Tafsir Ibn Kathir

Asalam-walaikum, this program is a compilation of the Abridged Tafsir Ibn Kathir Volume 1 - 10. The source of the material can be found here: http://www.tafsir.com. This program and its author is in no way associated with the authors of the site. The purpose of this program is to compile the whole collection so that anyone can read and search the wonderful Tasfir of Ibn Kathir easily and for free. Feel free to share this with your friends, family, anyone!

If you have any questions, comments, reports on errors, have some corrections, please email me at: ImaanStar@earthlink.net

Developed by ImaanStar Software


Biography of Hafiz Ibn Kathir Au

Biography of Hafiz Ibn Kathir
Author of Tafsir Ibn Kathir

By the Honored Shaykh `Abdul-Qadir Al-Arna'ut, may Allah protect him.

He is the respected Imam, Abu Al-Fida', `Imad Ad-Din Isma il bin 'Umar bin Kathir Al-Qurashi Al-Busrawi - Busraian in origin; Dimashqi in training, learning and residence.

Ibn Kathir was born in the city of Busra in 701 H. His father was the Friday speaker of the village, but he died while Ibn Kathir was only four years old. Ibn Kathir's brother, Shaykh Abdul-Wahhab, reared him and taught him until he moved to Damascus in 706 H., when he was five years old.

Ibn Kathir's Teachers

Ibn Kathir studied Fiqh - Islamic jurisprudence - with Burhan Ad-Din, Ibrahim bin `Abdur-Rahman Al-Fizari, known as Ibn Al-Firkah (who died in 729 H). Ibn Kathir heard Hadiths from `Isa bin Al-Mutim, Ahmad bin Abi Talib, (Ibn Ash-Shahnah) (who died in 730 H), Ibn Al-Hajjar, (who died in 730 H), and the Hadith narrator of Ash-Sham (modern day Syria and surrounding areas); Baha Ad-Din Al-Qasim bin Muzaffar bin `Asakir (who died in 723 H), and Ibn Ash-Shirdzi, Ishaq bin Yahya Al-Ammuddi, also known as `Afif Ad-Din, the Zahiriyyah Shaykh who died in 725 H, and Muhammad bin Zarrad. He remained with Jamal Ad-Din, Yusuf bin Az-Zaki AlMizzi who died in 724 H, he benefited from his knowledge and also married his daughter. He also read with Shaykh Al-Islam, Taqi Ad-Din Ahmad bin `Abdul-Halim bin `Abdus-Salam bin Taymiyyah who died in 728 H. He also read with the Imam Hafiz and historian Shams Ad-Din, Muhammad bin Ahmad bin Uthman bin Qaymaz Adh-Dhahabi, who died in 748 H. Also, Abu Musa Al-Qarafai, Abu Al-Fath Ad-Dabbusi and 'Ali bin `Umar As-Suwani and others who gave him permission to transmit the knowledge he learned with them in Egypt.

In his book, Al-Mu jam Al-Mukhtas, Al-Hafiz Adh-Dhaliabi wrote that Ibn Kathir was, "The Imam, scholar of jurisprudence, skillful scholar of Hadith, renowned Fagih and scholar of Tafsir who wrote several beneficial books."

Further, in Ad-Durar Al-Kdminah, Al-Hafiz Ibn Hajar AlAsqalani said, "Ibn Kathir worked on the subject of the Hadith in the areas of texts and chains of narrators. He had a good memory, his books became popular during his lifetime, and people benefited from them after his death."

Also, the renowned historian Abu Al-Mahasin, Jamal Ad-Din Yusuf bin Sayf Ad-Din (Ibn Taghri Bardi), said in his book, AlManhal As-Safi, "He is the Shaykh, the Imam, the great scholar `Imad Ad-Din Abu Al-Fida'. He learned extensively and was very active in collecting knowledge and writing. He was excellent in the areas of Fiqh, Tafsfr and Hadith. He collected knowledge, authored (books), taught, narrated Hadith and wrote. He had immense knowledge in the fields of Hadith, Tafsir, Fiqh, the Arabic language, and so forth. He gave Fatawa (religious verdicts) and taught until he died, may Allah grant him mercy. He was known for his precision and vast knowledge, and as a scholar of history, Hadith and Tafsir."

Ibn Kathir's Students

Ibn Hajji was one of Ibn Kathir's students, and he described Ibn Kathir: "He had the best memory of the Hadith texts. He also had the most knowledge concerning the narrators and authenticity, his contemporaries and teachers admitted to these qualities. Every time I met him I gained some benefit from him."

Also, Ibn Al-`Imad Al-Hanbali said in his book, Shadhardt Adh-Dhahab, "He is the renowned Hafiz `Imad Ad-Din, whose memory was excellent, whose forgetfulness was miniscule, whose understanding was adequate, and who had good knowledge in the Arabic language." Also, Ibn Habib said about Ibn Kathir, "He heard knowledge and collected it and wrote various books. He brought comfort to the ears with his Fatwas and narrated Hadith and brought benefit to other people. The papers that contained his Fatwas were transmitted to the various (Islamic) provinces. Further, he was known for his precision and encompassing knowledge."

Ibn Kathir's Books

1 - One of the greatest books that Ibn Kathir wrote was his Tafsir of the Noble Qur'an, which is one of the best Tafsir that rely on narrations [of Ahadith, the Tafsir of the Companions, etc.]. The Tafsir by Ibn Kathir was printed many times and several scholars have summarized it.

2- The History Collection known as Al-Biddyah, which was printed in 14 volumes under the name Al-Bidayah wanNihdyah, and contained the stories of the Prophets and previous nations, the Prophet's Seerah (life story) and Islamic history until his time. He also added a book Al-Fitan, about the Signs of the Last Hour.

3- At-Takmil ft Ma`rifat Ath-Thiqat wa Ad-Du'afa wal Majdhil which Ibn Kathir collected from the books of his two Shaykhs Al-Mizzi and Adh-Dhahabi; Al-Kdmal and Mizan Al-Ftiddl. He added several benefits regarding the subject of Al-Jarh and AtT'adil.

4- Al-Hadi was-Sunan ft Ahadith Al-Masdnfd was-Sunan which is also known by, Jami` Al-Masdnfd. In this book, Ibn Kathir collected the narrations of Imams Ahmad bin Hanbal, Al-Bazzar, Abu Ya`la Al-Mawsili, Ibn Abi Shaybah and from the six collections of Hadith: the Two Sahihs [Al-Bukhari and Muslim] and the Four Sunan [Abu Dawud, At-Tirmidhi, AnNasa and Ibn Majah]. Ibn Kathir divided this book according to areas of Fiqh.

5-Tabaqat Ash-Shaf iyah which also contains the virtues of Imam Ash-Shafi.

6- Ibn Kathir wrote references for the Ahadith of Adillat AtTanbfh, from the Shafi school of Fiqh.

7- Ibn Kathir began an explanation of Sahih Al-Bukhari, but he did not finish it.

8- He started writing a large volume on the Ahkam (Laws), but finished only up to the Hajj rituals.

9- He summarized Al-Bayhaqi's 'Al-Madkhal. Many of these books were not printed.

10- He summarized `Ulum Al-Hadith, by Abu `Amr bin AsSalah and called it Mukhtasar `Ulum Al-Hadith. Shaykh Ahmad Shakir, the Egyptian Muhaddith, printed this book along with his commentary on it and called it Al-Ba'th Al-Hathfth fi Sharh Mukhtasar `Ulum Al-Hadith.

11- As-Sfrah An-Nabawiyyah, which is contained in his book Al-Biddyah, and both of these books are in print.

12- A research on Jihad called Al-Ijtihad ft Talabi Al-Jihad, which was printed several times.

Ibn Kathir's Death

Al-Hafiz Ibn Hajar Al-Asgalani said, "Ibn Kathir lost his sight just before his life ended. He died in Damascus in 774 H." May Allah grant mercy upon Ibn Kathir and make him among the residents of His Paradise.


The Tafsir of Surat Al-Fatihah (Chapter 1)


Which was revealed in Makkah


The Meaning of Al-Fatihah and its Various Names

This Surah is called Al-Fatihah, that is, the Opener of the Book, the Surah with which prayers are begun. It is also called, Umm Al-Kitab (the Mother of the Book), according to the majority of the scholars. In an authentic Hadith recorded by At-Tirmidhi, who graded it Sahih, Abu Hurayrah said that the Messenger of Allah said,

«الْحَمْدُ للهِ رَبَ الْعَالَمِينَ أُمُّ الْقُرْآنِ وَأُمُّ الْكِتَابِ وَالسَّبْعُ الْمَثَانِي وَالْقُرْآنُ الْعَظِيمُ»

(Al-Hamdu lillahi Rabbil-`Alamin is the Mother of the Qur'an, the Mother of the Book, and the seven repeated Ayat of the Glorious Qur'an.)

It is also called Al-Hamd and As-Salah, because the Prophet said that his Lord said,

«قَسَمْتُ الصَّلَاةَ بَيْنِي وَبَيْنَ عَبْدِي نِصْفَيْنِ، فَإِذَا قَالَ الْعَبْدُ:الْحَمْدُدِلله رَبِّ الْعَالَمِينَ، قَالَ اللهُ: حَمِدَنِي عَبْدِي»

(`The prayer (i.e., Al-Fatihah) is divided into two halves between Me and My servants.' When the servant says, `All praise is due to Allah, the Lord of existence,' Allah says, 'My servant has praised Me.')

Al-Fatihah was called the Salah, because reciting it is a condition for the correctness of Salah - the prayer. Al-Fatihah was also called Ash-Shifa' (the Cure).

It is also called Ar-Ruqyah (remedy), since in the Sahih, there is the narration of Abu Sa`id telling the the story of the Companion who used Al-Fatihah as a remedy for the tribal chief who was poisoned. Later, the Messenger of Allah said to a Companion,

«وَمَا يُدْرِيكَ أَنَّهَا رُقْيَةٌ»

(How did you know that it is a Ruqyah)

Al-Fatihah was revealed in Makkah as Ibn `Abbas, Qatadah and Abu Al-`Aliyah stated. Allah said,

﴿وَلَقَدْ ءاتَيْنَـكَ سَبْعًا مِّنَ الْمَثَانِي﴾

(And indeed, We have bestowed upon you the seven Mathani) (seven repeatedly recited verses), (i.e. Surat Al-Fatihah) (15:87). Allah knows best.


How many Ayat does Al-Fatihah contain

There is no disagreement over the view that Al-Fatihah contains seven Ayat. According to the majority of the reciters of Al-Kufah, a group of the Companions, the Tabi`in, and a number of scholars from the successive generations, the Bismillah is a separate Ayah in its beginning. We will mention this subject again soon, if Allah wills, and in Him we trust.


The Number of Words and Letters in Al-Fatihah

The scholars say that Al-Fatihah consists of twenty-five words, and that it contains one hundred and thirteen letters.


The Reason it is called Umm Al-Kitab

In the beginning of the Book of Tafsir, in his Sahih, Al-Bukhari said; "It is called Umm Al-Kitab, because the Qur'an starts with it and because the prayer is started by reciting it.'' It was also said that it is called Umm Al-Kitab, because it contains the meanings of the entire Qur'an. Ibn Jarir said, "The Arabs call every comprehensive matter that contains several specific areas an Umm. For instance, they call the skin that surrounds the brain, Umm Ar-Ra's. They also call the flag that gathers the ranks of the army an Umm.'' He also said, "Makkah was called Umm Al-Qura, (the Mother of the Villages) because it is the grandest and the leader of all villages. It was also said that the earth was made starting from Makkah.''

Further, Imam Ahmad recorded that Abu Hurayrah narrated about Umm Al-Qur'an that the Prophet said,

«هِيَ أُمُّ الْقُرْآنِ وَهِيَ السَّبْعُ الْمَثَانِي وَهِيَ الْقُرْآنُ الْعَظِيمُ»

(It is Umm Al-Qur'an, the seven repeated (verses) and the Glorious Qur'an.)

Also, Abu Ja`far, Muhammad bin Jarir At-Tabari recorded Abu Hurayrah saying that the Messenger of Allah said about Al-Fatihah,

«هِيَ أُمُّ الْقُرْآنِ وَهِيَ فَاتِحَةُ الْكِتَابِ وَهِيَ السَّبْعُ الْمَثَانِي»

(It is Umm Al-Qur'an, Al-Fatihah of the Book (the Opener of the Qur'an) and the seven repeated (verses).)


Virtues of Al-Fatihah

Imam Ahmad bin Hanbal recorded in the Musnad that Abu Sa`id bin Al-Mu`alla said, "I was praying when the Prophet called me, so I did not answer him until I finished the prayer. I then went to him and he said, (What prevented you from coming) I said, 'O Messenger of Allah ! I was praying.' He said, (`Didn't Allah say),

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اسْتَجِيبُواْ لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ﴾

(O you who believe! Answer Allah (by obeying Him) and (His) Messenger when he () calls you to that which gives you life) He then said,

«لَأُعَلِّمَنَّكَ أَعْظَمَ سُورَةٍ فِي الْقُرْآنِ قَبْلَ أَنْ تَخْرُجَ مِنَ الْمَسْجِدِ»

(I will teach you the greatest Surah in the Qur'an before you leave the Masjid.) He held my hand and when he was about to leave the Masjid, I said, `O Messenger of Allah! You said: I will teach you the greatest Surah in the Qur'an.' He said, (Yes.)

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(Al-Hamdu lillahi Rabbil-`Alamin)''

«نَعَمْ هِيَ السَّبْعُ الْمَثَانِي وَالْقُرْآنُ الْعَظِيمُ الَّذِي أُوتِيتُهُ»

(It is the seven repeated (verses) and the Glorious Qur'an that I was given.)''

Al-Bukhari, Abu Dawud, An-Nasa'i and Ibn Majah also recorded this Hadith.

Also, Imam Ahmad recorded that Abu Hurayrah said, "The Messenger of Allah went out while Ubayy bin Ka`b was praying and said, (O Ubayy!) Ubayy did not answer him. The Prophet said, (O Ubayy!) Ubayy prayed faster then went to the Messenger of Allah saying, `Peace be unto you, O Messenger of Allah!' He said, (Peace be unto you. O Ubayy, what prevented you from answering me when I called you) He said, `O Messenger of Allah! I was praying.' He said, (Did you not read among what Allah has sent down to me,)

﴿اسْتَجِيبُواْ لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ﴾

(Answer Allah (by obeying Him) and (His) Messenger when he () calls you to that which gives you life) He said, `Yes, O Messenger of Allah! I will not do it again.' the Prophet said,

«أَتُحِبُّ أَنْ أُعَلِّمَكَ سُورَةً لَمْ تَنْزِلْ لَا فِي التَّورَاةِ وَلَا فِي الْإِنْجِيلِ وَلَا فِي الزَّبُورِ وَلَا فِي الْفُرْقَانِ مِثْلَهَا؟»

(Would you like me to teach you a Surah the likes of which nothing has been revealed in the Tawrah, the Injil, the Zabur (Psalms) or the Furqan (the Qur'an)) He said, `Yes, O Messenger of Allah!' The Messenger of Allah said, (I hope that I will not leave through this door until you have learned it.) He (Ka`b) said, `The Messenger of Allah held my hand while speaking to me. Meanwhile I was slowing down fearing that he might reach the door before he finished his conversation. When we came close to the door, I said: O Messenger of Allah ! What is the Surah that you have promised to teach me' He said, (What do you read in the prayer.) Ubayy said, `So I recited Umm Al-Qur'an to him.' He said,

«وَالَّذِي نَفْسِي بِيَدِهِ مَا أَنْزَلَ اللهُ فِي التَّورَاةِ وَلَا فِي الْإِنْجِيلِ وَلَا فِي الزَّبُورِ وَلَا فِي الْفُرْقَانِ مِثْلَهَا إِنَّهَا السَّبْعُ الْمَثَانِي»

(By Him in Whose Hand is my soul! Allah has never revealed in the Tawrah, the Injil, the Zabur or the Furqan a Surah like it. It is the seven repeated verses that I was given.)''

Also, At-Tirmidhi recorded this Hadith and in his narration, the Prophet said,

«إِنَّهَا مِنَ السَّبْعِ الْمَثَانِي وَالْقُرْآنِ الْعَظِيمِ الَّذِي أُعْطِيتُهُ»

(It is the seven repeated verses and the Glorious Qur'an that I was given.) At-Tirmidhi then commented that this Hadith is Hasan Sahih.

There is a similar Hadith on this subject narrated from Anas bin Malik Further, `Abdullah, the son of Imam Ahmad, recorded this Hadith from Abu Hurayrah from Ubayy bin Ka`b, and he mentioned a longer but similar wording for the above Hadith. In addition, At-Tirmidhi and An-Nasa'i recorded this Hadith from Abu Hurayrah from Ubayy bin Ka`b who said that the Messenger of Allah said,

«مَا أَنْزَل اللهُ فِي التَّورَاةِ وَلَا فِي الْإِنْجِيلِ مِثْلَ أُمِّ الْقُرْآنِ وَهِيَ السَّبْعُ الْمَثَانِي وَهِيَ مَقْسُومَةٌ بَيْنِي وَبَيْنَ عَبْدِي نِصْفَيْنِ»

(Allah has never revealed in the Tawrah or the Injil anything similar to Umm Al-Qur'an.

It is the seven repeated verses and it is divided into two halves between Allah and His servant.)

This is the wording reported by An-Nasa'i. At-Tirmidhi said that this Hadith is Hasan Gharib.

Also, Imam Ahmad recorded that Ibn Jabir said, "I went to the Messenger of Allah after he had poured water (for purification) and said, `Peace be unto you, O Messenger of Allah!' He did not answer me. So I said again, `Peace be unto you, O Messenger of Allah!' Again, he did not answer me, so I said again, `Peace be unto you, O Messenger of Allah!' Still he did not answer me. The Messenger of Allah went while I was following him, until he arrived at his residence. I went to the Masjid and sat there sad and depressed. The Messenger of Allah came out after he performed his purification and said, (Peace and Allah's mercy be unto you, peace and Allah's mercy be unto you, peace and Allah's mercy be unto you.) He then said, (O `Abdullah bin Jabir! Should I inform you of the best Surah in the Qur'an) I said, `Yes, O Messenger of Allah!' He said, (Read, `All praise be to Allah, the Lord of the existence,' until you finish it.)'' This Hadith has a good chain of narrators.

Some scholars relied on this Hadith as evidence that some Ayat and Surahs have more virtues than others.

Furthermore, in the chapter about the virtues of the Qur'an, Al-Bukhari recorded that Abu Sa`id Al-Khudri said, "Once, we were on a journey when a female servant came and said, `The leader of this area has been poisoned and our people are away. Is there a healer among you' Then a man whose healing expertise did not interest us stood for her, he read a Ruqyah for him, and he was healed. The chief gave him thirty sheep as a gift and some milk. When he came back to us we said to him, `You know of a (new) Ruqyah, or did you do this before' He said, `I only used Umm Al-Kitab as Ruqyah.' We said, `Do not do anything further until we ask the Messenger of Allah.' When we went back to Al-Madinah we mentioned what had happened to the Prophet . The Prophet said,

«وَمَا كَانَ يُدْرِيهِ أَنَّهَا رُقْيَةٌ اقْسِمُوا وَاضْرِبُوا لِي بِسَهْمٍ»

(Who told him that it is a Ruqyah Divide (the sheep) and reserve a share for me.)''

Also, Muslim recorded in his Sahih, and An-Nasa'i in his Sunan that Ibn `Abbas said, "While Jibril (Gabriel) was with the Messenger of Allah , he heard a noise from above. Jibril lifted his sight to the sky and said, `This is a door in heaven being open, and it has never been opened before now.' An angel descended from that door and came to the Prophet and said, `Receive the glad tidings of two lights that you have been given, which no other Prophet before you was given: the Opening of the Book and the last (three) Ayat of Surat Al-Baqarah. You will not read a letter of them, but will gain its benefit.''' This is the wording collected by An-Nasa'i (Al-Kubra 5:12) and Muslim recorded similar wording (1:554).


Al-Fatihah and the Prayer

Muslim recorded that Abu Hurayrah said that the Prophet said,

«مَنْ صَلَى صَلَاةً لَمْ يَقْرَأْ فِيهَا أُمَّ الْقُرْآنِ فَهِيَ خِدَاجٌ ثَلَاثًا غَيْرُ تَمَامٍ»

(Whoever performs any prayer in which he did not read Umm Al-Qur'an, then his prayer is incomplete.) He said it thrice.

Abu Hurayrah was asked, "﴿When﴾ we stand behind the Imam'' He said, "Read it to yourself, for I heard the Messenger of Allah say,

« قَالَ اللَّهُ عَزَّ وَجَلَّ: قَسَمْتُ الصّلَاةَ بَيْنِي وَبَيْنَ عَبْدِي نِصْفَيْنِ وَلِعَبْدِي مَا سَأَلَ فَإِذَا قَالَ:

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾، قَالَ اللهُ: حَمِدَنِي عَبْدِي وَإِذَا قَالَ:

﴿الرَّحْمَـنِ الرَّحِيمِ ﴾، قَالَ اللهُ: أَثْنى عَلَيَّ عَبْدِي، فَإذَا قَالَ:

﴿مَـلِكِ يَوْمِ الدِّينِ ﴾، قَالَ اللهُ: مَجَّدَنِي عَبْدِي وَقَالَ مَرَّةً: فَوَّضَ إِلَيَّ عَبْدِي فَإِذَا قَالَ:

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾، قَالَ: هذَا بَيْنِي وَبَيْنَ عَبْدِي وَلِعَبْدِي مَا سَأَلَ، فَإِذَا قَالَ:

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ - صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلاَ الضَّآلِّينَ ﴾، قَالَ اللهُ: هذَا لِعَبْدِي وَلِعَبْدِي مَا سَأَلَ»

(Allah, the Exalted, said, `I have divided the prayer (Al-Fatihah) into two halves between Myself and My servant, and My servant shall have what he asks for.' If he says,

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(All praise and thanks be to Allah, the Lord of existence.)

Allah says, `My servant has praised Me.' When the servant says,

﴿الرَّحْمَـنِ الرَّحِيمِ ﴾

(The Most Gracious, the Most Merciful.)

Allah says, `My servant has glorified Me.' When he says,

﴿مَـلِكِ يَوْمِ الدِّينِ ﴾

(The Owner of the Day of Recompense.) Allah says, `My servant has glorified Me,' or `My servant has related all matters to Me.' When he says,

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You (alone) we worship, and You (alone) we ask for help.) Allah says, `This is between Me and My servant, and My servant shall acquire what he sought.' When he says,

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ - صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلاَ الضَّآلِّينَ ﴾

(Guide us to the straight path. The way of those on whom You have granted Your grace, not (the way) of those who earned Your anger, nor of those who went astray), Allah says, `This is for My servant, and My servant shall acquire what he asked for.').''

These are the words of An-Nasa'i, while both Muslim and An-Nasa'i collected the following wording, "A half of it is for Me and a half for My servant, and My servant shall acquire what he asked for.''


Explaining this Hadith

The last Hadith used the word ﴿Salah﴾ `prayer' in reference to reciting the Qur'an, (Al-Fatihah in this case) just as Allah said in another Ayah,

﴿وَلاَ تَجْهَرْ بِصَلاتِكَ وَلاَ تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً﴾

(And offer your Salah (prayer) neither aloud nor in a low voice, but follow a way between.) meaning, with your recitation of the Qur'an, as the Sahih related from Ibn `Abbas. Also, in the last Hadith, Allah said, "I have divided the prayer between Myself and My servant into two halves, a half for Me and a half for My servant. My servant shall have what he asked for.'' Allah next explained the division that involves reciting Al-Fatihah, demonstrating the importance of reciting the Qur'an during the prayer, which is one of the prayer's greatest pillars. Hence, the word `prayer' was used here although only a part of it was actually being referred to, that is, reciting the Qur'an. Similarly, the word `recite' was used where prayer is meant, as demonstrated by Allah's statement,

﴿وَقُرْءَانَ الْفَجْرِ إِنَّ قُرْءَانَ الْفَجْرِ كَانَ مَشْهُودًا﴾

(And recite the Qur'an in the early dawn.Verily, the recitation of the Qur'an in the early dawn is ever witnessed.) in reference to the Fajr prayer. The Two Sahihs recorded that the angels of the night and the day attend this prayer.


Reciting Al-Fatihah is required in Every Rak`ah of the Prayer

All of these facts testify to the requirement that reciting the Qur'an (Al-Fatihah) in the prayer is required, and there is a consensus between the scholars on this ruling. The Hadith that we mentioned also testifies to this fact, for the Prophet said,

«مَنْ صَلَّى صَلَاةً لَمْ يَقْرَأْ فِيهَا بِأُمِّ الْقُرْآنِ فَهِيَ خِدَاجٌ»

(Whoever performs any prayer in which he did not recite Umm Al-Qur'an, his prayer is incomplete.)

Also, the Two Sahihs recorded that `Ubadah bin As-Samit said that the Messenger of Allah said,

«لَا صَلَاةَ لِمَنْ لَمْ يَقْرَأْ بِفَاتِحَةِ الْكِتَابِ»

(There is no prayer for whoever does not recite the Opening of the Book.)

Also, the Sahihs of Ibn Khuzaymah and Ibn Hibban recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَا تُجْزِئُ صَلَاةٌ لَا يُقْرَأُ فِيهَا بِأُمِّ الْقُرآنِ»

(The prayer during which Umm Al-Qur'an is not recited is invalid.)

There are many other Hadiths on this subject. Therefore, reciting the Opening of the Book, during the prayer by the Imam and those praying behind him, is required in every prayer, and in every Rak`ah.


The Tafsir of Isti`adhah (seeking Refuge)

Allah said,

﴿خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِض عَنِ الْجَـهِلِينَ - وَإِمَّا يَنَزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ ﴾

(Show forgiveness, enjoin what is good, and stay away from the foolish (i.e. don't punish them). And if an evil whisper comes to you from Shaytan (Satan), then seek refuge with Allah. Verily, He is Hearing, Knowing) (7:199-200),

﴿ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ - وَقُلْ رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيـطِينِ - وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ ﴾

(Repel evil with that which is better. We are Best-Acquainted with things they utter. And say: "My Lord! I seek refuge with You from the whisperings (suggestions) of the Shayatin (devils). And I seek refuge with You, My Lord! lest they should come near me.'') (23:96-98) and,

﴿وَلاَ تَسْتَوِى الْحَسَنَةُ وَلاَ السَّيِّئَةُ ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ - وَمَا يُلَقَّاهَا إِلاَّ الَّذِينَ صَبَرُواْ وَمَا يُلَقَّاهَآ إِلاَّ ذُو حَظِّ عَظِيمٍ - وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ ﴾

(Repel (an evil) with one which is better, then verily he with whom there was enmity between you, (will become) as though he was a close friend. But none is granted it except those who are patient ـ and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e. Paradise and of a high moral character) in this world. And if an evil whisper from Shaytan tries to turn you away (O Muhammad ) (from doing good), then seek refuge in Allah. Verily, He is the Hearing, the Knowing.) (41:34-36) These are the only three Ayat that carry this meaning. Allah commanded that we be lenient human enemy, so that his soft nature might make him an ally and a supporter. He also commanded that we seek refuge from the satanic enemy, because the devil does not relent in his enmity if we treat him with kindness and leniency. The devil only seeks the destruction of the Son of Adam due to the vicious enmity and hatred he has always had towards man's father, Adam. Allah said,

﴿يَـبَنِى آدَمَ لاَ يَفْتِنَنَّكُمُ الشَّيْطَـنُ كَمَآ أَخْرَجَ أَبَوَيْكُم مِّنَ الْجَنَّةِ﴾

(O Children of Adam! Let not Shaytan deceive you, as he got your parents ﴿Adam and Hawwa' (Eve)﴾ out of Paradise) (7:27),

﴿إِنَّ الشَّيْطَـنَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوّاً إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُواْ مِنْ أَصْحَـبِ السَّعِيرِ ﴾

(Surely, Shaytan is an enemy to you, so take (treat) him as an enemy. He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire) (35:6) and,

﴿أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَآءَ مِن دُونِى وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّـلِمِينَ بَدَلاً﴾

(Will you then take him (Iblis) and his offspring as protectors and helpers rather than Me while they are enemies to you What an evil is the exchange for the Zalimun (polytheists, and wrongdoers, etc)) (18:50).

The devil assured Adam that he wanted to advise him, but he was lying. Hence, how would he treat us after he had vowed,

﴿فَبِعِزَّتِكَ لأغْوِيَنَّهُمْ أَجْمَعِينَإِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ ﴾

("By Your might, then I will surely, mislead them all. Except Your chosen servants among them (i.e. faithful, obedient, true believers of Islamic Monotheism).'') (38:82-83)

Also, Allah said,

﴿فَإِذَا قَرَأْتَ الْقُرْءَانَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَـنِ الرَّجِيمِ ﴾

﴿إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ ءَامَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ - إِنَّمَا سُلْطَـنُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ ﴾

(So when you ﴿want to﴾ recite the Qur'an, seek refuge with Allah from Shaytan, the outcast (the cursed one). Verily, he has no power over those who believe and put their trust only in their Lord (Allah). His power is only over those who obey and follow him (Satan), and those who join partners with Him.) (16:98-100).


Seeking Refuge before reciting the Qur'an

Allah said,

﴿فَإِذَا قَرَأْتَ الْقُرْءَانَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَـنِ الرَّجِيمِ ﴾

(So when you ﴿want to﴾ recite the Qur'an, seek refuge with Allah from Shaytan, the outcast (the cursed one).) meaning, before you recite the Qur'an. Similarly, Allah said,

﴿إِذَا قُمْتُمْ إِلَى الصَّلوةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ﴾

(When you intend to offer As-Salah (the prayer), wash your faces and your hands (forearms)) (5:6) meaning, before you stand in prayer, as evident by the Hadiths that we mentioned. Imam Ahmad recorded that Abu Sa`id Al-Khudri said, "When the Messenger of Allah would stand up in prayer at night, he would start his prayer with the Takbir (saying "Allahu Akbar''; Allah is Greater) and would then supplicate,

«سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ، وَتَبَارَكَ اسْمُكَ، وَتَعَالَى جَدُّكَ، وَلَا إِلَهَ غَيْرُكَ»

(All praise is due to You, O Allah, and also the thanks. Blessed be Your Name, Exalted be Your sovereignty, and there is no deity worthy of worship except You.)

He would then say thrice,

«لَا إِلَهَ إِلَّا اللهُ»

ثَلَاثًا

(There is no deity worthy of worship except Allah,).

He would then say,

«أَعُوذُ بِاللهِ السَّمِيعِ الْعَلِيمِ مِنَ الشَّيْطَانِ الرَّجِيمِ مِنْ هَمْزَهِ وَنَفْخِهِ وَنَفْثِهِ»

(I seek refuge with Allah, the Hearing, the Knowing, from the cursed Satan, from his coercion, lures to arrogance and poems.).''

The four collectors of the Sunan recorded this Hadith, which At-Tirmidhi considered the most famous Hadith on this subject.

Abu Dawud and Ibn Majah recorded that Jubayr bin Mut`im said that his father said, "When the Messenger of Allah started the prayer, he said,

«اللهُ أَكْبَرُ كَبِيرًا ثَلَاثًا الْحَمْدُ للهِ كَثِيرًا ثَلَاثًا سُبْحَانَ اللهِ بُكْرَةً وَأَصِيلًا ثَلَاثًا اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنَ الشَّيْطَانِ الرَّجِيمِ مِنْ هَمْزِهِ وَنَفْخِهِ وَنَفْثِهِ»

(Allah is the Greater, truly the Greatest (thrice); all praise is due to Allah always (thrice); and all praise is due to Allah day and night (thrice). O Allah! I seek refuge with You from the cursed Satan, from his Hamz, Nafkh and Nafth.).'' `Amr said, "The Hamz means asphyxiation, the Nafkh means arrogance, and the Nafth means poetry.'' Also, Ibn Majah recorded that `Ali bin Al-Mundhir said that Ibn Fudayl narrated that `Ata' bin As-Sa'ib said that Abu `Abdur-Rahman As-Sulami said that Ibn Mas`ud said that the Prophet said,

«اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنَ الشَّيطَانِ الرَجِيمِ وَهَمْزِهِ وَنَفْخِهِ وَنَفْثِهِ»

(O Allah! I seek refuge with You from the cursed devil, from his Hamz, Nafkh and Nafth.)

He said, "The Hamz means death, the Nafkh means arrogance, and the Nafth means poetry.''


Seeking Refuge with Allah when One is Angry

In his Musnad, Al-Hafiz Abu Ya`la Ahmad bin `Ali bin Al-Muthanna Al-Mawsili reported that Ubayy bin Ka`b said, "Two men disputed with each other in the presence of the Messenger of Allah and the nose of one of them became swollen because of extreme anger. The Messenger of Allah said,

«إِنِّي لَأَعْلَمُ شَيْئًا لَوْ قَالَهُ لَذَهَبَ عَنْهُ مَا يَجِدُ: أَعُوذُ بِاللهِ مِنَ الشَّيْطَانِ الرَّجِيمِ»

(I know of some words that if he said them, what he feels will go away, 'I seek refuge with Allah from the cursed Satan.')''

An-Nasa'i also recorded this Hadith in his book, Al-Yawm wal-Laylah.

Al-Bukhari recorded that Sulayman bin Surad said, "Two men disputed in the presence of the Prophet while we were sitting with him. One of them was cursing the other fellow and his face turned red due to anger. The Prophet said,

«إِنِّي لَأَعْلَمُ كَلِمَةً لَوْ قَالَهَا لَذَهَبَ عَنْهُ مَا يَجِدُ، لَوْ قَالَ: أَعُوذُ بِاللهِ مِنَ الشَّيْطَانِ الرَّجِيمِ»

(I know of a statement which if he said it, will make what he feels disappear, `I seek refuge with Allah from the cursed Satan.') They said to the man, `Do you not hear what the Messenger of Allah is saying' He said, `I am not insane.''' Also, Muslim, Abu Dawud and An-Nasa'i recorded this Hadith.

There are many other Hadiths about seeking refuge with Allah. One can find this subject in the books on supplication and the virtues of righteous, good deeds.


Is the Isti`adhah (seeking Refuge) required

The majority of the scholars state that reciting the Isti`adhah (in the prayer and when reciting the Qur'an) is recommended and not required, and therefore, not reciting it does not constitute a sin. However, Ar-Razi recorded that `Ata' bin Abi Rabah said that the Isti`adhah is required in the prayer and when one reads the Qur'an. In support of `Ata's statement, Ar-Razi relied upon the apparent meaning of the Ayah,

﴿فَاسْتَعِذْ﴾

(Then seek refuge.) He said that the Ayah contains a command that requires implementation. Also, the Prophet always said the Isti`adhah. In addition, the Isti`adhah wards off the evil of Satan, which is neccessary, the rule is that the means needed to implement a requirement of the religion is itself also required. And when one says, "I seek refuge with Allah from the cursed devil.'' Then this will suffice.


Virtues of the Isti`adhah

The Isti`adhah cleanses the mouth from the foul speech that it has indulged in. It also purifies the mouth and prepares it to recite the speech of Allah. Further, the Isti`adhah entails seeking Allah's help and acknowledging His ability to do everything. The Isti`adhah also affirms the servant's meekness, weakness and inability to face the enemy of his inner evil, whom Allah alone, Who created this enemy, is able to repel and defeat. This enemy does not accept kindness, unlike the human enemy. There are three Ayat in the Qur'an that affirm this fact. Also, Allah said,

﴿إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سُلْطَـنٌ وَكَفَى بِرَبِّكَ وَكِيلاً ﴾

(Verily, My servants (i.e. the true believers of Islamic Monotheism) ـ you have no authority over them. And sufficient is your Lord as a Guardian.) (17:65).

We should state here that the believers, whom the human enemies kill, become martyrs, while those who fall victim to the inner enemy - Satan - become bandits. Further, the believers who are defeated by the apparent enemy - disbelievers - gain a reward, while those defeated by the inner enemy earn a sin and become misguided. Since Satan sees man where man cannot see him, it is befitting that the believers seek refuge from Satan with Whom Satan cannot see. The Isti`adhah is a form of drawing closer to Allah and seeking refuge with Him from the evil of every evil creature.


What does Isti`adhah mean

Isti`adhah means, "I seek refuge with Allah from the cursed Satan so that he is prevented from affecting my religious or worldly affairs, or hindering me from adhering to what I was commanded, or luring me into what I was prohibited from.'' Indeed, only Allah is able to prevent the evil of Satan from touching the son of Adam. This is why Allah allowed us to be lenient and kind with the human devil, so that his soft nature might cause him to refrain from the evil he is indulging in. However, Allah required us to seek refuge with Him from the evil of Satan, because he neither accepts bribes nor does kindness affect him, for he is pure evil. Thus, only He Who created Satan is able to stop his evil. This meaning is reiterated in only three Ayat in the Qur'an. Allah said in Surat Al-A`raf,

﴿خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِض عَنِ الْجَـهِلِينَ ﴾

(Show forgiveness, enjoin what is good, and turn away from the foolish (i.e. don't punish them).) (7:199)

This is about dealing with human beings. He then said in the same Surah,

﴿وَإِمَّا يَنَزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ ﴾

(And if an evil whisper comes to you from Shaytan, then seek refuge with Allah. Verily, He is Hearing, Knowing (7: 200).)

Allah also said in Surat Al-Mu'minun,

﴿ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ - وَقُلْ رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيـطِينِ - وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ ﴾

(Repel evil with that which is better. We are Best-Acquainted with the things they utter. And say: "My Lord! I seek refuge with You from the whisperings (suggestions) of the Shayatin (devils). And I seek refuge with You, My Lord! lest they should come near me.'' (23:96-98).)

Further, Allah said in Surat As-Sajdah,

﴿وَلاَ تَسْتَوِى الْحَسَنَةُ وَلاَ السَّيِّئَةُ ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ - وَمَا يُلَقَّاهَا إِلاَّ الَّذِينَ صَبَرُواْ وَمَا يُلَقَّاهَآ إِلاَّ ذُو حَظِّ عَظِيمٍ - وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ ﴾

(The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better, then verily he, between whom and you there was enmity, (will become) as though he was a close friend. But none is granted it (the above quality) except those who are patient ـ and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e. Paradise and of a high moral character) in this world. And if an evil whisper from Shaytan tries to turn you away (from doing good), then seek refuge in Allah. Verily, He is the Hearing, the Knowing) (41:34-36).


Why the Devil is called Shaytan

In the Arabic language, Shaytan is derived from Shatana, which means the far thing. Hence, the Shaytan has a different nature than mankind, and his sinful ways are far away from every type of righteousness. It was also said that Shaytan is derived from Shata, (literally `burned'), because it was created from fire. Some scholars said that both meanings are correct, although they state that the first meaning is more plausible. Further, Siybawayh (the renowned Arab linguistic) said, "The Arabs say, `So-and-so has Tashaytan,' when he commits the act of the devils. If Shaytan was derived from Shata, they would have said, Tashayyata (rather than Tashaytan).'' Hence, Shaytan is derived from the word that means, far away. This is why they call those who are rebellious (or mischievous) from among the Jinns and mankind a `Shaytan'. Allah said,

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِىٍّ عَدُوّاً شَيَـطِينَ الإِنْسِ وَالْجِنِّ يُوحِى بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُوراً﴾

(And so We have appointed for every Prophet enemies ـ Shayatin (devils) among mankind and Jinn, inspiring one another with adorned speech as a delusion (or by way of deception)) (6:112).

In addition, the Musnad by Imam Ahmad records that Abu Dharr said that the Messenger of Allah said,

«يَا أَبَا ذَرَ تَعَوَّذْ بِاللهِ مِنْ شَيَاطِينِ الْإِنْسِ وَالْجِنِّ»

(O Abu Dharr! Seek refuge with Allah from the devils of mankind and the Jinns.) Abu Dharr said, "I asked him , `Are there human devils' He said, (Yes.)'' Furthermore, it is recorded in Sahih Muslim that Abu Dharr said that the Messenger of Allah said,

«يَقْطَعُ الصَّلَاةَ الْمَرْأَةُ وَالْحِمَارُ وَالْكَلْبُ الْأَسْوَدُ»

(The woman, the donkey and the black dog interrupt the prayer (if they pass in front of those who do not pray behind a Sutrah, i.e. a barrier).) Abu Dharr said, "I said, `What is the difference between the black dog and the red or yellow dog' He said,

«الْكَلْبُ الْأَسْوَدُ شَيْطَانٌ»

(The black dog is a devil.).''

Also, Ibn Jarir At-Tabari recorded that `Umar bin Al-Khattab once rode a Berthawn (huge camel) which started to proceed arrogantly. `Umar kept striking the animal, but the animal kept walking in an arrogant manner. `Umar dismounted the animal and said, "By Allah! You have carried me on a Shaytan. I did not come down from it until after I had felt something strange in my heart.'' This Hadith has an authentic chain of narrators.


The Meaning of Ar-Rajim

Ar-Rajim means, being expelled from all types of righteousness. Allah said,

﴿وَلَقَدْ زَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ وَجَعَلْنَـهَا رُجُوماً لِّلشَّيَـطِينِ﴾

(And indeed We have adorned the nearest heaven with lamps, and We have made such lamps Rujuman (as missiles) to drive away the Shayatin (devils)) (67:5).

Allah also said,

﴿إِنَّا زَيَّنَّا السَّمَآءَ الدُّنْيَا بِزِينَةٍ الْكَوَكِبِ - وَحِفْظاً مِّن كُلِّ شَيْطَـنٍ مَّارِدٍ - لاَّ يَسَّمَّعُونَ إِلَى الْمَلإِ الاٌّعْلَى وَيُقْذَفُونَ مِن كُلِّ جَانِبٍ - دُحُوراً وَلَهُمْ عَذابٌ وَاصِبٌ - إِلاَّ مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ ﴾

(Verily, We have adorned the near heaven with the stars (for beauty). And to guard against every rebellious devil. They cannot listen to the higher group (angels) for they are pelted from every side. Outcast, and theirs is a constant (or painful) torment. Except such as snatch away something by stealing, and they are pursued by a flaming fire of piercing brightness) (37:6-10).

Further, Allah said,

﴿وَلَقَدْ جَعَلْنَا فِى السَّمَاءِ بُرُوجًا وَزَيَّنَّـهَا لِلنَّـظِرِينَ - وَحَفِظْنَـهَا مِن كُلِّ شَيْطَـنٍ رَّجِيمٍ - إِلاَّ مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُّبِينٌ ﴾

(And indeed, We have put the big stars in the heaven and We beautified it for the beholders. And We have guarded it (near heaven) from every Shaytan Rajim (outcast Shaytan). Except him (devil) who steals the hearing then he is pursued by a clear flaming fire.) (15:16-18).

There are several similar Ayat. It was also said that Rajim means, the person who throws or bombards things, because the devil throws doubts and evil thoughts in people's hearts. The first meaning is more popular and accurate.


Bismillah is the First Ayah of Al-Fatihah

The Companions started the Book of Allah with Bismillah:

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(1. In the Name of Allah, the Most Gracious, the Most Merciful.)

The scholars also agree that Bismillah is a part of an Ayah in Surat An-Naml (chapter 27). They disagree over whether it is a separate Ayah before every Surah, or if it is an Ayah, or a part of an Ayah, included in every Surah where the Bismillah appears in its beginning. Ad-Daraqutni also recorded a Hadith from Abu Hurayrah from the Prophet that supports this Hadith by Ibn Khuzaymah. Also, similar statements were attributed to `Ali, Ibn `Abbas and others.

The opinion that Bismillah is an Ayah of every Surah, except Al-Bara'ah (chapter 9), was attributed to (the Companions) Ibn `Abbas, Ibn `Umar, Ibn Az-Zubayr, Abu Hurayrah and `Ali. This opinion was also attributed to the Tabi`in: `Ata', Tawus, Sa`id bin Jubayr, Makhul and Az-Zuhri. This is also the view of `Abdullah bin Al-Mubarak, Ash-Shafi`i, Ahmad bin Hanbal, (in one report from him) Ishaq bin Rahwayh and Abu `Ubayd Al-Qasim bin Salam. On the other hand, Malik, Abu Hanifah and their followers said that Bismillah is not an Ayah in Al-Fatihah or any other Surah. Dawud said that it is a separate Ayah in the beginning of every Surah, not part of the Surah itself, and this opinion was also attributed to Ahmad bin Hanbal.


Basmalah aloud in the Prayer

As for Basmalah aloud during the prayer, those who did not agree that it is a part of Al-Fatihah, state that the Basmalah should not be aloud. The scholars who stated that Bismillah is a part of every Surah (except chapter 9) had different opinions; some of them, such as Ash-Shafi`i, said that one should recite Bismillah with Al-Fatihah aloud. This is also the opinion of many among the Companions, the Tabi`in and the Imams of Muslims from the Salaf and the later generations. For instance, this is the opinion of Abu Hurayrah, Ibn `Umar, Ibn `Abbas, Mu`awiyah, `Umar and `Ali - according to Ibn `Abdul-Barr and Al-Bayhaqi. Also, the Four Khalifahs - as Al-Khatib reported - were said to have held this view although the report from them is contradicted. The Tabi`in scholars who gave this Tafsir include Sa`id bin Jubayr, `Ikrimah, Abu Qilabah, Az-Zuhri, `Ali bin Al-Hasan, his son Muhammad, Sa`id bin Al-Musayyib, `Ata', Tawus, Mujahid, Salim, Muhammad bin Ka`b Al-Qurazi, Abu Bakr bin Muhammad bin `Amr bin Hazm, Abu Wa'il, Ibn Sirin, Muhammad bin Al-Munkadir, `Ali bin `Abdullah bin `Abbas, his son Muhammad, Nafi` the freed slave of Ibn `Umar, Zayd bin Aslam, `Umar bin `Abdul-Aziz, Al-Azraq bin Qays, Habib bin Abi Thabit, Abu Ash-Sha`tha', Makhul and `Abdullah bin Ma`qil bin Muqarrin. Also, Al-Bayhaqi added `Abdullah bin Safwan, and Muhammad bin Al-Hanafiyyah to this list. In addition, Ibn `Abdul-Barr added `Amr bin Dinar.

The proof that these scholars relied on is that, since Bismillah is a part of Al-Fatihah, it should be recited aloud like the rest of Al-Fatihah. Also, An-Nasa'i recorded in his Sunan, Ibn Hibban and Ibn Khuzaymah in their Sahihs and Al-Hakim in the Mustadrak, that Abu Hurayrah once performed the prayer and recited Bismillah aloud. After he finished the prayer, he said, "Among you, I perform the prayer that is the closest to the prayer of the Messenger of Allah .'' Ad-Daraqutni, Al-Khatib and Al-Bayhaqi graded this Hadith Sahih Furthermore, in Sahih Al-Bukhari it is recorded that Anas bin Malik was asked about the recitation of the Prophet . He said, "His recitation was unhurried.'' He then demonstrated that and recited, while lengthening the recitation of Bismillah Ar-Rahman Ar-Rahim, Also, in the Musnad of Imam Ahmad, the Sunan of Abu Dawud, the Sahih of Ibn Hibban and the Mustadrak of Al-Hakim - it is recorded that Umm Salamah said, "The Messenger of Allah used to distinguish each Ayah during his recitation,

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ - الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ - الرَّحْمَـنِ الرَّحِيمِ - مَـلِكِ يَوْمِ الدِّينِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful. All praise and thanks be to Allah, the Lord of all that exists, the Most Gracious, the Most Merciful. The Owner of the Day of Recompense.)''

Ad-Daraqutni graded the chain of narration for this Hadith Sahih Furthermore, Imam Abu `Abdullah Ash-Shafi`i and Al-Hakim in his Mustadrak, recorded that Mu`awiyah led the prayer in Al-Madinah and did not recite the Bismillah. The Muhajirin who were present at that prayer criticized that. When Mu`awiyah led the following prayer, he recited the Bismillah aloud.

The Hadiths mentioned above provide sufficient proof for the opinion that the Bismillah is recited aloud. As for the opposing evidences and the scientific analysis of the narrations mentioned their weaknesses or otherwise it is not our desire to discuss this subject at this time.

Other scholars stated that the Bismillah should not be recited aloud in the prayer, and this is the established practice of the Four Khalifahs, as well as `Abdullah bin Mughaffal and several scholars among the Tabi`in and later generations. It is also the Madhhab (view) of Abu Hanifah, Ath-Thawri and Ahmad bin Hanbal.

Imam Malik stated that the Bismillah is not recited aloud or silently. This group based their view upon what Imam Muslim recorded that `A'ishah said that the Messenger of Allah used to start the prayer by reciting the Takbir (Allahu Akbar; Allah is Greater) and then recite,

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(All praise and thanks be to Allah, the Lord of all that exists.) (Ibn Abi Hatim 1:12).

Also, the Two Sahihs recorded that Anas bin Malik said, "I prayed behind the Prophet , Abu Bakr, `Umar and `Uthman and they used to start their prayer with,

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(All praise and thanks be to Allah, the Lord of all that exists.)

Muslim added, "And they did not mention,

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful) whether in the beginning or the end of the recitation.'' Similar is recorded in the Sunan books from `Abdullah bin Mughaffal, may Allah be pleased with him.

These are the opinions held by the respected Imams, and their statements are similar in that they agree that the prayer of those who recite Al-Fatihah aloud or in secret is correct. All the favor is from Allah.


The Virtue of Al-Fatihah

Imam Ahmad recorded in his Musnad, that a person who was riding behind the Prophet said, "The Prophet's animal tripped, so I said, `Cursed Shaytan.' The Prophet said,

«لَا تَقُلْ: تَعِسَ الشَّيْطَانُ، فَإِنَّكَ إِذَا قُلْتَ: تَعِسَ الشَّيْطَانُ، تَعَاظَمَ وَقَالَ: بِقُوَّتِي صَرَعْتُهُ، وَإِذَا قُلْتَ: بِاسْمِ اللهِ تَصَاغَرَ حَتى يَصِيرَ مِثْلَ الذُبَابِ»

(Do not say, 'Cursed Shaytan,' for if you say these words, Satan becomes arrogant and says, 'With my strength I made him fall.' When you say, 'Bismillah,' Satan will become as small as a fly.)

Further, An-Nasa'i recorded in his book Al-Yawm wal-Laylah, and also Ibn Marduwyah in his Tafsir that Usamah bin `Umayr said, "I was riding behind the Prophet...'' and he mentioned the rest of the above Hadith. The Prophet said in this narration,

«لَا تَقُلْ هكَذَا فَإِنَّهُ يَتَعَاظَمُ حَتَّى يَكُونَ كَالْبَيْتِ، وَلكِنْ قُلْ: بِسْمِ اللهِ، فَإنَّهُ يَصْغَرُ حَتَّى يَكُونَ كَالذُبَابَةِ»

(Do not say these words, because then Satan becomes larger; as large as a house. Rather, say, 'Bismillah,' because Satan then becomes as small as a fly.)

This is the blessing of reciting Bismillah.


Basmalah is recommended before performing any Deed

Basmalah (reciting Bismillah) is recommended before starting any action or deed. For instance, Basmalah is recommended before starting a Khutbah (speech).

The Basmalah is also recommended before one enters the place where he wants to relieve himself, there is a Hadith concerning this practice. Further, Basmalah is recommended at the beginning of ablution, for Imam Ahmad and the Sunan compilers recorded that Abu Hurayrah, Sa`id bin Zayd and Abu Sa`id narrated from the Prophet ,

«لَا وُضُوءَ لِمَنْ لَمْ يَذْكُرِ اسْمَ اللهِ عَلَيْهِ»

(There is no valid ablution for he who did not mention Allah's Name in it.)

This Hadith is Hasan (good). Also, the Basmalah is recommended before eating, for Muslim recorded in his Sahih that the Messenger of Allah said to `Umar bin Abi Salamah while he was a child under his care,

«قُلْ بِسْمِ اللهِ وَكُلْ بِيَمِينِكَ وَكُلْ مِمَّا يَلِيكَ»

(Say Bismillah, eat with your right hand and eat from whatever is next to you.)

Some of the scholars stated that Basmalah before eating is obligatory. Basmalah before having sexual intercourse is also recommended. The Two Sahihs recorded that Ibn `Abbas said that the Messenger of Allah said,

«لَوْ أَنَّ أَحَدَكُمْ إِذَا أَرَادَ أَنْ يَأْتِيَ أَهْلَهُ قَالَ: بِسْمِ اللهِ اللَهُمَّ جَنِّبْنَا الشَّيْطَانَ وَجَنِّبِ الشَّيْطَانَ مَا رَزَقْتَنَا،فَإنَّهُ إِنْ يُقَدَّرْ بَيْنَهُمَا وَلَدٌ لَمْ يَضُرَّهُ الشَّيْطَانُ أَبَدًا»

(If anyone of you before having sexual relations with his wife says, 'In the Name of Allah. O Allah! Protect us from Satan and also protect what you grant us (meaning the coming offspring) from Satan,' and if it is destined that they should have a child then, Satan will never be able to harm that child.)


The Meaning of "Allah

Allah is the Name of the Lord, the Exalted. It is said that Allah is the Greatest Name of Allah, because it is referred to when describing Allah by the various attributes. For instance, Allah said,

﴿هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ عَالِمُ الْغَيْبِ وَالشَّهَـدَةِ هُوَ الرَّحْمَـنُ الرَّحِيمُ - هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَـمُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَـنَ اللَّهِ عَمَّا يُشْرِكُونَ - هُوَ اللَّهُ الْخَـلِقُ الْبَارِىءُ الْمُصَوِّرُ لَهُ الاٌّسْمَآءُ الْحُسْنَى يُسَبِّحُ لَهُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(He is Allah, beside Whom La ilaha illa Huwa (none has the right to be worshipped but He) the Knower of the unseen and the seen. He is the Most Gracious, the Most Merciful. He is Allah, beside Whom La ilaha illa Huwa, the King, the Holy, the One free from all defects, the Giver of security, the Watcher over His creatures, the Almighty, the Compeller, the Supreme. Glory be to Allah! (High is He) above all that they associate as partners with Him. He is Allah, the Creator, the Inventor of all things, the Bestower of forms. To Him belong the Best Names. All that is in the heavens and the earth glorify Him. And He is the Almighty, the Wise) (59:22-24).

Hence, Allah mentioned several of His Names as Attributes for His Name Allah. Similarly, Allah said,

﴿وَللَّهِ الأَسْمَآءُ الْحُسْنَى فَادْعُوهُ بِهَا﴾

(And (all) the Most Beautiful Names belong to Allah, so call on Him by them) (7:180), and,

﴿قُلِ ادْعُواْ اللَّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الاٌّسْمَآءَ الْحُسْنَى﴾

(Say (O Muhammad :) "Invoke Allah or invoke the Most Gracious (Allah), by whatever name you invoke Him (it is the same), for to Him belong the Best Names.'') (17:110)

Also, the Two Sahihs recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ للهِ تِسْعَةً وَتِسْعِينَ اسْمًا، مِائَةً إِلَا وَاحِدًا، مَنْ أَحْصَاهَا دَخَلَ الْجَنَّةَ»

(Allah has ninety-nine Names, one hundred minus one, whoever counts (and preserves) them, will enter Paradise.)

These Names were mentioned in a Hadith recorded by At-Tirmidhi and Ibn Majah, and there are several differences between these two narrations.


The Meaning of Ar-Rahman Ar-Rahim - the Most Gracious, the Most Merciful

Ar-Rahman and Ar-Rahim are two names derived from Ar-Rahmah (the mercy), but Rahman has more meanings that pertain to mercy than Ar-Rahim. There is a statement by Ibn Jarir that indicates that there is a consensus on this meaning. Further, Al-Qurtubi said, "The proof that these names are derived (from Ar-Rahmah), is what At-Tirmidhi recorded - and graded Sahih from `Abdur-Rahman bin `Awf that he heard the Messenger of Allah say,

«قَالَ اللهُ تَعَالى: أَنَا الرَّحْمنُ خَلَقْتُ الرَّحِمَ وَشَقَقْتُ لَهَا اسْمًا مِنِ اسْمِي، فَمَنْ وَصَلَهَا وَصَلْتُهُ وَمَنْ قَطَعَها قَطَعْتُهُ»

(Allah the Exalted said, 'I Am Ar-Rahman. I created the Raham (womb, i.e. family relations) and derived a name for it from My Name. Hence, whoever keeps it, I will keep ties to him, and whoever severs it, I will sever ties with him.') He then said, "This is a text that indicates the derivation.'' He then said, "The Arabs denied the name Ar-Rahman, because of their ignorance about Allah and His attributes.''

Al-Qurtubi said, "It was said that both Ar-Rahman and Ar-Rahim have the same meaning, such as the words Nadman and Nadim, as Abu `Ubayd has stated. Abu `Ali Al-Farisi said, `Ar-Rahman, which is exclusively for Allah, is a name that encompasses every type of mercy that Allah has. Ar-Rahim is what effects the believers, for Allah said,

﴿وَكَانَ بِالْمُؤْمِنِينَ رَحِيماً﴾

(And He is ever Rahim (merciful) to the believers.)' (33:43) Also, Ibn `Abbas said - about Ar-Rahman and Ar-Rahim, `They are two soft names, one of them is softer than the other (meaning it carries more implications of mercy).'''

Ibn Jarir said; As-Surri bin Yahya At-Tamimi narrated to me that `Uthman bin Zufar related that Al-`Azrami said about Ar-Rahman and Ar-Rahim, "He is Ar-Rahman with all creation and Ar-Rahim with the believers.'' Hence. Allah's statements,

﴿ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَـنُ﴾

(Then He rose over (Istawa) the Throne (in a manner that suits His majesty), Ar-Rahman) (25:59),) and,

﴿الرَّحْمَـنُ عَلَى الْعَرْشِ اسْتَوَى ﴾

(Ar-Rahman (Allah) rose over (Istawa) the (Mighty) Throne (in a manner that suits His majesty).) (20:5)

Allah thus mentioned the Istawa - rising over the Throne - along with His Name Ar-Rahman, to indicate that His mercy encompasses all of His creation. Allah also said,

﴿وَكَانَ بِالْمُؤْمِنِينَ رَحِيماً﴾

(And He is ever Rahim (merciful) to the believers), thus encompassing the believers with His Name Ar-Rahim. They said, "This testifies to the fact that Ar-Rahman carries a broader scope of meanings pertaining to the mercy of Allah with His creation in both lives. Meanwhile, Ar-Rahim is exclusively for the believers.'' Yet, we should mention that there is a supplication that reads,

«رَحْمنَ الدُّنْيَا وَالْآخِرَةِ وَرَحِيمَهُمَا»

(The Rahman and the Rahim of this life and the Hereafter)

Allah's Name Ar-Rahman is exclusively His. For instance, Allah said,

﴿قُلِ ادْعُواْ اللَّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الاٌّسْمَآءَ الْحُسْنَى﴾

(Say (O Muhammad ): "Invoke Allah or invoke Ar-Rahman (Allah), by whatever name you invoke Him (it is the same), for to Him belong the Best Names) (17:110),) and,

﴿وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَآ أَجَعَلْنَا مِن دُونِ الرَّحْمَـنِ ءَالِهَةً يُعْبَدُونَ ﴾

(And ask (O Muhammad ) those of Our Messengers whom We sent before you: "Did We ever appoint alihah (gods) to be worshipped besides Ar-Rahman (Most Gracious, Allah)'') (43:45).

Further, when Musaylimah the Liar called himself the Rahman of Yamamah, Allah made him known by the name `Liar' and exposed him. Hence, whenever Musaylimah is mentioned, he is described as `the Liar'. He became an example for lying among the residents of the cities and villages and the residents of the deserts, the bedouins.

Therefore, Allah first mentioned His Name - Allah - that is exclusively His and described this Name by Ar-Rahman, which no one else is allowed to use, just as Allah said,

﴿قُلِ ادْعُواْ اللَّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الاٌّسْمَآءَ الْحُسْنَى﴾

(Say (O Muhammad ): "Invoke Allah or invoke Ar-Rahman (Allah), by whatever name you invoke Him (it is the same), for to Him belong the Best Names.'') (17:110)

Only Musaylimah and those who followed his misguided ways described Musaylimah by Ar-Rahman.

As for Allah's Name Ar-Rahim, Allah has described others by it. For instance, Allah said,

﴿لَقَدْ جَآءَكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَّحِيمٌ ﴾

(Verily, there has come unto you a Messenger (Muhammad ) from amongst yourselves (i.e. whom you know well). It grieves him that you should receive any injury or difficulty. He (Muhammad ) is anxious over you (to be rightly guided) for the believers (he is) kind (full of pity), and Rahim (merciful)) (9:128).

Allah has also described some of His creation using some of His other Names. For instance, Allah said,

﴿إِنَّا خَلَقْنَا الإِنسَـنَ مِن نُّطْفَةٍ أَمْشَاجٍ نَّبْتَلِيهِ فَجَعَلْنَـهُ سَمِيعاً بَصِيراً ﴾

(Verily, We have created man from Nutfah (drops) of mixed semen (sexual discharge of man and woman), in order to try him, so We made him hearer (Sami`) and seer (Basir) (76:2).

In conclusion, there are several of Allah's Names that are used as names for others besides Allah. Further, some of Allah's Names are exclusive for Allah alone, such as Allah, Ar-Rahman, Al-Khaliq (the Creator), Ar-Raziq (the Sustainer), and so forth.

Hence, Allah started the Tasmiyah (meaning, `In the Name of Allah, Most Gracious Most Merciful') with His Name, Allah, and described Himself as Ar-Rahman, (Most Gracious) which is softer and more general than Ar-Rahim. The most honorable Names are mentioned first, just as Allah did here.

A Hadith narrated by Umm Salamah stated that the recitation of the Messenger of Allah was slow and clear, letter by letter,

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ - الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ - الرَّحْمَـنِ الرَّحِيمِ - مَـلِكِ يَوْمِ الدِّينِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful. All the praises and thanks be to Allah, the Lord of all that exists. The Most Gracious, the Most Merciful. The Owner of the Day of Recompense) (1:1-4).

And this is how a group of scholars recite it. Others connected the recitation of the Tasmiyah to Al-Hamd.

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(2. Al-Hamd be to Allah, the Lord of all that exists.)


The Meaning of Al-Hamd

Abu Ja`far bin Jarir said, "The meaning of

﴿الْحَمْدُ للَّهِ﴾

(Al-Hamdu Lillah) (all praise and thanks be to Allah) is: all thanks are due purely to Allah, alone, not any of the objects that are being worshipped instead of Him, nor any of His creation. These thanks are due to Allah's innumerable favors and bounties, that only He knows the amount of. Allah's bounties include creating the tools that help the creation worship Him, the physical bodies with which they are able to implement His commands, the sustenance that He provides them in this life, and the comfortable life He has granted them, without anything or anyone compelling Him to do so. Allah also warned His creation and alerted them about the means and methods with which they can earn eternal dwelling in the residence of everlasting happiness. All thanks and praise are due to Allah for these favors from beginning to end.''

Further, Ibn Jarir commented on the Ayah,

﴿الْحَمْدُ للَّهِ﴾

(Al-Hamdu Lillah), that it means, "A praise that Allah praised Himself with, indicating to His servants that they too should praise Him, as if Allah had said, `Say: All thanks and praise is due to Allah.' It was said that the statement,

﴿الْحَمْدُ للَّهِ﴾

(All praise and thanks be to Allah), entails praising Allah by mentioning His most beautiful Names and most honorable Attributes. When one proclaims, `All thanks are due to Allah,' he will be thanking Him for His favors and bounties.''


The Difference between Praise and Thanks

Hamd is more general, in that it is a statement of praise for one's characteristics, or for what he has done. Thanks are given for what was done, not merely for characteristics.


The Statements of the Salaf about Al-Hamd

Hafs mentioned that `Umar said to `Ali, "We know La ilaha illallah, Subhan Allah and Allahu Akbar. What about Al-Hamdu Lillah'' `Ali said, "A statement that Allah liked for Himself, was pleased with for Himself and He likes that it be repeated.'' Also, Ibn `Abbas said, "Al-Hamdu Lillah is the statement of appreciation. When the servant says Al-Hamdu Lillah, Allah says, `My servant has praised Me.'' Ibn Abi Hatim recorded this Hadith.


The Virtues of Al-Hamd

Imam Ahmad bin Hanbal recorded that Al-Aswad bin Sari` said, "I said, `O Messenger of Allah! Should I recite to you words of praise for My Lord, the Exalted, that I have collected' He said,

«أَمَا إِنَّ رَبَّكَ يُحِبُّ الْحَمْدَ»

(Verily, your Lord likes Al-Hamd.)''

An-Nasa'i also recorded this Hadith. Furthermore, Abu `Isa At-Tirmidhi, An-Nasa'i and Ibn Majah recorded that Musa bin Ibrahim bin Kathir related that Talhah bin Khirash said that Jabir bin `Abdullah said that the Messenger of Allah said,

«أَفْضَلُ الذِّكْرِ لَا إِلهَ إِلَّا اللهُ، وَأَفْضَلُ الدُّعَاءِ الْحَمْدُدِلله»

(The best Dhikr (remembering Allah) is La ilaha illallah and the best supplication is Al-Hamdu Lillah.)

At-Tirmidhi said that this Hadith is Hasan Gharib. Also, Ibn Majah recorded that Anas bin Malik said that the Messenger of Allah said,

«مَا أَنْعَمَ اللهُ عَلَى عَبْدٍنِعْمَةً فَقَالَ: الْحَمْدُ للهِ، إِلَّا كَانَ الَّذِي أَعْطَى أَفْضَلَ مِمَّا أَخَذَ»

(No servant is blessed by Allah and says,`Al-Hamdu Lillah', except that what he was given is better than that which he has himself acquired.) Further, in his Sunan, Ibn Majah recorded that Ibn `Umar said that the Messenger of Allah said,

«إِنَّ عَبْدًا مِنْ عِبَادِ اللهِ قَالَ:يَا رَبِّ لَكَ الْحَمْدُ كَمَا يَنْبَغِي لِجَلَالِ وَجْهِكَ وَعَظِيمِ سُلْطَانِكَ. فَعَضَلَتْ بِالْمَلَكَيْنِ فَلَمْ يَدْرِيَا كَيْفَ يَكْتُبَانِهَا فَصَعِدَا إِلَى اللهِ فَقَالَا: يَا رَبَّنَا إِنَّ عَبْدًا قَدْ قَالَ مَقَالَةً لَا نَدْرِي كَيْفَ نَكْتُبُهَا، قَالَ اللهُ، وَهُوَ أَعْلَمُ بِمَا قَالَ عَبْدُهُ: مَاذَا قَالَ عَبْدِي؟ قَالَا: يَا رَبِّ إِنَّهُ قَالَ: لَكَ الْحَمْدُ يَا رَبِّ كَمَا يَنْبَغِي لِجَلَالِ وَجْهِكَ وَعَظِيمِ سُلْطَانِكَ. فَقَالَ اللهُ لَهُمَا: اكْتُبَاهَا كَمَا قَالَ عَبْدِي، حَتَّى يَلْقَانِي فَأَجْزِيهِ بِهَا.»

(A servant of Allah once said, `O Allah! Yours is the Hamd that is suitable for the grace of Your Face and the greatness of Your Supreme Authority.' The two angels were confused as to how to write these words. They ascended to Allah and said, `O our Lord! A servant has just uttered a statement and we are unsure how to record it for him.' Allah said while having more knowledge in what His servant has said, 'What did My servant say' They said, `He said, `O Allah! Yours is the Hamd that is suitable for the grace of Your Face and the greatness of Your Supreme Authority.' Allah said to them, `Write it as My servant has said it, until he meets Me and then I shall reward him for it.)


Al before Hamd encompasses all Types of Thanks and Appreciation for Allah

The letters Alif and Lam before the word Hamd serve to encompass all types of thanks and appreciation for Allah, the Exalted. A Hadith stated,

«اللَّهُمَّ لَكَ الْحَمْدُ كُلُّهُ، وَلَكَ الْمُلْكُ كُلُّهُ، وَبِيَدِكَ الْخَيْرُ كُلُّهُ، وَإِلَيْكَ يُرْجَعُ الْأَمْرُ كُلُّهُ»

(O Allah! All of Al-Hamd is due to You, You own all the ownership, all types of good are in Your Hand and all affairs belong to You.)


The Meaning of Ar-Rabb, the Lord

Ar-Rabb is the owner who has full authority over his property. Ar-Rabb, linguistically means, the master or the one who has the authority to lead. All of these meanings are correct for Allah. When it is alone, the word Rabb is used only for Allah. As for other than Allah, it can be used to say Rabb Ad-Dar, the master of such and such object. Further, it was reported that Ar-Rabb is Allah's Greatest Name.


The Meaning of Al-`Alamin

Al-`Alamin is plural for `Alam, which encompasses everything in existence except Allah. The word `Alam is itself a plural word, having no singular form. The `Alamin are different creations that exist in the heavens and the earth, on land and at sea. Every generation of creation is called an `Alam. Al-Farra` and Abu `Ubayd said, "`Alam includes all that has a mind, the Jinns, mankind, the angels and the devils, but not the animals.'' Also, Zayd bin Aslam and Abu Muhaysin said, `Alam includes all that Allah has created with a soul.'' Further, Qatadah said about,

﴿رَبِّ الْعَـلَمِينَ﴾

(The Lord of the `Alamin), "Every type of creation is an `Alam.'' Az-Zajjaj also said, "Alam encompasses everything that Allah created, in this life and in the Hereafter.'' Al-Qurtubi commented, "This is the correct meaning, that the `Alam encompasses everything that Allah created in both worlds. Similarly, Allah said,

﴿قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَـلَمِينَ - قَالَ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَآ إِن كُنتُمْ مُّوقِنِينَ ﴾

(Fir`awn (Pharaoh) said: "And what is the Lord of the `Alamin'' Musa (Moses) said: "The Lord of the heavens and the earth, and all that is between them, if you seek to be convinced with certainty'') (26:23-24).


Why is the Creation called `Alam

`Alam is derived from `Alamah, that is because it is a sign testifying to the existence of its Creator and to His Oneness.''

﴿الرَّحْمَـنِ الرَّحِيمِ ﴾

(3. Ar-Rahman (the Most Gracious), Ar-Rahim (the Most Merciful)). Allah said next,

﴿الرَّحْمَـنِ الرَّحِيمِ ﴾

(Ar-Rahman (the Most Gracious), Ar-Rahim (the Most Merciful)) We explained these Names in the Basmalah. Al-Qurtubi said, "Allah has described Himself by `Ar-Rahman, Ar-Rahim' after saying `the Lord of the Alamin', so His statement here includes a warning, and then an encouragement. Similarly, Allah said,

﴿نَبِّىءْ عِبَادِى أَنِّى أَنَا الْغَفُورُ الرَّحِيمُ - وَأَنَّ عَذَابِى هُوَ الْعَذَابُ الاٌّلِيمُ ﴾

(Declare (O Muhammad ) unto My servants, that truly, I am the Oft-Forgiving, the Most Merciful. And that My torment is indeed the most painful torment.) (15:49-50) Allah said,

﴿إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ﴾

(Surely, your Lord is swift in retribution, and certainly He is Oft-Forgiving, Most Merciful.) (6:165)

Hence, Rabb contains a warning while Ar-Rahman Ar-Rahim encourages. Further, Muslim recorded in his Sahih that the Messenger of Allah said,

«لَوْ يَعْلَمُ الْمُؤْمِنُ مَا عِنْدَ اللهِ مِنَ الْعُقُوبَةِ مَا طَمِعَ فِي جَنَّتِهِ أَحَدٌ، وَلَوْ يَعْلَمُ الْكَافِرُ مَا عِنْدَ اللهِ مِنَ الرَّحْمَةِ مَا قَنَطَ مِنْ رَحْمَتِهِ أَحَدٌ»

(If the believer knew what punishment Allah has, none would have hope in acquiring His Paradise, and if the disbeliever knew what mercy Allah has, none will lose hope of earning His earning.)

﴿مَـلِكِ يَوْمِ الدِّينِ ﴾

(4. The Owner of the Day of Recompense.)


Indicating Sovereignty on the Day of Judgment

Allah mentioned His sovereignty of the Day of Resurrection, but this does not negate His sovereignty over all other things. For Allah mentioned that He is the Lord of existence, including this earthly life and the Hereafter. Allah only mentioned the Day of Recompense here because on that Day, no one except Him will be able to claim ownership of anything whatsoever. On that Day, no one will be allowed to speak without His permission. Similarly, Allah said,

﴿يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَـئِكَةُ صَفّاً لاَّ يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ وَقَالَ صَوَاباً ﴾

(The Day that Ar-Ruh (Jibril (Gabriel) or another angel) and the angels will stand forth in rows, they will not speak except him whom the Most Gracious (Allah) allows, and he will speak what is right.) (78:38),

﴿وَخَشَعَتِ الأَصْوَاتُ لِلرَّحْمَـنِ فَلاَ تَسْمَعُ إِلاَّ هَمْساً﴾

(And all voices will be humbled for the Most Gracious (Allah), and nothing shall you hear but the low voice of their footsteps.)(20:108), and,

﴿يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ ﴾

(On the Day when it comes, no person shall speak except by His (Allah's) leave. Some among them will be wretched and (others) blessed) (11:105).

Ad-Dahhak said that Ibn `Abbas commented, "Allah says, `On that Day, no one owns anything that they used to own in the world.'''


The Meaning of Yawm Ad-Din

Ibn `Abbas said, "Yawm Ad-Din is the Day of Recompense for the creatures, meaning the Day of Judgment. On that Day, Allah will reckon the creation for their deeds, evil for evil, good for good, except for those whom He pardons.'' In addition, several other Companions, Tabi`in and scholars of the Salaf, said similarly, for this meaning is apparent and clear from the Ayah.


Allah is Al-Malik (King or Owner)

Allah is the True Owner (Malik) (of everything and everyone). Allah said,

﴿هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَـمُ﴾

(He is Allah, beside Whom La ilaha illa Huwa, the King, the Holy, the One free from all defects) (59:23).

Also, the Two Sahihs recorded Abu Hurayrah saying that the Prophet said,

«أَخْنَعُ اسْمٍ عِنْدَ اللهِ رَجُلٌ تَسَمَّى بِمَلِكِ الْأَمْلَاكِ وَلَا مَالِكَ إِلَّا اللهُ»

(The most despicable name to Allah is a person who calls himself the king of kings, while there are no owners except Allah.)

Also the Two Sahihs recorded that the Messenger of Allah said,

«يَقْبِضُ اللهُ الْأَرْضَ وَيَطْوِي السَّمَاءَ بِيَمِينِهِ ثُمَّ يَقُولُ: أَنَا الْمَلِكُ، أَيْنَ مُلُوكُ الْأَرْضِ؟ أَيْنَ الْجَبَّارُونَ؟ أَيْنَ الْمُتَكَبِّرُونَ؟»

((On the Day of Judgement) Allah will grasp the earth and fold up the heavens with His Right Hand and proclaim, 'I Am the King! Where are the kings of the earth Where are the tyrants Where are the arrogant')

Also, in the the Glorious Qur'an;

﴿لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَحِدِ الْقَهَّارِ﴾

(Whose is the kingdom this Day Allah's, the One, the Irresistible.)(40:16).

As for calling someone other than Allah a king in this life, 3-24). :23NNA

r-Rahman (the Most Gracious), Ar-Rahim (the Most Merciful)) We explained these Names in the Basmalah. Al-Qurtubi said, "Allah has described Himself by `Ar-Rahman, Ar-Rahim' after saying `the Lord of the Alamin', so His statement here includes a warning, and then an encouragement. Similarly, Allah said, حRNA ? Allah is Al-Malik (King or Owner)

Allah is the True Owner (Malik) (of everything and everyone). Allah said,

﴿هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَـمُ﴾

(He is Allah, beside Whom La ilaha illa Huwa, the King, the Holy, the One free from all defects) (59:23).

Also, the Two Sahihs recorded Abu Hurayrah saying that the Prophet said,

«أَخْنَعُ اسْمٍ عِنْدَ اللهِ رَجُلٌ تَسَمَّى بِمَلِكِ الْأَمْلَاكِ وَلَا مَالِكَ إِلَّا اللهُ»

(The most despicable name to Allah is a person who calls himself the king of kings, while there are no owners except Allah.)

Also the Two Sahihs recorded that the Messenger of Allah said,

«يَقْبِضُ اللهُ الْأَرْضَ وَيَطْوِي السَّمَاءَ بِيَمِينِهِ ثُمَّ يَقُولُ: أَنَا الْمَلِكُ، أَيْنَ مُلُوكُ الْأَرْضِ؟ أَيْنَ الْجَبَّارُونَ؟ أَيْنَ الْمُتَكَبِّرُونَ؟»

((On the Day of Judgement) Allah will grasp the earth and fold up the heavens with His Right Hand and proclaim, 'I Am the King! Where are the kings of the earth Where are the tyrants Where are the arrogant')

Also, in the the Glorious Qur'an;

﴿لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَحِدِ الْقَهَّارِ﴾

(Whose is the kingdom this Day Allah's, the One, the Irresistible.)(40:16).

As for calling someone other than Allah a king in this life, then it is done as a figure of speech. For instance, Allah said,

﴿إِنَّ اللَّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا﴾

(Indeed Allah appointed Talut (Saul) as a king over you.) (2:247),

﴿وَكَانَ وَرَآءَهُم مَّلِكٌ﴾

(As there was a king behind them)(18:79), and,

﴿إِذْ جَعَلَ فِيكُمْ أَنْبِيَآءَ وَجَعَلَكُمْ مُّلُوكاً﴾

When He made Prophets among you, and made you kings )5:20(.

Also, the Two Sahihs recorded,

«مِثْلُ الْمُلُوكِ عَلَى الْأَسِرَّةِ»

(Just like kings reclining on their thrones)


The Meaning of Ad-Din

Ad-Din means the reckoning, the reward or punishment. Similarly, Allah said,

﴿يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ﴾

(On that Day Allah will pay them the (Dinahum) recompense (of their deeds) in full) (24:25), and,

﴿أَءِنَّا لَمَدِينُونَ﴾

(Shall we indeed (be raised up) to receive reward or punishment (according to our deeds)) (37:53). A Hadith stated,

«الْكَيِّسُ مَنْ دَانَ نَفْسَهُ وَعَمِلَ لِمَا بَعْدَ الْمَوتِ»

(The wise person is he who reckons himself and works for (his life) after death.) meaning, he holds himself accountable. Also, `Umar said, "Hold yourself accountable before you are held accountable, weigh yourselves before you are weighed, and be prepared for the biggest gathering before He Whose knowledge encompasses your deeds,

﴿يَوْمَئِذٍ تُعْرَضُونَ لاَ تَخْفَى مِنكُمْ خَافِيَةٌ ﴾

(That Day shall you be brought to Judgement, not a secret of yours will be hidden) (69:18).''

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(5. You we worship, and You we ask for help.) (1:5)


The Linguistic and Religious Meaning of `Ibadah

Linguistically, `Ibadah means subdued. For instance, a road is described as Mu`abbadah, meaning, `paved'. In religious terminology, `Ibadah implies the utmost love, humility and fear.


The Merit of stating the Object of the Action before the Doer of the Act, and the Merit of these Negations

"You...'', means, we worship You alone and none else, and rely on You alone and none else. This is the perfect form of obedience and the entire religion is implied by these two ideas. Some of the Salaf said, Al-Fatihah is the secret of the Qur'an, while these words are the secret of Al-Fatihah,

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(5. You we worship, and You we ask for help from.)

The first part is a declaration of innocence from Shirk (polytheism), while the second negates having any power or strength, displaying the recognition that all affairs are controlled by Allah alone. This meaning is reiterated in various instances in the Qur'an. For instance, Allah said,

﴿فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَـفِلٍ عَمَّا تَعْمَلُونَ﴾

(So worship Him (O Muhammad ) and put your trust in Him. And your Lord is not unaware of what you (people) do.) (11:123),

﴿قُلْ هُوَ الرَّحْمَـنُ ءَامَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا﴾

(Say: "He is the Most Gracious (Allah), in Him we believe, and in Him we put our trust.'') (67:29),

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

((He alone is) the Lord of the east and the west; La ilaha illa Huwa (none has the right to be worshipped but He).

So take Him alone as Wakil (Disposer of your affairs)), (73:9), and,

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You we worship, and You we ask for help from).

We should mention that in this Ayah, the type of speech here changes from the third person to direct speech by using the Kaf in the statement Iyyaka (You). This is because after the servant praised and thanked Allah, he stands before Him, addressing Him directly;

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You we worship, and You we ask for help from).

So take Him alone as Wakil (Disposer of your affairs)), (73:9), and,

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You we worship, and You we ask for help from).

We should mention that in this Ayah, the type of speech here changes from the third person to direct speech by using the Kaf in the statement Iyyaka (You). This is because after the servant praised and thanked Allah, he stands before Him, addressing Him directly;

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You we worship, and You we ask for help from).


Al-Fatihah indicates the Necessity of praising Allah. It is required in every Prayer.

The beginning of Surat Al-Fatihah contains Allah's praise for Himself by His most beautiful Attributes and indicates to His servants that, they too, should praise Him in the same manner. Hence, the prayer is not valid unless one recites Al-Fatihah, if he is able. The Two Sahihs recorded that `Ubadah bin As-Samit said that the Messenger of Allah said,

«لَا صَلَاةَ لِمَنْ لَمْ يَقْرَأْ بِفَاتِحَةِ الْكِتَابِ»

(There is no valid prayer for whoever does not recite Al-Fatihah of the Book.)

Also, it is recorded in Sahih Muslim that Abu Hurayrah said that the Messenger of Allah said,

«يَقُولُ اللَّهُ تَعَالَى : قَسَمْتُ الصَّلَاةَ بَيْنِي وَبَيْنَ عَبْدِي نِصْفَيْنِ، فَنِصْفُهَا لِي وَنِصْفُهَا لِعَبْدِي وَلِعَبْدِي مَا سَأَلَ، إِذَا قَالَ الْعَبْدُ:

«الْحَمْدُ للَّهِ رَبّ الْعَـلَمِينَ يَوْمِ إِنَّ اللَّهُ يُؤْمِنُونَ كَفَرُواْ اللَّهُ يُؤْمِنُونَ غِشَـوَةٌ عَلَى الْمَغْضُوبِ يُنفِقُونَ اللَّهُ سَوَآء قُلُوبِهِمْ يُؤْمِنُونَ اللَّهُ عَلَيْهِمْ قُلُوبِهِمْ تُنذِرْهُمْ يُوقِنُونَ اللَّهُ بِالْغَيْبِ سَمْعِهِمْ يُؤْمِنُونَ قُلُوبِهِمْ تُنذِرْهُمْ يَوْمِ أَمْ اللَّهُ لّلْمُتَّقِينَ قُلُوبِهِمْ بِمَآ اللَّهُ يُؤْمِنُونَ إِنَّ اللَّهُ يُؤْمِنُونَ كَفَرُواْ اللَّهُ الْمَغْضُوبِ الرَّحْمَـنِ الرَّحِيمِ»

، قَالَ اللهُ: أَثْنى عَلَيَّ عَبْدِي فَإذَا قَالَ:

﴿مَـلِكِ يَوْمِ الدِّينِ ﴾، قَالَ اللهُ: مَجَّدَنِي عَبْدِي، وَإِذَا قَالَ:

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾، قَالَ: هذَا بَيْنِي وَبَيْنَ عَبْدِي، وَلِعَبْدِي مَا سَأَلَ، فَإِذَا قَالَ:

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ﴾

﴿صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلاَ الضَّآلِّينَ ﴾، قَالَ: هذَا لِعَبْدِي، وَلِعَبْدِي مَا سَأَلَ»

(Allah said, `I divided the prayer into two halves between Myself and My servant, one half is for Me and one half for My servant. My servant shall have what he asks for.' When the servant says,

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(All praise and thanks be to Allah, the Lord of all that exists.), Allah says, `My servant has praised Me.' When the servant says,

﴿الرَّحْمَـنِ الرَّحِيمِ ﴾

(The Most Gracious, the Most Merciful), Allah says, `My servant has praised Me.' When the servant says,

﴿مَـلِكِ يَوْمِ الدِّينِ ﴾

(The Owner of the Day of Recompense), Allah says, `My servant has glorified Me.' If the servant says,

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You we worship, and You we ask for help), Allah says, `This is between Me and My servant, and My servant shall have what he asked.' If the servant says,

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ - صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلاَ الضَّآلِّينَ ﴾

(Guide us to the straight path. The path of those on whom You have bestowed Your grace, not (that) of those who have earned Your anger, nor of those who went astray), Allah says, `This is for My servant, and My servant shall have what he asked.')


Tawhid Al-Uluhiyyah

Ad-Dahhak narrated that Ibn `Abbas said,

﴿إِيَّاكَ نَعْبُدُ﴾

(You we worship) means, "It is You whom we single out, Whom we fear and Whom we hope in, You alone, our Lord, and none else.


Tawhid Ar-Rububiyyah

﴿وَإِيَّاكَ نَسْتَعِينُ﴾

(And You we ask for help from), to obey you and in all of our affairs.'' Further, Qatadah said that the Ayah,

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You we worship, and You we ask for help from) "Contains Allah's command to us to perform sincere worship for Him and to seek His aid concerning all of our affairs.'' Allah mentioned,

﴿إِيَّاكَ نَعْبُدُ﴾

(You we worship) before,

﴿وَإِيَّاكَ نَسْتَعِينُ﴾

(And You we ask for help from), because the objective here is the worship, while Allah's help is the tool to implement this objective. Certainly, one first takes care of the most important aspects and then what is less important, and Allah knows best.


Allah called His Prophet صلى الله عليه وسلم an `Abd

Allah called His Messenger an `Abd (servant) when He mentioned sending down His Book, the Prophet's involvement in inviting to Him, and when mentioning the Isra' (overnight journey from Makkah to Jerusalem and then to heaven), and these are the Prophet's most honorable missions. Allah said,

﴿الْحَمْدُ لِلَّهِ الَّذِى أَنْزَلَ عَلَى عَبْدِهِ الْكِتَـبَ﴾

(All praise and thanks be to Allah, Who has sent down to His servant (Muhammad ) the Book (the Qur'an)) (18:1),

﴿وَأَنَّهُ لَّمَا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ﴾

(And when the servant of Allah (Muhammad ) stood up invoking Him (his Lord ـ Allah in prayer)), (72:19) and,

﴿سُبْحَانَ الَّذِى أَسْرَى بِعَبْدِهِ لَيْلاً﴾

(Glorified (and Exalted) be He (Allah) (above all that they associate with Him) Who took His servant (Muhammad ) for a journey by night) (17:1).


Encouraging the Performance of the Acts of Worship during Times of Distress

Allah also recommended that His Prophet resort to acts of worship during times when he felt distressed because of the disbelievers who defied and denied him. Allah said,

﴿وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ - فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِّنَ السَّـجِدِينَ - وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ ﴾

(Indeed, We know that your breast is straitened at what they say. So glorify the praises of your Lord and be of those who prostrate themselves (to Him). And worship your Lord until there comes unto you the certainty (i.e. death)) (15:97-99).


Why Praise was mentioned First

Since the praise of Allah, Who is being sought for help, was mentioned, it was appropriate that one follows the praise by asking for his need. We stated that Allah said,

«فَنِصْفُهَا لِي وَنِصْفُهَا لِعَبْدِي، وَلِعَبْدِي مَا سَأَلَ»

(One half for Myself and one half for My servant, and My servant shall have what he asked.)

This is the best method for seeking help, by first praising the one whom help is sought from and then asking for His aid, and help for one's self, and for his Muslim brethren by saying.

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ﴾

(Guide us to the straight path.)

This method is more appropriate and efficient in bringing about a positive answer to the pleas, and this is why Allah recommended this better method.

Asking for help may take the form of conveying the condition of the person who is seeking help. For instance, the Prophet Moses said,

﴿رَبِّ إِنِّى لِمَآ أَنزَلْتَ إِلَىَّ مِنْ خَيْرٍ فَقِيرٌ﴾

(My Lord! Truly, I am in need of whatever good that You bestow on me!) (28:24).

Also, one may first mention the attributes of whoever is being asked, such as what Dhun-Nun said,

﴿لاَّ إِلَـهَ إِلاَّ أَنتَ سُبْحَـنَكَ إِنِّى كُنتُ مِنَ الظَّـلِمِينَ﴾

(La ilaha illa Anta (none has the right to be worshipped but You (O Allah)), Glorified (and Exalted) be You (above all that they associate with You)! Truly, I have been of the wrongdoers) (21:87).

Further, one may praise Him without mentioning what he needs. The Meaning of Guidance mentioned in the Surah

The guidance mentioned in the Surah implies being directed and guided to success. Allah said,

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ﴾

(Guide us to the straight path) meaning guide, direct, lead and grant us the correct guidance. Also,

﴿وَهَدَيْنَـهُ النَّجْدَينِ ﴾

(And shown him the two ways (good and evil)) (90:10), means, `We explained to him the paths of good and evil.' Also, Allah said,

﴿اجْتَبَـهُ وَهَدَاهُ إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(He (Allah) chose him (as an intimate friend) and guided him to a straight path) (16:121), and,

﴿فَاهْدُوهُمْ إِلَى صِرَطِ الْجَحِيمِ﴾

(And lead them on to the way of flaming Fire (Hell)) (37:23). Similarly, Allah said,

﴿وَإِنَّكَ لَتَهْدِى إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(And verily, you (O Muhammad ) are indeed guiding (mankind) to the straight path) (42:52), and,

﴿الْحَمْدُ لِلَّهِ الَّذِى هَدَانَا لِهَـذَا﴾

(All praise and thanks be to Allah, Who has guided us to this) (7:43), meaning, guided us and directed us and qualified us for this end - Paradise.


The Meaning of As-Sirat Al-Mustaqim, the Straight Path.

As for the meaning of As-Sirat Al-Mustaqim, Imam Abu Ja`far At-Tabari said, "The Ummah agreed that Sirat Al-Mustaqim, is the clear path without branches, according to the language of the Arabs. For instance, Jarir bin `Atiyah Al-Khatafi said in a poem, `The Leader of the faithful is on a path that will remain straight even though the other paths are crooked.'' At-Tabari also stated that, "There are many evidences to this fact.'' At-Tabari then proceeded, "The Arabs use the term, Sirat in reference to every deed and statement whether righteous or wicked. Hence the Arabs would describe the honest person as being straight and the wicked person as being crooked. The straight path mentioned in the Qur'an refers to Islam.

Imam Ahmad recorded in his Musnad that An-Nawwas bin Sam`an said that the Prophet said,

«ضَرَبَ اللهُ مَثَلًا صِرَاطًا مُسْتَقِيمًا، وَعَلَى جَنْبَتَيِ الصِّرَاطِ سُورَانِ فِيهِمَا أَبْوَابٌ مُفَتَّحَةٌ، وَعَلَى الْأَبْوَابِ سُتُورٌ مُرْخَاةٌ، وَعَلَى بَابِ الصِّرَاطِ دَاعٍ يَقُولُ: يَاأَيُّهَا النَّاسُ ادْخُلُوا الصِّرَاطَ جَمِيعًا وَلَا تَعْوَجُّوا، وَدَاعٍ يَدْعُو مِنْ فَوْقِ الصِّرَاطِ، فَإِذَا أَرَادَ الْإِنْسَانُ أَنْ يَفْتَحَ شَيْئًا مِنْ تِلْكَ الْأَبْوَابِ قَالَ:وَيْحَكَ لَا تَفْتَحْهُ فَإِنَّكَ إِنْ فَتَحْتَهُ تَلِجْهُ فَالصِّرَاطُ: الْإِسْلَامُ وَالسُّورَانِ: حُدُودُ اللهِ وَالْأَبْوَابُ الْمُفَتَّحَةُ مَحَارِمُ اللهِ وَذَلِكَ الدَّاعِي عَلَى رَأْسِ الصِّرَاطِ كِتَابُ اللهِ، وَالدَّاعِي مِنْ فَوْقِ الصِّرَاطِ وَاعِظُ اللهِ فِي قَلْبِ كُلِّ مُسْلِمٍ»

(Allah has set an example: a Sirat (straight path) that is surrounded by two walls on both sides, with several open doors within the walls covered with curtains. There is a caller on the gate of the Sirat who heralds, 'O people! Stay on the path and do not deviate from it.' Meanwhile, a caller from above the path is also warning any person who wants to open any of these doors, 'Woe unto you! Do not open it, for if you open it you will pass through.' The straight path is Islam, the two walls are Allah's set limits, while the doors resemble what Allah has prohibited. The caller on the gate of the Sirat is the Book of Allah, while the caller above the Sirat is Allah's admonishment in the heart of every Muslim.)


The Faithful ask for and abide by Guidance

If someone asks, "Why does the believer ask Allah for guidance during every prayer and at other times, while he is already properly guided Has he not already acquired guidance''

The answer to these questions is that if it were not a fact that the believer needs to keep asking for guidance day and night, Allah would not have directed him to invoke Him to acquire the guidance. The servant needs Allah the Exalted every hour of his life to help him remain firm on the path of guidance and to make him even more firm and persistent on it. The servant does not have the power to benefit or harm himself, except by Allah's permission. Therefore, Allah directed the servant to invoke Him constantly, so that He provides him with His aid and with firmness and success. Indeed, the happy person is he whom Allah guides to ask of Him. This is especially the case if a person urgently needs Allah's help day or night. Allah said,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ ءَامِنُواْ بِاللَّهِ وَرَسُولِهِ وَالْكِتَـبِ الَّذِى نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَـبِ الَّذِى أَنَزلَ مِن قَبْلُ﴾

(O you who believe! Believe in Allah, and His Messenger (Muhammad ), and the Book (the Qur'an) which He has sent down to His Messenger, and the Scripture which He sent down to those before (him)) (4:16).

Therefore, in this Ayah Allah commanded the believers to believe, and this command is not redundant since what is sought here is firmness and continuity of performing the deeds that help one remain on the path of faith. Also, Allah commanded His believing servants to proclaim,

﴿رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِن لَّدُنكَ رَحْمَةً إِنَّكَ أَنتَ الْوَهَّابُ ﴾

(Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower.) (3:8). Hence,

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ﴾

(Guide us to the straight way) means, "Make us firm on the path of guidance and do not allow us to deviate from it.''

﴿صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلاَ الضَّآلِّينَ ﴾

(7. The way of those upon whom You have bestowed Your grace, not (that) of those who earned Your anger, nor of those who went astray).

We mentioned the Hadith in which the servant proclaims,

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ﴾

(Guide us to the straight way) and Allah says, "This is for My servant, and My servant shall acquire what he asks for.'' Allah's statement.

﴿صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ﴾

(The way of those upon whom You have bestowed Your grace) defines the path. `Those upon whom Allah has bestowed His grace' are those mentioned in Surat An-Nisa' (chapter 4), when Allah said,

﴿وَمَن يُطِعِ اللَّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَآءِ وَالصَّـلِحِينَ وَحَسُنَ أُولَـئِكَ رَفِيقاً - ذلِكَ الْفَضْلُ مِنَ اللَّهِ وَكَفَى بِاللَّهِ عَلِيماً ﴾

(And whoever obeys Allah and the Messenger (Muhammad ), then they will be in the company of those on whom Allah has bestowed His grace, the Prophets, the Siddiqin (the truly faithful), the martyrs, and the righteous. And how excellent these companions are! Such is the bounty from Allah, and Allah is sufficient to know) (4:69-70).

Allah's statement,

﴿غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلاَ الضَّآلِّينَ﴾

(Not (the way) of those who earned Your anger, nor of those who went astray) meaning guide us to the straight path, the path of those upon whom you have bestowed Your grace, that is, the people of guidance, sincerity and obedience to Allah and His Messengers. They are the people who adhere to Allah's commandments and refrain from committing what He has prohibited. But, help us to avoid the path of those whom Allah is angry with, whose intentions are corrupt, who know the truth, yet deviate from it. Also, help us avoid the path of those who were led astray, who lost the true knowledge and, as a result, are wandering in misguidance, unable to find the correct path. Allah asserted that the two paths He described here are both misguided when He repeated the negation `not'. These two paths are the paths of the Christians and Jews, a fact that the believer should beware of so that he avoids them. The path of the believers is knowledge of the truth and abiding by it. In comparison, the Jews abandoned practicing the religion, while the Christians lost the true knowledge. This is why `anger' descended upon the Jews, while being described as `led astray' is more appropriate of the Christians. Those who know, but avoid implementing the truth, deserve the anger, unlike those who are ignorant. The Christians want to seek the true knowledge, but are unable to find it because they did not seek it from its proper resources.

This is why they were led astray. We should also mention that both the Christians and the Jews have earned the anger and are led astray, but the anger is one of the attributes more particular of the Jews. Allah said about the Jews,

﴿مَن لَّعَنَهُ اللَّهُ وَغَضِبَ عَلَيْهِ﴾

(Those (Jews) who incurred the curse of Allah and His wrath) (5:60).

The attribute that the Christians deserve most is that of being led astray, just as Allah said about them,

﴿قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيراً وَضَلُّواْ عَن سَوَآءِ السَّبِيلِ﴾

(Who went astray before and who misled many, and strayed (themselves) from the right path) (5:77).

There are several Hadiths and reports from the Salaf on this subject. Imam Ahmad recorded that `Adi bin Hatim said, "The horsemen of the Messenger of Allah seized my paternal aunt and some other people. When they brought them to the Messenger of Allah , they were made to stand in line before him. My aunt said, `O Messenger of Allah! The supporter is far away, the offspring have stopped coming and I am an old woman, unable to serve. Grant me your favor, may Allah grant you His favor.' He said, `Who is your supporter' She said, `Adi bin Hatim.' He said, `The one who ran away from Allah and His Messenger' She said, `So, the Prophet freed me.' When the Prophet came back, there was a man next to him, I think that he was `Ali, who said to her, `Ask him for a means of transportation.' She asked the Prophet , and he ordered that she be given an animal.

'' `Adi then said, "Later on, she came to me and said, `He (Muhammad ) has done a favor that your father (who was a generous man) would never have done. So and-so person came to him and he granted him his favor, and so-and-so came to him and he granted him his favor.' So I went to the Prophet and found that some women and children were gathering with him, so close that I knew that he was not a king like Kisra (King of Persia) or Caesar. He said, `O `Adi! What made you run away, so that La ilaha illallah is not proclaimed Is there a deity worthy of worship except Allah What made you run away, so that Allahu Akbar (Allah is the Greater) is not proclaimed Is there anything Greater than Allah' I proclaimed my Islam and I saw his face radiate with pleasure and he said:

«إِنَّ الْمَغْضُوبَ عَلَيْهِمُ الْيَهُودُ وَ إِنَّ الضَّالِينَ النَّصَارَى»

(Those who have earned the anger are the Jews and those who are led astray are the Christians.)''

This Hadith was also collected by At-Tirmidhi who said that it is Hasan Gharib.

Also, when Zayd bin `Amr bin Nufayl went with some of his friends - before Islam - to Ash-Sham seeking the true religion, the Jews said to him, "You will not become a Jew unless you carry a share of the anger of Allah that we have earned.'' He said, "I am seeking to escape Allah's anger.'' Also, the Christians said to him, "If you become one of us you will carry a share in Allah's discontent.'' He said, "I cannot bear it.'' So he remained in his pure nature and avoided worshipping the idols and the polytheistic practices. He became neither a Jew, nor Christian. As for his companions, they became Christians because they found it more pure than Judaism. Waraqah bin Nawfal was among these people until Allah guided him by the hand of His Prophet, when he was sent as Prophet, and Waraqah believed in the revelation that was sent to the Prophet may Allah be pleased with him.


The Summary of Al-Fatihah

The honorable Surah Al-Fatihah contains seven Ayat including the praise and thanks of Allah, glorifying Him and praising Him by mentioning His most Beautiful Names and most high Attributes. It also mentions the Hereafter, which is the Day of Resurrection, and directs Allah's servants to ask of Him, invoking Him and declaring that all power and strength comes from Him. It also calls to the sincerity of the worship of Allah alone, singling Him out in His divinity, believing in His perfection, being free from the need of any partners, having no rivals nor equals. Al-Fatihah directs the believers to invoke Allah to guide them to the straight path, which is the true religion, and to help them remain on that path in this life, and to pass over the actual Sirat (bridge over hell that everyone must pass over) on the Day of Judgment. On that Day, the believers will be directed to the gardens of comfort in the company of the Prophets, the truthful ones, the martyrs and the righteous. Al-Fatihah also encourages performing good deeds, so that the believers will be in the company of the good-doers on the Day of Resurrection. The Surah also warns against following the paths of misguidance, so that one does not end up being gathered with those who indulge in sin, on the Day of Resurrection, including those who have earned the anger and those who were led astray.


The Bounties are because of Allah, not the Deviations

Allah said,

﴿صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ﴾

(The way of those upon whom you have bestowed Your grace), when He mentioned His favor. On mentioning anger, Allah said,

﴿غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ﴾

(Not (that) of those who earned Your anger), without mentioning the subject, although it is He Who has sent down the anger on them, just as Allah stated in another Ayah,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْاْ قَوْماً غَضِبَ اللَّهُ عَلَيْهِم﴾

(Have you (O Muhammad ) not seen those (hypocrites) who take as friends a people upon whom is the wrath of Allah (i.e. Jews)) (58:14).

Also, Allah relates the misguidance of those who indulged in it, although they were justly misguided according to Allah's appointed destiny. For instance, Allah said,

﴿مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا﴾

(He whom Allah guides, he is the rightly-guided; but he whom He sends astray, for him you will find no Wali (guiding friend) to lead him (to the right path)) (18:17)

and,

﴿مَن يُضْلِلِ اللَّهُ فَلاَ هَادِيَ لَهُ وَيَذَرُهُمْ فِى طُغْيَـنِهِمْ يَعْمَهُونَ ﴾

(Whomsoever Allah sends astray, none can guide him; and He lets them wander blindly in their transgression) (7:186).

These and several other Ayat testify to the fact that Allah alone is the One Who guides and misguides, contrary to the belief of the Qadariyyah sect, who claimed that the servants choose and create their own destiny. They rely on some unclear Ayat avoiding what is clear and contradicts their desires. Theirs, is the method of the people who follow their lust, desire and wickedness. An authentic Hadith narrated,

«إِذَا رَأَيْتُمُ الَّذِينَ يَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ فَأُولئِكَ الَّذِينَ سَمَّى اللهُ فَاحْذَرُوهُمْ»

(When you see those who follow what is not so clear in it (the Qur'an), then they are those whom Allah has mentioned (refer to 3:7). Hence, avoid them.)

The Prophet was referring to Allah's statement,

﴿فَأَمَّا الَّذِينَ فى قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَـبَهَ مِنْهُ ابْتِغَآءَ الْفِتْنَةِ وَابْتِغَآءَ تَأْوِيلِهِ﴾

(So as for those in whose hearts there is a deviation (from the truth) they follow that which is not entirely clear thereof, seeking Al-Fitnah (polytheism and trials), and seeking for its hidden meanings)(3:7).

Verily, no innovator in the religion could ever rely on any authentic evidence in the Qur'an that testifies to his innovation. The Qur'an came to distinguish between truth and falsehood, and guidance and misguidance. The Qur'an does not contain any discrepancies or contradictions, because it is a revelation from the Most Wise, Worthy of all praise.


Saying Amin

It is recommended to say Amin after finishing the recitation of Al-Fatihah. Amin means, "O Allah! Accept our invocation.'' The evidence that saying Amin is recommended is contained in what Imams Ahmad, Abu Dawud and At-Tirmidhi recorded, that Wa'il bin Hujr said, "I heard the Messenger of Allah recite,

﴿غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلاَ الضَّآلِّينَ﴾

(Not (that) of those who earned Your anger, nor of those who went astray), and he said `Amin' extending it with his voice.''

Abu Dawud's narration added, "Raising his voice with it.'' At-Tirmidhi then commented that this Hadith is Hasan and was also narrated from `Ali and Ibn Mas`ud. Also, Abu Hurayrah narrated that whenever the Messenger of Allah would recite,

﴿غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلاَ الضَّآلِّينَ﴾

(Not (the way) of those who earned Your anger, nor of those who went astray), He would say Amin until those who were behind him in the first line could hear him.

Abu Dawud and Ibn Majah recorded this Hadith with the addition, "Then the Masjid would shake because of (those behind the Prophet ) reciting Amin.'' Also, Ad-Daraqutni recorded this Hadith and commented that it is Hasan.

Further, Bilal narrated that he said, "O Messenger of Allah! Do not finish saying Amin before I can join you.'' This was recorded by Abu Dawud.

In addition, Abu Nasr Al-Qushayri narrated that Al-Hasan and Ja`far As-Sadiq stressed the `m' in Amin.

Saying Amin is recommended for those who are not praying (when reciting Al-Fatihah) and is strongly recommended for those who are praying, whether alone or behind the Imam. The Two Sahihs recorded that the Messenger of Allah said,

«إِذَا أَمَّنَ الْإِمَامُ فَأَمِّنُوا، فَإِنَّهُ مَنْ وَافَقَ تَأْمِينُهُ تَأْمِينَ الْمَلَائِكَةِ غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ»

(When the Imam says, ' Amin', then say, 'Amin', because whoever says, Amin' with the angels, his previous sins will be forgiven.)

Muslim recorded that the Messenger of Allah said,

«إِذَا قَالَ أَحَدُكُمْ فِي الصَّلَاةِ: آمِينَ، وَالْمَلَائِكَةُ فِي السَّمَاءِ: آمِينَ، فَوَافَقَتْ إِحْدَاهُمَا الْأُخْرَى غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ»

(When any of you says in the prayer, 'Amin ` and the angels in heaven say, `Amin', in unison, his previous sins will be forgiven.)

It was said that the Hadith talks about both the angels and the Muslims saying Amin at the same time. The Hadith also refers to when the Amins said by the angels and the Muslims are equally sincere (thus bringing about forgiveness).

Further, it is recorded in Sahih Muslim that Abu Musa related to the Prophet that he said,

«إِذَا قَالَ يَعنِي الْإِمَامَ : وَلَا الضَّالِّينَ، فَقُولُوا: آمِينَ، يُجِبْكُمُ اللهُ»

(When the Imam says, `Walad-dallin', say, `Amin' and Allah will answer your invocation.)

In addition, At-Tirmidhi said that `Amin' means, "Do not disappoint our hope'', while the majority of scholars said that it means. "Answer our invocation.''

Also, in his Musnad, Imam Ahmad recorded that `A'ishah said that when the Jews were mentioned to him, the Messenger of Allah said,

«إِنَّهُم لَنْ يَحْسُدُونَا عَلَى شَيْءٍ كَمَا يَحْسُدُونَا عَلَى الْجُمُعَةِ الَّتِي هَدَانَا اللهُ لَهَا وَضَلُّوا عَنْهَا، وَعَلَى الْقِبْلَةِ الَّتِي هَدَانَا اللهُ لَهَا وَضَلُّوا عَنْهَا وَعَلَى قَوْلِنَا خَلْفَ الْإِمَامِ: آمِينَ»

(They will not envy us for anything more than they envy us for Friday which we have been guided to, while they were led astray from it, and for the Qiblah which we were guided to, while they were led astray from it, and for our saying `Amin' behind the Imam.)

Also, Ibn Majah recorded this Hadith with the wording,

«مَا حَسَدَتْكُمُ الْيَهُودُ عَلَى شَيْءٍ مَا حَسَدَتْكُمْ عَلَى السَّلَامِ وَالتَّأْمِينِ»

(The Jews have never envied you more than for your saying the Salam (Islamic greeting) and for saying Amin.) rgiveness). veneooA ? Further, it is recorded in Sahih Muslim that Abu Musa related to the Prophet that he said,

«إِذَا قَالَ يَعنِي الْإِمَامَ : وَلَا الضَّالِّينَ، فَقُولُوا: آمِينَ، يُجِبْكُمُ اللهُ»

(When the Imam says, `Walad-dallin', say, `Amin' and Allah will answer your invocation.)

In addition, At-Tirmidhi said that `Amin' means, "Do not disappoint our hope'', while the majority of scholars said that it means. "Answer our invocation.''

Also, in his Musnad, Imam Ahmad recorded that `A'ishah said that when the Jews were mentioned to him, the Messenger of Allah said,

«إِنَّهُم لَنْ يَحْسُدُونَا عَلَى شَيْءٍ كَمَا يَحْسُدُونَا عَلَى الْجُمُعَةِ الَّتِي هَدَانَا اللهُ لَهَا وَضَلُّوا عَنْهَا، وَعَلَى الْقِبْلَةِ الَّتِي هَدَانَا اللهُ لَهَا وَضَلُّوا عَنْهَا وَعَلَى قَوْلِنَا خَلْفَ الْإِمَامِ: آمِينَ»

(They will not envy us for anything more than they envy us for Friday which we have been guided to, while they were led astray from it, and for the Qiblah which we were guided to, while they were led astray from it, and for our saying `Amin' behind the Imam.)

Also, Ibn Majah recorded this Hadith with the wording,

«مَا حَسَدَتْكُمُ الْيَهُودُ عَلَى شَيْءٍ مَا حَسَدَتْكُمْ عَلَى السَّلَامِ وَالتَّأْمِينِ»

(The Jews have never envied you more than for your saying the Salam (Islamic greeting) and for saying Amin.)


Which was revealed in Al-Madinah

The Virtues of Surat Al-Baqarah

In Musnad Ahmad, Sahih Muslim, At-Tirmidhi and An-Nasa'i, it is recorded that Abu Hurayrah said that the Prophet said,

«لَا تَجْعَلُوا بُيُوتَكُمْ قُبُورًا فَإِنَّ الْبَيْتَ الَّذِي تُقْرَأُ فِيهِ سُورَةُ الْبَقَرَةِ لَا يَدْخُلُهُ الشَّيْطَان»

(Do not turn your houses into graves. Verily, Shaytan does not enter the house where Surat Al-Baqarah is recited.) At-Tirmidhi said, "Hasan Sahih.

Also, `Abdullah bin Mas`ud said, "Shaytan flees from the house where Surat Al-Baqarah is heard.'' This Hadith was collected by An-Nasa'i in Al-Yawm wal-Laylah, and Al-Hakim recorded it in his Mustadrak, and then said that its chain of narration is authentic, although the Two Sahihs did not collect it. In his Musnad, Ad-Darimi recorded that Ibn Mas`ud said, "Shaytan departs the house where Surat Al-Baqarah is being recited, and as he leaves, he passes gas.'' Ad-Darimi also recorded that Ash-Sha`bi said that `Abdullah bin Mas`ud said, "Whoever recites ten Ayat from Surat Al-Baqarah in a night, then Shaytan will not enter his house that night. (These ten Ayat are) four from the beginning, Ayat Al-Kursi (255), the following two Ayat (256-257) and the last three Ayat.'' In another narration, Ibn Mas`ud said, "Then Shaytan will not come near him or his family, nor will he be touched by anything that he dislikes. Also, if these Ayat were to be recited over a senile person, they would wake him up.''

Further, Sahl bin Sa`d said that the Messenger of Allah said,

«إِنَّ لِكُلِّ شَيْءٍ سَنَامًا، وَإِنَّ سَنَامَ الْقُرْآنِ الْبَقَرَةُ، وَإِنَّ مَنْ قَرَأَهَا فِي بَيْتِهِ لَيْلَةً لَمْ يَدْخُلْهُ الشَّيْطَانُ ثَلَاثَ لَيَالٍ، وَمَنْ قَرَأَهَا فِي بَيْتِهِ نَهَارًا لَمْ يَدْخُلْهُ الشَّيْطَانُ ثَلَاثَةَ أَيَّام»

(Everything has a hump (or, high peek), and Al-Baqarah is the high peek of the Qur'an. Whoever recites Al-Baqarah at night in his house, then Shaytan will not enter that house for three nights. Whoever recites it during a day in his house, then Shaytan will not enter that house for three days.) This Hadith was collected by Abu Al-Qasim At-Tabarani, Abu Hatim Ibn Hibban in his Sahih and Ibn Marduwyah.

At-Tirmidhi, An-Nasa'i and Ibn Majah recorded that Abu Hurayrah said, "The Messenger of Allah sent an expedition force comprising of many men and asked each about what they memorized of the Qur'an. The Prophet came to one of the youngest men among them and asked him, `What have you memorized (of the Qur'an) young man' He said, `I memorized such and such Surahs and also Al-Baqarah.' The Prophet said, `You memorized Surat Al-Baqarah' He said, `Yes.' The Prophet said, `Then you are their commander.' One of the noted men (or chiefs) commented, `By Allah! I did not learn Surat Al-Baqarah, for fear that I would not be able to implement it. The Messenger of Allah said,

«تَعَلَّمُوا القُرْآنَ وَاقْرَءُوهُ، فَإِنَّ مَثَلَ الْقُرْآنِ لِمَنْ تَعَلَّمَهُ فَقَرَأَ وَقَامَ بِهِ كَمَثَلِ جِرَابٍ مَحْشُوَ مِسْكًا يَفُوحُ رِيحُهُ فِي كُلِّ مَكَانٍ، وَمَثَلُ مَنْ تَعَلَّمَهُ فَيَرْقُدُ وَهُوَ فِي جَوْفِهِ كَمَثَلِ جِرَابٍ أُوكِيَ عَلى مِسْك»

(Learn Al-Qur'an and recite it, for the example of whoever learns the Qur'an, recites it and adheres to it, is the example of a bag that is full of musk whose scent fills the air. The example of whoever learns the Qur'an and then sleeps (i.e. lazy) while the Qur'an is in his memory, is the example of a bag that has musk, but is closed tight.)

This is the wording collected by At-Tirmidhi, who said that this Hadith is Hasan. In another narration, At-Tirmidhi recorded this same Hadith in a Mursal manner, so Allah knows best.

Also, Al-Bukhari recorded that Usayd bin Hudayr said that he was once reciting Surat Al-Baqarah while his horse was tied next to him. The horse started to make some noise. When Usayd stopped reciting, the horse stopped moving about. When he resumed reading, the horse started moving about again. When he stopped reciting, the horse stopped moving, and when he resumed reading, the horse started to move again. Meanwhile, his son Yahya was close to the horse, and he feared that the horse might step on him. When he moved his son back, he looked up to the sky and saw a cloud radiating with light that looked like lamps. In the morning, he went to the Prophet and told him what had happened and then said, "O Messenger of Allah! My son Yahya was close to the horse and I feared that she might step on him. When I attended to him and raised my head to the sky, I saw a cloud with lights like lamps. So I went, but I couldn't see it.'' The Prophet said, "Do you know what that was'' He said, "No.'' The Prophet said,

«تِلْكَ الْمَلَائِكَةُ دَنَتْ لِصَوْتِكَ وَلَو قَرَأْتَ لَأَصْبَحْتَ يَنْظُرُ النَّاسُ إِلَيْهَا، لَا تَتَوارَى مِنْهُم»

(They were the angels, they came close hearing your voice (reciting Surat Al-Baqarah), and if you had kept reading, the people would have been able to see the angels when the morning came, and the angels would not be hidden from their eyes.)

This is the narration reported by Imam Abu Ubayd Al-Qasim bin Salam in his book Fada'il Al-Qur'an.


Virtues of Surat Al-Baqarah and Surat Al `Imran

Imam Ahmad said that Abu Nu`aym narrated to them that Bishr bin Muhajir said that `Abdullah bin Buraydah narrated to him from his father, "I was sitting with the Prophet and I heard him say,

«تَعَلَّمُوا سُورَةَ الْبَقَرَةِ فَإِنَّ أَخْذَهَا بَرَكَةٌ، وَتَرْكَهَا حَسْرَةٌ، وَلَا تَسْتَطِيعُهَا الْبَطَلَة»

(Learn Surat Al-Baqarah, because in learning it there is blessing, in ignoring it there is sorrow, and the sorceresses cannot memorize it.)

He kept silent for a while and then said,

«تَعَلَّمُوا سُورَةَ الْبَقَرَةِ وَآلَ عِمْرَانَ فَإِنَّهُمَا الزَّهْرَاوَانِ، يُظِلَّانِ صَاحِبَهُمَا يَوْمَ الْقِيَامَةِ كَأَنَّهُمَا غَمَامَتَانِ أَوْ غَيَايَتَانِ أَوْ فِرْقَانِ مِنْ طَيْرٍ صَوَافَّ، وَإِنَّ الْقُرآنَ يَلْقى صَاحِبَهُ يَوْمَ الْقِيَامَةِ حِينَ يَنْشَقُّ عَنْهُ قَبْرُهُ كَالرَّجُلِ الشَّاحِبِ فَيَقُولُ لَهُ: هَلْ تَعْرِفُنِي؟ فَيَقُولُ: مَا أَعْرِفُكَ. فَيَقُولُ: أَنَا صَاحِبُكَ الْقُرْآنُ الَّذِي أَظْمَأْتُكَ فِي الْهَوَاجِرِ وَأَسْهَرْتُ لَيْلَكَ وَإِنَّ كُلَّ تَاجِرٍ مِنْ وَرَاءِ تِجَارَتِهِ، وَإِنَّكَ الْيَوْمَ مِنْ وَرَاءِ كُلِّ تِجَارَةٍ فَيُعْطَى الْمُلْكَ بِيَمِينِهِ وَالْخُلْدَ بِشِمَالِهِ وَيُوضَعُ عَلَى رَأْسِهِ تَاجُ الْوَقَارِ، وَيُكْسَى وَالِدَاهُ حُلَّتَانِ لَا يَقُومُ لَهُمَا أَهْلُ الدُّنْيَا، فَيَقُولَانِ: بِمَا كُسِينَا هَذَا؟ فَيُقَالُ: بِأَخْذِ وَلَدِكُمَا الْقُرْآنَ ثُمَّ يُقَالُ: اقْرَأْ وَاصْعَدْ فِي دَرَجِ الْجَنَّةِ وَغُرَفِهَا، فَهُوَ فِي صُعُودٍ مَا دَامَ يَقْرأُ هَذًّا كَانَ أَوْ تَرْتِيلًا»

(Learn Surat Al-Baqarah and Al `Imran because they are two lights and they shade their people on the Day of Resurrection, just as two clouds, two spaces of shade or two lines of (flying) birds. The Qur'an will meet its companion in the shape of a pale-faced man on the Day of Resurrection when his grave is opened. The Qur'an will ask him, 'Do you know me' The man will say, 'I do not know you.' The Qur'an will say, 'I am your companion, the Qur'an, which has brought you thirst during the heat and made you stay up during the night. Every merchant has his certain trade. But, this Day, you are behind all types of trade.' Kingship will then be given to him in his right hand, eternal life in his left hand and the crown of grace will be placed on his head. His parents will also be granted two garments that the people of this life could never afford. They will say, 'Why were we granted these garments' It will be said, 'Because your son was carrying the Qur'an.' It will be said (to the reader of the Qur'an), 'Read and ascend through the levels of Paradise.' He will go on ascending as long as he recites, whether reciting slowly or quickly.)''

Ibn Majah also recorded part of this Hadith from Bishr bin Al-Muhajir, and this chain of narrators is Hasan, according to the criteria of Imam Muslim.

A part of this Hadith is also supported by other Hadiths. For instance, Imam Ahmad recorded that Abu Umamah Al-Bahili said that he heard the Messenger of Allah say,

«اقْرَأُوا الْقُرْآنَ فَإِنَّهُ شَافِعٌ لِأَهْلِهِ يَوْمَ الْقِيَامَةِ اقْرَأُوا الزَّهْرَاوَيْنِ، الْبَقَرَةَ وَآلَ عِمْرَانَ، فَإِنَّهُمَا يَأْتِيَانِ يَوْمَ الْقِيَامَةِ كَأَنَّهُمَا غَمَامَتَانِ، أَوْ كَأَنَّهُمَا غَيَايَتَانِ أَوْ كَأَنَّهُمَا فِرْقَانِ مِنْ طَيْرٍ صَوَافَّ، يُحَاجَّانِ عَنْ أَهْلِهِمَا يَوْمَ الْقِيَامَة»

(Read the Qur'an, because it will intercede on behalf of its people on the Day of Resurrection. Read the two lights, Al-Baqarah and Al `Imran, because they will come in the shape of two clouds, two shades or two lines of birds on the Day of Resurrection and will argue on behalf of their people on that Day.)

The Prophet then said,

« اقْرَأُوا الْبَقَرَةَ فَإِنَّ أَخْذَهَا بَرَكَةٌ وَتَرْكَهَا حَسْرَةٌ وَلَا تَسْتَطِيعُهَا الْبَطَلَة»

(Read Al-Baqarah, because in having it there is blessing, and in ignoring there is a sorrow and the sorceresses cannot memorize it.)

Also, Imam Muslim narrated this Hadith in the Book of Prayer

Imam Ahmad narrated that An-Nawwas bin Sam`an said that the Prophet said,

«يُؤْتَى بِالقُرْآنِ يَوْمَ الْقِيَامَةِ وَأَهْلِهِ الَّذِينَ كَانُوا يَعْمَلُونَ بِهِ تَقْدَمُهُم سُورَةُ الْبَقَرَةِ وَآلُ عِمْرَان»

(On the Day of Resurrection the Qur'an and its people who used to implement it will be brought forth, preceded by Surat Al-Baqarah and Al `Imran.)

An-Nawwas said, "The Prophet set three examples for these two Surahs and I did not forget these examples ever since. He said,

«كَأَنَّهُمَا غَمَامَتَانِ، أَوْ ظُلَّتَانِ سَودَاوَانِ بَيْنَهُمَا شَرْقٌ، أَوْ كَأَنَّهُمَا فِرْقَانِ مِنْ طَيْرٍ صَوَافَّ، يُحَاجَّانِ عَنْ صَاحِبِهِمَا»

(They will come like two clouds, two dark shades or two lines of birds arguing on behalf of their people.)

It was also recorded in Sahih Muslim and At-Tirmidhi narrated this Hadith, which he rendered Hasan Gharib.


Surat Al-Baqarah was revealed in Al-Madinah

There is no disagreement over the view that Surat Al-Baqarah was revealed in its entirety in Al-Madinah. Moreover, Al-Baqarah was one of the first Surahs to be revealed in Al-Madinah, while, Allah's statement,

﴿وَاتَّقُواْ يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللَّهِ﴾

(And be afraid of the Day when you shall be brought back to Allah.) (2:281) was the last Ayah to be revealed from the Qur'an. Also, the Ayat about usury were among the last Ayat to be revealed. Khalid bin Ma`dan used to call Al-Baqarah the Fustat (tent) of the Qur'an. Some of the scholars said that it contains a thousand news incidents, a thousand commands and a thousand prohibitions. Those who count said that the number of Al-Baqarah's Ayat is two hundred and eighty-seven, and its words are six thousand two hundred and twenty-one words. Further, its letters are twenty-five thousand five hundred. Allah knows best.

Ibn Jurayj narrated that `Ata' said that Ibn `Abbas said, "Surat Al-Baqarah was revealed in Al-Madinah.'' Also, Khasif said from Mujahid that `Abdullah bin Az-Zubayr said; "Surat Al-Baqarah was revealed in Al-Madinah.'' Several Imams and scholars of Tafsir issued similar statements, and there is no difference of opinion over this as we have stated.

The Two Sahihs recorded that Ibn Mas`ud kept the Ka`bah on his left side and Mina on his right side and threw seven pebbles (at the Jamrah) and said, "The one to whom Surat Al-Baqarah was revealed (i.e. the Prophet ) performed Rami (the Hajj rite of throwing pebbles) similarly.'' The Two Sahihs recorded this Hadith.

Further, Ibn Marduwyah reported a Hadith of Shu`bah from `Aqil bin Talhah from `Utbah bin Marthad; "The Prophet saw that his Companions were not in the first lines and he said,

«يَا أَصْحَابَ سُورَةِ الْبَقَرَة»

(O Companions of Surat Al-Baqarah.) I Think that this incident occurred during the battle of Hunayn when the Companions retreated. Then, the Prophet commanded Al-`Abbas (his uncle) to yell out,

«يَا أَصْحَابَ الشَّجَرَة»

(O Companions of the tree!) meaning the Companions who participated in the pledge of Ar-Ridwan (under the tree). In another narration, Al- `Abbas cried, "O Companions of Surat Al-Baqarah!'' encouraging them to come back, so they returned from every direction. Also, during the battle of Al-Yamamah, against the army of Musaylimah the Liar, the Companions first retreated because of the huge number of soldiers in Musaylimah's army. The Muhajirun and the Ansar called out for each other, saying; "O people of Surat Al-Baqarah!'' Allah then gave them victory over their enemy, may Allah be pleased with all of the companions of all the Messengers of Allah.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

﴿الم ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful) (1. Alif Lam Mim).


The Discussion of the Individual Letters

The individual letters in the beginning of some Surahs are among those things whose knowledge Allah has kept only for Himself. This was reported from Abu Bakr, `Umar, `Uthman, `Ali and Ibn Mas`ud. It was said that these letters are the names of some of the Surahs. It was also said that they are the beginnings that Allah chose to start the Surahs of the Qur'an with. Khasif stated that Mujahid said, "The beginnings of the Surahs, such as Qaf, Sad, Ta Sin Mim and Alif Lam Ra, are just some letters of the alphabet.'' Some linguists also stated that they are letters of the alphabet and that Allah simply did not cite the entire alphabet of twenty-eight letters. For instance, they said, one might say, "My son recites Alif, Ba, Ta, Tha... '' he means the entire alphabet although he stops before mentioning the rest of it. This opinion was mentioned by Ibn Jarir.


The Letters at the Beginning of Surahs

If one removes the repetitive letters, then the number of letters mentioned at the beginning of the Surahs is fourteen: Alif, Lam, Mim, Sad, Ra, Kaf, Ha, Ya, `Ayn, Ta, Sin, Ha, Qaf, Nun.

So glorious is He Who made everything subtly reflect His wisdom.

Moreover, the scholars said, "There is no doubt that Allah did not reveal these letters for jest and play.'' Some ignorant people said that some of the Qur'an does not mean anything, (meaning, such as these letters) thus committing a major mistake. On the contrary, these letters carry a specific meaning. Further, if we find an authentic narration leading to the Prophet that explains these letters, we will embrace the Prophet's statement. Otherwise, we will stop where we were made to stop and will proclaim,

﴿ءَامَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا﴾

(We believe in it; all of it (clear and unclear verses) is from our Lord) (3:7).

The scholars did not agree on one opinion or explanation regarding this subject. Therefore, whoever thinks that one scholar's opinion is correct, he is obliged to follow it, otherwise it is better to refrain from making any judgment on this matter. Allah knows best.


These Letters testify to the Miraculous Qur'an

The wisdom behind mentioning these letters in the beginning of the Surahs, regardless of the exact meanings of these letters, is that they testify to the miracle of the Qur'an. Indeed, the servants are unable to produce something like the Qur'an, although it is comprised of the same letters with which they speak to each other. This opinion was mentioned by Ar-Razi in his Tafsir who related it to Al-Mubarrid and several other scholars. Al-Qurtubi also related this opinion to Al-Farra' and Qutrub. Az-Zamakhshari agreed with this opinion in his book, Al-Kashshaf. In addition, the Imam and scholar Abu Al-`Abbas Ibn Taymiyyah and our Shaykh Al-Hafiz Abu Al-Hajjaj Al-Mizzi agreed with this opinion. Al-Mizzi told me that it is also the opinion of Shaykh Al-Islam Ibn Taymiyyah. KAz-Zamakhshari said that these letters, "Were not all mentioned once in the beginning of the Qur'an. Rather, they were repeated so that the challenge (against the creation) is more daring. Similarly, several stories were mentioned repeatedly in the Qur'an, and also the challenge was repeated in various areas (i.e., to produce something like the Qur'an). Sometimes, one letter at a time was mentioned, such as Sad, Nun and Qaf. Sometimes two letters were mentioned, such as

﴿حـم ﴾

(Ha Mim) (44:1) Sometimes, three letters were mentioned, such as,

﴿الم ﴾

(Alif Lam Mim (2: 1)) and four letters, such as,

﴿المر﴾

(`Alif Lam Mim Ra) (13:1), and

﴿المص ﴾

(Alif Lam Mim Sad) (7:1).

Sometimes, five letters were mentioned, such as,

﴿كهيعص ﴾

(Kaf Ha Ya `Ayn Sad) (19:1), and;

﴿حـم - تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ ﴾

(Ha Mim. `Ayn Sin Qaf) (42:1-2).

This is because the words that are used in speech are usually comprised of one, two, three, four, or five letters.''

Every Surah that begins with these letters demonstrates the Qur'an's miracle and magnificence, and this fact is known by those well-versed in such matters. The count of these Surahs is twenty-nine. For instance, Allah said,

﴿الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ﴾

(Alif Lam Mim) This is the Book (the Qur'an), wherein there is no doubt (2:1-2),

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ نَزَّلَ عَلَيْكَ الْكِتَـبَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ﴾

(Alif Lam Mim. Allah! La ilaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyuum (the Ever Living, the One Who sustains and protects all that exists). It is He Who has sent down the Book (the Qur'an) to you (Muhammad ) with truth, confirming what came before it.) (3:1-3), and,

﴿المص كِتَـبٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِى صَدْرِكَ حَرَجٌ مِّنْهُ﴾

(Alif Lam Mim Sad. (This is the) Book (the Qur'an) sent down unto you (O Muhammad ), so let not your breast be narrow therefrom) (7:1-2).

Also, Allah said,

﴿الر كِتَابٌ أَنزَلْنَـهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَـتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ﴾

(Alif Lam Ra. (This is) a Book which We have revealed unto you (O Muhammad ) in order that you might lead mankind out of darkness (of disbelief and polytheism) into the light (of belief in the Oneness of Allah and Islamic Monotheism) by their Lord's leave) (14:1),

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif Lam Mim. The revelation of the Book (this Qur'an) in which there is no doubt, is from the Lord of the `Alamin (mankind, Jinn and all that exists)!) (32:1-2),

﴿حـم - تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ ﴾

(Ha Mim. A revelation from (Allah) the Most Gracious, the Most Merciful) (41:1-2), and,

﴿حـم - تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ - غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِى الطَّوْلِ لاَ إِلَـهَ إِلاَّ هُوَ إِلَيْهِ الْمَصِيرُ ﴾

(Ha Mim. `Ain Sin Qaf. Likewise Allah, the Almighty, the Wise sends revelation to you (O Muhammad ) as (He sent revelation to) those before you.) (42:1-3).

There are several other Ayat that testify to what we have mentioned above, and Allah knows best.

﴿ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(2. That is Book in which there is no Rayb, guidance for the Muttaqin).


There is no Doubt in the Qur'an

The Book, is the Qur'an, and Rayb means doubt. As-Suddi said that Abu Malik and Abu Salih narrated from Ibn `Abbas, and Murrah Al-Hamadani narrated from Ibn Mas`ud and several other Companions of the Messenger of Allah that,

﴿لاَ رَيْبَ فِيهِ﴾

(In which there is no Rayb), means about which there is no doubt. Abu Ad-Darda', Ibn `Abbas, Mujahid, Sa`id bin Jubayr, Abu Malik, Nafi` `Ata', Abu Al-`Aliyah, Ar-Rabi` bin Anas, Muqatil bin Hayyan, As-Suddi, Qatadah and Isma`il bin Abi Khalid said similarly. In addition, Ibn Abi Hatim said, "I do not know of any disagreement over this explanation.'' The meaning of this is that the Book, the Qur'an, is without a doubt revealed from Allah. Similarly, Allah said in Surat As- Sajdah,

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif Lam Mim). The revelation of the Book (this Qur'an) in which there is no doubt, is from the Lord of all that exists) (32:1-2).

Some scholars stated that this Ayah - 2:2 - contains a prohibition meaning, "Do not doubt the Qur'an.'' Furthermore, some of the reciters of the Qur'an pause upon reading,

﴿لاَ رَيْبَ﴾

(there is no doubt) and they then continue;

﴿فِيهِ هُدًى لِّلْمُتَّقِينَ﴾

(in which there is guidance for the Muttaqin (the pious and righteous persons)). However, it is better to pause at,

﴿لاَ رَيْبَ فِيهِ﴾

(in which there is no doubt) because in this case,

﴿هُدًى﴾

(guidance) becomes an attribute of the Qur'an and carries a better meaning than,

﴿فِيهِ هُدًى﴾

(in which there is guidance).


Guidance is granted to Those Who have Taqwa

Hidayah - correct guidance - is only granted to those who have Taqwa - fear of Allah. Allah said,

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَـئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ﴾

(Say: It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears, and it (the Qur'an) is blindness for them. They are those who are called from a place far away (so they neither listen nor understand)) (41:44), and,

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا ﴾

(And We send down of the Qur'an that which is a healing and a mercy to those who believe (in Islamic Monotheism and act on it), and it increases the Zalimin (wrongdoers) in nothing but loss) (17:82).

This is a sample of the numerous Ayat indicating that the believers, in particular, benefit from the Qur'an. That is because the Qur'an is itself a form of guidance, but the guidance in it is only granted to the righteous, just as Allah said,

﴿يَأَيُّهَا النَّاسُ قَدْ جَآءَتْكُمْ مَّوْعِظَةٌ مَّن رَّبِّكُمْ وَشِفَآءٌ لِّمَا فِى الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ ﴾

(O mankind! There has come to you a good advice from your Lord (i. e. the Qur'an, enjoining all that is good and forbidding all that is evil), and a healing for that (disease of ignorance, doubt, hypocrisy and differences) which is in your breasts, ـ a guidance and a mercy (explaining lawful and unlawful things) for the believers) (10:57).

Ibn `Abbas and Ibn Mas`ud and other Companions of the Messenger of Allah said,

﴿هُدًى لِّلْمُتَّقِينَ﴾

(guidance for the Muttaqin (the pious and righteous persons), means, a light for those who have Taqwa.


The Meaning of Al-Muttaqin

Ibn `Abbas said about,

﴿هُدًى لِّلْمُتَّقِينَ﴾

(guidance for the Muttaqin) that it means, "They are the believers who avoid Shirk with Allah and who work in His obedience.'' Ibn `Abbas also said that Al-Muttaqin means, "Those who fear Allah's punishment, which would result if they abandoned the true guidance that they recognize and know. They also hope in Allah's mercy by believing in what He revealed.'' Further, Qatadah said that,

﴿لِّلْمُتَّقِينَ﴾

(Al-Muttaqin), are those whom Allah has described in His statement;

﴿الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ﴾

(Who believe in the Ghayb and perform the Salah) (2:3), and the following Ayat. Ibn Jarir stated that the Ayah (2:2) includes all of these meanings that the scholars have mentioned, and this is the correct view. Also, At-Tirmidhi and Ibn Majah narrated that `Atiyah As-Sa`di said that the Messenger of Allah said,

«لَا يَبْلُغُ الْعَبْدُأَنْ يَكُونَ مِنَ الْمُتَّقِينَ حَتَّى يَدَعَ مَالَا بَأْسَ بِهِ حَذَرًا مِمَّا بِهِ بَأْس»

(The servant will not acquire the status of the Muttaqin until he abandons what is harmless out of fear of falling into that which is harmful.) At-Tirmidhi then said "Hasan Gharib.''


There are Two Types of Hidayah (Guidance)

Huda here means the faith that resides in the heart, and only Allah is able to create it in the heart of the servants. Allah said,

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ﴾

(Verily, you (O Muhammad ) guide not whom you like) (28:56),

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ﴾

(Not upon you (Muhammad ) is their guidance) (2:272),

﴿مَن يُضْلِلِ اللَّهُ فَلاَ هَادِيَ لَهُ﴾

(Whomsoever Allah sends astray, none can guide him) (7:186), and,

﴿مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا﴾

(He whom Allah guides, he is the rightly guided; but he whom He sends astray, for him you will find no Wali (guiding friend) to lead him (to the right path)) (18:17).

Huda also means to explain the truth, give direction and lead to it. Allah, the Exalted, said,

﴿وَإِنَّكَ لَتَهْدِى إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(And verily, you (O Muhammad ) are indeed guiding (mankind) to the straight path (i.e. Allah's religion of Islamic Monotheism)) (42: 52),

﴿إِنَّمَآ أَنتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾

(You are only a warner, and to every people there is a guide) (13:7), and,

﴿وَأَمَّا ثَمُودُ فَهَدَيْنَـهُمْ فَاسْتَحَبُّواْ الْعَمَى عَلَى الْهُدَى﴾

(And as for Thamud, We showed and made clear to them the path of truth (Islamic Monotheism) through Our Messenger (i.e. showed them the way of success), but they preferred blindness to guidance) (41:17).

testifying to this meaning.

Also, Allah said,

﴿وَهَدَيْنَـهُ النَّجْدَينِ ﴾

(And shown him the two ways (good and evil).) (90:10)

This is the view of the scholars who said that the two ways refer to the paths of righteousness and evil, which is also the correct explanation. And Allah knows best.


Meaning of Taqwa

The root meaning of Taqwa is to avoid what one dislikes. It was reported that `Umar bin Al-Khattab asked Ubayy bin Ka`b about Taqwa. Ubayy said, "Have you ever walked on a path that has thorns on it'' `Umar said, "Yes.'' Ubayy said, "What did you do then'' He said, "I rolled up my sleeves and struggled.'' Ubayy said, "That is Taqwa.''

﴿الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ﴾

(3.Those Who have faith in the Ghayb).


The Meaning of Iman

Abu Ja`far Ar-Razi said that Al-`Ala' bin Al-Musayyib bin Rafi` narrated from Abu Ishaq that Abu Al-Ahwas said that `Abdullah said, "Iman is to trust.''. `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿يُؤْمِنُونَ﴾

(who have faith) means they trust. Also, Ma`mar said that Az-Zuhri said, "Iman is the deeds.'' In addition, Abu Ja`far Ar-Razi said that Ar-Rabi` bin Anas said that, `They have faith', means, they fear (Allah).

Ibn Jarir (At-Tabari) commented, "The prefered view is that they be described as having faith in the Unseen by the tongue, deed and creed. In this case, fear of Allah is included in the general meaning of Iman, which necessitates following deeds of the tongue by implementation. Hence, Iman is a general term that includes affirming and believing in Allah, His Books and His Messengers, and realizing this affirmation through adhering to the implications of what the tongue utters and affirms.''

Linguistically, in the absolute sense, Iman merely means trust, and it is used to mean that sometimes in the Qur'an, for instance, Allah the Exalted said,

﴿يُؤْمِنُ بِاللَّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ﴾

(He trusts (yu'minu) in Allah, and trusts (yu'minu) in the believers.) (9: 61)

Prophet Yusuf's brothers said to their father,

﴿وَمَآ أَنتَ بِمُؤْمِنٍ لَّنَا وَلَوْ كُنَّا صَـدِقِينَ﴾

(But you will never believe us even when we speak the truth) (12:17).

Further, the word Iman is sometimes mentioned along with deeds, such as Allah said,

﴿إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Save those who believe (in Islamic Monotheism) and do righteous deeds) (95:6).

However, when Iman is used in an unrestricted manner, it includes beliefs, deeds, and statements of the tongue.We should state here that Iman increases and decreases.

There are many narrations and Hadiths on this subject, and we discussed them in the beginning of our explanation of Sahih Al-Bukhari, all favors are from Allah. Some scholars explained that Iman means Khashyah (fear of Allah). For instance, Allah said;

﴿إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ﴾

(Verily, those who fear their Lord unseen (i.e. they do not see Him, nor His punishment in the Hereafter)) (67:12), and,

﴿مَّنْ خَشِىَ الرَّحْمَـنَ بِالْغَيْبِ وَجَآءَ بِقَلْبٍ مُّنِيبٍ ﴾

(Who feared the Most Gracious (Allah) in the Ghayb (unseen) and brought a heart turned in repentance (to Him and absolutely free from every kind of polytheism)) (50: 33).

Fear is the core of Iman and knowledge, just as Allah the Exalted said,

﴿إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ﴾

(It is only those who have knowledge among His servants that fear Allah) (35:28).


The Meaning of Al-Ghayb

As for the meaning of Ghayb here, the Salaf have different explanations of it, all of which are correct, indicating the same general meaning. For instance, Abu Ja`far Ar-Razi quoted Ar-Rabi` bin Anas, reporting from Abu Al-`Aliyah about Allah's statement, i

﴿يُؤْمِنُونَ بِالْغَيْبِ﴾

((Those who) have faith in the Ghayb), "They believe in Allah, His angels, Books, Messengers, the Last Day, His Paradise, Fire and in the meeting with Him. They also believe in life after death and in Resurrection. All of this is the Ghayb.'' Qatadah bin Di`amah said similarly.

Sa`id bin Mansur reported from `Abdur-Rahman bin Yazid who said, "We were sitting with `Abdullah bin Mas`ud when we mentioned the Companions of the Prophet and their deeds being superior to our deeds. `Abdullah said, `The matter of Muhammad was clear for those who saw him. By He other than Whom there is no God, no person will ever acquire a better type of faith than believing in Al-Ghayb.' He then recited,

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ﴾

(Alif Lam Mim. This is the Book, wherein there is no doubt, a guidance for the Muttaqin. Those who believe in the Ghayb), until,

﴿الْمُفْلِحُونَ﴾

(the successful). '' Ibn Abi Hatim, Ibn Marduwyah and Al-Hakim, in his Mustadrak, recorded this Hadith. Al-Hakim commented that this Hadith is authentic and that the Two Shaykhs - Al-Bukhari and Muslim - did not collect it, although it meets their criteria.

Ahmad recorded a Hadith with similar meaning from Ibn Muhayriz who said: I said to Abu Jumu`ah, "Narrate a Hadith for us that you heard from the Messenger of Allah.'' He said, "Yes. I will narrate a good Hadith for you. Once we had lunch with the Messenger of Allah . Abu `Ubaydah, who was with us, said, `O Messenger of Allah! Are people better than us We embraced Islam with you and performed Jihad with you.' He said,

«نَعَمْ قَوْمٌ مِنْ بَعْدِكُمْ يُؤْمِنُونَ بِي وَلَمْ يَرَوْنِي»

(Yes, those who will come after you, who will believe in me although they did not see me.)''

This Hadith has another route collected by Abu Bakr bin Marduwyah in his Tafsir, from Salih bin Jubayr who said: `Abu Jumu`ah Al-Ansari, the Companion of the Messenger of Allah , came to Bayt Al-Maqdis (Jerusalem) to perform the prayer. Raja' bin Haywah was with us, so when Abu Jumu`ah finished, we went out to greet him. When he was about to leave, he said, "You have a gift and a right. I will narrate a Hadith for you that I heard from the Messenger of Allah. '' We said, "Do so, and may Allah grant you mercy.'' He said, "We were with the Messenger of Allah, ten people including Mu`adh bin Jabal. We said, "O Messenger of Allah! Are there people who will acquire greater rewards than us We believed in Allah and followed you.' He said,

«مَا يَمْنَعُكُمْ مِنْ ذَلِكَ وَرَسُولُ اللهِ بَيْنَ أَظْهُرِكُمْ يَأْتِيكُمْ بِالْوَحْيِ مِنَ السَّمَاءِ، بَلْ قَوْمٌ بَعْدَكُمْ يَأْتِيهِمْ كِتَابٌ مِنْ بَيْنِ لَوْحَيْنِ يُؤْمِنُونَ بِهِ وَيَعْمَلُونَ بِمَا فِيهِ، أُولئِكَ أَعْظَمُ مِنْكُمْ أَجْرًا مَرَّتَيْن»

(What prevents you from doing so, while the Messenger of Allah is among you, bringing you the revelation from heaven There are people who will come after you and who will be given a book between two covers (the Qur'an), and they will believe in it and implement its commands. They have a greater reward than you, even twice as much.)''

﴿وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ﴾

(And perform Salah, and spend out of what we have provided for them)


Meaning of Iqamat As-Salah

Ibn `Abbas said that,

﴿وَيُقِيمُونَ الصَّلوةَ﴾

(And perform the Salah), means, "Perform the prayer with all of the obligations that accompany it.'' Ad-Dahhak said that Ibn `Abbas said, "Iqamat As-Salah means to complete the bowings, prostrations, recitation, humbleness and attendance for the prayer.'' Qatadah said, "Iqamat As-Salah means to preserve punctuality, and the ablution, bowings, and prostrations of the prayer.'' Muqatil bin Hayyan said Iqamat As-Salah means "To preserve punctuality for it, as well as completing ones purity for it, and completing the bowings, prostrations, recitation of the Qur'an, Tashahhud and blessings for the Prophet . This is Iqamat As-Salah.''


The Meaning of "Spending'' in this Ayah

`Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ﴾

(And spend out of what We have provided for them) means, "The Zakah due on their wealth.'' As-Suddi said that Abu Malik and Abu Salih narrated from Ibn `Abbas, as well as Murrah from Ibn Mas`ud and other Companions of the Messenger of Allah , that,

﴿وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ﴾

(And spend out of what We have provided for them) means, "A man's spending on his family. This was before the obligation of Zakah was revealed.'' Juwaybir narrated from Ad-Dahhak, "General spending (in charity) was a means of drawing nearer to Allah, according to one's discretion and capability. Until the obligation of charity was revealed in the seven Ayat of Surat Bara'ah (chapter 9), were revealed. These abrogated the previous case.''

In many instances, Allah mentioned prayer and spending wealth together. Prayer is a right of Allah as well as a form of worshipping Him. It includes singling Him out for one's devotion, praising Him, glorifying Him, supplicating to Him, invoking Him, and it displays one's dependence upon Him. Spending is form of kindness towards creatures by giving them what will benefit them, and those people most deserving of this charity are the relatives, the wife, the servants and then the rest of the people. So all types of required charity and required spending are included in Allah's saying,

﴿وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ﴾

(And spend out of what we have provided for them). The Two Sahihs recorded that Ibn `Umar said that the Messenger of Allah said,

«بُنِيَ الْإِسْلَامُ عَلَى خَمْسٍ: شَهَادَةِ أَنْ لَا إِلهَ إِلَّا اللهُ وَأَنَّ مُحَمَّدًا رَسُولُ اللهِ، وَإِقَامِ الصَّلَاةِ، وَإِيتَاءِ الزَّكَاةِ، وَصَوْمِ رَمَضَانَ، وَحَجِّ الْبَيْت»

(Islam is built upon five (pillars): Testifying that there is no deity worthy of worship except Allah and that Muhammad is the Messenger of Allah, establishing the prayer, giving Zakah, fasting Ramadan and Hajj to the House.)

There are many other Hadiths on this subject.


The Meaning of Salah

In the Arabic language, the basic meaing of Salah is supplication. In religious terminology, Salah is used to refer to the acts of bowing and prostration, the remaining specified acts associated with it, specificed at certain times, with those known conditions, and the characteristics, and requirements that are well-known about it.

﴿وَالَّذِينَ يُؤْمِنُونَ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ وَبِالأْخِرَةِ هُمْ يُوقِنُونَ ﴾

(4. And who have faith in what is revealed to you and in what was revealed before you, and in the Hereafter they are certain.)

Ibn `Abbas said that,

﴿وَالَّذِينَ يُؤْمِنُونَ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ﴾

(And who have faith in what is revealed to you and in what was revealed before you.) means, "They believe in what Allah sent you with, and in what the previous Messengers were sent with, they do not distinguish between (believing) them, nor do they reject what they brought from their Lord.''

﴿وَبِالأْخِرَةِ هُمْ يُوقِنُونَ﴾

(And in the Hereafter they are certain) that is the resurrection, the standing (on the Day of Resurrection), Paradise, the Fire, the reckoning and the the Scale that weighs the deeds (the Mizan). The Hereafter is so named because it comes after this earthly life.


Attributes of the Believers

The people described here (2:4) are those whom Allah described in the preceding Ayah,

﴿الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ ﴾

(Those who have faith in the Ghayb and perform Salah, and spend out of what we have provided for them.)

Mujahid once stated, "Four Ayat at the beginning of Surat Al-Baqarah describe the believers, two describe the disbelievers, and thirteen describe the hypocrites.'' The four Ayat mentioned in this statement are general and include every believer, whether an Arab, non-Arab, or a person of a previous Scripture, whether they are Jinns or humans. All of these attributes complement each other and require the existence of the other attributes. For instance, it is not possible that one believes in the Unseen, performs the prayer and gives Zakah without believing in what the Messenger of Allah and the previous Messengers were sent with. The same with certainty in the Hereafter, this is not correct without that, for Allah has commanded the believers,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ ءَامِنُواْ بِاللَّهِ وَرَسُولِهِ وَالْكِتَـبِ الَّذِى نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَـبِ الَّذِى أَنَزلَ مِن قَبْلُ﴾

(O you who believe! Believe in Allah, and His Messenger, and the Book (the Qur'an) which He has revealed to the Messenger, and the Book which He sent own to those before (him)) (4:136),

﴿وَلاَ تُجَـدِلُواْ أَهْلَ الْكِتَـبِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ وَقُولُواْ ءَامَنَّا بِالَّذِى أُنزِلَ إِلَيْنَا وَأُنزِلَ إِلَيْكُمْ وَإِلَـهُنَا وَإِلَـهُكُمْ وَاحِدٌ﴾

(And argue not with the People of the Book, unless it be in (a way) that is better, except with such of them as do wrong; and say (to them): "We believe in that which has been revealed to us and revealed to you; our Ilah (God) and your Ilah (God) is One (i.e. Allah)') (29:46),

﴿يَـأَيُّهَآ الَّذِينَ أُوتُواْ الْكِتَـبَ ءَامِنُواْ بِمَا نَزَّلْنَا مُصَدِّقاً لِّمَا مَعَكُمْ﴾

(O you who have been given the Book (Jews and Christians)! Believe in what We have revealed (to Muhammad ) confirming what is (already) with you) (4:47), and,

﴿قُلْ يَـأَهْلَ الْكِتَـبِ لَسْتُمْ عَلَى شَىْءٍ حَتَّى تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَآ أُنزِلَ إِلَيْكُمْ مِّن رَّبِّكُمْ﴾

(Say (O Muhammad ): "O People of the Book (Jews and Christians)! You have nothing until you act according to the Tawrah (Torah), the Injil (Gospel), and what has (now) been revealed to you from your Lord (the Qur'an).'') (5:68).

Also, Allah the Exalted described the believers;

﴿ءَامَنَ الرَّسُولُ بِمَآ أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ ءَامَنَ بِاللَّهِ وَمَلَـئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ﴾

(The Messenger (Muhammad ) believes in what has been revealed to him from his Lord, and (so do) the believers. Each one believes in Allah, His Angels, His Books, and His Messengers. (They say,) "We make no distinction between any of His Messengers'') (2: 285), and,

﴿وَالَّذِينَ ءَامَنُواْ بِاللَّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ﴾

(And those who believe in Allah and His Messengers and make no distinction between any of them (Messengers)) (4:152),

This is a sample of the Ayat that indicate that the true believers all believe in Allah, His Messengers and His Books.

The faithful among the People of the Book, have a special significance here, since they believe in their Books and in all of the details related to that, so when such people embrace Islam and sincerely believe in the details of the religion, then they will get two rewards. As for the others, they can only believe in the previous religious teachings in a general way. For instance, the Prophet stated,

«إِذَا حَدَثَكُمْ أَهْلُ الْكِتَابِ فَلَا تُكَذِّبُوهُمْ وَلَا تُصَدِقُوهُمْ وَلكِنْ قُولُوا: آمَنَّا بِالَّذِي أُنْزِلَ إِلَيْنَا وَأُنْزِلَ إِلَيْكُم»

(When the People of the Book narrate to you, neither reject nor affirm what they say. Rather, say, 'We believe in what was revealed to us and what was revealed to you.')

However, the faith that many Arabs have in the religion of Islam as it was revealed to Muhammad might be more complete, encompassing and firmer than the faith of the People of the Book who embraced Islam. Therefore, if the believers in Islam among the People of the Book gain two rewards, other Muslims who have firmer Islamic faith might gain an equal reward that compares to the two the People of the Book gain (upon embracing Islam). And Allah knows best.

﴿أُوْلَـئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ﴾

(5. They are on guidance from their Lord, and they are the successful.)


Guidance and Success are awarded to the Believers

Allah said,

﴿أُوْلَـئِكَ﴾

(They are) refers to those who believe in the Unseen, establish the prayer, spend from what Allah has granted them, believe in what Allah has revealed to the Messenger and the Messengers before him, believe in the Hereafter with certainty, and prepare the necessary requirements for the Hereafter by performing good deeds and avoiding the prohibitions. Allah then said,

﴿عَلَى هُدًى﴾

(On guidance) meaning, they are (following) a light, guidance, and have insight from Allah,

﴿وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(And they are the successful) meaning, in this world and the Hereafter. They shall have what they seek and be saved from the evil that they tried to avoid. Therefore, they will have rewards, eternal life in Paradise, and safety from the torment that Allah has prepared for His enemies.

﴿إِنَّ الَّذِينَ كَفَرُواْ سَوَآءٌ عَلَيْهِمْ ءَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ ﴾

-(6. Verily, those who disbelieve, it is the same to them whether you warn them or do not warn them, they will not believe.)

Allah said,

﴿إِنَّ الَّذِينَ كَفَرُواْ﴾

(Verily, those who disbelieve) meaning, covered the truth and hid it. Since Allah has written that they would do so, it does not matter if you (O Muhammad ) warn them or not, they would still have disbelieved in what you were sent with. Similarly, Allah said,

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment) (10:96-97).

About the rebellious People of the Book, Allah said,

﴿وَلَئِنْ أَتَيْتَ الَّذِينَ أُوتُواْ الْكِتَـبَ بِكُلِّ ءَايَةٍ مَّا تَبِعُواْ قِبْلَتَكَ﴾

(And even if you were to bring to the People of the Book (Jews and Christians) all the Ayat, they would not follow your Qiblah (prayer direction)) (2:5).

These Ayat indicate that whomever Allah has written to be miserable, they shall never find anyone to guide them to happiness, and whomever Allah directs to misguidance, he shall never find anyone to guide him. So do not pity them - O Muhammad - deliver the Message to them. Certainly, whoever among them accepts the Message, then he shall gain the best rewards. As for those who turn away in rejection, do not feel sad for them or concerned about them, for

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(Your duty is only to convey (the Message) and on Us is the reckoning) (13: 40), and,

﴿إِنَّمَآ أَنتَ نَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَىْءٍ وَكِيلٌ﴾

(But you are only a warner. And Allah is a Wakil (Disposer of affairs, Trustee, Guardian) over all things) (11:12).

`Ali bin Abi Talhah reported that Ibn `Abbas said about Allah's statement,

﴿إِنَّ الَّذِينَ كَفَرُواْ سَوَآءٌ عَلَيْهِمْ ءَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ ﴾

(Verily, those who disbelieve, it is the same to them whether you (O Muhammad ) warn them or do not warn them, they will not believe) "That the Messenger of Allah was eager for all the people to believe and follow the guidance he was sent with. Allah informed him that none would believe except for those whom He decreed happiness for in the first place, and none would stray except those who Allah has decreed to do so in the first place.''

﴿خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَـرِهِمْ غِشَـوَةٌ وَلَهُمْ عَذَابٌ عظِيمٌ ﴾

(7. Allah has set a seal on their hearts and on their hearing, and on their eyes there is a covering. Theirs will be a great torment).


Meaning of Khatama

As-Suddi said that,

﴿خَتَمَ اللَّهُ﴾

(Khatama Allah) means, "Allah has sealed.'' Qatadah said that this Ayah means, "Shaytan controlled them when they obeyed him. Therefore, Allah sealed their hearts, hearing and sight, and they could neither see the guidance nor hear, comprehend or understand.'' Ibn Jurayj said that Mujahid said,

﴿خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ﴾

(Allah has set a seal on their hearts), "A stamp. It occurs when sin resides in the heart and surrounds it from all sides, and this submersion of the heart in sin constitutes a stamp, meaning a seal.'' Ibn Jurayj also said that the seal is placed on the heart and the hearing. In addition, Ibn Jurayj said, that `Abdullah bin Kathir narrated that Mujahid said, "The stain is not as bad as the stamp, the stamp is not as bad as the lock which is the worst type.'' Al-A`mash said, "Mujahid demonstrated with his hand while saying, `They used to say that the heart is just like this - meaning the open palm. When the servant commits a sin, a part of the heart will be rolled up - and he rolled up his index finger. When the servant commits another sin, a part of the heart will be rolled up' - and he rolled up another finger, until he rolled up all of his fingers. Then he said, `Then, the heart will be sealed.' Mujahid also said that this is the description of the Ran (refer to 83:14).''

Al-Qurtubi said, "The Ummah has agreed that Allah has described Himself with sealing and closing the hearts of the disbelievers, as a punishment for their disbelief. Similarly, Allah said,

﴿بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ﴾

(Nay, Allah has set a seal upon their hearts because of their disbelief) (4:155).''

He then mentioned the Hadith about changing the hearts, (in which the Prophet supplicated),

«يَا مُقَلِبَ الْقُلُوبِ ثَبِّتْ قُلُوبَنَا عَلى دِينِك»

(O You Who changes the hearts, make our hearts firm on Your religion.)

He also mentioned the Hadith by Hudhayfah recorded in the Sahih, in which the Messenger of Allah said,

«تُعْرَضُ الْفِتَنُ عَلَى الْقُلُوبِ كَالْحَصِيرِ عُودًا عُودًا، فَأَيُّ قَلْبٍ أُشْرِبَهَا نُكِتَ فِيه نُكْتَةٌ سَوْدَاءُ وَأَيُّ قَلْبٍ أَنْكَرَهَا نُكِتَ فِيهِ نُكْتَةٌ بَيْضَاءُ حَتى تَصِيرَ عَلَى قَلْبَيْنِ: عَلى أَبْيَضَ مِثْلِ الصَّفَا، فَلَا تَضُرُّهُ فِتْنَةٌ مَا دَامَتِ السَّمَوَاتُ وَالْأَرْضُ وَالْآخَرُ أَسْوَدُ مُرْبَادًّا كَالْكُوزِ مُجَخِّيًا لَا يَعْرِفُ مَعْرُوفًا وَلَا يُنْكِرُ مُنْكَرًا»

(The Fitan (trials, tests) are offered to the hearts, just as the straws that are sewn into a woven mat, one after another. Any heart that accepts the Fitan, then a black dot will be engraved on it. Any heart that rejects the Fitan, then a white dot will be engraved on it. The hearts will therefore become two categories: white, just like the barren rock; no Fitnah shall ever harm this category as long as the heavens and earth still exist. Another category is black, just as the cup that is turned upside down, for this heart does not recognize righteousness or renounce evil. )

Ibn Jarir said, "The truth regarding this subject is what the authentic Hadith from the Messenger of Allah stated. Abu Hurayrah narrated that the Messenger of Allah said,

«إِنَّ الْمُؤمِنَ إِذَا أَذْنَبَ ذَنْبًا كَانَتْ نُكْتَةً سَوْدَاءَ فِي قَلْبِهِ، فَإِنْ تَابَ وَنَزَعَ وَاسْتَعْتَبَ صَقِلَ قَلْبُهُ وَإِنْ زَادَ زَادَتْ حَتَّى تَعْلُوَ قَلْبَهُ، فَذلِكَ الرَّانُ الَّذِي قَالَ اللهُ تَعَالى:

﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(When the believer commits a sin, a black dot will be engraved on his heart. If he repents, refrains and regrets, his heart will be polished again. If he commits more errors, the dots will increase until they cover his heart. This is the Ran (stain) that Allah described,

﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(Nay! But on their hearts is the Ran (stain) which they used to earn)'' (83:14).

At-Tirmidhi, An-Nasa'i and Ibn Majah recorded this Hadith, and At-Tirmidhi said that it is Hasan Sahih.


The Meaning of Ghishawah

Reciting the Ayah,

﴿خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ وَعَلَى سَمْعِهِمْ﴾

(Allah has set a seal on their hearts and on their hearing), then pausing, then continuing with,

﴿وَعَلَى أَبْصَـرِهِمْ غِشَـوَةٌ﴾

(And on their eyes there is a Ghishawah (covering)) is accurate, for the stamp is placed on the heart and the hearing while the Ghishawah, the covering, is appropriately placed on the eyes. In his Tafsir, As-Suddi said that Ibn `Abbas and Ibn Mas`ud said about Allah's statement,

﴿خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ وَعَلَى سَمْعِهِمْ﴾

(Allah has set a seal on their hearts and on their hearing), "So that they neither understand nor hear. Allah also said that He placed a covering on their sight, meaning eyes, and so, they do not see.''


The Hypocrites

We mentioned that four Ayat in the beginning of Surat Al-Baqarah described the believers. The two last Ayat (2:6-7) describe the disbelievers. Afterwards, Allah begins to describe the hypocrites who show belief and hide disbelief. Since the matter of the hypocrites is vague and many people do not realize their true reality, Allah mentioned their description in detail. Each of the characteristics that Allah used to described them with is a type of hypocrisy itself. Allah revealed Surat Bara'ah (chapter 9) and Surat Al-Munafiqun (chapter 63) about the hypocrites. He also mentioned the hypocrites in Surat An-Nur (24) and other Surahs, so that their description would be known and their ways and errors could be avoided. Allah said,

﴿وَمِنَ النَّاسِ مَن يَقُولُ ءَامَنَّا بِاللَّهِ وَبِالْيَوْمِ الأْخِرِ وَمَا هُم بِمُؤْمِنِينَ - يُخَـدِعُونَ اللَّهَ وَالَّذِينَ ءَامَنُوا وَمَا يَخْدَعُونَ إلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ ﴾

(8. And of mankind, there are some who say: "We believe in Allah and the Last Day'' while in fact they do not believe). (9. They try to deceive Allah and those who believe, while they only deceive themselves, and perceive (it) not!)


Meaning of Nifaq

Nifaq means to show conformity - or agreement - and to conceal evil. Nifaq has several types: Nifaq in the creed that causes its people to reside in Hell for eternity, and Nifaq in deed, which is one of the major sins, as we will explain soon, Allah willing. Ibn Jurayj said of the hypocrite that, "His actual deeds are different from what he publicizes, what he conceals is different from what he utters, his entrance and presence are not the same as his exit and absence.''


The Beginning of Hypocrisy

The revelations about the characteristics of the hypocrites were revealed in Al-Madinah, this is because there were no hypocrites in Makkah. Rather the opposite was the situation in Makkah, since some people were forced to pretend that they were disbelievers, while their hearts concealed their faith. Afterwards, the Messenger of Allah migrated to Al-Madinah, where the Ansar from the tribes of Aws and Khazraj resided. They used to worship idols during the pre-Islamic period of ignorance, just as the rest of the Arab idolators. Three Jewish tribes resided in Al-Madinah, Banu Qaynuqa`-allies of Al-Khazraj, Banu An-Nadir and Banu Qurayzah-allies of the Aws. Many members of the Aws and Khazraj tribes embraced Islam. However, only a few Jews embraced Islam, such as `Abdullah bin Salam. During the early stage in Al-Madinah, there weren't any hypocrites because the Muslims were not strong enough to be feared yet. On the contrary, the Messenger of Allah conducted peace treaties with the Jews and several other Arab tribes around Al-Madinah. Soon after, the battle of Badr occurred and Allah gave victory to Islam and its people. `Abdullah bin Ubayy bin Salul was a leader in Al-Madinah. He was Al-Khazraj's chief, and during the period of Jahiliyyah he was the master of both tribes - Aws and Khazraj. They were about to appoint him their king when the Message reached Al-Madinah, and many in Al-Madinah embraced Islam. Ibn Salul's heart was filled with hatred against Islam and its people. When the battle of Badr took place, he said, "Allah's religion has become apparent.'' So he pretended to be Muslim, along with many of those who were just like him, as well as many among the People of the Book. It was then that hypocrisy began in Al-Madinah and among the surrounding nomad tribes. As for the Emigrants, none of them were hypocrites, since they emigrated willingly (seeking the pleasure of Allah). Rather, when a Muslim would emigrate from Makkah, he would be forced to abandon all of his wealth, offspring and land; he would do so seeking Allah's reward in the Hereafter.


The Tafsir of Ayah 2:8

Muhammad bin Ishaq narrated that Ibn `Abbas said that,

﴿وَمِنَ النَّاسِ مَن يَقُولُ ءَامَنَّا بِاللَّهِ وَبِالْيَوْمِ الأْخِرِ وَمَا هُم بِمُؤْمِنِينَ ﴾

(And of mankind, there are some who say: "We believe in Allah and the Last Day'' while in fact they do not believe) "This refers to the hypocrites among the Aws and Khazraj and those who behaved as they did.''

This is how Abu Al-`Aliyah, Al-Hasan, Qatadah and As-Suddi explained this Ayah. Allah revealed the characteristics of the hypocrites, so that the believers would not be deceived by their outer appearance, thus saving the believers from a great evil. Otherwise, the believers might think that the hypocrites were believers, when in reality they are disbelievers. To consider the sinners as righteous people is extremely dangerous, Allah said,

﴿وَمِنَ النَّاسِ مَن يَقُولُ ءَامَنَّا بِاللَّهِ وَبِالْيَوْمِ الأْخِرِ وَمَا هُم بِمُؤْمِنِينَ ﴾

(And of mankind, there are some who say: "We believe in Allah and the Last Day'' while in fact they do not believe) meaning, they utter these false statements only with their tongues, just as Allah said,

﴿إِذَا جَآءَكَ الْمُنَـفِقُونَ قَالُواْ نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ﴾

(When the hypocrites come to you (O Muhammad ), they say: "We bear witness that you are indeed the Messenger of Allah.'' Allah knows that you are indeed His Messenger) (63:1).

This Ayah means that the hypocrites utter these statements only when they meet you, not because they actually believe what they are saying. The hypocrites emphasize their belief in Allah and the Last Day with their words, when that is not the case in reality. Therefore, Allah stated that the hypocrites lie in their testimony of creed, when He said,

﴿وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَـفِقِينَ لَكَـذِبُونَ﴾

(And Allah bears witness that the hypocrites are indeed liars.) (63:1), and,

﴿وَمَا هُم بِمُؤْمِنِينَ﴾

(while in fact they believe not)

Allah said,

﴿يُخَـدِعُونَ اللَّهَ وَالَّذِينَ ءَامَنُوا﴾

(They try to deceive Allah and those who believe). The hypocrites show belief outwardly while concealing disbelief. They think that by doing this, they will mislead Allah, or that the statements they utter will help them with Allah, and this is an indication of their total ignorance. They think that such behavior will deceive Allah, just as it might deceive some of the believers. Similarly, Allah said,

﴿يَوْمَ يَبْعَثُهُمُ اللَّهِ جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَىْءٍ أَلاَ إِنَّهُمْ هُمُ الْكَـذِبُونَ ﴾

(On the Day when Allah will resurrect them all together; then they will swear to Him as they swear to you. And they think that they have something (to stand upon). Verily, they are liars!) (58:18). aHence, Allah refuted their way by saying,

﴿وَمَا يَخْدَعُونَ إلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ﴾

(While they only deceive themselves, and perceive (it) not!) Allah stated that the hypocrites only deceive themselves by this behavior, although they are unaware of this fact. Allah also said,

﴿إِنَّ الْمُنَـفِقِينَ يُخَـدِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ﴾

(Verily, the hypocrites try to deceive Allah, but it is He Who deceives them) (4:142).

Also, Ibn Abi Hatim narrated that Ibn Jurayj commented on Allah's statement,

﴿إِنَّ الْمُنَـفِقِينَ يُخَـدِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ﴾

(Verily, the hypocrites seek to deceive Allah, but it is He Who deceives them), "The hypocrites pronounce, `There is no deity worthy of worship except Allah' seeking to ensure the sanctity of their blood and money, all the while concealing disbelief.''Sa`id said that Qatadah said,

﴿وَمِنَ النَّاسِ مَن يَقُولُ ءَامَنَّا بِاللَّهِ وَبِالْيَوْمِ الأْخِرِ وَمَا هُم بِمُؤْمِنِينَ - يُخَـدِعُونَ اللَّهَ وَالَّذِينَ ءَامَنُوا وَمَا يَخْدَعُونَ إلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ ﴾

(And of mankind, there are some who say: "We believe in Allah and the Last Day'' while in fact they believe not. They try to deceive Allah and those who believe, while they only deceive themselves, and perceive (it) not!) "This is the description of a hypocrite. He is devious, he says the truth with his tongue and defies it with his heart and deeds. He wakes up in a condition other than the one he goes to sleep in, and goes to sleep in a different condition than the one he wakes up in. He changes his mind just like a ship that moves about whenever a wind blows.''

﴿فِى قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللَّهُ مَرَضًا وَلَهُمْ عَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْذِبُونَ ﴾

(10. In their hearts is a disease and Allah has increased their disease. A painful torment is theirs because they used to tell lies.)


The Meaning of `Disease' in this Ayah

As-Suddi narrated from Abu Malik and (also) from Abu Salih, from Ibn `Abbas, and (also) Murrah Al-Hamdani from Ibn Mas`ud and other Companions that this Ayah,

﴿فِى قُلُوبِهِمْ مَّرَضٌ﴾

(In their hearts is a disease) means, `doubt', and,

﴿فَزَادَهُمُ اللَّهُ مَرَضًا﴾

(And Allah has increased their disease) also means `doubt'. Mujahid, `Ikrimah, Al-Hasan Al-Basri, Abu Al-`Aliyah, Ar-Rabi` bin Anas and Qatadah also said similarly. `Abdur-Rahman bin Zayd bin Aslam commented on,

﴿فِى قُلُوبِهِمْ مَّرَضٌ﴾

(In their hearts is a disease), "A disease in the religion, not a physical disease. They are the hypocrites and the disease is the doubt that they brought to Islam.

﴿فَزَادَهُمُ اللَّهُ مَرَضًا﴾

(And Allah has increased their disease) meaning, increased them in shameful behavior.'' He also recited,

﴿فَأَمَّا الَّذِينَ ءامَنُواْ فَزَادَتْهُمْ إِيمَـناً وَهُمْ يَسْتَبْشِرُونَوَأَمَّا الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ﴾

(As for those who believe, it has increased their faith, and they rejoice. But as for those in whose hearts is a disease, it will add disgrace to their disgrace.) (9:124-125) and commented, "Evil to their evil and deviation to their deviation.'' This statement by `Abdur-Rahman is true, and it constitutes a punishment that is compatible to the sin, just as the earlier scholars stated. Similarly, Allah said,

﴿وَالَّذِينَ اهْتَدَوْاْ زَادَهُمْ هُدًى وَءَاتَـهُمْ تَقُوَاهُمْ ﴾

(While as for those who accept guidance, He increases their guidance and grants them their piety) (47:17).

Allah said next,

﴿بِمَا كَانُواْ يَكْذِبُونَ﴾

(Because they used to tell lies). The hypocrites have two characteristics, they lie and they deny the Unseen.

The scholars who stated that the Prophet knew the hypocrites of his time have only the Hadith of Hudhayfah bin Al-Yaman as evidence. In it the Prophet gave him the names of fourteen hypocrites during the battle of Tabuk. These hypocrites plotted to assassinate the Prophet during the night on a hill in that area. They planned to excite the Prophet's camel, so that she would throw him down the hill. Allah informed the Prophet about their plot, and the Prophet told Hudhayfah their names.

As for the other hypocrites, Allah said about them,

﴿وَمِمَّنْ حَوْلَكُم مِّنَ الاٌّعْرَابِ مُنَـفِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النَّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ﴾

(And among the bedouins around you, some are hypocrites, and so are some among the people of Al-Madinah who persist in hypocrisy; you (O Muhammad ) know them not, We know them) (9:101), and,

﴿لَّئِن لَّمْ يَنتَهِ الْمُنَـفِقُونَ وَالَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ وَالْمُرْجِفُونَ فِى الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لاَ يُجَاوِرُونَكَ فِيهَآ إِلاَّ قَلِيلاً - مَّلْعُونِينَ أَيْنَمَا ثُقِفُواْ أُخِذُواْ وَقُتِّلُواْ تَقْتِيلاً ﴾

(If the hypocrites, and those in whose hearts is a disease, and those who spread false news among the people in Al-Madinah do not cease, We shall certainly let you overpower them, then they will not be able to stay in it as your neighbors but a little while. Accursed, they shall be seized wherever found, and killed with a (terrible) slaughter) (33:60-61).

These Ayat prove that the Prophet was not informed about each and everyone among the hypocrites of his time. Rather, the Prophet was only informed about their characteristics, and he used to assume that some people possessed these characteristics. Similarly, Allah said,

﴿وَلَوْ نَشَآءُ لأَرَيْنَـكَهُمْ فَلَعَرَفْتَهُم بِسِيمَـهُمْ وَلَتَعْرِفَنَّهُمْ فِى لَحْنِ الْقَوْلِ﴾

(Had We willed, We could have shown them to you, and you should have known them by their marks; but surely, you will know them by the tone of their speech!) (47:30).

The most notorious hypocrite at that time was `Abdullah bin Ubayy bin Salul; Zayd bin Arqam - the Companion - gave truthful testimony to that effect. In addition, `Umar bin Al-Khattab once mentioned the matter of Ibn Salul to the Prophet , who said,

«إِنِّي أَكْرَهُ أَنْ تَتَحَدَّثَ الْعَرَبُ أَنَّ مُحَمَّدًا يَقْتُلُ أَصْحَابَه»

(I would not like the Arabs to say to each other that Muhammad is killing his Companions.)

Yet, when Ibn Salul died, the Prophet performed the funeral prayer for him and attended his funeral just as he used to do with other Muslims. It was recorded in the Sahih that the Prophet said,

«إِنِّي خُيِّرْتُ فَاخْتَرْت»

(I was given the choice (to pray for him or not), so I chose.)

In another narration, the Prophet said,

«لَوْ أَعْلَمُ أَنِّي لَوْ زِدْتُ عَلَى السَّبْعِينَ يُغْفَرُ لَهُ لَزِدْت»

(If I knew that by asking (Allah to forgive Ibn Salul) more than seventy times that He would forgive him, then I would do that.)

﴿وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِى الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ - أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَـكِن لاَّ يَشْعُرُونَ ﴾

(11. And when it is said to them: "Do not make mischief on the earth,'' they say: "We are only peacemakers.'') (12. Verily, they are the ones who make mischief, but they perceive not.)


Meaning of Mischief

In his Tafsir, As-Suddi said that Ibn `Abbas and Ibn Mas`ud commented,

﴿وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِى الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ ﴾

(And when it is said to them: "Do not make mischief on the earth,'' they say: "We are only peacemakers.'') "They are the hypocrites. As for,

﴿لاَ تُفْسِدُواْ فِى الأَرْضِ﴾

("Do not make mischief on the earth''), that is disbelief and acts of disobedience.'' Abu Ja`far said that Ar-Rabi` bin Anas said that Abu Al-`Aliyah said that Allah's statement,

﴿وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِى الأَرْضِ﴾

(And when it is said to them: "Do not make mischief on the earth,''), means, "Do not commit acts of disobedience on the earth. Their mischief is disobeying Allah, because whoever disobeys Allah on the earth, or commands that Allah be disobeyed, he has committed mischief on the earth. Peace on both the earth and in the heavens is ensured (and earned) through obedience (to Allah).'' Ar-Rabi` bin Anas and Qatadah said similarly.


Types of Mischief that the Hypocrites commit

Ibn Jarir said, "The hypocrites commit mischief on earth by disobeying their Lord on it and continuing in the prohibited acts. They also abandon what Allah made obligatory and doubt His religion, even though He does not accept a deed from anyone except with faith in His religion and certainty of its truth. The hypocrites also lie to the believers by saying contrary to the doubt and hesitation their hearts harbor. They give as much aid as they can, against Allah's loyal friends, and support those who deny Allah, His Books and His Messengers. This is how the hypocrites commit mischief on earth, while thinking that they are doing righteous work on earth.''

The statement by Ibn Jarir is true, taking the disbelievers as friends is one of the categories of mischief on the earth. Allah said,

﴿وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِى الاٌّرْضِ وَفَسَادٌ كَبِيرٌ ﴾

(And those who disbelieve are allies of one another, if you do not do this (help each other), there will be turmoil and oppression on the earth, and great mischief.) (8:73), In this way Allah severed the loyalty between the believers and the disbelievers. Similarly, Allah said,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَن تَجْعَلُواْ للَّهِ عَلَيْكُمْ سُلْطَاناً مُّبِيناً ﴾

(O you who believe! Do not take disbelievers as Awliya' (protectors or helpers or friends) instead of believers. Do you wish to offer Allah a manifest proof against yourselves) (4: 144).

Allah then said,

﴿إِنَّ الْمُنَـفِقِينَ فِى الدَّرْكِ الاٌّسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيراً ﴾

(Verily, the hyprocrites will be in the lowest depth of the Fire; no helper will you find for them) (4:145).

Since the outward appearance of the hypocrite displays belief, he confuses the true believers. Hence, the deceitful behavior of the hypocrites is an act of mischief, because they deceive the believers by claiming what they do not believe in, and because they give support and loyalty to the disbelievers against the believers.

If the hypocrite remains a disbeliever (rather than pretending to be Muslim), the evil that results from him would be less. Even better, if the hypocrite becomes sincere with Allah and makes the statements that he utters conform to his deeds, he will gain success. Allah said,

﴿وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِى الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ ﴾

(And when it is said to them: "Do not make mischief on the earth,'' they say: "We are only peacemakers.'') meaning, "We seek to be friends with both parties, the believers and the disbelievers, and to have peace with both parties.'' Similarly, Muhammad bin Ishaq reported that Ibn `Abbas said,

﴿وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِى الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ ﴾

(And when it is said to them: "Do not make mischief on the earth,'' they say: "We are only peacemakers.'') means, "We seek to make amends between the believers and the People of the Book. '' Allah said,

﴿أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَـكِن لاَّ يَشْعُرُونَ ﴾

(Verily, they are the ones who make mischief, but they perceive not.). This Ayah means that the hypocrites' behavior, and their claim that it is for peace, is itself mischief, although in their ignorance, they do not see it to be mischief.

﴿وَإِذَا قِيلَ لَهُمْ ءَامِنُواْ كَمَآ ءَامَنَ النَّاسُ قَالُواْ أَنُؤْمِنُ كَمَآ آمَنَ السُّفَهَآءُ أَلاَ إِنَّهُمْ هُمُ السُّفَهَآءُ وَلَـكِن لاَّ يَعْلَمُونَ ﴾

(13. And when it is said to them: Believe as the people believe,'' They say: "Shall we believe as the fools have believed'' Verily, they are the fools, but they do not know.)

Allah said that if the hypocrites are told,

﴿ءَامِنُواْ كَمَآ ءَامَنَ النَّاسُ﴾

("Believe as the people believe,''), meaning, `Believe just as the believers believe in Allah, His angels, His Books, His Messengers, Resurrection after death, Paradise and Hellfire, etc. And obey Allah and His Messenger by heeding the commandments and avoiding the prohibitions.' Yet the hypocrites answer by saying,

﴿قَالُواْ أَنُؤْمِنُ كَمَآ آمَنَ السُّفَهَآءُ﴾

("Shall we believe as the fools have believed'') they meant (may Allah curse the hypocrites) the Companions of the Messenger of Allah . This is the same Tafsir given by Abu Al-`Aliyah and As-Suddi in his Tafsir, with a chain of narration to Ibn `Abbas, Ibn Mas`ud and other Companions. This is also the Tafsir of Ar-Rabi` bin Anas and `Abdur-Rahman bin Zayd bin Aslam. The hypocrites said, "Us and them having the same status, following the same path, while they are fools!'' `The fool' is the ignorant, simple-minded person who has little knowledge in areas of benefit and harm. This is why, according to the majority of the scholars, Allah used the term foolish to include children, when He said,

﴿وَلاَ تُؤْتُواْ السُّفَهَآءَ أَمْوَلَكُمُ الَّتِى جَعَلَ اللَّهُ لَكُمْ قِيَـماً﴾

(And do not give your property, which Allah has made a means of support for you, to the foolish) (4:5).

Allah answered the hypocrites in all of these instances. For instance, Allah said here,

﴿أَلاَ إِنَّهُمْ هُمُ السُّفَهَآءُ﴾

(Verily, they are the fools). Allah thus affirmed that the hypocrites are indeed the fools, yet,

﴿وَلَـكِن لاَّ يَعْلَمُونَ﴾

(But they know not). Since they are so thoroughly ignorant, the hypocrites are unaware of their degree of deviation and ignorance, and such situation is more dangerous, a severer case of blindness, and further from the truth than one who is aware.

﴿وَإِذَا لَقُواْ الَّذِينَ ءَامَنُواْ قَالُوا ءَامَنَّا وَإِذَا خَلَوْاْ إِلَى شَيَـطِينِهِمْ قَالُواْ إِنَّا مَعَكُمْ إِنَّمَا نَحْنُ مُسْتَهْزِءُونَ - اللَّهُ يَسْتَهْزِىءُ بِهِمْ وَيَمُدُّهُمْ فِي طُغْيَـنِهِمْ يَعْمَهُونَ ﴾

(14. And when they meet those who believe, they say: "We believe,'' but when they are alone with their Shayatin (devils), they say: "Truly, we are with you; verily, we were but mocking.'') (15. Allah mocks at them and leaves them increasing in their deviation to wander blindly.)


The Hypocrites' Cunning and Deceit

Allah said that when the hypocrites meet the believers, they proclaim their faith and pretend to be believers, loyalists and friends. They do this to misdirect, mislead and deceive the believers. The hypocrites also want to have a share of the benefits and gains that the believers might possibly acquire. Yet,

﴿وَإِذَا خَلَوْاْ إِلَى شَيَـطِينِهِمْ﴾

(But when they are alone with their Shayatin), meaning, if they are alone with their devils, such as their leaders and masters among the rabbis of the Jews, hypocrites and idolators.


Human and Jinn Devils

Ibn Jarir said, "The devils of every creation are the mischievous among them. There are both human devils and Jinn devils. Allah said,

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِىٍّ عَدُوّاً شَيَـطِينَ الإِنْسِ وَالْجِنِّ يُوحِى بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُوراً﴾

(And so We have appointed for every Prophet enemies ـ Shayatin (devils) among mankind and Jinn, inspiring one another with adorned speech as a delusion (or by way of deception)) (6:112).


The Meaning of `Mocking

Allah said,

﴿قَالُواْ إِنَّا مَعَكُمْ﴾

(They say: "Truly, we are with you''). Muhammad bin Ishaq reported that Ibn `Abbas said that the Ayah means, "We are with you,

﴿إِنَّمَا نَحْنُ مُسْتَهْزِءُونَ﴾

(Verily, we were but mocking), meaning, we only mock people (the believers) and deceive them.'' Ad-Dahhak said that Ibn `Abbas said that the Ayah,

﴿إِنَّمَا نَحْنُ مُسْتَهْزِءُونَ﴾

(Verily, we were but mocking), means, "We (meaning the hypocrites) were mocking the Companions of Muhammad.'' Also, Ar-Rabi` bin Anas and Qatadah said similarly. Allah's statement,

﴿اللَّهُ يَسْتَهْزِىءُ بِهِمْ وَيَمُدُّهُمْ فِي طُغْيَـنِهِمْ يَعْمَهُونَ ﴾

(Allah mocks at them and leaves them increasing in their deviation to wander blindly) answers the hypocrites and punishes them for their behavior. Ibn Jarir commented, "Allah mentioned what He will do to them on the Day of Resurrection, when He said,

﴿يَوْمَ يَقُولُ الْمُنَـفِقُونَ وَالْمُنَـفِقَـتُ لِلَّذِينَ ءَامَنُواْ انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُواْ وَرَآءَكُمْ فَالْتَمِسُواْ نُوراً فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَـهِرُهُ مِن قِبَلِهِ الْعَذَابُ ﴾

(On the Day when the hypocrites ـ men and women ـ will say to the believers: "Wait for us! Let us get something from your light!'' It will be said: "Go back to your rear! Then seek a light!'' So a wall will be put up between them, with a gate therein. Inside it will be mercy, and outside it will be torment.) (57:13), and,

﴿وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِى لَهُمْ خَيْرٌ لاًّنفُسِهِمْ إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً﴾

(And let not the disbelievers think that Our postponing of their punishment is good for them. We postpone the punishment only so that they may increase in sinfulness.) (3:178).''

He then said, "This, and its like, is Allah's mockery of the hypocrites and the people of Shirk.''


The Hypocrites suffering for their Plots

Allah stated that He will punish the hypocrites for their mockery, using the same terms to describe both the deed and its punishment, although the meaning is different. Similarly, Allah said,

﴿وَجَزَآءُ سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ﴾

(The recompense for an offense is an offense equal to it; but whoever forgives and makes reconciliation, his reward is with Allah) (42:40), and,

﴿فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ﴾

(Then whoever transgresses (the prohibition) against you, transgress likewise against him) (2:194).

The first act is an act of injustice, while the second act is an act of justice. So both actions carry the same name, while being different in reality. This is how the scholars explain deceit, cunning and mocking when attributed to Allah in the Qur'an. Surely, Allah exacts revenge for certain evil acts with a punishment that is similar in nature to the act itself. We should affirm here that Allah does not do these things out of joyful play, according to the consensus of the scholars, but as a just form of punishment for certain evil acts.


Meaning of `Leaves them increasing in their deviation to wander blindly

Allah said,

﴿وَيَمُدُّهُمْ فِي طُغْيَـنِهِمْ يَعْمَهُونَ﴾

(Allah mocks at them and leaves them increasing in their deviation to wander blindly). As-Suddi reported that Ibn `Abbas, Ibn Mas`ud and several other Companions of the Messenger of Allah said that,

﴿وَيَمُدُّهُمْ﴾

(and leaves them increasing) means, He gives them respite. Also, Mujahid said, "He (causes their deviation) to increase.'' Allah said;

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that by the wealth and the children with which We augment them. (That) We hasten to give them with good things. Nay, but they perceive not.) (23:55-56).

Ibn Jarir commented, "The correct meaning of this Ayah is `We give them increase from the view of giving them respite and leaving them in their deviation and rebellion.' Similarly, Allah said,

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِى طُغْيَانِهِمْ يَعْمَهُونَ ﴾

(And We shall turn their hearts and their eyes away (from guidance), as they refused to believe in it the first time, and We shall leave them in their trespass to wander blindly). '' (6:110).

Tughyan used in this Ayah means to transgress the limits, just as Allah said in another Ayah,

﴿إِنَّا لَمَّا طَغَا الْمَآءُ حَمَلْنَـكُمْ فِى الْجَارِيَةِ ﴾

(Verily, when the water Tagha (rose) beyond its limits, We carried you in the ship) (69:11).

Also, Ibn Jarir said that the term `Amah, in the Ayah means, `deviation'. He also said about Allah's statement,

﴿فِي طُغْيَـنِهِمْ يَعْمَهُونَ﴾

(in their deviation to wander), "In the misguidance and disbelief that has encompassed them, causing them to be confused and unable to find a way out of it. This is because Allah has stamped their hearts, sealed them, and blinded their vision. Therefore, they do not recognize guidance or find the way out of their deviation.''

﴿أُوْلَـئِكَ الَّذِينَ اشْتَرَوُاْ الضَّلَـلَةَ بِالْهُدَى فَمَا رَبِحَت تِّجَـرَتُهُمْ وَمَا كَانُواْ مُهْتَدِينَ ﴾

(16. These are they who have purchased error with guidance, so their commerce was profitless. And they were not guided.)

In his Tafsir, As-Suddi reported that Ibn `Abbas and Ibn Mas`ud commented on;

﴿أُوْلَـئِكَ الَّذِينَ اشْتَرَوُاْ الضَّلَـلَةَ بِالْهُدَى﴾

(These are they who have purchased error with guidance) saying it means, "They pursued misguidance and abandoned guidance. '' Mujahid said, "They believed and then disbelieved,'' while Qatadah said, "They preferred deviation to guidance.'' Qatadah's statement is similar in meaning to Allah's statement about Thamud,

﴿وَأَمَّا ثَمُودُ فَهَدَيْنَـهُمْ فَاسْتَحَبُّواْ الْعَمَى عَلَى الْهُدَى﴾

(And as for Thamud, We granted them guidance, but they preferred blindness to guidance) (41:17).

In summary, the statements that we have mentioned from the scholars of Tafsir indicate that the hypocrites deviate from the true guidance and prefer misguidance, substituting wickedness in place of righteousness. This meaning explains Allah's statement,

﴿أُوْلَـئِكَ الَّذِينَ اشْتَرَوُاْ الضَّلَـلَةَ بِالْهُدَى﴾

(These are they who have purchased error with guidance), meaning, they exchanged guidance to buy misguidance. This meaning includes those who first believed, then later disbelieved, whom Allah described,

﴿ذَلِكَ بِأَنَّهُمْ ءَامَنُواّ ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ﴾

(That is because they believed, and then disbelieved; therefore their hearts are sealed) (63:3).

The Ayah also includes those who preferred deviation over guidance. The hypocrites fall into several categories. This is why Allah said,

﴿فَمَا رَبِحَت تِّجَـرَتُهُمْ وَمَا كَانُواْ مُهْتَدِينَ﴾

(So their commerce was profitless. And they were not guided), meaning their trade did not succeed nor were they righteous or rightly guided throughout all this. In addition, Ibn Jarir narrated that Qatadah commented on the Ayah,

﴿فَمَا رَبِحَت تِّجَـرَتُهُمْ وَمَا كَانُواْ مُهْتَدِينَ﴾

(So their commerce was profitless. And they were not guided), "By Allah! I have seen them leaving guidance for deviation, leaving the Jama`ah (the community of the believers) for the sects, leaving safety for fear, and the Sunnah for innovation.'' Ibn Abi Hatim also reported other similar statements.

﴿مَثَلُهُمْ كَمَثَلِ الَّذِى اسْتَوْقَدَ نَاراً فَلَمَّآ أَضَاءَتْ مَا حَوْلَهُ ذَهَبَ اللَّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَـتٍ لاَّ يُبْصِرُونَ - صُمٌّ بُكْمٌ عُمْىٌ فَهُمْ لاَ يَرْجِعُونَ ﴾

(17. Their likeness is as the likeness of one who kindled a fire; then, when it illuminated all around him, Allah removed their light and left them in darkness. (So) they could not see). (18. They are deaf, dumb, and blind, so they return not (to the right path).)


The Example of the Hypocrites

Allah likened the hypocrites when they bought deviation with guidance, thus acquiring utter blindness, to the example of a person who started a fire. When the fire was lit, and illumnitated the surrounding area, the person benefited from it and felt safe. Then the fire was suddenly extinguished. Therefore, total darkness covered this person, and he became unable to see anything or find his way out of it. Further, this person could not hear or speak and became so blind that even if there were light, he would not be able to see. This is why he cannot return to the state that he was in before this happened to him. Such is the case with the hypocrites who preferred misguidance over guidance, deviation over righteousness. This parable indicates that the hypocrites first believed, then disbelieved, just as Allah stated in other parts of the Qur'an.

Allah's statement,

﴿ذَهَبَ اللَّهُ بِنُورِهِمْ﴾

(Allah removed their light) means, Allah removed what benefits them, and this is the light, and He left them with what harms them, that is, the darkness and smoke. Allah said,

﴿وَتَرَكَهُمْ فِي ظُلُمَـتٍ﴾

(And left them in darkness), that is their doubts, disbelief and hypocrisy.

﴿لاَّ يُبْصِرُونَ﴾

((So) they could not see) meaning, they are unable to find the correct path or find its direction. In addition, they are,

﴿صُمٌّ﴾

(deaf) and thus cannot hear the guidance,

﴿بِكُمْ﴾

(dumb) and cannot utter the words that might benefit them,

﴿عَمًى﴾

(and blind) in total darkness and deviation. Similarly, Allah said,

﴿فَإِنَّهَا لاَ تَعْمَى الاٌّبْصَـرُ وَلَـكِن تَعْمَى الْقُلُوبُ الَّتِى فِى الصُّدُورِ﴾

(Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind) (22:46) and this why they cannot get back to the state of guidance that they were in, since they sold it for misguidance.

﴿أَوْ كَصَيِّبٍ مِّنَ السَّمَآءِ فِيهِ ظُلُمَـتٌ وَرَعْدٌ وَبَرْقٌ يَجْعَلُونَ أَصْـبِعَهُمْ فِى ءَاذَانِهِم مِّنَ الصَّوَعِقِ حَذَرَ الْمَوْتِ وَاللَّهُ مُحِيطٌ بِالْكـفِرِينَ - يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَـرَهُمْ كُلَّمَآ أَضَآءَ لَهُم مَّشَوْاْ فِيهِ وَإِذَآ أَظْلَمَ عَلَيْهِمْ قَامُواْ وَلَوْ شَآءَ اللَّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَـرِهِمْ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(19. Or like a rainstorm in the sky, bringing darkness, thunder, and lightning. They thrust their fingers in their ears to keep out the stunning thunderclap for fear of death. But Allah ever encompasses the disbelievers.) (20. The lightning almost snatches away their sight, whenever it flashes for them, they walk therein, and when darkness covers them, they stand still. And if Allah willed, He could have taken away their hearing and their sight. Certainly, Allah has power over all things.)


Another Parable of the Hypocrites

This is another parable which Allah gave about the hypocrites who sometimes know the truth and doubt it at other times. When they suffer from doubt, confusion and disbelief, their hearts are,

﴿كَصَيِّبٍ﴾

(Like a Sayyib), meaning, "The rain", as Ibn Mas`ud, Ibn `Abbas, and several other Companions have confirmed as well as Abu Al-`Aliyah, Mujahid, Sa`id bin Jubayr, `Ata', Al-Hasan Al-Basri, Qatadah, `Atiyah Al-`Awfi, `Ata' Al-Khurasani, As-Suddi and Ar-Rabi` bin Anas. Ad-Dahhak said "It is the clouds." However, the most accepted opinion is that it means the rain that comes down during,

﴿ظُلُمَـتِ﴾

(darkness), meaning, here, the doubts, disbelief and hypocrisy.

﴿وَرَعْدٌ﴾

(thunder) that shocks the hearts with fear. The hypocrites are usually full of fear and anxiety, just as Allah described them,

﴿يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ﴾

(They think that every cry is against them) (63: 4), and,

﴿وَيَحْلِفُونَ بِاللَّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَـكِنَّهُمْ قَوْمٌ يَفْرَقُونَ - لَوْ يَجِدُونَ مَلْجَئاً أَوْ مَغَـرَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ ﴾

(They swear by Allah that they are truly of you while they are not of you, but they are a people who are afraid. Should they find refuge, or caves, or a place of concealment, they would turn straightway thereto in a swift rush) (9:56-57).

﴿الْبَرْقَ﴾

(The lightning), is in reference to the light of faith that is sometimes felt in the hearts of the hypocrites,

﴿يَجْعَلُونَ أَصْـبِعَهُمْ فِى ءَاذَانِهِم مِّنَ الصَّوَعِقِ حَذَرَ الْمَوْتِ وَاللَّهُ مُحِيطٌ بِالْكـفِرِينَ﴾

(They thrust their fingers in their ears to keep out the stunning thunderclap for fear of death. But Allah ever encompasses the disbelievers), meaning, their cautiousness does not benefit them because they are bound by Allah's all-encompassing will and decision. Similarly, Allah said,

﴿هَلُ أَتَاكَ حَدِيثُ الْجُنُودِ - فِرْعَوْنَ وَثَمُودَ - بَلِ الَّذِينَ كَفَرُواْ فِى تَكْذِيبٍ - وَاللَّهُ مِن وَرَآئِهِمْ مُّحِيطٌ ﴾

(Has the story reached you of two hosts. Of Fir`awn (Pharaoh) and Thamud Nay! The disbelievers (persisted) in denying. And Allah encompasses them from behind!) (85:17-20).

Allah then said,

﴿يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَـرَهُمْ﴾

F(The lightning almost snatches away their sight) meaning, because the lightning is strong itself, and because their comprehension is weak and does not allow them to embrace the faith. Also, `Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah,

﴿يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَـرَهُمْ﴾

(The lightning almost snatches away their sight), "The Qur'an mentioned almost all of the secrets of the hypocrites.'' `Ali bin Abi Talhah also narrated that Ibn `Abbas said,

﴿كُلَّمَآ أَضَآءَ لَهُم مَّشَوْاْ فِيهِ﴾

(Whenever it flashes for them, they walk therein), "Whenever the hypocrites acquire a share in the victories of Islam, they are content with this share. Whenever Islam suffers a calamity, they are ready to revert to disbelief.''. Similarly, Allah said,

﴿وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ﴾

(And among mankind is he who worships Allah on the edge: If good befalls him, he is content with that.) (22:11). Also, Muhammad bin Ishaq reported that Ibn `Abbas said,

﴿كُلَّمَآ أَضَآءَ لَهُم مَّشَوْاْ فِيهِ وَإِذَآ أَظْلَمَ عَلَيْهِمْ قَامُواْ﴾

(Whenever it flashes for them, they walk therein, and when darkness covers them, they stand still), "They recognize the truth and speak about it. So their speech is upright, but when they revert to disbeleif, they again fall into confusion.'' This was also said by Abu Al-`Aliyah, Al-Hasan Al-Basri, Qatadah, Ar-Rabi` bin Anas and As-Suddi, who narrated it from the Companions, and it is the most obvious and most correct view, and Allah knows best.

Consequently, on the Day of Judgment, the believers will be given a light according to the degree of their faith. Some of them will gain light that illuminates over a distance of several miles, some more, some less. Some people's light will glow sometimes and be extinguished at other times. They will, therefore, walk on the Sirat (the bridge over the Fire) in the light, stopping when it is extinguished. Some people will have no light at all, these are the hypocrites whom Allah described when He said,

﴿يَوْمَ يَقُولُ الْمُنَـفِقُونَ وَالْمُنَـفِقَـتُ لِلَّذِينَ ءَامَنُواْ انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُواْ وَرَآءَكُمْ فَالْتَمِسُواْ نُوراً﴾

(On the Day when the hypocrites ـ men and women ـ will say to the believers: "Wait for us! Let us get something from your light!'' It will be said to them; "Go back to you rear! Then seek a light!'') (57:13).

Allah described the believers,

﴿يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَـنِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(On the Day you shall see the believing men and the believing women ـ their light running forward before them and by their right hands. Glad tidings for you this Day! Gardens under which rivers flow (Paradise)) (57:12), and,

﴿يَوْمَ لاَ يُخْزِى اللَّهُ النَّبِىَّ وَالَّذِينَ ءَامَنُواْ مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَـنِهِمْ يَقُولُونَ رَبَّنَآ أَتْمِمْ لَنَا نُورَنَا وَاغْفِرْ لَنَآ إِنَّكَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(The Day that Allah will not disgrace the Prophet (Muhammad ) and those who believe with him. Their Light will run forward before them and (with their Records ـ Books of deeds) in their right hands. They will say: "Our Lord! Keep perfect our Light for us ﴿and do not put it off till we cross over the Sirat (a slippery bridge over the Hell) safely﴾ and grant us forgiveness. Verily, You are Able to do all things'') (66:8).

Ibn Abi Hatim narrated that `Abdullah bin Mas`ud commented on,

﴿نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ﴾

(Their Light will run forward before them), "They will pass on the Sirat. according to their deeds. The light that some people have will be as big as a mountain, while the light of others will be as big as a date tree. The people who will have the least light are those whose index fingers will sometimes be lit and extinguished at other times.'' Ibn Abi Hatim also reported that Ibn `Abbas said, "Every person among the people of Tawhid (Islamic Monotheism) will gain a light on the Day of Resurrection. As for the hypocrite, his light will be extinguished. When the believers witness the hypocrite's light being extinguished, they will feel anxious. Hence, they will supplicate,

﴿رَبَّنَآ أَتْمِمْ لَنَا نُورَنَا﴾

(Our Lord! Keep perfect our Light for us).'' Ad-Dahhak bin Muzahim said, "On the Day of Resurrection, everyone who has embraced the faith will be given a light. When they arrive at the Sirat, the light of the hypocrites will be extinguished. When the believers see this, they will feel anxious and supplicate,

﴿رَبَّنَآ أَتْمِمْ لَنَا نُورَنَا﴾

(Our Lord! Keep perfect our Light for us).''


Types of Believers and Types of Disbelievers

Consequently, there are several types of people. There are the believers whom the first four Ayat (2:2-5) in Surat Al-Baqarah describe. There are the disbelievers who were described in the next two Ayat. And there are two categories of hypocrites: the complete hypocrites who were mentioned in the parable of the fire, and the hesitant hypocrites, whose light of faith is sometimes lit and sometimes extinguished. The parable of the rain was revealed about this category, which is not as evil as the first category.

This is similar to the parables that were given in Surat An-Nur (chapter 24). Like the example of the believer and the faith that Allah put in his heart, compared to a brightly illuminated lamp, just like a rising star. This is the believer, whose heart is built on faith and receiving its support from the divine legislation that was revealed to it, without any impurities or imperfections, as we will come to know, Allah willing.

Allah gave a parable of the disbelievers who think that they have something, while in reality they have nothing; such people are those who have compounded ignorance. Allah said,

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَآءً حَتَّى إِذَا جَآءَهُ لَمْ يَجِدْهُ شَيْئاً﴾

(As for those who disbelieved, their deeds are like a mirage in a desert. The thirsty one thinks it to be water, until he comes up to it, he finds it to be nothing) (24:39).

Allah then gave the example of ignorant disbelievers, simple in their ignorance. He said;

﴿أَوْ كَظُلُمَـتٍ فِى بَحْرٍ لُّجِّىٍّ يَغْشَـهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَـتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَآ أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُوراً فَمَا لَهُ مِن نُورٍ ﴾

(Or (the state of a disbeliever) is like the darkness in a vast deep sea, overwhelmed by waves, topped by dark clouds, (layers of) darkness upon darkness: if a man stretches out his hand, he can hardly see it! And he for whom Allah has not appointed light, for him there is no light) (24:40).

Therefore, Allah divided the camp of the disbelievers into two groups, advocates and followers. Allah mentioned these two groups in the beginning of Surat Al-Hajj,

﴿وَمِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَـنٍ مَّرِيدٍ ﴾

(And among mankind is he who disputes about Allah, without knowledge, and follows every rebellious (disobedient to Allah) Shaytan (devil) (devoid of every kind of good)) (22:3), and,

﴿ومِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ وَلاَ هُدًى وَلاَ كِتَـبٍ مُّنِيرٍ ﴾

(And among men is he who disputes about Allah, without knowledge or guidance, or a Book giving light (from Allah)) (22:8).

Furthermore, Allah has divided the group of the believers in the beginning of Surat Al-Waqi`ah (56) and at the end. He also divided them in Surat Al-Insan (76) into two groups, the Sabiqun (those who preceded), they are the "near ones" (Muqaribun) and Ashab Al-Yamin (the companions of the right), and they are righteous (Abrar).

In summary, these Ayat divide the believers into two categories, the near ones and righteous. Also, the disbelievers are of two types, advocates and followers. In addition, the hypocrites are divided into two types, pure hypocrites and those who have some hypocrisy in them. The Two Sahihs record that `Abdullah bin `Amr said that the Prophet said,

«ثَلَاثٌ مَنْ كُنَّ فِيهِ كَانَ مُنَافِقًا خَالِصًا، وَمَنْ كَانَتْ فِيهِ وَاحِدَةٌ مِنْهُنَّ كَانَتْ فِيهِ خَصْلَةٌ مِنَ النِّفَاقِ حَتَّى يَدَعَهَا: مَنْ إِذَا حَدَّثَ كَذَبَ، وَإِذَا وَعَدَ أَخْلَفَ، وَإِذَا ائْتُمِنَ خَان»

(Whoever has the following three (characteristics) will be a pure hypocrite, and whoever has one of the following three characteristics will have one characteristic of hypocrisy, unless and until he gives it up. Whenever he speaks, he tells a lie. Whenever he makes a covenant, he proves treacherous. Whenever he is entrusted, he breaches the trust)

Hence, man might have both a part of faith and a part of hypocrisy, whether in deed, as this Hadith stipulates, or in the creed, as the Ayah (2:20) stipulates.


Types of Hearts

Imam Ahmad recorded Abu Sa`id saying that the Messenger of Allah said

«الْقُلُوبُ أَرْبَعَةٌ: قَلْبٌ أَجْرَدُ فِيهِ مِثْلُ السِّرَاجِ يَزْهَرُ وَقَلْبٌ أَغْلَفُ مَرْبُوطٌ عَلى غِلَافِهِ وَقَلْبٌ مَنْكُوسٌ وَقَلْبٌ مُصْفَحٌ، فَأَمَّا الْقَلْبُ الْأَجْرَدُ فَقَلْبُ الْمُؤْمِنِ فَسِرَاجُهُ فِيهِ نُورُهُ، وَأَمَّا الْقَلْبُ الْأَغْلَفُ فَقَلْبُ الْكَافِرِ، وَأَمَّا الْقَلْبُ الْمَنْكُوسُ فَقَلْبُ الْمُنَافِقِ الْخَالِصِ عَرَفَ ثُمَّ أَنْكَرَ وَأَمَّا الْقَلْبُ الْمُصْفَحُ فَقَلْبٌ فِيهِ إيمَانٌ وَنِفَاقٌ وَمَثَلُ الْإيمَانِ فِيهِ كَمَثَلِ الْبَقْلَةِ يَمُدُّهَا الْمَاءُ الطَّيِّبُ وَمَثَلُ النِّفَاقِ فِيهِ كَمَثَلِ الْقُرْحَةِ يَمُدُّهَا الْقَيْحُ وَالدَّمُ فَأَيُّ الْمَادَّتَيْنِ غَلَبَتْ عَلَى الْأُخْرَى غَلَبَتْ عَلَيْه»

(The hearts are four (types): polished as shiny as the radiating lamp, a sealed heart with a knot tied around its seal, a heart that is turned upside down and a wrapped heart. As for the polished heart, it is the heart of the believer and the lamp is the light of faith. The sealed heart is the heart of the disbeliever. The heart that is turned upside down is the heart of the pure hypocrite, because he had knowledge but denied it. As for the wrapped heart, it is a heart that contains belief and hypocrisy. The example of faith in this heart, is the example of the herb that is sustained by pure water. The example of hypocrisy in it, is the example of an ulcer that thrives on puss and blood. Whichever of the two substances has the upper hand, it will have the upper hand on that heart). This Hadith has a Jayid Hasan (good) chain of narration.

Allah said,

﴿وَلَوْ شَآءَ اللَّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَـرِهِمْ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(And if Allah willed, He would have taken away their hearing and their sight. Certainly, Allah has power over all things). Muhammad bin Ishaq reported that Ibn `Abbas commented on Allah's statement,

﴿وَلَوْ شَآءَ اللَّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَـرِهِمْ﴾

(And if Allah willed, He would have taken away their hearing and their sight), "Because they abandoned the truth after they had knowledge in it.''

﴿إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(Certainly, Allah has power over all things). Ibn `Abbas said, "Allah is able to punish or pardon His servants as He wills.'' Ibn Jarir commented, "Allah only described Himself with the ability to do everything in this Ayah as a warning to the hypocrites of His control over everything, and to inform them that His ability completely encompasses them and that He is able to take away their hearing and sight.''

Ibn Jarir and several other scholars of Tafsir stated that these two parables are about the same kind of hypocrite. So the `or' mentioned in,

﴿أَوْ كَصَيِّبٍ مِّنَ السَّمَآءِ﴾

(Or like a rainstorm from the sky) means `and', just as the Ayah,

﴿وَلاَ تُطِعْ مِنْهُمْ ءَاثِماً أَوْ كَفُوراً﴾

(And obey neither a sinner or a disbeliever among them). Therefore, `or' in the Ayah includes a choice of using either example for the hypocrites. Also, Al-Qurtubi said that `or' means, "To show compatibility of the two choices, just as when one says, `Sit with Al-Hasan or Ibn Sirin.' According to the view of Az-Zamakhshari, `so it means each of these persons is the same as the other, so you may sit with either one of them.' The meaning of `or' thus becomes `either.' Allah gave these two examples of the hypocrites, because they both perfectly describe them.''

I (Ibn Kathir) say, these descriptions are related to the type of hypocrite, because there is a difference between them as we stated. For instance, Allah mentioned these types in Surat Bara'ah (chapter 9) when He repeated the statement, "And among them'' three times, describing their types, characteristics, statements and deeds. So the two examples mentioned here describe two types of hypocrites whose characteristics are similar. For instance, Allah gave two examples in Surat An-Nur, one for the advocates of disbelief and one for the followers of disbelief, He said,

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ بِقِيعَةٍ﴾

(As for those who disbelieved, their deeds are like a mirage in a desert) (24:39), until,

﴿أَوْ كَظُلُمَـتٍ فِى بَحْرٍ لُّجِّىٍّ﴾

(Or (the state of a disbeliever) is like the darkness in a vast deep sea) (24:40).

The first example is of the advocates of disbelief who have complex ignorance, while the second is about the followers who have simple ignorance. Allah knows best.

﴿يَـأَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِىْ خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ - الَّذِى جَعَلَ لَكُمُ الاٌّرْضَ فِرَاشاً وَالسَّمَآءَ بِنَآءً وَأَنزَلَ مِنَ السَّمَآءِ مَآءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَتِ رِزْقاً لَّكُمْ فَلاَ تَجْعَلُواْ للَّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ ﴾

(21. O mankind! Worship your Lord (Allah), Who created you and those who were before you so that you may acquire Taqwa.) (22. Who has made the earth a resting place for you, and the sky as a canopy, and sent down water (rain) from the sky and brought forth therewith fruits as a provision for you. Then do not set up rivals unto Allah (in worship) while you know (that He alone has the right to be worshipped).)


Tawhid Al-Uluhiyyah

Allah next mentioned His Oneness in divinity and stated that He has favored His servants by bringing them to life after they did not exist. He also surrounded them with blessings, both hidden and apparent. He made the earth a resting place for them, just like the bed, stable with the firm mountains.

﴿وَالسَّمَآءَ بِنَآءً﴾

(And the sky as a canopy) meaning, `a ceiling'. Similarly, Allah said in another Ayah,

﴿وَجَعَلْنَا السَّمَآءَ سَقْفاً مَّحْفُوظاً وَهُمْ عَنْ ءَايَـتِهَا مُعْرِضُونَ ﴾

(And We have made the heaven a roof, safe and well-guarded. Yet they turn away from its signs (i.e. sun, moon, winds, clouds)) (21:32).

﴿وَأَنزَلَ لَكُمْ مِّنَ السَّمَآءِ مَآءً﴾

(And sends down for you water (rain) from the sky) meaning, through the clouds, when they need the rain. Hence, Allah caused the various types of vegetation and fruits to grow as a means of sustenance for people and their cattle. Allah reiterated this bounty in various parts of the Qur'an.

There is another Ayah that is similar to this Ayah (2:22), that is, Allah's statement,

﴿الَّذِى جَعَـلَ لَكُـمُ الاٌّرْضَ قَـرَاراً وَالسَّمَآءَ بِنَـآءً وَصَوَّرَكُـمْ فَأَحْسَنَ صُوَرَكُـمْ وَرَزَقَكُـمْ مِّنَ الطَّيِّبَـتِ ذَلِكُمُ اللَّهُ رَبُّكُـمْ فَتَـبَـرَكَ اللَّهُ رَبُّ الْعَـلَمِينَ﴾

(It is He Who has made for you the earth as a dwelling place and the sky as a canopy, and has given you shape and made your shapes good (looking) and has provided you with good things. That is Allah, your Lord, so Blessed be Allah, the Lord of all that exists) (40:64).

The meaning that is reiterated here is that Allah is the Creator, the Sustainer, the Owner and Provider of this life, all that is in and on it. Hence, He alone deserves to be worshipped, and no one and nothing is to be associated with Him. This is why Allah said next,

﴿فَلاَ تَجْعَلُواْ للَّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ﴾

(Then do not set up rivals unto Allah (in worship) while you know (that He alone has the right to be worshipped)) (2:22).

The Two Sahihs record that Ibn Mas`ud said, "I said to the Messenger of Allah , `Which evil deed is the worst with Allah' He said,

«أَنْ تَجْعَلَ للهِ نِدًّا وَهُوَ خَلَقَك»

(To take an equal with Allah, while He alone created you.)''

Also, Mu`adh narrated the Prophet's statement,

«أَتَدْرِي مَا حَقُّ اللهِ عَلَى عِبَادِهِ؟ أَنْ يَعْبُدُوهُ وَلَا يُشْرِكُوا بِهِ شَيْئًا»

(Do you know Allah's right on His servants They must worship Him alone and refrain from associating anything with Him in worship.) Another Hadith states,

«لَا يَقُولَنَّ أَحَدُكُمْ مَا شَاءَ اللهُ وَشَاءَ فُلَانٌ، وَلكِنْ لِيَقُلْ: مَا شَاءَ اللهُ ثُمَّ شَاءَ فُلَان»

(None of you should say, `What Allah and so-and-so person wills. Rather, let him say, `What Allah wills, and then what so-and-so person wills.)


A Hadith with the same Meaning

Imam Ahmad narrated that Al-Harith Al-Ash`ari said that the Prophet of Allah said,

«إِنَّ اللهَ عَزَّوَجَلَّ أَمَرَ يَحْيَى بْنَ زَكَرِيَّا عَلَيْهِ السَّلَامُ بِخَمْسِ كَلِمَاتٍ أَنْ يَعْمَلَ بِهِنَّ، وَأَنْ يَأْمُرَ بَنِي إِسْرَائِيلَ أَنْ يَعْمَلُوا بِهِنَّ وَأَنَّهُ كَادَ أَنْ يُبْطِىءَ بِهَا،فَقَالَ لَهُ عِيسَى عَلَيْهِ السَّلَامُ: إِنَّكَ قَدْ أُمِرْتَ بِخَمْسِ كَلِمَاتٍ أَنْ تَعْمَلَ بِهِنَّ وَتَأْمُرَ بَنِي إِسْرَائِيلَ أَنْ يَعْمَلُوا بِهِنَّ فَإِمَّا أَنْ تُبَلِّغَهُمْ وَإمَّا أَنْ أُبَلِّغَهُنَّ، فَقَالَ: يَا أَخِي إِنِّي أَخْشَى إِنْ سَبَقْتَنِي أَنْ أُعَذَّبَ أَوْ يُخْسَفَ بِي قَالَ: فَجَمَعَ يَحْيَى بْنُ زَكَرِيَّا بَنِي إِسْرَائِيلَ فِي بَيْتِ الْمَقْدِسِ حَتَّى امْتَلَأَ الْمَسْجِدُ، فَقَعَدَ عَلَى الشَّرَفِ فَحَمِدَ اللهَ وَأَثْنَى عَلَيْهِ ثُمَّ قَالَ: إِنَّ اللهَ أَمَرَنِي بِخَمْسِ كَلِمَاتٍ أَنْ أَعْمَلَ بِهِنَّ وَآمُرَكُمْ أَنْ تَعْمَلُوا بِهِنَّ أَوَّلُهُنَّ: أَنْ تَعْبُدُوا اللهَ وَلَا تُشْرِكُوا بِهِ شَيْئًا، فَإِنَّ مَثَلَ ذلِكَ كَمَثَلِ رَجُلٍ اشْتَرَى عَبْدًا مِنْ خَالِصِ مَالِهِ بِوَرِقٍ أَوْ ذَهَبٍ فَجَعَلَ يَعْمَلُ وَيُؤَدِّي غَلَّتَهُ إِلى غَيْرِ سَيِّدِهِ، فَأَيُّكُمْ يَسُرُّهُ أَنْ يَكُونَ عَبْدُهُ كَذلِكَ، وَإِنَّ اللهَ خَلَقَكُمْ وَرَزَقَكُمْ فَاعْبُدُوهُ وَلَا تُشْرِكُوا بِهِ شَيْئًا. وَآمُرَكُمْ بِالصَّلَاةِ فَإِنَّ اللهَ يَنْصِبُ وَجْهَهُ لِوَجْهِ عَبْدِهِ مَا لَمْ يَلْتَفِتْ فَإِذَا صَلَّيْتُمْ فَلَا تَلْتَفِتُوا. وَآمُرُكُمْ بِالصِّيَامِ فَإِنَّ مَثَلَ ذلِكَ كَمَثَلِ رَجُلٍ مَعَهُ صُرَّةٌ مِنْ مِسْكٍ فِي عِصَابَةٍ كُلُّهُمْ يَجِدُ رِيحَ الْمِسْكِ وَإِنَّ خَلُوفَ فَمِ الصَّائِم أَطْيَبُ عِنْدَ اللهِ مِنْ رِيحِ الْمِسْكِ. وَآمُرُكُمْ بِالصَّدَقَةِ فَإِنَّ مَثَلَ ذلِكَ كَمَثَلِ رَجُلٍ أَسَرَهُ الْعَدُوُّ فَشَدُّوا يَدَيْهِ إِلى عُنُقِهِ وَقَدَّمُوهُ لِيَضْرِبُوا عُنُقَهُ فَقَالَ لَهُمْ: هَلْ لَكُمْ أَنْ أَفْتَدِيَ نَفْسِي مِنْكُمْ فَجَعَلَ يَفْتَدِي نَفْسَهُ مِنْهُمْ بِالْقَلِيلِ وَالْكَثِيرِ حَتَّى فَكَّ نَفْسَهُ.وَآمُرُكُمْ بِذِكْرِ اللهِ كَثِيرًا وَإِنَّ مَثَلَ ذلِكَ كَمَثَلِ رَجُلِ طَلَبَهُ الْعَدُوُّ سِرَاعًا فِي أَثَرِهِ فَأَتَى حِصْنًا حَصِينًا فَتَحَصَّنَ فِيهِ وَإِنَّ الْعَبْدَأَحْصَنَ مَا يَكُونُ مِنَ الشَّيْطَانِ إِذَا كَانَ فِي ذِكْرِ الله»

(Allah commanded Yahya bin Zakariya to implement five commands and to order the Children of Israel to implement them, but Yahya was slow in carrying out these commands. `Isa said to Yahya, `You were ordered to implement five commands and to order the Children of Israel to implement them. So either order, or I will do it.' Yahya said, 'My brother! I fear that if you do it before me, I will be punished or the earth will be shaken under my feet.' Hence, Yahya bin Zakariya called the Children of Israel to Bayt Al-Maqdis (Jerusalem), until they filled the Masjid. He sat on the balcony, thanked Allah and praised him and then said, `Allah ordered me to implement five commandments and that I should order you to adhere to them. The first is that you worship Allah alone and not associate any with Him. The example of this command is the example of a man who bought a servant from his money with paper or gold. The servant started to work for the master, but was paying the profits to another person. Who among you would like his servant to do that Allah created you and sustains you. Therefore, worship Him alone and do not associate anything with Him. I also command you to pray, for Allah directs His Face towards His servant's face, as long as the servant does not turn away. So when you pray, do not turn your heads to and fro. I also command you to fast. The example of it is the example of a man in a group of men and he has some musk wrapped in a piece of cloth, and consequently, all of the group smells the scent of the wrapped musk. Verily, the odor of the mouth of a fasting person is better before Allah than the scent of musk. I also command you to give charity. The example of this is the example of a man who was captured by the enemy. They tied his hands to his neck and brought him forth to cut off his neck. He said to them, 'Can I pay a ransom for myself' He kept ransoming himself with small and large amounts until he liberated himself. I also command you to always remember Allah. The example of this deed is that of a man who the enemy is tirelessly pursuing. He takes refuge in a fortified fort. When the servant remembers Allah, he will be resorting to the best refuge from Satan.)

Al-Harith then narrated that the Messenger of Allah said,

«وَأَنَا آمُرُكُمْ بِخَمْسٍ اللهُ أَمَرَنِي بِهِنَّ: الْجَمَاعَةِ وَالسَّمْعِ وَالطَّاعَةِ وَالْهِجْرَةِ وَالْجِهَادِ فِي سَبِيلِ اللهِ. فَإِنَّهُ مَنْ خَرَجَ مِنَ الْجَمَاعَةِ قِيدَ شِبْرٍ فَقَدْ خَلَعَ رَبْقَةَ الْإِسْلَامِ مِنْ عُنُقِهِ إِلَّا أَنْ يُرَاجِعَ وَمَنْ دَعَا بِدَعْوَى جَاهِلِيَّةٍ فَهُوَ مِنْ جُثَى جَهَنَّم»

قَالُوا: يَا رَسُولَ اللهِ وَإِنْ صَامَ وَصَلَّى؟ فَقَالَ:

«وَإِنَّ صَلَّى وَصَامَ وَزَعَمَ أَنَّهُ مُسْلِمٌ، فَادْعُوا الْمُسْلِمِينَ بِأَسْمَائِهِمْ عَلَى مَا سَمَّاهُمُ اللهُ عَزَّ وَجَلَّ الْمُسْلِمِينَ الْمُؤْمِنِينَ عِبَادَ الله»

(And I order you with five commandments that Allah has ordered me. Stick to the Jama`ah (community of the faithful), listen and obey (your leaders) and perform Hijrah (migration) and Jihad for the sake of Allah. Whoever abandons the Jama`ah, even the distance of a hand span, will have removed the tie of Islam from his neck, unless he returns. Whoever uses the slogans of Jahiliyah (the pre-Islamic period of ignorance) he will be among those kneeling in Jahannam (Hellfire).) They said, "O Messenger of Allah! Even if he prays and fasts'' He said, (Even if he prays, fasts and claims to be Muslim. So call the Muslims with their names that Allah has called them: `The Muslims, the believing servants of Allah.')

This is a Hasan Hadith, and it contains the statement, "Allah has created and sustains you, so worship Him and do not associate anything with Him in worship.'' This statement is relevant in the Ayat (2:21-22) we are discussing here and supports singling Allah in worship, without partners.


Signs of Allah's Existence

Several scholars of Tafsir, like Ar-Razi and others, used these Ayat as an argument for the existence of the Creator, and it is a most worthy method of argument. Indeed, whoever ponders over the things that exist, the higher and lower creatures, their various shapes, colors, behavior, benefits and ecological roles, then he will realize the ability, wisdom, knowledge, perfection and majesty of their Creator. Once a bedouin was asked about the evidence to Allah's existence, he responded, "All praise is due to Allah! The camel's dung testifies to the existence of the camel, and the track testifies to the fact that someone was walking. A sky that holds the giant stars, a land that has fairways and a sea that has waves, does not all of this testify that the Most Kind, Most Knowledgeable exists''

Hence, whoever gazes at the sky in its immensity, its expanse, and the various kinds of planets in it, some of which appear stationary in the sky - whoever gazes at the seas that surround the land from all sides, and the mountains that were placed on the earth to stabilize it, so that whoever lives on land, whatever their shape and color, are able to live and thrive - whoever reads Allah's statement,

﴿وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ وَحُمْرٌ مُّخْتَلِفٌ أَلْوَنُهَا وَغَرَابِيبُ سُودٌوَمِنَ النَّاسِ وَالدَّوَآبِّ وَالاٌّنْعَـمِ مُخْتَلِفٌ أَلْوَنُهُ كَذَلِكَ إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ﴾

(And among the mountains are streaks white and red, of varying colours and (others) very black. And likewise, men and Ad-Dawabb (moving (living) creatures, beasts) and cattle are of various colours. It is only those who have knowledge among His servants that fear Allah) (35: 27-28).

Whoever thinks about the running rivers that travel from area to area bringing benefit, whoever ponders over what Allah has created on earth; various animals and plants of different tastes, scents, shapes and colors that are a result of unity between land and water, whoever thinks about all of this then he will realize that these facts testify to the existence of the Creator, His perfect ability, wisdom, mercy, kindness, generosity and His overall compassion for His creation. There is no deity worthy of worship except Allah, nor is there a Lord besides Him, upon Him we rely and to Him we turn in repentance. There are numerous Ayat in the Qur'an on this subject.

﴿وَإِن كُنتُمْ فِى رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ وَادْعُواْ شُهَدَآءَكُم مِّن دُونِ اللَّهِ إِن كُنتُمْ صَـدِقِينَ - فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ فَاتَّقُواْ النَّارَ الَّتِى وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَـفِرِينَ ﴾

(23. And if you (Arab pagans, Jews, and Christians) are in doubt concerning that which We have sent down (i.e. the Qur'an) to Our servant (Muhammad ), then produce a Surah (chapter) of the like thereof and call your witnesses (supporters and helpers) besides Allah, if you are truthful). (24. But if you do it not, and you can never do it, then fear the Fire (Hell) whose fuel is men and stones, prepared for the disbelievers.)


The Message of Messenger of Allah is True

Allah begins to prove the truth of prophethood after He stated that there is no deity worthy of worship except Him. Allah said to the disbelievers,

﴿وَإِن كُنتُمْ فِى رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا﴾

(And if you (Arab pagans, Jews, and Christians) are in doubt concerning that which We have sent down (i.e. the Qur'an) to Our servant) meaning, Muhammad ,

﴿فَأْتُواْ بِسُورَةٍ﴾

(then produce a Surah (chapter)) meaning, similar to what he brought to you. Hence, if you claim that what he was sent with did not come from Allah, then produce something similar to what he has brought to you, using the help of anyone you wish instead of Allah. However, you will not be able to succeed in this quest. Ibn `Abbas said that,

﴿شُهَدَآءَكُمُ﴾

(your witnesses) means "Aids.'' Also, As-Suddi reported that Abu Malik said the Ayah means, "Your partners, meaning, some other people to help you in that. Meaning then go and seek the help of your deities to support and aid you.'' Also, Mujahid said that,

﴿وَادْعُواْ شُهَدَآءَكُم﴾

(and call your witnesses) means, "People, meaning, wise and eloquent men who will provide the testimony that you seek.''


The Challenge

Allah challenged the disbelievers in various parts of the Qur'an. For instance, Allah said in Surat Al-Qasas (28:49),

﴿قُلْ فَأْتُواْ بِكِتَـبٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَآ أَتَّبِعْهُ إِن كُنتُمْ صَـدِقِينَ ﴾

(Say (to them, O Muhammad ): "Then bring a Book from Allah, which is a better guide than these two (the Tawrah (Torah) and the Qur'an), that I may follow it, if you are truthful''). Also, Allah said in Surat Al-Isra' (17:88),

﴿قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَـذَا الْقُرْءَانِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا ﴾

(Say: "If mankind and the Jinn were together to produce the like of this Qur'an, they could not produce the like thereof, even if they helped one another.'') Allah said in Surat Hud (11:13),

﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُمْ مِّن دُونِ اللَّهِ إِن كُنتُمْ صَـدِقِينَ ﴾

(Or they say, "He (Prophet Muhammad ) forged it (the Qur'an).'' Say: "Bring you then ten forged Surahs (chapters) like it, and call whomsoever you can, other than Allah (to your help), if you speak the truth!''), and in Surat Yunus (10:37-38),

﴿وَمَا كَانَ هَـذَا الْقُرْءَانُ أَن يُفْتَرَى مِن دُونِ اللَّهِ وَلَـكِن تَصْدِيقَ الَّذِى بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لاَ رَيْبَ فِيهِ مِن رَّبِّ الْعَـلَمِينَ - أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُمْ مِّن دُونِ اللَّهِ إِن كُنتُمْ صَـدِقِينَ ﴾

(And this Qur'an is not such as could ever be produced by other than Allah (Lord of the heavens and the earth), but it is a confirmation of (the revelation) which was before it (i.e. the Tawrah, and the Injil), and a full explanation of the Book (i.e. Laws decreed for mankind) ـ wherein there is no doubt ـ from the Lord of all that exists.) (Or do they say: "He (Muhammad ) has forged it'' Say: "Bring then a Surah (chapter) like it, and call upon whomsoever you can besides Allah, if you are truthful!''). All of these Ayat were revealed in Makkah.

Allah also challenged the disbelievers in the Ayat that were revealed in Al-Madinah. In this Ayah, Allah said,

﴿وَإِن كُنتُمْ فِى رَيْبٍ﴾

(And if you (Arab pagans, Jews, and Christians) are in Rayb) meaning, doubt.

﴿مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا﴾

(Concerning that which We have sent down (i.e. the Qur'an) to Our servant) meaning, Muhammad ,

﴿فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ﴾

(then produce a Surah (chapter) the like thereof) meaning, similar to the Qur'an. This is the Tafsir of Mujahid, Qatadah, Ibn Jarir At-Tabari, Az-Zamakhshari and Ar-Razi. Ar-Razi said that this is the Tafsir of `Umar, Ibn Mas`ud, Ibn `Abbas, Al-Hasan Al-Basri and the majority of the scholars. And he gave preference to this view and mentioned the fact that Allah has challenged the disbelievers as individuals and as groups, whether literate or illiterate, thus making the challenge truly complete. This type of challenge is more daring than simply challenging the disbelievers who might not be literate or knowledgeable. This is why Allah said,

﴿فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ﴾

(Bring you then ten forged Surahs (chapters) like it) (11:13), and,

﴿لاَ يَأْتُونَ بِمِثْلِهِ﴾

(They could not produce the like thereof) (17:88).

Therefore, this is a general challenge to the Arab disbelievers, the most eloquent among all nations. Allah challenged the Arab disbelievers both in Makkah and Al-Madinah several times, especially since they had tremendous hatred and enmity for the Prophet and his religion. Yet, they were unable to succeed in answering the challenge, and this is why Allah said,

﴿فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ﴾

(But if you do it not, and you can never do it), indicating that they will never be able to answer the challenge. This is another miracle, in that, Allah clearly stated without doubt that the Qur'an will never be opposed or challenged by anything similar to it, for eternity. This is a true statement that has not been changed until the present and shall never change. How can anyone be able to produce something like the Qur'an, when the Qur'an is the Word of Allah Who created everything How can the words of the created ever be similar to the Words of the Creator


Examples of the Miracle of the Qur'an

Whoever reads through the Qur'an will realize that it contains various levels of superiority through both the apparent and hidden meanings that it mentions. Allah said,

﴿الركِتَـبَأُحْكِمَتْ ءايَـتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ﴾

(Alif Lam Ra. (This is) a Book, the verses whereof are perfect (in every sphere of knowledge, etc.), and then explained in detail from One (Allah), Who is Wise and well-acquainted (with all things)) (11:1)

So the expressions in the Qur'an are perfect and its meanings are explained. Further, every word and meaning in the Qur'an is eloquent and cannot be surpassed. The Qur'an also mentioned the stories of the people of the past; and these accounts and stories occurred exactly as the Qur'an stated. Also, the Qur'an commanded every type of righteousness and forbade every type of evil, just as Allah stated,

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of your Lord has been fulfilled in truth and in justice) (6:115). meaning, true in the stories it narrates and just in its Laws. The Qur'an is true, just and full of guidance. It does not contain exaggerations, lies or falsehood, unlike Arabic and other types of poems that contained lies. These poems, conform with the popular statement, "The most eloquent speech is the one that contains the most lies!'' Sometimes, one would find a long poem that mainly contains descriptions of women, horses or alcohol. Or, the poem might contain praise or the description of a certain person, horse, camel, war, incident, fear, lion, or other types of items and objects. Such praise or descriptions do not bring any benefit, except shed light on the poet's ability to clearly and eloquently describe such items. Yet, one will only be able to find one or two sentences in many long poems that elaborate on the main theme of the poem, while the rest of the poem contains insignificant descriptions and repetitions.

As for the Qur'an, it is entirely eloquent in the most perfect manner, as those who have knowledge in such matters and understand Arabic methods of speech and expressions concur. When one reads through the stories in the Qur'an, he will find them fruitful, whether they were in extended or short forms, repeated or not. The more these stories are repeated, the more fruitful and beautiful they become. The Qur'an does not become old when one repeats reciting it, nor do the scholars ever get bored with it. When the Qur'an mentions the subject of warning and promises, it presents truths that would make solid, firm mountains shake, so what about the comprehending, understanding hearts When the Qur'an promises, it opens the hearts and the ears, making them eager to attain the abode of peace - Paradise - and to be the neighbors of the Throne of the Most Beneficent. For instance, on the subject of promises and encouragement, the Qur'an said,

﴿فَلاَ تَعْلَمُ نَفْسٌ مَّآ أُخْفِىَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَآءً بِمَا كَانُواْ يَعْمَلُونَ ﴾

(No person knows what is kept hidden for them of joy as a reward for what they used to do) (32:17), and,

﴿وَفِيهَا مَا تَشْتَهِيهِ الاٌّنْفُسُ وَتَلَذُّ الاٌّعْيُنُ وَأَنتُمْ فِيهَا خَـلِدُونَ﴾

((There will be) therein all that inner selves could desire, and all that eyes could delight in and you will abide therein forever) (43:71).

On the subject of warning and discouragement;

﴿أَفَأَمِنتُمْ أَن يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ﴾

(Do you then feel secure that He will not cause a side of the land to swallow you up) (17:68), and,

﴿أَءَمِنتُمْ مَّن فِى السَّمَآءِ أَن يَخْسِفَ بِكُمُ الاٌّرْضَ فَإِذَا هِىَ تَمُورُ - أَمْ أَمِنتُمْ مِّن فِى السَّمَآءِ أَن يُرْسِلَ عَلَيْكُمْ حَـصِباً فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ ﴾

(Do you feel secure that He, Who is over the heaven (Allah), will not cause the earth to sink with you, and then it should quake Or do you feel secure that He, Who is over the heaven (Allah), will not send against you a violent whirlwind Then you shall know how (terrible) has been My warning) (67:16-17).

On the subject of threats, the Qur'an said,

﴿فَكُلاًّ أَخَذْنَا بِذَنبِهِ﴾

(So We punished each (of them) for his sins) (29:40). Also, on the subject of soft advice, the Qur'an said,

﴿أَفَرَأَيْتَ إِن مَّتَّعْنَـهُمْ سِنِينَ - ثُمَّ جَآءَهُم مَّا كَانُواْ يُوعَدُونَ - مَآ أَغْنَى عَنْهُمْ مَّا كَانُواْ يُمَتَّعُونَ ﴾

(Tell Me, (even) if We do let them enjoy for years. And afterwards comes to them that (punishment) which they had been promised. All that with which they used to enjoy shall not avail them) (26:205-207).

There are many other examples of the eloquence, beauty, and benefits of the Qur'an.

When the Qur'an is discussing Laws, commandments and prohibitions, it commands every type of righteous, good, pleasing and beneficial act. It also forbids every type of evil, disliked and amoral act. Ibn Mas`ud and other scholars of the Salaf said, "When you hear what Allah said in the Qur'an, such as,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ﴾

(O you who believe!), then listen with full attention, for it either contains a type of righteousness that Allah is enjoining, or an evil that He is forbidding.'' For instance, Allah said,

﴿يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَـهُمْ عَنِ الْمُنْكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَـتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَـئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالاٌّغْلَـلَ الَّتِى كَانَتْ عَلَيْهِمْ﴾

(He (Muhammad ) commands them for Al-Ma`ruf (i.e. Islamic Monotheism and all that Islam has ordained); and forbids them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islam has forbidden); he allows them as lawful At-Tayyibat(i.e. all good and lawful things), and prohibits them as unlawful Al-Khaba'ith (i.e. all evil and unlawful things), he releases them from their heavy burdens and from the fetters (bindings) that were upon them) (7:157).

When the Ayat mention Resurrection and the horrors that will occur on that Day, and Paradise and the Fire and the joys and safe refuge that Allah prepared for His loyal friends, or torment and Hell for His enemies, these Ayat contain glad tidings or warnings. The Ayat then call to perform good deeds and avoid evil deeds, making the life of this world less favorable and the Hereafter more favorable. They also establish the correct methods and guide to Allah's straight path and just legislation, all the while ridding the hearts of the evil of the cursed devil.


The Qur'an is the Greatest Miracle given to the Prophet

The Two Sahihs record that Abu Hurayrah said that the Prophet said,

«مَا مِنْ نَبِيَ مِنَ الْأَنْبِيَاءِ إِلَّا قَدْ أُعْطِيَ مِنَ الآيَاتِ مَا آمَنَ عَلَى مِثْلِهِ الْبَشَرُ، وَإنَّمَا كَانَ الَّذِي أُوتِيتُه وَحْيًا أَوْحَاهُ اللهُ إِلَيَّ فَأَرْجُو أَنْ أَكُونَ أَكْثَرَهُمْ تَابِعًا يَوْمَ الْقِيَامَة»

(Every Prophet was given a miracle, the type of which brings mankind to faith. What I was given is a revelation that Allah sent down to me. Yet, I hope that I will have the most following on the Day of Resurrection.)

This is the wording narrated by Muslim. The Prophet stated that among the Prophets he was given a revelation, meaning, he was especially entrusted with the miraculous Qur'an that challenged mankind to produce something similar to it. As for the rest of the divinely revealed Books, they were not miraculous according to many scholars. Allah knows best. The Prophet was also aided with innumerable signs and indications that testify to the truth of his prophethood and what he was sent with, all thanks and praise is due to Allah.


Meaning of `Stones

Allah said,

﴿فَاتَّقُواْ النَّارَ الَّتِى وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَـفِرِينَ﴾

(Then fear the Fire (Hell) whose fuel is men and stones, prepared for the disbelievers) (2:24).

`Fuel' is wood, or similar substances, used to start and feed a fire. Similarly, Allah said,

﴿وَأَمَّا الْقَـسِطُونَ فَكَانُواْ لِجَهَنَّمَ حَطَباً ﴾

(And as for the Qasitun (disbelievers who deviated from the right path), they shall be firewood for Hell) (72:15), and,

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ ﴾

﴿لَوْ كَانَ هَـؤُلاءِ ءَالِهَةً مَّا وَرَدُوهَا وَكُلٌّ فِيهَا خَـلِدُونَ ﴾

(Certainly you (disbelievers) and that which you are worshipping now besides Allah, are (but) fuel for Hell! (Surely) you enter it. Had these (idols) been alihah (gods), they would not have entered there (Hell), and all of them will abide therein) (21:98-99).

The stones mentioned here are the giant, rotten, black, sulfuric stones that become the hottest when heated, may Allah save us from this evil end. It was also reported that the stones mentioned here are the idols and rivals that were worshipped instead of Allah, just as Allah said,

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ﴾

(Certainly you (disbelievers) and that which you are worshipping now besides Allah,are (but) fuel for Hell!) (21:28).

Allah's statement,

﴿أُعِدَّتْ لِلْكَـفِرِينَ﴾

(prepared for the disbelievers)

It appears most obvious that it refers to the Fire that is fueled by men and stones, and it also may refer to the stones themselves. There is no contradiction between these two views, because they are dependent upon each other. `Prepared' means, it is `kept' and will surely touch those who disbelieve in Allah and His Messenger . Ibn Ishaq narrated that Muhammad said that `Ikrimah or Sa`id bin Jubayr said that Ibn `Abbas said,

﴿أُعِدَّتْ لِلْكَـفِرِينَ﴾

(prepared for the disbelievers),

"For those who embrace the disbelief that you (disbelievers) have embraced.''


Jahannam (Hellfire) exists now

Many of the Imams of the Sunnah used this Ayah to prove that the Fire exists now. This is because Allah said,

﴿أُعِدَّتْ﴾

(prepared) meaning, prepared and kept. There are many Hadiths on this subject. For instance, the Prophet said,

«تَحَاجَّتِ الْجَنَّةُ وَالنَّار»

(Paradise and the Fire had an argument..)

Also, the Prophet said,

«اسْتَأْذَنَتِ النَّارُ رَبَّهَا فَقَالَتْ: رَبِّ أَكَلَ بَعضِي بَعْضًا فَأذِنَ لَهَا بِنَفَسَيْنِ: نَفَسٍ فِي الشِّتَاءِ وَنَفَسٍ فِي الصَّيْف»

(The Fire sought the permission of her Lord. She said, 'O my Lord! Some parts of me consumed the other parts.' And Allah allowed her two periods to exhale, one in winter and one in summer.)

Also, there is a Hadith recorded from Ibn Mas`ud that the Companions heard the sound of a falling object. When they asked about it, the Messenger of Allah said,

«هَذَا حَجَرٌ أُلْقِيَ بِهِ مِنْ شَفِيرِ جَهَنَّمَ مُنْذُ سَبْعِينَ سَنَةً، الْآنَ وَصَلَ إِلى قَعْرِهَا»

(This is a stone that was thrown from the top of Jahannam seventy years ago, but only now reached its bottom.) This Hadith is in Sahih Muslim.

There are many Hadiths that are Mutawatir (narrated by many different chains of narrations) on this subject, such as the Hadiths about the eclipse prayer, the night of Isra' etc.

Allah's statements,

﴿فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ﴾

(Then produce a Surah (chapter) of the like thereof) (2:23), and,

﴿بِسُورَةٍ مِّثْلِهِ﴾

(A Surah (chapter) like it) (10:38) this includes the short and long Surahs of the Qur'an. Therefore, the challenge to creation stands with regards to both the long and short Surahs, and there is no disagreement that I know of on this fact between the scholars of old and new. Before he became Muslim, `Amr bin Al-`As met Musaylimah the Liar who asked him, "What has recently been revealed to your fellow (meaning Muhammad ) in Makkah'' `Amr said, "A short, yet eloquent Surah.'' He asked, "What is it'' He said,

﴿وَالْعَصْرِ - إِنَّ الإِنسَـنَ لَفِى خُسْرٍ ﴾

(By Al-`Asr (the time). Verily, man is in loss,) (103:1-2)

Musaylimah thought for a while and said, "A similar Surah was also revealed to me.'' `Amr asked, "What is it'' He said, "O Wabr, O Wabr (i.e. a wild cat), you are but two ears and a chest, and the rest of you is unworthy and thin.'' `Amr said, "By Allah! You know that I know that you are lying.''

﴿وَبَشِّرِ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ أَنَّ لَهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ كُلَّمَا رُزِقُواْ مِنْهَا مِن ثَمَرَةٍ رِّزْقاً قَالُواْ هَـذَا الَّذِى رُزِقْنَا مِن قَبْلُ وَأُتُواْ بِهِ مُتَشَـبِهاً وَلَهُمْ فِيهَآ أَزْوَجٌ مُّطَهَّرَةٌ وَهُمْ فِيهَا خَـلِدُونَ ﴾

(25. And give glad tidings to those who believe and do righteous good deeds, that for them will be Gardens under which rivers flow (Paradise). Every time they will be provided with a fruit therefrom, they will say: "This is what we were provided with before,'' and they will be given things in resemblance (i.e. in the same form but different in taste) and they shall have therein Azwajun Mutahharatun (purified mates or wives), and they will abide therein forever.)


Rewards of Righteous Believers

After mentioning the torment that Allah has prepared for His miserable enemies who disbelieve in Him and in His Messengers, He mentions the condition of His happy, loyal friends who believe in Him and in His Messengers, adhere to the faith and perform the good deeds. This is the reason why the Qur'an was called Mathani, based on the correct opinion of the scholars. We will elaborate upon this subject later. Mathani means to mention faith and then disbelief, or vice versa. Or, Allah mentions the miserable and then the happy, or vice versa. As for mentioning similar things, it is called Tashabbuh, as we will come to know, Allah willing. Allah said,

﴿وَبَشِّرِ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ أَنَّ لَهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ﴾

(And give glad tidings to those who believe and do righteous good deeds, that for them will be Gardens under which rivers flow (Paradise)). Consequently, Allah stated that Paradise has rivers that run beneath it, meaning, underneath its trees and rooms. From Hadiths it is learned that the rivers of Paradise do not run in valleys, and that the banks of Al-Kawthar (the Prophet's lake in Paradise) are made of domes of hollow pearls, the sand of Paradise is made of scented musk while its stones are made from pearls and jewels. We ask Allah to grant Paradise to us, for verily, He is the Most Beneficent, Most Gracious.

Ibn Abi Hatim reported that Abu Hurayrah said that the Messenger of Allah said,

«أَنْهَارُ الْجَنَّةِ تَفَجَّرُ تَحْتَ تِلَالٍ أَوْ مِنْ تَحْتِ جِبَالِ الْمِسْك»

(The rivers of Paradise spring from beneath hills, or mountains of musk.)

He also reported from Masruq that `Abdullah said, "The rivers of Paradise spring from beneath mountains of musk.''


The similarity between the Fruits of Paradise

Allah said next,

﴿كُلَّمَا رُزِقُواْ مِنْهَا مِن ثَمَرَةٍ رِّزْقاً قَالُواْ هَـذَا الَّذِى رُزِقْنَا مِن قَبْلُ﴾

(Every time they will be provided with a fruit therefrom, they will say: "This is what we were provided with before'').

Ibn Abi Hatim reported that Yahya bin Abi Kathir said, "The grass of Paradise is made of saffron, its hills from musk and the boys of everlasting youth will serve the believers with fruits which they will eat. They will then be brought similar fruits, and the people of Paradise will comment, `This is the same as what you have just brought us.' The boys will say to them, `Eat, for the color is the same, but the taste is different. Hence Allah's statement,

﴿وَأُتُواْ بِهِ مُتَشَـبِهاً﴾

(and they will be given things in resemblance). Abu Ja`far Ar-Razi narrated that Ar-Rabi` bin Anas said that Abu Al-`Aliyah said that,

﴿وَأُتُواْ بِهِ مُتَشَـبِهاً﴾

(and they will be given things in resemblance) means, "They look like each other, but the taste is different.'' Also, `Ikrimah said,

﴿وَأُتُواْ بِهِ مُتَشَـبِهاً﴾

(and they will be given things in resemblance) "They are similar to the fruits of this life, but the fruits of Paradise taste better. '' Sufyan Ath-Thawri reported from Al-A`mash, from Abu Thubyan, that Ibn `Abbas said, "Nothing in Paradise resembles anything in the life of this world, except in name.'' In another narration, Ibn `Abbas said, "Only the names are similar between what is in this life and what is in Paradise.''


The Wives of the People of Paradise are Pure

Allah said,

﴿وَلَهُمْ فِيهَآ أَزْوَجٌ مُّطَهَّرَةٌ﴾

(and they shall have therein Azwajun Mutahharatun). Ibn Abi Talhah reported that Ibn `Abbas said, "Purified from filth and impurity.'' Also, Mujahid said, "From menstruation, relieving the call of nature, urine, spit, semen and pregnancies.'' Also, Qatadah said, "Purified from impurity and sin.'' In another narration, he said, "From menstruation and pregnancies.'' Further, `Ata', Al-Hasan, Ad-Dahhak, Abu Salih, `Atiyah and As-Suddi were reported to have said similarly.

Allah's statement,

﴿وَهُمْ فِيهَا خَـلِدُونَ﴾

(and they will abide therein forever) meaning ultimate happiness, for the believers will enjoy everlasting delight, safe from death and disruption of their bliss, for it never ends or ceases. We ask Allah to make us among these believers, for He is the Most Generous, Most Kind and Most merciful.

﴿إِنَّ اللَّهَ لاَ يَسْتَحْىِ أَن يَضْرِبَ مَثَلاً مَّا بَعُوضَةً فَمَا فَوْقَهَا فَأَمَّا الَّذِينَ ءَامَنُواْ فَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَأَمَّا الَّذِينَ كَفَرُواْ فَيَقُولُونَ مَاذَآ أَرَادَ اللَّهُ بِهَـذَا مَثَلاً يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا وَمَا يُضِلُّ بِهِ إِلاَّ الْفَـسِقِينَ - الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَـقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الاٌّرْضِ أُولَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(26. Verily, Allah is not ashamed to set forth a parable even of a mosquito or so much more when it is bigger (or less when it is smaller) than it. And as for those who believe, they know that it is the truth from their Lord, but as for those who disbelieve, they say: "What did Allah intend by this parable'' By it He misleads many, and many He guides thereby. And He misleads thereby only the Fasiqin (the rebellious, disobedient to Allah). (27. Those who break Allah's covenant after ratifying it, and sever what Allah has ordered to be joined and do mischief on earth, it is they who are the losers.)

In his Tafsir, As-Suddi reported that Ibn `Abbas, Ibn Mas`ud, and some Companions said; "When Allah gave these two examples of the hypocrites'' meaning Allah's statements,

﴿مَثَلُهُمْ كَمَثَلِ الَّذِى اسْتَوْقَدَ نَاراً﴾

(Their likeness is as the likeness of one who kindled a fire), and,

﴿أَوْ كَصَيِّبٍ مِّنَ السَّمَآءِ﴾

(Or like a rainstorm from the sky), "The hypocrites said, `Allah's far more exalted than for Him to make such examples.' So Allah revealed these Ayat (2:26-27) up to:

﴿هُمُ الْخَـسِرُونَ﴾

(Who are the losers)''. Sa`id said that Qatadah said, "Allah does not shy away from the truth when He mentions a matter as a parable, whether this matter is significant or not. When Allah mentioned the flies and the spider in His Book, the people of misguidance said, `Why did Allah mention these things.' So Allah revealed;

﴿إِنَّ اللَّهَ لاَ يَسْتَحْىِ أَن يَضْرِبَ مَثَلاً مَّا بَعُوضَةً فَمَا فَوْقَهَا﴾

(Verily, Allah is not ashamed to set forth a parable even of a mosquito or so much more when it is bigger (or less when it is smaller) than it).''


A Parable about the Life of This World

Abu Ja`far Ar-Razi reported that Ar-Rabi` bin Anas commented on this Ayah (2:26); "This is an example that Allah has given for the life of this world. The mosquito lives as long as it needs food, but when it gets fat, it dies. This is also the example of people whom Allah mentioned in the Qur'an: when they acquire (and collect the delights of) the life of this world, Allah then takes them away.'' Afterwards, he recited,

﴿فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَىْءٍ﴾

(So, when they forgot (the warning) with which they had been reminded, We opened for them the gates of every (pleasant) thing) (6:44)

In this Ayah (2:26) Allah stated that He does not shy away or hesitate in making an example or parable of anything, whether the example involves a significant or an insignificant matter.

Allah's statement,

﴿فَمَا فَوْقَهَا﴾

(Or so much more when it is bigger than it) Fama fawqaha means, something bigger than the mosquito, which is one of the most insignificant and tiniest of creatures. Muslim narrated that Aishah said that the Messenger of Allah said,

«مَا مِنْ مُسْلِمٍ يُشَاكُ شَوكَةً فَمَا فَوْقَهَا إِلَّا كُتِبَتْ لَهُ بِهَا دَرَجَةٌ، وَمُحِيَتْ عَنْهُ بِهَا خَطِيئَة»

(No Muslim is harmed by a thorn, Fama fawqaha (or something larger), but a good deed will be written for him and an evil deed will be erased from his record.)

So Allah has informed us that there is no matter that is too small that is exempt from being used as an example, even if it was as insignificant as a mosquito or a spider. Allah said,

﴿يأَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُواْ لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُواْ ذُبَاباً وَلَوِ اجْتَمَعُواْ لَهُ وَإِن يَسْلُبْهُمُ الذُّبَابُ شَيْئاً لاَّ يَسْتَنقِذُوهُ مِنْهُ ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ ﴾

(O mankind! A similitude has been coined, so listen to it (carefully): Verily, those on whom you call besides Allah, cannot create (even) a fly, even though they combine together for the purpose. And if the fly snatches away a thing from them, they will have no power to release it from the fly. So weak are (both) the seeker and the sought.) (22:73),

﴿مَثَلُ الَّذِينَ اتَّخَذُواْ مِن دُونِ اللَّهِ أَوْلِيَآءَ كَمَثَلِ الْعَنكَبُوتِ اتَّخَذَتْ بَيْتاً وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنكَبُوتِ لَوْ كَانُواْ يَعْلَمُونَ ﴾

(The likeness of those who take (false deities as) Awliya' (protectors, helpers) other than Allah is the likeness of a spider who builds (for itself) a house; but verily, the frailest (weakest) of houses is the spider's house ـ if they but knew.) (29:41), and,

﴿أَلَمْ تَرَ كَيْفَ ضَرَبَ اللَّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِى السَّمَآءِ - تُؤْتِى أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللَّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ - وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الاٌّرْضِ مَا لَهَا مِن قَرَارٍ - يُثَبِّتُ اللَّهُ الَّذِينَ ءَامَنُواْ بِالْقَوْلِ الثَّابِتِ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ وَيُضِلُّ اللَّهُ الظَّـلِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَآءُ ﴾

(See you not how Allah sets forth a parable A goodly word as a goodly tree, whose root is firmly fixed, and its branches (reach) to the sky (i.e. very high). Giving its fruit at all times, by the leave of its Lord, and Allah sets forth parables for mankind in order that they may remember. And the parable of an evil word is that of an evil tree uprooted from the surface of earth, having no stability. Allah will keep firm those who believe, with the word that stands firm in life of this world (i.e. they will keep on worshipping Allah alone and none else), and in the Hereafter. And Allah will cause the Zalimin (polytheists and wrongdoers) to go astray those and Allah does what He wills.) (14:24-27). Allah said,

﴿ضَرَبَ اللَّهُ مَثَلاً عَبْدًا مَّمْلُوكًا لاَّ يَقْدِرُ عَلَى شَىْءٍ﴾

(Allah puts forward the example of (two men ـ a believer and a disbeliever); a servant under the possession of another, he has no power of any sort) (16:75). He then said,

﴿وَضَرَبَ اللَّهُ مَثَلاً رَّجُلَيْنِ أَحَدُهُمَآ أَبْكَمُ لاَ يَقْدِرُ عَلَى شَىْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّههُّ لاَ يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِى هُوَ وَمَن يَأْمُرُ بِالْعَدْلِ﴾

(And Allah puts forward (another) example of two men, one of them dumb, who has no power over anything, and he is a burden on his master; whichever way he directs him, he brings no good. Is such a man equal to one who commands justice) (16:76). Also, Allah said,

﴿ضَرَبَ لَكُمْ مَّثَلاً مِّنْ أَنفُسِكُمْ هَلْ لَّكُمْ مِّن مَّا مَلَكَتْ أَيْمَـنُكُمْ مِّن شُرَكَآءَ فِى مَا رَزَقْنَـكُمْ﴾

(He sets forth for you a parable from your own selves: Do you have partners among those whom your right hands possess (i.e. your servants) to share as equals in the wealth we have bestowed on you) (30:28).

Mujahid commented on Allah's statement,

﴿إِنَّ اللَّهَ لاَ يَسْتَحْىِ أَن يَضْرِبَ مَثَلاً مَّا بَعُوضَةً فَمَا فَوْقَهَا﴾

(Verily, Allah is not ashamed to set forth a parable even of a mosquito or so much more when it is bigger than it.) "The believers believe in these parables, whether they involve large matters or small, because they know that they are the truth from their Lord, and Allah guides the believers by these parables.''

In his Tafsir, As-Suddi reported that Ibn `Abbas, Ibn Mas`ud and other people among the Companions said,

﴿يُضِلُّ بِهِ كَثِيرًا﴾

(By it He misleads many), "Meaning the hypocrites. Allah guides the believers with these parables, and the straying of the hypocrites increases when they reject the parables that Allah mentioned for them which they know are true. This is how Allah misleads them.''

﴿وَيَهْدِي بِهِ﴾

(And He guides thereby) meaning, with the parables,

﴿كَثِيراً﴾

(many) from among the people of faith and conviction. Allah adds guidance to their guidance, and faith to their faith, because they firmly believe in what they know to be true, that is, the parables that Allah has mentioned. This is guidance that Allah grants them;

﴿وَمَا يُضِلُّ بِهِ إِلاَّ الْفَـسِقِينَ﴾

(And He misleads thereby only the Fasiqin (the rebellious, disobedient to Allah)), meaning, the hypocrites. The Arabs say that the date has Fasaqat, when it comes out of its skin, and they call the mouse a Fuwaysiqah, because it leaves its den to cause mischief. The Two Sahihs recorded `A'ishah saying that the Messenger of Allah said,

«خَمْسٌ فَوَاسِقُ يُقْتَلْنَ فِي الْحِلِّ وَالْحَرَمِ: الغُرَابُ وَالْحِدَأَةُ وَالْعَقْرَبُ وَالْفَأْرَةُ وَالْكَلْبُ الْعَقُور»

(Five animals are Fawasiq, and they must be killed during Ihram and otherwise: the crow, the kite, the scorpion, the mouse and the rabid dog.) eFasiq, includes the disbeliever and the disobedient. However, the Fisq of the disbeliever is worse, and this is the type of Fasiq that the Ayah is describing here, because Allah described them as,

﴿الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَـقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الاٌّرْضِ أُولَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(Those who break Allah's covenant after ratifying it, and sever what Allah has ordered to be joined and do mischief on earth, it is they who are the losers.)

These are the characteristics of the disbelievers and they contradict the qualities of the believers. Similarly, Allah said in Surat Ar-Ra`d,

﴿أَفَمَن يَعْلَمُ أَنَّمَآ أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَـبِ - الَّذِينَ يُوفُونَ بِعَهْدِ اللَّهِ وَلاَ يِنقُضُونَ الْمِيثَـقَ - وَالَّذِينَ يَصِلُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الحِسَابِ ﴾

(Shall he then, who knows that what has been revealed unto you (O Muhammad ) from your Lord is the truth, be like him who is blind But it is only the men of understanding that pay heed. Those who fulfill the covenant of Allah and break not the Mithaq (bond, treaty, covenant). And those who join that which Allah has commanded to be joined (i.e. they are good to their relatives and do not sever the bond of kinship), and fear their Lord, and dread the terrible reckoning.) (13:19-21)) until,

﴿وَالَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَـقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِى الاٌّرْضِ أُوْلَـئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(And those who break the covenant of Allah, after its ratification, and sever that which Allah has commanded to be joined (i.e. they sever the bond of kinship and are not good to their relatives), and work mischief in the land, on them is the curse (i.e. they will be far away from Allah's mercy), and for them is the unhappy (evil) home (i.e. Hell).) (13:25)

The covenant that these deviant people broke is Allah's covenant with His creation, that is, to obey Him and avoid the sins that He prohibited. This covenant was reiterated in Allah's Books and by the words of His Messengers. Ignoring this covenant constitutes breaking it. It was said that the Ayah (2:27) is about the disbelievers and the hypocrites among the People of the Book. In this case, the covenant that they broke is the pledge that Allah took from them in the Tawrah to follow Muhammad when he is sent as a Prophet, and to believe in him, and in what he was sent with. Breaking Allah's covenant in this case occured when the People of the Book rejected the Prophet after they knew the truth about him, and they hid this truth from people, even though they swore to Allah that they would do otherwise. Allah informed us that they threw the covenant behind their backs and sold it for a miserable price.

It was also reported that the Ayah (2:27) refers to all disbelievers, idol worshippers and hypocrites. Allah took their pledge to believe in His Oneness, showing them the signs that testify to His Lordship. He also took a covenant from them to obey His commands and refrain from His prohibitions, knowing that His Messengers would bring proofs and miracles that none among the creation could ever produce. These miracles testified to the truth of Allah's Messengers. The covenant was broken when the disbelievers denied what was proven to them to be authentic and rejected Allah's Prophets and Books, although they knew that they were the truth. This Tafsir was reported from Muqatil bin Hayyan, and it is very good. It is also the view that Az-Zamakhshari held.

Allah's statement next,

﴿وَيَقْطَعُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ﴾

(And sever what Allah has ordered to be joined) is in reference to keeping the relations with the relatives, as Qatadah asserted. This Ayah is similar to Allah's statement,

﴿فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُواْ فِى الاٌّرْضِ وَتُقَطِّعُواْ أَرْحَامَكُمْ ﴾

(Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship) (47:22)

Ibn Jarir At-Tabari preferred this opinion. However, it has been said that the meaning of the Ayah (2:27) here is more general. Hence, everything that Allah has commanded to nurture, and the people severed, is included in its meaning.


The Meaning of `Loss

Muqatil bin Hayyan commented on Allah's statement,

﴿أُولَـئِكَ هُمُ الْخَـسِرُونَ﴾

(It is they who are the losers) "In the Hereafter.'' Similarly, Allah said,

﴿أُوْلَـئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ﴾

(On them is the curse (i.e. they will be far away from Allah's mercy), and for them is the unhappy (evil) home (i.e. Hell)) (13:25).

Also, Ad-Dahhak said that Ibn `Abbas said, "Every characteristic that Allah describes those other than the people of Islam - such as being losers - then it refers to disbelief. However, when they are attributed to the people of Islam, then these terms refer to sin.'' Ibn Jarir commented on Allah's statement,

﴿أُولَـئِكَ هُمُ الْخَـسِرُونَ﴾

(It is they who are the losers,) "`Losers is plural for loser, this word refers to whoever decreased his own share of Allah's mercy by disobeying Him, just as the merchant loses in his trade by sustaining capital loss. Such is the case with the hypocrite and the disbeliever who lose their share of the mercy that Allah has in store for His servants on the Day of Resurrection. And that is when the disbeliever and the hypocrite most desperately need Allah's mercy.''

﴿كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَتًا فَأَحْيَـكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ ﴾

(28. How can you disbelieve in Allah seeing that you were dead and He gave you life Then He will give you death, then again will bring you to life (on the Day of Resurrection) and then unto Him you will return.)

Allah testifies to the fact that He exists and that He is the Creator and the Sustainer Who has full authority over His servants,

﴿كَيْفَ تَكْفُرُونَ بِاللَّهِ﴾

(How can you disbelieve in Allah)

How can anyone deny Allah's existence or worship others with Him while;

﴿وَكُنتُمْ أَمْوَتًا فَأَحْيَـكُمْ﴾

(You were dead and He gave you life) meaning, He brought them from the state of non-existence to life. Similarly, Allah said,

﴿أَمْ خُلِقُواْ مِنْ غَيْرِ شَىْءٍ أَمْ هُمُ الْخَـلِقُونَ - أَمْ خَلَقُواْ السَّمَـوَتِ وَالاٌّرْضَ بَل لاَّ يُوقِنُونَ ﴾

(Were they created by nothing Or were they themselves the creators Or did they create the heavens and the earth Nay, but they have no firm belief) (52:35-36) and,

﴿هَلْ أَتَى عَلَى الإِنسَـنِ حِينٌ مِّنَ الدَّهْرِ لَمْ يَكُن شَيْئاً مَّذْكُوراً ﴾

(Has there not been over man a period of time, when he was not a thing worth mentioning) (76:1).

There are many other Ayat on this subject. Ibn Jarir reported from `Ata' that Ibn `Abbas said that,

﴿وَكُنتُمْ أَمْوَتًا فَأَحْيَـكُمْ﴾

(Seeing that you were dead and He gave you life) means, "You did not exist beforehand. You were nothing until Allah created you; He will bring death to you and then bring you back to life during Resurrection.'' Ibn `Abbas then said, "This is similar to Allah's statement;

﴿قَالُواْ رَبَّنَآ أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ﴾

(They will say: "Our Lord! You have made us to die twice and You have given us life twice.'') (40:11)''

﴿هُوَ الَّذِى خَلَقَ لَكُم مَّا فِى الاٌّرْضِ جَمِيعاً ثُمَّ اسْتَوَى إِلَى السَّمَآءِ فَسَوَّاهُنَّ سَبْعَ سَمَـوَاتٍ وَهُوَ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(29. He it is Who created for you all that is on earth. Then He Istawa ila the heaven and made them seven heavens and He is the Knower of everything.)


Evidence of Allah's Ability

After Allah mentioned the proofs of His creating them, and what they can witness in themselves as proof of that, He mentioned another proof that they can witness, that is, the creation of the heavens and earth. Allah said,

﴿هُوَ الَّذِى خَلَقَ لَكُم مَّا فِى الاٌّرْضِ جَمِيعاً ثُمَّ اسْتَوَى إِلَى السَّمَآءِ فَسَوَّاهُنَّ سَبْعَ سَمَـوَاتٍ﴾

(He it is Who created for you all that is on earth. Then He Istawa ila the heaven and made them seven heavens) meaning, He turned towards the heaven,

﴿فَسَوَّاهُنَّ﴾

(And made them) meaning, that He made the heaven, seven heavens. Allah said,

﴿فَسَوَّاهُنَّ سَبْعَ سَمَـوَاتٍ وَهُوَ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

(And made them seven heavens and He is the Knower of everything) meaning, His knowledge encompasses all His creation, just as He said in another Ayah,

﴿أَلاَ يَعْلَمُ مَنْ خَلَقَ﴾

(Should not He Who has created know) (67:14).


The Beginning of the Creation

This Ayah (2:29) is explained in detail in Surat As-Sajdah where Allah said;

﴿قُلْ أَءِنَّكُمْ لَتَكْفُرُونَ بِالَّذِى خَلَقَ الاٌّرْضَ فِى يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَندَاداً ذَلِكَ رَبُّ الْعَـلَمِينَ - وَجَعَلَ فِيهَا رَوَاسِىَ مِن فَوْقِهَا وَبَـرَكَ فِيهَا وَقَدَّرَ فِيهَآ أَقْوَتَهَا فِى أَرْبَعَةِ أَيَّامٍ سَوَآءً لِّلسَّآئِلِينَ - ثُمَّ اسْتَوَى إِلَى السَّمَآءِ وَهِىَ دُخَانٌ فَقَالَ لَهَا وَلِلاٌّرْضِ ائْتِيَا طَوْعاً أَوْ كَرْهاً قَالَتَآ أَتَيْنَا طَآئِعِينَ - فَقَضَاهُنَّ سَبْعَ سَمَـوَتٍ فِى يَوْمَيْنِ وَأَوْحَى فِى كُلِّ سَمَآءٍ أَمْرَهَا وَزَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ وَحِفْظاً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

(Say (O Muhammad ): "Do you verily disbelieve in Him Who created the earth in two Days And you set up rivals (in worship) with Him That is the Lord of all that exists. He placed therein (i.e. the earth) firm mountains from above it, and He blessed it, and measured therein its sustenance (for its dwellers) in four Days equal (i.e. all these four `days' were equal in the length of time) for all those who ask (about its creation). Then He Istawa ila the heaven when it was smoke, and said to it and to the earth: "Come both of you willingly or unwillingly.'' They both said: "We come willingly.'' Then He finished them (as) seven heavens in two Days and He made in each heaven its affair. And We adorned the nearest (lowest) heaven with lamps (stars) to be an adornment as well as to guard (from the devils by using them as missiles against the devils). Such is the decree of the Almighty, the Knower) (41:9-12).

These Ayat indicate that Allah started creation by creating earth, then He made heaven into seven heavens. This is how building usually starts, with the lower floors first and then the top floors, as the scholars of Tafsir reiterated, as we will come to know, Allah willing. Allah also said,

﴿أَءَنتُمْ أَشَدُّ خَلْقاً أَمِ السَّمَآءُ بَنَـهَا - رَفَعَ سَمْكَهَا فَسَوَّاهَا - وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَـهَا - وَالاٌّرْضَ بَعْدَ ذَلِكَ دَحَـهَا - أَخْرَجَ مِنْهَا مَآءَهَا وَمَرْعَـهَا - وَالْجِبَالَ أَرْسَـهَا - مَتَـعاً لَّكُمْ وَلاًّنْعَـمِكُمْ ﴾

(Are you more difficult to create or is the heaven that He constructed He raised its height, and has perfected it. Its night He covers with darkness and its forenoon He brings out (with light). And the earth, after that, He spread it out. And brought forth therefrom its water and its pasture. And the mountains He has fixed firmly. (To be) a provision and benefit for you and your cattle) (79:27-33).

It is said that "Then'' in the Ayah (2:29) relates only to the order of reciting the information being given, it does not relate to the order that the events being mentioned took place, this was reported from Ibn `Abbas by `Ali bin Abi Talhah.


The Earth was created before Heaven

Mujahid commented on Allah's statement,

﴿هُوَ الَّذِى خَلَقَ لَكُم مَّا فِى الاٌّرْضِ جَمِيعاً﴾

(He it is Who created for you all that is on earth) "Allah created the earth before heaven, and when He created the earth, smoke burst out of it. This is why Allah said,

﴿ثُمَّ اسْتَوَى إِلَى السَّمَآءِ وَهِىَ دُخَانٌ﴾

(Then He Istawa ila (turned towards) the heaven when it was smoke.) (41:11)

﴿فَسَوَّاهُنَّ سَبْعَ سَمَـوَاتٍ﴾

(And made them seven heavens) means, one above the other, while the `seven earths' means, one below the other.''

This Ayah testifies to the fact that the earth was created before heaven, as Allah has indicated in the Ayat in Surat As-Sajdah.


Spreading the Earth out after the Heavens were created

Sahih Al-Bukhari records that when Ibn `Abbas was question about this matter, he said that the earth was created before heaven, and the earth was spread out only after the creation of the heaven. Several Tafsir scholars of old and recent times also said similarly, as we have elaborated on in the Tafsir of Surat An-Nazi`at (chapter 79). The result of that discussion is that the word Daha (translated above as "spread'') is mentioned and explained in Allah's statement,

﴿وَالاٌّرْضَ بَعْدَ ذَلِكَ دَحَـهَا - أَخْرَجَ مِنْهَا مَآءَهَا وَمَرْعَـهَا - وَالْجِبَالَ أَرْسَـهَا ﴾

(And the earth, after that, He spread it out. And brought forth therefrom its water and its pasture. And the mountains He has fixed firmly.) (79:30-32)

Therefore, Daha means that the earth's treasures were brought to its surface after finishing the job of creating whatever will reside on earth and heaven. When the earth became Daha, the water burst out to its surface and the various types, colors, shapes and kinds of plants grew. The stars started rotating along with the planets that rotate around them. And Allah knows best.

﴿وَإِذْ قَالَ رَبُّكَ لِلْمَلَـئِكَةِ إِنِّي جَاعِلٌ فِى الأَرْضِ خَلِيفَةً قَالُواْ أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَآءَ وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ قَالَ إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ ﴾

(30. And (remember) when your Lord said to the angels: "Verily, I am going to place (mankind) generations after generations on earth.'' They said: "Will You place therein those who will make mischief therein and shed blood, ـ while we glorify You with praises and thanks and sanctify You.'' He (Allah) said: "I know that which you do not know.'')


Adam and His Children inhabited the Earth, Generation after Generation

Allah reiterated His favor on the Children of Adam when He stated that He mentioned them in the highest of heights before He created them. Allah said,

﴿وَإِذْ قَالَ رَبُّكَ لِلْمَلَـئِكَةِ﴾

(And (remember) when your Lord said to the angels.)

This Ayah means, "O Muhammad ! Mention to your people what Allah said to the angels,

﴿إِنِّي جَاعِلٌ فِى الأَرْضِ خَلِيفَةً﴾

(Verily, I am going to place a Khalifah on earth).

Meaning people reproducing generation after generation, century after century, just as Allah said,

﴿وَهُوَ الَّذِى جَعَلَكُمْ خَلَـئِفَ الاٌّرْضِ﴾

(And it is He Who has made you (Khala'if) generations coming after generations, replacing each other on the earth) (6:165),

﴿وَيَجْعَلُكُمْ حُلَفَآءَ الاٌّرْضِ﴾

(And makes you (Khulafa') inheritors of the earth) (27:62),

﴿وَلَوْ نَشَآءُ لَجَعَلْنَا مِنكُمْ مَّلَـئِكَةً فِى الاٌّرْضِ يَخْلُفُونَ ﴾

(And if it were Our will, We would have (destroyed you (mankind all, and) made angels to replace you (Yakhlufun) on the earth.) (43: 60) and,

﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ﴾

(Then after them succeeded an (evil) generation (Khalf)) (7:169). It appears that Allah was not refering to Adam specifically as Khalifah, otherwise he would not have allowed the angels' statement,

﴿أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَآءَ﴾

(Will You place therein those who will make mischief therein and shed blood).

The angels meant that this type of creature usually commits the atrocities they mentioned. The angels knew of this fact, according to their understanding of human nature, for Allah stated that He would create man from clay. Or, the angels understood this fact from the word Khalifah, which also means the person who judges disputes that occur between people, forbidding them from injustice and sin, as Al-Qurtubi said.

The statement the angels uttered was not a form of disputing with Allah's, nor out of envy for the Children of Adam, as some mistakenly thought. Allah has described them as those who do not precede Him in speaking, meaning that they do not ask Allah anything without His permission. When Allah informed them that He was going to create a creation on the earth, and they had knowledge that this creation would commit mischief on it, as Qatadah mentioned, they said,

﴿أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَآءَ﴾

(Will You place therein those who will make mischief therein and shed blood)

This is only a question for the sake of learning about the wisdom of that, as if they said, Our Lord! What is the wisdom of creating such creatures since they will cause trouble in the earth and spill blood "If the wisdom behind this action is that You be worshipped, we praise and glorify You (meaning we pray to You) we never indulge in mischief, so why create other creatures''

Allah said to the angels in answer to their inquiry,

﴿إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ﴾

(I know that which you do not know.) meaning, "I know that the benefit of creating this type of creature outweighs the harm that you mentioned, that which you have no knowledge of. I will create among them Prophets and send Messengers. I will also create among them truthful, martyrs, righteous believers, worshippers, the modest, the pious, the scholars who implement their knowledge, humble people and those who love Allah and follow His Messengers.''

The Sahih recorded that when the angels ascend to Allah with the records of the servant's deeds, Allah asks them, while having better knowledge, "How did you leave My servants'' They will say, "We came to them while they were praying and left them while they were praying.'' This is because the angels work in shifts with mankind, and they change shifts during the Fajr and `Asr prayers. The angels who descended will remain with us, while the angels who have remained with us ascend with our deeds. The Messenger of Allah said,

«يُرْفَعُ إِلَيْهِ عَمَلُ اللَّيْلِ قَبْلَ النَّهَارِ وَعَمَلُ النَّهَارِ قَبْلَ اللَّيْل»

(The deeds of the night are elevated to Allah before the morning, and the deeds of the morning before the night falls. )

Hence, the angels' statement, "We came to them while they were praying and left them while they were praying,'' explains Allah's statement,

﴿إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ﴾

(I know that which you do not know.)

It was said that the meaning of Allah's statement,

﴿إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ﴾

(I know that which you do not know.) is, "I have a specific wisdom in creating them, which you do not have knowledge of.'' It was also said that it is in answer to,

﴿وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ﴾

(While we glorify You with praises and thanks and sanctify You) after which Allah said,

﴿إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ﴾

(I know that which you do not know). Meaning, "I know that Iblis is not as you are, although he is among you.'' Others said,

﴿أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَآءَ وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ﴾

"(Will You place therein those who will make mischief therein and shed blood, ـ while we glorify you with praises and thanks and sanctify You.) is their request that they should be allowed to inhabit the earth, instead of the Children of Adam. So Allah said to them,

﴿إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ﴾

(I know that which you do not know) if your inhabiting the heavens is better, or worse for you.'' Ar-Razi as well as others said this. Allah knows best.


The Obligation of appointing a Khalifah and some related Issues

Al-Qurtubi, as well as other scholars, said that this Ayah (2:30) proves the obligation of appointing a Khalifah to pass judgements on matters of dispute between people, to aid the oppressed against the oppressor, to implement the Islamic penal code and to forbid evil. There are many other tasks that can only be fulfilled by appointing the Imam, and what is necessary in performing an obligation, is an obligation itself. We should state here that Imamah occurs by either naming a successor, as a group among Ahl As-Sunnah scholars said occurred - by the Prophet - in the case of Abu Bakr, or hinting to a successor. Or, the current Khalifah names a certain person as Khalifah after him, as Abu Bakr did with `Umar. Or, the Khalifah might leave the matter in the hands of the Muslim consultative council, or a group of righteous men, just as `Umar did. Or, the people of authority could gather around a certain person to whom they give the pledge of allegiance, or they could select one among them to choose the candidate, according to the majority of the scholars.

The Khalifah must be a responsible adult Muslim male, able to perform Ijtihad (independent legal judgments), bodily able, righteous, with knowledge of warfare, politics. He also must be from the tribe of Quraysh, according to the correct view, but it is not necessary that he be from the tribe of Bani Hashim, or that he be immune from error, as the Rafidah (Shiites) falsely claim.

When the Khalifah becomes an immoral person (Fasiq), should he be impeached There is disagreement over this matter, but the correct view is that he is not to be removed, because the Messenger of Allah said,

«إِلَّا أَنْ تَرَوْا كُفْرًا بَوَاحًا عِنْدَكُمْ مِنَ اللهِ فِيهِ بُرْهَان»

(Unless you witness a clear Kufr regarding which you have clear proof from Allah. )

Does the Khalifah have the right to resign from his post There is a difference on this issue. It is a fact that Al-Hasan bin `Ali removed himself from the position of Khalifah and surrendered it to Mu`awiyah. However, this occurred because of a necessity, and Al-Hasan was praised for this action.

It is not permissible to appoint two Imams for the world or more at the same time. This is not allowed because the Messenger of Allah said,

«مَنْ جَاءَكُمْ وَأَمْرُكُمْ جَمِيعٌ يُرِيدُ أَنْ يُفَرِّقَ بَيْنَكُمْ فَاقْتُلُوهُ كَائِنًا مَنْ كَان»

(Whoever came to you while you are united and tried to divide you, then execute him, no matter who he is.)

This is the view of the majority of scholars. Imam Al-Haramayn stated that Abu Ishaq allowed the appointment of two or more Imams when the various provinces are far away from each other. However, Imam Al-Haramayn himself was indecisive about this view.

﴿وَعَلَّمَ ءَادَمَ الأَسْمَآءَ كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلَـئِكَةِ فَقَالَ أَنبِئُونِى بِأَسْمَآءِ هَـؤُلاَءِ إِن كُنتُمْ صَـدِقِينَ - قَالُواْ سُبْحَـنَكَ لاَ عِلْمَ لَنَآ إِلاَّ مَا عَلَّمْتَنَآ إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ - قَالَ يَـاءَادَمُ أَنبِئْهُم بِأَسْمَآئِهِمْ فَلَمَّآ أَنبَأَهُم بِأَسْمَآئِهِم قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَـوَاتِ وَالاٌّرْضِ وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ ﴾

(31. And He taught Adam all the names (of everything), then He showed them to the angels and said, "Tell Me the names of these if you are truthful.'') (32. They (angels) said: "Glory is to You, we have no knowledge except what you have taught us. Verily, You are the Knower, the Wise.'') (33. He said: "O Adam! Inform them of their names,'' and when he had informed them of their names, He said: "Did I not tell you that I know the Ghayb (unseen) in the heavens and the earth, and I know what you reveal and what you have been concealing'')


The Virtue of Adam over the Angels

Allah stated the virtue of Adam above the angels, because He taught Adam, rather than them, the names of everything. This occurred after they prostrated to him. This discussion precedes that event here, only to show the importance of his position, and the absence of the angels' knowledge about creating the Khalifah when they asked about it. So Allah informed the angels that He knows what they do not know, and then He mentioned this to show them Adam's superiority over them in knowledge. Allah said,

﴿وَعَلَّمَ ءَادَمَ الأَسْمَآءَ كُلَّهَا﴾

(And He taught Adam all the names (of everything)).

Ad-Dahhak said that Ibn `Abbas commented on the Ayah;

﴿وَعَلَّمَ ءَادَمَ الأَسْمَآءَ كُلَّهَا﴾

(And He taught Adam all the names (of everything)) "Meaning, the names that people use, such as human, animal, sky, earth, land, sea, horse, donkey, and so forth, including the names of the other species.'' Ibn Abi Hatim and Ibn Jarir reported that `Asim bin Kulayb narrated from Sa`id bin Ma`bad that Ibn `Abbas was questioned,

﴿وَعَلَّمَ ءَادَمَ الأَسْمَآءَ كُلَّهَا﴾

(And He taught Adam all the names (of everything)) "Did Allah teach him the names of the plate and the pot'' He said, "Yes, and even the terms for breaking wind!''

Allah taught Adam the names of everything, their proper names, the names of their characteristics, and what they do, just as Ibn `Abbas stated about the terms for passing gas.

In his Sahih, Al-Bukhari explained this Ayah in the Book of Tafsir with a report from Anas bin Malik who said that the Messenger of Allah said,

«يَجْتَمِعُ الْمُؤمِنُونَ يَوْمَ الْقِيَامَةِ فَيَقُولُونَ: لَوِ اسْتَشْفَعْنَا إِلَى رَبِّنَا فَيَأْتُونَ آدَمَ فَيَقُولُونَ: أَنْتَ أَبُو النَّاسِ خَلَقَكَ اللهُ بِيَدِهِ وَأَسْجَدَ لَكَ مَلَائِكَتَهُ وَعَلَّمَكَ أَسْمَاءَ كُلِّ شَيْءٍ، فَاشْفَعْ لَنَا عِنْدَ رَبِّكَ حَتَّى يُريحَنَا مِنْ مَكَانِنَا هَذا، فَيَقُولُ: لَسْتُ هُنَاكُمْ وَيَذْكُرُ ذَنْبَهُ فَيَسْتَحْيِي ائْتُوا نُوحًا فإِنَّهُ أَوَّلُ رَسُولٍ بَعَثَهُ اللهُ إِلَى أَهْلِ الْأَرْضِ، فَيَأْتُونَه، فَيَقُولُ: لَسْتُ هُناكُمْ وَيَذْكُر سُؤَالَه رَبَّه مَا لَيْسَ لَهُ بِه عِلْم فَيَسْتَحْيِي فَيَقُولُ: ائْتُوا خَلِيلَ الرَّحْمن فَيَأْتُونَهُ فَيقُولُ: لَسْتُ هُنَاكُمْ فَيَقُولُ: ائْتُوا مُوسَى عَبْدًا كَلَّمَهُ اللهُ وَأعْطَاهُ التَّوْرَاةَ، فَيقُولُ: لَسْتُ هُنَاكُم فَيَذْكُرُ قَتْلَ النَّفْسِ بِغَيْرِ نَفْسٍ فَيَسْتَحْيِي مِنْ رَبِّهِ فَيَقُولُ: ائْتُوا عِيسى عَبْدَاللهِ وَرَسُولَهُ وَكَلِمَةَ اللهِ ورُوحَهُ، فَيَأْتُونَهُ فَيَقُولُ: لَسْتُ هُنَاكُمْ ائْتُوا مُحَمَّدًا عَبْدًا غُفِرَ لَهُ مَا تَقَدَّم مِنْ ذَنْبِهِ وَمَا تَأَخَّرَ، فَيَأْتُونِّي فأَنْطَلِقُ حَتَّى أَسْتأذِنَ عَلَى رَبِّي فيَأْذَنُ لِي، فإِذَا رأَيْتُ رَبِّي وَقَعْتُ سَاجِدًا فَيَدَعُنِي مَا شَاءَ اللهُ ثُمَّ يُقَالُ: ارْفَعْ رَأْسَكَ وَسَلْ تُعْطَهْ وَقُلْ يُسْمَعْ وَاشْفَعْ تُشَفَّعْ، فأَرْفَعُ رَأْسِي فأَحْمَدُهُ بِتَحْمِيدٍ يُعَلِّمُنِيهِ ثُمَّ أَشْفَعُ فَيُحَدُّ لِي حَدًّا فأُدْخِلُهُمُ الْجَنَّةَ ثُمَّ أَعُودُ إلَيْهِ فَإذَا رَأَيْتُ رَبِّي مِثْلَهُ ثُمَّ أَشْفَعُ فَيُحَدُّ لِي حدًّا فأُدْخِلُهُمُ الْجَنَّةَ ثُمَّ أَعُودُ الثَّالِثَةَ ثُمَّ أعُودُ الرَّابِعَةَ فَأَقُولُ:مَا بَقِيَ فِي النَّار إلَّا مَنْ حَبَسَهُ الْقُرْآنُ وَوَجَبَ عَلَيْهِ الْخُلُود»

(The believers will gather on the Day of Resurrection and will say, `We should seek a means of intercession with our Lord' They will go to Adam and say, `O Adam! You are the father of all mankind, Allah created you with His Own Hand, ordered the angels to prostrate for you and taught you the names of everything. Will you not intercede for us with your Lord, so that he relieve us from this gathering place' On that Adam will reply, `I cannot do what you have asked'. He will have remembered his error and will be embarrassed, saying, `Go to Nuh, for he is the first of Allah's Messengers whom Allah sent to the people of the earth.' They will go to Nuh and ask him. He will say, `I cannot do what you have asked.' He will recall asking Allah what he was not to know, and will also be embarrassed. He will say, `Go to Khalil Ar-Rahman.' They will go to Ibrahim and he will also say, `I cannot do what you have asked.' He will say, `Go to Musa, a servant to whom Allah spoke directly and gave the Tawrah.' Musa will say, `I cannot do what you have asked.' He will remember that he killed a person without justification and will be embarrassed before his Lord. He will say, `Go to `Isa, Allah's servant and Messenger and His Word and a spirit of His.' They will go to `Isa and he will say, `I will not do what you asked. Go to Muhammad, a servant whose previous and latter errors were forgiven.' They will come to me, and I will go to Allah and seek His permission and He will give me His permission. When I gaze at my Lord, I will prostrate myself and Allah will allow me to remain like that as much as He will. Then I will be addressed, `O Muhammad! Raise your head; ask, for you will be given what you ask, and intercede, for your intercession will be accepted.' I will raise my head and thank and praise Allah with such praise as He will inspire me. I will intercede and He will grant me a quantity of people that He will admit into Paradise. I will go back to Him, and when I see my Lord, I will intercede and He will allow me a quantity that He will admit into Paradise. I will do that for a third and then a fourth time. I will say, `There are no more people left in Hell except those whom the Qur'an has incarcerated and have thus acquired eternity in Hell.') This Hadith was collected by Muslim, An-Nasa'i and Ibn Majah. fThe reason why we mentioned this Hadith here is the Prophet's statement,

«فَيَأْتُونَ آدَمَ فَيَقُولُون: أنْتَ أَبُو النَّاسِ خَلَقَكَ اللهُ بِيَدِهِ وَأَسْجَدَ لَكَ مَلَائِكَتَهُ وَعَلَّمَكَ أَسْمَاءَ كُلِّ شَيْء»

(They will go to Adam and say, `O Adam! You are the father of all mankind, and Allah created you with His Own Hand, ordered the angels to prostrate for you, and taught you the names of everything). This part of the Hadith testifies to the fact that Allah taught Adam the names of all creatures.

This is why Allah said,

﴿ثُمَّ عَرَضَهُمْ عَلَى الْمَلَـئِكَةِ﴾

(Then He showed them to the angels) meaning, the objects or creations. `Abdur-Razzaq narrated that Ma`mar said that Qatadah said, "Allah paraded the objects before the angels,

﴿فَقَالَ أَنبِئُونِى بِأَسْمَآءِ هَـؤُلاَءِ إِن كُنتُمْ صَـدِقِينَ﴾

(And said, "Tell Me the names of these if you are truthful'').''

Allah's statement means, "Tell Me the names of what I paraded before you, O angels who said,

﴿أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَآءَ﴾

(Will You place therein those who will make mischief therein and shed blood).

You asked, `Are You appointing a Khalifah from us or from other creations We praise and glorify You.

Therefore, Allah said, "If you say the truth, that if I appoint a non-angel Khalifah on the earth, he and his offspring will disobey Me, commit mischief and shed blood, but if I designate you the Khalifahs you will obey Me, follow My command and honor and glorify Me. However, since you do not know the names of the objects I paraded before you, then you have even less knowledge of what will occur on the earth that does not exist yet.''

﴿قَالُواْ سُبْحَـنَكَ لاَ عِلْمَ لَنَآ إِلاَّ مَا عَلَّمْتَنَآ إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ ﴾

(They (angels) said: "Glory is to You, we have no knowledge except what you have taught us. Verily, it is You, the Knower, the Wise.'').

Here the angels are praising Allah's holiness, and perfection above every kind of deficiency, affirming that no creature could ever acquire any part of Allah's knowledge, except by His permission, nor could anyone know anything except what Allah teaches them. This is why they said,

﴿سُبْحَـنَكَ لاَ عِلْمَ لَنَآ إِلاَّ مَا عَلَّمْتَنَآ إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ﴾

("Glory is to You, we have no knowledge except what you have taught us. Verily You are the Knower, the Wise) meaning, Allah is knowledgeable of everything, Most Wise about His creation, and He makes the wisest decisions, and He teaches and deprives whom He wills from knowledge. Verily, Allah's wisdom and justice in all matters is perfect.


Adam's Virtue of Knowledge is demonstrated

Allah said,

﴿قَالَ يَـاءَادَمُ أَنبِئْهُم بِأَسْمَآئِهِمْ فَلَمَّآ أَنبَأَهُم بِأَسْمَآئِهِم قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَـوَاتِ وَالاٌّرْضِ وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ ﴾

(He said: "O Adam! Inform them of their names,'' and when he had informed them of their names, He said: "Did I not tell you that I know the Ghayb (unseen) in the heavens and the earth, and I know what you reveal and what you have been concealing'')

Zayd bin Aslam said, "You are Jibril, you are Mika'il, you are Israfil, until he mentioned the name of the crow.'' Mujahid said that Allah's statement,

﴿قَالَ يَـاءَادَمُ أَنبِئْهُم بِأَسْمَآئِهِمْ﴾

(He said: "O Adam! Inform them of their names,'') "The name of the pigeon, the crow and everything.'' Statements of a similar meaning were reported from Sa`id bin Jubayr, Al-Hasan, and Qatadah. When Adam's virtue over the angels became apparent, as he mentioned the names that Allah taught him, Allah said to the angels,

﴿أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَـوَاتِ وَالاٌّرْضِ وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ﴾

(Did I not tell you that I know the Ghayb (unseen) in the heavens and the earth, and I know what you reveal and what you have been concealing)

This means, "Did I not state that I know the seen and unseen matters. '' Similarly, Allah said,

﴿وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى ﴾

(And if you (O Muhammad ) speak (the invocation) aloud, then verily, He knows the secret and that which is yet more hidden) (20:7).

Also, Allah said about the hoopoe, that it said to Sulayman;

﴿أَلاَّ يَسْجُدُواْ للَّهِ الَّذِى يُخْرِجُ الْخَبْءَ فِى السَّمَـوَتِ وَالاٌّرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ - اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ ﴾

(﴿As Shaytan (Satan) has barred them from Allah's way﴾ so they do not prostrate before Allah, Who brings to light what is hidden in the heavens and the earth, and knows what you conceal and what you reveal. Allah, La ilaha illa Huwa (none has the right to be worshipped but He), the Lord of the Supreme Throne!) (27:25-26).

They also have comments other than what we have said about the meaning of Allah's statement,

﴿وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ﴾

(And I know what you reveal and what you have been concealing).

It is reported from Ad-Dahhak that Ibn `Abbas said that,

﴿وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ﴾

(And I know what you reveal and what you have been concealing) means, "`I know the secrets, just as I know the apparent things, such as, what Iblis concealed in his heart of arrogance and pride.'' Abu Ja`far Ar-Razi narrated that Ar-Rabi` bin Anas said that,

﴿وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ﴾

(And I know what you reveal and what you have been concealing) means, "The apparent part of what they said was: `Do you create in it that which would commit mischief and shed blood' The hidden meaning was: `We have more knowledge and honor than any creation our Lord would create.' But they came to know that Allah favored Adam above them regarding knowledge and honor.''

﴿وَإِذْ قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لاًّدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَـفِرِينَ ﴾

(34. And (remember) when We said to the angels: "Prostrate yourselves before Adam.'' And they prostrated except Iblis (Shaytan), he refused and was proud and was one of the disbelievers (disobedient to Allah).)


Honoring Adam when the Angels prostrated before Him

This Ayah mentions the great honor that Allah granted Adam, and Allah reminded Adam's offspring of this fact. Allah commanded the angels to prostrate before Adam, as this Ayah and many Hadiths testify, such as the Hadith about the intercession that we discussed. There is a Hadith about the supplication of Musa, "O my Lord! Show me Adam who caused us and himself to be thrown out of Paradise.'' When Musa met Adam, he said to him, "Are you Adam whom Allah created with His Own Hands, blew life into and commanded the angels to prostrate before'' Iblis was among Those ordered to prostrate before Adam, although He was not an Angel

When Allah commanded the angels to prostrate before Adam, Iblis was included in this command. Although Iblis was not an angel, he was trying - and pretending - to imitate the angels' behavior and deeds, and this is why he was also included in the command to the angels to prostrate before Adam. Satan was criticized for defying that command, as we will explain with detail, Allah willing, when we mention the Tafsir of Allah's statement,

﴿إِلاَّ إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ﴾

(Except Iblis (Satan). He was one of the Jinn; he disobeyed the command of his Lord.) (18:50)

Similarly, Muhammad bin Ishaq reported that Ibn `Abbas said, "Before he undertook the path of sin, Iblis was with the angels and was called `Azazil.' He was among the residents of the earth and was one of the most active worshippers and knowledgeable persons among the angels. This fact caused him to be arrogant. Iblis was from a genus called Jinn.''


The Prostration was before Adam but the Obedience was to Allah

Qatadah commented on Allah's statement,

﴿وَإِذْ قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لاًّدَمَ﴾

(And (remember) when We said to the angels: "Prostrate yourselves before Adam.'')

"The obedience was for Allah and the prostration was before Adam. Allah honored Adam and commanded the angels to prostrate before him.'' Some people said that this prostration was just a prostration of greeting, peace and honor, hence Allah's statement,

﴿وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّواْ لَهُ سُجَّدَا وَقَالَ يأَبَتِ هَـذَا تَأْوِيلُ رُؤْيَـى مِن قَبْلُ قَدْ جَعَلَهَا رَبِّى حَقًّا﴾

(And he (Prophet Yusuf) raised his parents to the throne and they fell down before him prostrate. And he said: "O my father! This is the interpretation of my dream aforetime! My Lord has made it come true!'') (12:100)

The practice of prostrating was allowed for previous nations, but was repealed for ours. Mu`adh said to the Prophet , "I visited Ash-Sham and found that they used to prostate before their priests and scholars. You, O Messenger of Allah, are more deserving of prostration.'' The Prophet said,

«لَا لَوْ كُنْتُ آمِرًا بَشَرًا أنْ يَسْجُدَ لِبَشَرٍ لَأَمَرْتُ الْمَرْأةَ أنْ تَسْجُدَ لِزَوجِهَا مِنْ عِظَمِ حَقِّهِ عَلَيْهَا»

(No. If I was to command any human to prostrate before another human, I would command the wife to prostrate before her husband because of the enormity of his right on her.)

Ar-Razi agreed with this view. Also, Qatadah said about Allah's statement,

﴿فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَـفِرِينَ﴾

(And they prostrated except Iblis (Shaytan), he refused and was proud and was one of the disbelievers (disobedient to Allah).)

"Iblis, the enemy of Allah, envied Adam because Allah honored Adam. He said, `I was created from fire, and he was created from clay.' Therefore, the first error ever committed was arrogance, for the enemy of Allah was too arrogant to prostrate before Adam.'' I - Ibn Kathir - say, the following is recorded in the Sahih,

«لَا يَدْخُلُ الْجَنَّةَ مَنْ كَانَ فِي قَلْبِهِ مِثْقَالُ حَبَّةٍ مِنْ خَرْدَلٍ مِنْ كِبْر»

(No person who has the weight of a mustard seed of arrogance in his heart shall enter Paradise.)

Iblis had disbelief, arrogance, and rebellion, all of which caused him to be expelled from the holy presence of Allah, and His mercy.

﴿وَقُلْنَا يَاءَادَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ وَكُلاَ مِنْهَا رَغَدًا حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الْظَّـلِمِينَ - فَأَزَلَّهُمَا الشَّيْطَـنُ عَنْهَا فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ وَقُلْنَا اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِى الأَرْضِ مُسْتَقَرٌّ وَمَتَـعٌ إِلَى حِينٍ ﴾

(35. And We said: "O Adam! Dwell you and your wife in the Paradise and eat both of you freely with pleasure and delight, of things therein wherever you will, but come not near this tree or you both will be of the Zalimin (wrongdoers). '') (36. Then the Shaytan made them slip therefrom (the Paradise), and got them out from that in which they were. We said: "Get you down, all, with enmity between yourselves. On earth will be a dwelling place for you and an enjoyment for a time.'')


Adam was honored again

Allah honored Adam by commanding the angels to prostrate before him, so they all complied except for Iblis. Allah then allowed Adam to live and eat wherever and whatever he wished in Paradise. Al-Hafiz Abu Bakr bin Marduwyah reported Abu Dharr saying, "I said, `O Messenger of Allah! Was Adam a Prophet' He said,

«نَعَمْ نَبِيًّا رَسُولًا كَلَّمَهُ اللَّهُ قُبُلًا»

(Yes. He was a Prophet and a Messenger to whom Allah spoke directly), meaning

﴿اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ﴾

((O Adam!) Dwell you and your wife in the Paradise.)''


Hawwa' was created before Adam entered Paradise

The Ayah (2:35) indicates that Hawwa' was created before Adam entered Paradise, as Muhammad bin Ishaq stated. Ibn Ishaq said, "After Allah finished criticizing Iblis, and after teaching Adam the names of everything, He said,

﴿يَـاءَادَمُ أَنبِئْهُم بِأَسْمَآئِهِمْ﴾

(O Adam! Inform them of their names) until,

﴿إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ﴾

(Verily, You are the Knower, the Wise.)

Then Adam fell asleep, as the People of the Book and other scholars such as Ibn `Abbas have stated, Allah took one of Adam's left ribs and made flesh grow in its place, while Adam was asleep and unaware. Allah then created Adam's wife, Hawwa', from his rib and made her a woman, so that she could be a comfort for him. When Adam woke up and saw Hawwa' next to him, it was claimed, he said, `My flesh and blood, my wife.' Hence, Adam reclined with Hawwa'. When Allah married Adam to Hawwa' and gave him comfort, Allah said to him directly,

﴿يَاءَادَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ وَكُلاَ مِنْهَا رَغَدًا حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الْظَّـلِمِينَ﴾

("O Adam! Dwell you and your wife in the Paradise and eat both of you freely with pleasure and delight, of things therein wherever you will, but come not near this tree or you both will be of the Zalimin (wrongdoers).'').''


Allah tests Adam

Allah's statement to Adam,

﴿وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ﴾

(but come not near this tree) is a test for Adam. There are conflicting opinions over the nature of the tree mentioned here. Some said that it was the grape tree, barley, date tree, fig tree, and so forth. Some said that it was a certain tree, and whoever eats from it will be relieved of the call of nature. It was also said that it was a tree from which the angels eat so that they live for eternity. Imam Abu Ja`far bin Jarir said, "The correct opinion is that Allah forbade Adam and his wife from eating from a certain tree in Paradise, but they ate from it. We do not know which tree that was, because Allah has not mentioned anything in the Qur'an or the authentic Sunnah about the nature of this tree. It was said that it was barley, grape, or a fig tree. It is possible that it was one of those trees. Yet, this is knowledge that does not bring any benefit, just as being ignorant in its nature does no harm. Allah knows best.'' This is similar to what Ar-Razi stated in his Tafsir, and this is the correct opinion. Allah's statement,

﴿فَأَزَلَّهُمَا الشَّيْطَـنُ عَنْهَا﴾

(Then the Shaytan made them slip therefrom) either refers to Paradise, and in this case, it means that Shaytan led Adam and Hawwa' away from it, as `Asim bin Abi An-Najud recited it. It is also possible that this Ayah refers to the forbidden tree. In this case, the Ayah would mean, as Al-Hasan and Qatadah stated, "He tripped them.'' In this case,

﴿فَأَزَلَّهُمَا الشَّيْطَـنُ عَنْهَا﴾

(Then the Shaytan made them slip therefrom)

means, "Because of the tree'', just as Allah said,

﴿يُؤْفَكُ عَنْهُ مَنْ أُفِكَ ﴾

(Turned aside therefrom (i.e. from Muhammad and the Qur'an) is he who is turned aside (by the decree and preordainment of Allah)) (51:9) meaning, the deviant person becomes turned aside - or slips - from the truth because of so and so reason. This is why then Allah said,

﴿فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ﴾

(And got them out from that in which they were) meaning, the clothes, spacious dwelling and comfortable sustenance.

﴿وَقُلْنَا اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِى الأَرْضِ مُسْتَقَرٌّ وَمَتَـعٌ إِلَى حِينٍ﴾

(We said: "Get you down, all, with enmity between yourselves. On earth will be a dwelling place for you and an enjoyment for a time.'') meaning, dwelling, sustenance and limited life, until the commencement of the Day of Resurrection


Adam was very Tall

Ibn Abi Hatim narrated that Ubayy bin Ka`b said that the Messenger of Allah said,

«إِنَّ اللهَ خَلَقَ آدَمَ رَجُلًا طُوَالًا كَثِيرَ شَعْرِ الرَّأْسِ كَأَنَّهُ نَخْلَةٌ سَحُوقٌ، فَلَمَّا ذَاقَ الشَّجَرَةَ سَقَطَ عَنْهُ لِبَاسُهُ فَأَوَّلُ مَا بَدَا مِنْهُ عَوْرَتُهُ، فَلَمَّا نَظَرَ إلى عَوْرتِه جَعَلَ يَشْتَدُّ فِي الْجَنَّةِ فَأَخَذَتْ شَعْرَهُ شَجَرَةٌ فَنَازَعَهَا، فَنَادَاهُ الرَّحْمنُ: يَا آدَمُ مِنِّي تَفِرُّ؟ فَلَمَّا سَمِعَ كَلامَ الرَّحْمنِ قَالَ: يَا رَبِّ لَا ولَكِنِ اسْتِحْيَاء»

(Allah created Adam tall, with thick hair, just as a date tree with full branches. When Adam ate from the forbidden tree, his cover fell off, and the first thing that appeared was his private area. When he saw his private area, he ran away in Paradise and his hair got caught in a tree. He tried to free himself and Ar-Rahman called him, 'O Adam! Are you running away from Me' When Adam heard the words of Ar-Rahman (Allah), he said, 'No, O my Lord! But I am shy.')


Adam remained in Paradise for an Hour

Al-Hakim recorded that Ibn `Abbas said, "Adam was allowed to reside in Paradise during the time period between the `Asr (Afternoon) prayer, until sunset.'' Al-Hakim then commented this is "Sahih according to the Two Shaykhs (Al-Bukhari and Muslim), but they did not include it in their collections.'' Also, Ibn Abi Hatim recorded Ibn `Abbas saying, "Allah sent Adam to earth to an area called, Dahna, between Makkah and At-Ta'if.'' Al-Hasan Al-Basri said that Adam was sent down to India, while Hawwa' was sent to Jeddah. Iblis was sent down to Dustumaysan, several miles from Basra. Further, the snake was sent down to Asbahan. This was reported by Ibn Abi Hatim. Also, Muslim and An-Nasa'i recorded that Abu Hurayrah said that the Messenger of Allah said,

«خَيْرُ يَوْمٍ طَلَعَتْ فِيهِ الشَّمْسُ يَوْمُ الْجُمُعَةِ فِيهِ خُلِقَ آدَمُ وَفِيهِ أُدْخِلَ الْجَنَّةَ وَفِيهِ أُخْرِجَ مِنْهَا»

(Friday is the best day on which the sun has risen. On Friday, Allah created Adam, admitted him into Paradise, and expelled him from it.)


A Doubt and a Rebuttal

If one asks, "If the Paradise that Adam was thrown out of was in heaven, as the majority of the scholars assert, then is it possible for Iblis to enter Paradise, although he was expelled from it by Allah's decision (when he refused to prostrate before Adam)''

Basically, the response to this would be that the Paradise which Adam was in, was in the heavens, not on the earth, as we explained in the beginning of our book Al-Bidayah wan-Nihayah.

The majority of scholars said that Shaytan was originally prohibited from entering Paradise, but there were times when he sneaked into it in secret. For instance, the Tawrah stated that Iblis hid inside the snake's mouth and entered Paradise. Some scholars said that it is possible that Shaytan led Adam and Hawwa' astray on his way out of Paradise. Some scholars said that he led Adam and Hawwa' astray when he was on earth, while they were still in heaven, as stated by Az-Zamakhshari. Al-Qurtubi mentioned several beneficial Hadiths here about snakes and the ruling on killing them.

﴿فَتَلَقَّى ءَادَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ ﴾

(37. Then Adam received from his Lord Words. And his Lord pardoned him (accepted his repentance). Verily, He is the One Who forgives (accepts repentance), the Most Merciful.)


Adam repents and supplicates to Allah

It was reported that the above Ayah is explained by Allah's statement,

﴿قَالاَ رَبَّنَا ظَلَمْنَآ أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَـسِرِينَ ﴾

(37. They said: "Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your mercy, we shall certainly be of the losers.'') (7:23) as Mujahid, Sa`id bin Jubayr, Abu Al-`Aliyah, Ar-Rabi` bin Anas, Al-Hasan, Qatadah, Muhammad bin Ka`b Al-Qurazi, Khaلlid bin Ma`dan, `Ata' Al-Khurasani and `Abdur-Rahman bin Zayd bin Aslam have stated. As-Suddi said that Ibn `Abbas commented on,

﴿فَتَلَقَّى ءَادَمُ مِن رَّبِّهِ كَلِمَاتٍ﴾

(Then Adam received from his Lord Words) "Adam said, `O Lord! Did You not created me with Your Own Hands' He said, `Yes.' He said, `And blow life into me' He said, `Yes.' He said, `And when I sneezed, You said, `May Allah grant you His mercy.' Does not Your mercy precede Your anger' He was told, `Yes.' Adam said, `And You destined me to commit this evil act' He was told, `Yes.' He said, `If I repent, will You send me back to Paradise' Allah said, `Yes.''' Similar is reported from Al-`Awfi, Sa`id bin Jubayr, Sa`id bin Ma`bad, and Ibn `Abbas. Al-Hakim recorded this Hadith in his Mustadrak from Ibn Jubayr, who narrated it from Ibn `Abbas. Al-Hakim said, "Its chain is Sahih and they (Al-Bukhari and Muslim) did not record it.''

Allah's statement,

﴿إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ﴾

(Verily, He is the One Who forgives (accepts repentance), the Most Merciful) (2:37) means that Allah forgives whoever regrets his error and returns to Him in repentance. This meaning is similar to Allah's statements,

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ﴾

(Know they not that Allah accepts repentance from His servants) (9:104),

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ﴾

(And whoever does evil or wrongs himself) (4:110) and

﴿وَمَن تَابَ وَعَمِلَ صَـلِحاً﴾

(And whosoever repents and does righteous good deeds) (25:71).

The Ayat mentioned above, testify to the fact that Allah forgives the sins of whoever repents, demonstrating His kindness and mercy towards His creation and servants. There is no deity worthy of worship except Allah, the Most Forgiving, the Most Merciful.

﴿قُلْنَا اهْبِطُواْ مِنْهَا جَمِيعًا فَإِمَّا يَأْتِيَنَّكُم مِّنِّى هُدًى فَمَن تَبِعَ هُدَايَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ - وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَـتِنَآ أُولَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(38. We said: "Get down all of you from this place (the Paradise), then whenever there comes to you Hudan (guidance) from Me, and whoever follows My guidance, there shall be no fear on them, nor shall they grieve.) (39. But those who disbelieve and belie Our Ayat (proofs, evidences, verses, lessons, signs, revelations, etc.) ـ such are the dwellers of the Fire. They shall abide therein forever.'')

Allah stated that when He sent Adam, Hawwa', and Shaytan to earth from Paradise, He warned them that He will reveal Books and send Prophets and Messengers to them, i.e., to their offspring. Abu Al-`Aliyah said, "Al-Huda, refers to the Prophets, Messengers, the clear signs and plain explanation.''

﴿فَمَن تَبِعَ هُدَايَ﴾

(And whoever follows My guidance) meaning, whoever accepts what is contained in My Books and what I send the Messengers with,

﴿فَلاَ خَوْفٌ عَلَيْهِمْ﴾

(There shall be no fear on them) regarding the Hereafter,

﴿وَلاَ هُمْ يَحْزَنُونَ﴾

(nor shall they grieve) regarding the life of this world. Similarly, in Surat Ta Ha, Allah said,

﴿قَالَ اهْبِطَا مِنْهَا جَمِيعاً بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّى هُدًى فَمَنِ اتَّبَعَ هُدَاىَ فَلاَ يَضِلُّ وَلاَ يَشْقَى ﴾

(He (Allah) said: "Get you down (from the Paradise to the earth), both of you, together, some of you are an enemy to some others. Then if there comes to you guidance from Me, then whoever follows My guidance, he shall neither go astray, nor shall he be distressed.) (20:123)

Ibn `Abbas commented, "He will not be misguided in this life or miserable in the Hereafter.'' The Ayah,

﴿وَمَنْ أَعْرَضَ عَن ذِكْرِى فَإِنَّ لَهُ مَعِيشَةً ضَنكاً وَنَحْشُرُهُ يَوْمَ الْقِيـمَةِ أَعْمَى ﴾

(But whosoever turns away from My Reminder (i.e. neither believes in this Qur'an nor acts on its teachings) verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection.) (20:124) is similar to what Allah stated here,

﴿وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَـتِنَآ أُولَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(But those who disbelieve and belie Our Ayat ـ such are the dwellers of the Fire. They shall abide therein forever), meaning, they will remain in Hell for eternity and will not find a way out of it.

﴿يَـبَنِى إِسْرَءِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِى أَنْعَمْتُ عَلَيْكُمْ وَأَوْفُواْ بِعَهْدِى أُوفِ بِعَهْدِكُمْ وَإِيَّـىَ فَارْهَبُونِ - وَءَامِنُواْ بِمَآ أَنزَلْتُ مُصَدِّقًا لِّمَا مَعَكُمْ وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ وَلاَ تَشْتَرُواْ بِآيَـتِي ثَمَنًا قَلِيلاً وَإِيَّـىَ فَاتَّقُونِ ﴾

(40. O Children of Israel! Remember My favor which I bestowed upon you, and fulfill (your obligations to) My covenant (with you) so that I fulfill (My obligations to) your covenant (with Me), and fear none but Me.) (41. And believe in what I have sent down (this Qur'an), confirming that which is with you (the Tawrah and the Injil), and be not the first to disbelieve therein, and buy not with My verses (the Tawrah and the Injil) a small price (i.e. getting a small gain by selling My verses), and fear Me and Me alone.)


Encouraging the Children of Israel to embrace Islam

Allah commanded the Children of Israel to embrace Islam and to follow Muhammad . He also reminded them with the example of their father Israel, Allah's Prophet Ya`qub, as if saying, "O children of the pious, righteous servant of Allah who obeyed Allah! Be like your father, following the truth.'' This statement is similar to one's saying, "O you son of that generous man! Do this or that'' or, "O son of the brave man, engage the strong fighters,'' or "O son of the scholar, seek the knowledge,'' and so forth. Similarly, Allah said,

﴿ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْدًا شَكُورًا ﴾

(O offspring of those whom We carried (in the ship) with Nuh (Noah)! Verily, he was a grateful servant) (17:3).


Israel is Prophet Ya`qub (Jacob)

Israel is Prophet Ya`qub, for Abu Dawud At-Tayalisi recorded that `Abdullah Ibn `Abbas said, "A group of Jews came to the Prophet and he said to them,

«هَلْ تَعْلَمُونَ أَنَّ إِسْرَائِيلَ يَعْقُوبُ؟»

(Do you know that Israel is Jacob) They said, "Yes, by Allah.'' He said,

«اللَّهُمَّ اشْهَد»

(O Allah! Be witness.)''

At-Tabari recorded that `Abdullah Ibn `Abbas said that `Israel' means, `the servant of Allah.'


Allah's Blessings for the Children of Israel

Allah said,

﴿اذْكُرُواْ نِعْمَتِيَ الَّتِى أَنْعَمْتُ عَلَيْكُمْ﴾

(Remember My favor which I bestowed upon you).

Mujahid commented, "Allah's favor that He granted the Jews is that He made water gush from stones, sent down manna and quails for them, and saved them from being enslaved by Pharaoh.'' Abu Al-`Aliyah also said, "Allah's favor mentioned here is His sending Prophets and Messengers among them, and revealing Books to them.'' I - Ibn Kathir - say that this Ayah is similar to what Musa said to the Children of Israel,

﴿يَـقَوْمِ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنْبِيَآءَ وَجَعَلَكُمْ مُّلُوكاً وَءَاتَـكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن الْعَـلَمِينَ﴾

(O my people! Remember the favor of Allah to you: when He made Prophets among you, made you kings, and gave you what He had not given to any other among the nations (of their time) (5:20) meaning, during their time. Also, Muhammad bin Ishaq said that Ibn `Abbas said,

﴿اذْكُرُواْ نِعْمَتِيَ الَّتِى أَنْعَمْتُ عَلَيْكُمْ﴾

(Remember My favor which I bestowed upon you,) means, "My support for you and your fathers,'' that is saving them from Pharaoh and his people.


Reminding the Children of Israel of Allah's Covenant with Them

Allah's statement,

﴿وَأَوْفُواْ بِعَهْدِى أُوفِ بِعَهْدِكُمْ﴾

(And fulfill (your obligations to) My covenant (with you) so that I fulfill (My obligations to) your covenant (with Me),) means, `My covenant that I took from you concerning Prophet Muhammad , when he is sent to you, so that I grant you what I promised you if you believe in him and follow him. I will then remove the chains and restrictions that were placed around your necks, because of the errors that you committed.' Also, Al-Hasan Al-Basri said, "The `covenant' is in reference to Allah's statement, i

﴿وَلَقَدْ أَخَذَ اللَّهُ مِيثَـقَ بَنِى إِسْرَءِيلَ وَبَعَثْنَا مِنهُمُ اثْنَىْ عَشَرَ نَقِيباً وَقَالَ اللَّهُ إِنِّى مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلوةَ وَءَاتَيْتُمْ الزَّكَوةَ وَءَامَنتُمْ بِرُسُلِى وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللَّهَ قَرْضاً حَسَناً لأُكَفِّرَنَّ عَنْكُمْ سَيِّئَـتِكُمْ وَلأدْخِلَنَّكُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(Indeed, Allah took the covenant from the Children of Israel (Jews), and We appointed twelve leaders among them. And Allah said: "I am with you if you perform As-Salah and give Zakah and believe in My Messengers; honor and assist them, and lend a good loan to Allah, verily, I will expiate your sins and admit you to Gardens under which rivers flow (in Paradise)) (5:12).''

Other scholars said, "The covenant is what Allah took from them in the Tawrah, in that, He will send a great Prophet - meaning Muhammad - from among the offspring of Isma`il, who will be obeyed by all peoples. Therefore, whoever obeys him, then Allah will forgive his sins, enter him into Paradise and award him two rewards.'' We should mention here that Ar-Razi mentioned several cases of information brought by the earlier Prophets regarding the coming of Muhammad . Further, Abu Al-`Aliyah said that,

﴿وَأَوْفُواْ بِعَهْدِى﴾

(And fulfill (your obligations to) My covenant (with you)) means, "His covenant with His servants is to embrace Islam and to adhere to it.'' Ad-Dahhak said that Ibn `Abbas said, "`I fulfill My obligations to you' means, `I (Allah) will be pleased with you and admit you into Paradise.''' As-Suddi, Ad-Dahhak, Abu Al-`Aliyah and Ar-Rabi` bin Anas said similarly.

Ibn `Abbas said that Allah's statement,

﴿وَإِيَّـىَ فَارْهَبُونِ﴾

(And fear Me and Me alone.) means, "Fear the torment that I might exert on you, just as I did with your fathers, like the mutation, etc.'' This Ayah contains encouragement, followed by warning. Allah first called the Children of Israel, using encouragement, then He warned them, so that they might return to the Truth, follow the Messenger , heed the Qur'an's prohibitions and commands and believe in its content. Surely, Allah guides whom He wills to the straight path.

Allah said next,

﴿وَءَامِنُواْ بِمَآ أَنزَلْتُ مُصَدِّقًا لِّمَا مَعَكُمْ﴾

(And believe in what I have sent down, confirming that which is with you (the Tawrah and the Injil)) meaning, the Qur'an that Allah sent down to Muhammad , the unlettered Arab Prophet, as bringer of glad tidings, a warner and a light. The Qur'an contains the Truth from Allah and affirms what was revealed beforehand in the Tawrah and the Injil (the Gospel). Abu Al-`Aliyah said that Allah's statement,

﴿وَءَامِنُواْ بِمَآ أَنزَلْتُ مُصَدِّقًا لِّمَا مَعَكُمْ﴾

(And believe in what I have sent down (this Qur'an), confirming that which is with you (the Tawrah and the Injil)) "means, `O People of the Book! Believe in what I sent down that conforms to what you have.' This is because they find the description of Muhammad recorded in the Tawrah and the Injil.'' Similar statements were attributed to Mujahid, Ar-Rabi` bin Anas and Qatadah.

Allah said,

﴿وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ﴾

(and be not the first to disbelieve therein).

Ibn `Abbas commented, "Do not become the first to disbelieve in the Qur'an (or Muhammad ), while you have more knowledge in it than other people.'' Abu Al-`Aliyah commented, "`Do not become the first to disbelieve in Muhammad, ' meaning from among the People of the Book, `after you hear that he was sent as a Prophet.''' Similar statements were attributed to Al-Hasan, As-Suddi and Ar-Rabi` bin Anas. Ibn Jarir stated that the Ayah (disbelieve therein 2:41) refers to the Qur'an, mentioned earlier in the Ayah,

﴿بِمَآ أَنزَلْتُ﴾

(in what I have sent down (this Qur'an),)

Both statements are correct because they are inter-related. For instance, whoever disbelieves in the Qur'an will have disbelieved in Muhammad , and whoever disbelieves in Muhammad will have disbelieved in the Qur'an. Allah's statement,

﴿أَوَّلَ كَافِرٍ بِهِ﴾

(the first to disbelieve therein) means, do not become the first among the Children of Israel to disbelieve in it, for there were people from Quraysh and the Arabs in general who rejected Muhammad before the People of the Book disbelieved in him. We should state here that the Ayah is talking about the Children of Israel in specific, because the Jews in Al-Madinah were the first among the Children of Israel to be addressed by the Qur'an. Hence, their disbelief in the Qur'an means that they were the first among the People of the Book to disbelieve in it.

Allah's statement,

﴿وَلاَ تَشْتَرُواْ بِآيَـتِي ثَمَنًا قَلِيلاً﴾

(and buy not with My verses a small price,) means, "Do not substitute faith in My Ayat and belief in My Prophet with the life of this world and its lusts which are minute and bound to end. '' Allah said,

﴿وَإِيَّـىَ فَاتَّقُونِ﴾

(and have Taqwa of Me and Me alone).

Ibn Abi Hatim reported that Talq bin Habib said, "Taqwa is to work in Allah's obedience, on a light from Allah, hoping in Allah's mercy, and to avoid Allah's disobedience, on a light from Allah, fearing Allah's punishment.'' Allah's statement,

﴿وَإِيَّـىَ فَاتَّقُونِ﴾

(and fear Me and Me alone) means, that Allah warns the People of the Book against intentionally hiding the truth and spreading the opposite of it, as well as, against defying the Messenger .

﴿وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَـطِلِ وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ - وَأَقِيمُواْ الصَّلوةَ وَآتُواْ الزَّكَوةَ وَارْكَعُواْ مَعَ الرَّاكِعِينَ ﴾

(42. And mix not truth with falsehood, nor conceal the truth while you know (the truth).) (43. And perform As-Salah, and give Zakah, and bow down along with Ar-Raki`in.)


The Prohibition of hiding the Truth and distorting It with Falsehood

Allah forbade the Jews from intentionally distorting the truth with falsehood and from hiding the truth and spreading falsehood,

﴿وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَـطِلِ وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ ﴾

(And mix not truth with falsehood, nor conceal the truth while you know (the truth)).

So Allah forbade them from two things; He ordered them to make the truth known, as well as explaining it. Ad-Dahhak said that Ibn `Abbas mentioned the Ayah,

﴿وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَـطِلِ﴾

(And mix not truth with falsehood) and said; "Do not mix the truth with falsehood and the facts with lies.'' Qatadah said that,

﴿وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَـطِلِ﴾

(And mix not truth with falsehood) means, "Do not mix Judaism and Christianity with Islam,

﴿وَأَنتُمْ تَعْلَمُونَ﴾

(while you know (the truth).) that the religion of Allah is Islam, and that Judaism and Christianity are innovations that did not come from Allah.'' It was reported that Al-Hasan Al-Basri said similarly.

Also, Muhammad bin Ishaq narrated that Ibn `Abbas said that,

﴿وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ﴾

(nor conceal the truth while you know (the truth).) means, "Do not hide the knowledge that you have of My Messenger and what he was sent with. His description, which you know about, can be found written in the Books that you have.''

It is possible that it means, "..although you know the tremendous harm that this evil will cause people, misguiding them and leading them to the Fire, because they will follow the falsehood that you mixed with the truth in your claims.''

﴿وَأَقِيمُواْ الصَّلوةَ وَآتُواْ الزَّكَوةَ وَارْكَعُواْ مَعَ الرَّاكِعِينَ ﴾

(And perform As-Salat and give Zakah, and bow down along with Ar-Raki`in.)

Muqatil said, "Allah's statement to the People of the Book,

﴿وَأَقِيمُواْ الصَّلَوةَ﴾

(And perform As-Salah) commands them to perform the prayer behind the Prophet ,

﴿وَآتَوُاْ الزَّكَوةَ﴾

(and give Zakah) commands them to pay the Zakah to the Prophet , and

﴿وَارْكَعُواْ مَعَ الرَّاكِعِينَ﴾

(and bow down along with Ar-Raki`in) commands them to bow down with those who bow down among the Ummah of Muhammad . Allah therefore commands the People of the Book to be with, and among the Ummah of Muhammad .'' In addition, Allah's statement,

﴿وَارْكَعُواْ مَعَ الرَّاكِعِينَ﴾

(And bow down along with Ar-Raki`in) means, "And be among the believers performing the best deeds they perform, such as, and foremost, the prayer.'' Many scholars said that this Ayah (2:43) is proof for the obligation of performing the prayer in congregation (for men only). I will explain this ruling in detail in Kitab Al-Ahkam Al-Kabir, Allah willing.

﴿أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنسَوْنَ أَنفُسَكُمْ وَأَنتُمْ تَتْلُونَ الْكِتَـبَ أَفَلاَ تَعْقِلُونَ ﴾

(44. Enjoin you Al-Birr (piety and righteousness and every act of obedience to Allah) on the people and you forget (to practise it) yourselves, while you recite the Scripture (Tawrah))! Have you then no sense)


The Condemnation of commanding Others to observe Righteousness while ignoring Righteousness

Allah said, "How is it, O People of the Book, that you command people to perform Al-Birr, which encompasses all types of righteousness, yet forget yourselves and do not heed what you call others to And you read Allah's Book (the Tawrah) and know what it promises to those who do not fulfill Allah's commandments.

﴿أَفَلاَ تَعْقِلُونَ﴾

(Have you then no sense) of what you are doing to yourselves, so that you might become aware of your slumber and restore your sight from blindness'' `Abdur-Razzaq said that Ma`mar stated that Qatadah commented on Allah's statement,

﴿أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنسَوْنَ أَنفُسَكُمْ﴾

(Enjoin you Al-Birr (piety and righteousness and every act of obedience to Allah) on the people and you forget (to practise it) yourselves,) "The Children of Israel used to command people to obey Allah, fear Him and perform Al-Birr. Yet, they contradicted these orders, so Allah reminded them of this fact.'' As-Suddi said similarly. Ibn Jurayj said that the Ayah:

﴿أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ﴾

(Enjoin you Al-Birr on the people) "Is about the People of the Book and the hypocrites. They used to command people to pray and fast. However, they did not practice what they commanded others. Allah reminded them of this behavior. So whoever commands people to do righteousness, let him be among the first of them to implement that command.'' Also, Muhammad bin Ishaq narrated that Ibn `Abbas said that,

﴿وَتَنسَوْنَ أَنفُسَكُمْ﴾

(And you forget yourselves,) means, "You forget to practice it yourselves,

﴿وَأَنتُمْ تَتْلُونَ الْكِتَـبَ أَفَلاَ تَعْقِلُونَ﴾

(While you recite the Scripture (Tawrah)! Have you then no sense) You forbid the people from rejecting the prophethood and the covenant that you have mentioned with you in the Tawrah, while you yourselves have forgoten it, meaning that `you have forgotten the covenant that I made with you that you will accept My Messenger. You have breeched My covenant, and rejected what you know is in My Book.' ''

Therefore, Allah admonished the Jews for this behavior and alerted them to the wrongs that they were perpetrating against themselves by ordering righteousness, yet refraining themselves from righteousness. We should state that Allah is not criticizing the People of the Book for ordering righteousness, because enjoining good is a part of righteousness and is an obligation for the scholars. However, the scholar is himself required to heed, and adhere to, what he invites others to. For instance, Prophet Shu`ayb said,

﴿وَمَآ أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَآ أَنْهَـكُمْ عَنْهُ إِنْ أُرِيدُ إِلاَّ الإِصْلَـحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِى إِلاَّ بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ﴾

(I wish not, in contradiction to you, to do that which I forbid you. I only desire reform to the best of my power. And my guidance cannot come except from Allah, in Him I trust and unto Him I repent) (11:88).

Therefore, enjoining righteousness and performing righteousness are both required. Neither category is rendered not necessary by the practice of the other, according to the most correct view of the scholars among the Salaf (predecessors) and the Khalaf.

Imam Ahmad reported that Abu Wa'il said, "While I was riding behind Usamah, he was asked, `Why not advise `Uthman' He said, `Do you think that if I advise him I should allow you to hear it I advise him in secret, and I will not start something that I would hate to be the first to start. I will not say to a man, `You are the best man,' even if he was my leader, after what I heard from the Messenger of Allah .' They said, `What did he say' He said, `I heard him say,

«يُجَاءُ بِالرَّجُلِ يَوْمَ الْقِيَامةِ فَيُلْقَى فِي النَّار فَتَنْدَلِقُ بِه أَقْتَابُهُ فيَدُورُ بِهَا فِي النَّار كَمَا يَدُورُ الْحِمَارُ بِرَحَاهُ فيُطِيفُ بِهِ أَهْلُ النَّار فَيَقُولُون: يَا فُلَانُ ما أَصَابَكَ؟ أَلَمْ تَكُنْ تَأْمُرُنَا بِالْمَعْرُوف وَتَنْهَانَا عَنِ الْمُنْكَرِ؟ فَيَقُولُ: كُنْتُ آمرُكُمْ باِلْمَعْرُوفِ وَلَا آتِيهِ وَأَنْهَاكُمْ عَنِ الْمُنْكَرِ وَآتِيه»

(A man will be brought on the Day of Resurrection and thrown in the Fire. His intestines will fall out and he will continue circling pulling them behind him, just as the donkey goes around the pole. The people of the Fire will go to that man and ask him, `What happened to you Did you not used to command us to do righteous acts and forbid us from committing evil' He will say, `Yes. I used to enjoin righteousness, but refrained from performing righteousness, and I used to forbid you to perform from evil while I myself did it.').'''

This Hadith was also recorded by Al-Bukhari and Muslim. eAlso, Ibrahim An-Nakha`i said, "I hesitate in advising people because of three Ayat:

﴿أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنسَوْنَ أَنفُسَكُمْ﴾

(Enjoin you Al-Birr on the people and you forget (to practise it) yourselves).

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ - كَبُرَ مَقْتاً عِندَ اللَّهِ أَن تَقُولُواْ مَا لاَ تَفْعَلُونَ ﴾

(O you who believe! Why do you say that which you do not do Most hateful it is to Allah that you say that which you do not do) (61:2-3).''

And Allah informed us that the Prophet Shu`ayb said,

﴿وَمَآ أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَآ أَنْهَـكُمْ عَنْهُ إِنْ أُرِيدُ إِلاَّ الإِصْلَـحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِى إِلاَّ بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ﴾

(I wish not, in contradiction to you, to do that which I forbid you. I only desire reform to the best of my power. And my guidance cannot come except from Allah, in Him I trust and unto Him I repent) (11:88).

﴿وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلَوةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَـشِعِينَ - الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلَـقُوا رَبِّهِمْ وَأَنَّهُمْ إِلَيْهِ رَجِعُونَ ﴾

(45. And seek help in patience and As-Salat (the prayer) and truly, it is extremely heavy and hard except for Al-Khashi`in.) (46 (They are those) who are certain that they are going to meet their Lord, and that unto Him they are going to return.)


The Support that comes with Patience and Prayer

Allah commanded His servants to use patience and prayer to acquire the good of this life and the Hereafter. Muqatil bin Hayan said that this Ayah means, "Utilize patience and the obligatory prayer in seeking the Hereafter. As for patience (here), they say that it means fasting.'' There are similar texts reported from Mujahid. Al-Qurtubi and other scholars commented, "This is why Ramadan is called the month of patience,'' as is mentioned in the Hadith literature. It was also said that `patience' in the Ayah means, refraining from evil, and this is why `patience' was mentioned along with practicing acts of worship, especially and foremost, the prayer. Also, Ibn Abi Hatim narrated that `Umar bin Al-Khattab said, "There are two types of patience: good patience when the disaster strikes, and a better patience while avoiding the prohibitions of Allah.'' Ibn Abi Hatim said that Al-Hasan Al-Basri was reported to have said similarly.

Allah then said,

﴿والصَّلَوةِ﴾

(And As-Salah (the prayer).)

The prayer is one of the best means of assistance for firmly adhering to Allah's orders, just as Allah said;

﴿اتْلُ مَا أُوْحِىَ إِلَيْكَ مِنَ الْكِتَـبِ وَأَقِمِ الصَّلَوةَ إِنَّ الصَّلَوةَ تَنْهَى عَنِ الْفَحْشَآءِ وَالْمُنْكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ﴾

(Recite (O Muhammad ) what has been revealed to you of the Book (the Qur'an), and perform As-Salah. Verily, As-Salah (the prayer) prevents from Al-Fahsha' (i.e. great sins of every kind), and Al-Munkar and the remembrance of (praising) of (you by) Allah is greater indeed) (29:45).

The personal pronoun in the Ayah,

﴿وَإِنَّهَا لَكَبِيرَةٌ﴾

(And truly, it is extremely heavy and hard) refers to prayer, as Mujahid is reported to have said, and it was also the choice of Ibn Jarir. It is possible that the pronoun might be referring to the advice - to observe patience and the prayer - mentioned in the same Ayah. Similarly, Allah said about Qarun (Korah),

﴿وَقَالَ الَّذِينَ أُوتُواْ الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِّمَنْ ءَامَنَ وَعَمِلَ صَـلِحاً وَلاَ يُلَقَّاهَآ إِلاَّ الصَّـبِرُونَ ﴾

(But those who had been given (religious) knowledge said: "Woe to you! The reward of Allah (in the Hereafter) is better for those who believe and do righteous good deeds, and this, none shall attain except As-Sabirun (the patient).'') (28:80).

Also, Allah said,

﴿وَلاَ تَسْتَوِى الْحَسَنَةُ وَلاَ السَّيِّئَةُ ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ - وَمَا يُلَقَّاهَا إِلاَّ الَّذِينَ صَبَرُواْ وَمَا يُلَقَّاهَآ إِلاَّ ذُو حَظِّ عَظِيمٍ ﴾

(The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better then verily he, between whom and you there was enmity, (will become) as though he was a close friend. But none is granted it (the above quality) except those who are patient ـ and none is granted it except the owner of the great portion (of happiness in the Hereafter and) in this world.) (41:34-35) meaning, this advice is only implemented by those who are patient and the fortunate. In any case, Allah's statement here means, prayer is `heavy and burdensome',

﴿إِلاَّ عَلَى الْخَـشِعِينَ﴾

(except for Al-Khashi`in.)

Ibn Abi Talhah reported that Ibn `Abbas commented on this Ayah, "They (Al-Khashi`in) are those who believe in what Allah has revealed.''

Allah's statement,

﴿الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلَـقُوا رَبِّهِمْ وَأَنَّهُمْ إِلَيْهِ رَجِعُونَ ﴾

(They are those who are certain that they are going to meet their Lord, and that unto Him they are going to return.) continues the subject that was started in the previous Ayah. Therefore, the prayer, or the advice to observe it is heavy,

﴿إِلاَّ عَلَى الْخَـشِعِينَالَّذِينَ يَظُنُّونَ أَنَّهُم مُّلَـقُوا رَبِّهِمْ﴾

(except for Al-Khashi`in. (They are those) who are certain (Yazunnuna) that they are going to meet their Lord,) meaning, they know that they will be gathered and face their Lord on the Day of Resurrection,

﴿وَأَنَّهُمْ إِلَيْهِ رَجِعُونَ﴾

(and that unto Him they are going to return.) meaning, their affairs are all subject to His will and He justly decides what He wills. Since they are certain that they will be returned to Allah and be reckoned, it is easy for them to perform the acts of obedience and refrain from the prohibitions. Ibn Jarir commented on Allah's statement;

﴿يَظُنُّونَ أَنَّهُم مُّلَـقُوا رَبِّهِمْ﴾

(Yazunnuna that they are going to meet their Lord)

Ibn Jarir said; "The Arabs call certainty as well as doubt, Zann. There are similar instances in the Arabic language where a subject as well as its opposite share the same name. For instance, Allah said,

﴿وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا﴾

(And the Mujrimun (criminals, polytheists, sinners), shall see the Fire and Zannu (apprehend) that they have to fall therein)''(18:53).

It is recorded in the Sahih that on the Day of Resurrection, Allah will say to a servant, "Have I not allowed you to marry, honored you, made the horses and camels subservient to you and allowed you to become a chief and a master'' He will say, "Yes.'' Allah will say, "Did you have Zann (think) that you will meet Me'' He will say, "No.'' Allah will say, "This Day, I will forget you, just as you forgot Me.'' If Allah wills, we will further elaborate on this subject when we explain Allah's statement,

﴿نَسُواْ اللَّهَ فَنَسِيَهُمْ﴾

(They have forgotten Allah, so He has forgotten them) (9:67).

﴿يَـبَنِى إِسْرَءِيلَ اذْكُرُواْ نِعْمَتِى الَّتِى أَنْعَمْتُ عَلَيْكُمْ وَأَنِّى فَضَّلْتُكُمْ عَلَى الْعَـلَمِينَ ﴾

(47. O Children of Israel! Remember My favor which I bestowed upon you and that I preferred you over the `Alamin (nations))


Reminding the Children of Israel that They were preferred above the Other Nations

Allah reminds the Children of Israel of the favors that He granted their fathers and grandfathers, how He showed preference to them by sending them Messengers from among them and revealing Books to them, more so than any of the other previous nations. Similarly, Allah said,

﴿وَلَقَدِ اخْتَرْنَـهُمْ عَلَى عِلْمٍ عَلَى الْعَـلَمِينَ ﴾

(And We chose them (the Children of Israel) over the `Alamin, (nations) with knowledge.) (44:32) and,

﴿وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَـقَوْمِ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنْبِيَآءَ وَجَعَلَكُمْ مُّلُوكاً وَءَاتَـكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن الْعَـلَمِينَ ﴾

(And (remember) when Musa (Moses) said to his people: "O my people! Remember the favor of Allah to you: when He made Prophets among you, made you kings, honored you above the `Alamin (nations).'') (5:20).

Abu Ja`far Ar-Razi reported that Ar-Rabi` bin Anas said that Abu Al-`Aliyah said that Allah's statement,

﴿وَأَنِّى فَضَّلْتُكُمْ عَلَى الْعَـلَمِينَ﴾

(and that I preferred you over the `Alamin) means, "The kingship, Messengers and Books that were granted to them, instead of granting such to the other kingdoms that existed during their time, for every period there is a nation.'' It was also reported that Mujahid, Ar-Rabi` bin Anas, Qatadah and Isma`il bin Abi Khalid said similarly.


The Ummah of Muhammad is Better than the Children of Israel

This is the only way the Ayah can be understood, because this Ummah is better than theirs, as Allah said;

﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ وَلَوْ ءَامَنَ أَهْلُ الْكِتَـبِ لَكَانَ خَيْراً لَّهُمْ﴾

(You are the best of people ever raised up for mankind; you enjoin good and forbid evil, and you believe in Allah. And had the People of the Book (Jews and Christians) believed, it would have been better for them) (3:110).

Also, the Musnad and Sunan Collections of Hadith recorded that Mu`awiyah bin Haydah Al-Qushayri said that the Messenger of Allah said,

«أَنْتُمْ تُوَفُّونَ سَبْعِينَ أُمَّةً أَنْتُمْ خَيْرُهَا وَأَكْرَمُهَا عَلَى الله»

(You (Muslims) are the seventieth nation, but you are the best and most honored of them according to Allah.)

There are many Hadiths on this subject, and they will be mentioned when we discuss Allah's statement,

﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ﴾

(You are the best of peoples ever raised up for mankind) (3:110).

﴿وَاتَّقُواْ يَوْمًا لاَّ تَجْزِى نَفْسٌ عَن نَّفْسٍ شَيْئًا وَلاَ يُقْبَلُ مِنْهَا شَفَـعَةٌ وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ وَلاَ هُمْ يُنصَرُونَ ﴾

(48. And fear a Day (of Judgement) when a person shall not avail another, nor will intercession be accepted from him, nor will compensation be taken from him, nor will they be helped.)

After Allah reminded the Children of Israel of the favors that He has granted them, He warned them about the duration of the torment which He will punish them with on the Day of Resurrection. He said,

﴿وَاتَّقُواْ يَوْمًا﴾

(And fear a Day) meaning, the Day of Resurrection,

﴿لاَّ تَجْزِى نَفْسٌ عَن نَّفْسٍ شَيْئًا﴾

(When a person shall not avail another) meaning, on that Day, no person shall be of any help to another. Similarly, Allah said,

﴿وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾

(And no bearer of burdens shall bear another's burden) (35:18)

﴿لِكُلِّ امْرِىءٍ مِّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ ﴾

(Every man that Day will have enough to make him careless of others.) (80:37) and,

﴿يأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمْ وَاخْشَوْاْ يَوْماً لاَّ يَجْزِى وَالِدٌ عَن وَلَدِهِ وَلاَ مَوْلُودٌ هُوَ جَازٍ عَن وَالِدِهِ شَيْئاً﴾

(O mankind! Have Taqwa of your Lord (by keeping your duty to Him and avoiding all evil), and fear a Day when no father can avail aught for his son, nor a son avail aught for his father) (31: 33).

This indeed should serve as a great warning that both the father and the son will not be of help to each other on that Day.


Neither Intercession, Ransom, or Assistance will be accepted on behalf of the Disbelievers

Allah said,

﴿وَلاَ يُقْبَلُ مِنْهَا شَفَـعَةٌ﴾

(nor will intercession be accepted from him)

meaning, from the disbelievers. Similarly, Allah said,

﴿فَمَا تَنفَعُهُمْ شَفَـعَةُ الشَّـفِعِينَ ﴾

(So no intercession of intercessors will be of any use to them) (74:48) and described the people of the Fire saying,

﴿فَمَا لَنَا مِن شَـفِعِينَ - وَلاَ صَدِيقٍ حَمِيمٍ ﴾

(Now we have no intercessors. Nor a close friend (to help us)) (26:100-101).

Allah's statement here (2:48)

﴿وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ﴾

(nor will compensation be taken from him) means, that Allah does not accept the disbelievers to ransom themselves. Similarly, Allah said,

﴿إِنَّ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الاٌّرْضِ ذَهَبًا وَلَوِ افْتَدَى بِهِ﴾

(Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from anyone of them even if they offered it as a ransom) (3:91)

﴿إِنَّ الَّذِينَ كَفَرُواْ لَوْ أَنَّ لَهُمْ مَّا فِى الاٌّرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لِيَفْتَدُواْ بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَـمَةِ مَا تُقُبِّلَ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

(Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves from the torment on the Day of Resurrection, it would never be accepted of them, and theirs would be a painful torment) (5:36)

﴿وَإِن تَعْدِلْ كُلَّ عَدْلٍ لاَّ يُؤْخَذْ مِنْهَآ﴾

(And even if he offers every ransom, it will not be accepted from him) (6:70) and,

﴿فَالْيَوْمَ لاَ يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلاَ مِنَ الَّذِينَ كَفَرُواْ مَأْوَاكُمُ النَّارُ هِىَ مَوْلَـكُمْ﴾

(So this Day no ransom shall be taken from you (hypocrites), nor of those who disbelieved. Your abode is the Fire. That is your Mawla (friend ـ proper place)) (57:15).

Allah stated that if the people do not believe in His Messenger and follow what He sent him with, then when they meet Him on the Day of Resurrection, after remaining on the path of disbelief, their family lineage and/or the intercession of their masters will not help them at all. It will not be accepted of them, even if they paid the earth's fill of gold as ransom. Similarly, Allah said,

﴿مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَـعَةٌ﴾

(Before a Day comes when there will be no bargaining, nor friendship, nor intercession) (2:254) and,

﴿لاَّ بَيْعٌ فِيهِ وَلاَ خِلَـلٌ﴾

(On which there will be neither mutual bargaining nor befriending) (19:31). Allah's statement next,

﴿وَلاَ هُمْ يُنصَرُونَ﴾

(nor will they be helped.) means, "no person shall get angry - or anxious - on their behalf and offer them any help, or try to save them from Allah's punishment.'' As stated earlier on that Day, neither the relative, nor persons of authority will feel pity for the disbelievers, nor will any ransom be accepted for them. Consequently, they will receive no help from others and they will be helpless themsleves. Allah said,

﴿وَهُوَ يُجْيِرُ وَلاَ يُجَارُ عَلَيْهِ﴾

(While He (Allah) grants refuge (or protection), but none grants refuge from Him) (23:88)

﴿فَيَوْمَئِذٍ لاَّ يُعَذِّبُ عَذَابَهُ أَحَدٌ - وَلاَ يُوثِقُ وَثَاقَهُ أَحَدٌ ﴾

(So on that Day none will punish as He will punish. And none will bind (the wicked, disbelievers and polytheists) as He will bind) (89:25-26)

﴿مَا لَكُمْ لاَ تَنَـصَرُونَ - بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ ﴾

("What is the matter with you Why do you not help one another (as you used to do in the world)'' Nay, but that Day they shall surrender) (37:25-26) and,

﴿فَلَوْلاَ نَصَرَهُمُ الَّذِينَ اتَّخَذُواْ مِن دُونِ اللَّهِ قُرْبَاناً ءَالِهَةَ بَلْ ضَلُّواْ عَنْهُمْ﴾

(Then why did those whom they had taken for alihah (gods) besides Allah, as a way of approach (to Allah) not help them Nay, but they vanished completely from them) (46:28).

Also, Ad-Dahhak said that Ibn `Abbas said that Allah's statement,

﴿مَا لَكُمْ لاَ تَنَـصَرُونَ ﴾

("What is the matter with you Why do you not help one another'') (37:25) means, "This Day, you shall not have a refuge from Us. Not this Day.'' Ibn Jarir said that Allah's statement,

﴿وَلاَ هُمْ يُنصَرُونَ﴾

(nor will they be helped.) meaning, on that Day, they shall neither be helped by any helper, nor shall anyone intercede on their behalf. No repeal or ransom will be accepted for them, all courtesy towards them will have ceased, along with any helpful intercession. No type of help or cooperation will be available for them on that Day. The judgment will, on that Day, be up to the Most Great, the Most Just, against whom no intercessor or helper can ever assist. He will then award the evil deed its kind and will multiply the good deeds. This is similar to Allah's statement,

﴿وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُونَ - مَا لَكُمْ لاَ تَنَـصَرُونَ - بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ ﴾

(But stop them, verily, they are to be questioned. "What is the matter with you Why do you not help one another'' Nay, but that Day they shall surrender) (37:24-26).

﴿وَإِذْ نَجَّيْنَـكُم مِّنْ ءَالِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ يُذَبِّحُونَ أَبْنَآءَكُمْ وَيَسْتَحْيُونَ نِسَآءَكُمْ وَفِى ذَلِكُمْ بَلاَءٌ مِّن رَّبِّكُمْ عَظِيمٌ - وَإِذْ فَرَقْنَا بِكُمُ الْبَحْرَ فَأَنجَيْنَـكُمْ وَأَغْرَقْنَا ءَالَ فِرْعَوْنَ وَأَنتُمْ تَنظُرُونَ ﴾

(49. And (remember) when We delivered you from Fir`awn's (Pharaoh) people, who were afflicting you with a horrible torment, killing your sons and sparing your women, and therein was a mighty trial from your Lord.) (50. And (remember) when We separated the sea for you and saved you and drowned Fir`awn's (Pharaoh) people while you were watching.)


The Children of Israel were saved from Pharaoh and His Army Who drowned

Allah said to the Children of Israel, "Remember My favor on you

﴿وَإِذْ نَجَّيْنَـكُم مِّنْ ءَالِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ﴾

(And (remember) when We delivered you from Fir`awn's (Pharaoh) people, who were afflicting you with a horrible torment,) meaning, `I - Allah - saved you from them and delivered you from their hands in the company of Musa, after they subjected you to horrible torture.' This favor came after the cursed Pharaoh had a dream in which he saw a fire emerge from Bayt Al-Maqdis (Jerusalem), and then the fire entered the houses of the Coptics in Egypt, with the exception of the Children of Israel. Its purport was that his kingship would be toppled by a man among the Children of Israel. It was also said that some of Pharaoh's entourage said that the Children of Israel were expecting a man among them to arise who would establish a state for them. We will mention the Hadith on this subject when we explain Surat Ta Ha (20), Allah willing. After the dream, Pharaoh ordered that every newborn male among the Children of Israel be killed and that the girls be left alone. He also commanded that the Children of Israel be given tasks of hard labor and assigned the most humiliating jobs.

The torment here refers to killing the male infants. In Surat Ibrahim (14) this meaning is clearly mentioned,

﴿يَسُومُونَكُمْ سُوءَ الْعَذَابِ وَيُذَبِّحُونَ أَبْنَآءَكُمْ وَيَسْتَحْيُونَ نِسَآءَكُمْ﴾

(Who were afflicting you with horrible torment, and were slaughtering your sons and letting your women live.) (14:6).

We will explain this Ayah in the beginning of Surat Al-Qasas (28), Allah willing, and our reliance and trust are with Him.

The meaning of,

﴿يَسُومُونَكُمْ﴾

(who were afflicting you) is, "They humiliated you,'' as Abu `Ubaydah stated. It was also said that it means, "They used to exaggerate in tormenting you'' according to Al-Qurtubi. As for Allah saying,

﴿يُذَبِّحُونَ أَبْنَآءَكُمْ وَيَسْتَحْيُونَ نِسَآءَكُمْ﴾

(killing your sons and sparing your women) that explains His statement,

﴿يَسُومُونَكُمْ سُوءَ الْعَذَابِ﴾

(who were afflicting you with horrible torment) then it explains the meaning of the favor He gave them, as mentioned in His statement,

﴿اذْكُرُواْ نِعْمَتِيَ الَّتِى أَنْعَمْتُ عَلَيْكُمْ﴾

(Remember My favor which I bestowed upon you). As for what Allah said in Surat Ibrahim,

﴿وَذَكِّرْهُمْ بِأَيَّامِ اللَّهِ﴾

(And remind them of the annals of Allah) (14:5) meaning, the favors and blessing He granted them, He then said,

﴿يَسُومُونَكُمْ سُوءَ الْعَذَابِ وَيُذَبِّحُونَ أَبْنَآءَكُمْ وَيَسْتَحْيُونَ نِسَآءَكُمْ﴾

(Who were afflicting you with horrible torment, and were slaughtering your sons and letting your women live.) (14:6)

So Allah mentioned saving their children from being slaughtered in order to remind them of the many favors that He granted them.

We should state here that `Pharaoh' (Fir`awn) is a title that was given to every disbelieving king who ruled Egypt, whether from the `Amaliq (Canaanites) or otherwise, just as Caesar (Qaysar) is the title of the disbelieving kings who ruled Rome and Damascus. Also, Khosrau (Kisra) is the title of the kings who ruled Persia, while Tubb`a is the title of the kings of Yemen, and the kings of Abyssinia (Ethiopia) were called Negus (An-Najashi).

Allah said,

﴿وَفِى ذَلِكُمْ بَلاَءٌ مِّن رَّبِّكُمْ عَظِيمٌ﴾

(And therein was a mighty trial from your Lord.)

Ibn Jarir commented that this part of the Ayah means, "Our saving your fathers from the torment that they suffered by the hand of Pharaoh, is a great blessing from your Lord.'' We should mention that in the blessing there a is test, the same as with hardship, for Allah said,

﴿وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً﴾

(And We shall make a trial of you with evil and with good) (21:35) and,

﴿وَبَلَوْنَـهُمْ بِالْحَسَنَـتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ﴾

(And We tried them with good (blessings) and evil (calamities) in order that they might turn (to obey Allah.)) (7:168).

Allah's statement next,

﴿وَإِذْ فَرَقْنَا بِكُمُ الْبَحْرَ فَأَنجَيْنَـكُمْ وَأَغْرَقْنَا ءَالَ فِرْعَوْنَ وَأَنتُمْ تَنظُرُونَ ﴾

(And (remember) when We separated the sea for you and saved you and drowned Fir`awn's (Pharaoh) people while you were watching) means, `After We saved you from Fir`awn and you escaped with Musa; Fir`awn went out in your pursuit and We parted the sea for you.' Allah mentioned this story in detail, as we will come to know, Allah willing. One of the shortest references to this story is Allah's statement,

﴿فَأَنجَيْنَـكُمْ﴾

(And saved you) meaning, "We saved you from them, drowning them while you watched, bringing relief to your hearts and humiliation to your enemy.''


Fasting the Day of `Ashura

It was reported that the day the Children of Israel were saved from Fir`awn was called the day of `Ashura'. Imam Ahmad reported that Ibn `Abbas said that the Messenger of Allah came to Al-Madinah and found that the Jews were fasting the day of `Ashura'. He asked them, "What is this day that you fast'' They said, "This is a good day during which Allah saved the Children of Israel from their enemy, and Musa used to fast this day.'' The Messenger of Allah said,

«أَنَا أَحَقُّ بِمُوسَى مِنْكُم»

(I have more right to Musa than you have.)

So the Messenger of Allah fasted that day and ordered that it be fasted. This Hadith was collected by Al-Bukhari, Muslim, An-Nasa'i and Ibn Majah.

﴿وَإِذْ وَعَدْنَا مُوسَى أَرْبَعِينَ لَيْلَةً ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِن بَعْدِهِ وَأَنتُمْ ظَـلِمُونَ - ثُمَّ عَفَوْنَا عَنكُمِ مِّن بَعْدِ ذَلِكَ لَعَلَّكُمْ تَشْكُرُونَ - وَإِذْ ءَاتَيْنَا مُوسَى الْكِتَـبَ وَالْفُرْقَانَ لَعَلَّكُمْ تَهْتَدُونَ ﴾

(51. And (remember) when We appointed for Musa (Moses) forty nights, and (in his absence) you took the calf (for worship), and you were Zalimun (polytheists and wrongdoers).) (52. Then after that We forgave you so that you might be grateful.) (53. And (remember) when We gave Musa the Scripture (the Tawrah)) and the criterion (of right and wrong) so that you may be guided aright.)


The Children of Israel worshipped the Calf

Allah then said, "Remember My favor on you when I forgave you for worshipping the calf.'' This happened after Musa went to the meeting place with his Lord at the end of that period which was forty days. These forty days were mentioned in Surat Al-A`raf, when Allah said,

﴿وَوَعَدْنَا مُوسَى ثَلَـثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ﴾

(And We appointed for Musa thirty nights and added (to the period) ten (more)) (7:142).

It was said that these days were during the month of Dhul-Qa`dah plus the first ten days in Dhul-Hijjah, after the Children of Israel were delivered from Fir`awn and they safely crossed the sea. Allah's statement,

﴿وَإِذْ ءَاتَيْنَا مُوسَى الْكِتَـبَ﴾

(And (remember) when We gave Musa the Scripture) means, the Tawrah,

﴿وَالْفُرْقَانِ﴾

(And the criterion) that is that which differentiates between truth and falsehood, guidance and deviation.

﴿لَعَلَّكُمْ تَهْتَدُونَ﴾

(So that you may be guided aright), after escaping the sea, as another Ayah in Surat Al-A`raf clearly stated,

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ مِن بَعْدِ مَآ أَهْلَكْنَا الْقُرُونَ الاٍّولَى بَصَآئِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَّعَلَّهُمْ يَتَذَكَّرُونَ ﴾

(And indeed We gave Musa ـ after We had destroyed the generations of old ـ the Scripture (the Tawrah) as an enlightenment for mankind, and a guidance and a mercy, that they might remember (or receive admonition)) (28:43).

﴿وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَـقَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ﴾

(54. And (remember) when Musa said to his people: "O my people! Verily, you have wronged yourselves by worshipping the calf. So turn in repentance to your Creator and kill yourselves (the innocent kill the wrongdoers among you), that will be better for you with your Creator.'' Then He accepted your repentance. Truly, He is the One Who accepts repentance, the Most Merciful.)


The Children of Israel kill each other in Repentance

This was the repentance required from the Children of Israel for worshipping the calf. Commenting on Allah's statement;

﴿وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَـقَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ﴾

(And (remember) when Musa said to his people: "O my people! Verily, you have wronged yourselves by worshipping the calf...), Al-Hasan Al-Basri said, "When their hearts thought of worshipping the calf,

﴿وَلَمَّا سُقِطَ فَى أَيْدِيهِمْ وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا﴾

(And when they regretted and saw that they had gone astray, they (repented and) said: "If our Lord does not have mercy upon us and forgive us'') (7:149). This is when Musa said to them,

﴿يَـقَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ﴾

(O my people! Verily, you have wronged yourselves by worshipping the calf...).'' Abu `Al-`Aliyah, Sa`id bin Jubayr and Ar-Rabi` bin Anas commented on,

﴿فَتُوبُواْ إِلَى بَارِئِكُمْ﴾

(So turn in repentance to your Bari') that it means, "To your Creator.'' Allah's statement,

﴿إِلَى بَارِئِكُمْ﴾

(to your Bari' (Creator)) alerts the Children of Israel to the enormity of their error and means, "Repent to He Who created you after you associated others with Him in worship.''

An-Nasa'i, Ibn Jarir and Ibn Abi Hatim recorded Ibn `Abbas saying, "Allah told the Children of Israel that their repentance would be to slay by the sword every person they meet, be he father or son. They should not care whom they kill. Those were guilty whom Musa and Harun were not aware of their guilt, they admitted their sin and did as they were ordered. So Allah forgave both the killer and the one killed.'' This is part of the Hadith about the trials that we will mention in Surat Ta Ha, (20) Allah willing.

Ibn Jarir narrated that Ibn `Abbas said, "Musa said to his people,

﴿فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ عِندَ بَارِئِكُمْ فَتَابَ عَلَيْكُمْ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ﴾

("So turn in repentance to your Creator and kill each other (the innocent kill the wrongdoers among you), that will be better for you with your Creator.'' Then He accepted your repentance. Truly, He is the One Who accepts repentance, the Most Merciful.)

Allah ordered Musa to command his people to kill each other. He ordered those who worshipped the calf to sit down and those who did not worship the calf to stand holding knives in their hands. When they started killing them, a great darkness suddenly overcame them. After the darkness lifted, they had killed seventy thousand of them. Those who were killed among them were forgiven, and those who remained alive were also forgiven.'' p

﴿وَإِذْ قُلْتُمْ يَـمُوسَى لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمُ الصَّـعِقَةُ وَأَنتُمْ تَنظُرُونَ - ثُمَّ بَعَثْنَـكُم مِّن بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(55. And (remember) when you said: "O Musa! We shall never believe in you until we see Allah plainly.'' But you were seized with a bolt of lightning while you were looking). (56.Then We raised you up after your death, so that you might be grateful.)


The Best among the Children of Israel ask to see Allah; their subsequent Death and Resurrection

Allah said, `Remember My favor on you for resurrecting you after you were seized with lightning when you asked to see Me directly, which neither you nor anyone else can bear or attain.' This was said by Ibn Jurayj. Ibn `Abbas said that the Ayah

﴿وَإِذْ قُلْتُمْ يَـمُوسَى لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً﴾

(And (remember) when you said: "O Musa ! We shall never believe in you until we see Allah plainly.'') means, "Publicly'', "So that we gaze at Allah.'' Also, `Urwah bin Ruwaym said that Allah's statement,

﴿وَأَنتُمْ تَنظُرُونَ﴾

(While you were looking) means, "Some of them were struck with lightning while others were watching.'' Allah resurrected those, and struck the others with lightning. As-Suddi commented on,

﴿فَأَخَذَتْكُمُ الصَّـعِقَةُ﴾

(But you were seized with a bolt of lightning) saying; "They died, and Musa stood up crying and supplicating to Allah, `O Lord! What should I say to the Children of Israel when I go back to them after You destroyed the best of them,

﴿لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ وَإِيَّـىَ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَآءُ مِنَّآ﴾

(If it had been Your will, You could have destroyed them and me before; would You destroy us for the deeds of the foolish ones among us)' Allah revealed to Musa that these seventy men were among those who worshipped the calf. Afterwards, Allah brought them back to life one man at a time, while the rest of them were watching how Allah was bringing them back to life. That is why Allah's said,

﴿ثُمَّ بَعَثْنَـكُم مِّن بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(Then We raised you up after your death, so that you might be grateful.)''

Ar-Rabi` bin Anas said, "Death was their punishment, and they were resurrected after they died so they could finish out their lives.'' Qatadah said similarly.

`Abdur-Rahman bin Zayd bin Aslam commented on this Ayah, "Musa returned from meeting with his Lord carrying the Tablets on which He wrote the Tawrah. He found that they had worshipped the calf in his absence. Consequently, he commanded them to kill themselves, and they complied, and Allah forgave them. He said to them, `These Tablets have Allah's Book, containing what He commanded you and what He forbade for you.' They said, `Should we believe this statement because you said it By Allah, we will not believe until we see Allah in the open, until He shows us Himself and says: This is My Book, therefore, adhere to it. Why does He not talk to us as He talked to you, O, Musa''' Then he (`Abdur-Rahman bin Zayd) recited Allah's statement,

﴿لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً﴾

(We shall never believe in you until we see Allah plainly) and said, "So Allah's wrath fell upon them, a thunderbolt struck them, and they all died. Then Allah brought them back to life after He killed them.'' Then he (`Abdur-Rahman) recited Allah's statement,

﴿ثُمَّ بَعَثْنَـكُم مِّن بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(Then We raised you up after your death, so that you might be grateful), and said, "Musa said to them, `Take the Book of Allah.' They said, `No.' He said, `What is the matter with you' They said, `The problem is that we died and came back to life.' He said, `Take the Book of Allah.' They said, `No.' So Allah sent some angels who made the mountain topple over them.''

This shows that the Children of Israel were required to fulfill the commandments after they were brought back to life. However, Al-Mawardy said that there are two opinions about this matter. The first opinion is that since the Children of Israel witnessed these miracles, they were compelled to believe, so they did not have to fulfill the commandments. The second opinion states that they were required to adhere to the commandments, so that no responsible adult is free of such responsibilities. Al-Qurtubi said that this is what is correct, because, he said, although the Children of Israel witnessed these tremendous calamities and incidents, that did not mean that they were not responsible for fulfilling the commandments any more. Rather they are responsible for that, and this is clear. Allah knows best.

﴿وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى كُلُواْ مِن طَيِّبَـتِ مَا رَزَقْنَـكُمْ وَمَا ظَلَمُونَا وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ ﴾

(57. And We shaded you with clouds and sent down on you Al-Manna and the quail, (saying): "Eat of the good lawful things We have provided for you,'' (but they rebelled). And they did not wrong Us but they wronged themselves.)


The Shade, the Manna and the Quail

After Allah mentioned the calamities that He saved the Children of Israel from, He mentioned the favors that He granted them, saying,

﴿وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ﴾

And We shaded you with clouds. This A0yah mentions the white clouds that provided shade for the Children of Israel, protecting them from the sun s heat during their years of wandering. In the Hلad0th about the trials, An-Nasa0 i recorded Ibn Abba0s saying, Alla0h shaded the Children of Israel with clouds during the years of wandering. Ibn Abi Hلa0tim said, Narrations similar to that of Ibn Abba0s were reported from Ibn Umar, Ar-Rab0 bin Anas, Abu Mijlaz, Adل-Dلahلhلa0k, and As-Suddi. Al-Hلasan and Qata0dah said that,

﴿وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ﴾

(And We shaded you with clouds) "This happened when they were in the desert and the clouds shielded them from the sun.'' Ibn Jarir said that several scholars said that the type of cloud the Ayah mentioned, "was cooler and better than the type we know.''

`Ali bin Abi Talhah reported that Ibn `Abbas commented on Allah's statement,

﴿وَأَنزَلْنَا عَلَيْكُمُ الْمَنَّ﴾

And sent down on you Al-Manna, The manna used to descend to them to the trees, and they used to eat whatever they wished of it. Also, Qata0dah said, The manna, which was whiter than milk and sweeter than honey, used to rain down on the Children of Israel, just as the snow falls, from dawn until sunrise. One of them would collect enough for that particular day, for if it remained more than that, it would spoil. On the sixth day, Friday, one would collect enough for the sixth and the seventh day, which was the Sabbath during which one would not leave home to seek his livelihood, or for anything else. All this occurred in the wilderness. The type of manna that we know provides sufficient food when eaten alone, because it is nutritious and sweet. When manna is mixed with water, it becomes a sweet drink. It also changes composition when mixed with other types of food. However, this is not the only type. The evidence to this fact is that Al-Bukha0ri narrated, that Sa 0d bin Zayd said that the Messenger of Alla0h said,

«الْكَمْأَةُ مِنَ الْمَنِّ وَمَاؤُهَا شِفَاءٌ لِلْعَيْن»

(Kam'ah (truffles) is a type of manna, and its liquid is a remedy for the eyes.)

This Hadith was also collected by Imam Ahmad. The group of Hadith compilers, with the exception of Abu Dawud, also collected it, and At-Tirmidhi graded it Hasan Sahih. At-Tirmidhi recorded Abu Hurayrah saying that the Messenger of Allah said,

«الْعَجْوَةُ مِنَ الْجَنَّةِ وَفِيهَا شِفَاءٌ مِنَ السُّمِّ وَالْكَمْأَةُ مِنَ الْمَنِّ وَمَاؤُهَا شِفَاءٌ لِلْعَيْن»

(The `Ajwah (pressed, dried date) is from Paradise and it cures poison, Al-Kam'ah (truffles) is a form of manna, and its liquid heals the eye.'') At-Tirmidhi is the only one of them who recorded this Hadith.

As for the quail (Salwa) in question, `Ali bin Abi Talhah reported that Ibn `Abbas said, "The (Salwa) is a bird that looks like the quail.'' This is the same opinion reported from Mujahid, Ash-Sha`bi, Ad-Dahhak, Al-Hasan, `Ikrimah and Ar-Rabi` bin Anas, may Allah have mercy upon them. Also, `Ikrimah said that the Salwa is a bird in Paradise about the size of a sparrow. Qatadah said "The Salwa is a bird that is similar to a sparrow. During that time, an Israelite could catch as many quails as was sufficient for that particular day, otherwise the meat would spoil. On the sixth day, Friday, he would collect what is enough for the sixth and the seventh day, the Sabbath, during which one was not allowed to depart his home to seek anything.''

Allah said,

﴿كُلُواْ مِن طَيِّبَـتِ مَا رَزَقْنَـكُمْ﴾

(Eat of the good lawful things We have provided for you,) (7:160) this form of command is a simple order of allowance, guiding to what is good. Allah said,

﴿وَمَا ظَلَمُونَا وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ﴾

(And they did not wrong Us but they wronged themselves) means, `We commanded them to eat from what We gave them, and to perform the acts of worship (but they rebelled).' This Ayah is similar to Allah's statement,

﴿كُلُواْ مِن رِّزْقِ رَبِّكُمْ وَاشْكُرُواْ لَهُ﴾

(Eat of the provision of your Lord, and be grateful to Him) (34:15).

Yet, the Children of Israel rebelled, disbelieved and committed injustice against themselves, even though they saw the clear signs, tremendous miracles and extraordinary events.


The Virtue of Muhammad's Companions over the Companions of all Other Prophets

Here it is important to point out the virtue of Muhammad's Companions over the companions of the other Prophets. This includes firmness in the religion, patience and the lack of arrogance, may Allah be pleased with them. Although the Companions accompanied the Prophet in his travels and battles, such as during the battle of Tabuk, in intense heat and hardship, they did not ask for a miracle, though this was easy for the Prophet by Allah's leave. And when the Companions became hungry, they merely asked the Prophet - to invoke Allah - for an increase in the amount of food. They collected whatever food they had and brought it to the Prophet , and he asked Allah to bless it, told each of them to take some food, and they filled every pot they had. Also, when they needed rain, the Prophet asked Allah to send down rain, and a rain cloud came. They drank, gave water to their camels and filled their water skins. When they looked around, they found that the cloud had only rained on their camp. This is the best example of those who were willing to accept Allah's decision and follow the Messenger of Allah .

﴿وَإِذْ قُلْنَا ادْخُلُواْ هَـذِهِ الْقَرْيَةَ فَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ رَغَدًا وَادْخُلُواْ الْبَابَ سُجَّدًا وَقُولُواْ حِطَّةٌ نَّغْفِرْ لَكُمْ خَطَـيَـكُمْ وَسَنَزِيدُ الْمُحْسِنِينَ - فَبَدَّلَ الَّذِينَ ظَلَمُواْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَنزَلْنَا عَلَى الَّذِينَ ظَلَمُواْ رِجْزًا مِّنَ السَّمَآءِ بِمَا كَانُواْ يَفْسُقُونَ ﴾

(58. And (remember) when We said: "Enter this town (Jerusalem) and eat bountifully therein with pleasure and delight wherever you wish, and enter the gate in prostration (or bowing with humility) and say: `Forgive us,' and We shall forgive you your sins and shall increase (reward) for the good-doers.'') (59. But those who did wrong changed the word from that which had been told to them for another, so We sent upon the wrongdoers Rijz (a punishment) from the heaven because of their rebellion.)


The Jews were Rebellious instead of Appreciative when They gained Victory

Allah admonished the Jews for avoiding Jihad and not entering the holy land as they had been ordered to do when they came from Egypt with Musa. They were also commanded to fight the disbelieving `Amaliq (Canaanites) dwelling in the holy land at that time. But they did not want to fight, because they were weak and exhausted. Allah punished them by causing them to become lost, and to continue wandering, as Allah has stated in Surat Al-Ma'idah (5). The correct opinion about the meaning of, `the holy land' mentioned here is that it was Bayt Al-Maqdis (Jerusalem), as As-Suddi, Ar-Rabi` bin Anas, Qatadah and Abu Muslim Al-Asfahani, as well as others have stated. Musa said,

﴿يَاقَوْمِ ادْخُلُوا الاٌّرْضَ المُقَدَّسَةَ الَّتِى كَتَبَ اللَّهُ لَكُمْ وَلاَ تَرْتَدُّوا﴾

(O people! Enter the holy land which Allah has assigned to you and turn not back (in flight).) (5:21)

However, some scholars said that the holy land is Jericho, (Ariha') and this opinion was mentioned from Ibn `Abbas and `Abdur-Rahman bin Zayd.

After the years of wandering ended forty years later, in the company of Yuwsha` (Joshua) bin Nun, Allah allowed the Children of Israel to conquer the holy land on the eve of a Friday. On that day, the sun was kept from setting for a little more time, until victory was achieved. When the Children of Israel conquered the holy land, they were commanded to enter its gate while,

﴿سُجَّدًا﴾

(prostrating) in appreciation to Allah for making them victorious, triumphant, returning them to their land and saving them from being lost and wandering. Al-`Awfi said that Ibn `Abbas said that,

﴿وَادْخُلُواْ الْبَابَ سُجَّدًا﴾

(and enter the gate Sujjadan) means, "While bowing''. Ibn Jarir reported Ibn `Abbas saying,

﴿وَادْخُلُواْ الْبَابَ سُجَّدًا﴾

(and enter the gate in prostration) means, "Through a small door while bowing.'' Al-Hakim narrated it, and Ibn Abi Hatim added, "And they went through the door backwards!'' Al-Hasan Al-Basri said that they were ordered to prostrate on their faces when they entered the city, but Ar-Razi discounted this explanation. It was also said that the Sujud mentioned here means, `submissiveness', for actually entering while prostrating is not possible.

Khasif said that `Ikrimah said that Ibn `Abbas said, "The door mentioned here was facing the Qiblah.'' Ibn `Abbas, Mujahid, As-Suddi, Qatadah and Ad-Dahhak said that the door is the door of Hittah in Iylya', which is Jerusalem. Ar-Razi also reported that some of them said that it was a door in the direction of the Qiblah''. Khasif said that `Ikrimah said that Ibn `Abbas said that the Children of Israel entered the door sideways. As-Suddi said that Abu Sa`id Al-Azdy said that Abu Al-Kanud said that `Abdullah bin Mas`ud said that they were commanded to, u

﴿وَادْخُلُواْ الْبَابَ سُجَّدًا﴾

(enter the gate in prostration (or bowing with humility)) but instead, they entered while their heads were raised in defiance.

Allah said next,

﴿وَقُولُواْ حِطَّةٌ﴾

(and say: `Hittah'). Ibn `Abbas commented, "Seek Allah's forgiveness.'' Al-Hasan and Qatadah said that it means, "Say, `Relieve us from our errors.''

﴿نَّغْفِرْ لَكُمْ خَطَـيَـكُمْ وَسَنَزِيدُ الْمُحْسِنِينَ﴾

(and We shall forgive you your sins and shall increase (reward) for the good-doers) Here is the reward for fulfilling Allah's commandment. This Ayah means, "If you implement what We commanded you, We will forgive your sins and multiply your good deeds.'' In summary, upon achieving victory, the Children of Israel were commanded to submit to Allah in tongue and deed and, to admit to their sins and seek forgiveness for them, to be grateful to Allah for the blessings He gave them, hastening to do the deeds that Allah loves, as He said,

﴿إِذَا جَآءَ نَصْرُ اللَّهِ وَالْفَتْحُ - وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِى دِينِ اللَّهِ أَفْوَجاً - فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوِبَا ﴾

(When there comes the help of Allah (to you, O Muhammad against your enemies) and the conquest (of Makkah). And you see that the people enter Allah's religion (Islam) in crowds. So glorify the praises of your Lord, and ask His forgiveness. Verily, He is the One Who accepts the repentance.) (110).

Allah said,

﴿فَبَدَّلَ الَّذِينَ ظَلَمُواْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ﴾

(But those who did wrong changed the word from that which had been told to them for another).

Al-Bukhari recorded Abu Hurayrah saying that the Prophet said,

«قِيلَ لِبَنِي إِسْرَائِيلَ ادْخُلُوا الْبَابَ سُجَّدًا وَقُولُوا: حِطَّةٌ، فَدَخَلُوا يَزْحَفُون عَلى أَسْتَاهِهِم فَبَدَّلُوا وَقَالُوا، حَبَّةٌ فِي شَعْرَة»

(The Children of Israel were commanded to enter the door while bowing and to say `Hittah'. Yet, they entered the door on their behinds, distorting the words. They said; `Habbah (seed), in Sha`rah (a hair).')

An-Nasa'i recorded this part of it from Abu Hurayrah only, but he has a chain from the Prophet , explaining Allah's statement,

﴿حِطَّةٌ﴾

(`Hittah'), saying, "So they deviated and said `Habbah.'' Similar was recorded by `Abdur-Razzaq, and his route was also collected by Al-Bukhari. Muslim and At-Tirmidhi narrated similar versions of this Hadith, At-Tirmidhi said, "Hasan Sahih.''

The summary of what the scholars have said about this subject is that the Children of Israel distorted Allah's command to them to submit to Him in tongue and deed. They were commanded to enter the city while bowing down, but they entered while sliding on their rear ends and raising their heads! They were commanded to say, `Hittah' meaning, "Relieve us from our errors and sins.'' However, they mocked this command and said, "Hintah (grain seed) in Sha`irah (barley).'' This demonstrates the worst type of rebellion and disobedience, and it is why Allah released His anger and punishment upon them, all because of their sinning and defying His commands. Allah said,

﴿فَأَنزَلْنَا عَلَى الَّذِينَ ظَلَمُواْ رِجْزًا مِّنَ السَّمَآءِ بِمَا كَانُواْ يَفْسُقُونَ﴾

(So We sent upon the wrongdoers Rijz (a punishment) from the heaven because of their rebellion.)

Ad-Dahhak said that Ibn `Abbas said, "Every word in Allah's Book that says Rijz means, `a punishment.''' Mujahid, Abu Malik, As-Suddi, Al-Hasan and Qatadah were reported to have said that Rijz means `Torment.' Ibn Abi Hatim narrated that Sa`d bin Malik, Usamah bin Zayd and Khuzaymah bin Thabit said that the Messenger of Allah said,

«الطَّاعُونُ رِجْزٌ.عَذَابٌ عُذِّبَ بِهِ مَنْ كَانَ قَبْلَكُم»

(The plague is a Rijz, a punishment with which Allah punished those before you.)

This is also how An-Nasa'i recorded this Hadith. In addition, the basis of this Hadith was collected in the Two Sahihs,

«إِذَا سَمِعْتُمُ الطَّاعُونَ بأَرْضٍ فَلَا تَدْخُلُوهَا»

(If you hear of the plague in a land, then do not enter it.)

Ibn Jarir recorded Usamah bin Zayd saying that the Messenger of Allah said,

«إنَّ هَذَا الْوَجَعَ وَالسَّقَمَ رِجْزٌ عُذِّبَ بِهِ بَعْضُ الْأُمَمِ قَبْلَكُم»

(This calamity and sickness (i.e. the plague) is a Rijz, a punishment with which some nations who were before you were punished.)

The basis of this Hadith was also collected in the Two Sahihs.

﴿وَإِذِ اسْتَسْقَى مُوسَى لِقَوْمِهِ فَقُلْنَا اضْرِب بِّعَصَاكَ الْحَجَرَ فَانفَجَرَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْنًا قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ كُلُواْ وَاشْرَبُواْ مِن رِّزْقِ اللَّهِ وَلاَ تَعْثَوْاْ فِى الاٌّرْضِ مُفْسِدِينَ ﴾

(60. And (remember) when Musa asked for water for his people, We said: "Strike the stone with your stick.'' Then gushed forth therefrom twelve springs. Each (group of) people knew its own place for water. "Eat and drink of that which Allah has provided and do not act corruptly, making mischief on the earth.'')


Twelve Springs gush forth

Allah said, "Remember My favor on you when I answered the supplication of your Prophet, Musa, when he asked Me to provide you with water. I made the water available for you, making it gush out through a stone. Twelve springs burst out of that stone, a designated spring for each of your tribes. You eat from the manna and the quails and drink from the water that I provided for you, without any effort or hardship for you. So worship the One Who did this for you.

﴿وَلاَ تَعْثَوْاْ فِى الاٌّرْضِ مُفْسِدِينَ﴾

(And do not act corruptly, making mischief on the earth) meaning, "Do not return the favor by committing acts of disobedience that cause favors to disappear.''

Ibn `Abbas said that the Children of Israel, "Had a square stone that Musa was commanded to strike with his staff and, as a result, twelve springs burst out of that stone, three on each side. Each tribe was, therefore, designated a certain spring, and they used to drink from their springs. They never had to travel from their area, they would find the same bounty in the same manner they had in the first area.''This narration is part of the long Hadith that An-Nasa'i, Ibn Jarir and Ibn Abi Hatim recorded about the trials.

This story is similar to the story in Surat Al-`Araf (Chapter 7) although the latter was revealed in Makkah. In Surat Al-A`raf, Allah used the third person when He mentioned the Children of Israel to the Prophet and narrated what He favored them with. In this Surat Al-Baqarah, which was revealed in Al-Madinah, Allah directed His Speech at the Children of Israel. Further, Allah said in Surat Al-A`raf,

﴿فَانبَجَسَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْنًا﴾

(And there gushed forth out of it twelve springs) (7:160), describing what first occurred when the water begins to gush out. In the Ayah in Surat Al-Baqarah, Allah described what happened later on, meaning when the water burst out in full force. Allah knows best.

﴿وَإِذْ قُلْتُمْ يَـمُوسَى لَن نَّصْبِرَ عَلَى طَعَامٍ وَحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنبِتُ الأَرْضُ مِن بَقْلِهَا وَقِثَّآئِهَا وَفُومِهَا وَعَدَسِهَا وَبَصَلِهَا قَالَ أَتَسْتَبْدِلُونَ الَّذِى هُوَ أَدْنَى بِالَّذِى هُوَ خَيْرٌ اهْبِطُواْ مِصْرًا فَإِنَّ لَكُم مَّا سَأَلْتُمْ﴾

(61. And (remember) when you said, "O Musa ! We cannot endure one kind of food. So invoke your Lord for us to bring forth for us of what the earth grows, its herbs, its cucumber its Fum, its lentils and its onions.'' He said, "Would you exchange that which is better for that which is lower Go you down to any town and you shall find what you want!'')


The Children of Israel preferred Foods inferior to Manna and Quails

Allah said, "And remember My favor on you when I sent down the manna and quails to you, a good, pure, beneficial, easily acquired food. And remember your ungratefulness for what We granted you. Remember how you asked Musa to exchange this type of food for an inferior type that consists of vegetation, and so forth.'' Al-Hasan Al-Basri said about the Children of Israel, "They were bored and impatient with the type of food they were provided. They also remembered the life they used to live, when their diet consisted of lentils, onions, garlic and herbs.'' They said,

﴿يَـمُوسَى لَن نَّصْبِرَ عَلَى طَعَامٍ وَحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنبِتُ الأَرْضُ مِن بَقْلِهَا وَقِثَّآئِهَا وَفُومِهَا وَعَدَسِهَا وَبَصَلِهَا﴾

(O Musa ! We cannot endure one kind of food. So invoke your Lord for us to bring forth for us of what the earth grows, its herbs, its cucumbers, its Fum, its lentils and its onions). They said,

﴿عَلَى طَعَامٍ وَحِدٍ﴾

(One kind of food) meaning, the manna and quails, because they ate the same food day after day. The Ayah mentioned lentils, onions and herbs, which are all known types of foods. As for the Fum, Ibn Mas`ud read it, Thum (garlic). Also, Ibn Abi Hatim narrated that Al-Hasan said about the Ayah,

﴿وَفُومِهَا﴾

(Its Fum), "Ibn `Abbas said that Fum means, garlic.''

He also said that the expression, `Fumu-lanna' means, `bake for us', according to the languages of old. Ibn Jarir commented, "If this is true, then `Fum' is one of the words whose pronounciation were altered, the letter `fa' was replaced by the letter `tha', since they are similar in sound.'' And Allah knows best. Others said that Fum is wheat, the kind used for bread. Al-Bukhari said, "Some of them said that Fum includes all grains or seeds that are eaten.''

Allah's statement,

﴿قَالَ أَتَسْتَبْدِلُونَ الَّذِى هُوَ أَدْنَى بِالَّذِى هُوَ خَيْرٌ﴾

(He said, "Would you exchange that which is better for that which is lower'') criticized the Jews for asking for inferior foods, although they were living an easy life, eating tasty, beneficial and pure food. Allah's statement,

﴿اهْبِطُواْ مِصْرًا﴾

(Go you down to any Misr) means, `any city', as Ibn `Abbas said. Ibn Jarir also reported that Abu Al-`Aliyah and Ar-Rabi` bin Anas said that the Ayah refers to Misr, the Egypt of Fir`awn. The truth is that the Ayah means any city, as Ibn `Abbas and other scholars stated. Therefore, the meaning of Musa's statement to the Children of Israel becomes, "What you are asking for is easy, for it is available in abundance in any city that you might enter. So since what you asked for is available in all of the villages and cities, I will not ask Allah to provide us with it, especially when it is an inferior type of food. '' This is why Musa said to them,

﴿أَتَسْتَبْدِلُونَ الَّذِى هُوَ أَدْنَى بِالَّذِى هُوَ خَيْرٌ اهْبِطُواْ مِصْرًا فَإِنَّ لَكُم مَّا سَأَلْتُمْ﴾

(Would you exchange that which is better for that which is lower Go you down to any town and you shall find what you want!)

Since their request was the result of boredom and arrogance and since fulfilling it was unnecessary, their request was denied. Allah knows best.

﴿وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ وَبَآءُوا بِغَضَبٍ مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَـتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ ذلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ﴾

(61. And they were covered with humiliation and misery, and they drew on themselves the wrath of Allah. That was because they used to disbelieve in the Ayat (proofs, evidence) of Allah and killed the Prophets wrongfully. That was because they disobeyed and used to transgress the bounds (in their disobedience to Allah, i.e. commit crimes and sins.)) (2:61)


Covering the Jews in Humiliation and Misery

Allah said,

﴿وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ﴾

(And they were covered with humiliation and misery). This Ayah indicates that the Children of Israel were plagued with humiliation, and that this will continue, meaning that it will never cease. They will continue to suffer humiliation at the hands of all who interact with them, along with the disgrace that they feel inwardly. Al-Hasan commented, "Allah humiliated them, and they shall have no protector. Allah put them under the feet of the Muslims, who appeared at a time when the Majus (Zoroastrians) were taking the Jizyah (tax) from the Jews.'' Also, Abu Al-`Aliyah, Ar-Rabi` bin Anas and As-Suddi said that `misery' used in the Ayah means, `poverty.' `Atiyah Al-`Awfi said that `misery' means, `paying the tilth (tax).' In addition, Ad-Dahhak commented on Allah's statement,

﴿وَبَآءُوا بِغَضَبٍ مِّنَ اللَّهِ﴾

(and they drew on themselves the wrath of Allah), "They deserved Allah's anger.'' Also, Ibn Jarir said that,

﴿وَبَآءُوا بِغَضَبٍ مِّنَ اللَّهِ﴾

(and they drew on themselves the wrath of Allah) means, "They went back with the wrath. Similarly, Allah said,

﴿إِنِّى أُرِيدُ أَن تَبُوءَ بِإِثْمِى وَإِثْمِكَ﴾

(Verily, I intend to let you draw my sin on yourself as well as yours) (Al-Ma'idah 5:29) meaning, `You will end up carrying my, and your, mistakes instead of me'. Thus, the meaning of the Ayah becomes, `They went back carrying Allah's anger; Allah's wrath descended on them; they deserved Allah's anger.'''

Allah's statement,

﴿ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَـتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ﴾

(That was because they used to disbelieve in the Ayat (proofs, evidences, etc.) of Allah and killed the Prophets wrongfully.) means, "This is what We rewarded the Children of Israel with: humiliation and misery.'' Allah's anger that descended on the Children of Israel was a part of the humiliation they earned, because of their defiance of the truth, disbelief in Allah's Ayat and belittling the carriers of Allah's Law i.e. the Prophets and their following. The Children of Israel rejected the Messengers and even killed them. Surely, there is no form of disbelief worse than disbelieving in Allah's Ayat and murdering the Prophets of Allah.


Meaning of Kibr

Similarly, in a Hadith recorded in the Two Sahihs the Messenger of Allah said,

«الْكِبْرُ بَطَرُ الْحَقِّ وَغَمْطُ النَّاس»

(`Kibr, is refusing the truth and degrading (belittling) people.)

Imam Ahmad recorded, `Abdullah bin Mas`ud saying that the Messenger of Allah said,

«أَشَدُّ النَّاسِ عَذَابًا يَوْمَ الْقِيَامَةِ رَجُلٌ قَتَلَهُ نَبِيٌّ أَوْ قَتَلَ نَبِيًّا: وَإِمَامُ ضَلَالَةٍ وَمُمَثِّلٌ مِنَ الْمُمَثِّلِين»

(The people who will receive the most torment on the Day of Resurrection are: a man who was killed by a Prophet or who killed a Prophet, an unjust ruler and one who mutilates (the dead).) Allah's statement,

﴿ذلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ﴾

(That was because they disobeyed and used to transgress the bounds) mentions another reason why the Children of Israel were punished in this manner, for they used to disobey and transgress the limits. Disobedience is to do what is prohibited, while transgression entails overstepping the set limits of what is allowed and what is prohibited. Allah knows best.

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَـرَى وَالصَّـبِئِينَ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَعَمِلَ صَـلِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ﴾

(62. Verily, those who believe and those who are Jews and Christians, and Sabians (Sabi'in), whoever believes in Allah and the Last Day and does righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve.)


Faith and doing Righteous Deeds equals Salvation in all Times

After Allah described the condition - and punishment - of those who defy His commands, fall into His prohibitions and transgress set limits by committing prohibited acts, He stated that the earlier nations who were righteous and obedient received the rewards for their good deeds. This shall be the case, until the Day of Judgment. Therefore, whoever follows the unlettered Messenger and Prophet shall acquire eternal happiness and shall neither fear from what will happen in the future nor become sad for what has been lost in the past. Similarly, Allah said,

﴿أَلا إِنَّ أَوْلِيَآءَ اللَّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ﴾

(No doubt! Verily, the Awliya' of Allah, no fear shall come upon them nor shall they grieve) (10:62).

The angels will proclaim to the dying believers, as mentioned,

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ تَتَنَزَّلُ عَلَيْهِمُ الْمَلَـئِكَةُ أَلاَّ تَخَافُواْ وَلاَ تَحْزَنُواْ وَأَبْشِرُواْ بِالْجَنَّةِ الَّتِى كُنتُمْ تُوعَدُونَ ﴾

(Verily, those who say: "Our Lord is Allah (alone),'' and then they stand firm, on them the angels will descend (at the time of their death) (saying): "Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!''). (41:30)


The Meaning of Mu'min, or Believer

`Ali bin Abi Talhah narrated from Ibn `Abbas, about,

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَـرَى وَالصَّـبِئِينَ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(Verily, those who believe and those who are Jews and Christians, and Sabians, whoever believes in Allah and the Last Day) that Allah revealed the following Ayah afterwards,

﴿وَمَن يَبْتَغِ غَيْرَ الإِسْلَـمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِى الاٌّخِرَةِ مِنَ الْخَـسِرِينَ ﴾

(And whoever seeks religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers) (3:85).

This statement by Ibn `Abbas indicates that Allah does not accept any deed or work from anyone, unless it conforms to the Law of Muhammad that is, after Allah sent Muhammad . Before that, every person who followed the guidance of his own Prophet was on the correct path, following the correct guidance and was saved.


Why the Jews were called `Yahud

The Jews are the followers of Prophet Musa, who used to refer to the Tawrah for judgment. Yahud is a word that means, `repenting', just as Musa said,

﴿إِنَّا هُدْنَـآ إِلَيْكَ﴾


why the christians were called nasara

﴿مَنْ أَنصَارِى إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنْصَارُ اللَّهِ﴾

("Who will be my helpers in Allah's cause'' Al-Hawariyyun said: "We are the helpers of Allah.'') (61:14)

It was said that they were called `Nasara', because they inhabited a land called An-Nasirah (Nazareth), as Qatadah, Ibn Jurayj and Ibn `Abbas were reported to have said, Allah knows best. Nasara is certainly plural for Nasran.

When Allah sent Muhammad as the Last and Final Prophet and Messenger to all of the Children of Adam, mankind was required to believe in him, obey him and refrain from what he prohibited them; those who do this are true believers. The Ummah of Muhammad was called `Mu'minin' (believers), because of the depth of their faith and certainty, and because they believe in all of the previous Prophets and matters of the Unseen.


The Sabi'un or Sabians

There is a difference of opinion over the identity of the Sabians. Sufyan Ath-Thawri said that Layth bin Abu Sulaym said that Mujahid said that, "The Sabians are between the Majus, the Jews and the Christians. They do not have a specific religion.'' Similar is reported from Ibn Abi Najih. Similar statements were attributed to `Ata' and Sa`id bin Jubayr. They (others) say that the Sabians are a sect among the People of the Book who used to read the Zabur (Psalms), others say that they are a people who worshipped the angels or the stars. It appears that the closest opinion to the truth, and Allah knows best, is Mujahid's statement and those who agree with him like Wahb bin Munabbih, that the Sabians are neither Jews nor Christians nor Majus nor polytheists. Rather, they did not have a specific religion that they followed and enforced, because they remained living according to their Fitrah (instinctual nature). This is why the idolators used to call whoever embraced Islam a `Sabi', meaning, that he abandoned all religions that existed on the earth. Some scholars stated that the Sabians are those who never received a message by any Prophet. And Allah knows best.

﴿وَإِذْ أَخَذْنَا مِيثَـقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَآ ءَاتَيْنَـكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ - ثُمَّ تَوَلَّيْتُم مِّن بَعْدِ ذلِكَ فَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَكُنتُم مِّنَ الْخَـسِرِينَ ﴾

(63. And (O Children of Isra'il, remember) when We took your covenant and We raised above you the Mount (saying): "Hold fast to that which We have given you, and remember that which is therein so that you may acquire Taqwa.) (64. Then after that you turned away. Had it not been for the grace and mercy of Allah upon you, indeed you would have been among the losers.)


Taking the Covenant from the Jews

Allah reminded the Children of Israel of the pledges, covenants and promises that He took from them to believe in Him alone, without a partner, and follow His Messengers. Allah stated that when He took their pledge from them, He raised the mountain above their heads, so that they affirm the pledge that they gave Allah and abide by it with sincerity and seriousness. Hence, Allah's statement,

﴿وَإِذ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّواْ أَنَّهُ وَاقِعٌ بِهِمْ خُذُواْ مَآ ءَاتَيْنَاكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ ﴾

(And (remember) when We raised the mountain over them as if it had been a canopy, and they thought that it was going to fall on them. (We said): "Hold firmly to what We have given you (Tawrah), and remember that which is therein (act on its commandments), so that you may fear Allah and obey Him.'') (7:171).

The mount mentioned here is At-Tur, just as it was explained in Surat Al-A`raf, according to the Tafsir of Ibn `Abbas, Mujahid, `Ata', `Ikrimah, Al-Hasan, Ad-Dahhak, Ar-Rabi` bin Anas and others. This is more obvious. There is another report from Ibn `Abbas saying; `The Tur is a type of mountain that vegetation grows on, if no vegetation grows on it, it is not called Tur.' And in the Hadith about the trials, Ibn `Abbas said; "When they (the Jews) refused to obey, Allah raised the mountain above their heads so that they would listen.''

Al-Hasan said that Allah's statement,

﴿خُذُواْ مَآ ءَاتَيْنَـكُم بِقُوَّةٍ﴾

(Hold fast to that which We have given you) means, the Tawrah. Mujahid said that the Ayah commanded, "Strictly adhere to it.'' Abu Al-`Aliyah and Ar-Rabi` said that,

﴿وَاذْكُرُواْ مَا فِيهِ﴾

(and remember that which is therein) means, "Read the Tawrah and implement it.'' Allah's statement,

﴿ثُمَّ تَوَلَّيْتُم مِّن بَعْدِ ذلِكَ فَلَوْلاَ فَضْلُ اللَّهِ﴾

(Then after that you turned away. Had it not been for the grace of Allah) means, "Yet, after the firm pledge that you gave, you still deviated and broke your pledge'';

﴿فَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ﴾

(Had it not been for the grace and mercy of Allah upon you), meaning, by forgiving you and by sending the Prophets and Messengers to you,

﴿لَكُنتُم مِّنَ الْخَـسِرِينَ﴾

(Indeed you would have been among the losers) meaning, in this life and the Hereafter due to their breach of the covenant.

﴿وَلَقَدْ عَلِمْتُمُ الَّذِينَ اعْتَدَواْ مِنكُمْ فِى السَّبْتِ فَقُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَـسِئِينَ - فَجَعَلْنَـهَا نَكَـلاً لِّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا وَمَوْعِظَةً لِّلْمُتَّقِينَ ﴾

(65. And indeed you knew those amongst you who transgressed in the matter of the Sabbath (i.e. Saturday). We said to them: "Be you monkeys, despised and rejected.'') (66. So We made this punishment an example for those in front of it and those behind it, and a lesson for Al-Muttaqin (the pious.)


The Jews breach the Sanctity of the Sabbath

Allah said,

﴿وَلَقَدْ عَلِمْتُمُ﴾

(And indeed you knew). This Ayah means, O Jews! Remember that Allah sent His torment on the village that disobeyed Him and broke their pledge and their covenant to observe the sanctity of the Sabbath. They began using deceitful means to avoid honoring the Sabbath by placing nets, ropes and artificial pools of water for the purpose of fishing before the Sabbath. When the fish came in abundance on Saturday as usual, they were caught in the ropes and nets for the rest of Saturday. During the night, the Jews collected the fish after the Sabbath ended. When they did that, Allah changed them from humans into monkeys, the animals having the form closest to humans. Their evil deeds and deceit appeared lawful on the surface, but they were in reality wicked. This is why their punishment was compatible with their crime. This story is explained in detail in Surat Al-A`raf, where Allah said (7:163),

﴿وَسْئَلْهُمْ عَنِ الْقَرْيَةِ الَّتِى كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِى السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعًا وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُم بِمَا كَانُوا يَفْسُقُونَ ﴾

(And ask them (O Muhammad ) about the town that was by the sea; when they transgressed in the matter of the Sabbath (i.e. Saturday): when their fish came to them openly on the Sabbath day, and did not come to them on the day they had no Sabbath. Thus We made a trial of them, for they used to rebel (disobey Allah).)(7:163)

In his Tafsir, Al-`Awfi reported from Ibn `Abbas that he said,

﴿فَقُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَـسِئِينَ﴾

(We said to them: "Be you monkeys, despised and rejected'') means, "Allah changed their bodies into those of monkeys and swines. The young people turned into monkeys while the old people turned into swine.'' Shayban An-Nahwi reported that Qatadah commented on,

﴿فَقُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَـسِئِينَ﴾

(We said to them: "Be you monkeys, despised and rejected''), "These people were turned into howling monkeys with tails, after being men and women.''


The Monkeys and Swine that exist now are not the Descendants of Those that were transformed

Ibn Abi Hatim recorded that Ibn `Abbas said, "Those who violated the sanctity of the Sabbath were turned into monkeys, then they perished without offspring.'' Ad-Dahhak said that Ibn `Abbas said, "Allah turned them into monkeys because of their sins. They only lived on the earth for three days, for no transformed person ever lives more than three days. They did not eat, drink or have offspring. Allah transformed their shapes into monkeys, and He does what He wills, with whom He wills and He changes the shape of whomever He wills. On the other hand, Allah created the monkeys, swines and the rest of the creation in the six days (of creation) that He mentioned in His Book.''

Allah's statement,

﴿فَجَعَلْنَـهَا نَكَـلاً﴾

(So We made this punishment an example) means, Allah made the people of this village, who violated the sanctity of the Sabbath,

﴿نَكَـلاً﴾

(an example) via the way they were punished. Similarly, Allah said about Pharaoh,

﴿فَأَخَذَهُ اللَّهُ نَكَالَ الاٌّخِرَةِ وَالاٍّوْلَى ﴾

(So Allah, seized him with punishing example for his last and first transgression) (79:25). nAllah's statement,

﴿لِّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا﴾

(for those in front of it and those behind it) meaning, for the other villages. Ibn `Abbas commented, "Meaning, `We made this village an example for the villages around it by the manner in which We punished its people.''' Similarly, Allah said,

﴿وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مِّنَ الْقُرَى وَصَرَّفْنَا الاٌّيَـتِ لَعَلَّهُمْ يَرْجِعُونَ ﴾

(And indeed We have destroyed towns (populations) round about you, and We have (repeatedly) shown (them) the Ayat (proofs, evidences, verses, lessons, signs, revelations, etc.) in various ways that they might return (to the truth and believe in the Oneness of Allah ـ Islamic Monotheism)).(46:27)

Therefore, Allah made them an example for those who lived during their time as well as a reminder for those to come, by preserving their story. This is why Allah said,

﴿وَمَوْعِظَةً لِّلْمُتَّقِينَ﴾

(and a lesson for Al-Muttaqin (the pious)), meaning, a reminder. This Ayah means, "The torment and punishment that this village suffered was a result of indulging in Allah's prohibitions and their deceit. Hence, those who have Taqwa should be aware of their evil behavior, so that what occurred to this village does not befall them as well.'' Also, Imam Abu `Abdullah bin Battah reported that Abu Hurayrah said that the Messenger of Allah said,

«لَا تَرْتَكِبُوا مَا ارْتَكَبَتِ الْيَهُودُ فَتَسْتَحِلُّوا مَحَارِمَ اللهِ بِأَدْنَى الْحِيَل»

(Do not commit what the Jews committed, breaching what Allah has forbidden, by resorting to the lowest types of deceit.)

This Hadith has a good (Jayid) chain of narration. Allah knows best.

﴿وَإِذْ قَالَ مُوسَى لِقَوْمِهِ إِنَّ اللَّهَ يَأْمُرُكُمْ أَن تَذْبَحُواْ بَقَرَةً قَالُواْ أَتَتَّخِذُنَا هُزُوًا قَالَ أَعُوذُ بِاللَّهِ أَنْ أَكُونَ مِنَ الْجَـهِلِينَ ﴾

(67. And (remember) when Musa said to his people: "Verily, Allah commands you that you slaughter a cow.'' They said, "Do you make fun of us'' He said, "I take Allah's refuge from being among Al-Jahilin (the ignorant or the foolish).'')


The Story of the murdered Israeli Man and the Cow

Allah said, `O Children of Israel! Remember how I blessed you with miracle of the cow that was the means for discovering the identity of the murderer, when the murdered man was brought back to life.'

Ibn Abi Hatim recorded `Ubaydah As-Salmani saying, "There was a man from among the Children of Israel who was impotent. He had substantial wealth, and only a nephew who would inherit from him. So his nephew killed him and moved his body at night, placing it at the doorstep of a certain man. The next morning, the nephew cried out for revenge, and the people took up their weapons and almost fought each other. The wise men among them said, `Why would you kill each other, while the Messenger of Allah is still among you' So they went to Musa and mentioned the matter to him and Musa said,

﴿إِنَّ اللَّهَ يَأْمُرُكُمْ أَن تَذْبَحُواْ بَقَرَةً قَالُواْ أَتَتَّخِذُنَا هُزُوًا قَالَ أَعُوذُ بِاللَّهِ أَنْ أَكُونَ مِنَ الْجَـهِلِينَ﴾

("Verily, Allah commands you that you slaughter a cow.'' They said, "Do you make fun of us'' He said, "I take Allah's refuge from being among Al-Jahilin (the ignorant or the foolish)).'' "Had they not disputed, it would have been sufficient for them to slaughter any cow. However, they disputed, and the matter was made more difficult for them, until they ended up looking for the specific cow that they were later ordered to slaughter. They found the designated cow with a man, only who owned that cow. He said, `By Allah! I will only sell it for its skin's fill of gold.' So they paid the cow's fill of its skin in gold, slaughtered it and touched the dead man with a part of it. He stood up, and they asked him, `Who killed you' He said, `That man,' and pointed to his nephew. He died again, and his nephew was not allowed to inherit him. Thereafter, whoever committed murder for the purpose of gaining inheritance was not allowed to inherit.'' Ibn Jarir reported something similar to that. Allah knows best.

﴿قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّنَ لَّنَا مَا هِىَ قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ فَارِضٌ وَلاَ بِكْرٌ عَوَانٌ بَيْنَ ذلِكَ فَافْعَلُواْ مَا تُؤْمَرونَ - قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لَّنَا مَا لَوْنُهَا قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ صَفْرَآءُ فَاقِـعٌ لَّوْنُهَا تَسُرُّ النَّـظِرِينَ - قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لَّنَا مَا هِىَ إِنَّ البَقَرَ تَشَـبَهَ عَلَيْنَا وَإِنَّآ إِن شَآءَ اللَّهُ لَمُهْتَدُونَ - قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ ذَلُولٌ تُثِيرُ الاٌّرْضَ وَلاَ تَسْقِى الْحَرْثَ مُسَلَّمَةٌ لاَّ شِيَةَ فِيهَا قَالُواْ الَـنَ جِئْتَ بِالْحَقِّ فَذَبَحُوهَا وَمَا كَادُواْ يَفْعَلُونَ ﴾

(68. They said, "Call upon your Lord for us that He may make plain to us what it is!'' He said, "He says, `Verily, it is a cow neither too old nor too young, but (it is) between the two conditions', so do what you are commanded.'') (69. They said, "Call upon your Lord for us to make plain to us its colour.'' He said, "He says, `It is a yellow cow, bright in its colour, pleasing the beholders.' '') (70. They said, "Call upon your Lord for us to make plain to us what it is. Verily, to us all cows are alike. And surely, if Allah wills, we will be guided.'') (71. He (Musa) said, "He says, `It is a cow neither trained to till the soil nor water the fields, sound, having no blemish in it.' '' They said, "Now you have brought the truth.'' So they slaughtered it though they were near to not doing it.)


The Stubbornness of the Jews regarding the Cow; Allah made the Matter difficult for Them

Allah mentioned the stubbornness of the Children of Israel and the many unnecessary questions they asked their Messengers. This is why when they were stubborn, Allah made the decisions difficult for them. Had they slaughtered a cow, any cow, it would have been sufficient for them, as Ibn `Abbas and `Ubaydah have said. Instead, they made the matter difficult, and this is why Allah made it even more difficult for them. They said,

﴿ادْعُ لَنَا رَبَّكَ يُبَيِّنَ لَّنَا مَا هِىَ﴾

(Call upon your Lord for us that He may make plain to us what it is!), meaning, "What is this cow and what is its description'' Musa said,

﴿إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ فَارِضٌ وَلاَ بِكْرٌ﴾

(He says, `Verily, it is a cow neither too old nor too young'), meaning, that it is neither old nor below the age of breeding. This is the opinion of Abu Al-`Aliyah, As-Suddi, Mujahid, `Ikrimah, `Atiyah Al-`Awfi, `Ata', Al-Khurasani, Wahb bin Munabbih, Ad-Dahhak, Al-Hasan, Qatadah and Ibn `Abbas. Ad-Dahhak reported that Ibn `Abbas said that,

﴿عَوَانٌ بَيْنَ ذلِكَ﴾

(But (it is) between the two conditions) means, "Neither old nor young. Rather, she was at the age when the cow is strongest and fittest.'' In his Tafsir Al-`Awfi reported from Ibn `Abbas that,

﴿فَاقِـعٌ لَّوْنُهَا﴾

(bright in its colour) "A deep yellowish white.''

As-Suddi said,

﴿تَسُرُّ النَّـظِرِينَ﴾

(pleasing the beholder) meaning, that it pleases those who see it. This is also the opinion of Abu Al-`Aliyah, Qatadah and Ar-Rabi` bin Anas. Furthermore, Wahb bin Munabbih said, "If you look at the cow's skin, you will think that the sun's rays radiate through its skin.'' The modern version of the Tawrah mentions that the cow in the Ayah was red, but this is an error. Or, it might be that the cow was so yellow that it appeared blackish or reddish in color. Allah's knows best.

﴿إِنَّ البَقَرَ تَشَـبَهَ عَلَيْنَا﴾

(Verily, to us all cows are alike) this means, that since cows are plentiful, then describe this cow for us further,

﴿وَإِنَّآ إِن شَآءَ اللَّهُ﴾

(And surely, if Allah wills) and if you further describe it to us,

﴿لَمُهْتَدُونَ﴾

(we will be guided.)

﴿قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ ذَلُولٌ تُثِيرُ الاٌّرْضَ وَلاَ تَسْقِى الْحَرْثَ﴾

(He says, `It is a cow neither trained to till the soil nor water the fields') meaning, it is not used in farming, or for watering purposes. Rather, it is honorable and fair looking. `Abdur-Razzaq said that Ma`mar said that Qatadah said that,

﴿مُّسَلَّمَةٌ﴾

(sound) means, "The cow does not suffer from any defects.'' This is also the opinion of Abu Al-`Aliyah and Ar-Rabi`. Mujahid also said that the Ayah means the cow is free from defects. Further, `Ata' Al-Khurasani said that the Ayah means that its legs and body are free of physical defects.

Also, Ad-Dahhak said that Ibn `Abbas said that the Ayah,

﴿فَذَبَحُوهَا وَمَا كَادُواْ يَفْعَلُونَ﴾

(So they slaughtered it though they were near to not doing it) means, "They did not want to slaughter it.''

This means that even after all the questions and answers about the cow's description, the Jews were still reluctant to slaughter the cow. This part of the Qur'an criticized the Jews for their behavior, because their only goal was to be stubborn, and this is why they nearly did not slaughter the cow. Also, `Ubaydah, Mujahid, Wahb bin Munabbih, Abu Al-`Aliyah and `Abdur-Rahman bin Zayd bin Aslam said, "The Jews bought the cow with a large amount of money.'' There is a difference of opinion over this.

﴿وَإِذْ قَتَلْتُمْ نَفْسًا فَادَرَأْتُمْ فِيهَا وَاللَّهُ مُخْرِجٌ مَّا كُنتُمْ تَكْتُمُونَ - فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا كَذَلِكَ يُحْىِ اللَّهُ الْمَوْتَى وَيُرِيكُمْ آيَـتِهِ لَعَلَّكُمْ تَعْقِلُونَ ﴾

(72. And (remember) when you killed a man and disagreed among yourselves as to the crime. But Allah brought forth that which you were Taktumun.) (73. So We said: "Strike him (the dead man) with a piece of it (the cow).'' Thus Allah brings the dead to life and shows you His Ayat (proofs, evidences, etc.) so that you may understand.)


Bringing the murdered Man back to Life

Al-Bukhari said that,

﴿فَادَرَأْتُمْ فِيهَا﴾

(And disagreed among yourselves as to the crime) means, "Disputed.''

This is also the Tafsir of Mujahid. `Ata' Al-Khurasani and Ad-Dahhak said, "Disputed about this matter.'' Also, Ibn Jurayj said that,

﴿وَإِذْ قَتَلْتُمْ نَفْسًا فَادَرَأْتُمْ فِيهَا﴾

(And (remember) when you killed a man and disagreed among yourselves as to the crime) means, some of them said, "You killed him,'' while the others said, "No you killed him.'' This is also the Tafsir of `Abdur-Rahman bin Zayd bin Aslam. Mujahid said that,

﴿وَاللَّهُ مُخْرِجٌ مَّا كُنتُمْ تَكْتُمُونَ﴾

(But Allah brought forth that which you were Taktumun) means, "what you were hiding.''

Allah said,

﴿فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا﴾

(So We said: "Strike him (the dead man) with a piece of it (the cow)'') meaning, "any part of the cow will produce the miracle (if they struck the dead man with it).'' We were not told which part of the cow they used, as this matter does not benefit us either in matters of life or religion. Otherwise, Allah would have made it clear for us. Instead, Allah made this matter vague, so this is why we should leave it vague. Allah's statement,

﴿كَذَلِكَ يُحْىِ اللَّهُ الْمَوْتَى﴾

(Thus Allah brings the dead to life) means, "They struck him with it, and he came back to life.'' This Ayah demonstrates Allah's ability in bringing the dead back to life. Allah made this incident proof against the Jews that the Resurrection shall occur, and ended their disputing and stubbornness over the dead person.

Allah mentioned His bringing the dead back to life in five instances in Surat Al-Baqarah. First Allah said,

﴿ثُمَّ بَعَثْنَـكُم مِّن بَعْدِ مَوْتِكُمْ﴾

(Then We raised you up after your death). He then mentioned the story about the cow. Allah also mentioned the story of those who escaped death in their land, while they were numbering in the thousands. He also mentioned the story of the Prophet who passed by a village that was destroyed, the story of Abraham and the four birds, and the land that comes back to life after it has died. All these incidents and stories alert us to the fact that bodies shall again become whole, after they were rotten. The proof of Resurrection is also reiterated in Allah's statement,

﴿وَءَايَةٌ لَّهُمُ الاٌّرْضُ الْمَيْتَةُ أَحْيَيْنَـهَا وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ - وَجَعَلْنَا فِيهَا جَنَّـتٍ مِّن نَّخِيلٍ وَأَعْنَـبٍ وَفَجَّرْنَا فِيهَا مِنَ الْعُيُونِ - لِيَأْكُلُواْ مِن ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلاَ يَشْكُرُونَ ﴾

(And a sign for them is the dead land. We give it life, and We bring forth from it grains, so that they eat thereof. And We have made therein gardens of date palms and grapes, and We have caused springs of water to gush forth therein. So that they may eat of the fruit thereof ـ and their hands made it not. Will they not then give thanks) (36:33-35).

﴿ثُمَّ قَسَتْ قُلُوبُكُمْ مِّن بَعْدِ ذلِكَ فَهِىَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الأَنْهَـرُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَآءُ وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللَّهِ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ ﴾

(74. Then after that your hearts were hardened and became as stones or even worse in hardness. And indeed, there are stones out of which rivers gush forth, and indeed, there are of them (stones) which split asunder so that water flows from them, and indeed, there are of them (stones) which fall down for fear of Allah. And Allah is not unaware of what you do.)


The Harshness of the Jews

Allah criticized the Children of Israel because they witnessed the tremendous signs and the Ayat of Allah, including bringing the dead back to life, yet,

﴿ثُمَّ قَسَتْ قُلُوبُكُمْ مِّن بَعْدِ ذلِكَ﴾

(Then after that your hearts were hardened).

So their hearts were like stones that never become soft. This is why Allah forbade the believers from imitating the Jews when He said,

﴿أَلَمْ يَأْنِ لِلَّذِينَ ءَامَنُواْ أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلاَ يَكُونُواْ كَالَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الاٌّمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِّنْهُمْ فَـسِقُونَ ﴾

(Has not the time come for the hearts of those who believe (in the Oneness of Allah ـ Islamic Monotheism) to be affected by Allah's Reminder (this Qur'an), and that which has been revealed of the truth, lest they become as those who received the Scripture (the Tawrah) and the Injil (Gospel)) before (i.e. Jews and Christians), and the term was prolonged for them and so their hearts were hardened And many of them were Fasiqun (the rebellious, the disobedient to Allah)) (57:16). v In his Tafsir, Al-`Awfi said that Ibn `Abbas said, "When the dead man was struck with a part of the cow, he stood up and became more alive than he ever was. He was asked, `Who killed you' He said, `My nephews killed me.' He then died again. His nephews said, after Allah took his life away, `By Allah! We did not kill him' and denied the truth while they knew it. Allah said,

﴿فَهِىَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً﴾

(And became as stones or even worse in hardness). ''

And by the passage of time, the hearts of the Children of Israel were unlikely to accept any admonishment, even after the miracles and signs they withnessed. Their hearts became harder than stones, with no hope of ever softening. Sometimes, springs and rivers burst out of stones, some stones split and water comes out of them, even if there are no springs or rivers around them, sometimes stones fall down from mountaintops out of their fear of Allah. Muhammad bin Ishaq narrated that Ibn `Abbas said that,

﴿وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الأَنْهَـرُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَآءُ وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللَّهِ﴾

(And indeed, there are stones out of which rivers gush forth, and indeed, there are of them (stones) which split asunder so that water flows from them, and indeed, there are of them (stones) which fall down for fear of Allah), means, "Some stones are softer than your hearts, they acknowledge the truth that you are being called to,

﴿وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ﴾

(And Allah is not unaware of what you do).''


Solid Inanimate Objects possess a certain Degree of Awareness

Some claimed that the Ayat mentioned the stones being humble as a metaphor. However, Ar-Razi, Al-Qurtubi and other Imams said that there is no need for this explanation, because Allah creates this characteristic - humbleness - in stones. For instance, Allah said,

﴿إِنَّا عَرَضْنَا الاٌّمَانَةَ عَلَى السَّمَـوَتِ وَالاٌّرْضِ وَالْجِبَالِ فَأبَيْنَ أَن يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا﴾

(Truly, We did offer Al-Amanah (the trust) to the heavens and the earth, and the mountains, but they declined to bear it and were afraid of it (i.e. afraid of Allah's torment)) (33:72),

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ﴾

(The seven heavens and the earth and all that is therein, glorify Him) (17:44),

﴿وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ ﴾

(And the stars and the trees both prostrate themselves (to Allah)) (55:6),

﴿أَوَ لَمْيَرَوْاْ إِلَىخَلَقَ اللَّهُ مِن شَىْءٍ يَتَفَيَّأُ﴾

(Have they not observed things that Allah has created: (how) their shadows incline) (16:48),

﴿قَالَتَآ أَتَيْنَا طَآئِعِينَ﴾

(They both said: "We come willingly.'') (41:11),

﴿لَوْ أَنزَلْنَا هَـذَا الْقُرْءَانَ عَلَى جَبَلٍ﴾

(Had We sent down this Qur'an on a mountain) (59:21), and,

﴿وَقَالُواْ لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُواْ أَنطَقَنَا اللَّهُ﴾

(And they will say to their skins, "Why do you testify against us'' They will say: "Allah has caused us to speak.'') (41:21).

It is recorded in the Sahih that the Prophet said,

«هذَا جَبَلٌ يُحِبُّنَا وَنُحِبُّه»

(This (Mount Uhud) is a mount that loves us and that we love.)

Similarly, the compassion of the stump of the palm tree for the Prophet as confirmed in authentic narrations. In Sahih Muslim it is recorded that the Prophet said,

«إِنِّي لَأَعْرِفُ حَجَرًا بِمَكَّةَ كَانَ يُسَلِّمُ عَلَيَّ قَبْلَ أَنْ أُبْعَثَ إِنِّي لَأَعْرِفُهُ الْآن»

(I know a stone in Makkah that used to greet me with the Salam before I was sent. I recognize this stone now.)

He said about the Black Stone that,

«إِنَّهُ يَشْهَدُ لِمَنِ اسْتَلَمَ بِحَقَ يَوْمَ الْقِيَامَة»

(On the Day of Resurrection it will testifiy for those who kiss it.)

There are several other texts with this meaning. The scholars of the Arabic language disagreed over the meaning of Allah's statement,

﴿فَهِىَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً﴾

(And became as stones or even worse in hardness) after agreeing that `or' here is not being used to reflect doubt. Some scholars said that `or' here means, `and'. So the meaning becomes, "As hard as stones, and harder.'' For instance, Allah said,

﴿وَلاَ تُطِعْ مِنْهُمْ ءَاثِماً أَوْ كَفُوراً﴾

(And obey not a sinner or a disbeliever among them) (76:24), and,

﴿عُذْراً أَوْ نُذْراً ﴾

(To cut off all excuses or to warn) (77:6).

Some other scholars said that `or' here means, `rather'. Hence, the meaning becomes, `As hard as stones. Rather, harder.' For instance, Allah said,

﴿إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً﴾

(A section of them fear men as they fear Allah or even more) (4:77),

﴿وَأَرْسَلْنَـهُ إِلَى مِاْئَةِ أَلْفٍ أَوْ يَزِيدُونَ ﴾

(And We sent him to a hundred thousand (people) or even more) (37:147), and,

﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى ﴾

(And was at a distance of two bows' length or (even) nearer) (53:9).

Some other scholars said that this Ayah means their hearts are only of two types, as hard as stone or harder than stone. Further, Ibn Jarir commented that this Tafsir means that some of their hearts are as hard as stone and some hearts are harder than stone. Ibn Jarir said that he favored this last Tafsir, although the others are plausible. I - Ibn Kathir - say that the last Tafsir is similar to Allah's statement,

﴿مَثَلُهُمْ كَمَثَلِ الَّذِى اسْتَوْقَدَ نَاراً﴾

(Their likeness is as the likeness of one who kindled a fire) (2:17), and then His statement,

﴿أَوْ كَصَيِّبٍ مِّنَ السَّمَآءِ﴾

(Or like a rainstorm from the sky) (2:19).

It is also similar to Allah's statement,

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ بِقِيعَةٍ﴾

(As for those who disbelieved, their deeds are like a mirage in a desert) (24:39), and then His statement,

﴿أَوْ كَظُلُمَـتٍ فِى بَحْرٍ لُّجِّىٍّ﴾

(Or (the state of a disbeliever) is like the darkness in a vast deep sea) (24:40).

This then means that some of them are like the first example, and some others are like the second example. Allah knows best.

﴿أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلَـمَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ - وَإِذَا لَقُواْ الَّذِينَ ءَامَنُواْ قَالُواْ ءَامَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إِلَى بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللَّهُ عَلَيْكُمْ لِيُحَآجُّوكُم بِهِ عِندَ رَبِّكُمْ أَفَلاَ تَعْقِلُونَ - أَوَلاَ يَعْلَمُونَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ ﴾

(75. Do you (faithful believers) covet that they will believe in your religion inspite of the fact that a party of them (Jewish rabbis) used to hear the Word of Allah (the Tawrah), then they used to change it knowingly after they understood it) (76. And when they (Jews) meet those who believe (Muslims), they say, "We believe,'' but when they meet one another in private, they say, "Shall you (Jews) tell them (Muslims) what Allah has revealed to you that they (Muslims) may argue with you (Jews) about it before your Lord'' Have you (Jews) then no understanding) (77. Know they (Jews) not that Allah knows what they conceal and what they reveal)


There was little Hope that the Jews Who lived during the Time of the Prophet could have believed

Allah said,

﴿أَفَتَطْمَعُونَ﴾

(Do you covet) O believers,

﴿أَن يُؤْمِنُواْ لَكُمْ﴾

(That they will believe in your religion) meaning, that these people would obey you They are the deviant sect of Jews whose fathers witnessed the clear signs but their hearts became hard afterwards. Allah said next,

﴿وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلَـمَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ﴾

(Inspite of the fact that a party of them (Jewish rabbis) used to hear the Word of Allah (the Tawrah), then they used to change it) meaning, distort its meaning,

﴿مِن بَعْدِ مَا عَقَلُوهُ﴾

(after they understood it). They understood well, yet they used to defy the truth,

﴿وَهُمْ يَعْلَمُونَ﴾

(knowingly), being fully aware of their erroneous interpretations and corruption. This statement is similar to Allah's statement,

﴿فَبِمَا نَقْضِهِم مِّيثَـقَهُمْ لَعنَّـهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَن مَّوَضِعِهِ﴾

(So, because of their violation of their covenant, We cursed them and made their hearts grow hard. They change the words from their (right) places) (5:13).

Qatadah commented that Allah's statement;

﴿ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ﴾

(Then they used to change it knowingly after they understood it) "They are the Jews who used to hear Allah's Words and then alter them after they understood and comprehended them.'' Also, Mujahid said, "Those who used to alter it and conceal its truths; they were their scholars.'' Also, Ibn Wahb said that Ibn Zayd commented,

﴿يَسْمَعُونَ كَلَـمَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ﴾

(used to hear the Word of Allah (the Tawrah), then they used to change it) "They altered the Tawrah that Allah revealed to them, making it say that the lawful is unlawful and the prohibited is allowed, and that what is right is false and that what is false is right. So when a person seeking the truth comes to them with a bribe, they judge his case by the Book of Allah, but when a person comes to them seeking to do evil with a bribe, they take out the other (distorted) book, in which it is stated that he is in the right. When someone comes to them who is not seeking what is right, nor offering them bribe, then they enjoin righteousness on him. This is why Allah said to them,

﴿أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنسَوْنَ أَنفُسَكُمْ وَأَنتُمْ تَتْلُونَ الْكِتَـبَ أَفَلاَ تَعْقِلُونَ ﴾

(Enjoin you Al-Birr (piety and righteousness and every act of obedience to Allah) on the people and you forget (to practise it) yourselves, while you recite the Scripture (the Tawrah)! Have you then no sense) (2:44)''


The Jews knew the Truth of the Prophet , but disbelieved in Him

Allah said next,

﴿وَإِذَا لَقُواْ الَّذِينَ ءَامَنُواْ قَالُواْ ءَامَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إِلَى بَعْضٍ﴾

(And when they (Jews) meet those who believe (Muslims), they say, "We believe'', but when they meet one another in private..). Muhammad bin Ishaq reported that Ibn `Abbas commented,

﴿وَإِذَا لَقُواْ الَّذِينَ ءَامَنُواْ قَالُوا ءَامَنَّا﴾

(And when they (Jews) meet those who believe (Muslims), they say, "We believe'') "They believe that Muhammad is the Messenger of Allah, `But he was only sent for you (Arabs)''' However, when they meet each other they say, "Do not convey the news about this Prophet to the Arabs, because you used to ask Allah to grant you victory over them when he came, but he was sent to them (not to you).'' Allah then revealed,

﴿وَإِذَا لَقُواْ الَّذِينَ ءَامَنُواْ قَالُواْ ءَامَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إِلَى بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللَّهُ عَلَيْكُمْ لِيُحَآجُّوكُم بِهِ عِندَ رَبِّكُمْ﴾

(And when they (Jews) meet those who believe (Muslims), they say, "We believe,'' but when they meet one another in private, they say, "Shall you (Jews) tell them (Muslims) what Allah has revealed to you, that they (Muslims) may argue with you (Jews) about it before your Lord'') meaning, "If you admit to them that he is a Prophet, knowing that Allah took the covenant from you to follow him, they will know that Muhammad is the Prophet that we were waiting for and whose coming we find foretold of in our Book. Therefore, do not believe in him and deny him.'' Allah said,

﴿أَوَلاَ يَعْلَمُونَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ ﴾

(Know they (Jews) not that Allah knows what they conceal and what they reveal).

Al-Hasan Al-Basri said, "When the Jews met the believers they used to say, `We believe.' When they met each other, some of them would say, `Do not talk to the companions of Muhammad about what Allah has foretold in your Book, so that the news (that Muhammad is the Final Messenger) does not become a proof for them against you with your Lord, and, thus, you will win the dispute.''' Further, Abu Al-`Aliyah said about Allah's statement,

﴿أَوَلاَ يَعْلَمُونَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ ﴾

(Know they (Jews) not that Allah knows what they conceal and what they reveal), "Meaning their secret denial and rejection of Muhammad, although they find his coming recorded in their Book.'' This is also the Tafsir of Qatadah. Al-Hasan commented on,

﴿أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ﴾

(That Allah knows what they conceal), "What they concealed refers to when they were alone with each other away from the Companions of Muhammad . Then they would forbid each other from conveying the news that Allah revealed to them in their Book to the Companions of Muhammad , fearing that the Companions would use this news (about the truth of Muhammad ) against them before their Lord.''

﴿وَمَا يُعْلِنُونَ﴾

(And what they reveal) meaning, when they said to the Companions of Muhammad ,

﴿ءَامَنَّا﴾

(We believe), as Abu Al-`Aliyah, Ar-Rabi` and Qatadah stated.

﴿وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَـبَ إِلاَّ أَمَانِىَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ ﴾

﴿فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَـبَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَـذَا مِنْ عِندِ اللَّهِ لِيَشْتَرُواْ بِهِ ثَمَنًا قَلِيلاً فَوَيْلٌ لَّهُمْ مِّمَّا كَتَبَتْ أَيْدِيهِمْ وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ ﴾

(78. And there are among them (Jews) `Ummyyun (unlettered) people, who know not the Book, but they trust upon Amani (false desires) and they but guess.) (79. Then woe to those who write the book with their own hands and then say, "This is from Allah,'' to purchase with it a little price! Woe to them for what their hands have written and woe to them for that they earn thereby.)


The Meaning of `Ummi

Allah said,

﴿وَمِنْهُمْ أُمِّيُّونَ﴾

(And there are among them Ummyyun people) meaning, among the People of the Book, as Mujahid stated. Ummyyun, is plural for Ummi, that is, a person who does not write, as Abu Al-`Aliyah, Ar-Rabi`, Qatadah, Ibrahim An-Nakha`i and others said. This meaning is clarified by Allah's statement,

﴿لاَ يَعْلَمُونَ الْكِتَـبَ﴾

(Who know not the Book) meaning, are they not aware of what is in it.

Ummi was one of the descriptions of the Prophet because he was unlettered. For instance, Allah said,

﴿وَمَا كُنتَ تَتْلُو مِن قَبْلِهِ مِن كِتَـبٍ وَلاَ تَخُطُّهُ بِيَمِينِكَ إِذاً لاَّرْتَـبَ الْمُبْطِلُونَ ﴾

(Neither did you (O Muhammad ) read any book before it (this Qur'an) nor did you write any book (whatsoever) with your right hand. In that case, indeed, the followers of falsehood might have doubted) (29:48).

Also, the Prophet said,

«إِنَّا أُمَّةٌ أُمِّيَّةٌ لَا نَكْتُبُ وَلَا نَحْسِبُ، الشَّهْرُ هكَذَا وَهكَذَا وَهكَذَا»

(We are an Ummi nation, neither writing nor calculating. The (lunar) month is like this, this and this (i.e. thirty or twenty-nine days.)

This Hadith stated that Muslims do not need to rely on books, or calculations to decide the timings of their acts of worship. Allah also said,

﴿هُوَ الَّذِى بَعَثَ فِى الأُمِّيِّينَ رَسُولاً مِّنْهُمْ﴾

(He it is Who sent among the Ummiyyin ones a Messenger (Muhammad ) from among themselves) (62:2).


The Explanation of Amani

Ad-Dahhak said that Ibn `Abbas said that Allah's statement,

﴿إِلاَّ أَمَانِىَّ﴾

(But they trust upon Amani) means, "It is just a false statement that they utter with their tongues.'' It was also said that Amani means `wishes and hopes'. Mujahid commented, "Allah described the Ummiyyin as not understanding any of the Book that Allah sent down to Musa, yet they create lies and falsehood.'' Therefore, the word Amani mentioned here refers to lying and falsehood. Mujahid said that Allah's statement,

﴿وَإِنْ هُمْ إِلاَّ يَظُنُّونَ﴾

(And they but guess) means, "They lie.'' Qatadah, Abu Al-`Aliyah and Ar-Rabi` said that it means, "They have evil false ideas about Allah.''


Woe unto Those Criminals among the Jews

Allah said,

﴿فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَـبَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَـذَا مِنْ عِندِ اللَّهِ لِيَشْتَرُواْ بِهِ ثَمَنًا قَلِيلاً﴾

(Then Waylun (woe) to those who write the book with their own hands and then say, "This is from Allah,'' to purchase with it a little price!).

This is another category of people among the Jews who called to misguidance with falsehood and lies about Allah, thriving on unjustly amassing people's property. `Waylun (woe)' carries meanings of destruction and perishing, and it is a well-known word in the Arabic language. Az-Zuhri said that `Ubadydullah bin `Abdullah narrated that Ibn `Abbas said, "O Muslims! How could you ask the People of the Book about anything, while the Book of Allah (Qur'an) that He revealed to His Prophet is the most recent Book from Him and you still read it fresh and young Allah told you that the People of the Book altered the Book of Allah, changed it and wrote another book with their own hands. They then said, `This book is from Allah,' so that they acquired a small profit by it. Hasn't the knowledge that came to you prohibited you from asking them By Allah! We have not seen any of them asking you about what was revealed to you.'' This Hadith was also collected by Al-Bukhari. Al-Hasan Al-Basri said, "The little amount here means this life and all that it contains.''

Allah's statement,

﴿فَوَيْلٌ لَّهُمْ مِّمَّا كَتَبَتْ أَيْدِيهِمْ وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ﴾

(Woe to them for what their hands have written and woe to them for that they earn thereby) means, "Woe to them because of what they have written with their own hands, the lies, falsehood and alterations. Woe to them because of the property that they unjustly acquired.'' Ad-Dahhak said that Ibn `Abbas commented,

﴿فَوَيْلٌ لَّهُمْ﴾

(Woe to them), "Means the torment will be theirs because of the lies that they wrote with their own hands,

﴿وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ﴾

(And woe to them for that they earn thereby), which they unjustly acquired from people, be they commoners or otherwise.''

﴿وَقَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّامًا مَّعْدُودَةً قُلْ أَتَّخَذْتُمْ عِندَ اللَّهِ عَهْدًا فَلَن يُخْلِفَ اللَّهُ عَهْدَهُ أَمْ تَقُولُونَ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

(80. And they (Jews) say, "The Fire shall not touch us but for a few numbered days.'' Say (O Muhammad to them): "Have you taken a covenant from Allah, so that Allah will not break His covenant Or is it that you say of Allah what you know not'')


The Jews hope They will only remain in the Fire for a Few Days

Allah mentioned the claim of the Jews, that the Fire will only touch them for a few days, and then they will be saved from it. Allah refuted this claim by saying,

﴿قُلْ أَتَّخَذْتُمْ عِندَ اللَّهِ عَهْدًا﴾

(Say (O Muhammad to them): "Have you taken a covenant from Allah'). Hence, the Ayah proclaims, `if you had a promise from Allah for that, then Allah will never break His promise. However, such promise never existed. Rather, what you say, about Allah, you have no knowledge of and you thus utter a lie about Him.' Al-`Awfi said that Ibn `Abbas said about the Ayah,

﴿وَقَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّامًا مَّعْدُودَةً﴾

(And they (Jews) say, "The Fire shall not touch us but for a few numbered days.''). "The Jews said, `The Fire will only touch us for forty days.''' Others added that this was the period during which the Jews worshipped the calf.

Also, Al-Hafiz Abu Bakr bin Marduwyah reported Abu Hurayrah saying,

لَمَّا فُتِحَتْ خَيْبَرُ أُهْدِيَتْ لِرَسُولِ اللهِصلى الله عليه وسلّم شَاةٌ فِيهَا سُمٌّ، فَقَالَ رَسُولُ اللهِصلى الله عليه وسلّم:

«اجْمَعُوا لِي مَنْ كَانَ مِنَ الْيَهُودِ ههُنَا»

. فَقَالَ لَهُمْ رَسُولُ اللهِصلى الله عليه وسلّم:

«مَنْ أَبُوكُم»

؟ قَالُوا: فُلَانٌ قَالَ:

«كَذَبْتُمْ بَلْ أَبُوكُمْ فُلَان»

. فَقَالُوا: صَدَقْتَ وَبَرَرْتَ ثُمَّ قَالَ لَهُمْ:

«هَلْ أَنْتُمْ صَادِقِيَّ عَنْ شَيءٍ إِنْ سَأَلْتُكُمْ عَنْه»

؟ قَالُوا: نَعَمْ يَا أَبَا الْقَاسِمِ وَإِنْ كَذَبْنَاكَ عَرَفْتَ كَذْبَنَا كَمَا عَرَفْتَهُ فِي أَبِينَا فَقَالَ لَهُمْ رَسُولُ اللهِصلى الله عليه وسلّم:

«مَنْ أَهْلُ النَّارِ »

؟ فَقَالُوا: نَكُونُ فِيهَا يَسِيرًا ثُمَّ تَخْلُفُونَا فِيهَا فَقَالَ لَهُم رَسُولُ اللهِ صلى الله عليه وسلّم:

«اخْسَئُوا وَاللهِ لَا نَخْلُفُكُمْ فِيهَا أَبَدًا»

. ثُمَّ قَالَ لَهُمْ رَسُولُ اللهِصلى الله عليه وسلّم:

«هَلْ أَنْتُمْ صَادِقِيَّ عَنْ شَيءٍ إِنْ سَأَلْتُكُمْ عَنْهُ؟»

قَالُوا: نَعَمْ يَا أَبَا الْقَاسِمِ، قَالَ:

«هَلْ جَعَلْتُمْ فِي هذِهِ الشَّاةِ سُمًّا؟»

فَقَالُوا: نَعَمْ قَالَ:

«فَمَا حَمَلَكُم عَلى ذلِكَ؟»

فَقَالُوا: أَرَدْنَا إِنْ كُنْتَ كَاذِبًا أَنْ نَسْتَرِيحَ مِنْكَ وَإِنْ كُنْتَ نَبِيًّا لَمْ يَضُرَّكَ.

(When Khaybar was conquered, a roasted poisoned sheep was presented to the Prophet as a gift (by the Jews). The Messenger of Allah ordered, `Assemble before me all the Jews who were here.' The Jews were summoned and the Prophet said (to them), `Who is your father' They replied, `So-and-so.' He said, `You have lied; your father is so-and-so.' They said, `You have uttered the truth.' He said, `Will you now tell me the truth, if I ask you about something' They replied, `Yes, O Abul-Qasim; and if we should tell a lie, you will know our lie as you have about our fathers.' On that he asked, `Who are the people of the (Hell) Fire' They said, `We shall remain in the (Hell) Fire for a short period, and after that you will replace us in it.' The Prophet said, `May you be cursed and humiliated in it! By Allah, we shall never replace you in it.' Then he asked, `Will you tell me the truth if I ask you a question' They said, `Yes, O Abul-Qasim.' He asked, `Have you poisoned this sheep' They said, `Yes.' He asked, `What made you do so' They said, `We wanted to know if you were a liar, in which case we would get rid of you, and if you were a Prophet then the poison would not harm you.') Imam Ahmad, Al-Bukhari and An-Nasa'i recorded similarly.

﴿بَلَى مَن كَسَبَ سَيِّئَةً وَأَحَـطَتْ بِهِ خَطِيـَـتُهُ فَأُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ - وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ أُوْلَـئِكَ أَصْحَـبُ الْجَنَّةِ هُمْ فِيهَا خَـلِدُونَ ﴾

(81. Yes! Whosoever earns evil and his sin has surrounded him, they are dwellers of the Fire (i.e. Hell); they will dwell therein forever). (82. And those who believe and do righteous good deeds, they are dwellers of Paradise, they will dwell therein forever.)

Allah says, the matter is not as you have wished and hoped it to be. Rather, whoever does an evil deed and abides purposefully in his error, coming on the Day of Resurrection with no good deeds, only evil deeds, then he will be among the people of the Fire.

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ﴾

(And those who believe and do righteous good deeds) meaning, "They believe in Allah and His Messenger and perform the good deeds that conform with the Islamic Law. They shall be among the people of Paradise.'' Allah said in a similar statement,

﴿لَّيْسَ بِأَمَـنِيِّكُمْ وَلا أَمَانِىِّ أَهْلِ الْكِتَـبِ مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ وَلاَ يَجِدْ لَهُ مِن دُونِ اللَّهِ وَلِيّاً وَلاَ نَصِيراً - وَمَن يَعْمَلْ مِنَ الصَّـلِحَـتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ وَلاَ يُظْلَمُونَ نَقِيراً ﴾

(It will not be in accordance with your desires (Muslims), nor those of the People of the Scripture (Jews and Christians), whosoever works evil, will have the recompense thereof, and he will not find any protector or helper besides Allah. And whoever does righteous good deeds, male or female, and is a (true) believer ﴿in the Oneness of Allah (Muslim)﴾, such will enter Paradise and not the least injustice, even the size of a Naqira (speck on the back of a date stone), will be done to them) (4: 123-124).

Also, Abu Hurayrah, Abu Wa'il, `Ata', and Al-Hasan said that,

﴿وَأَحَـطَتْ بِهِ خَطِيـَـتُهُ﴾

(And his sin has surrounded him) means, "His Shirk (polytheism) has surrounded him.'' Also, Al-A`mash reported from Abu Razin that Ar-Rabi` bin Khuthaym said,

﴿وَأَحَـطَتْ بِهِ خَطِيـَـتُهُ﴾

(And his sin has surrounded him), "Whoever dies before repenting from his wrongs.'' As-Suddi and Abu Razin said similarly. Abu Al-`Aliyah, Mujahid, Al-Hasan, Qatadah and Ar-Rabi` bin Anas said that,

﴿وَأَحَـطَتْ بِهِ خَطِيـَـتُهُ﴾

(And his sin has surrounded him) refers to major sins. All of these statements carry similar meanings, and Allah knows best.


When Small Sins gather, They bring about Destruction

Here we should mention the Hadith that Imam Ahmad recorded, in which `Abdullah bin Mas`ud said that the Messenger of Allah said,

«إِيَّاكُمْ وَمُحَقَّرَاتِ الذُّنُوبِ فَإِنَّهُنَّ يَجْتَمِعْنَ عَلَى الرَّجُلِ حَتّى يُهْلِكْنَه»

(Beware of the belittled sins, because they gather on a person until they destroy him.)

He then said that the Messenger of Allah gave them an example,

«كَمَثَلٍ قَوْمٍ نَزَلُوا بِأَرْضِ فَلَاةٍ، فَحَضَرَ صَنِيعُ الْقَوْمِ فَجَعَلَ الرَّجُلُ يَنْطَلِقُ فَيَجِيءُ بِالْعُودِ وَالرَّجُلُ يَجِيءُ بِالْعُودِ، حَتّى جَمَعُوا سَوَادًا وَأَجَّجُوا نَارًا فَأَنْضَجُوا مَا قَذَفُوا فِيهَا»

(This is the example of people who set up camp on a flat land, and then their servants came. One of them collected some wood and another man collected some wood until they collected a great deal. They then started a fire and cooked what they put on it.)

Muhammad bin Ishaq reported that Ibn `Abbas said that,

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ أُوْلَـئِكَ أَصْحَـبُ الْجَنَّةِ هُمْ فِيهَا خَـلِدُونَ ﴾

(And those who believe and do righteous good deeds, they are dwellers of Paradise, they will dwell therein forever) "Whoever believes in what you (Jews) did not believe in and implements what you refrained from implementing of Muhammad's religion, shall acquire Paradise for eternity. Allah stated that the recompense for good or evil works shall remain with its people for eternity. ''

﴿وَإِذْ أَخَذْنَا مِيثَـقَ بَنِى إِسْرءِيلَ لاَ تَعْبُدُونَ إِلاَّ اللَّهَ وَبِالْوَلِدَيْنِ إِحْسَانًا وَذِى الْقُرْبَى وَالْيَتَـمَى وَالْمَسَـكِينِ وَقُولُواْ لِلنَّاسِ حُسْنًا وَأَقِيمُواْ الصَّلَوةَ وَءَاتُواْ الزَّكَوةَ ثُمَّ تَوَلَّيْتُمْ إِلاَّ قَلِيلاً مِّنْكُمْ وَأَنْتُمْ مُّعْرِضُونَ ﴾

(83. And (remember) when We took a covenant from the Children of Israel, (saying): Worship none but Allah (alone) and be dutiful and good to parents, and to kindred, and to orphans and (the poor), and speak good to people and perform As-Salah and give Zakah. Then you slid back, except a few of you, while you are backsliders.)


The Covenant that Allah took from the Children of Israel

Allah reminded the Children of Israel of the commandments that He gave them, and the covenants that He took from them to abide by those commands, and how they intentionally and knowingly turned away from all of that. Allah commanded them to worship Him and to associate none with Him in worship, just as He has commanded all of His creatures, for this is why Allah created them. Allah said,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you (O Muhammad ) but We revealed to him (saying): La ilaha illa Ana ﴿none has the right to be worshipped but I (Allah)﴾, so worship Me (alone and none else)) (21:25), and,

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): "Worship Allah (alone), and avoid the Taghut (all false deities,)) (16:36).

This is the highest and most important right, that is, Allah's right that He be worshipped alone without partners.

After that comes the right of the creatures, foremost, the right of the parents. Allah usually mentions the rights of the parents along with His rights. For instance, Allah said,

﴿أَنِ اشْكُرْ لِى وَلِوَلِدَيْكَ إِلَىَّ الْمَصِيرُ﴾

(Give thanks to Me and to your parents. Unto Me is the final destination) (31:14). Also, Allah said,

﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّـهُ وَبِالْوَلِدَيْنِ إِحْسَـناً﴾

(And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents) (17:23), until,

﴿وَءَاتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ﴾

(And give to the kinsman his due and to the Miskin (poor) and to the wayfarer) (17:26). The Two Sahihs record that Ibn Mas`ud said,

قُلْتُ:

«يَا رَسُولَ اللهِ أيُّ الْعَمَل أَفْضَلُ؟ قَالَ:

«الصَّلَاةُ عَلى وَقْتِهَا»

قُلْتُ: ثُمَّ أَيٌّ؟ قَالَ:

«بِرُّ الْوَالِدَيْن»

قُلْتُ: ثُمَّ أَيٌّ؟ قَالَ:

«الْجِهَادُ فِي سَبِيلِ الله»

(I said, `O Messenger of Allah! What is the best deed' He said, `Performing the prayer on time.' I said, 'Then what' He said, `Being kind to one's parents.' I said, `Then what' He said, `Jihad in the cause of Allah.')

Allah then said,

﴿وَالْيَتَـمَى﴾

(and to orphans) meaning, the young who have no fathers to fend for them.

﴿وَالْمَسَـكِينُ﴾

(and Al-Masakin (the poor)), plural for Miskin, the one who does not find what he needs to spend on himself and his family. We will discuss these categories when we explain the Ayah of Surat An-Nisa` where Allah said,

﴿وَاعْبُدُواْ اللَّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَلِدَيْنِ إِحْسَـناً﴾

(Worship Allah and join none with Him (in worship); and do good to parents) (4:36).

Allah's statement,

﴿وَقُولُواْ لِلنَّاسِ حُسْنًا﴾

(and speak good to people) meaning, say good words to them and be lenient with them, this includes commanding good and forbidding evil. Al-Hasan Al-Basri commented on Allah's statement,

﴿وَقُولُواْ لِلنَّاسِ حُسْنًا﴾

(and speak good to people), ".`The good saying' means commanding good and forbidding evil, and being patient and forgiving. The `good words to people', as Allah commanded, also includes every good type of behavior that Allah is pleased with.'' Imam Ahmad narrated that Abu Dharr said that the Prophet said,

«لَا تَحْقِرَنَّ مِنَ الْمَعْرُوفِ شَيْئًا وَإِنْ لَمْ تَجِدْ فَالْقَ أَخَاكَ بِوَجْهٍ مُنْطَلِق»

(Do not belittle any form of righteousness, and even if you did not find any good deed except meeting your brother with a smiling face, then do so.)

This Hadith was also collected by Muslim in his Sahih and At-Tirmidhi, who graded it Sahih.

Allah commands the servants to say good words to people, after He commanded them to be kind to them, thereby mentioning two categories of manners: good speech and good actions. He then emphasized the command to worship Him and the command to do good, ordaining the prayer and the Zakah,

﴿وَأَقِيمُواْ الصَّلوةَ وَآتُواْ الزَّكَوةَ﴾

(and perform As-Salah and give Zakah). Allah informed us that the People of the Book, except for a few among them, ignored these orders, that is, they knowingly and intentionally abandoned them. Allah ordered this Ummah similarly in Surat An-Nisa' when He said,

﴿وَاعْبُدُواْ اللَّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَلِدَيْنِ إِحْسَـناً وَبِذِى الْقُرْبَى وَالْيَتَـمَى وَالْمَسَـكِينِ وَالْجَارِ ذِى الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّـحِبِ بِالجَنْبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَـنُكُمْ إِنَّ اللَّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُوراً ﴾

(Worship Allah and join none with Him (in worship); and do good to parents, kinsfolk, orphans, Al-Masakin (the poor), the neighbor who is near of kin, the neighbor who is a stranger, the companion by your side, the wayfarer (you meet), and those (servants) whom your right hands possess. Verily, Allah does not like such as are proud and boastful) (4:36).

Of these orders, this Ummah has practiced what no other nation before it has, and all praise is due to Allah.

﴿وَإِذْ أَخَذْنَا مِيثَـقَكُمْ لاَ تَسْفِكُونَ دِمَآءِكُمْ وَلاَ تُخْرِجُونَ أَنفُسَكُمْ مِّن دِيَـرِكُمْ ثُمَّ أَقْرَرْتُمْ وَأَنتُمْ تَشْهَدُونَ - ثُمَّ أَنتُمْ هَـؤُلاَءِ تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقًا مِّنكُم مِّن دِيَـرِهِمْ تَظَـهَرُونَ علَيْهِم بِالإِثْمِ وَالْعُدْوَنِ وَإِن يَأْتُوكُمْ أُسَـرَى تُفَـدُوهُمْ وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَـبِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَآءُ مَن يَفْعَلُ ذلِكَ مِنكُمْ إِلاَّ خِزْىٌ فِي الْحَيَوةِ الدُّنْيَا وَيَوْمَ الْقِيَـمَةِ يُرَدُّونَ إِلَى أَشَدِّ الّعَذَابِ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ - أُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الْحَيَوةَ الدُّنْيَا بِالاٌّخِرَةِ فَلاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنصَرُونَ ﴾

(84. And (remember) when We took your covenant (saying): Shed not the blood of your (people), nor turn out your own people from their dwellings. Then, (this) you ratified and (to this) you bore witness.) (85. After this, it is you who kill one another and drive out a party of you from their homes, assist (their enemies) against them, in sin and transgression. And if they come to you as captives, you ransom them, although their expulsion was forbidden to you. Then do you believe in a part of the Book and reject the rest Then what is the recompense of those who do so among you, except disgrace in the life of this world, and on the Day of Resurrection they shall be consigned to the most grievous torment. And Allah is not unaware of what you do.) (86. Those are they who have bought the life of this world at the price of the Hereafter. Their torment shall not be lightened nor shall they be helped.)


The Terms of the Covenant and their Breach of It

Allah criticized the Jews who lived in Al-Madinah during the time of the Messenger of Allah . They used to suffer, because of the armed conflicts between the tribes of Al-Madinah, Aws and Khazraj. Before Islam, the Aws and Khazraj worshipped idols, and many battles took place between them. There were three Jewish tribes in Al-Madinah at that time, Banu Qaynuqa` and Banu An-Nadir, the allies of the Khazraj, and Banu Qurayzah, who used to be the allies of the Aws. When war erupted between Aws and Khazraj, their Jewish allies would assist them. The Jew would kill his Arab enemy, and sometimes they also killed Jews who were the allies of the other Arab tribe, although the Jews were prohibited from killing each other according to clear religious texts in their Books. They would also drive each other from their homes and loot whatever furniture and money they could. When the war ended, the victorious Jews would release the prisoners from the defeated party, according to the rulings of the Tawrah. This is why Allah said,

﴿أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَـبِ وَتَكْفُرُونَ بِبَعْضٍ﴾

(Then do you believe in a part of the Scripture and reject the rest) Allah said,

﴿وَإِذْ أَخَذْنَا مِيثَـقَكُمْ لاَ تَسْفِكُونَ دِمَآءِكُمْ وَلاَ تُخْرِجُونَ أَنفُسَكُمْ مِّن دِيَـرِكُمْ﴾

(And (remember) when We took your covenant (saying): Shed not the blood of your (people), nor turn out your own people from their dwellings.) meaning, "Do not kill each other, nor expel one another from their homes, nor participate in fighting against them.'' Allah mentioned the word `your own' here, just as He said in another Ayah.

﴿فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ عِندَ بَارِئِكُمْ﴾

(So turn in repentance to your Creator and kill yourselves, that will be better for you with your Creator) (2:54) because the followers of one religion are just like one soul. Also, the Messenger of Allah said,

«مَثَلُ الْمُؤْمِنِينَ فِي تَوَادِّهِمْ وَتَرَاحُمِهِمْ وَتَوَاصُلِهِمْ بِمَنْزِلَةِ الْجَسَدِ الْوَاحِدِ إِذَا اشْتَكى مِنْهُ عُضْوٌ تَدَاعَى لَهُ سَائِرُ الْجَسَدِ بِالْحُمَّى وَالسَّهَر»

(The example of the believers in their kindness, mercy and sympathy to each other is the example of one body, when an organ of it falls ill, the rest of the body rushes to its aid in fever and sleeplessness.) Allah's statement,

﴿ثُمَّ أَقْرَرْتُمْ وَأَنتُمْ تَشْهَدُونَ﴾

(Then, (this) you ratified and (to this) you bore witness.) means, "You testified that you know of the covenant and that you were witnesses to it.''

﴿ثُمَّ أَنتُمْ هَـؤُلاَءِ تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقًا مِّنكُم مِّن دِيَـرِهِمْ﴾

(After this, it is you who kill one another and drive out a party of you from their homes). Muhammad bin Ishaq bin Yasar reported that Ibn `Abbas commented on the Ayah,

﴿ثُمَّ أَنتُمْ هَـؤُلاَءِ تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقًا مِّنكُم مِّن دِيَـرِهِمْ﴾

(After this, it is you who kill one another and drive out a party of you from their homes) "Allah mentioned what they were doing, and that in the Tawrah He had prohibited them from shedding each other's blood, and required them to free their prisoners. Now they were divided into two camps in Al-Madinah, Banu Qaynuqa`, who were the allies of the Khazraj, and An-Nadir and Qurayzah, who were the allies of the Aws. When fighting erupted between Aws and Khazraj, Banu Qaynuqa` would fight along with the Khazraj, while Banu An-Nadir and Qurayzah would fight along with the Aws. Each Jewish camp would fight against their Jewish brethren from the other camp. They would shed each other's blood, although they had the Tawrah with them, and they knew their rights and dues. Meanwhile, the Aws and Khazraj were polytheists who worshipped idols. They did not know about Paradise, the Fire, Resurrection, Divine Books the lawful and prohibited. When the war would end, the Jews would ransom their prisoners and implement the Tawrah. Consequently, Banu Qaynuqa` would ransom their prisoners who were captured by the Aws, while Banu An-Nadir and Qurayzah would ransom their prisoners who were captured by the Khazraj. They would also ask for blood money. During these wars, they would kill whomever (Jews or Arabs) they could, while helping the polytheists against their brethren. Therefore, Allah reminded them of this when He said,

﴿أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَـبِ وَتَكْفُرُونَ بِبَعْضٍ﴾

(Then do you believe in a part of the Scripture and reject the rest) This Ayah means, `Do you ransom them according to the rulings of the Tawrah, yet kill them while the Tawrah forbade you from killing them and from expelling them from their homes The Tawrah also commanded that you should not aid the polytheists and those who associate with Allah in the worship against your brethren. You do all this to acquire the life of this world.' I was informed that the behavior of the Jews regarding the Aws and Khazraj was the reason behind revealing these Ayat.''

These noble Ayat criticized the Jews for implementing the Tawrah sometimes and defying it at other times, although they believed in the Tawrah and knew what they were doing was wrong. This is why they should not be trusted to preserve or convey the Tawrah. Further, they should not be believed when it comes to the description of the Messenger of Allah , his coming, his expulsion from his land, and his Hijrah, and the rest of the information that the previous Prophets informed them about him, all of which they hid. The Jews, may they suffer the curse of Allah, hid all of these facts among themselves, and this is why Allah said,

﴿فَمَا جَزَآءُ مَن يَفْعَلُ ذلِكَ مِنكُمْ إِلاَّ خِزْىٌ فِي الْحَيَوةِ الدُّنْيَا﴾

(Then what is the recompense of those who do so among you, except disgrace in the life of this world), because they defied Allah's Law and commandments,

﴿وَيَوْمَ الْقِيَـمَةِ يُرَدُّونَ إِلَى أَشَدِّ الّعَذَابِ﴾

(And on the Day of Resurrection they shall be consigned to the most grievous torment) as punishment for defying the Book of Allah that they had.

﴿وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَأُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الْحَيَوةَ الدُّنْيَا بِالاٌّخِرَةِ﴾

(And Allah is not unaware of what you do. Those are they who have bought the life of this world at the price of the Hereafter) meaning, they prefer this life to the Hereafter. Therefore,

﴿فَلاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ﴾

(Their torment shall not be lightened) not even for an hour,

﴿وَلاَ هُمْ يُنصَرُونَ﴾

(Nor shall they be helped), and they shall find no helper who will save them from the eternal torment they will suffer, nor shall they find any to grant them refuge from it.

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ وَءَاتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَـتِ وَأَيَّدْنَـهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَآءَكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُم اسْتَكْبَرْتُمْ فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ ﴾

(87. And indeed, We gave Musa the Book and followed him up with a succession of Messengers. And We gave `Isa, the son of Maryam, clear signs and supported him with Ruh-il-Qudus. Is it that whenever there came to you a Messenger with what you yourselves desired not, you grew arrogant Some you disbelieved and some you killed.)


The Arrogance of the Jews who denied and killed Their Prophets

Allah described the insolence of Children of Israel, their rebelliousness, defiance and arrogance towards the Prophets, following their lusts and desires. Allah mentioned that He gave Musa the Book, the Tawrah, and that the Jews changed, distorted, and defied its commands, as well as altered its meanings.

Allah sent Messengers and Prophets after Musa who followed his law, as Allah stated,

﴿إِنَّآ أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ﴾

﴿الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالاٌّحْبَارُ بِمَا اسْتُحْفِظُواْ مِن كِتَـبِ اللَّهِ وَكَانُواْ عَلَيْهِ شُهَدَآءَ﴾

(Verily, We did reveal the Tawrah (to Musa), therein was guidance and light, by which the Prophets, who submitted themselves to Allah's will, judged for the Jews. And the rabbis and the priests (too judged for the Jews by the Tawrah after those Prophets), for to them was entrusted the protection of Allah's Book, and they were witnesses thereto) (5:44). This is why Allah said here,

﴿وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ﴾

(And Qaffayna him with Messengers).

As-Suddi said that Abu Malik said that Qaffayna means, "Succeeded'', while others said, "Followed". Both meanings are plausible, since Allah said,

﴿ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَى﴾

(Then We sent Our Messengers in succession) (23:44).

Thereafter, Allah sent the last Prophet among the Children of Israel, `Isa the son of Mary, who was sent with some laws that differed with some in the Tawrah. This is why Allah also sent miracles to support `Isa. These included bringing the dead back to life, forming the shape of birds from clay and blowing into them, afterwhich they became living birds by Allah's leave, healing the sick and foretelling the Unseen, as Ibn `Abbas stated. Allah also aided him with Ruh Al-Qudus, and that refers to Jibril. All of these signs testified to the truthfulness of `Isa and what he was sent with. Yet, the Children of Israel became more defiant and envious of him and did not want to differ with even one part of the Tawrah, as Allah said about `Isa,

﴿وَلاٌّحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ وَجِئْتُكُمْ بِأَيَةٍ مِّن رَّبِّكُمْ﴾

(And to make lawful to you part of what was forbidden to you, and I have come to you with a proof from your Lord) (3:50).

Hence, the Children of Israel treated the Prophets in the worst manner, rejecting some of them and killing some of them. All of this occurred because the Prophets used to command the Jews with what differed from their desires and opinions. The Prophets also upheld the rulings of the Tawrah that the Jews had changed, and this is why it was difficult for them to believe in these Prophets. Therefore, they rejected the Prophets and killed some of them. Allah said,

﴿أَفَكُلَّمَا جَآءَكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُم اسْتَكْبَرْتُمْ فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ﴾

(Is it that whenever there came to you a Messenger with what you yourselves desired not,you grew arrogant Some you disbelieved and some you kill).


Jibril is Ruh Al-Qudus

The proof that Jibril is the Ruh Al-Qudus is the statement of Ibn Mas`ud in explanation of this Ayah. This is also the view of Ibn `Abbas, Muhammad bin Ka`b, Isma`il bin Khalid, As-Suddi, Ar-Rabi` bin Anas, `Atiyah Al-`Awfi and Qatadah. Additionally, Allah said,

﴿نَزَلَ بِهِ الرُّوحُ الاٌّمِينُ - عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ ﴾

(Which the trustworthy Ruh (Jibril) has brought down. Upon your heart (O Muhammad ) that you may be (one) of the warners) (26:193-194).

Al-Bukhari recorded `A'ishah saying that the Messenger of Allah erected a Minbar in the Masjid on which Hassan bin Thabit (the renowned poet) used to defend the Messenger of Allah (with his poems). The Messenger of Allah said,

«اللَّهُمَّ أَيِّدْ حَسَّانَ بِرُوحِ الْقُدُسِ كَمَا نَافَحَ عَنْ نَبِيِّك»

(O Allah! Aid Hassan with Ruh Al-Qudus, for he defended Your Prophet.)

Abu Dawud recorded this Hadith in his Sunan as did At-Tirmidhi who graded it Hasan Sahih. Further, Ibn Hibban recorded in his Sahih that Ibn Mas`ud said that the Prophet said,

«إِنَّ رُوحَ الْقُدُسِ نَفَثَ فِي رُوعِي أَنَّهُ لَنْ تَمُوتَ نَفْسٌ حَتَّى تَسْتَكْمِلَ رِزْقَهَا وَأَجَلَهَا، فَاتَّقُوا اللهَ وَأَجْمِلُوا فِي الطَّلَب»

(Ruh Al-Qudus informed me that no soul shall die until it finishes its set provisions and term limit. Therefore, have Taqwa of Allah and seek your sustenance in the most suitable way.)


The Jews tried to kill the Prophet

Az-Zamakhshari commented on Allah's statement,

﴿فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ﴾

(Some you disbelieved and some you kill), "Allah did not say `killed' here, because the Jews would still try to kill the Prophet in the future, using poison and magic.'' During the illness that preceded his death, the Prophet said,

«مَا زَالَتْ أَكْلَةُ خَيْبَرَ تُعَاوِدُنِي، فَهذَا أَوَانُ انْقِطَاعِ أَبْهَرِي»

(I kept feeling the effect of what I ate (from the poisoned sheep) during the day of Khaybar, until now, when it is the time that the aorta will be cut off (meaning when death is near).)

This Hadith was collected by Al-Bukhari and others

﴿وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَقَلِيلاً مَّا يُؤْمِنُونَ ﴾

(88. And they say, "Our hearts are Ghulf.'' Nay, Allah has cursed them for their disbelief, so little is that which they believe.)

Muhammad bin Ishaq reported that Ibn `Abbas said that,

﴿وَقَالُواْ قُلُوبُنَا غُلْفٌ﴾

(And they say, "Our hearts are Ghulf.''), means, "Our hearts are screened.'' Mujahid also said that,

﴿وَقَالُواْ قُلُوبُنَا غُلْفٌ﴾

(And they say, "Our hearts are Ghulf.''), means, "They are covered.''`Ikrimah said, "There is a stamp on them.'' Abu Al-`Aliyah said, "They do not comprehend.'' Mujahid and Qatadah said that Ibn `Abbas read the Ayah in a way that means, "Our hearts contain every type of knowledge and do not need the knowledge that you (O Muhammad) have.'' This is the opinion of `Ata' and Ibn `Abbas.

﴿بَل لَّعَنَهُمُ اللَّهُ بِكُفْرِهِمْ﴾

(Nay, Allah has cursed them for their disbelief) meaning, "Allah expelled them and deprived them of every type of righteousness.'' Qatadah said that the Ayah,

﴿فَقَلِيلاً مَّا يُؤْمِنُونَ﴾

(So little is that which they believe.) means, "Only a few of them believe.'' Allah's statement,

﴿وَقَالُواْ قُلُوبُنَا غُلْفٌ﴾

(And they say, "Our hearts are Ghulf.'') is similar to His statement,

﴿وَقَالُواْ قُلُوبُنَا فِى أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ﴾

(And they say: "Our hearts are under coverings (screened) from that to which you invite us) (41:5).

This is why Allah said here,

﴿بَل لَّعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَقَلِيلاً مَّا يُؤْمِنُونَ﴾

(Nay, Allah has cursed them for their disbelief, so little is that which they believe.) meaning, "It is not as they claim. Rather, their hearts are cursed and stamped,'' just as Allah said in Surat An-Nisa' (4:155),

﴿وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً﴾

(And of their saying: "Our hearts are wrapped (with coverings, i.e. we do not understand what the Messengers say) ـ nay, Allah has set a seal upon their hearts because of their disbelief, so they believe not but a little.)

There is a difference of opinion regarding the meaning of Allah's statement,

﴿فَقَلِيلاً مَّا يُؤْمِنُونَ﴾

(So little is that which they believe.) and His statement,

﴿فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً﴾

(So they believe not except a few). Some scholars said that the Ayat indicate that a few of them would believe, or that their faith is minute, because they believe in Resurrection and in Allah's reward and punishment that Musa foretold. Yet, this faith will not benefit them since it is overshadowed by their disbelief in what Muhammad brought them. Some scholars said that the Jews did not actually believe in anything and that Allah said,

﴿فَقَلِيلاً مَّا يُؤْمِنُونَ﴾

(So little is that which they believe), meaning, they do not believe. This meaning is similar to the Arabic expression, "Hardly have I seen anything like this,'' meaning, "I have never seen anything like this.''

﴿وَلَمَّا جَآءَهُمْ كِتَـبٌ مِّنْ عِندِ اللَّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا جَآءَهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّهِ عَلَى الْكَـفِرِينَ ﴾

(89. And when there came to them (the Jews), a Book (this Qur'an) from Allah confirming what is with them (the Tawrah) and the Injil (Gospel), although aforetime they had invoked Allah (for the coming of Muhammad ) in order to gain victory over those who disbelieved, then when there came to them that which they had recognised, they disbelieved in it. So let the curse of Allah be on the disbelievers.)


The Jews were awaiting the Prophet's coming, but They disbelieved in Him when He was sent

Allah said,

﴿وَلَمَّا جَآءَهُمُ﴾

(And when there came to them) meaning, the Jews,

﴿كِتَـبٌ مِّنْ عِندِ اللَّهِ﴾

(a Book from Allah) meaning, the Qur'an that Allah sent down to Muhammad,

﴿مُصَدِّقٌ لِّمَا مَعَهُمْ﴾

(confirming what is with them) meaning, the Tawrah. Further, Allah said,

﴿وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ﴾

(although aforetime they had invoked Allah (for coming of Muhammad ) in order to gain victory over those who disbelieved) meaning, before this Messenger came to them, they used to ask Allah to aid them by his arrival, against their polytheistic enemies in war. They used to say to the polytheists, "A Prophet shall be sent just before the end of this world and we, along with him, shall exterminate you, just as the nations of `Ad and Iram were exterminated.'' Also, Muhammad bin Ishaq narrated that Ibn `Abbas said, "The Jews used to invoke Allah (for the coming of Muhammad ) in order to gain victory over the Aws and Khazraj, before the Prophet was sent. When Allah sent him to the Arabs, they rejected him and denied what they used to say about him. Hence, Mu`adh bin Jabal and Bishr bin Al-Bara' bin Ma`rur, from Bani Salamah, said to them, `O Jews! Fear Allah and embrace Islam. You used to invoke Allah for the coming of Muhammad when we were still disbelievers and you used to tell us that he would come and describe him to us,' Salam bin Mushkim from Bani An-Nadir replied, `He did not bring anything that we recognize. He is not the Prophet we told you about.' Allah then revealed this Ayah about their statement,

﴿وَلَمَّا جَآءَهُمْ كِتَـبٌ مِّنْ عِندِ اللَّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ﴾

(And when there came to them (the Jews), a Book (this Qur'an) from Allah confirming what is with them (the Tawrah) and the Injil (Gospel)).'''

Abu Al-`Aliyah said, "The Jews used to ask Allah to send Muhammad so that they would gain victory over the Arab disbelievers. They used to say, `O Allah! Send the Prophet that we read about - in the Tawrah - so that we can torment and kill the disbelievers alongside him.' When Allah sent Muhammad and they saw that he was not one of them, they rejected him and envied the Arabs, even though they knew that he was the Messenger of Allah. Hence, Allah said,

﴿فَلَمَّا جَآءَهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّهِ عَلَى الْكَـفِرِينَ﴾

(Then when there came to them that which they had recognized, they disbelieved in it. So let the curse of Allah be on the disbelievers). ''

﴿بِئْسَمَا اشْتَرَوْاْ بِهِ أَنفُسَهُمْ أَن يَكْفُرُواْ بِمَآ أنزَلَ اللَّهُ بَغْيًا أَن يُنَزِّلُ اللَّهُ مِن فَضْلِهِ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ فَبَآءُو بِغَضَبٍ عَلَى غَضَبٍ وَلِلْكَـفِرِينَ عَذَابٌ مُّهِينٌ ﴾

(90. How bad is that for which they have sold their own selves, that they should disbelieve in that which Allah has revealed (the Qur'an), grudging that Allah should reveal of His grace unto whom He wills of His servants. So they have drawn on themselves wrath upon wrath. And for the disbelievers, there is disgracing torment.)

Mujahid said,

﴿بِئْسَمَا اشْتَرَوْاْ بِهِ أَنفُسَهُمْ﴾

(How bad is that for which they have sold their own selves), "The Jews sold the truth for falsehood and hid the truth about Muhammad .'' As-Suddi said that the Ayah,

﴿بِئْسَمَا اشْتَرَوْاْ بِهِ أَنفُسَهُمْ﴾

(How bad is that for which they have sold their own selves) means, "The Jews sold themselves.'' meaning, what is worse is what they chose for themselves by disbelieving in what Allah revealed to Muhammad instead of believing, aiding and supporting him. This behavior of theirs is the result of their injustice, envy and hatred,

﴿أَن يُنَزِّلُ اللَّهُ مِن فَضْلِهِ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ﴾

(grudging that Allah should reveal of His grace unto whom He wills of His servants). '' There is no envy worse than this. Therefore,

﴿فَبَآءُو بِغَضَبٍ عَلَى غَضَبٍ﴾

(So they have drawn on themselves wrath upon wrath). Ibn `Abbas commented on this Ayah, "Allah became angry with them because they ignored some of the Tawrah and disbelieved in the Prophet that He sent to them.'' I (Ibn Kathir) say that the meaning of,

﴿بَاءُوا﴾

(And they drew on themselves) is that they deserved and acquired multiplied anger. Also, Abu Al-`Aliyah said, "Allah became angry with them, because of their disbelief in the Injil and `Isa and He became angry with them again, because they disbelieved in Muhammad and the Qur'an.'' Similar was said by `Ikrimah and Qatadah. Allah said,

﴿وَلِلْكَـفِرِينَ عَذَابٌ مُّهِينٌ﴾

(And for the disbelievers, there is disgracing torment). Since their disbelief was a result of their transgression and envy, which was caused by arrogance, they were punished with disgrace and humiliation in this world and the Hereafter. Similarly, Allah said,

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(Verily, those who scorn My worship (i.e. do not invoke Me, and do not believe in My Oneness) they will surely enter Hell in humiliation!'') (40:60) meaning, "Disgraced, degraded and humiliated.'' Imam Ahmad narrated that `Amr bin Shu`ayb said that his father said that his grandfather said that the Prophet said,

«يُحْشَرُ الْمُتَكَبِّرُونَ يَوْمَ الْقِيَامَةِ أَمْثَالَ الذَّرِّ فِي صُوَرِ النَّاسِ، يَعْلُوهُمْ كُلُّ شَيْءٍ مِنَ الصِّغَارِ حَتَّى يَدْخُلُوا سِجْنًا فِي جَهَنَّمَ يُقَالُ لَهُ. بَوْلَسُ تَعْلُوهُمْ نَارُ الْأَنْيَارِ يُسْقَونَ مِنْ طِينَةِ الْخَبَالِ عُصَارَةِ أَهْلِ النَّار»

(The arrogant people will be gathered on the Day of Resurrection in the size of ants, but in the shape of men. Everything shall be above them, because of the humiliation placed on them, until they enter a prison in Jahannam called `Bawlas' where the fire will surround them from above. They shall drink from the puss of the people of the Fire.)

﴿وَإِذَا قِيلَ لَهُمْ ءَامِنُواْ بِمَآ أَنزَلَ اللَّهُ قَالُواْ نُؤْمِنُ بِمَآ أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَآءَهُ وَهُوَ الْحَقُّ مُصَدِّقًا لِّمَا مَعَهُمْ قُلْ فَلِمَ تَقْتُلُونَ أَنبِيَآءَ اللَّهِ مِن قَبْلُ إِن كُنتُم مُّؤْمِنِينَ - وَلَقَدْ جَآءَكُم مُّوسَى بِالْبَيِّنَـتِ ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِن بَعْدِهِ وَأَنتُمْ ظَـلِمُونَ ﴾

(91. And when it is said to them (the Jews), "Believe in what Allah has sent down,'' they say, "We believe in what was sent down to us.'' And they disbelieve in that which came after it, while it is the truth confirming what is with them. Say (O Muhammad to them): "Why then have you killed the Prophets of Allah aforetime, if you indeed have been believers'') (92. And indeed Musa came to you with clear proofs, yet you worshipped the calf after he left, and you were Zalimun.)


Although The Jews denied the Truth, They claimed to be Believers!

Allah said,

﴿وَإِذَا قِيلَ لَهُمْ﴾

(And when it is said to them), meaning, the Jews and the People of the Book,

﴿ءَامِنُواْ بِمَآ أَنزَلَ اللَّهُ﴾

(Believe in what Allah has sent down) to Muhammad , believe in and follow him,

﴿قَالُواْ نُؤْمِنُ بِمَآ أُنزِلَ عَلَيْنَا﴾

(They say, "We believe in what was sent down to us.'') meaning, it is enough for us to believe in what was revealed to us in the Tawrah and the Injil, and this is the path that we choose,

﴿وَيَكْفُرونَ بِمَا وَرَآءَهُ﴾

(And they disbelieve in that which came after it).

﴿وَهُوَ الْحَقُّ مُصَدِّقًا لِّمَا مَعَهُمْ﴾

(while it is the truth confirming what is with them) meaning, while knowing that what was revealed to Muhammad ,

﴿الْحَقُّ مُصَدِّقًا لِّمَا مَعَهُمْ﴾

(it is the truth confirming what is with them). This means that since what was sent to Muhammad conforms to what was revealed to the People of the Book, then this fact constitutes a proof against them. Similarly, Allah said,

﴿الَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَآءَهُمْ﴾

(Those to whom We gave the Scripture (Jews and Christians) recognize him (Muhammad ) as they recognize their sons) (2:146). Allah said next,

﴿فَلِمَ تَقْتُلُونَ أَنبِيَآءَ اللَّهِ مِن قَبْلُ إِن كُنتُم مُّؤْمِنِينَ﴾

("Why then have you killed the Prophets of Allah aforetime, if you indeed have been believers'').

This means, "If your claim that you believe in what was revealed to you is true, then why did you kill the Prophets who came to you affirming the Tawrah's Law, although you knew they were true Prophets You killed them simply out of transgression, stubbornness and injustice with Allah's Messengers. Therefore, you only follow your lusts, opinions and desires.'' Similarly, Allah said,

﴿أَفَكُلَّمَا جَآءَكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُم اسْتَكْبَرْتُمْ فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ﴾

(Is it that whenever there came to you a Messenger with what you yourselves desired not, you grew arrogant Some you disbelieved and some you killed.)

Also, As-Suddi said, "In this Ayah, Allah chastised the People of the Book,

﴿قُلْ فَلِمَ تَقْتُلُونَ أَنبِيَآءَ اللَّهِ مِن قَبْلُ إِن كُنتُم مُّؤْمِنِينَ﴾

(Say (O Muhammad to them): "Why then have you killed the Prophets of Allah aforetime, if you indeed have been believers'').''

﴿وَلَقَدْ جَآءَكُم مُّوسَى بِالْبَيِّنَـتِ﴾

(And indeed Musa came to you with clear proofs) meaning, with clear signs and clear proofs that he was the Messenger of Allah and that there is no deity worthy of worship except Allah. The clear signs -or miracles- mentioned here are the flood, the locusts, the lice, the frogs, the blood, the staff and the hand. Musa's miracles also include parting the sea, shading the Jews with clouds, the manna and quails, the gushing stone, etc.

﴿ثُمَّ اتَّخَذْتُمُ الْعِجْلَ﴾

(yet you worshipped the calf) meaning, as a deity instead of Allah, during the time of Musa. Allah's statement,

﴿مِن بَعْدِهِ﴾

(after he left) after Musa went to Mount Tur to speak to Allah. Similarly, Allah said,

﴿وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَداً لَّهُ خُوَارٌ﴾

(And the people of Musa made in his absence, out of their ornaments, the image of a calf (for worship). It had a sound (as if it was mooing)) (7:148).

﴿وَأَنتُمْ ظَـلِمُونَ﴾

(and you were Zalimun) meaning, you were unjust in this behavior of worshipping the calf, although you knew that there is no deity worthy of worship except Allah. Similarly, Allah said,

﴿وَلَمَّا سُقِطَ فَى أَيْدِيهِمْ وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ الْخَـسِرِينَ ﴾

(And when they regretted and saw that they had gone astray, they (repented and) said: "If our Lord have not mercy upon us and forgive us, we shall certainly be of the losers'') (7:149).

﴿وَإِذْ أَخَذْنَا مِيثَـقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَآ ءَاتَيْنَاكُم بِقُوَّةٍ وَاسْمَعُواْ قَالُواْ سَمِعْنَا وَعَصَيْنَا وَأُشْرِبُواْ فِى قُلُوبِهِمُ الْعِجْلَ بِكُفْرِهِمْ قُلْ بِئْسَمَا يَأْمُرُكُم بِهِ إِيمَـنُكُمْ إِن كُنتُم مُّؤْمِنِينَ ﴾

(93. And (remember) when We took your covenant and We raised above you the Mount (saying), "Hold firmly to what We have given you and hear (Our Word).'' They said, "We have heard and disobeyed.'' And their hearts absorbed (the worship of) the calf because of their disbelief. Say: "Worst indeed is that which your faith enjoins on you if you are believers.'')


The Jews rebel after Allah took Their Covenant and raised the Mountain above Their Heads

Allah reminded the Jews of their errors, breaking His covenant, transgression and defiance, when He raised Mount Tur above them so that they would believe and agree to the terms of the covenant. Yet, they broke it soon afterwards,

﴿قَالُواْ سَمِعْنَا وَعَصَيْنَا﴾

(They said, "We have heard and disobeyed.'') We have mentioned the Tafsir of this subject before. `Abdur-Razzaq said that Ma`mar narrated that Qatadah said that,

﴿وَأُشْرِبُواْ فِى قُلُوبِهِمُ الْعِجْلَ بِكُفْرِهِمْ﴾

(And their hearts absorbed (the worship of) the calf) means, "They absorbed its love, until its love resided in their hearts.'' This is also the opinion of Abu Al-`Aliyah and Ar-Rabi` bin Anas. Allah's statement,

﴿قُلْ بِئْسَمَا يَأْمُرُكُم بِهِ إِيمَـنُكُمْ إِن كُنتُم مُّؤْمِنِينَ﴾

(Say: "Worst indeed is that which your faith enjoins on you if you are believers.'') means, "Worse yet is the manner in which you behaved in the past and even now, disbelieving in Allah's Ayat and defying the Prophets. You also disbelieved in Muhammad , which is the worst of your deeds and the harshest sin that you committed. You disbelieved in the Final Messenger and the master of all Prophets and Messengers, the one who was sent to all mankind. How can you then claim that you believe, while committing the evil of breaking Allah's covenant, disbelieving in Allah's Ayat and worshipping the calf instead of Allah"

﴿قُلْ إِن كَانَتْ لَكُمُ الدَّارُ الاٌّخِرَةُ عِندَ اللَّهِ خَالِصَةً مِّن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنْتُمْ صَـدِقِينَ - وَلَن يَتَمَنَّوْهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمينَ - وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَوةٍ وَمِنَ الَّذِينَ أَشْرَكُواْ يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ وَمَا هُوَ بِمُزَحْزِحِهِ مِنَ الْعَذَابِ أَن يُعَمَّرَ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ ﴾

(94. Say to (them): "If the abode of the Hereafter with Allah is indeed for you especially and not for others of mankind, then long for death if you are truthful.'') (95. But they will never long for it because of what their hands have sent before them (i.e. what they have done). And Allah is Aware of the Zalimin .) (96. And verily, you will find them (the Jews) the greediest of mankind for life and (even greedier) than those who ascribe partners to Allah. One of them wishes that he could be given a life of a thousand years. But the grant of such life will not save him even a little from (due) punishment. And Allah is Seer of what they do.)


Calling the Jews to invoke Allah to destroy the Unjust Party

Muhammad bin Ishaq narrated that Ibn `Abbas said, "Allah said to His Prophet ,

﴿قُلْ إِن كَانَتْ لَكُمُ الدَّارُ الاٌّخِرَةُ عِندَ اللَّهِ خَالِصَةً مِّن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنْتُمْ صَـدِقِينَ ﴾

(Say to (them): "If the home of the Hereafter with Allah is indeed for you especially and not for others, of mankind, then long for death if you are truthful.'') meaning, `Invoke Allah to bring death to the lying camp among the two (Muslims and Jews).' The Jews declined this offer by the Messenger of Allah .''

﴿وَلَن يَتَمَنَّوْهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمينَ ﴾

(But they will never long for it because of what their hands have sent before them (i.e. what they have done). And Allah is Aware of the Zalimin (polytheists and wrongdoers).) meaning, "Since they know that they recognize you, and yet disbelieve in you.'' Had they wished death that day, no Jew would have remained alive on the face of the earth. Moreover, Ad-Dahhak said that Ibn `Abbas said that,

﴿فَتَمَنَّوُاْ الْمَوْتَ﴾

(Then long for death), means, "Invoke (Allah) for death.'' Also, `Abdur-Razzaq narrated that `Ikrimah said that Ibn `Abbas commented,

﴿فَتَمَنَّوُاْ الْمَوْتَ﴾

(Then long for death if you are truthful), "Had the Jews invoked Allah for death, they would have perished.'' Also, Ibn Abi Hatim recorded Sa`id bin Jubayr saying that Ibn `Abbas said, "Had the Jews asked for death, one of them would have choked on his own saliva.'' These statements have authentic chains of narration up to Ibn `Abbas. Further, Ibn Jarir said in his Tafsir, "We were told that the Prophet said,

«لَوْ أَنَّ الْيَهُودَ تَمَنَّوُا الْمَوْتَ لَمَاتُوا وَلَرَأَوْا مَقَاعِدَهُمْ مِنَ النَّارِ، وَلَوْ خَرَجَ الَّذِينَ يُبَاهِلُونَ رَسُولَ اللهِصلى الله عليه وسلّم لَرَجَعُوا لَا يَجِدُونَ أَهْلًا وَلَا مَالًا»

(Had the Jews wished for death, they would have died and seen their seats in the Fire. And, those who invoked such curse against Allah's Messenger would have found no families or property had they returned to their homes).''

Similar to this Ayah is Allah's statement in Surat Al-Jumu`ah,

﴿قُلْ يأَيُّهَا الَّذِينَ هَادُواْ إِن زَعمْتُمْ أَنَّكُمْ أَوْلِيَآءُ لِلَّهِ مِن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنتُمْ صَـدِقِينَ - وَلاَ يَتَمَنَّونَهُ أَبَداً بِمَا قَدَّمَتْ أَيْديهِمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمِينَ - قُلْ إِنَّ الْمَوْتَ الَّذِى تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَـقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَـدَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ ﴾

((Say (O Muhammad ): "O you Jews! If you pretend that you are friends of Allah, to the exclusion of (all) other mankind, then long for death if you are truthful. ''But they will never long for it (death), because of what (deeds) their hands have sent before them! And Allah knows well the Zalimin. Say (to them): "Verily, the death from which you flee will surely meet you, then you will be sent back to (Allah) the Knower of the unseen and the seen, and He will tell you what you used to do.'') (62:6-8).

So they claimed that they are Allah's sons and loved ones and said, "Only those who are Christian or Jews shall enter Paradise.'' Therefore, they were called to invoke Allah to destroy the lying group, be it them or the Muslims. When the Jews declined, every one was sure of their wrong, for had they been sure of their claims, then they would have accepted the proposal. Their lies were thus exposed after they declined the offer to invoke the curse.

Similarly, the Messenger of Allah called a delegation of Najran's Christians to curse after he refuted them in a debate in which they demonstrated stubbornness and defiance. Allah said,

﴿فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَآءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَآءَنَا وَأَبْنَآءَكُمْ وَنِسَآءَنَا وَنِسَآءَكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَل لَّعْنَتُ اللَّهِ عَلَى الْكَـذِبِينَ ﴾

(Then whoever disputes with you concerning him (`Isa) after (all this) knowledge that has come to you (i.e. `Isa) being a servant of Allah, and having no share in divinity), say (O Muhammad ): "Come, let us call our sons and your sons, our women and your women, ourselves and yourselves ـ then we pray and invoke (sincerely) the curse of Allah upon those who lie.'') (3:61).

When the Christians heard this challenge, some of them said to each other, "By Allah! If you do such with this Prophet, none of you will have an eye that blinks.'' This is when they resorted to peace and gave the Jizyah (tax) in disgrace. The Prophet accepted the Jizyah from them and sent Abu `Ubaydah bin Al-Jarrah with them as a trustee. Similar to this meaning is Allah's command to His Prophet to proclaim to the polytheists:

﴿قُلْ مَن كَانَ فِى الضَّلَـلَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَـنُ مَدّاً﴾

(Say (O Muhammad ) whoever is in error, the Most Gracious (Allah) will prolong him (in it).) (19:75) meaning, "Whoever among us has deviated, may Allah increase and prolong his deviation.'' We will mention this subject later, Allah willing.

The Mubahalah (invocation to Allah to destroy the liars) was called a `wish' here, because every just person wishes that Allah destroy the unjust opponent who is debating with him, especially when the just person has a clear, apparent proof for the truth he is calling to. Also, the Mubahalah involves invoking Allah for death of the unjust group, because to disbelievers, life is the biggest prize, especially when they know the evil destination they will meet after death.


Disbelievers wish They could live longer

This is why Allah said next,

﴿وَلَن يَتَمَنَّوْهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمينَ وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَوةٍ﴾

(But they will never long for it because of what their hands have sent before them (i.e.what they have done). And Allah is Aware of the Zalimin. And verily, you will find them (the Jews) the greediest of mankind for life.) meaning, greedy to live longer, because they know their evil end, and the only reward they will have with Allah is total loss. This life is a prison for the believer and Paradise for the disbeliever. Therefore, the People of the Book wish they could delay the Hereafter, as much as possible. However, they shall certainly meet what they are trying to avoid, even if they are more eager to delay the Hereafter than the polytheists who do not have a divine book.

Muhammad bin Ishaq narrated that Ibn `Abbas commented on,

﴿وَمَا هُوَ بِمُزَحْزِحِهِ مِنَ الْعَذَابِ أَن يُعَمَّرَ﴾

(But the grant of such life will not save him even a little from (due) punishment.) "Long life shall not save them from torment. Certainly, the polytheists do not believe in resurrection after death, and they would love to enjoy a long life. The Jews know the humiliation they will suffer in the Hereafter for knowingly ignoring the truth.'' Also, `Abdur-Rahman bin Zayd bin Aslam said, "The Jews are most eager for this life. They wish they could live for a thousand years. However, living for a thousand years will not save them from torment, just as Iblis' - Satan - long life did not benefit him, due to being a disbeliever.'' t

﴿وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ﴾

(And Allah is Seer of what they do.) meaning, "Allah knows what His servants are doing, whether good or evil, and will compensate each of them accordingly.''

﴿قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللَّهِ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ وَهُدًى وَبُشْرَى لِلْمُؤْمِنِينَ - مَن كَانَ عَدُوًّا لّلَّهِ وَمَلـئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَـلَ فَإِنَّ اللَّهَ عَدُوٌّ لِّلْكَـفِرِينَ ﴾

(97. Say (O Muhammad ): "Whoever is an enemy to Jibril (Gabriel) (let him die in his fury), for indeed he has brought it (this Qur'an) down to your heart by Allah's permission, confirming what came before it (i.e. the Tawrah and the Injil) and guidance and glad tidings for the believers). (98. "Whoever is an enemy to Allah, His Angels, His Messengers, Jibril and Mika'il, then verily, Allah is an enemy to the disbelievers.'')


The Jews are the Enemies of Jibril

Imam Abu Ja`far bin Jarir At-Tabari said, "The scholars of Tafsir agree that this Ayah (2: 97-98) was revealed in response to the Jews who claimed that Jibril (Gabriel) is an enemy of the Jews and that Mika'il (Michael) is their friend.'' Al-Bukhari said, "Allah said,

﴿مَن كَانَ عَدُوًّا لِّجِبْرِيلَ﴾

(Whoever is an enemy of Jibril (let him die in his fury)). `Ikrimah said, "Jibr, Mik and Israf all mean, worshipper, while il means, Allah''. Anas bin Malik said, "When `Abdullah bin Salam heard of the arrival of the Prophet in Al-Madinah, he was working on his land. He came to the Prophet and said, `I am going to ask you about three things which nobody knows except a Prophet. What will be the first portent of the Hour What will be the first meal taken by the people of Paradise Why does a child resemble its father, and why does it resemble its maternal uncle' Allah's Messenger said, (Jibril has just told me the answers.) `Abdullah said, `He (i.e. Jibril), among all the angels, is the enemy of the Jews.' Allah's Messenger recited the Ayah,

﴿مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ﴾

(Whoever is an enemy to Jibril (Gabriel) (let him die in his fury), for indeed he has brought it (this Qur'an) down to your heart). Allah's Messenger then said, (The first portent of the Hour will be a fire that will bring together the people from the east to the west; the first meal of the people of Paradise will be the caudate lobe of the liver of fish. As for the child resembling his parents: If a man has sexual intercourse with his wife and his discharge is first, the child will resemble the father. If the woman has a discharge first, the child will resemble her side of the family.) On that `Abdullah bin Salam said, `I testify that there is no deity worthy of worship except Allah and you are the Messenger of Allah.' `Abdullah bin Salam further said, `O Allah's Messenger! The Jews are liars, and if they should come to know about my conversion to Islam before you ask them (about me), they will tell a lie about me.' The Jews came to Allah's Messenger , and `Abdullah went inside the house. Allah's Messenger asked (the Jews), (`What kind of man is `Abdullah bin Salam') They replied, `He is the best among us, the son of the best among us, our master and the son of our master.' Allah's Messenger said, (What do you think if he would embrace Islam) The Jews said, `May Allah save him from it.' Then `Abdullah bin Salam came out in front of them saying, `I testify that none has the right to be worshipped but Allah and that Muhammad is the Messenger of Allah.' Thereupon they said, `He is the evilest among us, and the son of the evilest among us.' And they continued talking badly about him. Ibn Salam said, `This is what I feared, O Messenger of Allah!.''' Only Al-Bukhari recorded this Hadith with this chain of narration. Al-Bukhari and Muslim recorded this Hadith from Anas using another chain of narration.

Some people say that `il' means worshipper while whatever word that is added to it becomes Allah's Name, because `il' is a constant in such conjunction. This is similar to the names `Abdullah, `Abdur-Rahman, `Abdul-Malik, `Abdul-Quddus, `Abdus-Salam, `Abdul-Kafi, `Abdul-Jalil, and so forth. Hence, `Abd' is constant in these compound names, while the remainder differs from name to name. This is the same case with Jibril, Mika'il, `Azra'il, Israfil, and so forth. Allah knows best.


Choosing Some Angels to believe in over Others is Disbelief like choosing Some Prophets over Others

Allah said,

﴿مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللَّهِ﴾

(Whoever is an enemy to Jibril (Gabriel) (let him die in his fury), for indeed he has brought it (this Qur'an) down to your heart by Allah's permission,) meaning, whoever becomes an enemy of Jibril, let him know that he is Ruh Al-Qudus who brought down the Glorious Dhikr (Qur'an) to your heart from Allah by His leave. Hence, he is a messenger from Allah. Whoever takes a messenger as an enemy, will have taken all the messengers as enemies. Further, whoever believes in one messenger, is required to believe in all of the messengers. Whoever rejects one messenger, he has rejected all of the messengers. Similarly, Allah said,

﴿إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللَّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ﴾

(Verily, those who disbelieve in Allah and His Messengers and wish to make distinction between Allah and His Messengers (by believing in Allah and disbelieving in His Messengers) saying, "We believe in some but reject others.'') (4:150)

Allah decreed that they are disbelievers, because they believe in some Prophets and reject others. This is the same with those who take Jibril as an enemy, because Jibril did not choose missions on his own, but by the command of his Lord,

﴿وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبِّكَ﴾

(And we (angels) descend not except by the command of your Lord) (19: 64), and,

﴿وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَـلَمِينَ - نَزَلَ بِهِ الرُّوحُ الاٌّمِينُ - عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ ﴾

(And truly, this (the Qur'an) is a revelation from the Lord of all that exists. Which the trustworthy Ruh (Jibril) has brought down. Upon your heart (O Muhammad ) that you may be (one) of the warners) (26:192-194).

Al-Bukhari reported that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ عَادَى لِي وَلِيًّا فَقَدْ بَارَزَنِي بِالْحَرْب»

(Allah said, `Whoever takes a friend of Mine as an enemy, will have started a war with Me.)

Therefore, Allah became angry with those who took Jibril as an enemy. Allah said,

﴿مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللَّهِ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ﴾

(Whoever is an enemy to Jibril (Gabriel) (let him die in his fury), for indeed he has brought it (this Qur'an) down to your heart by Allah's permission, confirming what came before it) meaning, the previous Books,

﴿وَهُدًى وَبُشْرَى لِلْمُؤْمِنِينَ﴾

(and guidance and glad tidings for the believers) meaning, as guidance to their hearts and bringer of the good news of Paradise, which is exclusively for the believers. Similarly, Allah said,

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ﴾

(Say: "It is for those who believe, a guide and a healing.'') (41:44), and,

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ﴾

(And We send down of the Qur'an that which is a healing and a mercy to those who believe) (17:82).

Allah then said,

﴿مَن كَانَ عَدُوًّا لّلَّهِ وَمَلـئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَـلَ فَإِنَّ اللَّهَ عَدُوٌّ لِّلْكَـفِرِينَ ﴾

(Whoever is an enemy to Allah, His Angels, His Messengers, Jibril and Mika'il (Michael), then verily, Allah is an enemy to the disbelievers.)

Allah stated that whoever takes Him, His angels and messengers as enemies, then...Allah's messengers include angels and men, for Allah said,

﴿اللَّهُ يَصْطَفِى مِنَ الْمَلَـئِكَةِ رُسُلاً وَمِنَ النَّاسِ﴾

(Allah chooses Messengers from angels and from men) (22:75). Allah said,

﴿وَجِبْرِيلَ وَمِيكَـلَ﴾

(Jibril (Gabriel) and Mika'il (Michael)). Allah mentioned Jibril and Mika'il specifically - although they are included among the angels who were messengers - only because this Ayah was meant to support Jibril the emissary between Allah and His Prophets. Allah also mentioned Mika'il here, because the Jews claimed that Jibril was their enemy and Mika'il was their friend. Allah informed them that whoever is an enemy of either of them, then he is also an enemy of the other as well as Allah. We should state here that Mika'il sometimes descended to some of Allah's Prophets, although to a lesser extent than Jibril, because this was primarily Jibril's task, and Israfil is entrusted with the job of blowing the Trumpet for the commencement of Resurrection on the Day of Judgment. It is recorded in the Sahih that whenever the Messenger of Allah would wake up at night, he would supplicate,

«اللَّهُمَّ رَبَّ جِبْرَائِيلَ وَمِيكَائِيلَ وَإِسْرَافِيلَ فَاطِرَ السَّمَوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ، أَنْتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ، اهْدِنِي لِمَا اخْتُلِفَ فِيهِ مِنَ الْحَقِّ بِإِذْنِكَ إِنَّكَ تَهْدِي مَنْ تَشَاءُ إِلى صِرَاطٍ مُسْتَقِيم»

(O Allah, Lord of Jibril, Mika'il and Israfil, Creator of the heavens and earth and Knower of the seen and the unseen! You judge between Your servants regarding what they differ in, so direct me to the truth which they differ on, by Your leave. Verily, You guide whom You will to the straight path.)

Allah's statement,

﴿فَإِنَّ اللَّهَ عَدُوٌّ لِّلْكَـفِرِينَ﴾

(then verily, Allah is an enemy to the disbelievers) informed the disbelievers that whoever takes a friend of Allah as an enemy, then he has taken Allah as an enemy, and whoever treats Allah as an enemy, then he shall be Allah's enemy. Indeed, whoever is an enemy of Allah then he will lose in this life and the Hereafter, as stated earlier;

«مَنْ عَادَى لِي وَلِيًّا فَقَدْ آذَنْتُهُ بِالْمُحَارَبَة»

(Whoever takes a friend of Mine as an enemy, I shall wage war on him.)

﴿وَلَقَدْ أَنزَلْنَآ إِلَيْكَ ءَايَـتٍ بَيِّنَـتٍ وَمَا يَكْفُرُ بِهَآ إِلاَّ الْفَـسِقُونَ - أَوَكُلَّمَا عَـهَدُواْ عَهْدًا نَّبَذَهُ فَرِيقٌ مِّنْهُم بَلْ أَكْثَرُهُمْ لاَ يُؤْمِنُونَ - وَلَمَّا جَآءَهُمْ رَسُولٌ مِّنْ عِندِ اللَّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَـبَ كِتَـبَ اللَّهِ وَرَآءَ ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ - وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَـطِينُ عَلَى مُلْكِ سُلَيْمَـنَ وَمَا كَفَرَ سُلَيْمَـنُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَآ أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَـرُوتَ وَمَـرُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللَّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِى الاٌّخِرَةِ مِنْ خَلَـقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ - وَلَوْ أَنَّهُمْ ءَامَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّهِ خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ ﴾

(99. And indeed We have sent down to you manifest Ayat and none disbelieve in them but Fasiqun (those who rebel against Allah's command).) (100. Is it not (the case) that every time they make a covenant, some party among them throw it aside Nay! (the truth is:) most of them believe not.) (101. And when there came to them a Messenger from Allah (i.e. Muhammad ) confirming what was with them, a party of those who were given the Scripture threw away the Book of Allah behind their backs as if they did not know!) (102. They followed what the Shayatin (devils) gave out (falsely of the magic) in the lifetime of Sulayman (Solomon). Sulayman did not disbelieve, but the Shayatin (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Harut and Marut, but neither of these two (angels) taught anyone (such things) till they had said, "We are for trial, so disbelieve not (by learning this magic from us).'' And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allah's leave. And they learn that which harms them and profits them not. And indeed they knew that the buyers of it (magic) would have no share in the Hereafter. And how bad indeed was that for which they sold their own selves, if they but knew.) (103. And if they had believed and guarded themselves from evil and kept their duty to Allah, far better would have been the reward from their Lord, if they but knew!)


Proofs of Muhammad's Prophethood

Imam Abu Ja`far bin Jarir said that Allah's statement,

﴿وَلَقَدْ أَنزَلْنَآ إِلَيْكَ ءَايَـتٍ بَيِّنَـتٍ﴾

(And indeed We have sent down to you manifest Ayat) means, "We have sent to you, O Muhammad, clear signs that testify to your prophethood.'' These Ayat are contained in the Book of Allah (Qur'an) which narrates the secrets of the knowledge that the Jews possess, which they hid, and the stories of their earlier generations. The Book of Allah also mentions the texts in the Books of the Jews that are known to only the rabbis and scholars, and the sections where they altered and distorted the rulings of the Tawrah. Since Allah mentioned all of this in His Book revealed to His Prophet Muhammad , then this fact alone should be enough evidence for those who are truthful with themselves and who wish to avoid bringing themselves to destruction due to envy and transgression. Further human instict testifies to the truth that Muhammad was sent with and the clear signs that he brought which he did not learn or acquire from mankind. Ad-Dahhak said that Ibn `Abbas said that,

﴿وَلَقَدْ أَنزَلْنَآ إِلَيْكَ ءَايَـتٍ بَيِّنَـتٍ﴾

(And indeed We have sent down to you manifest Ayat) means, "You recite and convey this Book to them day and night, although you are an Ummi (unlettered) who never read a book. Yet, you inform them of what they have (in their own Books). Allah stated that this fact should serve as an example, a clear sign and a proof against them, if they but knew.''


The Jews break Their Covenants

When the Messenger of Allah was sent and Allah reminded the Jews of the covenant that they had with Him, especially concerning Muhammad , Malik bin As-Sayf said, "By Allah! Allah never made a covenant with us about Muhammad, nor did He take a pledge from us at all.'' Allah then revealed,

﴿أَوَكُلَّمَا عَـهَدُواْ عَهْدًا نَّبَذَهُ فَرِيقٌ مِّنْهُم﴾

(Is it not (the case) that every time they make a covenant, some party among them throw it aside) Al-Hasan Al-Basri said that Allah's statement,

﴿بَلْ أَكْثَرُهُمْ لاَ يُؤْمِنُونَ﴾

(Nay! (the truth is:) most of them believe not) means, "There is not a promise that they make, but they break it and abandon it. They make a promise today and break it tomorrow.''


The Jews abandoned the Book of Allah and practiced Magic

As-Suddi commented on,

﴿وَلَمَّا جَآءَهُمْ رَسُولٌ مِّنْ عِندِ اللَّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ﴾

(And when there came to them a Messenger from Allah (i.e. Muhammad ) confirming what was with them), "When Muhammad came to them, they wanted to contradict and dispute with him using the Tawrah. However, the Tawrah and the Qur'an affirmed each other. So the Jews gave up on using the Torah, and took to the Book of Asaf, and the magic of Harut and Marut, which indeed did not conform to the Qur'an. Hence Allah's statement,

﴿كَأَنَّهُمْ لاَ يَعْلَمُونَ﴾

(As if they did not know!).''

Also, Qatadah said that Allah's statement,

﴿كَأَنَّهُمْ لاَ يَعْلَمُونَ﴾

(As if they did not know!) means, "They knew the truth but abandoned it, hid it and denied the fact that they even had it.''


Magic existed before Sulayman (Solomon)

As-Suddi said that Allah's statement,

﴿وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَـطِينُ عَلَى مُلْكِ سُلَيْمَـنَ﴾

(They followed what the Shayatin (devils) gave out (falsely of the magic) in the lifetime of Sulayman) means, "`During the time of Prophet Solomon.' Beforehand, the devils used to ascend to heaven and eavesdrop on the conversations of the angels about what will occur on the earth regarding death, other incidents or unseen matters. They would convey this news to the soothsayers, and the soothsayers would in turn convey the news to the people. The people would believe what the soothsayers told them as being true. When the soothsayers trusted the devils, the devils started to lie to them and added other words to the true news that they heard, to the extent of adding seventy false words to each true word. The people recorded these words in some books. Soon after, the Children of Israel said that the Jinns know matters of the Unseen. When Solomon was sent as a Prophet, he collected these books in a box and buried it under his throne; any devil that dared get near the box was burned. Solomon said, `I will not hear of anyone who says that the devils know the Unseen, but I will cut off his head.' When Solomon died and the scholars who knew the truth about Solomon perished, there came another generation. To them, the devil materialized in the shape of a human and said to some of the Children of Israel, `Should I lead you to a treasure that you will never be able to use up' They said. `Yes.' He said, `Dig under this throne,' and he went with them and showed them Solomon's throne. They said to him, `Come closer.' He said, `No. I will wait for you here, and if you do not find the treasure then kill me. ' They dug and found the buried books, and Satan said to them, `Solomon only controlled the humans, devils and birds with this magic.' Thereafter, the news that Solomon was a sorcerer spread among the people, and the Children of Israel adopted these books. When Muhammad came, they disputed with him relying on these books. Hence Allah's statement,

﴿وَمَا كَفَرَ سُلَيْمَـنُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ﴾

(Sulayman did not disbelieve, but the Shayatin (devils) disbelieved).


The Story of Harut and Marut, and the Explanation that They were Angels

Allah said,

﴿وَمَآ أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَـرُوتَ وَمَـرُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ﴾

(And such things that came down at Babylon to the two angels, Harut and Marut, but neither of these two (angels) taught anyone (such things) till they had said, "We are for trial, so disbelieve not (by learning this magic from us).'' And from these (angels) people learn that by which they cause separation between man and his wife).

There is a difference of opinion regarding this story. It was said that this Ayah denies that anything was sent down to the two angels, as Al-Qurtubi stated and then referred to the Ayah,

﴿وَمَا كَفَرَ سُلَيْمَـنُ﴾

(Sulayman did not disbelieve) saying, "The negation applies in both cases. Allah then said,

﴿وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَآ أُنزِلَ عَلَى الْمَلَكَيْنِ﴾

(But the Shayatin (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels).

The Jews claimed that Gabriel and Michael brought magic down to the two angels, but Allah refuted this false claim.''

Also, Ibn Jarir reported, that Al-`Awfi said that Ibn `Abbas said about Allah's statement,

﴿وَمَآ أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ﴾

(And such things that came down at Babylon to the two angels)

"Allah did not send magic down.''

Also, Ibn Jarir narrated that Ar-Rabi` bin Anas said about,

﴿وَمَآ أُنزِلَ عَلَى الْمَلَكَيْنِ﴾

(And such things that came down to the two angels), "Allah did not send magic down to the them.'' Ibn Jarir commented, "This is the correct explanation for this Ayah.

﴿وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَـطِينُ عَلَى مُلْكِ سُلَيْمَـنَ﴾

(They followed what the Shayatin (devils) gave out (falsely) in the lifetime of Sulayman.) meaning, magic. However, neither did Solomon disbelieve nor did Allah send magic with the two angels. The devils, on the other hand, disbelieved and taught magic to the people of the Babylon of Harut and Marut.''

Ibn Jarir continued; "If someone asks about explaining this Ayah in this manner, we say that,

﴿وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَـطِينُ عَلَى مُلْكِ سُلَيْمَـنَ﴾

(They followed what the Shayatin (devils) gave out (falsely) in the lifetime of Sulayman.) means, magic. Solomon neither disbelieved nor did Allah send magic with the two angels. However, the devils disbelieved and taught magic to the people in the Babylon of Harut and Marut, meaning Gabriel and Michael, for Jewish sorcerers claimed that Allah sent magic by the words of Gabriel and Michael to Solomon, son of David. Allah denied this false claim and stated to His Prophet Muhammad that Gabriel and Michael were not sent with magic. Allah also exonerated Solomon from practicing magic, which the devils taught to the people of Babylon by the hands of two men, Harut and Marut. Hence, Harut and Marut were two ordinary men (not angels or Gabriel or Michael).'' These were the words of At-Tabari, and this explanation is not plausible.

Many among the Salaf, said that Harut and Marut were angels who came down from heaven to earth and did what they did as the Ayah stated. To conform this opinion with the fact that the angels are immune from error, we say that Allah had eternal knowledge what these angels would do, just as He had eternal knowledge that Iblis would do as he did, while Allah refered to him being among the angels,

﴿وَإِذْ قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لأَدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى ﴾

(And (remember) when We said to the angels: "Prostrate yourselves before Adam.'' And they prostrated except Iblis (Satan), he refused) (20:116) and so forth. However, what Harut and Marut did was less evil than what Iblis, may Allah curse him, did. Al-Qurtubi reported this opinion from `Ali, Ibn Mas`ud, Ibn `Abbas, Ibn `Umar, Ka`b Al-Ahbar, As-Suddi and Al-Kalbi.


Learning Magic is Kufr

Allah said,

﴿وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ﴾

(But neither of these two (angels) taught anyone (such things) till they had said, "We are for trial, so disbelieve not (by learning this magic from us).)

Abu Ja`far Ar-Razi said that Ar-Rabi' bin Anas said that Qays bin `Abbad said that Ibn `Abbas said, "When someone came to the angels to learn magic, they would discourage him and say to him, `We are only a test, so do not fall into disbelief.' They had knowledge of what is good and evil and what constitutes belief or disbelief, and they thus knew that magic is a form of disbelief. When the person who came to learn magic still insisted on learning it, they commanded him to go to such and such place, where if he went, Satan would meet him and teach him magic. When this man would learn magic, the light (of faith) would depart him, and he would see it shining (and flying away) in the sky. He would then proclaim, `O my sorrow! Woe unto me! What should I do.'' Al-Hasan Al-Basri said that this Ayah means, "The angels were sent with magic, so that the people whom Allah willed would be tried and tested. Allah made them promise that they would not teach anyone until first proclaiming, `We are a test for you, do not fall into disbelief.''' It was recorded by Ibn Abi Hatim. Also, Qatadah said, "Allah took their covenant to not teach anyone magic until they said, `We are a test. Therefore, do not fall in disbelief.'''

Also, As-Suddi said, "When a man would come to the two angels they would advise him, `Do not fall into disbelief. We are a test. ' When the man would ignore their advice, they would say, `Go to that pile of ashes and urinate on it.' When he would urinate on the ashes, a light, meaning the light of faith, would depart from him and would shine until it entered heaven. Then something black that appeared to be smoke would descend and enter his ears and the rest of his body, and this is Allah's anger. When he told the angels what happened, they would teach him magic. So Allah's statement,

﴿وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ﴾

(But neither of these two (angels) taught anyone (such things) till they had said, "We are for trial, so disbelieve not (by learning this magic from us).)

Sunayd said that Hajjaj said that Ibn Jurayj commented on this Ayah (2:102), "No one dares practice magic except a disbeliever. As for the Fitnah, it involves trials and freedom of choice.''The scholars who stated that learning magic is disbelief relied on this Ayah for evidence. They also mentioned the Hadith that Abu Bakr Al-Bazzar recorded from `Abdullah, which states,

«مَنْ أَتَى كَاهِنًا أَوْ سَاحِرًا فَصَدَّقَهُ بِمَا يَقُولُ فَقَدْ كَفَر بِمَا أُنْزِلَ عَلى مُحَمَّدٍصلى الله عليه وسلّم»

(Whoever came to a soothsayer or a sorcerer and believed in what he said, will have disbelieved in what Allah revealed to Muhammad .)

This Hadith has an authentic chain of narration and there are other Hadiths which support it.


Causing a Separation between the Spouses is One of the Effects of Magic

Allah said,

﴿فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ﴾

(And from these (angels) people learn that by which they cause separation between man and his wife,) This means, "The people learned magic from Harut and Marut and indulged in evil acts that included separating spouses, even though spouses are close to, and intimately associate with each other. This is the devil's work.'' Muslim recorded that Jabir bin `Abdullah said that the Messenger of Allah said,

«إِنَّ الشَّيْطَانَ لَيَضَعُ عَرْشَهُ عَلَى الْمَاءِ ثُمَّ يَبْعَثُ سَرَايَاهُ فِي النَّاسِ فَأَقْرَبُهُمْ عِنْدَهُ مَنْزِلَةً أَعْظَمُهُمْ عِنْدَهُ فِتْنَةً وَيَجِيءُ أَحَدُهُمْ فَيَقُولُ: مَا زِلْتُ بِفُلَانٍ حَتَّى تَرَكْتُهُ وَهُوَ يَقُولُ كَذَا وَكَذَا، فَيَقُولُ إِبْلِيسُ: لَا وَاللهِ مَا صَنَعْتَ شَيْئًا، وَيَجِيءُ أَحَدُهُمْ فَيَقُولُ: مَا تَرَكْتُهُ حَتّى فَرَّقْتُ بَيْنَهُ وَبَيْنَ أَهْلِهِ، قَالَ: فَيُقرِّبُهُ وَيُدْنِيهِ وَيَلْتَزِمُهُ وَيَقُولُ: نِعْمَ أَنْت»

(Satan erects his throne on water and sends his emissaries among the people. The closest person to him is the person who causes the most Fitnah. One of them (a devil) would come to him and would say, `I kept inciting so-and-so, until he said such and such words.' Iblis says, `No, by Allah, you have not done much.' Another devil would come to him and would say, `I kept inciting so-and-so, until I separated between him and his wife.' Satan would draw him closer and embrace him, saying, `Yes, you did well.')

Separation between a man and his wife occurs here because each spouse imagines that the other spouse is ugly or ill-mannered, etc.


Allah's Appointed Term supercedes Everything

Allah said,

﴿وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللَّهِ﴾

(But they could not thus harm anyone except by Allah's leave). Sufyan Ath-Thawri commented, "Except by Allah's appointed term.'' Further, Al-Hasan Al-Basri said that,

﴿وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللَّهِ﴾

(But they could not thus harm anyone except by Allah's leave) means, "Allah allows magicians to adversely affect whomever He wills and saves whomever He wills from them. Sorcerers never bring harm to anyone except by Allah's leave.'' Allah's statement,

﴿وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ﴾

(And they learn that which harms them and profits them not.) means, it harms their religion and does not have a benefit compared to its harm.

﴿وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِى الاٌّخِرَةِ مِنْ خَلَـقٍ﴾

(And indeed they knew that the buyers of it (magic) would have no (Khalaq) share in the Hereafter.) meaning, "The Jews who preferred magic over following the Messenger of Allah knew that those who commit the same error shall have no Khalaq in the Hereafter.'' Ibn `Abbas, Mujahid and As-Suddi stated that `no Khalaq' means, `no share.'

Allah then said,

﴿وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَـطِينُ عَلَى مُلْكِ سُلَيْمَـنَ وَمَا كَفَرَ سُلَيْمَـنُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَآ أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَـرُوتَ وَمَـرُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللَّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِى الاٌّخِرَةِ مِنْ خَلَـقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ - وَلَوْ أَنَّهُمْ ءَامَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّهِ خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ ﴾

(And how bad indeed was that for which they sold their own selves, if they but knew. And if they had believed and guarded themselves from evil and kept their duty to Allah, far better would have been the reward from their Lord, if they but knew!). Allah stated, o

﴿وَلَبِئْسَ﴾

(And how bad) meaning, what they preferred, magic, instead of faith and following the Messenger, if they but comprehend the advice.

﴿وَلَوْ أَنَّهُمْ ءَامَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّهِ خَيْرٌ﴾

(And if they had believed and guarded themselves from evil and kept their duty to Allah, far better would have been the reward from their Lord,) meaning, "Had they believed in Allah and His Messenger and avoided the prohibitions, then Allah's reward for these good deeds would have been better for them than what they chose and preferred for themselves.'' Similarly, Allah said,

﴿وَقَالَ الَّذِينَ أُوتُواْ الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِّمَنْ ءَامَنَ وَعَمِلَ صَـلِحاً وَلاَ يُلَقَّاهَآ إِلاَّ الصَّـبِرُونَ ﴾

(But those who had been given (religious) knowledge said: "Woe to you! The reward of Allah (in the Hereafter) is better for those who believe and do righteous good deeds, and this none shall attain except As-Sabirun (the patient in following the truth).'') (28:80).

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقُولُواْ رَعِنَا وَقُولُواْ انظُرْنَا وَاسْمَعُواْ وَلِلكَـفِرِينَ عَذَابٌ أَلِيمٌ - مَّا يَوَدُّ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ وَلاَ الْمُشْرِكِينَ أَن يُنَزَّلَ عَلَيْكُم مِّنْ خَيْرٍ مِّن رَّبِّكُمْ وَاللَّهُ يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(104. O you who believe! Say not (to the Messenger ) Ra`ina but say Unzurna (make us understand) and hear. And for the disbelievers there is a painful torment.) (105. Neither those who disbelieve among the People of the Scripture (Jews and Christians) nor Al-Mushrikin (the idolaters) like that there should be sent down unto you any good from your Lord. But Allah chooses for His mercy whom He wills. And Allah is the Owner of great bounty.)


Manners in Speech

Allah forbade His believing servants from imitating the behavior and deeds of the disbelievers. The Jews used to use devious words that hide what they really meant. May Allah's curse be upon them. When they wanted to say, `hear us,' they would use the word Ra`ina, which is an insult (in Hebrew, but means `hear us' in Arabic). Allah said,

﴿مِّنَ الَّذِينَ هَادُواْ يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَعِنَا لَيّاً بِأَلْسِنَتِهِمْ وَطَعْناً فِى الدِّينِ وَلَوْ أَنَّهُمْ قَالُواْ سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانْظُرْنَا لَكَانَ خَيْراً لَّهُمْ وَأَقْوَمَ وَلَكِن لَّعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً ﴾

(Among those who are Jews, there are some who displace words from (their) right places and say: "We hear your word (O Muhammad ) and disobey,'' and "Hear and let you (O Muhammad ) hear nothing.'' And Ra`ina with a twist of their tongues and as a mockery of the religion (Islam). And if only they had said: "We hear and obey,'' and "Do make us understand,'' it would have been better for them, and more proper; but Allah cursed them for their disbelief, so they believe not except a few) (4:46).

Also, the Hadiths stated that when they would greet Muslims, they would say, `As-Samu `alaykum,' meaning, `death be to you'. This is why we were commanded to answer them by saying, `Wa `alaykum,' meaning, `and to you too', then our supplication against them shall be answered, rather than theirs against us.

Allah forbade the believers from imitating the disbelievers in tongue or deed. Allah said,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقُولُواْ رَعِنَا وَقُولُواْ انظُرْنَا وَاسْمَعُواْ وَلِلكَـفِرِينَ عَذَابٌ أَلِيمٌ ﴾

(O you who believe! Say not (to the Messenger ) Ra`ina but say Unzurna (make us understand) and hear. And for the disbelievers there is a painful torment) (2:104).

Also, Imam Ahmad narrated that Ibn `Umar said that the Messenger of Allah said,

«بُعِثْتُ بَيْنَ يَدَيِ السَّاعَةِ بِالسَّيْفِ حَتَّى يُعْبَدَاللهُ وَحْدَهُ لَا شَرِيكَ لَهُ، وَجُعِلَ رِزْقِي تَحْتَ ظِلِّ رُمْحِي، وَجُعِلَتِ الذِّلَّةُ وَالصَّغَارُ عَلَى مَنْ خَالَفَ أَمْرِي، وَمَنْ تَشَبَّهَ بِقَومٍ فَهُوَ مِنْهُم»

(I was sent with the sword just before the Last Hour, so that Allah is worshipped alone without partners. My sustenance was provided for me from under the shadow of my spear. Those who oppose my command were humiliated and made inferior, and whoever imitates a people, he is one of them.)

Abu Dawud narrated that the Prophet said,

«مَنْ تَشَبَّهَ بِقَوْمٍ فَهُوَ مِنْهُم»

(Whoever imitates a people is one of them.)

These Hadiths indicate, along with their threats and warnings, that we are not allowed to imitate the disbelievers in their statements, deeds, clothes, feasts, acts of worship, etc., whatever actions of the disbelievers that were not legislated for us.

Ad-Dahhak said that Ibn `Abbas commented on the Ayah,

﴿لاَ تَقُولُواْ رَعِنَا﴾

(Say not (to the Messenger ) Ra`ina) "They used to say to the Prophet , Ar`ina samak (which is an insult).'' Ibn Abu Hatim said that it was reported that Abu Al-`Aliyah, Abu Malik, Ar-Rabi` bin Anas, `Atiyah Al-`Awfi and Qatadah said similarly. Further, Mujahid said, "`Do not say Ra`ina' means, `Do not dispute'.'' Mujahid said in another narration, "Do not say, `We hear from you, and you hear from us.''' Also, `Ata' said, "Do not say,

﴿رَعِنَا﴾

(Ra`ina), which was a dialect that the Ansar used and which was forbidden from use by Allah.''

Also, As-Suddi said, "Rifa`ah bin Zayd, a Jewish man from the tribe of Qaynuqa`, used to come to the Prophet and say to him, `Hear, Ghayr Musma'in (let you hear nothing).' The Muslims used to think that the Prophets are greeted and honored with this type of speech, and this is why some of them used to say, `Hear, let you hear nothing,' and so on, as mentioned in Surat An-Nisa.'' Thereafter, Allah forbade the believers from uttering the word Ra`ina.'' `Abdur-Rahman bin Zayd bin Aslam also said similarly.


The extreme Enmity that the Disbelievers and the People of the Book have against Muslims

Allah said next (2:105),

﴿مَّا يَوَدُّ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ وَلاَ الْمُشْرِكِينَ أَن يُنَزَّلَ عَلَيْكُم مِّنْ خَيْرٍ مِّن رَّبِّكُمْ﴾

(Neither those who disbelieve among the People of the Scripture (Jews and Christians) nor Al-Mushrikin (the idolaters), like that there should be sent down unto you any good from your Lord).

Allah described the deep enmity that the disbelieving polytheists and People of the Scripture, whom Allah warned against imitating, have against the believers, so that Muslims should sever all friendship with them. Also, Allah mentioned what He granted the believers of the perfect Law that He legislated for their Prophet Muhammad . Allah said,

﴿وَاللَّهُ يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾

(But Allah chooses for His mercy whom He wills. And Allah is the Owner of great bounty) (2:105).

﴿مَا نَنسَخْ مِنْ ءَايَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا أَلَمْ تَعْلَمْ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ - أَلَمْ تَعْلَمْ أَنَّ اللَّهَ لَهُ مُلْكُ السَّمَـوَتِ وَالأَرْضِ وَمَا لَكُم مِّن دُونِ اللَّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ ﴾

(106. Whatever a verse (revelation) do Nansakh (We abrogate) or Nunsiha (cause to be forgotten), We bring a better one or similar to it. Know you not that Allah is Able to do all things) (107. Know you not that it is Allah to Whom belongs the dominion of the heavens and the earth And besides Allah you have neither any Wali (protector or guardian) nor any helper.)


The Meaning of Naskh

Ibn Abi Talhah said that Ibn `Abbas said that,

﴿مَا نَنسَخْ مِنْ ءَايَةٍ﴾

(Whatever a verse (revelation) do Nansakh) means, "Whatever an Ayah We abrogate.'' Also, Ibn Jurayj said that Mujahid said that,

﴿مَا نَنسَخْ مِنْ ءَايَةٍ﴾

(Whatever a verse (revelation) do Nansakh) means, "Whatever an Ayah We erase.'' Also, Ibn Abi Najih said that Mujahid said that,

﴿مَا نَنسَخْ مِنْ ءَايَةٍ﴾

(Whatever a verse (revelation) do Nansakh) means, "We keep the words, but change the meaning.'' He related these words to the companions of `Abdullah bin Mas`ud. Ibn Abi Hatim said that similar statements were mentioned by Abu Al-`Aliyah and Muhammad bin Ka`b Al-Qurazi. Also As-Suddi said that,

﴿مَا نَنسَخْ مِنْ ءَايَةٍ﴾

(Whatever a verse (revelation) do Nansakh) means, "We erase it.'' Further, Ibn Abi Hatim said that it means, "Erase and raise it, such as erasing the following wordings (from the Qur'an), `The married adulterer and the married adulteress: stone them to death,' and, `If the son of Adam had two valleys of gold, he would seek a third.'''

Ibn Jarir stated that,

﴿مَا نَنسَخْ مِنْ ءَايَةٍ﴾

(Whatever a verse (revelation) do Nansakh) means, "Whatever ruling we repeal in an Ayah by making the allowed unlawful and the unlawful allowed.'' The Nasakh only occurs with commandments, prohibitions, permissions, and so forth. As for stories, they do not undergo Nasakh. The word, `Nasakh' literally means, `to copy a book'. The meaning of Nasakh in the case of commandments is removing the commandment and replacing it by another. And whether the Nasakh involves the wordings, the ruling or both, it is still called Nasakh.

Allah said next,

﴿أَوْ نُنسِهَا﴾

(or Nunsiha (cause it to be forgotten)). `Ali bin Abi Talhah said that Ibn `Abbas said that,

﴿مَا نَنسَخْ مِنْ ءَايَةٍ أَوْ نُنسِهَا﴾

(Whatever a verse (revelation) do Nansakh or Nunsiha) means, "Whatever Ayah We repeal or uphold without change.'' Also, Mujahid said that the companions of Ibn Mas`ud (who read this word Nansa'ha) said that it means, "We uphold its wording and change its ruling.'' Further, `Ubayd bin `Umayr, Mujahid and `Ata' said, `Nansa'ha' means, "We delay it (i.e., do not abrogate it).'' Further, `Atiyyah Al-`Awfi said that the Ayah means, "We delay repealing it.'' This is the same Tafsir provided by As-Suddi and Ar-Rabi` bin Anas. `Abdur-Razzaq said that Ma`mar said that Qatadah said about Allah's statement,

﴿مَا نَنسَخْ مِنْ ءَايَةٍ أَوْ نُنسِهَا﴾

(Whatever a verse (revelation) do We abrogate or cause to be forgotten) "Allah made His Prophet forget what He willed and He abrogated what He will.''

Allah's said,

﴿نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا﴾

(We bring a better one or similar to it), better, relates to the benefit provided for the one it addresses, as reported from `Ali bin Abi Talhah that Ibn `Abbas said,

﴿نَأْتِ بِخَيْرٍ مِّنْهَا﴾

(We bring a better one) means, "We bring forth a more beneficial ruling, that is also easier for you.'' Also, As-Suddi said that,

﴿نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا﴾

(We bring a better one or similar to it) means, "We bring forth a better Ayah, or similar to that which was repealed.'' Qatadah also said that,

﴿نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا﴾

(We bring a better one or similar to it) means, "We replace it by an Ayah more facilitating, permitting, commanding, or prohibiting.''


Naskh occurs even though the Jews deny it

Allah said,

﴿مَا نَنسَخْ مِنْ ءَايَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا أَلَمْ تَعْلَمْ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ - أَلَمْ تَعْلَمْ أَنَّ اللَّهَ لَهُ مُلْكُ السَّمَـوَتِ وَالأَرْضِ وَمَا لَكُم مِّن دُونِ اللَّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ ﴾

(Know you not that Allah is Able to do all things Know you not that it is Allah to Whom belongs the dominion of the heavens and the earth And besides Allah you have neither any Wali (protector or guardian) nor any helper).

Allah directed His servants to the fact that He alone is the Owner of His creatures and that He does with them as He wills. Indeed, His is the supreme authority and all creation is His, and just as He created them as He wills, He brings happiness to whom He wills, misery to whom He wills, health to whom He wills and ailment to whom He wills. He also brings success to whom He wills and failure to whom He wills. He judges between His servants as He wills, allows what He wills and disallows what He wills. He decides what He wills, there is no opponent for His judgment, and no one can question Him about what He does, while they shall be questioned. He tests His servants and their obedience to His Messengers by the Naskh. He commands a matter containing a benefit which He knows of, and then He out of His wisdom, prohibits it. Hence, perfect obedience is realized by adhering to His commands, following His Messengers, believing in what ever they convey, implementing their commands and avoiding what they prohibit.

The statements of Allah here contain tremendous benefit, prove that the Jews are disbelievers and refute their claim that Naskh does not occur, may Allah curse the Jews. In ignorance and arrogance they claimed that the sound mind stipulates that Naskh does not occur. Some of them falsely claimed that there are divine texts that dismiss the possibility that Naskh occurred.

Imam Abu Ja`far bin Jarir said, "The Ayah means, `Do you not know, O Muhammad, that I alone own the heavens and the earth and that I decide whatever I will in them I forbid whatever I will, change and repeal whatever I will of My previous rulings, whenever I will. I also uphold whatever I will.''

Ibn Jarir then said, "Although Allah directed His statement indicating His greatness towards His Prophet , He also rejected the lies of the Jews who denied that the rulings of the Torah could undergo Naskh. The Jews also denied the prophethood of Jesus and Muhammad, because of their dislike for what they brought from Allah, such as changing some rulings of the Torah, as Allah commanded. Allah thus proclaimed to the Jews that He owns the heavens and earth and also all authority in them. Further, the subjects in Allah's kingdom are His creation, and they are required to hear and obey His commands and prohibitions. Allah has full authority to command the creation as He wills, forbidding them from what He wills, abrogate what He wills, uphold what He wills, and decide whatever commandments and prohibitions He wills.''

I (Ibn Kathir) say that the Jews' dismissal of the occurrence of the Naskh is only a case of their disbelief and rebellion. The sound mind does not deny that there could be a Naskh in Allah's commandments, for He decides what He wills, just as He does what He wills. Further, Naskh occurred in previous Books and Law. For instance, Allah allowed Adam to marry his daughters to his sons and then later forbade this practice. Allah also allowed Nuh to eat from all kinds of animals after they left the ark, then prohibited eating some types of foods. Further, marrying two sisters to one man was allowed for Israel and his children, but Allah prohibited this practice later in the Torah. Allah commanded Abraham to slaughter his son, then repealed that command before it was implemented. Also, Allah commanded the Children of Israel to kill those who worshipped the calf and then repealed that command, so that the Children of Israel were not all exterminated. There are many other instances that the Jews admit have occurred, yet they ignore them. Also, it is a well-known fact that their Books foretold about Muhammad and contained the command to follow him. These texts, in their Books, indicate that the Jews were required to follow the Prophet Muhammad and that no good deed would be accepted from them, unless it conformed to Muhammad's Law. The Prophet brought another Book, - the Qur'an -, which is the last revelation from Allah.

﴿أَمْ تُرِيدُونَ أَن تَسْـَلُواْ رَسُولَكُمْ كَمَا سُئِلَ مُوسَى مِن قَبْلُ وَمَن يَتَبَدَّلِ الْكُفْرَ بِالإِيمَـنِ فَقَدْ ضَلَّ سَوَآءَ السَّبِيلِ ﴾

(108. Or do you want to ask your Messenger (Muhammad ) as Musa (Moses) was asked before (i.e. show us openly our Lord) And he who changes faith for disbelief, verily, he has gone astray from the right way.)


The Prohibition of Unnecessary Questions

In this Ayah, Allah forbade the believers from asking the Prophet numerous questions about matters that did not occur yet. Similarly, Allah said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَآءَ إِن تُبْدَ لَكُمْ تَسُؤْكُمْ وَإِن تَسْأَلُواْ عَنْهَا حِينَ يُنَزَّلُ الْقُرْءَانُ تُبْدَ لَكُمْ﴾

(O you who believe! Ask not about things which, if made plain to you, may cause you trouble. But if you ask about them while the Qur'an is being revealed, they will be made plain to you) (5:101).

This Ayah means, "If you ask about a matter after it is revealed, it shall be duly explained to you. Therefore, do not ask about matters that have not occurred yet, for they might become prohibited, due to your questions.'' This is why the Sahih narrated,

«إِنَّ أَعْظَمَ الْمُسْلِمِينَ جُرْمًا مَنْ سَأَلَ عَنْ شَيْءٍ لَمْ يُحَرَّمْ، فَحُرِّمَ مِنْ أَجْلِ مَسْأَلَتِه»

(The greatest criminal among the Muslims is the one who asks if a thing is prohibited, which is not prohibited, and it becomes prohibited because of his asking about it.)

This is why when the Messenger of Allah was asked about a husband who finds another man with his wife; if he exposes the adultery, he will be exposing a major incident; if he is quiet about it, he will be quiet about a major matter. The Messenger of Allah did not like such questions. Later on, Allah revealed the ruling of Mula`anah ﴿Refer to Nur 24:6-9 in the Qur'an﴾. The Two Sahihs recorded that Al-Mughirah bin Shu`bah said that the Messenger of Allah "Forbade saying, `It was said' and `He said,' and wasting money and asking many questions.'' Muslim recorded that the Prophet said,

«ذَرُونِي مَا تَرَكْتُكُمْ، فَإِنَّمَا هَلَكَ مَنْ كَانَ قَبْلَكُمْ بِكَثْرَةِ سُؤَالِهِمْ وَاخْتِلَافِهِمْ عَلى أَنْبِيَائِهِمْ، فَإِذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ وَإِنْ نَهَيْتُكُمْ عَنْ شَيْءٍ فَاجْتَنِبُوه»

(Leave me as I leave you; those before you were only destroyed because of their excessive questioning and disputing with their Prophets. Therefore, when I command you with a matter, adhere to it as much as you can, and when I forbid from something, avoid it.)

The Prophet only said this after he told the Companions that Allah has ordered them to perform Hajj. A man asked, "Every year, O Messenger of Allah'' The Prophet did not answer him, but he repeated his question three times. Then the Prophet said,

«لَا، وَلَوْ قُلْتُ: نَعَمْ، لَوَجَبَتْ وَلَوْ وَجَبَتْ لَمَا اسْتَطَعْتُم»

(No. Had I said yes, it would have been ordained, and you would not have been able to implement it.)

This is why Anas bin Malik said, "We were forbidden from asking the Messenger of Allah about things. So we were delighted when a bedouin man would come and ask him while we listened.''

Muhammad bin Ishaq said that Muhammad bin Abi Muhammad told him that `Ikrimah or Sa`id said that Ibn `Abbas said that Rafi` bin Huraymilah or Wahb bin Zayd said, "O Muhammad! Bring us a Book sent down from heaven and which we could read, and make some rivers flow for us, then we will follow you and believe in you.'' Allah sent down the answer to this challenge,

﴿أَمْ تُرِيدُونَ أَن تَسْـَلُواْ رَسُولَكُمْ كَمَا سُئِلَ مُوسَى مِن قَبْلُ وَمَن يَتَبَدَّلِ الْكُفْرَ بِالإِيمَـنِ فَقَدْ ضَلَّ سَوَآءَ السَّبِيلِ ﴾

(Or do you want to ask your Messenger (Muhammad ) as Musa was asked before (i.e. show us openly our Lord) And he who changes faith for disbelief, verily, he has gone astray from the right way).

Allah criticized those who ask the Messenger of Allah about a certain matter just for the purpose of being difficult, just as the Children of Israel asked Musa out of stubbornness, rejection and rebellion. Allah said,

﴿وَمَن يَتَبَدَّلِ الْكُفْرَ بِالإِيمَـنِ﴾

(And he who changes faith for disbelief) meaning, whoever prefers disbelief to faith,

﴿فَقَدْ ضَلَّ سَوَآءَ السَّبِيلِ﴾

(verily, he has gone astray from the right way) meaning, he has strayed from the straight path, to the path of ignorance and misguidance. This is the case of those who deviated from accepting the Prophets and obeying them and those who kept asking their Prophets unnecessary questions in defiance and disbelief, just as Allah said,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ - جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ ﴾

(Have you not seen those who have changed the blessings of Allah into disbelief (by denying Prophet Muhammad and his Message of Islam), and caused their people to dwell in the house of destruction Hell, in which they will burn and what an evil place to settle in!) (14:28-29).

Abu Al-`Aliyah commented, "They exchanged comfort for hardship.''

﴿وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَـبِ لَوْ يَرُدُّونَكُم مِن بَعْدِ إِيمَـنِكُمْ كُفَّارًا حَسَدًا مِّنْ عِنْدِ أَنْفُسِهِمْ مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - وَأَقِيمُواْ الصَّلَوةَ وَءَاتُواْ الزَّكَوةَ وَمَا تُقَدِّمُواْ لأَنْفُسِكُم مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللَّهِ إِنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ ﴾

(109. Many of the People of the Scripture (Jews and Christians) wish that they could turn you away as disbelievers after you have believed, out of envy from their own selves, even after the truth (that Muhammad is Allah's Messenger) has become manifest unto them. But forgive and overlook, till Allah brings His command. Verily, Allah is able to do all things.) (110. And perform the Salah and give the Zakah, and whatever of good you send forth for yourselves before you, you shall find it with Allah. Certainly, Allah is the Seer of what you do.)


The Prohibition of following the Ways of the People of the Book

Allah warned His believing servants against following the ways of the People of Book, who publicly and secretly harbor emnity and hatred for the believers, and who envy the believers, while they recognize the virtue of the believers and their Prophet . Allah also commanded His believing servants to forgive them and to be patient with them, until Allah delivers His aid and victory to them. Allah commanded the believers to perform the prayer perfectly, to pay the Zakah and He encouraged them to preserve the practice of these righteous deeds.

Ibn Abi Hatim recorded that `Abdullah bin Ka`b bin Malik said that Ka`b bin Al-Ashraf, who was a Jew and a poet, used to criticize the Prophet in his poems, so Allah revealed,

﴿وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَـبِ لَوْ يَرُدُّونَكُم﴾

(Many of the People of the Scripture (Jews and Christians) wish that they could turn you away..) regarding his matter.

Also, Ad-Dahhak said that Ibn `Abbas said, "An unlettered Messenger came to the People of the Scriptures confirming what they have in their own Books about the Messengers and the Ayat of Allah. He also believes in all of this, just as they believe in it. Yet, they rejected the Prophet out of disbelief, envy and transgression. This is why Allah said,

﴿كُفَّارًا حَسَدًا مِّنْ عِنْدِ أَنْفُسِهِمْ مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ﴾

(out of envy from their own selves, even after the truth (that Muhammad is Allah's Messenger) has become manifest unto them).

Allah said that after He illuminated the truth for them, such that they were not ignorant of any of it, yet their envy made them deny the Prophet . Thus Allah criticized, chastised and denounced them.'' Allah legislated the characteristics that His Prophet and the believers should adhere to: belief, faith and accepting what Allah revealed to them and to those before them out of His generosity and tremendous kindness.

Ar-Rabi` bin Anas said that,

﴿مِّنْ عِنْدِ أَنْفُسِهِمْ﴾

(from their own selves) means, "of their making.'' Also, Abu Al-`Aliyah said that,

﴿مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ﴾

(even after the truth (that Muhammad is Allah's Messenger) has become manifest unto them) means, "After it became clear that Muhammad is the Messenger of Allah whom they find written of in the Torah and the Injil. They denied him in disbelief and transgression because he was not one of them.'' Qatadah and Ar-Rabi` bin Anas said similarly. Allah said,

﴿فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ﴾

(But forgive and overlook, till Allah brings His command.) this is similar to His saying;

﴿وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ أَذًى كَثِيراً﴾

(And you shall certainly hear much that will grieve you from those who received the Scripture before you (Jews and Christians) and from those who ascribe partners to Allah) (3: 186).

`Ali bin Abi Talhah said that Ibn `Abbas said that Allah's statement,

﴿فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ﴾

(But forgive and overlook, till Allah brings His command.) was abrogated by the Ayah,

﴿فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ﴾

(Then kill the Mushrikin wherever you find them) (9:5), and,

﴿قَـتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللَّهِ وَلاَ بِالْيَوْمِ الاٌّخِرِ﴾

(Fight against those who believe not in Allah, nor in the Last Day) (9:29) until,

﴿وَهُمْ صَـغِرُونَ﴾

(And feel themselves subdued) (9:29).

Allah's pardon for the disbelievers was repealed.'' Abu Al-`Aliyah, Ar-Rabi` bin Anas, Qatadah and As-Suddi said similarly: It was abrogated by the Ayah of the sword." (Mentioned above). The Ayah,

﴿حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ﴾

(till Allah brings His command.) gives further support for this view.

Ibn Abi Hatim recorded Usamah bin Zayd saying that the Messenger of Allah and his Companions used to forgive the disbelievers and the People of the Book, just as Allah commanded in His statement,

﴿فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(But forgive and overlook, till Allah brings His command. Verily, Allah is able to do all things).

The Messenger of Allah used to forgive them and was patient with them as Allah ordered him, until Allah allowed fighting them. Then Allah destroyed those who He decreed to be killed among the strong men of Quraysh, by the Prophet's forces. The chain of narration for this text is Sahih, but I did not see its wordings in the six collections of Hadith, although the basis of it is in the Two Sahihs, narrated from Usamah bin Zayd.


The Encouragement to perform Good Deeds

Allah said,

﴿وَأَقِيمُواْ الصَّلَوةَ وَءَاتُواْ الزَّكَوةَ وَمَا تُقَدِّمُواْ لأَنْفُسِكُم مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللَّهِ﴾

(And perform the Salah and give the Zakah, and whatever of good you send forth for yourselves before you, you shall find it with Allah).

Allah encouraged the believers to busy themselves in performing deeds that would bring them benefit and reward on the Day of Resurrection, such as prayer and paying Zakah. This way, they will gain Allah's aid in this life and on a Day when the witnesses testify,

﴿يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ الْلَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(The Day when their excuses will be of no profit to the Zalimin (wrongdoers). Theirs will be the curse, and theirs will be the evil abode (i.e. painful torment in Hell-fire)) (40:52).

This is why Allah said,

﴿إِنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(Certainly, Allah sees what you do), meaning, that He is never unaware of the deeds of any person, nor will these deeds be lost by Him. Whether deeds are righteous or evil, Allah will award each according to what he or she deserves based on their deeds.

﴿وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُودًا أَوْ نَصَـرَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُواْ بُرْهَـنَكُمْ إِن كُنتُمْ صَـدِقِينَ - بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ - وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَـرَى عَلَى شَىْءٍ وَقَالَتِ النَّصَـرَى لَيْسَتِ الْيَهُودُ عَلَى شَىْءٍ وَهُمْ يَتْلُونَ الْكِتَـبَ كَذَلِكَ قَالَ الَّذِينَ لاَ يَعْلَمُونَ مِثْلَ قَوْلِهِمْ فَاللَّهُ يَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ ﴾

(111. And they say, "None shall enter Paradise unless he be a Jew or a Christian.'' These are their own desires. Say (O Muhammad ), "Produce your Burhan if you are truthful.'') (112. Yes! But whoever submits his face (himself) to Allah (i.e. follows Allah's religion of Islamic Monotheism) and he is a Muhsin then his reward is with his Lord (Allah), on such shall be no fear, nor shall they grieve.) (113. The Jews said that the Christians follow nothing (i.e. are not on the right religion); and the Christians said that the Jews follow nothing (i.e. are not on the right religion); though they both recite the Scripture. Like unto their word, said those (the pagans) who know not. Allah will judge between them on the Day of Resurrection about that wherein they have been differing.)


The Hopes of the People of the Book

Allah made the confusion of the Jews and the Christians clear, since they claim that no one will enter Paradise, unless he is a Jew or a Christian. Similarly, Allah mentioned their claims in Surat Al-Ma'idah:

﴿نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ﴾

(We are the children of Allah and His loved ones) (5:18).

Allah refuted this false claim and informed them that they will be punished because of their sins. Previously we mentioned their claim that the Fire would not touch them for more than a few days, after which they would be put in Paradise. Allah rebuked this claim, and He said about this baseless claim, m

﴿تِلْكَ أَمَانِيُّهُمْ﴾

(These are their own desires). Abu Al-`Aliyah commented, "These are wishes that they wished Allah would answer, without basis.'' Similar was stated by Qatadah and Ar-Rabi` bin Anas. Allah then said,

﴿قُلْ﴾

(Say) meaning, "Say O Muhammad:''

﴿هَاتُواْ بُرْهَـنَكُمْ﴾

("Produce your Burhan...'') meaning, "Your proof'', as Abu Al-`Aliyah, Mujahid, As-Suddi and Ar-Rabi` bin Anas stated. Qatadah said that the Ayah means, "Bring the evidence that supports your statement,

﴿إِن كُنتُمْ صَـدِقِينَ﴾

(if you are truthful) in your claim. ''

Allah then said,

﴿بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ﴾

(Yes! But whoever submits his face (himself) to Allah (i.e. follows Allah's religion of Islamic Monotheism) and he is a Muhsin) meaning, "Whoever performs deeds in sincerity, for Allah alone without partners.'' In a similar statement, Allah said,

﴿فَإنْ حَآجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِىَ للَّهِ وَمَنِ اتَّبَعَنِ﴾

(So if they dispute with you (Muhammad ) say: "I have submitted myself to Allah (in Islam), and (so have) those who follow me.'') (3:20)

Abu Al-`Aliyah and Ar-Rabi` said that,

﴿بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ﴾

(Yes! But whoever submits his face (himself) to Allah) means, "Whoever is sincere with Allah.''

Also, Sa`id bin Jubayr said that,

﴿بَلَى مَنْ أَسْلَمَ﴾

(Yes! But whoever submits) means, he is sincere,

﴿وَجْهَهُ﴾

(his face (himself)) meaning, in his religion.

﴿وَهُوَ مُحْسِنٌ﴾

(and he is a Muhsin) following the Messenger . For there are two conditions for deeds to be accepted; the deed must be performed for Allah's sake alone and conform to the Shari`ah. When the deed is sincere, but does not conform to the Shari`ah, then it will not be accepted. The Messenger of Allah said,

«مَنْ عَمِلَ عَمَلًا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَد»

(Whoever performs a deed that does not conform with our matter (religion), then it will be rejected.)

This Hadith was recorded by Muslim. Therefore, the good deeds of the priests and rabbis will not be accepted, even if they are sincerely for Allah alone, because these deeds do not conform with the method of the Messenger , who was sent for all mankind. Allah said regarding such cases,

﴿وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً ﴾

(And We shall turn to whatever deeds they (disbelievers, polytheists, sinners) did, and We shall make such deeds as scattered floating particles of dust.) (25:23)

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَآءً حَتَّى إِذَا جَآءَهُ لَمْ يَجِدْهُ شَيْئاً﴾

(As for those who disbelieved, their deeds are like a mirage in a desert. The thirsty one thinks it to be water, until he comes up to it, he finds it to be nothing.) (24:39) and,

﴿وُجُوهٌ يَوْمَئِذٍ خَـشِعَةٌ - عَامِلَةٌ نَّاصِبَةٌ - تَصْلَى نَاراً حَامِيَةً - تُسْقَى مِنْ عَيْنٍ ءَانِيَةٍ ﴾

(Some faces, that Day will be humiliated. Laboring, weary. They will enter in the hot blazing Fire. They will be given to drink from a boiling spring) (88:2-5).

When the deed conforms to the Shari`ah outwardly, but the person did not perform it sincerely for Allah alone, the deed will also be rejected, as in the case of the hypocrites and those who do their deeds to show off. Similarly, Allah said,

﴿إِنَّ الْمُنَـفِقِينَ يُخَـدِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلَوةِ قَامُواْ كُسَالَى يُرَآءُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللَّهَ إِلاَّ قَلِيلاً ﴾

(Verily, the hypocrites seek to deceive Allah, but it is He Who deceives them. And when they stand up for As-Salah (the prayer), they stand with laziness to be seen by people, and they do not remember Allah but little.) (4:142) and,

﴿فَوَيْلٌ لِّلْمُصَلِّينَ - الَّذِينَ هُمْ عَن صَلَـتِهِمْ سَاهُونَ - الَّذِينَ هُمْ يُرَآءُونَ - وَيَمْنَعُونَ الْمَاعُونَ ﴾

(So woe unto those performers of Salah (prayers) (hypocrites). Those who delay their Salah (from their stated fixed times). Those who do good deeds only to be seen (of men). And withhold Al-Ma`un (small kindnesses)) (107:4-7).

This is why Allah said,

﴿فَمَن كَانَ يَرْجُو لِقَآءَ رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَـلِحاً وَلاَ يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدَا﴾

(So whoever hopes for the meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord) (18: 110).

He also said in this Ayah,

﴿بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ﴾

(Yes, but whoever submits his face (himself) to Allah (follows Allah's religion of Islamic Monotheism) and he is a Muhsin).

Allah's statement,

﴿فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ﴾

(Shall have their reward with their Lord, on them shall be no fear, nor shall they grieve) guaranteed them the rewards and safety from what they fear and should avoid.

﴿فَلاَ خَوْفٌ عَلَيْهِمْ﴾

(There shall be no fear on them) in the future,

﴿وَلاَ هُمْ يَحْزَنُونَ﴾

(nor shall they grieve) about what they abandoned in the past. Moreover, Sa`id bin Jubayr said,

﴿فَلاَ خَوْفٌ عَلَيْهِمْ﴾

"(There shall be no fear on them) in the Hereafter, and

﴿وَلاَ هُمْ يَحْزَنُونَ﴾

(nor shall they grieve) about their imminent death.''


The Jews and Christians dispute among Themselves out of Disbelief and Stubbornness

Allah said,

﴿وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَـرَى عَلَى شَىْءٍ وَقَالَتِ النَّصَـرَى لَيْسَتِ الْيَهُودُ عَلَى شَىْءٍ وَهُمْ يَتْلُونَ الْكِتَـبَ﴾

(The Jews said that the Christians follow nothing (i.e. are not on the right religion); and the Christians said that the Jews follow nothing (i.e. are not on the right religion); though they both recite the Scripture.)

Allah explained the disputes, hatred and stubbornness that the People of the Book have towards each other. Muhammad bin Ishaq reported that Ibn `Abbas said, "When a delegation of Christians from Najran came to the Messenger of Allah , the Jewish rabbis came and began arguing with them before the Messenger of Allah . Rafi` bin Huraymilah said, `You do not follow anything,' and he reiterated his disbelief in Jesus and the Injil. Then a Christian man from Najran's delegation said to the Jews, `Rather, you do not follow anything,' and he reiterated his rejection of Musa's prophethood and his disbelief in the Torah. So Allah revealed the Ayah,

﴿وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَـرَى عَلَى شَىْءٍ وَقَالَتِ النَّصَـرَى لَيْسَتِ الْيَهُودُ عَلَى شَىْءٍ وَهُمْ يَتْلُونَ الْكِتَـبَ﴾

(The Jews said that the Christians follow nothing (i.e. are not on the right religion); and the Christians said that the Jews follow nothing (i.e. are not on the right religion); though they both recite the Scripture. )''

Allah made it clear that each party read the affirmation of what they claimed to reject in their Book. Consequently, the Jews disbelieve in Jesus, even though they have the Torah in which Allah took their Covenant by the tongue of Moses to believe in Jesus. Also, the Gospel contains Jesus' assertion that Moses' prophethood and the Torah came from Allah. Yet, each party disbelieved in what the other party had.

Allah said,

﴿كَذَلِكَ قَالَ الَّذِينَ لاَ يَعْلَمُونَ مِثْلَ قَوْلِهِمْ﴾

(Like unto their word, said those who know not) thus exposing the ignorance displayed by the Jews and the Christians concerning their statements that we mentioned. There is a difference of opinion regarding the meaning of Allah's statement,

﴿الَّذِينَ لاَ يَعْلَمُونَ﴾

(who know not)

For instance, Ar-Rabi` bin Anas and Qatadah said that,

﴿كَذَلِكَ قَالَ الَّذِينَ لاَ يَعْلَمُونَ﴾

(Like unto their word, said those said those who know not) means, "The Christians said similar statements to the Jews.'' Ibn Jurayj asked `Ata' "Who are those `who know not''' `Ata' said, "Nations that existed before the Jews and the Christians and before the Torah and the Gospel.'' Also, As-Suddi said that,

﴿قَالَ الَّذِينَ لاَ يَعْلَمُونَ﴾

(said those who know not) is in reference to the Arabs who said that Muhammad was not following anything (i. e. did not follow a true or existing religion). Abu Ja`far bin Jarir chose the view that this Ayah is general and that there is no evidence that specifically supports any of these explanations. So interpreting the Ayah in a general way is better. Allah knows best.

Allah said,

﴿فَاللَّهُ يَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ﴾

(Allah will judge between them on the Day of Resurrection about that wherein they have been differing.) meaning, that Allah will gather them all on the Day of Return. On that Day, Allah will justly judge between them, for He is never unjust with anyone, even as little as the weight of an atom. This Ayah is similar to Allah's statement in Surat Al-Hajj (22:17),

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَالَّذِينَ هَادُواْ وَالصَّـبِئِينَ وَالنَّصَـرَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُواْ إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيـمَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ شَهِيدٌ ﴾

(Verily, those who believe (in Allah and in His Messenger Muhammad ), and those who are Jews, and the Sabians, and the Christians, and the Majus, and those who associate partners with Allah; truly, Allah will judge between them on the Day of Resurrection. Verily, Allah is over all things a Witness).

Allah said,

﴿قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ ﴾

(Say: "Our Lord will assemble us all together (on the Day of Resurrection), then He will judge between us with truth. And He is the Just Judge, the Knower of the true state of affairs.'') (34:26).

﴿وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَـجِدَ اللَّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِى خَرَابِهَآ أُوْلَـئِكَ مَا كَانَ لَهُمْ أَن يَدْخُلُوهَآ إِلاَّ خَآئِفِينَ لَهُمْ فِى الدُّنْيَا خِزْىٌ وَلَهُمْ فِى الاٌّخِرَةِ عَذَابٌ عَظِيمٌ ﴾

(114. And who are more unjust than those who forbid that Allah's Name be mentioned (i.e. prayers and invocations) in Allah's Masjids and strive for their ruin It was not fitting that such should themselves enter them (Allah's Masjids) except in fear. For them there is disgrace in this world, and they will have a great torment in the Hereafter.)


Of the Most Unjust are Those Who prevent People from the Masjids and strive for their Ruin

The Quraysh idolators are those who hindered the people from the Masjids of Allah and wanted to destroy them. Ibn Jarir reported that Ibn Zayd said that Allah's statement,

﴿وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَـجِدَ اللَّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِى خَرَابِهَآ﴾

(And who are more unjust than those who forbid that Allah's Name be mentioned (i.e. prayers and invocations) in Allah's Masjids and strive for their ruin) is about the Quraysh idolators who prevented the Prophet from entering Makkah from Al-Hudaybiyyah, until he slaughtered the Hadi (animal for sacrifice) at Dhi-Tuwa. He then agreed to a peace treaty with the idolators and said to them, (No one before has ever prevented people from entering the House. One would even see the killer of his father and brother, but would not prevent him (from entering the House of Allah).) They said, "Whoever killed our fathers at Badr, shall never enter it while there is one of us alive.'' Allah's statement,

﴿وَسَعَى فِى خَرَابِهَآ﴾

(and strive for their ruin) means those who prevent whoever maintain the Masjids with Allah's remembrance and who visit Allah's House to perform Hajj and `Umrah. Ibn Abi Hatim recorded that Ibn `Abbas said that the Quraysh prevented the Prophet from praying at the Ka`bah in Al-Masjid Al-Haram, so Allah revealed,

﴿وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَـجِدَ اللَّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ﴾

(And who are more unjust than those who forbid that Allah's Name be mentioned (i.e. prayers and invocations) in Allah's Masjids)''

After Allah chastised the Jews and Christians, He also criticized the idolators who expelled the Messenger of Allah and his Companions from Makkah, preventing them from praying in Al-Masjid Al-Haram, which they kept exclusively for their idols and polytheism. Allah said,

﴿وَمَا لَهُمْ أَلاَّ يُعَذِّبَهُمُ اللَّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُواْ أَوْلِيَآءَهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ ﴾

(And why should not Allah punish them while they hinder (men) from Al-Masjid Al-Haram, and they are not its guardians None can be its guardians except Al-Muttaqun (the pious), but most of them know not.) (8:34)

﴿مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَـهِدِينَ عَلَى أَنفُسِهِم بِالْكُفْرِ أُوْلَـئِكَ حَبِطَتْ أَعْمَـلُهُمْ وَفِى النَّارِ هُمْ خَـلِدُونَ - إِنَّمَا يَعْمُرُ مَسَـجِدَ اللَّهِ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَأَقَامَ الصَّلَوةَ وَءاتَى الزَّكَوةَ وَلَمْ يَخْشَ إِلاَّ اللَّهَ فَعَسَى أُوْلَـئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ ﴾

(It is not for the Mushrikin (polytheists), to maintain the Masjids of Allah while they witness against their own selves of disbelief. The works of such are in vain and in Fire shall they abide. The Masjids of Allah shall be maintained only by those who believe in Allah and the Last Day; perform the Salah, and give the Zakah and fear none but Allah. It is they who are on true guidance.) (9:17-18)

and,

﴿هُمُ الَّذِينَ كَفَرُواْ وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْىَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ وَلَوْلاَ رِجَالٌ مُّؤْمِنُونَ وَنِسَآءٌ مُّؤْمِنَـتٌ لَّمْ تَعْلَمُوهُمْ أَن تَطَئُوهُمْ فَتُصِيبَكمْ مِّنْهُمْ مَّعَرَّةٌ بِغَيْرِ عِلْمٍ لِّيُدْخِلَ اللَّهُ فِى رَحْمَتِهِ مَن يَشَآءُ لَوْ تَزَيَّلُواْ لَعَذَّبْنَا الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَاباً أَلِيماً ﴾

(They are the ones who disbelieved and hindered you from Al-Masjid-Al-Haram (at Makkah) and detained the sacrificial animals, from reaching their place of sacrifice. Had there not been believing men and believing women whom you did not know, that you may kill them and on whose account a sin would have been committed by you without (your) knowledge, that Allah might bring into His mercy whom He wills ـ if they (the believers and the disbelievers) had been apart, We verily, would have punished those of them who disbelieved with painful torment) (48:25). Therefore, Allah said here,

﴿إِنَّمَا يَعْمُرُ مَسَـجِدَ اللَّهِ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَأَقَامَ الصَّلَوةَ وَءاتَى الزَّكَوةَ وَلَمْ يَخْشَ إِلاَّ اللَّهَ﴾

(The Masjids of Allah shall be maintained only by those who believe in Allah and the Last Day; perform the Salah, and give the Zakah and fear none but Allah). Therefore, if those believers who follow the virtues mentioned in the Ayah were prevented from attending the Masjid, then what cause for destruction is worse than this Maintaining the Masjids not only means beautifying them, but it involves remembering Allah, establishing His Shari`ah in the Masjids and purifying them from the filth of Shirk.


The Good News that Islam shall prevail

Allah said next,

﴿أُوْلَـئِكَ مَا كَانَ لَهُمْ أَن يَدْخُلُوهَآ إِلاَّ خَآئِفِينَ﴾

(It was not fitting that such should themselves enter them (Allah's Masjids) except in fear).

This Ayah means, "Do not allow them - the disbelievers - to enter the Masjids, except to satisfy the terms of an armistice or a treaty.'' When the Messenger of Allah conquered Makkah in 9 H, he commanded that someone announce at Mina, "After the current year, no idolators shall perform Hajj, and no naked persons shall perform Tawaf around the House, except for those who have a treaty. In this case, the treaty will be carried to the end of its term.'' This Ayah supports the Ayah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَـذَا﴾

(O you who believe! (in Allah's Oneness and in His Messenger Muhammad )! Verily, the Mushrikun (idolators) are Najasun (impure). So let them not come near Al-Masjid-Al-Haram (at Makkah) after this year) (9:28).

It was also said that this Ayah (2:114) carries the good news for the Muslims from Allah that He will allow them to take over Al-Masjid Al-Haram and all the Masjids and disgrace the idolators. Soon after, the Ayah indicated, no idolator shall enter the House, except out of fear of being seized or killed, unless he embraces Islam. Allah fulfilled this promise and later decreed that idolators not be allowed to enter Al-Masjid Al-Haram. The Messenger of Allah stated that no two religions should remain in the Arabian Peninsula, and the Jews and Christians should be expelled from it, all praise is due to Allah. All of these rulings ensure maintaining the honor of Al-Masjid Al-Haram and purifying the area where Allah sent His Messenger to warn and bring good news to all of mankind, may Allah's peace and blessings be on him.

This Ayah also described the disgrace that the disbelievers earn in this life, and that the punishment comes in a form comparable to the deed. Just as they prevented the believers from entering Al-Masjid Al-Haram, they were prevented from entering it in turn. Just as they expelled the believers from Makkah, they were in turn expelled from Makkah,

﴿وَلَهُمْ فِى الاٌّخِرَةِ عَذَابٌ عَظِيمٌ﴾

(and they will have a great torment in the Hereafter) because they breached the sanctity of the House and brought filth to it by erecting idols all around it, invoking other than Allah and performing Tawaf around it while naked, etc.

Here it is worth mentioning the Hadith about seeking refuge from disgrace in this life and the torment of the Hereafter. Imam Ahmad recorded that Busr bin Artah said that the Messenger of Allah used to supplicate,

«اللَّهُمَّ أَحْسِنْ عَاقِبَتَنَا فِي الْأُمُورِ كُلِّهَا وَأَجِرْنَا مِنْ خِزْيِ الدُّنْيَا وَعَذَابِ الْآخِرَة»

(O Allah! Make our end better in all affairs, and save us from disgrace in this life and the torment of the Hereafter.)

This Hadith is Hasan.

﴿وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللَّهِ إِنَّ اللَّهَ وَسِعٌ عَلِيمٌ ﴾

(115. And to Allah belong the east and the west, so wherever you turn (yourselves or your faces) there is the Face of Allah (and He is High above, over His Throne). Surely, Allah is Sufficient (for His creatures' needs), Knowing.)


Facing the Qiblah (Direction of the Prayer)

This ruling brought comfort to the Messenger of Allah and his Companions, who were driven out of Makkah and had to depart from the area of Al-Masjid Al-Haram. In Makkah, the Messenger of Allah used to pray in the direction of Bayt Al-Maqdis, while the Ka`bah was between him and the Qiblah. When the Messenger migrated to Al-Madinah, he faced Bayt Al-Maqdis for sixteen or seventeen months, and then Allah directed him to face Al-Ka`bah in prayer. This is why Allah said,

﴿وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللَّهِ﴾

(And to Allah belong the east and the west, so wherever you turn (yourselves or your faces) there is the Face of Allah (and He is High above, over His Throne)).

`Ali bin Abi Talhah said that Ibn `Abbas said, "The first part of the Qur'an that was abrogated was about the Qiblah. When the Messenger of Allah migrated to Al-Madinah, which was inhabited by the Jews, he was at first commanded to face Bayt Al-Maqdis. The Jews were happy, and the Messenger of Allah faced Bayt Al-Maqdis for some ten months. However, the Messenger of Allah liked to face the Qiblah of Ibrahim (Al-Ka`bah at Makkah), and he used to look to the sky and supplicate. So Allah revealed,

﴿قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَآءِ﴾

(Verily, We have seen the turning of your (Muhammad's) face towards the heaven) until,

﴿فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ﴾

(turn your faces (in prayer) in that direction) (2:144).

The Jews were disturbed by this development and said, `What made them change the direction of the Qiblah that they used to face' Allah revealed,

﴿قُل لّلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ﴾

(Say (O Muhammad ): "To Allah belong both, east and the west'') and,

﴿فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللَّهِ﴾

(So wherever you turn (yourselves or your faces) there is the Face of Allah (and He is High above, over His Throne)).''

`Ikrimah said that Ibn `Abbas said,

﴿فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللَّهِ﴾

(So wherever you turn (yourselves or your faces) there is the Face of Allah (and He is High above, over His Throne)) means, "Allah's direction is wherever you face, east or west.'' Mujahid said that,

﴿فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللَّهِ﴾

(So wherever you turn (yourselves or your faces) there is the Face of Allah (and He is High above, over His Throne))

means, "Wherever you may be, you have a Qiblah to face, that is, Al-Ka`bah.''

However, it was said that Allah sent down this Ayah before the order to face the Ka`bah. Ibn Jarir said, "Others said that this Ayah was revealed to the Messenger of Allah permitting the one praying voluntary prayers to face wherever they wish in the east or west, while traveling, when in fear and when facing the enemy.'' For instance, Ibn `Umar used to face whatever direction his animal was headed and proclaim that the Messenger of Allah did the same, explaining the Ayah,

﴿فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللَّهِ﴾

(So wherever you turn (yourselves or your faces) there is the Face of Allah).''

That Hadith was also collected by Muslim, At-Tirmidhi, An-Nasa'i, Ibn Abi Hatim, Ibn Marduwyah, and its origin is in the Two Sahihs from Ibn `Umar and `Amr bin Rabi`ah without mentioning the Ayah. In his Sahih, Al-Bukhari recorded that Nafi` said that whenever Ibn `Umar was asked about the prayer during times of fear, he used to describe it and would then say, "When the sense of fear is worse than that, pray while standing, or while riding, whether facing the Qiblah or not.'' Nafi` then said, "I think Ibn `Umar mentioned that from the Prophet .'' It was also said that the Ayah was revealed about those who are unable to find the correct direction of the Qiblah in the dark or due to cloudy skies and, thus, prayed in a direction other than the Qiblah by mistake.


The Qiblah for the People of Al-Madinah is what is between the East and the West

In his Tafsir of this Ayah (2:115), Al-Hafiz Ibn Marduwyah recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَا بَيْنَ الْمَشْرِقِ وَالْمَغْرِبِ قِبْلَةٌ لِأَهْلِ الْمَدِينَةِ وَأَهْلِ الشَّامِ وَأَهْلِ الْعِرَاق»

(What is between the east and the west is the Qiblah for the people of Al-Madinah, Ash-Sham and `Iraq.)

At-Tirmidhi and Ibn Majah recorded this Hadith with the wording,

«مَا بَيْنَ الْمَشْرِقِ وَالْمَغْرِبِ قِبْلَة»

(What is between the east and the west is a Qiblah.)

Ibn Jarir said, "The meaning of Allah's statement;

﴿إِنَّ اللَّهَ وَسِعٌ عَلِيمٌ﴾

(Surely, Allah is Sufficient (for His creatures' needs), Knowing) is that Allah encompasses all His Creation by providing them with sufficient needs and by His generosity and favor. His statement,

﴿عَلِيمٌ﴾

(Knowing) means He is knowledgeable of their deeds and nothing escapes His watch, nor is He unaware of anything. Rather, His knowledge encompasses everything.''

﴿وَقَالُواْ اتَّخَذَ اللَّهُ وَلَدًا سُبْحَـنَهُ بَل لَّهُ مَا فِي السَّمَـوَتِ وَالاٌّرْضِ كُلٌّ لَّهُ قَـنِتُونَ - بَدِيعُ السَّمَـوَتِ وَالاٌّرْضِ وَإِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ ﴾

(116. And they (Jews, Christians and pagans) say: Allah has begotten a son (children or offspring). Glory is to Him (Exalted is He above all that they associate with Him). Nay, to Him belongs all that is in the heavens and on earth, and all are Qanitun to Him.) (117. The Originator of the heavens and the earth. When He decrees a matter, He only says to it: "Be! ـ and it is.)


Refuting the Claim that Allah has begotten a Son

This and the following Ayat refute the Christians, may Allah curse them, and their like among the Jews and the Arab idolators, who claimed that the angels are Allah's daughters. Allah refuted all of them in their claim that He had begotten a son. Allah said,

﴿سُبْحَـنَهُ﴾

(Glory is to Him.)

meaning, He is holier and more perfect than such claim;

﴿بَل لَّهُ مَا فِي السَّمَـوَتِ وَالاٌّرْضِ﴾

(Nay, to Him belongs all that is in the heavens and on earth,) meaning, the truth is not as the disbelievers claimed, rather, Allah's is the kingdom of the heavens and earth and whatever and whoever is in, on and between them. Allah is the Supreme Authority in the heavens and earth, and He is the Creator, Provider and Sustainer Who decides all the affairs of the creation as He wills. All creatures are Allah's servants and are owned by Him. Therefore, how could one of them be His son The son of any being is born out of two comparable beings. Allah has no equal or rival sharing His grace and greatness, so how can He have a son when He has no wife Allah said,

﴿بَدِيعُ السَّمَـوَتِ وَالاٌّرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُنْ لَّهُ صَـحِبَةٌ وَخَلَقَ كُلَّ شَىْءٍ وهُوَ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(He is the Originator of the heavens and the earth. How can He have children when He has no wife He created all things and He is the Knower of everything) (6:101).

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً - لَقَدْ جِئْتُمْ شَيْئاً إِدّاً - تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الاٌّرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً - أَن دَعَوْا لِلرَّحْمَـنِ وَلَداً - وَمَا يَنبَغِى لِلرَّحْمَـنِ أَن يَتَّخِذَ وَلَداً - إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً - وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(And they say: "The Most Gracious (Allah) has begotten a son (offspring or children).'' Indeed you have brought forth (said) a terrible evil thing. Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins. That they ascribe a son (or offspring or children) to the Most Gracious (Allah). But it is not suitable for (the majesty of) the Most Gracious (Allah) that He should beget a son (or offspring or children). There is none in the heavens and the earth but comes unto the Most Gracious (Allah) as a servant. Verily, He knows each one of them, and has counted them a full counting. And everyone of them will come to Him alone on the Day of Resurrection (without any helper, or protector or defender)) (19:88-95), and,

﴿قُلْ هُوَ اللَّهُ أَحَدٌ - اللَّهُ الصَّمَدُ - لَمْ يَلِدْ وَلَمْ يُولَدْ - وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ ﴾

(Say: "He is Allah (the) One, Allah the Samad (the Self- Sufficent, upon whom all depend), He begets not, nor was He begotten, and there is none comparable to Him.'') (112).

In these Ayat, Allah stated that He is the Supreme Master Whom there is no equal or rival, everything and everyone was created by Him, so how can He have a son from among them This is why, in the Tafsir of this Ayah, Al-Bukhari recorded that Ibn `Abbas said that the Prophet said,

«قَالَ اللهُ تَعَالَى: كَذّبَنِي ابْنُ آدَمَ وَلَمْ يَكُنْ لَهُ ذلِكَ، وَشَتَمَنِي وَلَمْ يَكُنْ لَهُ ذلِكَ، فَأَمَّا تَكْذِيبُهُ إِيَّايَ فَيَزْعُمُ أَنِّي لَا أَقْدِرُ أَنْ أُعِيدَهُ كَمَا كَانَ، وَأَمَّا شَتْمُهُ إِيَّايَ فَقَوْلُهُ لِي وَلَدًا فَسُبْحَانِي أَنْ أَتَّخِذَ صَاحِبَةً أَوْ وَلَدًا»

(Allah said, `The son of Adam has denied Me, and that is not his right. He has insulted Me, and that is not his right. As for the denial of Me, he claimed that I am unable to bring him back as he used to be (resurrect him). As for his insulting Me, he claimed that I have a son. All praise is due to Me, it is unbefitting that I should have a wife or a son.')

This Hadith was recorded by Al-Bukhari.

It is recorded in the Two Sahihs that the Messenger of Allah said,

«لَا أَحَدَ أَصْبَرُ عَلَى أَذًى سَمِعَهُ مِنَ اللهِ: إِنَّهُمْ يَجْعَلُونَ لَهُ وَلَدًا وَهُوَ يَرْزُقُهُمْ وَيُعَافِيهِم»

e(No one is more patient when hearing an insult than Allah. They attribute a son to Him, yet He still gives them sustanence and health.)


Everything is within Allah's Grasp

Allah said,

﴿كُلٌّ لَّهُ قَـنِتُونَ﴾

(all are Qanitun to Him).

Ibn Abi Hatim said that Abu Sa`id Al-Ashaj informed them that Asbat informed them from Mutarrif, from `Atiyah, from Ibn `Abbas who said that,

﴿قَـنِتِينَ﴾

(Qantin) (2:238) means, they pray to Him. `Ikrimah and Abu Malik also said that,

﴿كُلٌّ لَّهُ قَـنِتُونَ﴾

(and all are Qanitun to Him.) means, bound to Him in servitude to Him. Sa`id bin Jubayr said that Qanitun is sincerity. Ar-Rabi` bin Anas said that,

﴿كُلٌّ لَّهُ قَـنِتُونَ﴾

(all are Qanitun to Him.) means, "Standing up - before Him - on the Day of Resurrection.'' Also, As-Suddi said that,

﴿كُلٌّ لَّهُ قَـنِتُونَ﴾

(and all are Qanitun to Him.) means, "Obedient on the Day of Resurrection.'' Khasif said that Mujahid said that,

﴿كُلٌّ لَّهُ قَـنِتُونَ﴾

(and all are Qanitun to Him. ) means, "Obedient. He says, `Be a human' and he becomes a human.'' He also said, "(Allah says,) `Be a donkey' and it becomes a donkey.'' Also, Ibn Abi Najih said that Mujahid said that,

﴿كُلٌّ لَّهُ قَـنِتُونَ﴾

(and all are Qanitun to Him.) means, obedient. Mujahid also said, "The obedience of the disbeliever occurs when his shadow prostrates, while he hates that.'' Mujahid's statement, which Ibn Jarir preferred, combines all the meanings, and that is that Qunut means obedience and submission to Allah. There are two categories of Qunut: legislated and destined, for Allah said,

﴿وَللَّهِ يَسْجُدُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا وَظِلَـلُهُم بِالْغُدُوِّ وَالاٌّصَالِ ﴾

(And unto Allah (alone) falls in prostration whoever is in the heavens and the earth, willingly or unwillingly, and so do their shadows in the mornings and in the (late) afternoons) (13:15).


The Meaning of Bad ®299؛"

Allah said,

﴿بَدِيعُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(The Badi` (Originator) of the heavens and the earth.) which means, He created them when nothing resembling them existed. Mujahid and As-Suddi said that this is the linguistic meaning, for all new matters are called Bid`ah. Muslim recorded the Messenger of Allah saying,

«فَإِنَّ كُلَّ مُحْدَثَةٍ بِدْعَة»

(...every innovation (in religion) is a Bid`ah.)

There are two types of Bid`ah, religious, as mentioned in the Hadith:

«فَإِنَّ كُلَّ مُحْدَثَةٍ بِدْعَةٌ وَكُلَّ بِدْعَةٍ ضَلَالَة»

(...every innovation is a Bid`ah and every Bid`ah is heresy.)

And there is a linguistic Bid`ah, such as the statement of the Leader of the faithful `Umar bin Al-Khattab when he gathered the Muslims to pray the Tarawih prayer in congregation (which was also an earlier practice of the Prophet ) and said, "What a good Bid`ah this is.''

Ibn Jarir said, "Thus the meaning of the Ayat (2:116-117) becomes, `Allah is far more glorious than to have had a son, for He is the Owner of everything that is in the heavens and earth. All testify to His Oneness and to their submissiveness to Him. He is their Creator and Maker. Without created precedence, He shaped the creatures in their current shapes. Allah also bears witness to His servants that Jesus, who some claimed to be Allah's son, is among those who testify to His Oneness. Allah stated that He created the heavens and earth out of nothing and without precedent. Likewise, He created Jesus, the Messiah, with His power and without a father.'' This explanation from Ibn Jarir, may Allah have mercy upon him, is very good and correct.

Allah said,

﴿وَإِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ﴾

(When He decrees a matter, He only says to it : "Be! ـ and it is.) thus, demonstrating His perfectly complete ability and tremendous authority; if He decides a matter, He merely orders it to, `Be' and it comes into existence. Similarly, Allah said,

﴿إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ ﴾

(Verily, His command, when He intends a thing, is only that He says to it, "Be! ـ and it is.) (36:82),

﴿إِنَّمَا قَوْلُنَا لِشَىْءٍ إِذَآ أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُنْ فَيَكُونُ ﴾

(Verily, Our Word unto a thing when We intend it, is only that We say unto it: "Be! ـ and it is.) (16:40) and,

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye) (54:50)

So Allah informed us that He created Jesus by merely saying, "Be!'' and he was, as Allah willed:

﴿إِنَّ مَثَلَ عِيسَى عِندَ اللَّهِ كَمَثَلِ ءَادَمَ خَلَقَهُ مِن تُرَابٍ ثُمَّ قَالَ لَهُ كُن فَيَكُونُ ﴾

(Verily, the likeness of `Isa (Jesus) before Allah is the likeness of Adam. He created him from dust, then (He) said to him: "Be! ـ and he was) (3:59).

﴿وَقَالَ الَّذِينَ لاَ يَعْلَمُونَ لَوْلاَ يُكَلِّمُنَا اللَّهُ أَوْ تَأْتِينَآ ءَايَةٌ كَذَلِكَ قَالَ الَّذِينَ مِن قَبْلِهِم مِّثْلَ قَوْلِهِمْ تَشَـبَهَتْ قُلُوبُهُمْ قَدْ بَيَّنَّا الآيَـتِ لِقَوْمٍ يُوقِنُونَ ﴾

(118. And those who have no knowledge say: "Why does not Allah speak to us (face to face) or why does not a sign come to us'' So said the people before them words of similar import. Their hearts are alike, We have indeed made plain the signs for people who believe with certainty.)

Muhammad bin Ishaq reported that Ibn `Abbas said that Rafi` bin Huraymilah said to the Messenger of Allah , "O Muhammad! If you were truly a Messenger from Allah, as you claim, then ask Allah to speak to us directly, so that we hear His Speech.'' So Allah revealed,

﴿وَقَالَ الَّذِينَ لاَ يَعْلَمُونَ لَوْلاَ يُكَلِّمُنَا اللَّهُ أَوْ تَأْتِينَآ ءَايَةٌ﴾

(And those who have no knowledge say: "Why does not Allah speak to us (face to face) or why does not a sign come to us'')

Abu Al-`Aliyah, Ar-Rabi` bin Anas, Qatadah and As-Suddi said that it was actually the statement of the Arab disbelievers:

﴿كَذَلِكَ قَالَ الَّذِينَ مِن قَبْلِهِم مِّثْلَ قَوْلِهِمْ﴾

(So said the people before them words of similar import. ) He said, "These are the Jews and the Christians.''

What further proves that the Arab idolators said the statement mentioned in the Ayah is that Allah said,

﴿وَإِذَا جَآءَتْهُمْ ءَايَةٌ قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَآ أُوتِىَ رُسُلُ اللَّهِ اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ سَيُصِيبُ الَّذِينَ أَجْرَمُواْ صَغَارٌ عِندَ اللَّهِ وَعَذَابٌ شَدِيدٌ بِمَا كَانُواْ يَمْكُرُونَ ﴾

(And when there comes to them a sign (from Allah) they say: "We shall not believe until we receive the like of that which the Messengers of Allah had received.'' Allah knows best with whom to place His Message. Humiliation and disgrace from Allah and a severe torment will overtake the criminals (polytheists and sinners) for that which they used to plot.) (6:124) and

﴿وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الاٌّرْضِ يَنْبُوعًا ﴾

(And they say: "We shall not believe in you (O Muhammad ), until you cause a spring to gush forth from the earth for us) until,

﴿قُلْ سُبْحَـنَ رَبِّى هَلْ كُنتُ إَلاَّ بَشَرًا رَّسُولاً﴾

(Say (O Muhammad ): "Glorified (and Exalted) be my Lord ﴿(Allah) above all that evil they (polytheists) associate with Him﴾! Am I anything but a man, sent as a Messenger'') (17:90-93) and,

﴿وَقَالَ الَّذِينَ لاَ يَرْجُونَ لِقَآءَنَا لَوْلاَ أُنزِلَ عَلَيْنَا الْمَلَـئِكَةُ أَوْ نَرَى رَبَّنَا﴾

(And those who expect not a meeting with Us (i. e. those who deny the Day of Resurrection and the life of the Hereafter) said: "Why are not the angels sent down to us, or why do we not see our Lord'') (25:21) and,

﴿بَلْ يُرِيدُ كُلُّ امْرِىءٍ مِّنْهُمْ أَن يُؤْتَى صُحُفاً مُّنَشَّرَةً ﴾

(Nay, everyone of them desires that he should be given pages spread out) (74:52).

There are many other Ayat that testify to the disbelief of the Arab idolators, their transgression, stubbornness, and that they asked unnecessary questions out of disbelief and arrogance. The statements of the Arab idolators followed the statements of the nations of the People of the Two Scriptures and other religions before them. Allah said,

﴿يَسْأَلُكَ أَهْلُ الْكِتَـبِ أَن تُنَزِّلَ عَلَيْهِمْ كِتَـباً مِّنَ السَّمَآءِ فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذلِكَ فَقَالُواْ أَرِنَا اللَّهِ جَهْرَةً﴾

(The People of the Scripture (Jews) ask you to cause a book to descend upon them from heaven. Indeed, they asked Musa (Moses) for even greater than that, when they said: "Show us Allah in public,'') (4:153) and,

﴿وَإِذْ قُلْتُمْ يَـمُوسَى لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً﴾

(And (remember) when you said: "O Musa! We shall never believe in you until we see Allah plainly.'') (2:55).

Allah's statement,

﴿تَشَـبَهَتْ قُلُوبُهُمْ﴾

(Their hearts are alike. ) means, the hearts of the Arab idolators are just like the hearts of those before them, containing disbelief, stubbornness and injustice. Similarly, Allah said,

﴿كَذَلِكَ مَآ أَتَى الَّذِينَ مِن قَبْلِهِمْ مِّن رَّسُولٍ إِلاَّ قَالُواْ سَـحِرٌ أَوْ مَجْنُونٌ أَتَوَاصَوْاْ بِهِ﴾

(Likewise, no Messenger came to those before them but they said: "A sorcerer or a madman!'' Have they (the people of the past) transmitted this saying to these (Quraysh pagans)) (51:52-53).

Allah said next,

﴿قَدْ بَيَّنَّا الآيَـتِ لِقَوْمٍ يُوقِنُونَ﴾

(We have indeed made plain the signs for people who believe with certainty.) meaning, We made the arguments clear, prooving the truth of the Messengers, with no need of more questions or proofs for those who believe, follow the Messengers and comprehend what Allah sent them with. As for those whose hearts and hearing Allah has stamped and whose eyes have been sealed, Allah described them:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment) (10:96-97).

﴿إِنَّا أَرْسَلْنَـكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا وَلاَ تُسْـَلُ عَنْ أَصْحَـبِ الْجَحِيمِ ﴾

(119. Verily, We have sent you (O Muhammad ) with the truth (Islam), a bringer of glad tidings (for those who believe in what you brought, that they will enter Paradise) and a warner (for those who disbelieve in what you brought, that they will enter the Hellfire). And you will not be asked about the dwellers of the blazing Fire.)

Allah's statement;

﴿وَلاَ تُسْـَلُ عَنْ أَصْحَـبِ الْجَحِيمِ﴾

(And you will not be asked about the dwellers of the blazing Fire.) means, "We shall not ask you about the disbelief of those who rejected you.'' Similarly, Allah said,

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(Your duty is only to convey (the Message) and on Us is the reckoning.) (13:40)

﴿فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ ﴾

(So remind them (O Muhammad ) ـ you are only one who reminds. You are not a dictator over them.)(88:21-22) and,

﴿نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ وَمَآ أَنتَ عَلَيْهِمْ بِجَبَّارٍ فَذَكِّرْ بِالْقُرْءَانِ مَن يَخَافُ وَعِيدِ ﴾

(We know best what they say. And you (O Muhammad ) are not the one to force them (to belief). But warn by the Qur'an; him who fears My threat) (50:45).

There are many other similar Ayat.


The Description of the Prophet in the Tawrah

Imam Ahmad recorded `Ata' bin Yasar saying that he met `Abdullah bin `Amr bin Al-`As and said to him, "Tell me about the description of the Messenger of Allah in the Torah.'' He said, "Yes, by Allah, he is described by the Torah with the same characteristics that he is described with in the Qur'an with: `O Prophet! We have sent you as a witness, a bringer of good news, a warner, and as safe refuge for the unlettered people. You are My servant and Messenger. I have called you the Mutawakkil (who depends and relies on Allah for each and everything). You are not harsh, nor hard, nor obnoxious in the bazaars. He does not reward the evil deed with an evil deed. Rather, he forgives and pardons. Allah will not bring his life to an end, until he straightens the wicked's religion by his hands so that the people proclaim: There is no deity worthy of worship except Allah. By his hands, Allah will open blind eyes, deaf ears and sealed hearts.''' This was recorded by Al-Bukhari only.

﴿وَلَن تَرْضَى عَنكَ الْيَهُودُ وَلاَ النَّصَـرَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ أَهْوَآءَهُم بَعْدَ الَّذِي جَآءَكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللَّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ - الَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَـئِكَ يُؤْمِنُونَ بِهِ وَمن يَكْفُرْ بِهِ فَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(120. Never will the Jews nor the Christians be pleased with you (O Muhammad ) till you follow their religion. Say: "Verily, the guidance of Allah (i.e. Islamic Monotheism) that is the (only) guidance. And if you (O Muhammad ) were to follow their (Jews and Christians) desires after what you have received of Knowledge (i.e. the Qur'an), then you would have against Allah neither any Wali (protector or guardian) nor any helper.) (121. Those to whom we gave the Book recite it as it should be recited (Yatlunahu Haqqa Tilawatihi) they are the ones who believe therein. And whoso disbelieve in it, those are they who are the losers.) Ibn Jarir said, "Allah said,

﴿وَلَن تَرْضَى عَنكَ الْيَهُودُ وَلاَ النَّصَـرَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ﴾

(Never will the Jews nor the Christians be pleased with you (O Muhammad ) till you follow their religion.) meaning, `The Jews and the Christians will never be happy with you, O Muhammad! Therefore, do not seek what pleases or appeases them, and stick to what pleases Allah by calling them to the truth that Allah sent you with.' Allah's statement,

﴿قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى﴾

(Say: "Verily, the guidance of Allah (i.e. Islamic Monotheism) that is the (only) guidance'') emeans, `Say, O Muhammad , the guidance of Allah that He sent me with is the true guidance, meaning the straight, perfect and comprehensive religion.''' Qatadah said that Allah's statement,

﴿قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى﴾

(Say: "Verily, the guidance of Allah (i.e. Islamic Monotheism) that is the (only) guidance) is, "A true argument that Allah taught Muhammad and his Companions and which they used against the people of misguidance.'' Qatadah said, "We were told that the Messenger of Allah used to say,

«لَا تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي يُقَاتِلُونَ عَلَى الْحَقِّ ظَاهِرِينَ، لَا يَضُرُّهُمْ مَنْ خَالَفَهُمْ حَتَّى يَأْتِيَ أَمْرُ الله»

(There will always be a group of my Ummah fighting upon the truth, having the upper hand, not harmed by their opponents, until the decree of Allah (the Last Hour) comes.)

This Hadith was collected in the Sahih and narrated from `Abdullah bin `Amr.

﴿وَلَئِنِ اتَّبَعْتَ أَهْوَآءَهُم بَعْدَ الَّذِي جَآءَكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللَّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ﴾

(And if you (O Muhammad ) were to follow their (Jews and Christians) desires after what you have received of Knowledge (i.e. the Qur'an), then you would have against Allah neither any Wali (protector or guardian) nor any helper.)

This Ayah carries a stern warning for the Muslim Ummah against imitating the ways and methods of the Jews and Christians, after they have acquired knowledge of the Qur'an and Sunnah, may Allah grant us refuge from this behavior. Although the speech in this Ayah was directed at the Messenger , the ruling of which applies to his entire Ummah.


The Meaning of Correct Tilawah

Allah said,

﴿الَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ﴾

(Those to whom We gave the Book. Yatlunahu Haqqan Tilawatih.)

`Abdur-Razzaq said from Ma`mar, from Qatadah, "They are the Jews and Christians.'' This is the opinion of `Abdur-Rahman bin Zayd bin Aslam, and it was also chosen by Ibn Jarir. Sa`id reported from Qatadah, "They are the Companions of the Messenger of Allah .'' Abu Al-`Aliyah said that Ibn Mas`ud said, "By He in Whose Hand is my soul! The right Tilawah is allowing what it makes lawful, prohibiting what it makes unlawful, reciting it as it was revealed by Allah, not changing the words from their places, and not interpreting it with other than its actual interpretation.'' As-Suddi reported from Abu Malik from Ibn `Abbas who said about this Ayah (2:121): "They make lawful what it allows and they prohibit what it makes unlawful, and they do not alter its wordings.'' `Umar bin Al-Khattab said, "They are those who when they recite an Ayah that mentions mercy, they ask Allah for it, and when they recite an Ayah that mentions torment, they seek refuge with Allah from it.'' This meaning was attributed to the Prophet , for when he used to recite an Ayah of mercy, he invoked Allah for mercy, and when he recited an Ayah of torment, he sought refuge from it with Allah.

Allah's statement,

﴿أُوْلَـئِكَ يُؤْمِنُونَ بِهِ﴾

(they are the ones who believe therein)

explains the Ayah,

﴿الَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ﴾

(Those to whom We gave the Book. Yatlunahu Haqqa Tilawatihi).

These Ayat mean, "Those among the People of the Book who perfectly adhered to the Books that were revealed to the previous Prophets, will believe in what I have sent you with, O Muhammad!'' Allah said in another Ayah,

﴿وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَآ أُنزِلَ إِلَيهِمْ مِّن رَّبِّهِمْ لاّكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم﴾

(And if only they had acted according to the Tawrah, the Injil, and what has (now) been sent down to them from their Lord (the Qur'an), they would surely, have gotten provision from above them and from underneath their feet.) (5:66). The Ayah,

﴿قُلْ يَـأَهْلَ الْكِتَـبِ لَسْتُمْ عَلَى شَىْءٍ حَتَّى تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَآ أُنزِلَ إِلَيْكُمْ مِّن رَّبِّكُمْ﴾

(Say (O Muhammad ) "O People of the Scripture (Jews and Christians)! You have nothing (as regards guidance) till you act according to the Tawrah, the Injil, and what has (now) been sent down to you from your Lord (the Qur'an).'') means, "If you adhere to the Torah and the Gospel in the correct manner, believe in them as you should, and believe in the news they carry about Muhammad's prophethood, his description and the command to follow, aid and support him, then this will direct you to adhere to truth and righteousness in this life and the Hereafter.'' In another Ayah, Allah said,

﴿الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِىَّ الأُمِّىَّ الَّذِى يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِى التَّوْرَاةِ وَالإِنجِيلِ﴾

(Those who follow the Messenger, the Prophet who can neither read nor write (i.e. Muhammad ) whom they find written with them in the Tawrah and the Injil.) (7:157) and,

﴿قُلْ ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلاٌّذْقَانِ سُجَّدًا - وَيَقُولُونَ سُبْحَانَ رَبِّنَآ إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً ﴾

(Say (O Muhammad to them): "Believe in it (the Qur'an) or do not believe (in it). Verily, those who were given knowledge before it, when it is recited to them, fall down on their faces in humble prostration. And they say: "Glory be to our Lord! Truly, the promise of our Lord must be fulfilled.'') (17:107-108).

These Ayat indicate that what Allah promised for Muhammad will certainly occur. Allah also said,

﴿الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ - وَإِذَا يُتْلَى عَلَيْهِمْ قَالُواْ ءَامَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَآ إنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ - أُوْلَـئِكَ يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُواْ وَيَدْرَؤُنَ بِالْحَسَنَةِ السَّيِّئَةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ ﴾

(Those to whom We gave the Scripture (i. e. the Tawrah and the Injil) before it, they believe in it (the Qur'an). And when it is recited to them, they say: "We believe in it. Verily, it is the truth from our Lord. Indeed even before it we have been from those who submit themselves to Allah in Islam as Muslims. These will be given their reward twice over, because they are patient, and repel evil with good, and spend (in charity) out of what We have provided them.) (28:52-54) and,

﴿وَقُلْ لِّلَّذِينَ أُوتُواْ الْكِتَـبَ وَالاٍّمِّيِّينَ ءَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ﴾

(And say to those who were given the Scripture (Jews and Christians) and to those who are illiterates (Arab pagans): "Do you (also) submit yourselves (to Allah in Islam)'' If they do, they are rightly guided; but if they turn away, your duty is only to convey the Message; and Allah is the Seer of (His) servants) (3:20).

Allah said,

﴿وَمن يَكْفُرْ بِهِ فَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ﴾

(And whoever disbelieves in it (the Qur'an), those are they who are the losers), just as He said in another Ayah,

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(But those of the sects (Jews, Christians and all the other non-Muslim nations) that reject it (the Qur'an), the Fire will be their promised meeting place) (11:17).

As recorded in the Sahih, the Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يَسْمَعُ بِي أَحَدٌ مِنْ هذِهِ الْأُمَّةِ يَهُودِيٌّ وَلَا نَصْرَانِيٌّ ثُمَّ لَا يُؤْمِنُ بِي إِلَّا دَخَلَ النَّار»

(By He in Whose Hand is my soul! There is no member of this Ummah (mankind and Jinns), Jew or a Christian, who hears of me, yet does not believe in me, but will enter the Fire.)

﴿يَـبَنِى إِسْرَءِيلَ اذْكُرُواْ نِعْمَتِى الَّتِى أَنْعَمْتُ عَلَيْكُمْ وَأَنِّى فَضَّلْتُكُمْ عَلَى الْعَـلَمِينَ وَاتَّقُواْ يَوْمًا لاَّ تَجْزِى نَفْسٌ عَن نَّفْسٍ شَيْئًا وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ وَلاَ تَنفَعُهَا شَفَـعَةٌ وَلاَ هُمْ يُنصَرُونَ ﴾

(122. O Children of Israel! Remember My favor which I bestowed upon you and that I preferred you over the nations).) (123. And fear the Day (of Judgement) when no person shall avail another, nor shall compensation be accepted from him, nor shall intercession be of use to him, nor shall they be helped.)

We mentioned a similar Ayah at the beginning of this Surah, and it is mentioned here to emphisize the importance of following the Ummi Prophet and Messenger, who is described for the People of the Scriptures in their Books by his characteristics, name, the good news about him and the description of his Ummah. Allah warned them against concealing this information, which is among the favors that Allah granted them. Allah also commanded them to remember their daily life and their religious affairs and how He blessed them. They should not envy their cousins, the Arabs, for what Allah has given them, the Final Messenger of Allah being an Arab. Envy should not incite them to oppose or deny the Prophet or refrain from following him, may Allah's peace and blessings be upon him until the Day of Judgment.

﴿وَإِذِ ابْتَلَى إِبْرَهِيمَ رَبُّهُ بِكَلِمَـتٍ فَأَتَمَّهُنَّ قَالَ إِنِّى جَـعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِن ذُرِّيَّتِى قَالَ لاَ يَنَالُ عَهْدِي الظَّـلِمِينَ ﴾

(124. And (remember) when the Lord of Ibrahim (Abraham) tried him with (certain) commands, which he fulfilled. He (Allah) said (to him), "Verily, I am going to make you an Imam (a leader) for mankind (to follow you).'' (Ibrahim) said, "And of my offspring (to make leaders).'' (Allah) said, "My covenant (prophethood) includes not Zalimin (polytheists and wrongdoers).'')


Ibrahim Al-Khalil was an Imam for the People

Allah is informing us of the honor of Ibrahim Al-Khalil, who He made an Imam for the people, and a model to be imitated, because of the way he conducted himself and adhered to Tawhid. This honor was given to Prophet Ibrahim when he adhered to Allah's decisions and prohibitions. This is why Allah said,

﴿وَإِذِ ابْتَلَى إِبْرَهِيمَ رَبُّهُ بِكَلِمَـتٍ﴾

(And (remember) when the Lord of Ibrahim (i.e., Allah) tried him with (certain) commands).

This Ayah means, O Muhammad! Remind the idolators and the People of the Scriptures, who pretend to be followers of the religion of Ibrahim, while in reality they do not follow it, while you, O Muhammad, and your followers are the true followers of his religion; remind them of the commands and prohibitions that Allah tested Ibrahim with.

﴿فَأَتَمَّهُنَّ﴾

(which he fulfilled.) indicating that Ibrahim implemented all of Allah's orders. Allah said in another Ayah,

﴿وَإِبْرَهِيمَ الَّذِى وَفَّى ﴾

(And of Ibrahim (Abraham) who fulfilled (or conveyed) all that (Allah ordered him to do or convey)) (53:37)

meaning, he was truthful and he was obedient to Allah's legislation. Also, Allah said,

﴿إِنَّ إِبْرَهِيمَ كَانَ أُمَّةً قَـنِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ - شَاكِراً لانْعُمِهِ اجْتَبَـهُ وَهَدَاهُ إِلَى صِرَطٍ مُّسْتَقِيمٍ - وَءاتَيْنَـهُ فِى الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِى الاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ - ثُمَّ أَوْحَيْنَآ إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Verily, Ibrahim was an Ummah (or a nation), obedient to Allah, Hanif (i.e. to worship none but Allah), and he was not one of those who were Al-Mushrikin (polytheists), (He was) thankful for His (Allah's) favors. He (Allah) chose him and guided him to a straight path. And We gave him good in this world, and in the Hereafter he shall be of the righteous. Then, We have sent the revelation to you (O Muhammad saying): "Follow the religion of Ibrahim Hanif (Islamic Monotheism ـ to worship none but Allah) and he was not of the Mushrikin.) (16:120-123)

﴿قُلْ إِنَّنِى هَدَانِى رَبِّى إِلَى صِرَطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Say (O Muhammad ): "Truly, my Lord has guided me to a straight path, a right religion, the religion of Ibrahim, Hanifan, and Ibrahim (to worship none but Allah, alone) and he was not of Al-Mushrikin.'') (6:161) and,

﴿مَا كَانَ إِبْرَهِيمُ يَهُودِيًّا وَلاَ نَصْرَانِيًّا وَلَكِن كَانَ حَنِيفًا مُّسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ - إِنَّ أَوْلَى النَّاسِ بِإِبْرَهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَـذَا النَّبِىُّ وَالَّذِينَ ءَامَنُواْ وَاللَّهُ وَلِىُّ الْمُؤْمِنِينَ ﴾

(Ibrahim was neither a Jew nor a Christian, but he was a true Muslim Hanifan (Islamic Monotheism ـ to worship none but Allah alone) and he was not of Al-Mushrikin. Verily, among mankind who have the best claim to Ibrahim are those who followed him, and this Prophet (Muhammad ) and those who have believed (Muslims). And Allah is the Wali (Protector and Helper) of the believers) (3:67-68).

Allah said,

﴿بِكَلِمَـتِ﴾

(with Kalimat (words)) which means, "Laws, commandments and prohibitions.'' `Words' as mentioned here, sometimes refers to what Allah has willed, such as Allah's statement about Maryam,

﴿وَصَدَّقَتْ بِكَلِمَـتِ رَبَّهَا وَكُتُبِهِ وَكَانَتْ مِنَ الْقَـنِتِينَ﴾

(And she testified to the truth of the Words of her Lord, and (also believed in) His Scriptures, and she was of the Qanitin (i.e. obedient to Allah)) (66:12).

"Words'' also refers to Allah's Law, such as Allah's statement,

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of your Lord has been fulfilled in truth and in justice) (6:115) meaning, His legislation. "Words'' also means truthful news, or a just commandment or prohibition. For instance, Allah said,

﴿وَإِذِ ابْتَلَى إِبْرَهِيمَ رَبُّهُ بِكَلِمَـتٍ فَأَتَمَّهُنَّ﴾

(And (remember) when the Lord of Ibrahim tried him with (certain) Words (commands), which he fulfilled) meaning, he adhered to them, Allah said,

﴿إِنِّى جَـعِلُكَ لِلنَّاسِ إِمَامًا﴾

("Verily, I am going to make you an Imam (a leader) for mankind (to follow you).'') as a reward for Ibrahim's good deeds, adhering to the commandments and avoiding the prohibitions. This is why Allah made Ibrahim a role model for the people, and an Imam whose conduct and path are imitated and followed.


What were the Words that Ibrahim was tested with

There is a difference of opinion over the words that Allah tested Ibrahim with. There are several opinions attributed to Ibn `Abbas. For instance, `Abdur-Razzaq said that Ibn `Abbas said, "Allah tested him with the rituals (of Hajj).'' Abu Ishaq reported the same. `Abdur-Razzaq also narrated that Ibn `Abbas said that,

﴿وَإِذِ ابْتَلَى إِبْرَهِيمَ رَبُّهُ بِكَلِمَـتٍ﴾

(And (remember) when the Lord of Ibrahim (Abraham) (i.e., Allah) tried him with (certain) commands) means, "Allah tested him with Taharah (purity, ablution): five on the head and five on the body. As for the head, they are cutting the mustache, rinsing the mouth, inhaling and discarding water, using Siwak and parting the hair. As for the body, they are trimming the nails, shaving the pubic hair, circumcision and plucking under the arm and washing with water after answering the call of nature.'' Ibn Abi Hatim said, "A similar statement was also reported from Sa`id bin Al-Musayyib, Mujahid, Ash-Sha`bi, An-Nakha`i, Abu Salih, Abu Al-Jald, and so forth.''

There is a similar statement that Imam Muslim narrated from `A'ishah who said that Allah's Messenger said,

«عَشْرٌ مِنَ الْفِطْرَةِ: قَصُّ الشَّارِبِ وَإِعْفَاءُ اللِّحْيَةِ وَالسِّوَاكُ وَاسْتِنْشَاقُ الْمَاءِ وَقَصُّ الْأَظْفَارِ وَغَسْلُ الْبَرَاجِمِ وَنَتْفُ الْإِبْطِ وَحَلْقُ الْعَانَةِ وَانْتِقَاصُ الْمَاءِ وَنَسِيتُ الْعَاشِرَةَ إِلَّا أَنْ تَكُونَ الْمَضْمَضَة»

(Ten are among the Fitrah (instinct, natural constitution): trimming the mustache, growing the beard, using Siwak, inhaling and then exhaling water (in ablution), cutting the nails, washing between the fingers (in ablution), plucking the underarm hair, shaving the pubic hair, washing with water after answering the call of nature, (and I forgot the tenth, I think it was) rinsing the mouth (in ablution).)

The Two Sahihs recorded Abu Hurayrah saying that the Prophet said,

«الْفِطْرَةُ خَمْسٌ: الْخِتَانُ وَالْاسْتِحْدَادُ وَقَصُّ الشَّارِبِ وَتَقْلِيمُ الْأَظْفَارِ وَنَتْفُ الْإِبْط»

(Five are among the acts of Fitrah: circumcision, shaving the pubic hair, trimming the mustache, cutting the nails and plucking the underarm hair.) This is the wording with Muslim.

Muhammad bin Ishaq reportd that Ibn `Abbas said, "The words that Allah tested Ibrahim with, and that he implemented were: abandoning his (disbelieving) people when Allah commanded him to do so, disputing with Nimrod (king of Babylon) about Allah, being patient when he was thrown in the fire (although this was extremely traumatic) migrating from his homeland when Allah commanded him to do so, patience with the monetary and material demands of hosting guests by Allah's command, and Allah's order for him to slaughter his son. When Allah tested Ibrahim with these words, and he was ready for the major test, Allah said to him,

﴿أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَـلَمِينَ﴾

("Submit (be a Muslim)!'' He said, "I have submitted myself (as a Muslim) to the Lord of all that exists. '') (2:131) although this meant defying and being apart from the people.''


The Unjust do not qualify for Allah's Promise

Allah said that Ibrahim said,

﴿وَمِن ذُرِّيَتِى﴾

(And of my offspring (to make leaders)) and Allah replied,

﴿لاَ يَنَالُ عَهْدِي الظَّـلِمِينَ﴾

(My covenant (prophethood) includes not Zalimin (polytheists and wrongdoers)).

When Allah made Ibrahim an Imam (Leader for the faithful), he asked Allah that Imams thereafter be chosen from his offspring. Allah accepted his supplication, but told him that there will be unjust people among his offspring and they will not benefit from Allah's promise. Thus, they will neither become Imams nor be imitated (for they will not be righteous). The proof that Ibrahim's supplication to Allah was accepted is that Allah said in Surat Al-`Ankabut (29:27),

﴿وَجَعَلْنَا فِى ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَـبَ﴾

(And We ordained among his offspring prophethood and the Book).

Hence, every Prophet whom Allah sent after Ibrahim were from among his offspring, and every Book that Allah revealed was to them. As for Allah's statement,

﴿قَالَ لاَ يَنَالُ عَهْدِي الظَّـلِمِينَ﴾

((Allah) said, "My covenant (prophethood) includes not Zalimin (polytheists and wrongdoers). '')

Allah mentioned that there are unjust people among the offspring of Ibrahim, and they will not benefit from Allah's promise, nor would they be entrusted with anything, even though they are among the children of Allah's Khalil (intimate friend, Prophet Abraham). There will also be those who do good among the children of Ibrahim, and these it is who will benefit from Ibrahim's supplication. Ibn Jarir said that this Ayah indicated that the unjust shall not be Imams for the people. Moreover, the Ayah informed Ibrahim that there will be unjust people among his offspring. Also, Ibn Khuwayz Mindad Al-Maliki said, "The unjust person does not qualify to be a Khalifah, a ruler, one who gives religious verdicts, a witness, or even a narrator (of Hadiths).''

﴿وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِّلنَّاسِ وَأَمْناً وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(125. And (remember) when We made the House (the Ka`bah at Makkah) a place of resort for mankind and a place of safety. And take you (people) the Maqam (place) of Ibrahim (or the stone on which Ibrahim as a place)


The Virtue of Allah's House

Al-`Awfi reported that Ibn `Abbas commented on Allah's statement,

﴿وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِّلنَّاسِ﴾

(And (remember) when We made the House (the Ka`bah at Makkah) a place of resort for mankind) "They do not remain in the House, they only visit it and return to their homes, and then visit it again.'' Also, Abu Ja`far Ar-Razi narrated from Ar-Rabi` bin Anas from Abu Al-`Aliyah who said that,

﴿وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِّلنَّاسِ وَأَمْناً﴾

(And (remember) when We made the House (the Ka`bah at Makkah) a place of resort for mankind and a place of safety) means, "Safe from enemies and armed conflict. During the time of Jahiliyyah, the people were often victims of raids and kidnapping, while the people in the area surrounding it (Al-Masjid Al-Haram) were safe and not subject to kidnapping.'' Also, Mujahid, `Ata', As-Suddi, Qatadah and Ar-Rabi` bin Anas were reported to have said that the Ayah (2:125) means, "Whoever enters it shall be safe.''

This Ayah indicates that Allah honored the Sacred House, which Allah made as a safe refuge and safe haven. Therefore, the souls are eager, but never bored, to conduct short visits to the House, even every year. This is because Allah accepted the supplication of His Khalil, Ibrahim, when he asked Allah to make the hearts of people eager to visit the House. Ibrahim said (14:40),

﴿رَبَّنَا وَتَقَبَّلْ دُعَآءِ﴾

(Our Lord! And accept my invocation).


Allah described the House as a safe resort and refuge, for those who visit it are safe, even if they had committed acts of evil. This honor comes from the honor of the person who built it first, Khalil Ar-Rahman, just as Allah said,

﴿وَإِذْ بَوَّأْنَا لإِبْرَهِيمَ مَكَانَ الْبَيْتِ أَن لاَّ تُشْرِكْ بِى شَيْئاً﴾

(And (remember) when We showed Ibrahim the site of the (Sacred) House (the Ka`bah at Makkah) (saying): "Associate not anything (in worship) with Me...'') (22:26) and,

﴿إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِى بِبَكَّةَ مُبَارَكاً وَهُدًى لِّلْعَـلَمِينَ فِيهِ ءَايَـتٌ بَيِّـنَـتٌ مَّقَامُ إِبْرَهِيمَ وَمَن دَخَلَهُ كَانَ ءَامِناً﴾

(Verily, the first House (of worship) appointed for mankind was that at Bakkah (Makkah), full of blessing, and a guidance for Al-`Alamin (mankind and Jinn). In it are manifest signs (for example), the Maqam (place) of Ibrahim; whosoever enters it, he attains security) (3:96-97).

The last honorable Ayah emphasized the honor of Ibrahim's Maqam, and the instruction to pray next to it,

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you (people) the Maqam (place) of Ibrahim as a place of prayer). The Maqam of Ibrahim

Sufyan Ath-Thawri reported that Sa`id bin Jubayr commented on the Ayah,

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you (people) the Maqam (place) of Ibrahim as a place of prayer) "The stone (Maqam) is the standing place of Ibrahim, Allah's Prophet, and a mercy from Allah. Ibrahim stood on the stone, while Isma`il was handing him the stones (constructing the Ka`bah).''As-Suddi said, "The Maqam of Ibrahim is a stone which Isma`il's wife put under Ibrahim's feet when washing his head." Al-Qurtubi mentioned this, but he considered it unauthentic, although others gave it prefrence, Ar-Razi reported it in his Tafsir from Al-Hasan Al-Basri, Qatadah, and Ar-Rabi` bin Anas.

Ibn Abi Hatim reported that Jabir, describing the Hajj (pilgrimage) of the Prophet said, "When the Prophet performed Tawaf, `Umar asked him, `Is this the Maqam of our father' He said, `Yes.' `Umar said, `Should we take it a place of prayer' So Allah revealed,

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you (people) the Maqam (place) of Ibrahim (Abraham) as a place of prayer.'')

Al-Bukhari said, "Chapter: Allah's statement,

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you (people) the Maqam (place) of Ibrahim (Abraham) as a place of prayer) meaning, they return to it repeatedly.'' He then narrated that Anas bin Malik said that `Umar bin Al-Khattab said, "I agreed with my Lord, or my Lord agreed with me, regarding three matters. I said, `O Messenger of Allah! I wish you take the Maqam of Ibrahim a place for prayer.' The Ayah,

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you (people) the Maqam (place) of Ibrahim (Abraham)) was revealed. I also said, `O Messenger of Allah! The righteous and the wicked enter your house. I wish you would command the Mothers of the believers (the Prophet's wives) to wear Hijab. Allah sent down the Ayah that required the Hijab. And when I knew that the Prophet was angry with some of his wives, I came to them and said, `Either you stop what you are doing, or Allah will endow His Messenger with better women than you are.' I advised one of his wives and she said to me, `O `Umar! Does the Messenger of Allah not know how to advise his wives, so that you have to do the job instead of him' Allah then revealed,

﴿عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَجاً خَيْراً مِّنكُنَّ مُسْلِمَـتٍ﴾

(It may be if he divorced you (all) that his Lord will give him instead of you, wives better than you, ـ Muslims (who submit to Allah)).'' (66:5)

Also, Ibn Jarir narrated that Jabir said, "After the Messenger of Allah kissed the Black Stone, he went around the house three times in a fast pace and four times in a slow pace. He then went to Maqam of Ibrahim, with it between him and the House, and prayed two Rak`ahs.'' This is part of the long Hadith that Muslim recorded in Sahih. Al-Bukhari recorded that `Amr bin Dinar said that he heard Ibn `Umar say, "The Messenger of Allah performed Tawaf around the House seven times and then prayed two Rak`ahs behind the Maqam.''

All these texts indicate that the Maqam is the stone that Ibrahim was standing on while building the House. As the House's walls became higher, Isma`il brought his father a stone, so that he could stand on it, while Isma`il handed him the stones. Ibrahim would place the stones on the wall, and whenever he finished one side, he would move to the next side, to complete the building all around. Ibrahim kept repeating this until he finished building the House, as we will describe when we explain the story of Ibrahim and Isma`il and how they built the House, as narrated from Ibn `Abbas and collected by Al-Bukhari. Ibrahim's footprints were still visible in the stone, and the Arabs knew this fact during the time of Jahiliyyah. This is why Abu Talib said in his poem known as `Al-Lamiyyah', "And Ibrahim's footprint with his bare feet on the stone is still visible.''

The Muslims also saw Ibrahim's footprints on the stone, as Anas bin Malik said, "I saw the Maqam with the print of Ibrahim's toes and feet still visible in it, but the footprints dissipated because of the people rubbing the stone with their hands.''

Earlier, the Maqam was placed close to the Ka`bah's wall. In the present time, the Maqam is placed next to Al-Hijr on the right side of those entering through the door.

When Ibrahim finished building the House, he placed the stone next to the wall of Al-Ka`bah. Or, when the House was finished being built, Ibrahim just left the stone where it was last standing, and he was commanded to pray next to the stone when he finished the Tawaf (circumambulating). It is understandable that the Maqam of Ibrahim would stand where the building of the House ended. The Leader of the faithful `Umar bin Al-Khattab, one of the Four Rightly Guided Caliphs whom we were commanded to emulate, moved the stone away from the Ka`bah's wall during his reign. `Umar is one of the two men, whom the Messenger of Allah described when he said,

«اقْتَدُوا بِاللَّذَيْنِ مِنْ بَعْدِي أَبِي بَكْرٍ وَعُمَر»

(Imitate the two men who will come after me: Abu Bakr and `Umar.)

`Umar was also the person whom the Qur'an agreed with regarding praying next to Maqam of Ibrahim. This is why none among the Companions rejected it when he moved it.

`Abdur-Razzaq reported from Ibn Jurayj from `Ata', "`Umar bin Al-Khattab moved the Maqam back.'' Also, `Abdur-Razzaq narrated that Mujahid said that `Umar was the first person who moved the Maqam back to where it is now standing.'' Al-Hafiz Abu Bakr, Ahmad bin `Ali bin Al-Husayn Al-Bayhaqi recorded `A'ishah saying, "During the time of the Messenger of Allah and Abu Bakr, the Maqam was right next to the House. `Umar moved the Maqam during his reign.'' This Hadith has an authentic chain of narration. i

﴿وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِّلنَّاسِ وَأَمْناً وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى وَعَهِدْنَآ إِلَى إِبْرَهِيمَ وَإِسْمَـعِيلَ أَن طَهِّرَا بَيْتِىَ لِلطَّآئِفِينَ وَالْعَـكِفِينَ وَالرُّكَّعِ السُّجُودِ - وَإِذْ قَالَ إِبْرَهِيمُ رَبِّ اجْعَلْ هَـذَا بَلَدًا آمِنًا وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَتِ مَنْ ءَامَنَ مِنْهُم بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ قَالَ وَمَن كَفَرَ فَأُمَتِّعُهُ قَلِيلاً ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ - وَإِذْ يَرْفَعُ إِبْرَهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَـعِيلُ رَبَّنَا تَقَبَّلْ مِنَّآ إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ - رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَآ أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَآ إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ ﴾

(125. And We commanded Ibrahim (Abraham) and Isma`il (Ishmael) that they should purify My House (the Ka`bah at Makkah) for those who are circumambulating it, or staying (I`tikaf), or bowing or prostrating themselves (there, in prayer).) (126. And (remember) when Ibrahim said, "My Lord, make this city (Makkah) a place of security and provide its people with fruits, such of them as believe in Allah and the Last Day.'' He (Allah) answered: "As for him who disbelieves, I shall leave him in contentment for a while, then I shall compel him to the torment of the Fire, and worst indeed is that destination!'') (127. And (remember) when Ibrahim and (his son) Isma`il were raising the foundations of the House (the Ka`bah at Makkah), (saying), "Our Lord! Accept (this service) from us. Verily, You are the Hearer, the Knower.'') (128. "Our Lord! And make us submissive unto You and of our offspring a nation submissive unto You, and show us our Manasik, and accept our repentance. Truly, You are the One Who accepts repentance, the Most Merciful.)


The Command to purify the House

Al-Hasan Al-Basri said that,

﴿وَعَهِدْنَآ إِلَى إِبْرَهِيمَ وَإِسْمَـعِيلَ﴾

(And We gave Our 'Ahd (command) to Ibrahim and Isma`il) means, "Allah ordered them to purify it from all filth and impurities, of which none should ever touch it.'' Also, Ibn Jurayj said, "I said to `Ata', `What is Allah's `Ahd' He said, `His command.''' Also, Sa`id bin Jubayr said that Ibn `Abbas commented on the Ayah,

﴿أَن طَهِّرَا بَيْتِىَ لِلطَّآئِفِينَ وَالْعَـكِفِينَ﴾

(that they should purify My House (the Ka`bah) for those who are circumambulating it, or staying (I`tikaf)) "Purify it from the idols.'' Further, Mujahid and Sa`id bin Jubayr said that,

﴿طَهِّرَا بَيْتِىَ لِلطَّآئِفِينَ﴾

(purify My House for those who are circumambulating it) means, "From the idols, sexual activity, false witness and sins of all kinds.''

Allah said,

﴿لِلطَّآئِفِينَ﴾

(for those who are performing Tawaf (circumambulating) it).

The Tawaf around the House is a well-established ritual, Sa`id bin Jubayr said that,

﴿لِلطَّآئِفِينَ﴾

(for those who are circumambulating it) means, strangers (he means who do not live in Makkah), while;

﴿وَالْعَـكِفِينَ﴾

(or staying (I`tikaf)) is about those who live in the area of the Sacred House. Also, Qatadah and Ar-Rabi` bin Anas said that I`tikaf is in reference to those who live in the area of the House, just as Sa`id bin Jubayr stated. Allah said,

﴿وَالرُّكَّعِ السُّجُودِ﴾

(or bowing or prostrating themselves (there, in prayer))

Ibn `Abbas said, when it is a place of prayer it includes those who are described as bowing and prostrating themselves. Also, `Ata' and Qatadah offered the same Tafsir.

Purifying all Masjids is required according to this Ayah and according to Allah's statement,

﴿فِى بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالاٌّصَالِ ﴾

(In houses (mosques) which Allah has ordered to be raised (to be cleaned, and to be honored), in them His Name is remembered (i.e. Adhan, Iqamah, Salah, invocations, recitation of the Qur'an). Therein glorify Him (Allah) in the mornings and in the (late) afternoons) (24:36).

There are many Hadiths that give a general order for purifying the Masjids and keeping filth and impurities away from them. This is why the Prophet said,

«إِنَّمَا بُنِيَتِ الْمَسَاجِدُ لِمَا بُنِيَتْ لَه»

(The Masjids are established for the purpose that they were built for (i. e. worshipping Allah alone).)

I have collected a book on this subject, and all praise is due to Allah.


Makkah is a Sacred Area

Allah said,

﴿وَإِذْ قَالَ إِبْرَهِيمُ رَبِّ اجْعَلْ هَـذَا بَلَدًا آمِنًا وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَتِ مَنْ ءَامَنَ مِنْهُم بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(And (remember) when Ibrahim said, "My Lord, make this city (Makkah) a place of security and provide its people with fruits, such of them as believe in Allah and the Last Day.'')

Imam Abu Ja`far bin Jarir At-Tabari narrated that Jabir bin `Abdullah said that the Messenger of Allah said,

«إِنَّ إِبْرَاهِيمَ حَرَّمَ بَيْتَ اللهِ وَأَمَّنَهُ وَإِنِّي حَرَّمْتُ الْمَدِينَةَ مَا بَيْنَ لَابَتَيْهَا، فَلَا يُصَادُ صَيْدُهَا وَلَا يُقْطَعُ عِضَاهُهَا»

(Ibrahim made Allah's House a Sacred Area and a safe refuge. I have made what is between the two sides of Al-Madinah a Sacred Area. Therefore, its game should not be hunted, and its trees should not be cut.) An-Nasa'i and Muslim also recorded this Hadith.

There are several other Hadiths that indicate that Allah made Makkah a sacred area before He created the heavens and earth. The Two Sahihs recorded `Abdullah bin `Abbas saying that the Messenger of Allah said,

«إِنَّ هَذَا الْبَلَدَ حَرَّمَهُ اللهُ يَوْمَ خَلَقَ السَّمَوَاتِ وَالْأَرْضَ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللهِ إِلى يَومِ الْقِيَامَةِ وَإِنَّهُ لَمْ يَحِلَّ الْقِتَالُ فِيهِ لِأَحَدٍ قَبْلِي وَلَمْ يَحِلَّ لِي إِلَّا سَاعَةً مِنْ نَهَارٍ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللهِ إِلى يَوْمِ الْقِيَامَةِ لَا يُعْضَدُ شَوْكُهُ وَلَا يُنَفَّرُ صَيْدُهُ،وَلَا يَلْتَقِطُ لُقَطَتَهُ إِلَّا مَنْ عَرَّفَهَا وَلَا يُخْتَلى خَلَاهَا»

فَقَالَ الْعَبَّاسُ:

«يَا رَسُولَ اللهِ: إِلّا الْإذْخِرَ فَإِنَّهُ لِقَيْنِهِمْ وَلِبُيُوتِهِمْ فَقَالَ:

«إِلَّا الْإِذْخِر»

(Allah has made this city a sanctuary (sacred place) the Day He created the heavens and earth. Therefore, it is a sanctuary until the Day of Resurrection because Allah made it a sanctuary. It was not legal for anyone to fight in it before me, and it was legal for me for a few hours of one day. Therefore, it is a sanctuary until the Day of Resurrection, because Allah made it a sanctuary. None is allowed to uproot its thorny shrubs, or to chase its game, or to pick up something that has fallen, except by a person who announces it publicly, nor should any of its trees be cut.) Al-`Abbas said, `O Messenger of Allah! Except the lemon-grass, for our goldsmiths and for our graves.' The Prophet added, (Except lemon-grass.)

This is the wording of Muslim. The Two Sahihs also recorded Abu Hurayrah narrating a similar Hadith, while Al-Bukhari recorded a similar Hadith from Safiyyah bint Shaybah who narrated it from the Prophet .

Abu Shurayh Al-`Adawi said that he said to `Amr bin Sa`id while he was sending armies to Makkah, "O Commander! Let me narrate a Hadith that the Messenger of Allah said the day that followed the victory of Makkah. My ears heard the Hadith, my heart comprehended it, and my eyes saw the Prophet when he said it. He thanked Allah and praised him and then said,

«إِنَّ مَكَّةَ حَرَّمَهَا اللهُ وَلَمْ يُحَرِّمْهَا النَّاسُ فَلَا يَحِلُّ لِامْرِىءٍ يُؤْمِنُ بِاللهِ وَالْيَومِ الْآخِرِ أَنْ يَسْفِكَ بِهَا دَمًا وَلَا يَعْضِدَ بِهَا شَجَرَةً،فَإِنْ أَحَدٌ تَرَخَّصَ بِقِتَالِ رَسُولِ اللهِصلى الله عليه وسلّم فَقُولُوا: إِنَّ اللهَ أَذِنَ لِرَسُولِهِ وَلَمْ يَأْذَنْ لَكُمْ، وَإِنَّمَا أَذِنَ لِي فِيهَا سَاعَةً مِنْ نَهَارٍ وَقَدْ عَادَتْ حُرْمَتُهَا الْيَومَ كَحُرْمَتِهَا بِالْأَمْسِ فَلْيُبَلِّغِ الشَّاهِدُ الْغَائِب»

(Allah, not the people, made Makkah a sanctuary, so any person who has belief in Allah and the Last Day, should neither shed blood in it nor should he cut down its trees. If anybody argues that fighting in it is permissible on the basis that Allah's Messenger fought in Makkah, say to him, `Allah allowed His Messenger and did not allow you.' Allah allowed me only for a few hours on that day (of the Conquest), and today its sanctity is valid as it was before. So, those who are present should inform those who are absent (concerning this fact).)

Abu Shurayh was asked, `What did `Amr reply' He said, (`Amr said) `O Abu Shurayh! I know better than you about this, the Sacred House does not give protection to a sinner, a murderer or a thief.' This Hadith was collected by Al-Bukhari and Muslim.

After this, there is no contradiction between the Hadiths that stated that Allah made Makkah a sanctuary when He created the heavens and earth and the Hadiths that Ibrahim made it a sanctuary, since Ibrahim conveyed Allah's decree that Makkah is a sanctuary, before he built the House. Similarly, the Messenger of Allah was written as the Final Prophet when Adam was still clay. Yet, Ibrahim said,

﴿رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ﴾

(Our Lord! Send amongst them a Messenger of their own) (2: 129).

Allah accepted Ibrahim's supplication, although He had full knowledge beforehand that it will occur by His decree. To further elaborate on this subject, we should mention the Hadith about what the Messenger of Allah said when he was asked, "O Messenger of Allah! Tell us about how your prophethood started.'' He said,

«دَعْوَةُ أَبِي إِبْرَاهِيمَ، عَلَيْهِ السَّلَامُ، وَبُشْرَى عِيسَى ابْنِ مَرْيَمَ، وَرَأَتْ أُمِّي كَأَنَّهُ خَرَجَ مِنْهَا نُورٌ أَضَاءَتْ لَهُ قُصُورُ الشَّام»

(I am the supplication of my father Ibrahim, the good news of Jesus, the son of Mary, and my mother saw a light that radiated from her which illuminated the castles of Ash-Sham (Syria).)

In this Hadith, the Companions asked the Messenger about the beginning of his prophethood. We will explain this matter later, if Allah wills.


Ibrahim invokes Allah to make Makkah an Area of Safety and Sustenance

Allah said that Ibrahim said,

﴿رَبِّ اجْعَلْ هَـذَا بَلَدًا آمِنًا﴾

(My Lord, make this city (Makkah) a place of security) (2:126) from terror, so that its people do not suffer from fear. Allah accepted Ibrahim's supplication. Allah said,

﴿وَمَن دَخَلَهُ كَانَ ءَامِناً﴾

(Whosoever enters it, he attains security) (3:97) and,

﴿أَوَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا حَرَماً ءامِناً وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ﴾

(Have they not seen that We have made (Makkah) a secure sanctuary, while men are being snatched away from all around them) (29:67).

We have already mentioned the Hadiths that prohibit fighting in the Sacred Area. Muslim recorded that Jabir said that the Messenger of Allah said,

«لَا يَحِلُّ لِأَحَدٍ أَنْ يَحْمِلَ بِمَكَّةَ السِّلَاح»

(No one is allowed to carry weapons in Makkah.) Allah mentioned that Ibrahim said,

﴿رَبِّ اجْعَلْ هَـذَا بَلَدًا آمِنًا﴾

(My Lord, make this city (Makkah) a place of security) meaning, make this a safe city. This occurred before the Ka`bah was built. Allah said in Surat Ibrahim,

﴿وَإِذْ قَالَ إِبْرَهِيمُ رَبِّ اجْعَلْ هَـذَا الْبَلَدَ آمِنًا﴾

(And (remember) when Ibrahim said, "My Lord! Make this city (Makkah) one of peace and security...'') (14:35) as here, Ibrahim supplicated a second time after the House was built and its people lived around it, after Ishaq who was thirteen years Isma`il's junior was born. This is why at the end of his supplication, Ibrahim said here,

﴿الْحَمْدُ للَّهِ الَّذِى وَهَبَ لِى عَلَى الْكِبَرِ إِسْمَـعِيلَ وَإِسْحَـقَ إِنَّ رَبِّى لَسَمِيعُ الدُّعَآءِ ﴾

(All the praises and thanks be to Allah, Who has given me in old age Isma`il (Ishmael) and Ishaq (Isaac). Verily, my Lord is indeed the Hearer of invocations) (14:39).

Allah said next,

﴿وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَتِ مَنْ ءَامَنَ مِنْهُم بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ قَالَ وَمَن كَفَرَ فَأُمَتِّعُهُ قَلِيلاً ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ﴾

("...and provide its people with fruits, such of them as believe in Allah and the Last Day.'' He (Allah) answered: "As for him who disbelieves, I shall leave him in contentment for a while, then I shall compel him to the torment of the Fire, and worst indeed is that destination!'')

Ibn Jarir said that Ubayy bin Ka`b commented on,

﴿قَالَ وَمَن كَفَرَ فَأُمَتِّعُهُ قَلِيلاً ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ﴾

(He answered: "As for him who disbelieves, I shall leave him in contentment for a while, then I shall compel him to the torment of the Fire, and worst indeed is that destination!'') "These are Allah's Words (meaning not Ibrahim's)'' This is also the Tafsir of Mujahid and `Ikrimah. Furthermore, Ibn Abi Hatim narrated that Ibn `Abbas commented on Allah's statement,

﴿رَبِّ اجْعَلْ هَـذَا بَلَدًا آمِنًا وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَتِ مَنْ ءَامَنَ مِنْهُم بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(My Lord, make this city (Makkah) a place of security and provide its people with fruits, such of them as believe in Allah and the Last Day.) "Ibrahim asked Allah to grant sustenance for the believers only. However, Allah revealed, `I will also provide for the disbelievers, just as I shall provide for the believers. Would I create something and not sustain and provide for I shall allow the disbelievers little delight, and then force them to the torment of the Fire, and what an evil destination.'' Ibn `Abbas then recited,

﴿كُلاًّ نُّمِدُّ هَـؤُلاءِ وَهَـؤُلاءِ مِنْ عَطَآءِ رَبِّكَ وَمَا كَانَ عَطَآءُ رَبِّكَ مَحْظُورًا ﴾

(On each these as well as those We bestow from the bounties of your Lord. And the bounties of your Lord can never be forbidden) (17:20).

This was recorded by Ibn Marduwyah, who also recorded similar statements from `Ikrimah and Mujahid. Similarly, Allah said,

﴿قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(Verily, those who invent a lie against Allah will never be successful. (A brief) enjoyment in this world! And then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve.) (10:69-70),

﴿وَمَن كَفَرَ فَلاَ يَحْزُنكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُم بِمَا عَمِلُواْ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ - نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(And whoever disbelieves, let not his disbelief grieve you (O Muhammad ). To Us is their return, and We shall inform them what they have done. Verily, Allah is the Knower of what is in the breasts (of men). We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.) (31:23-24) and,

﴿وَلَوْلاَ أَن يَكُونَ النَّاسُ أُمَّةً وَحِدَةً لَّجَعَلْنَا لِمَن يَكْفُرُ بِالرَّحْمَـنِ لِبُيُوتِهِمْ سُقُفاً مِّن فِضَّةٍ وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ - وَلِبُيُوتِهِمْ أَبْوَباً وَسُرُراً عَلَيْهَا يَتَّكِئُونَ - وَزُخْرُفاً وَإِن كُلُّ ذَلِكَ لَمَّا مَتَـعُ الْحَيَوةِ الدُّنْيَا وَالاٌّخِرَةُ عِندَ رَبِّكَ لِلْمُتَّقِينَ ﴾

(And were it not that mankind would have become of one community (all disbelievers desiring worldly life only), We would have provided for those who disbelieve in the Most Gracious (Allah), silver roofs for their houses, and elevators whereby they ascend. And for their houses, doors (of silver), and thrones (of silver) on which they could recline. And adornments of gold. Yet all this would have been nothing but an enjoyment of this world. And the Hereafter with your Lord is (only) for the Muttaqin (the pious).) (43:33-35). Allah said next,

﴿ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ﴾

(Then I shall compel him to the torment of the Fire, and worst indeed is that destination!) meaning, "After the delight that the disbeliever enjoyed in this life, I will make his destination torment in the Fire, and what an evil destination.'' This Ayah indicates that Allah gives the disbelievers respite and then seizes them in a manner compatible to His greatness and ability. This Ayah is similar to Allah's statement,

﴿وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِىَ ظَـلِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَىَّ الْمَصِيرُ ﴾

(And many a township did I give respite while it was given to wrongdoing. Then (in the end) I seized it (with punishment). And to Me is the (final) return (of all)) (22:48).

Also, the Two Sahihs recorded,

«لَا أَحَدَ أَصْبَرُ عَلى أَذًى سَمِعَهُ مِنَ اللهِ إِنَّهُمْ يَجْعَلُونَ لَهُ وَلَدًا وَهُوَ يَرْزُقُهُمْ وَيُعَافِيهِم»

(No one is more patient than Allah when hearing abuse. They attribute a son to Him, while He grants them sustenance and health.)

The Sahih also recorded,

«إِنَّ اللهَ لَيُمْلِي لِلظَّالِمِ حَتّى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Allah gives respite to the unjust person, until when He seizes him; He never lets go of him.)

He then recited Allah's statement,

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ ﴾

(Such is the punishment of your Lord when He punishes the (population of) towns while they are doing wrong. Verily, His punishment is painful (and) severe). (11:102)


Building the Ka`bah and asking Allah to accept This Deed

Allah said,

﴿وَإِذْ يَرْفَعُ إِبْرَهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَـعِيلُ رَبَّنَا تَقَبَّلْ مِنَّآ إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ - رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَآ أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَآ إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ ﴾

(And (remember) when Ibrahim (Abraham) and (his son) Isma`il (Ishmael) were raising the foundations of the House (the Ka`bah at Makkah), (saying), "Our Lord! Accept (this service) from us. Verily, You are the Hearer, the Knower. Our Lord! And make us submissive unto You and of our offspring a nation submissive unto You, and show us our Manasik and accept our repentance. Truly, You are the One Who accepts repentance, the Most Merciful.'')

Allah said, "O Muhammad! Remind your people when Ibrahim and Isma`il built the House and raised its foundations while saying,

﴿رَبَّنَا تَقَبَّلْ مِنَّآ إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ﴾

(Our Lord! Accept (this service) from us. Verily, You are the Hearer, the Knower.'')

Al-Qurtubi mentioned that Ubayy and Ibn Mas`ud used to recite the Ayah this way,

﴿وَإِذْ يَرْفَعُ إِبْرَهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَـعِيلُ﴾

وَيَقُولَانِ

﴿رَبَّنَا تَقَبَّلْ مِنَّآ إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ﴾

(And (remember) when Ibrahim and (his son) Isma`il were raising the foundations of the House (the Ka`bah at Makkah), Saying, "Our Lord! Accept (this service) from us. Verily, You are the Hearer, the Knower.'')

What further testifies to this statement (which adds `saying' to the Ayah) by Ubayy and Ibn Mas`ud, is what came afterwards,

﴿رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَآ أُمَّةً مُّسْلِمَةً لَّكَ﴾

(Our Lord! And make us submissive unto You and of our offspring a nation submissive unto You).

The Prophets Ibrahim and Isma`il were performing a good deed, yet they asked Allah to accept this good deed from them. Ibn Abi Hatim narrated that Wuhayb bin Al-Ward recited,

﴿وَإِذْ يَرْفَعُ إِبْرَهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَـعِيلُ رَبَّنَا تَقَبَّلْ مِنَّآ﴾

(And (remember) when Ibrahim and (his son) Isma`il were raising the foundations of the House (the Ka`bah at Makkah), (saying), "Our Lord! Accept (this service) from us'') and cried and said, "O Khalil of Ar-Rahman! You raise the foundations of the House of Ar-Rahman (Allah), yet you are afraid that He will not accept it from you'' This is the behavior of the sincere believers, whom Allah described in His statement,

﴿وَالَّذِينَ يُؤْتُونَ مَآ ءاتَواْ﴾

(And those who give that which they give) (23:60) meaning, they give away voluntary charity, and perform the acts of worship yet,

﴿وَّقُلُوبُهُمْ وَجِلَةٌ﴾

(with their hearts full of fear) (23: 60) afraid that these good deeds might not be accepted of them. There is an authentic Hadith narrated by `A'ishah on this subject, which we will mention later, Allah willing.

Al-Bukhari recorded that Ibn `Abbas said, "Prophet Ibrahim took Isma`il and his mother and went away with them until he reached the area of the House, where he left them next to a tree above Zamzam in the upper area of the Masjid. During that time, Isma`il's mother was still nursing him. Makkah was then uninhabited, and there was no water source in it. Ibrahim left them there with a bag containing some dates and a water-skin containing water. Ibrahim then started to leave, and Isma`il's mother followed him and said, `O Ibrahim! To whom are you leaving us in this barren valley that is not inhabited' She repeated the question several times and Ibrahim did not reply. She asked, `Has Allah commanded you to do this' He said, `Yes.' She said, `I am satisfied that Allah will never abandon us.' Ibrahim left, and when he was far enough away where they could not see him, close to Thaniyyah, he faced the House, raised his hands and supplicated,

﴿رَّبَّنَآ إِنَّى أَسْكَنتُ مِن ذُرِّيَّتِى بِوَادٍ غَيْرِ ذِى زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ﴾

(O our Lord! I have made some of my offspring to dwell in an uncultivable valley by Your Sacred House (the Ka`bah at Makkah)) until,

﴿يَشْكُرُونَ﴾

(Give thanks) (14:37). Isma`il's mother then returned to her place, started drinking water from the water-skin and nursing Isma`il. When the water was used up, she and her son became thirsty. She looked at him, and he was suffering from thirst; she left, because she disliked seeing his face in that condition. She found the nearest mountian to where she was, As-Safa, ascended it and looked, in vain, hoping to see somebody. When she came down to the valley, she raised her garment and ran, just as a tired person runs, until she reached the Al-Marwah mountain. In vain, she looked to see if there was someone there. She ran to and fro (between the two mountains) seven times.'' Ibn `Abbas said that the Messenger of Allah said, "This is why the people make the trip between As-Safa and Al-Marwah (during Hajj and Umrah).''

"When she reached Al-Marwah, she heard a voice and said, `Shush,' to herself. She tried to hear the voice again and when she did, she said, `I have heard you. Do you have relief' She found the angel digging with his heel (or his wing) where Zamzam now exists, and the water gushed out. Isma`il's mother was astonished and started digging, using her hand to transfer water to the water-skin.'' Ibn `Abbas said that the Prophet then said, "May Allah grant His mercy to the mother of Isma`il, had she left the water, (flow naturally without her intervention), it would have been flowing on the surface of the earth.''

"Isma`il's mother started drinking the water and her milk increased for her child. The angel (Gabriel) said to her, `Do not fear abandonment. There shall be a House for Allah built here by this boy and his father. Allah does not abandon His people.' During that time, the area of the House was raised above ground level and the floods used to reach its right and left sides.

Afterwards some people of the tribe of Jurhum, passing through Kada', made camp at the bottom of the valley. They saw some birds, they were astonished, and said, `Birds can only be found at a place where there is water. We did not notice before that this valley had water.' They sent a scout or two who searched the area, found the water, and returned to inform them about it. Then they all went to Isma`il's mother, next to the water, and said, `O Mother of Isma`il! Will you allow us to be with you (or dwell with you)' She said, `Yes. But you will have no exclusive right to the water here.' They said, `We agree.''' Ibn `Abbas said that the Prophet said, "At that time, Isma`il's mother liked to have human company.''

"And thus they stayed there and sent for their relatives to join them. Later on, her boy reached the age of puberty and married a lady from them, for Isma`il learned Arabic from them, and they liked the way he was raised. Isma`il's mother died after that.

Then an idea occurred to Abraham to visit his dependents. So he left (to Makkah). When he arrived, he did not find Isma`il, so he asked his wife about him. She said, `He has gone out hunting.' When he asked her about their living conditions, she complained to him that they live in misery and poverty. Abraham said (to her), `When your husband comes, convey my greeting and tell him to change the threshold of his gate.' When Isma`il came, he sensed that they had a visitor and asked his wife, `Did we have a visitor' She said, `Yes. An old man came to visit us and asked me about you, and I told him where you were. He also asked about our condition, and I told him that we live in hardship and poverty.' Isma`il said, `Did he ask you to do anything' She said, `Yes. He asked me to convey his greeting and that you should change the threshold of your gate.' Isma`il said to her, `He was my father and you are the threshold, so go to your family (i.e. you are divorced).' So he divorced her and married another woman. Again Ibrahim thought of visiting his dependents whom he had left (at Makkah). Ibrahim came to Isma`il's house, but did not find Isma`il and asked his wife, `Where is Isma`il' Isma`il's wife replied, `He has gone out hunting.' He asked her about their condition, and she said that they have a good life and praised Allah. Ibrahim asked, `What is your food and what is your drink' She replied, `Our food is meat and our drink is water.' He said, `O Allah! Bless their meat and their drink.''' The Prophet (Muhammad ) said, "They did not have crops then, otherwise Ibrahim would have invoked Allah to bless that too. Those who do not live in Makkah cannot bear eating a diet only containing meat and water.''

"Ibrahim said, `When Isma`il comes back, convey my greeting to him and ask him to keep the threshold of his gate.' When Isma`il came back, he asked, `Has anyone visited us.' She said, `Yes. A good looking old man,' and she praised Ibrahim, `And he asked me about our livelihood and I told him that we live in good conditions.' He asked, `Did he ask you to convey any message' She said, `Yes. He conveyed his greeting to you and said that you should keep the threshold of your gate.' Isma`il said, `That was my father, and you are the threshold; he commanded me to keep you.'

Ibrahim then came back visiting and found Isma`il behind the Zamzam well, next to a tree, mending his arrows. When he saw Ibrahim, he stood up and they greeted each other, just as the father and son greet each other. Ibrahim said, `O Isma`il, Your Lord has ordered me to do something.' He said, `Obey your Lord.' He asked Isma`il, `Will you help me' He said, `Yes, I will help you.' Ibrahim said, `Allah has commanded me to build a house for Him there, ' and he pointed to an area that was above ground level. So, both of them rose and started to raise the foundations of the House. Abraham started building (the Ka`bah), while Isma`il continued handing him the stones. Both of them were saying, `O our Lord ! Accept (this service) from us, Verily, You are the Hearing, the Knowing.' (2.127).''' Hence, they were building the House, part by part, going around it and saying,

﴿رَبَّنَا تَقَبَّلْ مِنَّآ إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ﴾

(Our Lord! Accept (this service) from us. Verily, You are the Hearer, the Knower.)


The Story of rebuilding the House by Quraysh before the Messenger of Allah was sent as Prophet

In his Sirah, Muhammad bin Ishaq bin Yasar said, "When the Messenger of Allah reached thirty-five years of age, the Quraysh gathered to rebuild the Ka`bah, this included covering it with a roof. However, they were weary of demolishing it. During that time, the Ka`bah was barely above a man's shoulder, so they wanted to raise its height and build a ceiling on top. Some people had stolen the Ka`bah's treasure beforehand, which used to be in a well in the middle of the Ka`bah. The treasure was later found with a man called, Duwayk, a freed servant of Bani Mulayh bin `Amr, from the tribe of Khuza`ah. The Quraysh cut off his hand as punishment. Some people claimed that those who actually stole the treasure left it with Duwayk. Afterwards, the sea brought a ship that belonged to a Roman merchant to the shores of Jeddah, where it washed-up. So they collected the ship's wood to use it for the Ka`bah's ceiling; a Coptic carpenter in Makkah prepared what they needed for the job. When they decided to begin the demolition process to rebuild the House, Abu Wahb bin `Amr bin `A'idh bin `Abd bin `Imran bin Makhzum took a stone from the Ka`bah; the stone slipped from his hand and went back to where it had been. He said, `O people of Quraysh! Do not spend on rebuilding the House, except from what was earned from pure sources. No money earned from a prostitute, usury or injustice should be included.''' Ibn Ishaq commented here that the people also attribute these words to Al-Walid bin Al-Mughirah bin `Abdullah bin `Amr bin Makhzum.

Ibn Ishaq continued, "The Quraysh began to organize their efforts to rebuild the Ka`bah, each subtribe taking the responsibility of rebuilding a designated part of it.

However, they were still weary about bringing down the Ka`bah. Al-Walid bin Al-Mughirah said, `I will start to bring it down.' He held an ax and stood by the Ka`bah and said, `O Allah! No harm is meant. O Allah! We only seek to do a good service.' He then started to chop the House's stones. The people waited that night and said, `We will wait and see. If something strikes him, we will not bring it down and instead rebuid it the way it was. If nothing happens to him, then Allah will have agreed to what we are doing.' The next morning, Al-Walid went to work on the Ka`bah, and the people started bringing the Ka`bah down with him. When they reached the foundations that Ibrahim built, they uncovered green stones that were above each other, just like a pile of spears.'' Ibn Ishaq then said that some people told him, "A man from Quraysh, who was helping rebuild the Ka`bah, placed the shovel between two of these stones to pull them up; when one of the stones was moved, all of Makkah shook, so they did not dig up these stones.''


The Dispute regarding Who should place the Black Stone in Its Place

Ibn Ishaq said, "The tribes of Quraysh collected stones to rebuild the House, each tribe collecting on their own. They started rebuilding it, until the rebuilding of the Ka`bah reached the point where the Black Stone was to be placed in its designated site. A dispute erupted between the various tribes of Quraysh, each seeking the honor of placing the Black Stone for their own tribe. The dispute almost led to violence between the leaders of Quraysh in the area of the Sacred House. Banu `Abd Ad-Dar and Banu `Adi bin Ka`b bin Lu'ay, gave their mutual pledge to fight until death. However, five or four days later, Abu Umayyah bin Al-Mughirah bin `Abdullah bin `Amr bin Makhzum, the oldest man from Quraysh then intervened at the right moment. Abu Umayyah suggested that Quraysh should appoint the first man to enter the House from its entrance to be a mediator between them. They agreed.

The Messenger - Muhammad - was the first person to enter the House. When the various leaders of Quraysh realized who the first one was, they all proclaimed, `This is Al-Amin (the Honest one). We all accept him; This is Muhammad.' When the Prophet reached the area where the leaders were gathering and they informed him about their dispute, he asked them to bring a garment and place it on the ground. He placed the Black Stone on it. He then requested that each of the leaders of Quraysh hold the garment from one side and all participate in lifting the Black Stone, moving it to its designated area. Next, the Prophet carried the Black Stone by himself and placed it in its designated position and built around it. The Quraysh used to call the Messenger of Allah `Al-Amin' even before the revelation came to him.''


Ibn Az-Zubayr rebuilds Al-Ka`bah the way the Prophet wished

Ibn Ishaq said, "During the time of the Prophet , the Ka`bah was eighteen cubits high and was covered with Egyptian linen, and they with a striped garment. Al-Hajjaj bin Yusuf was the first person to cover it with silk.'' The Ka`bah remained the same way the Quraysh rebuilt it, until it was burned during the reign of `Abdullah bin Az-Zubayr, after the year 6o H, at the end of the reign of Yazل0d bin Mu`awiyah. During that time, Ibn Az-Zubayr was besieged at Makkah. When it was burned, Ibn Az-Zubayr brought the Ka`bah down and built it upon the foundations of Ibrahim, including the Hijr in it. He also made an eastern door and a western door in the Ka`bah and placed them on ground level. He had heard his aunt `A'ishah, the Mother of the believers, narrate that the Messenger of Allah had wished that. The Ka`bah remained like this throughout his reign, until Al-Hajjaj killed Ibn Az-Zubayr and then rebuilt it the way it was before, by the order of `Abdul-Malik bin Marwan.

Muslim recorded that `Ata' said, "The House was burnt during the reign of Yazid bin Mu`awiyah, when the people of Ash-Sham raided Makkah. Ibn Az-Zubayr did not touch the House until the people came for Hajj, for he wanted to incite them against the people of Ash-Sham. He said to them, `O people! Advise me regarding the Ka`bah, should we bring it down and rebuild it, or just repair the damage it sustained' Ibn `Abbas said, `I have an opinion about this. You should rebuild the House the way it was when the people became Muslims. You should leave the stones that existed when the people became Muslims and when the Prophet was sent. ' Ibn Az-Zubayr said, `If the house of one of them gets burned, he will not be satisfied, until he rebuilds it. How about Allah's House I will invoke my Lord for three days and will then implement what I decide.' When the three days had passed, he decided to bring the Ka`bah down. The people hesitated to bring it down, fearing that the first person to climb on the House would be struck down. A man went on top of the House and threw some stones down, and when the people saw that no harm touched him, they started doing the same. They brought the House down to ground level. Ibn Az-Zubayr surrounded the site with curtains hanging from pillars, so that the House would be covered, until the building was erect. Ibn Az-Zubayr then said, `I heard `A'ishah say that the Messenger of Allah said,

«لَوْلَا أَنَّ النَّاسَ حَدِيثٌ عَهْدُهُمْ بِكُفْرٍ، وَلَيْسَ عِنْدِي مِنَ النَّفَقَةِ مَا يُقَوِّينِي عَلى بِنَائِهِ لَكُنْتُ أَدْخَلْتُ فِيهِ مِنَ الْحِجْرِ خَمْسَةَ أَذْرُعٍ، وَلَجَعَلْتُ لَهُ بَابًا يَدْخُلُ النَّاسُ مِنْهُ وَبَابًا يَخْرُجُونَ مِنْه»

(If it was not for the fact that the people have recently abandoned disbelief, and that I do not have enough money to spend on it, I would have included in the House five cubits from Al-Hijr and would have made a door for it that people could enter from, and another door that they could exit from.)

Ibn Az-Zubayr said, `I can spend on this job, and I do not fear the people.' So he added five cubits from the Hijr, which looked like a rear part for the House that people could clearly see. He then built the House and made it eighteen cubits high. He thought that the House was still short and added ten cubits in the front and built two doors in it, one as an entrance and another as an exit.

When Ibn Az-Zubayr was killed, Al-Hajjaj wrote to `Abdul-Malik bin Marwan asking him about the House and told him that Ibn Az-Zubayr made a rear section for the House. `Abdul-Malik wrote back, `We do not agree with Ibn Az-Zubayr's actions. As, for the Ka`bah's height, leave it as it is. As for what he added from the Hijr, bring it down, and build the House as it was before and close the door.' Therefore, Al-Hajjaj brought down the House and rebuilt it as it was.'' In his Sunan, An-Nasa'i collected the Hadith of the Prophet narrated from `A'ishah, not the whole story,

The correct Sunnah conformed to Ibn Az-Zubayr's actions, because this was what the Prophet wished he could do, but feared that the hearts of the people who recently became Muslim could not bear rebuilding the House. This Sunnah was not clear to `Abdul-Malik bin Marwan. Hence, when `Abdul-Malik realized that `A'ishah had narrated the Hadith of the Messenger of Allah on this subject, he said, "I wish we had left it as Ibn Az-Zubayr had made it.'' Muslim recorded that `Ubadydullah bin `Ubayd said that Al-Harith bin `Abdullah came to `Abdul-Malik bin Marwan during his reign. `Abdul-Malik said, `I did not think that Abu Khubayb (Ibn Az-Zubayr) heard from `A'ishah what he said he heard from her.' Al-Harith said, `Yes he did. I heard the Hadith from her.' `Abdul-Malik said, `You heard her say what' He said, `She said that the Messenger of Allah said,

«إِنَّ قَوْمَكِ اسْتَقْصَرُوا مِنْ بُنْيَانِ الْبَيْتِ وَلَوْلَا حَدَاثَةُ عَهْدِهِمْ بِالشِّرْكِ أَعَدْتُ مَا تَرَكُوا مِنْهُ، فَإِنْ بَدَا لِقَوْمِكِ مِنْ بَعْدِي أَنْ يَبْنُوهُ فَهَلُمِّي لِأُرِيَكِ مَا تَرَكُوهُ مِنْه»

(Your people rebuilt the House smaller. Had it not been for the fact that your people are not far from the time of Shirk, I would add what was left outside of it. If your people afterwards think about rebuilding it, let me show you what they left out of it.) He showed her around seven cubits.'

One of the narrators of the Hadith, Al-Walid bin `Ata', added that the Prophet said,

«وَلَجَعَلْتُ لَهَا بَابَيْنِ مَوْضُوعَيْنِ فِي الْأَرْضِ: شَرْقِيًّا وَغَرْبِيًّا، وَهَلْ تَدرِينَ لِمَ كَانَ قَومُكِ رَفَعُوا بَابَهَا؟»

قَالَتْ: قُلْتُ: لَا. قَالَ:

«تَعَزُّزًا أَنْ لَا يَدْخُلَهَا إِلَّا مَنْ أَرَادُوا، فَكَانَ الرَّجُلُ إِذَا هُوَ أَرَادَ أَنْ يَدْخُلَهَا يَدَعُونَهُ يَرْتَقِي حَتَّى إِذَا كَادَ أَنْ يَدْخُلَ دَفَعُوهُ فَسَقَط»

(I would have made two doors for the House on ground level, one eastern and one western. Do you know why your people raised its door above ground level) She said, `No.' He said, (To allow only those whom they wanted to enter it. When a man whom they did not wish to enter the House climbed to the level of the door, they would push him down)

`Abdul-Malik then said, `You heard `A'ishah say this Hadith' He said, `Yes.' `Abdul-Malik said, `I wish I left it as it was.''


An Ethiopian will destroy the Ka`bah just before the Last Hour

The Two Sahihs recorded that Abu Hurayrah said that the Messenger of Allah said,

«يُخَرِّبُ الْكَعْبَةَ ذُو السُّوَيْقَتَيْنِ مِنَ الْحَبَشَة»

(The Ka`bah will be destroyed by Dhus-Sawiqatayn (literally, a person with two lean legs) from Ethiopia.)

Also, Ibn `Abbas said that the Prophet said,

«كَأَنِّي بِهِ أَسْوَدَ أَفْحَجَ يَقْلَعُهَا حَجَرًا حَجَرًا»

(As if I see him now: a black person with thin legs plucking the stones of the Ka`bah one after another.) Al-Bukhari recorded this Hadith.

Imam Ahmad bin Hanbal recorded in his Musnad that `Abdullah bin `Amr bin Al-`As said that he heard the Messenger of Allah say,

«يُخَرِّبُ الْكَعْبَةَ ذُو السُّوَيْقَتَيْنِ مِنَ الْحَبَشَةِ وَيَسْلُبُهَا حِلْيَتَهَا وَيُجَرِّدُهَا مِنْ كِسْوَتِهَا، وَلَكَأَنِّي أَنْظُرُ إِلَيْهِ أُصَيْلِعَ وَ أُفَيْدِعَ يَضْرِبُ عَلَيْهَا بِمِسْحَاتِهِ وَمِعْوَلِه»

(Dhus-Sawiqatayn from Ethiopia will destroy the Ka`bah and will loot its adornments and cover. It is as if I see him now: bald, with thin legs striking the Ka`bah with his ax.)

This will occur after the appearance of Gog and Magog people. Al-Bukhari recorded that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«لَيُحَجَّنَّ الْبَيْتُ وَلَيُعْتَمَرَنَّ بَعْدَ خُرُوجِ يَأْجُوجَ وَمَأْجُوج»

(There will be Hajj and `Umrah to the House after the appearance of Gog and Magog people.)


Al-Khalil's Supplication

Allah said that Ibrahim and Isma`il supplicated to Him,

﴿رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَآ أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَآ إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ ﴾

(Our Lord! And make us submissive unto You and of our offspring a nation submissive unto You, and show us our Manasik, and accept our repentance. Truly, You are the One Who accepts repentance, the Most Merciful.)

Ibn Jarir said, "They meant by their supplication, `Make us submit to Your command and obedience and not associate anyone with You in obedience or worship.''Also, `Ikrimah commented on the Ayah,

﴿رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ﴾

(Our Lord! And make us submissive unto You)

"Allah said, `I shall do that.'''

﴿وَمِن ذُرِّيَّتِنَآ أُمَّةً مُّسْلِمَةً لَّكَ﴾

(And of our offspring a nation submissive unto You)

Allah said, `I shall do that.'"

This supplication by Ibrahim and Isma`il is similar to what Allah informed us of about His believing servants,

﴿وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَجِنَا وَذُرِّيَّـتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَاماً ﴾

(And those who say: `Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of the Muttaqin) (25:74).

This type of supplication is allowed, because loving to have offspring who worship Allah alone without partners is a sign of complete love of Allah. This is why when Allah said to Ibrahim,

﴿إِنِّى جَـعِلُكَ لِلنَّاسِ إِمَامًا﴾

(Verily, I am going to make you an Imam (a leader) for mankind (to follow you)) Ibrahim said,

﴿وَمِن ذُرِّيَّتِى قَالَ لاَ يَنَالُ عَهْدِي الظَّـلِمِينَ﴾

("And of my offspring (to make leaders).'' (Allah) said, "My covenant (prophethood) includes not the Zalimin (polytheists and wrongdoers)'') which is explained by,

﴿وَاجْنُبْنِى وَبَنِىَّ أَن نَّعْبُدَ الاٌّصْنَامَ﴾

(And keep me and my sons away from worshipping idols)

Muslim narrated in his Sahih that Abu Hurayrah said that the Messenger of Allah said,

«إِذَا مَاتَ ابْنُ آدَمَ انْقَطَعَ عَمَلُهُ إِلَّا مِنْ ثَلَاثٍ: صَدَقَةٍ جَارِيَةٍ أَوْ عِلْمٍ يُنْتَفَعُ بِهِ أَوْ وَلَدٍ صَالِحٍ يَدْعُو لَه»

(When the son of Adam dies, his deeds end except for three deeds: an ongoing charity, a knowledge that is being benefited from and a righteous son who supplicates (to Allah) for him.)


The Meaning of Manasik

Sa`id bin Mansur said that `Attab bin Bashir informed us from Khasif, from Mujahid who said, "The Prophet Ibrahim supplicated,

﴿وَأَرِنَا مَنَاسِكَنَا﴾

(and show us our Manasik) Jibril then came down, took him to the House and said, `Raise its foundations.' Ibrahim raised the House's foundations and completed the building. Jibril held Ibrahim's hand, led him to As-Safa and said, `This is among the rituals of Allah.' He then took him to Al-Marwah and said, `And this is among the rituals of Allah.' He then took him to Mina until when they reached the `Aqabah, they found Iblis standing next to a tree. Jibril said, `Say Takbir (Allah is the Great) and throw (pebbles) at him.' Ibrahim said the Takbir and threw (pebbles at) Iblis. Iblis moved to the middle Jamrah, and when Jibril and Ibrahim passed by him, Jibril said to Ibrahim, `Say Takbir and throw at him.' Ibrahim threw at him and said Takbir. The devious Iblis sought to add some evil acts to the rituals of Hajj, but he was unable to succeed. Jibril took Ibrahim's hand and led him to Al-Mash`ar Al-Haram and `Arafat and said to him, `Have you `Arafta (known, learned) what I showed you' thrice. Ibrahim said, `Yes I did.''' Similar statements were reported from Abu Mijlaz and Qatadah. a

﴿رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُواْ عَلَيْهِمْ آيَـتِكَ وَيُعَلِّمُهُمُ الْكِتَـبَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنتَ العَزِيزُ الحَكِيمُ ﴾

(129. "Our Lord! Send amongst them a Messenger of their own, who shall recite unto them Your verses and instruct them in the Book (this Qur'an), and purify them. Verily, You are the Mighty, the Wise.'')


Ibrahim's Supplication that Allah sends the Prophet

Allah mentioned Ibrahim's supplication for the benefit of the people of the Sacred Area (to grant them security and provision), and it was perfected by invoking Allah to send a Messenger from his offspring. This accepted supplication, from Ibrahim, conformed with Allah's appointed destiny that Muhammad be sent as a Messenger among the Ummiyyin and to all non-Arabs, among the Jinns and mankind.

Hence, Ibrahim was the first person to mention the Prophet to the people. Ever since, Muhammad was known to the people, until the last Prophet was sent among the Children of Israel, Jesus the son of Mary, who mentioned Muhammad by name. Jesus addressed the Children of Israel saying,

﴿إِنِّى رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقاً لِّمَا بَيْنَ يَدَىَّ مِنَ التَّوْرَاةِ وَمُبَشِّراً بِرَسُولٍ يَأْتِى مِن بَعْدِى اسْمُهُ أَحْمَدُ﴾

(I am the Messenger of Allah unto you, confirming what is before me in the Tawrah, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad) (61:6)

This is why the Prophet said ,

«دَعْوَةُ أَبِي إِبْرَاهِيمَ وَبُشْرَى عِيسَى ابْنِ مَرْيَم»

(The supplication of my father Ibrahim and the glad tidings brought forth by Jesus the son of Mary.)

The Prophet said,

«وَرَأَتْ أُمِّي أَنَّهُ خَرَجَ مِنْهَا نُورٌ أَضَاءَتْ لَهُ قُصُورُ الشَّام»

(My mother saw a light that went out of her and radiated the palaces of Ash-Sham.)

It was said that the Prophet's mother saw this vision when she was pregnant with, narrated this vision to her people, and the story became popular among them. The light mentioned in the Hadith appeared in Ash-Sham (Greater Syria), testifying to what will later occur when the Prophet's religion will be firmly established in Ash-Sham area. This is why by the end of time, Ash-Sham will be a refuge for Islam and its people. Also, Jesus the son of Mary will descend in Ash-Sham, next to the eastern white minaret in Damascus. The Two Sahihs stated,

«لَا تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي ظَاهِرِينَ عَلَى الْحَقِّ لَا يَضُرُّهُمْ مَنْ خَذَلَهُمْ وَلَا مَنْ خَالَفَهُمْ حَتَّى يَأْتِيَ أَمْرُ اللهِ وَهُمْ كَذَلِك»

وفي صحيح البخاري

«وَهُمْ بالشَّام»

(There will always be a group of my Ummah who will be on the truth, undeterred by those who fail or oppose them, until the command of Allah comes while they are on this.)

Al-Bukhari added in his Sahih, (And they will reside in Ash-Sham.)


The Meaning of Al-Kitab wal-Hikmah

Allah said,

﴿وَيُعَلِّمُهُمُ الْكِتَـبَ﴾

(and instruct them in the Book) meaning, Al-Qur'an,

﴿وَالْحِكْــمَةِ﴾

(and Al-Hikmah) meaning, the Sunnah, as Al-Hasan, Qatadah, Muqatil bin Hayyan and Abu Malik asserted. It was also said that `Al-Hikmah', means `comprehension in the religion', and both meanings are correct. `Ali bin Abi Talhah said, that Ibn `Abbas said that,

﴿وَيُزَكِّيهِمْ﴾

(and purify them) means, "With the obedience of Allah.''

﴿إِنَّكَ أَنتَ العَزِيزُ الحَكِيمُ﴾

(Verily, You are the Mighty, the Wise).

This Ayah stated that Allah is able to do anything, and nothing escapes His ability. He is Wise in His decisions, His actions, and He puts everything in its rightful place due to His perfect knowledge, wisdom and justice.

﴿وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَـهُ فِي الدُّنْيَا وَإِنَّهُ فِى الاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ - إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَـلَمِينَ - وَوَصَّى بِهَآ إِبْرَهِيمُ بَنِيهِ وَيَعْقُوبُ يَـبَنِىَّ إِنَّ اللَّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ ﴾

(130. And who turns away from the religion of Ibrahim (i.e. Islamic Monotheism) except him who fools himself Truly, We chose him in this world and verily, in the Hereafter he will be among the righteous). (131. When his Lord said to him, "Submit (i.e. be a Muslim)!'' He said, "I have submitted myself (as a Muslim) to the Lord of the `Alamin (mankind, Jinn and all that exists).'') (132. And this (submission to Allah, Islam) was enjoined by Ibrahim (Abraham) upon his sons and by Ya`qub (Jacob) (saying), "O my sons! Allah has chosen for you the (true) religion, then die not except as Muslims.'')


Only the Fools deviate from Ibrahim's Religion

Allah refuted the disbelievers' innovations of associating others with Allah in defiance of the religion of Ibrahim, the leader of the upright. Ibrahim always singled out Allah in worship, with sincerity, and he did not call upon others besides Allah. He did not commit Shirk, even for an instant. He disowned every other deity that was being worshipped instead of Allah and defied all his people in this regard. Prophet Ibrahim said,

﴿فَلَماَّ رَأَى الشَّمْسَ بَازِغَةً قَالَ هَـذَا رَبِّى هَـذَآ أَكْبَرُ فَلَمَّآ أَفَلَتْ قَالَ يقَوْمِ إِنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - إِنِّى وَجَّهْتُ وَجْهِىَ لِلَّذِى فَطَرَ السَّمَـوَتِ وَالاٌّرْضَ حَنِيفاً وَمَآ أَنَاْ مِنَ الْمُشْرِكِينَ ﴾

(O my people! I am indeed free from all that you join as partners (in worship with Allah). Verily, I have turned my face towards Him Who has created the heavens and the earth Hanifa (Islamic Monotheism), and I am not of Al-Mushrikin.) (6:78-79). Also, Allah said,

﴿وَإِذْ قَالَ إِبْرَهِيمُ لاًّبِيهِ وَقَوْمِهِ إِنَّنِى بَرَآءٌ مِّمَّا تَعْبُدُونَ - إِلاَّ الَّذِى فَطَرَنِى فَإِنَّهُ سَيَهْدِينِ ﴾

(And (remember) when Ibrahim said to his father and his people: "Verily, I am innocent of what you worship. "Except Him (i.e. I worship none but Allah alone) Who did create me; and verily, He will guide me'') (43:26-27),

﴿وَمَا كَانَ اسْتِغْفَارُ إِبْرَهِيمَ لاًّبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَآ إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَهِيمَ لأَوَّاهٌ حَلِيمٌ ﴾

(And Ibrahim's invoking (of Allah) for his father's forgiveness was only because of a promise he (Ibrahim) had made to him (his father). But when it became clear to him (Ibrahim) that he (his father) was an enemy of Allah, he dissociated himself from him. Verily, Ibrahim was Awwah (one who invokes Allah with humility, glorifies Him and remembers Him much) and was forbearing) (9:114), and,

﴿إِنَّ إِبْرَهِيمَ كَانَ أُمَّةً قَـنِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ - شَاكِراً لانْعُمِهِ اجْتَبَـهُ وَهَدَاهُ إِلَى صِرَطٍ مُّسْتَقِيمٍ - وَءاتَيْنَـهُ فِى الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِى الاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ ﴾

(Verily, Ibrahim was an Ummah (a leader having all the good qualities, or a nation), obedient to Allah, Hanif (i.e. to worship none but Allah), and he was not one of those who were Al-Mushrikin. (He was) thankful for His (Allah's) favors. He (Allah) chose him (as an intimate friend) and guided him to a straight path. And We gave him good in this world, and in the Hereafter he shall be of the righteous.) (16:120-122).

This is why Allah said here,

﴿وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَهِيمَ﴾

(And who turns away from the religion of Ibrahim), meaning, abandons his path, way and method

﴿إِلاَّ مَن سَفِهَ نَفْسَهُ﴾

(except him who fools himself) meaning, who commits injustice against himself by deviating from the truth, to wickedness. Such a person will be defying the path of he who was chosen in this life to be a true Imam, from the time he was young, until Allah chose him to be His Khalil, and who shall be among the successful in the Last Life. Is there anything more insane than deviating from this path and following the path of misguidance and deviation instead Is there more injustice than this Allah said,

﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾

(Verily, joining others in worship with Allah is a great Zulm (wrong) indeed) (31:13).

Abu Al-`Aliyah and Qatadah said, "This Ayah (2:130) was revealed about the Jews who invented a practice that did not come from Allah and that defied the religion of Ibrahim.'' Allah's statement,

﴿مَا كَانَ إِبْرَهِيمُ يَهُودِيًّا وَلاَ نَصْرَانِيًّا وَلَكِن كَانَ حَنِيفًا مُّسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ - إِنَّ أَوْلَى النَّاسِ بِإِبْرَهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَـذَا النَّبِىُّ وَالَّذِينَ ءَامَنُواْ وَاللَّهُ وَلِىُّ الْمُؤْمِنِينَ ﴾

(Ibrahim was neither a Jew nor a Christian, but he was a true Muslim Hanifa (to worship none but Allah alone) and he was not of Al-Mushrikin. Verily, among mankind who have the best claim to Ibrahim are those who followed him, and this Prophet (Muhammad ) and those who have believed (Muslims). And Allah is the Wali (Protector and Helper) of the believers.) (3:67-68), testifies to this fact.

Allah said next,

﴿إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَـلَمِينَ ﴾

(When his Lord said to him, "Submit (i. e. be a Muslim)!'' He said, "I have submitted myself (as a Muslim) to the Lord of the `Alamin (mankind, Jinn and all that exists).'')

This Ayah indicates that Allah commanded Ibrahim to be sincere with Him and to abide and submit to Him; Ibrahim perfectly adhered to Allah's command. Allah's statement,

﴿وَوَصَّى بِهَآ إِبْرَهِيمُ بَنِيهِ وَيَعْقُوبُ﴾

(And this (submission to Allah, Islam) was enjoined by Ibrahim upon his sons and by Ya`qub) means, Ibrahim commanded his offspring to follow this religion, that is, Islam, for Allah. Or, the Ayah might be referring to Ibrahim's words,

﴿أَسْلَمْتُ لِرَبِّ الْعَـلَمِينَ﴾

(I have submitted myself (as a Muslim) to the Lord of the `Alamin (mankind, Jinn and all that exists)).

This means that these Prophets loved these words so much that they preserved them until the time of death and advised their children to adhere to them after them. Similarly, Allah said,

﴿وَجَعَلَهَا كَلِمَةً بَـقِيَةً فِى عَقِبِهِ﴾

(And he (Ibrahim) made it ﴿i.e. La ilaha illallah (none has the right to be worshipped but Allah alone)﴾ a Word lasting among his offspring, (true Monotheism)) (43:28).

It might be that Ibrahim advised his children, including Jacob, Isaac's son, who were present. It appears, and Allah knows best, that Isaac was endowed with Jacob, during the lifetime of Ibrahim and Sarah, for the good news includes both of them in Allah's statement,

﴿فَبَشَّرْنَـهَا بِإِسْحَـقَ وَمِن وَرَآءِ إِسْحَـقَ يَعْقُوبَ﴾

(But We gave her (Sarah) glad tidings of Ishaq (Isaac), and after Ishaq, of Ya`qub (Jacob)) (11:71).

Also, if Jacob was not alive then, there would be no use here in mentioning him specifically among Isaac's children. Also, Allah said in Surat Al-`Ankabut,

﴿وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ وَجَعَلْنَا فِى ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَـبَ﴾

(And We bestowed on him (Ibrahim), Ishaq and Ya`qub, and We ordained among his offspring prophethood and the Book.) (29:27), and,

﴿وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ نَافِلَةً﴾

(And We bestowed upon him Ishaq, and (a grandson) Ya`qub) (21:72), thus, indicating that this occurred during Ibrahim's lifetime. Also, Jacob built Bayt Al-Maqdis, as earlier books testified. The Two Sahihs recorded that Abu Dharr said, "I said, `O Messenger of Allah! Which Masjid was built first' He said, (Al-Masjid Al-Haram (Al-Ka`bah).) I said, `Then' He said, (Bayt Al- Maqdis.) I said, `How many years later' He said, (Forty years. )'' Further, the advice that Jacob gave to his children, which we will soon mention, testifies that Jacob was among those who received the advice mentioned in Ayat above (2:130-132).


Adhering to Tawhid until Death

Allah said,

﴿يَـبَنِىَّ إِنَّ اللَّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ﴾

((Saying), "O my sons! Allah has chosen for you the (true) religion, then die not except as Muslims.'') meaning, perform righteous deeds during your lifetime and remain on this path, so that Allah will endow you with the favor of dying upon it. Usually, one dies upon the path that he lived on and is resurrected according to what he died on. Allah, the Most Generous, helps those who seek to do good deeds to remain on the righteous path.

This by no means contradicts the authentic Hadith that says,

«إِنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْجَنَّةِ حَتّـى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إِلَّا بَاعٌ أَوْ ذِرَاعٌ فَيَسْبِقُ عَلَيْهِ الْكِتَابُ فَيَعمَلُ بِعَمَلِ أَهْلِ النَّار فَيَدْخُلُهَا. وَإِنَّ الرَّجُلَ لَيَعْمَلُ بعَمَلِ أَهلِ النَّارِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إِلَّا بَاعٌ أَو ذِرَاعٌ فَيَسْبِقُ عَلَيْهِ الْكِتَابُ فَيَعْمَلُ بعَمَلِ أَهْلِ الْجَنَّةِ فَيَدْخُلُهَا»

(Man might perform the works of the people of Paradise until only a span of outstretched arms or a cubit separates him from it, then the Book (destiny) takes precedence, and he performs the works of the people of the Fire and thus enters it. Also, man might perform the works of the people of the Fire until only a span of outstretched arms or a cubit separates him from the Fire, but the Book takes precedence and he performs the works of the people of Paradise and thus enters it.) Allah said, (92:5-10),

﴿فَأَمَّا مَنْ أَعْطَى وَاتَّقَى - وَصَدَّقَ بِالْحُسْنَى - فَسَنُيَسِّرُهُ لِلْيُسْرَى - وَأَمَّا مَن بَخِلَ وَاسْتَغْنَى - وَكَذَّبَ بِالْحُسْنَى - فَسَنُيَسِّرُهُ لِلْعُسْرَى ﴾

(As for him who gives (in charity) and keeps his duty to Allah and fears Him. And believes in Al-Husna. We will make smooth for him the path of ease (goodness). But he who is a greedy miser and thinks himself self-sufficient. And belies Al-Husna (none has the right to be worshipped except Allah). We will make smooth for him the path for evil),

﴿أَمْ كُنتُمْ شُهَدَآءَ إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِى قَالُواْ نَعْبُدُ إِلَـهَكَ وَإِلَـهَ آبَآئِكَ إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَـقَ إِلَـهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ - تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُم وَلاَ تُسْـَلُونَ عَمَّا كَانُوا يَعْمَلُونَ ﴾

n(133. Or were you witnesses when death approached Ya`qub (Jacob) When he said unto his sons, "What will you worship after me'' They said, "We shall worship your AIlah (God ـ Allah) the Ilah of your fathers, Ibrahim (Abraham), Isma`il (Ishmael), Ishaq (Isaac), One Ilah, and to Him we submit (in Islam)).'' (134. That was a nation who has passed away. They shall receive the reward of what they earned and you of what you earn. And you will not be asked of what they used to do.)


Ya`qub's Will and Testament to His Children upon His Death

This Ayah contains Allah's criticism of the Arab pagans among the offspring of Isma`il as well as the disbelievers among the Children of Israel Jacob the son of Isaac, the son of Ibrahim. When death came to Jacob, he advised his children to worship Allah alone without partners. He said to them,

﴿مَا تَعْبُدُونَ مِن بَعْدِى قَالُواْ نَعْبُدُ إِلَـهَكَ وَإِلَـهَ آبَآئِكَ إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَـقَ﴾

("What will you worship after me'' They said, "We shall worship your Ilah (God ـ Allah) the Ilah of your fathers, Ibrahim, Isma`il, Ishaq,'')

Mentioning Isma`il here is a figure of speech, because Isma`il is Jacob's uncle. An-Nahas said that the Arabs call the uncle a father, as Al-Qurtubi mentioned).

This Ayah is used as evidence that the grandfather is called a father and inherits, rather than the brothers (i.e. when his son dies), as Abu Bakr asserted, according to Al-Bukhari who narrated Abu Bakr's statement from Ibn `Abbas and Ibn Az-Zubayr. Al-Bukhari then commented that there are no opposing opinions regarding this subject. This is also the opinion of `A'ishah the Mother of the believers, Al-Hasan Al-Basri, Tawus and `Ata', Malik, Ash-Shaf`i and Ahmad said that the inheritance is divided between the grandfather and the brothers. It was reported that this was also the opinion of `Umar, `Uthman, `Ali, bin Mas`ud, Zayd bin Thabit and several scholars among the Salaf and later generations.

The statement,

﴿إِلَـهًا وَاحِدًا﴾

(One Ilah (God)) means, "We single Him out in divinity and do not associate anything or anyone with Him.''

﴿وَنَحْنُ لَهُ مُسْلِمُونَ﴾

(And to Him we submit), in obedience meaning, obedient and submissiveness. Similarly, Allah said,

﴿وَلَهُ أَسْلَمَ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ﴾

(While to Him submitted all creatures in the heavens and the earth, willingly or unwillingly. And to Him shall they all be returned) (3:83).

Indeed, Islam is the religion of all the Prophets, even if their rei﴾spective laws differed. Allah said,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you (O Muhammad ) ﴿but We revealed to him (saying): La ilaha illa Ana ﴿none has the right to be worshipped but I (Allah)﴾, so worship Me (alone and none else)) (21:25).

There are many other Ayat - and Hadiths - on this subject. For instance, the Prophet said,

«نَحْنُ مَعْشَرَ الْأَنْبِيَاءِ أَوْلَادُ عَلَّاتٍ دِينُنا وَاحِد»

(We, the Prophets, are brothers with different mothers, but the same religion.)

Allah said,

﴿تِلْكَ أُمَّةٌ قَدْ خَلَتْ﴾

(That was a nation who has passed away) meaning, existed before your time,

﴿لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُم﴾

(They shall receive the reward of what they earned and you of what you earn).

This Ayah proclaims, Your relationship to the Prophets or righteous people among your ancestors will not benefit you, unless you perform good deeds that bring about you religious benefit. They have their deeds and you have yours,

﴿وَلاَ تُسْـَلُونَ عَمَّا كَانُوا يَعْمَلُونَ﴾

(And you will not be asked of what they used to do).''

This is why a Hadith proclaims,

«مَنْ بَطَّأَ بِهِ عَمَلُهُ لَمْ يُسْرِعْ بِهِ نَسَبُه»

(Whoever was slowed on account of his deeds will not get any faster on account of his family lineage.)'

﴿وَقَالُواْ كُونُواْ هُودًا أَوْ نَصَـرَى تَهْتَدُواْ قُلْ بَلْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(135. And they say, "Be Jews or Christians, then you will be guided.'' Say (to them O Muhammad ), "Nay, (we follow) only the religion of Ibrahim, Hanif (Islamic Monotheism), and he was not of Al-Mushrikin (those who worshipped others along with Allah. )

Muhammad bin Ishaq reported that Ibn `Abbas said that `Abdullah bin Suriya Al-A`war said to the Messenger of Allah, "The guidance is only what we (Jews) follow. Therefore, follow us, O Muhammad, and you will be rightly guided.'' Also, the Christians said similarly, so Allah revealed,

﴿وَقَالُواْ كُونُواْ هُودًا أَوْ نَصَـرَى تَهْتَدُواْ﴾

(And they say, "Be Jews or Christians, then you will be guided.'') Allah's statement,

﴿قُلْ بَلْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا﴾

(Say (to them O Muhammad ), "Nay, (we follow) only the religion of Ibrahim, Hanif) means, "We do not need the Judaism or Christianity that you call us to, rather,

﴿مِلَّةَ إِبْرَهِيمَ حَنِيفاً﴾

((we follow) only the religion of Ibrahim, Hanif) meaning, on the straight path, as Muhammad bin Ka`b Al-Qurazi and `Isa bin Jariyah stated. Also, Abu Qilabah said, "The Hanif is what the Messengers, from beginning to end, believed in.''

﴿قُولُواْ ءَامَنَّا بِاللَّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَآ أُنزِلَ إِلَى إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَـقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَمَآ أُوتِىَ مُوسَى وَعِيسَى وَمَآ أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ ﴾

(136. Say (O Muslims): "We believe in Allah and that which has been sent down to us and that which has been sent down to Ibrahim (Abraham), Isma`il (Ishmael), Ishaq (Isaac), Ya`qub (Jacob), and to Al-Asbat (the offspring of the twelve sons of Ya`qub), and that which has been given to Musa (Moses) and `Isa (Jesus), and that which has been given to the Prophets from their Lord. We make no distinction between any of them, and to Him we have submitted (in Islam).'')


The Muslim believes in all that Allah `revealed and all the Prophets

Allah directed His believing servants to believe in what He sent down to them through His Messenger Muhammad and in what was revealed to the previous Prophets in general. Some Prophets Allah mentioned by name, while He did not mention the names of many others. Allah directed the believers to refrain from differentiating between the Prophets and to believe in them all. They should avoid imitating whomever Allah described as,

﴿وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللَّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاًأُوْلَـئِكَ هُمُ الْكَـفِرُونَ حَقّاً﴾

(And wish to make distinction between Allah and His Messengers (by believing in Allah and disbelieving in His Messengers) saying, "We believe in some but reject others,'' and wish to adopt a way in between. They are in truth disbelievers) (4:150-151).

Al-Bukhari narrated that Abu Hurayrah said, "The People of the Book used to read the Torah in Hebrew and translate it into Arabic for the Muslims. The Messenger of Allah said,

«لَا تُصَدِّقُوا أَهْلَ الْكِتَابِ وَلَا تُكَذِّبُوهُمْ وقُولُوا: آمَنَّا بِاللهِ وَمَا أُنْزل إِلَيْنَا»

(Do not believe the People of the Book, nor reject what they say. Rather, say, `We believe in Allah and in what was sent down to us.)''

Also, Muslim, Abu Dawud and An-Nasa'i recorded that Ibn `Abbas said, "Mostly, the Messenger of Allah used to recite,

﴿ءَامَنَّا بِاللَّهِ وَمَآ أُنزِلَ إِلَيْنَا﴾

(We believe in Allah and that which has been sent down to us) (2: 136), and,

﴿ءَامَنَّا بِاللَّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ﴾

(We believe in Allah, and bear witness that we are Muslims (i.e. we submit to Allah)) (3:52) during the two (voluntary) Rak`at before Fajr.''

Abu Al-`Aliyah, Ar-Rabi` and Qatadah said, "Al-Asbat are the twelve sons of Jacob, and each one of them had an Ummah of people from his descendants. This is why they were called Al-Asbat.'' Al-Khalil bin Ahmad and others said, "Al-Asbat among the Children of Israel are just like the tribes among the Children of Isma`il.'' This means that the Asbat are the various tribes of the Children of Israel, among whom Allah sent several Prophets. Moses said to the Children of Israel,

﴿اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنْبِيَآءَ وَجَعَلَكُمْ مُّلُوكاً﴾

(Remember the favor of Allah to you: when He made Prophets among you, made you kings) (5:20). Also, Allah said,

﴿وَقَطَّعْنَـهُمُ اثْنَتَىْ عَشْرَةَ أَسْبَاطًا﴾

(And We divided them into twelve tribes) (7:160).

Al-Qurtubi said, "Sibt is the group of people or a tribe all belonging to the same ancestors.''

Qatadah said, "Allah commanded the believers to believe in Him and in all His Books and Messengers. '' Also, Sulayman bin Habib said, "We were commanded to believe in the (original) Torah and Injil, but not to implement them.''

﴿فَإِنْ ءَامَنُواْ بِمِثْلِ مَآ ءَامَنتُمْ بِهِ فَقَدِ اهْتَدَواْ وَّإِنْ تَوَلَّوْاْ فَإِنَّمَا هُمْ فِى شِقَاقٍ فَسَيَكْفِيكَهُمُ اللَّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ - صِبْغَةَ اللَّهِ وَمَنْ أَحْسَنُ مِنَ اللَّهِ صِبْغَةً وَنَحْنُ لَهُ عَـبِدونَ ﴾

(137. So if they believe in the like of that which you believe then they are rightly guided; but if they turn away, then they are only in opposition. So Allah will suffice for you against them. And He is the Hearer, the Knower.) (138. ﴿Our Sibghah (religion) is﴾ the Sibghah of Allah (Islam) and which Sibghah can be better than Allah's And we are His worshippers.)

Allah said, if they, the disbelievers among the People of the Book and other disbelievers, believe in all of Allah's Books and Messengers and do not differentiate between any of them,

﴿فَقَدِ اهْتَدَواْ﴾

(then they are rightly guided) meaning, they would acquire the truth and be directed to it.

﴿وَإِن تَوَلَّوْاْ﴾

(but if they turn away) from truth to falsehood after proof had been presented to them,

﴿فَإِنَّمَا هُمْ فِى شِقَاقٍ فَسَيَكْفِيكَهُمُ اللَّهُ﴾

(then they are only in opposition. So Allah will suffice you against them) meaning, Allah will aid the believers against them,

﴿وَهُوَ السَّمِيعُ الْعَلِيمُ﴾

(And He is the Hearer, the Knower). Allah said,

﴿صِبْغَةَ اللَّهِ﴾

(The Sibghah of Allah). Ad-Dahhak said that Ibn `Abbas commented, "The religion of Allah.'' This Tafsir was also reported of Mujahid, Abu Al-`Aliyah, `Ikrimah, Ibrahim, Al-Hasan, Qatadah, Ad-Dahhak, `Abdullah bin Kathir, `Atiyah Al-`Awfi, Ar-Rabi` bin Anas, As-Suddi and other scholars. The Ayah,

﴿فِطْرَةَ اللَّهِ﴾

(Allah's Fitrah (i.e. Allah's Islamic Monotheism)) (30:30) directs Muslims to, "Hold to it.''

﴿قُلْ أَتُحَآجُّونَنَا فِى اللَّهِ وَهُوَ رَبُّنَا وَرَبُّكُمْ وَلَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ - أَمْ تَقُولُونَ إِنَّ إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَــقَ وَيَعْقُوبَ وَالأَسْبَاطَ كَانُواْ هُودًا أَوْ نَصَارَى قُلْ ءَأَنتُمْ أَعْلَمُ أَمِ اللَّهُ وَمَنْ أَظْلَمُ مِمَّنْ كَتَمَ شَهَـدَةً عِندَهُ مِنَ اللَّهِ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُم وَلاَ تُسْـَلُونَ عَمَّا كَانُوا يَعْمَلُونَ ﴾

(139. Say (O Muhammad to the Jews and Christians), "Dispute you with us about Allah while He is our Lord and your Lord And we are to be rewarded for our deeds and you for your deeds. And we are sincere to Him (i.e. we worship Him alone and none else, and we obey His orders).'') (140. Or say you that Ibrahim, Isma`il, Ishaq, Ya`qub and Al-Asbat, were Jews or Christians Say, "Do you know better or does Allah And who is more unjust than he who conceals the testimony he has from Allah And Allah is not unaware of what you do.'') (141. That was a nation who has passed away. They shall receive the reward of what they earned, and you of what you earn. And you will not be asked of what they used to do.)

Allah directed His Prophet to pre-empt the arguments with the idolators:

﴿قُلْ أَتُحَآجُّونَنَا فِى اللَّهِ﴾

(Say (O Muhammad to the Jews and Christians), "Dispute you with us about Allah) meaning, "Do you dispute with us regarding the Oneness of Allah, obedience and submission to Him and in avoiding His prohibitions,

﴿وَهُوَ رَبُّنَا وَرَبُّكُمْ﴾

(while He is our Lord and your Lord) meaning, He has full control over us and you, and deserves the worship alone without partners.

﴿وَلَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ﴾

(And we are to be rewarded for our deeds and you for your deeds.) meaning, we disown you and what you worship, just as you disown us. Allah said in another Ayah,

﴿وَإِن كَذَّبُوكَ فَقُل لِّى عَمَلِى وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّآ أَعْمَلُ وَأَنَاْ بَرِىءٌ مِّمَّا تَعْمَلُونَ ﴾

(And if they belie you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!'') (10:41), and,

﴿فَإنْ حَآجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِىَ للَّهِ وَمَنِ اتَّبَعَنِ﴾

(So if they dispute with you (Muhammad ) say: "I have submitted myself to Allah (in Islam), and (so have) those who follow me'') (3:20). Allah said about Ibrahim,

﴿وَحَآجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّى فِى اللَّهِ﴾

(His people disputed with him. He said: "Do you dispute with me concerning Allah'') (6:80), and,

﴿أَلَمْ تَرَ إِلَى الَّذِى حَآجَّ إِبْرَهِيمَ فِى رِبِّهِ﴾

(Have you not looked at him who disputed with Ibrahim about his Lord (Allah)) (2:258). He said in this honorable Ayah,

﴿وَلَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ﴾

(And we are to be rewarded for our deeds and you for your deeds. And we are sincere to Him.) meaning, "We disown you just as you disown us,''

﴿وَنَحْنُ لَهُ مُخْلِصُونَ﴾

(And we are sincere to Him), in worship and submission.

Allah then criticized them in the claim that Ibrahim, the Prophets who came after him and the Asbat were following their religion, whether Judaism or Christianity. Allah said,

﴿قُلْ ءَأَنتُمْ أَعْلَمُ أَمِ اللَّهُ﴾

(Say, "Do you know better or does Allah'') meaning, Allah has the best knowledge and He stated that they were neither Jews, nor Christians. Similarly, Allah said in the Ayah,

﴿مَا كَانَ إِبْرَهِيمُ يَهُودِيًّا وَلاَ نَصْرَانِيًّا وَلَكِن كَانَ حَنِيفًا مُّسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Ibrahim was neither a Jew nor a Christian, but he was a true Muslim Hanifa (to worship none but Allah alone) and he was not of Al-Mushrikin) (3:67) and the following Ayat. Allah also said,

﴿وَمَنْ أَظْلَمُ مِمَّنْ كَتَمَ شَهَـدَةً عِندَهُ مِنَ اللَّهِ﴾

And who is more unjust than he who conceals the testimony he has from Alla0h؟ )2:140(. Al-Hلasan Al-Basلri said, They used to recite the Book of Alla0h He sent to them that stated that the true religion is Isla0m and that Muhلammad is the Messenger of Alla0h. Their Book also stated that Ibra0h0m, Isma0 0l, Ishلa0q, Ya qu0b and the tribes were neither Jews, nor Christians. They testified to these facts, yet hid them from the people. Alla0h s statement,

﴿وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ﴾

(And Allah is not unaware of what you do), is a threat and a warning that His knowledge encompasses every one's deeds, and He shall award each accordingly. Allah then said,

﴿تِلْكَ أُمَّةٌ قَدْ خَلَتْ﴾

(That was a nation who has passed away.) meaning, existed before you,

﴿لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُم﴾

(They shall receive the reward of what they earned, and you of what you earn.) meaning, they bear their deeds while you bear yours,

﴿وَلاَ تُسْـَلُونَ عَمَّا كَانُوا يَعْمَلُونَ﴾

(And you will not be asked of what they used to do) meaning, the fact that you are their relatives will not suffice, unless you imitate their good deeds. Further, do not be deceived by the fact that you are their descendants, unless you imitate them in obeying Allah's orders and following His Messengers who were sent as warners and bearers of good news. Indeed, whoever disbelieves in even one Prophet, will have disbelieved in all the Messengers, especially if one disbelieves in the master and Final Messenger from Allah, the Lord of the worlds, to all mankind and the Jinns. May Allah's peace and blessings be on Muhammad and the rest of Allah's Prophets.

﴿سَيَقُولُ السُّفَهَآءُ مِنَ النَّاسِ مَا وَلَّـهُمْ عَن قِبْلَتِهِمُ الَّتِى كَانُواْ عَلَيْهَا قُل لّلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِى مَن يَشَآءُ إِلَى صِرَطٍ مُّسْتَقِيمٍ - وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِى كُنتَ عَلَيْهَآ إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ وَإِن كَانَتْ لَكَبِيرَةً إِلاَّ عَلَى الَّذِينَ هَدَى اللَّهُ وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَـنَكُمْ إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَّحِيمٌ ﴾

(142. The fools (idolators, hypocrites, and Jews) among the people will say: "What has turned them (Muslims) from their Qiblah ﴿prayer direction (towards Jerusalem)﴾ to which they used to face in prayer.'' Say (O Muhammad ): "To Allah belong both, east and the west. He guides whom He wills to the straight way.'') (143. Thus We have made you ﴿true Muslims ـ real believers of Islamic Monotheism, true followers of Prophet Muhammad and his Sunnah (legal ways)﴾, a Wasat (just and the best) nation, that you be witnesses over mankind and the Messenger (Muhammad ) be a witness over you. And We made the Qiblah which you used to face, only to test those who followed the Messenger (Muhammad ) from those who would turn on their heels (i.e., disobey the Messenger). Indeed it was great (heavy, difficult) except for those whom Allah guided. And Allah would never make your faith (prayers) to be lost (i.e., your prayers offered towards Jerusalem). Truly, Allah is full of kindness, the Most Merciful towards mankind.)


Changing the Qiblah ـ Direction of the Prayer

Imam Al-Bukhari reported that Al-Bara' bin `Azib narrated: "Allah's Messenger offered his prayers facing Bayt Al-Maqdis (Jerusalem) for sixteen or seventeen months, but he wished that he could pray facing the Ka`bah (at Makkah). The first prayer which he offered (facing the Ka`bah) was the `Asr (Afternoon) prayer in the company of some people. Then one of those who had offered that prayer with him, went out and passed by some people in a mosque who were in the bowing position (in Ruku`) during their prayers (facing Jerusalem). He addressed them saying, `By Allah, I bear witness that I have offered prayer with the Prophet facing Makkah (Ka`bah).' Hearing that, those people immediately changed their direction towards the House (Ka`bah) while still as they were (i.e., in the same bowing position). Some Muslims who offered prayer towards the previous Qiblah (Jerusalem) before it was changed towards the House (the Ka`bah in Makkah) had died or had been martyred, and we did not know what to say about them (regarding their prayers towards Jerusalem). Allah then revealed:

﴿وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَـنَكُمْ إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَّحِيمٌ﴾

(And Allah would never make your faith (prayers) to be lost (i.e., the prayers of those Muslims were valid)) (2:143).''

Al-Bukhari collected this narration, while Muslim collected it using another chain of narrators. Muhammad bin Ishaq reported that Al-Bara' narrated: Allah's Messenger used to offer prayers towards Bayt Al-Maqdis (in Jerusalem), but would keep looking at the sky awaiting Allah's command (to change the Qiblah). Then Allah revealed:

﴿قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَآءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ﴾

(Verily, We have seen the turning of your (Muhammad's) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you, so turn your face in the direction of Al-Masjid Al-Haram (at Makkah).) (2:144)

A man from among the Muslims then said, "We wish we could know about those among us who died before the Qiblah was changed (i.e., towards Makkah) and also about our own prayers, that we had performed towards Bayt Al-Maqdis.'' Allah then revealed:

﴿وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَـنَكُمْ﴾

(And Allah would never make your faith (prayers) to be lost.) (2:143)

The fools among the people, meaning the People of the Scripture (Jews and Christians), said, "What made them change the former Qiblah that they used to face'' Allah then revealed:

﴿سَيَقُولُ السُّفَهَآءُ مِنَ النَّاسِ﴾

(The fools (idolators, hypocrites, and Jews) among the people will say...)

until the end of the Ayah.

`Ali bin Abu Talhah related that Ibn `Abbas said: When Allah's Messenger migrated to Al-Madinah, Allah commanded him to face Bayt Al-Maqdis (Jerusalem). The Jews were delighted then. Allah's Messenger faced Jerusalem for over ten months. However, he liked (to offer prayer in the direction of) Prophet Ibrahim's Qiblah (the Ka`bah in Makkah) and used to supplicate to Allah and kept looking up to the sky (awaiting Allah's command in this regard). Allah then revealed:

﴿فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ﴾

(turn your faces (in prayer) in that direction.) meaning, its direction. The Jews did not like this change and said, "What made them change the Qiblah that they used to face (meaning Jerusalem)'' Allah revealed:

﴿قُل لّلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِى مَن يَشَآءُ إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(Say (O Muhammad ): "To Allah belong both, east and the west. He guides whom He wills to the straight way.'')

There are several other Ahadith on this subject. In summary, Allah's Messenger was commanded to face Bayt Al-Maqdis (during the prayer) and he used to offer prayer towards it in Makkah between the two corners (of Ka`bah), so that the Ka`bah would be between him and Bayt Al-Maqdis8. When the Prophet migrated to Al-Madinah, this practice was no longer possible; then Allah commanded him to offer prayer towards Bayt Al-Maqdis, as Ibn Abbas and the majority of the scholars have stated.

Al-Bukhari reported in his Sahih that the news (of the change of Qiblah) was conveyed to some of the Ansar while they were performing the `Asr (Afternoon) prayer towards Bayt Al-Maqdis, upon hearing that, they immediately changed their direction and faced the Ka`bah.

It is reported in the Sahihayn (Al-Bukhari Muslim) that Ibn `Umar narrated: While the people were in Quba' (Mosque) performing the Fajr (Dawn) prayer, a man came and said, "A (part of the) Qur'an was revealed tonight to Allah's Messenger and he was commanded to face the Ka`bah. Therefore, face the Ka`bah. They were facing Ash-Sham, so they turned towards the Ka`bah.

These Hadiths prove that the Nasikh (a Text that abrogates a previous Text) only applies after one acquires knowledge of it, even if the Nasikh had already been revealed and announced. This is why the Companions mentioned above were not commanded to repeat the previous `Asr, Maghrib and `Isha' prayers (although they had prayed them towards Jerusalem after Allah had changed the Qiblah). Allah knows best.

When the change of Qiblah (to Ka`bah in Makkah) occurred, those inflicted with hypocrisy and mistrust, and the disbelieving Jews, both were led astray from the right guidance and fell into confusion. They said:

﴿مَا وَلَّـهُمْ عَن قِبْلَتِهِمُ الَّتِى كَانُواْ عَلَيْهَا﴾

(What has turned them (Muslims) from their Qiblah to which they used to face in prayer.)

They asked, "What is the matter with these people (Muslims) who one time face this direction (Jerusalem), and then face that direction (Makkah)'' Allah answered their questions when He stated:

﴿قُل لّلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ﴾

(Say (O Muhammad ): "To Allah belong both, east and the west.) meaning, the command, the decision and the authority are for Allah Alone. Hence:

﴿فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللَّهِ﴾

(...so wherever you turn (yourselves or your faces) there is the Face of Allah (and He is High above, over His Throne).) (2:115),

and:

﴿لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَـكِنَّ الْبِرَّ مَنْ ءَامَنَ بِاللَّهِ﴾

( It is not Al-Birr (piety, righteousness) that you turn your faces towards east and (or) west (in prayers); but Al-Birr is the one who believes in Allah.) (2:177) This statement means, the best act is to adhere to Allah's commands. Hence, wherever He commands us to face, we should face. Also, since obedience requires implementing Allah's commands, if He commands us every day to face different places, we are His servants and under His disposal, and we face whatever He orders us to face. Certainly, Allah's care and kindness towards His servant and Messenger, Muhammad , and certainly, his Ummah (Muslim nation) is profoundly great. Allah has guided them to the Qiblah of (Prophet) Ibrahim -- Allah's Khalil (intimate friend). He has commanded them to face the Ka`bah, the most honorable house (of worship) on the face of the earth, which was built by Ibrahim Al-Khalil in the Name of Allah, the One without a partner. This is why Allah said afterwards:

﴿قُل لّلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِى مَن يَشَآءُ إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(Say (O Muhammad ): "To Allah belong both, east and the west. He guides whom He wills to the straight way.'')

Imam Ahmad reported that `A'ishah (the Prophet's wife) said that Allah's Messenger said about the People of the Scripture (Jews and Christians):

«إنَّهُم لا يَحْسِدونَنَا عَلَى شَيْء كَمَا يَحْسِدونَنا عَلَى يَوْمِ الْجُمُعَةِ الَّتِي هَدَانَا اللهُ لَهَا وَضَلُوا عَنْهَا وَعَلَى الْقِبْلَةِ الَّتِي هَدَانَا اللهُ لَهَا وَضَلُّوا عَنْهَا وَعَلَى قَوْلِنَا خَلْفَ الإِمَامِ: آمِين»

(They do not envy us for a matter more than they envy us for Jumu`ah (Friday) to which Allah has guided us and from which they were led astray; for the (true) Qiblah to which Allah has directed us and from which they were led astray; and for our saying `Amin' behind the Imam (leader of the prayer).)


The Virtues of Muhammad's Nation

Allah said:

﴿وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا﴾

(Thus We have made you ﴿true Muslims﴾, a Wasat (just) (and the best) nation, that you be witnesses over mankind and the Messenger (Muhammad ) be a witness over you.)

Allah stated that He has changed our Qiblah to the Qiblah of Ibrahim and chose it for us so that He makes us the best nation ever. Hence, we will be the witnesses over the nations on the Day of Resurrection, for all of them will then agree concerning our virtue. The word Wasat in the Ayah means the best and the most honored. Therefore, saying that (the Prophet's tribe) Quraysh is in the Wasat regarding Arab tribes and their areas, means the best. Similarly, saying that Allah's Messenger was in the Wasat of his people, means he was from the best subtribe. Also, `Asr, the prayer that is described as `Wusta' (a variation of the word Wasat), means the best prayer, as the authentic collections of Ahadith reported. Since Allah made this Ummah (Muslim nation) the Wasat, He has endowed her with the most complete legislation, the best Manhaj (way, method, etc.,) and the clearest Madhhab (methodology, mannerism, etc). Allah said:

﴿هُوَ اجْتَبَـكُمْ وَمَا جَعَلَ عَلَيْكمْ فِى الدِّينِ مِنْ حَرَجٍ مِّلَّةَ أَبِيكُمْ إِبْرَهِيمَ هُوَ سَمَّـكُمُ الْمُسْلِمِينَ مِن قَبْلُ وَفِى هَـذَا لِيَكُونَ الرَّسُولُ شَهِيداً عَلَيْكُمْ وَتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ﴾

(He has chosen you (to convey His Message of Islamic Monotheism to mankind), and has not laid upon you in religion any hardship: it is the religion of your father Ibrahim. It is He (Allah) Who has named you Muslims both before and in this (the Qur'an), that the Messenger (Muhammad ) may be a witness over you and you be witnesses over mankind!) (22:78)

Moreover, Imam Ahmad reported that Abu Sa`id narrated: Allah's Messenger said:

«يُدْعَى نُوحٌ يَوْمَ الْقِيَامة، فَيُقَالُ لَهُ: هَلْ بَلَّغْتَ؟ فَيَقُولُ: نَعَمْ، فَيُدْعَى قَوْمُهُ فَيُقَالُ لَهُمْ: هَلْ بَلَّغَكُمْ فَيَقُولُونَ: مَا أتَانَا مِنْ نَذِيرٍ وَمَا أتَانَا مِنْ أَحَدٍ، فَيُقَالُ لِنُوح: مَنْ يَشْهَدُ لَكَ؟ فَيَقُولُ: مُحَمَّدٌ وَأُمَّتُهُ، قال فَذلِكَ قَوْلُهُ:

﴿وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا﴾

قَالَ: والْوَسَطُ الْعَدْلُ، فَتُدْعَون فَتَشْهَدُونَ لَهُ بِالْبَلَاغِ ثُمَّ أَشْهَدُ عَلَيْكُم»

(Nuh will be called on the Day of Resurrection and will be asked, `Have you conveyed (the Message)' He will say, `Yes.' His people will be summoned and asked, `Has Nuh conveyed (the Message) to you' They will say, `No warner came to us and no one (Prophet) was sent to us.' Nuh will be asked, `Who testifies for you' He will say, `Muhammad and his Ummah.')

This is why Allah said:

﴿وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا﴾

(Thus We have made you a Wasat nation.)

The Prophet said; (The Wasat means the `Adl (just). You will be summoned to testify that Nuh has conveyed (his Message), and I will attest to your testimony.)

It was also recorded by Al-Bukhari, At-Tirmidhi, An-Nasa'i and Ibn Majah.

Imam Ahmad also reported that Abu Sa`id Khudri narrated: Allah's Messenger said:

«يَجِيءُ النَّبِيُّ يَوْمَ الْقِيَامَةِ وَمَعَهُ الرَّجُلَانِ وَأَكْثَرُ مِنْ ذلِكَ، فيُدْعَى قَوْمُهُ، فَيُقَالُ: هَلْ بَلَّغَكُمْ هَذَا؟ فَيَقُولُونَ: لَا فَيُقالُ لَهُ: هَلْ بَلَّغْتَ قَوْمَكَ؟ فَيَقُولُ: نَعَمْ، فَيُقالُ: مَنْ يَشْهَدُ لَكَ؟ فَيَقُولُ: مُحَمَّدٌ وَأُمَّتُهُ، فَيُدْعَى مُحَمَّدٌ وَأُمَّتُهُ، فَيُقَالُ لَهُمْ: هَلْ بَلَّغَ هذَا قَوْمَهُ؟ فَيَقُولُونَ: نَعَمْ، فَيُقَالُ: وَمَا عِلْمُكُمْ؟ فَيَقُولُونَ: جَاءَنَا نَبِيُّنَاصلى الله عليه وسلّم فأخْبَرَنَا أَنَّ الرُّسُلَ قَدْ بَلَّغُوا، فَذلِك قَوْلُهُ عَزَّ وَجَلَّ:

﴿وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا﴾

قَالَ: عَدْلًا

﴿وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا﴾

(The Prophet would come on the Day of Resurrection with two or more people (his only following!), and his people would also be summoned and asked, `Has he (their Prophet) conveyed (the Message) to you' They would say, `No.' He would be asked, `Have you conveyed (the Message) to your people' He would say, `Yes.' He would be asked, `Who testifies for you' He would say, `Muhammad and his Ummah.' Muhammad and his Ummah would then be summoned and asked, `Has he conveyed (the Message) to his people' They would say, `Yes.' They would be asked, `Who told you that' They would say, `Our Prophet (Muhammad) came to us and told us that the Messengers have conveyed (their Messages). ')

Hence Allah's statement:

﴿وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا﴾

(Thus We have made you a Wasat nation.)

He said, "(meaning) the `Adl,' (he then continued reciting the Ayah):

﴿وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا﴾

(Thus We have made you, a just (and the best) nation, that you be witnesses over mankind and the Messenger (Muhammad ) be a witness over you.)''

Furthermore, Imam Ahmad reported that Abul-Aswad narrated: I came to Al-Madinah and found that an epidemic had broken out that caused many fatalities. I sat next to `Umar bin Al-Khattab once when a funeral procession started and the people praised the dead person. `Umar said, "Wajabat (it will be recorded as such), Wajabat!'' Then another funeral was brought forth and the people criticized the dead person. Again, `Umar said, "Wajabat.'' Abul-Aswad asked, "What is Wajabat, O Leader of the faithful'' He said, "I said just like Allah's Messenger had said:

«أَيُّمَا مُسْلِمٍ شَهِدَ لَهُ أَرْبَعَةٌ بِخَيْر أَدْخَلَهُ اللهُ الْجَنَّــة»

قَالَ: فَقُلْنَا وَثَلَاثَةٌ؟ قَالَ: فَقَالَ:

«وَثَلَاثَــــة»

قَالَ: فَقُلْنَا وَاثْنَانِ: قَالَ

«وَاثْنَان»

. ثُمَّ لَمْ نَسْأَلْهُ عَنِ الْوَاحِدِ.

(Any Muslim for whom four testify that he was righteous, then Allah will enter him into Paradise.' We said, `What about three' He said, `And three.' We said, `And two' He said, `And two.' We did not ask him about (the testimony) of one (believing) person.)''

This was also recorded by Al-Bukhari, At-Tirmidhi, and An-Nasa'i.


The Wisdom behind changing the Qiblah

Allah then said:

﴿وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِى كُنتَ عَلَيْهَآ إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ وَإِن كَانَتْ لَكَبِيرَةً إِلاَّ عَلَى الَّذِينَ هَدَى اللَّهُ﴾

(And We made the Qiblah (prayer direction towards Jerusalem) which you used to face, only to test those who followed the Messenger (Muhammad ) from those who would turn on their heels (i.e., disobey the Messenger). Indeed it was great (heavy, difficult) except for those whom Allah guided.)

Allah states thus: We have legislated for you, O Muhammad, facing Bayt Al-Maqdis at first and then changed it to the Ka`bah so as to find who will follow and obey you and thus face whatever you face.

﴿مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ﴾

(...from those who would turn on their heels.) meaning, reverts from his religion. ﴿Allah then said:﴾

﴿وَإِن كَانَتْ لَكَبِيرَةً﴾

(Indeed it was great (heavy, difficult))

The Ayah indicates that changing the Qiblah from Bayt Al-Maqdis to the Ka`bah is heavy on the heart, except for whomever Allah has rightly guided their hearts, who believe in the truth of the Messenger with certainty and that whatever he was sent with is the truth without doubt. It is they who believe that Allah does what He wills, decides what He wills, commands His servants with what He wills, abrogates any of His commands that He wills, and that He has the perfect wisdom and the unequivocal proof in all this. (The attitude of the believers in this respect is) unlike those who have a disease in their hearts, to whom whenever a matter occurs, it causes doubts, just as this same matter adds faith and certainty to the believers. Similarly, Allah said:

﴿وَإِذَا مَآ أُنزِلَتْ سُورَةٌ فَمِنْهُمْ مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَـناً فَأَمَّا الَّذِينَ ءامَنُواْ فَزَادَتْهُمْ إِيمَـناً وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ﴾

(And whenever there comes down a Surah (chapter from the Qur'an), some of them (hypocrites) say: "Which of you has had his faith increased by it'' As for those who believe, it has increased their faith, and they rejoice. But as for those in whose hearts is a disease (of doubt, disbelief and hypocrisy), it will add doubt and disbelief to their doubt and disbelief; and they die while they are disbelievers.) (9:124, 125)

and:

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا ﴾

(And We send down of the Qur'an that which is a healing and a mercy to those who believe, and it increases the wrongdoers in nothing but loss.) (17:82)

Certainly, those who remained faithful to the Messenger , obeyed him and faced whatever Allah commanded them, without doubt or hesitation, were the leaders of the Companions. Some scholars stated that the Early Migrants (who migrated with the Prophet from Makkah to Al-Madinah) and Ansar (the residents of Al-Madinah who gave aid and refuge to both the Prophet and the Migrants) were those who offered prayers towards the two Qiblah (Bayt Al-Maqdis and then the Ka`bah). Al-Bukhari reported in the explanation of the Ayah (2:143) that Ibn `Umar narrated: While the people were performing the Fajr (Dawn) prayer in the Quba' Mosque, a man came and said, "Qur'an was revealed to the Prophet and he was ordered to face the Ka`bah. Therefore, face the Ka`bah.'' They then faced the Ka`bah. Muslim also recorded it.

At-Tirmidhi added that they were performing Ruku` (bowing down in prayer), and then changed the direction (of the Qiblah) to the Ka`bah while still bowing down. Muslim reported this last narration from Anas. These Hadiths all indicate the perfect obedience the Companions had for Allah and His Messenger and their compliance with Allah's commandments, may Allah be pleased with them all.

Allah said:

﴿وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَـنَكُمْ﴾

(And Allah would never make your faith (prayers) to be lost.) meaning, the reward of your prayers towards Bayt Al-Maqdis before would not be lost with Allah. It is reported in Sahih that Abu Ishaq As-Sabi`y related that Bara' narrated: "The people asked about the matter of those who offered prayers towards Bayt Al-Maqdis and died (before the Qiblah was changed to Ka`bah). Allah revealed:

﴿وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَـنَكُمْ﴾

(And Allah would never make your faith (prayers) to be lost.)''

It was also recorded by At-Tirmidhi from Ibn `Abbas, and At-Tirmidhi graded it Sahih.

Ibn Ishaq reported that Ibn `Abbas narrated:

﴿وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَـنَكُمْ﴾

(And Allah would never make your faith to be lost.) entails: Your (prayer towards) the first Qiblah and your believing your Prophet and obeying him by facing the second Qiblah; He will grant you the rewards for all these acts. Indeed,

﴿إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَّحِيمٌ﴾

(Truly, Allah is full of kindness, the Most Merciful towards mankind.)''

Furthermore, it is reported in the Sahih that Allah's Messenger saw a woman among the captives who was separated from her child. Whenever she found a boy (infant) among the captives, she would hold him close to her chest, as she was looking for her boy. When she found her child, she embraced him and gave him her breast to nurse. Allah's Messenger said:

« أَتُرَوْنَ هذِهِ طَارِحَةً وَلَدَهَا فِي النَّارِ وَهِي تَقْدِرُ عَلى أَنْ لَا تَطْرَحَه»

؟ قَالُوا: لَا يَا رَسُولَ اللهِ. قَالَ:

«فَوَاللهِ للهُ أَرْحَمُ بِعِبَادِهِ مِنْ هذِهِ بِوَلَدِهَا»

(Do you think that this woman would willingly throw her son in the fire) They said, "No, O Messenger of Allah!'' He said, (By Allah! Allah is more merciful with His servants than this woman with her son.)

﴿قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَآءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ وَإِنَّ الَّذِينَ أُوتُواْ الْكِتَـبَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا يَعْمَلُونَ ﴾

(144. Verily, We have seen the turning of your (Muhammad's) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you, so turn your face in the direction of Al-Masjid Al-Haram (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction. Certainly, the people who were given the Scripture (i.e., Jews and Christians) know well that, that (your turning towards the direction of the Ka`bah at Makkah in prayers) is the truth from their Lord. And Allah is not unaware of what they do).


The First Abrogation in the Qur'an was about the Qiblah

`Ali bin Abu Talhah related that Ibn `Abbas narrated: The first abrogated part in the Qur'an was about the Qiblah. When Allah's Messenger migrated to Al-Madinah, the majority of its people were Jews, and Allah commanded him to face Bayt Al-Maqdis. The Jews were delighted then. Allah's Messenger faced it for ten and some months, but he liked to face the Qiblah of Ibrahim (Ka`bah in Makkah). He used to supplicate to Allah and look up to the sky (awaiting Allah's command). Allah then revealed:

﴿قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَآءِ﴾

(Verily, We have seen the turning of your (Muhammad's) face towards the heaven), until,

﴿فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ﴾

(turn your faces (in prayer) in that direction.)

The Jews did not like this ruling and said:

﴿مَا وَلَّـهُمْ عَن قِبْلَتِهِمُ الَّتِى كَانُواْ عَلَيْهَا قُل لّلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ﴾

("What has turned them (Muslims) from their Qiblah (prayer direction) to which they used to face in prayer.'' Say (O Muhammad), "To Allah belong both, east and the west.'') (2:142)

Allah said:

﴿فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللَّهِ﴾

(. ..so wherever you turn (yourselves or your faces) there is the Face of Allah) (2:115),

and:

﴿وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِى كُنتَ عَلَيْهَآ إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ﴾

(And We made the Qiblah (prayer direction towards Jerusalem) which you used to face, only to test those who followed the Messenger (Muhammad ) from those who would turn on their heels (i.e., disobey the Messenger).) (2:143)


Is the Qiblah the Ka`bah itself or its General Direction

Al-Hakim related that `Ali bin Abu Talib said:

﴿فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ﴾

(...so turn your face in the direction of Al-Masjid Al-Haram (at Makkah).) means its direction.''

Al-Hakim then commented that the chain of this narration is authentic and that they (i.e., Al-Bukhari and Muslim) did not include it in their collections.

This ruling concerning the Qiblah is also the opinion of Abu Al-`Aliyah, Mujahid, `Ikrimah, Sa`id bin Jubayr, Qatadah, Ar-Rabi` bin Anas and others. Allah's Statement:

﴿وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ﴾

(And wheresoever you people are, turn your faces (in prayer) in that direction) is a command from Allah to face the Ka`bah from wherever one is on the earth: the east, west, north or south. The exception is of the voluntary prayer (Nafl) while one is traveling, for one is allowed to offer it in any direction his body is facing, while his heart is intending the Ka`bah. Also, when the battle is raging, one is allowed to offer prayer, however he is able. Also, included are those who are not sure of the direction and offer prayer in the wrong direction, thinking that it is the direction of the Qiblah, because Allah does not burden a soul beyond what it can bear.


The Jews had Knowledge that the (Muslim) Qiblah would later be changed

Allah stated that:

﴿وَإِنَّ الَّذِينَ أُوتُواْ الْكِتَـبَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ﴾

(Certainly, the people who were given the Scripture (i.e., Jews and the Christians) know well that, that (your turning towards the direction of the Ka`bah at Makkah in prayers) is the truth from their Lord.)

This Ayah means: The Jews, who did not like that you change your Qiblah from Bayt Al-Maqdis, already knew that Allah will command you (O Muhammad) to face the Ka`bah. The Jews read in their Books their Prophets' description of Allah's Messenger and his Ummah, and that Allah has endowed and honored him with the complete and honorable legislation. Yet, the People of the Book deny these facts because of their envy, disbelief and rebellion. This is why Allah threatened them when He said:

﴿وَمَا اللَّهُ بِغَـفِلٍ عَمَّا يَعْمَلُونَ﴾

(And Allah is not unaware of what they do.)

﴿وَلَئِنْ أَتَيْتَ الَّذِينَ أُوتُواْ الْكِتَـبَ بِكُلِّ ءَايَةٍ مَّا تَبِعُواْ قِبْلَتَكَ وَمَآ أَنتَ بِتَابِعٍ قِبْلَتَهُمْ وَمَا بَعْضُهُم بِتَابِعٍ قِبْلَةَ بَعْضٍ وَلَئِنِ اتَّبَعْتَ أَهْوَآءَهُم مِّن بَعْدِ مَا جَآءَكَ مِنَ الْعِلْمِ إِنَّكَ إِذَا لَّمِنَ الظَّـلِمِينَ ﴾

(145. And even if you were to bring to the People of the Scripture (Jews and Christians) all the Ayat (proofs, evidences, verses, lessons, signs, revelations, etc.), they would not follow your Qiblah (prayer direction), nor are you going to follow their Qiblah. And they will not follow each other's Qiblah. Verily, if you follow their desires after that which you have received of knowledge (from Allah), then indeed you will be one of the wrongdoers.)


The Stubbornness and Disbelief of the Jews

Allah describes the Jews' disbelief, stubbornness and defiance of what they know of the truth of Allah's Messenger , that if the Prophet brought forward every proof to the truth of what he was sent with, they will never obey him or abandon following their desires. In another instance, Allah said:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.) (10:96, 97)

This is why Allah said here:

﴿وَلَئِنْ أَتَيْتَ الَّذِينَ أُوتُواْ الْكِتَـبَ بِكُلِّ ءَايَةٍ مَّا تَبِعُواْ قِبْلَتَكَ﴾

(And even if you were to bring to the People of the Scripture (Jews and Christians) all the Ayat (proofs, evidences, verses, lessons, signs, revelations, etc.), they would not follow your Qiblah (prayer direction)).

Allah's statement:

﴿وَمَآ أَنتَ بِتَابِعٍ قِبْلَتَهُمْ﴾

(...nor are you going to follow their Qiblah ), indicates the vigor with which Allah's Messenger implements what Allah commanded him. Allah's statement also indicates that as much as the Jews adhere to their opinions and desires, the Prophet adheres by Allah's commands, obeying Him and following what pleases Him, and that he would never adhere to their desires in any case. Hence, praying towards Bayt Al-Maqdis was not because it was the Qiblah of the Jews, but because Allah had commanded it. Allah then warns those who knowingly defy the truth, because the proof against those who know is stronger than against other people. This is why Allah said to His Messenger and his Ummah:

﴿وَلَئِنِ اتَّبَعْتَ أَهْوَآءَهُم مِّن بَعْدِ مَا جَآءَكَ مِنَ الْعِلْمِ إِنَّكَ إِذَا لَّمِنَ الظَّـلِمِينَ﴾

(Verily, if you follow their desires after that which you have received of knowledge (from Allah), then indeed you will be one of the wrongdoers.)

﴿الَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَآءَهُمْ وَإِنَّ فَرِيقًا مِّنْهُمْ لَيَكْتُمُونَ الْحَقَّ وَهُمْ يَعْلَمُونَ - الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ ﴾

(146. Those to whom We gave the Scripture (Jews and Christians) recognise him (Muhammad or the Ka`bah at Makkah) as they recognize their sons. But verily, a party of them conceal the truth while they know it ـ ﴿i.e., the qualities of Muhammad which are written in the Tawrah and the Injil ). (147. This is) the truth from your Lord. So be you not one of those who doubt).


The Jews know that the Prophet is True, but they hide the Truth

Allah states that the scholars of the People of the Scripture know the truth of what Allah's Messenger was sent with, just as one of them knows his own child, which is a parable that the Arabs use to describe what is very apparent. Similarly, in a Hadith, Allah's Messenger said to a man who had a youngster with him:

«ابْنُكَ هَذَا»

؟ قَالَ: نَعَمْ يَا رَسُولَ اللهِ أَشْهَدُ بِهِ

(Is this your son) He said, "Yes, O Messenger of Allah! I testify to this fact.'' Allah's Messenger said:

«أَمَا إِنَّهُ لَا يَجْنِي عَلَيْكَ وَلَا تَجْنِي عَلَيْه»

(Well, you would not transgress against him nor would he transgress against you.)

According to Al-Qurtubi, it was narrated that `Umar said to `Abdullah bin Salam (an Israelite scholar who became a Muslim), "Do you recognize Muhammad as you recognize your own son'' He replied, "Yes, and even more. The Honest One descended from heaven on the Honest One on the earth with his (i.e., Muhammad's) description and I recognized him, although I do not know anything about his mother's story.''

Allah states next that although they had knowledge and certainty in the Prophet , they still:

﴿لَيَكْتُمُونَ الْحَقَّ﴾

(conceal the truth.)

The Ayah indicates that they hide the truth from the people, about the Prophet , that they find in their Books,

﴿وَهُمْ يَعْلَمُونَ﴾

(while they know it. ) Allah then strengthens the resolve of His Prophet and the believers and affirms that what the Prophet came with is the truth without doubt, saying:

﴿الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ ﴾

((This is) the truth from your Lord. So be you not one of those who doubt.)

﴿وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا فَاسْتَبِقُواْ الْخَيْرَتِ أَيْنَ مَا تَكُونُواْ يَأْتِ بِكُمُ اللَّهُ جَمِيعًا إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(148. For every nation there is a direction to which they face (in their prayers). So hasten towards all that is good. Wheresoever you may be, Allah will bring you together (on the Day of Resurrection). Truly, Allah is able to do all things.)


Every Nation has a Qiblah

Al-`Awfi reported that Ibn `Abbas said:

﴿وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا﴾

(For every nation there is a direction to which they face (in their prayers))

"This talks about followers of the various religions. Hence, every nation and tribe has its own Qiblah that they choose, while Allah's appointed Qiblah is what the believers face.''

Abul-`Aliyah said, "The Jew has a direction to which he faces (in the prayer). The Christian has a direction to which he faces. Allah has guided you, O (Muslim) Ummah, to a Qiblah which is the true Qiblah.'' This statement was also related to Mujahid, `Ata' Ad-Dahhak, Ar-Rabi` bin Anas, As-Suddi, and others.

This last Ayah is similar to what Allah said:

﴿لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَـجاً وَلَوْ شَآءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَحِدَةً وَلَـكِن لِّيَبْلُوَكُمْ فِى مَآ ءَاتَـكُم فَاسْتَبِقُوا الخَيْرَاتِ إِلَى الله مَرْجِعُكُمْ جَمِيعاً﴾

(To each among you, We have prescribed a law and a clear way. If Allah had willed, He would have made you one nation, but that (He) may test you in what He has given you; so compete in good deeds. The return of you (all) is to Allah.) (5:48)

In the Ayah (2:148), Allah said:

﴿أَيْنَ مَا تَكُونُواْ يَأْتِ بِكُمُ اللَّهُ جَمِيعًا إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(Wheresoever you may be, Allah will bring you together (on the Day of Resurrection). Truly, Allah is able to do all things.) meaning: He is able to gather you from the earth even if your bodies and flesh disintegrated and scattered.

﴿وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَإِنَّهُ لَلْحَقُّ مِن رَّبِّكَ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ - وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِى وَلاٌّتِمَّ نِعْمَتِى عَلَيْكُمْ وَلَعَلَّكُمْ تَهْتَدُونَ ﴾

(149. And from wheresoever you start forth (for prayers), turn your face in the direction of Al-Masjid Al-Haram (at Makkah), that is indeed the truth from your Lord. And Allah is not unaware of what you do.) (150. And from wheresoever you start forth (for prayers), turn your face in the direction of Al-Masjid Al-Haram (at Makkah), and wheresoever you are, turn your faces towards it (when you pray) so that men may have no argument against you except those of them that are wrongdoers, so fear them not, but fear Me! ـ And so that I may complete My blessings on you and that you may be guided.)


Why was changing the Qiblah mentioned thrice

This is a third command from Allah to face Al-Masjid Al-Haram (the Sacred Mosque) from every part of the world (during prayer). It was said that Allah mentioned this ruling again here because it is connected to whatever is before and whatever is after it. Hence, Allah first said:

﴿قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَآءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا﴾

(Verily, We have seen the turning of your (Muhammad's) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you) (2:144), until:

﴿وَإِنَّ الَّذِينَ أُوتُواْ الْكِتَـبَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا يَعْمَلُونَ﴾

(Certainly, the people who were given the Scripture (i.e., Jews and the Christians) know well that, that (your turning towards the direction of the Ka`bah at Makkah in prayers) is the truth from their Lord. And Allah is not unaware of what they do.) (2:144)

Allah mentioned in these Ayat His fulfillment of the Prophet's wish and ordered him to face the Qiblah that he liked and is pleased with. In the second command, Allah said:

﴿وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَإِنَّهُ لَلْحَقُّ مِن رَّبِّكَ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ ﴾

(And from wheresoever you start forth (for prayers), turn your face in the direction of Al-Masid Al-Haram that is indeed the truth from your Lord. And Allah is not unaware of what you do.)

Therefore, Allah states here that changing the Qiblah is also the truth from Him, thus upgrading the subject more than in the first Ayah, in which Allah agreed to what His Prophet had wished for. Thus Allah states that this is also the truth from Him that He likes and is pleased with. In the third command, Allah refutes the Jewish assertion that the Prophet faced their Qiblah, as they knew in their Books that the Prophet will later on be commanded to face the Qiblah of Ibrahim, the Ka`bah. The Arab disbelievers had no more argument concerning the Prophet's Qiblah after Allah commanded the Prophet to face the Qiblah of Ibrahim, which is more respected and honored, rather than the Qiblah of the Jews. The Arabs used to honor the Ka`bah and liked the fact that the Messenger was commanded to face it.


The Wisdom behind abrogating the Previous Qiblah

Allah said:

﴿لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ﴾

(...so that men may have no argument against you)

Therefore, the People of the Book knew from the description of the Muslim Ummah that they would be ordered to face the Ka`bah. If the Muslims did not fit this description, the Jews would have used this fact against the Muslims. If the Muslims had remained on the Qiblah of Bayt Al-Maqdis, which was also the Qiblah of the Jews, this fact could have been used as the basis of argument by the Jews against other people.

Allah's Statement:

﴿إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ﴾

(...except those of them that are wrongdoers,) indicates the Mushrikin (polytheists) of Quraysh. The reasoning of these unjust persons was the unsound statement: "This man (Muhammad) claims that he follows the religion of Ibrahim! Hence, if his facing Bayt Al-Maqdis was a part of the religion of Ibrahim, why did he change it'' The answer to this question is that Allah has chosen His Prophet to face Bayt Al-Maqdis first for certain wisdom, and he obeyed Allah regarding this command. Then, Allah changed the Qiblah to the Qiblah of Ibrahim, which is the Ka`bah, and he also obeyed Allah in this command. He, obeys Allah in all cases and never engages in the defiance of Allah even for an instant, and his Ummah imitates him in this.

Allah said:

﴿فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِى﴾

(. ..so fear them not, but fear Me!) meaning: `Do not fear the doubts that the unjust, stubborn persons raise and fear Me Alone.' Indeed, Allah Alone deserves to be feared.

Allah said:

﴿وَلاٌّتِمَّ نِعْمَتِى عَلَيْكُمْ﴾

(...so that I may complete My blessings on you.)

This Ayah relates to Allah's statement:

﴿لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ﴾

(...so that men may have no argument against you), meaning: I will perfect My bounty on you by legislating for you to face the Ka`bah, so that the (Islamic) Shari`ah (law) is complete in every respect. Allah said:

﴿وَلَعَلَّكُمْ تَهْتَدُونَ﴾

(...that you may be guided.), meaning: `To be directed and guided to what the nations have been led astray from, We have guided you to it and preferred you with it.' This is why this Ummah is the best and most honored nation ever.

﴿كَمَآ أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنْكُمْ يَتْلُواْ عَلَيْكُمْ آيَـتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَـبَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ - فَاذْكُرُونِى أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ ﴾

(151. Similarly (to complete My blessings on you), We have sent among you a Messenger (Muhammad ) of your own, reciting to you Our verses (the Qur'an) and purifying you, and teaching you the Book (the Qur'an) and the Hikmah (i. e., Sunnah, Islamic laws and Fiqh ـ jurisprudence), and teaching you that which you did not know.) (152. Therefore remember Me (by praying, glorifying). I will remember you, and be grateful to Me (for My countless favors on you) and never be ungrateful to Me.)


Muhammad's Prophecy is a Great Bounty from Allah

Allah reminds His believing servants with what He has endowed them with by sending Muhammad as a Messenger to them, reciting to them Allah's clear Ayat and purifying and cleansing them from the worst types of behavior, the ills of the souls and the acts of Jahiliyyah (pre-Islamic era). The Messenger also takes them away from the darkness (of disbelief) to the light (of faith) and teaches them the Book, the Qur'an, and the Hikmah (i.e., the wisdom), which is his Sunnah. He also teaches them what they knew not. During the time of Jahiliyyah, they used to utter foolish statements. Later on, and with the blessing of the Prophet's Message and the goodness of his prophecy, they were elevated to the status of the Awliya' (loyal friends of Allah) and the rank of the scholars. Hence, they acquired the deepest knowledge among the people, the most pious hearts, and the most truthful tongues. Allah said:

﴿لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُواْ عَلَيْهِمْ ءَايَـتِهِ وَيُزَكِّيهِمْ﴾

(Indeed, Allah conferred a great favor on the believers when He sent among them a Messenger (Muhammad ) from among themselves, reciting unto them His verses (the Qur'an), and purifying them (from sins).) (3:164)

Allah also criticized those who did not give this bounty its due consideration, when He said:

﴿أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ ﴾

(Have you not seen those who have changed the favors of Allah into disbelief (by denying Prophet Muhammad ) and his Message of Islam), and caused their people to dwell in the house of destruction) (14:28)

Ibn `Abbas commented, "Allah's favor means Muhammad.'' Therefore, Allah has commanded the believers to affirm this favor and to appreciate it by thanking and remembering Him:

﴿فَاذْكُرُونِى أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ ﴾

(Therefore, remember Me. I will remember you, and be grateful to Me, and never be ungrateful to Me.)

Mujahid said that Allah's statement:

﴿كَمَآ أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنْكُمْ﴾

(Similarly (to complete My favor on you), We have sent among you a Messenger (Muhammad ) of your own,)

means: Therefore, remember Me in gratitude to My favor.

Al-Hasan Al-Basri commented about Allah's statement:

﴿فَاذْكُرُونِى أَذْكُرْكُمْ﴾

(Therefore remember Me. I will remember you), "Remember Me regarding what I have commanded you and I will remember you regarding what I have compelled Myself to do for your benefit (i.e., His rewards and forgiveness).''

An authentic Hadith states:

«يَقُولُ اللهُ تَعَالَى: مَنْ ذَكَرَنِي فِي نَفْسِهِ ذَكَرْتُهُ فِي نَفْسِي وَمَنْ ذَكَرَنِي فِي مَلَأٍ ذَكَرْتُهُ فِي مَلَأٍ خَيْرٍ مِنْه»

(Allah the Exalted said, `Whoever mentions Me to himself, then I will mention him to Myself; and whoever mentions Me in a gathering, I will mention him in a better gathering.)'

Imam Ahmad reported that Anas narrated that Allah's Messenger said:

«قَالَ اللهُ عَزَّ وَجَلَّ: يَا ابْنَ آدَمَ، إِنْ ذَكَرْتَنِي فِي نَفْسِكَ ذَكَرْتُك فِي نَفْسِي، إِنْ ذَكَرْتَنِي فِي مَلَإٍ ذكَرْتُكَ فِي مَلَإٍ مِنَ الْمَلَائِكَةِ أَوْ قَالَ: فِي مَلَإٍ خَيْرٍ مِنْهُ وَإِنْ دَنَوْتَ مِنِّي شِبْرًا دَنَوْتُ مِنْكَ ذِرَاعًا، وَإِنْ دَنَوْتَ مِنِّي ذِرَاعًا دَنَوْتُ مِنْكَ بَاعًا، وَإنْ أَتَيْتَنِي تَمْشِي أَتَيْتُكَ هَرْوَلَة»

(Allah the Exalted said, `O son of Adam! If you mention Me to yourself, I will mention you to Myself. If you mention Me in a gathering, I will mention you in a gathering of the angels (or said in a better gathering). If you draw closer to Me by a hand span, I will draw closer to you by forearm's length. If you draw closer to Me by a forearm's length, I will draw closer to you by an arm's length. And if you come to Me walking, I will come to you running).

Its chain is Sahih, it was recorded by Al-Bukhari. Allah said:

﴿وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ﴾

(...and be grateful to Me (for My countless favors on you) and never be ungrateful to Me.)

In this Ayah, Allah commands that He be thanked and appreciated, and promises even more rewards for thanking Him. Allah said in another Ayah:

﴿وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِن كَفَرْتُمْ إِنَّ عَذَابِى لَشَدِيدٌ ﴾

(And (remember) when your Lord proclaimed: "If you give thanks (by accepting faith and worshipping none but Allah), I will give you more (of My blessings); but if you are thankless (i.e., disbelievers), verily, My punishment is indeed severe.)

Abu Raja' Al-`Utaridi said: `Imran bin Husayn came by us once wearing a nice silken garment that we never saw him wear before or afterwards. He said, "Allah's Messenger said:

«مَنْ أَنْعَمَ اللهُ عَلَيْهِ نِعْمَةً فَإِنَّ اللهَ يُحِبُّ أَنْ يَرَى أَثَرَ نِعْمَتِهِ عَلَى خَلْقِه»

، وَقَالَ رَوْحٌ مَرَّةً:

«عَلَى عَبْدِه»

(Those whom Allah has favored with a bounty, then Allah likes to see the effect of His bounty on His creation), or he said, "on His servant'' - according to Ruh (one of the narrators of the Hadith).

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ اسْتَعِينُواْ بِالصَّبْرِ وَالصَّلَوةِ إِنَّ اللَّهَ مَعَ الصَّـبِرِينَ - وَلاَ تَقُولُواْ لِمَن يُقْتَلُ فِى سَبيلِ اللَّهِ أَمْوَاتٌ بَلْ أَحْيَاءٌ وَلَكِن لاَّ تَشْعُرُونَ ﴾

(153. O you who believe! Seek help in patience and As-Salah (the prayer). Truly, Allah is with As-Sabirin (the patient).) (154. And say not of those who are killed in the way of Allah, "They are dead.'' Nay, they are living, but you perceive (it) not.)


The Virtue of Patience and Prayer

After Allah commanded that He be appreciated, He ordained patience and prayer. It is a fact that the servant is either enjoying a bounty that he should be thankful for, or suffering a calamity that he should meet with patience. A Hadith states:

«عَجَبًا لِلْمُؤْمِنِ لَا يَقْضِي اللهُ لَهُ قَضَاءً إلَّا كَانَ خَيْرًا لَهُ: إِنْ أَصَابَتْهُ سَرَّاءُ فَشَكَرَ كَانَ خَيْرًا لَهُ وإنْ أَصَابَتْهُ ضَرَّاءُ فَصَبَرَ كَانَ خَيْرًا لَه»

(Amazing is the believer, for whatever Allah decrees for him, it is better for him! If he is tested with a bounty, he is grateful for it and this is better for him; and if he is afflicted with a hardship, he is patient with it and this is better for him.)

Allah has stated that the best tools to help ease the effects of the afflictions are patience and prayer. Earlier we mentioned Allah's statement:

﴿وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلَوةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَـشِعِينَ ﴾

(And seek help in patience and As-Salah (the prayer) and truly, it is extremely heavy and hard except for Al-Khashi`in ﴿i.e., the true believers in Allah﴾) (2:45)

There are several types of Sabr ـ patience: one for avoiding the prohibitions and sins, one for acts of worship and obedience. The second type carries more rewards than the first type. There is a third type of patience required in the face of the afflictions and hardships, which is mandatory, like repentance.

`Abdur-Rahman bin Zayd bin Aslam said, "Sabr has two parts: patience for the sake of Allah concerning what He is pleased with (i.e., acts of worship and obedience), even if it is hard on the heart and the body, and patience when avoiding what He dislikes, even if it is desired. Those who acquire these qualities will be among the patient persons whom Allah shall greet (when they meet Him in the Hereafter; refer to Surat Al-Ahzab 33:44), Allah willing.''


The Life enjoyed by Martyrs

Allah's statement:

﴿وَلاَ تَقُولُواْ لِمَن يُقْتَلُ فِى سَبيلِ اللَّهِ أَمْوَاتٌ بَلْ أَحْيَاءٌ﴾

(And say not of those who are killed in the way of Allah, "They are dead.'' Nay, they are living,) indicates that the martyrs are alive and receiving their sustenance.

Muslim reported in his Sahih:

«أَنَّ أَرْوَاحَ الشُّهَدَاءِ فِي حَوَاصِلَ طَيْرٍ خُضْرٍ، تَسْرَحُ فِي الْجَنَّة حَيْثُ شَاءَتْ، ثُمَّ تَأْوِي إلَى قَنَادِيلَ مُعَلَّقَةٍ تَحْتَ الْعَرْشِ، فَاطَّلَعَ عَلَيْهِمْ رَبُّكَ اطِّلَاعَةً، فقَالَ: مَاذَا تَبْغُونَ؟ فَقَالُوا: يَا رَبَّنَا وَأَيَّ شَيْءٍ نَبْغِي، وَقَدْ أَعْطَيْتنَا مَا لَمْ تُعْطِ أَحَدًا مِنْ خَلْقِكَ؟ ثُمَّ عَادَ إِلَيْهِمْ بِمِثْلِ هذَا، فَلَمَّا رَأَوْا أَنَّهُم لَا يُتْرَكُون مِنْ أَنْ يُسْأَلُوا، قَالُوا: نُرِيدُ أَنْ تَرُدَّنَا إِلَى الدَّارِ الدُّنْيَا فَنُقَاتِلَ فِي سَبِيلِكَ حَتَّى نُقْتَلَ فِيكَ مَرَّةً أُخْرَى لِمَا يَرَوْنَ مِنْ ثَوابِ الشَّهادَةِ فَيَقُولُ الرَّبُّ جَلَّ جَلَالُهُ: إِنِّي كَتَبْتُ أَنَّهُمْ إلَيْهَا لَا يَرْجِعُون»

(The souls of the martyrs are inside green birds and move about in Paradise wherever they wish. Then, they take refuge in lamps that are hanging under the Throne (of Allah). Your Lord looked at them and asked them, `What do you wish for' They said, `What more could we wish for while You have favored us with what You have not favored any other of your creation' He repeated the question again. When they realize that they will be asked (until they answer), they said, `We wish that You send us back to the earthly life, so that we fight in Your cause until we are killed in Your cause again,' (because of what they enjoy of the rewards of martyrdom). The Lord then said, `I have written that they will not be returned to it (earthly life) again.)

Imam Ahmad reported that `Abdur-Rahman bin Ka`b bin Malik narrated from his father that Allah's Messenger said:

«نَسَمَةُ الْمُؤْمِنِ طَائِرٌ تَعْلَقُ فِي شَجَرِ الْجَنَّةِ حَتَّى يَرْجِعَهُ اللهُ إِلَى جَسَدهِ يَوْمَ يَبْعَثُه»

(The believer's soul is a bird that feeds on the trees of Paradise until Allah sends it back to its body when the person is resurrected.)

This Hadith includes all the believers in its general meaning. Thus, the fact that the Qur'an mentions the martyrs in particular in the above Ayah serves to honor, glorify and favor them (although the other believers share the rewards they enjoy).

﴿وَلَنَبْلُوَنَّكُم بِشَيْءٍ مِّنَ الْخَوفْ وَالْجُوعِ وَنَقْصٍ مِّنَ الاٌّمَوَالِ وَالاٌّنفُسِ وَالثَّمَرَتِ وَبَشِّرِ الصَّـبِرِينَ - الَّذِينَ إِذَآ أَصَـبَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلَّهِ وَإِنَّـآ إِلَيْهِ رَجِعونَ - أُولَـئِكَ عَلَيْهِمْ صَلَوَتٌ مِّن رَّبْهِمْ وَرَحْمَةٌ وَأُولَـئِكَ هُمُ الْمُهْتَدُونَ ﴾

(155. And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As-Sabirin (the patient).) (156. Who, when afflicted with calamity, say: "Truly, to Allah we belong and truly, to Him we shall return.'') (157. They are those on whom are the Salawat (i.e., who are blessed and will be forgiven) from their Lord, and (they are those who) receive His mercy, and it is they who are the guided ones.)


The Believer is Patient with the Affliction and thus gains a Reward

Allah informs us that He tests and tries His servants, just as He said in another Ayah:

﴿وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَـهِدِينَ مِنكُمْ وَالصَّـبِرِينَ وَنَبْلُوَ أَخْبَـرَكُمْ ﴾

(And surely, We shall try you till We test those who strive hard (for the cause of Allah) and As-Sabirin (the patient), and We shall test your facts (i.e., the one who is a liar, and the one who is truthful).) (47:31)

Hence, He tests them with the bounty sometimes and sometimes with the afflictions of fear and hunger. Allah said in another Ayah:

﴿فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ﴾

(So Allah made it taste extreme of hunger (famine) and fear.) (16:112)

The frightened and the hungry persons show the effects of the affliction outwardly and this is why Allah has used here the word `Libas' (cover or clothes) of fear and hunger. In the Ayat above, Allah used the words:

﴿بِشَيْءٍ مِّنَ الْخَوفْ وَالْجُوعِ﴾

(with something of fear, hunger,) meaning, a little of each. Then (Allah said),

﴿وَنَقْصٍ مِّنَ الاٌّمَوَالِ﴾

(loss of wealth,) meaning, some of the wealth will be destroyed,

﴿وَالاٌّنفُسِ﴾

(lives) meaning, losing friends, relatives and loved ones to death,

﴿وَالثَّمَرَتِ﴾

(and fruits,) meaning, the gardens and the farms will not produce the usual or expected amounts. This is why Allah said next:

﴿وَبَشِّرِ الصَّـبِرِينَ﴾

(but give glad tidings to As-Sabirin (the patient).)

He then explained whom He meant by `the patient' whom He praised:

﴿الَّذِينَ إِذَآ أَصَـبَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلَّهِ وَإِنَّـآ إِلَيْهِ رَجِعونَ ﴾

(Who, when afflicted with calamity, say: "Truly, to Allah we belong and truly, to Him we shall return.'') meaning, those who recite this statement to comfort themselves in the face of their loss, know that they belong to Allah and that He does what He wills with His servants. They also know that nothing and no deed, even if it was the weight of an atom, will be lost with Allah on the Day of Resurrection. These facts thus compel them to admit that they are Allah's servants and that their return will be to Him in the Hereafter.

This is why Allah said: t

﴿أُولَـئِكَ عَلَيْهِمْ صَلَوَتٌ مِّن رَّبْهِمْ وَرَحْمَةٌ﴾

(They are those on whom are the Salawat (i. e., who are blessed and will be forgiven) from their Lord, and (they are those who) receive His mercy,) meaning, Allah's praise and mercy will be with them. Sa`id bin Jubayr added, "Meaning, safety from the torment.''

﴿وَأُولَـئِكَ هُمُ الْمُهْتَدُونَ﴾

(and it is they who are the guided ones.) `Umar bin Al-Khattab commented: "What righteous things, and what a great heights.

﴿أُولَـئِكَ عَلَيْهِمْ صَلَوَتٌ مِّن رَّبْهِمْ وَرَحْمَةٌ﴾

(They are those on whom are the Salawat from their Lord, and (they are those who) receive His mercy) are the two righteous things.

﴿وَأُولَـئِكَ هُمُ الْمُهْتَدُونَ﴾

(and it is they who are the guided ones) are the heights.''

The heights means more rewards, and these people will be awarded their rewards and more.


The Virtue of asserting that We all belong to Allah, during Afflictions

There are several Ahadith that mention the rewards of admitting that the return is to Allah by saying:

﴿إِنَّا لِلَّهِ وَإِنَّـآ إِلَيْهِ رَجِعونَ﴾

("Truly, to Allah we belong and truly, to Him we shall return.'') when afflictions strike. For instance, Imam Ahmad reported that Umm Salamah narrated: Once, Abu Salamah came back after he was with Allah's Messenger and said: I heard Allah's Messenger recite a statement that made me delighted. He said:

«لَا يُصِيبُ أَحَدًا مِنَ الْمُسْلِمِينَ مُصِيبَةٌ فَيَسْتَرْجِعُ عِنْدَ مُصِيبَتِهِ ثُمَّ يقُولُ: اللَّهُمَّ أْجُرْنِي فِي مُصِيبَتِي وأَخْلِفْ لِي خَيْرًا مِنْهَا، إِلَّا فَعَلَ ذلِكَ بِه»

(No Muslim is struck with an affliction and then says Istirja` when the affliction strikes, and then says: `O Allah! Reward me for my loss and give me what is better than it,' but Allah will do just that.) Umm Salamah said: So I memorized these words. When Abu Salamah died I said Istirja` and said: "O Allah! Compensate me for my loss and give me what is better than it.'' I then thought about it and said, "Who is better than Abu Salamah'' When my `Iddah (the period of time before the widow or divorced woman can remarry) finished, Allah's Messenger asked for permission to see me while I was dyeing a skin that I had. I washed my hands, gave him permission to enter and handed him a pillow, and he sat on it. He then asked me for marriage and when he finished his speech, I said, "O Messenger of Allah! It is not because I do not want you, but I am very jealous and I fear that you might experience some wrong mannerism from me for which Allah would punish me. I am old and have children.'' He said:

«أمَّا مَا ذَكَرْتِ مِنَ الْغَيْرَةِ فَسَوْفَ يُذْهِبُهَا اللهُ عَزَّ وَجَلَّ عَنْكِ، وَأَمَّا مَا ذَكَرْتِ مِنَ السِّنِّ فَقَدْ أَصَابَنِي مِثْلُ الَّذِي أَصَابَكِ، وَأَمَّا مَا ذَكَرْتِ مِنَ الْعِيَالِ فَإِنَّمَا عِيَالُكِ عِيَالِي»

(As for the jealousy that you mentioned, Allah the Exalted will remove it from you. As for your being old as you mentioned, I have suffered what you have suffered. And for your having children, they are my children too.) She said, "I have surrendered to Allah's Messenger.'' Allah's Messenger married her and Umm Salamah said later, "Allah compensated me with who is better than Abu Salamah: Allah's Messenger .'' Muslim reported a shorter version of this Hadith.

﴿إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَن يَطَّوَّفَ بِهِمَا وَمَن تَطَوَّعَ خَيْرًا فَإِنَّ اللَّهَ شَاكِرٌ عَلِيمٌ ﴾

(158. Verily, As-Safa and Al-Marwah are of the symbols of Allah. So it is not a sin on him who performs Hajj or `Umrah (pilgrimage) of the House to perform Tawaf between them. And whoever does good voluntarily, then verily, Allah is All-Recognizer, All-Knower).


The Meaning of "it is not a sin'' in the Ayah

Imam Ahmad reported that `Urwah said that he asked `A'ishah about what Allah stated:

﴿إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَن يَطَّوَّفَ بِهِمَا﴾

(Verily, As-Safa and Al-Marwah (two mountains in Makkah) are of the symbols of Allah. So it is not a sin on him who performs Hajj or `Umrah (pilgrimage) of the House (the Ka`bah at Makkah) to perform the going (Tawaf) between them (As-Safa and Al-Marwah).) "By Allah! It is not a sin if someone did not perform Tawaf around them.'' `A'ishah said, "Worst is that which you said, O my nephew! If this is the meaning of it, it should have read, `It is not a sin if one did not perform Tawaf around them.' Rather, the Ayah was revealed regarding the Ansar, who before Islam, used to assume Ihlal (or Ihram for Hajj) in the area of Mushallal for their idol Manat that they used to worship. Those who assumed Ihlal for Manat, used to hesitate to perform Tawaf (going) between Mounts As-Safa and Al-Marwah. So they (during the Islamic era) asked Allah's Messenger about it, saying, `O Messenger of Allah! During the time of Jahiliyyah, we used to hesitate to perform Tawaf between As-Safa and Al-Marwah.' Allah then revealed:

﴿إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَن يَطَّوَّفَ بِهِمَا﴾

(Verily, As-Safa and Al-Marwah are of the symbols of Allah. So it is not a sin on him who performs Hajj or `Umrah of the House to perform the going (Tawaf) between them.)'' `A'ishah then said, " Allah's Messenger has made it the Sunnah to perform Tawaf between them (As-Safa and Al-Marwah), and thus, no one should abandon performing Tawaf between them.'' This Hadith is reported in the Sahihayn.

In another narration, Imam Az-Zuhri reported that `Urwah said: Later on I (`Urwah) told Abu Bakr bin `Abdur-Rahman bin Al-Harith bin Hisham (of `A'ishah's statement) and he said, "I have not heard of such information. However, I heard learned men saying that all the people, except those whom `A'ishah mentioned, said, `Our Tawaf between these two hills is a practice of Jahiliyyah. ' Some others among the Ansar said, `We were commanded to perform Tawaf of the Ka`bah, but not between As-Safa and Al-Marwah.' So Allah revealed:

﴿إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللَّهِ﴾

(Verily, As-Safa and Al-Marwah are of the symbols of Allah.)'' Abu Bakr bin `Abdur-Rahman then said, "It seems that this verse was revealed concerning the two groups.'' Al-Bukhari collected a similar narration by Anas.

Ash-Sha`bi said, "Isaf (an idol) was on As-Safa while Na'ilah (an idol) was on Al-Marwah, and they used to touch (or kiss) them. After Islam came, they were hesitant about performing Tawaf between them. Thereafter, the Ayah (2:158 above) was revealed.''


The Wisdom behind legislating Sa`i between As-Safa and Al-Marwah

Muslim recorded a long Hadith in his Sahih from Jabir, in which Allah's Messenger finished the Tawaf around the House, and then went back to the Rukn (pillar, i.e., the Black Stone) and kissed it. He then went out from the door near As-Safa while reciting:

﴿إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللَّهِ﴾

(Verily, As-Safa and Al-Marwah are of the symbols of Allah.) The Prophet then said, (I start with what Allah has commanded me to start with ﴿meaning start the Sa`i (i.e., fast walking) from the As-Safa﴾). In another narration of An-Nasa'i, the Prophet said, (Start with what Allah has started with (i.e., As-Safa).)

Imam Ahmad reported that Habibah bint Abu Tajrah said, "I saw Allah's Messenger performing Tawaf between As-Safa and Al-Marwah, while the people were in front of him and he was behind them walking in Sa`i. I saw his garment twisted around his knees because of the fast walking in Sa`i (he was performing) and he was reciting:

«اسْعَوْا فَإِنَّ اللهَ كَتَبَ عَلَيْكُمُ السَّعْي».

(Perform Sa`i, for Allah has prescribed Sa`i on you.)'''

This Hadith was used as a proof for the fact that Sa`i is a Rukn of Hajj. It was also said that Sa`i is Wajib, and not a Rukn of Hajj and that if one does not perform it by mistake or by intention, he could expiate the shortcoming with Damm. Allah has stated that Tawaf between As-Safa and Al-Marwah is among the symbols of Allah, meaning, among the acts that Allah legislated during the Hajj for Prophet Ibrahim.

Earlier we mentioned the Hadith by Ibn `Abbas that the origin of Tawaf comes from the Tawaf of Hajar (Prophet Ibrahim's wife), between As-Safa and Al-Marwah seeking water for her son (Isma`il) Ibrahim had left them in Makkah, where there was no habitation for her. When Hajar feared that her son would die, she stood up and begged Allah for His help and kept going back and forth in that blessed area between As-Safa and Al-Marwah. She was humble, fearful, frightened and meek before Allah. Allah answered her prayers, relieved her of her loneliness, ended her dilemma and made the well of Zamzam bring forth its water for her, which is:

«طَعَامُ طُعْمٍ،وَشِفَاءُ سُقْم»

(A tasty (or nutritional) food and a remedy for the illness.)

Therefore, whoever performs Sa`i between As-Safa and Al-Marwah should remember his meekness, humbleness and need for Allah to guide his heart, lead his affairs to success and forgive his sins. He should also want Allah to eliminate his shortcomings and errors and to guide him to the straight path. He should ask Allah to keep him firm on this path until he meets death, and to change his situation from that of sin and errors to that of perfection and being forgiven, --- the same providence which was provided to Hajar.

Allah then states:

﴿وَمَن تَطَوَّعَ خَيْرًا﴾

(And whoever does good voluntarily.)

It was said that the Ayah describes performing Tawaf more than seven times, it was also said that it refers to voluntary `Umrah or Hajj. It was also said that it means volunteering to do good works in general, as Ar-Razi has stated. The third opinion was attributed to Al-Hasan Al-Basri. Allah knows best.

Allah states:

﴿فَإِنَّ اللَّهَ شَاكِرٌ عَلِيمٌ﴾

(...then verily, Allah is All-Recognizer, All-Knower.) meaning, Allah's reward is immense for the little deed, and He knows about the sufficiency of the reward. Hence, He will not award insufficient rewards to anyone. Indeed:

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً ﴾

(Surely, Allah wrongs not even of the weight of an atom, but if there is any good (done), He doubles it, and gives from Him a great reward.) (4:40)

﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَآ أَنزَلْنَا مِنَ الْبَيِّنَـتِ وَالْهُدَى مِن بَعْدِ مَا بَيَّنَّـهُ لِلنَّاسِ فِي الْكِتَابِ أُولَـئِكَ يَلْعَنُهُمُ اللَّهُ وَيَلْعَنُهُمُ اللَّـعِنُونَ - إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَبَيَّنُواْ فَأُوْلَـئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ - إِن الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ أُولَـئِكَ عَلَيْهِمْ لَعْنَةُ اللَّهِ وَالْمَلـئِكَةِ وَالنَّاسِ أَجْمَعِينَ - خَـلِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ ﴾

(159. Verily, those who conceal the clear proofs, evidences and the guidance, which We have sent down, after We have made it clear for the People in the Book, they are the ones cursed by Allah and cursed by the cursers.) (160. Except those who repent and do righteous deeds, and openly declare (the truth which they concealed). These, I will accept their repentance. And I am the One Who accepts repentance, the Most Merciful.) (161. Verily, those who disbelieve, and die while they are disbelievers, it is they on whom is the curse of Allah and of the angels and of mankind, combined.) (162. They will abide therein (under the curse in Hell), their punishment will neither be lightened nor will they be reprieved).


The Eternal Curse for Those Who hide Religious Commandments

These Ayat sternly warn against those who hide the clear signs that the Messengers were sent with which guide to the correct path and beneficial guidance for the hearts, after Allah has made such aspects clear for His servants through the Books that He revealed to His Messengers. Abu Al-`Aliyah said that these Ayat, "were revealed about the People of the Scripture who hid the description of Muhammad .'' Allah then states that everything curses such people for this evil act. Certainly, just as everything asks for forgiveness for the scholar, even the fish in the sea and the bird in the air, then those who hide knowledge are cursed by Allah and by the cursers. A Hadith in the Musnad, narrated through several chains of narrators, that strengthens the overall judgment of the Hadith, states that Abu Hurayrah narrated that Allah's Messenger said:

«مَنْ سُئِلَ عَنْ عِلْمٍ فَكَتَمَهُ، أُلْجِمَ يَوْمَ الْقِيَامَةِ بِلِجَامٍ مِنْ نَار»

(Whoever was asked about knowledge that one has, but he hid it, then a bridle made of fire will be tied around his mouth on the Day of Resurrection.)

It is also recorded by Al-Bukhari that Abu Hurayrah said, "If it was not for an Ayah in Allah's Book, I would not have narrated a Hadith for anyone:

﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَآ أَنزَلْنَا مِنَ الْبَيِّنَـتِ وَالْهُدَى﴾

(Verily, those who conceal the clear proofs, evidences and the guidance, which We have sent down,)''

Mujahid said, "When the earth is struck by drought, the animals say, `This is because of the sinners among the Children of Adam. May Allah curse the sinners among the Children of Adam.'''

Abu Al-`Aliyah, Ar-Rabi` bin Anas and Qatadah said that

﴿وَيَلْعَنُهُمُ اللَّـعِنُونَ﴾

(and cursed by the cursers) means that the angels and the believers will curse them. Moreover, a Hadith states that everything, including the fish in the sea, asks for forgiveness for the scholars. The Ayah (2:159 above) states that those who hide the knowledge will be cursed, (in this life and) on the Day of Resurrection, by Allah, the angels, all humanity, and those who curse (including the animals) each in its own distinct way. Allah knows best.

From this punishment, Allah excluded all who repent to Him:

﴿إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَبَيَّنُواْ﴾

(Except those who repent and do righteous deeds, and openly declare (the truth which they concealed).)

This Ayah refers to those who regret what they have been doing and correct their behavior and, thus, explain to the people what they have been hiding.

﴿فَأُوْلَـئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ﴾

(These, I will accept their repentance. And I am the One Who accepts repentance, the Most Merciful.)

This Ayah also indicates that those who used to call to innovation, or even disbelief, and repent to Allah, then Allah will forgive them. Allah afterwards states that those who disbelieve in Him and remain in this state until they die, then:

﴿أُولَـئِكَ عَلَيْهِمْ لَعْنَةُ اللَّهِ وَالْمَلـئِكَةِ وَالنَّاسِ أَجْمَعِينَ﴾

﴿خَـلِدِينَ فِيهَآ﴾

(it is they on whom is the curse of Allah and of the angels and of mankind, combined. They will abide therein (under the curse in Hell).)

Therefore, they will suffer the eternal curse until the Day of Resurrection and after that in the fire of Jahannam, where,

﴿لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ﴾

(their punishment will neither be lightened)

Hence, the torment will not be decreased for them,

﴿وَلاَ هُمْ يُنظَرُونَ﴾

(nor will they be reprieved.)

The torment will not be changed or tempered for even an hour. Rather, it is continuous and eternal. We seek refuge with Allah from this evil end.


Cursing the Disbelievers is allowed

There is no disagreement that it is lawful to curse the disbelievers. `Umar bin Al-Khattab and the Imams after him used to curse the disbelievers in their Qunut (a type of supplication) during the prayer and otherwise. As for cursing a specific disbeliever, some scholars stated that it is not allowed to curse him, because we do not know how Allah will make his end. Others said that it is allowed to curse individual disbelievers. For proof, they mention the story about the man who was brought to be punished repeatedly for drinking (alcohol), a man said, "May Allah curse him! He is being brought repeatedly (to be flogged for drinking).'' Allah's Messenger said:

«لَا تَلْعَنْهُ فَإِنَّه يُحِبُّ اللهَ وَرَسُولَه»

(Do not curse him, for he loves Allah and His Messenger).

This Hadith indicates that it is allowed to curse those who do not love Allah and His Messenger . Allah knows best.

﴿وَإِلَـهُكُمْ إِلَـهٌ وَحِدٌ لاَّ إِلَـهَ إِلاَّ هُوَ الرَّحْمَـنُ الرَّحِيمُ ﴾

(163. And your Ilah (God) is One Ilah (God ـ Allah), La ilaha illa Huwa (there is none who has the right to be worshipped but He), the Most Gracious, the Most Merciful.)

In this Ayah, Allah mentions that He is the only deity, and that He has no partners or equals. He is Allah, the One and Only, the Sustainer, and there is no deity worthy of worship except Him. He is the Most Gracious ـ Ar-Rahman, the Most Merciful ـ Ar-Rahim. We explained the meanings of these two Names in the beginning of Surat Al-Fatihah. Shahr bin Hawshab reported that Asma' bint Yazid bin As-Sakan narrated that Allah's Messenger said:

«اسْمُ اللهِ الْأَعْظَمُ فِي هَاتَيْنِ الآيَتَيْنِ

(Allah's Greatest Name is contained in these two Ayat):

﴿وَإِلَـهُكُمْ إِلَـهٌ وَحِدٌ لاَّ إِلَـهَ إِلاَّ هُوَ الرَّحْمَـنُ الرَّحِيمُ ﴾

(And your Ilah (God) is One Ilah (God ـ Allah), La ilaha illa Huwa (there is none who has the right to be worshipped but He), the Most Gracious, the Most Merciful.) and:

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif-Lam-Mim. Allah! La ilaha illa Huwa (none has the right to be worshipped but He), Al-Haiyul-Qaiyum (the Ever Living, the One Who sustains and protects all that exists).) (3:1, 2)''

Then Allah mentions some of the proof that He is alone as the deity, that He is the One who created the heavens and the earth and all of the various creatures between them, all of which testify to His Oneness. Allah said:

﴿إِنَّ فِي خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِى تَجْرِى فِى الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَآ أَنزَلَ اللَّهُ مِنَ السَّمَآءِ مِن مَّآءٍ فَأَحْيَا بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ وَتَصْرِيفِ الرِّيَـحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَآءِ وَالأَرْضِ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ ﴾

(164. Verily, in the creation of the heavens and the earth, and in the alternation of night and day, and the ships which sail through the sea with that which is of use to mankind, and the water (rain) which Allah sends down from the sky and makes the earth alive therewith after its death, and the moving (living) creatures of all kinds that He has scattered therein, and in the veering of winds and clouds which are held between the sky and the earth, are indeed Ayat (proofs, evidences, signs, etc.) for people of understanding.)


The Proofs for Tawhid

Allah said:

﴿إِنَّ فِي خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Verily, in the creation of the heavens and the earth...)

Therefore, the sky, with its height, intricate design, vastness, the heavenly objects in orbit, and this earth, with its density, its lowlands, mountains, seas, deserts, valleys, and other structures, and beneficial things that it has. Allah continues:

﴿وَاخْتِلَـفِ الَّيْلِ وَالنَّهَارِ﴾

(...and in the alternation of night and day.)

This (the night) comes and then goes followed by the other (the day) which does not delay for even an instant, just as Allah said:

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ وَلاَ الَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ ﴾

(It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.) (36:40)

Sometimes, the day grows shorter and the night longer, and sometimes vice versa, one takes from the length of the other. Similarly Allah said:

﴿يُولِجُ الَّيْلَ فِى النَّهَارِ وَيُولِجُ النَّهَارَ فِى الَّيْلِ﴾

(Allah merges the night into the day, and He merges the day into the night) (57:6) meaning, He extends the length of one from the other and vice versa. Allah then continues:

﴿وَالْفُلْكِ الَّتِى تَجْرِى فِى الْبَحْرِ بِمَا يَنفَعُ النَّاسَ﴾

(. ..and the ships which sail through the sea with that which is of use to mankind,)

Shaping the sea in this manner, so that it is able to carry ships from one shore to another, so people benefit from what the other region has, and export what they have to them and vice versa.

Allah then continues:

﴿وَمَآ أَنزَلَ اللَّهُ مِنَ السَّمَآءِ مِن مَّآءٍ فَأَحْيَا بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَا﴾

(...and the water (rain) which Allah sends down from the sky and makes the earth alive therewith after its death), which is similar to Allah's statement:

﴿وَءَايَةٌ لَّهُمُ الاٌّرْضُ الْمَيْتَةُ أَحْيَيْنَـهَا وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ ﴾

(And a sign for them is the dead land. We give it life, and We bring forth from it grains, so that they eat thereof.) (36:33), until:

﴿وَمِمَّا لاَ يَعْلَمُونَ﴾

(which they know not.) (36:36)

Allah continues:

﴿وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ﴾

(and the moving (living) creatures of all kinds that He has scattered therein,) meaning, in various shapes, colors, uses and sizes, whether small or large. Allah knows all that, sustains it, and nothing is concealed from Him. Similarly, Allah said:

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(And no moving (living) creature is there on earth but its provision is due from Allah. And He knows its dwelling place and its deposit (in the uterus or grave). All is in a Clear Book (Al-Lawh Al-Mahfuz ـ the Book of Decrees with Allah).) (11:6)

﴿وَتَصْرِيفِ الرِّيَـحِ﴾

(...and in the veering of winds...)

Sometimes, the wind brings mercy and sometimes torment. Sometimes it brings the good news of the clouds that follow it, sometimes it leads the clouds, herding them, scattering them or directing them. Sometimes, the wind comes from the north (the northern wind), and sometimes from the south, sometimes from the east, and striking the front of the Ka`bah, sometimes from the west, striking its back. There are many books about the wind rain, stars and the regulations related to them, but here is not the place to elaborate on that, and Allah knows best.

Allah continues:

﴿وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَآءِ وَالأَرْضِ﴾

(...and clouds which are held between the sky and the earth,)

The clouds run between the sky and the earth to wherever Allah wills of lands and areas.

Allah said next:

﴿لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ﴾

(...are indeed Ayat for people of understanding,) meaning, all these things are clear signs that testify to Allah's Oneness. Similarly, Allah said:

﴿إِنَّ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفِ الَّيْلِ وَالنَّهَارِ لاّيَـتٍ لاٌّوْلِى الاٌّلْبَـبِ - الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَـماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ رَبَّنَآ مَا خَلَقْتَ هَذا بَـطِلاً سُبْحَـنَكَ فَقِنَا عَذَابَ النَّارِ ﴾

(Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding. Those who remember Allah (always, and in prayers) standing, sitting, and lying down on their sides, and think deeply about the creation of the heavens and the earth, (saying): "Our Lord! You have not created (all) this without purpose, glory to You! (Exalted are You above all that they associate with You as partners). Give us salvation from the torment of the Fire.'') (3:190, 191)

﴿وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ ءَامَنُواْ أَشَدُّ حُبًّا لِلَّهِ وَلَوْ يَرَى الَّذِينَ ظَلَمُواْ إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا وَأَنَّ اللَّهَ شَدِيدُ الْعَذَابِ - إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الاٌّسْبَابُ - وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُواْ مِنَّا كَذَلِكَ يُرِيهِمُ اللَّهُ أَعْمَـلَهُمْ حَسَرَتٍ عَلَيْهِمْ وَمَا هُم بِخَـرِجِينَ مِنَ النَّارِ ﴾

(165. And of mankind are some who take (for worship) others besides Allah as rivals (to Allah). They love them as they love Allah. But those who believe, love Allah more (than anything else). If only, those who do wrong could see, when they will see the torment, that all power belongs to Allah and that Allah is severe in punishment.) (166. When those who were followed disown (declare themselves innocent of) those who followed (them), and they see the torment, then all their relations will be cut off from them). (167. And those who followed will say: "If only we had one more chance to return (to the worldly life), we would disown (declare ourselves as innocent from) them as they have disowned (declared themselves as innocent from) us. '' Thus Allah will show them their deeds as regrets for them. And they will never get out of the Fire.)


The Condition of the Polytheists in this Life and the Hereafter

In these Ayat, Allah mentions the condition of the polytheists in this life and their destination in the Hereafter. They appointed equals and rivals with Allah, worshipping them along with Allah and loving them, just as they love Allah. However, Allah is the only deity worthy of worship, Who has neither rival nor opponent nor partner. It is reported in the Sahihayn that `Abdullah bin Mas`ud said: I said, "O Messenger of Allah! What is the greatest sin'' He said:

«أَنْ تَجْعَلَ للهِ نِدًّا وَهُوَ خَلَقَك»

(To appoint a rival to Allah while He Alone has created you.)

Allah said:

﴿وَالَّذِينَ ءَامَنُواْ أَشَدُّ حُبًّا لِلَّهِ﴾

(But those who believe, love Allah more (than anything else))

Because these believers love Allah, know His greatness, revere Him, believe in His Oneness, then they do not associate anything or anyone with Him in the worship. Rather, they worship Him Alone, depend on Him and they seek help from Him for each and every need.

Then, Allah warns those who commit Shirk,

﴿وَلَوْ يَرَى الَّذِينَ ظَلَمُواْ إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا﴾

(If only, those who do wrong could see, when they will see the torment, that all power belongs to Allah.) if these people knew what they will face and the terrible punishment they are to suffer because of their disbelief and Shirk (polytheism), then they would shun the deviation that they live by.

Allah mentions their false beliefs in their idols, and that those they followed will declare their innocence of them. Allah said:

﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ﴾

(When those who were followed disown (declare themselves innocent of) those who followed (them).) the angels, whom they used to claim that they worshipped, declare their innocence of them in the Hereafter, saying:

﴿تَبَرَّأْنَآ إِلَيْكَ مَا كَانُواْ إِيَّانَا يَعْبُدُونَ﴾

(We declare our innocence (from them) before You. It was not us they worshipped.) (28:63), and:

﴿سُبْحَـنَكَ أَنتَ وَلِيُّنَا مِن دُونِهِمْ بَلْ كَانُواْ يَعْبُدُونَ الْجِنَّ أَكْـثَرُهُم بِهِم مُّؤْمِنُونَ﴾

("Glorified be You! You are our Wali (Lord) instead of them. Nay, but they used to worship the Jinn; most of them were believers in them.'') (34:4)

The Jinn will also disown the disbelievers who worshipped them, and they will reject that worship. Allah said:

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ - وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And who is more astray than one who calls on (invokes) besides Allah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them And when mankind are gathered (on the Day of Resurrection), they (false deities) will become their enemies and will deny their worshipping.) (46:5, 6) Allah said:

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءالِهَةً لِّيَكُونُواْ لَهُمْ عِزّاً ﴾

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

(And they have taken (for worship) alihah (gods) besides Allah, that they might give them honor, power and glory (and also protect them from Allah' punishment). Nay, but they (the so-called gods) will deny their worship of them, and become opponents to them (on the Day of Resurrection).) (19:81, 82) Prophet Ibrahim said to his people:

﴿إِنَّمَا اتَّخَذْتُمْ مِّن دُونِ اللَّهِ أَوْثَـناً مَّوَدَّةَ بَيْنِكُمْ فِى الْحَيَوةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضاً وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِّن نَّـصِرِينَ﴾

(You have taken (for worship) idols instead of Allah. The love between you is only in the life of this world, but on the Day of Resurrection, you shall disown each other, and curse each other, and your abode will be the Fire, and you shall have no helper.) (29:25) Allah said:

﴿وَلَوْ تَرَى إِذِ الظَّـلِمُونَ مَوْقُوفُونَ عِندَ رَبّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ لَوْلاَ أَنتُمْ لَكُنَّا مُؤْمِنِينَ قَالَ الَّذِينَ اسْتَكْبَرُواْ لِلَّذِينَ اسْتُضْعِفُواْ أَنَحْنُ صَدَدنَـكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَآءكُمْ بَلْ كُنتُمْ مُّجْرِمِينَ وَقَالَ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ اْلَعَذَابَ وَجَعَلْنَا الاْغْلَـلَ فِى أَعْنَاقِ الَّذِينَ كَفَرُواْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ﴾

(But if you could see when the Zalimun (polytheists and wrongdoers) will be made to stand before their Lord,how they will cast the (blaming) word one to another! Those who were deemed weak will say to those who were arrogant: "Had it not been for you, we should certainly have been believers!'' And those who were arrogant will say to those who were deemed weak: "Did we keep you back from guidance after it had come to you Nay, but you were Mujrimin (polytheists, sinners, disbelievers, criminals).'' Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day, when you ordered us to disbelieve in Allah and set up rivals to Him!'' And each of them (parties) will conceal their own regrets (for disobeying Allah during this worldly life), when they behold the torment. And We shall put iron collars round the necks of those who disbelieved. Are they requited aught except what they used to do) (34:31-33) Allah said:

﴿وَقَالَ الشَّيْطَـنُ لَمَّا قُضِىَ الاٌّمْرُ إِنَّ اللَّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِىَ عَلَيْكُمْ مِّن سُلْطَـنٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِى فَلاَ تَلُومُونِى وَلُومُواْ أَنفُسَكُمْ مَّآ أَنَاْ بِمُصْرِخِكُمْ وَمَآ أَنتُمْ بِمُصْرِخِىَّ إِنِّى كَفَرْتُ بِمَآ أَشْرَكْتُمُونِ مِن قَبْلُ إِنَّ الظَّـلِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ ﴾

(And Shaytan (Satan) will say when the matter has been decided: "Verily, Allah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allah (by obeying me in the life of the world). Verily, there is a painful torment for the Zalimin (polytheists and wrongdoers).) (14:22)

Allah then said:

﴿وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الاٌّسْبَابُ﴾

(...and they see the torment, then all their relations will be cut off from them.) meaning, when they see Allah's torment, their power and means of salvation are all cut off, and they will have no way of making amends, nor will they find a way of escape from the Fire. `Ata' reported that Ibn `Abbas said about:

﴿وَتَقَطَّعَتْ بِهِمُ الاٌّسْبَابُ﴾

(then all their relations will be cut off from them.) "meaning the friendship.'' Mujahid reported a similar statement in another narration by Ibn Abu Najih.

Allah said:

﴿وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُواْ مِنَّا﴾

(And those who followed will say: "If only we had one more chance to return (to the worldly life), we would disown (declare ourselves as innocent from) them as they have disowned (declared themselves as innocent from) us.'')

This Ayah means: `If we only had a chance to go back to the life so that we could disown them (their idols, leaders, etc.) shun their worship, ignore them and worship Allah Alone instead.' But they utter a lie in this regard, because if they were given the chance to go back, they would only return to what they were prohibited from doing, just as Allah said. This is why Allah said:

﴿كَذَلِكَ يُرِيهِمُ اللَّهُ أَعْمَـلَهُمْ حَسَرَتٍ عَلَيْهِمْ﴾

(Thus Allah will show them their deeds as regrets for them.) meaning, their works will vanish and disappear. Similarly, Allah said:

﴿وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً ﴾

(And We shall turn to whatever deeds they (disbelievers, polytheists, sinners) did, and We shall make such deeds as scattered floating particles of dust.) (25:23)

Allah also said:

﴿مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ﴾

(The parable of those who disbelieved in their Lord is that their works are as ashes, on which the wind blows furiously on a stormy day.) (14:18), and:

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَآءً﴾

(As for those who disbelieved, their deeds are like a mirage in a desert. The thirsty one thinks it to be water.) (24:39)

This is why Allah said ـ at the end of the Ayah 2:167 above

﴿وَمَا هُم بِخَـرِجِينَ مِنَ النَّارِ﴾

(And they will never get out of the Fire.)

﴿يـأَيُّهَا النَّاسُ كُلُواْ مِمَّا فِى الاٌّرْضِ حَلَـلاً طَيِّباً وَلاَ تَتَّبِعُواْ خُطُوَتِ الشَّيْطَـنِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ ﴾

إِنَّمَا يَأْمُرُكُم بِالسُّوء وَالْفَحْشَآء وَأَن تَقُولُواْ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ-﴾

(168.O mankind! Eat of that which is lawful and good on the earth, and follow not the footsteps of Shaytan (Satan). Verily, he is to you an open enemy.) (169. He (Satan) commands you only what is evil and Fahsha' (sinful), and that you should say about Allah what you know not.)


The Order to eat the Lawful Things, and the Prohibition of following the Footsteps of Shaytan

After Allah stated that there is no deity worthy of worship except Him and that He Alone created the creation, He stated that He is the Sustainer for all His creation, and He mentioned a favor that He granted them; He has allowed them to eat any of the pure lawful things on the earth that do not cause harm to the body or the mind. He also forbade them from following the footsteps of Shaytan, meaning his ways and methods with which he misguides his followers, like prohibiting the Bahirah (a she-camel whose milk was spared for the idols and nobody was allowed to milk it), or Sa'ibah (a she-camel let loose for free pasture for the idols and nothing was allowed to be carried on it), or a Wasilah (a she-camel set free for idols because it has given birth to a she-camel at its first delivery and then again gives birth to a she-camel at its second delivery), and all of the other things that Shaytan made attractive to them during the time of Jahiliyyah. Muslim recorded `Iyad bin Himar saying that Allah's Messenger said that Allah the Exalted says,

يَقُولُ اللهُ تَعَالَى:إِنَّ كُلَّ مَالٍ مَنَحْتُهُ عِبَادِي فَهُوَ لَهُمْ حَلَالٌ، وَفِيهِ وَإِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ، فَجَاءَتْهُمُ الشَّيَاطِينُ فَاجْتَالَتْهُمْ عَنْ دِينِهِمْ، وَحَرَّمَتْ عَلَيْهِمْ مَا أَحْلَلْتُ لَهُم»

(`Every type of wealth I have endowed My servants is allowed for them...' (until), `I have created My servants Hunafa' (pure or upright), but the devils came to them and led them astray from their (true) religion and prohibited them from what I allowed for them. ')

Allah said:

﴿إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ﴾

(...he is to you an open enemy.)

warning against Satan. Allah said in another instance:

﴿إِنَّ الشَّيْطَـنَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوّاً إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُواْ مِنْ أَصْحَـبِ السَّعِيرِ ﴾

(Surely, Shaytan is an enemy to you, so take (treat) him as an enemy. He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire.) (35:6), and:

﴿أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَآءَ مِن دُونِى وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّـلِمِينَ بَدَلاً﴾

(Will you then take him (Iblis) and his offspring as protectors and helpers rather than Me while they are enemies to you What an evil is the exchange for the Zalimin (polytheists, and wrongdoers, etc).) (18:50)

Qatadah and As-Suddi commented on what Allah said:

﴿وَلاَ تَتَّبِعُواْ خُطُوَتِ الشَّيْطَـنِ﴾

(...and follow not the footsteps of Shaytan (Satan)):

Every act of disobedience to Allah is among the footsteps of Satan.

`Abd bin Humayd reported that Ibn `Abbas said: "Any vow or oath that one makes while angry, is among the footsteps of Shaytan and its expiation is that of the vow. '' Allah's statement:

﴿إِنَّمَا يَأْمُرُكُم بِالسُّوءِ وَالْفَحْشَآءِ وَأَن تَقُولُواْ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

(He (Satan) commands you only what is evil and Fahsha (sinful), and that you should say about Allah what you know not.)

The verse means: `Your enemy, Satan, commands you to commit evil acts and what is worse than that, such as adultery and so forth. He commands you to commit what is even worse, that is, saying about Allah without knowledge.' So this includes every innovator and disbeliever.

﴿وَإِذَا قِيلَ لَهُمُ اتَّبِعُواْ مَآ أَنزَلَ اللَّهُ قَالُواْ بَلْ نَتَّبِعُ مَآ أَلْفَيْنَا عَلَيْهِ ءَابَآءَنَآ أَوَلَوْ كَانَ ءَابَاؤُهُمْ لاَ يَعْقِلُونَ شَيْئًا وَلاَ يَهْتَدُونَ - وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِى يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَآءً وَنِدَآءً صُمٌّ بُكْمٌ عُمْىٌ فَهُمْ لاَ يَعْقِلُونَ ﴾

(170 When it is said to them: "Follow what Allah has sent down.'' They say: "Nay! We shall follow what we found our fathers following.'' (Would they do that!) even though their fathers did not understand anything nor were they guided) (171. And the example of those who disbelieve is as that of him who shouts to those (flock of sheep) that hear nothing but calls and cries. (They are) deaf, dumb and blind. So they do not understand.)


The Polytheist imitates Other Polytheists

Allah states that if the disbelievers and polytheists are called to follow what Allah has revealed to His Messenger and abandon the practices of misguidance and ignorance that they indulge in, they will say, "Rather. We shall follow what we found our fathers following,'' meaning, worshipping the idols and the false deities. Allah criticized their reasoning:

﴿أَوَلَوْ كَانَ ءَابَاؤُهُمْ﴾

((Would they do that!) even though their fathers), meaning, those whom they follow and whose practices they imitate, and:

﴿لاَ يَعْقِلُونَ شَيْئًا وَلاَ يَهْتَدُونَ﴾

(...did not understand anything nor were they guided) meaning, they had no sound understanding or guidance. Ibn Ishaq reported that Ibn `Abbas said that this was revealed about a group of Jews whom Allah's Messenger called to Islam, but they refused, saying, "Rather, we shall follow what we found our forefathers following.'' So Allah revealed this Ayah (2:170) above."


The Disbeliever is just like an Animal

Allah then made a parable of the disbelievers, just as He said in another Ayah:

﴿لِلَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ مَثَلُ السَّوْءِ﴾

(For those who believe not in the Hereafter is an evil description.) (16:60)

Similarly, Allah said here (2:171 above)

﴿وَمَثَلُ الَّذِينَ كَفَرُواْ﴾

(And the example of those who disbelieve...) meaning, in their injustice, misguidance and ignorance, they are just like wandering animals, not understanding what they are told; if the shepherd heralds them or calls them to what benefits them, they would not understand what is actually being said to them, for they only hear unintelligible sounds. This is what is reported from Ibn `Abbas, Abu Al-`Aliyah, Mujahid, `Ikrimah, `Ata', Al-Hasan, Qatadah, `Ata' Al-Khurasani and Ar-Rabi` bin Anas.

﴿صُمٌّ بُكْمٌ عُمْىٌ﴾

(They are deaf, dumb, and blind.) means, they are deaf, as they do not hear the truth; mute, as they do not utter it; and blind, as they do not see or recognize its path and way.

﴿فَهُمْ لاَ يَعْقِلُونَ﴾

(So they do not understand.) means, they do not comprehend or understand anything.

﴿يـأَيُّهَا الَّذِينَ ءَامَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَـكُمْ وَاشْكُرُواْ للَّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ - إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنزِيرِ وَمَآ أُهِلَّ بِهِ لِغَيْرِ اللَّهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلاَ إِثْمَ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(172. O you who believe (in the Oneness of Allah ـ Islamic Monotheism)! Eat of the lawful things that We have provided you with, and be grateful to Allah, if it is indeed He Whom you worship). (173. He has forbidden you only the Maitah (dead animals), and blood, and the flesh of swine, and that which is slaughtered as a sacrifice for other than Allah. But if one is forced by necessity without willful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allah is Oft-Forgiving, Most Merciful.)


The Command to eat Pure Things and the Explanation of the Prohibited Things

Allah commands His believing servants to eat from the pure things that He has created for them and to thank Him for it, if they are truly His servants. Eating from pure sources is a cause for the acceptance of supplications and acts of worship, just as eating from impure sources prevents the acceptance of supplications and acts of worship, as mentioned in a Hadith recorded by Imam Ahmad, that Abu Hurayrah said that Allah's Messenger said:

«أَيُّهَا النَّاسُ إِنَّ اللهَ طَيِّبٌ، لَا يَقْبَلُ إِلَّا طَيِّـبًا، وَإنَّ اللهَ أَمَرَ الْمُؤْمِنِينَ بِمَا أَمَرَ بِهِ الْمُرْسَلِينَ، فَقَالَ:

﴿يأَيُّهَا الرُّسُلُ كُلُواْ مِنَ الطَّيِّبَـتِ وَاعْمَلُواْ صَـلِحاً إِنِّى بِمَا تَعْمَلُونَ عَلِيمٌ ﴾

، وَقَالَ:

﴿يـأَيُّهَا الَّذِينَ ءَامَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَـكُمْ﴾

ثُمَّ ذَكَرَ الرَّجُلَ يُطِيلُ السَّفَرَ أَشْعَثَ أَغْبَرَ يَمُدُّ يَدَيْهِ إِلَى السَّمَاءِ: يَا رَبِّ يَا رَبِّ، وَمَطْعَمُهُ حَرَامٌ، وَمَشْرَبُهُ حَرَامٌ، وَملْبَسُهُ حَرَامٌ، وَغُذِّيَ بالْحَرَامِ فَأَنَّى يُسْتَجَابُ لِذلِكَ؟»

(O people! Allah is Tayyib (Pure and Good) and only accepts that which is Tayyib. Allah has indeed commanded the believers with what He has commanded the Messengers, for He said: (O (you) Messengers! Eat of the Tayyibat and do righteous deeds. Verily, I am well-acquainted with what you do) (23:51), and: (O you who believe! Eat of the lawful things that We have provided you with) He then mentioned a man, (who is engaged in a long journey, whose hair is untidy and who is covered in dust, he raises his hands to the sky, and says, `O Lord! O Lord!' Yet, his food is from the unlawful, his drink is from the unlawful, his clothes are from the unlawful, and he was nourished by the unlawful, so how can it (his supplication) be accepted'') It was also recorded by Muslim and At-Tirmidhi

After Allah mentioned how He has blessed His creatures by providing them with provisions, and after commanding them to eat from the pure things that He has provided them, He then stated that He has not prohibited anything for them, except dead animals. Dead animals are those that die before being slaughtered; whether they die by strangling, a violent blow, a headlong fall, the goring of horns or by being partly eaten by a wild animal. Dead animals of the sea are excluded from this ruling, as is explained later, Allah willing, as Allah said:

﴿أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ﴾

(Lawful to you is (the pursuit of) watergame and its use for food) (5:96), and because of the Hadith about the whale recorded in the Sahih. The Musnad, Al-Muwatta' and the Sunan recorded the Prophet saying about the sea:

«هُوَ الطَّهُورُ مَاؤُهُ والْحِلُّ مَيْتَتُه»

(Its water is pure and its dead are permissible.)

Ash-Shafi`i, Ahmad, Ibn Majah, and Ad-Daraqutni reported that Ibn `Umar said that the Prophet said:

«أُحِلَّ لَنَا مَيْتتَانِ وَدَمَانِ،السَّمَكُ وَالْجَرَادُ وَالْكَبِدُ وَالطِّحَال»

(We have been allowed two dead things and two bloody things: fish and locusts; and liver and spleen).

We will mention this subject again in Surat Al-Ma'idah (chapter 5 in the Qur'an), In sha' Allah (if Allah wills).

Issue: According to Ash-Shafi`i and other scholars, milk and eggs that are inside dead unslaughtered animals are not pure, because they are part of the dead animal. In one narration from him, Malik said that they are pure themselves, but become impure because of their location. Similarly, there is a difference of opinion over the cheeses (made with the milk) of dead animals. The popular view of the scholars is that it is impure, although they mentioned the fact that the Companions ate from the cheeses made by the Magians (fire worshippers). Hence, Al-Qurtubi commented: "Since only a small part of the dead animal is mixed with it, then it is permissible, because a minute amount of impurity does not matter if it is mixed with a large amount of liquid.'' Ibn Majah reported that Salman said that Allah's Messenger was asked about butter, cheese and fur. He said:

«الْحَلَالُ مَا أَحَلَّ اللهُ فِي كِتَابِهِ، وَالْحَرَامُ مَا حَرَّمَ اللهُ فِي كِتَابِهِ، وَمَا سَكَتَ عَنْهُ فَهُوَ مِمَّا عَفَا عَنْه»

(The allowed is what Allah has allowed in His Book and the prohibited is what Allah has prohibited in His Book. What He has not mentioned is a part of what He has pardoned.)

Allah has prohibited eating the meat of swine, whether slaughtered or not, and this includes its fat, either because it is implied, or because the term Lahm includes that, or by analogy. Similarly prohibited are offerings to other than Allah, that is what was slaughtered in a name other than His, be it for monuments, idols, divination, or the other practices of the time of Jahiliyyah. Al-Qurtubi mentioned that `A'ishah was asked about what non-Muslims slaughter for their feasts and then offer some of it as gifts for Muslims. She said, "Do not eat from what has been slaughtered for that day, (or feast) but eat from their vegetables.''


The Prohibited is Allowed in Cases of Emergency

Then Allah permitted eating these things when needed for survival or when there are no permissible types of food available. Allah said:

﴿فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ﴾

(But if one is forced by necessity without willful disobedience nor transgressing due limits), meaning, without transgression or overstepping the limits,

﴿فَلاَ إِثْمَ عَلَيْهِ﴾

(...then there is no sin on him.) meaning, if one eats such items, for,

﴿إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(Truly, Allah is Oft-Forgiving, Most Merciful.)

Mujahid said, "If one is forced by necessity without willful disobedience nor transgressing the set limits. For example, if he didn't, then he would have to resort to highway robbery, rising against the rulers, or some other kinds of disobedience to Allah, then the permission applies to him. If one does so transgressing the limits, or continually, or out of disobedience to Allah, then the permission does not apply to him even if he is in dire need.'' The same was reported from Sa`id bin Jubayr. Sa`id and Muqatil bin Hayyan are reported to have said that without willful disobedience means, "Without believing that it is permissible.'' It was reported that Ibn `Abbas commented on the Ayah:

﴿غَيْرَ بَاغٍ وَلاَ عَادٍ﴾

(. ..without willful disobedience nor transgressing) saying, "Without willful disobedience means eating the dead animal and not continuing to do so. Qatadah said:

﴿غَيْرَ بَاغٍ﴾

(without willful disobedience) "Without transgressing by eating from the dead animals, that is when the lawful is available.''

Issue: When one in dire straits finds both ـ dead animals, and foods belong to other people which he could get without risking the loss of his hands or causing harm, then it is not allowed for him to eat the dead animals. Ibn Majah reported that `Abbad bin Shurahbil Al-Ghubari said, "One year we suffered from famine. I came to Al-Madinah and entered a garden. I took some grain that I cleaned, and ate, then I left some of it in my garment. The owner of the garden came, roughed me up and took possession of my garment. I then went to Allah's Messenger and told him what had happened. He said to the man:

«مَا أَطْعَمْتَهُ إِذْ كَانَ جَائِعًا أَوْ سَاغِبًا وَلَا عَلَّمْتَهُ إِذْ كَانَ جَاهِلًا»

فَأَمَرَهُ فَرَدَّ إِلَيْهِ ثَوْبَهُ، فَأمَرَ لَهُ بِوَسْقٍ مِنْ طَعَامٍ أَوْ نِصْفِ وَسْقٍ.

(You have not fed him when he was hungry - or he said starving - nor have you taught him if he was ignorant.)

The Prophet commanded him to return `Abbad's garment to him, and to offer him a Wasq (around 180 kilograms) - or a half Wasq - of food

This has a sufficiently strong chain of narrators and there are many other witnessing narrations to support it, such as the Hadith that `Amr bin Shu`ayb narrated from his father that his grandfather said: Allah's Messenger was asked about the hanging clusters of dates. He said:

«مَنْ أَصَابَ مِنْهُ مِنْ ذِي حَاجَةٍ بِفِيهِ غَيْرَ مُتَّخِذٍ خُبْنَةً،فَلَا شَيْءَ عَلَيْه»

(There is no harm for whoever takes some of it in his mouth for a necessity without putting it in his garment.)

Muqatil bin Hayyan commented on:

﴿فَلاَ إِثْمَ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(...then there is no sin on him. Truly, Allah is Oft-Forgiving, Most Merciful.) "For what is eaten out of necessity.'' Sa`id bin Jubayr said, "Allah is pardoning for what has been eaten of the unlawful, and Merciful' in that He allowed the prohibited during times of necessity.'' Masruq said, "Whoever is in dire need, but does not eat or drink until he dies, he will enter the Fire.'' This indicates that eating dead animals for those who are in need of it for survival is not only permissible but required.

﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَآ أَنزَلَ اللَّهُ مِنَ الْكِتَـبِ وَيَشْتَرُونَ بِهِ ثَمَنًا قَلِيًلا أُولَـئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ إِلاَّ النَّارَ وَلاَ يُكَلِّمُهُمُ اللَّهُ يَوْمَ الْقِيَـمَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ - أُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الضَّلَـلَةَ بِالْهُدَى وَالْعَذَابَ بِالْمَغْفِرَةِ فَمَآ أَصْبَرَهُمْ عَلَى النَّارِ - ذَلِكَ بِأَنَّ اللَّهَ نَزَّلَ الْكِتَـبَ بِالْحَقِّ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِى الْكِتَـبِ لَفِى شِقَاقٍ بَعِيدٍ ﴾

(174. Verily, those who conceal what Allah has sent down of the Book, and purchase a small gain therewith (of worldly things), they eat into their bellies nothing but fire. Allah will not speak to them on the Day of Resurrection, nor purify them, and theirs will be a painful torment). (175. Those are they who have purchased error at the price of guidance, and torment at the price of forgiveness. So how bold they are (for evil deeds which will push them) to the Fire). (176. That is because Allah has sent down the Book (the Qur'an) in truth. And verily, those who disputed as regards the Book are far away in opposition).


Criticizing the Jews for concealing what Allah revealed

Allah said:

﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَآ أَنزَلَ اللَّهُ مِنَ الْكِتَـبِ﴾

(Verily, those who conceal what Allah has sent down of the Book.) Meaning the Jews who concealed their Book's descriptions of Muhammad , all of which testify to his truth as a Messenger and a Prophet. They concealed this information so that they would not lose authority and the position that they had with the Arabs, where they would bring them gifts, and honor them. The cursed Jews feared that if they announced what they know about Muhammad , then the people would abandon them and follow him. So they hid the truth so that they may retain the little that they were getting, and they sold their souls for this little profit. They preferred the little that they gained over guidance and following the truth, believing in the Messenger and having faith in what Allah was sent him with. Therefore, they have profited failure and loss in this life and the Hereafter.

As for this world, Allah made the truth about His Messenger known anyway, by the clear signs and the unequivocal proofs. Thereafter, those whom the Jews feared would follow the Prophet , believed in him and followed him anyway, and so they became his supporters against them. Thus, the Jews earned anger on top of the wrath that they already had earned before, and Allah criticized them again many times in His Book. For instance, Allah said in this Ayah (2:174 above):

﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَآ أَنزَلَ اللَّهُ مِنَ الْكِتَـبِ وَيَشْتَرُونَ بِهِ ثَمَنًا قَلِيًلا﴾

(Verily, those who conceal what Allah has sent down of the Book, and purchase a small gain therewith (of worldly things).) meaning, the joys and delights of this earthly life. Allah said:

﴿أُولَـئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ إِلاَّ النَّارَ﴾

(...they eat into their bellies nothing but fire,) meaning, whatever they eat in return for hiding the truth, will turn into a raging fire in their stomachs on the Day of Resurrection.

Similarly, Allah said:

﴿إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَلَ الْيَتَـمَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِى بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً ﴾

(Verily, those who unjustly eat up the property of orphans, they eat up only fire into their bellies, and they will be burnt in the blazing Fire!) (4:10)

Also, reported in an authentic Hadith is that Allah's Messenger said:

«الَّذِي يَأْكُلُ أَوْ يَشْرَبُ فِي آنِيةِ الذَّهَبِ وَالْفِضَّةِ إنَّمَا يُجَرْجِرُ فِي بَطْنِهِ نَارَ جَهَنَّم»

(Those who eat or drink in golden or silver plates are filling their stomachs with the fire of Jahannam (Hell).)

Allah said:

﴿وَلاَ يُكَلِّمُهُمُ اللَّهُ يَوْمَ الْقِيَـمَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ﴾

(Allah will not speak to them on the Day of Resurrection, nor purify them, and theirs will be a painful torment.)

This is because Allah is furious with them for concealing the truth. They thus deserve Allah's anger, so Allah will not look at them or purify them, meaning that He will not praise them but will cause them to taste a severe torment. Then, Allah said about them:

﴿أُوْلَـئِكَ الَّذِينَ اشْتَرَوُاْ الضَّلَـلَةَ بِالْهُدَى﴾

(Those are they who have purchased error for guidance.)

Hence, they opposed the guidance, that is, not announcing the Prophet's description they find in their Books, the news about his prophecy and the good news of his coming which the previous Prophets proclaimed, as well as following and believing in him. Instead, they preferred misguidance by denying him, rejecting him and concealing his descriptions that were mentioned in their Books. Allah said:

﴿وَالْعَذَابَ بِالْمَغْفِرَةِ﴾

(...and torment at the price of forgiveness,) meaning, they preferred torment over forgiveness due to the sins they have committed. Allah then said:

﴿فَمَآ أَصْبَرَهُمْ عَلَى النَّارِ﴾

(So how bold they are (for evil deeds which will push them) to the Fire.)

Allah states that they will suffer such severe, painful torment that those who see them will be amazed at how they could bear the tremendous punishment, torture and pain that they will suffer. We seek refuge with Allah from this evil end. RAllah's Statement:

﴿ذَلِكَ بِأَنَّ اللَّهَ نَزَّلَ الْكِتَـبَ بِالْحَقِّ﴾

(That is because Allah has sent down the Book (the Qur'an) in truth. ) means, they deserve this painful torment because Allah has revealed Books to His Messenger Muhammad , and the Prophets before him, and these revelations bring about truth and expose falsehood. Yet, they took Allah's signs for mockery. Their Books ordered them to announce the truth and to spread the knowledge, but instead, they defied the knowledge and rejected it. This Final Messenger ـ Muhammad ـ called them to Allah, commanded them to work righteousness and forbade them from committing evil. Yet, they rejected, denied and defied him and hid the truth that they knew about him. They, thus, mocked the Ayat that Allah revealed to His Messengers, and this is why they deserved the torment and the punishment. This is why Allah said here (2:176):

﴿ذَلِكَ بِأَنَّ اللَّهَ نَزَّلَ الْكِتَـبَ بِالْحَقِّ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِى الْكِتَـبِ لَفِى شِقَاقٍ بَعِيدٍ ﴾

(That is because Allah has sent down the Book (the Qur'an) in truth. And verily, those who disputed about the Book are far away in opposition.)

﴿لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَـكِنَّ الْبِرَّ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَالْمَلَـئِكَةِ وَالْكِتَـبِ وَالنَّبِيِّينَ وَءَاتَى الْمَالَ عَلَى حُبِّهِ ذَوِى الْقُرْبَى وَالْيَتَـمَى وَالْمَسَـكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلَوةَ وَءَاتَى الزَّكَوةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَـهَدُواْ وَالصَّابِرِينَ فِى الْبَأْسَآءِ والضَّرَّاءِ وَحِينَ الْبَأْسِ أُولَـئِكَ الَّذِينَ صَدَقُوا وَأُولَـئِكَ هُمُ الْمُتَّقُونَ ﴾

(177. It is not Birr that you turn your faces towards east and (or) west; but Birr is the one who believes in Allah, the Last Day, the Angels, the Book, the Prophets and gives his wealth, in spite of love for it, to the kinsfolk, to the orphans, and to Al-Masakin (the poor), and to the wayfarer, and to those who ask, and to set servants free, performs As-Salah (Iqamat-As-Salah), and gives the Zakah, and who fulfill their covenant when they make it, and who are patient in extreme poverty and ailment (disease) and at the time of fighting (during the battles). Such are the people of the truth and they are Al-Muttaqun (the pious).)


Al-Birr (Piety, Righteousness)

This Ayah contains many great wisdoms, encompassing rulings and correct beliefs.

As for the explanation of this Ayah, Allah first commanded the believers to face Bayt Al-Maqdis, and then to face the Ka`bah during the prayer. This change was difficult for some of the People of the Book, and even for some Muslims. Then Allah sent revelation which clarified the wisdom behind this command, that is, obedience to Allah, adhering to His commands, facing wherever He commands facing, and implementing whatever He legislates, that is the objective. This is Birr, Taqwa and complete faith. Facing the east or the west does not necessitate righteousness or obedience, unless it is legislated by Allah. This is why Allah said:

﴿لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَـكِنَّ الْبِرَّ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(It is not Birr that you turn your faces towards east and (or) west (in prayers); but Birr is the one who believes in Allah and the Last Day,)

Similarly, Allah said about the sacrifices:

﴿لَن يَنَالَ اللَّهَ لُحُومُهَا وَلاَ دِمَآؤُهَا وَلَـكِن يَنَالُهُ التَّقْوَى مِنكُمْ﴾

(It is neither their meat nor their blood that reaches Allah, but it is the piety from you that reaches Him.) (22:37)

Abu Al-`Aliyah said, "The Jews used to face the west for their Qiblah, while the Christians used to face the east for their Qiblah. So Allah said:

﴿لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ﴾

(It is not Birr that you turn your faces towards east and (or) west (in prayers)) (2: 177) meaning, "this is faith, and its essence requires implementation.'' Similar was reported from Al-Hasan and Ar-Rabi` bin Anas. Ath-Thawri recited:

﴿وَلَـكِنَّ الْبِرَّ مَنْ ءَامَنَ بِاللَّهِ﴾

(but Birr is the one who believes in Allah,) and said that what follows are the types of Birr. He has said the truth. Certainly, those who acquire the qualities mentioned in the Ayah will have indeed embraced all aspects of Islam and implemented all types of righteousness; believing in Allah, that He is the only God worthy of worship, and believing in the angels the emissaries between Allah and His Messengers.

The `Books' are the Divinely revealed Books from Allah to the Prophets, which were finalized by the most honorable Book (the Qur'an). The Qur'an supercedes all previous Books, it mentions all types of righteousness, and the way to happiness in this life and the Hereafter. The Qur'an abrogates all previous Books and testfies to all of Allah's Prophets, from the first Prophet to the Final Prophet, Muhammad, may Allah's peace and blessings be upon them all.

Allah's statement:

﴿وَءَاتَى الْمَالَ عَلَى حُبِّهِ﴾

(...and gives his wealth, in spite of love for it,) refers to those who give money away while desiring it and loving it. It is recorded in the Sahihayn that Abu Hurayrah narrated that the Prophet said:

«أَفْضَلُ الصَّدَقةِ أَنْ تَصَدَّقَ وَأَنْتَ صَحِيحٌ شَحِيحٌ، تَأْمُلُ الْغِنَى وتَخْشَى الْفقْر»

(The best charity is when you give it away while still healthy and thrifty, hoping to get rich and fearing poverty.)

Allah said:

﴿وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِيناً وَيَتِيماً وَأَسِيراً - إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لاَ نُرِيدُ مِنكُمْ جَزَآءً وَلاَ شُكُوراً ﴾

(And they give food, inspite of their love for it, to the Miskin (the poor), the orphan, and the captive (saying): "We feed you seeking Allah's Face only. We wish for no reward, nor thanks from you.'') (76:8, 9)

and:

﴿لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ﴾

(By no means shall you attain Birr unless you spend of that which you love.) (3:92) Allah's statement:

﴿وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ﴾

(...and give them preference over themselves even though they were in need of that) (59:9) refers to a higher category and status, as the people mentioned here give away what they need, while those mentioned in the previous Ayat give away what they covet (but not necessarily need).

Allah's statement:

﴿ذَوِى الْقُرْبَى﴾

(the kinsfolk) refers to man's relatives, who have more rights than anyone else to one's charity, as the Hadith supports:

«الصَّدَقَةُ عَلَى الْمَسَاكِينِ صَدَقَةٌ، وعَلَى ذِي الرَّحِمِ اثْنتَانِ: صَدَقَةٌ وَصِلَـةٌ، فَهُمْ أَوْلَى النَّاسِ بِكَ وَبِبِرِّكَ وَإِعْطَائِك»

(Sadaqah (i. e., charity) given to the poor is a charity, while the Sadaqah given to the relatives is both Sadaqah and Silah (nurturing relations), for they are the most deserving of you and your kindness and charity).

Allah has commanded kindness to the relatives in many places in the Qur'an.

﴿وَالْيَتَـمَى﴾

(to the orphans) The orphans are children who have none to look after them, having lost their fathers while they are still young, weak and unable to find their own sustenance since they have not reached the age of work and adolescence. `Abdur-Razzaq reported that `Ali said that the Prophet said:

﴿وَالْمَسَـكِينُ﴾

(and to Al-Masakin) The Miskin is the person who does not have enough food, clothing, or he has no dwelling. So the Miskin should be granted the provisions to sustain him enough so that he can acquire his needs. In the Sahihayn it is recorded that Abu Hurayrah said that Allah's Messenger said:

«لَيْسَ الْمِسْكِينُ بِهذَا الطَّوَّافِ الَّذِي تَرُدُّه التَّمْرَةُ والتَّمْرَتَانِ، واللُّقْمَةُ واللُّقْمَتَانِ، وَلكِنِ الْمِسْكِينُ الَّذِي لَا يَجِدُ غِنىً يُغْنِيه وَلَا يُفْطَنُ لَهُ فَيُتصَدَّقَ عَلَيْه»

(The Miskin is not the person who roams around, and whose need is met by one or two dates or one or two bites. Rather, the Miskin is he who does not have what is sufficient, and to whom the people do not pay attention and, thus, do not give him from the charity.)

﴿وَابْنِ السَّبِيلِ﴾

(and to the wayfarer) is the needy traveler who runs out of money and should, thus, be granted whatever amount that helps him to go back to his land. Such is the case with whoever intends to go on a permissible journey, he is given what he needs for his journey and back. The guests are included in this category. `Ali bin Abu Talhah reported that Ibn `Abbas said, "Ibn As-Sabil (wayfarer) is the guest who is hosted by Muslims.'' Furthermore, Mujahid, Sa`id bin Jubayr, Abu Ja`far Al-Baqir, Al-Hasan, Qatadah, Ad-Dahhak, Az-Zuhri, Ar-Rabi` bin Anas and Muqatil bin Hayyan said similarly.

﴿وَالسَّآئِلِينَ﴾

(and to those who ask) refers to those who beg people and are thus given a part of the Zakah and general charity.

﴿وَفِي الرِّقَابِ﴾

(and to set servants free) These are the servants who seek to free themselves, but cannot find enough money to buy their freedom. We will mention several of these categories and types under the Tafsir of the Ayah on Sadaqah in Surat Bara'ah ﴿chapter 9 in the Qur'an﴾, In sha' Allah.

Allah's statement:

﴿وَأَقَامَ الصَّلَوةَ﴾

(performs As-Salah (Iqamat-As-Salah)) means those who pray on time and give the prayer its due right; the bowing, prostration, and the necessary attention and humbleness required by Allah. Allah's statement:

﴿وَءَاتَى الزَّكَوةَ﴾

(and gives the Zakah) means the required charity (Zakah) due on one's money, as Sa`id bin Jubayr and Muqatil bin Hayyan have stated.

Allah's statement:

﴿وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَـهَدُواْ﴾

(and who fulfill their covenant when they make it,)

is similar to:

﴿الَّذِينَ يُوفُونَ بِعَهْدِ اللَّهِ وَلاَ يِنقُضُونَ الْمِيثَـقَ ﴾

(Those who fulfill the covenant of Allah and break not the Mithaq (bond, treaty, covenant).) (13:20)

The opposite of this characteristic is hypocrisy. As found in a Hadith:

«آيَةُ الْمُنَافِقِ ثَلَاثٌ: إِذَا حَدَّثَ كَذَبَ، وَإذَا وَعَدَ أَخْلَفَ، وَإذَا ائْتُمِنَ خَان»

(The signs of a hypocrite are three: if he speaks, he lies; if he promises, he breaks his promise; and if he is entrusted, he breaches the trust.)

In another version:

«إِذَا حَدَّثَ كَذَبَ، وَإذَا عَاهَدَ غَدَرَ،وَإذَا خَاصَمَ فَجَر»

(If he speaks, he lies; if he vows, he breaks his vow; and if he disputes, he is lewd.)

Allah's statement:

﴿وَالصَّابِرِينَ فِى الْبَأْسَآءِ والضَّرَّاءِ وَحِينَ الْبَأْسِ﴾

(. ..and who are patient in extreme poverty and ailment (disease) and at the time of fighting (during the battles).) means, during the time of meekness and ailment.

﴿وَحِينَ الْبَأْسِ﴾

(...and at the time of fighting (during the battles).) means on the battlefield while facing the enemy, as Ibn Mas`ud, Ibn `Abbas, Abu Al-`Aliyah, Murrah Al-Hamdani, Mujahid, Sa`id bin Jubayr, Al-Hasan, Qatadah, Ar-Rabi` bin Anas, As-Suddi, Muqatil bin Hayyan, Abu Malik, Ad-Dahhak and others have stated.

And calling them the patient here, is a form of praise, because of the importance of patience in these circumstances, and the suffering and difficulties that accompany them. And Allah knows best, it is He Whom help is sought from, and upon Him we rely.

Allah's statement:

﴿أُولَـئِكَ الَّذِينَ صَدَقُوا﴾

(Such are the people of the truth) means, whoever acquires these qualities, these are truthful in their faith. This is because they have achieved faith in the heart and realized it in deed and upon the tongue. So they are the truthful,

﴿وَأُولَـئِكَ هُمُ الْمُتَّقُونَ﴾

(and they are Al-Muttaqun (the pious).) because they avoided the prohibitions and performed the acts of obedience.

﴿يـأَيُّهَا الَّذِينَ ءَامَنُواْ كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالاٍّنثَى بِالاٍّنْثَى فَمَنْ عُفِىَ لَهُ مِنْ أَخِيهِ شَىْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَآءٌ إِلَيْهِ بِإِحْسَـنٍ ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ ﴾

وَلَكُمْ فِي الْقِصَاصِ حَيَوةٌ يأُولِي الالْبَـبِ لَعَلَّكُمْ تَتَّقُونَ-﴾

(178. O you who believe! Al-Qisas (the Law of equality) is prescribed for you in case of murder: the free for the free, the slave for the slave, and the female for the female. But if the killer is forgiven by the brother (or the relatives) of the killed (against blood money), then it should be sought in a good manner, and paid to him respectfully. This is an alleviation and a mercy from your Lord. So after this, whoever transgresses the limits (i.e. kills the killer after taking the blood money), he shall have a painful torment.) (179. And there is (a saving of) life for you in Al-Qisas (the Law of equality in punishment), O men of understanding, that you may acquire Taqwa.)


The Command and the Wisdom behind the Law of Equality

Allah states: O believers! The Law of equality has been ordained on you (for cases of murder), the free for the free, the slave for the slave and the female for the female. Therefore, do not transgress the set limits, as others before you transgressed them, and thus changed what Allah has ordained for them. The reason behind this statement is that (the Jewish tribe of) Banu An-Nadir invaded Qurayzah (another Jewish tribe) during the time of Jahiliyyah (before Islam) and defeated them. Hence, (they made it a law that) when a person from Nadir kills a person from Quraizah, he is not killed in retaliation, but only pays a hundred Wasq of dates. However, when a person from Quraizah kills a Nadir man, he would be killed for him. If Nadir wanted (to forfeit the execution of the murderer and instead require him) to pay a ransom, the Quraizah man pays two hundred Wasq of dates ﴿double the amount Nadir pays in Diyah (blood money)﴾. So Allah commanded that justice be observed regarding the penal code, and that the path of the misguided and mischievous persons be avoided, who in disbelief and transgression, defy and alter what Allah has commanded them. Allah said:

﴿كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالاٍّنثَى بِالاٍّنْثَى﴾

(Al-Qisas (the Law of equality in punishment) is prescribed for you in case of murder: the free for the free, the slave for the slave, and the female for the female.)

Allah's statement:

﴿الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالاٍّنثَى بِالاٍّنْثَى﴾

(the free for the free, the slave for the slave, and the female for the female.) was abrogated by the statement life for life (5:45). However, the majority of scholars agree that the Muslim is not killed for a disbeliever whom he kills. Al- Bukhari reported that `Ali narrated that Allah's Messenger said:

«وَلَا يُقْتَلُ مُسْلِمٌ بِكَافِر»

(The Muslim is not killed for the disbeliever (whom he kills).)

No opinion that opposes this ruling could stand correct, nor is there an authentic Hadith to contradict it. However, Abu Hanifah thought that the Muslim could be killed for a disbeliever, following the general meaning of the Ayah (5:45) in Surat Al-Ma'idah (chapter 5 in the Qur'an).

The Four Imams (Abu Hanifah, Malik, Shafi`i and Ahmad) and the majority of scholars stated that the group is killed for one person whom they murder. `Umar said, about a boy who was killed by seven men, "If all the residents of San`a' (capital of Yemen today) collaborated on killing him, I would kill them all.'' No opposing opinion was known by the Companions during that time which constitutes a near Ijma` (consensus). There is an opinion attributed to Imam Ahmad that a group of people is not killed for one person whom they kill, and that only one person is killed for one person. Ibn Al-Mundhir also attributed this opinion to Mu`adh, Ibn Az-Zubayr, `Abdul-Malik bin Marwan, Az-Zuhri, Ibn Sirin and Habib bin Abu Thabit. Allah's statement:

﴿فَمَنْ عُفِىَ لَهُ مِنْ أَخِيهِ شَىْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَآءٌ إِلَيْهِ بِإِحْسَـنٍ﴾

(But if the killer is forgiven by the brother (or the relatives) of the killed (against blood money), then it should be sought in a good manner, and paid to him respectfully.) refers to accepting blood money (by the relatives of the victim in return for pardoning the killer) in cases of intentional murder. This opinion is attributed to Abu Al-`Aliyah, Abu Sha`tha', Mujahid, Sa`id bin Jubayr, `Ata' Al-Hasan, Qatadah and Muqatil bin Hayyan. Ad-Dahhak said that Ibn `Abbas said:

﴿فَمَنْ عُفِىَ لَهُ مِنْ أَخِيهِ شَىْءٌ﴾

(But if the killer is forgiven by the brother (or the relatives) of the killed (against blood money)) means the killer is pardoned by his brother (i.e., the relative of the victim) and accepting the Diyah after capital punishment becomes due (against the killer), this is the `Afw (pardon mentioned in the Ayah).'' Allah's statement:

﴿فَاتِّبَاعٌ بِالْمَعْرُوفِ﴾

(...then it should be sought in a good manner,) means, when the relative agrees to take the blood money, he should collect his rightful dues with kindness:

﴿وَأَدَآءٌ إِلَيْهِ بِإِحْسَـنٍ﴾

( and paid to him respectfully.) means, the killer should accept the terms of settlement without causing further harm or resisting the payment.

Allah's statement:

﴿ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ﴾

(This is an alleviation and a mercy from your Lord.) means the legislation that allows you to accept the blood money for intentional murder is an alleviation and a mercy from your Lord. It lightens what was required from those who were before you, either applying capital punishment or forgiving.

Sa`id bin Mansur reported that Ibn `Abbas said, "The Children of Israel were required to apply the Law of equality in murder cases and were not allowed to offer pardons (in return for blood money). Allah said to this Ummah (the Muslim nation):

﴿كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالاٍّنثَى بِالاٍّنْثَى فَمَنْ عُفِىَ لَهُ مِنْ أَخِيهِ شَىْءٌ﴾

(The Law of equality in punishment is prescribed for you in case of murder: the free for the free, the servant for the servant, and the female for the female. But if the killer is forgiven by the brother (or the relatives) of the killed (against blood money),)

Hence, `pardoning' or `forgiving' means accepting blood money in intentional murder cases.'' Ibn Hibban also recorded this in his Sahih. Qatadah said:

﴿ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ﴾

(This is an alleviation from your Lord)

Allah had mercy on this Ummah by giving them the Diyah which was not allowed for any nation before it. The People of the Torah (Jews) were allowed to either apply the penal code (for murder, i.e., execution) or to pardon the killer, but they were not allowed to take blood money. The People of the Injil (the Gospel - the Christians) were required to pardon (the killer, but no Diyah was legislated). This Ummah (Muslims) is allowed to apply the penal code (execution) or to pardon and accept the blood money.'' Similar was reported from Sa`id bin Jubayr, Muqatil bin Hayyan and Ar-Rabi` bin Anas.

Allah's statement:

﴿فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ﴾

(So after this whoever transgresses the limits, he shall have a painful torment.) means, those who kill in retaliation after taking the Diyah or accepting it, they will suffer a painful and severe torment from Allah. The same was reported from Ibn `Abbas, Mujahid, `Ata' `Ikrimah, Al-Hasan, Qatadah, Ar-Rabi` bin Anas, As-Suddi and Muqatil bin Hayyan.


The Benefits and Wisdom of the Law of Equality

Allah's statement:

﴿وَلَكُمْ فِي الْقِصَاصِ حَيَوةٌ﴾

(And there is life for you in Al-Qisas) legislating the Law of equality, i.e., killing the murderer, carries great benefits for you. This way, the sanctity of life will be preserved because the killer will refrain from killing, as he will be certain that if he kills, he would be killed. Hence life will be preserved. In previous Books, there is a statement that killing stops further killing! This meaning came in much clearer and eloquent terms in the Qur'an:

﴿وَلَكُمْ فِي الْقِصَاصِ حَيَوةٌ﴾

(And there is (a saving of) life for you in Al-Qisas (the Law of equality in punishment).)

Abu Al-`Aliyah said, "Allah made the Law of equality a `life'. Hence, how many a man who thought about killing, but this Law prevented him from killing for fear that he will be killed in turn.'' Similar statements were reported from Mujahid, Sa`id bin Jubayr, Abu Malik, Al-Hasan, Qatadah, Ar-Rabi` bin Anas and Muqatil bin Hayyan. Allah's statement:

﴿يأُولِي الأَلْبَـبِ لَعَلَّكُمْ تَتَّقُونَ﴾

(O men of understanding, that you may acquire Taqwa.) means, `O you who have sound minds, comprehension and understanding! Perhaps by this you will be compelled to refrain from transgressing the prohibitions of Allah and what He considers sinful. ' Taqwa (mentioned in the Ayah) is a word that means doing all acts of obedience and refraining from all prohibitions.

﴿كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِن تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَلِدَيْنِ وَالاٌّقْرَبِينَ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ ﴾

﴿فَمَن بَدَّلَهُ بَعْدَمَا سَمِعَهُ فَإِنَّمَآ إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ - فَمَنْ خَافَ مِن مُّوصٍ جَنَفًا أَوْ إِثْمًا فَأَصْلَحَ بَيْنَهُمْ فَلاَ إِثْمَ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(180. It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqin (the pious).) (181. Then whoever changes it after hearing it, the sin shall be on those who make the change. Truly, Allah is All-Hearer, All-Knower.) (182. But he who fears from a testator some unjust act or wrongdoing, and thereupon he makes peace between the parties concerned, there shall be no sin on him. Certainly, Allah is Oft-Forgiving, Most Merciful.)


Including Parents and Relatives in the Will was later abrogated

This Ayah contains the command to include parents and relatives in the will, which was obligatory, according to the most correct view, before the Ayah about inheritance was revealed. When the Ayah of inheritance was revealed, this Ayah was abrogated, so fixed shares of the inheritance for deserving recipients were legislated by Allah. Therefore, deserving inheritors take their fixed inheritance without the need to be included in the will or to be reminded of the favor of the inherited person. For this reason we see the Hadith narrated in the Sunan and other books that `Amr bin Kharijah said: I heard Allah's Messenger saying in a speech:

«إِنَّ اللهَ قَدْ أَعْطَى كُلَّ ذِي حَقَ حَقَّهُ، فَلَا وَصِيَّــةَ لِوَارِث»

(Allah has given each heir his fixed share. So there is no will for a deserving heir.)

Imam Ahmad recorded that Muhammad bin Sirin said: Ibn `Abbas recited Surat Al-Baqarah (chapter 2 in the Qur'an) until he reached the Ayah:

﴿إِن تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَلِدَيْنِ وَالاٌّقْرَبِينَ﴾

(...if he leaves wealth, that he makes a bequest to parents and next of kin.)

He then said, "This Ayah was abrogated.'' This was recorded by Sa`id bin Mansur and Al-Hakim in his Mustadrak Al-Hakim Said, "It is Sahih according to their criteria (Al-Bukhari and Muslim)''. Ibn Abu Hatim reported that Ibn `Abbas said that Allah's statement:

﴿الْوَصِيَّةُ لِلْوَلِدَيْنِ وَالاٌّقْرَبِينَ﴾

(a bequest to parents and next of kin)

was abrogated by the Ayah:

﴿لِّلرِّجَالِ نَصيِبٌ مِّمَّا تَرَكَ الْوَلِدَنِ وَالاٌّقْرَبُونَ وَلِلنِّسَآءِ نَصِيبٌ مِّمَّا تَرَكَ الْوَلِدَنِ وَالاٌّقْرَبُونَ مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيباً مَّفْرُوضاً ﴾

(There is a share for men and a share for women from what is left by parents and those nearest related, whether the property be small or large ـ a legal share.) (4:7)

Ibn Abu Hatim then said, "It was reported from Ibn `Umar, Abu Musa, Sa`id bin Musayyib, Al-Hasan, Mujahid, `Ata' Sa`id bin Jubayr, Muhammad bin Sirin, `Ikrimah, Zayd bin Aslam and Ar-Rabi` bin Anas. Qatadah, As-Suddi, Muqatil bin Hayyan, Tawus, Ibrahim An-Nakha`i, Shurayh, Ad-Dahhak and Az-Zuhri said that this Ayah (2:180 above) was abrogated by the Ayah about the inheritors (4:7).''


The Will for the Relatives that do not qualify as Inheritors

It is recommended that the remaining relatives who do not have a designated fixed share of the inheritance, be willed up to a third, due to the general meaning of the Ayah about the will. It is recorded in the Sahihayn that Ibn `Umar said that Allah's Messenger said:

«مَا حَقُّ امْرِىءٍ مُسْلِمٍ لَهُ شَيْءٌ يُوصِي فِيه يَبِيتُ لَيْلَتَيْنِ إلَّا وَوَصِيَّتُهُ مَكْتُوبَةٌ عِنْدَه»

(It is not permissible for any Muslim who has something to will to stay for two nights without having his last will and testament written and kept ready with him.)

Ibn `Umar commented, "Ever since I heard this statement from Allah's Messenger , no night has passed, but my will is kept ready with me.'' There are many other Ayat and Ahadith ordering kindness and generosity to one's relatives.


The Will should observe Justice

The will should be fair, in that one designates a part of the inheritance to his relatives without committing injustice against his qualified inheritors and without extravagance or stinginess. It is recorded in the Sahihayn that Sa`d bin Abu Waqqas said, "O Allah's Messenger! I have some money and only a daughter inherits from me, should I will all my remaining property (to others)'' He said, "No.'' Sa`d said, "Then may I will half of it'' He said, "No.'' Sa`d said, "One-third'' He said, "Yes, one-third, yet even one-third is too much. It is better for you to leave your inheritors wealthy than to leave them poor, begging from others.'' Al-Bukhari mentioned in his Sahih that Ibn `Abbas said, "I recommend that people reduce the proportion of what they bequeath by will to a fourth (of the whole legacy) rather than a third, for Allah's Messenger said:

«الثُّلُثُ وَالثُّلُثُ كَثِير»

(One-third, yet even one-third is too much.)''

Allah's statement:

﴿فَمَن بَدَّلَهُ بَعْدَمَا سَمِعَهُ فَإِنَّمَآ إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ ﴾

(Then whoever changes it after hearing it, the sin shall be on those who make the change. Truly, Allah is All-Hearer, All-Knower.) means, whoever changed the will and testament or altered it by addition or deletion, including hiding the will as is obvious, then

﴿فَإِنَّمَآ إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ﴾

(the sin shall be on those who make the change. )

Ibn `Abbas and others said, "The dead person's reward will be preserved for him by Allah, while the sin is acquired by those who change the will.''

﴿إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ﴾

(Truly, Allah is All-Hearer, All-Knower.) means, Allah knows what the dead person has bequeathed and what the beneficiaries (or others) have changed in the will.

Allah's statement:

﴿فَمَنْ خَافَ مِن مُّوصٍ جَنَفًا أَوْ إِثْمًا﴾

(But he who fears from a testator some unjust act or wrongdoing,)

Ibn `Abbas, Abu Al-`Aliyah, Mujahid, Ad-Dahhak, Ar-Rabi` bin Anas and As-Suddi said, "Error.'' These errors include such cases as when the inheritor indirectly acquires more than his fair share, such as by being allocated that a certain item mentioned in the legacy be sold to him. Or, the testator might include his daughter's son in the legacy to increase his daughter's share in the inheritance, and so forth. Such errors might occur out of the kindness of the heart without thinking about the consequences of these actions, or by sinful intention. In such cases, the executive of the will and testament is allowed to correct the errors and to replace the unjust items in the will with a better solution, so that both the Islamic law and what the dead person had wished for are respected and observed. This act would not constitute an alteration in the will and this is why Allah mentioned it specifically, so that it is excluded from the prohibition (that prohibits altering the will and testament) mentioned in the previous Ayah. And Allah knows best.


The Virtue of Fairness in the Will

`Abdur-Razzaq reported that Abu Hurayrah said that Allah's Messenger said:

«إِنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْخَيْرِ سَبْعِينَ سَنَةً، فَإِذَا أَوْصَى حَافَ فِي وَصِيَّتِهِ، فَيُخْتَمُ لَه بِشَرِّ عَمَلِهِ، فَيَدْخُلُ النَّارَ. وَإِنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ الشَّرِّ سَبْعِينَ سَنَةً، فَيَعْدِلُ فِي وَصِيَّتِهِ، فَيُخْتَمُ لَهُ بِخَيْرِ عَمَلِهِ، فَيَدْخُلُ الْجَنَّــة»

(A man might perform the works of righteous people for seventy years, but when he dictates his will, he commits injustice and thus his works end with the worst of his deeds and he enters the Fire. A man might perform the works of evil people for seventy years, but then dictates a just will and thus ends with the best of his deeds and then enters Paradise.)

Abu Hurayrah then said, "Read if you wish:

﴿تِلْكَ حُدُودُ اللَّهِ فَلاَ تَعْتَدُوهَا﴾

(These are the limits ordained by Allah, so do not transgress them.)'' (2:229)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ ﴾

﴿أَيَّامًا مَّعْدُودَتٍ فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَن تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَّهُ وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ ﴾

(183. O you who believe! Fasting is prescribed for you as it was prescribed for those before you, that you may acquire Taqwa.) (184. Fast for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days. And as for those who can fast with difficulty, (e.g., an old man), they have (a choice either to fast or) to feed a Miskin (poor person) (for every day). But whoever does good of his own accord, it is better for him. And that you fast is better for you if only you know.)


The Order to Fast

In an address to the believers of this Ummah, Allah ordered them to fast, that is, to abstain from food, drink and sexual activity with the intention of doing so sincerely for Allah the Exalted alone. This is because fasting purifies the souls and cleanses them from the evil that might mix with them and their ill behavior. Allah mentioned that He has ordained fasting for Muslims just as He ordained it for those before them, they being an example for them in that, so they should vigorously perform this obligation more obediently than the previous nations. Similarly, Allah said:

﴿لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَـجاً وَلَوْ شَآءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَحِدَةً وَلَـكِن لِّيَبْلُوَكُمْ فِى مَآ ءَاتَـكُم فَاسْتَبِقُوا الخَيْرَاتِ﴾

(To each among you, We have prescribed a law and a clear way. If Allah had willed, He would have made you one nation, but that (He) may test you in what He has given you; so compete in good deeds.) (5:48)

Allah said in this Ayah:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ ﴾

(O you who believe! Fasting is prescribed for you as it was prescribed for those before you, that you may have Taqwa).) since the fast cleanses the body and narrows the paths of Shaytan. In the Sahihayn the following Hadith was recorded:

«يَا مَعْشَرَ الشَّبَابِ مَنِ اسْتَطَاعَ مِنْكُمُ الْبَاءَةَ فَلْيتَـزَوَّجْ وَمَنْ لَمْ يَسْتَطِع فَعَلَيْهِ بِالصَّوْمِ فَإِنَّهُ لَهُ وِجَاء»

.(O young people! Whoever amongst you can afford marriage, let him marry. Whoever cannot afford it, let him fast, for it will be a shield for him.)

Allah then states that the fast occurs during a fixed number of days, so that it does not become hard on the hearts, thereby weakening their resolve and endurance.)


The various Stages of Fasting

Al-Bukhari and Muslim recorded that `A'ishah said, "(The day of) `Ashura' was a day of fasting. When the obligation to fast Ramadan was revealed, those who wished fasted, and those who wished did not.'' Al-Bukhari recorded the same from Ibn `Umar and Ibn Mas`ud.

Allah said:

﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ﴾

(...those who can fast with difficulty, (e.g., an old man), they have (a choice either to fast or) to feed a Miskin (poor person) (for every day).)

Mu`adh commented, "In the beginning, those who wished, fasted and those who wished, did not fast and fed a poor person for each day.'' Al- Bukhari recorded Salamah bin Al-Akwa` saying that when the Ayah:

﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ﴾

(...those who can fast with difficulty, (e.g., an old man), they have (a choice either to fast or) to feed a Miskin (poor person) (for every day).) was revealed, those who did not wish to fast, used to pay the Fidyah (feeding a poor person for each day they did not fast) until the following Ayah (2:185) was revealed abrogating the previous Ayah. It was also reported from `Ubaydullah from Nafi` that Ibn `Umar said; "It was abrogated.'' As-Suddi reported that Murrah narrated that `Abdullah said about this Ayah:

﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ﴾

(those who can fast with difficulty, (e.g., an old man), they have (a choice either to fast or) to feed a Miskin (poor person) (for every day).) "It means `those who find it difficult (to fast).' Formerly, those who wished, fasted and those who wished, did not but fed a poor person instead.'' Allah then said:

﴿فَمَن تَطَوَّعَ خَيْرًا﴾

(But whoever does good of his own accord) meaning whoever fed an extra poor person,

﴿فَهُوَ خَيْرٌ لَّهُ وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ﴾

(it is better for him. And that you fast is better for you) Later the Ayah:

﴿فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ﴾

(So whoever of you sights (the crescent on the first night of) the month (of Ramadan, i.e., is present at his home), he must observe Sawm (fasting) that month) (2:185) was revealed and this abrogated the previous Ayah (2:184).


The Fidyah (Expiation) for breaking the Fast is for the Old and the Ailing

Al-Bukhari reported that `Ata heard Ibn `Abbas recite:

﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ﴾

(And as for those who can fast with difficulty, (e.g., an old man), they have (a choice either to fast or) to feed a Miskin (poor person) (for every day).)

Ibn `Abbas then commented, "(This Ayah) was not abrogated, it is for the old man and the old woman who are able to fast with difficulty, but choose instead to feed a poor person for every day (they do not fast).'' Others reported that Sa`id bin Jubayr mentioned this from Ibn `Abbas. So the abrogation here applies to the healthy person, who is not traveling and who has to fast, as Allah said:

﴿فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ﴾

(So whoever of you sights (the crescent on the first night of) the month (of Ramadan, i.e., is present at his home), he must observe Sawm (fasting) that month.) (2:185)

As for the old man (and woman) who cannot fast, he is allowed to abstain from fasting and does not have to fast another day instead, because he is not likely to improve and be able to fast other days. So he is required to pay a Fidyah for every day missed. This is the opinion of Ibn `Abbas and several others among the Salaf who read the Ayah:

﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ﴾

(And as for those who can fast with difficulty, (e.g., an old man)) to mean those who find it difficult to fast as Ibn Mas`ud stated. This is also the opinion of Al-Bukhari who said, "As for the old man (person) who cannot fast, (he should do like) Anas who, for one or two years after he became old fed some bread and meat to a poor person for each day he did not fast.''

This point, which Al-Bukhari attributed to Anas without a chain of narrators, was collected with a continuous chain of narrators by Abu Ya`la Mawsuli in his Musnad, that Ayyub bin Abu Tamimah said; "Anas could no longer fast. So he made a plate of Tharid (broth, bread and meat) and invited thirty poor persons and fed them.'' The same ruling applies for the pregnant and breast-feeding women if they fear for themselves or their children or fetuses. In this case, they pay the Fidyah and do not have to fast other days in place of the days that they missed.

﴿شَهْرُ رَمَضَانَ الَّذِى أُنزِلَ فِيهِ الْقُرْآنُ هُدًى لِّلنَّاسِ وَبَيِّنَـتٍ مِّنَ الْهُدَى وَالْفُرْقَانِ فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ وَمَن كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللَّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ ﴾

(185. The month of Ramadan in which was revealed the Qur'an, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong). So whoever of you sights (the crescent on the first night of) the month (of Ramadan, i.e., is present at his home), he must observe Sawm (fasting) that month, and whoever is ill or on a journey, the same number ﴿of days which one did not observe Sawm (fasting) must be made up﴾ from other days. Allah intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allah ﴿i.e., to say Takbir (Allahu Akbar: Allah is the Most Great)﴾ for having guided you so that you may be grateful to Him.)


The Virtue of Ramadan and the Revelation of the Qur'an in it.

Allah praised the month of Ramadan out of the other months by choosing it to send down the Glorious Qur'an, just as He did for all of the Divine Books He revealed to the Prophets. Imam Ahmad reported Wathilah bin Al-Asqa` that Allah's Messenger said:

«أُنْزِلَتْ صُحُفُ إِبْرَاهِيمَ فِي أَوَّلِ لَيْلَةٍ مِنْ رَمَضَانَ، وَأُنْزِلَتِ التَّوْرَاةُ لِسِتَ مَضَيْنَ مِنْ رَمَضَانَ، وَالْإِنْجِيلُ لِثَلاثَ عَشَرةَ خَلَتْ مِنْ رَمَضَانَ، وَأَنْزَلَ اللهُ الْقُرْآنَ لأَرْبَعٍ وَعِشْرِينَ خَلَتْ مِنْ رَمَضَان»

(The Suhuf (Pages) of Ibrahim were revealed during the first night of Ramadan. The Torah was revealed during the sixth night of Ramadan. The Injil was revealed during the thirteenth night of Ramadan. Allah revealed the Qur'an on the twenty-fourth night of Ramadan.)


The Virtues of the Qur'an

Allah said:

﴿هُدًى لِّلنَّاسِ وَبَيِّنَـتٍ مِّنَ الْهُدَى وَالْفُرْقَانِ﴾

(...a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong).)

Here Allah praised the Qur'an, which He revealed as guidance for the hearts of those who believe in it and adhere to its commands. Allah said:

﴿وَبَيِّنَـتٍ﴾

(and clear proofs) meaning, as clear and unambiguous signs and unequivocal proof for those who understand them. These proofs testify to the truth of the Qur'an, its guidance, the opposite of misguidance, and how it guides to the straight path, the opposite of the wrong path, and the distinction between the truth and falsehood, and the permissible and the prohibited.


The Obligation of Fasting Ramadan

Allah said:

﴿فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ﴾

(So whoever of you sights (the crescent on the first night of) the month (of Ramadan, i.e., is present at his home), he must observe Sawm (fasting) that month.)

This Ayah requires the healthy persons who witness the beginning of the month, while residing in their land, to fast the month. This Ayah abrogated the Ayah that allows a choice of fasting or paying the Fidyah. When Allah ordered fasting, He again mentioned the permission for the ill person and the traveler to break the fast and to fast other days instead as compensation. Allah said:

﴿وَمَن كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ﴾

(...and whoever is ill or on a journey, the same number ﴿of days which one did not observe Sawm (fasting) must be made up﴾ from other days.)

This Ayah indicates that ill persons who are unable to fast or fear harm by fasting, and the traveler, are all allowed to break the fast. When one does not fast in this case, he is obliged to fast other days instead. Allah said:

﴿يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ﴾

(Allah intends for you ease, and He does not want to make things difficult for you.)

This Ayah indicates that Allah allowed such persons, out of His mercy and to make matters easy for them, to break the fast when they are ill or traveling, while the fast is still obligatory on the healthy persons who are not traveling.


Several Rulings concerning the Fast

The authentic Sunnah states that Allah's Messenger traveled during the month of Ramadan for the battle for Makkah. The Prophet marched until he reached the area of Kadid and then broke his fast and ordered those who were with him to do likewise. This was recorded in the Two Sahihs. Breaking the fast mentioned in this Hadith was not required, for the Companions used to go out with Allah's Messenger during the month of Ramadan, then, some of them would fast while some of them would not fast and neither category would criticize the others. If the command mentioned in the Hadith required breaking the fast, the Prophet would have criticized those who fasted. Allah's Messenger himself sometimes fasted while traveling. For instance, it is reported in the Two Sahihs that Abu Ad-Darda' said, "We once went with Allah's Messenger during Ramadan while the heat was intense. One of us would place his hand on his head because of the intense heat. Only Allah's Messenger and `Abdullah bin Rawahah were fasting at that time.''

We should state that observing the permission to break the fast while traveling is better, as Allah's Messenger said about fasting while traveling:

«مَنْ أَفْطَرَ فَحَسَنٌ، وَمَنْ صَامَ فَلَا جُنَاحَ عَلَيْه»

(Those who did not fast have done good, and there is no harm for those who fasted.)

In another Hadith, the Prophet said:

«عَلَيْكُمْ بِرُخْصَةِ اللهِ الَّتِي رُخِّصَ لَكُم»

(Hold to Allah's permission that He has granted you.)

Some scholars say that the two actions are the same, as `A'ishah narrated that Hamzah bin `Amr Al-Aslami said, "O Messenger of Allah! I fast a lot, should I fast while traveling'' The Prophet said:

«إِنْ شِئْتَ فَصُمْ، وَإِنْ شِئْتَ فَأَفْطِر»

(Fast if you wish or do not fast if you wish.)

This Hadith is in the Two Sahihs. It was reported that if the fast becomes difficult (while traveling), then breaking the fast is better. Jabir said that Allah's Messenger saw a man who was being shaded (by other people while traveling). The Prophet asked about him and he was told that man was fasting. The Prophet said:

«لَيْسَ مِنَ الْبِرِّ الصِّيَامُ فِي السَّفَر»

(It is not a part of Birr (piety) to fast while traveling.) This was recorded by Al-Bukhari and Muslim.

As for those who ignore the Sunnah and believe in their hearts that breaking the fast while traveling is disliked, they are required to break the fast and are not allowed to fast.

As for making up for missed fasting days, it is not required to be consecutive. One may do so consecutively or not consecutively. There are ample proofs to this fact. We should mention that fasting consecutive days is only required exclusively during Ramadan. After the month of Ramadan, what is required then is to merely make up for missed days. This is why Allah said:

﴿فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ﴾

(. ..the same number (should be made up) from other days.)


Ease and not Hardship

Allah then said:

﴿يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ﴾

(Allah intends for you ease, and He does not want to make things difficult for you.)

Imam Ahmad recorded Anas bin Malik saying that Allah's Messenger said:

«يَسِّرُوا وَلَا تُعَسِّرُوا وَسَكِّنُوا وَلَا تُنَفِّرُوا»

(Treat the people with ease and don't be hard on them; give them glad tidings and don't fill them with aversion.)

This Hadith was also collected in the Two Sahihs. It is reported in the Sahihayn that Allah's Messenger said to Mu`adh and Abu Musa when he sent them to Yemen:

«بَشِّرَا وَلَا تُنَفِّرَا، وَيَسِّرَا وَلَا تُعَسِّرَا، وَتَطَاوَعَا وَلَا تَخْتَلِفَا»

(Treat the people with ease and don't be hard on them; give them glad tidings and don't fill them with aversion; and love each other, and don't differ.)

The Sunan and the Musnad compilers recorded that Allah's Messenger said:

«بُعِثْتُ بِالْحَنِيفِيَّةِ السَّمْحَة»

(I was sent with the easy Hanifiyyah (Islamic Monotheism).)

Allah's statement:

﴿يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ وَلِتُكْمِلُواْ الْعِدَّةَ﴾

(Allah intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days)) means: You were allowed to break the fast while ill, while traveling, and so forth, because Allah wanted to make matters easy for you. He only commanded you to make up for missed days so that you complete the days of one month.


Remembering Allah upon performing the Acts of Worship

Allah's statement:

﴿وَلِتُكَبِّرُواْ اللَّهَ عَلَى مَا هَدَاكُمْ﴾

(...and that you must magnify Allah ﴿i.e., to say Takbir (Allahu Akbar: Allah is the Most Great)﴾ for having guided you) means: So that you remember Allah upon finishing the act of worship. This is similar to Allah's statement:

﴿فَإِذَا قَضَيْتُم مَّنَـسِكَكُمْ فَاذْكُرُواْ اللَّهَ كَذِكْرِكُمْ ءَابَآءَكُمْ أَوْ أَشَدَّ ذِكْرًا﴾

(So when you have accomplished your Manasik, (rituals) remember Allah as you remember your forefathers or with far more remembrance.) (2:200) and:

﴿فَإِذَا قُضِيَتِ الصَّلَوةُ فَانتَشِرُواْ فِى الاٌّرْضِ وَابْتَغُواْ مِن فَضْلِ اللَّهِ وَاذْكُرُواْ اللَّهَ كَثِيراً لَّعَلَّكُمْ تُفْلِحُونَ ﴾

(...Then when the (Jumu`ah) Salah (prayer) is ended, you may disperse through the land, and seek the bounty of Allah (by working), and remember Allah much, that you may be successful.) (62:10) and:

﴿فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ - وَمِنَ الَّيْلِ فَسَبِّحْهُ وَأَدْبَـرَ السُّجُودِ ﴾

(...and glorify the praises of your Lord, before the rising of the sun and before (its) setting. And during a part of the night, glorify His praises, and after the prayers.) (50:39, 40)

This is why the Sunnah encouraged Tasbih (saying Subhan Allah, i.e., all praise is due to Allah), Tahmid (saying Al-Hamdu Lillah, i.e., all the thanks are due to Allah) and Takbir (saying Allahu Akbar, i.e., Allah is the Most Great) after the compulsory prayers. Ibn `Abbas said, "We used to know that Allah's Messenger has finished the prayer by the Takbir.'' Similarly, several scholars have stated that reciting Takbir the during `Id-ul-Fitr was specified by the Ayah that states:

﴿وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللَّهَ عَلَى مَا هَدَاكُمْ﴾

((He wants that you) must complete the same number (of days), and that you must magnify Allah ﴿i.e., to say Takbir (Allahu Akbar: Allah is the Most Great)﴾ for having guided you...) Allah's statement:

﴿وَلَعَلَّكُمْ تَشْكُرُونَ﴾

(...so that you may be grateful to Him.) means: If you adhere to what Allah commanded you, obeying Him by performing the obligations, abandoning the prohibitions and abiding by the set limits, then perhaps you will be among the grateful.

﴿وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِى وَلْيُؤْمِنُواْ بِى لَعَلَّهُمْ يَرْشُدُونَ ﴾

(186. And when My servants ask you (O Muhammad concerning Me, then answer them), I am indeed near (to them by My knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright.)


Allah hears the Servant's Supplication

Imam Ahmad reported that Abu Musa Al-Ash`ari said, "We were in the company of Allah's Messenger during a battle. Whenever we climbed a high place, went up a hill or went down a valley, we used to say, `Allah is the Most Great,' raising our voices. The Prophet came by us and said:

«يَا أَيُّهَا النَّاسُ، ارْبَعُوا عَلى أَنْفُسِكُمْ، فَإِنَّكُمْ لَا تَدْعُونَ أَصَمَّ ولَا غَائِبًا، إنَّمَا تَدْعُونَ سَمِيعًا بَصِيرًا، إنَّ الَّذي تَدْعُونَ أَقْربُ إِلَى أَحَدِكُمْ مِنْ عُنُقِ رَاحِلَتِهِ، يا عَبْدَاللهِ بْنَ قَيْسٍ، أَلَا أُعَلِّمُكَ كَلِمَةً مِنْ كُنُوزِ الْجَنَّةِ؟ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِالله»

(O people! Be merciful to yourselves (i.e., don't raise your voices), for you are not calling a deaf or an absent one, but One Who is All-Hearer, All-Seer. The One Whom you call is closer to one of you than the neck of his animal. O `Abdullah bin Qais (Abu Musa's name) should I teach you a statement that is a treasure of Paradise: `La hawla wa la quwwata illa billah (there is no power or strength except from Allah).')

This Hadith was also recorded in the Two Sahihs, and Abu Dawud, An-Nasa'i, At-Tirmidhi and Ibn Majah recorded similar wordings. Furthermore, Imam Ahmad recorded that Anas said that the Prophet said:

«يَقُولُ اللهُ تَعَالى أَنَا عِنْدَ ظَنِّ عَبْدِي بِي وَأَنَا مَعَهُ إِذَا دَعَانِي»

("Allah the Exalted said, `I am as My servant thinks of Me, and I am with him whenever he invokes Me.') Allah accepts the Invocation

Imam Ahmad also recorded Abu Sa`id saying that the Prophet said:

«مَا مِنْ مُسْلِمٍ يَدْعُو اللهَ عَزَّ وَجَلَّ بِدَعْوَةٍ لَيْسَ فِيها إِثْمٌ ولَا قَطِيعَةُ رَحِمٍ، إلَّا أَعْطَاهُ اللهُ بِهَا إِحْدَى ثَلَاثِ خِصَالٍ: إِمَّا أَنْ يُعَجِّل لَهُ دَعْوَتَهُ، وَإِمَّا أَنْ يَدَّخِرَهَا لَهُ فِي الأُخْرَى، وَإِمَّا أَنْ يَصْرِفَ عَنْهُ مِنَ السُّوءِ مِثْلَهَا»

قَالُوا: إذًا نُكْثِرُ؟ قَالَ:

«اللهُ أَكْثَر»

(No Muslim supplicates to Allah with a Du`a that does not involve sin or cutting the relations of the womb, but Allah will grant him one of the three things. He will either hasten the response to his supplication, save it for him until the Hereafter, or would turn an equivalent amount of evil away from him.'') They said, "What if we were to recite more (Du`a).'' He said, (There is more with Allah.)

`Abdullah the son of Imam Ahmad recorded `Ubadah bin As-Samit saying that the Prophet said:

«مَا عَلى ظَهْرِ الأَرْضِ مِنْ رَجُلٍ مُسْلِمٍ يَدْعُو اللهَ عَزَّ وَجَلَّ بَدَعْوَةٍ إِلَّا آتَاهُ اللهُ إيَّاهَا، أَوْ كَفَّ عَنْهُ مِنَ السُّوءِ مِثْلَهَا مَا لَمْ يَدْعُ بِإِثْمٍ أَوْ قَطِيعَةِ رَحِم»

(There is no Muslim man on the face of the earth who supplicates to Allah but Allah would either grant it to him, or avert a harm from him of equal proportions, as long as his supplication does not involve sin or cutting the relations of the womb.) At-Tirmidhi recorded this Hadith.

Imam Malik recorded that Abu Hurayrah narrated that Allah's Messenger said:

«يُسْتَجَابُ لأَحَدِكُمْ مَالَمْ يَعْجَلْ، يَقُولُ: دَعَوْتُ فَلَمْ يُسْتَجَبْ لِي»

(One's supplication will be accepted as long as he does become get hasty and say,

JAWAD TO DO CHECK ORIG FOR TEXT


Allah accepts the Invocation

Imam Ahmad also recorded Abu Sa`id saying that the Prophet said:

«مَا مِنْ مُسْلِمٍ يَدْعُو اللهَ عَزَّ وَجَلَّ بِدَعْوَةٍ لَيْسَ فِيها إِثْمٌ ولَا قَطِيعَةُ رَحِمٍ، إلَّا أَعْطَاهُ اللهُ بِهَا إِحْدَى ثَلَاثِ خِصَالٍ: إِمَّا أَنْ يُعَجِّل لَهُ دَعْوَتَهُ، وَإِمَّا أَنْ يَدَّخِرَهَا لَهُ فِي الأُخْرَى، وَإِمَّا أَنْ يَصْرِفَ عَنْهُ مِنَ السُّوءِ مِثْلَهَا»

قَالُوا: إذًا نُكْثِرُ؟ قَالَ:

«اللهُ أَكْثَر»

(No Muslim supplicates to Allah with a Du`a that does not involve sin or cutting the relations of the womb, but Allah will grant him one of the three things. He will either hasten the response to his supplication, save it for him until the Hereafter, or would turn an equivalent amount of evil away from him.'') They said, "What if we were to recite more (Du`a).'' He said, (There is more with Allah.)

`Abdullah the son of Imam Ahmad recorded `Ubadah bin As-Samit saying that the Prophet said:

«مَا عَلى ظَهْرِ الأَرْضِ مِنْ رَجُلٍ مُسْلِمٍ يَدْعُو اللهَ عَزَّ وَجَلَّ بَدَعْوَةٍ إِلَّا آتَاهُ اللهُ إيَّاهَا، أَوْ كَفَّ عَنْهُ مِنَ السُّوءِ مِثْلَهَا مَا لَمْ يَدْعُ بِإِثْمٍ أَوْ قَطِيعَةِ رَحِم»

(There is no Muslim man on the face of the earth who supplicates to Allah but Allah would either grant it to him, or avert a harm from him of equal proportions, as long as his supplication does not involve sin or cutting the relations of the womb.) At-Tirmidhi recorded this Hadith.

Imam Malik recorded that Abu Hurayrah narrated that Allah's Messenger said:

«يُسْتَجَابُ لأَحَدِكُمْ مَالَمْ يَعْجَلْ، يَقُولُ: دَعَوْتُ فَلَمْ يُسْتَجَبْ لِي»

(One's supplication will be accepted as long as he does become get hasty and say, `I have supplicated but it has not been accepted from me.'')

This Hadith is recorded in the Two Sahihs from Malik, and this is the wording of Al-Bukhari.

Muslim recorded that the Prophet said:

«لا يَزَالُ يُسْتَجابُ لِلْعَبْدِ مَا لَمْ يَدْعُ بِإِثْم أَوْ قَطِيعَةِ رَحِمٍ مَا لَمْ يَسْتَعْجِل»

قِيَل: يَا رَسُولَ اللهِ، وَمَا الاسْتِعْجَالُ؟ قَالَ:

«يَقُولُ: قَدْ دَعَوْتُ وقَدْ دَعَوْتُ، فَلَمْ أَرَ يُسْتَجَابُ لِي، فَيَسْتَحْسِرُ عِنْدَ ذلِكَ وَيَدَعُ الدُّعَاء»

(The supplication of the servant will be accepted as long as he does not supplicate for what includes sin, or cutting the relations of the womb, and as long as he does not become hasty.) He was asked, "O Messenger of Allah! How does one become hasty'' He said, (He says, `I supplicated and supplicated, but I do not see that my supplication is being accepted from me.' He thus looses interest and abandons supplicating (to Allah).)


Three Persons Whose Supplication will not be rejected

In the Musnad of Imam Ahmad and the Sunans of At-Tirmidhi, An-Nasa'i and Ibn Majah it is recorded that Abu Hurayrah narrated that Allah's Messenger said:

«ثَلاَثةٌ لَا تُرَدُّ دَعْوَتُهُمْ: الْإمَامُ الْعَادِلُ، وَالصَّائِمُ حَتَّى يُفْطِرَ، وَدَعْوَةُ الْمَظْلُومِ، يَرْفَعُهَا اللهُ دُونَ الْغَمَامِ يَوْمَ الْقِيَامَةِ، وَتُفْتَحُ لَهَا أَبْوَابُ السَّمَاءِ، يَقُولُ: بِعِزَّتِي لَأَنْصُرَنَّكَ وَلَوْ بَعْدَ حِين»

(Three persons will not have their supplication rejected: the just ruler, the fasting person until breaking the fast, and the supplication of the oppressed person, for Allah raises it above the clouds on the Day of Resurrection, and the doors of heaven will be opened for it, and Allah says, `By My grace! I will certainly grant it for you, even if after a while.')

﴿أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ هُنَّ لِبَاسٌ لَّكُمْ وَأَنتُمْ لِبَاسٌ لَّهُنَّ عَلِمَ اللَّهُ أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ فَتَابَ عَلَيْكُمْ وَعَفَا عَنكُمْ فَالـنَ بَـشِرُوهُنَّ وَابْتَغُواْ مَا كَتَبَ اللَّهُ لَكُمْ وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّيْلِ وَلاَ تُبَـشِرُوهُنَّ وَأَنتُمْ عَـكِفُونَ فِي الْمَسَـجِدِ تِلْكَ حُدُودُ اللَّهِ فَلاَ تَقْرَبُوهَا كَذلِكَ يُبَيِّنُ اللَّهُ آيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَّقُونَ ﴾

(187. It is made lawful for you to have sexual relations with your wives on the night of As-Siyam (fasting). They are Libas ﴿i.e., body-cover, or screen﴾ for you and you are Libas for them. Allah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your fast till the nightfall. And do not have sexual relations with them (your wives) while you are in I`tikaf in the Masjids. These are the limits (set) by Allah, so approach them not. Thus does Allah make clear His Ayat to mankind that they may acquire Taqwa.)


Eating, Drinking and Sexual Intercourse are allowed during the Nights of Ramadan

These Ayat contain a relief from Allah for the Muslims by ending the practice that was observed in the early years of Islam. At that time, Muslims were allowed to eat, drink and have sexual intercourse only until the `Isha' (Night) prayer, unless one sleeps before the `Isha' prayer. Those who slept before `Isha' or offered the `Isha' prayer, were not allowed to drink, eat or sexual intervourse sex until the next night. The Muslims found that to be difficult for them.

The Ayat used the word `Rafath' to indicate sexual intercourse, according to Ibn `Abbas, `Ata' and Mujahid. Similar Tafsir was offered by Sa`id bin Jubayr, Tawus, Salim bin `Abdullah, `Amr bin Dinar, Al-Hasan, Qatadah, Az-Zuhri, Ad-Dahhak, Ibrahim An-Nakha`i, As-Suddi, `Ata' Al-Khurasani and Muqatil bin Hayyan.

Allah said:

﴿هُنَّ لِبَاسٌ لَّكُمْ وَأَنتُمْ لِبَاسٌ لَّهُنَّ﴾

(They are Libas ﴿i.e., body-cover, or screen﴾ for you and you are Libas for them.)

Ibn `Abbas, Mujahid, Sa`id bin Jubayr, Al-Hasan, Qatadah, As-Suddi and Muqatil bin Hayyan said that this Ayah means, "Your wives are a resort for you and you for them.'' Ar-Rabi` bin Anas said, "They are your cover and you are their cover.'' In short, the wife and the husband are intimate and have sexual intercourse with each other, and this is why they were permitted to have sexual activity during the nights of Ramadan, so that matters are made easier for them.

Abu Ishaq reported that Al-Bara' bin `Azib said, "When the Companions of Allah's Messenger observed fast but would sleep before breaking their fast, they would continue fasting until the following night. Qays bin Sirmah Al-Ansari was fasting one day and was working in his land. When the time to break the fast came, he went to his wife and said, `Do you have food' She said, `No. But I could try to get you some.' His eyes then were overcome by sleep and when his wife came back, she found him asleep. She said, `Woe unto you! Did you sleep' In the middle of the next day, he lost consciousness and mentioned what had happened to the Prophet . Then, this Ayah was revealed: r

﴿أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ﴾

(It is made lawful for you to have sexual relations with your wives on the night of As-Siyam (fasting)) until...

﴿وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ﴾

(and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your fast till the nightfall. ) Consequently, they were very delighted.'' Al-Bukhari reported this Hadith by Abu Ishaq who related that he heard Al-Bara' say, "When fasting Ramadan was ordained, Muslims used to refrain from sleeping with their wives the entire month, but some men used to deceive themselves. Allah revealed:

﴿عَلِمَ اللَّهُ أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ فَتَابَ عَلَيْكُمْ وَعَفَا عَنكُمْ﴾

(Allah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you.)

`Ali bin Abu Talhah narrated that Ibn `Abbas said, "During the month of Ramadan, after Muslims would pray `Isha', they would not touch their women and food until the next night. Then some Muslims, including `Umar bin Al-Khattab, touched (had sex with) their wives and had some food during Ramadan after `Isha'. They complained to Allah's Messenger . Then Allah sent down:

﴿عَلِمَ اللَّهُ أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ فَتَابَ عَلَيْكُمْ وَعَفَا عَنكُمْ فَالـنَ بَـشِرُوهُنَّ﴾

(Allah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them)'' This is the same narration that Al-`Awfi related from Ibn `Abbas.

Allah said:

﴿وَابْتَغُواْ مَا كَتَبَ اللَّهُ لَكُمْ﴾

(. ..and seek that which Allah has ordained for you (offspring),)

Abu Hurayrah, Ibn `Abbas, Anas, Shurayh Al-Qadi, Mujahid, `Ikrimah, Sa`id bin Jubayr, `Ata', Ar-Rabi` bin Anas, As-Suddi, Zayd bin Aslam, Hakam bin `Utbah, Muqatil bin Hayyan, Al-Hasan Al-Basri, Ad-Dahhak, Qatadah, and others said that this Ayah refers to having offspring. Qatadah said that the Ayah means, "Seek the permission that Allah has allowed for you.'' Sa`id narrated that Qatadah said,

﴿وَابْتَغُواْ مَا كَتَبَ اللَّهُ لَكُمْ﴾

(and seek that which Allah has ordained for you,)


Time for Suhur

Allah said:

﴿وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّيْلِ﴾

(...and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your fast till the nightfall.)

Allah has allowed eating and drinking, along with having sexual intercourse, as we have stated, during any part of the night until the light of dawn is distinguished from the darkness of the night. Allah has described that time as `distinguishing the white thread from the black thread.' He then made it clearer when He said:

﴿مِنَ الْفَجْرِ﴾

(of dawn.)

As stated in a Hadith that Imam Abu `Abdullah Al-Bukhari recorded, Sahl bin Sa`d said, "When the following verse was revealed:

﴿وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ﴾

(Eat and drink until the white thread appears to you, distinct from the black thread) and (of dawn) was not revealed, some people who intended to fast, tied black and white threads to their legs and went on eating till they differentiated between the two. Allah then revealed the words, (of dawn), and it became clear to them that it meant (the darkness of) night and (the light of) day. ''

Al-Bukhari recorded that Ash-Sha`bi said that `Adi said, "I took two strings, one black and the other white and kept them under my pillow and went on looking at them throughout the night, but could not make any distinction between the two. So, the next morning I went to Allah's Messenger and told him the whole story. He said:

«إِنَّ وِسَادَكَ إِذًا لَعَرِيضٌ، أَنْ كَانَ الْخَيْطُ الْأَبْيَضُ وَالْأَسْوَدُ تَحْتَ وِسَادَتِك»

(Your pillow is very wide if the white and black threads are under it!) Some wordings for this Hadith read,

«إِنَّكَ لَعَرِيضُ الْقَفَا»

(Your Qafa (back side of your neck) is wide!)

Some people said that these words meant that `Adi was not smart. This is a weak opinion. The narration that Al-Bukhari collected explains this part of the Hadith. Al-Bukhari recorded that `Adi bin Hatim narrated: I said, "O Messenger of Allah! What is the white thread from the black thread Are they actual threads'' He said:

«إنَّكَ لَعَرِيضُ الْقَفَا أَنْ أَبْصَرْتَ الْخَيْطَيْنِ، ثُمَّ قَالَ: لَا بَلْ هُوَ سَوَادُ اللَّيْلِ وَبَيَاضُ النَّهَار»

(Your Qafa is wide if you see the two threads. Rather, they are the blackness of the night and the whiteness of the daylight.)


Suhur is recommended

Allah allowed eating and drinking until dawn, it represents proof that Suhur is encouraged, since it is a Rukhsah (concession or allowance) and Allah likes that the Rukhsah is accepted and implemented. The authentic Sunnah indicates that eating the Suhur is encouraged. It is reported in the Two Sahihs that Anas narrated that Allah's Messenger said:

«تَسَحَّرُوا فَإِنَّ فِي السَّحُورِ بَرَكَة»

(Eat the Suhur, for there is a blessing in Suhur.)

Muslim reported that `Amr bin Al-`As narrated that Allah's Messenger said:

«إِنَّ فَصْلَ مَا بَيْنَ صِيَامِنَا وصِيَامِ أَهْلِ الْكِتَابِ أَكْلَةُ السَّحَر»

(The distinction between our fast and the fast of the People of the Book is the meal of Suhur.)

Imam Ahmad reported that Abu Sa`id narrated that Allah's Messenger said:

«السَّحُورُ أَكْلُهُ بَرَكَةٌ فَلَا تَدَعُوهُ، وَلَوْ أَنَّ أَحَدَكُمْ تَجْرَعُ جُرْعَةَ مَاءٍ، فَإِنَّ اللهَ وَمَلَائِكَتَهُ يُصَلُّون عَلَى الْمُتَسَحِّرِين»

(Suhur is a blessed meal. Hence, do not abandon it, even if one just takes a sip of water. Indeed, Allah and His angels send Salah (blessings) upon those who eat Suhur.)

There are several other Hadiths that encourage taking the Suhur, even if it only consists of a sip of water.

It is preferred that Suhur be delayed until the time of dawn. It is recorded in the Two Sahihs that Anas bin Malik narrated that Zayd bin Thabit said, "We had Suhur with Allah's Messenger and then went on to pray.'' Anas asked, "How much time was there between the Adhan (call to prayer) and the Suhur'' He said, "The time that fifty Ayat take (to recite).''

Imam Ahmad recorded Abu Dharr saying that Allah's Messenger said:

«لَا تَزَالُ أُمَّتِي بِخَيْرٍ مَا عَجَّلُوا الْإِفْطَارَ وَأَخَّرُوا السُّحُور»

(My Ummah will always retain goodness as long as they hasten in breaking the fast and delay the Suhur.)

There are several Hadiths that narrate that the Prophet called Suhur "the blessed meal.''

There are narrations from several of the Salaf that they allowed the Suhur to be eaten later until close to Fajr. This is is reported from Abu Bakr, `Umar, `Ali, Ibn Mas`ud, Hudhayfah, Abu Hurayrah, Ibn `Umar, Ibn `Abbas and Zayd bin Thabit. It is also reported from many of the Tabi`in, such as Muhammad bin `Ali bin Husayn, Abu Mijlaz, Ibrahim An-Nakha`i, Abu Ad-Duha, Abu Wa'il and other companions of Ibn Mas`ud. This is also the opinion of `Ata', Al-Hasan, Hakam bin `Uyainah, Mujahid, `Urwah bin Az-Zubayr, Abu Sha`tha' Jabir bin Zayd, Al- A`mash and Ma`mar bin Rashid. We have mentioned the chains of narrations for their statements in our (Ibn Kathir's) book about Siyam (Fasting), and all praise is due to Allah.

It is also recorded in the Two Sahihs that Al-Qasim said that `A'ishah narrated that Allah's Messenger said:

«لَا يَمْنَعُكُمْ أَذَانُ بِلَالٍ عَنْ سَحُورِكُمْ، فَإِنَّهُ يُنَادِي بِلَيْلٍ، فَكُلُوا وَاشْرَبُوا حَتَّى تَسْمَعُوا أَذَانَ ابْنِ أُمِّ مَكْتُومٍ، فَإِنَّهُ لاَ يُؤَذِّنُ حَتَّى يَطْلُعَ الْفَجْر»

(The Adhan pronounced by Bilal should not stop you from taking Suhur, for he pronounces the Adhan at night. Hence, eat and drink until you hear the Adhan by Ibn Umm Maktum, for he does not call the Adhan until dawn.)

This is the wording collected by Al-Bukhari.

Imam Ahmad reported that Qays bin Talq quoted from his father that Allah's Messenger said:

«لَيْسَ الْفَجْرُ الْمُسْتَطِيلَ فِي الْأُفُقِ وَلَكِنِ الْمُعْتَرِضُ الْأَحْمَر»

(Dawn is not the (ascending) glow of white light of the horizon. Rather, it is the red (radiating) light.)

Abu Dawud and At-Tirmidhi also recorded this Hadith, but their wording is:

«كُلُوا واشْرَبُوا، وَلَا يَهِيدَنَّكُمُ السَّاطِعُ الْمُصْعِدُ، فَكُلُوا واشْرَبُوا حَتَّى يَعْتَرِضَ لَكُمُ الْأَحْمَر»

(Eat and drink and do not be rushed by the ascending (white) light. Eat and drink until the redness (of the dawn) appears.)

Ibn Jarir (At-Tabari) recorded that Samurah bin Jundub narrated that Allah's Messenger said:

«لَا يَغُرَّنَّكُمْ أَذَانُ بِلَالٍ وَلَا هَذَا الْبَيَاضُ لِعَمُودِ الصُّبْحِ حَتَّى يَسْتَطِير»

(Do not be stopped by Bilal's Adhan or the (ascending) whiteness, until it spreads.) Muslim also recorded this Hadith.


There is no Harm in beginning the Fast while Junub (a state of major ritual impurity)

Issue: Among the benefits of allowing sexual activity, eating and drinking until dawn for those who are fasting, is that it is allowed to start the fast while Junub (in the state of impurity after sexual discharge), and there is no harm in this case if one takes a bath any time in the morning after waking up, and completes the fast. This is the opinion of the Four Imams and the majority of the scholars. Al-Bukhari and Muslim recorded that `A'ishah and Umm Salamah said that Allah's Messenger used to wake up while Junub from sexual intercourse, not wet dreams, and he would take a bath and fast. Umm Salamah added that he would not break his fast or make up for that day.

Muslim recorded that `A'ishah said that a man asked:

يَا رَسُولَ اللهِ، تُدْرِكُنِي الصَّلَاةُ وَأَنَا جَنُبٌ فَأَصُومُ؟ فَقَالَ رَسُولُ اللهِصلى الله عليه وسلّم:

«وَأَنَا تُدْرِكُنِي الصَّلاةُ وَأَنَا جُنُبٌ فَأَصُوم»

"O Messenger of Allah! The (Dawn) prayer time starts while I am Junub, should I fast'' Allah's Messenger replied, (And I. The prayer time starts while I am Junub and I fast.)

He said, "You are not like us, O Messenger of Allah! Allah has forgiven your previous and latter sins.'' Allah's Messenger said:

«وَاللهِ إِنَّي لَأَرْجُو أَنْ أَكُونَ أَخْشَاكُمْ للهِ وَأَعْلَمَكُمْ بِمَا أَتَّقِي»

(By Allah! I hope that I have the most fear from Allah among you and the best knowledge of what Taqwa is.)


Fasting ends at Sunset

Allah said:

﴿ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّيْلِ﴾

(...then complete your fast till the nightfall.)

This Ayah orders breaking the fast at sunset. It is recorded in the Two Sahihs that `Umar bin Al-Khattab said that Allah's Messenger said:

«إِذَا أَقْبَلَ اللَّيْلُ مِنْ ههُنَا، وَأَدْبَرَ النَّهَارُ مِنْ ههُنَا فَقَدْ أَفْطَرَ الصَّائِم»

(If the night comes from this direction (the east), and the day departs from that direction (the west), then the fasting person breaks his fast.)

It is reported that Sahl bin Sa`d As-Sa`idi narrated that Allah's Messenger said:

«لَا يَزَالُ النَّاسُ بِخَيْرٍ مَا عَجَّلُوا الْفِطْر»

(The people will retain goodness as long as they hasten in breaking the fast.)

Imam Ahmad recorded that Abu Hurayrah narrated that the Prophet said:

«يَقُولُ اللهُ عَزَّ وَجَلَّ: إِنَّ أَحَبَّ عِبَادِي إِلَيَّ أَعْجَلُهُمْ فِطْرًا»

(Allah the Exalted said, `The dearest among My servants to Me are those who hasten in breaking the fast the most.')

At-Tirmidhi recorded this Hadith and said that this Hadith is Hasan Gharib.


Prohibition of Uninterrupted Fasting (Wisal)

There are several authentic Hadiths that prohibit Al-Wisal, which means continuing the fast through the night to the next night, without eating. Imam Ahmad recorded Abu Hurayrah saying that Allah's Messenger said:

«لَا تُوَاصِلُوا»

قَالُوا: يَارَسُولَ اللهِ إِنَّكَ تُوَاصِلُ، قَالَ:

«فَإِنِّي لَسْتُ مِثْلَكُمْ إِنِّي أَبِيتُ يُطْعِمُنِي رَبِّي وَيَسْقِينِي»

(Do not practice Al-Wisal in fasting.) So, they said to him, "But you practice Al-Wisal, O Allah's Messenger!'' The Prophet replied, "(I am not like you, I am given food and drink during my sleep by my Lord.) ,So, when the people refused to stop Al-Wisal, the Prophet fasted two days and two nights (along with those who practiced Wisal) and then they saw the crescent moon (of the month of Shawwal). The Prophet said to them (angrily):

«لَوْ تَأَخَّرَ الْهِلَالُ لَزِدْتُكُم»

(If the crescent had not appeared, I would have made you fast for a longer period.)

That was as a punishment for them (when they refused to stop practicing Al-Wisal). This Hadith is also recorded in the Sahihayn.

The prohibition of Al-Wisal was also mentioned in a number of other narrations. It is a fact that practicing Al-Wisal was one of the special qualities of the Prophet , for he was capable and assisted in his practice of it. It is obvious that the food and drink that the Prophet used to get while practicing Al-Wisal was spiritual and not material, otherwise he would not be practicing Al-Wisal. We should mention that it is allowed to refrain from breaking the fast from sunset until before dawn (Suhur). A Hadith narrated by Abu Sa`id Khudri states that Allah's Messenger said:

«لَا تُوَاصِلُوا فَأَيُّكُمْ أَرَادَ أَنْ يُوَاصِلَ فَلْيُوَاصِلْ إِلَى السَّحَر»

(Do not practice Al-Wisal, but whoever wishes is allowed to practice it until the Suhur.)

They said, "You practice Al-Wisal, O Messenger of Allah!'' He said:

«إِنِّي لَسْتُ كَهَيْئَتِكُمْ، إِنِّي أَبِيتُ لِي مُطْعِمٌ يُطْعِمُنِي وَسَاقٍ يَسْقِينِي»

(I am not similar to you, for I have One Who makes me eat and drink during the night.) This Hadith is also collected in the Two Sahihs.


The Rulings of I`tikaf

Allah said:

﴿وَلاَ تُبَـشِرُوهُنَّ وَأَنتُمْ عَـكِفُونَ فِي الْمَسَـجِدِ﴾

(And do not have sexual relations with them (your wives) while you are in I`tikaf in the Masjids.)

`Ali bin Abu Talhah reported that Ibn `Abbas said, "This Ayah is about the man who stays in I`tikaf at the mosque during Ramadan or other months, Allah prohibited him from touching (having sexual intercourse with) women, during the night or day, until he finishes his I`tikaf.'' Ad-Dahhak said, "Formerly, the man who practiced I`tikaf would go out of the mosque and, if he wished, would have sexual intercourse (with his wife). Allah then said:

﴿وَلاَ تُبَـشِرُوهُنَّ وَأَنتُمْ عَـكِفُونَ فِي الْمَسَـجِدِ﴾

(And do not have sexual relations with them (your wives) while you are in I`tikaf in the Masjids.) meaning, `Do not touch your wives as long as you are in I`tikaf, whether you were in the mosque or outside of it'.'' It is also the opinion of Mujahid, Qatadah and several other scholars, that the Muslims used to have sexual intercourse with the wife while in I`tikaf if they departed the mosque until the Ayah was revealed. Ibn Abu Hatim commented, "It was reported that Ibn Mas`ud, Muhammad bin Ka`b, Mujahid, `Ata' Al-Hasan, Qatadah, Ad-Dahhak, As-Suddi, Ar-Rabi` bin Anas and Muqatil said that the Ayah means, `Do not touch the wife while in I`tikaf.'''

What Ibn Abu Hatim reported from these people is the agreed upon practice among the scholars. Those who are in I`tikaf are not allowed to have sexual intercourse as long as they are still in I`tikaf in the mosque. If one has to leave the mosque to attend to a need, such as to relieve the call of nature or to eat, he is not allowed to kiss or embrace his wife or to busy himself with other than his I`tikaf. He is not even allowed to visit ailing persons, but he can merely ask about their condition while passing by. I`tikaf has several other rulings that are explained in the books (of Fiqh), and we have mentioned several of these rulings at the end of our book on Siyam (Fasting), all praise is due to Allah. Furthermore, the scholars of Fiqh used to follow their explanation of the rules for fasting with the explanation of the rules for I`tikaf, as this is the way these acts of worship were mentioned in the Qur'an.

By mentioning I`tikaf after fasting, Allah draws attention to practicing I`tikaf during the month of the fast, especially the last part of the month. The Sunnah of Allah's Messenger is that he used to perform I`tikaf during the last ten nights of the month of Ramadan until he died. Afterwards, the Prophet's wives used to perform I`tikaf as the Two Sahihs recorded from `A'ishah the Mother of the believers. It is reported in the Two Sahihs that Safiyyah, the daughter of Huyai, went to Allah's Messenger to visit him in the mosque while he was in I`tikaf. She had a talk with him for a while, then she got up in order to return home. The Prophet accompanied her back home, as it was night. Her house was at Usamah bin Zayd's house on the edge of Al-Madinah. While they were walking, two Ansari men met them and passed by them in a hurry, for they were shy to bother the Prophet while he was walking with his wife. He told them:

«عَلى رِسْلِكُمَا، إِنَّهَا صَفِيَّةُ بِنْتُ حُيَي»

(Do not run away! She is (my wife) Safiyyah bint Huyai.) Both of them said, "All praise is due to Allah, (How dare we think of any evil) O Allah's Messenger!'' The Prophet said (to them):

«إِنَّ الشَّيْطَانَ يَجْرِي مِنِ ابْنِ آدَمَ مَجْرَى الدَّمِ، وَإِنِّي خَشِيتُ أَنْ يَقْذِفَ فِي قُلُوبِكُمَا شَيْئًا، أَوْ قَالَ: شَرًّا»

(Shaytan reaches everywhere in the human body, that the blood reaches. I was afraid lest Shaytan might suggest an evil thought in your minds.)

Imam Ash-Shafi`i commented, "Allah's Messenger sought to teach his Ummah to instantly eliminate any evil thought, so that they do not fall into the prohibited. They (the two Ansari men) had more fear of Allah than to think evil of the Prophet . Allah knows best.''

The Ayah (2:187) prohibits sexual intercourse and anything like kissing or embracing that might lead to it during I`tikaf. As for having the wife helping the husband, it is allowed. It is reported in the Two Sahihs that `A'ishah said, "Allah's Messenger would bring his head near me (in her room) and I would comb his hair, while I was on my menses. He would enter the room only to attend to what a man needs.''

Allah's statement:

﴿تِلْكَ حُدُودُ اللَّهِ﴾

(These are the limits (set) by Allah) means, `This is what We have explained, ordained, specified, allowed and prohibited for fasting. We also mentioned the fast's objectives, what is permitted during it, and what is required of it. These are the set limits that Allah has legislated and explained, so do not come near them or transgress them.' `Abdur-Rahman bin Zayd bin Aslam said, "(Allah's set limits mentioned in the Ayah) mean these four limits (and he then recited):

﴿أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ﴾

(It is made lawful for you to have sexual relations with your wives on the night of As-Siyam (fasting).) and he recited up to:

﴿ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّيْلِ﴾

(then complete your Sawm (fast) till the nightfall.) My father and other's used to say similarly and recite the same Ayah to us.''

Allah said:

﴿كَذلِكَ يُبَيِّنُ اللَّهُ آيَاتِهِ لِلنَّاسِ﴾

(Thus does Allah make clear His Ayat to mankind) meaning, `Just as He explains the fast and its rulings, He also explains the other rulings by the words of His servant and Messenger, Muhammad .' Allah continues:

﴿لِلنَّاسِ لَعَلَّهُمْ يَتَّقُونَ﴾

(to mankind that they may attain Taqwa.) meaning, `So that they know how to acquire the true guidance and how to worship (Allah).' Similarly, Allah said:

﴿هُوَ الَّذِى يُنَزِّلُ عَلَى عَبْدِهِ ءَايَـتٍ بَيِّنَـتٍ لِّيُخْرِجَكُمْ مِّنَ الظُّلُمَـتِ إِلَى النُّورِ وَإِنَّ اللَّهَ بِكُمْ لَرَءُوفٌ رَّحِيمٌ ﴾

(It is He Who sends down manifest Ayat to His servant (Muhammad ) that He may bring you out from (types of) darkness into the light. And verily, Allah is to you full of kindness, Most Merciful.) (57:9)

﴿وَلاَ تَأْكُلُواْ أَمْوَلَكُمْ بَيْنَكُم بِالْبَاطِلِ وَتُدْلُواْ بِهَآ إِلَى الْحُكَّامِ لِتَأْكُلُواْ فَرِيقًا مِّنْ أَمْوَالِ النَّاسِ بِالإِثْمِ وَأَنتُمْ تَعْلَمُونَ ﴾

(188. And eat up not one another's property unjustly (in any illegal way, e.g., stealing, robbing, deceiving), nor give bribery to the rulers (judges before presenting your cases) that you may knowingly eat up a part of the property of others sinfully.)


Bribery is prohibited and is a Sin

`Ali bin Abu Talhah reported that Ibn `Abbas said, "This (Ayah 2:188) is about the indebted person when there is no evidence of the loan. So he denies taking the loan and the case goes to the authorities, even though he knows that it is not his money and that he is a sinner, consuming what is not allowed for him.'' This opinion was also reported from Mujahid, Sa`id bin Jubayr, `Ikrimah, Al-Hasan, Qatadah, As-Suddi, Muqatil bin Hayan and `Abdur-Rahman bin Zayd bin Aslam. They all stated, "Do not dispute when you know that you are being unjust.''


The Judge's Ruling does not allow the Prohibited or prohibit the Lawful

It is reported in the Two Sahihs that Umm Salamah narrated that Allah's Messenger said:

«أَلَا إِنَّمَا أَنَا بَشَرٌ، وَإِنَّمَا يَأْتِينِي الْخَصْمُ، فَلَعَلَّ بَعْضَكُمْ أَنْ يَكُونَ أَلْحَنَ بِحُجَّتِهِ مِنْ بَعْضٍ فَأَقْضِيَ لَهُ، فَمَنْ قَضَيْتُ لَهُ بِحَقِّ مُسْلِمٍ فَإِنَّمَا هِيَ قِطْعَةٌ مِنْ نَارٍ، فَلْيَحْمِلْهَا أَوْ لِيَذَرْهَا»

(I am only human! You people present your cases to me, and as some of you may be more eloquent and persuasive in presenting his argument, I might issue a judgment in his benefit. So, if I give a Muslim's right to another, I am really giving him a piece of fire; so he should not take it.)

The Ayah and the Hadith prove that the judgment of the authorities in any case does not change the reality of the truth. Hence, the ruling does not allow what is in fact prohibited or prohibit what is in fact allowed. It is only applicable in that case. So if the ruling agrees with the truth, then there is no harm in this case. Otherwise, the judge will acquire his reward, while the cheater will acquire the evil burden.

This is why Allah said:

﴿وَلاَ تَأْكُلُواْ أَمْوَلَكُمْ بَيْنَكُم بِالْبَاطِلِ وَتُدْلُواْ بِهَآ إِلَى الْحُكَّامِ لِتَأْكُلُواْ فَرِيقًا مِّنْ أَمْوَالِ النَّاسِ بِالإِثْمِ وَأَنتُمْ تَعْلَمُونَ ﴾

(And eat up not one another's property unjustly, nor give bribery to the rulers (judges before presenting your cases) that you may knowingly eat up a part of the property of others sinfully.) meaning, `While you know the falsehood of what you claim. ' Qatadah said, "O son of Adam! Know that the judge's ruling does not allow you what is prohibited or prohibit you from what is allowed. The judge only rules according to his best judgment and according to the testimony of the witnesses. The judge is only human and is bound to make mistakes. Know that if the judge erroneously rules in some one's favor, then that person will still encounter the dispute when the disputing parties meet Allah on the Day of Resurrection. Then, the unjust person will be judged swiftly and precisely with that which will surpass whatever he acquired by the erroneous judgment he received in the life of this world.''

﴿يَسْـَلُونَكَ عَنِ الأَهِلَّةِ قُلْ هِىَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ وَلَيْسَ الْبِرُّ بِأَن تَأْتُواْ الْبُيُوتَ مِن ظُهُورِهَا وَلَـكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُواْ الْبُيُوتَ مِنْ أَبْوَبِهَا وَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ ﴾

(189. They ask you (O Muhammad) about the crescents. Say: "These are signs to mark fixed periods of time for mankind and for the pilgrimage.'' It is not Al-Birr (piety, righteousness, etc.) that you enter the houses from the back, but Al-Birr is from Taqwa. So enter houses through their proper doors, and have Taqwa of Allah that you may be successful.)


The Crescent Moons

Al-`Awfi related that Ibn `Abbas said, "The people asked Allah's Messenger about the crescent moons. Thereafter, this Ayah was revealed:

﴿يَسْـَلُونَكَ عَنِ الأَهِلَّةِ قُلْ هِىَ مَوَاقِيتُ لِلنَّاسِ﴾

(They ask you (O Muhammad) about the crescents. Say, "These are signs to mark fixed periods of time for mankind...) so that they mark their acts of worship, the `Iddah (the period of time a divorced woman or a widow is required to wait before remarrying) of their women and the time of their Hajj (pilgrimage to Makkah).'' `Abdur-Razzaq reported that Ibn `Umar narrated that Allah's Messenger said:

«جَعَلَ اللهُ الْأَهِلَّةَ مَوَاقِيتَ لِلنَّاسِ، فَصُومُوا لِرُؤْيَتِهِ، وَأَفْطِرُوا لِرُؤْيَتِهِ، فَإِنْ غُمَّ عَلَيْكُمْ فَعُدُّوا ثَلَاثِينَ يَوْمًا»

(Allah has made the crescents signs to mark fixed periods of time for mankind. Hence, fast on seeing it (the crescent for Ramadan) and break the fast on seeing it (the crescent for Shawwal). If it (the crescent) was obscure to you then count thirty days (mark that month as thirty days).) WThis Hadith was also collected by Al-Hakim in his Mustadrak, and he said, "The chain is Sahih, and they (Al-Bukhari and Muslim) did not recorded it."


Righteousness comes from Taqwa

Allah said:

﴿وَلَيْسَ الْبِرُّ بِأَن تَأْتُواْ الْبُيُوتَ مِن ظُهُورِهَا وَلَـكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُواْ الْبُيُوتَ مِنْ أَبْوَبِهَا﴾

(It is not Al-Birr (piety, righteousness, etc.) that you enter the houses from the back, but Al-Birr is from Taqwa. So enter houses through their proper doors.)

Al-Bukhari recorded that Al-Bara' said, "During the time of Jahiliyyah, they used to enter the house from the back upon assuming the Ihram. Thereafter, Allah revealed (the following Ayah):

﴿وَلَيْسَ الْبِرُّ بِأَن تَأْتُواْ الْبُيُوتَ مِن ظُهُورِهَا وَلَـكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُواْ الْبُيُوتَ مِنْ أَبْوَبِهَا﴾

(It is not Al-Birr (piety, righteousness, etc.) that you enter the houses from the back but Al-Birr is from Taqwa. So enter houses through their proper doors.)

Abu Dawud At-Tayalisi recorded the same Hadith from Al-Bara' but with the wording; "The Ansar used to enter their houses from the back when returning from a journey. Thereafter, this Ayah (2:189 above) was revealed...''

Al-Hasan said, "When some people during the time of Jahiliyyah would leave home to travel, and then decide not to travel, they would not enter the house from its door. Rather, they would climb over the back wall. Allah the Exalted said:

﴿وَلَيْسَ الْبِرُّ بِأَن تَأْتُواْ الْبُيُوتَ مِن ظُهُورِهَا﴾

(It is not Al-Birr (piety, righteousness) that you enter the houses from the back,).''

Allah's statement:

﴿وَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ﴾

(...and have Taqwa of Allah that you may be successful.) Have Taqwa of Allah, means to do what He has commanded you and refrain from what He has forbidden for you,

﴿لَعَلَّكُمْ تُفْلِحُونَ﴾

(that you may be successful.) tomorrow when you stand before Him and He thus rewards you perfectly.

﴿وَقَـتِلُواْ فِي سَبِيلِ اللَّهِ الَّذِينَ يُقَـتِلُونَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللَّهَ لاَ يُحِبُّ الْمُعْتَدِينَ - وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأَخْرِجُوهُمْ مِّنْ حَيْثُ أَخْرَجُوكُمْ وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ وَلاَ تُقَـتِلُوهُمْ عِندَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَـتِلُوكُمْ فِيهِ فَإِن قَـتَلُوكُمْ فَاقْتُلُوهُمْ كَذَلِكَ جَزَآءُ الْكَـفِرِينَ - فَإِنِ انتَهَوْاْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ - وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ للَّهِ فَإِنِ انتَهَواْ فَلاَ عُدْوَنَ إِلاَّ عَلَى الظَّـلِمِينَ ﴾

(190. And fight in the way of Allah those who fight you, but transgress not the limits. Truly, Allah likes not the transgressors.) (191. And kill them wherever you find them, and turn them out from where they have turned you out. And Al-Fitnah is worse than killing. And fight not with them at Al-Masjid Al-Haram (the sanctuary at Makkah), unless they (first) fight you there. But if they attack you, then kill them. Such is the recompense of the disbelievers. ) (192. But if they cease, then Allah is Oft-Forgiving, Most Merciful.) (193. And fight them until there is no more Fitnah (disbelief and worshipping of others along with Allah) and the religion (all and every kind of worship) is for Allah (Alone). But if they cease, let there be no transgression except against Az-Zalimin (the polytheists and wrongdoers).)


The Command to fight Those Who fight Muslims and killing Them wherever They are found

Abu Ja`far Ar-Razi said that Ar-Rabi` bin Anas said that Abu Al-`Aliyah commented on what Allah said:

﴿وَقَـتِلُواْ فِي سَبِيلِ اللَّهِ الَّذِينَ يُقَـتِلُونَكُمْ﴾

(And fight in the way of Allah those who fight you,)

Abu Al-`Aliyah said, "This was the first Ayah about fighting that was revealed in Al-Madinah. Ever since it was revealed, Allah's Messenger used to fight only those who fought him and avoid non-combatants. Later, Surat Bara'ah (chapter 9 in the Qur'an) was revealed.'' `Abdur-Rahman bin Zayd bin Aslam said similarly, then he said that this was later abrogated by the Ayah:

﴿فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ﴾

(then kill them wherever you find them) (9:5).

However, this statement is not plausible, because Allah's statement:

﴿الَّذِينَ يُقَـتِلُونَكُمْ﴾

(...those who fight you) applies only to fighting the enemies who are engaged in fighting Islam and its people. So the Ayah means, `Fight those who fight you', just as Allah said (in another Ayah):

﴿وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً كَمَا يُقَـتِلُونَكُمْ كَآفَّةً﴾

(...and fight against the Mushrikin collectively as they fight against you collectively.) (9:36)

This is why Allah said later in the Ayah:

﴿وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأَخْرِجُوهُمْ مِّنْ حَيْثُ أَخْرَجُوكُمْ﴾

(And kill them wherever you find them, and turn them out from where they have turned you out.) meaning, `Your energy should be spent on fighting them, just as their energy is spent on fighting you, and on expelling them from the areas from which they have expelled you, as a law of equality in punishment.'


The Prohibition of mutilating the Dead and stealing from the captured Goods

Allah said:

﴿وَلاَ تَعْتَدُواْ إِنَّ اللَّهَ لاَ يُحِبُّ الْمُعْتَدِينَ﴾

(but transgress not the limits. Truly, Allah likes not the transgressors.)

This Ayah means, `Fight for the sake of Allah and do not be transgressors,' such as, by committing prohibitions. Al-Hasan Al-Basri stated that transgression (indicated by the Ayah), "includes mutilating the dead, theft (from the captured goods), killing women, children and old people who do not participate in warfare, killing priests and residents of houses of worship, burning down trees and killing animals without real benefit.'' This is also the opinion of Ibn `Abbas, `Umar bin `Abdul-`Aziz, Muqatil bin Hayyan and others. Muslim recorded in his Sahih that Buraydah narrated that Allah's Messenger said:

«اغْزُوا فِي سَبِيلِ اللهِ، قَاتِلُوا مَنْ كَفَرَ بِاللهِ، اغْزُوا وَلَا تَغُلُّوا وَلَا تَغْدِرُوا وَلَا تَمْثُلُوا وَلَا تَقْتُلُوا وَلِيدًا وَلَا أَصْحَابَ الصَّوَامِع»

(Fight for the sake of Allah and fight those who disbelieve in Allah. Fight, but do not steal (from the captured goods), commit treachery, mutilate (the dead), or kill a child, or those who reside in houses of worship.)

It is reported in the Two Sahihs that Ibn `Umar said, "A woman was found dead during one of the Prophet's battles and the Prophet then forbade killing women and children. '' There are many other Hadiths on this subject.


Shirk is worse than Killing

Since Jihad involves killing and shedding the blood of men, Allah indicated that these men are committing disbelief in Allah, associating with Him (in the worship) and hindering from His path, and this is a much greater evil and more disastrous than killing. Abu Malik commented about what Allah said:

﴿وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ﴾

(And Al-Fitnah is worse than killing.) Meaning what you (disbelievers) are committing is much worse than killing.'' Abu Al-`Aliyah, Mujahid, Sa`id bin Jubayr, `Ikrimah, Al-Hasan, Qatadah, Ad-Dahhak and Ar-Rabi` bin Anas said that what Allah said:

﴿وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ﴾

(And Al-Fitnah is worse than killing.) "Shirk (polytheism) is worse than killing.''


Fighting in the Sacred Area is prohibited, except in Self-Defense

Allah said:

﴿وَلاَ تُقَـتِلُوهُمْ عِندَ الْمَسْجِدِ الْحَرَامِ﴾

(And fight not with them at Al-Masjid Al-Haram (the sanctuary at Makkah))

It is reported in the Two Sahihs that the Prophet said:

«إنَّ هَذَا الْبَلَدَ حَرَّمَهُ اللهُ يَوْمَ خَلَقَ السَّموَاتِ وَالْأَرْضَ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللهِ إِلى يَوْمِ الْقِيَامَةِ، وَلَمْ يَحِلَّ لِي إِلَّا سَاعَةً مِنْ نَهَارٍ، وَإِنَّهَا سَاعَتِي هذِهِ حَرامٌ بحُرْمَةِ اللهِ إِلى يَوْمِ الْقِيامَةِ، لا يُعْضَدُ شَجَرُهُ، وَلَا يُخْتَلىَ خَلَاهُ، فَإِنْ أَحَدٌ تَرَخَّصَ بِقِتَالِ رَسُولِ اللهِصلى الله عليه وسلّم، فَقُولُوا: إنَّ اللهَ أَذِنَ لِرَسُولِهِ وَلَمْ يَأْذَنْ لَكُم»

(Allah has made this city a sanctuary since the day He created the heavens and the earth. So, it is a sanctuary by Allah's decree till the Day of Resurrection. Fighting in it was made legal for me only for an hour in the daytime. So, it (i.e., Makkah) is a sanctuary, by Allah's decree, from now on until the Day of Resurrection. Its trees should not be cut, and its grass should not be uprooted. If anyone mentions the fighting in it that occurred by Allah's Messenger, then say that Allah allowed His Messenger, but did not allow you.)

In this Hadith, Allah's Messenger mentions fighting the people of Makkah when he conquered it by force, leading to some deaths among the polytheists in the area of the Khandamah. This occurred after the Prophet proclaimed:

«مَنْ أَغْلَقَ بَابَهُ فهُوَ آمِنٌ،وَمَنْ دَخَلَ الْمَسْجِدَ فَهُو آمِنٌ، ومَنْ دَخَلَ دَارَ أَبِي سُفْيَانَ فَهُوَ آمِن»

(Whoever closed his door is safe. Whoever entered the (Sacred) Mosque is safe. Whoever entered the house of Abu Sufyan is also safe.)

Allah said:

﴿حَتَّى يُقَـتِلُوكُمْ فِيهِ فَإِن قَـتَلُوكُمْ فَاقْتُلُوهُمْ كَذَلِكَ جَزَآءُ الْكَـفِرِينَ﴾

(...unless they (first) fight you there. But if they attack you, then kill them. Such is the recompense of the disbelievers.)

Allah states: `Do not fight them in the area of the Sacred Mosque unless they start fighting you in it. In this case, you are allowed to fight them and kill them to stop their aggression.' Hence, Allah's Messenger took the pledge from his Companions under the tree (in the area of Al-Hudaybiyyah) to fight (the polytheists), after the tribes of Quraysh and their allies, Thaqif and other groups, collaborated against the Muslims (to stop them from entering Makkah to visit the Sacred House). Then, Allah stopped the fighting before it started between them and said:

﴿وَهُوَ الَّذِى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ﴾

(And He it is Who has withheld their hands from you and your hands from them in the midst of Makkah, after He had made you victors over them.) (48:24) and:

﴿وَلَوْلاَ رِجَالٌ مُّؤْمِنُونَ وَنِسَآءٌ مُّؤْمِنَـتٌ لَّمْ تَعْلَمُوهُمْ أَن تَطَئُوهُمْ فَتُصِيبَكمْ مِّنْهُمْ مَّعَرَّةٌ بِغَيْرِ عِلْمٍ لِّيُدْخِلَ اللَّهُ فِى رَحْمَتِهِ مَن يَشَآءُ لَوْ تَزَيَّلُواْ لَعَذَّبْنَا الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَاباً أَلِيماً﴾

(Had there not been believing men and believing women whom you did not know, that you may kill them and on whose account a sin would have been committed by you without (your) knowledge, that Allah might bring into His mercy whom He wills ـ if they (the believers and the disbelievers) had been apart, We verily, would have punished those of them who disbelieved with painful torment.) (48:25)

Allah's statement:

﴿فَإِنِ انتَهَوْاْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(But if they cease, then Allah is Oft-Forgiving, Most Merciful.) which means, `If they (polytheists) cease fighting you in the Sacred Area, and come to Islam and repent, then Allah will forgive them their sins, even if they had before killed Muslims in Allah's Sacred Area.' Indeed, Allah's forgiveness encompasses every sin, whatever its enormity, when the sinner repents it.


The Order to fight until there is no more Fitnah

Allah then commanded fighting the disbelievers when He said:

﴿حَتَّى لاَ تَكُونَ فِتْنَةٌ﴾

(...until there is no more Fitnah) meaning, Shirk. This is the opinion of Ibn `Abbas, Abu Al-`Aliyah, Mujahid, Al-Hasan, Qatadah, Ar-Rabi`, Muqatil bin Hayyan, As-Suddi and Zayd bin Aslam.

Allah's statement:

﴿وَيَكُونَ الدِّينُ للَّهِ﴾

(...and the religion (all and every kind of worship) is for Allah (Alone).) means, `So that the religion of Allah becomes dominant above all other religions.' It is reported in the Two Sahihs that Abu Musa Al-Ash`ari said: "The Prophet was asked, `O Allah's Messenger! A man fights out of bravery, and another fights to show off, which of them fights in the cause of Allah' The Prophet said:

«مَنْ قَاتَلَ لِتَكُونَ كَلِمَةُ اللهِ هِيَ الْعُلْيا فَهُوَ فِي سَبِيلِ الله»

(He who fights so that Allah's Word is superior, then he fights in Allah's cause.) In addition, it is reported in the Two Sahihs:

«أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَقُولُوا لَا إِلهَ إلَّا اللهُ، فَإِذَا قَالُوهَا عَصَمُوا مِنِّي دِمَاءَهُم وَأَمْوَالَهُمْ إلَّا بِحَقِّهَا وَحِسَابُهُمْ عَلَى الله»

(I have been ordered (by Allah) to fight the people until they proclaim, `None has the right to be worshipped but Allah'. Whoever said it, then he will save his life and property from me, except for cases of the law, and their account will be with Allah.)

Allah's statement:

﴿فَإِنِ انتَهَواْ فَلاَ عُدْوَنَ إِلاَّ عَلَى الظَّـلِمِينَ﴾

(But if they cease, let there be no transgression except against the wrongdoers.) indicates that, `If they stop their Shirk and fighting the believers, then cease warfare against them. Whoever fights them afterwards will be committing an injustice. Verily aggression can only be started against the unjust.' This is the meaning of Mujahid's statement that only combatants should be fought. Or, the meaning of the Ayah indicates that, `If they abandon their injustice, which is Shirk in this case, then do not start aggression against them afterwards.' The aggression here means retaliating and fighting them, just as Allah said:

﴿فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ﴾

(Then whoever transgresses against you, you transgress likewise against him.) (2:194)

Similarly, Allah said:

﴿وَجَزَآءُ سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا﴾

(The recompense for an evil is an evil like thereof.) (42:40), and:

﴿وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ﴾

(And if you punish them, then punish them with the like of that with which you were afflicted. ) (16:126)

`Ikrimah and Qatadah stated, "The unjust person is he who refuses to proclaim, `There is no God worthy of worship except Allah'.''

Under Allah's statement:

﴿وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ﴾

(And fight them until there is no more Fitnah) Al-Bukhari recorded that Nafi` said that two men came to Ibn `Umar during the conflict of Ibn Az-Zubayr and said to him, "The people have fallen into shortcomings and you are the son of `Umar and the Prophet's Companion. Hence, what prevents you from going out'' He said, "What prevents me is that Allah has for bidden shedding the blood of my (Muslim) brother.'' They said, "Did not Allah say:

﴿وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ﴾

(And fight them until there is no more Fitnah (disbelief and worshipping of others along with Allah))'' He said, "We did fight until there was no more Fitnah and the religion became for Allah Alone. You want to fight until there is Fitnah and the religion becomes for other than Allah!''

`Uthman bin Salih added that a man came to Ibn `Umar and asked him, "O Abu `Abdur-Rahman! What made you perform Hajj one year and `Umrah another year and abandon Jihad in the cause of Allah, although you know how much He has encouraged performing it'' He said, "O my nephew! Islam is built on five (pillars): believing in Allah and His Messenger, the five daily prayers, fasting Ramadan, paying the Zakah and performing Hajj (pilgrimage) to the House.'' They said, "O Abu `Abdur-Rahman! Did you not hear what Allah said in His Book:

﴿وَإِن طَآئِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُواْ فَأَصْلِحُواْ بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَـتِلُواْ الَّتِى تَبْغِى حَتَّى تَفِىءَ إِلَى أَمْرِ اللَّهِ﴾

(And if two parties (or groups) among the believers fall to fighting, then make peace between them both. But if one of them outrages against the other, then fight you (all) against the one that which outrages till it complies with the command of Allah.) (49:9) and:

﴿وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ﴾

(And fight them until there is no more Fitnah (disbelief))

He said, "That we did during the time of Allah's Messenger when Islam was still weak and (the Muslim) man used to face trials in his religion, such as killing or torture. When Islam became stronger (and apparent), there was no more Fitnah.'' He asked, "What do you say about `Ali and `Uthman'' He said, "As for `Uthman, Allah has forgiven him. However, you hated the fact that Allah had forgiven him! As for `Ali, he is the cousin of Allah's Messenger and his son-in-law.'' He then pointed with his hand, saying, "This is where his house is located (meaning, `so close to the Prophet's house just as `Ali was so close to the Prophet himself').''

﴿الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَـتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ وَاتَّقُواْ اللَّهَ وَاعْلَمُواْ أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ ﴾

(194. The sacred month is for the sacred month, and for the prohibited things, there is the Law of equality (Qisas). Then whoever transgresses against you, you transgress likewise against him. And fear Allah, and know that Allah is with Al-Muttaqin.)


Fighting during the Sacred Months is prohibited, except in Self-Defense

Ibn `Abbas, Ad-Dahhak, As-Suddi, Qatadah, Miqsam, Ar-Rabi` bin Anas and `Ata said, "Allah's Messenger went for `Umrah on the sixth year of Hijrah. Then, the idolators prevented him from entering the Sacred House (the Ka`bah in Makkah) along with the Muslims who came with him. This incident occurred during the sacred month of Dhul-Qa`dah. The idolators agreed to allow them to enter the House the next year. Hence, the Prophet entered the House the following year, along with the Muslims who accompanied him, and Allah permitted him to avenge the idolators' treatment of him, when He said:

﴿الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَـتُ قِصَاصٌ﴾

(The sacred month is for the sacred month, and for the prohibited things, there is the Law of equality (Qisas).)

Imam Ahmad recorded that Jabir bin `Abdullah said, "Allah's Messenger would not engage in warfare during the Sacred Month unless he was first attacked, then he would march forth. He would otherwise remain idle until the end of the Sacred Months.'' This Hadith has an authentic chain of narrators.

Hence, when the Prophet was told that `Uthman was killed (in Makkah) when he was camped at the area of Al-Hudaybiyyah, after he had sent `Uthman as his emissary to the polytheists, he accepted the pledge from his Companions under the tree to fight the polytheists. They were one thousand and four hundred then. When the Prophet was informed that `Uthman was not killed, he abandoned the fight and reverted to peace.

When the Prophet finished fighting with (the tribes of) Hawazin during the battle of Hunayn and Hawazin took refuge in (the city of) At-Ta'if, he laid siege to that city. Then, the (sacred) month of Dhul-Qa`dah started, while At-Ta'if was still under siege. The siege went on for the rest of the forty days (rather, from the day the battle of Hunayn started until the Prophet went back to Al-Madinah from Al-Ji`ranah, were forty days), as reported in the Two Sahihs and narrated by Anas. When the Companions suffered mounting casualties (during the siege), the Prophet ended the siege before conquering At-Ta'if. He then went back to Makkah, performed `Umrah from Al-Ji`ranah, where he divided the war booty of Hunayn. This `Umrah occurred during Dhul-Qa`dah of the eighth year of Al-Hijrah.

Allah's statement:

﴿فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ﴾

(...whoever transgresses against you, you transgress likewise against him.) ordains justice even with the polytheists. Allah also said in another Ayah:

﴿وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ﴾

(And if you punish, then punish them with the like of that with which you were afflicted.) (16:126)

Allah's statement:

﴿وَاتَّقُواْ اللَّهَ وَاعْلَمُواْ أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ﴾

(And fear Allah, and know that Allah is with Al-Muttaqin (the pious)) (2:194) commands that Allah be obeyed and feared out of Taqwa. The Ayah informs us that Allah is with those who have Taqwa by His aid and support in this life and the Hereafter.

﴿وَأَنفِقُواْ فِى سَبِيلِ اللَّهِ وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ وَأَحْسِنُواْ إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ ﴾

(195. And spend in the cause of Allah and do not throw yourselves into destruction, and do good. Truly, Allah loves Al-Muhsinin (those who do good).)


The Command to spend in the Cause of Allah

Al-Bukhari recorded that Hudhayfah said:

﴿وَأَنفِقُواْ فِى سَبِيلِ اللَّهِ وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ﴾

(And spend in the cause of Allah and do not throw yourselves into destruction.) "It was revealed about spending.'' Ibn Abu Hatim reported him saying similarly. He then commented, "Similar is reported from Ibn `Abbas, Mujahid, `Ikrimah, Sa`id bin Jubayr, `Ata', Ad-Dahhak, Al-Hasan, Qatadah, As-Suddi and Muqatil bin Hayyan.''

Aslam Abu `Imran said, "A man from among the Ansar broke enemy (Byzantine) lines in Constantinople (Istanbul). Abu Ayyub Al-Ansari was with us then. So some people said, `He is throwing himself to destruction.' Abu Ayyub said, `We know this Ayah (2:195) better, for it was revealed about us, the Companions of Allah's Messenger who participated in Jihad with him and aided and supported him. When Islam became strong, we, the Ansar, met and said to each other, `Allah has honored us by being the Companions of His Prophet and in supporting him until Islam became victorious and its following increased. We had before ignored the needs of our families, estates and children. Warfare has ceased, so let us go back to our families and children and attend to them.' So this Ayah was revealed about us:

﴿وَأَنفِقُواْ فِى سَبِيلِ اللَّهِ وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ﴾

(And spend in the cause of Allah and do not throw yourselves into destruction.) the destruction refers to staying with our families and estates and abandoning Jihad'.'' This was recorded by Abu Dawud, At-Tirmidhi, An-Nasa'i, `Abd bin Humayd in his Tafsir, Ibn Abu Hatim, Ibn Jarir, Ibn Marduwyah, Al-Hafiz Abu Ya`la in his Musnad, Ibn Hibban and Al-Hakim. At-Tirmidhi said; "Hasan, Sahih, Gharib" Al-Hakim said, "It meets the criteria of the Two Shaykhs (Al-Bukhari and Muslim) but they did not record it."

Abu Dawud's version mentions that Aslam Abu `Imran said, "We were at (the siege of) Constantinople. Then, `Uqbah bin `Amr was leading the Egyptian forces, while the Syrian forces were led by Fadalah bin `Ubayd. Later on, a huge column of Roman (Byzantine) soldiers departed the city, and we stood in lines against them. A Muslim man raided the Roman lines until he broke through them and came back to us. The people shouted, `All praise is due to Allah! He is sending himself to certain demise.' Abu Ayyub said, `O people! You explain this Ayah the wrong way. It was revealed about us, the Ansar when Allah gave victory to His religion and its following increased. We said to each other, `It would be better for us now if we return to our estates and attend to them.' Then Allah revealed this Ayah (2:195)'.''

Abu Bakr bin `Aiyash reported that Abu Ishaq As-Subai`y related that a man said to Al-Bara' bin `Azib, "If I raided the enemy lines alone and they kill me, would I be throwing myself to certain demise'' He said, "No. Allah said to His Messenger :

﴿فَقَاتِلْ فِى سَبِيلِ اللَّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ﴾

(Then fight (O Muhammad ) in the cause of Allah, you are not tasked (held responsible) except for yourself.) (4:84) That Ayah (2:195) is about (refraining from) spending.'' Ibn Marduwyah reported this Hadith, as well as Al-Hakim in his Mustadrak who said; "It meets the criteria of the Two Shaykhs (Al-Bukhari and Muslim) but they did not record it." Ath-Thawri and Qays bin Ar-Rabi` related it from Al-Bara'. but added:

﴿لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ﴾

(You are not tasked (held responsible) except for yourself.) (4:84) "Destruction refers to the man who sins and refrains from repenting, thus throwing himself to destruction.''

Ibn `Abbas said:

﴿وَأَنفِقُواْ فِى سَبِيلِ اللَّهِ وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ﴾

(And spend in the cause of Allah and do not throw yourselves into destruction) "This is not about fighting. But about refraining from spending for the sake of Allah, in which case, one will be throwing his self into destruction."

The Ayah (2:195) includes the order to spend in Allah's cause, in the various areas and ways that involve obedience and drawing closer to Allah. It especially applies to spending in fighting the enemies and on what strengthens the Muslims against the enemy. Allah states that those who refrain from spending in this regard will face utter and certain demise and destruction, meaning those who acquire this habit. Allah commands that one should acquire Ihsan (excellence in the religion), as it is the highest part of the acts of obedience. Allah said:

﴿وَأَحْسِنُواْ إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ﴾

(and do good. Truly, Allah loves Al-Muhsinin (those who do good).)

﴿وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلَّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ وَلاَ تَحْلِقُواْ رُءُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْىُ مَحِلَّهُ فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ بِهِ أَذًى مِّن رَّأْسِهِ فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ فَإِذَآ أَمِنتُمْ فَمَن تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلَـثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ ذَلِكَ لِمَن لَّمْ يَكُنْ أَهْلُهُ حَاضِرِى الْمَسْجِدِ الْحَرَامِ وَاتَّقُواْ اللَّهَ وَاعْلَمُواْ أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ ﴾

(196. And complete Hajj and `Umrah for Allah. But if you are prevented, then sacrifice a Hady that you can afford, and do not shave your heads until the Hady reaches the place of sacrifice. And whosoever of you is ill or has an ailment on his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either fasting or giving Sadaqah or a sacrifice. Then if you are in safety and whosoever performs the `Umrah (in the months of Hajj), before (performing) the Hajj, he must slaughter a Hady such as he can afford, but if he cannot (afford it), he should fast for three days during Hajj and seven days after his return, making ten days in all. This is for him whose family is not present at Al-Masjid Al-Haram (i.e., non-resident of Makkah). And fear Allah much and know that Allah is severe in punishment.) g


The Command to complete Hajj and `Umrah

After Allah mentioned the rulings for fasting and Jihad, he explained the rituals by commanding the Muslims to complete Hajj and `Umrah, meaning, to finish the rituals of Hajj and `Umrah after one starts them. This is why Allah said afterwards:

﴿فَإِنْ أُحْصِرْتُمْ﴾

(But if you are prevented) meaning, if your way to the House is obstructed, and you are prevented from finishing it. This is why the scholars agree that starting the acts of Hajj and `Umrah requires one to finish them. As for Makhul, he said, "Complete, means to start them from the Miqat (areas the Prophet designated to assume Ihram from).'' `Abdur-Razzaq said that Az-Zuhri said: "We were told that `Umar commented on:

﴿وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلَّهِ﴾

(And complete Hajj and `Umrah for Allah.) "Complete Hajj and `Umrah means performing each of them separately, and to perform `Umrah outside of the months of Hajj, for Allah the Exalted says:

﴿الْحَجُّ أَشْهُرٌ مَّعْلُومَـتٌ﴾

(The Hajj (pilgrimage) is (in) the well-known (lunar year) months. )''

As-Suddi said,

﴿وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلَّهِ﴾

(And complete Hajj and `Umrah for Allah.) means, "Maintain the performance of Hajj and `Umrah.'' Ibn `Abbas was reported to have said, "Hajj is `Arafat, while `Umrah is Tawaf.'' Al-A`mash related that Ibrahim said that `Alqamah commented on Allah's statement:

﴿وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلَّهِ﴾

(And complete Hajj and `Umrah for Allah.) "Abdullah (Ibn Mas`ud) recited it this way: `Complete Hajj and `Umrah to the House, so that one does not exceed the area of the House during the `Umrah'.'' Ibrahim then said, "I mentioned this statement to Sa`id bin Jubayr and he said; `Ibn `Abbas also said that.''' Sufyan reported that Ibrahim said that `Alqamah said (regarding the Ayah 2:196), "Perform the Hajj and `Umrah to the House.'' Ath-Thawri reported that Ibrahim read (the Ayah), "Perform the Hajj and `Umrah to the House.''


If One is prevented while in Route, He slaughters the Sacrifice, shaves his Head and ends Ihram

Allah's statement:

﴿فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ﴾

(But if you are prevented, sacrifice a Hady (animals for sacriface) such as you can afford,) was revealed in the sixth year of Hijrah, the year of the treaty of Al-Hudaybiyyah when the polytheists prevented Allah's Messenger from reaching the House. Allah revealed Surat Al-Fath (chapter 48 in the Qur'an) then, and allowed the Muslims to slaughter any Hady (animals for sacrifice) they had. They had seventy camels with them for that purpose. They were also permitted to shave their heads and end their Ihram. When the Prophet commanded them to shave their heads and end the state of Ihram, they did not obey him, as they were awaiting that order to be abrogated. When they saw that the Prophet went out after shaving his head, they imitated him. Some of them did not shave, but only shortened their hair. This is why the Prophet said:

«رَحِمَ اللهُ الْمُحَلِّقِين»

(May Allah award His mercy to those who shaved.)

They said, "What about those who shortened the hair'' He said in the third time, "And to those who shortened.'' Every seven among them shared one camel for their sacrifice. They were one thousand and four hundred Companions and were camping in the area of Al-Hudaybiyyah, outside the Sacred Area. It was also reported that they were within the boundaries of the Sacred Area. Allah knows best.

Being prevented from the House (Hasr) includes more than just being sick, fearing an enemy or getting lost on the way to Makkah. Imam Ahmad reported that Al-Hajjaj bin `Amr Al-Ansari said that he heard Allah's Messenger saying:

«مَنْ كُسِرَ أَوْ عَرِجَ فَقَدْ حَلَّ وَعَلَيْهِ حَجَّةٌ أُخْرَى»

(Whoever suffered a broken bone or a limb, will have ended his Ihram and has to perform Hajj again.) He said, "I mentioned that to Ibn `Abbas and Abu Hurayrah and they both said, `He (Al-Hajjaj) has said the truth'.'' This Hadith is also reported in the Four Collections. In the version of Abu Dawud and Ibn Majah, the Prophet said, "Whoever limped, had a broken bone or became ill...'' Ibn Abu Hatim also recorded it and said, "It was reported that Ibn Mas`ud, Ibn Az-Zubayr, `Alqamah, Sa`id bin Musayyib, `Urwah bin Az-Zubayr, Mujahid, An-Nakha`i, `Ata' and Muqatil bin Hayyan said that being prevented (Hasr) entails an enemy, an illness or a fracture.'' Ath-Thawri also said, "Being prevented entails everything that harms the person.''

It is reported in the Two Sahihs that `A'ishah said that Allah's Messenger went to Duba`ah bint Az-Zubayr bin `Abdul-Muttalib who said, "O Messenger of Allah! I intend to perform Hajj but I am ill.'' He said, "Perform Hajj and make the condition: `My place is where You prevent (or halt) me.'' Muslim recorded similarly from Ibn `Abbas. So saying such a condition for Hajj is allowed is based on this Hadith.

Allah's statement:

﴿فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ﴾

(...sacrifice a Hady such as you can afford) includes a sheep also, as Imam Malik reported that `Ali bin Abu Talib used to say. Ibn `Abbas said, "The Hady includes eight types of animals: camels, cows, goats and sheep.'' `Abdur-Razzaq reported that Ibn `Abbas said about what Allah said:

﴿فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ﴾

(...sacrifice a Hady such as you can afford)

"As much as one could afford.'' Al-`Awfi said that Ibn `Abbas said, "If one can afford it, then camels, otherwise cows, or sheep.'' Hisham bin `Urwah quoted his father:

﴿فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ﴾

(...sacrifice a Hady (animal, i.e., a sheep, a cow, or a camel) such as you can afford) `Depending on the price.'

The proof that sacrificing only a sheep is allowed in the case of being prevented from continuing the rites, is that Allah has required sacrificing whatever is available as a Hady, and the Hady is any type of cattle; be it camels, cows or sheep. This is the opinion of Ibn `Abbas the cousin of Allah's Messenger and the scholar of Tafsir. It is reported in the Two Sahihs that `A'ishah, the Mother of the believers, said, "The Prophet once offered some sheep as Hady.''

Allah's statement:

﴿وَلاَ تَحْلِقُواْ رُءُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْىُ مَحِلَّهُ﴾

(...and do not shave your heads until the Hady reaches the place of sacrifice.) is a continuation of His statement:

﴿وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلَّهِ﴾

(And complete, the Hajj and `Umrah for Allah.) and is not dependent upon:

﴿فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ﴾

(But if you are prevented, then sacrifice a Hady) as Ibn Jarir has erroneously claimed. When the Prophet and his Companions were prevented from entering the Sacred House during the Al-Hudaybiyyah year by the polytheists from Quraysh, they shaved their heads and sacrificed their Hady outside the Haram (Sacred) area. In normal circumstances, and when one can safely reach the House, he is not allowed to shave his head until:

﴿حَتَّى يَبْلُغَ الْهَدْىُ مَحِلَّهُ﴾

(.. .and do not shave your heads until the Hady reaches the place of sacrifice.) and then he ends the rituals of Hajj or `Umrah, or both if he had assumed Ihram for both. It is recorded in the Two Sahihs that Hafsah said, "O Allah's Messenger! What is wrong with the people, they have finished their Ihram for `Umrah but you have not'' The Prophet said,

«إنِّي لَبَّدْتُ رَأْسِي وَقَلَّدْتُ هَدْيِي، فَلَا أَحِلُّ حَتَّى أَنْحَر»

(I matted my hair and I have garlanded my Hady (animals for sacrifice), so I will not finish my Ihram till I offer the sacrifice.)


Whoever shaved his Head during Ihram, will have to pay the Fidyah

Allah said:

﴿فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ بِهِ أَذًى مِّن رَّأْسِهِ فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ﴾

(And whosoever of you is ill or has an ailment on his scalp (necessitating shaving), he must pay a Fidyah.)

Al-Bukhari reported that `Abdur-Rahman bin Asbahani said that he heard `Abdullah bin Ma`qil saying that he sat with Ka`b bin `Ujrah in the mosque of Kufah (in Iraq). He then asked him about the Fidyah of the fasting. Ka`b said, "This was revealed concerning my case especially, but it is also for you in general. I was carried to Allah's Messenger and the lice were falling in great numbers on my face. The Prophet said:

«مَا كُنْتُ أُرَى أَنَّ الْجَهْدَ بلَغَ بكَ هذَا، أمَا تَجِدُ شَاة»

؟ قُلْتُ: لَا

(I never thought that your ailment (or struggle) had reached to such an extent as I see. Can you afford a sheep (for sacrifice)' I replied in the negative.) He then said:

«صُمْ ثَلَاثَةَ أَيَّامٍ أَوْ أَطْعِمْ سِتَّةَ مَسَاكِينَ، لِكُلِّ مِسْكِينٍ نِصْفُ صَاعٍ مِنْ طَعَامٍ، وَاحْلِقْ رَأْسَك»

(Fast for three days or feed six poor persons, each with half a Sa` of food (1 Sa` = 3 kilograms approx.) and shave your head.)

So this is a general judgement derived from a specific case.

Imam Ahmad recorded that Ka`b bin `Ujrah said, "Allah's Messenger came by while I was igniting the fire under a pot and while the lice were falling down my head or my eyelids. He said:

«يُؤْذِيكَ هَوَامُّ رَأْسِك»

؟ قُلْتُ: نَعَمْ

(Do these lice in your head bother you) I said, `Yes.' He said:

«فَاحْلِقْهُ، وَصُمْ ثَلَاثَةَ أَيَّامٍ، أَوْ أَطْعِمْ سِتَّةَ مَسَاكِينَ، أَوِ انْسُكْ نَسِيكَة»

(Shave it, then fast three days, or feed six poor people, or sacrifice an animal.)

Ayyub (one of the narrators of the Hadith) commented, "I do not know which alternative was stated first.'' The wording of the Qur'an begins with the easiest then the more difficult options: "Pay a Fidyah of fasting (three days), feeding (six poor persons) or sacrificing (an animal).'' Meanwhile, the Prophet advised Ka`b with the more rewarding option first, that is, sacrificing a sheep, then feeding six poor persons, then fasting three days. Each Text is suitable in its place and context, all the thanks and praises are due to Allah.


Tamattu` during Hajj

Allah said:

﴿فَإِذَآ أَمِنتُمْ فَمَن تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ﴾

(Then if you are in safety and whosoever performs the `Umrah (in the months of Hajj), before (performing) the Hajj, he must slaughter a Hady such as he can afford,)

That is, when you are able to complete the rites, so whoever among you connects his `Umrah with Hajj having the same Ihram for both, or, first assuming Ihram for `Umrah, and then assuming Ihram for Hajj when finished the `Umrah, this is the more specific type of Tamattu` which is well-known among the discussion of the scholars whereas in general there are two types of Tamattu`, as the authentic Hadiths prove, since among the narrators are those who said, "Allah's Messenger performed Tamattu`, and others who said, "Qarin" but there is no difference between them over the Hady.

So Allah said,

﴿فَإِذَآ أَمِنتُمْ فَمَن تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ﴾

(Then if you are in safety and whosoever performs the `Umrah (in the months of Hajj), before (performing) the Hajj (i.e., Hajj At-Tamattu` and Al-Qiran), he must slaughter a Hady such as he can afford,) means let him sacrifice whatever Hady is available to him, the least of which is a sheep. One is also allowed to sacrifice a cow because the Prophet slaughtered cows on behalf of his wives. Al-Awza`i reported that Abu Hurayrah narrated that Allah's Messenger slaughtered cows on behalf of his wives when they were performing Tamattu`. This was reported by Abu Bakr bin Marduwyah.

This last Hadith proves that Tamattu` is legislated. It is reported in the Two Sahihs that `Imran bin Husayn said, "We performed Hajj At-Tamattu` in the lifetime of Allah's Messenger and then the Qur'an was revealed (regarding Hajj At-Tamattu`). Nothing was revealed to forbid it, nor did he (the Prophet ) forbid it until he died. And somebody said what he wished (regarding Hajj At-Tamattu`) according to his own opinion.'' Al-Bukhari said that `Imran was talking about `Umar. It is reported in an authentic narration that `Umar used to discourage the people from performing Tamattu`. He used to say, "If we refer to Allah's Book, we should complete it,'' meaning:

﴿فَمَن تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْىِ﴾

(...whosoever performs the `Umrah (in the months of Hajj), before (performing) the Hajj, he must slaughter a Hady such as he can afford,)

However `Umar did not say that Tamattu` is unlawful. He only prevented them so that the people would increase their trips to the House for Hajj (during the months of Hajj) and `Umrah (throughout the year), as he himself has stated.


Whoever performs Tamattu` should fast Ten Days if He does not have a Hady

Allah said:

﴿فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلَـثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ﴾

(...but if he cannot (afford it), he should fast three days during the Hajj and seven days after his return (to his home), making ten days in all.)

This Ayah means: "Those who do not find a Hady, let them fast three days during the Hajj season.'' Al-`Awfi said that Ibn `Abbas said, "If one does not have a Hady, he should fast three days during Hajj, before `Arafah day. If the day of `Arafah was the third day, then his fast is complete. He should also fast seven days when he gets back home.'' Abu Ishaq reported from Wabarah from Ibn `Umar who said, "One fasts one day before the day of Tarwiyah, the day of Tarwiyah (eighth day of Dhul-Hijjah) and then `Arafah day (the ninth day of the month of Dhul-Hijjah).'' The same statement was reported by Ja`far bin Muhammad from his father from `Ali.

If one did not fast these three days or at least some of them before `Id day (the tenth day of Dhul-Hijjah), he is allowed to fast during the Tashriq days (11-12-13th day of Dhul-Hijjah). `A'ishah and Ibn `Umar said, "Fasting the days of Tashriq was only allowed for those who did not find the Hady,'' as Al-Bukhari has reported. Sufyan related that Ja`far bin Muhammad narrated that his father said that `Ali said, "Whoever did not fast the three days during the Hajj, should fast them during the days of Tashriq.'' This is also the position taken by `Ubayd bin `Umayr Al-Laythi, `Ikrimah, Al-Hasan Al-Basri and `Urwah bin Az-Zubayr, referring to the general meaning of Allah's statement:

﴿فَصِيَامُ ثَلَـثَةِ أَيَّامٍ فِي الْحَجِّ﴾

(...fast three days during the Hajj...)

As for what Muslim reported that Qutaybah Al-Hudhali said that Allah's Messenger said:

«أَيَّامُ التَّشْرِيقِ أَيَّامُ أَكْلٍ وَشُرْبٍ، وَذِكْرِ اللهِ عَزَّ وَجَل»

(The days of Tashriq are days of eating and drinking and remembering Allah the Exalted.)

This narration is general in meaning while what `A'ishah and Ibn `Umar narrated is specific.

Allah said:

﴿وَسَبْعَةٍ إِذَا رَجَعْتُمْ﴾

(...and seven days after his return.)

There are two opinions regarding the meaning of this Ayah. First, it means `when you return to the camping areas'. The second, upon going back home. `Abdur-Razzaq reported that Salim narrated that he heard Ibn `Umar saying:

﴿فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلَـثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ﴾

"(...but if he cannot (afford it), he should fast three days during the Hajj and seven days after his return,) means when he goes back to his family. '' The same opinion was reported from Sa`id bin Jubayr, Abu Al-`Aliyah, Mujahid, `Ata', `Ikrimah, Al-Hasan, Qatadah, Imam Az-Zuhri and Ar-Rabi` bin Anas.

Al-Bukhari reported that Salim bin `Abdullah narrated that Ibn `Umar said, "During the Farewell Hajj of Allah's Messenger , he performed Tamattu` with `Umrah and Hajj. He drove a Hady along with him from Dhul-Hulayfah. Allah's Messenger started by assuming Ihram for `Umrah, and then for Hajj. And the people, too, performed the `Umrah and Hajj along with the Prophet . Some of them brought the Hady and drove it along with them, while the others did not. So, when the Prophet arrived at Makkah, he said to the people:

«مَنْ كَانَ مِنْكُم أَهْدَى فَإِنَّهُ لَا يَحِلُّ مِنْ شَيْءٍ حَرُمَ مِنْهُ حَتَّى يَقْضِيَ حَجَّهُ، وَمَنْ لَمْ يَكُنْ مِنْكُمْ أَهْدَى فَلْيَطُفْ بالْبَيْتِ وبالصَّفَا وَالْمَرْوَةِ وَلْيُقَصِّرْ وَلْيَحْلِلْ، ثُمَّ لْيُهِلَّ بِالْحَجِّ، فَمَنْ لَمْ يجَدْ هَدْيًا فَلْيَصُمْ ثَلَاثَةَ أَيَّامٍ فِي الْحَجِّ، وَسَبْعةً إِذَا رَجَعَ إِلى أَهْلِه»

(Whoever among you has driven the Hady, should not finish his Ihram till he completes his Hajj. And whoever among you has not (driven) the Hady with him, he should perform Tawaf of the Ka`bah and between As-Safa and Al-Marwah. Then, he should shave or cut his hair short and finish his Ihram, and should later assume Ihram for Hajj; ﴿but he must offer a Hady (sacrifice)﴾. And if anyone cannot afford a Hady, he should fast for three days during the Hajj and seven days when he returns home.)

He then mentioned the rest of the Hadith, which is reported in the Two Sahihs.

Allah said:

﴿تِلْكَ عَشَرَةٌ كَامِلَةٌ﴾

(...making ten days in all.) to emphasize the ruling we mentioned above. This method is common in the Arabic language, for they would say, `I have seen with my eyes, heard with my ears and written with my hand,' to emphasize such facts. Similarly, Allah said:

﴿وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ﴾

(...nor a bird that flies with its two wings) (6:38) and:

﴿وَلاَ تَخُطُّهُ بِيَمِينِكَ﴾

(...nor did you write any book (whatsoever) with your right hand) (29:48) and:

﴿وَوَعَدْنَا مُوسَى ثَلَـثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَـتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً﴾

(And We appointed for Musa thirty nights and added (to the period) ten (more), and he completed the term, appointed by his Lord, of forty nights.) (7:142)

It was also said that the meaning of "ten days in all'' emphasizes the order to fast for ten days, not less than that.


The Residents of Makkah do not perform Tamattu"

Allah said:

﴿ذَلِكَ لِمَن لَّمْ يَكُنْ أَهْلُهُ حَاضِرِى الْمَسْجِدِ الْحَرَامِ﴾

(This is for him whose family is not present at Al-Masjid Al-Haram (i.e., non-resident of Makkah).) This Ayah concerns the residents of the area of the Haram, for they do not perform Tamattu`. `Abdur-Razzaq reported that Tawus said, "Tamattu` is for the people, those whose families are not residing in the Haram area (Makkah), not for the residents of Makkah. Hence Allah's Statement:

﴿ذَلِكَ لِمَن لَّمْ يَكُنْ أَهْلُهُ حَاضِرِى الْمَسْجِدِ الْحَرَامِ﴾

(This is for him whose family is not present at Al-Masjid Al-Haram (i.e., non-resident of Makkah).)

`Abdur-Razzaq then said, "I was also told that Ibn `Abbas said similar to Tawus.'' Allah said:

﴿وَاتَّقُواْ اللَّهَ﴾

(...and fear Allah) meaning, in what He has commanded you and what He prohibited for you. He then said:

﴿وَاعْلَمُواْ أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ﴾

(...and know that Allah is severe in punishment) for those who defy His command and commit what He has prohibited.

﴿الْحَجُّ أَشْهُرٌ مَّعْلُومَـتٌ فَمَن فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ يَعْلَمْهُ اللَّهُ وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى وَاتَّقُونِ يأُوْلِي الأَلْبَـبِ ﴾

(197. The Hajj (pilgrimage) is (in) the well-known months. So whosoever intends to perform Hajj therein (by assuming Ihram), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj. And whatever good you do, Allah knows it. And take provisions for the journey, but the best provision is At-Taqwa (piety, righteousness). So fear Me, O men of understanding!)


When does Ihram for Hajj start

Allah said:

﴿الْحَجُّ أَشْهُرٌ مَّعْلُومَـتٌ﴾

(The Hajj is (in) the well-known months.)

This Ayah indicates that Ihram for Hajj only occurs during the months of Hajj. This was reported from Ibn `Abbas, Jabir, `Ata', Tawus and Mujahid. The proof for this is Allah's statement that Hajj occurs during known, specific months, which indicates that Hajj is not allowed before that, just as the prayer has a fixed time (before which one's prayer is not accepted).

Ash-Shafi`i recorded that Ibn `Abbas said, "No person should assume Ihram for Hajj before the months of the Hajj, for Allah said:

﴿الْحَجُّ أَشْهُرٌ مَّعْلُومَـتٌ﴾

(The Hajj is (in) the well-known months.)

Ibn Khuzaymah reported that Ibn `Abbas said, "No Ihram for Hajj should be assumed, except during the months of Hajj, for among the Sunnah of Hajj is that one assume Ihram for it during the Hajj months. '' This is an authentic narration and the Companion's statement that such and such is among the Sunnah is considered as a Hadith of the Prophet , according to the majority of the scholars. This is especially the case when it is Ibn `Abbas who issued this statement, as he is the Tarjuman (translator, interpreter, explainer) of the Qur'an.

There is a Hadith about this subject too. Ibn Marduwyah related that Jabir narrated that the Prophet said:

«لَا يَنْبَغِي لِأَحَدٍ أَنْ يُحْرِمَ بِالْحَجِّ إِلَّا فِي أَشْهُرِ الْحَج»

(No one should assume Ihram for Hajj, but during the months of Hajj.)

The chain of narrators for this Hadith is reasonable. Ash-Shafi`i and Al-Bayhaqi recorded this Hadith from Ibn Jurayj who related that Abu Az-Zubayr said that he heard Jabir bin `Abdullah being asked, "Does one assume Ihram for Hajj before the months of the Hajj'' He said, "No.'' This narration is more reliable than the narration that we mentioned from the Prophet . In short, this statement is the opinion of the Companion, supported by Ibn `Abbas' statement that it is a part of the Sunnah not to assume Ihram for Hajj before the months of the Hajj. Allah knows best.


The Months of Hajj

Allah said:

﴿أَشْهُرٌ مَّعْلُومَـتٌ﴾

(...the well-known months.)

Al-Bukhari said that Ibn `Umar said that these are Shawwal, Dhul-Qa`dah and the first ten days of Dhul-Hijjah. This narration for which Al-Bukhari did not mention the chain of narrators, was collected by a continuous chain of narrators that Ibn Jarir rendered authentic, leading to Ibn `Umar, who said:

﴿الْحَجُّ أَشْهُرٌ مَّعْلُومَـتٌ﴾

(The Hajj (pilgrimage) is (in) the well-known (lunar year) months.) "which are Shawwal, Dhul-Qa`dah and the (first) ten days of Dhul-Hijjah.'' Its chain is Sahih. Al-Hakim also recorded it in his Mustadrak, and he said,"It meets the criteria of the Two Shaykhs."

This statement is also reported from `Umar, `Ali, Ibn Mas`ud, `Abdullah bin Az-Zubayr, Ibn `Abbas, `Ata', Tawus, Mujahid, Ibrahim An-Nakha`i, Imam Ash-Sha`bi, Al-Hasan, Ibn Sirin, Makhul, Qatadah, Ad-Dahhak bin Muzahim, Ar-Rabi` bin Anas and Muqatil bin Hayyan. This opinion was preferred by Ibn Jarir who said, "It is a common practice to call two months and a part of the third month as `months'. This is similar to the Arab's saying, `I visited such and such person this year or this day.' He only visited him during a part of the year and a part of the day. Allah said:

﴿فَمَن تَعَجَّلَ فِى يَوْمَيْنِ فَلاَ إِثْمَ عَلَيْهِ﴾

(But whosoever hastens to leave in two days, there is no sin on him.)

In this case, one will only be hastening for one and a half days.''

Allah then said:

﴿فَمَن فَرَضَ فِيهِنَّ الْحَجَّ﴾

(So whosoever intends (Farada) to perform Hajj therein (by assuming Ihram),) meaning that one's assuming the Ihram requires a Hajj, for the person is required to complete the rituals of Hajj after assuming Ihram. Ibn Jarir said that Al-`Awfi said, "The scholars agree that (Farada) `intends' mentioned in the Ayah means it is a requirement and an obligation.'' `Ali bin Abu Talhah said that Ibn `Abbas said: f

﴿فَمَن فَرَضَ فِيهِنَّ الْحَجَّ﴾

(So whosoever intends to perform Hajj therein (by assuming Ihram), ) refers to those who assume Ihram for Hajj and `Umrah''. `Ata' said, "'Intends', means, assumes the Ihram.'' Similar statements were attributed to Ibrahim, Ad-Dahhak and others.


Prohibition of Rafath (Sexual Intercourse) during Hajj

Allah said:

﴿فَلاَ رَفَثَ﴾

(He should not have Rafath)

This Ayah means that those who assume the Ihram for Hajj or `Umrah are required to avoid the Rafath, meaning, sexual intercourse. Allah's statement here is similar to His statement:

﴿أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ﴾

(It is made lawful for you to have Rafath (sexual relations) with your wives on the night of the fast.) (2:187)

Whatever might lead to sexual intercourse, such as embracing, kissing and talking to women about similar subjects, is not allowed. Ibn Jarir reported that Nafi` narrated that `Abdullah bin `Umar said, "Rafath means sexual intercourse or mentioning this subject with the tongue, by either men or women.'' `Ata' bin Abu Rabah said that Rafath means sexual intercourse and foul speech. This is also the opinion of `Amr bin Dinar. `Ata' also said that they used to even prevent talking (or hinting) about this subject. Tawus said that Rafath includes one's saying, "When I end the Ihram I will have sex with you.'' This is also the same explanation offered by Abu Al-`Aliyah regarding Rafath. `Ali bin Abu Talhah said that Ibn `Abbas said, "Rafath means having sex with the wife, kissing, fondling and saying foul words to her, and similar acts.'' Ibn `Abbas and Ibn `Umar said that Rafath means to have sex with women. This is also the opinion of Sa`id bin Jubayr, `Ikrimah, Mujahid, Ibrahim An-Nakha`i, Abu Al-`Aliyah who narrated it from `Ata' and Makhul, `Ata Al-Khurasani, `Ata' bin Yasar, `Atiyah, Ibrahim, Ar-Rabi`, Az-Zuhri, As-Suddi, Malik bin Anas, Muqatil bin Hayyan, `Abdul-Karim bin Malik, Al-Hasan, Qatadah and Ad-Dahhak, and others.


The Prohibition of Fusuq during Hajj

Allah said:

﴿وَلاَ فُسُوقَ﴾

(...nor commit sin) Miqsam and several other scholars related that Ibn `Abbas said, "It is disobedience." This is also the opinion of `Ata,' Mujahid, Tawus, `Ikrimah, Sa`id bin Jubayr, Muhammad bin Ka`b, Al-Hasan, Qatadah, Ibrahim An-Nakha`i, Az-Zuhri, Ar-Rabi` bin Anas, `Ata' bin Yasar, `Ata' Al-Khurasani and Muqatil bin Hayyan.

Ibn Wahb reported that Nafi` narrated that `Abdullah bin `Umar said, "Fusuq ﴿or sin mentioned in the Ayah (2:197)﴾ refers to committing what Allah has forbidden in the Sacred Area.''

Several others said that Fusuq means cursing others, they based this on the authentic Hadith:

«سِبَابُ الْمُسْلِمِ فُسُوقٌ وَقِتَالُهُ كُفْر»

(Cursing the Muslim is Fusuq, while fighting him is Kufr.)

`Abdur-Rahman bin Zayd bin Aslam said Fusuq here means slaughtering animals for the idols, as Allah said:

﴿أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ﴾

(...or impious (Fisq) meat (of an animal) which is slaughtered as a sacrifice for others than Allah.) (6: 145)

Ad-Dahhak said that Fusuq is insulting one another with bad nicknames.

Those who said that the Fusuq means all types of disobedience are correct. Allah has also prohibited committing injustice during the months of Hajj in specific, although injustice is prohibited throughout the year. This is why Allah said:

﴿مِنْهَآ أَرْبَعَةٌ حُرُمٌ ذلِكَ الدِّينُ الْقَيِّمُ فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ﴾

(...of them four are sacred. That is the right religion, so wrong not yourselves therein.) (9:36)

Allah said about the Sacred Area:

﴿وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُّذِقْهُ مِنْ عَذَابٍ أَلِيمٍ﴾

(...and whoever inclines to evil actions therein or to do wrong, him We shall cause to taste from a painful torment.) (22:25)

It is recorded in the Two Sahihs that Abu Hurayrah narrated that Allah's Messenger said:

«مَنْ حَجَّ هَذَا الْبَيْتَ، فَلَمْ يَرْفُثْ وَلَمْ يَفْسُقْ خَرَجَ مِنْ ذُنُوبِهِ كَيَوْمَ وَلَدَتْهُ أُمُّه»

(Whoever performed Hajj to this (Sacred) House and did not commit Rafath or Fusuq, will return sinless, just as the day his mother gave birth to him.)


The Prohibition of arguing during Hajj

Allah said:

﴿وَلاَ جِدَالَ فِي الْحَجِّ﴾

(nor should there be Jidal during Hajj) meaning, disputes and arguments. Ibn Jarir related that `Abdullah bin Mas`ud said that what Allah said:

﴿وَلاَ جِدَالَ فِي الْحَجِّ﴾

(...nor dispute unjustly during the Hajj.) means to argue with your companion (or fellow) until you make him angry. This is similar to the the opinion that Miqsam and Ad-Dahhak related to Ibn `Abbas. This is also the same meaning reported from Abu Al-`Aliyah, `Ata', Mujahid, Sa`id bin Jubayr, `Ikrimah, Jabir bin Zayd, `Ata' Al-Khurasani, Makhul, As-Suddi, Muqatil bin Hayyan, `Amr bin Dinar, Ad-Dahhak, Ar-Rabi` bin Anas, Ibrahim An-Nakha`i, `Ata bin Yasar, Al-Hasan, Qatadah and Az-Zuhri.


The Encouragement for Righteous Deeds and to bring Provisions for Hajj

Allah said:

﴿وَمَا تَفْعَلُواْ مِنْ خَيْرٍ يَعْلَمْهُ اللَّهُ﴾

(And whatever good you do, Allah knows it.)

After Allah prohibited evil in deed and tongue, He encouraged righteous, good deeds, stating that He is knowledgeable of the good that they do, and He will reward them with the best awards on the Day of Resurrection.

Allah said next:

﴿وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى﴾

(And take provisions (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness).)

Al-Bukhari and Abu Dawud reported that Ibn `Abbas said, "The people of Yemen used to go to Hajj without taking enough supplies with them. They used to say, `We are those who have Tawakkul (reliance on Allah).' Allah revealed this Ayah:

﴿وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى﴾

(And take provisions (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness).)

Ibn Jarir and Ibn Marduwyah narrated that Ibn `Umar said, "When people assumed Ihram, they would throw away whatever provisions they had and would acquire other types of provisions. Allah revealed:

﴿وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى﴾

(And take a provisions (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness).) Allah forbade them from this practice and required them to take flour and Sawiq (a type of food usually eaten with dates) with them.''


The Provisions of the Hereafter

Allah said:

﴿فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى﴾

(...but the best provision is At-Taqwa (piety, righteousness).) When Allah required mankind to supply themselves with what sustains them for the journeys of this life, He directed them to the necessary provisions for the Hereafter: Taqwa. Allah said in another Ayah:

﴿وَرِيشًا وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ﴾

(...and as an adornment; and the raiment of Taqwa, that is better.) (7:26)

Allah mentioned the material covering and then He mentioned the spiritual covering, which includes humbleness, obedience and Taqwa. He also stated that the latter provision is better and more beneficial than the former.

﴿وَاتَّقُونِ يأُوْلِي الأَلْبَـبِ﴾

(So fear Me, O men of understanding!) meaning: `Fear My torment, punishment, and affliction for those who defy Me and do not adhere to My commands, O people of reason and understanding.'

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ فَإِذَآ أَفَضْتُم مِّنْ عَرَفَـتٍ فَاذْكُرُواْ اللَّهَ عِندَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ وَإِن كُنتُمْ مِّن قَبْلِهِ لَمِنَ الضَّآلِّينَ ﴾

(198. There is no sin on you if you seek the bounty of your Lord (during pilgrimage by trading). Then when you leave `Arafat, remember Allah (by glorifying His praises, i.e., prayers and invocations) at the Mash`ar-il-Haram. And remember Him (by invoking Allah for all good) as He has guided you, and verily you were before, of those who were astray).


Commercial Transactions during Hajj

Al-Bukhari reported that Ibn `Abbas said, "`Ukaz, Mijannah and Dhul-Majaz were trading posts during the time of Jahiliyyah. During that era, they did not like the idea of conducting business transactions during the Hajj season. Later, this Ayah was revealed:

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ﴾

(There is no sin on you if you seek the bounty of your Lord.) during the Hajj season.''

Abu Dawud and others recorded that Ibn `Abbas said, "They used to avoid conducting business transactions during the Hajj season, saying that these are the days of Dhikr. Allah revealed:

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ﴾

(There is no sin on you if you seek the bounty of your Lord (during pilgrimage by trading).)

This is also the explanation of Mujahid, Sa`id bin Jubayr, `Ikrimah, Mansur bin Al-Mu`tamir, Qatadah, Ibrahim An-Nakha`i, Ar-Rabi` bin Anas and others. Ibn Jarir reported that Abu Umaymah said that when Ibn `Umar was asked about conducting trade during the Hajj, he recited the Ayah:

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ﴾

(There is no sin on you if you seek the bounty of your Lord (during pilgrimage by trading). )

This Hadith is related to Ibn `Umar with a strong chain of narrators. This Hadith is also related to the Prophet , as Ahmad reported that Abu Umamah At-Taymi said, "I asked Ibn `Umar, `We buy (and sell during the Hajj), so do we still have a valid Hajj' He said, `Do you not perform Tawaf around the House, stand at `Arafat, throw the pebbles and shave your heads' I said, `Yes.' Ibn `Umar said, `A man came to the Prophet and asked him about what you asked me, and the Prophet did not answer him until Jibril came down with this Ayah:

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ﴾

(There is no sin on you if you seek the bounty of your Lord (during pilgrimage by trading).) The Prophet summoned the man and said: (You are pilgrims).'' Ibn Jarir narrated that Abu Salih said to `Umar, "`O Leader of the faithful! Did you conduct trade transactions during the Hajj'' He said, "Was their livelihood except during Hajj''


Standing at `Arafat

Allah said:

﴿فَإِذَآ أَفَضْتُم مِّنْ عَرَفَـتٍ فَاذْكُرُواْ اللَّهَ عِندَ الْمَشْعَرِ الْحَرَامِ﴾

(Then when you leave `Arafat, remember Allah (by glorifying His praises, i.e., prayers and invocations) at the Mash`ar-il-Haram.)

`Arafat is the place where one stands during the Hajj and it is a pillar of the rituals of Hajj. Imam Ahmad and the Sunan compilers recorded that `Abdur-Rahman bin Ya`mar Ad-Diyli said that he heard Allah's Messenger saying:

«الْحَجُّ عَرَفَاتٌ ثَلَاثًا فَمَنْ أَدْرَكَ عَرَفَةَ قَبْلَ أَنْ يَطْلُعَ الْفَجْرُ فَقَدْ أَدْرَكَ، وَأَيَّامُ مِنًى ثَلَاثَــةٌ، فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلَا إِثْمَ عَلَيْهِ، وَمَنْ تَأَخَّر فَلَا إِثْمَ عَلَيه»

(Hajj is `Arafat, (thrice). Hence, those who have stood at `Arafat before dawn will have performed (the rituals of the Hajj). The days of Mina are three, and there is no sin for those who move on after two days, or for those who stay.)

The time to stand on `Arafat starts from noon on the day of `Arafah until dawn the next day, which is the day of the Sacrifice (the tenth day of Dhul-Hijjah). The Prophet stood at `Arafat during the Farewell Hajj, after he had offered the Zuhr (noon) prayer, until sunset. He said, "Learn your rituals from me.'' In this Hadith (i. e., in the previous paragraph) he said, "Whoever stood at `Arafat before dawn, will have performed (the rituals of Hajj).'' c`Urwah bin Mudarris bin Harithah bin Lam At-Ta'i said, "I came to Allah's Messenger at Al-Muzdalifah when it was time to pray. I said, `O Messenger of Allah! I came from the two mountains of Tayy', and my animal became tired and I became tired. I have not left any mountain, but stood on it. Do I have a valid Hajj' Allah's Messenger said:

«مَنْ شَهِدَ صَلَاتَنَا هذِهِ، فَوَقَفَ مَعَنَا حَتَّى نَدْفَعَ، وَقَدْ وَقَفَ بِعَرَفَةَ قَبْلَ ذلِكَ لَيْلًا أَوْ نَهارًا فَقَدْ تَمَّ حَجُّهُ وَقَضَى تَفَثَه»

(Whoever performed this prayer with us, stood with us until we moved forth, and had stood at `Arafat before that, day or night, will have performed the Hajj and completed its rituals).''

This Hadith was collected by Imam Ahmad and the compilers of the Sunan, and At-Tirmidhi graded it Sلahih. It was reported that the mount was called `Arafat because, as `Abdur-Razzaq reported that `Ali bin Abu Talib said, "Allah sent Jibril to Prophet Ibrahim and he performed Hajj for him (to teach him its rituals). When Ibrahim reached `Arafat he said, `I have `Araftu (I know this place).' He had come to that area before. Thereafter, it was called `Arafat.'' Ibn Al-Mubarak said that `Ata' said, "It was called `Arafat because Jibril used to teach Ibrahim the rituals of Hajj. Ibrahim would say, `I have `Araftu, I have `Araftu.' It was thereafter called `Arafat.'' Similar statements were attributed to Ibn `Abbas, Ibn `Umar and Abu Mijlaz. Allah knows best.

`Arafat is also called Al-Mash`ar Al-Haram, Al-Mash`ar Al-Aqsa and Ilal, while the mount that is in the middle of `Arafat is called Jabal Ar-Rahmah (Mount of Mercy).


The Time to leave `Arafat and Al-Muzdalifah

Ibn Abu Hatim reported that Ibn `Abbas said, "During the time of Jahiliyyah, the people used to stand at `Arafat. When the sun would be on top of the mountains, just as the turban is on top of a man's head, they would move on. Allah's Messenger delayed moving from `Arafat until sunset.'' Ibn Marduwyah related this Hadith and added, "He then stood at Al-Muzdalifah and offered the Fajr (Dawn) prayer at an early time. When the light of dawn broke, he moved on.'' This Hadith has a Hasan chain of narrators. The long Hadith that Jabir bin `Abdullah narrated, which Muslim collected, stated, "The Prophet kept standing there (meaning at `Arafat) until sunset, when the yellow light had somewhat gone and the disc of the sun had disappeared. Then, the Prophet made Usamah sit behind him, and in order to keep her under control, pulled the nose string of Al-Qaswa' so hard, that its head touched the saddle. He gestured with his right hand and said, "Proceed calmly people, calmly!" Whenever he happened to pass over an elevated tract of sand, he lightly loosened the nose string of his camel till she climbed up and this is how they reached Al-Muzdalifah. There, he led the Maghrib (Evening) and `Isha' (Night) prayers with one Adhan and two Iqamah (which announces the imminent start of the acts of the prayer) and did not glorify Allah in between them (i.e., he did not perform voluntary Rak`ah). Allah's Messenger then laid down till dawn and offered the Fajr (Dawn) prayer with Adhan and Iqamah, when the morning light was clear. He again mounted Al-Qaswa', and when he came to Al-Mash`ar Al-Haram, he faced towards Qiblah, supplicated to Allah, glorifying Him and saying, La ilaha illallah, and he continued standing until the daylight was very clear. He then went quickly before the sun rose.''

It is reported in the Two Sahihs that Usamah bin Zayd was asked, "How was the Prophet's pace when he moved'' He said, "Slow, unless he found space, then he would go a little faster.''


Al-Mash`ar Al-Haram

`Abdur-Razzaq reported that Ibn `Umar said that all of Al-Muzdalifah is Al-Mash`ar Al-Haram. It was reported that Ibn `Umar was asked about Allah's statement:

﴿فَاذْكُرُواْ اللَّهَ عِندَ الْمَشْعَرِ الْحَرَامِ﴾

(...remember Allah (by glorifying His praises, i.e., prayers and invocations) at the Mash`ar-il-Haram.) He said, "It is the Mount and the surrounding area.'' It was reported that Al-Mash`ar Al-Haram is what is between the two Mounts (refer to the following Hadith), as Ibn `Abbas, Sa`id bin Jubayr, `Ikrimah, Mujahid, As-Suddi, Ar-Rabi` bin Anas, Al-Hasan and Qatadah have stated.

Imam Ahmad recorded that Jubayr bin Mut`im narrated that the Prophet said:

«كُلُّ عَرَفَاتٍ مَوْقِفٌ، وَارْفَعُوا عَنْ عُرَنَةَ، وَكُلُّ مُزْدَلِفَةَ مَوْقِفٌ، وَارْفَعُوا عَنْ مُحَسِّرٍ، وَكُلُّ فِجَاجِ مَكَّةَ مَنْحَرٌ، وَكُلُّ أَيَّامِ التَّشْرِيقِ ذَبْح»

(All of `Arafat is a place of standing, and keep away from `Uranah. All of Al-Muzdalifah is a place for standing, and keep away from the bottom of Muhassir. All of the areas of Makkah are a place for sacrifice, and all of the days of Tashriq are days of sacrifice.)

Allah then said:

﴿وَاذْكُرُوهُ كَمَا هَدَاكُمْ﴾

(And remember Him (by invoking Allah for all good) as He has guided you. )

This Ayah reminds Muslims of Allah's bounty on them that He has directed and taught them the rituals of Hajj according to the guidance of Prophet Ibrahim Al-Khalil. This is why Allah said:

﴿وَإِن كُنتُمْ مِّن قَبْلِهِ لَمِنَ الضَّآلِّينَ﴾

(...and verily, you were, before, of those who were astray.)

It was said that this Ayah refers to the condition before the guidance or the Qur'an or the Messenger , all of which are correct meanings.

﴿ثُمَّ أَفِيضُواْ مِنْ حَيْثُ أَفَاضَ النَّاسُ وَاسْتَغْفِرُواْ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(199. Then depart from the place whence all the people depart and ask Allah for His forgiveness. Truly, Allah is Oft-Forgiving, Most-Merciful.


The Order to stand on `Arafat and to depart from it

This Ayah contains Allah's order to those who stand at `Arafat to also move on to Al-Muzdalifah, so that they remember Allah at Al-Mash`ar Al-Haram. Allah commands the Muslim to stand with the rest of the pilgrims at `Arafat, unlike Quraysh who (before Islam) used to remain in the sanctuary, near Al-Muzdalifah, saying that they are the people of Allah's Town and the servants of His House. Al-Bukhari reported that `A'ishah said, "Quraysh and their allies, who used to be called Al-Hums, used to stay in Al-Muzdalifah while the rest of the Arabs would stand at `Arafat. When Islam came, Allah commanded His Prophet to stand at `Arafat and then proceed from there. Hence Allah's statement:

﴿مِنْ حَيْثُ أَفَاضَ النَّاسُ﴾

(...from the place whence all the people depart.)

This was also said by Ibn `Abbas, Mujahid, `Ata', Qatadah and As-Suddi and others. Ibn Jarir chose this opinion and said that there is Ijma` (a consensus among the scholars) for it.

Imam Ahmad reported that Jubayr bin Mut`im said, "My camel was lost and I went out in search of it on the day of `Arafah, and I saw the Prophet standing in `Arafat. I said to myself, `By Allah he is from the Hums. What has brought him here''' This Hadith is also reported in the Sahihayn. Al-Bukhari reported that Ibn `Abbas said that `depart' mentioned in the Ayah refers to proceeding from Al-Muzdalifah to Mina to stone the pillars. Allah knows best.


Asking Allah for His Forgiveness

Allah said:

﴿وَاسْتَغْفِرُواْ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(...and ask Allah for His forgiveness. Truly, Allah is Oft-Forgiving, Most-Merciful.)

Allah frequently orders remembrance of Him after acts of worship are finished. Muslim reported that Allah's Messenger used to ask Allah for His forgiveness thrice after the prayer is finished. It is reported in the Two Sahihs that the Prophet encouraged Tasbih (saying Subhan Allah, i.e., Glorified is Allah), Tahmid (saying Al-Hamdu Lillah, i.e., praise be to Allah) and Takbir (saying Allahu Akbar, i.e., Allah is the Most Great) thirty-three times each (after prayer).

Ibn Marduwyah collected the Hadith that Al-Bukhari reported from Shaddad bin Aws, who stated that Allah's Messenger said:

«سَيِّدُ الْاِسْتِغْفَارِ أَنْ يَقُولَ الْعَبْدُ: اللَّهُمَّ أَنْتَ رَبِّي، لَا إِلهَ إِلَّا أَنْتَ، خَلَقْتَنِي وَأَنَا عَبْدُكَ، وَأَنَا عَلى عَهْدِكَ وَوَعْدِكَ مَا اسْتَطَعْتُ، أَعُوذُ بِكَ مِنْ شَرِّ مَا صَنَعْتُ، أَبُوءُ لَكَ بِنِعْمَتِكَ عَلَيَّ، وَأَبُوءُ بِذَنْبِي، فَاغْفِرْ لِي فَإِنَّهُ لَا يَغْفِرُ الذُّنُوبَ إلَّا أَنْتَ، مَنْ قَالَهَا فِي لَيْلَةٍ فَمَاتَ فِي لَيْلَتِهِ دَخَلَ الْجَنَّــةَ، وَمَنْ قَالَهَا فِي يَوْمِهِ فَمَاتَ دَخَلَ الْجَنَّــة»

(The master of supplication for forgiveness, is for the servant to say: `O Allah! You are my Lord, there is no deity worthy of worship except You. You have created me and I am Your servant. I am on Your covenant, as much as I can be, and awaiting Your promise. I seek refuge with You from the evil that I have committed. I admit Your favor on me and admit my faults. So forgive me, for none except You forgives the sins.' Whoever said these words at night and died that same night will enter Paradise. Whoever said it during the day and died will enter Paradise.)

Furthermore, it is reported in the Two Sahihs that `Abdullah bin `Amr said that Abu Bakr said, "O Messenger of Allah! Teach me an invocation so that I may invoke (Allah) with it in my prayer. He told me to say:

«قُلْ: اللَّهُمَّ إِنِّي ظَلَمْتُ نَفْسِي ظُلْمًا كَثِيرًا وَلَا يَغْفِرُ الذُّنُوبَ إِلَّا أَنْتَ فَاغْفِرْ لِي مَغْفِرَةً مِنْ عِنْدِكَ، وَارْحَمْنِي إِنَّكَ أَنْتَ الْغَفُورُ الرَّحِيم»

(Allahumma inni zalamtu nafsi zulman kathiran, wa la yaghfirudh-dhunuba illa Anta faghfirli maghfiratan min `indika, war-hamni innaka Antal-Ghafur-ur-Rahim (O Allah! I have done great injustice to myself and none except You forgives sins, so please forgive me and be merciful to me as You are the Forgiver, the Merciful).)

There are many other Hadiths on this subject.

﴿فَإِذَا قَضَيْتُم مَّنَـسِكَكُمْ فَاذْكُرُواْ اللَّهَ كَذِكْرِكُمْ ءَابَآءَكُمْ أَوْ أَشَدَّ ذِكْرًا فَمِنَ النَّاسِ مَن يَقُولُ رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا وَمَا لَهُ فِى الاٌّخِرَةِ مِنْ خَلَـقٍ - وِمِنْهُم مَّن يَقُولُ رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا حَسَنَةً وَفِي الاٌّخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ - أُولَـئِكَ لَهُمْ نَصِيبٌ مِّمَّا كَسَبُواْ وَاللَّهُ سَرِيعُ الْحِسَابِ ﴾

(200. So when you have accomplished your Manasik, remember Allah as you remember your forefathers or with far more remembrance. But of mankind there are some who say: "Our Lord! Give us (Your bounties) in this world!'' and for such there will be no portion in the Hereafter.) (201. And of them there are some who say: "Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!'') (202. For them there will be alloted a share for what they have earned. And Allah is swift at reckoning.)


The Order for Remembrance of Allah and seeking Good in this Life and the Hereafter upon completing the Rites of Hajj

Allah commands that He be remembered after the rituals are performed.

﴿كَذِكْرِكُمْ ءَابَآءَكُمْ﴾

(...as you remember your forefathers)

Sa`id bin Jubayr said that Ibn `Abbas said, "During the time of Jahiliyyah, people used to stand during the (Hajj) season, and one of them would say, `My father used to feed (the poor), help others (end their disputes, with his money), pay the Diyah (i.e., blood money),' and so forth. The only Dhikr that they had was that they would remember the deeds of their fathers. Allah then revealed to Muhammad :

﴿فَاذْكُرُواْ اللَّهَ كَذِكْرِكُمْ ءَابَآءَكُمْ أَوْ أَشَدَّ ذِكْرًا﴾

(Remember Allah as you remember your forefathers or with far more remembrance.)

Therefore, remembering Allah the Exalted and Ever High is always encouraged. We should mention that when Allah used "or'' in the Ayah, He meant to encourage the people to remember Him more than they remember their forefathers, not that the word entails a doubt (as to which is larger or bigger). This statement is similar to the Ayat:

﴿فَهِىَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً﴾

(...as stones or even worse in hardness) (2:74) and,

﴿يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً﴾

(. ..fear men as they fear Allah or even more) (4:77) and,

﴿وَأَرْسَلْنَـهُ إِلَى مِاْئَةِ أَلْفٍ أَوْ يَزِيدُونَ ﴾

(And We sent him to a hundred thousand (people) or even more) (37:147) and,

﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى ﴾

(And was at a distance of two bows' length or (even) nearer.) (53:9)

Allah encourages calling Him in supplication after remembering Him, because this will make it more likely that the supplication will be accepted. Allah also criticizes those who only supplicate to Him about the affairs of this life, while ignoring the affairs of the Hereafter. Allah said:

﴿فَمِنَ النَّاسِ مَن يَقُولُ رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا وَمَا لَهُ فِى الاٌّخِرَةِ مِنْ خَلَـقٍ﴾

(But of mankind there are some who say: "Our Lord! Give us (Your bounties) in this world!'' and for such there will be no portion in the Hereafter.) qmeaning, they have no share in the Hereafter. This criticism serves to discourage other people from imitating those mentioned.

Sa`id bin Jubayr said that Ibn `Abbas said, "Some bedouins used to come to the standing area (`Arafat) and supplicate saying, `O Allah! Make it a rainy year, a fertile year and a year of good child bearing.' They would not mention any of the affairs of the Hereafter. Thus, Allah revealed about them:

﴿فَمِنَ النَّاسِ مَن يَقُولُ رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا وَمَا لَهُ فِى الاٌّخِرَةِ مِنْ خَلَـقٍ﴾

(But of mankind there are some who say: "Our Lord! Give us (Your bounties) in this world!'' and for such there will be no portion in the Hereafter.)

The believers who came after them used to say:

﴿رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا حَسَنَةً وَفِي الاٌّخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ﴾

(Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!'')

Next, Allah revealed:

﴿أُولَـئِكَ لَهُمْ نَصِيبٌ مِّمَّا كَسَبُواْ وَاللَّهُ سَرِيعُ الْحِسَابِ ﴾

(For them there will be alloted a share for what they have earned. And Allah is swift at reckoning.)

Hence, Allah praised those who ask for the affairs of both this life and the Hereafter. He said:

﴿وِمِنْهُم مَّن يَقُولُ رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا حَسَنَةً وَفِي الاٌّخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ ﴾

(And of them there are some who say: "Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!'')

The supplication mentioned and praised in the Ayah includes all good aspects of this life and seeks refuge from all types of evil. The good of this life concerns every material request of well-being, spacious dwelling, pleasing mates, sufficient provision, beneficial knowledge, good profession or deeds, comfortable means of transportation and good praise, all of which the scholars of Tafsir have mentioned regarding this subject. All of these are but a part of the good that is sought in this life. As for the good of the Hereafter, the best of this includes acquiring Paradise, which also means acquiring safety from the greatest horror at the gathering place. It also refers to being questioned lightly and the other favors in the Hereafter.

As for acquiring safety from the Fire, it includes being directed to what leads to this good end in this world, such as avoiding the prohibitions, sins of all kinds and doubtful matters.

Al-Qasim bin `Abdur-Rahman said, "Whoever is gifted with a grateful heart, a remembering tongue and a patient body, will have been endowed with a good deed in this life, a good deed in the Hereafter and saved from the torment of the Fire.''

This is why the Sunnah encourages reciting this Du`a' (i.e., in the Ayah about gaining a good deed in this life and the Hereafter). Al-Bukhari reported that Anas bin Malik narrated that the Prophet used to say:

«اللَّهُمَّ رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً، وَفِي الآخِرَةِ حَسَنَــةً، وَقِنَا عَذَابَ النَّار»

(O Allah, our Lord! Give us that which is good in this life, that which is good in the Hereafter and save us from the torment of the Fire.)

Imam Ahmad reported that Anas said, "Allah's Messenger visited a Muslim man who had become as weak as a sick small bird. Allah's Messenger said to him, `Were you asking or supplicating to Allah about something' He said, `Yes. I used to say: O Allah! Whatever punishment you saved for me in the Hereafter, give it to me in this life.' Allah's Messenger said:

«سُبْحَانَ اللهِ لَا تُطِيقُهُ أَوْ لَا تَسْتَطِيعُهُ، فَهَلَّا قُلْتَ:

﴿رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا حَسَنَةً وَفِي الاٌّخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ﴾

(

(All praise is due to Allah! You cannot bear it -or stand it-. You should have said: (Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!))

The man began reciting this Du`a and he was cured.'' Muslim also recorded it.

Al-Hakim reported that Sa`id bin Jubayr said, "A man came to Ibn `Abbas and said, `I worked for some people and settled for a part of my compensation in return for their taking me to perform Hajj with them. Is this acceptable' Ibn `Abbas said, `You are among those whom Allah described:

﴿أُولَـئِكَ لَهُمْ نَصِيبٌ مِّمَّا كَسَبُواْ وَاللَّهُ سَرِيعُ الْحِسَابِ ﴾

(For them there will be alloted a share for what they have earned. And Allah is swift at reckoning.)

Al-Hakim then commented; "This Hadith is authentic according to the criteria of the Two Shaykhs (Al-Bukhari and Muslim) although they did not record it."

﴿وَاذْكُرُواْ اللَّهَ فِى أَيَّامٍ مَّعْدُودَتٍ فَمَن تَعَجَّلَ فِى يَوْمَيْنِ فَلاَ إِثْمَ عَلَيْهِ وَمَن تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ لِمَنِ اتَّقَى وَاتَّقُواْ اللَّهَ وَاعْلَمُوا أَنَّكُمْ إِلَيْهِ تُحْشَرُونَ ﴾

(203. And remember Allah during the Appointed Days. But whosoever hastens to leave in two days, there is no sin on him and whosoever stays on, there is no sin on him, if his aim is to do good and obey Allah (fear Him), and know that you will surely be gathered unto Him.)


Remembering Allah during the Days of Tashriq - Days of Eating and Drinking

Ibn `Abbas said, `The Appointed Days are the Days of Tashriq (11-12-13th of Dhul-Hijjah) while the Known Days are the (first) ten (days of Dhul-Hijjah).'' `Ikrimah said that:

﴿وَاذْكُرُواْ اللَّهَ فِى أَيَّامٍ مَّعْدُودَتٍ﴾

(And remember Allah during the Appointed Days.) means reciting the Takbir -- Allahu Akbar, Allahu Akbar, during the days of Tashriq after the compulsory prayers.

Imam Ahmad reported that `Uqbah bin `Amr said that Allah's Messenger said:

«يَوْمُ عَرَفَةَ، وَيَوْمُ النَّحْرِ، وَأَيَّامُ التَّشْرِيقِ، عِيدُنَا أَهْلَ الْإسْلَامِ، وَهِيَ أَيَّامُ أَكْلٍ وَشُرْب»

(The day of `Arafah (9th of Dhul-Hijjah), the day of the Sacrifice (10th) and the days of the Tashriq (11-12-13th) are our `Id (festival) for we people of Islam. These are days of eating and drinking.)

Imam Ahmad reported that Nubayshah Al-Hudhali said that Allah's Messenger said:

«أَيَّامُ التَّشْرِيقِ أَيَّامُ أَكْلٍ وشُرْبٍ وَذِكْرِ الله»

(The days of Tashriq are days of eating, drinking and Dhikr (remembering) of Allah.)

Muslim also recorded this Haith

We also mentioned the Hadith of Jubayr bin Mut`im:

«عَرَفَةُ كُلُّهَا مَوْقِفٌ، وَأيَّامُ التَّشْرِيقِ كُلُّهَا ذَبْح»

(All of `Arafat is a standing place and all of the days of Tashriq are days of Sacrifice. )

We also mentioned the Hadith by `Abdur-Rahman bin Ya`mar Ad-Diyli:

«وَأَيَّامُ مِنىً ثَلَاثَةٌ فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلَا إثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلَا إِثْمَ عَلَيْه»

(The days of Mina (Tashriq) are three. Those who hasten in two days then there is no sin in it, and those who delay (i.e., remain in Mina for a third day) then there is no sin in it.)

Ibn Jarir reported that Abu Hurayrah narrated that Allah's Messenger said:

«أَيَّامُ التَّشْرِيقِ أيَّامُ طُعْمٍ وَذِكْرِ الله»

(The days of Tashriq are days of eating and remembering Allah.)

Ibn Jarir reported that Abu Hurayrah narrated that Allah's Messenger sent `Abdullah bin Hudhafah to Mina proclaiming:

«لَا تَصُومُوا هذِه الْأَيَّامَ، فَإنَّهَا أَيَّامُ أَكْلٍ وَشُرْبٍ وَذِكْرِ اللهِ عَزَّ وَجَل»

(Do not fast these days (i.e., Tashriq days), for they are days of eating, drinking and remembering Allah the Exalted and Most Honored.)


The Appointed Days

Miqsam said that Ibn `Abbas said that the Appointed Days are the days of Tashriq, four days: the day of the Sacrifice (10th of Dhul-Hijjah) and three days after that.

This opinion was also reported of Ibn `Umar, Ibn Az-Zubayr, Abu Musa, `Ata', Mujahid, `Ikrimah, Sa`id bin Jubayr, Abu Malik, Ibrahim An-Nakha`i, Yahya bin Abu Kathir, Al-Hasan, Qatadah, As-Suddi, Az-Zuhri, Ar-Rabi` bin Anas, Ad-Dahhak, Muqatil bin Hayyan, `Ata' Al-Khurasani, Malik bin Anas, and others. In addition, the apparent meaning of the following Ayah supports this opinion:

﴿فَمَن تَعَجَّلَ فِى يَوْمَيْنِ فَلاَ إِثْمَ عَلَيْهِ وَمَن تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ﴾

(But whosoever hastens to leave in two days, there is no sin on him and whosoever stays on, there is no sin on him.)

So the Ayah hints to the three days after the day of Sacrifice.

Allah's statement:

﴿وَاذْكُرُواْ اللَّهَ فِى أَيَّامٍ مَّعْدُودَتٍ﴾

(And remember Allah during the Appointed Days) directs remembering Allah upon slaughtering the animals, after the prayers, and by Dhikr (supplication) in general. It also includes Takbir and remembering Allah while throwing the pebbles every day during the Tashriq days. A Hadith that Abu Dawud and several others collected states:

إِنَّمَا جُعِلَ الطَّوَافُ بِالْبَيْتِ وَالسَّعْيُ بَيْنَ الصَّفَا وَالْمَرْوَةِ وَرَمْيُ الْجِمَارِ لإِقَامَةِ ذِكْرِ اللهِ عَزَّ وَجَلَّ

(Tawaf around the House, Sa`i between As-Safa and Al-Marwah and throwing the pebbles were legislated so that Allah is remembered in Dhikr.)

When mentioning the first procession (refer to 2:199) and the second procession of the people upon the end of the Hajj season, when they start to return to their areas, after they had gathered during the rituals and at the standing places, Allah said,

﴿وَاتَّقُواْ اللَّهَ وَاعْلَمُوا أَنَّكُمْ إِلَيْهِ تُحْشَرُونَ﴾

(and obey Allah (fear Him), and know that you will surely be gathered unto Him.)

Similarly, Allah said:

﴿وَهُوَ الَّذِى ذَرَأَكُمْ فِى الاٌّرْضِ وَإِلَيْهِ تُحْشَرُونَ ﴾

(And it is He Who has created you on the earth, and to Him you shall be gathered back.) (23:79)

﴿وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِى الْحَيَوةِ الدُّنْيَا وَيُشْهِدُ اللَّهَ عَلَى مَا فِى قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ - وَإِذَا تَوَلَّى سَعَى فِى الاٌّرْضِ لِيُفْسِدَ فِيهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللَّهُ لاَ يُحِبُّ الْفَسَادَ - وَإِذَا قِيلَ لَهُ اتَّقِ اللَّهَ أَخَذَتْهُ الْعِزَّةُ بِالإِثْمِ فَحَسْبُهُ جَهَنَّمُ وَلَبِئْسَ الْمِهَادُ - وَمِنَ النَّاسِ مَن يَشْرِى نَفْسَهُ ابْتِغَآءَ مَرْضَاتِ اللَّهِ وَاللَّهُ رَءُوفٌ بِالْعِبَادِ ﴾

(204. And of mankind there is he whose speech may please you (O Muhammad ), in this worldly life, and he calls Allah to witness as to that which is in his heart, yet he is the most quarrelsome of the opponents.) (205. And when he turns away (from you O Muhammad ), his effort in the land is to make mischief therein and to destroy the crops and the cattle, and Allah likes not mischief). (206. And when it is said to him, "Fear Allah'', he is led by arrogance to (more) crime. So enough for him is Hell, and worst indeed is that place to rest!) (207. And of mankind is he who would sell himself, seeking the pleasure of Allah. And Allah is full of kindness to (His) servants.)


The Characteristics of the Hypocrites

As-Suddi said that these Ayat were revealed about Al-Akhnas bin Shariq Ath-Thaqafi who came to Allah's Messenger and announced his Islam although his heart concealed otherwise.

Ibn `Abbas narrated that these Ayat were revealed about some of the hypocrites who criticized Khubayb and his companions who were killed during the Raji` incident. Thereafter, Allah sent down His condemnation of the hypocrites and His praise for Khubayb and his companions:

﴿وَمِنَ النَّاسِ مَن يَشْرِى نَفْسَهُ ابْتِغَآءَ مَرْضَاتِ اللَّهِ﴾

(And of mankind is he who would sell himself, seeking the pleasure of Allah.)

It was also said that they refer to the hypocrites and the believers in general. This is the opinion of Qatadah, Mujahid, Ar-Rabi` bin Anas and several others, and it is correct.

Ibn Jarir related that Al-Qurazi said that Nawf Al-Bikali, who used to read (previous Divine) Books said, "I find the description of some members of this Ummah in the previously revealed Books of Allah: they (hypocrites) are people who use the religion to gain material benefit. Their tongues are sweeter than honey, but their hearts are more bitter than Sabir (a bitter plant, aloe). They show the people the appearance of sheep while their hearts hide the viciousness of wolves. Allah said, `They dare challenge Me, but they are deceived by Me. I swear by Myself that I will send a Fitnah (trial, calamity) on them that will make the wise man bewildered.' I contemplated about these statements and found them in the Qur'an describing the hypocrites:

﴿وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِى الْحَيَوةِ الدُّنْيَا وَيُشْهِدُ اللَّهَ عَلَى مَا فِى قَلْبِهِ﴾

(And of mankind there is he whose speech may please you (O Muhammad ), in this worldly life, and he calls Allah to witness as to that which is in his heart,)

This statement by Al-Qurazi is Hasan Sahih. Allah said:

﴿وَيُشْهِدُ اللَّهَ عَلَى مَا فِى قَلْبِهِ﴾

(...and he calls Allah to witness as to that which is in his heart,)

This Ayah indicates that such people pretend to be Muslims, but defy Allah by the disbelief and hypocrisy that their hearts conceal. Similarly Allah said:

﴿يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللَّهِ﴾

(They may hide (their crimes) from men, but they cannot hide (them) from Allah.) (4:108)

This Tafsir was reported from Ibn `Abbas by Ibn Ishaq. It was also said that the Ayah means that when such people announce their Islam, they swear by Allah that what is in their hearts is the same of what their tongues are pronouncing. This is also a correct meaning for the Ayah that was chosen by `Abdur-Rahman bin Zayd bin Aslam. It is also the choice of Ibn Jarir who related it to Ibn `Abbas and Mujahid. Allah knows best.

Allah said:

﴿وَهُوَ أَلَدُّ الْخِصَامِ﴾

(Yet he is the most Aladd of the opponents.) (2:204) lThe Ayah used the word Aladd here, which literally means `wicked' (here it means `quarrelsome'). A variation of the word Ludda was also used in another Ayah:

﴿وَتُنْذِرَ بِهِ قَوْماً لُّدّاً﴾

(So that you (Muhammad) warn with it (the Qur'an) a Ludda people.) (19:97)

Hence, a hypocrite lies, alters the truth when he quarrels and does not care for the truth. Rather, he deviates from the truth, deceives and becomes most quarrelsome. It is reported in Sahih that Allah's Messenger said:

«آيَةُ الْمُنَافِقِ ثَلاثٌ: إِذَا حَدَّثَ كَذَبَ، وَإذَا عَاهَدَ غَدَرَ، وَإِذَا خَاصَمَ فَجَر»

(The signs of a hypocrite are three: Whenever he speaks, he tells a lie. Whenever he promises, he always breaks it (his promise). If you have a dispute with him, he is most quarrelsome.)

Imam Bukhari reported that `A'ishah narrated that the Prophet said:

«إِنَّ أَبْغَضَ الرِّجَالِ إلَى اللهِ الْألَدُّ الْخَصِم»

(The most hated person to Allah is he who is Aladd and Khasim (meaning most quarrelsome).)

Allah then said:

﴿وَإِذَا تَوَلَّى سَعَى فِى الاٌّرْضِ لِيُفْسِدَ فِيهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللَّهُ لاَ يُحِبُّ الْفَسَادَ ﴾

(And when he turns away (from you O Muhammad), he struggles in the land to make mischief therein and to destroy the crops and the cattle, and Allah likes not mischief.)

This Ayah indicates that such persons are deviant in the tongue, evil in the deeds, their words are fabricated, their belief is wicked and their works are immoral. The Ayah used the (Arabic word) Sa`a (literally, `tries' or `intends'). This word was also used to describe Pharaoh:

﴿ثُمَّ أَدْبَرَ يَسْعَى - فَحَشَرَ فَنَادَى - فَقَالَ أَنَاْ رَبُّكُمُ الاٌّعْلَى - فَأَخَذَهُ اللَّهُ نَكَالَ الاٌّخِرَةِ وَالاٍّوْلَى - إِنَّ فِى ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى ﴾

(Then he turned his back, Yas`a (striving hard against Allah). Then he gathered (his people) and cried aloud saying, `I am your lord, most high.' So Allah, seized him with a punishing example for his last and first transgression. Verily, in this is an instructive admonition for whosoever fears Allah.) (79:22-26)

﴿Sa`a was also used in the Ayah﴾:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا نُودِىَ لِلصَّلَوةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْاْ إِلَى ذِكْرِ اللَّهِ﴾

(O you who believe (Muslims)! When the call is proclaimed for the Salah (prayer) on the day of Friday (Jumu`ah prayer), As`aw come to the remembrance of Allah.) (62:9)

This Ayah means, `(when the call to the Friday prayer is announced) intend and then proceed to attend the Friday prayer.' We should mention that hastening to the mosque is condemed by the Sunnah (as this is another meaning for the word Sa`a):

«إذَا أَتَيْتُمُ الصَّلَاةَ فَلَا تَأْتُوهَا وَأَنْتُمْ تَسْعَوْنَ، وَأْتُوهَا وَعَلَيْكُمُ السَّكِينَةُ والْوَقَار»

(When you come to attend the prayer, do not come in a Sa`i (haste). Rather, come to it while walking at ease and in peace (or grace). )

The hypocrite has no motive in this life but to cause mischief and to destroy the crops and the offspring, including what the animals produce and what the people depend on for their livelihood. Mujahid said, "If the hypocrite strives for mischief in the land, Allah prevents the rain from falling and thus the crops and the offspring perish.'' The Ayah continues:

﴿وَاللَّهُ لاَ يُحِبُّ الْفَسَادَ﴾

(...and Allah likes not mischief.) that is, Allah does not like those who possess these characteristics, or those who act like this.


Rejecting Advice is Characteristic of the Hypocrites

Allah said:

﴿وَإِذَا قِيلَ لَهُ اتَّقِ اللَّهَ أَخَذَتْهُ الْعِزَّةُ بِالإِثْمِ﴾

(And when it is said to him, "Fear Allah'', he is led by arrogance to (more) crime.)

This Ayah indicates that when the hypocrite, who deviates in his speech and deeds, is advised and commanded to fear Allah, refrain from his evil deeds and adhere to the truth, he refuses and becomes angry and outraged, as he is used to doing evil. This Ayah is similar to what Allah said:

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بَيِّنَـتٍ تَعْرِفُ فِى وُجُوهِ الَّذِينَ كَفَرُواْ الْمُنْكَرَ يَكَـدُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ ءَايَـتُنَا قُلْ أَفَأُنَبِّئُكُم بِشَرٍّ مِّن ذلِكُمُ النَّارُ وَعَدَهَا اللَّهُ الَّذِينَ كَفَرُواْ وَبِئْسَ الْمَصِيرُ ﴾

(And when Our clear verses are recited to them, you will notice a denial on the faces of the disbelievers! They are nearly ready to attack with violence those who recite Our verses to them. Say: "Shall I tell you of something worse than that The Fire (of Hell) which Allah has promised to those who disbelieved, and worst indeed is that destination!) (22:72)

This is why in this Ayah, Allah said:

﴿فَحَسْبُهُ جَهَنَّمُ وَلَبِئْسَ الْمِهَادُ﴾

(So enough for him is Hell, and worst indeed is that place to rest) meaning, the Fire is enough punishment for the hypocrite.


The Sincere Believer prefers pleasing Allah

Allah said:

﴿وَمِنَ النَّاسِ مَن يَشْرِى نَفْسَهُ ابْتِغَآءَ مَرْضَاتِ اللَّهِ﴾

(And of mankind is he who would sell himself, seeking the pleasure of Allah.)

After Allah described the evil characteristics of the hypocrites, He mentioned the good qualities of the believers. Allah said:

﴿وَمِنَ النَّاسِ مَن يَشْرِى نَفْسَهُ ابْتِغَآءَ مَرْضَاتِ اللَّهِ﴾

(And of mankind is he who would sell himself, seeking the pleasure of Allah.)

Ibn `Abbas, Anas, Sa`id bin Musayyib, Abu `Uthman An-Nahdi, `Ikrimah and several other scholars said that this Ayah was revealed about Suhayb bin Sinan Ar-Rumi. When Suhayb became a Muslim in Makkah and intended to migrate (to Al-Madinah), the people (Quraysh) prevented him from migrating with his money. They said that if he forfeits his property, he is free to migrate. He abandoned his money and preferred to migrate, and Allah revealed this Ayah about him. `Umar bin Khattab and several other Companions met Suhayb close to the outskirts of Al-Madinah at Al-Harrah (flat lands with black stones). They said to him, "The trade has indeed been successful.'' He answered them, "You too, may Allah never allow your trade to fail. What is the matter'' `Umar told him that Allah has revealed this Ayah (2:207) about him. It was also reported that Allah's Messenger said, "The trade has been successful, O Suhayb!''

The meaning of the Ayah (2:207) includes every Mujahid in the way of Allah. Allah said in another Ayah:

﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَلَهُمْ بِأَنَّ لَهُمُ الّجَنَّةَ يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْءانِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللَّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِى بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾

(Verily, Allah has purchased of the believers their lives and their properties for (the price) that theirs shall be the Paradise. They fight in Allah's cause, so they kill (others) and are killed. It is a promise in truth which is binding on Him in the Tawrah and the Injil and the Qur'an. And who is truer to his covenant than Allah Then rejoice in the bargain which you have concluded. That is the supreme success.) (9:111)

When Hisham bin `Amr penetrated the lines of the enemy, some people criticized him. `Umar bin Al-Khattab and Abu Hurayrah refuted them and recited this Ayah:

﴿وَمِنَ النَّاسِ مَن يَشْرِى نَفْسَهُ ابْتِغَآءَ مَرْضَاتِ اللَّهِ وَاللَّهُ رَءُوفٌ بِالْعِبَادِ ﴾

(And of mankind is he who would sell himself, seeking the pleasure of Allah. And Allah is full of kindness to (His) servants.)

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ ادْخُلُواْ فِي السِّلْمِ كَآفَّةً وَلاَ تَتَّبِعُواْ خُطُوَتِ الشَّيْطَـنِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ ﴾

﴿فَإِن زَلَلْتُمْ مِّن بَعْدِ مَا جَآءَتْكُمُ الْبَيِّنَـتُ فَاعْلَمُواْ أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ ﴾

(208.O you who believe! Enter Silm perfectly, and follow not the footsteps of Shaytan (Satan). Verily, he is to you a plain enemy.) (209. Then if you slide back after the clear signs (Prophet Muhammad , and this Qur'an and Islam) have come to you, then know that Allah is All-Mighty, All-Wise).


Entering Islam in its Entirety is obligated

Allah commands His servants who believe in Him and have faith in His Messenger to implement all of Islam's legislation and law, to adhere to all of its commandments, as much as they can, and to refrain from all of its prohibitions. `Al-`Awfi said that Ibn `Abbas said, and also Mujahid, Tawus, Ad-Dahhak, `Ikrimah, Qatadah, As-Suddi and Ibn Zayd said that Allah's statement:

﴿ادْخُلُواْ فِي السِّلْمِ﴾

(Enter Silm) means Islam. Allah's statement:

﴿كَآفَّةً﴾

(...perfectly) means, in its entirety. This is the Tafsir of Ibn `Abbas, Mujahid, Abu Al-`Aliyah, `Ikrimah, Ar-Rabi` bin Anas, As-Suddi, Muqatil bin Hayyan, Qatadah and Ad-Dahhak. Mujahid said that the Ayah means, `Perform all the good works and the various pious deeds, this is especially addressed to those from among the People of the Scripture who embraced the faith.'

Ibn Abu Hatim reported that Ibn `Abbas said that:

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ ادْخُلُواْ فِي السِّلْمِ كَآفَّةً﴾

(O you who believe! Enter Silm perfectly) refers to the believers among the People of the Scripture. This is because they believed in Allah, some of them still followed some parts of the Tawrah and the previous revelations. So Allah said:

﴿ادْخُلُواْ فِي السِّلْمِ كَآفَّةً﴾

(Enter Islam perfectly.) Allah thus commanded them to embrace the legislation of the religion of Muhammad in its entirety and to avoid abandoning any part of it. They should no longer adhere to the Tawrah.

Allah then said:

﴿وَلاَ تَتَّبِعُواْ خُطُوَتِ الشَّيْطَـنِ﴾

(...and follow not the footsteps of Shaytan) meaning, perform the acts of worship and avoid what Satan commands you to do. This is because:

﴿إِنَّمَا يَأْمُرُكُم بِالسُّوءِ وَالْفَحْشَآءِ وَأَن تَقُولُواْ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

(He (Shaytan) commands you only what is evil and Fahsha' (sinful), and that you should say about Allah what you know not.) (2:169) and:

﴿إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُواْ مِنْ أَصْحَـبِ السَّعِيرِ﴾

(He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire.) (35:6) Hence, Allah said:

﴿إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ﴾

(Verily, he is to you an open enemy.)

Allah said:

﴿فَإِن زَلَلْتُمْ مِّن بَعْدِ مَا جَآءَتْكُمُ الْبَيِّنَـتُ﴾

(Then if you slide back after the clear signs have come to you) meaning, if you deviate from the Truth after clear proofs have been established against you,

﴿فَاعْلَمُواْ أَنَّ اللَّهَ عَزِيزٌ﴾

(...then know that Allah is All-Mighty) in His punishment, and no one can escape His vengeance or defeat Him.

﴿حَكِيمٌ﴾

(All-Wise) in His decisions, actions and rulings. Hence Abu Al-`Aliyah, Qatadah and Ar-Rabi` bin Anas said, "He is Mighty in His vengeance, Wise in His decision.''

﴿هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللَّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلَـئِكَةُ وَقُضِىَ الأَمْرُ وَإِلَى اللَّهِ تُرْجَعُ الأُمُورُ ﴾

(210. Do they then wait for anything other than that Allah should come to them over the shadows of the clouds and the angels (Then) the case would be already judged. And to Allah return all matters (for decision).)


Do not delay embracing the Faith

﴿هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللَّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلَـئِكَةُ﴾

(Do they then wait for anything other than that Allah should come to them over the shadows of the clouds and the angels) on the Day of Resurrection to judge the early and the latter creations. Allah shall then reward each according to his or her deeds; and whoever does good shall see it, and whoever does evil shall see it. This is why Allah said:

﴿وَقُضِىَ الأَمْرُ وَإِلَى اللَّهِ تُرْجَعُ الأُمُورُ﴾

((Then) the case would be already judged. And to Allah return all matters (for decision).)

Similarly, Allah said:

﴿كَلاَّ إِذَا دُكَّتِ الاٌّرْضُ دَكّاً دَكّاً - وَجَآءَ رَبُّكَ وَالْمَلَكُ صَفّاً صَفّاً - وَجِىءَ يَوْمَئِذٍ بِجَهَنَّمَ يَوْمَئِذٍ يَتَذَكَّرُ الإِنسَـنُ وَأَنَّى لَهُ الذِّكْرَى ﴾

(Nay! When the earth is ground to powder. And your Lord comes with the angels in rows. And Hell will be brought near that Day. On that Day will man remember, but how will that remembrance (then) avail him) (89:21-23) and:

﴿هَلْ يَنظُرُونَ إِلاَ أَن تَأْتِيهُمُ الْمَلَـئِكَةُ أَوْ يَأْتِىَ رَبُّكَ أَوْ يَأْتِىَ بَعْضُ ءَايَـتِ رَبِّكَ﴾

(Do they then wait for anything other than that the angels should come to them, or that your Lord (Allah) should come, or that some of the signs of your Lord should come (i. e., portents of the Hour, e.g., rising of the sun from the west)!) (6:158)

Abu Ja`far Razi reported that Abu Al-`Aliyah narrated that:

﴿هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللَّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلَـئِكَةُ﴾

(Do they then wait for anything other than that Allah should come to them over the shadows of the clouds and the angels) means, the angels will descend on the shadows of clouds, while Allah comes as He wills. Some of the reciters read it,

﴿هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللَّهُوَالْمَلَـئِكَةُفِي ظُلَلٍ مِّنَ الْغَمَامِ﴾

Do they then wait for anything other than that Allah should come to them and also the angels over the shadows of the clouds. This is similar to Allah's other statement:

﴿وَيَوْمَ تَشَقَّقُ السَّمَآءُ بِالْغَمَـمِ وَنُزِّلَ الْمَلَـئِكَةُ تَنزِيلاً ﴾

(And (remember) the Day when the heaven shall be rent asunder with clouds, and the angels will be sent down, with a grand descending.) (25:25)

﴿سَلْ بَنِى إِسْرَءِيلَ كَمْ آتَيْنَـهُم مِّنْ آيَةٍ بَيِّنَةٍ وَمَن يُبَدِّلْ نِعْمَةَ اللَّهِ مِن بَعْدِ مَا جَآءَتْهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ - زُيِّنَ لِلَّذِينَ كَفَرُواْ الْحَيَوةُ الدُّنْيَا وَيَسْخَرُونَ مِنَ الَّذِينَ ءَامَنُواْ وَالَّذِينَ اتَّقَواْ فَوْقَهُمْ يَوْمَ الْقِيَـمَةِ وَاللَّهُ يَرْزُقُ مَن يَشَآءُ بِغَيْرِ حِسَابٍ ﴾

(211. Ask the Children of Israel how many clear Ayat (proofs, evidences, verses, lessons, signs, revelations, etc.) We gave them. And whoever changes Allah's favor after it has come to him, ﴿e.g., renounces the religion of Allah (Islam) and accepts Kufr (disbelief)﴾ then surely, Allah is severe in punishment.) (212. Beautified is the life of this world for those who disbelieve, and they mock at those who believe. But those who have Taqwa, will be above them on the Day of Resurrection. And Allah gives (of His bounty, blessings, favors, and honors on the Day of Resurrection) to whom He wills without limit.)


The Punishment for changing Allah's Favor and mocking the Believers

Allah mentioned that the Children of Israel, were witnesses to many clear signs that attest to the truth of Moses regarding what he was sent with for them. They witnessed his hand (when it became lit with light), his parting the sea, his striking the rock (and water flowed from the rock), the clouds that shaded them during the intense heat, the manna and the quails, and so forth. These signs attested to the existence of the Creator and the truth of Moses by whose hand these signs appeared. Yet, so many among them changed Allah's favor, by preferring disbelief to faith and by ignoring Allah's favors,

﴿وَمَن يُبَدِّلْ نِعْمَةَ اللَّهِ مِن بَعْدِ مَا جَآءَتْهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ﴾

(And whoever changes Allah's favor after it had come to him, then surely, Allah is severe in punishment.)

Similarly, Allah said about the disbelievers of Quraysh:

﴿أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ - جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ ﴾

(Have you not seen those who have changed the blessings of Allah into disbelief, and caused their people to dwell in the house of destruction Hell, in which they will burn, ـ and what an evil place to settle in!) (14:28, 29)

Then Allah states that He has made the life of this world beautiful for the disbelievers who are satisfied with it, who collect wealth, but refrain from spending it on what they have been commanded, which could earn them Allah's pleasure. Instead, they ridicule the believers who ignore this life and who spend whatever they earn on what pleases their Lord. The believers spend seeking Allah's Face, and this is why they have gained the ultimate happiness and the best share on the Day of the Return. Therefore, they will be exalted above the disbelievers at the Gathering Place, when they are gathered, during the resurrection and in their final destination. The believers will reside in the highest grades in the utmost highs, while the disbelievers will reside in the lowest of lows (in the Fire).

This is why Allah said:

﴿وَاللَّهُ يَرْزُقُ مَن يَشَآءُ بِغَيْرِ حِسَابٍ﴾

(And Allah gives to whom He wills without limit.)

This Ayah indicates that Allah gives sustenance to whomever He wills of His servants without count or limit in this and the Hereafter. A Hadith has stated (that Allah said):

«ابْنَ آدَمَ أَنْفِقْ أُنْفِقْ عَلَيْك»

(O son of Adam! Spend (in Allah's cause) and I (Allah) will spend on you.) The Prophet said:

«أَنْفِقْ بِلَالُ وَلَا تَخْشَ مِنْ ذِي الْعَرْشِ إِقْلَالًا»

(O Bilal! Spend and do not fear deprivation from the Owner of the Throne.)

Allah said:

﴿وَمَآ أَنفَقْتُمْ مِّن شَىْءٍ فَهُوَ يُخْلِفُهُ﴾

(...and whatsoever you spend of anything (in Allah's cause), He will replace it.) (34:39) In addition, it is reported in the Sahih (that the Prophet said):

«أَنَّ مَلَكَيْنِ يَنْزِلَانِ مِنَ السَّمَاءِ صَبِيحَةَ كُلِّ يَوْمٍ فَيَقُولُ أحَدُهُمَا:اللَّهُمَّ أَعْطِ مُنْفِقًا خَلَفًا، وَيَقُولُ الآخَرُ: اللَّهُمَّ أعْطِ مُمْسِكًا تَلَفًا»

(Every day two angels come down from heavens and one of them says, `O Allah! Compensate every person who spends in Your cause,' and the other (angel) says, `O Allah! Destroy every miser.') Also in the Sahih:

«يَقُولُ ابْنُ آدَمَ: مَالِي مَالِي. وَهَلْ لَكَ مِنْ مَالِكَ إِلَّا مَا أَكَلْتَ فَأَفْنَيْتَ، وَمَا لَبِسْتَ فَأَبْلَيْتَ، وَمَا تَصَدَّقْتَ فَأَمْضَيْتَ، وَمَا سِوَى ذلِكَ فَذَاهِبٌ وَتَارِكُهُ لِلنَّاس»

(The son of Adam says, `My money, my money!' Yet, what is your money except that which you eat and use up, wear and tear, and spend in charity and thus keep (in your record). Other than that, it will go away and will be left for the people (the inheritors).)

In addition, Imam Ahmad reported that the Prophet said:

«الدُّنْيَا دَارُ مَنْ لَا دَارَ لَهُ، وَمَالُ مَنْ لَا مَالَ لَهُ، وَلَهَا يَجْمَعُ مَنْ لَا عَقْلَ لَه»

(The Dunya (life of this world) is the residence of those who have no residence, the wealth of those who have no wealth, and it is harvested by those who have no sense of reason.)

﴿كَانَ النَّاسُ أُمَّةً وَحِدَةً فَبَعَثَ اللَّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَـبَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَآءَتْهُمُ الْبَيِّنَـتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللَّهُ الَّذِينَ ءَامَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللَّهُ يَهْدِى مَن يَشَآءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ ﴾

(213. Mankind was one community and Allah sent Prophets with glad tidings and warnings, and with them He sent down the Scripture in truth to judge between people in matters wherein they differed. And only those to whom (the Scripture) was given differed concerning it, after clear proofs had come unto them, through hatred, one to another. Then Allah by His leave guided those who believed to the truth of that wherein they differed. And Allah guides whom He wills to the straight path).


Disputing, after the Clear Signs have come, indicates Deviation

Ibn Jarir reported that Ibn `Abbas said, "There were ten generations between Adam and Nuh, all of them on the religion of Truth. They later disputed so Allah sent the Prophets as warners and bringers of glad tidings.'' He then said that this is how `Abdullah read the Ayah:

كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَاخْتَلَفُوا

The people were one Ummah and they then disputed.

Al-Hakim recorded this in his Mustadrak and said, "Its chain of narrators is Sahih, but they (Al-Bukhari and Muslim) did not record it.'' Abu Ja`far Razi reported that Abu Al-`Aliyah said that Ubayy bin Ka`b read the Ayah as:

كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَاخْتَلَفُوا فَبَعَثَ اللهُ النَّبِيِّينَ مُبَشِّرِينَ وُمُنْذِرِينَ

The people were one Ummah and they then disputed and Allah sent the Prophets as warners and bringers of glad tidings.

`Abdur-Razzaq said that Ma`mar said that Qatadah said that Allah's statement:

﴿كَانَ النَّاسُ أُمَّةً وَحِدَةً﴾

(Mankind was one community) means; "They all had the guidance. Then:

فَاخْتَلَفُوا فَبَعَثَ اللهُ النَّبِيِّينَ

They disputed and Allah sent Prophets.

The first to be sent was Nuh."

`Abdur-Razzaq reported that Abu Hurayrah commented on:

﴿فَهَدَى اللَّهُ الَّذِينَ ءَامَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ﴾

(Then Allah by His leave guided those who believed to the truth of that wherein they differed. ) saying that the Prophet said:

«نَحْنُ الآخِرُونَ الْأَوَّلُونَ يَوْمَ الْقِيَامَةِ، نَحْنُ أَوَّلُ النَّاسِ دُخُولًا الْجَنَّــةَ، بَيْدَ أَنَّهُم أُوتُوا الْكِتَابَ مِنْ قَبْلِنا وأُوتِينَاهُ مِن بَعْدِهِمْ، فَهَداَنا اللهُ لِمَا اخْتَلَفُوا فِيهِ مِنَ الْحَقَّ بِإِذْنِهِ، فَهَذَا الْيَوْمُ الَّذِي اخْتَلَفُوا فِيهِ فَهَدَانَا اللهُ لَهُ، فَالنَّاسُ لَنَا فِيهِ تَبَعٌ، فَغدًا لِلْيَهُودِ، وَبَعْدَ غَدٍ لِلنَّصَارَى»

(We are the last (nation), but the first (foremost) on the Day of Resurrection. We are the first people to enter Paradise, although they (Jews and Christians) have been given the Book before us and we after them. Allah has guided us to the truth wherever they disputed over it. This is the day (Friday) that they disputed about, Allah guided us to it. So, the people follow us, as tomorrow is for the Jews and the day after is for the Christians.)

Ibn Wahb related that `Abdur-Rahman bin Zayd bin Aslam said that his father said about the Ayah:

﴿فَهَدَى اللَّهُ الَّذِينَ ءَامَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ﴾

(Then Allah by His leave guided those who believed to the truth of that wherein they differed.)

They disputed about the day of Congregation (Friday). The Jews made it Saturday while the Christians chose Sunday. Allah guided the Ummah of Muhammad to Friday. They also disputed about the true Qiblah. The Christians faced the east while the Jews faced Bayt Al-Maqdis. Allah guided the Ummah of Muhammad to the true Qiblah (Ka`bah in Makkah). They also disputed about the prayer, as some of them bow down, but do not prostrate, while others prostrate, but do not bow down. Some of them pray while talking and some while walking. Allah guided the Ummah of Muhammad to the truth. They also disputed about the fast; some of them fast during a part of the day, while others fast from certain types of foods. Allah guided the Ummah of Muhammad to the truth. They also disputed about Ibrahim. The Jews said, `He was a Jew,' while the Christians considered him Christian. Allah has made him a Haniyfan Musliman. Allah has guided the Ummah of Muhammad to the truth.

They also disputed about `Isa. The Jews rejected him and accused his mother of a grave sin, while the Christians made him a god and the son of God. Allah made him by His Word and a spirit from (those He created) Him. Allah guided the Ummah of Muhammad to the truth.''

Allah then said:

﴿بِإِذْنِهِ﴾

(...by His leave) meaning, `By His knowledge of them and by what He has directed and guided them to,' according to Ibn Jarir. Also:

﴿وَاللَّهُ يَهْدِى مَن يَشَآءُ﴾

(And Allah guides whom He wills) means from among His creation. (Allah said:)

﴿إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(...to the straight way) meaning, He commands the decision and the clear proof. Al-Bukhari and Muslim reported that `A'ishah narrated that when Allah's Messenger used to wake up at night to pray, he would say:

«اللَّهُمَّ ربَّ جِبْرَائِيلَ وَمِيكَائِيلَ وَإِسْرَافِيلَ، فَاطِرَ السَّموَاتِ وَالْأَرْضِ، عَالِمَ الْغَيْبِ وَالشَّهَادَةِ، أَنْتَ تَحْكُمُ بيْنَ عِبَادِكَ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ، اهْدِنِي لِمَا اخْتُلِفَ فِيهِ مِنَ الْحَقِّ بِإِذْنِكَ، إِنَّكَ تَهْدِي مَنْ تَشَاءُ إِلى صِرَاطٍ مُسْتَقِيم»

(O Allah, the Lord of (angels) Jibril, Mika'il and Israfil, Creator of the heavens and earth and Knower of the seen and the unseen. You judge between Your servants regarding what they have disputed in, so guide me to what have been the subject of dispute of the truth by Your leave. Indeed, You guide whom You will to the straight path.(

A Du`a reads:

«اللَّهُمَّ أَرِنَا الْحَقَّ حَقًّا، وَارْزُقْنَا اتِّبَاعَهُ، وَأَرِنَا الْبَاطِلَ بَاطِلًا، وَارْزُقْنَا اجْتنِاَبَهُ، وَلَا تَجْعَلْهُ مُلْتَبِسًا عَلَيْنَا فَنَضِلَّ، وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَامًا»

(O Allah! Show us the truth as truth, and bestow adherence to it on us. Show us the evil as evil, and make us stay away from it, and do not confuse us regarding the reality of evil so that we will not be led astray by it, and make us leaders for the believers.)

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَآءُ وَالضَّرَّآءُ وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ ءَامَنُواْ مَعَهُ مَتَى نَصْرُ اللَّهِ أَلاَ إِنَّ نَصْرَ اللَّهِ قَرِيبٌ ﴾

(214. Or think you that you will enter Paradise without such (trials) as came to those who passed away before you They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said, "When (will come) the help of Allah'' Yes! Certainly, the help of Allah is near!)


Victory only comes after succeeding in the Trials

Allah said:

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ﴾

(Or think you that you will enter Paradise) before you are tested and tried just like the nations that came before you This is why Allah said:

﴿وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَآءُ وَالضَّرَّآءُ﴾

(...without such (trials) as came to those who passed away before you They were afflicted with severe poverty and ailments) meaning, illnesses, pain, disasters and hardships. Ibn Mas`ud, Ibn `Abbas, Abu Al-`Aliyah, Mujahid, Sa`id bin Jubayr, Murrah Al-Hamdani, Al-Hasan, Qatadah, Ad-Dahhak, Ar-Rabi`, As-Suddi and Muqatil bin Hayyan said that

﴿الْبَأْسَآءِ﴾

(Al-Ba'sa') means poverty. Ibn `Abbas said that

﴿وَالضَّرَّآءِ﴾

(...and Ad-Darra') means ailments.

﴿وَزُلْزِلُواْ﴾

(and were so shaken) for fear of the enemy, and were tested, and put to a tremendous trial. An authentic Hadith narrated that Khabbab bin Al-Aratt said, "We said, `O Messenger of Allah! Why do you not invoke Allah to support us Why do you not supplicate to Allah for us' He said:

«إِنَّ مَنْ كَانَ قَبْلَكُمْ كَانَ أَحَدُهُمْ يُوضَعُ الْمِنْشَارُ عَلى مَفْرَقِ رَأْسِهِ فَيَخْلُصُ إِلى قَدَمَيْهِ لَا يَصْرِفُهُ ذَلِكَ عَنْ دِينِهِ، وَيُمْشَطُ بِأَمْشَاطِ الْحَدِيدِ مَا بَيْنَ لَحْمِهِ وَعَظْمِهِ، لَا يَصْرِفُهُ ذلِكَ عَنْ دِينِه».

(The saw would be placed on the middle of the head of one of those who were before you (believers) and he would be sawn until his feet, and he would be combed with iron combs between his skin and bones, yet that would not make him change his religion.)

He then said:

«وَاللهِ لَيُتِمَّنَّ اللهُ هَذَا الْأَمْرَ حَتَّى يَسِيرَ الرَّاكِبُ مِنْ صَنْعَاءَ إلى حَضْرَمَوْتَ، لَا يَخَافُ إِلَّا اللهَ وَالذِّئْبَ عَلى غَنَمِهِ، وَلَكِنَّــكُمْ قَوْمٌ تَسْتَعْجِلُون»

(By Allah! This matter (religion) will spread (or expand) by Allah until the traveler leaves San`a' to Hadramawt (both in Yemen, but at a great distance from each other) fearing only Allah and then the wolf for the sake of his sheep. You are just a hasty people.)

And Allah said:

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ - الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ ﴾

(Alif-Lam-Mim. Do people think that they will be left alone because they say: "We believe,'' and will not be tested And We indeed tested those who were before them. And Allah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars.) (29:1-3)

The Companions experienced tremendous trials during the battle of Al-Ahzab (the Confederates). Allah said:

﴿إِذْ جَآءُوكُمْ مِّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ وَإِذْ زَاغَتِ الاٌّبْصَـرُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَاْ - هُنَالِكَ ابْتُلِىَ الْمُؤْمِنُونَ وَزُلْزِلُواْ زِلْزَالاً شَدِيداً - وَإِذْ يَقُولُ الْمُنَـفِقُونَ وَالَّذِينَ فِى قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلاَّ غُرُوراً ﴾

(When they came upon you from above you and from below you, and when the eyes grew wild and the hearts reached to the throats, and you were harboring doubts about Allah. There, the believers were tried and shaken with a mighty shaking. And when the hypocrites and those in whose hearts is a disease (of doubts) said: "Allah and His Messenger promised us nothing but delusion!'') (33:10-12)

When Heraclius asked Abu Sufyan, "Did you fight him (Prophet Muhammad)'' He said, "Yes.'' Heraclius said, "What was the outcome of warfare between you'' Abu Sufyan said, "Sometimes we lose and sometimes he loses.'' He said, "Such is the case with Prophets, they are tested, but the final victory is theirs.''

Allah's statement:

﴿مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم﴾

(...without (such) (trials) as came to those who passed away before you) meaning, their way of life. Similarly, Allah said:

﴿فَأَهْلَكْنَآ أَشَدَّ مِنْهُم بَطْشاً وَمَضَى مَثَلُ الاٌّوَّلِينَ ﴾

(Then We destroyed men stronger (in power) than these ـ and the example of the ancients has passed away (before them)) (43: 8) and:

﴿وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ ءَامَنُواْ مَعَهُ مَتَى نَصْرُ اللَّهِ﴾

(...were so shaken that even the Messenger and those who believed along with him said, "When (will come) the help of Allah.'')

They pleaded (to Allah) for victory against their enemies and invoked Him for aid and deliverance from their hardships and trials. Allah said:

﴿أَلاَ إِنَّ نَصْرَ اللَّهِ قَرِيبٌ﴾

(Yes! Certainly, the help of Allah is near!)

Allah said:

﴿فَإِنَّ مَعَ الْعُسْرِ يُسْراً - إِنَّ مَعَ الْعُسْرِ يُسْراً ﴾

(Verily, along with every hardship is relief. Verily, along with every hardship is relief.) (94:5, 6)

So just as there is hardship, its equal of relief will soon arrive. This is why Allah said:

﴿أَلاَ إِنَّ نَصْرَ اللَّهِ قَرِيبٌ﴾

(Yes! Certainly, the help of Allah is near!)

﴿يَسْـَلُونَكَ مَاذَا يُنفِقُونَ قُلْ مَآ أَنفَقْتُم مِّنْ خَيْرٍ فَلِلْوَلِدَيْنِ وَالاٌّقْرَبِينَ وَالْيَتَـمَى وَالْمَسَـكِينَ وَابْنِ السَّبِيلِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ ﴾

(215. They ask you (O Muhammad ) what they should spend. Say: "Whatever you spend of good must be for parents and kindred and orphans and Al-Masakin (the poor) and the wayfarer, and whatever you do of good deeds, truly, Allah knows it well.'')


Who deserves the Nafaqah (Spending or Charity)

Muqatil bin Hayyan said that this Ayah was revealed about the voluntary charity. The Ayah means, `They ask you (O Muhammad ) how they should spend,' as Ibn `Abbas and Mujahid have stated. So, Allah explained it for them, saying:

﴿قُلْ مَآ أَنفَقْتُم مِّنْ خَيْرٍ فَلِلْوَلِدَيْنِ وَالاٌّقْرَبِينَ وَالْيَتَـمَى وَالْمَسَـكِينَ وَابْنِ السَّبِيلِ﴾

(Say: "Whatever you spend of good must be for parents and kindred and orphans and Al-Masakin and the wayfarer,'') meaning, spend it on these categories or areas. Similarly, a Hadith states (that those who deserve one's generosity the most, are):

«أُمَّكَ وَأَبَاكَ وَأُخْتَكَ وَأَخَاكَ ثُمَّ أَدْنَاكَ أَدْنَاك»

(Your mother, father, sister, brother, the closest and then the farthest (relatives).)

Maymun bin Mihran once recited this Ayah (2:215) and commented, "These are the areas of spending. Allah did not mention among them the drums, pipe, wooden pictures, or the curtains that cover the walls.''

Next, Allah said:

﴿وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ﴾

(...and whatever you do of good deeds, truly, Allah knows it well.) meaning, whatever you perform of good works, Allah knows them and He will reward you for them in the best manner, no one will be dealt with unjustly, even the weight of an atom.

﴿كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللَّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ ﴾

(216. Fighting is ordained for you (Muslims) though you dislike it, and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allah knows but you do not know.)


Jihad is made Obligatory

In this Ayah, Allah made it obligatory for the Muslims to fight in Jihad against the evil of the enemy who transgress against Islam. Az-Zuhri said, "Jihad is required from every person, whether he actually joins the fighting or remains behind. Whoever remains behind is required to give support, if support is warranted; to provide aid, if aid is needed; and to march forth, if he is commanded to do so. If he is not needed, then he remains behind.'' It is reported in the Sahih:

«مَنْ مَاتَ وَلَمْ يَغْزُ وَلَمْ يُحَدِّثْ نَفْسَهُ بِالْغَزْوِ، مَاتَ مِيتَةً جَاهِلِيَّــة»

(Whoever dies but neither fought (i.e., in Allah's cause), nor sincerely considered fighting, will die a death of Jahiliyyah (pre-Islamic era of ignorance).)

On the day of Al-Fath (when he conquered Makkah), the Prophet said:

«لَا هِجْرَةَ بَعْدَ الْفَتْحِ وَلكِنْ جِهَادٌ وَنِيَّةٌ، وَإِذَا اسْتُنْفِرْتُمْ فَانْفِرُوا»

(There is no Hijrah (migration from Makkah to Al-Madinah) after the victory, but only Jihad and good intention. If you were required to march forth, then march forth.)

Allah's statement:

﴿وَهُوَ كُرْهٌ لَّكُمْ﴾

(...though you dislike it) means, `Fighting is difficult and heavy on your hearts.' Indeed, fighting is as the Ayah describes it, as it includes being killed, wounded, striving against the enemies and enduring the hardship of travel. Allah then said:

﴿وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ﴾

(. ..and it may be that you dislike a thing which is good for you) meaning, fighting is followed by victory, dominance over the enemy, taking over their lands, money and offspring. Allah continues:

﴿وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ﴾

(...and that you like a thing which is bad for you.)

This Ayah is general in meaning. Hence, one might covet something, yet in reality it is not good or beneficial for him, such as refraining from joining the Jihad, for it might lead to the enemy taking over the land and the government. Then, Allah said:

﴿وَاللَّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ﴾

(Allah knows, but you do not know.) meaning, He has better knowledge than you of how things will turn out to be in the end, and of what benefits you in this earthly life and the Hereafter. Hence, obey Him and adhere to His commands, so that you may acquire the true guidance.

﴿يَسْـَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَن سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِندَ اللَّهِ وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ وَلاَ يَزَالُونَ يُقَـتِلُونَكُمْ حَتَّى يَرُدُّوكُمْ عَن دِينِكُمْ إِنِ اسْتَطَاعُواْ وَمَن يَرْتَدِدْ مِنكُمْ عَن دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُوْلـئِكَ حَبِطَتْ أَعْمَـلُهُمْ فِي الدُّنْيَا وَالاٌّخِرَةِ وَأُوْلـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ - إِنَّ الَّذِينَ ءَامَنُواْ وَالَّذِينَ هَاجَرُواْ وَجَـهَدُواْ فِي سَبِيلِ اللَّهِ أُوْلـئِكَ يَرْجُونَ رَحْمَةَ اللَّهِ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(217. They ask you concerning fighting in the Sacred Months. Say, "Fighting therein is a great (transgression) but a greater (transgression) with Allah is to prevent mankind from following the way of Allah, to disbelieve in Him, to prevent access to Al-Masjid Al-Haram (at Makkah), and to drive out its inhabitants, and Al-Fitnah is worse than killing.'' And they will never cease fighting you until they turn you back from your religion (Islamic Monotheism) if they can. And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever.) (218. Verily, those who have believed, and those who have emigrated (for Allah's religion) and have striven hard in the way of Allah, all these hope for Allah's mercy. And Allah is Oft-Forgiving, Most-Merciful.)


The Nakhlah Military Maneuvers, and the Ruling on Fighting during the Sacred Months

Ibn Abu Hatim reported that Jundub bin `Abdullah said: Allah's Messenger assembled a group of men under the command of Abu `Ubaydah bin Jarrah. When he was about to march, he started crying for the thought of missing Allah's Messenger . Consequently, the Messenger relieved Abu `Ubaydah from command, appointed `Abdullah bin Jahsh instead, gave him some written instructions and commanded him not to read the instructions until he reached such and such area. He also said to `Abdullah:

«لَا تُكْرِهَنَّ أَحَدًا عَلَى السَّيْرِ مَعَكَ مِنْ أَصْحَابِك».

(Do not compel any of your men to continue marching with you thereafter.)

When `Abdullah read the instructions, he recited Istirja` ﴿saying, `Truly! to Allah we belong and truly, to Him we shall return'; and refer to (2:156)﴾ and said, "I hear and obey Allah and His Messenger.'' He then told his companions the story and read the instructions to them, and two men went back while the rest remained. Soon after, they found Ibn Hadrami (one of the disbelievers of Quraysh) and killed him not knowing that that day was in Rajab or Jumadi (where Rajab is the Sacred Month). The polytheists said to the Muslims, "You have committed murder in the Sacred Month.'' Allah then revealed:

﴿يَسْـَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ﴾

(They ask you concerning fighting in the Sacred Months. Say, "Fighting therein is a great (transgression)...'')

Abdul-Malik bin Hisham, who compiled the Sirah (life story of the Prophet ), related that Ziyad bin `Abdullah Bakka'i said that Muhammad bin Ishaq bin Yasar Al-Madani wrote in his book on the Sirah, "Allah's Messenger sent `Abdullah bin Jahsh bin Riyab Al-Asadi in Rajab, after he (the Prophet ) came back from the first battle of Badr. The Prophet sent eight people with him, all from among the Muhajirun and none from the Ansar. He also gave him some written instructions and ordered him not to read them until he marched for two days. `Abdullah should then read the instructions and march to implement them, but should not force any of those who were with him to accompany him.

The companions of `Abdullah bin Jahsh were all from the Muhajirun, from the tribe of Banu `Abd Shams bin `Abd Manaf, there was Abu Hudhayfah bin `Utbah bin Rabi`ah bin `Abd Shams bin `Abd Manaf. From their allies, there was `Abdullah bin Jahsh, who was the commander of the army unit, and `Ukkashah bin Mihsan from the tribe of Banu Asad bin Khuzaymah. From the tribe of Banu Nawfal bin `Abd Manaf, there was `Utbah bin Ghazwan bin Jabir, one of their allies. From the tribe of Banu Zuhrah bin Kilab, there was Sa`d bin Abu Waqqas. From Banu Ka`b, there were their allies: `Adi bin `Amr bin Ar-Rabi`ah not from the tribe of Ibn Wa'il; Waqid bin `Abdullah bin `Abd Manaf bin `Arin bin Tha`labah bin Yarbu` from Banu Tamim; and Khalid bin Bukair from the tribe of Banu Sa`d bin Layth, Suhayl bin Bayda' from Banu Al-Harith bin Fihr was also among them. When `Abdullah bin Jahsh marched for two days, he opened and read the (Prophet's) instructions, "When you read these instructions, march until you set camp at Nakhlah between Makkah and At-Ta'if. There, watch the movements of the caravan of Quraysh and collect news about them for us.'' When `Abdullah bin Jahsh read the document, he said, "I hear and obey.'' He then said to his companions, "Allah's Messenger has commanded me to march forth to Nakhlah to watch the movements of the caravan of Quraysh and to inform him about their news. He has prohibited me from forcing any of you (to go with me). So, those who seek martyrdom, they should march with me. Those who dislike the idea of martyrdom, let them turn back. Surely, I will implement the command of Allah's Messenger .'' He and his companions continued without any of them turning back.

`Abdullah entered the Hijaz area (western Arabia) until he reached an area called Buhran, close to Furu`. There, Sa`d bin Abu Waqqas and `Utbah bin Ghazwan lost the camel that they were riding in turns, and they went back to search for it while `Abdullah bin Jahsh and the rest of his companions continued until they reached Nakhlah. Then, a caravan belonging to the Quraysh passed by carrying raisins, food stuff and some trade items for the Quraysh. `Amr bin Hadrami, whose name was `Abdullah bin `Abbad, was in the caravan, as well as `Uthman bin `Abdullah bin Al-Mughirah and his brother Nawfal bin `Abdullah from the tribe of Makhzum, and Al-Hakam bin Kaysan, a freed slave of Hisham bin Al-Mughirah. When they saw the Companions they were frightened, but when they saw `Ukkashah bin Mihsan their fears subsided, since his head was shaved. They said, "These people seek the `Umrah, so there is no need to fear them.''

The Companions conferred among themselves. That day was the last day in the (sacred) month of Rajab. They said to each other, "By Allah! If you let them pass, they will soon enter the Sacred Area and take refuge in it from you. If you kill them, you will kill them during the Sacred Month.'' They at first hesitated and did not like to attack them. They then began encouraging themselves and decided to kill whomever they could among the disbelievers and to confiscate whatever they had. Hence, Waqid bin `Abdullah At-Tamimi shot an arrow at `Amr bin Al-Hadrami and killed him. `Uthman bin `Abdullah and Al-Hakam bin Kaysan gave themselves up, while Nawfal bin `Abdullah was able to outrun them in flight. Later on, `Abdullah bin Jahsh and his companions went back to Allah's Messenger in Al-Madinah with the caravan and the two prisoners. dIbn Ishaq went on: I was told that some members of the family of `Abdullah bin Jahsh said that `Abdullah said to his companions: "Allah's Messenger will have one-fifth of what we have confiscated.'' This occurred before Allah required one-fifth for His Messenger from the war booty. So, `Abdullah designated one-fifth of the caravan for Allah's Messenger and divided the rest among his companions. Ibn Ishaq also stated that at first, when the Sariyah came back to Allah's Messenger , he said to them:

«مَا أَمَرْتُكُمْ بِقِتَالٍ فِي الشَّهْرِ الْحَرَام»

(I have not commanded you to conduct warfare during the Sacred Month. )

He left the caravan and the two prisoners alone and did not take any share of the war booty.

When Allah's Messenger did that, the soldiers from the attack were concerned and felt that they were destroyed, and their Muslim brethren criticized them for what they did. The Quraysh said that Muhammad and his Companions violated the sanctity of the Sacred Month and shed blood, confiscated property and took prisoners during it. Those who refuted them among the Muslims who remained in Makkah replied that the Muslims had done that during the month of Sha`ban (which is not a sacred month). Meanwhile, the Jews were pleased about what happened to Allah's Messenger . They said, ` Amr bin Hadrami was killed by Waqid bin `Abdullah: `Amr, means the war has started, Hadrami means the war has come, as for Waqid (bin `Abdullah): the war has raged (using some of the literal meanings of these names to support their fortune-telling!).'' But, Allah made all that turn against them.

The people continued talking about this matter, then Allah revealed to His Messenger :

﴿يَسْـَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَن سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِندَ اللَّهِ وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ﴾

(They ask you concerning fighting in the Sacred Months. Say, "Fighting therein is a great (transgression) but a greater (transgression) with Allah is to prevent mankind from following the way of Allah, to disbelieve in Him, to prevent access to Al-Masjid Al-Haram (at Makkah), and to drive out its inhabitants, and Al-Fitnah is worse than killing.)

This Ayah means, `If you had killed during the Sacred Month, they (disbelievers of Quraysh) have hindered you from the path of Allah and disbelieved in it. They also prevented you from entering the Sacred Mosque, and expelled you from it, while you are its people,

﴿أَكْبَرُ عِندَ اللَّهِ﴾

(...a greater (transgression) with Allah) than killing whom you killed among them. Also:

﴿وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ﴾

(...and Al-Fitnah is worse than killing.) means, trying to force the Muslims to revert from their religion and re-embrace Kufr after they had believed, is worse with Allah than killing.' Allah said:

﴿وَلاَ يَزَالُونَ يُقَـتِلُونَكُمْ حَتَّى يَرُدُّوكُمْ عَن دِينِكُمْ إِنِ اسْتَطَاعُواْ﴾

(And they will never cease fighting you until they turn you back from your religion (Islamic Monotheism) if they can.)

So, they will go on fighting you with unrelenting viciousness.

Ibn Ishaq went on: When the Qur'an touched this subject and Allah brought relief to the Muslims instead of the sadness that had befallen them, Allah's Messenger took possession of the caravan and the two prisoners. The Quraysh offered to ransom the two prisoners, `Uthman bin `Abdullah and Hakam bin Kaysan. Allah's Messenger said:

«لَا نَفْدِيكُمُوهُمَا حَتَّى يَقْدَمَ صَاحِبَانَا»

(We will not accept your ransom until our two companions return safely. ) meaning Sa`d bin Abu Waqqas and `Utbah bin Ghazwan, "For we fear for their safety with you. If you kill them, we will kill your people.'' Later on, Sa`d and `Utbah returned safely and Allah's Messenger accepted the Quraysh's ransom for their prisoners. As for Al-Hakam bin Kaysan, he became Muslim and his Islam strengthened. He remained with Allah's Messenger until he was martyred during the incident at Bir Ma`unah (when the Prophet sent seventy Companions to Najd to teach them Islam, but Banu Sulaim killed them all except two). As for `Uthman bin `Abdullah, he went back to Makkah and died there as a disbeliever.

Ibn Ishaq went on: When `Abdullah bin Jahsh and his companions were relieved from their depressing thoughts after the Qur'an was revealed about this subject, they sought the reward of the fighters (in Allah's way). They said, "O Messenger of Allah! We wish that this incident be considered a battle for us, so that we gain the rewards of the Mujahidin.'' Then, Allah revealed:

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَالَّذِينَ هَاجَرُواْ وَجَـهَدُواْ فِي سَبِيلِ اللَّهِ أُوْلـئِكَ يَرْجُونَ رَحْمَةَ اللَّهِ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(Verily, those who have believed, and those who have emigrated (for Allah's religion) and have striven hard in the way of Allah, all these hope for Allah's mercy. And Allah is Oft-Forgiving, Most Merciful.)

Hence, Allah has greatly elevated their hopes of gaining what they had wished for.

﴿يَسْـئَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَآ إِثْمٌ كَبِيرٌ وَمَنَـفِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا وَيَسْـئَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ كَذلِكَ يُبيّنُ اللَّهُ لَكُمُ الآيَـتِ لَعَلَّكُمْ تَتَفَكَّرُونَ فِى الدُّنْيَا وَالاْخِرَةِ وَيَسْـئَلُونَكَ عَنِ الْيَتَـمَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِن تُخَالِطُوهُمْ فَإِخْونُكُمْ وَاللَّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ وَلَوْ شَآء اللَّهُ لاعْنَتَكُمْ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ﴾

(219. They ask you (O Muhammad ) concerning alcoholic drink and gambling. Say: "In them is a great sin, and (some) benefits for men, but the sin of them is greater than their benefit.'' And they ask you what they ought to spend. Say: "That which is (spare) beyond your needs.'' Thus Allah makes clear to you His Laws in order that you may give thought.) (220. In (to) this worldly life and in the Hereafter. And they ask you concerning orphans. Say: "The best thing is to work honestly in their property, and if you mix your affairs with theirs, then they are your brothers. And Allah knows (the one) who means mischief (e.g., to swallow their property) from (the one) who means good (e.g., to save their property). And if Allah had wished, He could have put you into difficulties. Truly, Allah is All-Mighty, All-Wise.'')


The Gradual Prohibition of Khamr (Alchoholic Drink)

Imam Ahmad recorded that Abu Maysarah said that `Umar once said, "O Allah! Give us a clear ruling regarding Al-Khamr!'' Allah sent down the Ayah of Surat Al-Baqarah:

﴿يَسْـَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَآ إِثْمٌ كَبِيرٌ﴾

(They ask you (O Muhammad ) concerning alcoholic drink and gambling. Say: "In them is a great sin...)

`Umar was then summoned and the Ayah was recited to him. Yet, he still said, "O Allah! Give us a clear ruling regarding Al-Khamr.'' Then, this Ayah that is in Surat An-Nisa' was revealed:

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقْرَبُواْ الصَّلَوةَ وَأَنتُمْ سُكَـرَى﴾

(O you who believe! Approach not As-Salah (the prayer) when you are in a drunken state.) (4:43)

Then, when the prayer was called for, a person used to herald on behalf of Allah's Messenger , "No drunk person should attend the prayer.'' `Umar was summoned again and the Ayah was recited to him. Yet, he still said, "O Allah! Give us a clear ruling regarding Al-Khamr.'' Then, the Ayah that is in Surat Al-Ma'idah was revealed, `Umar was again summoned and the Ayah was recited to him. When he reached:

﴿فَهَلْ أَنْتُمْ مُّنتَهُونَ﴾

(So, will you not then abstain) (5:91) he said, "We did abstain, we did abstain.'' This is also the narration that Abu Dawud, At-Tirmidhi and An-Nasai collected in their books. `Ali bin Al-Madini and At-Tirmidhi said that the chain of narrators for this Hadith is sound and authentic. We will mention this Hadith again along with what Imam Ahmad collected by Abu Hurayrah Allah's saying in Surat Al-Ma'idah:

﴿إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالاٌّنصَابُ وَالاٌّزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ﴾

(Intoxicants and gambling, and Al-Ansab, and Al-Azlam are an abomination of Satan's handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.) (5:90)

Allah said:

﴿يَسْـَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ﴾

(They ask you (O Muhammad ) concerning alcoholic drinks and gambling.)

As for Al-Khamr, `Umar bin Khattab, the Leader of the faithful, used to say, "It includes all what intoxicates the mind.'' We will also mention this statement in the explanation of Surat Al-Ma'idah, along with the topic of gambling.

Allah said:

﴿قُلْ فِيهِمَآ إِثْمٌ كَبِيرٌ وَمَنَـفِعُ لِلنَّاسِ﴾

(Say: In them is a great sin, and (some) benefits for men.)

As for the harm that the Khamr and gambling cause, it effects the religion. As for their benefit, it is material, including benefit for the body, digesting the food, getting rid of the excrements, sharpening the mind, bringing about a joyous sensation and financially benefiting from their sale. Also, (their benefit includes) earnings through gambling that one uses to spend on his family and on himself. Yet, these benefits are outweighed by the clear harm that they cause which affects the mind and the religion. This is why Allah said:

﴿وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا﴾

(...but the sin of them is greater than their benefit.)

This Ayah was the beginning of the process of prohibiting Khamr, not explicity, but it only implied this meaning. So when this Ayah was recited to `Umar, he still said, "O Allah! Give us a clear ruling regarding Al-Khamr.'' Soon after, Allah sent down a clear prohibition of Khamr in Surat Al-Ma'idah:

﴿يَـأَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالاٌّنصَابُ وَالاٌّزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ - إِنَّمَا يُرِيدُ الشَّيْطَـنُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَآءَ فِى الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللَّهِ وَعَنِ الصَّلَوةِ فَهَلْ أَنْتُمْ مُّنتَهُونَ ﴾

(O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansab, and Al-Azlam are an abomination of Shaytan's handiwork. So avoid (strictly all) that (abomination) in order that you may be successful. Shaytan wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allah and from As-Salah (the prayer). So, will you not then abstain) (5:90, 91)

We will mention this subject, by the will of Allah, when we explain Surat Al-Ma'idah.

Ibn `Umar, Ash-Sha`bi, Mujahid, Qatadah, Ar-Rabi` bin Anas and `Abdur-Rahman bin Aslam stated that the first Ayah revealed about Khamr was:

﴿يَسْـَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَآ إِثْمٌ كَبِيرٌ﴾

(They ask you about Khamr and gambling. Say: "In them there is great sin.'') (2:219)

Then, the Ayah in Surat An-Nisa' was revealed (on this subject) and then the Ayah in Surat Al-Ma'idah which prohibited Khamr.


Spending whatever One could spare of his Money on Charity

Allah said:

﴿وَيَسْـَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ﴾

(And they ask you what they ought to spend. Say: "That which is (spare) beyond your needs.'')

Al-Hakam said that Miqsam said that Ibn `Abbas said that this Ayah means, whatever you can spare above the needs of your family. This is also the opinion of Ibn `Umar, Mujahid, `Ata', `Ikrimah, Sa`id bin Jubayr, Muhammad bin Ka`b, Al-Hasan, Qatadah, Al-Qasim, Salim, `Ata' Al-Khurasani and Ar-Rabi` bin Anas.

Ibn Jarir related that Abu Hurayrah said that a man said, "O Messenger of Allah! I have a Dinar (a currency).'' The Prophet said:

«أَنْفِقْهُ عَلى نَفْسِك»

(Spend it you on yourself.) He said, "I have another Dinar.'' He said:

«أَنْفِقْهُ عَلى أَهْلِك»

(Spend it on your wife.) He said, "I have another Dinar.'' He said:

«أَنْفِقْهُ عَلى وَلَدِك»

(Spend it on your offspring.) He said, "I have another Dinar.'' He said:

«فَأَنْتَ أَبْصَر»

(You have better knowledge (meaning how and where to spend it in charity).)

Muslim also recorded this Hadith in his Sahih.

Muslim recorded that Jabir said that Allah's Messenger said to a man:

«ابْدَأْ بِنَفْسِكَ فَتَصَدَّقْ عَلَيْهَا، فَإِنْ فَضَلَ شَيْءٌ فَلِأَهْلِكَ، فَإِنْ فَضَلَ شَيْءٌ عَنْ أَهْلِكَ فَلِذِي قَرَابَتِكَ، فَإِنْ فَضَلَ عَنْ ذِي قَرَابَتِكَ شَيْءٌ فَهكَذَا وَهكَذَا»

(Start with yourself and grant it some charity. If anything remains, then spend it on your family. If anything remains, then spend it on your relatives. If anything remains, then spend it like this and like that (i.e., on various charitable purposes).)

A Hadith states:

«ابْنَ آدَمَ إِنَّكَ أَنْ تَبْذُلَ الْفَضْلَ خَيْرٌ لَكَ، وَأَنْ تُمْسِكَهُ شَرٌّ لَكَ، وَلَا تُلَامُ عَلى كَفَاف»

(O son of Adam! If you spend whatever you can spare, it would be better for you; but if you keep it, it would be worse for you. You shall not be blamed for whatever is barely sufficient.)

Allah said:

﴿كَذلِكَ يُبيِّنُ اللَّهُ لَكُمُ الآيَـتِ لَعَلَّكُمْ تَتَفَكَّرُونَفِى الدُّنُيَا وَالاٌّخِرَةِ﴾

(Thus Allah makes clear to you His Ayat in order that you may give thought. In (to) this worldly life and in the Hereafter.) meaning, just as He stated and explained these commandments for you, He also explains the rest of His Ayat regarding the commandments and His promises and warnings, so that you might give thought in this life and the Hereafter. `Ali bin Abu Talhah said that Ibn `Abbas commented, "Meaning about the imminent demise and the brevity of this life, and the imminent commencement of the Hereafter and its continuity.'' a


Maintaining the Orphan's Property

Allah said:

﴿وَيَسْـَلُونَكَ عَنِ الْيَتَـمَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِن تُخَالِطُوهُمْ فَإِخْوَنُكُمْ وَاللَّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ وَلَوْ شَآءَ اللَّهُ لأَعْنَتَكُمْ﴾

(And they ask you concerning orphans. Say: "The best thing is to work honestly in their property, and if you mix your affairs with theirs, then they are your brothers. And Allah knows him who means mischief (e.g., to swallow their property) from him who means good (e.g., to save their property). And if Allah had wished, He could have put you into difficulties.)

Ibn Jarir reported that Ibn `Abbas said, "When the Ayat:

﴿وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ﴾

(And come not near to the orphan's property, except to improve it.) (6:152) and

﴿إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَلَ الْيَتَـمَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِى بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً ﴾

(Verily, those who unjustly eat up the property of orphans, they eat up only fire into their bellies, and they will be burnt in the blazing Fire!) (4:10) were revealed, those who took care of some orphans, separated their food and drink from the orphans' food and drink. When some of the orphans' food and drink remained, they would keep it for them until they eat it or otherwise get spoiled. This situation was difficult for them and they mentioned this subject to Allah's Messenger .

﴿وَيَسْـَلُونَكَ عَنِ الْيَتَـمَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِن تُخَالِطُوهُمْ فَإِخْوَنُكُمْ﴾

(And they ask you concerning orphans. Say: "The best thing is to work honestly in their property, and if you mix your affairs with theirs, then they are your brothers.) Hence, they joined their food and drink with the food and drink of the orphans.'' This Hadith was also collected by Abu Dawud, An-Nasa'i and Al-Hakim in his Mustadrak. Several others said similarly about the circumstances surrounding the revelation of the Ayah (2:220), including Mujahid, `Ata', Ash-Sha`bi, Ibn Abu Layla, Qatadah and others among the Salaf and those after them.

Ibn Jarir reported that `A'ishah said, "I dislike that an orphan's money be under my care, unless I mix my food with his food and my drink with his drink.''

Allah said:

﴿قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ﴾

(Say: The best thing is to work honestly in their property.) meaning, on the one hand (i.e., this is required in any case). Allah then said:

﴿وَإِن تُخَالِطُوهُمْ فَإِخْوَنُكُمْ﴾

(...and if you mix your affairs with theirs, then they are your brothers.) meaning, there is no harm if you mix your food and drink with their food and drink, since they are your brothers in the religion. This is why Allah said afterwards:

﴿وَاللَّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ﴾

(And Allah knows (the one) who means mischief (e.g., to swallow their property) from (the one) who means good (e.g., to save their property). ) meaning, He knows those whose intent is to cause mischief or righteousness. He also said:

﴿وَلَوْ شَآءَ اللَّهُ لأَعْنَتَكُمْ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ﴾

(And if Allah had wished, He could have put you into difficulties. Truly, Allah is All-Mighty, All-Wise) meaning, if Allah wills, He will make this matter difficult for you. But, He made it easy for you, and allowed you to mix your affairs with the orphans' affairs in a way that is better. Similarly, Allah said:

﴿وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ﴾

(And come not near to the orphan's property, except to improve it.) (6:152)

Allah has thus allowed spending from the orphan's estate by its executor, in reasonable proportions, on the condition that he has the intention to compensate the orphan later on, when he can afford it. We will mention about it in detail in Surat An-Nisa' by Allah's will.

﴿وَلاَ تَنْكِحُواْ الْمُشْرِكَـتِ حَتَّى يُؤْمِنَّ وَلأَمَةٌ مُّؤْمِنَةٌ خَيْرٌ مِّن مُّشْرِكَةٍ وَلَوْ أَعْجَبَتْكُمْ وَلاَ تُنكِحُواْ الْمُشِرِكِينَ حَتَّى يُؤْمِنُواْ وَلَعَبْدٌ مُّؤْمِنٌ خَيْرٌ مِّن مُّشْرِكٍ وَلَوْ أَعْجَبَكُمْ أُوْلَـئِكَ يَدْعُونَ إِلَى النَّارِ وَاللَّهُ يَدْعُواْ إِلَى الْجَنَّةِ وَالْمَغْفِرَةِ بِإِذْنِهِ وَيُبَيِّنُ آيَـتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ ﴾

(221. And do not marry Al-Mushrikat (idolatresses) till they believe (worship Allah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikin till they believe (in Allah Alone) and verily, a believing servant is better than a (free) Mushrik (idolator), even though he pleases you. Those (Mushrikin) invite you to the Fire, but Allah invites (you) to Paradise and forgiveness by His leave, and makes His Ayat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember.)


The Prohibition of marrying Mushrik Men and Women

Allah prohibited the believers from marrying Mushrik women who worship idols. Although the meaning is general and includes every Mushrik woman from among the idol worshippers and the People of the Scripture, Allah excluded the People of the Scripture from this ruling. Allah stated:

﴿مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ إِذَآ ءَاتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ﴾

((Lawful to you in marriage) are chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due dowry, desiring chastity (i.e., taking them in legal wedlock) not committing illegal sexual intercourse.) (5:5)

`Ali bin Abu Talhah said that Ibn `Abbas said about what Allah said:

﴿وَلاَ تَنْكِحُواْ الْمُشْرِكَـتِ حَتَّى يُؤْمِنَّ﴾

(And do not marry Al-Mushrikat (female idolators) till they believe (worship Allah Alone).) "Allah has excluded the women of the People of the Scripture.'' This is also the explanation of Mujahid, `Ikrimah, Sa`id bin Jubayr, Makhul, Al-Hasan, Ad-Dahhak, Zayd bin Aslam and Ar-Rabi` bin Anas and others. Some scholars said that the Ayah is exclusively talking about idol worshippers and not the People of the Scripture, and this meaning is similar to the first meaning we mentioned. Allah knows best.

Abu Ja`far bin Jarir (At-Tabari) said, after mentioning that there is Ijma` that marrying women from the People of the Scripture is allowed, "`Umar disliked this practice so that the Muslims do not refrain from marrying Muslim women, or for similar reasons.'' An authentic chain of narrators stated that Shaqiq said: Once Hudhayfah married a Jewish woman and `Umar wrote to him, "Divorce her.'' He wrote back, "Do you claim that she is not allowed for me so that I divorce her'' He said, "No. But, I fear that you might marry the whores from among them.'' Ibn Jarir related that Zayd bin Wahb said that `Umar bin Khattab said, "The Muslim man marries the Christian woman, but the Christian man does not marry the Muslim woman.'' This Hadith has a stronger, authentic chain of narrators than the previous Hadith.

Ibn Abu Hatim said that Ibn `Umar disliked marrying the women from the People of the Scripture. He relied on his own explanation for the Ayah:

﴿وَلاَ تَنْكِحُواْ الْمُشْرِكَـتِ حَتَّى يُؤْمِنَّ﴾

(And do not marry Al-Mushrikat (female idolators) till they believe (worship Allah Alone).)

Al-Bukhari also reported that Ibn `Umar said, "I do not know of a bigger Shirk than her saying that Jesus is her Lord!''

Allah said:

﴿وَلأَمَةٌ مُّؤْمِنَةٌ خَيْرٌ مِّن مُّشْرِكَةٍ وَلَوْ أَعْجَبَتْكُمْ﴾

(And indeed a slave woman who believes is better than a (free) Mushrikah (female idolators), even though she pleases you.)

It is recorded in the Two Sahihs that Abu Hurayrah narrated that the Prophet said:

«تُنْـكَحُ الْمَرْأَةُ لِأَرْبَعٍ: لِمَالِهَا وَلِحَسَبِهَا وَلِجَمَالِهَا وَلِدِينِهَا، فَاظْفَرْ بِذَاتِ الدِّينِ، تَرِبَتْ يَدَاك»

(A woman is chosen for marriage for four reasons: her wealth, social status, beauty, and religion. So, marry the religious woman, may your hands be filled with sand (a statement of encouragement).)

Muslim reported this Hadith from Jabir. Muslim also reported that Ibn `Amr said that Allah's Messenger said:

«الدُّنْيَا مَتَاعٌ، وَخَيْرُ مَتَاعِ الدُّنْيَا الْمَرْأَةُ الصَّالِحَة»

(The life of this world is but a delight, and the best of the delights of this earthly life is the righteous wife.)

Allah then said:

﴿وَلاَ تُنكِحُواْ الْمُشِرِكِينَ حَتَّى يُؤْمِنُواْ﴾

(And give not (your daughters) in marriage to Al-Mushrikin till they believe (in Allah Alone).) meaning, do not marry Mushrik men to believing women. This statement is similar to Allah's statement:

﴿لاَ هُنَّ حِلٌّ لَّهُمْ وَلاَ هُمْ يَحِلُّونَ لَهُنَّ﴾

(They are not lawful (wives) for them, nor are they lawful (husbands) for them.) (60:10)

Next, Allah said:

﴿وَلَعَبْدٌ مُّؤْمِنٌ خَيْرٌ مِّن مُّشْرِكٍ وَلَوْ أَعْجَبَكُمْ﴾

(. ..and verily, a believing servant is better than a (free) Mushrik (idolator), even though he pleases you.)

This Ayah indicates that a believing man, even an Abyssinian servant, is better than a Mushrik man, even if he was a rich master.

﴿أُوْلَـئِكَ يَدْعُونَ إِلَى النَّارِ﴾

(Those (Al-Mushrikun) invite you to the Fire) meaning, associating and mingling with the disbelievers makes one love this life and prefer it over the Hereafter, leading to the severest repercussions. Allah said:

﴿وَاللَّهُ يَدْعُواْ إِلَى الْجَنَّةِ وَالْمَغْفِرَةِ بِإِذْنِهِ﴾

(...but Allah invites (you) to Paradise and forgiveness by His leave) meaning, by His Law, commandments and prohibitions. Allah said:

﴿وَيُبَيِّنُ آيَـتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ﴾

(...and makes His Ayat clear to mankind that they may remember.)

﴿وَيَسْـَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُواْ النِّسَآءَ فِي الْمَحِيضِ وَلاَ تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ إِنَّ اللَّهَ يُحِبُّ التَّوَبِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ - نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ وَقَدِّمُواْ لاًّنفُسِكُمْ وَاتَّقُواْ اللَّهَ وَاعْلَمُواْ أَنَّكُم مُّلَـقُوهُ وَبَشِّرِ الْمُؤْمِنِينَ ﴾

(222. They ask you concerning menstruation. Say: "That is an Adha, therefore, keep away from women during menses and go not in unto them till they are purified.'' And when they have purified themselves, then go in unto them as Allah has ordained for you. Truly, Allah loves those who turn unto Him in repentance and loves those who purify themselves.) (223. Your wives are a tilth for you, so go to your tilth, when or how you will, and send (good deeds, or ask Allah to bestow upon you pious offspring) for your own selves beforehand. And fear Allah, and know that you are to meet Him (in the Hereafter), and give good tidings to the believers (O Muhammad ).)


Sexual Intercourse with Menstruating Women is prohibited

Imam Ahmad recorded that Anas said that the Jews used to avoid their menstruating women, they would not eat, or even mingle with them in the house. The Companions of the Prophet asked about this matter and Allah revealed:

﴿وَيَسْـَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُواْ النِّسَآءَ فِي الْمَحِيضِ وَلاَ تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ﴾

(They ask you concerning menstruation. Say: "That is an Adha, therefore, keep away from women during menses and go not in unto them till they are purified.)

Allah's Messenger said:

«اصْنَعُوا كُلَّ شَيْءٍ إِلَّا النِّكَاح»

(`Do everything you wish, except having sexual intercourse.)

When the Jews were told about the Prophet's statement, they said, "What is the matter with this man He would not hear of any of our practices, but would defy it.'' Then, Usayd bin Hudayr and `Abbad bin Bishr came and said, "O Messenger of Allah! The Jews said this and that, should we have sex with our women (meaning, during the menstruation period)'' The face of Allah's Messenger changed color, until the Companions thought that he was angry with them. They left. Soon after, some milk was brought to Allah's Messenger as a gift, and he sent some of it for them to drink. They knew then that Allah's Messenger was not angry with them. Muslim also reported this Hadith. Allah said:

﴿فَاعْتَزِلُواْ النِّسَآءَ فِي الْمَحِيضِ﴾

(. ..therefore, keep away from women during menses.) meaning, avoid the sexual organ. The Prophet said:

«اصْنَعُوا كُلَّ شَيْءٍ إِلَّا النِّكَاح»

(Do anything you wish except having sexual intercourse.)

This is why most of the scholars said that it is allowed to fondle the wife, except for having sexual intercourse (when she is having her menses). Abu Dawud reported that `Ikrimah related to one of the Prophet's wives that she said that whenever the Prophet wanted to fondle (one of his wives) during her menses, he would cover her sexual organ with something.

Abu Ja`far bin Jarir related that Masruq went to `A'ishah and greeted her, and `A'ishah greeted him in return. Masruq said, "I wish to ask you about a matter, but I am shy.'' She replied, "I am your mother and you are my son.'' He said, "What can the man enjoy of his wife when she is having her menses'' She said, "Everything except her sexual organ.'' This is also the opinion of Ibn `Abbas, Mujahid, Al-Hasan and `Ikrimah.

One is allowed to sleep next to his wife and to eat with her (when she is having her menses). `A'ishah said, "Allah's Messenger used to ask me to wash his hair while I was having the menses. He would lay on my lap and read the Qur'an while I was having the period.'' It is also reported in the Sahih that `A'ishah said, "While having the menses, I used to eat from a piece of meat and give it to the Prophet who would eat from the same place I ate from. I used to have sips of a drink and would then give the cup to the Prophet who would place his mouth where I placed my mouth.''

It is also reported in the Two Sahihs that Maymunah bint Al-Harith Al-Hilaliyah said, "Whenever the Prophet wanted to fondle any of his wives during the periods (menses), he used to ask her to wear an Izar (a sheet covering the lower-half of the body).'' These are the wordings collected by Al-Bukhari. Similar was reported from `A'ishah. In addition, Imam Ahmad, Abu Dawud, At-Tirmidhi and Ibn Majah reported that `Abdullah bin Sa`d Al-Ansari asked Allah's Messenger , "What am I allowed of my wife while she is having her menses'' He said, "What is above the Izar (a sheet covering the lower-half of the body).'' Hence, Allah's statement: h

﴿وَلاَ تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ﴾

(...and go not in unto them till they are purified.) explains His statement:

﴿فَاعْتَزِلُواْ النِّسَآءَ فِي الْمَحِيضِ﴾

(...therefore, keep away from women during menses.)

Allah prohibited having sexual intercourse with the wife during menstruation, indicating that sexual intercourse is allowed otherwise.

Allah's statement:

﴿فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ﴾

(And when they have purified themselves, then go in unto them as Allah has ordained for you.) indicates that men should have sexual intercourse with their wives after they take a bath. The scholars agree that the woman is obliged to take a bath, or to perform Tayammum with sand, if she is unable to use water, before she is allowed to have sexual intercourse with her husband, after the monthly period ends. Ibn `Abbas said:

﴿حَتَّى يَطْهُرْنَ﴾

"(till they are purified) means from blood, and,

﴿فَإِذَا تَطَهَّرْنَ﴾

(And when they have purified themselves) means with water.'' This is also the Tafsir of Mujahid, `Ikrimah, Al-Hasan, Muqatil bin Hayyan and Al-Layth bin Sa`d and others.


Anal Sex is prohibited

Allah said:

﴿مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ﴾

(...as Allah has ordained for you.) this refers to Al-Farj (the vagina), as Ibn `Abbas, Mujahid and other scholars have stated. Therefore, anal sex is prohibited, as we will further emphasize afterwards, Allah willing. Abu Razin, `Ikrimah and Ad-Dahhak and others said that:

﴿فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ﴾

(...then go in unto them as Allah has ordained for you.) means when they are pure, and not during the menses. Allah said afterwards:

﴿إِنَّ اللَّهَ يُحِبُّ التَّوَبِينَ﴾

(Truly, Allah loves those who turn unto Him in repentance) from the sin even if it was repeated,

﴿وَيُحِبُّ الْمُتَطَهِّرِينَ﴾

(and loves those who purify themselves.) meaning, those who purify themselves from the impurity and the filth that include having sexual intercourse with the wife during the menses and anal sex.


The Reason behind revealing Allah's Statement: "Your Wives are a Tilth for You.

Allah said:

﴿نِسَآؤُكُمْ حَرْثٌ لَّكُمْ﴾

(Your wives are a tilth for you,)

Ibn `Abbas commented, "Meaning the place of pregnancy.'' ﴿Allah then said:﴾

﴿فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ﴾

(...so go to your tilth, when or how you will,) meaning, wherever you wish from the front or from behind, as long as sex takes place in one valve (the female sexual organ), as the authentic Hadiths have indicated.

For instance, Al-Bukhari recorded that Ibn Al-Munkadir said that he heard Jabir say that the Jews used to claim that if one has sex with his wife from behind (in the vagina) the offspring would become cross-eyed. Then, this Ayah was revealed:

﴿نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ﴾

(Your wives are a tilth for you, so go to your tilth, when or how you will,)

Muslim and Abu Dawud also reported this Hadith.

Ibn Abu Hatim said that Muhammad bin Al-Munkadir narrated that Jabir bin `Abdullah told him that the Jews claimed to the Muslims that if one has sex with their wife from behind (in the vagina) their offspring will become cross-eyed. Allah revealed afterwards:

﴿نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ﴾

(Your wives are a tilth for you, so go to your tilth, when or how you will,)

Ibn Jurayj (one of the reporters of the Hadith) said that Allah's Messenger said:

«مُقْبِلَةً ومُدْبِرَةً إِذَا كَان ذلِكَ فِي الْفَرْج»

(From the front or from behind, as long as that occurs in the Farj (vagina).)

Imam Ahmad recorded that Ibn `Abbas said, "The Ayah,

﴿نِسَآؤُكُمْ حَرْثٌ لَّكُمْ﴾

(Your wives are a tilth for you) was revealed about some people from the Ansar who came to the Prophet and asked him (about having sex with the wife from behind). He said to them:

«ائْتِهَا عَلى كُلِّ حَالٍ إِذَا كَانَ فِي الْفَرْج»

(Have sex with her as you like as long as that occurs in the vagina.)

Imam Ahmad recorded that `Abdullah bin Sabit said: I went to Hafsah bint `Abdur-Rahman bin Abu Bakr and said, "I wish to ask you about something, but I am shy.'' She said, "Do not be shy, O my nephew.'' He said, "About having sex from behind with women.'' She said, "Umm Salamah told me that the Ansar used to refrain from having sex from behind (in the vagina). The Jews claimed that those who have sex with their women from behind would have offspring with crossed-eyes. When the Muhajirun came to Al-Madinah, they married Ansar women and had sex with them from behind. One of these women would not obey her husband and said, `You will not do that until I go to Allah's Messenger (and ask him about this matter). ' She went to Umm Salamah and told her the story. Umm Salamah said, `Wait until Allah's Messenger comes.' When Allah's Messenger came, the Ansari woman was shy to ask him about this matter, so she left. Umm Salamah told Allah's Messenger the story and he said:

«ادْعِي الْأَنْصَارِيَّـة»

(Summon the Ansari woman.)''

She was summoned and he recited this Ayah to her:

﴿نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ﴾

(Your wives are a tilth for you, so go to your tilth, when or how you will.) He added:

«صِمَامًا وَاحِدًا»

(Only in one valve (the vagina).)''

This Hadith was also collected by At-Tirmidhi who said, "Hasan.''

An-Nasa'i reported that Ka`b bin `Alqamah said that Abu An-Nadr said that he asked Nafi`, "The people are repeating the statement that you relate from Ibn `Umar that he allowed sex with women in their rear (anus).'' He said, "They have said a lie about me. But let me tell you what really happened. Ibn `Umar was once reciting the Qur'an while I was with him and he reached the Ayah:

﴿نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ﴾

(Your wives are a tilth for you, so go to your tilth, when or how you will,) He then said, `O Nafi`! Do you know the story behind this Ayah' I said, `No.' He said, `We, the people of Quraysh, used to have sexual intercourse with our wives from the back (in the vagina). When we migrated to Al-Madinah and married some Ansari women, we wanted to do the same with them. They disliked it and made a big issue out of it. The Ansari women had followed the practice of the Jews who have sex with their women while they lay on their sides. Then, Allah revealed:

﴿نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ﴾

(Your wives are a tilth for you, so go to your tilth, when or how you will,)''

This has an authentic chain of narrators.

Imam Ahmad reported that Khuzaymah bin Thabit Al-Khatami narrated that Allah's Messenger said:

«لَا يَسْتَحْيِي اللهُ مِنَ الْحَقِّ ثَلَاثًا لَا تَأْتُوا النِّسَاءَ فِي أَعْجَازِهِن»

(Allah does not shy from the truth - he said it thrice-, do not have anal sex with women.)

This Hadith was collected by An-Nasa'i and Ibn Majah.

Abu `Isa At-Tirmidhi and An-Nasa'i reported that Ibn `Abbas narrated that Allah's Messenger said:

«لَا يَنْظُرُ اللهُ إِلى رَجُلٍ أَتَى رَجُلًا أَوِ امْرَأَةً فِي الدُّبُر»

(Allah does not look at a man who had anal sex with another man or a woman.)

At-Tirmidhi said, "Hasan Gharib.'' This is also the narration that Ibn Hibban collected in his Sahih, while Ibn Hazm stated that this is an authentic Hadith.

In addition, Imam Ahmad reported that `Ali bin Talaq said, "Allah's Messenger forbade anal sex with women, for Allah does not shy away from truth.'' Abu `Isa At-Tirmidhi also reported this Hadith and said, "Hasan''.

Abu Muhammad `Abdullah bin `Abdur-Rahman Darimi reported in his Musnad that Sa`id bin Yasar Abu Hubab said: I said to Ibn `Umar, "What do you say about having sex with women in the rear'' He said, "What does it mean'' I said, "Anal sex.'' He said, "Does a Muslim do that'' This Hadith has an authentic chain of narrators and is an explicit rejection of anal sex from Ibn `Umar.

Abu Bakr bin Ziyad Naysaburi reported that Isma`il bin Ruh said that he asked Malik bin Anas, "What do you say about having sex with women in the anus'' He said, "You are not an Arab Does sex occur but in the place of pregnancy Do it only in the Farj (vagina).'' I said, "O Abu `Abdullah! They say that you allow that practice.'' He said, "They utter a lie about me, they lie about me.'' This is Malik's firm stance on this subject. It is also the view of Sa`id bin Musayyib, Abu Salamah, `Ikrimah, Tawus, `Ata , Sa`id bin Jubayr, `Urwah bin Az-Zubayr, Mujahid bin Jabr, Al-Hasan and other scholars of the Salaf (the Companions and the following two generations after them). They all, along with the majority of the scholars, harshly rebuked the practice of anal sex and many of them called this practice a Kufr.

Allah said:

﴿وَقَدِّمُواْ لاًّنفُسِكُمْ﴾

(. ..and send for your own selves beforehand.) meaning, by performing the acts of worship while refraining from whatever Allah has prohibited for you. This is why Allah said afterwards:

﴿وَاتَّقُواْ اللَّهَ وَاعْلَمُواْ أَنَّكُم مُّلَـقُوهُ﴾

(And fear Allah, and know that you are to meet Him (in the Hereafter),)

meaning, He will hold you accountable for all of your deeds,

﴿وَبَشِّرِ الْمُؤْمِنِينَ﴾

(...and give good tidings to the believers (O Muhammad ).) meaning, those who obey what Allah has commanded and refrain from what He has prohibited. Ibn Jarir reported that `Ata' said, or related it to Ibn `Abbas,

﴿وَقَدِّمُواْ لاًّنفُسِكُمْ﴾

(...and send for your own selves beforehand.) means, mention Allah's Name, by saying, `Bismillah', before having sexual intercourse.'' Al-Bukhari also reported that Ibn `Abbas narrated that Allah's Messenger said:

«لَوْ أَنَّ أَحَدَكُمْ إِذَا أَرَادَ أَنْ يَأْتِيَ أَهْلَهُ قَالَ: بِاسْمِ اللهِ، اللَّهُمَّ جَنِّبْنَا الشَّيْطَانَ وَجَنِّبِ الشَّيْطَانَ مَا رَزَقْتَنَا، فَإنَّهُ إِنْ يُقَدَّرْ بَيْنَهُمَا وَلَدٌ فِي ذلِكَ، لَمْ يَضُرَّهُ الشَّيْطَانُ أَبَدًا»

(If anyone of you on having sexual relations with his wife said: `In the Name of Allah. O Allah! Protect us from Satan and also protect what you bestow upon us (i.e., the coming offspring) from Satan,' and if it is destined that they should have a child then, Satan will never be able to harm him.)

﴿وَلاَ تَجْعَلُواْ اللَّهَ عُرْضَةً لاًّيْمَـنِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللَّهُ سَمِيعٌ عَلِيمٌ - لاَّ يُؤَاخِذُكُمُ اللَّهُ بِالَّلغْوِ فِى أَيْمَـنِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللَّهُ غَفُورٌ حَلِيمٌ ﴾

(224. And make not Allah's (Name) an excuse in your oaths against doing good and acting piously, and making peace among mankind. And Allah is All-Hearer, All-Knower (i.e., do not swear much and if you have sworn against doing something good then give an expiation for the oath and do good).) (225. Allah will not call you to account for that which is unintentional in your oaths, but He will call you to account for that which your hearts have earned. And Allah is Oft-Forgiving, Most-Forbearing.)


The Prohibition of swearing to abandon a Good Deed

Allah commands, `You should not implement your vows in Allah's Name to refrain from pious acts and severing the relations with the relatives, if you swear to abandon such causes.' Allah said in another Ayah:

﴿وَلاَ يَأْتَلِ أُوْلُواْ الْفَضْلِ مِنكُمْ وَالسَّعَةِ أَن يُؤْتُواْ أُوْلِى الْقُرْبَى وَالْمَسَـكِينَ وَالْمُهَـجِرِينَ فِى سَبِيلِ اللَّهِ وَلْيَعْفُواْ وَلْيَصْفَحُواْ أَلاَ تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ﴾

(And let not those among you who are blessed with graces and wealth swear not to give (any sort of help) to their kinsmen, Al-Masakin (the poor), and those who left their homes for Allah's cause. Let them pardon and forgive. Do you not love that Allah should forgive you) (24:22)

Continuity in a sinful vow is more sinful than breaking it by expiation. Allah's Messenger said:

«وَاللهِ لَأَنْ يَلَجَّ أَحَدُكُمْ بِيَمِينِهِ فِي أَهْلِهِ آثَمُ لَهُ عِنْد اللهِ مِنْ أَنْ يُعْطِيَ كَفَّارَتَهُ الَّتِي افْتَرَضَ اللهُ عَلَيْه»

(By Allah! It is more sinful to Allah that one of you implements his vow regarding (severing the relations with) his relatives than (breaking his promise and) paying the Kaffarah that Allah has required in such cases.)

This is how Muslim reported this Hadith and also Imam Ahmad.

`Ali bin Abu Talhah reported that Ibn `Abbas said that what Allah said:

﴿وَلاَ تَجْعَلُواْ اللَّهَ عُرْضَةً لاًّيْمَـنِكُمْ﴾

(And make not Allah's (Name) an excuse in your oaths) means, "Do not vow to refrain from doing good works. (If you make such vow then) break it, pay the Kaffarah and do the good work.'' This was also said by Masruq, Ash-Sha`bi, Ibrahim An-Nakha`i, Mujahid, Tawus, Sa`id bin Jubayr, `Ata', `Ikrimah, Makhul, Az-Zuhri, Al-Hasan, Qatadah, Muqatil bin Hayyan, Ar-Rabi` bin Anas, Ad-Dahhak, `Ata' Al-Khurasani and As-Suddi.

Suporting this view, which is the majority view, is what is reported in the Two Sahihs that Abu Musa Al-Ash`ari narrated that Allah's Messenger said: .

«إِنِّي وَاللهِ إِنْ شَاءَ اللهُ، لَا أَحْلِفُ عَلى يَمِينٍ فَأَرَى غَيْرَهَا خَيْرًا مِنْهَا إِلَّا أَتَيْتُ الَّذِي هُوَ خَيْرٌ وَتَحَلَّلْتُهَا»

(By Allah! Allah willing, I will not vow to do a thing and then see a better act, but I would do what is better and break my vow.) Muslim reported that Abu Hurayrah said that Allah's Messenger said:

«مَنْ حَلَفَ عَلى يَمِينٍ فَرَأَى غَيْرَهَا خَيْرًا مِنْهَا فَلْيُكَفِّرْ عَنْ يَمِينِهِ، وَلْيَفْعَلِ الَّذِي هُوَ خَيْر»

(Whoever makes a vow and then finds what is better than his vow (should break his vow,) pay the Kaffarah and perform the better deed.)


The Laghw (Unintentional) Vows

Allah said:

﴿لاَّ يُؤَاخِذُكُمُ اللَّهُ بِالَّلغْوِ فِى أَيْمَـنِكُمْ﴾

(Allah will not call you to account for that which is unintentional in your oaths,)

This Ayah means, `Allah does not punish or hold you accountable for the Laghw (unintentional) vows that you make.' The Laghw vows are unintentional and are just like the habitual statements that the tongue repeats, without really intending them. For instance, it is reported in the Two Sahihs that Abu Hurayrah narrated that Allah's Messenger said:

«مَنْ حَلَفَ فَقَالَ فِي حَلِفِهِ بِاللَّاتِ وَالْعُزَّى، فَلْيَقُلْ لَا إِلَهَ إِلَّا الله»

(Whoever swore and (unintentionally) mentioned Al-Lat and Al-`Uzza (two idols) in his vow, should then say, `There is no deity worthy of worship except Allah'.)

The Messenger said this statement to some new Muslims whose tongues were, before Islam, used to vowing by their idol Al-Lat. Therefore, the Prophet ordered them to intentionally recite the slogan of Ikhlas, just as they mentioned these words by mistake, so that it (the word of Ikhlas) may eradicate the word (of Shirk). This is why Allah said:

﴿وَلَـكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ﴾

(...but He will call you to account for that which your hearts have earned.) and in another Ayah:

﴿بِمَا عَقَّدتُّمُ الاٌّيْمَـنَ﴾

(...for your deliberate oaths) (5:89)

Abu Dawud reported under Chapter: `The Laghw Vows' that `Ata' said that `A'ishah said that Allah's Messenger said:

«اللَّغْوُ فِي الْيَمِينِ هُوَ كَلَامُ الرَّجُلِ فِي بَيْتِهِ: كَلَّا وَاللهِ، وَبَلَى وَالله»

(The Laghw in the vows includes what the man says in his house, such as, `No, by Allah,' and, `Yes, by Allah'.)

Ibn Abu Hatim reported that Ibn `Abbas said, "The Laghw vow includes vowing while angry.''

He also reported that Ibn `Abbas said, "The Laghw vow includes vowing to prohibit what Allah has allowed, and this type does not require a Kaffarah (expiation).'' Similar was said by Sa`id bin Jubayr.

In addition, Abu Dawud related under Chapter: `Vowing while Angry' that Sa`id bin Musayyib said that two Ansari brothers both received inheritance and one of them asked that the inheritance be divided. His brother said, "If you ask me about dividing the inheritance again, then all of what I have will be spent on the Ka`bah's door.'' `Umar said to him, "The Ka`bah does not need your money. So break your vow, pay the Kaffarah and come to terms with your brother. I heard Allah's Messenger saying:

«لَا يَمِينَ عَلَيْكَ وَلَا نَذْرَ فِي مَعْصِيَةِ الرَّبِّ عَزَّ وَجَلَّ، وَفِي قَطِيعَةِ الرَّحِمِ، وَفِيمَا لَا تَمْلِك»

(Do not make a vow against yourself, nor to disobey the Lord, cut the relations of the womb or dispose of what you do not own.)''

Allah said:

﴿وَلَـكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ﴾

(. ..but He will call you to account for that which your hearts have earned,)

Ibn `Abbas, Mujahid and several others said that this Ayah means swearing about a matter while knowing that he is lying. Mujahid and others said this Ayah is similar to what Allah said:

﴿وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الاٌّيْمَـنَ﴾

(...but He will punish you for your deliberate oaths.) (5:89) Allah said (2:225 above):

﴿وَاللَّهُ غَفُورٌ حَلِيمٌ﴾

(And Allah is Oft-Forgiving, Most-Forbearing.) meaning, He is Oft-Forgiving to His servants and Most Forbearing with them.

﴿لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِن فَآءُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ - وَإِنْ عَزَمُواْ الطَّلَـقَ فَإِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ ﴾

(226. Those who take an oath not to have sexual relation with their wives must wait for four months, then if they return, verily, Allah is Oft-Forgiving, Most Merciful.) (227. And if they decide upon divorce, then Allah is All-Hearer, All-Knower.)


The Ila' and its Rulings

Ila' is a type of vow where a man swears not to sleep with his wife for a certain period, whether less or more than four months. If the vow of Ila' was for less than four months, the man has to wait for the vow's period to end and then is allowed to have sexual intercourse with his wife. She has to be patient and she cannot ask her husband, in this case, to end his vow before the end of its term. It is reported in the Two Sahihs that `A'ishah said that Allah's Messenger swore he would stay away from with his wives for a month. He then came down after twenty-nine days saying:

«الشَّهْرُ تِسْعٌ وَعِشْرُون»

(The (lunar) month is twenty-nine days.)

Similar was narrated by `Umar bin Al-Khattab and reported in the Two Sahihs. If the period of Ila' is for more than four months, the wife is allowed in this case to ask her husband, upon the end of the four months, to end the Ila' and have sexual relations with her. Otherwise, he should divorce her, by being forced to do so by the authorities if necessary, so that the wife is not harmed. Allah said:

﴿لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ﴾

(Those who take an oath not to have sexual relations with their wives) meaning, swear not to have sexual relations with the wife. This Ayah indicates that the Ila' involves the wife and not a slave-women, as the majority of the scholars have agreed,

﴿تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ﴾

(...must wait for four months,) meaning, the husband waits for four months from the time of the vow and then ends the Ila' (if the vow was for four or more months) and is required to either return to his wife or divorce her. This is why Allah said next:

﴿فَإِن فَآءُوا﴾

(...then if they return,) meaning, to a normal relationship, having sexual intercourse with the wife. This is the Tafsir of Ibn `Abbas, Masruq, Ash-Sha`bi, Sa`id bin Jubayr and Ibn Jarir.

﴿فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(...verily, Allah is Oft-Forgiving, Most Merciful.) with any shortcomings that occurred in the rights of the wife because of the vow of Ila'.

Allah said:

﴿وَإِنْ عَزَمُواْ الطَّلَـقَ﴾

(And if they decide upon divorce,) indicating that divorce does not occur by merely passing the four month mark (during the Ila'). Malik reported from Nafi` that `Abdullah bin `Umar said, "If the man swears to Ila' from his wife, then divorce does not occur automatically even after the four months have passed. When he stops at the four months mark, he should either divorce or return.'' Al-Bukhari also reported this Hadith. Ibn Jarir reported that Suhayl bin Abu Salih said that his father said, "I asked twelve Companions about the man who does Ila' with his wife. They all stated that he does not have to do anything until the four months have passed and then has to either retain or divorce her.'' Ad-Daraqutni also reported this from Suhayl.

It is also reported from `Umar, `Uthman, `Ali, Abu Ad-Darda', `A'ishah, Ibn `Umar and Ibn `Abbas. This is also the opinion of Sa`id bin Musayyib, `Umar bin `Abdul-`Aziz, Mujahid, Tawus, Muhammad bin Ka`b and Al-Qasim.

﴿وَالْمُطَلَّقَـتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلَـثَةَ قُرُوءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللَّهُ فِى أَرْحَامِهِنَّ إِن كُنَّ يُؤْمِنَّ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلَـحاً وَلَهُنَّ مِثْلُ الَّذِى عَلَيْهِنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عَلَيْهِنَّ دَرَجَةٌ وَاللَّهُ عَزِيزٌ حَكُيمٌ ﴾

(228. And divorced women shall wait (as regards their marriage) for three menstrual periods, and it is not lawful for them to conceal what Allah has created in their wombs, if they believe in Allah and the Last Day. And their husbands have the better right to take them back in that period, if they wish for reconciliation. And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allah is All-Mighty, All-Wise.)


The `Iddah (Waiting Period) of the Divorced Woman

This Ayah contains a command from Allah that the divorced woman, whose marriage was consummated and who still has menstruation periods, should wait for three (menstrual) periods (Quru') after the divorce and then remarry if she wishes.


The Meaning of Al-Quru

Ibn Jarir related that `Alqamah said: We were with `Umar bin Al-Khattab when a woman came and said, "My husband divorced me one or two periods ago. He then came back to me while I had prepared my water ﴿for taking a bath﴾, took off my clothes and closed my door.'' `Umar asked `Abdullah bin Mas`ud, "What do you think'' He said, "I think that she is still his wife, as long as she is not allowed to resume praying (i.e., until the third period ends before he takes her back).'' `Umar said, "This is my opinion too.'' This is also the opinion of Abu Bakr As-Siddiq, `Umar, `Uthman, `Ali, Abu Ad-Darda', `Ubadah bin As-Samit, Anas bin Malik, Ibn Mas`ud, Mu`adh, Ubayy bin Ka`b, Abu Musa Al-Ash`ari and Ibn `Abbas. Furthermore, this is the opinion of Sa`id bin Musayyib, `Alqamah, Aswad, Ibrahim, Mujahid, `Ata', Tawus, Sa`id bin Jubayr, `Ikrimah, Muhammad bin Sirin, Al-Hasan, Qatadah, Ash-Sha`bi, Ar-Rabi`, Muqatil bin Hayyan, As-Suddi, Makhul, Ad-Dahhak and `Ata' Al-Khurasani. They all stated that the Quru' is the menstruation period. What testifies to this is the Hadith that Abu Dawud and An-Nasa'i reported that Fatimah bint Abu Hubaiysh said that Allah's Messenger said to her:

«دَعِي الصَّلاَةَ أَيَّامَ أَقْرَائِك»

(Do not pray during your Aqra' (pl. for Quru', the menstruation period).)

If this Hadith was authentic, it would have been a clear proof that the Quru' is the menstruation period. However, one of the narrators of this Hadith, Al-Mundhir, is an unknown person (in Hadith terminology), as Abu Hatim has stated, although Ibn Hibban has mentioned Al-Mundhir in his book Ath-Thiqat.


A Woman's Statement about Menses and Purity is to be accepted

Allah said:

﴿وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللَّهُ فِى أَرْحَامِهِنَّ﴾

(...and it is not lawful for them to conceal what Allah has created in their wombs,) meaning, of pregnancy or menstruation periods. This is the Tafsir of Ibn `Abbas, Ibn `Umar, Mujahid, Ash-Sha`bi, Al-Hakam bin `Utaybah, Ar-Rabi` bin Anas, Ad-Dahhak and others.

Allah then said:

﴿إِن كُنَّ يُؤْمِنَّ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(...if they believe in Allah and the Last Day.)

This Ayah warns women against hiding the truth (if they were pregnant or on their menses), indicating that they are the authority in such matters as they alone know such facts about themselves. Since verifying such matters is difficult, Allah left this decision with them. Yet, women were warned not to hide the truth in case they wish to end the `Iddah sooner, or later, according to their desires. Women were thus commanded to say the truth (if they were pregnant or on their menses), no more and no less.


The Husband has the Right to take back his Divorced Wife during the `Iddah (Waiting Period)

Allah said:

﴿وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلَـحاً﴾

(And their husbands have the better right to take them back in that period, if they wish for reconciliation.)

Hence, the husband who divorces his wife can take her back, providing she is still in her `Iddah (time spent before a divorced woman or a widow can remarry) and that his aim, by taking her back, is righteous and for the purpose of bringing things back to normal. However, this ruling applies where the husband is eligible to take his divorced wife back. We should mention that (when this Ayah 2:228 was revealed), the ruling that made the divorce thrice and specified when the husband is ineligible to take his divorced wife back, had not been revealed yet. Previously, the man used to divorce his wife and then take her back even if he had divorced her a hundred separate times. Thereafter, Allah revealed the following Ayah (2:229) that made the divorce only thrice. So there was now a reversible divorce and an irreversible final divorce.


The Rights the Spouses have over Each Other

Allah said:

﴿وَلَهُنَّ مِثْلُ الَّذِى عَلَيْهِنَّ بِالْمَعْرُوفِ﴾

(And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable,)

This Ayah indicates that the wife has certain rights on her husband, just as he has certain rights on her, and each is obliged to give the other spouse his due rights. Muslim reported that Jabir said that Allah's Messenger said:

«فَاتَّقُوا اللهَ فِي النِّسَاءِ، فَإِنَّكُمْ أَخَذْتُمُوهُنَّ بِأَمَانَةِ اللهِ، وَاسْتَحْلَلْتُمْ فُرُوجَهُنَّ بِكَلِمَةِ اللهِ، وَلَكُمْ عَلَيْهِنَّ أَنْ لَا يُوطِئْنَ فُرُشَكُمْ أَحَدًا تَكْرَهُونَهُ، فَإِنْ فَعَلْنَ ذَلِكَ فَاضْرِبُوهُنَّ ضَرْبًا غَيْرَ مُبَرِّحٍ، وَلَهُنَّ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوف»

a(Fear Allah regarding your women, for you have taken them by Allah's covenant and were allowed to enjoy with them sexually by Allah's Words. You have the right on them that they do not allow anyone you dislike to sit on your mat. If they do that, then discipline them leniently. They have the right to be spent on and to be bought clothes in what is reasonable.)

Bahz bin Hakim said that Mu`awiyah bin Haydah Al-Qushayri related that his grandfather said, "O Messenger of Allah! What is the right the wife of one of us has'' The Prophet said:

«أَنْ تُطْعِمَهَا إِذَا طَعِمْتَ، وتَكْسُوَهَا إِذَا اكْتَسَيْتَ، وَلَا تَضْرِبِ الْوَجْهَ، وَلَا تُقَبِّحْ، وَلَا تَهْجُرْ إِلَّا فِي الْبَيْت»

(To feed her when you eat, buy her clothes when you buy for yourself and to refrain from striking her on the face, cursing her or staying away from her except in the house.)

Waki` related that Ibn `Abbas said, "I like to take care of my appearance for my wife just as I like for her to take care of her appearance for me. This is because Allah says:

﴿وَلَهُنَّ مِثْلُ الَّذِى عَلَيْهِنَّ بِالْمَعْرُوفِ﴾

(And they (women) have rights similar (to those of their husbands) over them to what is reasonable.)'' This statement is reported by Ibn Jarir and Ibn Abu Hatim.


The Virtue Men have over Women

Allah said:

﴿وَلِلرِّجَالِ عَلَيْهِنَّ دَرَجَةٌ﴾

(but men have a degree (of responsibility) over them.)

This Ayah indicates that men are in a more advantageous position than women physically as well as in their mannerism, status, obedience (of women to them), spending, taking care of the affairs and in general, in this life and in the Hereafter. Allah said (in another Ayah):

﴿الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَآ أَنفَقُواْ مِنْ أَمْوَلِهِمْ﴾

(Men are the protectors and maintainers of women, because Allah has made one of them to excel the other, and because they spend (to support them) from their means.) (4:34)

Allah's statement:

﴿وَاللَّهُ عَزِيزٌ حَكُيمٌ﴾

(And Allah is All-Mighty, All-Wise) means, He is Mighty in His punishment of those who disobey and defy His commands. He is Wise in what He commands, destines and legislates.

﴿الطَّلَـقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَـنٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّآ ءَاتَيْتُمُوهُنَّ شَيْئًا إِلاَّ أَن يَخَافَآ أَلاَّ يُقِيمَا حُدُودَ اللَّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللَّهِ فَلاَ جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللَّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ - فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّى تَنْكِحَ زَوْجًا غَيْرَهُ فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عَلَيْهِمَآ أَن يَتَرَاجَعَآ إِن ظَنَّآ أَن يُقِيمَا حُدُودَ اللَّهِ وَتِلْكَ حُدُودُ اللَّهِ يُبَيِّنُهَا لِقَوْمٍ يَعْلَمُونَ ﴾

(229. The divorce is twice, after that either you retain her on reasonable terms or release her with kindness. And it is not lawful for you (men) to take back (from your wives) any of what you gave them (the Mahr, bridal-money given by the husband to his wife at the time of marriage), except when both parties fear that they would be unable to keep the limits ordained by Allah (e.g., to deal with each other on a fair basis). Then if you fear that they would not be able to keep the limits ordained by Allah, then there is no sin on either of them if she gives back (the Mahr or a part of it). These are the limits ordained by Allah, so do not transgress them. And whoever transgresses the limits ordained by Allah, then such are the wrongdoers.) (230. And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allah. These are the limits of Allah, which He makes plain for the people who have knowledge.)


Divorce is Thrice

This honorable Ayah abrogated the previous practice in the beginning of Islam, when the man had the right to take back his divorced wife even if he had divorced her a hundred times, as long as she was still in her `Iddah (waiting period). This situation was harmful for the wife, and this is why Allah made the divorce thrice, where the husband is allowed to take back his wife after the first and the second divorce (as long as she is still in her `Iddah). The divorce becomes irrevocable after the third divorce, as Allah said:

﴿الطَّلَـقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَـنٍ﴾

(The divorce is twice, after that, either you retain her on reasonable terms or release her with kindness.)

In his Sunan, Abu Dawud reported in Chapter: "Taking the Wife back after the third (Divorce) is an abrogated practice," that Ibn `Abbas commented on the Ayah:

﴿وَالْمُطَلَّقَـتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلَـثَةَ قُرُوءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللَّهُ فِى أَرْحَامِهِنَّ﴾

(And divorced women shall wait (as regards their marriage) for three menstrual periods, and it is not lawful for them to conceal what Allah has created in their wombs,) (2:228) The man used to have the right to take back his wife even if he had divorced her thrice. Allah abrogated this and said:

﴿الطَّلَـقُ مَرَّتَانِ﴾

(The divorce is twice.)

This Hadith was also collected by An-Nasa'i. Ibn Abu Hatim reported that `Urwah said that a man said to his wife, "I will neither divorce you nor take you back.'' She said, "How'' He said, "I will divorce you and when your term of `Iddah nears its end, I will take you back.'' She went to Allah's Messenger and told him what happened, and Allah revealed:

﴿الطَّلَـقُ مَرَّتَانِ﴾

(The divorce is twice.)

Ibn Jarir (At-Tabari) also reported this Hadith in his Tafsir.

Allah said:

﴿فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَـنٍ﴾

(...after that, either you retain her on reasonable terms or release her with kindness.) meaning, `If you divorce her once or twice, you have the choice to take her back, as long as she is still in her `Iddah, intending to be kind to her and to mend differences. Otherwise, await the end of her term of `Iddah, when the divorce becomes final, and let her go her own way in peace, without committing any harm or injustice against her.' `Ali bin Abu Talhah reported that Ibn `Abbas said, "When the man divorces his wife twice, let him fear Allah, regarding the third time. He should either keep her with him and treat her with kindness, or let her go her own way with kindness, without infringing upon any of her rights.''


Taking back the Mahr (Dowry)

Allah said:

﴿وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّآ ءَاتَيْتُمُوهُنَّ شَيْئًا﴾

(And it is not lawful for you (men) to take back (from your wives) any of (the dowry) what you gave them,) meaning, you are not allowed to bother or pressure your wives to end this situation by giving you back the Mahr and any gifts that you have given them (in return for divorce). Similarly, Allah said:

﴿وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَآ ءَاتَيْتُمُوهُنَّ إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ﴾

(...and you should not treat them with harshness, that you may take away part of what you have given them, unless they commit open illegal sexual intercourse.) (4:19)

However, if the wife willingly gives back anything with a good heart, then Allah said regarding this situation:

﴿فَإِن طِبْنَ لَكُمْ عَن شَىْءٍ مِّنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَّرِيئاً﴾

(...but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm.) (4:4)


Allowing Khul` and the Return of the Mahr in that Case

When the spouses have irreconcilable differences wherein the wife ignores the rights of the husband, dislikes him and becomes unable to live with him any longer, she is allowed to free herself (from married life) by giving him back what he had given her (in gifts and Mahr). There is no sin on her in this case nor on him if he accepts such offer. This is why Allah said:

﴿وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّآ ءَاتَيْتُمُوهُنَّ شَيْئًا إِلاَّ أَن يَخَافَآ أَلاَّ يُقِيمَا حُدُودَ اللَّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللَّهِ فَلاَ جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ﴾

(And it is not lawful for you (men) to take back (from your wives) any of what you gave them, except when both parties fear that they would be unable to keep the limits ordained by Allah (e.g., to deal with each other on a fair basis). Then if you fear that they would not be able to keep the limits ordained by Allah, then there is no sin on either of them if she gives back.)

Sometimes, the woman has no valid reason and she still asks for her marriage to be ended. In this case, Ibn Jarir reported that Thawban said that Allah's Messenger said:

«أَيُّمَا امْرَأَةٍ سَأَلَتْ زَوْجَهَا طَلَاقًا فِي غَيْرِ مَا بَأْسٍ، فَحَرَامٌ عَلَيْهَا رَائِحَةُ الْجَنَّـة»

(Any woman who asks her husband for divorce without justification, then the scent of Paradise will be forbidden for her.)

At-Tirmidhi recorded this Hadith and stated that it is Hasan.

Ibn Jarir said that the Ayah (2:229) was revealed about Thabit bin Qays bin Shammas and his wife Habibah bint `Abdullah bin Ubayy bin Salul. In his Muwatta', Imam Malik reported that Habibah bint Sahl Al-Ansariyah was married to Thabit bin Qays bin Shammas and that Allah's Messenger once went to the Fajr (Dawn) prayer and found Habibah bint Sahl by his door in the dark. Allah's Messenger said, "Who is this'' She said, "I am Habibah bint Sahl, O Messenger of Allah!'' He said, "What is the matter'' She said, "I and Thabit bin Qays'', meaning, (she can no longer be with) her husband. When her husband Thabit bin Qays came, Allah's Messenger said to him:

«هذِهِ حَبِيبَةُ بِنْتُ سَهْلٍ قَدْ ذَكَرَتْ مَا شَاءَ اللهُ أَنْ تَذْكُر»

(This is Habibah bint Sahl, she said what Allah has permitted her to say.)

Habibah also said, "O Messenger of Allah! I still have everything he gave me.'' Allah's Messenger said:

«خُذْ مِنْهَا»

(Take it from her.) So, he took it from her and she remained in her family's house.''

This was reported by Ahmad, Abu Dawud and An-Nasai.

Al-Bukhari reported that Ibn `Abbas said that the wife of Thabit bin Qays bin Shammas came to the Prophet and said, "O Messenger of Allah! I do not criticize his religion or mannerism. But I hate committing Kufr in Islam (by ignoring his rights on her).'' Allah's Messenger said:

«أَتَرُدِّينَ عَلَيهِ حَدِيقَتَه»

؟

(Will you give him back his garden)

She said, "Yes.'' Allah's Messenger said:

«اقْبَلِ الْحَدِيقَةَ وَطَلِّقْهَا تَطْلِيقَة»

(Take back the garden and divorce her once. )

An-Nasa'i also recorded it.


The `Iddah (Waiting Period) for the Khul"

At-Tirmidhi reported that Rubayi` bint Mu`awwidh bin `Afra' got a Khul` during the time of Allah's Messenger and the Prophet ordered her to wait for one menstruation period for `Iddah.


Transgressing the set limits of Allah is an Injustice

Allah said:

﴿تِلْكَ حُدُودُ اللَّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ﴾

(These are the limits ordained by Allah, so do not transgress them. And whoever transgresses the limits ordained by Allah, then such are the wrongdoers.)

This means that the laws that Allah has legislated are His set limits, so do not transgress them. An authentic Hadith states:

«إِنَّ اللهَ حَدَّ حُدُودًا فَلَا تَعْتَدُوهَا، وفَرَضَ فَرَائِضَ فَلَا تُضَيِّعُوهَا، وحَرَّمَ مَحَارِمَ فَلَا تَنْتَهِكُوهَا، وَسَكَتَ عَنْ أَشْيَاءَ رَحْمَةً لَكُمْ مِنْ غَيْرِ نِسْيَانٍ فَلَا تَسْأَلُوا عَنْهَا»

(Allah has set some limits, so do not transgress them; and commanded some commands, so do not ignore them; and made some things unlawful, so do not commit them. He has also left some matters (without rulings) as a mercy with you, not because He has forgotten them, so do not ask about them.)


Pronouncing Three Divorces at the same Time is Unlawful

The last Ayah we mentioned was used as evidence to prove that it is not allowed to pronounce three divorces at one time. What further proves this ruling is that Mahmud bin Labid has stated - as An-Nasa'i recorded - that Allah's Messenger was told about a man who pronounced three divorces on his wife at one time, so the Prophet stood up while angry and said:

«أَيُلْعَبُ بِكِتَابِ اللهِ وَأَنَا بَيْنَ أَظْهُرِكُم»

؟

(The Book of Allah is being made the subject of jest while I am still amongst you)

A man then stood up and said, "Should I kill that man, O Messenger of Allah''


The Wife cannot be taken back after the Third Divorce

Allah said:

﴿فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّى تَنْكِحَ زَوْجًا غَيْرَهُ﴾

(And if he has divorced her (the third time), then she is not lawful for him thereafter until she has married another husband.)

This Ayah indicates that if the man divorces his wife for the third time after he divorced her twice, then she will no longer be allowed for marriage to him. Allah said:

﴿حَتَّى تَنْكِحَ زَوْجًا غَيْرَهُ﴾

(...until she has married another husband.) meaning, until she legally marries another man. For instance, if she has sexual intercourse with any man, even her master (if she was a servant), she would still be ineligible for marriage for her ex-husband (who divorced her thrice), because whomever she had sexual relations with was not her legal husband. If she marries a man without consummating the marriage, she will not be eligible for her ex-husband. Muslim reported that `A'ishah said that Allah's Messenger was asked about a woman who marries a man who thereafter divorces her (thrice). She then marries another man and he divorces her before he has sexual relations with her, would she be allowed for her first husband Allah's Messenger said:

«لَا، حَتَّى يَذُوقَ عُسَيْلَتَهَا»

(No, until he enjoys her `Usaylah (sexual relation).) Al-Bukhari also reported this Hadith.

Imam Ahmad recorded that `A'ishah said, "The wife of Rifa`ah Al-Qurazi came while I and Abu Bakr were with the Prophet and she said, `I was Rifa`ah's wife, but he divorced me and it was an irrevocable divorce. Then I married `Abdur-Rahman bin Az-Zubayr, but his sexual organ is minute like a string.' She then took a small string of her garment (to resemble how small his sexual organ was). Khalid bin Sa`id bin Al-`As, who was next to the door and was not yet allowed in, said, `O Abu Bakr! Why do you not forbid this (woman) from what she is revealing frankly before the Prophet' The Prophet merely smiled. Then, Allah's Messenger asked her: c

«كَأَنَّكِ تُرِيدِينَ أَنْ تَرْجِعِي إِلى رِفَاعَةَ، لَا، حَتَّى تَذُوقِي عُسَيْلَتَهُ، وَيَذُوقَ عُسَيْلَتَك»

(Do you want to remarry Rifa`ah You cannot unless you experience his `Usaylah and he experiences your `Usaylah (i.e., had a complete sexual relation with your present husband).)''

Al-Bukhari, Muslim, and An-Nasa'i also recorded this Hadith. Muslim's wording is "Rifa`ah divorced his wife for the third and final time."

The word `Usaylah mentioned in the Hadith means sexual intercourse. Imam Ahmad and An-Nasa'i reported that `A'ishah said that Allah's Messenger said:

«أَلَا إِنَّ الْعُسَيْلَةَ الْجِمَاع»

(`Usaylah is sexual intercourse.)


The Curse on the Participants of Tahlil/Halalah

The reason for the woman (who was divorced thrice) to marry another man must be that the man desires her and has the intention of having an extended married life with her. These are the legal goals and aims behind marriage. If the reason behind the second marriage was to make the woman eligible for her ex-husband again, then this is the Tahlil that the Hadiths have cursed and criticized. In addition, when the reason behind this marriage (if it was Tahlil) is announced in the contract, it would make the contract invalid according to the majority of the scholars.

Imam Ahmad reported that `Abdullah bin Mas`ud said, "Allah's Messenger cursed the one who does Tahlil, the one in whose favor it is done, those who eat Riba (usury) and those who feed it (pay the usury).'' At-Tirmidhi and An-Nasa'i reported this Hadith and At-Tirmidhi said, "This Hadith is Hasan.'' He said, "This is what is acted upon according to people of knowledge among the Companions, among whom are `Umar, `Uthman and Ibn `Umar. It was also the saying of the scholars of Fiqh among the Tabi`in (second generation of Islam). And it has been reported from `Ali, Ibn Mas`ud and Ibn `Abbas''.

In his Mustadrak, Al-Hakim reported that Nafi` said: "A man came to Ibn `Umar and asked him about a man who divorced his wife three times. Then, his brother married her to make Tahlil for his brother, without the brother knowing this fact. He then asked, "Is she allowed for the first (husband)'' He said, "No, unless it is a marriage that involves desire. We used to consider this an act of adultery during the time of Allah's Messenger .'' Al-Hakim said, "This Hadith has a Sahih chain although they (Al-Bukhari and Muslim) did not record it.''The wording of this Hadith indicates that the ruling came from the Prophet . Abu Bakr bin Abu Shaybah, Al-Jawzjani, Harb Al-Kirmani and Abu Bakr Al-Athram said that Qabisah bin Jabir said that `Umar said, "If the participants to Tahlil are brought to me, I will have them stoned.''


When does a Woman who was divorced Three Times become Eligible for Her First Husband

Allah said:

﴿فَإِن طَلَّقَهَا﴾

(And if he has divorced her) meaning, the second husband after he had complete sexual relations with her,

﴿فَلاَ جُنَاحَ عَلَيْهِمَآ أَن يَتَرَاجَعَآ﴾

(it is no sin on both of them that they reunite) meaning, the wife and her first husband,

﴿إِن ظَنَّآ أَن يُقِيمَا حُدُودَ اللَّهِ﴾

(provided they feel that they can keep the limits ordained by Allah.) meaning, they live together honorably. Mujahid said, "If they are convinced that the aim behind their marriage is honorable.'' Next, Allah said:

﴿وَتِلْكَ حُدُودُ اللَّهِ﴾

(These are the limits of Allah,) His commandments and legislation,

﴿يُبَيِّنُهَا﴾

(He makes plain)

﴿لِقَوْمٍ يَعْلَمُونَ﴾

(for the people who have knowledge.)

﴿وَإِذَا طَلَّقْتُمُ النِّسَآءَ فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لِّتَعْتَدُواْ وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ وَلاَ تَتَّخِذُواْ آيَـتِ اللَّهِ هُزُوًا وَاذْكُرُواْ نِعْمَتَ اللَّهِ عَلَيْكُمْ وَمَآ أَنزَلَ عَلَيْكُم مِّنَ الْكِتَـبِ وَالْحِكْمَةِ يَعِظُكُم بِهِ وَاتَّقُواْ اللَّهَ وَاعْلَمُواْ أَنَّ اللَّهَ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(231. And when you have divorced women and they have fulfilled the term of their prescribed period, either take them back on a reasonable basis or set them free on a reasonable basis. But do not take them back to hurt them, and whoever does that, then he has wronged himself. And treat not the verses (Laws) of Allah in jest, but remember Allah's favors on you (i.e., Islam), and that which He has sent down to you of the Book (i.e., the Qur'an) and Al-Hikmah (the Prophet's Sunnah ـ legal ways ـ Islamic jurisprudence) whereby He instructs you. And fear Allah, and know that Allah is All-Aware of everything).


Being Kind to the Divorced Wife

This is a command from Allah to men that when one of them divorces his wife with a reversible divorce, he should treat her kindly. So when her term of `Iddah (waiting period) nears its end, he either takes her back in a way that is better, including having witnesses that he has taken her back, and he lives with her with kindness. Or, he should release her after her `Iddah finishes and then kindly asks her to depart from his house, without disputing, fighting with her or using foul words. Allah then said:

﴿وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لِّتَعْتَدُواْ﴾

(But do not take them back to hurt them,)

Ibn `Abbas, Mujahid, Masruq, Al-Hasan, Qatadah, Ad-Dahhak, Ar-Rabi` and Muqatil bin Hayyan said that a man used to divorce his wife, and when her `Iddah came near its end, he would take her back to harm her and to stop her from marrying someone else. He then divorced her and she would begin her `Iddah and when her `Iddah term neared its end, he would take her back again, so that the term of `Iddah would be prolonged for her. After that, Allah prohibited this practice. Allah has also threatened those who indulge in such practices, when He said;

﴿وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ﴾

(...and whoever does that, then he has wronged himself.) meaning, by defying Allah's commandments. Allah then said:

﴿وَلاَ تَتَّخِذُواْ آيَـتِ اللَّهِ هُزُوًا﴾

(And treat not the verses (Laws) of Allah in a jest,)

Ibn Jarir said that Abu Musa (Al-Ash`ari) narrated that Allah's Messenger once became angry at the Ash`ari tribe. Abu Musa went to him and said, "O Messenger of Allah! Are you angry with the Ash`ariyyin'' The Prophet said:

«يَقُولُ أَحَدُكُمْ: قَدْ طَلَّقْتُ، قَدْ رَاجَعْتُ، لَيْسَ هَذَا طَلَاقُ الْمُسْلِمِينَ، طَلِّقُوا الْمَرْأَةَ فِي قُبُلِ عِدَّتِهَا»

(One of you says, `I divorced her' -then says- `I took her back!' This is not the appropriate way Muslims conduct divorce. Divorce the woman when she has fulfilled the term of the prescribed period.)

Masruq said that the Ayah refers to the man who harms his wife by divorcing her and then taking her back, so that the `Iddah term is prolonged for her. Al-Hasan, Qatadah, `Ata' Al-Khurasani, Ar-Rabi` and Muqatil bin Hayyan said, "He is the man who divorces his wife and says, `I was joking.' Or he frees a servant or gets married and says, `I was only joking.' Allah revealed:

﴿وَلاَ تَتَّخِذُواْ آيَـتِ اللَّهِ هُزُوًا﴾

(And treat not the verses (Laws) of Allah in a jest,)

Then such men were made to bear the consequences of their actions.

Allah then said:

﴿وَاذْكُرُواْ نِعْمَتَ اللَّهِ عَلَيْكُمْ﴾

(. ..but remember Allah's favors on you,) meaning, by His sending His Messenger with the right guidance and clear signs to you:

﴿وَمَآ أَنزَلَ عَلَيْكُم مِّنَ الْكِتَـبِ وَالْحِكْمَةِ﴾

(...and that which He has sent down to you of the Book (i.e., the Qur'an) and Al-Hikmah) meaning the Sunnah,

﴿يَعِظُكُمْ بِهِ﴾

(...whereby He instructs you.) meaning, commands you, forbids you and threatens you for transgressing His prohibitions. Allah said:

﴿وَاتَّقُواْ اللَّهَ﴾

(And fear Allah) meaning, concerning what you perform and what you avoid,

﴿وَاعْلَمُواْ أَنَّ اللَّهَ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

(and know that Allah is All-Aware of everything.) none of your secret or public affairs ever escapes His knowledge, and He will treat you accordingly.

﴿وَإِذَا طَلَّقْتُمُ النِّسَآءَ فَبَلَغْنَ أَجَلَهُنَّ فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَجَهُنَّ إِذَا تَرَضَوْاْ بَيْنَهُم بِالْمَعْرُوفِ ذلِكَ يُوعَظُ بِهِ مَن كَانَ مِنكُمْ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ ذلِكُمْ أَزْكَى لَكُمْ وَأَطْهَرُ وَاللَّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ ﴾

(232. And when you have divorced women and they have fulfilled the term of their prescribed period, do not prevent them from marrying their (former) husbands, if they mutually agree on reasonable basis. This (instruction) is an admonition for him among you who believes in Allah and the Last Day. That is more virtuous and purer for you. Allah knows and you know not.)


The Wali (Guardian) of the Divorced Woman should not prevent Her from going back to Her Husband

`Ali bin Abu Talhah reported that Ibn `Abbas said, "This Ayah was revealed about the man who divorces his wife once or twice and her `Iddah finishes. He later thinks about taking her back in marriage and the woman also wishes that, yet, her family prevents her from remarrying him. Hence, Allah prohibited her family from preventing her.'' Masruq, Ibrahim An-Nakha`i, Az-Zuhri and Ad-Dahhak stated that this is the reason behind revealing the Ayah (2:232). These statements clearly conform to the apparent meaning of the Ayah.


There is no Marriage without a Wali (for the Woman)

The Ayah (2:232) also indicates that the woman is not permitted to give herself in marriage. Rather, she requires a Wali (guardian such as her father, brother, adult son, and so forth) to give her away in marriage, as Ibn Jarir and At-Tirmidhi have stated when they mentioned this Ayah. Also, a Hadith states that:

«لَا تُزَوِّجُ الْمَرْأةُ الْمَرْأَةَ، ولَا تُزَوِّج الْمَرأةُ نَفْسَهَا، فَإِنَّ الزَّانِيَةَ هِيَ الَّتِي تُزَوِّجُ نَفْسَهَا»

(The woman does not give another woman away for marriage and the woman does not give herself away in marriage, for only the adulteress gives herself away for marriage.)

Another Hadith states:

«لَا نِكَاحَ إلَّا بِوَلِيَ مُرْشِدٍ وَشَاهِدَيْ عَدْل»

(No marriage is valid except with the participation of a mature Wali and two trustworthy witnesses.)


The Reason behind revealing the Ayah (2:232)

It was reported that this Ayah was revealed about Ma`qil bin Yasar Al-Muzani and his sister. Al-Bukhari reported in his Sahih, when he mentioned the Tafsir of this Ayah (2:232), that the husband of the sister of Ma`qil bin Yasar divorced her. He waited until her `Iddah finished and then asked to remarry her, but Ma`qil refused. Then, this Ayah was sent down:

﴿فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَجَهُنَّ﴾

(...do not prevent them from marrying their (former) husbands.)

Abu Dawud, At-Tirmidhi, Ibn Abu Hatim, Ibn Jarir and Ibn Marduwyah and Al-Bayhaqi reported this Hadith from Al-Hasan from Ma`qil bin Yasar. At-Tirmidhi rendered this Hadith authentic and in his narration, Ma`qil bin Yasar gave his sister in marriage for a Muslim man during the time of Allah's Messenger . She remained with him for a while and he divorced her once and did not take her back until her `Iddah finished. They then wanted to get back with each other and he came to ask her for marriage. Ma`qil said to him, "O ungrateful one! I honored you and married her to you but you divorced her. By Allah! She will never be returned to you.'' But Allah knew his need for his wife and her need for her husband and He revealed:

﴿وَإِذَا طَلَّقْتُمُ النِّسَآءَ فَبَلَغْنَ أَجَلَهُنَّ﴾

(And when you have divorced women and they have fulfilled the term of their prescribed period, ) until He said:

﴿وَأَنتُمْ لاَ تَعْلَمُونَ﴾

(...and you know not.)

When Ma`qil heard the Ayah, he said, "I hear and obey my Lord.'' He then summoned the man and said, "I will honor you and let you remarry (my sister).'' Ibn Marduwyah added (that Ma`qil said), "And will pay (the expiation) for breaking my vow.''

Allah said:

﴿ذلِكَ يُوعَظُ بِهِ مَن كَانَ مِنكُمْ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(This (instruction) is an admonition for him among you who believes in Allah and the Last Day.) meaning, prohibiting you from preventing the women from marrying their ex-husbands, if they both agree to it,

﴿مَن كَانَ مِنكُمْ﴾

(among you) O people,

﴿يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(who believes in Allah and the Last Day.) meaning, believes in Allah's commandments and fears His warnings and the torment in the Hereafter. Allah said:

﴿ذلِكُمْ أَزْكَى لَكُمْ وَأَطْهَرُ﴾

(That is more virtuous and purer for you.) meaning, obeying Allah's Law by returning the women to their ex-husbands, and abandoning your displeasure, is purer and cleaner for your hearts,

﴿وَاللَّهُ يَعْلَمُ﴾

(Allah knows) the benefits you gain from what He commands and what He forbids.

﴿وَأَنتُمْ لاَ تَعْلَمُونَ﴾

(and you know not) the benefits in what you do or what you refrain from doing.

﴿وَالْوَلِدَتُ يُرْضِعْنَ أَوْلَـدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا لاَ تُضَآرَّ وَلِدَةٌ بِوَلَدِهَا وَلاَ مَوْلُودٌ لَّهُ بِوَلَدِهِ وَعَلَى الْوَارِثِ مِثْلُ ذلِكَ فَإِنْ أَرَادَا فِصَالاً عَن تَرَاضٍ مِّنْهُمَا وَتَشَاوُرٍ فَلاَ جُنَاحَ عَلَيْهِمَا وَإِنْ أَرَدتُّمْ أَن تَسْتَرْضِعُواْ أَوْلَـدَكُمْ فَلاَ جُنَاحَ عَلَيْكُمْ إِذَا سَلَّمْتُم مَّآ ءَاتَيْتُم بِالْمَعْرُوفِ وَاتَّقُواْ اللَّهَ وَاعْلَمُواْ أَنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ ﴾

n(233. The mothers should suckle their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling, but the father of the child shall bear the cost of the mother's food and clothing on a reasonable basis. No person shall have a burden laid on him greater than he can bear. No mother shall be treated unfairly on account of her child, nor father on account of his child. And on the (father's) heir is incumbent the like of that (which was incumbent on the father). If they both decide on weaning, by mutual consent, and after due consultation, there is no sin on them. And if you decide on a foster suckling-mother for your children, there is no sin on you, provided you pay (the mother) what you agreed (to give her) on a reasonable basis. And fear Allah and know that Allah is All-Seer of what you do.)


The Suckling Period is only Two Years

This is a direction from Allah to the mothers to suckle their infants through the complete term of suckling, which is two years. Hence, suckling after two years is not included in this address. Allah said:

﴿لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ﴾

(...who desire to complete the term of suckling,)

Therefore, the suckling that establishes Tahrim (prohibition, i.e., one cannot marry his mother or sister from suckling) is what occurs before the two years end. If the infant is suckled only after two years of age, then no Tahrim will be established. At-Tirmidhi under Chapter: `Suckling establishes Tahrim within the first two years,' reported that Umm Salamah narrated that Allah's Messenger said:

«لَا يَحْرُمُ مِنَ الرَّضَاعِ إِلَّا مَا فَتَقَ الْأَمْعَاءَ فِي الثَّدْيِ وَكَانَ قَبْلَ الْفِطَام»

(Suckling establishes Tahrim if it is on the breast and before Fitam (before weaning, i.e., before the end of the first two years).)

At-Tirmidhi said, "This Hadith is Hasan Sahih. The majority of the people of knowledge among the Companions of Allah's Messenger and others acted upon this, that is that suckling establishes Tahrim (prohibition in marriage) before the end of the two years and that whatever occurs after that does not establish Tahrim". At-Tirmidhi is alone in recording this Hadith and the narrators in its chain meet the criteria of the Sahihayn. The Prophet's statement:

«إِلَّا مَا كَانَ فِي الثَّدْي»

(On the breast) refers to the organ of suckling before the two years. Imam Ahmad reported a Hadith in which Al-Bara' bin `Azib narrated, "When Ibrahim, the Prophet's son, died, the Prophet said:

«إِنَّ ابْنِي مَاتَ فِي الثَّدْيِ، إِنَّ لَهُ مُرْضِعًا فِي الْجَنَّـة»

(My son has died on the breast and he has someone to suckle him in Paradise.)

Furthermore, Ad-Daraqutni related that Ibn `Abbas said that Allah's Messenger said:

«لَا يَحْرُمُ مِنَ الرَّضَاعِ إِلَّا مَا كَانَ فِي الْحَوْلَيْن»

(Suckling establishes Tahrim only within the (first) two years.)

Imam Malik reported this Hadith from Thawr bin Zayd who narrated that Ibn `Abbas related it to the Prophet . Ad-Darawardi reported this Hadith from Thawr who narrated it from `Ikrimah who narrated it from Ibn `Abbas. In this narration, which is more authentic, he added:

«وَمَا كَانَ بَعْدَ الْحَوْلَيْنِ فَليْسَ بِشَيْء»

(Whatever occurs after the two years is not considered.)


Suckling beyond the Two Years

It is reported in the Sahih that `A'ishah thought that if a woman gives her milk to an older person (meaning beyond the age of two years) then this will establish Tahrim. This is also the opinion of `Ata' bin Abu Rabah and Layth bin Sa`d. Hence, `A'ishah thought that it is permissible to suckle the man whom the woman needs to be allowed in her house. She used as evidence the Hadith of Salim, the freed slave of Abu Hudhayfah, where the Prophet ordered Abu Hudhayfah's wife to give some of her milk to Salim, although he was a man, and ever since then, he used to enter her house freely. However, the rest of the Prophet's wives did not agree with this opinion and thought that this was only a special case. This is also the opinion of the majority of the scholars.


Suckling for Monetary Compensation

Allah said:

﴿وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ﴾

(...but the father of the child shall bear the cost of the mother's food and clothing on a reasonable basis.) meaning, the father of the baby is obliged to provide for the expenses of the mother and to buy her clothes, in reasonable amounts usually used by similar women in that area, without extravagance or stinginess. The father spends within his means in this case. Allah said in another Ayah:

﴿لِيُنفِقْ ذُو سَعَةٍ مِّن سَعَتِهِ وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّآ ءَاتَاهُ اللَّهُ لاَ يُكَلِّفُ اللَّهُ نَفْساً إِلاَّ مَآ ءَاتَاهَا سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْراً ﴾

(Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allah has given him. Allah puts no burden on any person beyond what He has given him. Allah will grant after hardship, ease.) (65:7)

Ad-Dahhak commented, "If the husband divorces his wife, with whom he had a child, and she suckles that child, he is required to provide for the mother's expenses and clothes within reason.''


No Darar (Harm) or Dirar (Revenge)

Allah said:

﴿لاَ تُضَآرَّ وَلِدَةٌ بِوَلَدِهَا﴾

(No mother shall be treated unfairly on account of her child,) meaning, the mother should not decline to rear her child to harm its father. The mother does not have the right to refrain from suckling the child after giving birth, unless she suckles him/her the milk that is necessary for his/her survival. Later on, she is allowed to give up custody of the child as long as she does not do that intending to harm the father. In addition, the father is not allowed to take the child from his mother to harm the mother. This is why Allah said:

﴿وَلاَ مَوْلُودٌ لَّهُ بِوَلَدِهِ﴾

(...nor father on account of his child.) meaning, by taking the child from its mother intending to harm the mother. This is the Tafsir of Mujahid, Qatadah, Ad-Dahhak, Az-Zuhri, As-Suddi, Ath-Thawri and Ibn Zayd, and others on this Ayah.

Allah then said:

﴿وَعَلَى الْوَارِثِ مِثْلُ ذلِكَ﴾

(And on the (father's) heir is incumbent the like of that (which was incumbent on the father).) meaning, by refraining from harming the relative (of the father, i.e., his infant), as Mujahid, Ash-Sha`bi and Ad-Dahhak stated. It was also reported that (the Ayah requires) the inheritor (of the father) to spend on the mother of the child, just as the father was spending, and to preserve her rights and refrain from harming her, according to the Tafsir of the majority of the scholars. We should state that Ibn Jarir has explained this subject in detail in his Tafsir and that he also stated that suckling the child after the second year might harm the child's body and mind. Sufyan Ath-Thawri narrated that `Alqamah asked a woman who was suckling her child after the second year ended, not to do that.


Fitam (weaning) occurs by Mutual Consent

Allah said:

﴿فَإِنْ أَرَادَا فِصَالاً عَن تَرَاضٍ مِّنْهُمَا وَتَشَاوُرٍ فَلاَ جُنَاحَ عَلَيْهِمَا﴾

(If they both decide on weaning, by mutual consent, and after due consultation, there is no sin on them.)

This Ayah indicates that if the father and the mother decide on the Fitam (weaning) before the two years (of suckling) end, and for a benefit that they duly discuss and agree upon, then there is no sin in this case. So, the Ayah indicates that one parent is not allowed to make this kind of decision without duly consulting the other parent, as stated by Ath-Thawri. The method of mutual consultation protects the child's interests. It is also a mercy from Allah to His servants, for He has legislated the best method for parents to rear their children, and His legislation guides and directs the parents and the children to success. Similarly, Allah said in Surat At-Talaq (chapter 65 in the Qur'an):

﴿فَإِنْ أَرْضَعْنَ لَكُمْ فَـَاتُوهُنَّ أُجُورَهُنَّ وَأْتَمِرُواْ بَيْنَكُمْ بِمَعْرُوفٍ وَإِن تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى﴾

(Then if they give suck to the children for you, give them their due payment, and let each of you accept the advice of the other in a just way. But if you make difficulties for one another, then some other woman may give suck for him (the father of the child).) (65:6)

Allah then said:

﴿وَإِنْ أَرَدتُّمْ أَن تَسْتَرْضِعُواْ أَوْلَـدَكُمْ فَلاَ جُنَاحَ عَلَيْكُمْ إِذَا سَلَّمْتُم مَّآ ءَاتَيْتُم بِالْمَعْرُوفِ﴾

(And if you decide on a foster suckling-mother for your children, there is no sin on you, provided you pay (the mother) what you agreed (to give her) on a reasonable basis.) meaning, if the mother and the father both agree that the father assumes custody of the child due to a circumstance that compels her or allows him to do so, then there is no sin in this case. Hence, the mother is allowed to give up the child and the father is allowed to assume custody of the child. The father should kindly give the mother her expenses for the previous period (during which she reared and suckled the child), and he should seek other women to suckle his child for monetary compensation. Thereafter, Allah said:

﴿وَاتَّقُواْ اللَّهَ﴾

(And fear Allah) meaning, in all of your affairs,

﴿وَاعْلَمُواْ أَنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(And know that Allah is All-Seer of what you do.) meaning, none of your affairs or speech escapes His perfect Watch.

﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَجًا يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِى أَنفُسِهِنَّ بِالْمَعْرُوفِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ ﴾

(234. And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days, then when they have fulfilled their term, there is no sin on you if they (the wives) dispose of themselves in a (just and) honorable manner (i.e., they can marry). And Allah is well-acquainted with what you do.)


The `Iddah (Waiting Period) of the Widow

This Ayah contains a command from Allah to the wives whose husbands die, that they should observe a period of `Iddah of four months and ten nights, including the cases where the marriage was consummated or otherwise, according to the consensus (of the scholars).

The proof that this ruling includes the case where the marriage was not consummated is included in the general meaning of the Ayah. In a narration recorded by Imam Ahmad and the compilers of the Sunan, which At-Tirmidhi graded Sahih, Ibn Mas`ud was asked about a man who married a woman, but he died before consummating the marriage. He also did not appoint a Mahr (dowry) for her. They kept asking Ibn Mas`ud about this subject until he said, "I shall give you my own opinion, and if it is correct then it is from Allah, while if it is wrong it is because of my error and because of (the evil efforts of) Satan. In this case, Allah and His Messenger are innocent of my opinion. She has her full Mahr.'' In another narration, Ibn Mas`ud said, "She has a similar Mahr to that of the women of her status, without stinginess or extravagance.'' He then continued, "She has to spend the `Iddah and has a right to the inheritance.'' Ma`qil bin Yasar Ashja`i then stood up and said, "I heard Allah's Messenger issue a similar judgment for the benefit of Barwa` bint Washiq.'' `Abdullah bin Mas`ud became very delighted upon hearing this statement. In another narration, several men from Ashja` (tribe) stood up and said, "We testify that Allah's Messenger issued a similar ruling for the benefit of Barwa` bint Washiq.''

As for the case of the widow whose husband dies while she is pregnant, her term of `Iddah ends when she gives birth, even if it occurs an instant (after her husband dies). This ruling is taken from Allah's statement:

﴿وَأُوْلَـتُ الاٌّحْمَالِ أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ﴾

(And for those who are pregnant, their `Iddah is until they lay down their burden.) (65:4)

There is also a Hadith from Subay`ah Al-Aslamiyah in the Two Sahihs, through various chains of narration. Her husband, Sa`d bin Khawlah, died while she was pregnant and she gave birth only a few nights after his death. When she finished her Nifas (postnatal period), she beautified herself for those who might seek to engage her (for marriage). Then, Abu Sanabil bin Ba`kak came to her and said, "Why do I see you beautified yourself, do you wish to marry By Allah! You will not marry until the four months and ten nights have passed.'' Subay`ah said, "When he said that to me, I collected my garments when night fell and went to Allah's Messenger and asked him about this matter. He said that my `Iddah had finished when I gave birth and allowed me to get married if I wished.''


The Wisdom behind legislating the `Iddah

Sa`id bin Musayyib and Abu Al-`Aliyah stated that the wisdom behind making the `Iddah of the widow four months and ten nights is that the womb might contain a fetus. When the woman waits for this period, it will become evident if she is pregnant. Similarly, there is a Hadith in the Two Sahihs narrated by Ibn Mas`ud stating:

«إنَّ خَلْقَ أَحَدِكُمْ يُجْمَعُ فِي بَطْنِ أُمِّهِ أَرْبَعِينَ يَوْمًا نُطْفَةً، ثُمَّ يَكُونُ عَلَقَةً مِثْلَ ذلِكَ، ثُمَّ يَكُونُ مُضْغَةً مِثْلَ ذلِكَ، ثُمَّ يُبْعَثُ إِلَيْهِ الْمَلَكُ فَيَنْفُخُ فِيهِ الرُّوح»

((The creation of) a human being is put together in the womb of his mother in forty days in the form of a seed, and next he becomes a clot of thick blood for a similar period, and next a morsel of flesh for a similar period. Then, Allah sends an angel who is ordered to breathe life unto the fetus.)

So, these are four months and ten more days to be sure, as some months are less (than thirty days), and the fetus will then start to show signs of life after the soul has been breathed into it. Allah knows best.


The `Iddah of the Slave Mother whose Master dies

We should state here that the `Iddah of the slave mother is the same in the case of death, as the `Iddah of the free woman. Imam Ahmad reported that `Amr bin Al-`As said, "Do not confuse the Sunnah of our Prophet for us. The `Iddah of the mother, who is also a servant, when her master dies, is four months and ten nights.''


Mourning is required during the `Iddah of Death

Allah said:

﴿فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِى أَنفُسِهِنَّ بِالْمَعْرُوفِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

(...then when they have fulfilled their term, there is no sin on you if they (the wives) dispose of themselves in a (just and) honorable manner (i.e., they can marry). And Allah is well-acquainted with what you do.)

This Ayah indicates that mourning for the dead husband is required until the `Iddah is finished. It is also reported in the Two Sahihs that Umm Habibah and Zaynab bint Jahsh narrated that Allah's Messenger said:

«لَا يَحِلُّ لِامْرَأَةٍ تُؤْمِنُ بِاللهِ وَالْيَوْم الآخِر أن تُحِدَّ عَلى مَيِتٍ فَوْقَ ثَلَاثٍ، إِلَّا عَلى زَوْجٍ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا»

(It is not lawful for a woman who believes in Allah and the Last Day to mourn for more than three days for any dead person except her husband, for whom she mourns for four months and ten days.)

It is reported in the Two Sahihs that Umm Salamah said that a woman said, "O Messenger of Allah! My daughter's husband died and she is complaining about her eye, should we administer kohl in her eye'' He said, "No,'' several times upon repeating this question. He then said:

«إنَّمَا هِيَ أَرْبَعَةُ أَشْهُرٍ وَعَشْرٌ، وَقَدْ كَانَتْ إِحْدَاكُنَّ فِي الْجَاهِلِيَّةِ تَمْكُثُ سَنَة»

(It is four months and ten (nights)! During the Jahiliyyah, one of you would mourn for an entire year.)

Zaiynab the daughter of Umm Salamah said (about the pre-Islamic era of ignorance), "When the woman's husband died, she would go into seclusion and would wear the worst clothes she has. She would refrain from wearing perfume or any adornments until a year passed. She would then come out of seclusion and would be given dung that she would throw. Then an animal would be brought out, a donkey, a sheep, or a bird. Then some blood would be drained from it, usually resulting in its death.''

In short, the mourning required from a wife whose husband dies, includes not using beautification aids, such as wearing perfume and the clothes and jewelry that encourage the men to seek marriage from the woman. All widows must observe this period of mourning whether they are young, old, free, servant, Muslim or disbeliever, as the general meaning of the Ayah indicates.

Allah also said:

﴿فَإِذَا بَلَغْنَ أَجَلَهُنَّ﴾

(...then when they have fulfilled their term) meaning, when the `Iddah finishes, according to Ad-Dahhak and Ar-Rabi` bin Anas.

﴿فَلاَ جُنَاحَ عَلَيْكُمْ﴾

(there is no sin on you) Az-Zuhri said, "Meaning her Wali (guardian).''

﴿فِيمَا فَعَلْنَ﴾

(if they (the wives) dispose) meaning, the women whose `Iddah has finished. Al-`Awfi said that Ibn `Abbas said, "If the woman is divorced or if her husband dies and then her `Iddah term ends, there is no sin that she beautifies herself, so that she becomes ready for marriage proposals. This is the way `that is just and honorable'.'' It was reported that Muqatil bin Hayyan gave the same explanation. Ibn Jurayj related that Mujahid said:

﴿فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِى أَنفُسِهِنَّ بِالْمَعْرُوفِ﴾

(...there is no sin on you if they (the wives) dispose of themselves in a just and honorable manner.) "refers to allowed and pure (honorable) marriage.'' It was also reported that Al-Hasan, Az-Zuhri and As-Suddi said the same.

﴿وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَآءِ أَوْ أَكْنَنتُمْ فِى أَنفُسِكُمْ عَلِمَ اللَّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَـكِن لاَّ تُوَاعِدُوهُنَّ سِرًّا إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا وَلاَ تَعْزِمُواْ عُقْدَةَ النِّكَاحِ حَتَّى يَبْلُغَ الْكِتَـبُ أَجَلَهُ وَاعْلَمُواْ أَنَّ اللَّهَ يَعْلَمُ مَا فِى أَنفُسِكُمْ فَاحْذَرُوهُ وَاعْلَمُواْ أَنَّ اللَّهَ غَفُورٌ حَلِيمٌ ﴾

(235. And there is no sin on you if you make a hint of betrothal or conceal it in yourself, Allah knows that you will remember them, but do not make a promise (of contract) with them in secret except that you speak an honorable saying. And do not be determined on the marriage bond until the term prescribed is fulfilled. And know that Allah knows what is in your minds, so fear Him. And know that Allah is Oft-Forgiving, Most Forbearing.)


Mentioning Marriage indirectly during the `Iddah

Allah said:

﴿وَلاَ جُنَاحَ عَلَيْكُمْ﴾

(And there is no sin on you) meaning, to indirectly mention marriage to the widow during the term of `Iddah for her deceased husband. Ath-Thawri, Shu`bah and Jarir stated that Ibn `Abbas said:

﴿وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَآءِ﴾

(And there is no sin on you if you make a hint of betrothal) "means saying, `I want to marry and I am looking for a woman whose qualities are such and such,' thus talking to her in general terms in a way that is better.'' In another narration (by Ibn `Abbas), "Saying, `I wish that Allah endows me with a wife,' but he should not make a direct marriage proposal.'' Al-Bukhari reported that Ibn `Abbas said that the Ayah:

﴿وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَآءِ﴾

(And there is no sin on you if you make a hint of betrothal) means, "The man could say, `I wish to marry,' `I desire a wife,' or, `I wish I could find a good wife'.'' Mujahid, Tawus, `Ikrimah, Sa`id bin Jubayr, Ibrahim An-Nakha`i, Ash-Sha`bi, Al-Hasan, Qatadah, Az-Zuhri, Yazid bin Qusayt, Muqatil bin Hayyan and Al-Qasim bin Muhammad and several others among the Salaf and the Imams said that one is allowed to mention marriage indirectly to the woman whose husband died. It is also allowed to indirectly mention marriage to a woman who had gone through final, irrevocable divorce. The Prophet ordered Fatimah bint Qays to remain in the house of Ibn Umm Maktum for `Iddah when her husband Abu `Amr bin Hafs divorced her for the third time. He said to her:

«فَإِذَا حَلَلْتِ فَآذِنِينِي»

(Inform me when your `Iddah term ends.)

When she finished the `Iddah, Usamah bin Zayd, the Prophet's freed slave asked to marry her, and the Prophet married her to him. As for the divorced wife (not irrevocably divorced), there is no disagreement that it is not allowed for other than her husband to mention marriage proposals to her directly or indirectly (before the `Iddah finishes). Allah knows best.

Allah said:

﴿أَوْ أَكْنَنتُمْ فِى أَنفُسِكُمْ﴾

(...or conceal it in yourself,) meaning, if you hide the intention of seeking marriage with them. Similarly, Allah said:

﴿وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ ﴾

(And your Lord knows what their breasts conceal, and what they reveal) (28:69) and:

﴿وَأَنَاْ أَعْلَمُ بِمَآ أَخْفَيْتُمْ وَمَآ أَعْلَنتُمْ﴾

(...while I am All-Aware of what you conceal and what you reveal.) (60: 1) So, Allah said here:

﴿عَلِمَ اللَّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ﴾

(Allah knows that you will remember them) meaning, in your hearts, so He made it easy for you. Allah then said:

﴿وَلَـكِن لاَّ تُوَاعِدُوهُنَّ سِرًّا﴾

(...but do not make a promise (of contract) with them in secret)

`Ali bin Abu Talhah reported that Ibn `Abbas said that

﴿وَلَـكِن لاَّ تُوَاعِدُوهُنَّ سِرًّا﴾

(but do not make a promise (of contract) with them in secret) means do not say to her, "I am in love (with you),'' or, "Promise me you will not marry someone else (after the `Iddah finishes),'' and so forth. Sa`id bin Jubayr, Ash-Sha`bi, `Ikrimah, Abu Ad-Duha, Ad-Dahhak, Az-Zuhri, Mujahid and Ath-Thawri said that it (meaning of the Ayah) means taking the woman's promise not to marry someone else.

Afterwards, Allah said:

﴿إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا﴾

(...except that you speak an honorable saying.)

Ibn `Abbas, Mujahid, Sa`id bin Jubayr, As-Suddi, Ath-Thawri and Ibn Zayd said that the Ayah means to indirectly refer to marriage, such as saying, "I desire someone like you.'' Muhammad bin Sirin said: I asked `Ubaydah about the meaning of Allah's statement:

﴿إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا﴾

(. ..except that you speak an honorable saying.) He said, "He says to her Wali, `Do not give her away (in marriage) until you inform me first'.'' This statement was narrated by Ibn Abu Hatim.

Allah then said:

﴿وَلاَ تَعْزِمُواْ عُقْدَةَ النِّكَاحِ حَتَّى يَبْلُغَ الْكِتَـبُ أَجَلَهُ﴾

(And do not be determined on the marriage bond until the term prescribed is fulfilled.) meaning, do not make marriage contracts before the `Iddah finishes. Ibn `Abbas, Mujahid, Ash-Sha`bi, Qatadah, Ar-Rabi` bin Anas, Abu Malik, Zayd bin Aslam, Muqatil bin Hayyan, Az-Zuhri, `Ata' Al-Khurasani, As-Suddi, Ath-Thawri and Ad-Dahhak said that:

﴿حَتَّى يَبْلُغَ الْكِتَـبُ أَجَلَهُ﴾

(until the term prescribed is fulfilled.) means, `Do not consummate the marriage before the `Iddah term finishes.' The scholars agree that marriage contracts during the `Iddah are invalid.

Allah then said:

﴿وَاعْلَمُواْ أَنَّ اللَّهَ يَعْلَمُ مَا فِى أَنفُسِكُمْ فَاحْذَرُوهُ﴾

(And know that Allah knows what is in your minds, so fear Him.) warning the men against the ideas they conceal in their hearts about women, directing them to think good about them rather than the evil, and Allah would not let them despair of His mercy, as He said:

﴿وَاعْلَمُواْ أَنَّ اللَّهَ غَفُورٌ حَلِيمٌ﴾

(And know that Allah is Oft-Forgiving, Most Forbearing.)

﴿لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَآءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدْرُهُ مَتَـعاً بِالْمَعْرُوفِ حَقًّا عَلَى الْمُحْسِنِينَ ﴾

(236. There is no sin on you, if you divorce women while yet you have not touched them, nor appointed for them their due (dowry). But give them a Mut`ah (a suitable gift, the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good.)


Divorce before consummating the Marriage

Allah allowed divorce after the marriage contract and before consummating the marriage. Ibn `Abbas, Tawus, Ibrahim and Al-Hasan Al-Basri said that `touched' (mentioned in the Ayah) means sexual intercourse. The husband is allowed to divorce his wife before consummating the marriage or giving the dowry if it was deferred.


The Mut`ah (Gift) at the time of Divorce

Allah commands the husband to give the wife (whom he divorces before consummating the marriage) a gift of a reasonable amount, the rich according to his means and the poor according to his means, to compensate her for her loss. Al-Bukhari reported in his Sahih that Sahl bin Sa`d and Abu Usayd said that Allah's Messenger married Umaymah bint Sharahil. When she was brought to the Prophet he extended his hand to her, but she did not like that. The Prophet then ordered Abu Usayd to provide provisions for her along with a gift of two garments.

﴿وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ إَّلآ أَن يَعْفُونَ أَوْ يَعْفُوَاْ الَّذِى بِيَدِهِ عُقْدَةُ النّكَاحِ وَأَن تَعْفُواْ أَقْرَبُ لِلتَّقْوَى وَلاَ تَنسَوُاْ الْفَضْلَ بَيْنَكُمْraster)30%,p(=Rrgjim"ت ث ج ح خ -﴾

(237. And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed for them their due (dowry), then pay half of that, unless they (the women) agree to remit it, or he (the husband), in whose hands is the marriage tie, agrees to remit it. And to remit is nearer to At-Taqwa (piety, righteousness). And do not forget liberality between yourselves. Truly, Allah is All-Seer of what you do.)


The Wife gets half of Her Mahr if She is divorced before the Marriage is consummated

This honorable Ayah is not a continuation of the Mut`ah (gift) that was mentioned in the previous Ayah (i.e., divorce before the marriage is consummated). This Ayah (2:237) requires the husband to relinquish half of the appointed Mahr if he divorces his wife before the marriage is consummated. If it was discussing any other type of gift, then it would have been mentioned that way, especially when this Ayah follows the previous Ayah related to this subject. Allah knows best. Giving away half of the bridal-money in this case is the agreed practice according to the scholars. So, the husband pays half of the appointed Mahr if he divorces his wife before consummating the marriage.

Allah then said:

﴿إَّلا أَن يَعْفُونَ﴾

(unless they (the women) agree to remit it,) meaning, the wife forfeits the dowry and relieves the husband from further financial responsibility. As-Suddi said that Abu Salih mentioned that Ibn `Abbas commented on Allah's statement:

﴿إَّلا أَن يَعْفُونَ﴾

(unless they (the women) agree to remit it,) "Unless the wife forfeits her right.''Furthermore, Imam Abu Muhammad bin Abu Hatim said that it was reported that Shurayh, Sa`id bin Musayyib, `Ikrimah, Mujahid, Ash-Sha`bi, Al-Hasan, Nafi`, Qatadah, Jabir bin Zayd, `Ata' Al-Khurasani, Ad-Dahhak, Az-Zuhri, Muqatil bin Hayyan, Ibn Sirin, Ar-Rabi` bin Anas and As-Suddi said similarly.

Allah then said:

﴿أَوْ يَعْفُوَاْ الَّذِى بِيَدِهِ عُقْدَةُ النِّكَاحِ﴾

(...or he (the husband), in whose hands is the marriage tie, agrees to remit it.)

Ibn Abu Hatim reported that `Amr bin Shu`ayb said that his grandfather narrated that the Prophet said:

«وَلِيُّ عُقْدَةِ النِّكَاحِ الزَّوْج»

(The husband is he who has the marriage tie.)

Ibn Marduwyah also reported this Hadith, and it is the view chosen by Ibn Jarir. The Hadith states that the husband is the person who really holds the marriage tie in his hand, as it is up to him to go on with the marriage or end it. On the other hand, the Wali of the wife is not allowed to give away any of her rightful dues without her permission, especially the dowry.

Allah then stated:

﴿وَأَن تَعْفُواْ أَقْرَبُ لِلتَّقْوَى﴾

(And to remit it is nearer to At-Taqwa (piety, righteousness).)

Ibn Jarir said, "Some scholars said that this statement is directed at both men and women.'' Ibn `Abbas said:

﴿وَأَن تَعْفُواْ أَقْرَبُ لِلتَّقْوَى﴾

(And to remit it is nearer to At-Taqwa (piety, righteousness).) indicates that the one who forgives, is nearer to At-Taqwa (piety).'' A similar statement was made by Ash-Sha`bi and several other scholars.

Mujahid, An-Nakha`i, Ad-Dahhak, Muqatil bin Hayyan, Ar-Rabi` bin Anas and Thawri stated that `liberality' mentioned in the Ayah refers to the woman giving away her half Mahr, or the man giving away the full Mahr. This is why Allah said here:

﴿وَلاَ تَنسَوُاْ الْفَضْلَ بَيْنَكُمْ﴾

(And do not forget liberality between yourselves.) meaning, kindness (or generosity), as Sa`id has stated. Allah said:

﴿إِنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(Truly, Allah is All-Seer of what you do.) meaning, none of your affairs ever escapes His perfect Watch, and He will reward each according to his deeds.

﴿حَـفِظُواْ عَلَى الصَّلَوَتِ والصَّلَوةِ الْوُسْطَى وَقُومُواْ لِلَّهِ قَـنِتِينَ ﴾

﴿فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا فَإِذَآ أَمِنتُمْ فَاذْكُرُواْ اللَّهَ كَمَا عَلَّمَكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ ﴾

(238. Guard strictly (five obligatory) As-Salawat (the prayers) especially the Middle Salah.And stand before Allah with obedience.) (239. And if you fear (an enemy), (perform Salah) on foot or riding. And when you are in safety, then remember Allah (pray) in the manner He has taught you, which you knew not (before).)

Allah commands that the prayer should be performed properly and on time. It is reported in the Two Sahihs that Ibn Mas`ud said, "I asked the Prophet , `Which deed is the dearest (to Allah)' He replied:

«الصَّلَاةُ عَلى وَقْتِها»

(To offer the prayers at their fixed times.) I asked, `What is the next (in goodness)' He replied:

«الْجِهَادُ فِي سَبِيلِ الله»

(To participate in Jihad (religious fighting) in Allah's cause.)'' I again asked, `What is the next (in goodness)' He replied:

«بِرُّ الْوَالِدَيْن»

(To be good and dutiful to your parents.) `Abdullah then added, "The Prophet told me these words, and had I asked more, the Prophet would have told me more.''


The Middle Prayer

Furthermore, Allah has specifically mentioned the Middle prayer, which is the `Asr prayer according to the majority of the scholars among the Companions, as At-Tirmidhi and Al-Baghawi have stated. Al-Qadi Al-Mawardi added that the majority of the scholars of the Tabi`in also held this view. Al-Hafiz Abu `Umar bin `Abdul-Barr said that this is also the opinion of the majority of the scholars of the Athar (i.e., the Hadith and the statements of the Salaf). In addition, Abu Muhammad bin `Atiyah said that this is the Tafsir (of the Middle prayer) of the majority of scholars. Al-Hafiz Abu Muhammad `Abdul-Mu'min bin Khalaf Ad-Dumyati stated in his book on the Middle prayer that it is the `Asr prayer and mentioned that this is the Tafsir of `Umar, `Ali, Ibn Mas`ud, Abu Ayyub, `Abdullah bin `Amr, Samurah bin Jundub, Abu Hurayrah, Abu Sa`id, Hafsah, Umm Habibah, Umm Salamah, Ibn `Abbas and `A'ishah. This is also the Tafsir of `Ubaydah, Ibrahim An-Nakha`i, Razin, Zirr bin Hubaysh, Sa`id bin Jubayr, Ibn Sirin, Al-Hasan, Qatadah, Ad-Dahhak, Al-Kalbi, Muqatil, `Ubayd bin Abu Maryam, and others.


The Proof that the `Asr Prayer is the Middle Prayer

Imam Ahmad reported that `Ali narrated that Allah's Messenger said during the battle of Al-Ahzab (the Confederates):

«شَغَلُونَا عَنِ الصَّلَاةِ الْوُسْطَى، صَلَاةِ الْعَصْرِ، مَلَأَ اللهُ قُلُوبَهُم وَبُيُوتَهم نَارًا»

(They (the disbelievers) busied us from performing the Middle prayer, the `Ar prayer, may Allah fill their hearts and houses with fire.)

He performed the `Asr prayer between Maghrib and `Isha'. Muslim and An-Nasa'i recorded this Hadith. In addition, the Two Shaykhs, Abu Dawud, At-Tirmidhi An-Nasa'i and several other collectors of the Sunan recorded this Hadith using different chains of narrators to `Ali. The Hadith about the battle of Al-Ahzab, when the Mushriks prevented Allah's Messenger and his Companions from performing the `Asr prayer, has been narrated by several other Companions. We only mentioned the narrations that stated that the Middle prayer is the `Asr prayer. Furthermore, Muslim reported similar wordings for this Hadith from Ibn Mas`ud and Al-Bara' bin `Azib.

In addition, Imam Ahmad reported that Samurah bin Jundub said that Allah's Messenger said:

«صَلَاةُ الْوسْطَى صَلَاةُ الْعَصْر»

(The Middle prayer is the `Asr prayer.)

In another narration, Allah's Messenger mentioned:

﴿حَـفِظُواْ عَلَى الصَّلَوَتِ والصَّلَوةِ الْوُسْطَى﴾

(Guard strictly (five obligatory) As-Salawat (the prayers) especially the Middle Salah) and stated that it is the `Asr prayer. In another narration, Allah's Messenger said:

«هِيَ الْعَصْر»

(It is the `Asr prayer.) and Ibn Ja`far mentioned that the Prophet was then being asked about the Middle prayer. At-Tirmidhi reported this Hadith and said, "Hasan, Sahih." In addition, Abu Hatim bin Hibban reported in his Sahih that `Abdullah said that Allah's Messenger said:

«صَلَاةُ الْوسْطَى صَلَاةُ الْعَصْر»

(The Middle prayer is the `Asr prayer.)

At-Tirmidhi reported that Ibn Mas`ud narrated that Allah's Messenger said:

«صَلَاةُ الْوسْطَى صَلَاةُ الْعَصْر»

(The `Asr prayer is the Middle prayer.)

At-Tirmidhi then stated that this Hadith is of a Hasan, Sahih type. Muslim reported the Hadith in his Sahih and his wordings are:

«شَغَلُونَا عَنِ الصَّلَاةِ الْوسْطَى صَلَاةِ الْعَصْر»

(They (disbelievers) busied us from performing the Middle prayer, the `Asr prayer.)

These texts emphasize the fact (that the `Asr prayer is the Middle prayer). What further proves this fact is that, in an authentic Hadith, Allah's Messenger emphasized the necessity of preserving the `Asr prayer, when he said, as Ibn `Umar narrated:

«مَنْ فَاتَتْهُ صَلَاةُ الْعَصْرِ فَكَأَنَّمَا وُتِرَ أَهْلَهُ وَمَالَه»

(Whoever misses the `Asr prayer will be like who has lost his family and money.)

It is reported in the Sahih that Buraydah bin Al-Husayb said that the Prophet said:

«بَكِّرُوا بِالصَّلَاةِ فِي يَوْمِ الْغَيْمِ، فَإِنَّهُ مَنْ تَرَكَ صَلَاةَ الْعَصْرِ، فَقَدْ حَبِطَ عَمَلُه»

(On a cloudy day, perform the (`Asr) prayer early, for whoever misses the `Asr prayer, will have his (good) deeds annulled.)


The Prohibition of speaking during the Prayer

Allah said:

﴿وَقُومُواْ لِلَّهِ قَـنِتِينَ﴾

(And stand before Allah with obedience.) meaning, with humbleness and humility before Him (i.e., during the prayer). This command indicates that it is not allowed to speak during the prayer, as speaking contradicts the nature of the prayer. This is why the Prophet refused to answer Ibn Mas`ud when he greeted him while he was praying and said afterwards:

«إِنَّ فِي الصَّلَاةِ لَشُغْلًا»

(The prayer makes one sufficiently busy.) (i.e., by the various actions of the body, tongue and heart involved during the prayer.)

Muslim reported that the Prophet said to Mu`awiyah bin Hakam As-Sulami when he spoke during the prayer:

«إِنَّ هذِهِ الصَّلَاةَ لَا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلَامِ النَّاسِ، إنَّمَا هِي التَّسْبِيحُ وَالتَّكْبِيرُ وَذِكْرُ الله»

(The ordinary speech people indulge in is not appropriate during the prayer. The prayer involves only Tasbih (praising Allah), Takbir (saying Allahu Akbar, i.e., Allah is the Most Great) and remembering Allah.)

Imam Ahmad reported that Zayd bin Arqam said, "One used to address his friend about various affairs during the prayer. Then when this Ayah was revealed:

﴿وَقُومُواْ لِلَّهِ قَـنِتِينَ﴾

(And stand before Allah with obedience.) we were ordered to refrain from speaking.'' The Group (i. e., the Hadith collections), except Ibn Majah, reported this Hadith.


The Fear Prayer

Allah said:

﴿فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا فَإِذَآ أَمِنتُمْ فَاذْكُرُواْ اللَّهَ كَمَا عَلَّمَكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ ﴾

(And if you fear (an enemy), (perform Salah) on foot or riding. And when you are in safety, then remember Allah (pray) in the manner He has taught you, which you knew not (before).)

After Allah commanded His servants to perform the prayer perfectly and emphasized this commandment, He mentioned the situation where the person might not be able to perform the prayer perfectly, during battle and combat. Allah said:

﴿فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا﴾

(And if you fear (an enemy), perform Salah on foot or riding.) meaning, pray in the appropriate manner under these circumstances, whether on foot or riding and whether facing the Qiblah or otherwise. Imam Malik reported that Nafi` related that Ibn `Umar used to describe the Fear prayer when he was asked about it and would then add, "If there is intense fear, pray on foot, riding, facing the Qiblah and otherwise.'' Nafi` commented, "I think that he related that to the Prophet .'' Al-Bukhari and Muslim reported the Hadith.

Muslim, Abu Dawud, An-Nasa'i, Ibn Majah and Ibn Jarir reported that Ibn `Abbas said, "Allah has ordained the prayer by the words of your Prophet : four (Rak`ah) while residing, two Rak`ah while traveling and one Rak`ah during times of fear.'' This is also the view of Al-Hasan Al-Basri, Qatadah, Ad-Dahhak, and others.

In addition, Al-Bukhari has entitled a Chapter: `Prayer while confronting the Forts and facing the Enemy'. Al-Awza`i said, "If the victory seems near and the Muslims are unable to perform the prayer (in the normal manner), they should pray by nodding each by himself. If they are unable to nod, they should delay the prayer until fighting is finished. When they feel safe, they should pray two Rak`ah. If they are unable, they should then pray one Rak`ah that includes two prostrations. If they are unable, then Takbir alone does not suffice, so they should delay the prayer until they are safe.'' This is the same view that Makhul held. Anas bin Malik said, "I participated in the attack on the fort of Tastar, when the light of dawn started to become clear. Suddenly, the fighting raged and the Muslims were unable to pray until the light of day spread. We then prayed (the Dawn prayer) with Abu Musa and we became victorious. I would not have been pleased if I were to gain in the life of this world and whatever is in it instead of that prayer.'' This is the wording of Al-Bukhari.


Prayer during the Times of Peace is performed normally

Allah said:

﴿فَإِذَآ أَمِنتُمْ فَاذْكُرُواْ اللَّهَ﴾

(And when you are in safety, then remember Allah (pray)) meaning, `Perform the prayer as I have commanded you by completing its bowing, prostration, standing, sitting, and with the required attention (in the heart) and supplication.' Allah said:

﴿كَمَا عَلَّمَكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ﴾

(in the manner He has taught you, which you knew not (before).) meaning, just as He has endowed you, guided you and taught you about what benefits you in this life and the Hereafter, so thank and remember Him. Similarly, Allah said after He mentioned the prayer of Fear,

﴿فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلَوةَ إِنَّ الصَّلَوةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَـباً مَّوْقُوتاً﴾

(...but when you are free from danger, perform As-Salah. Verily, As-Salah (the prayer) is enjoined on the believers at fixed hours.) (4:103)

We will mention the Hadiths about the prayer of Fear and its description in Surat An-Nisa' while mentioning Allah's statement:

﴿وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلَوةَ﴾

(When you (O Messenger Muhammad ) are among them, and lead them in As-Salah (the prayer).) (4:102)

﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَجًا وَصِيَّةً لازْوَاجِهِم مَّتَـعًا إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ فَلاَ جُنَاحَ عَلَيْكُمْ فِى مَا فَعَلْنَ فِي أَنفُسِهِنَّ مِن مَّعْرُوفٍ وَاللَّهُ عَزِيزٌ حَكِيمٌ - وَلِلْمُطَلَّقَـتِ مَتَـعٌ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ - كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آيَـتِهِ لَعَلَّكُمْ تَعْقِلُونَ ﴾

(240. And those of you who die and leave behind wives should bequeath for their wives a year's maintenance (and residence) without turning them out, but if they (wives) leave, there is no sin on you for that which they do of themselves, provided it is honorable (e.g., lawful marriage). And Allah is All-Mighty, All-Wise.) (241. And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqin (the pious).) (242. Thus Allah makes clear His Ayat (Laws) to you, in order that you may understand.)


Ayah (2:240) was abrogated

The majority of the scholars said that this Ayah (2:240) was abrogated by the Ayah (2:234), what Allah said:

﴿يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا﴾

(...they (the wives) shall wait (as regards their marriage) for four months and ten days.) (2:234)

For instance, Al-Bukhari reported that Ibn Az-Zubayr said: I said to `Uthman bin `Affan:

﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَجًا﴾

(And those of you who die and leave wives behind them) was abrogated by the other Ayah (2:234). Therefore, why did you collect it (meaning, in the Qur'an)'' He said, "O my nephew! I shall not change any part of the Qur'an from its place.''

The question that Ibn Az-Zubayr asked `Uthman means: `If the ruling of the Ayah (2:240) was abrogated to four months (the `Iddah of the widow, and refer to 2:234), then what is the wisdom behind including it in the Qur'an, although its ruling has been abrogated If the Ayah (2:240) remains (in the Qur'an) after the Ayah that abrogated it (2:234), this might imply that its ruling is still valid.' `Uthman, the Leader of the faithful, answered him by stating that this is a matter of the revelation, which mentioned these Ayat in this order. `Therefore, I shall leave the Ayah where I found it in the Qur'an.'

Ibn Abu Hatim reported that Ibn `Abbas said about what Allah said:

﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَجًا وَصِيَّةً لازْوَاجِهِم مَّتَـعًا إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ﴾

(And those of you who die and leave behind wives should bequeath for their wives a year's maintenance (and residence) without turning them out, ) "The widow used to reside, and have her provisions provided for her for a year, in her deceased husband's house. Later, the Ayah that specified the inheritance (4:12) abrogated this Ayah (2:240), and thus the widow inherits one-fourth or one-eighth of what her (deceased) husband leaves behind.''

Ibn Abu Hatim also related that `Ali bin Abu Talhah stated that Ibn `Abbas said, "When a man died and left behind a widow, she used to remain in his house for a year for her `Iddah, all the while receiving her provisions during this time. Thereafter, Allah revealed this Ayah:

﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَجًا يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا﴾

(And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days.) (2:234)

So, this is the `Iddah of the widow, unless she was pregnant, for her `Iddah then ends when she gives birth. Allah also said:

﴿وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إِن لَّمْ يَكُنْ لَّكُمْ وَلَدٌ فَإِن كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُم﴾

(In that which you leave, their (your wives') share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave.) (4:12)

So Allah specified the share of the widow in the inheritance and there was no need for the will or the Nafaqah (maintenance) which were mentioned in (2:240).''

Ibn Abu Hatim stated that Mujahid, Al-Hasan, `Ikrimah, Qatadah, Ad-Dahhak, Ar-Rabi` and Muqatil bin Hayyan said that the Ayah (2:240) was abrogated by:

﴿أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا﴾

(four months and ten days.) (2:234)

Al-Bukhari reported that Mujahid said that:

﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَجًا﴾

(And those of you who die and leave wives behind them) (2:234) used to be the `Iddah, and the widow had to remain with her (deceased) husband's family (during that period, i.e., four months and ten days). Then, Allah revealed:

﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَجًا وَصِيَّةً لازْوَاجِهِم مَّتَـعًا إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ فَلاَ جُنَاحَ عَلَيْكُمْ فِى مَا فَعَلْنَ فِي أَنفُسِهِنَّ مِن مَّعْرُوفٍ﴾

(And those of you who die and leave behind wives should bequeath for their wives a year's maintenance (and residence) without turning them out, but if they (wives) leave, there is no sin on you for that which they do of themselves, provided it is honorable (e.g., lawful marriage).)

So, Allah made the rest of the year, which is seven months and twenty days, as a will and testament for her. Consequently, if she wants, she could use her right in this will and remain in the residence (for the rest of the year). Or, if she wants, she could leave the (deceased husband's) house after the four months and ten days have passed. This is the meaning of what Allah said:

﴿غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ فَلاَ جُنَاحَ عَلَيْكُمْ﴾

(...without turning them out, but if they (wives) leave, there is no sin on you.)

Therefore, the required term of `Iddah is still unchanged (refer to 2:234).

`Ata' quoted Ibn `Abbas, "This Ayah (2:240) has abrogated (the requirement that) the widow spends the `Iddah with his (i.e., her deceased husband's) family. So, she spends her `Iddah wherever she wants. This is the meaning of what Allah said:

﴿غَيْرَ إِخْرَاجٍ﴾

(without turning them out,).''

`Ata' also said: "If she wants, she spends the `Iddah with his family and resides there according to the will (meaning the rest of the year). If she wants, she is allowed to leave, for Allah said:

﴿فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ﴾

(there is no sin on you for that which they do of themselves,).''

`Ata' then said: "Then (the Ayah on) the inheritance (refer to 4:12) came and abrogated the residence. Hence, the widow spends her `Iddah wherever she wants and does not have the right to residence any more.''

The statement of `Ata' and those who held the view that the Ayah (2:240) was abrogated by the Ayah on the inheritance (4: 12), is only valid for more than the four months and ten days (required in 2:234). However, if they mean that the four months and ten days are not required from the deceased husband's estate, then this opinion is the subject of disagreement among the scholars. As proof, they said that the widow is required to remain in her (deceased) husband's house (for four months and ten days) according to what Malik reported from Zaynab bint Ka`b bin `Ujrah. She said that Fari`ah bint Malik bin Sinan, the sister of Abu Sa`id Al-Khudri, told her that she came to Allah's Messenger asking him to return to her family's residence with Banu Khudrah. Her husband had pursued some of his servants who ran away, but when he reached the area of Al-Qadum, they killed him. She said, "So I asked Allah's Messenger if I should stay with my family in Banu Khudrah, for my (deceased) husband did not leave me a residence that he owns or Nafaqah (maintenance). Allah's Messenger answered in the positive. While I was in the room, Allah's Messenger summoned me or had someone summon me and said:

«كَيْفَ قُلْت»

(What did you say) I repeated the story to him about my (deceased) husband. He said:

«امْكُثي فِي بَيْتِكِ حَتَّى يَبْلُغَ الكِتَابُ أَجَلَه»

(Stay at your home until the term reaches its end.) So I remained through the `Iddah term for four months and ten days in my (deceased husband's) house. Thereafter, `Uthman bin `Affan sent for me during his reign and asked me about this matter and I told him what happened. He made a judgment to the same effect.'' This Hadith was also collected by Abu Dawud, At-Tirmidhi, An-Nasa'i and Ibn Majah. At-Tirmidhi said, "Hasan Sahih".


The Necessity of the Mut`ah (Gift) at the Time of Divorce

Allah said:

﴿وَلِلْمُطَلَّقَـتِ مَتَـعٌ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ ﴾

(And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqin (the pious).)

`Abdur-Rahman bin Zayd bin Aslam said that when Allah's statement:

﴿مَتَـعاً بِالْمَعْرُوفِ حَقًّا عَلَى الْمُحْسِنِينَ﴾

(...a gift of reasonable amount is a duty on the doers of good) (2:236) was revealed, a man said, "If I want, I will be excellent and if I do not, I will not.'' Thereafter, Allah revealed this Ayah:

﴿وَلِلْمُطَلَّقَـتِ مَتَـعٌ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ ﴾

(And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqin (the pious).)

The scholars who ruled that the Mut`ah (reasonable gift) at the time of divorce is required for every divorced woman, whether she had a bridal-money appointed for her or not, and whether the marriage was consummated or not, relied on this Ayah (2:241) when they issued their ruling. This is the view taken on this subject by Sa`id bin Jubayr and several others among the Salaf and also Ibn Jarir. Hence, Allah's statement:

﴿لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَآءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدْرُهُ مَتَـعاً بِالْمَعْرُوفِ حَقًّا عَلَى الْمُحْسِنِينَ ﴾

(There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed for them their due (dowry). But bestow on them (a suitable gift), the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good.) (2:236) only mentions some specifics of this general ruling.

Allah then said:

﴿كَذلِكَ يُبَيِّنُ اللَّهُآيَـتِهِ﴾

(Thus Allah makes clear His Ayat (Laws) to you,) meaning, what He allows, forbids, requires, His set limits, His commandments and His prohibitions are all explained and made plain and clear for you. He did not leave any matter in general terms if you needed the specifics,

﴿لَعَلَّكُمْ تَعْقِلُونَ﴾

(in order that you may understand.) meaning, understand and comprehend.

﴿أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُواْ مِن دِيَـرِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ فَقَالَ لَهُمُ اللَّهُ مُوتُواْ ثُمَّ أَحْيَـهُمْ إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ - وَقَـتِلُواْ فِي سَبِيلِ اللَّهِ وَاعْلَمُواْ أَنَّ اللَّهَ سَمِيعٌ عَلِيمٌ - مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً وَاللَّهُ يَقْبِضُ وَيَبْسُطُ وَإِلَيْهِ تُرْجَعُونَ ﴾

(243. Did you (O Muhammad ) not think of those who went forth from their homes in the thousands, fearing death Allah said to them, "Die''. And then He restored them to life. Truly, Allah is full of bounty to mankind, but most men thank not.) (244. And fight in the way of Allah and know that Allah is All-Hearer, All-Knower.) (245. Who is he that will lend to Allah a goodly loan so that He may multiply it to him many times And it is Allah that decreases or increases (your provisions), and unto Him you shall return.)


The Story of the Dead People

Ibn Abu Hatim related that Ibn `Abbas said that these people mentioned herein, were the residents of a village called Dawardan. `Ali bin `Asim said that they were from Dawardan, a village several miles away from Wasit (in Iraq).

In his Tafsir, Waki` bin Jarrah said that Ibn `Abbas commented,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُواْ مِن دِيَـرِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ﴾

(Did you (O Muhammad ) not think of those who went forth from their homes in thousands, fearing death) that they were four thousand persons who escaped the plague (that broke out in their land). They said, "We should go to a land that is free of death!'' When they reached a certain area, Allah said to them:

﴿مُوتُواْ﴾

("Die.'') and they all died. Afterwards, one of the Prophets passed by them and supplicated to Allah to resurrect them and Allah brought them back to life. So, Allah stated:

﴿أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُواْ مِن دِيَـرِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ﴾

r(Did you (O Muhammad ) not think of those who went forth from their homes in the thousands, fearing death)

Furthermore, several scholars among the Salaf said that these people were the residents of a city during the time of the Children of Israel. The weather in their land did not suit them and an epidemic broke out. They fled their land fearing death and took refuge in the wilderness. They later arrived at a fertile valley and they filled what is between its two sides. Then Allah sent two angels to them, one from the lower side and the other from the upper side of the valley. The angels screamed once and all the people died instantly, just as the death of one man. They were later moved to a different place, where walls and graves were built around them. They all perished, and their bodies rotted and disintegrated. Long afterwards, one of the Prophets of the Children of Israel, whose name was Hizqil (Ezekiel), passed by them and asked Allah to bring them back to life by his hand. Allah accepted his supplication and commanded him to say, "O rotted bones, Allah commands you to come together.'' The bones of every body were brought together. Allah then commanded him to say, "O bones, Allah commands you to be covered with flesh, nerves and skin.'' That also happened while Hizqil was watching. Allah then commanded him to say, "O souls, Allah commands you to return, each to the body that it used to inhabit.'' They all came back to life, looked around and proclaimed, "All praise is due to You (O Allah!) and there is no deity worthy of worship except You.'' Allah brought them back to life after they had perished long ago.

We should state that bringing these people back to life is a clear proof that physical resurrection shall occur on the Day of Resurrection. This is why Allah said:

﴿إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ﴾

(Truly, Allah is full of bounty to mankind,) meaning, in that He shows them His great signs, sound proofs and clear evidences. Yet,

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ﴾

(but most men thank not.) as they do not thank Allah for what He has given them with in their worldly life and religious affairs.

The story of the dead people (2:244 above) also indicates that no caution can ever avert destiny and that there is no refuge from Allah, but to Allah Himself. These people departed from their land fleeing the epidemic and seeking to enjoy a long life. What they earned was the opposite of what they sought, as death came quickly and instantaneously and seized them all.

There is an authentic Hadith that Imam Ahmad reported that `Abdullah bin `Abbas said that `Umar bin Al-Khattab once went to Ash-Sham (Syria). When he reached the area of Sargh, he was met by the commanders of the army: Abu `Ubaydah bin Jarrah and his companions. They told him that the plague had broken out in Ash-Sham. The Hadith then mentioned that `Abdur-Rahman bin `Awf, who was away attending to some of his affairs, came and said, "I have knowledge regarding this matter. I heard Allah's Messenger say:

«إِذَا كَانَ بِأَرْضٍ وَأَنْتُمْ بِهَا فَلَا تَخْرُجُوا فِرَارًا مِنْه، وإِذَا سَمِعتُمْ به بأَرْضٍ فَلا تَقْدمُوا عَلَيْه»

(If it (the plague) breaks out in a land that you are in, do not leave that land to escape from it. If you hear about it in a land, do not enter it.)

`Umar then thanked Allah and went back. This Hadith is also reported in the Sahihayn.


Abandoning Jihad does not alter Destiny

Allah said:

﴿وَقَـتِلُواْ فِي سَبِيلِ اللَّهِ وَاعْلَمُواْ أَنَّ اللَّهَ سَمِيعٌ عَلِيمٌ ﴾

(And fight in the way of Allah and know that Allah is All-Hearer, All-Knower.)

This Ayah indicates that just as caution does not alter destiny, abandoning Jihad will neither bring the appointed term closer nor delay it. Rather, destiny and the appointed provisions are fixed and shall never be changed or altered, neither by addition nor deletion. Similarly, Allah said:

﴿الَّذِينَ قَالُواْ لإِخْوَنِهِمْ وَقَعَدُواْ لَوْ أَطَاعُونَا مَا قُتِلُوا قُلْ فَادْرَءُوا عَنْ أَنفُسِكُمُ الْمَوْتَ إِن كُنتُمْ صَـدِقِينَ ﴾

((They are) the ones who said about their killed brethren while they themselves sat (at home): "If only they had listened to us, they would not have been killed.'' Say: "Avert death from your own selves, if you speak the truth.'') (3:168)

Allah said:

﴿وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَـعُ الدُّنْيَا قَلِيلٌ وَالاٌّخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلاًأَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِى بُرُوجٍ مُّشَيَّدَةٍ﴾

(They say: "Our Lord! Why have you ordained for us fighting Would that you had granted us respite for a short period'' Say: "Short is the enjoyment of this world. The Hereafter is (far) better for him who fears Allah, and you shall not be dealt with unjustly even equal to the Fatila (a scalish thread in the long slit of a date stone). Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high!'') (4:77, 78)

Abu Sulayman, Khalid bin Al-Walid, the commander of the Muslim armies, the veteran among Muslim soldiers, the protector of Islam and the Sword of Allah that was raised above His enemies, said while dying, "I have participated in so-and-so number of battles. There is not a part of my body, but suffered a shot (of an arrow), a stab (of a spear) or a strike (of a sword). Yet, here I am, I die on my bed just as the camel dies! May the eyes of the cowards never taste sleep.'' He, may Allah be pleased with him, was sorry and in pain because he did not die as martyr in battle. He was sad that he had to die on his bed!


The Good Loan and its Reward

Allah said:

﴿مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً﴾

(Who is he that will lend to Allah a goodly loan so that He may multiply it to him many times)

In this Ayah, Allah encourages His servants to spend in His cause. Allah mentioned this same Ayah in several other parts of His Glorious Qur'an. The Hadith that mentions that Allah descends (every night down on the nearest heaven to us when the last third of the night remains) states that Allah says:

«مَنْ يُقْرِضُ غَيْرَ عَدِيمٍ وَلَا ظَلُوم»

(Who would give a loan to He Who is neither poor nor unjust.)

Allah's statement:

﴿فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً﴾

(He may multiply it to him many times), is similar to His statement:

﴿مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَلَهُمْ فِي سَبِيلِ اللَّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنبُلَةٍ مِّاْئَةُ حَبَّةٍ وَاللَّهُ يُضَـعِفُ لِمَن يَشَآءُ﴾

(The likeness of those who spend their wealth in the way of Allah, is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allah gives manifold increase to whom He wills.) (2:261)

We will mention this Ayah later on. Allah then said:

﴿وَاللَّهُ يَقْبِضُ وَيَبْسُطُ﴾

(And it is Allah that decreases or increases (your provisions), ) meaning, `Spend (in Allah's cause) and do not be anxious.' Certainly, Allah is the Sustainer Who increases or decreases the provisions to whomever He wills among His servants. Allah's wisdom is perfect, and,

﴿وَإِلَيْهِ تُرْجَعُونَ﴾

(and unto Him you shall return.) on the Day of Resurrection.

﴿أَلَمْ تَرَ إِلَى الْمَلإِ مِن بَنِى إِسْرءِيلَ مِن بَعْدِ مُوسَى إِذْ قَالُواْ لِنَبِىٍّ لَّهُمُ ابْعَثْ لَنَا مَلِكًا نُّقَـتِلْ فِى سَبِيلِ اللَّهِ قَالَ هَلْ عَسَيْتُمْ إِن كُتِبَ عَلَيْكُمُ الْقِتَالُ أَلاَّ تُقَـتِلُواْ قَالُواْ وَمَا لَنَآ أَلاَّ نُقَـتِلَ فِى سَبِيلِ اللَّهِ وَقَدْ أُخْرِجْنَا مِن دِيَـرِنَا وَأَبْنَآئِنَا فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ تَوَلَّوْاْ إِلاَّ قَلِيلاً مِّنْهُمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمِينَ ﴾

(246. Have you not thought about the group of the Children of Israel after (the time of) Musa When they said to a Prophet of theirs, "Appoint for us a king and we will fight in Allah's way.'' He said, "Would you then refrain from fighting, if fighting was prescribed for you'' They said, "Why should we not fight in Allah's way while we have been driven out of our homes and our children (families have been taken as captives)'' But when fighting was ordered for them, they turned away, all except a few of them. And Allah is All-Aware of the wrongdoers.)


The Story of the Jews Who sought a King to be appointed over Them

Mujahid said that the Prophet (mentioned in the Ayah 2:246 above) is Shamwil (Samuel). Wahb bin Munabbih said: The Children of Israel remained on the straight path for a period of time after Moses. They then innovated in the religion and some of them even worshipped the idols. Yet, there were always Prophets sent among them who would command them to work righteous deeds, refrain from doing evil and who would rule them according to the commands of the Torah. When they (Israelites) committed the evil that they committed, Allah caused their enemies to overwhelm them, and many fatalities fell among them as a consequence. Their enemies also captured a great number of them, and took over large areas of their land. Earlier, anyone who would fight the Israelites would lose, because they had the Torah and the Tabut, which they inherited generation after generation ever since the time of Moses, who spoke to Allah directly. Yet, the Israelites kept indulging in misguidance until some king took the Tabut from them during a battle. That king also took possession of the Torah, and only a few of the Israelites who memorized it remained. The prophethood halted among their various tribes and only a pregnant woman remained of the offspring of Lavi (Levi), in whom the prophethood still appeared. Her husband had been killed, so the Israelites kept her in a house so that Allah may give her a boy, who would be their Prophet. The woman also kept invoking Allah to grant her a boy. Allah heard her pleas and gave her a boy whom she called `Shamwil' meaning `Allah has heard my pleas.' Some people said that the boy's name was Sham`un (Simeon), which also has a similar meaning.

As that boy grew, Allah raised him to be a righteous person. When he reached the age of prophethood, Allah revealed to him and commanded him to call (his people) to Him and to His Tawhid (Oneness). Shamwil called the Children of Israel (to Allah) and they asked him to appoint a king over them so that they could fight their enemies under his command. The kingship had also ended among them. Their Prophet said to them, "What if Allah appoints a king over you, would you fulfill your vow to fight under his command''

﴿قَالُواْ وَمَا لَنَآ أَلاَّ نُقَـتِلَ فِى سَبِيلِ اللَّهِ وَقَدْ أُخْرِجْنَا مِن دِيَـرِنَا وَأَبْنَآئِنَا﴾

(They said, "Why should we not fight in Allah's way while we have been driven out of our homes and our children'') meaning, `After our land had been confiscated and our children had been taken from us' Allah said:

﴿فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ تَوَلَّوْاْ إِلاَّ قَلِيلاً مِّنْهُمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمِينَ﴾

(But when fighting was ordered for them, they turned away, all except a few of them. And Allah is All-Aware of the wrongdoers) meaning, only a few of them kept their promise, but the majority abandoned Jihad and Allah has full knowledge of them.

﴿وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ اللَّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا قَالُواْ أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِّنَ الْمَالِ قَالَ إِنَّ اللَّهَ اصْطَفَـهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللَّهُ يُؤْتِى مُلْكَهُ مَن يَشَآءُ وَاللَّهُ وَسِعٌ عَلِيمٌ ﴾

(247. And their Prophet said to them, "Indeed Allah has appointed Talut (Saul) as a king over you.'' They said, "How can he be a king over us when we are fitter than him for the kingdom, and he has not been given enough wealth.'' He said: "Verily, Allah has chosen him above you and has increased him abundantly in knowledge and stature. And Allah grants His kingdom to whom He wills. And Allah is All-Sufficient for His creatures' needs, All-Knower.'')

When the Israelites asked their Prophet to appoint a king over them, he appointed Talut (Saul), who was then a soldier. But, Talut was not a descendant of the house of kings among them, which was exclusively in the offspring of Yahudha (Judah). This is why they said:

﴿أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا﴾

(How can he be a king over us) meaning, how can he be the king for us,

﴿وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِّنَ الْمَالِ﴾

(when we are fitter than him for the kingdom, and he has not been given enough wealth) They said that Talut was also poor and did not have the wealth that justifies him being king. Some people stated that Talut used to bring water to the people, while others stated that his profession was dyeing skins. The Jews, thus, disputed with their Prophet while they were supposed to obey him and to say good words to him.

Their Prophet answered them:

﴿إِنَّ اللَّهَ اصْطَفَـهُ عَلَيْكُمْ﴾

(Verily, Allah has chosen him above you) meaning, `Allah chose Talut from amongst you while having better knowledge about him.' Their Prophet stated, "I did not choose Talut to be your king on my own. Rather, Allah has commanded that upon your request.'' Further:

﴿وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ﴾

(...and has increased him abundantly in knowledge and stature.) meaning, `Talut is more knowledgeable and honorable than you, and stronger and more patient during combat, and has more knowledge of warfare. In short, he has more knowledge and is stronger than you are. The king should have sufficient knowledge, be fair looking and should have a strong soul and body.' He then said:

﴿وَاللَّهُ يُؤْتِى مُلْكَهُ مَن يَشَآءُ﴾

(And Allah grants His kingdom to whom He wills.) meaning, Allah Alone is the Supreme Authority Who does what He wills and no one can ask Him about His actions, while they will be asked (about their actions by Him). This is because Allah has perfect knowledge, wisdom and kindness with His creation. Allah said:

﴿وَاللَّهُ وَسِعٌ عَلِيمٌ﴾

(And Allah is All-Sufficient for His creatures' needs, All-Knower.) meaning, His favor is encompassing and He grants His mercy to whom He wills. He also knows those who deserve to be kings and those who do not deserve it.

﴿وَقَالَ لَهُمْ نِبِيُّهُمْ إِنَّ ءَايَةَ مُلْكِهِ أَن يَأْتِيَكُمُ التَّابُوتُ فِيهِ سَكِينَةٌ مِّن رَّبِّكُمْ وَبَقِيَّةٌ مِّمَّا تَرَكَ ءَالُ مُوسَى وَءَالُ هَـرُونَ تَحْمِلُهُ الْمَلَـئِكَةُ إِنَّ فِي ذَلِكَ لأَيَةً لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ ﴾

b(248. And their Prophet said to them: "Verily! The sign of His kingdom is that there shall come to you At-Tabut, wherein is Sakinah (peace and reassurance) from your Lord and a remnant of that which Musa (Moses) and Harun (Aaron) left behind, carried by the angels. Verily, in this is a sign for you if you are indeed believers.)

Their Prophet then proclaimed, "The sign of the blessings of Talut's kingship over you is that Allah will give you back the Tabut (wooden box) that has been taken from you.'' Allah said:

﴿فِيهِ سَكِينَةٌ مِّن رَّبِّكُمْ﴾

(wherein is Sakinah from your Lord) meaning, peace (or grace) and reassurance. `Abdur-Razzaq stated that Qatadah said:

﴿فِيهِ سَكِينَةٌ﴾

(wherein is Sakinah) means grace. In addition, Ar-Rabi` said that Sakinah means mercy. This is also the meaning given by Ibn `Abbas, as Al-`Awfi narrated.

Allah then said:

﴿وَبَقِيَّةٌ مِّمَّا تَرَكَ ءَالُ مُوسَى وَءَالُ هَـرُونَ﴾

(...and a remnant of that which Musa (Moses) and Harun (Aaron) left behind,)

Ibn Jarir related that Ibn `Abbas said about this Ayah:

﴿وَبَقِيَّةٌ مِّمَّا تَرَكَ ءَالُ مُوسَى وَءَالُ هَـرُونَ﴾

(...and a remnant of that which Musa (Moses) and Harun (Aaron) left behind, ) Meaning, Moses' staff and the remnants of the Tablets. This is the same Tafsir of Qatadah, As-Suddi, Ar-Rabi` bin Anas and `Ikrimah, who added, "And also the Torah.'' `Abdur-Razzaq said that he asked Ath-Thawri about the meaning of,

﴿وَبَقِيَّةٌ مِّمَّا تَرَكَ ءَالُ مُوسَى وَءَالُ هَـرُونَ﴾

(...and a remnant of that which Musa (Moses) and Harun (Aaron) left behind,)

Ath-Thawri said, "Some said that it contained a pot of manna and the remnants of the Tablets, while some others said that it contained (Moses') staff and two shoes (and refer to 20:12).''

Allah then said:

﴿تَحْمِلُهُ الْمَلَـئِكَةُ﴾

(...carried by the angels.)

Ibn Jurayj stated that Ibn `Abbas said, "The angels came down while carrying the Tabut between the sky and the earth, until they placed it before Talut while the people were watching.'' As-Suddi said, "The Tabut was brought to Talut's house, so the people believed in the prophethood of Sham`un (Simeon) and obeyed Talut''

The Prophet then said:

﴿إِنَّ فِي ذَلِكَ لأَيَةً لَّكُمْ﴾

(Verily, in this is a sign for you) testifying to my truth in what I was sent with, my prophethood, and my command to you to obey Talut,

﴿إِن كُنتُم مُّؤْمِنِينَ﴾

(if you are indeed believers. ) in Allah and the Hereafter.''

﴿فَلَمَّا فَصَلَ طَالُوتُ بِالْجُنُودِ قَالَ إِنَّ اللَّهَ مُبْتَلِيكُم بِنَهَرٍ فَمَن شَرِبَ مِنْهُ فَلَيْسَ مِنّي وَمَن لَّمْ يَطْعَمْهُ فَإِنَّهُ مِنّى إِلاَّ مَنِ اغْتَرَفَ غُرْفَةً بِيَدِهِ فَشَرِبُواْ مِنْهُ إِلاَّ قَلِيلاً مّنْهُمْ فَلَمَّا جَاوَزَهُ هُوَ وَالَّذِينَ ءامَنُواْ مَعَهُ قَالُواْ لاَ طَاقَةَ لَنَا الْيَوْمَ بِجَالُوتَ وَجُنودِهِraster)30%,p(=Rrgjim" ز س ش ص ض ط ظ ع غ ( ) . raster)30%,p(=Rrgkal"ف ق ك -﴾

(249. Then when Talut set out with the army, he said: "Verily, Allah will try you by a river. So whoever drinks thereof, he is not of me; and whoever tastes it not, he is of me, except him who takes (thereof) in the hollow of his hand.'' Yet, they drank thereof, all, except a few of them. So when he had crossed it (the river), he and those who believed with him, they said: "We have no power this day against Jalut (Goliath) and his hosts.'' But those who knew with certainty that they were going to meet Allah, said: "How often has a small group overcome a mighty host by Allah's leave'' And Allah is with As-Sabirin (the patient).)

Allah states that Talut, the king of the Children of Israel, marched forth with his soldiers and the Israelites who obeyed him. His army was of eighty thousand then, according to As-Suddi, but Allah knows best. Talut said:

﴿إِنَّ اللَّهَ مُبْتَلِيكُم﴾

(Verily, Allah will try you) meaning, He will test you with a river, which flowed between Jordan and Palestine, i.e. , the Shari`ah river, according to Ibn `Abbas and others. He continued,

﴿فَمَن شَرِبَ مِنْهُ فَلَيْسَ مِنِّي﴾

(So whoever drinks thereof, he is not of me;) meaning, shall not accompany me today,

﴿لَّمْ يَطْعَمْهُ فَإِنَّهُ مِنِّى إِلاَّ مَنِ اغْتَرَفَ غُرْفَةً بِيَدِهِ﴾

(and whoever tastes it not, he is of me, except him who takes (thereof) in the hollow of his hand.) meaning, there is no harm in this case. Allah then said:

﴿فَشَرِبُواْ مِنْهُ إِلاَّ قَلِيلاً مِّنْهُمْ﴾

(Yet, they drank thereof, all, except a few of them.)

Ibn Jurayj stated that Ibn `Abbas commented, "Whoever took some of it (the river's water) in the hollow of his hand, quenched his thirst; as for those who drank freely from it, their thirst was not quenched.''

Ibn Jarir reported that Al-Bara' bin `Azib said, "We used to say that the Companions of Muhammad who accompanied him on the battle of Badr were more than three hundred and ten, just as many as the soldiers who crossed the river with Talut. Only those who believed crossed the river with him.'' Al-Bukhari also reported this.

This is why Allah said:

﴿فَلَمَّا جَاوَزَهُ هُوَ وَالَّذِينَ ءَامَنُواْ مَعَهُ قَالُواْ لاَ طَاقَةَ لَنَا الْيَوْمَ بِجَالُوتَ وَجُنودِهِ﴾

(So when he had crossed it (the river), he and those who believed with him, they said: "We have no power this day against Jalut (Goliath) and his hosts.'')

This Ayah indicates that the Israelites (who remained with Saul) thought that they were few in the face of their enemy who were many then. So, their knowledgeable scholars strengthened their resolve by stating that Allah's promise is true and that triumph comes from Allah Alone, not from the large numbers or the adequacy of the supplies. They said to them:

﴿كَم مِّن فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةٍ كَثِيرَةً بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّـبِرِينَ﴾

("How often has a small group overcome a mighty host by Allah's leave'' And Allah is with As-Sabirin (the patient).)

﴿وَلَمَّا بَرَزُواْ لِجَالُوتَ وَجُنُودِهِ قَالُواْ رَبَّنَآ أَفْرِغْ عَلَيْنَا صَبْرًا وَثَبّتْ أَقْدَامَنَا وَانصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ- فَهَزَمُوهُم بِإِذْنِ اللَّهِ وَقَتَلَ دَاوُودُ جَالُوتَ وَآتَـهُ اللَّهُ الْمُلْكَ وَالْحِكْمَةَ وَعَلَّمَهُ مِمَّا يَشَآء وَلَوْلاَ دَفْعُ اللَّهِ النَّاسَ بَعْضَهُم بِبَعْضٍ لَفَسَدَتِ الارْضُ وَلَـكِنَّ اللَّهَ ذُو فَضْلٍ عَلَى الْعَـلَمِينَ- تِلْكَ آيَـتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقّ وَإِنَّكَ لَمِنَ الْمُرْسَلِينَV

(250. And when they advanced to meet Jalut (Goliath) and his forces, they invoked: "Our Lord! Pour forth on us patience, and set firm our feet and make us victorious over the disbelieving people.'') (251. So they routed them by Allah's leave and Dawud (David) killed Jalut (Goliath), and Allah gave him (Dawud) the kingdom ﴿after the death of Talut and Samuel﴾ and Al-Hikmah (prophethood), and taught him of that which He willed. And if Allah did not check one set of people by means of another, the earth would indeed be full of mischief. But Allah is full of bounty to the `Alamin (mankind, Jinn and all that exists).) (252. These are the verses of Allah, We recite them to you (O Muhammad ) in truth, and surely, you are one of the Messengers (of Allah.)

When the faithful party, who were few under the command of Talut, faced their enemy, who were many under the command of Jalut,

﴿قَالُواْ رَبَّنَآ أَفْرِغْ عَلَيْنَا صَبْرًا﴾

(they invoked: "Our Lord! Pour forth on us patience...'') meaning, send down patience on us from You.

﴿وَثَبِّتْ أَقْدَامَنَا﴾

(and set firm our feet) meaning, against the enemy and save us from running away and from feebleness,

﴿وَانصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ﴾

(and make us victorious over the disbelieving people.)

Allah said:

﴿فَهَزَمُوهُم بِإِذْنِ اللَّهِ﴾

(So they routed them by Allah's leave) meaning, they defeated and overwhelmed them by Allah's aid and support. Then,

﴿وَقَتَلَ دَاوُودُ جَالُوتَ﴾

(and Dawud killed Jalut)

Israelite accounts claimed that (Prophet) David killed Goliath with a slingshot that he had, which he launched at Goliath causing his death.

Talut promised that whoever killed Jalut, would marry his daughter and would share his kingship and authority. He kept his promise. Later, the kingship was transferred to Prophet Dawud in addition to being granted Prophethood by Allah. So, Allah said:

﴿وَآتَـهُ اللَّهُ الْمُلْكَ﴾

(...and Allah gave him (Dawud) the kingdom) that Talut had and,

﴿وَالْحِكْــمَةِ﴾

(and Al-Hikmah) that comes with the prophethood, meaning, after Shamwil. ﴿Allah then said:﴾

﴿وَعَلَّمَهُ مِمَّا يَشَآءُ﴾

(and taught him of that which He willed.) meaning, what He willed of the knowledge that He bestowed on (Prophet) Dawud.

Next, Allah said:

﴿وَلَوْلاَ دَفْعُ اللَّهِ النَّاسَ بَعْضَهُم بِبَعْضٍ لَفَسَدَتِ الأَرْضُ﴾

(And if Allah did not check one set of people by means of another, the earth would indeed be full of mischief.)

This Ayah indicates that if it were not for the fact that Allah checks one set of people with another, such as when Talut and the bravery of Dawud helped the Children of Israel (against Goliath), then people would have perished. Similarly, Allah said:

﴿وَلَوْلاَ دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَّهُدِّمَتْ صَوَمِعُ وَبِيَعٌ وَصَلَوَتٌ وَمَسَـجِدُ يُذْكَرُ فِيهَا اسمُ اللَّهِ كَثِيراً﴾

(For had it not been that Allah checks one set of people by means of another, monasteries, churches, synagogues, and Masjids, wherein the Name of Allah is mentioned much, would surely, have been pulled down.) (22:40)

Allah then said:

﴿وَلَـكِنَّ اللَّهَ ذُو فَضْلٍ عَلَى الْعَـلَمِينَ﴾

(But Allah is full of bounty to the `Alamin (mankind, Jinn and all that exists)) meaning, by His mercy and favor He fixes some of them by some others. Surely, Allah has the wisdom, the supreme authority and the clear proof against His creation in all of His actions and statements.

Allah said:

﴿تِلْكَ آيَـتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَإِنَّكَ لَمِنَ الْمُرْسَلِينَ ﴾

(These are the verses of Allah, We recite them to you (O Muhammad ) in truth, and surely, you are one of the Messengers (of Allah).)

This Ayah states, `These Ayat (verses) of Allah that We have narrated for you in truth conform to the exact manner that these stories have occurred and to the truth that still remain in the (Divine) Books that the scholars of the Children of Israel have and know. Allah said: O Muhammad,

﴿وَأَنَّكَ﴾

(you are)

﴿لَمِنَ الْمُرْسَلِينَ﴾

(one of the Messengers (of Allah)) emphatically stating the truth of his prophethood

﴿تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُمْ مَّن كَلَّمَ اللَّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَـتٍ وَءَاتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَـتِ وَأَيَّدْنَـهُ بِرُوحِ الْقُدُسِ وَلَوْ شَآءَ اللَّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم مِّن بَعْدِ مَا جَآءَتْهُمُ الْبَيِّنَـتُ وَلَـكِنِ اخْتَلَفُواْ فَمِنْهُمْ مَّنْ ءَامَنَ وَمِنْهُم مَّن كَفَرَ وَلَوْ شَآءَ اللَّهُ مَا اقْتَتَلُواْ وَلَـكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ ﴾

(253. Those Messengers! We preferred some of them to others; to some of them Allah spoke (directly); others He raised to degrees (of honor); and to `Isa, the son of Maryam, We gave clear proofs and evidences, and supported him with Ruh-il-Qudus ﴿Jibril﴾. If Allah had willed, succeeding generations would not have fought against each other, after clear Verses of Allah had come to them, but they differed ـ some of them believed and others disbelieved. If Allah had willed, they would not have fought against one another, but Allah does what He wills.)


Allah Honored Some Prophets Above Others

Allah states that He has honored some Prophets to others. For instance, Allah said,

﴿وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَءَاتَيْنَا دَاوُودَ زَبُورًا﴾

(And indeed, We have preferred some of the Prophets above others, and to Dawud We gave the Zabur (Psalms)) ﴿17:55﴾.

In the Ayah above, Allah said,

﴿تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُمْ مَّن كَلَّمَ اللَّهُ﴾

(Those Messengers! We preferred some of them to others; to some of them Allah spoke (directly)) meaning, Musa and Muhammad , and also Adam according to a Hadith recorded in Sahih Ibn Hibban from Abu Dharr.

﴿وَرَفَعَ بَعْضَهُمْ دَرَجَـتٍ﴾

(Others He raised to degrees (of honor)) as is evident in the Hadith about the Isra' journey, when the Messenger of Allah saw the Prophets in the various heavens according to their rank with Allah.

If somebody asks about the collective meaning of this Ayah and the Hadith that the Two Sahihs collected from Abu Hurayrah which states, "Once, a Muslim man and a Jew had an argument and the Jew said, `No, by Him Who gave Musa superiority over all human beings!' Hearing him, the Muslim man raised his hand and slapped the Jew on his face and said, `Over Muhammad too, O evil one!' The Jew went to the Prophet and complained to him and the Prophet said,

«لَا تُفَضِّلُونِي عَلَى الْأَنْبِيَاءِ، فَإِنَّ النَّاسَ يَصْعَقُونَ يَوْمَ الْقِيَامَةِ فَأَكُونُ أَوَّلَ مَنْ يُفِيقُ، فَأَجِدُ مُوسَى بَاطِشًا بِقَائِمَةِ الْعَرْشِ، فَلَا أَدْرِي أَفَاقَ قَبْلِي أَمْ جُوزِيَ بِصَعْقَةِ الطُّورِ؟ فَلَا تُفَضِّلُونِي عَلَى الْأَنْبِيَاء»

(Don't give me superiority above the Prophets, for the people will become unconscious on the Day of Resurrection, and I will be the first to be resurrected to see Musa holding on to the pillar of Allah's Throne. I will not know whether the unconsciousness Musa suffered on the Day of the Trumpet sufficed for him, or if he got up before me. So, do not give me superiority above the Prophets.) In another narration, the Prophet said, (Do not give superiority to some Prophets above others.)

The answer to this question is that this Hadith prohibits preferring some Prophets above others in cases of dispute and argument, such as the incident mentioned in the Hadith. The Hadith indicates that it is not up to creation to decide which Prophet is better, for this is Allah's decision. The creation is only required to submit to, obey and believe in Allah's decision.

Allah's statement,

﴿وَءَاتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَـتِ﴾

(And We gave `Isa, the son of Maryam, clear signs) refers to the proofs and unequivocal evidences that testify to the truth that `Isa delivered to the Children of Israel, thus testifying that he was Allah's servant and His Messenger to them.

﴿وَأَيَّدْنَـهُ بِرُوحِ الْقُدُسِ﴾

(And supported him with Ruh-il-Qudus) meaning Allah aided `Isa with Jibil, peace be upon him. Allah then said,

﴿وَلَوْ شَآءَ اللَّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم مِّن بَعْدِ مَا جَآءَتْهُمُ الْبَيِّنَـتُ وَلَـكِنِ اخْتَلَفُواْ فَمِنْهُمْ مَّنْ ءَامَنَ وَمِنْهُم مَّن كَفَرَ وَلَوْ شَآءَ اللَّهُ مَا اقْتَتَلُواْ﴾

(If Allah had willed, succeeding generations would not have fought against each other, after clear Verses of Allah had come to them, but they differed ـ some of them believed and others disbelieved. If Allah had willed, they would not have fought against one another.) meaning all this happened by Allah's decree, and this is why He said next,

﴿وَلَـكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ﴾

(But Allah does what He wills.)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ أَنفِقُواْ مِمَّا رَزَقْنَـكُم مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَـعَةٌ وَالْكَـفِرُونَ هُمُ الظَّـلِمُونَ ﴾

(254. O you who believe! Spend of that with which We have provided for you, before a Day comes when there will be no bargaining, nor friendship, nor intercession. And it is the disbelievers who are the wrongdoers.)

Allah commands His servants to spend for His sake, in the path of righteousness, from what He has granted them, so that they acquire and keep the reward of this righteous deed with their Lord and King. Let them rush to perform this deed in this life,

﴿مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ﴾

(before a Day comes) meaning, the Day of Resurrection,

﴿لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَـعَةٌ﴾

(when there will be no bargaining, nor friendship, nor intercession.)

This Ayah indicates that on that Day, no one will be able to bargain on behalf of himself or ransom himself with any amount, even if it was the earth's fill of gold; nor will his friendship or relation to anyone benefit him. Similarly, Allah said,

﴿فَإِذَا نُفِخَ فِى الصُّورِ فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ ﴾

(Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another) ﴿23:101﴾.

﴿وَلاَ شَفَـعَةٌ﴾

(Nor intercession) meaning, they will not benefit by the intercession of anyone.

Allah's statement,

﴿وَالْكَـفِرُونَ هُمُ الظَّـلِمُونَ﴾

(and it is the disbelievers who are the wrongdoers) indicates that no injustice is worse than meeting Allah on that Day while a disbeliever. Ibn Abi Hatim recorded that `Ata' bin Dinar said, "All thanks are due to Allah Who said,

﴿وَالْكَـفِرُونَ هُمُ الظَّـلِمُونَ﴾

(and it is the disbelievers who are the wrongdoers) but did not say, `And it is the wrongdoers who are the disbelievers.'''

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَىُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَّهُ مَا فِي السَّمَـوَاتِ وَمَا فِي الاٌّرْضِ مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَآءَ وَسِعَ كُرْسِيُّهُ السَّمَـوَاتِ وَالاٌّرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِىُّ الْعَظِيمُ ﴾

(255. Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists. Neither slumber nor sleep overtakes Him. To Him belongs whatever is in the heavens and whatever is on the earth. Who is he that can intercede with Him except with His permission He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter. And they will never compass anything of His Knowledge except that which He wills. His Kursi extends over the heavens and the earth, and He feels no fatigue in guarding and preserving them. And He is the Most High, the Most Great.)


The Virtue of Ayat Al-Kursi

This is Ayat Al-Kursi and tremendous virtues have been associated with it, for the authentic Hadith describes it as `the greatest Ayah in the Book of Allah.' Imam Ahmad recorded that `Ubayy bin Ka`b said that the Prophet asked him about the greatest Ayah in the Book of Allah, and `Ubayy answered, "Allah and His Messenger know better.'' When the Prophet repeated his question several times, `Ubayy said, "Ayat Al-Kursi.'' The Prophet commented,

«لِيَهْنِكَ الْعِلْمُ أَبَا الْمُنْذِرِ، وَالَّذِي نَفْسِي بِيَدِهِ، إِنَّ لَهَا لِسَانًا وَشَفَتَيْنِ، تُقَدِّسُ الْمَلِكَ عِنْدَ سَاقِ الْعَرْش»

(Congratulations for having knowledge, O Abu Al-Mundhir! By He in Whose Hand is my soul! This Ayah has a tongue and two lips with which she praises the King (Allah) next to the leg of the Throne.)

This Hadith was also collected by Muslim, but he did not include the part that starts with, "By He in Whose Hand...''

Imam Ahmad recorded that Abu Ayyub said that he had some dates and a Ghoul used to take some, and he complained to the Prophet. The Prophet said to him, "When you see her, say, `In the Name of Allah, answer to the Messenger of Allah'.'' Abu Ayyub said that when she came again, he said these words and he was able to grab her. She begged, "I will not come again,'' so Abu Ayyub released her. Abu Ayyub went to the Prophet and the Prophet asked him, "What did your prisoner do'' Abu Ayyub said, "I grabbed her and she said twice, `I will not come again,' and I released her.'' The Prophet said, "She will come back.'' Abu Ayyub said, "So I grabbed her twice or three times, yet each time ﴿I would release her when﴾ she vowed not to come back. I would go to the Prophet who would ask me, `What is the news of your prisoner' I would say, `I grabbed her, then released her when she said that she would not return.' The Prophet would say that she would return. Once, I grabbed her and she said, `Release me and I will teach you something to recite so that no harm touches you, that is, Ayat Al-Kursi.' Abu Ayyub went to the Prophet and told him, and the Prophet said, "She is liar, but she told the truth.'' At-Tirmidhi recorded this Hadith in the chapter of the virtues of the Qur'an and said, "Hasan Gharib.'' In Arabic, `Ghoul' refers to the Jinn when they appear at night.

Al-Bukhari recorded a similar story in his Sahih from Abu Hurayrah, in the chapters on the virtues of the Qur'an and the description of Shaytan. In this narration, Abu Hurayrah said,

"Allah's Messenger assigned me to keep watch over the Sadaqah (charity) of Ramadan. A person snuck in and started taking handfuls of foodstuff. I caught him and said, `By Allah, I will take you to Allah's Messenger.' He said, `Release me, for I am meek and have many dependents and am in great need.' I released him, and in the morning Allah's Messenger asked me, `What did your prisoner do yesterday, O Abu Hurayrah' I said, `O Allah's Messenger! He complained of being needy and of having many dependents, so I pitied him and let him go.' Allah's Messenger said, `Indeed, he told you a lie and will be coming again.' I believed that he would show up again, for Allah's Messenger had told me that he would return. So, I watched for him. When he (showed up and) started stealing handfuls of foodstuff, I caught hold of him again and said, `I will definitely take you to Allah's Messenger.' He said, `Leave me, for I am very needy and have many dependents. I promise I will not come back again.' I pitied him and let him go. In the morning Allah's Messenger asked me, `What did your prisoner do last night, O Abu Hurayrah!' I replied, `O Allah's Messenger! He complained of his great need and of too many dependents, so I took pity on him and set him free.' Allah's Messenger said, `Verily, he told you a lie; he will return.' I waited for him attentively for the third time, and when he (came and) started stealing handfuls of the foodstuff, I caught hold of him and said, `I will surely take you to Allah's Messenger as it is the third time you promised not to return, yet you returned.' He said, `Let me teach you some words which Allah will give you benefit from.' I asked, `What are they' He replied, `Whenever you go to bed, recite Ayat Al-Kursi- Allahu la ilaha illa Huwal-Hayyul-Qayyum, till you finish the whole verse. (If you do so), Allah will appoint a guard for you who will stay with you, and no Shaytan will come near you until morning.' So, I released him. In the morning, Allah's Messenger asked, `What did your prisoner do yesterday' I replied, `O Allah's Messenger! He claimed that he would teach me some words by which Allah will grant me some benefit, so I let him go.' Allah's Messenger asked, `What are they' I replied, `He said to me: Whenever you go to bed, recite Ayat Al-Kursi from the beginning to the end, Allahu la ilaha illa Huwal-Hayyul-Qayyum. He further said to me: (If you do so), Allah will appoint a guard for you who will stay with you, and no Shaytan will come near you until morning.' (One of the narrators) then commented that they (the Companions) were very keen to do good deeds. The Prophet said, `He spoke the truth, although he is a liar. Do you know whom you were talking to, these three nights, O Abu Hurayrah' Abu Hurayrah said, `No.' He said, `It was Shaytan.''' An-Nasa'i also recorded this Hadith in Al-Yawm wa Al-Laylah.


Allah's Greatest Name is in Ayat Al-Kursi

Imam Ahmad recorded that Asma' bint Yazid bin As-Sakan said, "I heard the Messenger of Allah say about these two Ayat,

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَىُّ الْقَيُّومُ ﴾

(Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists) ﴿2:255﴾, and,

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif-Lam-Mim. Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists) ﴿3:1-2﴾,

«إِنَّ فِيهِمَا اسْمَ اللهِ الْأَعْظَم»

(They contain Allah's Greatest Name.)

This is also the narration collected by Abu Dawud, At-Tirmidhi and Ibn Majah, and At-Tirmidhi said, "Hasan Sahih''.

Further, Ibn Marduwyah recorded that Abu Umamah reported that the Prophet said,

«اسْمُ اللهِ الْأَعْظَمُ، الَّذِي إِذَا دُعِيَ بِهِ أَجَابَ، فِي ثَلَاثٍ: سُورَةِ الْبَقَرَةِ وَآلِ عِمْرَانَ وَطه»

(Allah's Greatest Name, if He was supplicated with it, He answers the supplication, is in three Surahs - Al-Baqarah, Al `Imran and Ta-Ha.)

Hisham bin `Ammar, the Khatib (orator) of Damascus (one of the narrators in the above narration), said, "As for Al-Baqarah, it is in,

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَىُّ الْقَيُّومُ ﴾

(Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists) ﴿2:255﴾; in Al `Imran, it is in,

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif-Lam-Mim. Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists) ﴿3:1-2﴾, while in Ta-Ha, it is in,

﴿وَعَنَتِ الْوُجُوهُ لِلْحَىِّ الْقَيُّومِ﴾

(And (all) faces shall be humbled before (Allah), the Ever Living, the One Who sustains and protects all that exists) ﴿20:111﴾.''


Ayat Al-Kursi has Ten Complete Arabic Sentences 1. Allah's statement,

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ﴾

(Allah! None has the right to be worshipped but He) mentions that Allah is the One and Only Lord of all creation. 2. Allah's statement,

﴿الْحَىُّ الْقَيُّومُ﴾

(Al-Hayyul-Qayyum) testifies that Allah is the Ever Living, Who never dies, Who sustains everyone and everything. All creation stands in need of Allah and totally relies on Him, while He is the Most Rich, Who stands in need of nothing created. Similarly, Allah said,

﴿وَمِنْ ءَايَـتِهِ أَن تَقُومَ السَّمَآءُ وَالاٌّرْضُ بِأَمْرِهِ﴾

(And among His signs is that the heaven and the earth stand by His command) ﴿30:25﴾. 3. Allah's statement,

﴿لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ﴾

(Neither slumber nor sleep overtakes Him) means, no shortcoming, unawareness or ignorance ever touches Allah. Rather, He is aware of, and controls what every soul earns, has perfect watch over everything, nothing escapes His knowledge, and no secret matter is secret to Him. Among His perfect attributes, is the fact that He is never effected by slumber or sleep. Therefore, Allah's statement,

﴿لاَ تَأْخُذُهُ سِنَةٌ﴾

(Neither slumber overtakes Him) indicates that no unawareness due to slumber ever overtakes Allah. Allah said afterwards,

﴿وَلاَ نَوْمٌ﴾

(nor sleep), which is stronger than slumber. It is recorded in the Sahih that Abu Musa said, "The Messenger of Allah delivered a speech regarding four words:

«إِنَّ اللهَللهَلا يَنَامُ، وَلَا يَنْبَغِي لَهُ أَنْ يَنَامَ، يَخْفِضُ الْقِسْطَ وَيَرْفَعُهُ، يُرْفَعُ إِلَيْهِ عَمَلُ النَّهَارِ قَبْلَ عَمَلِ اللَّيْلِ، وَعَمَلُ اللَّيْلِ قَبْلَ عَمَلِ النَّهَارِ، حِجَابُهُ النُّورُ أَوِ النَّارُ لَوْ كَشَفَهُ لَأَحْرَقَتْ سُبُحَاتُ وَجْهِهِ مَا انْتَهَى إِلَيْهِ بَصَرُهُ مِنْ خَلْقِه»

(Allah does not sleep, and it does not befit His majesty that He sleeps. He lowers the scales and raises them. The deeds of the day are resurrected in front of Him before the deeds of the night, and the deeds of the night before the deeds of the day. His Veil is light, or fire, and if He removes it, the rays from His Face would burn whatever His sight reaches of His creation.)

4. Allah's statement,

﴿لَّهُ مَا فِي السَّمَـوَاتِ وَمَا فِي الاٌّرْضِ﴾

(To Him belongs whatever is in the heavens and whatever is on the earth) indicates that everyone is a servant for Allah, a part of His kingdom and under His power and authority. Similarly, Allah said,

﴿إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً - وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(There is none in the heavens and the earth but comes unto the Most Gracious (Allah) as a servant. Verily, He knows each one of them, and has counted them a full counting. And everyone of them will come to Him alone on the Day of Resurrection (without any helper, or protector or defender)) ﴿19:93-95﴾. 5. Allah's statement,

﴿مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ﴾

(Who is he that can intercede with Him except with His permission) is similar to His statements,

﴿وَكَمْ مِّن مَّلَكٍ فِى السَّمَـوَتِ لاَ تُغْنِى شَفَـعَتُهُمْ شَيْئاً إِلاَّ مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَآءُ وَيَرْضَى ﴾

(And there are many angels in the heavens, whose intercession will avail nothing except after Allah has given leave for whom He wills and is pleased with) ﴿53:26﴾, and,

﴿وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارْتَضَى﴾

(They cannot intercede except for him with whom He is pleased) ﴿21:28﴾.

These Ayat assert Allah's greatness, pride, and grace, and that no one dares to intercede with Him on behalf of anyone else, except by His permission. Indeed, the Hadith about the intercession, states that the Prophet said,

«آتِي تَحْتَ الْعَرْشِ فَأَخِرُّ سَاجِدًا، فَيَدَعُنِي مَا شَاءَ اللهُ أَنْ يَدَعَنِي. ثُمَّ يُقَالُ: ارْفَعْ رَأْسَكَ، وَقُلْ تُسْمَعْ، وَاشْفَعْ تُشَفَّعْ قَالَ: فَيَحُدُّ لِي حَدًّا فَأُدْخِلُهُمُ الْجَنَّة»

(I will stand under the Throne and fall in prostration, and Allah will allow me to remain in that position as much as He wills. I will thereafter be told, "Raise your head, speak and you will be heard, intercede and your intercession will be accepted''. The Prophet then said, "He will allow me a proportion whom I will enter into Paradise.'')

6. Allah's statement,

﴿يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ﴾

(He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter) this refers to His perfect knowledge of all creation; its past, present and future. Similarly, Allah said that the angels proclaimed;

﴿وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذلِكَ وَمَا كَانَ رَبُّكَ نَسِيّاً ﴾

(And we (angels) descend not except by the command of your Lord (O Muhammad ). To Him belongs what is before us and what is behind us, and what is between those two; and your Lord is never forgetful) ﴿19:64﴾. 7. Allah's statement,

﴿وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَآءَ﴾

(And they will never compass anything of His Knowledge except that which He wills), asserts the fact that no one attains any part of Allah's knowledge except what Allah conveys and allows. This part of the Ayah indicates that no one ever acquires knowledge of Allah and in His Attributes, except what He conveys to them. For instance, Allah said,

﴿وَلاَ يُحِيطُونَ بِهِ عِلْماً﴾

(But they will never compass anything of His knowledge) ﴿20: 110﴾. 8. Allah said,

﴿وَسِعَ كُرْسِيُّهُ السَّمَـوَاتِ وَالاٌّرْضَ﴾

(His Kursi extends over the heavens and the earth.)

Waki` narrated in his Tafsir that Ibn `Abbas said, "Kursi is the footstool, and no one is able to give due consideration to ﴿Allah's﴾ Throne.'' Al-Hakim recorded this Hadith in his Mustadrak from Ibn `Abbas, who did not relate it to the Prophet . Al-Hakim said, "It is Sahih according to the criteria of the Two Sahihs, and they (Al-Bukhari and Muslim) did not record it.'' In addition, Ad-Dahhak said that Ibn `Abbas said, "If the seven heavens and the seven earths were flattened and laid side by side, they would add up to the size of a ring in a desert, compared to the Kursi.'' 9. Allah said,

﴿وَلاَ يَؤُودُهُ حِفْظُهُمَا﴾

(And He feels no fatigue in guarding and preserving them) meaning, it does not burden or cause Him fatigue to protect the heavens and earth and all that is in between them. Rather, this is an easy matter for Him. Further, Allah sustains everything, has perfect watch over everything, nothing ever escapes His knowledge and no matter is ever a secret to Him. All matters are insignificant, modest and humble before Him. He is the Most Rich, worthy of all praise. He does what He wills, and no one can ask Him about what He does, while they will be asked. He has supreme power over all things and perfect alertness concerning everything. He is the Most High, the Greatest, there is no deity worthy of worship except Him, and no Lord other than Him.

10. Allah's statement,

﴿وَهُوَ الْعَلِىُّ الْعَظِيمُ﴾

(And He is the Most High, the Most Great) is similar to His statement,

﴿الْكَبِيرُ الْمُتَعَالِ﴾

(the Most Great, the Most High) ﴿13:9﴾.

These and similar Ayat and authentic Hadiths about Allah's Attributes must be treated the way the Salaf (righteous ancestors) treated them by accepting their apparent meanings without equating them ﴿with the attributes of the creation﴾ or altering their apparent meanings.

﴿لاَ إِكْرَاهَ فِى الدِّينِ قَد تَّبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ فَمَنْ يَكْفُرْ بِالطَّـغُوتِ وَيُؤْمِن بِاللَّهِ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى لاَ انفِصَامَ لَهَا وَاللَّهُ سَمِيعٌ عَلِيمٌ ﴾

(256. There is no compulsion in religion. Verily, the right path has become distinct from the wrong path. Whoever disbelieves in Taghut and believes in Allah, then he has grasped the most trustworthy handhold that will never break. And Allah is All-Hearer, All-Knower.)


No Compulsion in Religion

Allah said,

﴿لاَ إِكْرَاهَ فِى الدِّينِ﴾

(There is no compulsion in religion), meaning, "Do not force anyone to become Muslim, for Islam is plain and clear, and its proofs and evidence are plain and clear. Therefore, there is no need to force anyone to embrace Islam. Rather, whoever Allah directs to Islam, opens his heart for it and enlightens his mind, will embrace Islam with certainty. Whoever Allah blinds his heart and seals his hearing and sight, then he will not benefit from being forced to embrace Islam.''

It was reported that the Ansar were the reason behind revealing this Ayah, although its indication is general in meaning. Ibn Jarir recorded that Ibn `Abbas said ﴿that before Islam﴾, "When (an Ansar) woman would not bear children who would live, she would vow that if she gives birth to a child who remains alive, she would raise him as a Jew. When Banu An-Nadir (the Jewish tribe) were evacuated ﴿from Al-Madinah﴾, some of the children of the Ansar were being raised among them, and the Ansar said, `We will not abandon our children.' Allah revealed,

﴿لاَ إِكْرَاهَ فِى الدِّينِ قَد تَّبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ﴾

(There is no compulsion in religion. Verily, the right path has become distinct from the wrong path.)''

Abu Dawud and An-Nasa'i also recorded this Hadith. As for the Hadith that Imam Ahmad recorded, in which Anas said that the Messenger of Allah said to a man,

«أَسْلِم»

قَالَ: إِنِّي أَجِدُنِي كَارِهًا قَالَ:

«وَإِنْ كُنْتَ كَارِهًا»

("Embrace Islam.'' The man said, "I dislike it.'' The Prophet said, "Even if you dislike it.'')

First, this is an authentic Hadith, with only three narrators between Imam Ahmad and the Prophet . However, it is not relevant to the subject under discussion, for the Prophet did not force that man to become Muslim. The Prophet merely invited this man to become Muslim, and he replied that he does not find himself eager to become Muslim. The Prophet said to the man that even though he dislikes embracing Islam, he should still embrace it, `for Allah will grant you sincerity and true intent.'


Tawhid is the Most Trustworthy Handhold

Allah's statement,

﴿فَمَنْ يَكْفُرْ بِالطَّـغُوتِ وَيُؤْمِن بِاللَّهِ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى لاَ انفِصَامَ لَهَا وَاللَّهُ سَمِيعٌ عَلِيمٌ﴾

(Whoever disbelieves in Taghut and believes in Allah, then he has grasped the most trustworthy handhold that will never break. And Allah is All-Hearer, All-Knower) is in reference to, "Whoever shuns the rivals of Allah, the idols, and those that Shaytan calls to be worshipped besides Allah, whoever believes in Allah's Oneness, worships Him alone and testifies that there is no deity worthy of worship except Him, then

﴿فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى﴾

(then he has grasped the most trustworthy handhold.)

Therefore, this person will have acquired firmness ﴿in the religion﴾ and proceeded on the correct way and the straight path. Abu Al-Qasim Al-Baghawi recorded that `Umar said, "Jibt means magic, and Taghut means Shaytan. Verily, courage and cowardice are two instincts that appear in men, the courageous fights for those whom he does not know and the coward runs away from defending his own mother. Man's honor resides with his religion and his status is based upon his character, even if he was Persian or Nabatian.'' `Umar's statement that Taghut is Shaytan is very sound, for this meaning includes every type of evil that the ignorant people of Jahiliyyah (pre Islamic era of ignorace) fell into, such as worshipping idols, referring to them for judgement, and invoking them for victory.

Allah's statement,

﴿فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى لاَ انفِصَامَ لَهَا﴾

(then he has grasped the most trustworthy handhold that will never break) means, "He will have hold of the true religion with the strongest grasp.'' Allah equated this adherence to the firm handhold that never breaks because it is built solid and because its handle is firmly connected. This is why Allah said here,

﴿فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى لاَ انفِصَامَ لَهَا﴾

(then he has grasped the most trustworthy handhold that will never break.)

Mujahid said, "The most trustworthy handhold is Iman (faith).'' As-Suddi said that it refers to Islam. Imam Ahmad recorded that Qays bin `Abbad said, "I was in the Masjid when a man whose face showed signs of humbleness came and prayed two Rak`ahs that were modest in length. The people said, `This is a man from among the people of Paradise.' When he left, I followed him until he entered his house, and I entered it after him and spoke with him. When he felt at ease, I said to him, `When you entered the Masjid, the people said such and such things.' He said, `All praise is due to Allah! No one should say what he has no knowledge of. I will tell you why they said that. I saw a vision during the time of the Messenger of Allah, and I narrated it to him. I saw that I was in a green garden, ' and he described the garden's plants and spaciousness, `and there was an iron pole in the middle of the garden affixed in the earth and its tip reached the sky. On its tip, there was a handle, and I was told to ascend the pole. I said, `I cannot.' Then a helper came and raised my robe from behind and said to me, `Ascend.' I ascended until I grasped the handle and he said to me, `Hold on to the handle.' I awoke from that dream with the handle in my hand. I went to the Messenger of Allah and told him about the vision and he said,

«أَمَّا الرَّوْضَةُ فَرَوْضَةُ الْإِسْلَامِ، وَأَمَّا الْعَمُودُ فَعَمُودُ الْإِسْلَامِ، وَأَمَّا الْعُرْوَةُ فَهِيَ الْعُرْوَةُ الْوُثْقَى، أَنْتَ عَلَى الْإِسْلَامِ حَتَّى تَمُوت»

(As for the garden, it represents Islam; as for the pole, it represents the pillar of Islam; and the handle represents the most trustworthy handhold. You shall remain Muslim until you die.)

This Companion was `Abdullah bin Salam.''

This Hadith was also collected in the Two Sahihs; and Al-Bukhari also recorded it with another chain of narration.

﴿اللَّهُ وَلِيُّ الَّذِينَ ءامَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَـتِ إِلَى النُّورِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّـغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَـتِ أُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(257. Allah is the Wali (Protector or Guardian) of those who believe. He brings them out from darknesses into light. But as for those who disbelieve, their Awliya' (supporters and helpers) are Taghut (false deities and false leaders), they bring them out from light into darknesses. Those are the dwellers of the Fire, and they will abide therein forever.)

Allah stated that whoever follows what pleases Him, He will guide him to the paths of peace, that is Islam, or Paradise. Verily, Allah delivers His believing servants from the darkness of disbelief, doubt and hesitation, to the light of the plain, clear, explained, easy and unequivocal truth. He also stated that Shaytan is the supporter of the disbelievers who beautifies the paths of ignorance and misguidance that they follow, thus causing them to deviate from the true path into disbelief and wickedness.

﴿أُولَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ﴾

(Those are the dwellers of the Fire, and they will abide therein forever.)

This is why Allah mentioned the light in the singular while mentioned the darkness in the plural, because truth is one, while disbelief comes as several types, all of which are false. Similarly, Allah said,

﴿وَأَنَّ هَـذَا صِرَطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّـكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ ﴾

(And verily, this is my straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may have Taqwa) ﴿6:153﴾,

﴿وَجَعَلَ الظُّلُمَـتِ وَالنُّورَ﴾

(And originated the darknesses and the light) ﴿6:1﴾, and,

﴿ظِلَـلُهُ عَنِ الْيَمِينِ﴾

(to the right and to the lefts) ﴿16: 48﴾.

There are many other Ayat on the subject that mention the truth in the singular and falsehood in the plural, because of falsehood's many divisions and branches.

﴿أَلَمْ تَرَ إِلَى الَّذِى حَآجَّ إِبْرَهِيمَ فِى رِبِّهِ أَنْ آتَـهُ اللَّهُ الْمُلْكَ إِذْ قَالَ إِبْرَهِيمُ رَبِّيَ الَّذِى يُحْىِ وَيُمِيتُ قَالَ أَنَا أُحْىِ وَأُمِيتُ قَالَ إِبْرَهِيمُ فَإِنَّ اللَّهَ يَأْتِى بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ فَبُهِتَ الَّذِى كَفَرَ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ ﴾

(258. Have you not looked at him who disputed with Ibrahim about his Lord (Allah), because Allah had given him the kingdom When Ibrahim said (to him): "My Lord is He Who gives life and causes death.'' He said, "I give life and cause death.'' Ibrahim said, "Verily, Allah brings the sun from the east; then bring it you from the west.'' So the disbeliever was utterly defeated. And Allah guides not the people, who are wrongdoers.)


The Debate Between Ibrahim Al-Khalil and King Nimrod

The king who disputed with Ibrahim was King Nimrod, son of Canaan, son of Kush, son of Sam, son of Noah, as Mujahid stated. It was also said that he was Nimrod, son of Falikh, son of `Abir, son of Shalikh, son of Arfakhshand, son of Sam, son of Noah. Mujahid said, "The kings who ruled the eastern and western parts of the world are four, two believers and two disbelievers. As for the two believing kings, they were Sulayman bin Dawud and Dhul-Qarnayn. As for the two disbelieving kings, they were Nimrod and Nebuchadnezzar.'' Allah knows best.

Allah said,

﴿أَلَمْ تَرَ﴾

(Have you not looked) meaning, "With your heart, O Muhammad!''

﴿إِلَى الَّذِى حَآجَّ إِبْرَهِيمَ فِى رِبِّهِ﴾

(at him who disputed with Ibrahim about his Lord) meaning, about the existence of Allah. Nimrod denied the existence of a god other than himself, as he claimed, just as Fir`awn said later to his people,

﴿مَا عَلِمْتُ لَكُمْ مِّنْ إِلَـهٍ غَيْرِى﴾

(I know not that you have a god other than me) ﴿28:38﴾.

What made Nimrod commit this transgression, utter disbelief and arrant rebellion was his tyranny and the fact that he ruled for a long time. This is why the Ayah continued,

﴿أَنْ آتَـهُ اللَّهُ الْمُلْكَ﴾

(Because Allah had given him the kingdom. )

It appears that Nimrod asked Ibrahim to produce proof that Allah exists. Ibrahim replied,

﴿رَبِّيَ الَّذِى يُحْىِ وَيُمِيتُ﴾

(My Lord is He Who gives life and causes death) meaning, "The proof of Allah's existence is the creations that exist after they were nothing and perish after they had existed. This only proves the existence of the Creator, Who does what He wills, for these things could not have occurred on their own without a Creator who created them, and He is the Lord that I call to for worship, Alone without a partner.''

This is when Nimrod said,

﴿أَنَا أُحْىِ وَأُمِيتُ﴾

(I give life and cause death.)

Qatadah, Muhammad bin Ishaq and As-Suddi said that he meant, "Two men who deserved execution were to be brought before me, and I would command that one of them be killed, and he would be killed. I would command that the second man be pardoned, and he would be pardoned. This is how I bring life and death.'' However, it appears that since Nimrod did not deny the existence of a Creator, his statement did not mean what Qatadah said it meant. This explanation does not provide an answer to what Ibrahim said. Nimrod arrogantly and defiantly claimed that he was the creator and pretended that it was he who brings life and death. Later on, Fir`awn imitated him and announced,

﴿مَا عَلِمْتُ لَكُمْ مِّنْ إِلَـهٍ غَيْرِى﴾

(I know not that you have a god other than me) ﴿28: 38﴾.

This is why Ibrahim said to Nimrod,

﴿فَإِنَّ اللَّهَ يَأْتِى بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ﴾

(Verily, Allah brings the sun from the east; then bring it you from the west.)

This Ayah means, "You claim that it is you who brings life and death. He who brings life and death controls the existence and creates whatever is in it, including controlling its planets and their movements. For instance, the sun rises everyday from the east. Therefore, if you were god, as you claimed, bringing life and death, then bring the sun from the west.'' Since the king was aware of his weakness, inadequacy and that he was not able to reply to Ibrahim's request, he was idle, silent and unable to comment. Therefore, the proof was established against him. Allah said,

﴿وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(And Allah guides not the people, who are wrongdoers) meaning, Allah deprives the unjust people of any valid proof or argument. Furthermore, their false proof and arguments are annulled by their Lord, and they have earned His anger and will suffer severe torment.

The meaning that we provided is better than the meaning that some philosophers offered, claiming that Ibrahim used the second argument because it was clearer than the first one. Rather, our explanation asserts that Ibrahim refuted both claims of Nimrod, all praise is due to Allah.

As-Suddi stated that the debate between Ibrahim and Nimrod occurred after Ibrahim was thrown in the fire, for Ibrahim did not meet the king before that day.

﴿أَوْ كَالَّذِى مَرَّ عَلَى قَرْيَةٍ وَهِىَ خَاوِيَةٌ عَلَى عُرُوشِهَا قَالَ أَنَّى يُحْىِ هَـذِهِ اللَّهُ بَعْدَ مَوْتِهَا فَأَمَاتَهُ اللَّهُ مِاْئَةَ عَامٍ ثُمَّ بَعَثَهُ قَالَ كَمْ لَبِثْتَ قَالَ لَبِثْتُ يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالَ بَل لَّبِثْتَ مِاْئَةَ عَامٍ فَانظُرْ إِلَى طَعَامِكَ وَشَرَابِكَ لَمْ يَتَسَنَّهْ وَانظُرْ إِلَى حِمَارِكَ وَلِنَجْعَلَكَ ءَايَةً لِلنَّاسِ وَانظُرْ إِلَى العِظَامِ كَيْفَ نُنشِزُهَا ثُمَّ نَكْسُوهَا لَحْمًا فَلَمَّا تَبَيَّنَ لَهُ قَالَ أَعْلَمُ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ ﴾

(259. Or like the one who passed by a town in ruin up to its roofs. He said: "How will Allah ever bring it to life after its death'' So Allah caused him to die for a hundred years, then raised him up (again). He said: "How long did you remain (dead)'' He (the man) said: "(Perhaps) I remained (dead) a day or part of a day.'' He said: "Nay, you have remained (dead) for a hundred years, look at your food and your drink, they show no change; and look at your donkey! And thus We have made of you a sign for the people. Look at the bones, how We bring them together and clothe them with flesh.'' When this was clearly shown to him, he said, "I know (now) that Allah is able to do all things.'')


The Story of `Uzayr

Allah's statement,

﴿أَلَمْ تَرَ إِلَى الَّذِى حَآجَّ إِبْرَهِيمَ فِى رِبِّهِ﴾

(Have you not looked at him who disputed with Ibrahim about his Lord) means, "Have you seen anyone like the person who disputed with Ibrahim about his Lord'' Then, Allah connected the Ayah,

﴿أَوْ كَالَّذِى مَرَّ عَلَى قَرْيَةٍ وَهِىَ خَاوِيَةٌ عَلَى عُرُوشِهَا﴾

(Or like the one who passed by a town in ruin up to its roofs) to the Ayah above by using `or'.

Ibn Abi Hatim recorded that `Ali bin Abi Talib said that the Ayah ﴿2:259﴾ meant `Uzayr. Ibn Jarir also reported it, and this explanation was also reported by Ibn Jarir and Ibn Abi Hatim from Ibn `Abbas, Al-Hasan, Qatadah, As-Suddi and Sulayman bin Buraydah.

Mujahid bin Jabr said that the Ayah refers to a man from the Children of Israel, and the village was Jerusalem, after Nebuchadnezzar destroyed it and killed its people.

﴿وَهِىَ خَاوِيَةٌ﴾

(in ruin) means, it became empty of people. Allah's statement,

﴿عَلَى عُرُوشِهَا﴾

(up to its roofs) indicates that the roofs and walls (of the village) fell to the ground. `Uzayr stood contemplating about what had happened to that city, after a great civilization used to inhabit it. He said,

﴿أَنَّى يُحْىِ هَـذِهِ اللَّهُ بَعْدَ مَوْتِهَا﴾

(Oh! How will Allah ever bring it to life after its death) because of the utter destruction he saw and the implausibility of its returning to what it used to be. Allah said,

﴿فَأَمَاتَهُ اللَّهُ مِاْئَةَ عَامٍ ثُمَّ بَعَثَهُ﴾

(So Allah caused him to die for a hundred years, then raised him up (again).)

The city was rebuilt seventy years after the man (`Uzayr) died, and its inhabitants increased and the Children of Israel moved back to it. When Allah resurrected `Uzayr after he died, the first organ that He resurrected were his eyes, so that he could witness what Allah does with him, how He brings life back to his body. When his resurrection was complete, Allah said to him, meaning through the angel,

﴿كَمْ لَبِثْتَ قَالَ لَبِثْتُ يَوْمًا أَوْ بَعْضَ يَوْمٍ﴾

("How long did you remain (dead)'' He (the man) said: "(Perhaps) I remained (dead) a day or part of a day.'')

The scholars said that since the man died in the early part of the day and Allah resurrected him in the latter part of the day, when he saw that the sun was still apparent, he thought that it was the sun of that very day. He said,

﴿أَوْ بَعْضَ يَوْمٍ قَالَ بَل لَّبِثْتَ مِاْئَةَ عَامٍ فَانظُرْ إِلَى طَعَامِكَ وَشَرَابِكَ لَمْ يَتَسَنَّهْ﴾

("Or part of a day. '' He said: "Nay, you have remained (dead) for a hundred years, look at your food and your drink, they show no change.'')

He had grapes, figs and juice, and he found them as he left them; neither did the juice spoil nor the figs become bitter nor the grapes rot.

﴿وَانظُرْ إِلَى حِمَارِكَ﴾

(And look at your donkey!), "How Allah brings it back to life while you are watching.''

﴿وَلِنَجْعَلَكَ ءَايَةً لِلنَّاسِ﴾

(And thus We have made of you a sign for the people) that Resurrection occurs.

﴿وَانظُرْ إِلَى العِظَامِ كَيْفَ نُنشِزُهَا﴾

(Look at the bones, how We Nunshizuha) meaning, collect them and put them back together. In his Mustadrak, Al-Hakim, recorded that Kharijah bin Zayd bin Thabit said that his father said that the Messenger of Allah read this Ayah,

﴿كَيْفَ نُنشِزُهَا﴾

(how We Nunshizuha.) Al-Hakim said; "Its chain is Sahih and they (Al-Bukhari and Muslim) did not record it.'' The Ayah was also read,

(نُنْشِرُهَا)

"Nunshiruha'' meaning, bring them back to life, as Mujahid stated.

﴿ثُمَّ نَكْسُوهَا لَحْمًا﴾

(And clothe them with flesh. )

As-Suddi said, " `Uzayr observed the bones of his donkey, which were scattered all around him to his right and left, and Allah sent a wind that collected the bones from all over the area. Allah then brought every bone to its place, until they formed a full donkey made of fleshless bones. Allah then covered these bones with flesh, nerves, veins and skin. Allah sent an angel who blew life in the donkeys' nostrils, and the donkey started to bray by Allah's leave.'' All this occurred while `Uzayr was watching, and this is when he proclaimed,

﴿قَالَ أَعْلَمُ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾

(He said, "I know (now) that Allah is able to do all things,'') meaning, "I know that, and I did witness it with my own eyes. Therefore, I am the most knowledgeable in this matter among the people of my time.''

﴿وَإِذْ قَالَ إِبْرَهِيمُ رَبِّ أَرِنِى كَيْفَ تُحْىِ الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَـكِن لِّيَطْمَئِنَّ قَلْبِى قَالَ فَخُذْ أَرْبَعَةً مِّنَ الطَّيْرِ فَصُرْهُنَّ إِلَيْكَ ثُمَّ اجْعَلْ عَلَى كُلِّ جَبَلٍ مِّنْهُنَّ جُزْءًا ثُمَّ ادْعُهُنَّ يَأْتِينَكَ سَعْيًا وَاعْلَمْ أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ ﴾

(260. And (remember) when Ibrahim said, "My Lord! Show me how You give life to the dead.'' He (Allah) said: "Do you not believe'' He (Ibrahim) said: "Yes (I believe), but to be stronger in faith.'' He said: "Take four birds, then cause them to incline towards you (then slaughter them, cut them into pieces), and then put a portion of them on every hill, and call them, they will come to you in haste. And know that Allah is All-Mighty, All-Wise.'')


The Khalil Supplicates to Allah to Show Him How He Resurrects the Dead

The scholars said that there are reasons behind this request by Ibrahim. For instance, when Ibrahim said to Nimrod,

﴿رَبِّيَ الَّذِى يُحْىِ وَيُمِيتُ﴾

e(My Lord (Allah) is He Who gives life and causes death,) he wanted to solidify his knowledge about resurrection by actually witnessing it with his eyes. Prophet Ibrahim said,

﴿رَبِّ أَرِنِى كَيْفَ تُحْىِ الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَـكِن لِّيَطْمَئِنَّ قَلْبِى﴾

("My Lord! Show me how You give life to the dead.'' He (Allah) said: "Do you not believe'' He (Ibrahim) said: "Yes (I believe), but to be stronger in faith.'')

Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«نَحْنُ أَحَقُّ بِالشَّكِّ مِنْ إِبْرَاهِيمَ إِذْ قَالَ

﴿رَبِّ أَرِنِى كَيْفَ تُحْىِ الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَـكِن لِّيَطْمَئِنَّ قَلْبِى﴾

(We are more liable to be in doubt than Ibrahim when he said, "My Lord! Show me how You give life to the dead.'' Allah said, "Don't you believe'' Ibrahim said, "Yes (I believe), but (I ask) in order to be stronger in faith.'')

The Prophet's statement in the Hadith means, "We are more liable to seek certainty.''


The Answer to Al-Khalil's Request

Allah said,

﴿قَالَ فَخُذْ أَرْبَعَةً مِّنَ الطَّيْرِ فَصُرْهُنَّ إِلَيْكَ﴾

(He said: "Take four birds, then cause them to incline towards you.'')

Scholars of Tafsir disagreed over the type of birds mentioned here, although this matter in not relevant due to the fact that the Qur'an did not mention it. Allah's statement,

﴿فَصُرْهُنَّ إِلَيْكَ﴾

(cause them to incline towards you) means, cut them to pieces. This is the explanation of Ibn `Abbas, `Ikrimah, Sa`id bin Jubayr, Abu Malik, Abu Al-Aswad Ad-Dili, Wahb bin Munabbih, Al-Hasan and As-Suddi. Therefore, Ibrahim caught four birds, slaughtered them, removed the feathers, tore the birds to pieces and mixed the pieces together. He then placed parts of these mixed pieces on four or seven hills. Ibn `Abbas said, "Ibrahim kept the heads of these birds in his hand. Next, Allah commanded Ibrahim to call the birds to him, and he did as Allah commanded him. Ibrahim witnessed the feathers, blood and flesh of these birds fly to each other, and the parts flew each to their bodies, until every bird came back to life and came walking at a fast pace towards Ibrahim, so that the example that Ibrahim was witnessing would become more impressive. Each bird came to collect its head from Ibrahim's hand, and if he gave the bird another head the bird refused to accept it. When Ibrahim gave each bird its own head, the head was placed on its body by Allah's leave and power. '' This is why Allah said,

﴿وَاعْلَمْ أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ﴾

(And know that Allah is All-Mighty, All-Wise) and no one can overwhelm or resist Him. Whatever Allah wills, occurs without hindrance, because He is the All-Mighty, Supreme above all things, and He is Wise in His statements, actions, legislation and decrees.

`Abdur-Razzaq recorded that Ma`mar said that Ayyub said that Ibn `Abbas commented on what Ibrahim said,

﴿وَلَـكِن لِّيَطْمَئِنَّ قَلْبِى﴾

(but to be stronger in Faith), "To me, there is no Ayah in the Qur'an that brings more hope than this Ayah.'' Ibn Abi Hatim recorded that Muhammad bin Al-Munkadir said that `Abdullah bin `Abbas met `Abdullah bin `Amr bin Al-`As and said to him, "Which Ayah in the Qur'an carries more hope for you'' Ibn `Amr said,

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ﴾

(Say: "O `Ibadi (My servants) who have transgressed against themselves (by committing evil deeds and sins)! Despair not.) ﴿39:53﴾.

Ibn `Abbas said, "But I say that it is Allah's statement,

﴿وَإِذْ قَالَ إِبْرَهِيمُ رَبِّ أَرِنِى كَيْفَ تُحْىِ الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى﴾

(And (remember) when Ibrahim said, "My Lord! Show me how You give life to the dead.'' He (Allah) said: "Do you not believe'' He (Ibrahim) said: "Yes (I believe)...)

Allah accepted Ibrahim's affirmation when he merely said, `Yes.' This Ayah refers to the doubts that attack the heart and the thoughts that Shaytan inspires.'' Al-Hakim also recorded this in Al-Mustadrak and said; "Its chain is Sahih but they did not record it.''

﴿مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَلَهُمْ فِي سَبِيلِ اللَّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنبُلَةٍ مِّاْئَةُ حَبَّةٍ وَاللَّهُ يُضَـعِفُ لِمَن يَشَآءُ وَاللَّهُ وَسِعٌ عَلِيمٌ ﴾

(261. The parable of those who spend their wealth in the way of Allah, is that of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allah gives manifold increase to whom He wills. And Allah is All-Sufficient for His creatures' needs, All-Knower.)


Rewards of Spending in Allah's Cause

This is a parable that Allah made of the multiplication of rewards for those who spend in His cause, seeking His pleasure. Allah multiplies the good deed ten to seven hundred times. Allah said,

﴿مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَلَهُمْ فِي سَبِيلِ اللَّهِ﴾

(The parable of those who spend their wealth in the way of Allah...)

Sa`id bin Jubayr commented, "Meaning spending in Allah's obedience.'' Makhul said that the Ayah means, "Spending on Jihad, on horse stalls, weapons and so forth.'' The parable in the Ayah is more impressive on the heart than merely mentioning the number seven hundred. This Ayah indicates that Allah `grows' the good deeds for its doers, just as He grows the plant for whoever sows it in fertile land. The Sunnah also mentions that the deeds are multiplied up to seven hundred folds. For instance, Imam Ahmad recorded that Abu Mas`ud said that a man once gave away a camel, with its bridle on, in the cause of Allah and the Messenger of Allah said,

«لَتَأْتِيَنَّ يَوْمَ الْقِيَامَةِ بِسَبْعِمِائَةِ نَاقَةٍ مَخْطُومَة»

(On the Day of Resurrection, you will have seven hundred camels with their bridles.)

Muslim and An-Nasa'i also recorded this Hadith, and Muslim's narration reads, "A man brought a camel with its bridle on and said, `O Messenger of Allah! This is in the sake of Allah.' The Messenger said,

«لَكَ بِهَا يَوْمَ الْقِيَامَةِ سَبْعُمِائَةِ نَاقَة»

(You will earn seven hundred camels as reward for it on the Day of Resurrection. )

Another Hadith: Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«كُلُّ عَمَلِ ابْنِ آدَمَ يُضَاعَفُ، الْحَسَنَةُ بِعَشَرِ أَمْثَالِهَا، إِلَى سَبْعِمِائَةِ ضِعْفٍ، إِلى مَا شَاءَ اللهُ، يَقُولُ اللهُ: إِلَّا الصَّوْمَ فَإِنَّهُ لِي، وَأَنَا أَجْزِي بِهِ، يَدَعُ طَعَامَهُ وَشَهْوَتَهُ مِنْ أَجْلِي، وَلِلصَّائِمِ فَرْحَتَانِ: فَرْحَةٌ عِنْدَ فِطْرِهِ وَفَرْحَةٌ عِنْدَ لِقَاءِ رَبِّهِ، وَلَخَلُوفُ فَمِ الصَّائِمِ أَطْيَبُ عِنْدَ اللهِ مِنْ رِيحِ الْمِسْكِ، الصَّوْمُ جُنَّةٌ، الصَّومُ جُنَّة»

(Every good deed that the son of Adam performs will be multiplied ten folds, to seven hundred folds, to many other folds, to as much as Allah wills. Allah said, "Except the fast, for it is for Me and I will reward for it. One abandons his food and desire in My sake.'' The fasting person has two times of happiness: when he breaks his fast and when he meets his Lord. Verily, the odor that comes from the mouth of whoever fasts is more pure to Allah than the scent of musk. Fasting is a shield (against sinning), fasting is a shield.) Muslim recorded this Hadith.

Allah's statement,

﴿وَاللَّهُ يُضَـعِفُ لِمَن يَشَآءُ﴾

(Allah gives manifold increase to whom He wills) is according to the person's sincerity in his deeds.

﴿وَاللَّهُ وَسِعٌ عَلِيمٌ﴾

(And Allah is All-Sufficient for His creatures' needs, All-Knower) meaning, His Favor is so wide that it encompasses much more than His creation, and He has full knowledge in whoever deserves it, or does not deserve it. All the praise and thanks are due to Allah.

﴿الَّذِينَ يُنفِقُونَ أَمْولَهُمْ فِى سَبِيلِ اللَّهِ ثُمَّ لاَ يُتْبِعُونَ مَآ أَنْفَقُواْ مَنّا وَلا أَذًى لَّهُمْ أَجْرُهُمْ عِندَ رَبّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ قَوْلٌ مَّعْرُوفٌ وَمَغْفِرَةٌ خَيْرٌ مّن صَدَقَةٍ يَتْبَعُهَآ أَذًى وَاللَّهُ غَنِىٌّ حَلِيمٌ يأَيُّهَا الَّذِينَ ءامَنُواْ لاَ تُبْطِلُواْ صَدَقَـتِكُم بِالْمَنّ وَالاْذَى كَالَّذِى يُنفِقُ مَالَهُ رِئَآء النَّاسِ وَلاَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاْخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لاَّ يَقْدِرُونَ عَلَى شَىْء مّمَّا كَسَبُواْ وَاللَّهُ لاَ يَهْدِي الْقَوْمَ الْكَـفِرِينَ﴾

(262. Those who spend their wealth in the cause of Allah, and do not follow up their gifts with reminders of their generosity or with injury, their reward is with their Lord. On them shall be no fear, nor shall they grieve.) (263. Kind words and forgiving of faults are better than Sadaqah (charity) followed by injury. And Allah is Rich (free of all needs) and He is Most Forbearing.) (264. O you who believe! Do not render in vain your Sadaqah (charity) by reminders of your generosity or by injury, like him who spends his wealth to be seen of men, and he does not believe in Allah, nor in the Last Day. His likeness is the likeness of a smooth rock on which is a little dust; on it falls heavy rain which leaves it bare. They are not able to do anything with what they have earned. And Allah does not guide the disbelieving people.)


To Remind About Charity Given is Forbidden

Allah praises those who spend from their money in His cause, and then refrain from reminding those who received the charity of that fact, whether these hints take the form of words or actions.

Allah's statement,

﴿وَلاَ أَذًى﴾

(or with injury), indicates that they do not cause harm to those whom they gave the charity to, for this harm will only annul the charity. Allah next promised them the best rewards for this good deed,

﴿لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ﴾

(their reward is with their Lord), indicating that Allah Himself will reward them for these righteous actions. Further,

﴿وَلاَ خَوْفٌ عَلَيْهِمْ﴾

(On them shall be no fear) regarding the horrors of the Day of Resurrection,

﴿وَلاَ هُمْ يَحْزَنُونَ﴾

(nor shall they grieve) regarding the offspring that they leave behind and the adornment and delights of this world. They will not feel sorry for this, because they will acquire what is far better for them.

Allah then said,

﴿قَوْلٌ مَّعْرُوفٌ﴾

(Kind words) meaning, compassionate words and a supplication for Muslims,

﴿وَمَغْفِرَةٌ﴾

(and forgiving) meaning, forgiving an injustice that took the form of actions or words,

﴿خَيْرٌ مِّن صَدَقَةٍ يَتْبَعُهَآ أَذًى﴾

(are better than Sadaqah (charity) followed by injury.)

﴿وَاللَّهُ غَنِىٌّ﴾

(And Allah is Rich) not needing His creation,

﴿حَلِيمٌ﴾

(Most Forbearing) forgives, releases and pardons them.

There are several Hadiths that prohibit reminding people of acts of charity. For instance, Muslim recorded that Abu Dharr said that the Messenger of Allah said,

«ثَلَاثَةٌ لَا يُكَلِّمُهُمُ اللهُ يَوْمَ الْقِيَامَةِ، وَلَا يَنْظُرُ إِلَيْهِم، وَلَا يُزَكِّيهِمْ، وَلَهُمْ عَذَابٌ أَلِيمٌ: الْمَنَّانُ بِمَا أَعْطَى، وَالْمُسْبِلُ إِزَارَهُ، وَالْمُنَفِّقُ سِلْعَتَهُ بِالْحَلِفِ الْكَاذِب»

(Three persons whom Allah shall neither speak to on the Day of Resurrection nor look at nor purify, and they shall receive a painful torment: he who reminds (the people) of what he gives away, he who lengthens his clothes below the ankles and he who swears an oath while lying, to sell his merchandise.)

This is why Allah said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُبْطِلُواْ صَدَقَـتِكُم بِالْمَنِّ وَالاٌّذَى﴾

(O you who believe! Do not render in vain your Sadaqah (charity) by reminders of your generosity or by injury) stating that the charity will be rendered in vain if it is followed by harm or reminders. In this case, the reward of giving away charity is not sufficient enough to nullify the harm and reminders. Allah then said,

﴿كَالَّذِى يُنفِقُ مَالَهُ رِئَآءَ النَّاسِ﴾

(like him who spends his wealth to be seen of men) meaning, "Do not nullify your acts of charity by following them with reminders and harm, just like the charity of those who give it to show off to people.'' The boasting person pretends to give away charity for Allah's sake, but in reality seeks to gain people's praise and the reputation of being kind or generous, or other material gains of this life. All the while, he does not think about Allah or gaining His pleasure and generous rewards, and this is why Allah said,

﴿وَلاَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(and he does not believe in Allah, nor in the Last Day.)

Allah next set the example of whoever gives charity to show off. Ad-Dahhak commented that the example fits one who follows his acts of charity with reminders or harm. Allah said,

﴿فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ﴾

(His likeness is the likeness of Safwan) where Safwan, from is Safwanah, meaning `the smooth rocks,'

﴿عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ﴾

(on which is little dust; on it falls a Wabil) meaning, heavy rain,

﴿فَتَرَكَهُ صَلْدًا﴾

(which leaves it bare.) This Ayah means that heavy rain left the Safwan completely barren of dust. Such is the case with Allah's action regarding the work of those who show off, as their deeds are bound to vanish and disappear, even though people think that these deeds are as plentiful as specks of dust. So Allah said,

﴿لاَّ يَقْدِرُونَ عَلَى شَىْءٍ مِّمَّا كَسَبُواْ وَاللَّهُ لاَ يَهْدِي الْقَوْمَ الْكَـفِرِينَ﴾

(They are not able to do anything with what they have earned. And Allah does not guide the disbelieving people.)

﴿وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَلَهُمُ ابْتِغَآءَ مَرْضَاتِ اللَّهِ وَتَثْبِيتًا مِّنْ أَنفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَأَتَتْ أُكُلَهَا ضِعْفَيْنِ فَإِن لَّمْ يُصِبْهَا وَابِلٌ فَطَلٌّ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ ﴾

(265. And the parable of those who spend their wealth seeking Allah's pleasure while they in their own selves are sure and certain that Allah will reward them (for their spending in His cause), is that of a garden on a height; heavy rain falls on it and it doubles its yield of harvest. And if it does not receive heavy rain, light rain suffices it. And Allah is All-Seer (knows well) of what you do.) This is the example of the believers who give away charity seeking only Allah's pleasure,

﴿وَتَثْبِيتًا مِّنْ أَنفُسِهِمْ﴾

(while they in their own selves are sure and certain) meaning, they are certain that Allah shall reward them for these righteous acts with the best rewards. Similarly, in a Hadith collected by Al-Bukhari and Muslim, the Messenger of Allah said,

«مَنْ صَامَ رَمَضَانَ إِيمَانًا وَاحْتِسَابًا»

(Whoever fasts Ramadan with faith and expectation...) meaning, believing that Allah commanded the fast, all the while awaiting His reward for fasting it.

Allah's statement,

﴿كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ﴾

(is that of a garden on a Rabwah) means, the example of a garden on `a height above the ground', as the majority of scholars have stated. Ibn `Abbas and Ad-Dahhak added that it also has flowing rivers.

Allah's statement,

﴿أَصَابَهَا وَابِلٌ﴾

(Wabil falls on it) means, heavy rain as we stated, So it produces its,

﴿أُكُلُهَا﴾

(yield of harvest) meaning, fruits or produce,

﴿ضِعْفَيْنِ﴾

(doubles), as compared to other gardens.

﴿فَإِن لَّمْ يُصِبْهَا وَابِلٌ فَطَلٌّ﴾

(And if it does not receive Wabil, a Tall suffices it.)

Ad-Dahhak said that the `Tall' is light rain. The Ayah indicates that the garden on the Rabwah is always fertile, for if heavy rain does not fall on it, light rain will suffice for it. Such is the case regarding the believer's good deeds, for they never become barren. Rather, Allah accepts the believer's righteous deeds and increases them, each according to his deeds. This is why Allah said next,

﴿وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(And Allah is All-Seer of what you do) meaning, none of His servants' deeds ever escapes His perfect watch.

﴿أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَابٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ لَهُ فِيهَا مِن كُلِّ الثَّمَرَتِ وَأَصَابَهُ الْكِبَرُ وَلَهُ ذُرِّيَّةٌ ضُعَفَآءُ فَأَصَابَهَآ إِعْصَارٌ فِيهِ نَارٌ فَاحْتَرَقَتْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الآيَـتِ لَعَلَّكُمْ تَتَفَكَّرُونَ ﴾

(266. Would any of you wish to have a garden with date palms and vines, with rivers flowing underneath, and all kinds of fruits for him therein, while he is striken with old age, and his children are weak (not able to look after themselves), then it is struck with a fiery whirlwind, so that it is burnt Thus does Allah make clear His Ayat to you that you may give thought.)


The Example of Evil Deeds Nullifying Good Deeds

Al-Bukhari recorded that Ibn `Abbas and `Ubayd bin `Umayr said that `Umar bin Al-Khattab asked the Companions of the Messenger of Allah, "According to your opinion, about whom was this Ayah revealed,

﴿أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَابٍ﴾

(Would any of you wish to have a garden with date palms and vines...).''

They said, "Allah knows best.'' `Umar became angry and said, "Say we know or we do not know.'' Ibn `Abbas said, "O Leader of the Faithful! I have an opinion about it.'' `Umar said, "O my nephew! Say your opinion and do not belittle yourself.'' Ibn `Abbas said, "This is an example set for a deed.'' `Umar said, "What type of deed'' Ibn `Abbas said, "For a wealthy man who works in Allah's pleasure and then Allah sends Shaytan to him, and he works in disobedience, until he annuls his good works.''

This Hadith suffices as an explanation for the Ayah, for it explains the example it sets by a person who does good first and then follows it with evil, may Allah save us from this end. So, this man annulled his previous good works with his latter evil works. When he desperately needed the deeds of the former type, there were none. This is why Allah said,

﴿وَأَصَابَهُ الْكِبَرُ وَلَهُ ذُرِّيَّةٌ ضُعَفَآءُ فَأَصَابَهَآ إِعْصَارٌ﴾

(while he is striken with old age, and his children are weak (not able to look after themselves), then it is struck with a whirlwind) with heavy wind,

﴿فِيهِ نَارٌ فَاحْتَرَقَتْ﴾

(that is fiery, so that it is burnt) meaning, its fruits were burnt and its trees were destroyed. Therefore, what will his condition be like

Ibn Abi Hatim recorded that Al-`Awfi said that Ibn `Abbas said, "Allah has set a good parable, and all His parables are good. He said,

﴿أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَابٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ لَهُ فِيهَا مِن كُلِّ الثَّمَرَتِ﴾

(Would any of you wish to have a garden with date palms and vines, with rivers flowing underneath, and all kinds of fruits for him therein.)

But he lost all this in his old age,

﴿وَأَصَابَهُ الْكِبَرُ﴾

(while he is striken with old age) while his offspring and children are weak just before the end of his life. Then a lightning storm came and destroyed his garden. Then he did not have the strength to grow another garden, nor did his offspring offer enough help. This is the condition of the disbeliever on the Day of Resurrection when he returns to Allah, for he will not have any good deeds to provide an excuse - or refuge - for him, just as the man in the parable had no strength to replant the garden. The disbeliever will not find anything to resort to for help, just as the offspring of the man in the parable did not provide him with help. So he will be deprived of his reward when he most needs it, just as the man in the parable was deprived of Allah's garden when he most needed it, when he became old and his offspring weak.''

In his Mustadrak, Al-Hakim recorded that the Messenger of Allah used to say in his supplication,

«اللَّهُمَّ اجْعَلْ أَوْسَعَ رِزْقِكَ عَلَيَ عِنْدَ كِبَرِ سِنِّي وَانْقِضَاءِ عُمُرِي»

(O Allah! Make Your biggest provision for me when I am old in age and at the time my life ends.)

This is why Allah said,

﴿كَذلِكَ يُبيِّنُ اللَّهُ لَكُمُ الآيَـتِ لَعَلَّكُمْ تَتَفَكَّرُونَ﴾

(Thus Allah makes clear to you His Laws in order that you may give thought) meaning, comprehend and understand the parables and their intended implications. Similarly, Allah said,

﴿وَتِلْكَ الاٌّمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَآ إِلاَّ الْعَـلِمُونَ ﴾

(And these similitudes We put forward for mankind; but none will understand them except those who have knowledge (of Allah and His signs)) ﴿29:43﴾.

﴿يأَيُّهَا الَّذِينَ ءامَنُواْ أَنفِقُواْ مِن طَيّبَـتِ مَا كَسَبْتُمْ وَمِمَّآ أَخْرَجْنَا لَكُم مّنَ الاْرْضِ وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ وَلَسْتُم بِأَخِذِيهِ إِلا أَن تُغْمِضُواْ فِيهِ وَاعْلَمُواْ أَنَّ اللَّهَ غَنِيٌّ حَمِيدٌ الشَّيْطَـنُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَآء وَاللَّهُ يَعِدُكُم مَّغْفِرَةً مّنْهُ وَفَضْلاً وَاللَّهُ وسِعٌ عَلِيمٌ﴾

﴿يُؤْتِى الْحِكْمَةَ مَن يَشَآءُ وَمَن يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِىَ خَيْرًا كَثِيرًا وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الأَلْبَـبِ ﴾

(267.O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you, and do not aim at that which is bad to spend from it, (though) you would not accept it save if you close your eyes and tolerate therein. And know that Allah is Rich (free of all needs), and worthy of all praise.) (268. Shaytan threatens you with poverty and orders you to commit Fahsha' (evil deeds) whereas Allah promises you forgiveness from Himself and bounty, and Allah is All-Sufficient for His creatures' needs, All-Knower.) (269. He grants Hikmah to whom He wills, and he, to whom Hikmah is granted, is indeed granted abundant good. But none remember (will receive admonition) except men of understanding.)


The Encouragement to Spend Honest Money for Allah's Sake

Allah commands His believing servants to spend in charity, as Ibn `Abbas stated, from the pure, honest money that they earned and from the fruits and vegetables that He has grown for them in the land. Ibn `Abbas said, "Allah commanded them to spend from the purest, finest and best types of their money and prohibited spending from evil and dishonest money, because Allah is pure and good and only accepts that which is pure and good.'' This is why Allah said,

﴿وَلاَ تَيَمَّمُواْ الْخَبِيثَ﴾

(and do not aim at that which is bad) meaning, filthy (impure) money,

﴿مِنْهُ تُنفِقُونَ وَلَسْتُم بِأَخِذِيهِ﴾

(to spend from it, (though) you would not accept it) meaning, "If you were given this type, you would not take it, except if you tolerate the deficiency in it. Verily, Allah is far Richer than you, He is in no need of this money, so do not give, for His sake, what you would dislike for yourselves.'' It was reported that,

﴿وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ﴾

(and do not aim at that which is bad to spend from it) means, "Do not spend from the dishonest, impure money instead of the honest, pure money.''

Ibn Jarir recorded that Al-Bara' bin `Azib commented on Allah's statement,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ أَنفِقُواْ مِن طَيِّبَـتِ مَا كَسَبْتُمْ وَمِمَّآ أَخْرَجْنَا لَكُم مِّنَ الاٌّرْضِ وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ﴾

(O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you, and do not aim at that which is bad to spend from it,) that it was revealed about the Ansar. When the season for harvesting date-trees would start, the Ansar would collect ripe-date branches from their gardens and hang them on a rope erected between two pillars in the Masjid of the Messenger of Allah. The poor emigrant Companions would eat from these dates. However, some of them (Ansar) would also add lesser type of dates in between ripe-date branches, thinking they are allowed to do so. Allah revealed this Ayah about those who did this,

﴿وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ﴾

(and do not aim at that which is bad to spend from it.)

`Ali bin Abi Talhah said that Ibn `Abbas commented on the Ayah,

﴿وَلَسْتُم بِأَخِذِيهِ إِلاَ أَن تُغْمِضُواْ فِيهِ﴾

(you would not accept it save if you close your eyes and tolerate therein) means, "If you had a right on someone who would pay you less than what you gave them, you would not agree until you require more from them to make up the difference. This is why Allah said,

﴿إِلاَ أَن تُغْمِضُواْ فِيهِ﴾

(save if you close your eyes and tolerate therein) meaning, `How do you agree for Me what you do not agree for yourselves, while I have a right to the best and most precious of your possessions'' Ibn Abi Hatim and Ibn Jarir recorded this Hadith and Ibn Jarir added, "And this is the meaning of Allah's statement,

﴿لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ﴾

(By no means shall you attain Al-Birr, unless you spend of that which you love)'' ﴿4:92﴾

Allah said next,

﴿وَاعْلَمُواْ أَنَّ اللَّهَ غَنِيٌّ حَمِيدٌ﴾

(And know that Allah is Rich (free of all needs), and worthy of all praise) meaning, "Although Allah commanded you to give away the purest of your money in charity, He is far Richer from needing your charity, but the purpose is that the distance between the rich and the poor becomes less.'' Similarly, Allah said,

﴿لَن يَنَالَ اللَّهَ لُحُومُهَا وَلاَ دِمَآؤُهَا وَلَـكِن يَنَالُهُ التَّقْوَى مِنكُمْ﴾

(It is neither their meat nor their blood that reaches Allah, but it is piety from you that reaches Him) ﴿22:37﴾.

Allah is Rich and free of needing anything from any of His creatures, while all of His creatures stand in need of Him. Allah's bounty encompassing, and what He has never ends. Therefore, whoever gives away good and pure things in charity, let him know that Allah is the Most Rich, His favor is enormous and He is Most Generous, Most Compassionate; and He shall reward him for his charity and multiply it many times. So who would lend to He Who is neither poor nor unjust, Who is worthy of all praise in all His actions, statements, and decisions, of Whom there is neither a deity worthy of worship except Him, nor a Lord other than Him


Shaytanic Doubts Concerning Spending in Charity

Allah said,

﴿الشَّيْطَـنُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَآءِ وَاللَّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلاً وَاللَّهُ وَسِعٌ عَلِيمٌ ﴾

(Shaytan threatens you with poverty and orders you to commit Fahsha'; whereas Allah promises you forgiveness from Himself and bounty, and Allah is All-Sufficient for His creatures' needs, All-Knower.)

Ibn Abi Hatim recorded that `Abdullah bin Mas`ud said that the Messenger of Allah said,

«إِنَّ لِلشَّيْطَانِ لَمَّةً بِابْنِ آدَمَ، وَلِلْمَلَكِ لَمَّةً، فَأَمَّا لَمَّةُ الشَّيطَانِ فَإِيعَادٌ بِالشَّرِّ، وَتَكْذِيبٌ بِالْحَقِّ، وَ أَمَّا لَمَّةُ الْمَلَكِ فَإِيعَادٌ بِالْخَيْرِ، وَتَصْدِيقٌ بِالْحَقِّ، فَمَنْ وَجَدَ ذَلِكَ فَلْيَعْلَمْ أَنَّهُ مِنَ اللهِ، فَلْيَحْمَدِ اللهَ، وَمَنْ وَجَدَ الْأُخْرَى فَلْيَتَعَوَّذْ مِنَ الشَّيْطَان»

(Shaytan has an effect on the son of Adam, and the angel also has an effect. As for the effect of Shaytan, it is by his threatening with evil repercussions and rejecting the truth. As for the effect of the angel, it is by his promise of a good end and believing in the truth. Whoever finds the latter, let him know that it is coming from Allah and let him thank Allah for it. Whoever finds the former, let him seek refuge - with Allah - from Shaytan.)

The Prophet then recited,

﴿الشَّيْطَـنُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَآءِ وَاللَّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلاً﴾

(Shaytan threatens you with poverty and orders you to commit Fahsha'; whereas Allah promises you forgiveness from Himself and bounty)

This is the narration that At-Tirmidhi and An-Nasa'i collected in the book of Tafsir in their Sunan collections. Allah said,

﴿الشَّيْطَـنُ يَعِدُكُمُ الْفَقْرَ﴾

(Shaytan threatens you with poverty), so that you hold on to whatever you have and refrain from spending it in Allah's pleasure.

﴿وَيَأْمُرُكُم بِالْفَحْشَآءِ﴾

(And orders you to commit Fahsha'), meaning, "Shaytan forbids you from spending in charity because of the false fear of becoming poor, and he encourages evil deeds, sins, indulging in what is prohibited, and immoral conduct.'' Allah said,

﴿وَاللَّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ﴾

(Whereas Allah promises you forgiveness from Himself) instead of the evil that Shaytan enjoins on you,

﴿وَفَضْلاً﴾

(And Bounty) as opposed to the poverty that Shaytan frightens you with,

﴿وَاللَّهُ وَسِعٌ عَلِيمٌ﴾

(And Allah is All-Sufficient for His creatures' needs, All-Knower.)


The Meaning of Al-Hikmah

Allah said,

﴿يُؤْتِى الْحِكْمَةَ مَن يَشَآءُ﴾

(He grants Hikmah to whom He wills.)

`Ali bin Abi Talhah reported that Ibn `Abbas said, "That is knowledge of the Qur'an. For instance, the abrogating and the abrogated, what is plain and clear and what is not as plain and clear, what it allows, and what it does not allow, and its parables.'' Imam Ahmad recorded that Ibn Mas`ud said that he heard the Messenger of Allah saying,

«لَا حَسَدَ إِلَّا فِي اثْنَتَيْنِ: رَجُلٌ آتَاهُ اللهُ مَالًا فَسَلَّطَهُ عَلَى هَلَكَتِهِ فِي الْحَقِّ، وَرَجُلٌ آتَاهُ اللهُ حِكْمَةً فَهُوَ يَقْضِي بِهَا وَيُعَلِّمُهَا»

(There is no envy except in two instances: a person whom Allah has endowed with wealth and he spends it righteously, and a person whom Allah has given Hikmah and he judges by it and teaches it to others.)

This was also collected by Al-Bukhari, Muslim, An-Nasa'i, Ibn Majah.

Allah's statement,

﴿وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الأَلْبَـبِ﴾

(But none remember (will receive admonition) except men of understanding.) means, "Those who will benefit from the advice are those who have sound minds and good comprehension with which they understand the words (of advice and reminder) and their implications.''

﴿وَمَآ أَنفَقْتُم مِّن نَّفَقَةٍ أَوْ نَذَرْتُم مِّن نَّذْرٍ فَإِنَّ اللَّهَ يَعْلَمُهُ وَمَا لِلظَّـلِمِينَ مِنْ أَنصَارٍ - إِن تُبْدُواْ الصَّدَقَـتِ فَنِعِمَّا هِىَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَآءَ فَهُوَ خَيْرٌ لَّكُمْ وَيُكَفِّرُ عَنكُم مِّن سَيِّئَاتِكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ ﴾

(270. And whatever you spend for spendings (e.g., in Sadaqah) or whatever vow you make, be sure Allah knows it all. And for the wrongdoers there are no helpers.) (271. If you disclose your Sadaqat (almsgiving), it is well; but if you conceal them and give them to the poor, that is better for you. (Allah) will expiate you some of your sins. And Allah is Well-Acquainted with what you do.)

Allah states that He has perfect knowledge of the good deeds performed by all of His creation, such as charity and various vows, and He rewards tremendously for these deeds, provided they are performed seeking His Face and His promise. Allah also warns those who do not work in his obedience, but instead disobey His command, reject His revelation and worship others besides Him:

﴿وَمَا لِلظَّـلِمِينَ مِنْ أَنصَارٍ﴾

(And for the wrongdoers there are no helpers.) meaning, who will save them from Allah's anger and torment on the Day of Resurrection.


The Virtue of Disclosing or Concealing Charity

Allah said,

﴿إِن تُبْدُواْ الصَّدَقَـتِ فَنِعِمَّا هِىَ﴾

(If you disclose your Sadaqat, it is well) meaning, "It is well if you make known the charity that you give away.''

Allah's statement,

﴿وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَآءَ فَهُوَ خَيْرٌ لَّكُمْ﴾

(But if you conceal them and give them to the poor, that is better for you.) this indicates that concealing charity is better than disclosing it, because it protects one from showing off and boasting. However, if there is an apparent wisdom behind disclosing the charity, such as the people imitating this righteous act, then disclosing it becomes better than concealing it. The Messenger of Allah said,

«الْجَاهِرُ بِالْقُرْآنِ كَالْجَاهِرِ بِالصَّدَقَةِ، وَالْمُسِرُّ بِالْقُرآنِ كَالْمُسِرِّ بِالصَّدَقَة»

(He who utters aloud Qur'anic recitation is just like he who discloses charity acts. He who conceals Qur'anic recitation is just like he who conceals charity acts.)

The Ayah indicates that it is better that acts of charity be concealed, as reiterated by the Hadith that the Two Sahihs recorded from Abu Hurayrah that the Messenger of Allah said,

«سَبْعَةٌ يُظِلُّهُمُ اللهُ فِي ظِلِّهِ يَوْمَ لَا ظِلَّ إلَّا ظِلُّهُ: إِمَامٌ عَادِلٌ، وَشَابٌّ نَشَأَ فِي عِبَادَةِ اللهِ، وَرَجُلَانِ تَحَابَّا فِي اللهِ،اجْتَمَعَا عَلَيْهِ وَتَفَرَّقَا عَلَيْهِ، وَرَجُلٌ قَلْبُهُ مُعَلَّقٌ بِالْمَسْجِدِ، إِذَا خَرَجَ مِنْهُ حَتَّى يَرْجِعَ إِلَيْهِ، وَرَجُلٌ ذَكَرَ اللهَ خَالِيًا فَفَاضَتْ عَيْنَاهُ، وَرَجُلٌ دَعَتْهُ امْرَأَةٌ ذَاتُ مَنْصِبٍ وَجَمَالٍ، فَقَالَ: إِنِّي أَخَافُ اللهَ رَبَّ الْعَالَمِينَ، وَرَجُلٌ تَصَدَّقَ بِصَدَقَةٍ فَأَخْفَاهَا، حَتَّى لَا تَعْلَمَ شِمَالُهُ مَا تُنْفِقُ يَمِينُه»

(Allah will give shade to seven on the Day when there will be no shade but His. (They are:) a just ruler, a youth who has been brought up in the worship of Allah, two persons who love each other only for Allah's sake who meet and part in Allah's cause only, a man whose heart is attached to the Masjids from the time he departs the Masjid until he returns to it, a person who remembers Allah in seclusion and his eyes are then flooded with tears, a man who refuses the call of a charming woman of noble birth for illicit intercourse with her and says, `I fear Allah, Lord of the worlds', and a man who gives charitable gifts so secretly that his left hand does not know what his right hand has given.)

Allah's statement,

﴿وَيُكَفِّرُ عَنكُم مِّن سَيِّئَاتِكُمْ﴾

((Allah) will expiate you some of your sins) means, in return for giving away charity, especially if it was concealed. Therefore, you will gain goodness by your rank being raised, and your sins being forgiven.

Allah's statement,

﴿وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

(And Allah is Well-Acquainted with what you do) means, "No good deed that you perform escapes His knowledge, and He shall reward for it.''

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَلاًّنفُسِكُمْ وَمَا تُنفِقُونَ إِلاَّ ابْتِغَآءَ وَجْهِ اللَّهِ وَمَا تُنفِقُواْ مِنْ خَيْرٍ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ - لِلْفُقَرَآءِ الَّذِينَ أُحصِرُواْ فِى سَبِيلِ اللَّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِى الاٌّرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَآءَ مِنَ التَّعَفُّفِ تَعْرِفُهُم بِسِيمَـهُمْ لاَ يَسْـَلُونَ النَّاسَ إِلْحَافًا وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ - الَّذِينَ يُنفِقُونَ أَمْوَلَهُمْ بِالَّيْلِ وَالنَّهَارِ سِرًّا وَعَلاَنِيَةً فَلَهُمْ أَجْرُهُم عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ﴾

(272. Not upon you (Muhammad ) is their guidance, but Allah guides whom He wills. And whatever you spend in good, it is for yourselves, when you spend not except seeking Allah's Face. And whatever you spend in good, it will be repaid to you in full, and you shall not be wronged.) (273. (Charity is) for Fuqara' (the poor), who in Allah's cause are restricted (from travel), and cannot move about in the land (for trade or work). The one who knows them not, thinks that they are rich because of their modesty. You may know them by their mark, they do not beg of people at all. And whatever you spend in good, surely Allah knows it well.) (274. Those who spend their wealth (in Allah's cause) by night and day, in secret and in public, they shall have their reward with their Lord. On them shall be no fear, nor shall they grieve.)


Giving Charity to Polytheists

Abu `Abdur-Rahman An-Nasa'i recorded that Ibn `Abbas said that they, "Disliked giving charity to their polytheist relatives, but were later on allowed to give it to them when they inquired about this matter, and this Ayah was revealed,

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَلاًّنفُسِكُمْ وَمَا تُنفِقُونَ إِلاَّ ابْتِغَآءَ وَجْهِ اللَّهِ وَمَا تُنفِقُواْ مِنْ خَيْرٍ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ ﴾

(Not upon you (Muhammad ) is their guidance, but Allah guides whom He wills. And whatever you spend in good, it is for yourselves, when you spend not except seeking Allah's Face. And whatever you spend in good, it will be repaid to you in full, and you shall not be wronged.)

Allah's statement,

﴿وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَلاًّنفُسِكُمْ﴾

(And whatever you spend in good, it is for yourselves) is similar to His other statement,

﴿مَّنْ عَمِلَ صَـلِحاً فَلِنَفْسِهِ﴾

(Whosoever does righteous good deed, it is for (the benefit of) his ownself.)

There are many other similar Ayat in the Qur'an.

Allah said next,

﴿وَمَا تُنفِقُونَ إِلاَّ ابْتِغَآءَ وَجْهِ اللَّهِ﴾

(When you spend not except seeking Allah's Face. )

Al-Hasan Al-Basri commented, "Whenever the believer spends, including what he spends on himself, he seeks Allah's Face with it.'' `Ata' Al-Khurasani said that the Ayah means, "You give away charity for the sake of Allah. Therefore, you will not be asked about the deeds ﴿or wickedness﴾ of those who receive it.'' This is a sound meaning indicating that when one spends in charity for Allah's sake, then his reward will be with Allah. He will not be asked if the charity unintentionally reached righteous, evil, deserving or undeserving persons, for he will be rewarded for his good intention. The proof to this statement is the Ayah,

﴿وَمَا تُنفِقُواْ مِنْ خَيْرٍ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ﴾

(And whatever you spend in good, it will be repaid to you in full, and you shall not be wronged.)

The Two Sahihs recorded a Hadith by Abu Hurayrah that the Messenger of Allah said,

«قَالَ رَجُلٌ: لَأَتَصَدَّقَنَّ اللَّيْلَةَ بِصَدَقَةٍ، فَخَرجَ بِصَدَقَتِهِ فَوَضَعَهَا فِي يَدِ زَانِيَةٍ، فَأَصْبَحَ النَّاسُ يَتَحَدَّثُونَ: تُصُدِّقَ عَلَى زَانِيَةٍ، فَقَالَ: اللَّهُمَ لَكَ الْحَمْدُ عَلَى زَانِيَةٍ، لَأَتَصَدَّقَنَّ اللَّيْلَةَ بِصَدَقَةٍ، فَخَرَجَ بِصَدَقَتِهِ فَوَضَعَهَا فِي يَدِ غَنِيَ، فَأَصْبَحُوا يَتَحَدَّثُونَ: تُصُدِّقَ اللَّيْلَةَ عَلَى غَنِيَ، قَالَ: اللَّهُمَّ لَكَ الْحَمْدُ عَلَى غَنِيَ، لَأَتَصَدَّقَنَّ اللَّيْلَةَ بِصَدَقَةٍ، فَخَرَجَ بِصَدَقَتِهِ فَوَضَعَهَا فِي يَدِ سَارِقٍ، فَأَصْبَحُوا يَتَحَدَّثُونَ: تُصُدِّقَ اللَّيْلَةَ عَلَى سَارِقٍ، فَقَالَ:اللَّهُمَّ لَكَ الْحَمْدُ عَلَى زَانِيَةٍ، وَعَلَى غَنِيَ، وَعَلَى سَارِقٍ. فَأُتِيَ فَقِيلَ لَهُ: أَمَّا صَدَقَتُكَ فَقَدْ قُبِلَتْ، وَأَمَّا الزَّانِيَةُ فَلَعَلَّهَا أَنْ تَسْتَعِفَّ بِهَا عَنْ زِنَاهَا، وَلَعَلَّ الْغَنِيَّ يَعْتَبِرُ فَيُنْفِقُ مِمَّا أَعْطَاهُ اللهُ، وَلَعَلَّ السَّارِقَ أَنْ يَسْتَعِفَّ بِهَا عَنْ سَرِقَتِه»

(A man said, "Tonight, I shall give charity.'' He went out with his charity and (unknowingly) gave it to an adulteress. The next morning the people said that alms were given to an adulteress. The man said, "O Allah! All the praises are for You. (I gave my alms) to an adulteress. Tonight, I shall give alms again.'' He went out with his charity and (unknowingly) gave it to a rich person. The next morning (the people) said, "Last night, a wealthy person was given alms.'' He said, "O Allah! All the praises are for You. (I gave alms) to a wealthy man. Tonight, I shall again give charity.'' So he went out with his charity and (unknowingly) gave it to a thief. The next morning (the people) said, "Last night, a thief was given alms.'' He said, "O Allah! All the praises are for You. (I have given alms) to an adulteress, a wealthy man and a thief.'' Then, someone came to him and said, "The alms that you gave away were accepted. As for the adulteress, the alms might make her abstain from adultery. As for the wealthy man, it might make him take a lesson and spend his wealth that Allah has given him. As for the thief, it might make him abstain from stealing.'')


Who Deserves Charity

Allah said,

﴿لِلْفُقَرَآءِ الَّذِينَ أُحصِرُواْ فِى سَبِيلِ اللَّهِ﴾

((Charity is) for the poor, who in Allah's cause are restricted (from travel)) meaning, the migrants who migrated to Allah and His Messenger, resided in Al-Madinah and did not have resources that sufficiently provided them with their needs,

﴿لاَ يَسْتَطِيعُونَ ضَرْبًا فِى الاٌّرْضِ﴾

(And cannot Darban (move about) in the land) meaning, "They cannot travel in the land to seek means of livelihood.'' Allah said in other instances ﴿using a variation of the word Darban﴾

﴿وَإِذَا ضَرَبْتُمْ فِى الاٌّرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلوةِ﴾

(And when you (Muslims) travel in the land, there is no sin on you if you shorten the Salah (the prayer)) ﴿4:101﴾, and,

﴿أَن سَيَكُونُ مِنكُمْ مَّرْضَى وَءَاخَرُونَ يَضْرِبُونَ فِى الاٌّرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَءَاخَرُونَ يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ فَاقْرَءُواْ﴾

(He knows that there will be some among you sick, others traveling through the land, seeking of Allah's bounty, yet others fighting in Allah's cause) ﴿73:20﴾.

Allah then said,

﴿يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَآءَ مِنَ التَّعَفُّفِ﴾

(The one who knows them not, thinks that they are rich because of their modesty) meaning, those who do not know their situation think that they are well-off, because they are modest in their clothes and speech. There is a Hadith with this meaning that the Two Sahihs recorded from Abu Hurayrah that the Messenger of Allah said,

«لَيْسَ الْمِسْكِينُ بِهذَا الطَّوَّافِ الَّذِي تَرُدُّهُ التَّمْرَةُ وَالتَّمْرَتَانِ، وَاللُّقْمَةُ وَاللُّقْمَتَانِ، وَالْأُكْلَةُ وَالْأُكْلَتَانِ، وَلكِنِ الْمِسْكِينُ الَّذِي لَا يَجِدُ غِنىً يُغْنِيهِ، وَلَا يُفْطَنُ لَهُ فَيُتَصَدَّقَ عَلَيْهِ، وَلَا يَسْأَلُ النَّاسَ شَيْئًا»

(The Miskin (needy) is not he who wanders about and whose need is sufficed by a date or two, a bite or two or a meal or two. Rather, the Miskin is he who neither has enough resources to sustain him, all the while people are unaware of his need so they do not give to him, nor does he ask people for anything.)

Imam Ahmad also recorded this Hadith from Ibn Mas`ud.

Allah's statement,

﴿تَعْرِفُهُم بِسِيمَـهُمْ﴾

(You may know them by their mark) means, "Those who have good minds discover their situation,'' just as Allah said in other instances,

﴿سِيمَـهُمْ فِى وُجُوهِهِمْ﴾

(The mark of them (i.e. of their faith) is on their faces) ﴿48:29﴾, and,

﴿وَلَتَعْرِفَنَّهُمْ فِى لَحْنِ الْقَوْلِ﴾

(But surely, you will know them by the tone of their speech!) ﴿47:30﴾. Allah's statement,

﴿لاَ يَسْـَلُونَ النَّاسَ إِلْحَافًا﴾

(they do not beg of people at all) means, they do not beg and, thus, do not require people to provide them with more than what they actually need. Indeed, those who ask people for help, while having what suffices for their needs, have begged.

Imam Ahmad recorded that Abu Sa`id said, "My mother sent me to the Messenger of Allah to ask him for help, but when I came by him I sat down. The Prophet faced me and said to me,

«مَنِ اسْتَغْنَى أَغْنَاهُ اللهُ، وَمَنِ اسْتَعَفَّ أَعَفَّهُ اللهُ، وَمَنِ اسْتَكَفَّ كَفَاهُ اللهُ، وَمَنْ سَأَلَ وَلَهُ قِيمَةُ أُوقِيَّةٍ فَقَدْ أَلْحَف»

(Whoever felt satisfied, then Allah will enrich him. Whoever is modest, Allah will make him decent. Whoever is content, then Allah will suffice for him. Whoever asks people, while having a small amout, he will have begged the people.)

Abu Sa`id said, "I said to myself, `I have a camel, Al-Yaqutah, and indeed, it is worth more than a small amount.' And I went back without asking the Prophet for anything.'' This is the same wording for this Hadith collected by Abu Dawud and An-Nasa'i.

Allah's statement,

﴿وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ﴾

(And whatever you spend in good, surely Allah knows it well) indicates that no charity escapes Him, and He will reward it fully and perfectly on the Day of Resurrection, when it is most desperately needed.


Praise for those who Spend in Charity

Allah said,

﴿الَّذِينَ يُنفِقُونَ أَمْوَلَهُمْ بِالَّيْلِ وَالنَّهَارِ سِرًّا وَعَلاَنِيَةً فَلَهُمْ أَجْرُهُم عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ﴾

(Those who spend their wealth (in Allah's cause) by night and day, in secret and in public, they shall have their reward with their Lord. On them shall be no fear, nor shall they grieve.)

This Ayah praises those who spend in charity for Allah's sake, seeking His pleasure, day and night, publicly and in secret, including what one spends on his family. The Two Sahihs recorded that the Messenger of Allah said to Sa`d bin Abi Waqqas:

«وَإِنَّكَ لَنْ تُنْفِقَ نَفَقَةً تَبْتَغِي بِهَا وَجْهَ اللهِ إِلَّا ازْدَدْتَ بِهَا دَرَجَةً وَرِفْعَةً، حَتَّى مَا تَجْعَلُ فِي فِي امْرَأَتِك»

(You will not spend charity with which you seek Allah's Face, but you will ascend a higher degree and status because of it, including what you put in your wife's mouth.)

Imam Ahmad recorded that Abu Mas`ud said that the Prophet said,

«إِنَّ الْمُسْلِمَ إِذَا أَنْفَقَ عَلَى أَهْلِهِ نَفَقَةً يَحْتَسِبُهَا، كَانَتْ لَهُ صَدَقَة»

(When the Muslim spends on his family while awaiting the reward for it from Allah, it will be written as charity for him.)

Al-Bukhari and Muslim also recorded this Hadith.

Allah said,

﴿فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ﴾

(shall have their reward with their Lord), on the Day of Resurrection, as reward for what they spent in acts of obedience. We previously explained the Ayah,

﴿فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ﴾

(there shall be no fear on them nor shall they grieve.)

﴿الَّذِينَ يَأْكُلُونَ الرِّبَواْ لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِى يَتَخَبَّطُهُ الشَّيْطَـنُ مِنَ الْمَسِّ ذَلِكَ بِأَنَّهُمْ قَالُواْ إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَواْ وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَواْ فَمَن جَآءَهُ مَوْعِظَةٌ مِّنْ رَّبِّهِ فَانتَهَى فَلَهُ مَا سَلَفَ وَأَمْرُهُ إِلَى اللَّهِ وَمَنْ عَادَ فَأُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(275. Those who eat Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytan leading him to insanity. That is because they say: "Trading is only like Riba,'' whereas Allah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops eating Riba, shall not be punished for the past; his case is for Allah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire ـ they will Abide therein.)


The Punishment for Dealing with Riba (Interest and Usury)

After Allah mentioned the righteous believers who give charity, pay Zakah and spend on their relatives and families at various times and conditions, He then mentioned those who deal in usury and illegally acquire people's money, using various evil methods and wicked ways. Allah describes the condition of these people when they are resurrected from their graves and brought back to life on the Day of Resurrection:

﴿الَّذِينَ يَأْكُلُونَ الرِّبَواْ لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِى يَتَخَبَّطُهُ الشَّيْطَـنُ مِنَ الْمَسِّ﴾

(Those who eat Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytan leading him to insanity.)

This Ayah means, on the Day of Resurrection, these people will get up from their graves just as the person afflicted by insanity or possesed by a demon would. Ibn `Abbas said, "On the Day of Resurrection, those who consume Riba will be resurrected while insane and suffering from seizures.'' Ibn Abi Hatim also recorded this and then commented, "This Tafsir was reported from `Awf bin Malik, Sa`id bin Jubayr, As-Suddi, Ar-Rabi` bin Anas, Qatadah and Muqatil bin Hayyan.'' Al-Bukhari recorded that Samurah bin Jundub said in the long Hadith about the dream that the Prophet had,

«فَأَتْينَا عَلَى نَهْرٍ حَسِبْتُ أَنَّهُ كَانَ يَقُولُ: أَحْمَرَ مِثْلَ الدَّمِ، وَإِذَا فِي النَّهْرِ رَجُلٌ سَابِحٌ يَسْبَحُ، وَإِذَا عَلَى شَطِّ النَّهْرِ رَجُلٌ قَدْ جَمَعَ عِنْدَهُ حِجَارَةً كَثِيرَةً،وَإِذَا ذَلِكَ السَّابِحُ يَسْبَحُ مَا يَسْبَحُ، ثُمَّ يَأْتِي ذَلِكَ الَّذِي قَدْ جَمَعَ الْحِجَارَةَ عِنْدَهُ، فَيَفْغَرُ لَهُ فَاهُ فَيُلْقِمُهُ حَجَرًا»

(We reached a river -the narrator said, "I thought he said that the river was as red as blood''- and found that a man was swimming in the river, and on its bank there was another man standing with a large collection of stones next to him. The man in the river would swim, then come to the man who had collected the stones and open his mouth, and the other man would throw a stone in his mouth.)

The explanation of this dream was that the person in the river was one who consumed Riba.

Allah's statement,

﴿ذَلِكَ بِأَنَّهُمْ قَالُواْ إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَواْ وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَواْ﴾

(That is because they say: "Trading is only like Riba,'' whereas Allah has permitted trading and forbidden Riba) indicates that the disbelievers claimed that Riba was allowed due to the fact that they rejected Allah's commandments, not that they equated Riba with regular trade. The disbelievers did not recognize that Allah allowed trade in the Qur'an, for if they did, they would have said, "Riba is trade.'' Rather, they said,

﴿إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَواْ﴾

(Trading is only like Riba) meaning, they are similar, so why did Allah allow this, but did not allow that, they asked in defiance of Allah's commandments.

Allah's statement,

﴿وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَواْ﴾

(Whereas Allah has permitted trading and forbidden Riba) might be a continuation of the answer to the disbelievers' claim, who uttered it, although they knew that Allah decided that ruling on trade is different from that of Riba. Indeed, Allah is the Most Knowledgeable, Most Wise, Whose decision is never resisted. Allah is never asked about what He does, while they will be asked. He is knowledgeable of the true reality of all things and the benefits they carry. He knows what benefits His servants, so He allows it for them, and what harms them, so He forbids them from it. He is more merciful with them than the mother with her own infant.

Thereafter, Allah said,

﴿فَمَن جَآءَهُ مَوْعِظَةٌ مِّنْ رَّبِّهِ فَانتَهَى فَلَهُ مَا سَلَفَ وَأَمْرُهُ إِلَى اللَّهِ﴾

(So whosoever receives an admonition from his Lord and stops eating Riba, shall not be punished for the past; his case is for Allah (to judge),) meaning, those who have knowledge that Allah made usury unlawful, and refrain from indulging in it as soon as they acquire this knowledge, then Allah will forgive their previous dealings in Riba,

﴿عَفَا اللَّهُ عَمَّا سَلَف﴾

(Allah has forgiven what is past.)

On the day Makkah was conquered the Prophet said,

«وَكُلُّ رِبًا فِي الْجَاهِلِيَّةِ مَوْضُوعٌ تَحْتَ قَدَمَيَ هَاتَيْنِ، وَأَوَّلُ رِبًا أَضَعُ، رِبَا الْعَبَّاس»

(All cases of Riba during the time of Jahiliyyah (pre-Islamic period of ignorance) is annulled and under my feet, and the first Riba I annul is the Riba of Al-'Abbas (the Prophet's uncle).)

We should mention that the Prophet did not require the return of the interest that they gained on their Riba during the time of Jahiliyyah. Rather, he pardoned the cases of Riba that occured in the past, just as Allah said,

﴿فَلَهُ مَا سَلَفَ وَأَمْرُهُ إِلَى اللَّهِ﴾

(shall not be punished for the past; his case is for Allah (to judge).)

Sa`id bin Jubayr and As-Suddi said that,

﴿فَلَهُ مَا سَلَفَ﴾

(shall not be punished for the past) refers to the Riba one consumed before it was prohibited. Allah then said,

﴿وَمَنْ عَادَ﴾

(But whoever returns) meaning, deals in Riba after gaining knowledge that Allah prohibited it, then that warrants punishment, and in this case, the proof will have been established against such person. This is why Allah said,

﴿فَأُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ﴾

(such are the dwellers of the Fire ـ they will abide therein forever.)

Abu Dawud recorded that Jabir said, "When

﴿الَّذِينَ يَأْكُلُونَ الرِّبَواْ لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِى يَتَخَبَّطُهُ الشَّيْطَـنُ مِنَ الْمَسِّ﴾

(Those who eat Riba will not stand (on the Day of Resurrection) except like a person beaten by Shaytan leading him to insanity) was revealed, the Messenger of Allah said,

«مَنْ لَمْ يَذَرِ الْمُخَابَرَةَ فَلْيُؤْذِنْ بِحَرْبٍ مِنَ اللهِ وَرَسُولِه»

(Whoever does not refrain from Mukhabarah, then let him receive a notice of war from Allah and His Messenger.)''

Al-Hakim also recorded this in his Mustadrak, and he said, "It is Sahih according to the criteria of Muslim, and he did not record it.'' Mukhabarah (sharecropping), farming land in return for some of its produce, was prohibited. Muzabanah, trading fresh dates still on trees with dried dates already on the ground, was prohibited. Muhaqalah, which refers to trading produce not yet harvested, with crops already harvested, was also prohibited. These were prohibited to eradicate the possibility that Riba might be involved, for the quality and equity of such items are only known after they become dry.

The subject of Riba is a difficult subject for many scholars. We should mention that the Leader of the Faithful, `Umar bin Al-Khattab, said, "I wished that the Messenger of Allah had made three matters clearer for us, so that we could refer to his decision: the grandfather (regarding inheriting from his grandchildren), the Kalalah (those who leave neither descendants nor ascendants as heirs) and some types of Riba.'' `Umar was refering to the types of transactions where it is not clear whether they involve Riba or not. The Shari`ah supports the rule that for any matter that is unlawful, then the means to it are also unlafwful, because whatever results in the unlawful is unlawful, in the same way that whenever an obligation will not be complete except with something, then that something is itself an obligation.

The Two Sahihs recorded that An-Nu`man bin Bashir said that he heard the Messenger of Allah say,

«إِنَّ الْحَلَالَ بَيِّنٌ وَإِنَّ الْحَرَامَ بَيِّنٌ، وَبَيْنَ ذَلِكَ أُمُورٌ مُشْتَبِهَاتٌ، فَمَنِ اتَّقَى الشُّبُهَاتِ اسْتَبْرَأَ لِدِينِهِ وَعِرْضِهِ، وَمَنْ وَقَعَ فِي الشُّبُهَاتِ وَقَعَ فِي الْحَرَامِ، كَالرَّاعِي يَرْعَى حَولَ الْحِمَى يُوشِكُ أَنْ يَرْتَعَ فِيه»

(Both lawful and unlawful things are evident, but in between them there are matters that are not clear. So whoever saves himself from these unclear matters, he saves his religion and his honor. And whoever indulges in these unclear matters, he will have fallen into the prohibitions, just like a shepherd who grazes (his animals) near a private pasture, at any moment he is liable to enter it.)

The Sunan records that Al-Hasan bin `Ali said that he heard the Messenger of Allah say,

«دَعْ مَا يَرِيبُكَ إِلَى مَا لَا يَرِيبُك»

(Leave that which makes you doubt for that which does not make you doubt.)

Ahmad recorded that Sa`id bin Al-Musayyib said that `Umar said, "The Ayah about Riba was one of the last Ayat to be revealed, and the Messenger of Allah died before he explained it to us. So leave that which makes you doubt for that which does not make you doubt.''

Ibn Majah recorded that Abu Hurayrah said that the Messenger of Allah said,

«الرِّبَا سَبْعُونَ حُوبًا، أَيْسَرُهَا أَنْ يَنْكِحَ الرَّجُلُ أُمَّه»

(Riba is seventy types, the least of which is equal to one having sexual intercourse with his mother.)

Continuing on the subject of prohibiting the means that lead to the unlawful, there is a Hadith that Ahmad recorded in which `A'ishah said, "When the Ayat in Surat Al-Baqarah about Riba were revealed, the Messenger of Allah went out to the Masjid and recited them and also prohibited trading in alcohol.'' The Six collections recorded this Hadith, with the exception of At-Tirmidhi. The Two Sahihs recorded that the Messenger of Allah said,

«لَعَنَ اللهُ الْيَهُودَ، حُرِّمَتْ عَلَيْهِمُ الشُّحُومُ فَجَمَلُوهَا فَبَاعُوهَا، وَأَكَلُوا أَثْمَانَهَا»

(May Allah curse the Jews! Allah forbade them to eat animal fat, but they melted it and sold it, eating its price.)

`Ali and Ibn Mas`ud narrated that the Messenger of Allah said,

«لَعَنَ اللهُ آكِلَ الرِّبَا وَمُوكِلَهُ وَشَاهِدَيْهِ وَكَاتِبَه»

(May Allah curse whoever consumes Riba, whoever pays Riba, the two who are witnesses to it, and the scribe who records it.)

They say they only have witnesses and a scribe to write the Riba contract when they want it to appear to be a legitimate agreement, but it is still invalid because the ruling is applied to the agreement itself, not the form that it appears in. Verily, deeds are judged by their intentions. d

﴿يَمْحَقُ اللَّهُ الْرِّبَواْ وَيُرْبِى الصَّدَقَـتِ وَاللَّهُ لاَ يُحِبُّ كُلَّ كَفَّارٍ أَثِيمٍ - إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَأَقَامُواْ الصَّلَوةَ وَآتَوُاْ الزَّكَوةَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ﴾

(276. Allah will destroy Riba and will give increase for Sadaqat. And Allah likes not the disbelievers, sinners.) (277. Truly, those who believe, and do deeds of righteousness, and perform the Salah and give Zakah, they will have their reward with their Lord. On them shall be no fear, nor shall they grieve.)


Allah Does Not Bless Riba

Allah states that He destroys Riba, either by removing this money from those who eat it, or by depriving them of the blessing, and thus the benefit of their money. Because of their Riba, Allah will torment them in this life and punish them for it on the Day of Resurrection. Allah said,

﴿قُل لاَّ يَسْتَوِى الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ﴾

(Say: "Not equal are Al-Khabith (evil things) and At-Tayyib (good things), even though the abundance of Al-Khabith may please you'') ﴿5:100﴾

﴿وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَى بَعْضٍ فَيَرْكُمَهُ جَمِيعاً فَيَجْعَلَهُ فِى جَهَنَّمَ﴾

(And put the wicked (disbelievers and doers of evil deeds) one over another, heap them together and cast them into Hell) ﴿8:37﴾, and,

﴿وَمَآ ءَاتَيْتُمْ مِّن رِّباً لِّيَرْبُوَاْ فِى أَمْوَالِ النَّاسِ فَلاَ يَرْبُواْ عِندَ اللَّهِ﴾

(And that which you give in gift (to others), in order that it may increase (your wealth by expecting to get a better one in return) from other people's property, has no increase with Allah) ﴿30:39﴾.

Ibn Jarir said that Allah's statement,

﴿يَمْحَقُ اللَّهُ الْرِّبَواْ﴾

(Allah will destroy Riba) is similar to the statement reported of `Abdullah bin Mas`ud, "Riba will end up with less, even if it was substantial.'' Imam Ahmad recorded a similar statement in Al-Musnad.


Allah Increases Charity, Just as One Raises His Animal

Allah's statement,

﴿وَيُرْبِى الصَّدَقَـتِ﴾

(And will give increase for Sadaqat) means, Allah makes charity grow, or He increases it. Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ تَصَدَّقَ بِعَدْلِ تَمْرَةٍ مِنْ كَسْبٍ طَيِّبٍ، وَلَا يَقْبَلُ اللهُ إِلَّا الطَّيِّبَ، فَإِنَّ اللهَ يَتَقَبَّلُهَا بِيَمِينِهِ، ثُمَّ يُرَبِّيهَا لِصَاحِبِهِ، كَمَا يُرَبِّي أَحَدُكُمْ فَلُوَّهُ حَتَّى تَكُونَ مِثْلَ الْجَبَل»

(Whoever gives in charity what equals a date from honest resources, and Allah only accepts that which is good and pure, then Allah accepts it with His right (Hand) and raises it for its giver, just as one of you raises his animal, until it becomes as big as a mountain.)

This was recorded in the book of Zakah.


Allah Does not Like the Disbelieving Sinners

Allah's statement,

﴿وَاللَّهُ لاَ يُحِبُّ كُلَّ كَفَّارٍ أَثِيمٍ﴾

(And Allah likes not the disbelievers, sinners) indicates that Allah does not like he who has a disbelieving heart, who is a sinner in tongue and action. There is a connection between the beginning of the Ayah on Riba and what Allah ended it with. Those who consume Riba are not satisfied with the permissible and pure resources that Allah provided them. Instead, they try to illegally acquire people's money by relying on evil methods. This demonstrates their lack of appreciation for the bounty that Allah provides.


Praising Those Who Thank Allah

Allah praised those who believe in His Lordship, obey His commands, thank Him and appreciate Him. They are those who are kind to His creation, establish prayer and give charity due on their money. Allah informed them of the honor that He has prepared for them and that they will be safe from the repercussions of the Day of Resurrection. Allah said,

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَأَقَامُواْ الصَّلَوةَ وَآتَوُاْ الزَّكَوةَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ﴾

(Truly, those who believe, and do deeds of righteousness, and perform the Salah and give Zakah, they will have their reward with their Lord. On them shall be no fear, nor shall they grieve.)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَذَرُواْ مَا بَقِىَ مِنَ الرِّبَواْ إِن كُنتُمْ مُّؤْمِنِينَ ﴾

﴿فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللَّهِ وَرَسُولِهِ وَإِن تُبتُمْ فَلَكُمْ رُءُوسُ أَمْوَلِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ - وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ ﴾

وَاتَّقُواْ يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللَّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ-﴾

(278. O you who believe! Have Taqwa of Allah and give up what remains from Riba, if you are (really) believers.) (279. And if you do not do it, then take a notice of war from Allah and His Messenger but if you repent,you shall have your capital sums. Deal not unjustly, and you shall not be dealt with unjustly.) (280. And if the debtor is having a hard time, then grant him time till it is easy for him to repay; but if you remit it by way of charity, that is better for you if you did but know.) (281. And have Taqwa the Day when you shall be brought back to Allah. Then every person shall be paid what he earned, and they shall not be dealt with unjustly.)


The Necessity of Taqwa and Avoiding Riba

Allah commands His believing servants to fear Him and warns them against what would bring them closer to His anger and drive them away from His pleasure. Allah said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ﴾

(O you who believe! Have Taqwa of Allah) meaning, fear Him and remember that He is watching all that you do.

﴿وَذَرُواْ مَا بَقِىَ مِنَ الرِّبَواْ﴾

(And give up what remains of Riba) meaning, abandon the Riba that people still owe you upon hearing this warning,

﴿إِن كُنتُم مُّؤْمِنِينَ﴾

(if you indeed have been believers) believing in the trade that He allowed you and the prohibition of Riba. Zayd bin Aslam, Ibn Jurayj, Muqatil bin Hayyan and As-Suddi said that this Ayah was revealed about Bani `Amr bin `Umayr, a sub-tribe of Thaqif, and Bani Al-Mughirah, from the tribe of Bani Makhzum, between whom were outstanding transactions of Riba leftover from time of Jahiliyyah. When Islam came and both tribes became Muslims, Thaqif required Bani Al-Mughirah to pay the Riba of that transaction, but Bani Al-Mughirah said, "We do not pay Riba in Islam.'' `Attab bin Usayd, the Prophet's deputy on Makkah, wrote to the Messenger of Allah about this matter. This Ayah was then revealed and the Messenger of Allah conveyed it to `Attab,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَذَرُواْ مَا بَقِىَ مِنَ الرِّبَواْ إِن كُنتُمْ مُّؤْمِنِينَ ﴾

فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مّنَ اللَّهِ وَرَسُولِهِ﴾

(O you who believe! Be afraid of Allah and give up what remains (due to you) from Riba (from now onward), if you are (really) believers. And if you do not do it, then take a notice of war from Allah and His Messenger.)

They said, "We repent to Allah and abandon whatever is left of our Riba'', and they all abandoned it This Ayah serves as a stern threat to those who continue to deal in Riba after Allah revealed this warning.


Riba Constitutes War Against Allah and His Messenger

Ibn Jurayj said that Ibn `Abbas said that,

﴿فَأْذَنُواْ بِحَرْبٍ﴾

(then take a notice of war) means, "Be sure of a war from Allah and His Messenger.'' He also said, "On the Day of Resurrection, those who eat Riba will be told, `take up arms for war.''' He then recited,

﴿فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللَّهِ وَرَسُولِهِ﴾

(And if you do not do it, then take a notice of war from Allah and His Messenger.)

`Ali bin Abi Talhah said that Ibn `Abbas said about,

﴿فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللَّهِ وَرَسُولِهِ﴾

(And if you do not do it, then take a notice of war from Allah and His Messenger,) "Whoever kept dealing with Riba and did not refrain from it, then the Muslim Leader should require him to repent. If he still did not refrain from Riba, the Muslim Leader should cut off his head.''

Allah then said,

﴿وَإِن تُبتُمْ فَلَكُمْ رُءُوسُ أَمْوَلِكُمْ لاَ تَظْلِمُونَ﴾

(But if you repent, you shall have your capital sums. Deal not unjustly) by taking the Riba,

﴿وَلاَ تُظْلَمُونَ﴾

(And you shall not be dealt with unjustly) meaning, your original capital will not diminish. Rather, you will receive only what you lent without increase or decrease. Ibn Abi Hatim recorded that `Amr bin Al-Ahwas said, "The Messenger of Allah gave a speech during the Farewell Hajj saying;

«أَلَا إِنَّ كُلَّ رِبًا كَانَ فِي الْجَاهِلِيَّةِ، مَوْضُوعٌ عَنْكُمْ كُلُّهُ، لَكُمْ رُؤُوسُ أَمْوَالِكُم لَا تَظْلِمُونَ وَلَاتُظْلَمُونَ، وَأَوَّلُ رِبًا مَوْضُوعٍ، رِبَا الْعَبَّاسِ بْنِ عَبْدِالْمُطَّلِبِ مَوْضُوعٌ كُلُّه»

(Verily, every case of Riba from the Jahiliyyah is completely annulled. You will only take back your capital, without increase or decrease. The first Riba that I annul is the Riba of Al-`Abbas bin `Abdul-Muttalib, all of it is annulled.)


Being Kind to Debtors Who Face Financial Difficulties

Allah said,

﴿وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ ﴾

(And if the debtor is having a hard time, then grant him time till it is easy for him to repay; but if you remit it by way of charity, that is better for you if you did but know.) Allah commands creditors to be patient with debtors who are having a hard time financially,

﴿وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ﴾

(And if the debtor is having a hard time (has no money), then grant him time till it is easy for him to repay.)

During the time of Jahiliyyah, when the debt came to term, the creditor would say to the debtor, "Either pay now or interest will be added to the debt.''

Allah encouraged creditors to give debtors respite regarding their debts and promised all that is good, and a great reward from Him for this righteous deed,

﴿وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ﴾

(But if you remit it by way of charity, that is better for you if you did but know) meaning, if you forfeit your debts and cancel them completely.

Imam Ahmad recorded that Sulayman bin Buraydah said that his father said, "I heard the Messenger of Allah say,

«مَنْ أَنْظَرَ مُعْسِرًا، فَلَهُ بِكُلِّ يَوْمٍ مِثْلُهُ صَدَقَة»

(Whoever gives time to a debtor facing hard times, will gain charity of equal proportions for each day he gives.)

I also heard the Prophet say,

«مَنْ أَنْظَرَ مُعْسِرًا، فَلَهُ بِكُلِّ يَوْمٍ مِثْلُهُ صَدَقَة»

(Whoever gives time to a debtor facing hard times, will earn charity multiplied two times for each day he gives.) I said, `O Messenger of Allah! I heard you say, `Whoever gives time to a debtor facing hard times, will gain charity of equal proportions for each day he gives.' I also heard you say, `Whoever gives time to a debtor facing hard times, will earn charity multiplied by two times for each day he gives.' He said,

«لَهُ بِكُلِّ يَومٍ مِثْلُهُ صَدَقَةٌ قَبْلَ أَنْ يَحِلَّ الدَّيْنُ، فَإِذَا حَلَّ الدَّيْنُ فَأَنْظَرَهُ، فَلَهُ بِكُلِّ يَوْمٍ مِثْلَاهُ صَدَقَة»

(He will earn charity of equal proportions for each day (he gives time) before the term of the debt comes to an end, and when the term comes to an end, he will again acquire charity multiplied by two times for each day if he gives more time.)''

Ahmad recorded that Muhammad bin Ka`b Al-Qurazi said that Abu Qatadah had a debt on a man, who used to hide from Abu Qatadah when he looked for him to pay what he owed him. One day, Abu Qatadah came looking for the debtor and a young boy came out, and he asked him about the debtor and found out that he was in the house eating. Abu Qatadah said in a loud voice, "O Fellow! Come out, for I was told that you are in the house.'' The man came out and Abu Qatadah asked him, "Why are you hiding from me'' The man said, "I am having a hard time financially, and I do not have any money.'' Abu Qatadah said, "By Allah, are you truly facing a hard time'' He said, "Yes.'' Abu Qatadah cried and said, "I heard the Messenger of Allah say,

«مَنْ نَفَّسَ عَنْ غَرِيمِهِ أَوْ مَحَا عَنْهُ،كَانَ فِي ظِلِّ الْعَرْشِ يَوْمَ الْقِيَامَة»

(Whoever gives time to his debtor, or forgives the debt, will be in the shade of the Throne (of Allah) on the Day of Resurrection.)''

Muslim also recorded this Hadith in his Sahih.

Al-Hafiz Abu Ya`la Al-Mawsili recorded that Hudhayfah said that the Messenger of Allah said,

«أُتِيَ اللهُ بِعَبْدٍمِنْ عَبِيدِهِ يَوْمَ الْقِيَامَةِ قَالَ: مَاذَا عَمِلْتَ لِي فِي الدُّنْيَا؟ فَقَالَ: مَا عَمِلْتُ لَكَ يَا رَبِّ مِثْقَالَ ذَرَّةٍ فِي الدُّنْيَا أَرْجُوكَ بِهَا قَالَهَا ثَلَاثَ مَرَّاتٍ قَالَ الْعَبْدُعِنْدَ آخِرِهَا: يَا رَبِّ إِنَّكَ كُنْتَ أَعْطَيْتَنِي فَضْلَ مَالٍ، وَكُنْتُ رَجُلًا أُبَايِعُ النَّاسَ، وَكَانَ مِنْ خُلُقِي الْجَوازُ، فَكُنْتُ أُيَسِّرُ عَلَى الْمُوسِرِ وَأُنْظِرُ الْمُعْسِرَ، قَالَ: فَيَقُولُ اللهُ عَزَّوَجَلَّ: أَنَا أَحَقُّ مَنْ يُيَسِّرُ، ادْخُلِ الْجَنَّة»

(On the Day of Resurrection, one of Allah's servants will be summoned before Him and He will ask him, "What deeds did you perform for Me in your life'' He will say, "O Lord! In my life, I have not performed a deed for Your sake that equals an atom,'' three times. The third time, the servant will add, "O Lord! You granted me wealth and I used to be a merchant. I used to be lenient, giving easy terms to those well-off and giving time to the debtors who faced hard times.'' Allah will say, "I Am the Most Worthy of giving easy terms. Therefore, enter Paradise.'')

Al-Bukhari, Muslim and Ibn Majah also recorded this Hadith from Hudhayfah, and Muslim recorded a similar wording from `Uqbah bin `Amir and Abu Mas`ud Al-Badri. Allah further advised His servants, by reminding them that this life will soon end and all the wealth in it will vanish. He also reminded them that the Hereafter will surely come, when the Return to Him will occur, and that He will hold His creation accountable for what they did, rewarding them or punishing them accordingly. Allah also warned them against His torment,

﴿وَاتَّقُواْ يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللَّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ ﴾

(And have Taqwa for the Day when you shall be brought back to Allah. Then every person shall be paid what he earned, and they shall not be dealt with unjustly.)

It was reported that this was the last Ayah revealed from the Glorious Qur'an. An-Nasa'i recorded that Ibn `Abbas said, "The last Ayah to be revealed from the Qur'an was,

﴿وَاتَّقُواْ يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللَّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ ﴾

(And have Taqwa for the Day when you shall be brought back to Allah. Then every person shall be paid what he earned, and they shall not be dealt with unjustly.'')

This is the same narration reported by Ad-Dahhak and Al-`Awfi from Ibn `Abbas.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ وَلْيَكْتُب بَّيْنَكُم كَاتِبٌ بِالْعَدْلِ وَلاَ يَأْبَ كَاتِبٌ أَن يَكْتُبَ كَمَا عَلَّمَهُ اللَّهُ فَلْيَكْتُبْ وَلْيُمْلِلِ الَّذِى عَلَيْهِ الْحَقُّ وَلْيَتَّقِ اللَّهَ رَبَّهُ وَلاَ يَبْخَسْ مِنْهُ شَيْئاً فَإن كَانَ الَّذِى عَلَيْهِ الْحَقُّ سَفِيهًا أَوْ ضَعِيفًا أَوْ لاَ يَسْتَطِيعُ أَن يُمِلَّ هُوَ فَلْيُمْلِلْ وَلِيُّهُ بِالْعَدْلِ وَاسْتَشْهِدُواْ شَهِيدَيْنِ مِّن رِّجَالِكُمْ فَإِن لَّمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّن تَرْضَوْنَ مِنَ الشُّهَدَآءِ أَن تَضِلَّ إْحْدَاهُمَا فَتُذَكِّرَ إِحْدَاهُمَا الاٍّخْرَى وَلاَ يَأْبَ الشُّهَدَآءُ إِذَا مَا دُعُواْ وَلاَ تَسْـَمُواْ أَن تَكْتُبُوهُ صَغِيرًا أَوْ كَبِيرًا إِلَى أَجَلِهِ ذَلِكُمْ أَقْسَطُ عِندَ اللَّهِ وَأَقْوَمُ لِلشَّهَـدَةِ وَأَدْنَى أَلاَّ تَرْتَابُواْ إِلاَ أَن تَكُونَ تِجَـرَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَلاَّ تَكْتُبُوهَا وَأَشْهِدُواْ إِذَا تَبَايَعْتُمْ وَلاَ يُضَآرَّ كَاتِبٌ وَلاَ شَهِيدٌ وَإِن تَفْعَلُواْ فَإِنَّهُ فُسُوقٌ بِكُمْ وَاتَّقُواْ اللَّهَ وَيُعَلِّمُكُمُ اللَّهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ ﴾

(282. O you who believe! When you contract a debt for a fixed period, write it down. Let a scribe write it down in justice between you. Let not the scribe refuse to write, as Allah has taught him, so let him write. Let him (the debtor) who incurs the liability dictate, and he must have Taqwa of Allah, his Lord, and diminish not anything of what he owes. But if the debtor is of poor understanding, or weak, or is unable to dictate for himself, then let his guardian dictate in justice. And get two witnesses out of your own men. And if there are not two men (available), then a man and two women, such as you agree for witnesses, so that if one of them (two women) errs, the other can remind her. And the witnesses should not refuse when they are called (for evidence). You should not become weary to write it (your contract), whether it be small or big, for its fixed term, that is more just with Allah; more solid as evidence, and more convenient to prevent doubts among yourselves, save when it is a present trade which you carry out on the spot among yourselves, then there is no sin on you if you do not write it down. But take witnesses whenever you make a commercial contract. Let neither scribe nor witness suffer any harm, but if you do (such harm), it would be wickedness in you. So have Taqwa of Allah; and Allah teaches you. And Allah is the All-Knower of everything.)


The Necessity of Writing Transactions That Take Effect Later on

This Ayah is the longest in the Glorious Qur'an. Imam Abu Ja`far bin Jarir recorded that Sa`id bin Al-Musayyib said that he was told that the Ayah most recently revealed from above the Throne -- the last Ayah to be revealed in the Qur'an -- was the Ayah about debts.

Allah's statement,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ﴾

(O you who believe! When you contract a debt for a fixed period, write it down) directs Allah's believing servants to record their business transactions when their term is delayed, to preserve the terms and timing of these transactions, and the memory of witnesses, as mentioned at the end of the Ayah,

﴿ذَلِكُمْ أَقْسَطُ عِندَ اللَّهِ وَأَقْوَمُ لِلشَّهَـدَةِ وَأَدْنَى أَلاَّ تَرْتَابُواْ﴾

(that is more just with Allah; more solid as evidence, and more convenient to prevent doubts among yourselves.)

The Two Sahihs recorded that Ibn `Abbas said, "Allah's Messenger came to Al-Madinah, while the people were in the habit of paying in advance for fruits to be delivered within one or two years. The Messenger of Allah said,

«مَنْ أَسْلَفَ، فَلْيُسْلِفْ فِي كَيْلٍ مَعْلُومٍ، وَوَزْنٍ مَعْلُومٍ، إِلَى أَجَلٍ مَعْلُوم»

(Whoever pays money in advance (for dates to be delivered later) should pay it for known specified measure and weight (of the dates) for a specified date. )

Allah's statement,

﴿فَاكْتُبُوهُ﴾

(write it down) is a command from Him to record such transactions to endorse and preserve their terms. Ibn Jurayj said, "Whoever borrowed should write the terms, and whoever bought should have witnesses.'' Abu Sa`id, Ash-Sha`bi, Ar-Rabi` bin Anas, Al-Hasan, Ibn Jurayj and Ibn Zayd said that recording such transactions was necessary before, but was then abrogated by Allah's statement,

﴿فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا فَلْيُؤَدِّ الَّذِى اؤْتُمِنَ أَمَـنَتَهُ﴾

(Then if one of you entrusts the other, let the one who is entrusted discharge his trust (faithfully).)

Allah's statement,

﴿وَلْيَكْتُب بَّيْنَكُم كَاتِبٌ بِالْعَدْلِ﴾

(Let a scribe write it down in justice between you) and in truth. Therefore, the scribe is not allowed to cheat any party of the contract and is to only record what the parties of the contract agreed to, without addition or deletion. Allah's statement,

﴿وَلاَ يَأْبَ كَاتِبٌ أَن يَكْتُبَ كَمَا عَلَّمَهُ اللَّهُ فَلْيَكْتُبْ﴾

(Let not the scribe refuse to write, as Allah has taught him, so let him write) means, "Those who know how to write should not refrain from writing transaction contracts when asked to do so.'' Further, let writing such contracts be a type of charity from the scribe for those who are not lettered, just as Allah taught him what he knew not. Therefore, let him write, just as the Hadith stated,

«إِنَّ مِنَ الصَّدَقَةِ أَنْ تُعِينَ صَانِعًا، أَوْ تَصْنَعَ لِأَخْرَق»

(It is a type of charity to help a worker and to do something for a feeble person.)

In another Hadith, the Prophet said,

«مَنْ كَتَمَ عِلْمًا يَعْلَمُهُ، أُلْجِمَ يَوْمَ الْقِيَامَةِ بِلِجَامٍ مِنْ نَار»

(Whoever kept knowledge to himself will be restrained by a bridle made of fire on the Day of Resurrection.) Mujahid and `Ata' said that if asked to do so, "The scribe is required to record.''

Allah's statement,

﴿وَلْيُمْلِلِ الَّذِى عَلَيْهِ الْحَقُّ وَلْيَتَّقِ اللَّهَ رَبَّهُ﴾

(Let him (the debtor) who incurs the liability dictate, and he must have Taqwa of Allah, his Lord) indicates that the debtor should dictate to the scribe what he owes, so let him fear Allah,

﴿وَلاَ يَبْخَسْ مِنْهُ شَيْئاً﴾

(And diminish not anything of what he owes,) meaning, not hide any portion of what he owes.

﴿فَإن كَانَ الَّذِى عَلَيْهِ الْحَقُّ سَفِيهًا﴾

(But if the debtor is of poor understanding) and is not allowed to decide on such matters, because he used to waste money, for instance,

﴿أَوْ ضَعِيفًا﴾

(Or weak), such as being too young or insane,

﴿أَوْ لاَ يَسْتَطِيعُ أَن يُمِلَّ هُوَ﴾

(Or is unable to dictate for himself) because of a disease, or ignorance about such matters,

﴿فَلْيُمْلِلْ وَلِيُّهُ بِالْعَدْلِ﴾

(then let his guardian dictate in justice.)


Witnesses Should Attend the Dictation of Contracts

Allah said,

﴿وَاسْتَشْهِدُواْ شَهِيدَيْنِ مِّن رِّجَالِكُمْ﴾

(And get two witnesses out of your own men) requiring witnesses to attend the dictation of contracts to further preserve the contents,

﴿فَإِن لَّمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ﴾

(And if there are not two men (available), then a man and two women) this requirement is only for contracts that directly or indirectly involve money. Allah requires that two women take the place of one man as witness, because of the woman's shortcomings, as the Prophet described. Muslim recorded in his Sahih that Abu Hurayrah said that the Messenger of Allah said,

«يَا مَعْشَرَ النِّسَاءِ تَصَدَّقْنَ وَأَكْثِرْنَ الْاسْتِغْفَارَ، فَإِنِّي رَأَيْتُكُنَّ أَكْثَرَ أَهْلِ النَّار»

(O women! Give away charity and ask for forgiveness, for I saw that you comprise the majority of the people of the Fire.)

One eloquent woman said, "O Messenger of Allah! Why do we comprise the majority of the people of the Fire'' He said,

«تُكْثِرْنَ اللَّعْنَ، وَتَكْفُرْنَ الْعَشِيرَ، وَمَا رَأَيْتُ مِنْ نَاقِصَاتِ عَقْلٍ وَدِينٍ، أَغْلَبَ لِذِي لُبَ مِنْكُن»

(You curse a lot and you do not appreciate your mate. I have never seen those who have shortcoming in mind and religion controlling those who have sound minds, other than you.) She said, "O Messenger of Allah! What is this shortcoming in mind and religion'' He said,

«أَمَّا نُقْصَانُ عَقْلِهَا، فَشَهَادَةُ امْرَأَتَيْنِ تَعْدِلُ شَهَادَةَ رَجُلٍ، فَهَذَا نُقْصَانُ الْعَقْلِ، وَتَمْكُثُ اللَّيَالِي لَا تُصَلِّي وَتُفْطِرُ فِي رَمَضَانَ، فَهَذَا نُقْصَانُ الدِّين»

(As for the shortcoming in her mind, the testimony of two women equals the testimony of one man, and this is the shortcoming in the mind. As for the shortcoming in the religion, woman remains for nights at a time when she does not pray and breaks the fast in Ramadan)

Allah's statement,

﴿مِمَّن تَرْضَوْنَ مِنَ الشُّهَدَآءِ﴾

(such as you agree for witnesses) requires competency in the witnesses. Further, Allah's statement,

﴿أَن تَضِلَّ إْحْدَاهُمَا﴾

(so that if one of them errs) refers to the two women witnesses; whenever one of them forgets a part of the testimony,

﴿فَتُذَكِّرَ إِحْدَاهُمَا الاٍّخْرَى﴾

(the other can remind her) meaning, the other woman's testimony mends the shortcoming of forgetfulness in the first woman.

Allah's statement,

﴿وَلاَ يَأْبَ الشُّهَدَآءُ إِذَا مَا دُعُواْ﴾

(And the witnesses should not refuse when they are called) means, when people are called to be witnesses, they should agree, as Qatadah and Ar-Rabi` bin Anas stated. Similarly, Allah said,

﴿وَلاَ يَأْبَ كَاتِبٌ أَن يَكْتُبَ كَمَا عَلَّمَهُ اللَّهُ فَلْيَكْتُبْ﴾

(Let not the scribe refuse to write as Allah has taught him,

«أَمَّا نُقْصَانُ عَقْلِهَا، فَشَهَادَةُ امْرَأَتَيْنِ تَعْدِلُ شَهَادَةَ رَجُلٍ، فَهَذَا نُقْصَانُ الْعَقْلِ، وَتَمْكُثُ اللَّيَالِي لَا تُصَلِّي وَتُفْطِرُ فِي رَمَضَانَ، فَهَذَا نُقْصَانُ الدِّين»

(As for the shortcoming in her mind, the testimony of two women equals the testimony of one man, and this is the shortcoming in the mind. As for the shortcoming in the religion, woman remains for nights at a time when she does not pray and breaks the fast in Ramadan)

Allah's statement,

﴿مِمَّن تَرْضَوْنَ مِنَ الشُّهَدَآءِ﴾

(such as you agree for witnesses) requires competency in the witnesses. Further, Allah's statement,

﴿أَن تَضِلَّ إْحْدَاهُمَا﴾

(so that if one of them errs) refers to the two women witnesses; whenever one of them forgets a part of the testimony,

﴿فَتُذَكِّرَ إِحْدَاهُمَا الاٍّخْرَى﴾

(the other can remind her) meaning, the other woman's testimony mends the shortcoming of forgetfulness in the first woman.

Allah's statement,

﴿وَلاَ يَأْبَ الشُّهَدَآءُ إِذَا مَا دُعُواْ﴾

(And the witnesses should not refuse when they are called) means, when people are called to be witnesses, they should agree, as Qatadah and Ar-Rabi` bin Anas stated. Similarly, Allah said,

﴿وَلاَ يَأْبَ كَاتِبٌ أَن يَكْتُبَ كَمَا عَلَّمَهُ اللَّهُ فَلْيَكْتُبْ﴾

(Let not the scribe refuse to write as Allah has taught him, so let him write.)

Some say that this Ayah indicates that agreeing to become a witness is Fard Kifayah (required on at least a part of the Muslim Ummah). However, the majority of the scholars say that the Ayah,

﴿وَلاَ يَأْبَ الشُّهَدَآءُ إِذَا مَا دُعُواْ﴾

(And the witnesses should not refuse when they are called) is referring to testifying to what the witnesses actually witnessed, thus befitting their description of being `witnesses'. Therefore, when the witness is called to testify to what he witnessed, he is required to give testimony, unless this obligation was already fulfilled, in which case such testimony becomes Fard Kifayah. Mujahid and Abu Mijlaz said, "If you are called to be a witness, then you have the choice to agree. If you witnessed and were called to testify, then come forward.'' It was reported that Ibn `Abbas and Al-Hasan Al-Basri said that the obligation includes both cases, agreeing to be a witness and testifying to what one witnessed.

Allah's statement,

﴿وَلاَ تَسْـَمُواْ أَن تَكْتُبُوهُ صَغِيرًا أَوْ كَبِيرًا إِلَى أَجَلِهِ﴾

(You should not become weary to write it (your contract), whether it be small or large, for its fixed term) perfects this direction from Allah by commanding that the debt be written, whether the amount is large or small. Allah said,

﴿وَلاَ تَسْـَمُواْ﴾

(You should not become weary) meaning, do not be discouraged against writing transactions and their terms, whether the amount involved is large or small. Allah's statement,

﴿ذَلِكُمْ أَقْسَطُ عِندَ اللَّهِ وَأَقْوَمُ لِلشَّهَـدَةِ وَأَدْنَى أَلاَّ تَرْتَابُواْ﴾

(that is more just with Allah; more solid as evidence, and more convenient to prevent doubts among yourselves) means, writing transactions that will be fulfillled at a later date is more just with Allah meaning better and more convenient in order to preserve the terms of the contract. Therefore, recording such agreements helps the witnesses, when they see their handwriting - or signatures - later on and thus remember what they witnessed, for it is possible that the witnesses might forget what they witnessed.

﴿وَأَدْنَى أَلاَّ تَرْتَابُواْ﴾

(And more convenient to prevent doubts among yourselves) meaning, this helps repel any doubt. Since if you need to refer to the contract that you wrote and the doubt will end.

Allah's statement,

﴿إِلاَ أَن تَكُونَ تِجَـرَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَلاَّ تَكْتُبُوهَا﴾

(save when it is a present trade which you carry out on the spot among yourselves, then there is no sin on you if you do not write it down) indicates that if the transaction will be fulfilled immediately, then there is no harm if it is not recorded.

As for requiring witnesses to be present in trading transactions, Allah said,

﴿وَأَشْهِدُواْ إِذَا تَبَايَعْتُمْ﴾

(But take witnesses whenever you make a commercial contract. )

However, this command was abrogated by,

﴿فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا فَلْيُؤَدِّ الَّذِى اؤْتُمِنَ أَمَـنَتَهُ﴾

(Then if one of you entrusts the other, let the one who is entrusted discharge his trust (faithfully).)

Or, it could be that having witnesses in such cases is only recommended and not obligatory, as evident from the Hadith that Khuzaymah bin Thabit Al-Ansari narrated which Imam Ahmad collected. `Umarah bin Khuzaymah Al-Ansari said that his uncle, who was among the Prophet's Companions, told him that the Prophet was making a deal for a horse with a bedouin man. The Prophet asked the bedouin to follow him so that he could pay him the price of the horse. The Prophet went ahead of the bedouin. The bedouin met several men who tried to buy his horse, not knowing if the Prophet was actually determined to buy it. Some people offered more money for the horse than the Prophet had. The bedouin man said to the Prophet , "If you want to buy this horse, then buy it or I will sell it to someone else.'' When he heard the bedouin man's words, the Prophet stood up and said, "Have I not bought that horse from you'' The bedouin said, "By Allah! I have not sold it to you.'' The Prophet said, "Rather, I did buy it from you.'' The people gathered around the Prophet and the Bedouin while they were disputing, and the bedouin said, "Bring forth a witness who testifies that I sold you the horse.'' Meanwhile, the Muslims who came said to the bedouin, "Woe to you! The Prophet only says the truth.'' When Khuzaymah bin Thabit came and heard the dispute between the Prophet and the bedouin who was saying, "Bring forth a witness who testifies that I sold you the horse, '' Khuzaymah said, "I bear witness that you sold him the horse.'' The Prophet said to Khuzaymah, "What is the basis of your testimony'' Khuzaymah said, "That I entrusted you, O Messenger of Allah!'' Therefore, the Messenger made Khuzaymah's testimony equal to the testimony of two men. This was also recorded by Abu Dawud and An-Nasa ®299؛. Allah's statement,

﴿وَلاَ يُضَآرَّ كَاتِبٌ وَلاَ شَهِيدٌ﴾

(Let neither scribe nor witness suffer (or cause) any harm) also indicates that the scribe and the witness must not cause any harm, such as, when the scribe writes other than what he is being dictated, or the witness testifies to other than what he heard or conceals his testimony. This is the explanation of Al-Hasan and Qatadah.''

Allah's statement,

﴿وَإِن تَفْعَلُواْ فَإِنَّهُ فُسُوقٌ بِكُمْ﴾

(But if you do (such harm), it would be wickedness in you) means, "If you defy what you were commanded and commit what you were prohibited, then it is because of the sin that resides and remains with you; sin that you never release or rid yourselves from.''

Allah's statement,

﴿وَاتَّقُواْ اللَّهَ﴾

(So have Taqwa of Allah) means, fear Him, remember His watch over you, implement His command and avoid what He prohibited,

﴿وَيُعَلِّمُكُمُ اللَّهُ﴾

(And Allah teaches you. ) Similarly, Allah said,

﴿يِـأَيُّهَا الَّذِينَ ءَامَنُواْ إَن تَتَّقُواْ اللَّهَ يَجْعَل لَّكُمْ فُرْقَانًا﴾

(O you who believe! If you have Taqwa of Allah, He will grant you Furqan ﴿(a criterion to judge between right and wrong)﴾) ﴿8:29﴾, and,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَءَامِنُواْ بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُوراً تَمْشُونَ بِهِ﴾

(O you who believe! Have Taqwa of Allah, and believe in His Messenger, He will give you a double portion of His mercy, and He will give you a light by which you shall walk (straight)) ﴿57:28﴾.

Allah said;

﴿وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ﴾

(And Allah is the All-Knower of everything) stating that Allah has perfect knowledge in all matters and in their benefits or repercussions, and nothing escapes His perfect watch, for His knowledge encompasses everything in existence.

﴿وَإِن كُنتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُواْ كَاتِبًا فَرِهَـنٌ مَّقْبُوضَةٌ فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا فَلْيُؤَدِّ الَّذِى اؤْتُمِنَ أَمَـنَتَهُ وَلْيَتَّقِ اللَّهَ رَبَّهُ وَلاَ تَكْتُمُواْ الشَّهَـدَةَ وَمَن يَكْتُمْهَا فَإِنَّهُ ءَاثِمٌ قَلْبُهُ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ ﴾

(283. And if you are on a journey and cannot find a scribe, then let there be a pledge taken (mortgaging), then if one of you entrusts the other, let the one who is entrusted discharge his trust, and let him have Taqwa of Allah, his Lord. And conceal not the evidence, for he who hides it, surely, his heart is sinful. And Allah is All-Knower of what you do.)


What is the `Mortgaging' Mentioned in the Ayah

Allah said,

﴿وَإِن كُنتُمْ عَلَى سَفَرٍ﴾

(And if you are on a journey) meaning, traveling and some of you borrowed some money to be paid at a later date,

﴿وَلَمْ تَجِدُواْ كَاتِبًا﴾

(and cannot find a scribe) who would record the debt for you. Ibn `Abbas said, "And even if they find a scribe, but did not find paper, ink or pen.'' Then,

﴿فَرِهَـنٌ مَّقْبُوضَةٌ﴾

(let there be a pledge taken (mortgaging)) given to the creditor in lieu of writing the transaction. The Two Sahihs recorded that Anas said that the Messenger of Allah died while his shield was mortgaged with a Jew in return for thirty Wasq (approximately 180 kg) of barley, which the Prophet bought on credit as provisions for his household. In another narration, the Hadith stated that this Jew was among the Jews of Al-Madinah.

Allah said,

﴿فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا فَلْيُؤَدِّ الَّذِى اؤْتُمِنَ أَمَـنَتَهُ﴾

(then if one of you entrusts the other, let the one who is entrusted discharge his trust (faithfully).)

Ibn Abi Hatim recorded, with a sound chain of narration, that Abu Sa`id Al-Khudri said, "This Ayah abrogated what came before it (i.e. that which required recording the transaction and having witnesses present).'' Ash-Sha`bi said, "If you trust each other, then there is no harm if you do not write the loan or have witnesses present.'' Allah's statement,

﴿وَلْيَتَّقِ اللَّهَ رَبَّهُ﴾

(And let him have Taqwa of Allah) means, the debtor.

Imam Ahmad and the Sunan recorded that Qatadah said that Al-Hasan said that Samurah said that the Messenger of Allah said,

«عَلَى الْيَدِ مَا أَخَذَتْ، حَتَّى تُؤَدِّيَه»

(The hand (of the debtor) will carry the burden of what it took until it gives it back.)

Allah's statement,

﴿وَلاَ تَكْتُمُواْ الشَّهَـدَةَ﴾

(And conceal not the evidence) means, do not hide it or refuse to announce it. Ibn `Abbas and other scholars said, "False testimony is one of the worst of the major sins, and such is the case with hiding the true testimony. This is why Allah said,

﴿وَمَن يَكْتُمْهَا فَإِنَّهُ ءَاثِمٌ قَلْبُهُ﴾

(For he who hides it, surely, his heart is sinful).

As-Suddi commented, "Meaning he is a sinner in his heart.''

This is similar to Allah's statement,

﴿وَلاَ نَكْتُمُ شَهَـدَةَ اللَّهِ إِنَّآ إِذَاً لَّمِنَ الاٌّثِمِينَ﴾

(We shall not hide testimony of Allah, for then indeed we should be of the sinful) ﴿5:106﴾.

Allah said,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَآءِ للَّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَلِدَيْنِ وَالاٌّقْرَبِينَ إِن يَكُنْ غَنِيّاً أَوْ فَقَيراً فَاللَّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً ﴾

(O you who believe! Stand out firmly for justice, as witnesses to Allah, even though it be against yourselves, or your parents, or your kin, be he rich or poor, Allah is a better Protector to both (than you). So follow not the lusts (of your hearts), lest you avoid justice; and if you distort your witness or refuse to give it, verily, Allah is Ever Well-Acquainted with what you do) ﴿4:135﴾ and in this Ayah ﴿2:283﴾ He said,

﴿وَلاَ تَكْتُمُواْ الشَّهَـدَةَ وَمَن يَكْتُمْهَا فَإِنَّهُ ءَاثِمٌ قَلْبُهُ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ﴾

(And conceal not the evidence, for he who hides it, surely, his heart is sinful. And Allah is All-Knower of what you do.)

﴿لِّلَّهِ مَا فِي السَّمَـوتِ وَمَا فِى الاٌّرْضِ وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللَّهُ فَيَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ ﴾

(284. To Allah belongs all that is in the heavens and all that is on the earth, and whether you disclose what is in yourselves or conceal it, Allah will call you to account for it. Then He forgives whom He wills and punishes whom He wills. And Allah is able to do all things.)


Would the Servants be Accountable for What They Conceal in Their Hearts

Allah states that His is the kingship of the heavens and earth and of what and whoever is on or between them, that He has perfect watch over them. No apparent matter or secret that the heart conceals is ever a secret to Him, however minor it is. Allah also states that He will hold His servants accountable for what they do and what they conceal in their hearts. In similar statements, Allah said,

﴿قُلْ إِن تُخْفُواْ مَا فِى صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ اللَّهُ وَيَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Say (O Muhammad ): "Whether you hide what is in your breasts or reveal it, Allah knows it, and He knows what is in the heavens and what is in the earth. And Allah is able to do all things) ﴿3:29﴾, and,

﴿يَعْلَمُ السِّرَّ وَأَخْفَى﴾

(He knows the secret and that which is yet more hidden.)

There are many other Ayat on this subject. In this Ayah ﴿2:284﴾, Allah states that He has knowledge of what the hearts conceal, and consequently, He will hold the creation accountable for whatever is in their hearts. This is why when this Ayah was revealed, it was hard on the Companions, since out of their strong faith and conviction, they were afraid that such reckoning would diminish their good deeds.

Imam Ahmad recorded that Abu Hurayrah said, "When

﴿لِّلَّهِ مَا فِي السَّمَـوتِ وَمَا فِى الاٌّرْضِ وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللَّهُ فَيَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ ﴾

(To Allah belongs all that is in the heavens and all that is on the earth, and whether you disclose what is in yourselves or conceal it, Allah will call you to account for it. Then He forgives whom He wills and punishes whom He wills. And Allah is able to do all things)

was revealed to the Messenger of Allah , it was very hard for the Companions of the Messenger . The Companions came to the Messenger and fell to their knees saying, `O Messenger of Allah! We were asked to perform what we can bear of deeds: the prayer, the fast, Jihad and charity. However, this Ayah was revealed to you, and we cannot bear it.' The Messenger of Allah said,

«أَتُرِيدُونَ أَنْ تَقُولُوا كَما قَالَ أَهْلُ الْكِتَابَيْنِ مِنْ قَبْلِكُمْ: سَمِعْنَا وَعَصَيْنَا؟ بَلْ قُولُوا: سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِير»

(Do you want to repeat what the People of the Two Scriptures before you said, that is, `We hear and we disobey' Rather, say, `We hear and we obey, and we seek Your forgiveness, O our Lord, and the Return is to You.)

When the people accepted this statement and their tongues recited it, Allah sent down afterwards,

﴿ءَامَنَ الرَّسُولُ بِمَآ أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ ءَامَنَ بِاللَّهِ وَمَلَـئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ ﴾

(The Messenger believes in what has been sent down to him from his Lord, and (so do)the believers. Each one believes in Allah, His Angels, His Books, and His Messengers. (They say,) "We make no distinction between one another of His Messengers ـ and they say, "We hear, and we obey. (We seek) Your forgiveness, our Lord, and to You is the return (of all).'')

When they did that, Allah abrogated the Ayah ﴿2:284﴾ and sent down the Ayah,

﴿لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَآ إِن نَّسِينَآ أَوْ أَخْطَأْنَا﴾

(Allah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. "Our Lord! Punish us not if we forget or fall into error.'') until the end.''

Muslim recorded it with the wording; "When they did that, Allah abrogated it ﴿2:284﴾ and sent down,

﴿لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَآ إِن نَّسِينَآ أَوْ أَخْطَأْنَا﴾

(Allah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. "Our Lord! Punish us not if we forget or fall into error''.)

Allah said, `I shall (accept your supplication),'

﴿رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَآ إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا﴾

("Our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians)'')

Allah said, `I shall (accept your supplication),'

﴿رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ﴾

("Our Lord! Put not on us a burden greater than we have strength to bear. '')

Allah said, `I shall (accept your supplication),'

﴿وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ أَنتَ مَوْلَـنَا فَانْصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ﴾

("Pardon us and grant us forgiveness. Have mercy on us. You are our Mawla (Supporter and Protector) and give us victory over the disbelieving people.'')

Allah said, `I shall.'''

Imam Ahmad recorded that Mujahid said, "I saw Ibn `Abbas and said to him, `O Abu Abbas! I was with Ibn `Umar, and he read this Ayah and cried.' He asked, `Which Ayah' I said,

﴿وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ﴾

`(And whether you disclose what is in yourselves or conceal it.)'

Ibn `Abbas said, `When this Ayah was revealed, it was very hard on the Companions of the Messenger of Allah and worried them tremendously. They said: O Messenger of Allah! We know that we would be punished according to our statements and our actions, but as for what occurs in our hearts, we do not control what is in them.' The Messenger of Allah said,

«قُولُوا: سَمِعْنَا وَأَطَعْنَا»

(Say, `We hear and we obey.') They said, `We hear and we obey.' Thereafter, this Ayah abrogated the previous Ayah,

﴿ءَامَنَ الرَّسُولُ بِمَآ أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ ءَامَنَ بِاللَّهِ﴾

(The Messenger believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allah), until,

﴿لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ﴾

(Allah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned.)

Therefore, they were pardoned what happens in their hearts, and were held accountable only for their actions.'''

The Group recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ اللهَ تَجَاوَزَ لِي عَنْ أُمَّتِي مَا حَدَّثَتْ بِهِ أَنْفُسَهَا مَالَمْ تَكَلَّمْ أَوْ تَعْمَل»

(Allah has pardoned my Ummah for what they say to themselves, as long as they do not utter it or act on it.)

The Two Sahihs recorded that Abu Hurayrah said that the Messenger of Allah said,

«قَالَ اللهُ: إِذَا هَمَّ عَبْدِي بِسَيِّئَةٍ فَلَا تَكْتُبُوهَا عَلَيهِ، فَإِنْ عَمِلَهَا فَاكْتُبُوهَا سَيِّئَةً، وَإِذَا هَمَّ بِحَسَنَةٍ فَلَمْ يَعْمَلْهَا فَاكْتُبُوهَا حَسَنَةً، فَإِنْ عَمِلَهَا فَاكْتُبُوهَا عَشْرًا»

(Allah said (to His angels), "If My servant intends to commit an evil deed, do not record it as such for him, and if he commits it, write it for him as one evil deed. If he intends to perform a good deed, but did not perform it, then write it for him as one good deed, and if he performs it, write it for him as ten good deeds.'')

﴿ءَامَنَ الرَّسُولُ بِمَآ أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ ءَامَنَ بِاللَّهِ وَمَلَـئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ ﴾

لاَ يُكَلّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَآ إِن نَّسِينَآ أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَآ إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ أَنتَ مَوْلَـنَا فَانْصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ-﴾

l(285. The Messenger believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allah, His Angels, His Books, and His Messengers. (They say,) "We make no distinction between one another of His Messengers ـ and they say, "We hear, and we obey. (We seek) Your forgiveness, our Lord, and to You is the return (of all).'') (286. Allah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. "Our Lord! Punish us not if we forget or fall into error, our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians); our Lord! Put not on us a burden greater than we have strength to bear. Pardon us and grant us forgiveness. Have mercy on us. You are our Mawla (Patron, Supporter and Protector) and give us victory over the disbelieving people.'') The Hadiths on the Virtue of These Two Ayat, May Allah Benefit Us by Them Al-Bukhari recorded that Abu Mas`ud said that the Messenger of Allah said,

«مَنْ قَرَأَ بِالْآيَتَيْنِ مِنْ آخِرِ سُورَةِ الْبَقَرَةِ فِي لَيْلَةٍ، كَفَتَاه»

(Whoever recites the last two Ayat in Surat Al-Baqarah at night, they will suffice for him.)

The rest of the six also recorded similar wording for this Hadith. The Two Sahihs recorded this Hadith using various chains of narration, and Imam Ahmad also recorded it.

Muslim recorded that `Abdullah said, "When the Messenger of Allah went on the Isra journey, he ascended to the Sidrat Al-Muntaha in the sixth heaven, where whatever ascends from the earth ends at, and whatever descends from above it ends at.

﴿إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى ﴾

(When that covered the lote tree which did cover it!) ﴿53:16﴾ meaning, a mat made of gold.

The Messenger of Allah was then given three things: the five prayers, the last Ayat in Surat Al-Baqarah and forgiveness for whoever did not associate anything or anyone with Allah from his Ummah.''

Earlier we mentioned the Hadith regarding the virtues of Surat Al-Fatihah from Ibn `Abbas which stated, "While the Messenger of Allah was with Jibil, he heard a noise from above. Jibil lifted his sight to the sky and said, `This is a door that was opened just now in heaven, and it was never opened before.' An angel came down through the door to the Prophet and said, `Receive the good news of two lights that you have been given and which no Prophet before you was given: the Opener of the Book (Al-Fatihah) and the last Ayat in Surat Al-Baqarah. You will not read a letter of them, but you will be granted its benefit.''' This Hadith was collected by Muslim and An-Nasa'i, and this is the wording collected by An-Nasa'i.


The Tafsir of the Last Two Ayat of Surat Al-Baqarah

Allah said,

﴿كُلٌّ ءَامَنَ بِاللَّهِ وَمَلَـئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ﴾

(Each one believes in Allah, His Angels, His Books, and His Messengers. (They say,) "We make no distinction between one another of His Messengers.'')

Therefore, each of the believers believes that Allah is the One and Only and the Sustainer, there is no deity worthy of worship except Him and there is no Lord except Him. The believers also believe in all Allah's Prophets and Messengers, in the Books that were revealed from heaven to the Messengers and Prophets, who are indeed the servants of Allah. Further, the believers do not differentiate between any of the Prophets, such as, believing in some of them and rejecting others. Rather, all of Allah's Prophets and Messengers are, to the believers, truthful, righteous, and they were each guided to the path of righteousness, even when some of them bring what abrogates the Law of some others by Allah's leave. Later on, the Law of Muhammad, the Final Prophet and Messenger from Allah, abrogated all the laws of the Prophets before him. So the Last Hour will commence while Muhammad's Law remains the only valid Law, and all the while a group of his Ummah will always be on the path of truth, apparent and dominant. Allah's statement,

﴿وَقَالُواْ سَمِعْنَا وَأَطَعْنَا﴾

(And they say, "We hear, and we obey'') means, we heard Your statement, O our Lord, comprehended and implemented it, and adhered to its implications.

﴿غُفْرَانَكَ رَبَّنَا﴾

((We seek) Your forgiveness, our Lord) contains a plea and supplication for Allah's forgiveness, mercy and kindness.

Allah's statement,

﴿لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا﴾

(Allah burdens not a person beyond his scope) means, Allah does not ask a soul what is beyond its ability. This only demonstrates Allah's kindness, compassion and generosity towards His creation. This Ayah is the Ayah that abrogated the Ayah that worried the Companions, that is, Allah's statement,

﴿وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللَّهُ﴾

(And whether you disclose what is in yourselves or conceal it, Allah will call you to account for it.)

This indicates that although Allah will question His servants and judge them, He will only punish for what one is able to protect himself from. As for what one cannot protect himself from, such as what one says to himself - or passing thoughts - they will not be punished for that. We should state here that to dislike the evil thoughts that cross one's mind is a part of faith. Allah said next,

﴿لَهَا مَا كَسَبَتْ﴾

(He gets reward for that which he has earned) of good,

﴿وَعَلَيْهَا مَا اكْتَسَبَتْ﴾

(And he is punished for that which he has earned) of evil, that is, concerning the acts that one is responsible for.

Allah then said, ﴿mentioning what the believers said﴾ while directing His servants to supplicate to Him, all the while promising them that He will answer their supplication:

﴿رَبَّنَا لاَ تُؤَاخِذْنَآ إِن نَّسِينَآ أَوْ أَخْطَأْنَا﴾

("Our Lord! Push us not if we forget or fall into error,'') meaning, "If we forgot an obligation or fell into a prohibition, or made an error while ignorant of its ruling.'' We mentioned the Hadith by Abu Hurayrah, that Muslim collected, wherein Allah said, "I shall (accept your supplication).'' There is also the Hadith by Ibn `Abbas that Allah said, "I did (accept your supplication).''

﴿رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَآ إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا﴾

(Our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians),) means, "Even if we were able to perform them, do not require us to perform the difficult deeds as You required the previous nations before us, such as the burdens that were placed on them. You sent Your Prophet Muhammad , the Prophet of mercy, to abrogate these burdens through the Law that You revealed to him, the Hanifi (Islamic Monotheism), easy religion.'' Muslim recorded that Abu Hurayrah said that the Messenger of Allah said that Allah said, "I shall (accept your supplication).'' Ibn `Abbas narrated that the Messenger of Allah said that Allah said, "I did (accept your supplication).'' There is the Hadith recorded through various chains of narration that the Messenger of Allah said,

«بُعِثْتُ بِالْحَنِيفِيَّةِ السَّمْحَة»

(I was sent with the easy Hanifiyyah way.)

﴿رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ﴾

(Our Lord! Put not on us a burden greater than we have strength to bear) of obligations, hardships and afflictions, do not make us bear what we cannot bear of this.

﴿رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ﴾

(Our Lord! Put not on us a burden greater than we have strength to bear.)

We mentioned that Allah said, "I shall (accept your supplication)'' in one narration, and, "I did (accept your supplication),'' in another narration.

﴿وَاعْفُ عَنَّا﴾

(Pardon us) meaning, between us and You regarding what You know of our shortcomings and errors.

﴿وَاغْفِرْ لَنَآ﴾

(And grant us forgiveness) concerning what is between us and Your servants. So do not expose our errors and evil deeds to them.

﴿وَارْحَمْنَآ﴾

(Have mercy on us) in what will come thereafter. Therefore, do not allow us to fall into another error. They say that those who commit error need three things: Allah's forgiveness for what is between Him and them, that He conceals these errors from His other servants, and thus does not expose them before the servants, and that He grants them immunity from further error.'' We mentioned before that Allah answered these pleas, "I shall,'' in one narration and, "I did,'' in another narration.

﴿أَنتَ مَوْلَـنَا﴾

(You are our Mawla) meaning, You are our supporter and helper, our trust is in You, You are sought for each and every type of help and our total reliance is on You. There is no power or strength except from You.

﴿فَانْصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ﴾

(And give us victory over the disbelieving people) those who rejected Your religion, denied Your Oneness, refused the Message of Your Prophet , worshipped other than You and associated others in Your worship. Give us victory and make us prevail above them in this and the Hereafter. Allah said, "I shall,'' in one narration, and, "I did,'' in the Hadith that Muslim collected from Ibn `Abbas.

Further, Ibn Jarir recorded that Abu Ishaq said that whenever Mu`adh would finish reciting this Surah,

﴿فَانْصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ﴾

(And give us victory over the disbelieving people), he would say "Amin.''


The Tafsir of Surah Al `Imran


(Chapter 3)

Surah Al `Imran was revealed in Al-Madinah, as evident by the fact that the first eighty-three Ayat in it relate to the delegation from Najran that arrived in Al-Madinah on the ninth year of Hijrah (632 CE). We will elaborate on this subject when we explain the Ayah about the Mubahalah ﴿3:61﴾ in this Surah, Allah willing. We should also state that we mentioned the virtues of Surah Al `Imran along with the virtues of Surat Al-Baqarah in the beginning of the Tafsir of Surat Al-Baqarah.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ - الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - وَالَّذِينَ يُؤْمِنُونَ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ وَبِالأْخِرَةِ هُمْ يُوقِنُونَ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful) (1. Alif-Lam-Mim.) (2. Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists.) (3. It is He Who has sent down the Book to you with truth, confirming what came before it. And He sent down the Tawrah and the Injil,) (4. Aforetime, as a guidance to mankind. And He sent down the criterion. Truly, those who disbelieve in the Ayat of Allah, for them there is a severe torment; and Allah is All-Mighty, All-Able of Retribution.)

We mentioned the Hadith in the Tafsir of Ayat Al-Kursi ﴿2:255﴾ that mentions that Allah's Greatest Name is contained in these two Ayat,

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَىُّ الْقَيُّومُ ﴾

(Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists) and,

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif-Lam-Mim. Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists.)

We also explained the Tafsir of,

﴿الم ﴾

(Alif-Lam-Mim) in the beginning of Surat Al-Baqarah, and the meaning of,

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَىُّ الْقَيُّومُ ﴾

(Allah! La ilaha illa Huwa, Al-Hayyul-Qayyum) in the Tafsir of Ayat Al-Kursi. Allah's statement,

﴿نَزَّلَ عَلَيْكَ الْكِتَـبَ بِالْحَقِّ﴾

(It is He Who has sent down the Book to you with truth, ) means, revealed the Qur'an to you, O Muhammad, in truth, meaning there is no doubt or suspicion that it is revealed from Allah. Verily, Allah revealed the Qur'an with His knowledge, and the angels testify to this fact, Allah is sufficient as a Witness. Allah's statement,

﴿مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ﴾

(Confirming what came before it) means, from the previous divinely revealed Books, sent to the servants and Prophets of Allah. These Books testify to the truth of the Qur'an, and the Qur'an also testifies to the truth these Books contained, including the news and glad tidings of Muhammad's prophethood and the revelation of the Glorious Qur'an.

Allah said,

﴿وَأَنزَلَ التَّوْرَاةَ﴾

(And He sent down the Tawrah) to Musa (Musa) son of `Imran,

﴿وَالإِنجِيلَ﴾

(And the Injil), to `Isa, son of Mary,

﴿مِن قَبْلُ﴾

(Aforetime) meaning, before the Qur'an was revealed,

﴿هُدًى لِّلنَّاسِ﴾

(As a guidance to mankind) in their time.

﴿وَأَنزَلَ الْفُرْقَانَ﴾

(And He sent down the criterion) which is the distinction between misguidance, falsehood and deviation on one hand, and guidance, truth and piety on the other hand. This is because of the indications, signs, plain evidences and clear proofs that it contains, and because of its explanations, clarifications, etc.

Allah's statement,

﴿إِنَّ الَّذِينَ كَفَرُواْ بِأيَـتِ اللَّهِ﴾

(Truly, those who disbelieve in the Ayat of Allah) means they denied, refused and unjustly rejected them,

﴿لَهُمْ عَذَابٌ شَدِيدٌ﴾

(For them there is a severe torment) on the Day of Resurrection,

﴿وَاللَّهُ عَزِيزٌ﴾

(And Allah is All-Mighty) meaning, His grandeur is invincible and His sovereignty is infinite,

﴿ذُو انتِقَامٍ﴾

(All-Able of Retribution.) from those who reject His Ayat and defy His honorable Messengers and great Prophets.

﴿إِنَّ اللَّهَ لاَ يَخْفَى عَلَيْهِ شَىْءٌ فِي الاٌّرْضِ وَلاَ فِى السَّمَآءِ - هُوَ الَّذِي يُصَوِّرُكُمْ فِي الاٌّرْحَامِ كَيْفَ يَشَآءُ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(5. Truly, nothing is hidden from Allah, in the earth or in the heaven.) (6. He it is Who shapes you in the wombs as He wills. None has the right to be worshipped but He, the Almighty, the All-Wise.)

Allah states that He has perfect knowledge in the heavens and earth and that nothing in them is hidden from His watch.

﴿هُوَ الَّذِي يُصَوِّرُكُمْ فِي الاٌّرْحَامِ كَيْفَ يَشَآءُ﴾

(He it is Who shapes you in the wombs as He wills.) meaning, He creates you in the wombs as He wills, whether male or female, handsome or otherwise, happy or miserable.

﴿لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ﴾

(La ilaha illa Huwa (none has the right to be worshipped but He), the Almighty, the All-Wise.) meaning, He is the Creator and thus is the only deity worthy of worship, without partners, and His is the perfect might, wisdom and decision. This Ayah refers to the fact that `Isa, son of Mary, is a created servant, just as Allah created the rest of mankind. Allah created `Isa in the womb (of his mother) and shaped him as He willed. Therefore, how could `Isa be divine, as the Christians, may Allah's curses descend on them, claim `Isa was created in the womb and his creation changed from stage to stage, just as Allah said,

﴿يَخْلُقُكُمْ فِى بُطُونِ أُمَّهَـتِكُـمْ خَلْقاً مِّن بَعْدِ خَلْقٍ فِى ظُلُمَـتٍ ثَلَـثٍ﴾

(He creates you in the wombs of your mothers, creation after creation in three veils of darkness.) ﴿39:6﴾.

﴿هُوَ الَّذِى أَنزَلَ عَلَيْكَ الْكِتَـبَ مِنْهُ آيَـتٌ مُّحْكَمَـتٌ هُنَّ أُمُّ الْكِتَـبِ وَأُخَرُ مُتَشَـبِهَـتٌ فَأَمَّا الَّذِينَ فى قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَـبَهَ مِنْهُ ابْتِغَآءَ الْفِتْنَةِ وَابْتِغَآءَ تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللَّهُ وَالرَسِخُونَ فِي الْعِلْمِ يَقُولُونَ ءَامَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الأَلْبَـبِ - رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِن لَّدُنكَ رَحْمَةً إِنَّكَ أَنتَ الْوَهَّابُ - رَبَّنَآ إِنَّكَ جَامِعُ النَّاسِ لِيَوْمٍ لاَّ رَيْبَ فِيهِ إِنَّ اللَّهَ لاَ يُخْلِفُ الْمِيعَادَ ﴾

(7. It is He Who has sent down to you the Book. In it are verses that are entirely clear, they are the foundations of the Book; and others not entirely clear. So as for those in whose hearts there is a deviation (from the truth) they follow (only) that which is not entirely clear thereof, seeking Al-Fitnah, and seeking its Ta'wil, but none knows its Ta'wil except Allah. And those who are firmly grounded in knowledge say: "We believe in it; all of it is from our Lord.'' And none receive admonition except men of understanding.) (8. (They say): "Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower.'') (9. "Our Lord! Verily, it is You Who will gather mankind together on the Day about which there is no doubt. Verily, Allah never breaks His Promise.'')


The Mutashabihat and Muhkamat Ayat

Allah states that in the Qur'an, there are Ayat that are Muhkamat, entirely clear and plain, and these are the foundations of the Book which are plain for everyone. And there are Ayat in the Qur'an that are Mutashabihat not entirely clear for many, or some people. So those who refer to the Muhkam Ayat to understand the Mutashabih Ayat, will have acquired the correct guidance, and vice versa. This is why Allah said,

﴿هُنَّ أُمُّ الْكِتَـبِ﴾

(They are the foundations of the Book), meaning, they are the basis of the Qur'an, and should be referred to for clarification, when warranted,

﴿وَأُخَرُ مُتَشَـبِهَـتٌ﴾

(And others not entirely clear) as they have several meanings, some that agree with the Muhkam and some that carry other literal indications, although these meaning might not be desired.

The Muhkamat are the Ayat that explain the abrogating rulings, the allowed, prohibited, laws, limits, obligations and rulings that should be believed in and implemented. As for the Mutashabihat Ayat, they include the abrogated Ayat, parables, oaths, and what should be believed in, but not implemented.

Muhammad bin Ishaq bin Yasar commented on,

﴿مِنْهُ آيَـتٌ مُّحْكَمَـتٌ﴾

(In it are verses that are entirely clear) as "Containing proof of the Lord, immunity for the servants and a refutation of opponents and of falsehood. They cannot be changed or altered from what they were meant for.'' He also said, "As for the unclear Ayat, they can (but must not) be altered and changed, and this is a test from Allah to the servants, just as He tested them with the allowed and prohibited things. So these Ayat must not be altered to imply a false meaning or be distorted from the truth.''

Therefore, Allah said,

﴿فَأَمَّا الَّذِينَ فى قُلُوبِهِمْ زَيْغٌ﴾

(So as for those in whose hearts there is a deviation) meaning, those who are misguided and deviate from truth to falsehood,

﴿فَيَتَّبِعُونَ مَا تَشَـبَهَ مِنْهُ﴾

(they follow that which is not entirely clear thereof) meaning, they refer to the Mutashabih, because they are able to alter its meanings to conform with their false interpretation since the wordings of the Mutashabihat encompass such a wide area of meanings. As for the Muhkam Ayat, they cannot be altered because they are clear and, thus, constitute unequivocal proof against the misguided people. This is why Allah said,

﴿ابْتِغَآءَ الْفِتْنَةِ﴾

(seeking Al-Fitnah) meaning, they seek to misguide their following by pretending to prove their innovation by relying on the Qur'an -- the Mutashabih of it -- but, this is proof against and not for them. For instance, Christians might claim that ﴿`Isa is divine because﴾ the Qur'an states that he is Ruhullah and His Word, which He gave to Mary, all the while ignoring Allah's statements,

﴿إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ﴾

(He ﴿`Isa﴾ was not more than a servant. We granted Our favor to him.) ﴿43:59﴾, and,

﴿إِنَّ مَثَلَ عِيسَى عِندَ اللَّهِ كَمَثَلِ ءَادَمَ خَلَقَهُ مِن تُرَابٍ ثُمَّ قَالَ لَهُ كُن فَيَكُونُ ﴾

(Verily, the likeness of `Isa before Allah is the likeness of Adam. He created him from dust, then (He) said to him: "Be!'' and he was.) ﴿3:59﴾.

There are other Ayat that clearly assert that `Isa is but one of Allah's creatures and that he is the servant and Messenger of Allah, among other Messengers.

Allah's statement,

﴿وَابْتِغَآءَ تَأْوِيلِهِ﴾

(And seeking for its Ta'wil,) to alter them as they desire. Imam Ahmad recorded that `A'ishah said, "The Messenger of Allah recited,

﴿هُوَ الَّذِى أَنزَلَ عَلَيْكَ الْكِتَـبَ مِنْهُ آيَـتٌ مُّحْكَمَـتٌ هُنَّ أُمُّ الْكِتَـبِ وَأُخَرُ مُتَشَـبِهَـتٌ﴾

(It is He Who has sent down to you the Book. In it are verses that are entirely clear, they are the foundations of the Book; and others not entirely clear,), until,

﴿أُوْلُواْ الأَلْبَـبِ﴾

(Men of understanding) and he said,

«فَإِذَا رَأَيْتُمُ الَّذِين يُجَادِلُونَ فِيهِ، فَهُمُ الَّذِينَ عَنَى اللهُ، فَاحْذَرُوهُم»

(When you see those who argue in it (using the Mutashabihat), then they are those whom Allah meant. Therefore, beware of them.)''

Al-Bukhari recorded a similar Hadith in the Tafsir of this Ayah ﴿3:7﴾, as did Muslim in the book of Qadar (the Divine Will) in his Sahih, and Abu Dawud in the Sunnah section of his Sunan, from `A'ishah; "The Messenger of Allah recited this Ayah,

﴿هُوَ الَّذِى أَنزَلَ عَلَيْكَ الْكِتَـبَ مِنْهُ آيَـتٌ مُّحْكَمَـتٌ﴾

(It is He Who has sent down to you the Book. In it are verses that are entirely clear,) until,

﴿وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الأَلْبَـبِ﴾

(And none receive admonition except men of understanding.)

He then said,

«فَإِذَا رَأَيْتِ الَّذِينَ يَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ؛ فَأُولئِكَ الَّذِينَ سَمَّى اللهُ، فَاحْذَرُوهُم»

(When you see those who follow what is not so clear of the Qur'an, then they are those whom Allah described, so beware of them.)''

This is the wording recorded by Al-Bukhari.


Only Allah Knows the True Ta'wil (Interpretation) of the Mutashabihat

Allah said,

﴿وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللَّهُ﴾

(But none knows its Ta'wil except Allah.)

Similarly, as preceded in what has been reported from Ibn `Abbas, "Tafsir is of four types: Tafsir that the Arabs know in their language; Tafsir that no one is excused of being ignorant of; Tafsir that the scholars know; and Tafsir that only Allah knows.'' Scholars of Qur'an recitation have different opinions about pausing at Allah's Name in this Ayah. This stop was reported from `A'ishah, `Urwah, Abu Ash-Sha`tha' and Abu Nahik.

Some pause after reciting,

﴿وَالرَسِخُونَ فِي الْعِلْمِ﴾

(And those who are firmly grounded in knowledge) saying that the Qur'an does not address the people with what they cannot understand. Ibn Abi Najih said that Mujahid said that Ibn `Abbas said, "I am among those who are firmly grounded in its Ta'wil interpretation.'' The Messenger of Allah supplicated for the benefit of Ibn `Abbas,

«اللَّهُمَّ فَقِّهْهُ فِي الدِّينِ وَعَلِّمْهُ التَّأْوِيل»

(O Allah! Bestow on him knowledge in the religion and teach him the Ta'wil (interpretation).)

Ta'wil has two meanings in the Qur'an, the true reality of things, and what they will turn out to be. For instance, Allah said,

﴿وَقَالَ يأَبَتِ هَـذَا تَأْوِيلُ رُؤْيَـى مِن قَبْلُ﴾

(And he said: "O my father! This is the Ta'wil of my dream aforetime!''.) ﴿12:100﴾, and,

﴿هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِى تَأْوِيلُهُ﴾

(Await they just for it's Ta'wil On the Day (Day of Resurrection) it's Ta'wil is finally fulfillled.)(7:53) refers to the true reality of Resurrection that they were told about. If this is the meaning desired in the Ayah above ﴿3:7﴾, then pausing after reciting Allah's Name is warranted, because only Allah knows the true reality of things. In this case, Allah's statement,

﴿وَالرَسِخُونَ فِي الْعِلْمِ﴾

(And those who are firmly grounded in knowledge) is connected to His statement,

﴿يَقُولُونَ ءَامَنَّا بِهِ﴾

(say: "We believe in it'') If the word Ta'wil means the second meaning, that is, explaining and describing, such as what Allah said,

﴿نَبِّئْنَا بِتَأْوِيلِهِ﴾

((They said): "Inform us of the Ta'wil of this'') meaning its explanation, then pausing after reciting,

﴿وَالرَسِخُونَ فِي الْعِلْمِ﴾

(And those who are firmly grounded in knowledge) is warranted. This is because the scholars have general knowledge in, and understand what they were addressed with, even though they do not have knowledge of the true reality of things. Therefore, Allah's statement,

﴿يَقُولُونَ ءَامَنَّا بِهِ﴾

(say: "We believe in it'') describes the conduct of the scholars. Similarly, Allah said,

﴿وَجَآءَ رَبُّكَ وَالْمَلَكُ صَفّاً صَفّاً ﴾

(And your Lord comes, and the angels, in rows.) ﴿89:22﴾ means, your Lord will come, and the angels will come in rows.

Allah's statement that the knowledgeable people proclaim,

﴿يَقُولُونَ ءَامَنَّا بِهِ﴾

(We believe in it) means, they believe in the Mutashabih.

﴿كُلٌّ مِّنْ عِندِ رَبِّنَا﴾

(all of it is from our Lord) meaning, both the Muhkam and the Mutashabih are true and authentic, and each one of them testifies to the truth of the other. This is because they both are from Allah and nothing that comes from Allah is ever met by contradiction or discrepancy. Allah said,

﴿أَفَلاَ يَتَدَبَّرُونَ الْقُرْءَانَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللَّهِ لَوَجَدُواْ فِيهِ اخْتِلَـفاً كَثِيراً ﴾

(Do they not then consider the Qur'an carefully Had it been from other than Allah, they would surely have found therein many a contradiction.) ﴿4:82﴾.

Allah said in his Ayah ﴿3:7﴾,

﴿وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الأَلْبَـبِ﴾

(And none receive admonition except men of understanding. ) meaning, those who have good minds and sound comprehension, understand, contemplate and comprehend the meaning in the correct manner. Further, Ibn Al-Mundhir recorded in his Tafsir that Nafi` bin Yazid said, "Those firmly grounded in knowledge are those who are modest for Allah's sake, humbly seek His pleasure, and do not exaggerate regarding those above them, or belittle those below them.''

Allah said that they supplicate to their Lord,

﴿رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا﴾

(Our Lord! Let not our hearts deviate (from the truth) after You have guided us.) meaning, "Do not deviate our hearts from the guidance after You allowed them to acquire it. Do not make us like those who have wickedness in their hearts, those who follow the Mutashabih in the Qur'an. Rather, make us remain firmly on Your straight path and true religion.''

﴿وَهَبْ لَنَا مِن لَّدُنكَ﴾

(And grant us from Ladunka) meaning, from You,

﴿رَحْمَةً﴾

(Mercy) with which You make our hearts firm, and increase in our Faith and certainty,

﴿إِنَّكَ أَنتَ الْوَهَّابُ﴾

(Truly, You are the Bestower)

Ibn Abi Hatim and Ibn Jarir recorded that Umm Salamah said that the Prophet used to supplicate,

«يَا مُقَلِّبَ الْقُلُوبِ ثَبِّتْ قَلْبِي عَلَى دِينِك»

(O You Who changes the hearts, make my heart firm on Your religion.)

He then recited,

﴿رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِن لَّدُنكَ رَحْمَةً إِنَّكَ أَنتَ الْوَهَّابُ ﴾

("Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower.'') The Ayah continues,

﴿رَبَّنَآ إِنَّكَ جَامِعُ النَّاسِ لِيَوْمٍ لاَّ رَيْبَ فِيهِ﴾

("Our Lord! Verily, it is You Who will gather mankind together on the Day about which there is no doubt'') meaning, they say in their supplication: O our Lord! You will gather Your creation on the Day of Return, judge between them and decide over what they disputed about. Thereafter, You will reward or punish each according to the deeds they did in this life.

﴿إِنَّ الَّذِينَ كَفَرُواْ لَن تُغْنِىَ عَنْهُمْ أَمْوَلُهُمْ وَلاَ أَوْلـدُهُم مِّنَ اللَّهِ شَيْئًا وَأُولَـئِكَ هُمْ وَقُودُ النَّارِ - كَدَأْبِ ءَالِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَذَّبُواْ بِأَيَـتِنَا فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَاللَّهُ شَدِيدُ الْعِقَابِ ﴾

n(10. Verily, those who disbelieve, neither their properties nor their offspring will avail them whatsoever against Allah; and it is they who will be fuel of the Fire.) (11. Like the behavior of the people of Fir`awn and those before them; they belied Our Ayat. So Allah punished them for their sins. And Allah is severe in punishment.)


On the Day of Resurrection, No Wealth or Offspring Shall Avail

Allah states that the disbelievers shall be fuel for the Fire,

﴿يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ الْلَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(The Day when their excuses will be of no profit to wrongdoers. Theirs will be the curse, and theirs will be the evil abode (i.e. painful torment in Hell-fire).) ﴿40:52﴾.

Further, what they were granted in this life of wealth and offspring shall not avail them with Allah, or save them from His punishment and severe torment. Similarly, Allah said,

﴿فَلاَ تُعْجِبْكَ أَمْوَلُهُمْ وَلاَ أَوْلَـدُهُمْ إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَوةِ الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَـفِرُونَ ﴾

(So let not their wealth nor their children amaze you; in reality Allah's plan is to punish them with these things in the life of this world, and that their souls shall depart (die) while they are disbelievers.) ﴿9:55﴾, and,

﴿لاَ يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُواْ فِى الْبِلَـدِ - مَتَـعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ ﴾

(Let not the free disposal (and affluence) of the disbelievers throughout the land deceive you. A brief enjoyment; then, their ultimate abode is Hell; and worst indeed is that place for rest.) ﴿3:196, 197﴾.

Allah said in this Ayah ﴿3:10﴾,

﴿إِنَّ الَّذِينَ كَفَرُواْ﴾

(Verily, those who disbelieve) meaning, disbelieved in Allah's Ayat, denied His Messengers, defied His Books and did not benefit from His revelation to His Prophets,

﴿لَن تُغْنِىَ عَنْهُمْ أَمْوَلُهُمْ وَلاَ أَوْلـدُهُم مِّنَ اللَّهِ شَيْئًا وَأُولَـئِكَ هُمْ وَقُودُ النَّارِ﴾

(Neither their properties nor their offspring will avail them whatsoever against Allah; and it is they who will be fuel of the Fire.) meaning, they will be the wood with which the Fire is kindled and fed. Similarly, Allah said,

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ﴾

(Certainly you (disbelievers) and that which you are worshipping now besides Allah, are (but) fuel for Hell!) ﴿21:98﴾.

Allah said next,

﴿كَدَأْبِ ءَالِ فِرْعَوْنَ﴾

(Like the Da'b of the people of Fira`wn.) Ad-Dahhak said that Ibn `Abbas said that the Ayah means, "Like the behavior of the people of Fir`awn.'' This is the same Tafsir of `Ikrimah, Mujahid, Abu Malik, Ad-Dahhak, and others. Other scholars said that the Ayah means, "Like the practice, conduct, likeness of the people of Fir`awn.'' These meanings are all plausible, for the Da'b means practice, behavior, tradition and habit. The Ayah indicates that the disbelievers will not benefit from their wealth or offspring. Rather, they will perish and be punished. This is the same end the people of Fir`awn and the previous nations met, those who rejected the Messengers, the Ayat, and proofs of Allah that they were sent with.

﴿وَاللَّهُ شَدِيدُ الْعِقَابِ﴾

(And Allah is severe in punishment.) meaning, His punishment is severe and His torment is painful. None can escape Allah's grasp, nor does anything escape His knowledge. Allah does what He wills and prevails over all things, it is He to Whom everything is humbled and there is no deity worthy of worship, nor any Lord except Him.

﴿قُلْ لِّلَّذِينَ كَفَرُواْ سَتُغْلَبُونَ وَتُحْشَرُونَ إِلَى جَهَنَّمَ وَبِئْسَ الْمِهَادُ - قَدْ كَانَ لَكُمْ ءَايَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَـتِلُ فِى سَبِيلِ اللَّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُمْ مِّثْلَيْهِمْ رَأْىَ الْعَيْنِ وَاللَّهُ يُؤَيِّدُ بِنَصْرِهِ مَن يَشَآءُ إِنَّ فِى ذَلِكَ لَعِبْرَةً لاوْلِى الاٌّبْصَـرِ ﴾

(12. Say to those who disbelieve: "You will be defeated and gathered together to Hell, and worst indeed is that place of rest.'') (13. There has already been a sign for you in the two armies that met. One was fighting in the cause of Allah, and as for the other, in disbelief. They saw them with their own eyes twice their number. And Allah supports with His aid whom He wills. Verily, in this is a lesson for those who understand.)


Threatening the Jews With Defeat and Encouraging Them to Learn a Lesson From the Battle of Badr

Allah commanded the Prophet Muhammad to proclaim to the disbelievers,

﴿سَتُغْلَبُونَ﴾

(You will be defeated) in this life,

﴿وَتُحْشَرُونَ﴾

(And gathered together) on the Day of Resurrection,

﴿إِلَى جَهَنَّمَ وَبِئْسَ الْمِهَادُ﴾

(to Hell, and worst indeed is that place of rest)

Muhammad bin Ishaq bin Yasar recorded that `Asim bin `Umar bin Qatadah said that when the Messenger of Allah gained victory in the battle of Badr and went back to Al-Madinah, he gathered the Jews in the marketplace of Bani Qaynuqa`.

Therefore, Allah said,

﴿قَدْ كَانَ لَكُمْ ءَايَةٌ﴾

(There has already been a sign for you) meaning, O Jews, who said what you said! You have an Ayah, meaning proof, that Allah will make His religion prevail, award victory to His Messenger, make His Word apparent and His religion the highest.

﴿فِي فِئَتَيْنِ﴾

(In the two armies) meaning, two camps,

﴿الْتَقَتَا﴾

(that met) in combat (in Badr),

﴿فِئَةٌ تُقَـتِلُ فِى سَبِيلِ اللَّهِ﴾

(One was fighting in the Cause of Allah) the Muslims,

﴿وَأُخْرَى كَافِرَةٌ﴾

(And as for the other, in disbelief) meaning, the idolators of Quraysh at Badr. Allah's statement,

﴿يَرَوْنَهُمْ مِّثْلَيْهِمْ رَأْىَ الْعَيْنِ﴾

(They saw them with their own eyes twice their number) means, the idolators thought that the Muslims were twice as many as they were, for Allah made this illusion a factor in the victory that Islam had over them.

It was said that the meaning of Allah's statement,

﴿يَرَوْنَهُمْ مِّثْلَيْهِمْ رَأْىَ الْعَيْنِ﴾

(They saw them with their own eyes twice their number) is that the Muslims saw twice as many idolators as they were, yet Allah gave them victory over the disbelievers. `Abdullah bin Mas`ud said, "When we looked at the disbelievers' forces, we found that they were twice as many as we were. When we looked at them again, we thought they did not have one man more than we had. So Allah's statement,

﴿وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِى أَعْيُنِكُمْ قَلِيلاً وَيُقَلِّلُكُمْ فِى أَعْيُنِهِمْ﴾

(And (remember) when you met, He showed them to you as few in your eyes and He made you appear as few in their eyes.) ﴿8:44﴾''.

When the two camps saw each other, the Muslims thought that the idolators were twice as many as they were, so that they would trust in Allah and seek His help. The idolators thought that the believers were twice as many as they were, so that they would feel fear, horror, fright and despair. When the two camps stood in lines and met in battle, Allah made each camp look smaller in the eyes of the other camp, so that they would be encouraged to fight each other,

﴿لِّيَقْضِيَ اللَّهُ أَمْراً كَانَ مَفْعُولاً﴾

(so that Allah might accomplish a matter already ordained.) ﴿8:42﴾ meaning, so that the truth and falsehood are distinguishable, and thus the word of faith prevails over disbelief and deviation, so that the believers prevail and the disbelievers are humiliated. In a similar statement, Allah said;

﴿وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنتُمْ أَذِلَّةٌ﴾

(And Allah has already made you victorious at Badr, when you were a weak little force) ﴿3:123﴾. In this Ayah ﴿3:13﴾ Allah said,

﴿وَاللَّهُ يُؤَيِّدُ بِنَصْرِهِ مَن يَشَآءُ إِنَّ فِى ذَلِكَ لَعِبْرَةً لاوْلِى الاٌّبْصَـرِ﴾

(And Allah supports with His victory whom He wills. Verily, in this is a lesson for those who understand.) meaning, this should be an example for those who have intelligence and sound comprehension. They should contemplate about Allah's wisdom, decisions and decree, that He gives victory to His believing servants in this life and on the Day the witnesses stand up to testify.

﴿زُيّنَ لِلنَّاسِ حُبُّ الشَّهَوتِ مِنَ النّسَآء وَالْبَنِينَ وَالْقَنَـطِيرِ الْمُقَنطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالانْعَـمِ وَالْحَرْثِ ذلِكَ مَتَـعُ الْحَيَوةِ الدُّنْيَا وَاللَّهُ عِندَهُ حُسْنُ الْمَأَبِ- قُلْ أَؤُنَبّئُكُمْ بِخَيْرٍ مّن ذلِكُمْ لِلَّذِينَ اتَّقَوْاْ عِندَ رَبّهِمْ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاْنْهَارُ خَـالِدِينَ فِيهَا وَأَزْوجٌ مُّطَهَّرَةٌ وَرِضْونٌ مّنَ اللَّهِ وَاللَّهُ بَصِيرٌ بِالْعِبَادِV

(14. Beautified for men is the love of things they covet; women, children, Qanatir Al-Muqantarah of gold and silver, branded beautiful horses (Musawwamah), cattle and fertile land. This is the pleasure of the present world's life; but Allah has the excellent return with Him.) (15. Say: "Shall I inform you of things far better than those For those who have Taqwa there are Gardens (Paradise) with their Lord, underneath which rivers flow. Therein (is their) eternal (home) and Azwajun Mutahharatun (purified mates or wives). And Allah will be pleased with them. And Allah is All-Seer of the servants.'')


The True Value of This Earthly Life

Allah mentions the delights that He put in this life for people, such as women and children, and He started with women, because the test with them is more tempting. For instance, the Sahih recorded that the Messenger said,

«مَا تَرَكْتُ بَعْدِي فِتْنَةً أَضَرَّ عَلَى الرِّجَالِ مِنَ النِّسَاء»

(I did not leave behind me a test more tempting to men than women.)

When one enjoys women for the purpose of having children and preserving his chastity, then he is encouraged to do so. There are many Hadiths that encourage getting married, such as,

«وَإِنَّ خَيْرَ هذِهِ الْأُمَّةِ مَنْ كَانَ أَكْثَرَهَا نِسَاء»

(Verily, the best members of this Ummah are those who have the most wives) He also said,

«الدُّنْيَا مَتَاعٌ، وَخَيْرُ مَتَاعِهَا الْمَرْأَةُ الصَّالِحَة»

(This life is a delight, and the best of its delight is a righteous wife)

The Prophet said in another Hadith,

«حُبِّبَ إِلَيَّ النِّسَاءُ وَالطِّيبُ، وَجُعِلَتْ قُرَّةُ عَيْنِي فِي الصَّلَاة»

(I was made to like women and perfume, and the comfort of my eye is the prayer.)

`A'ishah, may Allah be pleased with her, said, "Nothing was more beloved to the Messenger of Allah than women, except horses,'' and in another narration, "...than horses except women.''

The desire to have children is sometimes for the purpose of pride and boasting, and as such, is a temptation. When the purpose for having children is to reproduce and increase the Ummah of Muhammad with those who worship Allah alone without partners, then it is encouraged and praised. A Hadith states,

«تَزَوَّجُوا الْوَدُودَ الْوَلُودَ، فَإِنِّي مُكَاثِرٌ بِكُمُ الْأُمَمَ يَوْمَ الْقِيَامَة»

(Marry the Wadud (kind) and Walud (fertile) woman, for I will compare your numbers to the rest of the nations on the Day of Resurrection.)

The desire of wealth sometimes results out of arrogance, and the desire to dominate the weak and control the poor, and this conduct is prohibited. Sometimes, the want for more money is for the purpose of spending it on acts of worship, being kind to the family, the relatives, and spending on various acts of righteousness and obedience; this behavior is praised and encouraged in the religion.

Scholars of Tafsir have conflicting opinions about the amount of the Qintar, all of which indicate that the Qintar is a large amount of money, as Ad-Dahhak and other scholars said. Abu Hurayrah said "The Qintar is twelve thousand Uwqiyah, each Uwqiyah is better than what is between the heavens and earth.'' ﴿This was recorded by Ibn Jarir ﴾.

The desire to have horses can be one of three types. Sometimes, owners of horses collect them to be used in the cause of Allah, and when warranted, they use their horses in battle. This type of owner shall be rewarded for this good action. Another type collects horses to boast, and out of enmity to the people of Islam, and this type earns a burden for his behavior. Another type collects horses to fulfill their needs and to collect their offspring, and they do not forget Allah's right due on their horses. This is why in this case, these horses provide a shield of sufficiency for their owner, as evident by a Hadith that we will mention, Allah willing, when we explain Allah's statement,

﴿وَأَعِدُّواْ لَهُمْ مَّا اسْتَطَعْتُم مّن قُوَّةٍ وَمِن رّبَاطِ الْخَيْلِ﴾

(And make ready against them all you can of power, including steeds of war.) ﴿8:60﴾.

As for the Musawwamah horses, Ibn `Abbas said that they are the branded, beautiful horses. This is the same explanation of Mujahid, `Ikrimah, Sa`id bin Jubayr, `Abdur-Rahman bin `Abdullah bin Abza, As-Suddi, Ar-Rabi` bin Anas and Abu Sinan and others. Makhul said the Musawwamah refers to the horse with a white spotted faced, and the horse with white feet. Imam Ahmad recorded that Abu Dharr said that the Messenger of Allah said,

«لَيْسَ مِنْ فَرَسٍ عَرَبِيَ إِلَّا يُؤْذَنُ لَهُ مَعَ كُلِّ فَجْرٍ يَدْعُو بِدَعْوَتَيْنِ يَقُولُ: اللَّهُمَّ إِنَّكَ خَوَّلْتَنِي مِنْ بَنِي آدَمَ، فَاجْعَلْنِي مِنْ أَحَبِّ مَالِهِ وَأَهْلِهِ إِلَيْهِ أَوْ أَحَبَّ أَهْلِهِ وَمَالِهِ إِلَيْه»

(Every Arabian horse is allowed to have two supplications every dawn, and the horse supplicates, `O Allah! You made me subservient to the son of Adam. Therefore, make me among the dearest of his wealth and household to him, or, ...make me the dearest of his household and wealth to him.)

Allah's statement,

﴿وَالاٌّنْعَـمُ﴾

(Cattle) means, camels, cows and sheep.

﴿وَالْحَرْثِ﴾

(And fertile land) meaning, the land that is used to farm and grow plants.

Allah then said,

﴿ذَلِكَ مَتَـعُ الْحَيَوةِ الدُّنْيَا﴾

(This is the pleasure of the present world's life) Ymeaning, these are the delights of this life and its short lived joys,

﴿وَاللَّهُ عِندَهُ حُسْنُ الْمَأَبِ﴾

(But Allah has the excellent return with Him) meaning, the best destination and reward.


The Reward of the Those Who Have Taqwa is Better Than All Joys of This World

This is why Allah said,

﴿قُلْ أَؤُنَبِّئُكُمْ بِخَيْرٍ مِّن ذَلِكُمْ﴾

(Say: "Shall I inform you of things far better than those'')

This Ayah means, "Say, O Muhammad, to the people, `Should I tell you about what is better than the delights and joys of this life that will soon perish''' Allah informed them of what is better when He said,

﴿لِلَّذِينَ اتَّقَوْاْ عِندَ رَبِّهِمْ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَارُ﴾

(For those who have Taqwa there are Gardens (Paradise) with their Lord, underneath which rivers flow) meaning, rivers run throughout it. These rivers carry various types of drinks: honey, milk, wine and water such that no eye has ever seen, no ear has ever heard, and no heart has ever imagined,

﴿خَـلِدِينَ فِيهَآ﴾

(Therein (is their) eternal (home)) meaning, they shall remain in it forever and ever and will not want to be removed from it.

﴿وَأَزْوَجٌ مُّطَهَّرَةٌ﴾

(And Azwajun Mutahharatun (purified mates or wives)) meaning, from filth, dirt, harm, menstruation, post birth bleeding, and other things that affect women in this world.

﴿وَرِضْوَنٌ مِّنَ اللَّهِ﴾

(And Allah will be pleased with them) meaning, Allah's pleasure will descend on them and He shall never be angry with them after that. This is why Allah said in in Surah Bara`ah,

﴿وَرِضْوَنٌ مِّنَ اللَّهِ أَكْبَرُ﴾

(But the pleasure of Allah is greater) ﴿9:72﴾, meaning, greater than the eternal delight that He has granted them. Allah then said,

﴿وَاللَّهُ بَصِيرٌ بِالْعِبَادِ﴾

(And Allah is All-Seer of the (His) servants) and, He gives each provisions according to what they deserve.

﴿الَّذِينَ يَقُولُونَ رَبَّنَآ إِنَّنَآ ءَامَنَّا فَاغْفِرْ لَنَا ذُنُوبَنَا وَقِنَا عَذَابَ النَّارِ - الصَّـبِرِينَ وَالصَّـدِقِينَ وَالْقَـنِتِينَ وَالْمُنفِقِينَ وَالْمُسْتَغْفِرِينَ بِالاٌّسْحَارِ ﴾

(16. Those who say: "Our Lord! We have indeed believed, so forgive us our sins and save us from the punishment of the Fire.'') (17. (They are) the patient, the true believers, and obedient with sincere devotion in worship to Allah. Those who spend ﴿in good﴾ and those who pray and beg Allah's pardon in the last hours of the night.)


The Supplication and Description of Al-Muttaqin

Allah describes the Muttaqin, His pious servants, whom He promised tremendous rewards,

﴿الَّذِينَ يَقُولُونَ رَبَّنَآ إِنَّنَآ ءَامَنَّا﴾

(Those who say: "Our Lord! We have indeed believed'') in You, Your Book and Your Messenger.

﴿فَاغْفِرْ لَنَا ذُنُوبَنَا﴾

(so forgive us our sins) because of our faith in You and in what You legislated for us. Therefore, forgive us our errors and shortcomings, with Your bounty and mercy,

﴿وَقِنَا عَذَابَ النَّارِ﴾

(and save us from the punishment of the Fire.)

Allah then said,

﴿الصَّـبِرِينَ﴾

((They are) those who are patient) while performing acts of obedience and abandoning the prohibitions.

﴿وَالصَّـدِقِينَ﴾

(those who are true) concerning their proclamation of faith, by performing the difficult deeds.

﴿وَالْقَـنِتِينَ﴾

(and obedient) meaning, they submit and obey Allah,

﴿وَالْمُنَـفِقِينَ﴾

(those who spend) from their wealth on all the acts of obedience they were commanded, being kind to kith and kin, helping the needy, and comforting the destitute.

﴿وَالْمُسْتَغْفِرِينَ بِالاٌّسْحَارِ﴾

(and those who pray and beg Allah's pardon in the last hours of the night) and this testifies to the virtue of seeking Allah's forgiveness in the latter part of the night. It was reported that when Ya`qub said to his children,

﴿سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّى﴾

(I will ask my Lord for forgiveness for you) ﴿12:98﴾ he waited until the latter part of the night to say his supplication.

Furthermore, the Two Sahihs, the Musnad and Sunan collections recorded through several Companions that the Messenger of Allah said,

«يَنْزِلُ اللهُ تَبَارَكَ وَتَعَالى فِي كُلِّ لَيْلَةٍ إِلى سَمَاءِ الدُّنْيَا حِينَ يَبْقَى ثُلُثُ اللَّيْلِ الْآخِرُ، فَيَقُولُ: هَلْ مِنْ سَائِلٍ فَأُعْطِيَهُ؟ هَلْ مِنْ دَاعٍ فَأَسْتَجِيبَ لَهُ؟ هَلْ مِنْ مُسْتَغْفِرٍ فَأَغْفِرَ لَهُ؟»

(Every night, when the last third of it remains, our Lord, the Blessed, the Superior, descends to the lowest heaven saying, "Is there anyone to ask Me, so that I may grant him his request Is there anyone to invoke Me, so that I may respond to his invocation Is there anyone seeking My forgiveness, so that I may forgive him'')

The Two Sahihs recorded that `A'ishah said, "The Messenger of Allah performed Witr during the first part, the middle and latter parts of the night. Then, later (in his life), he would perform it (only) during the latter part.'' `Abdullah bin `Umar used to pray during the night and would ask, "O Nafi`! Is it the latter part of the night yet'' and if Nafi` said, "Yes,'' Ibn `Umar would start supplicating to Allah and seeking His forgiveness until dawn. This Hadith was collected by Ibn Abi Hatim.

﴿شَهِدَ اللَّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلَـئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ - إِنَّ الدِّينَ عِندَ اللَّهِ الإِسْلَـمُ وَمَا اخْتَلَفَ الَّذِينَ أُوتُواْ الْكِتَـبَ إِلاَّ مِن بَعْدِ مَا جَآءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَمَن يَكْفُرْ بِآيَـتِ اللَّهِ فَإِنَّ اللَّهِ سَرِيعُ الْحِسَابِ - فَإنْ حَآجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِىَ للَّهِ وَمَنِ اتَّبَعَنِ وَقُلْ لِّلَّذِينَ أُوتُواْ الْكِتَـبَ وَالاٍّمِّيِّينَ ءَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ ﴾

(18. Allah bears witness that none has the right to be worshipped but He, and the angels, and those having knowledge (also bear witness to this); (He always) maintains His creation in justice. None has the right to be worshipped but He, the Almighty, the All-Wise.) (19. Truly, the religion with Allah is Islam. Those who were given the Scripture (Jews and Christians) did not differ except out of rivalry, after knowledge had come to them. And whoever disbelieves in the Ayat of Allah, then surely, Allah is Swift in reckoning.) (20. So if they dispute with you say: "I have submitted myself to Allah, and (so have) those who follow me.'' And say to those who were given the Scripture (Jews and Christians) and to those who are illiterate (Arab pagans): "Do you (also) submit yourselves'' If they do, they are rightly guided; but if they turn away, your duty is only to convey the Message; and Allah sees the servants.)


The Testimony of Tawhid

Allah bears witness, and verily, Allah is sufficient as a Witness, and He is the Most Truthful and Just Witness there is; His statement is the absolute truth,

﴿أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ﴾

(that La ilaha illa Huwa) meaning, He Alone is the Lord and God of all creation; everyone and everything are His servants, creation and in need of Him. Allah is the Most Rich, Free from needing anyone or anything. Allah said in another Ayah,

﴿لَّـكِنِ اللَّهُ يَشْهَدُ بِمَآ أَنزَلَ إِلَيْكَ﴾

(But Allah bears witness to that which He has sent down (the Qur'an) unto you (O Muhammad )) ﴿4:166﴾.

Allah then mentioned the testimony of His angels and those who have knowledge after he mentioned His own testimony,

﴿شَهِدَ اللَّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلَـئِكَةُ وَأُوْلُواْ الْعِلْمِ﴾

(Allah bears witness that none has the right to be worshipped but He), and the angels, and those having knowledge (also bear witness to this)). This Ayah emphasizes the great virtue of those who have knowledge.

﴿قَآئِمَاً بِالْقِسْطِ﴾

((He) maintains His creation in justice) in all that He does,

﴿لاَ إِلَـهَ إِلاَّ هُوَ﴾

(None has the right to be worshipped but He) thus emphasizing this fact,

﴿العَزِيزُ الحَكِيمُ﴾

(the Almighty, the All-Wise.) the Mighty that does not submit to weakness due to His might and greatness, the Wise in all His statements, actions, legislation and decrees.


The Religion with Allah is Islam

Allah said,

﴿إِنَّ الدِّينَ عِندَ اللَّهِ الإِسْلَـمُ﴾

(Truly, the religion with Allah is Islam.) Allah states that there is no religion accepted with Him from any person, except Islam. Islam includes obeying all of the Messengers until Muhammad who finalized their commission, thus closing all paths to Allah except through Muhammad . Therefore, after Allah sent Muhammad , whoever meets Allah following a path other than Muhammad's, it will not be accepted of him. In another Ayah, Allah said,

﴿وَمَن يَبْتَغِ غَيْرَ الإِسْلَـمِ دِينًا فَلَن يُقْبَلَ مِنْهُ﴾

(And whoever seeks a religion other than Islam, it will never be accepted of him) ﴿3:85﴾.

In this Ayah ﴿3:19﴾, Allah said, asserting that the only religion accepted with Him is Islam,

﴿إِنَّ الدِّينَ عِندَ اللَّهِ الإِسْلَـمُ﴾

(Truly, the religion with Allah is Islam.)

Allah then states that those who were given the Scripture beforehand divided in the religion after Allah sent the Messengers and revealed the Books to them providing them the necessary proofs to not do so. Allah said,

﴿وَمَا اخْتَلَفَ الَّذِينَ أُوتُواْ الْكِتَـبَ إِلاَّ مِن بَعْدِ مَا جَآءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ﴾

(Those who were given the Scripture (Jews and Christians) did not differ except out of rivalry, after knowledge had come to them.) meaning, some of them wronged others. Therefore, they differed over the truth, out of envy, hatred and enmity for each other. This hatred made some of them defy those whom they hated even if they were correct. Allah then said,

﴿وَمَن يَكْفُرْ بِآيَـتِ اللَّهِ﴾

(And whoever disbelieves in the Ayat of Allah) meaning, whoever rejects what Allah sent down in His Book,

﴿فَإِنَّ اللَّهِ سَرِيعُ الْحِسَابِ﴾

(then surely, Allah is Swift in reckoning.) Allah will punish him for his rejection, reckon him for his denial, and torment him for defying His Book. Thereafter, Allah said.

﴿فَإنْ حَآجُّوكَ﴾

(So if they dispute with you (Muhammad )) so if they argue with you about Tawhid,

﴿فَقُلْ أَسْلَمْتُ وَجْهِىَ للَّهِ وَمَنِ اتَّبَعَنِ﴾

(Say: "I have submitted myself to Allah (in Islam), and (so have) those who follow me'') meaning, Say, `I have made my worship sincere for Allah Alone without partners, rivals, offspring or companion,

﴿وَمَنِ اتَّبَعَنِ﴾

(and those who follow me) who followed my religion and embraced my creed.' In another Ayah, Allah said,

﴿قُلْ هَـذِهِ سَبِيلِى أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِى﴾

(Say (O Muhammad ): "This is my way; I invite unto Allah with sure knowledge, I and whosoever follows me...'') ﴿12:108﴾.


Islam is the Religion of Mankind and the Prophet Was Sent to all Mankind

Allah commanded His servant and Messenger, Muhammad , to call the People of the Two Scriptures and the unlettered idolators to his religion, way, Law and all that Allah sent him with. Allah said,

﴿وَقُلْ لِّلَّذِينَ أُوتُواْ الْكِتَـبَ وَالاٍّمِّيِّينَ ءَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلَـغُ﴾

(And say to those who were given the Scripture (Jews and Christians) and to those who are illiterates (Arab pagans): "Do you (also) submit yourselves'' If they do, they are rightly guided; but if they turn away, your duty is only to convey the Message.) meaning, their reckoning is with Allah and their return and final destination is to Him. It is He Who guides whom He wills and allows whom He wills to stray, and He has the perfect wisdom and the unequivocal proof for all of this. This is why Allah said,

﴿وَاللَّهُ بَصِيرٌ بِالْعِبَادِ﴾

(And Allah sees the servants.) for He has perfect knowledge of who deserves to be guided and who does not deserve to be guided. Verily,

﴿لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْـَلُونَ ﴾

(He cannot be questioned for what He does, while they will be questioned.) ﴿21:23﴾ because of His perfect wisdom and mercy. This and similar Ayat are clear proofs that the Message of Muhammad is universal to all creation, as it is well established in the religion, according to the various texts of the Book and Sunnah. For instance, Allah said,

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say (O Muhammad ): "O mankind! Verily, I am sent to you all as the Messenger of Allah.'') ﴿7:158﴾, and,

﴿تَبَارَكَ الَّذِى نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَـلَمِينَ نَذِيراً ﴾

(Blessed be He Who sent down the criterion to His servant that he may be a warner to the `Alamin (mankind and Jinn).) ﴿25:1﴾.

The Two Sahihs and other collections of Hadith recorded that the Prophet sent letters to the kings of the earth during his time and to different peoples, Arabs and non-Arabs, People of the Book and the unlettered, just as Allah had commanded him. `Abdur-Razzaq recorded that Ma`mar said, that Hammam said that Abu Hurayrah said that the Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ، لَا يَسْمَعُ بِي أَحَدٌ مِنْ هَذِهِ الْأُمَّةِ: يَهُودِيٌّ وَلَا نَصْرَانِيٌّ، وَمَاتَ وَلَمْ يُؤْمِنْ بِالَّذِي أُرْسِلْتُ بِهِ، إِلَّا كَانَ مِنْ أَهْلِ النَّار»

(By He in Whose Hand is my soul! No member of this Ummah, no Jew or Christian, hears of me but dies without believing in what I was sent with, but will be among the people of the Fire.) Muslim recorded this Hadith.

The Prophet said,

«بُعِثْتُ إِلَى الْأَحْمَرِ وَالْأَسْوَد»

(I was sent to the red and black. ) and,

«كَانَ النَّبِيُّ يُبْعَثُ إِلى قَوْمِهِ خَاصَّةً، وَبُعِثْتُ إِلَى النَّاسِ عَامَّة»

(A Prophet used to be sent to his people, but I was sent to all mankind.)

﴿إِنَّ الَّذِينَ يَكْفُرُونَ بِآيَـتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ وَيَقْتُلُونَ الَّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ النَّاسِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ - أُولَـئِكَ الَّذِينَ حَبِطَتْ أَعْمَـلُهُمْ فِي الدُّنْيَا وَالاٌّخِرَةِ وَمَا لَهُم مِّن نَّـصِرِينَ ﴾

(21. Verily, those who disbelieve in the Ayat of Allah and kill the Prophets without right, and kill those men who order just dealings, then announce to them a painful torment.) (22. They are those whose works will be lost in this world and in the Hereafter, and they will have no helpers.)


Chastising the Jews for Their Disbelief and for Killing the Prophets and Righteous People

This Ayah chastises the People of the Book for the transgression and prohibitions they committed by their denials in the past and more recent times, of Allah's Ayat and the Messengers. They did this due to their defiance and rejection of the Messengers, denial of the truth and refusal to follow it. They also killed many Prophets when they conveyed to them what Allah legislated for them, without cause or criminal behavior committed by these Prophets, for they only called them to the truth,

﴿وَيَقْتُلُونَ الَّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ النَّاسِ﴾

(And kill those men who order just dealings) thus, demonstrating the worst type of arrogance. Indeed, the Prophet said,

«الْكِبْرُ بَطَرُ الْحَقِّ وَغَمْطُ النَّاس»

(Kibr (arrogance) is refusing the truth and degrading people)

This is why when they rejected the truth and acted arrogantly towards the creation, Allah punished them with humiliation and disgrace in this life, and humiliating torment in the Hereafter. Allah said,

﴿فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ ﴾

(then announce to them a painful torment) meaning, painful and humiliating,

﴿أُولَـئِكَ الَّذِينَ حَبِطَتْ أَعْمَـلُهُمْ فِي الدُّنْيَا وَالاٌّخِرَةِ وَمَا لَهُم مِّن نَّـصِرِينَ ﴾

(They are those whose works will be lost in this world and in the Hereafter, and they will have no helpers. ).

﴿أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَـبِ يُدْعَوْنَ إِلَى كِتَـبِ اللَّهِ لِيَحْكُمَ بَيْنَهُمْ ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُمْ وَهُم مُّعْرِضُونَ - ذَلِكَ بِأَنَّهُمْ قَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَ أَيَّامًا مَّعْدُودَتٍ وَغَرَّهُمْ فِى دِينِهِم مَّا كَانُواْ يَفْتَرُونَ - فَكَيْفَ إِذَا جَمَعْنَـهُمْ لِيَوْمٍ لاَّ رَيْبَ فِيهِ وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ ﴾

(23. Have you not seen those who have been given a portion of the Scripture They are being invited to the Book of Allah to settle their dispute, then a party of them turned away, and they are averse.) (24. This is because they say: "The Fire shall not touch us but for a number of days.'' And that which they used to invent in their religion has deceived them.) (25. How (will it be) when We gather them together on the Day about which there is no doubt (i.e. the Day of Resurrection). And each person will be paid in full what he has earned And they will not be dealt with unjustly.)


Chastising the People of the Book for Not Referring to the Book of Allah for Judgment

Allah criticizes the Jews and Christians who claim to follow their Books, the Tawrah and the Injil, because when they are called to refer to these Books where Allah commanded them to follow Muhammad , they turn away with aversion. This censure and criticism from Allah was all because of their defiance and rejection. Allah said next,

﴿ذَلِكَ بِأَنَّهُمْ قَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَ أَيَّامًا مَّعْدُودَتٍ﴾

(This is because they say: "The Fire shall not touch us but for a number of days.'') meaning, what made them dare to challenge and defy the truth is their false claim that Allah will only punish them for seven days in the Fire, a day for every one thousand years in this life. We mentioned this subject in the Tafsir of Surat Al-Baqarah.

Allah then said,

﴿وَغَرَّهُمْ فِى دِينِهِم مَّا كَانُواْ يَفْتَرُونَ﴾

(And that which they used to invent regarding their religion has deceived them.) meaning, what caused them to remain on their false creed is that they deceived themselves, believing that the Fire will only touch them for a few days for their errors. However, it is they who have invented this notion, and Allah did not grant them authority to support this claim. Allah said, while threatening and warning them,

﴿فَكَيْفَ إِذَا جَمَعْنَـهُمْ لِيَوْمٍ لاَّ رَيْبَ فِيهِ﴾

(How (will it be) when We gather them together on the Day about which there is no doubt (i. e. the Day of Resurrection).) meaning, what will their condition be like after they have uttered this lie about Allah, rejected His Messengers and killed His Prophets and their scholars who enjoined righteousness and forbade evil Allah will ask them about all this and punish them for what they have done. This is why Allah said,

﴿فَكَيْفَ إِذَا جَمَعْنَـهُمْ لِيَوْمٍ لاَّ رَيْبَ فِيهِ﴾

(How (will it be) when We gather them together on the Day about which there is no doubt.) meaning, there is no doubt that this Day will come,

﴿وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ﴾

(And each person will be paid in full what he has earned And they will not be dealt with unjustly.).

﴿قُلِ اللَّهُمَّ مَـلِكَ الْمُلْكِ تُؤْتِى الْمُلْكَ مَن تَشَآءُ وَتَنزِعُ الْمُلْكَ مِمَّن تَشَآءُ وَتُعِزُّ مَن تَشَآءُ وَتُذِلُّ مَن تَشَآءُ بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - تُولِجُ الَّيْلَ فِى الْنَّهَارِ وَتُولِجُ النَّهَارَ فِى الَّيْلِ وَتُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الَمَيِّتَ مِنَ الْحَىِّ وَتَرْزُقُ مَن تَشَآءُ بِغَيْرِ حِسَابٍ ﴾

(26. Say: "O Allah! Possessor of the power, You give power to whom You will, and You take power from whom You will, and You endue with honor whom You will, and You humiliate whom You will. In Your Hand is the good. Verily, You are able to do all things.) (27. You make the night to enter into the day, and You make the day to enter into the night, You bring the living out of the dead, and You bring the dead out of the living. And You give wealth and sustenance to whom You will, without limit.)


Encouraging Gratitude

Allah said,

﴿قُلْ﴾

(Say) O Muhammad , while praising your Lord, thanking Him, relying in all matters upon Him and trusting in Him.

﴿اللَّهُمَّ مَـلِكَ الْمُلْكِ﴾

(O Allah! Possessor of the power) meaning, all sovereignty is Yours,

﴿تُؤْتِى الْمُلْكَ مَن تَشَآءُ وَتَنزِعُ الْمُلْكَ مِمَّن تَشَآءُ وَتُعِزُّ مَن تَشَآءُ وَتُذِلُّ مَن تَشَآءُ﴾

(You give power to whom You will, and You take power from whom You will, and You endue with honor whom You will, and You humiliate whom You will.) meaning, You are the Giver, You are the Taker, it is Your will that occurs and whatever You do not will, does not occur. This Ayah encourages thanking Allah for the favors He granted His Messenger and his Ummah. Allah transferred the prophethood from the Children of Israel to the Arab, Qurashi, Makkan, unlettered Prophet, the Final and Last of all Prophets and the Messenger of Allah to all mankind and Jinn. Allah endowed the Prophet with the best of qualities from the prophets before him. Allah also granted him extra qualities that no other Prophet or Messenger before him was endowed with, such as granting him (more) knowledge of Allah and His Law, knowledge of more of the matters of the past and the future, such as what will occur in the Hereafter. Allah allowed Muhammad's Ummah to reach the eastern and western parts of the world and gave dominance to his religion and Law over all other religions and laws. May Allah's peace and blessings be on the Prophet until the Day of Judgment, and as long as the day and night succeed each other. This is why Allah said,

﴿قُلِ اللَّهُمَّ مَـلِكَ الْمُلْكِ﴾

(Say: "O Allah! Possessor of the power,'') meaning, You decide what You will concerning Your creation and You do what you will. Allah refutes those who thought that they could decide for Allah,

﴿وَقَالُواْ لَوْلاَ نُزِّلَ هَـذَا الْقُرْءَانُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ ﴾

(And they say: "Why is not this Qur'an sent down to some great man of the two towns (Makkah and Ta'if)'') ﴿43:31﴾.

Allah refuted them by saying,

﴿أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ﴾

(Is it they who would portion out the Mercy of your Lord) ﴿43:32﴾, meaning, "We decide for Our creation what We will, without resistance or hindrance by anyone. We have the perfect wisdom and the unequivocal proof in all of this, and We give the prophethood to whom We will.'' Similarly, Allah said,

﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾

(Allah knows best with whom to place His Message) and,

﴿انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ﴾

(See how We prefer one above another (in this world)) ﴿17: 21﴾

Allah said,

﴿تُولِجُ الَّيْلَ فِى الْنَّهَارِ وَتُولِجُ النَّهَارَ فِى الَّيْلِ﴾

(You make the night enter into the day, and You make the day enter into the night) meaning, You take from the length of one of them and add it to the shortness of the other, so that they become equal, and take from the length of one of them and add it to the other so that they are not equal. This occurs throughout the seasons of the year: spring, summer, fall and winter. Allah's statement,

﴿وَتُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الَمَيِّتَ مِنَ الْحَىِّ﴾

(You bring the living out of the dead, and You bring the dead out of the living.) means, You bring out the seed from the plant and the plant from the seed; the date from its seed and the date's seed from the date; the faithful from the disbeliever and the disbeliever from the faithful; the chicken from the egg and the egg from the chicken, etc.

﴿وَتَرْزُقُ مَن تَشَآءُ بِغَيْرِ حِسَابٍ﴾

(And You give wealth and sustenance to whom You will, without limit.) meaning, You give whomever You will innumerable amounts of wealth while depriving others from it, out of wisdom, and justice.

﴿لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَىْءٍ إِلاَ أَن تَتَّقُواْ مِنْهُمْ تُقَـةً وَيُحَذِّرْكُمُ اللَّهُ نَفْسَهُ وَإِلَى اللَّهِ الْمَصِيرُ ﴾

(28. Let not the believers take the disbelievers as friends instead of the believers, and whoever does that, will never be helped by Allah in any way, unless you indeed fear a danger from them. And Allah warns you against Himself, and to Allah is the final return.)


The Prohibition of Supporting the Disbelievers

Allah prohibited His believing servants from becoming supporters of the disbelievers, or to take them as comrades with whom they develop friendships, rather than the believers. Allah warned against such behavior when He said,

﴿وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَىْءٍ﴾

(And whoever does that, will never be helped by Allah in any way) meaning, whoever commits this act that Allah has prohibited, then Allah will discard him. Similarly, Allah said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ عَدُوِّى وَعَدُوَّكُمْ أَوْلِيَآءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ﴾

(O you who believe! Take not My enemies and your enemies as friends, showing affection towards them), until,

﴿وَمَن يَفْعَلْهُ مِنكُمْ فَقَدْ ضَلَّ سَوَآءَ السَّبِيلِ﴾

(And whosoever of you does that, then indeed he has gone astray from the straight path.) ﴿60:1﴾. Allah said,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَن تَجْعَلُواْ للَّهِ عَلَيْكُمْ سُلْطَاناً مُّبِيناً ﴾

(O you who believe! Take not for friends disbelievers instead of believers. Do you wish to offer Allah a manifest proof against yourselves) ﴿4:144﴾, and,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَـرَى أَوْلِيَآءَ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ وَمَن يَتَوَلَّهُمْ مِّنكُمْ فَإِنَّهُ مِنْهُمْ﴾

(O you who believe! Take not the Jews and the Christians as friends, they are but friends of each other. And whoever befriends them, then surely, he is one of them.) ﴿5:51﴾.

Allah said, after mentioning the fact that the faithful believers gave their support to the faithful believers among the Muhajirin, Ansar and Bedouins,

﴿وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِى الاٌّرْضِ وَفَسَادٌ كَبِيرٌ ﴾

(And those who disbelieve are allies of one another, (and) if you do not behave the same, there will be Fitnah and oppression on the earth, and a great mischief and corruption.) ﴿8:73﴾.

Allah said next,

﴿إِلاَ أَن تَتَّقُواْ مِنْهُمْ تُقَـةً﴾

(unless you indeed fear a danger from them) meaning, except those believers who in some areas or times fear for their safety from the disbelievers. In this case, such believers are allowed to show friendship to the disbelievers outwardly, but never inwardly. For instance, Al-Bukhari recorded that Abu Ad-Darda' said, "We smile in the face of some people although our hearts curse them.'' Al-Bukhari said that Al-Hasan said, "The Tuqyah is allowed until the Day of Resurrection.'' Allah said,

﴿وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ﴾

(And Allah warns you against Himself.) meaning, He warns you against His anger and the severe torment He prepared for those who give their support to His enemies, and those who have enmity with His friends,

﴿وَإِلَى اللَّهِ الْمَصِيرُ﴾

(And to Allah is the final return) meaning, the return is to Him and He will reward or punish each person according to their deeds.

﴿قُلْ إِن تُخْفُواْ مَا فِى صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ اللَّهُ وَيَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَرًا وَمَا عَمِلَتْ مِن سُوءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَدَا بَعِيدًا وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ وَاللَّهُ رَءُوفُ بِالْعِبَادِ ﴾

(29. Say: "Whether you hide what is in your breasts or reveal it, Allah knows it, and He knows what is in the heavens and what is in the earth. And Allah is able to do all things.'') (30. On the Day when every person will be confronted with the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil. And Allah warns you against Himself and Allah is full of kindness with the servants.)


Allah Knows What the Hearts Conceal

Allah tells His servants that He knows the secrets and apparent matters and that nothing concerning them escapes His observation. Rather, His knowledge encompasses them in all conditions, time frames, days and instances. His knowledge encompasses all that is in heaven and earth, and nothing not even the weight of an atom, or what is smaller than that in the earth, seas and mountains, escapes His observation. Indeed,

﴿وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾

(And Allah is able to do all things.) and His ability encompasses everything. This Ayah alerts Allah's servants that they should fear Him enough to not commit what He prohibits and dislikes, for He has perfect knowledge in all they do and is able to punish them promptly. And He gives respite to some of them, then He punishes them, and He is Swift and Mighty in taking account. This is why Allah said afterwards,

﴿يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَرًا﴾

(On the Day when every person will be confronted with all the good he has done,) meaning, on the Day of Resurrection, Allah brings the good and evil deeds before the servant, just as He said,

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ ﴾

(On that Day man will be informed of what he sent forward, and what he left behind.) ﴿75:13﴾.

When the servant sees his good deeds, he becomes happy and delighted. When he sees the evil deeds he committed, he becomes sad and angry. Then he will wish that he could disown his evil work and that a long distance separated it from him. He will also say to the devil who used to accompany him in this life, and who used to encourage him to do evil;

﴿يلَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ﴾

("Would that between me and you were the distance of the two easts ـ a horrible companion (indeed)!) ﴿43:38﴾.

Allah then said, while threatening and warning,

﴿وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ﴾

(And Allah warns you against Himself) meaning, He warns you against His punishment. Allah then said, while bringing hope to His servants, so that they do not despair from His mercy or feel hopeless of His kindness,

﴿وَاللَّهُ رَءُوفٌ بِالْعِبَادِ﴾

(And Allah is full of kindness with the servants)

Al-Hasan Al-Basri said, "Allah is so kind with them that He warns them against Himself.'' Others commented, "He is merciful with His creation and likes for them to remain on His straight path and chosen religion, and to follow His honorable Messenger.''

﴿قُلْ إِن كُنتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِى يُحْبِبْكُمُ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ - قُلْ أَطِيعُواْ اللَّهَ وَالرَّسُولَ فإِن تَوَلَّوْاْ فَإِنَّ اللَّهَ لاَ يُحِبُّ الْكَـفِرِينَ ﴾

(31. Say (O Muhammad to mankind): "If you (really) love Allah, then follow me (i.e. Muhammad), Allah will love you and forgive you your sins. And Allah is Oft-Forgiving, Most Merciful.'') (32. Say: "Obey Allah and the Messenger.'' But if they turn away, then Allah does not like the disbelievers.)


Allah's Love is Attained by Following the Messenger

This honorable Ayah judges against those who claim to love Allah, yet do not follow the way of Muhammad . Such people are not true in their claim until they follow the Shari`ah (Law) of Muhammad and his religion in all his statements, actions and conditions. It is recorded in the Sahih that the Messenger of Allah said,

«مَنْ عَمِلَ عَمَلًا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَد»

(Whoever commits an act that does not conform with our matter (religion), then it will be rejected of him.)

This is why Allah said here,

﴿قُلْ إِن كُنتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِى يُحْبِبْكُمُ اللَّهُ﴾

(Say (O Muhammad to mankind): "If you (really) love Allah, then follow me, Allah will love you...'') meaning, what you will earn is much more than what you sought in loving Him, for Allah will love you. Al-Hasan Al-Basri and several scholars among the Salaf commented, "Some people claimed that they love Allah. So Allah tested them with this Ayah;

﴿قُلْ إِن كُنتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِى يُحْبِبْكُمُ اللَّهُ﴾

(Say (O Muhammad to mankind): "If you (really) love Allah, then follow me, Allah will love you...''). ''

Allah then said,

﴿وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

("And forgive you your sins. And Allah is Oft-Forgiving, Most Merciful.'') meaning, by your following the Messenger , you will earn all this with the blessing of his mission. Allah next commands everyone,

﴿قُلْ أَطِيعُواْ اللَّهَ وَالرَّسُولَ فإِن تَوَلَّوْاْ﴾

(Say: "Obey Allah and the Messenger.'' But if they turn away) by defying the Prophet ,

﴿فَإِنَّ اللَّهَ لاَ يُحِبُّ الْكَـفِرِينَ﴾

(then Allah does not like the disbelievers.) thus, testifying that defiance of the Messenger's way constitutes Kufr. Indeed, Allah does not like whoever does this, even if he claims that he loves Allah and seeks a means of approach to Him, unless, and until, he follows the unlettered Prophet, the Final Messenger from Allah to the two creations: mankind and the Jinn. This is the Prophet who, if the previous Prophets and mighty Messengers were to have been alive during his time, they would have no choice but to follow, obey him, and to abide by his Law. We will mention this fact when we explain the Ayah,

﴿وَإِذْ أَخَذَ اللَّهُ مِيثَـقَ النَّبِيِّيْنَ﴾

(And (remember) when Allah took the Covenant of the Prophets) ﴿3:81﴾, Allah willing.

﴿إِنَّ اللَّهَ اصْطَفَى آدَمَ وَنُوحًا وَءَالَ إِبْرَهِيمَ وَءَالَ عِمْرَنَ عَلَى الْعَـلَمِينَ - ذُرِّيَّةً بَعْضُهَا مِن بَعْضٍ وَاللَّهُ سَمِيعٌ عَلِيمٌ ﴾

(33. Allah chose Adam, Nuh (Noah), the family of Ibrahim and the family of `Imran above the nations.) (34. Offspring, one of the other, and Allah is All-Hearer, All-Knower.)


The Chosen Ones Among the People of the Earth

Allah states that He has chosen these households over the people of the earth. For instance, Allah chose Adam, created him with His Hand and blew life into him. Allah commanded the angels to prostrate before Adam, taught him the names of everything and allowed him to dwell in Paradise, but then sent him down from it out of His wisdom. Allah chose Nuh and made him the first Messenger to the people of the earth, when the people worshipped idols and associated others with Allah in worship. Allah avenged the way Nuh was treated, for he kept calling his people day and night, in public and in secret, for a very long time. However, his calling them only made them shun him more, and this is when Nuh supplicated against them. So Allah caused them to drown, and none among them was saved, except those who followed the religion that Allah sent to Nuh. Allah also chose the household of Ibrahim, including the master of all mankind, and the Final Prophet, Muhammad, peace be upon him. Allah also chose the household of `Imran, the father of Marym bint `Imran, the mother of `Isa, peace be upon them. So `Isa is from the offspring of Ibrahim, as we will mention in the Tafsir of Surat Al-An`am, Allah willing, and our trust is in Him.

﴿إِذْ قَالَتِ امْرَأَتُ عِمْرَنَ رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّرًا فَتَقَبَّلْ مِنِّي إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ - فَلَمَّا وَضَعَتْهَا قَالَتْ رَبِّ إِنِّى وَضَعْتُهَآ أُنثَى وَاللَّهُ أَعْلَمُ بِمَا وَضَعَتْ وَلَيْسَ الذَّكَرُ كَالاٍّنثَى وَإِنِّى سَمَّيْتُهَا مَرْيَمَ وِإِنِّى أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَـنِ الرَّجِيمِ ﴾

(35. (Remember) when the wife of `Imran said: "O my Lord! I have vowed to You what is in my womb to be dedicated for Your services, so accept this from me. Verily, You are the All-Hearer, the All-Knowing.'') (36. Then when she gave birth to her, she said: "O my Lord! I have given birth to a female child, ـ and Allah knew better what she bore, ـ "And the male is not like the female, and I have named her Maryam, and I seek refuge with You for her and for her offspring from Shaytan, the outcast.'')


The Story of Maryam's Birth

The wife of `Imran mentioned here is the mother of Maryam, and her name is Hannah bint Faqudh. Muhammad bin Ishaq mentioned that Hannah could not have children and that one day, she saw a bird feeding its chick. She wished she could have children and supplicated to Allah to grant her offspring. Allah accepted her supplication, and when her husband slept with her, she became pregnant. She vowed to make her child concentrate on worship and serving Bayt Al-Maqdis (the Masjid in Jerusalem), when she became aware that she was pregnant. She said,

﴿رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّرًا فَتَقَبَّلْ مِنِّي إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ﴾

(O my Lord! I have vowed to You what is in my womb to be dedicated for Your services, so accept this from me. Verily, You are the All-Hearer, the All-Knowing.) meaning, You hear my supplication and You know my intention. She did not know then what she would give birth to, a male or a female.

﴿فَلَمَّا وَضَعَتْهَا قَالَتْ رَبِّ إِنِّى وَضَعْتُهَآ أُنثَى وَاللَّهُ أَعْلَمُ بِمَا وَضَعَتْ﴾

(Then when she gave birth to her, she said: "O my Lord! I have given birth to a female child, ـ and Allah knew better what she bore.)

﴿وَلَيْسَ الذَّكَرُ كَالاٍّنثَى﴾

(And the male is not like the female,) in strength and the commitment to worship Allah and serve the Masjid in Jerusalem.

﴿وَإِنِّى سَمَّيْتُهَا مَرْيَمَ﴾

(And I have named her Maryam,) thus, testifying to the fact that it is allowed to give a name to the newly born the day it is born, as is apparent from the Ayah, which is also a part of the law of those who were before us. Further, the Sunnah of the Messenger of Allah mentioned that the Prophet said,

«وُلِدَ لِيَ اللَّيْلَةَ وَلَدٌ، سَمَّيْتُهُ بِاسْمِ أَبِي إِبْرَاهِيم»

(This night, a son was born for me and I called him by my father's name, Ibrahim.) Al-Bukhari and Muslim collected this Hadith.

They also recorded that Anas bin Malik brought his newborn brother to the Messenger of Allah who chewed a piece of date and put it in the child's mouth and called him `Abdullah. Other new born infants were also given names on the day they were born.

Qatadah narrated that Al-Hasan Al-Basri said, that Samurah bin Jundub said that the Messenger of Allah said,

«كُلُّ غُلَامٍ رَهِينٌ بِعَقِيقَتِهِ، يُذْبَحُ عَنْهُ يَوْمَ سَابِعِهِ، وَيُسَمَّى وَيُحْلَقُ رَأَسُه»

(Every new born boy held in security by his `Aqiqah, until his seventh day, a sacrifice is offered on his behalf, he is given a name, and the hair on his head is shaved.)

This Hadith was collected by Ahmad and the collectors of the Sunan, and was graded Sahih by At-Tirmidhi. We should mention that another narration for this Hadith contained the wording, "and blood is offered on his behalf,'' which is more famous and established than the former narration, and Allah knows best.

Allah's statement that Maryam's mother said,

﴿وِإِنِّى أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَـنِ الرَّجِيمِ﴾

("...And I seek refuge with You for her and for her offspring from Shaytan, the outcast.'') means, that she sought refuge with Allah from the evil of Shaytan, for her and her offspring, i.e., `Isa, peace be upon him. Allah accepted her supplication, for `Abdur-Razzaq recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَا مِنْ مَوْلُودٍ يُولَدُ إِلَّا مَسَّهُ الشَّيْطَانُ حِينَ يُولَدُ، فَيَسْتَهِلُّ صَارِخًا مِنْ مَسِّهِ إِيَّاهُ، إِلَّا مَرْيَمَ وَابْنَهَا»

(Every newly born baby is touched by Shaytan when it is born, and the baby starts crying because of this touch, except Maryam and her son.)

Abu Hurayrah then said, "Read if you will,

﴿وِإِنِّى أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَـنِ الرَّجِيمِ﴾

(And I seek refuge with You for her and for her offspring from Shaytan, the outcast).'' The Two Sahihs recorded this Hadith.

﴿فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنبَتَهَا نَبَاتًا حَسَنًا وَكَفَّلَهَا زَكَرِيَّا كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا الْمِحْرَابَ وَجَدَ عِندَهَا رِزْقًا قَالَ يمَرْيَمُ أَنَّى لَكِ هَـذَا قَالَتْ هُوَ مِنْ عِندِ اللَّهِ إنَّ اللَّهَ يَرْزُقُ مَن يَشَآءُ بِغَيْرِ حِسَابٍ ﴾

(37. So her Lord (Allah) accepted her with goodly acceptance. He made her grow in a good manner and put her under the care of Zakariyya. Every time he entered the Mihrab to (visit) her, he found her supplied with sustenance. He said: "O Maryam! From where have you gotten this'' She said, "This is from Allah.'' Verily, Allah provides sustenance to whom He wills, without limit.)


Maryam Grows Up; Her Honor is with Allah

Allah states that He has accepted Maryam as a result of her mother's vow and that He,

﴿وَأَنبَتَهَا نَبَاتًا حَسَنًا﴾

(made her grow in a good manner) meaning, made her conduct becoming, her mannerism delightful and He made her well liked among people. He also made her accompany the righteous people, so that she learned righteousness, knowledge and religion.

﴿وَكَفَّلَهَا زَكَرِيَّا﴾

(And put her under the care of Zakariyya) meaning, Allah made Zakariyya her sponsor. Allah made Zakariyya Maryam's guardian for her benefit, so that she would learn from his tremendous knowledge and righteous conduct. He was the husband of her maternal aunt, as Ibn Ishaq and Ibn Jarir stated, or her brother-in-law, as mentioned in the Sahih,

«فَإِذَا بِيَحْيَى وَعِيسى، وَهُمَا ابْنَا الْخَالَة»

(I saw John and `Isa, who are maternal cousins.)

We should state that in general terms, what Ibn Ishaq said is plausible, and in this case, Maryam was under the care of her maternal aunt. The Two Sahihs recorded that the Messenger of Allah decided that `Amarah, the daughter of Hamzah, be raised by her maternal aunt, the wife of Ja`far bin Abi Talib, saying,

«الْخَالَةُ بِمَنْزِلَةِ الْأُم»

(The maternal aunt is just like the mother.)

Allah then emphasizes Maryam's honor and virtue at the place of worship she attended,

﴿كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا الْمِحْرَابَ وَجَدَ عِندَهَا رِزْقًا﴾

(Every time he entered the Mihrab to (visit) her, he found her supplied with sustenance.)

Mujahid, `Ikrimah, Sa`id bin Jubayr, Abu Ash-Sha`tha, Ibrahim An-Nakha`i, Ad-Dahhak, Qatadah, Ar-Rabi` bin Anas, `Atiyah Al-`Awfi and As-Suddi said, "He would find with her the fruits of the summer during winter, and the fruits of the winter during summer.'' When Zakariyya would see this; d

﴿قَالَ يمَرْيَمُ أَنَّى لَكِ هَـذَا﴾

(He said: "O Maryam! From where have you gotten this'') meaning, where did you get these fruits from

﴿قَالَتْ هُوَ مِنْ عِندِ اللَّهِ إنَّ اللَّهَ يَرْزُقُ مَن يَشَآءُ بِغَيْرِ حِسَابٍ﴾

(She said, "This is from Allah.'' Verily, Allah provides sustenance to whom He wills, without limit.)

﴿هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ قَالَ رَبِّ هَبْ لِى مِن لَّدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَآءِ - فَنَادَتْهُ الْمَلَـئِكَةُ وَهُوَ قَائِمٌ يُصَلِّى فِى الْمِحْرَابِ أَنَّ اللَّهَ يُبَشِّرُكَ بِيَحْيَـى مُصَدِّقاً بِكَلِمَةٍ مِّنَ اللَّهِ وَسَيِّدًا وَحَصُورًا وَنَبِيًّا مِّنَ الصَّـلِحِينَ - قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَـمٌ وَقَدْ بَلَغَنِي الْكِبَرُ وَامْرَأَتِى عَاقِرٌ قَالَ كَذَلِكَ اللَّهُ يَفْعَلُ مَا يَشَآءُ - قَالَ رَبِّ اجْعَل لِّى ءَايَةً قَالَ ءَايَتُكَ أَلاَّ تُكَلِّمَ النَّاسَ ثَلَـثَةَ أَيَّامٍ إِلاَّ رَمْزًا وَاذْكُر رَّبَّكَ كَثِيرًا وَسَبِّحْ بِالْعَشِىِّ وَالإِبْكَـرِ ﴾

(38. At that time Zakariyya invoked his Lord, saying: "O my Lord! Grant me from You, a good offspring. You are indeed the All-Hearer of invocation.'') (39. Then the angels called him, while he was standing in prayer in the Mihrab, (saying): "Allah gives you glad tidings of Yahya, believing in the Word from Allah, and Sayyidan, and Hasuran, a Prophet, from among the righteous.'') (40. He said: "O my Lord! How can I have a son when I am very old, and my wife is barren'' (Allah) said: "Thus Allah does what He wills.'') (41. He said: "O my Lord! Make a sign for me.'' (Allah) said: "Your sign is that you shall not speak to the people for three days except by signals. And remember your Lord much, and glorify (Him) in the afternoon and in the morning.'')


The Supplication of Zakariyya, and the Good News of Yahya's Birth

When Zakariyya saw that Allah provided sustenance for Maryam by giving her the fruits of winter in summer and the fruits of summer in winter, he was eager to have a child of his own. By then, Zakariyya had become an old man, his bones feeble and his head full of gray hair. His wife was an old women who was barren. Yet, he still supplicated to Allah and called Him in secret,

﴿رَبِّ هَبْ لِى مِن لَّدُنْكَ﴾

(O my Lord! Grant me from Ladunka,) from You,

﴿ذُرِّيَّةً طَيِّبَةً﴾

(A good offspring) meaning, a righteous offspring,

﴿إِنَّكَ سَمِيعُ الدُّعَآءِ﴾

(You are indeed the All-Hearer of invocation.) Allah said,

﴿فَنَادَتْهُ الْمَلَـئِكَةُ وَهُوَ قَائِمٌ يُصَلِّى فِى الْمِحْرَابِ﴾

(Then the angels called him, while he was standing in prayer in the Mihrab,) meaning, the angels spoke to him directly while he was secluded, standing in prayer at his place of worship. Allah told us about the good news that the angels delivered to Zakariyya,

﴿أَنَّ اللَّهَ يُبَشِّرُكَ بِيَحْيَـى﴾

(Allah gives you glad tidings of Yahya, ) of a child from your offspring, his name is Yahya. Qatadah and other scholars said that he was called Yahya (literally, `he lives') because Allah filled his life with faith.

Allah said next,

﴿مُصَدِّقاً بِكَلِمَةٍ مِّنَ اللَّهِ﴾

(believing in the Word from Allah) Al-`Awfi reported that Ibn `Abbas said, and also Al-Hasan, Qatadah, `Ikrimah, Mujahid, Abu Ash-Sha`tha, As-Suddi, Ar-Rabi` bin Anas, Ad-Dahhak, and several others said that the Ayah,

﴿مُصَدِّقاً بِكَلِمَةٍ مِّنَ اللَّهِ﴾

(believing in the Word from Allah) means, "Believing in `Isa, son of Maryam.''

Abu Al-`Aliyah, Ar-Rabi` bin Anas, Qatadah and Sa`id bin Jubayr said that Allah's statement,

﴿وَسَيِّدًا﴾

(And Sayyidan) means, a wise man. Ibn `Abbas, Ath-Thawri and Ad-Dahhak said that Sayyidan means, "The noble, wise and pious man.'' Sa`id bin Al-Musayyib said that Sayyid is the scholar and Faqih. `Atiyah said that Sayyid is the man noble in behavior and piety. `Ikrimah said that it refers to a person who is not overcome by anger, while Ibn Zayd said that it refers to the noble man. Mujahid said that Sayyidan means, honored by Allah.

Allah's statement,

﴿وَحَصُورًا﴾

(And Hasuran) does not mean he refrains from sexual relations with women, but that he is immune from illegal sexual relations. This does not mean that he does not marry women and have legal sexual relations with them, for Zakariyya said in his supplication for the benefit of Yahya,

﴿هَبْ لِى مِن لَّدُنْكَ ذُرِّيَّةً طَيِّبَةً﴾

(Grant me from You, a good offspring), meaning, grant me a son who will have offspring, and Allah knows best.

Allah's statement,

﴿وَنَبِيًّا مِّنَ الصَّـلِحِينَ﴾

(A Prophet, from among the righteous) delivers more good news of sending Yahya as Prophet after the good news that he will be born. This good news was even better than the news of Yahya's birth. In a similar statement, Allah said to the mother of Musa,

﴿إِنَّا رَآدُّوهُ إِلَيْكِ وَجَـعِلُوهُ مِنَ الْمُرْسَلِينَ﴾

(Verily, We shall bring him back to you, and shall make him one of the Messengers.) ﴿28:7﴾

When Zakariyya heard the good news, he started contemplating about having children at his age. He said,

﴿قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَـمٌ وَقَدْ بَلَغَنِي الْكِبَرُ وَامْرَأَتِى عَاقِرٌ قَالَ﴾

("O my Lord! How can I have a son when I am very old, and my wife is barren'' (He) said...) meaning the angel said,

﴿كَذَلِكَ اللَّهُ يَفْعَلُ مَا يَشَآءُ﴾

("Thus Allah does what He wills.'') meaning, this is Allah's matter, He is so Mighty that nothing escapes His power, nor is anything beyond His ability.

﴿قَالَ رَبِّ اجْعَل لِّى ءَايَةً﴾

(He said: "O my Lord! Make a sign for me'') meaning make a sign that alerts me that the child will come,

﴿قَالَ ءَايَتُكَ أَلاَّ تُكَلِّمَ النَّاسَ ثَلَـثَةَ أَيَّامٍ إِلاَّ رَمْزًا﴾

((Allah) said: "Your sign is that you shall not speak to the people for three days except by signals.'') meaning, you will not be able to speak except with signals, although you are not mute. In another Ayah, Allah said,

﴿ثَلَـثَ لَيَالٍ سَوِيّاً﴾

(For three nights, though having no bodily defect.) ﴿19:10﴾

Allah then commanded Zakariyya to supplicate, thank and praise Him often in that condition,

﴿وَاذْكُر رَّبَّكَ كَثِيرًا وَسَبِّحْ بِالْعَشِىِّ وَالإِبْكَـرِ﴾

(And remember your Lord much and glorify (Him) in the afternoon and in the morning. )

We will elaborate more on this subject in the beginning of Surah Maryam (chapter 19), Allah willing.

﴿وَإِذْ قَالَتِ الْمَلَـئِكَةُ يمَرْيَمُ إِنَّ اللَّهَ اصْطَفَـكِ وَطَهَّرَكِ وَاصْطَفَـكِ عَلَى نِسَآءِ الْعَـلَمِينَ - يمَرْيَمُ اقْنُتِى لِرَبِّكِ وَاسْجُدِى وَارْكَعِى مَعَ الرَكِعِينَ - ذَلِكَ مِنْ أَنبَآءِ الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلَـمَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يَخْتَصِمُونَ ﴾

(42. And (remember) when the angels said: "O Maryam! Verily, Allah has chosen you, purified you, and chosen you above the women of the nations.'') (43. "O Maryam! Submit yourself with obedience (Aqnuti) to your Lord and prostrate yourself, and bow down along with Ar-Raki`in.'') (44. This is a part of the news of the Ghayb (Unseen) which We reveal to you. You were not with them, when they cast lots with their pens as to which of them should be charged with the care of Maryam; nor were you with them when they disputed.)


The Virtue of Maryam Over the Women of Her Time

Allah states that the angels spoke to Maryam by His command and told her that He chose her because of her service to Him, because of her modesty, honor, innocence, and conviction. Allah also chose her because of her virtue over the women of the world. At-Tirmidhi recorded that `Ali bin Abi Talib said, "I heard the Messenger of Allah say,

«خَيْرُ نِسَائِهَا مَرْيَمُ بِنْتُ عِمْرَانَ، وَخَيْرُ نِسَائِهَا خَدِيجَةُ بِنْتُ خُوَيْلِد»

(The best woman (in her time) was Maryam, daughter of `Imran, and the best woman (of the Prophet's time) is Khadijah (his wife), daughter of Khuwaylid.)''

The Two Sahihs recorded this Hadith. Ibn Jarir recorded that Abu Musa Al-Ash`ari said that the Messenger of Allah said,

«كَمُلَ مِنَ الرِّجَالِ كَثِيرٌ، وَلَمْ يَكْمُلْ مِنَ النِّسَاءِ إِلَّا مَرْيَمُ بِنْتُ عِمْرَانَ وَ آسِيَةُ امْرَأَةُ فِرْعَوْن»

(Many men achieved perfection, but among women, only Maryam the daughter of `Imran and Asiah, the wife of Fir`awn, achieved perfection.)

The Six -- with the exception of Abu Dawud - recorded it. Al-Bukhari's wording for it reads,

«كَمُلَ مِنَ الرِّجَالِ كَثِيرٌ، وَلَمْ يَكْمُلْ مِنَ النِّسَاءِ إِلَّا آسِيَةُ امْرَأَةُ فِرْعَوْنَ، وَمَرْيَمُ بِنْتُ عِمْرَانَ، وَإِنَّ فَضْلَ عَائِشَةَ عَلَى النِّسَاءِ كَفَضْلِ الثَّرِيدِ عَلى سَائِرِ الطَّعَام»

(Many men reached the level of perfection, but no woman reached such a level except Asiah, the wife of Fir`awn, and Maryam, the daughter of `Imran. The superiority of `A'ishah (his wife) to other women, is like the superiority of Tharid (meat and bread dish) to other meals.)

We mentioned the various chains of narration and wordings for this Hadith in the story of `Isa, son of Maryam, in our book, Al-Bidayah wan-Nihayah, all the thanks are due to Allah.

Allah states that the angels commanded Maryam to increase acts of worship, humbleness, submission, prostration, bowing, and so forth, so that she would acquire what Allah had decreed for her, as a test for her. Yet, this test also earned her a higher grade in this life and the Hereafter, for Allah demonstrated His might by creating a son inside her without male intervention. Allah said,

﴿يمَرْيَمُ اقْنُتِى لِرَبِّكِ وَاسْجُدِى وَارْكَعِى مَعَ الرَكِعِينَ ﴾

("O Maryam! Submit yourself with obedience (Aqnuti) and prostrate yourself, and bow down along with Ar-Raki`in.'')

As for Qunut (Aqnuti in the Ayah), it means to submit with humbleness. In another Ayah, Allah said,

﴿بَل لَّهُ مَا فِي السَّمَـوَتِ وَالاٌّرْضِ كُلٌّ لَّهُ قَـنِتُونَ﴾

(Nay, to Him belongs all that is in the heavens and on earth, and all surrender with obedience (Qanitun) to Him.) ﴿2:116﴾

Allah next said to His Messenger after He mentioned Maryam's story,

﴿ذَلِكَ مِنْ أَنبَآءِ الْغَيْبِ نُوحِيهِ إِلَيْكَ﴾

(This is a part of the news of the Ghayb which We reveal.) "and narrate to you (O Muhammad ), ''

﴿وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلَـمَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يَخْتَصِمُونَ﴾

(You were not with them, when they cast lots with their pens as to which of them should be charged with the care of Maryam; nor were you with them when they disputed.) meaning, "You were not present, O Muhammad, when this occurred, so you cannot narrate what happened to the people as an eye witness. Rather, Allah disclosed these facts to you as if you were a witness, when they conducted a lottery to choose the custodian of Maryam, seeking the reward of this good deed.''

Ibn Jarir recorded that `Ikrimah said, "Maryam's mother left with Maryam, carrying her in her infant cloth, and took her to the rabbis from the offspring of Aaron, the brother of Musa. They were responsible for taking care of Bayt Al-Maqdis (the Masjid) at that time, just as there were those who took care of the Ka`bah. Maryam's mother said to them, `Take this child whom I vowed ﴿to serve the Masjid﴾, I have set her free, since she is my daughter, for no menstruating woman should enter the Masjid, and I shall not take her back home.' They said, `She is the daughter of our Imam,' as `Imran used to lead them in prayer, `who took care of our sacrificial rituals.' Zakariyya said, `Give her to me, for her maternal aunt is my wife.' They said, `Our hearts cannot bear that you take her, for she is the daughter of our Imam.' So they conducted a lottery with the pens with which they wrote the Tawrah, and Zakariyya won the lottery and took Maryam into his care.'''. `Ikrimah, As-Suddi, Qatadah, Ar-Rabi` bin Anas, and several others said that the rabbis went into the Jordan river and conducted a lottery there, deciding to throw their pens into the river. The pen that remained afloat and idle would indicate that its owner would take care of Maryam. When they threw their pens into the river, the water took all the pens under, except Zakariyya's pen, which remained afloat in its place. Zakariyya was also their master, chief, scholar, Imam and Prophet, may Allah's peace and blessings be on him and the rest of the Prophets.

﴿إِذْ قَالَتِ الْمَلَـئِكَةُ يمَرْيَمُ إِنَّ اللَّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِّنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهًا فِي الدُّنْيَا وَالاٌّخِرَةِ وَمِنَ الْمُقَرَّبِينَ - وَيُكَلِّمُ النَّاسَ فِى الْمَهْدِ وَكَهْلاً وَمِنَ الصَّـلِحِينَ - قَالَتْ رَبِّ أَنَّى يَكُونُ لِى وَلَدٌ وَلَمْ يَمْسَسْنِى بَشَرٌ قَالَ كَذَلِكَ اللَّهُ يَخْلُقُ مَا يَشَآءُ إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ ﴾

(45. (Remember) when the angels said: "O Maryam! Verily, Allah gives you the glad tidings of a Word from Him, his name will be Al-Masih, `Isa, the son of Maryam, held in honor in this world and in the Hereafter, and he will be one of those who are near to Allah.'') (46. "He will speak to the people, in the cradle and in manhood, and he will be one of the righteous.'') (47. She said: "O my Lord! How shall I have a son when no man has touched me.'' He said: "So (it will be) for Allah creates what He wills. When He has decreed something, He says to it only: `Be! ـ and it is.'')


Delivering the Good News to Maryam of `Isa's Birth

This Ayah contains the glad tidings the angels brought to Maryam that she would give birth to a mighty son who will have a great future. Allah said,

﴿إِذْ قَالَتِ الْمَلَـئِكَةُ يمَرْيَمُ إِنَّ اللَّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِّنْهُ﴾

((Remember) when the angels said: "O Maryam! Verily, Allah gives you the glad tidings of a Word from Him,) a son who will come into existence with a word from Allah, `Be', and he was. This is the meaning of Allah's statement (about Yahya)

﴿مُصَدِّقاً بِكَلِمَةٍ مِّنَ اللَّهِ﴾

(Believing in the Word from Allah.) ﴿3:39﴾, according to the majority of the scholars.

﴿اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ﴾

(His name will be Al-Masih, `Isa, the son of Maryam) and he will be known by this name in this life, especially by the believers. `Isa was called "Al-Masih'' (the Messiah) because when he touched (Mash) those afflicted with an illness, they would be healed by Allah's leave. Allah's statement,

﴿عِيسَى ابْنَ مَرْيَمَ﴾

(`Isa, the son of Maryam) relates `Isa to his mother, because he did not have a father.

﴿وَجِيهًا فِي الدُّنْيَا وَالاٌّخِرَةِ وَمِنَ الْمُقَرَّبِينَ﴾

(Held in honor in this world and in the Hereafter, and will be one of those who are near to Allah.) meaning, he will be a leader and honored by Allah in this life, because of the Law that Allah will reveal to him, sending down the Scripture to him, along with the other bounties that Allah will grant him with. `Isa will be honored in the Hereafter and will intercede with Allah, by His leave, on behalf of some people, just as is the case with his brethren the mighty Messengers of Allah, peace be upon them all.


`Isa Spoke When He was Still in the Cradle

Allah said,

﴿وَيُكَلِّمُ النَّاسَ فِى الْمَهْدِ وَكَهْلاً﴾

(He will speak to the people, in the cradle and in manhood,) calling to the worship of Allah Alone without partners, while still in the cradle, as a miracle from Allah, and when he is a man, by Allah's revelation to him.

Muhammad bin Ishaq recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَا تَكَلَّمَ مَوْلُودٌ فِي صِغَرِهِ إِلَّا عِيسَى وَصَاحِبُ جُرَيْج»

(No infant spoke in the cradle except `Isa and the companion of Jurayj.)

Ibn Abi Hatim recorded that Abu Hurayrah said that the Prophet said,

«لَمْ يَتَكَلَّمْ فِي الْمَهْدِ إِلَّا ثَلَاثَةٌ: عِيسَى، وَصَبِيٌّ كَانَ فِي زَمَنِ جُرَيْجٍ، وَصَبِيٌّ آخَر»

(No infant spoke in the cradle except three, `Isa, the boy during the time of Jurayj, and another boy.)

﴿وَمِنَ الصَّـلِحِينَ﴾

(And he will be one of the righteous.) in his statements and actions, for he will possess, pure knowledge and righteous works.


`Isa was Created Without a Father

When Maryam heard the good news that the angels conveyed from Allah, she said;

﴿رَبِّ أَنَّى يَكُونُ لِى وَلَدٌ وَلَمْ يَمْسَسْنِى بَشَرٌ﴾

("O my Lord! How shall I have a son when no man has touched me.'')

Mary said, "How can I have a son while I did not marry, nor intend to marry, nor am I an indecent woman, may Allah forbid'' The angel conveyed to Maryam, Allah's answer,

﴿كَذَلِكَ اللَّهُ يَخْلُقُ مَا يَشَآءُ﴾

(So (it will be) for Allah creates what He wills.)

He is Mighty in power and nothing escapes His ability. Allah used the word `create' here instead of the word `does' as in the tale about Zakariyya ﴿3:40﴾, to eradicate any evil thought concerning `Isa. Allah next emphasized this fact when He said,

﴿إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ﴾

(When He has decreed something, He says to it only: "Be! ـ and it is.) meaning, what Allah wills, comes into existence instantly and without delay. In another Ayah, Allah said,

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye.) ﴿54:50﴾, meaning, "We only issue the command once, and it comes into existence instantly, as fast as, and faster than, a blink of the eye. ''

﴿وَيُعَلِّمُهُ الْكِتَـبَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ - وَرَسُولاً إِلَى بَنِى إِسْرَءِيلَ أَنِّى قَدْ جِئْتُكُمْ بِآيَةٍ مِّن رَّبِّكُمْ أَنِى أَخْلُقُ لَكُمْ مِّنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ فَأَنفُخُ فِيهِ فَيَكُونُ طَيْرًا بِإِذْنِ اللَّهِ وَأُبْرِىءُ الاٌّكْمَهَ والاٌّبْرَصَ وَأُحْىِ الْمَوْتَى بِإِذْنِ اللَّهِ وَأُنَبِّئُكُم بِمَا تَأْكُلُونَ وَمَا تَدَّخِرُونَ فِى بُيُوتِكُمْ إِنَّ فِي ذَلِكَ لأَيَةً لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ - وَمُصَدِّقًا لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَلاٌّحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ وَجِئْتُكُمْ بِأَيَةٍ مِّن رَّبِّكُمْ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ - إِنَّ اللَّهَ رَبِّى وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَطٌ مُّسْتَقِيمٌ ﴾

(48. And He will teach him the Book and Al-Hikmah, and the Tawrah and the Injil.) (49. And will make him a Messenger to the Children of Israel (saying): "I have come to you with a sign from your Lord, that I design for you out of clay, a figure like that of a bird, and breathe into it, and it becomes a bird by Allah's leave; and I heal the blind, and the leper, and I bring the dead to life by Allah's leave. And I inform you of what you eat, and what you store in your houses. Surely, therein is a sign for you, if you believe.'') (50. "(And I have come) confirming that which was before me of the Tawrah, and to make lawful to you part of what was forbidden to you, and I have come to you with a proof from your Lord. So have Taqwa of Allah and obey me.'') (51. "Truly, Allah is my Lord and your Lord, so worship Him (Alone). This is the straight path.'')


The Description of `Isa and the Miracles He Performed

Allah states that the good news brought to Maryam about `Isa was even better because Allah would teach him,

﴿الْكِتَـبَ وَالْحِكْمَةَ﴾

(the Book and Al-Hikmah). It appears that the `Book' the Ayah mentioned here refers to writing. We explained the meaning of Al-Hikmah in the Tafsir of Surat Al-Baqarah.

﴿التَّوْرَاةَ وَالإِنجِيلَ﴾

(the Tawrah and the Injil). The Tawrah is the Book that Allah sent down to Musa, son of `Imran, while the Injil is what Allah sent down to `Isa, son of Maryam, peace be upon them, and `Isa memorized both Books. Allah's statement,

﴿وَرَسُولاً إِلَى بَنِى إِسْرَءِيلَ﴾

(And will make him a Messenger to the Children of Israel) means, that Allah will send `Isa as a Messenger to the Children of Israel, proclaiming to them,

﴿أَنِّى قَدْ جِئْتُكُمْ بِآيَةٍ مِّن رَّبِّكُمْ أَنِى أَخْلُقُ لَكُمْ مِّنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ فَأَنفُخُ فِيهِ فَيَكُونُ طَيْرًا بِإِذْنِ اللَّهِ﴾

(I have come to you with a sign from your Lord, that I design for you out of clay, a figure like that of a bird, and breathe into it, and it becomes a bird by Allah's leave). These are the miracles that `Isa performed; he used to make the shape of a bird from clay and blow into it, and it became a bird by Allah's leave. Allah made this a miracle for `Isa to testify that He had sent him.

﴿وَأُبْرِىءُ الاٌّكْمَهَ﴾

(And I heal him who is Akmah) meaning, `a person who was born blind,' which perfects this miracle and makes the challenge more daring.

﴿وَالاٌّبْرَصَ﴾

(And the leper) which is a known disease,

﴿وَأُحْىِ الْمَوْتَى بِإِذْنِ اللَّهِ﴾

(And I bring the dead to life by Allah's leave).

Many scholars stated that Allah sent every Prophet with a miracle suitable to his time. For instance, in the time of Musa, magic was the trade of the time, and magicians held a high position. So Allah sent Musa with a miracle that captured the eyes and bewildered every magician. When the magicians realized that Musa's miracle came from the Almighty, Most Great, they embraced Islam and became pious believers. As for `Isa, he was sent during a time when medicine and knowledge in physics were advancing. `Isa brought them the types of miracles that could not be performed, except by one sent by Allah. How can any physician bring life to clay, cure blindness and leprosy and bring back to life those entrapped in the grave Muhammad was sent during the time of eloquent people and proficient poets. He brought them a Book from Allah; if mankind and the Jinn tried to imitate ten chapters, or even one chapter of it, they will utterly fail in this task, even if they tried to do it by collective cooperation. This is because the Qur'an is the Word of Allah and is nothing like that of the creatures.

`Isa's statement,

﴿وَأُنَبِّئُكُم بِمَا تَأْكُلُونَ وَمَا تَدَّخِرُونَ فِى بُيُوتِكُمْ﴾

(And I inform you of what you eat, and what you store in your houses) means, I tell you about what one of you has just eaten and what he is keeping in his house for tomorrow.

﴿إِنَّ فِى ذَلِكَ﴾

(Surely, therein), all these miracles,

﴿لأَيَةً لَّكُمْ﴾

(is a sign for you) testifying to the truth of what I was sent to you with,

﴿إِن كُنتُم مُّؤْمِنِينَوَمُصَدِّقًا لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ﴾

(If you believe. And I have come confirming that which was before me of the Tawrah,) affirming the Tawrah and upholding it,

﴿وَلاٌّحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ﴾

(and to make lawful to you part of what was forbidden to you.)

This part of the Ayah indicates that `Isa abrogated some of the Laws of the Tawrah and informed the Jews of the truth regarding some issues that they used to dispute about. In another Ayah;

﴿وَلأُبَيِّنَ لَكُم بَعْضَ الَّذِى تَخْتَلِفُونَ فِيهِ﴾

(And in order to make clear to you some of the (points) in which you differ) ﴿43:63﴾.

`Isa said next,

﴿وَجِئْتُكُمْ بِأَيَةٍ مِّن رَّبِّكُمْ﴾

(And I have come to you with a proof from your Lord.) "Containing affirmation and evidence to the truth of what I am conveying to you.''

﴿فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ إِنَّ اللَّهَ رَبِّى وَرَبُّكُمْ فَاعْبُدُوهُ﴾

(So have Taqwa of Allah and obey me. Truly, Allah is my Lord and your Lord, so worship Him (Alone).) for I and you are equal in our servitude, submission and humbleness to Him,

﴿هَـذَا صِرَطٌ مُّسْتَقِيمٌ﴾

(This is the straight path.)

﴿فَلَمَّآ أَحَسَّ عِيسَى مِنْهُمُ الْكُفْرَ قَالَ مَنْ أَنصَارِى إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنْصَارُ اللَّهِ ءَامَنَّا بِاللَّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ - رَبَّنَآ ءَامَنَّا بِمَآ أَنزَلَتْ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّـهِدِينَ - وَمَكَرُواْ وَمَكَرَ اللَّهُ وَاللَّهُ خَيْرُ الْمَـكِرِينَ ﴾

(52. Then when `Isa came to know of their disbelief, he said: "Who will be my helpers in Allah's cause'' Al-Hawariyyun said: "We are the helpers of Allah; we believe in Allah, and bear witness that we are Muslims.'') (53. "Our Lord! We believe in what You have sent down, and we follow the Messenger ﴿`Isa﴾; so write us down among those who bear witness.'') (54. And they (disbelievers) plotted and Allah planned too. And Allah is the Best of those who plot)


The Disciples Give Their Support to `Isa

Allah said,

﴿فَلَمَّآ أَحَسَّ عِيسَى﴾

(Then when `Isa came to know), meaning, `Isa felt that they were adamant in disbelief and continuing in misguidance. He said to them,

﴿مَنْ أَنصَارِى إِلَى اللَّهِ﴾

(Who will be my helper in Allah's cause) Mujahid commented, "Meaning, who would follow me to Allah'' However, it appears that `Isa was asking, "Who would help me convey the Message of Allah''

The Prophet said during the Hajj season, before the Hijrah,

«مَنْ رَجُلٌ يُؤْوِينِي حَتَّى أُبَلِّغَ كَلَامَ رَبِّي؟، فَإِنَّ قُرَيْشًا قَدْ مَنَعُونِي أَنْ أُبَلِّغَ كَلَامَ رَبِّي»

(Who will give me asylum so that I can convey the Speech of my Lord, for the Quraysh have prevented me from conveying the Speech of my Lord.) until he found the Ansar. The Ansar helped the Prophet and gave him refuge. He later migrated to them, they comforted the Prophet and protected him from all his enemies, may Allah be pleased with them all. This is similar to what happened with `Isa, for some of the Children of Israel believed in him, gave him their aid and support and followed the light that was sent with him. This is why Allah said about them;

﴿فَلَمَّآ أَحَسَّ عِيسَى مِنْهُمُ الْكُفْرَ قَالَ مَنْ أَنصَارِى إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنْصَارُ اللَّهِ ءَامَنَّا بِاللَّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ - رَبَّنَآ ءَامَنَّا بِمَآ أَنزَلَتْ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّـهِدِينَ ﴾

(Al-Hawariyyun said: "We are the helpers of Allah; we believe in Allah, and bear witness that we are Muslims. Our Lord! We believe in what You have sent down, and we follow the Messenger; so write us down among those who bear witness.'') Hawari in Arabic - means `support'. The Two Sahihs recorded that when the Prophet encouraged the people to fight during the battle of Al-Ahzab, Az-Zubayr came forward, and again, when the Prophet asked for fighters a second time. The Prophet said,

«إِنَّ لِكُلِّ نَبِيَ حَوَارِيًّا، وَحَوَارِيِّي الزُّبَيْر»

(Every Prophet has a Hawari, and Az-Zubayr is my Hawari)

Ibn Abi Hatim recorded that Ibn `Abbas said about,

﴿فَاكْتُبْنَا مَعَ الشَّـهِدِينَ﴾

(so write us down among those who bear witness) "Meaning among the Ummah of Muhammad.'' This Hadith has a good chain of narration.


The Jews Plot to Kill `Isa

Allah states that the Children of Israel tried to kill `Isa by conspiring to defame him and crucify him. They complained about him to the king who was a disbeliever. They claimed that `Isa was a man who misguided people, discouraged them from obeying the king, caused division, and separated between man and his own son. They also said other lies about `Isa, which they will carry on their necks, including accusing him of being an illegitimate son. The king became furious and sent his men to capture `Isa to torture and crucify him. When they surrounded `Isa's home and he thought that they would surely capture him, Allah saved him from them, raising him up from the house to heaven. Allah put the image of `Isa on a man who was in the house; when the unjust people went in the house while it was still dark, they thought that he was `Isa. They captured that man, humiliated and crucified him. They also placed thorns on his head. However, Allah deceived these people. He saved and raised His Prophet from them, leaving them in disarray in the darkness of their transgression, thinking that they had successfully achieved their goal. Allah made their hearts hard, and defiant of the truth, disgracing them in such disgrace that it will remain with them until the Day of Resurrection. This is why Allah said,

﴿وَمَكَرُواْ وَمَكَرَ اللَّهُ وَاللَّهُ خَيْرُ الْمَـكِرِينَ ﴾

(And they plotted, and Allah planned too. And Allah is the Best of those who plot.)

﴿إِذْ قَالَ اللَّهُ يعِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَىَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُواْ إِلَى يَوْمِ الْقِيَـمَةِ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأَحْكُمُ بَيْنَكُمْ فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ - فَأَمَّا الَّذِينَ كَفَرُواْ فَأُعَذِّبُهُمْ عَذَاباً شَدِيداً فِي الدُّنْيَا وَالاٌّخِرَةِ وَمَا لَهُمْ مِّن نَّـصِرِينَ - وَأَمَّا الَّذِينَ ءَامَنُوا وَعَمِلُواْ الصَّـلِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَاللَّهُ لاَ يُحِبُّ الظَّـلِمِينَ - ذَلِكَ نَتْلُوهُ عَلَيْكَ مِنَ الآيَـتِ وَالذِّكْرِ الْحَكِيمِ ﴾

t(55. And (remember) when Allah said: "O `Isa! I will take you and raise you to Myself and purify ﴿save﴾ you from those who disbelieve, and I will make those who follow you superior to those who disbelieve till the Day of Resurrection. Then you will return to Me and I will judge between you in the matters in which you used to dispute.'' (56. "As to those who disbelieve, I will punish them with severe torment in this world and in the Hereafter, and they will have no helpers.'') (57. And as for those who believe and do righteous good deeds, Allah will pay them their reward in full. And Allah does not like the wrongdoers.) (58. This is what We recite to you of the verses and the Wise Reminder.)


Meaning of `Take You

Allah said,

﴿إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَىَّ﴾

(I will take you and raise you to Myself) while you are asleep. Allah said in a similar Ayat,

﴿وَهُوَ الَّذِى يَتَوَفَّـكُم بِالَّيْلِ﴾

(It is He Who takes your souls by night (when you are asleep).) ﴿6:60﴾, and,

﴿اللَّهُ يَتَوَفَّى الاٌّنفُسَ حِينَ مِوْتِـهَا وَالَّتِى لَمْ تَمُتْ فِى مَنَامِـهَا﴾

(It is Allah Who takes away the souls at the time of their death, and those that die not during their sleep.) ﴿39:42﴾.

The Messenger of Allah used to recite the following words when he would awaken;

«الْحَمْدُ للهِ الَّذِي أَحْيَانَا بَعْدَ مَا أَمَاتَنَا، وَإِلَيْهِ النُّشُور»

(All the thanks are due to Allah Who brought us back to life after He had caused us to die (sleep), and the Return is to Him).

Allah said,

﴿وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَـناً عَظِيماً وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللَّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَـكِن شُبِّهَ لَهُمْ﴾

(And because of their disbelief and allegations against Maryam and because of their saying "We killed Al-Masih `Isa, son of Maryam, the Messenger of Allah, ـ but they killed him not, nor crucified him, but it appeared that way to them) until,

﴿وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللَّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَـكِن شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِى شَكٍّ مِّنْهُ مَا لَهُمْ بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ وَمَا قَتَلُوهُ يَقِيناً - بَل رَّفَعَهُ اللَّهُ إِلَيْهِ وَكَانَ اللَّهُ عَزِيزاً حَكِيماً ﴾

﴿وَإِن مِّنْ أَهْلِ الْكِتَـبِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَـمَةِ يَكُونُ عَلَيْهِمْ شَهِيداً ﴾

(For surely; they killed him not But Allah raised him up unto Himself. And Allah is Ever All-Powerful, All-Wise. And there is none of the people of the Scripture (Jews and Christians) but must believe in him before his death. And on the Day of Resurrection, he ﴿`Isa﴾ will be a witness against them.) ﴿4:156-159﴾

`His death' refers to `Isa, and the Ayah means that the People of the Book will believe in `Isa, before `Isa dies. This will occur when `Isa comes back to this world before the Day of Resurrection, as we will explain. By that time, all the People of the Book will believe in `Isa, for he will annul the Jizyah and he will only accept Islam from people. Ibn Abi Hatim recorded that Al-Hasan said that Allah's statement,

﴿إِنِّي مُتَوَفِّيكَ﴾

(I will take you) is in reference to sleep, for Allah raised `Isa while he was asleep.


Altering the Religion of `Isa

Allah said,

﴿وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ﴾

(And purify ﴿save﴾ you from those who disbelieve) by raising you to heaven,

﴿وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُواْ إِلَى يَوْمِ الْقِيَـمَةِ﴾

(And I will make those who follow you superior to those who disbelieve, till the Day of Resurrection)

This is what happened. When Allah raised `Isa to heaven, his followers divided into sects and groups. Some of them believed in what Allah sent `Isa as, a servant of Allah, His Messenger, and the son of His female-servant.

However, some of them went to the extreme over `Isa, believing that he was the son of Allah. Some of them said that `Isa was Allah Himself, while others said that he was one of a Trinity. Allah mentioned these false creeds in the Qur'an and refuted them. The Christians remained like this until the third century CE, when a Greek king called, Constantine, became a Christian for the purpose of destroying Christianity. Constantine was either a philosopher, or he was just plain ignorant. Constantine changed the religion of `Isa by adding to it and deleting from it. He established the rituals of Christianity and the so-called Great Trust, which is in fact the Great Treachery. He also allowed them to eat the meat of swine, changed the direction of the prayer that `Isa established to the east, built churches for `Isa, and added ten days to the fast as compensation for a sin that he committed, as claimed. So the religion of `Isa became the religion of Constantine, who built more then twelve thousand churches, temples and monasteries for the Christians as well as the city that bears his name, Constantinople (Istanbul). Throughout this time, the Christians had the upper hand and dominated the Jews. Allah aided them against the Jews because they used to be closer to the truth than the Jews, even though both groups were and still are disbelievers, may Allah's curse descend on them.

When Allah sent Muhammad , those who believed in him also believed in Allah, His Angels, Books and Messengers in the correct manner. So they were the true followers of every Prophet who came to earth. They believed in the unlettered Prophet , the Final Messenger and the master of all mankind, who called them to believe in the truth in its entirety. This is why they had more right to every Prophet than his own nation, especially those who claim to follow their Prophet's way and religion, yet change and alter his religion. Furthermore, Allah abrogated all the laws that were sent down to the Prophets with the Law He sent Muhammad with, which consists of the true religion that shall never change or be altered until the commencement of the Last Hour. Muhammad's religion shall always be dominant and victorious over all other religions. This is why Allah allowed Muslims to conquer the eastern and western parts of the world and the kingdoms of the earth. Furthermore, all countries submitted to them; they demolished Kisra (king of Persia) and destroyed the Czar, ridding them of their treasures and spending these treasures for Allah's sake. All this occurred just as their Prophet told them it would, when he conveyed Allah's statement,

﴿وَعَدَ اللَّهُ الَّذِينَ ءامَنُواْ مِنْكُمْ وَعَمِلُواْ الصَّـلِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِى الاْرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكّنَنَّ لَهُمْ دِينَهُمُ الَّذِى ارْتَضَى لَهُمْ وَلَيُبَدّلَنَّهُمْ مّن بَعْدِ خَوْفِهِمْ أَمْناً يَعْبُدُونَنِى لاَ يُشْرِكُونَ بِى شَيْئاً﴾

(Allah has promised those among you who believe and do righteous good deeds, that He will certainly grant them succession in the land, as He granted it to those before them, and that He will grant them the authority to practice their religion which He has chosen for them. And He will surely give them in exchange a safe security after their fear (provided) they worship Me and do not associate anything with Me.) ﴿24:55﴾.

Therefore, Muslims are the true believers in `Isa. The Muslims then acquired Ash-Sham from the Christians, causing them to evacuate to Asia Minor, to their fortified city in Constantinople. The Muslims will be above them until the Day of Resurrection. Indeed, he, Muhammad , who is truthful and who received the true news, has conveyed to Muslims that they will conquer Constantinople in the future, and seize its treasures.


Threatening the Disbelievers with Torment in This Life and the Hereafter

Allah said,

﴿إِذْ قَالَ اللَّهُ يعِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَىَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُواْ إِلَى يَوْمِ الْقِيَـمَةِ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأَحْكُمُ بَيْنَكُمْ فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ - فَأَمَّا الَّذِينَ كَفَرُواْ فَأُعَذِّبُهُمْ عَذَاباً شَدِيداً فِي الدُّنْيَا وَالاٌّخِرَةِ وَمَا لَهُمْ مِّن نَّـصِرِينَ ﴾

(And I will make those who follow you superior to those who disbelieve till the Day of Resurrection. Then you will return to Me and I will judge between you in the matters in which you used to dispute. As to those who disbelieve, I will punish them with a severe torment in this world and in the Hereafter, and they will have no helpers.)

This is what Allah did to the Jews who disbelieved in `Isa and the Christians who went to the extreme over him. Allah tormented them in this life; they were killed, captured, and lost their wealth and kingdoms. Their torment in the Hereafter is even worse and more severe,

﴿وَمَا لَهُم مِّنَ اللَّهِ مِن وَاقٍ﴾

(And they have no Waq (defender or protector) against Allah) ﴿13:34﴾.

﴿وَأَمَّا الَّذِينَ ءَامَنُوا وَعَمِلُواْ الصَّـلِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ﴾

(And as for those who believe and do righteous good deeds, Allah will pay them their reward in full) in this life, with victory and domination, and in the Hereafter, with Paradise and high grades,

﴿وَاللَّهُ لاَ يُحِبُّ الظَّـلِمِينَ﴾

(And Allah does not like the wrongdoers.)

Allah then said,

﴿ذَلِكَ نَتْلُوهُ عَلَيْكَ مِنَ الآيَـتِ وَالذِّكْرِ الْحَكِيمِ ﴾

(This is what We recite to you of the verses and the Wise Reminder.) meaning, "What We narrated to you, O Muhammd, regarding `Isa, his birth and his life, is what Allah conveyed and revealed to you, sent down from the Al-Lawh Al-Mahfuz (The Preserved Tablet). So there is no doubt in it. Similarly, Allah said in Surah Maryam;

﴿ذلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِى فِيهِ يَمْتُرُونَ - مَا كَانَ للَّهِ أَن يَتَّخِذَ مِن وَلَدٍ سُبْحَـنَهُ إِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ ﴾

(Such is `Isa, son of Maryam. (It is) a statement of truth, about which they doubt (or dispute). It befits not Allah that He should beget a son. Glorified be He. When He decrees a thing, He only says to it: "Be!'' and it is.)

﴿إِنَّ مَثَلَ عِيسَى عِندَ اللَّهِ كَمَثَلِ ءَادَمَ خَلَقَهُ مِن تُرَابٍ ثُمَّ قَالَ لَهُ كُن فَيَكُونُ - الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُنْ مِّن الْمُمْتَرِينَ - فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَآءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَآءَنَا وَأَبْنَآءَكُمْ وَنِسَآءَنَا وَنِسَآءَكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَل لَّعْنَتُ اللَّهِ عَلَى الْكَـذِبِينَ - إِنَّ هَـذَا لَهُوَ الْقَصَصُ الْحَقُّ وَمَا مِنْ إِلَـهٍ إِلاَّ اللَّهُ وَإِنَّ اللَّهَ لَهُوَ الْعَزِيزُ الْحَكِيمُ - فَإِن تَوَلَّوْاْ فَإِنَّ اللَّهَ عَلِيمٌ بِالْمُفْسِدِينَ ﴾

(59. Verily, the likeness of `Isa before Allah is the likeness of Adam. He created him from dust, then said to him: "Be!'' and he was.) (60. (This is) the truth from your Lord, so be not of those who doubt.) (61. Then whoever disputes with you concerning him after the knowledge that has come to you, say: "Come, let us call our sons and your sons, our women and your women, ourselves and yourselves, then we pray and we invoke Allah's curse upon the liars.'') (62. Verily, this is the true narrative, and there is no god except Allah. And indeed, Allah is the Almighty, the All-Wise.) (63. And if they turn away, then surely, Allah is All-Aware of those who do mischief.)


The Similarities Between the Creation of Adam and the Creation of `Isa

Allah said,

﴿إِنَّ مَثَلَ عِيسَى عِندَ اللَّهِ﴾

(Verily, the likeness of `Isa before Allah) regarding Allah's ability, since He created him without a father,

﴿كَمَثَلِ ءَادَمَ﴾

(is the likeness of Adam), for Allah created Adam without a father or a mother. Rather,

﴿خَلَقَهُ مِن تُرَابٍ ثُمَّ قَالَ لَهُ كُن فَيَكُونُ﴾

(He created him from dust, then (He) said to him: "Be!'' and he was.)

Therefore, He Who created Adam without a father or a mother is able to create `Isa, as well, without a father. If the claim is made that `Isa is Allah's son because he was created without a father, then the same claim befits Adam even more. However, since such a claim regarding Adam is obviously false, then making the same claim about `Isa is even more false.

Furthermore, by mentioning these facts, Allah emphasizes His ability, by creating Adam without a male or female, Hawa' from a male without a female, and `Isa from a mother without a father, compared to His creating the rest of creation from male and female. This is why Allah said in Surah Maryam,

﴿وَلِنَجْعَلَهُ ءَايَةً لِّلْنَّاسِ﴾

(And We made him a sign for mankind) ﴿19: 21﴾.

Allah said in this Ayah,

﴿الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُنْ مِّن الْمُمْتَرِينَ ﴾

((This is) the truth from your Lord, so be not of those who doubt.) meaning, this is the only true story about `Isa, and what is beyond truth save falsehood Allah next commands His Messenger to call those who defy the truth, regarding `Isa, to the Mubahalah (the curse).


The Challenge to the Mubahalah

﴿فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَآءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَآءَنَا وَأَبْنَآءَكُمْ وَنِسَآءَنَا وَنِسَآءَكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ﴾

(Then whoever disputes with you concerning him after the knowledge that has come to you, say: "Come, let us call our sons and your sons, our women and your women, ourselves and yourselves'') for the Mubahalah,

﴿ثُمَّ نَبْتَهِلْ﴾

(then we pray), supplicate,

﴿فَنَجْعَل لَّعْنَتُ اللَّهِ عَلَى الْكَـذِبِينَ﴾

(and we invoke Allah's curse upon the liars) among the two of us.

The reason for the call to Mubahalah and the revelation of the Ayat from the beginning of this Surah until here, is that a delegation from the Christians of Najran (in Yemen) came to Al-Madinah to argue about `Isa, claiming that he was divine and the son of Allah. Allah sent down the beginning of this Surah until here, to refute their claims, as Imam Muhammad bin Ishaq bin Yasar and other scholars stated.

Muhammad bin Ishaq bin Yasar said in his famous Sirah, "The delegation of Christians from Najran came to the Messenger of Allah . The delegation consisted of sixty horsemen, including fourteen of their chiefs who make decisions. These men were Al-`Aqib, also known as `Abdul-Masih, As-Sayyid, also known as Al-Ayham, Abu Harithah bin `Alqamah, of ﴿the family of﴾ Bakr bin Wa`il and Uways bin Al-Harith. They also included, Zayd, Qays, Yazid, Nabih, Khuwaylid, `Amr, Khalid, `Abdullah and Yuhannas. Three of these men were chiefs of this delegation, Al-`Aqib, their leader and to whom they referred for advice and decision; As-Sayyid, their scholar and leader in journeys and social gatherings; and Abu Harithah bin `Alqamah, their patriarch, priest and religious leader. Abu Harithah was an Arab man from ﴿the family of﴾ Bakr bin Wa`il, but when he embraced Christianity, the Romans and their kings honored him and built churches for him (or in his honor). They also supported him financially and gave him servants, because they knew how firm his faith in their religion was.'' Abu Harithah knew the description of the Messenger of Allah from what he read in earlier divine Books. However, his otherwise ignorance led him to insist on remaining a Christian, because he was honored and had a high position with the Christians. Ibn Ishaq said, "Muhammad bin Ja`far bin Az-Zubayr said that, `The (Najran) delegation came to the Messenger of Allah in Al-Madinah, entered his Masjid wearing robes and garments, after the Prophet had prayed the `Asr prayer. They accompanied a caravan of camels led by Bani Al-Harith bin Ka`b. The Companions of the Messenger of Allah who saw them said that they never saw a delegation like them after that... Then Abu Harithah bin `Alqamah and Al-`Aqib `Abdul-Masih or As-Sayyid Al-Ayham spoke to the Messenger of Allah , and they were Christians like the king (Roman King). However, they disagreed about `Isa; some of them said, `He is Allah,' while some said, `He is the son of Allah,' and some others said, `He is one of a trinity.' Allah is far from what they attribute to Him.''

Indeed, these are the creeds of the Christians. They claim that `Isa is God, since he brought the dead back to life, healed blindness, leprosy and various illnesses, told about matters of the future, created the shape of birds and blew life into them, bringing them to life. However, all these miracles occurred by Allah's leave, so that `Isa would be a sign from Allah for people.

They also claim that `Isa is the son of Allah, since he did not have a father and he spoke when he was in the cradle, a miracle which had not occurred by any among the Children of Adam before him, so they claim. They also claim that `Isa is one of a trinity, because Allah would say, `We did, command, create and demand.' They said, `If Allah were one, he would have said, `I did, command, create and decide.' This is why they claim that `Isa and Allah are one (Trinity). Allah is far from what they attribute to Him, and we should mention that the Qur'an refuted all these false Christian claims.

Ibn Ishaq continued, "When these Ayat came to the Messenger from Allah , thus judging between him and the People of the Book, Allah also commanded the Prophet to call them to the Mubahalah if they still refused the truth. The Prophet called them to the Mubahalah. They said, `O Abu Al-Qasim! Let us think about this matter and get back to you with our decision to what we want to do.' They left the Prophet and conferred with Al-`Aqib, to whom they referred to for advice. They said to him, `O `Abdul-Masih! What is your advice' He said, `By Allah, O Christian fellows! You know that Muhammad is a Messenger and that he brought you the final word regarding your fellow (`Isa). You also know that no Prophet conducted Mubahalah with any people, and the old persons among them remained safe and the young people grew up. Indeed, it will be the end of you if you do it. If you have already decided that you will remain in your religion and your creed regarding your fellow (`Isa), then conduct a treaty with the man (Muhammad) and go back to your land.' They came to the Prophet and said, `O Abu Al-Qasim! We decided that we cannot do Mubahalah with you and that you remain on your religion, while we remain on our religion. However, send with us a man from your Companions whom you are pleased with to judge between us regarding our monetary disputes, for you are acceptable to us in this regard.'''

Al-Bukhari recorded that Hudhayfah said, "Al-`Aqib and As-Sayyid, two leaders from Najran, came to the Messenger of Allah seeking to invoke Allah for curses (against whoever is unjust among them), and one of them said to the other, `Let us not do that. By Allah, if he were truly a Prophet and we invoke Allah for curses, we and our offspring shall never succeed afterwards.' So they said, `We will give you what you asked and send a trusted man with us, just a trusted man.' The Messenger of Allah said;

«لَأَبْعَثَنَّ مَعَكُمْ رَجُلًا أَمِينًا حَقَّ أَمِين»

فاستشرف لها أصحاب رسول اللهصلى الله عليه وسلّم، فقال:

«قُمْ يَا أَبَا عُبَيْدَةَ بْنَ الْجَرَّاح»

فلما قام، قال رسول اللهصلى الله عليه وسلّم:

«هَذَا أَمِينُ هذِهِ الْأُمَّة»

("Verily, I will send a trusted man with you, a truly trustworthy man.'' The Companions of the Messenger of Allah all felt eager to be that man. The Messenger said, "O Abu `Ubaydah bin Al-Jarrah! Stand up.'' When Abu `Ubaydah stood up, the Messenger of Allah said, "This is the trustee of this Ummah.''')

Al-Bukhari recorded that Anas said that the Messenger of Allah said on another occasion,

«لِكُلِّ أُمَّةٍ أَمِينٌ، وَأَمِينُ هذِهِ الْأُمَّةِ أَبُو عُبَيْدَةَ بْنُ الْجَرَّاح»

(Every Ummah has a trustee, and the trustee of this Ummah is Abu `Ubaydah bin Al-Jarrah.)

Imam Ahmad recorded that Ibn `Abbas said, "Abu Jahl, may Allah curse him, said, `If I see Muhammad praying next to the Ka`bah, I will step on his neck.' The Prophet later said,

«لَوْ فَعَلَ لَأَخَذَتْهُ الْمَلَائِكَةُ عِيَانًا، ولو أن اليهود تمنوا الموت لماتوا، ورأوا مقاعدهم من النار، ولو خرج الذين يباهلون رسول اللهصلى الله عليه وسلّم لرجعوا لا يجدون مالًا ولا أهلًا»

(Had he tried to do it, the angels would have taken him publicly. Had the Jews wished for death, they would have perished and would have seen their seats in the Fire. Had those who sought Mubahalah with the Messenger of Allah, went ahead with it, they would not have found estates or families when they returned home).'' Al-Bukhari, At-Tirmidhi and An-Nasa'i also recorded this Hadith, which At-Tirmidhi graded Hasan Sahih.

Allah then said,

﴿إِنَّ هَـذَا لَهُوَ الْقَصَصُ الْحَقُّ﴾

(Verily, this is the true narrative) meaning, what we narrated to you, O Muhammad, about `Isa is the plain truth that cannot be avoided,

﴿وَمَا مِنْ إِلَـهٍ إِلاَّ اللَّهُ وَإِنَّ اللَّهَ لَهُوَ الْعَزِيزُ الْحَكِيمُفَإِن تَوَلَّوْاْ﴾

(and none has the right to be worshipped but Allah. And indeed, Allah is the All-Mighty, the All-Wise. And if they turn away,) by abandoning this truth,

﴿فَإِنَّ اللَّهَ عَلِيمٌ بِالْمُفْسِدِينَ﴾

(then surely, Allah is All-Aware of those who do mischief.) for those who abandon the truth for falsehood commit mischief, and Allah has full knowledge of them and will subject them to the worst punishment. Verily, Allah is able to control everything, all praise and thanks are due to Him, and we seek refuge with Him from His revenge.

﴿قُلْ يأَهْلَ الْكِتَـبِ تَعَالَوْاْ إِلَى كَلِمَةٍ سَوَآءٍ بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللَّهَ وَلاَ نُشْرِكَ بِهِ شَيْئاً وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا مِّن دُونِ اللَّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ ﴾

(64. Say: "O people of the Scripture: Come to a word that is just between us and you, that we worship none but Allah the same, and that we associate no partners with Him, and that none of us shall take others as lords besides Allah.'' Then, if they turn away, say: "Bear witness that we are Muslims.'')


Every Person Knows about Tawhid

This Ayah includes the People of the Book, the Jews and Christians, and those who follow their ways.

﴿قُلْ يأَهْلَ الْكِتَـبِ تَعَالَوْاْ إِلَى كَلِمَةٍ﴾

(Say: "O people of the Scripture! Come to a word'')

`Word' - in Arabic - also means a complete sentence, as evident from this Ayah. Allah described this word as being one,

﴿سَوَآءٍ بَيْنَنَا وَبَيْنَكُمْ﴾

(that is the same between us and you), an honest and righteous word that is fair to both parties. Allah then explained this word,

﴿أَلاَّ نَعْبُدَ إِلاَّ اللَّهَ وَلاَ نُشْرِكَ بِهِ شَيْئاً﴾

(that we worship none but Allah (Alone), and that we associate no partners with Him,) we worship neither a statue, cross, idol, Taghut (false gods), fire or anything else. Rather, we worship Allah Alone without partners, and this is the message of all of Allah's Messengers. Allah said,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him (saying): "None has the right to be worshipped but I (Allah)﴾, so worship Me (Alone and none else).'') ﴿21:25﴾ and,

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah (Alone), and avoid (or keep away from) Taghut (all false deities).'') ﴿16:36﴾. Allah said next,

﴿وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا مِّن دُونِ اللَّهِ﴾

("and that none of us shall take others as lords besides Allah.'') Ibn Jurayj commented, "We do not obey each other in disobedience to Allah.''

﴿فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ﴾

(Then, if they turn away, say: "Bear witness that we are Muslims.'') if they abandon this fair call, then let them know that you will remain in Islam as Allah has legislated for you.

We should mention that the letter that the Prophet sent to Heraclius reads, "In the Name of Allah, the Most Gracious, the Most Merciful. From Muhammad, the Messenger of Allah, to Heraclius, Leader of the Romans: peace be upon those who follow the true guidance. Embrace Islam and you will acquire safety, embrace Islam and Allah will grant you a double reward. However, if you turn away from it, then you will carry the burden of the peasants, and,

﴿يأَهْلَ الْكِتَـبِ تَعَالَوْاْ إِلَى كَلِمَةٍ سَوَآءٍ بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللَّهَ وَلاَ نُشْرِكَ بِهِ شَيْئاً وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا مِّن دُونِ اللَّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ﴾

("O people of the Scripture: Come to a word that is the same between us and you, that we worship none but Allah (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allah.'' Then, if they turn away, say: "Bear witness that we are Muslims.'')''

Muhammad bin Ishaq and other scholars said that the beginning of Surah Al `Imran, and more than eighty verses thereafter; were revealed about the delegation of Najran. Az-Zuhri stated that the people of Najran were the first people to pay the Jizyah (tax money paid to the Muslim State). However, there is no disagreement that the Ayah that ordained the Jizyah ﴿9:29﴾ was revealed after the Fath (conquering Makkah, and therefore, after the delegation of Najran came to Al-Madinah). So, how can this Ayah ﴿3:64﴾ be contained in the Prophet's letter to Heraclius before the victory of Makkah, and how can we harmonize between the statements of Muhammad bin Ishaq and Az-Zuhri The answer is that the delegation of Najran came before Al-Hudaybiyyah (before the victory of Makkah), and what they paid was in lieu of the Mubahalah; not as Jizyah. The Ayah about the Jizyah was later revealed, and its ruling supported what occurred with the Najran people. In support of this opinion, we should mention that in another instance, the ruling on dividing the booty into one - fifth (for the Prophet ) and four-fifths (for the fighters) agreed with the practice of `Abdullah bin Jahsh during the raid that he led before Badr. An Ayah later on upheld the way `Abdullah divided the booty. Therefore, it is possible that the Prophet wrote this statement (Say, "O People of the Scripture. ..'') in his letter to Heraclius before the Ayah was revealed. Later on, the Qur'an agreed with the Prophet's statement, word by word. It is also a fact that the Qur'an was revealed in agreement with what `Umar said regarding the captured disbelievers at Badr, the Hijab (Muslim woman code of dress), refraining from performing prayer for the hypocrites, and regarding his statements:

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you the Maqam (place) of Ibrahim as a place of prayer.) ﴿2:125﴾, and,

﴿عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَجاً خَيْراً مِّنكُنَّ﴾

(It may be if he divorced you (all) that his Lord will give him instead of you, wives better than you.) ﴿66:5﴾.

﴿يأَهْلَ الْكِتَـبِ لِمَ تُحَآجُّونَ فِى إِبْرَهِيمَ وَمَآ أُنزِلَتِ التَّورَاةُ وَالإْنْجِيلُ إِلاَّ مِن بَعْدِهِ أَفَلاَ تَعْقِلُونَ - هأَنتُمْ هَـؤُلاءِ حَـجَجْتُمْ فِيمَا لَكُم بِهِ عِلمٌ فَلِمَ تُحَآجُّونَ فِيمَا لَيْسَ لَكُمْ بِهِ عِلْمٌ وَاللَّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ - مَا كَانَ إِبْرَهِيمُ يَهُودِيًّا وَلاَ نَصْرَانِيًّا وَلَكِن كَانَ حَنِيفًا مُّسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ - إِنَّ أَوْلَى النَّاسِ بِإِبْرَهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَـذَا النَّبِىُّ وَالَّذِينَ ءَامَنُواْ وَاللَّهُ وَلِىُّ الْمُؤْمِنِينَ ﴾

(65. O people of the Scripture! Why do you dispute about Ibrahim, while the Tawrah and the Injil were not revealed till after him Have you then no sense) (66. Verily, you are those who have disputed about that of which you have knowledge. Why do you then dispute concerning that of which you have no knowledge It is Allah Who knows, and you know not.) (67. Ibrahim was neither a Jew nor a Christian, but he was a true Muslim Hanifa and he was not of the Mushrikin ) (68. Verily, among mankind who have the best claim to Ibrahim are those who followed him, and this Prophet and those who have believed. And Allah is the Wali (Protector and Helper) of the believers.)


Disputing with the Jews and Christians About the Religion of Ibrahim

Allah censures the Jews and Christians for their dispute with Muslims over Ibrahim Al-Khalil and the claim each group made that he was one of them. Muhammad bin Ishaq bin Yasar reported that Ibn `Abbas said, "The Christians of Najran and Jewish rabbis gathered before the Messenger of Allah and disputed in front of him. The rabbis said, `Ibrahim was certainly Jewish.' The Christians said, `Certainly, Ibrahim was Christian.' So Allah sent down,

﴿يأَهْلَ الْكِتَـبِ لِمَ تُحَآجُّونَ فِى إِبْرَهِيمَ﴾

(O people of the Scripture (Jews and Christians)! Why do you dispute about Ibrahim,) meaning, `How is it that you, Jews, claim that Ibrahim was Jew, although he lived before Allah sent down the Tawrah to Musa How is it that you, Christians, claim that Ibrahim was Christian, although Christianity came after his time'' This is why Allah said,

﴿أَفَلاَ تَعْقِلُونَ﴾

(Have you then no sense)

Allah then said,

﴿هأَنتُمْ هَـؤُلاءِ حَـجَجْتُمْ فِيمَا لَكُم بِهِ عِلمٌ فَلِمَ تُحَآجُّونَ فِيمَا لَيْسَ لَكُمْ بِهِ عِلْمٌ﴾

c(Verily, you are those who have disputed about that of which you have knowledge. Why do you then dispute concerning that of which you have no knowledge)

This Ayah criticizes those who argue and dispute without knowledge, just as the Jews and Christians did concerning Ibrahim. Had they disputed about their religions, which they had knowledge of, and about the Law that was legislated for them until Muhammad was sent, it would have been better for them. Rather, they disputed about what they had no knowledge of, so Allah criticized them for this behavior. Allah commanded them to refer what they have no knowledge of to He Who knows the seen and unseen matters and Who knows the true reality of all things. This is why Allah said,

﴿وَاللَّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ﴾

(It is Allah Who knows, and you know not.)

Allah said,

﴿مَا كَانَ إِبْرَهِيمُ يَهُودِيًّا وَلاَ نَصْرَانِيًّا وَلَكِن كَانَ حَنِيفًا مُّسْلِمًا﴾

(Ibrahim was neither a Jew nor a Christian, but he was a true Muslim Hanifa), shunning Shirk and living in Iman,

﴿وَمَا كَانَ مِنَ الْمُشْرِكِينَ﴾

(and he was not of the Mushrikin.)

This Ayah is similar to the Ayah in Surat Al-Baqarah,

﴿وَقَالُواْ كُونُواْ هُودًا أَوْ نَصَـرَى تَهْتَدُواْ﴾

(And they say, "Be Jews or Christians, then you will be guided...'') ﴿2:135﴾.

Allah said next,

﴿إِنَّ أَوْلَى النَّاسِ بِإِبْرَهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَـذَا النَّبِىُّ وَالَّذِينَ ءَامَنُواْ وَاللَّهُ وَلِىُّ الْمُؤْمِنِينَ ﴾

(Verily, among mankind who have the best claim to Ibrahim are those who followed him, and this Prophet and those who have believed. And Allah is the Wali (Protector and Helper) of the believers.)

This Ayah means, "The people who have the most right to be followers of Ibrahim are those who followed his religion and this Prophet, Muhammad , and his Companions from the Muhajirin, Ansar and those who followed their lead.'' Sa`id bin Mansur recorded that Ibn Mas`ud said that the Messenger of Allah said,

«إِنَّ لِكُلِّ نَبِيَ وُلَاةً مِنَ النَّبِيِّينَ، وَإِنَّ وَلِيِّي مِنْهُمْ أَبِي وَخَلِيلُ رَبِّي عَزَّ وَجَل»

(Every Prophet had a Wali (supporter, best friend) from among the Prophets. My Wali among them is my father Ibrahim, the Khalil (intimate friend) of my Lord, the Exalted and Most Honored)

The Prophet then recited,

﴿إِنَّ أَوْلَى النَّاسِ بِإِبْرَهِيمَ لَلَّذِينَ اتَّبَعُوهُ﴾

(Verily, among mankind who have the best claim to Ibrahim are those who followed him...)

Allah's statement,

﴿وَاللَّهُ وَلِىُّ الْمُؤْمِنِينَ﴾

(And Allah is the Wali (Protector and Helper) of the believers.) means, Allah is the Protector of all those who believe in His Messengers.

﴿وَدَّت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَـبِ لَوْ يُضِلُّونَكُمْ وَمَا يُضِلُّونَ إِلاَ أَنفُسَهُمْ وَمَا يَشْعُرُونَ - يأَهْلَ الْكِتَـبِ لِمَ تَكْفُرُونَ بِأَيَـتِ اللَّهِ وَأَنتُمْ تَشْهَدُونَ - يأَهْلَ الْكِتَـبِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَـطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ - وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَـبِ ءَامِنُواْ بِالَّذِي أُنزِلَ عَلَى الَّذِينَ ءَامَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ ءَاخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ - وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللَّهِ أَن يُؤْتَى أَحَدٌ مِّثْلَ مَآ أُوتِيتُمْ أَوْ يُحَآجُّوكُمْ عِندَ رَبِّكُمْ قُلْ إِنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ وَاللَّهُ وَسِعٌ عَلِيمٌ - يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(69. A party of the People of the Scripture wish to lead you astray. But they shall not lead astray anyone except themselves, and they perceive not.) (70. "O People of the Scripture! Why do you disbelieve in the Ayat of Allah, while you bear witness.'') (71. "O People of the Scripture! Why do you mix truth with falsehood and conceal the truth while you know'') (72. And a party of the People of the Scripture say: "Believe in the morning in that which is revealed to the believers, and reject it at the end of the day, so that they may turn back.) (73. And believe no one except the one who follows your religion.'' Say (O Prophet): "Verily, right guidance is the guidance of Allah.'' (And they say:) "Do not believe that anyone can receive like that which you have received, otherwise they would engage you in argument before your Lord.'' Say: "All the bounty is in the Hand of Allah; He grants to whom He wills. And Allah is All-Sufficient for His creatures' needs, All-Knower.'') (74. He selects for His Mercy whom He wills and Allah is the Owner of great bounty.)


The Envy the Jews Feel Towards Muslims; Their Wicked Plots Against Muslims

Allah states that the Jews envy the faithful and wish they could misguide them. Allah states that the punishment of this behavior will fall back upon them, while they are unaware. Allah criticizes them,

﴿يأَهْلَ الْكِتَـبِ لِمَ تَكْفُرُونَ بِأَيَـتِ اللَّهِ وَأَنتُمْ تَشْهَدُونَ ﴾

(O People of the Scripture!: Why do you disbelieve in the Ayat of Allah, while you bear witness.)

You know for certain that Allah's Ayat are true and authentic,

﴿يأَهْلَ الْكِتَـبِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَـطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ ﴾

(O People of the Scripture: Why do you mix truth with falsehood and conceal the truth while you know) by hiding what is in your Books about the description of Muhammad , while you know what you do.

﴿وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَـبِ ءَامِنُواْ بِالَّذِي أُنزِلَ عَلَى الَّذِينَ ءَامَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ ءَاخِرَهُ﴾

(And a party of the People of the Scripture say: "Believe in the morning in that which is revealed to the believers, and reject it at the end of the day,)

This is a wicked plan from the People of the Book to deceive Muslims who are weak in the religion. They decided that they would pretend to be believers in the beginning of the day, by attending the dawn prayer with the Muslims. However, when the day ended, they would revert to their old religion so that the ignorant people would say, "They reverted to their old religion because they uncovered some shortcomings in the Islamic religion.'' This is why they said next.

﴿لَعَلَّهُمْ يَرْجِعُونَ﴾

(so that they may turn back.) Ibn Abi Najih said that Mujahid commented about this Ayah, which refers to the Jews, "They attended the dawn prayer with the Prophet and disbelieved in the end of the day in order to misguide the people. This way, people would think that they have uncovered shortcomings in the religion that they briefly followed.''

﴿وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ﴾

("And believe no one except the one who follows your religion.'')

They said, do not trust anyone with your secret knowledge, except those who follow your religion. Therefore, they say, do not expose your knowledge to Muslims in order to prevent them from believing in it and, thus, use it as proof against you. Allah replied,

﴿قُلْ إِنَّ الْهُدَى هُدَى اللَّهِ﴾

(Say: (O Prophet) "Verily, right guidance is the guidance of Allah.'')

Allah guides the hearts of the faithful to the perfect faith through the clear Ayat, plain proofs and unequivocal evidence that He has sent down to His servant and Messenger Muhammad . This occurs, O you Jews, even though you hide the description of Muhammad . the unlettered Prophet whom you find in your Books that you received from the earlier Prophets. Allah's statement;

﴿أَن يُؤْتَى أَحَدٌ مِّثْلَ مَآ أُوتِيتُمْ أَوْ يُحَآجُّوكُمْ عِندَ رَبِّكُمْ﴾

((And they say: ) "Do not believe that anyone can receive like that which you have received, otherwise they would engage you in argument before your Lord.'')

They say, "Do not disclose the knowledge that you have to the Muslims, to prevent them from learning it and thus becoming your equals. They will be even better because they will believe in it or will use it against you as evidence with your Lord, and thus establish Allah's proof against you in this life and the Hereafter.'' Allah said,

﴿قُلْ إِنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ﴾

(Say: "All the bounty is in the Hand of Allah; He grants to whom He wills.) meaning, all affairs are under His control, and He gives and takes. Verily, Allah gives faith, knowledge and sound comprehension to whomever He wills. He also misguides whomever He wills by blinding his sight, mind, sealing his heart, hearing and stamping his eyes closed. Allah has the perfect wisdom and the unequivocal proofs.

﴿وَاللَّهُ وَسِعٌ عَلِيمٌيَخْتَصُّ بِرَحْمَتِهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(And Allah is All-Sufficient for His creatures' needs, All-Knower.'' He selects for His mercy whom He wills and Allah is the Owner of great bounty.) meaning, He has endowed you, O believers, with tremendous virtue, in that He honored your Prophet Muhammad over all other prophets, and by directing you to the best Shari`ah there is.

﴿وَمِنْ أَهْلِ الْكِتَـبِ مَنْ إِن تَأْمَنْهُ بِقِنْطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُمْ مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ إِلاَّ مَا دُمْتَ عَلَيْهِ قَآئِمًا ذَلِكَ بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِى الأُمِّيِّينَ سَبِيلٌ وَيَقُولُونَ عَلَى اللَّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ - بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ ﴾

(75. Among the People of the Scripture is he who, if entrusted with a Qintar (a great amount of wealth), will readily pay it back; and among them there is he who, if entrusted with a single silver coin, will not repay it unless you constantly stand demanding, because they say: "There is no blame on us to betray and take the properties of the illiterates (Arabs).'' But they tell a lie against Allah while they know it.) (76. Yes, whoever fulfills his pledge and fears Allah much; verily, then Allah loves the Muttaqin (the pious).)


How Trustworthy Are the Jews

Allah states that there are deceitful people among the Jews. He also warns the faithful against being deceived by them, because some of them,

﴿مَنْ إِن تَأْمَنْهُ بِقِنْطَارٍ﴾

(if entrusted with a Qintar (a great amount)) of money,

﴿يُؤَدِّهِ إِلَيْكَ﴾

(will readily pay it back;) This Ayah indicates that this type would likewise give what is less than a Qintar, as is obvious. However,

﴿وَمِنْهُمْ مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ إِلاَّ مَا دُمْتَ عَلَيْهِ قَآئِمًا﴾

(and among them there is he who, if entrusted with a single silver coin, will not repay it unless you constantly stand demanding,) and insisting on acquiring your rightful property. If this is what he would do with one Dinar, then what about what is more than a Dinar We mentioned the meaning of Qintar in the beginning of this Surah, while the value of Dinar is well known. Allah's statement,

﴿ذَلِكَ بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِى الأُمِّيِّينَ سَبِيلٌ﴾

(because they say: "There is no blame on us to betray and take the properties of the illiterates (Arabs).'') means, what made them reject the truth (or what they owed) is that they said, "There is no harm in our religion if we eat up the property of the unlettered ones, the Arabs, for Allah has allowed it for us.'' Allah replied,

﴿وَيَقُولُونَ عَلَى اللَّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ﴾

(But they tell a lie against Allah while they know it.) for they invented this lie and word of misguidance. Rather, Allah would not allow this money for them unless they had a right to it.

`Abdur-Razzaq recorded that Sa`sa`ah bin Yazid said that a man asked Ibn `Abbas, "During battle, we capture some property belonging to Ahl Adh-Dhimmah, such as chickens and sheep.'' Ibn `Abbas said, "What do you do in this case'' The man said, "We say that there is no sin (if we confiscate them) in this case.'' He said, "That is what the People of the Book said,

﴿لَيْسَ عَلَيْنَا فِى الأُمِّيِّينَ سَبِيلٌ﴾

(There is no blame on us to betray and take the properties of the illiterates (Arabs).)

Verily, if they pay the Jizyah, then you are not allowed their property, except when they willingly give it up.''

Allah then said,

﴿بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى﴾

(Yes, whoever fulfills his pledge and fears Allah much,) fulfills his promise and fears Allah among you, O People of the Book, regarding the covenant Allah took from you to believe in Muhammad when he is sent, just as He took the same covenant from all Prophets and their nations. Whoever avoids Allah's prohibitions, obeys Him and adheres to the Shari`ah that He sent with His Final Messenger and the master of all mankind.

﴿فَإِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ﴾

(verily, then Allah loves the Muttaqin.)

﴿إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَـنِهِمْ ثَمَنًا قَلِيًلا أُوْلَـئِكَ لاَ خَلَـقَ لَهُمْ فِى الاٌّخِرَةِ وَلاَ يُكَلِّمُهُمُ اللَّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَـمَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

(77. Verily, those who purchase a small gain at the cost of Allah's covenant and their oaths, they shall have no portion in the Hereafter (Paradise). Neither will Allah speak to them nor look at them on the Day of Resurrection, nor will He purify them, and they shall have a painful torment.)


There is No Share in the Hereafter for Those Who Break Allah's Covenant

Allah states that whoever prefers the small things of this short, soon to end life, instead of fulfilling what they have promised Allah by following Muhammad , announcing his description ﴿from their books﴾ to people and affirming his truth, then,

﴿أُوْلَـئِكَ لاَ خَلَـقَ لَهُمْ فِى الاٌّخِرَةِ﴾

(they shall have no portion in the Hereafter.)

They will not have a share or part in the Hereafter's rewards,

﴿وَلاَ يُكَلِّمُهُمُ اللَّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَـمَةِ﴾

(Neither will Allah speak to them nor look at them on the Day of Resurrection) with His mercy. This Ayah indicates that Allah will not speak words of kindness nor look at them with any mercy,

﴿وَلاَ يُزَكِّيهِمْ﴾

(nor will He purify them) from sins and impurities. Rather, He will order them to the Fire,

﴿وَلَهُمْ عَذَابٌ أَلِيمٌ﴾

(and they shall have a painful torment.)

There are several Hadiths on the subject of this Ayah, some of which follow. The First Hadith

Imam Ahmad recorded that Abu Dharr said, "The Messenger of Allah said, c

«ثَلَاثَةٌ لَا يُكَلِّمُهُمُ اللهُ، وَلَا يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ، وَلَا يُزَكِّيهِمْ، وَلَهُمْ عَذَابٌ أَلِيم»

قلت: يا رسول الله، من هم؟ خابوا وخسروا قال: وأعاده رسول اللهصلى الله عليه وسلّم ثلاث مرات، قال:

«الْمُسْبِلُ، وَالْمُنَفِّقُ سِلْعَتَهُ بِالْحَلِفِ الْكَاذِبِ، وَالْمَنَّان»

(There are three persons whom Allah will not speak to, look at on the Day of Resurrection or purify, and they shall taste a painful torment. I said, `O Messenger of Allah! Who are they, may they gain failure and loss' He said, repeating this statement thrice, `The Musbil (man whose clothes reach below the ankles), he who swears while lying so as to sell his merchandize and the one who gives charity and reminds people of it).')'' This was also recorded by Muslim, and the collectors of the Sunan. Another Hadith

Imam Ahmad recorded that `Adi bin `Amirah Al-Kindi said, "Imru' Al-Qays bin `Abis, a man from Kindah, disputed with a man from Hadramut in front of the Messenger of Allah concerning a piece of land. The Prophet required the man from Hadramut to present his evidence, but he did not have any. The Prophet required Imru' Al-Qays to swear to his truthfulness, but the man from Hadramut said, `O Messenger of Allah! If you only require him to swear, then by the Lord of the Ka`bah (Allah), my land is lost.' The Messenger of Allah said,

«مَنْ حَلَفَ عَلى يَمِينٍ كَاذِبَةٍ لِيَقْتَطِعَ بِهَا مَالَ أَحَدٍ، لَقِيَ اللهَ عَزَّ وَجَلَّ وَهُوَ عَلَيْهِ غَضْبَان»

(Whoever swears while lying to acquire the property of others, will meet Allah while He is angry with him.)'' Raja' one of the narrators of the Hadith, said that the Messenger of Allah then recited,

﴿إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَـنِهِمْ ثَمَنًا قَلِيًلا﴾

(Verily, those who purchase a small gain at the cost of Allah's covenant and their oaths...)

Imru' Al-Qays said, `What if one forfeits this dispute, what will he gain, O Messenger of Allah' The Prophet answered, `Paradise.' Imru' Al-Qays said, `Bear witness that I forfeit all the land for him.''' An-Nasa'i also recorded this Hadith. Another Hadith

Imam Ahmad recorded that `Abdullah said that the Messenger of Allah said,

«مَنْ حَلَفَ عَلى يَمِينٍ هُوَ فِيهَا فَاجِرٌ، لِيَقْتَطِعَ بِهَا مَالَ امْرِى مُسْلِمٍ، لَقِيَ اللهَ عَزَّ وَجَلَّ وَهُوَ عَلَيْهِ غَضْبَان»

(Whoever takes a false oath to deprive a Muslim of his property will meet Allah while He is angry with him.)

Al-Ash`ath said, "By Allah! This verse was revealed concerning me. I owned some land with a Jewish man who denied my right, and I complained against him to the Messenger of Allah. The Prophet asked me, `Do you have evidence' I said, `I don't have evidence.' He said to the Jew, `Take an oath then.' I said, `O Allah's Messenger! He will take a (false) oath immediately, and I will lose my property.' Allah revealed the verse,

﴿إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَـنِهِمْ ثَمَنًا قَلِيًلا﴾

(Verily, those who purchase a small gain at the cost of Allah's covenant and their oaths...)''

The Two Sahihs recorded this Hadith. Another Hadith

Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«ثَلَاثَةٌ لَا يُكَلِّمُهُمُ اللهُ يَوْمَ الْقِيَامَةِ، وَلَا يَنْظُرُ إِلَيْهِمْ، وَلَا يُزَكِّيهِمْ، وَلَهُمْ عَذَابٌ أَلِيمٌ: رَجُلٌ مَنَعَ ابْنَ السَّبِيلِ فَضْلَ مَاءٍ عِنْدَهُ، وَرَجُلٌ حَلَفَ عَلى سِلْعَةٍ بَعْدَ الْعَصْرِ يَعْنِي كَاذِبًا وَرَجُلٌ بَايَعَ إِمَامًا، فَإِنْ أَعْطَاهُ وَفَى لَهُ، وَإِنْ لَمْ يُعْطِهِ لَمْ يَفِ لَه»

(Three persons whom Allah shall not speak to on the Day of Resurrection, or look at, or purify them, and they shall taste a painful torment. (They are) a man who does not give the wayfarer some of the water that he has; a man who swears, while lying, in order to complete a sales transaction after the `Asr prayer; and a man who gives his pledge of allegiance to an Imam (Muslim Ruler), and if the Imam gives him (something), he fulfills the pledge, but if the Imam does not give him, he does not fulfill the pledge).

Abu Dawud and At-Tirmidhi also recorded this Hadith, and At-Tirmidhi graded it Hasan Sahih.

﴿وَإِنَّ مِنْهُمْ لَفَرِيقًا يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَـبِ لِتَحْسَبُوهُ مِنَ الْكِتَـبِ وَمَا هُوَ مِنَ الْكِتَـبِ وَيَقُولُونَ هُوَ مِنْ عِندِ اللَّهِ وَمَا هُوَ مِنْ عِندِ اللَّهِ وَيَقُولُونَ عَلَى اللَّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ ﴾

78. And verily, among them is a party who distort the Book with their tongues, so that you may think it is from the Book, but it is not from the Book, and they say: This is from Alla0h, but it is not from Alla0h؛ and they speak a lie against Alla0h while they know it.


The Jews Alter Allah's Words

Allah states that some Jews, may Allah's curses descend on them, distort Allah's Words with their tongues, change them from their appropriate places, and alter their intended meanings. They do this to deceive the ignorant people by making it appear that their words are in the Book of Allah. They attribute their own lies to Allah, even though they know that they have lied and invented falsehood. Therefore, Allah said,

﴿وَيَقُولُونَ عَلَى اللَّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ﴾

(and they speak a lie against Allah while they know it.)

Mujahid, Ash-Sha`bi, Al-Hasan, Qatadah and Ar-Rabi` bin Anas said that,

﴿يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَـبِ﴾

(who distort the Book with their tongues,) means, "They alter them (Allah's Words).''

Al-Bukhari reported that Ibn `Abbas said that the Ayah means they alter and add although none among Allah's creation can remove the Words of Allah from His Books, they alter and distort their apparent meanings. Wahb bin Munabbih said, "The Tawrah and the Injil remain as Allah revealed them, and no letter in them was removed. However, the people misguide others by addition and false interpretation, relying on books that they wrote themselves. Then,

﴿وَيَقُولُونَ هُوَ مِنْ عِندِ اللَّهِ وَمَا هُوَ مِنْ عِندِ اللَّهِ﴾

(they say: "This is from Allah,'' but it is not from Allah;)

As for Allah's Books, they are still preserved and cannot be changed.'' Ibn Abi Hatim recorded this statement. However, if Wahb meant the books that are currently in the hands of the People of the Book, then we should state that there is no doubt that they altered, distorted, added to and deleted from them. For instance, the Arabic versions of these books contain tremendous error, many additions and deletions and enormous misinterpretation. Those who rendered these translations have incorrect comprehension in most, rather, all of these translations. If Wahb meant the Books of Allah that He has with Him, then indeed, these Books are preserved and were never changed.

﴿مَا كَانَ لِبَشَرٍ أَن يُؤْتِيهُ اللَّهُ الْكِتَـبَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّى مِن دُونِ اللَّهِ وَلَـكِن كُونُواْ رَبَّـنِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَـبَ وَبِمَا كُنتُمْ تَدْرُسُونَ - وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلَـئِكَةَ وَالنَّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ ﴾

(79. It is not (possible) for any human being to whom Allah has given the Book and Al-Hukm and prophethood to say to the people: "Be my worshippers rather than Allah's.'' On the contrary (he would say): "Be you Rabbaniyyun, because you are teaching the Book, and you are studying it.'') (80. Nor would he order you to take angels and Prophets for lords. Would he order you to disbelieve after you have submitted to Allah's will)


No Prophet Ever Called People to Worship him or to Worship Other Than Allah

This Ayah ﴿3:79﴾ means, it is not for a person whom Allah has given the Book, knowledge in the Law and prophethood to proclaim to the people, "Worship me instead of Allah,'' meaning, along with Allah. If this is not the right of a Prophet or a Messenger, then indeed, it is not the right of anyone else to issue such a claim.

This criticism refers to the ignorant rabbis, priests and teachers of misguidance, unlike the Messengers and their sincere knowledgeable followers who implement their knowledge; for they only command what Allah commands them, as their honorable Messengers conveyed to them. They also forbid what Allah forbade for them, by the words of His honorable Messengers. The Messengers, may Allah's peace and blessings be on all of them, are the emissaries between Allah and His creation, conveying Allah's Message and Trust. The messengers indeed fulfilled their mission, gave sincere advice to creation and conveyed the truth to them. Allah's statement,

﴿وَلَـكِن كُونُواْ رَبَّـنِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَـبَ وَبِمَا كُنتُمْ تَدْرُسُونَ﴾

(On the contrary (he would say), "Be you Rabbaniyyun, because you are teaching the Book, and you are studying it.'') means, the Messenger recommends the people to be Rabbaniyyun. Ibn `Abbas, Abu Razin and several others said that Rabbaniyyun means, "Wise, learned, and forbearing.'' Ad-Dahhak commented concerning Allah's statement,

﴿بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَـبَ وَبِمَا كُنتُمْ تَدْرُسُونَ﴾

(because you are teaching the Book, and you are studying it.) "Whoever learns the Qur'an deserves to become a Faqih (learned).''

﴿وَبِمَا كُنتُمْ تَدْرُسُونَ﴾

(and you are studying it), preserving its words.

Allah then said,

﴿وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلَـئِكَةَ وَالنَّبِيِّيْنَ أَرْبَابًا﴾

(Nor would he order you to take angels and Prophets for lords.) The Prophet does not command worshipping other than Allah, whether a sent Messenger or an angel.

﴿أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ﴾

(Would he order you to disbelieve after you have submitted to Allah's will) meaning, he would not do that, for whoever calls to worshipping other than Allah, will have called to Kufr. The Prophets only call to Iman which commands worshipping Allah Alone without partners. Allah said in other Ayat,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you (O Muhammad ) but We revealed to him (saying): "None has the right to be worshipped but I, so worship Me''.) ﴿21:25﴾,

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah (Alone), and avoid Taghut (all false deities).'') ﴿16:36﴾, and,

﴿وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَآ أَجَعَلْنَا مِن دُونِ الرَّحْمَـنِ ءَالِهَةً يُعْبَدُونَ ﴾

(And ask those of Our Messengers whom We sent before you: "Did We ever appoint gods to be worshipped besides the Most Gracious (Allah)'') ﴿43:45﴾

Allah said concerning the angels,

﴿وَمَن يَقُلْ مِنْهُمْ إِنِّى إِلَـهٌ مِّن دُونِهِ فَذلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِى الظَّـلِمِينَ ﴾

(And if any of them should say: "Verily, I am a god besides Him (Allah),'' such a one We should recompense with Hell. Thus We recompense the wrongdoers.) ﴿21:29﴾.

﴿وَإِذْ أَخَذَ اللَّهُ مِيثَـقَ النَّبِيِّيْنَ لَمَآ ءَاتَيْتُكُم مِّن كِتَـبٍ وَحِكْمَةٍ ثُمَّ جَآءَكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ ءَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذلِكُمْ إِصْرِى قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُمْ مِّنَ الشَّـهِدِينَ - فَمَنْ تَوَلَّى بَعْدَ ذَلِكَ فَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ ﴾

(81. And (remember) when Allah took the covenant of the Prophets, saying: "Take whatever I gave you from the Book and Hikmah, and afterwards there will come to you a Messenger confirming what is with you; you must, then, believe in him and help him.'' Allah said: "Do you agree (to it) and will you take up Isri'' They said: "We agree.'' He said: "Then bear witness; and I am with you among the witnesses.'') (82. Then whoever turns away after this, they are the rebellious.)


Taking a Pledge From the Prophets to Believe in Our Prophet, Muhammad

Allah states that He took a pledge from every Prophet whom He sent from Adam until `Isa, that when Allah gives them the Book and the Hikmah, thus acquiring whatever high grades they deserve, then a Messenger came afterwards, they would believe in and support him. Even though Allah has given the Prophets the knowledge and the prophethood, this fact should not make them refrain from following and supporting the Prophet who comes after them. This is why Allah, the Most High, Most Honored, said

﴿وَإِذْ أَخَذَ اللَّهُ مِيثَـقَ النَّبِيِّيْنَ لَمَآ ءَاتَيْتُكُم مِّن كِتَـبٍ وَحِكْمَةٍ﴾

(And (remember) when Allah took the covenant of the Prophets, saying: "Take whatever I gave you from the Book and Hikmah.'') meaning, if I give you the Book and the Hikmah,

﴿ثُمَّ جَآءَكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ ءَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذلِكُمْ إِصْرِى﴾

("and afterwards there will come to you a Messenger confirming what is with you; you must, then, believe in him and help him.'' Allah said, "Do you agree (to it) and will you take up Isri'')

Ibn `Abbas, Mujahid, Ar-Rabi`, Qatadah and As-Suddi said that `Isri' means, "My covenant.'' Muhammad bin Ishaq said that,

﴿إِصْرِى﴾

(Isri) means, "The responsibility of My covenant that you took,'' meaning, the ratified pledge that you gave Me.

﴿قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُمْ مِّنَ الشَّـهِدِينَفَمَنْ تَوَلَّى بَعْدَ ذَلِكَ﴾

(They said: "We agree.'' He said: "Then bear witness; and I am with you among the witnesses.'' then whoever turns away after this,'') from fulfilling this pledge and covenant, c

﴿فَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ﴾

(they are the rebellious.) `Ali bin Abi Talib and his cousin `Abdullah bin `Abbas said, "Allah never sent a Prophet but after taking his pledge that if Muhammad were sent in his lifetime, he would believe in and support him.'' Allah commanded each Prophet to take a pledge from his nation that if Muhammad were sent in their time, they would believe in and support him. Tawus, Al-Hasan Al-Basri and Qatadah said, "Allah took the pledge from the Prophets that they would believe in each other'', and this statement does not contradict what `Ali and Ibn `Abbas stated.

Therefore, Muhammad is the Final Prophet until the Day of Resurrection. He is the greatest Imam, who if he existed in any time period, deserves to be obeyed, rather than all other Prophets. This is why Muhammad led the Prophets in prayer during the night of Isra' when they gathered in Bayt Al-Maqdis (Jerusalem). He is the intercessor on the Day of Gathering, when the Lord comes to judge between His servants. This is Al-Maqam Al-Mahmud (the praised station) ﴿refer to 17:79﴾ that only Muhammad deserves, a responsibility which the mighty Prophets and Messengers will decline to assume. However, Muhammad will carry the task of intercession, may Allah's peace and blessings be on him.

﴿أَفَغَيْرَ دِينِ اللَّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ - قُلْ ءَامَنَّا بِاللَّهِ وَمَآ أُنزِلَ عَلَيْنَا وَمَآ أُنزِلَ عَلَى إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَـقَ وَيَعْقُوبَ وَالاٌّسْبَاطِ وَمَا أُوتِىَ مُوسَى وَعِيسَى وَالنَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ - وَمَن يَبْتَغِ غَيْرَ الإِسْلَـمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِى الاٌّخِرَةِ مِنَ الْخَـسِرِينَ ﴾

(83. Do they seek other than the religion of Allah, while to Him submitted all creatures in the heavens and the earth, willingly or unwillingly. And to Him shall they all be returned.) (84. Say: "We believe in Allah and in what has been sent down to us, and what was sent down to Ibrahim, Isma`il, Ishaq, Ya`qub and Al-Asbat, and what was given to Musa, `Isa and the Prophets from their Lord. We make no distinction between one another among them and to Him (Allah) we have submitted.'') (85. And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers.)


The Only Valid Religion To Allah is Islam

Allah rebukes those who prefer a religion other than the religion that He sent His Books and Messengers with, which is the worship of Allah Alone without partners, to Whom,

﴿وَلَهُ أَسْلَمَ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(submitted all creatures in the heavens and the earth,) Willingly, or not. Allah said in other Ayat,

﴿وَللَّهِ يَسْجُدُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا﴾

(And unto Allah (Alone) falls in prostration whoever is in the heavens and the earth, willingly or unwillingly.) ﴿13:15﴾, and,

﴿أَوَ لَمْيَرَوْاْ إِلَىخَلَقَ اللَّهُ مِن شَىْءٍ يَتَفَيَّأُ ظِلَـلُهُ عَنِ الْيَمِينِ وَالْشَّمَآئِلِ سُجَّدًا لِلَّهِ وَهُمْوَلِلَّهِ يَسْجُدُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ مِن دَآبَّةٍ وَالْمَلَـئِكَةُ وَهُمْ لاَ يَسْتَكْبِرُونَ يَخَـفُونَ رَبَّهُمْ مِّن فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ ﴾

(Have they not observed things that Allah has created: (how) their shadows incline to the right and to the left, making prostration unto Allah, and they are lowly And to Allah prostrate all that is in the heavens and all that is in the earth, of the moving creatures and the angels, and they are not proud. They fear their Lord above them, and they do what they are commanded) ﴿16: 48-50﴾.

Therefore, the faithful believer submits to Allah in heart and body, while the disbeliever unwillingly submits to Him in body only, since he is under Allah's power, irresistible control and mighty kingship that cannot be repelled or resisted. Waki` reported that Mujahid said that the Ayah,

﴿وَلَهُ أَسْلَمَ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا﴾

(While to Him submitted all creatures in the heavens and the earth, willingly or unwillingly), is similar to the Ayah,

﴿وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ لَيَقُولُنَّ اللَّهُ﴾

(And verily, if you ask them: "Who created the heavens and the earth'' Surely, they will say: "Allah'') ﴿39:38﴾.

He also reported that Ibn `Abbas said about,

﴿وَلَهُ أَسْلَمَ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا﴾

(while to Him submitted all creatures in the heavens and the earth, willingly or unwillingly.)

"When He took the covenant from them.''

﴿وَإِلَيْهِ يُرْجَعُونَ﴾

(And to Him shall they all be returned) on the Day of Return, when He will reward or punish each person according to his or her deeds.

Allah then said,

﴿قُلْ ءَامَنَّا بِاللَّهِ وَمَآ أُنزِلَ عَلَيْنَا﴾

(Say: "We believe in Allah and in what has been sent down to us) the Qur'an,

﴿وَمَآ أُنزِلَ عَلَى إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَـقَ وَيَعْقُوبَ﴾

(and what was sent down to Ibrahim, Ismai`0l, Ishaq, Ya`qub) the scriptures and revelation,

﴿وَالأَسْبَاطَ﴾

(and the Asbat,) the Asbat are the twelve tribes who originated from the twelve children of Israel (Ya`qub).

﴿وَمَا أُوتِىَ مُوسَى وَعِيسَى﴾

(and what was given to Musa, `Isa) the Tawrah and the Injil,

﴿وَالنَّبِيُّونَ مِن رَّبِّهِمْ﴾

(and the Prophets from their Lord.) and this encompasses all of Allah's Prophets.

﴿لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ﴾

(We make no distinction between one another among them) we believe in all of them,

﴿وَنَحْنُ لَهُ مُسْلِمُونَ﴾

(And to Him (Allah) we have submitted (in Islam))

Therefore, faithful Muslims believe in every Prophet whom Allah has sent and in every Book He revealed, and never disbelieve in any of them. Rather, they believe in what was revealed by Allah, and in every Prophet sent by Allah. Allah said next,

﴿وَمَن يَبْتَغِ غَيْرَ الإِسْلَـمِ دِينًا فَلَن يُقْبَلَ مِنْهُ﴾

(And whoever seeks a religion other than Islam, it will never be accepted of him,) whoever seeks other than what Allah has legislated, it will not be accepted from him,

﴿وَهُوَ فِى الاٌّخِرَةِ مِنَ الْخَـسِرِينَ﴾

(and in the Hereafter he will be one of the losers.)

As the Prophet said in an authentic Hadith,

«مَنْ عَمِلَ عَمَلًا لَيْسَ عَلَيْهِ أَمْرُنَا، فَهُوَ رَد»

(Whoever commits an action that does not conform to our matter (religion) then it is rejected).

﴿كَيْفَ يَهْدِى اللَّهُ قَوْمًا كَفَرُواْ بَعْدَ إِيمَـنِهِمْ وَشَهِدُواْ أَنَّ الرَّسُولَ حَقٌّ وَجَآءَهُمُ الْبَيِّنَـتُ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ - أُوْلَـئِكَ جَزَآؤُهُمْ أَنَّ عَلَيْهِمْ لَعْنَةَ اللَّهِ وَالْمَلَـئِكَةِ وَالنَّاسِ أَجْمَعِينَ خَـلِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(86. How shall Allah guide a people who disbelieved after their belief and after they bore witness that the Messenger is true and after clear proofs came to them And Allah guides not the people who are wrongdoers. (87. They are those whose recompense is that on them (rests) the curse of Allah, of the angels and of all mankind.) (88. They will abide therein. Neither will their torment be lightened nor will it be delayed or postponed.) (89. Except for those who repent after that and do righteous deeds. Verily, Allah is Oft-Forgiving, Most Merciful.)


Allah Does Not Guide People Who Disbelieve After they Believed, Unless They Repent

Ibn Jarir recorded that Ibn `Abbas said, "A man from the Ansar embraced Islam, but later reverted and joined the polytheists. He later on became sorry and sent his people to, `Ask the Messenger of Allah for me, if I can repent.' Then,

﴿كَيْفَ يَهْدِى اللَّهُ قَوْمًا كَفَرُواْ بَعْدَ إِيمَـنِهِمْ﴾

(How shall Allah guide a people who disbelieved after their belief) until,

﴿فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(Verily, Allah is Oft-Forgiving, Most Merciful.) was revealed and his people sent word to him and he re-embraced Islam.''

This is the wording recorded by An-Nasa'i, Al-Hakim and Ibn Hibban. Al-Hakim said, "Its chain is Sahih and they did not record it.''

Allah's statement,

﴿كَيْفَ يَهْدِى اللَّهُ قَوْمًا كَفَرُواْ بَعْدَ إِيمَـنِهِمْ وَشَهِدُواْ أَنَّ الرَّسُولَ حَقٌّ وَجَآءَهُمُ الْبَيِّنَـتُ﴾

(How shall Allah guide a people who disbelieved after their belief and after they bore witness that the Messenger is true and after clear proofs came to them)

means, the proofs and evidences were established, testifying to the truth of what the Messenger was sent with. The truth was thus explained to them, but they reverted to the darkness of polytheism. Therefore, how can such people deserve guidance after they willingly leapt into utter blindness This is why Allah said,

﴿وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(And Allah guides not the people who are wrongdoers.)

He then said,

﴿أُوْلَـئِكَ جَزَآؤُهُمْ أَنَّ عَلَيْهِمْ لَعْنَةَ اللَّهِ وَالْمَلَـئِكَةِ وَالنَّاسِ أَجْمَعِينَ ﴾

(They are those whose recompense is that on them (rests) the curse of Allah, of the angels and of all mankind.)

Allah curses them and His creation also curses them.

﴿خَـلِدِينَ فِيهَآ﴾

(They will abide therein) in the curse,

﴿لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ﴾

(Neither will their torment be lightened nor will it be delayed or postponed.) for, the torment will not be lessened, not even for an hour. After that, Allah said,

﴿إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(Except for those who repent after that and do righteous deeds. Verily, Allah is Oft-Forgiving, Most Merciful.)

This Ayah indicates Allah's kindness, graciousness, compassion, mercy and favor on His creatures when they repent to Him, for He forgives them in this case.

﴿إِنَّ الَّذِينَ كَفَرُواْ بَعْدَ إِيمَـنِهِمْ ثُمَّ ازْدَادُواْ كُفْرًا لَّن تُقْبَلَ تَوْبَتُهُمْ وَأُوْلَـئِكَ هُمُ الضَّآلُّونَ - إِنَّ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الاٌّرْضِ ذَهَبًا وَلَوِ افْتَدَى بِهِ أُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ وَمَا لَهُمْ مِّن نَّـصِرِينَ ﴾

(90. Verily, those who disbelieved after their belief and then went on increasing in their disbelief never will their repentance be accepted. And they are those who are astray.) (91. Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from anyone of them if they offered it as a ransom. For them is a painful torment and they will have no helpers.)


Neither Repentance of the Disbeliever Upon Death, Nor His Ransoming Himself on the Day of Resurrection Shall be Accepted

Allah threatens and warns those who revert to disbelief after they believed and who thereafter insist on disbelief until death. He states that in this case, no repentance shall be accepted from them upon their death. Similarly, Allah said,

﴿وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَـتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ﴾

(And of no effect is the repentance of those who continue to do evil deeds until death faces one of them) ﴿4:18﴾.

This is why Allah said,

﴿لَّن تُقْبَلَ تَوْبَتُهُمْ وَأُوْلَـئِكَ هُمُ الضَّآلُّونَ﴾

(never will their repentance be accepted. And they are those who went astray.) to those who abandon the path of truth for the path of wickedness. Al-Hafiz Abu Bakr Al-Bazzar recorded that Ibn `Abbas said that some people embraced Islam, reverted to disbelief, became Muslims again, then reverted from Islam. They sent their people inquiring about this matter and they asked the Messenger of Allah . On that, this Ayah was revealed,

﴿إِنَّ الَّذِينَ كَفَرُواْ بَعْدَ إِيمَـنِهِمْ ثُمَّ ازْدَادُواْ كُفْرًا لَّن تُقْبَلَ تَوْبَتُهُمْ﴾

(Verily, those who disbelieved after their belief and then went on increasing in their disbelief never will their repentance be accepted). The chain of narration is satisfactory. Thereafter, Allah said,

﴿إِنَّ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الاٌّرْضِ ذَهَبًا وَلَوِ افْتَدَى بِهِ﴾

(Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from anyone of them even if they offered it as a ransom.)

Those who die while disbelievers, shall have no good deed ever accepted from them, even if they spent the earth's fill of gold in what was perceived to be an act of obedience. The Prophet was asked about `Abdullah bin Jud`an, who used to be generous to guests, helpful to the indebted and who gave food (to the poor); will all that benefit him The Prophet said,

«لَا، إِنَّهُ لَمْ يَقُلْ يَوْمًا مِنَ الدَّهْرِ: رَبِّ اغْفِر لِي خَطِيئَتِي يَوْمَ الدِّين»

(No, for not even one day during his life did he pronounce, `O my Lord! Forgive my sins on the Day of Judgment.)

Similarly, if the disbeliever gave the earth's full of gold as ransom, it will not be accepted from him. Allah said,

﴿وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ وَلاَ تَنفَعُهَا شَفَـعَةٌ﴾

(...nor shall compensation be accepted from him, nor shall intercession be of use to him,)﴿2:123﴾, and

﴿لاَّ بَيْعٌ فِيهِ وَلاَ خِلَـلٌ﴾

(...on which there will be neither mutual bargaining nor befriending.) ﴿14:31﴾, and,

﴿إِنَّ الَّذِينَ كَفَرُواْ لَوْ أَنَّ لَهُمْ مَّا فِى الاٌّرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لِيَفْتَدُواْ بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَـمَةِ مَا تُقُبِّلَ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

(Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them, and theirs would be a painful torment) ﴿5:36﴾.

This is why Allah said here,

﴿إِنَّ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الاٌّرْضِ ذَهَبًا وَلَوِ افْتَدَى بِهِ﴾

,(Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from anyone of them if they offered it as a ransom).

The implication of this Ayah is that the disbeliever shall never avoid the torment of Allah, even if he spent the earth's fill of gold, or if he ransoms himself with the earth's fill of gold, - all of its mountains, hills, sand, dust, valleys, forests, land and sea.

Imam Ahmad recorded that Anas said that the Messenger of Allah said,

«يُؤْتَى بِالرَّجُلِ مِنْ أَهْلِ الْجَنَّةِ فَيَقُولُ لَهُ: يَا ابْنَ آدَمَ، كَيْفَ وَجَدْتَ مَنْزِلَكَ؟ فَيَقُولُ: أَيْ رَبِّ خَيْرَ مَنْزِلٍ، فَيَقُولُ: سَلْ وَتَمَنَّ، فَيَقُولُ: مَا أَسْأَلُ وَلَا أَتَمَنَّى إِلَّا أَنْ تَرُدَّنِي إِلَى الدُّنْيَا فَأُقْتَلَ فِي سَبِيلِكَ عَشْرَ مِرَارٍ، لِمَا يَرَى مِنْ فَضْلِ الشَّهَادَةِ، وَيُؤْتَى بِالرَّجُلِ مِنْ أَهْلِ النَّارِ فَيَقُولُ لَهُ: يَا ابْنَ آدَمَ، كَيْفَ وَجَدْتَ مَنْزِلَكَ؟ فَيَقُولُ: يَا رَبِّ شَرَّ مَنْزِلٍ، فَيَقُولُ لَهُ: تَفْتَدِي مِنِّي بِطِلَاعِ الْأَرْضِ ذَهَبًا؟ فَيَقُولُ: أَيْ رَبِّ نَعَمْ، فَيَقُولُ: كَذَبْتَ، قَدْ سَأَلْتُكَ أَقَلَّ مِنْ ذَلِكَ وَأَيْسَرَ فَلَمْ تَفْعَلْ، فَيُرَدُّ إِلَى النَّار»

(A man from among the people of Paradise will be brought and Allah will ask him, "O son of Adam! How did you find your dwelling'' He will say, "O Lord, it is the best dwelling.'' Allah will say, "Ask and wish.'' The man will say, "I only ask and wish that You send me back to the world so that I am killed ten times in Your cause,'' because of the honor of martyrdom he would experience. A man from among the people of the Fire will be brought, and Allah will say to him, "O son of Adam! How do you find your dwelling'' He will say, "It is the worst dwelling, O Lord.'' Allah will ask him, "Would you ransom yourself from Me with the earth's fill of gold'' He will say, "Yes, O Lord.'' Allah will say, "You have lied. I asked you to do what is less and easier than that, but you did not do it,'' and he will be sent back to the Fire.)

This is why Allah said,

﴿أُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ وَمَا لَهُمْ مِّن نَّـصِرِينَ﴾

(For them is a painful torment and they will have no helpers.) for they shall not have anyone who will save them from the torment of Allah or rescue them from His painful punishment.

﴿لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ وَمَا تُنفِقُواْ مِن شَىْءٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ ﴾

(92. By no means shall you attain Al-Birr, unless you spend of that which you love; and whatever of good you spend, Allah knows it well.)


Al-Birr is Spending from the Best of One's Wealth

In his Tafsir, Waki` reported, that `Amr bin Maymun said that

﴿لَن تَنَالُواْ الْبِرَّ﴾

(By no means shall you attain Al-Birr) is in reference to attaining Paradise.

Imam Ahmad reported that Anas bin Malik said, "Abu Talhah had more property than any other among the Ansar in Al-Madinah, and the most beloved of his property to him was Bayruha' garden, which was in front of the (Messenger's) Masjid. Sometimes, Allah's Messenger used to go to the garden and drink its fresh water.'' Anas added, "When these verses were revealed,

﴿لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ﴾

(By no means shall you attain Al-Birr unless You spend of that which you love,)

Abu Talhah said, `O Allah's Messenger! Allah says,

﴿لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ﴾

(By no means shall you attain Al-Birr, unless you spend of that which you love;) No doubt, Bayruha' garden is the most beloved of all my property to me. So I want to give it in charity in Allah's cause, and I expect its reward and compensation from Allah. O Allah's Messenger! Spend it where Allah makes you think is feasible. ' On that, Allah's Messenger said,

«بَخٍ بَخٍ، ذَاكَ مَالٌ رَابِحٌ، ذَاكَ مَالٌ رَابِحٌ، وَقَدْ سَمِعْتُ، وَأَنَا أَرَى أَنْ تَجْعَلَهَا فِي الْأَقْرَبِين»

(Well-done! It is profitable property, it is profitable property. I have heard what you have said, and I think it would be proper if you gave it to your kith and kin.)

Abu Talhah said, `I will do so, O Allah's Messenger.' Then Abu Talhah distributed that garden among his relatives and cousins.''

This Hadith was recorded in the Two Sahihs. They also recorded that `Umar said, "O Messenger of Allah! I never gained possession of a piece of property more precious to me than my share in Khaybar. Therefore, what do you command me to do with it'' The Prophet said,

«حَبِّسِ الْأَصْلَ وَسَبِّلِ الثَّمَرَة»

(Retain the land to give its fruits in Allah's cause.)

﴿كُلُّ الطَّعَامِ كَانَ حِـلاًّ لِّبَنِى إِسْرَءِيلَ إِلاَّ مَا حَرَّمَ إِسْرَءِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُواْ بِالتَّوْرَاةِ فَاتْلُوهَا إِن كُنتُمْ صَـدِقِينَ - فَمَنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ مِن بَعْدِ ذَلِكَ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ - قُلْ صَدَقَ اللَّهُ فَاتَّبِعُواْ مِلَّةَ إِبْرَهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(93. All food was lawful to the Children of Israel, except what Isra'il made unlawful for himself before the Tawrah was revealed. Say: "Bring here the Tawrah and recite it, if you are truthful. '') (94. Then after that, whosoever shall invent a lie against Allah, then it is these that are the wrongdoers.) (95. Say:"Allah has spoken the truth; follow the religion of Ibrahim the Hanif (monotheist), and he was not of the Mushrikin (idolators).'')


The Questions that the Jews Asked Our Prophet

Imam Ahmad recorded that Ibn `Abbas said, "A group of Jews came to Allah's Prophet and said, `Talk to us about some things we will ask you and which only a Prophet would know.' He said, `Ask me about whatever you wish. However, give your pledge to Allah, similar to the pledge that Ya`qub took from his children, that if I tell you something and you recognize its truth, you will follow me in Islam.' They said, `Agreed.' The Prophet said, `Ask me about whatever you wish.' They said, `Tell us about four matters: 1. What kinds of food did Isra'il prohibit for himself 2. What about the sexual discharge of the woman and the man, and what role does each play in producing male or female offspring 3. Tell us about the condition of the unlettered Prophet during sleep, 4. And who is his Wali (supporter) among the angels' The Prophet took their covenant that they will follow him if he answers these questions, and they agreed. He said, `I ask you by He Who sent down the Tawrah to Musa, do you not know that Isra'il once became very ill When his illness was prolonged, he vowed to Allah that if He cures His illness, he would prohibit the best types of drink and food for himself. Was not the best food to him camel meat and the best drink camel milk' They said, `Yes, by Allah.' The Messenger said, `O Allah, be Witness against them.' The Prophet then said, `I ask you by Allah, other than Whom there is no deity (worthy of worship), Who sent down the Tawrah to Musa, do you not know that man's discharge is thick and white and woman's is yellow and thin If any of these fluids becomes dominant, the offspring will take its sex and resemblance by Allah's leave. Hence, if the man's is more than the woman's, the child will be male, by Allah's leave. If the woman's discharge is more than the man's, then the child will be female, by Allah's leave.' They said, `Yes.' He said, `O Allah, be Witness against them.' He then said, `I ask you by He Who sent down the Tawrah to Musa, do you not know that the eyes of this unlettered Prophet sleep, but his heart does not sleep' They said, `Yes, by Allah!' He said, `O Allah, be Witness.' They said, `Tell us now about your Wali among the angels, for this is when we either follow or shun you.' He said, `My Wali (who brings down the revelation from Allah) is Jibril, and Allah never sent a Prophet, but Jibril is his Wali.' They said, `We then shun you. Had you a Wali other than Jibril, we would have followed you.' On that, Allah, the Exalted revealed,

﴿قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ﴾

(Say: "Whoever is an enemy to Jibril...'') ﴿2:97﴾.''

Allah's statement,

﴿نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ﴾

(before the Tawrah was revealed) ﴿3:93﴾, means, Isra'il forbade that for himself before the Tawrah was revealed. There are two objectives behind revealing this segment of the Ayah. First, he forbade himself the most delightful things for Allah's sake. This practice was allowed during his period of Law, and is, thus, suitable that it is mentioned after Allah's statement,

﴿لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ﴾

(By no means shall you attain Al-Birr, unless you spend of that which you love) ﴿3: 92﴾.

What we are allowed in our Law is to spend in Allah's obedience from what we like and covet ﴿but not to prohibit what Allah has allowed﴾. Allah said in other Ayat;

﴿وَءَاتَى الْمَالَ عَلَى حُبِّهِ﴾

(And gives his wealth, in spite of love for it,) ﴿2:177﴾, and;

﴿وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ﴾

(And they give food, in spite of their love for it,) ﴿76:8﴾.

The second reason is that after Allah refuted the false Christian beliefs and allegations about `Isa and his mother. Allah started refuting the Jews here, may Allah curse them, by stating that the abrogation of the Law, that they denied occurs, already occurred in their Law. For instance, Allah has stated in their Book, the Tawrah, that when Nuh departed from the ark, Allah allowed him to eat the meat of all types of animals. Afterwards, Isra'il forbade the meat and milk of camels for himself, and his children imitated this practice after him. The Tawrah later on prohibited this type of food, and added several more types of prohibitions. Allah allowed Adam to marry his daughters to his sons, and this practice was later forbidden. The Law of Ibrahim allowed the man to take female servants as companions along with his wife, as Ibrahim did when he took Hajar, while he was married to Sarah. Later on, the Tawrah prohibited this practice. It was previously allowed to take two sisters as wives at the same time, as Ya`qub married two sisters at the same time. Later on, this practice was prohibited in the Tawrah. All these examples are in the Tawrah and constitute a Naskh (abrogation) of the Law. Therefore, let the Jews consider what Allah legislated for `Isa and if such legislation falls under the category of abrogation or not. Why do they not then follow `Isa in this regard Rather, the Jews defied and rebelled against `Isa and against the correct religion that Allah sent Muhammad with.

This is why Allah said,

﴿كُلُّ الطَّعَامِ كَانَ حِـلاًّ لِّبَنِى إِسْرَءِيلَ إِلاَّ مَا حَرَّمَ إِسْرَءِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ﴾

(All food was lawful to the Children of Israel, except what Isra'il made unlawful for himself before the Tawrah was revealed) ﴿3:93﴾ meaning, before the Tawrah was revealed, all types of foods were allowed, except what Isra'il prohibited for himself. Allah then said,

﴿التَّوْرَاةُ قُلْ فَأْتُواْ بِالتَّوْرَاةِ فَاتْلُوهَا إِن كُنتُمْ﴾

(Say: "Bring here the Tawrah and recite it, if you are truthful.''),

for the Tawrah affirms what we are stating here. Allah said next,

﴿فَمَنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ مِن بَعْدِ ذَلِكَ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ ﴾

(Then after that, whosoever shall invent a lie against Allah, then these it is that are the wrongdoers.) ﴿3:94﴾, in reference to those who lie about Allah and claim that He made the Sabbath and the Tawrah eternal. They are those who claim that Allah did not send another Prophet calling to Allah with the proofs and evidences, although evidence indicates that abrogation, as we have described, occurred before in the Tawrah,

﴿فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ﴾

(then these it is that are the wrongdoers.)

Allah then said,

﴿قُلْ صَدَقَ اللَّهُ﴾

(Say, "Allah has spoken the truth;'') ﴿3:95﴾ meaning, O Muhammad, say that Allah has said the truth in what He conveyed and legislated in the Qur'an,

﴿فَاتَّبِعُواْ مِلَّةَ إِبْرَهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ﴾

(follow the religion of Ibrahim the Hanif, and he was not of the idolators.'') ﴿3:95﴾.

Therefore, follow the religion of Ibrahim that Allah legislated in the Qur'an. Indeed, this is the truth, there is no doubt in it, and the perfect way, and no Prophet has brought a more complete, clear, plain and perfect way than he did. Allah said in other Ayat,

﴿قُلْ إِنَّنِى هَدَانِى رَبِّى إِلَى صِرَطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Say: "Truly, my Lord has guided me to a straight path, a right religion, the religion of Ibrahim, the Hanif, and he was not of the idolators.'') ﴿6:161﴾

and,

﴿ثُمَّ أَوْحَيْنَآ إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Then, We have sent the revelation to you (saying): "Follow the religion of Ibrahim, the Hanif, and he was not of the idolaters.) ﴿16:123﴾.

﴿إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِى بِبَكَّةَ مُبَارَكاً وَهُدًى لِّلْعَـلَمِينَ - فِيهِ ءَايَـتٌ بَيِّـنَـتٌ مَّقَامُ إِبْرَهِيمَ وَمَن دَخَلَهُ كَانَ ءَامِناً وَللَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَـعَ إِلَيْهِ سَبِيلاً وَمَن كَفَرَ فَإِنَّ الله غَنِىٌّ عَنِ الْعَـلَمِينَ ﴾

(96. Verily, the first House (of worship) appointed for mankind was that at Bakkah (Makkah), full of blessing, and a guidance for Al-`Alamin (mankind and Jinn). (97. In it are manifest signs (for example), the Maqam (station) of Ibrahim; whosoever enters it, he attains security. And Hajj to the House is a duty that mankind owes to Allah, for those who are able to undertake the journey; and whoever disbelieves, then Allah stands not in need of any of the `Alamin.)


The Ka`bah is the First House of Worship

Allah said,

﴿إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ﴾

(Verily, the first House appointed for mankind) for all people, for their acts of worship and religious rituals. They go around the House ﴿in Tawaf﴾, pray in its vicinity and remain in its area in I`tikaf.

﴿لَلَّذِى بِبَكَّةَ﴾

(was that at Bakkah,) meaning, the Ka`bah that was built by Ibrahim Al-Khalil, whose religion the Jews and Christians claim they follow. However, they do not perform Hajj to the house that Ibrahim built by Allah's command, and to which he invited the people to perform Hajj. Allah said next, i

﴿مُبَارَكاً﴾

(full of blessing), sanctified,

﴿وَهُدًى لِّلْعَـلَمِينَ﴾

(and a guidance for Al-`Alamin.)

Imam Ahmad recorded that Abu Dharr said; "I said, `O Allah's Messenger! Which Masjid was the first to be built on the surface of the earth' He said, `Al-Masjid Al-Haram (in Makkah).' I said, `Which was built next' He replied `Al-Masjid Al-Aqsa (in Jerusalem).' I said, `What was the period of time between building the two' He said, `Forty years.' He added,

«ثُمَّ حَيْثُ أَدْرَكْتَ الصَّلَاةَ فَصَلِّ، فَكُلُّهَا مَسْجِد»

(Wherever (you may be, and) the prayer becomes due, perform the prayer there, for the whole earth was made a Masjid.)'' Al-Bukhari and Muslim also collected this Hadith.


The Names of Makkah, Such As `Bakkah

Allah said,

﴿لَلَّذِى بِبَكَّةَ﴾

(was that at Bakkah), where Bakkah is one of the names of Makkah. Bakkah means, `it brings Buka' (crying, weeping) to the tyrants and arrogant, meaning they cry and become humble in its vicinity. It was also said that Makkah was called Bakkah because people do Buka next to it, meaning they gather around it. There are many names for Makkah, such as Bakkah, Al-Bayt Al-`Atiq (the Ancient House), Al-Bayt Al-Haram (the Sacred House), Al-Balad Al-Amin (the City of Safety) and Al-Ma'mun (Security). Makkah's names include Umm Rahm (Mother of Mercy), Umm Al-Qura (Mother of the Towns), Salah, ﴿as well as others﴾.


The Station of Ibrahim

Allah's statement,

﴿فِيهِ ءَايَـتٌ بَيِّـنَـتٌ﴾

(In it are manifest signs) ﴿3:97﴾, means, clear signs that Ibrahim built the Ka`bah and that Allah has honored and blessed it. Allah then said,

﴿مَّقَامِ إِبْرَهِيمَ﴾

(the Maqam (station) of Ibrahim) When the building ﴿the Ka`bah﴾ was raised, Ibrahim stood on; the Maqam so that he could raise the walls higher, while his son Isma`il was handing the stones to him. We should mention that the Maqam used to be situated right next to the House. Later, and during his reign, `Umar bin Al-Khattab moved the Maqam farther to the east, so that those who go around the House in Tawaf are able to perform it easily, without disturbing those who pray next to the Maqam after finishing their Tawaf. Allah commanded us to pray next to the Maqam;

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you (people) the Maqam (station) of Ibrahim as a place of prayer) ﴿2:125﴾.

We mentioned the Hadiths about this subject before, and all the thanks are due to Allah. Al-`Awfi said that, Ibn `Abbas commented on Allah's statement,

﴿فِيهِ ءَايَـتٌ بَيِّـنَـتٌ مَّقَامُ إِبْرَهِيمَ﴾

(In it are manifest signs, the Maqam of Ibrahim;)

"Such as the Maqam and Al-Mash`ar ﴿Al-Haram﴾.'' Mujahid said, "The impression of Ibrahim's feet remains on the Maqam as a clear sign.'' It was reported that `Umar bin `Abdul-`Aziz, Al-Hasan, Qatadah, As-Suddi, Muqatil bin Hayyan and others said similarly.


Al-Haram, the Sacred Area, is a Safe Area

Allah said,

﴿وَمَن دَخَلَهُ كَانَ ءَامِناً﴾

(whosoever enters it, he attains security,) ﴿3:97﴾ meaning, the Haram of Makkah is a safe refuge for those in a state of fear. There in its vicinity, they will be safe, just as was the case during the time of Jahiliyyah. Al-Hasan Al-Basri said, "(During the time of Jahiliyyah) a man would commit murder, then wear a piece of wool around his neck and enter the Haram. And even when the son of the murdered person would meet him, he would not make a move against him, until he left the sanctuary.'' Allah said,

﴿أَوَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا حَرَماً ءامِناً وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ﴾

(Have they not seen that We have made (Makkah) a secure sanctuary, while men are being snatched away from all around them) ﴿29:67﴾, and,

﴿فَلْيَعْبُدُواْ رَبَّ هَـذَا الْبَيْتِ - الَّذِى أَطْعَمَهُم مِّن جُوعٍ وَءَامَنَهُم مِّنْ خوْفٍ ﴾

(So let them worship (Allah) the Lord of this House (the Ka`bah). (He) Who has fed them against hunger, and has made them safe from fear) ﴿106:3-4﴾.

It is not allowed for anyone to hunt in the Haram or to drive game out of its den to be hunted, or cut the trees in its vicinity, or pick its grass, as the Hadiths of the Prophet and the statements of the Companions testify. The Two Sahihs recorded (this being the wording of Muslim) that Ibn `Abbas said, "On the day of the conquest of Makkah, the Messenger of Allah said,

«لَا هِجْرَةَ، وَلــكِنْ جِهَادٌ وَنِيَّـةٌ، وَإِذَا اسْتُنْفِرْتُمْ فَانْفِرُوا»

(There is no more Hijrah (migration to Makkah), only Jihad and good intention. If you were mobilized, then march forth.)

He also said on the day of the conquest of Makkah,

«إِنَّ هَذَا الْبَلَدَ حَرَّمَهُ اللهُ يَوْمَ خَلَقَ السَّمَواتِ وَالْأَرْضَ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللهِ إِلى يَوْمِ الْقِيَامَةِ، وَإِنَّهُ لَمْ يَحِلَّ الْقِتَالُ فِيهِ لأَحَدٍ قَبْلِي، وَلَمْ يَحِلَّ لِي إِلَّا فِي سَاعَةٍ مِنْ نَهَارٍ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللهِ إِلَى يَوْمِ الْقِيَامَةِ، لَا يُعْضَدُ شَوْكُهُ، وُلَا يُنَفَّرُ صَيْدُهُ، وَلَا يَلْتَقِطُ لُقَطَتَهَا إِلَّا مَنْ عَرَّفَهَا، وَلَا يُخْتَلَى خَلَاهَا»

(Beware! Allah made this town (Makkah) a sanctuary when He created the heavens and earth, and it is sacred by Allah's decree until the Day of Resurrection. Fighting in Makkah was not permitted for anyone before me, and it was made legal for me for only a few hours or so on that day. No doubt it is at this moment a sanctuary by Allah's decree until the Day of Resurrection. It is not allowed to uproot its thorny shrubs, hunt its game, pick up its lost objects, except by announcing it, or to uproot its trees.)

Al-`Abbas said, `Except the lemon grass, O Allah's Messenger, as they use it in their houses and graves.' The Prophet said:

«إِلَّا الْإِذْخِر»

(Except lemongrass).''

The Two Sahihs also recorded that Abu Shurayh Al-`Adawi said that he said to `Amr bin Sa`id while he was sending the troops to Makkah (to fight `Abdullah bin Az-Zubayr), "O Commander! Allow me to tell you what Allah's Messenger said on the day following the conquest of Makkah. My ears heard it and my heart memorized it thoroughly, and I saw the Prophet with my own eyes when he, after glorifying and praising Allah, said,

«إِنَّ مَكَّةَ حَرَّمَهَا اللهُ، وَلَمْ يُحَرِّمْهَا النَّاسُ، فَلَا يَحِلُّ لِامْرِى يُؤْمِنُ بِاللهِ وَالْيَوْمِ الْآخِرِ أَنْ يَسْفِكَ بِهَا دَمًا، وَلَا يَعْضِدَ بِهَا شَجَرَةً، فَإِنْ أَحَدٌ تَرَخَّصَ بِقِتَالِ رَسُولِ اللهِصلى الله عليه وسلّم فِيهَا فَقُولُوا لَهُ: إِنَّ اللهَ أَذِنَ لِرَسُولِهِ وَلَمْ يَأْذَنْ لَكُمْ، وَإِنَّمَا أَذِنَ لِي فِيهَا سَاعَةً مِنْ نَهَارٍ، وَقَدْ عَادَتْ حُرْمَتُهَا الْيَوْمَ كَحُرْمَتِهَا بِالْأَمْسِ فَلْيُبَلِّغِ الشَّاهِدُ الْغَائِب»

(Allah, not the people, made Makkah a sanctuary. Therefore, anybody who has belief in Allah and the Last Day, should neither shed blood in it nor cut down its trees. If anybody argues that fighting in it is permissible on the basis that Allah's Messenger fought in Makkah, say to him, `Allah allowed His Messenger and did not allow you.' Allah allowed me only for a few hours on that day (of the conquest), and today its sanctity is as valid as it was before. So, those who are present, should inform those who are absent of this fact.).''

Abu Shurayh was asked, "What did `Amr reply'' He said that `Amr said, "O Abu Shurayh! I know better than you in this respect; Makkah does not give protection to a sinner, a murderer or a thief.''

Jabir bin `Abdullah said, "I heard the Messenger of Allah saying,

«لَا يَحِلُّ لِأَحَدِكُمْ أَنْ يَحْمِلَ بِمَكَّةَ السِّلَاح»

(None of you is allowed to carry a weapon in Makkah.) Muslim recorded this Hadith.

`Abdullah bin `Adi bin Al-Hamra' Az-Zuhri said that he heard the Messenger of Allah say while standing at Al-Hazwarah in the marketplace of Makkah,

«وَاللهِ إِنَّكِ لَخَيْرُ أَرْضِ اللهِ، وَأَحَبُّ أَرْضِ اللهِ إِلَى اللهِ، وَلَوْلَا أَنِّي أُخْرِجْتُ مِنْكِ مَا خَرَجْت»

(By Allah! You are the best of Allah's land and the most beloved land to Allah. Had it not been for the fact that I was driven out of you, I would not have left you.)

Imam Ahmad collected this Hadith and this is his wording. At-Tirmidhi, An-Nasa'i and Ibn Majah also collected it. At-Tirmidhi said, "Hasan Sahih.''


The Necessity of Performing Hajj

Allah said,

﴿وَللَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَـعَ إِلَيْهِ سَبِيلاً﴾

(And Hajj to the House is a duty that mankind owes to Allah, for those who are able to undertake the journey) ﴿3:97﴾.

This Ayah established the obligation of performing Hajj. There are many Hadiths that mention it as one of the pillars and fundamentals of Islam, and this is agreed upon by the Muslims. According to texts and the consensus of the scholars, it is only obligatory for the adult Muslim to perform it once during his lifetime. Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah once gave a speech in which he said,

«أَيُّهَا النَّاسُ قَدْ فُرِضَ عَلَيْكُمُ الْحَجُّ فَحُجُّوا»

(O people! Hajj has been enjoined on you, therefore, perform Hajj.)

A man asked, "Is it every year, O Allah's Messenger'' The Prophet remained silent until the man repeated the question three times and he then said,

«لَوْ قُلْتُ: نَعَمْ لَوَجَبَتْ وَلَمَا اسْتَطَعْتُم»

(Had I said yes, it would have become an obligation and you would not have been able to fulfill it.) He said next,

«ذَرُونِي مَا تَرَكْتُكُمْ فَإِنَّمَا هَلَكَ مَنْ كَانَ قَبْلَكُمْ بِكَثْرَةِ سُؤَالِهِمْ وَاخْتِلَافِهِمْ عَلى أَنْبِيَائِهِمْ، وَإِذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ، وَإِذَا نَهَيْتُكُمْ عَنْ شَيْءٍ فَدَعُوه»

(Leave me as I leave you, those before you were destroyed because of their many questions and disputing with their Prophets. If I command you with something, perform it as much as you can. If I forbid something for you, then refrain from it.) Muslim recorded similarly.


Meaning of `Afford' in the Ayah

There are several categories of "the ability to under take the journey''. There is the physical ability of the person himself and the ability that is related to other things as mentioned in the books of jurisprudence. Abu `Isa At-Tirmidhi recorded that Ibn `Umar said, "A man stood up and asked the Messenger of Allah , `O Messenger of Allah! Who is the pilgrim' He said, `He who has untidy hair and clothes.' Another man asked, `Which Hajj is better, O Messenger of Allah' He said, `The noisy (with supplication to Allah) and bloody (with sacrifice).' Another man asked, `What is the ability to undertake the journey, O Messenger of Allah' He said, `Having provision and a means of transportation.''' This is the narration that Ibn Majah collected. Al-Hakim narrated that Anas said that the Messenger of Allah was asked about Allah's statement,

﴿مَنِ اسْتَطَـعَ إِلَيْهِ سَبِيلاً﴾

(for those who are able to undertake the journey;) ﴿3:97﴾ "What does `able to undertake the journey' mean'' The Prophet answered, "Having sufficient provision and a means of transportation.'' Al-Hakim stated that this Hadith's chain of narration is authentic, following the guidelines of Muslim in his Sahih, but the Two Sahihs did not collect it. Ahmad recorded that Ibn `Abbas said that the Messenger of Allah said,

«مَنْ أَرَادَ الْحَجَّ فَلْيَتَعَجَّل»

(Whoever intends to perform Hajj, let him rush to perform it.) Abu Dawud also collected this Hadith.


The One who Denies the Necessity of Hajj Becomes a Disbeliever

Allah said,

﴿وَمَن كَفَرَ فَإِنَّ الله غَنِىٌّ عَنِ الْعَـلَمِينَ﴾

(...and whoever disbelieves, then Allah stands not in need of any of the `Alamin) ﴿3:97﴾.

Ibn `Abbas, Mujahid and several others commented on this Ayah, "Whoever denies the necessity of Hajj becomes disbeliever, and Allah is far Richer than to need him.'' Al-Hafiz Abu Bakr Al-Isma`ili recorded that `Umar bin Al-Khattab said, "Whoever can afford Hajj but did not perform it, there is no difference in his case if he dies while Jew or Christian.'' This has an authentic chain of narration leading to `Umar.

﴿قُلْ يأَهْلَ الْكِتَـبِ لِمَ تَكْفُرُونَ بِـَيَـتِ اللَّهِ وَاللَّهُ شَهِيدٌ عَلَى مَا تَعْمَلُونَ - قُلْ يأَهْلَ الْكِتَـبِ لِمَ تَصُدُّونَ عَن سَبِيلِ اللَّهِ مَنْ ءَامَنَ تَبْغُونَهَا عِوَجاً وَأَنْتُمْ شُهَدَآءُ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ ﴾

(98. Say: "O People of the Scripture (Jews and Christians)! Why do you reject the Ayat of Allah, while Allah is Witness to what you do'') (99. Say: "O People of the Scripture (Jews and Christians)! Why do you stop those who have believed, from the path of Allah, seeking to make it seem crooked, while you (yourselves) are witnesses And Allah is not unaware of what you do.'')


Chastising the People of the Book for Their Disbelief and Blocking the Path of Allah

In this Ayah Allah criticizes the disbelieving People of the Book for refusing the truth, rejecting Allah's Ayat and hindering those who seek to believe from His path, although they know that what the Messenger was sent with is the truth from Allah. They learned this from the previous Prophets and honorable Messengers, may Allah's peace and blessings be on them all. They all brought the glad tidings and the good news of the coming of the unlettered, Arab, Hashimi Prophet from Makkah, the master of the Children of Adam, the Final Prophet and the Messenger of the Lord of heavens and earth. Allah has warned the People of the Book against this behavior, stating that He is Witness over what they do, indicating their defiance of the knowledge conveyed to them by the Prophets. They rejected, denied and refused the very Messenger whom they were ordered to convey the glad tidings about his coming. Allah states that He is never unaware of what they do, and He will hold them responsible for their actions, R

﴿يَوْمَ لاَ يَنفَعُ مَالٌ وَلاَ بَنُونَ ﴾

(The Day whereon neither wealth nor sons will avail) ﴿26:88﴾.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِن تُطِيعُواْ فَرِيقاً مِّنَ الَّذِينَ أُوتُواْ الْكِتَـبَ يَرُدُّوكُم بَعْدَ إِيمَـنِكُمْ كَـفِرِينَ - وَكَيْفَ تَكْفُرُونَ وَأَنْتُمْ تُتْلَى عَلَيْكُمْ ءَايَـتُ اللَّهِ وَفِيكُمْ رَسُولُهُ وَمَن يَعْتَصِم بِاللَّهِ فَقَدْ هُدِىَ إِلَى صِرَطٍ مّسْتَقِيمٍ ﴾

(100. O you who believe! If you obey a group of those who were given the Scripture (Jews and Christians), they would (indeed) render you disbelievers after you have believed!) (101. And how would you disbelieve, while unto you are recited the verses of Allah, and among you is His Messenger And whoever depends upon Allah, then he is indeed guided to the right path.)


Warning Muslims Against Imitating People of the Scriptures

Allah warns His believing servants against obeying the People of the Book, who envy the believers for the favor that Allah gave them by sending His Messenger . Similarly, Allah said,

﴿وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَـبِ لَوْ يَرُدُّونَكُم مِن بَعْدِ إِيمَـنِكُمْ كُفَّارًا حَسَدًا مِّنْ عِنْدِ أَنْفُسِهِمْ﴾

(Many of the People of the Scripture (Jews and Christians) wish that they could turn you away as disbelievers after you have believed, out of their own envy) ﴿2:109﴾.

In this Ayah ﴿3:100﴾, Allah said,

﴿إِن تُطِيعُواْ فَرِيقاً مِّنَ الَّذِينَ أُوتُواْ الْكِتَـبَ يَرُدُّوكُم بَعْدَ إِيمَـنِكُمْ كَـفِرِينَ﴾

(If you obey a group of those who were given the Scripture (Jews and Christians), they would (indeed) render you disbelievers after you have believed!), then said,

﴿وَكَيْفَ تَكْفُرُونَ وَأَنْتُمْ تُتْلَى عَلَيْكُمْ ءَايَـتُ اللَّهِ وَفِيكُمْ رَسُولُهُ﴾

(And how would you disbelieve, while unto you are recited the verses of Allah, and among you is His Messenger), meaning, disbelief is far from touching you, since the Ayat of Allah are being sent down on His Messenger day and night, and he recites and conveys them to you. Similarly, Allah said,

﴿وَمَا لَكُمْ لاَ تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُواْ بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَـقَكُمْ إِن كُنتُمْ مُّؤْمِنِينَ ﴾

(And what is the matter with you that you believe not in Allah! While the Messenger invites you to believe in your Lord; and He has indeed taken your covenant, if you are real believers) ﴿57:8﴾. A Hadith states that one day, the Prophet said to his Companions,

«أَيُّ الْمُؤْمِنِينَ أَعْجَبُ إِلَيْكُمْ إِيمَانًا؟»

قالوا: الملائكة. قال:

«وَكَيْفَ لَا يُؤْمِنُونَ وَهُمْ عِنْدَ رَبِّهِم»

؟ وذكروا الأنبياء، قال:

«وَكَيْفَ لَا يُؤْمِنُونَ وَالْوَحْيُ يَنْزِلُ عَلَيْهِمْ؟»

قالوا: فنحن. قال:

«وَكَيْفَ لَا تُؤْمِنُونَ وَأَنَا بَيْنَ أَظْهُرِكُمْ؟»

قالوا: فأي الناس أعجب إيمانًا؟ قال:

«قَوْمٌ يَجِيئُونَ مِنْ بَعْدِكُمْ يَجِدُونَ صُحُفًا يُؤْمِنُونَ بِمَا فِيهَا»

("Who among the faithful believers do you consider has the most amazing faith'' They said, "The angels.'' He said, "Why would they not believe, since they are with their Lord'' They mentioned the Prophets, and the Prophet said, "Why would they not believe while the revelation is sent down to them'' They said, "Then, we are.'' He said, "Why would not you believe when I am among you'' They asked, "Who has the most amazing faith'' The Prophet said, "A people who will come after you and who will find only books that they will believe in.'')

Allah said next,

﴿وَمَن يَعْتَصِم بِاللَّهِ فَقَدْ هُدِىَ إِلَى صِرَطٍ مّسْتَقِيمٍ﴾

(And whoever depends upon Allah, then he is indeed guided to the right path) ﴿3:101﴾ for trusting and relying on Allah are the basis of achieving the right guidance and staying away from the path of wickedness. They also represent the tool to acquiring guidance and truth and achieving the righteous aims.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ - وَاعْتَصِمُواْ بِحَبْلِ اللَّهِ جَمِيعاً وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ كُنتُم أَعْدَآءً فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَاناً وَكُنتُمْ عَلَى شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُمْ مِّنْهَا كَذلِكَ يُبَيِّنُ اللَّهُ لَكُمْ ءَايَـتِهِ لَعَلَّكُمْ تَهْتَدُونَ ﴾

(102. O you who believe! Have Taqwa of Allah as is His due, and die not except as (true) Muslims.) (103. And hold fast, all of you together, to the Rope of Allah, and be not divided among yourselves, and remember Allah's favor on you, for you were enemies of one another but He joined your hearts together, so that, by His grace, you became brethren, and you were on the brink of a pit of Fire, and He saved you from it. Thus Allah makes His Ayat clear to you, that you may be guided.)


Meaning of `Taqwa of Allah

Ibn Abi Hatim recorded that `Abdullah bin Mas`ud commented on the Ayah,

﴿اتَّقُواْ اللَّهَ حَقَّ تُقَاتِهِ﴾

(Have Taqwa of Allah as is His due,)

"That He is obeyed and not defied, remembered and not forgotten and appreciated and not unappreciated.'' This has an authentic chain of narration to `Abdullah bin Mas`ud. Al-Hakim collected this Hadith in his Mustadrak, from Ibn Mas`ud, who related it to the Prophet . Al-Hakim said, "It is authentic according to the criteria of the Two Shaykhs ﴿Al-Bukhari and Muslim﴾, and they did not record it.'' This is what he said, but it appears that it is only a statement of `Abdullah bin Mas`ud, and Allah knows best. It was also reported that Anas said, "The servant will not have Taqwa of Allah as is His due until he keeps his tongue idle.'' Allah's statement,

﴿وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ﴾

(and die not except as (true) Muslims) ﴿3:102﴾, means, preserve your Islam while you are well and safe, so that you die as a Muslim. The Most Generous Allah has made it His decision that whatever state one lives in, that is what he dies upon and is resurrected upon. We seek refuge from dying on other than Islam.

Imam Ahmad recorded that Mujahid said, "The people were circling around the Sacred House when Ibn `Abbas was sitting, holding a bent-handled walking stick. Ibn `Abbas said, The Messenger of Allah ﴿recited﴾,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ ﴾

(Have Taqwa of Allah as is His due, die not except as (true) Muslims.) ﴿3:102﴾, ﴿then he said;﴾

«وَلَوْ أَنَّ قَطْرَةً مِنَ الزَّقُّومِ قُطِرَتْ لَأَمَرَّتْ عَلى أَهْلِ الْأرْضِ عِيشَتَهُمْ، فَكَيْفَ بِمَنْ لَيْسَ لَهُ طَعَامٌ إِلَّا الزَّقُّومُ؟»

(Verily, if a drop of Zaqqum (a tree in Hell) falls, it will spoil life for the people of earth. What about those whose food is only from Zaqqum)''

This was recorded by At-Tirmidhi, An-Nasa'i, Ibn Majah, Ibn Hibban in his Sahih and Al-Hakim his Mustadrak. At-Tirmidhi said, "Hasan Sahih''' while Al-Hakim said; "It meets the conditions of the Two Sahihs and they did not record it."

Imam Ahmad recorded that Jabir said that three nights before the Messenger of Allah died he heard him saying;

«لَا يَمُوتَنَّ أَحَدُكُمْ إِلَّا وَهُوَ يُحْسِنُ الظَّنَّ بِاللهِ عَزَّ وَجَل»

(None of you should die except while having sincere trust in Allah, the Exalted and Most Honorable.) Muslim also recorded it. The Two Sahihs record that Abu Hurayrah said that the Messenger of Allah said,

«يَقُولُ اللهُ: أَنَا عِنْدَ ظَنِّ عَبْدِي بِي»

(Allah said, "I am as My servant thinks of Me.'')


The Necessity of Holding to the Path of Allah and the Community of the Believers

Allah said next,

﴿وَاعْتَصِمُواْ بِحَبْلِ اللَّهِ جَمِيعاً وَلاَ تَفَرَّقُواْ﴾

(And hold fast, all of you together, to the Rope of Allah, and be not divided among yourselves.) It was said that,

﴿بِحَبْلِ اللَّهِ﴾

(to the Rope of Allah) refers to Allah's covenant, just as Allah said in the following Ayah,

﴿ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللَّهِ وَحَبْلٍ مِّنَ النَّاسِ﴾

(Indignity is put over them wherever they may be, except when under a covenant (of protection) from Allah, and from men;) ﴿3:112﴾, in reference to pledges and peace treaties.

Allah's statement

﴿وَلاَ تَفَرَّقُواْ﴾

(and be not divided among yourselves), orders sticking to the community of the believers and forbids division. There are several Hadiths that require adhering to the Jama`ah (congregation of believers) and prohibit division. Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ اللهَ يَرْضَى لَكُمْ ثَلَاثًا، وَيَسْخَطُ لَكُمْ ثَلَاثًا: يَرْضَى لَكُمْ أَنْ تَعْبُدُوهُ وَلَا تُشْرِكُوا بِهِ شَيْئًا، وَأَنْ تَعْتَصِمُوا بِحَبْلِ اللهِ جَمِيعًا وَلَا تَفَرَّقُوا،وَأَنْ تَنَاصَحُوا مَنْ وَلَّاهُ اللهُ أَمْرَكُمْ. وَيَسْخَطُ لَكُمْ ثَلَاثًا: قِيلَ وَقَالَ، وَكَثْرَةَ السُّؤَالِ، وَإِضَاعَةَ الْمَال»

(It pleases Allah for you to acquire three qualities and displeases Him that you acquire three characteristics. It pleases Him that you worship Him Alone and not associate anything or anyone with Him in worship, that you hold on to the Rope of Allah altogether and do not divide, and that you advise whoever Allah appoints as your Leader. The three that displease Him are that you say, `It was said,' and, `So-and-so said,' asking many unnecessary questions and wasting money.)

Allah said,

﴿وَاذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ كُنتُم أَعْدَآءً فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَاناً﴾

(and remember Allah's favor on you, for you were enemies one to another but He joined your hearts together, so that, by His grace, you became brethren) ﴿3:103﴾.

This was revealed about the Aws and Khazraj. During the time of Jahiliyyah, the Aws and Khazraj were at war and had great hatred, enmity and ill feelings towards each other, causing long conflicts and battles to occur between them. When Allah brought Islam, those among them who embraced it became brothers who loved each other by Allah's grace, having good ties for Allah's sake and helping each other in righteousness and piety. Allah said,

﴿هُوَ الَّذِى أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَوَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنفَقْتَ مَا فِى الاٌّرْضِ جَمِيعاً مَّآ أَلَّفْتَ بَيْنَ قُلُوبِهِمْ وَلَـكِنَّ اللَّهَ أَلَّفَ بَيْنَهُمْ﴾

(He it is Who has supported you with His Help and with the believers. And He has united their hearts. If you had spent all that is in the earth, you could not have united their hearts, but Allah has united them)﴿8:62,63﴾, until the end of the Ayah. Before Islam, their disbelief had them standing at the edge of a pit of the Fire, but Allah saved them from it and delivered them to faith. The Messenger of Allah reminded the Ansar ﴿from both Aws and Khazraj﴾ of this bounty when he was dividing the war booty of Hunayn. During that time, some Ansar did not like the way the booty was divided, since they did not get what the others did, although that was what Allah directed His Prophet to do. The Messenger of Allah gave them a speech, in which he said,

«يَا مَعْشَرَ الْأَنْصَارِ أَلَمْ أَجِدْكُمْ ضُلَّالًا فَهَدَاكُمُ اللهُ بِي، وَكُنْتُمْ مُتَفَرِّقِينَ فَأَلَّفَكُمُ اللهُ بِي، وَعَالَةً فَأَغْنَاكُمُ اللهُ بِي؟»

(O Ansar! Did I not find you misguided and Allah directed you to guidance because of me Were you not divided beforehand and Allah united you around me Were you not poor and Allah enriched you because of me)

Whenever the Prophet asked them a question, they would answer, "Indeed, Allah and His Messenger have granted us bounty.''

﴿وَلْتَكُن مِّنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَآءَهُمُ الْبَيِّنَـتُ وَأُوْلَـئِكَ لَهُمْ عَذَابٌ عَظِيمٌ - يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُمْ بَعْدَ إِيمَـنِكُمْ فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ - وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِى رَحْمَةِ اللَّهِ هُمْ فِيهَا خَـلِدُونَ - تِلْكَ ءَايَـتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَمَا اللَّهُ يُرِيدُ ظُلْماً لِّلْعَـلَمِينَ ﴾

﴿وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَإِلَى اللَّهِ تُرْجَعُ الاٍّمُورُ ﴾

(104.Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma`ruf (all that Islam orders) and forbidding Al-Munkar (all that Islam has forbidden). And it is they who are the successful.) (105. And be not as those who divided and differed among themselves after the clear proofs had come to them. It is they for whom there is an awful torment.) (106. On the Day (i.e. the Day of Resurrection) when some faces will become white and some faces will become black; as for those whose faces will become black (to them will be said): "Did you reject faith after accepting it Then taste the torment (in Hell) for rejecting faith.'') (107. And for those whose faces will become white, they will be in Allah's mercy (Paradise), therein they shall dwell forever.) (108. These are the Ayat of Allah. We recite them to you in truth, and Allah wills no injustice to the `Alamin.) (109. And to Allah belongs all that is in the heavens and all that is in the earth. And all matters go back (for decision) to Allah.)


The Command to Establish the Invitation to Allah

Allah said,

﴿وَلْتَكُن مِّنْكُمْ أُمَّةٌ﴾

(Let there arise out of you a group of people)

that calls to righteousness, enjoins all that is good and forbids evil in the manner Allah commanded,

﴿وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(And it is they who are the successful.)

Ad-Dahhak said, "They are a special group of the Companions and a special group of those after them, that is those who perform Jihad and the scholars.''

The objective of this Ayah is that there should be a segment of this Muslim Ummah fulfilling this task, even though it is also an obligation on every member of this Ummah, each according to his ability. Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ، فَإِنْ لَمْ يَسْتَطِعْ فَبِلِسَانِهِ، فَإِنْ لَمْ يَسْتَطِع فَبِقَلْبِهِ، وَذلِكَ أَضْعَفُ الْإِيمَان»

(Whoever among you witnesses an evil, let him change it with his hand. If he is unable, then let him change it with his tongue. If he is unable, then let him change it with his heart, and this is the weakest faith.) In another narration, The Prophet said,

«وَلَيْسَ وَرَاءَ ذَلِكَ مِنَ الْإِيمَانِ حَبَّةُ خَرْدَل»

(There is no faith beyond that, not even the weight of a mustard seed.)

Imam Ahmad recorded that Hudhayfah bin Al-Yaman said that the Prophet said,

«وَالَّذِي نَفْسِي بِيَدِه، لَتَأْمُرُنَّ بِالْمَعْرُوفِ، وَلَتَنْهَوُنَّ عَنِ الْمُنْكَرِ، أَوْ لَيُوشِكَنَّ اللهُ أَنْ يَبْعَثَ عَلَيْكُمْ عِقَابًا مِنْ عِنْدِهِ، ثُمَّ لتَدْعُنَّــهُ فَلَا يَسْتَجِيبَ لَكُم»

(By He in Whose Hand is my soul! You will enjoin righteousness and forbid evil, or Allah shall send down a punishment from Him to you. Then, you will supplicate to Him, but He will not accept your supplication.)

At-Tirmidhi also collected this Hadith and said, "Hasan''. There are many other Hadiths and Ayat on this subject, which will be explained later.


The Prohibition of Division

Allah said,

﴿وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَآءَهُمُ الْبَيِّنَـتُ﴾

(And be not as those who divided and differed among themselves after the clear proofs had come to them) ﴿3:105﴾.

In this Ayah, Allah forbids this Ummah from imitating the division and discord of the nations that came before them. These nations also abandoned enjoining righteousness and forbidding evil, although they had proof of its necessity.

Imam Ahmad recorded that Abu `Amir `Abdullah bin Luhay said, "We performed Hajj with Mu`awiyah bin Abi Sufyan. When we arrived at Makkah, he stood up after praying Zuhr and said, `The Messenger of Allah said,

«إِنَّ أَهْلَ الْكِتَابَيْنِ افْتَرَقُوا فِي دِينِهِمْ عَلى ثِنْتَيْنِ وَسَبْعِينَ مِلَّةً، وَإِنَّ هذِهِ الْأُمَّةَ سَتَفْتَرِقُ عَلى ثَلَاثٍ وَسَبْعِينَ مِلَّةً يَعْنِي الْأَهْوَاءَ كُلُّهَا فِي النَّارِ إِلَّا وَاحِدَةً وَهِيَ الْجَمَاعَةُ وَإِنَّهُ سَيَخْرُجُ فِي أُمَّتِي أَقْوَامٌ تَجَارَى بِهِمْ تِلْكَ الْأَهْوَاءُ كَمَا يَتَجَارَى الْكَلَبُ بِصَاحِبِه، لَا يَبْقَى مِنْهُ عِرْقٌ وَلَا مَفْصِلٌ إِلَّا دَخَلَه»

(The People of the Two Scriptures divided into seventy-two sects. This Ummah will divide into seventy-three sects, all in the Fire except one, that is, the Jama`ah. Some of my Ummah will be guided by desire, like one who is infected by rabies; no vein or joint will be saved from these desires.)

﴿Mu`awiyah said next:﴾ By Allah, O Arabs! If you do not adhere to what came to you from your Prophet then other people are even more prone not to adhere to it. '' Similar was recorded by Abu Dawud from Ahmad bin Hanbal and Muhammad bin Yahya.


The Benefits of Brotherly Ties and Unity and the Consequence of Division on the Day of the Gathering

Allah said next,

﴿يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ﴾

(On the Day when some faces will become white and some faces will become black;) ﴿3:106﴾ on the Day of Resurrection. This is when the faces of followers of the Sunnah and the Jama`ah will radiate with whiteness, and the faces of followers of Bid`ah (innovation) and division will be darkened, as has been reported from Ibn `Abbas. Allah said,

﴿فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُمْ بَعْدَ إِيمَـنِكُمْ﴾

(As for those whose faces will become black (to them will be said): "Did you reject faith after accepting it")

Al-Hasan Al-Basri said, "They are the hypocrites.''

﴿فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ﴾

(Then taste the torment (in Hell) for rejecting faith,) and this description befits every disbeliever.

﴿وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِى رَحْمَةِ اللَّهِ هُمْ فِيهَا خَـلِدُونَ ﴾

(And for those whose faces will become white, they will be in Allah's mercy (Paradise), therein they shall dwell forever.) in Paradise, where they will reside for eternity and shall never desire to be removed. Abu `Isa At-Tirmidhi recorded that Abu Ghalib said, "Abu Umamah saw heads (of the Khawarij sect) hanging on the streets of Damascus. He commented, `The Dogs of the Fire and the worst dead people under the cover of the sky. The best dead men are those whom these have killed.' He then recited,

﴿يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ﴾

(On the Day (i.e. the Day of Resurrection) when some faces will become white and some faces will become black;) until the end of the Ayah. I said to Abu Umamah, `Did you hear this from the Messenger of Allah' He said, `If I only heard it from the Messenger of Allah once, twice, thrice, four times, or seven times, I would not have narrated it to you.' '' At-Tirmidhi said, "This Hadith is Hasan.'' Ibn Majah and Ahmad recorded similarly.

Allah said,

﴿تِلْكَ آيَـتُ اللَّهِ نَتْلُوهَا عَلَيْكَ﴾

(These are the Ayat of Allah. We recite them to you) meaning, `These are the verses of Allah, His proofs and signs that We reveal to you, O Muhammad,'

﴿بِالْحَقِّ﴾

(in truth) making known the true reality of this world and the Hereafter.

﴿وَمَا اللَّهُ يُرِيدُ ظُلْماً لِّلْعَـلَمِينَ﴾

(and Allah wills no injustice to the `Alamin. ) for He never treats them with injustice. Rather, He is the Just Ruler Who is able to do everything and has knowledge of everything. Therefore, He does not need to treat any of His creatures with injustice, and this is why He said next,

﴿وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(and to Allah belongs all that is in the heavens and all that is in the Earth.),

they are all His servants and His property,

﴿وَإِلَى اللَّهِ تُرْجَعُ الأُمُورُ﴾

(And all matters go back to Allah,) for His is the decision concerning the affairs of this life and the Hereafter, and His is the Supreme Authority in this life and the Hereafter.

﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ وَلَوْ ءَامَنَ أَهْلُ الْكِتَـبِ لَكَانَ خَيْراً لَّهُمْ مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَـسِقُونَ - لَن يَضُرُّوكُمْ إِلاَّ أَذًى وَإِن يُقَـتِلُوكُمْ يُوَلُّوكُمُ الاٌّدُبَارَ ثُمَّ لاَ يُنصَرُونَ - ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللَّهِ وَحَبْلٍ مِّنَ النَّاسِ وَبَآءُوا بِغَضَبٍ مِّنَ اللَّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِـَايَـتِ اللَّهِ وَيَقْتُلُونَ الاٌّنْبِيَآءَ بِغَيْرِ حَقٍّ ذلِكَ بِمَا عَصَوْاْ وَّكَانُواْ يَعْتَدُونَ ﴾

(110. You are the best of peoples ever raised up for mankind; you enjoin Al-Ma`ruf (all that Islam has ordained) and forbid Al-Munkar (all that Islam has forbidden), and you believe in Allah. And had the People of the Scripture (Jews and Christians) believed, it would have been better for them; among them are some who have faith, but most of them are Fasiqun (rebellious).) (111. They will do you no harm, barring a trifling annoyance; and if they fight against you, they will show you their backs, and they will not be helped.) (112. They are stricken with humility wherever they may be, except when under a covenant (of protection) from Allah, and a covenant from men; they have drawn on themselves the wrath of Allah, and destitution is put over them. This is because they disbelieved in the Ayat of Allah and killed the Prophets without right. This is because they disobeyed (Allah) and used to transgress (the limits set by Allah).)


Virtues of the Ummah of Muhammad صلى الله عليه وسلم, the Best Nation Ever

Allah states that the Ummah of Muhammad is the best nation ever,

﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ﴾

(You are the best of peoples ever raised up for mankind) ﴿3:110﴾.

Al-Bukhari recorded that Abu Hurayrah commented on this Ayah, "(You, Muslims, are) the best nation of people for the people, you bring them tied in chains on their necks (capture them in war) and they later embrace Islam.'' Similar was said by Ibn `Abbas, Mujahid, `Atiyah Al-`Awfi, `Ikrimah, `Ata' and Ar-Rabi` bin Anas that,

﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ﴾

(You are the best of peoples ever raised up for mankind;) means, the best of peoples for the people.

The meaning of the Ayah is that the Ummah of Muhammad is the most righteous and beneficial nation for mankind. Hence Allah's description of them,

﴿تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ﴾

(you enjoin Al-Ma`ruf and forbid Al-Munkar and believe in Allah) ﴿3:110﴾.

Ahmad, At-Tirmidhi, Ibn Majah, and Al-Hakim recorded that Hakim bin Mu`awiyah bin Haydah narrated that his father said that the Messenger of Allah said,

«أَنْتُمْ تُوَفُّون سَبْعِينَ أُمَّةً، أَنْتُمْ خَيْرُهَا، وَأَنْتُمْ أَكْرَمُ عَلَى اللهِ عَزَّ وَجَل»

(You are the final of seventy nations, you are the best and most honored among them to Allah.)

This is a well-known Hadith about which At-Tirmidhi said, "Hasan'', and which is also narrated from Mu`adh bin Jabal and Abu Sa`id. The Ummah of Muhammad achieved this virtue because of its Prophet, Muhammad, peace be upon him, the most regarded of Allah's creation and the most honored Messenger with Allah. Allah sent Muhammad with the perfect and complete Law that was never given to any Prophet or Messenger before him. In Muhammad's Law, few deeds take the place of the many deeds that other nations performed. For instance, Imam Ahmad recorded that `Ali bin Abi Talib said, "The Messenger of Allah said,

«أُعْطِيتُ مَا لَمْ يُعْطَ أَحَدٌ مِنَ الْأَنْبِيَاء»

(I was given what no other Prophet before me was given.)

We said, `O Messenger of Allah! What is it' He said,

«نُصِرْتُ بِالرُّعْبِ، وَأُعْطِيتُ مَفَاتِيحَ الْأَرْضِ، وَسُمِّيتُ أَحْمَدَ، وَجُعِلَ التُّرَابُ لِي طَهُورًا، وَجُعِلَتْ أُمَّتِي خَيْرَ الْأُمَم»

(I was given victory by fear, I was given the keys of the earth, I was called Ahmad, the earth was made a clean place for me (to pray and perform Tayammum with it) and my Ummah was made the best Ummah.).''

The chain of narration for this Hadith is Hasan. There are several Hadiths that we should mention here.

The Two Sahihs recorded that Az-Zuhri said that, Sa`id bin Al-Musayyib said that Abu Hurayrah narrated to him, "I heard the Messenger of Allah saying,

«يَدْخُلُ الْجَنَّــةَ مِنْ أُمَّتِي زُمْرَةٌ وَهُمْ سَبْعُونَ أَلْفًا، تُضِيءُ وُجُوهُهُمْ إِضَاءَةَ الْقَمَرِ لَيْلَةَ الْبَدْر»

فقال أبو هريرة: فقام عكاشة بن محصن الأسدي يرفع نمرة عليه، فقال: يا رسول الله، ادع الله أن يجعلني منهم، فقال رسول اللهصلى الله عليه وسلّم:

«اللَّهُمَّ اجْعَلْهُ مِنْهُم»

ثم قام رجل من الأنصار فقال: يا رسول الله ادع الله أن يجعلني منهم، فقال:

«سَبقَكَ بِهَا عُكَّاشَة»

(A group of seventy thousand from my Ummah will enter Paradise, while their faces are radiating, just like the moon when it is full.'`Ukkashah bin Mihsan Al-Asadi stood up, saying, `O Messenger of Allah! Supplicate to Allah that I am one of them.' The Messenger of Allah said, `O Allah! Make him one of them.' A man from the Ansar also stood and said, `O Messenger of Allah! Supplicate to Allah that I am one of them.' The Messenger said, `Ukkashah has beaten you to it.')


Another Hadith that Establishes the Virtues of the Ummah of Muhammad in this Life and the Hereafter.

Imam Ahmad recorded that Jabir said, "I heard the Messenger of Allah saying,

«إِنِّي لَأَرْجُو أَنْ يَكُونَ مَنْ يَتَّبِعُنِي مِنْ أُمَّتِي يَوْمَ الْقِيَامَةِ رُبُعَ الْجَنَّــة»

قال: فكبرنا، ثم قال:

«أَرْجُو أَنْ يَكُونُوا ثُلُثَ النَّاس»

قال: فكبرنا، ثم قال:

«أَرْجُو أَنْ تَكُونُوا الشَّطْر»

(`I hope that those who follow me will be one-fourth of the residents of Paradise on the Day of Resurrection.' We said, `Allahu Akbar'. He then said, `I hope that they will be one-third of the people.' We said, `Allahu Akbar'. He then said, `I hope that you will be one-half.')''

Imam Ahmad recorded the same Hadith with another chain of narration, and this Hadith meets the criteria of Muslim in his Sahih. In the Two Sahihs, it is recorded that `Abdullah bin Mas`ud said, "The Messenger of Allah said to us,

«أَمَا تَرْضَوْنَ أَنْ تَكُونُوا رُبُعَ أَهْلِ الْجَنَّـةِ؟»

(Does it please you that you will be one-fourth of the people of Paradise)

We said, `Allahu Akbar!' He added,

«أَمَا تَرْضَوْنَ أَنْ تَكُونُوا ثُلُثَ أَهْلِ الْجَنَّـةِ؟»

(Does it please you that you will be one-third of the people of Paradise) We said, `Allahu Akbar!' He said,

«إِنِّي لَأَرْجُو أَنْ تَكُونُوا شَطْرَ أَهْلِ الْجَنَّـةِ؟»

(I hope that you will be half of the people of Paradise.)'' Another Hadith

Imam Ahmad recorded that Buraydah said that the Prophet said,

«أَهْلُ الْجَنَّةِ عِشْرُونَ وَمِائَةُ صَفَ، هذِهِ الْأُمَّةُ مِنْ ذلِكَ ثَمَانُونَ صَفًّا»

(The people of Paradise are one hundred and twenty rows, this Ummah takes up eighty of them.)

Imam Ahmad also collected this Hadith through another chain of narration. At-Tirmidhi and Ibn Majah also collected this Hadith, and At-Tirmidhi said, `This Hadith is Hasan. `Abdur-Razzaq recorded that Abu Hurayrah said that, the Prophet said,

«نَحْنُ الْآخِرُونَ الْأَوَّلُونَ يَوْمَ الْقِيَامَةِ، نَحْنُ أَوَّلُ النَّاسِ دُخُولًا الْجَنَّــةَ، بَيْدَ أَنَّهُمْ أُوتُوا الْكِتَابَ مِنْ قَبْلِنَا وَأُوتِينَاهُ مِنْ بَعْدِهِمْ، فَهَدَانَا اللهُ لِمَا اخْتَلَفُوا فِيهِ مِنَ الْحَقِّ، فَهَذَا الْيَوْمُ الَّذِي اخْتَلَفُوا فِيهِ، النَّاسُ لَنَا فِيهِ تَبَعٌ، غَدًا لِلْيَهُودِ، وَلِلنَّصَارَى بَعْدَ غَد»

(We (Muslims) are the last to come, but the foremost on the Day of Resurrection, and the first people to enter Paradise, although the former nations were given the Scriptures before us and we after them. Allah gave us the guidance of truth that they have been disputing about. This (Friday) is the Day that they have been disputing about, and all the other people are behind us in this matter: the Jews' (day of congregation is) tomorrow (Saturday) and the Christians' is the day after tomorrow (Sunday). )

Al-Bukhari and Muslim collected this Hadith. Muslim recorded Abu Hurayrah saying that the Messenger of Allah said,

«نَحْنُ الْآخِرُونَ الْأَوَّلُونَ يَوْمَ الْقِيَامَةِ، نَحْنُ أَوَّلُ مَنْ يَدْخُلُ الْجَنَّــة»

(We (Muslims) are the last (to come), but (will be) the foremost on the Day of Resurrection, and will be the first people to enter Paradise...) until the end of the Hadith.

These and other Hadiths conform to the meaning of the Ayah,

﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ﴾

(You are the best of peoples ever raised up for mankind; you enjoin Al-Ma`ruf (all that Islam has ordained) and forbid Al-Munkar (all that Islam has forbidden), and you believe in Allah).

Therefore, whoever among this Ummah acquires these qualities, will have a share in this praise. Qatadah said, "We were told that `Umar bin Al-Khattab recited this Ayah ﴿3:110﴾ during a Hajj that he performed, when he saw that the people were rushing. He then said, `Whoever likes to be among this ﴿praised﴾ Ummah, let him fulfill the condition that Allah set in this Ayah.''' Ibn Jarir recorded this. Those from this Ummah who do not acquire these qualities will be just like the People of the Scriptures whom Allah criticized, when He said,

﴿كَانُواْ لاَ يَتَنَـهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ﴾

(They did not forbid one another from the Munkar which they committed. ..) ﴿5:79﴾.

This is the reason why, after Allah praised the Muslim Ummah with the qualities that He mentioned, He criticized the People of the Scriptures and chastised them, saying,

﴿وَلَوْ ءَامَنَ أَهْلُ الْكِتَـبِ﴾

(And had the People of the Scripture (Jews and Christians) believed) ﴿3:110﴾,

in what was sent down to Muhammad ,

﴿لَكَانَ خَيْراً لَّهُمْ مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَـسِقُونَ﴾

(it would have been better for them; among them are some who have faith, but most of them are Fasiqun (rebellious).)

Therefore only a few of them believe in Allah and in what was sent down to you and to them. The majority of them follow deviation, disbelief, sin and rebellion.


The Good News that Muslims will Dominate the People of the Book

While delivering the good news to His believing servants that victory and dominance will be theirs against the disbelieving, atheistic People of the Scriptures, Allah then said,

﴿لَن يَضُرُّوكُمْ إِلاَّ أَذًى وَإِن يُقَـتِلُوكُمْ يُوَلُّوكُمُ الاٌّدُبَارَ ثُمَّ لاَ يُنصَرُونَ ﴾

(They will do you no harm, barring a trifling annoyance; and if they fight against you, they will show you their backs, and they will not be helped.) ﴿3:111﴾

This is what occurred, for at the battle of Khaybar, Allah brought humiliation and disgrace to the Jews. Before that, the Jews in Al-Madinah, the tribes of Qaynuqa`, Nadir and Qurayzah, were also humiliated by Allah. Such was the case with the Christians in the area of Ash-Sham later on, when the Companions defeated them in many battles and took over the leadership of Ash-Sham forever. There shall always be a group of Muslims in Ash-Sham area until `Isa, son of Maryam, descends while they are like this ﴿on the truth, apparent and victorious﴾. `Isa will at that time rule according to the Law of Muhammad , break the cross, kill the swine, banish the Jizyah and only accept Islam from the people.

Allah said next,

﴿ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللَّهِ وَحَبْلٍ مِّنَ النَّاسِ﴾

(Indignity is put over them wherever they may be, except when under a covenant (of protection) from Allah, and a covenant from men;) meaning, Allah has placed humiliation and disgrace on them wherever they may be, and they will never be safe,

﴿إِلاَّ بِحَبْلٍ مِّنْ اللَّهِ﴾

(except when under a covenant from Allah,) under the Dhimmah (covenant of protection) from Allah that requires them to pay the Jizyah (tax, to Muslims,) and makes them subservient to Islamic Law.

﴿وَحَبْلٍ مِّنَ النَّاسِ﴾

(and a covenant from men;) meaning, covenant from men, such as pledges of protection and safety offered to them by Muslim men and women, and even a slave, according to one of the sayings of the scholars. Ibn `Abbas said that,

﴿إِلاَّ بِحَبْلٍ مِّنْ اللَّهِ وَحَبْلٍ مِّنَ النَّاسِ﴾

(except when under a covenant from Allah, and a covenant from men;) refers to a covenant of protection from Allah and a pledge of safety from people. Similar was said by Mujahid, `Ikrimah, `Ata', Ad-Dahhak, Al-Hasan, Qatadah, As-Suddi and Ar-Rabi` bin Anas. Allah's statement,

﴿وَبَآءُوا بِغَضَبٍ مِّنَ اللَّهِ﴾

(they have drawn on themselves the wrath of Allah,) means, they earned Allah's anger, which they deserved,

﴿وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ﴾

(and destitution is put over them), meaning they deserve it by decree and legislatively.

Allah said next,

﴿ذلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِـَايَـتِ اللَّهِ وَيَقْتُلُونَ الاٌّنْبِيَآءَ بِغَيْرِ حَقٍّ﴾

(This is because they disbelieved in the Ayat of Allah and killed the Prophets without right.) meaning, what drove them to this was their arrogance, transgression and envy, earning them humiliation, degradation and disgrace throughout this life and the Hereafter. Allah said,

﴿ذلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ﴾

(This is because they disobeyed and used to transgress (the limits set by Allah).) meaning, what lured them to disbelieve in Allah's Ayat and kill His Messengers, is the fact that they often disobeyed Allah's commands, committed His prohibitions and transgressed His set limits. We seek refuge from this behavior, and Allah Alone is sought for each and every type of help.

﴿لَيْسُواْ سَوَآءً مِّنْ أَهْلِ الْكِتَـبِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ ءَايَـتِ اللَّهِ ءَانَآءَ الَّيْلِ وَهُمْ يَسْجُدُونَ - يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَيُسَـرِعُونَ فِى الْخَيْرَتِ وَأُوْلَـئِكَ مِنَ الصَّـلِحِينَ - وَمَا يَفْعَلُواْ مِنْ خَيْرٍ فَلَنْ يُكْفَروهُ وَاللَّهُ عَلِيمٌ بِالْمُتَّقِينَ - إِنَّ الَّذِينَ كَفَرُواْ لَنْ تُغْنِىَ عَنْهُمْ أَمْوَلُهُمْ وَلاَ أَوْلَـدُهُمْ مِّنَ اللَّهِ شَيْئاً وَأُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ - مَثَلُ مَا يُنْفِقُونَ فِى هِـذِهِ الْحَيَوةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُواْ أَنفُسَهُمْ فَأَهْلَكَتْهُ وَمَا ظَلَمَهُمُ اللَّهُ وَلَـكِنْ أَنفُسَهُمْ يَظْلِمُونَ ﴾

(113. Not all of them are alike; a party of the People of the Scripture stand for the right, they recite the verses of Allah during the hours of the night, prostrating themselves in prayer.) (114. They believe in Allah and the Last Day; they enjoin Al-Ma`ruf and forbid Al-Munkar; and they hasten in (all) good works; and they are among the righteous.) (115. And whatever good they do, nothing will be rejected of them; for Allah knows well the Muttaqin (the pious).) (116. Surely, those who disbelieve, neither their properties nor their offspring will avail them against Allah. They are the dwellers of the Fire, therein they will abide.) (117. The parable of what they spend in this world is that of a wind of Sir; it struck the harvest of a people who did wrong against themselves and destroyed it. Allah wronged them not, but they wronged themselves.)


Virtues of the People of the Scriptures Who Embrace Islam

Muhammad bin Ishaq and others, including Al-`Awfi who reported it from Ibn `Abbas, said; "These Ayat were revealed about the clergy of the People of the Scriptures who embraced the faith. For instance, there is `Abdullah bin Salam, Asad bin `Ubayd, Tha`labah bin Sa`yah, Usayd bin Sa`yah, and so forth. This Ayah means that those among the People of the Book whom Allah rebuked earlier are not at all the same as those among them who embraced Islam. Hence Allah's statement,

﴿لَيْسُواْ سَوَآءً﴾

(Not all of them are alike) ﴿3:113﴾.''

Therefore, these two types of people are not equal, and indeed, there are believers and also criminals among the People of the Book, just as Allah said,

﴿مِّنْ أَهْلِ الْكِتَـبِ أُمَّةٌ قَآئِمَةٌ﴾

(a party of the People of the Scripture stand for the right) for they implement the Book of Allah, adhere to His Law and follow His Prophet Muhammad . Therefore, this type is on the straight path,

﴿يَتْلُونَ ءَايَـتِ اللَّهِ ءَانَآءَ الَّيْلِ وَهُمْ يَسْجُدُونَ﴾

(they recite the verses of Allah during the hours of the night, prostrating themselves in prayer.)

They often stand in prayer at night for Tahajjud, and recite the Qur'an in their prayer,

﴿يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَيُسَـرِعُونَ فِى الْخَيْرَتِ وَأُوْلَـئِكَ مِنَ الصَّـلِحِينَ ﴾

(They believe in Allah and the Last Day; they enjoin Al-Ma`ruf and forbid Al-Munkar; and they hasten in (all) good works; and they are among the righteous) ﴿3: 114﴾.

This is the same type of people mentioned at the end of the Surah;

﴿وَإِنَّ مِنْ أَهْلِ الْكِتَـبِ لَمَن يُؤْمِنُ بِاللَّهِ وَمَآ أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ خَـشِعِينَ للَّهِ﴾

(And there are, certainly, among the People of the Scripture (Jews and Christians), those who believe in Allah and in that which has been revealed to you, and in that which has been revealed to them, humbling themselves before Allah.) ﴿3:199﴾.

Allah said here,

﴿وَمَا يَفْعَلُواْ مِنْ خَيْرٍ فَلَنْ يُكْفَروهُ﴾

(And whatever good they do, nothing will be rejected of them;) ﴿3:115﴾ meaning, their good deeds will not be lost with Allah. Rather, He will award them the best rewards,

﴿وَاللَّهُ عَلِيمٌ بِالْمُتَّقِينَ﴾

(for Allah knows well the Muttaqin (the pious).) for no deed performed by any person ever escapes His knowledge, nor is any reward for those who do good deeds ever lost with Him. Allah mentions the disbelieving polytheists:

﴿لَن تُغْنِىَ عَنْهُمْ أَمْوَلُهُمْ وَلاَ أَوْلـدُهُم مِّنَ اللَّهِ شَيْئًا﴾

(neither their properties nor their offspring will avail them against Allah) ﴿3:116﴾. meaning, nothing can avert Allah's torment and punishment from striking them,

﴿وَأُوْلـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ﴾

(They are the dwellers of the Fire, therein they will abide.)


The Parable of What the Disbelievers Spend in This Life

Allah gave a parable for what the disbelievers spend in this life, as Mujahid, Al-Hasan and As-Suddi said.

﴿مَثَلُ مَا يُنْفِقُونَ فِى هِـذِهِ الْحَيَوةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ﴾

(The likeness of what they spend in this world is the likeness of a wind of Sir;) a frigid wind, as Ibn `Abbas, `Ikrimah, Sa`id bin Jubayr, Al-Hasan, Qatadah, Ad-Dahhak, Ar-Rabi` bin Anas and others have said. `Ata' said that Sir, means, `cold and snow.' Ibn `Abbas and Mujahid are also reported to have said that Sir means, `fire'. This latter meaning does not contradict the meanings we mentioned above, because extreme cold weather, especially when accompanied by snow, burns plants and produce, and has the same effect fire has on such growth.

﴿أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُواْ أَنفُسَهُمْ فَأَهْلَكَتْهُ﴾

(It struck the harvest of a people who did wrong against themselves and destroyed it) ﴿3:117﴾, by burning. This Ayah mentions a calamity that strikes produce that is ready to harvest, destroying it by burning and depriving its owner of it when he needs it the most. Such is the case with the disbelievers, for Allah destroys the rewards for their good deeds in this life, just as He destroyed the produce of the sinner because of his sins. Both types did not build their work on firm foundations,

﴿وَمَا ظَلَمَهُمُ اللَّهُ وَلَـكِنْ أَنفُسَهُمْ يَظْلِمُونَ﴾

(And Allah wronged them not, but they wronged themselves.)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ بِطَانَةً مِّن دُونِكُمْ لاَ يَأْلُونَكُمْ خَبَالاً وَدُّواْ مَا عَنِتُّمْ قَدْ بَدَتِ الْبَغْضَآءُ مِنْ أَفْوَهِهِمْ وَمَا تُخْفِى صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمُ الاٌّيَـتِ إِنْ كُنتُمْ تَعْقِلُونَ - هَآأَنتُمْ أُوْلاءِ تُحِبُّونَهُمْ وَلاَ يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَـبِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُواْ ءَامَنَّا وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الاٌّنَامِلَ مِنَ الْغَيْظِ قُلْ مُوتُواْ بِغَيْظِكُمْ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ - إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئاً إِنَّ اللَّهَ بِمَا يَعْمَلُونَ مُحِيطٌ ﴾

(118. O you who believe! Take not as (your) Bitanah (advisors, helpers) those other than your own, since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayat if you understand.) (119. Lo! You are the ones who love them but they love you not, and you believe in all the Scriptures. And when they meet you, they say, "We believe.'' But when they are alone, they bite their Anamil at you in rage. Say: "Perish in your rage. Certainly, Allah knows what is in the breasts (all the secrets). '') (120. If a good befalls you, it grieves them, but if some evil overtakes you, they rejoice at it. But if you remain patient and have Taqwa, not the least harm will their cunning do to you. Surely, Allah surrounds all that they do.)


The Prohibition of Taking Advisors From Among the Disbelievers

Allah forbids His believing servants from taking the hypocrites as advisors, so that the hypocrites do not have the opportunity to expose the secrets of the believers and their plans against their enemies. The hypocrites try their very best to confuse, oppose and harm the believers any way they can, and by using any wicked, evil means at their disposal. They wish the very worst and difficult conditions for the believers. Allah said,

﴿لاَ تَتَّخِذُواْ بِطَانَةً مِّن دُونِكُمْ﴾

(Take not as (your) Bitanah those other than your own) ﴿3:118﴾, in reference to taking followers of other religions as consultants and advisors, for advisors of a certain person have access to his most secret affairs. Al-Bukhari and An-Nasa'i recorded that, Abu Sa`id said that the Messenger of Allah said,

«مَا بَعَثَ اللهُ مِنْ نَبِيَ وَلَا اسْتَخْلَفَ مِنْ خَلِيفَةٍ إِلَّا كَانَتْ لَهُ بِطَانَتَانِ: بِطَانَةٌ تَأْمُرُهُ بِالْخَيْرِ وَتَحُضُّهُ عَلَيْهِ، وَبِطَانَةٌ تَأْمُرُهُ بِالسُّوءِ وَتَحُضُّهُ عَلَيْهِ، وَالْمَعْصُومُ مَنْ عَصَمَ الله»

(Allah has not sent any Prophet nor was there any Khalifah but they have two types of advisors, one that commands him with righteousness and advises it, and another that commands him with evil and advises him with it. Only those whom Allah gives immunity are immune.)

Ibn Abi Hatim reported that Ibn Abi Ad-Dahqanah said, "`Umar bin Al-Khattab was told, `There is young man here from the people of Hirah (in Iraq, who were Christians) who is a proficient scribe. Why do you not appoint him as a scribe' `Umar said, `I would then be taking advisors from among the disbelievers.''' This Ayah and the story about `Umar testify to the fact that Muslims are not allowed to use Ahl Adh-Dhimmah to be scribes in matters that affect the affairs of Muslims and expose their secrets, for they might convey these secrets to combatant disbelievers. This is why Allah said,

﴿لاَ يَأْلُونَكُمْ خَبَالاً وَدُّواْ مَا عَنِتُّمْ﴾

(since they will not fail to do their best to corrupt you. They desire to harm you severely.)

Allah then said,

﴿قَدْ بَدَتِ الْبَغْضَآءُ مِنْ أَفْوَهِهِمْ وَمَا تُخْفِى صُدُورُهُمْ أَكْبَرُ﴾

(Hatred has already appeared from their mouths, but what their breasts conceal is far worse.) meaning, enmity appears on their faces and in what they sometimes utter, as well as, the enmity they have against Islam and its people in their hearts. Since this fact is apparent to every person who has sound comprehension, therefore,

﴿قَدْ بَيَّنَّا لَكُمُ الاٌّيَـتِ إِنْ كُنتُمْ تَعْقِلُونَ﴾

(Indeed We have made plain to you the Ayat if you understand.)

Allah said next,

﴿هَآأَنتُمْ أُوْلاءِ تُحِبُّونَهُمْ وَلاَ يُحِبُّونَكُمْ﴾

(O! You are the ones who love them but they love you not), meaning, O believers! You like the hypocrites because you think they are believers, for they pretend to be so, but they do not like you publicly or secretly.

﴿وَتُؤْمِنُونَ بِالْكِتَـبِ كُلِّهِ﴾

(And you believe in all the Scriptures) meaning, you have no doubt in any part of Allah's Book, while the hypocrites have deep doubts, confusion and reservations about it.

Muhammad bin Ishaq reported that Ibn `Abbas said that,

﴿وَتُؤْمِنُونَ بِالْكِتَـبِ كُلِّهِ﴾

(and you believe in all the Scriptures,) means, you believe in your Book, their Book, and the previous Books, while the hypocrites disbelieve in your Book, and this is why they deserve that you dislike them instead of them disliking you. Ibn Jarir collected this statement.

﴿وَإِذَا لَقُوكُمْ قَالُواْ ءَامَنَّا وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الاٌّنَامِلَ مِنَ الْغَيْظِ﴾

(And when they meet you, they say, "We believe.'' But when they are alone, they bite their Anamil at you in rage.)

The word Anamil, means the tips of the fingers, as Qatadah stated. This is the behavior of the hypocrites who pretend to be believers and kind when they are with the believers, all the while concealing the opposite in their hearts in every respect. This is the exact situation that Allah describes,

﴿وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الاٌّنَامِلَ مِنَ الْغَيْظِ﴾

(But when they are alone, they bite their Anamil at you in rage) and rage is extreme anger and fury. Allah said to them,

﴿قُلْ مُوتُواْ بِغَيْظِكُمْ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(Say: "Perish in your rage. Certainly, Allah knows what is in the breasts (all the secrets).'') for no matter how much you envy the believers and feel rage towards them, know that Allah shall perfect His favor on His believing servants, complete His religion, raise high His Word and give dominance to His religion. Therefore, O hypocrites, die in rage,

﴿إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(Allah knows what is in the breasts.)

Allah has perfect knowledge of what you conceal in your hearts and chests and in the rage, envy and hatred you have against the believers. Allah will punish you for all this in this life, and they will have the good that you dislike for them. In the Hereafter, you will suffer severe torment in the Fire where you will remain for eternity.

Thereafter, Allah said,

﴿إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا﴾

(If a good befalls you, it grieves them, but if some evil overtakes you, they rejoice at it) ﴿3:120﴾. This only emphasizes the severity of the enmity that the hypocrites feel against the believers. If the believers enjoy fertile years, victories, support and their numbers and following increase, the hypocrites become displeased. When the Muslims suffer a drought or their enemies gain the upper hand against them, by Allah's decree, just as occurred during the battle of Uhud, the hypocrites become pleased. Allah said to His believing servants,

﴿وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئاً﴾

(But if you remain patient and have Taqwa, not the least harm will their cunning do to you.)

Allah directs the believers to safety from the wickedness of evil people and the plots of the sinners, by recommending them to revert to patience and by having fear of Allah and trusting Him. Allah encompasses the enemies of the believers, all the while the believers have no power or strength except from Him. Whatever Allah wills, occurs, and whatever He does not will, does not occur. Nothing happens in His Kingdom except with His decision and according to His decrees. Verily, whoever relies on Allah, Allah shall suffice for him.

Allah then mentions the story of Uhud, the defeat that He tested the believers with, His distinguishing the believers from the hypocrites and their patience.

﴿وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّىءُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ وَاللَّهُ سَمِيعٌ عَلِيمٌ - إِذْ هَمَّتْ طَّآئِفَتَانِ مِنكُمْ أَن تَفْشَلاَ وَاللَّهُ وَلِيُّهُمَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ - وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنتُمْ أَذِلَّةٌ فَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(121. And (remember) when you left your household in the morning to post the believers at their stations for the battle (of Uhud). And Allah is All-Hearer, All-Knower.) (122. When two parties from among you were about to lose heart, but Allah was their Wali (Supporter and Protector). And in Allah should the believers put their trust.) (123. And Allah has already made you victorious at Badr, when you were a weak little force. So have Taqwa of Allah that you may be grateful.)


The Battle of Uhud

According to the majority of scholars, these Ayat are describing the battle of Uhud, as Ibn `Abbas, Al-Hasan, Qatadah, As-Suddi and others said. The battle of Uhud occurred on a Saturday, in the month of Shawwal on the third year of Hijrah. `Ikrimah said that Uhud occurred in the middle of the month of Shawwal, and Allah knows best.


The Reason Behind the Battle of Uhud

The idolators suffered many casualties among their noble men at the battle of Badr. The caravan that Abu Sufyan led (before Badr) returned safely to Makkah, prompting the remaining Makkan leaders and the children of those who were killed at Badr to demand from Abu Sufyan to, "Spend this money on fighting Muhammad!'' Consequently, they spent the money from the caravan on warfare expenses and mobilized their forces including the Ahabish tribes (tribes living around the city). They gathered three thousand soldiers and marched until they camped near Uhud facing Al-Madinah. The Messenger of Allah led the Friday prayer and when he finished with it, he performed the funeral prayer for a man from Bani An-Najjar called Malik bin `Amr. The Prophet then asked the Muslims for advice, if they should march to meet the disbelievers, or fortify themselves in Al-Madinah. `Abdullah bin Ubayy (the chief hypocrite) advised that they should remain in Al-Madinah, saying that if the disbelievers lay siege to Al-Madinah, the siege would be greatly disadvantageous to them. He added that if they decide to attack Al-Madinah, its men would face off with them, while women and children could throw rocks at them from above their heads; and if they decide to return to Makkah, they would return with failure. However, some companions who did not attend the battle of Badr advised that the Muslims should go out to Uhud to meet the disbelievers.

The Messenger of Allah went to his home, put on his shield and came out. The companions were weary then and said to each other, "Did we compel the Messenger of Allah to go out'' They said, "O Messenger of Allah! If you wish, we will remain in Al-Madinah. '' The Messenger of Allah said,

«مَا يَنْبَغِي لِنَبِيَ إِذَا لَبِسَ لَأْمَتَهُ أَنْ يَرْجِعَ حَتَّى يَحْكُمَ اللهُ لَه»

(It is not for a Prophet to wear his shield for war then lay down his arms before Allah decides in his favor.)

The Messenger of Allah marched with a thousand of his Companions. When they reached the Shawt area, `Abdullah bin Ubayy went back to Al-Madinah with a third of the army, claiming he was angry the Prophet did not listen to his advice. He and his supporters said, "If we knew that you would fight today, we would have accompanied you. However, we do not think that you will fight today.'' The Messenger of Allah marched until he reached the hillside in the area of Uhud, where they camped in the valley with Mount Uhud behind them. The Messenger of Allah said,

«لَا يُقَاتِلَنَّ أَحَدٌ حَتَّى نَأْمُرَهُ بِالْقِتَال»

(No one starts fighting until I issue the command to fight.)

The Messenger prepared his forces for battle, and his army was seven hundred men. He appointed `Abdullah bin Jubayr, from Bani `Amr bin `Awf, to lead the archers who were fifty men. The Prophet said to them,

«انْضَحُوا الْخَيْلَ عَنَّا، وَلَا نُؤْتَيَنَّ مِنْ قِبَلِكُمْ، وَالْزَمُوا مَكَانَكُمْ، إِنْ كَانَتِ النَّوْبَةُ لَنَا أَوْ عَلَيْنَا، وَإِنْ رَأَيْتُمُونَا تَخْطَفُنَا الطَّيْرُ فَلَا تَبْرَحُوا مَكَانَكُم»

(Keep the horsemen away from us, and be aware that we might be attacked from your direction. If victory was for or against us, remain in your positions. And even if you see us being picked up by birds, do not abandon your positions.)

The Prophet wore two protective shields and gave the flag to Mus`ab bin `Umayr of Bani `Abd Ad-Dar. The Prophet also allowed some young men to participate in fighting, but not others, whom he allowed to participate in the battle of Al-Khandaq two years later. The Quraysh mobilized their forces of three thousand men with two hundred horsemen on each flank. They appointed Khalid bin Al-Walid to lead the right side of the horsemen and `Ikrimah Ibn Abi Jahl on the left side. They also gave their grand flag to the tribe of Bani `Abd Ad-Dar. Allah willing, we will mention the details of this battle later on, if Allah wills. Allah said here,

﴿وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّىءُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ﴾

(And (remember) when you left your household in the morning to post the believers at their stations for the battle) ﴿3:121﴾, designating them to various positions, dividing the army to the left and right sides and placing them wherever you command them.

﴿وَاللَّهُ سَمِيعٌ عَلِيمٌ﴾

(And Allah is All-Hearer, All-Knower), He hears what you say and knows what you conceal in your hearts. Allah said next,

﴿إِذْ هَمَّتْ طَّآئِفَتَانِ مِنكُمْ أَن تَفْشَلاَ﴾

(When two parties from among you were about to lose heart,) ﴿3:122﴾.

Al-Bukhari recorded that Jabir bin `Abdullah said, "The Ayah,

﴿إِذْ هَمَّتْ طَّآئِفَتَانِ مِنكُمْ أَن تَفْشَلاَ﴾

(When two parties from among you were about to lose heart) was revealed about us, ﴿the two Muslim tribes of﴾ Bani Harithah and Bani Salamah. I (or we) would not be pleased if it was not revealed, because Allah said in it,

﴿وَاللَّهُ وَلِيُّهُمَا﴾

(but Allah was their Wali (Supporter and Protector)) ﴿3:122﴾.''

Muslim recorded this Hadith from Sufyan bin `Uyaynah.


Reminding the Believers of Their Victory at Badr

Allah said,

﴿وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ﴾

(And Allah has already made you victorious at Badr,)﴿3:123﴾ meaning, during the battle of Badr, which occurred on a Friday, the seventeenth of Ramadan, in the second year of Hijrah.

The day of Badr is known as Yawm Al-Furqan ﴿the Day of the Clarification﴾, by which Allah gave victory and dominance to Islam and its people and disgraced and destroyed Shirk, even though the Muslims were few. The Muslims numbered three hundred and thirteen men, with two horses and seventy camels. The rest were foot soldiers without enough supplies for the battle. The enemy army consisted of nine hundred to a thousand men, having enough shields and supplies, battle-ready horses and even various adornments.

However, Allah gave victory to His Messenger , supported His revelation, and illuminated success on the faces of the Prophet and his following. Allah also brought disgrace to Shayatan and his army. This is why Allah reminded His believing servants and pious party of this favor,

﴿وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنتُمْ أَذِلَّةٌ﴾

(And Allah has already made you victorious at Badr, when you were a weak little force), cwhen you were few then. This Ayah reminds them that victory is only from Allah, not because of a large army and adequate supplies. This is why Allah said in another Ayah,

﴿وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنكُمْ شَيْئاً﴾

(. .and on the day of Hunayn (battle) when you rejoiced at your great number, but it availed you naught) ﴿9:25﴾, until,

﴿وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

(And Allah is Oft-Forgiving, Most Merciful) ﴿9:27﴾.

Badr is an area between Makkah and Al-Madinah and is known by the well that bears its name, which in turn was so named after Badr bin An-Narayn, the person who dug the well.

﴿فَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تَشْكُرُونَ﴾

(So have Taqwa of Allah that you may be grateful.) ﴿3:123﴾, means, fulfill the obligations of His obedience.

﴿إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَنْ يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُمْ بِثَلاَثَةِ ءَالاَفٍ مِّنَ الْمَلَـئِكَةِ مُنزَلِينَ - بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُمْ مِّن فَوْرِهِمْ هَـذَا يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ ءَالافٍ مِّنَ الْمَلَـئِكَةِ مُسَوِّمِينَ - وَمَا جَعَلَهُ اللَّهُ إِلاَّ بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُمْ بِهِ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللَّهِ الْعَزِيزِ الْحَكِيمِ - لِيَقْطَعَ طَرَفاً مِّنَ الَّذِينَ كَفَرُواْ أَوْ يَكْبِتَهُمْ فَيَنقَلِبُواْ خَآئِبِينَ - لَيْسَ لَكَ مِنَ الاٌّمْرِ شَىْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَـلِمُونَ ﴾

﴿وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ يَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(124. (Remember) when you said to the believers, "Is it not enough for you that your Lord should help you with three thousand angels sent down'') (125. "But, if you hold on to patience and have Taqwa, and the enemy comes rushing at you; your Lord will help you with five thousand angels having marks (of distinction).'') (126. Allah made it not but as a message of good news for you and as an assurance to your hearts. And there is no victory except from Allah, the All-Mighty, the All-Wise.) (127. That He might cut off a part of those who disbelieve, or expose them to infamy, so that they retire frustrated.) (128. Not for you is the decision; whether He turns in mercy to (pardon) them or punishes them; verily, they are the wrongdoers.) (129. And to Allah belongs all that is in the heavens and all that is in the earth. He forgives whom He wills, and punishes whom He wills. And Allah is Oft-Forgiving, Most Merciful.)


The Support of the Angels

The scholars of Tafsir differ over whether the promise contained in these Ayat referred to the battle of Badr or Uhud. The First View

There are two opinions about this, one of them saying that Allah's statement,

﴿إِذْ تَقُولُ لِلْمُؤْمِنِينَ﴾

((Remember) when you said to the believers) ﴿3:124﴾, is related to His statement,

﴿وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ﴾

(And Allah has already made you victorious at Badr) ﴿3:123﴾.

This was reported from Al-Hasan Al-Basri, `Amr Ash-Sha`bi, Ar-Rabi` bin Anas and several others, Ibn Jarir also agreed with this opinion. `Abbad bin Mansur said that Al-Hasan said that Allah's statement,

﴿إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَنْ يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُمْ بِثَلاَثَةِ ءَالاَفٍ مِّنَ الْمَلَـئِكَةِ﴾

((Remember) when you said to the believers, "Is it not enough for you that your Lord should help you with three thousand angels'') ﴿3:124﴾, is about the battle of Badr; Ibn Abi Hatim also recorded this statement.

Ibn Abi Hatim then reported that `Amr Ash-Sha`bi said, "On the day of Badr, the Muslims received information that Kurz bin Jabir (a prominent tribe chief) was aiding the idolators, and this news was hard on them, so Allah revealed;

﴿أَلَنْ يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُمْ بِثَلاَثَةِ ءَالاَفٍ مِّنَ الْمَلَـئِكَةِ مُنزَلِينَ﴾

("Is it not enough for you that your Lord (Allah) should help you with three thousand angels sent down''), until,

﴿مُسَوِّمِينَ﴾

(having marks (of distinction)) ﴿3:124,125﴾.

The news of the defeat of the idolators ﴿at Badr﴾ reached Kurz and he did not reinforce them, and thus, Allah did not reinforce the Muslims with the five (thousands of angels).''

As for Ar-Rabi` bin Anas, he said, "Allah supported the Muslims with one thousand (angels), then the number reached three thousand, then five thousand.'' If one asks, according to this opinion, how can we combine between this Ayah and Allah's statement about Badr,

﴿إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُمْ بِأَلْفٍ مِّنَ الْمَلَـئِكَةِ مُرْدِفِينَ ﴾

((Remember) when you sought help of your Lord and He answered you (saying): "I will help you with a thousand angels, each behind the other (following one another) in succession.'') ﴿8:9﴾, until,

﴿أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ﴾

(Verily! Allah is All-Mighty, All-Wise) We say that the one thousand mentioned here does not contradict the three thousand mentioned in the above Ayah ﴿3:124﴾. The word "in succession'' means they follow each other and thus indicates that thousands more will follow them. The two Ayat above ﴿8:9 and 3:124﴾ are similar in meaning and it appears that they both were about the battle of Badr, because the angels did fight in the battle of Badr, as the evidence indicates. Allah knows best. Allah's statement,

﴿بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ﴾

(But if you hold on to patience and have Taqwa,) ﴿3:125﴾ means, if you observe patience while fighting the enemy, all the while fearing Me and obeying My command. Al-Hasan, Qatadah, Ar-Rabi` and As-Suddi said that Allah's statement,

﴿وَيَأْتُوكُمْ مِّن فَوْرِهِمْ هَـذَا﴾

(and they will come rushing) means, they (angels) will rush to you instantaneously. Al-`Awfi said that Ibn `Abbas said that the Ayah means, "All at once''. It is also said that it means, before their anger subsides (against the disbelievers). The Second View

The second opinion stipulates that the promise mentioned here ﴿concerning the angels participating in battle﴾ is related to Allah's statement,

﴿وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّىءُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ﴾

(And (remember) when you left your household in the morning to post the believers at their stations for the battle) of Uhud. However, we should add, the angels did not come to the aid of Muslims at Uhud, because Allah made it conditional,

﴿بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ﴾

(But if you hold on to patience and have Taqwa) ﴿3: 125﴾.

The Muslims were not patient at Uhud. Rather, they ran away and, consequently, did not receive the support of even one angel.

Allah's statement,

﴿يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ ءَالافٍ مِّنَ الْمَلَـئِكَةِ مُسَوِّمِينَ﴾

(your Lord will help you with five thousand angels having marks), of distinction.

Abu Ishaq As-Subay`i said; from Harithah bin Mudarrib said that `Ali bin Abi Talib said, "The angels were distinguished by wearing white wool at Badr.'' The angels also had special markings distinguishing their horses.

Allah said,

﴿وَمَا جَعَلَهُ اللَّهُ إِلاَّ بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُمْ بِهِ﴾

(Allah made it not but as a message of good news for you and as an assurance to your hearts) ﴿3:126﴾.

This Ayah means, "Allah sent down angels and told you about their descent to encourage you and to comfort and reassure your hearts. You should know that victory only comes from Allah and that if He willed, He would have defeated your enemy without you having to fight them.'' For instance, Allah said after commanding the believers to fight,

﴿ذلِكَ وَلَوْ يَشَآء اللَّهُ لاَنْتَصَرَ مِنْهُمْ وَلَـكِن لّيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ فَلَن يُضِلَّ أَعْمَـلَهُمْ سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ﴾

(But if it had been Allah's will, He Himself could certainly have punished them (without you). But (He lets you fight) in order to test some of you with others. But those who are killed in the way of Allah, He will never let their deeds be lost. He will guide them and set right their state. And admit them to Paradise which He has made known to them) ﴿47:4-6﴾.

This is why Allah said here,

﴿وَمَا جَعَلَهُ اللَّهُ إِلاَّ بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُمْ بِهِ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللَّهِ الْعَزِيزِ الْحَكِيمِ ﴾

(Allah made it not but as a message of good news for you and as an assurance to your hearts. And there is no victory except from Allah, the All-Mighty, the All-Wise) ﴿3:126﴾.

This Ayah means, "Allah is the Almighty Whose power can never be undermined, and He has the perfect wisdom in His decrees and in all His decisions.'' Allah said,

﴿لِيَقْطَعَ طَرَفاً مِّنَ الَّذِينَ كَفَرُواْ﴾

(That He might cut off a part of those who disbelieve,) ﴿3:127﴾ meaning, out of His wisdom, He commands you to perform Jihad and to fight.

Allah then mentions the various consequences of performing Jihad against the disbelievers. For instance, Allah said,

﴿لِيَقْطَعَ طَرَفاً﴾

(That He might cut off a part...) meaning, to cause a part of a nation to perish,

﴿مِّنَ الَّذِينَ كَفَرُواْ أَوْ يَكْبِتَهُمْ﴾

(of those who disbelieve, or expose them to infamy,) by disgracing them and forcing them to return with only their rage, having failed in their aim to harm you. This is why Allah said next,

﴿أَوْ يَكْبِتَهُمْ فَيَنقَلِبُواْ﴾

(or expose them to infamy, so that they retire) to go back to their land,

﴿خَآئِبِينَ﴾

(frustrated) without achieving their aims.

Allah then mentions a statement that testifies that the decision in this life and the Hereafter is for Him Alone without partners,

﴿لَيْسَ لَكَ مِنَ الاٌّمْرِ شَىْءٌ﴾

(Not for you is the decision) ﴿3:128﴾

meaning, "The matter is all in My Hand.'' Allah also said,

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(your duty is only to convey (the Message) and on Us is the reckoning.) ﴿13:40﴾, and,

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Not upon you is their guidance, but Allah guides whom He wills.) ﴿2:272﴾, and,

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Verily, you guide not whom you like, but Allah guides whom He wills) ﴿28: 56﴾.

Muhammad bin Ishaq said that Allah's statement,

﴿لَيْسَ لَكَ مِنَ الاٌّمْرِ شَىْءٌ﴾

(Not for you is the decision;), means, "No part of the decision regarding My servants is yours, except what I command you.'' Allah then mentions the rest of the consequences of Jihad,

﴿أَوْ يَتُوبَ عَلَيْهِمْ﴾

(whether He pardons them) concerning the acts of disbelief that they commit, thus delivering them from misguidance to the guidance.

﴿أَوْ يُعَذِّبَهُمْ﴾

(or punishes them;) in this life and the Hereafter because of their disbelief and errors,

﴿فَإِنَّهُمْ ظَـلِمُونَ﴾

(verily, they are the wrongdoers), and thus, they deserve such a fate.

Al-Bukhari recorded that, Salim bin `Abdullah said that his father said that he heard the Messenger of Allah saying -- when he raised his head from bowing in the second unit of the Fajr prayer -- "O Allah! Curse so-and-so,'' after saying; Sami` Allahu Liman Hamidah, Rabbana wa lakal-Hamd. Thereafter, Allah revealed this Ayah,

﴿لَيْسَ لَكَ مِنَ الاٌّمْرِ شَىْءٌ﴾

(Not for you is the decision;) This was also recorded by An-Nasa'i. Imam Ahmad recorded that Salim bin `Abdullah said that his father said that he heard the Messenger of Allah saying,

«اللَّهُمَّ الْعَنْ فُلَانًا، اللَّهُمَّ الْعَنِ الْحَارِثَ بْنَ هِشَامٍ، اللَّهُمَّ الْعَنْ سُهَيْلَ بْنَ عَمْرٍو، اللَّهُمَّ الْعَنْ صَفْوَانَ بْنَ أُمَيَّة»

(O Allah! Curse so-and-so. O Allah! Curse Al-Harith bin Hisham. O Allah! Curse Suhayl bin `Amr. O Allah! Curse Safwan bin Umayyah.)

Thereafter, this Ayah was revealed;

﴿لَيْسَ لَكَ مِنَ الاٌّمْرِ شَىْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَـلِمُونَ ﴾

(Not for you is the decision; whether He turns in mercy to (pardon) them or punishes them; verily, they are the wrongdoers) ﴿3:128﴾.

All these persons were pardoned (after they embraced Islam later on).

Al-Bukhari recorded that Abu Hurayrah said that when Allah's Messenger would supplicate against or for someone, he would do so when he was finished bowing and saying; Sami` Allahu Liman Hamidah, Rabbana wa lakal-Hamd. He would then say, (the Qunut)

«اللَّهُمَّ أَنْجِ الْوَلِيدَ بْنَ الْوَلِيدِ، وَسَلَمَةَ بْنَ هِشَامٍ وَعَيَّاشَ بْنَ أَبِي رَبِيعَةَ، وَالْمُسْتَضْعَفِينَ مِنَ الْمُؤْمِنِينَ، اللَّهُمَّ اشْدُدْ وَطْأَتَكَ عَلى مُضَرَ، وَاجْعَلْهَا عَلَيْهِمْ سِنِينَ كَسِنِي يُوسُف»

(O Allah! Save Al-Walid bin Al-Walid, Salamah bin Hisham, `Ayyash bin Abi Rabi`ah and the weak and the helpless people among the faithful believers. O Allah! Be hard on the tribe of Mudar and let them suffer from years of famine like that of the time of Yusuf. )

He would say this supplication aloud. He sometimes would supplicate during the Dawn prayer, "O Allah! Curse so-and-so (persons),'' mentioning some Arab tribes. Thereafter, Allah revealed,

﴿لَيْسَ لَكَ مِنَ الاٌّمْرِ شَىْءٌ﴾

(Not for you is the decision.)

Al-Bukhari recorded that Hamid and Thabit said that, Anas bin Malik said that the Prophet was injured during the battle of Uhud and said,

«كَيْفَ يُفْلِحُ قَوْمٌ شَجُّوا نَبِيَّهُمْ؟»

(How can a people achieve success after having injured their Prophet)

Thereafter,

﴿لَيْسَ لَكَ مِنَ الاٌّمْرِ شَىْءٌ﴾

(Not for you is the decision,) was revealed.

Imam Ahmad recorded that Anas said that, the Prophet's front tooth was broken during the battle of Uhud and he also sustained injuries on his forehead until blood dripped on his face. The Prophet said,

«كَيْفَ يُفْلِحُ قَوْمٌ فَعَلُوا هذَا بِنَبِيِّهِمْ، وَهُوَ يَدْعُوهُمْ إِلى رَبِّهِمْ عَزَّ وَجَلَّ؟»

(How can a people achieve success after having done this to their Prophet who is calling them to their Lord, the Exalted and Most Honored) Allah revealed,

﴿لَيْسَ لَكَ مِنَ الاٌّمْرِ شَىْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَـلِمُونَ ﴾

(Not for you is the decision; whether He turns in mercy to (pardons) them or punishes them; verily, they are the wrongdoers.) Muslim also collected this Hadith.

Allah then said,

﴿وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(And to Allah belongs all that is in the heavens and all that is in the Earth.) ﴿3:129﴾, everything is indeed the property of Allah and all are servants in His Hand.

﴿يَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ﴾

(He forgives whom He wills, and punishes whom He wills.) for His is the decision and none can resist His decision. Allah is never asked about what He does, while they will be asked,

﴿وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

(and Allah is Oft-Forgiving, Most Merciful.)

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَأْكُلُواْ الرِّبَا أَضْعَـفاً مُّضَـعَفَةً وَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ - وَاتَّقُواْ النَّارَ الَّتِى أُعِدَّتْ لِلْكَـفِرِينَ - وَأَطِيعُواْ اللَّهَ وَالرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ - وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَـوَتُ وَالاٌّرْضُ أُعِدَّتْ لِلْمُتَّقِينَ - الَّذِينَ يُنفِقُونَ فِى السَّرَّآءِ وَالضَّرَّآءِ وَالْكَـظِمِينَ الْغَيْظَ وَالْعَـفِينَ عَنِ النَّاسِ وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ - وَالَّذِينَ إِذَا فَعَلُواْ فَـحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللَّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللَّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ - أُوْلَـئِكَ جَزَآؤُهُمْ مَّغْفِرَةٌ مِّن رَّبِّهِمْ وَجَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَـمِلِينَ ﴾

(130. O you who believe! Do not consume Riba doubled and multiplied, but fear Allah that you may be successful.) (131. And fear the Fire, which is prepared for the disbelievers.) (132. And obey Allah and the Messenger that you may obtain mercy.) (133. And march forth in the way (which leads to) forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for the Muttaqin (the pious).) (134. Those who spend (in Allah's cause) in prosperity and in adversity, who repress anger, and who pardon men; verily, Allah loves the Muhsinin (the good-doers).) (135. And those who, when they have committed Fahishah (immoral sin) or wronged themselves with evil, remember Allah and ask forgiveness for their sins; and none can forgive sins but Allah, and do not persist in what (wrong) they have done, while they know.) (136. For such, the reward is forgiveness from their Lord, and Gardens with rivers flowing underneath (Paradise), wherein they shall abide forever. How excellent is this reward for the doers (of good).)


Interest (Riba) is Prohibited

Allah prohibits His believing servants from dealing in Riba and from requiring interest on their capital, just as they used to do during the time of Jahiliyyah. For instance, when the time to pay a loan comes, the creditor would say to the debtor, "Either pay now, or the loan will incur interest.'' If the debtor asks for deferment of the loan, the creditor would require interest and this would occur year after year until the little capital becomes multiplied many times. Allah also commands His servants to have Taqwa of Him so that they may achieve success in this life and the Hereafter. Allah also threatens them with the Fire and warns them against it, saying,

﴿وَاتَّقُواْ النَّارَ الَّتِى أُعِدَّتْ لِلْكَـفِرِينَ - وَأَطِيعُواْ اللَّهَ وَالرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ ﴾

(And fear the Fire, which is prepared for the disbelievers. And obey Allah and the Messenger that you may obtain mercy.) ﴿3:131,132﴾.


The Encouragment to Do Good for which Paradise is the Result

Allah encourages His servants to perform righteous deeds and to rush to accomplish the acts of obedience. Allah said,

﴿وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَـوَتُ وَالاٌّرْضُ أُعِدَّتْ لِلْمُتَّقِينَ ﴾

(And march forth in the way (which leads to) forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for the Muttaqin (the pious)) ﴿3:133﴾.

Just as the Fire was prepared for the disbelievers. It was reported that the meaning of Allah's statement,

﴿عَرْضُهَا السَّمَـوَتُ وَالاٌّرْضُ﴾

(as wide as the heavens and the earth) draws the attention to the spaciousness of Paradise. For instance, Allah said in another Ayah, while describing the couches of Paradise,

﴿بَطَآئِنُهَا مِنْ إِسْتَبْرَقٍ﴾

(lined with silk brocade) ﴿55:54﴾, so what about their outer covering It was also said that Paradise is as wide as its length, because it is a dome under the Throne. The width and length of a dome or a circle are the same in distance. This is supported by what is found in the Sahih;

«إِذَا سَأَلْتُمُ اللهَ الْجَنَّـةَ فَاسْأَلُوهُ الْفِرْدَوْسَ، فَإِنَّهُ أَعْلَى الْجَنَّـةِ، وَأَوْسَطُ الْجَنَّةِ، وَمِنْهُ تَفَجَّرُ أَنْهَارُ الْجَنَّةِ، وَسَقْفُهَا عَرْشُ الرَّحْمَن»

(When you ask Allah for Paradise, ask Him for Al-Firdaws which is the highest and best part of Paradise. From it originate the rivers of Paradise, and above it is the Throne of the Most Beneficent (Allah).)

This Ayah ﴿3:133 above﴾ is similar to Allah's statement in Surat Al-Hadid,

﴿سَابِقُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَآءِ وَالاٌّرْضِ﴾

(Race with one another in hastening towards forgiveness from your Lord (Allah), and Paradise the width whereof is as the width of the heaven and the Earth) ﴿57:21﴾.

Al-Bazzar recorded that Abu Hurayrah said that a man came to the Messenger of Allah and asked him, about Allah's statement,

﴿وَجَنَّةٍ عَرْضُهَا السَّمَـوَتُ وَالاٌّرْضُ﴾

(Paradise as wide as the heavens and the Earth) ﴿3:133﴾; "Where is the Fire then'' The Prophet said,

«أَرَأَيْتَ اللَّيْلَ إِذَا جَاءَ لَبِسَ كُلَّ شَيْءٍ، فَأَيْنَ النَّهَارُ؟»

(When the night comes, it overtakes everything, so where is the day) The man said, "Where Allah wants it to be.'' The Prophet said,

«وَكَذلِكَ النَّارُ تَكُونُ حَيْثُ شَاءَ اللهُ عَزَّ وَجَل»

(Similarly, the Fire is where Allah wants it to be.) This Hadith has two possible meanings. First, when we do not see the night during the day, this does not mean that the day is not somewhere else, even though we cannot see it. Such is the case with Hell-fire, for it is where Allah wants it to be. The second meaning is that when the day overcomes this part of the world, the night overtakes the other part. Such is the case with Paradise, for it is in the utmost heights above the heavens and under the Throne. The width of Paradise is, as Allah stated,

﴿كَعَرْضِ السَّمَآءِ وَالاٌّرْضِ﴾

(whereof is as the width of the heaven and the Earth) ﴿57:21﴾.

The Fire, on the other hand, is in the lowest of lows. Therefore, Paradise being as wide as the heavens and Earth does not contradict the fact that the Fire exists wherever Allah wills it to be.

Allah said, while describing the people of Paradise,

﴿الَّذِينَ يُنفِقُونَ فِى السَّرَّآءِ وَالضَّرَّآءِ﴾

(Those who spend (in Allah's cause) in prosperity and in adversity) ﴿3:134﴾, in hard times and easy times, while active (or enthusiastic) and otherwise, healthy or ill, and in all conditions, just as Allah said in another Ayah,

﴿الَّذِينَ يُنفِقُونَ أَمْوَلَهُمْ بِالَّيْلِ وَالنَّهَارِ سِرًّا وَعَلاَنِيَةً﴾

(Those who spend their wealth (in Allah's cause) by night and day, in secret and in public) ﴿2:274﴾ These believers are never distracted from obeying Allah, spending on what pleases Him, being kind to His servants and their relatives, and other acts of righteousness. Allah said,

﴿وَالْكَـظِمِينَ الْغَيْظَ وَالْعَـفِينَ عَنِ النَّاسِ﴾

(who repress anger, and who pardon men;) ﴿3:134﴾ for when they are angry, they control their anger and do act upon it. Rather, they even forgive those who hurt them. Imam Ahmad recorded that Abu Hurayrah said that the Prophet said,

«لَيْسَ الشَّدِيدُ بِالصُّرَعَةِ، وَلكِنَّ الشَّدِيدَ الَّذِي يَمْلِكُ نَفْسَهُ عِنْدَ الْغَضَب»

(The strong person is not he who is able to physically overcome people. The strong person is he who overcomes his rage when he is angry.)

This Hadith is also recorded in the Two Sahihs. Imam Ahmad recorded that Ibn `Abbas said that the Messenger of Allah said,

«مَنْ أَنْظَرَ مُعْسِرًا أَوْ وَضَعَ لَهُ، وَقَاهُ اللهُ مِنْ فَيْحِ جَهَنَّمَ، أَلَا إِنَّ عَمَلَ الْجَنَّـةِ حَزْنٌ بِرَبْوَةٍ ثَلَاثًا أَلَا إِنَّ عَمَلَ النَّارِ سَهْلٌ بِسَهْوَةٍ. وَالسَّعِيدُ مَنْ وُقِيَ الْفِتَنَ، وَمَا مِنْ جَرْعَةٍ أَحَبُّ إِلَى اللهِ مِنْ جَرْعَةِ غَيْظٍ يَكْظِمُهَا عَبْدٌ، مَا كَظَمَهَا عَبْدٌ للهِ إِلَّا مَلَأَ جَوْفَهُ إِيمَانًا»

(He who gives time to a debtor or forgives him, then Allah will save him from the heat of Jahannam (Hell-fire). Behold! The deeds of Paradise are difficult to reach, for they are on top of a hill, while the deeds of the Fire are easy to find in the lowlands. The happy person is he who is saved from the tests. Verily, there is no dose of anything better to Allah than a dose of rage that the servant controls, and whenever the servant of Allah controls it, he will be internally filled with faith.)

This Hadith was recorded by Imam Ahmad, its chain of narration is good, it does not contain any disparraged narrators, and the meaning is good.

Imam Ahmad recorded that Sahl bin Mu`adh bin Anas said that his father said that the Messenger of Allah said,

«مَنْ كَظَمَ غَيْظًا وَهُوَ قَادِرٌ عَلى أَنْ يُنْفِذَهُ دَعَاهُ اللهُ عَلى رُؤُوسِ الْخَلَائِقِ حَتَّى يُخَيِّرَهُ مِنْ أَيِّ الْحُورِ شَاء»

(Whoever controlled rage while able to act upon it, then Allah will call him while all creation is a witness, until He gives him the choice of any of the Huris (fair females with wide, lovely eyes - as mates for the pious) he wishes.)

Abu Dawud, At-Tirmidhi and Ibn Majah collected this Hadith, which At-Tirmidhi said was "Hasan Gharib''.

Ibn Marduwyah recorded that Ibn `Umar said that the Messenger of Allah said,

«مَا تَجَرَّعَ عَبْدٌ مِنْ جَرْعَةٍ أَفْضَلَ أَجْرًا مِنْ جَرْعَةِ غَيْظٍ كَظَمَهَا ابْتِغَاءَ وَجْهِ الله»

(There is not a dose of anything that the servant takes which is better than a dose of control of rage that he feels, when he does it seeking Allah's Face.) Ibn Jarir and Ibn Majah also collected this Hadith.

Allah said,

﴿وَالْكَـظِمِينَ الْغَيْظَ﴾

(who repress anger) meaning, they do not satisfy their rage upon people. Rather, they refrain from harming them and await their rewards with Allah, the Exalted and Most Honored. Allah then said,

﴿وَالْعَـفِينَ عَنِ النَّاسِ﴾

(and who pardon men;) They forgive those who treat them with injustice. Therefore, they do not hold any ill feelings about anyone in their hearts, and this is the most excellent conduct in this regard. This is why Allah said,

﴿وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ﴾

(verily, Allah loves the Muhsinin (the good-doers)).

This good conduct is a type of Ihsan ﴿excellence in the religion﴾. There is a Hadith that reads,

«ثَلَاثٌ أُقْسِمُ عَلَيْهِنَّ: مَا نَقَصَ مَالٌ مِنْ صَدَقَةٍ، وَمَا زَادَ اللهُ عَبْدًا بِعَفْوٍ إِلَّا عِزًّا، وَمَنْ تَوَاضَعَ للهِ رَفَعَهُ الله»

(I swear regarding three matters: no charity shall ever decrease the wealth; whenever one forgives people, then Allah will magnify his honor; and he who is humble for Allah, then Allah will raise his rank.)

Allah said,

﴿وَالَّذِينَ إِذَا فَعَلُواْ فَـحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللَّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ﴾

(And those who, when they have committed Fahishah or wronged themselves with evil, remember Allah and ask forgiveness for their sins) ﴿3:135﴾.

Therefore, if they commit an error they follow it with repentance and ask forgiveness. Imam Ahmad recorded that Abu Hurayrah said that the Prophet said,

«إِنَّ رَجُلًا أَذْنَبَ ذَنْبًا فَقَالَ: رَبِّ إِنِّي أَذْنَبْتُ ذَنْبًا فَاغْفِرْهُ، فَقَالَ اللهُ عَزَّ وَجَلَّ: عَبْدِي عَمِل ذَنْبًا فَعَلِمَ أَنَّ لَهُ رَبًّا يَغْفِرُ الذَّنْبَ وَيَأْخُذُ بِهِ، قَدْ غَفَرْتُ لِعَبْدِي، ثُمَّ عَمِلَ ذَنْبًا آخَرَ فَقَالَ: رَبِّ إِنِّي عَمِلْتُ ذَنْبًا فَاغْفِرْهُ، فَقَالَ تَبَارَكَ وَتَعَالى: عَلِمَ عَبْدِي أَنَّ لَهُ ربًّا يَغْفِرُ الذَّنْبَ وَيَأْخُذُ بِهِ،قَدْ غَفَرْتُ لِعَبْدِي، ثُمَّ عَمِلَ ذَنْبًا آخَرَ فَقَالَ: رَبِّ إِنِّي عَمِلْتُ ذَنْبًا فَاغْفِرْهُ لِي، فَقَالَ اللهُ عَزَّ وَجَلَّ: عَلِمَ عَبْدِي أَنَّ لَهُ ربًّا يَغْفِرُ الذَّنْبَ وَيَأْخُذُ بِهِ، قَدْ غَفَرْتُ لِعَبْدِي، ثُمَّ عَمِلَ ذَنْبًا آخَرَ فَقَالَ: رَبِّ إِنِّي عَمِلْتُ ذَنْبًا فَاغْفِرْهُ لِي، فَقَالَ اللهُ عَزَّ وَجَلَّ: عَلِمَ عَبْدِي أَنَّ لَهُ ربًّا يَغْفِرُ الذَّنْبَ وَيَأْخُذُ بِهِ، أُشْهِدُكُمْ أَنِّي قَدْ غَفَرْتُ لِعَبْدِي فَلْيَعْمَلْ مَا شَاء»

(A man once committed an error and said, `O Lord! I committed an error, so forgive me.' Allah said, `My servant committed an error and knew that he has a Lord Who forgives or punishes for the error. I have forgiven My servant.' The man committed another error and said, `O Lord! I committed an error, so forgive me.' Allah said, `My servant knew that he has a Lord Who forgives or punishes for the sin. I have forgiven My servant.' The man committed another error and said, `O Lord! I committed an error, so forgive me.' Allah said, `My servant knew that he has a Lord Who forgives or punishes for the error. I have forgiven my servant.' He then committed another error and said, `O Lord! I committed an error, so forgive me.' Allah said, `My servant knew that he has a Lord Who forgives or punishes for the error. Bear witness that I have forgiven My servant, so let him do whatever he likes.') A similar narration was collected in the Sahih.

`Abdur-Razzaq recorded that Anas bin Malik said, "I was told that when the Ayah,

﴿وَالَّذِينَ إِذَا فَعَلُواْ فَـحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللَّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ﴾

(And those who, when they have committed Fahishah or wronged themselves with evil, remember Allah and ask forgiveness for their sins,) was revealed, Iblis (Shayatan) cried.'' Allah's statement,

﴿وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللَّهُ﴾

(and none can forgive sins but Allah), means that none except Allah forgives sins. tAllah said,

﴿وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ﴾

(And do not persist in what (wrong) they have done, while they know), for they repent from their error, return to Allah before death, do not insist on error, and if they err again, they repent from it. Allah said here,

﴿وَهُمْ يَعْلَمُونَ﴾

(while they know) Mujahid and `Abdullah bin `Ubayd bin `Umayr commented, "Whoever repents, then Allah will forgive him.'' Similarly, Allah said,

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ﴾

(Know they not that Allah accepts repentance from His servants) ﴿9:104﴾, and,

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَّحِيماً ﴾

(And whoever does evil or wrongs himself but afterwards seeks Allah's forgiveness, he will find Allah Oft-Forgiving, Most Merciful.) ﴿4: 110﴾ and there are several examples similar to this Ayah.

Next, Allah said after this description,

﴿أُوْلَـئِكَ جَزَآؤُهُمْ مَّغْفِرَةٌ مِّن رَّبِّهِمْ﴾

(For such, the reward is forgiveness from their Lord) ﴿3:136﴾, as a reward for these qualities,

﴿مَّغْفِرَةٌ مِّن رَّبِّهِمْ وَجَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(forgiveness from their Lord, and Gardens with rivers flowing underneath (Paradise)) carrying all kinds of drinks,

﴿خَـلِدِينَ فِيهَآ﴾

(wherein they shall abide forever) and ever,

﴿وَنِعْمَ أَجْرُ الْعَـمِلِينَ﴾

(How excellent is this reward for the doers) Allah praises Paradise in this part of the Ayah.

﴿قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ فَسِيرُواْ فِى الاٌّرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ - هَـذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ ﴾

﴿وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الاٌّعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ - إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ وَتِلْكَ الاٌّيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللَّهُ الَّذِينَ ءَامَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَآءَ وَاللَّهُ لاَ يُحِبُّ الظَّـلِمِينَ - وَلِيُمَحِّصَ اللَّهُ الَّذِينَ ءَامَنُواْ وَيَمْحَقَ الْكَـفِرِينَ - أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّـبِرِينَ - وَلَقَدْ كُنتُمْ تَمَنَّوْنَ الْمَوْتَ مِن قَبْلِ أَن تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنتُمْ تَنظُرُونَ ﴾

(137. Many similar ways (and mishaps of life) were faced ﴿by nations (believers and disbelievers) that have passed away﴾ before you, so travel through the earth, and see what was the end of those who denied.) (138. This is a plain statement for mankind, a guidance and instruction for the Muttaqin.) (139. So do not become weak, nor be sad, and you will be triumphant if you are indeed believers.) (140. If a wound has touched you, be sure a similar wound has touched the others. And so are the days, that We give to men by turns, that Allah may know (test) those who believe, and that He may take martyrs from among you. And Allah likes not the wrongdoers.) (141. And that Allah may test those who believe and destroy the disbelievers.). (142. Do you think that you will enter Paradise before Allah knows (tests) those of you who performed Jihad and knows (tests) those who are patient) (143. You did indeed wish for death before you met it. Now you have seen it openly with your own eyes.)


The Wisdom Behind the Losses Muslims Suffered During Uhud

Allah states to His believing servants who suffered losses in the battle of Uhud, including seventy dead,

﴿قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ﴾

(Many similar ways (and mishaps of life) were faced before you), for the previous nations who followed their Prophets before you, they too suffered losses. However, the good end was theirs, and the ultimate defeat was for the disbelievers. This is why Allah said,

﴿فَسِيرُواْ فِى الاٌّرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ﴾

(so travel through the earth, and see what was the end of those who denied). Allah said next,

﴿هَـذَا بَيَانٌ لِّلنَّاسِ﴾

(This is a plain statement for mankind), meaning, the Qur'an explains the true reality of things and narrates how the previous nations suffered by the hands of their enemies.

﴿وَهُدًى وَمَوْعِظَةٌ﴾

(And a guidance and instruction) for the Qur'an contains the news of the past, and,

﴿هُدًى﴾

(guidance) for your hearts,

﴿وَمَوْعِظَةً لِّلْمُتَّقِينَ﴾

(and instruction for the Muttaqin) to discourage committing the prohibited and forbidden matters. Allah comforts the believers by saying,

﴿وَلاَ تَهِنُواْ﴾

(So do not become weak), because of what you suffered,

﴿وَلاَ تَحْزَنُوا وَأَنتُمُ الاٌّعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ﴾

(nor be sad, and you will be triumphant if you are indeed believers), for surely, the ultimate victory and triumph will be yours, O believers.

﴿إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ﴾

(If a wound has touched you, be sure a similar wound has touched the others) ﴿3:140﴾.

Therefore, the Ayah says, if you suffered injuries and some of you were killed, then your enemies also suffered injuries and fatalities.

﴿وَتِلْكَ الاٌّيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ﴾

(And so are the days, that We give to men by turns) , and at times -- out of wisdom -- We allow the enemy to overcome you, although the final good end will be yours.

﴿وَلِيَعْلَمَ اللَّهُ الَّذِينَ ءَامَنُواْ﴾

(and that Allah may know (test) those who believe,) meaning, "So that We find out who would be patient while fighting the enemies,'' according to Ibn `Abbas.

﴿وَيَتَّخِذَ مِنكُمْ شُهَدَآءَ﴾

(and that He may take martyrs from among you) those who would be killed in Allah's cause and gladly offer their lives seeking His pleasure.

﴿وَاللَّهُ لاَ يُحِبُّ الظَّـلِمِينَوَلِيُمَحِّصَ اللَّهُ الَّذِينَ ءَامَنُواْ﴾

(And Allah likes not the wrongdoers. And that Allah may test those who believe) ﴿3:140,141﴾, by forgiving them their sins if they have any. Otherwise, Allah will raise their grades according to the losses they suffered. Allah's statement,

﴿وَيَمْحَقَ الْكَـفِرِينَ﴾

(and destroy the disbelievers), for it is their conduct that if they gain the upper hand, they transgress and commit aggression. However, this conduct only leads to ultimate destruction, extermination, perishing and dying out.

Allah then said,

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّـبِرِينَ ﴾

(Do you think that you will enter Paradise before Allah knows (tests) those of you who will perform Jihad and (also) knows (tests) those who are the patient) ﴿3:142﴾.

The Ayah asks, do you think that you will enter Paradise without being tested with warfare and hardships Allah said in Surat Al-Baqarah,

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَآءُ وَالضَّرَّآءُ وَزُلْزِلُواْ﴾

(Or think you that you will enter Paradise without such (trials) as came to those who passed away before you They were afflicted with severe poverty and ailments and were so shaken. ..) ﴿2:214﴾. Allah said,

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif Lam Mim. Do people think that they will be left alone because they say: "We believe,'' and will not be tested) ﴿29:1,2﴾, This is why He said here,

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّـبِرِينَ ﴾

(Do you think that you will enter Paradise before Allah knows (tests) those of you who will perform Jihad and (also) knows (tests) those who are the patient) ﴿3:142﴾ meaning, you will not earn Paradise until you are tested and thus Allah knows who among you are the ones who struggle and fight in His cause and are patient in the face of the enemy. Allah said,

﴿وَلَقَدْ كُنتُمْ تَمَنَّوْنَ الْمَوْتَ مِن قَبْلِ أَن تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنتُمْ تَنظُرُونَ ﴾

(You did indeed wish for death (martyrdom) before you met it. Now you have seen it openly with your own eyes) ﴿3:143﴾.

The Ayah proclaims, O believers! Before today, you wished that you could meet the enemy and were eager to fight them. What you wished has occurred, so fight them and be patient.

In the Two Sahihs it is recorded that the Messenger of Allah said,

«لَا تَتَمَنَّوْا لِقَاءَ الْعَدُوِّ، وَسَلُوا اللهَ الْعَافِيَةَ، فَإِذَا لَقِيتُمُوهُمْ فَاصْبِرُوا، وَاعْلَمُوا أَنَّ الْجَنَّـةَ تَحْتَ ظِلَالِ السُّيُوف»

(Do not wish to encounter the enemy, and ask Allah for your well-being. However, if you do encounter them, then observe patience and know that Paradise is under the shade of swords.)

This is why Allah said here,

﴿فَقَدْ رَأَيْتُمُوهُ﴾

(Now you have seen it): death, you saw it when the swords appeared, the blades were sharpened, the spears crisscrossed and men stood in lines for battle. This part of the Ayah contains a figure of speech that mentions imagining what can be felt but not seen.

﴿وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفإِيْن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَـبِكُمْ وَمَن يَنقَلِبْ عَلَى عَقِبَيْهِ فَلَن يَضُرَّ اللَّهَ شَيْئاً وَسَيَجْزِى اللَّهُ الشَّـكِرِينَ - وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلاَّ بِإِذْنِ الله كِتَـباً مُّؤَجَّلاً وَمَن يُرِدْ ثَوَابَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَن يُرِدْ ثَوَابَ الاٌّخِرَةِ نُؤْتِهِ مِنْهَا وَسَنَجْزِى الشَّـكِرِينَ - وَكَأَيِّن مِّن نَّبِىٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُواْ لِمَآ أَصَابَهُمْ فِى سَبِيلِ اللَّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللَّهُ يُحِبُّ الصَّـبِرِينَ - وَمَا كَانَ قَوْلَهُمْ إِلاَّ أَن قَالُواْ ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِى أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وانصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ - فَـْاتَـهُمُ اللَّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الاٌّخِرَةِ وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ ﴾

(144. Muhammad is no more than a Messenger, and indeed Messengers have passed away before him. If he dies or is killed, will you then turn back on your heels And he who turns back on his heels, not the least harm will he do to Allah; and Allah will reward the grateful. ) (145. And no person can ever die except by Allah's leave and at an appointed term. And whoever desires a reward in the world, We shall give him of it; and whoever desires a reward in the Hereafter, We shall give him thereof. And We shall reward the grateful.) (146. And many a Prophet fought and along with him many Ribbiyyun. But they never lost heart for that which befall them in Allah's way, nor did nor they weaken nor degrade themselves. And Allah loves the patient.) (147. And they said nothing but: "Our Lord! Forgive us our sins and our transgressions, establish our feet firmly, and give us victory over the disbelieving folk.'') (148. So Allah gave them the reward of this world, and the excellent reward of the Hereafter. And Allah loves the good-doers.)


The Rumor that the Prophet was Killed at Uhud

When Muslims suffered defeat in battle at Uhud and some of them were killed, Shaytan shouted, "Muhammad has been killed.'' Ibn Qami'ah went back to the idolators and claimed, "I have killed Muhammad.'' Some Muslims believed this rumor and thought that the Messenger of Allah had been killed, claiming that this could happen, for Allah narrated that this occurred to many Prophets before. Therefore, the Muslims' resolve was weakened and they did not actively participate in battle. This is why Allah sent down to His Messenger His statement,

﴿وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ﴾

(Muhammad is no more than a Messenger, and indeed Messengers have passed away before him.) he is to deliver Allah's Message and may be killed in the process, just as what happened to many Prophets before. Ibn Abi Najih said that his father said that a man from the Muhajirin passed by an Ansari man who was bleeding (during Uhud) and said to him, "O fellow! Did you know that Muhammad was killed'' The Ansari man said, "Even if Muhammad was killed, he has indeed conveyed the Message. Therefore, defend your religion.'' The Ayah,

﴿وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ﴾

(Muhammad is no more than a Messenger, and indeed (many) Messengers have passed away before him), was revealed. This story was collected by Al-Hafiz Abu Bakr Al-Bayhaqi in Dala'il An-Nubuwwah.

Allah said next, while chastising those who became weak,

﴿أَفإِيْن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَـبِكُمْ﴾

(If he dies or is killed, will you then turn back on your heels), become disbelievers,

﴿وَمَن يَنقَلِبْ عَلَى عَقِبَيْهِ فَلَن يَضُرَّ اللَّهَ شَيْئاً وَسَيَجْزِى اللَّهُ الشَّـكِرِينَ﴾

(And he who turns back on his heels, not the least harm will he do to Allah; and Allah will give reward to those who are grateful), those who obeyed Allah, defended His religion and followed His Messenger whether he was alive or dead. The Sahih, Musnad and Sunan collections gathered various chains of narration stating that Abu Bakr recited this Ayah when the Messenger of Allah died. Al-Bukhari recorded that `A'ishah said that Abu Bakr came riding his horse from his dwelling in As-Sunh. He dismounted, entered the Masjid and did not speak to anyone until he came to her ﴿in her room﴾ and went directly to the Prophet, who was covered with a marked blanket. Abu Bakr uncovered his face, knelt down and kissed him, then started weeping and proclaimed, "My father and my mother be sacrificed for you! Allah will not combine two deaths on you. You have died the death, which was written for you.''

Ibn `Abbas narrated that Abu Bakr then came out, while `Umar was addressing the people, and Abu Bakr told him to sit down but `Umar refused, and the people attended to Abu Bakr and left `Umar. Abu Bakr said, "To proceed; whoever among you worshipped Muhammad, then Muhammad is dead, but whoever worshipped Allah, Allah is alive and will never die. Allah said,

﴿وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفإِيْن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَـبِكُمْ وَمَن يَنقَلِبْ عَلَى عَقِبَيْهِ فَلَن يَضُرَّ اللَّهَ شَيْئاً وَسَيَجْزِى اللَّهُ الشَّـكِرِينَ ﴾

(Muhammad is no more than a Messenger and indeed (many) Messengers have passed away before him. If he dies or is killed, will you then turn back on your heels And he who turns back on his heels, not the least harm will he do to Allah; and Allah will reward the grateful.)''

The narrator added, "By Allah, it was as if the people never knew that Allah had revealed this verse before until Abu Bakr recited it, and then whoever heard it, started reciting it.'' Sa`id bin Al-Musayyib said that `Umar said, "By Allah! When I heard Abu Bakr recite this Ayah, my feet could not hold me, and I fell to the ground.''

Allah said,

﴿وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلاَّ بِإِذْنِ الله كِتَـباً مُّؤَجَّلاً﴾

(And no person can ever die except by Allah's leave and at an appointed term.) ﴿3:145﴾ meaning, no one dies except by Allah's decision, after he has finished the term that Allah has destined for him. This is why Allah said,

﴿كِتَـباً مُّؤَجَّلاً﴾

(at an appointed term) which is similar to His statements,

﴿وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كِتَـبٍ﴾

(And no aged man is granted a length of life nor is a part cut off from his life, but it is in a Book) ﴿35:11﴾, and,

﴿هُوَ الَّذِى خَلَقَكُمْ مِّن طِينٍ ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ﴾

(He it is Who has created you from clay, and then has decreed a (stated) term (for you to die). And there is with Him another determined term (for you to be resurrected)) ﴿6:2﴾.

This Ayah ﴿3:145﴾ encourages cowards to participate in battle; for doing so, or avoiding battle neither decreases, nor increases the life term. Ibn Abi Hatim narrated that, Habib bin Suhban said that a Muslim man, Hujr bin `Adi, said in a battle, "What prevents you from crossing this river (the Euphrates) to the enemy

﴿وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلاَّ بِإِذْنِ الله كِتَـباً مُّؤَجَّلاً﴾

(And no person can ever die except by Allah's leave and at an appointed term)'' He then crossed the river riding his horse, and when he did, the Muslims followed him. When the enemy saw them, they started shouting, "Diwan (Persian; crazy),'' and they ran away.

Allah said next,

﴿وَمَن يُرِدْ ثَوَابَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَن يُرِدْ ثَوَابَ الاٌّخِرَةِ نُؤْتِهِ مِنْهَا﴾

(And whoever desires a reward in the world, We shall give him of it; and whoever desires a reward in the Hereafter, We shall give him thereof).

Therefore, the Ayah proclaims, whoever works for the sake of this life, will only earn what Allah decides he will earn. However, he will not have a share in the Hereafter. Whoever works for the sake of the Hereafter, Allah will give him a share in the Hereafter, along with what He decides for him in this life. In similar statements, Allah said,

﴿مَن كَانَ يُرِيدُ حَرْثَ الاٌّخِرَةِ نَزِدْ لَهُ فِى حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَا لَهُ فِى الاٌّخِرَةِ مِن نَّصِيبٍ ﴾

(Whosoever desires (by his deeds) the reward of the Hereafter, We give him increase in his reward, and whosoever desires the reward of this world (by his deeds), We give him thereof (what is decreed for him), and he has no portion in the Hereafter.) ﴿42:20﴾, and,

﴿مَّن كَانَ يُرِيدُ الْعَـجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَآءُ لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَـهَا مَذْمُومًا مَّدْحُورًا - وَمَنْ أَرَادَ الاٌّخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَـئِكَ كَانَ سَعْيُهُم مَّشْكُورًا ﴾

(Whoever desires the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whom We like. Then, afterwards, We have appointed for him Hell; he will burn therein disgraced and despised. And whoever desires the Hereafter and strives for it, with the necessary effort due for it while he is a believer, then such are the ones whose striving shall be appreciated) ﴿17:18-19﴾.

In this Ayah ﴿3:145﴾, Allah said,

﴿وَسَنَجْزِى الشَّـكِرِينَ﴾

(And We shall reward the grateful. ) meaning, We shall award them with Our favor and mercy in this life and the Hereafter, according to the degree of their appreciation ﴿of Allah﴾ and their good deeds.

Allah then comforts the believers because of what they suffered in Uhud,

﴿وَكَأَيِّن مِّن نَّبِىٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ﴾

(And many a Prophet fought and along with him many Ribbiyyun.)

It was said that this Ayah means that many Prophets and their companions were killed in earlier times, as is the view chosen by Ibn Jarir. It was also said that the Ayah means that many Prophets witnessed their companions' death before their eyes. However, Ibn Ishaq mentioned another explanation in his Sirah, saying that this Ayah means, "Many a Prophet was killed, and he had many companions whose resolve did not weaken after their Prophet died, and they did not become feeble in the face of the enemy. What they suffered in Jihad in Allah's cause and for the sake of their religion did not make them lose heart. This is patience,

﴿وَاللَّهُ يُحِبُّ الصَّـبِرِينَ﴾

(and Allah loves the patient.)'' As-Suhayli agreed with this explanation and defended it vigorously. This view is supported by Allah saying;

﴿مَعَهُ رِبِّيُّونَ كَثِيرٌ﴾

(And along with him many Ribbiyyun).

In his book about the battles, Al-Amawi mentioned only this explanation for the Ayah. Sufyan Ath-Thawri reported that, Ibn Mas`ud said that,

﴿رِبِّيُّونَ كَثِيرٌ﴾

(many Ribbiyyun) means, thousands. Ibn `Abbas, Mujahid, Sa`id bin Jubayr, `Ikrimah, Al-Hasan, Qatadah, As-Suddi, Ar-Rabi` and `Ata' Al-Khurasani said that the word Ribbiyyun means, `large bands'. `Abdur-Razzaq narrated that Ma`mmar said that Al-Hasan said that,

﴿رِبِّيُّونَ كَثِيرٌ﴾

(many Ribbiyyun) means, many scholars. He also said that it means patient and pious scholars.

﴿فَمَا وَهَنُواْ لِمَآ أَصَابَهُمْ فِى سَبِيلِ اللَّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ﴾

(But they never lost heart for that which befell them in Allah's way, nor did they weaken nor degrade themselves.)

Qatadah and Ar-Rabi` bin Anas said that,

﴿وَمَا ضَعُفُواْ﴾

(nor did they weaken), means, after their Prophet was killed.

﴿وَمَا اسْتَكَانُواْ﴾

(nor degrade themselves), by reverting from the true guidance and religion. Rather, they fought on the path that Allah's Prophet fought on until they met Allah. Ibn `Abbas said that,

﴿وَمَا اسْتَكَانُواْ﴾

(nor degrade themselves) means, nor became humiliated, while As-Suddi and Ibn Zayd said that it means, they did not give in to the enemy.

﴿وَكَأَيِّن مِّن نَّبِىٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُواْ لِمَآ أَصَابَهُمْ فِى سَبِيلِ اللَّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللَّهُ يُحِبُّ الصَّـبِرِينَ - وَمَا كَانَ قَوْلَهُمْ إِلاَّ أَن قَالُواْ ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِى أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وانصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ ﴾

(And Allah loves the patient. And they said nothing but: "Our Lord! Forgive us our sins and our transgressions, establish our feet firmly, and give us victory over the disbelieving folk.'') ﴿3:146-147﴾, and this was the statement that they kept repeating. Therefore,

﴿فَـْاتَـهُمُ اللَّهُ ثَوَابَ الدُّنْيَا﴾

(So Allah gave them the reward of this world) victory, triumph and the good end,

﴿وَحُسْنَ ثَوَابِ الاٌّخِرَةِ﴾

(and the excellent reward of the Hereafter) added to the gains in this life,

﴿وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ﴾

(And Allah loves the good-doers).

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِن تُطِيعُواْ الَّذِينَ كَفَرُواْ يَرُدُّوكُمْ عَلَى أَعْقَـبِكُمْ فَتَنقَلِبُواْ خَـسِرِينَ - بَلِ اللَّهُ مَوْلَـكُمْ وَهُوَ خَيْرُ النَّـصِرِينَ - سَنُلْقِى فِى قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَآ أَشْرَكُواْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَـناً وَمَأْوَاهُمُ النَّارُ وَبِئْسَ مَثْوَى الظَّـلِمِينَ - وَلَقَدْ صَدَقَكُمُ اللَّهُ وَعْدَهُ إِذْ تَحُسُّونَهُمْ بِإِذْنِهِ حَتَّى إِذَا فَشِلْتُمْ وَتَنَـزَعْتُمْ فِى الاٌّمْرِ وَعَصَيْتُمْ مِّن بَعْدِ مَآ أَرَاكُمْ مَّا تُحِبُّونَ مِنكُم مَّن يُرِيدُ الدُّنْيَا وَمِنكُم مَّن يُرِيدُ الاٌّخِرَةَ ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ وَلَقَدْ عَفَا عَنْكُمْ وَاللَّهُ ذُو فَضْلٍ عَلَى الْمُؤْمِنِينَ - إِذْ تُصْعِدُونَ وَلاَ تَلْوُونَ عَلَى أحَدٍ وَالرَّسُولُ يَدْعُوكُمْ فِى أُخْرَاكُمْ فَأَثَـبَكُمْ غَمّاً بِغَمٍّ لِّكَيْلاَ تَحْزَنُواْ عَلَى مَا فَاتَكُمْ وَلاَ مَآ أَصَـبَكُمْ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ ﴾

(149. O you who believe! If you obey those who disbelieve, they will send you back on your heels, and you will turn back as losers.) (150. Nay, Allah is your protector, and He is the best of helpers.) (151. We shall cast terror into the hearts of those who disbelieve, because they joined others in worship with Allah, for which He sent no authority; their abode will be the Fire and how evil is the abode of the wrongdoers.) (152. And Allah did indeed fulfill His promise to you when you were killing them (your enemy) with His permission; until Fashiltum and fell to disputing about the order, and disobeyed after He showed you what you love. Among you are some that desire this world and some that desire the Hereafter. Then He made you flee from them, that He might test you. But surely, He forgave you, and Allah is Most Gracious to the believers.) (153. (And remember) when you ran away without even casting a side glance at anyone, and the Messenger was in your rear calling you back. There did Allah give you one distress after another by way of requital, to teach you not to grieve for that which had escaped you, nor for what struck you. And Allah is Well-Aware of all that you do.)


The Prohibition of Obeying the Disbelievers; the Cause of Defeat at Uhud

Allah warns His believing servants against obeying the disbelievers and hypocrites, because such obedience leads to utter destruction in this life and the Hereafter. This is why Allah said,

﴿إِن تُطِيعُواْ الَّذِينَ كَفَرُواْ يَرُدُّوكُمْ عَلَى أَعْقَـبِكُمْ فَتَنقَلِبُواْ خَـسِرِينَ﴾

(If you obey those who disbelieve, they will send you back on your heels, and you will turn back (from faith) as losers) ﴿3:149﴾.

Allah also commands the believers to obey Him, take Him as their protector, seek His aid and trust in Him. Allah said,

﴿بَلِ اللَّهُ مَوْلَـكُمْ وَهُوَ خَيْرُ النَّـصِرِينَ ﴾

(Nay, Allah is your protector, and He is the best of helpers).

Allah next conveys the good news that He will put fear of the Muslims, and feelings of subordination to the Muslims in the hearts of their disbelieving enemies, because of their Kufr and Shirk. And Allah has prepared torment and punishment for them in the Hereafter. Allah said,

﴿سَنُلْقِى فِى قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَآ أَشْرَكُواْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَـناً وَمَأْوَاهُمُ النَّارُ وَبِئْسَ مَثْوَى الظَّـلِمِينَ ﴾

(We shall cast terror into the hearts of those who disbelieve, because they joined others in worship with Allah, for which He sent no authority; their abode will be the Fire and how evil is the abode of the wrongdoers). In addition, the Two Sahihs recorded that Jabir bin `Abdullah said that the Messenger of Allah said,

«أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ مِنَ الْأَنْبِيَاءِ قَبْلِي: نُصِرْتُ بِالرُّعْبِ مَسِيرَةَ شَهْرٍ، وَجُعِلَتْ لِيَ الْأَرْضُ مَسْجِدًا وَطَهُورًا، وَأُحِلَّتْ لِيَ الْغَنَائِمُ، وَأُعْطِيتُ الشَّفَاعَةَ، وَكَانَ النَّبِيُّ يُبْعَثُ إِلى قَوْمِهِ خَاصَّةً وَبُعِثْتُ إِلى النَّاسِ عَامَّة»

(I was given five things that no other Prophet before me was given. I was aided with fear the distance of one month, the earth was made a Masjid and clean place for me, I was allowed war booty, I was given the Intercession, and Prophets used to be sent to their people, but I was sent to all mankind particularly.)

Allah said,

﴿وَلَقَدْ صَدَقَكُمُ اللَّهُ وَعْدَهُ﴾

(And Allah did indeed fulfill His promise to you) ﴿3:152﴾,

in the beginning of the day of Uhud,

﴿إِذْ تَحُسُّونَهُمْ﴾

(when you were killing them), slaying your enemies,

﴿بِإِذْنِهِ﴾

(with His permission), for He allowed you to do that against them,

﴿حَتَّى إِذَا فَشِلْتُمْ﴾

(until when you Fashiltum). Ibn Jurayj said that Ibn `Abbas said that Fashiltum means, `lost courage'.

﴿وَتَنَـزَعْتُمْ فِى الاٌّمْرِ وَعَصَيْتُمْ﴾

(and fell to disputing about the order, and disobeyed) such as the mistake made by the archers,

﴿مِّن بَعْدِ مَآ أَرَاكُمْ مَّا تُحِبُّونَ﴾

(after He showed you what you love), that is, victory over the disbelievers,

﴿مِنكُم مَّن يُرِيدُ الدُّنْيَا﴾

(Among you are some that desire this world) referring to those who sought to collect the booty when they saw the enemy being defeated,

﴿وَمِنكُم مَّن يُرِيدُ الاٌّخِرَةَ ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ﴾

(and some that desire the Hereafter. Then He made you flee from them, that He might test you).

This Ayah means, Allah gave them the upper hand to try and test you, O believers,

﴿وَلَقَدْ عَفَا عَنْكُمْ﴾

(but surely, He forgave you),

He forgave the error you committed, because, and Allah knows best, the idolators were many and well supplied, while Muslims had few men and few supplies.

Al-Bukhari recorded that Al-Bara' said, "We met the idolators on that day (Uhud) and the Prophet appointed `Abdullah bin Jubayr as the commander of the archers. He instructed them, `Retain your position, and if you see that we have defeated them, do not abandon your positions. If you see that they defeated us, do not rush to help us.' The disbelievers gave flight when we met them, and we saw their women fleeing up the mountain while lifting up their clothes revealing their anklets and their legs. So, the companions (of `Abdullah bin Jubayr) said, `The booty, the booty!' `Abdullah bin Jubayr said, `Allah's Messenger commanded me not to allow you to abandon your position.' They refused to listen, and when they left their position, Muslims were defeated and seventy of them were killed. Abu Sufyan shouted, `Is Muhammad present among these people' The Prophet said, `Do not answer him.' Then he asked, `Is the son of Abu Quhafah (Abu Bakr) present among these people' The Prophet said, `Do not answer him.' He asked again, `Is the son of Al-Khattab (`Umar) present among these people As for these (men), they have been killed, for had they been alive, they would have answered me.' `Umar could not control himself and said (to Abu Sufyan), `You lie, O enemy of Allah! The cause of your misery is still present.' Abu Sufyan said, `O Hubal, be high!' On that the Prophet said (to his Companions), `Answer him back.' They said, `What shall we say' He said, `Say, Allah is Higher and more Sublime.' Abu Sufyan said, `We have the (idol) Al-`Uzza, and you have no `Uzza.' The Prophet said, `Answer him back.' They asked, `What shall we say' He said, `Say, Allah is our protector and you have no protector.' Abu Sufyan said, `Our victory today is vengeance for yours in the battle of Badr, and in war (the victory) is always undecided and is shared in turns by the belligerents. You will find some of your killed men mutilated, but I did not urge my men to do so, yet I do not feel sorry for their deed.''' Only Al-Bukhari collected this Hadith using this chain of narration. cMuhammad bin Ishaq said that, `Abdullah bin Az-Zubayr narrated that Az-Zubayr bin Al-`Awwam said, "By Allah! I saw the female servants and female companions of Hind (Abu Sufyan's wife) when they uncovered their legs and gave flight. At that time, there was no big or small effort separating us from capturing them. However, the archers went down the mount when the enemy gave flight from the battlefield, seeking to collect the booty. They uncovered our back lines to the horsemen of the disbelievers, who took the chance and attacked us from behind. Then a person shouted, `Muhammad has been killed.' So we pulled back, and the disbelievers followed us, after we had killed those who carried their flag, and none of them dared to come close the flag, until then.''' Muhammad bin Ishaq said next, "The flag of the disbelievers was left on the ground until `Amrah bint `Alqamah Al-Harithiyyah picked it up and gave it to the Quraysh who held it.''

Allah said,

﴿ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ﴾

(Then He made you flee from them, that He might test you) ﴿3:152﴾.

Al-Bukhari recorded that Anas bin Malik said, "My uncle Anas bin An-Nadr was absent from the battle of Badr. He said, `I was absent from the first battle the Prophet fought (against the pagans). (By Allah) if Allah gives me a chance to fight along with the Messenger of Allah, then Allah will see how (bravely) I will fight.' On the day of Uhud when the Muslims turned their backs and fled, he said, `O Allah! I apologize to You for what these (meaning the Muslims) have done, and I denounce what these pagans have done.' Then he advanced lifting his sword, and when Sa`d bin Mu`adh met him, he said to him, `O Sa`d bin Mu`adh! Where are you! Paradise! I am smelling its aroma coming from before (Mount) Uhud,' and he went forth, fought and was killed. We found more than eighty stab wounds, sword blows or arrow holes on his body, which was mutilated so badly that none except his sister could recognize him, and she could only do so by his fingers or by a mole.'' This is the narration reported by Al-Bukhari, Muslim also collected a similar narration from Thabit from Anas.


The Defeat that the Muslims Suffered During the Battle of Uhud

Allah said,

﴿إِذْ تُصْعِدُونَ وَلاَ تَلْوُونَ عَلَى أحَدٍ﴾

((And remember) when you (Tus`iduna) ran away dreadfully without casting even a side glance at anyone), and Allah made the disbelievers leave you after you went up the mount, escaping your enemy. Al-Hasan and Qatadah said that, Tus`iduna, means, `go up the mountain'.

﴿وَلاَ تَلْوُونَ عَلَى أحَدٍ﴾

(without even casting a side glance at anyone) meaning, you did not glance at anyone else due to shock, fear and fright.

﴿وَالرَّسُولُ يَدْعُوكُمْ فِى أُخْرَاكُمْ﴾

(and the Messenger was in your rear calling you back), for you left him behind you, while he was calling you to stop fleeing from the enemy and to return and fight.

As-Suddi said, "When the disbelievers attacked Muslim lines during the battle of Uhud and defeated them, some Muslims ran away to Al-Madinah, while some of them went up Mount Uhud, to a rock and stood on it. On that, the Messenger of Allah kept heralding, `Come to me, O servants of Allah! Come to me, O servants of Allah!' Allah mentioned that the Muslims went up the Mount and that the Prophet called them to come back, and said,

﴿إِذْ تُصْعِدُونَ وَلاَ تَلْوُونَ عَلَى أحَدٍ وَالرَّسُولُ يَدْعُوكُمْ فِى أُخْرَاكُمْ﴾

((And remember) when you ran away without even casting a side glance at anyone, and the Messenger was in your rear calling you back).'' Similar was said by Ibn `Abbas, Qatadah, Ar-Rabi` and Ibn Zayd.


The Ansar and Muhajirin Defended the Messenger

Al-Bukhari recorded that Qays bin Abi Hazim said, "I saw Talhah's hand, it was paralyzed, because he shielded the Prophet with it.'' meaning on the day of Uhud. It is recorded in the Two Sahihs that Abu `Uthman An-Nahdi said, "On that day (Uhud) during which the Prophet fought, only Talhah bin `Ubaydullah and Sa`d remained with the Prophet.''

Sa`id bin Al-Musayyib said, "I heard Sa`d bin Abi Waqqas saying, `The Messenger of Allah gave me arrows from his quiver on the day of Uhud and said, `Shoot, may I sacrifice my father and mother for you.''' Al-Bukhari also collected this Hadith. The Two Sahihs recorded that Sa`d bin Abi Waqqas said, "On the day of Uhud, I saw two men wearing white clothes, one to the right of the Prophet and one to his left, who were defending the Prophet fiercely. I have never seen these men before or after that day.'' Meaning angels Jibril and Mika'il, peace be upon them.

Abu Al-Aswad said that, `Urwah bin Az-Zubayr said, "Ubayy bin Khalaf of Bani Jumah swore in Makkah that he would kill the Messenger of Allah . When the Messenger was told of his vow, he said, `Rather, I shall kill him, Allah willing.' On the day of Uhud, Ubayy came while wearing iron shields and proclaiming, `May I not be saved, if Muhammad is saved.' He then headed to the direction of the Messenger of Allah intending to kill him, but Mus`ab bin `Umayr, from Bani Abd Ad-Dar, intercepted him and shielded the Prophet with his body, and Mus`ab bin `Umayr was killed. The Messenger of Allah saw Ubayy's neck exposed between the shields and helmet, stabbed him with his spear, and Ubayy fell from his horse to the ground. However, no blood spilled from his wound. His people came and carried him away while he was moaning like an ox. They said to him, `Why are you so anxious, it is only a flesh wound' Ubayy mentioned to them the Prophet's vow, `Rather, I shall kill Ubayy', then commented, `By He in Whose Hand is my soul! If what hit me hits the people of Dhul-Majaz (a popular pre-Islamic marketplace), they would all have perished.' He then died and went to the Fire,

﴿فَسُحْقًا لاًّصْحَـبِ السَّعِيرِ﴾

(So, away with the dwellers of the blazing Fire!) ﴿67:11﴾.''

This was collected by Musa bin `Uqbah from Az-Zuhri from Sa`id bin Al-Musayyib.

It is recorded in the Two Sahih that when he was asked about the injuries the Messenger sustained ﴿in Uhud﴾, Sahl bin Sa`d said, "The face of Allah's Messenger was injured, his front tooth was broken and his helmet was smashed on his head. Therefore, Fatimah, the daughter of Allah's Messenger washed off the blood while `Ali was pouring water on her hand. When Fatimah saw that the bleeding increased more by the water, she took a mat, burnt it, and placed the ashes in the wound of the Prophet and the blood stopped oozing out.'' Allah said next,

﴿فَأَثَـبَكُمْ غَمّاً بِغَمٍّ﴾

(There did Allah give you one distress after another) ﴿3:153﴾,

He gave you grief over your grief. Ibn `Abbas said, `The first grief was because of the defeat, especially when it was rumored that Muhammad was killed. The second grief was when the idolators went up the mount and The Messenger of Allah said, `O Allah! It is not for them to rise above us.'''

`Abdur-Rahman bin `Awf said, "The first distress was because of the defeat and the second when a rumor started that Muhammad was killed, which to them, was worse than defeat.'' Ibn Marduwyah recorded both of these. Mujahid and Qatadah said, "The first distress was when they heard that Muhammad was killed and the second when they suffered casualties and injury.'' It has also been reported that Qatadah and Ar-Rabi` bin Anas said that it was the opposite ﴿order﴾. As-Suddi said that the first distress was because of the victory and booty that they missed and the second because of the enemy rising above them (on the mount). Allah said,

﴿لِّكَيْلاَ تَحْزَنُواْ عَلَى مَا فَاتَكُمْ﴾

(by way of requital to teach you not to grieve for that which had escaped you), for that you missed the booty and triumph over your enemy.

﴿وَلاَ مَآ أَصَـبَكُمْ﴾

(nor for what struck you), of injury and fatalities, as Ibn `Abbas, `Abdur-Rahman bin `Awf, Al-Hasan, Qatadah and As-Suddi stated. Allah said next,

﴿وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ﴾

(And Allah is Well-Aware of all that you do.) all praise is due to Him, and thanks, there is no deity worthy of worship except Him, the Most High, Most Honored.

﴿ثُمَّ أَنزَلَ عَلَيْكُمْ مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاساً يَغْشَى طَآئِفَةً مِّنْكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنْفُسُهُمْ يَظُنُّونَ بِاللَّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَـهِلِيَّةِ يَقُولُونَ هَل لَّنَا مِنَ الاٌّمْرِ مِن شَىْءٍ قُلْ إِنَّ الاٌّمْرَ كُلَّهُ للَّهِ يُخْفُونَ فِى أَنْفُسِهِم مَّا لاَ يُبْدُونَ لَكَ يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الاٌّمْرِ شَىْءٌ مَّا قُتِلْنَا هَـهُنَا قُل لَّوْ كُنتُمْ فِى بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إِلَى مَضَاجِعِهِمْ وَلِيَبْتَلِىَ اللَّهُ مَا فِى صُدُورِكُمْ وَلِيُمَحِّصَ مَا فِى قُلُوبِكُمْ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ - إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَـنُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللَّهُ عَنْهُمْ إِنَّ اللَّهَ غَفُورٌ حَلِيمٌ ﴾

(154. Then after the distress, He sent down security for you. Slumber overtook a party of you, while another party was thinking about themselves and thought wrongly of Allah -- the thought of ignorance. They said, "Have we any part in the affair'' Say: "Indeed the affair belongs wholly to Allah.'' They hide within themselves what they dare not reveal to you, saying: "If we had anything to do with the affair, none of us would have been killed here.'' Say: "Even if you had remained in your homes, those for whom death was decreed would certainly have gone forth to the place of their death,'' but that Allah might test what is in your breasts; and to purify that which was in your hearts (sins), and Allah is All-Knower of what is in the breasts). (155. Those of you who turned back on the day the two hosts met, Shaytan only caused them to err because of some of what they had earned. But Allah, indeed, has forgiven them. Surely, Allah is Oft-Forgiving, Most Forbearing.)


Slumber Overcame the Believers; the Fear that the Hypocrites Suffered

Allah reminds His servants of His favor when He sent down on them tranquillity and slumber that overcame them while they were carrying their weapons and feeling distress and grief. In this case, slumber is a favor and carries meanings of calmness and safety. For instance, Allah said in Surat Al-Anfal about the battle of Badr,

﴿إِذْ يُغَشِّيكُمُ النُّعَاسَ أَمَنَةً مِّنْهُ﴾

((Remember) when He covered you with a slumber as a security from Him) ﴿8:11﴾.

Al-Bukhari recorded that Anas said that, Abu Talhah said, "I was among those who were overcome by slumber during the battle of Uhud. My sword fell from my hand several times and I would pick it up, then it would fall and I would pick it up again.'' Al-Bukhari collected this Hadith in the stories of the battles without a chain of narration, and in the book of Tafsir with a chain of narrators. At-Tirmidhi, An-Nasa'i and Al-Hakim recorded from Anas that Abu Talhah said, "On the day of Uhud, I raised my head and looked around and found that everyone's head was nodding from slumber.'' This is the wording of At-Tirmidhi, who said, "Hasan Sahih''. An-Nasa'i also recorded this Hadith from Anas who said that Abu Talhah said, "I was among those who were overcome by slumber.''

The second group mentioned in the Ayah were the hypocrites who only thought about themselves, for they are the most cowardly people and those least likely to support the truth,

﴿يَظُنُّونَ بِاللَّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَـهِلِيَّةِ﴾

(and thought wrongly of Allah - the thought of ignorance) ﴿3:154﴾, for they are liars and people who have doubts and evil thoughts about Allah, the Exalted and Most Honored. Allah said,

﴿ثُمَّ أَنزَلَ عَلَيْكُمْ مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاساً يَغْشَى طَآئِفَةً مِّنْكُمْ﴾

(Then after the distress, He sent down security for you. Slumber overtook a party of you), the people of faith, certainty, firmness and reliance (on Allah) who are certain that Allah shall give victory to His Messenger and fulfill his objective.

﴿وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنْفُسُهُمْ﴾

(While another party was thinking about themselves), and they were not overcome by slumber because of their worry, fright and fear,

﴿يَظُنُّونَ بِاللَّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَـهِلِيَّةِ﴾

(and thought wrongly of Allah --- the thought of ignorance).

Similarly, Allah said in another statement,

﴿بَلْ ظَنَنْتُمْ أَن لَّن يَنقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَداً﴾

(Nay, but you thought that the Messenger and the believers would never return to their families) ﴿48:12﴾.

This group thought that the idolators achieved ultimate victory, when their forces took the upper hand in battle, and that Islam and its people would perish. This is typical of people of doubt and hesitation, in the event of a hardship, they fall into such evil thoughts. Allah then described them that,

﴿يَقُولُونَ﴾

(they said) in this situation,

﴿هَل لَّنَا مِنَ الاٌّمْرِ مِن شَىْءٍ﴾

("Have we any part in the affair'') Allah replied,

﴿قُلْ إِنَّ الاٌّمْرَ كُلَّهُ للَّهِ يُخْفُونَ فِى أَنْفُسِهِم مَّا لاَ يُبْدُونَ لَكَ﴾

(Say: "Indeed the affair belongs wholly to Allah.'' They hide within themselves what they dare not reveal to you.) wAllah exposed their secrets, that is,

﴿يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الاٌّمْرِ شَىْءٌ مَّا قُتِلْنَا هَـهُنَا﴾

(saying: "If we had anything to do with the affair, none of us would have been killed here.'') although they tried to conceal this thought from the Messenger of Allah .

Ibn Ishaq recorded that `Abdullah bin Az-Zubayr said that Az-Zubayr said, "I was with the Messenger of Allah when fear intensified and Allah sent sleep to us (during the battle of Uhud). At that time, every man among us (except the hypocrites) was nodding off. By Allah! As if in a dream, I heard the words of Mu`attib bin Qushayr, `If we had anything to do with the affair, none of us would have been killed here.' I memorized these words of his, which Allah mentioned later on,

﴿يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الاٌّمْرِ شَىْءٌ مَّا قُتِلْنَا هَـهُنَا﴾

(saying: "If we had anything to do with the affair, none of us would have been killed here.)''

Ibn Abi Hatim collected this Hadith.

Allah the Exalted said,

﴿قُل لَّوْ كُنتُمْ فِى بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إِلَى مَضَاجِعِهِمْ﴾

(Say: "Even if you had remained in your homes, those for whom death was decreed would certainly have gone forth to the place of their death,'') meaning, this is Allah's appointed destiny and a decision that will certainly come to pass, and there is no escaping it. Allah's statement,

﴿وَلِيَبْتَلِىَ اللَّهُ مَا فِى صُدُورِكُمْ وَلِيُمَحِّصَ مَا فِى قُلُوبِكُمْ﴾

(that Allah might test what is in your breasts; and to purify that which was in your hearts,) means, so that He tests you with whatever befell you, to distinguish good from evil and the deeds and statements of the believers from those of the hypocrites,

﴿وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(and Allah is All-Knower of what is in the breasts), and what the hearts conceal.


Some of the Believers Give Flight on the Day of Uhud

Allah then said,

﴿إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَـنُ بِبَعْضِ مَا كَسَبُواْ﴾

(Those of you who turned back on the day the two hosts met, Shaytan only caused them to err because of some of what they had earned) ﴿3:155﴾,

because of some of their previous errors. Indeed, some of the Salaf said, "The reward of the good deed includes being directed to another good deed that follows it, while the retribution of sin includes committing another sin that follows it.'' Allah then said,

﴿وَلَقَدْ عَفَا اللَّهُ عَنْهُمْ﴾

(but Allah, indeed, has forgiven them), their giving flight,

﴿أَنَّ اللَّهَ غَفُورٌ حَلِيمٌ﴾

(surely, Allah is Oft-Forgiving, Most Forbearing)

He forgives sins, pardons and exonerates His creatures. Imam Ahmad recorded that Shaqiq said, " `Abdur-Rahman bin `Awf met Al-Walid bin `Uqbah, who said to him, `Why did you desert `Uthman, the Leader of the Faithful' `Abdur-Rahman said, `Tell him that I did not run away during Uhud, remain behind during Badr, nor abandon the Sunnah of `Umar.' Al-Walid told `Uthman what `Abdur-Rahman said. `Uthman replied, `As for his statement, `I did not run away during Uhud,' how can he blame me for an error that Allah has already forgiven. Allah said,

﴿إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَـنُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللَّهُ عَنْهُمْ﴾

(Those of you who turned back on the day the two hosts met, Shaytan only caused them to err because of some of what they had earned. But Allah, indeed, has forgiven them).

As for his statement that I remained behind from participating in Badr, I was nursing Ruqayyah, the daughter of the Messenger of Allah , until she passed away. The Messenger of Allah gave me a share in the booty of Badr, and whoever gets a share in the booty from the Messenger of Allah will have participated in battle. As for his statement that I abandoned the Sunnah of `Umar, neither I nor he are able to endure it. Go and convey this answer to him.'''

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَنِهِمْ إِذَا ضَرَبُواْ فِى الاٌّرْضِ أَوْ كَانُواْ غُزًّى لَّوْ كَانُواْ عِنْدَنَا مَا مَاتُواْ وَمَا قُتِلُواْ لِيَجْعَلَ اللَّهُ ذَلِكَ حَسْرَةً فِى قُلُوبِهِمْ وَاللَّهُ يُحْيىِ وَيُمِيتُ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ - وَلَئِنْ قُتِلْتُمْ فِى سَبِيلِ اللَّهِ أَوْ مُتُّمْ لَمَغْفِرَةٌ مِّنَ اللَّهِ وَرَحْمَةٌ خَيْرٌ مِّمَّا يَجْمَعُونَ - وَلَئِنْ مُّتُّمْ أَوْ قُتِلْتُمْ لإِلَى الله تُحْشَرُونَ ﴾

(156. O you who believe! Be not like those who disbelieve and who say to their brethren when they travel through the earth or go out to fight: "If they had stayed with us, they would not have died or been killed,'' so that Allah may make it a cause of regret in their hearts. It is Allah that gives life and causes death. And Allah is All-Seer of what you do.) (157. And if you are killed or die in the way of Allah, forgiveness and mercy from Allah are far better than all that they amass.) (158. And whether you die or are killed, verily, unto Allah you shall be gathered.)


Prohibiting the Ideas of the Disbeleivers about Death and Predestination

Allah forbids His believing servants from the disbelievers' false creed, seen in their statement about those who died in battle and during travel; "Had they abandoned these trips, they would not have met their demise.'' Allah said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَنِهِمْ﴾

(O you who believe! Be not like those who disbelieve (hypocrites) and who say to their brethren), about their dead brethren,

﴿إِذَا ضَرَبُواْ فِى الاٌّرْضِ﴾

(when they travel through the earth) for the purpose of trading and otherwise,

﴿أَوْ كَانُواْ غُزًّى﴾

(or go out to fight), participating in battles,

﴿لَّوْ كَانُواْ عِنْدَنَا﴾

("If they had stayed with us,'') in our area,

﴿مَا مَاتُواْ وَمَا قُتِلُواْ﴾

("they would not have died or been killed,'') they would not have died while traveling or been killed in battle. Allah's statement,

﴿لِيَجْعَلَ اللَّهُ ذَلِكَ حَسْرَةً فِى قُلُوبِهِمْ﴾

(so that Allah may make it a cause of regret in their hearts. ) means, Allah creates this evil thought in their hearts so that their sadness and the grief they feel for their loss would increase. Allah refuted them by saying,

﴿وَاللَّهُ يُحْيىِ وَيُمِيتُ﴾

(It is Allah that gives life and causes death.) for the creation is under Allah's power, and the decision is His Alone. No one lives or dies except by Allah's leave, and no one's life is increased or decreased except by His decree.

﴿وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(And Allah is All-Seer of what you do,) for His knowledge and vision encompasses all His creation and none of their affairs ever escapes Him. Allah's statement,

﴿وَلَئِنْ قُتِلْتُمْ فِى سَبِيلِ اللَّهِ أَوْ مُتُّمْ لَمَغْفِرَةٌ مِّنَ اللَّهِ وَرَحْمَةٌ خَيْرٌ مِّمَّا يَجْمَعُونَ ﴾

(And if you are killed or die in the way of Allah, forgiveness and mercy from Allah are far better than all that they amass.) ﴿3:157﴾, indicating that death and martyrdom in Allah's cause are a means of earning Allah's mercy, forgiveness and pleasure. This, indeed, is better than remaining in this life with its short lived delights. Furthermore, whoever dies or is killed will return to Allah, the Exalted and Most Honored, and He will reward him if he has done good deeds, or will punish him for his evil deeds. Allah said,

﴿وَلَئِنْ مُّتُّمْ أَوْ قُتِلْتُمْ لإِلَى الله تُحْشَرُونَ ﴾

(And whether you die or are killed, verily, unto Allah you shall be gathered.) ﴿3:158﴾.

﴿فَبِمَا رَحْمَةٍ مِّنَ اللَّهِ لِنتَ لَهُمْ وَلَوْ كُنْتَ فَظّاً غَلِيظَ الْقَلْبِ لاَنْفَضُّواْ مِنْ حَوْلِكَ فَاعْفُ عَنْهُمْ وَاسْتَغْفِرْ لَهُمْ وَشَاوِرْهُمْ فِى الاٌّمْرِ فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى اللَّهِ إِنَّ اللَّهَ يُحِبُّ الْمُتَوَكِّلِينَ - إِن يَنصُرْكُمُ اللَّهُ فَلاَ غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا الَّذِى يَنصُرُكُم مِّنْ بَعْدِهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ - وَمَا كَانَ لِنَبِىٍّ أَنْ يَغُلَّ وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَـمَةِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ - أَفَمَنِ اتَّبَعَ رِضْوَنَ اللَّهِ كَمَن بَآءَ بِسَخْطٍ مِّنَ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ - هُمْ دَرَجَـتٌ عِندَ اللَّهِ واللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ - لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُواْ عَلَيْهِمْ ءَايَـتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَـبَ وَالْحِكْمَةَ وَإِن كَانُواْ مِن قَبْلُ لَفِى ضَلَـلٍ مُّبِينٍ ﴾

(159. And by the mercy of Allah, you dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you; so pardon them, and ask forgiveness for them; and consult them in the affairs. Then when you have taken a decision, put your trust in Allah, certainly, Allah loves those who put their trust (in Him).) (160. If Allah helps you, none can overcome you; and if He forsakes you, who is there after Him that can help you And in Allah (Alone) let believers put their trust.) (161. It is not for any Prophet to illegally take a part of the booty, and whosoever deceives his companions over the booty, he shall bring forth on the Day of Resurrection that which he took. Then every person shall be paid in full what he has earned, and they shall not be dealt with unjustly.) (162. Is then one who follows (seeks) the pleasure of Allah like the one who draws on himself the wrath of Allah His abode is Hell, and worse indeed is that destination!) (163. They are in varying grades with Allah, and Allah is All-Seer of what they do.) (164. Indeed, Allah conferred a great favor on the believers when He sent among them a Messenger from among themselves, reciting unto them His verses (the Qur'an), and purifying them, and instructing them (in) the Book (the Qur'an) and Al-Hikmah ﴿the wisdom and the Sunnah﴾, while before that they had been in manifest error.)


Among the Qualities of Our Prophet Muhammad are Mercy and Kindness

Allah addresses His Messenger and reminds him and the believers of the favor that He has made his heart and words soft for his Ummah, those who follow his command and refrain from what he prohibits.

﴿فَبِمَا رَحْمَةٍ مِّنَ اللَّهِ لِنتَ لَهُمْ﴾

(And by the mercy of Allah, you dealt with them gently) ﴿3:159﴾. meaning, who would have made you this kind, if it was not Allah's mercy for you and them. Qatadah said that,

﴿فَبِمَا رَحْمَةٍ مِّنَ اللَّهِ لِنتَ لَهُمْ﴾

(And by the mercy of Allah, you dealt with them gently) means, "With Allah's mercy you became this kind.'' Al-Hasan Al-Basri said that this, indeed, is the description of the behavior that Allah sent Muhammad with. This Ayah is similar to Allah's statement,

﴿لَقَدْ جَآءَكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَّحِيمٌ ﴾

(Verily, there has come unto you a Messenger from among yourselves. It grieves him that you should receive any injury or difficulty. He is anxious over you (to be rightly guided, to repent to Allah); for the believers (he is) full of pity, kind, and merciful) ﴿9:128﴾. Allah said next,

﴿وَلَوْ كُنْتَ فَظّاً غَلِيظَ الْقَلْبِ لاَنْفَضُّواْ مِنْ حَوْلِكَ﴾

(And had you been severe and harsh-hearted, they would have broken away from about you;)

The severe person is he who utters harsh words, and,

﴿غَلِيظَ الْقَلْبِ﴾

(harsh-hearted) is the person whose heart is hard. Had this been the Prophet's behavior, "They would have scattered from around you. However, Allah gathered them and made you kind and soft with them, so that their hearts congregate around you.'' `Abdullah bin `Amr said that he read the description of the Messenger of Allah in previous Books, "He is not severe, harsh, obscene in the marketplace or dealing evil for evil. Rather, he forgives and pardons.''


The Order for Consultation and to Abide by it

Allah said,

﴿فَاعْفُ عَنْهُمْ وَاسْتَغْفِرْ لَهُمْ وَشَاوِرْهُمْ فِى الاٌّمْرِ﴾

(So pardon them, and ask (Allah's) forgiveness for them; and consult them in the affairs.)

The Messenger of Allah used to ask his Companions for advice about various matters, to comfort their hearts, and so they actively implement the decision they reach. For instance, before the battle of Badr, the Prophet asked his Companions for if Muslims should intercept the caravan (led by Abu Sufyan). They said, "O Messenger of Allah! If you wish to cross the sea, we would follow you in it, and if you march forth to Barkul-Ghimad we would march with you. We would never say what the Children of Israel said to Musa, `So go, you and your Lord, and fight you two, we are sitting right here.' Rather, we say march forth and we shall march forth with you; and before you, and to your right and left shall we fight.'' The Prophet also asked them for their opinion about where they should set up camp at Badr. Al-Mundhir bin `Amr suggested to camp close to the enemy, for he wished to acquire martyrdom.

Concerning the battle of Uhud, the Messenger asked the Companions if they should fortify themselves in Al-Madinah or go out to meet the enemy, and the majority of them requested that they go out to meet the enemy, and he did. He also took their advice on the day of Khandaq (the Trench) about conducting a peace treaty with some of the tribes of Al-Ahzab (the Confederates), in return for giving them one-third of the fruits of Al-Madinah. However, Sa`d bin `Ubadah and Sa`d bin Mu`adh rejected this offer and the Prophet went ahead with their advice. The Prophet also asked them if they should attack the idolators on the Day of Hudaybiyyah, and Abu Bakr disagreed, saying, "We did not come here to fight anyone. Rather, we came to perform `Umrah.'' The Prophet agreed.

On the day of Ifk, (i.e. the false accusation), the Messenger of Allah said to them, "O Muslims! Give me your advice about some men who falsely accused my wife (`A'ishah). By Allah! I never knew of any evil to come from my wife. And they accused whom They accused he from whom I only knew righteous conduct, by Allah!'' The Prophet asked `Ali and Usamah about divorcing `A'ishah. In summary, the Prophet used to take his Companions' advice for battles and other important events.

Ibn Majah recorded that Abu Hurayrah said that the Prophet said;

«الْمُسْتَشَارُ مُؤْتَمَن»

(The one whom advice is sought from is to be entrusted) tThis was recorded by Abu Dawud, At-Tirmidhi, and An-Nasa'i who graded it Hasan.


Trust in Allah After Taking the Decision

Allah's statement,

﴿فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى اللَّهِ﴾

(Then when you have taken a decision, put your trust in Allah,) means, if you conduct the required consultation and you then make a decision, trust in Allah over your decision,

﴿إِنَّ اللَّهَ يُحِبُّ الْمُتَوَكِّلِينَ﴾

(certainly, Allah loves those who put their trust (in Him)).

Allah's statement,

﴿إِن يَنصُرْكُمُ اللَّهُ فَلاَ غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا الَّذِى يَنصُرُكُم مِّنْ بَعْدِهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ ﴾

(If Allah helps you, none can overcome you; and if He forsakes you, who is there after Him that can help you And in Allah (Alone) let believers put their trust), is similar to His statement that we mentioned earlier,

﴿وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللَّهِ الْعَزِيزِ الْحَكِيمِ﴾

(And there is no victory except from Allah the Almighty, the All-Wise) ﴿3:126﴾.

Allah next commands the believers to trust in Him,

﴿وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ﴾

(And in Allah (Alone) let believers put their trust).


Treachery with the Spoils of War was not a Trait of the Prophet

Allah said,

﴿وَمَا كَانَ لِنَبِىٍّ أَنْ يَغُلَّ﴾

(It is not for any Prophet to illegally take a part of the booty,)

Ibn `Abbas, Mujahid and Al-Hasan said that the Ayah means, "It is not for a Prophet to breach the trust.'' Ibn Jarir recorded that, Ibn `Abbas said that, this Ayah,

﴿وَمَا كَانَ لِنَبِىٍّ أَنْ يَغُلَّ﴾

(It is not for any Prophet to illegally take a part of the booty,) was revealed in connection with a red robe that was missing from the spoils of war of Badr. Some people said that the Messenger of Allah might have taken it. When this rumor circulated, Allah sent down,

﴿وَمَا كَانَ لِنَبِىٍّ أَنْ يَغُلَّ وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَـمَةِ﴾

(It is not for any Prophet to illegally take a part of the booty, and whosoever is deceitful with the booty, he shall bring forth on the Day of Resurrection that which he took.)

This was also recorded by Abu Dawud and At-Tirmidhi, who said "Hasan Gharib''. This Ayah exonerates the Messenger of Allah of all types of deceit and treachery, be it returning what was entrusted with him, dividing the spoils of war, etc.

Allah then said,

﴿وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَـمَةِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ﴾

(and whosoever is deceitful with the booty, he shall bring forth on the Day of Resurrection that which he took. Then every person shall be paid in full what he has earned, and they shall not be dealt with unjustly.)

This Ayah contains a stern warning and threat against Ghulul ﴿stealing from the booty﴾, and there are also Hadiths, that prohibit such practice. Imam Ahmad recorded that Abu Malik Al-Ashja`i said that the Prophet said,

«أَعْظَمُ الْغُلُولِ عِنْدَ اللهِ ذِرَاعٌ مِنَ الْأَرْضِ، تَجِدُون الرَّجُلَيْنِ جَارَيْنِ فِي الْأَرْضِ أو فِي الدَّارِ فَيَقْطَعُ أَحَدُهُمَا مِنْ حَظِّ صَاحِبِه ذِرَاعًا، فَإِذَا اقْتَطَعَهُ، طُوِّقَهُ مِنْ سَبْعِ أَرَضِينَ إِلى يَوْمِ الْقِيَامَة»

(The worst Ghulul (i.e. stealing) with Allah is a yard of land, that is, when you find two neighbors in a land or home and one of them illegally acquires a yard of his neighbor's land. When he does, he will be tied with it from the seven earths until the Day of Resurrection.)

Imam Ahmad recorded that Abu Humayd As-Sa`idi said, "The Prophet appointed a man from the tribe of Al-Azd, called Ibn Al-Lutbiyyah, to collect the Zakah. When he returned he said, `This (portion) is for you and this has been given to me as a gift.' The Prophet stood on the Minbar and said,

«مَا بَالُ الْعَامِلِ نَبْعَثُهُ فَيَجِي فَيَقُولُ: هَذَا لَكُمْ، وَهَذَا أُهْدِيَ لِي، أَفَلَا جَلَسَ فِي بَيْتِ أَبِيهِ وَأُمِّهِ فَيَنْظُرُ أَيُهْدَى إِلَيْهِ أَمْ لَا؟ وَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ، لَا يَأْتِي أَحَدٌ مِنْكُمْ مِنْهَا بِشَيْءٍ إِلَّا جَاءَ بِهِ يَوْمَ الْقِيَامَةِ عَلى رَقَبَتِهِ، إِنْ كَانَ بَعِيرًا لَهُ رُغَاءٌ، أَوْ بَقَرَةٌ لَهَا خُوَارٌ، أَوْ شَاةٌ تَيْعَر»

ثم رفع يديه حتى رأينا عفرة إبطيه، ثم قال:

«اللَّهُمَّ هَلْ بَلَّغْت»

ثلاثًا.(What is the matter with a man whom we appoint to collect Zakah, when he returns he said, `This is for you and this has been given to me as a gift.' Why hadn't he stayed in his father's or mother's house to see whether he would be given presents or not By Him in Whose Hand my life is, whoever takes anything from the resources of the Zakah (unlawfully), he will carry it on his neck on the Day of Resurrection; if it be a camel, it will be grunting; if a cow, it will be mooing; and if a sheep, it will be bleating. The Prophet then raised his hands till we saw the whiteness of his armpits, and he said thrice, `O Allah! Haven't I conveyed Your Message.')''

Hisham bin `Urwah added that Abu Humayd said, "I have seen him with my eyes and heard him with my ears, and ask Zayd bin Thabit.'' This is recorded in the Two Sahihs .

In the book of Ahkam of his Sunan, Abu `Isa At-Tirmidhi recorded that Mu`adh bin Jabal said, "The Messenger of Allah sent me to Yemen, but when I started on the journey, he sent for me to come back and said,

«أَتَدْرِي لِمَ بَعَثْتُ إِلَيْكَ؟ لَا تُصِيبَنَّ شَيْئًا بِغَيْرِ إِذْنِي، فَإِنَّهُ غُلُول»

(Do you know why I summoned you back Do not take anything without my permission, for if you do, it will be Ghulul.)

﴿وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَـمَةِ﴾

(and whosoever deceives his companions over the booty, he shall bring forth on the Day of Resurrection that which he took).

«لِهذَا دَعَوْتُكَ فَامْضِ لِعَمَلِك»

(This is why I summoned you, so now go and fulfill your mission.)'' At-Tirmidhi said, "This Hadith is Hasan Gharib.''

In addition, Imam Ahmad recorded that Abu Hurayrah said, "The Prophet got up among us and mentioned Ghulul and emphasized its magnitude. He then said,

«لَا أُلْفِيَنَّ أَحَدَكُمْ يَجِيءُ يَوْمَ الْقِيَامَةِ عَلى رَقَبَتِهِ بَعِيرٌ لَهُ رُغَاءٌ، فَيَقُولُ: يَا رَسُولَ اللهِ أَغِثْنِي، فَأَقُولُ: لَا أَمْلِكُ لَكَ مِنَ اللهِ شَيْئًا، قَدْ أَبْلَغْتُكَ، لَا أُلْفِيَنَّ أَحَدَكُمْ يَجِيءُ يَوْمَ الْقِيَامَةِ عَلى رَقَبَتِهِ فَرَسٌ لَهَا حَمْحَمَةٌ، فَيَقُولُ: يَا رَسُولَ اللهِ أَغِثْنِي، فَأَقُولُ: لَا أَمْلِكُ لَكَ مِنَ اللهِ شَيْئًا، قَدْ أَبْلَغْتُكَ، لَا أُلْفِيَنَّ أَحَدَكُمْ يَجِي يَوْمَ الْقِيَامَةِ عَلى رَقَبَتِهِ رِقَاعٌ تَخْفِقُ فَيَقُولُ: يَا رَسُولَ اللهِ أَغِثْنِي، فَأَقُولُ: لَا أَمْلِكُ لَكَ مِنَ اللهِ شَيْئًا، قَدْ أَبْلَغْتُكَ، لَا أُلْفِيَنَّ أَحَدَكُمْ يَجِي يَوْمَ الْقِيَامَةِ عَلى رَقَبَتِهِ صَامِتٌ، فَيقُولُ: يَا رَسُولَ اللهِ أَغِثْنِي، فَأَقُولُ: لَا أَمْلِكُ لَكَ مِنَ اللهِ شَيْئًا، قَدْ أَبْلَغْتُك»

(I will not like to see anyone among you on the Day of Resurrection, carrying a grunting camel over his neck. Such a man will say, 'O Allah's Messenger! Intercede on my behalf,' and I will say, 'I can't intercede for you with Allah, for I have conveyed (Allah's Message) to you.' I will not like to see any of you coming on the Day of Resurrection while carrying a neighing horse over his neck. Such a man will be saying, `O Allah's Messenger! Intercede on my behalf,' and I will reply, 'I can't intercede for you with Allah, for I have conveyed (Allah's Message) to you.' I will not like to see any of you coming on the Day of Resurrection while carrying clothes that will be fluttering, and the man will say, 'O Allah's Messenger! Intercede (with Allah) for me, ' and I will say, 'I can't help you with Allah, for I have conveyed (Allah's Message) to you.' I will not like to see any of you coming on the Day of Resurrection while carrying gold and silver on his neck. This person will say, 'O Allah's Messenger! Intercede (with Allah) for me.' And I will say, 'I can't help you with Allah, for I have conveyed (Allah's Message) to you.')'' This Hadith was recorded in the Two Sahihs .

Imam Ahmad recorded that `Umar bin Al-Khattab said, "During the day (battle) of Khaybar, several Companions of the Messenger of Allah came to him and said, `So-and-so died as a martyr, so-and-so died as a martyr.' When they mentioned a certain man that died as a martyr, the Messenger of Allah said,

«كَلَّا إِنِّي رَأَيْتُهُ فِي النَّارِ فِي بُرْدَةٍ غَلَّهَا أَوْ عَبَاءَةٍ »

(No. I have seen him in the Fire because of a robe that he stole (from the booty).)

The Messenger of Allah then said,

«يَا ابْنَ الْخَطَّابِ، اذْهَبْ فَنَادِ فِي النَّاسِ: إِنَّهُ لَا يَدْخُلُ الْجَنَّةَ إِلَّا الْمُؤْمِنُون»

(O Ibn Al-Khattab! Go and announce to the people that only the faithful shall enter Paradise.)

So I went out and proclaimed that none except the faithful shall enter Paradise.'' This was recorded by Muslim and At-Tirmidhi, who said "Hasan Sahih''.


The Honest and Dishonest are Not Similar

Allah said,

﴿أَفَمَنِ اتَّبَعَ رِضْوَنَ اللَّهِ كَمَن بَآءَ بِسَخْطٍ مِّنَ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ ﴾

(Is then one who follows (seeks) the pleasure of Allah like the one who draws on himself the wrath of Allah His abode is Hell, and worse indeed is that destination!) ﴿3:162﴾,

This refers to those seeking what pleases Allah by obeying His legislation, thus earning His pleasure and tremendous rewards, while being saved from His severe torment. This type of person is not similar to one who earns Allah's anger, has no means of escaping it and who will reside in Jahannam on the Day of Resurrection, and what an evil destination it is.

There are many similar statements in the Qur'an, such as,

﴿أَفَمَن يَعْلَمُ أَنَّمَآ أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى﴾

(Shall he then who knows that what has been revealed unto you (O Muhammad ) from your Lord is the truth be like him who is blind) ﴿13:19﴾, and,

﴿أَفَمَن وَعَدْنَـهُ وَعْداً حَسَناً فَهُوَ لاَقِيهِ كَمَن مَّتَّعْنَاهُ مَتَـعَ الْحَيَوةِ الدُّنْيَا﴾

(Is he whom We have promised an excellent promise (Paradise) which he will find true, like him whom We have made to enjoy the luxuries of the life of (this) world) ﴿28:61﴾.

Allah then said,

﴿هُمْ دَرَجَـتٌ عِندَ اللَّهِ﴾

(They are in varying grades with Allah, ) ﴿3:163﴾ meaning, the people of righteousness and the people of evil are in grades, as Al-Hasan Al-Basri and Muhammad bin Ishaq said. Abu `Ubaydah and Al-Kisa'i said that this Ayah refers to degrees, meaning there are various degrees and dwellings in Paradise, as well as, various degrees and dwellings in the Fire. In another Ayah, Allah said,

﴿وَلِكُلٍّ دَرَجَـتٌ مِّمَّا عَمِلُواْ﴾

(For all there will be degrees (or ranks) according to what they did) ﴿6:132﴾. Next, Allah said,

﴿وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ﴾

(and Allah is All-Seer of what they do), and He will compensate or punish them, and will never rid them of a good deed, or increase their evil deeds. Rather, each will be treated according to his deeds.


The Magnificent Blessing in the Advent of Our Prophet Muhammad

Allah the Most High said:

﴿لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ﴾

(Indeed Allah conferred a great favor on the believers when He sent among them a Messenger from among themselves,)

Meaning, from their own kind, so that it is possible for them to speak with him, ask him questions, associate with him, and benefit from him. Just as Allah said:

﴿وَمِنْ ءايَـتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَجاً لِّتَسْكُنُواْ إِلَيْهَا﴾

(And among His signs is that he created for them mates, that they may find rest in.)

Meaning; of their own kind. And Allah said;

﴿قُلْ إِنَّمَآ أَنَاْ بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَىَّ أَنَّمَآ إِلَـهُكُمْ إِلَـهٌ وَاحِدٌ﴾

(Say: "I am only a man like you. It has been revealed to me that your God is One God'') ﴿18:110﴾.

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِى الاٌّسْوَاقِ﴾

(And We never sent before you any of the Messengers but verily, they ate food and walked in the markets) ﴿25:20﴾.

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ مِّنْ أَهْلِ الْقُرَى﴾

(And We sent not before you any but men unto whom We revealed, from among the people of townships) ﴿12:109﴾, and,

﴿يَـمَعْشَرَ الْجِنِّ وَالإِنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنْكُمْ﴾

(O you assembly of Jinn and mankind! "Did not there come to you Messengers from among you...'') ﴿6:130﴾.

Allah's favor is perfected when His Messenger to the people is from their own kind, so that they are able to talk to him and inquire about the meanings of Allah's Word. This is why Allah said,

﴿يَتْلُواْ عَلَيْهِمْ ءَايَـتِهِ﴾

(reciting unto them His verses) ﴿3:164﴾, the Qur'an,

﴿وَيُزَكِّيهِمْ﴾

(and purifying them), commanding them to do righteous works and forbidding them from committing evil. This is how their hearts will be purified and cleansed of the sin and evil that used to fill them when they were disbelievers and ignorant.

﴿وَيُعَلِّمُهُمُ الْكِتَـبَ وَالْحِكْمَةَ﴾

(and instructing them (in) the Book and the Hikmah,) the Qur'an and the Sunnah,

﴿وَإِن كَانُواْ مِن قَبْلِ﴾

(while before that they had been), before sending this Prophet, Muhammad ,

﴿لَفِى ضَلَـلٍ مُّبِينٍ﴾

(in manifest error. ) indulging in plain and unequivocal error and ignorance that are clear to everyone.

﴿أَوَ لَمَّا أَصَـبَتْكُمْ مُّصِيبَةٌ قَدْ أَصَبْتُمْ مِّثْلَيْهَا قُلْتُمْ أَنَّى هَـذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ إِنَّ اللَّهَ عَلَى كُلِّ شَىءٍ قَدِيرٌ - وَمَآ أَصَـبَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللَّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ - وَلِيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِى سَبِيلِ اللَّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَـكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَـنِ يَقُولُونَ بِأَفْوَهِهِم مَّا لَيْسَ فِى قُلُوبِهِمْ وَاللَّهُ أَعْلَمُ بِمَا يَكْتُمُونَ - الَّذِينَ قَالُواْ لإِخْوَنِهِمْ وَقَعَدُواْ لَوْ أَطَاعُونَا مَا قُتِلُوا قُلْ فَادْرَءُوا عَنْ أَنفُسِكُمُ الْمَوْتَ إِن كُنتُمْ صَـدِقِينَ ﴾

t(165. (What is the matter with you) When a single disaster smites you, although you smote (your enemies) with one twice as great, you say: "From where does this come to us'' Say, "It is from yourselves.'' And Allah has power over all things.) (166. And what you suffered on the day the two armies met, was by the leave of Allah, in order that He might test the believers). (167. And that He might test the hypocrites, it was said to them: "Come, fight in the way of Allah or defend yourselves.'' They said: "Had we known that fighting will take place, we would certainly have followed you.'' They were that day, nearer to disbelief than to faith, saying with their mouths what was not in their hearts. And Allah has full knowledge of what they conceal.) (168. (They are) the ones who said about their killed brethren while they themselves sat (at home): "If only they had listened to us, they would not have been killed.'' Say: "Avert death from your own selves, if you speak the truth.'')


The Reason and Wisdom Behind the Defeat at Uhud

Allah said,

﴿أَوَ لَمَّا أَصَـبَتْكُمْ مُّصِيبَةٌ﴾

(When a single disaster smites you), in reference to when the Muslims suffered seventy fatalities during the battle of Uhud,

﴿قَدْ أَصَبْتُمْ مِّثْلَيْهَا﴾

(although you smote (your enemies) with one twice as great,) during Badr, when the Muslims killed seventy Mushriks and captured seventy others,

﴿قُلْتُمْ أَنَّى هَـذَا﴾

(you say: "From where does this come to us'') why did this defeat happen to us

﴿قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ﴾

(Say, "It is from yourselves.'') Ibn Abi Hatim recorded that `Umar bin Al-Khattab said, "When Uhud occurred, a year after Badr, Muslims were punished for taking ransom from the disbelievers at Badr ﴿in return for releasing the Mushriks whom they captured in that battle﴾. Thus, they suffered the loss of seventy fatalities and the Companions of the Messenger of Allah gave flight and abandoned him. The Messenger suffered a broken tooth, the helmet was smashed on his head and blood flowed onto his face. Allah then revealed,

﴿أَوَ لَمَّا أَصَـبَتْكُمْ مُّصِيبَةٌ قَدْ أَصَبْتُمْ مِّثْلَيْهَا قُلْتُمْ أَنَّى هَـذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ﴾

(When a single disaster smites you, although you smote (your enemies) with one twice as great, you say: "From where does this come to us'' Say, "It is from yourselves''.), because you took the ransom.'' Furthermore, Muhammad bin Ishaq, Ibn Jurayj, Ar-Rabi` bin Anas and As-Suddi said that the Ayah,

﴿قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ﴾

(Say, "It is from yourselves.'') means, because you, the archers, disobeyed the Messenger's command to not abandon your positions.

﴿إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(And Allah has power over all things.) and He does what He wills and decides what He wills, and there is none who can resist His decision.

Allah then said,

﴿وَمَآ أَصَـبَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللَّهِ﴾

(And what you suffered on the day the two armies met, was by the leave of Allah), for when you ran away from your enemy, who killed many of you and injured many others, all this occurred by Allah's will and decree out of His perfect wisdom,

﴿وَلِيَعْلَمَ الْمُؤْمِنِينَ﴾

(in order that He might test the believers.) who were patient, firm and were not shaken,

﴿وَلِيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِى سَبِيلِ اللَّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَـكُمْ﴾

(And that He might test the hypocrites, it was said to them: "Come, fight in the way of Allah or defend yourselves.'' They said: "Had we known that fighting will take place, we would certainly have followed you.'') ﴿3:167﴾,

This refers to the Companions of `Abdullah bin Ubayy bin Salul who went back (to Al-Madinah) with him before the battle. Some believers followed them and encouraged them to come back and fight, saying,

﴿أَوِ ادْفَعُواْ﴾

(or defend), so that the number of Muslims increases, as Ibn `Abbas, `Ikrimah, Sa`id bin Jubayr, Ad-Dahhak, Abu Salih, Al-Hasan and As-Suddi stated. Al-Hasan bin Salih said that this part of the Ayah means, help by supplicating for us, while others said it means, man the posts. However, they refused, saying,

﴿لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَـكُمْ﴾

("Had we known that fighting will take place, we would certainly have followed you.'') meaning, according to Mujahid, if we knew that you would fight today, we would join you, but we think you will not fight. Allah said,

﴿هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَـنِ﴾

(They were that day, nearer to disbelief than to faith,)

This Ayah indicates that a person passes through various stages, sometimes being closer to Kufr and sometimes closer to faith, as evident by,

﴿هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَـنِ﴾

(They were that day, nearer to disbelief than to faith,)

Allah then said,

﴿يَقُولُونَ بِأَفْوَهِهِم مَّا لَيْسَ فِى قُلُوبِهِمْ﴾

(saying with their mouths what was not in their hearts.) for they utter what they do not truly believe in, such as,

﴿لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَـكُمْ﴾

("Had we known that fighting will take place, we would certainly have followed you.'')

They knew that there was an army of idolators that came from a far land raging against the Muslims, to avenge their noble men whom the Muslims killed in Badr. These idolators came in larger numbers than the Muslims, so it was clear that a battle will certainly occur. Allah said;

﴿وَاللَّهُ أَعْلَمُ بِمَا يَكْتُمُونَ﴾

(And Allah has full knowledge of what they conceal.)

﴿الَّذِينَ قَالُواْ لإِخْوَنِهِمْ وَقَعَدُواْ لَوْ أَطَاعُونَا مَا قُتِلُوا﴾

((They are) the ones who said about their killed brethren while they themselves sat (at home): "If only they had listened to us, they would not have been killed.'') had they listened to our advice and not gone out, they would not have met their demise. Allah said,

﴿قُلْ فَادْرَءُوا عَنْ أَنفُسِكُمُ الْمَوْتَ إِن كُنتُمْ صَـدِقِينَ﴾

(Say: "Avert death from your own selves, if you speak the truth.'') meaning, if staying at home saves one from being killed or from death, then you should not die. However death will come to you even if you were hiding in fortified castles. Therefore, fend death off of yourselves, if you are right.

Mujahid said that Jabir bin `Abdullah said, "This Ayah ﴿3:168﴾ was revealed about `Abdullah bin Ubayy bin Salul (the chief hypocrite).''

﴿وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ أَمْوَتاً بَلْ أَحْيَاءٌ عِندَ رَبِّهِمْ يُرْزَقُونَ - فَرِحِينَ بِمَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُواْ بِهِم مِّنْ خَلْفِهِمْ أَلاَّ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ - يَسْتَبْشِرُونَ بِنِعْمَةٍ مِّنَ اللَّهِ وَفَضْلٍ وَأَنَّ اللَّهَ لاَ يُضِيعُ أَجْرَ الْمُؤْمِنِينَ - الَّذِينَ اسْتَجَابُواْ لِلَّهِ وَالرَّسُولِ مِن بَعْدِ مَآ أَصَـبَهُمُ الْقَرْحُ لِلَّذِينَ أَحْسَنُواْ مِنْهُمْ وَاتَّقَوْاْ أَجْرٌ عَظِيمٌ - الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَـناً وَقَالُواْ حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ - فَانْقَلَبُواْ بِنِعْمَةٍ مِّنَ اللَّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُواْ رِضْوَنَ اللَّهِ وَاللَّهُ ذُو فَضْلٍ عَظِيمٍ - إِنَّمَا ذَلِكُمُ الشَّيْطَـنُ يُخَوِّفُ أَوْلِيَاءَهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُمْ مُّؤْمِنِينَ ﴾

(169. Think not of those as dead who are killed in the way of Allah. Nay, they are alive, with their Lord, and they have provision.) (170. They rejoice in what Allah has bestowed upon them of His bounty and rejoice for the sake of those who have not yet joined them, but are left behind (not yet martyred) that on them no fear shall come, nor shall they grieve.) (171. They rejoice in a grace and a bounty from Allah, and that Allah will not waste the reward of the believers.) (172. Those who answered (the Call of) Allah and the Messenger after being wounded; for those of them who did good deeds and feared Allah, there is a great reward.) (173. Those to whom the people said, "Verily, the people have gathered against you, therefore, fear them.'' But it (only) increased them in faith, and they said: "Allah is Sufficient for us, and He is the Best Disposer of affairs.'') (174. So they returned with grace and bounty from Allah. No harm touched them; and they followed the pleasure of Allah. And Allah is the Owner of great bounty.) (175. It is only Shaytan that suggests to you the fear of his friends; so fear them not, but fear Me, if you are indeed believers.)


Virtues of the Martyrs

Allah states that even though the martyrs were killed in this life, their souls are alive and receiving provisions in the Dwelling of Everlasting Life. In his Sahih, Muslim recorded that Masruq said, "We asked `Abdullah about this Ayah,

﴿وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ أَمْوَتاً بَلْ أَحْيَاءٌ عِندَ رَبِّهِمْ يُرْزَقُونَ ﴾

(Think not of those as dead who are killed in the way of Allah. Nay, they are alive, with their Lord, and they have provision.)

He said, `We asked the Messenger of Allah the same question and he said,

«أَرْوَاحُهُمْ فِي جَوْفِ طَيْرٍ خُضْرٍ، لَهَا قَنَادِيلُ مُعَلَّقَةٌ بِالْعَرْشِ، تَسْرَحُ مِنَ الْجَنَّةِ حَيْثُ شَاءَتْ، ثُمَّ تَأْوِي إِلَى تِلْكَ الْقَنَادِيلِ، فَاطَّلَعَ إِلَيْهِمْ رَبُّهُمُ اطِّلَاعَةً فَقَالَ: هَلْ تَشْتَهُونَ شَيْئًا؟ فَقَالُوا: أَيَّ شَيْءٍ نَشْتَهِي وَنَحْنُ نَسْرَحُ مِنَ الْجَنَّةِ حَيْثُ شِئْنَا؟ فَفَعَلَ ذَلِكَ بِهِمْ ثَلَاثَ مَرَّاتٍ، فَلَمَّا رَأَوْا أَنَّهُمْ لَنْ يُتْرَكُوا مِنْ أَنْ يُسْأَلُوا، قَالُوا: يَا رَبِّ نُرِيدُ أَنْ تَرُدَّ أَرْوَاحَنَا فِي أَجْسَادِنَا حَتَّى نُقْتَلَ فِي سَبِيلِكَ مَرَّةً أُخْرَى، فَلَمَّا رَأَى أَنْ لَيْسَ لَهُمْ حَاجَةٌ، تُرِكُوا»

(Their souls are inside green birds that have lamps, which are hanging below the Throne (of Allah), and they wander about in Paradise wherever they wish. Then they return to those lamps. Allah looks at them and says, `Do you wish for anything' They say, `What more could we wish for, while we go wherever we wish in Paradise' Allah asked them this question thrice, and when they realize that He will keep asking them until they give an answer, they say, `O Lord! We wish that our souls be returned to our bodies so that we are killed in Your cause again.' Allah knew that they did not have any other wish, so they were left.)''' There are several other similar narrations from Anas and Abu Sa`id.

Imam Ahmad recorded that Anas said that the Messenger of Allah said,

«مَا مِنْ نَفْسٍ تَمُوتُ، لَهَا عِنْدَ اللهِ خَيْرٌ، يَسُرُّهَا أَنْ تَرْجِعَ إِلَى الدُّنْيَا، إِلَّا الشَّهِيدُ، فَإِنَّهُ يَسُرُّهُ أَنْ يَرْجِعَ إِلَى الدُّنْيَا فَيُقْتَلَ مَرَّةً أُخْرَى، لِمَا يَرَى مِنْ فَضْلِ الشَهَادَة»

(No soul that has a good standing with Allah and dies would wish to go back to the life of this world, except for the martyr. He would like to be returned to this life so that he could be martyred again, for he tastes the honor achieved from martyrdom.) Muslim collected this Hadith

In addition, Imam Ahmad recorded that, Ibn `Abbas said that the Messenger of Allah said,

«لَمَّا أُصِيبَ إِخْوَانُكُمْ بِأُحُدٍ، جَعَلَ اللهُ أَرْوَاحَهُمْ فِي أَجْوَافِ طَيْرٍ خُضْرٍ، تَرِدُ أَنْهَارَ الْجَنَّـةِ، وَتَأْكُلُ مِنْ ثِمَارِهَا، وَتَأْوِي إِلى قَنَادِيلَ مِنْ ذَهَبٍ فِي ظِلِّ الْعَرْشِ، فَلَمَّا وَجَدُوا طِيبَ مَشْرَبِهِمْ وَمَأْكَلِهِمْ، وَحُسْنَ مُتَقَلَّبِهِمْ قَالُوا: يَا لَيْتَ إِخْوَانَنَا يَعْلَمُونَ مَا صَنَعَ اللهُ لَنَا، لِئَلَّا يَزْهَدُوا فِي الْجِهَادِ، وَلَا يَنْكُلُوا عَنِ الْحَرْبِ، فَقَالَ اللهُ عَزَّ وَجَلَّ: أَنْا أُبَلِّغُهُمْ عَنْكُم»

(When your brothers were killed in Uhud, Allah placed their souls inside green birds that tend to the rivers of Paradise and eat from its fruits. They then return to golden lamps hanging in the shade of the Throne. When they tasted the delight of their food, drink and dwelling, they said, `We wish that our brothers knew what Allah gave us so that they will not abandon Jihad or warfare.' Allah said, `I will convey the news for you.') Allah revealed these and the following Ayat,

﴿وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ أَمْوَتاً بَلْ أَحْيَاءٌ عِندَ رَبِّهِمْ يُرْزَقُونَ ﴾

(Think not of those as dead who are killed in the way of Allah. Nay, they are alive, with their Lord, and they have provision.)

Qatadah, Ar-Rabi` and Ad-Dahhak said that these Ayat were revealed about the martyrs of Uhud.

Abu Bakr Ibn Marduwyah recorded that Jabir bin `Abdullah said, "The Messenger of Allah looked at me one day and said, `O Jabir! Why do I see you sad' I said, `O Messenger of Allah! My father was martyred and left behind debts and children.' He said,

«أَلَا أُخْبِرُكَ؟ مَا كَلَّمَ اللهُ أَحَدًا قَطُّ إِلَّا مِنْ وَرَاءِ حِجَابٍ، وَإِنَّه كَلَّمَ أَبَاكَ كِفَاحًا»

، قال علي: الكفاح: المواجهة

«قَالَ: سَلْنِي أُعْطِكَ. قَالَ: أَسْأَلُكَ أَنْ أُرَدَّ إِلَى الدُّنْيَا فَأُقْتَلَ فِيكَ ثَانِيَةً، فَقَالَ الرَّبُّ عَزَّ وَجَلَّ: إِنَّهُ قَدْ سَبَقَ مِنِّي الْقَوْلُ: إِنَّهُمْ إِلَيْهَا لَا يَرْجِعُونَ. قَالَ: أَيْ رَبِّ فَأَبْلِغْ مَنْ وَرَائِي»

(Should I tell you that Allah never spoke to anyone except from behind a veil However, He spoke to your father directly. He said, `Ask Me and I will give you.' He said, `I ask that I am returned to life so that I am killed in Your cause again.' The Lord, Exalted He be, said, `I have spoken the word that they shall not be returned back to it (this life). ' He said, `O Lord! Then convey the news to those I left behind.') Allah revealed,

﴿وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ أَمْوَتاً﴾

(Think not of those as dead who are killed in the way of Allah...)''

Imam Ahmad recorded that Ibn `Abbas said that the Messenger of Allah said,

«الشُّهَدَاءُ عَلى بَارِقِ نَهْرٍ بِبَابِ الْجَنَّـةِ، فِي قُبَّةٍ خَضْرَاءَ، يَخْرُجُ عَلَيْهِمْ رِزْقُهُمْ مِنَ الْجَنَّـةِ بُكْرَةً وَعَشِيًّا»

(The martyrs convene at the shore of a river close to the door of Paradise, in a green tent, where their provisions are brought to them from Paradise day and night.)

Ahmad and Ibn Jarir collected this Hadith, which has a good chain of narration. It appears that the martyrs are of different types, some of them wander in Paradise, and some remain close to this river by the door of Paradise. It is also possible that the river is where all the souls of the martyrs convene and where they are provided with their provision day and night, and Allah knows best. UImam Ahmad narrated a Hadith that contains good news for every believer that his soul will be wandering in Paradise, as well, eating from its fruits, enjoying its delights and happiness and tasting the honor that Allah has prepared in it for him. This Hadith has a unique, authentic chain of narration that includes three of the Four Imams. Imam Ahmad narrated this Hadith from Muhammad bin Idris Ash-Shafi`i who narrated it from Malik bin Anas Al-Asbuhi, from Az-Zuhri, from `Abdur-Rahman bin Ka`b bin Malik that his father said that the Messenger of Allah said,

«نَسَمَةُ الْمُؤْمِنِ طَائِرٌ يَعْلُقُ فِي شَجَرِ الْجَنَّـةِ حَتَّى يَرْجِعَهُ اللهُ إِلى جَسَدِهِ يَوْمَ يَبْعَثُه»

(The soul of the believer becomes a bird that feeds on the trees of Paradise, until Allah sends him back to his body when He resurrects him.)

This Hadith states that the souls of the believers are in the shape of a bird in Paradise. As for the souls of martyrs, they are inside green birds, like the stars to the rest of the believing souls. We ask Allah the Most Generous that He makes us firm on the faith.

Allah's statement,

﴿فَرِحِينَ بِمَآ ءَاتَـهُمُ اللَّهُ﴾

(They rejoice in what Allah has bestowed upon them) indicates that the martyrs who were killed in Allah's cause are alive with Allah, delighted because of the bounty and happiness they are enjoying. They are also awaiting their brethren, who will die in Allah's cause after them, for they will be meeting them soon. These martyrs do not have fear about the future or sorrow for what they left behind. We ask Allah to grant us Paradise. The Two Sahihs record from Anas, the story of the seventy Ansar Companions who were murdered at Bir Ma`unah in one night. In this Hadith, Anas reported that the Prophet used to supplicate to Allah in Qunut in prayer against those who killed them. Anas said, "A part of the Qur'an was revealed about them, but was later abrogated, `Convey to our people that we met Allah and He was pleased with us and made us pleased.'''

Allah said next,

﴿يَسْتَبْشِرُونَ بِنِعْمَةٍ مِّنَ اللَّهِ وَفَضْلٍ وَأَنَّ اللَّهَ لاَ يُضِيعُ أَجْرَ الْمُؤْمِنِينَ ﴾

(They rejoice in a grace and a bounty from Allah, and that Allah will not waste the reward of the believers) ﴿3:171﴾.

Muhammad bin Ishaq commented, "They were delighted and pleased because of Allah's promise that was fulfilled for them, and for the tremendous rewards they earned.'' `Abdur-Rahman bin Zayd bin Aslam said, "This Ayah encompasses all the believers, martyrs and otherwise. Rarely does Allah mention a bounty and a reward that He granted to the Prophets, without following that with what He has granted the believers after them.''


The Battle of Hamra' Al-Asad

Allah said,

﴿الَّذِينَ اسْتَجَابُواْ لِلَّهِ وَالرَّسُولِ مِن بَعْدِ مَآ أَصَـبَهُمُ الْقَرْحُ﴾

(Those who answered (the Call of) Allah and the Messenger after being wounded) ﴿3:172﴾.

This occurred on the day of Hamra' Al-Asad. After the idolators defeated the Muslims (at Uhud), they started on their way back home, but soon they were concerned because they did not finish off the Muslims in Al-Madinah, so they set out to make that battle the final one. When the Messenger of Allah got news of this, he commanded the Muslims to march to meet the disbelievers, to bring fear to their hearts and to demonstrate that the Muslims still had strength to fight. The Prophet only allowed those who were present during Uhud to accompany him, except for Jabir bin `Abdullah Al-Ansari, as we will mention. The Muslims mobilized, even though they were still suffering from their injuries, in obedience to Allah and His Messenger .

Ibn Abi Hatim recorded that `Ikrimah said, "When the idolators returned ﴿towards Makkah﴾ after Uhud, they said, `You neither killed Muhammad nor collected female captives. Woe to you for what you did. Let us go back.' When the Messenger of Allah heard this news, he mobilized the Muslim forces, and they marched until they reached Hamra Al-Asad. The idolators said, `Rather, we will meet next year', and the Messenger of Allah went back ﴿to Al-Madinah﴾, and this was considered a Ghazwah (battle). Allah sent down,

﴿الَّذِينَ اسْتَجَابُواْ لِلَّهِ وَالرَّسُولِ مِن بَعْدِ مَآ أَصَـبَهُمُ الْقَرْحُ لِلَّذِينَ أَحْسَنُواْ مِنْهُمْ وَاتَّقَوْاْ أَجْرٌ عَظِيمٌ ﴾

(Those who answered (the Call of) Allah and the Messenger after being wounded; for those of them who did good deeds and feared Allah, there is a great reward.)

Al-Bukhari recorded that `A'ishah said to `Urwah about the Ayah;

﴿الَّذِينَ اسْتَجَابُواْ لِلَّهِ وَالرَّسُولِ﴾

(Those who answered (the Call of) Allah and the Messenger)

"My nephew! Your fathers Az-Zubayr and Abu Bakr were among them. After the Prophet suffered the calamity at Uhud and the idolators went back, he feared that the idolators might try to come back and he said, `Who would follow them' Seventy men, including Az-Zubayr and Abu Bakr, volunteered.'' This was recorded by Al-Bukhari alone.

As for Allah's statement,

﴿الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَـناً﴾

(Those unto whom the people said, "Verily, the people have gathered against you, therefore, fear them.'' But it (only) increased them in faith) ﴿3:173﴾, it means, those who threatened the people, saying that the disbelievers have amassed against them, in order to instill fear in them, but this did not worry them, rather, they trusted in Allah and sought His help,

﴿وَقَالُواْ حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ﴾

(and they said: "Allah is Sufficient for us, and He is the Best Disposer of affairs.'')

Al-Bukhari recorded that Ibn `Abbas said,

﴿حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ﴾

("Allah Alone is Sufficient for us and He is the Best Disposer of affairs for us.'')

"Ibrahim said it when he was thrown in fire. Muhammad said it when the people said, `Verily, the people have gathered against you, therefore, fear them.' But it only increased them in faith, and they said, `Allah is Sufficient for us and He is the Best Disposer of affairs for us.''' Abu Bakr Ibn Marduwyah recorded that Anas bin Malik said that the Prophet was told on the day of Uhud, "Verily, the people have gathered against you, therefore, fear them.'' Thereafter, Allah sent down this Ayah ﴿3:173﴾.

This is why Allah said,

﴿فَانْقَلَبُواْ بِنِعْمَةٍ مِّنَ اللَّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ﴾

(So they returned with grace and bounty from Allah. No harm touched them;) for when they relied on Allah, Allah took care of their worries, He confounded the plots of their enemies, and the Muslims returned to their land,

﴿بِنِعْمَةٍ مِّنَ اللَّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ﴾

(with grace and bounty from Allah. No harm touched them;) safe from the wicked plots of their enemies,

﴿وَاتَّبَعُواْ رِضْوَنَ اللَّهِ وَاللَّهُ ذُو فَضْلٍ عَظِيمٍ﴾

(and they followed the pleasure of Allah. And Allah is the Owner of great bounty.)

Al-Bayhaqi recorded that Ibn `Abbas said about Allah's statement,

﴿فَانْقَلَبُواْ بِنِعْمَةٍ مِّنَ اللَّهِ وَفَضْلٍ﴾

(So they returned with grace and bounty from Allah,) "The `Grace' was that they were saved. The `Bounty' was that a caravan passed by, and those days were ﴿Hajj﴾ season days. Thus the Messenger of Allah bought and sold and made a profit, which he divided between his Companions.''

Allah then said,

﴿إِنَّمَا ذَلِكُمُ الشَّيْطَـنُ يُخَوِّفُ أَوْلِيَاءَهُ﴾

(It is only Shaytan that suggests to you the fear of his friends,) ﴿3:175﴾ meaning, Shaytan threatens you with his friends and tries to pretend they are powerful and fearsome. Allah said next,

﴿فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُمْ مُّؤْمِنِينَ﴾

(so fear them not, but fear Me, if you are indeed believers.) meaning, "If Shaytan brings these thoughts to you, then depend on Me and seek refuge with Me. Indeed, I shall suffice you and make you prevail over them.'' Similarly, Allah said,

﴿أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِن دُونِهِ﴾

(Is not Allah Sufficient for His servant Yet they try to frighten you with those besides Him!) ﴿39: 36﴾, until,

﴿قُلْ حَسْبِىَ اللَّهُ عَلَيْهِ يَتَوَكَّـلُ الْمُتَوَكِّلُونَ﴾

(Say: "Sufficient for me is Allah; in Him those who trust must put their trust.'') ﴿39:38﴾. Allah said,

﴿فَقَـتِلُواْ أَوْلِيَاءَ الشَّيْطَـنِ إِنَّ كَيْدَ الشَّيْطَـنِ كَانَ ضَعِيفاً﴾

(So fight you against the friends of Shaytan; ever feeble indeed is the plot of Shaytan.) ﴿4:76﴾ and

﴿أُوْلَـئِكَ حِزْبُ الشَّيْطَـنِ أَلاَ إِنَّ حِزْبَ الشَّيْطَـنِ هُمُ الخَـسِرُونَ﴾

(They are the party of Shaytan. Verily, it is the party of Shaytan that will be the losers!) ﴿58:19﴾,

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(Allah has decreed: "Verily, it is I and My Messengers who shall be the victorious.'' Verily, Allah is All-Powerful, All-Mighty.) ﴿58:21﴾ and

﴿وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ﴾

(Verily, Allah will help those who help His (cause).) ﴿22:40﴾ and

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِن تَنصُرُواْ اللَّهَ يَنصُرْكُمْ﴾

(O you who believe! If you help (in the cause of) Allah, He will help you) ﴿47:7﴾, and,

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ - يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ الْلَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe, in this world's life and on the Day when the witnesses will stand forth. The Day when their excuses will be of no profit to wrongdoers. Theirs will be the curse, and theirs will be the evil abode.) ﴿40:51,52﴾

﴿وَلاَ يَحْزُنكَ الَّذِينَ يُسَـرِعُونَ فِى الْكُفْرِ إِنَّهُمْ لَن يَضُرُّواْ اللَّهَ شَيْئاً يُرِيدُ اللَّهُ أَلاَّ يَجْعَلَ لَهُمْ حَظّاً فِى الاٌّخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ - إِنَّ الَّذِينَ اشْتَرَوُاْ الْكُفْرَ بِالإِيمَـنِ لَن يَضُرُّواْ اللَّهَ شَيْئاً وَلهُمْ عَذَابٌ أَلِيمٌ - وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِى لَهُمْ خَيْرٌ لاًّنفُسِهِمْ إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً وَلَهْمُ عَذَابٌ مُّهِينٌ ﴾

﴿مَّا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ وَمَا كَانَ اللَّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ وَلَكِنَّ اللَّهَ يَجْتَبِى مِن رُّسُلِهِ مَن يَشَآءُ فَـَامِنُواْ بِاللَّهِ وَرُسُلِهِ وَإِن تُؤْمِنُواْ وَتَتَّقُواْ فَلَكُمْ أَجْرٌ عَظِيمٌ - وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ هُوَ خَيْراً لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَـمَةِ وَللَّهِ مِيرَاثُ السَّمَـوَتِ وَالاٌّرْضِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ ﴾

(176. And let not those grieve you who rush with haste to disbelieve; verily, not the least harm will they do to Allah. It is Allah's will to give them no portion in the Hereafter. For them there is a great torment.) (177. Verily, those who purchase disbelief at the price of faith, not the least harm will they do to Allah. For them, there is a painful torment.) (178. And let not the disbelievers think that Our postponing their punishment is good for them. We postpone the punishment only so that they may increase in sinfulness. And for them is a disgraceful torment.) (179. Allah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good. Nor will Allah disclose to you the secrets of the Unseen, but Allah chooses of His Messengers whom He wills. So believe in Allah and His Messengers. And if you believe and have Taqwa of Allah, then for you there is a great reward.) (180. And let not those who are stingy with that which Allah has bestowed on them of His bounty think that it is good for them. Nay, it will be worse for them; the things that they were stingy with shall be tied to their necks like a collar on the Day of Resurrection. And Allah's is the inheritance of the heavens and the earth; and Allah is Well-Acquainted with all that you do.)


Comforting the Messenger of Allah

Allah said to His Prophet,

﴿وَلاَ يَحْزُنكَ الَّذِينَ يُسَـرِعُونَ فِى الْكُفْرِ﴾

(And let not those grieve you who rush with haste to disbelieve) ﴿3:176﴾.

Because the Prophet was eager for people's benefit, he would become sad when the disbelievers would resort to defiance, rebellion and stubbornness. Allah said, `Do not be saddened by this behavior,'

﴿إِنَّهُمْ لَن يَضُرُّواْ اللَّهَ شَيْئاً يُرِيدُ اللَّهُ أَلاَّ يَجْعَلَ لَهُمْ حَظّاً فِى الاٌّخِرَةِ﴾

(verily, not the least harm will they do to Allah. It is Allah's will to give them no portion in the Hereafter.) for He decided with His power and wisdom that they shall not acquire any share in the Hereafter,

﴿وَلَهُمْ عَذَابٌ عظِيمٌ﴾

(For them there is a great torment.)

Allah said about the disbelievers,

﴿إِنَّ الَّذِينَ اشْتَرَوُاْ الْكُفْرَ بِالإِيمَـنِ﴾

(Verily, those who purchase disbelief at the price of faith,) by exchanging disbelief for faith,

﴿لَن يَضُرُّواْ اللَّهَ شَيْئاً﴾

(not the least harm will they do to Allah.) Rather, they will only harm themselves,

﴿وَلَهُمْ عَذَابٌ أَلِيمٌ﴾

(For them, there is a painful torment.)

Allah said next,

﴿وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِى لَهُمْ خَيْرٌ لاًّنفُسِهِمْ إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً وَلَهْمُ عَذَابٌ مُّهِينٌ ﴾

(And let not the disbelievers think that Our postponing their punishment is good for them. We postpone the punishment only so that they may increase in sinfulness. And for them is a disgraceful torment) ﴿3:178﴾.

This statement is similar to Allah's other statements,

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that because We have given them abundant wealth and children, ﴿that﴾ We hasten unto them with good things. Nay, but they perceive not.) ﴿23:55,56﴾ and

﴿فَذَرْنِى وَمَن يُكَذِّبُ بِهَـذَا الْحَدِيثِ سَنَسْتَدْرِجُهُمْ مِّنْ حَيْثُ لاَ يَعْلَمُونَ ﴾

(Then leave Me Alone with such as belie this Qur'an. We shall punish them gradually from directions they perceive not.) ﴿68:44﴾, and,

﴿وَلاَ تُعْجِبْكَ أَمْوَلُهُمْ وَأَوْلَـدُهُمْ إِنَّمَا يُرِيدُ اللَّهُ أَن يُعَذِّبَهُمْ بِهَا فِى الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَـفِرُونَ ﴾

(And let not their wealth or their children amaze you. Allah's plan is to punish them with these things in this world, and that their souls shall depart (die) while they are disbelievers) ﴿9:85﴾.

Allah then said,

﴿مَّا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ﴾

(Allah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good.) ﴿3:179﴾, meaning, He allows a calamity to happen, and during this calamity His friend becomes known and His enemy exposed, the patient believer recognized and the sinful hypocrite revealed. This Ayah refers to Uhud, since Allah tested the believers in that battle, thus making known the faith, endurance, patience, firmness and obedience to Allah and His Messenger that the believers had. Allah exposed the hypocrites in their defiance, reverting from Jihad, and the treachery they committed against Allah and His Messenger . This is why Allah said,

﴿مَّا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ﴾

(Allah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good.)

Mujahid commented, "He distinguished between them during the day of Uhud.'' Qatadah said, "He distinguished between them in Jihad and Hijrah.'' Allah said next,

﴿وَمَا كَانَ اللَّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ﴾

(Nor will Allah disclose to you the secrets of the Unseen.) meaning, you do not have access to Allah's knowledge of His creation so that you can distinguish between the believer and the hypocrite, except by the signs of each type that Allah uncovers. Allah's statement,

﴿وَلَكِنَّ اللَّهَ يَجْتَبِى مِن رُّسُلِهِ مَن يَشَآءُ﴾

(but Allah chooses of His Messengers whom He wills.) is similar to another Ayah,

﴿عَـلِمُ الْغَيْبِ فَلاَ يُظْهِرُ عَلَى غَيْبِهِ أَحَداً - إِلاَّ مَنِ ارْتَضَى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَداً ﴾

((He Alone is) the All-Knower of the Unseen, and He reveals to none His Unseen. Except to a Messenger (from mankind) whom He has chosen, and then He makes a band of watching guards (angels) to march before him and behind him.) ﴿72:26,27﴾. Allah then said,

﴿فَـَامِنُواْ بِاللَّهِ وَرُسُلِهِ﴾

(So believe in Allah and His Messengers.) Obey Allah and His Messenger and adhere to the law that he legislated for you,

﴿وَإِن تُؤْمِنُواْ وَتَتَّقُواْ فَلَكُمْ أَجْرٌ عَظِيمٌ﴾

(and if you believe and fear Allah, then for you there is a great reward.)


The Censure of Selfishness, and Warning Against it

Allah said,

﴿وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ هُوَ خَيْراً لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ﴾

( And let not those who are stingy with that which Allah has bestowed on them of His bounty (wealth) think that it is good for them. Nay, it will be worse for them.) ﴿3:180﴾

Therefore, the Ayah says that the miser should not think that collecting money will benefit him. Rather, it will harm him in his religion and worldly affairs. Allah mentions the money that the miser collected on the Day of Resurrection,

﴿سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَـمَةِ﴾

(the things that they stingy with shall be tied to their necks like a collar on the Day of Resurrection.)

Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ آتَاهُ اللهُ مَالًا فَلَمْ يُؤَدِّ زَكَاتَهُ، مُثِّلَ لَهُ شُجَاعًا أَقْرَعَ، لَهُ زَبِيبَتَانِ، يُطَوَّقُهُ يَوْمَ الْقِيَامَةِ، يَأْخُذُ بِلِهْزِمَتَيْهِ يَعْنِي بِشِدْقَيْهِ يَقُولُ: أَنَا مَالُكَ، أَنَا كَنْزُك»

(Whoever Allah makes wealthy and he does not pay the Zakah due on his wealth, then (on the Day of Resurrection) his wealth will be made in the likeness of a bald-headed poisonous male snake with two black spots over the eyes. The snake will encircle his neck and bite his cheeks and proclaim, `I am your wealth, I am your treasure.')

The Prophet then recited the Ayah,

﴿وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ هُوَ خَيْراً لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ﴾

( And let not those who are stingy with that which Allah has bestowed on them of His bounty think that it is good for them. Nay, it will be worse for them), until the end. Al-Bukhari, but not Muslim, collected this Hadith using this chain of narration, Ibn Hibban also collected it in his Sahih.

Imam Ahmad recorded that `Abdullah said that the Prophet said,

«مَا مِنْ عَبْدٍلَا يُؤَدِّي زَكَاةَ مَالِهِ إِلَّا جُعِلَ لَهُ شُجَاعٌ أَقْرَعُ يَتْبَعُهُ، يَفِرُّ مِنْهُ وَهُوَ يَتْبَعُهُ، فَيَقُولُ: أَنَا كَنْزُك»

(Every person who does not pay the Zakah due on his wealth, will have his money made into the shape of a bald-headed, poisonous male snake who will follow him. The person will run away from the snake, who will follow him and proclaim, `I am your treasure.')

`Abdullah then recited the Ayah in Allah's Book that testifies to this fact,

﴿سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَـمَةِ﴾

(the things that they were stingy with shall be tied to their necks like a collar on the Day of Resurrection.)

This was recorded by At-Tirmidhi, An-Nasa'i, and Ibn Majah, and At-Tirmidhi said, "Hasan Sahih.''

Allah's statement,

﴿وَلِلَّهِ مِيرَاثُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(And to Allah belongs the inheritance of the heavens and the Earth), means,

﴿وَأَنفِقُواْ مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ﴾

(and spend of that whereof He has made you trustees) ﴿57: 7﴾. Therefore, since all affairs are under Allah's control, then spend from your money so it will benefit you on the Day of Return,

﴿وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

(and Allah is Well-Acquainted with all that you do.) with your intentions and what your hearts conceal.

﴿لَّقَدْ سَمِعَ اللَّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَآءُ سَنَكْتُبُ مَا قَالُواْ وَقَتْلَهُمُ الاٌّنبِيَاءَ بِغَيْرِ حَقٍّ وَنَقُولُ ذُوقُواْ عَذَابَ الْحَرِيقِ - ذلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّـمٍ لِّلْعَبِيدِ ﴾

﴿الَّذِينَ قَالُواْ إِنَّ اللَّهَ عَهِدَ إِلَيْنَا أَلاَّ نُؤْمِنَ لِرَسُولٍ حَتَّى يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ قُلْ قَدْ جَآءَكُمْ رُسُلٌ مِّن قَبْلِى بِالْبَيِّنَـتِ وَبِالَّذِى قُلْتُمْ فَلِمَ قَتَلْتُمُوهُمْ إِن كُنتُمْ صَـدِقِينَ ﴾

﴿فَإِن كَذَّبُوكَ فَقَدْ كُذِّبَ رُسُلٌ مِّن قَبْلِكَ جَآءُوا بِالْبَيِّنَـتِ وَالزُّبُرِ وَالْكِتَـبِ الْمُنِيرِ ﴾

(181. Indeed, Allah has heard the statement of those who say: "Truly, Allah is poor and we are rich!'' We shall record what they have said and their killing of the Prophets unjustly, and We shall say: "Taste you the torment of the burning (Fire).'') (182. This is because of that which your hands have sent before you. And certainly, Allah is never unjust to (His) servants.) (183. Those who said: "Verily, Allah has taken our promise not to believe in any Messenger unless he brings to us an offering which the fire (from heaven) shall devour. '' Say: "Verily, there came to you Messengers before me, with Al-Bayinat and even with with what you speak of; why then did you kill them, if you are truthful'') (184. Then if they reject you, so were Messengers rejected before you, who came with Al-Bayinat and the Scriptures and the Book of Enlightenment.)


Allah Warns the Idolators

Sa`id bin Jubayr said that Ibn `Abbas said, "When Allah's statement,

﴿مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً﴾

(Who is he that will lend to Allah a goodly loan so that He may multiply it to him many times) ﴿2:245﴾ was revealed, the Jews said, `O Muhammad! Has your Lord become poor so that He asks His servants to give Him a loan' Allah sent down,

﴿لَّقَدْ سَمِعَ اللَّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَآءُ﴾

(Indeed, Allah has heard the statement of those (Jews) who say: "Truly, Allah is poor and we are rich!'') ﴿3:181﴾.''

This Hadith was collected by Ibn Marduwyah and Ibn Abi Hatim.

Allah's statement,

﴿سَنَكْتُبُ مَا قَالُواْ﴾

(We shall record what they have said) contains a threat and a warning that Allah followed with His statement,

﴿وَقَتْلِهِمُ الاٌّنْبِيَآءَ بِغَيْرِ حَقٍّ﴾

(and their killing of the Prophets unjustly,)

This is what they say about Allah and this is how they treat His Messengers. Allah will punish them for these deeds in the worst manner,

﴿لَّقَدْ سَمِعَ اللَّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَآءُ سَنَكْتُبُ مَا قَالُواْ وَقَتْلَهُمُ الاٌّنبِيَاءَ بِغَيْرِ حَقٍّ وَنَقُولُ ذُوقُواْ عَذَابَ الْحَرِيقِ - ذلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّـمٍ لِّلْعَبِيدِ ﴾

(and We shall say: "Taste you the torment of the burning (Fire).'' This is because of that which your hands have sent before you. And certainly, Allah is never unjust to (His) servants.)

They will be addressed like this as a way of chastising, criticism, disgrace and humiliation.

Allah said,

﴿الَّذِينَ قَالُواْ إِنَّ اللَّهَ عَهِدَ إِلَيْنَا أَلاَّ نُؤْمِنَ لِرَسُولٍ حَتَّى يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ﴾

(Those (Jews) who said: "Verily, Allah has taken our promise not to believe in any Messenger unless he brings to us an offering which the fire (from heaven) shall devour.'')

Allah refuted their claim that in their Books, Allah took a covenant from them to only believe in the Messenger whose miracles include fire coming down from the sky that consumes the charity offered by a member of the Messenger's nation, as Ibn `Abbas and Al-Hasan stated. Allah replied,

﴿قُلْ قَدْ جَآءَكُمْ رُسُلٌ مِّن قَبْلِى بِالْبَيِّنَـتِ﴾

(Say: "Verily, there came to you Messengers before me, with Al-Bayinat...'') with proofs and evidence,

﴿وَبِالَّذِى قُلْتُمْ﴾

(and even with what you speak of) a fire that consumes the accepted charity, as you asked,

﴿فَلِمَ قَتَلْتُمُوهُمْ﴾

(why then did you kill them) Why did you meet these Prophets with denial, defiance, stubbornness and even murder,

﴿إِن كُنتُمْ صَـدِقِينَ﴾

(if you are truthful), if you follow the truth and obey the Messengers.

Allah then comforts His Prophet Muhammad ,

﴿فَإِن كَذَّبُوكَ فَقَدْ كُذِّبَ رُسُلٌ مِّن قَبْلِكَ جَآءُوا بِالْبَيِّنَـتِ وَالزُّبُرِ وَالْكِتَـبِ الْمُنِيرِ ﴾

(Then if they reject you, so were Messengers rejected before you, who came with Al-Baiyyinat and the Scripture, and the Book of Enlightenment.) meaning, do not be sad because they deny you, for you have an example in the Messengers who came before you. These Messengers were rejected although they brought clear proofs, plain evidence and unequivocal signs,

﴿وَالزُّبُرِ﴾

(and the Zubur), the divinely revealed Books that were sent down to the Messengers,

﴿وَالْكِتَـبِ الْمُنِيرِ﴾

(and the Book of Enlightenment) meaning the clarification and best explanation.

﴿كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَـمَةِ فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ وَما الْحَيَوةُ الدُّنْيَا إِلاَّ مَتَـعُ الْغُرُورِ ﴾

لَتُبْلَوُنَّ فِى أَمْولِكُمْ وَأَنفُسِكُمْ وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ أَذًى كَثِيراً وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذلِكَ مِنْ عَزْمِ الاْمُورِ-﴾

(185. Everyone shall taste death. And only on the Day of Resurrection shall you be paid your wages in full. And whoever is moved away from the Fire and admitted to Paradise, he indeed is successful. The life of this world is only the enjoyment of deception.) (186. You shall certainly be tried and tested in your wealth and properties and in yourselves, and you shall certainly hear much that will grieve you from those who received the Scripture before you (Jews and Christians) and from those who ascribe partners to Allah; but if you persevere patiently, and have Taqwa, then verily, that will be a determining factor in all affairs.)


Every Soul Shall Taste Death

Allah issues a general and encompassing statement that every living soul shall taste death. In another statement, Allah said,

﴿كُلُّ مَنْ عَلَيْهَا فَانٍ - وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلْـلِ وَالإِكْرَامِ ﴾

(Whatsoever is on it (the earth) will perish. And the Face of your Lord full of majesty and honor will remain forever) ﴿55:26,27﴾.

Therefore, Allah Alone is the Ever-Living Who never dies, while the Jinn, mankind and angels, including those who carry Allah's Throne, shall die. The Irresistible One and Only, will alone remain for ever and ever, remaining Last, as He was the First. This Ayah comforts all creation, since every soul that exists on the earth shall die. When the term of this life comes to an end and the sons of Adam no longer have any new generations, and thus this world ends, Allah will command that the Day of Resurrection commence. Allah will then recompense the creation for their deeds, whether minor or major, many or few, big or small. Surely, Allah will not deal unjustly with anyone, even the weight of an atom, and this is why He said,

﴿وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَـمَةِ﴾

(And only on the Day of Resurrection shall you be paid your wages in full) ﴿3:185﴾.


Who Shall Gain Ultimate Victory

Allah said,

﴿فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ﴾

(And whoever is moved away from the Fire and admitted to Paradise, he indeed is successful.) meaning, whoever is kept away from the Fire, saved from it and entered into Paradise, will have achieved the ultimate success.

Ibn Abi Hatim recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَوْضِعُ سَوْطٍ فِي الْجَنَّةِ خَيْرٌ مِنَ الدُّنْيَا وَمَا فِيهَا، اقْرَأُوا إِنْ شِئْتُمْ »

(A place in Paradise as small as that which is occupied by a whip is better than the world and whatever is on its surface. Read if you will),

﴿فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ﴾

(And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful). This was collected in the Two Sahihs, but using another chain of narration and without the addition (the Ayah.) Abu Hatim Ibn Hibban recorded it in his Sahih without the addition as did Al-Hakim in his Mustadrak.

Allah said,

﴿وَما الْحَيَوةُ الدُّنْيَا إِلاَّ مَتَـعُ الْغُرُورِ﴾

(The life of this world is only the enjoyment of deception. ) belittling the value of this life and degrading its importance. This life is short, little and finite, just as Allah said,

﴿بَلْ تُؤْثِرُونَ الْحَيَوةَ الدُّنْيَا - وَالاٌّخِرَةُ خَيْرٌ وَأَبْقَى ﴾

(Nay, you prefer the life of this world. Although the Hereafter is better and more lasting.) ﴿87:16,17﴾, and,

﴿وَمَآ أُوتِيتُم مِّن شَىْءٍ فَمَتَـعُ الْحَيَوةِ الدُّنْيَا وَزِينَتُهَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى﴾

(And whatever you have been given is an enjoyment of the life of (this) world and its adornment, and that (Hereafter) which is with Allah is better and will remain forever) ﴿28:60﴾. A Hadith states,

«وَاللهِ مَا الدُّنْيَا فِي الْآخِرَةِ إِلَّا كَمَا يَغْمِسُ أَحَدُكُمْ أُصْبُعَهُ فِي الْيَمِّ، فَلْيَنْظُرْ بِمَ تَرْجِعُ إِلَيْه»

(By Allah! This life, compared to the Hereafter, is just as insignificant as when one of you dips his finger in the sea; let him contemplate what his finger will come back with.)

Qatadah commented on Allah's statement,

﴿وَما الْحَيَوةُ الدُّنْيَا إِلاَّ مَتَـعُ الْغُرُورِ﴾

(The life of this world is only the enjoyment of deception.) "Life is a delight. By Allah, other than Whom there is no deity, it will soon fade away from its people. Therefore, take obedience to Allah from this delight, if you can. Verily, there is no power except from Allah.''


The Believer is Tested and Hears Grieving Statements from the Enemy

Allah said,

﴿لَتُبْلَوُنَّ فِى أَمْوَلِكُمْ وَأَنفُسِكُمْ﴾

(You shall certainly be tried and tested in your wealth and properties and in yourselves), just as He said in another Ayah,

﴿وَلَنَبْلُوَنَّكُم بِشَيْءٍ مِّنَ الْخَوفْ وَالْجُوعِ وَنَقْصٍ مِّنَ الاٌّمَوَالِ وَالاٌّنفُسِ وَالثَّمَرَتِ﴾

(And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits) ﴿2:155﴾.

Therefore, the believer shall be tested, in his wealth, himself, his offspring and family. The believer shall be tested according to the degree of his faith, and when his faith is stronger, the test is larger.

﴿وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ أَذًى كَثِيراً﴾

(and you shall certainly hear much that will grieve you from those who received the Scripture before you (Jews and Christians) and from those who ascribe partners to Allah) ﴿3:186﴾.

Allah said to the believers upon their arrival at Al-Madinah, before Badr, while comforting them against the harm they suffered from the People of the Scriptures and the polytheists;

﴿وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذلِكَ مِنْ عَزْمِ الاٍّمُورِ﴾

(but if you persevere patiently, and have Taqwa, then verily, that will be a determining factor in all affairs.)

Therefore, Allah commanded the believers to be forgiving, patient and forbearing until He brought His awaited aid.

Al-Bukhari recorded that Usamah bin Zayd said that Allah's Messenger rode a donkey with a saddle covered by a velvet sheet and let Usamah ride behind him (on the donkey). The Prophet wanted to visit Sa`d bin `Ubadah in Bani Al-Harith bin Al-Khazraj, and this occurred before the battle of Badr. The Prophet passed by a gathering in which `Abdullah bin Ubayy bin Salul was sitting, before `Abdullah bin Ubayy became Muslim. That gathering was made up of various Muslims as well as Mushriks, who worshipped the idols, and some Jews. `Abdullah bin Rawahah was sitting in that gathering. When the Prophet reached `Abdullah bin Ubayy, the donkey caused some sand to fall on the group. Then, `Abdullah bin Ubayy covered his nose with his robe and said, `Do not fill us with sand.' The Messenger of Allah greeted the gathering with Salam, called them to Allah and recited some of the Qur'an to them. `Abdullah bin Ubayy said, `O fellow! No other speech is better than what you said, if it was true! However, do not bother us in our gatherings. Go back to your place and whoever came to you, narrate your stories to him.' `Abdullah bin Rawahah said, `Rather, O Messenger of Allah! Attend our gatherings for we like that.' The Muslims, Mushriks and Jews then cursed each other, and they almost fought with each other. The Prophet tried to calm them down, until they finally settled. The Prophet rode his donkey and went to Sa`d bin `Ubadah, saying, `O Sa`d! Have you heard what Abu Hubbab said (meaning `Abdullah bin Ubayy) He said such and such things. ' Sa`d said, `O Messenger of Allah! Forgive and pardon him. By Allah, Who sent down the Book to you, Allah brought us the truth that you came with at a time when the people of this city almost appointed him king. When Allah changed all that with the truth that He gave you, he choked on it, and this is the reason behind the behavior you saw from him.' The Messenger of Allah forgave him. Indeed, the Messenger of Allah and his Companions used to forgive the Mushriks and the People of the Scriptures, just as Allah commanded them, and they used to tolerate the harm that they suffered. Allah said,

﴿وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ أَذًى كَثِيراً﴾

(and you shall certainly hear much that will grieve you from those who received the Scripture before you (Jews and Christians) and from those who ascribe partners to Allah;) ﴿3:186﴾, and,

﴿وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَـبِ لَوْ يَرُدُّونَكُم مِن بَعْدِ إِيمَـنِكُمْ كُفَّارًا حَسَدًا مِّنْ عِنْدِ أَنْفُسِهِمْ مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ﴾

(Many of the People of the Scripture (Jews and Christians) wish that they could turn you away as disbelievers after you have believed, out of envy from their own selves, even after the truth has become manifest unto them. But forgive and overlook, till Allah brings His command) ﴿2:109﴾.

The Prophet used to implement the pardon that Allah commanded him until He gave His command (to fight the disbelievers). When the Messenger fought at Badr, and Allah killed, by his hand, the leaders of the disbelievers from Quraysh, `Abdullah bin Ubayy bin Salul and the Mushriks and idol worshippers who were with him said, `This matter has prevailed,' and they gave their pledge to the Prophet and became Muslims.''

Therefore, every person who stands for truth, enjoins righteousness and forbids evil, will be harmed in some manner. In such cases, there is no cure better than being patient in Allah's cause, trusting in Him and returning to Him.

﴿وَإِذْ أَخَذَ اللَّهُ مِيثَـقَ الَّذِينَ أُوتُواْ الْكِتَـبَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ فَنَبَذُوهُ وَرَآءَ ظُهُورِهِمْ وَاشْتَرَوْاْ بِهِ ثَمَناً قَلِيلاً فَبِئْسَ مَا يَشْتَرُونَ ﴾

﴿لاَ تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَآ أَتَوْاْ وَّيُحِبُّونَ أَن يُحْمَدُواْ بِمَا لَمْ يَفْعَلُواْ فَلاَ تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِّنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

﴿وَللَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(187. (And remember) when Allah took a covenant from those who were given the Scripture (Jews and Christians) to make it (the truth) known and clear to mankind, and not to hide it, but they threw it away behind their backs, and purchased with it some miserable gain! And indeed worst is that which they bought.) (188. Think not that those who rejoice in what they have done (or brought about), and love to be praised for what they have not done, think not that they are rescued from the torment, and for them is a painful torment.) (189. And to Allah belongs the dominion of the heavens and the earth, and Allah has power over all things.)


Chastising the People of the Scriptures for Breaking the Covenant and Hiding the Truth

In this Ayah, Allah chastises the People of the Scriptures, from whom Allah took the covenant by the words of their Prophets, that they would believe in Muhammad and describe him to the people, so that they would recognize and follow him when Allah sent him. However, they hid this truth and preferred the the small amounts and the material gains instead of the rewards of this life and the Hereafter that they were promised. This is a losing deal and a failing trade, indeed.

These Ayat also contain a warning for the scholars not to imitate their behavior, so that they do not suffer the same fate and become like them. Therefore, the scholars are required to spread the beneficial knowledge that they have, encouraging the various righteous good deeds. They are also warned against hiding any part of their knowledge. A Hadith states that the Prophet said,

«مَنْ سُئِلَ عَنْ عِلْمٍ فَكَتَمَهُ، أُلْجِمَ يَوْمَ الْقِيَامَةِ بِلِجَامٍ مِنْ نَار»

(Whoever was asked about knowledge that he knew but did not disclose it, will be tied with a bridle made of fire on the Day of Resurrection.)


Chastising Those Who Love to be Praised for What They Have not Done

Allah's statement,

﴿لاَ تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَآ أَتَوْاْ وَّيُحِبُّونَ أَن يُحْمَدُواْ بِمَا لَمْ يَفْعَلُواْ﴾

(Think not that those who rejoice in what they have done, and love to be praised for what they have not done), refers to those who show off, rejoice in what they do and claim to do what they have not done. The Two Sahihs recorded that the Prophet said,

«مَنِ ادَّعَى دَعْوَةً كَاذِبَةً لِيَتَكَثَّرَ بِهَا، لَمْ يَزِدْهُ اللهُ إِلَّا قِلَّة»

(Whoever issues a false claim to acquire some type of gain, then Allah will only grant him decrease.)

The Sahih also recorded;

«الْمُتَشَبِّعُ بِمَا لَمْ يُعْطَ، كَلَابِسِ ثَوْبَيْ زُور»

(He who claims to do what he has not done, is just like a person who wears two robes made of falsehood.)

Imam Ahmad recorded that Marwan told his guard Rafi` to go to Ibn `Abbas and proclaim to him, "If every person among us who rejoices with what he has done and loves to be praised for what he has not done will be tormented, we all will be tormented.'' Ibn `Abbas said, "This Ayah was revealed about the People of the Scriptures.'' He then recited the Ayah,

﴿وَإِذْ أَخَذَ اللَّهُ مِيثَـقَ الَّذِينَ أُوتُواْ الْكِتَـبَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ فَنَبَذُوهُ وَرَآءَ ظُهُورِهِمْ وَاشْتَرَوْاْ بِهِ ثَمَناً قَلِيلاً فَبِئْسَ مَا يَشْتَرُونَ ﴾

((And remember) when Allah took a covenant from those who were given the Scripture (Jews and Christians) to make it (the truth) known and clear to mankind, and not to hide it, but they threw it away behind their backs, and purchased with it some miserable gain! And indeed worst is that which they bought.) then the Ayah,

﴿لاَ تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَآ أَتَوْاْ وَّيُحِبُّونَ أَن يُحْمَدُواْ بِمَا لَمْ يَفْعَلُواْ﴾

(Think not that those who rejoice in what they have done, and love to be praised for what they have not done)

Ibn `Abbas said, "The Prophet asked them about something, and they hid its knowledge, giving him an incorrect answer. They parted after showing off and rejoicing in front of him because they answered him, so they pretended, and they were delighted that they hid the correct news about what he had asked them.'' This was recorded by Al-Bukhari, Muslim, At-Tirmidhi and An-Nasa'i.

Al-Bukhari recorded that Abu Sa`id Al-Khudri said, "During the time of the Messenger of Allah , when the Messenger would go to battle, some hypocrite men would remain behind and rejoice because they did not accompany the Prophet in battle. When the Messenger would come back, they would ask him to excuse them swearing to having some excuse, and wanting to be praised for that which they did not do. So Allah revealed,

﴿لاَ تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَآ أَتَوْاْ وَّيُحِبُّونَ أَن يُحْمَدُواْ بِمَا لَمْ يَفْعَلُواْ﴾

(Think not that those who rejoice in what they have done, and love to be praised for what they have not done),''

to the end of the Ayah.'' And Muslim recorded similarly.

Allah said;

﴿فَلاَ تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِّنَ الْعَذَابِ﴾

(think not that they are rescued from the torment, ) Do not think that they will be saved from punishment, rather it will certainly strike them. So Allah said;

﴿وَلَهُمْ عَذَابٌ أَلِيمٌ﴾

(and for them is a painful torment.) Allah then said,

﴿وَللَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(And to Allah belongs the dominion of the heavens and the earth, and Allah has power over all things.) He is the Owner of everything, able to do all things and nothing escapes His might. Therefore, fear Him, never defy Him and beware of His anger and revenge. He is the Most Great, none is greater than Him, and the Most Able, none is more able than He is.

﴿إِنَّ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفِ الَّيْلِ وَالنَّهَارِ لاّيَـتٍ لاٌّوْلِى الاٌّلْبَـبِ - الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَـماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ رَبَّنَآ مَا خَلَقْتَ هَذا بَـطِلاً سُبْحَـنَكَ فَقِنَا عَذَابَ النَّارِ - رَبَّنَآ إِنَّكَ مَن تُدْخِلِ النَّارَ فَقَدْ أَخْزَيْتَهُ وَمَا لِلظَّـلِمِينَ مِنْ أَنْصَـرٍ - رَّبَّنَآ إِنَّنَآ سَمِعْنَا مُنَادِياً يُنَادِى لِلإِيمَـنِ أَنْ ءَامِنُواْ بِرَبِّكُمْ فَـَامَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَـتِنَا وَتَوَفَّنَا مَعَ الاٌّبْرَارِ - رَبَّنَا وَءَاتِنَا مَا وَعَدتَّنَا عَلَى رُسُلِكَ وَلاَ تُخْزِنَا يَوْمَ الْقِيَـمَةِ إِنَّكَ لاَ تُخْلِفُ الْمِيعَادَ ﴾

(190. Verily, in the creation of the heavens and the Earth, and in the alternation of night and day, there are indeed signs for men of understanding.) (191. Those who remember Allah standing, sitting, and lying down on their sides, and think deeply about the creation of the heavens and the earth, (saying): "Our Lord! You have not created this without purpose, glory to You! Give us salvation from the torment of the Fire.) (192. "Our Lord! Verily, whom You admit to the Fire, indeed, You have disgraced him; and never will the wrongdoers find any helpers.) (193. "Our Lord! Verily, we have heard the call of one calling to faith: `Believe in your Lord,' and we have believed. Our Lord! Forgive us our sins and expiate from us our evil deeds, and make us die along with Al-Abrar (the most righteous).) (194. "Our Lord! Grant us what You promised us through Your Messengers and disgrace us not on the Day of Resurrection, for You never break (Your) Promise.'')


The Proofs of Tawhid for People of Understanding, their Characteristics, Speech, and Supplications

Allah said,

﴿إِنَّ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Verily, in the creation of the heavens and the Earth,) ﴿3:190﴾, referring to the sky in its height and spaciousness, the earth in its expanse and density, the tremendous features they have of rotating planets, seas, mountains, deserts, trees, plants, fruits, animals, metals and various beneficial colors, scents, tastes and elements.

﴿وَاخْتِلَـفِ اللَّيْلِ وَالنَّهَارِ﴾

(And in the alternation of night and day), as one follows and takes from the length of the other. For instance, at times one of them becomes longer than the other, shorter than the other at times and equal to the other at other times, and the same is repeated again and again, and all this occurs by the decision of the Almighty, Most Wise. This is why Allah said,

﴿لاّيَـتٍ لاٌّوْلِى الاٌّلْبَـبِ﴾

(there are indeed signs for men of understanding), referring to the intelligent and sound minds that contemplate about the true reality of things, unlike the deaf and mute who do not have sound comprehension. Allah said about the latter type,

﴿وَكَأَيِّن مِّن ءَايَةٍ فِى السَّمَـوَتِ وَالاٌّرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ - وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلاَّ وَهُمْ مُّشْرِكُونَ ﴾

(And how many a sign in the heavens and the earth they pass by, while they are averse therefrom. And most of them believe not in Allah except that they attribute partners unto Him) ﴿12:105,106﴾.

Allah then describes those who have good minds,

﴿الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَـماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ﴾

(Those who remember Allah standing, sitting, and lying down on their sides) ﴿3:191﴾.

Al-Bukhari recorded that `Imran bin Husayn said that, the Messenger of Allah said,

«صَلِّ قَائِمًا، فَإِنْ لَمْ تَسْتَطِعْ فَقَاعِدًا، فَإِنْ لَمْ تَسْتَطِعْ فَعَلَى جَنْب»

(Pray while standing, and if you can't, pray while sitting, and if you cannot do even that, then pray lying on your side.) These people remember Allah in all situations, in their heart and speech,

﴿وَيَتَفَكَّرُونَ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ﴾

(and think deeply about the creation of the heavens and the Earth), contemplating about signs in the sky and earth that testify to the might, ability, knowledge, wisdom, will and mercy of the Creator. Allah criticizes those who do not contemplate about His creation, which testifies to His existence, Attributes, Shari`ah, His decree and Ayat. Allah said,

﴿وَكَأَيِّن مِّن ءَايَةٍ فِى السَّمَـوَتِ وَالاٌّرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ - وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلاَّ وَهُمْ مُّشْرِكُونَ ﴾

(And how many a sign in the heavens and the Earth they pass by, while they are averse therefrom. And most of them believe not in Allah except that they attribute partners unto Him) ﴿12:105,106﴾.

Allah also praises His believing servants,

﴿الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَـماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Those who remember Allah standing, sitting, and lying down on their sides, and think deeply about the creation of the heavens and the earth), supplicating;

﴿رَبَّنَآ مَا خَلَقْتَ هَذا بَـطِلاً﴾

("Our Lord! You have not created this without purpose,'')

You did not create all this in jest and play. Rather, You created it in truth, so that You recompense those who do evil in kind, and reward those who do righteous deeds with what is better.

The faithful believers praise Allah and deny that He does anything in jest and without purpose, saying,

﴿سُبْحَـنَكَ﴾

("glory to You,''), for You would never create anything without purpose,

﴿فَقِنَا عَذَابَ النَّارِ﴾

("Give us salvation from the torment of the Fire.''), meaning, "O You Who created the creation in truth and justice, Who is far from any shortcomings, or doing things without purpose or with jest, save us from the torment of the Fire with Your power and strength. Direct us to perform the deeds that make You pleased with us. Guide us to righteous work from which You admit us into the delightful Paradise, and save us from Your painful torment.''

They next supplicate,

﴿رَبَّنَآ إِنَّكَ مَن تُدْخِلِ النَّارَ فَقَدْ أَخْزَيْتَهُ﴾

("Our Lord! Verily, whom You admit to the Fire, indeed, You have disgraced him;), by humiliating and disgracing him before all people on the Day of Gathering,

﴿وَمَا لِلظَّـلِمِينَ مِنْ أَنصَارٍ﴾

("and never will the wrongdoers find any helpers.''), on the Day of Judgment, who would save them from You. Therefore, there is no escaping whatever fate You decided for them.

﴿رَّبَّنَآ إِنَّنَآ سَمِعْنَا مُنَادِياً يُنَادِى لِلإِيمَـنِ﴾

("Our Lord! Verily, we have heard the call of one calling to faith,''), a caller who calls to faith, referring to the Messenger of Allah ,

﴿أَنْ ءَامِنُواْ بِرَبِّكُمْ فَـَامَنَّا﴾

(`Believe in your Lord,' and we have believed), accepted his call and followed him.

﴿رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا﴾

("Our Lord! Forgive us our sins''), on account of our faith and obeying Your Prophet

﴿فَاغْفِرْ لَنَا ذُنُوبَنَا﴾

("Forgive us our sins''), and cover them,

﴿وَكَفِّرْ عَنَّا سَيِّئَـتِنَا﴾

("and expiate from us our evil deeds''), between us and You, in private,

﴿وَتَوَفَّنَا مَعَ الاٌّبْرَارِ﴾

("and make us die along with Al-Abrar.''), join us with the righteous people.

﴿رَبَّنَا وَءَاتِنَا مَا وَعَدتَّنَا عَلَى رُسُلِكَ﴾

("Our Lord! Grant us what You promised unto us through Your Messengers'') for our faith in Your Messengers, or, and this explanation is better; grant us what You promised us by the words of Your Messengers,

﴿وَلاَ تُخْزِنَا يَوْمَ الْقِيَـمَةِ﴾

("and disgrace us not on the Day of Resurrection,''), before all creation,

﴿إِنَّكَ لاَ تُخْلِفُ الْمِيعَادَ﴾

("for You never break (Your) Promise.''), for surely, the promise that You conveyed to Your Messengers, which includes us being resurrected before You, shall certainly come to pass.

It was the Prophet's tradition to recite the ten Ayat at the end of ﴿Surah﴾ Al `Imran when he woke up at night for (voluntary) prayer. Al-Bukhari recorded that Ibn `Abbas said, "I slept one night at the house of my aunt, Maymunah. The Messenger of Allah spoke with his wife for a while and then went to sleep. When it was the third part of the night, he stood up, looked at the sky and recited,

﴿إِنَّ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفِ الَّيْلِ وَالنَّهَارِ لاّيَـتٍ لاٌّوْلِى الاٌّلْبَـبِ ﴾

(Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding) ﴿3:190﴾.

The Prophet then stood up, performed ablution, used Siwak (to clean his teeth) and prayed eleven units of prayer. When Bilal said the Adhan, the Prophet prayed two units of prayer, went out (to the Masjid) and led the people in the Dawn prayer.'' This was also collected by Muslim.

Ibn Marduwyah recorded that `Ata' said, "I, Ibn `Umar and `Ubayd bin `Umayr went to `A'ishah and entered her room, and there was a screen between us and her. She said, `O `Ubayd! What prevents you from visiting us' He said, `What the poet said, `Visit every once in a while, and you will be loved more.' Ibn `Umar said, `Tell us about the most unusual thing you witnessed from the Messenger of Allah .' She cried and said, `All his matters were amazing. On night, he came close to me until his skin touched my skin and said, `Let me worship my Lord.' I said, `By Allah I love your being close to me. I also love that you worship your Lord.' He used the water-skin and performed ablution, but did not use too much water. He then stood up in prayer and cried until his beard became wet. He prostrated and cried until he made the ground wet. He then laid down on his side and cried. When Bilal came to alert the Prophet for the Dawn prayer, he said, `O Messenger of Allah! What makes you cry, while Allah has forgiven you your previous and latter sins' He said,

«وَيْحَكَ يَا بِلَالُ، وَمَا يَمْنَعُنِي أَنْ أَبْكِيَ، وَقَدْ أُنْزِلَ عَلَيَّ فِي هذِهِ اللَّيْلَة»

(O Bilal! What prevents me from crying, when this night, this Ayah was revealed to me,)

﴿إِنَّ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفِ الَّيْلِ وَالنَّهَارِ لاّيَـتٍ لاٌّوْلِى الاٌّلْبَـبِ ﴾

(Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding.)

«وَيْلٌ لِمَنْ قَرَأَهَا وَلَمْ يَتَفَكَّرْ فِيهَا»

(Woe to he who recites it but does not contemplate it.).''

﴿فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّى لاَ أُضِيعُ عَمَلَ عَامِلٍ مِّنْكُمْ مِّن ذَكَرٍ أَوْ أُنثَى بَعْضُكُم مِّن بَعْضٍ فَالَّذِينَ هَـجَرُواْ وَأُخْرِجُواْ مِن دِيَـرِهِمْ وَأُوذُواْ فِى سَبِيلِى وَقَـتَلُواْ وَقُتِلُواْ لأُكَفِّرَنَّ عَنْهُمْ سَيِّئَـتِهِمْ وَلأدْخِلَنَّهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ ثَوَاباً مِّن عِندِ اللَّهِ وَاللَّهُ عِندَهُ حُسْنُ الثَّوَابِ ﴾

(195. So their Lord accepted of them (their supplication and answered them), "Never will I allow to be lost the work of any of you, be he male or female. You are (members) one of another, so those who emigrated and were driven out from their homes, and suffered harm in My cause, and who fought and were killed (in My cause), verily, I will expiate from them their evil deeds and admit them into Gardens under which rivers flow (in Paradise); a reward from Allah, and with Allah is the best of rewards.'')


Allah Accepts the Supplication of Men of Understanding

Allah said,

﴿فَاسْتَجَابَ لَهُمْ رَبُّهُمْ﴾

(So their Lord accepted of them), answered their invocation. Sa`id bin Mansur recorded that Salamah, a man from the family of Umm Salamah said, "Umm Salamah said, `O Messenger of Allah! Allah does not mention women in connection with Hijrah (Migration).' Allah sent down the Ayah,

﴿فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّى لاَ أُضِيعُ عَمَلَ عَامِلٍ مِّنْكُمْ مِّن ذَكَرٍ أَوْ أُنثَى﴾

(So their Lord accepted of them (their supplication and answered them), "Never will I allow to be lost the work of any of you, be he male or female.)

The Ansar say that Umm Salamah was the first woman to migrate to them.'' Al-Hakim collected this Hadith in his Mustadrak, and said, "It is Sahih according to the criteria of Al-Bukhari but they ﴿Al-Bukhari and Muslim﴾ did not collect it''.

Allah's statement,

﴿أَنِّى لاَ أُضِيعُ عَمَلَ عَامِلٍ مِّنْكُمْ مِّن ذَكَرٍ أَوْ أُنثَى﴾

("Never will I allow to be lost the work of any of you, be he male or female,) explains the type of answer Allah gave them, stating that no deed of any person is ever lost with Him. Rather, He will completely reward each person for his or her good deeds. Allah's statement,

﴿بَعْضُكُم مِّن بَعْضٍ﴾

(You are (members) one of another) means, you are all equal in relation to gaining My reward. Therefore,

﴿فَالَّذِينَ هَـجَرُواْ﴾

(those who emigrated), by leaving the land of Shirk and migrating to the land of faith, leaving behind their loved ones, brethren, friends and neighbors,

﴿وَأُخْرِجُواْ مِن دِيَـرِهِمْ﴾

(and were driven out from their homes), when the Mushriks tormented them and forced them to migrate,

﴿وَأُوذُواْ فِى سَبِيلِى﴾

(and suffered harm in My cause), for their only wrong, to the people, was that they believed in Allah Alone. In similar Ayat, Allah said,

﴿يُخْرِجُونَ الرَّسُولَ وَإِيَّـكُمْ أَن تُؤْمِنُواْ بِاللَّهِ رَبِّكُمْ﴾

(and have driven out the Messenger and yourselves because you believe in Allah your Lord!) ﴿60:1﴾, and,

﴿وَمَا نَقَمُواْ مِنْهُمْ إِلاَّ أَن يُؤْمِنُواْ بِاللَّهِ الْعَزِيزِ الْحَمِيدِ ﴾

(And they had no fault except that they believed in Allah, the Almighty, Worthy of all praise!) ﴿85:8﴾ . Allah's statement,

﴿وَقَـتَلُواْ وَقُتِلُواْ﴾

(and who fought and were killed (in My cause),) ﴿3:195﴾ refers to the highest rank there is, that one fights in the cause of Allah and dies in the process, with his face covered in dust and blood. It is recorded in the Sahih that a man said,

يا رسول الله، أرأيت إن قتلت في سبيل الله صابرًا محتسبًا مقبلًا غير مدبر، أيكفر الله عني خطاياي؟ قال:

«نَعَم»

ثُمَّ قَالَ:

«كَيْفَ قُلْتَ؟»

فأعاد عليه ما قال، فقال:

«نَعَمْ، إِلَّا الدَّيْنَ، قَالَهُ لِي جِبْرِيلُ آنِفًا»

('O Messenger of Allah! If I was killed in Allah's cause, observing patience, awaiting Allah's reward, attacking, not retreating, would Allah forgive my sins' The Prophet said, `Yes.' The Prophet then asked the man, `What did you ask' When the man repeated the question, the Prophet said, `Yes, except for the debt, for Jibril conveyed this to me right now'.)

This is why Allah said here,

﴿لأُكَفِّرَنَّ عَنْهُمْ سَيِّئَـتِهِمْ وَلأدْخِلَنَّهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(verily, I will expiate from them their evil deeds and admit them into Gardens under which rivers flow), within Paradise, where there are rivers of various drinks: milk, honey, wine and fresh water. There is what no eye has ever seen, no ear has ever heard and no heart has ever imagined ﴿of delights in Paradise﴾. Allah's statement,

﴿ثَوَاباً مِّن عِندِ اللَّهِ﴾

(a reward from Allah) testifies to His might, for the Mighty and Most Great only gives tremendous rewards. Allah's statement,

﴿وَاللَّهُ عِندَهُ حُسْنُ الثَّوَابِ﴾

(and with Allah is the best of rewards.'') for those who perform good deeds.

﴿لاَ يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُواْ فِى الْبِلَـدِ - مَتَـعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ - لَكِنِ الَّذِينَ اتَّقَوْاْ رَبَّهُمْ لَهُمْ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا نُزُلاٍ مِّنْ عِندِ اللَّهِ وَمَا عِندَ اللَّهِ خَيْرٌ لِّلأَبْرَارِ ﴾

(196. Let not the free disposal (and affluence) of the disbelievers throughout the land deceive you.) (197. A brief enjoyment; then their ultimate abode is Hell; and worst indeed is that place for rest.) (198. But, for those who have Taqwa of their Lord, are Gardens under which rivers flow (in Paradise); therein are they to dwell, an entertainment from Allah; and that which is with Allah is the best for Al-Abrar (the most righteous).) u


Warning Against Being Deceived by This Life; the Rewards of the Righteous Believers

Allah said, do not look at the disbelievers, who are enjoying various delights and joys. Soon, they will loose all this and be tied to their evil works, for verily, we are only giving them time, which deceives them, when all they have is,

﴿مَتَـعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ ﴾

(A brief enjoyment; then their ultimate abode is Hell; and worst indeed is that place for rest.)

This Ayah is similar to several other Ayat, such as,

﴿مَا يُجَـدِلُ فِى ءَايَـتِ اللَّهِ إِلاَّ الَّذِينَ كَفَرُواْ فَلاَ يَغْرُرْكَ تَقَلُّبُهُمْ فِى الْبِلاَدِ ﴾

(None disputes in the Ayat of Allah but those who disbelieve. So, let not their ability of going about here and there through the land deceive you!) ﴿40:4﴾,

﴿قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(Verily, those who invent a lie against Allah, will never be successful. (A brief) enjoyment in this world! and then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve.) ﴿10:69,70﴾,

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.) ﴿31:24﴾,

﴿فَمَهِّلِ الْكَـفِرِينَ أَمْهِلْهُمْ رُوَيْداً ﴾

(So, give a respite to the disbelievers; deal gently with them for a while.) ﴿86:17﴾, and,

﴿أَفَمَن وَعَدْنَـهُ وَعْداً حَسَناً فَهُوَ لاَقِيهِ كَمَن مَّتَّعْنَاهُ مَتَـعَ الْحَيَوةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَـمَةِ مِنَ الْمُحْضَرِينَ ﴾

(Is he whom We have promised an excellent promise (Paradise) which he will find true -- like him whom We have made to enjoy the luxuries of the life of (this) world, then on the Day of Resurrection, he will be among those brought up (to be punished in the Hell-fire)) ﴿28:61﴾.

After Allah mentioned the condition of the disbelievers in this life and their destination to the Fire, He said,

﴿لَكِنِ الَّذِينَ اتَّقَوْاْ رَبَّهُمْ لَهُمْ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا نُزُلاٍ مِّنْ عِندِ اللَّهِ﴾

(But, for those who have Taqwa of their Lord, are Gardens under which rivers flow (in Paradise); therein are they to dwell, an entertainment from Allah,) ﴿3:198﴾, for certainly,

﴿وَمَا عِندَ اللَّهِ خَيْرٌ لِّلأَبْرَارِ﴾

(and that which is with Allah is the best for Al-Abrar.)

Ibn Jarir recorded that Abu Ad-Darda' used to say, "Death is better for every believer. Death is better for every disbeliever, and those who do not believe me should read Allah's statements,

﴿وَمَا عِندَ اللَّهِ خَيْرٌ لِّلأَبْرَارِ﴾

(and that which is with Allah is the best for Al-Abrar), and,

﴿وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِى لَهُمْ خَيْرٌ لاًّنفُسِهِمْ إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً وَلَهْمُ عَذَابٌ مُّهِينٌ ﴾

(And let not the disbelievers think that Our postponing of their punishment is good for them. We postpone the punishment only so that they may increase in sinfulness. And for them is a disgraceful torment.) ﴿3:178﴾.''

﴿وَإِنَّ مِنْ أَهْلِ الْكِتَـبِ لَمَن يُؤْمِنُ بِاللَّهِ وَمَآ أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ خَـشِعِينَ للَّهِ لاَ يَشْتَرُونَ بِـَايَـتِ اللَّهِ ثَمَناً قَلِيلاً أُوْلـئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ - يَـأَيُّهَا الَّذِينَ ءَامَنُواْ اصْبِرُواْ وَصَابِرُواْ وَرَابِطُواْ وَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ ﴾

(199. And there are, certainly, among the People of the Scripture (Jews and Christians), those who believe in Allah and in that which has been revealed to you, and in that which has been revealed to them, humbling themselves before Allah. They do not sell the verses of Allah for a small price, for them is a reward with their Lord. Surely, Allah is swift in account.) (200. O you who believe! Endure and be more patient, and Rabitu, and have Taqwa of Allah, so that you may be successful.)


The Condition of Some of the People of the Scriptures and their Rewards

Allah states that some of the People of the Book truly believe in Him and in what was sent down to Muhammad , along with believing in the previously revealed Books, and they are obedient to Him and humble themselves before Allah.

﴿لاَ يَشْتَرُونَ بِـَايَـتِ اللَّهِ ثَمَناً قَلِيلاً﴾

(They do not sell the verses of Allah for a small price) ﴿3:199﴾, for they do not hide what they know of the glad tidings about the description of Muhammad , his Prophethood, and the description of his Ummah. Indeed, these are the best people among the People of the Book, whether they were Jews or Christians. Allah said in Surat Al-Qasas,

﴿الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ وَإِذَا يُتْلَى عَلَيْهِمْ قَالُواْ ءَامَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَآ إنَّا كُنَّا مِن قَبْلِهِيُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُواْ﴾

(Those to whom We gave the Scripture before it, they believe in it (the Qur'an). And when it is recited to them, they say: "We believe in it. Verily, it is the truth from our Lord. Indeed even before it we were Muslims. These will be given their reward twice over, because they are patient,) ﴿28:52-54﴾. Allah said,

﴿الَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَـئِكَ يُؤْمِنُونَ بِهِ﴾

(Those to whom We gave the Book, recite it (follow it) as it should be recited (i.e. followed), they are the ones who believe therein.) ﴿2:121﴾,

﴿وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ ﴾

(And of the people of Musa there is a community who lead with truth and establish justice therewith.) ﴿7:159﴾,

﴿لَيْسُواْ سَوَآءً مِّنْ أَهْلِ الْكِتَـبِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ ءَايَـتِ اللَّهِ ءَانَآءَ الَّيْلِ وَهُمْ يَسْجُدُونَ ﴾

(Not all of them are alike; a party of the people of the Scripture stand for the right, they recite the verses of Allah during the hours of the night, prostrating themselves in prayer.) ﴿3:113﴾, and,

﴿قُلْ ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلاٌّذْقَانِ سُجَّدًا - وَيَقُولُونَ سُبْحَانَ رَبِّنَآ إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً - وَيَخِرُّونَ لِلاٌّذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا ﴾

(Say: "Believe in it (the Qur'an) or do not believe (in it). Verily, those who were given knowledge before it, when it is recited to them, fall down on their faces in humble prostration.'' And they say: "Glory be to our Lord! Truly, the promise of our Lord must be fulfillled.'' And they fall down on their faces weeping and it increases their humility.) ﴿17:107- 109﴾.

These qualities exist in some of the Jews, but only a few of them. For instance, less than ten Jewish rabbis embraced the Islamic faith, such as `Abdullah bin Salam. Many among the Christians, on the other hand, embraced the Islamic faith. Allah said,

﴿لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِّلَّذِينَ ءَامَنُواْ الْيَهُودَ وَالَّذِينَ أَشْرَكُواْ وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ ءَامَنُواْ الَّذِينَ قَالُواْ إِنَّا نَصَارَى﴾

(Verily, you will find the strongest among men in enmity to the believers the Jews and those who commit Shirk, and you will find the nearest in love to the believers those who say: "We are Christians.'') ﴿5:82﴾, until,

﴿فَأَثَابَهُمُ اللَّهُ بِمَا قَالُواْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا﴾

(So because of what they said, Allah rewarded them Gardens under which rivers flow (in Paradise), they will abide therein forever) ﴿5:85﴾. In this Ayah,

Allah said,

﴿أُوْلـئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ﴾

(for them is a reward with their Lord) ﴿3:199﴾.

When Ja`far bin Abi Talib recited Surah Maryam ﴿chapter 19﴾ to An-Najashi, King of Ethiopia, in the presence of Christian priests and patriarchs, he and they cried until their beards became wet from crying. The Two Sahihs record that when An-Najashi died, the Prophet conveyed the news to his Companions and said,

«إِنَّ أَخًا لَكُمْ بِالْحَبَشَةِ قَدْ مَاتَ، فَصَلُّوا عَلَيْه»

(A brother of yours from Ethiopia has passed, come to offer the funeral prayer.) He went out with the Companions to the Musalla lined them up in rows, and after that led the prayer.

Ibn Abi Najih narrated that Mujahid said that,

﴿وَإِن مِّنْ أَهْلِ الْكِتَـبِ﴾

(And there are, certainly, among the People of the Scripture), refers to those among them who embraced Islam. `Abbad bin Mansur said that he asked Al-Hasan Al-Basri about Allah's statement,

﴿وَإِنَّ مِنْ أَهْلِ الْكِتَـبِ لَمَن يُؤْمِنُ بِاللَّهِ﴾

(And there are, certainly, among the People of the Scripture, those who believe in Allah).

Al-Hasan said, "They are the People of the Book, before Muhammad was sent, who believed in Muhammad and recognized Islam. Allah gave them a double reward, for the faith that they had before Muhammad , and for believing in Muhammad (after he was sent as Prophet).'' Ibn Abi Hatim recorded both of these statements. The Two Sahihs record that Abu Musa said that the Messenger of Allah said,

«ثَلَاثَةٌ يُؤْتَوْنَ أَجْرَهُمْ مَرَّتَيْن»

(Three persons will acquire a double reward. )

He mentioned among them,

«وَرَجُلٌ مِنْ أَهْلِ الْكِتَابِ آمَنَ بِنَبِيِّهِ وَآمَنَ بِي»

(A person from among the People of the Book who believed in his Prophet and in me.)

Allah's statement,

﴿لاَ يَشْتَرُونَ بِـَايَـتِ اللَّهِ ثَمَناً قَلِيلاً﴾

(They do not sell the verses of Allah for a small price), means, they do not hide the knowledge that they have, as the cursed ones among them have done. Rather, they share the knowledge without a price, and this is why Allah said,

﴿أُوْلـئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ﴾

(for them is a reward with their Lord. surely, Allah is Swift in account.)

Mujahid commented on the verse,

﴿سَرِيعُ الْحِسَابِ﴾

((Surely, Allah is) swift in account), "He is swift in reckoning,'' as Ibn Abi Hatim and others have recorded from him.


The Command for Patience and Ribat

Allah said,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ اصْبِرُواْ وَصَابِرُواْ وَرَابِطُواْ﴾

(O you who believe! Endure and be more patient, and Rabitu) ﴿3:200﴾.

Al-Hasan Al-Basri said, "The believers are commanded to be patient in the religion that Allah chose for them, Islam. They are not allowed to abandon it in times of comfort or hardship, ease or calamity, until they die as Muslims. They are also commanded to endure against their enemies, those who hid the truth about their religion.'' Similar explanation given by several other scholars among the Salaf.

As for Murabatah, it is to endure in acts of worship and perseverence. It also means to await prayer after prayer, as Ibn `Abbas, Sahl bin Hanif and Muhammad bin Ka`b Al-Qurazi stated. Ibn Abi Hatim collected a Hadith that was also collected by Muslim and An-Nasa'i from Abu Hurayrah that the Prophet said,

«أَلَا أُخْبِرُكُمْ بِمَا يَمْحُو اللهُ بِهِ الْخَطَايَا، وَيَرْفَعُ بِهِ الدَّرَجَاتِ؟ إِسْباغُ الوُضُوءِ عَلَى الْمَكَارِهِ، وَكَثْرَةُ الْخُطَا إِلَى الْمَسَاجِدِ، وَانْتِظَارُ الصَّلَاةِ بَعْدَ الصَّلَاةِ، فَذلِكُمُ الرِّبَاطُ، فَذلِكُمُ الرِّبَاطُ، فَذلِكُمُ الرِّبَاط»

(Should I tell you about actions with which Allah forgives sins and raises the grade Performing perfect ablution in unfavorable conditions, the many steps one takes to the Masajid, and awaiting prayer after the prayer, for this is the Ribat, this is the Ribat, this is the Ribat.)

They also say that the Murabatah in the above Ayah refers to battles against the enemy, and manning Muslim outposts to protect them from enemy incursions inside Muslim territory. There are several Hadiths that encourage Murabatah and mention its rewards. Al-Bukhari recorded that Sahl bin Sa`d As-Sa`idi said that the Messenger of Allah said,

«رِبَاطُ يَوْمٍ فِي سَبِيلِ اللهِ خَيْرٌ مِنَ الدُّنْيَا وَمَا عَلَيْهَا»

(A Day of Ribat in the cause of Allah is better than this life and all that is in it.)

Muslim recorded that Salman Al-Farisi said that the Messenger of Allah said,

«رِبَاطُ يَوْمٍ وَلَيْلَةٍ خَيْرٌ مِنْ صِيَامِ شَهْرٍ وَقِيامِهِ، وَإِنْ مَاتَ جَرَى عَلَيْهِ عَمَلُهُ الَّذِي كَانَ يَعْمَـــــــلُهُ، وَأُجْرِيَ عَلَيْهِ رِزْقُــــهُ، وَأَمِنَ الْفَتَّان»

(Ribat for a day and a night is better than fasting the days of a month and its Qiyam (voluntary prayer at night). If one dies in Ribat, his regular righteous deeds that he used to perform will keep being added to his account, and he will receive his provision, and will be saved from the trials of the grave.)

Imam Ahmad recorded that Fadalah bin `Ubayd said that he heard the Messenger of Allah saying,

«كُلُّ مَيِّتٍ يُخْتَمُ عَلى عَمَلِهِ إِلَّا الَّذِي مَاتَ مُرَابِطًا فِي سَبِيل اللهِ،فَإِنَّهُ يَنْمِي لَهُ عَمَلُهُ إِلى يَوْمِ الْقِيَامَةِ، وَيَأْمَنُ فِتْنَةَ الْقَبْر»

(Every dead person will have his record of deeds sealed, except for whoever dies while in Ribat in the cause of Allah, for his work will keep increasing until the Day of Resurrection, and he will be safe from the trial of the grave.)

This is the same narration collected by Abu Dawud and At-Tirmidhi, who said, "Hasan Sahih''. Ibn Hibban also collected this Hadith in his Sahih. fAt-Tirmidhi recorded that Ibn `Abbas said that he heard the Messenger of Allah saying,

«عَيْنَانِ لَا تَمَسُّهُمَا النَّارُ: عَيْنٌ بَكَتْ مِنْ خَشْيَةِ اللهِ، وَعَيْنٌ بَاتَتْ تَحْرُسُ فِي سَبِيلِ الله»

(Two eyes shall not be touched by the Fire: an eye that cried for fear from Allah and an eye that spent the night guarding in Allah's cause.)

Al-Bukhari recorded in his Sahih that Abu Hurayrah said that the Messenger of Allah said,

«تَعِسَ عَبْدُالدِّينَارِ وَعَبْدُالدِّرْهَمِ وَعَبْدُالْخَمِيصَةِ، إِنْ أُعْطِيَ رَضِيَ، وَإِنْ لَمْ يُعْطَ سَخِطَ، تَعِسَ وَانْتَكَسَ، وَإِذَا شِيكَ فَلَا انْتَقَشَ، طُوبَى لِعَبْدٍ آخِذٍ بِعِنَانِ فَرَسِهِ فِي سَبِيلِ اللهِ، أَشْعَثَ رَأْسُهُ، مُغْبَرَّةٍ قَدَمَاهُ، إِنْ كَانَ فِي الْحِرَاسَةِ كَانَ فِي الْحِرَاسَةِ، وَإِنْ كَانَ فِي السَّاقَةِ كَانَ فِي السَّاقَةِ، إِنِ اسْتَأْذَنَ لَمْ يُؤْذَنْ لَهُ، وَإِنْ شَفَعَ لَمْ يُشَفَّع»

(Let the servant of the Dinar, the servant of the Dirham and the servant of the Khamisah (of clothes) perish, as he is pleased if these things are given to him, and if not, he is displeased. Let such a person perish and be humiliated, and if he is pierced with a thorn, let him not find anyone to take it out for him. Paradise is for him who holds the reins of his horse, striving in Allah's cause, with his hair unkempt and feet covered with dust: if he is appointed to the vanguard, he is perfectly satisfied with his post of guarding, and if he is appointed in the rearguard, he accepts his post with satisfaction; if he asks for permission he is not permitted, and if he intercedes, his intercession is not accepted.)

Ibn Jarir recorded that Zayd bin Aslam said, "Abu `Ubaydah wrote to `Umar bin Al-Khattab and mentioned to him that the Romans were mobilizing their forces. `Umar wrote back, `Allah will soon turn whatever hardship a believing servant suffers, to ease, and no hardship shall ever overcome two types of ease. Allah says in His Book,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ اصْبِرُواْ وَصَابِرُواْ وَرَابِطُواْ وَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ ﴾

(O you who believe! Endure and be more patient, and Rabitu, and have Taqwa of Allah, so that you may be successful)' ﴿3:200﴾."

Al-Hafiz Ibn `Asakir mentioned in the biography of `Abdullah bin Al-Mubarak, that Muhammad bin Ibrahim bin Abi Sakinah said, "While in the area of Tarsus, `Abdullah bin Al-Mubarak dictated this poem to me when I was greeting him goodbye. He sent the poem with me to Al-Fudayl bin `Iyad in the year one hundred and seventy, `O he who worships in the vicinity of the Two Holy Masjids! If you but see us, you will realize that you are only jesting in worship. He who brings wetness to his cheek with his tears, should know that our necks are being wet by our blood. He who tires his horses without purpose, know that our horses are getting tired in battle. Scent of perfume is yours, while our scent is the glimmer of spears and the stench of dust ﴿in battle﴾. We were narrated about in the speech of our Prophet, an authentic statement that never lies. That the dust that erupts by Allah's horses and which fills the nostrils of a man shall never be combined with the smoke of a raging Fire. This, the Book of Allah speaks among us that the martyr is not dead, and the truth in Allah's Book cannot be denied.' I met Al-Fudayl Ibn `Iyad in the Sacred Masjid and gave him the letter. When he read it, his eyes became tearful and he said, `Abu `Abdur-Rahman (`Abdullah bin Al-Mubarak) has said the truth and offered sincere advice to me.' He then asked me, `Do you write the Hadith' I said, `Yes.' He said, `Write this Hadith as reward for delivering the letter of Abu `Abdur-Rahman to me. He then dictated, `Mansur bin Al-Mu`tamir narrated to us that Abu Salih narrated from Abu Hurayrah that a man asked, `O Messenger of Allah! Teach me a good deed that will earn me the reward of the Mujahidin in Allah's cause.' The Prophet said,

«هَلْ تَسْتَطِيعُ أَنْ تُصَلِّيَ فَلَا تَفْتُرَ،وَتَصُومَ فَلَا تُفْطِرَ؟»

(Are you able to pray continuously and fast without breaking the fast) The man said, `O Messenger of Allah! I cannot bear it.' The Prophet said,

«فَوَالَّذِي نَفْسِي بِيَدِهِ لَوْ طُوِّقْتَ ذلِكَ مَا بَلَغْتَ الْمُجَاهِدِينَ فِي سَبِيلِ اللهِ، أَوَ مَا عَلِمْتَ أَنَّ فَرَسَ الْمُجَاهِدِ لَيَسْتَنُّ فِي طِوَلِهِ، فَيُكْتَبُ لَهُ بِذلِكَ الْحَسَنَات»

(By He in Whose Hand is my soul! Even if you were able to do it, you will not achieve the grade of the Mujahidin in Allah's cause. Did you not know that the horse of the Mujahid earns rewards for him as long as it lives.)

Allah said next,

﴿وَاتَّقُواْ اللَّهَ﴾

(and have Taqwa of Allah), concerning all your affairs and situations. For instance, the Prophet said to Mu`adh when he sent him to Yemen,

«اتَّقِ اللهَ حَيْثُمَا كُنْتَ، وَأَتْبِعِ السَّيِّـئَــةَ الْحَسَنَةَ تَمْحُهَا، وَخَالِقِ النَّاسَ بِخُلُقٍ حَسَن»

(Have Taqwa of Allah wherever you may be, follow the evil deed with a good deed and it will erase it, and deal with people in a good manner.)

Allah said next,

﴿لَعَلَّكُمْ تُفْلِحُونَ﴾

(so that you may be successful.), in this life and the Hereafter. Ibn Jarir recorded that Muhammad bin Ka`b Al-Qurazi said that, Allah's statement,

﴿وَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ﴾

(and have Taqwa of Allah, so that you may be successful.) means, "Fear Me concerning what is between you and Me, so that you may acquire success when you meet Me tomorrow.''

The Tafsir of Surah Al `Imran ends here, all praise is due to Allah, and we ask Him that we die while on the path of the Qur'an and Sunnah, Amin.


The Tafsir of Surat An-Nisa


(Chapter 4)


Virtues of Surat An-Nis£257؛, A Madinan Surah

Al-`Awfi reported that Ibn `Abbas said that Surat An-Nisa' was revealed in Al-Madinah. Ibn Marduwyah recorded similar statements from `Abdullah bin Az-Zubayr and Zayd bin Thabit. In his Mustadrak, Al-Hakim recorded that `Abdullah bin Mas`ud said, "There are five Ayat in Surat An-Nisa' that I would prefer to the life of this world and all that is in it,

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ﴾

(Surely, Allah wrongs not even the weight of an atom,) ﴿4:40﴾,

﴿إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنهَوْنَ عَنْهُ﴾

(If you avoid the great sins which you are forbidden to do) ﴿4:31﴾,

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ﴾

(Verily, Allah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills) ﴿4:48﴾,

﴿وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآءُوكَ﴾

(If they (hypocrites), when they had been unjust to themselves, had come to you) ﴿4:64﴾, and,

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَّحِيماً ﴾

(And whoever does evil or wrongs himself, but afterwards seeks Allah's forgiveness, he will find Allah Oft-Forgiving, Most Merciful) ﴿4:110﴾.'' Al-Hakim recorded that Ibn `Abbas said, "Ask me about Surat An-Nisa', for I learned the Qur'an when I was still young.'' Al-Hakim said, "This Hadith is Sahih according to the criteria of the Two Sahihs, and they did not collect it.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful

﴿يَـأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِى خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيراً وَنِسَآءً وَاتَّقُواْ اللَّهَ الَّذِى تَسَآءَلُونَ بِهِ وَالاٌّرْحَامَ إِنَّ اللَّهَ كَانَ عَلَيْكُمْ رَقِيباً ﴾

(1. O mankind! Have Taqwa of your Lord, Who created you from a single person, and from him He created his mate, and from them both He created many men and women, and have Taqwa of Allah through Whom you demand your mutual (rights), and revere the wombs. Surely, Allah is always watching over you.)


The Command to have Taqwa, a Reminder about Creation, and Being Kind to Relatives

Allah commands His creatures to have Taqwa of Him by worshipping Him Alone without partners. He also reminds to them of His ability, in that He created them all from a single person, Adam, peace be unto him.

﴿وَخَلَقَ مِنْهَا زَوْجَهَا﴾

(And from him He created his wife) Hawwa' (Eve), who was created from Adam's left rib, from his back while he was sleeping. When Adam woke up and saw Hawwa', he liked her and had affection for her, and she felt the same toward him. An authentic Hadith states,

«إِنَّ الْمَرْأَةَ خُلِقَتْ مِنْنِضلَعٍ، وَإِنَّ أَعْوَجَ شَيْءٍ فِي الضِّلَعِ أَعْلَاهُ، فَإِنْ ذَهَبْتَ تُقِيمُهُ كَسَرْتَهُ، وَإِنِ اسْتَمْتَعْتَ بِهَا اسْتَمْتَعْتَ بِهَا وَفِيهَا عِوَج»

(Woman was created from a rib. Verily, the most curved portion of the rib is its upper part, so, if you should try to straighten it, you will break it, but if you leave it as it is, it will remain crooked.) Allah's statement,

﴿وَبَثَّ مِنْهُمَا رِجَالاً كَثِيراً وَنِسَآءً﴾

(And from them both He created many men and women;) means, Allah created from Adam and Hawwa' many men and women and distributed them throughout the world in various shapes, characteristics, colors and languages. In the end, their gathering and return will be to Allah. Allah then said,

﴿وَاتَّقُواْ اللَّهَ الَّذِى تَسَآءَلُونَ بِهِ وَالاٌّرْحَامَ﴾

(And have Taqwa of Allah through Whom you demand your mutual (rights) and revere the wombs), protect yourself from Allah by your acts of obedience to Him. Allah's statement,

﴿الَّذِى تَسَآءَلُونَ بِهِ﴾

(through Whom you demand your mutual (rights)), is in reference to when some people say, "I ask you by Allah, and then by the relation of the Rahim (the womb, i.e. my relationship to you)'', according to Ibrahim, Mujahid and Al-Hasan. Ad-Dahhak said; "Fear Allah Whom you invoke when you conduct transactions and contracts.'' "And revere the womb by not cutting the relations of the womb, but keep and honor them, as Ibn `Abbas, `Ikrimah, Mujahid, Al-Hasan, Ad-Dahhak, Ar-Rabi`, and others have stated. Allah's statement,

﴿إِنَّ اللَّهَ كَانَ عَلَيْكُمْ رَقِيباً﴾

(Surely, Allah is always watching over you.) means, He watches all your deeds and sees your every circumstance. In another Ayah, Allah said;

﴿وَاللَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ﴾

(And Allah is Witness over all things.) ﴿58:6﴾. An authentic Hadith states,

«اعْبُدِاللهَ كَأَنَّكَ تَرَاهُ، فَإِنْ لَمْ تَكُنْ تَرَاهُ،فَإِنَّهُ يَرَاك»

(Worship Allah as if you see Him, for even though you cannot see Him, He sees you.) This part of the Ayah encourages having a sense of certainty that Allah is always watching, in a complete and perfect manner. Allah mentioned that He has created mankind from a single father and a single mother, so that they feel compassion for each other and are kind to the weaker among them. In his Sahih, Muslim recorded that Jarir bin `Abdullah Al-Bajali said that a delegation from Mudar came to the Messenger of Allah , and he saw their state, wearing striped woolen clothes due to poverty. After the Zuhr prayer, the Messenger of Allah stood up and gave a speech in which he recited,

﴿يَـأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِى خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ﴾

(O mankind! Have Taqwa of your Lord, Who created you from a single person,) until the end of the Ayah. He also recited,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَلْتَنظُرْ نَفْسٌ مَّا قَدَّمَتْ لِغَدٍ﴾

(O you who believe! Have Taqwa of Allah. And let every person look to what he has sent forth for the tomorrow) ﴿59:18﴾. He also encouraged them to give charity, saying,

«تَصَدَّقَ رَجُلٌ مِنْ دِينَارِهِ، مِنْ دِرْهَمِهِ، مِنْ صَاعِ بُرِّهِ، مِنْ صَاعِ تَمْرِه»

(A man gave Sadaqah from his Dinar, from his Dirham, from his Sa` of wheat, from his Sa` of dates) until the end of the Hadith. This narration was also collected by Ahmad and the Sunan compilers from Ibn Mas`ud.

﴿وَءَاتُواْ الْيَتَـمَى أَمْوَلَهُمْ وَلاَ تَتَبَدَّلُواْ الْخَبِيثَ بِالطَّيِّبِ وَلاَ تَأْكُلُواْ أَمْوَلَهُمْ إِلَى أَمْوَلِكُمْ إِنَّهُ كَانَ حُوباً كَبِيراً - وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى الْيَتَـمَى فَانكِحُواْ مَا طَابَ لَكُمْ مِّنَ النِّسَآءِ مَثْنَى وَثُلَـثَ وَرُبَاعَ فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُواْ فَوَحِدَةً أَوْ مَا مَلَكَتْ أَيْمَـنُكُمْ ذلِكَ أَدْنَى أَلاَّ تَعُولُواْ - وَءَاتُواْ النِّسَآءَ صَدُقَـتِهِنَّ نِحْلَةً فَإِن طِبْنَ لَكُمْ عَن شَىْءٍ مِّنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَّرِيئاً ﴾

(2. And give unto orphans their property and do not exchange (your) bad things for (their) good ones; and devour not their substance (by adding it) to your substance. Surely, this is a great sin.) (3. And if you fear that you shall not be able to deal justly with the orphan girls, then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (the captives and the servants) that your right hands possess. That is nearer to prevent you from Ta`ulu.) (4. And give to the women (whom you marry) their Saduqat (or dowry) Nihlah (with a good heart), but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm.)


Protecting the Property of the Orphans

Allah commands that the property of the orphans be surrendered to them in full when they reach the age of adolescence, and He forbids using or confiscating any part of it. So He said;

﴿وَلاَ تَتَبَدَّلُواْ الْخَبِيثَ بِالطَّيِّبِ﴾

(and do not exchange (your) bad things for (their) good ones;) Sa`id bin Al-Musayyib and Az-Zuhri commented, "Do not substitute a weak animal of yours for a fat animal (of the orphans).'' Ibrahim An-Nakha`i and Ad-Dahhak commented, "Do not give something of bad quality for something of good quality.'' As-Suddi said, "One of them (caretakers of orphans) would take a fat sheep from the orphan's property and put in its place, a weak sheep of his, saying, `A sheep for a sheep.' He would also take a good Dirham and exchange it for a fake Dirham, saying, `A Dirham for a Dirham.''' Allah's statement,

﴿وَلاَ تَأْكُلُواْ أَمْوَلَهُمْ إِلَى أَمْوَلِكُمْ﴾

(and devour not their substance to your substance.) means, do not mix them together so that you eat up both, as Mujahid, Sa`id bin Jubayr, Muqatil bin Hayyan, As-Suddi and Sufyan bin Hassin stated. Allah said,

﴿إِنَّهُ كَانَ حُوباً كَبِيراً﴾

(Surely, this is a great sin. ), a major and substantial sin, according to Ibn `Abbas. This was also reported from Mujahid, `Ikrimah, Sa`id bin Jubayr, Al-Hasan, Ibn Sirin, Qatadah, Muqatil bin Hayyan, Ad-Dahhak, Abu Malik, Zayd bin Aslam and Abu Sinan. The meaning above is: adding their property to your property is a grave sin and a major mistake, so avoid it.


The Prohibition of Marrying Female Orphans Without Giving a Dowry

Allah said,

﴿وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى الْيَتَـمَى فَانكِحُواْ مَا طَابَ لَكُمْ مِّنَ النِّسَآءِ مَثْنَى﴾

(And if you fear that you shall not be able to deal justly with the orphan girls, then marry (other) women of your choice, two) Allah commands, when one of you is the caretaker of a female orphan and he fears that he might not give her a dowry that is suitable for women of her status, he should marry other women, who are plenty as Allah has not restricted him. Al-Bukhari recorded that `A'ishah said, "A man was taking care of a female orphan and he married her, although he did not desire to marry her. That girl's money was mixed with his, and he was keeping her portion from her. Afterwards, this Ayah was revealed about his case;

﴿وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ﴾

(If you fear that you shall not be able to deal justly)'' Al-Bukhari recorded that `Urwah bin Az-Zubayr said that he asked `A'ishah about the meaning of the statement of Allah,

﴿وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى الْيَتَـمَى﴾

(If you fear that you shall not be able to deal justly with the orphan girls.) She said, "O my nephew! This is about the orphan girl who lives with her guardian and shares his property. Her wealth and beauty may tempt him to marry her without giving her an adequate dowry which might have been given by another suitor. So, such guardians were forbidden to marry such orphan girls unless they treated them justly and gave them the most suitable dowry; otherwise they were ordered to marry woman besides them.'' `A'ishah further said, "After that verse, the people again asked the Messenger of Allah (about marriage with orphan girls), so Allah revealed the Ayah,

﴿وَيَسْتَفْتُونَكَ فِى النِّسَآءِ﴾

(They ask your instruction concerning the women..) ﴿4:127﴾.'' She said, "Allah's statement in this Ayah,

﴿وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ﴾

(yet whom you desire to marry) ﴿4:127﴾ refers to the guardian who does not desire to marry an orphan girl under his supervision because she is neither wealthy nor beautiful. The guardians were forbidden to marry their orphan girls possessing property and beauty without being just to them, as they generally refrain from marrying them (when they are neither beautiful nor wealthy).''


The Permission to Marry Four Women

Allah's statement,

﴿مَثْنَى وَثُلَـثَ وَرُبَاعَ﴾

(two or three, or four), means, marry as many women as you like, other than the orphan girls, two, three or four. We should mention that Allah's statement in another Ayah,

﴿جَاعِلِ الْمَلَـئِكَةِ رُسُلاً أُوْلِى أَجْنِحَةٍ مَّثْنَى وَثُلَـثَ وَرُبَـعَ﴾

(Who made the angels messengers with wings, - two or three or four) ﴿35:1﴾, does not mean that other angels do not have more than four wings, as there are proofs that some angels do have more wings. Yet, men are prohibited from marrying more than four wives, as the Ayah decrees, since the Ayah specifies what men are allowed of wives, as Ibn `Abbas and the majority of scholars stated. If it were allowed for them to have more than four wives, the Ayah would have mentioned it. Imam Ahmad recorded that Salim said that his father said that Ghilan bin Salamah Ath-Thaqafi had ten wives when he became Muslim, and the Prophet said to him, "Choose any four of them (and divorce the rest).'' During the reign of `Umar, Ghilan divorced his remaining wives and divided his money between his children. When `Umar heard news of this, he said to Ghilan, "I think that the devil has conveyed to your heart the news of your imminent death, from what the devil hears during his eavesdropping. It may as well be that you will not remain alive but for a little longer. By Allah! You will take back your wives and your money, or I will take possession of this all and will order that your grave be stoned as is the case with the grave of Abu Righal (from Thamud, who was saved from their fate because he was in the Sacred Area. But, when he left it, he was tormented like they were).'' Ash-Shafi`i, At-Tirmidhi, Ibn Majah, Ad-Daraqutni and Al-Bayhaqi collected this Hadith up to the Prophet's statement, "Choose any four of them.'' Only Ahmad collected the full version of this Hadith. Therefore, had it been allowed for men to marry more than four women at the same time, the Prophet would have allowed Ghilan to keep more than four of his wives since they all embraced Islam with him. When the Prophet commanded him to keep just four of them and divorce the rest, this indicated that men are not allowed to keep more than four wives at a time under any circumstances. If this is the case concerning those who already had more than four wives upon embracing Islam, then this ruling applies even more so to marrying more than four.


Marrying Only One Wife When One Fears He Might not Do Justice to His Wives

Allah's statement,

﴿فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُواْ فَوَحِدَةً أَوْ مَا مَلَكَتْ أَيْمَـنُكُمْ﴾

(But if you fear that you will not be able to deal justly (with them), then only one or what your right hands possess.) The Ayah commands, if you fear that you will not be able to do justice between your wives by marrying more than one, then marry only one wife, or satisfy yourself with only female captives, for it is not obligatory to treat them equally, rather it is recommended. So if one does so, that is good, and if not, there is no harm on him. In another Ayah, Allah said,

﴿وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النِّسَآءِ وَلَوْ حَرَصْتُمْ﴾

(You will never be able to do perfect justice between wives even if it is your ardent desire) ﴿4:129﴾. Allah said,

﴿ذلِكَ أَدْنَى أَلاَّ تَعُولُواْ﴾

(That is nearer to prevent you from Ta`ulu), meaning, from doing injustice. Ibn Abi Hatim, Ibn Marduwyah and Abu Hatim Ibn Hibban, in his Sahih, recorded that `A'ishah said that, the Prophet said that the Ayah,

﴿ذلِكَ أَدْنَى أَلاَّ تَعُولُواْ﴾

(That is nearer to prevent you from Ta`ulu), means, from doing injustice. However, Ibn Abi Hatim said that his father said that this Hadith to the Prophet is a mistake, for it should be attributed to `A'ishah not the Prophet . Ibn Abi Hatim reported from Ibn `Abbas, `A'ishah, Mujahid, `Ikrimah, Al-Hasan, Abu Malik, Abu Razin, An-Nakha`i, Ash-Sha`bi, Ad-Dahhak, `Ata' Al-Khurasani, Qatadah, As-Suddi and Muqatil bin Hayyan that Ta`ulu means to deviate ﴿from justice﴾.


Giving the Dowry is Obligatory

`Ali bin Abi Talhah reported Ibn `Abbas saying, Nihlah, in Allah's statement,

﴿وَءَاتُواْ النِّسَآءَ صَدُقَـتِهِنَّ نِحْلَةً﴾

(And give to the women (whom you marry) their Saduqat Nihlah) refers to the dowry. Muhammad bin Ishaq narrated from Az-Zuhri that `Urwah said that `A'ishah said that `Nihlah' means `obligatory'. Muqatil, Qatadah and Ibn Jurayj said, `Nihlah' means `obligatory' Ibn Jurayj added: `specified.' Ibn Zayd said, "In Arabic, Nihlah, refers to what is necessary. So Allah is commanding: Do not marry unless you give your wife something that is her right. No person after the Prophet is allowed to marry a woman except with the required dowry, nor by giving false promises about the dowry ﴿intended﴾.'' Therefore, the man is required to pay a dowry to his wife with a good heart, just as he gives a gift with a good heart. If the wife gives him part or all of that dowry with a good heart, her husband is allowed to take it, as it is lawful for him in this case. This is why Allah said afterwards,

﴿فَإِن طِبْنَ لَكُمْ عَن شَىْءٍ مِّنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَّرِيئاً﴾

(But if they, of their own pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm.)

﴿وَلاَ تُؤْتُواْ السُّفَهَآءَ أَمْوَلَكُمُ الَّتِى جَعَلَ اللَّهُ لَكُمْ قِيَـماً وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً - وَابْتَلُواْ الْيَتَـمَى حَتَّى إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ ءَانَسْتُمْ مِّنْهُمْ رُشْداً فَادْفَعُواْ إِلَيْهِمْ أَمْوَلَهُمْ وَلاَ تَأْكُلُوهَآ إِسْرَافاً وَبِدَاراً أَن يَكْبَرُواْ وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إِلَيْهِمْ أَمْوَلَهُمْ فَأَشْهِدُواْ عَلَيْهِمْ وَكَفَى بِاللَّهِ حَسِيباً ﴾

(5. And give not unto the unwise your wealth which Allah has made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice.) (6. And test orphans until they reach the age of marriage; if then you find sound judgment in them, release their property to them, but consume it not wastefully and hastily, fearing that they should grow up. And whoever among guardians is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his work). And when you release their property to them, take a witness in their presence; and Allah is All-Sufficient in taking account.)


Holding the Property of the Unwise in Escrow

Allah prohibited giving the unwise the freedom to do as they wish with wealth, which Allah has made as a means of support for people. This ruling sometimes applies because of being young, as young people are incapable of making wise decisions. It also applies in cases of insanity, erratic behavior and having a weak intellect or religious practice. It applies in cases of bankruptcy, when the debtors ask that the property of a bankrupt person is put in escrow, when his debts cannot be paid off with his money. Ad-Dahhak reported that Ibn `Abbas said that Allah's statement,

﴿وَلاَ تُؤْتُواْ السُّفَهَآءَ أَمْوَلَكُمُ﴾

(And give not unto the unwise your property) refers to children and women. Similar was also said by Ibn Mas`ud, Al-Hakam bin `Uyaynah, Al-Hasan and Ad-Dahhak: "Women and boys.'' Sa`id bin Jubayr said that `the unwise' refers to the orphans. Mujahid, `Ikrimah and Qatadah said; "They are women.''


Spending on the Unwise with Fairness

Allah said,

﴿وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً﴾

(but feed and clothe them therewith, and speak to them words of kindness and justice.) `Ali bin Abi Talhah said that Ibn `Abbas commented, "Do not give your wealth, what Allah has made you responsible for and made a means of sustenance to you, to your wife or children. Rather, hold on to your money, take care of it, and be the one who spends on them for clothes, food and provision.'' Mujahid said that the Ayah,

﴿وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً﴾

(and speak to them words of kindness and justice.) refers to kindness and keeping good relations. This honorable Ayah commands kind treatment, in deed, with family and those under one's care. One should spend on them for clothes and provisions, and be good to them, such as saying good words to them.


Giving Back the Property of the Orphans When They Reach Adulthood

Allah said,

﴿وَابْتَلُواْ الْيَتَـمَى﴾

(And test orphans) meaning, test their intelligence, as Ibn `Abbas, Mujahid, Al-Hasan, As-Suddi and Muqatil bin Hayyan stated.

﴿حَتَّى إِذَا بَلَغُواْ النِّكَاحَ﴾

(until they reach the age of marriage), the age of puberty, according to Mujahid. The age of puberty according to the majority of scholars comes when the child has a wet dream. In his Sunan, Abu Dawud recorded that `Ali said, "I memorized these words from the Messenger of Allah ,

«لَا يُتْمَ بَعْدَ احْتِلَامٍ، وَلَا صُمَاتَ يَوْمٍ إِلَى اللَّيْل»

(There is no orphan after the age of puberty nor vowing to be silent throughout the day to the night.) In another Hadith, `A'ishah and other Companions said that the Prophet said,

«رُفِعَ الْقَلَمُ عَنْ ثَلَاثَةٍ، عَنِ الصَّبِيِّ حَتَّى يَحْتَلِمَ، وَعَنِ النَّائِمِ حَتَّى يَسْتَيْقِظَ، وَعَنِ الْمَجْنُونِ حَتَّى يُفِيق»

s(The pen does not record the deeds of three persons: the child until the age of puberty, the sleeping person until waking up, and the senile until sane.) Or, the age of fifteen is considered the age of adolescence. In the Two Sahihs, it is recorded that Ibn `Umar said, "I was presented in front of the Prophet on the eve of the battle of Uhud, while I was fourteen years of age, and he did not allow me to take part in that battle. But I was presented in front of him on the eve of the battle of Al-Khandaq (The Trench) when I was fifteen years old, and he allowed me (to join that battle).'' `Umar bin `Abdul-`Aziz commented when this Hadith reached him, "This is the difference between a child and an adult.'' There is a difference of opinion over whether pubic hair is considered a sign of adulthood, and the correct opinion is that it is. The Sunnah supports this view, according to a Hadith collected by Imam Ahmad from `Atiyah Al-Qurazi who said, We were presented to the Prophet on the day of Qurizah, whoever had pubic hair was killed, whoever did not was left free to go, I was one of those who did not, so I was left free.'' The Four Sunan compilers also recorded similar to it. At-Tirmidhi said, "Hasan Sahih.'' Allah's statement,

﴿فَإِنْ ءَانَسْتُمْ مِّنْهُمْ رُشْداً فَادْفَعُواْ إِلَيْهِمْ أَمْوَلَهُمْ﴾

(if then you find sound judgment in them, release their property to them,) Sa`id bin Jubayr said that this portion of the Ayah means, when you find them to be good in the religion and wise with their money. Similar was reported from Ibn `Abbas, Al-Hasan Al-Basri and others among the Imams. The scholars of Fiqh stated that when the child becomes good in the religion and wise concerning with money, then the money that his caretaker was keeping for him should be surrendered to him.


Poor Caretakers are Allowed to Wisely Spend from the Money of the Orphan Under Their Care, to Compensate for Their Work

Allah said,

﴿وَلاَ تَأْكُلُوهَآ إِسْرَافاً وَبِدَاراً أَن يَكْبَرُواْ﴾

(But consume it not wastefully and hastily, fearing that they should grow up.) Allah commands that the money of the orphan should not be spent unnecessarily,

﴿إِسْرَافاً وَبِدَاراً﴾

(Wastefully and hastily) for fear they might grow up. Allah also commands,

﴿وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ﴾

(And whoever among guardians is rich, he should take no wages,) Hence, the guardian who is rich and does not need the orphan's money, should not take any of it as wages.

﴿وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بِالْمَعْرُوفِ﴾

(but if he is poor, let him have for himself what is just and reasonable.) Ibn Abi Hatim recorded that `A'ishah said, "This Ayah,

﴿وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بِالْمَعْرُوفِ﴾

(And whoever among guardians is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable.) was revealed about the guardian of the orphan and pertains to whatever work he does for the orphan's estate. '' Al-Bukhari also collected this Hadith. Imam Ahmad recorded that `Amr bin Shu`ayb said that his father said that his father told him that a man asked the Messenger of Allah , "I do not have money, but I have an orphan under my care.'' The Messenger said,

«كُلْ مِنْ مَالِ يَتِيمِكَ غَيْرَ مُسْرِفٍ وَلَا مُبَذِّرٍ وَلَا مُتَأَثِّلٍ مَالًا، وَمِنْ غَيْرِ أَنْ تَقِيَ مَالَكَ أَوْ قَالَ تَفْدِيَ مَالَكَ بِمَالِه»

(Eat from your orphan's wealth without extravagance or wastefulness, or mixing it, and without saving your money by spending his.)'' Allah said,

﴿فَإِذَا دَفَعْتُمْ إِلَيْهِمْ أَمْوَلَهُمْ﴾

(And when you release their property to them.) after they become adults, and you see that they are wise, then,

﴿فَأَشْهِدُواْ عَلَيْهِمْ﴾

(take a witness in their presence;) Allah commands the guardians of orphans to surrender the property of the orphans who become consenting adults, in the presence of witnesses, so that none of them denies the fact that he received his money. Allah said next,

﴿وَكَفَى بِاللَّهِ حَسِيباً﴾

(and Allah is All-Sufficient in taking account.) meaning, Allah is sufficient as Witness, Reckoner and Watcher over their work for orphans, and when they surrender their money to them, whether their property was complete and whole, or deficient and less. Indeed, Allah knows all of that. In his Sahih, Muslim recorded that the Messenger of Allah said,

«يَا أَبَا ذَرَ إِنِّي أَرَاكَ ضَعِيفًا، وَإِنِّي أُحِبُّ لَكَ مَا أُحِبُّ لِنَفْسِي، لَا تَأَمَّرَنَّ عَلَى اثْنَيْنِ، وَلَا تَلِيَنَّ مَالَ يَتِيم»

(O Abu Dharr! Verily, you are weak, and I love for you what I love for myself. Do not become a leader of two nor assume guardianship of an orphan's property.)

﴿لِّلرِّجَالِ نَصيِبٌ مِّمَّا تَرَكَ الْوَلِدَنِ وَالاٌّقْرَبُونَ وَلِلنِّسَآءِ نَصِيبٌ مِّمَّا تَرَكَ الْوَلِدَنِ وَالاٌّقْرَبُونَ مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيباً مَّفْرُوضاً - وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَالْيَتَـمَى وَالْمَسَـكِينُ فَارْزُقُوهُمْ مِّنْهُ وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً - وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُواْ مِنْ خَلْفِهِمْ ذُرِّيَّةً ضِعَـفاً خَافُواْ عَلَيْهِمْ فَلْيَتَّقُواّ اللَّهَ وَلْيَقُولُواْ قَوْلاً سَدِيداً - إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَلَ الْيَتَـمَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِى بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً ﴾

(7. There is a share for men and a share for women from what is left by parents and those nearest in relation, whether the property be small or large -- a legal share.) (8. And when the relatives, and the orphans, and the poor are present at the time of division, give them from the property, and speak to them words of kindness and justice.) (9. And let those (executors and guardians) have the same fear in their minds as they would have for their own, if they had left weak offspring behind. So, let them have Taqwa of Allah and speak truthfully.) (10. Verily, those who unjustly eat up the property of orphans, they eat up only a fire into their bellies, and they will be burnt in the blazing Fire!)


The Necessity of Surrendering the Inheritance According to the Portions that Allah Ordained

Sa`id bin Jubayr and Qatadah said, "The idolators used to give adult men a share of inheritance and deprive women and children of it. Allah revealed;

﴿لِّلرِّجَالِ نَصيِبٌ مِّمَّا تَرَكَ الْوَلِدَنِ وَالاٌّقْرَبُونَ﴾

(There is a share for men from what is left by parents and those nearest in relation).'' Therefore, everyone is equal in Allah's decision to inherit, even though their shares vary according to the degree of their relationship to the deceased, whether being a relative, spouse, etc. Ibn Marduwyah reported that Jabir said, "Umm Kujjah came to the Messenger of Allah and said to him, `O Messenger of Allah! I have two daughters whose father died, and they do not own anything.' So Allah revealed;

﴿لِّلرِّجَالِ نَصيِبٌ مِّمَّا تَرَكَ الْوَلِدَنِ وَالاٌّقْرَبُونَ﴾

(There is a share for men from what is left by parents and those nearest in relation.)'' We will mention this Hadith when explaining the two Ayat about inheritance. Allah knows best. Allah said,

﴿وَإِذَا حَضَرَ الْقِسْمَةَ﴾

(are present at the time of division,) those who do not have a share in the inheritance,

﴿وَالْيَتَـمَى وَالْمَسَـكِينُ﴾

(and the orphans and the poor), are also present upon dividing the inheritance, give them a share of the inheritance. Al-Bukhari recorded that Ibn `Abbas said that the Ayah,

﴿وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَالْيَتَـمَى وَالْمَسَـكِينُ﴾

(And when the relatives and the orphans and the poor are present at the time of division), was not abrogated. Ibn Jarir recorded that Ibn `Abbas said that this Ayah still applies and should be implemented. Ath-Thawri said that Ibn Abi Najih narrated from Mujahid that implementing this Ayah, "Is required from those who have anything to inherit, paid from whatever portions their hearts are satisfied with giving away.'' Similar explanation was reported from Ibn Mas`ud, Abu Musa, `Abdur-Rahman bin Abi Bakr, Abu Al-`Aliyah, Ash-Sha`bi and Al-Hasan. Ibn Sirin, Sa`id bin Jubayr, Makhul, Ibrahim An-Nakha`i, `Ata' bin Abi Rabah, Az-Zuhri and Yahya bin Ya`mar said this payment is obligatory. Others say that this refers to the bequeathal at the time of death. And others say that it was abrogated. Al-`Awfi reported that Ibn `Abbas said that this Ayah,

﴿وَإِذَا حَضَرَ الْقِسْمَةَ﴾

(And when are present at the time of division), refers to divisions of inheritance. So, when poor relatives, who are ineligible for inheritance, orphans, and the poor attend the division of the inheritance, which is sometimes substantial, their hearts will feel eager to have a share, seeing each eligible person assuming his share; while they are desperate, yet are not given anything. Allah the Most Kind, Most Compassionate, commands that they should have a share in the inheritance as an act of kindness, charity, compassion and mercy for them.


Observing Fairness in the Will

Allah said,

﴿وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُواْ مِنْ خَلْفِهِمْ﴾

(And let those have the same fear in their minds as they would have for their own, if they had left behind...) `Ali bin Abi Talhah reported that Ibn `Abbas said that this part of the Ayah, "Refers to a man who is near death and he dictates a will and testament that harms some of the rightful inheritors. Allah commands whoever hears such will to fear Allah, and direct the dying man to do what is right and to be fair, being as eager to protect the inheritors of the dying man as he would be with his own.'' Similar was reported from Mujahid and several others. The Two Sahihs record that when the Messenger of Allah visited Sa`d bin Abi Waqqas during an illness he suffered from, Sa`d said to the Messenger, "O Messenger of Allah! I am wealthy and have no inheritors except a daughter. Should I give two-thirds of my property in charity'' He said, "No.'' Sa`d asked, "Half'' He said, "No.'' Sa`d said, "One-third'' The Prophet said;

«الثُّلُثُ، وَالثُّلُثُ كَثِير»

(One-third, and even one-third is too much.) The Messenger of Allah then said,

«إِنَّكَ أَنْ تَذَرَ وَرَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِنْ أَنْ تَذَرَهُمْ عَالَةً يَتَكَفَّفُونَ النَّاس»

(You'd better leave your inheritors wealthy rather than leaving them poor, begging from others.)


A Stern Warning Against Those Who Use Up the Orphan's Wealth

It was also said that the Ayah

﴿وَلاَ تَأْكُلُوهَآ إِسْرَافاً وَبِدَاراً أَن يَكْبَرُواْ﴾

(consume it not wastefully and hastily, fearing that they should grow up,) means, let them have Taqwa of Allah when taking care of the orphan's wealth, as Ibn Jarir recorded from Al-`Awfi who reported this explanation from Ibn `Abbas. This is a sound opinion that is supported by the warning that follows against consuming the orphan's wealth unjustly. In this case, the meaning becomes: Just as you would want your offspring to be treated fairly after you, then treat other people's offspring fairly when you are given the responsibility of caring for them. Allah proclaims that those who unjustly consume the wealth of orphans, will be eating fire into their stomach, this is why Allah said,

﴿إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَلَ الْيَتَـمَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِى بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً ﴾

(Verily, those who unjustly eat up the property of orphans, they eat up only a fire into their bellies, and they will be burnt in the blazing Fire!) meaning, when you consume the orphan's wealth without a right, then you are only consuming fire, which will kindle in your stomach on the Day of Resurrection. It is recorded in the Two Sahihs that Abu Hurayrah said that the Messenger of Allah said,

«اجْتَنِبُوا السَّبْعَ الْمُوبِقَات»

(Avoid the seven great destructive sins. ) The people asked, "O Allah's Messenger! What are they'' He said,

«الشِّرْكُ بِاللهِ، وَالسِّحْرُ، وَقَتْلُ النَّفْسِ الَّتِي حَرَّمَ اللهُ إِلَّا بِالْحَقِّ، وَأَكْلُ الرِّبَا، وَأَكْلُ مَالِ الْيَتِيمِ، وَالتَّوَلِّي يَوْمَ الزَّحْفِ، وَقَذْفُ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ الْغَافِلَات»

(To join others in worship along with Allah, magic, to kill the life which Allah has forbidden except for a just cause, to consume interest, to consume an orphan's property, to turn your back to the enemy and flee from the battlefield at the time of fighting, and to accuse chaste women who never even think of anything harmful to their chastity being good believers.)

﴿يُوصِيكُمُ اللَّهُ فِى أَوْلَـدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الاٍّنْثَيَيْنِ فَإِن كُنَّ نِسَآءً فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِن كَانَتْ وَحِدَةً فَلَهَا النِّصْفُ وَلاًّبَوَيْهِ لِكُلِّ وَحِدٍ مِّنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِن كَانَ لَهُ وَلَدٌ فَإِن لَّمْ يَكُنْ لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلاٌّمِّهِ الثُّلُثُ فَإِن كَانَ لَهُ إِخْوَةٌ فَلاٌّمِّهِ السُّدُسُ مِن بَعْدِ وَصِيَّةٍ يُوصِى بِهَآ أَوْ دَيْنٍ ءَابَآؤُكُمْ وَأَبناؤُكُمْ لاَ تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعاً فَرِيضَةً مِّنَ اللَّهِ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً ﴾

(11. Allah commands you for your children's (inheritance): to the male, a portion equal to that of two - females; if only daughters, two or more, their share is two thirds of the inheritance; if only one, her share is half. For parents, a sixth share of inheritance to each if the deceased left children; if no children, and the parents are the (only) heirs, the mother has a third; if the deceased left brothers or (sisters), the mother has a sixth. (The distribution in all cases is) after the payment of legacies he may have bequeathed or debts. You know not which of them, whether your parents or your children, are nearest to you in benefit, (these fixed shares) are ordained by Allah. And Allah is Ever All-Knower, All-Wise.)


Learning the Various Shares of the Inheritance is Encouraged

This, the following, and the last honorable Ayah in this Surah contain the knowledge of Al-Fara'id, inheritance. The knowledge of Al-Fara'id is derived from these three Ayat and from the Hadiths on this subject which explain them. Learning this knowledge is encouraged, especially the specific things mentioned in the Ayat. Ibn `Uyaynah said; "Knowledge of Al-Fara'id was called half of knowledge, because it effects all people.'' o


The Reason Behind Revealing Ayah 4:11

Explaining this Ayah, Al-Bukhari recorded that Jabir bin `Abdullah said, "Allah's Messenger came visiting me on foot with Abu Bakr at Banu Salamah's (dwellings), and the Prophet found me unconscious. He asked for some water, performed ablution with it, then poured it on me, and I regained consciousness. I said, `What do you command me to do with my money, O Allah's Messenger' this Ayah was later revealed,

﴿يُوصِيكُمُ اللَّهُ فِى أَوْلَـدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الاٍّنْثَيَيْنِ﴾

(Allah commands you for your children's (inheritance); to the male, a portion equal to that of two females)." This is how it was recorded by Muslim and An-Nasa'i. The remainder of the Six compilers also collected this Hadith. Another Hadith from Jabir concerning the reason behind revealing Ayah 4:11 Ahmad recorded from Jabir that he said, "The wife of Sa`d bin Ar-Rabi` came to Allah's Messenger and said to him, `O Allah's Messenger! These are the two daughters of Sa`d bin Ar-Rabi`, who was killed as a martyr at Uhud. Their uncle took their money and did not leave anything for them. They will not be married unless they have money.' The Messenger said, `Allah will decide on this matter.' The Ayah about the inheritance was later revealed and the Messenger of Allah sent word to their uncle commanding him,

«أَعْطِ ابْنَتَيْ سَعْدٍ الثُّلُثَيْنِ، وَأُمَّهُمَا الثُّمُنَ، وَمَا بقِيَ فَهُوَ لَك»

(Give two-thirds (of Sa`d's money) to Sa`d's two daughters and one eighth for their mother, and whatever is left is yours.)'' Abu Dawud, At-Tirmidhi, and Ibn Majah collected this Hadith. It is apparent, however, that the first Hadith from Jabir was about the case of the last Ayah in the Surah ﴿4:176, rather than 4:11﴾, for at the time this incident occurred, Jabir had sisters and did not have daughters, parents or offspring to inherit from him. Yet, we mentioned the Hadith here just as Al-Bukhari did.


Males Get Two Times the Share of Females for Inheritance

Allah said,

﴿يُوصِيكُمُ اللَّهُ فِى أَوْلَـدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الاٍّنْثَيَيْنِ﴾

(Allah commands you for your children's (inheritance): to the male, a portion equal to that of two females;) Allah commands: observe justice with your children. The people of Jahiliyyah used to give the males, but not the females, a share in the inheritance. Therefore, Allah commands that both males and females take a share in the inheritance, although the portion of the males is twice as much as that of the females. There is a distinction because men need money to spend on their dependants, commercial transactions, work and fulfillling their obligations. Consequently, men get twice the portion of the inheritance that females get. Allah's statement,

﴿يُوصِيكُمُ اللَّهُ فِى أَوْلَـدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الاٍّنْثَيَيْنِ﴾

(Allah commands you for your children's (inheritance): to the male, a portion equal to that of two females;) testifies to the fact that Allah is more merciful with children than their own parents are with them, since He commands the parents to be just and fair with their own children. An authentic Hadith stated that a captured woman was looking for her child and when she found him, she held him, gave him her breast and nursed him. The Messenger of Allah said to his Companions,

«أَتُرَوْنَ هذِهِ طَارِحَةً وَلَدَهَا فِي النَّارِ وَهِيَ تَقْدِرُ عَلى ذَلِك»

؟ (Do you think that this woman would willingly throw her child in the fire) They said, "No, O Messenger of Allah.'' He said,

«فَوَاللهِ للهُ أَرْحَمُ بِعِبَادِهِ مِنْ هذِهِ بِوَلَدِهَا»

(By Allah! Allah is more merciful with His servants than this woman is with her own child.) Al-Bukhari recorded that Ibn `Abbas said, "The custom (in old days) was that the property of the deceased would be inherited by his offspring; as for the parents (of the deceased), they would inherit by the will of the deceased. Then Allah cancelled whatever He willed from that custom and ordained that the male get twice the amount inherited by the female, and for each parent a sixth (of the whole legacy), for the wife an eighth or a fourth, and for the husband a half or a fourth.''


The Share of the Females When They Are the Only Eligible Heirs

Allah said,

﴿فَإِن كُنَّ نِسَآءً فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ﴾

(if only daughters, two or more, their share is two-thirds of the inheritance;) We should mention here that some people said the Ayah only means two daughters, and that `more' is redundant, which is not true. Nothing in the Qur'an is useless or redundant. Had the Ayah been talking about only two women, it would have said, "The share of both of them is two-thirds.'' As for the daughters, two or more, the ruling that they get two-thirds was derived from this Ayah, stating that the two sisters get two-thirds. We also mentioned the Hadith in which the Prophet commanded that two-thirds be the share of the two daughters of Sa`d bin Ar-Rabi`. So this is proven in the Book and the Sunnah.

﴿وَإِن كَانَتْ وَحِدَةً فَلَهَا النِّصْفُ﴾

(if only one, her share is half.) If there are two daughters, then there are texts to prove they share a half. Therefore, two-thirds is the share of the two daughters or sisters, and Allah knows best.


Share of the Parents in the Inheritance

Allah said,

﴿وَلاًّبَوَيْهِ لِكُلِّ وَحِدٍ مِّنْهُمَا السُّدُسُ﴾

(For parents, a sixth share of inheritance to each) There are several forms of the share that the parents get in the inheritance. 1. If the deceased left behind children, the parents get a sixth each. When the deceased had only one daughter, she gets half of the inheritance and the parents each one sixth, and another sixth is given to the father. 2. When the parents are the only inheritors, the mother gets one-third while the father gets the remaining two-thirds. In this case, the father's share will be twice the mother's share. If the deceased had a surviving spouse, the spouse gets half, in the case of a husband, or a fourth in the case of a surviving wife. In both cases, the mother of the deceased gets one-third of the remaining inheritance. This is because the remaining portion of the inheritance is treated just as the entire legacy in regard to the parents' share. Allah has given the mother one-half of what the father gets. Therefore, the mother gets a third of the remaining inheritance while the father gets two-thirds. 3. If the deceased left behind surviving brothers and sisters, whether half brothers, half sisters or from the same father and mother, their presence does not cause reduction in the father's share. Yet, their presence reduces the share of the mother to one-sixth instead of one-third, and the father gets the rest, when there are no other heirs. Ibn Abi Hatim recorded that Qatadah commented on the Ayah,

﴿فَإِن كَانَ لَهُ إِخْوَةٌ فَلاٌّمِّهِ السُّدُسُ﴾

(If the deceased left brothers or (sisters), the mother has a sixth.) "Their presence will reduce the share of the mother, but they will not inherit. If there is only one surviving brother, the mother's share will remain one-third, but her share will be reduced if there is more than one surviving brother. The people of knowledge attribute this reduction in the mother's share from one-third (to one-sixth) to the fact that the father is the one who helps the brothers (and sisters) of the deceased get married, spending from his own money for this purpose. The mother does not spend from her money for this purpose.'' This is a sound opinion.


First the Debts are Paid Off, then the Will, then the Fixed Inheritance

Allah said,

﴿مِن بَعْدِ وَصِيَّةٍ يُوصَى بِهَآ أَوْ دَيْنٍ﴾

((The distribution in all cases is) after the payment of legacies he may have bequeathed or debts.) The scholars of the Salaf and the Khalaf agree that paying debts comes before fulfilling the will, and this is apparent to those who read the Ayah carefully. Allah said next,

﴿ءَابَآؤُكُمْ وَأَبناؤُكُمْ لاَ تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعاً﴾

(You know not which of them, whether your parents or your children, are nearest to you in benefit.) This Ayah means: We have appointed a share to the parents and children, contrary to the practice of Jahiliyyah and the early Islamic era, when the inheritance would go to the children, and parents get a share only if they were named in the will, as Ibn `Abbas stated. Allah abrogated this practice and appointed a fixed share for the children and for the parents. One may derive benefit in this life or for the Hereafter from his parents, the likes of which he could not get from his children. The opposite of this could also be true. Allah said,

﴿ءَابَآؤُكُمْ وَأَبناؤُكُمْ لاَ تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعاً﴾

(You know not which of them, whether your parents or your children, are nearest to you in benefit,): since benefit could come from one or the other of these relatives, We appointed a fixed share of inheritance for each. Allah knows best. Allah said,

﴿فَرِيضَةً مِّنَ اللَّهِ﴾

(ordained by Allah), meaning: These appointed shares of inheritance that We mentioned and which give some inheritors a bigger share than others, is a commandment from Allah that He has decided and ordained,

﴿إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً﴾

(And Allah is Ever All-Knower, All-Wise.), Who places everything in its rightful place and gives each his rightful share.

﴿وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَجُكُمْ إِنْ لَّمْ يَكُنْ لَّهُنَّ وَلَدٌ فَإِن كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الرُّبُعُ مِمَّا تَرَكْنَ مِن بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَآ أَوْ دَيْنٍ وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إِن لَّمْ يَكُنْ لَّكُمْ وَلَدٌ فَإِن كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُم مِّن بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَآ أَوْ دَيْنٍ وَإِن كَانَ رَجُلٌ يُورَثُ كَلَـلَةً أَو امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَحِدٍ مِّنْهُمَا السُّدُسُ فَإِن كَانُواْ أَكْثَرَ مِن ذلِكَ فَهُمْ شُرَكَآءُ فِى الثُّلُثِ مِن بَعْدِ وَصِيَّةٍ يُوصَى بِهَآ أَوْ دَيْنٍ غَيْرَ مُضَآرٍّ وَصِيَّةً مِّنَ اللَّهِ وَاللَّهُ عَلِيمٌ حَلِيمٌ ﴾

(12. In that which your wives leave, your share is half if they have no child; but if they leave a child, you get a fourth of that which they leave after payment of legacies that they may have bequeathed or debts. In that which you leave, their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave after payment of legacies that you may have bequeathed or debts. If the man or woman whose inheritance is in Kalalah has left neither ascendants nor descendants, but has left a brother or a sister, each one of the two gets a sixth; but if more than two, they share in a third; after payment of legacies he (or she) may have bequeathed or debts, so that no loss is caused (to anyone). This is a Commandment from Allah; and Allah is Ever All-Knowing, Most Forbearing.)


Share of the Spouses in the Inheritance

Allah says to the husband, you get half of what your wife leaves behind if she dies and did not have a child. If she had a child, you get one-fourth of what she leaves behind, after payment of legacies that she may have bequeathed, or her debts. We mentioned before that payment of debts comes before fulfilling the will, and then comes the will, then the inheritance, and there is a consensus on this matter among the scholars. And the rule applies to the grandchildren as well as the children, even if they are great-grandchildren (or even further in generation) Allah then said,

﴿وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ﴾

(In that which you leave, their (your wives) share is a fourth) and if there is more than one wife, they all share in the fourth, or one-eighth that the wife gets. Earlier, we explained Allah's statement,

﴿مِن بَعْدِ وَصِيَّةٍ﴾

(After payment of legacies)


The Meaning of Kalalah

Allah said,

﴿وَإِن كَانَ رَجُلٌ يُورَثُ كَلَـلَةً﴾

(If the man or woman whose inheritance is in question was left in Kalalah.) Kalalah is a derivative of Iklil; the crown that surrounds the head. The meaning of Kalalah in this Ayah is that the person's heirs come from other than the first degree of relative. Ash-Sha`bi reported that when Abu Bakr As-Siddiq was asked about the meaning of Kalalah, he said, "I will say my own opinion about it, and if it is correct, then this correctness is from Allah. However, if my opinion is wrong, it will be my error and because of the evil efforts of Shaytan, and Allah and His Messenger have nothing to do with it. Kalalah refers to the man who has neither descendants nor ascendants.'' When `Umar became the Khalifah, he said, "I hesitate to contradict an opinion of Abu Bakr.'' This was recorded by Ibn Jarir and others. In his Tafsir, Ibn Abi Hatim recorded that Ibn `Abbas said, "I was among the last persons to see `Umar bin Al-Khattab, and he said to me, `What you said was the correct opinion.' I asked, `What did I say' He said, `That Kalalah refers to the person who has no child or parents.''' This is also the opinion of `Ali bin Abi Talib, Ibn Mas`ud, Ibn `Abbas, Zayd bin Thabit, Ash-Sha`bi, An-Nakha`i, Al-Hasan Al-Basri, Qatadah, Jabir bin Zayd and Al-Hakam . This is also the view of the people of Al-Madinah, Kufah, Basrah, the Seven Fuqaha', the Four Imams and the majority of scholars of the past and present, causing some scholars to declare that there is a consensus on this opinion.


The Ruling Concerning Children of the Mother From Other Than the Deceased's Father

Allah said,

﴿وَلَهُ أَخٌ أَوْ أُخْتٌ﴾

(But has left a brother or a sister), meaning, from his mother's side, as some of the Salaf stated, including Sa`d bin Abi Waqqas. Qatadah reported that this is the view of Abu Bakr As-Siddiq.

﴿فَلِكُلِّ وَحِدٍ مِّنْهُمَا السُّدُسُ فَإِن كَانُواْ أَكْثَرَ مِن ذلِكَ فَهُمْ شُرَكَآءُ فِى الثُّلُثِ﴾

(Each one of the two gets a sixth; but if more than two, they share in a third.) There is a difference between the half brothers from the mother's side and the rest of the heirs. First, they get a share in the inheritance on account of their mother. Second, the males and females among them get the same share. Third, they only have a share in the inheritance when the deceased's estate is inherited in Kalalah, for they do not have a share if the deceased has a surviving father, grandfather, child or grandchild. Fourth, they do not have more than a third, no matter how numerous they were. aAllah's statement,

﴿مِن بَعْدِ وَصِيَّةٍ يُوصَى بِهَآ أَوْ دَيْنٍ غَيْرَ مُضَآرٍّ﴾

(After payment of legacies he (or she) may have bequeathed or debts, so that no loss is caused (to anyone).) means, let the will and testament be fair and free of any type of harm, without depriving some rightful heirs from all, or part of their share, or adding to the fixed portion that Allah or dained for some heirs. Indeed, whoever does this, will have disputed with Allah concerning His decision and division. An authentic Hadith states,

«إِنَّ اللهَ قَدْ أَعْطَى كُلَّ ذِي حَقَ حَقَّهُ فَلَا وَصِيَّةَ لِوَارِث»

(Allah has given each his fixed due right. Therefore, there is no will for a rightful inheritor.)

﴿تِلْكَ حُدُودُ اللَّهِ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا وَذلِكَ الْفَوْزُ الْعَظِيمُ - وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَاراً خَـلِداً فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ ﴾

(13. These are the limits (set by) Allah, and whosoever obeys Allah and His Messenger, will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and is the great success.) (14. And whosoever disobeys Allah and His Messenger, and transgresses His (set) limits, He will cast him into the Fire, to abide therein; and he shall suffer a disgraceful torment.)


Warning Against Transgressing the Limits for Inheritance

Meaning, the Fara'id are Allah's set limits. This includes what Allah has alloted for the heirs, according to the degree of relation they have to the deceased, and their degree of dependency on him. Therefore, do not transgress or violate them. So Allah said;

﴿وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ﴾

(And whosoever obeys Allah and His Messenger,) regarding the inheritance, and does not add or decrease any of these fixed shares by use of tricks and plots. Rather, he gives each his appointed share as Allah commanded, ordained and decided,

﴿تِلْكَ حُدُودُ اللَّهِ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا وَذلِكَ الْفَوْزُ الْعَظِيمُ - وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَاراً خَـلِداً فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ ﴾

(Will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and is the great success. And whosoever disobeys Allah and His Messenger, and transgresses His (set) limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment.) This is because he changed what Allah has ordained and disputed with His judgment. Indeed, this is the behavior of those who do not agree with what Allah has decided and divided, and this is why Allah punishes them with humiliation in the eternal, painful torment. Imam Ahmad recorded that Abu Hurayrah said that, the Messenger of Allah said,

«إِنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْخَيْرِ سَبْعِينَ سَنَةً، فَإِذَا أَوْصَى حَافَ فِي وَصِيَّتِهِ، فَيُخْتَمُ لَهُ بِشَرِّ عَمَلِهِ، فَيَدْخُلُ النَّارَ، وَإِنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ الشَّرِّ سَبْعِينَ سَنَةً، فَيَعْدِلُ فِي وَصِيَّتِهِ فَيُخْتَمُ لَهُ بِخَيْرِ عَمَلِهِ فَيَدْخُلُ الْجَنَّة»

(A man might perform the actions of righteous people for seventy years, but when it is time to compile his will, he commits injustice. So his final work will be his worst, and he thus enters the Fire. A man might perform the deeds of evil people for seventy years, yet he is fair in his will. So his final work will be his best, and he thus enters Paradise.) Abu Hurayrah said, "Read, if you will,

﴿تِلْكَ حُدُودُ اللَّهِ﴾

(These are the limits (set by) Allah) until,

﴿عَذَابٌ مُّهِينٌ﴾

(a disgraceful torment.).'' In the chapter on injustice in the will, Abu Dawud recorded in his Sunan that Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ الرَّجُلَ لَيَعْمَلُ أَوِ الْمَرْأَةَ بِطَاعَةِ اللهِ سِتِّينَ سَنَةً، ثُمَّ يَحْضُرُهُمَا الْمَوْتُ، فَيُضَارَّانِ فِي الْوَصِيَّـةِ، فَتَجِبُ لَهُمَا النَّار»

(A man or a woman might perform actions in obedience to Allah for sixty years. Yet, when they are near death, they leave an unfair will and thus acquire the Fire.) Abu Hurayrah then recited the Ayah,

﴿مِن بَعْدِ وَصِيَّةٍ يُوصَى بِهَآ أَوْ دَيْنٍ غَيْرَ مُضَآرٍّ﴾

(After payment of legacies he (or she) may have bequeathed or debts, so that no loss is caused), until,

﴿وَذلِكَ الْفَوْزُ الْعَظِيمُ﴾

(and that is the great success.) This was also recorded by At-Tirmidhi and Ibn Majah, and At-Tirmidhi said, "Hasan Gharib''.

﴿وَاللَـتِى يَأْتِينَ الْفَـحِشَةَ مِن نِّسَآئِكُمْ فَاسْتَشْهِدُواْ عَلَيْهِنَّ أَرْبَعةً مِّنْكُمْ فَإِن شَهِدُواْ فَأَمْسِكُوهُنَّ فِى الْبُيُوتِ حَتَّى يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلاً - وَاللَّذَانَ يَأْتِيَـنِهَا مِنكُمْ فَـَاذُوهُمَا فَإِن تَابَا وَأَصْلَحَا فَأَعْرِضُواْ عَنْهُمَآ إِنَّ اللَّهَ كَانَ تَوَّاباً رَّحِيماً ﴾

(15. And those of your women who commit illegal sexual intercourse, take the evidence of four witnesses from among you against them; and if they testify, confine them (i.e. women) to houses until death comes to them or Allah ordains for them some (other) way.) (16. And the two persons among you who commit illegal sexual intercourse, punish them both. And if they repent and do righteous good deeds, leave them alone. Surely, Allah is Ever the One Who accepts repentance, (and He is) Most Merciful.)


The Adulteress is Confined in her House; A Command Later Abrogated

At the begining of Islam, the ruling was that if a woman commits adultery as stipulated by sufficient proof, she was confined to her home, without leave, until she died. Allah said,

﴿وَاللَـتِى يَأْتِينَ الْفَـحِشَةَ﴾

يعني الزنا

﴿مِن نِّسَآئِكُمْ فَاسْتَشْهِدُواْ عَلَيْهِنَّ أَرْبَعةً مِّنْكُمْ فَإِن شَهِدُواْ فَأَمْسِكُوهُنَّ فِى الْبُيُوتِ حَتَّى يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلاً﴾

(And those of your women who commit illegal sexual intercourse, take the evidence of four witnesses from among you against them; and if they testify, confine them (i.e. women) to houses until death comes to them or Allah ordains for them some (other) way.) `Some other way' mentioned here is the abrogation of this ruling that came later. Ibn `Abbas said, "The early ruling was confinement, until Allah sent down Surat An-Nur (chapter 24) which abrogated that ruling with the ruling of flogging (for fornication) or stoning to death (for adultery).'' Similar was reported from `Ikrimah, Sa`id bin Jubayr, Al-Hasan, `Ata' Al-Khurasani, Abu Salih, Qatadah, Zayd bin Aslam and Ad-Dahhak, and this is a matter that is agreed upon. Imam Ahmad recorded that `Ubadah bin As-Samit said, "When the revelation descended upon the Messenger of Allah , it would affect him and his face would show signs of strain. One day, Allah sent down a revelation to him, and when the Messenger was relieved of its strain, he said,

«خُذُوا عَنِّي، قَدْ جَعَلَ اللهُ لَهُنَّ سَبِيلًا، الثَّيِّبُ بِالثَّيِّبِ، وَالْبِكْرُ بِالْبِكْرِ، الثَّــيِّبُ جَلْدُ مِائَةٍ، وَرَجْمٌ بِالْحِجَارَةِ، وَالْبِكْرُ جَلْدُ مِائَةٍ ثُمَّ نَفْيُ سَنَة»

(Take from me: Allah has made some other way for them. The married with the married, the unmarried with the unmarried. The married gets a hundred lashes and stoning to death, while the unmarried gets a hundred lashes then banishment for a year.)'' Muslim and the collectors of the Sunan recorded that `Ubadah bin As-Samit said that the Prophet said,

«خُذُوا عَنِّي خُذُوا عَنِّي، قَدْ جَعَلَ اللهُ لَهُنَّ سَبِيلًا، الْبِكْرُ بِالْبِكْرِ جَلْدُ مِائَةٍ وَتَغْرِيبُ عَامٍ، وَالثَّيِّبُ بِالثَّيِّبِ جَلْدُ مِائَةٍ وَالرَّجْم»

(Take from me, take from me. Allah has made some other way for them: the (unmarried) gets a hundred lashes and banishment for one year, while the (married) gets a hundred lashes and stoning to death.) At-Tirmidhi said, "Hasan Sahih''. Allah said,

﴿وَاللَّذَانَ يَأْتِيَـنِهَا مِنكُمْ فَـَاذُوهُمَا﴾

(And the two persons among you who commit illegal sexual intercourse, punish them both.) Ibn `Abbas and Sa`id bin Jubayr said that this punishment includes cursing, shaming them and beating them with sandals. This was the ruling until Allah abrogated it with flogging or stoning, as we stated. Mujahid said, "It was revealed about the case of two men who do it.'' As if he was referring to the actions of the people of Lut, and Allah knows best. The collectors of Sunan recorded that Ibn `Abbas said that the Messenger of Allah said,

«مَنْ رَأَيْتُمُوهُ يَعْمَلُ عَمَلَ قَوْمِ لُوطٍ، فَاقْتُلُوا الْفَاعِلَ وَالْمَفْعُولَ بِه»

(Whoever you catch committing the act of the people of Lut (homosexuality), then kill both parties to the act.) Allah said,

﴿فَإِن تَابَا وَأَصْلَحَا﴾

(And if they repent and do righteous good deeds), by refraining from that evil act, and thereafter their actions become righteous,

﴿فَأَعْرِضُواْ عَنْهُمَآ﴾

(leave them alone), do not verbally abuse them after that, since he who truly repents is just like he who has no sin,

﴿إِنَّ اللَّهَ كَانَ تَوَّاباً رَّحِيماً﴾

(Surely, Allah is Ever the One Who accepts repentance, Most Merciful.) The following is recorded in the Two Sahihs:

«إِذَا زَنَتْ أَمَةُ أَحَدِكُمْ، فَلْيَجْلِدْهَا الْحَدَّ، وَلَا يُثَرِّبْ عَلَيْهَا»

(When the slave-girl of one of you commits illegal sexual intercouse, let him flog her and not chastise her afterwards. ) because the lashes she receives erase the sin that she has committed.

﴿إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَـلَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ فَأُوْلَـئِكَ يَتُوبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيماً حَكِيماً - وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَـتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّى تُبْتُ الاٌّنَ وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ أُوْلَـئِكَ أَعْتَدْنَا لَهُمْ عَذَاباً أَلِيماً ﴾

(17. Allah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon ﴿afterwards﴾; it is they to whom Allah will forgive and Allah is Ever All-Knower, All-Wise.) (18. And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: "Now I repent;'' nor of those who die while they are disbelievers. For them, We have prepared a painful torment.)


Repentance is Accepted Until one Faces death

Allah states that He accepts repentance of the servant who commits an error in ignorance and then repents, even just before he sees the angel who captures the soul, before his soul reaches his throat. Mujahid and others said, "Every person who disobeys Allah by mistake, or intentionally is ignorant, until he refrains from the sin.'' Qatadah said that Abu Al-`Aliyah narrated that the Companions of the Messenger of Allah used to say, "Every sin that the servant commits, he commits out of ignorance.'' `Abdur-Razzaq narrated that, Ma`mar said that Qatadah said that, the Companions of the Messenger of Allah agreed that every sin that is committed by intention or otherwise, is committed in ignorance.'' Ibn Jurayj said, "Abdullah bin Kathir narrated to me that Mujahid said, `Every person who disobeys Allah (even willfully), is ignorant while committing the act of disobedience.''' Ibn Jurayj said, "`Ata' bin Abi Rabah told me something similar.'' Abu Salih said that Ibn `Abbas commented, "It is because of one's ignorance that he commits the error.'' `Ali bin Abi Talhah reported that Ibn `Abbas said about the Ayah,

﴿ثُمَّ يَتُوبُونَ مِن قَرِيبٍ﴾

(and repent soon (afterwards)), "Until just before he (or she) looks at the angel of death.'' Ad-Dahhak said, "Every thing before death is `soon ﴿afterwards﴾.''' Al-Hasan Al-Basri said about the Ayah,

﴿ثُمَّ يَتُوبُونَ مِن قَرِيبٍ﴾

(and repent soon afterwards), "Just before his last breath leaves his throat.'' `Ikrimah said, "All of this life is `soon ﴿afterwards﴾.''' Imam Ahmad recorded that Ibn `Umar said that the Messenger said,

«إِنَّ اللهَ يَقْبَلُ تَوْبَةَ الْعَبْدِمَالَمْ يُغَرْغِر»

(Allah accepts the repentance of the servant as long as the soul does not reach the throat.) This Hadith was also collected by At-Tirmidhi and Ibn Majah, and At-Tirmidhi said, "Hasan Gharib''. By mistake, Ibn Majah mentioned that this Hadith was narrated through `Abdullah bin `Amr. However, what is correct is that `Abdullah bin `Umar bin Al-Khattab was the narrator. Allah said,

﴿فَأُوْلَـئِكَ يَتُوبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيماً حَكِيماً﴾

(It is they to whom Allah will forgive and Allah is Ever All-Knower, All-Wise.) Surely, when hope in continued living diminishes, the angel of death comes forth and the soul reaches the throat, approaches the chest and arrives at the state where it is being gradually pulled out, then there is no accepted repentance, nor a way out of that certain end. Hence Allah's statements,

﴿وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَـتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّى تُبْتُ الاٌّنَ﴾

(And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: "Now I repent,'') and,

﴿فَلَمَّا رَأَوْاْ بَأْسَنَا قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ﴾

(So when they saw Our punishment, they said: "We believe in Allah Alone...'') ﴿40:84﴾ Allah decided that repentance shall not be accepted from the people of the earth when the sun rises from the west, as Allah said,

﴿يَوْمَ يَأْتِى بَعْضُ ءَايَـتِ رَبِّكَ لاَ يَنفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ ءَامَنَتْ مِن قَبْلُ أَوْ كَسَبَتْ فِى إِيمَـنِهَا خَيْرًا﴾

(The day that some of the signs of your Lord do come, no good will it do to a person to believe then, if he believed not before, nor earned good through his faith.) ﴿6:158﴾. oAllah said,

﴿وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ﴾

(nor of those who die while they are disbelievers.) Consequently, when the disbeliever dies while still a disbeliever and polytheist, his sorrow and repentance shall not avail him. If he were to ransom himself, even with the earth's fill of gold, it will not be accepted from him. Ibn `Abbas, Abu Al-`Aliyah and Ar-Rabi` bin Anas said that the Ayah:

﴿وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ﴾

(nor of those who die while they are disbelievers), was revealed about the people of Shirk. Imam Ahmad recorded that Usamah bin Salman said that Abu Dharr said that the Messenger of Allah said,

«إِنَّ اللهَ يَقْبَلُ تَوْبَةَ عَبْدِهِ أَوْ يَغْفِرُ لِعَبْدِهِ مَالَمْ يَقَعِ الْحِجَاب»

(Allah accepts the repentance of His servant, or forgives His servant, as long as the veil does not drop.) They asked, "And what does the drop of the veil mean '' He said,

«أَنْ تَخْرُجَ النَّفْسُ وَهِيَ مُشْرِكَة»

(When the soul is removed while one is a polythiest.) Allah then said,

﴿أُوْلَـئِكَ أَعْتَدْنَا لَهُمْ عَذَاباً أَلِيماً﴾

(For them We have prepared a painful torment), torment that is severe, eternal and enormous.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَآءَ كَرْهاً وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَآ ءَاتَيْتُمُوهُنَّ إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ فَإِن كَرِهْتُمُوهُنَّ فَعَسَى أَن تَكْرَهُواْ شَيْئاً وَيَجْعَلَ اللَّهُ فِيهِ خَيْراً كَثِيراً - وَإِنْ أَرَدْتُّمُ اسْتِبْدَالَ زَوْجٍ مَّكَانَ زَوْجٍ وَءَاتَيْتُمْ إِحْدَاهُنَّ قِنْطَاراً فَلاَ تَأْخُذُواْ مِنْهُ شَيْئاً أَتَأْخُذُونَهُ بُهْتَـناً وَإِثْماً مُّبِيناً - وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ وَأَخَذْنَ مِنكُم مِّيثَـقاً غَلِيظاً - وَلاَ تَنكِحُواْ مَا نَكَحَ ءَابَاؤُكُمْ مِّنَ النِّسَآءِ إِلاَّ مَا قَدْ سَلَفَ إِنَّهُ كَانَ فَـحِشَةً وَمَقْتاً وَسَآءَ سَبِيلاً ﴾

(19. O you who believe! You are not permitted to inherit women against their will, nor to prevent them from marriage in order to get part of (the dowry) what you have given them, unless they commit open Fahishah. And live with them honorably. If you dislike them, it may be that you dislike a thing and Allah brings through it a great deal of good.) (20. But if you intend to replace a wife by another and you have given one of them a Qintar, take not the least bit of it back; would you take it wrongfully without a right and (with) a manifest sin) (21. And how could you take it (back) while you have gone in unto each other, and they have taken from you a firm and strong covenant) (22. And marry not women whom your fathers married, except what has already passed; indeed it was shameful and Maqtan, and an evil way.)


Meaning of `Inheriting Women Against Their Will

Al-Bukhari recorded that Ibn `Abbas said about the Ayah,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَآءَ كَرْهاً﴾

(O you who believe! You are not permitted to inherit women against their will,) "Before, the practice was that when a man dies, his male relatives used to have the right to do whatever they wanted with his wife. If one of them wants, he would marry her, give her in marriage, or prevent her from marriage, for they had more right to her than her own family. Thereafter, this Ayah was revealed about this practice,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَآءَ كَرْهاً﴾

(O you who believe! You are not permitted to inherit women against their will).''


Women Should not Be Treated with Harshness

Allah said,

﴿وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَآ ءَاتَيْتُمُوهُنَّ﴾

(nor to prevent them from marriage, in order to take part of what you have given them,) Allah commands: Do not treat the woman harshly so that she gives back all or part of the dowry that she was given, or forfeits one of her rights by means of coercion and oppression. Allah's statement,

﴿إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ﴾

(unless they commit open Fahishah.) Ibn Mas`ud, Ibn `Abbas, Sa`id bin Al-Musayyib, Ash-Sha`bi, Al-Hasan Al-Basri, Muhammad bin Sirin, Sa`id bin Jubayr, Mujahid, `Ikrimah, `Ata' Al-Khurasani, Ad-Dahhak, Abu Qilabah, Abu Salih, As-Suddi, Zayd bin Aslam and Sa`id bin Abi Hilal said that this refers to illicit sex. Meaning that if the wife commits adultery, you are allowed to take back the dowry you gave her. You are also allowed to annoy her, until she gives back the dowry in return for a Khula`.'' In Surat Al-Baqarah, Allah said,

﴿وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّآ ءَاتَيْتُمُوهُنَّ شَيْئًا إِلاَّ أَن يَخَافَآ أَلاَّ يُقِيمَا حُدُودَ اللَّهِ﴾

(And it is not lawful for you (men) to take back (from your wives) any of what you have given them, except when both parties fear that they would be unable to keep the limits ordained by Allah) ﴿2:229﴾. Ibn `Abbas, `Ikrimah and Ad-Dahhak said that Fahishah refers to disobedience and defiance. Ibn Jarir chose the view that it is general, encompasses all these meanings, adultery, disobedience, defiance, rudeness, and so forth. Meaning that he is allowed to annoy his wife when she does any of these acts until she forfeits all or part of her rights and he then separates from her, and this ﴿view﴾ is good, and Allah knows best.


Live With Women Honorably

Allah said,

﴿وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ﴾

(And live with them honorably), by saying kind words to them, treating them kindly and making your appearance appealing for them, as much as you can, just as you like the same from them. Allah said in another Ayah,

﴿وَلَهُنَّ مِثْلُ الَّذِى عَلَيْهِنَّ بِالْمَعْرُوفِ﴾

(And they have rights similar over them to what is reasonable) ﴿2:228﴾. The Messenger of Allah said,

«خَيْرُكُمْ خَيْرُكُمْ لِأَهْلِهِ، وَأَنَا خَيْرُكُمْ لِأَهْلِي»

(The best among you is he who is the best with his family. Verily, I am the best one among you with my family.) It was the practice of the Messenger of Allah to be kind, cheerful, playful with his wives, compassionate, spending on them and laughing with them. The Messenger used to race with `A'ishah, the Mother of the Faithful, as a means of kindness to her. `A'ishah said, "The Messenger of Allah raced with me and I won the race. This occurred before I gained weight, and afterwards I raced with him again, and he won that race. He said,

«هذِهِ بِتِلْك»

(This ﴿victory ﴾ is for that ﴿victory﴾.)'' When the Prophet was at the home of one of his wives, sometimes all of his wives would meet there and eat together, and they would then go back to their homes. He and his wife would sleep in the same bed, he would remove his upper garment, sleeping in only his lower garment. The Prophet used to talk to the wife whose night it was, after praying `Isha' and before he went to sleep. Allah said,

﴿لَّقَدْ كَانَ لَكُمْ فِى رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ﴾

(Indeed in the Messenger of Allah you have a good example to follow) ﴿33:21﴾. Allah said,

﴿فَإِن كَرِهْتُمُوهُنَّ فَعَسَى أَن تَكْرَهُواْ شَيْئاً وَيَجْعَلَ اللَّهُ فِيهِ خَيْراً كَثِيراً﴾

(If you dislike them, it may be that you dislike a thing and Allah brings through it a great deal of good.) Allah says that your patience, which is demonstrated by keeping wives whom you dislike, carries good rewards for you in this life and the Hereafter. Ibn `Abbas commented on this Ayah, "That the husband may feel compassion towards his wife and Allah gives him a child with her, and this child carries tremendous goodness.'' An authentic Hadith states,

«لَا يَفْرَكْ مُؤْمِنٌ مُؤْمِنَةً، إِنْ سَخِطَ مِنْهَا خُلُقًا، رَضِيَ مِنْهَا آخَر»

(No believing man should hate his believing wife. If he dislikes a part of her conduct, he would surely like another.)


The Prohibition of Taking Back the Dowry

Allah said,

﴿وَإِنْ أَرَدْتُّمُ اسْتِبْدَالَ زَوْجٍ مَّكَانَ زَوْجٍ وَءَاتَيْتُمْ إِحْدَاهُنَّ قِنْطَاراً فَلاَ تَأْخُذُواْ مِنْهُ شَيْئاً أَتَأْخُذُونَهُ بُهْتَـناً وَإِثْماً مُّبِيناً ﴾

(But if you intend to replace a wife by another and you have given one of them a Qintar, take not the least bit of it back; would you take it wrongfully without a right and (with) a manifest sin) The Ayah commands: When one of you wants to divorce a wife and marry another one, he must not take any portion of the dowry he gave to the first wife, even if it were a Qintar of money. We mentioned the meaning of Qintar in the Tafsir of Surah Al `Imran. This Ayah is clear in its indication that the dowry could be substantial. `Umar bin Al-Khattab used to discourage giving a large dowry, but later on changed his view. Imam Ahmad recorded that Abu Al-`Ajfa' As-Sulami said that he heard `Umar bin Al-Khattab saying, "Do not exaggerate with the dowry of women, had this practice been an honor in this world or a part of Taqwa, then the Prophet would have had more right to practice it than you. The Messenger of Allah never gave any of his wives, nor did any of his daughters receive a dowry more than twelve Uwqiyah. A man used to pay a substantial dowry and thus conceal enmity towards his wife!'' Ahmad and the collectors of Sunan collected this Hadith through various chains of narration, and At-Tirmidhi said, "Hasan Sahih''. Al-Hafiz Abu Ya`la recorded that Masruq said, "`Umar bin Al-Khattab stood up on the Minbar of the Messenger of Allah and said, `O people! Why do you exaggerate concerning the dowry given to women The Messenger of Allah and his Companions used to pay up to four hundred Dirhams for a dowry, or less than that. Had paying more for a dowry been a part of Taqwa or an honor, you would not have led them in this practice. Therefore, I do not want to hear about a man who pays more than four hundred Dirhams for a dowry.' He then went down the Minbar, but a woman from Quraysh said to him, `O Leader of the Faithful! You prohibited people from paying more than four hundred Dirhams in a dowry for women' He said, `Yes.' She said, `Have you not heard what Allah sent down in the Qur'an' He said, `Which part of it' She said, `Have you not heard Allah's statement,

﴿وَءَاتَيْتُمْ إِحْدَاهُنَّ قِنْطَاراً﴾

(And you have given one of them a Qintar)' He said, `O Allah! Forgive me...' He then went back and stood up on the Minbar saying, `I had prohibited you from paying more than four hundred Dirhams in a dowry for women. So, let everyone pay what he likes from his money.''' The chain of narration for this Hadith is strong.

﴿وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ﴾

(And how could you take it (back) while you have gone in unto each other) how can you take back the dowry from the woman with whom you had sexual relations and she had sexual relations with you Ibn `Abbas, Mujahid, As-Suddi and several others said that this means sexual intercourse. The Two Sahihs record that the Messenger of Allah said three times to the spouses who said the Mula`anah;

«اللهُ يَعْلَمُ أَنَّ أَحَدَكُمَا كَاذِبٌ، فَهَلْ مِنْكُمَا تَائِبٌ؟»

(Allah knows that one of you is a liar, so would any of you repent ) The man said, "O Messenger of Allah! My money,'' referring to the dowry that he gave his wife. The Messenger said,

«لَا مَالَ لَكَ، إِنْ كُنْتَ صَدَقْتَ عَلَيْهَا فَهُوَ بِمَا اسْتَحْلَلْتَ مِنْ فَرْجِهَا، وَإِنْ كُنْتَ كَذَبْتَ عَلَيْهَا فَهُوَ أَبْعَدُ لَكَ مِنْهَا»

(You have no money. If you are the one who said the truth, the dowry is in return for the right to have sexual intercourse with her. If you are the one who uttered the lie, then this money is even farther from your reach.) Similarly Allah said;

﴿وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ وَأَخَذْنَ مِنكُم مِّيثَـقاً غَلِيظاً ﴾

(And how could you take it (back) while you have gone in unto each other and they have taken from you a firm and strong covenant) (Be kind with women, for you have taken them by Allah's covenant and earned the right to have sexual relations with them by Allah's Word.)


Marrying the Wife of the Father is Prohibited

Allah said,

﴿وَلاَ تَنكِحُواْ مَا نَكَحَ ءَابَاؤُكُمْ مِّنَ النِّسَآءِ﴾

(And marry not women whom your fathers married,) Allah prohibits marrying the women whom the father married, in honor and respect to the fathers, not allowing their children to have sexual relations with their wives after they die. A woman becomes ineligible for the son of her husband as soon as the marriage contract is conducted, and there is a consensus on this ruling. Ibn Jarir recorded that Ibn `Abbas said, "During the time of Jahiliyyah, the people used to prohibit what Allah prohibits (concerning marriage), except marrying the stepmother and taking two sisters as rival wives. Allah sent down,

﴿وَلاَ تَنكِحُواْ مَا نَكَحَ ءَابَاؤُكُمْ مِّنَ النِّسَآءِ﴾

(And marry not women whom your fathers married,) and,

﴿وَأَن تَجْمَعُواْ بَيْنَ الاٍّخْتَيْنِ﴾

(and two sisters in wedlock at the same time) ﴿4:23﴾.'' Similar was reported from `Ata' and Qatadah. Therefore, the practice that the Ayah mentions is prohibited for this Ummah, being disgraced as an awful sin, r

﴿إِنَّهُ كَانَ فَـحِشَةً وَمَقْتاً وَسَآءَ سَبِيلاً﴾

(Indeed it was shameful and Maqtan, and an evil way.) Allah said in other Ayat,

﴿وَلاَ تَقْرَبُواْ الْفَوَحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ﴾

(Come not near to Al-Fawahish (shameful acts) whether committed openly or secretly) ﴿6:151﴾, and,

﴿وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً وَسَآءَ سَبِيلاً ﴾

(And come not near to unlawful sex. Verily, it is a Fahishah and an evil way.) ﴿17:32﴾ In this Ayah (4:22), Allah added,

﴿وَمَقْتاً﴾

(and Maqtan), meaning, offensive. It is a sin itself and causes the son to hate his father after he marries his wife. It is usual that whoever marries a woman dislikes those who married her before him. This is one reason why the Mothers of the Faithful were not allowed for anyone in marriage after the Messenger . They are indeed the Mothers of the Faithful since they married the Messenger , who is like the father to the believers. Rather, the Prophet's right is far greater than the right of a father, and his love comes before each person loving himself, may Allah's peace and blessings be on him. `Ata' bin Abi Rabah said that the Ayah,

﴿وَمَقْتاً﴾

(and Maqtan), means, Allah will hate him,

﴿وَسَآءَ سَبِيلاً﴾

(and an evil way), for those who take this way. Therefore, those who commit this practice will have committed an act of reversion from the religion and deserve capital punishment and confiscation of their property, which will be given to the Muslim Treasury. Imam Ahmad and the collectors of Sunan recorded that Al-Bara' bin `Azib said that his uncle Abu Burdah was sent by the Messenger of Allah to a man who married his stepmother to execute him and confiscate his money.

﴿حُرِّمَتْ عَلَيْكُمْ أُمَّهَـتُكُمْ وَبَنَـتُكُمْ وَأَخَوَتُكُمْ وَعَمَّـتُكُمْ وَخَـلَـتُكُمْ وَبَنَاتُ الاٌّخِ وَبَنَاتُ الاٍّخْتِ وَأُمَّهَـتُكُمُ الْلاَّتِى أَرْضَعْنَكُمْ وَأَخَوَتُكُم مِّنَ الرَّضَاعَةِ وَأُمَّهَـتُ نِسَآئِكُمْ وَرَبَائِبُكُمُ اللَّـتِى فِى حُجُورِكُمْ مِّن نِّسَآئِكُمُ اللَّـتِى دَخَلْتُمْ بِهِنَّ فَإِن لَّمْ تَكُونُواْ دَخَلْتُمْ بِهِنَّ فَلاَ جُنَاحَ عَلَيْكُمْ وَحَلَـئِلُ أَبْنَآئِكُمُ الَّذِينَ مِنْ أَصْلَـبِكُمْ وَأَن تَجْمَعُواْ بَيْنَ الاٍّخْتَيْنِ إَلاَّ مَا قَدْ سَلَفَ إِنَّ اللَّهَ كَانَ غَفُوراً رَّحِيماً ﴾

(23. Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father's sisters, your mother's sisters, your brother's daughters, your sister's daughters, your foster mothers who suckled you, your foster milk suckling sisters, your wives' mothers, your stepdaughters under your guardianship, born of your wives unto whom you have gone in -- but there is no sin on you if you have not gone in unto them (to marry their daughters), -- the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allah is Oft- Forgiving, Most Merciful.)


Degrees of Women Never Eligible for One to Marry

This honorable Ayah is the Ayah that establishes the degrees of women relatives who are never eligible for one to marry, because of blood relations, relations established by suckling or marriage. Ibn Abi Hatim recorded that Ibn `Abbas said, "(Allah said) I have prohibited for you seven types of relatives by blood and seven by marriage.'' Ibn `Abbas then recited the Ayah,

﴿حُرِّمَتْ عَلَيْكُمْ أُمَّهَـتُكُمْ وَبَنَـتُكُمْ وَأَخَوَتُكُمْ﴾

(Forbidden to you (for marriage) are: your mothers, your daughters, your sisters...) At-Tabari recorded that Ibn `Abbas said, "Seven degrees of blood relation and seven degrees of marriage relation are prohibited (for marriage).'' He then recited the Ayah,

﴿حُرِّمَتْ عَلَيْكُمْ أُمَّهَـتُكُمْ وَبَنَـتُكُمْ وَأَخَوَتُكُمْ وَعَمَّـتُكُمْ وَخَـلَـتُكُمْ وَبَنَاتُ الاٌّخِ وَبَنَاتُ الاٍّخْتِ﴾

(Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father's sisters, your mother's sisters, your brother's daughters, your sister's daughters) and these are the types prohibited by blood relation.'' Allah's statement,

﴿وَأُمَّهَـتُكُمُ الْلاَّتِى أَرْضَعْنَكُمْ وَأَخَوَتُكُم مِّنَ الرَّضَاعَةِ﴾

(Your foster mothers who suckled you, your foster milk suckling sisters) means, just as your mother who bore you is prohibited for you in marriage, so is your mother from suckling prohibited for you. Al-Bukhari and Muslim recorded that `A'ishah, the Mother of the Faithful, said that the Messenger of Allah said,

«إِنَّ الرَّضَاعَةَ تُحَرِّمُ مَا تُحَرِّمُ الْوِلَادَة»

(Suckling prohibits what birth prohibits.) In another narration reported by Muslim,

«يَحْرُمُ مِنَ الرَّضَاعَةِ مَا يَحْرُمُ مِنَ النَّسَب»

(Suckling establishes prohibited degrees just as blood does.)


`Suckling' that Establishes Prohibition for Marriage

Less than five incidents of suckling will not establish prohibition for marriage. In his Sahih, Muslim recorded that `A'ishah said, "Among the parts of the Qur'an that were revealed, is the statement, `Ten incidents of suckling establishes the prohibition (concerning marriage).' It was later abrogated with five, and the Messenger of Allah died while this statement was still recited as part of the Qur'an.''' A Hadith that Sahlah bint Suhayl narrated states that the Messenger of Allah ordered her to suckle Salim the freed slave of Abu Hudhayfah with five.'' We should assert that the suckling mentioned here must occur before the age of two, as we stated when we explained the Ayah in Surat Al-Baqarah,

﴿يُرْضِعْنَ أَوْلَـدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ﴾

((The mothers) should suckle their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling) ﴿2:233﴾. The Mother-in-Law and Stepdaughter are Prohibited in Marriage Allah said next,

﴿وَأُمَّهَـتُ نِسَآئِكُمْ وَرَبَائِبُكُمُ اللَّـتِى فِى حُجُورِكُمْ مِّن نِّسَآئِكُمُ اللَّـتِى دَخَلْتُمْ بِهِنَّ فَإِن لَّمْ تَكُونُواْ دَخَلْتُمْ بِهِنَّ فَلاَ جُنَاحَ عَلَيْكُمْ﴾

(Your wives' mothers, your stepdaughters under your guardianship, born of your wives unto whom you have gone in - but there is no sin on you if you have not gone in unto them,) As for the mother of the wife, she becomes prohibited for marriage for her son-in-law when the marriage is conducted, whether the son-in-law has sexual relations with her daughter or not. As for the wife's daughter, she becomes prohibited for her stepfather when he has sexual relations with her mother, after the marriage contract is ratified. If the man divorces the mother before having sexual relations with her, he is allowed to marry her daughter. So Allah said;

﴿وَرَبَائِبُكُمُ اللَّـتِى فِى حُجُورِكُمْ مِّن نِّسَآئِكُمُ اللَّـتِى دَخَلْتُمْ بِهِنَّ فَإِن لَّمْ تَكُونُواْ دَخَلْتُمْ بِهِنَّ فَلاَ جُنَاحَ عَلَيْكُمْ﴾

(Your stepdaughters under your guardianship, born of your wives unto whom you have gone in -- but there is no sin on you if you have not gone in unto them,) to marry the stepdaughter.


The Stepdaughter is Prohibited in Marriage Even if She Was Not Under the Guardianship of Her Stepfather

Allah said,

﴿وَرَبَائِبُكُمُ اللَّـتِى فِى حُجُورِكُمْ﴾

(...your stepdaughters under your guardianship,) The majority of scholars state that the stepdaughter is prohibited in marriage for her stepfather ﴿who consummated his marriage to her mother﴾ whether she was under his guardianship or not. The Two Sahih recorded that Umm Habibah said, "O Messenger of Allah! Marry my sister, the daughter of Abu Sufyan (and in one narration `Azzah bint Abu Sufyan).'' He said,

«أَوَ تُحِبِّينَ ذلِك»

؟ قالت: نعم. لست لك بمخلية، وأحب من شاركني في خيرٍ أختي، قال:

«فَإِنَّ ذلِكِ لَا يَحِلُّ لِي»

. قالت: فإنا نتحدث أنك تريد أن تنكح بنت أبي سلمة، قال:

«بِنْتَ أُمِّ سَلَمَة»

؟ قالت: نعم. قال:

«إِنَّهَا لَوْ لَمْ تَكُنْ رَبِيبَتِي فِي حِجْرِي مَا حَلَّتْ لِي، إِنَّهَا لَبِنْتُ أَخِي مِنَ الرَّضَاعَةِ، أَرْضَعَتْنِي وَأَبَا سَلَمَةَ ثُوَيْبَةُ، فَلَا تَعْرِضْنَ عَلَيَّ بَنَاتِكُنَّ وَلَا أَخَوَاتِكُن»

("Do you like that I do that'' She said, "I would not give you up for anything, but the best of whom I like to share with me in that which is righteously good, is my sister.'' He said, "That is not allowed for me.'' She said, "We were told that you want to marry the daughter of Abu Salamah.'' He asked, "The daughter of Umm Salamah'' She said, "Yes.'' He said, "Even if she was not my stepdaughter and under my guardianship, she is still not allowed for me because she is my niece from suckling, for Thuwaybah suckled me and Abu Salamah. Therefore, do not offer me to marry your daughters or sisters. '') In another narration from Al-Bukhari,

«إِنِّي لَوْ لَمْ أَتَزَوَّجْ أُمَّ سَلَمَةَ مَا حَلَّتْ لِي»

(Had I not married Umm Salamah, her daughter would not have been allowed for me anyway.) Consequently, the Messenger stated that his marriage to Umm Salamah was the real reason behind that prohibition.


Meaning of `gone in unto them

The Ayah continues,

﴿اللَّـتِى دَخَلْتُمْ بِهِنَّ﴾

(Your wives unto whom you have gone in), meaning, had sexual relations with them, according to Ibn `Abbas and several others.


Prohibiting the Daughter-in-Law for Marriage

Allah said,

﴿وَحَلَـئِلُ أَبْنَآئِكُمُ الَّذِينَ مِنْ أَصْلَـبِكُمْ﴾

(The wives of your sons who (spring) from your own loins,) Therefore, you are prohibited to marry the wives of your own sons, but not the wives of your adopted sons, as adoption was common practice in Jahiliyyah. Allah said,

﴿فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَراً زَوَّجْنَـكَهَا لِكَىْ لاَ يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِى أَزْوَاجِ أَدْعِيَآئِهِمْ﴾

(So when Zayd had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage, so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons when the latter have no desire to keep them (i.e. they had divorced them).) ﴿33:37﴾ Ibn Jurayj said, "I asked `Ata' about Allah's statement,

﴿وَحَلَـئِلُ أَبْنَآئِكُمُ الَّذِينَ مِنْ أَصْلَـبِكُمْ﴾

(The wives of your sons who (spring) from your own loins,) He said, `We were told that when the Prophet married the ex-wife of Zayd (who was the Prophet's adopted son before Islam prohibited this practice), the idolators in Makkah criticized him. Allah sent down the Ayat:

﴿وَحَلَـئِلُ أَبْنَآئِكُمُ الَّذِينَ مِنْ أَصْلَـبِكُمْ﴾

(The wives of your sons who (spring) from your own loins),

﴿وَمَا جَعَلَ أَدْعِيَآءَكُمْ أَبْنَآءَكُمْ﴾

(nor has He made your adopted sons your real sons.) ﴿33:4﴾, and,

﴿مَّا كَانَ مُحَمَّدٌ أَبَآ أَحَدٍ مّن رِّجَالِكُمْ﴾

(Muhammad is not the father of any of your men) ﴿33:40﴾.''' Ibn Abi Hatim recorded that Al-Hasan bin Muhammad said, "These Ayat are encompassing,

﴿وَحَلَـئِلُ أَبْنَآئِكُمُ﴾

(the wives of your sons), and,

﴿وَأُمَّهَـتُ نِسَآئِكُمْ﴾

(your wives' mothers). This is also the explanation of Tawus, Ibrahim, Az-Zuhri and Makhul. It means that these two Ayat encompass these types of women, whether the marriage was consummated or not, and there is a consensus on this ruling.


A Doubt and Rebuttal

Why is the wife of one's son from suckling prohibited for him for marriage - that is, if she is no longer married to his son from suckling - as the majority of scholars state, although they are not related by blood The answer is the Prophet's statement,

«يَحْرُمُ مِنَ الرَّضَاعِ مَا يَحْرُمُ مِنَ النَّسَب»

(Suckling prohibits what blood relations prohibit.)


The Prohibition of Taking Two Sisters as Rival Wives

Allah said,

﴿وَأَن تَجْمَعُواْ بَيْنَ الاٍّخْتَيْنِ إَلاَّ مَا قَدْ سَلَفَ﴾

(...and two sisters in wedlock at the same time, except for what has already passed;) The Ayah commands: you are prohibited to take two sisters as rival wives, or rival female-servants, except for what had happened to you during the time of Jahiliyyah, which We have forgiven and erased. Therefore, no one is allowed to take or keep two sisters as rival wives, according to the consensus of the scholars of the Companions, their followers, and the Imams of old and present. They all stated that taking two sisters as rival wives is prohibited, and that whoever embraces Islam while married to two sisters at the same time is given the choice to keep one of them and divorce the other. Imam Ahmad recorded that Ad-Dahhak bin Fayruz said that his father said, "I embraced Islam while married to two sisters at the same time and the Prophet commanded me to divorce one of them.''

﴿وَالْمُحْصَنَـتُ مِنَ النِّسَآءِ إِلاَّ مَا مَلَكْتَ أَيْمَـنُكُمْ كِتَـبَ اللَّهِ عَلَيْكُمْ وَأُحِلَّ لَكُمْ مَّا وَرَاءَ ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَلِكُمْ مُّحْصِنِينَ غَيْرَ مُسَـفِحِينَ فَمَا اسْتَمْتَعْتُمْ بِهِ مِنْهُنَّ فَـَاتُوهُنَّ أُجُورَهُنَّ فَرِيضَةً وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُمْ بِهِ مِن بَعْدِ الْفَرِيضَةِ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً ﴾

(24. Also (forbidden are) women already married, except those (slaves) whom your right hands possess. Thus has Allah ordained for you. All others are lawful, provided you seek them (with a dowry) from your property, desiring chastity, not fornication. So with those among them whom you have enjoyed, give them their required due, but if you agree mutually (to give more) after the requirement (has been determined), there is no sin on you. Surely, Allah is Ever All-Knowing, All-Wise.)


Forbidding Women Already Married, Except for Female Slaves

Allah said,

﴿وَالْمُحْصَنَـتُ مِنَ النِّسَآءِ إِلاَّ مَا مَلَكْتَ أَيْمَـنُكُمْ﴾

(Also (forbidden are) women already married, except those whom your right hands possess.) The Ayah means, you are prohibited from marrying women who are already married,

﴿إِلاَّ مَا مَلَكْتَ أَيْمَـنُكُمْ﴾

(except those whom your right hands possess) except those whom you acquire through war, for you are allowed such women after making sure they are not pregnant. Imam Ahmad recorded that Abu Sa`id Al-Khudri said, "We captured some women from the area of Awtas who were already married, and we disliked having sexual relations with them because they already had husbands. So, we asked the Prophet about this matter, and this Ayah was revealed, e

﴿وَالْمُحْصَنَـتُ مِنَ النِّسَآءِ إِلاَّ مَا مَلَكْتَ أَيْمَـنُكُمْ﴾

(Also (forbidden are) women already married, except those whom your right hands possess). Consequently, we had sexual relations with these women.'' This is the wording collected by At-Tirmidhi An-Nasa'i, Ibn Jarir and Muslim in his Sahih. Allah's statement,

﴿كِتَـبَ اللَّهِ عَلَيْكُمْ﴾

(Thus has Allah ordained for you) means, this prohibition was ordained for you by Allah. Therefore, adhere to Allah's Book, do not transgress His set limits, and adhere to His legislation and decrees.


The Permission to Marry All Other Women

Allah said,

﴿وَأُحِلَّ لَكُمْ مَّا وَرَاءَ ذَلِكُمْ﴾

(All others are lawful) meaning, you are allowed to marry women other than the prohibited types mentioned here, as `Ata' and others have stated. Allah's statement,

﴿أَن تَبْتَغُواْ بِأَمْوَلِكُمْ مُّحْصِنِينَ غَيْرَ مُسَـفِحِينَ﴾

(provided you seek them (with a dowry) from your property, desiring chastity, not fornication,) meaning, you are allowed to use your money to marry up to four wives and for (the purchase of) as many female slaves as you like, all through legal means,

﴿مُّحْصِنِينَ غَيْرَ مُسَـفِحِينَ﴾

((desiring) chastity, not fornication.) Allah's statement,

﴿فَمَا اسْتَمْتَعْتُمْ بِهِ مِنْهُنَّ فَـَاتُوهُنَّ أُجُورَهُنَّ فَرِيضَةً﴾

(So with those among them whom you have enjoyed, give them their required due,) means, to enjoy them sexually, surrender to them their rightful dowry as compensation. In other Ayat, Allah said,

﴿وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ﴾

(And how could you take it (back) while you have gone in unto each other),

﴿وَءَاتُواْ النِّسَآءَ صَدُقَـتِهِنَّ نِحْلَةً﴾

(And give to the women (whom you marry) their dowry with a good heart), and,

﴿وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّآ ءَاتَيْتُمُوهُنَّ شَيْئًا﴾

(And it is not lawful for you (men) to take back (from your wives) any of what (dowry) you gave them)


Prohibiting the Mut`ah of Marriage

Mujahid stated that,

﴿فَمَا اسْتَمْتَعْتُمْ بِهِ مِنْهُنَّ فَـَاتُوهُنَّ أُجُورَهُنَّ فَرِيضَةً﴾

(So with those among them whom you have enjoyed, give them their required due,) was revealed about the Mut`ah marriage. A Mut`ah marriage is a marriage that ends upon a predeterminied date. In the Two Sahihs, it is recorded that the Leader of the Faithful `Ali bin Abi Talib said, "The Messenger of Allah prohibited Mut`ah marriage and eating the meat of domesticated donkeys on the day of Khaybar (battle).'' In addition, in his Sahih, Muslim recorded that Ar-Rabi` bin Sabrah bin Ma`bad Al-Juhani said that his father said that he accompanied the Messenger of Allah during the conquest of Makkah, and that the Prophet said,

«يَا أَيُّهَا النَّاسُ إِنِّي كُنْتُ أَذِنْتُ لَكُمْ فِي الاسْتِمْتَاعِ مِنَ النِّسَاءِ، وَإنَّ اللهَ قَدْ حَرَّمَ ذَلِكَ إِلى يَوْمِ الْقِيَامَةِ، فَمَنْ كَانَ عِنَدَهُ مِنْهُنَّ شَيْءٌ فَلْيُخَلِّ سَبِيلَهُ، وَلَا تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شيئًا»

(O people! I allowed you the Mut`ah marriage with women before. Now, Allah has prohibited it until the Day of Resurrection. Therefore, anyone who has any women in Mut`ah, let him let them go, and do not take anything from what you have given them.) Allah's statement,

﴿وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُمْ بِهِ مِن بَعْدِ الْفَرِيضَةِ﴾

(but if you agree mutually (to give more) after the requirement (has been determined), there is no sin on you.) is similar to His other statement,

﴿وَءَاتُواْ النِّسَآءَ صَدُقَـتِهِنَّ نِحْلَةً﴾

(And give to the women their dowry with a good heart). The meaning of these Ayat is: If you have stipulated a dowry for her, and she later forfeits it, either totally or partially, then this bears no harm on you or her in this case. Ibn Jarir said, "Al-Hadrami said that some men would designate a certain dowry, but then fall into financial difficulties. Therefore, Allah said that there is no harm on you, O people, concerning your mutual agreement after the requirement (has been determined).'' meaning, if she gives up part of the dowry, then you men are allowed to accept that. Allah's statement,

﴿إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً﴾

(Surely, Allah is Ever All-Knowing, All-Wise.) is suitable here, after Allah mentioned these prohibitions.

﴿وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَـتِ الْمُؤْمِنَـتِ فَمِنْ مَّا مَلَكَتْ أَيْمَـنُكُم مِّن فَتَيَـتِكُمُ الْمُؤْمِنَـتِ وَاللَّهُ أَعْلَمُ بِإِيمَـنِكُمْ بَعْضُكُمْ مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَءَاتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَـت غَيْرَ مُسَـفِحَـتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ فَإِذَآ أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَـحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَـتِ مِنَ الْعَذَابِ ذَلِكَ لِمَنْ خَشِىَ الْعَنَتَ مِنْكُمْ وَأَن تَصْبِرُواْ خَيْرٌ لَّكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(25. And whoever of you have not the means wherewith to wed free believing women, they may wed believing girls from among those whom your right hands possess, and Allah has full knowledge about your faith, you are one from another. Wed them with the permission of their own folk (guardians) and give them their due in a good manner; they should be chaste, not fornicators, nor promiscuous. And after they have been taken in wedlock, if they commit Fahishah, their punishment is half that for free (unmarried) women. This is for him among you who is afraid of being harmed in his religion or in his body; but it is better for you that you practice self-restraint, and Allah is Oft-Forgiving, Most Merciful.)


Marrying a Female Slave, if One Cannot Marry a Free Woman

Allah said, those who do not have,

﴿مِنكُمْ طَوْلاً﴾

(the means), financial capability,

﴿أَن يَنكِحَ الْمُحْصَنَـتِ الْمُؤْمِنَـتِ﴾

(Wherewith to wed free believing women) meaning, free faithful, chaste women.

﴿فَمِنْ مَّا مَلَكَتْ أَيْمَـنُكُم مِّن فَتَيَـتِكُمُ الْمُؤْمِنَـتِ﴾

(They may wed believing girls from among those whom your right hands possess,) meaning, they are allowed to wed believing slave girls owned by the believers.

﴿وَاللَّهُ أَعْلَمُ بِإِيمَـنِكُمْ بَعْضُكُمْ مِّن بَعْضٍ﴾

(and Allah has full knowledge about your faith; you are one from another.) Allah knows the true reality and secrets of all things, but you people know only the apparent things. Allah then said,

﴿فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ﴾

(Wed them with the permission of their own folk) indicating that the owner is responsible for the slave girl, and consequently, she cannot marry without his permission. The owner is also responsible for his male slave and they cannot wed without his permission. A Hadith states,

«أَيُّمَا عَبْدٍتَزَوَّجَ بِغَيْرِ إِذْنِ مَوَالِيهِ،فَهُوَ عَاهِر»

(Any male slave who marries without permission from his master, is a fornicator.) When the owner of the female slave is a female, those who are allowed to give away the free woman in marriage, with her permission, become responsible for giving away her female slave in marriage, as well. A Hadith states that

«لَا تُزَوِّجِ الْمَرْأَةُ الْمَرْأَةَ، وَلَا الْمَرْأَةُ نَفْسَهَا، فَإِنَّ الزَّانِيَةَ هِيَ الَّتِي تُزَوِّجُ نَفْسَهَا»

(The woman does not give away another woman, or herself in marriage, for only the adulteress gives herself away in marriage.) Allah's statement,

﴿وَءَاتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ﴾

(And give them their due in a good manner;) meaning, pay them their dowry with a good heart, and do not keep any of it, belittling the matter due to the fact that they are owned slaves. Allah's statement,

﴿مُحْصَنَـت﴾

(they should be chaste) means, they are honorable women who do not commit adultery, and this is why Allah said,

﴿غَيْرَ مُسَـفِحَـتٍ﴾

(not fornicators) referring to dishonorable women, who do not refrain from illicit sexual relations with those who ask. Ibn `Abbas said that the fornicating women are the whores, who do not object to having relations with whomever seeks it, while,

﴿وَلاَ مُتَّخِذَاتِ أَخْدَانٍ﴾

(nor promiscuous. ) refers to taking boyfriends. Similar was said by Abu Hurayrah, Mujahid, Ash-Sha`bi, Ad-Dahhak, `Ata' Al-Khurasani, Yahya bin Abi Kathir, Muqatil bin Hayyan and As-Suddi.


The Slave Girl's Punishment for Adultery is Half that of a Free Unmarried Woman

Allah said,

﴿فَإِذَآ أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَـحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَـتِ مِنَ الْعَذَابِ﴾

(And after they have been taken in wedlock, if they commit Fahishah, their punishment is half of that for free (unmarried) women.) this is about the slave women who got married, as indicated by the Ayah;

﴿وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَـتِ الْمُؤْمِنَـتِ فَمِنْ مَّا مَلَكَتْ أَيْمَـنُكُم مِّن فَتَيَـتِكُمُ الْمُؤْمِنَـتِ﴾

(And whoever of you have not the means wherewith to wed free believing women, they may wed believing girls from among those whom your right hands possess,) Therefore, since the honorable Ayah is about believing slave girls, then,

﴿فَإِذَآ أُحْصِنَّ﴾

(And after they have been taken in wedlock,) refers to when they (believing slave girls) get married, as Ibn `Abbas and others have said. Allah's statement,

﴿نِصْفُ مَا عَلَى الْمُحْصَنَـتِ مِنَ الْعَذَابِ﴾

(their punishment is half of that for free (unmarried) women.) indicates that the type of punishment prescribed here is the one that can be reduced to half, lashes in this case, not stoning to death, and Allah knows best. Allah's statement,

﴿ذَلِكَ لِمَنْ خَشِىَ الْعَنَتَ مِنْكُمْ﴾

(This is for him among you who is afraid of being harmed in his religion or in his body;) indicates that marrying slave girls, providing one satisfies the required conditions, is for those who fear for their chastity and find it hard to be patient and refrain from sex. In this difficult circumstance, one is allowed to marry a slave girl. However, it is better to refrain from marrying slave girls and to observe patience, for otherwise, the offspring will become slaves to the girl's master. Allah said,

﴿وَأَن تَصْبِرُواْ خَيْرٌ لَّكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

(but it is better for you that you practice self-restraint, and Allah is Oft-Forgiving, Most Merciful.)

﴿يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ - وَاللَّهُ يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَتِ أَن تَمِيلُواْ مَيْلاً عَظِيماً - يُرِيدُ اللَّهُ أَن يُخَفِّفَ عَنْكُمْ وَخُلِقَ الإِنسَـنُ ضَعِيفاً ﴾

(26. Allah wishes to make clear (what is lawful and what is unlawful) to you, and to show you the ways of those before you, and accept your repentance, and Allah is All-Knower, All-Wise.) (27. Allah wishes to accept your repentance, but those who follow their lusts, wish that you (believers) should deviate tremendously away (from the right path)) (28. Allah wishes to lighten (the burden) for you; and man was created weak. ) Allah explains to the believers what He has allowed and prohibited for them in this and other Surahs,

﴿وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ﴾

(And to show you the ways of those before you,) meaning their righteous ways and how to adhere to the commandments that He likes and is pleased with.

﴿وَيَتُوبَ عَلَيْكُمْ﴾

(and accept your repentance) from sin and error,

﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾

(and Allah is All-Knower, All-Wise.) in His commands, decrees, actions and statements. Allah's statement,

﴿وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَتِ أَن تَمِيلُواْ مَيْلاً عَظِيماً﴾

(but those who follow their lusts, wish that you (believers) should deviate tremendously away from the right path)) indicates that the followers of Shaytan among the Jews, Christians and the adulterous, wish that you would take the horrendous path of falsehood instead of the truth.

﴿يُرِيدُ اللَّهُ أَن يُخَفِّفَ عَنْكُمْ﴾

(Allah wishes to lighten (the burden) for you'') His legislation, orders, what He prohibits and what He decrees for you. This is why Allah has allowed free men to marry slave girls under certain conditions, as Mujahid and others have stated.

﴿وَخُلِقَ الإِنسَـنُ ضَعِيفاً﴾

(and man was created weak.) and this is why it is suitable in his case that the commands are made easy for him, because of his weakness and feebleness. Ibn Abi Hatim recorded that Tawus said that,

﴿وَخُلِقَ الإِنسَـنُ ضَعِيفاً﴾

(and man was created weak), "Concerning women''. Waki` said, "Man's mind leaves when women are involved.''

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَأْكُلُواْ أَمْوَلَكُمْ بَيْنَكُمْ بِالْبَـطِلِ إِلاَّ أَن تَكُونَ تِجَـرَةً عَن تَرَاضٍ مِّنْكُمْ وَلاَ تَقْتُلُواْ أَنفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيماً - وَمَن يَفْعَلْ ذلِكَ عُدْوَناً وَظُلْماً فَسَوْفَ نُصْلِيهِ نَاراً وَكَانَ ذلِكَ عَلَى اللَّهِ يَسِيراً - إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَـتِكُمْ وَنُدْخِلْكُمْ مُّدْخَلاً كَرِيماً ﴾

(29. O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent. And do not kill yourselves (nor kill one another). Surely, Allah is Most Merciful to you.) (30. And whoever commits that through aggression and injustice, We shall cast him into the Fire, and that is easy for Allah.) (31. If you avoid the great sins which you are forbidden to do, We shall remit from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise).)


Prohibiting Unlawfully Earned Money

Allah, the Exalted and Most Honored, prohibits His believing servants from illegally acquiring each other's property using various dishonest methods such as Riba, gambling and other wicked methods that appear to be legal, but Allah knows that, in reality, those involved seek to deal in interest. Ibn Jarir recorded that Ibn `Abbas commented on a man who buys a garment, saying that if he likes it he will keep it, or he will return it along with an extra Dirham, "This is what Allah meant, when He said, o

﴿وَلاَ تَأْكُلُواْ أَمْوَلَكُمْ بَيْنَكُم بِالْبَاطِلِ﴾

(Eat not up your property among yourselves unjustly.'') `Ali bin Abi Talhah reported that Ibn `Abbas said, "When Allah sent down,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَأْكُلُواْ أَمْوَلَكُمْ بَيْنَكُمْ بِالْبَـطِلِ﴾

(O you who believe! Eat not up your property among yourselves unjustly) some Muslims said, `Allah has forbidden us from eating up each other's property unjustly, and food is our best property. Therefore, none among us is allowed to eat from anyone else's food.' After that Allah sent down,

﴿لَّيْسَ عَلَى الاٌّعْمَى حَرَجٌ﴾

(There is no restriction on the blind) (until the end of the Ayah). ﴿24:61﴾.''' Qatadah said similarly. Allah's statement,

﴿إِلاَّ أَن تَكُونَ تِجَـرَةً عَن تَرَاضٍ مِّنْكُمْ﴾

(except it be a trade amongst you, by mutual consent.) means, do not revert to illegal ways and means to acquire money. However, there is no harm in commercial transactions that transpire between the buyer and the seller with mutual consent, so that money is legally earned from these transactions. Mujahid said that,

﴿إِلاَّ أَن تَكُونَ تِجَـرَةً عَن تَرَاضٍ مِّنْكُمْ﴾

(except it be a trade amongst you, by mutual consent.) means, "By selling and buying, or giving someone a gift.'' Ibn Jarir recorded this statement.


The Option to Buy or Sell Before Parting, is Part of `Mutual Consent' in Trading

Mutual agreement in various transactions is attained when both parties have the right to uphold or dissolve the agreement before they part. In the Two Sahihs, it is recorded that the Messenger of Allah said,

«الْبَيِّعَانِ بِالْخِيَارِ مَالَمْ يَتَفَرَّقَا»

(The seller and the buyer retain the (right to change their mind) as long as they have not parted.) Al-Bukhari's wording for this Hadith reads,

«إِذَا تَبَايَعَ الرَّجُلانِ فَكُلُّ وَاحِدٍ مِنْهُمَا بِالْخِيَارِ، مَالَمْ يَتَفَرَّقَا»

(When two men conduct a transaction, they retain their (right to change their mind) as long as they have not parted.)


Forbidding Murder and Suicide

Allah said,

﴿وَلاَ تَقْتُلُواْ أَنفُسَكُمْ﴾

(And do not kill yourselves.) by committing Allah's prohibitions, falling into sin and eating up each other's property unjustly,

﴿إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيماً﴾

(Surely, Allah is Most Merciful to you.) in what He commanded you and prohibited you from. Imam Ahmad recorded that `Amr bin Al-`As said that when the Prophet sent him for the battle of Dhat As-Salasil, "I had a wet dream during a very cold night and feared that if I bathed, I would die. So I performed Tayammum (with pure earth) and led my company in the Dawn prayer. When I went back to the Messenger of Allah , I mentioned what had happened to me and he said,

«يَا عَمْرُو صَلَّيْتَ بِأَصْحَابِكَ وَأَنْتَ جُنُب»

(O `Amr! Have you led your people in prayer while you were in a state of sexual impurity) I said, 'O Messenger of Allah! I had a wet dream on a very cold night and feared that if I bathed I would perish, and I remembered Allah's statement,

﴿وَلاَ تَقْتُلُواْ أَنفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيماً﴾

(And do not kill yourselves. Surely, Allah is Most Merciful to you). So I performed Tayammum and prayed.' The Messenger of Allah smiled and did not say anything.'' This is the narration reported by Abu Dawud. Ibn Marduwyah mentioned this honorable Ayah and then reported that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ قَتَلَ نَفْسَهُ بَحَدِيدَةٍ، فَحَدِيدَتُهُ فِي يَدِهِ، يَجَأُ بِهَا بطْنَهُ يَوْمَ الْقِيَامَةِ فِي نَارِ جَهَنَّمَ، خَالِدًا مُخَلَّدًا فِيهَا أَبَدًا، ومَنْ قَتَلَ نَفْسَهُ بِسُمَ فَسُمُّهُ فِي يَدِهِ، يَتَحَسَّاهُ فِي نَارِ جَهَنَّمَ، خَالِدًا مُخَلَّدًا فِيهَا أَبَدًا، وَمَنْ تَرَدَّى مِنْ جَبَلٍ فَقَتلَ نَفْسَهُ، فَهُوَ مُتَرَدَ فِي نَارِ جَهَنَّمَ، خَالِدًا مُخَلَّدًا فِيهَا أَبَدًا»

(Whoever kills himself with an iron tool, then his tool will be in his hand and he will keep stabbing himself with it in the Fire of Jahannam, forever and ever. Whoever kills himself with poison, then his poison will be in his hand and he will keep taking it in the Fire of Jahannam forever and ever. Whoever kills himself by throwing himself from a mountain, will keep falling in the Fire of Jahannam forever and ever.) This Hadith was also collected in the Two Sahihs. Abu Qilabah said that Thabit bin Ad-Dahhak said that the Messenger of Allah said,

«مَنْ قَتَلَ نَفْسَهُ بِشَيْءٍ، عُذِّبَ بِهِ يَوْمَ الْقِيَامَة»

(Whoever kills himself with an instrument, will be punished with it on the Day of Resurrection.) This Hadith was collected by the Group. This is why Allah said,

﴿وَمَن يَفْعَلْ ذلِكَ عُدْوَناً وَظُلْماً﴾

(And whoever commits that through aggression and injustice, ) meaning, whoever commits what Allah has forbidden for him transgression and injustice - while knowing that it is forbidden for him, yet he still dares to commit it,

﴿فَسَوْفَ نُصْلِيهِ نَاراً﴾

(We shall cast him into the Fire,). This Ayah carries a stern warning and a truthful promise. Therefore, every sane person should beware of it, those who hear the speech with full comprehension.


Minor Sins Will be Pardoned if One Refrains from Major Sins

Allah said,

﴿إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَـتِكُمْ﴾

(If you avoid the great sins which you are forbidden to do, We shall remit from you your (small) sins,) meaning, if you avoid the major evil deeds that you were prohibited We will forgive you the minor evil deeds and will admit you into Paradise. This is why Allah said,

﴿وَنُدْخِلْكُمْ مُّدْخَلاً كَرِيماً﴾

(and admit you to a Noble Entrance (i.e. Paradise).) There are several Hadiths on the subject of this honorable Ayah. Imam Ahmad recorded that Salman Al-Farisi said, "The Prophet said to me, `Do you know what the day of Al-Jumu`ah is' I said, `It is the day during which Allah brought together the creation of your father (Adam).' He said,

«لكِنْ أَدْرِي مَا يَوْمُ الْجُمُعَةِ، لَا يَتَطَهَّرُ الرَّجُلُ فَيُحْسِنُ طُهُورَهُ، ثُمَّ يَأْتِي الْجُمُعَةَ فَيُنْصِتُ حَتَّى يَقْضِيَ الْإمَامُ صَلَاتَهُ، إِلَّا كَانَ كَفَّارَةً لَهُ مَا بَيْنَهُ وَبَيْنَ الْجُمُعَةِ الْمُقْبِلَةِ، مَا اجْتُنِبَتِ الْمَقْتَلَة»

(I know what the day of Jumu`ah is. Anyone who takes a bath and cleans himself as much as he can and then proceeds for the Friday prayer and remains quiet until the Imam finishes the prayer, all his sins in between the present and the next Friday will be forgiven, as long as major sins were avoided.)'' Al-Bukhari recorded similar wording from Salman Al-Farisi.


The Seven Destructive Sins

What are the Seven Destructive Sins In the Two Sahihs, it is recorded that Abu Hurayrah said that the Messenger of Allah said,

«اجْتَنِبُوا السَّبْعَ الْمُوبِقَات»

(Avoid the seven great destructive sins.) The people inquired, 'O Allah's Messenger! What are they' He said,

«الشِّرْكُ بِاللهِ، وَقَتْلُ النَّفْسِ الَّتِي حَرَّمَ اللهُ إِلَّا بِالْحَقِّ، وَالسِّحْرُ، وَأَكْلُ الرِّبَا، وَأَكْلُ مَالِ الْيَتِيمِ، وَالتَّوَلِّي يَوْمَ الزَّحْفِ، وَقَذْفُ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ الْغَافِلَات»

(To join others in worship along with Allah, to kill the life which Allah has forbidden except for a just cause, magic, to consume Riba, to consume an orphan's wealth, to turn away from the enemy and flee from the battlefield when the battle begins, and to accuse chaste women, who never even think of anything that would tarnish their chastity and are good believers.) Another Hadith that mentions False Witness Imam Ahmad recorded that Anas bin Malik said, "The Messenger of Allah mentioned the major sins, or was asked about the major sins. He said,

«الشِّرْكُ بِاللهِ، وَقَتْلُ النَّفْسِ، وَعُقُوقُ الْوَالِدَيْن»

(Associating others with Allah in worship, killing the life, and being undutiful to the parents.) He then said,

«أَلَا أُنَبِّئُكُمْ بِأَكْبَرِ الْكَبَائِرِ؟»

قال:

«قَوْلُ الزُّورِ أَوْ شَهَادَةُ الزُّورِ »

(Should I tell you about the biggest of the major sins The false statement - or the false testimony.)'' Shu`bah - one of the narrators of the Hadith - said, "Most likely, in my opinion, he said, `False testimony.''' The Two Sahihs recorded this Hadith from Shu`bah from Anas. Another Hadith In the Two Sahihs, it is recorded that `Abdur-Rahman bin Abi Bakrah said that his father said, "The Prophet said,

«أَلَا أُنَبِّئُكُمْ بِأَكْبَرِ الْكَبَائِرِ؟»

(Should I inform you about the greatest of the great sins) We said, `Yes, O Allah's Messenger !' He said,

«الِإشْرَاكُ بِاللهِ، وَعُقُوقُ الْوَالِدَيْن»

(To join others in worship with Allah and to be undutiful to one's parents.) He was reclining, then he sat up and said;

«أَلَا وَشَهَادَةُ الزُّورِ، أَلَا وَقَوْلُ الزُّور»

(And I warn you against false testimony and false speech.) and he continued repeating it until we wished that he would stop.'' Another Hadith that mentions killing the Offspring In the Two Sahihs, it is recorded that `Abdullah bin Mas`ud said, "I asked, `O Allah's Messenger! What is the greatest sin' ﴿(in one narration) the biggest sin﴾' He said,

«أَنْ تَجْعَلَ للهِ نِدًّا وَهُوَ خَلَقَك»

(To make a rival for Allah while He Alone created you.) I said, `Then' He said,

«أَنْ تَقْتُلَ وَلَدَكَ خَشْيَةَ أَنْ يَطْعَمَ مَعَك»

(To kill your offspring for fear that he might share your food with you. ) I said, `Then' He said,

«أَنْ تُزَانِيَ حَلِيلَةَ جَارِك»

(To commit adultery with your neighbor's wife.) He then recited,

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ﴾

(And those who invoke not any other god along with Allah), until,

﴿إِلاَّ مَن تَابَ﴾

(Except those who repent).'' Another Hadith from `Abdullah bin `Amr Imam Ahmad recorded that `Abdullah bin `Amr said that the Prophet said,

«أَكْبَرُ الْكَبَائِرِ: الِإشْرَاكُ بِاللهِ، وَعُقُوقُ الْوَالِدَيْنِ أَوْ قَتْلُ النَّفْسِ شعبة الشاك وَالْيَمِينُ الْغَمُوس»

(The greatest sins are: To join others in worship with Allah, to be undutiful to one's parents - or to take a life) Shu`bah was uncertain of which one - (and the false oath). Recorded by Al-Bukhari, At-Tirmidhi, and An-Nasai. Another Hadith by `Abdullah bin `Amr about Causing one's Parents to be Cursed `Abdullah bin `Amr said that the Messenger of Allah said,

«إِنَّ مِنْ أَكْبَرِ الْكَبَائِرِ أَنْ يَلْعَنَ الرَّجُلُ وَالِدَيْه»

(Among the worst of the major sins is for a man to curse his own parents.) They said, "How can one curse his own parents'' He said,

«يَسُبُّ الرَّجُلُ أَبَا الرَّجُلِ، فَيَسُبُّ أَبَاهُ، وَيَسُبُّ أُمَّهُ فَيَسُبُّ أُمَّه»

(One curses another man's father, and that man curses his father in retaliation, or he curses someone's mother and that man curses his mother.) This is the wording of Muslim. At-Tirmidhi said, "Sahih.'' It is recorded in the Sahih that the Messenger of Allah said,

«سِبَابُ الْمُسْلِمِ فُسُوقٌ، وَقِتَالُهُ كُفْر»

(Cursing a Muslim is a sin and fighting him is Kufr.)

﴿وَلاَ تَتَمَنَّوْاْ مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ لِّلرِّجَالِ نَصِيبٌ مِّمَّا اكْتَسَبُواْ وَلِلنِّسَآءِ نَصِيبٌ مِّمَّا اكْتَسَبْنَ وَاسْأَلُواْ اللَّهَ مِن فَضْلِهِ إِنَّ اللَّهَ كَانَ بِكُلِّ شَىْءٍ عَلِيماً ﴾

(32. And wish not for the things in which Allah has made some of you to excel others. For men there is reward for what they have earned, (and likewise) for women there is reward for what they have earned, and ask Allah of His bounty. Surely, Allah is Ever All-Knower of everything.)


Do Not Wish for the Things Which Allah has Made Some Others to Excel In

Imam Ahmad recorded that Umm Salamah said, "O Messenger of Allah! Men go to battle, but we do not go to battle, and we earn one-half of the inheritance (that men get).'' Allah sent down,

﴿وَلاَ تَتَمَنَّوْاْ مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ﴾

(And wish not for the things in which Allah has made some of you to excel others). At-Tirmidhi also recorded this Hadith. Allah's statement,

﴿لِّلرِّجَالِ نَصِيبٌ مِّمَّا اكْتَسَبُواْ وَلِلنِّسَآءِ نَصِيبٌ مِّمَّا اكْتَسَبْنَ﴾

(For men there is reward for what they have earned, (and likewise) for women there is reward for what they have earned,) indicates, according to Ibn Jarir, that each person will earn his wages for his works, a reward if his deeds are good, and punishment if his deeds are evil. It was also reported that this Ayah is talking about inheritance, indicating the fact that each person will get his due share of the inheritance, as Al-Walibi reported from Ibn `Abbas. Allah then directed the servants to what benefits them,

﴿وَاسْأَلُواْ اللَّهَ مِن فَضْلِهِ﴾

(and ask Allah of His Bounty.)Therefore, the Ayah states, "Do not wish for what other people were endowed with over you, for this is a decision that will come to pass, and wishing does not change its decree. However, ask Me of My favor and I will grant it to you, for I Am Most Generous and Most Giving.'' Allah then said,

﴿إِنَّ اللَّهَ كَانَ بِكُلِّ شَىْءٍ عَلِيماً﴾

(Surely, Allah is Ever All-Knower of everything.) meaning, Allah knows who deserves this life, and so He gives him riches, and whoever deserves poverty, He makes him poor. He also knows who deserves the Hereafter, and He directs him to perform the deeds that will help him to be sucessful in it, and whoever deserves failure, He prevents him from achieving righteousness and what leads to it. Hence, Allah said, m

﴿إِنَّ اللَّهَ كَانَ بِكُلِّ شَىْءٍ عَلِيماً﴾

(Surely, Allah is Ever All-Knower of everything).

﴿وَلِكُلٍّ جَعَلْنَا مَوَالِىَ مِمَّا تَرَكَ الْوَلِدَنِ وَالاٌّقْرَبُونَ وَالَّذِينَ عَقَدَتْ أَيْمَـنُكُمْ فَـَاتُوهُمْ نَصِيبَهُمْ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَىْءٍ شَهِيداً ﴾

(33. And to everyone, We have appointed Mawali of that left by parents and relatives. To those also with whom you have made a pledge (brotherhood), give them their due portion (by wills). Truly, Allah is Ever a Witness over all things.) Ibn `Abbas, Mujahid, Sa`id bin Jubayr, Abu Salih, Qatadah, Zayd bin Aslam, As-Suddi, Ad-Dahhak, Muqatil bin Hayyan, and others said that Allah's statement,

﴿وَلِكُلٍّ جَعَلْنَا مَوَالِىَ﴾

(And to everyone, We have appointed Mawali) means, "Heirs.'' Ibn `Abbas was also reported to have said that Mawali refers to relatives. Ibn Jarir commented, "The Arabs call the cousin a Mawla.'' Ibn Jarir continued, "Allah's statement,

﴿مِّمَّا تَرَكَ الْوَلِدَنِ وَالاٌّقْرَبُونَ﴾

(of that (property) left by parents and relatives.) means, from what he inherited from his parents and family members. Therefore, the meaning of the Ayah becomes: `To all of you, O people, We appointed relatives (such as children) who will later inherit what you inherited from your own parents and relatives.'' Allah's statement,

﴿وَالَّذِينَ عَقَدَتْ أَيْمَـنُكُمْ فَـَاتُوهُمْ نَصِيبَهُمْ﴾

(To those also with whom you have made a pledge (brotherhood), give them their due portion.) means, "Those with whom you have a pledge of brotherhood, give them their share of inheritance, thus fulfilling the ratified pledges that you gave them. Allah has witnessed all of you when you gave these pledges and promises.'' This practice was followed in the beginning of Islam, but was later on abrogated when Muslims were commanded to fulfill the pledges (brotherhood) they had already given, but to refrain from making any new pledges after that. Al-Bukhari recorded that Ibn `Abbas said,

﴿وَلِكُلٍّ جَعَلْنَا مَوَالِىَ﴾

(And to everyone, We have appointed Mawali) "meaning, heirs;

﴿وَالَّذِينَ عَقَدَتْ أَيْمَـنُكُمْ﴾

(To those also with whom you have made a pledge (brotherhood)) When the emigrants came to Al-Madinah, the emigrant would inherit from the Ansari, while the latter's relatives would not inherit from him because of the bond of brotherhood which the Prophet established between them (the emigrants and the Ansar). When the verse,

﴿وَلِكُلٍّ جَعَلْنَا مَوَالِىَ﴾

(And to everyone We have appointed Mawali) was revealed, it cancelled (the pledge of brotherhood regarding inheritance).'' Then he said, "The verse,

﴿وَالَّذِينَ عَقَدَتْ أَيْمَـنُكُمْ فَـَاتُوهُمْ نَصِيبَهُمْ﴾

(To those also with whom you have made a pledge (brotherhood), give them their due portion.) remained valid for cases of co-operation and mutual advice, while the matter of inheritance was excluded and it became permissible to assign something in one's will to the person who had the right of inheriting before.''

﴿الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَآ أَنفَقُواْ مِنْ أَمْوَلِهِمْ فَالصَّـلِحَـتُ قَـنِتَـتٌ حَـفِظَـتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللَّهُ وَاللَّـتِى تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِى الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً إِنَّ اللَّهَ كَانَ عَلِيّاً كَبِيراً ﴾

(34. Men are the protectors and maintainers of women, because Allah has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are Qanitat, and guard in the husband's absence what Allah orders them to guard. As to those women on whose part you see ill conduct, admonish them, and abandon them in their beds, and beat them, but if they return to obedience, do not seek a means against them. Surely, Allah is Ever Most High, Most Great.) Allah said,

﴿الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ﴾

(Men are the protectors and maintainers of women,) meaning, the man is responsible for the woman, and he is her maintainer, caretaker and leader who disciplines her if she deviates.

﴿بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ﴾

(because Allah has made one of them to excel the other,) meaning, because men excel over women and are better than them for certain tasks. This is why prophethood was exclusive of men, as well as other important positions of leadership. The Prophet said,

«لَنْ يُفْلِحَ قَوْمٌ وَلَّوْا أَمْرَهُمُ امْرَأَة»

(People who appoint a woman to be their leader, will never achieve success.) Al-Bukhari recorded this Hadith. Such is the case with appointing women as judges or on other positions of leadership.

﴿وَبِمَآ أَنفَقُواْ مِنْ أَمْوَلِهِمْ﴾

(and because they spend from their means.) meaning the dowry, expenditures and various expenses that Allah ordained in His Book and the Sunnah of His Messenger for men to spend on women. For these reasons it is suitable that he is appointed her maintainer, just as Allah said,

﴿وَلِلرِّجَالِ عَلَيْهِنَّ دَرَجَةٌ﴾

(But men have a degree (of responsibility) over them).


Qualities of the Righteous Wife

Allah said,

﴿فَالصَّـلِحَـتُ﴾

(Therefore, the righteous) women,

﴿قَـنِتَـتٍ﴾

(are Qanitat), obedient to their husbands, as Ibn `Abbas and others stated.

﴿حَـفِظَـتٌ لِّلْغَيْبِ﴾

(and guard in the husband's absence) As-Suddi and others said that it means she protects her honor and her husband's property when he is absent, and Allah's statement,

﴿بِمَا حَفِظَ اللَّهُ﴾

(what Allah orders them to guard.) means, the protected ﴿husband﴾ is the one whom Allah protects. Ibn Jarir recorded that Abu Hurayrah said that the Messenger of Allah said,

«خَيْرُ النِّسَاءِ امْرَأَةٌ إِذَا نَظَرْتَ إِلَيْهَا سَرَّتْكَ، وَإِذَا أَمَرْتَهَا أَطَاعَتْكَ، وَإِذَا غِبْتَ عَنْهَا حَفِظَتْكَ فِي نَفْسِهَا وَمَالِك»

(The best women is she who when you look at her, she pleases you, when you command her she obeys you, and when you are absent, she protects her honor and your property.) Then, the Messenger of Allah recited the Ayah,

﴿الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ﴾

(Men are the protectors and maintainers of women, ) until its end. Imam Ahmad recorded that `Abdur-Rahman bin 'Awf said that the Messenger of Allah said,

«إِذَا صَلَّتِ الْمَرْأَةُ خَمْسَهَا، وَصَامَتْ شَهْرَهَا، وَحَفِظَتْ فَرْجَهَا، وَأَطَاعَتْ زَوْجَهَا، قِيلَ لَهَا: ادْخُلِي الْجَنَّةَ مِنْ أَيِّ الْأَبْوَابِ شِئْت»

(If the woman prayed her five daily prayers, fasted her month, protected her chastity and obeyed her husband, she will be told, 'Enter Paradise from any of its doors you wish.')


Dealing with the Wife's Ill-Conduct

Allah said,

﴿وَاللَّـتِى تَخَافُونَ نُشُوزَهُنَّ﴾

(As to those women on whose part you see ill conduct,) meaning, the woman from whom you see ill conduct with her husband, such as when she acts as if she is above her husband, disobeys him, ignores him, dislikes him, and so forth. When these signs appear in a woman, her husband should advise her and remind her of Allah's torment if she disobeys him. Indeed, Allah ordered the wife to obey her husband and prohibited her from disobeying him, because of the enormity of his rights and all that he does for her. The Messenger of Allah said,

«لَوْ كُنْتُ آمِرًا أَحَدًا أَنْ يَسْجُدَ لِأَحَدٍ، لَأَمَرْتُ الْمَرْأَةَ أَنْ تَسْجُدَ لِزَوْجِهَا، مِنْ عِظَمِ حَقِّهِ عَلَيْهَا»

(If I were to command anyone to prostrate before anyone, I would have commanded the wife to prostrate before her husband, because of the enormity of his right upon her.) Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِذَا دَعَا الرَّجُلُ امْرَأَتَهُ إِلى فِرَاشِهِ فَأَبَتْ عَلَيْهِ، لَعَنَتْهَا الْمَلَائِكَةُ حَتَّى تُصْبِح»

(If the man asks his wife to come to his bed and she declines, the angels will keep cursing her until the morning.) Muslim recorded it with the wording,

«إِذَا بَاتَتِ الْمَرْأَةُ هَاجِرَةً فِرَاشَ زَوْجِهَا، لَعَنَتْهَا الْمَلَائِكَةُ حَتَّى تُصْبِح»

(If the wife goes to sleep while ignoring her husband's bed, the angels will keep cursing her until the morning.) This is why Allah said,

﴿وَاللَّـتِى تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ﴾

(As to those women on whose part you see ill conduct, admonish them (first)). Allah's statement,

﴿وَاهْجُرُوهُنَّ فِى الْمَضَاجِعِ﴾

(abandon them in their beds,) `Ali bin Abi Talhah reported that Ibn `Abbas said "The abandonment refers to not having intercourse with her, to lie on her bed with his back to her.'' Several others said similarly. As-Suddi, Ad-Dahhak, `Ikrimah, and Ibn `Abbas, in another narration, added, "Not to speak with her or talk to her.'' The Sunan and Musnad compilers recorded that Mu`awiyah bin Haydah Al-Qushayri said, "O Allah's Messenger! What is the right that the wife of one of us has on him'' The Prophet said,

«أَنْ تُطْعِمَهَا إِذَا طَعِمْتَ، وَتَكْسُوَهَا إِذَا اكْتَسَيْتَ، وَلَا تَضْرِبِ الْوَجْهَ، وَلَا تُقَبِّحْ، وَلَا تَهْجُرْ إِلَّا فِي الْبَيْت»

(To feed her when you eat, cloth her when you buy clothes for yourself, refrain from striking her face or cursing her, and to not abandon her, except in the house.) Allah's statement,

﴿وَاضْرِبُوهُنَّ﴾

(beat them) means, if advice and ignoring her in the bed do not produce the desired results, you are allowed to discipline the wife, without severe beating. Muslim recorded that Jabir said that during the Farewell Hajj, the Prophet said;

«وَاتَّقُوا اللهَ فِي النِّسَاءِ، فَإِنَّهُنَّ عِنْدَكُمْ عَوَانٍ، وَلَكُمْ عَلَيْهِنَّ أَنْ لَا يُوطِئْنَ فُرُشَكُمْ أَحَدًا تَكْرَهُونَهُ،فَإِنْ فَعَلْنَ ذَلِكَ فَاضْرِبُوهُنَّ ضَرْبًا غَيْرَ مُبَرِحٍ، وَلَهُنَّ عَلَيْكُمْ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوف»

(Fear Allah regarding women, for they are your assistants. You have the right on them that they do not allow any person whom you dislike to step on your mat. However, if they do that, you are allowed to discipline them lightly. They have a right on you that you provide them with their provision and clothes, in a reasonable manner.) Ibn `Abbas and several others said that the Ayah refers to a beating that is not violent. Al-Hasan Al-Basri said that it means, a beating that is not severe.


When the Wife Obeys Her Husband, Means of Annoyance Against Her are Prohibited

Allah said,

﴿فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً﴾

(but if they return to obedience, seek not against them means (of annoyance),) meaning, when the wife obeys her husband in all that Allah has allowed, then no means of annoyance from the husband are allowed against his wife. Therefore, in this case, the husband does not have the right to beat her or shun her bed. Allah's statement,

﴿إِنَّ اللَّهَ كَانَ عَلِيّاً كَبِيراً﴾

(Surely, Allah is Ever Most High, Most Great.) reminds men that if they transgress against their wives without justification, then Allah, the Ever Most High, Most Great, is their Protector, and He will exert revenge on those who transgress against their wives and deal with them unjustly.

﴿وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُواْ حَكَماً مِّنْ أَهْلِهِ وَحَكَماً مِّنْ أَهْلِهَآ إِن يُرِيدَآ إِصْلَـحاً يُوَفِّقِ اللَّهُ بَيْنَهُمَآ إِنَّ اللَّهَ كَانَ عَلِيماً خَبِيراً ﴾

(35. If you fear a breach between the two, appoint (two) arbitrators, one from his family and the other from her's; if they both wish for peace, Allah will cause their reconciliation. Indeed Allah is Ever All-Knower, Well-Acquainted with all things.)


Appointing Two Arbitrators When the Possibility of Estrangement Between Husband and Wife Occurs

Allah first mentioned the case of rebellion on the part of the wife. He then mentioned the case of estrangement and alienation between the two spouses. Allah said,

﴿وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُواْ حَكَماً مِّنْ أَهْلِهِ وَحَكَماً مِّنْ أَهْلِهَآ﴾

(If you fear a breach between the two, appoint (two) arbitrators, one from his family). The Fuqaha' (scholars of Fiqh) say that when estrangement occurs between the husband and wife, the judge refers them to a trusted person who examines their case in order to stop any wrongs commited between them. If the matter continues or worsens, the judge sends a trustworthy person from the woman's family and a trustworthy person from the man's family to meet with them and examine their case to determine whether it is best for them to part or to remain together. Allah gives preference to staying together, and this is why Allah said,

﴿إِن يُرِيدَآ إِصْلَـحاً يُوَفِّقِ اللَّهُ بَيْنَهُمَآ﴾

(if they both wish for peace, Allah will cause their reconciliation.) `Ali bin Abi Talhah reported that Ibn `Abbas said, "Allah commands that a righteous man from the husband's side of the family and the wife's side of the family are appointed, so that they find out who among the spouses is in the wrong. If the man is in the wrong, they prevent him from his wife, and he pays some restitution. If the wife is in the wrong, she remains with her husband, and he does not pay any restitution. If the arbitrators decide that the marriage should remain intact or be dissolved, then their decision is upheld. If they decide that the marriage remains intact, but one of the spouses disagrees while the other agrees, and one of them dies, then the one who agreed inherits from the other, while the spouse who did not agree does not inherit from the spouse who agreed.'' This was collected by Ibn Abi Hatim and Ibn Jarir. Shaykh Abu `Umar bin `Abdul-Barr said, "The scholars agree that when the two arbitrators disagree, then the opinion that dissolves the marriage will not be adopted. They also agree that the decision of the arbitrators is binding, even if the two spouses did not appoint them as agents. This is the case if it is decided that they should stay together, but they disagree whether it is binding or not when they decide for separation.'' Then he mentioned that the majority holds the view that the decision is still binding, even if they did not appoint them to make any decision.

﴿وَاعْبُدُواْ اللَّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَلِدَيْنِ إِحْسَـناً وَبِذِى الْقُرْبَى وَالْيَتَـمَى وَالْمَسَـكِينِ وَالْجَارِ ذِى الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّـحِبِ بِالجَنْبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَـنُكُمْ إِنَّ اللَّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُوراً ﴾

(36. Worship Allah and join none with Him in worship, and do good to parents, kinsfolk, orphans, the poor, the neighbor who is near of kin, the neighbor who is a stranger, the companion by your side, the wayfarer (you meet), and those (slaves) whom your right hands possess. Verily, Allah does not like such as are proud and boastful.)


The Order to Worship Allah Alone and to Be Dutiful to Parents

Allah orders that He be worshipped Alone without partners, because He Alone is the Creator and Sustainer Who sends His favors and bounties on His creation in all situations and instances. Therefore He deserves to be singled out, without associating anything or anyone from His creation with Him in worship. Indeed, the Prophet said to Mu`adh,

«أَتَدْرِي مَا حَقُّ اللهِ عَلَى الْعِبَادِ؟»

(Do you know what Allah's right on His servants is) Mu`adh replied, "Allah and His Messenger know better.'' He said,

«أنْ يَعْبُدُوهُ وَلَا يُشْرِكُوا بِهِ شَيْئًا»

(That they should worship Him and should not worship any others with Him.) The Prophet then said,

«أَتَدْرِي مَا حَقُّ الْعِبَادِ عَلَى اللهِ إِذَا فَعَلُوا ذَلِكَ؟ أَنْ لَا يُعَذِّبَهُم»

(Do you know what the right of the servants on Allah is if they do this He should not punish them.) Allah then commands the servants to be dutiful to their parents, for Allah made parents the reason for the servants to come to existence, after they did not exist. Allah joins the order to worship Him with being dutiful to parents in many places. For example, He said,

﴿أَنِ اشْكُرْ لِى وَلِوَلِدَيْكَ﴾

(give thanks to Me and to your parents), and,

﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّـهُ وَبِالْوَلِدَيْنِ إِحْسَـناً﴾

(And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents). After Allah ordained being dutiful to parents, He ordained kind treatment of relatives, males and females. A Hadith states,

«الصَّدَقَةُ عَلَى الْمِسْكِينِ صَدَقَةٌ، وَعَلى ذِي الرَّحِمِ صَدَقَةٌ وَصِلَة»

(Charity given to the poor is Sadaqah, while charity given to relatives is both Sadaqah and Silah (keeping the relations).) Allah then said,

﴿وَالْيَتَـمَى﴾

(orphans), because they lost their caretakers who would spend on them. So Allah commands that the orphans be treated with kindness and compassion. Allah then said,

﴿وَالْمَسَـكِينُ﴾

(Al-Masakin (the poor)) who have various needs and cannot find what sustains these needs. Therefore, Allah commands they should be helped in acquiring their needs in a sufficient manner that will end their inadequacy. We will further elaborate on the matter of the destitute and the poor in Surah Bara'h (9:60).


The Right of the Neighbor

Allah said,

﴿وَالْجَارِ ذِى الْقُرْبَى وَالْجَارِ الْجُنُبِ﴾

(the neighbor who is near of kin, the neighbor who is a stranger) `Ali bin Abi Talhah said that Ibn `Abbas said that,

﴿وَالْجَارِ ذِى الْقُرْبَى﴾

(the neighbor who is near of kin) means, "The neighbor who is also a relative'', while,

﴿وَالْجَارِ الْجُنُبِ﴾

(The neighbor who is a stranger) means, "Who is not a relative.'' It was also reported that `Ikrimah, Mujahid, Maymun bin Mihran, Ad-Dahhak, Zayd bin Aslam, Muqatil bin Hayyan and Qatadah said similarly. Mujahid was also reported to have said that Allah's statement,

﴿وَالْجَارِ الْجُنُبِ﴾

(the neighbor who is a stranger) means, "The companion during travel.'' There are many Hadiths that command kind treatment to the neighbors, and we will mention some of them here with Allah's help. The First Hadith Imam Ahmad recorded that `Abdullah bin `Umar said that the Messenger of Allah said,

«مَازَالَ جِبْرِيلُ يُوصِينِي بِالْجَارِ حَتَّى ظَنَنْتُ أَنَّهُ سَيُوَرِّثُه»

(Jibril kept reminding of the neighbor's right, until I thought that he was going to give him a share of the inheritance.) The Two Sahihs recorded this Hadith. The Second Hadith Imam Ahmad recorded that `Abdullah bin `Amr said that the Messenger of Allah said,

«مَازَالَ جِبْرِيلُ يُوصِينِي بِالْجَارِ حَتَّى ظَنَنْتُ أَنَّهُ سَيُوَرِّثُه»

(Jibril kept reminding me of the neighbor's right, until I thought he was going to appoint a share of the inheritance for him.) Abu Dawud and At-Tirmidhi recorded this Hadith, which At-Tirmidhi said was "Hasan Gharib through this route.'' The Third Hadith Imam Ahmad recorded that `Abdullah bin `Amr bin Al-`As said that the Prophet said,

«خَيْرُ الْأَصْحَابِ عِنْدَ اللهِ خَيْرُهُمْ لِصَاحِبِهِ، وَخَيْرُ الْجِيرَانِ عِنْدَ اللهِ خَيْرُهُمْ لِجَارِه»

(The best companions according to Allah are those who are the best with their friends, and the best neighbors according to Allah are the best with their neighbors.) At-Tirmidhi recorded this Hadith and said, "Hasan Gharib''. The Fourth Hadith Imam Ahmad recorded that Al-Miqdad bin Al-Aswad said that the Messenger of Allah asked his Companions,

«مَا تَقُولُونَ فِي الزِّنَا؟»

(What do you say about adultery) They said, "It is prohibited, for Allah and His Messenger have prohibited it. So it is forbidden until the Day of Resurrection.'' The Messenger of Allah said,

«لَأَنْ يَزْنِيَ الرَّجُلُ بِعَشْرِ نِسْوَةٍ، أَيْسَرُ عَلَيْهِ مِنْ أَنْ يَزْنِيَ بِامْرَأَةِ جَارِه»

(For a man to commit adultery with his neighbor's wife is worse than if he commits adultery with ten women.) He then said,

«مَا تَقُولُونَ فِي السَّرِقَةِ؟»

(What do you say about theft) They said, "It is prohibited, for Allah and His Messenger prohibited it.'' He said,

«لَأَنْ يَسْرِقَ الرَّجُلُ مِنْ عَشْرَةِ أَبْيَاتٍ، أَيْسَرُ عَلَيْهِ مِنْ أَنْ يَسْرِقَ مِنْ جَارِه»

(If a man steals from his neighbor, it is worse for him than stealing from ten homes.) Only Ahmad recorded this Hadith. A similar Hadith is recorded in the Two Sahihs, Ibn Mas`ud said, "I asked, `O Allah's Messenger! What is the greatest sin' He said,

«أَنْ تَجْعَلَ للهِ نِدًّا وَهُوَ خَلَقَك»

(To make a rival for Allah while He Alone created you.) I said, `Then' He said,

«أَنْ تَقْتُلَ وَلَدَكَ خَشْيَةَ أَنْ يَطْعَمَ مَعَك»

(To kill your offspring for fear that he might share your food with you.) I said, `Then' He said,

«أَنْ تُزَانِيَ حَلِيلَةَ جَارِك»

(To commit adultery with your neighbor's wife.)'' The Fifth Hadith Imam Ahmad recorded that `A'ishah asked the Messenger of Allah, "I have two neighbors, so whom among them should I give my gift'' He said,

«إِلى أَقْرَبِهِمَا مِنْكِ بَابًا»

(The neighbor whose door is the closest to you.) Al-Bukhari narrated this Hadith We will elaborate on this subject in the Tafsir of Surah Bara'h, Allah willing and upon Him we depend.


Being Kind to Slaves and Servants

Allah said,

﴿وَمَا مَلَكَتْ أَيْمَـنُكُمْ﴾

(and those (slaves) whom your right hands possess,) this is an order to be kind to them because they are weak, being held as captives by others. An authentic Hadith records that during the illness that preceded his death, the Messenger of Allah continued advising his Ummah:

«الصَّلَاةَ الصَّلَاةَ، وَمَا مَلَكَتْ أَيْمَانُكُم»

((Protect) the prayer, (protect) the prayer, and (those slaves) whom your hands possess.) He was repeating it until his tongue was still. Imam Ahmad recorded that Al-Miqdam bin Ma`dykarib said that the Messenger of Allah said,

«مَا أَطْعَمْتَ نَفْسَكَ فَهُوَ لَكَ صَدَقَةٌ، وَمَا أَطْعَمْتَ وَلَدَكَ فَهُوَ لَكَ صَدَقَةٌ، وَمَا أَطْعَمْتَ زَوْجَتَكَ فَهُوَ لَكَ صَدَقَةٌ، وَمَا أَطْعَمْتَ خَادِمَكَ فَهُوَ لَكَ صَدَقَة»

(What you feed yourself is a Sadaqah (charity) for you, what you feed your children is Sadaqah for you, what you feed your wife is Sadaqah for you and what you feed your servant is Sadaqah for you.) An-Nasa'i recorded this Hadith which has an authentic chain of narration, all the thanks are due to Allah. `Abdullah bin `Amr said to a caretaker of his, "Did you give the slaves their food yet'' He said, "No.'' Ibn `Amr said, "Go and give it to them, for the Messenger of Allah said,

«كَفَى بِالْمَرْءِ إِثْمًا أَنْ يَحْبِسَ عَمَّنْ يَمْلِكُ قُوتَهُم»

(It is enough sin for someone to prevent whomever he is responsible for from getting their food. )'' Muslim recorded this Hadith. Abu Hurayrah narrated that the Prophet said,

«لِلْمَمْلُوكِ طَعَامُهُ وَكِسْوَتُهُ، وَلَا يُكَلَّفُ مِنَ الْعَمَلِ إِلَّا مَا يُطِيق»

(The slave has the right to have food, clothing and to only be required to perform what he can bear of work.) Muslim also recorded this Hadith. Abu Hurayrah narrated that the Prophet said,

«إِذَا أَتَى أَحَدَكُمْ خَادِمُهُ بِطَعَامِه، فَإِنْ لَمْ يُجْلِسْهُ مَعَهُ فَلْيُنَاوِلْهُ لُقْمَةً أَوْ لُقْمَتَيْنِ أَوْ أُكْلَةً أَوْ أُكْلتَيْنِ فَإِنَّهُ وَلِيَ حَرَّهُ وَعِلَاجَه»

(When your servant brings meals to one of you, if he does not let him sit and share the meal, then he should at least give him a mouthful or two mouthfuls of that meal or a meal or two, for he has prepared it.) This is the wording collected by Al-Bukhari.


Allah Does Not Like the Arrogant

Allah said,

﴿إِنَّ اللَّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُوراً﴾

(Verily, Allah does not like such as are proud and boastful.) meaning, one who is proud and arrogant, insolent and boasts to others. He thinks that he is better than other people, thus thinking high of himself, even though he is insignificant to Allah and hated by people. Mujahid said that Allah's statement,

﴿إِنَّ اللَّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُوراً﴾

(Verily, Allah does not like such as are proud) means arrogant, while,

﴿فَخُوراً﴾

(boastful) means boasting about what he has, while he does not thank Allah. This Ayah indicates that such a person boasts with people about the bounty that Allah has given him, but he is actually ungrateful to Allah for this bounty. Ibn Jarir recorded that `Abdullah bin Waqid Abu Raja' Al-Harawi said, "You will find that those who are mean are also proud and boasting. He then recited,

﴿وَمَا مَلَكَتْ أَيْمَـنُكُمْ﴾

(and those (slaves) whom your right hands possess,) You will find that he who is undutiful (to parents) is also arrogant, and deprived. He then recited,

﴿وَبَرّاً بِوَالِدَتِى وَلَمْ يَجْعَلْنِى جَبَّاراً شَقِيّاً ﴾

(And dutiful to my mother, and made me not arrogant, deprived.) Once a man asked the Prophet, "O Messenger of Allah, advise me.' The Prophet said,

«إيَّاكَ وَإِسْبَالَ الْإِزَارِ، فَإِنَّ إِسْبَالَ الْإِزَارِ مِنَ الْمَخِيلَةِ، وَإِنَّ اللهَ لَا يُحِبُّ الْمَخِيلَة»

(Avoid lengthening the dress (below the ankles), for this practice is from arrogance. Verily, Allah does not like arrogance.)''

﴿الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَيَكْتُمُونَ مَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ وَأَعْتَدْنَا لِلْكَـفِرِينَ عَذَاباً مُّهِيناً - وَالَّذِينَ يُنْفِقُونَ أَمْوَلَهُمْ رِئَـآءَ النَّاسِ وَلاَ يُؤْمِنُونَ بِاللَّهِ وَلاَ بِالْيَوْمِ الاٌّخِرِ وَمَن يَكُنِ الشَّيْطَـنُ لَهُ قَرِيناً فَسَآءَ قِرِيناً - وَمَاذَا عَلَيْهِمْ لَوْ ءَامَنُواْ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَأَنفَقُواْ مِمَّا رَزَقَهُمُ اللَّهُ وَكَانَ اللَّهُ بِهِم عَلِيماً ﴾

(37. Those who are stingy and encourage people to be stingy and hide what Allah has bestowed upon them of His bounties. And We have prepared for the disbelievers a disgraceful torment.) (38. And (also) those who spend of their wealth to be seen of men, and believe not in Allah and the Last Day, and whoever takes Shaytan as an intimate; then what a dreadful intimate he has!) (39. And what loss have they if they had believed in Allah and in the Last Day, and they spend out of what Allah has given them for sustenamce And Allah is Ever All-Knower of them.)


The Censure of Stingy Behavior

Allah chastises the stingy behavior of those who refuse to spend their money for what Allah ordered them, such as being kind to parents and compassionate to relatives, orphans, the poor, the relative who is also a neighbor, the companion during travel, the needy wayfarer, the slaves and servants. Such people do not give Allah's right from their wealth, and they assist in the spread of stingy behavior. The Messenger of Allah said,

«وَأَيُّ دَاءٍ أَدْوَأُ مِنَ الْبُخْل»

(What disease is more serious than being stingy) He also said,

«إِيَّاكُمْ وَالشُّحَّ، فَإِنَّهُ أَهْلَكَ مَنْ كَانَ قَبْلَكُمْ، أَمَرَهُمْ بِالْقَطِيْعَةِ فَقَطَعُوا، وَأَمَرَهُمْ بِالْفُجُورِ فَفَجَرُوا»

(Beware of being stingy, for it destroyed those who were before you, as it encouraged them to cut their relations and they did, and it encouraged them to commit sin and they did.) Allah said,

﴿وَيَكْتُمُونَ مَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ﴾

(and hide what Allah has bestowed upon them of His bounties,) Therefore, the miser is ungrateful for Allah's favor, for its effect does not appear on him, whether in his food, clothes or what he gives. Similarly, Allah said,

﴿إِنَّ الإِنسَـنَ لِرَبِّهِ لَكَنُودٌ - وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ ﴾

(Verily, man is ungrateful to his Lord. And to that he bears witness.) by his manners and conduct,

﴿وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ ﴾

(And verily, he is violent in the love of wealth.) Allah said,

﴿وَيَكْتُمُونَ مَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ﴾

(and hide what Allah has bestowed upon them of His bounties) and this is why He threatened them,

﴿وَأَعْتَدْنَا لِلْكَـفِرِينَ عَذَاباً مُّهِيناً﴾

(And We have prepared for the disbelievers a disgraceful torment.) Kufr means to cover something. Therefore, the Bakhil (miser) covers the favors that Allah has blessed him with, meaning he does not spread those favors. So he is described by the term Kafir (ungrateful) regarding the favors that Allah granted him. A Hadith states that,

«إِنَّ اللهَ إِذَا أَنْعَمَ نِعْمَةً عَلى عَبْدٍ،أَحَبَّ أَنْ يَظْهَرَ أَثَرُهَا عَلَيْه»

(When Allah grants a servant a favor, He likes that its effect appears on him.) Some of the Salaf stated that this Ayah ﴿4:37﴾ is describing the Jews who hid the knowledge they had about the description of Muhammad, and there is no doubt that the general meaning of the Ayah includes this. The apparent wording for this Ayah indicates that it is talking about being stingy with money, even though miserly conduct with knowledge is also included. The Ayah talks about spending on relatives and the weak, just as the Ayah after it,

﴿وَالَّذِينَ يُنْفِقُونَ أَمْوَلَهُمْ رِئَـآءَ النَّاسِ﴾

(And (also) those who spend of their wealth to be seen of men, ) Allah first mentions the punished misers who do not spend, then He mentions those who spend to show off to gain the reputation that they are generous, not for the Face of Allah. A Hadith states that the first three persons on whom the fire will feed are a scholar, a fighter and a spender who shows off with their actions. For instance,

«يَقُولُ صَاحِبُ الْمَالِ: مَا تَرَكْتُ مِنْ شَيْءٍ تُحِبُّ أَنْ يُنْفَقَ فِيهِ، إِلَّا أَنْفَقْتُ فِي سَبِيلِكَ، فَيَقُولُ اللهُ: كَذَبْتَ، إِنَّمَا أَرَدْتَ أَنْ يُقَالَ: جَوَادٌ، فَقَدْدِقيل»

(The wealthy will say, "I did not leave any area that You like to be spent on, but I spent on it in Your cause.'' Allah will say, "You lie, you only did that so that it is said, `He is generous.' And it was said...'') meaning you acquired your reward in the life, and this is indeed what you sought with your action. This is why Allah said,

﴿وَلاَ يُؤْمِنُونَ بِاللَّهِ وَلاَ بِالْيَوْمِ الاٌّخِرِ﴾

(and believe not in Allah and the Last Day,) meaning, it is Shaytan who lured them to commit this evil action, instead of performing the good deed as it should be performed. Shaytan encouraged, excited and lured them by making the evil appear good,

﴿وَمَن يَكُنِ الشَّيْطَـنُ لَهُ قَرِيناً فَسَآءَ قِرِيناً﴾

(And whoever takes Shaytan as an intimate; then what a dreadful intimate he has!) Allah then said,

﴿وَمَاذَا عَلَيْهِمْ لَوْ ءَامَنُواْ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَأَنفَقُواْ مِمَّا رَزَقَهُمُ اللَّهُ﴾

(And what loss have they if they had believed in Allah and in the Last Day, and they spend out of what Allah has given them for sustenance) This Ayah means, what harm would it cause them if they believe in Allah, go on the righteous path, replace showing off with sincerity, have faith in Allah, and await His promise in the Hereafter, for those who do good and spend what He has given them on what He likes and is pleased with. Allah's statement:

﴿وَكَانَ اللَّهُ بِهِم عَلِيماً﴾

(And Allah is Ever All-Knower of them.) means, He has perfect knowledge of their intentions, whether good or evil. Indeed, Allah knows those who deserve success, and He grants them success and guidance, directing them to perform righteous actions that will earn them His pleasure. He also knows those who deserve failure and expulsion from His great mercy, which amounts to utter failure in this life and the Hereafter for them, we seek refuge in Allah from this evil end.

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً - فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَـؤُلاءِ شَهِيداً - يَوْمَئِذٍ يَوَدُّ الَّذِينَ كَفَرُواْ وَعَصَوُاْ الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الاٌّرْضُ وَلاَ يَكْتُمُونَ اللَّهَ حَدِيثاً ﴾

(40. Surely! Allah wrongs not even of the weight of a speck of dust, but if there is any good (done), He doubles it, and gives from Him a great reward.) (41. How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these people) (42. On that day those who disbelieved and disobeyed the Messenger will wish that they were buried in the earth, but they will never be able to hide a single fact from Allah.)


Allah Wrongs Not Even the Weight of a Speck of Dust

Allah states that He does not treat any of His servants with injustice on the Day of Resurrection, be it the weight of a mustard seed or a speck of dust. Rather, Allah shall reward them for this action and multiply it, if it were a good deed. For instance, Allah said,

﴿وَنَضَعُ الْمَوَزِينَ الْقِسْطَ﴾

(And We shall set up balances of justice) Allah said that Luqman said,

﴿يبُنَىَّ إِنَّهَآ إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُنْ فِى صَخْرَةٍ أَوْ فِى السَّمَـوَتِ أَوْ فِى الاٌّرْضِ يَأْتِ بِهَا اللَّهُ﴾

(O my son! If it be (anything) equal to the weight of a mustard seed, and though it be in a rock, or in the heavens or in the earth, Allah will bring it forth). Allah said,

﴿يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتاً لِّيُرَوْاْ أَعْمَـلَهُمْ - فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ - وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ﴾

(That Day mankind will proceed in scattered groups that they may be shown their deeds. So whosoever does good equal to the weight of a speck of dust shall see it. And whosoever does evil equal to the weight of a speck of dust shall see it.) The Two Sahihs recorded the long Hadith about the intercession that Abu Sa`id Al-Khudri narrated, and in which the Messenger of Allah said,

«فَيَقُولُ اللهُ عَزَّ وَجَلَّ: ارْجِعُوا، فَمَنْ وَجَدْتُمْ فِي قَلْبِهِ مِثْقَالَ حَبَّةِ خَرْدَلٍ مِنْ إِيمَانٍ، فَأَخْرِجُوهُ مِنَ النَّار»

(Allah then says, "Go back, and take out of the Fire everyone in whose heart you find the weight of a mustard seed of faith'') In another narration, Allah says, وفي لفظ:

«أَدْنَى أَدْنَى أَدْنَى مِثْقَالِ ذَرَّةٍ مِنْ إِيمَانٍ، فَأَخْرِجُوهُ مِنَ النَّارِ، فَيُخْرِجُونَ خَلْقًا كَثِيرًا»

("Whosoever had the least, least, least speck of faith, take him out of the Fire,'' and they will take out many people.) Abu Sa`id then said, "Read, if you will,

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ﴾

(Surely! Allah wrongs not even of the weight of a speck of dust).''


Will Punishment be Diminished for the Disbelievers

Sa`id bin Jubayr commented about Allah's statement,

﴿وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا﴾

(but if there is any good (done), He doubles it,) "As for the disbeliever, his punishment will be lessened for him on the Day of Resurrection, but he will never depart the Fire.'' He used as evidence the authentic Hadith in which Al-`Abbas said, "O Messenger of Allah! Your uncle Abu Talib used to protect and support you, did you benefit him at all'' The Messenger said,

«نَعَمْ هُوَ فِي ضَحْضَاحٍ مِنْ نَارٍ، وَلَوْلَا أَنَا، لَكَانَ فِي الدَّرْكِ الْأَسْفَلِ مِنَ النَّار»

(Yes. He is in a shallow area in Hell-fire, and were it not for me, he would have been in the deepest depths of the Fire.) However, this Hadith only applies to Abu Talib, not the rest of the disbelievers. To support this, we mention what Abu Dawud At-Tayalisi recorded in his Musnad that Anas said that the Messenger of Allah said,

«إِنَّ اللهَ لَا يَظْلِمُ الْمُؤْمِنَ حَسَنَةً، يُثَابُ عَلَيْهَا الرِّزْقَ فِي الدُّنْيَا، وَيُجْزَى بِهَا فِي الْآخِرَةِ، وَأَمَّا الْكَافِرُ فَيُطْعَمُ بِهَا فِي الدُّنْيَا، فَإِذَا كَانَ يَوْمُ الْقِيَامَةِ لَمْ يَكُنْ لَهُ حَسَنَة»

(Allah does not wrong the faithful even concerning one good action, for he will be rewarded for it by provision in this life and awarded for it in the Hereafter. As for the disbeliever, he will be provided provision in this life for his good action, and on the Day of Resurrection, he will not have any good deed.)


What Does `Great Reward' Mean

Abu Hurayrah, `Ikrimah, Sa`id bin Jubayr, Al-Hasan, Qatadah and Ad-Dahhak said that Allah's statement,

﴿وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً﴾

(and gives from Him a great reward.) refers to Paradise. We ask Allah for His pleasure and Paradise. Ibn Abi Hatim recorded that Abu `Uthman An-Nahdi said, "No other person accompanied Abu Hurayrah more than I. One year, he went to Hajj before me, and I found the people of Al-Basrah saying that he narrated that he heard the Messenger of Allah saying,

«إِنَّ اللهَ يُضَاعِفُ الْحَسَنَةَ أَلْفَ أَلْفِ حَسَنَة»

(Allah rewards the good deed with a million deeds.) So I said, `Woe to you! No person accompanied Abu Hurayrah more than I, and I never heard him narrate this Hadith!' When I wanted to meet him, I found that he had left for Hajj so I followed him to Hajj to ask him about this Hadith.'' Ibn Abi Hatim also recorded this Hadith using another chain of narration leading to Abu `Uthman. In this narration, Abu `Uthman said, "I said, `O Abu Hurayrah! I heard my brethren in Al-Basrah claim that you narrated that you heard the Messenger of Allah saying,

«إِنَّ اللهَ يَجْزِي بِالْحَسَنَةِ أَلْفَ أَلْفِ حَسَنَة»

(Allah rewards the good deed with a million deeds.) Abu Hurayrah said, `By Allah! I heard the Messenger of Allah saying,

«إِنَّ اللهَ يَجْزِي بِالْحَسَنَةِ أَلْفَيْ أَلْفِ حَسَنَة»

(Allah rewards the good deed with two million deeds.) He then recited this Ayah,

﴿فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِى الاٌّخِرَةِ إِلاَّ قَلِيلٌ﴾

(But little is the enjoyment of the life of this world as compared to the Hereafter).''


Our Prophet will be a Witness Against, or For his Ummah on the Day of Resurrection, When the Disbelievers Will Wish for Death

Allah said,

﴿فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَـؤُلاءِ شَهِيداً ﴾

(How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these people) Allah describes the horrors, hardships and difficulties of the Day of Resurrection, saying, how would it be on that Day when there will be a witness from every nation, meaning the Prophets, just as Allah said;

﴿وَأَشْرَقَتِ الاٌّرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَـبُ وَجِـىءَ بِالنَّبِيِّيْنَ وَالشُّهَدَآءِ﴾

(And the earth will shine with the light of its Lord, and the Book will be placed (open); and the Prophets and the witnesses will be brought forward), and,

﴿وَيَوْمَ نَبْعَثُ فِى كُلِّ أُمَّةٍ شَهِيدًا عَلَيْهِمْ مِّنْ أَنفُسِهِمْ﴾

(And (remember) the Day when We shall raise up from every nation a witness against them from amongst themselves). Al-Bukhari recorded that `Abdullah bin Mas`ud said, "The Messenger of Allah said to me, `Recite to me.' I said, `O Messenger of Allah! Should I recite (the Qur'an) to you, while it was revealed to you' He said, `Yes, for I like to hear it from other people.' I recited Surat An-Nisa' until I reached this Ayah,

﴿فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَـؤُلاءِ شَهِيداً ﴾

(How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these people) He then said, `Stop now.' I found that his eyes were tearful.'' Allah's statement,

﴿يَوْمَئِذٍ يَوَدُّ الَّذِينَ كَفَرُواْ وَعَصَوُاْ الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الاٌّرْضُ وَلاَ يَكْتُمُونَ اللَّهَ حَدِيثاً ﴾

(On that day those who disbelieved and disobeyed the Messenger will wish that they were buried in the earth, but they will never be able to hide a single fact from Allah.) means, they will wish that the earth would open up and swallow them because of the horror of the gathering place and the disgrace, dishonor and humiliation they will suffer on that Day. This is similar to Allah's statement,

﴿يَوْمَ يَنظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ﴾

(The Day when man will see that (the deeds) which his hands have sent forth) Allah then said,

﴿وَلاَ يَكْتُمُونَ اللَّهَ حَدِيثاً﴾

(but they will never be able to hide a single fact from Allah.) indicating that they will admit to everything they did and will not hide any of it. `Abdur-Razzaq recorded that Sa`id bin Jubayr said, "A man came to Ibn `Abbas and said to him, `There are things that confuse me in the Qur'an.' Ibn `Abbas said, `What things do you have doubts about in the Qur'an' He said, `Not doubts, but rather confusing things.' Ibn `Abbas said, `Tell me what caused you confusion.' He said, `I hear Allah's statement,

﴿ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ ﴾

(There will then be no test for them but to say: "By Allah, our Lord, we were not those who joined others in worship with Allah.'') but He also says,

﴿وَلاَ يَكْتُمُونَ اللَّهَ حَدِيثاً﴾

(but they will never be able to hide a single fact from Allah.) They have indeed hid something.' Ibn `Abbas said, `As for Allah's statement,

﴿ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ ﴾

(There will then be no test for them but to say: "By Allah, our Lord, we were not those who joined others in worship with Allah.''), when they see that on the Day of Resurrection that Allah does not forgive, except for the people of Islam, and that He forgives the sins, no matter how big they are, except Shirk, then the Mushriks will lie. They will say,

﴿وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ﴾

("By Allah, our Lord, we were not those who joined others in worship with Allah.''), hoping that Allah will forgive them. However, Allah will then seal their mouths, and their hands and feet will disclose what they used to do. Then,

﴿يَوَدُّ الَّذِينَ كَفَرُواْ وَعَصَوُاْ الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الاٌّرْضُ وَلاَ يَكْتُمُونَ اللَّهَ حَدِيثاً﴾

(those who disbelieved and disobeyed the Messenger will wish that they were buried in the earth, but they will never be able to hide a single fact from Allah. )'''

﴿يَـأَيُّهَا الَّذِينَلاَ تَقْرَبُواْ الصَّلَوةَ وَأَنتُمْ سُكَـرَى حَتَّى تَعْلَمُواْ مَا تَقُولُونَ وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ حَتَّى تَغْتَسِلُواْ وَإِنْ كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّن الْغَآئِطِ أَوْ لَـمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيَكُمْ إِنَّ اللَّهَ كَانَ عَفُوّاً غَفُوراً﴾

(43. O you who believe! Do not approach Salah while you are in a druken state until you know what you are saying, nor while Junub (sexually impure), except while passing through, until you bathe (your entire body), and if you are ill, or on a journey, or one of you comes from the Gha'it (toilet), or from Lamastum (touching) women, but you do not find water, then perform Tayammum with clean earth, rubbing your faces and hands. Truly, Allah is Ever Oft-Pardoning, Oft-Forgiving.)


The Prohibition of Approaching Prayer When Drunk or Junub

Allah forbade His believing servants from praying while drunk, for one does not know the meaning of what he is saying in that state, and He forbade them from attending the Masjids while sexually impure, except when one is just passing through the Masjid from one door to another. This Ayah was revealed before alcohol consumption was completely prohibited, as evident by the Hadith that we mentioned in Surat Al-Baqarah when we explained Allah's statement,

﴿يَسْـَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ﴾

(They ask you about alcoholic drink and gambling). In that Hadith, the Messenger of Allah recited this Ayah to `Umar, who said, "O Allah! Explain the ruling about Khamr (intoxicants) for us in a plain manner.'' When this Ayah ﴿4:43﴾ was revealed, the Prophet recited it to `Umar, who still said, "O Allah! Explain the ruling about Khamr (intoxicants) for us in a plain manner.'' After that, they would not drink alcohol close to the time of prayer. When Allah's statement,

﴿يَـأَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالاٌّنصَابُ وَالاٌّزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ ﴾

(O you who believe! alcoholic drinks, gambling, Al-Ansab, and Al-Azlam are an abomination of Shayatan's handiwork. So avoid that in order that you may be successful. ) ﴿5:90﴾, until,

﴿فَهَلْ أَنْتُمْ مُّنتَهُونَ﴾

(So, will you not then abstain) ﴿5:91﴾ was revealed, `Umar said, "We abstain, we abstain.'' In another narration, when the Ayah in Surat An-Nisa' was revealed,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقْرَبُواْ الصَّلَوةَ وَأَنتُمْ سُكَـرَى حَتَّى تَعْلَمُواْ مَا تَقُولُونَ﴾

(O you who believe! Do not approach Salah while you are in a druken state until you know what you are saying,) at the time of prayer, the Messenger of Allah would have someone proclaim; "Let not any drunk approach the prayer.'' This is the wording collected by Abu Dawud.


Causes of Its Revelation

Ibn Abi Hatim has recorded some reports about the incident of its revelation: Sa`d said, "Four Ayat were revealed concerning me. A man from the Ansar once made some food and invited some Muhajirin and Ansar men to it, and we ate and drank until we became intoxicated. We then boasted about our status.'' Then a man held a camel's bone and injured Sa`d's nose, which was scarred ever since. This occurred before Al-Khamr was prohibited, and Allah later revealed,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقْرَبُواْ الصَّلَوةَ وَأَنتُمْ سُكَـرَى﴾

(O you who believe! Approach not AsSalat (the prayer) when you are in a drunken state). Muslim recorded this Hadith, and the collectors of the Sunan recorded it, with the exception of Ibn Majah. Another Reason Ibn Abi Hatim narrated that `Ali bin Abi Talib said, "Abdur-Rahman bin `Awf made some food to which he invited us and served some alcohol to drink. When we became intoxicated, and the time for prayer came, they asked someone to lead us in prayer. He recited `Say, `O disbelievers! I do not worship that which you worship, but we worship that which you worship ﴿refer to the correct wording of the Surah: 109﴾.''' Allah then revealed,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقْرَبُواْ الصَّلَوةَ وَأَنتُمْ سُكَـرَى حَتَّى تَعْلَمُواْ مَا تَقُولُونَ﴾

(O you who believe! Do not approach Salah when you are in a drunken state until you know what you are saying). '' This is the narration collected by Ibn Abi Hatim and At-Tirmidhi, who said "Hasan ﴿Gharib﴾ Sahih.'' Allah's statement,

﴿حَتَّى تَعْلَمُواْ مَا تَقُولُونَ﴾

(until you know what you are saying) is the best description for when one is intoxicated, that is, when he does not know the meaning of what he is saying. When a person is drunk, he makes obvious mistakes in the recitation and will not be able to be humble during the prayer. Imam Ahmad recorded that Anas said that the Messenger of Allah said,

«إِذَا نَعَسَ أَحَدُكُمْ وَهُوَ يُصَلِّي، فَلْيَنْصَرِفْ فَلْيَنَمْ، حَتَّى يَعْلَمَ مَا يَقُول»

(If one feels sleepy while he is praying, let him sleep for a while so that he knows the meaning of what he is saying.) This was also recorded by Al-Bukhari and An-Nasa'i. In some of the narrations of this Hadith, the Messenger said,

«فَلَعَلَّهُ يَذْهَبُ يَسْتَغْفِرُ فَيَسُبَّ نَفْسَه»

(...For he might want to ask for forgiveness, but instead curses himself!) Allah said,

﴿وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ حَتَّى تَغْتَسِلُواْ﴾

(nor while Junub (sexually impure), except while passing through, until you bathe (your entire body),) Ibn Abi Hatim recorded that Ibn `Abbas said that Allah's statement,

﴿وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ حَتَّى تَغْتَسِلُواْ﴾

(nor while Junub (sexually impure), except while passing through, until you bathe (your entire body,) means, "Do not enter the Masjid when you are Junub, unless you are just passing by, in which case, you pass through without sitting down.'' Ibn Abi Hatim said that similar is reported from `Abdullah bin Mas`ud, Anas, Abu `Ubaydah, Sa`id bin Al-Musayyib, Abu Ad-Duha, `Ata', Mujahid, Masruq, Ibrahim An-Nakha`i, Zayd bin Aslam, Abu Malik, `Amr bin Dinar, Al-Hakam bin `Utaybah, `Ikrimah, Al-Hasan Al-Basri, Yahya bin Sa`id Al-Ansari, Ibn Shihab and Qatadah. Ibn Jarir recorded that Yazid bin Abi Habib commented on Allah's statement,

﴿وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ﴾

(nor while Junub (sexually impure), except while passing through,) when some men from the Ansar, whose doors literally opened into the Masjid, were sexually impure, and they did not have water, their only way to get water was to pass through the Masjid. So, Allah sent down,

﴿وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ﴾

(nor while Junub (sexually impure), except while passing through,).'' What supports this statement by Yazid bin Abi Habib, may Allah have mercy upon him, is Al-Bukhari's report in his Sahih, that the Messenger of Allah said,

«سُدُّوا كُلَّ خَوْخَةٍ فِي الْمَسْجِدِ إِلَّا خَوْخَةَ أَبِي بَكْر»

(Close all the small doors in this Masjid, except that of Abu Bakr.) This is what the Prophet commanded at the end of his life, knowing that Abu Bakr will be the Khalifah after him, and that he would need to enter the Masjid on numerous occasions to manage the important affairs of the Muslims. Yet, the Messenger of Allah commanded that all the small doors that open into the Masjid be closed, except Abu Bakr's door. Some of the Sunan compilers recorded the Prophet saying that only `Ali's door should remain open, but this is an error, what is in the Sahih is what is correct. In his Sahih, Muslim recorded that `A'ishah said, "The Messenger of Allah said to me,

«نَاوِلِيِني الْخُمْرَةَ مِنَ الْمَسْجِد»

(Bring me the garment from the Masjid.) I said, `I am having my period.' He said,

«إِنَّ حَيْضَتَكِ لَيْسَتْ فِي يَدِك»

(Your period is not in your hand.) Muslim also collected a similar narration from Abu Hurayrah. This Hadith indicates that the woman is allowed to pass through the Masjid during menses or post-natal bleeding, and Allah knows best.


Description of Tayammum

Allah said,

﴿وَإِنْ كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّن الْغَآئِطِ أَوْ لَـمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً﴾

(and if you are ill, or on a journey, or one of you comes from the Gha'it (toilet), or from Lamastum (touching) women, but you do not find water, then perform Tayammum with clean earth, rubbing your face and hands. Truly, Allah is Ever Oft-Pardoning, Oft-Forgiving.) As for the type of illness which would allow Tayammum, it is an illness that one fears would be aggravated by using water, which could be detrimental to a part of the body, or when doing so would prolong an illness. Some scholars said that any type of illness warrants Tayammum, because of the general indications of the Ayah. As for travelling on a journey, it is known, regardless of its length. Allah then said,

﴿أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّن الْغَآئِطِ﴾

(or comes from the Gha'it). The Gha'it is, literally, the flat land, and this part of the Ayah refers to the minor impurity. Allah then said,

﴿أَوْ لَـمَسْتُمُ النِّسَآءَ﴾

(or you Lamastum women), which was recited Lamastum and Lamastum, referring to sexual intercourse. For instance, Allah said in another Ayah,

﴿وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ﴾

(And if you divorce them before you have touched them, and you have appointed unto them the dowry, then pay half of that) ﴿2:237﴾, and,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا نَكَحْتُمُ الْمُؤْمِنَـتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا﴾

(O you who believe! When you marry believing women, and then divorce them before you have touched them, no `Iddah (period of waiting) have you to count in respect of them) ﴿33:49﴾. Ibn Abi Hatim recorded that Ibn `Abbas said that Allah's statement,

﴿أَوْ لَـمَسْتُمُ النِّسَآءَ﴾

(or Lamastum women) refers to sexual intercourse. It was reported that `Ali, Ubayy bin Ka`b, Mujahid, Tawus, Al-Hasan, `Ubayd bin `Umayr, Sa`id bin Jubayr, Ash-Sha`bi, Qatadah and Muqatil bin Hayyan said similarly. Allah said,

﴿فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً﴾

(but you do not find water,them perform Tayammum with clean earth,) In the Two Sahihs, it is recorded that `Imran bin Husayn said, إن رسول الله صلى الله عليه وسلّم رأى رجلا معتزلا لم يصل في القوم فقال:

«يَا فُلَانُ مَا مَنَعَكَ أَنْ تُصَلِّيَ مَعَ الْقَوْمِ، أَلَسْتَ بِرَجُلٍ مُسْلِمٍ؟»

قال: بلى، يا رسول الله ولكن أصابتني جنابة ولا ماء، قال:

«عَلَيْكَ بِالصَّعِيدِ، فَإِنَّهُ يَكْفِيك»

(Allah's Messenger saw a person sitting away from the people and not praying with them. He asked him, `O so-and-so! What prevented you from offering the prayer with the people, are not you Muslim' He replied, `Yes, O Allah's Messenger! I am Junub and there is no water.' The Prophet said, `Perform Tayammum with clean earth and that will be sufficient for you.') The linguistic meaning of Tayammum is to intend, as Arabs say, "May Allah Tayammamaka (direct at you) His care.'' `Clean earth' means dust. In his Sahih, Muslim recorded that Hudhayfah bin Al-Yaman said that the Messenger of Allah said,

«فُضِّلْنَا عَلَى النَّاسِ بِثَلَاثٍ: جُعِلَتْ صُفُوفُنَا كَصُفُوفِ الْمَلَائِكَةِ، وَجُعِلَتْ لَنَا الْأَرْضُ كُلُّهَا مَسْجِدًا، وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا، إِذَا لَمْ نَجِدِ الْمَاء»

(We were given preference over people in three things. Our lines (in prayer) were arranged in rows to resemble the rows of the angels, all of the earth was made a Masjid for us, and its dust was made clean for us when there is no water.) The Messenger mentioned the favor of making dust a purifyer for us, and if there were any other substance to replace it for Tayammum, he would have mentioned it. Imam Ahmad and the collectors of Sunan, with the exception of Ibn Majah, recorded that Abu Dharr said that the Messenger of Allah said,

«الصَّعِيدُ الطَّيِّبُ طَهُورُ الْمُسْلِمِ، وَإِنْ لَمْ يَجِدِ الْمَاءَ عَشْرَ حِجَجٍ، فَإِذَا وَجَدَهُ فَلْيُمِسَّهُ بَشَرَتَهُ، فَإِنَّ ذَلِكَ خَيْر»

(Clean earth is pure for the Muslim, even if he does not find water for ten years. When he finds water, let him use it for his skin, for this is better.) At-Tirmidhi said, "Hasan Sahih''. Allah's statement,

﴿فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيَكُمْ﴾

(rubbing your faces and hands (Tayammum)) indicates that Tayammum is a substitute for normal ablution, not that it involves cleaning the parts that normal ablution does. Therefore, it is sufficient in Tayammum to just wipe the face and hands, as the consensus concurs. The face and hands are wiped with one strike on the sand in this case, as Imam Ahmad recorded that `Abdur-Rahman bin Abza said that a man came to `Umar and asked him, "I am Junub, but there is no water.'' `Umar said, "Then, do not pray.'' `Ammar said, "Do you not remember, O Leader of the Faithful! You and I were on a military expedition when we became Junub and did not find water. You did not pray, but I rolled myself in the sand and then prayed. When we went back to the Prophet, we mentioned to him what had happened. He said to me, S

«إِنَّمَا كَانَ يَكْفِيك»

(This would have been sufficient for you), and the Prophet stroked his hand on the earth once, blew into it and wiped his face and hands.'' The Muslim Ummah, rather than all other nations, was favored with the allowance of Tayammum. In the Two Sahihs, it is recorded that Jabir bin `Abdullah said that the Messenger of Allah said,

«أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ قَبْلِي: نُصِرْتُ بِالرُّعْبِ مَسِيرَةَ شَهْرٍ، وَجُعِلَتْ لِيَ الْأَرْضُ مَسْجِدًا وَطَهُورًا، فَأَيُّمَا رَجُلٍ مِنْ أُمَّتِي أَدْرَكَتْهُ الصَّلَاةُ فَلْيُصَل»

وفي لفظ:

«فَعِنْدَهُ طَهُورُهُ وَمَسْجِدُهُ، وَأُحِلَّتْ لِيَ الْغَنَائِمُ، وَلَمْ تَحِلَّ لِأَحَدٍ قَبْلِي، وَأُعْطِيتُ الشَّفَاعَةَ، وَكَانَ النَّبِيُّ يُبْعَثُ إِلى قَوْمِهِ، وَبُعِثْتُ إِلَى النَّاسِ عَامَّة»

(I have been given five things which were not given to any (Prophet) before me: Allah made me victorious with fright that covers a month's distance. The earth has been made for me (and for my followers) a place for praying and an object to perform purification with. Therefore let my followers pray wherever the time of a prayer is due - and in another narration - he will have his means of purity and his Masjid. The spoils of war have been made lawful for me and it was not made so for anyone else before me. I have been given the right of intercession (on the Day of Resurrection.) Every Prophet used to be sent to his nation exclusively, but I have been sent to all mankind.) We also mentioned the Hadith of Hudhayfah that Muslim recorded;

«فُضِّلْنَا عَلَى النَّاسِ بِثَلَاثٍ، جُعِلَتْ صُفُوفُنَا كَصُفُوفِ الْمَلَائِكَةِ، وَجُعِلَتْ لَنَا الْأَرْضُ مَسْجِدًا، وَتُرْبَتُهَا طَهُورًا، إِذَا لَمْ نَجِدِ الْمَاء»

(We were preferred with three things over people. Our lines (in prayer) were arranged in rows to resemble the rows of the angels, all of the earth was made a Masjid for us, and its dust was made clean for us when there is no water.) Allah said in this Ayah,

﴿فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيَكُمْ إِنَّ اللَّهَ كَانَ عَفُوّاً غَفُوراً﴾

(rubbing your faces and hands. Truly, Allah is Ever Oft-Pardoning, Oft-Forgiving.) meaning, a part of His pardoning and forgiving is that He allows you to use Tayammum and to pray after using it when there is no water, to make things easy for you. This Ayah sanctifies the position of the prayer, it being too sacred than to be performed in a defecient manner, like in a state of drunkenness, until one becomes aware of what he is saying, or sexually impure, until he bathes (Ghusl), or after answering the call of nature, until he performs ablution. There are exceptions when one is ill or when there is no water. In this case, Allah allows us to use Tayammum, out of His mercy and kindness for His servants, and to facilitate them, all praise is due to Allah.


The Reason behind allowing Tayammum

Al-Bukhari recorded that `A'ishah said, "We set out with Allah's Messenger on one of his journeys until we reached Al-Bayda' or Dhat-ul-Jaysh, where a necklace of mine was broken (and lost). Allah's Messenger stayed there to search for it, and so did the people along with him. There was no water source or any water with them at that place, so the people went to Abu Bakr As-Siddiq and said, `Don't you see what `A'ishah has done! She has made Allah's Messenger and the people stay where there is no source of water and they have no water with them.' Abu Bakr came while Allah's Messenger was sleeping with his head on my thigh. He said to me, `You have detained Allah's Messenger and the people where there is no source of water and they have no water with them.' So he admonished me and said what Allah wished him to say and hit me on my flank with his hand. Nothing prevented me from moving (because of pain) but the position of Allah's Messenger on my thigh. Allah's Messenger got up when dawn broke and there was no water. So Allah revealed the verses of Tayammum, and they all performed Tayammum. Usayd bin Hudayr said, `O the family of Abu Bakr! This is not the first blessing of yours.' Then the camel on which I was riding was moved from its place and the necklace was found beneath it.'' Al-Bukhari and Muslim recorded this Hadith.

﴿أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيباً مِّنَ الْكِتَـبِ يَشْتَرُونَ الضَّلـلَةَ وَيُرِيدُونَ أَن تَضِلُّواْ السَّبِيلَ - وَاللَّهُ أَعْلَمُ بِأَعْدَائِكُمْ وَكَفَى بِاللَّهِ وَلِيّاً وَكَفَى بِاللَّهِ نَصِيراً - مِّنَ الَّذِينَ هَادُواْ يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَعِنَا لَيّاً بِأَلْسِنَتِهِمْ وَطَعْناً فِى الدِّينِ وَلَوْ أَنَّهُمْ قَالُواْ سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانْظُرْنَا لَكَانَ خَيْراً لَّهُمْ وَأَقْوَمَ وَلَكِن لَّعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً ﴾

(44. Have you not seen those (the Jews) who were given a portion of the Book, purchasing the wrong path, and wishing that you should go astray from the right path.) (45. Allah has full knowledge of your enemies, and Allah is sufficient as a Wali (Protector), and Allah is sufficient as a Helper.) (46. Among those who are Jews, there are some who displace words from (their) right places and say: "We hear your word and disobey,'' and "Hear and let you hear nothing.'' And Ra`ina with a twist of their tongues and as a mockery of the religion. And if only they had said: "We hear and obey'', and "Do make us understand,'' it would have been better for them, and more proper; but Allah has cursed them for their disbelief, so they believe not except a few.)


Chastising the Jews for Choosing Misguidance, Altering Allah's Words, and Mocking Islam

Allah states that the Jews, may Allah's continued curse fall on them until the Day of Resurrection, have purchased the wrong path instead of guidance, and ignored what Allah sent down to His Messenger Muhammad . They also ignored the knowledge that they inherited from previous Prophets, about the description of Muhammad , so that they may have a small amount of the delights of this life.

﴿وَيُرِيدُونَ أَن تَضِلُّواْ السَّبِيلَ﴾

(and wishing that you should go astray from the right path.) for they would like that you disbelieve in what was sent down to you, O believers, and that you abandon the guidance and beneficial knowledge that you have.

﴿وَاللَّهُ أَعْلَمُ بِأَعْدَائِكُمْ﴾

(Allah has full knowledge of your enemies) meaning, Allah has better knowledge of your enemies, and He warns you against them.

﴿وَكَفَى بِاللَّهِ وَلِيّاً وَكَفَى بِاللَّهِ نَصِيراً﴾

(and Allah is sufficient as a Wali (Protector), and Allah is Sufficient as a Helper) He is a Sufficient Protector for those who seek refuge with Him and a Sufficient Supporter for those who seek His help. Allah then said,

﴿يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ﴾

(there are some who displace words from (their) right places) meaning, they intentionally and falsely alter the meanings of the Words of Allah and explain them in a different manner than what Allah meant,

﴿وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا﴾

(And say: "We hear your word and disobey) saying, "We hear what you say, O Muhammad, but we do not obey you in it,'' as Mujahid and Ibn Zayd explained. This is the implied meaning of the Ayah, and it demonstrates the Jews' disbelief, stubbornness and disregard for Allah's Book after they understood it, all the while aware of the sin and punishment that this behavior will earn for them. Allah's statement,

﴿وَاسْمَعْ غَيْرَ مُسْمَعٍ﴾

(And "Hear and let you hear nothing.'') means, hear our words, may you never hear anything, as Ad-Dahhak reported from Ibn `Abbas. This is the Jews' way of mocking and jesting, may Allah's curse descend on them.

﴿وَرَعِنَا لَيّاً بِأَلْسِنَتِهِمْ وَطَعْناً فِى الدِّينِ﴾

(And Ra`ina, with a twist of their tongues and as a mockery of the religion.) meaning, they pretend to say, `Hear us,' when they say, Ra`ina (an insult in Hebrew, but in Arabic it means `Listen to us.').' Yet, their true aim is to curse the Prophet . We mentioned this subject when we explained Allah's statement,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقُولُواْ رَعِنَا وَقُولُواْ انظُرْنَا﴾

(O you who believe! Say not Ra`ina but say Unzurna (make us understand)). Therefore, Allah said about them, while they pretend to say other than what they truly mean,

﴿لَيّاً بِأَلْسِنَتِهِمْ وَطَعْناً فِى الدِّينِ﴾

(With a twist of their tongues and as a mockery of the religion) because of their cursing the Prophet . Allah then said,

﴿وَلَوْ أَنَّهُمْ قَالُواْ سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانْظُرْنَا لَكَانَ خَيْراً لَّهُمْ وَأَقْوَمَ وَلَكِن لَّعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً﴾

(And if only they had said: "We hear and obey'', and "Do make us understand,'' it would have been better for them, and more proper; but Allah has cursed them for their disbelief, so they believe not except a few.) meaning, their hearts are cast away from the path of righteousness and therefore, no beneficial part of faith enters it. Earlier, when we explained,

﴿فَقَلِيلاً مَّا يُؤْمِنُونَ﴾

(so little is that which they believe) which means they do not have beneficial faith.

﴿يَـأَيُّهَآ الَّذِينَ أُوتُواْ الْكِتَـبَ ءَامِنُواْ بِمَا نَزَّلْنَا مُصَدِّقاً لِّمَا مَعَكُمْ مِّن قَبْلِ أَن نَّطْمِسَ وُجُوهاً فَنَرُدَّهَا عَلَى أَدْبَـرِهَآ أَوْ نَلْعَنَهُمْ كَمَا لَعَنَّآ أَصْحَـبَ السَّبْتِ وَكَانَ أَمْرُ اللَّهِ مَفْعُولاً - إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ وَمَن يُشْرِكْ بِاللَّهِ فَقَدِ افْتَرَى إِثْماً عَظِيماً ﴾

(47. O you who have been given the Scripture (Jews and Christians)! Believe in what We have revealed confirming what is with you, before We efface faces and turn them backwards or curse them as We cursed the people of the Sabbath. And the commandment of Allah is always executed.) (48. Verily, Allah forgives not that partners should be set up with Him (in worship), but He forgives except that to whom He wills; and whoever sets up partners with Allah in worship, he has indeed invented a tremendous sin.)


Calling the People of the Book to Embrace the Faith, Warning them Against Doing Otherwise

Allah commands the People of the Scriptures to believe in what He has sent down to His servant and Messenger, Muhammad , the Glorious Book that conforms to the good news that they already have about Muhammad . He also warns them,

﴿مِّن قَبْلِ أَن نَّطْمِسَ وُجُوهاً فَنَرُدَّهَا عَلَى أَدْبَـرِهَآ﴾

(before We efface faces and turn them backwards) Al-`Awfi said that Ibn `Abbas said that `effacing' here refers to blindness,

﴿فَنَرُدَّهَا عَلَى أَدْبَـرِهَآ﴾

(and turn them backwards) meaning, We put their faces on their backs, and make them walk backwards, since their eyes will be in their backs. Similar was said by Qatadah and `Atiyah Al-`Awfi. This makes the punishment even more severe, and it is a parable that Allah set for ignoring the truth, preferring the wrong way and turning away from the plain path for the paths of misguidance. Therefore, such people walk backwards. Similarly, some said that Allah's statement,

﴿إِنَّا جَعَلْنَا فِى أَعْنـقِهِمْ أَغْلَـلاً فَهِىَ إِلَى الاٌّذْقَـنِ فَهُم مُّقْمَحُونَ وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدّاً﴾

(Verily, We have put on their necks iron collars reaching to the chins, so that their heads are raised up. And We have put a barrier before them) that is a parable that Allah gave for their deviation and hindrance from guidance.


Ka`b Al-Ahbar Embraces Islam Upon Hearing this Ayah [4:47]

It was reported that Ka`b Al-Ahbar became Muslim when he heard this Ayah ﴿4:47﴾. Ibn Jarir recorded that `Isa bin Al-Mughirah said: We were with Ibrahim when we talked about the time when Ka`b became Muslim. He said, `Ka`b became Muslim during the reign of `Umar, for he passed by Al-Madinah intending to visit Jerusalem, and `Umar said to him, "Embrace Islam, O Ka`b.' Ka`b said, `Do you not read in your Book,

﴿مَثَلُ الَّذِينَ حُمِّلُواْ التَّوْرَاةَ﴾

(The likeness of those who were entrusted with the Tawrah...) ﴿62:5﴾ until,

﴿أَسْفَاراً﴾

(Books) I am among those who were entrusted with the Tawrah.' `Umar left him alone and Ka`b went on to Hims (in Syria) and heard one of its inhabitants recite this Ayah while feeling sad,

﴿يَـأَيُّهَآ الَّذِينَ أُوتُواْ الْكِتَـبَ ءَامِنُواْ بِمَا نَزَّلْنَا مُصَدِّقاً لِّمَا مَعَكُمْ مِّن قَبْلِ أَن نَّطْمِسَ وُجُوهاً فَنَرُدَّهَا عَلَى أَدْبَـرِهَآ﴾

(O you who have been given the Scripture (Jews and Christians)! Believe in what We have revealed confirming what is with you, before We efface faces and turn them backwards). Ka`b said, `I believe, O Lord! I embraced Islam, O Lord!' for He feared that this might be struck by this threat. He then went back to his family in Yemen and returned with them all as Muslims.'' Allah's statement,

﴿أَوْ نَلْعَنَهُمْ كَمَا لَعَنَّآ أَصْحَـبَ السَّبْتِ﴾

(or curse them as We cursed the people of the Sabbath.) refers to those who breached the sanctity of the Sabbath, using deceit, for the purpose of doing more work. Allah changed these people into apes and swine, as we will come to know in the explanation of Surat Al-A`raf (7). Allah's statement,

﴿وَكَانَ أَمْرُ اللَّهِ مَفْعُولاً﴾

(And the commandment of Allah is always executed.) means, when He commands something, then no one can dispute or resist His command.


Allah Does not Forgive Shirk, Except After Repenting From it

Allah said that He,

﴿لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ﴾

(forgives not that partners should be set up with Him (in worship),) meaning, He does not forgive a servant if he meets Him while he is associating partners with Him,

﴿وَيَغْفِرُ مَا دُونَ ذَلِكَ﴾

(but He forgives except that) of sins,

﴿لِمَن يَشَآءُ﴾

(to whom He wills) of His servants. Imam Ahmad recorded that Abu Dharr said that the Messenger of Allah said,

«إِنَّ اللهَ يَقُولُ: يَا عَبْدِي مَا عَبَدْتَنِي وَرَجَوْتَنِي، فَإِنِّي غَافِرٌ لَكَ عَلى مَا كَانَ فِيكَ، يَا عَبْدِي إِنَّكَ إِنْ لَقِيتَنِي بِقُرَابِ الْأَرْضِ خَطِيئَةً مَا لَمْ تُشْرِكْ بِي، لَقِيتُكَ بِقُرَابِهَا مَغْفِرَة»

(Allah said, "O My servant! As long as you worship and beg Me, I will forgive you, no matter your shortcomings. O My servant! If you meet Me with the earth's fill of sin, yet you do not associate any partners with Me, I will meet you with its fill of forgiveness.'') Only Ahmad recorded this Hadith with this chain of narration. Imam Ahmad recorded that Abu Dharr said, "I came to the Messenger of Allah and he said,

«مَا مِنْ عَبْدٍ قَالَ: لَا إِلهَ إِلَّا اللهُ ثُمَّ مَاتَ عَلَى ذَلِكَ، إِلَّا دَخَلَ الْجَنَّة»

قلت:وإن زنى وإن سرق؟ قال:

«وَإِنْ زَنَى وَإِنْ سَرَق»

. قلت: وإن زنى وإن سرق؟ قال:

«وَإِنْ زَنَى وَإِنْ سَرَقَ ثَلَاثًا»

، ثم قال في الرابعة:

«عَلَى رَغْمِ أَنْفِ أَبِي ذَر»

("No servant proclaims,`There is no deity worthy of worship except Allah,' and dies on that belief, but will enter Paradise.'' I said, "Even if he committed adultery and theft'' He said, "Even if he committed adultery and theft.'' I asked again, "Even if he committed adultery and theft'' He said, "Even if he committed adultery and theft.'' The fourth time, he said, "Even if Abu Dharr's nose was put in the dust.'') Abu Dharr departed while pulling his Izar and saying, "Even if Abu Dharr's nose was put in the dust.'' Ever since that happened, Abu Dharr used to narrate the Hadith and then comment, "Even if Abu Dharr's nose was put in dust.'' The Two Sahihs recorded this Hadith Al-Bazzar recorded that Ibn `Umar said, "We used to refrain from begging (Allah) for forgiveness for those who commit major sins until we heard our Prophet reciting,

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ﴾

(Verily, Allah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills;), and his saying,

«أَخَّرْتُ شَفَاعَتِي لِأَهْلِ الْكَبَائِرِ مِنْ أُمَّتِي يَوْمَ الْقِيَامَة»

(I have reserved my intercession on the Day of Resurrection for those among my Ummah who commit major sins.)'' Allah's statement,

﴿وَمَن يُشْرِكْ بِاللَّهِ فَقَدِ افْتَرَى إِثْماً عَظِيماً﴾

(and whoever sets up partners with Allah in worship, he has indeed invented a tremendous sin.) is similar to His statement,

﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾

(Verily, joining others in worship with Allah is a great Zulm (wrong) indeed.) In the Two Sahihs, it is recorded that Ibn Mas`ud said, "I said, `O Messenger of Allah! Which is the greatest sin' He said,

«أَنْ تَجْعَلَ للهِ نِدًّا وَهُوَ خَلَقَك»

(To make a rival with Allah, while He Alone created you.)''

﴿أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ بَلِ اللَّهُ يُزَكِّى مَن يَشَآءُ وَلاَ يُظْلَمُونَ فَتِيلاً - انظُرْ كَيفَ يَفْتَرُونَ عَلَى اللَّهِ الكَذِبَ وَكَفَى بِهِ إِثْماً مُّبِيناً - أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيباً مِّنَ الْكِتَـبِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّـغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَـؤُلاءِ أَهْدَى مِنَ الَّذِينَ ءَامَنُواْ سَبِيلاً - أُوْلَـئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ وَمَن يَلْعَنِ اللَّهُ فَلَن تَجِدَ لَهُ نَصِيراً ﴾

(49. Have you not seen those who claim sanctity for themselves Nay, but Allah sanctifies whom He wills, and they will not be dealt with injustice even equal to the extent of a Fatil.) (50. Look, how they invent a lie against Allah, and enough is that as a manifest sin.) (51. Have you not seen those who were given a portion of the Scripture They believe in Jibt and Taghut and say to those who disbelieve, "These people are better guided on the way, '' than the believers.) (52. They are those whom Allah has cursed, and he whom Allah curses, you will not find for him (any) helper.)


Chastising and Cursing the Jews for Claiming Purity for Themselves and Believing in Jibt and Taghut

Al-Hasan and Qatadah said, "This Ayah,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ﴾

(Have you not seen those who claim sanctity for themselves) was revealed about the Jews and Christians when they said, `We are Allah's children and His loved ones.''' Ibn Zayd also said, "This Ayah was revealed concerning their statement,

﴿نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ﴾

(We are the children of Allah and His loved ones) and their statement,

﴿لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُودًا أَوْ نَصَـرَى﴾

(None shall enter Paradise unless he be a Jew or a Christian).'' This is why Allah said,

﴿بَلِ اللَّهُ يُزَكِّى مَن يَشَآءُ﴾

(Nay, but Allah sanctifies whom He wills,) meaning, the decision in this matter is with Allah Alone, because He has perfect knowledge of the true reality and secrets of all things. Allah then said,

﴿وَلاَ يُظْلَمُونَ فَتِيلاً﴾

(And they will not be dealt with injustice even equal to the extent of a Fatil, ) meaning, He does no injustice with anyone's compensation in any part of his reward, even if it was the weight of a Fatil. Ibn `Abbas, Mujahid, `Ikrimah, `Ata', Al-Hasan, Qatadah and others among the Salaf said that Fatil means, "The scalish thread in the long slit of the date-stone.'' Allah said,

﴿انظُرْ كَيفَ يَفْتَرُونَ عَلَى اللَّهِ الكَذِبَ﴾

(Look, how they invent a lie against Allah,) claiming purity for themselves, their claim that they are Allah's children and His loved ones, their statement;

﴿لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُودًا أَوْ نَصَـرَى﴾

(None shall enter Paradise unless he be a Jew or a Christian) their statement;

﴿لَن تَمَسَّنَا النَّارُ إِلاَ أَيَّامًا مَّعْدُودَتٍ﴾

(The Fire shall not touch us but for a number of days) and their reliance on the righteous deeds of their forefathers. Allah has decreed that the good actions of the fathers do not help the children, when He said,

﴿تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُم﴾

(That was a nation who has passed away. They shall receive the reward of what they earned and you of what you earn). Allah then said,

﴿وَكَفَى بِهِ إِثْماً مُّبِيناً﴾

(and enough is that as a manifest sin. ) meaning, these lies and fabrications of theirs are sufficent. Allah's statement,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيباً مِّنَ الْكِتَـبِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّـغُوتِ﴾

(Have you not seen those who were given a portion of the Scripture They believe in Jibt and Taghut). Muhammad bin Ishaq said from Hassan bin Fa'id that `Umar bin Al-Khattab said, "Jibt is sorcery and Taghut is the Shaytan.'' Abu Nasr Isma`il bin Hammad Al-Jawhari, the renowned scholar, said in his book As-Sihah, "Al-Jibt means idol, soothsayer and sorcerer.'' Ibn Abi Hatim recorded that Jabir bin `Abdullah was asked about Taghut, and he said, "They are soothsayers upon whom the devils descend.'' Mujahid said "Taghut is a devil in the shape of man, and they refer to him for judgment.'' Imam Malik said, "Taghut is every object that is worshipped instead of Allah, the Exalted and Most Honored.''


Disbelievers Are not Better Guided Than Believers

Allah said,

﴿وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَـؤُلاءِ أَهْدَى مِنَ الَّذِينَ ءَامَنُواْ سَبِيلاً﴾

(and say to those who disbelieve, "These people are better guided on the way," than the believers.) preferring the disbelievers over Muslims, because of their ignorance, un-religious nature and disbelief in Allah's Book which is before them. Ibn Abi Hatim recorded that `Ikrimah said, "Huyay bin Akhtab and Ka`b bin Al-Ashraf (two Jewish leaders) came to the people of Makkah, who said to them, `You (Jews) are people of the Book and knowledge, so judge us and Muhammad.' They said, `Describe yourselves and describe Muhammad.' They said, `We keep relation with kith and kin, slaughter camels (for the poor), release the indebted and provide water for the pilgrims. As for Muhammad he is without male children, he severed our relations, and the thieves who rob pilgrims (the tribe of) Ghifar follow him. So who is better, we or him' They said, `You are more righteous and better guided.' Thereafter, Allah sent down,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا﴾

(Have you not seen those who were given a portion).'' This story was also reported from Ibn `Abbas and several others among the Salaf. Allah's Curse on the Jews This Ayah ﴿4:52﴾ contains a curse for the Jews and informs them that they have no supporter in this life or the Hereafter, because they sought the help of the idolators. They uttered this statement ﴿in Ayah 4:51﴾ to lure the disbelievers into supporting them, and they ultimately gathered their forces for the battle of Al-Ahzab, forcing the Prophet and his Companions to dig a defensive tunnel around Al-Madinah. But, Allah saved the Muslims from their evil,

﴿وَرَدَّ اللَّهُ الَّذِينَ كَفَرُواْ بِغَيْظِهِمْ لَمْ يَنَالُواْ خَيْراً وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيّاً عَزِيزاً ﴾

(And Allah drove back those who disbelieved in their rage, they gained no advantage (booty). Allah sufficed for the believers in the fighting. And Allah is Ever All-Strong, All-Mighty).

﴿أَمْ لَهُمْ نَصِيبٌ مِّنَ الْمُلْكِ فَإِذاً لاَّ يُؤْتُونَ النَّاسَ نَقِيراً - أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ فَقَدْ ءَاتَيْنَآ ءَالَ إِبْرَهِيمَ الْكِتَـبَ وَالْحِكْمَةَ وَءَاتَيْنَـهُمْ مُّلْكاً عَظِيماً - فَمِنْهُمْ مَّنْ ءَامَنَ بِهِ وَمِنْهُمْ مَّن صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيراً ﴾

(53. Or have they a share in the dominion Then in that case they would not give mankind even a Naqir.) (54. Or do they envy men for what Allah has given them of His bounty Then, We have already given the family of Ibrahim the Book and Al-Hikmah, and conferred upon them a great kingdom.) (55. Of them were (some) who believed in it, and of them were (some) who rejected it; and enough is Hell for burning (them).)


The Envy and Miserly Conduct of the Jews

Allah asked the Jews if they have a share in the dominion. That is merely a statement of rebuke, since they do not have any share in the dominion. Allah then described them as misers,

﴿فَإِذاً لاَّ يُؤْتُونَ النَّاسَ نَقِيراً﴾

(Then in that case they would not give mankind even a Naqir.) Meaning, if they had a share in the sovereignty and dominion, they would not give anyone anything, especially Muhammad , even if it was the speck on the back of a date-stone, which is the meaning of Naqir according to Ibn `Abbas and the majority of the scholars. This Ayah is similar to another of Allah's statements,

﴿قُل لَّوْ أَنتُمْ تَمْلِكُونَ خَزَآئِنَ رَحْمَةِ رَبِّى إِذًا لأمْسَكْتُمْ خَشْيَةَ الإِنفَاقِ﴾

(Say: "If you possessed the treasure of the mercy of my Lord, then you would surely withold it out of fear of spending it.) meaning, for fear that what you have might end, although there is no such possibility here. This only demonstrates their greedy and stingy nature. This is why Allah said,

﴿وَكَانَ الإنْسَـنُ قَتُورًا﴾

(And man is ever Qatur) meaning Bakhil (stingy). Allah then said,

﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ﴾

(Or do they envy men for what Allah has given them of His Bounty) referring to their envy of the Prophet for the great prophethood that Allah entrusted him with. Their envy made them reject him, because he was an Arab and not from the Children of Israel. At-Tabarani recorded that Ibn `Abbas said that,

﴿أَمْ يَحْسُدُونَ النَّاسَ﴾

(Or do they envy men) means, "We are the worthy people, rather than the rest of the people.'' Allah said,

﴿فَقَدْ ءَاتَيْنَآ ءَالَ إِبْرَهِيمَ الْكِتَـبَ وَالْحِكْمَةَ وَءَاتَيْنَـهُمْ مُّلْكاً عَظِيماً﴾

(Then, We have already given the family of Ibrahim the Book and Al-Hikmah, and conferred upon them a great kingdom.) meaning, We gave the prophethood to the tribes of the Children of Israel, who are among the offspring of Ibrahim and sent down the Books to them. These Prophets ruled the Jews with the prophetic tradition, and We made kings among them. Yet,

﴿فَمِنْهُمْ مَّنْ ءَامَنَ بِهِ﴾

(Of them were (some) who believed in it;) referring to Allah's favor and bounty (Prophets, Books, kingship),

﴿وَمِنْهُمْ مَّن صَدَّ عَنْهُ﴾

(and of them were (some) who rejected it) by disbelieving in it, ignoring it, and hindering the people from its path, although this bounty was from and for them, the Children of Israel. They disputed with their own Prophets; so what about you, O Muhammad , especially since you are not from the Children of Israel Mujahid said,

﴿فَمِنْهُمْ مَّنْ ءَامَنَ بِهِ﴾

(Of them were (some) who believed in ﴿him﴾,) "Muhammad ,

﴿وَمِنْهُمْ مَّن صَدَّ عَنْهُ﴾

(and of them were (some) who rejected ﴿him﴾.)'' Therefore, O Muhammad, the rejection of you because of their disbelief is even more severe and they are even further from the truth that you brought them. This is why Allah threatened them,

﴿وَكَفَى بِجَهَنَّمَ سَعِيراً﴾

(and enough is Hell for burning (them).), meaning, the Fire is a just punishment for them because of their disbelief, rebellion and defiance of Allah's Books and Messengers.

﴿إِنَّ الَّذِينَ كَفَرُواْ بِـَايَـتِنَا سَوْفَ نُصْلِيهِمْ نَاراً كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَـهُمْ جُلُوداً غَيْرَهَا لِيَذُوقُواْ الْعَذَابَ إِنَّ اللَّهَ كَانَ عَزِيزاً حَكِيماً - وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ سَنُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً لَّهُمْ فِيهَآ أَزْوَجٌ مُّطَهَّرَةٌ وَنُدْخِلُهُمْ ظِـلاًّ ظَلِيلاً ﴾

(56. Surely, those who disbelieved in Our Ayat, We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment. Truly, Allah is Ever Most Powerful, All-Wise.) e(57. But those who believe and do deeds of righteousness, We shall admit them to Gardens under which rivers flow (Paradise), abiding therein forever. Therein they shall have Azwajun Mutahharatun (purified mates), and We shall admit them to shades, wide and ever deepening.)


The Punishment of Those Who Disbelieve in Allah's Books and Messengers

Allah describes the torment in the Fire of Jahannam for those who disbelieve in His Ayat and hinder from the path of His Messengers. Allah said,

﴿إِنَّ الَّذِينَ كَفَرُواْ بِـَايَـتِنَا﴾

(Surely, those who disbelieved in Our Ayat ,) meaning, We will place them in the Fire which will encompass every part of their bodies. Allah then states that their punishment and torment are everlasting,

﴿كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَـهُمْ جُلُوداً غَيْرَهَا لِيَذُوقُواْ الْعَذَابَ﴾

(We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment). Al-A`mash said that Ibn `Umar said, "When their skin are burned, they will be given another skin in replacement, and this skin will be as white as paper.'' This was collected by Ibn Abi Hatim, who also recorded that Al-Hasan said,

﴿كُلَّمَا نَضِجَتْ جُلُودُهُمْ﴾

(As often as their skins are roasted through,) "Their skin will be roasted through, seventy thousand times every day.'' Husayn said; Fudayl added that Hisham said that Al-Hasan also said that,

﴿كُلَّمَا نَضِجَتْ جُلُودُهُمْ﴾

(As often as their skins are roasted through, ) means, "Whenever the Fire has roasted them through and consumed their flesh, they will be told, `Go back as you were before,' and they will.''


The Wealth of the Righteous; Paradise and its Joy

Allah said,

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ سَنُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً﴾

(But those who believe and do deeds of righteousness, We shall admit them to Gardens under which rivers flow (Paradise), abiding therein forever.) describing the destination of the happy ones in the gardens of Eden, beneath which rivers flow in all of its areas, spaces and corners, wherever they desire and wish. They will reside in it for eternity, and they will not be transferred or removed from it, nor would they want to move from it. Allah said,

﴿لَّهُمْ فِيهَآ أَزْوَجٌ مُّطَهَّرَةٌ﴾

(Therein they shall have Azwajun Mutahharatun (purified mates),) free of menstruation, postnatal bleeding, filth, bad manners and shortcomings. Ibn `Abbas said that the Ayah means, "They are purified of filth and foul things.'' Similar was said by `Ata', Al-Hasan, Ad-Dahhak, An-Nakha`i, Abu Salih, `Atiyah, and As-Suddi. Mujahid said that they are, free of urine, menstruation, spit, mucous and pregnancies.'' Allah's statement,

﴿وَنُدْخِلُهُمْ ظِـلاًّ ظَلِيلاً﴾

(And We shall admit them to shades, wide and ever deepening (Paradise).) means, wide, extensive, pure and elegant shade. Ibn Jarir recorded that Abu Hurayrah said that the Prophet said,

«إِنَّ فِي الْجَنَّةِ لَشَجَرَةً يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ عَامٍ لَا يَقْطَعُهَا: شَجَرَةَ الْخُلْد»

(There is a tree in Paradise, that if a rider travels under its shade for a hundred years, he will not cross it. It is the Tree of Everlasting Life.)

﴿إِنَّ اللَّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الاحَمَـنَـتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُمْ بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللَّهَ نِعِمَّا يَعِظُكُمْ بِهِ إِنَّ اللَّهَ كَانَ سَمِيعاً بَصِيراً ﴾

(58. Verily, Allah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allah) gives you! Truly, Allah is Ever All-Hearer, All-Seer.)


The Command to Return the Trusts to Whomever They Are Due

Allah commands that the trusts be returned to their rightful owners. Al-Hasan narrated that Samurah said that the Messenger of Allah said,

«أَدِّ الْأَمَانَةَ إِلى مَنِ ائْتَمَنَكَ، وَلَا تَخُنْ مَنْ خَانَك»

(Return the trust to those who entrusted you, and do not betray those who betrayed you.) Imam Ahmad and the collectors of Sunan recorded this Hadith. This command refers to all things that one is expected to look after, such as Allah's rights on His servants: praying, Zakah, fasting, penalties for sins, vows and so forth. The command also includes the rights of the servants on each other, such as what they entrust each other with, including the cases that are not recorded or documented. Allah commands that all types of trusts be fulfillled. Those who do not implement this command in this life, it will be extracted from them on the Day of Resurrection. It is recorded in the Sahih that the Messenger of Allah said,

«لَتُؤَدَّنَّ الْحُقُوقُ إِلى أَهْلِهَا حَتَّى يُقْتَصَّ لِلشَّاةِ الْجَمَّاءِ مِنَ الْقَرْنَاء»

(The rights will be rendered back to those to whom they are due, and even the sheep that does not have horns will take revenge from the horned sheep.) Ibn Jarir recorded that Ibn Jurayj said about this Ayah, "It was revealed concerning `Uthman bin Talhah from whom the Messenger of Allah took the key of the Ka`bah and entered it on the Day of the victory of Makkah. When the Prophet went out, he was reciting this Ayah,

﴿إِنَّ اللَّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الاحَمَـنَـتِ إِلَى أَهْلِهَا﴾

(Verily, Allah commands that you should render back the trusts to those, to whom they are due). He then called `Uthman and gave the key back to him.'' Ibn Jarir also narrated that `Umar bin Al-Khattab said, "When the Messenger of Allah went out of the Ka`bah, he was reciting this Ayah,

﴿إِنَّ اللَّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الاحَمَـنَـتِ إِلَى أَهْلِهَا﴾

(Verily, Allah commands that you should render back the trusts to those, to whom they are due). May I sacrifice my father and mother for him, I never heard him recite this Ayah before that.'' It is popular that this is the reason behind revealing the Ayah (4:58). Yet, the application of the Ayah is general, and this is why Ibn `Abbas and Muhammad bin Al-Hanafiyyah said, "This Ayah is for the righteous and wicked,'' meaning it is a command that encompasses everyone.


The Order to Be Just

Allah said,

﴿وَإِذَا حَكَمْتُمْ بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ﴾

(and that when you judge between men, you judge with justice.) commanding justice when judging between people. Muhammad bin Ka`b, Zayd bin Aslam and Shahr bin Hawshab said; "This Ayah was revealed about those in authority'', meaning those who judge between people. A Hadith states,

«إِنَّ اللهَ مَعَ الْحَاكِمِ مَا لَمْ يَجُرْ، فَإِذَا جَارَ وَكَلَهُ اللهُ إِلى نَفْسِه»

(Allah is with the judge as long as he does not commit injustice, for when he does, Allah will make him reliant on himself.) A statement goes, "One day of justice equals forty years of worship.'' Allah said,

﴿إِنَّ اللَّهَ نِعِمَّا يَعِظُكُمْ بِهِ﴾

(Verily, how excellent is the teaching which He (Allah) gives you!) meaning, His commands to return the trusts to their owners, to judge between people with justice, and all of His complete, perfect and great commandments and laws. Allah's statement,

﴿إِنَّ اللَّهَ كَانَ سَمِيعاً بَصِيراً﴾

(Truly, Allah is Ever All-Hearer, All-Seer.) means, He hears your statements and knows your actions.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِى الاٌّمْرِ مِنْكُمْ فَإِن تَنَازَعْتُمْ فِى شَىْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ ذلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ﴾

(59. O you who believe! Obey Allah and obey the Messenger, and those of you who are in authority. If you differ in anything among yourselves, refer it to Allah and His Messenger, if you believe in Allah and in the Last Day. That is better and more suitable for final determination.)


The Necessity of Obeying the Rulers in Obedience to Allah

Al-Bukhari recorded that Ibn `Abbas said that the Ayah,

﴿أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِى الاٌّمْرِ مِنْكُمْ﴾

(Obey Allah and obey the Messenger, and those of you who are in authority.) "Was revealed about `Abdullah bin Hudhafah bin Qays bin `Adi, who the Messenger of Allah sent on a military expedition.'' This statement was collected by the Group, with the exception of Ibn Majah At-Tirmidhi said, "Hasan, Gharib''. Imam Ahmad recorded that `Ali said, "The Messenger of Allah sent a troop under the command of a man from Al-Ansar. When they left, he became angry with them for some reason and said to them, `Has not the Messenger of Allah commanded you to obey me' They said, `Yes.' He said, `Collect some wood,' and then he started a fire with the wood, saying, `I command you to enter the fire.' The people almost entered the fire, but a young man among them said, `You only ran away from the Fire to Allah's Messenger. Therefore, do not rush until you go back to Allah's Messenger, and if he commands you to enter it, then enter it.' When they went back to Allah's Messenger , they told him what had happened, and the Messenger said,

«لَوْ دَخَلْتُمُوهَا مَا خَرَجْتُمْ مِنْهَا أَبَدًا، إِنَّمَا الطَّاعَةُ فِي الْمَعْرُوف»

(Had you entered it, you would never have departed from it. Obedience is only in righteousness.)'' This Hadith is recorded in the Two Sahihs. Abu Dawud recorded that `Abdullah bin `Umar said that the Messenger of Allah said,

«السَّمْعُ وَالطَّاعَةُ عَلَى الْمَرْءِ الْمُسْلِمِ فِيمَا أَحَبَّ وَكَرِهَ، مَا لَمْ يُؤْمَرْ بِمَعْصِيَةٍ، فَإِذَا أُمِرَ بِمَعْصِيَةٍ فَلَا سَمْعَ وَلَا طَاعَة»

(The Muslim is required to hear and obey in that which he likes and dislikes, unless he was commanded to sin. When he is commanded with sin, then there is no hearing or obeying.) This Hadith is recorded in the Two Sahihs. `Ubadah bin As-Samit said, "We gave our pledge to Allah's Messenger to hear and obey (our leaders), while active and otherwise, in times of ease and times of difficulty, even if we were deprived of our due shares, and to not dispute this matter (leadership) with its rightful people. The Prophet said,

«إِلَّا أَنْ تَرَوْا كُفْرًا بَوَاحًا، عِنْدَكُمْ فِيهِ مِنَ اللهِ بُرْهَان»

(Except when you witness clear Kufr about which you have clear proof from Allah.)'' This Hadith is recorded in the Two Sahihs. Another Hadith narrated by Anas states that the Messenger of Allah said,

«اسْمَعُوا وَأَطِيعُوا، وَإِنْ أُمِّرَ عَلَيْكُمْ عَبْدٌحَبَشِيٌّ كَأَنَّ رَأْسَهُ زَبِيبَة»

(Hear and obey (your leaders), even if an Ethiopian slave whose head is like a raisin, is made your chief.) Al-Bukhari recorded this Hadith. Umm Al-Husayn said that she heard the Messenger of Allah giving a speech during the Farewell Hajj, in which he said;

«وَلَوِ اسْتُعْمِلَ عَلَيْكُمْ عَبْدٌيَقُودُكُمْ بِكِتَابِ اللهِ، اسْمَعُوا لَهُ وَأَطِيعُوا»

(Even if a slave was appointed over you, and he rules you with Allah's Book, then listen to him and obey him.) Muslim recorded this Hadith. In another narration with Muslim, the Prophet said,

«عَبْدًا حَبَشِيًّا مَجْدُوعًا»

(Even if an Ethiopian slave, whose nose was mutilated...) In the Two Sahihs, it is recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ أَطَاعَنِي فَقَدْ أَطَاعَ اللهَ، وَمَنْ عَصَانِي فَقَدْ عَصَى اللهَ، وَمَنْ أَطَاعَ أَمِيرِي فَقَدْ أَطَاعَنِي، وَمَنْ عَصَى أَمِيرِي فَقَدْ عَصَانِي»

(Whoever obeys me, obeys Allah, and whoever disobeys me, disobeys Allah. Whoever obeys my commander, obeys me, and whoever disobeys my commander, disobeys me.) This is why Allah said,

﴿أَطِيعُواْ اللَّهَ﴾

(Obey Allah), adhere to His Book,

﴿وَأَطِيعُواْ الرَّسُولَ﴾

(and obey the Messenger), adhere to his Sunnah,

﴿وَأُوْلِى الاٌّمْرِ مِنْكُمْ﴾

(And those of you who are in authority) in the obedience to Allah which they command you, not what constitutes disobedience of Allah, for there is no obedience to anyone in disobedience to Allah, as we mentioned in the authentic Hadith,

«إِنَّمَا الطَّاعَةُ فِي الْمَعْرُوف»

(Obedience is only in righteousness.)


The Necessity of Referring to the Qur'an and Sunnah for Judgment

Allah said,

﴿فَإِن تَنَازَعْتُمْ فِى شَىْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ﴾

((And) if you differ in anything amongst yourselves, refer it to Allah and His Messenger). Mujahid and several others among the Salaf said that the Ayah means, "(Refer) to the Book of Allah and the Sunnah of His Messenger.'' This is a command from Allah that whatever areas the people dispute about, whether major or minor areas of the religion, they are required to refer to the Qur'an and Sunnah for judgment concerning these disputes. In another Ayah, Allah said,

﴿وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَىْءٍ فَحُكْمُهُ إِلَى اللَّهِ﴾

(And in whatsoever you differ, the decision thereof is with Allah). Therefore, whatever the Book and Sunnah decide and testify to the truth of, then it, is the plain truth. What is beyond truth, save falsehood This is why Allah said, u

﴿إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(if you believe in Allah and in the Last Day.) meaning, refer the disputes and conflicts that arise between you to the Book of Allah and the Sunnah of His Messenger for judgment. Allah's statement,

﴿إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(if you believe in Allah and in the Last Day. ) indicates that those who do not refer to the Book and Sunnah for judgment in their disputes, are not believers in Allah or the Last Day. Allah said,

﴿ذَلِكَ خَيْرٌ﴾

(That is better) meaning, referring to the Book of Allah and the Sunnah of His Messenger for judgment in various disputes is better,

﴿وَأَحْسَنُ تَأْوِيلاً﴾

(and more suitable for final determination.) meaning, "Has a better end and destination,'' as As-Suddi and several others have stated while Mujahid said, "Carries a better reward.''

﴿أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ ءَامَنُواْ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّـغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَـنُ أَن يُضِلَّهُمْ ضَلَـلاً بَعِيداً - وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَآ أَنزَلَ اللَّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَـفِقِينَ يَصُدُّونَ عَنكَ صُدُوداً - فَكَيْفَ إِذَآ أَصَـبَتْهُمْ مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآءُوكَ يَحْلِفُونَ بِاللَّهِ إِنْ أَرَدْنَآ إِلاَّ إِحْسَاناً وَتَوْفِيقاً - أُولَـئِكَ الَّذِينَ يَعْلَمُ اللَّهُ مَا فِى قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِى أَنفُسِهِمْ قَوْلاً بَلِيغاً ﴾

(60. Have you not seen those (hyprocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgment (in their disputes) to the Taghut while they have been ordered to reject them. But Shaytan wishes to lead them far astray. ) (61. And when it is said to them: "Come to what Allah has sent down and to the Messenger,'' you see the hypocrites turn away from you with aversion.) (62. How then, when a catastrophe befalls them because of what their hands have sent forth, they come to you swearing by Allah, "We meant no more than goodwill and conciliation!'') (63. They (hypocrites) are those of whom Allah knows what is in their hearts; so turn aside from them (do not punish them) but admonish them, and speak to them an effective word to reach their inner selves.)


Referring to Other than the Qur'an and Sunnah for Judgment is Characteristic of Non-Muslims

Allah chastises those who claim to believe in what Allah has sent down to His Messenger and to the earlier Prophets, yet they refer to other than the Book of Allah and the Sunnah of His Messenger for judgment in various disputes. It was reported that the reason behind revealing this Ayah was that a man from the Ansar and a Jew had a dispute, and the Jew said, "Let us refer to Muhammad to judge between us.'' However, the Muslim man said, "Let us refer to Ka`b bin Al-Ashraf (a Jew) to judge between us.'' It was also reported that the Ayah was revealed about some hypocrites who pretended to be Muslims, yet they sought to refer to the judgment of Jahiliyyah. Other reasons were also reported behind the revelation of the Ayah. However, the Ayah has a general meaning, as it chastises all those who refrain from referring to the Qur'an and Sunnah for judgment and prefer the judgment of whatever they chose of falsehood, which befits the description of Taghut here. This is why Allah said,

﴿يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّـغُوتِ﴾

(and they wish to go for judgment to the Taghut) until the end of the Ayah. Allah's statement,

﴿يَصُدُّونَ عَنكَ صُدُوداً﴾

(turn away from you with aversion) means, they turn away from you in arrogance, just as Allah described the polytheists,

﴿وَإِذَا قِيلَ لَهُمُ اتَّبِعُواْ مَآ أَنزَلَ اللَّهُ قَالُواْ بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ ءَابَآءَنَا﴾

(When it is said to them: "Follow what Allah has sent down.'' They say: "Nay! We shall follow what we found our fathers following.'') This is different from the conduct of the faithful believers, whom Allah describes as,

﴿إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُواْ إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُواْ سَمِعْنَا وَأَطَعْنَا﴾

(The only saying of the faithful believers, when they are called to Allah and His Messenger, to judge between them, is that they say: "We hear and we obey.'')


Chastising the Hypocrites

Chastising the hypocrites, Allah said,

﴿فَكَيْفَ إِذَآ أَصَـبَتْهُمْ مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ﴾

(How then, when a catastrophe befalls them because of what their hands have sent forth,) meaning, how about it if they feel compelled to join you because of disasters that they suffer due to their sins, then they will be in need of you.

﴿ثُمَّ جَآءُوكَ يَحْلِفُونَ بِاللَّهِ إِنْ أَرَدْنَآ إِلاَّ إِحْسَاناً وَتَوْفِيقاً﴾

(They come to you swearing by Allah, "We meant no more than goodwill and conciliation!'') apologizing and swearing that they only sought goodwill and reconciliation when they referred to other than the Prophet for judgment, not that they believe in such alternative judgment, as they claim. Allah describes these people to us further in His statement,

﴿فَتَرَى الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ يُسَـرِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى﴾

(And you see those in whose hearts there is a disease (of hypocrisy), they hurry to their friendship, saying: "We fear''), until,

﴿فَيُصْبِحُواْ عَلَى مَآ أَسَرُّواْ فِى أَنفُسِهِمْ نَـدِمِينَ﴾

(Then they will become regretful for what they have been keeping as a secret in themselves). At-Tabarani recorded that Ibn `Abbas said, "Abu Barzah Al-Aslami used to be a soothsayer who judged between the Jews in their disputes. When some Muslims came to him to judge between them, Allah sent down,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ ءَامَنُواْ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ﴾

(Have you not seen those (hyprocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you), until,

﴿إِنْ أَرَدْنَآ إِلاَّ إِحْسَاناً وَتَوْفِيقاً﴾

("We meant no more than goodwill and conciliation!'') Allah then said,

﴿أُولَـئِكَ الَّذِينَ يَعْلَمُ اللَّهُ مَا فِى قُلُوبِهِمْ﴾

(They (hypocrites) are those of whom Allah knows what is in their hearts;) These people are hypocrites, and Allah knows what is in their hearts and will punish them accordingly, for nothing escapes Allah's watch. Consequently, O Muhammad! Let Allah be sufficient for you in this regard, because He has perfect knowledge of their apparent and hidden affairs. This is why Allah said,

﴿فَأَعْرِضْ عَنْهُمْ﴾

(so turn aside from them (do not punish them)) meaning, do not punish them because of what is in their hearts.

﴿وَعِظْهُمْ﴾

(but admonish them) means, advise them against the hypocrisy and evil that reside in their hearts,

﴿وَقُل لَّهُمْ فِى أَنفُسِهِمْ قَوْلاً بَلِيغاً﴾

(and speak to them an effective word to reach their inner selves) advise them, between you and them, using effective words that might benefit them.

﴿وَمَآ أَرْسَلْنَا مِن رَّسُولٍ إلاَّ لِيُطَاعَ بِإِذْنِ اللَّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآءُوكَ فَاسْتَغْفَرُواْ اللَّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللَّهَ تَوَّاباً رَّحِيماً - فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِى أَنفُسِهِمْ حَرَجاً مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيماً ﴾

(64. We sent no Messenger, but to be obeyed by Allah's leave. If they, when they were unjust to themselves, had come to you and begged Allah's forgiveness, and the Messenger had begged forgiveness for them, indeed, they would have found Allah All-Forgiving, Most Merciful.) (65. But no, by your Lord, they can have no faith, until they make you judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.)


The Necessity of Obeying the Messenger

Allah said,

﴿وَمَآ أَرْسَلْنَا مِن رَّسُولٍ إلاَّ لِيُطَاعَ﴾

(We sent no Messenger, but to be obeyed) meaning, obeying the Prophet was ordained for those to whom Allah sends the Prophet. Allah's statement,

﴿بِإِذُنِ اللَّهِ﴾

(by Allah's leave) means, "None shall obey, except by My leave,'' according to Mujahid. This Ayah indicates that the Prophets are only obeyed by whomever Allah directs to obedience. In another Ayah, Allah said,

﴿وَلَقَدْ صَدَقَكُمُ اللَّهُ وَعْدَهُ إِذْ تَحُسُّونَهُمْ بِإِذْنِهِ﴾

(And Allah did indeed fulfill His promise to you when you were killing them (your enemy) with His permission) meaning, by His command, decree, will and because He granted you superiority over them. Allah's statement,

﴿وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ﴾

(If they (hypocrites), when they had been unjust to themselves,) directs the sinners and evildoers, when they commit errors and mistakes, to come to the Messenger , so that they ask Allah for forgiveness in his presence and ask him to supplicate to Allah to forgive them. If they do this, Allah will forgive them and award them His mercy and pardon. This is why Allah said,

﴿لَوَجَدُواْ اللَّهَ تَوَّاباً رَّحِيماً﴾

(they would have found Allah All-Forgiving (One Who forgives and accepts repentance), Most Merciful).


One Does not Become a Believer Unless He Refers to the Messenger for Judgment and Submits to his Decisions

Allah said,

﴿فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ﴾

(But no, by your Lord, they can have no faith, until they make you judge in all disputes between them,) Allah swears by His Glorious, Most Honorable Self, that no one shall attain faith until he refers to the Messenger for judgment in all matters. Thereafter, whatever the Messenger commands, is the plain truth that must be submitted to inwardly and outwardly. Allah said,

﴿ثُمَّ لاَ يَجِدُواْ فِى أَنفُسِهِمْ حَرَجاً مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيماً﴾

(and find in themselves no resistance against your decisions, and accept (them) with full submission.) meaning: they adhere to your judgment, and thus do not feel any hesitation over your decision, and they submit to it inwardly and outwardly. They submit to the Prophet's decision with total submission without any rejection, denial or dispute. Al-Bukhari recorded that `Urwah said, "Az-Zubayr quarreled with a man about a stream which both of them used for irrigation. Allah's Messenger said to Az-Zubayr,

«اسْقِ يَا زُبَيْرُ ثُمَّ أَرْسِلِ الْمَاءَ إِلى جَارِك»

(O Zubayr! Irrigate (your garden) first, and then let the water flow to your neighbor.) The Ansari became angry and said, `O Allah's Messenger! Is it because he is your cousin' On that, the face of Allah's Messenger changed color (because of anger) and said,

«اسْقِ يَا زُبَيْرُ ثُمَّ احْبِسِ الْمَاءَ حَتَّى يَرْجِعَ إِلَى الْجَدْرِ،ثُمَّ أَرْسِلِ الْمَاءَ إِلى جَارِك»

(Irrigate (your garden), O Zubayr, and then withhold the water until it reaches the walls (surrounding the palms). Then, release the water to your neighbor.) So, Allah's Messenger gave Az-Zubayr his full right when the Ansari made him angry. Before that, Allah's Messenger had given a generous judgment, beneficial for Az-Zubayr and the Ansari. Az-Zubayr said, `I think the following verse was revealed concerning that case,

﴿فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ﴾

(But no, by your Lord, they can have no faith, until they make you (O Muhammad ) judge in all disputes between them.)''' Another Reason In his Tafsir, Al-Hafiz Abu Ishaq Ibrahim bin `Abdur-Rahman bin Ibrahim bin Duhaym recorded that Damrah narrated that two men took their dispute to the Prophet , and he gave a judgment to the benefit of whoever among them had the right. The person who lost the dispute said, "I do not agree.'' The other person asked him, "What do you want then'' He said, "Let us go to Abu Bakr As-Siddiq.'' They went to Abu Bakr and the person who won the dispute said, "We went to the Prophet with our dispute and he issued a decision in my favor.'' Abu Bakr said, "Then the decision is that which the Messenger of Allah issued.'' The person who lost the dispute still rejected the decision and said, "Let us go to `Umar bin Al-Khattab.'' When they went to `Umar, the person who won the dispute said, "We took our dispute to the Prophet and he decided in my favor, but this man refused to submit to the decision.'' `Umar bin Al-Khattab asked the second man and he concurred. `Umar went to his house and emerged from it holding aloft his sword. He struck the head of the man who rejected the Prophet's decision with the sword and killed him. Consequently, Allah revealed,

﴿فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ﴾

(But no, by your Lord, they can have no faith).

﴿وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُواْ أَنفُسَكُمْ أَوِ اخْرُجُواْ مِن دِيَـرِكُمْ مَّا فَعَلُوهُ إِلاَّ قَلِيلٌ مِّنْهُمْ وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْراً لَّهُمْ وَأَشَدَّ تَثْبِيتاً - وَإِذاً لاّتَيْنَـهُمْ مِّن لَّدُنَّـآ أَجْراً عَظِيماً - وَلَهَدَيْنَـهُمْ صِرَطاً مُّسْتَقِيماً - وَمَن يُطِعِ اللَّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَآءِ وَالصَّـلِحِينَ وَحَسُنَ أُولَـئِكَ رَفِيقاً - ذلِكَ الْفَضْلُ مِنَ اللَّهِ وَكَفَى بِاللَّهِ عَلِيماً ﴾

(66. And if We had ordered them (saying), "Kill yourselves (i.e. the innnocent ones kill the guilty ones) or leave your homes,'' very few of them would have done it; but if they had done what they were told, it would have been better for them, and would have strengthened their conviction;) (67. And indeed We would then have bestowed upon them a great reward from Ourselves.) (68. And indeed We would have guided them to the straight way.) (69. And whoever obeys Allah and the Messenger, then they will be in the company of those on whom Allah has bestowed His grace, of the Prophets, the Siddiqin, the martyrs, and the righteous. And how excellent these companions are!) (70. Such is the bounty from Allah, and Allah is sufficient as All-Knower.)


Most People Disobey What They Are Ordered

Allah states that even if the people were commanded to commit what they were prohibited from doing, most of them would not submit to this command, for their wicked nature is such that they dispute orders. Allah has complete knowledge of what has not occured, and how it would be if and when it did occur. This is why Allah said,

﴿وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُواْ أَنفُسَكُمْ﴾

(And if We had ordered them (saying), "Kill yourselves (i.e. the innnocent ones kill the guilty ones)) until the end of the Ayah. This is why Allah said,

﴿وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ﴾

(but if they had done what they were told,) meaning, if they do what they were commanded and refrain from what they were prohibited,

﴿لَكَانَ خَيْراً لَّهُمْ﴾

(it would have been better for them,) than disobeying the command and committing the prohibition,

﴿وَأَشَدَّ تَثْبِيتاً﴾

(and would have strengthened their conviction), stronger Tasdiq (conviction of faith), according to As-Suddi.

﴿وَإِذاً لاّتَيْنَـهُمْ مِّن لَّدُنَّـآ﴾

(And indeed We should then have bestowed upon them from Ladunna) from Us,

﴿أَجْراً عَظِيماً﴾

(A great reward), Paradise,

﴿وَلَهَدَيْنَـهُمْ صِرَطاً مُّسْتَقِيماً ﴾

(And indeed We should have guided them to the straight way.) in this life and the Hereafter.


Whoever Obeys Allah and His Messenger Will Be Honored by Allah

Allah then said,

﴿وَمَن يُطِعِ اللَّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَآءِ وَالصَّـلِحِينَ وَحَسُنَ أُولَـئِكَ رَفِيقاً ﴾

(And whoever obeys Allah and the Messenger, then they will be in the company of those on whom Allah has bestowed His grace, of the Prophets, the Siddiqin, the martyrs, and the righteous. And how excellent these companions are!) Consequently, whosoever implements what Allah and His Messenger have commanded him and avoids what Allah and His Messenger have prohibited, then Allah will grant him a dwelling in the Residence of Honor. There, Allah will place him in the company of the Prophets, and those who are lesser in grade, the true believers, then the martyrs and then the righteous, who are righteous inwardly and outwardly. Allah then praised this company,

﴿وَحَسُنَ أُولَـئِكَ رَفِيقاً﴾

(And how excellent these companions are!) Al-Bukhari recorded that `A'ishah said, "I heard the Messenger of Allah saying,

«مَا مِنْ نَبِيَ يَمْرَضُ إِلَّا خُيِّرَ بَيْنَ الدُّنْيَا وَالْآخِرَة»

(Every Prophet who falls ill is given the choice between this life and the Hereafter.) During the illness that preceded his death, his voice became weak and I heard him saying,

﴿مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَآءِ وَالصَّـلِحِينَ﴾

(in the company of those on whom Allah has bestowed His grace, the Prophets, the true believers (Siddiqin), the martyrs and the righteous) I knew then that he was being given the choice.'' Muslim recorded this Hadith. This Hadith explains the meaning of another Hadith; the Prophet said before his death;

«اللَّهُمَّ (فِي) الرَّفِيقِ الْأَعْلَى»

(O Allah! In the Most High Company) three times, and he then died, may Allah's best blessings be upon him.


The Reason Behind Revealing this Honorable Ayah

Ibn Jarir recorded that Sa`id bin Jubayr said, "An Ansari man came to the Messenger of Allah while feeling sad. The Prophet said to him, `Why do I see you sad' He said, `O Allah's Prophet! I was contemplating about something.' The Prophet said, `What is it' The Ansari said, `We come to you day and night, looking at your face and sitting by you. Tomorrow, you will be raised with the Prophets, and we will not be able to see you.' The Prophet did not say anything, but later Jibril came down to him with this Ayah,

﴿وَمَن يُطِعِ اللَّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ﴾

(And whoever obeys Allah and the Messenger then they will be in the company of those on whom Allah has bestowed His grace, of the Prophets), and the Prophet sent the good news to the Ansari man.'' This Hadith was narrated in Mursal form from Masruq, `Ikrimah, `Amir Ash-Sha`bi, Qatadah and Ar-Rabi` bin Anas. This is the version with the best chain of narrators. Abu Bakr bin Marduwyah recorded it with a different chain from `A'ishah, who said; "A man came to the Prophet and said to him, `O Messenger of Allah! You are more beloved to me than myself, my family and children. Sometimes, when I am at home, I remember you, and I cannot wait until I come and look at you. When I contemplate about my death and your death, I know that you will be with the Prophets when you enter Paradise. I fear that I might not see you when I enter Paradise.' The Prophet did not answer him until the Ayah,

﴿وَمَن يُطِعِ اللَّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَآءِ وَالصَّـلِحِينَ وَحَسُنَ أُولَـئِكَ رَفِيقاً ﴾

(And whoever obeys Allah and the Messenger, then they will be in the company of those on whom Allah has bestowed His grace, of the Prophets, the true believers, the martyrs, and the righteous. And how excellent these companions are!) was revealed to him.'' This was collected by Al-Hafiz Abu `Abdullah Al-Maqdisi in his book, Sifat Al-Jannah, he then commented, "I do not see problems with this chain.'' And Allah knows best. Muslim recorded that Rabi`ah bin Ka`b Al-Aslami said, "I used to sleep at the Prophet's house and bring him his water for ablution and his needs. He once said to me, `Ask me.' I said, `O Messenger of Allah! I ask that I be your companion in Paradise.' He said, `Anything except that' I said, `Only that.' He said,

«فَأَعِنِّي عَلى نَفْسِكَ بِكَثْرَةِ السُّجُود»

(Then help me (fulfill this wish) for you by performing many prostrations.)'' Imam Ahmad recorded that `Amr bin Murrah Al-Juhani said, "A man came to the Prophet and said, `O Allah's Messenger! I bear witness that there is no deity worthy of worship except Allah and that you are the Messenger of Allah, pray the five (daily prayers), give the Zakah due on my wealth and fast the month of Ramadan.' The Messenger of Allah said,

«مَـــنْ مَـــاتَ عَلى هَـــذَا كَانَ مَـــعَ النَّبِيِّيــنَ وَالصِّــدِّيقِينَ وَالشُّــهَدَاءِ يَـــــــــوْمَ الْقِيَـــــامَةِ،هَكَذا وَنَصَبَ أُصْبُعَيْهِ مَا لَمْ يَعُقَّ وَالِدَيْه»

(Whoever dies in this state will be with the Prophets, the truthful and martyrs on the Day of Resurrection, as long as - and he raised his finger - he is not disobedient to his parents.)'' Only Ahmad recorded this Hadith. Greater news than this is in the authentic Hadith collected in the Sahih and Musnad compilations, in Mutawatir form, narrated by several Companions that the Messenger of Allah was asked about the person who loves a people, but his status is not close to theirs. The Messenger said,

«الْمَرْءُ مَعَ مَنْ أَحَب»

(One is with those whom he loves.) Anas commented, "Muslims were never happier than with this Hadith.'' In another narration, Anas said, "I love the Messenger of Allah, Abu Bakr and `Umar, and I hope that Allah will resurrect me with them, even though I did not perform actions similar to theirs.'' Allah said,

﴿ذلِكَ الْفَضْلُ مِنَ اللَّهِ﴾

(Such is the bounty from Allah) meaning, from Allah by His mercy, for it is He who made them suitable for this, not their good deeds.

﴿وَكَفَى بِاللَّهِ عَلِيماً﴾

(and Allah is sufficient as All-Knower), He knows those who deserve guidance and success.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ خُذُواْ حِذْرَكُمْ فَانفِرُواْ ثُبَاتٍ أَوِ انْفِرُواْ جَمِيعاً - وَإِنَّ مِنْكُمْ لَمَن لَّيُبَطِّئَنَّ فَإِنْ أَصَـبَتْكُمْ مُّصِيبَةٌ قَالَ قَدْ أَنْعَمَ اللَّهُ عَلَىَّ إِذْ لَمْ أَكُنْ مَّعَهُمْ شَهِيداً - وَلَئِنْ أَصَـبَكُمْ فَضْلٌ مِنَ الله لَيَقُولَنَّ كَأَن لَّمْ تَكُنْ بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ يلَيتَنِى كُنتُ مَعَهُمْ فَأَفُوزَ فَوْزاً عَظِيماً - فَلْيُقَاتِلْ فِى سَبِيلِ اللَّهِ الَّذِينَ يَشْرُونَ الْحَيَوةَ الدُّنْيَا بِالاٌّخِرَةِ وَمَن يُقَـتِلْ فِى سَبِيلِ اللَّهِ فَيُقْتَلْ أَو يَغْلِبْ فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً ﴾

(71. O you who believe! Take your precautions, and either go forth (on an expedition) in parties, or go forth all together.) (72. There is certainly among you he who would linger behind. If a misfortune befalls you, he says, "Indeed Allah has favored me in that I was not present among them.'') (73. But if a bounty comes to you from Allah, he would surely say ـ as if there had never been ties of affection between you and him, "Oh! I wish I had been with them; then I would have achieved a great success.'') (74. So fight those who trade the life of this world with the Hereafter, in the cause of Allah, and whoever fights in the cause of Allah, and is killed or gets victory, We shall bestow on him a great reward.)


The Necessity of Taking Necessary Precautions Against the Enemy

Allah commands His faithful servants to take precautions against their enemies, by being prepared with the necessary weapons and supplies, and increasing the number of troops fighting in His cause.

﴿ثُبَاتٍ﴾

(in parties) means, group after group, party after party, and expedition after expedition. `Ali bin Talhah reported that Ibn `Abbas said that,

﴿فَانفِرُواْ ثُبَاتٍ﴾

(and either go forth in parties) means, "In groups, expedition after expedition,

﴿أَوِ انْفِرُواْ جَمِيعاً﴾

(or go forth all together), means, all of you.'' Similar was reported from Mujahid, `Ikrimah, As-Suddi, Qatadah, Ad-Dahhak, `Ata' Al-Khurrasani, Muqatil bin Hayyan and Khusayf Al-Jazari.


Refraining from Joining Jihad is a Sign of Hypocrites

Allah said,

﴿وَإِنَّ مِنْكُمْ لَمَن لَّيُبَطِّئَنَّ﴾

(There is certainly among you he who would linger behind.) Mujahid and others said that this Ayah was revealed about the hypocrites. Muqatil bin Hayyan said that,

﴿لَّيُبَطِّئَنَّ﴾

(linger behind) means, stays behind and does not join Jihad. It is also possible that this person himself lingers behind, while luring others away from joining Jihad. For instance, `Abdullah bin Ubayy bin Salul, may Allah curse him, used to linger behind and lure other people to do the same and refrain from joining Jihad, as Ibn Jurayj and Ibn Jarir stated. This is why Allah said about the hypocrite, that when he lingers behind from Jihad, then:

﴿فَإِنْ أَصَـبَتْكُمْ مُّصِيبَةٌ﴾

(If a misfortune befalls you) death, martyrdom, or - by Allah's wisdom - being defeated by the enemy,

﴿قَالَ قَدْ أَنْعَمَ اللَّهُ عَلَىَّ إِذْ لَمْ أَكُنْ مَّعَهُمْ شَهِيداً﴾

(he says, "Indeed Allah has favored me that I was not present among them.'') meaning, since I did not join them in battle. Because he considers this one of Allah's favors on him, unaware of the reward that he might have gained from enduring war or martyrdom, if he was killed.

﴿وَلَئِنْ أَصَـبَكُمْ فَضْلٌ مِنَ الله﴾

(But if a bounty comes to you from Allah) such as victory, triumph and booty,

﴿لَيَقُولَنَّ كَأَن لَّمْ تَكُنْ بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ﴾

(he would surely say - as if there had never been ties of affection between you and him,) meaning, as if he was not a follower of your religion,

﴿يلَيتَنِى كُنتُ مَعَهُمْ فَأَفُوزَ فَوْزاً عَظِيماً﴾

("Oh! I wish I had been with them; then I would have achieved a great success.'') by being assigned a share of the booty and taking possession of that share. This is his ultimate aim and objective.


The Encouragement to Participation in Jihad

Allah then said,

﴿فَلْيُقَاتِلْ﴾

(So fight) the believer with an aversion (to fighting),

﴿فِى سَبِيلِ اللَّهِ الَّذِينَ يَشْرُونَ الْحَيَوةَ الدُّنْيَا بِالاٌّخِرَةِ﴾

(those who trade the life of this world with the Hereafter) referring to those sell their religion for the meager goods of the world, and they only do this because of their disbelief and lack of faith. Allah then said;

﴿وَمَن يُقَـتِلْ فِى سَبِيلِ اللَّهِ فَيُقْتَلْ أَو يَغْلِبْ فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً﴾

(And whoever fights in the cause of Allah, and is killed or gets victory, We shall bestow on him a great reward.) meaning, whoever fights in the cause of Allah, whether he was killed or triumphant, he will earn an immense compensation and a great reward with Allah. The Two Sahihs recorded,

«وَتَكَفَّلَ اللهُ لِلْمُجَاهِدِ فِي سَبِيلِهِ، إِنْ تَوَفَّاهُ أَنْ يُدْخِلَهُ الْجَنَّةَ، أَوْ يَرْجِعَهُ إِلى مَسْكَنِهِ الَّذِي خَرَجَ مِنْهُ، بِمَا نَالَ مِنْ أَجْرٍ أَوْ غَنِيمَة»

(Allah has guaranteed the Mujahid in His cause that He will either bring death to him, admitting into Paradise; or, He will help him return safely to his home with whatever reward and booty he gained.)

﴿وَمَا لَكُمْ لاَ تُقَـتِلُونَ فِى سَبِيلِ اللَّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَآءِ وَالْوِلْدَنِ الَّذِينَ يَقُولُونَ رَبَّنَآ أَخْرِجْنَا مِنْ هَـذِهِ الْقَرْيَةِ الظَّـلِمِ أَهْلُهَا وَاجْعَلْ لَّنَا مِن لَّدُنْكَ وَلِيّاً وَاجْعَلْ لَّنَا مِن لَّدُنْكَ نَصِيراً - الَّذِينَ ءَامَنُواْ يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ وَالَّذِينَ كَفَرُواْ يُقَـتِلُونَ فِى سَبِيلِ الطَّـغُوتِ فَقَـتِلُواْ أَوْلِيَاءَ الشَّيْطَـنِ إِنَّ كَيْدَ الشَّيْطَـنِ كَانَ ضَعِيفاً ﴾

(75. And what is wrong with you that you fight not in the cause of Allah, and for those weak, ill-treated and oppressed among men, women, and children, whose cry is: "Our Lord! Rescue us from this town whose people are oppressors; and raise for us from You one who will protect, and raise for us from You one who will help.'') (76. Those who believe, fight in the cause of Allah, and those who disbelieve, fight in the cause of the Taghut. So fight against the friends of Shaytan; ever feeble indeed is the plot of Shaytan.)


Encouraging Jihad to Defend the Oppressed

Allah encouraged His believing servants to perform Jihad in His cause and to strive hard to save the oppressed Muslims in Makkah, men, women and children who were restless because of having to remain there. This is why Allah said,

﴿الَّذِينَ يَقُولُونَ رَبَّنَآ أَخْرِجْنَا مِنْ هَـذِهِ الْقَرْيَةِ﴾

(whose cry is: "Our Lord! Rescue us from this town), referring to Makkah. In a similar Ayah, Allah said,

﴿وَكَأَيِّن مِّن قَرْيَةٍ هِىَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِى أَخْرَجَتْكَ﴾

(And many a town, stronger than your town which has driven you out) Allah then describes this town,

﴿الظَّـلِمِ أَهْلُهَا وَاجْعَلْ لَّنَا مِن لَّدُنْكَ وَلِيّاً وَاجْعَلْ لَّنَا مِن لَّدُنْكَ نَصِيراً﴾

(whose people are oppressors; and raise for us from You one who will protect, and raise for us from You one who will help) meaning, send protectors and helpers for us. Al-Bukhari recorded that Ibn `Abbas said, "I and my mother were from the oppressed (in Makkah).'' Allah then said,

﴿الَّذِينَ ءَامَنُواْ يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ وَالَّذِينَ كَفَرُواْ يُقَـتِلُونَ فِى سَبِيلِ الطَّـغُوتِ﴾

(Those who believe, fight in the cause of Allah, and those who disbelieve, fight in the cause of the Taghut. ) Therefore, the believers fight in obedience to Allah and to gain His pleasure, while the disbelievers fight in obedience to Shaytan. Allah then encourages the believers to fight His enemies,

﴿فَقَـتِلُواْ أَوْلِيَاءَ الشَّيْطَـنِ إِنَّ كَيْدَ الشَّيْطَـنِ كَانَ ضَعِيفاً﴾

(So fight against the friends of Shaytan; ever feeble indeed is the plot of Shaytan).

﴿أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلَوةَ وَءَاتُواْ الزَّكَوةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَـعُ الدُّنْيَا قَلِيلٌ وَالاٌّخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلاً - أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِى بُرُوجٍ مُّشَيَّدَةٍ وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللَّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ قُلْ كُلٌّ مِّنْ عِندِ اللَّهِ فَمَا لِهَـؤُلاءِ الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثاً ﴾

﴿مَّآ أَصَـبَكَ مِنْ حَسَنَةٍ فَمِنَ اللَّهِ وَمَآ أَصَـبَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ وَأَرْسَلْنَـكَ لِلنَّاسِ رَسُولاً وَكَفَى بِاللَّهِ شَهِيداً ﴾

(77. Have you not seen those who were told to hold back their hands (from fighting) and perform Salah and give Zakah, but when the fighting was ordained for them, behold! a section of them fear men as they fear Allah or even more. They say: "Our Lord! Why have You ordained for us fighting Would that You granted us respite for a short period'' Say: "Short is the enjoyment of this world. The Hereafter is (far) better for him who fears Allah, and you shall not be dealt with unjustly even equal to the Fatil.) (78. "Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high!'' And if some good reaches them, they say, "This is from Allah,'' but if some evil befalls them, they say, "This is from you.'' Say: "All things are from Allah,'' so what is wrong with these people that they fail to understand any word) (79. Whatever of good reaches you, is from Allah, but whatever of evil befalls you, is from yourself. And We have sent you as a Messenger to mankind, and Allah is sufficient as a Witness.)


The Wish that the Order for Jihad be Delayed

In the beginning of Islam, Muslims in Makkah were commanded to perform the prayer and pay some charity, so as to comfort the poor among them. They were also commanded to be forgiving and forbearing with the idolators and to observe patience with them at the time. However, they were eager and anticipating the time when they would be allowed to fight, so that they could punish their enemies. The situation at that time did not permit armed conflict for many reasons. For instance, Muslims were few at the time, compared to their numerous enemies. The Muslims' city was a sacred one and the most honored area on the earth, and this is why the command to fight was not revealed in Makkah. Later on when the Muslims controlled a town of their own, Al-Madinah, and had strength, power and support, Jihad was then legislated. Yet, when the command to fight was revealed, just as Muslims wished, some of them became weary and were very fearful of facing the idolators in battle.

﴿وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ﴾

(They say: "Our Lord! Why have You ordained for us fighting Would that You had granted us respite for a short period'') meaning, we wish that Jihad was delayed until a later time, because it means bloodshed, orphans and widows. In a similar Ayah, Allah said,

﴿وَيَقُولُ الَّذِينَ ءَامَنُواْ لَوْلاَ نُزِّلَتْ سُورَةٌ فَإِذَآ أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ﴾

(Those who believe say: "Why is not a Surah sent down (for us) But when a decisive is sent down, and fighting is mentioned). Ibn Abi Hatim recorded that Ibn `Abbas said that `Abdur-Rahman bin `Awf and several of his companions came to the Prophet while in Makkah and said, "O Allah's Prophet! We were mighty when we were pagans, but when we embraced the faith, we became weak.'' The Prophet said,

«إِنِّي أُمِرْتُ بِالْعَفْوِ فَلَا تُقَاتِلُوا الْقَوْم»

(I was commanded to pardon the people, so do not fight them.) When Allah transferred the Prophet to Al-Madinah, He commanded him to fight (the idolators), but they (some Muslims) held back. So, Allah revealed the Ayah;

﴿أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ﴾

(Have you not seen those who were told to hold back their hands) This Hadith was collected by An-Nasa'i and Al-Hakim. Allah's statement,

﴿قُلْ مَتَـعُ الدُّنْيَا قَلِيلٌ وَالاٌّخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى﴾

(Say: "Short is the enjoyment of this world. The Hereafter is (far) better for him who fears Allah,) means, the destination of the one who with Taqwa is better for him than this life.

﴿وَلاَ تُظْلَمُونَ فَتِيلاً﴾

(and you shall not be dealt with unjustly even equal to the Fatil.) for your good deeds. Rather, you will earn your full rewards for them. This promise directs the focus of believers away from this life and makes them eager for the Hereafter, all the while encouraging them to fight in Jihad.


There is No Escaping Death

Allah said,

﴿أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِى بُرُوجٍ مُّشَيَّدَةٍ﴾

(Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high!) meaning, you shall certainly die and none of you shall ever escape death. Allah said,

﴿كُلُّ مَنْ عَلَيْهَا فَانٍ ﴾

(Whatsooever is on it (the earth) will perish),

﴿كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ﴾

(Everyone shall taste death), and,

﴿وَمَا جَعَلْنَا لِبَشَرٍ مِّن قَبْلِكَ الْخُلْدَ﴾

(And We granted not to any human being immortality before you). Therefore, every soul shall taste death and nothing can save any person from it, whether he performed Jihad or not. Everyone has an appointed time, and a limited term of life. In the illness that preceded his death, Khalid bin Al-Walid said, while in his bed, "I participated in so and so number of battles, and every part of my body sustained an injury due to a stab or a shot. Yet here I am, I die in my bed! Let not the eyes of the cowards ever taste sleep.'' Allah's statement,

﴿وَلَوْ كُنتُمْ فِى بُرُوجٍ مُّشَيَّدَةٍ﴾

(even if you are in fortresses built up strong and high!) means, entrenched, fortified, high and towering. No caution or fortification can ever avert death.


The Hypocrites Sense a Bad Omen Because of the Prophet !

Allah said,

﴿وَإِن تُصِبْهُمْ حَسَنَةٌ﴾

(And if some good reaches them) meaning, fertile years and provision of fruits, produce, children, etc., as said by Ibn `Abbas, Abu Al-`Aliyah and As-Suddi.

﴿يَقُولُواْ هَـذِهِ مِنْ عِندِ اللَّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ﴾

(they say, "This is from Allah,'' but if some evil befalls them) drought, famine, shortages of fruits and produce, death that strikes their children or animals, and so forth, as Abu Al-`Aliyah and As-Suddi stated.

﴿يَقُولُواْ هَـذِهِ مِنْ عِندِكَ﴾

(they say, "This is from you,'') meaning, because of you and because we followed you and embraced your religion. Allah said about the people of Fir`awn,

﴿فَإِذَا جَآءَتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ﴾

(But whenever good came to them, they said: "Ours is this.'' And if evil afflicted them, they ascribed it to evil omens connected with Musa and those with him.) Allah said,

﴿وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ﴾

(And among mankind is he who worships Allah as it were upon the edge (i. e. in doubt)). The same is the statement uttered by the hypocrites, who embraced Islam outwardly, but disliked it inwardly. This is why when a calamity befell them, they attributed it to following the Prophet . Consequently, Allah revealed,

﴿قُلْ كُلٌّ مِّنْ عِندِ اللَّهِ﴾

Say: All things are from Alla0h, Allah's statement that all things are from Him means, everything occurs by the decision and decree of Allah, and His decision shall come to pass for both the righteous and the wicked, the faithful and the disbelievers. Allah then said while addressing His Messenger , but refering to mankind in general,

﴿مَّآ أَصَـبَكَ مِنْ حَسَنَةٍ فَمِنَ اللَّهِ﴾

(Whatever of good reaches you, is from Allah,) meaning, of Allah's bounty, favor, kindness and mercy.

﴿وَمَآ أَصَـبَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ﴾

(But whatever of evil befalls you, is from yourself.), meaning because of you and due to your actions. Similarly, Allah said,

﴿وَمَآ أَصَـبَكُمْ مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُواْ عَن كَثِيرٍ ﴾

(And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much.) As-Suddi, Al-Hasan Al-Basri, Ibn Jurayj and Ibn Zayd said that,

﴿فَمِن نَّفْسِكَ﴾

(from yourself) means, because of your errors. Qatadah said that,

﴿فَمِن نَّفْسِكَ﴾

(From yourself) means, as punishment for you, O son of Adam, because of your sins. Allah said,

﴿وَأَرْسَلْنَـكَ لِلنَّاسِ رَسُولاً﴾

(And We have sent you as a Messenger to mankind,) so that you convey to them Allah's commandments, what He likes and is pleased with, and what He dislikes and refuses.

﴿وَكَفَى بِاللَّهِ شَهِيداً﴾

(and Allah is sufficient as a Witness.) that He has sent you. He is also Witness over you and them, having full knowledge in what you convey to them and the disbelief and rebellion with which they respond to the truth.

﴿مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ وَمَن تَوَلَّى فَمَآ أَرْسَلْنَـكَ عَلَيْهِمْ حَفِيظاً - وَيَقُولُونَ طَاعَةٌ فَإِذَا بَرَزُواْ مِنْ عِندِكَ بَيَّتَ طَآئِفَةٌ مِّنْهُمْ غَيْرَ الَّذِى تَقُولُ وَاللَّهُ يَكْتُبُ مَا يُبَيِّتُونَ فَأَعْرِضْ عَنْهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً ﴾

(80. He who obeys the Messenger, has indeed obeyed Allah, but he who turns away, then We have not sent you as a watcher over them.) (81. They say: "We are obedient,'' but when they leave you, a section of them spends all night in planning other than what you say. But Allah records their nightly (plots). So turn aside from them (do not punish them), and put your trust in Allah. And Allah is Ever All-Sufficient as a Disposer of affairs.)


Obeying the Messenger is Obeying Allah

Allah states that whoever obeys His servant and Messenger, Muhammad , obeys Allah; and whoever disobeys him, disobeys Allah. Verily, whatever the Messenger utters is not of his own desire, but a revelation inspired to him. Ibn Abi Hatim recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ أَطَاعَنِي فَقَدْ أَطَاعَ اللهَ، وَمَنْ عَصَانِي فَقَدْ عَصَى اللهَ، وَمَنْ أَطَاعَ الْأَمِيرَ فَقَدْ أَطَاعَنِي، وَمَنْ عَصَى الْأَمِيرَ فَقَدْ عَصَانِي»

(Whoever obeys me, obeys Allah; and whoever disobeys me, disobeys Allah. Whoever obeys the Amir (leader, ruler), obeys me; and whoever disobeys the Amir, disobeys me.) This Hadith was recorded in the Two Sahihs. Allah's statement,

﴿وَمَن تَوَلَّى فَمَآ أَرْسَلْنَـكَ عَلَيْهِمْ حَفِيظاً﴾

(But he who turns away, then We have not sent you as a watcher over them.) means, do not worry about him. Your job is only to convey, and whoever obeys you, he will acquire happiness and success and you will gain a similar reward to that he earns. As for the one who turns away from you, he will gain failure and loss and you will not carry a burden because of what he does. A Hadith states,

«مَنْ يُطِعِ اللهَ وَرَسُولَهُ فَقَدْ رَشَدَ، وَمَنْ يَعْصِ اللهَ وَرَسُولَهُ فَإِنَّهُ لَا يَضُرُّ إِلَّا نَفْسَه»

(Whoever obeys Allah and His Messenger, will acquire guidance; and whoever disobeys Allah and His Messenger, will only harm himself.)


The Foolishness of the Hypocrites

Allah said,

﴿وَيَقُولُونَ طَاعَةٌ﴾

(They say: "We are obedient,''). Allah states that the hypocrites pretend to be loyal and obedient.

﴿فَإِذَا بَرَزُواْ مِنْ عِندِكَ﴾

(but when they leave you), meaning, when they depart and are no longer with you,

﴿بَيَّتَ طَآئِفَةٌ مِّنْهُمْ غَيْرَ الَّذِى تَقُولُ﴾

(a section of them spends all night in planning other than what you say). They plot at night among themselves for other than what they pretend when they are with you. Allah said,

﴿وَاللَّهُ يَكْتُبُ مَا يُبَيِّتُونَ﴾

(But Allah records their nightly (plots).) meaning, He has full knowledge of their plots and records it through His command to His scribes, the angels who are responsible for recording the actions of the servants. This is a threat from Allah, stating that He knows what the hypocrites try to hide, their plotting in the night to defy the Messenger and oppose him, even though they pretend to be loyal and obedient to him. Allah will certainly punish them for this conduct. In a similar Ayah, Allah said,

﴿وَيِقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا﴾

(They (hypocrites) say: "We have believed in Allah and in the Messenger, and we obey,'') until the end of the Ayah. Allah's statement,

﴿فَأَعْرِضْ عَنْهُمْ﴾

(So turn aside from them) means, pardon them, be forbearing with them, do not punish them, do not expose them to the people and do not fear them.

﴿وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً ﴾

(and put your trust in Allah. And Allah is Ever All-Sufficient as a Disposer of affairs.) meaning, He is sufficient as Protector, Supporter and Helper for those who rely on Him and return to Him.

﴿أَفَلاَ يَتَدَبَّرُونَ الْقُرْءَانَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللَّهِ لَوَجَدُواْ فِيهِ اخْتِلَـفاً كَثِيراً ﴾

﴿وَإِذَا جَآءَهُمْ أَمْرٌ مِّنَ الاٌّمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِى الاٌّمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لاَتَّبَعْتُمُ الشَّيْطَـنَ إِلاَّ قَلِيلاً ﴾

(82. Do they not then consider the Qur'an carefully Had it been from other than Allah, they would surely, have found therein contradictions in abundance). (83. When there comes to them some matter touching (public) safety or fear, they make it known (among the people); if only they had referred it to the Messenger or to those charged with authority among them, the proper investigators would have understood it from them (directly). Had it not been for the grace and mercy of Allah upon you, you would have followed Shaytan, except a few of you.)


The Qur'an is True

Allah commands them to contemplate about the Qur'an and forbids them from ignoring it, or ignoring its wise meanings and eloquent words. Allah states that there are no inconsistencies, contradictions, conflicting statements or discrepancies in the Qur'an, because it is a revelation from the Most-Wise, Worthy of all praise. Therefore, the Qur'an is the truth coming from the Truth, Allah. This is why Allah said in another Ayah,

﴿أَفَلاَ يَتَدَبَّرُونَ الْقُرْءَانَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَآ ﴾

(Do they not then think deeply in the Qur'an, or are their hearts locked up (from understanding it)) Allah then said,

﴿وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللَّهِ﴾

(Had it been from other than Allah,) meaning, had it been fraudulent and made up, as the ignorant idolators and hypocrites assert in their hearts,

﴿لَوَجَدُواْ فِيهِ اخْتِلَـفاً﴾

(they would surely, have found therein contradictions), discrepancies and inconsistencies,

﴿كَثِيراً﴾

(in abundance). However, this Qur'an is free of shortcomings, and therefore, it is from Allah. Similarly, Allah describes those who are firmly grounded in knowledge,

﴿ءَامَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا﴾

(We believe in it, all of it is from our Lord.)(3:7) meaning, the Muhkam sections (entirely clear) and the Mutashabih sections (not entirely clear) of the Qur'an are all true. So they understand the not entirely clear from the clear, and thus gain guidance. As for those in whose heart is the disease of hypocrisy, they understand the Muhkam from the Mutashabih; thus only gaining misguidance. Allah praised those who have knowledge and criticized the wicked. Imam Ahmad recorded that `Amr bin Shu`ayb said that his father said that his grandfather said, "I and my brother were present in a gathering, which is more precious to me than red camels. My brother and I came and found that some of the leaders of the Companions of the Messenger of Allah were sitting close to a door of his. We did not like the idea of being separate from them, so we sat near the room. They then mentioned an Ayah and began disputing until they raised their voices. The Messenger of Allah was so angry that when he went out his face was red. He threw sand on them and said to them,

«مَهْلًا يَا قَوْمِ، بِهَذَا أُهْلِكَتِ الْأُمَمُ مِنْ قَبْلِكُمْ، بِاخْتِلَافِهِمْ عَلى أَنْبِيَائِهِمْ، وَضَرْبِهِمِ الْكُتُبَ بَعْضَهَا بِبَعْضٍ، إِنَّ الْقُرْآنَ لَمْ يَنْزِلْ يُكَذِّبُ بَعْضُهُ بَعْضًا، إِنَّمَا يُصَدِّقُ بَعْضُهُ بَعْضًا، فَمَا عَرَفْتُمْ مِنْهُ فَاعْمَلُوا بِهِ، وَمَا جَهِلْتُمْ مِنْهُ فَرُدُّوهُ إِلى عَالِمِه»

(Behold, O people! This is how the nations before you were destroyed, because of their disputing with their Prophets and their contradicting parts of the Books with other parts. The Qur'an does not contradict itself. Rather, it testifies to the truth of itself. Therefore, whatever of it you have knowledge in, then implement it, and whatever you do not know of it, then refer it to those who have knowledge in it. )" Ahmad recorded that `Abdullah bin `Amr said, "I went to the Messenger of Allah one day. When we were sitting, two men disputed about an Ayah, and their voices became loud. The Prophet said,

«إِنَّمَا هَلَكَتِ الْأُمَمُ قَبْلَكُمْ بِاخْتِلَافِهِمْ فِي الْكِتَاب»

(Verily, the nations before you were destroyed because of their disagreements over the Book.) Muslim and An-Nasa'i recorded this Hadith.


The Prohibition of Disclosing Unreliable and Uninvestigated News

Allah said,

﴿وَإِذَا جَآءَهُمْ أَمْرٌ مِّنَ الاٌّمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ﴾

(When there comes to them some matter touching (public) safety or fear, they make it known (among the people);) chastising those who indulge in things before being sure of their truth, disclosing them, making them known and spreading their news, even though such news might not be true at all. In the introduction to his Sahih, Imam Muslim recorded that Abu Hurayrah said that the Prophet said,

«كَفَى بِالْمَرْءِ كَذِبًا أَنْ يُحَدِّثَ بِكُلِّ مَا سَمِع»

(Narrating everything one hears is sufficient to make a person a liar.) This is the same narration collected by Abu Dawud in the section of Adab (manners) in his Sunan. In the Two Sahihs, it is recorded that Al-Mughirah bin Shu`bah said that the Messenger of Allah prohibited, "It was said,'' and, "So-and-so said.'' This Hadith refers to those who often convey the speech that people utter without investigating the reliability and truth of what he is disclosing. The Sahih also records,

«مَنْ حَدَّثَ بِحَدِيثٍ وَهُوَ يُرَى أَنَّهُ كَذِبٌ، فَهُوَ أَحَدُ الْكَاذِبَيْن»

(Whoever narrates a Hadith while knowing it is false, then he is one of the two liars (who invents and who spreads the lie).) We should mention here the Hadith of `Umar bin Al-Khattab collected in the Two Sahihs. When `Umar was informed that the Messenger of Allah divorced his wives, he came from his house, entered the Masjid and found the people talking about this news. He could not wait and went to the Prophet to ask him about what had truly happened, asking him, "Have you divorced your wives'' The Prophet said, "No.'' `Umar said, "I said, Allahu Akbar...'' and mentioned the rest of the Hadith. In the narration that Muslim collected, `Umar said, "I asked, `Have you divorced them' He said, `No.' So, I stood by the door of the Masjid and shouted with the loudest voice, `The Messenger of Allah did not divorce his wives.' Then, this Ayah was revealed,

﴿وَإِذَا جَآءَهُمْ أَمْرٌ مِّنَ الاٌّمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِى الاٌّمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾

(When there comes to them some matter touching (public) safety or fear, they make it known (among the people), if only they had referred it to the Messenger or to those charged with authority among them, the proper investigators would have understood it from them (directly).) So I properly investigated that matter.'' This Ayah refers to proper investigation, or extraction of matters from their proper resources. Allah's statement,

﴿لاَتَّبَعْتُمُ الشَّيْطَـنَ إِلاَّ قَلِيلاً﴾

(you would have followed Shaytan except a few of you. ) refers to the believers, as `Ali bin Abi Talhah reported from Ibn `Abbas.

﴿فَقَاتِلْ فِى سَبِيلِ اللَّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ وَحَرِّضِ الْمُؤْمِنِينَ عَسَى اللَّهُ أَن يَكُفَّ بَأْسَ الَّذِينَ كَفَرُواْ وَاللَّهُ أَشَدُّ بَأْساً وَأَشَدُّ تَنكِيلاً - مَّن يَشْفَعْ شَفَـعَةً حَسَنَةً يَكُنْ لَّهُ نَصِيبٌ مِّنْهَا وَمَن يَشْفَعْ شَفَـعَةً سَيِّئَةً يَكُنْ لَّهُ كِفْلٌ مَّنْهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ مُّقِيتاً - وَإِذَا حُيِّيتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَآ أَوْ رُدُّوهَآ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَىْءٍ حَسِيباً - اللَّهُ لا إِلَـهَ إِلاَّ هُوَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَـمَةِ لاَ رَيْبَ فِيهِ وَمَنْ أَصْدَقُ مِنَ اللَّهِ حَدِيثاً ﴾

(84. Then fight in the cause of Allah, you are not tasked (held responsible) except for yourself, and incite the believers (to fight along with you), it may be that Allah will restrain the evil might of the disbelievers. And Allah is Stronger in might and Stronger in punishing.) (85. Whosoever intercedes for a good cause, will have the reward thereof; and whosoever intercedes for an evil cause, will have a share in its burden. And Allah is Ever All-Able to do everything.) (86. When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally. Certainly, Allah is Ever a Careful Account Taker of all things.) (87. Allah! None has the right to be worshipped but He. Surely, He will gather you together on the Day of Resurrection about which there is no doubt. And who is truer in statement than Allah)


Allah Commands His Messenger to Perform Jihad

Allah commands His servant and Messenger, Muhammad , to himself fight in Jihad and not to be concerned about those who do not join Jihad. Hence Allah's statement,

﴿لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ﴾

(you are not tasked (held responsible except for yourself,) Ibn Abi Hatim recorded that Abu Ishaq said, "I asked Al-Bara bin `Azib about a man who meets a hundred enemies and still fights them, would he be one of those referred to in Allah's statement,

﴿وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ﴾

(And do not throw yourselves into destruction (by not spending your wealth in the cause of Allah)) He said, `Allah said to His Prophet,

﴿فَقَاتِلْ فِى سَبِيلِ اللَّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ وَحَرِّضِ الْمُؤْمِنِينَ﴾

(Then fight in the cause of Allah, you are not tasked (held responsible) except for yourself, and incite the believers (to fight along with you)).'' Imam Ahmad recorded Sulayman bin Dawud saying that Abu Bakr bin `Ayyash said that Abu Ishaq said, "I asked Al-Bara', `If a man attacks the lines of the idolators, would he be throwing himself to destruction' He said, `No because Allah has sent His Messenger and commanded him,

﴿فَقَاتِلْ فِى سَبِيلِ اللَّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ﴾

(Then fight in the cause of Allah, you are not tasked (held responsible) except for yourself,) That Ayah is about spending ﴿in Allah's cause﴾.''


Inciting the Believers to Fight

Allah said,

﴿وَحَرِّضِ الْمُؤْمِنِينَ﴾

(and incite the believers) to fight, by encouraging them and strengthening their resolve in this regard. For instance, the Prophet said to the believers at the battle of Badr, while organizing their lines,

«قُومُوا إِلى جَنَّةٍ عَرْضُهَا السَّموَاتُ وَالْأَرْض»

(Stand up and march forth to a Paradise, as wide as the heavens and Earth.) There are many Hadiths that encourage Jihad. Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ آمَنَ بِاللهِ وَرَسُولِهِ، وَأَقَامَ الصَّلَاةَ، وَآتَى الزَّكَاةَ، وَصَامَ رَمَضَانَ، كَانَ حَقًّا عَلَى اللهِ أَنْ يُدْخِلَهُ الْجَنَّـةَ، هَاجَرَ فِي سَبِيلِ اللهِ أَوْ جَلَسَ فِي أَرْضِهِ الَّتِي وُلِدَ فِيهَا»

(Whoever believes in Allah and His Messenger, offers prayer, pays the Zakah and fasts the month of Ramadan, will rightfully be granted Paradise by Allah, no matter whether he migrates in Allah's cause or remains in the land where he is born.) The people said, `O Allah's Messenger! Shall we acquaint the people with this good news' He said,

«إِنَّ فِي الْجَنَّـةِ مِائَةَ دَرَجَةٍ أَعَدَّهَا اللهُ لِلْمُجَاهِدِينَ فِي سَبِيلِ اللهِ، بَيْنَ كُلِّ دَرَجَتَيْنِ كَمَا بَيْنَ السَّمَاءِ وَالْأَرْضِ، فَإِذَا سَأَلْتُمُ اللهَ فَاسْأَلُوهُ الْفِرْدَوْسَ، فَإِنَّهُ وَسَطُ الْجَنَّةِ، وَأَعْلَى الْجَنَّةِ، وَفَوْقَهُ عَرْشُ الرَّحْمنِ، وَمِنْهُ تَفَجَّرُ أَنْهَارُ الْجَنَّة»

(Paradise has one hundred grades which Allah has reserved for the Mujahidin who fight in His cause, the distance between each two grades is like the distance between the heaven and the Earth. So, when you ask Allah, ask for Al-Firdaws, which is the best and highest part of Paradise, above it is the Throne of the Most Beneficent (Allah) and from it originate the rivers of Paradise.) There are various narrations for this Hadith from `Ubadah, Mu`adh, and Abu Ad-Darda'. Abu Sa`id Al-Khudri narrated that the Messenger of Allah said,

«يَا أَبَا سَعِيدٍ مَنْ رَضِيَ بِاللهِ رَبًّا، وَبِالْإِسْلَامِ دِينًا، وَبِمُحَمَّدٍصلى الله عليه وسلّم نَبِيًّا، وَجَبَتْ لَهُ الْجَنَّـة»

(O Abu Sa`id! Whoever accepts Allah as his Lord, Islam as his religion and Muhammad as the Prophet, then he would rightfully acquire Paradise.) Abu Sa`id liked these words and said, "O Allah's Messenger! Repeat them for me.'' The Prophet repeated his words, then said,

«وَأُخْرَى يَرْفَعُ اللهُ الْعَبْدَبِهَا مِائَةَ دَرَجَةٍ فِي الْجَنَّـةِ، مَا بَيْنَ كُلِّ دَرَجَتَيْنِ كَمَا بَيْنَ السَّمَاءِ وَالْأَرْض»

(And (there is) another deed for which Allah raises the servant a hundred grades in Paradise, between each two grades is the distance between heaven and Earth.) Abu Sa`id said, "What is it, O Allah's Messenger '' He said,

«الْجِهَادُ فِي سَبِيلِ الله»

(Jihad in Allah's cause.) This Hadith was collected by Muslim. Allah's statement,

﴿عَسَى اللَّهُ أَن يَكُفَّ بَأْسَ الَّذِينَ كَفَرُواْ﴾

(it may be that Allah will restrain the evil might of the disbelievers. ) means, by your encouraging them to fight, their resolve will be strengthened to meet the enemy in battle, to defend Islam and its people and to endure and be patient against the enemy. Allah's statement,

﴿وَاللَّهُ أَشَدُّ بَأْساً وَأَشَدُّ تَنكِيلاً﴾

(And Allah is Stronger in might and Stronger in punishing.) means, He is able over them in this life and the Hereafter, just as He said in another Ayah,

﴿ذَلِكَ وَلَوْ يَشَآءُ اللَّهُ لاَنْتَصَرَ مِنْهُمْ وَلَـكِن لِّيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ﴾

(But if it had been Allah's will, He Himself could certainly have punished them (without you). But (He lets you fight) in order to test some of you with others) (47:4).


Interceding for a Good or an Evil Cause

Allah said,

﴿مَّن يَشْفَعْ شَفَـعَةً حَسَنَةً يَكُنْ لَّهُ نَصِيبٌ مِّنْهَا﴾

(Whosoever intercedes for a good cause, will have the reward thereof;) meaning, whoever intercedes in a matter that produces good results, will acquire a share in that good.

﴿وَمَن يَشْفَعْ شَفَـعَةً سَيِّئَةً يَكُنْ لَّهُ كِفْلٌ مَّنْهَا﴾

(And whosoever intercedes for an evil cause, will have a share in its burden.) meaning, he will carry a burden due to what resulted from his intercession and intention. For instance, it is recorded in the Sahih that the Prophet said,

«اشْفَعُوا تُؤْجَرُوا، وَيَقْضِي اللهُ عَلى لِسَانِ نَبِيِّهِ مَا شَاء»

(Intercede and you will gain a reward of it. Yet, Allah shall decide whatever He wills by the words of His Prophet.) Mujahid bin Jabr said, "This Ayah was revealed about the intercession of people on behalf of each other.'' Allah then said,

﴿وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ مُّقِيتاً﴾

(And Allah is Ever Muqit over everything.) Ibn `Abbas, `Ata', `Atiyah, Qatadah and Matar Al-Warraq said that,

﴿مُّقِيتاً﴾

(Muqit) means, "Watcher.'' Mujahid said that Muqit means, `Witness', and in another narration, `Able to do.'


Returning the Salam, With a Better Salam

Allah said,

﴿وَإِذَا حُيِّيتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَآ أَوْ رُدُّوهَآ﴾

(When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally.) meaning, if the Muslim greets you with the Salam, then return the greeting with a better Salam, or at least equal to the Salam that was given. Therefore, the better Salam is recommended, while returning it equally is an obligation. Imam Ahmad recorded that Abu Raja' Al-`Utaridi said that `Imran bin Husayn said that a man came to the Messenger of Allah and said, "As-Salamu `Alaykum''. The Prophet returned the greeting, and after the man sat down he said, "Ten.'' Another man came and said, "As-Salamu `Alaykum wa Rahmatullah, O Allah's Messenger.'' The Prophet returned the greeting, and after the man sat down he said, "Twenty.'' Then another man came and said, "As-Salamu `Alaykum wa Rahmatullah wa Barakatuh.'' The Prophet returned the greeting, and after the man sat down he said, "Thirty.'' This is the narration recorded by Abu Dawud. At-Tirmidhi, An-Nasa'i and Al-Bazzar also recorded it. At-Tirmidhi said, "Hasan Gharib''. There are several other Hadiths on this subject from Abu Sa`id, `Ali, and Sahl bin Hanif. When the Muslim is greeted with the full form of Salam, he is obliged to return the greeting equally. As for Ahl Adh-Dhimmah the Salam should not be initiated nor should the greeting be added to when returning their greeting. Rather, as recorded in the Two Sahihs their greeting is returned to them equally. Ibn `Umar narrated that the Messenger of Allah said,

«إِذَا سَلَّمَ عَلَيْكُمُ الْيَهُودُ، فَإِنَّمَا يَقُولُ أَحَدُهُمْ: السَّامُ عَلَيْكَ، فَقُلْ: وَعَلَيْك»

(When the Jews greet you, one of them would say, `As-Samu `Alayka (death be unto you).' Therefore, say, `Wa `Alayka (and the same to you).') In his Sahih, Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَا تَبْدَأُوا الْيَهُودَ وَالنَّصَارَى بِالسَّلَامِ، وَإِذَا لَقِيتُمُوهُمْ فِي طَرِيقٍ فَاضْطَرُّوهُمْ إِلى أَضْيَقِه»

(Do not initiate greeting the Jews and Christians with the Salam, and when you pass by them on a road, force them to its narrowest path.) Abu Dawud recorded that Abu Hurayrah said that the Messenger of Allah said,

«وَالَّذِي نَفْسِي بِيَدِهِ، لَا تَدْخُلُوا الْجَنَّـةَ حَتَّى تُؤْمِنُوا، وَلَا تُؤْمِنُوا حَتَّى تَحَابُّوا، أَفَلَا أَدُلُّكُمْ عَلَى أَمْرٍ إِذَا فَعَلْتُمُوهُ تَحَابَبْتُمْ؟ أَفْشُوا السَّلَامَ بَيْنَكُم»

(By He in Whose Hand is my soul! You will not enter Paradise until you believe, and you will not believe until you love each other. Should I direct you to an action that would direct you to love each other Spread the Salam among yourselves.) Allah said,

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ﴾

(Allah! none has the right to be worshipped but He) informing that He is singled out as the sole God of all creation. Allah then said,

﴿لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَـمَةِ لاَ رَيْبَ فِيهِ﴾

(Surely, He will gather you together on the Day of Resurrection about which there is no doubt.) swearing that He will gather the earlier and latter generations in one area, rewarding or punishing each person according to his or her actions. Allah said,

﴿وَمَنْ أَصْدَقُ مِنَ اللَّهِ حَدِيثاً﴾

(And who is truer in statement than Allah) meaning, no one utters more truthful statements than Allah, in His promise, warning, stories of the past and information of what is to come; there is no deity worthy of worship nor Lord except Him.

﴿فَمَا لَكُمْ فِى الْمُنَـفِقِينَ فِئَتَيْنِ وَاللَّهُ أَرْكَسَهُمْ بِمَا كَسَبُواْ أَتُرِيدُونَ أَن تَهْدُواْ مَنْ أَضَلَّ اللَّهُ وَمَن يُضْلِلِ اللَّهُ فَلَن تَجِدَ لَهُ سَبِيلاً - وَدُّواْ لَوْ تَكْفُرُونَ كَمَا كَفَرُواْ فَتَكُونُونَ سَوَآءً فَلاَ تَتَّخِذُواْ مِنْهُمْ أَوْلِيَآءَ حَتَّى يُهَاجِرُواْ فِى سَبِيلِ اللَّهِ فَإِنْ تَوَلَّوْاْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ وَجَدتُّمُوهُمْ وَلاَ تَتَّخِذُواْ مِنْهُمْ وَلِيّاً وَلاَ نَصِيراً - إِلاَّ الَّذِينَ يَصِلُونَ إِلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِّيثَـقٌ أَوْ جَآءُوكُمْ حَصِرَتْ صُدُورُهُمْ أَن يُقَـتِلُونَكُمْ أَوْ يُقَـتِلُواْ قَوْمَهُمْ وَلَوْ شَآءَ اللَّهُ لَسَلَّطَهُمْ عَلَيْكُمْ فَلَقَـتَلُوكُمْ فَإِنِ اعْتَزَلُوكُمْ فَلَمْ يُقَـتِلُوكُمْ وَأَلْقَوْاْ إِلَيْكُمُ السَّلَمَ فَمَا جَعَلَ اللَّهُ لَكُمْ عَلَيْهِمْ سَبِيلاً - سَتَجِدُونَ ءَاخَرِينَ يُرِيدُونَ أَن يَأْمَنُوكُمْ وَيَأْمَنُواْ قَوْمَهُمْ كُلَّ مَا رُدُّواْ إِلَى الْفِتْنِةِ أُرْكِسُواْ فِيِهَا فَإِن لَّمْ يَعْتَزِلُوكُمْ وَيُلْقُواْ إِلَيْكُمُ السَّلَمَ وَيَكُفُّواْ أَيْدِيَهُمْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ ثِقِفْتُمُوهُمْ وَأُوْلَـئِكُمْ جَعَلْنَا لَكُمْ عَلَيْهِمْ سُلْطَـناً مُّبِيناً ﴾

(88. Then what is the matter with you that you are divided into two parties about the hypocrites Allah has cast them back because of what they have earned. Do you want to guide him whom Allah has made to go astray And he whom Allah has made to go astray, you will never find for him a way.) (89. They wish that you reject faith, as they have rejected, and thus that you all become equal (like one another). So take not Awliya' from them, till they emigrate in the way of Allah. But if they turn back, take (hold of) them and kill them wherever you find them, and take neither Awliya' nor helpers from them.) (90. Except those who join a group, between you and whom there is a treaty (of peace), or those who approach you with their breasts restraining from fighting you as well as fighting their own people. Had Allah willed, indeed He would have given them power over you, and they would have fought you. So, if they withdraw from you, and fight not against you, and offer you peace, then Allah has made no way for you against them.) (91. You will find others that wish to have security from you and security from their people. Every time they are sent back to Fitnah, they yield thereto. If they withdraw not from you, nor offer you peace, nor restrain their hands, take (hold of) them and kill them wherever you Thaqiftumuhum. In their case, We have provided you with a clear warrant against them.)


Censuring the Companions for Disagreeing over the Hypocrites who Returned to Al-Madinah Before Uhud

Allah criticizes the believers for disagreeing over the hypocrites. There are conflicting opinions over the reason behind revealing this Ayah. Imam Ahmad recorded that Zayd bin Thabit said that Messenger of Allah marched towards Uhud. However, some people who accompanied him went back to Al-Madinah, and the Companions of the Messenger of Allah divided into two groups concerning them, one saying they should be killed and the other objecting. Allah sent down,

﴿فَمَا لَكُمْ فِى الْمُنَـفِقِينَ فِئَتَيْنِ﴾

(Then what is the matter with you that you are divided into two parties about the hypocrites) The Messenger of Allah said,

«إِنَّهَا طَيْبَةُ، وَإِنَّهَا تَنْفِي الْخَبَثَ، كَمَا يَنْفِي الْكِيرُ خَبَثَ الْحَدِيد»

(She (Al-Madinah) is Taybah, and she expels filth, just as the billow expels rust from iron.) The Two Sahihs also recorded this Hadith. Al-`Awfi reported that Ibn `Abbas said that the Ayah was revealed about some people in Makkah who said they embraced Islam, yet they gave their support to the idolators. One time, theses people went out of Makkah to fulfill some needs and said to each other, "If we meet the Companions of Muhammad, there will be no harm for us from their side.'' When the believers got news that these people went out of Makkah, some of them said, "Let us march to these cowards and kill them, because they support your enemy against you.'' However, another group from the believers said, "Glory be to Allah! Do you kill a people who say as you have said, just because they did not perform Hijrah or leave their land Is it allowed to shed their blood and confiscate their money in this case'' So they divided to two groups, while the Messenger was with them, and did not prohibit either group from reiterating their argument. Thereafter, Allah revealed,

﴿فَمَا لَكُمْ فِى الْمُنَـفِقِينَ فِئَتَيْنِ﴾

(Then what is the matter with you that you are divided into two parties about the hypocrites) Ibn Abi Hatim recorded this Hadith. Allah said,

﴿وَاللَّهُ أَرْكَسَهُمْ بِمَا كَسَبُواْ﴾

(Allah has cast them back because of what they have earned.) meaning, He made them revert to, and fall into error. Ibn `Abbas said that,

﴿أَرْكَسَهُمْ﴾

(Arkasahum) means, `cast them' . Allah's statement,

﴿بِمَا كَسَبُواْ﴾

(because of what they have earned) means, because of their defiance and disobedience to the Messenger and following falsehood.

﴿أَتُرِيدُونَ أَن تَهْدُواْ مَنْ أَضَلَّ اللَّهُ وَمَن يُضْلِلِ اللَّهُ فَلَن تَجِدَ لَهُ سَبِيلاً﴾

(Do you want to guide him whom Allah has made to go astray And he whom Allah has made to go astray, you will never find for him a way.) meaning, there will be no path for him, or way to guidance. Allah's statement,

﴿وَدُّواْ لَوْ تَكْفُرُونَ كَمَا كَفَرُواْ فَتَكُونُونَ سَوَآءً﴾

(They wish that you reject faith, as they have rejected, and thus that you all become equal.) means, they wish that you fall into misguidance, so that you and they are equal in that regard. This is because of their extreme enmity and hatred for you. Therefore, Allah said,

﴿فَلاَ تَتَّخِذُواْ مِنْهُمْ أَوْلِيَآءَ حَتَّى يُهَاجِرُواْ فِى سَبِيلِ اللَّهِ فَإِنْ تَوَلَّوْاْ﴾

(So take not Awliya' from them, till they emigrate in the way of Allah. But if they turn back,) if they abandon Hijrah, as Al-`Awfi reported from Ibn `Abbas. As-Suddi said that this part of the Ayah means, "If they make their disbelief public.''


Combatants and Noncombatants

Allah excluded some people;

﴿إِلاَّ الَّذِينَ يَصِلُونَ إِلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِّيثَـقٌ﴾

(Except those who join a group, between you and whom there is a treaty (of peace),) meaning, except those who join and take refuge with a people with whom you have a pact of peace, or people of Dhimmah, then treat them as you treat the people with whom you have peace. This is the saying of As-Suddi, Ibn Zayd and Ibn Jarir. In his Sahih, Al-Bukhari recorded the story of the treaty of Al-Hudaybiyyah, where it was mentioned that whoever liked to have peace with Quraysh and conduct a pact with them, then they were allowed. Those who liked to have peace with Muhammad and his Companions and enter a pact with them were allowed. It was reported that Ibn `Abbas said that this Ayah was later abrogated by Allah's statement,

﴿فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ﴾

(Then when the Sacred Months have passed, kill the idolators wherever you find them) Allah said,

﴿أَوْ جَآءُوكُمْ حَصِرَتْ صُدُورُهُمْ﴾

(or those who approach you with their breasts restraining) referring to another type of people covered by the exclusion from fighting. They are those who approach the Muslims with hesitation in their hearts because of their aversion to fighting the Muslims. They do not have the heart to fight with the Muslims against their own people. Therefore, they are neither with nor against Muslims.

﴿وَلَوْ شَآءَ اللَّهُ لَسَلَّطَهُمْ عَلَيْكُمْ فَلَقَـتَلُوكُمْ﴾

(Had Allah willed, indeed He would have given them power over you, and they would have fought you.) meaning, it is from Allah's mercy that He has stopped them from fighting you.

﴿فَإِنِ اعْتَزَلُوكُمْ فَلَمْ يُقَـتِلُوكُمْ وَأَلْقَوْاْ إِلَيْكُمُ السَّلَمَ﴾

(So, if they withdraw from you, and fight not against you, and offer you peace,) meaning, they revert to peace,

﴿فَمَا جَعَلَ اللَّهُ لَكُمْ عَلَيْهِمْ سَبِيلاً﴾

(then Allah has opened no way for you against them), you do not have the right to kill them, as long as they take this position. This was the position of Banu Hashim (the tribe of the Prophet ), such as Al-`Abbas, who accompanied the idolators in the battle of Badr, for they joined the battle with great hesitation. This is why the Prophet commanded that Al-`Abbas not be killed, but only captured. Allah's statement, d

﴿سَتَجِدُونَ ءَاخَرِينَ يُرِيدُونَ أَن يَأْمَنُوكُمْ وَيَأْمَنُواْ قَوْمَهُمْ﴾

(You will find others that wish to have security from you and security from their people.) refers to a type of people who on the surface appear to be like the type we just mentioned. However, the intention of each type is different, for the latter are hypocrites. They pretend to be Muslims with the Prophet and his Companions, so that they could attain safety with the Muslims for their blood, property and families. However, they support the idolators in secret and worship what they worship, so that they are at peace with them also. These people have secretly sided with the idolators, just as Allah described them,

﴿وَإِذَا خَلَوْاْ إِلَى شَيَـطِينِهِمْ قَالُواْ إِنَّا مَعَكُمْ﴾

(But when they are alone with their Shayatin, they say: "Truly, we are with you.''). In this Ayah, Allah said,

﴿كُلَّ مَا رُدُّواْ إِلَى الْفِتْنِةِ أُرْكِسُواْ فِيِهَا﴾

(Every time they are sent back to Fitnah, they yield thereto.) meaning, they dwell in Fitnah. As-Suddi said that the Fitnah mentioned here refers to Shirk. Ibn Jarir recorded that Mujahid said that the Ayah was revealed about a group from Makkah who used to go to the Prophet ﴿in Al-Madinah﴾ pretending to be Muslims. However, when they went back to Quraysh, they reverted to worshipping idols. They wanted to be at peace with both sides. Allah commanded they should be fought against, unless they withdraw from combat and resort to peace. This is why Allah said,

﴿فَإِن لَّمْ يَعْتَزِلُوكُمْ وَيُلْقُواْ إِلَيْكُمُ السَّلَمَ﴾

(If they withdraw not from you, nor offer you peace) meaning, revert to peaceful and complacent behavior,

﴿وَيَكُفُّواْ أَيْدِيَهُمْ﴾

(nor restrain their hands) refrain from fighting you,

﴿فَخُذُوهُمْ﴾

(take (hold of) them), capture them,

﴿وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ﴾

(and kill them wherever you Thaqiftumuhum.), wherever you find them,

﴿وَأُوْلَـئِكُمْ جَعَلْنَا لَكُمْ عَلَيْهِمْ سُلْطَـناً مُّبِيناً﴾

(In their case, We have provided you with a clear warrant against them), meaning an unequivocal and plain warrant.

﴿وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِناً إِلاَّ خَطَئاً وَمَن قَتَلَ مُؤْمِناً خَطَئاً فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ فَإِن كَانَ مِن قَوْمٍ عَدُوٍّ لَّكُمْ وَهُوَ مْؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَإِن كَانَ مِن قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِّيثَاقٌ فَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ وَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةً فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ تَوْبَةً مِّنَ اللَّهِ وَكَانَ اللَّهُ عَلِيماً حَكِيماً - وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمِّداً فَجَزَآؤُهُ جَهَنَّمُ خَالِداً فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَاباً عَظِيماً ﴾

(92. It is not for a believer to kill a believer except by mistake; and whosoever kills a believer by mistake, he must set free a believing slave and submit compensation (blood money) to the deceased's family unless they remit it. If the deceased belonged to a people at war with you and he was a believer, the freeing of a believing slave (is prescribed); and if he belonged to a people with whom you have a treaty of mutual alliance, then compensation (blood money) must be paid to his family, and a believing slave must be freed. And whoso finds this beyond his means, he must fast for two consecutive months in order to seek repentance from Allah. And Allah is Ever All-Knowing, All-Wise.) (93. And whoever kills a believer intentionally, his recompense is Hell to abide therein; and the wrath and the curse of Allah are upon him, and a great punishment is prepared for him.)


The Ruling Concerning Killing a Believer by Mistake

Allah states that the believer is not allowed to kill his believing brother under any circumstances. In the Two Sahihs, it is recorded that Ibn Mas`ud said that the Messenger of Allah said,

«لَا يَحِلُّ دَمُ امْرِىءٍ مُسْلِمٍ يَشْهَدُ أَنْ لَا إِلهَ إِلَّا اللهُ، وَأَنِّي رَسُولُ اللهِ، إِلَّا بِإِحْدَى ثَلَاثٍ: النَّفْسُ بِالنَّفْسِ، وَالثَّيِّبُ الزَّانِي، وَالتَّارِكُ لِدِينِهِ الْمُفَارِقُ لِلْجَمَاعَة»

(The blood of a Muslim who testifies that there is no deity worthy of worship except Allah and that I am the Messenger of Allah, is sacred, except in three instances. (They are:) life for life, the married adulterer, and whoever reverts from the religion and abandons the Jama`ah (community of the faithful believers).) When one commits any of these three offenses, it is not up to ordinary citizens to kill him or her, because this is the responsibility of the Muslim Leader or his deputy. Allah said,

﴿إِلاَّ خَطَئاً﴾

(except by mistake). There is a difference of opinion concerning the reason behind revealing this part of the Ayah. Mujahid and others said that it was revealed about `Ayyash bin Abi Rabi`ah, Abu Jahl's half brother, from his mother's side, Asma' bint Makhrabah. `Ayyash killed a man called Al-Harith bin Yazid Al-`Amiri, out of revenge for torturing him and his brother because of their Islam. That man later embraced Islam and performed Hijrah, but `Ayyash did not know this fact. On the Day of the Makkan conquest, `Ayyash saw that man and thought that he was still a disbeliever, so he attacked and killed him. Later, Allah sent down this Ayah. `Abdur-Rahman bin Zayd bin Aslam said that this Ayah was revealed about Abu Ad-Darda' because he killed a man after he embraced the faith, just as Abu Ad-Darda' held the sword above him. When this matter was conveyed to the Messenger of Allah , Abu Ad-Darda' said, "He only said that to avert death.'' The Prophet said to him,

«هَلَّا شَقَقْتَ عَنْ قَلْبِه»

(Have you opened his heart) The basis for this story is in the Sahih, but it is not about Abu Ad-Darda'. Allah said,

﴿وَمَن قَتَلَ مُؤْمِناً خَطَئاً فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ﴾

(and whosoever kills a believer by mistake, he must set free a believing slave and submit compensation (blood money) to the deceased's family) thus, ordaining two requirements for murder by mistake. The first requirement is the Kaffarah (fine) for the great sin that has been committed, even if it was a mistake. The Kaffarah is to free a Muslim slave, not a non-Muslim slave. Imam Ahmad recorded that a man from the Ansar said that he brought a slave and said, "O Messenger of Allah! I have to free a believing slave, so if you see that this slave is a believer, I will free her.'' The Messenger of Allah asked her,

«أَتَشْهَدِينَ أَنْ لَا إِلهَ إِلَّا اللهُ؟»

(Do you testify that there is no deity worthy of worship except Allah) She said, "Yes.'' He asked her,

«أَتَشْهَدِينَ أَنِّي رَسُولُ اللهِ؟»

(Do you testify that I am the Messenger of Allah) She said, "Yes.'' He asked,

«أَتُؤْمِنِينَ بِالْبَعْثِ بَعْدَ الْمَوْتِ؟»

(Do you believe in Resurrection after death) She said, "Yes.'' The Prophet said,

«أَعْتِقْهَا»

(Then free her.) This is an authentic chain of narration, and not knowing the name of the Ansari Companion does not lessen its authenticity. Allah's statement,

﴿وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ﴾

(and submit compensation (blood money) to the deceased's family) is the second obligation which involves the killer and the family of the deceased, who will receive blood money as compensation for their loss. The compensation is only obligatory for the one who possesses one of five; as Imam Ahmad, and the Sunan compilers recorded from Ibn Mas`ud. He said; "Allah's Messenger determined that the Diyah (blood money) for unintentional murder is twenty camels which entered their fourth year, twenty camels which entered their fifth year, twenty camels which entered their second year, and twenty camels which entered their third year.'' This is the wording of An-Nasa'i. This Diyah is required from the elders of the killer's tribe, not from his own money. In the Two Sahihs, it is recorded that Abu Hurayrah said, "Two women from Hudhayl quarreled and one of them threw a stone at the other and killed her and her unborn fetus. They disputed before the Messenger of Allah and he decided that the Diyah of the fetus should be to free a male or a female slave. He also decided that the Diyah of the deceased is required from the elders of the killer's tribe.'' This Hadith indicates that in the case of what appears to be intentional murder, the Diyah is the same as that for killing by virtual mistake. The former type requires three types of Diyah, just like intentional murder, because it is somewhat similar to intentional murder. Al-Bukhari recorded in his Sahih that `Abdullah bin `Umar said, "The Messenger of Allah sent Khalid bin Al-Walid to Banu Jadhimah and he called them to Islam, but they did not know how to say, `We became Muslims.' They started saying, `Saba'na, Saba'na (we became Sabians). Khalid started killing them, and when this news was conveyed to the Messenger of Allah , he raised his hands and said,

«اللَّهُمَّ إِنِّي أَبْرَأُ إِلَيْكَ مِمَّا صَنَعَ خَالِد»

(O Allah! I declare my innocence before You of what Khalid did.) The Messenger sent `Ali to pay the Diyah of those who were killed and to compensate for the property that was destroyed, to the extent of replacing the dog's bowl. This Hadith indicates that the mistake of the Leader or his deputy (Khalid in this case) is paid from the Muslim Treasury. Allah said,

﴿إِلاَّ أَن يَصَّدَّقُواْ﴾

(unless they remit it), meaning, the Diyah must be delivered to the family of the deceased, unless they forfeit their right, in which case the Diyah does not become necessary. Allah's statement,

﴿فَإِن كَانَ مِن قَوْمٍ عَدُوٍّ لَّكُمْ وَهُوَ مْؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ﴾

(If the deceased belonged to a people at war with you and he was a believer, the freeing of a believing slave (is prescribed);) means, if the murdered person was a believer, yet his family were combatant disbelievers, then they will receive no Diyah. In this case, the murderer only has to free a believing slave. Allah's statement,

﴿وَإِن كَانَ مِن قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِّيثَاقٌ﴾

(and if he belonged to a people with whom you have a treaty of mutual alliance,) meaning, if the family of the deceased were from Ahl Adh-Dhimmah or with whom there is a peace treaty, then they deserve his Diyah; full Diyah if the deceased was a believer, in which case the killer is required to free a believing slave also.

﴿فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ﴾

(And whoso finds this beyond his means, he must fast for two consecutive months) without breaking the fast (in the days of) the two months. If he breaks the fast without justification, i.e. illness, menstruation, post-natal bleeding, then he has to start all over again. Allah's statement,

﴿تَوْبَةً مِّنَ اللَّهِ وَكَانَ اللَّهُ عَلِيماً حَكِيماً﴾

(to seek repentance from Allah. And Allah is Ever All-Knowing, All-Wise.) means, this is how the one who kills by mistake can repent, he fasts two consecutive months if he does not find a slave to free.

﴿وَكَانَ اللَّهُ عَلِيماً حَكِيماً﴾

(And Allah is Ever All-Knowing, All-Wise), we mentioned the explanation of this before.


Warning Against Intentional Murder

After Allah mentioned the ruling of unintentional murder, He mentioned the ruling for intentional murder. Allah said,

﴿وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمِّداً﴾

(And whoever kills a believer intentionally,) This Ayah carries a stern warning and promise for those who commit so grave a sin that it is mentioned along with Shirk in several Ayat of Allah's Book. For instance, in Surat Al-Furqan, Allah said,

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ وَلاَ يَقْتُلُونَ النَّفْسَ الَّتِى حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ﴾

(And those who invoke not any other god along with Allah, nor kill such person as Allah has forbidden, except for just cause). Allah said,

﴿قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئاً﴾

(Say: "Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him.) ﴿6:151﴾. There are many Ayat and Hadiths that prohibit murder. In the Two Sahihs, it is recorded that Ibn Mas`ud said that the Messenger of Allah said,

«أَوَّلُ مَا يُقْضَى بَيْنَ النَّاسِ يَوْمَ الْقِيَامَةِ فِي الدِّمَاء»

(Blood offenses are the first disputes to be judged between the people on the Day of Resurrection. ) In a Hadith that Abu Dawud recorded, `Ubadah bin As-Samit states that the Messenger of Allah said,

«لَا يَزَالُ الْمُؤْمِنُ مُعْنِقًا صَالِحًا، مَا لَمْ يُصِبْ دَمًا حَرَامًا، فَإِذَا أَصَابَ دَمًا حَرَامًا بَلَّح»

(The believer will remain unburdened in righteousness as long as he does not shed prohibited blood. When he sheds forbidden blood, he will become burdened.) Another Hadith, states,

«لَزَوَالُ الدُّنْيَا أَهْوَنُ عِنْدَ اللهِ مِنْ قَتْلِ رَجُلٍ مُسْلِم»

(The destruction of this earthly life is less significant before Allah than killing a Muslim man (or woman).)


Will the Repentance of those who Commit Intentional Murder, be Accepted

Ibn `Abbas held the view that the repentance of one who intentionally murders a believer, will not be accepted. Al-Bukhari recorded that Ibn Jubayr said, "The people of knowledge of Al-Kufah differed on this subject, I traveled to Ibn `Abbas to ask him about it. He said, `This Ayah,

﴿وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمِّداً فَجَزَآؤُهُ جَهَنَّمُ﴾

(And whoever kills a believer intentionally, his recompense is Hell) was the last revealed ﴿on this subject﴾ and nothing abrogated it.''' Muslim and An-Nasa'i also recorded it. However, the majority of scholars of the earlier and later generations said that the killer's repentance can be accepted. If he repents, and goes back to Allah humbly, submissively, and performing righteous deeds, then Allah will change his evil deeds into good deeds and compensate the deceased for his loss by rewarding him for his suffering. Allah said, R

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ﴾

(And those who invoke not any other god along with Allah), until,

﴿إِلاَّ مَن تَابَ وَءَامَنَ وَعَمِلَ عَمَلاً صَـلِحاً﴾

(Except those who repent and believe, and do righteous deeds). The Ayah we just mentioned should not be considered abrogated or only applicable to the disbelievers ﴿who become Muslim﴾, for this contradicts the general, encompassing indications of the Ayah and requires evidence to support it. Allah knows best. Allah said,

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ اللَّهِ﴾

(Say: "O My servants who have transgressed against themselves! Despair not of the mercy of Allah). This Ayah is general, covering all types of sins, including Kufr, Shirk, doubt, hypocrisy, murder, sin, and so forth. Therefore, everyone who repents sincerely from any of these errors, then Allah will forgive him. Allah said,

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ﴾

(Verily, Allah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills). This Ayah is general and includes every sin except Shirk, and it has been mentioned in this Surah, both after this Ayah and before it, in order to encourage hope in Allah, and Allah knows best. It is confirmed in the Two Sahihs, that an Israeli killed one hundred people then he asked a scholar, "Is it possible for me to repent'' So he replied, "What is there that would prevent you from repentance'' So he told him to go to another land where Allah was worshipped. He began to emigrate to it but died on the way, and the angel of mercy was the one to take him. Although this Hadith is about an Israeli, it is even more suitable for the Muslim community that their repentance be accepted. Indeed, Allah relieved Muslims from the burdens and restrictions that were placed on the Jews, and He sent our Prophet with the easy Hanifiyyah way (Islamic Monotheism). As for the honorable Ayah,

﴿وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمِّداً﴾

(And whoever kills a believer intentionally), Abu Hurayrah and several among the Salaf said that this is his punishment, if Allah decides to punish him. And this is the case with every threat that is issued for every sin. For instance, there could be good deeds that this person has done that would prevent him from being punished for that, and Allah knows best. Even if the murderer inevitably enters the Fire -- as Ibn `Abbas stated because his repentance was not accepted, or he did not have good deeds to save him, he will not remain there for eternity, but only for a long time. There are Mutawatir Hadiths stating that the Messenger of Allah said,

«إِنَّهُ يَخْرُجُ مِنَ النَّارِ مَنْ كَانَ فِي قَلْبِهِ أَدْنَى ذَرَّةٍ مِنْ إِيمَان»

(Whoever has the least speck of faith in his heart shall ultimately depart the Fire.)

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا ضَرَبْتُمْ فِى سَبِيلِ اللَّهِ فَتَبَيَّنُواْ وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السَّلَـمَ لَسْتَ مُؤْمِناً تَبْتَغُونَ عَرَضَ الْحَيَوةِ الدُّنْيَا فَعِنْدَ اللَّهِ مَغَانِمُ كَثِيرَةٌ كَذلِكَ كُنتُمْ مِّن قَبْلُ فَمَنَّ اللَّهُ عَلَيْكُمْ فَتَبَيَّنُواْ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً ﴾

(94. O you who believe! When you go (to fight) in the cause of Allah, verify (the truth), and say not to anyone who greets you: "You are not a believer;'' seeking the perishable goods of the worldly life. There is much more benefit with Allah. Even as he is now, so were you yourselves before, till Allah conferred on you His Favors, therefore, be cautious in discrimination. Allah is Ever Well-Aware of what you do.)


Greeting with the Salam is a Sign of Islam

Imam Ahmad recorded that `Ikrimah said that Ibn `Abbas said, "A man from Bani Sulaym, who was tending a flock of sheep, passed by some of the Companions of the Prophet and said Salam to them. They said (to each other), `He only said Salam to protect himself from us.' Then they attacked him and killed him. They brought his sheep to the Prophet , and this Ayah was revealed,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ﴾

(O you who believe!), until the end of the Ayah.'' At-Tirmidhi recorded this in his (chapter on) Tafsir, and said, "This Hadith is Hasan, and it is also reported from Usamah bin Zayd.'' Al-Hakim also recorded it and said, "Its chain is Sahih, but they did not collect it.'' Al-Bukhari recorded that Ibn `Abbas commented;

﴿وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السَّلَـمَ لَسْتَ مُؤْمِناً﴾

(and say not to anyone who greets you: "You are not a believer;''), "A man was tending his sheep and the Muslims caught up with him. He said, `As-Salamu `Alaykum.' However, they killed him and took his sheep. Allah revealed the Ayah;

﴿وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السَّلَـمَ لَسْتَ مُؤْمِناً تَبْتَغُونَ عَرَضَ الْحَيَوةِ الدُّنْيَا﴾

(And say not to anyone who greets you: "You are not a believer; seeking the perishable goods of the worldly life).'' Ibn `Abbas said; "The goods of this world were those sheep.'' And he recited,

﴿السَّلَـمُ﴾

(Peace) Imam Ahmad recorded that Al-Qa`qa` bin Abdullah bin Abi Hadrad narrated that his father `Abdullah bin Abi Hadrad said, "The Messenger of Allah sent us to (the area of) Idam. I rode out with a group of Muslims that included Abu Qatadah, Al-Harith bin Rab`i and Muhallam bin Juthamah bin Qays. We continued on until we reached the area of Idam, where `Amr bin Al-Adbat Al-Ashja`i passed by us on his camel. When he passed by us he said Salam to us, and we did not attack him. Because of some previous problems with him, Muhallam bin Juthamah killed him and took his camel. When we went back to the Messenger of Allah and told him what had happened, a part of the Qur'an was revealed about us,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا ضَرَبْتُمْ فِى سَبِيلِ اللَّهِ﴾

(O you who believe! When you go (to fight) in the cause of Allah), until,

﴿خَبِيراً﴾

(Well-Aware).'' Only Ahmad recorded this Hadith. Al-Bukhari recorded that Ibn `Abbas said that the Messenger of Allah said to Al-Miqdad,

«إِذَا كَانَ رَجُلٌ مُؤْمِنٌ يُخْفِي إِيمَانَهُ مَعَ قَوْمٍ كُفَّارٍ فَأَظْهَرَ إيمَانَهُ فَقَتَلْتَهُ، فَكَذلِكَ كُنْتَ أَنْتَ تُخْفِي إِيمَانَكَ بِمَكَّةَ مِنْ قَبْل»

(You killed a believing man who hid his faith with disbelieving people, after he had announced his faith to you. Remember that you used to hide your faith in Makkah before.) Al-Bukhari recorded this shorter version without a complete chain of narrators. However a longer version with a connected chain of narrators has also been recorded. Al-Hafiz Abu Bakr Al-Bazzar recorded that Ibn `Abbas said, "The Messenger of Allah sent a military expedition under the authority of Al-Miqdad bin Al-Aswad and when they reached the designated area, they found the people had dispersed. However, a man with a lot of wealth did not leave and said, `I bear witness that there is no deity worthy of worship except Allah.' Yet, Al-Miqdad killed him, and a man said to him, `You killed a man after he proclaimed: "There is no deity worthy of worship except Allah. By Allah I will mention what you did to the Prophet .' When they went back to the Messenger of Allah, they said, `O Messenger of Allah! Al-Miqdad killed a man who testified that there is no deity worthy of worship except Allah.' He said,

«ادْعُوا لِيَ الْمِقْدَادَ، يَا مِقْدَادُ أَقَتَلْتَ رَجُلًا يَقُولُ: لَا إِلهَ إلَّا اللهُ، فَكَيْفَ لَكَ بِلَا إِلهَ إِلَّا اللهُ غَدًا؟»

(Summon Al-Miqdad before me. O Miqdad! Did you kill a man who proclaimed, "There is no deity worthy of worship except Allah" What would you do when you face, "There is no deity worthy of worship except Allah tomorrow") Allah then revealed;

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا ضَرَبْتُمْ فِى سَبِيلِ اللَّهِ فَتَبَيَّنُواْ وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السَّلَـمَ لَسْتَ مُؤْمِناً تَبْتَغُونَ عَرَضَ الْحَيَوةِ الدُّنْيَا فَعِنْدَ اللَّهِ مَغَانِمُ كَثِيرَةٌ كَذلِكَ كُنتُمْ مِّن قَبْلُ فَمَنَّ اللَّهُ عَلَيْكُمْ فَتَبَيَّنُواْ﴾

(O you who believe! When you go (to fight) in the cause of Allah, verify (the truth), and say not to anyone who greets you: "You are not a believer;'' seeking the perishable goods of the worldly life. There are much more profits and booties with Allah. Even as he is now, so were you yourselves before till Allah conferred on you His Favors, therefore, be cautious in discrimination). The Messenger of Allah said to Al-Miqdad,

«كَانَ رَجُلٌ مُؤْمِنٌ يُخْفِي إِيمَانَهُ مَعَ قَوْمٍ كُفَّارٍ فَأَظْهَرَ إيمَانَهُ فَقَتَلْتَهُ، فَكَذَلِكَ كُنْتَ أَنْتَ تُخْفِي إِيمَانَكَ بِمَكَّةَ مِنْ قَبْل»

(He was a believing man who hid his faith among disbelieving people, and he announced his faith to you, but you killed him, although you used to hide your faith before, in Makkah.)'' Allah's statement,

﴿فَعِنْدَ اللَّهِ مَغَانِمُ كَثِيرَةٌ﴾

(There is much more benefit with Allah.) means, better than what you desired of worldly possessions which made you kill the one who greeted you with the Salam and pronounced his faith to you. Yet, you ignored all this and accused him of hypocrisy, to acquire the gains of this life. However, the pure wealth with Allah is far better than what you acquired. Allah's statement,

﴿كَذلِكَ كُنتُمْ مِّن قَبْلُ فَمَنَّ اللَّهُ عَلَيْكُمْ﴾

(so were you yourselves before, till Allah conferred on you His Favors.) means, beforehand, you used to be in the same situation like this person who hid his faith from his people. We mentioned the relevant Hadiths above. Allah said,

﴿وَاذْكُرُواْ إِذْ أَنتُمْ قَلِيلٌ مُّسْتَضْعَفُونَ فِى الاٌّرْضِ﴾

(And remember when you were few and were reckoned weak in the land). `Abdur-Razzaq recorded that Sa`id bin Jubayr commented about Allah's statement,

﴿كَذلِكَ كُنتُمْ مِّن قَبْلُ﴾

(so were you yourselves before), "You used to hide your faith, just as this shepherd hid his faith.'' Allah said,

﴿فَتَبَيَّنُواْ﴾

(therefore, be cautious in discrimination), then said,

﴿إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً﴾

(Allah is Ever Well-Aware of what you do.) and this part of the Ayah contains a threat and a warning, as Sa`id bin Jubayr stated.

﴿لاَّ يَسْتَوِى الْقَـعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِى الضَّرَرِ وَالْمُجَـهِدُونَ فِى سَبِيلِ اللَّهِ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللَّهُ الْمُجَـهِدِينَ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ عَلَى الْقَـعِدِينَ دَرَجَةً وَكُـلاًّ وَعَدَ اللَّهُ الْحُسْنَى وَفَضَّلَ اللَّهُ الْمُجَـهِدِينَ عَلَى الْقَـعِدِينَ أَجْراً عَظِيماً - دَرَجَـتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللَّهُ غَفُوراً رَّحِيماً ﴾

(95. Not equal are those of the believers who sit (at home), except those who are disabled, and those who strive hard and fight in the cause of Allah with their wealth and their lives. Allah has preferred in grades those who strive hard and fight with their wealth and their lives above those who sit (at home). Unto each, Allah has promised good (Paradise), but Allah has preferred those who strive hard and fight, above those who sit (at home), by a huge reward.) (96. Degrees of (higher) grades from Him, and forgiveness and mercy. And Allah is Ever Oft-Forgiving, Most Merciful.)


The Mujahid and those Who Do not Join Jihad are Not the Same, [and Jihad is Fard Kifayah]

Al-Bukhari recorded that Al-Bara' said, "When the Ayah,

﴿لاَّ يَسْتَوِى الْقَـعِدُونَ مِنَ الْمُؤْمِنِينَ﴾

(Not equal are those of the believers who sit (at home),) was revealed, the Messenger of Allah called Zayd and commanded him to write it. Then, Ibn Umm Maktum came and mentioned that he was blind. Allah revealed,

﴿غَيْرُ أُوْلِى الضَّرَرِ﴾

(except those who are disabled (by injury or are blind or lame)).'' Al-Bukhari recorded that Sahl bin Sa`d As-Sa`di said, "I saw Marwan bin Al-Hakam sitting in the Masjid. I came and sat by his side. He told us that Zayd bin Thabit told him that Allah's Messenger dictated this Ayah to him,

﴿لاَّ يَسْتَوِى الْقَـعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِى الضَّرَرِ وَالْمُجَـهِدُونَ فِى سَبِيلِ اللَّهِ﴾

(Not equal are those of the believers who sit (at home), except those who are disabled, and those who strive hard and fight in the cause of Allah) Ibn Umm Maktum came to the Prophet as he was dictating that very Ayah to me. Ibn Umm Maktum said, `O Allah's Messenger! By Allah, if I had power, I would surely take part in Jihad.' He was a blind man. So Allah sent down revelation to His Messenger while his thigh was on mine and it became so heavy for me that I feared that my thigh would be broken. That ended after Allah revealed,

﴿غَيْرُ أُوْلِى الضَّرَرِ﴾

(except those who are disabled).'' This was recorded by Al-Bukhari. At-Tirmidhi recorded that Ibn `Abbas said,

﴿لاَّ يَسْتَوِى الْقَـعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِى الضَّرَرِ﴾

(Not equal are those of the believers who sit (at home), except those who are disabled), refers to those who did not go to the battle of Badr and those who went to Badr. When the battle of Badr was about to occur, Abu Ahmad bin Jahsh and Ibn Umm Maktum said, `We are blind, O Messenger of Allah! Do we have an excuse' The Ayah,

﴿لاَّ يَسْتَوِى الْقَـعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِى الضَّرَرِ﴾

(Not equal are those of the believers who sit (at home), except those who are disabled) was revealed. Allah made those who fight, above those who sit in their homes not hindered by disability.

﴿وَفَضَّلَ اللَّهُ الْمُجَـهِدِينَ عَلَى الْقَـعِدِينَ أَجْراً عَظِيماًدَرَجَـتٍ مِّنْهُ﴾

(but Allah has preferred those who strive hard and fight, above those who sit (at home), by a huge reward. Degrees of (higher) grades from Him), above the believers who sit at home without a disability hindering them.'' This is the wording recorded by At-Tirmidhi, who said, "Hasan Gharib. Allah's statement,

﴿لاَّ يَسْتَوِى الْقَـعِدُونَ مِنَ الْمُؤْمِنِينَ﴾

(Not equal are those of the believers who sit (at home),) this is general. Soon after, the revelation came down with,

﴿غَيْرُ أُوْلِى الضَّرَرِ﴾

(except those who are disabled). So whoever has a disability, such as blindness, a limp, or an illness that prevents them from joining Jihad, they were not compared to the Mujahidin who strive in Allah's cause with their selves and wealth, as those who are not disabled and did not join the Jihad were. In his Sahih, Al-Bukhari recorded that Anas said that the Messenger of Allah said,

«إِنَّ بِالْمَدِينَةِ أَقْوَامًا مَا سِرْتُمْ مِنْ مَسِيرٍ، وَلَا قَطَعْتُمْ مِنْ وَادٍ، إِلَّا وَهُمْ مَعَكُمْ فِيه»

قالوا: وهم بالمدينة يا رسول الله؟ (There are people who remained in Al-Madinah, who were with you in every march you marched and every valley you crossed.) They said, "While they are still in Al-Madinah, O Messenger of Allah'' He said,

«نَعَمْ حَبَسَهُمُ الْعُذْر»

(Yes. Only their disability hindered them (from joining you).) Allah said,

﴿وَكُلاًّ وَعَدَ اللَّهُ الْحُسْنَى﴾

(Unto each, Allah has promised good) meaning, Paradise and tremendous rewards. This Ayah indicates that Jihad is not Fard on each and every individual, but it is Fard Kifayah (which is a collective duty). Allah then said,

﴿وَفَضَّلَ اللَّهُ الْمُجَـهِدِينَ عَلَى الْقَـعِدِينَ أَجْراً عَظِيماً﴾

(but Allah has preferred those who strive hard and fight, above those who sit (at home), by a huge reward). Allah mentions what He has given them rooms in Paradise, along with His forgiveness and the descent of mercy and blessing on them, as a favor and honor from Him. So He said;

﴿دَرَجَـتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللَّهُ غَفُوراً رَّحِيماً ﴾

(Degrees of (higher) grades from Him, and forgiveness and mercy. And Allah is Ever Oft-Forgiving, Most Merciful.). In the Two Sahihs, it is recorded that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«إِنَّ فِي الْجَنَّةِ مِائَةَ دَرَجَةٍ، أَعَدَّهَا اللهُ لِلْمُجَاهِدِينَ فِي سَبِيلِهِ، مَا بَيْنَ كُلِّ دَرَجَتَيْنِ كَمَا بَيْنَ السَّمَاءِ وَالْأَرْض»

(There are a hundred grades in Paradise that Allah has prepared for the Mujahidin in His cause, between each two grades is the distance between heaven and Earth.)

﴿إِنَّ الَّذِينَ تَوَفَّـهُمُ الْمَلَـئِكَةُ ظَـلِمِى أَنفُسِهِمْ قَالُواْ فِيمَ كُنتُمْ قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِى الاٌّرْضِ قَالْواْ أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَسِعَةً فَتُهَـجِرُواْ فِيهَا فَأُوْلَـئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَآءَتْ مَصِيراً - إِلاَّ الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَآءِ وَالْوِلْدَنِ لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلاً - فَأُوْلَـئِكَ عَسَى اللَّهُ أَن يَعْفُوَ عَنْهُمْ وَكَانَ اللَّهُ عَفُوّاً غَفُوراً - وَمَن يُهَاجِرْ فِى سَبِيلِ اللَّهِ يَجِدْ فِى الاٌّرْضِ مُرَاغَماً كَثِيراً وَسَعَةً وَمَن يَخْرُجْ مِن بَيْتِهِ مُهَـجِراً إِلَى اللَّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ فَقَدْ وَقَعَ أَجْرُهُ عَلىَ اللَّهِ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً ﴾

(97. Verily, as for those whom the angels take (in death) while they are wronging themselves, they (angels) say (to them): "In what (condition) were you'' They reply: "We were weak and oppressed on the earth.'' They (angels) say: "Was not the earth of Allah spacious enough for you to emigrate therein'' Such men will find their abode in Hell - what an evil destination!) (98. Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.) (99. These are they whom Allah is likely to forgive them, and Allah is Ever Oft-Pardoning, Oft-Forgiving.) (100. He who emigrates in the cause of Allah, will find on earth many dwelling places and plenty to live by. And whosoever leaves his home as an emigrant unto Allah and His Messenger, and death overtakes him, his reward is then surely incumbent upon Allah. And Allah is Ever Oft-Forgiving, Most Merciful.)


The Prohibition of Residing Among the Disbelievers While Able to Emigrate

Al-Bukhari recorded that Muhammad bin `Abdur-Rahman, Abu Al-Aswad, said, "The people of Al-Madinah were forced to prepare an army (to fight against the people of Ash-Sham during the Khilafah of Abdullah bin Az-Zubayir at Makkah), and I was enlisted in it. Then I met `Ikrimah, the freed slave of Ibn `Abbas, and informed him (about it), and he forbade me strongly from doing so (i.e., to enlist in that army), and then he said to me, `Ibn `Abbas told me that some Muslims used to go out with the idolators increasing the size of their army against the Messenger of Allah . Then, an arrow would hit one of them and kill him, or he would be struck on his neck (with a sword) and killed, and Allah sent down the Ayah,

﴿إِنَّ الَّذِينَ تَوَفَّـهُمُ الْمَلَـئِكَةُ ظَـلِمِى أَنفُسِهِمْ﴾

(Verily, as for those whom the angels take (in death) while they are wronging themselves).'' Ad-Dahhak stated that this Ayah was revealed about some hypocrites who did not join the Messenger of Allah but remained in Makkah and went out with the idolators for the battle of Badr. They were killed among those who were killed. Thus, this honorable Ayah was revealed about those who reside among the idolators, while able to perform Hijrah and unable to practice the faith. Such people will be committing injustice against themselves and falling into a prohibition according to the consensus and also according to this Ayah,

﴿إِنَّ الَّذِينَ تَوَفَّـهُمُ الْمَلَـئِكَةُ ظَـلِمِى أَنفُسِهِمْ﴾

(Verily, as for those whom the angels take (in death) while they are wronging themselves,) by refraining from Hijrah,

﴿قَالُواْ فِيمَ كُنتُمْ﴾

(They (angels) say (to them): "In what (condition) were you'') meaning, why did you remain here and not perform Hijrah

﴿قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِى الاٌّرْضِ﴾

(They reply: "We were weak and oppressed on the earth.'') meaning, we are unable to leave the land or move about in the earth,

﴿قَالْواْ أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَسِعَةً﴾

(They (angels) say: "Was not the earth of Allah spacious enough for you). Abu Dawud recorded that Samurah bin Jundub said that the Messenger of Allah said,

«مَنْ جَامَعَ الْمُشْرِكَ وَسَكَنَ مَعَهُ فَإِنَّهُ مِثْلُه»

(Whoever mingles with the idolator and resides with him, he is just like him.) Allah's statement,

﴿إِلاَّ الْمُسْتَضْعَفِينَ﴾

(Except the weak) until the end of the Ayah, is an excuse that Allah gives for this type of people not to emigrate, because they are unable to free themselves from the idolators. And even if they did, they would not know which way to go. This is why Allah said,

﴿لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلاً﴾

(Who cannot devise a plan, nor are they able to direct their way), meaning, they do not find the way to emigrate, as Mujahid, `Ikrimah and As-Suddi stated. Allah's statement,

﴿فَأُوْلَـئِكَ عَسَى اللَّهُ أَن يَعْفُوَ عَنْهُمْ﴾

(These are they whom Allah is likely to forgive them,) means, pardon them for not migrating, and here, `likely' means He shall,

﴿وَكَانَ اللَّهُ عَفُوّاً غَفُوراً﴾

(and Allah is Ever Oft-Pardoning, Oft-Forgiving). Al-Bukhari recorded that Abu Hurayrah said, "While the Messenger of Allah was praying `Isha', he said, `Sami` Allahu Liman Hamidah.' He then said before he prostrated,

«اللَّهُمَّ أَنْجِ عَيَّاشَ بْنَ أبِي رَبِيعَةَ، اللَّهُمَّ أَنْجِ سَلَمَةَ بْنَ هِشَامٍ، اللَّهُمَّ أَنْجِ الْوَلِيدَ بْنَ الْوَلِيدِ، اللَّهُمَّ أَنْجِ الْمُسْتَضْعَفِينَ مِنَ الْمُؤْمِنِينَ، اللَّهُمَّ اشْدُدْ وَطْأَتَكَ عَلَى مُضَرَ، اللَّهُمَّ اجْعَلْهَا سِنِينَ كَسِنِي يُوسُف»

(O Allah! Save `Ayyash bin Abi Rabi`ah. O Allah! Save Salamah bin Hisham. O Allah! Save Al-Walid bin Al-Walid. O Allah! Save the weak Muslims. O Allah! Be very hard on Mudar tribe. O Allah! Afflict them with years (of famine) similar to the (famine) years of the time of Prophet Yusuf.)'' Al-Bukhari recorded that Abu An-Nu`man said that Hammad bin Zayd said that Ayyub narrated that Ibn Abi Mulaykah said that Ibn `Abbas commented on the verse,

﴿إِلاَّ الْمُسْتَضْعَفِينَ﴾

(Except the weak ones among men), "I and my mother were among those (weak ones) whom Allah excused.'' Allah's statement,

﴿وَمَن يُهَاجِرْ فِى سَبِيلِ اللَّهِ يَجِدْ فِى الاٌّرْضِ مُرَاغَماً كَثِيراً وَسَعَةً﴾

(He who emigrates in the cause of Allah, will find on earth many dwelling places and plenty to live by.) this encourages the believers to perform Hijrah and abandon the idolators, for wherever the believer emigrates, he will find a safe refuge to resort to. Mujahid said that,

﴿مُرَاغَماً كَثِيراً﴾

(many dwelling places) means, he will find a way out of what he dislikes. Allah's statement,

﴿وَسِعَةً﴾

(and plenty to live by.) refers to provision. Qatadah also said that,

﴿يَجِدْ فِى الاٌّرْضِ مُرَاغَماً كَثِيراً وَسَعَةً﴾

(...will find on earth many dwelling places and plenty to live by.) means, Allah will take him from misguidance to guidance and from poverty to richness. Allah's statement,

﴿وَمَن يَخْرُجْ مِن بَيْتِهِ مُهَـجِراً إِلَى اللَّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ فَقَدْ وَقَعَ أَجْرُهُ عَلىَ اللَّهِ﴾

(And whosoever leaves his home as an emigrant unto Allah and His Messenger, and death overtakes him, his reward is then surely, incumbent upon Allah. ) means, whoever starts emigrating and dies on the way, he will acquire the reward of those who emigrate for Allah. The Two Sahihs, along with the Musnad and Sunan compilers, recorded that `Umar bin Al-Khattab said that the Messenger of Allah said,

«إِنَّمَا الْأَعْمَالُ بِالنِّــيَّاتِ، وَإِنَّمَا لِكُلِّ امْرِىءٍ مَا نَوَى، فَمَنْ كَانَتْ هِجْرَتُهُ إِلَى اللهِ وَرَسُولِهِ، فَهِجْرَتُهُ إِلَى اللهِ وَرَسُولِهِ، وَمَنْ كَانَتْ هِجْرَتُهُ إِلى دُنْيَا يُصِيبُهَا، أَوِ امْرَأَةٍ يَتَزَوَّجُهَا، فَهِجْرَتُهُ إِلى مَا هَاجَرَ إِلَيْه»

(The reward of deeds depends upon the intentions, and every person will be rewarded according to what he has intended. So, whoever emigrated to Allah and His Messenger, then his emigration is for Allah and His Messenger. And whoever emigrated for worldly benefits or for a woman to marry, his emigration is for what he emigrated for.) This Hadith is general, it applies to Hijrah as well as every other deed. In the Two Sahihs, it is recorded that a man killed ninety-nine people and completed the number one hundred when he killed a worshipper. He then asked a scholar if he has a chance to repent. The scholar said, "What prevents you from repentance'' The scholar told the killer to emigrate from his land to another land where Allah is worshipped. When he left his land and started on the migration to the other land, death overtook him on the way. The angels of mercy and the angels of torment disputed about the man, whereas the former said that he went out in repentance, while the latter said that he did not arrive at his destination. They were commanded to measure the distance between the two lands and to whichever land he is closer to, he will be considered part of that land. Allah commanded that the righteous land to move closer and the land of evil to move farther. The angels found that he died closer to the land that he intended to emigrate to by a hand-span, and thus the angels of mercy captured his soul. In another narration, when death came to that man, he moved his chest towards the righteous village that he emigrated to.

﴿وَإِذَا ضَرَبْتُمْ فِى الاٌّرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلوةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ إِنَّ الْكَـفِرِينَ كَانُواْ لَكُمْ عَدُوّاً مُّبِيناً ﴾

(101. And when you Darabtum in the land, there is no sin on you if you shorten the Salah if you fear that the disbelievers may put you in trial, verily, the disbelievers are ever unto you open enemies.)


Salat Al-Qasr, Shortening the Prayer

Allah said,

﴿وَإِذَا ضَرَبْتُمْ فِى الاٌّرْضِ﴾

(And when you Darabtum in the land,) meaning if you travel in the land. In another Ayah, Allah said,

﴿أَن سَيَكُونُ مِنكُمْ مَّرْضَى وَءَاخَرُونَ يَضْرِبُونَ فِى الاٌّرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَءَاخَرُونَ﴾

(He knows that there will be some among you sick, others Yadribuna (traveling) through the land, seeking of Allah's bounty...) ﴿73:20﴾. Allah's statement,

﴿فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلوةِ﴾

(there is no sin on you if you shorten the Salah (prayer)) by reducing (the units of the prayer) from four to two. Allah's statement,

﴿إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ﴾

(if you fear that the disbelievers may put you in trial (attack you)), refers to the typical type of fear prevalent when this Ayah was revealed. In the beginning of Islam, and after the Hijrah, Muslims used to experience fear during most of their travels. Rather, they restricted their movements to large or short military expeditions. During that era, most areas were areas of combatant enemies of Islam and its people. But when the prevalent circumstances cease, or a new situation is prevalent, decrees of this nature may not be understood, as Allah said;

﴿وَلاَ تُكْرِهُواْ فَتَيَـتِكُمْ عَلَى الْبِغَآءِ إِنْ أَرَدْنَ تَحَصُّناً﴾

(And force not your slave girls to prostitution, if they desire chastity). And His saying;

﴿وَرَبَائِبُكُمُ اللَّـتِى فِى حُجُورِكُمْ مِّن نِّسَآئِكُمُ﴾

(And your stepdaughters, under your guardianship, born of your wives whom you have gone into) Imam Ahmad recorded that Ya`la bin Umayyah said, "I asked `Umar bin Al-Khattab about the verse:

﴿فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلوةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ﴾

(there is no sin on you if you shorten the prayer. If you fear that the disbelievers may put you in trial,) e `Allah granted Muslims safety now' `Umar said to me, `I wondered about the same thing and asked the Messenger of Allah about it and he said,

«صَدَقَــةٌ تَصَدَّقَ اللهُ بِهَا عَلَيْكُمْ فَاقْبَلُوا صَدَقَتَه»

(A gift that Allah has bestowed on you, so accept His gift).'' Muslim and the collectors of Sunan recorded this Hadith. At-Tirmidhi said, "Hasan Sahih''. `Ali bin Al-Madini said, "This Hadith is Hasan Sahih from the narration of `Umar, and it is not preserved by any other route besides this one, and its narrators are all known.'' Abu Bakr Ibn Abi Shaybah recorded that Abu Hanzalah Al-Hadha' said, "I asked Ibn `Umar about the Qasr prayer and he said, `It consists of two Rak`ahs.' I said, what about Allah's statement,

﴿إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ﴾

(if you fear that the disbelievers may put you in trial (attack you),) `We are safe now.' He said, `This is the Sunnah of the Messenger of Allah .'''. Al-Bukhari recorded that Anas said, "We went out with the Messenger of Allah from Al-Madinah to Makkah; he used to pray two Rak`ahs until we went back to Al-Madinah.'' When he was asked how long they remained in Makkah, he said, "We remained in Makkah for ten days.'' This was recorded by the Group. Imam Ahmad recorded that Harithah bin Wahb Al-Khuza`i said, "I prayed behind the Prophet for the Zuhr and `Asr prayers in Mina, when the people were numerous and very safe, and he prayed two Rak`ahs.'' This was recorded by the Group, with the exception of Ibn Majah. Al-Bukhari's narration of this Hadith reads, "The Prophet led us in the prayer at Mina during the peace period by offering two Rak`ahs. ''

﴿وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلَوةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُمْ مَّعَكَ وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ فَإِذَا سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ وَلْتَأْتِ طَآئِفَةٌ أُخْرَى لَمْ يُصَلُّواْ فَلْيُصَلُّواْ مَعَكَ وَلْيَأْخُذُواْ حِذْرَهُمْ وَأَسْلِحَتَهُمْ وَدَّ الَّذِينَ كَفَرُواْ لَوْ تَغْفُلُونَ عَنْ أَسْلِحَتِكُمْ وَأَمْتِعَتِكُمْ فَيَمِيلُونَ عَلَيْكُمْ مَّيْلَةً وَحِدَةً وَلاَ جُنَاحَ عَلَيْكُمْ إِن كَانَ بِكُمْ أَذًى مِّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى أَن تَضَعُواْ أَسْلِحَتَكُمْ وَخُذُواْ حِذْرَكُمْ إِنَّ اللَّهَ أَعَدَّ لِلْكَـفِرِينَ عَذَاباً مُّهِيناً ﴾

(102. When you (O Messenger Muhammad ) are among them, and lead them in Salah, let one party of them stand up ﴿in prayer﴾ with you, taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you, taking all the precautions and bearing arms. Those who disbelieve wish, if you were negligent of your arms and your baggage, to attack you in a single rush, but there is no sin on you if you put away your arms because of the inconvenience of rain or because you are ill, but take every precaution for yourselves. Verily, Allah has prepared a humiliating torment for the disbelievers.)


The Description of The Fear Prayer

The Fear prayer has different forms, for the enemy is sometimes in the direction of the Qiblah and sometimes in another direction. The Fear prayer consists sometimes of four Rak`ahs, three Rak`ahs, as for Maghrib, and sometimes two Rak`ah like Fajr and prayer during travel. The Fear prayer is sometimes prayed in congregation, but when the battle is raging, congregational prayer may not be possible. In this case, they pray each by himself, facing the Qiblah or otherwise, riding or on foot. In this situation, they are allowed to walk and fight, all the while performing the acts of the prayer. Some scholars said that in the latter case, they pray only one Rak`ah, for Ibn `Abbas narrated, "By the words of your Prophet , Allah has ordained the prayer of four Rak`ah while residing, two Rak`ah during travel, and one Rak`ah during fear.'' Muslim, Abu Dawud, An-Nasa'i and Ibn Majah recorded it. This is also the view of Ahmad bin Hanbal. Al-Mundhiri said, "This is the saying of `Ata', Jabir, Al-Hasan, Mujahid, Al-Hakam, Qatadah and Hammad; and Tawus and Ad-Dahhak also prefered it.'' Abu `Asim Al-`Abadi mentioned that Muhammad bin Nasr Al-Marwazi said the Fajr prayer also becomes one Rak`ah during fear. This is also the opinion of Ibn Hazm. Ishaq bin Rahwayh said, "When a battle is raging, one Rak`ah during which you nod your head is sufficient for you. If you are unable, then one prostration is sufficient, because the prostration is remembrance of Allah.''


The Reason behind Revealing this Ayah

Imam Ahmad recorded that Abu `Ayyash Az-Zuraqi said, "We were with the Messenger of Allah in the area of `Usfan (a well known place near Makkah), when the idolators met us under the command of Khalid bin Al-Walid, and they were between us and the Qiblah. The Messenger of Allah led us in Zuhr prayer, and the idolators said, `They were busy with something during which we had a chance to attack them.' They then said, `Next, there will come a prayer (`Asr) that is dearer to them than their children and themselves.' However, Jibril came down with these Ayat between the prayers of Zuhr and `Asr,

﴿وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلَوةَ﴾

(When you (O Messenger Muhammad ) are among them, and lead them in Salah (prayer)). When the time for prayer came, the Messenger of Allah commanded Muslims to hold their weapons and he made us stand in two lines behind him. When he bowed, we all bowed behind him. When he raised his head, we all raised our heads. The Prophet then prostrated with the line that was behind him while the rest stood in guard. When they finished with the prostration and stood up, the rest sat and performed prostration, while those who performed it stood up in guard after the two lines exchanged position. The Prophet then bowed and they all bowed after him, then raised their heads after he raised his head. Then the Prophet performed prostration with the line that was behind him, while the rest stood in guard. When those who made prostration sat, the rest prostrated. The Prophet then performed the Taslim and ended the prayer. The Messenger of Allah performed this prayer twice, once in `Usfan and once in the land of Banu Sulaym.''' This is the narration recorded by Abu Dawud and An-Nasa'i, and it has an authentic chain of narration and many other texts to support it. Al-Bukhari recorded that Ibn `Abbas said, "Once the Prophet led the Fear prayer and the people stood behind him. He said Allahu-Akbar and the people said the same. He bowed and some of them bowed. Then he prostrated and they also prostrated. Then he stood for the second Rak`ah and those who had prayed the first Rak`ah left and guarded their brothers. The second party joined him and performed bowing and prostration with him. All the people were in prayer, but they were guarding one another during the prayer.'' Imam Ahmad recorded that Jabir bin `Abdullah said that the Messenger of Allah led them in the Fear prayer. A group of them stood before him and a group behind him. The Prophet led those who were behind him with one Rak`ah and two prostrations. They then moved to the position of those who did not pray, while the others stood in their place, and the Messenger of Allah performed one Rak`ah and two prostrations and then said the Salam. Therefore, the Prophet prayed two Rak`ah while they prayed one. An-Nasa'i recorded this Hadith, while Muslim collected other wordings for it. Collectors of the Sahih, Sunan and Musnad collections recorded this in a Hadith from Jabir. Ibn Abi Hatim recorded that Salim said that his father said,

﴿وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلَوةَ﴾

(When you (O Messenger Muhammad ) are among them, and lead them in Salah (prayer)) refers to the Fear prayer. The Messenger of Allah led one group and prayed one Rak`ah, while the second group faced the enemy. Then the second group that faced the enemy came and Allah's Messenger led them, praying one Rak`ah, and then said the Salam. Each of the two groups then stood up and prayed one more Rak`ah each (while the other group stood in guard).'' The Group collected this Hadith with Ma`mar in its chain of narrators. This Hadith also has many other chains of narration from several Companions, and Al-Hafiz Abu Bakr Ibn Marduwyah collected these various narrations, as did Ibn Jarir. As for the command to hold the weapons during the Fear prayer, a group of scholars said that it is obligatory according to the Ayah. What testifies to this is that Allah said;

﴿وَلاَ جُنَاحَ عَلَيْكُمْ إِن كَانَ بِكُمْ أَذًى مِّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى أَن تَضَعُواْ أَسْلِحَتَكُمْ وَخُذُواْ حِذْرَكُمْ﴾

(But there is no sin on you if you put away your arms because of the inconvenience of rain or because you are ill, but take every precaution for yourselves) meaning, so that when necessary, you will be able to get to your weapons easily,

﴿إِنَّ اللَّهَ أَعَدَّ لِلْكَـفِرِينَ عَذَاباً مُّهِيناً﴾

(Verily, Allah has prepared a humiliating torment for the disbelievers).

﴿فَإِذَا قَضَيْتُمُ الصَّلَوةَ فَاذْكُرُواْ اللَّهَ قِيَـماً وَقُعُوداً وَعَلَى جُنُوبِكُمْ فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلَوةَ إِنَّ الصَّلَوةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَـباً مَّوْقُوتاً - وَلاَ تَهِنُواْ فِى ابْتِغَآءِ الْقَوْمِ إِن تَكُونُواْ تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمونَ وَتَرْجُونَ مِنَ اللَّهِ مَا لاَ يَرْجُونَ وَكَانَ اللَّهُ عَلِيماً حَكِيماً ﴾

(103. When you have finished the Salah, remember Allah standing, sitting down, and on your sides, but when you are free from danger, perform the Salah. Verily, Salah is kitaban on the believers at fixed hours.) (104. And don't be weak in the pursuit of the enemy; if you are suffering (hardships) then surely they (too) are suffering (hardships) as you are suffering, but you have a hope from Allah (for the reward, i.e. Paradise) that for which they hope not; and Allah is Ever All-Knowing, All-Wise.)


The Order for Ample Remembrance After the Fear Prayer

Allah commands Dhikr after finishing the Fear prayer, in particular, even though such Dhikr is encouraged after finishing other types of prayer in general. In the case of Fear prayer, Dhikr is encouraged even more because the pillars of the prayer are diminished since they move about while performing it, etc., unlike other prayers. Allah said about the Sacred Months,

﴿فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ﴾

(so wrong not yourselves therein), even though injustice is prohibited all year long. However, injustice is particularly outlawed during the Sacred Months due to their sanctity and honor. So Allah's statement,

﴿فَإِذَا قَضَيْتُمُ الصَّلَوةَ فَاذْكُرُواْ اللَّهَ قِيَـماً وَقُعُوداً وَعَلَى جُنُوبِكُمْ﴾

(When you have finished Salah, remember Allah standing, sitting down, and on your sides,) means, in all conditions,

﴿فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلَوةَ﴾

(But when you are free from danger perform the Salah.) when you are safe, tranquil and fear subsides,

﴿فَأَقِيمُواْ الصَّلَوةَ﴾

(perform the Salah) by performing it as you were commanded; fulfilling its obligations, with humbleness, completing the bowing and prostration positions etc. Allah's statement,

﴿إِنَّ الصَّلَوةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَـباً مَّوْقُوتاً﴾

(Verily, the Salah is Kitaban on the believers at fixed hours.) means, enjoined, as Ibn `Abbas stated. Ibn `Abbas also said, "The prayer has a fixed time, just as the case with Hajj.'' Similar is reported from Mujahid, Salim bin `Abdullah, `Ali bin Al-Husayn, Muhammad bin `Ali, Al-Hasan, Muqatil. As-Suddi and `Atiyah Al-`Awfi.


The Encouragement to Pursue the Enemy Despite Injuries

Allah's statement,

﴿وَلاَ تَهِنُواْ فِى ابْتِغَآءِ الْقَوْمِ﴾

(And don't be weak in the pursuit of the enemy;) means, do not weaken your resolve in pursuit of your enemy. Rather, pursue them vigorously, fight them and be wary of them.

﴿إِن تَكُونُواْ تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمونَ﴾

(if you are suffering then surely they are suffering as you are suffering,) meaning, just as you suffer from injuries and death, the same happens to the enemy. In another Ayah, Allah said,

﴿إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ﴾

(If you suffer a harm, be sure a similar harm has struck the others). Allah then said,

﴿وَتَرْجُونَ مِنَ اللَّهِ مَا لاَ يَرْجُونَ﴾

(but you have a hope from Allah that for which they hope not;) meaning, you and they are equal regarding the injuries and pain that you suffer from. However, you hope for Allah's reward, victory and aid, just as He has promised you in His Book and by the words of his Messenger . Surely, Allah's promise is true. On the other hand, your enemies do not have hope for any of this. So, it is you, not they, who should be eager to fight so that you establish the Word of Allah and raise it high. i

﴿وَكَانَ اللَّهُ عَلِيماً حَكِيماً﴾

(And Allah is Ever All-Knowing, All-Wise.) means, He is most knowledgeable and wise in all what He decides, decrees, wills and acts on concerning various worldly and religious ordainments, and He is worthy of praise in all conditions.

﴿إِنَّآ أَنزَلْنَا إِلَيْكَ الْكِتَـبَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَآ أَرَاكَ اللَّهُ وَلاَ تَكُنْ لِّلْخَآئِنِينَ خَصِيماً - وَاسْتَغْفِرِ اللَّهِ إِنَّ اللَّهَ كَانَ غَفُوراً رَّحِيماً - وَلاَ تُجَـدِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ إِنَّ اللَّهَ لاَ يُحِبُّ مَن كَانَ خَوَّاناً أَثِيماً - يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللَّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللَّهُ بِمَا يَعْمَلُونَ مُحِيطاً - هَـأَنْتُمْ هَـؤُلاءِ جَـدَلْتُمْ عَنْهُمْ فِى الْحَيَوةِ الدُّنْيَا فَمَن يُجَـدِلُ اللَّهَ عَنْهُمْ يَوْمَ الْقِيَـمَةِ أَمْ مَّن يَكُونُ عَلَيْهِمْ وَكِيلاً ﴾

(105. Surely, We have sent down to you (O Muhammad ) the Book in truth that you might judge between men by that which Allah has shown you, so be not a pleader for the treacherous.) (106. And seek the forgiveness of Allah, certainly, Allah is Ever Oft-Forgiving, Most Merciful.) (107. And argue not on behalf of those who deceive themselves. Verily, Allah does not like anyone who is a betrayer, sinner.) (108. They may hide (their crimes) from men, but they cannot hide (them) from Allah; for He is with them (by His knowledge), when they plot by night in words that He does not approve. And Allah ever encompasses what they do.) (109. Lo! You are those who have argued for them in the life of this world, but who will argue for them on the Day of Resurrection against Allah, or who will then be their defender)


The Necessity of Referring to What Allah has Revealed for Judgement

Allah says to His Messenger, Muhammad ,

﴿إِنَّآ أَنزَلْنَا إِلَيْكَ الْكِتَـبَ بِالْحَقِّ﴾

(Surely, We have sent down to you the Book in truth) meaning, it truly came from Allah and its narrations and commandments are true. Allah then said,

﴿لِتَحْكُمَ بَيْنَ النَّاسِ بِمَآ أَرَاكَ اللَّهُ﴾

(that you might judge between men by that which Allah has shown you,) In the Two Sahihs, it is recorded that Zaynab bint Umm Salamah said that Umm Salamah said that the Messenger of Allah heard the noise of disputing people close to the door of his room, and he went out to them saying,

«أَلَا إِنَّمَا أَنَا بَشَرٌ، وَإِنَّمَا أَقْضِي بِنَحْوٍ مِمَّا أَسْمَعُ، وَلَعَلَّ أَحَدَكُمْ أَنْ يَكُونَ أَلْحَنَ بِحُجَّتِهِ مِنْ بَعْضٍ فَأَقْضِيَ لَهُ، فَمَنْ قَضَيْتُ لَهُ بِحَقِّ مُسْلِمٍ، فَإِنَّمَا هِيَ قِطْعَةٌ مِنْ نَارٍ، فَلْيَحْمِلْهَا أَوْ لِيَذَرْهَا»

(Verily, I am only human and I judge based on what I hear. Some of you might be more eloquent in presenting his case than others, so that I judge in his favor. If I judge in one's favor concerning the right of another Muslim, then it is a piece of the Fire. So let one take it or leave it.) Imam Ahmad recorded that Umm Salamah said, "Two men from the Ansar came to the Messenger of Allah with a dispute regarding some old inheritance, but they did not have evidence. The Messenger of Allah said,

«إِنَّكُمْ تَخْتَصِمُونَ إِلَيَ، وَإِنَّمَا أَنَا بَشَرٌ، وَلَعَلَّ بَعْضَكُمْ أَلْحَنُ بِحُجَّتِهِ مِنْ بَعْضٍ، وَإِنَّما أَقْضِي بَيْنَكُمْ عَلى نَحْوٍ مِمَّا أَسْمَعُ، فَمَنْ قَضَيْتُ لَهُ مِنْ حَقِّ أَخِيهِ شَيْئًا فَلَا يَأْخُذْهُ، فَإِنَّمَا أَقْطَعُ لَهُ قِطْعَةً مِنَ النَّارِ، يَأْتِي بِهَا إِسْطَامًا فِي عُنُقِهِ يَوْمَ الْقِيَامَة»

(You bring your disputes to me, but I am only human. Some of you might be more persuasive in their arguments than others. I only judge between you according to what I hear. Therefore, whomever I judge in his favor and give him a part of his brother's right, let him not take it, for it is a part of the Fire that I am giving him and it will be tied around his neck on the Day of Resurrection.) The two men cried and each one of them said, `I forfeit my right to my brother.' The Messenger of Allah said,

«أَمَا إِذْ قُلْتُمَا فَاذْهَبَا فَاْقَتَسِمَا، ثُمَّ تَوَخَّيَا الْحَقَّ ثُمَّ اسْتَهِمَا، ثُم لِيُحْلِلْ كُلُّ وَاحِدٍ مِنْكُمَا صَاحِبَه»

(Since you said that, then go and divide the inheritance, and try to be just in your division. Then draw lots, and each one of you should forgive his brother thereafter (regardless of who got the best share).)'' Allah's statement,

﴿يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللَّهِ﴾

(They may hide (their crimes) from men, but they cannot hide (them) from Allah;) chastises the hypocrites because they hide their evil works from the people so that they will not criticize them. Yet, the hypocrites disclose this evil with Allah, Who has perfect watch over their secrets and knows what is in their hearts. This is why Allah said,

﴿وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللَّهُ بِمَا يَعْمَلُونَ مُحِيطاً﴾

(for He is with them (by His knowledge), when they plot by night in words that He does not approve. And Allah ever encompasses what they do) threatening and warning them. Allah then said,

﴿هَـأَنْتُمْ هَـؤُلاءِ جَـدَلْتُمْ عَنْهُمْ فِى الْحَيَوةِ الدُّنْيَا﴾

(Lo! You are those who have argued for them in the life of this world,) meaning, suppose these people gain the verdict from the rulers in their favor in this life, since the rulers judge according to what is apparent to them. However, what will their condition be on the Day of Resurrection before Allah, Who knows the secret and what is even more hidden Who will be his advocate on that Day Verily, none will support them that Day. Hence, Allah's statement,

﴿أَمْ مَّن يَكُونُ عَلَيْهِمْ وَكِيلاً﴾

(or who will then be their defender)

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَّحِيماً - وَمَن يَكْسِبْ إِثْماً فَإِنَّمَا يَكْسِبُهُ عَلَى نَفْسِهِ وَكَانَ اللَّهُ عَلِيماً حَكِيماً - وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْماً ثُمَّ يَرْمِ بِهِ بَرِيئاً فَقَدِ احْتَمَلَ بُهْتَـناً وَإِثْماً مُّبِيناً - وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكَ وَرَحْمَتُهُ لَهَمَّتْ طَّآئِفَةٌ مِّنْهُمْ أَن يُضِلُّوكَ وَمَا يُضِلُّونَ إِلاَّ أَنفُسَهُمْ وَمَا يَضُرُّونَكَ مِن شَىْءٍ وَأَنزَلَ اللَّهُ عَلَيْكَ الْكِتَـبَ وَالْحِكْمَةَ وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ وَكَانَ فَضْلُ اللَّهِ عَلَيْكَ عَظِيماً ﴾

(110. And whoever does evil or wrongs himself but afterwards seeks Allah's forgiveness, he will find Allah Oft-Forgiving, Most Merciful.) 111. And whoever earns sin, he earns it only against himself. And Allah is Ever All-Knowing, All-Wise.) (112. And whoever earns a fault or a sin and then blames it on someone innocent, he has indeed burdened himself with falsehood and a manifest sin.) (113. Had not the grace of Allah and His mercy been upon you, a party of them would certainly have made a decision to mislead you, but they mislead none except their own selves, and no harm can they do to you in the least. Allah has sent down to you the Book, and the Hikmah, and taught you that which you knew not. And ever great is the grace of Allah unto you.)


The Encouragement to Seek Allah's Forgiveness, and Warning those who Falsely Accuse Innocent People

Allah emphasizes His generosity and kindness, in that He forgives whoever repents to Him from whatever evil they commit. Allah said,

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَّحِيماً ﴾

(And whoever does evil or wrongs himself but afterwards seeks Allah's forgiveness, he will find Allah Oft-Forgiving, Most Merciful.) `Ali bin Abi Talhah said that Ibn `Abbas commented about this Ayah, "Allah informs His servants of His forgiveness, forbearing generosity and expansive mercy. So whoever commits a sin, whether minor or major,

﴿ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَّحِيماً﴾

(but afterwards seeks Allah's forgiveness, he will find Allah Oft-Forgiving, Most Merciful.) even if his sins were greater than the heavens, the earth and the mountains.'' Imam Ahmad recorded that `Ali said, "Whenever I hear anything from the Messenger of Allah, Allah benefits me with whatever He wills of that. Abu Bakr told me, and Abu Bakr has said the truth, that the Messenger of Allah said,

«مَا مِنْ مُسْلِمٍ يُذْنِبُ ذَنْبًا، ثُمَّ يَتَوَضَّأُ فَيُصَلِّي رَكْعَتَيْنِ، ثُمَّ يَسْتَغْفِرُ اللهَ لِذلِكَ الذَّنْبِ، إِلَّا غَفَرَ لَه»

(No Muslim commits a sin and then performs ablution, prays two Rak`ahs and begs Allah for forgiveness for that sin, but He forgives him.) He then recited these two Ayat,

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ﴾

(And whoever does evil or wrongs himself), and,

﴿وَالَّذِينَ إِذَا فَعَلُواْ فَـحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ﴾

(And those who, when they have committed Fahishah or wronged themselves with evil).'' Allah's statement,

﴿وَمَن يَكْسِبْ إِثْماً فَإِنَّمَا يَكْسِبُهُ عَلَى نَفْسِهِ﴾

(And whoever earns sin, he earns it only against himself.) is similar to His statement,

﴿وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾

(And no bearer of burdens shall bear the burden of another). So no one will avail anyone else. Rather, every soul, and none else, shall carry its own burden. This is why Allah said,

﴿وَكَانَ اللَّهُ عَلِيماً حَكِيماً﴾

(And Allah is Ever All-Knowing, All-Wise.) meaning, this occurs due to His knowledge, wisdom, fairness and mercy.

﴿وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ﴾

(and taught you that which you knew not.), before this revelation was sent down to you. Similarly, Allah said,

﴿وَكَذَلِكَ أَوْحَيْنَآ إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِى مَا الْكِتَـبُ﴾

(And thus We have sent to you (O Muhammad ) a Ruh (a revelation, and a mercy) of Our command. You knew not what is the Book) until the end of the Surah. Allah said,

﴿وَمَا كُنتَ تَرْجُو أَن يُلْقَى إِلَيْكَ الْكِتَـبُ إِلاَّ رَحْمَةً مِّن رَّبِّكَ﴾

(And you were not expecting that the Book (this Qur'an) would be sent down to you, but it is a mercy from your Lord). So Allah said;

﴿وَكَانَ فَضْلُ اللَّهِ عَلَيْكَ عَظِيماً﴾

(And ever great is the grace of Allah unto you (O Muhammad )).

﴿لاَّ خَيْرَ فِى كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلَـحٍ بَيْنَ النَّاسِ وَمَن يَفْعَلْ ذلِكَ ابْتَغَآءَ مَرْضَـتِ اللَّهِ فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً - وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَآءَتْ مَصِيراً ﴾

(114. There is no good in most of their secret talks save (in) him who orders Sadaqah, or goodness, or conciliation between mankind; and he who does this, seeking the good pleasure of Allah, We shall give him a great reward. (115. And whoever contradicts and opposes the Messenger after the right path has been shown clearly to him, and follows other than the believers' way, We shall keep him in the path he has chosen, and burn him in Hell what an evil destination!)


Righteous Najwa, Secret Talk

Allah said,

﴿لاَّ خَيْرَ فِى كَثِيرٍ مِّن نَّجْوَاهُمْ﴾

(There is no good in most of their secret talks) meaning, what the people say to each other.

﴿إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلَـحٍ بَيْنَ النَّاسِ﴾

(save him who orders Sadaqah (charity), or goodness, or reconciliation between mankind;) meaning, except for this type of talk. Imam Ahmad recorded that Umm Kulthum bint `Uqbah said that she heard the Messenger of Allah saying,

«لَيْسَ الْكَذَّابُ الَّذِي يُصْلِحُ بَيْنَ النَّاسِ فَيَنْمِي خَيْرًا، أَوْ يَقُولُ خَيْرًا»

(He who brings about reconciliation between people by embellishing good or saying good things, is not a liar.) She also said, "I never heard him allow what the people say (lies) except in three cases: in war, bringing peace between people and the man's speech (invented compliments) to his wife and her speech to her husband.'' Umm Kulthum bint `Uqbah was among the immigrant women who gave their pledge of allegiance to the Messenger of Allah . The Group also recorded this Hadith, with the exception of Ibn Majah. Imam Ahmad recorded that Abu Ad-Darda' said that the Messenger of Allah said,

«أَلَا أُخْبِرُكُمْ بِأَفْضَلَ مِنْ دَرَجَةِ الصِّيَامِ، وَالصَّلَاةِ، وَالصَّدَقَةِ؟»

(Should I tell you what is better than the grade of fasting, praying and Sadaqah) They said, "Yes, O Allah's Messenger!'' He said,

«إِصْلَاحُ ذَاتِ الْبَيْن»

(Bringing reconciliation between people.) He also said,

«وَفَسَادُ ذَاتِ الْبَيْنِ هِيَ الْحَالِقَة»

(Spoiling the relationship (between people) is the destroyer.) Abu Dawud and At-Tirmidhi also recorded this Hadith, and At-Tirmidhi said, "Hasan Sahih''. Allah said,

﴿وَمَن يَفْعَلْ ذلِكَ ابْتَغَآءَ مَرْضَـتِ اللَّهِ﴾

(and he who does this, seeking the good pleasure of Allah,) with sincerity and awaiting the reward with Allah, the Exalted and Most Honored,

﴿فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً﴾

(We shall give him a great reward.) meaning, an immense, enormous and tremendous reward.


The Punishment for Contradicting and Opposing the Messenger and Following a Path Other than That of the Believers

Allah's statement,

﴿وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى﴾

(And whoever contradicts and opposes the Messenger after the right path has been shown clearly to him.) refers to whoever intentionally takes a path other than the path of the Law revealed to the Messenger, after the truth has been made clear, apparent and plain to him. Allah's statement,

﴿وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ﴾

(and follows other than the believers' way,) refers to a type of conduct that is closely related to contradicting the Messenger . This contradiction could be in the form of contradicting a text (from the Qur'an or Sunnah) or contradicting what the Ummah of Muhammad has agreed on. The Ummah of Muhammad is immune from error when they all agree on something, a miracle that serves to increase their honor, due to the greatness of their Prophet. There are many authentic Hadiths on this subject. Allah warned against the evil of contradicting the Prophet and his Ummah, when He said, e

﴿نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَآءَتْ مَصِيراً﴾

(We shall keep him in the path he has chosen, and burn him in Hell --- what an evil destination!) meaning, when one goes on this wicked path, We will punish him by making the evil path appear good in his heart, and will beautify it for him so that he is tempted further. For instance, Allah said,

﴿فَذَرْنِى وَمَن يُكَذِّبُ بِهَـذَا الْحَدِيثِ سَنَسْتَدْرِجُهُمْ مِّنْ حَيْثُ لاَ يَعْلَمُونَ ﴾

(Then leave Me Alone with such as belie this Qur'an. We shall punish them gradually from directions they perceive not),

﴿فَلَمَّا زَاغُواْ أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾

(So when they turned away (from the path of Allah), Allah turned their hearts away), and,

﴿وَنَذَرُهُمْ فِى طُغْيَانِهِمْ يَعْمَهُونَ﴾

(And We shall leave them in their trespass to wander blindly). Allah made the Fire the destination of such people in the Hereafter. Indeed, the path of those who avoid the right guidance will only lead to the Fire on the Day of Resurrection, as evident by Allah's statements,

﴿احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ﴾

((It will be said to the angels): "Assemble those who did wrong, together with their companions (from the devils)), and,

﴿وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا وَلَمْ يَجِدُواْ عَنْهَا مَصْرِفًا ﴾

(And the criminals, shall see the Fire and apprehend that they have to fall therein. And they will find no way of escape from there).

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذلِكَ لِمَن يَشَآءُ وَمَن يُشْرِكْ بِاللَّهِ فَقَدْ ضَلَّ ضَلَـلاً بَعِيداً - إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَـثاً وَإِن يَدْعُونَ إِلاَّ شَيْطَـناً مَّرِيداً - لَّعَنَهُ اللَّهُ وَقَالَ لاّتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيباً مَّفْرُوضاً - وَلأضِلَّنَّهُمْ وَلأُمَنِّيَنَّهُمْ وَلاّمُرَنَّهُمْ فَلَيُبَتِّكُنَّ ءَاذَانَ الاٌّنْعَـمِ وَلاّمُرَنَّهُمْ فَلَيُغَيِّرُنَّ خَلْقَ اللَّهِ وَمَن يَتَّخِذِ الشَّيْطَـنَ وَلِيّاً مِّن دُونِ اللَّهِ فَقَدْ خَسِرَ خُسْرَاناً مُّبِيناً - يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمْ الشَّيْطَـنُ إِلاَّ غُرُوراً - أُوْلَـئِكَ مَأْوَاهُمْ جَهَنَّمُ وَلاَ يَجِدُونَ عَنْهَا مَحِيصاً - وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ سَنُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً وَعْدَ اللَّهِ حَقّاً وَمَنْ أَصْدَقُ مِنَ اللَّهِ قِيلاً ﴾

(116. Verily, Allah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that, and whoever sets up partners in worship with Allah, has indeed strayed far away.) (117. They invoke nothing but female deities besides Him (Allah), and they invoke nothing but Shaytan, a persistent rebel!) (118. Allah cursed him. And he ﴿Shaytan﴾ said: "I will take an appointed portion of your servants.") (119. "Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allah.'' And whoever takes Shaytan as a Wali instead of Allah, has surely suffered a manifest loss.) (120. He ﴿Shaytan﴾ makes promises to them, and arouses in them false desires; and Shaytan's promises are nothing but deceptions.) (121. The dwelling of such (people) is Hell, and they will find no way of escape from it.) (122. And those who believe and do righteous good deeds, We shall admit them to the Gardens under which rivers flow (i.e. in Paradise) to dwell therein forever. Allah's promise is the truth; and whose words can be truer than those of Allah)


Shirk Shall not be Forgiven, in Reality the Idolators Worship Shaytan

We talked about Allah's statement,

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ﴾

(Verily, Allah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that,) before and mentioned the relevant Hadiths in the beginning of this Surah. Allah's statement,

﴿وَمَن يُشْرِكْ بِاللَّهِ فَقَدْ ضَلَّ ضَلَـلاً بَعِيداً﴾

(and whoever sets up partners in worship with Allah, has indeed strayed far away.) means, he will have taken other than the true path, deviated from guidance and righteousness, destroyed himself in this life and the Hereafter, and lost contentment in this life and the Hereafter. Juwaybir said that Ad-Dahhak said about Allah's statement,

﴿إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَـثاً﴾

(They invoke nothing but female deities besides Him (Allah),) "The idolators claimed that the angels are Allah's daughters, saying, `We only worship them so that they bring us closer to Allah.' So they took the angels as gods, made the shapes of girls and decided, `These (idols) resemble the daughters of Allah (i.e., the angels), Whom we worship. ''' This is similar to Allah's statements,

﴿أَفَرَءَيْتُمُ اللَّـتَ وَالْعُزَّى ﴾

(Have you then considered Al-Lat and Al-`Uzza)

﴿وَجَعَلُواْ الْمَلَـئِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَـنِ إِنَـثاً﴾

(And they make the angels who themselves are servants of the Most Gracious (Allah) females) and,

﴿وَجَعَلُواْ بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَباً﴾

(And they have invented a kinship between Him and the Jinn). Allah's statement,

﴿وَإِن يَدْعُونَ إِلاَّ شَيْطَـناً مَّرِيداً﴾

(and they invoke nothing but Shaytan, a persistent rebel!) means, Shaytan has commanded them to do this and made it seem fair and beautiful in their eyes. Consequently, they are worshipping Shaytan in reality, just as Allah said in another Ayah,

﴿أَلَمْ أَعْهَدْ إِلَيْكُمْ يبَنِى ءَادَمَ أَن لاَّ تَعْبُدُواْ الشَّيطَـنَ﴾

(Did I not command you, O Children of Adam, that you should not worship Shaytan) Allah said that, on the Day of Resurrection, the angels shall proclaim about the idolators who worshipped them in this life:

﴿بَلْ كَانُواْ يَعْبُدُونَ الْجِنَّ أَكْـثَرُهُم بِهِم مُّؤْمِنُونَ﴾

(Nay, but they used to worship the Jinn; most of them were believers in them). Allah's statement,

﴿لَّعَنَهُ اللَّهُ﴾

(Allah cursed him), means, He expelled him and banished him from His mercy and His grace.

﴿لاّتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيباً مَّفْرُوضاً﴾

(I will take an appointed portion of your servants) means, a fixed and known share. Muqatil bin Hayyan commented, "From every one thousand, nine hundred and ninety-nine will go to the Fire and one to Paradise.''

﴿وَلأضِلَّنَّهُمْ﴾

(Verily, I will mislead them) from the true path,

﴿وَلأُمَنِّيَنَّهُمْ﴾

(and surely, I will arouse in them false desires;) tempting them to feign repentance, arousing false hopes in them, encouraging them to delay and procrastinate with righteous deeds, deceiving them.

﴿وَلاّمُرَنَّهُمْ فَلَيُبَتِّكُنَّ ءَاذَانَ الاٌّنْعَـمِ﴾

(and certainly, I will order them to slit the ears of cattle,) meaning, slitting their ears to designate them as Bahirah, Sa'ibah, and a Wasilah, as Qatadah and As-Suddi stated.

﴿وَلاّمُرَنَّهُمْ فَلَيُغَيِّرُنَّ خَلْقَ اللَّهِ﴾

(And indeed I will order them to change the nature created by Allah.) means tattooing, according to Al-Hasan bin Abi Al-Hasan Al-Basri. In his Sahih, Muslim recorded the prohibition of tattooing the face, which in one of its wordings states: "May Allah curse whoever does this.'' It is also recorded in the Sahih that Ibn Mas`ud said, "May Allah curse those who have tattoos and those who do it, who pluck their (facial) hairs and the one who does it for them, and those who make spaces between their teeth for the purpose of beauty, changing what Allah has created.'' He then said, "Why should not I curse whom the Messenger of Allah has cursed, when the Book of Allah commands it,'' referring to the Ayah,

﴿وَمَآ ءَاتَـكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَـكُمْ عَنْهُ فَانتَهُواْ﴾

(And whatsoever the Messenger gives you, take it; and whatsoever he forbids you, abstain (from it)). Allah's statement,

﴿وَمَن يَتَّخِذِ الشَّيْطَـنَ وَلِيّاً مِّن دُونِ اللَّهِ فَقَدْ خَسِرَ خُسْرَاناً مُّبِيناً﴾

(And whoever takes Shaytan as a Wali (protector or helper) instead of Allah, has surely suffered a manifest loss.) means, he will have lost this life and the Hereafter. Indeed, this is a type of loss that cannot be compensated or restored. Allah's statement,

﴿يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمْ الشَّيْطَـنُ إِلاَّ غُرُوراً ﴾

(He ﴿Shaytan﴾ makes promises to them, and arouses in them false desires;) explains the true reality. Surely, Shaytan deceitfully promises his supporters and tempts them into believing that they are winners in this and the Hereafter. This is why Allah said,

﴿وَمَا يَعِدُهُمْ الشَّيْطَـنُ إِلاَّ غُرُوراً﴾

(and Shaytan's promises are nothing but deceptions.) Allah states that on the Day of Return,

﴿وَقَالَ الشَّيْطَـنُ لَمَّا قُضِىَ الاٌّمْرُ إِنَّ اللَّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِىَ عَلَيْكُمْ مِّن سُلْطَـنٍ﴾

(And Shaytan will say when the matter has been decided: "Verily, Allah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you), until,

﴿إِنَّ الظَّـلِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ﴾

(Verily, there is a painful torment for the wrongdoers.) Allah's statement,

﴿أُوْلَـئِكَ﴾

(of such (people)) refers to those who like and prefer what Shaytan is promising and assuring them of,

﴿مَّأْوَاهُمْ جَهَنَّمُ﴾

(The dwelling of such (people) is Hell), as their destination and abode on the Day of Resurrection,

﴿وَلاَ يَجِدُونَ عَنْهَا مَحِيصاً﴾

(and they will find no way of escape from it.), meaning, they will not be able to avoid, avert, evade or elude the Hellfire.


The Reward of Righteous Believers

Allah then mentions the condition of the content righteous believers and the perfect honor they will earn in the end. Allah said,

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ﴾

(And those who believe and do righteous good deeds,) meaning, their hearts were truthful and their limbs obedient with the righteous acts they were commanded, all the while abandoning the evil they were prohibited from doing.

﴿سَنُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(We shall admit them to Gardens under which rivers flow (Paradise)) meaning, they will think of where they want these rivers to flow and they will flow there,

﴿خَـلِدِينَ فِيهَآ أَبَداً﴾

(to dwell therein forever), without end or being removed from it.

﴿وَعْدَ اللَّهِ حَقًّا﴾

(Allah's promise is the truth), meaning, this is a true promise from Allah, and verily, Allah's promise shall come to pass. Allah then said,

﴿وَمَنْ أَصْدَقُ مِنَ اللَّهِ قِيلاً﴾

(and whose words can be truer than those of Allah) meaning, none is more truthful in statement and narration than Allah. There is no deity worthy of worship, or Lord except Him. The Messenger of Allah used to proclaim in his speech,

«إِنَّ أَصْدَقَ الْحَدِيثِ كَلَامُ اللهِ، وَخَيْرَ الْهَدْيِ هَدْيُ مُحَمَّدٍصلى الله عليه وسلّم، وَشَرَّ الْأُمُورِ مُحْدَثَاتُهَا، وَكُلَّ مُحْدَثَةٍ بِدْعَةٌ، وَكُلَّ بِدْعَةٍ ضَلَالَةٌ، وَكُلَّ ضَلَالَةٍ فِي النَّار»

(The most truthful speech is Allah's Speech, and the best guidance is the guidance of Muhammad. The worst matters are the newly invented (in religion), every newly invented matter is an innovation, and every innovation is a heresy, and every heresy is in the Fire.)

﴿لَّيْسَ بِأَمَـنِيِّكُمْ وَلا أَمَانِىِّ أَهْلِ الْكِتَـبِ مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ وَلاَ يَجِدْ لَهُ مِن دُونِ اللَّهِ وَلِيّاً وَلاَ نَصِيراً - وَمَن يَعْمَلْ مِنَ الصَّـلِحَـتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ وَلاَ يُظْلَمُونَ نَقِيراً - وَمَنْ أَحْسَنُ دِيناً مِمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَهِيمَ حَنِيفاً وَاتَّخَذَ اللَّهُ إِبْرَهِيمَ خَلِيلاً - وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَكَانَ اللَّهُ بِكُلِّ شَىْءٍ مُّحِيطاً ﴾

(123. It will not be in accordance with your desires, nor those of the People of the Scripture, whosoever works evil, will have the recompense thereof, and he will not find any protector or helper besides Allah.) (124. And whoever does righteous good deeds, male or female, and is a believer, such will enter Paradise and not the least injustice, even to the size of a Naqir, will be done to them.) (125. And who can be better in religion than one who submits his face (himself) to Allah; and he is a Muhsin (a doer of good). And follows the religion of Ibrahim the Hanif (Monotheist). And Allah did take Ibrahim as a Khalil (an intimate friend)!) (126. And to Allah belongs all that is in the heavens and all that is in the earth. And Allah is Ever Encompassing all things.)


Success is Only Achieved by Performing Righteous Deeds, not Wishful Thinking

Qatadah said, "We were told that the Muslims and the People of the Scriptures mentioned their own virtues to each other. People of the Scriptures said, `Our Prophet came before your Prophet and our Book before your Book. Therefore, we should have more right to Allah than you have.' Muslims said, `Rather, we have more right to Allah than you, our Prophet is the Final Prophet and our Book supersedes all the Books before it.' Allah sent down,

﴿لَّيْسَ بِأَمَـنِيِّكُمْ وَلا أَمَانِىِّ أَهْلِ الْكِتَـبِ مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾

(It will not be in accordance with your desires (Muslims), nor those of the People of the Scripture (Jews and Christians), whosoever works evil, will have the recompense thereof),

﴿وَمَنْ أَحْسَنُ دِيناً مِمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ﴾

(And who can be better in religion than one who submits his face (himself) to Allah; and he is a Muhsin.) Allah then supported the argument of the Muslims against their opponents of the other religions.'' Similar statements were attributed to As-Suddi, Masruq, Ad-Dahhak and Abu Salih. Al-`Awfi reported that Ibn `Abbas commented on this Ayah ﴿4:123﴾, "The followers of various religions disputed, the people of the Tawrah said, `Our Book is the best Book and our Prophet (Musa) is the best Prophet. ' The people of the Injil said similarly, the people of Islam said, `There is no religion except Islam, our Book has abrogated every other Book, our Prophet is the Final Prophet, and you were commanded to believe in your Books and adhere to our Book.' Allah judged between them, saying, o

﴿لَّيْسَ بِأَمَـنِيِّكُمْ وَلا أَمَانِىِّ أَهْلِ الْكِتَـبِ مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾

(It will not be in accordance with your desires, nor those of the People of the Scripture, whosoever works evil, will have the recompense thereof).'' This Ayah indicates that the religion is not accepted on account of wishful thinking or mere hopes. Rather, the accepted religion relies on what resides in the heart and which is made truthful through actions. It is not true that when one utters a claim to something, he attains it merely on account of his claim. It is not true that every person who claims to be on the truth is considered as such, merely on account of his words, until his claim gains merit with proof from Allah. Hence Allah's statement,

﴿لَّيْسَ بِأَمَـنِيِّكُمْ وَلا أَمَانِىِّ أَهْلِ الْكِتَـبِ مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾

(It will not be in accordance with your desires, nor those of the People of the Scripture, whosoever works evil, will have the recompense thereof), meaning safety will not be acquired by you or them just by wishful thinking. Rather, the key is in obeying Allah and following what He has legislated through the words of His honorable Messengers. This is why Allah said afterwards,

﴿مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾

(whosoever works evil, will have the recompense thereof,) Similarly, Allah said,

﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ - وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ﴾

(So whosoever does good equal to the weight of an atom, shall see it. And whosoever does evil equal to the weight of an atom, shall see it.) and it was reported that when these Ayat were revealed, they became hard on many Companions. Ibn Abi Hatim recorded that `A'ishah said, "I said, `O Messenger of Allah! I know the hardest Ayah in the Qur'an.' He said, `What is it, O `A'ishah!' I said,

﴿مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾

(whoever works evil, will have the recompense thereof,) He said,

«هُوَ مَا يُصِيبُ الْعَبْدَالْمُؤْمِنَ، حَتَّى النَّكْبَةِ يُنْكَبُهَا»

(That is what strikes the believing servant, even the problems that bother him.)'' Ibn Jarir and Abu Dawud also recorded this Hadith. Sa`id bin Mansur recorded that Abu Hurayrah said, "When the Ayah,

﴿مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾

(whosoever works evil, will have the recompense thereof,) was revealed, it was hard on Muslims. The Messenger of Allah said to them,

«سَدِّدُوا وَقَارِبُوا، فَإِنَّ فِي كُلِّ مَا يُصَابُ بِهِ الْمُسْلِمُ كَفَّارَةً، حَتَّى الشَّوْكَةِ يُشَاكُهَا، وَالنَّـكْبَةِ يُنْكَبُهَا»

(Be steadfast and seek closeness. Everything that afflicts the Muslim, even the thorn that pierces his skin and the hardship he suffers, will be an expiation for him.)'' This is the wording collected by Ahmad through Sufyan bin `Uyaynah. Muslim and At-Tirmidhi also recorded it. Allah's statement,

﴿وَلاَ يَجِدْ لَهُ مِن دُونِ اللَّهِ وَلِيّاً وَلاَ نَصِيراً﴾

(and he will not find any protector or helper besides Allah,) `Ali bin Abi Talhah reported that Ibn `Abbas said; "Unless he repents and Allah forgives him.'' Ibn Abi Hatim recorded it. Allah then said,

﴿وَمَن يَعْمَلْ مِنَ الصَّـلِحَـتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ﴾

(And whoever does righteous good deeds, male or female, and is a believer). Allah mentions the recompense for evil actions and that He will surely inflict its punishment on the servant, either in this life, which is better for him, or in the Hereafter, we seek refuge with Allah from this end. We also beg Allah for our well-being in this life and the Hereafter and for His forgiveness, mercy and pardon. Allah then mentions His kindness, generosity and mercy in accepting the good deeds from His servants, whether male or female, with the condition that they embrace the faith. He also stated that He will admit the believers into Paradise and will not withhold any of their righteous deeds, even the weight of a Naqir - speck on the back of a date-stone. Earlier, we discussed the Fatil - the scalish thread in the long slit of a date-stone, and both of these, along with the Qitmir -- the thin membrane over the date-stone were mentioned in the Qur'an. Allah then said,

﴿وَمَنْ أَحْسَنُ دِيناً مِمَّنْ أَسْلَمَ وَجْهَهُ لله﴾

(And who can be better in religion than one who submits his face to Allah.) meaning, performs the good actions in sincerity for his Lord with faith and awaiting the reward with Allah,

﴿وَهُوَ مُحْسِنٌ﴾

(and he is a Muhsin) following the correct guidance that Allah legislated in the religion of truth which He sent His Messenger with. These are the two conditions, in the absence of which no deed will be accepted from anyone; sincerity and correctness. The work is sincere when it is performed for Allah alone and it becomes correct when it conforms to the Shari`ah. So, the deed becomes outwardly correct with following the Sunnah and inwardly correct with sincerity. When any deed lacks either of these two conditions, the deed becomes null and void. For instance, when one lacks the pillar of sincerity in his work, he becomes a hypocrite who shows off for people. Whoever does not follow the Shari`ah, he becomes an ignorant, wicked person. When one combines both pillars, his actions will be the deeds of the faithful believers whose best deeds are accepted from them and their errors erased. Consequently, Allah said,

﴿واتَّبَعَ مِلَّةَ إِبْرَهِيمَ حَنِيفاً﴾

(And follows the religion of Ibrahim the Hanif (Monotheist). ) referring to Muhammad and his following, until the Day of Resurrection. Allah said,

﴿إِنَّ أَوْلَى النَّاسِ بِإِبْرَهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَـذَا النَّبِىُّ﴾

(Verily, among mankind who have the best claim to Ibrahim are those who followed him, and this Prophet), and,

﴿ثُمَّ أَوْحَيْنَآ إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Then, We have sent the Revelation to you (saying): "Follow the religion of Ibrahim the Hanif (Monotheist) and he was not of the Mushrikin). The Hanif, intentionally and with knowledge, avoids Shirk, he goes attentively to the truth, allowing no one to hinder him or stop him from it.


Ibrahim is Allah's Khalil

Allah's statement,

﴿وَاتَّخَذَ اللَّهُ إِبْرَهِيمَ خَلِيلاً﴾

(And Allah did take Ibrahim as a Khalil (an intimate friend)!) encourages following Ibrahim Al-Khalil, because he was and still is an Imam whose conduct is followed and imitated. Indeed, Ibrahim reached the ultimate closeness to Allah that the servants seek, for he attained the grade of Khalil, which is the highest grade of love. He acquired all this due to his obedience to His Lord, just as Allah has described him,

﴿وَإِبْرَهِيمَ الَّذِى وَفَّى ﴾

(And of Ibrahim, the one who fulfilled),

﴿وَإِذِ ابْتَلَى إِبْرَهِيمَ رَبُّهُ بِكَلِمَـتٍ فَأَتَمَّهُنَّ﴾

(And (remember) when the Lord of Ibrahim tried him with (certain) commands, which he fulfilled), and,

﴿إِنَّ إِبْرَهِيمَ كَانَ أُمَّةً قَـنِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ ﴾

(Verily, Ibrahim was an Ummah, obedient to Allah, a Hanif, and he was not one of the Mushrikin). Al-Bukhari recorded that `Amr bin Maymun said that when Mu`adh came back from Yemen, he led them in the Fajr prayer and recited,

﴿وَاتَّخَذَ اللَّهُ إِبْرَهِيمَ خَلِيلاً﴾

(And Allah did take Ibrahim as a Khalil!) One of the men present commented, "Surely, the eye of Ibrahim's mother has been comforted.'' Ibrahim was called Allah's Khalil due to his Lord's great love towards him, on account of the acts of obedience he performed that Allah loves and prefers. We should mention here that in the Two Sahihs, it is recorded that Abu Sa`id Al-Khudri said that when the Messenger of Allah gave them his last speech, he said,

«أَمَّا بَعْدُ، أَيُّهَا النَّاسُ فَلَوْ كُنْتُ مُتَّخِذًا مِنْ أَهْلِ الْأَرْضِ خَلِيلًا، لَاتَّخَذْتُ أَبَا بَكْرِ ابْنَ أَبِي قُحَافَةَ خَلِيلًا، وَلكِنْ صَاحِبُكُمْ خَلِيلُ الله»

(O people! If I were to take a Khalil from the people of the earth, I would have taken Abu Bakr bin Abi Quhafah as my Khalil. However, your companion (meaning himself) is the Khalil of Allah.) Jundub bin `Abdullah Al-Bajali, `Abdullah bin `Amr bin Al-`As and `Abdullah bin Mas`ud narrated that the Prophet said,

«إِنَّ اللهَ اتَّخَذَنِي خَلِيلًا، كَمَا اتَّخَذَ إِبْرَاهِيمَ خَلِيلًا»

(Allah has chosen me as His Khalil, just as He has chosen Ibrahim as His Khalil.) Allah's statement,

﴿وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(And to Allah belongs all that is in the heavens and all that is in the earth.) means, everything and everyone are His property, servants and creation, and He has full authority over all of this. There is no one who can avert Allah's decision or question His judgment. He is never asked about what He does due to His might, ability, fairness, wisdom, compassion and mercy. Allah's statement,

﴿وَكَانَ اللَّهُ بِكُلِّ شَىْءٍ مُّحِيطاً﴾

(And Allah is Ever Encompassing all things.) means, His knowledge encompasses everything and nothing concerning His servants is ever hidden from Him. Nothing, even the weight of an atom, ever escapes His observation in the heavens and earth, nor anything smaller or bigger than that.

﴿وَيَسْتَفْتُونَكَ فِى النِّسَآءِ قُلِ اللَّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِى الْكِتَـبِ فِى يَتَـمَى النِّسَآءِ الَّلَـتِى لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَنِ وَأَن تَقُومُواْ لِلْيَتَـمَى بِالْقِسْطِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللَّهَ كَانَ بِهِ عَلِيماً ﴾

(127. They ask your legal instruction concerning women. Say: "Allah instructs you about them, and about what is recited unto you in the Book concerning the orphan girls whom you give not what they deserve and yet whom you desire to marry, and the children who are weak and oppressed, and that you stand firm for justice to orphans. And whatever good you do, Allah is Ever All-Aware of it.)


The Ruling Concerning Female Orphans

Al-Bukhari recorded that `A'ishah said about the Ayah,

﴿وَيَسْتَفْتُونَكَ فِى النِّسَآءِ قُلِ اللَّهُ يُفْتِيكُمْ فِيهِنَّ﴾

(They ask your instruction concerning women. Say, "Allah instructs you about them...) until,

﴿وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ﴾

(whom you desire to marry...) "It is about the man who is taking care of a female orphan, being her caretaker and inheritor. Her money is joined with his money to such an extent, that she shares with him even the branch of a date that he has. So he likes (for material gain) to marry her himself, and hates to marry her to another man who would have a share in his money, on account of her share in his money. Therefore, he refuses to let her marry anyone else. So, this Ayah was revealed.'' Muslim also recorded it. Ibn Abi Hatim recorded that `A'ishah said, "The people asked Allah's Messenger (about orphan girls), so Allah revealed,

﴿وَيَسْتَفْتُونَكَ فِى النِّسَآءِ قُلِ اللَّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِى الْكِتَـبِ﴾

(They ask your instruction concerning women. Say, "Allah instructs you about them and about what is recited unto you in the Book...") What is meant by Allah's saying, `And about what is recited unto you in the Book' is the former verse which said,

﴿وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى الْيَتَـمَى فَانكِحُواْ مَا طَابَ لَكُمْ مِّنَ النِّسَآءِ﴾

(If you fear that you shall not be able to deal justly with the orphan girls, then marry (other) women of your choice.)'' `A'ishah said, "Allah's statement,

﴿وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ﴾

(whom you desire to marry...) also refers to the desire of the guardian not to marry an orphan girl under his supervision when she lacks property or beauty. The guardians were forbidden to marry their orphan girls possessing property and beauty without being just to them, as they generally refrain from marrying them (when they are neither beautiful nor wealthy).'' The basis of this is recorded in Two Sahihs. Consequently, when a man is the caretaker of a female orphan, he might like to marry her himself. In this case, Allah commands him to give her a suitable dowry that other women of her status get. If he does not want to do that, then let him marry other women, for Allah has made this matter easy for Muslims. Sometimes, the caretaker does not desire to marry the orphan under his care, because she is not attractive to his eye. In this case, Allah forbids the caretaker from preventing the female orphan from marrying another man for fear that her husband would share in the money that is mutually shared between the caretaker and the girl. `Ali bin Abi Talhah said that Ibn `Abbas said, "During the time of Jahiliyyah, the caretaker of a female orphan would cover her with his rope, and when he did that, no man would marry her. If she was beautiful and he desired to marry her, he married her and took control of her wealth. If she was not beautiful, he did not allow her to marry until she died, and when she died he inherited her money. Allah prohibited and outlawed this practice. '' He also said about Allah's statement,

﴿وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَنِ﴾

(and the children who are weak and oppressed,) that during the time of Jahiliyyah, they used to deny young children and females a share of inheritance. So Allah's statement,

﴿لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ﴾

(you give not what they deserve) thus prohibiting this practice and designating a fixed share for each,

﴿لِلذَّكَرِ مِثْلُ حَظِّ الاٍّنْثَيَيْنِ﴾

(To the male, a portion equal to that of two females..) whether they were young or old, as Sa`id bin Jubayr and others stated. Sa`id bin Jubayr said about Allah's statement,

﴿وَأَن تَقُومُواْ لِلْيَتَـمَى بِالْقِسْطِ﴾

(and that you stand firm for justice to orphans.) "Just as when she is beautiful and wealthy you would want to marry her and have her for yourself, so when she is not wealthy or beautiful, marry her and have her for yourself.'' Allah's statement,

﴿وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللَّهَ كَانَ بِهِ عَلِيماً﴾

r(And whatever good you do, Allah is Ever All-Aware of it.) encourages performing the good deeds and fulfilling the commandments, and states that Allah is knowledgeable of all of this and He will reward for it in the best and most perfect manner.

﴿وَإِنِ امْرَأَةٌ خَـفَتْ مِن بَعْلِهَا نُشُوزاً أَوْ إِعْرَاضاً فَلاَ جُنَاْحَ عَلَيْهِمَآ أَن يُصْلِحَا بَيْنَهُمَا صُلْحاً وَالصُّلْحُ خَيْرٌ وَأُحْضِرَتِ الأنفُسُ الشُّحَّ وَإِن تُحْسِنُواْ وَتَتَّقُواْ فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً ﴾

﴿وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النِّسَآءِ وَلَوْ حَرَصْتُمْ فَلاَ تَمِيلُواْ كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ وَإِن تُصْلِحُواْ وَتَتَّقُواْ فَإِنَّ اللَّهَ كَانَ غَفُوراً رَّحِيماً - وَإِن يَتَفَرَّقَا يُغْنِ اللَّهُ كُلاًّ مِّن سَعَتِهِ وَكَانَ اللَّهُ وَسِعاً حَكِيماً ﴾

(128. And if a woman fears cruelty or desertion on her husband's part, there is no sin on them both if they make terms of peace between themselves; and making peace is better. And human souls are swayed by greed. But if you do good and have Taqwa, verily, Allah is Ever Well-Acquainted with what you do.) (129. You will never be able to do perfect justice between wives even if it is your ardent desire, so do not incline too much to one of them so as to leave the other hanging. And if you do justice, and do all that is right and have Taqwa, then Allah is Ever Oft-Forgiving, Most Merciful.) (130. But if they separate (by divorce), Allah will provide abundance for everyone of them from His bounty. And Allah is Ever All-Sufficient for His creatures' needs, All-Wise.)


The Ruling Concerning Desertion on the Part of the Husband

Allah states, and thus legislates accordingly, that sometimes, the man inclines away from his wife, sometimes towards her and sometimes he parts with her. In the first case, when the wife fears that her husband is steering away from her or deserting her, she is allowed to forfeit all or part of her rights, such as provisions, clothing, dwelling, and so forth, and the husband is allowed to accept such concessions from her. Hence, there is no harm if she offers such concessions, and if her husband accepts them. This is why Allah said,

﴿فَلاَ جُنَاْحَ عَلَيْهِمَآ أَن يُصْلِحَا بَيْنَهُمَا صُلْحاً﴾

(there is no sin on them both if they make terms of peace between themselves;) He then said,

﴿وَالصُّلْحُ خَيْرٌ﴾

(and making peace is better) than divorce. Allah's statement,

﴿وَأُحْضِرَتِ الأنفُسُ الشُّحَّ﴾

(And human souls are swayed by greed.) means, coming to peaceful terms, even when it involves forfeiting some rights, is better than parting. Abu Dawud At-Tayalisi recorded that Ibn `Abbas said, "Sawdah feared that the Messenger of Allah might divorce her and she said, `O Messenger of Allah! Do not divorce me; give my day to `A'ishah.' And he did, and later on Allah sent down,

﴿وَإِنِ امْرَأَةٌ خَـفَتْ مِن بَعْلِهَا نُشُوزاً أَوْ إِعْرَاضاً فَلاَ جُنَاْحَ عَلَيْهِمَآ﴾

(And if a woman fears cruelty or desertion on her husband's part, there is no sin on them both) Ibn `Abbas said, "Whatever (legal agreement) the spouses mutually agree to is allowed.''. At-Tirmidhi recorded it and said, "Hasan Gharib''. In the Two Sahihs, it is recorded that `A'ishah said that when Sawdah bint Zam`ah became old, she forfeited her day to `A'ishah, and the Prophet used to spend Sawdah's night with `A'ishah. There is a similar narration also collected by Al-Bukhari. Al-Bukhari also recorded that `A'ishah commented;

﴿وَإِنِ امْرَأَةٌ خَـفَتْ مِن بَعْلِهَا نُشُوزاً أَوْ إِعْرَاضاً﴾

(And if a woman fears cruelty or desertion on her husband's part), that it refers to, "A man who is married to an old woman, and he does not desire her and wants to divorce her. So she says, `I forfeit my right on you.' So this Ayah was revealed.''


Meaning of "Making Peace is Better

Allah said,

﴿وَالصُّلْحُ خَيْرٌ﴾

(And making peace is better). `Ali bin Abi Talhah related that Ibn `Abbas said that the Ayah refers to, "When the husband gives his wife the choice between staying with him or leaving him, as this is better than the husband preferring other wives to her.'' However, the apparent wording of the Ayah refers to the settlement where the wife forfeits some of the rights she has over her husband, with the husband agreeing to this concession, and that this settlement is better than divorce. For instance, the Prophet kept Sawdah bint Zam`ah as his wife after she offered to forfeit her day for `A'ishah. By keeping her among his wives, his Ummah may follow this kind of settlement. Since settlement and peace are better with Allah than parting, Allah said,

﴿وَالصُّلْحُ خَيْرٌ﴾

(and making peace is better). Divorce is not preferred with Allah. The meaning of Allah's statement,

﴿وَإِن تُحْسِنُواْ وَتَتَّقُواْ فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً﴾

(But if you do good and have Taqwa, verily, Allah is Ever Well-Acquainted with what you do) if you are patient with the wife you dislike and treat her as other wives are treated, then Allah knows what you do and will reward you for it perfectly. Allah's statement,

﴿وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النِّسَآءِ وَلَوْ حَرَصْتُمْ﴾

(You will never be able to do perfect justice between wives even if it is your ardent desire,) means, O people! You will never be able to be perfectly just between wives in every respect. Even when one divides the nights justly between wives, there will still be various degrees concerning love, desire and sexual intimacy, as Ibn `Abbas, `Ubaydah As-Salmani, Mujahid, Al-Hasan Al-Basri and Ad-Dahhak bin Muzahim stated. Imam Ahmad and the collectors of the Sunan recorded that `A'ishah said, "The Messenger of Allah used to treat his wives equally and proclaim,

«اللَّهُمَّ هَذَا قَسْمِي فِيمَا أَمْلِكُ، فَلَا تَلُمْنِي فِيمَا تَمْلِكُ وَلَا أَمْلِك»

(O Allah! This is my division in what I own, so do not blame me for what You own and I do not own) referring to his heart. This was the wording that Abu Dawud collected, and its chain of narrators is Sahih. Allah's statement,

﴿فَلاَ تَمِيلُواْ كُلَّ الْمَيْلِ﴾

(so do not incline too much to one of them) means, when you like one of your wives more than others, do not exaggerate in treating her that way,

﴿فَتَذَرُوهَا كَالْمُعَلَّقَةِ﴾

(so as to leave the other hanging. ) referring to the other wives. Ibn `Abbas, Mujahid, Sa`id bin Jubayr, Al-Hasan, Ad-Dahhak, Ar-Rabi` bin Anas, As-Suddi and Muqatil bin Hayyan said that Mu`allaqah ﴿hanging﴾ means, "She is neither divorced nor married.'' Abu Dawud At-Tayalisi recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ كَانَتْ لَهُ امْرَأَتَانِ فَمَالَ إِلى إِحْدَاهُمَا، جَاءَ يَوْمَ الْقِيَامَةِ وَأَحَدُ شِقَّيْهِ سَاقِط»

(Whoever has two wives and inclines to one of them (too much), will come on the Day of Resurrection with one of his sides dragging.) Allah's statement,

﴿وَإِن تُصْلِحُواْ وَتَتَّقُواْ فَإِنَّ اللَّهَ كَانَ غَفُوراً رَّحِيماً﴾

(And if you do justice, and do all that is right and have Taqwa, then Allah is Ever Oft-Forgiving, Most Merciful.) The Ayah states: If you do justice and divide equally in what you have power over, while fearing Allah in all conditions, then Allah will forgive you the favoritism that you showed to some of your wives. Allah then said,

﴿وَإِن يَتَفَرَّقَا يُغْنِ اللَّهُ كُلاًّ مِّن سَعَتِهِ وَكَانَ اللَّهُ وَسِعاً حَكِيماً ﴾

(But if they separate (divorce), Allah will provide abundance for everyone of them from His bounty. And Allah is Ever All-Sufficient for His creatures' needs, All-Wise. ) This is the third case between husband and wife, in which divorce occurs. Allah states that if the spouses separate by divorce, then Allah will suffice them by giving him a better wife and her a better husband. The meaning of,

﴿وَكَانَ اللَّهُ وَسِعاً حَكِيماً﴾

(And Allah is Ever All-Sufficient for His creatures' needs, All-Wise.) is: His favor is tremendous, His bounty is enormous and He is All-Wise in all His actions, decisions and commandments.

﴿وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَإِيَّـكُمْ أَنِ اتَّقُواْ اللَّهَ وَإِن تَكْفُرُواْ فَإِنَّ للَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَكَانَ اللَّهُ غَنِيّاً حَمِيداً - وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَكَفَى بِاللَّهِ وَكِيلاً - إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِـاخَرِينَ وَكَانَ اللَّهُ عَلَى ذلِكَ قَدِيراً - مَّن كَانَ يُرِيدُ ثَوَابَ الدُّنْيَا فَعِندَ اللَّهِ ثَوَابُ الدُّنْيَا وَالاٌّخِرَةِ وَكَانَ اللَّهُ سَمِيعاً بَصِيراً ﴾

(131. And to Allah belongs all that is in the heavens and all that is in the earth. And verily, We have recommended to the People of the Scripture before you, and to you that you have Taqwa of Allah. But if you disbelieve, then unto Allah belongs all that is in the heavens and all that is in the earth, and Allah is Ever Rich (free of any needs), Worthy of all praise.) (132. And to Allah belongs all that is in the heavens and all that is in the earth. And Allah is Ever All-Sufficient as Disposer of affairs.) (133. If He wills, He can take you away, O people, and bring others. And Allah is Ever All-Potent over that.) (134. Whoever desires the rewards of this life, then with Allah is the reward of this worldly life and of the Hereafter. And Allah is Ever All-Hearer, All-Seer.)


The Necessity of Taqwa of Allah

Allah states that He is the Owner of the heavens and earth and that He is the Supreme Authority over them. Hence Allah's statement,

﴿وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَإِيَّـكُمْ﴾

(And verily, We have recommended to the People of the Scripture before you, and to you) meaning, We have recommended to you what We recommended to the People of Scriptures; Taqwa of Allah, by worshipping Him Alone without partners. Allah then said,

﴿وَإِن تَكْفُرُواْ فَإِنَّ للَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(But if you disbelieve, then unto Allah belongs all that is in the heavens and all that is in the earth). In another Ayah, Allah said that Musa said to his people,

﴿إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الاٌّرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِىٌّ حَمِيدٌ﴾

("If you disbelieve, you and all on the earth together, then verily, Allah is Rich (free of any need), Owner of all praise.''). Allah said,

﴿فَكَفَرُواْ وَتَوَلَّواْ وَّاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِىٌّ حَمِيدٌ﴾

(So they disbelieved and turned away. But Allah was not in need (of them). And Allah is Rich (free of any need), Worthy of all praise) meaning, He is far too Rich than to need His servants, and worthy of all praise in all His decisions and commandments. The meaning of Allah's statement,

﴿وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَكَفَى بِاللَّهِ وَكِيلاً ﴾

(And to Allah belongs all that is in the heavens and all that is in the earth. And Allah is Ever All-Sufficient as a Disposer of affairs.) He has perfect watch over every soul, knowing what it deserves, He is the Watcher, and Witness of all things. Allah's statement,

﴿إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِـاخَرِينَ وَكَانَ اللَّهُ عَلَى ذلِكَ قَدِيراً ﴾

(If He wills, He can take you away, O people, and bring others. And Allah is Ever All-Potent over that.) means, He is able to take you away and replace you with other people if you disobey Him. In a similar Ayah, Allah said,

﴿الْفُقَرَآءُ وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ﴾

(And if you turn away, He will exchange you for some other people and they will not be your likes) Allah's statement,

﴿مَّن كَانَ يُرِيدُ ثَوَابَ الدُّنْيَا فَعِندَ اللَّهِ ثَوَابُ الدُّنْيَا وَالاٌّخِرَةِ﴾

(Whoever desires the rewards of this life, then with Allah is the reward of this worldly life and of the Hereafter.) means, O those whose ultimate desire is this life, know that Allah owns the rewards of this life and the Hereafter. Therefore, if you ask Allah for both, He will enrich you, award you and suffice for you. As Allah said,

﴿فَإِذَا قَضَيْتُم مَّنَـسِكَكُمْ فَاذْكُرُواْ اللَّهَ كَذِكْرِكُمْ ءَابَآءَكُمْ أَوْ أَشَدَّ ذِكْرًا فَمِنَ النَّاسِ مَن يَقُولُ رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا وَمَا لَهُ فِى الاٌّخِرَةِ مِنْ خَلَـقٍ - وِمِنْهُم مَّن يَقُولُ رَبَّنَآ ءَاتِنَا فِى الدُّنْيَا حَسَنَةً وَفِي الاٌّخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ أُولَـئِكَ لَهُمْ نَصِيبٌ مِّمَّا كَسَبُواْ﴾

(But of mankind there are some who say: "Our Lord! Give us in this world!'' and for such there will be no portion in the Hereafter. And of them there are some who say: "Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!'' For them there will be alloted a share for what they have earned),

﴿مَن كَانَ يُرِيدُ حَرْثَ الاٌّخِرَةِ نَزِدْ لَهُ فِى حَرْثِهِ﴾

(Whosoever desires (by his deeds) the reward of the Hereafter, We give him increase in his reward), and

﴿مَّن كَانَ يُرِيدُ الْعَـجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَآءُ لِمَن نُّرِيدُ﴾

(Whoever desires the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whom We like) until,

﴿انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ﴾

(See how We prefer one above another (in this world)). So Allah said here,

﴿وَكَانَ اللَّهُ سَمِيعاً بَصِيراً﴾

(And Allah is Ever All-Hearer, All-Seer.)

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَآءِ للَّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَلِدَيْنِ وَالاٌّقْرَبِينَ إِن يَكُنْ غَنِيّاً أَوْ فَقَيراً فَاللَّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً ﴾

(135. O you who believe! Stand out firmly for justice, as witnesses to Allah, even though it be against yourselves, or your parents, or your kin, be he rich or poor, Allah is a better Protector to both. So follow not the lusts, lest you may avoid justice; and if you Talwu or Tu`ridu, it, verily, Allah is Ever Well-Acquainted with what you do.)


Commanding Justice and Conveying the Witness for Allah

Allah commands His believing servants to stand up for justice and fairness and not to deviate from it, right or left. They should not fear the blame of anyone or allow anyone to prevent them from doing something for the sake of Allah. They are also required to help, support and aid each other for Allah's sake. Allah's statement,

﴿شُهَدَآءِ للَّهِ﴾

(as witnesses to Allah) is similar to His statement,

﴿وَأَقِيمُواْ الشَّهَـدَةَ لِلَّهِ﴾

(And establish the testimony for Allah). Testimony should be delivered precisely, for the sake of Allah, thus making the testimony correct, truly just, and free of alterations, changes or deletions. This is why Allah said,

﴿وَلَوْ عَلَى أَنفُسِكُمْ﴾

(even though it be against yourselves,) meaning, give correct testimony, and say the truth when you are asked about it, even if harm will effect you as a consequence. Indeed, Allah shall make a way out and give relief for those who obey Him in every matter. Allah's statement,

﴿أَوِ الْوَلِدَيْنِ وَالاٌّقْرَبِينَ﴾

(or your parents, or your kin,) means, even if you have to testify against your parents and kin, do not compromise for their sake. Rather, give the correct and just witness even if they are harmed in the process, for the truth presides above everyone and is preferred to everyone. Allah's statement,

﴿إِن يَكُنْ غَنِيّاً أَوْ فَقَيراً فَاللَّهُ أَوْلَى بِهِمَا﴾

(be he rich or poor, Allah is a better Protector to both.) means, do not favor someone (in your testimony) because he is rich, or feel pity for him because he is poor, for Allah is their caretaker, a better Protector of them than you, and has better knowledge of what is good for them. Allah's statement,

﴿فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ﴾

(So follow not the lusts, lest you may avoid justice;) means, let not desire, lust or the hatred you have against others, lure you into injustice in your affairs. Rather, stand for justice in all situations. Allah said;

﴿وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى﴾

(And let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety) when the Prophet sent `Abdullah bin Rawahah to collect the tax on the fruits and produce of the Jews of Khaybar, they offered him a bribe so that he would go easy on them. He said; "By Allah! I have come to you from the dearest of the creation to me (Muhammad), and you are more hated by me than an equivelent number of apes and swine. However, my love for him (the Prophet ) and hatred for you shall not prevent me from being just with you.'' On that, they said, "This (justice) is the basis which the heavens and earth were created. '' We will mention this Hadith later in Surat Al-Ma'idah (chapter 5) Allah willing. Allah's statement afterwards,

﴿وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ﴾

(and if you Talwu or Tu`ridu) means, "Distort your testimony and change it'', according to Mujahid and several others among the Salaf. Talwu, includes distortion and intentional lying. For instance, Allah said,

﴿وَإِنَّ مِنْهُمْ لَفَرِيقًا يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَـبِ﴾

(And verily, among them is a party who Yalwuna (distort) the Book with their tongues (as they read)). Tu`ridu, includes hiding and withholding the testimony. Allah said,

﴿وَمَن يَكْتُمْهَا فَإِنَّهُ ءَاثِمٌ قَلْبُهُ﴾

(Who hides it, surely, his heart is sinful) The Prophet said,

«خَيْرُ الشُّهَدَاءِ الَّذِي يَأْتِي بِشَهَادَتِهِ قَبْلَ أَنْ يُسْأَلَهَا»

(The best witness is he who discloses his testimony before being asked to do so.) Allah then warned,

﴿فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً﴾

(Verily, Allah is Ever Well-Acquainted with what you do.) and will reward or punish you accordingly.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ ءَامِنُواْ بِاللَّهِ وَرَسُولِهِ وَالْكِتَـبِ الَّذِى نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَـبِ الَّذِى أَنَزلَ مِن قَبْلُ وَمَن يَكْفُرْ بِاللَّهِ وَمَلَـئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الاٌّخِرِ فَقَدْ ضَلَّ ضَلَـلاً بَعِيداً ﴾

(136. O you who believe! Believe in Allah, and His Messenger, and the Book (the Qur'an) which He has sent down to His Messenger, and the Scripture which He sent down to those before; and whosoever disbelieves in Allah, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away.)


The Order to Have Faith after Believing

Allah commands His faithful servants to adhere to all the elements of faith, its branches, pillars and cornerstones. This is not stated as mere redundancy, but from the view of completing faith and the continual maintenence of it. For instance, the believer proclaims in every prayer,

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ﴾

(Guide us to the straight way.) which means, make us aware of the straight path and increase us in guidance and strengthen us on it. In this Ayah ﴿4:136﴾, Allah commands the believers to believe in Him and in His Messenger, just as He said elsewhere,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَءَامِنُواْ بِرَسُولِهِ﴾

(O you who believe! Have Taqwa of Allah, and believe in His Messenger, ). Allah's statement,

﴿وَالْكِتَـبِ الَّذِى نَزَّلَ عَلَى رَسُولِهِ﴾

(and the Book which He has sent down to His Messenger,) refers to the Qur'an, while,

﴿وَالْكِتَـبِ الَّذِى أَنَزلَ مِن قَبْلُ﴾

(and the Scripture which He sent down to those before (him);) refers to the previously revealed divine Books. Allah then said,

﴿وَمَن يَكْفُرْ بِاللَّهِ وَمَلَـئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الاٌّخِرِ فَقَدْ ضَلَّ ضَلَـلاً بَعِيداً﴾

(and whosoever disbelieves in Allah, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away.) meaning, he will have deviated from the correct guidance and strayed far away from its path.

﴿إِنَّ الَّذِينَ ءَامَنُواْ ثُمَّ كَفَرُواْ ثُمَّ ءَامَنُواْ ثُمَّ كَفَرُواْ ثُمَّ ازْدَادُواْ كُفْراً لَّمْ يَكُنْ اللَّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ سَبِيلاً - بَشِّرِ الْمُنَـفِقِينَ بِأَنَّ لَهُمْ عَذَاباً أَلِيماً ﴾

﴿الَّذِينَ يَتَّخِذُونَ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِندَهُمُ الْعِزَّةَ فَإِنَّ العِزَّةَ للَّهِ جَمِيعاً - وَقَدْ نَزَّلَ عَلَيْكُمْ فِى الْكِتَـبِ أَنْ إِذَا سَمِعْتُمْ ءَايَـتِ اللَّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذاً مِّثْلُهُمْ إِنَّ اللَّهَ جَامِعُ الْمُنَـفِقِينَ وَالْكَـفِرِينَ فِى جَهَنَّمَ جَمِيعاً ﴾

(137. Verily, those who believe, then disbelieve, then believe (again), and (again) disbelieve, and go on increasing in disbelief; Allah will not forgive them, nor guide them on the (right) way.) (138. Give to the hypocrites the tidings that there is for them a painful torment.) (139. Those who take disbelievers for friends instead of believers, do they seek honor with them Verily, then to Allah belongs all honor). (140. And it has already been revealed to you in the Book that when you hear the verses of Allah being denied and mocked at, then sit not with them, until they engage in talk other than that; certainly in that case you would be like them. Surely, Allah will collect the hypocrites and disbelievers all together in Hell.)


Characteristics of the Hypocrites and Their Destination

Allah states that whoever embraces the faith, reverts from it, embraces it again, reverts from it and remains on disbelief and increases in it until death, then he will never have a chance to gain accepted repentance after death. Nor will Allah forgive him, or deliver him from his plight to the path of correct guidance. This is why Allah said,

﴿لَّمْ يَكُنْ اللَّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ سَبِيلاً﴾

(Allah will not forgive them, nor guide them on the (right) way). Ibn Abi Hatim recorded that his father said that Ahmad bin `Abdah related that Hafs bin Jami' said that Samak said that `Ikrimah reported that Ibn `Abbas commented;

﴿ثُمَّ ازْدَادُواْ كُفْراً﴾

(and go on increasing in disbelief), "They remain on disbelief until they die.'' Mujahid said similarly. Allah then said,

﴿بَشِّرِ الْمُنَـفِقِينَ بِأَنَّ لَهُمْ عَذَاباً أَلِيماً ﴾

(Give to the hypocrites the tidings that there is for them a painful torment.) Hence, the hypocrites have this characteristic, for they believe, then disbelieve, and this is why their hearts become sealed. Allah describes the hypocrites as taking the disbelievers as friends instead of the believers, meaning they are the disbelievers' supporters in reality, for they give them their loyalty and friendship in secret. They also say to disbelievers when they are alone with them, "We are with you, we only mock the believers by pretending to follow their religion.'' Allah said, while chastising them for being friends with the disbelievers,

﴿أَيَبْتَغُونَ عِندَهُمُ الْعِزَّةَ﴾

(do they seek honor, with them) Allah then states that honor, power and glory is for Him Alone without partners, and for those whom Allah grants such qualities to. Allah said,

﴿مَن كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعاً﴾

(Whosoever desires honor, then to Allah belong all honor), and,

﴿وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَـكِنَّ الْمُنَـفِقِينَ لاَ يَعْلَمُونَ﴾

(But honor belongs to Allah, and to His Messenger, and to the believers, but the hypocrites know not). The statement that honor is Allah's Alone, is meant to encourage the servants to adhere to their servitude to Allah and to be among His faithful servants who will gain victory in this life and when the Witnesses stand up to testify on the Day of Resurection. Allah's statement,

﴿وَقَدْ نَزَّلَ عَلَيْكُمْ فِى الْكِتَـبِ أَنْ إِذَا سَمِعْتُمْ ءَايَـتِ اللَّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذاً مِّثْلُهُمْ﴾

(And it has already been revealed to you in the Book that when you hear the verses of Allah being denied and mocked at, then sit not with them, until they engage in talk other than that; certainly in that case you would be like them.) The Ayah means, if you still commit this prohibition after being aware of its prohibition, sitting with them where Allah's Ayat are rejected, mocked at and denied, and you sanction such conduct, then you have participated with them in what they are doing. So Allah said,

﴿إِنَّكُمْ إِذاً مِّثْلُهُمْ﴾

((But if you stayed with them) certainly in that case you would be like them.) concerning the burden they will earn. What has already been revealed in the Book -- as the Ayah says -- is the Ayah in Surat Al-An`am ﴿6﴾, which was revealed in Makkah,

﴿وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِى ءَايَـتِنَا فَأَعْرِضْ عَنْهُمْ﴾

(And when you see those who engage in false conversation about Our verses (of the Qur'an) by mocking at them, stay away from them). Muqatil bin Hayyan said that this Ayah ﴿4:140﴾ abrogated the Ayah in Surat Al-An`am, referring to the part that says here,

﴿إِنَّكُمْ إِذاً مِّثْلُهُمْ﴾

((But if you stayed with them) certainly in that case you would be like them), and Allah's statement in Al-An`am,

﴿وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَىْءٍ وَلَـكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ ﴾

(Those who fear Allah, keep their duty to Him and avoid evil, are not responsible for them (the disbelievers) in any case, but (their duty) is to remind them, that they may have Taqwa). Allah's statement,

﴿إِنَّ اللَّهَ جَامِعُ الْمُنَـفِقِينَ وَالْكَـفِرِينَ فِى جَهَنَّمَ جَمِيعاً﴾

(Surely, Allah will collect the hypocrites and disbelievers all together in Hell.) means, just as the hypocrites participate in the Kufr of disbelievers, Allah will join them all together to reside in the Fire for eternity, dwelling in torment, punishment, enchained, restrained and in drinking boiling water.

﴿الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِن كَانَ لَكُمْ فَتْحٌ مِّنَ اللَّهِ قَالُواْ أَلَمْ نَكُنْ مَّعَكُمْ وَإِن كَانَ لِلْكَـفِرِينَ نَصِيبٌ قَالُواْ أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُمْ مِّنَ الْمُؤْمِنِينَ فَاللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَـمَةِ وَلَن يَجْعَلَ اللَّهُ لِلْكَـفِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً ﴾

(141. Those who wait and watch about you; if you gain a victory from Allah, they say: "Were we not with you'' But if the disbelievers gain a success, they say (to them): "Did we not gain mastery over you and did we not protect you from the believers'' Allah will judge between you (all) on the Day of Resurrection. And never will Allah grant to the disbelievers a way (to triumph) over the believers.)


Hypocrites Wait and Watch what Happens to Muslims

Allah states that the hypocrites watch and await the harm that occurs to the believers, awaiting the time when the Muslim circumstances and religion are dissolved and the state of Kufr takes over.

﴿فَإِن كَانَ لَكُمْ فَتْحٌ مِّنَ اللَّهِ﴾

(if you gain a victory from Allah) triumph, aid and booty,

﴿قَالُواْ أَلَمْ نَكُنْ مَّعَكُمْ﴾

(they say, "Were we not with you'') trying to come closer to the believers with this statement. However,

﴿وَإِن كَانَ لِلْكَـفِرِينَ نَصِيبٌ﴾

(But if the disbelievers gain a success,) by gaining victory over the believers sometimes, just as occurred during Uhud, for surely, the Messengers are tested, but the final victory is theirs.

﴿قَالُواْ أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُمْ مِّنَ الْمُؤْمِنِينَ﴾

(they say (to them), "Did we not gain mastery over you and did we not protect you from the believers'') meaning, did we not help you in secret and try our best to confuse the believers and weaken their resolve, until you gained victory over them This statement of the hypocrites is an attempt to strengthen relations with the disbelievers, because they pretend to be friends with both parties so that they will be safe from their harm, due to their weak faith and lack of certainty. Allah said,

﴿فَاللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَـمَةِ﴾

(Allah will judge between you (all) on the Day of Resurrection) meaning, by what He knows about you, O hypocrites. Therefore, do not be deceived by being shaded under the protection of Islamic Law in this life, which is such only out of Allah's wisdom. Surely, on the Day of Resurrection, your pretending shall not benefit you, because on that Day, the secrets of the souls will be disclosed and the contents of the hearts will be collected. Allah said,

﴿وَلَن يَجْعَلَ اللَّهُ لِلْكَـفِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً﴾

(And never will Allah grant to the disbelievers a way (to triumph) over the believers). `Abdur-Razzaq recorded that Yasi` Al-Kindi said, "A man came to `Ali bin Abi Talib and said, `What about this Ayah,

﴿وَلَن يَجْعَلَ اللَّهُ لِلْكَـفِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً﴾

(And never will Allah grant to the disbelievers a way (to triumph) over the believers.) `Ali said, `Come closer, come closer. Allah will judge between you on the Day of Resurrection, and He will not grant victory for the disbelievers over the believers.' '' Ibn Jurayj recorded that `Ata' Al-Khurasani said that Ibn `Abbas said that,

﴿وَلَن يَجْعَلَ اللَّهُ لِلْكَـفِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً﴾

(And never will Allah grant to the disbelievers a way (to triumph) over the believers.) "Will occur on the Day of Resurrection.'' As-Suddi recorded that Abu Malik Al-Ashja`i said that it occurs on the Day of Resurrection. As-Suddi said that "way'' means, proof. It is possible that the meaning of, `and never will Allah grant to the disbelievers a way (to triumph) over the believers', is in this life by being unable to exterminate the believers completely, although they sometimes gain victory over some Muslims. However, the Final Triumph will be for the believers in this life and the Hereafter. Allah said,

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in the worldly life) This provides a rebuttal to the wishes of the hypocrites for the destruction of the believers, and their loyalty to the disbelievers, fearing for themselves if they are victorious. In another Ayah, Allah said,

﴿فَتَرَى الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ يُسَـرِعُونَ فِيهِمْ﴾

(And you see those in whose hearts there is a disease (of hypocrisy), they hurry to their friendship), until,

﴿نَـدِمِينَ﴾

(Regretful)

﴿إِنَّ الْمُنَـفِقِينَ يُخَـدِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلَوةِ قَامُواْ كُسَالَى يُرَآءُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللَّهَ إِلاَّ قَلِيلاً - مُّذَبْذَبِينَ بَيْنَ ذلِكَ لاَ إِلَى هَـؤُلاءِ وَلاَ إِلَى هَـؤُلاءِ وَمَن يُضْلِلِ اللَّهُ فَلَن تَجِدَ لَهُ سَبِيلاً ﴾

(142. Verily, the hypocrites seek to deceive Allah, but it is He Who deceives them. And when they stand up for Salah, they stand with laziness and to be seen of men, and they do not remember Allah but little.) (143. (They are) swaying between this and that, belonging neither to these nor to those; and he whom Allah sends astray, you will not find for him a way.)


The Hypocrites Try to Deceive Allah and Sway Between Believers and Disbelievers

In the beginning of Surat Al-Baqarah ﴿2﴾, we mentioned Allah's statement,

﴿يُخَـدِعُونَ اللَّهَ وَالَّذِينَ ءَامَنُوا﴾

(They (think to) deceive Allah and those who believe). Here, Allah states,

﴿إِنَّ الْمُنَـفِقِينَ يُخَـدِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ﴾

(Verily, the hypocrites seek to deceive Allah, but it is He Who deceives them.) There is no doubt that Allah can never be deceived, for He has perfect knowledge of the secrets and what the hearts conceal. However, the hypocrites, due to their ignorance, scarce knowledge and weak minds, think that since they were successful in deceiving people, using Islamic Law as a cover of safety for themselves, they will acquire the same status with Allah on the Day of Resurrection and deceive Him too. Allah states that on that Day, the hypocrites will swear to Him that they were on the path of righteousness and correctness thinking that such statement will benefit them with Allah. For instance, Allah said,

﴿يَوْمَ يَبْعَثُهُمُ اللَّهِ جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ﴾

(On the Day when Allah will resurrect them all together; then they will swear to Him as they swear to you) Allah's statement,

﴿وَهُوَ خَادِعُهُمْ﴾

(but it is He Who deceives them) means, He lures them further into injustice and misguidance. He also prevents them from reaching the truth in this life and on the Day of Resurrection. Allah said,

﴿يَوْمَ يَقُولُ الْمُنَـفِقُونَ وَالْمُنَـفِقَـتُ لِلَّذِينَ ءَامَنُواْ انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ﴾

(On the Day when the hypocrites ـ men and women ـ will say to the believers: "Wait for us! Let us get something from your light!'' It will be said: "Go back to your rear! Then seek a light!'') until,

﴿وَبِئْسَ الْمَصِيرُ﴾

(And worst indeed is that destination). A Hadith states;

«مَن سَمَّعَ سَمَّعَ اللهُ بِهِ، وَمَنْ رَاءَى رَاءَى اللهُ بِه»

(Whoever wants to be heard of, Allah will make him heard of, and whoever wants to be seen, Allah will show him.) Allah's statement,

﴿وَإِذَا قَامُواْ إِلَى الصَّلَوةِ قَامُواْ كُسَالَى﴾

(And when they stand up for Salah, they stand with laziness). This is the characteristic of the hypocrites with the most honored, best and righteous act of worship, the prayer. When they stand for prayer, they stand in laziness because they neither truly intend to perform it nor do they believe in it, have humility in it, or understand it. This is the description of their outward attitude! As for their hearts, Allah said,

﴿يُرَآءُونَ النَّاسَ﴾

(to be seen of men) meaning, they do not have sincerity when worshipping Allah. Rather, they show off to people so that they gain closeness to them. They are often absent from the prayers that they can hide away from, such as the `Isha' prayer and the Dawn prayer that are prayed in darkness. In the Two Sahihs, it is recorded that the Messenger of Allah said,

«أَثْقَلُ الصَّلَاةِ عَلَى الْمُنَافِقِينَ صَلَاةُ الْعِشَاءِ وَصَلَاةُ الْفَجْرِ، وَلَوْ يَعْلَمُونَ مَا فِيهِمَا لَأَتَوْهُمَا وَلَوْ حَبْوًا، وَلَقَدْ هَمَمْتُ أَنْ آمُرَ بِالصَّلَاةِ فَتُقَامُ، ثُمَّ آمُرَ رَجُلًا فَيُصَلِّي بِالنَّاسِ، ثُمَّ أَنْطَلِقَ مَعِيَ بِرِجَالٍ مَعَهُمْ حُزَمٌ مِنْ حَطَبٍ، إِلى قَوْمٍ لَا يَشْهَدُونَ الصَّلَاةَ، فَأُحَرِّقَ عَلَيْهِمْ بُيُوتَهُمْ بِالنَّار»

. (The heaviest prayers on the hypocrites are the `Isha' and Dawn prayers. If they know their rewards, they will attend them even if they have to crawl. I was about to order someone to pronounce the Adhan for the prayer, then order someone to lead the prayer for the people, then order some men to collect fire-wood (fuel); then I would burn the houses around men who did not attend the (compulsory congregational) prayer.) In another narration, the Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ، لَوْ عَلِمَ أَحَدُهُمْ أَنَّهُ يَجِدُ عَرْقًا سَمِينًا أَوْ مِرْمَاتَيْنِ حَسَنَتَيْنِ، لَشَهِدَ الصَّلَاةَ، وَلَوْلَا مَا فِي الْبُيُوتِ مِنَ النِّسَاءِ وَالذُّرِّيَّـةِ لَحَرَّقْتُ عَلَيْهِمْ بُيُوتَهُمْ بِالنَّار»

(By Him, in Whose Hand my soul is, if anyone of them had known that he would get a bone covered with good meat or two (small) pieces of meat between two ribs, he would have turned up for the prayer, and had it not been that the houses have women and children in them, I would burn their homes around them.) Allah's statement,

﴿وَلاَ يَذْكُرُونَ اللَّهَ إِلاَّ قَلِيلاً﴾

(And they do not remember Allah but little) means, during the prayer they do not feel humbleness or pay attention to what they are reciting. Rather, during their prayer, they are inattentive, jesting and avoid the good that they are meant to receive from prayer. Imam Malik reported that Al-`Ala' bin `Abdur-Rahman said that Anas bin Malik said that the Messenger of Allah said,

«تِلْكَ صَلَاةُ الْمُنَافِقِ، تِلْكَ صَلَاةُ الْمُنَافِقِ، تِلْكَ صَلَاةُ الْمُنَافِقِ، يَجْلِسُ يَرْقُبُ الشَّمْسَ، حَتَّى إِذَا كَانَتْ بَيْنَ قَرْنَيِ الشَّيْطَانِ، قَامَ فَنَقَرَ أَرْبَعًا، لَا يَذْكُرُ اللهَ فِيهَا إِلَّا قَلِيلًا»

(This is the prayer of the hypocrite, this is the prayer of the hypocrite, this is the prayer of the hypocrite. He sits watching the sun until when it goes down between the two horns of the devil, he stands up pecks out four Rak`ahs (for `Asr) without remembering Allah during them except little.) Muslim, At-Tirmidhi and An-Nasa'i also recorded it. At-Tirmidhi said "Hasan Sahih''. Allah's statement,

﴿مُّذَبْذَبِينَ بَيْنَ ذلِكَ لاَ إِلَى هَـؤُلاءِ﴾

((They are) swaying between this and that, belonging neither to these) means that the hypocrites are swaying between faith and disbelief. So they are neither with believers inwardly or outwardly nor with disbelievers inwardly or outwardly. Rather, they are with the believers outwardly and with the disbelievers inwardly. Some of them would suffer fits of doubt, leaning towards these sometimes and towards those sometimes,

﴿كُلَّمَآ أَضَآءَ لَهُم مَّشَوْاْ فِيهِ وَإِذَآ أَظْلَمَ عَلَيْهِمْ قَامُواْ﴾

(Whenever it flashes for them, they walk therein, and when darkness covers them, they stand still). Mujahid said;

﴿مُّذَبْذَبِينَ بَيْنَ ذلِكَ لاَ إِلَى هَـؤُلاءِ﴾

((They are) swaying between this and that, belonging neither to these) "The Companions of Muhammad ,

﴿وَلاَ إِلَى هَـؤُلاءِ﴾

(nor to those): the Jews.'' Ibn Jarir recorded that Ibn `Umar said that the Prophet said,

«مَثَلُ الْمُنَافِقِ كَمَثَلِ الشَّاةِ الْعَائِرَةِ بَيْنَ الْغَنَمَيْنِ، تَعِيرُ إِلى هَذِهِ مَرَّةً، وَإِلَى هَذِهِ مَرَّةً، وَلَا تَدْرِي أَيَّتَهُمَا تَتْبَع»

(The example of the hypocrite is the example of the sheep wandering between two herds, sometimes she goes to one of them, and sometimes the other, confused over whom she should follow.) Muslim also recorded it. This is why Allah said afterwards,

﴿وَمَن يُضْلِلِ اللَّهُ فَلَن تَجِدَ لَهُ سَبِيلاً﴾

(and he whom Allah sends astray, you will not find for him a way.) meaning, whomever He leads astray from the guidance,

﴿فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا﴾

(For him you will find no Wali (guiding friend) to lead him (to the right path)) because,

﴿مَن يُضْلِلِ اللَّهُ فَلاَ هَادِيَ لَهُ﴾

(Whomsoever Allah sends astray, none can guide him). So the hypocrites whom Allah has led astray from the paths of safety will never find a guide to direct them, nor someone to save them. There is none who can resist Allah's decision, and He is not asked about what He does, while they all will be asked.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَن تَجْعَلُواْ للَّهِ عَلَيْكُمْ سُلْطَاناً مُّبِيناً - إِنَّ الْمُنَـفِقِينَ فِى الدَّرْكِ الاٌّسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيراً - إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللَّهِ وَأَخْلَصُواْ دِينَهُمْ للَّهِ فَأُوْلَـئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللَّهُ الْمُؤْمِنِينَ أَجْراً عَظِيماً - مَّا يَفْعَلُ اللَّهُ بِعَذَابِكُمْ إِن شَكَرْتُمْ وَءَامَنْتُمْ وَكَانَ اللَّهُ شَـكِراً عَلِيماً ﴾

(144. O you who believe! Do not take disbelievers as friends instead of believers. Do you wish to offer Allah a manifest Sultan against yourselves) (145. Verily, the hyprocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them.) (146. Except those who repent, do righteous good deeds, depend on Allah, and purify their religion for Allah, then they will be with the believers. And Allah will grant the believers a great reward.) (147. Why should Allah punish you if you have thanked (Him) and have believed in Him. And Allah is Ever All-Appreciative (of good), All-Knowing.)


The Prohibition of Wilayah with the Disbelievers

Allah forbids His believing servants from taking the disbelievers as friends instead of the believers. This includes being friends and associates of the disbelievers, advising them, being intimate with them and exposing the secrets of the believers to them. In another Ayah, Allah said,

﴿لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَىْءٍ إِلاَ أَن تَتَّقُواْ مِنْهُمْ تُقَـةً وَيُحَذِّرْكُمُ اللَّهُ نَفْسَهُ﴾

(Let not the believers take the disbelievers as friends instead of the believers, and whoever does that, will never be helped by Allah in any way, except if you indeed fear a danger from them. And Allah warns you against Himself). meaning, He warns you against His punishment if you fall into what He has prohibited. This is why Allah said here,

﴿أَتُرِيدُونَ أَن تَجْعَلُواْ للَّهِ عَلَيْكُمْ سُلْطَاناً مُّبِيناً﴾

(Do you wish to offer Allah a manifest Sultan against yourselves) meaning, proof against you that warrants receiving His torment. Ibn Abi Hatim narrated that Ibn `Abbas commented;

﴿سُلْطَاناً مُّبِيناً﴾

(manifest Sultan), "The word Sultan in the Qur'an means proof. '' There is an authentic chain of narration for this statement, which is also the saying of Mujahid, `Ikrimah, Sa`id bin Jubayr, Muhammad bin Ka`b Al-Qurazi, Ad-Dahhak, As-Suddi and An-Nadr bin `Arabi.


The Hypocrites and the Friends of Disbelievers are in the Lowest Depth of the Fire, Unless they Repent

Allah then states that,

﴿إِنَّ الْمُنَـفِقِينَ فِى الدَّرْكِ الاٌّسْفَلِ مِنَ النَّارِ﴾

(Verily, the hypocrites will be in the lowest depths of the Fire;) on the Day of Resurrection due to their tremendous Kufr. Al-Walibi ﴿`Ali bin Abi Talhah﴾ said that Ibn `Abbas said,

﴿فِى الدَّرْكِ الاٌّسْفَلِ مِنَ النَّارِ﴾

(in the lowest depths (grade) of the Fire;) means, in the bottom of the Fire. Other scholars said that the Fire has ever lower depths just as Paradise had ever higher grades. Ibn Jarir recorded that `Abdullah bin Mas`ud said that,

﴿إِنَّ الْمُنَـفِقِينَ فِى الدَّرْكِ الاٌّسْفَلِ مِنَ النَّارِ﴾

(Verily, the hypocrites will be in the lowest depths (grade) of the Fire), "Inside coffins of Fire that surround them, for they are closed and sealed in them.'' Ibn Abi Hatim recorded that when Ibn Mas`ud was asked about the hypocrites, he said, "They will be placed in coffins made of fire and they will be closed in them in the lowest depth of the Fire.''

﴿وَلَن تَجِدَ لَهُمْ نَصِيراً﴾

(no helper will you find for them. ) to save them from their misery and painful torment. Allah then states that whoever among the hypocrites repents in this life, Allah will accept his repentance and sorrow, if his repentance were sincere and he then follows it by performing righteous deeds, all the while depending on his Lord. Allah said, a

﴿إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللَّهِ وَأَخْلَصُواْ دِينَهُمْ للَّهِ﴾

(Except those who repent (from hypocrisy), do righteous good deeds, depend on Allah, and purify their religion for Allah) replacing showing off with sincerity, so that their good deeds will benefit them, even if they were minute.

﴿فَأُوْلَـئِكَ مَعَ الْمُؤْمِنِينَ﴾

(then they will be with the believers.) on the Day of Resurrection,

﴿وَسَوْفَ يُؤْتِ اللَّهُ الْمُؤْمِنِينَ أَجْراً عَظِيماً﴾

(And Allah will grant to the believers a great reward.) Allah then states that He is too Rich to need anyone and that He only punishes the servants because of their sins,

﴿مَّا يَفْعَلُ اللَّهُ بِعَذَابِكُمْ إِن شَكَرْتُمْ وَءَامَنْتُمْ﴾

(Why should Allah punish you if you have thanked (Him) and have believed in Him.) by correcting your actions and having faith in Allah and His Messenger ,

﴿وَكَانَ اللَّهُ شَـكِراً عَلِيماً﴾

(And Allah is Ever All-Appreciative (of good), All-Knowing.) Allah appreciates those who appreciate Him, and has knowledge of those whose hearts believe in Him, and He will give them perfect rewar.

﴿لاَّ يُحِبُّ اللَّهُ الْجَهْرَ بِالسُّوءِ مِنَ الْقَوْلِ إِلاَّ مَن ظُلِمَ وَكَانَ اللَّهُ سَمِيعاً عَلِيماً - إِن تُبْدُواْ خَيْراً أَوْ تُخْفُوهْ أَوْ تَعْفُواْ عَن سُوءٍ فَإِنَّ اللَّهَ كَانَ عَفُوّاً قَدِيراً ﴾

(148. Allah does not like that the evil should be uttered in public except by him who has been wronged. And Allah is Ever All-Hearer, All-Knower.) (149. Whether you disclose a good deed or conceal it, or pardon an evil, verily, Allah is Ever Pardoning, All-Powerful.)


The Permission to Utter Evil in Public, For One Who Was Wronged

`Ali bin Abi Talhah said that Ibn `Abbas commented on the Ayah,

﴿لاَّ يُحِبُّ اللَّهُ الْجَهْرَ بِالسُّوءِ مِنَ الْقَوْلِ﴾

(Allah does not like that the evil should be uttered in public) "Allah does not like that any one should invoke Him against anyone else, unless one was wronged. In this case, Allah allows one to invoke Him against whoever wronged him. Hence Allah's statement,

﴿إَلاَّ مَن ظَلَمَ﴾

(except by him who has been wronged.) Yet, it is better for one if he observes patience.'' Al-Hasan Al-Basri commented, "One should not invoke Allah (for curses) against whoever wronged him. Rather, he should supplicate, `O Allah! Help me against him and take my right from him.''' In another narration, Al-Hasan said, "Allah has allowed one to invoke Him against whoever wronged him without transgressing the limits.'' `Abdul-Karim bin Malik Al-Jazari said about this Ayah; "When a man curses you, you could curse him in retaliation. But if he lies about you, you may not lie about him.

﴿وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَـئِكَ مَا عَلَيْهِمْ مِّن سَبِيلٍ ﴾

(And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them. )'' Abu Dawud recorded that Abu Hurayrah said that the Messenger of Allah said,

«المُسْتَبَّانِ مَا قَالَا، فَعَلَى الْبَادِئ مِنْهُمَا مَا لَمْ يَعْتَدِ الْمَظْلُوم»

(Whatever words are uttered by those who curse each other, then he who started it will carry the burden thereof, unless the one who was wronged transgresses the limit.) Allah said,

﴿إِن تُبْدُواْ خَيْراً أَوْ تُخْفُوهْ أَوْ تَعْفُواْ عَن سُوءٍ فَإِنَّ اللَّهَ كَانَ عَفُوّاً قَدِيراً ﴾

(Whether you disclose a good deed, or conceal it, or pardon an evil; verily, Allah is Ever Pardoning, All-Powerful.) Meaning when you, mankind, admit to a good favor done to you, or conceal it, and forgive those who wrong you, then this will bring you closer to Allah and increase your reward with Him. Among Allah's attributes is that He forgives and pardons His servants, although He is able to punish them. Hence Allah's statement,

﴿فَإِنَّ اللَّهَ كَانَ عَفُوّاً قَدِيراً﴾

(Verily, Allah is Ever Pardoning, All-Powerful.) It was reported that some of the angels who carry Allah's Throne praise Him saying, "All praise is due to You for Your forbearing even though You have perfect knowledge (in all evil committed).'' Some of them supplicate, "All praise is due to You for Your forgiving even though You have perfect ability (to punish).'' An authentic Hadith states,

«مَا نَقَصَ مَالٌ مِنْ صَدَقَةٍ، وَلَا زَادَ اللهُ عَبْدًا بِعَفْوٍ إِلَّا عِزًّا، وَمَنْ تَوَاضَعَ للهِ رَفَعَهُ الله»

(No charity shall ever decrease wealth, and Allah will only increase the honor of a servant who pardons, and he who is humble for Allah's sake, then Allah will elevate his grade.)

﴿إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللَّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً - أُوْلَـئِكَ هُمُ الْكَـفِرُونَ حَقّاً وَأَعْتَدْنَا لِلْكَـفِرِينَ عَذَاباً مُّهِيناً - وَالَّذِينَ ءَامَنُواْ بِاللَّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ أُوْلَـئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً ﴾

(150. Verily, those who disbelieve in Allah and His Messengers and wish to make distinction between Allah and His Messengers saying, "We believe in some but reject others,'' and wish to adopt a way in between.) (151. They are in truth disbelievers. And We have prepared for the disbelievers a humiliating torment.) (152. And those who believe in Allah and His Messengers and make no distinction between any of them (Messengers), We shall give them their rewards; and Allah is Ever Forgiving, Most Merciful.)


Believing in Some Prophets and Rejecting Others is Pure Kufr

Allah threatens those who disbelieve in Him and in His Messengers, such as the Jews and Christians, who differentiate between Allah and His Messengers regarding faith. They believe in some Prophets and reject others, following their desires, lusts and the practices of their forefathers. They do not follow any proof for such distinction, because there is no such proof. Rather, they follow their lusts and prejudices. The Jews, may Allah curse them, believe in the Prophets, except `Isa and Muhammad, peace be upon them. The Christians believe in the Prophets but reject their Final and Seal, and the most honored among the prophets, Muhammad, peace be upon him. In addition, the Samirah (Samaritans) do not believe in any Prophet after Yuwsha` (Joshua), the successor of Musa bin `Imran. The Majus (Zoroastrians) are said to believe only in a Prophet called Zoroaster, although they do not believe in the law he brought them casting it behind them, and Allah knows best. Therefore, whoever rejects only one of Allah's Prophets, he will have disbelieved in all of them, because it is required from mankind to believe in every prophet whom Allah sent to the people of the earth. And whoever rejects one Prophet, out of envy, bias and personal whim, he only demonstrates that his faith in other Prophets is not valid, but an act of following desire and whim. This is why Allah said,

﴿إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ﴾

(Verily, those who disbelieve in Allah and His Messengers...) Thus, Allah describes these people as disbelievers in Allah and His Messengers;

﴿وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللَّهِ وَرُسُلِهِ﴾

(and wish to make distinction between Allah and His Messengers) in faith,

﴿وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً﴾

(saying, "We believe in some but reject others,'' and wish to adopt a way in between.) Allah then describes them;

﴿أُوْلَـئِكَ هُمُ الْكَـفِرُونَ حَقّاً﴾

(They are in truth disbelievers.) meaning, their disbelief in the Prophet they claim to believe in is clear. This is because their claimed faith in a certain Messenger is not true, for had they truly believed in him, they would have believed in other Messengers, especially if the other Messenger has a stronger proof for his truthfulness. Or at least, they would have strived hard to acquire knowledge of the truth of the other Messenger. Allah said,

﴿وَأَعْتَدْنَا لِلْكَـفِرِينَ عَذَاباً مُّهِيناً﴾

(And We have prepared for the disbelievers a humiliating torment.) This is just punishment for belittling the Prophets whom they disbelieved in, by ignoring what the Prophet brought to them from Allah, and because they are interested in the insignificant possessions of this world. Or, their behavior could be the result of their disbelief in the Prophet after they were aware of his truth, just as the Jewish rabbis did during the time of Muhammad, the Messenger of Allah . The Jews envied the Messenger because of the great prophethood that Allah gave him, and as a consequence, they denied the Messenger, defied him, became his enemies and fought against him. Allah sent humiliation upon them in this life, that shall be followed by disgrace in the Hereafter,

﴿وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ وَبَآءُوا بِغَضَبٍ مِّنَ اللَّهِ﴾

(And they were covered with humiliation and misery, and they drew on themselves the wrath of Allah.) in this life and the Hereafter. Allah's statement,

﴿وَالَّذِينَ ءَامَنُواْ بِاللَّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ﴾

(And those who believe in Allah and His Messengers and make no distinction between any of them,) This refers to the Ummah of Muhammad who believe in every Book that Allah has revealed and in every Prophet whom Allah has sent. Allah said,

﴿ءَامَنَ الرَّسُولُ بِمَآ أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ ءَامَنَ بِاللَّهِ﴾

(The Messenger believes in what has been revealed to him from his Lord, and (so do) the believers. All of them believe in Allah.) (2:285). Allah then states that He has prepared great rewards for them, tremendous favor and a handsome bounty,

﴿أُوْلَـئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ﴾

(We shall give them their rewards;) because of their faith in Allah and His Messengers,

﴿وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(and Allah is Ever Forgiving, Most Merciful.) for their sin, if they have any.

﴿يَسْأَلُكَ أَهْلُ الْكِتَـبِ أَن تُنَزِّلَ عَلَيْهِمْ كِتَـباً مِّنَ السَّمَآءِ فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذلِكَ فَقَالُواْ أَرِنَا اللَّهِ جَهْرَةً فَأَخَذَتْهُمُ الصَّـعِقَةُ بِظُلْمِهِمْ ثُمَّ اتَّخَذُواْ الْعِجْلَ مِن بَعْدِ مَا جَآءَتْهُمُ الْبَيِّنَـتُ فَعَفَوْنَا عَن ذلِكَ وَءَاتَيْنَا مُوسَى سُلْطَـناً مُّبِيناً - وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَـقِهِمْ وَقُلْنَا لَهُمُ ادْخُلُواْ الْبَابَ سُجَّداً وَقُلْنَا لَهُمْ لاَ تَعْدُواْ فِى السَّبْتِ وَأَخَذْنَا مِنْهُمْ مِّيثَـقاً غَلِيظاً ﴾

(153. The People of the Scripture (Jews) ask you to cause a book to descend upon them from heaven. Indeed, they asked Musa for even greater than that, when they said: "Show us Allah in public,'' but they were struck with a bolt of lightning for their wickedness. Then they worshipped the calf even after Al-Bayyinat had come to them. (Even) so We forgave them. And We gave Musa a clear proof of authority.) (154. And for their covenant, We raised over them the mount and (on the other occasion) We said: "Enter the gate prostrating (or bowing) with humility;'' and We commanded them: "Transgress not on the Sabbath (Saturday).'' And We took from them a firm covenant.)


The Stubbornness of the Jews

Muhammad bin Ka`b Al-Qurazi, As-Suddi and Qatadah said that the Jews asked the Messenger of Allah to cause a book to come down to them from heaven, just as the Tawrah was sent down to Musa. Ibn Jurayj said that the Jews asked the Messenger to cause books to come down to them addressed to so-and-so among them, testifying to the truth of what he was sent with. The Jews only asked for this because of their stubbornness, defiance, rejection and disbelief. The disbelievers of Quraysh also asked for similar things from the Prophet, as is mentioned in Surat Al-Isra',

﴿وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الاٌّرْضِ يَنْبُوعًا ﴾

(And they say: "We shall not believe in you, until you cause a spring to gush forth from the earth for us;) (17:90) Allah said,

﴿فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذلِكَ فَقَالُواْ أَرِنَا اللَّهِ جَهْرَةً فَأَخَذَتْهُمُ الصَّـعِقَةُ بِظُلْمِهِمْ﴾

(Indeed, they asked Musa for even greater than that, when they said, "Show us Allah in public,'' but they were struck with a bolt of lightning for their wickedness.) injustice, transgression, defiance and rebellion. This part was explained in Surat Al-Baqarah,

﴿وَإِذْ قُلْتُمْ يَـمُوسَى لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمُ الصَّـعِقَةُ وَأَنتُمْ تَنظُرُونَ - ثُمَّ بَعَثْنَـكُم مِّن بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(And (remember) when you said: "O Musa! We shall never believe in you until we see Allah plainly.'' But you were struck by a bolt of lightning while you were looking. Then We raised you up after your death, so that you might be grateful.) (2:55,56) Allah's statement,

﴿ثُمَّ اتَّخَذُواْ الْعِجْلَ مِن بَعْدِ مَا جَآءَتْهُمُ الْبَيِّنَـتُ﴾

(Then they worshipped the calf even after Al-Bayyinat had come to them.) meaning, after they witnessed the tremendous miracles and unequivocal proofs at the hand of Musa in Egypt. They also witnessed the demise of their enemy, Fir`awn and his soldiers, when they all drowned in the sea. Yet soon after, when they passed by a people who were worshipping idols, they said to Musa,

﴿اجْعَلْ لَّنَآ إِلَـهًا كَمَا لَهُمْ ءَالِهَةٌ﴾

(Make for us a god as they have gods.) Allah explains the story of the Jews worshipping the calf in Surat Al-A`raf (7) and Surah Ta Ha (20) after Musa went to meet with his Lord. When Musa returned, Allah decreed that in order for the Jews to earn accepted repentance, then those who did not worship the calf would have to kill those who worshipped it. They complied with this command, and Allah resurrected them afterwards. Allah said here,

﴿فَعَفَوْنَا عَن ذلِكَ وَءَاتَيْنَا مُوسَى سُلْطَـناً مُّبِيناً﴾

((Even) so We forgave them. And We gave Musa a clear proof of authority. ) Allah then said,

﴿وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَـقِهِمْ﴾

(And for their covenant, We raised over them the mount,) This was when they refrained from implementing the rulings of the Tawrah and refused what Musa brought them from Allah. So Allah raised the mountain above their heads and they were ordered to prostrate, which they did. Even so, they were looking above when they were prostrating for fear that the mountain might fall on them,

﴿وَإِذ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّواْ أَنَّهُ وَاقِعٌ بِهِمْ خُذُواْ مَآ ءَاتَيْنَاكُم بِقُوَّةٍ﴾

(And (remember) when We raised the mountain over them as if it had been a canopy, and they thought that it was going to fall on them. (We said): "Hold firmly to what We have given you.'') Allah then said,

﴿وَقُلْنَا لَهُمُ ادْخُلُواْ الْبَابَ سُجَّداً﴾

(and We said, "Enter the gate prostrating (or bowing) with humility;'') meaning that they also defied this command in word and action. They were commanded to enter Bayt Al-Quds (in Jerusalem) while bowing and saying "Hittah'', meaning: `O Allah! take from us our sin of abandoning Jihad.' This was the cause of their wandering in the desert of Tih for forty years. Yet, they entered the House while crawling on their rear ends and saying `Hintah (a wheat grain) in Sha`rah (the hair)'.

﴿وَقُلْنَا لَهُمْ لاَ تَعْدُواْ فِى السَّبْتِ﴾

(and We commanded them, "Transgress not the Sabbath (Saturday).'') meaning, We commanded them to honor the Sabbath and honor what Allah prohibited them on that day.

﴿وَأَخَذْنَا مِنْهُمْ مِّيثَـقاً غَلِيظاً﴾

t(And We took from them a firm covenant.) meaning, strong covenant. They rebelled, transgressed and committed what Allah prohibited by using deceit and trickery, as is mentioned in Surat Al-A`raf (7),

﴿وَسْئَلْهُمْ عَنِ الْقَرْيَةِ الَّتِى كَانَتْ حَاضِرَةَ الْبَحْرِ﴾

(And ask them about the town that was by the sea.)

﴿فَبِمَا نَقْضِهِمْ مَّيثَـقَهُمْ وَكُفْرِهِم بَـَايَـتِ اللَّهِ وَقَتْلِهِمُ الاٌّنْبِيَآءَ بِغَيْرِ حَقٍّ وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً - وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَـناً عَظِيماً - وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللَّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَـكِن شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِى شَكٍّ مِّنْهُ مَا لَهُمْ بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ وَمَا قَتَلُوهُ يَقِيناً - بَل رَّفَعَهُ اللَّهُ إِلَيْهِ وَكَانَ اللَّهُ عَزِيزاً حَكِيماً ﴾

﴿وَإِن مِّنْ أَهْلِ الْكِتَـبِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَـمَةِ يَكُونُ عَلَيْهِمْ شَهِيداً ﴾

(155. Because of their breaking the covenant, and their rejecting the Ayat of Allah, and their killing the Prophets unjustly, and their saying: "Our hearts are Ghulf,'' nay, Allah has set a seal upon their hearts because of their disbelief, so they believe not but a little.) (156. And because of their disbelief and uttering against Maryam a grave false charge.) (157. And because of their saying, "We killed Al-Masih `Isa, son of Maryam, the Messenger of Allah,'' but they killed him not, nor crucified him, but it appeared as that to them, and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely; they killed him not.) (158. But Allah raised him up unto Himself. And Allah is Ever All-Powerful, All-Wise.) (159. And there is none of the People of the Scripture, but must believe in him, before his death. And on the Day of Resurrection, he will be a witness against them.)


The Crimes of the Jews

The sins mentioned here are among the many sins that the Jews committed, which caused them to be cursed and removed far away from right guidance. The Jews broke the promises and vows that Allah took from them, and also rejected Allah's Ayat, meaning His signs and proofs, and the miracles that they witnessed at the hands of their Prophets. Allah said,

﴿وَقَتْلِهِمُ الاٌّنْبِيَآءَ بِغَيْرِ حَقٍّ﴾

(and their killing the Prophets unjustly,) because their many crimes and offenses against the Prophets of Allah, for they killed many Prophets, may Allah's peace be upon them Their saying:

﴿قُلُوبُنَا غُلْفٌ﴾

("Our hearts are Ghulf,'') meaning, wrapped with covering, according to Ibn `Abbas, Mujahid, Sa`id bin Jubayr, `Ikrimah, As-Suddi and Qatadah. This is similar to the what the idolators said,

﴿وَقَالُواْ قُلُوبُنَا فِى أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ﴾

(And they say: "Our hearts are under coverings (screened) from that to which you invite us.'') Allah said,

﴿بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ﴾

(nay, Allah has set a seal upon their hearts because of their disbelief,) It is as if they had given an excuse that their hearts do not understand what the Prophet says since their hearts are wrapped with coverings, so they claim. Allah said that their hearts are sealed because of their disbelief, as we mentioned before in the explanation of Surat Al-Baqarah. Allah then said,

﴿فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً﴾

(so they believe not but a little.) for their hearts became accustomed to Kufr, transgression and weak faith.


The Evil Accusation the Jews Uttered Against Maryam and Their Claim that They Killed `Isa

Allah said,

﴿وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَـناً عَظِيماً ﴾

(And because of their (Jews) disbelief and uttering against Maryam a grave false charge.) `Ali bin Abi Talhah said that Ibn `Abbas stated that the Jews accused Maryam of fornication.This is also the saying of As-Suddi, Juwaybir, Muhammad bin Ishaq and several others. This meaning is also apparent in the Ayah, as the Jews accused Maryam and her son of grave accusations: They accused her of fornication and claimed that `Isa was an illegitimate son. Some of them even claimed that she was menstruating while fornicating. May Allah's continued curse be upon them until the Day of Resurrection. The Jews also said,

﴿إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللَّهِ﴾

("We killed Al-Masih, `Isa, son of Maryam, the Messenger of Allah,'') meaning, we killed the person who claimed to be the Messenger of Allah. The Jews only uttered these words in jest and mockery, just as the polytheists said,

﴿يأَيُّهَا الَّذِى نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ﴾

(O you to whom the Dhikr (the Qur'an) has been sent down! Verily, you are a mad man!) When Allah sent `Isa with proofs and guidance, the Jews, may Allah's curses, anger, torment and punishment be upon them, envied him because of his prophethood and obvious miracles; curing the blind and leprous and bringing the dead back to life, by Allah's leave. He also used to make the shape of a bird from clay and blow in it, and it became a bird by Allah's leave and flew. `Isa performed other miracles that Allah honored him with, yet the Jews defied and bellied him and tried their best to harm him. Allah's Prophet `Isa could not live in any one city for long and he had to travel often with his mother, peace be upon them. Even so, the Jews were not satisfied, and they went to the king of Damascus at that time, a Greek polytheist who worshipped the stars. They told him that there was a man in Bayt Al-Maqdis misguiding and dividing the people in Jerusalem and stirring unrest among the king's subjects. The king became angry and wrote to his deputy in Jerusalem to arrest the rebel leader, stop him from causing unrest, crucify him and make him wear a crown of thorns. When the king's deputy in Jerusalem received these orders, he went with some Jews to the house that `Isa was residing in, and he was then with twelve, thirteen or seventeen of his companions. That day was a Friday, in the evening. They surrounded `Isa in the house, and when he felt that they would soon enter the house or that he would sooner or later have to leave it, he said to his companions, "Who volunteers to be made to look like me, for which he will be my companion in Paradise'' A young man volunteered, but `Isa thought that he was too young. He asked the question a second and third time, each time the young man volunteering, prompting `Isa to say, "Well then, you will be that man.'' Allah made the young man look exactly like `Isa, while a hole opened in the roof of the house, and `Isa was made to sleep and ascended to heaven while asleep. Allah said,

﴿إِذْ قَالَ اللَّهُ يعِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَىَّ﴾

(And (remember) when Allah said: "O `Isa! I will take you and raise you to Myself.'') When `Isa ascended, those who were in the house came out. When those surrounding the house saw the man who looked like `Isa, they thought that he was `Isa. So they took him at night, crucified him and placed a crown of thorns on his head. The Jews then boasted that they killed `Isa and some Christians accepted their false claim, due to their ignorance and lack of reason. As for those who were in the house with `Isa, they witnessed his ascension to heaven, while the rest thought that the Jews killed `Isa by crucifixion. They even said that Maryam sat under the corpse of the crucified man and cried, and they say that the dead man spoke to her. All this was a test from Allah for His servants out of His wisdom. Allah explained this matter in the Glorious Qur'an which He sent to His honorable Messenger, whom He supported with miracles and clear, unequivocal evidence. Allah is the Most Truthful, and He is the Lord of the worlds Who knows the secrets, what the hearts conceal, the hidden matters in heaven and earth, what has occurred, what will occur, and what would occur if it was decreed. He said,

﴿وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَـكِن شُبِّهَ لَهُمْ﴾

(but they killed him not, nor crucified him, but it appeared as that to them,) referring to the person whom the Jews thought was `Isa. This is why Allah said afterwards,

﴿وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِى شَكٍّ مِّنْهُ مَا لَهُمْ بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ﴾

(and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture.) referring to the Jews who claimed to kill `Isa and the ignorant Christians who believed them. Indeed they are all in confusion, misguidance and bewilderment. This is why Allah said,

﴿وَمَا قَتَلُوهُ يَقِيناً﴾

(For surely; they killed him not.) meaning they are not sure that `Isa was the one whom they killed. Rather, they are in doubt and confusion over this matter.

﴿بَل رَّفَعَهُ اللَّهُ إِلَيْهِ وَكَانَ اللَّهُ عَزِيزاً﴾

(But Allah raised him up unto Himself. And Allah is Ever All-Powerful,) meaning, He is the Almighty, and He is never weak, nor will those who seek refuge in Him ever be subjected to disgrace,

﴿حَكِيماً﴾

(All-Wise.) in all that He decides and ordains for His creatures. Indeed, Allah's is the clearest wisdom, unequivocal proof and the most glorious authority. Ibn Abi Hatim recorded that Ibn `Abbas said, "Just before Allah raised `Isa to the heavens, `Isa went to his companions, who were twelve inside the house. When he arrived, his hair was dripping water and he said, `There are those among you who will disbelieve in me twelve times after he had believed in me.' He then asked, `Who volunteers that his image appear as mine, and be killed in my place. He will be with me (in Paradise)' One of the youngest ones among them volunteered and `Isa asked him to sit down. `Isa again asked for a volunteer, and the young man kept volunteering and `Isa asking him to sit down. Then the young man volunteered again and `Isa said, `You will be that man,' and the resemblance of `Isa was cast over that man while `Isa ascended to heaven from a hole in the house. When the Jews came looking for `Isa, they found that young man and crucified him. Some of `Isa's followers disbelieved in him twelve times after they had believed in him. They then divided into three groups. One group, Al-Ya`qubiyyah (Jacobites), said, `Allah remained with us as long as He willed and then ascended to heaven.' Another group, An-Nasturiyyah (Nestorians), said, `The son of Allah was with us as long as he willed and Allah took him to heaven.' Another group, Muslims, said, `The servant and Messenger of Allah remained with us as long as Allah willed, and Allah then took him to Him.' The two disbelieving groups cooperated against the Muslim group and they killed them. Ever since that happened, Islam was then veiled until Allah sent Muhammad .'' This statement has an authentic chain of narration leading to Ibn `Abbas, and An-Nasa'i narrated it through Abu Kurayb who reported it from Abu Mu`awiyah. Many among the Salaf stated that `Isa asked if someone would volunteer for his appearance to be cast over him, and that he will be killed instead of `Isa, for which he would be his companion in Paradise.


All Christians Will Believe in `Isa Before He Dies

Allah said,

﴿وَإِن مِّنْ أَهْلِ الْكِتَـبِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَـمَةِ يَكُونُ عَلَيْهِمْ شَهِيداً ﴾

(And there is none of the People of the Scripture, but must believe in him, before his death. And on the Day of Resurrection, he will be a witness against them.) Ibn Jarir recorded that Ibn `Abbas commented,

﴿وَإِن مِّنْ أَهْلِ الْكِتَـبِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ﴾

(And there is none of the People of the Scripture, but must believe in him, before his death.) before the death of `Isa, son of Maryam, peace be upon him. Al-`Awfi reported similar from Ibn `Abbas. Abu Malik commented;

﴿إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ﴾

(but must believe in him, before his death.) "This occurs after `Isa returns and before he dies, as then, all of the People of the Scriptures will believe in him.''


The Hadiths Regarding the Descent of `Isa Just Before the Day of Judgement, and his Mission

In the chapter about the Prophets in his Sahih, under, "The Descent of `Isa, Son of Maryam,'' Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«وَالَّذِي نَفْسِي بِيَدِهِ، لَيُوشِكَنَّ أَنْ يَنْزِلَ فِيكُمُ ابْنُ مَرْيَمَ حَكَمًا عَدْلًا، فَيَكْسِرَ الصَّلِيبَ، وَيَقْتُلَ الْخِنْزِيرَ، وَيَضَعَ الْجِزْيَةَ، وَيَفِيضَ المَالُ حَتَّى لَا يَقْبَلَهُ أَحَدٌ، حَتَّى تَكُونَ السَّجْدَةُ خَيْرًا لَهُمْ مِنَ الدُّنْيَا وَمَا فِيهَا»

(By Him in Whose Hands my soul is, the son of Maryam (`Isa) will shortly descend among you as a just ruler, and will break the cross, kill the pig and abolish the Jizyah. Then there will be an abundance of wealth and nobody will accept charitable gifts any more. At that time, one prostration will be better for them than this life and all that is in it.) Abu Hurayrah then said, "Read if you will,

﴿وَإِن مِّنْ أَهْلِ الْكِتَـبِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَـمَةِ يَكُونُ عَلَيْهِمْ شَهِيداً ﴾

(And there is none of the People of the Scripture, but must believe in him, before his death. And on the Day of Resurrection, he will be a witness against them.)'' Muslim recorded this Hadith. So, Allah's statement,

﴿قَبْلَ مَوْتِهِ﴾

(before his death) refers to the death of `Isa, son of Maryam.


Another Hadith by Abu Hurayrah

Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَيُهِلَّنَّ عِيسَى بِفَجِّ الرَّوْحَاءِ بِالْحَجِّ أَوِ الْعُمْرَةِ، أَوْ لَيَثْنِيَنَّهُمَا جَمِيعًا»

(`Isa will say Ihlal from the mountain highway of Ar-Rawha' for Hajj, `Umrah or both.) Muslim also recorded it. Ahmad recorded that Abu Hurayrah said that the Prophet said,

«يَنْزِلُ عِيسَى ابْنُ مَرْيَمَ فَيَقْتُلُ الْخِنْزِيرَ، وَيَمْحُو الصَّلِيبَ، وَتُجْمَعُ لَهُ الصَّلَاةُ، وَيُعْطَى الْمَالُ حَتَّى لَا يُقْبَلَ، وَيَضَعُ الْخَرَاجَ، وَيَنْزِلُ الرَّوْحَاءَ فَيَحُجُّ مِنْهَا أَوْ يَعْتَمِرُ أَوْ يَجْمَعُهُمَا»

(`Isa, son of Maryam, will descend and will kill the pig, break the cross, lead the prayer in congregation and give away wealth until it is no longer accepted by anyone. He will also abolish the Jizyah and go to Ar-Rawha' from where he will go to perform Hajj, `Umrah or both.) Abu Hurayrah then recited,

﴿وَإِن مِّنْ أَهْلِ الْكِتَـبِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ﴾

(And there is none of the People of the Scripture, but must believe in him, before his death.) Hanzalah said, "Abu Hurayrah added, `Will believe in `Isa before `Isa dies,' but I do not know if this was a part of the Prophet's Hadith or if it was something that Abu Hurayrah said on his own. '' Ibn Abi Hatim also recorded this Hadith.


Another Hadith

Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«كَيْفَ بِكُمْ إِذَا نَزَلَ فِيكُمُ الْمَسِيحُ ابْنُ مَرْيَمَ وَإِمَامُكُمْ مِنْكُم»

(How will you be when Al-Masih, son of Maryam (`Isa) descends among you while your Imam is from among yourselves) Imam Ahmad and Muslim also recorded this Hadith.


Another Hadith

Imam Ahmad recorded that Abu Hurayrah said that the Prophet said,

«الْأَنْبِيَاءُ إِخْوَةٌ لِعَلَّاتٍ، أُمَّهَاتُهُمْ شَتَّى، وَدِينُهُمْ وَاحِدٌ، وَإِنِّي أَوْلَى النَّاسِ بِعِيسَى ابْنِ مَرْيَمَ، لِأَنَّهُ لَمْ يَكُنْ نَبِيٌّ بَيْنِي وَبَيْنَهُ، وَإِنَّهُ نَازِلٌ فَإِذَا رَأَيْتُمُوهُ فَاعْرِفُوهُ: رَجُلٌ مَرْبُوعٌ إِلَى الْحُمْرَةِ وَالْبَيَاضِ، عَلَيْهِ ثَوْبَانِ مُمَصَّرَانِ، كَأَنَّ رَأْسَهُ يَقْطُرُ، وَإِنْ لَمْ يُصِبْهُ بَلَلٌ، فَيَدُقُّ الصَّلِيبَ، وَيَقْتُلُ الْخِنْزِيرَ، وَيَضَعُ الْجِزْيَةَ، وَيَدْعُو النَّاسَ إِلَى الْإِسْلَامِ، وَيُهْلِكُ اللهُ فِي زَمَانِهِ الْمِلَلَ كُلَّهَا إِلَّا الْإِسْلَامَ، وَيُهْلِكُ اللهُ فِي زَمَانِهِ الْمَسِيحَ الدَّجَّالَ،ثُمَّ تَقَعُ الْأَمَنَةُ عَلَى الْأَرْضِ حَتَّى تَرْتَعَ الْأُسُودُ مَعَ الْإِبِلِ، وَالنِّمَارُ مَعَ الْبَقَرِ، وَالذِّئَابُ مَعَ الْغَنَمِ، وَيَلْعَبُ الصِّبْيَانُ بِالحَيَّاتِ لَا تَضُرُّهُمْ، فَيَمْكُثُ أَرْبَعِينَ سَنَةً ثُمَّ يُتَوَفَّى، وَيُصَلِّي عَلَيْهِ الْمُسْلِمُون»

(The Prophets are paternal brothers; their mothers are different, but their religion is one. I, more than any of mankind, have more right to `Isa, son of Maryam, for there was no Prophet between him and I. He will descend, and if you see him, know him. He is a well-built man, (the color of his skin) between red and white. He will descend while wearing two long, light yellow garments. His head appears to be dripping water, even though no moisture touched it. He will break the cross, kill the pig, and banish the Jizyah and will call the people to Islam. During his time, Allah will destroy all religions except Islam and Allah will destroy Al-Masih Ad-Dajjal (the False Messiah). Safety will then fill the earth, so much so that the lions will mingle with camels, tigers with cattle and wolves with sheep. Children will play with snakes, and they will not harm them. `Isa will remain for forty years and then will die, and Muslims will offer the funeral prayer for him.) Abu Dawud also recorded it.


Another Hadith

In his Sahih, Muslim recorded that Abu Hurayrah related to the Messenger of Allah that he said,

«لَا تَقُومُ السَّاعَةُ حَتَّى يَنْزِلَ الرُّومُ بِالْأَعْمَاقِ أَوَ بِدَابِقَ، فَيَخْرُجُ إِلَيْهِمُ جَيْشٌ مِنَ الْمَدِينَةِ مِنْ خِيَارِ أَهْلِ الْأَرْضِ يَوْمَئِذٍ، فَإِذَا تَصَافُّوا، قَالَتِ الرُّومُ: خَلُّوا بَيْنَنَا وَبَيْنَ الَّذِينَ سَبَوْا مِنَّا نُقَاتِلْهُمْ، فَيَقُولُ الْمُسْلِمُونَ: لَا وَاللهِ، لَا نُخَلِّي بَيْنَكُمْ وَبَيْنَ إِخْوَانِنَا، فَيُقَاتِلُونَهُمْ، (فَيَنْهَزِمُ) ثُلُثٌ لَا يَتُوبُ اللهُ عَلَيْهِمْ أَبَدًا، وَيُقْتَلُ ثُلُثُهُ أَفْضَلُ الشُّهَدَاءِ عِنْدَ اللهِ، وَيَفْتَتحُ الثَّلُثُ لَا يُفْتَنُونَ أَبَدًا، فَيَفْتَتِحُونَ قُسْطُنْطِينِيَّةَ، فَبَيْنَمَا هُمْ يَقْسِمُونَ الْغَنَائِمَ قَدْ عَلَّقُوا سُيُوفَهُمْ بِالزَّيْتُونِ، إِذْ صَاحَ فِيهِمُ الشَّيْطَانُ: إِنَّ الْمَسِيحَ قَدْ خَلَفَكُمْ فِي أَهْلِيكُمْ، فَيَخْرُجُونَ، وَذَلِكَ بَاطِلٌ، فَإِذَا جَاءُوا الشَّامَ خَرَجَ، فَبَيْنَمَا هُمْ يُعِدُّونَ لِلْقِتَالِ يُسَوُّونَ الصُّفُوفَ، إِذْ أُقِيَمتِ الصَّلَاةُ فَيَنْزِلُ عِيسَى ابْنُ مَرْيَمَ، فَأَمَّهُمْ، فَإِذَا رَآهُ عَدُوُّ اللهِ، ذَابَ كَمَا يَذُوبُ الْمِلْحُ فِي الْمَاءِ، فَلَوْ تَرَكَهُ لَانْذَابَ حَتَّى يَهْلِكَ، وَلكِنْ يَقْتُلُهُ اللهُ بِيَدِهِ، فَيُرِيهِمْ دَمَهُ فِي حَرْبَتِه»

(The (Last) Hour will not start until the Romans occupy Al-A`maq or Dabiq. An army, comprised of the best of the people of the earth then, will come from Al-Madinah and challenge them. When they camp face to face, the Romans will say, `Let us fight those who captured some of us.' The Muslims will say, `Nay! By Allah, we will never let you get to our brothers.' They will fight them. A third of the (Muslim) army will flee in defeat, and those are the ones whom Allah will never forgive. Another third will be killed, and those are the best martyrs before Allah. The last third will be victorious, and this third will never be stricken with Fitnah, and they will capture Constantinople (Istanbul). While they are dividing war booty, after hanging their swords on olive trees, Shaytan will shout among them, saying, `Al-Masih (Ad-Dajjal) has cornered your people'. They will leave to meet Ad-Dajjal in Ash-Sham. This will be a false warning, and when they reach Ash-Sham, Ad-Dajjal will then appear. When the Muslims are arranging their lines for battle and the prayer is called for, `Isa, son of Maryam, will descend and lead them in prayer. When the enemy of Allah (the False Messiah) sees him, he will dissolve just as salt dissolves in water, and if any of him were left, he would continue dissolving until he died. Allah will kill him with the hand of `Isa and will show the Muslims his blood on his spear.) Muslim recorded that `Abdullah bin `Amr said that the Messenger of Allah said,

«لَتُقَاتِلُنَّ الْيَهُودَ فَلَتَقْتُلُنَّهُمْ، حَتَى يَقُولَ الْحَجَرُ: يَامُسْلِمُ هَذَا يَهُودِيٌّ فَتَعَال فَاقْتُلْه»

(You will fight the Jews and will kill them, until the stone will say, `O Muslim! There is a Jew here, so come and kill him.') Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَا تَقُومُ السَّاعَةُ حَتَّى يُقَاتِلَ الْمُسْلِمُونَ الْيَهُودَ، فَيَقْتُلُهُمُ الْمُسْلِمُونَ حَتَّى يَخْتَبِىءَ الْيَهُودِيُّ مِنْ وَرَاءِ الْحَجَرِ وَالشَّجَرِ، فَيَقُولُ الْحَجَرُ وَالشَّجَرُ: يَامُسْلِمُ يَاعَبْدَاللهِ هَذَا يَهُودِيٌّ خَلْفِي فَتَعَالَ فَاقْتُلْهُ إِلَّا الْغَرْقَدَ فَإِنَّهُ مِنْ شَجَرِ الْيَهُود»

(The Hour will not start, until after the Muslims fight the Jews and the Muslims kill them. The Jew will hide behind a stone or tree, and the tree will say, `O Muslim! O servant of Allah! This is a Jew behind me, come and kill him.' Except Al-Gharqad, for it is a tree of the Jews.) Muslim bin Al-Hajjaj recorded in his Sahih that An-Nawwas bin Sam`an said, "The Messenger of Allah , mentioned Ad-Dajjal one day and kept belittling him (because being blind, yet claiming to be Allah) and speaking in grave terms about him until we thought that he was hiding in gardens of date-trees (in Al-Madinah). When we went by the Messenger, he sensed this anxiety in us and said,

«مَا شَأْنُكُمْ؟»

(What is the matter with you) We said, `O Messenger of Allah! Earlier, you mentioned Ad-Dajjal and while belittling him you spoke gravely about him until we thought that he was hiding in gardens of date-trees (of Al-Madinah).' He said,

«غَيْرُ الدَّجَّالِ أَخْوَفُنِي عَلَيكُمْ، إِنْ يخْرُجْ وَأَنَا فِيكُمْ فَأَنَا حَجِيجُهُ دُونَكُمْ، وَإِنْ يَخْرُجْ وَلَسْتُ فِيكُمْ فَامْرُؤٌ حَجِيجُ نَفْسِهِ، واللهُ خَلِيفَتِي عَلى كُلِّ مُسْلمٍ. إِنَّهُ شَابٌّ قَطَطٌ، عَينُهُ طافِيةٌ كَأَنِّي أُشَبِّهُهُ بِعَبْدِالعُزَّى بْنِ قَطَنٍ، مَنْ أَدْرَكَهُ مِنْكُمْ فَلْيَقْرَأ عَلَيْهِ فَوَاتِحَ سُورَةِ الْكَهْفِ، إِنَّه خَارِجٌ مِنْ خَلَّةٍ بَيْنَ الشَّامِ والعِرَاقِ، فَعَاثَ يَمِينًا وَعَاثَ شِمَالًا، يَاعِبَادَ اللهِ فَاثْبُتوا»

(I fear other than Ad-Dajjal for you! If he appears while I am still among you, I will be his adversary on your behalf. If he appears while I am not among you, each one will depend on himself and Allah will be the Helper of every Muslim after me. He is young, with very curly hair and his eye is smashed. I thought that he looked like `Abdul-`Uzza bin Qatan. Whoever lives long and meets Ad-Dajjal, then let him recite the beginnings of Surat Al-Kahf. He will appear on a pass between Ash-Sham (Syria) and Al-`Iraq. He will wreak havoc to the right and left. O Servants of Allah! Hold fast.) We said, `O Messenger of Allah! How long will he stay on earth' He said,

«أَرْبَعُونَ يَوْمًا، يَومٌ كَسَنَةٍ، وَيَوْمٌ كَشَهْرٍ، وَيَوْمٌ كَجُمُعَةٍ، وَسَائِرُ أَيَّامِهِ كَأَيَّامِكُم»

(Forty days: One day as long as a year, one day as long as a month and one day as long as a week. The rest of his days will be as long as one of your ordinary days.) We said, `O Messenger of Allah! As for the day that is like a year, will the prayers of one day suffice for it' He said,

«لَا، اقْدُرُوا لَهُ قَدْرَه»

(No. Count for its due measure.) We said, `O Messenger of Allah, how will his speed be on earth' He said,

«كَالْغَيْثِ اسْتَدْبَرَتْهُ الرِّيحُ فَيَأْتِي عَلى قَوْمٍ فَيَدْعُوهُمْ فَيُؤْمِنُون بِهِ، وَيَسْتَجِيبُونَ لَهُ، فَيَأْمُرُ السَّمَاءَ فَتُمْطِرُ، وَالأَرْضَ فَتُنْبِتُ، فَتَرُوحُ عَلَيْهِمْ سَارِحَتُهُمْ أَطْوَلَ مَا كَانَتْ ذُرًى، وَأَسْبَغَهُ ضُرُوعًا، وَأَمَدَّهُ خَوَاصِرَ، ثُمَّ يَأْتِي الْقَوْمَ فَيَدْعُوهُمْ فَيَرُدُّونَ عَلَيْهِ قَوْلَهُ، فَيَنْصَرِفُ عَنْهُمْ فَيُصْبِحُونَ مُمْحِلِينَ لَيْسَ بِأَيْدِيهِمْ شَيْءٌ مِنْ أَمْوَالِهِمْ وَيَمُرُّ بِالْخَرِبَةِ فَيَقُولُ لَهَا: أَخْرِجِي كُنُوزَكِ، فَتَتْبَعُهُ كُنُوزُهَا كَيعَاسِيبِ النَّحْلِ، ثُمَّ يَدْعُو رَجُلًا مُمْتَلِئًا شَبَابًا فَيَضْرِبُهُ بِالسَّيْفِ، فَيَقْطَعُهُ جِزْلَتَيْنِ رَمْيَةَ الْغَرَضِ، ثُمَّ يَدْعُوهُ، فَيُقْبِلُ وَيَتَهَلَّلُ وَجْهُهُ وَيَضْحَكُ، فَبَيْنَما هُوَ كَذَلِكَ إِذْ بَعَثَ اللهُ الْمَسِيَح ابْنَ مَرْيَمَ عَلَيْهِ السَّلَامُ، فَيَنْزِلُ عِنْدَ المَنَارَةِ البَيْضَاءِ شَرْقِيَّ دِمَشْقَ بَيْنَ مَهْرُودَتَيْنِ، وَاضِعًا كَفَّيْهِ عَلَى أَجْنِحَةِ مَلَكَيْنِ، إِذَا طَأْطَأَ رَأْسَهُ قَطَرَ،وَإذَا رَفَعَهُ تَحَدَّرَ مِنْهُ جُمَانٌ كَاللُّؤْلُؤِ، وَلَا يَحِلُّ لِكَافِرٍ يَجِدُ رِيحَ نَفَسِهِ إِلَّا مَاتَ، وَنَفَسُهُ يَنْتَهِي حَيْثُ يَنْتَهِي طَرَفُهُ، فَيَطْلُبُهُ حَتَّى يُدْرِكَهُ بِبَابِ لُدَ، فَيَقْتُلُهُ، ثُمَّ يَأْتِي عِيسَى عَلَيْهِ السَّلَامُ قَوْمًا قَدْ عَصَمَهُمُ اللهُ مِنْهُ، فَيَمْسَحُ عَنْ وُجُوهِهِمْ، وَيُحَدِّثُهُمْ بدَرَجَاتِهِمْ فِي الْجَنَّةِ، فَبَيْنَمَا هُوَ كَذَلِكَ إِذْ أَوْحَى اللهُ عَزَّ وَجَلَّ إِلَى عِيسَى: إِنِّي قَدْ أَخْرَجْتُ عِبَادًا لِي لَا يَدَانِ لِأَحَدٍ بِقِتَالِهِمْ، فَحَرِّزْ عِبَادِي إِلَى الطُّورِ، ويَبْعَثُ اللهُ يَأْجُوجَ وَمَأْجُوجَ وَهُمْ مِنْ كُلِّ حَدَبٍ يَنْسِلُونَ، فَيَمُرُّ أَوَّلُهُمْ عَلَى بُحَيْرَةِ طَبَرِيَّةَ فَيَشْرَبُونَ مَا فِيهَا، وَيَمُرُّ آخِرُهُمْ فَيقُولُونَ: لَقَدْ كَانَ بِهذِهِ مَرَّةً مَاءٌ، ويُحْصَرُ نَبِيُّ اللهِ عِيسَى وَأَصْحَابُهُ، حَتَّى يَكُونَ رَأْسُ الثَّورِ لِأَحَدِهِمْ خَيْرٌ مِنْ مِائَةِ دِينَارٍ لِأَحَدِكُمُ الْيَوْمَ، فَيَرْغَبُ نَبِيُّ اللهِ عِيسَى وَأَصْحَابُهُ، فَيُرسِلُ اللهُ عَلَيْهِمُ النَّغَفَ فِي رِقَابِهِمْ، فَيُصْبِحُونَ فَرْسَى كَمَوْتِ نَفْسٍ وَاحِدَةٍ، ثُمَّ يَهْبِطُ نَبِيُّ اللهِ عِيسَى وَأَصْحَابُهُ إِلَى الْأَرْضِ، فَلَا يَجِدُونَ فِي الْأَرْضِ مَوْضِعَ شِبْرٍ إِلَّا مَلَأَهُ زَهَمُهُمْ ونَتْنُهُمْ، فَيَرْغَبُ نَبِيُّ اللهِ عِيسَى وَأَصْحَابُهُ إِلَى اللهِ، فَيُرْسِلُ اللهُ، طَيْرًا كَأَعْنَاقِ الْبُخْتِ، فَتَحْمِلُهُمْ فَتَطْرَحُهُمْ حَيْثَ شَاءَ اللهُ، ثُمَّ يُرْسِلُ اللهُ مَطَرًا لَا يَكُنُّ مِنْهُ بَيْتُ مَدَرٍ، وَلَا وَبَرٍ، فَيَغْسِلُ الْأَرْضَ حَتَّى يَتْرُكَهَا كَالزَّلَفَةِ، ثُمَّ يُقَالُ لِلْأَرْضِ: أَخْرِجِي ثَمَرَكِ وَرُدِّي بَرَكَتَكِ، فَيَوْمَئِذٍ تَأْكُلُ الْعِصَابَةُ مِنَ الرُّمَّانَةِ، وَيَسْتَظِلُّونَ بِقِحْفِهَا، وَيُبَارِكُ اللهُ فِي الرِّسْلِ حَتَّى إِنَّ اللِّقْحَةَ مِنَ الْإِبِلِ لَتَكْفِي الفِئَامَ، (مِنَ النَّاسِ وَاللُّقْمَةَ مِنَ الْفَمِ لَتَكْفِي الْفَخِذَ مِنَ النَّاسِ)، فَبَيْنَما هُمْ كَذَلِكَ إِذْ بَعَثَ اللهُ رِيحًا طَيِّبَةً، فَتَأْخُذُهُمْ تَحْتَ آبَاطِهِمْ، فَتَقْبِضُ رُوحَ كُلِّ مُؤْمِنٍ وَكُلِّ مُسْلِمٍ، وَيَبْقَى شِرَارُ النَّاسِ يَتَهَارَجُونَ فِيهَا تَهَارُجَ الْحُمُرِ،فَعَلَيْهِمْ تَقُومُ السَّاعَة»

(Like the storm when driven by the wind. He will come to a people and will call them (to his worship), and they will believe in him and accept his call. He will order the sky and it will rain, the land and it will grow (vegetation). Their cattle will return to them with their hair the longest, their udders the fullest (with milk) and their stomachs the fattest. He will come to a different people and will call them (to his worship), and they will reject his call. He will then leave them. They will wake up in the morning destitute, missing all of their possessions. He will pass by a deserted land and will say to it, `Bring out your treasures', and its treasures will follow him just like swarms of bees. He will summon a man full of youth and will strike him with the sword once and will cut him into two pieces (and will separate between them like) the distance (between the hunter and) the game. He will call the dead man and he will come, and his face will radiant with pleasure and laughter. Afterwards (while all this is happening with Ad-Dajjal), Allah will send Al-Masih (`Isa), son of Maryam down. He will descend close to the white minaret to the east of Damascus. He will be wearing garments lightly colored with saffron and his hands will be placed on the wings of two angels. Whenever he lowers his head droplets fall. Whenever he raises his head, precious stones that look like pearls fall. No disbeliever can survive `Isa's breath, which reaches the distance of his sight. He will pursue Ad-Dajjal and will follow him to the doors of (the Palestinian city of) Ludd where he will kill him. A group of people who, by Allah's help, resisted and survived Ad-Dajjal, will pass by `Isa and he will anoint their faces and inform them about their grades in Paradise. Shortly afterwards, while this is happening with `Isa, Allah will reveal to him, `I raised a people of My creation that no one can fight. Therefore, gather My servants to At-Tur (the mountain of Musa in Sinai).' Then, Allah will raise Gog and Magog and they will swiftly swarm from every mound. Their front forces will reach Lake Tabariah (Sea of Galilee) and will drink all its water. The last of their forces will say as they pass by the lake, `This lake once had water!'

Meanwhile, `Isa, Allah's Prophet, will be cornered along with his companions until the head of a bull will be more precious to them than a hundred Dinars to you today. `Isa, Allah's Prophet, and his companions will invoke Allah for help and Allah will send An-Naghaf (a worm) into the necks of Gog and Magog! The morning will come, and they will all be dead as if it was the death of one soul. Afterwards, `Isa, the Prophet of Allah, will come down with his companions to the low grounds (from Mount At-Tur). They will find that no space of a hand-span on the earth was free of their fat and rot (rotten corpses). `Isa, the Prophet of Allah, and his companions will seek Allah in supplication. Allah will send birds as large as the necks of camels. They will carry them (the corpses of Gog and Magog) and will throw them wherever Allah wills. Afterwards, Allah will send rain that no house made of mud or animal hair will be saved from, and it will cleanse the earth until it is as clean as a mirror. The earth will be commanded (by Allah), `Produce your fruits and regain your blessing.' Then, the group will eat from a pomegranate and will take shelter under the shade of its skin. Milk will be blessed, so much so that the milk-producing camel will yield large amounts that suffice for a large group of people. Meanwhile, Allah will send a pure wind that will overcome Muslims from under their arms and will take the soul of every believer and Muslim. Only the evildoers among people will remain. They will indulge in shameless public sex like that of donkeys. On them, the Hour will begin.)

Imam Ahmad and the collectors of the Sunan also recorded this Hadith. We will mention this Hadith again using the chain of narration collected by Ahmad explaining Allah's statement in Surat Al-Anbiya' (chapter 21),

﴿حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ﴾

(Until, when Ya`juj and Ma`juj (Gog and Magog people) are let loose (from their barrier).) In our time, in the year seven hundred and forty-one, a white minaret was built in the Umayyad Masjid (in Damascus) made of stone, in place of the minaret that was destroyed by a fire which the Christians were suspected to have started. May Allah's continued curses descend on the Christians until the Day of Resurrection. There is a strong feeling that this minaret is the one that `Isa will descend on, according to this Hadith.


Another Hadith

Muslim recorded in his Sahih that Ya`qub bin `Asim bin `Urwah bin Mas`ud Ath-Thaqafi said, "I heard `Abdullah bin `Amr saying to a man who asked him, `What is this Hadith that you are narrating You claim that the Hour will start on such and such date.' He said, `Subhan Allah (glory be to Allah),' or he said, `There is no deity worthy of worship except Allah.' I almost decided to never narrate anything to anyone. I only said, "Soon, you will witness tremendous incidents, the House (the Ka`bah) will be destroyed by fire, and such and such things will occur.'' He then said, `The Messenger of Allah said,

«يَخْرُجُ الدَّجَّالُ فِي أُمَّتِي فَيَمْكُثُ أَرْبَعِينَ، لَا أَدْرِي أَرْبَعِينَ يَوْمًا أَوْ أَرْبَعِينَ شَهْرًا أَوْ أَرْبَعِينَ عَامًا، فَيَبْعَثُ اللهُ تَعَالى عِيسَى ابْنَ مَرْيَمَ كَأَنَّهُ عُرْوَةُ بْنُ مَسْعُودٍ، فَيَطْلُبُهُ فَيُهْلِكُهُ، ثُمَّ يَمْكُثُ النَّاسُ سَبْعَ سِنِينَ لَيْسَ بَيْنَ اثْنَيْنِ عَدَاوَةٌ، ثُمَّ يُرْسِلُ اللهُ ريحًا بَارِدَةً مِنْ قِبَلِ الشَّامِ، فَلَا يَبْقَى عَلَى وَجْهِ الْأَرْضِ أَحَدٌ فِي قَلْبِهِ مِثْقَالُ ذَرَّةٍ مِنْ خَيْرٍ أَوْ إِيمَانٍ إِلَّا قَبَضَتْهُ، حَتَّى لَوْ أَنَّ أَحَدَكُمْ دَخَلَ فِي كَبِدِ جَبَلٍ لَدَخَلَتْه عَلَيْهِ حَتَّى تَقْبِضَه»

قال: سمعتها من رسول اللهصلى الله عليه وسلّم

«فَيَبْقَى شِرَارُ النَّاسِ فِي خِفَّةِ الطَّيْرِ وَأَحْلَامِ السِّبَاعِ، لَا يَعْرِفُونَ مَعْرُوفًا، وَلَا يُنْكِرُون مُنْكرًا، فَيَتمَثَّلُ لَهُمُ الشَّيْطَانُ فَيَقُولُ: أَلَا تَسْتَجِيبُونَ؟ فَيَقُولُونَ: فَمَا تَأْمُرُنَا؟ فَيَأْمُرُهُمْ بِعِبَادَةِ الْأَوْثَانِ، وَهُمْ فِي ذلِكَ دَارٌّ رِزْقُهُمْ، حَسَنٌ عَيْشُهُمْ، ثُمَّ يُنْفَخُ فِي الصُّورِ فَلَا يَسْمَعُهُ أَحَدٌ إِلَّا أَصْغَى لِيتًا وَرَفَعَ لِيتًا،قَالَ: وَأَوَّلُ مَنْ يَسْمَعُهُ رَجُلٌ يَلُوطُ حَوْضَ إِبِلِهِ، قَالَ: فَيَصْعَقُ وَيَصْعَقُ النَّاسُ، ثُمَّ يُرْسِلُ اللهُ أَوْ قَالَ: يُنْزِلُ اللهُ مَطَرًا كَأَنَّهُ الطَّلُّ أَوْ قَالَ الظِّلُّ نُعْمَانُ الشَّاكُّ فَتَنْبُتُ مِنْهُ أَجْسَادُ النَّاسِ، ثُمَّ يُنَفَخُ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ. ثُمَّ يُقَالُ: أَيُّهَا النَّاسُ: هَلُمُّوا إِلى رَبِّكُم»

(Ad-Dajjal will appear in my nation and will remain for forty. (The narrator doubts whether it is forty days, months, or years).Then, Allah will send down `Isa, son of Maryam, looking just like `Urwah bin Mas`ud and he will seek Ad-Dajjal and will kill him. People will remain for seven years with no enmity between any two. Allah will send a cool wind from As-Sham that will leave no man on the face of the earth who has even the weight of an atom of good or faith, but will capture (his soul). Even if one of you takes refuge in the middle of a mountain, it will find him and capture (his soul). Afterwards, only the most evil people will remain. They will be as light as birds, with the comprehension of beasts. They will not know or enjoin righteousness or forbid or know evil. Shaytan will appear to them and will say to them, `Would you follow me.' They will say, `What do you command us' He will command them to worship the idols. Meanwhile, their provision will come to them in abundance and their life will be good. Then the Trumpet will be blown and every person who hears it, will lower one side of his head and raise the other side (trying to hear that distant sound). The first man who will hear the Trumpet is someone who is preparing the water pool for his camels, and he and the people will swoon away. Allah will send down heavy rain and the bodies of people will grow with it. The Trumpet will be blown in again and the people will be resurrected and looking all about, staring. It will be said to them, `O people! Come to your Lord,'

﴿وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُونَ ﴾

(But stop them, verily, they are to be questioned.)

«ثم يقال: أخرجوا بعث النار، فيقال: من كم؟ فيقال: من كل ألف تسعمائة وتسعة وتسعين، قال: فذلك يوم»

(It will then be said, `Bring forth the share of the Fire.' It will be asked, `How many' It will be said, `From every one thousand, nine hundred and ninety-nine.' That Day is when,)

﴿يَجْعَلُ الْوِلْدَنَ شِيباً﴾

(the children will turn grey-headed,) and,

﴿يَوْمَ يُكْشَفُ عَن سَاقٍ﴾

(The Day when the Shin shall be laid bare).)''


The Description of `Isa, upon him be Peace

As mentioned earlier, `Abdur-Rahman bin Adam narrated that Abu Hurayrah said that the Prophet said,

«فَإِذَا رَأَيْتُمُوهُ فَاعْرِفُوهُ: رَجُلٌ مَرْبُوعٌ إِلَى الْحُمْرَةٍ وَالْبَيَاضِ، عَلَيْهِ ثَوْبَانِ مُمَصَّرَانِ، كَأَنَّ رَأْسَهُ يَقْطُرُ وَإِنْ لَمْ يُصِبْهُ بَلَل»

(If you see `Isa, know him. He is a well-built man, (the color of his skin) between red and white. He will descend while wearing light yellow garments. His head looks like it is dripping water, even though no moisture touched it.) In the Hadith that An-Nawwas bin Sam`an narrated,

«فَيَنْزِلُ عِنْدَ الْمَنَارَةِ الْبَيْضَاءِ شَرْقِيَّ دِمَشْقَ بَيْنَ مَهْرُودَتَيْنِ وَاضِعًا كَفَّيْهِ عَلَى أَجْنِحَةِ مَلَكَيْنِ، إِذَا طَأْطَأَ رَأْسَهُ قَطَرَ، وَإِذَا رَفَعهُ تَحَدَّرَ مِنْهُ مِثْلُ جُمَانِ اللُّؤْلُؤ، لَا يَحِلُّ لِكَافِرٍ يَجِدُ رِيحَ نَفَسِهِ إِلَّا مَاتَ، وَنَفَسُهُ يَنْتَهِي حَيْثُ يَنْتَهِي طَرَفُه»

(He will descend close to the white minaret to the east of Damascus. He will be wearing two garments lightly colored with saffron, having his hands on the wings of two angels. Whenever he lowers his head, drops will fall off of it. Whenever he raises his head, precious jewels like pearls will fall off of it. No disbeliever can survive `Isa's breath, and his breath reaches the distance of his sight.) Al-Bukhari and Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَيْلَةَ أُسْرِيَ بِي لَقِيتُ مُوسَى»

(I met Musa on the night of my Ascension to heaven.) The Prophet then described him saying, as I think,

«مُضْطَرِبٌ، رَجِلُ الرَّأْسِ كَأَنَّهُ مِنْ رِجَالِ شَنُوءَة»

(He was a tall person with hair as if he was one of the men from the tribe of Shanu'ah. ) The Prophet further said,

«وَلقِيتُ عِيسَى»

فنعته النبيصلى الله عليه وسلّم فقال:

«رَبْعَةٌ أَحْمَرُ كَأَنَّهُ خَرَجَ مِنْ دِيمَاس»

يعني الحمام،

«وَرَأَيْتُ إبْرَاهِيمَ وَأَنا أَشْبَهُ وَلَدِهِ بِه»

(`I met `Isa.' The Prophet described him saying, `He was of moderate height and was red-faced as if he had just come out of a bathroom. I saw Ibrahim whom I resembled more than any of his children did.') Al-Bukhari recorded that Mujahid said that Ibn `Umar said that the Messenger of Allah said,

«رَأَيْتُ مُوسَى وَعِيسَى وَإِبْرَاهِيمَ، فَأَمَّا عِيسَى فَأَحْمَرُ جَعْدٌ عَرِيضُ الصَّدْرِ، وَأَمَّا مُوسَى فَآدَمُ جَسِيمٌ سَبْطٌ، كَأَنَّهُ مِنْ رِجَالِ الزُّط»

(I saw Musa, `Isa and Ibrahim. `Isa was of red complexion and had curly hair and a broad chest. Musa was of brown complexion and had straight hair and a tall stature, as if he was from the people of Az-Zutt.) Al-Bukhari and Muslim recorded that Ibrahim said that `Abdullah bin `Umar said, "The Prophet once mentioned the False Messiah (Al-Masih Ad-Dajjal) to people, saying,

«إنَّ اللهَ لَيْسَ بِأَعْوَرَ، أَلَا إِنَّ الْمَسِيحَ الدَّجَّالَ أَعْوَرُ الْعَيْنِ الْيُمْنَى، كَأَنَّ عَيْنَهُ عِنَبَةٌ طَافِيَة»

(Allah is not blind in His Eye. Al-Masih Ad-Dajjal is blind in his right eye. His eye is like a protruding grape.)'' Muslim recorded that the Messenger of Allah said,

«وَأرَانِي اللهُ عِنْدَ الْكَعْبَةِ فِي الْمَنَامِ، فَإِذَا رَجُلٌ آدَمُ كَأَحْسَنِ مَا تَرَى مِنْ أُدْمِ الرِّجَالِ، تَضْرِبُ لِمَّتُهُ بَيْن مَنْكِبَيْهِ، رَجِلُ الشَّعْرِ، يَقْطُرُ رَأْسُهُ مَاءً،وَاضِعًا يَدَيْهِ عَلى مَنْكِبَيْ رَجُلَيْنِ، وَهُوَ يَطُوفُ بِالْبَيْتِ، فَقُلْتُ: مَنْ هَذَا؟ فَقَالُوا: هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ، ثُمَّ رَأَيْتُ وَرَاءَهُ رَجُلًا جَعْدًا قَطِطًا، أَعْوَرَ الْعَيْنِ الْيُمْنَى، كَأَشْبَهِ مَنْ رَأَيْتُ بِابْنِ قَطَنٍ، وَاضِعًا يَدَيْهِ عَلى مَنْكِبَي رَجُلٍ، يَطُوفُ بِالْبَيْتِ، فَقُلْتُ: مَنْ هَذَا؟ قَالُوا: الْمَسِيحُ الدَّجَّال»

(In a dream, I was at the Ka`bah and Allah made me see a light - colored man, a color that is as beautiful as a light - colored man could be, with combed hair that reached his shoulders. His hair was dripping water, and he was leaning on the shoulders of two men while circling the Ka`bah. I asked, `Who is this man' I was told, `This is the Al-Masih, son of Maryam.' Behind him, I saw a man with very curly hair who was blind in his right eye. He looked exactly as Ibn Qatan, and he was leaning on the shoulder of a man while circling the House. I asked, `Who is this man' I was told, `He is Al-Masih Ad-Dajjal.') Al-Bukhari recorded that Salim said that his father said, "No, By Allah! The Prophet did not say that `Isa was of red complexion but said,

«بَيْنَمَا أَنَا نَائِمٌ أَطُوفُ بِالْكَعْبَةِ، فَإِذَا رَجُلٌ آدَمُ سَبْطُ الشَّعْرِ، يَتَهَادَى بَيْنَ رَجُلَيْنِ، يَنْطُفُ رَأْسُهُ مَاءً أَوْ يُهَرَاقُ رَأْسُهُ مَاءً فَقُلْتُ: مَنْ هَذَا؟ فَقَالُوا: ابْنُ مَرْيَمَ، فَذَهَبْتُ أَلْتَفِتُ، فَإِذَا رَجُلٌ أَحْمَرُ جَسِيمٌ، جَعْدُ الرَّاْسِ، أَعْوَرُ عَيْنِهِ الْيُمْنَى، كَأَنَّ عَيْنَهُ عِنَبَةٌ طَافِيَةٌ، قُلْتُ: مَنْ هَذَا؟ قَالُو: الدَّجَّالُ، وَأَقْرَبُ النَّاسِ بِهِ شَبَهًا ابْنُ قَطَن»

(While I was asleep circumambulating the Ka`bah (in my dream), I suddenly saw a man of brown complexion and ample hair walking between two men with water dripping from his head. I asked, `Who is this' The people said, `He is the son of Maryam.' Then I looked behind and I saw a red-complexioned, fat, curly-haired man, blind in the right eye, which looked like a bulging out grape. I asked, `Who is this' They replied, `He is Ad-Dajjal.' The person he most resembled is Ibn Qatan.)'' Az-Zuhri commented that Ibn Qatan was a man from the tribe of Khuza`ah who died during the time of Jahiliyyah. This is the wording of Al-Bukhari. Allah's statement,

﴿وَيَوْمَ الْقِيَـمَةِ يَكُونُ عَلَيْهِمْ شَهِيداً﴾

(And on the Day of Resurrection, he (`Isa) will be a witness against them) Qatadah said, "He will bear witness before them that he has delivered the Message from Allah and that he is but a servant of His.'' In a similar statement in the end of Surat Al-Ma'idah,

﴿وَإِذْ قَالَ اللَّهُ يعِيسَى ابْنَ مَرْيَمَ أَءَنتَ قُلتَ لِلنَّاسِ﴾

(And (remember) when Allah will say (on the Day of Resurrection): "O `Isa, son of Maryam! Did you say unto men...'') until,

﴿العَزِيزُ الحَكِيمُ﴾

(Almighty, the All-Wise.)

﴿فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَـتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللَّهِ كَثِيراً - وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ وَأَكْلِهِمْ أَمْوَلَ النَّاسِ بِالْبَـطِلِ وَأَعْتَدْنَا لِلْكَـفِرِينَ مِنْهُمْ عَذَاباً أَلِيماً - لَّـكِنِ الرَّاسِخُونَ فِى الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَآ أُنزِلَ إِلَيكَ وَمَآ أُنزِلَ مِن قَبْلِكَ وَالْمُقِيمِينَ الصَّلَوةَ وَالْمُؤْتُونَ الزَّكَوةَ وَالْمُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ أُوْلَـئِكَ سَنُؤْتِيهِمْ أَجْراً عَظِيماً ﴾

(160. For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for themـand for their hindering many from Allah's way;) (161. And their taking of Riba though they were forbidden from taking it, and their devouring men's substance wrongfully. And We have prepared for the disbelievers among them a painful torment.) (162. But those among them who are well-grounded in knowledge, and the believers, believe in what has been sent down to you and what was sent down before you; and those who perform the Salah, and give Zakah and believe in Allah and in the Last Day, it is they to whom We shall give a great reward.)


Some Foods Were Made Unlawful for the Jews Because of their Injustice and Wrongdoing

Allah states that because of the injustice and transgression of the Jews, demonstrated by committing major sins, He prohibited some of the lawful, pure things which were previously allowed for them. This prohibition could be only that of decree, meaning that Allah allowed the Jews to falsely interpret their Book and change and alter the information about what was allowed for them. They thus, out of exaggeration and extremism in the religion, prohibited some things for themselves. It could also mean that in the Tawrah, Allah prohibited things that were allowed for them before. Allah said,

﴿كُلُّ الطَّعَامِ كَانَ حِـلاًّ لِّبَنِى إِسْرَءِيلَ إِلاَّ مَا حَرَّمَ إِسْرَءِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ﴾

(All food was lawful to the Children of Israel, except what Isra'il made unlawful for himself before the Tawrah was revealed.) We mentioned this Ayah before, which means that all types of food were allowed for the Children of Israel before the Tawrah was revealed, except the camel's meat and milk that Isra'il prohibited for himself. Later, Allah prohibited many things in the Tawrah. Allah said in Surat Al-An`am (chapter 6),

﴿وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِى ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَآ إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَآ أَوِ الْحَوَايَآ أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَـهُم بِبَغْيِهِمْ وِإِنَّا لَصَـدِقُونَ ﴾

(And unto those who are Jews, We forbade every (animal) with undivided hoof, and We forbade them the fat of the ox and the sheep except what adheres to their backs or their entrails, or is mixed up with a bone. Thus We recompensed them for their rebellion. And verily, We are Truthful.) This means, We prohibited these things for them because they deserved it due to their transgression, injustice, defying their Messenger and disputing with him. So Allah said;

﴿فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَـتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللَّهِ كَثِيراً ﴾

(For the wrongdoing of the Jews, We made unlawful to them certain good foods which had been lawful to them, and for their hindering many from Allah's way.) This Ayah states that they hindered themselves and others from following the truth, and this is the behavior that they brought from the past to the present. This is why they were and still are the enemies of the Messengers, killing many of the Prophets. They also denied Muhammad and `Isa, peace be upon them. mAllah said,

﴿وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ﴾

(And their taking of Riba' though they were forbidden from taking it,) Allah prohibited them from taking Riba', yet they did so using various kinds of tricks, ploys and cons, thus devouring people's property unjustly. Allah said,

﴿وَأَعْتَدْنَا لِلْكَـفِرِينَ مِنْهُمْ عَذَاباً أَلِيماً﴾

(And We have prepared for the disbelievers among them a painful torment. ) Allah then said,

﴿لَّـكِنِ الرَّاسِخُونَ فِى الْعِلْمِ مِنْهُمْ﴾

(But those among them who are well-grounded in knowledge...) firm in the religion and full of beneficial knowledge. We mentioned this subject when we explained Surah Al `Imran (3). The Ayah;

﴿وَالْمُؤْمِنُونَ﴾

(and the believers...) refers to the well-grounded in knowledge;

﴿يُؤْمِنُونَ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ﴾

(believe in what has been sent down to you and what was sent down before you;) Ibn `Abbas said, "This Ayah was revealed concerning `Abdullah bin Salam, Tha`labah bin Sa`yah, Zayd bin Sa`yah and Asad bin `Ubayd who embraced Islam and believed what Allah sent Muhammad with. Allah said,

﴿وَالْمُؤْتُونَ الزَّكَوةَ﴾

(and give Zakah,) This could be referring to the obligatory charity due on one's wealth and property, or those who purify themselves, or both. Allah knows best.

﴿وَالْمُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(and believe in Allah and in the Last Day,) They believe that there is no deity worthy of worship except Allah, believe in Resurrection after death and the reward or punishment for the good or evil deeds. Allah's statement,

﴿أُوْلَـئِكَ﴾

(It is they,) those whom the Ayah described above,

﴿سَنُؤْتِيهِمْ أَجْراً عَظِيماً﴾

(To whom We shall give a great reward.) means Paradise.

﴿إِنَّآ أَوْحَيْنَآ إِلَيْكَ كَمَآ أَوْحَيْنَآ إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَآ إِلَى إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإْسْحَـقَ وَيَعْقُوبَ وَالاٌّسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَـرُونَ وَسُلَيْمَـنَ وَءَاتَيْنَا دَاوُودَ زَبُوراً - وَرُسُلاً قَدْ قَصَصْنَـهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيماً - رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللَّهُ عَزِيزاً حَكِيماً ﴾

(163. Verily, We have sent the revelation to you as We sent the revelation to Nuh and the Prophets after him; We (also) sent the revelation to Ibrahim, Isma`il, Ishaq, Ya`qub, and Al-Asbat, (the offspring of the twelve sons of Ya`qub) `Isa, Ayyub, Yunus, Harun, and Sulayman; and to Dawud We gave the Zabur.) (164. And Messengers We have mentioned to you before, and Messengers We have not mentioned to you, and to Musa Allah spoke directly.) (165. Messengers as bearers of good news and warning, in order that mankind should have no plea against Allah after the (coming of) Messengers. And Allah is Ever All-Powerful, All-Wise.)


Revelation Came to Prophet Muhammad , Just as it Came to the Prophets Before Him

Muhammad bin Ishaq narrated that Muhammad bin Abi Muhammad said that `Ikrimah, or Sa`id bin Jubayr, related to Ibn `Abbas that he said, "Sukayn and `Adi bin Zayd said, `O Muhammad! We do not know that Allah sent down anything to any human after Musa.' Allah sent down a rebuttal of their statement,

﴿إِنَّآ أَوْحَيْنَآ إِلَيْكَ كَمَآ أَوْحَيْنَآ إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ﴾

(Verily, We have inspired you (O Muhammad) as We inspired Nuh and the Prophets after him.)'' Allah states that He sent down revelation to His servant and Messenger Muhammad just as He sent down revelation to previous Prophets. Allah said,

﴿إِنَّآ أَوْحَيْنَآ إِلَيْكَ كَمَآ أَوْحَيْنَآ إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ﴾

(Verily, We have inspired you (O Muhammad) as We inspired Nuh and the Prophets after him,) until,

﴿وَءَاتَيْنَا دَاوُودَ زَبُوراً﴾

(...and to Dawud We gave the Zabur. ) The `Zabur' (Psalms) is the name of the Book revealed to Prophet Dawud, peace be upon him.


Twenty-Five Prophets Are Mentioned in the Qur'an

Allah said,

﴿وَرُسُلاً قَدْ قَصَصْنَـهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ﴾

(And Messengers We have mentioned to you before, and Messengers We have not mentioned to you) Before the revelation of this Ayah. The following are the names of the Prophets whom Allah named in the Qur'an. They are: Adam, Idris, Nuh (Noah), Hud, Salih, Ibrahim (Abraham), Lut, Isma`il (Ishmael), Ishaq (Isaac), Ya`qub (Jacob), Yusuf (Joesph), Ayyub (Job), Shu`ayb, Musa (Moses), Harun (Aaron), Yunus (Jonah), Dawud (David), Sulayman (Solomon), Ilyas (Elias), Al-Yasa` (Elisha), Zakariya (Zachariya), Yahya (John) and `Isa (Jesus), and their leader, Muhammad . Several scholars of Tafsir also listed Dhul-Kifl among the Prophets. Allah's statement,

﴿وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ﴾

(and Messengers We have not mentioned to you,) means, `there are other Prophets whom We did not mention to you in the Qur'an.'


The Virtue of Musa

Allah said,

﴿وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيماً﴾

(and to Musa Allah spoke directly.) This is an honor to Musa, and this is why he is called the Kalim, he whom Allah spoke to directly. Al-Hafiz Abu Bakr bin Marduwyah recorded that `Abdul-Jabbar bin `Abdullah said, "A man came to Abu Bakr bin `Ayyash and said, `I heard a man recite (this Ayah this way): وَكَلَّمَ اللَّهَ مُوسَى تَكلِيمًا "and to Allah, Musa spoke directly.'' Abu Bakr said, `Only a disbeliever would recite it like this.' Al-A`mash recited it with Yahya bin Withab, who recited it with Abu `Abdur-Rahman As-Sulami who recited it with `Ali bin Abi Talib who recited with the Messenger of Allah ,

﴿وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيماً﴾

(and to Musa Allah spoke directly.)''' Abu Bakr bin Abi Ayyash was so angry with the man who recited the Ayah differently, because he altered its words and meanings. That person was from the group of Mu`tazilah who denied that Allah spoke to Musa or that He speaks to any of His creation. We were told that some of the Mu`tazilah once recited the Ayah that way, so one teacher present said to him, "O son of a stinking woman! What would you do concerning Allah's statement,

﴿وَلَمَّا جَآءَ مُوسَى لِمِيقَـتِنَا وَكَلَّمَهُ رَبُّهُ﴾

(And when Musa came at the time and place appointed by Us, and his Lord spoke to him,) ﴿7:143﴾'' The Shaykh meant that the later Ayah cannot be altered or changed.


The Reason Behind Sending the Prophets is to Establish the Proof

Allah said,

﴿رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ﴾

(Messengers as bearers of good news as well as of warning,) meaning, the Prophets bring good news to those who obey Allah and practice the good things that please Him. They also warn against His punishment and torment for those who defy His commandments. Allah said next,

﴿لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللَّهُ عَزِيزاً حَكِيماً﴾

(in order that mankind should have no plea against Allah after the Messengers. And Allah is Ever All-Powerful, All-Wise.) Allah sent down His Books and sent His Messengers with good news and warnings. He explained what He likes and is pleased with and what He dislikes and is displeased with. This way, no one will have an excuse with Allah. Allah said in other Ayat,

﴿وَلَوْ أَنَّآ أَهْلَكْنَـهُمْ بِعَذَابٍ مِّن قَبْلِهِ لَقَالُواْ رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً فَنَتَّبِعَ ءَايَـتِكَ مِن قَبْلِ أَن نَّذِلَّ وَنَخْزَى ﴾

(And if We had destroyed them with a torment before this, they would surely have said: "Our Lord! If only You had sent us a Messenger, we should certainly have followed Your Ayat, before we were humiliated and disgraced.'') and,

﴿وَلَوْلا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ﴾

(And if (We had) not (sent you to the people of Makkah) in case a calamity should seize them for (the deeds) that their hands have sent forth. ) It is recorded in the Two Sahihs that Ibn Mas`ud said that the Messenger of Allah said,

«لَا أَحَدَ أَغْيَرُ مِنَ اللهِ، مِنْ أَجْلِ ذلِكَ حَرَّمَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ، وَلَا أَحَدْ أَحَبْ إِلَيْهِ الْمَدْحُ مِنَ اللهِ عَزَّ وَجَلَّ، مِنْ أَجْلِ ذلِكَ مَدَحَ نَفْسَهُ، وَلَا أَحَدَ أَحَبْ إِلَيْهِ الْعُذْرُ مِنَ اللهِ، مِنْ أَجْلِ ذلِكَ بَعَثَ النَّبِيِّينَ مُبَشِّرِينَ وَمُنْذِرِين»

(No one is more jealous than Allah. This is why He prohibited all types of sin committed in public or secret. No one likes praise more than Allah, and this is why He has praised Himself. No one likes to give excuse more than Allah, and this is why He sent the Prophets as bearers of good news and as warners.) In another narration, the Prophet said,

«مِنْ أَجْلِ ذلِكَ أَرْسَلَ رُسُلَهُ وَأَنْزَلَ كُتُبَه»

(And this is why He sent His Messengers and revealed His Books.)

﴿لَّـكِنِ اللَّهُ يَشْهَدُ بِمَآ أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ وَالْمَلَـئِكَةُ يَشْهَدُونَ وَكَفَى بِاللَّهِ شَهِيداً - إِنَّ الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ قَدْ ضَلُّواْ ضَلَـلاَ بَعِيداً - إِنَّ الَّذِينَ كَفَرُواْ وَظَلَمُواْ لَمْ يَكُنِ اللَّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ طَرِيقاً ﴾

﴿إِلاَّ طَرِيقَ جَهَنَّمَ خَـلِدِينَ فِيهَآ أَبَداً وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً - يأَيُّهَا النَّاسُ قَدْ جَآءَكُمُ الرَّسُولُ بِالْحَقِّ مِن رَّبِّكُمْ فَـَامِنُواْ خَيْراً لَّكُمْ وَإِن تَكْفُرُواْ فَإِنَّ للَّهِ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَكَانَ اللَّهُ عَلِيماً حَكِيماً ﴾

(166. But Allah bears witness to that which He has sent down unto you; He has sent it down with His knowledge, and the angels bear witness. And Allah is All-Sufficient as a Witness.) (167. Verily, those who disbelieve and prevent (others) from the path of Allah; they have certainly strayed far away.) (168. Verily, those who disbelieve and did wrong; Allah will not forgive them, nor will He guide them to a way.) (169. Except the way of Hell, to dwell therein forever; and this is ever easy for Allah.) (170. O mankind! Verily, there has come to you the Messenger with the truth from your Lord. So believe in him, it is better for you. But if you disbelieve, then certainly to Allah belongs all that is in the heavens and the earth. And Allah is Ever All-Knowing, All-Wise.) Allah's statement

﴿إِنَّآ أَوْحَيْنَآ إِلَيْكَ﴾

(Verily, We have inspired you...) emphasized the Prophet's prophethood and refuted the idolators and People of the Scripture who denied him. Allah said,

﴿لَّـكِنِ اللَّهُ يَشْهَدُ بِمَآ أَنزَلَ إِلَيْكَ﴾

(But Allah bears witness to that which He has sent down unto you,) meaning, even if they deny, defy and disbelieve in you, O Muhammad, Allah testifies that you are His Messenger to whom He sent down His Book, the Glorious Qur'an that,

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ ﴾

(Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise.) Allah then said,

﴿أَنزَلَهُ بِعِلْمِهِ﴾

(He has sent it down with His knowledge,) The knowledge of His that He willed His servants to have access to. Knowledge about the clear signs of guidance and truth, what Allah likes and is pleased with, what He dislikes and is displeased with, and knowledge of the Unseen, such as the past and the future. This also includes knowledge about His honorable attributes that no sent Messenger or illustrious angel can even know without Allah's leave. Similarly, Allah said,

﴿وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَآءَ﴾

(And they will never compass anything of His knowledge except that which He wills.) and,

﴿وَلاَ يُحِيطُونَ بِهِ عِلْماً﴾

(but they will never compass anything of His knowledge.) Allah's statement,

﴿وَالْمَلَـئِكَةُ يَشْهَدُونَ﴾

(and the angels bear witness.) to the truth of what you came with and what was revealed and sent down to you, along with Allah's testimony to the same,

﴿وَكَفَى بِاللَّهِ شَهِيداً﴾

(And Allah is All-Sufficient as a Witness.) Allah said,

﴿إِنَّ الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ قَدْ ضَلُّواْ ضَلَـلاَ بَعِيداً ﴾

(Verily, those who disbelieve and prevent (others) from the path of Allah, they have certainly strayed far away.) For they are disbelievers themselves and do not follow the truth. They strive hard to prevent people from following and embracing Allah's path. Therefore, they have defied the truth, deviated, and strayed far away from it. Allah also mentions His judgment against those who disbelieve in His Ayat, Book and Messenger, those who wrong themselves by their disbelief and hindering others from His path, committing sins and violating His prohibitions. Allah states that He will not forgive them;

﴿وَلاَ لِيَهْدِيَهُمْ طَرِيقاً﴾

(nor will He guide them to a way (that is, of good).)

﴿إِلاَّ طَرِيقَ جَهَنَّمَ خَـلِدِينَ فِيهَآ أَبَداً﴾

(Except the way of Hell, to dwell therein forever...) and this is the exception. Allah then said,

﴿يأَيُّهَا النَّاسُ قَدْ جَآءَكُمُ الرَّسُولُ بِالْحَقِّ مِن رَّبِّكُمْ فَـَامِنُواْ خَيْراً لَّكُمْ﴾

(O mankind! Verily, there has come to you the Messenger with the truth from your Lord, so believe in him, it is better for you.) This Ayah means, Muhammad has come to you with guidance, the religion of truth and clear proof from Allah. Therefore, believe in what he has brought you and follow him, for this is better for you. Allah then said,

﴿وَإِن تَكْفُرُواْ فَإِنَّ للَّهِ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(But if you disbelieve, then certainly to Allah belongs all that is in the heavens and the earth.) Allah is far too rich than to need you or your faith, and no harm could ever affect Him because of your disbelief. Allah said in another Ayah,

﴿وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الاٌّرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِىٌّ حَمِيدٌ ﴾

(And Musa said: "If you disbelieve, you and all on earth together, then verily, Allah is Rich (Free of all needs), Owner of all praise.'') Allah said here,

﴿وَكَانَ اللَّهُ عَلِيماً﴾

(And Allah is Ever All-Knowing,) He knows those who deserve to be guided, and He will guide them. He also knows those who deserve deviation, and He leads them to it,

﴿حَكِيماً﴾

(All-Wise) in His statements, actions, legislation and all that He decrees.

﴿يأَهْلَ الْكِتَـبِ لاَ تَغْلُواْ فِى دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللَّهِ إِلاَّ الْحَقَّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ وَكَلِمَتُهُ أَلْقَـهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ فَـَامِنُواْ بِاللَّهِ وَرُسُلِهِ وَلاَ تَقُولُواْ ثَلَـثَةٌ انتَهُواْ خَيْراً لَّكُمْ إِنَّمَا اللَّهُ إِلَـهٌ وَحِدٌ سُبْحَـنَهُ أَن يَكُونَ لَهُ وَلَدٌ لَّهُ وما فِى السَّمَـوَت وَمَا فِى الاٌّرْضِ وَكَفَى بِاللَّهِ وَكِيلاً ﴾

(171. O People of the Scripture! Do not exceed the limits in your religion, nor say of Allah except the truth. Al-Masih `Isa, son of Maryam, was (no more than) a Messenger of Allah and His Word, which He bestowed on Maryam and a spirit from ﴿created by﴾ Him; so believe in Allah and His Messengers. Say not: "Three!'' Cease! (it is) better for you. For Allah is (the only) One God, hallowed be He above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allah is All-Sufficient as a Disposer of affairs.)


Prohibiting the People of the Book From Going to Extremes in Religion

Allah forbids the People of the Scriptures from going to extremes in religion, which is a common trait of theirs, especially among the Christians. The Christians exaggerated over `Isa until they elevated him above the grade that Allah gave him. They elevated him from the rank of prophethood to being a god, whom they worshipped just as they worshipped Allah. They exaggerated even more in the case of those who they claim were his followers, claiming that they were inspired, thus following every word they uttered whether true or false, be it guidance or misguidance, truth or lies. This is why Allah said,

﴿اتَّخَذُواْ أَحْبَـرَهُمْ وَرُهْبَـنَهُمْ أَرْبَاباً مِّن دُونِ اللَّهِ﴾

(They took their rabbis and their monks to be their lords besides Allah.) Imam Ahmad recorded that Ibn `Abbas said that `Umar said that the Messenger of Allah said,

«لَا تُطْرُونِي كَمَا أَطْرَتِ النَّصَارَىِ عِيسَى ابْنَ مَرْيَمَ. فَإِنَّمَا أَنَا عَبْدٌفَقُولُوا: عَبْدُاللهِ وَرَسُولُه»

(Do not unduly praise me like the Christians exaggerated over `Isa, son of Maryam. Verily, I am only a servant, so say, `Allah's servant and His Messenger.') This is the wording of Al-Bukhari. Imam Ahmad recorded that Anas bin Malik said that a man once said, "O Muhammad! You are our master and the son of our master, our most righteous person and the son of our most righteous person...'' The Messenger of Allah said,

«يَا أَيُّهَا النَّاسُ عَلَيْكُمْ بِقَوْلِكُمْ، وَلَا يَسْتَهْوِيَنَّكُمُ الشَّيْطَانُ،أَنَا مُحَمَّدُ بْنُ عَبْدِاللهِ، عَبْدُاللهِ وَرَسُولُهُ، وَاللهِ مَا أُحِبُّ أَنْ تَرْفَعُونِي فَوْقَ مَنْزِلَتِي الَّتِي أَنْزَلَنِي اللهُ عَزَّ وَجَل»

(O people! Say what you have to say, but do not allow Shaytan to trick you. I am Muhammad bin `Abdullah, Allah's servant and Messenger. By Allah! I do not like that you elevate me above the rank that Allah has granted me.) Allah's statement,

﴿وَلاَ تَقُولُواْ عَلَى اللَّهِ إِلاَّ الْحَقَّ﴾

(nor say of Allah except the truth.) means, do not lie and claim that Allah has a wife or a son, Allah is far holier than what they attribute to Him. Allah is glorified, praised, and honored in His might, grandure and greatness, and there is no deity worthy of worship nor Lord but Him. Allah said;

﴿إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ وَكَلِمَتُهُ أَلْقَـهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ﴾

(Al-Masih `Isa, son of Maryam, was (no more than) a Messenger of Allah and His Word, which He bestowed on Maryam and a spirit from ﴿created by﴾ Him;) `Isa is only one of Allah's servants and one of His creatures. Allah said to him, `Be', and he was, and He sent him as a Messenger. `Isa was a word from Allah that He bestowed on Maryam, meaning He created him with the word `Be' that He sent with Jibril to Maryam. Jibril blew the life of `Isa into Maryam by Allah's leave, and `Isa came to existence as a result. This incident was in place of the normal conception between man and woman that results in children. This is why `Isa was a word and a Ruh (spirit) created by Allah, as he had no father to conceive him. Rather, he came to existence through the word that Allah uttered, `Be,' and he was, through the life that Allah sent with Jibril. Allah said,

﴿مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ﴾

(Al-Masih ﴿`Isa﴾, son of Maryam, was no more than a Messenger; many were the Messengers that passed away before him. His mother ﴿Maryam﴾ was a Siddiqah. They both ate food.) And Allah said,

﴿إِنَّ مَثَلَ عِيسَى عِندَ اللَّهِ كَمَثَلِ ءَادَمَ خَلَقَهُ مِن تُرَابٍ ثُمَّ قَالَ لَهُ كُن فَيَكُونُ ﴾

(Verily, the likeness of `Isa before Allah is the likeness of Adam. He created him from dust, then (He) said to him: "Be! ـ and he was.)

﴿وَالَّتِى أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِن رُّوحِنَا وَجَعَلْنَـهَا وَابْنَهَآ ءَايَةً لِّلْعَـلَمِينَ ﴾

(And she who guarded her chastity, We breathed into her (garment) and We made her and her son ﴿`Isa﴾ a sign for all that exits.) (21:91)

﴿وَمَرْيَمَ ابْنَةَ عِمْرَانَ الَّتِى أَحْصَنَتْ فَرْجَهَا﴾

(And Maryam, the daughter of `Imran who guarded her chastity,) and Allah said concerning the Messiah,

﴿إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ﴾

(He ﴿`Isa﴾ was not more than a servant. We granted Our favor to him.)


The Meaning of "His Word and a spirit from Him

`Abdur-Razzaq narrated that Ma`mar said that Qatadah said that the Ayah,

﴿وَكَلِمَتُهُ أَلْقَـهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ﴾

(And His Word, which He bestowed on Maryam and a spirit from ﴿created by﴾ Him;) means, He said,

﴿كُنَّ﴾

(Be) and he was. Ibn Abi Hatim recorded that Ahmad bin Sinan Al-Wasiti said that he heard Shadh bin Yahya saying about Allah's statement,

﴿وَكَلِمَتُهُ أَلْقَـهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ﴾

(and His Word, which He bestowed on Maryam and a spirit from ﴿created by﴾ Him;) "`Isa was not the word. Rather, `Isa came to existence because of the word.'' Al-Bukhari recorded that `Ubadah bin As-Samit said that the Prophet said,

«مَنْ شَهِدَ أَنْ لَا إِلهَ إِلَّا اللهُ، وَحْدَهُ لَا شَرِيكَ لَهُ، وَأَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ، وَأَنَّ عِيسَى عَبْدُاللهِ وَرَسُولُهُ وَكَلِمَتُهُ أَلْقَاهَا إِلى مَرْيَمَ وَرُوحٌ مِنْهُ، وَأَنَّ الْجَنَّةَ حَقٌّ، وَالنَّارَ حَقٌّ، أَدْخَلَهُ اللهُ الْجَنَّةَ عَلَى مَا كَانَ مِنَ الْعَمَل»

(If anyone testifies that none has the right to be worshipped but Allah Alone Who has no partners, and that Muhammad is His servant and Messenger, and that `Isa is Allah's servant and Messenger and His Word which He bestowed on Maryam and a spirit created by Him, and that Paradise is true and Hell is true, then Allah will admit him into Paradise with the deeds which he performed.) In another narration, the Prophet said,

«مِنْ أَبْوَابِ الْجَنَّةِ الثَّمَانِيَّةِ يَدْخُلُ مِنْ أَيِّهَا شَاء»

(...through any of the eight doors of Paradise he wishes.) Muslim also recorded it. Therefore, `Ruh from Allah', in the Ayah and the Hadith is similar to Allah's statement,

﴿وَسَخَّرَ لَكُمْ مَّا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ جَمِيعاً مِّنْهُ﴾

(And has subjected to you all that is in the heavens and all that is in the earth; it is all from Him.) meaning, from His creation. `from Him' does not mean that it is a part of Him, as the Christians claim, may Allah's continued curses be upon them. Saying that something is from Allah, such as the spirit of Allah, the she-camel of Allah or the House of Allah, is meant to honor such items. Allah said,

﴿هَـذِهِ نَاقَةُ اللَّهِ﴾

(This is the she-camel of Allah...) and,

﴿وَطَهِّرْ بَيْتِىَ لِلطَّآئِفِينَ﴾

(and sanctify My House for those who circumambulate it.) An authentic Hadith states,

«فَأَدْخُلُ عَلَى رَبِّي فِي دَارِه»

(I will enter on my Lord in His Home) All these examples are meant to honor such items when they are attributed to Allah in this manner. Allah said,

﴿فَـَامِنُواْ بِاللَّهِ وَرَسُولِهِ﴾

(so believe in Allah and His Messengers.) believe that Allah is One and Alone and that He does not have a son or wife. Know and be certain that `Isa is the servant and Messenger of Allah. Allah said after that,

﴿وَلاَ تَقُولُواْ ثَلَـثَةٌ﴾

(Say not: "Three!") do not elevate `Isa and his mother to be gods with Allah. Allah is far holier than what they attribute to Him. In Surat Al-Ma'idah (chapter 5), Allah said,

﴿لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ ثَـلِثُ ثَلَـثَةٍ وَمَا مِنْ إِلَـهٍ إِلاَّ إِلَـهٌ وَحِدٌ﴾

(Surely, disbelievers are those who said: "Allah is the third of the three.'' But there is none who has the right to be worshipped but One God.) Allah said by the end of the same Surah,

﴿وَإِذْ قَالَ اللَّهُ يعِيسَى ابْنَ مَرْيَمَ أَءَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِى﴾

(And (remember) when Allah will say (on the Day of Resurrection): "O `Isa, son of Maryam! Did you say unto men: `Worship me''') and in its beginning,

﴿لَّقَدْ كَفَرَ الَّذِينَ قَآلُواْ إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ﴾

(Surely, in disbelief are they who say that Allah is the Messiah, son of Maryam.) The Christians, may Allah curse them, have no limit to their disbelief because of their ignorance, so their deviant statements and their misguidance grows. Some of them believe that `Isa is Allah, some believe that he is one in a trinity and some believe that he is the son of Allah. Their beliefs and creeds are numerous and contradict each other, prompting some people to say that if ten Christians meet, they would end up with eleven sects!


The Christian Sects

Sa`id bin Batriq, the Patriarch of Alexandria and a famous Christian scholar, mentioned in the year four hundred after the Hijrah, that a Christian Council convened during the reign of Constantine, who built the city that bears his name. In this Council, the Christians came up with what they called the Great Trust, which in reality is the Great Treachery. There were more than two thousand patriarchs in this Council, and they were in such disarray that they divided into many sects, where some sects had twenty, fifty or a hundred members, etc.! When the king saw that there were more than three hundred Patriarchs who had the same idea, he agreed with them and adopted their creed. Constantine who was a deviant philosopher -- gave his support to this sect for which, as an honor, churches were built and doctrines were taught to young children, who were baptized on this creed, and books were written about it. Meanwhile, the king oppressed all other sects. Another Council produced the sect known as the Jacobites, while the Nestorians were formed in a third Council. These three sects agreed that `Isa was divine, but disputed regarding the manner in which `Isa's divinity was related to his humanity; were they in unity or did Allah incarnate in `Isa! All three of these sects accuse each other of heresy and, we believe that all three of them are disbelievers. Allah said,

﴿انتَهُواْ خَيْراً لَّكُمْ﴾

(Cease! (it is) better for you.) meaning, it will be better for you,

﴿إِنَّمَا اللَّهُ إِلَـهٌ وَحِدٌ سُبْحَـنَهُ أَن يَكُونَ لَهُ وَلَدٌ﴾

(For Allah is (the only) One God, hallowed be He above having a son.) and He is holier than such claim,

﴿وَللَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَكَفَى بِاللَّهِ وَكِيلاً ﴾

(To Him belongs all that is in the heavens and all that is in the earth. And Allah is All-Sufficient as a Disposer of affairs,) for all are creatures, property and servants under His control and disposal, and He is the Disposer of the affairs. Therefore, how can He have a wife or a son among them,

﴿بَدِيعُ السَّمَـوَتِ وَالاٌّرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ﴾

(He is the originator of the heavens and the earth. How can He have children.) and

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً - لَقَدْ جِئْتُمْ شَيْئاً إِدّاً ﴾

(And they say: "The Most Gracious (Allah) has begotten a son. Indeed you have brought forth (said) a terrible evil thing.'') Up to His saying,

﴿فَرْداً﴾

(Alone.)

﴿لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً للَّهِ وَلاَ الْمَلَـئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنْكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعاً - فَأَمَّا الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُمْ مِّن فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنكَفُواْ وَاسْتَكْبَرُواْ فَيُعَذِّبُهُمْ عَذَاباً أَلُيماً وَلاَ يَجِدُونَ لَهُمْ مِّن دُونِ اللَّهِ وَلِيّاً وَلاَ نَصِيراً ﴾

(172. Al-Masih will never be too proud to be a servant of Allah, nor the angels who are the near (to Allah). And whosoever rejects His worship and is proud, then He will gather them all together unto Himself.) (173. So, as for those who believed and did deeds of righteousness, He will give them their (due) rewards and more out of His bounty. But as for those who refused His worship and were proud, He will punish them with a painful torment. And they will not find for themselves besides Allah any protector or helper.)


The Prophets and Angels Are Never too Proud to Worship Allah

Ibn Abi Hatim recorded that Ibn `Abbas said that, `proud', means insolent. Qatadah said that,

﴿الْمَسِيحُ أَن يَكُونَ عَبْداً للَّهِ وَلاَ الْمَلَـئِكَةُ الْمُقَرَّبُونَ﴾

(Al-Masih will never be too proud to be a servant of Allah nor the angels who are near (to Allah).) ﴿they﴾ will never be arrogant, Allah then said,

﴿وَمَن يَسْتَنْكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعاً﴾

(And whosoever rejects His worship and is proud, then He will gather them all together unto Himself.) on the Day of Resurrection. Then, Allah will judge between them with His just judgment that is never unjust or wrong.

﴿فَأَمَّا الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُمْ مِّن فَضْلِهِ﴾

(So, as for those who believed and did deeds of righteousness, He will give their (due) rewards, and more out of His bounty.) Allah will award them their full rewards for their righteous actions and will give them more of His bounty, kindness, ample mercy and favor.

﴿وَأَمَّا الَّذِينَ اسْتَنكَفُواْ وَاسْتَكْبَرُواْ﴾

(But as for those who refused His worship and were proud, ) out of arrogance, they refused to obey and worship Him,

﴿فَيُعَذِّبُهُمْ عَذَاباً أَلُيماً وَلاَ يَجِدُونَ لَهُمْ مِّن دُونِ اللَّهِ وَلِيّاً وَلاَ نَصِيراً﴾

(He will punish them with a painful torment. And they will not find for themselves besides Allah any protector or helper.) In another Ayah, Allah said,

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(Verily! Those who scorn My worship, they will surely enter Hell in humiliation,) degradation, disgrace and dishonor, for they were arrogant and rebellious.

﴿يَـأَيُّهَا النَّاسُ قَدْ جَآءَكُمْ بُرْهَانٌ مِّن رَّبِّكُمْ وَأَنزَلْنَآ إِلَيْكُمْ نُوراً مُّبِيناً - فَأَمَّا الَّذِينَ ءَامَنُواْ بِاللَّهِ وَاعْتَصَمُواْ بِهِ فَسَيُدْخِلُهُمْ فِى رَحْمَةٍ مَّنْهُ وَفَضْلٍ وَيَهْدِيهِمْ إِلَيْهِ صِرَطاً مُّسْتَقِيماً ﴾

(174. O mankind! Verily, there has come to you a convincing proof from your Lord; and We sent down to you a manifest light.) (175. So, as for those who believed in Allah and held fast to ﴿depend on﴾ Him, He will admit them to His mercy and grace (i.e. Paradise), and guide them to Himself by a straight path.)


The Description of the Revelation that Came From Allah

Allah informs all people that a plain, unequivocal proof has come to them from Him. One that eradicates all possibility of having an excuse, or falling prey to evil doubts. Allah said,

﴿وَأَنزَلْنَآ إِلَيْكُمْ نُوراً مُّبِيناً﴾

(and We sent down to you a manifest light.) that directs to the Truth. Ibn Jurayj and others said, "It is the Qur'an.''

﴿فَأَمَّا الَّذِينَ ءَامَنُواْ بِاللَّهِ وَاعْتَصَمُواْ بِهِ﴾

(So, as for those who believed in Allah and held fast to ﴿depend on﴾ Him,) by worshipping Him and relying on Him for each and every thing. Ibn Jurayj said that this part of the Ayah means, "They believe in Allah and hold fast to the Qur'an.''

﴿فَسَيُدْخِلُهُمْ فِى رَحْمَةٍ مَّنْهُ وَفَضْلٍ﴾

(He will admit them to His mercy and grace,) meaning, He will grant them His mercy and admit them into Paradise, and will increase and multiply their rewards and their ranks, as a favor and bounty from Him.

﴿وَيَهْدِيهِمْ إِلَيْهِ صِرَطاً مُّسْتَقِيماً﴾

(and guide them to Himself by a straight path.) and a clear way that has no wickedness in it or deviation. This, indeed, is the description of the believers in this life and the Hereafter, as they are on the straight and safe path in matters of action and creed. In the Hereafter, they are on the straight path of Allah that leads to the gardens of Paradise.

﴿يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِى الْكَلَـلَةِ إِن امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُنْ لَّهَآ وَلَدٌ فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ وَإِن كَانُواْ إِخْوَةً رِّجَالاً وَنِسَآءً فَلِلذَّكَرِ مِثْلُ حَظِّ الاٍّنثَيَيْنِ يُبَيِّنُ اللَّهُ لَكُمْ أَن تَضِلُّواْ وَاللَّهُ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(176. They ask you for a legal verdict. Say: "Allah directs (thus) about Al-Kalalah. If it is a man that dies leaving a sister, but no child, she shall have half the inheritance, and ﴿in her case﴾ he will be her heir if she has no children. If there are two sisters, they shall have two-thirds of the inheritance; if there are brothers and sisters, the male will have twice the share of the female. (Thus) does Allah make clear to you (His Law) lest you go astray. And Allah is the All-Knower of everything.'')


This is the Last Ayah Ever Revealed, the Ruling on Al-Kalalah

Al-Bukhari recorded that Al-Bara' said that the last Surah to be revealed was Surah Bara'ah (chapter 9) and the last Ayah to be revealed was,

﴿يَسْتَفْتُونَكَ﴾

(They ask you for a legal verdict...) Imam Ahmad recorded that Jabir bin `Abdullah said, "The Messenger of Allah came visiting me when I was so ill that I fell unconscious. He performed ablution and poured the remaining water on me, or had it poured on me. When I regained consciousness, I said, `I will only leave inheritance through Kalalah, so what about the inheritance that I leave behind' Allah later revealed the Ayah about Fara'id (inheritance ﴿4:11﴾).''' The Two Sahihs and also the Group recorded it. In one of the wordings, Jabir said that the Ayah on inheritance was revealed;

﴿يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِى الْكَلَـلَةِ﴾

(They ask you for a legal verdict. Say: "Allah directs (thus) about Al-Kalalah.) The wording of the Ayah indicates that the question was about the Kalalah,

﴿قُلِ اللَّهُ يُفْتِيكُمْ﴾

(Say: "Allah directs (thus)...) We mentioned the meaning of Kalalah before, that it means the crown that surrounds the head from all sides. This is why the scholars stated that Kalalah pertains to one who dies and leaves behind neither descendants, nor ascendants. Some said that the Kalalah pertains to one who has no offspring, as the Ayah states,

﴿إِن امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ﴾

(If it is a man that dies, leaving no child,) The meaning and ruling of Kalalah was somewhat confusing to the Leader of the Faithful `Umar bin Al-Khattab. It is recorded in the Two Sahihs that `Umar said, "There are three matters that I wished the Messenger of Allah had explained to us, so that we could abide by his explanation. (They are: the share in the inheritance of) the grandfather, the Kalalah and a certain type of Riba.'' Imam Ahmad recorded that Ma`dan bin Abi Talhah said that `Umar bin Al-Khattab said, "There is nothing that I asked the Messenger of Allah about its meaning more than the Kalalah, until he stabbed me with his finger in my chest and said,

«يَكْفِيكَ آيَةُ الصَّيْفِ الَّتِي فِي آخِرِ سُورَةِ النِّسَاء»

(The Ayah that is in the end of Surat An-Nisa' should suffice for you.)'' Ahmad mentioned this short narration for this Hadith, Muslim recorded a longer form of it.


The Meaning of This Ayah

Allah said,

﴿إِن امْرُؤٌ هَلَكَ﴾

(If it is a man that dies.) Allah said in another Ayah,

﴿كُلُّ شَىْءٍ هَالِكٌ إِلاَّ وَجْهَهُ﴾

(Everything will perish save His Face.) Therefore, everything and everyone dies and perishes except Allah, the Exalted and Most Honored. Allah said,

﴿كُلُّ مَنْ عَلَيْهَا فَانٍ - وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلْـلِ وَالإِكْرَامِ ﴾

(Whatsoever is on it (the earth) will perish. And the Face of your Lord full of majesty and honor will remain forever.) Allah said here,

﴿لَيْسَ لَهُ وَلَدٌ﴾

(leaving no child,) referring to the person who has neither children, nor parents. What testifies to this, is that Allah said afterwards,

﴿وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ﴾

(Leaving a sister, she shall have half the inheritance.) Had there been a surviving ascendant, the sister would not have inherited anything, and there is a consensus on this point. Therefore, this Ayah is referring to the man who dies leaving behind neither descendants nor ascendants, as is apparent for those who contemplate its meaning. This is because when there is a surviving parent, the sister does not inherit anything, let alone half of the inheritance. Ibn Jarir and others mentioned that Ibn `Abbas and Ibn Az-Zubayr used to judge that if a person dies and leaves behind a daughter and a sister, the sister does not inherit anything. They would recite,

﴿إِن امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ﴾

(If it is a man that dies, leaving a sister, but no child, she shall have half the inheritance.) They said that if one leaves behind a daughter, then he has left behind a child. Therefore the sister does not get anything. The majority of scholars disagreed with them, saying the daughter gets one half and the sister the other half, relying on other evidence. This Ayah (4:176 above) gives the sister half of the inheritance in the case that it specifies. As for giving the sister half in other cases, Al-Bukhari recorded that Sulayman said that Ibrahim reported to Al-Aswad that he said, "During the time of the Messenger of Allah , Mu`adh bin Jabal gave a judgment that the daughter gets one half and the sister the other half.'' Al-Bukhari recorded that Huzayl bin Shurahbil said, "Abu Musa Al-Ash`ari was asked about the case when there was a daughter, grand-daughter and sister to inherit. He said, `The daughter gets one-half and the sister one-half.' Go and ask Ibn Mas`ud, although I think he is going to agree with me.' So Ibn Mas`ud was asked and was told about Abu Musa's answer, and Ibn Mas`ud commented, `I would have deviated then and would not have become among those who are rightly guided. I will give a judgment similar to the judgment given by the Prophet . The daughter gets one-half, the grand-daughter gets one-sixth, and these two shares will add up to two-thirds. Whatever is left will be for the sister.' We went back to Abu Musa and conveyed to him Ibn Mas`ud's answer and he said, `Do not ask me (for legal verdicts) as long as this scholar is still among you.''' Allah then said,

﴿وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُنْ لَّهَآ وَلَدٌ﴾

(... and he will be her heir if she has no children.) This Ayah means, the brother inherits all of that his sister leaves behind if she has no surviving offspring or parents. If she has a surviving parent, her brother would not inherit anything. If there is someone who gets a fixed share in the inheritance, such as a husband or half brother from the mother's side, they take their share and the rest goes to the brother. It is recorded in the Two Sahihs that Ibn `Abbas said that the Messenger of Allah said,

«ألْحِقُوا الْفَرَائِضَ بِأَهْلِهَا، فَمَا أَبْقَتِ الْفَرائِضُ فَلِأَوْلَى رَجُلٍ ذَكَر»

(Give the Farai'd to its people, and whatever is left is the share of the nearest male relative.) Allah said,

﴿فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ﴾

(If there are two sisters, they shall have two-thirds of the inheritance;) meaning, if the person who dies in Kalalah has two sisters, they get two-thirds of the inheritance. More than two sisters share in the two-thirds. From this Ayah, the scholars took the ruling regarding the two daughters, or more, that they share in the two-thirds, just as the share of the sisters (two or more) was taken from the Ayah about the daughters,

﴿فَإِن كُنَّ نِسَآءً فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ﴾

(if (there are) only daughters, two or more, their share is two thirds of the inheritance.) ﴿4:11﴾. Allah said,

﴿وَإِن كَانُواْ إِخْوَةً رِّجَالاً وَنِسَآءً فَلِلذَّكَرِ مِثْلُ حَظِّ الاٍّنثَيَيْنِ﴾

(if there are brothers and sisters, the male will have twice the share of the female.) This is the share that the male relatives (sons, grandsons, brothers) regularly get, that is, twice as much as the female gets. Allah said,

﴿يُبَيِّنُ اللَّهُ لَكُمْ﴾

((Thus) does Allah make clear to you...) His Law and set limits, clarifying His legislation,

﴿أَن تَضِلُّواْ﴾

(Lest you go astray.) from the truth after this explanation,

﴿وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ﴾

(And Allah is the All-Knower of everything.) Allah has perfect knowledge in the consequences of everything and in the benefit that each matter carries for His servants. He also knows what each of the relatives deserves from the inheritance, according to the degree of relation he or she has with the deceased. Ibn Jarir recorded that Tariq bin Shihab said that `Umar gathered the Companions of the Messenger of Allah once and said, "I will give a ruling concerning the Kalalah that even women will talk about it in their bedrooms.'' A snake then appeared in the house and the gathering had to disperse. `Umar commented, `Had Allah willed this (`Umar's verdict regarding the Kalalah) to happen, it would have happened.'' The chain of narration for this story is authentic. Al-Hakim, Abu `Abdullah An-Naysaburi recorded that `Umar bin Al-Khattab said, `Had I asked the Messenger of Allah regarding three things, it would have been better for me than red camels. (They are:) who should be the Khalifah after him; about a people who said, `We agree to pay Zakah, but not to you (meaning to the Khalifah),' if we are allowed to fight them; and about the Kalalah.'' Al-Hakim said, "Its chain is Sahih according to the Two Shaykhs, and they did not recorded it.'' Ibn Jarir also said that it was reported that `Umar said, "I feel shy to change a ruling that Abu Bakr issued. Abu Bakr used to say that the Kalalah is the person who has no descendants or ascendants.'' Abu Bakr's saying is what the majority of scholars among the Companions, their followers and the earlier and later Imams agree with. This is also the ruling that the Qur'an indicates. For Allah stated that He has explained and made plain the ruling of the Kalalah, when He said,

﴿يُبَيِّنُ اللَّهُ لَكُمْ أَن تَضِلُّواْ وَاللَّهُ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

((Thus) does Allah makes clear to you (His Law) lest you go astray. And Allah is the All-Knower of everything.) And Allah knows best.


The Tafsir of Surat Al-Ma'idah


(Chapter - 5)


The Virtues of Surat Al-Ma'idah; When It was Revealed

At-Tirmidhi recorded that `Abdullah bin `Amr said, "The last Surahs to be revealed were Surat Al-Ma'idah and Surat Al-Fath (chapter 48).'' At-Tirmidhi commented, "This Hadith is Hasan, Gharib.'' and it was also reported that Ibn `Abbas said that the last Surah to be revealed was,

﴿إِذَا جَآءَ نَصْرُ اللَّهِ وَالْفَتْحُ ﴾

(When there comes the help of Allah and the Conquest,) Al-Hakim collected a narration similar to that of At-Tirmidhi in his Mustadrak, and he said, "It is Sahih according to the criteria of the Two Shaykhs and they did not record it.'' Al-Hakim narrated that Jubayr bin Nufayr said, "I performed Hajj once and visited `A'ishah and she said to me, `O Jubayr! Do you read (or memorize) Al-Ma'idah ' I answered `Yes.' She said, `It was the last Surah to be revealed. Therefore, whatever permissible matters you find in it, then consider (treat) them permissible. And whatever impermissible matters you find in it, then consider (treat) them impermissible.''' Al-Hakim said, "It is Sahih according to the criteria of the Two Shaykhs and they did not record it. '' Imam Ahmad recorded that `Abdur-Rahman bin Mahdi related that Mu`awiyah bin Salih added this statement in the last Hadith, "I (Jubayr) also asked `A'ishah about the Messenger of Allah's conduct and she answered by saying, `The Qur'an.''' An-Nasa'i also recorded it.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُمْ بَهِيمَةُ الاٌّنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّى الصَّيْدِ وَأَنتُمْ حُرُمٌ إِنَّ اللَّهَ يَحْكُمُ مَا يُرِيدُ - يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُحِلُّواْ شَعَآئِرَ اللَّهِ وَلاَ الشَّهْرَ الْحَرَامَ وَلاَ الْهَدْىَ وَلاَ الْقَلَـئِدَ وَلا ءَامِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلاً مِّن رَّبِّهِمْ وَرِضْوَناً وَإِذَا حَلَلْتُمْ فَاصْطَـدُواْ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ أَن صَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ أَن تَعْتَدُواْ وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ شَدِيدُ آلْعِقَابِ ﴾

(In the Name of Allah, Most Gracious, Most Merciful.) (1. O you who believe! Fulfill (your) obligations. Lawful to you (for food) are all the beasts of cattle except that which will be announced to you (herein), game (also) being unlawful when you assume Ihram. Verily, Allah commands that which He wills.) (2. O you who believe! Violate not the sanctity of the symbols of Allah, nor of the Sacred Month, nor of the Hady brought for sacrifice, nor the garlands, nor the people coming to the Sacred House (Makkah), seeking the bounty and good pleasure of their Lord. But when you finish the Ihram, then hunt, and let not the hatred of some people in (once) stopping you from Al-Masjid Al-Haram (at Makkah) lead you to transgression. Help you one another in Al-Birr and At-Taqwa, but do not help one another in sin and transgression. And have Taqwa of Allah. Verily, Allah is severe in punishment.) Ibn Abi Hatim recorded that a man came to `Abdullah bin Mas`ud and said to him, "Advise me.'' He said, "When you hear Allah's statement,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ﴾

(O you who believe!) then pay full attention, for it is a righteous matter that He is ordaining or an evil thing that He is forbidding.'' Khaythamah said, "Everything in the Qur'an that reads,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ﴾

(O you who believe!) reads in the Tawrah, `O you who are in need.''' Allah said,

﴿أَوْفُواْ بِالْعُقُودِ﴾

(Fulfill (your) obligations.) Ibn `Abbas, Mujahid and others said that `obligations' here means treaties. Ibn Jarir mentioned that there is a consensus for this view. Ibn Jarir also said that it means treaties, such as the alliances that they used to conduct. `Ali bin Abi Talhah reported that Ibn `Abbas commented:

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ أَوْفُواْ بِالْعُقُودِ﴾

(O you who believe! Fulfill (your) obligations.) "Refers to the covenants, meaning, what Allah permitted, prohibited, ordained and set limits for in the Qur'an. Therefore, do not commit treachery or break the covenants. Allah emphasized this command when He said,

﴿وَالَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَـقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ﴾

(And those who break the covenant of Allah, after its ratification, and sever that which Allah has commanded to be joined,) until,

﴿سُوءُ الدَّارِ﴾

(unhappy (evil) home (i.e. Hell).)'' Ad-Dahhak said that,

﴿أَوْفُواْ بِالْعُقُودِ﴾

(Fulfill your obligations.) "Refers to what Allah has permitted and what He has prohibited. Allah has taken the covenant from those who proclaim their faith in the Prophet and the Book to fulfill the obligations that He has ordered for them in the permissible and the impermissible.''


Explaining the Lawful and the Unlawful Beasts

Allah said,

﴿أُحِلَّتْ لَكُمْ بَهِيمَةُ الاٌّنْعَامِ﴾

(Lawful to you (for food) are all the beasts of cattle) camels, cows and sheep, as Al-Hasan, Qatadah and several others stated. Ibn Jarir said that this Tafsir conforms to the meaning of (`beasts of cattle') that the Arabs had. We should mention that Ibn `Umar, Ibn `Abbas and others relied on this Ayah as evidence to allow eating the meat of the fetus if it is found dead in the belly of its slaughtered mother. There is a Hadith to the same effect collected in the Sunan of Abu Dawud, At-Tirmidhi and Ibn Majah and narrated by Abu Sa`id who said, "We asked, `O Messenger of Allah! When we slaughter a camel, cow or sheep, we sometimes find a fetus in its belly, should we discard it or eat its meat' He said,

«كُلُوهُ إِنْ شِئْتُمْ فَإِنَّ ذَكَاتَهُ ذَكَاةُ أُمِّه»

(Eat it if you want, because its slaughter was fulfilled when its mother was slaughtered.)'' At-Tirmidhi said, "This Hadith is Hasan.'' Abu Dawud recorded that Jabir bin `Abdullah said that the Messenger of Allah said,

«ذَكَاةُ الْجَنِينِ ذَكَاةُ أُمِّه»

(Proper slaughter of the fetus is fulfilled with the slaughter of its mother.) Only Abu Dawud collected this narration. Allah's statement,

﴿إِلاَّ مَا يُتْلَى عَلَيْكُمْ﴾

(except that which will be announced to you (herein), ) `Ali bin Abi Talhah reported that Ibn `Abbas said that it refers to, "The flesh of dead animals, blood and the meat of swine.'' Qatadah said, "The meat of dead animals and animals slaughtered without Allah's Name being pronounced at the time of slaughtering.'' It appears, and Allah knows best, that the Ayah refers to Allah's other statement,

﴿حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَآ أُهِلَّ لِغَيْرِ اللَّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَآ أَكَلَ السَّبُعُ﴾

(Forbidden to you (for food) are: Al-Maytah (the dead animals), blood, the flesh of swine, and what has been slaughtered as a sacrifice for others than Allah, and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns - and that which has been (partly) eaten by a wild animal.)﴿5:3﴾, for although the animals mentioned in this Ayah are types of permissible cattle (except for swine), they become impermissible under the circumstances that the Ayah ﴿5:3﴾ specifies. This is why Allah said afterwards,

﴿إِلاَّ مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ﴾

(Unless you are able to slaughter it (before its death) and that which is sacrificed (slaughtered) on An-Nusub (stone altars)) as the latter type is not permissible, because it can no longer be slaughtered properly. Hence, Allah's statement,

﴿أُحِلَّتْ لَكُمْ بَهِيمَةُ الاٌّنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ﴾

(Lawful to you are all the beasts of cattle except that which will be announced to you, ) means, except the specific circumstances that prohibit some of these which will be announced to you. Allah said,

﴿غَيْرَ مُحِلِّى الصَّيْدِ وَأَنتُمْ حُرُمٌ﴾

(game (also) being unlawful when you assume Ihram.) Some scholars said that the general meaning of `cattle' includes domesticated cattle, such as camels, cows and sheep, and wild cattle, such as gazzelle, wild cattle and wild donkeys. Allah made the exceptions mentioned above (dead animals blood, flesh of swine etc.), and prohibited hunting wild beasts while in the state of Ihram. It was also reported that the meaning here is, "We have allowed for you all types of cattle in all circumstances, except what We excluded herewith for the one hunting game while in the state of Ihram.'' Allah said,

﴿فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(But if one is forced by necessity, without willful disobedience, and not transgressing, then, Allah is Oft-Forgiving, Most Merciful.) This Ayah means, "We allowed eating the meat of dead animals, when one is forced by necessity, under the condition that one is not transgressing the limits or overstepping them.'' Here, Allah states, "Just as We allowed the meat of cattle in all conditions and circumstances, then do not hunt game when in the state of Ihram, for this is the decision of Allah, Who is the Most Wise in all that He commands and forbids.'' So Allah said;

﴿إِنَّ اللَّهَ يَحْكُمُ مَا يُرِيدُ﴾

(Verily, Allah commands that which He wills.)


The Necessity of Observing the Sanctity of the Sacred Area and the Sacred Months

Allah continues,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُحِلُّواْ شَعَآئِرَ اللَّهِ﴾

(O you who believe! Violate not the sanctity of Sha'a'ir Allah (the symbols of Allah),) Ibn `Abbas said, "Sha`a'ir Allah means the rituals of Hajj.'' Mujahid said, "As-Safa and Al-Marwah, and the sacrificial animal are the symbols of Allah.'' It was also stated that Sha`a'ir Allah is what He prohibited. Therefore, it means, do not violate what Allah prohibited. Allah said afterwards,

﴿وَلاَ الشَّهْرَ الْحَرَامَ﴾

(nor of the Sacred Month,) for you are required to respect and honor the Sacred Month and to refrain from what Allah forbade during it, such as fighting. This also lays emphasis on avoiding sins during that time. As Allah said;

﴿يَسْـَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ﴾

(They ask you concerning fighting in the Sacred Month. Say, "Fighting therein is a great (transgression).'') and,

﴿إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللَّهِ اثْنَا عَشَرَ شَهْراً﴾

(Verily, the number of months with Allah is twelve months (in a year). ) Al-Bukhari recorded in his Sahih that Abu Bakrah said that the Messenger of Allah said during the Farewell Hajj,

«إِنَّ الزَّمَانَ قَدِ اسْتَدَارَ كَهَيْئَتِهِ يَوْمَ خَلَقَ اللهُ السَّمَواتِ وَالْأَرْضَ السَّنَةُ اثْنَا عَشَرَ شَهْرًا، مِنْهَا أَرْبَعَةٌ حُرُمٌ، ثَلَاثٌ مُتَوَالِيَاتٌ: ذُو الْقَعْدَةِ وَذُو الْحِجَّةِ وَالْمُحَرَّمُ، وَرَجَبُ مُضَرَ الَّذِي بَيْنَ جُمَادَى وَشَعْبَان»

(The division of time has returned as it was when Allah created the Heavens and the earth. The year is twelve months, four of which are sacred: Three are in succession, (they are:) Dhul-Qa'dah, Dhul-Hijjah and Muharram, and (the fourth is) Rajab of (the tribe of) Mudar which comes between Jumada (Ath-Thaniyah) and Sha'ban.) This Hadith testifies to the continued sanctity of these months until the end of time.


Taking the Hady to the Sacred House of Allah, Al-Ka`bah

Allah's statement,

﴿وَلاَ الْهَدْىَ وَلاَ الْقَلَـئِدَ﴾

(nor of the Hady brought for sacrifice, nor the garlands,) means, do not abandon the practice of bringing the Hady (sacrificial animals) to the Sacred House, as this ritual is a form of honoring the symbols of Allah. Do not abandon the practice of garlanding these animals on their necks, so that they are distinguished from other cattle. This way, it will be known that these animals are intended to be offered as Hady at the Ka`bah, and thus those who might intend some harm to them would refrain from doing so. Those who see the Hady might be encouraged to imitate this ritual, and indeed, he who calls to a type of guidance, will earn rewards equal to the rewards of those who follow his lead, without decrease in their own rewards. When the Messenger of Allah intended to perform Hajj, he spent the night at Dhul-Hulayfah, which is also called Wadi Al-`Aqiq. In the morning, the Prophet made rounds with his wives, who were nine at that time, performed Ghusl (bath), applied some perfume and performed a two Rak`ah prayer. He then garlanded the Hady and announced aloud his intention to perform Hajj and `Umrah. The Prophet's Hady at the time consisted of plenty of camels, more than sixty, and they were among the best animals, the healthiest and most physically acceptable, just as Allah's statement proclaims,

﴿ذلِكَ وَمَن يُعَظِّمْ شَعَـئِرَ اللَّهِ فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ ﴾

(Thus it is, and whosoever honors the symbols of Allah, then it is truly, from the piety of the hearts.) Muqatil bin Hayyan said that Allah's statement,

﴿وَلاَ الْقَلَـئِدَ﴾

(nor the garlands) means, "Do not breach their sanctity.'' During the time of Jahiliyyah, the people used to garland themselves with animal hair and pelts when they left their areas in months other than the Sacred Months. The idolators of the Sacred House Area used to garland themselves with the tree-stems of the Sacred Area, so that they were granted safe passage.'' This statement was collected by Ibn Abi Hatim, who also recorded that Ibn `Abbas said, "There are two Ayat in this Surah (Al-Ma'idah) that were abrogated, the Ayah about the garlands ﴿5:2﴾, and

﴿فَإِن جَآءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ﴾

n(So if they come to you (O Muhammad ), either judge between them, or turn away from them.)''


The Necessity of Preserving the Sanctity and Safety of those who Intend to Travel to the Sacred House

Allah said,

﴿وَلا ءَامِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلاً مِّن رَّبِّهِمْ وَرِضْوَناً﴾

(nor the people coming to the Sacred House (Makkah), seeking the bounty and good pleasure of their Lord.) The Ayah commands: Do not fight people who are heading towards the Sacred House of Allah, which if anyone enters it, he must be granted safe refuge. Likewise, those who are heading towards the Sacred House seeking the bounty and good pleasure of Allah, must not be stopped, prevented, or frightened away from entering the Sacred House. Mujahid, `Ata', Abu Al-`Aliyah, Mutarrif bin `Abdullah, `Abdullah bin `Ubayd bin `Umayr, Ar-Rabi` bin Anas, Muqatil bin Hayyan, Qatadah and several others said that,

﴿يَبْتَغُونَ فَضْلاً مِّن رَّبِّهِمْ﴾

(seeking the bounty of their Lord.) refers to trading. A similar discussion preceded concerning the Ayah;

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ﴾

(There is no sin on you if you seek the bounty of your Lord (during pilgrimage by trading).) Allah said;

﴿وَرِضْوَناً﴾

(and pleasure. ) Ibn `Abbas said that the word `pleasure' in the Ayah refers to, "seeking Allah's pleasure by their Hajj.'' `Ikrimah, As-Suddi and Ibn Jarir mentioned that this Ayah was revealed concerning Al-Hutam bin Hind Al-Bakri, who had raided the cattle belonging to the people of Al-Madinah. The following year, he wanted to perform `Umrah to the House of Allah and some of the Companions wanted to attack him on his way to the House. Allah revealed,

﴿وَلا ءَامِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلاً مِّن رَّبِّهِمْ وَرِضْوَناً﴾

(nor the people coming to the Sacred House (Makkah), seeking the bounty and good pleasure of their Lord.)


Hunting Game is Permissible After Ihram Ends

Allah said,

﴿وَإِذَا حَلَلْتُمْ فَاصْطَـدُواْ﴾

(But when you finish the Ihram, then hunt,) When you end your Ihram, it is permitted for you to hunt game, which was prohibited for you during Ihram. Although this Ayah contains a command that takes effect after the end of a state of prohibition (during Ihram in this case), the Ayah, in fact, brings back the ruling that was previously in effect. If the previous ruling was an obligation, the new command will uphold that obligation, and such is the case with recommended and permissible matters. There are many Ayat that deny that the ruling in such cases is always an obligation. Such is also the case against those who say that it is always merely allowed. What we mentioned here is the correct opinion that employs the available evidence, and Allah knows best.


Justice is Always Necessary

Allah said,

﴿وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ أَن صَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ أَن تَعْتَدُواْ﴾

(and let not the hatred of some people in (once) stopping you from Al-Masjid Al-Haram (at Makkah) lead you to transgression (and hostility on your part).) The meaning of this Ayah is apparent, as it commands: Let not the hatred for some people, who prevented you from reaching the Sacred House in the year of Hudaybiyyah, make you transgress Allah's Law and commit injustice against them in retaliation. Rather, rule as Allah has commanded you, being just with every one. We will explain a similar Ayah later on,

﴿وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى﴾

(And let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety,) which commands: do not be driven by your hatred for some people into abandoning justice, for justice is ordained for everyone, in all situations. Ibn Abi Hatim recorded that Zayd bin Aslam said, "The Messenger of Allah and his Companions were in the area of Al-Hudaybiyyah when the idolators prevented them from visiting the House, and that was especially hard on them. Later on, some idolators passed by them from the east intending to perform `Umrah. So the Companions of the Prophet said, `Let us prevent those (from `Umrah) just as their fellow idolators prevented us.' Thereafter, Allah sent down this Ayah.'' Ibn Abbas and others said that "Shana'an'' refers to enmity and hate. Allah said next,

﴿وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ﴾

(Help you one another in Al-Birr and At-Taqwa; but do not help one another in sin and transgression.) Allah commands His believing servants to help one another perform righteous, good deeds, which is the meaning of `Al-Birr', and to avoid sins, which is the meaning of `At-Taqwa'. Allah forbids His servants from helping one another in sin, `Ithm' and committing the prohibitions. Ibn Jarir said that, "Ithm means abandoning what Allah has ordained, while transgression means overstepping the limits that Allah set in your religion, along with overstepping what Allah has ordered concerning yourselves and others.'' Imam Ahmad recorded that Anas bin Malik said that the Messenger of Allah said,

«انْصُرْ أَخَاكَ ظَالِمًا أَوْ مَظْلُومًا»

(Support your brother whether he was unjust or the victim of injustice.) He was asked, "O Messenger of Allah! We know about helping him when he suffers injustice, so what about helping him when he commits injustice'' He said,

«تَحْجُزُهُ وَتَمْنَعُهُ مِنَ الظُّلْمِ فَذَاكَ نَصْرُه»

(Prevent and stop him from committing injustice, and this represents giving support to him.) Al-Bukhari recorded this Hadith through Hushaym. Ahmad recorded that one of the Companions of the Prophet narrated the Hadith,

«الْمُؤْمِنُ الَّذِي يُخَالِطُ النَّاسَ وَيَصْبِرُ عَلَى أَذَاهُمْ أَعْظَمُ أَجْرًا مِنَ الَّذِي لَا يُخَالِطُ النَّاسَ وَلَا يَصْبِرُ عَلى أَذَاهُم»

(The believer who mingles with people and is patient with their annoyance, earns more reward than the believer who does not mingle with people and does not observe patience with their annoyance.) Muslim recorded a Hadith that states,

«مَنْ دَعَا إِلَى هُدًى كَانَ لَهُ مِنَ الْأَجْرِ مِثْلُ أُجُورِ مَنِ اتَّبَعَهُ إِلى يَوْمِ الْقِيَامَةِ لَا يَنْقُصُ ذلِكَ مِنْ أُجُورِهِمْ شَيْئًا، وَمَنْ دَعَا إِلَى ضَلَالَةٍ كَانَ عَلَيْهِ مِنَ الْإِثْمِ مِثْلُ آثَامِ مَنِ اتَّبَعَهُ إِلَى يَوْمِ الْقِيَامَةِ، لَا يَنْقُصُ ذلِكَ مِنْ آثَامِهِمْ شَيْئًا»

(He who calls to a guidance, will earn a reward similar to the rewards of those who accept his call, until the Day of Resurrection, without decreasing their rewards. Whoever calls to a heresy, will carry a burden similar to the burdens of those who accept his call, until the Day of Resurrection, without decreasing their own burdens.)

﴿حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَآ أُهِلَّ لِغَيْرِ اللَّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَآ أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ وَأَنْ تَسْتَقْسِمُواْ بِالاٌّزْلاَمِ ذَلِكُمْ فِسْقٌ الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُواْ مِن دِينِكُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِ الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِى وَرَضِيتُ لَكُمُ الأِسْلاَمَ دِيناً فَمَنِ اضْطُرَّ فِى مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لإِثْمٍ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(3. Forbidden to you (for food) are: Al-Maytah (the dead animals), blood, the flesh of swine, and that which has been slaughtered as a sacrifice for other than Allah, and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns ـand that which has been (partly) eaten by a wild animal ـunless you are able to slaughter it (before its death) - and that which is sacrificed (slaughtered) on An-Nusub (stone altars). (Forbidden) also is to make decisions with Al-Azlam (arrows) (all) that is Fisq (disobedience and sin). This day, those who disbelieved have given up all hope of your religion; so fear them not, but fear Me. This day, I have perfected your religion for you, completed My favor upon you, and have chosen for you Islam as your religion. But as for him who is forced by severe hunger, with no inclination to sin (such can eat these above mentioned animals), then surely, Allah is Oft-Forgiving, Most Merciful.)


The Animals that are Unlawful to Eat

Allah informs His servants that He forbids consuming the mentioned types of foods, such as the Maytah, which is the animal that dies before being properly slaughtered or hunted. Allah forbids this type of food due to the harm it causes, because of the blood that becomes clogged in the veins of the dead animal. Therefore, the Maytah is harmful, religiously and physically, and this is why Allah has prohibited it. The only exception to this ruling is fish, for fish is allowed, even when dead, by slaughtering or otherwise. Malik in his Muwatta, also Abu Dawud, At-Tirmidhi, An-Nasa'i and Ibn Majah in their Sunan, Ibn Khuzaymah and Ibn Hibban in their Sahihs, all recorded that Abu Hurayrah said that the Messenger of Allah was asked about seawater. He said,

«هُوَ الطَّهُورُ مَاؤُهُ الْحِلُّ مَيْتَتُه»

(Its water is pure and its dead are permissible.) The same ruling applies to locusts, as proven in a Hadith that we will mention later. Allah's statement,

﴿وَالدَّمَ﴾

(blood...) This refers to flowing blood, according to Ibn `Abbas and Sa`id bin Jubayr, and it is similar to Allah's other statement,

﴿دَمًا مَّسْفُوحًا﴾

(Blood poured forth...) Ibn Abi Hatim recorded that Ibn `Abbas was asked about the spleen and he said, "Eat it.'' They said, "It is blood.'' He said, "You are only prohibited blood that was poured forth.'' Abu `Abdullah, Muhammad bin Idris Ash-Shafi`i recorded that Ibn `Umar said that the Messenger of Allah said,

«أُحِلَّ لَنَا مَيْتَتَانِ وَدَمَانِ، فَأَمَّا الْمَيْتَتَانِ فَالسَّمَكُ وَالْجَرَادُ، وَأَمَّا الدَّمَانِ فَالْكَبِدُ وَالِّطَحال»

(We were allowed two dead animals and two (kinds of) blood. As for the two dead animals, they are fish and locust. As for the two bloods, they are liver and spleen.) Imam Ahmad bin Hanbal, Ibn Majah, Ad-Daraqutni and Al-Bayhaqi also recorded this Hadith through `Abdur-Rahman bin Zayd bin Aslam, who is a weak narrator. Allah's statement,

﴿وَلَحْمَ الْخِنزِيرِ﴾

(the flesh of swine...) includes domesticated and wild swine, and also refers to the whole animal, including its fat, for this is what the Arabs mean by Lahm or `flesh'. Muslim recorded that Buraydah bin Al-Husayb Al-Aslami said that the Messenger of Allah said,

«مَنْ لَعِبَ بِالنَّرْدَشِيرِ، فَكَأَنَّمَا صَبَغَ يَدَهُ فِي لَحْمِ الْخِنْزِيرِ وَدَمِه»

(He who plays Nardshir (a game with dice that involves gambling) is just like the one who puts his hand in the flesh and blood of swine.) If this is the case with merely touching the flesh and blood of swine, so what about eating and feeding on it This Hadith is a proof that Lahm means the entire body of the animal, including its fat. In is recorded in the Two Sahihs that the Messenger of Allah said,

«إِنَّ اللهَ حَرَّمَ بَيْعَ الْخَمْرِ وَالْمَيْتَةِ وَالْخِنْزِيرِ وَالْأَصْنَام»

(Allah made the trade of alcohol, dead animals, pigs and idols illegal.) The people asked, "O Allah's Messenger! What about the fat of dead animals, for it was used for greasing the boats and the hides; and people use it for lanterns'' He said,

«لَا، هُوَ حَرَام»

(No, it is illegal.) In the Sahih of Al-Bukhari, Abu Sufyan narrated that he said to Heraclius, Emperor of Rome, "He (Muhammad) prohibited us from eating dead animals and blood.'' Allah said,

﴿وَمَآ أُهِلَّ لِغَيْرِ اللَّهِ بِهِ﴾

(And that which has been slaughtered as a sacrifice for other than Allah.) Therefore, the animals on which a name other than Allah was mentioned upon slaughtering it, is impermissible, because Allah made it necessary to mention His Glorious Name upon slaughtering the animals, which He created. Whoever does not do so, mentioning other than Allah's Name, such as the name of an idol, a false deity or a monument, when slaughtering, he makes this meat unlawful, according to the consensus. Allah's statement,

﴿وَالْمُنْخَنِقَةُ﴾

(and that which has been killed by strangling...) either intentionally or by mistake, such as when an animal moves while restrained and dies by strangulation because of its struggling, this animal is also unlawful to eat.

﴿وَالْمَوْقُوذَةُ﴾

(or by a violent blow...) This refers to the animal that is hit with a heavy object until it dies. Ibn `Abbas and several others said it is the animal that is hit with a staff until it dies. Qatadah said, "The people of Jahiliyyah used to strike the animal with sticks and when it died, they would eat it.'' It is recorded in the Sahih that `Adi bin Hatim said, "I asked, `O Allah's Messenger! I use the Mi`rad for hunting and catch game with it.' He replied,

«إِذَا رَمَيْتَ بِالْمِعْرَاضِ فَخَزَق فَكُلْهُ، وَإِنْ أصَابَ بَعَرْضِهِ فَإنَّمَا هُوَ وَقِيذٌ فَلَا تَأْكُلْه»

(If the game is hit by its sharp edge, eat it. But, if it is hit by its broad side, do not eat it, for it has been beaten to death.) Therefore, the Prophet made a distinction between killing the animal with the sharp edge of an arrow or a hunting stick, and rendered it lawful, and what is killed by the broad side of an object, and rendered it unlawful because it was beaten to death. There is a consensus among the scholars of Fiqh on this subject. rAs for the animal that falls headlong from a high place and dies as a result, it is also prohibited. `Ali bin Abi Talhah reported that Ibn `Abbas said that an animal that dies by a headlong fall, "Is that which falls from a mountain.'' Qatadah said that it is the animal that falls in a well. As-Suddi said that it is the animal that falls from a mountain or in a well. As for the animal that dies by being gorged by another animal, it is also prohibited, even if the horn opens a flesh wound and it bleeds to death from its neck. Allah's statement,

﴿وَمَآ أَكَلَ السَّبُعُ﴾

(and that which has been (partly) eaten by a wild animal,) refers to the animal that was attacked by a lion, leopard, tiger, wolf or dog, then the wild beast eats a part of it and it dies because of that. This type is also prohibited, even if the animal bled to death from its neck. There is also a consensus on this ruling. During the time of Jahiliyyah, the people used to eat the sheep, camel, or cow that were partly eaten by a wild animal. Allah prohibited this practice for the believers. Allah's statement,

﴿إِلاَّ مَا ذَكَّيْتُمْ﴾

(unless you are able to slaughter it,) before it dies, due to the causes mentioned above. This part of the Ayah is connected to,

﴿وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَآ أَكَلَ السَّبُعُ﴾

(and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns - and that which has been (partly) eaten by a wild animal.) `Ali bin Abi Talhah reported that Ibn `Abbas commented on Allah's statement,

﴿إِلاَّ مَا ذَكَّيْتُمْ﴾

(unless you are able to slaughter it, ) "Unless you are able to slaughter the animal in the cases mentioned in the Ayah while it is still alive, then eat it, for it was properly slaughtered.'' Similar was reported from Sa`id bin Jubayr, Al-Hasan Al-Basri and As-Suddi. Ibn Jarir recorded that `Ali, may Allah be pleased with him, said, "If you are able to slaughter the animal that has been hit by a violent blow, or by a headlong fall, or by the gorging of horns while it still moves a foot or a leg, then eat from its meat.'' Similar was reported from Tawus, Al-Hasan, Qatadah, `Ubayd bin `Umayr, Ad-Dahhak and several others, that if the animal that is being slaughtered still moves, thus demonstrating that it is still alive while slaughtering, then it is lawful. The Two Sahihs recorded that Rafi` bin Khadij said, "I asked, `O Allah's Messenger! We fear that we may meet our enemy tomorrow and we have no knives, could we slaughter the animals with reeds' The Prophet said,

«مَا أَنْهَرَ الدَّمَ، وَذُكِرَ اسْمُ اللهِ عَلَيْهِ، فَكُلُوهُ، لَيْسَ السِّنَّ وَالظُّفُرَ، وَسَأُحَدِّثُكُمْ عَنْ ذلِكَ: أَمَّا السِّنُّ فَعَظْمٌ، وَأَمَّا الظُّفُرُ فَمُدَى الْحَبَشَة»

(You can use what makes blood flow and you can eat what is slaughtered with the Name of Allah. But do not use teeth or claws (in slaughtering). I will tell you why, as for teeth, they are bones, and claws are used by Ethiopians for slaughtering.)'' Allah said next,

﴿وَمَا ذُبِحَ عَلَى النُّصُبِ﴾

(and that which is sacrificed on An-Nusub. ) Nusub were stone altars that were erected around the Ka`bah, as Mujahid and Ibn Jurayj stated. Ibn Jurayj said, "There were three hundred and sixty Nusub ﴿around the Ka`bah﴾ that the Arabs used to slaughter in front of, during the time of Jahiliyyah. They used to sprinkle the animals that came to the Ka`bah with the blood of slaughtered animals, whose meat they cut to pieces and placed on the altars.'' Allah forbade this practice for the believers. He also forbade them from eating the meat of animals that were slaughtered in the vicinity of the Nusub, even if Allah's Name was mentioned on these animals when they were slaughtered, because it is a type of Shirk that Allah and His Messenger have forbidden.


The Prohibition of Using Al-Azlam for Decision Making

Allah said,

﴿وَأَنْ تَسْتَقْسِمُواْ بِالاٌّزْلاَمِ﴾

((Forbidden) also is to make decisions with Al-Azlam) The Ayah commands, "O believers! You are forbidden to use Al-Azlam (arrows) for decision making,'' which was a practice of the Arabs during the time of Jahiliyyah. They would use three arrows, one with the word `Do' written on it, another that says `Do not', while the third does not say anything. Some of them would write on the first arrow, `My Lord commanded me,' and, `My Lord forbade me,' on the second arrow and they would not write anything on the third arrow. If the blank arrow was picked, the person would keep trying until the arrow that says do or do not was picked, and the person would implement the command that he picked. Ibn `Abbas said that the Azlam were arrows that they used to seek decisions through. Muhammad bin Ishaq and others said that the major idol of the tribe of Quraysh was Hubal, which was erected on the tip of a well inside the Ka`bah, where gifts were presented and where the treasure of the Ka`bah was kept. There, they also had seven arrows that they would use to seek a decision concerning matters of dispute. Whatever the chosen arrow would tell them, they would abide by it! Al-Bukhari recorded that when the Prophet entered Al-Ka`bah (after Makkah was conquered), he found pictures of Ibrahim and Isma`il in it holding the Azlam in their hands. The Prophet commented,

«قَاتَلَهُمُ اللهُ لَقَدْ عَلِمُوا أَنَّهُمَا لَمْ يَسْتَقْسِمَا بِهَا أَبَدًا»

(May Allah fight them (the idolaters)! They know that they never used the Azlam to make decisions. ) Mujahid commented on Allah's statement,

﴿وَأَنْ تَسْتَقْسِمُواْ بِالاٌّزْلاَمِ﴾

((Forbidden) also is to make decisions with Al-Azlam,) "These were arrows that the Arabs used, and dice that the Persians and Romans used in gambling.'' This statement by Mujahid, that these arrows were used in gambling, is doubtful unless we say that they used the arrows for gambling sometimes and for decisions other times, and Allah knows best. We should also state that Allah mentioned Azlam and gambling in His statement before the end of the Surah (5:90, 91),

﴿يَـأَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالاٌّنصَابُ وَالاٌّزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ - إِنَّمَا يُرِيدُ الشَّيْطَـنُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَآءَ فِى الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللَّهِ وَعَنِ الصَّلَوةِ فَهَلْ أَنْتُمْ مُّنتَهُونَ ﴾

(O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansab, and Al-Azlam are an abomination of Shaytan's handiwork. So avoid that in order that you may be successful. Shaytan wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allah and from the Salah (the prayer). So, will you not then abstain) In this Ayah, Allah said,

﴿وَأَنْ تَسْتَقْسِمُواْ بِالاٌّزْلاَمِ ذَلِكُمْ فِسْقٌ﴾

((Forbidden) also is to make decisions with Al-Azlam, (all) that is Fisq.) meaning, all these practices constitute disobedience, sin, misguidance, ignorance and, above all, Shirk. Allah has commanded the believers to seek decisions from Him when they want to do something, by first worshipping Him and then asking Him for the best decision concerning the matter they seek. Imam Ahmad, Al-Bukhari and the collectors of Sunan recorded that Jabir bin `Abdullah said, "The Prophet used to teach us how to make Istikharah (asking Allah to guide one to the right action), in all matters, as he taught us the Surahs of the Qur'an. He said,

«إِذَا هَمَّ أَحَدُكُمْ بِالْأَمْرِ فَلْيَرْكَعْ رَكْعَتَيْنِ مِنْ غَيْرِ الْفَرِيضَةِ، ثُمَّ لْيَقُلْ: اللَّهُمَّ إِنِّي أَسْتَخِيرُكَ بِعِلْمِكَ، وَأَسْتَقْدِرُكَ بِقُدْرَتِكَ، وَأَسْأَلُكَ مِنْ فَضْلِكَ الْعَظِيمِ، فَإِنَّكَ تَقْدِرُ وَلَا أَقْدِرُ وَتَعْلَمُ وَلَا أَعْلَمُ، وَأَنْتَ عَلَّامُ الْغُيُوبِ، اللَّهُمَّ إِنْ كُنْتَ تَعْلَمُ أَنَّ هَذَا الْأَمُرَ ويسميه باسمه خَيْرٌ لِي فِي دِينِي وَدُنْيَايَ وَمَعَاشِي وعَاقِبَةِ أَمْرِي أَوْ قَالَ: عَاجِلِ أَمْرِي وَآجِلِهِ فَاقْدُرْهُ لِي، وَيَسِّرْهُ لِي، ثُمَّ بَارِكْ لِي فِيهِ، اللَّهُمَّ وَإِنْ كُنْتَ تَعْلَمُ أَنَّهُ شَرٌّ لِي فِي دِينِي وَدُنْيَايَ وَمَعَاشِي وَعَاقِبَةِ أَمْرِي، فَاصْرِفْنِي عَنْهُ، وَاصْرِفْهُ عَنِّي، وَاقْدُرْ لِيَ الْخَيْرَ حَيْثُ كَانَ، ثُمَّ رَضِّنِي بِه»

(If anyone of you thinks of doing any matter, he should offer a two Rak'ah prayer, other than the compulsory, and say (after the prayer) `O Allah! I ask guidance from Your knowledge, from Your ability and I ask for Your great bounty, for You are capable and I am not, You know and I do not, and You know the Unseen. O Allah! If You know that this matter (and one should mention the matter or deed here) is good for my religion, my livelihood and the Hereafter (or he said, `for my present and later needs') then ordain it for me, make it easy for me to have, and then bless it for me. O Allah! And if You know that this is harmful to me in my religion and livelihood and for the Hereafter then keep it away from me and let me be away from it. And ordain whatever is good for me, and make me satisfied with it.') This is the wording collected by Ahmad, and At-Tirmidhi said, "Hasan Sahih Gharib.''


Shaytan and the Disbelievers Do Not Hope that Muslims Will Ever Follow Them

Allah said,

﴿الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُواْ مِن دِينِكُمْ﴾

(This day, those who disbelieved have given up all hope of your religion;) `Ali bin Abi Talhah reported that Ibn `Abbas said that the Ayah means, "They gave up hope that Muslims would revert to their religion.'' This is similar to the saying of `Ata' bin Abi Rabah, As-Suddi and Muqatil bin Hayyan. This meaning is supported by a Hadith recorded in the Sahih that states,

«إِنَّ الشَّيْطَانَ قَدْ يَئِسَ أَنْ يَعْبُدَهُ الْمُصَلُّونَ فِي جَزِيرَةِ الْعَرَبِ، وَلكِنْ بِالتَّحْرِيشِ بَيْنَهُم»

(Verily, Shaytan has given up hope that those who pray in the Arabian Peninsula, will worship him. But he will still stir trouble among them.) It is also possible that the Ayah negates the possibility that the disbelievers and Shaytan will ever be like Muslims, since Muslims have various qualities that contradict Shirk and its people. This is why Allah commanded His believing servants to observe patience, to be steadfast in defying and contradicting the disbelievers, and to fear none but Allah. Allah said,

﴿فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِ﴾

(So fear them not, but fear Me.) meaning, `do not fear them when you contradict them. Rather, fear Me and I will give you victory over them, I will eradicate them, and make you prevail over them, I will please your hearts and raise you above them in this life and the Hereafter.'


Islam Has Been Perfected For Muslims

Allah said,

﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِى وَرَضِيتُ لَكُمُ الأِسْلاَمَ دِيناً﴾

(This day, I have perfected your religion for you, completed My favor upon you, and have chosen for you Islam as your religion.) This, indeed, is the biggest favor from Allah to this Ummah, for He has completed their religion for them, and they, thus, do not need any other religion or any other Prophet except Muhammad . This is why Allah made Muhammad the Final Prophet and sent him to all humans and Jinn. Therefore, the permissible is what he allows, the impermissible is what he prohibits, the Law is what he legislates and everything that he conveys is true and authentic and does not contain lies or contradictions. Allah said;

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of your Lord has been fulfilled in truth and in justice,) meaning, it is true in what it conveys and just in what it commands and forbids. When Allah completed the religion for Muslims, His favor became complete for them as well. Allah said,

﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِى وَرَضِيتُ لَكُمُ الأِسْلاَمَ دِيناً﴾

(This day, I have perfected your religion for you, completed My favor upon you, and have chosen for you Islam as your religion.) meaning, accept Islam for yourselves, for it is the religion that Allah likes and which He chose for you, and it is that with which He sent the best of the honorable Messengers and the most glorious of His Books. Ibn Jarir recorded that Harun bin `Antarah said that his father said, "When the Ayah,

﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ﴾

(This day, I have perfected your religion for you...) was revealed, during the great day of Hajj (the Day of `Arafah, the ninth day of Dhul-Hijjah) `Umar cried. The Prophet said, `What makes you cry' He said, `What made me cry is that our religion is being perfected for us. Now it is perfect, nothing is perfect, but it is bound to deteriorate.' The Prophet said,

«صَدَقْت»

(You have said the truth.)'' What supports the meaning of this Hadith is the authentic Hadith,

«إِنَّ الْإِسْلَامَ بَدَأَ غَرِيبًا، وَسَيَعُودُ غَرِيبًا، فَطُوبَى لِلْغُرَبَاء»

(Islam was strange in its beginning and will return strange once more. Therefore, Tuba for the strangers.) Imam Ahmad recorded that Tariq bin Shihab said, "A Jewish man said to `Umar bin Al-Khattab, `O Leader of the Believers! There is a verse in your Book, which is read by all of you (Muslims), and had it been revealed to us, we would have taken that day (on which it was revealed) as a day of celebration.' `Umar bin Al-Khattab asked, `Which is that verse' The Jew replied, s

﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِى﴾

(This day, I have perfected your religion for you, completed My favor upon you...) `Umar replied, `By Allah! I know when and where this verse was revealed to Allah's Messenger . It was the evening on the Day of `Arafah on a Friday.''' Al-Bukhari recorded this Hadith through Al-Hasan bin As-Sabbah from Ja`far bin `Awn. Muslim, At-Tirmidhi and An-Nasa'i also recorded this Hadith. In the narration collected by Al-Bukhari in the book of Tafsir, through Tariq, he said, "The Jews said to `Umar, `By Allah! There is a verse that is read by all of you (Muslims), and had it been revealed to us, we would have taken that day (on which it was revealed) as a day of celebration.' `Umar said, `By Allah! I know when and where this verse was revealed and where the Messenger of Allah was at that time. It was the day of `Arafah, and I was at `Arafah, by Allah.'' Sufyan (one of the narrators) doubted if Friday was mentioned in this narration. Sufyan's confusion was either because he was unsure if his teacher included this statement in the Hadith or not. Otherwise, if it was because he doubted that the particular day during the Farewell Hajj was a Friday, it would be a mistake that could not and should not have come from someone like Sufyan Ath-Thawri. The fact that it was a Friday, is agreed on by the scholars of Sirah and Fiqh. There are numerous Hadiths that support this fact that are definitely authentic and of the Mutawatir type. This Hadith was also reported from `Umar through various chains of narration.


Permitting the Dead Animals in Conditions of Necessity

Allah said,

﴿فَمَنِ اضْطُرَّ فِى مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لإِثْمٍ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(But as for him who is forced by severe hunger, with no inclination to sin (such can eat these above mentioned animals), then surely, Allah is Oft-Forgiving, Most Merciful.) Therefore, when one is forced to take any of the impermissible things that Allah mentioned to meet a necessity, he is allowed and Allah is Oft-Forgiving, Most Merciful with him. Allah is well aware of His servant's needs during dire straits, and He will forgive and pardon His servant in this case. In the Musnad and the Sahih of Ibn Hibban, it is recorded that Ibn `Umar said that Messenger of Allah said,

«إنَّ اللهَ يُحِبُّ أَنْ تُؤْتَى رُخْصَتُهُ كَمَا يَكْرَهُ أَنْ تُؤْتَى مَعْصِيَتُه»

(Allah likes that His Rukhsah (allowance) be used, just as He dislikes that disobedience to Him is committed.) We should mention here that it is not necessary for one to wait three days before eating the meat of dead animals, as many unlettered Muslims mistakenly think. Rather, one can eat such meat when the dire need arises. Imam Ahmad recorded that Abu Waqid Al-Laythi said that the Companions asked, "O Messenger of Allah! We live in a land where famine often strikes us. Therefore, when are we allowed to eat the meat of dead animals'' The Prophet replied,

«إِذَا لَمْ تَصْطَبِحُوا، وَلَمْ تَغْتَبِقُوا،وَلَمْ تَخْتَفِئُوا بَقْلًا فَشَأْنُكُمْ بِهَا»

(When you neither find food for lunch and dinner nor have any produce to eat, then eat from it.) Only Imam Ahmad collected this narration and its chain meets the criteria of the Two Sahihs. Allah said,

﴿غَيْرَ مُتَجَانِفٍ لإِثْمٍ﴾

(with no inclination to sin,) meaning, one does not incline to commit what Allah has prohibited. Allah has allowed one when necessity arises to eat from what He otherwise prohibits, under the condition that his heart does not incline to eat what Allah prohibited. Allah said in Surat Al-Baqarah,

﴿فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلاَ إِثْمَ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(But if one is forced by necessity without willful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allah is Oft-Forgiving, Most Merciful.) Some scholars used this Ayah as evidence that those who travel for the purpose of committing an act of disobedience are not allowed to use any of the legal concessions of travel, because these concessions are not earned through sin, and Allah knows best.

﴿يَسْأَلُونَكَ مَاذَآ أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَـتُ وَمَا عَلَّمْتُمْ مِّنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللَّهُ فَكُلُواْ مِمَّآ أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللَّهِ عَلَيْهِ وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ ﴾

(4. They ask you what is lawful for them. Say: "Lawful unto you are At-Tayyibat (the good things). And those Jawarih (beasts and birds of prey) which you have trained as hounds, training and teaching them (to catch) in the manner as directed to you by Allah; so eat of what they catch for you, but pronounce the Name of Allah over it, and have Taqwa of Allah. Verily, Allah is swift in reckoning.'')


Clarifying the Lawful

In the previous Ayah Allah mentioned the prohibited types of food, the impure and unclean things, harmful for those who eat them, either to their bodies, religion or both, except out of necessity,

﴿وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ﴾

(while He has explained to you in detail what is forbidden to you, except under compulsion of necessity) After that, Allah said,

﴿يَسْأَلُونَكَ مَاذَآ أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَـتُ﴾

(They ask you what is lawful for them. Say, "Lawful unto you are At-Tayyibat...'') In Surat Al-A`raf Allah describes Muhammad allowing the good things and prohibiting the filthy things. Muqatil said, "At-Tayyibat includes everything Muslims are allowed and the various types of legally earned provision.'' Az-Zuhri was once asked about drinking urine for medicinal purposes and he said that it is not a type of Tayyibat.'' Ibn Abi Hatim also narrated this statement. Using Jawarih to Hunt Game is Permissible Allah said,

﴿وَمَا عَلَّمْتُمْ مِّنَ الْجَوَارِحِ مُكَلِّبِينَ﴾

(And those Jawarih (beasts and birds of prey) which you have trained as hounds...) That is, lawful for you are the animals slaughtered in Allah's Name, and the good things for sustenance. ﴿The game you catch﴾ with the Jawarih are also lawful for you. This refers to trained dogs and falcons, as is the opinion of the majority of the Companions, their followers, and the Imams. `Ali bin Abi Talhah reported that Ibn `Abbas said that,

﴿وَمَا عَلَّمْتُمْ مِّنَ الْجَوَارِحِ مُكَلِّبِينَ﴾

(And those Jawarih (beasts and birds of prey) which you have trained as hounds...) refers to trained hunting dogs, falcons and all types of birds and beasts that are trained to hunt, including dogs, wild cats, falcons, and so forth. Ibn Abi Hatim collected this and said, "Similar was reported from Khaythamah, Tawus, Mujahid, Makhul and Yahya bin Abi Kathir.'' Ibn Jarir recorded that Ibn `Umar said, "You are permitted the animal that the trained birds, such as falcons, hunt for you if you catch it (before it eats from it). Otherwise, do not eat from it.'' I say, the majority of scholars say that hunting with trained birds is just like hunting with trained dogs, because bird's of prey catch the game with their claws, just like dogs. Therefore, there is no difference between the two. Ibn Jarir recorded that `Adi bin Hatim said that he asked the Messenger of Allah about the game that the falcon hunts and the Messenger said,

«مَا أَمْسَكَ عَلَيْكَ فَكُل»

(Whatever it catches for you, eat from it.) These carnivores that are trained to catch game are called Jawarih in Arabic, a word that is derived from Jarh, meaning, what one earns. The Arabs would say, "So-and-so has Jaraha something good for his family,'' meaning, he has earned them something good. The Arabs would say, "So-and-so does not have a Jarih for him,'' meaning, a caretaker. Allah also said,

﴿وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ﴾

(And He knows what you have done during the day...) meaning, the good or evil you have earned or committed. Allah's statement,

﴿مُكَلِّبِينَ﴾

(trained as hounds,) those Jawarih that have been trained to hunt as hounds with their claws or talons. Therefore, if the game is killed by the weight of its blow, not with its claws, then we are not allowed to eat from the game. Allah said,

﴿تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللَّهُ﴾

(training them in the manner as directed to you by Allah, ) as when the beast is sent, it goes after the game, and when it catches it, it keeps it until its owner arrives and does not catch it to eat it itself. This is why Allah said here,

﴿فَكُلُواْ مِمَّآ أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللَّهِ عَلَيْهِ﴾

(so eat of what they catch for you, but pronounce the Name of Allah over it,) When the beast is trained, and it catches the game for its owner who mentioned Allah's Name when he sent the beast after the game, then this game is allowed according to the consensus of scholars, even if it was killed. There are Hadiths in the Sunnah that support this statement. The Two Sahihs recorded that `Adi bin Hatim said, "I said, `O Allah's Messenger! I send hunting dogs and mention Allah's Name.' He replied,

«إِذَا أَرْسَلْتَ كَلْبَكَ الْمُعَلَّمَ وَذَكَرْتَ اسْمَ اللهِ فَكُلْ مَا أَمْسَكَ عَلَيْك»

(If, with mentioning Allah's Name, you let loose your tamed dog after a game and it catches it, you may eat what it catches.) I said, `Even if it kills the game' He replied,

«وَإِنْ قَتَلْنَ، مَا لَمْ يَشْرَكْهَا كَلْبٌ لَيْسَ مِنْهَا، فَإِنَّكَ إِنَّمَا سَمَّيْتَ عَلى كَلْبِكَ وَلَمْ تُسَمِّ عَلى غَيْرِه»

(Even if it kills the game, unless another dog joins the hunt, for you mentioned Allah's Name when sending your dog, but not the other dog.) I said, `I also use the Mi`rad and catch game with it.' He replied,

«إِذَا رَمَيْتَ بِالْمِعْرَاضِ فَخَزقَ فَكُلْهُ، وَإِنْ أَصَابَهُ بِعَرْضٍ فَإِنَّهُ وَقِيذٌ فَلَا تَأْكُلْه»

(If the game is hit by its sharp edge, eat it, but if it is hit by its broad side, do not eat it, for it has been beaten to death.) In another narration, the Prophet said,

«وَإِذَا أَرْسَلْتَ كَلْبَكَ فَاذْكُرِ اسْمَ اللهِ، فَإِنْ أَمْسَكَ عَلَيْكَ، فَأَدْرَكْتَهُ حَيًّا فَاذْبَحُهُ، وَإِنْ أَدْرَكْتَهُ قَدْ قَتَلَ وَلَمْ يَأْكُلْ مِنْهُ فَكُلْهُ، فَإِنَّ أَخْذَ الْكَلْبِ ذَكَاتُه»

(If you send your hunting dog, then mention Allah's Name and whatever it catches for you and you find alive, slaughter it. If you catch the game dead and the dog did not eat from it, then eat from it, for the dog has caused its slaughter to be fulfilled.) In yet another narration of two Sahihs, the Prophet said,

«فَإِنْ أَكَلَ فَلَا تَأْكُلْ، فَإِنِّي أَخَافُ أَنْ يَكُونَ أَمْسَكَ عَلى نَفْسِه»

(If the dog eats from the game, do not eat from it for I fear that it has caught it as prey for itself.)


Mention Allah's Name Upon Sending the Predators to Catch the Game

Allah said,

﴿فَكُلُواْ مِمَّآ أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللَّهِ عَلَيْهِ﴾

(so eat of what they catch for you, but pronounce the Name of Allah over it,) meaning, upon sending it. The Prophet said to `Adi bin Hatim,

«إِذَا أَرَسَلْتَ كَلْبَكَ الْمُعَلَّمَ، وَذَكَرْتَ اسْمَ اللهِ، فَكُلْ مَا أَمْسَكَ عَلَيْك»

(When you send your trained dog and mention Allah's Name, eat from what it catches for you.) It is recorded in the Two Sahihs that Abu Tha`labah related that the Prophet said,

«إِذَا أَرْسَلْتَ كَلْبَكَ فَاذْكُرِ اسْمَ اللهِ، وَإِذَا رَمَيْتَ بِسَهْمِكَ فَاذْكُرِ اسْمَ الله»

(If you send your hunting dog, mention Allah's Name over it. If you shoot an arrow, mention Allah's Name over it.) `Ali bin Abi Talhah reported that Ibn `Abbas commented,

﴿وَاذْكُرُواْ اسْمَ اللَّهِ عَلَيْهِ﴾

(but pronounce the Name of Allah over it,) "When you send a beast of prey, say, `In the Name of Allah!' If you forget, then there is no harm.'' It was also reported that this Ayah commands mentioning Allah's Name upon eating. It is recorded in the Two Sahihs that the Messenger of Allah taught his stepson `Umar bin Abu Salamah saying,

«سَمِّ اللهَ وَكُلْ بِيَمِينِكَ وَكُلْ مِمَّا يَلِيك»

(Mention Allah's Name, eat with your right hand and eat from the part of the plate that is in front of you.) Al-Bukhari recorded that `A'ishah said, "They asked, `O Allah's Messenger! Some people, - recently converted from disbelief - bring us some meats that we do not know if Allah's Name was mentioned over or not.' He replied,

«سَمُّوا اللهَ أَنْتُمْ وَكُلُوا»

(Mention Allah's Name on it and eat from it.)''

﴿الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَـتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَـبَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلٌّ لَّهُمْ وَالْمُحْصَنَـتُ مِنَ الْمُؤْمِنَـتِ وَالْمُحْصَنَـتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ إِذَآ ءَاتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِى أَخْدَانٍ وَمَن يَكْفُرْ بِالإِيمَـنِ فَقَدْ حَبِطَ عَمَلُهُ وَهُوَ فِى الاٌّخِرَةِ مِنَ الْخَـسِرِينَ ﴾

(5. Made lawful to you this day are At-Tayyibat. The food of the People of the Scripture is lawful to you, and your food is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture before your time when you have given them their due, desiring chastity, not illegal sexual intercourse, nor taking them as girlfriends (or lovers). And whosoever rejects faith, then fruitless is his work; and in the Hereafter he will be among the losers.)


Permitting the Slaughtered Animals of the People of the Book

After Allah mentioned the filthy things that He prohibited for His believing servants and the good things that He allowed for them, He said next,

﴿الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَـتُ﴾

(Made lawful to you this day are At-Tayyibat.) Allah then mentioned the ruling concerning the slaughtered animals of the People of the Book, the Jews and Christians,

﴿وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَـبَ حِلٌّ لَّكُمْ﴾

(The food of the People of the Scripture is lawful to you..) meaning, their slaughtered animals, as Ibn `Abbas, Abu Umamah, Mujahid, Sa`id bin Jubayr, `Ikrimah, `Ata', Al-Hasan, Makhul, Ibrahim An-Nakha`i, As-Suddi and Muqatil bin Hayyan stated. This ruling, that the slaughtered animals of the People of the Book are permissible for Muslims, is agreed on by the scholars, because the People of the Book believe that slaughtering for other than Allah is prohibited. They mention Allah's Name upon slaughtering their animals, even though they have deviant beliefs about Allah that do not befit His majesty. It is recorded in the Sahih that `Abdullah bin Mughaffal said, "While we were attacking the fort of Khaybar, a person threw a leather bag containing fat, and I ran to take it and said, `I will not give anyone anything from this container today.' But when I turned I saw the Prophet (standing behind) while smiling.'' The scholars rely on this Hadith as evidence that we are allowed to eat what we need of foods from the booty before it is divided. The scholars of the Hanafi, the Shafi`i and the Hanbali Madhhabs rely on this Hadith to allow eating parts of the slaughtered animals of the Jews that they prohibit for themselves, such as the fat. They used this Hadith as evidence against the scholars of the Maliki Madhhab who disagreed with this ruling. A better proof is the Hadith recorded in the Sahih that the people of Khaybar gave the Prophet a gift of a roasted leg of sheep, which they poisoned. The Prophet used to like eating the leg of the sheep and he took a bite from it, but it told the Prophet that it was poisoned, so he discarded that bite. The bite that the Prophet took effected the palate of his mouth, while Bishr bin Al-Bara' bin Ma`rur died from eating from that sheep. The Prophet had the Jewish woman, Zaynab, who poisoned the sheep, killed. Therefore, the Prophet and his Companions wanted to eat from that sheep and did not ask the Jews if they removed what the Jews believed was prohibited for them, such as its fat. Allah's statement,

﴿وَطَعَامُكُمْ حِلٌّ لَّهُمْ﴾

(and your food is lawful to them.) means, you are allowed to feed them from your slaughtered animals. Therefore, this part of the Ayah is not to inform the People of the Scriptures that they are allowed to eat our food -- unless we consider it information for us about the ruling that they have -- i. e, that they are allowed all types of foods over which Allah's Name was mentioned, whether slaughtered according to their religion or otherwise. The first explanation is more plausible. So it means: you are allowed to feed them from your slaughtered animals just as you are allowed to eat from theirs, as equal compensation and fair treatment. The Prophet gave his robe to `Abdullah bin Ubayy bin Salul, who was wrapped with it when he died. They say that he did that because `Abdullah had given his robe to Al-`Abbas when Al-`Abbas came to Al-Madinah. As for the Hadith,

«لَا تَصْحَبْ إِلَّا مُؤْمِنًا، وَلَا يَأْكُلْ طَعَامَكَ إِلَّا تَقِي»

(Do not befriend but a believer, nor should other than a Taqi (pious person) eat your food.), This is to encourage such behavior, and Allah knows best.


The Permission to Marry Chaste Women From the People of the Scriptures

Allah said,

﴿وَالْمُحْصَنَـتُ مِنَ الْمُؤْمِنَـتِ﴾

((Lawful to you in marriage) are chaste women from the believers) The Ayah states: you are allowed to marry free, chaste believing women. This Ayah is talking about women who do not commit fornication, as evident by the word `chaste'. Allah said in another Ayah,

﴿مُحْصَنَـت غَيْرَ مُسَـفِحَـتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ﴾

(Desiring chastity not committing illegal sexual intercourse, nor taking them as boyfriends (lovers).) ﴿4:25﴾ `Abdullah Ibn `Umar used to advise against marrying Christian women saying, "I do not know of a worse case of Shirk than her saying that `Isa is her lord, while Allah said,

﴿وَلاَ تَنْكِحُواْ الْمُشْرِكَـتِ حَتَّى يُؤْمِنَّ﴾

(And do not marry idolatresses till they believe.)'' Ibn Abi Hatim recorded that Abu Malik Al-Ghifari said that Ibn `Abbas said that when this Ayah was revealed,

﴿وَلاَ تَنْكِحُواْ الْمُشْرِكَـتِ حَتَّى يُؤْمِنَّ﴾

(And do not marry idolatresses till they believe,) the people did not marry the pagan women. When the following Ayah was revealed,

﴿وَالْمُحْصَنَـتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ﴾

((Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture before your time) they married women from the People of the Book. '' Some of the Companions married Christian women and did not see any problem in this, relying on the honorable Ayah,

﴿وَالْمُحْصَنَـتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ﴾

((Lawful to you in marriage) are chaste women from those who were given the Scripture before your time) Therefore, they made this Ayah an exception to the Ayah in Surat Al-Baqarah,

﴿وَلاَ تَنْكِحُواْ الْمُشْرِكَـتِ حَتَّى يُؤْمِنَّ﴾

(And do not marry the idolatresses till they believe,) considering the latter Ayah to include the People of the Book in its general meaning. Otherwise, there is no contradiction here, since the People of the Book were mentioned alone when mentioning the rest of the idolators. Allah said,

﴿لَمْ يَكُنِ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ ﴾

(Those who disbelieve from among the People of the Scripture and the idolators, were not going to leave (their disbelief) until there came to them clear evidence.) and,

﴿وَقُلْ لِّلَّذِينَ أُوتُواْ الْكِتَـبَ وَالاٍّمِّيِّينَ ءَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ﴾

(And say to those who were given the Scripture and to those who are illiterates: "Do you (also) submit yourselves'' If they do, they are rightly guided.) Allah said next,

﴿إِذَآ ءَاتَيْتُمُوهُنَّ أُجُورَهُنَّ﴾

(When you have given them their due), This refers to the Mahr, so just as these women are chaste and honorable, then give them their Mahr with a good heart. We should mention here that Jabir bin `Abdullah, `Amir Ash-Sha`bi, Ibrahim An-Nakha`i and Al-Hasan Al-Basri stated that when a man marries a woman and she commits illegal sexual intercourse before the marriage is consummated, the marriage is annulled. In this case, she gives back the Mahr that he paid her. Allah said,

﴿مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِى أَخْدَانٍ﴾

(Desiring chastity, not illegal sexual intercourse, nor taking them as girl-friends (or lovers).) And just as women must be chaste and avoid illegal sexual activity, such is the case with men, who must also be chaste and honorable. Therefore, Allah said,

﴿غَيْرَ مُسَافِحِينَ﴾

(...not illegal sexual intercourse') as adulterous people do, those who do not avoid sin, nor reject adultery with whomever offers it to them.

﴿وَلاَ مُتَّخِذِى أَخْدَانٍ﴾

(nor taking them as girl-friends (or lovers),) meaning those who have mistresses and girlfriends who commit illegal sexual intercourse with them, as we mentioned in the explanation of Surat An-Nisa'.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلوةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُم مِّنَ الْغَائِطِ أَوْ لَـمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِّنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَـكِن يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(6. O you who believe! When you stand (intend) to offer the Salah (the prayer), then wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janaba, purify yourselves (bathe your whole body). But if you are ill or on a journey or any of you comes from the Gha'it (toilet) or you have touched women and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands. Allah does not want to place you in difficulty, but He wants to purify you, and to complete His Favor to you that you may be thankful.)


The Order to PerformWud ®363؛

Allah said,

﴿إِذَا قُمْتُمْ إِلَى الصَّلوةِ﴾

(When you stand for (intend to offer) the Salah,) Allah commanded performing Wudu' for the prayer. This is a command of obligation in the case of impurity, and in the case of purity, it is merely a recommendation. It was said that in the beginning of Islam, Muslims had to perform Wudu' for every prayer, but later on, this ruling was abrogated. Imam Ahmad bin Hanbal recorded that Sulayman bin Buraydah said that his father said, "The Prophet used to perform Wudu' before every prayer. On the Day of Victory, he performed Wudu' and wiped on his Khuffs and prayed the five prayers with one Wudu'. `Umar said to him, `O Messenger of Allah! You did something new that you never did before.' The Prophet said,

«إني عمدا فعلته يا عمر»

(`I did that intentionally O `Umar!)''' Muslim and the collectors of the Sunan also recorded this Hadith. At-Tirmidhi said,"Hasan Sahih.'' Ibn Jarir recorded that Al-Fadl bin Al-Mubashshir said, "I saw Jabir bin `Abdullah perform several prayers with only one Wudu'. When he would answer the call of nature, he performed Wudu' and wiped the top of his Khuffs with his wet hand. I said, `O Abu `Abdullah! Do you do this according to your own opinion' He said, `Rather, I saw the Prophet do the same thing. So, I do what I saw the Messenger of Allah doing.''' Ibn Majah also recorded this Hadith. Ahmad recorded that `Ubaydullah bin `Abdullah bin `Umar was asked; "Did you see `Abdullah bin `Umar perform Wudu' for every prayer, whether he was in a state of purity or not,'' So he replied, "Asma' bint Zayd bin Al-Khattab told him that `Abdullah bin Hanzalah bin Abi `Amir Al-Ghasil told her that the Messenger of Allah was earlier commanded to perform Wudu' for every prayer, whether he needed it or not. When that became hard on him, he was commanded to use Siwak for every prayer, and to perform Wudu' when Hadath (impurity) occurs. `Abdullah (Ibn `Umar) thought that he was able to do that (perform Wudu' for every prayer) and he kept doing that until he died.'' Abu Dawud also collected this narration. This practice by Ibn `Umar demonstrates that it is encouraged, not obligatory, to perform Wudu' for every prayer, and this is also the opinion of the majority of scholars. Abu Dawud recorded that `Abdullah bin `Abbas said that when the Messenger of Allah once left the area where he answered the call of nature, he was brought something to eat. They said, "Should we bring you your water for Wudu'' He said,

«إنَّمَا أُمِرْتُ بِالْوُضُوءِ إِذَا قُمْتُ إِلَى الصَّلَاة»

(I was commanded to perform Wudu' when I stand up for prayer.) At-Tirmidhi and An-Nasa'i also recorded this Hadith and At-Tirmidhi said, "This Hadith is Hasan.'' Muslim recorded that Ibn `Abbas said, "We were with the Prophet when he went to answer the call of nature and when he came back, he was brought some food. He was asked, `O Messenger of Allah! Do you want to perform Wudu'' He said,

«لِمَ؟ أَأُصَلِي فَأَتَوَضَّأ»

(`Why Am I about to pray so that I have to make Wudu'.)'''


The Intention and Mentioning Allah's Name for Wud ®363؛

Allah said;

﴿فاغْسِلُواْ وُجُوهَكُمْ﴾

(then wash your faces...) The obligation for the intention before Wudu' is proven by this Ayah;

﴿إِذَا قُمْتُمْ إِلَى الصَّلوةِ فاغْسِلُواْ وُجُوهَكُمْ﴾

(When you stand (intend) to offer the Salah then wash your faces...) This is because it is just like the Arabs saying; "When you see the leader, then stand.'' Meaning stand for him. And the Two Sahihs recorded the Hadith,

«الْأَعْمَالُ بِالنِّــيَّاتِ وَإِنَّمَا لِكُلِّ امْرِىءٍ مَانَوَى»

(Actions are judged by their intentions, and each person will earn what he intended.) It is also recommended before washing the face that one mentions Allah's Name for the Wudu'. A Hadith that was narrated by several Companions states that the Prophet said, n

«لَا وُضْوءَ لِمَنْ لَمْ يَذْكُرِ اسْمَ اللهِ عَلَيْه»

(There is no Wudu' for he who does not mention Allah's Name over it.) It is also recommended that one washes his hands before he puts his hands in the vessel of water, especially after one wakes up from sleep, for the Two Sahihs recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِذَا اسْتَيْقَظَ أَحَدُكُمْ مِنْ نَوْمِهِ فَلَا يُدْخِلْ يَدَهُ فِي الْإِنَاءِ قَبْلَ أَنْ يَغْسِلَهَا ثَلَاثًا، فَإِنَّ أَحَدَكُمْ لَا يَدْرِي أَيْنَ بَاتَتْ يَدُه»

(If one of you wakes up from his sleep, let him not put his hand in the pot until he washes it thrice, for one of you does not know where his hand spent the night.) The face according to the scholars of Fiqh starts where the hair line on the head starts, regardless of one's lack or abundance of hair, until the end of the cheeks and chin, and from ear to ear.


Passing the Fingers through the Beard While Performing Wud ®363؛

Imam Ahmad recorded that Abu Wa'il said, "I saw `Uthman when he was performing Wudu'... When he washed his face, he passed his fingers through his beard three times. He said, `I saw the Messenger of Allah do what you saw me doing.''' At-Tirmidhi and Ibn Majah also recorded this Hadith. At-Tirmidhi said "Hasan Sahih.'' while Al-Bukhari graded it Hasan.


How to Perform Wud ®363؛

Imam Ahmad recorded that Ibn `Abbas once performed Wudu' and took a handful of water and rinsed his mouth and nose with it. He took another handful of water and joined both hands and washed his face. He took another handful of water and washed his right hand, and another handful and washed his left hand with it. He next wiped his head. Next, he took a handful of water and sprinkled it on his right foot and washed it and took another handful of water and washed his left foot. When he finished, he said, "This is how I saw the Messenger of Allah (performing Wudu').'' Al-Bukhari also recorded it. Allah said,

﴿وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ﴾

(and your hands (forearms) up to (Ila) the elbows...) meaning, including the elbows. Allah said in another Ayah ﴿using Ila﴾,

﴿وَلاَ تَأْكُلُواْ أَمْوَلَهُمْ إِلَى أَمْوَلِكُمْ إِنَّهُ كَانَ حُوباً كَبِيراً﴾

(And devour not their substance to (Ila) your substance (by adding or including it in your property). Surely, this is a great sin.) It is recommended that those who perform Wudu' should wash a part of the upper arm with the elbow. Al-Bukhari and Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ أُمَّتِي يُدْعَوْنَ يَوْمَ الْقِيَامَةِ غُرًّا مُحَجَّلِينَ مِنْ آثَارِ الْوُضُوءِ، فَمَنِ اسْتَطَاعَ مِنْكُمْ أَنْ يُطِيلَ غُرَّتَهُ فَلْيَفْعَل»

(On the Day of Resurrection, my Ummah will be called "those with the radiant appendages'' because of the traces of Wudu'. Therefore, whoever can increase the area of his radiance should do so.) Muslim recorded that Abu Hurayrah said, "I heard my intimate friend (the Messenger ) saying,

«تَبْلُغُ الْحِلْيَةُ مِنَ الْمُؤْمِنِ حَيْثُ يَبْلُغُ الْوَضُوء»

(The radiance of the believer reaches the areas that the water of (his) Wudu' reaches.)'' Allah said next,

﴿وَامْسَحُواْ بِرُؤُوسِكُمْ﴾

(Rub your heads.) It is recorded in the Two Sahihs that Malik bin `Amr bin Yahya Al-Mazini said that his father said that a man said to `Abdullah bin Zayd bin `Asim, the grandfather of `Amr bin Yahya and one of the Companions of the Messenger , "Can you show me how the Messenger of Allah used to perform Wudu''' `Abdullah bin Zayd said, "Yes.'' He then asked for a pot of water. He poured from it on his hands and washed them twice, then he rinsed his mouth and washed his nose ﴿with water﴾ thrice ﴿by putting water in it and blowing it out﴾. He washed his face thrice and after that he washed his forearms up to the elbows twice. He then passed his wet hands over his head from its front to its back and vice versa, beginning from the front and taking them to the back of his head up to the nape of the neck and then brought them to the front again from where he had started. He next washed his feet. A similar description of the Wudu' of the Messenger of Allah was performed by `Ali in the Hadith by `Abdu Khayr. Abu Dawud recorded that Mu`awiyah and Al-Miqdad bin Ma`dikarib narrated similar descriptions of the Wudu' of the Messenger of Allah . These Hadiths indicate that it is necessary to wipe the entire head. `Abdur-Razzaq recorded that Humran bin Aban said, "I saw `Uthman bin `Affan performing Wudu', and he poured water over his hands and washed them thrice, and then rinsed his mouth and washed his nose ﴿by putting water in it, and then blowing it out﴾. Then he washed his face thrice, and then his right forearm up to the elbows thrice, and washed the left forearm thrice. Then he passed his wet hands over his head, then he washed his right foot thrice, and next his left foot thrice. After that `Uthman said, `I saw the Prophet performing Wudu' like this, and said,

«مَنْ تَوَضَّأَ نَحْوَ وُضُوئِي هَذَا، ثُمَّ صَلَّى رَكْعَتَيْنِ لَا يُحَدِّثُ فِيهِمَا نَفْسَهُ، غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِه»

(If anyone performs Wudu' like that of mine and offers a two-Rak`ah prayer during which he does not think of anything else, then his past sins will be forgiven.)''' Al-Bukhari and Muslim also recorded this Hadith in the Two Sahihs. In his Sunan, Abu Dawud also recorded it from `Uthman, under the description of Wudu', and in it, that he wiped his head one time.


The Necessity of Washing the Feet

Allah said,

﴿وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ﴾

(and your feet up to ankles.) Ibn Abi Hatim recorded that Ibn `Abbas stated that the Ayah refers to washing (the feet). `Abdullah bin Mas`ud, `Urwah, `Ata', `Ikrimah, Al-Hasan, Mujahid, Ibrahim, Ad-Dahhak, As-Suddi, Muqatil bin Hayyan, Az-Zuhri and Ibrahim At-Taymi said similarly. This clearly indicates the necessity of washing the feet, just as the Salaf have said, and not only wiping over the top of the bare foot.


The Hadiths that Indicate the Necessity of Washing the Feet

We mentioned the Hadiths by the two Leaders of the Faithful, `Uthman and `Ali, and also by Ibn `Abbas, Mu`awiyah, `Abdullah bin Zayd bin `Asim and Al-Miqdad bin Ma`dikarib, that the Messenger of Allah washed his feet for Wudu', either once, twice or thrice. It is recorded in the Two Sahihs that `Abdullah bin `Amr said, "The Messenger of Allah was once late during a trip we were taking, and he caught up with us when the time remaining for the `Asr prayer was short. We were still performing Wudu' (in a rush) and we were wiping our feet. He shouted at the top of his voice,

«أَسْبِغُوا الْوُضُوءَ وَيْلٌ لِلْأَعْقَابِ مِنَ النَّار»

(Perform Wudu' thoroughly. Save your heels from the Fire.)'' The same narration was also collected in the Two Sahihs from Abu Hurayrah. Muslim recorded that `A'ishah said that the Prophet said,

«أَسْبِغُوا الْوُضُوءَ وَيْلٌ لِلْأَعْقَابِ مِنَ النَّار»

(Perform Wudu' thoroughly. Save your heels from the Fire.) `Abdullah bin Al-Harith bin Jaz' said that he heard the Messenger of Allah saying,

«وَيْلٌ لِلْأَعْقَابِ وَبُطُونِ الْأَقْدَامِ مِنَ النَّار»

(Save your heels and the bottom of the feet from the Fire. ) It was recorded by Al-Bayhaqi and Al-Hakim, and this chain is Sahih. Muslim recorded that `Umar bin Al-Khattab said that a man once performed Wudu' and left a dry spot the size of a fingernail on his foot. The Prophet saw that and he said to him,

«ارْجِعْ فَأَحْسِنْ وُضُوءَك»

(Go back and perform proper Wudu'.) Al-Hafiz Abu Bakr Al-Bayhaqi also recorded that Anas bin Malik said that a man came to the Prophet , after he performed Wudu' and left a dry spot the size of a fingernail on his foot. The Messenger of Allah said to him,

«ارْجِعْ فَأَحْسِنْ وُضُوءَك»

(Go back and perform proper Wudu'.) Imam Ahmad recorded that some of the wives of the Prophet said that the Prophet saw a man praying, but noticed a dry spot on his foot, the size of a Dirham. The Messenger of Allah ordered that man to perform Wudu' again. This Hadith was also collected by Abu Dawud from Baqiyyah, who added in his narration, "And (the Prophet ordered him) to repeat the prayer.'' This Hadith has a strong, reasonably good chain of narrators. Allah knows best.


The Necessity of Washing Between the Fingers

In the Hadith that Humran narrated, `Uthman washed between his fingers when he was describing the Wudu' of the Prophet . The collectors of the Sunan recorded that Laqit bin Sabrah said, "I said, `O Messenger of Allah! Tell me about Wudu'.' The Messenger replied,

«أَسْبِغِ الْوُضُوءَ، وَخَلِّلْ بَيْنَ الْأَصَابِعِ، وَبَالِغْ فِي الِاسْتِنْشَاقِ إِلَّا أَنْ تَكُونَ صَائِمًا»

(Perform Wudu' thoroughly, wash between the fingers and exaggerate in rinsing your nose, unless you are fasting.)''


Wiping Over the Khuffs is an Established Sunnah

Imam Ahmad bin Hanbal recorded that Aws bin Abi Aws said, "I saw the Messenger of Allah perform Wudu' and wipe over his Khuffs. He then stood up for prayer.'' Abu Dawud recorded this Hadith by Aws bin Abi Aws, who said in this narration, "I saw the Messenger of Allah , after he answered the call of nature, perform Wudu' and wipe over his Khuffs and feet.'' Imam Ahmad recorded that Jarir bin `Abdullah Al-Bajali said, "I embraced Islam after Surat Al-Ma'idah was revealed and I saw the Messenger of Allah wipe after I became Muslim.'' It is recorded in the Two Sahihs that Hammam said, "Jarir answered the call of nature and then performed Wudu' and wiped over his Khuffs. He was asked, `Do you do this' He said, `Yes. I saw the Messenger of Allah , after he answered the call of nature, perform Wudu' and wipe on his Khuffs.''' Al-A`mash commented that Ibrahim said, "They liked this Hadith because Jarir embraced Islam after Surat Al-Ma'idah was revealed.'' This is the wording collected by Muslim. The subject of the Messenger of Allah wiping over his Khuffs, instead of washing the feet, if he had worn his Khuffs while having Wudu', reaches the Mutawatir grade of narration, and they describe this practice by his words and actions.


Performing Tayammum with Clean earth When There is no Water and When One is Ill

Allah said,

﴿وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُم مِّنَ الْغَائِطِ أَوْ لَـمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِّنْهُ﴾

(But if you are ill or on a journey or any of you comes from the Gha'it (toilet), or you have touched women and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands.) We discussed all of this in Surat An-Nisa', and thus we do not need to repeat it here. We also mentioned the reason behind revealing this Ayah. Yet, Al-Bukhari mentioned an honorable Hadith here specifically about the Tafsir of this noble Ayah. He recorded that `A'ishah said, "Upon returning to Al-Madinah, a necklace of mine was broken (and lost) in Al-Bayda' area. Allah's Messenger stayed there and went to sleep with his head on my lap. Abu Bakr (`A'ishah's father) came and hit me on my flank with his hand saying, `You have detained the people because of a necklace' So I wished I were dead because (I could not move) the Messenger was sleeping on my lap and because of the pain Abu Bakr caused me. Allah's Messenger got up when dawn broke and there was no water. So Allah revealed,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلوةِ فاغْسِلُواْ وُجُوهَكُمْ﴾

(O you who believe! When you stand (intend) to offer As-Salah (the prayer), then wash your faces) iuntil the end of the Ayah. Usayd bin Al-Hudayr said, `O the family of Abu Bakr! Allah has blessed the people because of you. Therefore, you are only a blessing for the people.'' Allah said,

﴿مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ﴾

(Allah does not want to place you in difficulty,) This is why He made things easy and lenient for you. This is why He allowed you to use Tayammum when you are ill and when you do not find water, to make things comfortable for you and as mercy for you. Allah made Tayammum in place of Wudu', and Allah made it the same as ablution with water for the one who it is legitimate for, except for certain things, as we mentioned before. For example; Tayammum only involves one strike with the hand on the sand and wiping the face and hands. Allah said,

﴿وَلَـكِن يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ﴾

(but He wants to purify you, and to complete His favor on you that you may be thankful.) for His bounties on you, such as His easy, kind, merciful, comfortable and lenient legislation.


Supplicating to Allah after Wud ®363؛

The Sunnah encourages supplicating to Allah after Wudu' and states that those who do so are among those who seek to purify themselves, as the Ayah above states. Imam Ahmad, Muslim and the collectors of Sunan narrated that `Uqbah bin `Amir said, "We were on watch, guarding camels, and when my turn to guard came, I took the camels back at night. I found that the Messenger of Allah was giving a speech to the people. I heard these words from that speech:

«مَا مِنْ مُسْلِمٍ يَتَوَضَّأُ فَيُحْسِنُ وُضُوءهُ، ثُمَّ يَقُومُ فَيُصَلِّي رَكْعَتَيْنِ مُقْبلًا عَلَيْهِمَا بِقَلْبِهِ وَوَجْهِهِ، إِلَّا وَجَبَتْ لَهُ الْجَنَّة»

(Any Muslim who performs Wudu' properly, then stands up and prays a two Rak'ah prayer with full attention in his heart and face, will earn Paradise.) I said, `What a good statement this is!' A person who was close by said, `The statement he said before it is even better.' When I looked, I found that it was `Umar, who said, `I saw that you just came. The Prophet said,

«مَا مِنْكُمْ مِنْ أَحَدٍ يَتَوَضَّأُ فَيُبْلِغُ أَوْفَيُسْبِغُ الْوُضُوءَ، يَقُولُ: أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللهُ وَأَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ، إِلَّا فُتِحَتْ لَهُ أَبْوَابُ الْجَنَّةِ الثَّمَانِيَةِ، يَدْخُلُ مِنْ أَيِّهَا شَاء»

(When any of you performs Wudu' properly and says, `I bear witness that there is no deity worthy of worship except Allah and that Muhammad is His servant and Messenger', the eight doors of Paradise will be opened for him so that he can enter from any door he wishes.)'' This is the wording collected by Muslim.


The Virtue of Wud ®363؛

Malik recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِذَا تَوَضَّأَ الْعَبْدُ الْمُسْلِمُ أَوِ الْمُؤْمِنُ فَغَسَلَ وَجْهَهُ، خَرَجَ مِنْ وَجْهِهِ، كُلُّ خَطِيئَةٍ نَظَرَ إِلَيْهَا بِعَيْنَيْهِ مَعَ الْمَاءِ أَوْ مَعَ آخِرِ قَطْرِ الْمَاءِ، فَإِذَا غَسَلَ يَدَيهِ خَرَجَ مِنْ يَدَيْهِ كُلُّ خَطِيئَةٍ بَطَشَتْهَا يَدَاهُ مَعَ الْمَاءِ أَوْ مَعَ آخِرِ قَطْرِ الْمَاءِ، فَإِذَا غَسَلَ رِجْلَيْهِ خَرَجَتْ كُلُّ خَطِيئةٍ مَشَتْهَا رِجْلَاهُ مَعَ الْمَاءِ أَوْ مَعَ آخِرِ قَطْرِ الْمَاءِ، حَتَّى يَخْرُجَ نَقِيًّا مِنَ الذُّنُوب»

(When the Muslim or the believing servant performs Wudu' and washes his face, every sin that he looked at with his eyes will depart from his face with the water, or with the last drop of water. When he washes his hands, every sin that his hands committed will depart from his hands with the water, or with the last drop of water. When he washes his feet, every sin to which his feet took him will depart with the water, or with the last drop of water. Until, he ends up sinless.) Muslim also recorded it. Muslim recorded that Abu Malik Al-Ash`ari said that the Messenger of Allah said,

«الطُّهُور شَطْرُ الْإِيمَانِ، وَالْحَمْدُ للهِ تَمْلَأُ الْمِيزَانَ، وَسُبْحَانَ اللهِ وَاللهُ أَكْبَرُ تَمْلَأُ مَا بَيْنَ السَّمَاءِ وَالْأَرْضِ، وَالصَّوْمُ جُنَّةٌ، وَالصَّبْرُ ضِيَاءٌ، وَالصدَقَةُ بُرْهَانٌ، وَالقُرْآنُ حُجَّةٌ لَكَ أَوْ عَلَيْكَ، كُلُّ النَّاسِ يَغْدُو، فَبَائِعٌ نَفْسَهُ فَمُعْتِقُهَا أَوْ مُوبِقُهَا»

(Purity is half of faith and Al-Hamdu Lillah (all the thanks are due to Allah) fills the Mizan (the Scale). And Subhan Allah and Allahu Akbar (all praise is due to Allah, and Allah is the Most Great) fills what is between the heaven and earth. As-Sawm (the fast) is a Junnah (a shield), Sabr (patience) is a light, Sadaqah (charity) is evidence (of faith) and the Qur'an is proof for, or against you. Every person goes out in the morning and ends up selling himself, he either frees his soul or destroys it.) Muslim recorded that Ibn `Umar said that the Messenger of Allah said,

«لَا يَقْبَلُ اللهُ صَدَقَةً مِنْ غُلُولٍ، وَلَا صَلَاةً بِغَيْرِ طُهُور»

(Allah does not accept charity from one who commits Ghulul, or prayer without purity.)

﴿وَاذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ وَمِيثَـقَهُ الَّذِى وَاثَقَكُم بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ - يَـأَيُّهَآ الَّذِينَ ءَامَنُواْ كُونُواْ قَوَّامِينَ للَّهِ شُهَدَآءَ بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ - وَعَدَ اللَّهُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ - وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَآ أُوْلَـئِكَ أَصْحَـبُ الْجَحِيمِ - يَـأَيُّهَآ الَّذِينَ ءَامَنُواْ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ أَيْدِيَهُمْ عَنكُمْ وَاتَّقُواْ اللَّهَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ ﴾

(7. And remember Allah's favor to you and His covenant with which He bound you when you said: "We hear and we obey.'' And have Taqwa of Allah. Verily, Allah is All-Knower of that which is in the breasts.) (8. O you who believe! Stand out firmly for Allah as just witnesses; and let not the enmity and hatred of others make you avoid justice. Be just, that is nearer to Taqwa; and have Taqwa of Allah. Verily, Allah is Well-Acquainted with what you do.) (9. Allah has promised those who believe and do deeds of righteousness, that for them there is forgiveness and a great reward (i.e. Paradise).) (10. And they who disbelieve and deny Our Ayat are those who will be the dwellers of the Hell-fire.) (11. O you who believe! Remember the favor of Allah unto you when some people desired (made a plan) to stretch out their hands against you, but (Allah) held back their hands from you. So have Taqwa of Allah. And in Allah let the believers put their trust.)


Reminding the Believers of the Bounty of the Message and Islam

Allah reminds His believing servants of His bounty by legislating this glorious religion and sending them this honorable Messenger. He also reminds them of the covenant and pledges that He took from them to follow the Messenger , support and aid him, implement his Law and convey it on his behalf, while accepting it themselves. Allah said,

﴿وَاذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ وَمِيثَـقَهُ الَّذِى وَاثَقَكُم بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا﴾

(And remember Allah's favor upon you and His covenant with which He bound you when you said, "We hear and we obey.") This is the pledge that they used to give to the Messenger of Allah when they embraced Islam. They used to say, "We gave our pledge of obedience to the Messenger of Allah to hear and obey, in times when we are active and otherwise, even if we were passed on for rights, and not to dispute leadership with its rightful people.'' Allah also said,

﴿وَمَا لَكُمْ لاَ تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُواْ بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَـقَكُمْ إِن كُنتُمْ مُّؤْمِنِينَ ﴾

(And what is the matter with you that you believe not in Allah! While the Messenger invites you to believe in your Lord; and He has indeed taken your covenant, if you are real believers.) It was also said that this Ayah (5:7) reminds the Jews of the pledges and promises Allah took from them to follow Muhammad and adhere to his Law, as `Ali bin Abi Talhah reported that Ibn `Abbas stated. Allah then said,

﴿وَاتَّقُواْ اللَّهَ﴾

(And have Taqwa of Allah.) in all times and situations. Allah says that He knows the secrets and thoughts that the hearts conceal,

﴿إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(Verily, Allah is All-Knower of the secrets of (your) breasts.)


The Necessity of Observing Justice

Allah said,

﴿يَـأَيُّهَآ الَّذِينَ ءَامَنُواْ كُونُواْ قَوَّامِينَ للَّهِ﴾

(O you who believe! Stand out firmly for Allah...) meaning, in truth for the sake of Allah, not for the sake of people or for fame,

﴿شُهَدَآءَ بِالْقِسْطِ﴾

(as just witnesses) observing justice and not transgression. It is recorded in the Two Sahihs that An-Nu`man bin Bashir said, "My father gave me a gift, but `Amrah bint Rawahah, my mother, said that she would not agree to it unless he made Allah's Messenger as a witness to it. So, my father went to Allah's Messenger to ask him to be a witness to his giving me the gift. Allah's Messenger asked,

«أكل ولدك نحلت مثله؟»

(`Have you given the like of it to everyone of your offspring') He replied in the negative. Allah's Messenger said,

«اتَّقُوا اللهَ وَاعْدِلُوا فِي أَوْلَادِكُم»

(Have Taqwa of Allah and treat your children equally.) And said;

«إِنِّي لَا أَشْهَدُ عَلى جَوْر»

(I shall not be witness to injustice.) My father then returned and took back his gift.'' Allah said;

﴿وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ﴾

(and let not the enmity and hatred of others make you avoid justice. ) The Ayah commands: Do not be carried away by your hatred for some people to avoid observing justice with them. Rather, be just with every one, whether a friend or an enemy. This is why Allah said,

﴿اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى﴾

(Be just: that is nearer to Taqwa) this is better than if you abandon justice in this case. Although Allah said that observing justice is `nearer to Taqwa', there is not any other course of action to take, therefore `nearer' here means `is'. Allah said in another Ayah,

﴿أَصْحَـبُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً ﴾

(The dwellers of Paradise will, on that Day, have the best abode, and have the fairer of places for repose.) Some of the female Companions said to `Umar, "You are more rough and crude than the Messenger of Allah ,'' meaning, you are rough, not that the Prophet is rough at all. Allah said next,

﴿وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ﴾

(and have Taqwa of Allah. Verily, Allah is WellAcquainted with what you do.) and consequently, He will reward or punish you according to your actions, whether good or evil. Hence Allah's statement afterwards,

﴿وَعَدَ اللَّهُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُم مَّغْفِرَةٌ﴾

(Allah has promised those who believe and do deeds of righteousness, that for them there is forgiveness) for their sins,

﴿وَأَجْرٌ عَظِيمٌ﴾

(and a great reward.) which is Paradise, that is part of Allah's mercy for His servants. They will not earn Paradise on account of their good actions, but rather on account of His mercy and favor, even though they will qualify to earn this mercy on account of their good actions. Allah has made these actions the cause and path that lead to His mercy, favor, pardon and acceptance. Therefore, all this is from Allah Alone and all thanks are due to Him. Allah said next,

﴿وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَآ أُوْلَـئِكَ أَصْحَـبُ الْجَحِيمِ ﴾

(And they who disbelieve and deny our Ayat are those who will be the dwellers of the Hell-fire.) This only demonstrates Allah's perfect justice, wisdom and judgment, He is never wrong, for He is the Most Wise, Most Just and Most Able.


Among Allah's Favors is that He Prevented the Disbelievers from Fighting the Muslims

Allah said,

﴿يَـأَيُّهَآ الَّذِينَ ءَامَنُواْ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ أَيْدِيَهُمْ عَنكُمْ﴾

(O you who believe! Remember the favor of Allah unto you when some people desired (made a plan) to stretch out their hands against you, but (Allah) withheld their hands from you.) `Abdur-Razzaq recorded that Jabir said, "The Prophet once stayed at an area and the people spread out seeking shade under various trees. The Prophet hung his weapon on a tree, and a bedouin man came and took possession of the Prophet's weapon and held it aloft. He came towards the Prophet and said, `Who can protect you from me' He replied, `Allah, the Exalted, Most Honored.' The bedouin man repeated his question twice or thrice, each time the Prophet answering him by saying, `Allah.' The bedouin man then lowered the sword, and the Prophet called his Companions and told them what had happened while the bedouin was sitting next to him, for the Prophet did not punish him.' Ma`mar said that Qatadah used to mention that some Arabs wanted to have the Prophet killed, so they sent that bedouin. Qatadah would then mention this Ayah,

﴿اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ﴾

(Remember the favor of Allah unto you when some people desired (made a plan) to stretch out their hands against you...) The story of this bedouin man, whose name is Ghawrath bin Al-Harith, is mentioned in the Sahih. Muhammad bin Ishaq bin Yasar, Mujahid and `Ikrimah said that this Ayah was revealed about Bani An-Nadir, who plotted to drop a stone on the head of the Messenger when he came to them for help to pay the blood money of two persons whom Muslims killed. The Jews left the execution of this plot to `Amr bin Jihash bin Ka`b and ordered him to throw a stone on the Prophet from above, when he came to them and sat under the wall. Allah told His Prophet about their plot, and he went back to Al-Madinah and his Companions followed him later on. Allah sent down this Ayah concerning this matter. Allah's statement,

﴿وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ﴾

(And in Allah let the believers put their trust.) and those who do so, then Allah shall suffice for them and shall protect them from the evil plots of the people. Thereafter, Allah commanded His Messenger to expel Bani An-Nadir, and he laid siege to their area and forced them to evacuate Al-Madinah.

﴿وَلَقَدْ أَخَذَ اللَّهُ مِيثَـقَ بَنِى إِسْرَءِيلَ وَبَعَثْنَا مِنهُمُ اثْنَىْ عَشَرَ نَقِيباً وَقَالَ اللَّهُ إِنِّى مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلوةَ وَءَاتَيْتُمْ الزَّكَوةَ وَءَامَنتُمْ بِرُسُلِى وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللَّهَ قَرْضاً حَسَناً لأُكَفِّرَنَّ عَنْكُمْ سَيِّئَـتِكُمْ وَلأدْخِلَنَّكُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ فَمَن كَفَرَ بَعْدَ ذَلِكَ مِنْكُمْ فَقَدْ ضَلَّ سَوَآءَ السَّبِيلِ - فَبِمَا نَقْضِهِم مِّيثَـقَهُمْ لَعنَّـهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَن مَّوَضِعِهِ وَنَسُواْ حَظَّا مِّمَّا ذُكِرُواْ بِهِ وَلاَ تَزَالُ تَطَّلِعُ عَلَى خَآئِنَةٍ مِّنْهُمْ إِلاَّ قَلِيلاً مِّنْهُمُ فَاعْفُ عَنْهُمْ وَاصْفَحْ إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ - وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَـرَى أَخَذْنَا مِيثَـقَهُمْ فَنَسُواْ حَظّاً مِّمَّا ذُكِرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَآءَ إِلَى يَوْمِ الْقِيَـمَةِ وَسَوْفَ يُنَبِّئُهُمُ اللَّهُ بِمَا كَانُواْ يَصْنَعُونَ ﴾

(12. Indeed, Allah took the covenant from the Children of Israel (Jews), and We appointed twelve leaders among them. And Allah said: "I am with you if you perform the Salah and give the Zakah and believe in My Messengers; honor and assist them, and lend to Allah a good loan, verily, I will remit your sins and admit you to Gardens under which rivers flow (in Paradise). But if any of you after this, disbelieved, he has indeed gone astray from the straight way.'') (13. So, because of their breach of their covenant, We cursed them and made their hearts grow hard. They changed the words from their (right) places and have abandoned a good part of the Message that was sent to them. And you will not cease to discover deceit in them, except a few of them. But forgive them and overlook (their misdeeds). Verily, Allah loves the doers of good.) (14. And from those who call themselves Christians, We took their covenant, but they have abandoned a good part of the Message that was sent to them. So We planted amongst them enmity and hatred till the Day of Resurrection; and Allah will inform them of what they used to do.)


Cursing the People of the Book for Breaking the Covenant

Allah commanded His believing servants to fullfil the promises and pledges that He took from them and which they gave His servant and Messenger, Muhammad, peace be upon him. Allah also commanded them to stand for the truth and give correct testimony. He also reminded them of the obvious and subtle favors of the truth and guidance that He granted them. Next, Allah informed them of the pledges and promises that He took from the People of the Book, who were before them, the Jews and Christians. When they broke these promises and covenants, Allah cursed them as a consequence and expelled them from His grace and mercy. He also sealed their hearts from receiving guidance and the religion of truth, beneficial knowledge and righteous actions. Allah said,

﴿وَلَقَدْ أَخَذَ اللَّهُ مِيثَـقَ بَنِى إِسْرَءِيلَ وَبَعَثْنَا مِنهُمُ اثْنَىْ عَشَرَ نَقِيباً﴾

(Indeed Allah took the covenant from the Children of Israel and We appointed twelve leaders among them.) These twelve people were leaders who gave the pledge to Allah to listen and obey Allah, His Messenger and His Book on behalf of their tribes. Muhammad bin Ishaq and Ibn `Abbas said that this occurred when Musa went to fight the mighty enemy (in Palestine), and Allah commanded him to choose a leader from every tribe.


The Leaders of Ansar on the Night of `Aqabah

Likewise, when the Messenger of Allah took the pledge from the Ansar in the `Aqabah area, there were twelve leaders from the Ansar. There were three men from the tribe of Aws: Usayd bin Al-Hudayr, Sa`d bin Khaythamah and Rifa`ah bin `Abdul-Mundhir, or Abu Al-Haytham bin At-Tayhan. There were nine people from the tribe of Khazraj: Abu Umamah As`ad bin Zurarah, Sa`d bin Ar-Rabi`, `Abdullah bin Rawahah, Rafi` bin Malik bin Al-`Ajlan, Al-Bara' bin Ma`rur, `Ubadah bin As-Samit, Sa`d bin `Ubadah, `Abdullah bin `Amr bin Haram and Al-Mundhir bin `Umar bin Khunays. Ka`b bin Malik mentioned these men in his poem, as recorded by Ibn Ishaq.On that night, these men were the leaders or representatives of their tribes by the command of the Prophet . They gave the pledge and promise of allegiance and obedience to the Prophet on behalf of their people. Allah said,

﴿وَقَالَ اللَّهُ إِنِّى مَعَكُمْ﴾

(And Allah said, "I am with you...) with My protection, support and aid,

﴿لَئِنْ أَقَمْتُمُ الصَّلوةَ وَءَاتَيْتُمْ الزَّكَوةَ وَءَامَنتُمْ بِرُسُلِى﴾

(if you perform the Salah and give the Zakah and believe in My Messengers;) concerning what they bring you of the revelation,

﴿وَعَزَّرْتُمُوهُمْ﴾

(honor and assist them...) and support them on the truth,

﴿وَأَقْرَضْتُمُ اللَّهَ قَرْضاً حَسَناً﴾

(and lend to Allah a good loan...) by spending in His cause, seeking to please Him.

﴿لأُكَفِّرَنَّ عَنْكُمْ سَيِّئَـتِكُمْ﴾

(verily, I will remit your sins) and errors, I will erase them, cover them, and will not punish you for them,

﴿وَلأدْخِلَنَّكُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(and admit you to Gardens under which rivers flow (in Paradise).) thus, protecting you from what you fear and granting you what you seek.


Breaking the Covenant

Allah said,

﴿فَمَن كَفَرَ بَعْدَ ذَلِكَ مِنْكُمْ فَقَدْ ضَلَّ سَوَآءَ السَّبِيلِ﴾

(But if any of you after this, disbelieved, he has indeed gone astray from the straight way.) Therefore, those who break this covenant, even though they pledged and vowed to keep it, yet, they broke it and denied it ever existed, they have avoided the clear path and deviated from the path of guidance to the path of misguidance. Allah then mentioned the punishment that befell those who broke His covenant and the pledge they gave Him,

﴿فَبِمَا نَقْضِهِم مِّيثَـقَهُمْ لَعنَّـهُمْ﴾

(So because of their breach of their covenant, We cursed them...) Allah states, because of their breaking the promise that We took from them, We cursed them, deviated them away from the truth, and expelled them from guidance,

﴿وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً﴾

(and made their hearts grow hard...) and they do not heed any word of advice that they hear, because of the hardness of their hearts.

﴿يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ﴾

(They change the words from their (right) places...) Since their comprehension became corrupt, they behaved treacherously with Allah's Ayat, altering His Book from its apparent meanings which He sent down, and distorting its indications. They attributed to Allah what He did not say, and we seek refuge with Allah from such behavior.

﴿وَنَسُواْ حَظَّا مِّمَّا ذُكِرُواْ بِهِ﴾

(and have abandoned a good part of the Message that was sent to them.) by not implementing it and by ignoring it. Allah said next,

﴿وَلاَ تَزَالُ تَطَّلِعُ عَلَى خَآئِنَةٍ مِّنْهُمْ﴾

(And you will not cease to discover deceit in them,) such as their plots and treachery against you, O Muhammad, and your Companions. Mujahid said that this Ayah refers to their plot to kill the Messenger of Allah .

﴿فَاعْفُ عَنْهُمْ وَاصْفَحْ﴾

(But forgive them, and overlook (their misdeeds).) This, indeed, is the ultimate victory and triumph. Some of the Salaf said, "You would never treat those who disobey Allah with you better than obeying Allah with them.'' This way, their hearts will gather around the truth and Allah might lead them to the right guidance. This is why Allah said,

﴿إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ﴾

(Verily, Allah loves the doers of good.) Therefore, forgive those who err against you. Qatadah said that this Ayah was abrogated with Allah's statement,

﴿قَـتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللَّهِ وَلاَ بِالْيَوْمِ الاٌّخِرِ﴾

(Fight against those who believe not in Allah, nor in the Last Day).


The Christians Also Broke their Covenant with Allah and the Repercussion of this Behavior

Allah said,

﴿وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَـرَى أَخَذْنَا مِيثَـقَهُمْ﴾

(And from those who call themselves Christians, We took their covenant,) Meaning: `From those who call themselves Christians and followers of `Isa, son of Maryam, while in fact they are not as they claim. We took from them the covenant and pledges that they would follow the Prophet , aid him, honor him and follow his footsteps.' And that they would believe in every Prophet whom Allah sends to the people of the earth. They imitated the Jews and broke the promises and the pledges. This is why Allah said,

﴿فَنَسُواْ حَظّاً مِّمَّا ذُكِرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَآءَ إِلَى يَوْمِ الْقِيَـمَةِ﴾

(but they have abandoned a good part of the Message that was sent to them. So We planted amongst them enmity and hatred till the Day of Resurrection;) Meaning: `We planted enmity and hatred between them, and they will remain like this until the Day of Resurrection.' Indeed, the numerous Christian sects have always been enemies and adversaries of each other, accusing each other of heresy and cursing each other. Each sect among them excommunicates the other sects and does not allow them entrance to their places of worship. The Monarchist sect accuses the Jacobite sect of heresy, and such is the case with the Nestorians and the Arians. Each sect among them will continue to accuse the other of disbelief and heresy in this life and on the Day when the Witnesses will come forth. Allah then said,

﴿وَسَوْفَ يُنَبِّئُهُمُ اللَّهُ بِمَا كَانُواْ يَصْنَعُونَ﴾

(and Allah will inform them of what they used to do.) warning and threatening the Christians because of their lies against Allah and His Messenger and their false claims about Allah, hallowed be He above what they say about Him. The Christians attribute a companion and a son to Allah, while He is the One and Only, the All-Sufficient, Who neither begets nor was He begotten, and there is none like unto Him.

﴿يَـأَهْلَ الْكِتَـبِ قَدْ جَآءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيراً مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَـبِ وَيَعْفُواْ عَن كَثِيرٍ قَدْ جَآءَكُمْ مِّنَ اللَّهِ نُورٌ وَكِتَـبٌ مُّبِينٌ - يَهْدِى بِهِ اللَّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَـمِ وَيُخْرِجُهُمْ مِّنِ الظُّلُمَـتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(15. O People of the Scripture! Now has come to you Our Messenger explaining to you much of that which you used to hide from the Scripture and passing over much. Indeed, there has come to you from Allah a light and a plain Book.) (16. Wherewith Allah guides all those who seek His Pleasure to ways of peace, and He brings them out of darkness by His permission unto light and guides them to a straight path.)


Explaining the Truth Through the Messenger and the Qur'an

Allah states that He sent His Messenger Muhammad with the guidance and the religion of truth to all the people of the earth, the Arabs and non-Arabs, lettered and unlettered. Allah also states that He sent Muhammad with clear evidences and the distinction between truth and falsehood. Allah said,

﴿يَـأَهْلَ الْكِتَـبِ قَدْ جَآءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيراً مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَـبِ وَيَعْفُواْ عَن كَثِيرٍ﴾

(O People of the Scripture! Now has come to you Our Messenger explaining to you much of that which you used to hide from the Scripture and passing over much.) So the Prophet explained where they altered, distorted, changed and lied about Allah. He also ignored much of what they changed, since it would not bring about any benefit if it was explained. In his Mustadrak, Al-Hakim recorded that Ibn `Abbas said, "He who disbelieves in stoning (the adulterer to death) will have inadvertently disbelieved in the Qur'an, for Allah said,

﴿يَـأَهْلَ الْكِتَـبِ قَدْ جَآءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيراً مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَـبِ﴾

(O People of the Scripture! Now has come to you Our Messenger explaining to you much of that which you used to hide from the Scripture) and stoning was among the things that they used to hide.'' Al-Hakim said, "Its chain is Sahih, and they did not record it.'' Allah next mentions the Glorious Qur'an that He sent down to His honorable Prophet ,

﴿قَدْ جَآءَكُمْ مِّنَ اللَّهِ نُورٌ وَكِتَـبٌ مُّبِينٌيَهْدِى بِهِ اللَّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَـمِ﴾

(Indeed, there has come to you from Allah a light and a plain Book. Wherewith Allah guides all those who seek His pleasure to ways of peace.) meaning, ways of safety and righteousness,

﴿وَيُخْرِجُهُمْ مِّنِ الظُّلُمَـتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(and He brings them out of darkness by His permission unto light and guides them to a straight path.) He thus saves them from destruction and explains to them the best, most clear path. Therefore, He protects them from what they fear, and brings about the best of what they long for, all the while ridding them of misguidance and directing them to the best, most righteous state of being.

﴿لَّقَدْ كَفَرَ الَّذِينَ قَآلُواْ إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ قُلْ فَمَن يَمْلِكُ مِنَ اللَّهِ شَيْئاً إِنْ أَرَادَ أَن يُهْلِكَ الْمَسِيحَ ابْنَ مَرْيَمَ وَأُمَّهُ وَمَن فِى الاٌّرْضِ جَمِيعاً وَللَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا يَخْلُقُ مَا يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - وَقَالَتِ الْيَهُودُ وَالنَّصَـرَى نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ قُلْ فَلِمَ يُعَذِّبُكُم بِذُنُوبِكُم بَلْ أَنتُمْ بَشَرٌ مِمَّنْ خَلَقَ يَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ وَللَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا وَإِلَيْهِ الْمَصِيرُ ﴾

(17. Surely, in disbelief are they who say that Allah is the Messiah, son of Maryam. Say: "Who then has the least power against Allah, if He were to destroy the Messiah, son of Maryam, his mother, and all those who are on the earth together'' And to Allah belongs the dominion of the heavens and the earth, and all that is between them. He creates what He wills. And Allah is able to do all things.) (18. And the Jews and the Christians say: "We are the children of Allah and His loved ones.'' Say: "Why then does He punish you for your sins'' Nay, you are but human beings of those He has created, He forgives whom He wills and He punishes whom He wills. And to Allah belongs the dominion of the heavens and the earth and all that is between them; and to Him is the return (of all).) e


The Polytheism and Disbelief of the Christians

Allah states that the Christians are disbelievers because of their claim that `Isa, son of Maryam, one of Allah's servants and creatures, is Allah. Allah is holier than what they attribute to Him. Allah then reminds them of His perfect ability over everything and that everything is under His complete control and power,

﴿قُلْ فَمَن يَمْلِكُ مِنَ اللَّهِ شَيْئاً إِنْ أَرَادَ أَن يُهْلِكَ الْمَسِيحَ ابْنَ مَرْيَمَ وَأُمَّهُ وَمَن فِى الاٌّرْضِ جَمِيعاً﴾

(Say: "Who then has the least power against Allah, if He were to destroy the Messiah, son of Maryam, his mother, and all those who are on the earth together") Therefore, if Allah wills to do that, who would be able to stop Him or prevent Him from doing it Allah then said,

﴿وَللَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا يَخْلُقُ مَا يَشَآءُ﴾

(And to Allah belongs the dominion of the heavens and the earth, and all that is between them. He creates what He wills.) All things in existence are Allah's property and creation and He is able to do everything. He is never asked about what He does with His power, domain, justice and greatness so this refutes the Christian creed, may Allah's continued curses be upon them until the Day of Resurrection.


Refuting the People of the Book's Claim that they are Allah's Children

Allah then refutes the Christians' and Jews' false claims and lies,

﴿وَقَالَتِ الْيَهُودُ وَالنَّصَـرَى نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ﴾

(And the Jews and the Christians say, "We are the children of Allah and His loved ones.") They claim: "We are the followers of Allah's Prophets, who are His children, whom He takes care of. He also loves us.'' The People of the Book claim in their Book that Allah said to His servant Isra'il, "You are my firstborn.'' But they explained this statement in an improper manner and altered its meaning. Some of the People of the Book who later became Muslims refuted this false statement saying, "This statement only indicates honor and respect, as is common in their speech at that time.'' The Christians claim that `Isa said to them, "I will go back to my father and your father,'' meaning, my Lord and your Lord. It is a fact that the Christians did not claim that they too are Allah's sons as they claimed about `Isa. Rather this statement by `Isa only meant to indicate a closeness with Allah. This is why when they said that they are Allah's children and loved ones, Allah refuted their claim,

﴿قُلْ فَلِمَ يُعَذِّبُكُم بِذُنُوبِكُم﴾

(Say, "Why then does He punish you for your sins") meaning, if you were truly as you claim, Allah's children and loved ones, then why did He prepare the Fire because of your disbelief, lies and false claims

﴿بَلْ أَنتُمْ بَشَرٌ مِمَّنْ خَلَقَ﴾

(Nay, you are but human beings, of those He has created,) Allah states: you are just like the rest of the children of Adam, and Allah is the Lord of all His creation,

﴿يَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ﴾

(He forgives whom He wills and punishes whom He wills.) Allah does what He wills, there is none who can escape His judgement, and He is swift in reckoning.

﴿وَللَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا﴾

(And to Allah belongs the dominion of the heavens and the earth and all that is between them;) Therefore, everything is Allah's property and under His power and control,

﴿وَإِلَيْهِ الْمَصِيرُ﴾

(and to Him is the return.) In the end, the return will be to Allah and He will judge between His servants as He will, and He is the Most Just Who is never wrong in His judgment.

﴿يَـأَهْلَ الْكِتَـبِ قَدْ جَآءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ عَلَى فَتْرَةٍ مَّنَ الرُّسُلِ أَن تَقُولُواْ مَا جَآءَنَا مِن بَشِيرٍ وَلاَ نَذِيرٍ فَقَدْ جَاءَكُمْ بَشِيرٌ وَنَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(19. O People of the Scripture! Now has come to you Our Messenger making (things) clear unto you, after a break in (the series of) Messengers, lest you say: "There came to us no bringer of glad tidings and no warner.'' But now has come unto you a bringer of glad tidings and a warner. And Allah is able to do all things. ) Allah is addressing the People of the Book -- the Jews and the Christians, saying that He has sent His Messenger Muhammad to them, the Final Prophet, after whom there will be no Prophet or Messenger. Rather, He is the Final Messenger who came after a long time passed between him and `Isa, son of Maryam peace be upon them. There is a difference of opinion about the length of time between `Isa and Muhammad . Abu `Uthman An-Nahdi and Qatadah were reported to have said that this period was six hundred years. Al-Bukhari also recorded this opinion from Salman Al-Farisi. Qatadah said that this period was five hundred and sixty years, while Ma`mar said that it is five hundred and forty years. Some said that this period is six hundred and twenty years. There is no contradiction here if we consider the fact that those who said that this period was six hundred years were talking about solar years, while the second refers to lunar years, since there is a difference of about three years between every one hundred lunar and solar years. As in Allah's statement,

﴿وَلَبِثُواْ فِى كَهْفِهِمْ ثَلاثَ مِئَةٍ سِنِينَ وَازْدَادُواْ تِسْعًا ﴾

(And they stayed in their Cave three hundred years, adding nine.) meaning, nine more lunar years to substitute for the difference between lunar and solar years, thus agreeing with the three hundred years that the People of the Book knew about. We should assert again that the time period we mentioned here was between `Isa, the last Prophet to the Children of Israel, and Muhammad , the Last Prophet and Messenger among the children of Adam. In the Sahih collected by Al-Bukhari, Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ أَوْلَى النَّاسِ بِابْنِ مَرْيَمَ لَأَنَا، لَيْسَ بَيْنِي وَبَيْنَهُ نَبِي»

(I, among all people, have the most right to the son of Maryam, for there was no Prophet between Him and I.) This Hadith refutes the opinion of Al-Quda`i and others, that there was a Prophet after `Isa called Khalid bin Sinan. Allah sent Muhammad after a period of time during which there was no Prophet, clear path, or unchanged religions. Idol worshipping, fire worshipping and cross worshipping flourished during this time. Therefore, the bounty of sending Muhammad was the perfect bounty at a time when he was needed the most. Evil had filled the earth by then, and tyranny and ignorance had touched all the servants, except a few of those who remained loyal to the true teachings of previous Prophets, such as some Jewish rabbis, Christian priests and Sabian monks. Imam Ahmad recorded that `Iyad bin Himar Al-Mujash`i said that the Prophet gave a speech one day and said,

«وَإِنَّ رَبِّي أَمَرَنِي أَنْ أُعَلِّمَكُمْ مَا جَهِلْتُمْ مِمَّا عَلَّمَنِي فِي يَوْمِي هَذَا، كُلُّ مَالٍ نَحَلْتُهُ عِبَادِي حَلَالٌ، وَإِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ كُلَّهُمْ، وَإِنَّ الشَّيَاطِينَ أَتَتْهُمْ فَأَضَلَّتْهُمْ عَنْ دِينِهِمْ، وَحَرَّمَتْ عَلَيْهِمْ مَا أَحْلَلْتُ لَهُمْ، وَأَمَرَتْهُمْ أَنْ يُشْرِكُوا بِي مَا لَمْ أُنَزِّلْ بِهِ سُلْطَانًا، ثُمَّ إِنَّ اللهَ عَزَّ وَجَلَّ نَظَرَ إِلى أَهْلِ الْأَرْضِ فَمقَتَهُمْ عَرَبَهُمْ وعَجَمَهُمْ، إِلَّا بَقَايَا مِنْ بَنِي إِسْرَائِيلَ، وقَالَ: إِنَّمَا بَعَثْتُكَ لِأَبْتَلِيَكَ وَأَبْتَلِيَ بِكَ، وَأَنْزَلْتُ عَلَيْكَ كِتَابًا لَا يَغْسِلُهُ الْمَاءُ،تَقْرَأُهُ نَائِمًا وَيَقْظَانَ، ثُمَّ إِنَّ اللهَ أَمَرَنِي أَنْ أُحَرِّقَ قُرَيْشًا فَقُلْتُ: يَارَبِّ إِذَنْ يَثْلَغُوا رَأْسِي، فَيَدَعُوهُ خُبْزَةً، فَقَالَ: اسْتَخْرِجْهُمْ كَمَا اسْتَخْرَجُوكَ، واغْزُهُمْ نُغْزِكَ، وَأَنْفِقْ عَلَيْهِمْ فَسَنُنْفِقَ عَلَيْكَ، وَابْعَثْ جَيْشًا نَبْعَثْ خَمْسًا أَمْثَالَهُ، وَقَاتِلْ بِمَنْ أَطَاعَكَ مَنْ عَصَاكَ، وَأَهْلُ الْجَنَّةِ ثَلَاثَةٌ: ذوُ سُلْطانٍ مُقْسِطٌ مُوَفَّقٌ مُتَصَدِّقٌ، وَرَجُلٌ رَحِيمٌ رَقِيقُ الْقَلْبِ بِكُلِّ ذِي قُرْبَى وَمُسْلِمٍ، وَرَجُلٌ عَفِيفٌ فَقِيرٌ ذُو عِيَالٍ (مُتَصَدِّقٌ). وَأَهْلُ النَّارِ خَمْسَةٌ: الضَّعِيفُ الَّذي لَا دِينَ لَهُ، وَالَّذِين هُمْ فِيكُمْ تَبَعٌ أَوْ تَبَعًا شَكَّ يَحْيى لَا يَبْتَغُون أَهْلًا وَلَا مَالًا، وَالْخَائِنُ الَّذِي لَا يَخْفَى لَهُ طَمَعٌ وَإِنْ دَقَّ إِلَّا خَانَهُ، وَرَجُلٌ لَا يُصْبِحُ وَلَا يُمْسِي إِلَّا وَهُوَ يُخَادِعُكَ عَنْ أَهْلِكَ وَمَالِكَ وَذَكَرَ الْبَخِيلَ أَوِ الْكَذَّابَ وَالشِّنْظِيرَ: الفَاحِش»

(My Lord has commanded me to teach you what you have no knowledge of and of which He taught me this day, `All the wealth that I gave to My servants is permissible. I created all My servants Hunafa (monotheists). But, the devils came to them and deviated them from their religion, prohibited for them what I allowed and commanded them to associate others with Me ﴿in worship﴾, which I gave no permission for.' Then Allah looked at the people of the earth and disliked them all, the Arabs and non-Arabs among them, except a few from among the Children of Israel. Allah said (to me), `I only sent you to test you and to test with you. I sent to you a Book that cannot be washed by water (it is eternal), and you will read it while asleep and while awake.' Allah has also Commanded me to burn (destroy) Quraysh. So I said, `O Lord! They will smash my head and leave it like a piece of bread.' He said, `I will drive them out as they drove you out, and when you invade them We will help you. Spend on them (your companions) and We will spend on you, send an army and We will send five armies like it (in its support). Fight with those who obey you, against those who disobey you. And the inhabitants of Paradise are three: a just, prosperous, and charitable ruler; A merciful man who has a kind heart toward every relative and every Muslim; a forgiving, poor man with dependants ﴿who is charitable﴾. And the inhabitants of the Fire are five: the weak one with no religion; those who follow after you not for family reasons nor wealth; and the treacherous who does not hide his treachery, acting treacherous in even the most insignificant matters; and a person who comes every morning and every evening, is cheating your family or your wealth.') And he mentioned the stingy, or the liar, and the foulmouthed person.'' Therefore, the Hadith states that Allah looked at the people of the earth and disliked them all, both the Arabs and non-Arabs among them, except a few among the Children of Israel, or a few among the People of the Book as Muslim recorded. The religion was distorted and changed for the people of the earth until Allah sent Muhammad , and Allah, thus, guided the creatures and took them away from the darkness to the light and placed them on a clear path and a glorious Law. Allah said,

﴿أَن تَقُولُواْ مَا جَآءَنَا مِن بَشِيرٍ وَلاَ نَذِيرٍ﴾

(lest you say, "There came unto us no bringer of glad tidings and no warner.") meaning, so that you, who changed the true religion, do not make it an excuse and say, "No Messenger came to us bringing glad tidings and warning against evil.'' There has come to you a bringer of good news and a warner, Muhammad .

﴿وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾

(And Allah is able to do all things. ) Ibn Jarir said this part of the Ayah means, "I am able to punish those who disobey Me and to reward those who obey Me.''

﴿وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَـقَوْمِ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنْبِيَآءَ وَجَعَلَكُمْ مُّلُوكاً وَءَاتَـكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن الْعَـلَمِينَ - يَاقَوْمِ ادْخُلُوا الاٌّرْضَ المُقَدَّسَةَ الَّتِى كَتَبَ اللَّهُ لَكُمْ وَلاَ تَرْتَدُّوا عَلَى أَدْبَـرِكُمْ فَتَنْقَلِبُوا خَـسِرِينَ - قَالُوا يَامُوسَى إِنَّ فِيهَا قَوْماً جَبَّارِينَ وَإِنَّا لَن نَّدْخُلَهَا حَتَّى يَخْرُجُواْ مِنْهَا فَإِن يَخْرُجُواْ مِنْهَا فَإِنَّا دَخِلُونَ - قَالَ رَجُلاَنِ مِنَ الَّذِينَ يَخَافُونَ أَنْعَمَ اللَّهُ عَلَيْهِمَا ادْخُلُواْ عَلَيْهِمُ الْبَابَ فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غَـلِبُونَ وَعَلَى اللَّهِ فَتَوَكَّلُواْ إِن كُنتُم مُّؤْمِنِينَ - قَالُواْ يَـمُوسَى إِنَّا لَنْ نَّدْخُلَهَآ أَبَداً مَّا دَامُواْ فِيهَا فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَـهُنَا قَـعِدُونَ - قَالَ رَبِّ إِنِّى لا أَمْلِكُ إِلاَّ نَفْسِى وَأَخِى فَافْرُقْ بَيْنَنَا وَبَيْنَ الْقَوْمِ الْفَـسِقِينَ - قَالَ فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِى الاٌّرْضِ فَلاَ تَأْسَ عَلَى الْقَوْمِ الْفَـسِقِينَ ﴾

(20. And (remember) when Musa said to his people: "O my people! Remember the favor of Allah to you: when He made Prophets among you, made you kings and gave you what He had not given to any other among the nations (Al-`Alamin).'') (21. "O my people! Enter the Holy Land which Allah has assigned to you and turn not back; for then you will be returned as losers.'') (22. They said: "O Musa! In it are a people of great strength, and we shall never enter it, till they leave it; when they leave, then we will enter.'') (23. Two men of those who feared (Allah and) on whom Allah had bestowed His grace said: "Assault them through the gate; for when you are in, victory will be yours. And put your trust in Allah if you are believers indeed.'') (24. They said: "O Musa! We shall never enter it as long as they are there. So go, you and your Lord, and fight you two, we are sitting right here.'') (25. He ﴿Musa﴾ said: "O my Lord! I have power only over myself and my brother, so Ifruq us from the rebellious people!'') (26. (Allah) said: "Therefore it is forbidden to them for forty years; in distraction they will wander through the land. So do not greive for the rebellious people.'')


Musa Reminds His People of Allah's Favors on Them; The Jews Refuse to Enter the Holy Land

Allah states that His servant, Messenger, to whom He spoke directly, Musa, the son of `Imran, reminded his people that among the favors Allah granted them, is that He will give them all of the good of this life and the Hereafter, if they remain on the righteous and straight path. Allah said,

﴿وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَـقَوْمِ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنْبِيَآءَ﴾

(And (remember) when Musa said to his people: "O my people! Remember the favor of Allah to you, when He made Prophets among you,) for whenever a Prophet died, another rose among them, from the time of their father Ibrahim and thereafter. There were many Prophets among the Children of Israel calling to Allah and warning against His torment, until `Isa was sent as the final Prophet from the Children of Israel. Allah then sent down the revelation to the Final Prophet and Messenger, Muhammad, the son of `Abdullah, from the offspring of Isma`il, the son of Ibrahim, peace be upon them. Muhammad is the most honorable Prophet of all times. Allah said next,

﴿وَجَعَلَكُمْ مُّلُوكاً﴾

(made you kings) `Abdur-Razzaq recorded that Ibn `Abbas commented: "Having a servant, a wife and a house.'' In his Mustadrak, Al-Hakim recorded that Ibn `Abbas said, "A wife and a servant, and, a

﴿وَءَاتَـكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن الْعَـلَمِينَ﴾

(and gave you what He had not given to any other among the nations (`Alamin).) means, during their time.'' Al-Hakim said, "Sahih according to the criteria of the Two Sahihs, but they did not collect it.'' Qatadah said, "They were the first people to take servants.'' A Hadith states,

«مَنْ أَصْبَحَ مِنْكُمْ مُعَافًى فِي جَسَدِهِ، آمِنًا فِي سِرْبِهِ، عِنْدَهُ قُوتُ يَوْمِهِ، فَكَأَنَّمَا حِيزَتْ لَهُ الدُّنْيَا بِحَذَافِيرِهَا»

(He among you who wakes up while healthy in body, safe in his family and having the provision for that very day, is as if the world and all that was in it were collected for him.) Allah's statement,

﴿وَءَاتَـكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن الْعَـلَمِينَ﴾

(and gave you what He had not given to any other among the nations (Al-`Alamin).) means, during your time, as we stated. The Children of Israel were the most honorable among the people of their time, compared to the Greek, Copts and the rest of mankind. Allah said in another Ayah,

﴿وَلَقَدْ ءَاتَيْنَا بَنِى إِسْرَءِيلَ الْكِتَـبَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَـهُمْ مِّنَ الطَّيِّبَـتِ وَفَضَّلْنَـهُمْ عَلَى الْعَـلَمينَ ﴾

(And indeed We gave the Children of Israel the Scripture, and the understanding of the Scripture and its laws, and the Prophethood; and provided them with good things, and preferred them above the nations (Al-`Alamin).) Allah said,

﴿لَّهُمْ قَالُواْ يَمُوسَى اجْعَلْ لَّنَآ إِلَـهًا كَمَا لَهُمْ ءَالِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ﴾

﴿إِنَّ هَـؤُلاءِ مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَـطِلٌ مَّا كَانُواْ يَعْمَلُونَ - قَالَ أَغَيْرَ اللَّهِ أَبْغِيكُمْ إِلَـهًا وَهُوَ فَضَّلَكُمْ عَلَى الْعَـلَمِينَ ﴾

(They said: "O Musa! Make for us a god as they have gods.'' He said: "Verily, you are an ignorant people.'' ﴿Musa added:﴾ "Verily, these people will be destroyed for that which they are engaged in (idol worship).'' And all that they are doing is in vain. He said: "Shall I seek for you a god other than Allah, while He has given you superiority over the nations.'') Therefore, they were the best among the people of their time. The Muslim Ummah is more respected and honored before Allah, and has a more perfect legislative code and system of life, it has the most honorable Prophet, the larger kingdom, more provisions, wealth and children, a larger domain and more lasting glory than the Children of Israel. Allah said,

﴿وَكَذَلِكَ جَعَلْنَـكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ﴾

(Thus We have made you, a just (the best) nation, that you be witnesses over mankind.) We mentioned the Mutawatir Hadiths about the honor of this Ummah and its status and honor with Allah, when we explained Allah's statement in Surah Al-`Imran (3),

﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ﴾

(You are the best of peoples ever raised up for mankind...) Allah states next that Musa encouraged the Children of Israel to perform Jihad and enter Jerusalem, which was under their control during the time of their father Ya`qub. Ya`qub and his children later moved with his children and household to Egypt during the time of Prophet Yusuf. His offspring remained in Egypt until their exodus with Musa. They found a mighty, strong people in Jerusalem who had previously taken it over. Musa, Allah's Messenger, ordered the Children of Israel to enter Jerusalem and fight their enemy, and he promised them victory and triumph over the mighty people if they did so. They declined, rebelled and defied his order and were punished for forty years by being lost, wandering in the land uncertain of where they should go. This was their punishment for defying Allah's command. Allah said that Musa ordered them to enter the Holy Land,

﴿الَّتِى كَتَبَ اللَّهُ لَكُمْ﴾

(which Allah has assigned to you) meaning, which Allah has promised to you by the words of your father Isra'il, that it is the inheritance of those among you who believe.

﴿وَلاَ تَرْتَدُّوا عَلَى أَدْبَـرِكُمْ﴾

(and turn not back) in flight from Jihad.

﴿فَتَنقَلِبُواْ خَـسِرِينَقَالُوا يَامُوسَى إِنَّ فِيهَا قَوْماً جَبَّارِينَ وَإِنَّا لَن نَّدْخُلَهَا حَتَّى يَخْرُجُواْ مِنْهَا فَإِن يَخْرُجُواْ مِنْهَا فَإِنَّا دَخِلُونَ ﴾

(". ..for then you will be returned as losers.'' They said, "O Musa! In it are a people of great strength, and we shall never enter it, till they leave it; when they leave, then we will enter.") Their excuse was this, in this very town you commanded us to enter and fight its people, there is a mighty, strong, vicious people who have tremendous physique and physical ability. We are unable to stand against these people or fight them. Therefore, they said, we are incapable of entering this city as long as they are still in it, but if they leave it, we will enter it. Otherwise, we cannot stand against them.


The Speeches of Yuwsha` (Joshua) and Kalib (Caleb)

Allah said,

﴿قَالَ رَجُلاَنِ مِنَ الَّذِينَ يَخَافُونَ أَنْعَمَ اللَّهُ عَلَيْهِمَا﴾

(Two men of those who feared (Allah and) on whom Allah had bestowed His grace said...) When the Children of Israel declined to obey Allah and follow His Messenger Musa, two righteous men among them, on whom Allah had bestowed a great bounty and who were afraid of Allah and His punishment, encouraged them to go forward. It was also said that the Ayah reads in a way that means that these men were respected and honored by their people. These two men were Yuwsha`, the son of Nun, and Kalib, the son of Yufna, as Ibn `Abbas, Mujahid, `Ikrimah, `Atiyyah, As-Suddi, Ar-Rabi` bin Anas and several other Salaf and latter scholars stated. These two men said to their people,

﴿ادْخُلُواْ عَلَيْهِمُ الْبَابَ فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غَـلِبُونَ وَعَلَى اللَّهِ فَتَوَكَّلُواْ إِن كُنتُم مُّؤْمِنِينَ﴾

("Assault them through the gate, for when you are in, victory will be yours. And put your trust in Allah if you are believers indeed.") Therefore, they said, if you rely on and trust in Allah, follow His command and obey His Messenger, then Allah will give you victory over your enemies and will give you triumph and dominance over them. Thus, you will conquer the city that Allah has promised you. This advice did not benefit them in the least,

﴿قَالُواْ يَـمُوسَى إِنَّا لَنْ نَّدْخُلَهَآ أَبَداً مَّا دَامُواْ فِيهَا فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَـهُنَا قَـعِدُونَ ﴾

(They said, "O Musa! We shall never enter it as long as they are there. So go, you and your Lord, and fight you two, we are sitting right here.") This is how they declined to join Jihad, defied their Messenger, and refused to fight their enemy.


The Righteous Response of the Companions During the Battle of Badr

Compare this to the better response the Companions gave to the Messenger of Allah during the battle of Badr, when he asked for their advice about fighting the Quraysh army that came to protect the caravan led by Abu Sufyan. When the Muslim army missed the caravan and the Quraysh army, between nine hundred and one thousand strong, helmeted and drawing closer, Abu Bakr stood up and said something good. Several more Muhajirin also spoke, all the while the Messenger of Allah saying,

«أشيروا علي أيها المسلمون»

(Advise me, O Muslims!) inquiring of what the Ansar, the majority then, had to say. Sa`d bin Mu`adh said, "It looks like you mean us, O Messenger of Allah! By He Who has sent you with the Truth! If you seek to cross this sea and went in it, we will follow you and none among us will remain behind. We would not hate for you to lead us to meet our enemy tomorrow. We are patient in war, vicious in battle. May Allah allow you to witness from our efforts what comforts your eyes. Therefore, march forward with the blessing of Allah.'' The Messenger of Allah () was pleased with the words of Sa`d and was encouraged to march on. Abu Bakr bin Marduwyah recorded that Anas said that when the Messenger of Allah went to Badr, he asked the Muslims for their opinion, and `Umar gave his. The Prophet again asked the Muslims for their opinion and the Ansar said, "O Ansar! It is you whom the Prophet wants to hear.'' They said, "We will never say as the Children of Israel said to Musa,

﴿فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَـهُنَا قَـعِدُونَ﴾

(So go, you and your Lord, and fight you two, we are sitting right here.) By He Who has sent you with the Truth! If you took the camels to Bark Al-Ghimad (near Makkah) we shall follow you.'' Imam Ahmad, An-Nasa'i and Ibn Hibban also recorded this Hadith. In the Book of Al-Maghazi and At-Tafsir, Al-Bukhari recorded that `Abdullah bin Mas`ud said, "On the day of Badr, Al-Miqdad said, `O Messenger of Allah! We will never say to you what the Children of Israel said to Musa,

﴿فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَـهُنَا قَـعِدُونَ﴾

(So go, you and your Lord, and fight you two, we are sitting right here.) Rather, march on and we will be with you.' The Messenger of Allah was satisfied after hearing this statement.''


Musa Supplicates to Allah Against the Jews

Musa said,

﴿قَالَ رَبِّ إِنِّى لا أَمْلِكُ إِلاَّ نَفْسِى وَأَخِى فَافْرُقْ بَيْنَنَا وَبَيْنَ الْقَوْمِ الْفَـسِقِينَ ﴾

("O my Lord! I have power only over myself and my brother, so separate us from the rebellious people!") When the Children of Israel refused to fight, Musa became very angry with them and supplicated to Allah against them,

﴿رَبِّ إِنِّى لا أَمْلِكُ إِلاَّ نَفْسِى وَأَخِى﴾

(O my Lord! I have power only over myself and my brother') meaning, only I and my brother Harun among them will obey, implement Allah's command and accept the call,

﴿فَافْرُقْ بَيْنَنَا وَبَيْنَ الْقَوْمِ الْفَـسِقِينَ﴾

(So Ifruq us from the rebellious people!) Al-`Awfi reported that Ibn `Abbas said, "Meaning, judge between us and them.'' `Ali bin Abi Talhah reported similarly from him. Ad-Dahhak said that the Ayah means, "Judge and decide between us and them.'' Other scholars said that the Ayah means, "Separate between us and them.''


Forbidding the Jews from Entering the Holy Land for Forty Years

Allah said,

﴿فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِى الاٌّرْضِ﴾

(Therefore it is forbidden to them for forty years; in distraction they will wander through the land.) When Musa supplicated against the Jews for refusing to fight in Jihad, Allah forbade them from entering the land for forty years. They wandered about lost in the land of At-Tih, unable to find their way out. During this time, tremendous miracles occurred, such as the clouds that shaded them and the manna and quails Allah sent down for them. Allah brought forth water springs from solid rock, and the other miracles that He aided Musa bin `Imran with. During this time, the Tawrah was revealed and the Law was established for the Children of Israel and the Tabernacle of the Covenant was erected.


Conquering Jerusalem

Allah's statement,

﴿أَرْبَعِينَ سَنَةً﴾

(for forty years;) defines,

﴿يَتِيهُونَ فِى الاٌّرْضِ﴾

(in distraction they will wander through the land.) When these years ended, Yuwsha` bin Nun led those who remained among them and the second generation, and laid siege to Jerusalem, conquering it on a Friday afternoon. When the sun was about to set and Yuwsha` feared that the Sabbath would begin, he said (to the sun), "You are commanded and I am commanded, as well. O Allah! Make it stop setting for me.'' Allah made the sun stop setting until Yuwsha` bin Nun conquered Jerusalem. Next, Allah commanded Yuwsha` to order the Children of Israel to enter Jerusalem from its gate while bowing and saying Hittah, meaning, `remove our sins.' Yet, they changed what they were commanded and entered it while dragging themselves on their behinds and saying, `Habbah (a seed) in Sha`rah (a hair).'' We mentioned all of this in the Tafsir of Surat Al-Baqarah. Ibn Abi Hatim recorded that Ibn `Abbas commented,

﴿فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِى الاٌّرْضِ﴾

(Therefore it is forbidden to them for forty years; in distraction they will wander through the land.) "They wandered in the land for forty years, during which Musa and Harun died, as well as everyone above forty years of age. When the forty years ended, Yuwsha` son of Nun assumed their leadership and later conquered Jerusalem. When Yuwsha` was reminded that the day was Friday and the sun was about to set, while they were still attacking Jerusalem, he feared that the Sabbath might begin. Therefore, he said to the sun, `I am commanded and you are commanded.' Allah made the sun stop setting and the Jews conquered Jerusalem and found wealth unseen before. They wanted to let the fire consume the booty, but the fire would not do that. Yuwsha` said, `Some of you have committed theft from the booty.' So he summoned the twelve leaders of the twelve tribes and took the pledge from them. Then, the hand of one of them became stuck to the hand of Yuwsha` and Yuwsha` said, `You committed the theft, so bring it forth.' So, that man brought a cow's head made of gold with two eyes made of precious stones and a set of teeth made of pearls. When Yuwsha` added it to the booty, the fire consumed it, as they were prohibited to keep the booty.'' There is evidence supporting all of this in the Sahih.


Allah Comforts Musa

Conforting Musa, Allah said

﴿فَلاَ تَأْسَ عَلَى الْقَوْمِ الْفَـسِقِينَ﴾

(So do not greive for the rebellious people.) Allah said: Do not feel sorrow or sadness over My judgment against them, for they deserve such judgment. This story chastises the Jews, exposes their defiance of Allah and His Messenger, and their refusal to obey the order for Jihad. They were weak and could not bear the thought of fighting their enemy, being patient, and enduring this way. This occurred although they had the Messenger of Allah and the one whom He spoke to among them, the best of Allah's creation that time. Their Prophet promised them triumph and victory against their enemies. They also witnessed the torment and punishment of drowning with which Allah punished their enemy Fir`awn and his soldiers, so that their eyes were pleased and comforted. All this did not happen too long ago, yet they refused to perform Jihad against people who had less than a tenth of the power and strength than the people of Egypt had. Therefore, the evil works of the Jews were exposed to everyone, and the exposure was such an enormous one that the night, or the tail, can never cover its tracks. They were also blinded by their ignorance and transgression. Thus, they became hated by Allah, and they became His enemies. Yet, they claim that they are Allah's children and His loved ones! May Allah curse their faces that were transformed to the shape of swine and apes, and may Allah's curse accompany them to the raging Fire. May Allah make them abide in the Fire for eternity, and He did; all thanks are due to Him.

﴿وَاتْلُ عَلَيْهِمْ نَبَأَ ابْنَىْ ءْادَمَ بِالْحَقِّ إِذْ قَرَّبَا قُرْبَـناً فَتُقُبِّلَ مِن أَحَدِهِمَا وَلَمْ يُتَقَبَّلْ مِنَ الاٌّخَرِ قَالَ لاّقْتُلَنَّكَ قَالَ إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنَ الْمُتَّقِينَ - لَئِن بَسَطتَ إِلَىَّ يَدَكَ لِتَقْتُلَنِى مَآ أَنَاْ بِبَاسِطٍ يَدِىَ إِلَيْكَ لاًّقْتُلَكَ إِنِّى أَخَافُ اللَّهَ رَبَّ الْعَـلَمِينَ - إِنِّى أُرِيدُ أَن تَبُوءَ بِإِثْمِى وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَـبِ النَّارِ وَذَلِكَ جَزَآءُ الظَّـلِمِينَ - فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَـسِرِينَ - فَبَعَثَ اللَّهُ غُرَاباً يَبْحَثُ فِى الاٌّرْضِ لِيُرِيَهُ كَيْفَ يُوَارِى سَوْءَةَ أَخِيهِ قَالَ يَـوَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هَـذَا الْغُرَابِ فَأُوَارِيَ سَوْءَةَ أَخِى فَأَصْبَحَ مِنَ النَّـدِمِينَ ﴾

(27. And recite to them the story of the two sons of Adam in truth; when each offered a sacrifice, it was accepted from the one but not from the other. The latter said to the former: "I will surely, kill you.'' The former said: "Verily, Allah accepts only from those who have Taqwa.) (28. "If you do stretch your hand against me to kill me, I shall never stretch my hand against you to kill you, for I fear Allah; the Lord of all that exists.'') (29. "Verily, I intend to let you draw my sin on yourself as well as yours, then you will be one of the dwellers of the Fire, and that is the recompense of the wrongdoers.'') (30. So the soul of the other encouraged him and made fair-seeming to him the murder of his brother; he murdered him and became one of the losers.) (31. Then Allah sent a crow who scratched the ground to show him how to hide the dead body of his brother. He said: "Woe to me! Am I not even able to be as this crow and to hide the dead body of my brother'' Then he became one of those who regretted.)


The Story of Habil (Abel) and Qabil (Cain)

Allah describes the evil end and consequence of transgression, envy and injustice in the story of the two sons of Adam, Habil and Qabil. One of them fought against the other and killed him out of envy and transgression, because of the bounty that Allah gave his brother and because the sacrifice that he sincerely offered to Allah was accepted. The murdered brother earned forgiveness for his sins and was admitted into Paradise, while the murderer failed and earned a losing deal in both the lives. Allah said,

﴿وَاتْلُ عَلَيْهِمْ نَبَأَ ابْنَىْ ءْادَمَ بِالْحَقِّ﴾

(And recite to them the story of the two sons of Adam in truth;) meaning, tell these envious, unjust people, the brothers of swine and apes from the Jews and their likes among mankind, the story of the two sons of Adam, Habil and Qabil, as many scholars among the Salaf and later generations said. Allah's statement,

﴿بِالْحَقِّ﴾

(in truth;) means, clearly and without ambiguity, alteration, confusion, change, addition or deletion. Allah said in other Ayat,

﴿إِنَّ هَـذَا لَهُوَ الْقَصَصُ الْحَقُّ﴾

(Verily, this is the true narrative ﴿about the story of `Isa﴾,)

﴿نَحْنُ نَقُصُّ عَلَيْكَ نبَأَهُم بِالْحَقِّ﴾

(We narrate unto you their story with truth, ) and,

﴿ذلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ﴾

(Such is `Isa, son of Maryam. (It is) a statement of truth.) Several scholars among the Salaf and the later generations said that Allah allowed Adam to marry his daughters to his sons because of the necessity of such action. They also said that in every pregnancy, Adam was given a twin, a male and a female, and he used to give the female of one twin, to the male of the other twin, in marriage. Habil's sister was not beautiful while Qabil's sister was beautiful, resulting in Qabil wanting her for himself, instead of his brother. Adam refused unless they both offer a sacrifice, and he whose sacrifice was accepted, would marry Qabil's sister. Habil's sacrifice was accepted, while Qabil's sacrifice was rejected, and thus what Allah told us about them occurred. Ibn Abi Hatim recorded that Ibn `Abbas said -- that during the time of Adam -- "The woman was not allowed in marriage for her male twin, but Adam was commanded to marry her to any of her other brothers. In each pregnancy, Adam was given a twin, a male and a female. A beautiful daughter was once born for Adam and another one that was not beautiful. So the twin brother of the ugly daughter said, `Marry your sister to me and I will marry my sister to you.' He said, `No, for I have more right to my sister.' So they both offered a sacrifice. The sacrifice of the one who offered the sheep was accepted while the sacrifice of the other ﴿the twin brother of the beautiful daughter﴾, which consisted of some produce, was not accepted. So the latter killed his brother.'' This story has a better than good chain of narration. The statement,

﴿إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنَ الْمُتَّقِينَ﴾

("Verily, Allah accepts only from those who have Taqwa.) who fear Allah in their actions. Ibn Abi Hatim recorded that Abu Ad-Darda' said, "If I become certain that Allah has accepted even one prayer from me, it will be better for me than this life and all that in it. This is because Allah says,

﴿إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنَ الْمُتَّقِينَ﴾

(Verily, Allah accepts only from the those who have Taqwa.) The statement,

﴿لَئِن بَسَطتَ إِلَىَّ يَدَكَ لِتَقْتُلَنِى مَآ أَنَاْ بِبَاسِطٍ يَدِىَ إِلَيْكَ لاًّقْتُلَكَ إِنِّى أَخَافُ اللَّهَ رَبَّ الْعَـلَمِينَ ﴾

("If you do stretch your hand against me to kill me, I shall never stretch my hand against you to kill you, for I fear Allah; the Lord of all that exists.") Qabil's brother, the pious man whose sacrifice was accepted because of his piety, said to his brother, who threatened to kill him without justification,

﴿لَئِن بَسَطتَ إِلَىَّ يَدَكَ لِتَقْتُلَنِى مَآ أَنَاْ بِبَاسِطٍ يَدِىَ إِلَيْكَ لاًّقْتُلَكَ﴾

(If you do stretch your hand against me to kill me, I shall never stretch my hand against you to kill you,) I will not commit the same evil act that you threaten to commit, so that I will not earn the same sin as you,

﴿إِنِّى أَخَافُ اللَّهَ رَبَّ الْعَـلَمِينَ﴾

(for I fear Allah; the Lord of the all that exists.) and, as a result, I will not commit the error that you threaten to commit. Rather, I will observe patience and endurance. `Abdullah bin `Amr said, "By Allah! Habil was the stronger of the two men. But, fear of Allah restricted his hand.'' The Prophet said in a Hadith recorded in the Two Sahihs,

«إِذَا تَوَاجَهَ الْمُسْلِمَانِ بِسَيْفَيهِمَا فَالْقَاتِلُ وَالْمَقْتُولُ فِي النَّار»

(When two Muslims fight (meet) each other with their swords, both the murderer as well as the murdered will go to the Hellfire.) They said, "O Allah's Messenger! It is all right for the murderer, but what about the victim'' Allah's Messenger replied,

«إِنَّه كَانَ حَرِيصًا عَلى قَتْلِ صَاحِبِه»

(He surely had the intention to kill his comrade.) Imam Ahmad recorded that, at the beginning of the calamity that `Uthman suffered from, Sa`d bin Abi Waqqas said, "I bear witness that the Messenger of Allah said,

«إِنَّهَا سَتَكُونُ فِتْنَةٌ القَاعِدُ فِيهَا خَيْرٌ مِنَ الْقَائِمِ، وَالْقَائِمُ خَيْرٌ مِنَ الْمَاشِي، وَالْمَاشِي خَيْرٌ مِنَ السَّاعِي»

(There will be a Fitnah, and he who sits idle during it is better than he who stands up, and he who stands up in it is better than he who walks, and he who walks is better than he who is walking at a fast pace.) When he was asked, `What if someone enters my home and stretched his hand to kill me' He said,

«كُنْ كَابْنِ آدَم»

(Be just like (the pious) son of Adam.)'' At-Tirmidhi also recorded it this way, and said, "This Hadith is Hasan, and similar is reported on this subject from Abu Hurayrah, Khabbab bin Al-Aratt, Abu Bakr, Ibn Mas`ud, Abu Waqid and Abu Musa.'' The Qur'an continues,

﴿إِنِّى أُرِيدُ أَن تَبُوءَ بِإِثْمِى وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَـبِ النَّارِ وَذَلِكَ جَزَآءُ الظَّـلِمِينَ ﴾

("Verily, I intend to let you draw my sin on yourself as well as yours, then you will be one of the dwellers of the Fire, and that is the recompense of the wrongdoers.") Ibn `Abbas, Mujahid, Ad-Dahhak, As-Suddi and Qatadah said that,

﴿إِنِّى أُرِيدُ أَن تَبُوءَ بِإِثْمِى وَإِثْمِكَ﴾

("Verily, I intend to let you draw my sin on yourself as well as yours...") means, the sin of murdering me, in addition to your previous sins. Ibn Jarir recorded this. Allah's statement,

﴿فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَـسِرِينَ ﴾

(So the soul of the other encouraged him and made fair-seeming to him the murder of his brother; he murdered him and became one of the losers.) means, his conscience encouraged him to kill his brother by making it seem like a sensible thing to do, so he killed him, even after his brother admonished him. Ibn Jarir said, "When he wanted to kill his brother, he started to twist his neck. So Shaytan took an animal and placed its head on a rock, then he took another rock, and similar is reported on this subject from Abu Hurayrah, Khabbab bin Al-Aratt, Abu Bakr, Ibn Mas`ud, Abu Waqid and Abu Musa.'' The Qur'an continues,

﴿إِنِّى أُرِيدُ أَن تَبُوءَ بِإِثْمِى وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَـبِ النَّارِ وَذَلِكَ جَزَآءُ الظَّـلِمِينَ ﴾

("Verily, I intend to let you draw my sin on yourself as well as yours, then you will be one of the dwellers of the Fire, and that is the recompense of the wrongdoers.") Ibn `Abbas, Mujahid, Ad-Dahhak, As-Suddi and Qatadah said that,

﴿إِنِّى أُرِيدُ أَن تَبُوءَ بِإِثْمِى وَإِثْمِكَ﴾

("Verily, I intend to let you draw my sin on yourself as well as yours...") means, the sin of murdering me, in addition to your previous sins. Ibn Jarir recorded this. Allah's statement,

﴿فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَـسِرِينَ ﴾

(So the soul of the other encouraged him and made fair-seeming to him the murder of his brother; he murdered him and became one of the losers.) means, his conscience encouraged him to kill his brother by making it seem like a sensible thing to do, so he killed him, even after his brother admonished him. Ibn Jarir said, "When he wanted to kill his brother, he started to twist his neck. So Shaytan took an animal and placed its head on a rock, then he took another rock, and smashed its head with it until he killed it while the son of Adam was looking. So he did the same thing to his brother.'' Ibn Abi Hatim also recorded this. `Abdullah bin Wahb said that `Abdur-Rahman bin Zayd bin Aslam said that his father said, "Qabil held Habil by the head to kill him, so Habil laid down for him and Qabil started twisting Habil's head, not knowing how to kill him. Shaytan came to Qabil and said, `Do you want to kill him' He said, `Yes.' Shaytan said, `Take that stone and throw it on his head.' So Qabil took the stone and threw it at his brother's head and smashed his head. Shaytan then went to Hawwa' in a hurry and said to her, `O Hawwa'! Qabil killed Habil.' She asked him, `Woe to you! What does `kill' mean' He said, `He will no longer eat, drink or move.' She said, `And that is death' He said, `Yes it is.' So she started to weep until Adam came to her while she was weeping and said, `What is the matter with you' She did not answer him. He asked her two more times, but she did not answer him. So he said, `You and your daughters will inherit the practice of weeping, while I and my sons are free of it.''' Ibn Abi Hatim recorded it. Allah's statement,

﴿فَأَصْبَحَ مِنَ الْخَـسِرِينَ﴾

(And became one of the losers.) in this life and the Hereafter, and which loss is worse than this Imam Ahmad recorded that `Abdullah bin Mas`ud said that the Messenger of Allah said,

«لَا تُقْتَلُ نَفْسٌ ظُلْمًا إِلَّا كَانَ عَلَى ابْنِ آدَمَ الْأَوَّلِ كِفْلٌ مِنْ دَمِهَا،لِأَنَّهُ كَانَ أَوَّلَ مَنْ سَنَّ الْقَتْل»

(Any soul that is unjustly killed, then the first son of Adam will carry a burden of its shedding, for he was the first to practice the crime of murder.) The Group, with the exception of Abu Dawud, also recorded this Hadith. Ibn Jarir recorded that `Abdullah bin `Amr used to say, "The son of Adam, who killed his brother, will be the most miserable among men. There is no blood shed on earth since he killed his brother, until the Day of Resurrection, but he will carry a burden from it, for he was the first person to establish murder.'' Allah said,

﴿فَبَعَثَ اللَّهُ غُرَاباً يَبْحَثُ فِى الاٌّرْضِ لِيُرِيَهُ كَيْفَ يُوَارِى سَوْءَةَ أَخِيهِ قَالَ يَـوَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هَـذَا الْغُرَابِ فَأُوَارِيَ سَوْءَةَ أَخِى فَأَصْبَحَ مِنَ النَّـدِمِينَ ﴾

(Then Allah sent a crow who scratched the ground to show him how to hide the dead body of his brother. He (the murderer) said, "Woe to me! Am I not even able to be as this crow and to hide the dead body of my brother'' Then he became one of those who regretted.) As-Suddi said that the Companions said, "When his brother died, Qabil left him on the bare ground and did not know how to bury him. Allah sent two crows, which fought with each other until one of them killed the other. So it dug a hole and threw sand over the dead corpse (which it placed in the hole). When Qabil saw that, he said,

﴿يَـوَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هَـذَا الْغُرَابِ فَأُوَارِيَ سَوْءَةَ أَخِى﴾

("Woe to me! Am I not even able to be as this crow and to hide the dead body of my brother'') `Ali bin Abi Talhah reported that Ibn `Abbas said, "A crow came to the dead corpse of another crow and threw sand over it, until it hid it in the ground. He who killed his brother said,

﴿يَـوَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هَـذَا الْغُرَابِ فَأُوَارِيَ سَوْءَةَ أَخِى﴾

(Woe to me! Am I not even able to be as this crow and to hide the dead body of my brother)'' Al-Hasan Al-Basri commented on the statement,

﴿فَأَصْبَحَ مِنَ النَّـدِمِينَ﴾

(Then he became one of those who regretted.) "Allah made him feel sorrow after the loss that he earned.''


The Swift Punishment for Transgression and Cutting the Relations of the Womb

A Hadith states that the Prophet said,

«مَا مِنْ ذَنْبٍ أَجْدَرُ أَنْ يُعَجِّلَ اللهُ عُقُوبَتَهُ فِي الدُّنْيَا مَعَ مَا يَدَّخِرُ لِصَاحِبهِ فِي الْآخِرَةِ مِنَ الْبَغْيِ وَقَطِيعَةِ الرَّحِم»

(There is no sin that is more worthy of Allah hastening its punishment in this life, in addition to what He has in store for its offender in the Hereafter, more than transgression and cutting the relations of the womb.) The act of Qabil included both of these. We are Allah's and to Him is our return.

﴿مِنْ أَجْلِ ذلِكَ كَتَبْنَا عَلَى بَنِى إِسْرَءِيلَ أَنَّهُ مَن قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِى الاٌّرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً وَمَنْ أَحْيَـهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً وَلَقَدْ جَآءَتْهُمْ رُسُلُنَا بِالّبَيِّنَـتِ ثُمَّ إِنَّ كَثِيراً مِّنْهُمْ بَعْدَ ذلِكَ فِى الاٌّرْضِ لَمُسْرِفُونَ - إِنَّمَا جَزَآءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِى الاٌّرْضِ فَسَاداً أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلَـفٍ أَوْ يُنفَوْاْ مِنَ الاٌّرْضِ ذَلِكَ لَهُمْ خِزْىٌ فِى الدُّنْيَا وَلَهُمْ فِى الاٌّخِرَةِ عَذَابٌ عَظِيمٌ - إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ فَاعْلَمُواْ أَنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(32. Because of that, We ordained for the Children of Israel that if anyone killed a person not in retaliation of murder, or (and) to spread mischief in the land - it would be as if he killed all mankind, and if anyone saved a life, it would be as if he saved the life of all mankind. And indeed, there came to them Our Messengers with Al-Bayyinat, even then after that many of them continued to exceed the limits in the land!) (33. The recompense of those who wage war against Allah and His Messenger and do mischief in the land is only that they shall be killed or crucified, or their hands and their feet be cut off on opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter.) (34. Except for those who (having fled away and then) came back (as Muslims) with repentance before they fall into your power; in that case, know that Allah is Oft-Forgiving, Most Merciful.)


Human Beings Should Respect the Sanctity of Other Human Beings

Allah says, because the son of Adam killed his brother in transgression and aggression,

﴿كَتَبْنَا عَلَى بَنِى إِسْرَءِيلَ﴾

(We ordained for the Children of Israel...) meaning, We legislated for them and informed them,

﴿أَنَّهُ مَن قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِى الاٌّرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً وَمَنْ أَحْيَـهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً﴾

(that if anyone killed a person not in retaliation of murder, or (and) to spread mischief in the land - it would be as if he killed all mankind, and if anyone saved a life, it would be as if he saved the life of all mankind.) The Ayah states, whoever kills a soul without justification -- such as in retaliation for murder or for causing mischief on earth -- will be as if he has killed all mankind, because there is no difference between one life and another.

﴿وَمَنْ أَحْيَـهَا﴾

(and if anyone saved a life...) by preventing its blood from being shed and believing in its sanctity, then all people will have been saved from him, so,

﴿فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً﴾

(it would be as if he saved the life of all mankind.) Al-A`mash and others said that Abu Salih said that Abu Hurayrah said, "I entered on `Uthman when he was under siege in his house and said, `I came to give you my support. Now, it is good to fight (defending you) O Leader of the Faithful!' He said, `O Abu Hurayrah! Does it please you that you kill all people, including me' I said, `No.' He said, `If you kill one man, it is as if you killed all people. Therefore, go back with my permission for you to leave. May you receive your reward and be saved from burden.' So I went back and did not fight.''' `Ali bin Abi Talhah reported that Ibn `Abbas said, "It is as Allah has stated,

﴿مَن قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِى الاٌّرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً وَمَنْ أَحْيَـهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً﴾

(if anyone killed a person not in retaliation of murder, or (and) to spread mischief in the land - it would be as if he killed all mankind, and if anyone saved a life, it would be as if he saved the life of all mankind.) Saving life in this case occurs by not killing a soul that Allah has forbidden. So this is the meaning of saving the life of all mankind, for whoever forbids killing a soul without justification, the lives of all people will be saved from him.'' Similar was said by Mujahid;

﴿وَمَنْ أَحْيَـهَا﴾

(And if anyone saved a life...) means, he refrains from killing a soul. Al-`Awfi reported that Ibn `Abbas said that Allah's statement,

﴿فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً﴾

(it would be as if he killed all mankind. .) means, "Whoever kills one soul that Allah has forbidden killing, is just like he who kills all mankind.'' Sa`id bin Jubayr said, "He who allows himself to shed the blood of a Muslim, is like he who allows shedding the blood of all people. He who forbids shedding the blood of one Muslim, is like he who forbids shedding the blood of all people.'' In addition, Ibn Jurayj said that Al-A`raj said that Mujahid commented on the Ayah,

﴿فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً﴾

(it would be as if he killed all mankind,) "He who kills a believing soul intentionally, Allah makes the Fire of Hell his abode, He will become angry with him, and curse him, and has prepared a tremendous punishment for him, equal to if he had killed all people, his punishment will still be the same.'' Ibn Jurayj said that Mujahid said that the Ayah,

﴿وَمَنْ أَحْيَـهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً﴾

(and if anyone saved a life, it would be as if he saved the life of all mankind.) means, "He who does not kill anyone, then the lives of people are safe from him.''


Warning Those who Commit Mischief

Allah said,

﴿وَلَقَدْ جَآءَتْهُمْ رُسُلُنَا بِالّبَيِّنَـتِ﴾

(And indeed, there came to them Our Messengers with Al-Bayyinat,) meaning, clear evidences, signs and proofs,

﴿ثُمَّ إِنَّ كَثِيراً مِّنْهُمْ بَعْدَ ذلِكَ فِى الاٌّرْضِ لَمُسْرِفُونَ﴾

(even then after that many of them continued to exceed the limits in the land!) This Ayah chastises and criticizes those who commit the prohibitions, after knowing that they are prohibited from indulging in them. The Jews of Al-Madinah, such as Banu Qurayzah, An-Nadir and Qaynuqa`, used to fight along with either Khazraj or Aws, when war would erupt between them during the time of Jahiliyyah. When these wars would end, the Jews would ransom those who were captured and pay the blood money for those who were killed. Allah criticized them for this practice in Surat Al-Baqarah,

﴿وَإِذْ أَخَذْنَا مِيثَـقَكُمْ لاَ تَسْفِكُونَ دِمَآءِكُمْ وَلاَ تُخْرِجُونَ أَنفُسَكُمْ مِّن دِيَـرِكُمْ ثُمَّ أَقْرَرْتُمْ وَأَنتُمْ تَشْهَدُونَ - ثُمَّ أَنتُمْ هَـؤُلاَءِ تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقًا مِّنكُم مِّن دِيَـرِهِمْ تَظَـهَرُونَ علَيْهِم بِالإِثْمِ وَالْعُدْوَنِ وَإِن يَأْتُوكُمْ أُسَـرَى تُفَـدُوهُمْ وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَـبِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَآءُ مَن يَفْعَلُ ذلِكَ مِنكُمْ إِلاَّ خِزْىٌ فِي الْحَيَوةِ الدُّنْيَا وَيَوْمَ الْقِيَـمَةِ يُرَدُّونَ إِلَى أَشَدِّ الّعَذَابِ وَمَا اللَّهُ بِغَـفِلٍ عَمَّا تَعْمَلُونَ ﴾

(And (remember) when We took your covenant (saying): Shed not your (people's) blood, nor turn out your own people from their dwellings. Then, (this) you ratified and (to this) you bear witness. After this, it is you who kill one another and drive out a party of your own from their homes, assist (their enemies) against them, in sin and transgression. And if they come to you as captives, you ransom them, although their expulsion was forbidden to you. Then do you believe in a part of the Scripture and reject the rest Then what is the recompense of those who do so among you, except disgrace in the life of this world, and on the Day of Resurrection they shall be consigned to the most grievous torment. And Allah is not unaware of what you do.) ﴿2:84-85﴾


The Punishment of those Who Cause Mischief in the Land

Allah said next,

﴿إِنَّمَا جَزَآءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِى الاٌّرْضِ فَسَاداً أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلَـفٍ أَوْ يُنفَوْاْ مِنَ الاٌّرْضِ﴾

(The recompense of those who wage war against Allah and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off on the opposite sides, or be exiled from the land.) `Wage war' mentioned here means, oppose and contradict, and it includes disbelief, blocking roads and spreading fear in the fairways. Mischief in the land refers to various types of evil. Ibn Jarir recorded that `Ikrimah and Al-Hasan Al-Basri said that the Ayat,

﴿إِنَّمَا جَزَآءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ﴾

(The recompense of those who wage war against Allah and His Messenger) until,

﴿إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(Allah is Of-Forgiving, Most Merciful,) "Were revealed about the idolators. Therefore, the Ayah decrees that, whoever among them repents before you apprehend them, then you have no right to punish them. This Ayah does not save a Muslim from punishment if he kills, causes mischief in the land or wages war against Allah and His Messenger and then joins rank with the disbelievers, before the Muslims are able to catch him. He will still be liable for punishment for the crimes he committed.'' Abu Dawud and An-Nasa'i recorded that `Ikrimah said that Ibn `Abbas said that the Ayah,

﴿إِنَّمَا جَزَآءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِى الاٌّرْضِ فَسَاداً﴾

(The recompense of those who wage war against Allah and His Messenger and do mischief in the land...) "Was revealed concerning the idolators, those among them who repent before being apprehended, they will still be liable for punishment for the crimes they committed.'' The correct opinion is that this Ayah is general in meaning and includes the idolators and all others who commit the types of crimes the Ayah mentioned. Al-Bukhari and Muslim recorded that Abu Qilabah `Abdullah bin Zayd Al-Jarmi, said that Anas bin Malik said, "Eight people of the `Ukl tribe came to the Messenger of Allah and gave him their pledge to follow Islam. Al-Madinah's climate did not suit them and they became sick and complained to Allah's Messenger . So he said,

«أَلَا تَخْرُجُونَ مَعَ رَاعِينَا فِي إِبِلِهِ، فَتُصِيبُوا مِنْ أَبْوَالِهَا وَأَلْبَانِهَا»

(Go with our shephard to be treated by the milk and urine of his camels.) So they went as directed, and after they drank from the camels' milk and urine, they became healthy, and they killed the shepherd and drove away all the camels. The news reached the Prophet and he sent (men) in their pursuit and they were captured. He then ordered that their hands and feet be cut off (and it was done), and their eyes were branded with heated pieces of iron. Next, they were put in the sun until they died.'' This is the wording of Muslim. In another narration for this Hadith, it was mentioned that these people were from the tribes of `Ukl or `Uraynah. Another narration reported that these people were put in the Harrah area (of Al-Madinah), and when they asked for water, no water was given to them. Allah said,

﴿أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلَـفٍ أَوْ يُنفَوْاْ مِنَ الاٌّرْضِ﴾

(they shall be killed or crucified or their hands and their feet be cut off on the opposite sides, or be exiled from the land.) `Ali bin Abi Talhah said that Ibn `Abbas said about this Ayah, `He who takes up arms in Muslim land and spreads fear in the fairways and is captured, the Muslim Leader has the choice to either have him killed, crucified or cut off his hands and feet.'' Similar was said by Sa`id bin Al-Musayyib, Mujahid, `Ata', Al-Hasan Al-Basri, Ibrahim An-Nakha`i and Ad-Dahhak, as Abu Ja`far Ibn Jarir recorded. This view is supported by the fact that the word Aw (or), indicates a choice. As Allah said,

﴿فَجَزَآءٌ مِّثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِّنْكُمْ هَدْياً بَـلِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَـكِينَ أَو عَدْلُ ذلِكَ صِيَاماً﴾

(The penalty is an offering, brought to the Ka`bah, of an eatable animal equivalent to the one he killed, as adjudged by two just men among you; or, for expiation, he should feed the poor, or its equivalent in fasting.)﴿5:95﴾ Allah said,

﴿فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ بِهِ أَذًى مِّن رَّأْسِهِ فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ﴾

(And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a ransom of either fasting or giving charity or offering a sacrifice.) and,

﴿فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَـكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ﴾

(...for its expiation feed ten of the poor, on a scale of the average of that with which you feed your own families, or clothe them, or free a slave.) All of these Ayat offer a choice, just as the Ayah above. As for Allah's statement,

﴿أَوْ يُنفَوْاْ مِنَ الاٌّرْضِ﴾

(or be exiled from the land.) some said that it means, he is actively pursued until he is captured, and thus receives his prescribed punishment, or otherwise he escapes from the land of Islam, as Ibn Jarir recorded from Ibn `Abbas, Anas bin Malik, Sa`id bin Jubayr, Ad-Dahhak, Ar-Rabi` bin Anas, Az-Zuhri, Al-Layth bin Sa`d and Malik bin Anas. Some said that the Ayah means these people are expelled to another land, or to another state by the Muslims authorities. Sa`id bin Jubayr, Abu Ash-Sha`tha', Al-Hasan, Az-Zuhri, Ad-Dahhak and Muqatil bin Hayyan said that he is expelled, but not outside of the land of Islam, while others said that he is to be imprisoned. Allah's statement,

﴿ذَلِكَ لَهُمْ خِزْىٌ فِى الدُّنْيَا وَلَهُمْ فِى الاٌّخِرَةِ عَذَابٌ عَظِيمٌ﴾

(That is their disgrace in this world, and a great torment is theirs in the Hereafter.) means, the punishment We prescribed, killing these aggressors, crucifying them, cutting off their hands and feet on opposite sides, or expelling them from the land is a disgrace for them among mankind in this life, along with the tremendous torment Allah has prepared for them in the Hereafter. This view supports the opinion that these Ayat were revealed about the idolators. As for Muslims, in his Sahih, Muslim recorded that `Ubadah bin As-Samit said, "The Messenger of Allah took the same pledge from us that he also took from women: That we do not associate anything with Allah in worship, we do not steal, commit adultery, or kill our children, and that we do not spread falsehood about each other. He said that he who keeps this pledge, then his reward will be with Allah. He who falls into shortcomings and was punished, then this will be his expiation. And those whose errors were covered by Allah, then their matter is for Allah: If He wills, He will punish them and If He wills, He will pardon them.'' `Ali narrated that the Messenger of Allah said,

«مَنْ أَذْنَبَ ذَنْبًا فِي الدُّنْيَا فَعُوقِبَ بِهِ، فَاللهُ أَعْدَلُ مِنْ أَنْ يُثَنِّيَ عُقُوبَتَهُ عَلى عَبْدِهِ، وَمَنْ أَذْنَبَ ذَنْبًا فِي الدُّنْيَا فَسَتَرهُ اللهُ عَلَيْهِ وَعَفَا عَنْهُ، فَاللهُ أَكْرَمُ مِنْ أَنْ يَعُودَ عَلَيْهِ فِي شَيْءٍ قَدْ عَفَا عَنْه»

(He who sins in this life and was punished for it, then Allah is far more just than to combine two punishments on His servant. He who commits an error in this life and Allah hides this error and pardons him, then Allah is far more generous than to punish the servant for something that He has already pardoned.) iRecorded by Ahmad, Ibn Majah and At-Tirmidhi who said, "Hasan Gharib.''Al-Hafiz Ad-Daraqutni was asked about this Hadith, and he said that it was related to the Prophet in some narrations, and it was related to the Companions in others, and that this narration from the Prophet is Sahih. Ibn Jarir commented on Allah's statement,

﴿ذَلِكَ لَهُمْ خِزْىٌ فِى الدُّنْيَا﴾

(That is their disgrace in this world,) "Meaning, shame, humiliation, punishment, contempt and torment in this life, before the Hereafter,

﴿وَلَهُمْ فِى الاٌّخِرَةِ عَذَابٌ عَظِيمٌ﴾

(and a great torment is theirs in the Hereafter.) if they do not repent from these errors until death overcomes them. In this case, they will be stricken by the punishment that We prescribed for them in this life and the torment that We prepared for them therein,

﴿عَذَابٌ عظِيمٌ﴾

(a great torment) in the Fire of Jahannam.''


The Punishment of those who Wage War Against Allah and His Messenger is Annulled if They Repent Before their Apprehension

Allah said,

﴿إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ فَاعْلَمُواْ أَنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(Except for those who (having fled away and then) came back (as Muslims) with repentance before they fall into your power; in that case, know that Allah is Oft-Forgiving, Most Merciful.) This Ayah is clear in its indication that it applies to the idolators. As for the Muslims who commit this crime and repent before they are apprehended, the punishment of killing, crucifixion and cutting the limbs will be waved. The practice of the Companions in this regard is that all of the punishments prescribed in this case will be waved, as is apparent from the wording of the Ayah. Ibn Abi Hatim recorded that Ash-Sha`bi said, "Harithah bin Badr At-Tamimi was living in Al-Basrah, and he committed the crime of mischief in the land. So he talked to some men from Quraysh, such as Al-Hasan bin `Ali, Ibn `Abbas and `Abdullah bin Ja`far, and they talked to `Ali about him so that he would grant him safety, but `Ali refused. So Harithah went to Sa`id bin Qays Al-Hamadani who kept him in his house and went to `Ali, saying, `O Leader of the Faithful! What about those who wage war against Allah and His Messenger and cause mischief in the land' So he recited the Ayah until he reached,

﴿إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ﴾

(Except for those who (having fled away and them) came back cas Muslims) with repentance before they fall into your power. ) So `Ali wrote a document that granted safety, and Sa`id bin Qays said, `This is for Harithah bin Badr.''' Ibn Jarir recorded this Hadith. Ibn Jarir recorded that `Amir Ash-Sha`bi said, "A man from Murad came to Abu Musa, while he was the governor of Al-Kufah during the reign of `Uthman, and said to him after he offered the obligatory prayer, `O Abu Musa! I seek your help. I am so-and-so from Murad and I waged war against Allah and His Messenger and caused mischief in the land. I repented before you had any authority over me.' Abu Musa proclaimed, `This is so-and-so, who had waged war against Allah and His Messenger and caused mischief in the land, and he repented before we had authority over him. Therefore, anyone who meets him, should deal with him in a better way. If he is saying the truth, then this is the path of those who say the truth. If he is saying a lie, his sins will destroy him. So the man remained idle for as long as Allah willed, but he later rose against the leaders, and Allah punished him for his sins and he was killed.'' Ibn Jarir recorded that Musa bin Ishaq Al-Madani said that `Ali Al-Asadi waged war, blocked the roads, shed blood and plundered wealth. The leaders and the people alike, sought to capture him, but they could not do that until he came after he repented, after he heard a man reciting the Ayah,

﴿يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ﴾

(O My servants who have transgressed against themselves! Despair not of the mercy of Allah, verily, Allah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.) So he said to that man, "O servant of Allah! Recite it again.'' So he recited it again, and `Ali put down his sword and went to Al-Madinah in repentance, arriving during the night. He washed up and went to the Masjid of the Messenger of Allah and prayed the dawn prayer. He sat next to Abu Hurayrah amidst his companions. In the morning, the people recognized him and went after him. He said, "You have no way against me. I came in repentance before you had any authority over me.'' Abu Hurayrah said, "He has said the truth,'' and he held his hand and went to Marwan bin Al-Hakam, who was the governor of Al-Madinah during the reign of Mu`awiyah. Abu Hurayrah said, "This is `Ali and he came in repentance and you do not have a way against him, nor can you have him killed.'' So `Ali was absolved of punishment and remained on his repentance and went to the sea to perform Jihad in Allah's cause. The Muslims met the Romans in battle, and the Muslims brought the ship `Ali was in to one of the Roman ships, and `Ali crossed to that ship and the Romans escaped from him to the other side of the ship, and the ship capsized and they all drowned.''

﴿يَـَأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ وَجَـهِدُواْ فِى سَبِيلِهِ لَعَلَّكُمْ تُفْلِحُونَ - إِنَّ الَّذِينَ كَفَرُواْ لَوْ أَنَّ لَهُمْ مَّا فِى الاٌّرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لِيَفْتَدُواْ بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَـمَةِ مَا تُقُبِّلَ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ - يُرِيدُونَ أَن يَخْرُجُواْ مِنَ النَّارِ وَمَا هُم بِخَـرِجِينَ مِنْهَا وَلَهُمْ عَذَابٌ مُّقِيمٌ ﴾

(35. O you who believe! Have Taqwa of Allah and seek the Wasilah to Him, and strive hard in His cause, so that you may be successful.) (36. Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them. And theirs would be a painful torment.) (37. They will long to get out of the Fire, but never will they get out therefrom; and theirs will be a lasting torment.)


Commanding Taqwa, Wasilah, and Jihad

Allah commands His faithful servants to fear Him in Taqwa, which if mentioned along with acts of obedience, it means to refrain from the prohibitions and the prohibited matters. Allah said next,

﴿وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ﴾

(seek the Wasilah to Him.) Sufyan Ath-Thawri said that Talhah said that `Ata' said that Ibn `Abbas said that Wasilah means `the means of approach'. Mujahid, Abu Wa'il, Al-Hasan, Qatadah, `Abdullah bin Kathir, As-Suddi, Ibn Zayd and others gave the same meaning for Wasilah. Qatadah said that the Ayah means, "Seek the means of approach to Him by obeying Him and performing the acts that please Him.''

﴿أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ﴾

(Those whom they call upon seek a means of access to their Lord (Allah).) ﴿17:57﴾ Wasilah is a means of approach to achieve something, and it is also used to refer to the highest grade in Paradise, and it is the grade of the Messenger of Allah , his residence and the nearest grade in Paradise to Allah's Throne. Al-Bukhari recorded that Jabir bin `Abdullah said that the Messenger of Allah said,

«مَنْ قَالَ حِينَ يَسْمَعُ النِّدَاءَ: اللَّهُمَّ رَبَّ هذِهِ الدَّعْوَةِ التَّامَّةِ، وَالصَّلَاةِ الْقَائِمَةِ، آتِ مُحَمَّدًا الْوَسِيلَةَ وَالْفَضِيلَةَ، وَابْعَثْهُ مَقَامًا مَحْمُودًا الَّذِي وَعَدْتَهُ،إِلَّا حَلَّتْ لَهُ الشَّفَاعَةُ يَوْمَ الْقِيَامَة»

(Whoever, after hearing to the Adhan says, "O Allah! Lord of this perfect call and of the regular prayer which is going to be established! Grant Muhammad the Wasilah and superiority and send him ﴿on the Day of Judgment﴾ to the praiseworthy station which You have promised him," then intercession from me will be permitted for him on the Day of Resurrection.) Muslim recorded that `Abdullah bin `Amr bin Al-`As said that he heard the Prophet saying,

«إِذَا سَمِعْتُمُ الْمُؤَذِّنَ فَقُولُوا مِثْلَ مَا يَقُولُ، ثُمَّ صَلُّوا عَلَيَّ، فَإِنَّهُ مَنْ صَلَّى عَلَيَّ صَلَاةً صَلَّى اللهُ عَلَيْهِ عَشْرًا، ثُمَّ سَلُوا لِيَ الْوَسِيلَةَ، فَإِنَّهَا مَنْزِلَةٌ فِي الْجَنَّةِ لَا تَنْبَغِي إِلَّا لِعَبْدٍ مِنْ عِبَادِ اللهِ، وَأَرْجُو أَنْ أَكُونَ أَنَا هُوَ، فَمَنْ سَأَلَ لِيَ الْوَسِيلَةَ حَلَّتْ عَلَيْهِ الشَّفَاعَة»

(When you hear the Mu'adhdhin, repeat what he says, and then ask for Salah (blessing, mercy from Allah) for me. Verily, whoever asks for Salah for me, then Allah will grant ten Salah to him. Then, ask for the Wasilah for me, for it is a grade in Paradise that only one servant of Allah deserves, and I hope that I am that servant. Verily, whoever asks (Allah) for Wasilah for me, he will earn the right of my intercession.) Allah said,

﴿وَجَـهِدُواْ فِى سَبِيلِهِ لَعَلَّكُمْ تُفْلِحُونَ﴾

(and strive hard in His cause as much as you can. So that you may be successful.) After Allah commanded Muslims to avoid the prohibitions and to work towards obedience, He commanded them to fight against their enemies, the disbelievers and idolators who have deviated from the straight path and abandoned the correct religion. Allah encouraged the believers by reminding them of the unending success and great happiness that He prepared for them for the Day of Resurrection, which will never change or decrease for those who join Jihad in His cause. They will remain in the lofty rooms of Paradise that are safe and beautiful. Those who live in these dwellings will always be comfortable and will never be miserable, living, never dying, and their clothes will never grow thin, nor will their youth ever end.


No Amount of Ransom Shall Be Accepted from the Disbelievers on the Day of the Judgment and They Will Remain in the Fire

Allah then describes the painful torment and punishment that He has prepared for His disbelieving enemies for the Day of Resurrection. Allah said,

﴿إِنَّ الَّذِينَ كَفَرُواْ لَوْ أَنَّ لَهُمْ مَّا فِى الاٌّرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لِيَفْتَدُواْ بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَـمَةِ مَا تُقُبِّلَ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

(Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them. And theirs would be a painful torment.) So if a disbeliever brought the earth's fill of gold, and twice as much as that amount on the Day of Judgment to ransom himself from Allah's torment that has surrounded him, and he is certain that he will suffer from it, it will not be accepted of him. Rather, there is no escaping the torment, and he will not be able to evade or save himself from it. Hence Allah's statement,

﴿وَلَهُمْ عَذَابٌ أَلِيمٌ﴾

(And theirs would be a painful torment.) meaning, hurtful,

﴿يُرِيدُونَ أَن يَخْرُجُواْ مِنَ النَّارِ وَمَا هُم بِخَـرِجِينَ مِنْهَا وَلَهُمْ عَذَابٌ مُّقِيمٌ ﴾

(They will long to get out of the Fire, but never will they get out therefrom, and theirs will be a lasting torment.) In another Ayah, Allah said,

﴿كُلَّمَآ أَرَادُواْ أَن يَخْرُجُواْ مِنْهَا مِنْ غَمٍّ أُعِيدُواْ فِيهَا﴾

(Every time they seek to get away therefrom, in anguish, they will be driven back therein.) Therefore, they will still long to leave the torment because of the severity and the pain it causes. They will have no way of escaping it. The more the flames lift them to the upper part of Hell, the more the angels of punishment will strike them with iron bars and they will fall down to its depths,

﴿وَلَهُمْ عَذَابٌ مُّقِيمٌ﴾

(And theirs will be a lasting torment.) meaning, eternal and everlasting, and they will never be able to depart from it or avoid it. Anas bin Malik said that the Messenger of Allah said,

«يُؤْتَى بِالرَّجُلِ مِنْ أَهْلِ النَّارِ فَيُقَالُ لَهُ:يَا ابْنَ آدَمَ كَيْفَ وَجَدْتَ مَضْجَعَكَ؟ فَيَقُولُ: شَرَّ مَضْجَعٍ، فَيُقَالُ: هَلْ تَفْتَدِي بِقُرَابِ الْأَرْضِ ذَهَبًا؟ قَالَ: فَيَقُولُ: نَعَمْ يَارَبِّ فَيَقُولُ اللهُ: كَذَبْتَ، قَدْ سَأَلْتُكَ أَقَلَّ مِنْ ذلِكَ فَلَمْ تَفْعَلْ، فَيُؤْمَرُ بِهِ إِلَى النَّار»

(A man from the people of the Fire will be brought forth and will be asked, `O son of Adam! How did you find your dwelling' He will say, `The worst dwelling.' He will be told, `Would you ransom yourself with the earth's fill of gold' He will say, `Yes, O Lord!' Allah will say to him, `You have lied. I asked you for what is less than that and you did not do it,' and he will be ordered to the Fire.) Muslim and An-Nasa'i recorded it.

﴿وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا جَزَآءً بِمَا كَسَبَا نَكَـلاً مِّنَ اللَّهِ وَاللَّهُ عَزِيزٌ حَكِيمٌ - فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللَّهَ يَتُوبُ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ - أَلَمْ تَعْلَمْ أَنَّ اللَّهَ لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ يُعَذِّبُ مَن يَشَآءُ وَيَغْفِرُ لِمَن يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(38. And (as for) the male thief and the female thief, cut off their hands as a recompense for that which both committed, a punishment by way of example from Allah. And Allah is All-Powerful, All-Wise.) (39. But whosoever repents after his crime and does righteous good deeds, then verily, Allah will pardon him. Verily, Allah is Oft-Forgiving, Most Merciful.) (40. Know you not that to Allah (Alone) belongs the dominion of the heavens and the earth! He forgives whom He wills and He punishes whom He wills. And Allah is able to do all things.)


The Necessity of Cutting off the Hand of the Thief

Allah commands and decrees that the hand of the thief, male or female be cut off. During the time of Jahiliyyah, this was also the punishment for the thief, and Islam upheld this punishment. In Islam, there are several conditions that must be met before this punishment is carried out, as we will come to know, Allah willing. There are other rulings that Islam upheld after modifying these rulings, such as that of blood money for example. When Does Cutting the Hand of the Thief Become Necessary In is recorded in the Two Sahihs that Abu Hurayrah said that the Messenger of Allah said, n

«لَعَنَ اللهُ السَّارِقَ يَسْرِقُ الْبَيْضَةَ فَتُقْطَعُ يَدُهُ، وَيَسْرِقُ الْحَبْلَ فَتُقْطَعُ يَدُه»

(May Allah curse the thief who steals an egg and as a result his hand is cut off, and who steals rope and as a result his hand is cut off.) Al-Bukhari and Muslim recorded that `A'ishah said that the Messenger of Allah said,

«تُقْطَعُ يَدُ السَّارِقِ فِي رُبْعِ دِينَارٍ فَصَاعِدًا»

(The hand of the thief shall be cut off if he steals a quarter of a Dinar or more.) Muslim recorded that `A'ishah, may Allah be pleased with her, said that the Messenger of Allah said,

«لَا تُقْطَعُ يَدُ السَّارقِ إِلَّا فِي رُبْعِ دِينارٍ فَصَاعِدًا»

(The hand of the thief shall only be cut off if he steals a quarter of a Dinar or more.) This Hadith is the basis of the matter since it specifies (that the least amount of theft that deserves cutting the hand) is a quarter of a Dinar. So this Hadith fixes the value. And saying that it is three Dirhams is not a contradiction. This is because the Dinar in question was equal to twelve Dirhams, so three Dirhams equalled a fourth of a Dinar. So in this way it is possible to harmonize these two views. This opinion was reported from `Umar bin Al-Khattab, `Uthman bin `Affan,


When Does Cutting the Hand of the Thief Become Necessary

In is recorded in the Two Sahihs that Abu Hurayrah said that the Messenger of Allah said, n

«لَعَنَ اللهُ السَّارِقَ يَسْرِقُ الْبَيْضَةَ فَتُقْطَعُ يَدُهُ، وَيَسْرِقُ الْحَبْلَ فَتُقْطَعُ يَدُه»

(May Allah curse the thief who steals an egg and as a result his hand is cut off, and who steals rope and as a result his hand is cut off.) Al-Bukhari and Muslim recorded that `A'ishah said that the Messenger of Allah said,

«تُقْطَعُ يَدُ السَّارِقِ فِي رُبْعِ دِينَارٍ فَصَاعِدًا»

(The hand of the thief shall be cut off if he steals a quarter of a Dinar or more.) Muslim recorded that `A'ishah, may Allah be pleased with her, said that the Messenger of Allah said,

«لَا تُقْطَعُ يَدُ السَّارقِ إِلَّا فِي رُبْعِ دِينارٍ فَصَاعِدًا»

(The hand of the thief shall only be cut off if he steals a quarter of a Dinar or more.) This Hadith is the basis of the matter since it specifies (that the least amount of theft that deserves cutting the hand) is a quarter of a Dinar. So this Hadith fixes the value. And saying that it is three Dirhams is not a contradiction. This is because the Dinar in question was equal to twelve Dirhams, so three Dirhams equalled a fourth of a Dinar. So in this way it is possible to harmonize these two views. This opinion was reported from `Umar bin Al-Khattab, `Uthman bin `Affan, `Ali bin Abi Talib - may Allah be pleased with them - and it is the view of `Umar bin `Abdul-`Aziz, Al-Layth bin Sa`d, Al-Awza`i, and Ash-Shafi`i and his companions. This is also the view of Imam Ahmad bin Hanbal and Ishaq bin Rahwayh in one of the narrations from him, as well as Abu Thawr, and Dawud bin `Ali Az-Zahari, may Allah have mercy upon them. As for Imam Abu Hanifah and his students Abu Yusuf, Muhammad and Zufar, along with Sufyan Ath-Thawri, they said that the least amount of theft that deserves cutting off the hand is ten Dirhams, whereas a Dinar was twelve Dirhams at that time. The first ruling is the correct one, that the least amount of theft is one forth of a Dinar or more. This meager amount was set as the limit for cutting the hand, so that the people would refrain from theft, and this is a wise decision to those who have sound comprehension. Hence Allah's statement,

﴿جَزَآءً بِمَا كَسَبَا نَكَـلاً مِّنَ اللَّهِ وَاللَّهُ عَزِيزٌ حَكِيمٌ﴾

(as a recompense for that which both committed, a punishment by way of example from Allah. And Allah is All-Powerful, All-Wise.) This is the prescribed punishment for the evil action they committed, by stealing the property of other people with their hands. Therefore, it is fitting that the tool they used to steal the people's wealth be cut off as punishment from Allah for their error.

﴿وَاللَّهُ عَزِيزٌ﴾

(And Allah is All-Powerful, ) in His torment,

﴿حَكِيمٌ﴾

(All-Wise.) in His commands, what he forbids, what He legislates and what He decrees.


Repentance of the Thief is Acceptable

Allah said next,

﴿فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللَّهَ يَتُوبُ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(But whosoever repents after his crime and does righteous good deeds, then verily, Allah will pardon him. Verily, Allah is Oft-Forgiving, Most Merciful.) Therefore, whoever repents and goes back to Allah after he commits theft, then Allah will forgive him. Imam Ahmad recorded that `Abdullah bin `Amr said that a woman committed theft during the time of the Messenger of Allah and those from whom she stole brought her and said, "O Allah's Messenger! This woman stole from us.'' Her people said, "We ransom her.'' The Messenger of Allah said,

«اقْطَعُوا يَدَهَا»

(Cut off her hand.) They said, "We ransom her with five hundred Dinars.'' The Prophet said,

«اقْطَعُوا يَدَهَا»

(Cut off her hand.) Her right hand was cut off and the woman asked, "O Messenger of Allah! Is there a chance for me to repent'' He said,

«نَعَمْ أَنْتِ الْيَوْمَ مِنْ خَطِيئَتِكِ كَيَوْمَ وَلَدَتْكِ أُمُّك»

(Yes. This day, you are free from your sin just as the day your mother gave birth to you.) Allah sent down the verse in Surat Al-Ma'idah,

﴿فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللَّهَ يَتُوبُ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(But whosoever repents after his crime and does righteous good deeds (by obeying Allah), then verily, Allah will pardon him. Verily, Allah is Oft-Forgiving, Most Merciful.) This woman was from the tribe of Makhzum. Her story was narrated in the Two Sahihs from Az-Zuhri from `Urwah from `A'ishah, The incident caused concern for the Quraysh after she committed the theft during the time of the battle of the Conquest ﴿of Makkah﴾. They said, "Who can talk to Allah's Messenger about her matter'' They then said, "Who dares speak to him about such matters other than Usamah bin Zayd, his loved one.'' When the woman was brought to the Messenger of Allah , Usamah bin Zayd talked to him about her and the face of the Messenger changed color (because of anger) and he said,

«أَتَشْفَعُ فِي حَدَ مِنْ حُدُودِ اللهِ عَزَّ وَجَلَّ؟»

(Do you intercede in a punishment prescribed by Allah) Usamah said to him, "Ask Allah to forgive me, O Allah's Messenger!'' During that night, the Messenger of Allah stood up and gave a speech and praised Allah as He deserves to be praised. He then said,

«أَمَّا بَعْدُ فَإِنَّمَا أَهْلَكَ الَّذِينَ مِنْ قَبْلِكُمْ أَنَّهُمْ كَانُوا إِذَا سَرَقَ فِيهِمُ الشَّرِيفُ تَرَكُوهُ، وَإِذَا سَرَقَ فِيهِمُ الضَّعِيفُ أَقَامُوا عَلَيْهِ الْحَدَّ، وَإِنِّي وَالَّذِي نَفْسِي بِيَدِهِ لَوْ أَنَّ فَاطِمَةَ بِنْتَ مُحَمَّدٍ سَرَقَتْ لَقَطَعْتُ يَدَهَا»

(Those who were before you were destroyed because when an honorable person among them would steal, they would leave him. But, when a weak man among them stole, they implemented the prescribed punishment against him. By Him in Whose Hand is my soul! If Fatimah the daughter of Muhammad stole, I will have her hand cut off.) The Prophet commanded that the hand of the woman who stole be cut off, and it was cut off. `A'ishah said, `Her repentance was sincere afterwards, and she got married and she used to come to me so that I convey her needs to the Messenger of Allah.'' This is the wording that Muslim collected, and in another narration by Muslim, `A'ishah said, "She was a woman from Makhzum who used to borrow things and deny that she took them. So the Prophet ordered that her hand be cut off.'' Allah then said,

﴿أَلَمْ تَعْلَمْ أَنَّ اللَّهَ لَهُ مُلْكُ السَّمَـوَتِ وَالأَرْضِ﴾

(Know you not that to Allah (Alone) belongs the dominion of the heavens and the earth!) He owns everything and decides what He wills for it and no one can resist His judgment,

﴿فَيَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾

(He forgives whom He wills and punishes whom He wills. And Allah is able to do all things.)

﴿يأَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِى الْكُفْرِ مِنَ الَّذِينَ قَالُواْ ءامَنَّا بِأَفْوهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ وَمِنَ الَّذِينَ هِادُواْ سَمَّـعُونَ لِلْكَذِبِ سَمَّـعُونَ لِقَوْمٍ ءاخَرِينَ لَمْ يَأْتُوكَ يُحَرّفُونَ الْكَلِمَ مِن بَعْدِ مَوضِعِهِ يَقُولُونَ إِنْ أُوتِيتُمْ هَـذَا فَخُذُوهُ وَإِن لَّمْ تُؤْتَوْهُ فَاحْذَرُواْ وَمَن يُرِدِ اللَّهُ فِتْنَتَهُ فَلَن تَمْلِكَ لَهُ مِنَ اللَّهِ شَيْئاً أُوْلَـئِكَ الَّذِينَ لَمْ يُرِدِ اللَّهُ أَن يُطَهّرَ قُلُوبَهُمْ لَهُمْ فِى الدُّنْيَا خِزْىٌ وَلَهُمْ فِى الاْخِرَةِ عَذَابٌ عَظِيمٌ سَمَّـعُونَ لِلْكَذِبِ أَكَّـلُونَ لِلسُّحْتِ فَإِن جَآءوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ شَيْئاً وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُم بِالْقِسْطِ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ وَكَيْفَ يُحَكّمُونَكَ وَعِندَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللَّهِ ثُمَّ يَتَوَلَّوْنَ مِن بَعْدِ ذلِكَ وَمَآ أُوْلَـئِكَ بِالْمُؤْمِنِينَ إِنَّآ أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالاْحْبَارُ بِمَا اسْتُحْفِظُواْ مِن كِتَـبِ اللَّهِ وَكَانُواْ عَلَيْهِ شُهَدَآء فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِـئَايَـتِى ثَمَناً قَلِيلاً وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْكَـفِرُونَ﴾

(41. O Messenger! Let not those who hurry to fall into disbelief grieve you, of such who say, "We believe'' with their mouths but their hearts have no faith. And of the Jews are men who listen much and eagerly to lies, listening to others who have not come to you. They change the words from their places; they say, "If you are given this, take it, but if you are not given this, then beware!'' And whomsoever Allah wants to put in Fitnah, you can do nothing for him against Allah. Those are the ones whose hearts Allah does not want to purify; for them there is a disgrace in this world, and in the Hereafter a great torment.) (42. They (like to) listen to falsehood, to devour Suht. So if they come to you, either judge between them, or turn away from them. If you turn away from them, they cannot hurt you in the least. And if you judge, judge with justice between them. Verily, Allah loves those who act justly.) (43. But how do they come to you for a decision while they have the Tawrah, in which is the decision of Allah; yet even after that they turn away. For they are not believers.) (44. Verily, We did send down the Tawrah, therein was guidance and light, by which the Prophets who submitted themselves to Allah's will, judged for the Jews. And the Rabbaniyyun and the Ahbar, for to them was entrusted the protection of Allah's Book, and they were witnesses thereto. Therefore fear not men but fear Me and sell not My verses for a miserable price. And whosoever does not judge by what Allah has revealed, such are the disbelievers.)


Do Not Feel Sad Because of the Behavior of the Jews and Hypocrites

These honorable Ayat were revealed about those who rush into disbelief, deviating from the obedience of Allah, His Messenger, prefering their opinions and lusts to what Allah has legislated,

﴿مِنَ الَّذِينَ قَالُواْ ءَامَنَّا بِأَفْوَهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ﴾

(of such who say, "We believe'' with their mouths but their hearts have no faith.) These people pretend to be faithful with their words, but their hearts are empty from faith, and they are the hypocrites.

﴿مِّنَ الَّذِينَ هَادُواْ﴾

(And of the Jews...) the enemies of Islam and its people, they and the hypocrites all,

﴿سَمَّـعُونَ لِلْكَذِبِ﴾

(listen much and eagerly to lies...) and they accept and react to it positively,

﴿سَمَّـعُونَ لِقَوْمٍ ءَاخَرِينَ لَمْ يَأْتُوكَ﴾

(listening to others who have not come to you,) meaning, they listen to some people who do not attend your meetings, O Muhammad. Or, the Ayah might mean, they listen to what you say and convey it to your enemies who do not attend your audience.


The Jews Alter and Change the Law, Such As Stoning the Adulterer

﴿يُحَرِّفُونَ الْكَلِمَ مِن بَعْدِ مَوَضِعِهِ﴾

(They change the words from their places:) by altering their meanings and knowingly distorting them after they comprehended them,

﴿يَقُولُونَ إِنْ أُوتِيتُمْ هَـذَا فَخُذُوهُ وَإِن لَّمْ تُؤْتَوْهُ فَاحْذَرُواْ﴾

(they say, "If you are given this, take it, but if you are not given this, then beware!") It was reported that this part of the Ayah was revealed about some Jews who committed murder and who said to each other, "Let us ask Muhammad to judge between us, and if he decides that we pay the Diyah, accept his judgement. If he decides on capital punishment, do not accept his judgement.'' The correct opinion is that this Ayah was revealed about the two Jews who committed adultery. The Jews changed the law they had in their Book from Allah on the matter of punishment for adultery, from stoning to death, to a hundred flogs and making the offenders ride a donkey facing the back of the donkey. When this incident of adultery occurred after the Hijrah, they said to each other, "Let us go to Muhammad and seek his judgement. If he gives a ruling of flogging, then implement his decision and make it a proof for you with Allah. This way, one of Allah's Prophets will have upheld this ruling amongst you. But if he decides that the punishment should be stoning to death, then do not accept his decision.'' There are several Hadiths mentioning this story. Malik reported that Nafi` said that `Abdullah bin `Umar said, "The Jews came to Allah's Messenger and mentioned that a man and a woman from them committed adultery. Allah's Messenger said to them,

«مَا تَجِدُونَ فِي التَّوْرَاةِ فِي شَأْنِ الرَّجْمِ؟»

(What do find of the ruling about stoning in the Tawrah) They said, `We only find that they should be exposed and flogged.' `Abdullah bin Salam said, `You lie. The Tawrah mentions stoning, so bring the Tawrah.' They brought the Tawrah and opened it but one of them hid the verse about stoning with his hand and recited what is before and after that verse. `Abdullah bin Salam said to him, `Remove your hand,' and he removed it, thus uncovering the verse about stoning. So they said, He (`Abdullah bin Salam) has said the truth, O Muhammad! It is the verse about stoning.' The Messenger of Allah decided that the adulterers be stoned to death and his command was carried out. I saw that man shading the woman from the stones with his body.'' Al-Bukhari and Muslim also collected this Hadith and this is the wording collected by Al-Bukhari. In another narration by Al-Bukhari, the Prophet said to the Jews,

«مَا تَصْنَعُون بِهِمَا؟»

(What would you do in this case) They said, "We would humiliate and expose them.'' The Prophet recited,

﴿قُلْ فَأْتُواْ بِالتَّوْرَاةِ فَاتْلُوهَا إِن كُنتُمْ﴾

(Bring here the Tawrah and recite it, if you are truthful.) So they brought a man who was blind in one eye and who was respected among them and said to him, "Read (from the Tawrah).'' So he read until he reached a certain verse and then covered it with his hand. He was told, "Remove your hand,'' and it was the verse about stoning. So that man said, "O Muhammad! This is the verse about stoning, and we had hid its knowledge among us.'' So the Messenger ordered that the two adulterers be stoned, and they were stoned. Muslim recorded that a Jewish man and a Jewish woman were brought before Allah's Messenger because they committed adultery. The Messenger of Allah went to the Jews and asked them,

«مَا تَجِدُونَ فِي التَّوْرَاةِ عَلى مَنْ زَنَى؟»

(What is the ruling that you find in the Tawrah for adultery) hThey said, "We expose them, carry them (on donkeys) backwards and parade them in public.'' The Prophet recited;

﴿قُلْ فَأْتُواْ بِالتَّوْرَاةِ فَاتْلُوهَا إِن كُنتُمْ﴾

(Bring here the Tawrah and recite it, if you are truthful.) So they brought the Tawrah and read from it until the reader reached the verse about stoning. Then he placed his hand on that verse and read what was before and after it. `Abdullah bin Salam, who was with the Messenger of Allah , said, "Order him to remove his hand,'' and he removed his hand and under it was the verse about stoning. So the Messenger of Allah commanded that the adulterers be stoned, and they were stoned. `Abdullah bin `Umar said, "I was among those who stoned them and I saw the man shading the woman from the stones with his body.'' Abu Dawud recorded that Ibn `Umar said, "Some Jews came to the Messenger of Allah and invited him to go to the Quff area. So he went to the house of Al-Midras and they said, `O Abu Al-Qasim! A man from us committed adultery with a woman, so decide on their matter.' They arranged a pillow for the Messenger of Allah and he sat on it and said,

«ائْتُونِي بِالتَّوْرَاة»

(Bring the Tawrah to me.) He was brought the Tawrah and he removed the pillow from under him and placed the Tawrah on it, saying,

«آمَنْتُ بِكِ وَبِمَنْ أَنْزَلَك»

(I trust you and He Who revealed it to you.) He then said,

«ائْتُونِي بِأَعْلَمِكُم»

(Bring me your most knowledgeable person.) So he was brought a young man... '' and then he mentioned the rest of the story that Malik narrated from Nafi`. These Hadiths state that the Messenger of Allah issued a decision that conforms with the ruling in the Tawrah, not to honor the Jews in what they believe in, for the Jews were commanded to follow the Law of Muhammad only. Rather, the Prophet did this because Allah commanded him to do so. He asked them about the ruling of stoning in the Tawrah to make them admit to what the Tawrah contains and what they collaborated to hide, deny and exclude from implementing for all that time. They had to admit to what they did, although they did it while having knowledge of the correct ruling. What made them go to the Prophet for judgement in this matter was their lusts and desires, hoping that the Prophet would agree with their opinion, not that they believed in the correctness of his judgment. This is why they said,

﴿إِنْ أُوتِيتُمْ هَـذَا﴾

(If you are given this,) referring to flogging, then take it,

﴿وَإِن لَّمْ تُؤْتَوْهُ فَاحْذَرُواْ﴾

(but if you are not given this, then beware!) and do not accept or implement it. Allah said next,

﴿وَمَن يُرِدِ اللَّهُ فِتْنَتَهُ فَلَن تَمْلِكَ لَهُ مِنَ اللَّهِ شَيْئاً أُوْلَـئِكَ الَّذِينَ لَمْ يُرِدِ اللَّهُ أَن يُطَهِّرَ قُلُوبَهُمْ لَهُمْ فِى الدُّنْيَا خِزْىٌ وَلَهُمْ فِى الاٌّخِرَةِ عَذَابٌ عَظِيمٌسَمَّـعُونَ لِلْكَذِبِ أَكَّـلُونَ لِلسُّحْتِ﴾

(And whomsoever Allah wants to put in Fitnah, you can do nothing for him against Allah. Those are the ones whose hearts Allah does not want to purify; for them there is a disgrace in this world, and in the Hereafter a great torment. They (like to) listen to falsehood, to devour Suht) `Suht' refers to bribes, as Ibn Mas`ud and others stated. The Ayah states that if one is like this, how can Allah cleanse his heart and accept his supplication Allah said to His Prophet ,

﴿فَإِن جَآءُوكَ﴾

(So if they come to you...) so that you judge between them,

﴿فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ شَيْئاً﴾

(either judge between them, or turn away from them. If you turn away from them, they cannot hurt you in the least.) meaning, there is no harm if you do not judge between them. This is because when they came to you to judge between them, they did not seek to follow the truth, but only what conformed to their lusts. We should mention here that Ibn `Abbas, Mujahid, `Ikrimah, Al-Hasan, Qatadah, As-Suddi, Zayd bin Aslam, `Ata' Al-Khurasani, and several others said that this part of the Ayah was abrogated by Allah's statement,

﴿وَأَنِ احْكُم بَيْنَهُمْ بِمَآ أَنزَلَ اللَّهُ﴾

(And so judge among them by what Allah has revealed.)

﴿وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُم بِالْقِسْطِ﴾

(And if you judge, judge with justice between them.) and with fairness, even if the Jews were unjust and outcasts from the path of fairness,

﴿إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾

(Verily, Allah loves those who act justly.)


Chastising the Jews for Their Evil Lusts and Desires, While Praising the Tawrah

Allah then chastises the Jews for their false ideas and deviant desires to abandon what they believe is true in their Book, and which they claim is their eternal Law that they are always commanded to adhere to. Yet, they do not adhere to the Tawrah, but they prefer other laws over it, although they believe that these other laws are not correct and do not apply to them. Allah said,

﴿وَكَيْفَ يُحَكِّمُونَكَ وَعِندَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللَّهِ ثُمَّ يَتَوَلَّوْنَ مِن بَعْدِ ذلِكَ وَمَآ أُوْلَـئِكَ بِالْمُؤْمِنِينَ ﴾

(But how do they come to you for decision while they have the Tawrah, in which is the decision of Allah; yet even after that they turn away. For they are not believers.) Allah next praises the Tawrah that He sent down to His servant and Messenger Musa, son of `Imran,

﴿إِنَّآ أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ﴾

(Verily, We did send down the Tawrah ﴿to Musa﴾, therein was guidance and light, by which the Prophets who submitted themselves to Allah's will, judged the Jews.) and these Prophets did not deviate from the law of the Tawrah, change or alter it,

﴿وَالرَّبَّانِيُّونَ وَالاٌّحْبَارُ﴾

(And (also) the Rabbaniyyun and the Ahbar...) wherein Rabbaniyyun refers to the worshippers who are learned and religious, and Ahbar refers to the scholars,

﴿بِمَا اسْتُحْفِظُواْ مِن كِتَـبِ اللَّهِ﴾

(for to them was entrusted the protection of Allah's Book,) meaning, they were entrusted with the Book of Allah, and they were commanded to adhere to it and not hide any part of,

﴿وَكَانُواْ عَلَيْهِ شُهَدَآءَ فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِـَايَـتِى ثَمَناً قَلِيلاً وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْكَـفِرُونَ﴾

(and they were witnesses thereto. Therefore fear not men but fear Me and sell not My verses for a miserable price. And whosoever does not judge by what Allah has revealed, such are the disbelievers.) There are two ways to explain this Ayah and we will mention the later.


Another Reason Behind Revealing these Honorable Ayat

Imam Ahmad recorded that Ibn `Abbas said, "Allah sent down the Ayat,

﴿وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْكَـفِرُونَ﴾

(And whosoever does not judge by what Allah has revealed, such are the disbelievers,)

﴿فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ﴾

(Such are the unjust,) and,

﴿فَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ﴾

(Such are the rebellious.) about two groups among the Jews. During the time of Jahiliyyah, one of them had defeated the other. As a result, they made a treaty that they would pay blood money totaling fifty Wasaq ﴿of gold﴾ (each Wasaq approx. 3 kg) for every dead person from the defeated group killed by the victors, and a hundred Wasaq for every dead person the defeated group killed from the victors. This treaty remained in effect until the Prophet came to Al-Madinah and both of these groups became subservient under the Prophet . Yet, when the mighty group once suffered a casualty at the hands of the weaker group, the mighty group sent a delegation demanding the hundred Wasaq. The weaker group said, `How can two groups who have the same religion, one ancestral lineage and a common land, have a Diyah that for some of them is half of that of the others We only agreed to this because you oppressed us and because we feared you. Now that Muhammad has come, we will not give you what you asked.' So war was almost rekindled between them, but they agreed to seek Muhammad's judgement in their dispute. The mighty group among them said ﴿among themselves﴾, `By Allah! Muhammad will never give you double the Diyah that you pay to them compared to what they pay to you. They have said the truth anyway, for they only gave us this amount because we oppressed and overpowered them. Therefore, send someone to Muhammad who will sense what his judgement will be. If he agrees to give you what you demand, accept his judgment, and if he does not give you what you seek, do not refer to him for judgement.' So they sent some hypocrites to the Messenger of Allah to try and find out the Messenger's judgement. When they came to the Messenger , Allah informed him of their matter and of their plot. Allah sent down,

﴿يأَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِى الْكُفْرِ﴾

(O Messenger! Let not those who hurry to fall into disbelief grieve you,) until,

﴿الْفَـسِقُونَ﴾

(Such are the rebellious.) By Allah! It is because of their problem that Allah sent down these verses and it is they whom Allah meant.'' Abu Dawud collected a similar narration for this Hadith. Abu Ja`far Ibn Jarir recorded that Ibn `Abbas said that the Ayah in Surat Al-Ma'idah,

﴿فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ﴾

(either judge between them, or turn away from them...) until,

﴿الْمُقْسِطِينَ﴾

(Those who act justly.) was revealed concerning the problem of blood money between Bani An-Nadir and Bani Qurayzah. The dead of Bani An-Nadir were being honored more and they received the full amount of Diyah, while Qurayzah received half the Diyah for their dead. So they referred to the Messenger of Allah for judgement and Allah sent down these verses about them. The Messenger of Allah compelled them to adhere to the true judgement in this matter and made the Diyah the same for both groups and Allah knows best about that matter.'' Ahmad, Abu Dawud and An-Nasa'i also recorded this Hadith from Abu Ishaq. Al-`Awfi and `Ali bin Abi Talhah reported that Ibn `Abbas said that these Ayat were revealed about the two Jews who committed adultery, and we mentioned the Hadiths about this story before. It appears that both of these were the reasons behind revealing these Ayat, and Allah knows best. This is why Allah said afterwards,

﴿وَكَتَبْنَا عَلَيْهِمْ فِيهَآ أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ﴾

(And We ordained therein for them: Life for life, eye for eye) until the end of the Ayah, which strengthens the opinion that the story of the Diyah was behind revealing the Ayat as we explained above. Allah knows best. Allah said,

﴿وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْكَـفِرُونَ﴾

(And whosoever does not judge by what Allah has revealed, such are the disbelievers.) Al-Bara' bin `Azib, Hudhayfah bin Al-Yaman, Ibn `Abbas, Abu Mijlaz, Abu Raja' Al-`Utaridi, `Ikrimah, `Ubaydullah bin `Abdullah, Al-Hasan Al-Basri and others said that this Ayah was revealed about the People of the Book. Al-Hasan Al-Basri added that this Ayah also applies to us. `Abdur-Razzaq said that Ath-Thawri said that Mansur said that Ibrahim said that these Ayat, "Were revealed about the Children of Israel, and Allah accepted them for this Ummah.'' Ibn Jarir recorded this statement. `Ali bin Abi Talhah also stated that Ibn `Abbas commented on Allah's statement,

﴿وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْكَـفِرُونَ﴾

(And whosoever does not judge by what Allah has revealed, such are the disbelievers,) "Whoever rejects what Allah has revealed, will have committed Kufr, and whoever accepts what Allah has revealed, but did not rule by it, is a Zalim (unjust) and a Fasiq (rebellious) and a sinner.'' Ibn Jarir recorded this statement. `Abdur-Razzaq said, "Ma`mar narrated to us that Tawus said that Ibn `Abbas was asked about Allah's statement,

﴿وَمَن لَّمْ يَحْكُم﴾

(And whosoever does not judge...) He said, `It is an act of Kufr.' Ibn Tawus added, `It is not like those who disbelieve in Allah, His angels, His Books and His Messengers.' Ath-Thawri narrated that Ibn Jurayj said that `Ata' said, `There is Kufr and Kufr less than Kufr, Zulm and Zulm less than Zulm, Fisq and Fisq less than Fisq.''' Waki` said that Sa`id Al-Makki said that Tawus said that,

﴿وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْكَـفِرُونَ﴾

(And whosoever does not judge by what Allah has revealed, such are the disbelievers,) "This is not the Kufr that annuls one's religion.''

﴿وَكَتَبْنَا عَلَيْهِمْ فِيهَآ أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالاٌّنْفَ بِالاٌّنْفِ وَالاٍّذُنَ بِالاٍّذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ وَمَن لَّمْ يَحْكُم بِمَآ أنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ ﴾

(45. And We ordained therein for them "Life for life, eye for eye, nose for nose, ear for ear, tooth for tooth, and wounds equal for equal. " But if anyone remits the retaliation by way of charity, it shall be for him an expiation. And whosoever does not judge by that which Allah has revealed, such are the unjust.) This Ayah also chastises and criticizes the Jews because in the Tawrah, they have the law of a life for a life. Yet, they defied this ruling by transgression and rebellion. They used to apply this ruling when a person from Bani An-Nadir was killed by a Qurayzah person, but this was not the case when the opposite occurred. Rather, they would revert to Diyah in this case. They also defied the ruling in the Tawrah to stone the adulterer and instead came up with their own form of punishment, flogging, humiliation and parading them in public. This is why Allah said in the previous Ayah, t

﴿وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْكَـفِرُونَ﴾

(And whosoever does not judge by what Allah has revealed, such are the disbelievers.) because they rejected Allah's command with full intention and with transgression and rebellion. In this Ayah, Allah said,

﴿فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ﴾

(such are the unjust.) because they did not exact the oppressed his due rights from the oppressor in a matter which Allah ordered that all be treated equally and fairly. Instead, they defied that command, committed injustice and transgressed against each other.


A Man is Killed for a Woman Whom He Kills

Imam Abu Nasr bin As-Sabbagh stated in his book, Ash-Shamil, that the scholars agree that this Ayah ﴿5:45﴾ should be implemented, and the Imams agree that the man is killed for a woman whom he kills, according to the general indications of this Ayah. A Hadith that An-Nasa'i recorded states that the Messenger of Allah had this statement written in the book that he gave `Amr bin Hazm,

«أَنَّ الرَّجُلَ يُقْتَلُ بِالْمَرْأَة»

(The man is killed for the woman (whom he kills).) In another Hadith, the Messenger said,

«الْمُسْلِمُونَ تَتَكَافَأُ دِمَاؤُهُم»

(Muslims are equal regarding the sanctity of their blood.) This is also the opinion of the majority of the scholars. What further supports what Ibn As-Sabbagh said is the Hadith that Imam Ahmad recorded that Anas bin Malik said, "Ar-Rabi` (his aunt) broke the tooth of a girl, and the relatives of Ar-Rabi` requested the girl's relatives to forgive (the offender), but they refused. So, they went to the Prophet who ordered them to bring about retaliation. Anas bin An-Nadr, her brother, asked, `O Allah's Messenger! Will the tooth of Ar-Rabi` be broken' The Messenger of Allah said, `O Anas! The Book of Allah prescribes retaliation.' Anas said, `No, by Him Who has sent you with the Truth, her tooth will not be broken. ' Later the relatives of the girl agreed to forgive Ar-Rabi` and forfeit their right to retaliation. The Messenger of Allah said,

«إن من عباد الله من لو أقسم على الله لأبره»

(There are some of Allah's servants who, if they take an oath by Allah, Allah fullfils them.)'' It was recorded in the Two Sahihs.


Retaliation for Wounds

Allah said,

﴿وَالْجُرُوحَ قِصَاصٌ﴾

(and wounds equal for equal.) `Ali bin Abi Talhah reported that Ibn `Abbas said, "Life for life, an eye for an eye, a nose, if cut off, for a nose, a tooth broken for a tooth and wounds equal for wound.'' The free Muslims, men and women, are equal in this matter. And their slaves, male and female, are equal in this matter. And this ruling is the same regarding intentional murder and lesser offenses, as Ibn Jarir and Ibn Abi Hatim recorded.


An Important Ruling

The retaliation for wounds should not be implemented until the wounds of the victim heal. If retaliation occurs before the wound heals, and then the wound becomes aggravated, the victim will have no additional rights in this case. The proof for this ruling is what Imam Ahmad narrated from `Amr bin Shu`ayb, from his father, from his grandfather that a man once stabbed another man in his leg using a horn. The victim came to the Prophet asking for retaliation, and the Prophet said,

«حَتَّى تَبْرَأ»

(Not until you heal.) The man again came to the Prophet and asked for equality in retaliation and the Prophet allowed him that. Later on, that man said, "O Messenger of Allah! I limp now.'' The Messenger said,

«قَدْ نَهَيْتُكَ فَعَصَيْتَنِي، فَأَبْعَدكَ اللهُ وَبَطَلَ عَرَجُك»

(I had asked you to wait, but you disobeyed me. Therefore, Allah cast you away and your limp has no compensation.) Afterwards, the Messenger of Allah forbade that the wound be retaliated for until the wound of the victim heals. If the victim is allowed to retaliate for his wound caused by the aggressor and the aggressor dies as a result, there is no compensation in this case, according to the majority of the Companions and their followers.


The Pardon is Expiation for Such Offenses

Allah said,

﴿فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ﴾

(But if anyone remits the retaliation by way of charity, it shall be for him an expiation.) `Ali bin Abi Talhah reported that Ibn `Abbas commented that

﴿فَمَن تَصَدَّقَ بِهِ﴾

(But if anyone remits the retaliation by way of charity) means; "If one pardons by way of charity, it will result in expiation for the aggressor and reward for the victim.'' Sufyan Ath-Thawri said that `Ata' bin As-Sa'ib said that Sa`id bin Jubayr said that Ibn `Abbas said, `He who pardons the retaliation by way of charity, it will be an expiation for the aggressor and a reward for the victim with Allah.'' Ibn Abi Hatim recorded this statement. Jabir bin `Abdullah said that Allah's statement,

﴿فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ﴾

(But if anyone remits the retaliation by way of charity, it shall be for him an expiation,) "For the victim.'' This is also the opinion of Al-Hasan Al-Basri, Ibrahim An-Nakha`i and Abu Ishaq Al-Hamdani. Imam Ahmad recorded that `Ubadah bin As-Samit said, "I heard the Messenger of Allah saying,

«مَا مِنْ رَجُلٍ يُجْرَحُ مِنْ جَسَدِهِ جَرَاحَةً فَيَتَصَدَّقُ بِهَا، إِلَّا كَفَّرَ اللهُ عَنْهُ مِثْلَ مَا تَصَدَّقَ بِه»

(Any man who suffers a wound on his body and forfeits his right of retaliation as way of charity, then Allah will pardon him that which is similar to what he forfeited.) An-Nasa'i and Ibn Jarir recorded this Hadith. Allah's statement,

﴿وَمَن لَّمْ يَحْكُم بِمَآ أنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ﴾

(And whosoever does not judge by that which Allah has revealed, such are the unjust.) Earlier we mentioned the statements of `Ata' and Tawus that there is Kufr and lesser Kufr, injustice and lesser injustice and Fisq and lesser Fisq.

﴿وَقَفَّيْنَا عَلَى ءاثَـرِهِم بِعَيسَى ابْنِ مَرْيَمَ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ التَوْرَاةِ وَءَاتَيْنَـهُ الإِنجِيلَ فِيهِ هُدًى وَنُورٌ وَمُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَهُدًى وَمَوْعِظَةً لِّلْمُتَّقِينَ - وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَآ أَنزَلَ اللَّهُ فِيهِ وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ ﴾

(46. And in their footsteps, We sent `Isa, son of Maryam, confirming the Tawrah that had come before him, and We gave him the Injil, in which was guidance and light and confirmation of the Tawrah that had come before it, a guidance and an admonition for those who have Taqwa.) (47. Let the people of the Injil judge by what Allah has revealed therein. And whosoever does not judge by what Allah has revealed, such are the rebellious.)


Allah Mentions `Isa and Praises the Injil

Allah said,

﴿وَقَفَّيْنَا﴾

(and We sent...) meaning, We sent

﴿عَلَى ءَاثَـرِهِمْ﴾

(in their footsteps) meaning the Prophets of the Children of Israel,

﴿بِعَيسَى ابْنِ مَرْيَمَ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ التَوْرَاةِ﴾

(`Isa, son of Maryam, confirming the Tawrah that had come before him,) meaning, he believed in it and ruled by it.

﴿وَءَاتَيْنَـهُ الإِنجِيلَ فِيهِ هُدًى وَنُورٌ﴾

(and We gave him the Injil, in which was guidance and light) a guidance that directs to the truth and a light that removes the doubts and solves disputes,

﴿وَمُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ﴾

(and confirmation of the Tawrah that had come before it,) meaning, he adhered to the Tawrah, except for the few instances that clarified the truth where the Children of Israel differed. Allah states in another Ayah that `Isa said to the Children of Israel,

﴿وَلاٌّحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ﴾

(. ..and to make lawful to you part of what was forbidden to you.) So the scholars say that the Injil abrogated some of the rulings of the Tawrah. Allah's statement,

﴿وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ﴾

(a guidance and an admonition for those who have Taqwa.) means, We made the Injil guidance and an admonition that prohibits committing sins and errors, for those who have Taqwa of Allah and fear His warning and torment. Allah said next,

﴿وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَآ أَنزَلَ اللَّهُ فِيهِ﴾

(Let the people of the Injil judge by what Allah has revealed therein.) meaning, so that He judges the people of the Injil by it in their time. Or, the Ayah means, so that they believe in all that is in it and adhere to all its commands, including the good news about the coming of Muhammad and the command to believe in and follow him when he is sent. Allah said in other Ayat,

﴿قُلْ يَـأَهْلَ الْكِتَـبِ لَسْتُمْ عَلَى شَىْءٍ حَتَّى تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَآ أُنزِلَ إِلَيْكُمْ مِّن رَّبِّكُمْ﴾

(Say "O People of the Scripture! You have nothing (guidance) until you act according to the Tawrah, the Injil, and what has been sent down to you from your Lord.'') and,

﴿الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِىَّ الأُمِّىَّ الَّذِى يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِى التَّوْرَاةِ﴾

(Those who follow the Messenger, the Prophet who can neither read nor write whom they find written with them in the Tawrah...) until,

﴿الْمُفْلِحُونَ﴾

(...successful.) Here, Allah said,

﴿وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ﴾

(And whosoever does not judge by what Allah has revealed, such are the rebellious.) meaning, the rebellious and disobedient of Allah who prefer falsehood and abandon truth. We mentioned before that this Ayah was revealed about the Christians, and this is evident from the context of the Ayah.

﴿وَأَنزَلْنَآ إِلَيْكَ الْكِتَـبَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَـبِ وَمُهَيْمِناً عَلَيْهِ فَاحْكُم بَيْنَهُم بِمَآ أَنزَلَ اللَّهُ وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ عَمَّا جَآءَكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَـجاً وَلَوْ شَآءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَحِدَةً وَلَـكِن لِّيَبْلُوَكُمْ فِى مَآ ءَاتَـكُم فَاسْتَبِقُوا الخَيْرَاتِ إِلَى الله مَرْجِعُكُمْ جَمِيعاً فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ - وَأَنِ احْكُم بَيْنَهُمْ بِمَآ أَنزَلَ اللَّهُ وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ وَاحْذَرْهُمْ أَن يَفْتِنُوكَ عَن بَعْضِ مَآ أَنزَلَ اللَّهُ إِلَيْكَ فَإِن تَوَلَّوْاْ فَاعْلَمْ أَنَّمَا يُرِيدُ اللَّهُ أَن يُصِيبَهُم بِبَعْضِ ذُنُوبِهِمْ وَإِنَّ كَثِيراً مِّنَ النَّاسِ لَفَـسِقُونَ - أَفَحُكْمَ الْجَـهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللَّهِ حُكْماً لِّقَوْمٍ يُوقِنُونَ ﴾

(48. And We have sent down to you the Book (this Qur'an) in truth, confirming the Scripture that came before it and Muhayminan over it (old Scriptures). So judge between them by what Allah has revealed, and follow not their vain desires, diverging away from the truth that has come to you. To each among you, We have prescribed a law and a clear way. If Allah willed, He would have made you one nation, but that (He) may test you in what He has given you; so compete in good deeds. The return of you (all) is to Allah; then He will inform you about that in which you used to differ.) (49. And so judge between them by what Allah has revealed and follow not their vain desires, but beware of them lest they turn you far away from some of that which Allah has sent down to you. And if they turn away, then know that Allah's will is to punish them for some sins of theirs. And truly, most men are rebellious. (50. Do they then seek the judgement of (the days of) ignorance And who is better in judgement than Allah for a people who have firm faith.)


Praising the Qur'an; the Command to Refer to the Qur'an for Judgment

Allah mentioned the Tawrah that He sent down to His Prophet Musa, the one whom He spoke directly to, praising it, commanding that it should be implemented, before it was abrogated. Allah then mentioned the Injil, praised it and commanded its people to adhere to it and follow it, as we stated. He next mentioned the Glorious Qur'an that He sent down to His honorable servant and Messenger. Allah said,

﴿وَأَنزَلْنَآ إِلَيْكَ الْكِتَـبَ بِالْحَقِّ﴾

(And We have sent down to you the Book in truth...) meaning, with the truth that, no doubt, is coming from Allah,

﴿مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَـبِ﴾

(confirming the Scripture that came before it) meaning, the Divinely Revealed Books that praised the Qur'an and mentioned that it would be sent down from Allah to His servant and Messenger Muhammad . The Qur'an was revealed as was foretold in the previous Scriptures. This fact increased faith in the previous Scriptures for the sincere who have knowledge of these Scriptures, those who adhered to Allah's commands and Laws and believed in His Messengers. Allah said,

﴿قُلْ ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلاٌّذْقَانِ سُجَّدًا - وَيَقُولُونَ سُبْحَانَ رَبِّنَآ إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً ﴾

(Say: "Believe in it or do not believe (in it). Verily, those who were given knowledge before it, when it is recited to them, fall down on their faces in humble prostration.'' And they say: "Glory be to our Lord! Truly, the promise of our Lord must be fulfilled.'') meaning that they say, the promise of our Lord, concerning the coming of Muhammad by the words of His previous Messengers, will certainly be fulfilled. Allah's statement,

﴿وَمُهَيْمِناً عَلَيْهِ﴾

(and Muhayminan over it) means entrusted over it, according to Sufyan Ath-Thawri who narrated it from Abu Ishaq from At-Tamimi from Ibn `Abbas. `Ali bin Abi Talhah reported that Ibn `Abbas said, "Muhaymin is, `the Trustworthy'. Allah says that the Qur'an is trustworthy over every Divine Book that preceded it.'' This was reported from `Ikrimah, Sa`id bin Jubayr, Mujahid, Muhammad bin Ka`b, `Atiyyah, Al-Hasan, Qatadah, `Ata' Al-Khurasani, As-Suddi and Ibn Zayd. Ibn Jarir said, "The Qur'an is trustworthy over the Books that preceded it. Therefore, whatever in these previous Books conforms to the Qur'an is true, and whatever disagrees with the Qur'an is false.'' Al-Walibi said that Ibn `Abbas said that Muhayminan means, `Witness'. Mujahid, Qatadah and As-Suddi said the same. Al-`Awfi said that Ibn `Abbas said that Muhayminan means, `dominant over the previous Scriptures'. These meanings are similar, as the word Muhaymin includes them all. Consequently, the Qur'an is trustworthy, a witness, and dominant over every Scripture that preceded it. This Glorious Book, which Allah revealed as the Last and Final Book, is the most encompassing, glorious and perfect Book of all times. The Qur'an includes all the good aspects of previous Scriptures and even more, which no previous Scripture ever contained. This is why Allah made it trustworthy, a witness and dominant over all Scriptures. Allah promised that He will protect the Qur'an and swore by His Most Honorable Self,

﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَـفِظُونَ ﴾

(Verily, We, it is We Who have sent down the Dhikr and surely, We will guard it (from corruption).) Allah said,

﴿فَاحْكُم بَيْنَهُم بِمَآ أَنزَلَ اللَّهُ﴾

(So judge between them by what Allah has revealed.) The Ayah commands: O Muhammad! Rule between the people, Arabs and non-Arabs, lettered and unlettered, by what Allah has revealed to you in this Glorious Book and what it approves of for you from the Law of the previous Prophets, as Ibn Jarir said. Ibn Abi Hatim reported that Ibn `Abbas said, "The Prophet had the choice to judge between them or to turn away from them and refer them to their own Law. Then this Ayah was revealed,

﴿وَأَنِ احْكُم بَيْنَهُمْ بِمَآ أَنزَلَ اللَّهُ وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ﴾

(So judge between them by what Allah has revealed, and follow not their vain desires. ..) and he was commanded to judge between them by our Book.''. Allah's statement

﴿وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ﴾

(and follow not their vain desires...) This means the ideas they promote, because of which they turned away from what Allah revealed to His Messengers. This is why Allah said,

﴿وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ عَمَّا جَآءَكَ مِنَ الْحَقِّ﴾

(And follow not their vain desires, diverging away from the truth that has come to you.) The Ayah commands: Do not diverge from the truth that Allah has ordained for you, to the vain desires of these miserable, ignorant people. Allah's statement,

﴿لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَـجاً﴾

(To each among you, We have prescribed a law and a clear way.)

﴿لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً﴾

(To each among you, We have prescribed a law) Shir`at meaning, a clear path, as Ibn Abi Hatim recorded from Ibn `Abbas.

﴿وَلَوْ شَآءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَحِدَةً﴾

(If Allah willed, He would have made you one nation.) This is a general proclamation to all nations informing them of Allah's mighty ability. If Allah wills, He would make all mankind follow one religion and one Law, that would never be abrogated. Allah decided that every Prophet would have his own distinct law that is later abrogated partially or totally with the law of a latter Prophet. Later on, all previous laws were abrogated by the Law that Allah sent with Muhammad , His servant and Messenger, whom Allah sent to the people of earth as the Final Prophet. Allah said,

﴿وَلَوْ شَآءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَحِدَةً وَلَـكِن لِّيَبْلُوَكُمْ فِى مَآ ءَاتَـكُم﴾

(If Allah willed, He would have made you one nation, but that (He) may test you in what He has given you.) This Ayah means, Allah has instituted different laws to test His servants' obedience to what He legislates for them, thus, He rewards or punishes them according to their actions and what they intend. `Abdullah bin Kathir said that the Ayah,

﴿فِى مَآ ءَاتَـكُم﴾

(In what He has given you.) means, of the Book. Next, Allah encouraged rushing to perform good deeds,

﴿فَاسْتَبِقُواْ الْخَيْرَتِ﴾

(so strive as in a race in good deeds.) which are obedience to Allah, following His Law that abrogated the laws that came before it, and believing in His Book, the Qur'an, which is the Final Book that He revealed. Allah said next,

﴿إِلَى الله مَرْجِعُكُمْ﴾

(The return of you (all) is to Allah;) Therefore, O people, your return and final destination is to Allah on the Day of Resurrection,

﴿فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ﴾

(then He will inform you about that in which you used to differ.) Allah will inform you about the truth in which you used to differ and will reward the sincere, as compensation for their sincerity, and will punish the disbelieving, rebellious people who rejected the truth and deviated from it to other paths, without proof or evidence to justify their actions. Rather, they have rejected the clear evidences, unequivocal proofs and established signs. Ad-Dahhak said that,

﴿فَاسْتَبِقُواْ الْخَيْرَتِ﴾

(So strive as in a race in good deeds.)is directed at the Ummah of Muhammad , but the first view is more apparent. Allah's statement,

﴿وَأَنِ احْكُم بَيْنَهُمْ بِمَآ أَنزَلَ اللَّهُ وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ﴾

(And so judge between them by what Allah has revealed and follow not their vain desires,) emphasizes this command and forbids ignoring it. Allah said next,

﴿وَاحْذَرْهُمْ أَن يَفْتِنُوكَ عَن بَعْضِ مَآ أَنزَلَ اللَّهُ إِلَيْكَ﴾

(but beware of them lest they turn you far away from some of that which Allah has sent down to you. ) meaning; beware of the Jews, your enemies, lest they distort the truth for you in what they convey to you. Therefore, do not be deceived by them, for they are liars, treacherous and disbelievers.

﴿فَإِن تَوَلَّوْاْ﴾

(And if they turn away,) from the judgement that you pass in their disputes, and they defy Allah's Law,

﴿فَاعْلَمْ أَنَّمَا يُرِيدُ اللَّهُ أَن يُصِيبَهُم بِبَعْضِ ذُنُوبِهِمْ﴾

(then know that Allah's will is to punish them for some sins of theirs.) meaning, know that this will occur according to the decree of Allah, and because out of His wisdom they have deviated from the truth, and because of their previous sins.

﴿وَإِنَّ كَثِيراً مِّنَ النَّاسِ لَفَـسِقُونَ﴾

(And truly, most men are rebellious.) Therefore, the majority of humans are disobedient to their Lord, defiant of the truth and deviate away from it. Allah said in other Ayat,

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most people will not believe even if you desire it eagerly,) and,

﴿وَإِن تُطِعْ أَكْثَرَ مَن فِى الاٌّرْضِ يُضِلُّوكَ عَن سَبِيلِ اللَّهِ﴾

(And if you obey most of those on the earth they will mislead you far away from Allah's path.) Muhammad bin Ishaq reported that Ibn `Abbas said, "Ka`b bin Asad, Ibn Saluba, `Abdullah bin Surya and Shas bin Qays said to each other, `Let us go to Muhammad to try and misguide him from his religion.' So they went to the Prophet and said, `O Muhammad! You know that we are the scholars, noblemen and chiefs of the Jews. If we follow you, the Jews will follow suit and will not contradict us. But, there is enmity between us and some of our people, so we will refer to you for judgement in this matter, and you should rule in our favor against them and we will believe in you.' The Messenger of Allah refused the offer and Allah sent down these Ayat about them,

﴿وَأَنِ احْكُم بَيْنَهُمْ بِمَآ أَنزَلَ اللَّهُ وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ وَاحْذَرْهُمْ أَن يَفْتِنُوكَ عَن بَعْضِ مَآ أَنزَلَ اللَّهُ إِلَيْكَ﴾

(And so judge between them by what Allah has revealed and follow not their vain desires, but beware of them lest they turn you far away from some of that which Allah has sent down to you.) until,

﴿لِقَوْمٍ يُوقِنُونَ﴾

(for a people who have firm faith.)'' Ibn Jarir and Ibn Abi Hatim recorded this Hadith. Allah continues,

﴿أَفَحُكْمَ الْجَـهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللَّهِ حُكْماً لِّقَوْمٍ يُوقِنُونَ ﴾

(Do they then seek the judgement of (the days of) ignorance And who is better in judgement than Allah for a people who have firm faith) Allah criticizes those who ignore Allah's commandments, which include every type of righteous good thing and prohibit every type of evil, but they refer instead to opinions, desires and customs that people themselves invented, all of which have no basis in Allah's religion. During the time of Jahiliyyah, the people used to abide by the misguidance and ignorance that they invented by sheer opinion and lusts. The Tatar (Mongols) abided by the law that they inherited from their king Genghis Khan who wrote Al-Yasiq, for them. This book contains some rulings that were derived from various religions, such as Judaism, Christianity and Islam. Many of these rulings were derived from his own opinion and desires. Later on, these rulings became the followed law among his children, preferring them to the Law of the Book of Allah and the Sunnah of His Messenger . Therefore, whoever does this, he is a disbeliever who deserves to be fought against, until he reverts to Allah's and His Messenger's decisions, so that no law, minor or major, is referred to except by His Law. Allah said,

﴿أَفَحُكْمَ الْجَـهِلِيَّةِ يَبْغُونَ﴾

(Do they then seek the judgement of (the days of) ignorance) meaning, they desire and want this and ignore Allah's judgement,

﴿وَمَنْ أَحْسَنُ مِنَ اللَّهِ حُكْماً لِّقَوْمٍ يُوقِنُونَ﴾

(And who is better in judgement than Allah for a people who have firm faith) Who is more just in decision than Allah for those who comprehend Allah's Law, believe in Him, who are certain that Allah is the best among those who give decisions and that He is more merciful with His creation than the mother with her own child Allah has perfect knowledge of everything, is able to do all things, and He is just in all matters. Al-Hafiz Abu Al-Qasim At-Tabarani recorded that Ibn `Abbas said that the Messenger of Allah said,

«أَبْغَضُ النَّاسِ إِلَى اللهِ عَزَّ وَجَلَّ، مَنْ يَبْتَغِي فِي الْإِسْلَامِ سُنَّةَ الْجَاهِلِيَّةِ، وَطَالِبُ دَمِ امْرِىءٍ بِغَيْرِ حَقَ لِيُرِيقَ دَمَه»

(The most hated person to Allah is the Muslim who seeks the ways of the days of ignorance and he who seeks to shed the blood of a person without justification.) Al-Bukhari recorded Abu Al-Yaman narrating a similar Hadith, with some addition.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَـرَى أَوْلِيَآءَ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ وَمَن يَتَوَلَّهُمْ مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ - فَتَرَى الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ يُسَـرِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللَّهُ أَن يَأْتِىَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَآ أَسَرُّواْ فِى أَنفُسِهِمْ نَـدِمِينَ - وَيَقُولُ الَّذِينَ ءَامَنُواْ أَهُـؤُلاءِ الَّذِينَ أَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَـلُهُمْ فَأَصْبَحُواْ خَـسِرِينَ ﴾

(51. O you who believe! Do not take friends from the Jews and the Christians, as they are but friends of each other. And if any among you befriends them, then surely, he is one of them. Verily, Allah guides not those people who are the wrongdoers.) (52. And you see those in whose hearts there is a disease, they hurry to their friendship, saying: "We fear lest some misfortune of a disaster may befall us. '' Perhaps Allah may bring a victory or a decision according to His will. Then they will become regretful for what they have been keeping as a secret in themselves.) (53. And those who believe will say: "Are these the men who swore their strongest oaths by Allah that they were with you'' All that they did has been in vain, and they have become the losers.)


The Prohibition of Taking the Jews, Christians and Enemies of Islam as Friends

Allah forbids His believing servants from having Jews and Christians as friends, because they are the enemies of Islam and its people, may Allah curse them. Allah then states that they are friends of each other and He gives a warning threat to those who do this,

﴿وَمَن يَتَوَلَّهُمْ مِّنكُمْ فَإِنَّهُ مِنْهُمْ﴾

(And if any among you befriends them, then surely he is one of them.) Ibn Abi Hatim recorded that `Umar ordered Abu Musa Al-Ash`ari to send him on one sheet of balance the count of what he took in and what he spent. Abu Musa then had a Christian scribe, and he was able to comply with `Umar's demand. `Umar liked what he saw and exclaimed, "This scribe is proficient. Would you read in the Masjid a letter that came to us from Ash-Sham'' Abu Musa said, `He cannot.'' `Umar said, "Is he not pure'' Abu Musa said, "No, but he is Christian.'' Abu Musa said, "So `Umar admonished me and poked my thigh (with his finger), saying, `Drive him out (from Al-Madinah).' He then recited,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَـرَى أَوْلِيَآءَ﴾

(O you who believe! Take not the Jews and the Christians as friends...)'' Then he reported that `Abdullah bin `Utbah said, "Let one of you beware that he might be a Jew or a Christian, while unaware.'' The narrator of this statement said, "We thought that he was referring to the Ayah,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَـرَى أَوْلِيَآءَ﴾

(O you who believe! Take not the Jews and the Christians as friends, )'' Allah said,

﴿فَتَرَى الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ﴾

(And you see those in whose hearts there is a disease...) A disease of doubt, hesitation and hypocrisy.

﴿يُسَـرِعُونَ فِيهِمْ﴾

(they hurry to their friendship,) meaning, they rush to offer them their friendship and allegiances in secret and in public,

﴿يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ﴾

(saying: "We fear lest some misfortune of a disaster may befall us.") They thus offer this excuse for their friendship and allegiances to the disbelievers, saying that they fear that the disbelievers might defeat the Muslims, so they want to be in favor with the Jews and Christians, to use this favor for their benefit in that eventuality! Allah replied,

﴿فَعَسَى اللَّهُ أَن يَأْتِىَ بِالْفَتْحِ﴾

(Perhaps Allah may bring a victory...) referring to the conquering of Makkah, according to As-Suddi.

﴿أَوْ أَمْرٍ مِّنْ عِندِهِ﴾

(or a decision according to His will) requiring the Jews and Christians to pay the Jizyah, as As-Suddi stated,

﴿فَيُصْبِحُواْ﴾

(Then they will become) meaning, the hypocrites who gave their friendship to the Jews and Christians, will become,

﴿عَلَى مَآ أَسَرُّواْ فِى أَنفُسِهِمْ﴾

(for what they have been keeping as a secret in themselves) of allegiances,

﴿نَـدِمِينَ﴾

(regretful,) for their friendship with the Jews and Christians which did not benefit them or protect them from any harm. Rather, it was nothing but harm, as Allah exposed their true reality to His faithful servants in this life, although they tried to conceal it. When the signs that exposed their hypocrisy were compiled against them, their matter became clear to Allah's faithful servants. So the believers were amazed at these hypocrites who pretended to be believers, swearing to their faithfulness, yet their claims were all lies and deceit. This is why Allah said, s

﴿وَيَقُولُ الَّذِينَ ءَامَنُواْ أَهُـؤُلاءِ الَّذِينَ أَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَـلُهُمْ فَأَصْبَحُواْ خَـسِرِينَ ﴾

(And those who believe will say, "Are these the men who swore their strongest oaths by Allah that they were with you'' All that they did has been in vain, and they have become the losers.)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِى اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَـفِرِينَ يُجَـهِدُونَ فِى سَبِيلِ اللَّهِ وَلاَ يَخَـفُونَ لَوْمَةَ لائِمٍ ذلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ وَاللَّهُ وَسِعٌ عَلِيمٌ - إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ ءَامَنُواْ الَّذِينَ يُقِيمُونَ الصَّلوةَ وَيُؤْتُونَ الزَّكَوةَ وَهُمْ رَاكِعُونَ - وَمَن يَتَوَلَّ اللَّهَ وَرَسُولَهُ وَالَّذِينَ ءَامَنُواْ فَإِنَّ حِزْبَ اللَّهِ هُمُ الْغَـلِبُونَ ﴾

(54. O you who believe! Whoever from among you turns back from his religion (Islam), Allah will bring a people whom He will love and they will love Him; humble towards the believers, stern towards the disbelievers, fighting in the way of Allah, and never fearing the blame of the blamers. That is the grace of Allah which He bestows on whom He wills. And Allah is All-Sufficient for His creatures' needs, All-Knower.) (55. Verily, your Protector is Allah, His Messenger, and the believers, those who perform the Salah, and give Zakah, and they bow down.) (56. And whosoever takes Allah, His Messenger, and those who have believed, as protectors, then the party of Allah will be the victorious.)


Threatening to Replace the Believers With Another People if They Revert from Islam

Allah emphasizes His mighty ability and states that whoever reverts from supporting His religion and establishing His Law, then Allah will replace them with whomever is better, mightier and more righteous in Allah's religion and Law. Allah said in other Ayat,

﴿الْفُقَرَآءُ وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ﴾

(And if you turn away, He will exchange you for some other people and they will not be your likes.) and,

﴿أَلَمْ تَرَ أَنَّ اللَّهَ خَلَقَ السَّمَـوَتِ وَالأَرْضَ بِالْحقِّ إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ - وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ ﴾

(Do you not see that Allah has created the heavens and the earth with truth If He will, He can remove you and bring (in your place) a new creation! And for Allah that is not hard or difficult.)﴿14:19-20﴾. Verily this is not difficult or hard on Allah. Allah said here,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ﴾

(O you who believe! Whoever from among you turns back from his religion...) and turns back from the truth to falsehood, from now until the commencement of the Last Hour. Allah said next,

﴿أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَـفِرِينَ﴾

(humble towards the believers, stern towards the disbelievers.) These are the qualities of perfect believers, as they are humble with their believing brothers and allies, stern with their enemies and adversaries. In another Ayah, Allah said,

﴿مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّآءُ عَلَى الْكُفَّارِ رُحَمَآءُ بَيْنَهُمْ﴾

(Muhammad is the Messenger of Allah. And those who are with him are severe against disbelievers, and merciful among themselves.) The Prophet is described as the smiling fighter, smiling to his allies and fighting his enemies. Allah's statement,

﴿يُجَـهِدُونَ فِى سَبِيلِ اللَّهِ وَلاَ يَخَـفُونَ لَوْمَةَ لائِمٍ﴾

(Fighting in the way of Allah, and never fearing the blame of the blamers.) Nothing prevents them from obeying Allah, establishing His Law, fighting His enemies, enjoining righteousness and forbidding evil. Certainly, nothing prevents them from taking this path, neither someone who seeks to hinder them, nor one who blames or chastises them. Imam Ahmad recorded that Abu Dharr said, "My Khalil (intimate friend, the Messenger) has commanded me to do seven deeds. He commanded me to love the poor and to be close to them. He commanded me to look at those who are less than me and not those who are above me. He commanded me to keep the relations of the womb, even if they cut it. He commanded me not to ask anyone for anything, to say the truth even if it was bitter, and to not fear the blame of anyone for the sake of Allah. He commanded me to often repeat, `La hawla wa la quwwata illa billah (There is no strength or power except from Allah)', for these words are from a treasure under the Throne (of Allah).'' It is confirmed in the Sahih;

«مَا يَنْبَغِي لِلْمُؤْمِنِ أَنْ يُذِلَّ نَفْسَه»

(The believer is not required to humiliate himself.) He was asked; "How does one humiliate himself, O Messenger of Allah'' So he replied;

«يَتَحَمَّلُ مِنَ الْبَلَاءِ مَا لَا يُطِيق»

(He takes on tests that he cannot bear.)

﴿ذلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ﴾

(That is the grace of Allah which He bestows on whom He wills.) meaning, those who have these qualities, acquired it by Allah's bounty and favor and because He granted them these qualities.

﴿وَاللَّهُ وَسِعٌ عَلِيمٌ﴾

(And Allah is All-Sufficient for His creatures' needs, All-Knower,) His favor is ever extending, and He has perfect knowledge of those who deserve or do not deserve His favor and bounty. Allah's statement,

﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ ءَامَنُواْ﴾

(Verily, your Protector is Allah, His Messenger, and the believers...) means, the Jews are not your friends. Rather, your allegiance is to Allah, His Messenger and the faithful believers.

﴿الَّذِينَ يُقِيمُونَ الصَّلوةَ وَيُؤْتُونَ الزَّكَوةَ﴾

(those who perform the Salah, and give the Zakah...) referring to the believers who have these qualities and establish the prayer, which is one of the most important pillars of Islam, for it includes worshipping Allah alone without partners. They pay Zakah, which is the right of the creation and a type of help extended to the needy and the poor. As for Allah's statement,

﴿وَهُمْ رَاكِعُونَ﴾

(and they bow down,) some people thought that they give the Zakah while bowing down. If this were the case, then paying the Zakah while bowing would be the best form of giving Zakah. No scholar from whom religious rulings are taken says this, as much as we know. Therefore,

﴿وَهُمْ رَاكِعُونَ﴾

(and they bow down,) means, they attend the prayer in congregation in Allah's Masjids and spend by way of charity on the various needs of Muslims. Allah said;

﴿وَمَن يَتَوَلَّ اللَّهَ وَرَسُولَهُ وَالَّذِينَ ءَامَنُواْ فَإِنَّ حِزْبَ اللَّهِ هُمُ الْغَـلِبُونَ ﴾

(And whosoever takes Allah, His Messenger, and those who have believed, as protectors, then the party of Allah will be the victorious.) similarly Allah said;

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ - لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ يُوَآدُّونَ مَنْ حَآدَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُواْ ءَابَآءَهُمْ أَوْ أَبْنَآءَهُمْ أَوْ إِخْوَنَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَـئِكَ كَتَبَ فِى قُلُوبِهِمُ الإِيمَـنَ وَأَيَّدَهُمْ بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا رَضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ أُوْلَـئِكَ حِزْبُ اللَّهِ أَلاَ إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ ﴾

(Allah has decreed: "Verily, it is I and My Messengers who shall be the victorious.'' Verily, Allah is All-Powerful, Almighty. You will not find any people who believe in Allah and the Last Day, making friendship with those who oppose Allah and His Messenger, even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written faith in their hearts, and strengthened them with a Ruh (proof) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow to dwell therein (forever). Allah is pleased with them, and they with Him. They are the party of Allah. Verily, it is the party of Allah that will be the successful.) Therefore, those who accept the allegiance of Allah - His Messenger and the faithful believers - will gain success in this life and the Hereafter. Hence Allah's statement here,

﴿وَمَن يَتَوَلَّ اللَّهَ وَرَسُولَهُ وَالَّذِينَ ءَامَنُواْ فَإِنَّ حِزْبَ اللَّهِ هُمُ الْغَـلِبُونَ ﴾

(And whosoever takes Allah, His Messenger, and those who have believed, as protectors, then the party of Allah will be the victorious.)

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الَّذِينَ اتَّخَذُواْ دِينَكُمْ هُزُواً وَلَعِباً مِّنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَالْكُفَّارَ أَوْلِيَآءَ وَاتَّقُواْ اللَّهَ إِن كُنتُم مُّؤْمِنِينَ - وَإِذَا نَـدَيْتُمْ إِلَى الصَّلَوةِ اتَّخَذُوهَا هُزُواً وَلَعِباً ذلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ ﴾

(57. O you who believe! Do not take as friends those who take your religion for a mockery and fun from those who received the Scriptures before you, and (nor) the disbelievers; and have Taqwa of Allah if you indeed are true believers. ) (58. And when you proclaim the call for the Salah, they take it (but) as a mockery and fun; that is because they are a people who understand not.)


The Prohibition of Being Loyal Friends with Disbelievers

This Ayah discourages and forbids taking the enemies of Islam and its people, such as the People of the Book and the polytheists, as friends. These disbelievers mock the most important acts that any person could ever perform, the honorable, pure acts of Islam which include all types of good for this life and the Hereafter. They mock such acts and make them the subject of jest and play, because this is what these acts represent in their misguided minds and cold hearts. Allah said;

﴿مِّنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَالْكُفَّارَ﴾

(from those who received the Scriptures before you and (nor) the disbelievers...) This is to clarify the particular category (of disbelievers). As Allah said,

﴿فَاجْتَنِبُواْ الرِّجْسَ مِنَ الاٌّوْثَـنِ﴾

(So shun the evil of the idols...) ﴿22:30﴾ So some recited it "Kuffari'', making it an object of the preposition, and others recited it "Kuffara'', making it a predicate noun;

﴿لاَ تَتَّخِذُواْ الَّذِينَ اتَّخَذُواْ دِينَكُمْ هُزُواً وَلَعِباً مِّنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ﴾

(Take not as friends those who take your religion for a mockery and fun from those who received the Scriptures before you...) with the meaning of "nor'',

﴿وَالْكُفَّارَ أَوْلِيَآءَ﴾

(nor the disbelievers as friends) That is, do not take these people nor those people as friends. The meaning here of "Kuffar'' ﴿disbelievers﴾ is idolators. Similarly, Ibn Jarir recorded that in the recitation of Ibn Mas`ud ﴿in place of "Kuffar'' he recited it: "and those who commit Shirk. Allah's statement,

﴿وَاتَّقُواْ اللَّهَ إِن كُنتُم مُّؤْمِنِينَ﴾

(And have Taqwa of Allah if you indeed are true believers.) means, fear Allah and do not take the enemies of you and your religion as friends, if you believe in Allah's Law and religion that these people mocked and jested about. Allah said in another Ayah,

﴿لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَىْءٍ إِلاَ أَن تَتَّقُواْ مِنْهُمْ تُقَـةً وَيُحَذِّرْكُمُ اللَّهُ نَفْسَهُ وَإِلَى اللَّهِ الْمَصِيرُ ﴾

(Let not the believers take the disbelievers as friends instead of the believers, and whoever does that, will never be helped by Allah in any way, except if you indeed fear a danger from them. And Allah warns you against Himself, and to Allah is the final return.)


The Disbelievers Mock the Prayer and the Adhan

Allah said,

﴿وَإِذَا نَـدَيْتُمْ إِلَى الصَّلَوةِ اتَّخَذُوهَا هُزُواً وَلَعِباً﴾

(And when you proclaim the call for the Salah, they take it (but) as a mockery and fun;) When you proclaim the Adhan for the prayer, which is the best action there is, for those who have sound minds and good comprehension,

﴿اتَّخَذُوهَا﴾

(they take it...) also,

﴿هُزُواً وَلَعِباً ذلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ﴾

(as a mockery and fun; that is because they are a people who understand not.) the acts of worship and Allah's Law. These are the characteristics of the followers of Shaytan who,

«إِذَا سَمِعَ الْأَذَانَ أَدْبَرَ وَلَهُ حُصَاصٌ، أَيْ ضُرَاطٌ، حَتَّى لَا يَسْمَعَ التَّأْذِينَ فَإِذَا قُضِيَ التَّأْذِينُ، أَقْبَلَ فَإِذَا ثُوِّبَ لِلصَّلَاةِ أَدْبَرَ، فَإِذَا قُضِيَ التَّثْوِيبُ أَقْبَلَ حَتَّى يَخْطُرَ بَيْنَ الْمَرْءِ وَقَلْبِهِ، فَيَقُولُ: اذْكُرْ كَذَا اذْكُرْ كَذَا، لِمَا لَمْ يَكُنْ يَذْكُرُ حَتَّى يَظَلَّ الرَّجُلُ لَا يَدْرِي كَمْ صَلَّى، فَإِذَا وَجَدَ أَحَدُكُمْ ذلِكَ، فَلْيَسْجُدْ سَجْدَتَيْنِ قَبْلَ السَّلَام»

(When the call for prayer is made, Shaytan takes to his heels passing wind so that he may not hear the Adhan. When the call is finished he comes back, and when the Iqamah is pronounced, Shaytan again takes to his heels. When the Iqamah is finished he comes back again and tries to interfere with the person and his thoughts and to say, `Remember this and that,' which he has not thought of before the prayer, until the praying person forgets how much he has prayed. If anyone of you does not remember, then he should perform two prostrations before pronouncing the Salam.) This Hadith is agreed upon. Az-Zuhri said, "Allah mentioned the Adhan in His Book,

﴿وَإِذَا نَـدَيْتُمْ إِلَى الصَّلَوةِ اتَّخَذُوهَا هُزُواً وَلَعِباً ذلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ ﴾

(And when you proclaim the call for the Salah, they take it (but) as a mockery and fun; that is because they are a people who understand not.)'' Ibn Abi Hatim recorded this statement.

﴿قُلْ يَـأَهْلَ الْكِتَـبِ هَلْ تَنقِمُونَ مِنَّآ إِلاَّ أَنْ ءَامَنَّا بِاللَّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَآ أُنزِلَ مِن قَبْلُ وَأَنَّ أَكْثَرَكُمْ فَـسِقُونَ - قُلْ هَلْ أُنَبِّئُكُمْ بِشَرٍّ مِّن ذلِكَ مَثُوبَةً عِندَ اللَّهِ مَن لَّعَنَهُ اللَّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّـغُوتَ أُوْلَـئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ عَن سَوَآءِ السَّبِيلِ - وَإِذَا جَآءُوكُمْ قَالُواْ ءَامَنَّا وَقَدْ دَّخَلُواْ بِالْكُفْرِ وَهُمْ قَدْ خَرَجُواْ بِهِ وَاللَّهُ أَعْلَمُ بِمَا كَانُواْ يَكْتُمُونَ - وَتَرَى كَثِيراً مِّنْهُمْ يُسَـرِعُونَ فِى الإِثْمِ وَالْعُدْوَانِ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَعْمَلُونَ - لَوْلاَ يَنْهَـهُمُ الرَّبَّـنِيُّونَ وَالاٌّحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ ﴾

a(59. Say: "O People of the Scripture! Do you criticize us for no other reason than that we believe in Allah, and in what has been sent down to us and in that which has been sent down before (us), and that most of you are rebellious'') (60. Say: "Shall I inform you of something worse than that, regarding the recompense from Allah: those who incurred the curse of Allah and His wrath, and those of whom He transformed into monkeys and swine, and those who worshipped Taghut; such are worse in rank, and far more astray from the straight path.'') (61. When they come to you, they say: "We believe.'' But in fact they enter with disbelief and they go out with the same. And Allah knows all that they were hiding.) (62. And you see many of them hurrying for sin and transgression, and eating illegal things. Evil indeed is that which they have been doing.) (63. Why do not the Rabbaniyyun and the Ahbar forbid them from uttering sinful words and from eating illegal things. Evil indeed is that which they have been performing.)


The People of the Book are Enraged at the Believers Because of their Faith in Allah

Allah commands: Say, O Muhammad, to those who mock and jest about your religion from among the People of the Scriptures,

﴿هَلْ تَنقِمُونَ مِنَّآ إِلاَّ أَنْ ءَامَنَّا بِاللَّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَآ أُنزِلَ مِن قَبْلُ﴾

(Do you criticize us for no other reason than that we believe in Allah, and in what has been sent down to us and in that which has been sent down before (us)) Do you have any criticism or cause of blame for us, other than this This, by no means, is cause of blame or criticism. Allah said in other Ayat,

﴿وَمَا نَقَمُواْ مِنْهُمْ إِلاَّ أَن يُؤْمِنُواْ بِاللَّهِ الْعَزِيزِ الْحَمِيدِ ﴾

(And they had no fault except that they believed in Allah, the Almighty, Worthy of all praise!) and,

﴿وَمَا نَقَمُواْ إِلاَ أَنْ أَغْنَاهُمُ اللَّهُ وَرَسُولُهُ مِن فَضْلِهِ﴾

(and they could not find any cause to do so except that Allah and His Messenger had enriched them of His bounty.)﴿9:74﴾ In an agreed upon Hadith, the Prophet said,

«مَا يَنْقِمُ ابْنُ جَمِيلٍ إِلَّا أَنْ كَانَ فَقِيرًا فَأَغْنَاهُ الله»

(What caused Ibn Jamil to Yanqim (refuse to give Zakah), although he was poor and Allah made him rich) Allah's statement,

﴿وَأَنَّ أَكْثَرَكُمْ فَـسِقُونَ﴾

(and that most of you are rebellious. ..) is connected to

﴿أَنْ ءَامَنَّا بِاللَّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَآ أُنزِلَ مِن قَبْلُ﴾

(that we believe in Allah, and in that which has been sent down to us and in that which has been sent down before (us).) Therefore, the meaning of this part of the Ayah is: we also believe that most of you are rebellious and deviated from the straight path.


The People of the Scriptures Deserve the Worst Torment on the Day of Resurrection

Allah said next,

﴿قُلْ هَلْ أُنَبِّئُكُمْ بِشَرٍّ مِّن ذلِكَ مَثُوبَةً عِندَ اللَّهِ﴾

(Say: "Shall I inform you of something worse than that, regarding the recompense from Allah") The Ayah commands the Prophet to say: Shall I inform you about a worse people with Allah on the Day of Resurrection than what you think of us They are you, with these characteristics,

﴿مَن لَّعَنَهُ اللَّهُ﴾

(those who incurred the curse of Allah) were expelled from His mercy,

﴿وَغَضِبَ عَلَيْهِ﴾

(and who incurred His wrath) and anger, after which He will never be pleased with them,

﴿وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ﴾

(those of whom He transformed into monkeys and swine,) as we mentioned in Surat Al-Baqarah (2) and as we will mention in Surat Al-A`raf (7). Sufyan Ath-Thawri narrated that Ibn Mas`ud said, "Allah's Messenger was asked if the current monkeys and swine were those whom Allah transformed. He said,

«إنَّ اللهَ لَمْ يُهْلِكْ قَوْمًا، أَوْ لَمْ يَمْسَخْ قَوْمًا فَيَجْعَلَ لَهُمْ نَسْلًا وَلَا عَقِبًا، وَإِنَّ الْقِرَدَةَ وَالْخَنَازِيرَ كَانَتْ قَبْلَ ذلِك»

(Allah never destroyed a people by transforming them and making offspring or descendants for them. The monkeys and swine existed before that.)'' This was also recorded by Muslim. Allah said,

﴿وَعَبَدَ الطَّـغُوتَ﴾

(Those who worshipped Taghut...) and served them, becoming their servants. The meaning of this Ayah is: you, O People of the Scriptures, who mock our religion, which consists of Allah's Tawhid, and singling Him out in worship without others, how can you mock us while these are your characteristics This is why Allah said,

﴿أُوْلَـئِكَ شَرٌّ مَّكَاناً﴾

(such are worse in rank...) than what you -- People of the Scriptures -- think of us Muslims,

﴿وَأَضَلُّ عَن سَوَآءِ السَّبِيلِ﴾

(and far more astray from the straight path.) `More' in the Ayah does not mean that the other party is `less' astray, but it means that the People of the Scriptures are far astray. In another Ayah, Allah said,

﴿أَصْحَـبُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً ﴾

(The dwellers of Paradise will, on that Day, have the best abode, and have the fairest of places for repose.)


The Hypocrites Pretend to be Believers but Hide their Kufr

Allah said,

﴿وَإِذَا جَآءُوكُمْ قَالُواْ ءَامَنَّا وَقَدْ دَّخَلُواْ بِالْكُفْرِ وَهُمْ قَدْ خَرَجُواْ بِهِ﴾

(When they come to you, they say, "We believe.'' But in fact they enter with (an intention of) disbelief and they go out with the same.) This is the description of the hypocrites, for they pretend to be believers while their hearts hide Kufr. So Allah said;

﴿وَقَدْ دَّخَلُواْ﴾

(But in fact they enter) on you, O Muhammad,

﴿بِالْكُفْرِ﴾

(with disbelief) in their hearts and they depart with Kufr, and this is why they do not benefit from the knowledge they hear from you, nor does the advice and reminder move them. So,

﴿وَهُمْ قَدْ خَرَجُواْ بِهِ﴾

(and they go out with the same) meaning, they alone,

﴿وَاللَّهُ أَعْلَمُ بِمَا كَانُواْ يَكْتُمُونَ﴾

(and Allah knows all that they were hiding.) Allah knows their secrets and what their hearts conceal, even if they pretend otherwise with His creatures, thus pretending to be what they are not. Allah, Who has perfect knowledge of the seen and unseen, has more knowledge about the hypocrites than any of His creatures do and He will recompense them accordingly. Allah's statement,

﴿وَتَرَى كَثِيراً مِّنْهُمْ يُسَـرِعُونَ فِى الإِثْمِ وَالْعُدْوَانِ وَأَكْلِهِمُ السُّحْتَ﴾

(And you see many of them (Jews) hurrying for sin and transgression, and eating illegal things.) They hurry to devour prohibited and illegal things, all the while transgressing against people, unjustly consuming their property through bribes and Riba,

﴿لَبِئْسَ مَا كَانُواْ يَعْمَلُونَ﴾

(Evil indeed is that which they have been doing.) Indeed, horrible is that which they used to do and the transgression that they committed.


Criticizing Rabbis and Learned Religious Men for Giving up on Forbidding Evil

Allah said,

﴿لَوْلاَ يَنْهَـهُمُ الرَّبَّـنِيُّونَ وَالاٌّحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ ﴾

(Why do not the Rabbaniyyun and the Ahbar forbid them from uttering sinful words and from eating illegal things. Evil indeed is that which they have been performing.) meaning why don't the Rabbaniyyun and the Ahbar forbid them from this evil The Rabbaniyyun are the scholars who are in positions of authority, while the Ahbar are the regular scholars.

﴿لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ﴾

(Evil indeed is that which they have been performing.) referring to the Rabbaniyyun, as `Ali bin Abi Talhah reported from Ibn `Abbas, because they abandoned forbidding evil. Ibn Jarir recorded that Ibn `Abbas said, "There is no Ayah in the Qur'an that has more severe admonition than this Ayah,

﴿لَوْلاَ يَنْهَـهُمُ الرَّبَّـنِيُّونَ وَالاٌّحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ ﴾

(Why do not the Rabbaniyyun and the Ahbar forbid them from uttering sinful words and from eating illegal things. Evil indeed is that which they have been performing.)'' Ibn Abi Hatim recorded that Yahya bin Ya`mar said, " `Ali bin Abi Talib once gave a speech, which he started by praising Allah and thanking Him. He then said, `O people! Those who were before you were destroyed because they committed sins and the Rabbaniyyun and Ahbar did not forbid them from evil. When they persisted in sin, they were overcome by punishment. Therefore, enjoin righteousness and forbid evil before what they suffered also strikes you. Know that enjoining righteousness and forbidding evil does not reduce the provision or shorten the term of life.'' Imam Ahmad recorded that Jarir said that the Messenger of Allah said,

«مَا مِنْ قَوْمٍ يَكُونُ بَيْنَ أَظْهُرِهِمْ مَنْ يَعْمَلُ بِالْمَعَاصِي هُمْ أَعَزُّ مِنْهُ وَأَمْنَعُ، وَلَمْ يُغَيِّرُوا إِلَّا أَصَابَهُمُ اللهُ مِنْهُ بِعَذَاب»

(There is no people among whom there are those who commit sins, while the rest are more powerful and mightier than the sinners, yet they do not stop them, but Allah will send a punishment upon them.) Ahmad was alone with this wording. Abu Dawud recorded it, but in his narration Jarir said, "I heard the Messenger of Allah saying,

«مَا مِنْ رَجُلٍ يَكُونُ فِي قَوْمٍ يُعْمَلُ فِيهِمْ بِالْمَعَاصِي، يَقْدِرُونَ أَنْ يُغَيِّرُوا عَلَيْهِ، فَلَا يُغَيِّرُوا إِلَّا أَصَابَهُمُ اللهُ بِعِقَابٍ قَبْلَ أَنْ يَمُوتُوا»

(There is no one who resides among people commiting evil among them, and they do not stop him though they are able to do so, but Allah will punish them ﴿all﴾ before they die.)'' Ibn Majah also recorded this Hadith.

﴿وَقَالَتِ الْيَهُودُ يَدُ اللَّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَآءُ وَلَيَزِيدَنَّ كَثِيراً مِّنْهُم مَّآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَـناً وَكُفْراً وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَآءَ إِلَى يَوْمِ الْقِيَـمَةِ كُلَّمَآ أَوْقَدُواْ نَاراً لِّلْحَرْبِ أَطْفَأَهَا اللَّهُ وَيَسْعَوْنَ فِى الاٌّرْضِ فَسَاداً وَاللَّهُ لاَ يُحِبُّ الْمُفْسِدِينَ - وَلَوْ أَنَّ أَهْلَ الْكِتَـبِ ءَامَنُواْ وَاتَّقَوْاْ لَكَفَّرْنَا عَنْهُمْ سَيِّئَـتِهِمْ وَلاٌّدْخَلْنَـهُمْ جَنَّـتِ النَّعِيمِ - وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَآ أُنزِلَ إِلَيهِمْ مِّن رَّبِّهِمْ لاّكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم مِّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ وَكَثِيرٌ مِّنْهُمْ سَآءَ مَا يَعْمَلُونَ ﴾

(64. The Jews say: "Allah's Hand is tied up.'' Be their hands tied up and be they accursed for what they uttered. Nay, both His Hands are widely outstretched. He spends as He wills. Verily, the revelation that has come to you from your Lord makes many of them increase in rebellion and disbelief. We have put enmity and hatred among them till the Day of Resurrection. Every time they kindled the fire of war, Allah extinguished it; and they (ever) strive to make mischief on the earth. And Allah does not like the mischief-makers.) (65. And if only the People of the Scripture had believed and had Taqwa, We would indeed have expiated for them their sins and admitted them to Gardens of pleasure (in Paradise).) (66. And if only they had acted according to the Tawrah, the Injil, and what has (now) been sent down to them from their Lord (the Qur'an), they would surely have gotten provision from above them and from underneath their feet. And among them is a Muqtasid Ummah, but for most of them; evil is their work.)


The Jews Say That Allah's Hand is Tied up!

Allah states that the Jews, may Allah's continuous curses descend on them until the Day of Resurrection, describe Him as a miser. Allah is far holier than what they attribute to Him. The Jews also claim that Allah is poor, while they are rich. `Ali bin Abi Talhah reported that Ibn `Abbas commented on Allah's statement,

﴿وَقَالَتِ الْيَهُودُ يَدُ اللَّهِ مَغْلُولَةٌ﴾

(The Jews say, "Allah's Hand is tied up.") "They do not mean that Allah's Hand is literally tied up. Rather, they mean that He is a miser and does not spend from what He has. Allah is far holier than what they attribute to Him.'' Similar was reported from Mujahid, `Ikrimah, Qatadah, As-Suddi and Ad-Dahhak. Allah said in another Ayah,

﴿وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُومًا مَّحْسُوراً ﴾

(And let not your hand be tied (like a miser) to your neck, nor stretch it forth to its utmost reach (like a spendthrift), so that you become blameworthy and in severe poverty.) In this Ayah, Allah prohibits stinginess and extravagance, which includes unnecessary and improper expenditures. Allah describes stinginess by saying,

﴿وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ﴾

(And let not your hand be tied (like a miser) to your neck. ) Therefore, this is the meaning that the Jews meant, may Allah's curses be on them. `Ikrimah said that this Ayah was revealed about Finhas, one of the Jews, may Allah curse him. We mentioned before that Finhas said,

﴿إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَآءُ﴾

("Truly, Allah is poor and we are rich!'') and that Abu Bakr smacked him. Allah has refuted what the Jews attribute to Him and cursed them in retaliation for their lies and fabrications about Him. Allah said,

﴿غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ﴾

(Be their hands tied up and be they accursed for what they uttered.) What Allah said occurred, for the Jews are indeed miserly, envious, cowards and tremendously humiliated. Allah said in other Ayat,

﴿أَمْ لَهُمْ نَصِيبٌ مِّنَ الْمُلْكِ فَإِذاً لاَّ يُؤْتُونَ النَّاسَ نَقِيراً - أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ فَقَدْ ءَاتَيْنَآ ءَالَ إِبْرَهِيمَ الْكِتَـبَ وَالْحِكْمَةَ وَءَاتَيْنَـهُمْ مُّلْكاً عَظِيماً ﴾

(Or have they a share in the dominion Then in that case they would not give mankind even a Naqir. Or do they envy men for what Allah has given them of His bounty Then, We had already given the family of Ibrahim the Book and the Hikmah, and conferred upon them a great kingdom.) and, n

﴿ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ﴾

(Indignity is put over them.)


Allah's Hands are Widely Outstretched

Allah said next,

﴿بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَآءُ﴾

(Nay, both His Hands are widely outstretched. He spends (of His bounty) as He wills.) Allah's favors are ample, His bounty unlimited, as He owns the treasures of everything. Any good that reaches His servants is from Him alone, without partners. He has created everything that we need by night or by day, while traveling or at home and in all situations and conditions. Allah said,

﴿وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ وَإِن تَعُدُّواْ نِعْمَةَ اللَّهِ لاَ تُحْصُوهَا إِنَّ الإنْسَانَ لَظَلُومٌ كَفَّارٌ ﴾

(And He gave you of all that you asked for, and if you count the blessings of Allah, never will you be able to count them. Verily, man is indeed an extreme wrongdoer, an extreme ingrate.) There are many other Ayat on this subject. Imam Ahmad bin Hanbal said that `Abdur-Razzaq narrated to him that Ma`mar said that Hammam bin Munabbih said, "This is what Abu Hurayrah narrated to us that the Messenger of Allah said,

«إِنَّ يَمِينَ اللهِ مَلْأَى، لَا يَغِيضُهَا نَفَقَةٌ، سَحَّاءُ اللَّيْلَ وَالنَّهَارَ، أَرَأَيْتُمْ مَا أَنْفَقَ مُنْذُ خَلَقَ السَّموَات وَالْأَرْضَ، فَإِنَّهُ لَمْ يَغِضْ مَا فِي يَمِينِهِ قال : وَعَرْشُهُ عَلَى الْمَاءِ، وَفِي يَدِهِ الْأَخُرى الْقَبْضُ يَرْفَعُ وَيَخْفِض»

(Allah's Right Hand is perfectly full, and no amount of spending can decrease what He has, even though He spends by night and by day. Do you see how much Allah has spent since He created the heavens and earth Yet surely it has not decreased what He has in His Right Hand. His Throne is over the water and in His Other Hand is the hold by which He raises and lowers.) He also said, قُولُ اللهُ تَعَالى:

«أَنْفِقْ، أُنْفِقْ عَلَيْك»

(Allah said, `Spend and I will spend on you.')'' This Hadith was recorded in the Two Sahihs.


The Revelation to the Muslims only Adds to the Transgression and Disbelief of the Jews

Allah said,

﴿وَلَيَزِيدَنَّ كَثِيراً مِّنْهُم مَّآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَـناً وَكُفْراً﴾

(Verily, the revelation that has come to you from your Lord makes many of them increase in rebellion and disbelief.) meaning, the bounty that comes to you, O Muhammad, is a calamity for your enemies, the Jews and their kind. The more the revelation increases the believers in faith, good works, and beneficial knowledge, the more the disbelievers increase in envy for you and your Ummah, the more they increase in Tughyan -- which is to exceed the ordained limits for things -- and in disbelief -- meaning denial of you. Allah said in other Ayat,

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَـئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ﴾

(Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears, and it is blindness for them. They are those who are called from a place far away.'') and,

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا ﴾

(And We send down of the Qur'an that which is a healing and a mercy to those who believe, and it increases wrongdoers in nothing but loss. ) Allah said next,

﴿وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَآءَ إِلَى يَوْمِ الْقِيَـمَةِ﴾

(We have put enmity and hatred among them till the Day of Resurrection.) Therefore, their hearts are never united. Rather, their various groups and sects will always have enmity and hatred for each other, because they do not agree on the truth, and because they opposed you and denied you. Allah's statement,

﴿كُلَّمَآ أَوْقَدُواْ نَاراً لِّلْحَرْبِ أَطْفَأَهَا اللَّهُ﴾

(Every time they kindled the fire of war, Allah extinguished it;) means, every time they try to plot against you and kindled the fire of war, Allah extinguishes it and makes their plots turn against them. Therefore, their evil plots will return to harm them.

﴿وَيَسْعَوْنَ فِى الاٌّرْضِ فَسَاداً وَاللَّهُ لاَ يُحِبُّ الْمُفْسِدِينَ﴾

(and they (ever) strive to make mischief on earth. And Allah does not like the mischief-makers.) It is their habit to always strive to cause mischief on the earth, and Allah does not like those with such behavior.


Had the People of the Book Adhered to their Book, they Would Have Acquired the Good of this Life and the Hereafter

Allah said next,

﴿وَلَوْ أَنَّ أَهْلَ الْكِتَـبِ ءَامَنُواْ وَاتَّقَوْاْ﴾

(And if only the People of the Scripture had believed and had Taqwa...) Consequently, had the People of the Book believed in Allah and His Messenger and avoided the sins and prohibitions that they committed;

﴿لَكَفَّرْنَا عَنْهُمْ سَيِّئَـتِهِمْ وَلاٌّدْخَلْنَـهُمْ جَنَّـتِ النَّعِيمِ﴾

(We would indeed have expiated for them their sins and admitted them to Gardens of pleasure (in Paradise).) meaning We would have removed the dangers from them and granted them their objectives.

﴿وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَآ أُنزِلَ إِلَيهِمْ مِّن رَّبِّهِمْ﴾

(And if only they had acted according to the Tawrah, the Injil, and what has (now) been sent down to them from their Lord,) meaning, the Qur'an, as Ibn `Abbas and others said.

﴿لاّكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم﴾

(they would surely have gotten provision from above them and from underneath their feet.) Had they adhered to the Books that they have with them which they inherited from the Prophets, without altering or changing these Books, these would have directed them to follow the truth and implement the revelation that Allah sent Muhammad with. These Books testify to the Prophet's truth and command that he must be followed. Allah's statement,

﴿لاّكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم﴾

(they would surely have gotten provision from above them and from underneath their feet.) refers to the tremendous provision that would have descended to them from the sky and grown for them on the earth. Allah said in another Ayah,

﴿وَلَوْ أَنَّ أَهْلَ الْقُرَى ءَامَنُواْ وَاتَّقَوْاْ لَفَتَحْنَا عَلَيْهِم بَرَكَـتٍ مِّنَ السَّمَآءِ وَالاٌّرْضِ﴾

(And if the people of the towns had believed and had Taqwa, certainly, We should have opened for them blessings from the heaven and the earth.) Allah's statement,

﴿مِّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ وَكَثِيرٌ مِّنْهُمْ سَآءَ مَا يَعْمَلُونَ﴾

(And among them is a Muqtasid Ummah, but for most of them; evil is their work.) is similar to Allah's statement,

﴿وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ ﴾

(And of the people of Musa there is a community who lead (the men) with truth and establish justice therewith.)﴿7:159﴾ and His statement about the followers of `Isa, peace be upon him,

﴿فَـَاتَيْنَا الَّذِينَ ءَامَنُواْ مِنْهُمْ أَجْرَهُمْ﴾

(So We gave those among them who believed, their (due) reward.) Therefore, Allah gave them the highest grade of Iqtisad, which is the middle course, given to this Ummah. Above them there is the grade of Sabiqun, as Allah described in His statement;

﴿ثُمَّ أَوْرَثْنَا الْكِتَـبَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَـلِمٌ لِّنَفْسِهِ وَمِنْهُمْ مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَتِ بِإِذُنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ - جَنَّـتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً وَلِبَاسُهُمْ فِيهَا حَرِيرٌ ﴾

(Then We gave the Book as inheritance to such of Our servants whom We chose. Then of them are some who wrong themselves, and of them are some who follow a middle course, and of them are some who, by Allah's permission, are Sabiq (foremost) in good deeds. That itself is indeed a great grace. `Adn (Eden) Paradise (everlasting Gardens) will they enter, therein will they be adorned with bracelets of gold and pearls, and their garments there will be of silk.)﴿35:32-33﴾

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الْكَـفِرِينَ ﴾

(67. O Messenger! Convey what has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allah will protect you from mankind. Verily, Allah guides not the people who disbelieve.)


Commanding the Prophet to Convey the Message; Promising Him Immunity and Protection

Allah addresses His servant and Messenger Muhammad by the title `Messenger' and commands him to convey all that He has sent him, a command that the Prophet has fulfilled in the best manner. Al-Bukhari recorded that `A'ishah said, "Whoever says to you that Muhammad hid any part of what Allah revealed to him, then he is uttering a lie. Allah said,

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ﴾

(O Messenger! Convey what has been sent down to you from your Lord.)'' Al-Bukhari collected the short form of this story here, but mentioned the full narration in another part of his book. Muslim in the Book of Iman, At-Tirmidhi, and An-Nasa'i in the Book of Tafsir of their Sunans also collected this Hadith. In is recorded in the Two Sahihs that `A'ishah said, "If Muhammad hid anything from the Qur'an, he would have hidden this Ayah,

﴿وَتُخْفِى فِى نِفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَن تَخْشَـهُ﴾

(But you did hide in yourself that which Allah will make manifest, you did fear the people while Allah had a better right that you should fear Him.)'' Al-Bukhari recorded that Az-Zuhri said, "From Allah comes the Message, for the Messenger is its deliverance and for us is submission to it.'' The Ummah of Muhammad has testified that he has delivered the Message and fulfilled the trust, when he asked them during the biggest gathering in his speech during the Farewell Hajj. At that time, there were over forty thousand of his Companions. Muslim recorded that Jabir bin `Abdullah said that the Messenger of Allah said in his speech on that day,

«أَيُّهَا النَّاسُ إِنَّكُمْ مَسْؤُولُونَ عَنِّي، فَمَا أَنْتُمْ قَائِلُونَ؟»

(O people! You shall be asked about me, so what are you going to reply) They said, "We bear witness that you have conveyed (the Message), fulfilled (the trust) and offered sincere advice.'' The Prophet kept raising his finger towards the sky and then pointing at them, saying,

«اللَّهُمَّ هَلْ بَلَّغْتُ؟ اللَّهُمَّ هَلْ بَلَّغْتُ؟»

(O Allah! Did I convey O Allah! Did I convey) Allah's statement,

﴿وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ﴾

(And if you do not, then you have not conveyed His Message.) meaning: If you do not convey to the people what I sent to you, then you have not conveyed My Message. Meaning, the Prophet knows the consequences of this failure. `Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah,

﴿وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ﴾

(And if you do not, then you have not conveyed His Message.) "It means, if you hide only one Ayah that was revealed to you from your Lord, then you have not conveyed His Message.'' Allah's statement,

﴿وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾

(Allah will protect you from mankind.) means, you convey My Message and I will protect, aid and support you over your enemies and will grant you victory over them. Therefore, do not have any fear or sadness, for none of them will be able to touch you with harm. Before this Ayah was revealed, the Prophet was being guarded, as Imam Ahmad recorded that `A'ishah said that the Prophet was vigilant one night when she was next to him; she asked him, "What is the matter, O Allah's Messenger'' He said,

«لَيْتَ رَجُلًا صَالِحًا مِنْ أَصْحَابِي يَحْرُسُنِي اللَّيْلَة»

(Would that a pious man from my companions guard me tonight!) She said, "Suddenly we heard the clatter of arms. The Prophet said,

«مَنْ هَذَا؟»

(Who is that''.) He (the new comer) replied, "I am Sa`d bin Malik (Sa`d bin Abi Waqqas).'' The Prophet asked,

«مَا جَاءَ بِكَ؟»

(What brought you here) He said, "I have come to guard you, Allah's O Messenger.'' `A'ishah said, "So, the Prophet slept (that night) and I heard the noise of sleep coming from him.)'' This Hadith is recorded in Two Sahihs. Another narration for this Hadith reads, "The Messenger of Allah was vigilant one night, after he came to Al-Madinah...'', meaning, after the Hijrah and after the Prophet consummated his marriage to `A'ishah in the second year of Hijrah. Ibn Abi Hatim recorded that `A'ishah said, "The Prophet was being guarded until this Ayah,

﴿وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾

(Allah will protect you from mankind) was revealed.'' She added; "The Prophet raised his head from the room and said;

«يَا أَيُّهَا النَّاسُ انْصَرِفُوا فَقَدْ عَصَمَنِي اللهُ عَزَّ وَجَل»

(O people! Go away, for Allah will protect me.)''' At-Tirmidhi recorded it and said,"This Hadith is Gharib.'' It was also recorded by Ibn Jarir, and Al-Hakim in his Mustadrak, where he said, "Its chain is Sahih, but they did not record it.'' Allah's statement,

﴿إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الْكَـفِرِينَ﴾

(Verily, Allah guides not those who disbelieve.) means, O Muhammad, you convey, and Allah guides whom He wills, and misguides whom He wills. In other Ayat, Allah said,

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Not upon you is their guidance, but Allah guides whom He wills,) and,

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(Your duty is only to convey and on Us is the reckoning.)

﴿قُلْ يَـأَهْلَ الْكِتَـبِ لَسْتُمْ عَلَى شَىْءٍ حَتَّى تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَآ أُنزِلَ إِلَيْكُمْ مِّن رَّبِّكُمْ وَلَيَزِيدَنَّ كَثِيراً مِّنْهُمْ مَّآ أُنْزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَـناً وَكُفْراً فَلاَ تَأْسَ عَلَى الْقَوْمِ الْكَـفِرِينَ - إِنَّ الَّذِينَ ءامَنُواْ وَالَّذِينَ هَادُواْ وَالصَّـبِئُونَ وَالنَّصَـرَى مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وعَمِلَ صَـلِحاً فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ﴾

(68. Say: "O People of the Scripture! You have nothing till you act according to the Tawrah, the Injil, and what has (now) been sent down to you from your Lord (the Qur'an).'' Verily, the revelation that has come to you from your Lord makes many of them increase in rebellion and disbelief. So do not grieve for the people who disbelieve.) (69. Surely, those who believe, and those who are the Jews and the Sabians and the Christians, whosoever believed in Allah and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve.)


There is no Salvation Except through Faith in the Qur'an

Allah says: O Muhammad, say,

﴿يَـأَهْلَ الْكِتَـبِ لَسْتُمْ عَلَى شَىْءٍ﴾

(O People of the Scripture! You have nothing...) meaning no real religion until you adhere to and implement the Tawrah and the Injil. That is, until you believe in all the Books that you have that Allah revealed to the Prophets. These Books command following Muhammad and believing in his prophecy, all the while adhering to his Law. Before, we explained Allah's statement,

﴿وَلَيَزِيدَنَّ كَثِيراً مِّنْهُم مَّآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَـناً وَكُفْراً﴾

(Verily, the revelation that has come to you from your Lord makes many of them increase in rebellion and disbelief.)

﴿فَلاَ تَأْسَ عَلَى الْقَوْمِ الْكَـفِرِينَ﴾

(So do not grieve for the people who disbelieve), Do not be sad or taken aback by their disbelief. Allah said next,

﴿إِنَّ الَّذِينَ ءَامَنُواْ﴾

(Surely, those who believe) referring to Muslims,

﴿وَالَّذِينَ هَادُواْ﴾

(those who are the Jews) who were entrusted with the Tawrah,

﴿وَالصَّـبِئُونَ﴾

(and the Sabians. ..) a sect from the Christians and Magians who did not follow any particular religion, as Mujahid stated. As for the Christians, they are known and were entrusted with the Injil. The meaning here is that if each of these groups believed in Allah and the Hereafter, which is the Day of Judgement and Reckoning, and performed good actions, which to be so, must conform to Muhammad's Law, after Muhammad was sent to all mankind and the Jinns. If any of these groups held these beliefs, then they shall have no fear of what will come or sadness regarding what they lost, nor will grief ever affect them. We discussed a similar Ayah before in Surat Al-Baqarah ﴿2:62﴾.

﴿لَقَدْ أَخَذْنَا مِيثَاقَ بَنِى إِسْرَءِيلَ وَأَرْسَلْنَآ إِلَيْهِمْ رُسُلاً كُلَّمَا جَآءَهُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُهُمْ فَرِيقاً كَذَّبُواْ وَفَرِيقاً يَقْتُلُونَ - وَحَسِبُواْ أَلاَّ تَكُونَ فِتْنَةٌ فَعَمُواْ وَصَمُّواْ ثُمَّ تَابَ اللَّهُ عَلَيْهِمْ ثُمَّ عَمُواْ وَصَمُّواْ كَثِيرٌ مِّنْهُمْ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ ﴾

(70. Verily, We took the covenant of the Children of Israel and sent Messengers to them. Whenever there came to them a Messenger with what they themselves desired not, a group of them they called liars, and others among them they killed.) (71. They thought there will be no Fitnah (trial or punishment), so they became blind and deaf; after that Allah turned to them (with forgiveness); yet again many of them became blind and deaf. And Allah is the All-Seer of what they do.) Allah reminds that He took the covenant and pledges from the Children of Israel to hear and obey Him and His Messenger. They broke these pledges and covenants and followed their lusts and desires instead of the law, and whichever part of the law they agreed with, they took it. Otherwise, they abandoned it, if it did not conform to their desires. This is why Allah said,

﴿كُلَّمَا جَآءَهُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُهُمْ فَرِيقاً كَذَّبُواْ وَفَرِيقاً يَقْتُلُونَوَحَسِبُواْ أَلاَّ تَكُونَ فِتْنَةٌ فَعَمُواْ وَصَمُّواْ﴾

(Whenever there came to them a Messenger with what they themselves desired not - a group of them they called liars, and others among them they killed. They thought there will be no Fitnah (trial or punishment) so they became blind and deaf.) thinking that they would suffer no repercussions for of the evil that they committed. Consequently, they were blinded from the truth and became deaf, incapable of hearing the truth. For these reasons they were unable to be guided by it. Allah forgave that, then,

﴿وَصَمُّواْ ثُمَّ﴾

(yet they became blind and deaf) again,

﴿كَثِيرٌ مِّنْهُمْ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ﴾

(many of them, and Allah is the All-Seer of what they do.) He has perfect knowledge of what they do and whomever among them deserves the guidance and whomever deserves misguidance.

﴿لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَابَنِى إِسْرَءِيلَ اعْبُدُواْ اللَّهَ رَبُّى وَرَبَّكُمْ إِنَّهُ مَن يُشْرِكْ بِاللَّهِ فَقَدْ حَرَّمَ اللَّهُ عَلَيهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّـلِمِينَ مِنْ أَنصَارٍ - لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ ثَـلِثُ ثَلَـثَةٍ وَمَا مِنْ إِلَـهٍ إِلاَّ إِلَـهٌ وَحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ - أَفَلاَ يَتُوبُونَ إِلَى اللَّهِ وَيَسْتَغْفِرُونَهُ وَاللَّهُ غَفُورٌ رَّحِيمٌ - مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ انْظُرْ كَيْفَ نُبَيِّنُ لَهُمُ الاٌّيَـتِ ثُمَّ انْظُرْ أَنَّى يُؤْفَكُونَ ﴾

(72. Surely, they have disbelieved who say: "Allah is the Messiah ﴿`Isa﴾, son of Maryam.'' But the Messiah said: "O Children of Israel! worship Allah, my Lord and your Lord.'' Verily, whosoever sets up partners (in worship) with Allah, then Allah has forbidden Paradise for him, and the Fire will be his abode. And for the wrongdoers there are no helpers.) (73. Surely, they have disbelieved who say: "Allah is the third of three.'' And there is no god but One God (Allah). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them.) (74. Will they not repent to Allah and ask His forgiveness For Allah is Oft-Forgiving, Most Merciful.) (75. The Messiah ﴿`Isa﴾, son of Maryam, was no more than a Messenger; many were the Messengers that passed away before him. His mother ﴿Maryam﴾ was a Siddiqah. They both used to eat food. Look how We make the Ayat clear to them; yet look how they are deluded away (from the truth).)


The Disbelief of the Christians; `Isa Only called to Tawhid

Allah states that the Christians such sects as Monarchite, Jacobite and Nestorite are disbelievers, those among them who say that `Isa is Allah. Allah is far holier than what they attribute to Him. They made this claim in spite of the fact that `Isa made it known that he was the servant of Allah and His Messenger. The first words that `Isa uttered when he was still a baby in the cradle were, "I am `Abdullah (the servant of Allah).'' He did not say, "I am Allah,'' or, "I am the son of Allah.'' Rather, he said,

﴿إِنِّى عَبْدُ اللَّهِ ءَاتَانِىَ الْكِتَـبَ وَجَعَلَنِى نَبِيّاً﴾

(Verily, I am a servant of Allah, He has given me the Scripture and made me a Prophet.) until he said,

﴿وَإِنَّ اللَّهَ رَبِّى وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَطٌ مُّسْتَقِيمٌ ﴾

("And verily Allah is my Lord and your Lord. So worship Him (Alone). That is the straight path.'') He also proclaimed to them when he was a man, after he was sent as a Prophet, commanding them to worship his Lord and their Lord, alone without partners,

﴿وَقَالَ الْمَسِيحُ يَابَنِى إِسْرَءِيلَ اعْبُدُواْ اللَّهَ رَبُّى وَرَبَّكُمْ إِنَّهُ مَن يُشْرِكْ بِاللَّهِ﴾

(But the Messiah said, "O Children of Israel! worship Allah, my Lord and your Lord.'' Verily, whosoever sets up partners with Allah...) in worship;

﴿فَقَدْ حَرَّمَ اللَّهُ عَلَيهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ﴾

(. ..then Allah has forbidden Paradise for him, and the Fire will be his abode.) as He will send him to the Fire and forbid Paradise for him. Allah also said;

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ﴾

(Verily, Allah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills.) and,

﴿وَنَادَى أَصْحَـبُ النَّارِ أَصْحَـبَ الْجَنَّةِ أَنْ أَفِيضُواْ عَلَيْنَا مِنَ الْمَآءِ أَوْ مِمَّا رَزَقَكُمُ اللَّهُ قَالُواْ إِنَّ اللَّهَ حَرَّمَهُمَا عَلَى الْكَـفِرِينَ ﴾

(And the dwellers of the Fire will call to the dwellers of Paradise; "Pour on us some water or anything that Allah has provide you with.'' They will say: "Allah has forbidden both to the disbelievers.'') It is recorded in the Sahih that the Prophet had someone proclaim to the people,

«إِنَّ الْجَنَّةَ لَا يَدْخُلُهَا إِلَّا نَفْسٌ مُسْلِمَة»

(Only a Muslim soul shall enter Paradise.) In another narration,

«مُؤْمِنَة»

(Only a believing soul...) This is why Allah said that `Isa said to the Children of Israel,

﴿إِنَّهُ مَن يُشْرِكْ بِاللَّهِ فَقَدْ حَرَّمَ اللَّهُ عَلَيهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّـلِمِينَ مِنْ أَنصَارٍ﴾

(Verily, whosoever sets up partners with Allah, then Allah has forbidden Paradise for him, and the Fire will be his abode. And there are no helpers for the wrongdoers.) There is no help from Allah, nor anyone who will support or protect them from the state they will be in. Allah's statement,

﴿لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ ثَـلِثُ ثَلَـثَةٍ﴾

(Surely, they have disbelieved who say: "Allah is the third of three.") Mujahid and several others said that this Ayah was revealed about the Christians in particular. As-Suddi and others said that this Ayah was revealed about taking `Isa and his mother as gods besides Allah, thus making Allah the third in a trinity. As-Suddi said, "This is similar to Allah's statement towards the end of the Surah,

﴿وَإِذْ قَالَ اللَّهُ يعِيسَى ابْنَ مَرْيَمَ أَءَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِى وَأُمِّىَ إِلَـهَيْنِ مِن دُونِ اللَّهِ قَالَ سُبْحَـنَكَ﴾

(And (remember) when Allah will say: "O `Isa, son of Maryam! Did you say unto men: `Worship me and my mother as two gods besides Allah' He will say, "Glory be to You!")﴿5:116﴾. Allah replied,

﴿وَمَا مِنْ إِلَـهٍ إِلاَّ إِلَـهٌ وَحِدٌ﴾

(But there is no god but One God.) meaning there are not many worthy of worship but there is only One God without partners, and He is the Lord of all creation and all that exists. Allah said next, while threatening and admonishing them,

﴿وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ﴾

(And if they cease not from what they say, ) their lies and false claims,

﴿لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ﴾

(verily, a painful torment will befall the disbelievers among them.) in the Hereafter, shackled and tormented. Allah said next,

﴿أَفَلاَ يَتُوبُونَ إِلَى اللَّهِ وَيَسْتَغْفِرُونَهُ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(Will they not repent to Allah and ask His Forgiveness For Allah is Oft-Forgiving, Most Merciful.) This demonstrates Allah's generosity, kindness and mercy for His creatures, even though they committed this grave sin and invented such a lie and false allegation. Despite all of this, Allah calls them to repent so that He will forgive them, for Allah forgives those who sincerely repent to Him.


`Isa is Allah's Servant and His Mother is a Truthful Believer

Allah said,

﴿مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ﴾

(The Messiah, son of Maryam, was no more than a Messenger; many were the Messengers that passed away before him.) `Isa is just like the previous Prophets, and he is one of the servants of Allah and one of His honorable Messengers. Allah said in another Ayah,

﴿إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَـهُ مَثَلاً لِّبَنِى إِسْرَءِيلَ ﴾

(He ﴿`Isa﴾ was not more than a servant. We granted Our favor to him, and We made him an example for the Children of Israel.) Allah said next,

﴿وَأُمُّهُ صِدِّيقَةٌ﴾

(His mother was a Siddiqah) for she believed in Allah with complete trust in Him. This is the highest rank she was given, which proves that she was not a Prophet. Allah said next,

﴿كَانَا يَأْكُلاَنِ الطَّعَامَ﴾

(They both used to eat food) needing nourishment and to relieve the call of nature. Therefore, they are just servants like other servants, not gods as ignorant Christian sects claim, may Allah's continued curses cover them until the Day of Resurrection. Allah said next,

﴿انْظُرْ كَيْفَ نُبَيِّنُ لَهُمُ الاٌّيَـتِ﴾

(Look how We make the Ayat clear to them. ) making them unequivocal and plain,

﴿ثُمَّ انْظُرْ أَنَّى يُؤْفَكُونَ﴾

(yet look how they are deluded away (from the truth).) look at the opinions, misguided ideas, and claims they cling to, even after Our clarification and plain, unequivocal explanation.

﴿قُلْ أَتَعْبُدُونَ مِن دُونِ اللَّهِ مَا لاَ يَمْلِكُ لَكُمْ ضَرّاً وَلاَ نَفْعاً وَاللَّهُ هُوَ السَّمِيعُ الْعَلِيمُ - قُلْ يَـأَهْلَ الْكِتَـبِ لاَ تَغْلُواْ فِى دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَآءَ قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيراً وَضَلُّواْ عَن سَوَآءِ السَّبِيلِ ﴾

(76. Say: "How do you worship besides Allah something which has no power either to harm or to benefit you But it is Allah Who is the All-Hearer, All-Knower.'') (77. Say: "O People of the Scripture! Exceed not the limits in your religion beyond the truth, and do not follow the vain desires of people who went astray before and who misled many, and strayed (themselves) from the right path.'')


The Prohibition of Shirk (Polytheism) and Exaggeration in the Religion

Allah admonishes those who take up rivals with Him and worship the idols, monuments and false deities. Allah states that such false deities do not deserve any degree of Divinity. Allah said,

﴿قُلْ﴾

(Say) O Muhammad, to those from among the Children of Adam, such as the Christians, who worship other than Allah,

﴿أَتَعْبُدُونَ مِن دُونِ اللَّهِ مَا لاَ يَمْلِكُ لَكُمْ ضَرّاً وَلاَ نَفْعاً﴾

(How do you worship besides Allah something which has no power either to harm or to benefit you) meaning, which cannot prevent harm for you nor bring about your benefit,

﴿وَاللَّهُ هُوَ السَّمِيعُ الْعَلِيمُ﴾

(But it is Allah Who is the All-Hearer, All-Knower.) He hears what His servants say and has knowledge of all things. Therefore, how did you worship inanimate objects that do not hear, see or know anything - having no power to bring harm or benefit to themselves let alone others - instead of worshipping Allah Allah then said,

﴿قُلْ يَـأَهْلَ الْكِتَـبِ لاَ تَغْلُواْ فِى دِينِكُمْ غَيْرَ الْحَقِّ﴾

(Say: "O People of the Scipture! Exceed not the limits in your religion beyond the truth,) Meaning: Do not exceed the limits concerning the truth and exaggeration in praising whom you were commanded to honor. You exaggerated in his case and elevated him from the rank of Prophet to the rank of a god. You did this with `Isa, who was a Prophet, yet you claimed that he is god besides Allah. This error occurred because you followed your teachers, the advocates of misguidance who came before your time and who,

﴿وَأَضَلُّواْ كَثِيراً وَضَلُّواْ عَن سَوَآءِ السَّبِيلِ﴾

(...and who misled many, and strayed (themselves) from the right path,) deviated from the straight path, to the path of misguidance and deviation.

﴿لُعِنَ الَّذِينَ كَفَرُواْ مِن بَنِى إِسْرَءِيلَ عَلَى لِسَانِ دَاوُودَ وَعِيسَى ابْنِ مَرْيَمَ ذلِكَ بِمَا عَصَوْا وَّكَانُواْ يَعْتَدُونَ - كَانُواْ لاَ يَتَنَـهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُواْ يَفْعَلُونَ - تَرَى كَثِيراً مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللَّهُ عَلَيْهِمْ وَفِى الْعَذَابِ هُمْ خَـلِدُونَ - وَلَوْ كَانُوا يُؤْمِنُونَ بِالْلهِ والنَّبِىِّ وَمَا أُنْزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَآءَ وَلَـكِنَّ كَثِيراً مِّنْهُمْ فَـسِقُونَ ﴾

(78. Those among the Children of Israel who disbelieved were cursed by the tongue of Dawud and `Isa, son of Maryam. That was because they disobeyed (Allah and the Messengers) and were ever transgressing (beyond the bounds).) (79. They used not to forbid one another from the evil they committed. Vile indeed was what they used to do.) (80. You see many of them taking the disbelievers as their friends. Evil indeed is that which they have sent forward before themselves; for that (reason) Allah is wrath with them, and in torment they will abide.) (81. And had they believed in Allah, and in the Prophet and in what has been revealed to him, never would they have taken them as friends; but many of them are rebellious.)


Allah Cursed the Disbelievers Among the Children of Israel

Allah states that He has cursed the disbelievers among the Children of Israel long ago, and revealed this fact to His Prophets Dawud and `Isa, son of Maryam. He cursed them because they disobeyed Allah and transgressed against His creatures. Al-`Awfi reported that Ibn `Abbas said, "They were cursed in the Tawrah, the Injil, the Zabur (Psalms) and the Furqan (Qur'an).'' Allah then states that during their time, their habit was that,

﴿كَانُواْ لاَ يَتَنَـهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ﴾

(They used not to forbid one another from the evil they committed.) They did not forbid each other from committing sins and the prohibitions. Allah chastised them for this behavior, so that their behavior would not be imitated. Allah said,

﴿لَبِئْسَ مَا كَانُواْ يَفْعَلُونَ﴾

(Vile indeed was what they used to do.)


Hadiths that Order Enjoining Righteousness and Forbidding Evil

There are many Hadiths that order enjoining righteousness and forbidding evil. Imam Ahmad recorded that Hudhayfah bin Al-Yaman said that the Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ، لَتَأْمُرُنَّ بِالْمَعْرُوفِ، وَلَتَنْهَوُنَّ عَنِ الْمُنْكَرِ، أَوْ لَيُوشِكَنَّ اللهُ أَنْ يَبْعَثَ عَلَيْكُمْ عِقَابًا مِنْ عِنْدِهِ، ثُمَّ لَتَدْعُنَّهُ فَلَا يَسْتَجِيبَ لَكُم»

(By He in Whose Hand is my soul! You will enjoin righteousness and forbid evil, or Allah will send a punishment on you from Him. Then, you will supplicate to Him, but He will not accept your supplication.) At-Tirmidhi also recorded it and said, "This Hadith is Hasan.'' Muslim recorded that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ، فَإِنْ لَمْ يَسْتَطِعْ فَبِلِسَانِهِ، فَإِنْ لَمْ يَسْتَطِعْ فَبِقَلْبِهِ، وَذلِكَ أَضْعَفُ الْإِيمَان»

(He among you who witnesses an evil, let him change it with his hand, if he cannot do that, then by his tongue, if he cannot do even that, then with his heart, and this is the weakest faith.) Abu Dawud said that Al-`Urs, meaning Ibn `Amirah, said that the Prophet said,

«إِذَا عُمِلَتِ الْخَطِيئَةُ فِي الْأَرْضِ كَانَ مَنْ شَهِدَهَا فَكَرِهَهَا، وَقَالَ مَرَّةً فَأَنْكَرَهَا كَانَ كَمَنْ غَابَ عَنْهَا، وَمَنْ غَابَ عَنْهَا فَرَضِيَهَا كَانَ كَمَنْ شَهِدَهَا»

(When sin is committed on the earth, then whoever witnesses it and hates - (once he said): forbids it, will be like those who did not witness it. Whoever was absent from it, but agreed with it, will be like those who witness it.) Only Abu Dawud recorded this Hadith. Abu Dawud recorded that one of the Companions said that the Prophet said,

«لَنْ يَهْلِكَ النَّاسُ حَتَّى يَعْذِرُوا أَوْ يُعْذِرُوا مِنْ أَنْفُسِهِم»

(The people will not perish until they do not leave -or- have any excuse for themselves.) Ibn Majah recorded that Abu Sa`id Al-Khudri said that the Messenger of Allah gave a speech once and said,

«أَلَا لَا يَمْنَعَنَّ رَجُلًا هَيْبَةُ النَّاسِ أَنْ يَقُولَ الْحَقَّ إِذَا عَلِمَه»

(Behold! Fear from people should not prevent one from saying the truth if he knows it.) Abu Sa`id then cried and said, "By Allah! We have seen some errors, but we feared (the people).'' Another Hadith that Abu Sa`id narrated states that the Messenger of Allah said,

«أَفْضَلُ الْجِهَادِ كَلِمَةُ حَقَ عِنْدَ سُلْطَانٍ جَائِر»

(The best Jihad is a word of truth proclaimed before an unjust ruler.) Recorded by Abu Dawud, At-Tirmidhi, and Ibn Majah. At-Tirmidhi said, "Hasan Gharib from this route of narration.'' Imam Ahmad recorded that Hudhayfah said that the Prophet said,

«لَا يَنْبَغِي لِمُسْلِمٍ أَنْ يُذِلَّ نَفْسَه»

(It is not required of the Muslim that he humiliate himself.) They said, `How does one humiliate himself'' he said;

«يَتَعَرَّضُ مِنَ الْبَلَاءِ لِمَا لَا يُطِيق»

(He takes on trials that he is not capable of enduring. ) This was recorded by At-Tirmidhi and Ibn Majah, and At-Tirmidhi said, "This Hadith is Hasan Sahih Gharib.''


Censuring the Hypocrites

Allah said,

﴿تَرَى كَثِيراً مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ﴾

(You see many of them taking the disbelievers as their friends.) Mujahid said that this Ayah refers to the hypocrites. Allah's statement,

﴿لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ﴾

(Evil indeed is that which they have sent forward before themselves;) by giving their loyalty and support to the disbelievers, instead of the believers. This evil act caused them to have hypocrisy in their hearts and brought them the anger of Allah, that will remain with them until the Day of Return. Allah said;

﴿أَن سَخِطَ اللَّهُ عَلَيْهِمْ﴾

(for that (reason) Allah is wrath with them) because of what they did. Allah next said that,

﴿وَفِى الْعَذَابِ هُمْ خَـلِدُونَ﴾

(in torment they will abide) on the Day of Resurrection. Allah's statement,

﴿وَلَوْ كَانُوا يُؤْمِنُونَ بِالْلهِ والنَّبِىِّ وَمَا أُنْزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَآءَ﴾

(And had they believed in Allah, and in the Prophet and in what has been revealed to him, never would they have taken them as friends.) meaning, had they sincerely believed in Allah, His Messenger and the Qur'an, they would not have committed the evil act of supporting the disbelievers in secret and being enemies with those who believe in Allah, the Prophet and what was revealed to him,

﴿وَلَـكِنَّ كَثِيراً مِّنْهُمْ فَـسِقُونَ﴾

(but many of them are rebellious). disobedient to Allah and His Messenger and defiant of the Ayat of His revelation that He sent down.

﴿لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِّلَّذِينَ ءَامَنُواْ الْيَهُودَ وَالَّذِينَ أَشْرَكُواْ وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ ءَامَنُواْ الَّذِينَ قَالُواْ إِنَّا نَصَارَى ذلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَاناً وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ ﴾

﴿وَإِذَا سَمِعُواْ مَآ أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ يَقُولُونَ رَبَّنَآ ءَامَنَّا فَاكْتُبْنَا مَعَ الشَّـهِدِينَ - وَمَا لَنَا لاَ نُؤْمِنُ بِاللَّهِ وَمَا جَآءَنَا مِنَ الْحَقِّ وَنَطْمَعُ أَن يُدْخِلَنَا رَبُّنَا مَعَ الْقَوْمِ الصَّـلِحِينَ - فَأَثَابَهُمُ اللَّهُ بِمَا قَالُواْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا وَذَلِكَ جَزَآءُ الْمُحْسِنِينَ وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَآ أُوْلَـئِكَ أَصْحَـبُ الْجَحِيمِ ﴾

(82. Verily, you will find the strongest among men in enmity to the believers the Jews and those who commit Shirk, and you will find the nearest in love to the believers those who say: "We are Christians.'' That is because among them are priests and monks, and they are not proud.) (83. And when they listen to what has been sent down to the Messenger, you see their eyes overflowing with tears because of the truth they have recognized. They say: "Our Lord! We believe; so write us down among the witnesses.'') (84. "And why should we not believe in Allah and in that which has come to us of the truth And we wish that our Lord will admit us along with the righteous people.'') (85. So because of what they said, Allah awarded them with Gardens under which rivers flow, they will abide therein forever. Such is the reward of good-doers.) (86. But those who disbelieved and belied Our Ayat, they shall be the dwellers of Hell.)


The Reason Behind Revealing these Ayat

Sa`id bin Jubayr, As-Suddi and others said that these Ayat were revealed concerning a delegation that An-Najashi (King of Ethiopia) sent to the Prophet in order to hear his words and observe his qualities. When the delegation met with the Prophet and he recited the Qur'an to them, they embraced Islam, cried and were humbled. Then they returned to An-Najashi and told him what happened. `Ata' bin Abi Rabah commented, "They were Ethiopians who embraced Islam when the Muslims who migrated to Ethiopia resided among them.'' Qatadah said, "They were some followers of the religion of `Isa, son of Maryam, who when they saw Muslims and heard the Qur'an, they became Muslims without hesitation.'' Ibn Jarir said that these Ayat were revealed concerning some people who fit this description, whether they were from Ethiopia or otherwise. Allah said,

﴿لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِّلَّذِينَ ءَامَنُواْ الْيَهُودَ وَالَّذِينَ أَشْرَكُواْ﴾

(Verily, you will find the strongest among men in enmity to the believers the Jews and those who commit Shirk,) This describes the Jews, since their disbelief is that of rebellion, defiance, opposing the truth, belittling other, people and degrading the scholars. This is why the Jews - may Allah's continued curses descend on them until the Day of Resurrection - killed many of their Prophets and tried to kill the Messenger of Allah several times, as well as, performing magic spells against him and poisoning him. They also incited their likes among the polytheists against the Prophet . Allah's statement,

﴿وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ ءَامَنُواْ الَّذِينَ قَالُواْ إِنَّا نَصَارَى﴾

(and you will find the nearest in love to the believers those who say: "We are Christians.'') refers to those who call themselves Christians, who follow the religion of the Messiah and the teachings of his Injil. These people are generally more tolerant of Islam and its people, because of the mercy and kindness that their hearts acquired through part of the Messiah's religion. In another Ayah, Allah said;

﴿وَجَعَلْنَا فِى قُلُوبِ الَّذِينَ اتَّبَعُوهُ رَأْفَةً وَرَحْمَةً وَرَهْبَانِيَّةً﴾

(And We ordained in the hearts of those who followed him, compassion, mercy, and monasticism...) ﴿57:27﴾. In their book is the saying; "He who strikes you on the right cheek, then turn the left cheek for him.'' And fighting was prohibited in their creed, and this is why Allah said,

﴿ذلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَاناً وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ﴾

(That is because among them are Qissisin (priests) and Ruhban (monks), and they are not proud.) This means that among them are Qissisin (priests). The word Ruhban refers to one dedicated to worship. Allah said,

﴿ذلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَاناً وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ﴾

(That is because among them are priests and monks, and they are not proud.) This describes them with knowledge, worship and humbleness, along with following the truth and fairness.

﴿وَإِذَا سَمِعُواْ مَآ أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ﴾

(And when they listen to what has been sent down to the Messenger, you see their eyes overflowing with tears because of the truth they have recognized.) This refers to the good news that they have about the advent of Muhammad ,

﴿يَقُولُونَ رَبَّنَآ ءَامَنَّا فَاكْتُبْنَا مَعَ الشَّـهِدِينَ﴾

(They say: "Our Lord! We believe; so write us down among the witnesses.'') who testify to the truth and believe in it.

﴿وَمَا لَنَا لاَ نُؤْمِنُ بِاللَّهِ وَمَا جَآءَنَا مِنَ الْحَقِّ وَنَطْمَعُ أَن يُدْخِلَنَا رَبُّنَا مَعَ الْقَوْمِ الصَّـلِحِينَ ﴾

("And why should we not believe in Allah and in that which has come to us of the truth And We wish that our Lord will admit us (in Paradise) along with the righteous people.'') Such sect of Christians are those mentioned in Allah's statement,

﴿وَإِنَّ مِنْ أَهْلِ الْكِتَـبِ لَمَن يُؤْمِنُ بِاللَّهِ وَمَآ أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ خَـشِعِينَ للَّهِ﴾

(And there are, certainly, among the People of the Scripture, those who believe in Allah and in that which has been revealed to you, and in that which has been revealed to them, humbling themselves before Allah.)﴿3:199﴾ and,

﴿الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ - وَإِذَا يُتْلَى عَلَيْهِمْ قَالُواْ ءَامَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَآ إنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ ﴾

(Those to whom We gave the Scripture before it, they believe in it (the Qur'an). And when it is recited to them, they say, "We believe in it. Verily, it is the truth from our Lord. Indeed even before it we were Muslims'')﴿28:52-53﴾, until,

﴿لاَ نَبْتَغِى الْجَـهِلِينَ﴾

("We seek not the ignorant.'')﴿28:55﴾ This is why Allah said here,

﴿فَأَثَابَهُمُ اللَّهُ بِمَا قَالُواْ﴾

(So because of what they said, Allah awarded them...) rewarding them for embracing the faith and recognizing and believing in the truth,

﴿جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا﴾

(Gardens under which rivers flow (in Paradise), they will abide therein forever.) and they will never be removed from it, for they will dwell and remain in it forever and ever,

﴿وَذَلِكَ جَزَآءُ الْمُحْسِنِينَ﴾

(Such is the reward of good-doers) who follow the truth and obey it wherever, whenever and with whomever they find it. Allah then describes the condition of the miserable.

﴿وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَـتِنَآ﴾

(But those who disbelieved and belied Our Ayat,) defied and opposed them,

﴿أُوْلَـئِكَ أَصْحَـبُ الْجَحِيمِ﴾

(they shall be the dwellers of the (Hell) Fire.) For they are the people of the Fire who will enter and reside in it (eternally).

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُحَرِّمُواْ طَيِّبَـتِ مَآ أَحَلَّ اللَّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللَّهَ لاَ يُحِبُّ الْمُعْتَدِينَ - وَكُلُواْ مِمَّا رَزَقَكُمُ اللَّهُ حَلَـلاً طَيِّباً وَاتَّقُواْ اللَّهَ الَّذِى أَنتُم بِهِ مُؤْمِنُونَ ﴾

(87. O you who believe! Make not unlawful the good things which Allah has made lawful to you, and transgress not. Verily, Allah does not like the transgressors.) (88. And eat of the things which Allah has provided for you, lawful and good, and have Taqwa of Allah in Whom you believe.)


There is No Monasticism in Islam

`Ali bin Abi Talhah said that Ibn `Abbas said, "This Ayah ﴿5:87﴾ was revealed about some of the Companions of the Prophet who said, `We should cut off our male organs, abandon the desires of this life and travel in the land, just as the Ruhban (monks) do.' When the Prophet heard of this statement, he summoned them and asked them if they made this statement and they answered `Yes.' The Prophet said,

«لكِنِّي أَصُومُ وَأُفْطِرُ، وَأُصَلِّي، وَأَنَامُ، وَأَنْكِحُ النِّسَاءَ، فَمَنْ أَخَذَ بِسُنَّتِي فَهُوَ مِنِّي، وَمَنْ لَمْ يَأْخُذْ بِسُنَّتِي فَلَيْسَ مِنِّي»

(I fast and break my fast, pray and sleep, and marry women. Whoever follows my Sunnah is of me, and whoever abandons my Sunnah is not of me.)'' Ibn Abi Hatim also collected this Hadith. Ibn Marduwyah recorded that Al-`Awfi said that Ibn `Abbas narrated a similar Hadith. It is recorded in the Two Sahihs that `A'ishah said that some of the Companions asked the wives of the Prophet about the acts of worship that he performed in private. One of them said, "I will not eat meat,'' another said, "I will not marry women,'' while the third said, "I will not sleep on the bed.'' When the Prophet heard this statement, he said,

«مَا بَالُ أَقْوَامٍ يَقُولُ أَحَدُهُمْ كَذَا وَكَذَا، لكِنِّي أَصُومُ وَأُفْطِرُ، وَأَنَامُ وَأَقُومُ، وَآكُلُ اللَّحْمَ، وَأَتَزَوَّجُ النِّسَاءَ، فَمَنْ رَغِبَ عَنْ سُنَّتِي فَلَيْسَ مِنِّي»

(What is the matter with some people who said such and such I fast and break the fast, sleep and wake to stand to pray, eat meat, and marry women. He who is not pleased with my Sunnah is not of me.) Allah's statement,

﴿وَلاَ تَعْتَدُواْ﴾

(and transgress not.) means, do not exaggerate and make it hard for yourselves by prohibiting the permissible things. Do not transgress the limits by excessively indulging in the permissible matters; only use of it what satisfies your need; and do not fall into extravagance. Allah said in other Ayat,

﴿وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ﴾

(And eat and drink but waste not by extravagance.)﴿7:31﴾, and,

﴿وَالَّذِينَ إِذَآ أَنفَقُواْ لَمْ يُسْرِفُواْ وَلَمْ يَقْتُرُواْ وَكَانَ بَيْنَ ذَلِكَ قَوَاماً ﴾

(And those, who, when they spend, are neither extravagant nor miserly, but hold a medium (way) between those (extremes).)﴿25:67﴾ So Allah legislated a medium way between those who are extreme and those who fall into shortcomings, and it does not allow excessive application, nor lack of application. This is why Allah said here,

﴿لاَ تُحَرِّمُواْ طَيِّبَـتِ مَآ أَحَلَّ اللَّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللَّهَ لاَ يُحِبُّ الْمُعْتَدِينَ﴾

(Make not unlawful the good things which Allah has made lawful to you, and transgress not. Verily, Allah does not like the transgressors.) then He said,

﴿وَكُلُواْ مِمَّا رَزَقَكُمُ اللَّهُ حَلَـلاً طَيِّباً﴾

(And eat of the things which Allah has provided for you, lawful and good,)﴿5:88﴾, eat of those items that are pure and lawful for you,

﴿وَاتَّقُواْ اللَّهَ﴾

(and have Taqwa of Allah,) in all your affairs, obey Him and seek His pleasure, all the while staying away from defiance and disobedience of Allah,

﴿وَاتَّقُواْ اللَّهَ الَّذِى أَنتُم بِهِ مُؤْمِنُونَ﴾

(and have Taqwa of Allah in Whom you believe.)

﴿لاَ يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِى أَيْمَـنِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الاٌّيْمَـنَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَـكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلَـثَةِ أَيَّامٍ ذلِكَ كَفَّارَةُ أَيْمَـنِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَـنَكُمْ كَذلِكَ يُبَيِّنُ اللَّهُ لَكُمْ ءَايَـتِهِ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(89. Allah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation feed ten poor, on a scale of the Awsat of that with which you feed your own families; or clothe them; or free a slave. But whosoever cannot afford, then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths. Thus Allah makes clear to you His Ayat that you may be grateful.)


Unintentional Oaths

We mentioned the subject of unintentional oaths in Surat Al-Baqarah, all praise and thanks are due to Allah, and so we do not need to repeat it here. We also mentioned that the Laghw in oaths refers to one's saying, "No by Allah,'' or, "Yes, by Allah,'' unintentionally.


Expiation for Breaking the Oaths

Allah said,

﴿وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الاٌّيْمَـنَ﴾

(but He will punish you for your deliberate oaths.) in reference to the oaths that you intend in your hearts,

﴿فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَـكِينَ﴾

(for its expiation (a deliberate oath) feed ten poor,), who are needy, not able to find necessities of the life. Allah's statement,

﴿مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ﴾

(on a scale of the Awsat of that with which you feed your own families;) means, "On the average scale of what you feed your families,'' according to Ibn `Abbas, Sa`id bin Jubayr and `Ikrimah. `Ata' Al-Khurasani commented on the Ayah, "From the best of what you feed your families''. Allah's statement,

﴿أَوْ كِسْوَتُهُمْ﴾

(or clothe them,) refers to clothing each of the ten persons with what is suitable to pray in, whether the poor person was male or female. Allah knows best. Al-`Awfi said that Ibn `Abbas said that the Ayah means a robe or garment for each poor person (of the ten). Mujahid also said that the least of clothing, referred to in the Ayah, is a garment, and the most is whatever you wish. Al-Hasan, Abu Ja`far Al-Baqir, `Ata', Tawus, Ibrahim An-Nakha`i, Hammad bin Abi Sulayman and Abu Malik said that it means (giving each of the ten poor persons) a garment each. Allah's statement,

﴿أَوْ تَحْرِيرُ رَقَبَةٍ﴾

(or free a slave) refers to freeing a believing slave. In the Muwatta' of Malik, the Musnad of Ash-Shafi`i and the Sahih of Muslim, a lengthy Hadith was recorded that `Umar bin Al-Hakam As-Sulami said that he once had to free a slave (as atonement) and he brought a black slave girl before the Messenger of Allah , who asked her;

«أَيْنَ اللهُ؟»

(Where is Allah) She said, "Above the heavens.'' He said,

«مَنْ أَنَا؟»

(Who am I) She said, "The Messenger of Allah.'' He said,

«أَعْتِقْهَا فَإِنَّهَا مُؤْمِنَة»

(Free her, for she is a believer.) There are three types of expiation for breaking deliberate oaths, and whichever one chooses, it will suffice, according to the consensus (of the scholars). Allah mentioned the easiest, then the more difficult options, since feeding is easier than giving away clothes, and giving away clothes is easier than freeing a slave. If one is unable to fulfill any of these options, then he fasts for three days for expiation, just as Allah said,

﴿فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلَـثَةِ أَيَّامٍ﴾

(But whosoever cannot afford (that), then he should fast for three days.) Ubayy bin Ka`b and Ibn Mas`ud and his students read this Ayah as follows, "Then he should fast three consecutive days.'' Even if this statement was not narrated to us as a part of the Qur'an through Mutawatir narration, it would still be an explanation of the Qur'an by the Companions that has the ruling of being related from the Prophet . Allah's statement,

﴿ذلِكَ كَفَّارَةُ أَيْمَـنِكُمْ إِذَا حَلَفْتُمْ﴾

(That is the expiation for the oaths when you have sworn.)﴿5:89﴾ means, this is the legal way to atone for deliberate oaths,

﴿وَاحْفَظُواْ أَيْمَـنَكُمْ﴾

(And protect your oaths.) Do not leave your broken oaths without paying the expiation for them, according to the meaning given by Ibn Jarir.

﴿كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آيَـتِهِ﴾

(Thus Allah makes clear to you His Ayat) and explains them to you,

﴿لَعَلَّكُمْ تَشْكُرُونَ﴾

(that you may be grateful.)

﴿يَـأَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالاٌّنصَابُ وَالاٌّزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ - إِنَّمَا يُرِيدُ الشَّيْطَـنُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَآءَ فِى الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللَّهِ وَعَنِ الصَّلَوةِ فَهَلْ أَنْتُمْ مُّنتَهُونَ - وَأَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ وَاحْذَرُواْ فَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّمَا عَلَى رَسُولِنَا الْبَلَـغُ الْمُبِينُ - لَيْسَ عَلَى الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَءامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ ثُمَّ اتَّقَواْ وَءَامَنُواْ ثُمَّ اتَّقَواْ وَّأَحْسَنُواْ وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ ﴾

(90. O you who believe! Khamr, Maysir, Ansab, and Azlam are a Rijs of Shaytan's handiwork. So avoid that in order that you may be successful.) (91. Shaytan wants only to excite enmity and hatred between you with Khamr and Maysir, and hinder you from the remembrance of Allah and from the Salah (the prayer). So, will you not then abstain) (92. And obey Allah and obey the Messenger, and beware. Then if you turn away, you should know that it is Our Messenger's duty to convey in the clearest way.) (93. Those who believe and do righteous good deeds, there is no sin on them for what they ate, if they have Taqwa and believe and do righteous good deeds, and they (again) have Taqwa and believe, and then (once again) have Taqwa and perform good. And Allah loves the good-doers.)


Prohibiting Khamr (Intoxicants) and Maysir (Gambling)

Allah forbids His believing servants from consuming Khamr and Maysir which is gambling. Ibn Abi Hatim recorded that `Ali bin Abi Talib, the Leader of the Faithful, said that chess is a type of gambling. Ibn Abi Hatim recorded that `Ata', Mujahid and Tawus, or , two of them, said that every type of gambling, including children's playing with (a certain type of) nuts, is Maysir. Ibn `Umar said that Al-Maysir means gambling, and this is the same statement that Ad-Dahhak reported from Ibn `Abbas, who added, "They used to gamble during the time of Jahiliyyah, until Islam came. Allah then forbade them from this evil behavior.''


Meaning of Ansab and Azlam

Al-Ansab were altar stones, in whose vicinity sacrifices were offered (during the time of Jahiliyyah), according to Ibn `Abbas, Mujahid, `Ata', Sa`id bin Jubayr and Al-Hasan. They also said that Al-Azlam were arrows that they used for lotteries to make decisions, as Ibn Abi Hatim narrated. Allah said,

﴿رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ﴾

(A Rijs of Shaytan's handiwork) meaning, abomination of Shaytan's handiwork, according to `Ali bin Abi Talhah who reported it from Ibn `Abbas. Sa`id bin Jubayr said that Rijs means `sin' while Zayd bin Aslam said; "An evil handiwork of Shaytan.''

﴿فَاجْتَنِبُوهُ﴾

(So avoid that) avoid all of these abominations,

﴿لَعَلَّكُمْ تُفْلِحُونَ﴾

(in order that you may be successful.) and this is a statement of encouragement. Allah said next,

﴿إِنَّمَا يُرِيدُ الشَّيْطَـنُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَآءَ فِى الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللَّهِ وَعَنِ الصَّلَوةِ فَهَلْ أَنْتُمْ مُّنتَهُونَ ﴾

(Shaytan wants only to excite enmity and hatred between you with Khamr (intoxicants) and Maysir (gambling), and hinder you from the remembrance of Allah and from the Salah (the prayer). So, will you not then abstain) This is a threat and a warning.


Hadiths that Prohibit Khamr (Intoxicants)

Imam Ahmad recorded that Abu Hurayrah said, "There were three stages to prohibiting Khamr (intoxicants). When the Messenger of Allah migrated to Al-Madinah, the people were consuming alcohol and gambling, so they asked the Messenger of Allah about these things, Allah revealed,

﴿يَسْـَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَآ إِثْمٌ كَبِيرٌ وَمَنَـفِعُ لِلنَّاسِ﴾

(They ask you about alcoholic drink and gambling. Say: "In them is a great sin, and (some) benefit for men.'')﴿2:219﴾, until the end of the Ayah. The people said, `They (intoxicants and gambling) were not prohibited for us. Allah only said,

﴿فِيهِمَآ إِثْمٌ كَبِيرٌ وَمَنَـفِعُ لِلنَّاسِ﴾

(In them is a great sin, and (some) benefit for men.)' So they went on drinking Khamr until one day, one of the emigrants lead his companions in the Maghrib prayer and mixed up the Ayat in his recitation. Thereafter, Allah sent down a tougher statement,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقْرَبُواْ الصَّلَوةَ وَأَنتُمْ سُكَـرَى حَتَّى تَعْلَمُواْ مَا تَقُولُونَ﴾

(O you who believe! Approach not the Salah (the prayer) when you are in a drunken state until you know (the meaning of) what you utter.)﴿4:43﴾ xThen, the people would drink before the time of the prayer so that they would attend the prayer while sober. A firmer Ayah was later revealed,

﴿يَـأَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالاٌّنصَابُ وَالاٌّزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ ﴾

(O you who believe! Khamr, Maysir, Ansab, and Azlam are an abomination of Shaytan's handiwork. So avoid that in order that you may be successful.)﴿5:90-91﴾ So they said, `We abstained, O Lord!' Later, some people said, `O Allah's Messenger! Some people died in the cause of Allah, while some others died in their beds, but they used to drink alcohol and indulge in gambling, which Allah has made a Rijs of the work of Shaytan.' So Allah sent down,

﴿لَيْسَ عَلَى الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جُنَاحٌ فِيمَا طَعِمُواْ﴾

(Those who believe and do righteous good deeds, there is no sin on them for what they ate...) ﴿5:93﴾, until the end of the Ayah. The Prophet said,

«لَوْ حُرِّمَ عَلَيْهِمْ لَتَرَكُوهُ كَمَا تَرَكْتُم»

(Had they been made impermissible for them, they would have abandoned them as you have abandoned them.) Ahmad recorded this Hadith. Imam Ahmad recorded that `Umar bin Al-Khattab said, "O Allah! Explain the verdict about Khamr to us clearly.'' The Ayah in Surat Al-Baqarah was revealed,

﴿يَسْـَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَآ إِثْمٌ كَبِيرٌ﴾

(They ask you about alcoholic drink and gambling. Say: "In them is a great sin.'')﴿2:219﴾ `Umar was summoned and this Ayah was recited to him, but he still said, "O Allah! Make the verdict of Khamr clear to us.'' Then the Ayah in Surat An-Nisa' was revealed,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقْرَبُواْ الصَّلَوةَ وَأَنتُمْ سُكَـرَى﴾

(O you who believe! Do not approach the Salah when you are in a drunken state.)﴿4:43﴾ Thereafter, the Prophet had someone herald when it was time to pray, "Those in a drunken state are not to approach the prayer.'' `Umar was again summoned and the Ayah was recited to him, but he still said, "O Allah! Make the verdict concerning Khamr clear to us.'' Then, the Ayah in Surat Al-Ma'idah ﴿5:91﴾ was revealed, and `Umar was summoned and it was recited to him. When he reached the part of the Ayah that reads,

﴿فَهَلْ أَنْتُمْ مُّنتَهُونَ﴾

(So, will you not then abstain)﴿5:91﴾, `Umar said, "We abstained, we abstained.'' Abu Dawud, At-Tirmidhi, and An-Nasa'i recorded this Hadith. `Ali bin Al-Madini and At-Tirmidhi graded it Sahih. It is recorded in the Two Sahihs, that `Umar bin Al-Khattab said in a speech; while standing on the Minbar of the Messenger of Allah (in the Prophet's Masjid in Al-Madinah) "O people! The prohibition of Khamr was revealed; and Khamr was extracted from five things: From grapes, dates, honey, wheat and barley. Khamr is what intoxicates the mind.'' Al-Bukhari recorded that Ibn `Umar said, "The prohibition of Khamr was revealed when there were five kinds of intoxicants in Al-Madinah, besides what was produced from grapes.''


Another Hadith

Imam Ahmad recorded that Anas said, "I once was giving an alcoholic beverage to Abu `Ubaydah bin Al-Jarrah, `Ubayy bin Ka`b, Suhayl bin Bayda' and several of their friends meeting at Abu Talhah's house. When they were almost intoxicated, some Muslims came and said, `Did you not know that Khamr has been prohibited' They said, `We'll wait and ask.' They then said, `O Anas! Spill the remaining alcohol out of your container.' By Allah! They never drank it again, and their Khamr at that time was made from unripe and normal dates.''' This is also recorded in the Two Sahihs. In another narration by Anas, "I was the butler of the people in the house of Abu Talhah when Khamr was prohibited, and in those days alcohol was made from unripe and normal dates. A caller then heralded, and Abu Talhah ordered me to see what it was about. So I found that a person was announcing that alcoholic drinks had been prohibited. Abu Talhah ordered me to go out and spill the wine. I went out and spilled it, and it flowed in the streets of Al-Madinah. Some people said, `Some people were killed and wine was still in their stomachs.' Later on, Allah's revelation came,

﴿لَيْسَ عَلَى الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جُنَاحٌ فِيمَا طَعِمُواْ﴾

(Those who believe and do righteous good deeds, there is no sin on them for what they ate...)﴿5:93﴾.'' Ibn Jarir recorded that Anas bin Malik said, "I was serving Abu Talhah, Abu `Ubaydah bin Al-Jarrah, Abu Dujanah, Mu`adh bin Jabal and Suhayl bin Bayda', until they became intoxicated from an alcoholic drink made of mixed unripe and normal dates. Then I heard someone herald, `Khamr has been made illegal.' So no one went in or out until we spilled the alcohol and broke its barrels. Some of us then performed ablution and others took a shower, and we wore some perfume. We then went out to the Masjid while the Messenger of Allah was reciting,

﴿يَـأَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالاٌّنصَابُ وَالاٌّزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ فَاجْتَنِبُوهُ﴾

(O you who believe! Khamr, Maysir, Ansab, and Azlam are only an abomination of Shaytan's handiwork. So avoid that...)﴿5:90﴾, until,

﴿فَهَلْ أَنْتُمْ مُّنتَهُونَ﴾

(So, will you not then abstain)﴿5:91﴾. A man asked, `O Allah's Messenger! What about those who died drinking it' Allah sent down the verse,

﴿لَيْسَ عَلَى الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جُنَاحٌ فِيمَا طَعِمُواْ﴾

(Those who believe and do righteous good deeds, there is no sin on them for what they ate.)﴿5:93﴾.''


Another Hadith

Imam Ahmad recorded that Ibn `Umar said that the Messenger of Allah said,

«لُعِنَتِ الْخَمْرُ عَلى عَشْرَةِ أَوْجُهٍ: لُعِنَتِ الْخَمْرُ بِعَيْنِهَا، وَشَارِبُهَا، وَسَاقِيهَا، وَبَائِعُهَا، وَمُبْتَاعُهَا، وَعَاصِرُهَا، وَمُعْتَصِرُهَا، وَحَامِلُها، وَالْمَحْمُولَةُ إِلَيْهِ، وَآكِلُ ثَمَنِهَا»

(Ten matters related to Khamr were cursed. Khamr itself was cursed, whoever drinks it, its server, seller, buyer, brewer, who asks for it to be brewed, whoever carries it, whomever it is carried to and whoever consumes its price.) Abu Dawud and Ibn Majah recorded this Hadith. Ahmad recorded that Ibn `Umar said, "Once, the Messenger of Allah went out and I went out with him. I walked to his right, but Abu Bakr came along and I gave way to him, and Abu Bakr was walking on the Prophet's right, while I was walking on his left. Then `Umar came along and he was walking on the Prophet's left, since I gave way to him. The Messenger of Allah then found a leather skin hanging containing alcohol, so he asked for a knife and ordered that the skin be cut open. He then said,

«لُعِنَتِ الْخَمْرُ وَشَارِبُهَا، وَسَاقِيهَا، وَبَائِعُهَا، وَمُبْتَاعُهَا، وَحَامِلُهَا، وَالْمَحْمُولَةُ إِلَيْهِ، وَعَاصِرُهَا وَمُعْتَصِرُهَا، وَآكِلُ ثَمَنِهَا»

(Khamr was cursed, and so are those who drink it, serve it, sell it, buy it, carry it, have it carried to them, brew it, have it brewed and consume its price.)''


Another Hadith

Al-Hafiz Abu Bakr Al-Bayhaqi recorded that Sa`d said, "There were four Ayat revealed about Khamr...'' He then said, "A man from Al-Ansar made some food and invited us. We drank Khamr before it was prohibited and became intoxicated, and thus started to boast about our status. The Ansar said that they were better, while Quraysh (the Muhajirin) said that they were better. So a man from the Ansar took a bone and struck Sa`d's nose with it and made a flesh wound on it. Ever since that happened, Sa`d's nose had a scar from that wound. The Ayah,

﴿إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ﴾

(Intoxicants, gambling,) until,

﴿فَهَلْ أَنْتُمْ مُّنتَهُونَ﴾

(So, will you not then abstain) was later revealed.'' Muslim recorded this Hadith.


Another Hadith

Ibn Abi Hatim recorded that `Abdullah bin `Amr said, "This Ayah in the Qur'an,

﴿يَـأَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالاٌّنصَابُ وَالاٌّزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَـنِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ ﴾

(O you who believe! Khamr, Maysir, Ansab, and Azlam are only an abomination of Shaytan's handiwork. So avoid that in order that you may be successful.)﴿5:90﴾, was also in the Tawrah; `Allah has sent down truth to eradicate falsehood, joyful play, flute or wind instruments, Zafan (dances) and Kibarat (refering to cabarets using the lute and bagpipe), tambourine, guitar, harp and lyric and love poetry. And Khamr is bitter for those who taste it. Allah has vowed by His grace and power, `Whoever drinks it after I prohibited it, I will make him thirsty on the Day of Resurrection. Whoever abandons it after I prohibited it, I will let him taste it in the residence of Grace (Paradise).''' Its chain of narration is Sahih


Another Hadith

Ash-Shafi`i narrated that Malik narrated that Nafi` said that Ibn `Umar said that the Messenger of Allah said,

«مَنْ شَرِبَ الْخَمْرَ فِي الدُّنْيَا ثُمَّ لَمْ يَتُبْ مِنْهَا حُرِمَهَا فِي الآخِرَة»

(Whoever drinks Khamr in the life of this world and does not repent from it, will be deprived of it in the Hereafter.) Al-Bukhari and Muslim recorded this Hadith. Muslim recorded that Ibn `Umar said that the Messenger of Allah said,

«كُلُّ مُسْكِرٍ خَمْرٌ، وَكُلُّ مُسْكِرٍ حَرَامٌ، وَمَنْ شَرِبَ الْخَمْرَ فَمَاتَ وَهُوَ يُدْمِنُهَا وَلَمْ يَتُبْ مِنْهَا، لَمْ يَشْرَبْهَا فِي الْآخِرَة»

(Every intoxicant is Khamr, and every intoxicant is unlawful. Whoever drinks Khamr and dies while addicted to it, without repenting from drinking it, will not drink it in the Hereafter.) `Abdur-Rahman bin Al-Harith bin Hisham said that he heard `Uthman bin `Affan saying, "Avoid Khamr, for it is the mother of all sins. There was a man before your time who used to worship Allah secluded from the people. Later, an evil woman loved him and sent her female servant to him saying that they wanted him to witness something. So he went with the servant. Whenever they went through the door, she locked it behind them, until he reached a beautiful woman with a young servant boy and some alcohol. She said to him, `By Allah! I did not invite you to be a witness for anything, but called you to have sex with me, kill this boy or drink this alcohol.' So she gave him some alcohol, and he kept asking for more until he ﴿became intoxicated and﴾ had sex with her and killed the boy. Therefore, avoid Khamr, because it is never combined with faith, but one of them is bound to expel the other (from the heart).'' This was recorded by Al-Bayhaqi. This statement has an authentic chain of narration. Abu Bakr bin Abi Ad-Dunya recorded this statement in his book on the prohibition of intoxicants, but he related it from the Prophet. Relating it from `Uthman is more authentic, and Allah knows best. Ahmad bin Hanbal recorded that Ibn `Abbas said, "When Khamr was prohibited, some people said, `O Allah's Messenger! What about our brethren who died while still drinking Khamr' Allah sent down the Ayah

﴿لَيْسَ عَلَى الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جُنَاحٌ فِيمَا طَعِمُواْ﴾

(Those who believe and do righteous good deeds, there is no sin on them for what they ate,) until the end of the Ayah. When the Qiblah (direction of the prayer) was changed (from Jerusalem to Makkah), some people asked, `O Allah's Messenger! What about our brethren who died while still praying toward Jerusalem' Allah sent down,

﴿وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَـنَكُمْ﴾

(And Allah would never make your faith to be lost.)''﴿2:143﴾ `Abdullah bin Mas`ud said that the Prophet said when the Ayah,

﴿لَيْسَ عَلَى الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَءامَنُواْ﴾

(Those who believe and do righteous good deeds, there is no sin on them for what they ate, if they have Taqwa, and believe...) was revealed,

«قِيلَ لِي: أَنْتَ مِنْهُم»

(I was told, that you are among them.) This is the narration that Muslim, At-Tirmidhi and An-Nasa'i collected.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لَيَبْلُوَنَّكُمُ اللَّهُ بِشَىْءٍ مِّنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَـحُكُمْ لِيَعْلَمَ اللَّهُ مَن يَخَافُهُ بِالْغَيْبِ فَمَنِ اعْتَدَى بَعْدَ ذلِكَ فَلَهُ عَذَابٌ أَلِيمٌ - يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقْتُلُواْ الصَّيْدَ وَأَنْتُمْ حُرُمٌ وَمَن قَتَلَهُ مِنكُم مُّتَعَمِّداً فَجَزَآءٌ مِّثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِّنْكُمْ هَدْياً بَـلِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَـكِينَ أَو عَدْلُ ذلِكَ صِيَاماً لِّيَذُوقَ وَبَالَ أَمْرِهِ عَفَا اللَّهُ عَمَّا سَلَف وَمَنْ عَادَ فَيَنْتَقِمُ اللَّهُ مِنْهُ وَاللَّهُ عَزِيزٌ ذُو انْتِقَامٍ ﴾

(94. O you who believe! Allah will certainly make a trial for you with something in the game that is well within reach of your hands and your lances, that Allah may test who fears Him in the unseen. Then whoever transgresses thereafter, for him there is a painful torment.) (95. O you who believe! Kill not game while you are in a state of Ihram, and whosoever of you kills it intentionally, the penalty is an offering, brought to the Ka`bah, of livestock equivalent to the one he killed, as adjudged by two just men among you; or, for expiation, he should feed the poor, or its equivalent in fasting, that he may taste the heaviness (punishment) of his deed. Allah has forgiven what is past, but whosoever commits it again, Allah will take retribution from him. And Allah is Almighty, All-Able of Retribution.) v


Prohibiting Hunting Game in the Sacred Area and During the State of Ihram

﴿`Ali bin Abi Talhah﴾ Al-Walibi said that Ibn `Abbas said that Allah's statement,

﴿لَيَبْلُوَنَّكُمُ اللَّهُ بِشَىْءٍ مِّنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَـحُكُمْ﴾

(Allah will certainly make a trial for you with something in (the matter of) the game that is well within reach of your hands and your lances,)﴿5:94﴾, refers to, "The weak and young game. Allah tests His servants with such game during their Ihram, that if they wish, they would be able to catch it with their hands. Allah has commanded them to avoid catching it.'' Mujahid said that,

﴿تَنَالُهُ أَيْدِيكُمْ﴾

(well within reach of your hands) refers to the young game and chicks, while

﴿وَرِمَـحُكُمْ﴾

(and your lances,) refers to mature game. Muqatil bin Hayyan said that this Ayah was revealed during the `Umrah of Al-Hudaybiyyah, when wild game and birds were coming to the Muslim camping area, which they had never seen the likes of before. Allah prohibited them from hunting the game while in the state of Ihram,

﴿لِيَعْلَمَ اللَّهُ مَن يَخَافُهُ بِالْغَيْبِ﴾

(that Allah may test who fears Him in the unseen. ) Therefore, Allah tests His servants with the game that comes near their camping area, for if they wish, they can catch it with their hands and spears in public and secret. This is how the obedience of those who obey Allah in public and secret becomes apparent and tested. In another Ayah, Allah said;

﴿إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ ﴾

(Verily! Those who fear their Lord in the unseen, theirs will be forgiveness and a great reward (i.e. Paradise).) Allah said next,

﴿فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ﴾

(Then whoever transgresses thereafter.) after this warning and threat, according to As-Suddi, then,

﴿فَلَهُ عَذَابٌ أَلِيمٌ﴾

(for him there is a painful torment.) for his defiance of Allah's command and what He has decreed. Allah said next,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَقْتُلُواْ الصَّيْدَ وَأَنْتُمْ حُرُمٌ﴾

(O you who believe! Kill not game while you are in a state of Ihram,) This Ayah prohibits killing the game in the state of Ihram, except what is exempt from this as mentioned in the Two Sahihs; `A'ishah narrated that the Messenger of Allah said,

«خَمْسٌ فَوَاسِقُ يُقْتَلْنَ فِي الْحِلِّ وَالْحَرَمِ: الْغُرَابُ، وَالْحِدَأَةُ، وَالْعَقْرَبُ، وَالْفَأْرَةُ، وَالْكَلْبُ الْعَقُور»

(Five are Fawasiq, they may be killed while in Ihram or not; the crow, the kite, the scorpion, the mouse and the rabid dog.) Ibn `Umar narrated that the Messenger of Allah said,

«خَمْسٌ مِنَ الدَّوَابِّ لَيْسَ عَلَى الْمُحْرِمِ فِي قَتْلِهِنَّ جُنَاحٌ: الْغُرَابُ، وَالْحِدَأَةُ، وَالْعَقْرَبُ، وَالْفَأْرَةُ، وَالْكَلْبُ الْعَقُور»

(It is not harmful in a state of Ihram to kill five kinds of animals: the crow, the kite, the scorpion, the mouse and the rabid dog.) This Hadith was recorded in the Two Sahihs. Ayyub narrated that Nafi` narrated similar wordings for this Hadith from Ibn `Umar. Ayyub said, "So I said to Nafi`, `What about the snake' He said, `There is no doubt that killing the snake is allowed.''' The ruling concerning the rabid dog also includes the wolf, lion, leopard, tiger and their like, since they are more dangerous than the rabid dog, or because the term Kalb (dog) covers them. Allah knows best. Abu Sa`id narrated that the Prophet was asked about the animals that the Muhrim is allowed to kill and he said,

«الحَيَّةُ، وَالْعَقْرَبُ، وَالْفُوَيسِقَةُ، وَيَرْمِي الْغُرَابَ وَلَا يُقْتُلُهُ، وَالْكَلْبُ الْعَقُورُ، وَالحِدَأَةُ، وَالسَّبُعُ العَادِي»

(The snake, the scorpion, the mouse, and the crow - which is shot at but not killed -- the rabid dog, the kite and wild beasts of prey.) Abu Dawud recorded this Hadith, as did At-Tirmidhi, who said, "Hasan'', and Ibn Majah.


The Penalty of Killing Game in the Sacred Area or in the State of Ihram

Allah said,

﴿وَمَن قَتَلَهُ مِنكُم مُّتَعَمِّداً فَجَزَآءٌ مِّثْلُ مَا قَتَلَ مِنَ النَّعَمِ﴾

(And whosoever of you kills it intentionally, the penalty is ﴿an offering of﴾ livestock equivalent to the one he killed.) Mujahid bin Jabr said, "The meaning of `intentionally' here is that one intends to kill the game while forgetting that he is in the state of Ihram. Whoever intentionally kills the game while aware that he is in the state of Ihram, then this offense is more grave than to make an expiation, and he also loses his Ihram.'' This statement is odd, and the view of majority is that they have to pay the expiation for killing the game whether they forgot that they are in Ihram or not. Az-Zuhri said, "The Book (the Qur'an) asserts the expiation for intentional killing, and the Sunnah included those who forget, as well.'' The meaning of this statement is that the Qur'an mentioned the expiation and sin of those who intentionally kill game,

﴿لِّيَذُوقَ وَبَالَ أَمْرِهِ عَفَا اللَّهُ عَمَّا سَلَف وَمَنْ عَادَ فَيَنْتَقِمُ اللَّهُ مِنْهُ﴾

(that he may taste the heaviness (punishment) of his deed. Allah has forgiven what is past, but whosoever commits it again, Allah will take retribution from him.) the Sunnah that includes the rulings issued by the Prophet and his Companions, indicated the necessity of expiation in cases of unintentional killing of game, just as the Book legislated expiation for intentional killing. Killing game is a form of waste, which requires expiation in intentional and unintentional cases, although those who intend it have sinned, rather than those who made an honest error. Allah's statement,

﴿فَجَزَآءٌ مِّثْلُ مَا قَتَلَ مِنَ النَّعَمِ﴾

(The penalty is ﴿an offering of﴾ livestock equivalent to the one he killed.) indicates the necessity of offering an equivalent animal to the one the Muhrim killed. The Companions gave rulings that the camel, for instance, is the equivalent of the ostrich, the cow is the equivalent of wild cattle, and the goat for the deer. As for the cases when there is no equivalent for the killed animal, Ibn `Abbas said that one should spend its amount in Makkah (i.e. charity), as Al-Bayhaqi recorded. Allah's statement,

﴿يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِّنْكُمْ﴾

(As adjudged by two just men among you;) means, two just Muslim men should determine an animal equivalent to the game killed, or the amount of its price. Ibn Jarir recorded that Abu Jarir Al-Bajali said, "I killed a deer when I was in the state of Ihram and mentioned this fact to `Umar, who said, `Bring two of your brethren and let them judge you.' So I went to `Abdur-Rahman and Sa`d and they said that I should offer a male sheep.'' Ibn Jarir recorded that Tariq said, "Arbad killed a deer while in the state of Ihram and he went to `Umar to judge him. `Umar said to him, `Let us both judge,' and they judged that Arbad should offer a goat that was fed on abundant water and grass. `Umar commented,

﴿يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِّنْكُمْ﴾

(As adjudged by two just men among you;).'' Allah's statement,

﴿هَدْياً بَـلِغَ الْكَعْبَةِ﴾

(...an offering brought to the Ka`bah.) indicates that this equivalent animal should be brought to the Ka`bah, meaning, the Sacred Area, where it should be slaughtered and its meat divided between the poor of the Sacred Area. There is a consensus on this ruling. Allah said,

﴿أَوْ كَفَّارَةٌ طَعَامُ مَسَـكِينَ أَو عَدْلُ ذلِكَ صِيَاماً﴾

(or, for expiation, he should feed the poor, or its equivalent in fasting,) that is, if the Muhrim does not find an equivalent to what he killed, or the animal hunted is not comparable to anything else. `Ali bin Abi Talhah said that Ibn `Abbas commented on the Ayah,

﴿هَدْياً بَـلِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَـكِينَ أَو عَدْلُ ذلِكَ صِيَاماً﴾

(...an offering brought to the Ka`bah, or, for expiation, he should feed the poor, or its equivalent in fasting.) "If the Muhrim killed game, then his judgement is its equivalent. If he kills an antelope, he offers a sheep slaughtered in Makkah. If he cannot, then he feeds six poor people, otherwise he should fast for three days. If he kills a deer, he offers a cow. If unable, he feeds twenty poor people, or otherwise if unable, he fasts for twenty days. If he kills an ostrich or zebra, he offers a camel, or he feeds thirty poor people, or fasts thirty days.'' Ibn Abi Hatim and Ibn Jarir recorded this statement, and in Ibn Jarir's narration, the food measurement is a Mudd (4 handfuls of food) each that suffices for the poor. Allah's statement,

﴿لِّيَذُوقَ وَبَالَ أَمْرِهِ﴾

(that he may taste the heaviness (punishment) of his deed.) means, We have required him to pay this expiation so that he tastes the punishment of his error,

﴿عَفَا اللَّهُ عَمَّا سَلَف﴾

(Allah has forgiven what is past.) during the time of Jahiliyyah, provided that one becomes good in Islam and follows Allah's Law, all the while avoiding the sin. Allah then said,

﴿وَمَنْ عَادَ فَيَنْتَقِمُ اللَّهُ مِنْهُ﴾

(but whosoever commits it again, Allah will take retribution from him.) meaning, whoever does this after it has been prohibited in Islam and having knowledge that it is prohibited,

﴿فَيَنْتَقِمُ اللَّهُ مِنْهُ وَاللَّهُ عَزِيزٌ ذُو انْتِقَامٍ﴾

(Allah will take retribution from him. And Allah is Almighty, All-Able of retribution.) Ibn Jurayj said, "I said to `Ata', `What is the meaning of,

﴿عَفَا اللَّهُ عَمَّا سَلَف﴾

(Allah has forgiven what is past.)' He said, `Meaning, during the time of Jahiliyyah.' I asked about,

﴿وَمَنْ عَادَ فَيَنْتَقِمُ اللَّهُ مِنْهُ﴾

(but whosoever commits it again, Allah will take retribution from him.) He said, `Whoever commits this offense again in Islam, then Allah will take retribution from him and he also has to pay the expiation.' I asked, `Is there any punishment for repeating this offense that you know of' He said, `No.' I said, `Do you think that the authorities should punish him' He said, `No, for it is a sin that he committed between him and Allah. He should pay the expiation.''' Ibn Jarir recorded this statement. It was said that the `Allah will take retribution' refers to the expiation, according to Sa`id bin Jubayr, `Ata', and the majority among the earlier and later generations. They stated that when the Muhrim kills game, the expiation becomes necessary, regardless of whether it was the first, second or third offense, and whether intentional or by error. Ibn Jarir commented on Allah's statement;

﴿وَاللَّهُ عَزِيزٌ ذُو انتِقَامٍ﴾

(And Allah is Almighty, All-Able of retribution.) "Allah says that He is invincible in His control, none can resist Him, prevent Him from exacting retribution from anyone, or stop Him from punishing anyone. This is because all creation is His creation and the decision is His, His is the might, and His is the control. His statement,

﴿ذُو انتِقَامٍ﴾

(All-Able of retribution.) meaning, He punishes those who disobey Him for their disobedience of Him.''

﴿أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَـعاً لَّكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُماً وَاتَّقُواْ اللَّهَ الَّذِى إِلَيْهِ تُحْشَرُونَ - جَعَلَ اللَّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَاماً لِّلنَّاسِ وَالشَّهْرَ الْحَرَامَ وَالْهَدْىَ وَالْقَلَـئِدَ ذلِكَ لِتَعْلَمُواْ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَأَنَّ اللَّهَ بِكُلِّ شَىْءٍ عَلِيمٌ - اعْلَمُواْ أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللَّهَ غَفُورٌ رَّحِيمٌ - مَّا عَلَى الرَّسُولِ إِلاَّ الْبَلَـغُ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ ﴾

(96. Lawful to you is water game and its use for food -- for the benefit of yourselves and those who travel, but forbidden is (the pursuit of) land game as long as you are in a state of Ihram. And have Taqwa of Allah to Whom you shall be gathered back.) (97. Allah has made the Ka`bah, the Sacred House, an asylum of security and benefits for mankind, and also the Sacred Month and the animals of offerings and the garlanded, that you may know that Allah has knowledge of all that is in the heavens and all that is in the earth, and that Allah is the All-Knower of each and everything.) (98. Know that Allah is severe in punishment and that Allah is Oft-Forgiving, Most Merciful.) (99. The Messenger's duty is but to convey. And Allah knows all that you reveal and all that you conceal.)


Water Game is Allowed for the Muhrim

Sa`id bin Al-Musayyib, Sa`id bin Jubayr and others commented on Allah's statement;

﴿أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ﴾

(Lawful to you is (the pursuit of) water game...) that it means, what one eats fresh from it, while,

﴿وَطَعَامُهُ﴾

(And its use for food) what is eaten dry and salted. Ibn `Abbas said that `water game' refers to what is taken from water while still alive, while,

﴿وَطَعَامُهُ﴾

(and its use for food) refers to what the water throws ashore dead. Similar statements were reported from Abu Bakr As-Siddiq, Zayd bin Thabit, `Abdullah bin `Amr, Abu Ayyub Al-Ansari, `Ikrimah, Abu Salamah bin `Abdur-Rahman, Ibrahim An-Nakha`i and Al-Hasan Al-Basri. Allah's statement,

﴿مَتَـعاً لَّكُمْ وَلِلسَّيَّارَةِ﴾

(for the benefit of yourselves and those who travel,) as food and provision for you,

﴿وَلِلسَّيَّارَةِ﴾

(and those who travel, ) those who are in the sea and traveling along the sea, according to `Ikrimah. Other scholars said that water game is allowed for those who fish it from the sea, as well as, when it is salted and used as food for travelers inland. A similar statement was reported from Ibn `Abbas, Mujahid and As-Suddi and others. Imam Malik bin Anas recorded that Jabir bin `Abdullah said, "Allah's Messenger sent an army towards the east coast and appointed Abu `Ubaydah bin Al-Jarrah as their commander, and the army consisted of three hundred men, including myself. We marched on until we reached a place where our food was about to finish. Abu `Ubaydah ordered us to collect all the food for our journey, and it was collected in two bags of dates. Abu `Ubaydah kept on giving us our daily ration in small amounts from it, until it was exhausted. The share of each of us used to be one date only.'' I (one of the narrators from Jabir) said, "How could one date suffice for you'' Jabir replied, "We came to know its value when even that finished.'' Jabir added, "When we reached the seashore, we saw a huge fish which was like a small mountain. The army ate from it for eighteen days. Then Abu `Ubaydah ordered that two of its ribs be affixed in the ground. Then he ordered that a she-camel be ridden, and it passed under the two ribs (forming an arch) without touching them.'' This Hadith was also collected in the Two Sahihs. eMalik recorded that Abu Hurayrah said, "A man asked Allah's Messenger, `O Allah's Messenger! We go to sea and carry little water with us. If we use it for Wudu', we get thirsty, so should we use seawater for Wudu'' The Messenger of Allah said,

«هُوَ الطَّهُورُ مَاؤُهُ الْحِلُّ مَيْتَتُه»

(Its water is pure and its dead are lawful).'' The two Imams, Ash-Shafi`i and Ahmad bin Hanbal, recorded this Hadith, along with the Four Sunan compilers. Al-Bukhari, At-Tirmidhi and Ibn Hibban graded it Sahih. This Hadith was also recorded from the Prophet by several other Companions.


Hunting Land Game is Prohibited During Ihram

Allah said,

﴿وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُماً﴾

(but forbidden is land game as long as you are in a state of Ihram.) Therefore, hunting land game during Ihram is not allowed, and if someone who is in the state of Ihram hunts, he will have to pay expiation, along with the sin he earns if he does it intentionally. If he hunts by mistake, he will have to pay the expiation and is not allowed to eat from it, because this type of game is just like dead animals, be he a Muhrim or a non-Muhrim. If someone who is not in the state of Ihram hunts and gives the food to a Muhrim, the Muhrim is not allowed to eat from its meat if it was killed for him in particular. As-Sa`b bin Jaththamah said that he gave a zebra as a gift to the Prophet in the area of Waddan or Abwa', the Prophet gave it back. When the Prophet saw the effect of his returning the gift on As-Sa`b's face, he said,

«إِنَّا لَمْ نَرُدَّهُ عَلَيْكَ إِلَّا أَنَّا حُرُم»

(We only gave it back to you because we are in a state of Ihram.) This Hadith was collected in the Two Sahihs. The Prophet thought that As-Sa`b hunted the zebra for him, and this is why he refused to take it. Otherwise, the Muhrim is allowed to eat from the game if one who is not in Ihram hunts it. For when Abu Qatadah hunted a zebra when he was not a Muhrim and offered it to those who were in the state of Ihram, they hesitated to eat from it. They asked the Messenger of Allah and he said,

«هَلْ كَانَ مِنْكُمْ أَحَدٌ أَشَارَ إِلَيْهَا أَوْ أَعَانَ فِي قَتْلِهَا؟»

(Did any of you point at it or help kill it) They said, "No.'' He said,

«فَكُلُوا»

(Then eat,) and he also ate from it. This Hadith is also in the Two Sahihs with various wordings. ﴿Ibn Kathir only mentioned Ayat 96 to 99 here and explained the better part of Ayah number 96, but he did not mention the explanation of the rest of that Ayah or the other Ayat (97 to 99). This is the case in all of the copies of his Tafsir in existence, and he might have forgotten to do that, for it is less likely that all who copied this book forgot to copy only this part. So we used a summary of the Tafsir of these Ayat from the Imam of Tafsir, Ibn Jarir At-Tabari. We tried to summarize At-Tabari's eloquent words to the best of our ability, by Allah's help and leave.﴾

﴿وَاتَّقُواْ اللَّهَ الَّذِى إِلَيْهِ تُحْشَرُونَV

(And have Taqwa of Allah to Whom you shall be gathered back. ) Allah says, fear Allah, O people, and beware of His might, by obeying what He commands you and avoiding what He prohibits for you in these Ayat revealed to your Prophet . These Ayat forbid Khamr, gambling, Al-Ansab and Al-Azlam, along with hunting land game and killing it while in the state of Ihram. To Allah will be your return and destination, and He will punish you for disobeying Him and will reward you for obeying Him.

﴿جَعَلَ اللَّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَاماً لّلنَّاسِ﴾

(Allah has made the Ka`bah, the Sacred House, an asylum of security and benefits for mankind,) Allah says, Allah made the Ka`bah, the Sacred House, an asylum of safety for the people who have no chief to prevent the strong from transgressing against the weak, the evil from the good-doers, and the oppressors from the oppressed.

﴿وَالشَّهْرَ الْحَرَامَ وَالْهَدْىَ وَالْقَلَـئِدَ﴾

(And also the Sacred Month and the animals of offerings and the garlanded.) Allah says that He made these symbols an asylum of safety for the people, just as He made the Ka`bah an asylum of safety for them, so that He distinguishes them from each other, for this is their asylum and symbol for their livelihood and religion. Allah made the Ka`bah, the Sacred Month, the Hady, the garlanded animals and people an asylum of safety for the Arabs who used to consider these symbols sacred. Thus, these symbols were just like the chief who is obeyed by his followers, and who upholds harmony and public safety. As for the Ka`bah, it includes the entire sacred boundary. Allah termed it "Haram'' because He prohibited hunting its game and cutting its trees or grass. Similarly, the Ka`bah, the Sacred Month, the animals of offerings and the garlands were the landmarks of existing Arabs. These symbols were sacred during the time of Jahiliyyah and the people's affairs were guided and protected by them. With Islam they became the symbols of their Hajj, their rituals, and the direction of the prayer. ﴿i.e., the Ka`bah in Makkah.﴾

﴿ذلِكَ لِتَعْلَمُواْ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَأَنَّ اللَّهَ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

(that you may know that Allah has knowledge of all that is in the heavens and all that is in the earth, and that Allah is the All-Knower of each and everything.) Allah says; O people, I made these symbols an asylum for you, so that you know that He Who made these symbols that benefit your life and provide you with security, also knows everything in the heavens and earth that brings about your immediate or eventual benefit. Know that He has perfect knowledge of everything and that none of your deeds or affairs ever escapes His observation; and He will count them for you so that He rewards those who do good with the same and those who do evil in kind.

﴿اعْلَمُواْ أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(Know that Allah is severe in punishment and that Allah is Oft-Forgiving, Most Merciful.) Allah says, know that your Lord, Who has perfect knowledge of whatever is in the heavens and earth, and Who is never unaware of your deeds - public or secret - is severe in punishment for those who disobey and defy Him. He also pardons the sins of those who obey and repent to Him, more Merciful than to punish them for the sins that they repented from.

﴿مَّا عَلَى الرَّسُولِ إِلاَّ الْبَلَـغُ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ ﴾

(The Messenger's duty is but to convey. And Allah knows all that you reveal and all that you conceal.) This is a warning from Allah for His servants in which He says: Our Messenger, whom We sent to you, has only to convey Our Message and then the reward for the obedience, and punishment for the disobedience is on Us. The obedience of those who accept Our Message never escapes Our knowledge, just as in the case of those who disobey and defy Our Message. We know what one of you does, demonstrates physically, announces, and utters with his tongue, and what you hide in your hearts, be it of faith, disbelief, certainty, doubt or hypocrisy. He Who is so capable, then nothing that the hearts conceal, nor any of the apparent acts of the souls in the heavens and earth could escape His knowledge. In His Hand, alone, is the reward and punishment, and He is worthy to be feared, obeyed and never disobeyed.

﴿قُل لاَّ يَسْتَوِى الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ فَاتَّقُواْ اللَّهَ يأُوْلِى الاٌّلْبَـبِ لَعَلَّكُمْ تُفْلِحُونَ - يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَآءَ إِن تُبْدَ لَكُمْ تَسُؤْكُمْ وَإِن تَسْأَلُواْ عَنْهَا حِينَ يُنَزَّلُ الْقُرْءَانُ تُبْدَ لَكُمْ عَفَا اللَّهُ عَنْهَا وَاللَّهُ غَفُورٌ حَلِيمٌ - قَدْ سَأَلَهَا قَوْمٌ مِّن قَبْلِكُمْ ثُمَّ أَصْبَحُواْ بِهَا كَـفِرِينَ ﴾

(100. Say: "Not equal are the bad things and the good things, even though the abundance of the bad may please you. '' So have Taqwa of Allah, O men of understanding in order that you may be successful.) (101. O you who believe! Ask not about things which, if made plain to you, may cause you trouble. But if you ask about them while the Qur'an is being revealed, they will be made plain to you. Allah has forgiven that, and Allah is Oft-Forgiving, Most Forbearing.) (102. Before you, a community asked such questions, then on that account they became disbelievers.) Allah says to His Messenger ,

﴿قُلْ﴾

(Say,) O Muhammad ,

﴿لاَّ يَسْتَوِى الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ﴾

(Not equal are the bad things and the good things, even though they may please you) O human,

﴿كَثْرَةُ الْخَبِيثِ﴾

(the abundance of bad.) This Ayah means, the little permissible is better than the abundant evil.

﴿فَاتَّقُواْ اللَّهَ يأُوْلِى الأَلْبَـبِ﴾

(have Taqwa of Allah, O men of understanding...) who have sound minds, avoid and abandon the impermissible, and let the permissible be sufficient for you,

﴿لَعَلَّكُمْ تُفْلِحُونَ﴾

(in order that you may be successful.) in this life and the Hereafter. '' So have Taqwa of Allah, O men of understanding in order that you may be successful.) (101. O you who believe! Ask not about things which, if made plain to you, may cause you trouble. But if you ask about them while the Qur'an is being revealed, they will be made plain to you. Allah has forgiven that, and Allah is Oft-Forgiving, Most Forbearing.) (102. Before you, a community asked such questions, then on that account they became disbelievers.) Allah says to His Messenger ,

﴿قُلْ﴾

(Say,) O Muhammad ,

﴿لاَّ يَسْتَوِى الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ﴾

(Not equal are the bad things and the good things, even though they may please you) O human,

﴿كَثْرَةُ الْخَبِيثِ﴾

(the abundance of bad.) This Ayah means, the little permissible is better than the abundant evil.

﴿فَاتَّقُواْ اللَّهَ يأُوْلِى الأَلْبَـبِ﴾

(have Taqwa of Allah, O men of understanding...) who have sound minds, avoid and abandon the impermissible, and let the permissible be sufficient for you,

﴿لَعَلَّكُمْ تُفْلِحُونَ﴾

(in order that you may be successful.) in this life and the Hereafter.


Unnecessary Questioning is Disapproved of

Allah said next,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَآءَ إِن تُبْدَ لَكُمْ تَسُؤْكُمْ﴾

(O you who believe! Ask not about things which, if made plain to you, may cause you trouble.) This Ayah refers to good conduct that Allah is teaching His believing servants, by forbidding them from asking about useless things. Since if they get the answers they sought, they might be troublesome for them and difficult on their ears. Al-Bukhari recorded that Anas bin Malik said, "The Messenger of Allah gave a speech unlike anything I heard before. In this speech, he said,

«لَو تَعْلَمُونَ مَا أَعْلَمُ، لَضَحِكْتُمْ قَلِيلًا، وَلَبَكَيْتُمْ كَثِيرًا»

(If you but know what I know, you will laugh little and cry a lot.) The companions of Allah's Messenger covered their faces and the sound of crying was coming out of their chests. A man asked, `Who is my father' The Prophet said, `So-and-so'. This Ayah was later revealed,

﴿لاَ تَسْأَلُواْ عَنْ أَشْيَآءَ﴾

(Ask not about things...).'' Muslim, Ahmad, At-Tirmidhi and An-Nasa'i recorded this Hadith. Ibn Jarir recorded that Qatadah said about Allah's statement,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَآءَ إِن تُبْدَ لَكُمْ تَسُؤْكُمْ﴾

(O you who believe! Ask not about things which, if made plain to you, may cause you trouble.) Anas bin Malik narrated that once, the people were questioning the Messenger of Allah until they made him angry. So he ascended the Minbar and said,

«لَا تَسْأَلُونِي الْيَوْمَ عَنْ شَيْءٍ إِلَّا بَيَّنْتُهُ لَكُم»

(You will not ask me about anything today but I will explain it to you.) So the Companions of the Messenger of Allah feared that it was the commencement of a momentous event, and I looked to my right and left and found only people who covered their faces, crying. An argumentative man who was said to be the son of someone other than his true father asked, "O Allah's Messenger! Who is my father The Prophet said, `Your father is Hudhafah.'' `Umar stood up (when he saw anger on the Prophet's face) and said, "We accept Allah as our Lord, Islam as our religion and Muhammad as our Messenger, I seek refuge with Allah from the evil of the Fitan (trials in life and religion).'' The Messenger of Allah said,

«لَمْ أَرَ فِي الْخَيْرِ وَالشَّرِّ كَالْيَومِ قَطُّ، صُوِّرَتْ لِي الجَنَّةُ وَالنَّارُ حَتَّى رَأَيْتُهُمَا دُونَ الْحَائِط»

(I have never witnessed both goodness and evil like I have today. Paradise and the Fire were shown to me and I saw them before that wall.) This Hadith was recorded in the Two Sahihs from Sa`id. Al-Bukhari recorded that Ibn `Abbas said, "Some people used to question the Messenger of Allah to mock him. One of them would ask, `Who is my father,' while another would ask, `Where is my camel,' when he lost his camel. Allah sent down this Ayah about them,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَآءَ إِن تُبْدَ لَكُمْ تَسُؤْكُمْ﴾

(O you who believe! Ask not about things which, if made plain to you, may cause you trouble...).'' Imam Ahmad recorded that `Ali said, "When this Ayah was revealed,

﴿وَللَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَـعَ إِلَيْهِ سَبِيلاً﴾

(And Hajj to the House is a duty that mankind owes to Allah, those who can bear the journey.)﴿3:97﴾, they asked, `O Allah's Messenger! Is it required every year' He did not answer them, and they asked again, `Is it every year' He still did not answer them, so they asked, `Is it every year' He said,

«لَا، وَلَوْ قُلْتُ: نَعَمْ لَوَجَبَتْ وَلَوْ وَجَبَتْ لَمَا اسْتَطَعْتُم»

(No, and had I said `yes', it would have become obligated, and had it become obligated, you would not be able to bear it.) Allah sent down,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَآءَ إِن تُبْدَ لَكُمْ تَسُؤْكُمْ﴾

(O you who believe! Ask not about things which, if made plain to you, may cause you trouble.).'' At-Tirmidhi and Ibn Majah also recorded this Hadith. The apparent wording of this Ayah indicates that we are forbidden to ask about things that if one has knowledge of, he would be sorry he had asked. Consequently, it is better to avoid such questions. rAllah's statement,

﴿وَإِن تَسْأَلُواْ عَنْهَا حِينَ يُنَزَّلُ الْقُرْءَانُ تُبْدَ لَكُمْ﴾

(But if you ask about them while the Qur'an is being revealed, they will be made plain to you.) means, if you ask about things that you are prohibited from asking about, then when the revelation about them comes to the Messenger , they will be made plain for you,

﴿وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ﴾

(Verily! That is easy for Allah.) Allah said next,

﴿عَفَا اللَّهُ عَنْهَا﴾

(Allah has forgiven that,) what you did before this,

﴿وَاللَّهُ غَفُورٌ حَلِيمٌ﴾

(and Allah is Oft-Forgiving, Most Forbearing.) Do not ask about things that do not have a ruling yet, for because of your questions, a difficult ruling may be ordained. A Hadith states,

«أَعْظَمُ الْمُسْلِمِينَ جُرْمًا مَنْ سَأَلَ عَنْ شَيْءٍ لَمْ يُحَرَّمْ، فَحُرِّمَ مِنْ أَجْلِ مَسْأَلَتِه»

(The worst criminal among the Muslims is he who asks if a matter is unlawful (or not), and it becomes unlawful because of his asking about it.) It is recorded in the Sahih that the Messenger of Allah said,

«ذَرُونِي مَا تَرَكْتُكُمْ، فَإِنَّمَا أَهْلَكَ مَنْ كَانَ قَبْلَكُمْ كَثْرَةُ سُؤَالِهِمْ وَاخْتِلَافُهُمْ عَلَى أَنْبِيَائِهِم»

(Leave me as I have left you, those before you were destroyed because of many questions and disputing with their Prophets.) An authentic Hadith also states,

«أَنَّ اللهَ تَعَالَى فَرَضَ فَرَائِضَ فَلَا تُضَيِّعُوهَا، وَحَدَّ حُدُودًا فَلَا تَعْتَدُوهَا، وَحَرَّمَ أَشْيَاءَ فَلَا تَنْتَهِكُوهَا، وَسَكَتَ عَنْ أَشْيَاءَ رَحْمَةً بِكُمْ غَيْرَ نِسْيَانٍ فَلَا تَسْأَلُوا عَنْهَا»

(Allah, the Most Honored, has ordained some obligations, so do not ignore them; has set some limits, so do not trespass them; has prohibited some things, so do not commit them; and has left some things without rulings, out of mercy for you, not that He forgot them, so do not ask about them.) Allah said next,

﴿قَدْ سَأَلَهَا قَوْمٌ مِّن قَبْلِكُمْ ثُمَّ أَصْبَحُواْ بِهَا كَـفِرِينَ ﴾

(Before you, a community asked such questions, then on that account they became disbelievers.) meaning, some people before your time asked such questions and they were given answers. They did not believe the answers, so they became disbelievers because of that. This occurred because these rulings were made plain to them, yet they did not benefit at all from that, for they asked about these things not to gain guidance, but only to mock and defy.

﴿مَا جَعَلَ اللَّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَـكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَأَكْثَرُهُمْ لاَ يَعْقِلُونَ - وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَآ أَنزَلَ اللَّهُ وَإِلَى الرَّسُولِ قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ ءَابَاءَنَآ أَوَلَوْ كَانَ ءَابَاؤُهُمْ لاَ يَعْلَمُونَ شَيْئاً وَلاَ يَهْتَدُونَ ﴾

(103. Allah has not instituted things like Bahirah or a Sa'ibah or a Wasilah or a Ham. But those who disbelieve invent lies against Allah, and most of them have no understanding.) (104. And when it is said to them: "Come to what Allah has revealed and unto the Messenger.'' They say: "Enough for us is that which we found our fathers following,'' even though their fathers had no knowledge whatsoever and no guidance.)


The Meaning of Bahirah, Sa'ibah, Wasilah and Ham

Al-Bukhari recorded that Sa`id bin Al-Musayyib said, "The Bahirah is a female camel whose milk was spared for the idols and no one was allowed to milk it. The Sa'ibah is a female camel let loose for free pasture for the idols, and nothing was allowed to be carried on it. Abu Hurayrah said that the Messenger of Allah said,

«رَأَيْتُ عَمْرَو بْنَ عَامِرٍ الْخُزَاعِيَّ يَجُرُّ قُصْبَهُ فِي النَّارِ، وَكَانَ أَوَّلَ مَنْ سَيَّبَ السَّوَائِب»

(I saw `Amr bin `Amir Al-Khuza`i pulling his intestines behind him in the Fire, and he was the first to start the practice of Sa'ibah.) As for the Wasilah, it is a female camel set free for the idols, because it had given birth to a she-camel in its first delivery and then another she-camel at its second delivery. They used to set such camel free if she gave birth to two females without a male between them. As for the Ham, it is a male camel which would be freed from work for the idols, after it had finished a number of copulations assigned for it. The male camel freed from work in this case is called a Hami.'' Muslim and An-Nasa'i recorded this Hadith. Imam Ahmad recorded that `Abdullah bin Mas`ud said that the Prophet said,

«إِنَّ أَوَّلَ مَنْ سَيَّبَ السَّوَائِبَ وَعَبَدَ الْأَصْنَامَ أَبُو خُزَاعَةَ عَمْرُو بْنُ عَامِرٍ، وَإِنِّي رَأَيْتُهُ يَجُرُّ أَمْعَاءَهُ فِي النَّار»

(The first to start the practice of Sa'ibah and worshipping idols was Abu Khuza`ah, `Amr bin `Amir. I saw him pulling his intestines behind him in the Fire.) The `Amr mentioned in the above Hadith is the son of Luhay bin Qam`ah, one of the chiefs of the tribe of Khuza`ah who were the caretakers of the House of Allah after the tribe of Jurhum, (and before the Prophet's tribe, Quraysh). He was the first to change the religion of Ibrahim (Al-Khalil in Makkah) bringing idol worshipping to the area of Hijaz (Western Arabia). He also called the foolish people to worship idols and offer sacrifices to them and started these ignorant rituals concerning the animals as well as other rituals of Jahiliyyah. Allah said in Surat Al-An`am,

﴿وَجَعَلُواْ لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالاٌّنْعَامِ نَصِيباً﴾

(And they assign to Allah a share of the tilth and cattle which He has created...)﴿3:136﴾. As for the Bahirah, `Ali bin Abi Talhah said that Ibn `Abbas said, "It is the female camel that has given delivery five times. After that, they looked at the fifth delivery, if it were a male, they would slaughter it and give it to the men only and not the women. If it were a female, they would cut off its ears and proclaim, `This is a Bahirah (no one is allowed to milk it).''' As-Suddi and others mentioned a similar statement. As for the Sa'ibah, Mujahid said that it is for sheep, and mentioned a similar meaning as for Bahirah. He said that it delivers six females and then a male, female or two males, and that they then would slaughter it (the newly born sheep) and feed its meat to the men, but not to the woman. Muhammad bin Ishaq said that the Sa'ibah is the female camel that delivers ten females, without giving birth to a single male between them. They would then set it free and no one was allowed to ride it, cut its wool or milk it, except for a guest. Abu Rawq said, "The Sa'ibah was made as such when one goes out for some of his affairs and succeeds in whatever he intended to do. So he would designate a Sa'ibah from his property, a female camel or another type, and would set it free for the idols (in appreciation for his success). Then, whatever this camel gave birth to was set free for the idols too.'' As-Suddi said, "When one's affair was successful, or if he was cured from an illness, or if his wealth increased, he would set some of his wealth free for the idols. Those who would try to acquire any of the Sa'ibah property were punished in this world.'' As for the Wasilah, `Ali bin Abi Talhah said that Ibn `Abbas said, "It is the sheep that gives birth seven times, if she gives birth to a male or a female stillborn at its seventh delivery, the men, but not the women, would eat from it. If she gave birth to a female, or a female and a male, they would set them free, proclaiming (about the male in this case), His sister Wasalat (literally, `connected him to being forbidden on us').'' Ibn Abi Hatim recorded this statement. `Abdur-Razzaq narrated that Ma`mar said that Az-Zuhri said that Sa`id bin Al-Musayyib said that,

﴿وَلاَ وَصِيلَةٍ﴾

(Or a Wasilah) "It is the female camel that gives delivery to a female and then another female at its second delivery. They would call such a camel a Wasilah, proclaiming that she has Wasalat (connected) between two females without giving birth to a male between them. So they used to cut off the ears of the Wasilah and let it roam free to pasture for their idols.'' A similar explanation was reported from Imam Malik bin Anas. Muhammad bin Ishaq said, "The Wasilah sheep is the ewe that gives birth to ten females in five deliveries, giving birth to two females at each delivery. This sheep would be called Wasilah and would be set free. Whatever this sheep delivers afterwards, male or female, would be given to the men, but not the women, but if it delivers a stillborn, men and women would share it!'' As for the Ham, Al-`Awfi said that Ibn `Abbas said, "If a man's camel performs ten copulations, they would call him a Ham, `So set him free.,'' Similar was reported from Abu Rawq and Qatadah. `Ali bin Abi Talhah said that Ibn `Abbas said, "The Ham is the male camel whose offspring gave birth to their own offspring; they would then proclaim, `This camel has Hama (protected) its back.' Therefore, they would not carry anything on this male camel, cut his wool, prevent him from grazing wherever he likes or drinking from any pool, even if the pool did not belong to its owner.'' Ibn Wahb said, "I heard Malik saying, `As for the Ham, it is the male camel who is assigned a certain number of copulations, and when having finished what was assigned to him, would have peacock feathers placed on him and be set free.''' Other opinions were also mentioned to explain this Ayah. There is a Hadith on this subject that Ibn Abi Hatim collected from Abu Ishaq As-Subay`i from Al-Ahwas Al-Jushami from his father Malik bin Nadlah who said, "I came to the Prophet wearing old clothes. So he said to me,

«هَلْ لَكَ مِنْ مَالٍ؟»

(Do you have any property) I said, `Yes.' He asked,

«مِنْ أَيِّ الْمَالِ؟»

(What type) I said, `All types; camels, sheep, horses and slaves.' He said,

«فَإِذَا آتَاكَ اللهُ مَالًا فَلْيُرَ عَلَيْك»

(If Allah gives you wealth, then let it show on you.) He then asked,

«تُنْتِجُ إِبِلُكَ وَافِيَةً آذَانُهَا؟»

(Do your camels deliver calves that have full ears) I said, `Yes, and do camels give birth but to whole calves' He said,

«فَلَعَلَّكَ تَأْخُذُ الْمُوسَى فَتَقْطَعَ آذَانَ طَائِفَةٍ مِنْهَا وَتَقُولَ: هَذِهِ بَحِيَرةٌ، تَشُقَّ آذَانَ طَائِفَةٍ مِنْهَا وَتَقُولَ: هَذِهِ حُرِّم»

(Do you take the knife and cut off the ears of some of them saying, `This is a Bahirah,' and tear the ears of some of them and proclaim, `This is Sacred') I said, `Yes.' He said,

«فَلَا تَفْعَلْ إِنَّ كُلَّ مَا آتَاكَ اللهُ لَكَ حِل»

(Then do not do that, for all the wealth that Allah has given you is allowed for you.) Then he said;

﴿مَا جَعَلَ اللَّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ﴾

(Allah has not instituted things like Bahirah or a Sa'ibah or a Wasilah or a Ham. ) As for the Bahirah, it is the animal whose ears were cut, one would not allow his wife, daughters, or any of his household to benefit from its wool, hair or milk. But, if it died, they would share it. As for the Sa'ibah, they used to set it free for their idols and announce this fact in the vicinity of the idols. As for the Wasilah, it is the sheep that gives birth to six offspring. When she delivered for the seventh time, they would cut its ears and horns, saying, `It has Wasalat (connected deliveries),' and they would not slaughter it, hit it or prevent it from drinking from any pool.'' This Hadith was narrated with the addition of the explanation of these words in it. In another narration for this Hadith from Abu Ishaq from Abu Al-Ahwas, `Awf bin Malik used his own words (i.e., he explained these words not as a part of the Hadith itself) and this is more sound. Imam Ahmad recorded this Hadith from Sufyan bin `Uyaynah, from Abu Az-Za`ra' `Amr bin `Amr, from his uncle Abu Al-Ahwas `Awf bin Malik bin Nadlah from his father, Malik bin Nadlah. This narration also does not contain the explanation of Bahirah, Ham etc., that is added to the Hadith above, and Allah knows best. Allah's statement,

﴿وَلَـكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَأَكْثَرُهُمْ لاَ يَعْقِلُونَ﴾

(But those who disbelieve invent lies against Allah, and most of them have no understanding.) means, Allah did not legislate these invented rituals and He does not consider them acts of obedience. Rather, it is the idolators who made them into rituals and acts of worship that they used to draw near to Allah. But they did not and will not help them to draw near to Him, rather, these innovations will only harm them.

﴿وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَآ أَنزَلَ اللَّهُ وَإِلَى الرَّسُولِ قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ ءَابَاءَنَآ﴾

(And when it is said to them: "Come to what Allah has revealed and to the Messenger.'' They say: "Enough for us is that which we found our fathers following,'') imeaning, if they are called to Allah's religion, Law and commandments and to avoiding what He prohibited, they say, `The ways and practices that we found our fathers and forefathers following are good enough for us. ` Allah said,

﴿أَوَلَوْ كَانَ ءَابَاؤُهُمْ لاَ يَعْلَمُونَ شَيْئاً﴾

(even though their fathers had no knowledge whatsoever...) That is, even though their fathers did not understand or recognize the truth or find its way. Therefore, who would follow their forefathers, except those who are even more ignorant and misguided than they were

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ عَلَيْكُمْ أَنْفُسَكُمْ لاَ يَضُرُّكُمْ مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ إِلَى اللَّهِ مَرْجِعُكُمْ جَمِيعاً فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ ﴾

(105. O you who believe! Take care of yourselves. If you follow the right guidance, no hurt can come to you from those who are in error. The return of you all is to Allah, then He will inform you about (all) that you used to do.)


One is Required to Reform Himself First

Allah commands His believing servants to reform themselves and to do as many righteous deeds as possible. He also informs them that whoever reforms himself, he would not be affected by the wickedness of the wicked, whether they were his relatives or otherwise. Imam Ahmad recorded that Qays said, "Abu Bakr As-Siddiq stood up, thanked Allah and praised Him and then said, `O people! You read this Ayah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ عَلَيْكُمْ أَنْفُسَكُمْ لاَ يَضُرُّكُمْ مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ﴾

(O you who believe! Take care of yourselves. If you follow the right guidance, no hurt can come to you from those who are in error.) You explain it the wrong way. I heard the Messenger of Allah say,

«إِنَّ النَّاسَ إِذَا رَأَوُا الْمُنْكَرَ وَلَا يُغَيِّرُونَهُ، يُوشِكُ اللهُ عَزَّ وَجَلَّ أَنْ يَعُمَّهُمْ بِعِقَابِه»

(If the people witness evil and do not change it, then Allah is about to send His punishment to encompass them.) I (Qays) also heard Abu Bakr say, `O people! Beware of lying, for lying contradicts faith.'''

﴿يِـأَيُّهَا الَّذِينَ ءَامَنُواْ شَهَـدَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِّنْكُمْ أَوْ ءَاخَرَانِ مِنْ غَيْرِكُمْ إِنْ أَنتُمْ ضَرَبْتُمْ فِى الاٌّرْضِ فَأَصَابَتْكُم مُّصِيبَةُ الْمَوْتِ تَحْبِسُونَهُمَا مِن بَعْدِ الصَّلوةِ فَيُقْسِمَانِ بِاللَّهِ إِنِ ارْتَبْتُمْ لاَ نَشْتَرِى بِهِ ثَمَناً وَلَوْ كَانَ ذَا قُرْبَى وَلاَ نَكْتُمُ شَهَـدَةَ اللَّهِ إِنَّآ إِذَاً لَّمِنَ الاٌّثِمِينَ - فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّآ إِثْماً فَآخَرَانِ يِقُومَانُ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الاٌّوْلَيَانِ فَيُقْسِمَانِ بِاللَّهِ لَشَهَـدَتُنَا أَحَقُّ مِن شَهَـدَتِهِمَا وَمَا اعْتَدَيْنَآ إِنَّا إِذاً لَّمِنَ الظَّـلِمِينَ - ذلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَـدَةِ عَلَى وَجْهِهَآ أَوْ يَخَـفُواْ أَن تُرَدَّ أَيْمَـنٌ بَعْدَ أَيْمَـنِهِمْ وَاتَّقُوا اللَّهَ وَاسْمَعُواْ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ ﴾

(106. O you who believe! When death approaches any of you, and you make a bequest, then take the testimony of two just men of your own folk or two others from outside, if you are traveling through the land and the calamity of death befalls you. Detain them both after the Salah (the prayer), (then) if you are in doubt (about their truthfulness), let them both swear by Allah (saying): "We wish not for any worldly gain in this, even though he (the beneficiary) be our near relative. We shall not hide the testimony of Allah, for then indeed we should be of the sinful.'') (107. If it then becomes known that these two had been guilty of sin, let two others stand forth in their places, nearest in kin from among those who claim a lawful right. Let them swear by Allah (saying): "We affirm that our testimony is truer than that of both of them, and that we have not trespassed (the truth), for then indeed we should be of the wrongdoers.'') (108. That should make it closer (to the fact) that their testimony would be in its true nature and shape, or else they would fear that (other) oaths would be admitted after their oaths. And have Taqwa of Allah and listen (with obedience to Him). And Allah guides not the rebellious people.)


Testimony of Two Just Witnesses for the Final Will and Testament

This honorable Ayah contains a glorious ruling from Allah. Allah's statement,

﴿يِـأَيُّهَا الَّذِينَ ءَامَنُواْ شَهَـدَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ﴾

(O you who believe! When death approaches any of you, and you make a bequest, then take the testimony of two...) meaning that there should be two witnesses in such cases,

﴿ذَوَا عَدْلٍ﴾

(just men...) thus, describing them as just,

﴿مِّنكُمْ﴾

(of your own folk) Muslims.

﴿أَوْ ءَاخَرَانِ مِنْ غَيْرِكُمْ﴾

(or two others from outside) non-Muslims, meaning the People of the Book, according to Ibn `Abbas as Ibn Abi Hatim recorded. Allah said next,

﴿إِنْ أَنتُمْ ضَرَبْتُمْ فِى الاٌّرْضِ﴾

(if you are traveling through the land) on a journey,

﴿فَأَصَابَتْكُم مُّصِيبَةُ الْمَوْتِ﴾

(and the calamity of death befalls you.) These are two conditions that permit using non-Muslims from among the Dhimmis for witnesses when there are no Muslims present: When one is traveling and needs to write a will, as Sharih Al-Qadi said. Ibn Jarir recorded that Sharih said, "The witness of the Jews and Christians is not allowed except while traveling, and even then only to witness the dictation of the will.'' Allah's statement,

﴿تَحْبِسُونَهُمَا مِن بَعْدِ الصَّلوةِ﴾

(Detain them both after the Salah (the prayer),) refers to the `Asr prayer, according to Al-`Awfi who reported it from Ibn `Abbas. This is the same explanation reported from Sa`id bin Jubayr, Ibrahim An-Nakha`i, Qatadah, `Ikrimah and Muhammad bin Sirin. As for Az-Zuhri, he said that they are detained after Muslim prayer (i.e., in congregation). Therefore, these two witnesses will be detained after a congregational prayer,

﴿فَيُقْسِمَانِ بِاللَّهِ إِنِ ارْتَبْتُمْ﴾

(let them both swear by Allah if you are in doubt.) meaning, if you are in doubt that they might have committed treachery or theft, then they should swear by Allah,

﴿لاَ نَشْتَرِى بِهِ﴾

(We wish not in this) in our vows, according to Muqatil bin Hayyan,

﴿ثَمَناً﴾

(for any worldly gain) of this soon to end life,

﴿وَلَوْ كَانَ ذَا قُرْبَى﴾

(even though he be our near relative.) meaning, if the beneficiary be our near relative, we will still not compromise on the truth.

﴿وَلاَ نَكْتُمُ شَهَـدَةَ اللَّهِ﴾

(We shall not hide the testimony of Allah,) thus stating that the testimony is Allah's, as a way of respecting it and valuing its significance,

﴿إِنَّآ إِذَاً لَّمِنَ الاٌّثِمِينَ﴾

(for then indeed we should be of the sinful.) if we distort the testimony, change, alter or hide it entirely. Allah said next,

﴿فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّآ إِثْماً﴾

(If it then becomes known that these two had been guilty of sin...) if the two witnesses were found to have cheated or stolen from the money that the will is being written about,

﴿يِقُومَانُ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الاٌّوْلَيَانِ﴾

(let two others stand forth in their places, nearest in kin from among those who claim a lawful right.) This Ayah indicates that if the two witnesses were found to have committed treachery, then two of the nearest rightful inheritors should stand for witness in their place,

﴿فَيُقْسِمَانِ بِاللَّهِ لَشَهَـدَتُنَا أَحَقُّ مِن شَهَـدَتِهِمَا﴾

(Let them swear by Allah (saying): "We affirm that our testimony is truer than that of both of them...'') Meaning, our testimony that they have cheated is more truthful than the testimony that they have offered,

﴿وَمَا اعْتَدَيْنَآ﴾

(and that we have not trespassed (the truth),) when we accused them of treachery,

﴿إِنَّا إِذاً لَّمِنَ الظَّـلِمِينَ﴾

(for then indeed we should be of the wrongdoers.) if we had lied about them. This is the oath of the heirs, and preference is to be given to their saying. Just as in the case with the oath of relative of a murdered person if he attempts to tarnish the case of the murdered person. So his family takes an oath in defense of his honor. This is discussed in the studies of the oaths in the books of Ahkam. Allah's statement,

﴿ذلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَـدَةِ عَلَى وَجْهِهَآ﴾

(That should make it closer (to the fact) that their testimony would be in its true nature and shape (and thus accepted),) means, the ruling requiring the two Dhimmi witnesses to swear, if there is a doubt that they were not truthful, might compel them to admit to the testimony in its true form. Allah's statement,

﴿أَوْ يَخَـفُواْ أَن تُرَدَّ أَيْمَـنٌ بَعْدَ أَيْمَـنِهِمْ﴾

(or else they would fear that (other) oaths would be admitted after their oaths.) means, requiring them to swear by Allah might encourage them to admit to the true testimony because they respect swearing by Allah and they glorify and revere Him. They also fear exposure if the heirs of the deceased are required to swear instead of them. In this case, the heirs would swear and earn the rightful inheritance that the two witnesses failed to declare. This is why Allah said,

﴿أَوْ يَخَـفُواْ أَن تُرَدَّ أَيْمَـنٌ بَعْدَ أَيْمَـنِهِمْ﴾

(or else they would fear that (other) oaths would be admitted after their oaths.), then,

﴿وَاتَّقُواْ اللَّهَ﴾

(And have Taqwa of Allah) in all of your affairs,

﴿وَاسْمَعُواْ﴾

(and listen.) and obey,

﴿وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ﴾

(And Allah guides not the rebellious people.) who do not obey Him or follow His Law.

﴿يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ فَيَقُولُ مَاذَآ أُجِبْتُمْ قَالُواْ لاَ عِلْمَ لَنَآ إِنَّكَ أَنتَ عَلَّـمُ الْغُيُوبِ ﴾

(109. On the Day when Allah will gather the Messengers together and say to them: "What was the response you received (from men to your teaching)'' They will say: "We have no knowledge, verily, only You are the Knower of all that is hidden.'')


The Messengers Will be Asked About Their Nations

Allah states that on the Day of Resurrection, He will ask the Messengers about how their nations, to whom He sent them, answered and responded to their teachings. Allah said in other Ayat,

﴿فَلَنَسْـَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْـَلَنَّ الْمُرْسَلِينَ ﴾

(Then surely, We shall question those (people) to whom it (the Book) was sent and verily, We shall question the Messengers.) ﴿7:6﴾, and,

﴿فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(So, by your Lord, We shall certainly call all of them to account. For all that they used to do.) ﴿15:92-93﴾. The statement of the Messengers here,

﴿لاَ عِلْمَ لَنَآ﴾

(We have no knowledge) is the result of the horror of that Day, according to Mujahid, Al-Hasan Al-Basri and As-Suddi. `Abdur-Razzaq narrated that Ath-Thawri said that Al-A`mash said that Mujahid said about the Ayah,

﴿يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ فَيَقُولُ مَاذَآ أُجِبْتُمْ﴾

(On the Day when Allah will gather the Messengers together and say to them: "What was the response you received'') They will become afraid and reply,

﴿لاَ عِلْمَ لَنَآ﴾

(We have no knowledge. ..) Ibn Jarir and Ibn Abi Hatim also recorded this explanation. `Ali bin Abi Talhah said that Ibn `Abbas commented on the Ayah,

﴿يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ فَيَقُولُ مَاذَآ أُجِبْتُمْ قَالُواْ لاَ عِلْمَ لَنَآ إِنَّكَ أَنتَ عَلَّـمُ الْغُيُوبِ ﴾

(On the Day when Allah will gather the Messengers together and say to them: "What was the response you received (from men to your teaching)'' They will say: "We have no knowledge, verily, only You are the Knower of all that is hidden.'') "They will say to the Lord, Most Honored, `We have no knowledge beyond what we know, and even that, You have more knowledge of them than us.'' This response is out of respect before the Lord, Most Honored, and it means, we have no knowledge compared to Your encompassing knowledge. Therefore, our knowledge only grasped the visible behavior of these people, not the secrets of their hearts. You are the Knower of everything, Who has encompassing knowledge of all things, and our knowledge compared to Your knowledge is similar to not having any knowledge at all, for

﴿أَنتَ عَلَّـمُ الْغُيُوبِ﴾

(only You are the Knower of all that is hidden.)

﴿إِذْ قَالَ اللَّهُ يعِيسَى ابْنَ مَرْيَمَ اذْكُرْ نِعْمَتِى عَلَيْكَ وَعَلَى وَلِدَتِكَ إِذْ أَيَّدتُّكَ بِرُوحِ الْقُدُسِ تُكَلِّمُ النَّاسَ فِى الْمَهْدِ وَكَهْلاً وَإِذْ عَلَّمْتُكَ الْكِتَـبَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ بِإِذْنِى فَتَنفُخُ فِيهَا فَتَكُونُ طَيْراً بِإِذْنِى وَتُبْرِىءُ الاٌّكْمَهَ وَالاٌّبْرَصَ بِإِذْنِى وَإِذْ تُخْرِجُ الْمَوتَى بِإِذْنِى وَإِذْ كَفَفْتُ بَنِى إِسْرَءِيلَ عَنكَ إِذْ جِئْتَهُمْ بِالْبَيِّنَـتِ فَقَالَ الَّذِينَ كَفَرُواْ مِنْهُمْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ - وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ ءَامِنُواْ بِى وَبِرَسُولِى قَالُواْ ءَامَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ ﴾

(110. (Remember) when Allah will say (on the Day of Resurrection): "O `Isa, son of Maryam! Remember My favor to you and to your mother when I supported you with Ruh - il-Qudus ﴿Jibril﴾ so that you spoke to the people in the cradle and in maturity; and when I taught you the Book, the Hikmah, the Tawrah and the Injil; and when you made out of the clay, as it were, the figure of a bird, by My permission, and you breathed into it, and it became a bird by My permission, and you healed those born blind, and the lepers by My permission, and when you brought forth the dead by My permission; and when I restrained the Children of Israel from you since you came unto them with clear proofs, and the disbelievers among them said: `This is nothing but evident magic.''') (111. "And when I Awhaytu ﴿put in the hearts of﴾ Al- Hawariyyin to believe in Me and My Messenger, they said: `We believe. And bear witness that we are Muslims.''')


Reminding `Isa of the Favors that Allah Granted him

Allah mentions how He blessed His servant and Messenger, `Isa, son of Maryam, and the miracles and extraordinary acts He granted him. Allah said,

﴿اذْكُرْ نِعْمَتِى عَلَيْكَ﴾

(Remember My favor to you) when I created you from your mother, without male intervention, and made you a sign and clear proof of My perfect power over all things. d

﴿وَعَلَى وَلِدَتِكَ﴾

(And to your mother) when I made you testify to her chastity and you thus absolved her from the sin that the unjust, ignorant liars accused her of,

﴿إِذْ أَيَّدتُّكَ بِرُوحِ الْقُدُسِ﴾

(when I supported you with Ruh - il-Qudus) the angel Jibril, and made you a Prophet, calling to Allah in the cradle and manhood. I made you speak in the cradle, and you testified that your mother was free from any immoral behavior, and you proclaimed that you worship Me. You also conveyed the news of My Message and invited them to worship Me.

﴿تُكَلِّمُ النَّاسَ فِى الْمَهْدِ وَكَهْلاً﴾

(so that you spoke to the people in the cradle and in maturity;) Meaning you called the people to Allah in childhood and in maturity. And the word Tukallim means invited, because his speaking to people while a child is nothing strange by itself. Allah's statement,

﴿وَإِذْ عَلَّمْتُكَ الْكِتَـبَ وَالْحِكْمَةَ﴾

(And when I taught you the Book and the Hikmah,) the power of writing and understanding,

﴿وَالتَّوْرَاةَ﴾

(and the Tawrah,) which was revealed to Musa, son of `Imran, who spoke to Allah directly. Allah's statement,

﴿وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ بِإِذْنِى﴾

(and when you made out of the clay, as it were, the figure of a bird, by My permission,) means: `you shaped it in the figure of a bird by My permission, and it became a bird with My permission, after you blew into it'. Then, it became a flying bird with a soul by Allah's permission. Allah said;

﴿وَتُبْرِىءُ الاٌّكْمَهَ وَالاٌّبْرَصَ بِإِذْنِى﴾

(and you healed those born blind, and the lepers by My permission,) This was explained before in Surah Al `Imran (chapter 3) and we do not need to repeat it here. Allah's statement,

﴿وَإِذْ تُخْرِجُ الْمَوتَى بِإِذْنِى﴾

(And when you brought forth the dead by My permission,) meaning, you called them and they rose from their graves by Allah's leave, power, lntent and will. Allah said next,

﴿وَإِذْ كَفَفْتُ بَنِى إِسْرَءِيلَ عَنكَ إِذْ جِئْتَهُمْ بِالْبَيِّنَـتِ فَقَالَ الَّذِينَ كَفَرُواْ مِنْهُمْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ﴾

(and when I restrained the Children of Israel from you since you came unto them with clear proofs, and the disbelievers among them said: "This is nothing but evident magic.'') Meaning: `remember My favor, when I stopped the Children of Israel from harming you, when you brought them the clear proofs and evidence, testifying to your prophethood and Message from Me to them. They rejected you and accused you of being a magician and tried to kill you by crucifixion, but I saved you, raised you to Me, purified you from their vulgarity and protected you from their harm.' The wording of this Ayah indicates that `Isa will be reminded of these favors on the Day of Resurrection. Allah used the past tense in these Ayat indicating that it is a forgone matter that will certainly occur. This Ayah also contains some of the secrets of the Unseen that Allah revealed to His Messenger Muhammad . Allah said,

﴿وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ ءَامِنُواْ بِى وَبِرَسُولِى﴾

(And when I (Allah) Awhaytu Al-Hawariyyin to believe in Me and My Messenger.) This is also a reminder of Allah's favor on `Isa, by making discples and companions for him. It is also said that Awhaytu in the Ayah means, `inspired', just as in another Ayah, Allah said;

﴿وَأَوْحَيْنَآ إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ﴾

(And We inspired the mother of Musa (saying): Suckle him...) ﴿28:7﴾. Allah said in other Ayat,

﴿وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ أَنِ اتَّخِذِى مِنَ الْجِبَالِ بُيُوتًا وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ ﴾

﴿ثُمَّ كُلِى مِن كُلِّ الثَّمَرَتِ فَاسْلُكِى سُبُلَ رَبِّكِ ذُلُلاً﴾

(And your Lord Awha (inspired) the bee, saying: "Take habitations in the mountains and in the trees and in what they erect. Then, eat of all fruits, and follow the ways of your Lord made easy (for you).'') ﴿16:68-69﴾ Al-Hasan Al-Basri commented about the Hawariyyun, "Allah inspired them'', while As-Suddi said, "`He put in their hearts,'' and the Hawariyyun said,

﴿ءَامَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ﴾

(We believe. And bear witness that we are Muslims.)

﴿إِذْ قَالَ الْحَوَارِيُّونَ يعِيسَى ابْنَ مَرْيَمَ هَلْ يَسْتَطِيعُ رَبُّكَ أَن يُنَزِّلَ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَآءِ قَالَ اتَّقُواْ اللَّهَ إِن كُنتُم مُّؤْمِنِينَ - قَالُواْ نُرِيدُ أَن نَّأْكُلَ مِنْهَا وَتَطْمَئِنَّ قُلُوبُنَا وَنَعْلَمَ أَن قَدْ صَدَقْتَنَا وَنَكُونَ عَلَيْهَا مِنَ الشَّـهِدِينَ - قَالَ عِيسَى ابْنُ مَرْيَمَ اللَّهُمَّ رَبَّنَآ أَنزِلْ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَآءِ تَكُونُ لَنَا عِيداً لاًّوَّلِنَا وَءَاخِرِنَا وَءَايَةً مِّنْكَ وَارْزُقْنَا وَأَنتَ خَيْرُ الرَّازِقِينَ - قَالَ اللَّهُ إِنِّى مُنَزِّلُهَا عَلَيْكُمْ فَمَن يَكْفُرْ بَعْدُ مِنكُمْ فَإِنِّى أُعَذِّبُهُ عَذَاباً لاَّ أُعَذِّبُهُ أَحَداً مِّنَ الْعَـلَمِينَ ﴾

(112. (Remember) when Al-Hawariyun said: "O `Isa, son of Maryam! Can your Lord send down to us a Ma'idah from heaven'' `Isa said: "Have Taqwa of Allah, if you are indeed believers.'') (113. They said: "We wish to eat thereof and to be stronger in faith, and to know that you have indeed told us the truth and that we ourselves be its witnesses. '') (114. `Isa, son of Maryam, said: "O Allah, our Lord! Send us from heaven a table spread (with food) that there may be for us -- for the first and the last of us -- a festival and a sign from You; and provide us sustenance, for You are the Best of sustainers.'') (115. Allah said: "I am going to send it down unto you, but if any of you after that disbelieves, then I will punish him with a torment such as I have not inflicted on anyone among the `Alamin.'')


Sending Down the Ma'idah

This is the story of the Ma'idah, the name of which this Surah bears, Surat Al-Ma'idah. This is also among the favors that Allah granted His servant and Messenger, `Isa, accepting his request to send the Ma'idah down, and doing so as clear proof and unequivocal evidence. Allah said,

﴿إِذْ قَالَ الْحَوَارِيُّونَ﴾

((Remember) when Al-Hawaryun said...) the disciples of `Isa said,

﴿يعِيسَى ابْنَ مَرْيَمَ هَلْ يَسْتَطِيعُ رَبُّكَ﴾

﴿أَن يُنَزِّلَ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَآءِ﴾

(O `Isa, son of Maryam! Can your Lord send down to us a Ma'idah from heaven) The Ma'idah is the table that has food on it. Some scholars said that the disciples requested this table because they were poor and deprived. So they asked `Isa to supplicate to Allah to send a table of food down to them that they could eat from every day and thus be more able to perform the acts of worship.

﴿قَالَ اتَّقُواْ اللَّهَ إِن كُنتُم مُّؤْمِنِينَ﴾

(`Isa said: "Have Taqwa of Allah, if you are indeed believers.'') `Isa answered them by saying, `Have Taqwa of Allah! And do not ask for this, for it may become a trial for you, but trust in Allah for your provisions, if you are truly believers. '

﴿قَالُواْ نُرِيدُ أَن نَّأْكُلَ مِنْهَا﴾

(They said: "We wish to eat thereof.'') we need to eat from it,

﴿وَتَطْمَئِنَّ قُلُوبُنَا﴾

(and to be stronger in faith,) when we witness it descending from heaven as sustenance for us,

﴿وَنَعْلَمَ أَن قَدْ صَدَقْتَنَا﴾

(and to know that you have indeed told us the truth,) of your Message and our faith in you increases and also our knowledge,

﴿وَنَكُونَ عَلَيْهَا مِنَ الشَّـهِدِينَ﴾

(and that we ourselves be its witnesses.) testifying that it is a sign from Allah, as proof and evidence that you are a Prophet, and attesting to the truth of what you brought us,

﴿قَالَ عِيسَى ابْنُ مَرْيَمَ اللَّهُمَّ رَبَّنَآ أَنزِلْ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَآءِ تَكُونُ لَنَا عِيداً لاًّوَّلِنَا وَءَاخِرِنَا﴾

(`Isa, son of Maryam, said: "O Allah, our Lord! Send us from heaven a table spread (with food) that there may be for us -- for the first and the last of us -- a festival...'') As-Suddi commented that the Ayah means, "We will take that day on which the table was sent down as a day of celebration, that we and those who come after us would consider sacred.'' Sufyan Ath-Thawri said that it means, "A day of prayer.''

﴿وَءَايَةً مِّنْكَ﴾

(and a sign from You. ) proving that You are able to do all things and to accept my supplication, so that they accept what I convey to them from You,

﴿وَارْزُقْنَا﴾

(and provide us sustenance,) a delicious food from You that does not require any effort or hardship,

﴿وَأَنتَ خَيْرُ الرَّازِقِينَقَالَ اللَّهُ إِنِّى مُنَزِّلُهَا عَلَيْكُمْ فَمَن يَكْفُرْ بَعْدُ مِنكُمْ﴾

("For You are the Best of sustainers.'' Allah said: "I am going to send it down unto you, but if any of you after that disbelieves...'') by denying this sign and defying its implication, O `Isa,

﴿فَإِنِّى أُعَذِّبُهُ عَذَاباً لاَّ أُعَذِّبُهُ أَحَداً مِّنَ الْعَـلَمِينَ﴾

(then I will punish him with a torment such as I have not inflicted on anyone among the `Alamin.) among the people of your time. Allah said in similar Ayat,

﴿وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُواْ ءَالَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ﴾

(And on the Day when the Hour will be established (it will be said to the angels): "Cause Fir'awn's people to enter the severest torment!'') ﴿40:46﴾, and,

﴿إِنَّ الْمُنَـفِقِينَ فِى الدَّرْكِ الاٌّسْفَلِ مِنَ النَّارِ﴾

(Verily, the hypocrites will be in the lowest depths of the Fire. ) ﴿4:145﴾ Ibn Jarir said that `Abdullah bin `Amr said, "Those who will receive the severest torment on the Day of Resurrection are three: The hypocrites, those from the people of Al-Ma'idah who disbelieved in it, and the people of Fir`awn.'' Ibn Abi Hatim recorded that Ibn `Abbas said, "They said to `Isa, son of Maryam, `Supplicate to Allah to send down to us from heaven, a table spread with food.' He also said, `So the angels brought the table down containing seven fish and seven pieces of bread and placed it before them. So the last group of people ate as the first group did.'' Ibn Jarir recorded that Ishaq bin `Abdullah said that the table was sent down to `Isa son of Maryam having seven pieces of bread and seven fish, and they ate from it as much as they wished. But when some of them stole food from it, saying, "It might not come down tomorrow,'' the table ascended. These statements testify that the table was sent down to the Children of Israel during the time of `Isa, son of Maryam, as a result of Allah's accepting his supplication to Him. The apparent wording of this Ayah also states so,

﴿قَالَ اللَّهُ إِنِّى مُنَزِّلُهَا عَلَيْكُمْ﴾

(Allah said: "I am going to send it down unto you...'') ﴿5:115﴾.

﴿وَإِذْ قَالَ اللَّهُ يعِيسَى ابْنَ مَرْيَمَ أَءَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِى وَأُمِّىَ إِلَـهَيْنِ مِن دُونِ اللَّهِ قَالَ سُبْحَـنَكَ مَا يَكُونُ لِى أَنْ أَقُولَ مَا لَيْسَ لِى بِحَقٍّ إِن كُنتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ تَعْلَمُ مَا فِى نَفْسِى وَلاَ أَعْلَمُ مَا فِى نَفْسِكَ إِنَّكَ أَنتَ عَلَّـمُ الْغُيُوبِ - مَا قُلْتُ لَهُمْ إِلاَّ مَآ أَمَرْتَنِى بِهِ أَنِ اعْبُدُواْ اللَّهَ رَبِّى وَرَبَّكُمْ وَكُنتُ عَلَيْهِمْ شَهِيداً مَّا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِى كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ عَلَى كُلِّ شَىْءٍ شَهِيدٌ - إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ ﴾

(116. And (remember) when Allah will say (on the Day of Resurrection): "O `Isa, son of Maryam! Did you say unto men: `Worship me and my mother as two gods besides Allah''' He will say: "Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner self though I do not know what is in Yours, truly, You, only You, are the Knower of all that is hidden and unseen.'') (117. "Never did I say to them ought except what You (Allah) did command me to say: `Worship Allah, my Lord and your Lord.' And I was a witness over them while I dwelled amongst them, but when You took me ﴿up﴾, You were the Watcher over them, and You are a Witness to all things.'') (118. "If You punish them, they are Your servants, and if You forgive them, verily You, only You are the Almighty, the All-Wise.'')


`Isa Rejects Shirk and Affirms Tawhid

Allah will also speak to His servant and Messenger, `Isa son of Maryam, peace be upon him, saying to him on the Day of Resurrection in the presence of those who worshipped `Isa and his mother as gods besides Allah,

﴿يعِيسَى ابْنَ مَرْيَمَ أَءَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِى وَأُمِّىَ إِلَـهَيْنِ مِن دُونِ اللَّهِ﴾

(O `Isa, son of Maryam! Did you say unto men: `Worship me and my mother as two gods besides Allah') This is a threat and a warning to Christians, chastising them in public, as Qatadah and others said, and Qatadah mentioned this Ayah as evidence,

﴿هَـذَا يَوْمُ يَنفَعُ الصَّـدِقِينَ صِدْقُهُمْ﴾

("This is a Day on which the truthful will profit from their truth.'') ﴿5:119﴾ Allah's statement,

﴿سُبْحَـنَكَ مَا يَكُونُ لِى أَنْ أَقُولَ مَا لَيْسَ لِى بِحَقٍّ﴾

(Glory be to You! It was not for me to say what I had no right (to say)...) contains Allah's direction for `Isa to utter the perfect answer. Ibn Abi Hatim recorded that Abu Hurayrah said, "`Isa will be taught his argument in reply to what Allah will ask him,

﴿وَإِذْ قَالَ اللَّهُ يعِيسَى ابْنَ مَرْيَمَ أَءَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِى وَأُمِّىَ إِلَـهَيْنِ مِن دُونِ اللَّهِ﴾

(And (remember) when Allah will say (on the Day of Resurrection): "O `Isa, son of Maryam! Did you say unto men: `Worship me and my mother as two gods besides Allah') ﴿5:116﴾.'' Abu Hurayrah then narrated that the Prophet said that Allah taught `Isa to say,

﴿سُبْحَـنَكَ مَا يَكُونُ لِى أَنْ أَقُولَ مَا لَيْسَ لِى بِحَقٍّ﴾

(Glory be to You! It was not for me to say what I had no right (to say)...) Ath-Thawri narrated this Hadith from Ma`mar from Ibn Tawus from Tawus. `Isa's statement,

﴿إِن كُنتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ﴾

(Had I said such a thing, You would surely have known it.) means, had I said it, You, my Lord, would have known it, for nothing escapes Your knowledge. Rather, I have not said these words nor did the thought even cross my mind, this why he said,

﴿تَعْلَمُ مَا فِى نَفْسِى وَلاَ أَعْلَمُ مَا فِى نَفْسِكَ إِنَّكَ أَنتَ عَلَّـمُ الْغُيُوبِمَا قُلْتُ لَهُمْ إِلاَّ مَآ أَمَرْتَنِى بِهِ﴾

(You know what is in my inner self though I do not know what is in Yours, truly, You, only You, are the Knower of all that is hidden and unseen. Never did I say to them ought except what You (Allah) did command me to say...) and convey,

﴿أَنِ اعْبُدُواْ اللَّهَ رَبِّى وَرَبَّكُمْ﴾

(Worship Allah, my Lord and your Lord.) I only called them to what You sent me with and commanded me to convey to them,

﴿أَنِ اعْبُدُواْ اللَّهَ رَبِّى وَرَبَّكُمْ﴾

(Worship Allah, my Lord and your Lord) and this is what I conveyed to them,

﴿وَكُنتُ عَلَيْهِمْ شَهِيداً مَّا دُمْتُ فِيهِمْ﴾

(And I was a witness over them while I dwelled amongst them,) I was a witness over what they did when I was amongst them,

﴿فَلَمَّا تَوَفَّيْتَنِى كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ عَلَى كُلِّ شَىْءٍ شَهِيدٌ﴾

(but when You took me ﴿up﴾, You were the Watcher over them, and You are a Witness to all things.) Abu Dawud At-Tayalisi recorded that Ibn `Abbas said, "The Messenger of Allah stood up once and gave us a speech in which he said,

«يَا أَيُّهَا النَّاسُ إِنَّكُمْ مَحْشُورُونَ إِلَى اللهِ عَزَّ وَجَلَّ حُفَاةً، عُرَاةً، غُرْلا»

ا (O people! You will be gathered to Allah while barefooted, naked and uncircumcised;

﴿كَمَا بَدَأْنَآ أَوَّلَ خَلْقٍ نُّعِيدُهُ﴾

(As We began the first creation, We shall repeat it.)

«وَإِنَّ أَوَّلَ الْخَلَائِقِ يُكْسَى يَوْمَ الْقِيَامَةِ إِبْرَاهِيمُ، أَلَا وَإِنَّهُ يُجَاءُ بِرِجَالٍ مِنْ أُمَّتِي فَيُؤْخَذُ بِهِمْ ذَاتَ الشِّمَالِ، فَأَقُولُ: أَصْحَابِي، فَيُقَالُ:إِنَّكَ لَا تَدْرِي مَا أَحْدَثُوا بَعْدَكَ، فَأَقُولُ كَمَا قَالَ الْعَبْدُ الصَّالِح»

The first among the creation who will be covered with clothes will be Ibrahim. Some men from my Ummah will be brought and taken to the left (to the Fire) and I will yell, `They are my followers!' It will be said, `You do not know what they innvovated after you (in religion).' So I will say just as the righteous servant (`Isa) said,

﴿مَا قُلْتُ لَهُمْ إِلاَّ مَآ أَمَرْتَنِى بِهِ أَنِ اعْبُدُواْ اللَّهَ رَبِّى وَرَبَّكُمْ وَكُنتُ عَلَيْهِمْ شَهِيداً مَّا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِى كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ عَلَى كُلِّ شَىْءٍ شَهِيدٌ - إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ ﴾

(And I was a witness over them while I dwelled amongst them, but when You took me ﴿up﴾, You were the Watcher over them, and You are a Witness to all things. If You punish them, they are Your servants, and if You forgive them, verily You, only You are the Almighty, the All-Wise.)

«فَيُقَالُ: إِنَّ هؤُلَاءِ لَمْ يَزَالُوا مُرْتَدِّينَ عَلَى أَعْقَابِهِمْ مُنْذُ فَارَقْتَهُم»

(It will further be said, `These people kept reverting back on their heels after you left them.')'' Al-Bukhari also recorded this Hadith in the explanation of this Ayah. Allah said;

﴿إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ ﴾

(If You punish them, they are Your servants, and if You forgive them, verily You, only You are the Almighty, the All-Wise.) All matters refer back to Allah, for He does what He Wills and none can question Him about what He does, while He will question them. This Ayah also shows the crime of the Christians who invented a lie against Allah and His Messenger, thus making a rival, wife and son for Allah. Allah is glorified in that He is far above what they attribute to Him. So this Ayah ﴿5:118﴾ has tremendous value and delivers unique news.

﴿قَالَ اللَّهُ هَـذَا يَوْمُ يَنفَعُ الصَّـدِقِينَ صِدْقُهُمْ لَهُمْ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً رَّضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ ذلِكَ الْفَوْزُ الْعَظِيمُ - للَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(119. Allah will say: "This is a Day on which the truthful will profit from their truth: Theirs are Gardens under which rivers flow (in Paradise) -- they shall abide therein forever. Allah is pleased with them and they with Him. That is the great success.) (120. To Allah belongs the dominion of the heavens and the earth and all that is therein, and He is able to do all things.)


Only Truth will be of Benefit on the Day of Resurrection

Allah answers His servant and Messenger `Isa, son of Maryam, after he disowns the disbelieving Christians who lied about Allah and His Messenger, and when `Isa refers their end to the will of his Lord,

﴿هَـذَا يَوْمُ يَنفَعُ الصَّـدِقِينَ صِدْقُهُمْ﴾

(This is a Day on which the truthful will profit from their truth.) Ad-Dahhak said that Ibn `Abbas commented, "This is the Day when Tawhid will benefit those who believed in it.''

﴿لَهُمْ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً﴾

(Theirs are Gardens under which rivers flow (in Paradise) -- they shall abide therein forever.) and they will never be removed from it,

﴿رِّضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ﴾

(Allah is pleased with them and they with Him.)

﴿وَرِضْوَنٌ مِّنَ اللَّهِ أَكْبَرُ﴾

(But the greatest bliss is the good pleasure of Allah.) ﴿9:72﴾ We will mention the Hadiths about this Ayah ﴿9:72﴾ later on. Allah's statement,

﴿ذلِكَ الْفَوْزُ الْعَظِيمُ﴾

(That is the great success.) means, this is the great success, other than which there is no greater success. Allah said in another Ayat,

﴿لِمِثْلِ هَـذَا فَلْيَعْمَلِ الْعَـمِلُونَ ﴾

(For the like of this let the workers work.) ﴿37:61﴾, and,

﴿وَفِى ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَـفِسُونَ﴾

(And for this let (all) those strive who want to strive.) ﴿83:26﴾ Allah's statement,

﴿للَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(To Allah belongs the dominion of the heavens and the earth and all that is therein, and He is able to do all things.) means, He created everything, owns everything, controls the affairs of everything and is able to do all things. Therefore, everything and everyone are in His domain and under His power and will. There is none like Him, nor is there rival, ancestor, son, or wife for Him, nor a lord or god besides Him. Ibn Wahb said that he heard Huyay bin `Abdullah saying that Abu `Abdur-Rahman Al-Habli said that `Abdullah bin `Amr said, "The last revealed Surah was Surat Al-Ma'idah.''


The Tafsir of Surat Al-An`am


(Chapter - 6)


Which was Revealed in Makkah


The Virtue of Surat Al-An`am and When it Was Revealed

Al-`Awfi, `Ikrimah and `Ata' said that Ibn `Abbas said, "Surat Al-An`am was revealed in Makkah'' At-Tabarani recorded that Ibn `Abbas said, "All of Surat Al-An`am was revealed in Makkah at night, accompanied by seventy thousand angels, raising their voices in glorification of Allah'' As-Suddi said that Murrah said that `Abdullah said, "Surat Al-An`am was revealed in the company of seventy thousand angels.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الْحَمْدُ للَّهِ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ وَجَعَلَ الظُّلُمَـتِ وَالنُّورَ ثْمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ يَعْدِلُونَ - هُوَ الَّذِى خَلَقَكُمْ مِّن طِينٍ ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ ثُمَّ أَنتُمْ تَمْتَرُونَ - وَهُوَ اللَّهُ فِى السَّمَـوَتِ وَفِى الاٌّرْضِ يَعْلَمُ سِرَّكُمْ وَجَهْرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ ﴾

(1. All praise be to Allah, Who created the heavens and the earth, and originated the darkness and the light, yet those who disbelieve hold others as equal with their Lord.) (2. He it is Who has created you from clay, and then has decreed a stated term. And there is with Him another determined term, yet you doubt.) (3. And He is Allah, in the heavens and the earth, He knows what you conceal and what you reveal, and He knows what you earn.)


All Praise is Due to Allah for His Glorious Ability and Great Power

Allah praises and glorifies His Most Honorable Self for creating the heavens and earth, as a dwelling for His servants, and for making the darkness and the light to benefit them in the night and the day. In this Ayah, Allah describes darkness in the plural, Zulumat ﴿where Zulmah is singular for darkness﴾, while describing the light in the singular, An-Nur, because An-Nur is more honored. In other Ayat, Allah said,

﴿ظِلَـلُهُ عَنِ الْيَمِينِ﴾

(To the right and to the lefts.) ﴿16:48﴾ Near the end of this Surah (chapter 6), Allah also said;

﴿وَأَنَّ هَـذَا صِرَطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ﴾

(And verily, this is my straight path, so follow it, and follow no (other) ways, for they will separate you away from His way.) ﴿6:153﴾ Allah said next,

﴿ثْمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ يَعْدِلُونَ﴾

(Yet those who disbelieve hold others as equal with their Lord.) meaning, in spite of all this, some of Allah's servants disbelieve in Him and hold others as partners and rivals with Him. Some of Allah's servants claimed a wife and a son for Allah, hallowed be He far above what they attribute to Him. Allah's statement,

﴿هُوَ الَّذِى خَلَقَكُمْ مِّن طِينٍ﴾

(He it is Who has created you from clay,) refers to the father of mankind, Adam, from whom mankind originated, multiplied in numbers and spread about, east and west. Allah said,

﴿ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ﴾

(Then has decreed a stated term. And there is with Him another determined term...) His saying;

﴿ثُمَّ قَضَى أَجَلاً﴾

(Then has decreed a stated term,) refers to death, while,

﴿وَأَجَلٌ مُّسمًّى عِندَهُ﴾

(And there is with Him another determined term...) refers to the Hereafter, according to Sa`id bin Jubayr who reported this from Ibn `Abbas. Similar statements were narrated from Mujahid, `Ikrimah, Sa`id bin Jubayr, Al-Hasan, Qatadah, Ad-Dahhak, Zayd bin Aslam, `Atiyyah, As-Suddi, Muqatil bin Hayyan and others. Ibn `Abbas and Mujahid said that,

﴿ثُمَّ قَضَى أَجَلاً﴾

(And then has decreed a stated term,) is the term of this earthly life, while,

﴿وَأَجَلٌ مُّسمًّى عِندَهُ﴾

(And there is with Him another determined term) refers to man's extent of life until he dies as mentioned in Allah's statement;

﴿وَهُوَ الَّذِى يَتَوَفَّـكُم بِالَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ﴾

(It is He, Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day, then He raises (wakes) you up again that a term appointed (life) be fulfilled.) ﴿6:60﴾ The meaning of Allah's statement,

﴿عِندَهُ﴾

(With Him) is that none but Him knows when it will occur. Allah said in other Ayat,

﴿إِنَّمَا عِلْمُهَا عِنْدَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَآ إِلاَّ هُوَ﴾

(The knowledge thereof is with my Lord. None can reveal its time but He.) ﴿7:187﴾, and,

﴿يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَـهَا - فِيمَ أَنتَ مِن ذِكْرَاهَا - إِلَى رَبِّكَ مُنتَهَـهَآ ﴾

(They ask you about the Hour -- when will be its appointed time You have no knowledge to say anything about it. To your Lord belongs (the knowledge of) the term thereof.) ﴿79:42-44﴾ Allah said,

﴿ثُمَّ أَنتُمْ تَمْتَرُونَ﴾

(Yet you doubt.) the coming of the (last) Hour, according to As-Suddi. Allah said next,

﴿وَهُوَ اللَّهُ فِى السَّمَـوَتِ وَفِى الاٌّرْضِ يَعْلَمُ سِرَّكُمْ وَجَهْرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ ﴾

(And He is Allah in the heavens and the earth, He knows what you conceal and what you reveal, and He knows what you earn.) Meaning, it is He Who is called Allah, throughout the heavens and the earth, that is, it is He who is worshipped, singled out, whose divinity is believed in by the inhabitants of the heavens and the earth. They call Him Allah, and they supplicate to Him in fear and hope, except those who disbelieve among the Jinns and mankind. In another Ayah, Allah said;

﴿وَهُوَ الَّذِى فِى السَّمآءِ إِلَـهٌ وَفِى الاٌّرْضِ إِلَـهٌ﴾

(It is He Who is God in the heavens and the earth.)﴿43:84﴾ meaning, He is the God of those in heaven and those on earth, and He knows all affairs, public and secret.

﴿وَيَعْلَمُ مَا تَكْسِبُونَ﴾

(And He knows what you earn) all the good and bad deeds that you perform.

﴿وَمَا تَأْتِيهِم مِّنْ ءَايَةٍ مِّنْ ءَايَـتِ رَبِّهِمْ إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ - فَقَدْ كَذَّبُواْ بِالْحَقِّ لَمَّا جَآءَهُمْ فَسَوْفَ يَأْتِيهِمْ أَنْبَاءُ مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ - أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ مَّكَّنَّـهُمْ فِى الاٌّرْضِ مَا لَمْ نُمَكِّن لَّكُمْ وَأَرْسَلْنَا السَّمَآءَ عَلَيْهِم مَّدْرَاراً وَجَعَلْنَا الاٌّنْهَـرَ تَجْرِى مِن تَحْتِهِمْ فَأَهْلَكْنَـهُمْ بِذُنُوبِهِمْ وَأَنْشَأْنَا مِن بَعْدِهِمْ قَرْناً ءَاخَرِينَ ﴾

(4. And never an Ayah comes to them from the Ayat of their Lord, but that they have been turning away from it.) (5. Indeed, they rejected the truth when it came to them, but there will come to them the news of that which they used to mock at.) (6. Have they not seen how many a generation before them We have destroyed whom We had established on the earth such as We have not established you And We poured out on them rain from the sky in abundance, and made the rivers flow under them. Yet We destroyed them for their sins, and created after them other generations.)


Threatening the Idolators for their Stubbornness

Allah states that the rebellious, stubborn polytheists will turn away from every Ayah, meaning, sign, miracle and proof that is evidence of Allah's Uniqueness and the truth of His honorable Messengers. They will not contemplate about these Ayat or care about them. Allah said,

﴿فَقَدْ كَذَّبُواْ بِالْحَقِّ لَمَّا جَآءَهُمْ فَسَوْفَ يَأْتِيهِمْ أَنْبَاءُ مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(Indeed, they rejected the truth when it came to them, but there will come to them the news of that which they used to mock at.) This Ayah contains a warning and a stern threat for the disbelievers' rejection of the truth, stating that the disbelievers will surely know the truth of what they used to deny and taste the evil end of their behavior. Allah advises and warns the disbelievers, that they should avoid the torments and afflictions of this life, similar to what befell their likes from previous nations, who were stronger, wealthier, had more offspring, and were more exploitive on the earth. Allah said,

﴿أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ مَّكَّنَّـهُمْ فِى الاٌّرْضِ مَا لَمْ نُمَكِّن لَّكُمْ﴾

(Have they not seen how many a generation before them We have destroyed whom We had established on the earth such as We have not established you) meaning, they had more wealth, children, buildings, abundant provision, riches and soldiers. Allah said next,

﴿وَأَرْسَلْنَا السَّمَآءَ عَلَيْهِم مَّدْرَاراً﴾

(and We poured out on them rain from the sky in abundance, ) in reference to rain that comes often,

﴿وَجَعَلْنَا الاٌّنْهَـرَ تَجْرِى مِن تَحْتِهِمْ﴾

(And made the rivers flow under them.) as rain was abundant and the springs were plentiful, so that We deceived them.

﴿فَأَهْلَكْنَـهُمْ بِذُنُوبِهِمْ﴾

(Yet We destroyed them for their sins) meaning the mistakes and errors that they committed,

﴿وَأَنْشَأْنَا مِن بَعْدِهِمْ قَرْناً ءَاخَرِينَ﴾

(and created after them other generations,) for, these generations of old perished and became as legends and stories,

﴿وَأَنْشَأْنَا مِن بَعْدِهِمْ قَرْناً ءَاخَرِينَ﴾

(And created after them other generations.) so that We test the new generations, as well. Yet, they committed similar errors and were destroyed, as their ancestors were destroyed. Therefore, beware of the same end that might befall you, for you are not dearer to Allah than these previous nations, but the Messenger whom you defied is dearer to Allah than the Messengers they defied. Thus, you are more liable than them to receive torment, if it was not for Allah's mercy and kindness.

﴿وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَـباً فِى قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَآ إِلاَّ سِحْرٌ مُّبِينٌ - وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنزَلْنَا مَلَكاً لَّقُضِىَ الاٌّمْرُ ثُمَّ لاَ يُنظَرُونَ - وَلَوْ جَعَلْنَـهُ مَلَكاً لَّجَعَلْنَـهُ رَجُلاً وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ - وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُمْ مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ - قُلْ سِيرُواْ فِى الاٌّرْضِ ثُمَّ انْظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ ﴾

(7. And even if We had sent down unto you a Message written on paper so that they could touch it with their hands, the disbelievers would have said: "This is nothing but obvious magic!'') (8. And they say: "Why has not an angel been sent down to him'' Had We sent down an angel, the matter would have been judged at once, and no respite would be granted to them.) (9. And had We appointed him an angel, We indeed would have made him a man, and We would have certainly caused them confusion in a matter which they have already covered with confusion.) (10. And indeed Messengers were mocked before you, but their scoffers were surrounded by the very thing that they used to mock at.) (11. Say: "Travel in the land and see what was the end of those who rejected truth.'')


Censuring the Rebellious and their Refusal to Accept Human Messengers

Allah describes the rebellion and stubbornness of the idolators in defying the truth and arguing against it,

﴿وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَـباً فِى قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ﴾

(And even if We had sent down unto you a Message written on paper so that they could touch it with their hands,) meaning, if they saw this Message's descent and were eye- witnesses to that,

﴿لَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَآ إِلاَّ سِحْرٌ مُّبِينٌ﴾

(the disbelievers would have said: "This is nothing but obvious magic!'') This is similar to Allah's description of the disbelievers' defiance of facts and truth,

﴿وَلَوْ فَتَحْنَا عَلَيْهِم بَاباً مِّنَ السَّمَاءِ فَظَلُّواْ فِيهِ يَعْرُجُونَ - لَقَالُواْ إِنَّمَا سُكِّرَتْ أَبْصَـرُنَا بَلْ نَحْنُ قَوْمٌ مَّسْحُورُونَ ﴾

(And even if We opened to them a gate from the heaven and they were to continue ascending thereto. They would surely say: "Our eyes have been (as if) dazzled. Nay, we are a people bewitched.'') ﴿15:14-15﴾, and,

﴿وَإِن يَرَوْاْ كِسْفاً مِّنَ السَّمَآءِ سَـقِطاً يَقُولُواْ سَحَـبٌ مَّرْكُومٌ ﴾

(And if they were to see a piece of the heaven falling down, they would say, "Clouds gathered in heaps!'') ﴿52:44﴾.

﴿وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ﴾

(And they say: "Why has not an angel been sent down to him'') to convey the Message with admonition along with him. Allah replied,

﴿وَلَوْ أَنزَلْنَا مَلَكاً لَّقُضِىَ الاٌّمْرُ ثُمَّ لاَ يُنظَرُونَ﴾

(Had We sent down an angel, the matter would have been judged at once, and no respite would be granted to them.) Consequently, even if the angels descend, while the disbelievers still had the same attitude, then the torment will surely befall them from Allah as a consequence. Allah said in other Ayat,

﴿مَا نُنَزِّلُ الْمَلَـئِكَةَ إِلاَّ بِالحَقِّ وَمَا كَانُواْ إِذًا مُّنظَرِينَ ﴾

(We send not the angels down except with the truth (i.e. for torment, etc.), and in that case, they (the disbelievers) would have no respite!) ﴿15:8﴾, and,

﴿يَوْمَ يَرَوْنَ الْمَلَـئِكَةَ لاَ بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ﴾

(On the Day they will see the angels, no glad tidings will there be for the criminals that day.) ﴿25:22﴾ Allah's statement,

﴿وَلَوْ جَعَلْنَـهُ مَلَكاً لَّجَعَلْنَـهُ رَجُلاً وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ ﴾

(And had We appointed him an angel, We indeed would have made him a man, and We would have certainly caused them confusion in a matter which they have already covered with confusion.) meaning, if We send an angel along with the human Messenger, or if We send an angel as a Messenger to mankind, he would be in the shape of a man so that they would be able to speak to him and benefit from his teachings. In this case, the angel (in the shape of a human) will also cause confusion for them, just as the confusion they caused themselves over accepting humans as Messengers! Allah said,

﴿قُل لَوْ كَانَ فِى الاٌّرْضِ مَلَـئِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِم مِّنَ السَّمَآءِ مَلَكًا رَّسُولاً ﴾

(Say: "If there were on the earth, angels walking about in peace and security, We should certainly have sent down for them from the heaven an angel as a Messenger.'') ﴿17:95﴾ It is a mercy from Allah to His creation that He sends every type of creation, Messengers from among their kind, so that they are able to call their people to Allah, and their people able to talk to them, ask them and benefit from them. In another Ayah, Allah said;

﴿لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُواْ عَلَيْهِمْ ءَايَـتِهِ وَيُزَكِّيهِمْ﴾

(Indeed Allah conferred a great favor on the believers when He sent among them a Messenger from among themselves, reciting unto them His verses (the Qur'an), and purifying them.) ﴿3:164﴾ Ad-Dahhak said that Ibn `Abbas said about the Ayah ﴿6:9 above﴾, "If an angel was sent to them, he would come in the shape of a man. This is because they will not be able to look at the angel due to light.''

﴿وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ﴾

(... and We would have certainly caused them confusion in a matter which they have already covered with confusion. ) meaning, We would confuse them over their confusion. And Al-Walibi reported Ibn `Abbas saying; "We brought doubts around them.'' Allah's statement,

﴿وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُمْ مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(And indeed Messengers were mocked before you, but their scoffers were surrounded by the very thing that they used to mock at.) comforts the Messenger concerning the denial of him by his people. The Ayah also promises the Messenger , and his believers, of Allah's victory and the good end in this life and the Hereafter. Allah said next,

﴿قُلْ سِيرُواْ فِى الاٌّرْضِ ثُمَّ انْظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ ﴾

(Say: "Travel in the land and see what was the end of those who rejected truth.'') meaning, contemplate about yourselves and think about the afflictions Allah struck the previous nations with, those who defied His Messengers and denied them. Allah sent torment, afflictions and punishment on them in this life, as well as the painful torment in the Hereafter, while saving His Messengers and believing servants.

﴿قُل لِّمَن مَّا فِى السَّمَـوَتِ وَالاٌّرْضِ قُل للَّهِ كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَـمَةِ لاَ رَيْبَ فِيهِ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فَهُمْ لاَ يُؤْمِنُونَ - وَلَهُ مَا سَكَنَ فِى الَّيْلِ وَالنَّهَارِ وَهُوَ السَّمِيعُ الْعَلِيمُ - قُلْ أَغَيْرَ اللَّهِ أَتَّخِذُ وَلِيّاً فَاطِرِ السَّمَـوَتِ وَالاٌّرْضِ وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ قُلْ إِنِّى أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكَينَ - قُلْ إِنِّى أَخَافُ إِنْ عَصَيْتُ رَبِّى عَذَابَ يَوْمٍ عَظِيمٍ - مَّن يُصْرَفْ عَنْهُ يَوْمَئِذٍ فَقَدْ رَحِمَهُ وَذَلِكَ الْفَوْزُ الْمُبِينُ ﴾

(12. Say: "To whom belongs all that is in the heavens and the earth'' Say: "To Allah.'' He has prescribed mercy for Himself. Indeed He will gather you together on the Day of Resurrection, about which there is no doubt. Those who destroy themselves will not believe.) (13. And to Him belongs whatsoever exists in the night and the day, and He is the All-Hearing, the All-Knowing.'') (14. Say: "Shall I take as a guardian any other than Allah, the Creator of the heavens and the earth And it is He Who feeds but is not fed.'' Say: "Verily, I am commanded to be the first of those who submit. ''And be not you of the idolators.) (15. Say: "I fear, if I disobey my Lord, the torment of a Mighty Day.'') (16. Who is averted from (such a torment) on that Day; then He (Allah) has surely been Merciful to him. And that would be the obvious success.)


Allah is the Creator and the Sustainer

Allah states that He is the King and Owner of the heavens and earth and all of what is in them, and that He has written mercy on His Most Honorable Self. It is recorded in the Two Sahihs, that Abu Hurayrah said that the Prophet said,

«إِنَّ اللهَ لَمَّا خَلَقَ الْخَلْقَ، كَتَبَ كِتَابًا عِنْدَهُ فَوْقَ الْعَرْشِ، إِنَّ رَحْمَتِي تَغْلِبُ غَضَبِي»

(When Allah created the creation, He wrote in a Book that He has with Him above the Throne; `My mercy overcomes My anger.') Allah said;

﴿لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَـمَةِ لاَ رَيْبَ فِيهِ﴾

(Indeed He will gather you together on the Day of Resurrection, about which there is no doubt.) swearing by His Most Honored Self that He will gather His servants,

﴿إِلَى مِيقَـتِ يَوْمٍ مَّعْلُومٍ﴾

(For appointed meeting of a known Day.) ﴿56:50﴾, the Day of Resurrection that will certainly occur, and there is no doubt for His believing servants in this fact. As for those who deny and refuse, they are in confusion and disarray. Allah's statement,

﴿الَّذِينَ خَسِرُواْ أَنفُسَهُم﴾

(Those who destroy themselves) on the Day of Resurrection,

﴿فَهُمْ لاَ يُؤْمِنُونَ﴾

(will not believe. ) in the Return and thus do not fear the repercussions of that Day. Allah said next,

﴿وَلَهُ مَا سَكَنَ فِى الَّيْلِ وَالنَّهَارِ﴾

(And to Him belongs whatsoever exists in the night and the day.) meaning, all creatures in the heavens and earth are Allah's servants and creatures, and they are all under His authority, power and will; there is no deity worthy of worship except Him,

﴿وَهُوَ السَّمِيعُ الْعَلِيمُ﴾

(and He is the All-Hearing, the All-Knowing.) He hears the statements of His servants and knows their actions, secrets and what they conceal. Allah then said to His servant and Messenger Muhammad , whom He sent with the pure Tawhid and the straight religion, commanding him to call the people to Allah's straight path;

﴿قُلْ أَغَيْرَ اللَّهِ أَتَّخِذُ وَلِيّاً فَاطِرِ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Say: "Shall I take as a guardian any other than Allah, the Creator of the heavens and the earth'') Similarly, Allah said,

﴿قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّى أَعْبُدُ أَيُّهَا الْجَـهِلُونَ ﴾

(Say: "Do you order me to worship other than Allah, O you fools'') ﴿39:64﴾. The meaning here is, I will not take a guardian except Allah, without partners, for He is the Creator of the heavens and earth Who orignated them without precedent,

﴿وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ﴾

(And it is He Who feeds but is not fed.) For He sustains His creatures without needing them. Allah also said;

﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ ﴾

(And I created not the Jinn and humans except that they should worship Me (Alone).) ﴿51:56﴾ Some scholars read it, وَهُوَ يُطْعِمُ وَلَا يَطْعَمُ "And it is He Who feeds but He does not eat.'' meaning, Allah does not eat. Abu Hurayrah narrated, "A man from Al-Ansar from the area of Quba' invited the Prophet to eat some food, and we went along with the Prophet . When the Prophet ate and washed his hands, he said,

«الْحَمْدُ للهِ الَّذِي يُطْعِمُ وَلَا يُطْعَمُ، وَمَنَّ عَلَيْنَا فَهَدَانَا وَأَطْعَمَنَا، وَسَقَانَا مِنَ الشَّرَابِ، وَكَسَانَا مِنَ العُرْيِ، وَكُلَّ بَلَاءٍ حَسَنٍ أَبْلَانَا، الْحَمْدُ للهِ غَيْرَ مُوَدَّعٍ رَبِّي وَلَا مُكَافأً وَلَا مَكْفُورٍ، وَلَا مُسْتَغْنًى عَنْهُ، الْحَمْدُ للهِ الَّذِي أَطْعَمَنَا مِنَ الطَّعَامِ، وَسَقَانَا مِنَ الشَّرَابِ، وَكَسَانَا مِنَ الْعُرْيِ، وَهَدَانَا مِنَ الضَّلَالِ، وَبَصَّرَنَا مِنَ العَمَى، وَفَضَّلَنَا عَلَى كَثِيرٍ مِمَّنَ خَلَقَ تَفْضِيلًا، الْحَمْدُ للهِ رَبِّ الْعَالَمِين»

(All praise is due to Allah, Who feeds but is never fed, He bestowed bounty unto us, Who gave us guidance and fed us, gave us something to drink, covered our nakedness; and for every favor He has given us. All praise is due to Allah, praise that should not be neglected, my Lord, all the while affirming that we will never be able to duly thank Him; nor be appreciative enough of Him, nor be free of needing Him. All thanks and praises are due to Allah Who fed us the food, gave us the drink, covered our nudity, guided us from misguidance, gave us sight from blindness, and honored us above many of His creaturers. All praise is due to Allah, Lord of all that exists.'')

﴿قُلْ إِنِّى أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ﴾

(Say: "Verily, I am commanded to be the first of those who submit themselves to Allah as (Muslims).'') from this Ummah,

﴿قُلْ أَغَيْرَ اللَّهِ أَتَّخِذُ وَلِيّاً فَاطِرِ السَّمَـوَتِ وَالاٌّرْضِ وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ قُلْ إِنِّى أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكَينَ - قُلْ إِنِّى أَخَافُ إِنْ عَصَيْتُ رَبِّى عَذَابَ يَوْمٍ عَظِيمٍ ﴾

(And be not you of the idolaters. Say: "I fear, if I disobey my Lord, the torment of a Mighty Day.'') ﴿6:14-15﴾, the Day of Resurrection,

﴿مَّن يُصْرَفْ عَنْهُ﴾

(Who is averted from) such a torment,

﴿يَوْمَئِذٍ فَقَدْ رَحِمَهُ﴾

(on that Day, He has surely been Merciful to him) meaning, Allah will have been merciful to him,

﴿وَذَلِكَ الْفَوْزُ الْمُبِينُ﴾

(And that would be the obvious success.) Allah also said,

﴿فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ﴾

(And whoever is moved away from the Fire and admitted to Paradise, he indeed is successful.) ﴿3:185﴾, success here indicates acquiring profit and negates loss.

﴿وَإِن يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلاَ كَـشِفَ لَهُ إِلاَّ هُوَ وَإِن يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَىْءٍ قَدُيرٌ - وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ - قُلْ أَىُّ شَىْءٍ أَكْبَرُ شَهَـدةً قُلِ اللَّهِ شَهِيدٌ بِيْنِى وَبَيْنَكُمْ وَأُوحِىَ إِلَىَّ هَـذَا الْقُرْءَانُ لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللَّهِ ءَالِهَةً أُخْرَى قُل لاَّ أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَـهٌ وَحِدٌ وَإِنَّنِى بَرِىءٌ مِّمَّا تُشْرِكُونَ - الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَآءَهُمُ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فَهُمْ لاَ يُؤْمِنُونَ - وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ كَذَّبَ بِـَايَـتِهِ إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ ﴾

(17. And if Allah touches you with harm, none can remove it but He, and if He touches you with good, then He is able to do all things.) (18. And He is the Irresistible, above His servants, and He is the All-Wise, Well-Acquainted with all things.) (19. Say: "What thing is the most great in witness'' Say: "Allah is Witness between you and I; this Qur'an has been revealed to me that I may therewith warn you and whomsoever it may reach. Can you verily bear witness that besides Allah there are other gods'' Say "I bear no (such) witness!'' Say: "Only He is God, alone, and truly I am innocent of what you join in worship with Him.'') (20. Those to whom We have given the Scripture recognize him, as they recognize their own children. Those who have lost (destroyed) themselves will not believe.) (21. And who does more wrong than he who invents a lie against Allah or rejects His Ayat Verily, the wrongdoers shall never be successful.)


Allah is the Irresistible, Able to Bring Benefit and Protect from Harm

Allah states that He Alone brings benefit or harm, and that He does what He wills with His creatures, none can resist His judgment or prevent what He decrees,

﴿وَإِن يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلاَ كَـشِفَ لَهُ إِلاَّ هُوَ وَإِن يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَىْءٍ قَدُيرٌ ﴾

(And if Allah touches you with harm, none can remove it but He, and if He touches you with good, then He is able to do all things.) Similarly, Allah said,

﴿مَّا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلاَ مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلاَ مُرْسِلَ لَهُ مِن بَعْدِهِ﴾

(Whatever mercy, Allah may grant to mankind, none can withhold it, and whatever He may withhold, none can grant it thereafter) ﴿35:2﴾. It is recorded in the Sahih that the Messenger of Allah used to supplicate,

«اللَّهُمَّ لَا مَانِعَ لِمَا أَعْطَيْتَ وَلَا مُعْطِيَ لِمَا مَنَعْتَ، وَلَا يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَد»

(O Allah, there is none Who can avert what You grant or give what You deprive, and no fortune ever helps the fortunate against You.) This is why Allah said,

﴿وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ﴾

(And He is the Irresistible, above His servants,) meaning, to Him the necks are subservient, the tyrants humble before Him and He has complete control over all things. The creatures have all bowed to Allah and are humbled before His grace, honor, pride, greatness, highness and ability over all things. The creatures are insignificant before Him, for they are all under His irresistible decision and power,

﴿وَهُوَ الْحَكِيمُ﴾

(and He is the All-Wise,) in all His actions,

﴿الْخَبِيرُ﴾

(Well-Acquainted with all things.) Who places everything in its rightful place, grants and favors whomever deserves His favor. Allah said next,

﴿قُلْ أَىُّ شَىْءٍ أَكْبَرُ شَهَـدةً﴾

(Say: "What thing is the most great in witness'') or what is the greatest witness,

﴿قُلِ اللَّهِ شَهِيدٌ بِيْنِى وَبَيْنَكُمْ﴾

(Say: "Allah (the Most Great!) is Witness between you and I'') for He knows what I brought you and what you will answer me with,

﴿وَأُوحِىَ إِلَىَّ هَـذَا الْقُرْءَانُ لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(this Qur'an has been revealed to me that I may therewith warn you and whomsoever it may reach.) Therefore, this Qur'an is a warner for all those who hear of it. In another Ayah, Allah said,

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(But those of the sects that reject it, the Fire will be their promised meeting place.) ﴿11:17﴾ Ar-Rabi` bin Anas said, "Those who follow the Messenger of Allah ought to call to what the Messenger of Allah called to and warn against what he warned against.'' Allah said next,

﴿أَئِنَّكُمْ لَتَشْهَدُونَ﴾

("Can you verily bear witness...'') O idolators,

﴿أَنَّ مَعَ اللَّهِ ءَالِهَةً أُخْرَى قُل لاَّ أَشْهَدُ﴾

("that besides Allah there are other gods'' Say, "I bear no (such) witness!'') Similarly, in another Ayah, Allah said;

﴿فَإِن شَهِدُواْ فَلاَ تَشْهَدْ مَعَهُمْ﴾

(Then if they testify, testify not you with them.) ﴿6:150﴾ Allah said next,

﴿قُلْ إِنَّمَا هُوَ إِلَـهٌ وَحِدٌ وَإِنَّنِى بَرِىءٌ مِّمَّا تُشْرِكُونَ﴾

(Say: "Only He is God, alone, and truly I am innocent of what you join in worship with Him.'')


People of the Book Recognize the Prophet Just as They Recognize Their Own Children

Allah says, the People of the Book know what you brought them, O Muhammad , as they know their own children. This is because they received good news from the previous Messengers and Prophets about the coming of Muhammad , his attributes, homeland, his migration, and the description of his Ummah. Allah said next,

﴿الَّذِينَ خَسِرُواْ أَنفُسَهُم﴾

(Those who have lost (destroyed) themselves) and thus incurred the ultimate loss,

﴿فَهُمْ لاَ يُؤْمِنُونَ﴾

(will not believe.) in this clear matter. A matter about which the previous Prophets gave good news, and a matter extolled about in ancient and modern times. Allah said next,

﴿وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ كَذَّبَ بِـَايَـتِهِ﴾

(And who does more wrong than he who invents a lie against Allah or rejects His Ayat) meaning, there is no person more unjust than he who lies about Allah and claims that Allah has sent him, while Allah did not send him. There is no person more unjust than he who denies Allah's proofs, signs and evidences,

﴿إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ﴾

(Verily, the wrongdoers shall never be successful.) Surely, both of these people will never acquire success, whoever falsely ﴿claims that Allah sent him﴾ and whoever refuses ﴿Allah's Ayat﴾.

﴿وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ أَيْنَ شُرَكَآؤُكُمُ الَّذِينَ كُنتُمْ تَزْعُمُونَ - ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ - انظُرْ كَيْفَ كَذَبُواْ عَلَى أَنفُسِهِمْ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ - وَمِنْهُمْ مَّن يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِى ءَاذَانِهِمْ وَقْراً وَإِن يَرَوْاْ كُلَّ ءَايَةٍ لاَّ يُؤْمِنُواْ بِهَا حَتَّى إِذَا جَآءُوكَ يُجَـدِلُونَكَ يَقُولُ الَّذِينَ كَفَرُواْ إِنْ هَـذَآ إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ - وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ ﴾

(22. And on the Day when We shall gather them all together, We shall say to those who joined partners in worship (with Us): "Where are your partners (false deities) whom you used to assert (as partners in worship with Allah)'') (23. There will then be (left) no Fitnah for them but to say: "By Allah, our Lord, we were not those who joined others (in worship with Allah).'') (24. Look! How they lie against themselves! But the (lie) which they invented will disappear from them.) (25. And of them there are some who listen to you; but We have set veils on their hearts, so they understand it not, and deafness in their ears; if they see every one of the Ayat they will not believe therein; to the point that when they come to you to argue with you, those who disbelieve say: "These are nothing but tales of the men of old.'') (26. And they prevent others from him and they themselves keep away from him, and (by doing so) they destroy none but themselves, yet they perceive (it) not.)


The Polythiests Shall be Questioned About the Shirk They Committed

About the polytheists, Allah said:

﴿وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً﴾

(And on the Day when We shall gather them all together,) This is on the Day of Resurrection, when He will ask them about the idols and rivals that they worshipped instead of Him. Allah will say to them,

﴿أَيْنَ شُرَكَآؤُكُمُ الَّذِينَ كُنتُمْ تَزْعُمُونَ﴾

(Where are your partners (false deities) whom you used to assert (as partners in worship with Allah)) Allah said in Surat Al-Qasas,

﴿وَيَوْمَ يُنَـدِيهِمْ فَيَقُولُ أَيْنَ شُرَكَآئِىَ الَّذِينَ كُنتُمْ تَزْعُمُونَ ﴾

(And (remember) the Day when He will call to them, and say, "Where are My (so-called) partners whom you used to assert'') ﴿28:62﴾. Allah's statement,

﴿ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ﴾

(There will then be (left) no Fitnah for them) means, argument. `Ata' Al-Khurasani said that,

﴿ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ﴾

(There will then be (left) no Fitnah for them) in the face of the affliction that will be placed on them,

﴿إِلاَّ أَن قَالُواْ وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ﴾

(but to say: "By Allah, our Lord, we were not those who joined others (in worship with Allah).'') Allah said next,

﴿انظُرْ كَيْفَ كَذَبُواْ عَلَى أَنفُسِهِمْ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ ﴾

(Look! How they lie against themselves! But the (lie) which they invented will disappear from them.) which is similar to His other statement,

﴿ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تُشْرِكُونَ - مِن دُونِ اللَّهِ قَـالُواْ ضَـلُّواْ عَنَّا بَل لَّمْ نَكُنْ نَّدْعُواْ مِن قَبْلُ شَيْئاً كَذَلِكَ يُضِلُّ اللَّهُ الْكَـفِرِينَ ﴾

(Then it will be said to them: "Where are (all) those whom you used to join in worship as partners. Besides Allah'' They will say, "They have vanished from us: Nay, we did not invoke (worship) anything before.'' Thus Allah leads astray the disbelievers.) ﴿40:73-74﴾


The Miserable Do Not Benefit from the Qur'an

Allah's statement,

﴿وَمِنْهُمْ مَّن يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِى ءَاذَانِهِمْ وَقْراً وَإِن يَرَوْاْ كُلَّ ءَايَةٍ لاَّ يُؤْمِنُواْ بِهَا﴾

(And of them there are some who listen to you; but We have set veils on their hearts, so they understand it not, and deafness in their ears; if they see every one of the Ayat they will not believe therein;) means, they come to you, (O Muhammad ), so that they hear you recite the Qur'an, but its recitation does not benefit them, because Allah has set veils on their hearts, and so they do not understand the Qur'an,

﴿وَفِى ءَاذَانِهِمْ وَقْرًا﴾

(and (set) deafness in their ears;) that prevents them from hearing what benefits them. In another Ayah, Allah said;

﴿وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِى يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَآءً وَنِدَآءً﴾

(And the example of those who disbelieve, is as that of him who shouts at one who hears nothing but calls and cries.) ﴿2:171﴾ Allah said next,

﴿وَإِن يَرَوْاْ كُلَّ ءَايَةٍ لاَّ يُؤْمِنُواْ بِهَا﴾

(if they see every one of the Ayat they will not believe therein;) meaning, they will not believe in any of the Ayat, proofs, clear evidences and signs they witness because they do not have sound comprehension or fair judgment. In another Ayah, Allah said,

﴿وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لأَسْمَعَهُمْ﴾

(Had Allah known of any good in them, He would indeed have made them listen.) ﴿8:23﴾ Allah said,

﴿حَتَّى إِذَا جَآءُوكَ يُجَـدِلُونَكَ﴾

(to the point that when they come to you to argue with you...) using falsehood against truth,

﴿يَقُولُ الَّذِينَ كَفَرُواْ إِنْ هَـذَآ إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ﴾

(those who disbelieve say: "These are nothing but tales of the men of old.'') The disbelievers say, what you (O Muhammad ) brought us was taken from the books of those who were before us, meaning plagiarized,

﴿وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ﴾

(And they prevent others from him and they themselves keep away from him,) They discourage people from following the truth, believing in Muhammad and obeying the Qur'an,

﴿وَيَنْأَوْنَ عَنْهُ﴾

(and they themselves keep away from him,) They thus combine both evil acts, for they neither benefit themselves, nor let others benefit from the Prophet . `Ali bin Abi Talhah said that Ibn `Abbas said that the Ayah,

﴿وَهُمْ يَنْهَوْنَ عَنْهُ﴾

(And they prevent others from him.) means, they hinder people from believing in Muhammad . Muhammad bin Al-Hanafiyyah said, "The disbelievers of Quraysh used to refrain from meeting Muhammad and they discouraged people from coming to him.'' Similar was reported from Qatadah, Mujahid and Ad-Dahhak and several others.

﴿وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ﴾

(and (by doing so) they destroy not but themselves, yet they perceive (it) not.) They destroy themselves by committing this evil action, and its harm will only touch them. Yet, they do not perceive this fact!

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ - بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ - وَقَالُواْ إِنْ هِىَ إِلاَّ حَيَاتُنَا الدُّنْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ - وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَـذَا بِالْحَقِّ قَالُواْ بَلَى وَرَبِّنَا قَالَ فَذُوقُواْ العَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ ﴾

(27. If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back (to the world)! Then we would not deny the Ayat of our Lord, and we would be of the believers!'') (28. Nay, what they had been concealing before has become manifest to them. But if they were returned (to the world), they would certainly revert to that which they were forbidden. And indeed they are liars.) c(29. And they said: "There is no (other life) but our (present) life of this world, and never shall we be resurrected.'') (30. If you could but see when they will stand before their Lord! He will say: "Is not this the truth'' They will say: "Yes, by our Lord!'' He will then say: "So taste you the torment because you used not to believe.'')


Wishes and Hopes Do Not Help One When He Sees the Torment

Allah mentions the condition of the disbelievers when they are made to stand before the Fire on the Day of Resurrection and witness its chains and restraints, along with seeing the horrible, momentous conditions in the Fire with their own eyes. This is when the disbelievers will say,

﴿يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ﴾

("Would that we were but sent back (to the world)! Then we would not deny the Ayat of our Lord, and we would be of the believers!'') They wish that they would be sent back to the life of the world so that they could perform righteous deeds, refrain from disbelieving in the Ayat of their Lord and be among the believers. Allah said,

﴿بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ﴾

(Nay, what they had been concealing before has become manifest to them.) meaning, the disbelief, denial and rebellion that they used to hide in their hearts will then be uncovered, even though they will try to hide this fact in this life and the Hereafter. Earlier, Allah said,

﴿ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ - انظُرْ كَيْفَ كَذَبُواْ عَلَى أَنفُسِهِمْ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ ﴾

(There will then be (left) no trial for them but to say: "By Allah, our Lord, we were not those who joined others in worship with Allah.'' Look! How they lie against themselves! But the (lie) which they invented will disappear from them. ) It is also possible that the meaning here is that the disbelievers will realize the truth that they knew all along in their hearts, that is, that what the Messengers brought them in this life is true, although they used to deny his Message before their followers. Allah said that Musa said to Fir`awn,

﴿لَقَدْ عَلِمْتَ مَآ أَنزَلَ هَـؤُلاءِ إِلاَّ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ بَصَآئِرَ﴾

("Verily, you know that these signs have clearly been sent down by none but the Lord of the heavens and the earth as eye-opening evidence.'') ﴿17:102﴾ Allah said about Fir`awn and his people,

﴿وَجَحَدُواْ بِهَا وَاسْتَيْقَنَتْهَآ أَنفُسُهُمْ ظُلْماً وَعُلُوّاً﴾

(And they belied them (those Ayat) wrongfully and arrogantly, though they were themselves convinced thereof.) ﴿27:14﴾

﴿بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ﴾

(Nay, it has become manifest to them what they had been concealing before.) ﴿6:28﴾ When this occurs, and the disbelievers ask to be returned to this life, they will not do so because they truly wish to embrace the faith. Rather, they ask to be returned to this life for fear of the torment that they are witnessing before them, as punishment for the disbelief they committed, and to try and avoid the Fire that they see before their eyes.

﴿وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ﴾

(But if they were returned, they would certainly revert to that which they were forbidden. And indeed they are liars.) meaning, they lie when they say they wish to go back to this life so that they can embrace the faith. Allah states that even if they were sent back to the life of this world, they will again commit the disbelief and defiance that they were prohibited.

﴿وَإِنَّهُمْ لَكَـذِبُونَ﴾

(And indeed they are liars.) in their statement that,

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ - بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ - وَقَالُواْ إِنْ هِىَ إِلاَّ حَيَاتُنَا الدُّنْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ ﴾

("Would that we were but sent back! Then we would not deny the Ayat of our Lord, and we would be of the believers!'' Nay, what they had been concealing before has become manifest to them. But if they were returned, they would certainly revert to that which they were forbidden. And indeed they are liars. And they said: "There is no (other life) but our (present) life of this world, and never shall we be resurrected.'') Therefore, they will revert to their old behavior and say,

﴿إِنْ هِىَ إِلاَّ حَيَاتُنَا الدُّنْيَا﴾

(There is no life but our life of this world) and there is no Hereafter,

﴿وَمَا نَحْنُ بِمَبْعُوثِينَ﴾

(and never shall we be resurrected. ) Allah said,

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى رَبِّهِمْ﴾

(If you could but see when they will stand before their Lord!) in front of Him,

﴿أَلَيْسَ هَـذَا بِالْحَقِّ﴾

("Is not this the truth'') meaning, is not Resurrection true, contarary to what you thought,

﴿قَالُواْ بَلَى وَرَبِّنَا قَالَ فَذُوقُواْ العَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ﴾

(They will say: "Yes, by our Lord!'' He will then say: "So taste you the torment because you used not to believe.'') and because you today denied Resurrection. Therefore, taste the torment,

﴿أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ ﴾

("Is this magic, or do you not see'') ﴿52:15﴾

﴿قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَآءِ اللَّهِ حَتَّى إِذَا جَآءَتْهُمُ السَّاعَةُ بَغْتَةً قَالُواْ يحَسْرَتَنَا عَلَى مَا فَرَّطْنَا فِيهَا وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ عَلَى ظُهُورِهِمْ أَلاَ سَآءَ مَا يَزِرُونَ - وَمَا الْحَيَوةُ الدُّنْيَآ إِلاَّ لَعِبٌ وَلَهْوٌ وَلَلدَّارُ الاٌّخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ ﴾

(31. They indeed are losers who denied their meeting with Allah, until all of a sudden, the Hour (signs of death) is upon them, and they say: "Alas for us that we gave no thought to it,'' while they will bear their burdens on their backs; and evil indeed are the burdens that they will bear!) (32. And the life of this world is nothing but play and amusement. But far better is the abode of the Hereafter for those have Taqwa. Will you not then understand)


Allah describes the regret of the disbelievers when facing Him, and their disappointment at the commencement, along with their sorrow for not performing good deeds and for their evil deeds.

This is why Allah said,

﴿حَتَّى إِذَا جَآءَتْهُمُ السَّاعَةُ بَغْتَةً قَالُواْ يحَسْرَتَنَا عَلَى مَا فَرَّطْنَا فِيهَا﴾

(until all of a sudden, the Hour (signs of death) is upon them, and they say: "Alas for us that we gave no thought to it.'') `It' here refers to either the life of this world, or the affairs of the Hereafter. Allah's statement,

﴿وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ عَلَى ظُهُورِهِمْ أَلاَ سَآءَ مَا يَزِرُونَ﴾

(while they will bear their burdens on their backs; and evil indeed are the burdens that they will bear!) Asbat said that As-Suddi said, "Upon entering his grave, every unjust person will meet a man with an ugly face, dark skin, awful odor, wearing dirty clothes, who will enter his grave with him. When the unjust person sees him, he will say, `How ugly is your face!' He will reply, `So was your work, it was ugly.' The unjust person will say, `How foul is the odor coming from you!' He will reply, `Such was the case with your work, it stunk.' The unjust person will say, `How dirty are your clothes!' He will reply, `And your work too was dirty.' The unjust person will ask, `Who are you' He will reply, `I am your deeds.' So he will remain with the unjust person in his grave, and when he is resurrected on the Day of Resurrection, his companion will say to him, `In the life of the world, I used to carry you because you followed desire and lust. Today, you carry me.' So he will ride on the unjust person's back and lead him until he enters the Fire. So Allah said,

﴿وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ عَلَى ظُهُورِهِمْ أَلاَ سَآءَ مَا يَزِرُونَ﴾

(while they will bear their burdens on their backs; and evil indeed are the burdens that they will bear!) ﴿6:31﴾'' Allah's statement,

﴿وَمَا الْحَيَوةُ الدُّنْيَآ إِلاَّ لَعِبٌ وَلَهْوٌ﴾

(And the life of this world is nothing but play and amusement.) means, most of it is play and amusement,

﴿وَلَلدَّارُ الاٌّخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ﴾

(But far better is the abode of the Hereafter for those who have Taqwa. Will you not then understand)

﴿قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الَّذِى يَقُولُونَ فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَـكِنَّ الظَّـلِمِينَ بِـَايَـتِ اللَّهِ يَجْحَدُونَ - وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَـهُمْ نَصْرُنَا وَلاَ مُبَدِّلَ لِكَلِمَـتِ اللَّهِ وَلَقدْ جَآءَكَ مِن نَّبَإِ الْمُرْسَلِينَ - وَإِن كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ فَإِن اسْتَطَعْتَ أَن تَبْتَغِىَ نَفَقاً فِى الاٌّرْضِ أَوْ سُلَّماً فِى السَّمَآءِ فَتَأْتِيَهُمْ بِـَايَةٍ وَلَوْ شَآءَ اللَّهُ لَجَمَعَهُمْ عَلَى الْهُدَى فَلاَ تَكُونَنَّ مِنَ الْجَـهِلِينَ - إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَى يَبْعَثُهُمُ اللَّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ ﴾

(33. We know indeed the grief which their words cause you; it is not you that they deny, but it is the verses of Allah that the wrongdoers deny.) (34. Verily, (many) Messengers were denied before you, but with patience they bore the denial, and they were hurt, till Our help reached them, and none can alter the Words of Allah. Surely, there has reached you the information about the Messengers (before you).) (35. If their aversion is hard on you, then if you were able to seek a tunnel in the ground or a ladder to the sky, so that you may bring them a sign. And had Allah willed, He could have gathered them together upon true guidance, so be not you one of the ignorant.) (36. It is only those who listen, that will respond, but as for the dead, Allah will raise them up, then to Him they will be returned.)


Comforting the Prophet

Allah comforts the Prophet in his grief over his people's denial and defiance of him,

﴿قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الَّذِى يَقُولُونَ﴾

(We know indeed the grief which their words cause you;) meaning, We know about their denial of you and your sadness and sorrow for them. Allah said in other Ayat,

﴿فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَتٍ﴾

(So destroy not yourself in sorrow for them.) ﴿35:8﴾, and

﴿لَعَلَّكَ بَـخِعٌ نَّفْسَكَ أَلاَّ يَكُونُواْ مُؤْمِنِينَ ﴾

(It may be that you are going to kill yourself with grief, that they do not become believers.) ﴿26:3﴾, and,

﴿فَلَعَلَّكَ بَـخِعٌ نَّفْسَكَ عَلَى ءَاثَـرِهِمْ إِن لَّمْ يُؤْمِنُواْ بِهَـذَا الْحَدِيثِ أَسَفاً ﴾

(Perhaps, you, would kill yourself in grief, over their footsteps (for their turning away from you), because they believe not in this narration.) ﴿18:6﴾ Allah's statement,

﴿فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَـكِنَّ الظَّـلِمِينَ بِـَايَـتِ اللَّهِ يَجْحَدُونَ﴾

(it is not you that they deny, but it is the verses of Allah that the wrongdoers deny.) means, they do not accuse you of being a liar,

﴿وَلَـكِنَّ الظَّـلِمِينَ بِـَايَـتِ اللَّهِ يَجْحَدُونَ﴾

(but it is the Verses of Allah that the wrongdoers deny. ) It is only the truth that they reject and refuse. Muhammad bin Ishaq mentioned that Az-Zuhri said that Abu Jahl, Abu Sufyan Sakhr bin Harb and Al-Akhnas bin Shurayq once came to listen to the Prophet reciting the Qur'an at night, but these three men were not aware of the presence of each other. So they listened to the Prophet's recitation until the morning, and then left. They met each other on their way back and each one of them asked the others, "What brought you'' So they mentioned to each other the reason why they came. They vowed not to repeat this incident so that the young men of Quraysh would not hear of what they did and imitate them. On the second night, each one of the three came back thinking that the other two would not come because of the vows they made to each other. In the morning, they again met each other on their way back and criticized each other, vowing not to repeat what they did. On the third night, they again went to listen to the Prophet and in the morning they again vowed not to repeat this incident. During that day, Al-Akhnas bin Shurayq took his staff and went to Abu Sufyan bin Harb in his house saying, "O Abu Hanzalah! What is your opinion concerning what you heard from Muhammad.'' Abu Sufyan said, "O Abu Tha`labah! By Allah, I have heard some things that I recognize and know their implications. I also heard some things whose meaning and implications were unknown to me.'' Al-Akhnas said, "And I the same, by He Whom you swore by!'' Al-Akhnas left Abu Sufyan and went to Abu Jahl and asked him, "O Abu Al-Hakam! What is your opinion about what you heard from Muhammad. '' Abu Jahl said, "We competed with Bani `Abd Manaf (the Prophet's subtribe) and so we fed as they fed and gave away as they gave away. So, when we were neck and neck with them, just as two horses in a race, they said, `There is a Prophet from among us, to whom revelation from the heaven comes.' So how can we ever beat them at that By Allah we will never believe in him or accept what he says.' This is when Al-Akhnas left Abu Jahl and went away.'' Allah's statement,

﴿وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَـهُمْ نَصْرُنَا﴾

(Verily, (many) Messengers were denied before you, but with patience they bore the denial, and they were hurt, till Our help reached them,) This comforts the Prophet's concern for those who denied and rejected him. Allah also commands the Prophet to be patient, just as the mighty Messengers before him were. He also promised him victory, just as the previous Messengers were victorious and the good end was theirs, after the denial and harm their people placed on them. Then, victory came to them in this life, just as victory is theirs in the Hereafter. Allah said,

﴿وَلاَ مُبَدِّلَ لِكَلِمَـتِ اللَّهِ﴾

(and none can alter the Words of Allah.) This refers to His decision that victory in this life and the Hereafter is for His believing servants. Allah said in other Ayat,

﴿وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ - إِنَّهُمْ لَهُمُ الْمَنصُورُونَ - وَإِنَّ جُندَنَا لَهُمُ الْغَـلِبُونَ ﴾

(And, verily, Our Word has gone forth of old for Our servants, the Messengers. That they verily would be made triumphant. And that Our hosts, they verily would be the victors.) ﴿37:171-173﴾, and,

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(Allah has decreed: "Verily! It is I and My Messengers who shall be the victorious.'' Verily, Allah is All-Powerful, Almighty.) ﴿58:21﴾ Allah said;

﴿وَلَقدْ جَآءَكَ مِن نَّبَإِ الْمُرْسَلِينَ﴾

(Surely, there has reached you the information about the Messengers (before you).) who were given victory and prevailed over the people who rejected them. And you (O Muhammad ), have a good example in them. Allah said next,

﴿وَإِن كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ﴾

(If their aversion is hard on you,) and you cannot be patient because of their aversion,

﴿فَإِن اسْتَطَعْتَ أَن تَبْتَغِىَ نَفَقاً فِى الاٌّرْضِ أَوْ سُلَّماً فِى السَّمَآءِ﴾

(then if you were able to seek a tunnel in the ground or a ladder to the sky...) `Ali bin Abi Talhah reported that Ibn `Abbas commented, "If you were able to seek a tunnel and bring them an Ayah, or go up a ladder in the sky and bring a better Ayah than the one I (Allah) gave them, then do that.'' Similar was reported from Qatadah, As-Suddi and others. Allah's statement,

﴿وَلَوْ شَآءَ اللَّهُ لَجَمَعَهُمْ عَلَى الْهُدَى فَلاَ تَكُونَنَّ مِنَ الْجَـهِلِينَ﴾

(And had Allah willed, He could have gathered them together upon true guidance, so be not you one of the ignorant.) is similar to His statement,

﴿وَلَوْ شَآءَ رَبُّكَ لآمَنَ مَن فِى الاٌّرْضِ كُلُّهُمْ جَمِيعًا﴾

(And had your Lord willed, those on earth would have believed, all of them together) `Ali bin Abi Talhah reported that Ibn `Abbas said about Allah's statement,

﴿وَلَوْ شَآءَ اللَّهُ لَجَمَعَهُمْ عَلَى الْهُدَى﴾

(And had Allah willed, He could have gathered them together upon true guidance,) "The Messenger of Allah was eager that all people believe and be guided to follow him. Allah told him that only those whose happiness Allah has written in the first Dhikr will believe.'' Allah's statement,

﴿إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ﴾

(It is only those who listen, that will respond,) means, only those who hear the speech, comprehend and understand it, will accept your call, O Muhammad ! In another Ayah, Allah said;

﴿لِّيُنذِرَ مَن كَانَ حَيّاً وَيَحِقَّ الْقَوْلُ عَلَى الْكَـفِرِينَ ﴾

(That it may give warning to him who is living, and that the Word may be justified against the disbelievers.) ﴿36:70﴾. Allah's statement,

﴿وَالْمَوْتَى يَبْعَثُهُمُ اللَّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ﴾

(but as for the dead, Allah will raise them up, then to Him they will be returned.) refers to the disbelievers because their hearts are dead. Therefore, Allah resembled them to dead corpses as a way of mocking and belittling them, saying,

﴿وَالْمَوْتَى يَبْعَثُهُمُ اللَّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ﴾

(but as for the dead (disbelievers), Allah will raise them up, then to Him they will be returned (for their recompense).)

﴿وَقَالُواْ لَوْلاَ نُزِّلَ عَلَيْهِ ءَايَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللَّهَ قَادِرٌ عَلَى أَن يُنَزِّلٍ ءايَةً وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ - وَمَا مِن دَآبَّةٍ فِى الاٌّرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَـلُكُمْ مَّا فَرَّطْنَا فِى الكِتَـبِ مِن شَىْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ - وَالَّذِينَ كَذَّبُواْ بِـْايَـتِنَا صُمٌّ وَبُكْمٌ فِى الظُّلُمَـتِ مَن يَشَإِ اللَّهُ يُضْلِلْهُ وَمَن يَشَأْ يَجْعَلْهُ عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(37. And they said: "Why is not a sign sent down to him from his Lord'' Say: "Allah is certainly able to send down a sign, but most of them know not.'') (38. There is not a moving creature on earth, nor a bird that flies with its two wings, but are Umam like you. We have neglected nothing in the Book, then unto their Lord they (all) shall be gathered.) (39. Those who reject Our Ayat are deaf and dumb in darkness. Allah sends astray whom He wills and He guides on the straight path whom He wills.)


The Idolators Ask for a Miracle

Allah states that the idolators used to proclaim, "Why does not (Muhammad) bring an Ayah from his Lord,'' meaning, a miracle of their choice! They would sometimes say,

﴿لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الاٌّرْضِ يَنْبُوعًا﴾

("We shall not believe in you, until you cause a spring to gush forth from the ground for us.'') ﴿17:90﴾.

﴿قُلْ إِنَّ اللَّهَ قَادِرٌ عَلَى أَن يُنَزِّلٍ ءايَةً وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ﴾

(Say: "Allah is certainly able to send down a sign, but most of them know not.'') Certainly, Allah is able to send an Ayah (sign). But, He decided out of His wisdom to delay that, because if He sends an Ayah of their liking and they still do not believe, this will hasten their punishment as with the previous nations. Allah said in other Ayat,

﴿وَمَا مَنَعَنَآ أَن نُّرْسِلَ بِالاٌّيَـتِ إِلاَّ أَن كَذَّبَ بِهَا الاٌّوَّلُونَ وَءَاتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا نُرْسِلُ بِالاٌّيَـتِ إِلاَّ تَخْوِيفًا ﴾

(And nothing stops Us from sending the Ayat but that the people of old denied them. And We sent the she-camel to Thamud as a clear sign, but they did her wrong. And We sent not the signs except to warn, and to make them afraid (of destruction).) ﴿17:59﴾, and,

﴿إِن نَّشَأْ نُنَزِّلْ عَلَيْهِمْ مِّنَ السَّمَآءِ ءَايَةً فَظَلَّتْ أَعْنَـقُهُمْ لَهَا خَـضِعِينَ ﴾

(If We will, We could send down to them from the heaven a sign, to which they would bend their necks in humility) ﴿26:4﴾.


The Meaning of Umam

Allah said,

﴿وَمَا مِن دَآبَّةٍ فِى الاٌّرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَـلُكُمْ﴾

(There is not a moving (living) creature on earth, nor a bird that flies with its two wings, but are Umam like you.) Mujahid commented, "Meaning, various species that have distinct names.'' Qatadah said, "Birds are an Ummah, humans are an Ummah and the Jinns are an Ummah.'' As-Suddi said that,

﴿إِلاَّ أُمَمٌ أَمْثَـلُكُمْ﴾

(but are Umam like you.) means, creations (or species). Allah's statement,

﴿مَّا فَرَّطْنَا فِى الكِتَـبِ مِن شَىْءٍ﴾

(We have neglected nothing in the Book,) means, the knowledge about all things is with Allah, and He never forgets any of His creatures, nor their sustenance, nor their affairs, whether these creatures live in the sea or on land. In another Ayah, Allah said;

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(And no moving creature is there on earth but its provision is due from Allah. And He knows its dwelling place and its deposit (in the uterus, grave, etc.). All is in a Clear Book.) ﴿11:6﴾, there is a record of their names, numbers, movements, and lack of movement. In another Ayah, Allah said;

﴿وَكَأَيِّن مِّن دَآبَّةٍ لاَّ تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ وَهُوَ السَّمِيعُ الْعَلِيمُ ﴾

(And so many a moving creature there is, that carries not its own provision! Allah provides for it and for you. And He is the All-Hearer, the All-Knower.) ﴿29:60﴾ Ibn Abi Hatim reported that Ibn `Abbas said about the Ayah,

﴿ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ﴾

(then unto their Lord they (all) shall be gathered.) "Death gathers them.'' It was also said that the Day of Resurrection gathers them, for in another Ayah, Allah said;

﴿وَإِذَا الْوُحُوشُ حُشِرَتْ ﴾

(And when the wild beasts shall be gathered together.) ﴿81:5﴾ `Abdur-Razzaq recorded that Abu Hurayrah said about Allah's statement,

﴿إِلاَّ أُمَمٌ أَمْثَـلُكُمْ مَّا فَرَّطْنَا فِى الكِتَـبِ مِن شَىْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ﴾

(but are Umam like you. We have neglected nothing in the Book, then unto their Lord they (all) shall be gathered.) "All creatures will be gathered on the Day of Resurrection, the beasts, birds and all others. Allah's justice will be so perfect, that the un-horned sheep will receive retribution from the horned sheep. Allah will then command them, `Be dust!' This is when the disbeliever will say,

﴿يَـلَيْتَنِى كُنتُ تُرَباً﴾

("Woe to me! Would that I were dust!'')''﴿78: 40﴾. And this was reported from the Prophet in the Hadith about the Trumpet.


The Disbelievers will be Deaf and Mute in Darkness

Allah said,

﴿وَالَّذِينَ كَذَّبُواْ بِـْايَـتِنَا صُمٌّ وَبُكْمٌ فِى الظُّلُمَـتِ﴾

(Those who reject Our Ayat are deaf and dumb in darkness.) due to their ignorance, little knowledge and minute comprehension. Their example is that of the deaf-mute who cannot hear nor speak, as well as being blinded by darkness. Therefore, how can such a person find guidance to the path or change the condition he is in Allah said in other Ayat,

﴿مَثَلُهُمْ كَمَثَلِ الَّذِى اسْتَوْقَدَ نَاراً فَلَمَّآ أَضَاءَتْ مَا حَوْلَهُ ذَهَبَ اللَّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَـتٍ لاَّ يُبْصِرُونَ - صُمٌّ بُكْمٌ عُمْىٌ فَهُمْ لاَ يَرْجِعُونَ ﴾

(Their parable is that of one who kindled a fire; then, when it illuminated all around him, Allah took away their light and left them in darkness. (So) they could not see. They are deaf, dumb, and blind, so they return not (to the right path)) ﴿2:17-18﴾, and,

﴿أَوْ كَظُلُمَـتٍ فِى بَحْرٍ لُّجِّىٍّ يَغْشَـهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَـتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَآ أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُوراً فَمَا لَهُ مِن نُورٍ ﴾

(Or like the darkness in a vast deep sea, overwhelmed with a great wave topped by a great wave, topped by dark clouds, darkness, one above another, if a man stretches out his hand, he can hardly see it! And he for whom Allah has not appointed light, for him there is no light. ) ﴿24:40﴾ This is why Allah said here,

﴿مَن يَشَإِ اللَّهُ يُضْلِلْهُ وَمَن يَشَأْ يَجْعَلْهُ عَلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(Allah sends astray whom He wills and He guides on the straight path whom He wills.) for He does what He wills with His creatures.

﴿قُلْ أَرَأَيْتُكُم إِنْ أَتَـكُمْ عَذَابُ اللَّهِ أَوْ أَتَتْكُمْ السَّاعَةُ أَغَيْرَ اللَّهِ تَدْعُونَ إِن كُنتُمْ صَـدِقِينَ - بَلْ إِيَّـهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَآءَ وَتَنسَوْنَ مَا تُشْرِكُونَ - وَلَقَدْ أَرْسَلنَآ إِلَى أُمَمٍ مِّن قَبْلِكَ فَأَخَذْنَـهُمْ بِالْبَأْسَآءِ وَالضَّرَّآءِ لَعَلَّهُمْ يَتَضَرَّعُونَ - فَلَوْلا إِذْ جَآءَهُمْ بَأْسُنَا تَضَرَّعُواْ وَلَـكِن قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَـنُ مَا كَانُواّ يَعْمَلُونَ - فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَىْءٍ حَتَّى إِذَا فَرِحُواْ بِمَآ أُوتُواْ أَخَذْنَـهُمْ بَغْتَةً فَإِذَا هُمْ مُّبْلِسُونَ - فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُواْ وَالْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(40. Say: "Tell me if Allah's torment comes upon you, or the Hour comes upon you, would you then call upon any one other than Allah (Reply) if you are truthful!'') (41. Nay! To Him alone you call, and, if He willed, He would remove that (distress) for which you call upon Him, and you forget at that time whatever partners you joined with Him (in worship)!) (42. Verily, We sent (Messengers) to many nations before you. And We seized them with extreme poverty and loss of health so that they might believe with humility.) (43. When Our torment reached them, why then did they not believe with humility But their hearts became hardened, and Shaytan made fair-seeming to them that which they used to do.) (44. So, when they forgot (the warning) with which they had been reminded, We opened to them the gates of every (pleasant) thing, until in the midst of their enjoyment in that which they were given, all of a sudden, We took them to punishment, and lo! They were plunged into destruction with deep regrets and sorrows.) (45. So the roots of the people who did wrong were cut off. And all the praises and thanks be to Allah, the Lord of the all that exists.)


The Idolators Call On Allah Alone During Torment and Distress

Allah states that He does what He wills with His creatures and none can resist His decision or avert what He decrees for them. He is the One Who has no partners, Who accepts the supplication from whomever He wills. Allah said,

﴿قُلْ أَرَأَيْتُكُم إِنْ أَتَـكُمْ عَذَابُ اللَّهِ أَوْ أَتَتْكُمْ السَّاعَةُ أَغَيْرَ اللَّهِ تَدْعُونَ إِن كُنتُمْ صَـدِقِينَ ﴾

(Say: "Tell me if Allah's torment comes upon you, or the Hour comes upon you, would you then call upon any one other than Allah (Reply) if you are truthful!'') This means, you -- disbelievers -- will not call other than Allah in this case, because you know that none except He is able to remove the affliction. Allah said,

﴿إِن كُنتُمْ صَـدِقِينَ﴾

(if you are truthful) by taking gods besides Him.

﴿بَلْ إِيَّـهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَآءَ وَتَنسَوْنَ مَا تُشْرِكُونَ ﴾

(Nay! To Him alone you call, and, if He willed, He would remove that (distress) for which you call upon Him, and you forget at that time whatever partners you joined with Him (in worship)!) for in times of necessity, you only call on Allah and forget your idols and false deities. In another Ayah, Allah said;

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ﴾

(And when harm touches you upon the sea, those that you call upon besides Him vanish from you except Him (Allah)) ﴿17:67﴾. Allah said;

﴿وَلَقَدْ أَرْسَلنَآ إِلَى أُمَمٍ مِّن قَبْلِكَ فَأَخَذْنَـهُمْ بِالْبَأْسَآءِ﴾

(Verily, We sent (Messengers) to many nations before you. And We seized them with extreme poverty...) That is, loss of wealth and diminished provisions,

﴿وَالضَّرَّآءِ﴾

(and loss of health) various illnesses, diseases and pain,

﴿لَعَلَّهُمْ يَتَضَرَّعُونَ﴾

(so that they might believe with humility) and call Allah and supplicate to Him with humbleness and humility. Allah said;

﴿فَلَوْلا إِذْ جَآءَهُمْ بَأْسُنَا تَضَرَّعُواْ﴾

(When Our torment reached them, why then did they not believe with humility) Meaning: Why do they not believe and humble themselves before Us when We test them with disaster'

﴿وَلَـكِن قَسَتْ قُلُوبُهُمْ﴾

(But their hearts became hardened,) for their hearts are not soft or humble,

﴿وَزَيَّنَ لَهُمُ الشَّيْطَـنُ مَا كَانُواّ يَعْمَلُونَ﴾

(and Shaytan made fair-seeming to them that which they used to do. ) That is, Shirk, defiance and rebellion.

﴿فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ﴾

(So, when they forgot (the warning) with which they had been reminded,) by ignoring and turning away from it,

﴿فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَىْءٍ﴾

(We opened to them the gates of everything,) Meaning: `We opened the gates of provisions for them from wherever they wished, so that We deceive them.' We seek refuge with Allah from such an end. This is why Allah said,

﴿حَتَّى إِذَا فَرِحُواْ بِمَآ أُوتُواْ﴾

f(until in the midst of their enjoyment in that which they were given,) such as wealth, children and provisions,

﴿أَخَذْنَـهُمْ بَغْتَةً فَإِذَا هُمْ مُّبْلِسُونَ﴾

(all of a sudden, We took them to punishment and lo! They were plunged into destruction with deep regrets and sorrows.) They have no hope for any type of good thing. Al-Hasan Al-Basri said, "Whomever Allah gives provision and he thinks that Allah is not testing him, has no wisdom. Whomever has little provision and thinks that Allah will not look at (provide for) him, has no wisdom.'' He then recited the Ayah,

﴿فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَىْءٍ حَتَّى إِذَا فَرِحُواْ بِمَآ أُوتُواْ أَخَذْنَـهُمْ بَغْتَةً فَإِذَا هُمْ مُّبْلِسُونَ ﴾

(So, when they forgot (the warning) with which they had been reminded, We opened to them the gates of every (pleasant) thing, until in the midst of their enjoyment in that which they were given, all of a sudden, We took them to punishment, and lo! They were plunged into destruction with deep regrets and sorrows.) He added, "By the Lord of the Ka`bah! Allah deceived these people, when He gave them what they wished, and then they were punished.'' Ibn Abi Hatim recorded this statement.

﴿قُلْ أَرَأَيْتُمْ إِنْ أَخَذَ اللَّهُ سَمْعَكُمْ وَأَبْصَـرَكُمْ وَخَتَمَ عَلَى قُلُوبِكُمْ مَّنْ إِلَـهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِهِ انْظُرْ كَيْفَ نُصَرِّفُ الاٌّيَـتِ ثُمَّ هُمْ يَصْدِفُونَ - قُلْ أَرَأَيْتَكُمْ إِنْ أَتَـكُمْ عَذَابُ اللَّهِ بَغْتَةً أَوْ جَهْرَةً هَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الظَّـلِمُونَ - وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ فَمَنْ ءَامَنَ وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ - وَالَّذِينَ كَذَّبُواْ بِـَايَـتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُواْ يَفْسُقُونَ ﴾

(46. Say: "Tell me, if Allah took away your hearing and your sight, and sealed up your hearts, is there a god other than Allah who could restore them to you'' See how variously We explain the Ayat, yet they turn aside.) (47. Say: "Tell me, if the punishment of Allah comes to you suddenly, or openly, will any be destroyed except the wrongdoing people'') (48. And We send not the Messengers but as givers of glad tidings and as warners. So whosoever believes and does righteous good deeds, upon such shall come no fear, nor shall they grieve.) (49. But those who reject Our Ayat, the torment will strike them for their rebelling.) Allah said to His Messenger, say, O Muhammad , to those rebellious liars,

﴿أَرَأَيْتُمْ إِنْ أَخَذَ اللَّهُ سَمْعَكُمْ وَأَبْصَـرَكُمْ﴾

(Tell me, if Allah took away your hearing and your sight.) just as He gave these senses to you. In another Ayah, Allah said;

﴿هُوَ الَّذِى أَنشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالاٌّبْصَـرَ﴾

(It is He Who has created you, and endowed you with hearing, seeing.) ﴿67:23﴾. The Ayah above might also mean that Allah will not allow the disbelievers to benefit from these senses in religious terms. This is why He said next,

﴿وَخَتَمَ عَلَى قُلُوبِكُمْ﴾

(and sealed up your hearts,.) He also said in other Ayat,

﴿أَمَّن يَمْلِكُ السَّمْعَ والاٌّبْصَـرَ﴾

(Or who owns hearing and sight) ﴿10:31﴾, and,

﴿وَاعْلَمُواْ أَنَّ اللَّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ﴾

(And know that Allah comes in between a person and his heart.) Allah said;

﴿مَّنْ إِلَـهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِهِ﴾

(Is there a god other than Allah who could restore them to you) Meaning, is there anyone except Allah who is able to give you back these senses if Allah took them from you Only Allah is able to do so, and this is why He said here,

﴿انْظُرْ كَيْفَ نُصَرِّفُ الاٌّيَـتِ﴾

(See how variously We explain the Ayat,) and make them plain and clear, testifying to Allah's Oneness in lordship and that those worshipped besides Him are all false and unworthy.

﴿ثُمَّ هُمْ يَصْدِفُونَ﴾

(yet they turn aside.) After this explanation, they still turn away from the truth and hinder people from following it. Allah's statement,

﴿قُلْ أَرَأَيْتَكُمْ إِنْ أَتَـكُمْ عَذَابُ اللَّهِ بَغْتَةً﴾

(Say: "Tell me, if the punishment of Allah comes to you suddenly...'') means, while you are unaware -- or during the night -- striking you all of a sudden,

﴿أَوْ جَهْرَةً﴾

(or openly) during the day, or publicly,

﴿هَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الظَّـلِمُونَ﴾

(will any be destroyed except the wrongdoing people) This torment only strikes those who commit injustice against themselves by associating others with Allah, while those who worship Allah alone without partners will be saved from it, and they will have no fear or sorrow. In another Ayah, Allah said;

﴿الَّذِينَ ءَامَنُواْ وَلَمْ يَلْبِسُواْ إِيمَـنَهُمْ بِظُلْمٍ﴾

(It is those who believe and confuse not their belief with Zulm, (wrong or Shirk).) ﴿6:82﴾ Allah's statement,

﴿وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ﴾

(And We send not the Messengers but as bearers of glad tidings and as warners.) means, the Messengers bring good news to Allah's servants, as well as, command all that is good and righteous. They also warn those who disbelieve in Allah of His anger and of all types of torment. Allah said,

﴿فَمَنْ ءَامَنَ وَأَصْلَحَ﴾

(So whosoever believes and does righteous good deeds.) meaning, whoever believes in his heart with what the Messengers were sent with and makes his works righteous by imitating them;

﴿فَلاَ خَوْفٌ عَلَيْهِمْ﴾

(upon such shall come no fear,) concerning the future,

﴿وَلاَ هُمْ يَحْزَنُونَ﴾

(nor shall they grieve.) about what they missed in the past and left behind them in this world. Certainly, Allah will be the Wali and Protector over what they left behind. Allah said next,

﴿وَالَّذِينَ كَذَّبُواْ بِـَايَـتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُواْ يَفْسُقُونَ ﴾

(But those who reject Our Ayat, the torment will strike them for their rebelling.) The torment will strike them because of disbelieving in the Message of the Messengers, defying Allah's commands, committing what He prohibited and transgressing His set limits.

﴿قُل لاَّ أَقُولُ لَكُمْ عِندِى خَزَآئِنُ اللَّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّى مَلَكٌ إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَىَّ قُلْ هَلْ يَسْتَوِى الاٌّعْمَى وَالْبَصِيرُ أَفَلاَ تَتَفَكَّرُونَ - وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُمْ مِّن دُونِهِ وَلِىٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ - وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِىِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِم مِّن شَىْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِمْ مِّن شَىْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّـلِمِينَ - وَكَذلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِّيَقُولواْ أَهَـؤُلاءِ مَنَّ اللَّهُ عَلَيْهِم مِّن بَيْنِنَآ أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّـكِرِينَ - وَإِذَا جَآءَكَ الَّذِينَ يُؤْمِنُونَ بِـَايَـتِنَا فَقُلْ سَلَـمٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَن عَمِلَ مِنكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِن بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَّحِيمٌ ﴾

(50. Say: "I don't tell you that with me are the treasures of Allah, nor (that) I know the Unseen; nor do I tell you that I am an angel. I but follow what is revealed to me.'' Say: "Are the blind and the one who sees equal Will you not then consider'') (51. And warn therewith those who fear that they will be gathered before their Lord, when there will be neither a protector nor an intercessor for them besides Him, so that they may have Taqwa.) (52. And turn not away those who invoke their Lord, morning and evening seeking His Face. You are accountable for them in nothing, and they are accountable for you in nothing, that you may turn them away, and thus become of the wrongdoers.) (53. Thus We have tried some of them with others, that they might say: "Is it these (poor believers) that Allah has favored from amongst us'' Does not Allah know best those who are grateful) (54. When those who believe in Our Ayat come to you, say: "Salamun `Alaykum'' (peace be on you); your Lord has written mercy for Himself, so that, if any of you does evil in ignorance, and thereafter repents and does righteous good deeds, then surely, He is Oft-Forgiving, Most Merciful.)


The Messenger Neither has the Key to Allah's Treasures, Nor Knows the Unseen

Allah said to His Messenger ,

﴿قُل لاَّ أَقُولُ لَكُمْ عِندِى خَزَآئِنُ اللَّهِ﴾

(Say: "I don't tell you that with me are the treasures of Allah.'') meaning, I do not own Allah's treasures or have any power over them,

﴿وَلا أَعْلَمُ الْغَيْبَ﴾

(nor (that) I know the Unseen,) and I do not say that I know the Unseen, because its knowledge is with Allah and I only know what He conveys of it to me.

﴿وَلا أَقُولُ لَكُمْ إِنِّى مَلَكٌ﴾

(nor I tell you that I am an angel.) meaning, I do not claim that I am an angel. I am only a human to whom Allah sends revelation, and He honored me with this duty and favored me with it.

﴿إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَىَّ﴾

(I but follow what is revealed to me.) and I never disobey the revelation in the least.

﴿قُلْ هَلْ يَسْتَوِى الاٌّعْمَى وَالْبَصِيرُ﴾

(Say: "Are the blind and the one who sees equal'') meaning, `Is the one who is guided, following the truth, equal to the one misled'

﴿أَفَلاَ تَتَفَكَّرُونَ﴾

(Will you not then consider) In another Ayah, Allah said;

﴿أَفَمَن يَعْلَمُ أَنَّمَآ أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَـبِ ﴾

(Shall he then who knows that what has been revealed to you from your Lord is the truth, be like him who is blind But it is only the men of understanding that pay heed.) ﴿13:19﴾ Allah's statement,

﴿وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُمْ مِّن دُونِهِ وَلِىٌّ وَلاَ شَفِيعٌ﴾

(And warn therewith those who fear that they will be gathered before their Lord, when there will be neither a protector nor an intercessor for them besides Him,) means, warn with this Qur'an, O Muhammad ,

﴿الَّذِينَ هُم مِّنْ خَشْيةِ رَبِّهِمْ مُّشْفِقُونَ﴾

(Those who live in awe for fear of their Lord) ﴿23:57﴾, who,

﴿يَخْشَوْنَ رَبَّهُموَيَخَافُونَ سُوءَ الحِسَابِ﴾

(Fear their Lord, and dread the terrible reckoning.) ﴿13:21﴾,

﴿الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ﴾

(those who fear that they will be gathered before their Lord,) on the Day of Resurrection,

﴿لَيْسَ لَهُمْ مِّن دُونِهِ وَلِىٌّ وَلاَ شَفِيعٌ﴾

(when there will be neither a protector nor an intercessor for them besides Him, ) for on that Day, they will have no relative or intercessor who can prevent His torment if He decides to punish them with it,

﴿لَعَلَّهُمْ يَتَّقُونَ﴾

(so that they may have Taqwa.) Therefore, warn of the Day when there will be no judge except Allah,

﴿لَعَلَّهُمْ يَتَّقُونَ﴾

(so that they may have Taqwa.) and thus work good deeds in this life, so that their good deeds may save them on the Day of Resurrection from Allah's torment, and so that He will grant them multiple rewards.


Prohibiting the Messenger from Turning the Weak Away and the Order to Honor Them

Allah said,

﴿وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِىِّ يُرِيدُونَ وَجْهَهُ﴾

(And turn not away those who invoke their Lord, morning and evening seeking His Face.) meaning, do not turn away those who have these qualities, instead make them your companions and associates. In another Ayah, Allah said;

﴿وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِىِّ يُرِيدُونَ وَجْهَهُ وَلاَ تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَوةِ الدُّنْيَا وَلاَ تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا ﴾

(And keep yourself patiently with those who call on their Lord morning and evening, seeking His Face, and let not your eyes overlook them, desiring the pomp and glitter of the life of the world; and obey not him whose heart We have made heedless of Our remembrance, one who follows his own lusts and whose affair (deeds) has been lost.)﴿18:28﴾ Allah's statement,

﴿يَدْعُونَ رَبَّهُمْ﴾

(invoke their Lord...) refers to those who worship Him and supplicate to Him,

﴿بِالْغَدَاةِ وَالْعَشِىِّ﴾

(morning and evening.) referring to the obligatory prayers, according to Sa`id bin Al-Musayyib, Mujahid, Al-Hasan and Qatadah. In another Ayah, Allah said;

﴿وَقَالَ رَبُّكُـمْ ادْعُونِى أَسْتَجِبْ لَكُمْ﴾

(And your Lord said, "Invoke Me, I will respond (to your invocation).'') ﴿40:60﴾, I will accept your supplication. Allah said next,

﴿يُرِيدُونَ وَجْهَهُ﴾

(seeking His Face.) meaning, they seek Allah's Most Generous Face, by sincerity for Him in the acts of worship and obedience they perform. Allah said;

﴿مَا عَلَيْكَ مِنْ حِسَابِهِم مِّن شَىْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِمْ مِّن شَىْءٍ﴾

(You are accountable for them in nothing, and they are accountable for you in nothing,) This is similar to the answer Nuh gave to his people when they said,

﴿أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الاٌّرْذَلُونَ﴾

(Shall we believe in you, when the meekest (of the people) follow you'') ﴿26:111﴾. Nuh answered them,

﴿قَالَ وَمَا عِلْمِى بِمَا كَانُواْ يَعْمَلُونَ - إِنْ حِسَابُهُمْ إِلاَّ عَلَى رَبِّى لَوْ تَشْعُرُونَ ﴾

(And what knowledge have I of what they used to do Their account is only with my Lord, if you could (but) know.) ﴿26:112-113﴾, meaning, their reckoning is for Allah not me, just as my reckoning is not up to them. Allah said here,

﴿فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّـلِمِينَ﴾

(that you may turn them away, and thus become of the wrongdoers.) meaning, you will be unjust if you turn them away. Allah's statement,

﴿وَكَذلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ﴾

(Thus We have tried some of them with others) means, We tested, tried and checked them with each other,

﴿لِّيَقُولواْ أَهَـؤُلاءِ مَنَّ اللَّهُ عَلَيْهِم مِّن بَيْنِنَآ﴾

(That they might say: "Is it these (poor believers) that Allah has favored from amongst us'') This is because at first, most of those who followed the Messenger of Allah were the weak among the people, men, women, slaves, and only a few chiefs or noted men followed him. Nuh, was also addressed by his people

﴿وَمَا نَرَاكَ اتَّبَعَكَ إِلاَّ الَّذِينَ هُمْ أَرَاذِلُنَا بَادِىَ الرَّأْى﴾

(Nor do we see any follow you but the meekest among us and they (too) followed you without thinking.) ﴿11:27﴾ KHeraclius, emperor of Rome, asked Abu Sufyan, "Do the noblemen or the weak among people follow him (Muhammad )'' Abu Sufyan replied, "Rather the weak among them.'' Heraclius commented, "Such is the case with followers of the Messengers.'' The idolators of Quraysh used to mock the weak among them who believed in the Prophet and they even tortured some of them. They used to say, "Are these the ones whom Allah favored above us,'' meaning, Allah would not guide these people, instead of us, to all that is good, if indeed what they embraced is good. Allah mentioned similar statements in the Qur'an from the disbelievers,

﴿لَوْ كَانَ خَيْراً مَّا سَبَقُونَآ إِلَيْهِ﴾

(Had it been a good thing, they (weak and poor) would not have preceded us to it!) ﴿46:11﴾, and,

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بِيِّنَـتٍ قَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ أَىُّ الْفَرِيقَيْنِ خَيْرٌ مَّقَاماً وَأَحْسَنُ نَدِيّاً ﴾

(And when Our clear verses are recited to them, those who disbelieve say to those who believe: "Which of the two groups is best in position and station.'') ﴿19:73﴾ Allah said in reply,

﴿وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِّن قَرْنٍ هُمْ أَحْسَنُ أَثَاثاً وَرِءْياً ﴾

(And how many a generation (past nations) have We destroyed before them, who were better in wealth, goods and outward appearance) ﴿19:74﴾. Here, Allah answered the disbelievers when they said,

﴿أَهَـؤُلاءِ مَنَّ اللَّهُ عَلَيْهِم مِّن بَيْنِنَآ أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّـكِرِينَ﴾

("Is it these (poor believers) that Allah has favored from amongst us'' Does not Allah know best those who are grateful) Meaning is not Allah more knowledgeable of those who thank and appreciate Him in statement, action and heart Thus Allah directs these believers to the ways of peace, transfers them from darkness to light by His leave, and guides them to the straight path. In another Ayah, Allah said;

﴿وَالَّذِينَ جَـهَدُواْ فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ ﴾

(As for those who strive hard for Us (Our cause), We will surely guide them to Our paths (i.e. Allah's religion). And verily, Allah is with the doers of good'') ﴿29:69﴾. An authentic Hadith states,

«إِنَّ اللهَ لَا يَنْظُرُ إِلَى صُوَرِكُمْ وَلَا إِلَى أَلْوَانِكُمْ، وَلَكِنْ يَنْظُرُ إِلَى قُلُوبِكُمْ وَأَعْمَالِكُم»

(Allah does not look at your shapes or colors, but He looks at your heart and actions.) Allah's statement,

﴿وَإِذَا جَآءَكَ الَّذِينَ يُؤْمِنُونَ بِـَايَـتِنَا فَقُلْ سَلَـمٌ عَلَيْكُمْ﴾

(When those who believe in Our Ayat come to you, say: "Salamun `Alaykum'' (peace be on you);) means, honor them by returning the Salam and give them the good news of Allah's exclusive, encompassing mercy for them. So Allah said;

﴿كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ﴾

(your Lord has written Mercy for Himself,) meaning, He has obliged His Most Honored Self to grant mercy, as a favor, out of His compassion and beneficence,

﴿أَنَّهُ مَن عَمِلَ مِنكُمْ سُوءًا بِجَهَالَةٍ﴾

(So that, if any of you does evil in ignorance...) as every person who disobeys Allah does it in ignorance,

﴿ثُمَّ تَابَ مِن بَعْدِهِ وَأَصْلَحَ﴾

(and thereafter repents and does righteous good deeds,) by repenting from the sins that he committed, intending not to repeat the sin in the future, but to perform righteous deeds,

﴿فَأَنَّهُ غَفُورٌ رَّحِيمٌ﴾

(then surely, He is Oft-Forgiving Most Merciful.) Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَمَّا قَضَى اللهُ الْخَلْقَ كَتَبَ فِي كِتَابٍ فَهُوَ عِنْدَهُ فَوْقَ الْعَرْشِ: إِنَّ رَحْمَتِي غَلَبَتْ غَضَبِي»

(When Allah finished with the creation, He wrote in a Book that He has with Him above the Throne, `My mercy prevails over My anger'.) This Hadith was also recorded in the The Two Sahihs.

﴿وَكَذَلِكَ نفَصِّلُ الاٌّيَـتِ وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ - قُلْ إِنِّى نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ قُلْ لاَّ أَتَّبِعُ أَهْوَآءَكُمْ قَدْ ضَلَلْتُ إِذاً وَمَآ أَنَاْ مِنَ الْمُهْتَدِينَ - قُلْ إِنِّى عَلَى بَيِّنَةٍ مِّن رَّبِّى وَكَذَّبْتُم بِهِ مَا عِندِى مَا تَسْتَعْجِلُونَ بِهِ إِنِ الْحُكْمُ إِلاَّ للَّهِ يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَـصِلِينَ - قُل لَّوْ أَنَّ عِندِى مَا تَسْتَعْجِلُونَ بِهِ لَقُضِىَ الاٌّمْرُ بَيْنِى وَبَيْنَكُمْ وَاللَّهُ أَعْلَمُ بِالظَّـلِمِينَ - وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَآ إِلاَّ هُوَ وَيَعْلَمُ مَا فِى الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ ﴾

(55. And thus do We explain the Ayat in detail, that the way of the criminals, may become manifest.) (56. Say: "I have been forbidden to worship those whom you invoke (worship) besides Allah.'' Say: "I will not follow your vain desires. If I did, I would go astray, and I would not be one of the rightly guided.'') (57. Say: "I am on clear proof from my Lord, but you deny it. I do not have what you are hastily seeking (the torment). The decision is only for Allah, He declares the truth, and He is the best of judges.'') (58. Say: "If I had that which you are asking for impatiently (the torment), the matter would have been settled at once between you and I, but Allah knows best the wrongdoers.'') (59. And with Him are the keys of the Ghayb (all that is hidden), none knows them but He. And He knows whatever there is on the land and in the sea; not a leaf falls, but he knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.)


The Prophet Understands What He Conveys; Torment is in Allah's Hands Not the Prophet's

Allah says, just as We mentioned the clear signs that testify and direct to the path of guidance, all the while chastising useless arguments and defiance,

﴿كَذلِكَ نُفَصِّلُ الآيَـتِ﴾

(And thus do We explain the Ayat in detail,) that is, whatever responsible adults need explained to them, in the affairs of life and religion,

﴿وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ﴾

(That the way of the criminals may become manifest.) so that the path of the criminals who defy the Prophets is apparent and clear. This Ayah was also said to mean, so that you, O Muhammad , are aware of the path of the criminals. Allah's statement,

﴿قُلْ إِنِّى عَلَى بَيِّنَةٍ مِّن رَّبِّى﴾

(Say: "I am on clear proof from my Lord...'') means: I have a clear understanding of the Law of Allah that He has revealed to me,

﴿وَكَذَّبْتُم بِهِ﴾

(but you deny it.) meaning, but you disbelieve in the truth that came to me from Allah.

﴿مَا عِندِى مَا تَسْتَعْجِلُونَ بِهِ﴾

(I do not have what you are hastily seeking) meaning, the torment,

﴿إِنِ الْحُكْمُ إِلاَّ للَّهِ﴾

(The decision is only for Allah,) for the ruling of this is with Allah. If He wills, He will punish you soon in response to your wish! If He wills, He will give you respite, out of His great wisdom. This is why Allah said,

﴿يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَـصِلِينَ﴾

(He declares the truth, and He is the best of judges.) and the best in reckoning between His servants. Allah's statement,

﴿قُل لَّوْ أَنَّ عِندِى مَا تَسْتَعْجِلُونَ بِهِ لَقُضِىَ الاٌّمْرُ بَيْنِى وَبَيْنَكُمْ﴾

(Say: "If I had that which you are asking for impatiently (the torment), the matter would have been settled at once between you and I,'') means, if I have what you ask for, I will surely send down what you deserve of it,

﴿وَاللهُ أَعْلَمْ بِالظَّالِمِيَن﴾

(but Allah knows best the wrongdoers) Someone might ask about the meaning of this Ayah compared to the Hadith in the Two Sahihs, from `A'ishah, may Allah be pleased with her, that she said to the Messenger, "O Allah's Messenger ! Have you encountered a day harder than the day (of the battle) of Uhud'' The Prophet replied,

«لَقَدْ لَقِيتُ مِنْ قَوْمِكِ، وَكَانَ أَشَدَّ مَا لَقِيتُ مِنْهُمْ يَوْمَ الْعَقَبَةِ،إِذْ عَرَضْتُ نَفْسِي عَلَى ابْنِ عَبْدِيَالِيلَ بْنِ عَبْدِكُلَالٍ، فَلَمْ يُجِبْنِي إِلَى مَا أَرَدْتُ، فَانْطَلَقْتُ وَأَنَا مَهْمُومٌ عَلَى وَجْهِي، فَلَمْ أَسْتَفِقْ إِلَّا بِقَرْنِ الثَّعَالِبِ، فَرَفَعْتُ رَأْسِي، فَإِذَا أَنَا بِسَحَاَبَةٍ قَدْ ظَلَّلَتْنِي، فَنَظَرْتُ فَإِذَا فِيهَا جِبْرِيلُ عَلَيْهِ السَّلَامُ، فَنَادَانِي فَقَالَ: إِنَّ الله قَدْ سَمِعَ قَوْلَ قَوْمِكَ لَكَ، وَمَا رَدُّوا عَلَيْكَ، وَقَدْ بَعَثَ إِلَيْكَ مَلَكَ الْجِبَالِ، لِتَأْمُرَهُ بِمَا شِئْتَ فِيهِمْ، قَالَ: فَنَادَانِي مَلَكُ الْجِبَالِ وَسَلَّمَ عَلَيَّ، ثُمَّ قَالَ: يَا مُحَمَّدُ إِنَّ اللهَ قَدْ سَمِعَ قَوْلَ قَوْمِكَ لَكَ، وَقَدْ بَعَثَنِي رَبُّكَ إِلَيْكَ، لِتَأْمُرَنِي بِأَمْرِكَ فِيمَا شِئْتَ، إِنْ شِئْتَ أَطْبَقْتُ عَلَيْهِمُ الْأَخْشَبَيْن»

فَقَالَ رَسُولُ اللهِصلى الله عليه وسلّم:

«بَلْ أَرْجُو أَنْ يُخْرِجَ اللهُ مِنْ أَصْلَابِهِمْ، مَنْ يَعْبُدُ اللهَ لَا يُشْرِكُ بِهِ شَيْئًا»

(Your people have troubled me alot and the worst trouble was on the day of `Aqabah when I presented myself to Ibn `Abd Yalil bin `Abd Kulal, who did not respond to my call. So I departed, overwhelmed with severe sorrow, proceeded on and could not relax until I found myself at Qarn Ath-Tha`alib where I raised my head towards the sky to see a cloud unexpectedly shading me. I looked up and saw Jibril in it and he called me saying, `Indeed Allah has heard what you said to the people and what they have responded to you. Therefore, Allah has sent the Angel of the Mountains to you so that you may order him to do whatever you wish to these people.' The Angel of the Mountains called and greeted me, and then said, `O Muhammad! verily, Allah has heard how your people responded to you and He has sent me to you so that you could order me to do what you wish. If you like, I will let Al-Akhshabayn (two mountains to the north and south of Makkah) fall on them.' The Prophet said, No, but I hope that Allah will let them generate offspring who will worship Allah Alone, and will worship none besides Him.) This is the wording of Muslim. Tormenting the disbelievers of Quraysh was offered to the Prophet , but he chose patience and asked Allah for respite for them, so that Allah might let them generate offspring who will not associate anything with Him in worship. Therefore, how can we combine the meaning of this Hadith and the honorable Ayah,

﴿قُل لَّوْ أَنَّ عِندِى مَا تَسْتَعْجِلُونَ بِهِ لَقُضِىَ الاٌّمْرُ بَيْنِى وَبَيْنَكُمْ وَاللَّهُ أَعْلَمُ بِالظَّـلِمِينَ ﴾

(Say: "If I had that which you are asking for impatiently (the torment), the matter would have been settled at once between you and I, but Allah knows best the wrongdoers.'') The answer to this question is, Allah knows the best, that the Ayah states that if the punishment that they asked for was in the Prophet's hand at the time, he would have sent it on them as they asked. As for the Hadith, the disbelievers did not ask the Prophet to send the torment down on them. Rather, the angel responsible for the mountains offered him the choice to let the two mountains to the north and south of Makkah close in on the disbelievers and crush them. The Prophet did not wish that and asked for respite out of compassion for them.


Only Allah Knows the Unseen

Allah said next,

﴿وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَآ إِلاَّ هُوَ﴾

(And with Him are the keys of the Ghayb (all that is hidden), none knows them but He.) Al-Bukhari recorded that Salim bin `Abdullah said that his father said that the Messenger of Allah said,

«مَفَاتِيحُ الْغَيْبِ خَمْسٌ لَا يَعْلَمُهُنَّ إِلَّا الله»

(The keys of the Unseen are five and none except Allah knows them:

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِى الاٌّرْحَامِ وَمَا تَدْرِى نَفْسٌ مَّاذَا تَكْسِبُ غَداً وَمَا تَدْرِى نَفْسٌ بِأَىِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلَيمٌ خَبِيرٌ ﴾

(Verily, Allah! With Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allah is All-Knower, All-Aware)'') ﴿31:34﴾. Allah's statement,

﴿وَيَعْلَمُ مَا فِى الْبَرِّ وَالْبَحْرِ﴾

(And He knows whatever there is on the land and in the sea;) means, Allah's honored knowledge encompasses everything, including the creatures living in the sea and on land, and none of it, not even the weight of an atom on earth or in heaven, ever escapes His knowledge. Allah's statement,

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا﴾

(not a leaf falls, but He knows it.) means, He knows the movements of everything including inanimate things. Therefore, what about His knowledge of the living creatures, especially, those whom the Divine laws have been imposed upon such as mankind and the Jinns In another Ayah, Allah said;

﴿يَعْلَمُ خَآئِنَةَ الاٌّعْيُنِ وَمَا تُخْفِى الصُّدُورُ ﴾

(Allah knows the fraud of the eyes, and all that the breasts conceal.) ﴿40:19﴾

﴿وَهُوَ الَّذِى يَتَوَفَّـكُم بِالَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مّسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ - وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّى إِذَا جَآءَ أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ - ثُمَّ رُدُّواْ إِلَى اللَّهِ مَوْلَـهُمُ الْحَقِّ أَلاَ لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَـسِبِينَ ﴾

(60. It is He, Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day, then he raises (wakes) you up again, that a term appointed be fulfilled, then (in the end), unto Him will be your return. Then He will inform you of what you used to do.) (61. He is the Qahir over His servants, and He sends guardians over you, until when death approaches one of you, Our messengers take his soul, and they never neglect their duty.) (62. Then they are returned to Allah, their Master, the Just Lord. Surely, His is the judgment and He is the swiftest in taking account.)


The Servants are in Allah's Hands Before and After Death

Allah states that He brings death to His servants in their sleep at night, for sleep is minor death. Allah said in other Ayat,

﴿إِذْ قَالَ اللَّهُ يعِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَىَّ﴾

(And (remember) when Allah said: "O `Isa! I will take you and raise you to Myself...'') ﴿3:55﴾, and,

﴿اللَّهُ يَتَوَفَّى الاٌّنفُسَ حِينَ مِوْتِـهَا وَالَّتِى لَمْ تَمُتْ فِى مَنَامِـهَا فَيُمْسِكُ الَّتِى قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الاٍّخْرَى إِلَى أَجَلٍ مُّسَمًّى﴾

(It is Allah Who takes away the souls at the time of their death, and those that die not during their sleep. He keeps those (souls) for which He has ordained death and sends the rest for a term appointed.)﴿39:42﴾, ,thus mentioning both minor and major death. Allah says,

﴿وَهُوَ الَّذِى يَتَوَفَّـكُم بِالَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ﴾

(It is He, Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day,) meaning, He knows the deeds and actions that you perform during the day. This Ayah demonstrates Allah's perfect knowledge of His creation, by day and night, and in their movements and idleness. Allah said in other Ayat,

﴿سَوَآءٌ مِّنْكُمْ مَّنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِالَّيْلِ وَسَارِبٌ بِالنَّهَارِ ﴾

(It is the same (to Him) whether any of you conceal his speech or declare it openly, whether he be hid by night or go forth freely by day.) ﴿13:10﴾, and

﴿وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ الَّيْلَ وَالنَّهَارَ لِتَسْكُنُواْ فِيهِ﴾

(It is out of His mercy that He made night and day, so that you may rest therein), by night,

﴿وَلِتَبْتَغُواْ مِن فَضْلِهِ﴾

(and that you may seek of His bounty) by day. Allah said,

﴿وَجَعَلْنَا الَّيْلَ لِبَاساً - وَجَعَلْنَا النَّهَارَ مَعَاشاً ﴾

(And (We) have made the night as a covering. And (We) have made the day for livelihood.) ﴿78:10-11﴾. Allah said here,

﴿وَهُوَ الَّذِى يَتَوَفَّـكُم بِالَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ﴾

(It is He, Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day,) ﴿6:60﴾, Then said,

﴿ثُمَّ يَبْعَثُكُمْ فِيهِ﴾

(then he raises (wakes) you up again,) by day, according to Mujahid, Qatadah and As-Suddi. Allah's statement,

﴿لِيُقْضَى أَجَلٌ مّسَمًّى﴾

(that a term appointed be fulfilled) refers to the life span of every person,

﴿ثُمَّ إِلَيْهِ مَرْجِعُكُمْ﴾

(then (in the end), unto Him will be your return.) on the Day of Resurrection,

﴿ثُمَّ يُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ﴾

(Then He will inform you of what you used to do.) He will reward you, good for good, and evil for evil. Allah's statement,

﴿وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ﴾

(He is the Qahir over His servants.) The Qahir means, the one who controls everything, all are subservient to His supreme grace, greatness and majesty,

﴿وَيُرْسِلُ عَلَيْكُم حَفَظَةً﴾

(and He sends guardians over you,) angels who guard mankind. In another Ayah, Allah said;

﴿لَهُ مُعَقِّبَـتٌ مِّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللَّهِ﴾

(For each (person), there are angels in succession, before and behind him. They guard him by the command of Allah.) ﴿13:11﴾, watching his deeds and recording them. Allah said,

﴿وَإِنَّ عَلَيْكُمْ لَحَـفِظِينَ ﴾

(But verily, over you (are appointed angels in charge of mankind) to watch you.) ﴿82:10﴾, and,

﴿إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ - مَّا يَلْفِظُ مِن قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ ﴾

((Remember!) that the two receivers (recording angels) receive, one sitting on the right and one on the left. Not a word does he utter, but there is a watcher by him, ready.) ﴿50:17-18﴾. Allah's statement,

﴿حَتَّى إِذَا جَآءَ أَحَدَكُمُ الْمَوْتُ﴾

(until when death approaches one of you...) refers to, when one's life span comes to an end and he is dying,

﴿تَوَفَّتْهُ رُسُلُنَا﴾

(Our messengers take his soul...) meaning, there are angels who are responsible for this job. Ibn `Abbas and several others said that the Angel of Death has angels who pull the soul from its body and when it reaches the throat, the Angel of Death captures it. Allah said;

﴿وَهُمْ لاَ يُفَرِّطُونَ﴾

(and they never neglect their duty.) They guard the soul of the dead person and take it to wherever Allah wills, to `Illiyyin if he was among the righteous, and to Sijjin if he was among the wicked (disbelievers, sinners, etc.), we seek refuge with Allah from this end. Allah said next,

﴿ثُمَّ رُدُّواْ إِلَى اللَّهِ مَوْلَـهُمُ الْحَقِّ﴾

(Then they are returned to Allah, their Master, the Just Lord.) Imam Ahmad recorded that Abu Hurayrah said that the Prophet said,

«إِنَّ الْمَيِّتَ تَحْضُرُهُ الْمَلَائِكَةُ فَإِذَا كَانَ الرَّجُلُ الصَّالِحُ، قَالُوا: اخْرُجِي أَيَّتُهَا النَّفْسُ الطَّيِّبَةُ كَانَتْ فِي الْجَسَدِ الطَّيِّبِ،اخْرُجِي حَمِيدَةً، وَأَبْشِرِي بِرَوْحٍ وَرَيْحَانٍ، وَرَبَ غَيْرِ غَضْبَانَ، فَلَا تَزَالُ يُقَالُ لَهَا ذَلِكَ حَتَّى تَخْرُجَ، ثُمَّ يُعْرَجَ بِهَا إِلَى السَّمَاءِ، فَيَسْتَفْتَحُ لَهَا فَيُقَالُ مَنْ هَذَا؟ فَيُقَالُ: فُلَانٌ، فَيُقَالَ: مَرْحبًا بِالنَّفْسِ الطَّيِّبَةِ، كَانَتْ فِي الْجَسَدِ الطَّيِّبِ، ادْخُلي حَمِيدَةً وَأَبْشِرِي بِرَوْحٍ وَرَيْحَانٍ وَرَبَ غَيْرِ غَضْبَانَ، فَلَا تَزَالُ يُقَالُ لَهَا ذَلِكَ حَتَّى يُنْتَهَى بِهَا إِلَى السَّمَاءِ الَّتِي فِيهَا اللهُ عَزَّ وَجَلَّ، وَإِذَا كَانَ الرَّجُلُ السَّوْءُ، قَالُوا: اخْرُجِي أَيَّتُهَا النَّفْسُ الْخَبِيثَةُ كَانَتْ فِي الْجَسَدِ الْخَبِيثِ، اخْرُجِي ذَمِيمَةً وَأَبْشِري بِحَمِيمٍ وَغَسَّاقٍ، وَآخَرَ مِنْ شَكْلِهِ أَزْوَاج، فَلَا تَزَالُ يُقَالُ لَهَا ذَلِكَ حَتَّى تَخْرُجَ، ثُمَّ يُعْرَجَ بِهَا إِلَى السَّمَاءِ، فَيُسْتَفْتَحُ لَهًا فَيُقَالُ: مَنْ هَذَا؟ فَيُقَالُ: فُلَانٌ، فَيُقَالُ: لَا مَرْحَبًا بِالنَّفْسِ الْخَبِيثَةِ كَانَتْ فِي الْجَسَدِ الْخَبِيثِ، ارْجِعِي ذَمِيمَةً، فَإِنَّهُ لَا يُفْتَحُ لَكَ أَبْوَابُ السَّمَاءِ، فَتُرْسَلُ مِنَ السَّمَاءِ ثُمَّ تَصِيرُ إِلَى الْقَبْرِ، فَيُجْلَسُ الرَّجُلُ الصَّالِحُ، فَيُقَالُ لَهُ مِثْلُ مَا قِيلَ فِي الْحَدِيثِ الأَوَّلِ، وَيُجْلَسُ الرَّجُلُ السَّوْءُ فَيُقَالُ لَهُ مِثْلُ مَا قِيلَ فِي الْحَدِيثِ الثَّانِي»

(The angels attend the dying person. If he is a righteous person, the angels will say, `O pure soul from a pure body! Come out with honor and receive the good news of rest, satisfaction and a Lord Who is not angry.' The angels will keep saying this until the soul leaves its body, and they will then raise it up to heaven and will ask that the door be opened for the soul and it will be asked, `Who is this' It will be said, `(The soul of) so-and-so.' It will be said, `Welcome, to the pure soul that inhabited the pure body. Enter with honor and receive the good news of rest, satisfaction and a Lord Who is not angry.' This statement will be repeated until the soul reaches the heaven above which there is Allah. If the dying person is evil, the angels will say, `Get out (of your body), O wicked soul from a wicked body! Get out in disgrace and receive the news of boiling fluid, a fluid dark, murky, intensely cold and other (torments) of similar kind - all together - to match them.' This statement will be said repeatedly until the evil soul leaves its body. The soul will be raised up to heaven and a request will be made that the door be opened for it. It will be asked, `Who is this' It will be said, `(The soul of) so and so.' It will be said, `No welcome to the wicked soul from the wicked body. Return with disgrace, for the doors of heaven will not be opened for you.' So it will be thrown from heaven until it returns to the grave. So the righteous person sits and similar is said to him as before. And the evil person sits and similar is said to him as before.) It is also possible that the meaning of,

﴿ثُمَّ رُدُّواْ﴾

(Then they are returned...) refers to the return of all creation to Allah on the Day of Resurrection, when He will subject them to His just decision. Allah said in other Ayat,

﴿قُلْ إِنَّ الاٌّوَّلِينَ وَالاٌّخِرِينَ - لَمَجْمُوعُونَ إِلَى مِيقَـتِ يَوْمٍ مَّعْلُومٍ ﴾

(Say: "(Yes) verily, those of old, and those of later times. All will surely be gathered together for an appointed meeting of a known Day.'') ﴿56:49-50﴾ and,

﴿وَحَشَرْنَـهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً﴾

(And We shall gather them all together so as to leave not one of them behind...) ﴿18:47﴾ until,

﴿وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا﴾

(And your Lord treats no one with injustice.) ﴿18:49﴾ Allah said here,

﴿مَوْلَـهُمُ الْحَقِّ أَلاَ لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَـسِبِينَ﴾

(their Master, the Just Lord. Surely, His is the judgement and He is the swiftest in taking account.) ﴿6:62﴾

﴿قُلْ مَن يُنَجِّيكُمْ مِّن ظُلُمَـتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعاً وَخُفْيَةً لَّئِنْ أَنجَـنَا مِنْ هَـذِهِ لَنَكُونَنَّ مِنَ الشَّـكِرِينَ - قُلِ اللَّهُ يُنَجِّيكُمْ مِّنْهَا وَمِن كُلِّ كَرْبٍ ثُمَّ أَنتُمْ تُشْرِكُونَ - قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ انْظُرْ كَيْفَ نُصَرِّفُ الاٌّيَـتِ لَعَلَّهُمْ يَفْقَهُونَ ﴾

(63. Say: "Who rescues you from the dark recesses of the land and the sea, when you call upon Him begging and in secret (saying): `If He (Allah) only saves us from these (dangers), we shall truly be grateful.'') (64. Say: "Allah rescues you from these (dangers) and from all distress, and yet you commit Shirk.'') (65. Say: "He has the power to send torment on you from above or from under your feet, or to Yalbisakum in party strife, and make you taste the violence of one another.'' See how variously We explain the Ayat, so that they may understand.)


Allah's Compassion and Generosity, and His Power and Torment

Allah mentions how He favors His servants, saving them during times of need, in the darkness of land and at sea, such as when storms strike. In such cases, they call on Allah alone, without partners, in supplication. In other Ayat, Allah said,

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ﴾

(And when harm strikes you at sea, those that you call upon besides Him vanish from you except Him.) ﴿17:67﴾,

﴿هُوَ الَّذِى يُسَيِّرُكُمْ فِى الْبَرِّ وَالْبَحْرِ حَتَّى إِذَا كُنتُمْ فِى الْفُلْكِ وَجَرَيْنَ بِهِم بِرِيحٍ طَيِّبَةٍ وَفَرِحُواْ بِهَا جَآءَتْهَا رِيحٌ عَاصِفٌ وَجَآءَهُمُ الْمَوْجُ مِن كُلِّ مَكَانٍ وَظَنُّواْ أَنَّهُمْ أُحِيطَ بِهِمْ دَعَوُاْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ لَئِنْ أَنْجَيْتَنَا مِنْ هَـذِهِ لَنَكُونَنَّ مِنَ الشَّـكِرِينَ ﴾

(He it is Who enables you to travel through the land and the sea, till when you are in the ships and they sail with them with a favorable wind, and they rejoice, then comes a stormy wind and the waves come to them from all sides, and they think that they are encircled therein, they invoke Allah, making their faith pure for Him alone, saying: "If You deliver us from this, we shall truly be of the grateful''.) ﴿10:22﴾, and,

﴿أَمَّن يَهْدِيكُمْ فِى ظُلُمَـتِ الْبَرِّ وَالْبَحْرِ وَمَن يُرْسِلُ الرِّيَاحَ بُشْرًاَ بَيْنَ يَدَىْ رَحْمَتِهِ أَءِلَـهٌ مَّعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ ﴾

(Is not He (better than your gods) Who guides you in the darkness of the land and the sea, and Who sends the winds as heralds of glad tidings, going before His mercy Is there any god with Allah High Exalted be Allah above all that they associate as partners (with Him)!) ﴿27:63﴾. Allah said in this honorable Ayah,

﴿قُلْ مَن يُنَجِّيكُمْ مِّن ظُلُمَـتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعاً وَخُفْيَةً﴾

(Say: "Who rescues you from the dark recesses of the land and the sea, when you call upon Him begging and in secret.'') i.e., in public and secret,

﴿لَّئِنْ أَنجَـنَا﴾

((Saying): `If He (Allah) only saves us...) from this distress,

﴿لَنَكُونَنَّ مِنَ الشَّـكِرِينَ﴾

(we shall truly be grateful.) thereafter. Allah said,

﴿قُلِ اللَّهُ يُنَجِّيكُمْ مِّنْهَا وَمِن كُلِّ كَرْبٍ ثُمَّ أَنتُمْ تُشْرِكُونَ ﴾

(Say: "Allah rescues you from these (dangers) and from all distress, and yet you commit Shirk.'') meaning, yet you call other gods besides Him in times of comfort. Allah said;

﴿قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ﴾

(Say: "He has the power to send torment on you from above or from under your feet,'') He said this after His statement,

﴿ثُمَّ أَنتُمْ تُشْرِكُونَ﴾

(And yet you commit Shirk. ) Allah said next,

﴿قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً﴾

(Say: "He has the power to send torment on you..''), after He saves you. Allah said in Surah Subhan (chapter 17),

﴿رَّبُّكُمُ الَّذِى يُزْجِى لَكُمُ الْفُلْكَ فِى الْبَحْرِ لِتَبْتَغُواْ مِن فَضْلِهِ إِنَّهُ كَانَ بِكُمْ رَحِيمًا - وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ فَلَمَّا نَجَّـكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَـنُ كَفُورًا - أَفَأَمِنتُمْ أَن يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا ثُمَّ لاَ تَجِدُواْ لَكُمْ وَكِيلاً - أَمْ أَمِنتُمْ أَن يُعِيدَكُمْ فِيهِ تَارَةً أُخْرَى فَيُرْسِلَ عَلَيْكُمْ قَاصِفًا مِّنَ الرِّيحِ فَيُغْرِقَكُم بِمَا كَفَرْتُمْ ثُمَّ لاَ تَجِدُواْ لَكُمْ عَلَيْنَا بِهِ تَبِيعًا ﴾

(Your Lord is He Who drives the ship for you through the sea, in order that you may seek of His bounty. Truly! He is Ever Merciful towards you. And when harm strikes you upon the sea, those that you call upon besides Him vanish from you except Him. But when He brings you safely to land, you turn away (from Him). And man is ever ungrateful. Do you then feel secure that He will not cause a side of the land to swallow you up, or that He will not send against you a storm of stones Then, you shall find no guardian. Or do you feel secure that He will not send you back a second time to sea, and send against you a hurricane of wind and drown you because of your disbelief, then you will not find any avenger therein against Us) ﴿17:66-69﴾. Al-Bukhari, may Allah grant him His mercy, commented on Allah's statement,

﴿قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ انْظُرْ كَيْفَ نُصَرِّفُ الاٌّيَـتِ لَعَلَّهُمْ يَفْقَهُونَ ﴾

(Say: "He has the power to send torment on you from above or from under your feet, or to Yalbisakum in party strife, and make you taste the violence of one another.'' See how variously We explain the Ayat, so that they may understand.) "Yalbisakum means, `cover you with confusion', So it means to, `divide into parties and sects'. Jabir bin `Abdullah said, `When this Ayah was revealed,

﴿قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مِّن فَوْقِكُمْ﴾

(Say: "He has power to send torment on you from above'') Allah's Messenger said,

«أَعُوذُ بِوَجْهِك»

(I seek refuge with Your Face.)

﴿أَوْ مِن تَحْتِ أَرْجُلِكُمْ﴾

(or from under your feet,) he again said,

«أَعُوذُ بِوَجْهِك»

(I seek refuge with Your Face.)

﴿أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ﴾

(or to cover you with confusion in party strife, and make you to taste the violence of one another.) he said,

«هَذهِ أَهْوَنُ أَوْ أَيْسَر»

(This is less burdensome or easier.)''' Al-Bukhari recorded this Hadith again in the book of Tawhid (in his Sahih), and An-Nasa'i also recorded it in the book of Tafsir.


Another Hadith

Imam Ahmad recorded that Sa`d bin Abi Waqqas said, We accompanied the Messenger of Allah and passed by the Masjid of Bani Mu`awiyah. The Prophet went in and offered a two Rak`ah prayer, and we prayed behind him. He supplicated to his Lord for a long time and then said,

«سَأَلْتُ رَبِّي ثَلَاثًا: سَأَلْتُهُ أَنْ لَا يُهْلِكَ أُمَّتِي بِالْغَرَقِ فَأَعْطَانِيهَا، وَسَأَلْتُهُ أَنْ لَا يُهْلِكَ أُمَّتِي بِالسَّنَةِ فَأَعْطَانِيهَا، وَسَأَلْتُهُ أَنْ لَا يَجْعَلَ بَأْسَهُمْ بَيْنَهُمْ فَمَنَعَنِيهَا»

(I asked my Lord for three: I asked Him not to destroy my Ummah (Muslims) by drowning and He gave that to me. I asked Him not to destroy my Ummah by famine and He gave that to me. And I asked Him not to make them taste the violence of one another, but He did not give that to me.) Muslim, but not Al-Bukhari, recorded this Hadith in the book on Fitan (trials) (of his Sahih).


Another Hadith

Imam Ahmad recorded that Khabbab bin Al-Aratt, who attended the battle of Badr with the Messenger of Allah , said, "I met Allah's Messenger during a night in which he prayed throughout it, until dawn. When the Messenger of Allah ended his prayer, I said, `O Allah's Messenger! This night, you have performed a prayer that I never saw you perform before.' Allah's Messenger said,

«أَجَلْ إِنَّهَا صَلَاةُ رَغَبٍ وَرَهَبٍ، سَأَلْتُ رَبِّي عَزَّ وَجَلَّ فِيهَا ثَلَاثَ خِصَالٍ، فَأَعْطَانِي اثْنَتَيْنِ وَمَنَعَنِي وَاحِدَةً، سَأَلْتُ رَبِّي عَزَّ وَجَلَّ أَنْ لَا يُهْلِكْنَا بِمَا أَهْلَكَ بِهِ الْأُمَمَ قَبْلَنَا فَأَعْطَانِيهَا، وَسَأَلْتُ رَبِّي عَزَّ وَجَلَّ أَنْ لَا يُظْهِرَ عَلَيْنَا عَدُوًّا مِنْ غَيْرِنَا فَأَعْطَانِيهَا، وَسَأَلْتُ رَبِّي عَزَّ وَجَلَّ أَنْ لَا يُلْبِسَنَا شِيَعًا فَمَنَعَنِيهَا»

(Yes, it was a prayer of eagerness and fear. During this prayer, I asked my Lord for three things and He gave me two and refused to give me the third. I asked my Lord not to destroy us with what He destroyed the nations before us and He gave me that. I asked my Lord not to make our enemies prevail above us and He gave me that. I asked my Lord not to cover us with confusion in party strife, but He refused.) An-Nasa'i, Ibn Hibban in his Sahih, and At-Tirmidhi also recorded it. In the book on Fitan, in Al-Jami`, At-Tirmidhi said, "Hasan Sahih''. Allah's statement,

﴿أَوْ يَلْبِسَكُمْ شِيَعاً﴾

(or to cover you with confusion in party strife, ) means, He causes you to be in disarray and separate into opposing parties and groups. Al-Walibi (`Ali bin Abi Talhah) reported that Ibn `Abbas said that this Ayah refers to desires. Mujahid and several others said similarly. A Hadith from the Prophet , collected from various chains of narration, states,

«وَسَتَفْتَرِقُ هَذِهِ الأُمَّةُ عَلَى ثَلَاثٍ وَسَبْعِينَ فِرْقَةً، كُلُّهَا فِي النَّارِ إِلَّا وَاحِدَة»

(And this Ummah (Muslims) will divide into seventy - three groups, all of them in the Fire except one.) Allah said;

﴿وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ﴾

(and make you taste the violence of one another.) meaning, some of you will esperience torture and murder from one another, according to Ibn `Abbas and others. Allah said next,

﴿انْظُرْ كَيْفَ نُصَرِّفُ الاٌّيَـتِ﴾

(See how variously We explain the Ayat,) by making them clear, plain and duly explained,

﴿لَعَلَّهُمْ يَفْقَهُونَ﴾

(So that they may understand.) and comprehend Allah's Ayat, proofs and evidences.

﴿وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ قُل لَّسْتُ عَلَيْكُمْ بِوَكِيلٍ - لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ وَسَوْفَ تَعْلَمُونَ - وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِى ءَايَـتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَـنُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّـلِمِينَ - وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَىْءٍ وَلَـكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ ﴾

(66. But your people have denied it (the Qur'an) though it is the truth. Say: "I am not responsible for your affairs.'') (67. For every news there is a reality and you will come to know.) (68. And when you see those who engage in false conversation about Our verses (of the Qur'an) by mocking at them, stay away from them till they turn to another topic. And if Shaytan causes you to forget, then after the remembrance, sit not you in the company of those people who are the wrongdoers.) (69. There is no responsibility for them upon those who have Taqwa, but (their duty) is to remind them, that they may (attain) Taqwa.)


The Invitation to the Truth is Guidance Without Coercion

Allah said,

﴿وَكَذَّبَ بِهِ﴾

(But have denied it) denied the Qur'an, guidance and clear explanation that you (O Muhammad ) have brought them,

﴿قَوْمِكَ﴾

(your people) meaning, Quraysh,

﴿وَهُوَ الْحَقُّ﴾

(though it is the truth.) beyond which there is no other truth.

﴿قُل لَّسْتُ عَلَيْكُمْ بِوَكِيلٍ﴾

(Say: "I am not responsible for your affairs.'') meaning, I have not been appointed a guardian or watcher over you. Allah also said;

﴿وَقُلِ الْحَقُّ مِن رَّبِّكُمْ فَمَن شَآءَ فَلْيُؤْمِن وَمَن شَآءَ فَلْيَكْفُرْ﴾

(And say: "The truth is from your Lord.'' Then whosoever wills, let him believe, and whosoever wills, let him disbelieve.) ﴿18:29﴾, This means, my duty is to convey the Message and your duty is to hear and obey. Those who follow me, will acquire happiness in this life and the Hereafter. Those who defy me will become miserable in this life and the Hereafter. So Allah said;

﴿لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ﴾

(For every news there is a reality...) meaning, for every news, there is a reality, in that, this news will occur, perhaps after a while, according to Ibn `Abbas and others. Allah said in other Ayat,

﴿وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينِ ﴾

(And you shall certainly know the truth of it after a while.) ﴿38:88﴾ and,

﴿لِكُلِّ أَجَلٍ كِتَابٌ﴾

((For) each and every matter there is a decree (from Allah).) ﴿13:38﴾. This, indeed, is a warning and a promise that will surely occur,

﴿وَسَوْفَ تَعْلَمُونَ﴾

(and you will come to know.) Allah's statement,

﴿وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِى ءَايَـتِنَا﴾

(And when you see those who engage in false conversation about Our verses (of the Qur'an)), by denying and mocking them.


The Prohibition of Sitting with Those Who Deny and Mock Allah's Ayat

﴿فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ﴾

(stay away from them till they turn to another topic.) until they talk about a subject other than the denial they were engaged in.

﴿وَإِمَّا يُنسِيَنَّكَ الشَّيْطَـنُ﴾

(And if Shaytan causes you to forget...) This command includes every member of this Ummah. No one is to sit with those who deny and distort Allah's Ayat and explain them incorrectly. If one forgets and sits with such people,

﴿فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى﴾

(then after the remembrance sit not you) after you remember,

﴿مَعَ الْقَوْمِ الظَّـلِمِينَ﴾

(in the company of those people who are the wrongdoers.). A Hadith states,

«رُفِعَ عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اسْتُكْرِهُوا عَلَيْه»

(My Ummah was forgiven unintentional errors, forgetfulness and what they are coerced to do.) The Ayah above ﴿6:68﴾ is the Ayah mentioned in Allah's statement,

﴿وَقَدْ نَزَّلَ عَلَيْكُمْ فِى الْكِتَـبِ أَنْ إِذَا سَمِعْتُمْ ءَايَـتِ اللَّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذاً مِّثْلُهُمْ﴾

(And it has already been revealed to you in the Book that when you hear the Verses of Allah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them.) ﴿4:140﴾, for, if you still sit with them, agreeing to what they say, you will be just like them. Allah's statement,

﴿وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَىْءٍ﴾

(There is no responsibility for them upon those who have Taqwa,) means, when the believers avoid sitting with wrongdoers in this case, they will be innocent of them and they will have saved themselves from their sin. Allah's statement,

﴿وَلَـكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ﴾

(but (their duty) is to remind them, that they may avoid that.), means, We commanded you to ignore and avoid them, so that they become aware of the error they are indulging in, that they may avoid this behavior and never repeat it again.

﴿وَذَرِ الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَعِباً وَلَهْواً وَغَرَّتْهُمُ الْحَيَوةُ الدُّنْيَا وَذَكِّرْ بِهِ أَن تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِن دُونِ اللَّهِ وَلِىٌّ وَلاَ شَفِيعٌ وَإِن تَعْدِلْ كُلَّ عَدْلٍ لاَّ يُؤْخَذْ مِنْهَآ أُوْلَـئِكَ الَّذِينَ أُبْسِلُواْ بِمَا كَسَبُواْ لَهُمْ شَرَابٌ مِّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(70. And leave alone those who take their religion as play and amusement, and are deceived by the life of this world. But remind (them) with it (the Qur'an) lest a soul Tubsal for that which one has earned, when he will find for himself no protector or intercessor besides Allah, and even if he offers every ransom, it will not be accepted from him. Such are they who are given up to destruction because of that which they have earned. For them will be a drink of boiling water and a painful torment because they used to disbelieve.) Allah said,

﴿وَذَرِ الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَعِباً وَلَهْواً وَغَرَّتْهُمُ الْحَيَوةُ الدُّنْيَا﴾

(And leave alone those who take their religion as play and amusement, and are deceived by the life of this world.) The Ayah commands to leave such people, ignore them and give them respite, for soon, they will taste a tremendous torment. This is why Allah said,

﴿وَذَكِّرْ بِهِ﴾

(But remind with it) meaning, remind the people with this Qur'an and warn them against Allah's revenge and painful torment on the Day of Resurrection. Allah said;

﴿أَن تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ﴾

(lest a soul Tubsal for that which one has earned,) meaning, so that it is not Tubsal. Ad-Dahhak from Ibn `Abbas, Mujahid, `Ikrimah, Al-Hasan and As-Suddi said that Tubsal means, be submissive. Al-Walibi said that Ibn `Abbas said that Tubsal means, `be exposed'. Qatadah said that Tubsal means, `be prevented', Murrah and Ibn Zayd said that it means, `be recompensed', Al-Kalbi said, `be reckoned'. All these statements and expressions are similar, for they all mean exposure to destruction, being kept away from all that is good, and being restrained from attaining what is desired. Allah also said;

﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ - إِلاَّ أَصْحَـبَ الْيَمِينِ ﴾

(Every person is restrained by what he has earned. Except those on the Right.) ﴿74:38-39﴾, and

﴿لَيْسَ لَهَا مِن دُونِ اللَّهِ وَلِىٌّ وَلاَ شَفِيعٌ﴾

(when he will find for himself no protector or intercessor besides Allah,) and,

﴿وَإِن تَعْدِلْ كُلَّ عَدْلٍ لاَّ يُؤْخَذْ مِنْهَآ﴾

(and even if he offers every ransom, it will not be accepted from him.) meaning, whatever the ransom such people offer, it will not be accepted from them. Allah said in a similar statement,

﴿إِنَّ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الاٌّرْضِ ذَهَبًا﴾

(Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from anyone of them.) ﴿3:91﴾ Allah said here,

﴿أُوْلَـئِكَ الَّذِينَ أُبْسِلُواْ بِمَا كَسَبُواْ لَهُمْ شَرَابٌ مِّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ﴾

(Such are they who are given up to destruction because of that which they have earned. For them will be a drink of boiling water and a painful torment because they used to disbelieve. )

﴿قُلْ أَنَدْعُواْ مِن دُونِ اللَّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَـبِنَا بَعْدَ إِذْ هَدَانَا اللَّهُ كَالَّذِى اسْتَهْوَتْهُ الشَّيَـطِينُ فِى الاٌّرْضِ حَيْرَانَ لَهُ أَصْحَـبٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَـلَمِينَ - وَأَنْ أَقِيمُواْ الصَّلوةَ وَاتَّقُوهُ وَهُوَ الَّذِى إِلَيْهِ تُحْشَرُونَ - وَهُوَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُن فَيَكُونُ قَوْلُهُ الْحَقُّ وَلَهُ الْمُلْكُ يَوْمَ يُنفَخُ فِى الصُّوَرِ عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ ﴾

(71. Say: "Shall we invoke others besides Allah (false deities), that can do us neither good nor harm, and shall we turn on our heels after Allah has guided us -- Like one whom the Shayatin (devils) have made to go astray, confused (wandering) through the land, his companions calling him to guidance (saying): `Come to us.''' Say: "Verily, Allah's guidance is the only guidance, and we have been commanded to submit (ourselves) to the Lord of all that exists.) (72. And to perform the Salah, and have Taqwa of Him, and it is He to Whom you shall be gathered.) (73. It is He Who has created the heavens and the earth in truth, and on the Day He will say: "Be!'' it shall become. His Word is the truth. His will be the dominion on the Day when the Sur will be blown. All-Knower of the unseen and the seen. He is the All-Wise, Well-Aware.)


The Parable of Those Who Revert to Disbelief After Faith and Good Deeds

As-Suddi said, "Some idolators said to some Muslims, `Follow us and abandon the religion of Muhammad.' Allah sent down the revelation,

﴿قُلْ أَنَدْعُواْ مِن دُونِ اللَّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَـبِنَا﴾

(Say: "Shall we invoke others besides Allah, that can do us neither good nor harm, and shall we turn on our heels...'') by reverting to disbelief,

﴿بَعْدَ إِذْ هَدَانَا اللَّهُ﴾

("...after Allah has guided us.'') for if we do this, our example will be like he whom the devils have caused to wander in confusion throughout the land. Allah says here, your example, if you revert to disbelief after you believed, is that of a man who went with some people on a road, but he lost his way and the devils led him to wander in confusion over the land. Meanwhile, his companions on the road were calling him to come to them saying, `Come back to us, for we are on the path.' But, he refused to go back to them. This is the example of he who follows the devil after recognizing Muhammad , and Muhammad is the person who is calling the people to the path, and the path is Islam.'' Ibn Jarir recorded this statement.Allah's statement, j

﴿كَالَّذِى اسْتَهْوَتْهُ الشَّيَـطِينُ فِى الاٌّرْضِ﴾

(Like one whom the Shayatin (devils) have made to go astray (wandering) through the land, ) refers to ghouls,

﴿يَدْعُونَهُ﴾

(calling him) by his name, his father's and his grandfather's names. So he follows the devils' call thinking that it is a path of guidance, but by the morning he will find himself destroyed and perhaps they eat him. The Jinns will then let him wander in a wasteland where he will die of thirst. This is the example of those who follow the false gods that are being worshipped instead of Allah, Most Honored. Ibn Jarir also recorded this. Allah said,

﴿قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى﴾

(Say: "Verily, Allah's guidance is the only guidance,'') Allah said in other instances,

﴿وَمَن يَهْدِ اللَّهُ فَمَا لَهُ مِن مُّضِلٍّ﴾

(And whomsoever Allah guides, for him there will be none to misguide him.) ﴿39:37﴾, and,

﴿إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لاَ يَهْدِى مَن يُضِلُّ وَمَا لَهُمْ مِّن نَّـصِرِينَ ﴾

(If you covet for their guidance, then verily Allah guides not those whom He makes to go astray. And they will have no helpers.) ﴿17:37﴾ Allah's statement,

﴿وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَـلَمِينَ﴾

(and we have been commanded to submit to the Lord of all that exists.) means, we were commanded to worship Allah in sincerity to Him alone, without partners.

﴿وَأَنْ أَقِيمُواْ الصَّلوةَ وَاتَّقُوهُ﴾

(And to perform the Salah, and have Taqwa of Him.) meaning, we were commanded to perform the prayer and to fear Allah in all circumstances,

﴿وَهُوَ الَّذِى إِلَيْهِ تُحْشَرُونَ﴾

(and it is He to Whom you shall be gathered.) on the Day of Resurrection.

﴿وَهُوَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ بِالْحَقِّ﴾

(It is He Who has created the heavens and the earth in truth.) meaning, in justice, and He is their Originator and Owner Who governs their affairs and the affairs of their inhabitants. Allah said,

﴿وَيَوْمَ يَقُولُ كُن فَيَكُونُ﴾

(and on the Day He will say: "Be!'' it shall become.) Referring to the Day of Resurrection, which will come faster than the blink of an eye, when Allah says to it, `Be.'


As-Sur; The Trumpet

Allah's statement,

﴿يَوْمَ يُنفَخُ فِى الصُّوَرِ﴾

(on the Day when the Sur will be blown...) refers to His statement,

﴿وَيَوْمَ يَقُولُ كُن فَيَكُونُ﴾

(and on the Day He will say: "Be!'' it shall become.) as we stated above. Or, it means,

﴿وَلَهُ الْمُلْكُ يَوْمَ يُنفَخُ فِى الصُّوَرِ﴾

(His will be the dominion on the Day when the Sur will be blown.) Allah said in other Ayat,

﴿لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَحِدِ الْقَهَّارِ﴾

(Whose is the kingdom this Day It is Allah's, the One, the Irresistible!) ﴿40:16﴾, and,

﴿الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَـنِ وَكَانَ يَوْماً عَلَى الْكَـفِرِينَ عَسِيراً ﴾

(The sovereignty on that Day will be the true (sovereignty), belonging to the Most Beneficent (Allah), and it will be a hard Day for the disbelievers.) ﴿25:26﴾ The Sur is the Trumpet into which the angel Israfil, peace be upon him, will blow. The Messenger of Allah said,

«إِنَّ إِسْرَافِيلَ قَدِ الْتَقَمَ الصُّورَ، وَحَنَى جَبْهَتَهُ يَنْتَظِرُ مَتَى يُؤْمَر فَيَنْفُخ»

(Israfil has held the Sur in his mouth and lowered his forehead, awaiting the command to blow in it.) Muslim recorded this Hadith in his Sahih. Imam Ahmad recorded that `Abdullah bin `Amr said, "A bedouin man said, `O Allah's Messenger! What is the Sur' He said,

«قَرْنٌ يُنْفَخُ فِيه»

(A Trumpet which will be blown.)''

﴿وَإِذْ قَالَ إِبْرَهِيمُ لاًّبِيهِ ءَازَرَ أَتَتَّخِذُ أَصْنَاماً ءَالِهَةً إِنِّى أَرَاكَ وَقَوْمَكَ فِى ضَلَـلٍ مُّبِينٍ - وَكَذَلِكَ نُرِى إِبْرَهِيمَ مَلَكُوتَ السَّمَـوَتِ وَالاٌّرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ - فَلَمَّا جَنَّ عَلَيْهِ الَّيْلُ رَأَى كَوْكَباً قَالَ هَـذَا رَبِّى فَلَمَّآ أَفَلَ قَالَ لا أُحِبُّ الاٌّفِلِينَ - فَلَمَّآ رَأَى الْقَمَرَ بَازِغاً قَالَ هَـذَا رَبِّى فَلَمَّآ أَفَلَ قَالَ لَئِن لَّمْ يَهْدِنِى رَبِّى لاّكُونَنَّ مِنَ الْقَوْمِ الضَّآلِّينَ - فَلَماَّ رَأَى الشَّمْسَ بَازِغَةً قَالَ هَـذَا رَبِّى هَـذَآ أَكْبَرُ فَلَمَّآ أَفَلَتْ قَالَ يقَوْمِ إِنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - إِنِّى وَجَّهْتُ وَجْهِىَ لِلَّذِى فَطَرَ السَّمَـوَتِ وَالاٌّرْضَ حَنِيفاً وَمَآ أَنَاْ مِنَ الْمُشْرِكِينَ ﴾

(74. And (remember) when Ibrahim said to his father Azar: "Do you take idols as gods Verily, I see you and your people in manifest error.'') (75. Thus did we show Ibrahim the kingdom of the heavens and the earth that he be one of those who have faith with certainty. ) (76. When the night overcame him he saw a Kawkab. He said: "This is my lord.'' But when it Afala, he said: "I like not those that set.'') (77. When he saw the moon rising up, he said: "This is my lord.'' But when it set, he said: "Unless my Lord guides me, I shall surely be among the misguided people.'') (78. When he saw the sun rising up, he said: "This is my lord. This is greater.'' But when it Afalat, he said: "O my people! I am indeed free from all that you join as partners in worship with Allah.) (79. Verily, I have turned my face towards Him Who has created the heavens and the earth, Hanifan, and I am not of the idolators.'')


Ibrahim Advises his Father

Ibrahim advised, discouraged and forbade his father from worshipping idols, just as Allah stated,

﴿وَإِذْ قَالَ إِبْرَهِيمُ لاًّبِيهِ ءَازَرَ أَتَتَّخِذُ أَصْنَاماً ءَالِهَةً﴾

(And (remember) when Ibrahim said to his father Azar: "Do you take idols as gods'') meaning, do you worship an idol instead of Allah

﴿إِنِّى أَرَاكَ وَقَوْمَكَ﴾

(Verily, I see you and your people...) who follow your path,

﴿فِى ضَلَـلٍ مُّبِينٍ﴾

(in manifest error) wandering in confusion unaware of where to go. Therefore, you are in disarray and ignorance, and this fact is clear to all those who have sound reason. Allah also said,

﴿وَاذْكُرْ فِى الْكِتَـبِ إِبْرَهِيمَ إِنَّهُ كَانَ صِدِّيقاً نَّبِيّاً - إِذْ قَالَ لاًّبِيهِ يأَبَتِ لِمَ تَعْبُدُ مَا لاَ يَسْمَعُ وَلاَ يَبْصِرُ وَلاَ يُغْنِى عَنكَ شَيْئاً - يأَبَتِ إِنِّى قَدْ جَآءَنِى مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِى أَهْدِكَ صِرَاطاً سَوِيّاً - يأَبَتِ لاَ تَعْبُدِ الشَّيْطَـنَ إِنَّ الشَّيْطَـنَ كَانَ لِلرَّحْمَـنِ عَصِيّاً - يأَبَتِ إِنِّى أَخَافُ أَن يَمَسَّكَ عَذَابٌ مِّنَ الرَّحْمَـنِ فَتَكُونَ لِلشَّيْطَـنِ وَلِيّاً - قَالَ أَرَاغِبٌ أَنتَ عَنْ آلِهَتِى يإِبْرَهِيمُ لَئِن لَّمْ تَنتَهِ لأَرْجُمَنَّكَ وَاهْجُرْنِى مَلِيّاً - قَالَ سَلَـمٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِى حَفِيّاً - وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ اللَّهِ وَأَدْعُو رَبِّى عَسَى أَلاَّ أَكُونَ بِدُعَآءِ رَبِّى شَقِيًّا ﴾

(And mention in the Book (the Qur'an, the story of) Ibrahim. Verily! He was a man of truth, a Prophet. When he said to his father: "O my father! Why do you worship that which hears not, sees not and cannot avail you in anything O my father! Verily! There has come to me of knowledge that which came not unto you. So follow me. I will guide you to a straight path. O my father! Worship not Shaytan. Verily! Shaytan has been a rebel against the Most Beneficent (Allah). O my father! Verily! I fear lest a torment from the Most Beneficent (Allah) overtakes you, so that you become a companion of Shaytan (in the Hell-fire).'' He (the father) said: "Do you reject my gods, O Ibrahim If you stop not (this), I will indeed stone you. So get away from me safely before I punish you.'' Ibrahim said: "Peace be on you! I will ask forgiveness of my Lord for you. Verily! He is unto me, Ever Most Gracious. And I shall turn away from you and from those whom you invoke besides Allah. And I shall call on my Lord; and I hope that I shall not be unanswered in my invocation to my Lord.'') ﴿19:41-48﴾ Ibrahim continued asking for forgiveness for his father for the rest of his father's life. When his father died an idolator and Ibrahim realized this fact, he stopped asking Allah for forgiveness for him and disassociated himself from him. Allah said,

﴿وَمَا كَانَ اسْتِغْفَارُ إِبْرَهِيمَ لاًّبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَآ إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَهِيمَ لأَوَّاهٌ حَلِيمٌ ﴾

(And invoking for his father's forgiveness was only because of a promise he had made to him. But when it became clear to him that he was an enemy to Allah, he dissociated himself from him. Verily Ibrahim was patient in supplication and forbearing.) ﴿9:114﴾. It was recorded in the Sahih that Ibrahim will meet his father Azar on the Day of Resurrection and Azar will say to him, "My son! This Day, I will not disobey you.'' Ibrahim will say, "O Lord! You promised me not to disgrace me on the Day they are resurrected; and what will be more disgraceful to me than cursing and dishonoring my father'' Then Allah will say, "O Ibrahim! Look behind you!'' He will look and there he will see (that his father was changed into) a male hyena covered in dung, which will be caught by the legs and thrown in the (Hell) Fire.''


Tawhid Becomes Apparent to Ibrahim

Allah's statement,

﴿وَكَذَلِكَ نُرِى إِبْرَهِيمَ مَلَكُوتَ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Thus did We show Ibrahim the kingdom of the heavens and the earth...) ﴿6:75﴾, means, when he contemplated about the creation of the heaven and earth, We showed Ibrahim the proofs of Allah's Oneness over His dominion and His creation, which indicate that there is no god or Lord except Allah. Allah said in other Ayat;

﴿قُلِ انظُرُواْ مَاذَا فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Say: "Behold all that is in the heavens and the earth.'') ﴿10:101﴾, and,

﴿أَفَلَمْ يَرَوْاْ إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ مِّنَ السَّمَآءِ وَالاٌّرْضِ إِن نَّشَأْ نَخْسِفْ بِهِمُ الاٌّرْضَ أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفاً مِّنَ السَّمَآءِ إِنَّ فِى ذَلِكَ لاّيَةً لِّكُلِّ عَبْدٍ مُّنِيبٍ ﴾

(See they not what is before them and what is behind them, of the heaven and the earth If We will, We sink the earth with them, or cause a piece of the sky to fall upon them. Verily, in this is a sign for every servant who turns to Allah.) ﴿34:9﴾ Allah said next,

﴿فَلَمَّا جَنَّ عَلَيْهِ الَّيْلُ﴾

(When the night overcame him) covered him with darkness,

﴿رَأَى كَوْكَباً﴾

(He saw a Kawkab) a star.

﴿قَالَ هَـذَا رَبِّى فَلَمَّآ أَفَلَ﴾

(He said: "This is my lord.'' But when it Afala,) meaning, set, he said,

﴿لا أُحِبُّ الاٌّفِلِينَ﴾

(I like not those that set.) Qatadah commented, "Ibrahim knew that his Lord is Eternal and never ceases.''

﴿فَلَمَّآ رَأَى الْقَمَرَ بَازِغاً قَالَ هَـذَا رَبِّى فَلَمَّآ أَفَلَ قَالَ لَئِن لَّمْ يَهْدِنِى رَبِّى لاّكُونَنَّ مِنَ الْقَوْمِ الضَّآلِّينَ ﴾

﴿رَبِّى﴾

(When he saw the moon rising up, he said: "This is my lord.'' But when it set, he said: "Unless my Lord guides me, I shall surely be among the misguided people.'' When he saw the sun rising up, he said: "This is my lord.'') this radiating, rising star is my lord,

﴿هَـذَآ أَكْبَرُ﴾

(This is greater) bigger than the star and the moon, and more radiant.

﴿فَلَمَّآ أَفَلَتْ﴾

(But when it Afalat) set,

﴿قَالَ يقَوْمِ إِنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَإِنِّى وَجَّهْتُ وَجْهِىَ﴾

(he said: "O my people! I am indeed free from all that you join as partners in worship with Allah. Verily, I have turned my face...''), meaning, I have purified my religion and made my worship sincere,

﴿لِلَّذِى فَطَرَ السَّمَـوَتِ وَالاٌّرْضَ﴾

("towards Him Who has created the heavens and the earth,'') Who originated them and shaped them without precedence,

﴿حَنِيفاً﴾

(Hanifan) avoiding Shirk and embracing Tawhid. This is why he said next,

﴿وَمَآ أَنَاْ مِنَ الْمُشْرِكِينَ﴾

("and I am not of the idolators.'')


Prophet Ibrahim Debates with his People

We should note here that, in these Ayat, Ibrahim, peace be upon him, was debating with his people, explaining to them the error of their way in worshipping idols and images. In the first case with his father, Ibrahim explained to his people their error in worshipping the idols of earth, which they made in the shape of heavenly angels, so that they intercede on their behalf with the Glorious Creator. His people thought that they are too insignificant to worship Allah directly, and this is why they turned to the worship of angels as intercessors with Allah for their provisions, gaining victory and attaining their various needs. He then explained to them the error and deviation of worshipping the seven planets, which they said were the Moon, Mercury, Venus, the Sun, Mars, Jupiter and Saturn. The brightest of these objects and the most honored to them was the Sun, the Moon then Venus. Ibrahim, may Allah's peace and blessings be on him, first proved that Venus is not worthy of being worshipped, for it is subservient to a term and course appointed that it does not defy, nor swerving right or left. Venus does not have any say in its affairs, for it is only a heavenly object that Allah created and made bright out of His wisdom. Venus rises from the east and sets in the west where it disappears from sight. This rotation is repeated the next night, and so forth. Such an object is not worthy of being a god. Ibrahim then went on to mention the Moon in the same manner in which he mentioned Venus, and then the Sun. When he proved that these three objects were not gods, although they are the brightest objects the eyes can see,

﴿قَالَ يقَوْمِ إِنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ﴾

(he said: "O my people! I am indeed free from all that you join as partners in worship with Allah.'') meaning, I am free from worshipping these objects and from taking them as protectors. Therefore, if they are indeed gods as you claim, then all of you bring your plot against me and do not give me respite.

﴿إِنِّى وَجَّهْتُ وَجْهِىَ لِلَّذِى فَطَرَ السَّمَـوَتِ وَالاٌّرْضَ حَنِيفاً وَمَآ أَنَاْ مِنَ الْمُشْرِكِينَ ﴾

(Verily, I have turned my face towards Him Who has created the heavens and the earth, Hanifan, and I am not one of the idolators.) meaning, I worship the Creator of these things, Who originated and decreed them, and Who governs their affairs and made them subservient. It is He in Whose Hand is the dominion of all things, and He is the Creator, Lord, King and God of all things in existence. In another Ayah, Allah said؛

﴿إِنَّ رَبَّكُمُ اللَّهُ الَّذِى خَلَقَ السَمَـوَتِ وَالاٌّرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَتٍ بِأَمْرِهِ أَلاَ لَهُ الْخَلْقُ وَالاٌّمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَـلَمِينَ ﴾

(Indeed your Lord is Allah, Who created the heavens and the earth in six Days, and then He Istawa (rose over) the Throne. He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars, subjecting them to His command. Surely, His is the creation and commandment. Blessed be Allah, the Lord of all that exists!) ﴿7:54﴾. Allah described Prophet Ibrahim,

﴿وَلَقَدْ ءَاتَيْنَآ إِبْرَهِيمَ رُشْدَهُ مِن قَبْلُ وَكُنَّا بِهِ عَـلِمِينَ - إِذْ قَالَ لاًّبِيهِ وَقَوْمِهِ مَا هَـذِهِ التَّمَـثِيلُ الَّتِى أَنتُمْ لَهَا عَـكِفُونَ ﴾

(And indeed We bestowed aforetime on Ibrahim his (portion of) guidance, and We were well-acquainted with him. When he said to his father and his people: "What are these images, to which you are devoted'') ﴿21:51-52﴾. These Ayat indicate that Ibrahim was debating with his people about the Shirk they practiced.

﴿وَحَآجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّى فِى اللَّهِ وَقَدْ هَدَانِى وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَآءَ رَبِّى شَيْئاً وَسِعَ رَبِّى كُلَّ شَىْءٍ عِلْماً أَفَلاَ تَتَذَكَّرُونَ - وَكَيْفَ أَخَافُ مَآ أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَـناً فَأَىُّ الْفَرِيقَيْنِ أَحَقُّ بِالاٌّمْنِ إِن كُنتُمْ تَعْلَمُونَ - الَّذِينَ ءَامَنُواْ وَلَمْ يَلْبِسُواْ إِيمَـنَهُمْ بِظُلْمٍ أُوْلَـئِكَ لَهُمُ الاٌّمْنُ وَهُمْ مُّهْتَدُونَ - وَتِلْكَ حُجَّتُنَآ ءَاتَيْنَـهَآ إِبْرَهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَـتٍ مَّن نَّشَآءُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ ﴾

(80. His people disputed with him. He said: "Do you dispute with me about Allah while He has guided me, and I fear not those whom you associate with Allah in worship. (Nothing can happen to me) except when my Lord wills something. My Lord comprehends in His knowledge all things. Will you not then remember) (81. And how should I fear those whom you associate in worship with Allah, while you fear not that you have joined in worship with Allah things for which He has not sent down to you any Sultan.(So) which of the two parties has more right to be in security If you but know.'') (82. It is those who believe and confuse not their belief with Zulm (wrong), for them (only) there is security and they are the guided.) (83. And that was Our proof which We gave Ibrahim against his people. We in degrees raise whom We will. Certainly your Lord is All-Wise, All-Knowing.) Allah states that His Khalil, Prophet Ibrahim, said when his people mentioned various doubts and disputed with him about the Tawhid that he called to:

﴿أَتُحَاجُّونِّى فِى اللَّهِ وَقَدْ هَدَانِى﴾

(Do you dispute with me about Allah while He has guided me). The Ayah means, do you argue with me about Allah, other than Whom there is no god worthy of worship, while He has guided me to the Truth and made me aware of it Therefore, how can I ever consider your misguided statements and false doubts Ibrahim said next,

﴿وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَآءَ رَبِّى شَيْئاً﴾

(and I fear not those whom you associate with Allah in worship. (Nothing can happen to me) except when my Lord wills something.) Ibrahim said, among the proofs to the falsehood of your creed, is that these false gods that you worship do not bring about any effect, and I do not fear them or care about them. Therefore, if these gods are able to cause harm, then use them against me and do not give me respite. Ibrahim's statement,

﴿إِلاَّ أَن يَشَآءَ رَبِّى شَيْئاً﴾

(except when my Lord wills something.) means, only Allah causes benefit or harm.

﴿وَسِعَ رَبِّى كُلَّ شَىْءٍ عِلْماً﴾

(My Lord comprehends in His knowledge all things. ) meaning, Allah's knowledge encompasses all things and nothing escapes His complete observation,

﴿أَفَلاَ تَتَذَكَّرُونَ﴾

(Will you not then remember) what I explained to you, considering your idols as false gods and refraining from worshipping them This reasoning from Prophet Ibrahim is similar to the argument that Prophet Hud used against his people, `Ad. Allah mentioned this incident in His Book, when He said,

﴿قَالُواْ يَهُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِى ءالِهَتِنَا عَن قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ - إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ قَالَ إِنِّى أُشْهِدُ اللَّهِ وَاشْهَدُواْ أَنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - مِن دُونِهِ فَكِيدُونِى جَمِيعًا ثُمَّ لاَ تُنظِرُونِ - إِنِّى تَوَكَّلْتُ عَلَى اللَّهِ رَبِّى وَرَبِّكُمْ مَّا مِن دَآبَّةٍ إِلاَّ هُوَ ءاخِذٌ بِنَاصِيَتِهَآ إِنَّ رَبِّى عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(They said: "O Hud! No evidence have you brought us, and we shall not leave our gods for your (mere) saying! And we are not believers in you. All that we say is that some of our gods have seized you with evil.'' He said: "I call Allah to witness - and bear you witness - that I am free from that which you ascribe as partners in worship with Him (Allah). So plot against me, all of you, and give me no respite. I put my trust in Allah, my Lord and your Lord! There is not a moving creature but He has grasp of its forelock. Verily, my Lord is on the straight path (the truth).'') ﴿11:53-56﴾ Ibrahim's statement,

﴿وَكَيْفَ أَخَافُ مَآ أَشْرَكْتُمْ﴾

(And how should I fear those whom you associate. ..) means, how should I fear the idols that you worship instead of Allah,

﴿وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَـناً﴾

(while you fear not that you have joined in worship with Allah things for which He has not sent down to you any Sultan.) meaning, proof, according to Ibn `Abbas and others among the Salaf. Allah said in similar Ayat;

﴿أَمْ لَهُمْ شُرَكَاءُ شَرَعُواْ لَهُمْ مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ﴾

(Or have they partners who have instituted for them a religion which Allah has not allowed) ﴿42:21﴾, and,

﴿إِنْ هِىَ إِلاَّ أَسْمَآءٌ سَمَّيْتُمُوهَآ أَنتُمْ وَءَابَآؤُكُم مَّآ أَنزَلَ اللَّهُ بِهَا مِن سُلْطَـنٍ﴾

(They are but names which you have named, you and your fathers, for which Allah has sent down no authority.) ﴿53:21﴾ His statement,

﴿فَأَىُّ الْفَرِيقَيْنِ أَحَقُّ بِالاٌّمْنِ إِن كُنتُمْ تَعْلَمُونَ﴾

((So) which of the two parties has more right to be in security If you but know.) means, which of the two parties is on the truth, those who worship Him in Whose Hand is harm and benefit, or those who worship what cannot bring harm or benefit, without authority to justify worshipping them Who among these two parties has more right to be saved from Allah's torment on the Day of Resurrection Allah said,

﴿الَّذِينَ ءَامَنُواْ وَلَمْ يَلْبِسُواْ إِيمَـنَهُمْ بِظُلْمٍ أُوْلَـئِكَ لَهُمُ الاٌّمْنُ وَهُمْ مُّهْتَدُونَ ﴾

(It is those who believe and confuse not their belief with Zulm (wrong), for them (only) there is security and they are the guided.) Therefore, those who worship Allah alone without partners, will acquire safety on the Day of Resurrection, and they are the guided ones in this life and the Hereafter.


Shirk is the Greatest Zulm (Wrong)

Al-Bukhari recorded that `Abdullah said, "When the Ayah,

﴿وَلَمْ يَلْبِسُواْ إِيمَـنَهُمْ بِظُلْمٍ﴾

(and confuse not their belief with Zulm (wrong).) was revealed, the Companions of the Prophet said, `And who among us did not commit Zulm against himself' The Ayah,

﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾

(Verily! Joining others in worship with Allah is a great Zulm (wrong) indeed.) ﴿31:13﴾, was later revealed.'' Imam Ahmad recorded that `Abdullah said, "When this Ayah was revealed,

﴿الَّذِينَ ءَامَنُواْ وَلَمْ يَلْبِسُواْ إِيمَـنَهُمْ بِظُلْمٍ﴾

(It is those who believe and confuse not their belief with Zulm (wrong),) it was hard on the people. They said, `O Allah's Messenger! Who among us did not commit Zulm against himself' He said,

«إِنَّهُ لَيْسَ الَّذِي تَعْنُونَ، أَلَمْ تَسْمَعُوا مَا قَالَ الْعَبْدُ الصَّالِحُ

(It is not what you understood from it. Did you not hear what the righteous servant (Luqman) said,

﴿يَبُنَىَّ لاَ تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾

(O my son! Join not in worship others with Allah. Verily! Shirk is a great Zulm (wrong) indeed.)) ﴿31:13﴾. Therefore, it is about Shirk. Allah's statement,

﴿وَتِلْكَ حُجَّتُنَآ ءَاتَيْنَـهَآ إِبْرَهِيمَ عَلَى قَوْمِهِ﴾

(And that was Our proof which We gave Ibrahim against his people.) means, We directed him to proclaim Our proof against them. Mujahid and others said that `Our proof' refers to,

﴿وَكَيْفَ أَخَافُ مَآ أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَـناً فَأَىُّ الْفَرِيقَيْنِ أَحَقُّ بِالاٌّمْنِ﴾

(And how should I fear those whom you associate in worship with Allah (though they can neither benefit nor harm), while you fear not that you have joined in worship with Allah things for which He has not sent down to you any Sultan. (So) which of the two parties has more right to be in security) Allah has testified Ibrahim's statement and affirmed security and guidance, saying;

﴿الَّذِينَ ءَامَنُواْ وَلَمْ يَلْبِسُواْ إِيمَـنَهُمْ بِظُلْمٍ أُوْلَـئِكَ لَهُمُ الاٌّمْنُ وَهُمْ مُّهْتَدُونَ ﴾

(It is those who believe and confuse not their belief with Zulm, for them there is security and they are the guided.) Allah said,

﴿وَتِلْكَ حُجَّتُنَآ ءَاتَيْنَـهَآ إِبْرَهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَـتٍ مَّن نَّشَآءُ﴾

(And that was Our proof which We gave Ibrahim against his people. We raise in degrees whom We will.) And;

﴿إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ﴾

(Certainly your Lord is All-Wise, All-Knowing.) He is All-Wise in His statements and actions, All-Knower of those whom He guides or misguides, and whether the proof was established against them or not. Allah also said,

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly! Those, against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them -- until they see the painful torment.) ﴿10:96-97﴾ This is why Allah said here,

﴿إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ﴾

(Certainly your Lord is All-Wise, All-Knowing.)

﴿وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ كُلاًّ هَدَيْنَا وَنُوحاً هَدَيْنَا مِن قَبْلُ وَمِن ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَـنَ وَأَيُّوبَ وَيُوسُفَ وَمُوسَى وَهَـرُونَ وَكَذَلِكَ نَجْزِى الْمُحْسِنِينَ - وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِّنَ الصَّـلِحِينَ - وَإِسْمَـعِيلَ وَالْيَسَعَ وَيُونُسَ وَلُوطاً وَكُلاًّ فَضَّلْنَا عَلَى الْعَـلَمِينَ - وَمِنْ ءابَائِهِمْ وَذُرِّيَّـتِهِمْ وَإِخْوَنِهِمْ وَاجْتَبَيْنَـهُمْ وَهَدَيْنَـهُمْ إِلَى صِرَطٍ مُّسْتَقِيمٍ - ذلِكَ هُدَى اللَّهِ يَهْدِى بِهِ مَن يَشَآءُ مِنْ عِبَادِهِ وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُمْ مَّا كَانُواْ يَعْمَلُونَ - أُوْلَـئِكَ الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِن يَكْفُرْ بِهَا هَـؤُلاءِ فَقَدْ وَكَّلْنَا بِهَا قَوْماً لَّيْسُواْ بِهَا بِكَـفِرِينَ - أُوْلَـئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهْ قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِنْ هُوَ إِلاَّ ذِكْرَى لِلْعَـلَمِينَ ﴾

(84. And We bestowed upon him Ishaq and Ya`qub, each of them We guided, and before him, We guided Nuh and among his progeny Dawud, Sulayman, Ayyub, Yusuf, Musa, and Harun. Thus do We reward the good-doers.) (85. And Zakariyya, and Yahya and `Isa and Iliyas, each one of them was of the righteous.) (86. And Isma`il and Al-Yasa`, and Yunus and Lut, and each one of them We preferred above the `Alamin (mankind and Jinns, of their times).) (87. And also some of their fathers and their progeny and their brethren, We chose them, and We guided them to a straight path.) (88. This is the guidance of Allah with which He guides whomsoever He wills of His servants. But if they had joined in worship others with Allah, all that they used to do would have been of no benefit to them.) (89. They are those whom We gave the Book, Al-Hukm, and prophethood. But if they disbelieve therein, then, indeed We have entrusted it to a people who are not disbelievers therein.) (90. They are those whom Allah had guided. So follow their guidance. Say: "No reward I ask of you for this (the Qur'an). It is only a reminder for the `Alamin (mankind and Jinns).''


Ibrahim Receives the News of Ishaq and Ya`qub During His Old Age

Allah states that after Ibrahim became old and he, and his wife, Sarah, lost hope of having children, He gave them Ishaq. The angels came to Ibrahim on their way to the people of Prophet Lut (to destroy them) and they delivered the good news of a child to Ibrahim and his wife. Ibrahim's wife was amazed at the news,

﴿قَالَتْ يوَيْلَتَا ءَأَلِدُ وَأَنَاْ عَجُوزٌ وَهَـذَا بَعْلِى شَيْخًا إِنَّ هَـذَا لَشَىْءٌ عَجِيبٌ - قَالُواْ أَتَعْجَبِينَ مِنْ أَمْرِ اللَّهِ رَحْمَتُ اللَّهِ وَبَرَكَـتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَّجِيدٌ ﴾

(She said (in astonishment): "Woe unto me! Shall I bear a child while I am an old woman, and here is my husband, an old man Verily! This is a strange thing!'' They said: "Do you wonder at the decree of Allah The mercy of Allah and His blessings be on you, O the family ﴿of Ibrahim﴾. Surely, He (Allah) is All-Praiseworthy, All-Glorious.'') ﴿11:72-73﴾ The angels also gave them the good news that Ishaq will be a Prophet and that he will have offspring of his own. In another Ayah, Allah said;

﴿وَبَشَّرْنَـهُ بِإِسْحَـقَ نَبِيّاً مِّنَ الصَّـلِحِينَ ﴾

(And We gave him the good news of Ishaq a Prophet from the righteous.)﴿37:112﴾, which perfects this good news and completes the favor. Allah said,

﴿بِإِسْحَـقَ وَمِن وَرَآءِ إِسْحَـقَ يَعْقُوبَ﴾

(of Ishaq, and after him, of Ya`qub...) ﴿11:71﴾, meaning, this child will have another child in your lifetime, so that your eyes are comforted by him, just as your eyes will be comforted by his father. Certainly, one becomes jubilant and joyous when he becomes a grandfather, because this means that his offspring will continue to exist. It was also expected that if an elderly couple had children, due to the child's weakness, he would have no offspring. This is why Allah delivered the good news of Ishaq and of his son Ya`qub, whose name literally means `multiplying and having offspring'. This was a reward for Ibrahim who left his people and migrated from their land so that he could worship Allah alone. Allah compensated Ibrahim with better than his people and tribe when He gave him righteous children of his own, who would follow his religion, so that his eyes would be comforted by them. In another Ayah, Allah said; a

﴿فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ وَكُلاًّ جَعَلْنَا نَبِيّاً ﴾

(So when he turned away from them and from those whom they worshipped besides Allah, We gave him Ishaq and Ya`qub, and each one of them We made a Prophet.) ﴿19:49﴾ Allah said here,

﴿وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ كُلاًّ هَدَيْنَا﴾

(And We bestowed upon him Ishaq and Ya`qub, each of them We guided,) Allah said;

﴿وَنُوحاً هَدَيْنَا مِن قَبْلُ﴾

(and before him, We guided Nuh...) meaning, We guided Nuh before and gave him righteous offspring, just as We guided Ibrahim and gave him righteous children.


Qualities of Nuh and Ibrahim

Each of these two Prophets had special qualities. When Allah caused the people of the earth to drown, except those who believed in Nuh and accompanied him in the ark, Allah made the offspring of Nuh the dwellers of the earth thereafter. Ever since that occurred, the people of the earth were and still are the descendants of Nuh. As for Ibrahim, Allah did not send a Prophet after him but from his descendants. Allah said in other Ayat,

﴿وَجَعَلْنَا فِى ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَـبَ﴾

(And We ordained among his (Ibrahim's) offspring prophethood and the Book.) ﴿29:27﴾,

﴿وَلَقَدْ أَرْسَلْنَا نُوحاً وَإِبْرَهِيمَ وَجَعَلْنَا فِى ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَـبَ﴾

(And indeed, We sent Nuh and Ibrahim, and placed in their offspring Prophethood and the Book.) ﴿57:26﴾, and,

﴿أُولَـئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّيْنَ مِن ذُرِّيَّةِ ءادَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَهِيمَ وَإِسْرَءِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَآ إِذَا تُتْلَى عَلَيْهِمْ ءايَـتُ الرَّحْمَـنِ خَرُّواْ سُجَّداً وَبُكِيّاً ﴾

(Those were they unto whom Allah bestowed His grace from among the Prophets, of the offspring of Adam, and of those whom We carried (in the ship) with Nuh, and of the offspring of Ibrahim and Isra'il and from among those whom We guided and chose. When the verses of the Most Beneficent (Allah) were recited unto them, they fell down prostrating and weeping.) ﴿19:58﴾ Allah said in this honorable Ayah here,

﴿وَمِن ذُرِّيَّتِهِ﴾

(and among his progeny...) meaning, We guided from among his offspring,

﴿دَاوُودَ وَسُلَيْمَـنَ﴾

(Dawud, Sulayman...) from the offspring of Nuh, according to Ibn Jarir. It is also possible that the Ayah refers to Ibrahim since it is about him that the blessings were originally mentioned here, although Lut is not from his offspring, for he was Ibrahim's nephew, the son of his brother Maran, the son of Azar. It is possible to say that Lut was mentioned in Ibrahim's offspring as a generalization. As Allah said,

﴿أَمْ كُنتُمْ شُهَدَآءَ إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِى قَالُواْ نَعْبُدُ إِلَـهَكَ وَإِلَـهَ آبَآئِكَ إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَـقَ إِلَـهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ ﴾

(Or were you witnesses when death approached Ya`qub When he said unto his sons, "What will you worship after me'' They said, "We shall worship your God, and the God of your fathers, Ibrahim, Isma`il, Ishaq, One God, and to Him we submit.'') ﴿2:133﴾. Here, Isma`il was mentioned among the ascendants of Ya`qub, although he was Ya`qub's uncle. Similarly Allah said,

﴿فَسَجَدَ الْمَلَـئِكَةُ كُلُّهُمْ أَجْمَعُونَ - إِلاَّ إِبْلِيسَ أَبَى أَن يَكُونَ مَعَ السَّـجِدِينَ ﴾

(So the angels prostrated themselves, all of them together. Except Iblis -- he refused to be among those to prostrate.) ﴿15:30-31﴾. Allah included Iblis in His order to the angels to prostrate, and chastised him for his opposition, all because he was similar to them in that (order), so he was considered among them in general, although he was a Jinn. Iblis was created from fire while the angels were created from light. Mentioning `Isa in the offspring of Ibrahim, or Nuh as we stated above, is proof that the grandchildren from a man's daughter's side are included among his offspring. `Isa is included among Ibrahim's progeny through his mother, although `Isa did not have a father. Ibn Abi Hatim recorded that Abu Harb bin Abi Al-Aswad said, "Al-Hajjaj sent to Yahya bin Ya`mar, saying, `I was told that you claim that Al-Hasan and Al-Husayn are from the offspring of the Prophet , did you find it in the Book of Allah I read the Qur'an from beginning to end and did not find it.' Yahya said, `Do you not read in Surat Al-An`am,

﴿وَمِن ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَـنَ﴾

(and among his progeny Dawud, Sulayman...) until,

﴿وَيَحْيَى وَعِيسَى﴾

(and Yahya and `Isa...) Al-Hajjaj said, `Yes.' Yahya said, `Is not `Isa from the offspring of Ibrahim, although he did not have a father' Al-Hajjaj said, `You have said the truth.''' For example, when a man leaves behind a legacy, a trust, or gift to his "offspring'' then the children of his daughters are included. But if a man gives something to his "sons'', or he leaves a trust behind for them, then that would be particular to his male children and their male children. Allah's statement,

﴿وَمِنْ ءابَائِهِمْ وَذُرِّيَّـتِهِمْ وَإِخْوَنِهِمْ﴾

(And also some of their fathers and their progeny and their brethren,) ﴿6:87﴾, mentions that some of these Prophets' ascendants and descendants were also guided and chosen. So Allah said,

﴿وَاجْتَبَيْنَـهُمْ وَهَدَيْنَـهُمْ إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(We chose them, and We guided them to a straight path.)


Shirk Eradicates the Deeds, Even the Deeds of the Messengers

Allah said next,

﴿ذلِكَ هُدَى اللَّهِ يَهْدِى بِهِ مَن يَشَآءُ مِنْ عِبَادِهِ﴾

(This is the guidance of Allah with which He guides whomsoever He wills of His servants.) meaning, this occurred to them by Allah's leave and because He directed them to guidance. Allah said;

﴿وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُمْ مَّا كَانُواْ يَعْمَلُونَ﴾

(But if they had joined in worship others with Allah, all that they used to do would have been of no benefit to them.) This magnifies the serious danger of Shirk and the gravity of committing it. In another Ayah, Allah said;

﴿وَلَقَدْ أُوْحِىَ إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ﴾

(And indeed it has been revealed to you, as it was to those (Allah's Messengers) before you: "If you join others in worship with Allah, surely your deeds will be in vain.'') ﴿39:65﴾ `If' here does not mean that this would ever occur, as is similar in Allah's statement;

﴿قُلْ إِن كَانَ لِلرَّحْمَـنِ وَلَدٌ فَأَنَاْ أَوَّلُ الْعَـبِدِينَ ﴾

(Say: "If the Most Beneficent had a son, then I am the first of Allah's worshippers.'') ﴿43:81﴾, and

﴿لَوْ أَرَدْنَآ أَن نَّتَّخِذَ لَهْواً لاَّتَّخَذْنَـهُ مِن لَّدُنَّآ إِن كُنَّا فَـعِلِينَ ﴾

(If We intended to take a pastime (a wife or a son, etc.) We could surely have taken it from Us, if We were going to do (that)) ﴿21:17﴾, and,

﴿لَّوْ أَرَادَ اللَّهُ أَن يَتَّخِذَ وَلَداً لاَّصْطَفَى مِمَّا يَخْلُقُ مَا يَشَآءُ سُبْحَـنَهُ هُوَ اللَّهُ الْوَحِدُ الْقَهَّارُ ﴾

(If Allah willed to take a son, He could have chosen whom He pleased out of those whom He created. But glory be to Him! He is Allah, the One, the Compelling.) ﴿39:4﴾ Allah said,

﴿أُوْلَـئِكَ الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ وَالْحُكْمَ وَالنُّبُوَّةَ﴾

(They are those whom We gave the Book, Al-Hukm, and prophethood.) We bestowed these bounties on them, as a mercy for the servants, and out of our kindness for creation.

﴿فَإِن يَكْفُرْ بِهَا﴾

(But if they disbelieve therein...) in the prophethood, or the three things; the Book, the Hukm and the prophethood,

﴿هَـؤُلاءِ﴾

(They...) refers to the people of Makkah, according to Ibn `Abbas, Sa`id bin Al-Musayyib, Ad-Dahhak, Qatadah, As-Suddi, and others.

﴿فَقَدْ وَكَّلْنَا بِهَا قَوْماً لَّيْسُواْ بِهَا بِكَـفِرِينَ﴾

(then, indeed We have entrusted it to a people who are not disbelievers therein.) This Ayah means, if the Quraysh and the rest of the people of the earth - Arabs and non-Arabs, illiterate and the People of the Scripture - disbelieve in these bounties, then We have entrusted them to another people, the Muhajirun and Ansar, and those who follow their lead until the Day of Resurrection,

﴿لَّيْسُواْ بِهَا بِكَـفِرِينَ﴾

(who are not disbelievers therein.) They will not deny any of these favors, not even one letter. Rather, they will believe in them totally, even the parts that are not so clear to some of them. We ask Allah to make us among them by His favor, generosity and kindness. Addressing His servant and Messenger, Muhammad , Allah said;

﴿أُوْلَـئِكَ﴾

(They are...) the Prophets mentioned here, along with their righteous fathers, offspring and bretheren,

﴿الَّذِينَ هَدَى اللَّهُ﴾

(those whom Allah had guided.) meaning, they alone are the people of guidance,

﴿فَبِهُدَاهُمُ اقْتَدِهْ﴾

(So follow their guidance.) Imitate them. This command to the Messenger certainly applies to his Ummah, according to what he legislates and commands them. While mentioning this Ayah, Al-Bukhari recorded that Mujahid asked Ibn `Abbas, "Is there an instance where prostration is warranted in ﴿Surah﴾ Sad'' Ibn `Abbas said, "Yes.'' He then recited,

﴿وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ﴾

(...And We bestowed upon him Ishaq and Ya`qub...) until,

﴿فَبِهُدَاهُمُ اقْتَدِهْ﴾

(...So follow their guidance.) He commented, "He (our Prophet, Muhammad ) was among them.'' In another narration, Mujahid added that Ibn `Abbas said, "Your Prophet was among those whose guidance we were commanded to follow.'' Allah's statement,

﴿قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْراً﴾

(Say: "No reward I ask of you for this.'') means, I do not ask you for any reward for delivering the Qur'an to you, nor anything else,

﴿إِنْ هُوَ إِلاَّ ذِكْرَى لِلْعَـلَمِينَ﴾

("It is only a reminder for the `Alamin (mankind and Jinns).'') so they are reminded by it and guided from blindness to clarity, from misguidance to guidance, and from disbelief to faith.

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَآ أَنزَلَ اللَّهُ عَلَى بَشَرٍ مِّن شَىْءٍ قُلْ مَنْ أَنزَلَ الْكِتَـبَ الَّذِى جَآءَ بِهِ مُوسَى نُوراً وَهُدًى لِّلنَّاسِ تَجْعَلُونَهُ قَرَطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيراً وَعُلِّمْتُمْ مَّا لَمْ تَعْلَمُواْ أَنتُمْ وَلاَ ءَابَاؤُكُمْ قُلِ اللَّهُ ثُمَّ ذَرْهُمْ فِى خَوْضِهِمْ يَلْعَبُونَ - وَهَـذَا كِتَـبٌ أَنزَلْنَـهُ مُبَارَكٌ مُّصَدِّقُ الَّذِى بَيْنَ يَدَيْهِ وَلِتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَالَّذِينَ يُؤْمِنُونَ بِالاٌّخِرَةِ يُؤْمِنُونَ بِهِ وَهُمْ عَلَى صَلاَتِهِمْ يُحَافِظُونَ ﴾

(91. They did not estimate Allah with an estimation due to Him when they said: "Nothing did Allah send down to any human being (by inspiration).'' Say : "Who then sent down the Book which Musa brought, a light and a guidance to mankind which you (the Jews) have made into (separate) papersheets, disclosing (some of it) and concealing much. And you were taught that which neither you nor your fathers knew.'' Say: "Allah (sent it down).'' Then leave them to play in their vain discussions.) (92. And this is a blessed Book which We have sent down, confirming what came before it, so that you may warn the Mother of Towns and all those around it. Those who believe in the Hereafter believe in it, and they are constant in guarding their Salah.)


The Messenger is but a Human to Whom the Book was Revealed by Inspiration

Allah says that those who rejected His Messengers did not give Allah due consideration. Ibn `Abbas, Mujahid and `Abdullah bin Kathir said that this Ayah was revealed about the Quraysh. It was also said that it was revealed about some Jews.

﴿قَالُواْ مَآ أَنزَلَ اللَّهُ عَلَى بَشَرٍ مِّن شَىْءٍ﴾

(They said: "Nothing did Allah send down to any human being (by inspiration).'') Allah also, said,

﴿أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَآ إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ﴾

(Is it a wonder for mankind that We have inspired to a man from among themselves (saying): "Warn mankind.'') ﴿10:2﴾, and,

﴿وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَآءَهُمُ الْهُدَى إِلاَّ أَن قَالُواْ أَبَعَثَ اللَّهُ بَشَرًا رَّسُولاً - قُل لَوْ كَانَ فِى الاٌّرْضِ مَلَـئِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِم مِّنَ السَّمَآءِ مَلَكًا رَّسُولاً ﴾

(And nothing prevented men from believing when the guidance came to them, except that they said: "Has Allah sent a man as Messenger'' Say: "If there were on the earth, angels walking about in peace and security, We should certainly have sent down for them from the heaven an angel as a Messenger.'') ﴿17:94-95﴾. Allah said here,

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَآ أَنزَلَ اللَّهُ عَلَى بَشَرٍ مِّن شَىْءٍ﴾

(They did not estimate Allah with an estimation due to Him when they said: "Nothing did Allah send down to any human being (by inspiration).'') Allah answered them,

﴿قُلْ مَنْ أَنزَلَ الْكِتَـبَ الَّذِى جَآءَ بِهِ مُوسَى نُوراً وَهُدًى لِّلنَّاسِ﴾

(Say : "Who then sent down the Book which Musa brought, a light and a guidance to mankind'') meaning, say, O Muhammad , to those who deny the concept that Allah sent down Books by revelation, answering them specifically,

﴿مَنْ أَنزَلَ الْكِتَـبَ الَّذِى جَآءَ بِهِ مُوسَى﴾

(Who then sent down the Book which Musa brought) in reference to the Tawrah that you and all others know that Allah sent down to Musa, son of `Imran. Allah sent the Tawrah as a light and a guidance for people, so that it could shed light on the answers to various disputes, and to guide away from the darkness of doubts. Allah's statement, .

﴿تَجْعَلُونَهُ قَرَطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيراً﴾

(which you have made into (separate) papersheets, disclosing (some of it) and concealing (much).) means, you made the Tawrah into separate sheets which you copied from the original and altered, changed and distorted as you wished. You then said, "this is from Allah,'' meaning it is in the revealed Book of Allah, when in fact, it is not from Allah. This is why Allah said here,

﴿تَجْعَلُونَهُ قَرَطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيراً﴾

(which you have made into (separate) papersheets, disclosing (some of it) and concealing (much).) Allah said;

﴿وَعُلِّمْتُمْ مَّا لَمْ تَعْلَمُواْ أَنتُمْ وَلاَ ءَابَاؤُكُمْ﴾

(And you were taught that which neither you nor your fathers knew.) meaning, Who sent down the Qur'an in which Allah taught you the news of those who were before you and the news of what will come after, that neither you nor your fathers had knowledge of. Allah's statement,

﴿قُلِ اللَّهُ﴾

(Say: "Allah.'') `Ali bin Abi Talhah reported that Ibn `Abbas said, "Meaning, `Say, Allah sent it down.''' Allah said,

﴿ثُمَّ ذَرْهُمْ فِى خَوْضِهِمْ يَلْعَبُونَ﴾

(Then leave them to play in their vain discussions.) leave them to play in ignorance and misguidance until the true news comes to them from Allah. Then, they will know whether the good end is theirs or for the fearful servants of Allah. Allah said,

﴿وَهَـذَا كِتَـبٌ﴾

(And this is a Book,) the Qur'an,

﴿أَنزَلْنَـهُ مُبَارَكٌ مُّصَدِّقُ الَّذِى بَيْنَ يَدَيْهِ وَلِتُنذِرَ أُمَّ الْقُرَى﴾

(Blessed, which We have sent down, confirming which came before it, so that you may warn the Mother of Towns) that is, Makkah,

﴿وَمَنْ حَوْلَهَا﴾

(and all those around it...) refering to the Arabs and the rest of the children of Adam, Arabs and non-Arabs alike. Allah said in other Ayat,

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah.'') ﴿7:158﴾, and

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

("that I may therewith warn you and whomsoever it may reach.'') ﴿6:19﴾, and

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects who reject it, the Fire will be their promised meeting place) ﴿11:17﴾ and,

﴿تَبَارَكَ الَّذِى نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَـلَمِينَ نَذِيراً ﴾

(Blessed be He Who sent down the criterion to His servant that he may be a warner to the `Alamin (mankind and Jinn).) ﴿25:1﴾, and,

﴿وَقُلْ لِّلَّذِينَ أُوتُواْ الْكِتَـبَ وَالاٍّمِّيِّينَ ءَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ﴾

(And say to those who were given the Scripture and to those who are illiterates: "Do you submit yourselves'' If they do, they are rightly guided; but if they turn away, your duty is only to convey the Message; and Allah is All-Seer of (His) servants.) ﴿3:20﴾. It is recorded in the Two Sahihs, that the Messenger of Allah said,

«أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ مِنَ الْأَنْبِيَاءِ قَبْلِي»

(I have been given five things which were not given to any one else before me.) The Prophet mentioned among these five things,

«وَكَانَ النَّبِيُّ يُبْعَثُ إِلَى قَوْمِهِ خَاصَّةً، وَبُعِثْتُ إِلَى النَّاسِ عَامَّة»

(Every Prophet was sent only to his nation, but I have been sent to all people.) This is why Allah said,

﴿وَالَّذِينَ يُؤْمِنُونَ بِالاٌّخِرَةِ يُؤْمِنُونَ بِهِ﴾

(Those who believe in the Hereafter believe in it,) meaning, those who believe in Allah and the Last Day, believe in this blessed Book, the Qur'an, which We revealed to you, O Muhammad ,

﴿وَهُمْ عَلَى صَلاَتِهِمْ يُحَافِظُونَ﴾

(and they are constant in guarding their Salah.) for they perform what Allah ordered them, offering the prayers perfectly and on time.

﴿وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ قَالَ أُوْحِى إِلَىَّ وَلَمْ يُوحَ إِلَيْهِ شَىْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَآ أَنَزلَ اللَّهُ وَلَوْ تَرَى إِذِ الظَّـلِمُونَ فِى غَمَرَاتِ الْمَوْتِ وَالْمَلَـئِكَةُ بَاسِطُواْ أَيْدِيهِمْ أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ وَكُنتُمْ عَنْ ءَايَـتِهِ تَسْتَكْبِرُونَ - وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُمْ مَّا خَوَّلْنَـكُمْ وَرَاءَ ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَآءَكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَآءُ لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ ﴾

(93. And who can be more unjust than he who invents a lie against Allah, or says: "I have received inspiration,'' whereas he is not inspired in anything; and who says, "I will reveal the like of what Allah has revealed.'' And if you could but see when the wrongdoers are in the agonies of death, while the angels are stretching forth their hands (saying): "Deliver your souls! This day you shall be recompensed with the torment of degradation because of what you used to utter against Allah other than the truth. And you used to reject His Ayat with disrespect!'') (94. And truly you have come unto Us alone, as We created you the first time. You have left behind you all that which We had bestowed on you. We see not with you your intercessors whom you claimed to be your partners. Now you and they have been cut off, and all that you used to claim has vanished from you.)


None is Worse Than One who Invents a Lie Against Allah and Claims that Revelation Came to Him

Allah said,

﴿وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً﴾

(And who can be more unjust than he who invents a lie against Allah,) Therefore, none is more unjust than one who lies about Allah claiming that He has partners or a son, or falsely claiming that Allah sent him as a Prophet;

﴿أَوْ قَالَ أُوْحِى إِلَىَّ وَلَمْ يُوحَ إِلَيْهِ شَىْءٌ﴾

(or says: "I have received inspiration,'' whereas he is not inspired with anything;) `Ikrimah and Qatadah said that this Ayah was revealed about Musaylimah Al-Kadhdhab.

﴿وَمَن قَالَ سَأُنزِلُ مِثْلَ مَآ أَنَزلَ اللَّهُ﴾

(and who says, "I will reveal the like of what Allah has revealed.'') This refers to he, who claims that the lies he invents rival the revelation that came from Allah. In another Ayah, Allah said,

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا قَالُواْ قَدْ سَمِعْنَا لَوْ نَشَآءُ لَقُلْنَا مِثْلَ هَـذَآ﴾

(And when Our verses (of the Qur'an) are recited to them, they say: "We have heard this (the Qur'an); if we wish we can say the like of this.'')


The Condition of These Unjust People Upon Death and on the Day of Resurrection

Allah, the Most Honored, said,

﴿وَلَوْ تَرَى إِذِ الظَّـلِمُونَ فِى غَمَرَاتِ الْمَوْتِ﴾

(And if you could but see when the wrongdoers are in the agonies of death...) suffering from the hardhips, agonies and afflictions of death,

﴿وَالْمَلَـئِكَةُ بَاسِطُواْ أَيْدِيهِمْ﴾

(while the angels are stretching forth their hands...) beating them. Allah said in other Ayat:

﴿لَئِن بَسَطتَ إِلَىَّ يَدَكَ لِتَقْتُلَنِى﴾

(If you do stretch your hand against me to kill me..) ﴿5:28﴾and,

﴿وَيَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُمْ بِالسُّوءِ﴾

(And stretch forth their hands and their tongues against you with evil.)﴿60:2﴾ Ad-Dahhak and Abu Salih said that, `stretch forth their hands,' means, `with torment'. In another Ayah, Allah said,

﴿وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلَـئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَـرَهُمْ﴾

(And if you could see when the angels take away the souls of those who disbelieve they smite their faces and their backs. )﴿8:50﴾ Allah said,

﴿وَالْمَلَـئِكَةُ بَاسِطُواْ أَيْدِيهِمْ﴾

(while the angels are stretching forth their hands) beating them, until their souls leave their bodies, saying,

﴿أَخْرِجُواْ أَنفُسَكُمُ﴾

("Deliver your souls!'') When the disbeliever is near death, the angels will convey the `good news' to him of torment, vengeance, chains, restraints, Hell, boiling water and the anger of the Most Beneficent, Most Merciful. The soul will then scatter in the body of the disbeliever and refuse to get out of it. The angels will keep beating the disbeliever until his soul exits from his body,

﴿أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ﴾

((Saying): "Deliver your souls! This day you shall be recompensed with the torment of degradation because of what you used to say about Allah other than the truth.'') This Ayah means, today, you will be utterly humiliated because you used to invent lies against Allah and arrogantly refused to follow His Ayat and obey His Mesengers. There are many Hadiths, of Mutawatir grade, that explain what occurs when the believers and disbelievers die, and we will mention these Hadiths when explaining Allah's statement,

﴿يُثَبِّتُ اللَّهُ الَّذِينَ ءَامَنُواْ بِالْقَوْلِ الثَّابِتِ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ﴾

(Allah will keep firm those who believe, with the word that stands firm in this world, and in the Hereafter.) ﴿14:27﴾ Allah said next,

﴿وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ﴾

(And truly you have come unto Us alone as We created you the first time.) ﴿6:94﴾, and this statement will be said on the Day of Return. In another Ayah, Allah said,

﴿وَعُرِضُواْ عَلَى رَبِّكَ صَفَا لَّقَدْ جِئْتُمُونَا كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ﴾

(And they will be set before your Lord in rows, (and Allah will say): "Now indeed, you have come to Us as We created you the first time.') ﴿18:48﴾, meaning, just as We started your creation, We brought you back, although you used to deny Resurrection and reject its possibility. Therefore, this is the Day of Resurrection! Allah said,

﴿وَتَرَكْتُمْ مَّا خَوَّلْنَـكُمْ وَرَاءَ ظُهُورِكُمْ﴾

(You have left behind you all that which We had bestowed on you.) ﴿6:94﴾, The wealth and the money that you collected in the life of the world, you left all this behind you. It is recorded in the Sahih that Allah's Messenger said,

«يَقُولُ ابْنُ آدَمَ مَالِي مَالِي وَهَلْ لَكَ مِنْ مَالِكَ إِلَّا مَا أَكَلْتَ فَأَفْنَيْتَ، أَوْ لَبِسْتَ فَأَبْلَيْتَ، أَوْ تَصَدَّقْتَ فَأَمْضَيْتَ، وَمَا سِوَى ذَلِكَ فَذَاهِبٌ وَتَارِكُهُ لِلنَّاس»

(The Son of Adam says, `My money, my money!' But, what part of your money do you have, other than what you eat of it and is thus spent, what you wear and tear and what you gave in chairty and thus remains (in the record of good deeds) Other than that, you will depart and leave it to the people.) Al-Hasan Al-Basri said, "On the Day of Resurrection, the Son of Adam will be brought, as if he were a golden chariot and Allah, the Most Honored, will ask, `Where is what you collected' He will reply, `O Lord! I collected it and left it as intact as ever.' Allah will say to him, `O Son of Adam! Where is what you sent forth for yourself (of righteous, good deeds),' and he will realize that he did not send forth anything for himself.'' Al-Hasan then recited the Ayah,

﴿وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُمْ مَّا خَوَّلْنَـكُمْ وَرَاءَ ظُهُورِكُمْ﴾

(And truly you have come unto Us alone as We created you the first time. You have left behind you all that which We had bestowed on you.) Ibn Abi Hatim recorded this statement. Allah said;

﴿وَمَا نَرَى مَعَكُمْ شُفَعَآءَكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَآءُ﴾

(We see not with you your intercessors whom you claimed to be your partners.) This chastises and criticizes the disbelievers for the rivals, idols and images that they worshipped in this life, thinking they will avail them in this life and upon Resurrection, if there is Resurrection, as they thought. On the Day of Resurrection, all relationships will be cut off, misguidance will be exposed, and those whom they used to call upon as gods will disappear from them. Allah will then call them, while the rest of creation is listening,

﴿أَيْنَ شُرَكَآئِىَ الَّذِينَ كُنتُمْ تَزْعُمُونَ﴾

(Where are My (so-called) partners whom you used to assert) ﴿28:62﴾ And,

﴿وَقِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تَعْبُدُونَ - مِن دُونِ اللَّهِ هَلْ يَنصُرُونَكُمْ أَوْ يَنتَصِرُونَ ﴾

(And it will be said to them: "Where are those that you used to worship. Instead of Allah Can they help you or help themselves'') ﴿26:92-93﴾ Allah said here,

﴿وَمَا نَرَى مَعَكُمْ شُفَعَآءَكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَآءُ﴾

(We see not with you your intercessors whom you claimed were partners.) meaning partners in worship. That is, partners in a share of your worship.

﴿لَقَد تَّقَطَّعَ بَيْنَكُمْ﴾

(Now you and they have been cut off) or, the Ayah is recited with the meaning: all connections, means, and ties between you and them have been severed.

﴿وَضَلَّ عَنكُم﴾

(and vanished from you) you have lost,

﴿مَّا كُنتُمْ تَزْعُمُونَ﴾

(all that you used to claim) of hope in the benefit of the idols and rivals (you worshipped with Allah). Allah said in other Ayat,

﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الاٌّسْبَابُ - وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُواْ مِنَّا كَذَلِكَ يُرِيهِمُ اللَّهُ أَعْمَـلَهُمْ حَسَرَتٍ عَلَيْهِمْ وَمَا هُم بِخَـرِجِينَ مِنَ النَّارِ ﴾

(When those who were followed, declare themselves innocent of those who followed (them), and they see the torment, then all their relations will be cut off from them. And those who followed will say: "If only we had one more chance to return, we would disown them as they have disowned us.'' Thus Allah will show them their deeds as regret for them. And they will never get out of the Fire.) ﴿2:166-167﴾, and

﴿فَإِذَا نُفِخَ فِى الصُّورِ فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ ﴾

(Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another.) ﴿23:101﴾, and

﴿إِنَّمَا اتَّخَذْتُمْ مِّن دُونِ اللَّهِ أَوْثَـناً مَّوَدَّةَ بَيْنِكُمْ فِى الْحَيَوةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضاً وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِّن نَّـصِرِينَ﴾

a(You have taken (for worship) idols instead of Allah, and the love between you is only in the life of this world, but on the Day of Resurrection, you shall disown each other, and curse each other, and your abode will be the Fire, and you shall have no helper.) ﴿29:25﴾, and

﴿وَقِيلَ ادْعُواْ شُرَكَآءَكُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُواْ لَهُمْ﴾

(And it will be said (to them): "Call upon your partners'', and they will call upon them, but they will give no answer to them.) ﴿28:64﴾, and

﴿وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ﴾

(And the Day whereon We shall gather them all together, then We shall say to those who committed Shirk...) ﴿10:28﴾ until,

﴿وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ﴾

(And their invented false deities will vanish from them.) ﴿10:30﴾

﴿إِنَّ اللَّهَ فَالِقُ الْحَبِّ وَالنَّوَى يُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَىِّ ذلِكُمُ اللَّهُ فَأَنَّى تُؤْفَكُونَ - فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ - وَهُوَ الَّذِى جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُواْ بِهَا فِى ظُلُمَـتِ الْبَرِّ وَالْبَحْرِ قَدْ فَصَّلْنَا الاٌّيَـتِ لِقَوْمٍ يَعْلَمُونَ ﴾

(95. Verily! It is Allah Who causes the seed grain and the fruit stone to split and sprout. He brings forth the living from the dead, and it is He Who brings forth the dead from the living. Such is Allah, then how are you deluded away from the truth) (96. (He is the) Cleaver of the daybreak. He has appointed the night for resting, and the sun and the moon for reckoning. Such is the measuring of the Almighty, the All-Knowing.) (97. It is He Who has set the stars for you, so that you may guide your course with their help through the darkness of the land and the sea. We have (indeed) explained in detail Our Ayat for people who know.)


Recognizing Allah Through Some of His Ayat

Allah states that He causes the seed grain and the fruit stone to split and sprout in the ground, producing various types, colors, shapes, and tastes of grains and produce. The Ayah,

﴿فَالِقُ الْحَبِّ وَالنَّوَى﴾

(Who causes the seed grain and the fruit stone to split and sprout.) is explained by the next statement,

﴿يُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَىِّ﴾

(He brings forth the living from the dead, and it is He Who brings forth the deed from the living.) meaning, He brings the living plant from the seed grain and the fruit stone, which is a lifless and inanimate object. Allah said,

﴿وَءَايَةٌ لَّهُمُ الاٌّرْضُ الْمَيْتَةُ أَحْيَيْنَـهَا وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ ﴾

(And a sign for them is the dead land. We gave it life, and We brought forth from it grains, so that they eat thereof.) ﴿36:33﴾ until,

﴿وَمِنْ أَنفُسِهِمْ وَمِمَّا لاَ يَعْلَمُونَ﴾

(as well as of their own (human) kind (male and female), and of that which they know not.) ﴿36:36﴾ Allah's statement,

﴿وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَىِّ﴾

(and it is He Who brings forth the dead from the living. ) There are similar expressions in meaning such as, He brings the egg from the chicken, and the opposite. Others said that it means, He brings the wicked offspring from the righteous parent and the opposite, and there are other possible meanings for the Ayah. Allah said,

﴿ذَلِكُـمُ اللَّهُ﴾

(Such is Allah,) meaning, He Who does all this, is Allah, the One and Only without partners,

﴿فَأَنَّى تُؤْفَكُونَ﴾

(then how are you deluded away from the truth) meaning, look how you are deluded from Truth to the falsehood of worshipping others besides Allah. Allah's statement,

﴿فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً﴾

((He is the) Cleaver of the daybreak. He has appointed the night for resting,) means, He is the Creator of light and darkness. Allah said in the beginning of the Surah,

﴿وَجَعَلَ الظُّلُمَـتِ وَالنُّورَ﴾

(And originated the darkness and the light.) Indeed, Allah causes the darkness of the night to disappear and brings forth the day, thus bringing brighteness to the world and light to the horizon, while dissipating darkness and ending the night with its depth of darkness and starting the day with its brightness and light. Allah said,

﴿يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا﴾

(He brings the night as a cover over the day, seeking it rapidly.) ﴿7:54﴾ In this Ayah, Allah reminds of His ability to create diversified things in opposites, testifying to His perfect greatness and supreme power. Allah states that He is the Cleaver of the daybreak and mentioned its opposite, when He said,

﴿وَجَعَلَ الَّيْلَ سَكَناً﴾

(He has appointed the night for resting,) meaning, created darkness, in order for the creation to become halt and rest during it. Allah said in other Ayat,

﴿وَالضُّحَى - وَالَّيْلِ إِذَا سَجَى ﴾

(By the forenoon. And by the night when it is still.) ﴿93:1-2﴾,

﴿وَالَّيْلِ إِذَا يَغْشَى - وَالنَّهَارِ إِذَا تَجَلَّى ﴾

(By the night as it envelops. And by the day as it appears in brightness.) ﴿92:1,2﴾ and,

﴿وَالنَّهَارِ إِذَا جَلَّـهَا - وَالَّيْلِ إِذَا يَغْشَـهَا ﴾

(And by the day as it shows up (the sun's) brightness. And by the night as it conceals it.) ﴿91:3-4﴾ Allah's statement,

﴿وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً﴾

(...And the sun and the moon for reckoning.) means, the sun and the moon have specific orbits, according to a term appointed with magnificent precision that never changes or alters. Both the sun and the moon have distinct positions that they assume in summer and winter, effecting changes in the length of night and day. Allah said in other Ayat,

﴿هُوَ الَّذِى جَعَلَ الشَّمْسَ ضِيَآءً وَالْقَمَرَ نُوراً وَقَدَّرَهُ مَنَازِلَ﴾

(It is He Who made the sun a shining thing and the Moon as a light and measured out stages for it.) ﴿10:5﴾,

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ وَلاَ الَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ ﴾

(It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.) ﴿36:40﴾, And,

﴿وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَتٍ بِأَمْرِهِ﴾

(The sun and the moon; and the stars are subjected by His command.) ﴿16:12﴾ Allah's statement,

﴿ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ﴾

(Such is the measuring of the Almighty, the All-Knowing.) means, all of this occurs according to the decree and due measurement of the Almighty Who is never resisted or contradicted. He is the Knower of all things and nothing ever escapes His knowledge, not even the weight of an atom on earth or in heavens. Allah often mentions the creation of the night, the day, the sun and the moon and then ends His Speech by mentioning His attributes of power and knowledge, as in this Ayah above ﴿6:96﴾, and in His statement,

﴿وَءَايَةٌ لَّهُمُ الَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ - وَالشَّمْسُ تَجْرِى لِمُسْتَقَرٍّ لَّهَـا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

(And a sign for them is the night, We withdraw therefrom the day, and behold, they are in darkness. And the sun runs on its fixed course for a term. That is the decree of the Almighty, the All-Knowing.) ﴿36:37-38﴾ In the beginning of Surat Ha-Mim As-Sajdah, after mentioning the creation of the heavens and earth and all that is in them, Allah said:

﴿وَزَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ وَحِفْظاً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ﴾

(And We adorned the nearest (lowest) heaven with lamps (stars) to be an adornment as well as to guard. Such is the decree of Him, the Almighty, the All-Knower.) ﴿41:12﴾ Allah said next,

﴿وَهُوَ الَّذِى جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُواْ بِهَا فِى ظُلُمَـتِ الْبَرِّ وَالْبَحْرِ﴾

(It is He Who has set the stars for you, so that you may guide your course with their help through the darkness of the land and the sea.) Some of the Salaf said; Whoever believes in other than three things about these stars, then he has made a mistake, and lied against Allah. Indeed Allah made them as decorations for the heavens, and to shoot at the Shayatin, and for directions in the dark recesses of the land and sea. Then, Allah said,

﴿قَدْ فَصَّلْنَا الآيَـتِ﴾

(We have explained in detail Our Ayat.) meaning, We made them clear and plain,

﴿لِقَوْمٍ يَعْلَمُونَ﴾

(for people who know. ) who have sound minds and are able to recognize the truth and avoid falsehood.

﴿وَهُوَ الَّذِى أَنشَأَكُم مِّن نَّفْسٍ وَحِدَةٍ فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ قَدْ فَصَّلْنَا الاٌّيَـتِ لِقَوْمٍ يَفْقَهُونَ ﴾

﴿وَهُوَ الَّذِى أَنزَلَ مِنَ السَّمَآءِ مَآءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَىْءٍ فَأَخْرَجْنَا مِنْهُ خَضِراً نُّخْرِجُ مِنْهُ حَبّاً مُّتَرَاكِباً وَمِنَ النَّخْلِ مِن طَلْعِهَا قِنْوَنٌ دَانِيَةٌ وَجَنَّـتٍ مِّنْ أَعْنَـبٍ وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهاً وَغَيْرَ مُتَشَـبِهٍ انْظُرُواْ إِلِى ثَمَرِهِ إِذَآ أَثْمَرَ وَيَنْعِهِ إِنَّ فِى ذلِكُمْ لاٌّيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ ﴾

(98. It is He Who has created you from a single person, and has given you a place of residing and a place of storage. Indeed, We have explained in detail Our revelations for people who understand.) (99. It is He Who sends down water from the sky, and with it We bring forth vegetation of all kinds, and out of it We bring forth green stalks, from which We bring forth thick clustered grain. And out of the date-palm and its sprouts come forth clusters of dates hanging low and near, and gardens of grapes, olives and pomegranates, each similar, yet different. Look at their fruits when they begin to bear, and Yan`ih. Verily! In these things there are signs for people who believe.) Allah said,

﴿وَهُوَ الَّذِى أَنشَأَكُم مِّن نَّفْسٍ وَحِدَةٍ﴾

(It is He Who has created you from a single person,) ﴿6:98﴾ in reference to Adam, peace be upon him. In another Ayah, Allah said;

﴿يَـأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِى خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيراً وَنِسَآءً﴾

(O mankind! Have Taqwa of your Lord, Who created you from a single person, and from him He created his mate, and from them both He created many men and women.)﴿4:1﴾ Allah said,

﴿فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ﴾

(Mustaqar and Mustawda`) Ibn Mas`ud, Ibn `Abbas, Abu `Abdur-Rahman As-Sulami, Qays bin Abu Hazim, Mujahid, `Ata', Ibrahim An-Nakha`i, Ad-Dahhak, Qatadah, As-Suddi and `Ata' Al-Khurasani and others said that,

﴿فَمُسْتَقَرٌّ﴾

(Mustaqar), `in the wombs'. They, or most of them, also said that,

﴿وَمُسْتَوْدَعٌ﴾

(And Mustawda`,) means, `in your father's loins'. Ibn Mas`ud and several others said that, Mustaqar, means residence in this life, while, Mustawda`, means the place of storage after death (the grave). Allah's statement,

﴿قَدْ فَصَّلْنَا الاٌّيَـتِ لِقَوْمٍ يَفْقَهُونَ﴾

(Indeed, We have explained in detail Our revelations for people who understand.) refers to those who comprehend and understand Allah's Words and its meanings. Allah said next,

﴿وَهُوَ الَّذِى أَنزَلَ مِنَ السَّمَآءِ مَآءً﴾

(It is He Who sends down water (rain) from the sky) in due measure, as a blessing and provision for the servants, relief and means of survival for the creatures and mercy from Allah for His creation. Allah's statement,

﴿فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَىْءٍ﴾

(And with it We bring forth vegetation of all kinds,) is similar to,

﴿وَجَعَلْنَا مِنَ الْمَآءِ كُلَّ شَىْءٍ حَىٍّ﴾

(And We have made from water every living thing.) ﴿21:30﴾

﴿فَأَخْرَجْنَا مِنْهُ خَضِراً﴾

(and out of it We bring forth green stalks,) green produce and trees, on which We grow seeds and fruits.

﴿نُّخْرِجُ مِنْهُ حَبّاً مُّتَرَاكِباً﴾

(from which We bring forth thick clustered grain.) lined on top of each other in clusters, like an ear or spike of grain.

﴿وَمِنَ النَّخْلِ مِن طَلْعِهَا قِنْوَنٌ﴾

(And out of the date-palm and its sprouts come forth clusters) of dates

﴿دَانِيَةٌ﴾

(hanging low) Within reach and easy to pick. `Ali bin Abi Talhah Al-Walibi said that Ibn `Abbas said that,

﴿قِنْوَنٌ دَانِيَةٌ﴾

(clusters hanging low) refers to short date trees whose branches hang low, close to the ground. This was recorded by Ibn Jarir. Allah's statement

﴿وَجَنَّـتٍ مِّنْ أَعْنَـبٍ﴾

(and gardens of grapes,) means, We bring forth gardens of grapes. Grapes and dates are the most precious fruits to the people of Al-Hijaz (Western Arabia), and perhaps both are the best fruits in this world. Allah has reminded His servants of His favor in making these two fruits for them, when He said,

﴿وَمِن ثَمَرَتِ النَّخِيلِ وَالاٌّعْنَـبِ تَتَّخِذُونَ مِنْهُ سَكَرًا وَرِزْقًا حَسَنًا﴾

(And from the fruits of date-palms and grapes, you derive strong drink and a goodly provision.) ﴿16:67﴾ before intoxicating drinks were prohibited, and;

﴿وَجَعَلْنَا فِيهَا جَنَّـتٍ مِّن نَّخِيلٍ وَأَعْنَـبٍ﴾

(And We have made therein gardens of date-palms and grapes.) ﴿36:34﴾. Allah said,

﴿وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهاً وَغَيْرَ مُتَشَـبِهٍ﴾

(olives and pomegranates, each similar yet different.) The leaves are similar in shape and appearence, yet different in the shape, and taste. And the kind of fruit each plant produces is different, according to the explanation of Qatadah and several others. Allah's statement,

﴿انْظُرُواْ إِلِى ثَمَرِهِ إِذَآ أَثْمَرَ وَيَنْعِهِ﴾

(Look at their fruits when they begin to bear, and Yan`ih.) means, when the fruits become ripe, according to Al-Bara' bin `Azib, Ibn `Abbas, Ad-Dahhak, `Ata' Al-Khurasani, As-Suddi, Qatadah and others. This Ayah means, contemplate the ability of the Creator of these fruits, Who brought them into existence after they were dry wood, and they later became grapes and dates; and similar is the case with the various colors, shapes, tastes and fragrance of whatever Allah created. Allah said,

﴿وَفِى الاٌّرْضِ قِطَعٌ مُّتَجَـوِرَتٌ وَجَنَّـتٌ مِّنْ أَعْنَـبٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَنٌ وَغَيْرُ صِنْوَنٍ يُسْقَى بِمَآءٍ وَحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِى الاٍّكُلِ﴾

(And in the earth are neighbouring tracts, and gardens of vines, and green crops, and date-palms, growing out, two or three from a single stem root, or otherwise, watered with the same water, yet some of them We make better than others to eat.) ﴿13:4﴾ This is why Allah said here,

﴿إِنَّ فِى ذلِكُمْ﴾

(In these things there are...) O people,

﴿لاّيَـتٍ﴾

(signs...) and proofs that testify to the perfect ability, wisdom and mercy of He Who created these things,

﴿لِّقَوْمٍ يُؤْمِنُونَ﴾

(for people who believe. ) in Allah and obey His Messengers.

﴿وَجَعَلُواْ للَّهِ شُرَكَآءَ الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَـنَهُ وَتَعَـلَى عَمَّا يَصِفُونَ ﴾

(100. Yet, they join the Jinns as partners in worship with Allah, though He has created them, and they attribute, falsely without knowledge - sons and daughters to Him. Be He Glorified and Exalted above what that they attribute to Him.)


Rebuking the Idolators

This Ayah refutes the idolators who worshipped others besides Allah and associated the Jinns with Him in worship. Glory be to Allah above this Shirk and Kufr. If someone asks, how did the idolators worship the Jinns, although they only were idol worshippers The answer is that in fact, they worshipped the idols by obeying the Jinns who commanded them to do so. Allah said in other Ayat,

﴿إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَـثاً وَإِن يَدْعُونَ إِلاَّ شَيْطَـناً مَّرِيداً - لَّعَنَهُ اللَّهُ وَقَالَ لاّتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيباً مَّفْرُوضاً - وَلأضِلَّنَّهُمْ وَلأُمَنِّيَنَّهُمْ وَلاّمُرَنَّهُمْ فَلَيُبَتِّكُنَّ ءَاذَانَ الاٌّنْعَـمِ وَلاّمُرَنَّهُمْ فَلَيُغَيِّرُنَّ خَلْقَ اللَّهِ وَمَن يَتَّخِذِ الشَّيْطَـنَ وَلِيّاً مِّن دُونِ اللَّهِ فَقَدْ خَسِرَ خُسْرَاناً مُّبِيناً - يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمْ الشَّيْطَـنُ إِلاَّ غُرُوراً ﴾

(They invoke nothing but female deities besides Him, and they invoke nothing but Shaytan, a persistent rebel! Allah cursed him. And he ﴿Shaytan﴾ said: "I will take an appointed portion of your servants. Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allah.'' And whoever takes Shaytan as a protector instead of Allah, has surely suffered a manifest loss. He ﴿Shaytan﴾ makes promises to them, and arouses in them false desires; and Shaytan's promises are nothing but deceptions. ) ﴿4:117-120﴾ and,

﴿أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَآءَ مِن دُونِى﴾

(Will you then take him (Iblis) and his offspring as protectors and helpers rather than Me) ﴿18:50﴾ Ibrahim said to his father,

﴿يأَبَتِ لاَ تَعْبُدِ الشَّيْطَـنَ إِنَّ الشَّيْطَـنَ كَانَ لِلرَّحْمَـنِ عَصِيّاً ﴾

("O my father! Worship not Shaytan. Verily! Shaytan has been a rebel against the Most Beneficent (Allah).'') ﴿19:44﴾ Allah said,

﴿أَلَمْ أَعْهَدْ إِلَيْكُمْ يبَنِى ءَادَمَ أَن لاَّ تَعْبُدُواْ الشَّيطَـنَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ - وَأَنِ اعْبُدُونِى هَـذَا صِرَطٌ مُّسْتَقِيمٌ ﴾

(Did I not ordain for you, O Children of Adam, that you should not worship Shaytan. Verily, he is a plain enemy to you. And that you should worship Me. That is a straight path.) ﴿36:60-61﴾ On the Day of Resurrection, the angels will proclaim,

﴿سُبْحَـنَكَ أَنتَ وَلِيُّنَا مِن دُونِهِمْ بَلْ كَانُواْ يَعْبُدُونَ الْجِنَّ أَكْـثَرُهُم بِهِم مُّؤْمِنُونَ﴾

(Glorified be You! You are our Protector instead of them. Nay, but they used to worship the Jinn; most of them were believers in them.) ﴿34:41﴾ This is why Allah said here,

﴿وَجَعَلُواْ للَّهِ شُرَكَآءَ الْجِنَّ وَخَلَقَهُمْ﴾

(Yet, they join the Jinns as partners in worship with Allah, though He has created them.) ﴿6:100﴾, Alone without partners. Consequently, how is it that another deity is being worshipped along with Him As Ibrahim said,

﴿قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ - وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ ﴾

("Worship you that which you (yourselves) carve While Allah has created you and what you make!'') ﴿37:95-96﴾ Allah alone is the Creator without partners. Therefore, He Alone deserves to be worshipped without partners. Allah said next,

﴿وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ﴾

(And they Kharaqu (attribute falsely) without knowledge, sons and daughters to Him.) Allah mentions the misguidance of those who were led astray and claimed a son or offspring for Him, as the Jews did with `Uzayr, the Christians with `Isa and the Arab pagans with the angels whom they claimed were Allah's daughters. Allah is far holier than what the unjust, polytheist people associate with Him. The word, Kharaqu, means `falsely attributed, invented, claimed and lied', according to the scholars of the Salaf. Allah's statement next,

﴿سُبْحَـنَهُ وَتَعَـلَى عَمَّا يَصِفُونَ﴾

(Be He Glorified and Exalted above (all) that they attribute to Him.) means, He is holier than, hallowed, and Exalted above the sons, rivals, equals and partners that these ignorant, misled people attribute to Him.

﴿بَدِيعُ السَّمَـوَتِ وَالاٌّرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُنْ لَّهُ صَـحِبَةٌ وَخَلَقَ كُلَّ شَىْءٍ وهُوَ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(101. He is the Badi` (Originator) of the heavens and the earth. How can He have children when He has no wife He created all things and He is the All-Knower of everything.)


Meaning of Badi`

﴿بَدِيعُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(He is the Badi` of the heavens and the earth) Meaning He originated, created, invented and brought them into existence without precedence, as Mujahid and As-Suddi said. This is why the word for innovation - Bid`ah - comes from it, because it is something that did not have a precedence.

﴿أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُنْ لَّهُ صَـحِبَةٌ﴾

(How can He have children when He has no wife) for the child is the offspring of two compatible spouses. Allah does not have an equal, none of His creatures are similar to Him, for He alone created the entire creation. Allah said;

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً - لَقَدْ جِئْتُمْ شَيْئاً إِدّاً ﴾

(And they say: "The Most Beneficent (Allah) has begotten a son.'' Indeed you have brought forth (said) a terrible evil thing.) ﴿19:88-89﴾, until,

﴿وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(And everyone of them will come to Him alone on the Day of Resurrection.)﴿19:95﴾.

﴿وَخَلَقَ كُلَّ شَىْءٍ وهُوَ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

(He created all things and He is the All-Knower of everything.) He has created everything and He is All-Knower of all things. How can He have a wife from His creation who is suitable for His majesty, when there is none like Him How can He have a child then Verily, Allah is Glorified above having a son.

﴿ذلِكُمُ اللَّهُ رَبُّكُمْ لا إِلَـهَ إِلاَّ هُوَ خَـلِقُ كُلِّ شَىْءٍ فَاعْبُدُوهُ وَهُوَ عَلَى كُلِّ شَىْءٍ وَكِيلٌ - لاَّ تُدْرِكُهُ الاٌّبْصَـرُ وَهُوَ يُدْرِكُ الاٌّبْصَـرَ وَهُوَ اللَّطِيفُ الْخَبِيرُ ﴾

(102. Such is Allah, your Lord! None has the right to be worshipped but He, the Creator of all things. So worship Him (alone), and He is the Guardian over all things.) (103. No vision can grasp Him, but His grasp is over all vision. He is the Most Subtle, Well-Acquainted (with all things).)


Allah is Your Lord

Allah said,

﴿ذَلِكُـمُ اللَّهُ رَبُّـكُمْ﴾

(Such is Allah, your Lord!) Who created everything and has neither a son nor a wife,

﴿لا إِلَـهَ إِلاَّ هُوَ خَـلِقُ كُلِّ شَىْءٍ فَاعْبُدُوهُ﴾

(None has the right to be worshipped but He, the Creator of all things. So worship Him,) Alone without partners, and attest to His Oneness, affirming that there is no deity worthy of worship except Him. Allah has neither descendants, nor acsendants, wife, equal or rival,

﴿وَهُوَ عَلَى كُلِّ شَىْءٍ وَكِيلٌ﴾

(And He is the Guardian over all things.) meaning, Trustee, Watcher and Disposer of affairs for all things in existence, giving them provisions and protection by day and night. Seeing Allah in the Hereafter Allah said,

﴿لاَّ تُدْرِكُهُ الاٌّبْصَـرُ﴾

(No vision can grasp Him) in this life. The vision will be able to look at Allah in the Hereafter, as affirmed and attested to by the numerous Hadiths from the Prophet through authentic chains of narration in the collections of the Sahihs, Musnad and Sunan collections. As for this life, Masruq narrated that `A'ishah said, "Whoever claims that Muhammad has seen his Lord, will have uttered a lie against Allah, for Allah the Most Honored, says,

﴿لاَّ تُدْرِكُهُ الاٌّبْصَـرُ وَهُوَ يُدْرِكُ الاٌّبْصَـرَ﴾

(No vision can grasp Him, but His grasp is over all vision.)'' In the Sahih (Muslim) it is recorded that Abu Musa Al-Ash`ari narrated from the Prophet ,

«إِنَّ اللهَ لَا يَنَامُ وَلَا يَنْبَغِي لَهُ أَنْ يَنَامَ، يَخْفِضُ الْقِسْطَ وَيَرْفَعُهُ، يُرْفَعُ إِلَيْهِ عَمَلُ النَّهَارِ قَبْلَ اللَّيْلِ، وَعَمَلُ اللَّيْلِ قَبْلَ النَّهَارِ، حِجَابُهُ النُّورُ أَوِ النَّارُ لَوْ كَشَفَهُ لَأَحْرَقَتْ سَبُحَاتُ وَجْهِهِ مَا انْتَهَى إِلَيْهِ بَصَرُهُ مِنْ خَلْقِه»

(Verily, Allah does not sleep and it does not befit His majesty that He should sleep. He lowers the scale (of everything) and raises it. The deeds of the day are ascended to Him before the night, and the deeds of the night before the day. His Veil is the Light -- or Fire -- and if He removes it (the veil), the Light of His Face will burn every created thing that His sight reaches.) In the previous ﴿revealed﴾ Books there is this statement, "When Musa requested to see Him, Allah said to Musa: `O Musa! Verily, no living thing sees Me, but it dies and no dried things sees me, but it rolls up.' '' Allah said,

﴿فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ موسَى صَعِقًا فَلَمَّآ أَفَاقَ قَالَ سُبْحَـنَكَ تُبْتُ إِلَيْكَ وَأَنَاْ أَوَّلُ الْمُؤْمِنِينَ﴾

(So when his Lord appeared to the mountain, He made it collapse to dust, and Musa fell down unconscious. Then when he recovered his senses he said: "Glory be to You, I turn to You in repentance and I am the first of the believers.'') ﴿7:143﴾. These Ayat, Hadiths and statements do not negate the fact that Allah will be seen on the Day of Resurrection by His believing servants, in the manner that He decides, all the while preserving His might and grace as they are. The Mother of the Faithful, `A'ishah, used to affirm that Allah will be seen in the Hereafter, but denied that it could occur in this life, mentioning this Ayah as evidence,

﴿لاَّ تُدْرِكُهُ الاٌّبْصَـرُ وَهُوَ يُدْرِكُ الاٌّبْصَـرَ﴾

(No vision can grasp Him, but His grasp is over all vision.) Her denial was a denial of the ability to encompass Him, meaning to perfectly see His grace and magnificance as He is, for that is not possible for any human, angel or anything created. Allah's statement,

﴿وَهُوَ يُدْرِكُ الاٌّبْصَـرَ﴾

(but His grasp is over all vision.) means, He encompasses all vision and He has full knowledge of them, for He created them all. In another Ayah, Allah said;

﴿أَلاَ يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ ﴾

(Should not He Who has created know And He is the Most Subtle, Well Acquainted (with all things).) ﴿67:14﴾ It is also possible that `all vision' refers to those who have the vision. As-Suddi said that Allah's statement,

﴿لاَّ تُدْرِكُهُ الاٌّبْصَـرُ وَهُوَ يُدْرِكُ الاٌّبْصَـرَ﴾

(No vision can grasp Him, but His grasp is over all vision.) means, "Nothing sees Him (in this life), but He sees all creation.'' Abu Al-`Aliyah said that Allah's statement,

﴿وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾

(He is the Most Subtle, Well-Acquainted (with all things).) means, "He is the Most Subtle, bringing forth all things, Well-Acquainted with their position and place.'' Allah knows best. In another Ayah, Allah mentions Luqman's advice to his son,

﴿يبُنَىَّ إِنَّهَآ إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُنْ فِى صَخْرَةٍ أَوْ فِى السَّمَـوَتِ أَوْ فِى الاٌّرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ ﴾

(O my son! If it be (anything) equal to the weight of grain of mustard seed, and though it be in a rock, or in the heavens or in the earth, Allah will bring it forth. Verily, Allah is Most Subtle, Well Acquainted) ﴿31:16﴾

﴿قَدْ جَآءَكُمْ بَصَآئِرُ مِن رَّبِّكُمْ فَمَنْ أَبْصَرَ فَلِنَفْسِهِ وَمَنْ عَمِىَ فَعَلَيْهَا وَمَآ أَنَاْ عَلَيْكُمْ بِحَفِيظٍ - وَكَذلِكَ نُصَرِّفُ الاٌّيَـتِ وَلِيَقُولُواْ دَرَسْتَ وَلِنُبَيِّنَهُ لِقَوْمٍ يَعْلَمُونَ ﴾

(104. Verily, Basa'ir (proofs) have come to you from your Lord, so whosoever sees, will do so for (the good of) himself, and whosoever blinds himself, will do so against himself, and I am not a Hafiz over you.) (105. Thus We explain variously the verses so that they (the disbelievers) may say: "You have Darasta (studied)'' and that We may make the matter clear for the people who have knowledge.)


The Meaning of Basa'ir

Basa'ir are the proofs and evidences in the Qur'an and the Message of Allah's Messenger . The Ayah,

﴿فَمَنْ أَبْصَرَ فَلِنَفْسِهِ﴾

(so whosoever sees, will do so for (the good of) himself.) is similar to,

﴿فَمَنُ اهْتَدَى فَإِنَّمَا يَهْتَدِى لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا﴾

(So whosoever receives guidance, he does so for the good of himself, and whosoever goes astray, he does so at his own loss.) ﴿10:108﴾ After Allah mentioned the Basa'ir, He said,

﴿وَمَنْ عَمِىَ فَعَلَيْهَا﴾

(And whosoever blinds himself, will do so against himself,) meaning, he will only harm himself. Allah said,

﴿فَإِنَّهَا لاَ تَعْمَى الاٌّبْصَـرُ وَلَـكِن تَعْمَى الْقُلُوبُ الَّتِى فِى الصُّدُورِ﴾

(Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind.) ﴿22:46﴾

﴿وَمَآ أَنَاْ عَلَيْكُمْ بِحَفِيظٍ﴾

(And I (Muhammad) am not a Hafiz over you. ) neither responsible, nor a watcher over you. Rather, I only convey, Allah guides whom He wills and misguides whom He wills. Allah said,

﴿وَكَذلِكَ نُصَرِّفُ الاٌّيَـتِ﴾

(Thus We explain variously the verses...)﴿6:105﴾, meaning, just as We explained the Ayat in this Surah, such as explaining Tawhid and that there is no deity worthy of worship except Allah. This is how We explain the Ayat and make them plain and clear in all circumstances, to suffice the ignorance of the ignorant; and so that the idolators and disbelievers who deny you say, `O Muhammad! You have Darasta with those who were before you from among the People of the Book and learned with them'. Ibn `Abbas, Mujahid, Sa`id bin Jubayr and Ad-Dahhak said similarly. At-Tabarani narrated that `Amr bin Kaysan said that he heard Ibn `Abbas saying, "Darasta, means, `recited, argued and debated.''' This is similar to Allah's statement about the denial and rebellion of the disbelievers, e

﴿وَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَا إِلاَّ إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ ءَاخَرُونَ فَقَدْ جَآءُوا ظُلْماً وَزُوراً - وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً ﴾

(Those who disbelieve say, "This (the Qur'an) is nothing but a lie that he has invented, and others have helped him at it, so that they have produced an unjust wrong (thing) and a lie.'' And they say, "Tales of the ancients, which he has written down, and they are dictated to him morning and afternoon.'') ﴿25:4-5﴾ Allah described the chief liar of the disbelievers ﴿Al-Walid bin Al-Mughirah Al-Makhzumi﴾,

﴿إِنَّهُ فَكَّرَ وَقَدَّرَ - فَقُتِلَ كَيْفَ قَدَّرَ - ثُمَّ قُتِلَ كَيْفَ قَدَّرَ - ثُمَّ نَظَرَ - ثُمَّ عَبَسَ وَبَسَرَ - ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ - فَقَالَ إِنْ هَـذَآ إِلاَّ سِحْرٌ يُؤْثَرُ - إِنْ هَـذَآ إِلاَّ قَوْلُ الْبَشَرِ ﴾

(Verily, he thought and plotted. So let him be cursed! How he plotted! And once more let him be cursed, how he plotted! Then he thought. Then he frowned and he looked in a bad tempered way. Then he turned back and was proud. Then he said, "This is nothing but magic from that of old. This is nothing but the word of a human being!'') ﴿74:18-25﴾ Allah said next,

﴿وَلِنُبَيِّنَهُ لِقَوْمٍ يَعْلَمُونَ﴾

(And that We may make the matter clear for the people who have knowledge.) The Ayah means, so that We explain the matter to a people who know truth, and thus follow it, and know falsehood, and thus avoid it. Allah's wisdom is perfect, He allows the disbelievers to stray, and He guides the people who have knowledge. Allah said in other Ayat,

﴿يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا﴾

(By it He misleads many, and many He guides thereby.) ﴿2:26﴾, and;

﴿لِّيَجْعَلَ مَا يُلْقِى الشَّيْطَـنُ فِتْنَةً لِّلَّذِينَ فِى قُلُوبِهِم مَّرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ﴾

(That He (Allah) may make what is thrown in by Shaytan a trial for those in whose hearts is a disease and whose hearts are hardened. ) ﴿22:53﴾ and,

﴿وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ ءَامَنُواْ إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(And verily, Allah is the Guide of those who believe, to the straight path.) ﴿22:54﴾,

﴿وَمَا جَعَلْنَآ أَصْحَـبَ النَّارِ إِلاَّ مَلَـئِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلاَّ فِتْنَةً لِّلَّذِينَ كَفَرُواْ لِيَسْتَيْقِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ وَيَزْدَادَ الَّذِينَ ءَامَنُواْ إِيمَـناً وَلاَ يَرْتَابَ الَّذِينَ أُوتُواْ الْكِتَـبَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ وَالْكَـفِرُونَ مَاذَآ أَرَادَ اللَّهُ بِهَـذَا مَثَلاً كَذَلِكَ يُضِلُّ اللَّهُ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلاَّ هُوَ﴾

(And We have set none but angels as guardians of the Fire, and We have fixed their number only as a trial for the disbelievers, in order that the People of the Scripture may arrive at a certainty and the believers may increase in faith, and that no doubts may be left for the People of the Scripture and the believers, and that those in whose hearts is a disease (of hypocrisy) and the disbelievers may say, "What does Allah intend by this example'' Thus Allah leads astray whom He wills and guides whom He wills. And none can know the hosts of your Lord but He.) ﴿74:31﴾, and;

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا ﴾

(And We send down in the Qur'an that which is a healing and a mercy to the believers, and it increases the wrongdoers in nothing but loss.) ﴿17:82﴾, and,

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَـئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ﴾

(Say, "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness in their ears, and it is blindness for them. They are those who are called from a place far away.'') ﴿41:44﴾ There are similar Ayat that testify that Allah sent down the Qur'an as guidance to those who fear Him and that He guides or misguides whom He wills by the Qur'an.

﴿اتَّبِعْ مَآ أُوحِىَ إِلَيْكَ مِن رَّبِّكَ لا إِلَـهَ إِلاَّ هُوَ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ - وَلَوْ شَآءَ اللَّهُ مَآ أَشْرَكُواْ وَمَا جَعَلْنَـكَ عَلَيْهِمْ حَفِيظاً وَمَآ أَنتَ عَلَيْهِم بِوَكِيلٍ ﴾

(106. Follow what has been inspired (revealed) to you from your Lord, none has the right to be worshipped but He, and turn aside from the idolators.) (107. Had Allah willed, they would not have taken others besides Him in worship. And We have not made you Hafiz over them nor are you set over them to dispose of their affairs.)


The Command to Follow the Revelation

Allah commands His Messenger and those who followed his path,

﴿اتَّبِعْ مَآ أُوحِىَ إِلَيْكَ مِن رَّبِّكَ﴾

(Follow what has been inspired to you from your Lord,) meaning, follow it, obey it and act according to it. What has been revealed to you from your Lord is the Truth, no doubt, and there is no deity worthy of worship except Him,

﴿وَأَعْرِضْ عَنِ الْمُشْرِكِينَ﴾

(and turn aside from the idolators) meaning, forgive them, be forbearing and endure their harm until Allah brings relief to you, supports you and makes you triumphant over them. Know -- O Muhammad -- that there is a wisdom behind misleading the idolators, and that had Allah willed, He would have directed all people to guidance,

﴿وَلَوْ شَآءَ اللَّهُ مَآ أَشْرَكُواْ﴾

(Had Allah willed, they would not have taken others besides Him in worship.) Allah's is the perfect will and wisdom in all decrees and decisions, and He is never questioned about what He does, while they all will be questioned. Allah's statement,

﴿وَمَا جَعَلْنَـكَ عَلَيْهِمْ حَفِيظاً﴾

(And We have not made you Hafiz over them.) means, a watcher who observes their statements and deeds,

﴿وَمَآ أَنتَ عَلَيْهِم بِوَكِيلٍ﴾

(Nor are you set over them to dispose of their affairs. ) or to control their provision. Rather, your only job is to convey, just as Allah said,

﴿فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ ﴾

(So remind them, you are only one who reminds. You are not a dictator over them.) ﴿88:21-22﴾ and,

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(Your duty is only to convey and on Us is the reckoning.) ﴿13:40﴾

﴿وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللَّهِ فَيَسُبُّواْ اللَّهَ عَدْواً بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ ثُمَّ إِلَى رَبِّهِمْ مَّرْجِعُهُمْ فَيُنَبِّئُهُمْ بِمَا كَانُواْ يَعْمَلُونَ ﴾

(108. And insult not those whom they worship besides Allah, lest they insult Allah wrongfully without knowledge. Thus We have made fair seeming to each people its own doings; then to their Lord is their return and He shall inform them of all that they used to do.)


The Prohibition of Insulting the False gods of the Disbelievers, So that they Do not Insult Allah

Allah prohibits His Messenger and the believers from insulting the false deities of the idolators, although there is a clear benefit in doing so. Insulting their deities will lead to a bigger evil than its benefit, for the idolators might retaliate by insulting the God of the believers, Allah, none has the right to be worshipped but He. `Ali bin Abi Talhah said that Ibn `Abbas commented on this Ayah ﴿6:108﴾; "They (disbelievers) said, `O Muhammad! You will stop insulting our gods, or we will insult your Lord.' Thereafter, Allah prohibited the believers from insulting the disbelievers' idols,

﴿فَيَسُبُّواْ اللَّهَ عَدْواً بِغَيْرِ عِلْمٍ﴾

(lest they insult Allah wrongfully without knowledge.)'' `Abdur-Razzaq narrated that Ma`mar said that Qatadah said, "Muslims used to insult the idols of the disbelievers and the disbelievers would retaliate by insulting Allah wrongfully without knowledge. Allah revealed,

﴿وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللَّهِ﴾

(And insult not those whom they worship besides Allah.)'' On this same subject -- abandoning what carries benefit to avert a greater evil - it is recorded in the Sahih that the Messenger of Allah said,

«مَلْعُونٌ مَنْ سَبَّ وَالِدَيْه»

(Cursed is he who insults his own parents!) They said, "O Allah's Messenger! And how would a man insult his own parents'' He said,

«يَسُبُّ أَبَا الرَّجُلِ فَيَسُبُّ أَبَاهُ وَيَسُبُّ أُمَّهُ فَيَسُبُّ أُمَّه»

(He insults a man's father, and that man insults his father, and insults his mother and that man insults his mother.) Allah's statement,

﴿كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ﴾

(Thus We have made fair seeming to each people its own doings;) means, as We made fair seeming to the idolators loving their idols and defending them, likewise We made fair seeming to every previous nation the misguidance they indulged in. Allah's is the most perfect proof, and the most complete wisdom in all that He wills and chooses.

﴿ثُمَّ إِلَى رَبِّهِمْ مَّرْجِعُهُمْ﴾

(then to their Lord is their return,) gathering and final destination,

﴿فَيُنَبِّئُهُمْ بِمَا كَانُواْ يَعْمَلُونَ﴾

(and He shall then inform them of all that they used to do.) He will compensate them for their deeds, good for good and evil for evil.

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لَئِن جَآءَتْهُمْ ءَايَةٌ لَّيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الاٌّيَـتُ عِندَ اللَّهِ وَمَا يُشْعِرُكُمْ أَنَّهَآ إِذَا جَآءَتْ لاَ يُؤْمِنُونَ - وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِى طُغْيَانِهِمْ يَعْمَهُونَ ﴾

(109. And they swear their strongest oaths by Allah, that if there came to them a sign, they would surely believe therein. Say: "Signs are but with Allah and what will make you perceive that (even) if it came, they will not believe'') (110. And We shall turn their hearts and their eyes away, as they refused to believe therein for the first time, and We shall leave them in their trespass to wander blindly.)


Asking for Miracles and Swearing to Believe if They Come

Allah states that the idolators swore their strongest oaths by Allah,

﴿لَئِن جَآءَتْهُمْ ءَايَةٌ﴾

(that if there came to them a sign...) a miracle or phenomenon,

﴿لَّيُؤْمِنُنَّ بِهَا﴾

(they would surely believe therein.) affirming its truth,

﴿قُلْ إِنَّمَا الاٌّيَـتُ عِندَ اللَّهِ﴾

(Say: "Signs are but with Allah.'') ﴿6:109﴾ meaning: Say, O Muhammad - to those who ask you for signs out of defiance, disbelief and rebellion, not out of the desire for guidance and knowledge - "The matter of sending signs is for Allah. If He wills, He sends them to you, and if He wills, He ignores your request.'' Allah said next,

﴿وَمَا يُشْعِرُكُمْ أَنَّهَآ إِذَا جَآءَتْ لاَ يُؤْمِنُونَ﴾

(And what will make you perceive that (even) if it came, they will not believe) It was said that `you' in `make you preceive' refers to the idolators, according to Mujahid. In this case, the Ayah would mean, what makes you -- you idolators -- preceive that you are truthful in the vows that you swore Therefore, in this recitation, the Ayah means, the idolators will still not believe if the sign that they asked for came. It was also said that `you' in, `what will make you preceive', refers to the believers, meaning, what will make you preceive, O believers, that the idolators will still not believe if the signs come. Allah also said,

﴿مَا مَنَعَكَ أَلاَّ تَسْجُدَ إِذْ أَمَرْتُكَ﴾

("What prevented you (O Iblis) that you did not prostrate, when I commanded you'') ﴿7:12﴾ and,

﴿وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَـهَآ أَنَّهُمْ لاَ يَرْجِعُونَ ﴾

(And a ban is laid on every town (population) which We have destroyed that they shall not return (to this world again).) ﴿21:95﴾ These Ayat mean: `What made you, O Iblis, refrain from prostrating, although I commanded you to do so, and, in the second Ayah, that village shall not return to this world again. In the Ayah above ﴿6:109﴾, the meaning thus becomes: What makes you perceive, O believers, who wish eagerly for the disbelievers to believe, that if the Ayat came to them they would believe Allah said next,

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ﴾

(And We shall turn their hearts and their eyes away, as they refused to believe therein for the first time,) Al-`Awfi said that Ibn `Abbas said about this Ayah, "When the idolators rejected what Allah sent down, their hearts did not settle on any one thing and they turned away from every matter (of benefit).'' Mujahid said that Allah's statement,

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ﴾

(and We shall turn their hearts and their eyes away, ) means, We prevent them from the faith, and even if every sign came to them, they will not believe, just as We prevented them from faith the first time. Similar was said by `Ikrimah and `Abdur-Rahman bin Zayd bin Aslam. `Ali bin Abi Talhah said that Ibn `Abbas said, "Allah mentions what the servants will say before they say it and what they will do before they do it. Allah said;

﴿وَلاَ يُنَبِّئُكَ مِثْلُ خَبِيرٍ﴾

(And none can inform you like Him Who is the All-Knower.) ﴿35:14﴾ and,

﴿أَن تَقُولَ نَفْسٌ يحَسْرَتَى عَلَى مَا فَرَّطَتُ فِى جَنبِ اللَّهِ﴾

(Lest a person should say, "Alas, my grief that I was undutiful to Allah.'') ﴿39:56﴾ until,

﴿لَوْ أَنَّ لِى كَـرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ﴾

("If only I had another chance, then I should indeed be among the doers of good.'') ﴿39:58﴾. So Allah, glory be to Him, states that if they were sent back to life, they would not accept the guidance,

﴿وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ﴾

(But if they were returned, they would certainly revert to that which they were forbidden. And indeed they are liars.) ﴿6:28﴾ Allah said,

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ﴾

(And We shall turn their hearts and their eyes away (from guidance), as they refused to believe therein for the first time,) meaning: `If they were sent back to this life, they would be prevented from embracing the guidance, just as We prevented them from it the first time, when they were in the life of this world.'' Allah said,

﴿وَنَذَرُهُمْ﴾

(and We shall leave them...) and abandon them,

﴿فِي طُغْيَـنِهِمْ﴾

(in their trespass...) meaning, disbelief, according to Ibn `Abbas and As-Suddi. Abu Al-`Aliyah, Ar-Rabi` bin Anas and Qatadah said that `their trespass' means, `their misguidance'. m

﴿يَعْمَهُونَ﴾

(to wander blindly) or playfully, according to Al-A`mash. Ibn `Abbas, Mujahid, Abu Al-`Aliyah, Ar-Rabi`, Abu Malik and others commented, "to wander in their disbelief.''

﴿وَلَوْ أَنَّنَا نَزَّلْنَآ إِلَيْهِمُ الْمَلَـئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْءٍ قُبُلاً مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَآءَ اللَّهُ وَلَـكِنَّ أَكْثَرَهُمْ يَجْهَلُونَ ﴾

(111. And even if We had sent down unto them angels, and the dead had spoken unto them, and We had gathered together all things before them, they would not have believed, unless Allah willed, but most of them behave ignorantly.) Allah says: `Had We accepted what the disbelievers asked for,' that is -- those who swore their strongest oaths by Allah that if a miracle came to them they would believe in it -- `had We sent down angels, ' to convey to them Allah's Message, in order to support the truth of the Messengers, as they asked, when they said,

﴿أَوْ تَأْتِىَ بِاللَّهِ وَالْمَلَـئِكَةِ قَبِيلاً﴾

(or you bring Allah and the angels before (us) face to face.) ﴿17:92﴾

﴿قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَآ أُوتِىَ رُسُلُ اللَّهِ﴾

(They said: "We shall not believe until we receive the like of that which the Messengers of Allah had received.'') ﴿6:124﴾ and,

﴿وَقَالَ الَّذِينَ لاَ يَرْجُونَ لِقَآءَنَا لَوْلاَ أُنزِلَ عَلَيْنَا الْمَلَـئِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُواْ فِى أَنفُسِهِمْ وَعَتَوْا عُتُوّاً كَبِيراً ﴾

(And those who expect not a meeting with Us said: "Why are not the angels sent down to us, or why do we not see our Lord" Indeed they think too highly of themselves, and are scornful with great pride.) ﴿25:21﴾ Allah said,

﴿وَكَلَّمَهُمُ الْمَوْتَى﴾

(and the dead had spoken unto them,) This is, to inform them of the truth of what the Messengers brought them;

﴿وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْءٍ قُبُلاً﴾

(and We had gathered together all things before them,) before their eyes, as `Ali bin Abi Talhah and Al-`Awfi reported from Ibn `Abbas. This is the view of Qatadah and `Abdur-Rahman bin Zayd bin Aslam. This Ayah means, if all nations were gathered before them, one after the other, and each one testifies to the truth of what the Messengers came with,

﴿مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَآءَ اللَّهُ﴾

(they would not have believed, unless Allah willed,) for guidance is with Allah not with them. Certainly, Allah guides whom He wills and misguides whom He wills, and He does what He wills,

﴿لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْـَلُونَ ﴾

(He cannot be questioned about what He does, while they will be questioned.) ﴿21:23﴾, This is due to His knowledge, wisdom, power, supreme authority and irresistibility. Similarly, Allah said,

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.) ﴿10:96-97﴾

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِىٍّ عَدُوّاً شَيَـطِينَ الإِنْسِ وَالْجِنِّ يُوحِى بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُوراً وَلَوْ شَآءَ رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ - وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُواْ مَا هُم مُّقْتَرِفُونَ ﴾

(112. And so We have appointed for every Prophet enemies -- Shayatin among mankind and Jinn, inspiring one another with adorned speech as a delusion. If your Lord had so willed, they would not have done it; so leave them alone with their fabrications.) (113. And Tasgha to it that the hearts of those who do not believe in the Hereafter may incline to such (deceit), and that they may remain pleased with it, and that they may commit what they are committing.)


Every Prophet Has Enemies

Allah says, just as We made enemies for you, O Muhammad, who will oppose and rebel against you and become your adversaries, We also made enemies for every Prophet who came before you. Therefore, do not be saddened by this fact. Allah said in other Ayat:

﴿وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ﴾

(Verily, Messengers were denied before you, but with patience they bore the denial, and they were hurt...) ﴿6:34﴾, and,

﴿مَّا يُقَالُ لَكَ إِلاَّ مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ إِنَّ رَبَّكَ لَذُو مَغْفِرَةَ وَذُو عِقَابٍ أَلِيمٍ ﴾

(Nothing is said to you except what was said to the Messengers before you. Verily, your Lord is the Possessor of forgiveness, and (also) the Possessor of painful punishment.) ﴿41:43﴾ and,

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِىٍّ عَدُوّاً مِّنَ الْمُجْرِمِينَ﴾

(Thus have We made for every Prophet an enemy among the criminals.) ﴿25:31﴾. Waraqah bin Nawfal said to Allah's Messenger , "None came with what you came with but he was the subject of enmity.'' Allah's statement,

﴿شَيَـطِينَ الإِنْسِ﴾

(Shayatin among mankind...) refers to,

﴿عَدُوًّا﴾

(enemies. ..) meaning, the Prophets have enemies among the devils of mankind and the devils of the Jinns. The word, Shaytan, describes one who is dissimilar to his kind due to his or her wickedness. Indeed, only the Shayatin, may Allah humiliate and curse them, from among mankind and the Jinns oppose the Messengers. `Abdur-Razzaq said that Ma`mar narrated that Qatadah commented on Allah's statement,

﴿شَيَـطِينَ الإِنْسِ وَالْجِنِّ﴾

(Shayatin (devils) among mankind and Jinn...) "There are devils among the Jinns and devils among mankind who inspire each other.'' Allah's statement,

﴿يُوحِى بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُوراً﴾

(inspiring one another with adorned speech as a delusion.) means, they inspire each other with beautified, adorned speech that deceives the ignorant who hear it,

﴿وَلَوْ شَآءَ رَبُّكَ مَا فَعَلُوهُ﴾

(If your Lord had so willed, they would not have done it;) for all this occurs by Allah's decree, will and decision, that every Prophet had enemies from these devils,

﴿فَذَرْهُمْ وَمَا يَفْتَرُونَ﴾

(so leave them alone with their fabrications.) and lies. This Ayah orders patience in the face of the harm of the wicked and to trust in Allah against their enmity, for, "Allah shall suffice for you (O Muhammad) and aid you against them.'' Allah's statement,

﴿وَلِتَصْغَى إِلَيْهِ﴾

(And Tasgha to it.) means, according to Ibn `Abbas, "incline to it.''

﴿أَفْئِدَةُ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ﴾

(the hearts of those who do not believe in the Hereafter...) their hearts, mind and hearing. As-Suddi said that this Ayah refers to the hearts of the disbelievers.

﴿وَلِيَرْضَوْهُ﴾

(And that they may remain pleased with it.) they like and adore it. Only those who disbelieve in the Hereafter accept this evil speech, being enemies of the Prophets, etc., just as Allah said in other Ayat,

﴿فَإِنَّكُمْ وَمَا تَعْبُدُونَ - مَآ أَنتُمْ عَلَيْهِ بِفَـتِنِينَ - إِلاَّ مَنْ هُوَ صَالِ الْجَحِيمِ ﴾

(So, verily, you (pagans) and those whom you worship (idols). Cannot lead astray. Except those who are predestined to burn in Hell!) ﴿37:161-163﴾ and,

﴿إِنَّكُمْ لَفِى قَوْلٍ مُّخْتَلِفٍ - يُؤْفَكُ عَنْهُ مَنْ أُفِكَ ﴾

(Certainly, you have different ideas. Turned aside therefrom is he who is turned aside.) ﴿51:8-9﴾ Allah said;

﴿وَلِيَقْتَرِفُواْ مَا هُم مُّقْتَرِفُونَ﴾

(And that they may commit what they are committing. ) meaning, "let them earn whatever they will earn'', according to `Ali bin Abi Talhah who reported this from Ibn `Abbas. As-Suddi and Ibn Zayd also commented, "Let them do whatever they will do.''

﴿أَفَغَيْرَ اللَّهِ أَبْتَغِى حَكَماً وَهُوَ الَّذِى أَنَزَلَ إِلَيْكُمُ الْكِتَـبَ مُفَصَّلاً وَالَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ - وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً لاَّ مُبَدِّلِ لِكَلِمَـتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ ﴾

(114. ﴿Say:﴾ "Shall I seek a judge other than Allah while it is He Who has sent down unto you the Book, explained in detail." Those unto whom We gave the Scripture know that it is revealed from your Lord in truth. So be not you of those who doubt.) (115. And the Word of your Lord has been fulfilled in truth and in justice. None can change His Words. And He is the All-Hearer, the All-Knower.) Allah tells His Prophet to say to these polytheists who worship others besides Allah,

﴿أَفَغَيْرَ اللَّهِ أَبْتَغِى حَكَماً﴾

(Shall I seek a judge other than Allah...) between you and I,

﴿وَهُوَ الَّذِى أَنَزَلَ إِلَيْكُمُ الْكِتَـبَ مُفَصَّلاً﴾

(while it is He Who has sent down unto you the Book, explained...) in detail,

﴿وَالَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ﴾

(and those unto whom We gave the Scripture) the Jews and the Christians,

﴿يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ﴾

(know that it is revealed from your Lord in truth.) because the previous Prophets have conveyed the good news of you coming to them. Allah's statement,

﴿فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ﴾

(So be not you of those who doubt.) is similar to His other statement,

﴿فَإِن كُنتَ فِي شَكٍّ مِّمَّآ أَنزَلْنَآ إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَءُونَ الْكِتَـبَ مِن قَبْلِكَ لَقَدْ جَآءَكَ الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ ﴾

(So if you are in doubt concerning that which We have revealed unto you, then ask those who are reading the Book before you. Verily, the truth has come to you from your Lord. So be not of those who doubt (it).) ﴿10:94﴾ The conditional `if' in this Ayah does not mean that `doubt' will ever occur to the Prophet . Allah said,

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of your Lord has been fulfilled in truth and in justice.) Qatadah commented, "In truth concerning what He stated and in justice concerning what He decided.'' Surely, whatever Allah says is the truth and He is Most Just in what He commands. All of Allah's statements are true, there is no doubt or cause for speculation about this fact, and all His commandments are pure justice, besides which there is no justice. All that He forbade is evil, for He only forbids what brings about evil consequences. Allah said in another Ayah,

﴿يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَـهُمْ عَنِ الْمُنْكَرِ﴾

(He commands them with good; and forbids them from evil...) ﴿7:157﴾ until the end of the Ayah.

﴿لاَ مُبَدِّلَ لِكَلِمَـتِهِ﴾

(None can change His Words.) meaning, none can avert Allah's judgment whether in this life or the Hereafter,

﴿وَهُوَ السَّمِيعُ﴾

(And He is the All-Hearer,) Hearing, His servants' statements,

﴿الْعَلِيمُ﴾

(The All-Knower.) of their activities and lack of activity, Who awards each according to their deeds.

﴿وَإِن تُطِعْ أَكْثَرَ مَن فِى الاٌّرْضِ يُضِلُّوكَ عَن سَبِيلِ اللَّهِ إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ - إِنَّ رَبَّكَ هُوَ أَعْلَمُ مَن يَضِلُّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ ﴾

(116. And if you obey most of those on the earth, they will mislead you far away from Allah's path. They follow nothing but conjecture, and they do nothing but lie.) (117. Verily, your Lord! It is He Who knows best who strays from His way, and He knows best the rightly guided.)


Most People are Misguided

Allah states that most of the people of the earth, are misguided. Allah said in other Ayat,

﴿وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الاٌّوَّلِينَ ﴾

(And indeed most of the men of old went astray before them.) ﴿37:71﴾ and,

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you eagerly desire it.)﴿12:103﴾ They are misguided, yet they have doubts about their way, and they rely on wishful thinking and delusions.

﴿إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ﴾

(They follow nothing but conjecture, and they do nothing but lie.) Thus, they fulfill Allah's decree and decision concerning them,

﴿هُوَ أَعْلَمُ مَن يَضِلُّ عَن سَبِيلِهِ﴾

(It is He Who knows best who strays from His way.) and facilitates that for him,

﴿وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ﴾

(And He knows best the rightly guided.) He facilitates that for them, all of them are facilitated for what He created them.

﴿فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ إِن كُنتُم بِآيَـتِهِ مُؤْمِنِينَ ﴾

﴿وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ إِنَّ رَّبَّكَ هُوَ أَعْلَمُ بِالْمُعْتَدِينَ ﴾

(118. So eat of that on which Allah's Name has been mentioned, if you are believers in His Ayat.) (119. And why should you not eat of that on which Allah's Name has been mentioned, while He has explained to you in detail what is forbidden to you, except under compulsion of necessity And surely, many do lead astray by their own desires through lack of knowledge. Certainly your Lord knows best the transgressors.)


Allowing What was Slaughtered in the Name of Allah

This is a statement of permission from Allah, for His servants, allowing them to eat the slaughtered animals werein His Name was mentioned when slaughtering them. It is understood from it that He has not allowed that over which Allah's Name was not mentioned when slaughtering. This was the practice of the pagans of Quraysh who used to eat dead animals and eat what was slaughtered for the idols. Allah next encourages eating from the meat of sacrificed animals on which His Name was mentioned upon slaughtering,

﴿وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ﴾

(And why should you not eat of that on which Allah's Name has been mentioned, while He has explained to you what is forbidden to you...) meaning, He has explained and made clear to you what He has prohibited for you in detail,

﴿إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ﴾

(except under compulsion of necessity.) In which case, you are allowed to eat whatever you can find. Allah next mentions the ignorance of the idolators in their misguided ideas, such as eating dead animals and what was sacrificed while other than Allah's Name was mentioned when slaughtering them. Allah said,

﴿وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ إِنَّ رَّبَّكَ هُوَ أَعْلَمُ بِالْمُعْتَدِينَ﴾

(And surely, many do lead astray by their own desires through lack of knowledge. Certainly your Lord knows best the transgressors.) He has complete knowledge of their transgression, lies and inventions.

﴿وَذَرُواْ ظَـهِرَ الإِثْمِ وَبَاطِنَهُ إِنَّ الَّذِينَ يَكْسِبُونَ الإِثْمَ سَيُجْزَوْنَ بِمَا كَانُواْ يَقْتَرِفُونَ ﴾

(120. Leave sin, open and secret. Verily, those who commit sin will get due recompense for that which they used to commit.) Mujahid said that,

﴿وَذَرُواْ ظَـهِرَ الإِثْمِ وَبَاطِنَهُ﴾

(Leave evil, open and secret...) refers to all kinds of sins committed in public and secret. Qatadah said that,

﴿وَذَرُواْ ظَـهِرَ الإِثْمِ وَبَاطِنَهُ﴾

(Leave sin, open and secret...) encompasses sins committed in public and secret, whether few or many. In another statement, Allah said,

﴿قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ﴾

(Say: "(But) the things that my Lord has indeed forbidden are Al-Fawahish (evil sins) whether committed openly or secretly.) ﴿7:33﴾ This is why Allah said,

﴿إِنَّ الَّذِينَ يَكْسِبُونَ الإِثْمَ سَيُجْزَوْنَ بِمَا كَانُواْ يَقْتَرِفُونَ﴾

(Verily, those who commit sin will get due recompense for that which they used to commit.) Whether the sins they committed were public or secret, Allah will compensate them for these sins. Ibn Abi Hatim recorded that An-Nawwas bin Sam`an said, "I asked Allah's Messenger about Al-Ithm. He said,

«الْإِثمُ مَا حَاكَ فِي صَدْرِكَ وَكَرِهْتَ أَنْ يَطَّلِعَ النَّاسُ عَلَيْه»

(The sin is that which you find in your heart and you dislike that people become aware of it.)

﴿وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَـطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَـدِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ ﴾

(121. Eat not of that on which Allah's Name has not been pronounced, for surely it is disobedience. And certainly, the Shayatin do inspire their friends to dispute with you, and if you obey them, then you would indeed be polytheists.)


The Prohibition of what was Slaughtered in other than Allah's Name

This Ayah is used to prove that slaughtered animals are not lawful when Allah's Name is not mentioned over them -- even if slaughtered by a Muslim. The Ayah about hunting game,

﴿فَكُلُواْ مِمَّآ أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللَّهِ عَلَيْهِ﴾

(So eat of what they (trained hunting dogs or birds of prey) catch for you, but pronounce the Name of Allah over it.) ﴿5:4﴾ supports this. The Ayah here emphasized this ruling, when Allah said,

﴿وَإِنَّهُ لَفِسْقٌ﴾

(for surely it is disobedience.) They say that "it'' refers to eating it, and others say that it refers to the sacrifice for other than Allah. There are various Hadiths that order mentioning Allah's Name when slaughtering and hunting. The Hadith narrated by `Adi bin Hatim and Abu Tha`labah (that the Prophet said);

«إِذَا أَرْسَلْتَ كَلْبَكَ الْمُعَلَّمَ وَذَكْرتَ اسْمَ اللهِ عَلَيْهِ فَكُلْ مَا أَمْسَكَ عَلَيْك»

(When you send your trained hunting dog and mention Allah's Name on releasing it, then eat from whatever it catches for you.) This Hadith was collected in the Two Sahihs. The Rafi` bin Khadij narrated that the Prophet said;

«مَا أَنْهَرَ الدَّمَ وَذُكِرَ اسْمُ اللهِ عَلَيْهِ فَكُلُوه»

(You can use what would make blood flow (i. e., slaughter) and you can eat what is slaughtered and the Name of Allah is mentioned at the time of slaughtering.) This Hadith was also collected in the Two Sahihs. Ibn Mas`ud narrated that Allah's Messenger said to the Jinns.

«لَكُمْ كُلُّ عَظْمٍ ذُكِرَ اسْمُ اللهِ عَلَيْه»

((For food) you have every bone on which Allah's Name was mentioned on slaughtering.) Muslim collected this Hadith. Jundub bin Sufyan Al-Bajali said that the Messenger of Allah said,

«مَنْ ذَبَحَ قَبْلَ أَنْ يُصَلِّيَ فَلْيَذْبَحْ مَكَانَهَا أُخْرَى، وَمَنْ لَمْ يَكُنْ ذَبَحَ، حَتَّى صَلَّيْنَا فَلْيَذْبَحْ بِاسْمِ الله»

(Whoever slaughtered before he prayed (the `Id prayer), let him slaughter another sacrifice in its place. Whoever did not offer the sacrifice before we finished the prayer, let him slaughter and mention Allah's Name.) The Two Sahihs recorded this Hadith.


The Devil's Inspiration

Allah said,

﴿وَإِنَّ الشَّيَـطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَـدِلُوكُمْ﴾

(And certainly, the Shayatin do inspire their friends to dispute with you,) Ibn Abi Hatim recorded that Abu Ishaq said that a man said to Ibn `Umar that Al-Mukhtar claimed that he received revelation. So Ibn `Umar said, "He has said the truth,'' and recited this Ayah,

﴿وَإِنَّ الشَّيَـطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ﴾

(And certainly, the Shayatin do inspire their friends...) Abu Zamil said, "I was sitting next to Ibn `Abbas at a time when Al-Mukhtar bin Abi `Ubayd was performing Hajj. So a man came to Ibn `Abbas and said, `O Ibn `Abbas! Abu Ishaq (Al-Mukhtar) claimed that he received revelation this night.' Ibn `Abbas said, He has said the truth.' I was upset and said, `Ibn `Abbas says that Al-Mukhtar has said the truth' Ibn `Abbas replied, `There are two types of revelation, one from Allah and one from the devil. Allah's revelation came to Muhammad , while the Shaytan's revelation comes to his friends.' He then recited,

﴿وَإِنَّ الشَّيَـطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ﴾

(And certainly, the Shayatin do inspire their friends...) We also mentioned `Ikrimah's commentary on the Ayah,

﴿يُوحِى بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُوراً﴾

(Inspiring one another with adorned speech as a delusion.) Allah said next,

﴿لِيُجَـدِلُوكُمْ﴾

(to dispute with you,) Ibn Jarir recorded that Ibn `Abbas commented;

﴿وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ﴾

(Eat not of that on which Allah's Name has not been mentioned...) until,

﴿لِيُجَـدِلُوكُمْ﴾

(...to dispute with you,) "The devils inspire their loyal supporters, `Do you eat from what you kill but not from what Allah causes to die''' As-Suddi said; "Some idolators said to the Muslims, `You claim that you seek Allah's pleasure. Yet, you do not eat what Allah causes to die, but you eat what you slaughter' Allah said,

﴿وَإِنْ أَطَعْتُمُوهُمْ﴾

(and if you obey them...), and eat dead animals,

﴿إِنَّكُمْ لَمُشْرِكُونَ﴾

(then you would indeed be polytheists. ) Similar was said by Mujahid, Ad-Dahhak and several others among scholars of the Salaf.


Giving Preference to Anyone's Saying Over the Legislation of Allah is Shirk

Allah's statement,

﴿وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ﴾

(and if you obey them, then you would indeed be polytheists.) means, when you turn away from Allah's command and Legislation to the saying of anyone else, preferring other than what Allah has said, then this constitutes Shirk. Allah said in another Ayah,

﴿اتَّخَذُواْ أَحْبَـرَهُمْ وَرُهْبَـنَهُمْ أَرْبَاباً مِّن دُونِ اللَّهِ﴾

(They (Jews and Christians) took their rabbis and their monks to be their lords besides Allah.)﴿9:31﴾ In explanation of this Ayah, At-Tirmidhi recorded that `Adi bin Hatim said, "O Allah's Messenger! They did not worship them.'' The Prophet said,

«بَلَى إِنَّهُمْ أَحَلُّوا لَهُمُ الْحَرَامَ وَحَرَّمُوا عَلَيْهِمُ الْحَلَالَ فَاتَّبعُوهُمْ فَذَلِكَ عِبَادَتُهُمْ إِيَّاهُم»

(Yes they did. They (monks and rabbis) allowed the impermissible for them and they prohibited the lawful for them, and they followed them in that. That was their worship of them.)

﴿أَوَمَن كَانَ مَيْتًا فَأَحْيَيْنَـهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِى النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَـتِ لَيْسَ بِخَارِجٍ مِّنْهَا كَذَلِكَ زُيِّنَ لِلْكَـفِرِينَ مَا كَانُواْ يَعْمَلُونَ ﴾

(122. Is he who was dead, and We gave him life, and set for him a light, whereby he can walk among men -- like him who is in the darkness from which he can never come out Thus it is made fair seeming to the disbelievers that which they used to do.)


The Parable of the Disbeliever and the Believer

This is an example that Allah has given of the believer who was dead, meaning, wandering in confusion and misguidance. Then, Allah brought life to him, by bringing life to his heart with faith, guiding him to it and guiding him to obeying His Messengers,

﴿لَهُ نُورًا يَمْشِي بِهِ فِى النَّاسِ كَمَن﴾

(And set for him a light whereby he can walk amongst men.) for he became guided to where he should go and how to remain on the correct path. The light mentioned here is the Qur'an, according to Ibn `Abbas, as Al-`Awfi and Ibn Abi Talhah reported from him. As-Suddi said that the light mentioned here is Islam. Both meanings are correct.

﴿مَّثَلُهُ فِي الظُّلُمَـتِ لَيْسَ﴾

(Like him who is in the darkness) of ignorance, desires and various types of deviation,

﴿بِخَارِجٍ مِّنْهَا كَذَلِكَ﴾

(From which he can never come out) for he is unable to find a way out from what he is in. In Musnad Ahmad, it is recorded that the Prophet said;

«إِنَّ اللهَ خَلَقَ خَلْقَهُ فِي ظُلْمَةٍ، ثُمَّ رَشَّ عَلَيْهِمْ مِنْ نُورِهِ، فَمَنْ أَصَابَهُ ذَلِكَ النُّورُ اهْتَدَى، وَمَنَ أَخْطَأَهُ ضَل»

(Allah created creation in darkness, then He showered His Light upon them. Whoever was struck by that light is guided, whoever it missed is astray.) Allah said in other Ayat,

﴿اللَّهُ وَلِيُّ الَّذِينَ ءامَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَـتِ إِلَى النُّورِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّـغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَـتِ أُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(Allah is the Guardian of those who believe. He brings them out from darkness into light. But as for those who disbelieve, their friends are Taghut, they bring them out from light into darkness. Those are the dwellers of the Fire, and they will abide therein forever.) ﴿2:257﴾, and

﴿أَفَمَن يَمْشِى مُكِبّاً عَلَى وَجْهِهِ أَهْدَى أَمَّن يَمْشِى سَوِيّاً عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(Is he who walks prone on his face, more rightly guided, or he who walks upright on the straight way) ﴿67:22﴾, and

﴿مَثَلُ الْفَرِيقَيْنِ كَالاٌّعْمَى وَالاٌّصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلاً أَفَلاَ تَذَكَّرُونَ ﴾

(The parable of the two parties is as the blind and the deaf and the seer and the hearer. Are they equal when compared Will you not then take heed) ﴿11:24﴾, and,

﴿وَمَا يَسْتَوِى الاٌّعْمَى وَالْبَصِيرُ - وَلاَ الظُّلُمَاتُ وَلاَ النُّورُ - وَلاَ الظِّلُّ وَلاَ الْحَرُورُ - وَمَا يَسْتَوِى الاٌّحْيَآءُ وَلاَ الاٌّمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَن يَشَآءُ وَمَآ أَنتَ بِمُسْمِعٍ مَّن فِى الْقُبُورِ - إِنْ أَنتَ إِلاَّ نَذِيرٌ ﴾

(Not alike are the blind and the seeing. Nor are darkness and light. Nor are the shade and the sun's heat. Nor are the living and the dead. Verily, Allah makes whom He wills to hear, but you cannot make hear those who are in the graves. You are only a warner.) ﴿35:19-23﴾ There are many other Ayat on this subject. We explained before why Allah mentioned the light in the singular sense and the darkness in the plural sense when we explained the Ayah at the beginning of the Surah,

﴿وَجَعَلَ الظُّلُمَـتِ وَالنُّورَ﴾

(And originated the darknesses and the light.) ﴿6:1﴾ Allah's statement,

﴿زُيِّنَ لِلْكَـفِرِينَ مَا كَانُواْ يَعْمَلُونَ ﴾

(Thus it is made fair seeming to the disbelievers that which they used to do.) means, We made their ignorance and misguidance appear fair to them, as Allah decreed out of His wisdom, there is no deity worthy of worship except Him alone without partners. ﴾

﴿وَكَذلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَـبِرَ مُجْرِمِيهَا لِيَمْكُرُواْ فِيهَا وَمَا يَمْكُرُونَ إِلاَّ بِأَنفُسِهِمْ وَمَا يَشْعُرُونَ - وَإِذَا جَآءَتْهُمْ ءَايَةٌ قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَآ أُوتِىَ رُسُلُ اللَّهِ اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ سَيُصِيبُ الَّذِينَ أَجْرَمُواْ صَغَارٌ عِندَ اللَّهِ وَعَذَابٌ شَدِيدٌ بِمَا كَانُواْ يَمْكُرُونَ ﴾

(123. And thus We have set up in every town great ones of its wicked people to plot therein. But they plot not except against themselves, and they perceive (it) not.) (124. And when there comes to them a sign they say: "We shall not believe until we receive the like of that which the Messengers of Allah received." Allah knows best with whom to entrust His Message. Humiliation and disgrace from Allah and a severe torment will overtake the criminals for that which they used to plot.)


Evil Plots of the Leaders of the Criminals and their Subsequent Demise

Allah says: Just as We appointed chiefs and leaders for the criminals who call to disbelief, hinder from the path of Allah, and oppose and defy you in your town, O Muhammad. Such was also the case with the Messengers before you, who were tested with the same. But the good end was always theirs.' Allah said in other Ayat,

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِىٍّ عَدُوّاً مِّنَ الْمُجْرِمِينَ﴾

(Thus have We made for every Prophet an enemy among the criminals.) ﴿25:31﴾ Allah said,

﴿وَإِذَآ أَرَدْنَآ أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا﴾

(And when We decide to destroy a town, We send a definite order to those among them who lead a life of luxury, and they transgress therein.) ﴿17:16﴾ meaning, We command them to obey Us, but they defy the command and as a consequence, We destroy them. It was also said that, "We send a definite order'', in the last Ayah means, "We decree for them,'' as Allah stated here

﴿لِيَمْكُرُواْ فِيهَا﴾

(to plot therein.) Ibn Abi Talhah reported that Ibn `Abbas explained the Ayah

﴿أَكَـبِرَ مُجْرِمِيهَا لِيَمْكُرُواْ فِيهَا﴾

(. ..great ones of its wicked people to plot therein.) "We give the leadership to these wicked ones and they commit evil in it. When they do this, We destroy them with Our torment.'' Mujahid and Qatadah said that in the Ayah,

﴿أَكَـبِرَ مُجْرِمِيهَا﴾

(great ones) refers to leaders. I say that this is also the meaning of Allah's statements,

﴿وَمَآ أَرْسَلْنَا فِى قَرْيَةٍ مِّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَآ إِنَّا بِمَآ أُرْسِلْتُمْ بِهِ كَـفِرُونَ - وَقَالُواْ نَحْنُ أَكْثَـرُ أَمْوَلاً وَأَوْلَـداً وَمَا نَحْنُ بِمُعَذَّبِينَ ﴾

(And We did not send a warner to a township, but those who were given the worldly wealth and luxuries among them, said: "We believe not in what you have been sent with." And they say: "We have too much wealth and too many children and we are not going to suffer punishment.") ﴿34:34-35﴾ And,

﴿وَكَذَلِكَ مَآ أَرْسَلْنَا مِن قَبْلِكَ فِى قَرْيَةٍ مِّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَآ إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّقْتَدُونَ ﴾

(And similarly, We sent not a warner before you to any town but the luxurious ones among them said: "We found our fathers following a certain way and religion, and we will indeed follow their footsteps.'') ﴿43:23﴾ `Plot' in the Ayah ﴿6:123﴾ refers to beautified speech and various actions with which the evil ones call to misguidance. Allah said about the people of Prophet Nuh, peace be upon him,

﴿وَمَكَرُواْ مَكْراً كُبَّاراً ﴾

(And they have plotted a mighty plot. ) ﴿71:22 ﴾ Allah said,

﴿وَقَالَ الَّذِينَ كَفَرُواْ لَن نُّؤْمِنَ بِهَـذَا الْقُرْءَانِ وَلاَ بِالَّذِى بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّـلِمُونَ مَوْقُوفُونَ عِندَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ لَوْلاَ أَنتُمْ لَكُنَّا مُؤْمِنِينَ - قَالَ الَّذِينَ اسْتَكْبَرُواْ لِلَّذِينَ اسْتُضْعِفُواْ أَنَحْنُ صَدَدنَـكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَآءَكُمْ بَلْ كُنتُمْ مُّجْرِمِينَ وَقَالَ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً﴾

(But if you could see when the wrongdoers will be made to stand before their Lord, how they will cast the (blaming) word one to another! Those who were deemed weak will say to those who were arrogant: "Had it not been for you, we should certainly have been believers.'' And those who were arrogant will say to those who were deemed weak: "Did we keep you back from guidance after it had come to you Nay, but you were criminals." Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day, when you ordered us to disbelieve in Allah and set up rivals for Him!") ﴿34:31-33﴾. Ibn Abi Hatim reported that Ibn Abi `Umar said that Sufyan said, "Every `plot' mentioned in the Qur'an refers to actions.'' Allah's statement,

﴿وَمَا يَمْكُرُونَ إِلاَّ بِأَنفُسِهِمْ وَمَا يَشْعُرُونَ﴾

(But they plot not except against themselves, and they perceive (it) not.) means, the harm of their wicked plots, as well as misguiding those whom they lead astray, will only strike them. Allah said in other Ayat,

﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ﴾

(And verily, they shall bear their own loads, and other loads besides their own.) ﴿29:13﴾ and,

﴿وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ أَلاَ سَآءَ مَا يَزِرُونَ﴾

(And also of the burdens of those whom they misled without knowledge. Evil indeed is that which they shall bear!) ﴿16:25﴾. Allah said;

﴿وَإِذَا جَآءَتْهُمْ ءَايَةٌ قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَآ أُوتِىَ رُسُلُ اللَّهِ﴾

(And when there comes to them a sign they say: "We shall not believe until we receive the like of that which the Messengers of Allah received.'') When there comes to them a sign they say,

﴿لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَآ أُوتِىَ رُسُلُ اللَّهِ﴾

("We shall not believe until we receive the like of that which the Messengers of Allah received.") until the angels bring us the Message from Allah, just as they brought it to the Messengers. In another Ayah, Allah said,

﴿وَقَالَ الَّذِينَ لاَ يَرْجُونَ لِقَآءَنَا لَوْلاَ أُنزِلَ عَلَيْنَا الْمَلَـئِكَةُ أَوْ نَرَى رَبَّنَا﴾

(And those who expect not a meeting with Us said: "Why are not the angels sent down to us, or why do we not see our Lord") ﴿25:21﴾. Allah's statement,

﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾

(Allah knows best with whom to entrust His Message.) means, He knows best with whom His Message should be given and which of His creatures are suitable for it. Allah said in other Ayat,

﴿وَقَالُواْ لَوْلاَ نُزِّلَ هَـذَا الْقُرْءَانُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ﴾

(And they say: "Why is not this Qur'an sent down to some great man of the two towns" Is it they who would portion out the mercy of your Lord) ﴿43:31-32﴾. They said, why was not this Qur'an revealed to a mighty, respectable leader, honored by us,

﴿مِّنَ الْقَرْيَتَيْنِ﴾

(...from one of the two towns) Of Makkah and At-Ta'if. This is because they, may Allah curse them, belittled the Messenger out of envy, transgression, rebellion and defiance. Allah described them,

﴿وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً أَهَـذَا الَّذِى بَعَثَ اللَّهُ رَسُولاً ﴾

(And when they see you, they only mock: "Is this the one whom Allah has sent as a Messenger") ﴿25:41﴾ and

﴿وَإِذَا رَآكَ الَّذِينَ كَفَرُواْ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً أَهَـذَا الَّذِى يَذْكُرُ آلِهَتَكُمْ وَهُمْ بِذِكْرِ الرَّحْمَـنِ هُمْ كَـفِرُونَ ﴾

(And when those who disbelieved see you, they only mock at you: "Is this the one who talks about your gods" While they disbelieve at the mention of the Most Gracious (Allah).) ﴿21:36﴾, and,

﴿وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُمْ مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(Indeed Messengers were mocked before, but the scoffers were surrounded by that, whereat they used to mock.) ﴿21:41﴾


The Disbelievers Admit to the Prophet's Nobility of Lineage

The disbelievers did all of this although they admitted to the Prophet's virtue, honorable lineage, respectable ancestry and purity of household and upbringing, may Allah, His angels, and the believers send blessings upon him. The disbelievers used to call the Prophet , before he received revelation, `Al-Amin' -- the Truthful. The leader of the Quraysh disbelievers, Abu Sufyan, had to admit to this fact when Heraclius, emperor of Rome, asked him, "How honorable is his (the Prophet's) ancestral lineage among you'' Abu Sufyan answered, "His ancestry is highly regarded among us.'' Heraclius asked, "Do you find that he lied, before he started his mission'' Abu Sufyan replied, "No.'' The emperor of Rome relied on the honor and purity of the Prophet to recognize the truth of his prophethood and what he came with. Imam Ahmad recorded that Wathilah bin Al-Asqa` said that the Messenger of Allah said,

«إِنَّ اللهَ اصْطَفَى مِنْ وَلَدِ إِبْرَاهِيمَ إِسْمَاعِيلَ، وَاصْطَفَى مِنْ بَنِي إِسْمَاعِيلَ بَنِي كِنَانَةَ وَاصْطَفَى مِنْ بَنِي كِنَانَةَ قُرَيْشًا وَاصْطَفَى مِنْنُقرَيْشٍ بَنِي هَاشِمٍ وَاصْطَفَانِي مِنْ بَنِي هَاشِم»

(Verily, Allah has chosen Isma`il from the offspring of Ibrahim, Bani Kinanah from the offspring of Isma`il, Quraysh from Bani Kinanah, Bani Hashim from Quraysh and, He has chosen me from Bani Hashim.) Muslim recorded this Hadith. Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«بُعِثْتُ مِنْ خَيْرِ قُرُونِ بَنِي آدَمَ قَرْنًا فَقَرْنًا، حَتَّى بُعِثْتُ مِنَ الْقَرْنِ الَّذِي كُنْتُ فِيه»

(I was chosen from a succession of the best generations of the Children of Adam, until the generation I was sent in.) Allah's said,

﴿سَيُصِيبُ الَّذِينَ أَجْرَمُواْ صَغَارٌ عِندَ اللَّهِ وَعَذَابٌ شَدِيدٌ﴾

(Humiliation and disgrace from Allah and a severe torment will overtake the criminals...) This is a stern threat and sure promise from Allah for those who arrogantly refrain from obeying His Messengers and adhering to what they came with. On the Day of Resurrection, they will suffer humiliation and eternal disgrace before Allah, because they were arrogant in the worldly life. This is why it is befitting that they earn disgrace on the Day of Resurrection. Allah said in another Ayah,

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(Verily, those who scorn My worship, they will surely enter Hell in humiliation!) ﴿40:60﴾ disgrace and dishonor. Allah said next,

﴿وَعَذَابٌ شَدِيدٌ بِمَا كَانُواْ يَمْكُرُونَ﴾

(and a severe torment for that which they used to plot.) Since plotting usually takes place in secret and involves treachery and deceit, the disbelievers were recompensed with severe torment from Allah on the Day of Resurrection, as a just reckoning,

﴿وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا﴾

(And your Lord treats no one with injustice) ﴿18:49﴾ Allah said in another Ayah,

﴿يَوْمَ تُبْلَى السَّرَآئِرُ ﴾

(The Day when all the secrets will be examined. ) ﴿86:9﴾ Meaning, the secrets, hidden thoughts and intentions will be exposed. In the Two Sahihs, it is recorded that the Messenger of Allah said,

«يُنْصَبُ لِكُلِّ غَادِرٍ لِوَاءٌ عِنْدَ اسْتِهِ يَوْمَ الْقِيَامَةِ، فَيُقَالُ: هَذِهِ غَدْرَةُ فُلَانِ بْنِ فُلَانِ بْنِ فُلَان»

(A banner will be raised for every deceitful person from his anus on the Day of Resurrection, and it will say; `This is the treacherous plot of so-and-so, son of so-and-so, son of so-and-so.,) The wisdom in this is that since a plot occurs in secret, and people are usually unaware of it, then on the Day of Resurrection the plot itself will become public news testifying to the actions of those who committed it.

﴿فَمَن يُرِدِ اللَّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلَـمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقاً حَرَجاً كَأَنَّمَا يَصَّعَّدُ فِى السَّمَآءِ كَذَلِكَ يَجْعَلُ اللَّهُ الرِّجْسَ عَلَى الَّذِينَ لاَ يُؤْمِنُونَ ﴾

(125. And whomsoever Allah wills to guide, He opens his breast to Islam; and whomsoever He wills to send astray, He makes his breast closed and constricted, as if he is climbing up to the sky. Thus Allah puts the wrath on those who believe not.) Allah said,

﴿فَمَن يُرِدِ اللَّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلَـمِ﴾

(And whomsoever Allah wills to guide, He opens his breast to Islam;) He makes Islam easy for him and strengthens his resolve to embrace it, and these are good signs. Allah said in other Ayat,

﴿أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلإِسْلَـمِ فَهُوَ عَلَى نُورٍ مِّن رَّبِّهِ﴾

(Is he whose breast Allah has opened to Islam, so that he is in light from His Lord (as he who is a non-Muslim)) ﴿39:22﴾ and,

﴿وَلَـكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الايمَـنَ وَزَيَّنَهُ فِى قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَـئِكَ هُمُ الرَشِدُونَ﴾

(But Allah has endeared the faith to you and has beautified it in your hearts, and has made disbelief, wickedness and disobedience hated by you. Such are they who are the rightly guided.) ﴿49:7﴾ Ibn `Abbas commented on Allah's statement,

﴿فَمَن يُرِدِ اللَّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلَـمِ﴾

(And whomsoever Allah wills to guide, He opens his breast to Islam;), "Allah says that He will open his heart to Tawhid and faith in Him.'' This is the same as was reported from Abu Malik and several others, and it is sound. Allah's statement,

﴿وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقاً حَرَجاً﴾

(and whomsoever He wills to send astray, He makes his breast closed and constricted,) refers to inability to accept guidance, thus being deprived of beneficial faith.

﴿كَأَنَّمَا يَصَّعَّدُ فِى السَّمَآءِ﴾

(. ..as if he is climbing up to the sky.) because of the heaviness of faith on him. Sa`id bin Jubayr commented that in this case, "(Islam) finds every path in his heart impassable.'' Al-Hakam bin Aban said that `Ikrimah narrated from Ibn `Abbas that he commented on:

﴿كَأَنَّمَا يَصَّعَّدُ فِى السَّمَآءِ﴾

(...as if he is climbing up to the sky), "Just as the Son of Adam cannot climb up to the sky, Tawhid and faith will not be able to enter his heart, until Allah decides to allow it into his heart.'' Imam Abu Ja`far bin Jarir commented: "This is a parable that Allah has given for the heart of the disbeliever, which is completely impassable and closed to faith. Allah says, the example of the disbeliever's inability to accept faith in his heart and that it is too small to accommodate it, is the example of his inability to climb up to the sky, which is beyond his capability and power.'' He also commented on Allah's statement,

﴿كَذَلِكَ يَجْعَلُ اللَّهُ الرِّجْسَ عَلَى الَّذِينَ لاَ يُؤْمِنُونَ﴾

(Thus Allah puts the Rijs (wrath) on those who believe not.) "Allah says that just as He makes the heart of whomever He decides to misguide, closed and constricted, He also appoints Shaytan for him and for his likes, those who refused to believe in Allah and His Messenger. Consequently, Shaytan lures and hinders them from the path of Allah.'' `Ali bin Abi Talhah reported that Ibn `Abbas said that, Rijs, refers to Shaytan, while Mujahid said that it refers to all that does not contain goodness. `Abdur-Rahman bin Zayd bin Aslam said that, Rijs, means, `torment'.

﴿وَهَـذَا صِرَطُ رَبِّكَ مُسْتَقِيماً قَدْ فَصَّلْنَا الآيَـتِ لِقَوْمٍ يَذَّكَّرُونَ - لَهُمْ دَارُ السَّلَـمِ عِندَ رَبِّهِمْ وَهُوَ وَلِيُّهُم بِمَا كَانُواْ يَعْمَلُونَ ﴾

(126. And this is the path of your Lord leading straight. We have detailed Our Ayat for a people who take heed.) (127. For them will be the abode of peace with their Lord. And He will be their Wali because of what they used to do.) After Allah mentioned the way of those who were themselves led to stray from His path and who hindered others from it, He emphasized the honor of the guidance and religion of truth that He sent His Messenger with. Allah said next,

﴿وَهَـذَا صِرَطُ رَبِّكَ مُسْتَقِيماً﴾

(And this is the path of your Lord leading straight.) that is, Islam, that We have legislated for you, O Muhammad, by revealing this Qur'an to you, is Allah's straight path.

﴿قَدْ فَصَّلْنَا الآيَـتِ﴾

(We have detailed Our Ayat...) We have explained the Ayat and made them clear and plain,

﴿لِقَوْمٍ يَعْلَمُونَ﴾

(for a people who take heed) those who have sound comprehension and understand what Allah and His Messenger convey to them,

﴿لَهُمْ دَارُ السَّلَـمِ﴾

(For them will be the abode of peace) Paradise,

﴿عِندَ رَبِّهِمْ﴾

(with their Lord.) on the Day of Resurrection. Allah described Paradise as `the abode of peace', because its residents are safe due to their access to the straight path, which conforms to the way of the Prophets. And just as their way was not wicked, they earned the abode of peace ﴿which is free from all wickedness﴾.

﴿وَهُوَ وَلِيُّهُم﴾

(And He will be their Wali) Protector, Supporter and Helper,

﴿بِمَا كَانُواْ يَعْمَلُونَ﴾

(because of what they used to do,) As reward for their good deeds, Allah has favored them and been generous with them, and awarded them Paradise.

﴿وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا يَـمَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُم مِّنَ الإِنْسِ وَقَالَ أَوْلِيَآؤُهُم مِّنَ الإِنْسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَآ أَجَلَنَا الَّذِى أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَـلِدِينَ فِيهَآ إِلاَّ مَا شَآءَ اللَّهُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ ﴾

(128. And on the Day when He will gather them together (and say): "O you assembly of Jinn! Many did you mislead of men," and their friends among the people will say: "Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us. " He will say: "The Fire be your dwelling place, you will dwell therein forever, except as Allah may will. Certainly your Lord is All-Wise, All-Knowing.") Allah says, `Mention, O Muhammad, in what you convey and warn,' that,

﴿وَيَوْمَ يَحْشُرُهُمْ جَمِيعاً﴾

(on the Day when He will gather them (all) together.) gather the Jinns and their loyal supporters from mankind who used to worship them in this life, seek refuge with them, obey them and inspire each other with adorned, deceitful speech. Allah will proclaim then,

﴿يَـمَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُم مِّنَ الإِنْسِ﴾

(O you assembly of Jinn! Many did you mislead of men,) So the Ayah;

﴿قَدِ اسْتَكْثَرْتُم مِّنَ الإِنْسِ﴾

(Many did you mislead of men) refers to their misguiding and leading them astray. Allah also said;

﴿أَلَمْ أَعْهَدْ إِلَيْكُمْ يبَنِى ءَادَمَ أَن لاَّ تَعْبُدُواْ الشَّيطَـنَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ - وَأَنِ اعْبُدُونِى هَـذَا صِرَطٌ مُّسْتَقِيمٌ - وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلاًّ كَثِيراً أَفَلَمْ تَكُونُواْ تَعْقِلُونَ ﴾

(Did I not command you, O Children of Adam, that you should not worship Shaytan. Verily, he is a plain enemy to you. And that you should worship Me. That is the straight path. And indeed he (Shaytan) did lead astray a great multitude of you. Did you not, then, understand) ﴿36:60-62﴾, and

﴿وَقَالَ أَوْلِيَآؤُهُم مِّنَ الإِنْسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ﴾

(and their friends among the people will say: "Our Lord! We benefited one from the other...'') The friends of the Jinns among humanity will give this answer to Allah, after Allah chastises them for being misguided by the Jinns. Al-Hasan commented, "They benefited from each other when the Jinns merely commanded and mankind obeyed.'' Ibn Jurayj said, "During the time of Jahiliyyah, a man would reach a land and proclaim, `I seek refuge with the master (Jinn) of this valley,' and this is how they benefited from each other. They used this as an excuse for them on the Day of Resurrection.'' Therefore, the Jinns benefit from humans since humans revere the Jinns by invoking them for help. The Jinns would then proclaim, "We became the masters of both mankind and the Jinns.''

﴿وَبَلَغْنَآ أَجَلَنَا الَّذِى أَجَّلْتَ لَنَا﴾

(but now we have reached our appointed term which You did appoint for us.) meaning, death, according to As-Suddi.

﴿قَالَ النَّارُ مَثْوَاكُمْ﴾

(He (Allah) will say: "The Fire be your dwelling place...'') where you will reside and live, you and your friends,

﴿خَـلِدِينَ فِيهَآ﴾

(you will dwell therein forever. ) and will never depart except what Allah may will.

﴿وَكَذَلِكَ نُوَلِّى بَعْضَ الظَّـلِمِينَ بَعْضاً بِمَا كَانُواْ يَكْسِبُونَ ﴾

(129. And thus We do make the wrongdoers supporters of one another, because of that which they used to earn.)


The Wrongdoers Are the Supporters of Each other

Ma`mar said that Qatadah commented on this Ayah, "Allah makes the wrongdoers supporters for each other in the Fire by following one another into it.'' `Abdur-Rahman bin Zayd bin Aslam commented on Allah's statement,

﴿وَكَذَلِكَ نُوَلِّى بَعْضَ الظَّـلِمِينَ بَعْضاً﴾

(And thus We do make the wrongdoers supporters of one another.) "It refers to the wrongdoers of the Jinns and mankind.'' He then recited,

﴿وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَـنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ ﴾

(And whosoever turns away blindly from the remembrance of the Most Gracious (Allah), We appoint for him Shaytan to be a companion to him.)﴿43:36﴾ He said next -- concerning the meaning of the Ayah; "We appoint the wrongdoer of the Jinns over the wrongdoer of mankind.'' A poet once said, "There is no hand, but Allah's Hand is above it, and no wrongdoer but will be tested by another wrongdoer.'' The meaning of this honorable Ayah thus becomes: `Just as We made this losing group of mankind supporters of the Jinns that misguided them, We also appoint the wrongdoers over one another, destroy them by the hands of one another, and take revenge from them with one another. This is the just recompense for their injustice and transgression.'

﴿يَـمَعْشَرَ الْجِنِّ وَالإِنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنْكُمْ يَقُصُّونَ عَلَيْكُمْ آيَـتِي وَيُنذِرُونَكُمْ لِقَآءَ يَوْمِكُمْ هَـذَا قَالُواْ شَهِدْنَا عَلَى أَنْفُسِنَا وَغَرَّتْهُمُ الْحَيَوةُ الدُّنْيَا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَـفِرِينَ ﴾

(130. O you assembly of Jinn and humans! "Did not there come to you Messengers from amongst you, reciting unto you My verses and warning you of the meeting of this Day of yours'' They will say: "We bear witness against ourselves.'' It was the life of this world that deceived them. And they will bear witness against themselves that they were disbelievers.)


Chastising the Jinns and Humans after their Admission that Allah Sent Messengers to Them

Allah will chastise the disbelieving Jinns and humans on the Day of Resurrection, when He asks them, while having better knowledge, if the Messengers delivered His Messages to them,

﴿يَـمَعْشَرَ الْجِنِّ وَالإِنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنْكُمْ﴾

("O you assembly of Jinn and humans! Did not there come to you Messengers from among you'') We should note here that the Messengers are from among mankind only, not vice versa, as Mujahid, Ibn Jurayj and others from the Imams of Salaf and later generations have stated. The proof for this is that Allah said,

﴿إِنَّآ أَوْحَيْنَآ إِلَيْكَ كَمَآ أَوْحَيْنَآ إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ﴾

(Verily, We have sent the revelation to you as We sent the revelation to Nuh and the Prophets after him.) ﴿4:163﴾, until,

﴿رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ﴾

(Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allah after the (coming of) Messengers.) ﴿4:165﴾ Allah said, concerning the Prophet Ibrahim,

﴿وَجَعَلْنَا فِى ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَـبَ﴾

(And We ordained among his offspring prophethood and the Book) ﴿29: 27﴾, thus sending the prophethood and the Book exclusively through the offspring of the Prophet Ibrahim. No one has claimed that there were Prophets from among the Jinns before the time of Ibrahim, but not after that. Allah said,

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِى الاٌّسْوَاقِ﴾

(And We never sent before you any of the Messengers but verily, they ate food and walked in the markets.) ﴿25:20﴾, and,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ مِّنْ أَهْلِ الْقُرَى﴾

(And We sent not before you any but men unto whom We revealed, from among the people of townships.) ﴿12:109﴾ Therefore, concerning prophethood, the Jinns follow mankind in this regard and this is why Allah said about them,

﴿وَإِذْ صَرَفْنَآ إِلَيْكَ نَفَراً مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْءَانَ فَلَمَّا حَضَرُوهُ قَالُواْ أَنصِتُواْ فَلَمَّا قُضِىَ وَلَّوْاْ إِلَى قَوْمِهِم مُّنذِرِينَ - قَالُواْ يقَوْمَنَآ إِنَّا سَمِعْنَا كِتَـباً أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ يَهْدِى إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ - يقَوْمَنَآ أَجِيبُواْ دَاعِىَ اللَّهِ وَءَامِنُواْ بِهِ يَغْفِرْ لَكُمْ مِّن ذُنُوبِكُمْ وَيُجِرْكُمْ مِّنْ عَذَابٍ أَلِيمٍ - وَمَن لاَّ يُجِبْ دَاعِىَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِى الاٌّرْضَ وَلَيْسَ لَهُ مِن دُونِهِ أَوْلِيَآءُ أُوْلَـئِكَ فِى ضَلَـلٍ مُّبِينٍ ﴾

(And (remember) when We sent towards you a group of the Jinn, listening to the Qur'an. When they stood in the presence thereof, they said: "Listen in silence!" And when it was finished, they returned to their people, as warners. They said: "O our people! Verily, we have heard a Book sent down after Musa, confirming what came before it, it guides to the truth and to the straight way. O our people! Respond to Allah's caller, and believe in him. He (Allah) will forgive you your sins, and will save you from a painful torment (i.e. Hell-fire). And whosoever does not respond to Allah's caller, he cannot escape on earth, and there will be no helpers for him besides Allah. Those are in manifest error.) ﴿46:29-32﴾ A Hadith collected by At-Tirmidhi stated that the Messenger of Allah recited Surat Ar-Rahman, to these Jinns, in which Allah said,

﴿سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلاَنِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(We shall attend to you, O you two classes (Jinn and men)! Then which of the blessings of your Lord will you both (Jinn and men) deny) ﴿55:31-32﴾ Allah said in this honorable Ayah,

﴿يَـمَعْشَرَ الْجِنِّ وَالإِنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنْكُمْ يَقُصُّونَ عَلَيْكُمْ آيَـتِي وَيُنذِرُونَكُمْ لِقَآءَ يَوْمِكُمْ هَـذَا قَالُواْ شَهِدْنَا عَلَى أَنْفُسِنَا﴾

(O you assembly of Jinn and humans! "Did not there come to you Messengers from amongst you, reciting unto you My verses and warning you of the meeting of this Day of yours" They will say: "We bear witness against ourselves.'') meaning, we affirm that the Messengers have conveyed Your Messages to us and warned us about the meeting with You, and that this Day will certainly occur. Allah said next,

﴿وَغَرَّتْهُمُ الْحَيَوةُ الدُّنْيَا﴾

(It was the life of this world that deceived them.) and they wasted their lives and brought destruction to themselves by rejecting the Messengers and denying their miracles. This is because they were deceived by the beauty, adornment and lusts of this life.

﴿وَشَهِدُواْ عَلَى أَنفُسِهِمْ﴾

(And they will bear witness against themselves) on the Day of Resurrection,

﴿أَنَّهُمْ كَانُواْ كَـفِرِينَ﴾

(that they were disbelievers...) in this worldly life, rejecting what the Messengers, may Allah's peace and blessings be on them, brought them.

﴿ذَلِكَ أَن لَّمْ يَكُنْ رَّبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَـفِلُونَ - وَلِكُلٍّ دَرَجَـتٌ مِّمَّا عَمِلُواْ وَمَا رَبُّكَ بِغَـفِلٍ عَمَّا يَعْمَلُونَ ﴾

(131. This is because your Lord would not destroy the (populations of) towns for their wrongdoing while their people were unaware.) (132. For all there will be degrees according to what they did. And your Lord is not unaware of what they do.) Allah said,

﴿ذَلِكَ أَن لَّمْ يَكُنْ رَّبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَـفِلُونَ ﴾

(This is because your Lord would not destroy the (populations of) towns for their wrongdoing while their people were unaware. ) meaning: `We sent the Messengers and revealed the Books to the Jinns and mankind, so that no one has an excuse that he is being punished for his wrongs although he did not receive Allah's Message. Therefore, We did not punish any of the nations, except after sending Messengers to them, so that they have no excuse.' Allah said in other Ayat,

﴿وَإِن مِّنْ أُمَّةٍ إِلاَّ خَلاَ فِيهَا نَذِيرٌ﴾

(And there never was a nation but a warner had passed among them.) ﴿35:24﴾, and

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah, and stay away from At-Taghut (all false deities).") ﴿16:36﴾, and

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger.) ﴿17:15﴾, and,

﴿كُلَّمَا أُلْقِىَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ نَذِيرٌقَالُواْ بَلَى قَدْ جَآءَنَا نَذِيرٌ فَكَذَّبْنَا﴾

(Every time a group is cast therein, its keeper will ask: "Did no warner come to you" They will say: "Yes, indeed a warner did come to us, but we belied him.'') ﴿67:8-9﴾ There are many other Ayat on this subject. At-Tabari said, "Allah's statement,

﴿وَلِكُلٍّ دَرَجَـتٌ مِّمَّا عَمِلُواْ﴾

(For all there will be degrees according to what they did.) means, every person who obeys Allah or behaves disobediently, has grades and ranks according to their works, which Allah gives them as recompense, good for good and evil for evil.'' I say, it is possible that Allah's statement,

﴿وَلِكُلٍّ دَرَجَـتٌ مِّمَّا عَمِلُواْ﴾

(For all there will be degrees according to what they did.) refers to the disbelievers of the Jinns and mankind who will earn a place in the Fire according to their evil deeds. Allah said,

﴿قَالَ لِكُلٍّ ضِعْفٌ﴾

(He will say: "For each one there is double (torment).'')﴿7:38﴾, and,

﴿الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ زِدْنَـهُمْ عَذَابًا فَوْقَ الْعَذَابِ بِمَا كَانُواْ يُفْسِدُونَ ﴾

(Those who disbelieved and hinder (others) from the path of Allah, for them We will add torment to the torment because they used to spread corruption.) ﴿16:88﴾ Allah said next,

﴿وَمَا رَبُّكَ بِغَـفِلٍ عَمَّا يَعْمَلُونَ﴾

(And your Lord is not unaware of what they do.) Ibn Jarir commented, "All these deeds that they did, O Muhammad, they did while your Lord is aware of them, and He collects and records these deeds with Him, so that He recompenses them when they meet Him and return to Him.

﴿وَرَبُّكَ الْغَنِىُّ ذُو الرَّحْمَةِ إِن يَشَأْ يُذْهِبْكُمْ وَيَسْتَخْلِفْ مِن بَعْدِكُم مَّا يَشَآءُ كَمَآ أَنشَأَكُمْ مِّن ذُرِّيَّةِ قَوْمٍ ءَاخَرِينَ - إِنَّ مَا تُوعَدُونَ لأَتٍ وَمَآ أَنتُم بِمُعْجِزِينَ - قُلْ يَـقَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّى عَامِلٌ فَسَوْفَ تَعْلَمُونَ مَن تَكُونُ لَهُ عَـقِبَةُ الدَّارِ إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ ﴾

(133. And your Lord is Al-Ghani, full of mercy; if He wills, He can destroy you; and in your place make whom He wills as your successors, as He raised you from the seed of other people.) (134. Surely, that which you are promised, will verily come to pass, and you cannot escape.) (135. Say: "O my people! Work according to your way, surely, I too am working, and you will come to know for which of us will be the (happy) end in the Hereafter. Certainly the wrongdoers will not be successful.")


If They Disobey, They Will Perish

Allah said,

﴿وَرَبُّكَ﴾

(And your Lord...), O Muhammad,

﴿الْغَنِىُّ﴾

(is Al-Ghani) Rich, free from needing His creatures in any way or form, while they stand in need of Him in all situations,

﴿ذُو الرَّحْمَةِ﴾

(full of mercy;) towards creation. Allah said in another Ayah,

﴿إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَّحِيمٌ﴾

(Truly, Allah is full of kindness, the Most Merciful towards mankind.) ﴿2:143﴾

﴿إِن يَشَأْ يُذْهِبْكُمْ﴾

(if He wills, He can destroy you.) if you defy His commandments,

﴿وَيَسْتَخْلِفْ مِن بَعْدِكُم مَّا يَشَآءُ﴾

(And in your place make whom He wills as your successors,) who behave obediently,

﴿كَمَآ أَنشَأَكُمْ مِّن ذُرِّيَّةِ قَوْمٍ ءَاخَرِينَ﴾

(As He raised you from the seed of other people.) and surely, He is able to do this, and it is easy for Him. And just as Allah has destroyed the earlier nations and brought their successors, He is able to do away with these generations and bring other people in their place. Allah has also said;

﴿إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِـاخَرِينَ وَكَانَ اللَّهُ عَلَى ذلِكَ قَدِيراً ﴾

(If He wills, He can take you away, O people, and bring others. And Allah is Ever Capable over that.) ﴿4:133﴾,

﴿يأَيُّهَا النَّاسُ أَنتُمُ الْفُقَرَآءُ إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِىُّ الْحَمِيدُ - إِن يَشَأْ يُذْهِبْكُـمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ ﴾

(O mankind! It is you who stand in need of Allah. But Allah is Rich (free of all needs), Worthy of all praise. If He willed, He could destroy you and bring about a new creation. And that is not hard for Allah.) ﴿35:15-17﴾, and,

﴿نَّفْسِهِ وَاللَّهُ الْغَنِىُّ وَأَنتُمُ الْفُقَرَآءُ وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ﴾

(But Allah is Rich (free of all needs), and you are poor. And if you turn away, He will exchange you for some other people and they will not be your likes.) ﴿47:38﴾. Muhammad bin Ishaq said that Ya`qub bin `Utbah said that he heard Aban bin `Uthman saying about this Ayah,

﴿كَمَآ أَنشَأَكُمْ مِّن ذُرِّيَّةِ قَوْمٍ ءَاخَرِينَ﴾

(As He raised you from the seed of other people. ) "`The seed' means the offspring and the children.'' Allah's statement,

﴿إِنَّ مَا تُوعَدُونَ لأَتٍ وَمَآ أَنتُم بِمُعْجِزِينَ ﴾

(Surely, that which you are promised, will verily, come to pass and you cannot escape.) means, tell them, O Muhammad, that what they have been promised of Resurrection will surely occur,

﴿وَمَآ أَنتُم بِمُعْجِزِينَ﴾

(and you cannot escape.) from Allah. Rather, He is able to resurrect you even after you become dust and bones. Certainly, Allah is able to do all things and nothing ever escapes His power. Allah said;

﴿قُلْ يَـقَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّى عَامِلٌ فَسَوْفَ تَعْلَمُونَ﴾

(Say: "O my people! Work according to your way, surely, I too am working and you will come to know.'') This contains a stern warning and a sure promise, saying; remain on your way, if you think that you are rightly guided, for I will remain on mine. Allah said in another Ayah,

﴿وَقُل لِّلَّذِينَ لاَ يُؤْمِنُونَ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ - وَانْتَظِرُواْ إِنَّا مُنتَظِرُونَ ﴾

(And say to those who do not believe: "Act according to Makanatikum, We are acting (in our way). And you wait! We (too) are waiting.'') ﴿11:121-122﴾. `Ali bin Abi Talhah reported that Ibn `Abbas said that,

﴿عَلَى مَكَانَتِكُمْ﴾

(according to Makanatikum...) means, your way.

﴿فَسَوْفَ تَعْلَمُونَ مَن تَكُونُ لَهُ عَـقِبَةُ الدَّارِ إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ﴾

(And you will come to know for which of us will be the (happy) end in the Hereafter. Certainly the wrongdoers will not be successful) ﴿6:135﴾, You will come to know if the happy end will be mine (Muhammad's) or yours (the disbelievers). Allah has indeed kept His promise and allowed Muhammad to prevail in the land and rise above those who defied him. He conquered Makkah for him and made him triumphant over his people who rejected and showed enmity towards him. The Prophet's rule soon spread over the Arabian Peninsula, Yemen and Bahrain, and all this occurred during his lifetime. After his death, the various lands and provinces were conquered during the time of his successors, may Allah be pleased with them all. Allah also said,

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(Allah has decreed: "Verily, it is I and My Messengers who shall be the victorious." Verily, Allah is All-Powerful, Almighty.) ﴿58:21﴾

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ - يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ الْلَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth. The Day when their excuses will be of no profit to the wrongdoers. Theirs will be the curse, and theirs will be the evil abode.) ﴿40:51-52﴾ and,

﴿وَلَقَدْ كَتَبْنَا فِى الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الاٌّرْضَ يَرِثُهَا عِبَادِىَ الصَّـلِحُونَ ﴾

(And indeed We have written in the Zabur after the Dhikr that My righteous servants shall inherit the land.) ﴿21:105﴾

﴿وَجَعَلُواْ لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالاٌّنْعَامِ نَصِيباً فَقَالُواْ هَـذَا لِلَّهِ بِزَعْمِهِمْ وَهَـذَا لِشُرَكَآئِنَا فَمَا كَانَ لِشُرَكَآئِهِمْ فَلاَ يَصِلُ إِلَى اللَّهِ وَمَا كَانَ لِلَّهِ فَهُوَ يَصِلُ إِلَى شُرَكَآئِهِمْ سَآءَ مَا يَحْكُمُونَ ﴾

(136. And they assign to Allah a share of the tilth and cattle which He has created, and they say: "This is for Allah," according to their claim, "and this is for our partners." But the share of their "partners" reaches not Allah, while the share of Allah reaches their "partners"! Evil is the way they judge!)


Some Acts of Shirk

Allah chastises and criticizes the idolators who invented innovations, Kufr and Shirk, and called on partners and rivals with Allah among His creation, although He created every thing, all praise is due to Him. This is why Allah said,

﴿وَجَعَلُواْ لِلَّهِ مِمَّا ذَرَأَ﴾

(And they assign to Allah from that which He has created,)

﴿مِنَ الْحَرْثِ﴾

(of the tilth) meaning, fruits and produce,

﴿وَالاٌّنْعَامِ نَصِيباً﴾

(and of the cattle a share) meaning a part and a section.

﴿فَقَالُواْ هَـذَا لِلَّهِ بِزَعْمِهِمْ وَهَـذَا لِشُرَكَآئِنَا﴾

(and they say: "This is for Allah,'' according to their claim, "and this is for our partners.'') Allah said next,

﴿فَمَا كَانَ لِشُرَكَآئِهِمْ فَلاَ يَصِلُ إِلَى اللَّهِ وَمَا كَانَ لِلَّهِ فَهُوَ يَصِلُ إِلَى شُرَكَآئِهِمْ﴾

(But the share of their "partners" reaches not Allah, while the share of Allah reaches their "partners"!) `Ali bin Abi Talhah and Al-`Awfi narrated that Ibn `Abbas said; "When they, the enemies of Allah, would cultivate the land or collect produce, they would assign a part of it to Allah and another part to the idol. They would keep the share for the idol, whether land, produce or anything else, and preserve its division to such an extent that they would collect anything that accidentally falls from the share they assigned to Allah and add it to the share of the idol. If the water that they assigned for the idol irrigated something (a section of land, for instance) that they assigned for Allah, they would add whatever this water irrigated to the idol's share! If the land or produce that they assigned for Allah was accidentally mixed with the share that they assigned for the idol, they would say that the idol is poor. Therefore, they would add it to the share they assigned for the idol and would not return it to the share they assigned for Allah. If the water that they assigned for Allah irrigated what they assigned for the idol they would leave it (the produce) for the idol. They also made some of their other property sacred, like the Bahirah, Sa'ibah, Wasilah and Ham, assigning them to the idols, claiming that they do so as way of seeking a means of approach to Allah. Allah said,

﴿وَجَعَلُواْ لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالاٌّنْعَامِ نَصِيباً﴾

(And they assign to Allah a share of the tilth and cattle which He has created...).'' Similar was said by Mujahid, Qatadah, As-Suddi and others. `Abdur-Rahman bin Zayd bin Aslam commented; "Every type of slaughter that they would assign for Allah, would never be eaten unless they mentioned the names of their idols when slaughtering it. Yet for what they sacrificed in the names of the idols, they would not mention Allah's Name when slaughtering it.'' He then recited the Ayah (6:136) until he reached,

﴿سَآءَ مَا يَحْكُمُونَ﴾

(Evil is the way they judge!) This Ayah means, evil is that which they determined, for they committed error in the division. Certainly, Allah is the Lord, Owner and Creator of all things and His is the dominion. All things are His property and under His supreme control, will and decree. There is no deity worthy of worship, or Lord, except Him. And even when the polytheists made this evil division, they did not preserve it, but cheated in it. Allah said in other Ayat,

﴿وَيَجْعَلُونَ لِلَّهِ الْبَنَـتِ سُبْحَانَهُ وَلَهُمْ مَّا يَشْتَهُونَ ﴾

(And they assign daughters unto Allah -- glory be to Him -- and unto themselves what they desire.) ﴿16:57﴾, and

﴿وَجَعَلُواْ لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الإنسَـنَ لَكَفُورٌ مُّبِينٌ ﴾

(Yet, they assign to some of His servants a share with Him. Verily, man is indeed a manifest ingrate!) ﴿43:15﴾, and,

﴿أَلَكُمُ الذَّكَرُ وَلَهُ الاٍّنثَى - تِلْكَ إِذاً قِسْمَةٌ ضِيزَى ﴾

(Is it for you the males and for Him the females That indeed is a division most unfair!) ﴿53:21-22﴾.

﴿وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلَـدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ وَلَوْ شَآءَ اللَّهُ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ ﴾

(137. And so to many of the idolators, their "partners" have made fair seeming the killing of their children, in order to lead them to their own destruction and cause confusion in their religion. And if Allah had willed, they would not have done so. So leave them alone with their fabrications.)


Shaytan Lured the Idolators to Kill Their Children

Allah says, just as the Shayatin lured the idolators to assign a share for Allah from what He created of agriculture and cattle - and a share for the idols, they also made it seem fair for them to kill their children, for fear of poverty, and burying their daughters alive, for fear of dishonor. `Ali bin Abi Talhah reported from Ibn `Abbas that he commented;

﴿وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلَـدِهِمْ شُرَكَآؤُهُمْ﴾

(And so to many of the idolators, their "partners" have made fair seeming the killing of their children...) "They make killing their children attractive to them.'' Mujahid said, "Idolators' partners among the devils ordered them to bury their children for fear of poverty.'' As-Suddi said, "The devils commanded them to kill their daughters so that they,

﴿لِيُرْدُوهُمْ﴾

(lead them to their own destruction), and to,

﴿وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ﴾

(cause confusion in their religion.)'' Allah said,

﴿وَلَوْ شَآءَ اللَّهُ مَا فَعَلُوهُ﴾

(And if Allah had willed, they would not have done so.) meaning, all this occurred by Allah's leave, will and decree, but He dislikes these practices, and He has the perfect wisdom in every decree. He is never questioned about what He does, but they all will be questioned.

﴿فَذَرْهُمْ وَمَا يَفْتَرُونَ﴾

(So leave them alone with their fabrications.) meaning, avoid and abandon them and what they do, for Allah will judge between you and them.

﴿وَقَالُواْ هَـذِهِ أَنْعَـمٌ وَحَرْثٌ حِجْرٌ لاَّ يَطْعَمُهَآ إِلاَّ مَن نَّشَآءُ بِزَعْمِهِمْ وَأَنْعَـمٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَـمٌ لاَّ يَذْكُرُونَ اسْمَ اللَّهِ عَلَيْهَا افْتِرَآءً عَلَيْهِ سَيَجْزِيهِم بِمَا كَانُواْ يَفْتَرُونَ ﴾

(138. And according to their claim, they say that such and such cattle and crops are Hijr (forbidden), and none should eat of them except those whom we allow. And (they say) there are cattle forbidden to be used for burden, and cattle on which (at slaughtering) the Name of Allah is not pronounced; lying against Him (Allah). He will recompense them for what they used to fabricate.)


The Idolators Forbade Certain Types of Cattle

`Ali bin Abi Talhah reported that Ibn `Abbas said, "Hijr refers to what they forbade, such as the Wasilah, and the like.'' Similar was said by Mujahid, Ad-Dahhak, As-Suddi, Qatadah, `Abdur-Rahman bin Zayd bin Aslam and others. Qatadah commented on,

﴿وَقَالُواْ هَـذِهِ أَنْعَـمٌ وَحَرْثٌ حِجْرٌ﴾

(They say that such and such cattle and crops are Hijr,) "It is a prohibition that the Shayatin appointed for their wealth, and a type of exaggeration and extremism that did not come from Allah.'' ﴿`Abdur-Rahman﴾ Ibn Zayd bin Aslam said that, d

﴿حِجْرٍ﴾

(Hijr,) refers to what the idolators designated for their deities. As-Suddi said that the Ayah,

﴿لاَّ يَطْعَمُهَآ إِلاَّ مَن نَّشَآءُ بِزَعْمِهِمْ﴾

(And none should eat of them except those whom we allow, they claimed...) means, "They said, only those whom we choose can eat of them., and the rest are prohibited from eating them.'' Similar to this honorable Ayah, Allah said,

﴿قُلْ أَرَأَيْتُمْ مَّآ أَنزَلَ اللَّهُ لَكُمْ مِّن رِّزْقٍ فَجَعَلْتُمْ مِّنْهُ حَرَامًا وَحَلاَلاً قُلْ ءَآللَّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللَّهِ تَفْتَرُونَ ﴾

(Say: "Tell me, what provision Allah has sent down to you! And you have made of it lawful and unlawful." Say: "Has Allah permitted you (to do so), or do you invent a lie against Allah") ﴿10:59﴾, and,

﴿مَا جَعَلَ اللَّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَـكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَأَكْثَرُهُمْ لاَ يَعْقِلُونَ ﴾

(Allah has not instituted things like Bahirah or a Sa'ibah or a Wasilah or a Ham. But those who disbelieve invent lies against Allah, and most of them have no understanding.) ﴿5:103﴾ As-Suddi said that cattle forbidden to be used for burden were the Bahirah, Sa'ibah, Wasilah and Ham, as well as cattle for which the idolators did not mention Allah's Name when slaughtering them nor when they were born. Abu Bakr bin `Ayyash said that `Asim bin Abi An-Najud said, "Abu Wa'il said to me, `Do you know the meaning of the Ayah,

﴿وَأَنْعَـمٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَـمٌ لاَّ يَذْكُرُونَ اسْمَ اللَّهِ عَلَيْهَا﴾

(And (they say) there are cattle forbidden to be used for burden, and cattle on which the Name of Allah is not pronounced.) I said, `No.' He said, `It is the Bahirah, which they would not use to for Hajj (either by riding it or carrying things on it).''' Mujahid also said that they were some of the camels belonging to idolators on which Allah's Name was not mentioned when riding, milking, carrying things, copulation or any other action.

﴿افْتِرَآءً عَلَيْهِ﴾

(lying against Him.) against Allah. The idolators indeed lied when they attributed this evil to Allah's religion and Law; He did not allow them to do that nor did He approve of it,

﴿سَيَجْزِيهِم بِمَا كَانُواْ يَفْتَرُونَ﴾

(He will recompense them for what they used to fabricate.) against Him, and falsely attribute to Him.

﴿وَقَالُواْ مَا فِى بُطُونِ هَـذِهِ الأَنْعَـمِ خَالِصَةٌ لِّذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَجِنَا وَإِن يَكُن مَّيْتَةً فَهُمْ فِيهِ شُرَكَآءُ سَيَجْزِيهِمْ وَصْفَهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ ﴾

(139. And they say: "What is in the bellies of such and such cattle is for our males alone, and forbidden to our females, but if it is born dead, then all have shares therein." He will punish them for their attribution (of such false orders to Allah). Verily, He is All-Wise, All-Knower.) Abu Ishaq As-Subay`i narrated that `Abdullah bin Abi Al-Hudhayl reported that Ibn `Abbas said that,

﴿وَقَالُواْ مَا فِى بُطُونِ هَـذِهِ الأَنْعَـمِ خَالِصَةٌ لِّذُكُورِنَا﴾

(And they say: "What is in the bellies of such and such cattle is for our males alone...") refers to milk. `Awfi said that Ibn `Abbas said about this Ayah,

﴿وَقَالُواْ مَا فِى بُطُونِ هَـذِهِ الأَنْعَـمِ خَالِصَةٌ لِّذُكُورِنَا﴾

(And they say: "What is in the bellies of such and such cattle is for our males alone...") "It is about milk, which they prohibited for their females and allowed only their males to drink. When a sheep would give birth to a male sheep, they would slaughter it and feed it to their males, but not to their females. If the newly born lamb was a female, they would not slaughter it, but if it was stillborn, they would share in it (with their females)! Allah forbade this practice.'' Similar was said by As-Suddi. Ash-Sha`bi said, "The Bahirah's milk was only given to the men. But if any cattle from the Bahirah died, both men and women would share in eating it.'' Similar was said by `Ikrimah, Qatadah and `Abdur-Rahman bin Zayd bin Aslam. Mujahid commented;

﴿وَقَالُواْ مَا فِى بُطُونِ هَـذِهِ الأَنْعَـمِ خَالِصَةٌ لِّذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَجِنَا﴾

(And they say: "What is in the bellies of such and such cattle is for our males alone, and forbidden to our females...'') "It refers to the Sa'ibah and the Bahirah.'' Abu Al-`Aliyah, Mujahid and Qatadah said that Allah's statement,

﴿سَيَجْزِيهِمْ وَصْفَهُمْ﴾

(He will punish them for their attribution. ) means, uttering such falsehood. This is explained by Allah's statement,

﴿وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَـذَا حَلَـلٌ وَهَـذَا حَرَامٌ لِّتَفْتَرُواْ عَلَى اللَّهِ الْكَذِبَ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ ﴾

(And say not concerning that which your tongues falsely utter: "This is lawful and this is forbidden." so as to invent lies against Allah. Verily, those who invent lies against Allah will never prosper.) ﴿16:116﴾ Allah said,

﴿إِنَّهُ حَكِيمٌ﴾

(Verily, He is All-Wise.) in His actions, statements, Law and decree,

﴿عَلِيمٌ﴾

(All-Knower), in the actions of His servants, whether good or evil, and He will recompense them for these deeds completely.

﴿قَدْ خَسِرَ الَّذِينَ قَتَلُواْ أَوْلَـدَهُمْ سَفَهاً بِغَيْرِ عِلْمٍ وَحَرَّمُواْ مَا رَزَقَهُمُ اللَّهُ افْتِرَآءً عَلَى اللَّهِ قَدْ ضَلُّواْ وَمَا كَانُواْ مُهْتَدِينَ ﴾

(140. Indeed lost are they who have killed their children, foolishly, without knowledge, and (they) have forbidden that which Allah has provided for them, inventing a lie against Allah. They have indeed gone astray and were not guided.)


Allah says that those who committed these evil acts have earned the loss of this life and the Hereafter.

As for this life, they lost when they killed their children and made it difficult for themselves by prohibiting some types of their wealth, as an act of innovation that they invented on their own. As for the Hereafter, they will end up in the worst dwellings, because they used to lie about Allah and invent falsehood about Him. Allah also said,

﴿قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(Say: "Verily, those who invent a lie against Allah will never be successful." (A brief) enjoyment in this world! And then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve.) ﴿10:69-70﴾ Al-Hafiz Abu Bakr bin Marduwyah recorded that Ibn `Abbas commented, "If it pleases you to know how ignorant the Arabs used to be, then recite the Ayat beyond Ayah one hundred and thirty in Surat Al-An`am,

﴿قَدْ خَسِرَ الَّذِينَ قَتَلُواْ أَوْلَـدَهُمْ سَفَهاً بِغَيْرِ عِلْمٍ وَحَرَّمُواْ مَا رَزَقَهُمُ اللَّهُ افْتِرَآءً عَلَى اللَّهِ قَدْ ضَلُّواْ وَمَا كَانُواْ مُهْتَدِينَ ﴾

(Indeed lost are they who have killed their children, foolishly, without knowledge, and ﴿they﴾ have forbidden that which Allah has provided for them, inventing a lie against Allah. They have indeed gone astray and were not guided.)'' Al-Bukhari also recorded this in the section of his Sahih on the virtues of the Quraysh.

﴿وَهُوَ الَّذِى أَنشَأَ جَنَّـتٍ مَّعْرُوشَـتٍ وَغَيْرَ مَعْرُوشَـتٍ وَالنَّخْلَ وَالزَّرْعَ مُخْتَلِفًا أُكُلُهُ وَالزَّيْتُونَ وَالرُّمَّانَ مُتَشَـبِهاً وَغَيْرَ مُتَشَـبِهٍ كُلُواْ مِن ثَمَرِهِ إِذَآ أَثْمَرَ وَءَاتُواْ حَقَّهُ يَوْمَ حَصَادِهِ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ - وَمِنَ الأَنْعَـمِ حَمُولَةً وَفَرْشًا كُلُواْ مِمَّا رَزَقَكُمُ اللَّهُ وَلاَ تَتَّبِعُواْ خُطُوَتِ الشَّيْطَـنِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ ﴾

(141. And it is He Who produces gardens Ma`rushat and not Ma`rushat, and date palms, and crops of different shape and taste, and olives, and pomegranates, similar, and different. Eat of their fruit when they ripen, but pay the due thereof on the day of their harvest, and waste not by extravagance. Verily, He likes not the wasteful.) (142. And of the cattle (are some) for burden and (some smaller) for Farsh. Eat of what Allah has provided for you, and follow not the footsteps of Shaytan. Surely, he is to you an open enemy.)


Allah Created the Produce, Seed Grains and Cattle

Allah states that He created everything, including the produce, fruits and cattle that the idolators mishandled by their misguided ideas, dividing them into various designated parts, allowing some and prohibiting some. Allah said,

﴿وَهُوَ الَّذِى أَنشَأَ جَنَّـتٍ مَّعْرُوشَـتٍ وَغَيْرَ مَعْرُوشَـتٍ﴾

(And it is He Who produces gardens Ma`rushat and not Ma`rushat,) `Ali bin Abi Talhah reported that Ibn `Abbas commented, "Ma`rushat refers to what the people trellise, while `not Ma`rushat' refers to fruits (and produce) that grow wild inland and on mountains.'' `Ata' Al-Khurasani said that Ibn `Abbas said, "Ma`rushat are the grapevines that are trellised, while `not Ma`rushat' refers to grapevines that are not trellised.'' As-Suddi said similarly. As for these fruits being similar, yet different, Ibn Jurayj said, "They are similar in shape, but different in taste.'' Muhammad bin Ka`b said that the Ayah,

﴿كُلُواْ مِن ثَمَرِهِ إِذَآ أَثْمَرَ﴾

(Eat of their fruit when they ripen,) means, "(Eat) from the dates and grapes they produce.'' Allah said next,

﴿وَءَاتُواْ حَقَّهُ يَوْمَ حَصَادِهِ﴾

(but pay the due thereof on the day of their harvest, ) Mujahid commented, "When the poor people are present (on the day of harvest), give them some of the produce.'' `Abdur-Razzaq recorded that Mujahid commented on the Ayah,

﴿وَءَاتُواْ حَقَّهُ يَوْمَ حَصَادِهِ﴾

(but pay the due thereof on the day of their harvest.) "When planting, one gives away handfuls (of seed grains) and on harvest, he gives away handfuls and allows them to pick whatever is left on the ground of the harvest.'' Ath-Thawri said that Hammad narrated that Ibrahim An-Nakha`i said, "One gives away some of the hay.'' Ibn Al-Mubarak said that Shurayk said that Salim said that Sa`id bin Jubayr commented;

﴿وَءَاتُواْ حَقَّهُ يَوْمَ حَصَادِهِ﴾

(but pay the due thereof on the day of their harvest,) "This ruling, giving the poor the handfuls (of seed grains) and some of the hay as food for their animals, was before Zakah became obligatory.'' Allah has chastised those who harvest, without giving away a part of it as charity. Allah mentioned the story of the owners of the garden in Surat Nun,

﴿إِنَّا بَلَوْنَـهُمْ كَمَا بَلَوْنَآ أَصْحَـبَ الْجَنَّةِ إِذْ أَقْسَمُواْ لَيَصْرِمُنَّهَا مُصْبِحِينَ - وَلاَ يَسْتَثْنُونَ - فَطَافَ عَلَيْهَا طَآئِفٌ مِّن رَّبِّكَ وَهُمْ نَآئِمُونَ - فَأَصْبَحَتْ كَالصَّرِيمِ - فَتَنَادَوْاْ مُصْبِحِينَ - أَنِ اغْدُواْ عَلَى حَرْثِكُمْ إِن كُنتُمْ صَـرِمِينَ - فَانطَلَقُواْ وَهُمْ يَتَخَـفَتُونَ - أَن لاَّ يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُمْ مِّسْكِينٌ - وَغَدَوْاْ عَلَى حَرْدٍ قَـدِرِينَ - فَلَمَّا رَأَوْهَا قَالُواْ إِنَّا لَضَآلُّونَ بَلْ نَحْنُ مَحْرُومُونَ قَالَ أَوْسَطُهُمْ أَلَمْ أَقُلْ لَّكُمْ لَوْلاَ تُسَبِّحُونَ قَالُواْ سُبْحَـنَ رَبِّنَآ إِنَّا كُنَّا ظَـلِمِينَ فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَـوَمُونَ قَالُواْ يوَيْلَنَآ إِنَّا كُنَّا طَـغِينَ عَسَى رَبُّنَآ أَن يُبْدِلَنَا خَيْراً مِّنْهَآ إِنَّآ إِلَى رَبِّنَا رَغِبُونَ كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الاٌّخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ ﴾

(When they swore to pluck the fruits of the (garden) in the morning. Without saying: "If Allah wills." Then there passed by on the (garden) a visitation (fire) from your Lord at night, burning it while they were asleep. So the (garden) became black by the morning, like a pitch dark night (in complete ruins). Then they called out one to another as soon as the morning broke. Saying: "Go to your tilth in the morning, if you would pluck the fruits." So they departed, conversing in secret low tones (saying). "No poor person shall enter upon you into it today." And they went in the morning with strong intention, thinking that they have power (to prevent the poor taking anything of the fruits therefrom). But when they saw the (garden), they said: "Verily, we have gone astray." (Then they said): "Nay! Indeed we are deprived of (the fruits)!" The best among them said: "Did I not tell you, why say you not: `If Allah wills'." They said: "Glory to Our Lord! Verily, we have been wrongdoers.'' Then they turned one against another, blaming. They said: "Woe to us! We have transgressed. We hope that our Lord will give us in exchange a better (garden) than this. Truly, we turn to our Lord." Such is the punishment (in this life), but truly, the punishment of the Hereafter is greater if they but knew.) ﴿68:18-33﴾.


Prohibiting Extravagance

Allah said,

﴿وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ﴾

(And waste not by extravagance. Verily, He likes not the wasteful.) It was said that the extravagance prohibited here refers to excessive charity beyond normal amounts. Ibn Jurayj said, "This Ayah was revealed concerning Thabit bin Qays bin Shammas, who plucked the fruits of his date palms. Then he said to himself, `This day, every person who comes to me, I will feed him from it.' So he kept feeding (them) until the evening came and he ended up with no dates. Allah sent down,

﴿وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ﴾

(And waste not by extravagance. Verily, He likes not the wasteful.)'' Ibn Jarir recorded this statement from Ibn Jurayj. However, thhe apparent meaning of this Ayah, and Allah knows best, is that;

﴿كُلُواْ مِن ثَمَرِهِ إِذَآ أَثْمَرَ وَءَاتُواْ حَقَّهُ يَوْمَ حَصَادِهِ وَلاَ تُسْرِفُواْ﴾

(Eat of their fruit when they ripen, but pay the due thereof on the day of their harvest, and waste not...) refers to eating, meaning, do not waste in eating because this spoils the mind and the body. Allah said in another Ayah,

﴿وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ﴾

(And eat and drink but waste not by extravagance.) ﴿7: 31﴾ In his Sahih, Al-Bukhari recorded a Hadith without a chain of narration; a

«كُلُوا وَاشْرَبُوا وَالْبَسُوا مِنْ غَيْرِ إِسْرَافٍ وَلَا مَخِيلَة»

(Eat, drink and clothe yourselves without extravagance or arrogance.) Therefore, these Ayat have the same meaning as this Hadith. and Allah knows best.


Benefits of Cattle

Allah's statement,

﴿وَمِنَ الأَنْعَـمِ حَمُولَةً وَفَرْشًا﴾

(And of the cattle (are some) for burden and (some smaller) for Farsh.) means, He created cattle for you, some of which are suitable for burden, such as camels, and some are Farsh. Ath-Thawri narrated that Abu Ishaq said that Abu Al-Ahwas said that `Abdullah said that `animals for burden' are the camels that are used for carrying things, while, `Farsh', refers to small camels. Al-Hakim recorded it and said, "Its chain is Sahih and they did not record it.'' `Abdur-Rahman bin Zayd bin Aslam said that `animals for burden' refers to the animals that people ride, while, `Farsh' is that they eat (its meat) and milk it. The sheep is not able to carry things, so you eat its meat and use its wool for covers and mats (or clothes). This statement of `Abdur-Rahman is sound, and the following Ayat testify to it,

﴿أَوَلَمْ يَرَوْاْ أَنَّا خَلَقْنَا لَهُم مِمَّا عَمِلَتْ أَيْدِينَآ أَنْعـماً فَهُمْ لَهَا مَـلِكُونَ - وَذَلَّلْنَـهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ ﴾

(Do they not see that We have created for them of what Our Hands have created, the cattle, so that they are their owners. And We have subdued them unto them so that some of them they have for riding and some they eat.) ﴿36:71-72﴾, and,

﴿وَإِنَّ لَكُمْ فِى الاٌّنْعَـمِ لَعِبْرَةً نُّسْقِيكُمْ مِّمَّا فِى بُطُونِهِ مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَنًا خَالِصًا سَآئِغًا لِلشَّارِبِينَ ﴾

(And verily, in the cattle, there is a lesson for you. We give you to drink of that which is in their bellies, from between excretions and blood, pure milk; palatable to the drinkers.) ﴿16:66﴾, until,

﴿وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَآ أَثَـثاً وَمَتَـعاً إِلَى حِينٍ﴾

(And of their wool, fur and hair, furnishings and articles of convenience, comfort for a while.) ﴿16:80﴾.


Eat the Meat of These Cattle, But Do Not Follow Shaytan's Law Concerning Them

Allah said,

﴿كُلُواْ مِمَّا رَزَقَكُمُ اللَّهُ﴾

(Eat of what Allah has provided for you,) of fruits, produce and cattle. Allah created all these and provided you with them as provision.

﴿وَلاَ تَتَّبِعُواْ خُطُوَتِ الشَّيْطَـنِ﴾

(and follow not the footsteps of Shaytan.) meaning, his way and orders, just as the idolators followed him and prohibited fruits and produce that Allah provided for them, claiming that this falsehood came from Allah.

﴿إِنَّهُ لَكُمْ﴾

(Surely, he is to you) meaning; Shaytan, O people, is to you,

﴿عَدُوٌّ مُّبِينٌ﴾

(an open enemy) and his enmity to you is clear and apparent. Allah said in other Ayat,

﴿إِنَّ الشَّيْطَـنَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوّاً إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُواْ مِنْ أَصْحَـبِ السَّعِيرِ ﴾

(Surely, Shaytan is an enemy to you, so take (treat) him as an enemy. He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire. ) ﴿35:6﴾ and,

﴿يَـبَنِى آدَمَ لاَ يَفْتِنَنَّكُمُ الشَّيْطَـنُ كَمَآ أَخْرَجَ أَبَوَيْكُم مِّنَ الْجَنَّةِ يَنزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا سَوْءَتِهِمَآ﴾

(O Children of Adam! Let not Shaytan deceive you, as he got your parents out of Paradise, stripping them of their raiment, to show them their private parts.) ﴿7:27﴾ and,

﴿أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَآءَ مِن دُونِى وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّـلِمِينَ بَدَلاً﴾

(Will you then take him (Iblis) and his offspring as protectors and helpers rather than Me while they are enemies to you What an evil is the exchange for the wrongdoers.)﴿18:50﴾ There are many other Ayat on this subject.

﴿ثَمَـنِيَةَ أَزْوَجٍ مِّنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ قُلْ ءَآلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ نَبِّئُونِي بِعِلْمٍ إِن كُنتُمْ صَـدِقِينَ - وَمِنَ الإِبِلِ اثْنَيْنِ وَمِنَ الْبَقَرِ اثْنَيْنِ قُلْ ءَآلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنْثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنْثَيَيْنِ أَمْ كُنتُمْ شُهَدَآءَ إِذْ وَصَّـكُمُ اللَّهُ بِهَـذَا فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا لِيُضِلَّ النَّاسَ بِغَيْرِ عِلْمٍ إِنَّ اللَّهَ لاَ يَهْدِي الْقَوْمَ الظَّـلِمِينَ ﴾

(143. Eight pairs: of the sheep two (male and female), and of the goats two (male and female). Say: "Has He forbidden the two males or the two females, or (the young) which the wombs of the two females enclose Inform me with knowledge if you are truthful. ") (144. And of the camels two, and of oxen two. Say: "Has He forbidden the two males or the two females or (the young) which the wombs of the two females enclose Or were you present when Allah ordered you such a thing Then who does more wrong than one who invents a lie against Allah, to lead mankind astray without knowledge. Certainly Allah guides not the people who are wrongdoers.")


These Ayat demonstrate the ignorance of the Arabs before Islam.

They used to prohibit the usage of some of their cattle and designate them as Bahirah, Sa'ibah, Wasilah and Ham etc. These were some of the innovations they invented for cattle, fruits and produce. Allah stated that He has created gardens, trellised and untrellised, and cattle, as animals of burden and as Farsh. Allah next mentioned various kinds of cattle, male and female, such as sheep and goats. He also created male and female camels and the same with cows. Allah did not prohibit any of these cattle or their offspring. Rather, they all were created for the sons of Adam as a source for food, transportation, work, milk, and other benefits, which are many. Allah said,

﴿وَأَنزَلَ لَكُمْ مِّنَ الاٌّنْعَـمِ ثَمَـنِيَةَ أَزْوَجٍ﴾

(And He has sent down for you of cattle eight pairs...) ﴿39:6﴾ Allah said;

﴿أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ﴾

(...or (the young) which the wombs of the two females enclose...) This refutes the idolators' statement,

﴿مَا فِى بُطُونِ هَـذِهِ الأَنْعَـمِ خَالِصَةٌ لِّذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَجِنَا﴾

(What is in the bellies of such and such cattle is for our males alone, and forbidden to our females.) ﴿6:139﴾ Allah said,

﴿نَبِّئُونِي بِعِلْمٍ إِن كُنتُمْ صَـدِقِينَ﴾

(Inform me with knowledge if you are truthful.) meaning, tell me with sure knowledge, how and when did Allah prohibit what you claimed is prohibited, such as the Bahirah, Sa'ibah, Wasilah and Ham etc. Al-`Awfi said that Ibn `Abbas said, "Allah's statement,

﴿ثَمَـنِيَةَ أَزْوَجٍ مِّنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ﴾

(Eight pairs: of the sheep two, and of the goats two...) these are four pairs,

﴿قُلْ ءَآلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ﴾

(Say: "Has He forbidden the two males or the two females...'') I (Allah) did not prohibit any of these.

﴿أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ﴾

(or (the young) which the wombs of the two females enclose) and does the womb produce but males and females So why do you prohibit some and allow some others

﴿نَبِّئُونِي بِعِلْمٍ إِن كُنتُمْ صَـدِقِينَ﴾

(Inform me with knowledge if you are truthful. ) Allah is saying that all of this is allowed.'' Allah said,

﴿أَمْ كُنتُمْ شُهَدَآءَ إِذْ وَصَّـكُمُ اللَّهُ بِهَـذَا﴾

(Or, were you present when Allah ordered you such a thing) mocking the idolators' innovations, and their lies that Allah made sacred what they have prohibited.

﴿فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا لِيُضِلَّ النَّاسَ بِغَيْرِ عِلْمٍ﴾

(Then who does more wrong than one who invents a lie against Allah, to lead mankind astray without knowledge.) Therefore, no one is more unjust than the people described here and

﴿إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(Certainly, Allah guides not the people who are wrongdoers.) The person most worthy of this condemnation is `Amr bin Luhay bin Qum`ah. He was the first person to change the religion of the Prophets and designate the Sa'ibah, Wasilah and Ham, as mentioned in the Sahih.

﴿قُل لاَ أَجِدُ فِى مَآ أُوْحِىَ إِلَىَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَ أَن يَكُونَ مَيْتَةً أَوْ دَمًا مَّسْفُوحًا أَوْ لَحْمَ خِنزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ ﴾

(145. Say: "I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth, or the flesh of swine; for that surely, is unclean (Rijs), or immorally slaughtered in the name of other than Allah. But whosoever is forced by necessity without willful disobedience, nor transgressing due limits; (for him) certainly, your Lord is Oft-Forgiving, Most Merciful.")


Forbidden Things

Allah commands His servant and Messenger, Muhammad ,

﴿قُلْ﴾

(Say) O Muhammad to those who prohibited what Allah has provided them, claiming this falsehood to be from Allah,

﴿لاَ أَجِدُ فِى مَآ أُوْحِىَ إِلَىَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ﴾

(I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it,) This Ayah means, I do not find any animals that are prohibited, except these mentioned here. We should mention here that the prohibited things mentioned in Surat Al-Ma'idah and the Hadiths on this subject amend the meaning of this Ayah.

﴿أَوْ دَمًا مَّسْفُوحًا﴾

(or blood poured.) Qatadah commented, "Poured blood was prohibited, but the meat that still has some blood in it is allowed.'' Al-Humaydi said that Sufyan narrated to us that `Amr bin Dinar narrated to us, "I said to Jabir bin `Abdullah, `They claim that the Messenger of Allah prohibited the meat of donkeys during (the day of) Khaybar.' He said, `Al-Hakam bin `Amr narrated that from the Messenger of Allah . That scholar - refering to Ibn `Abbas - denied it, reciting the Ayah;

﴿قُل لاَ أَجِدُ فِى مَآ أُوْحِىَ إِلَىَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ﴾

(Say: "I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it...")''' Al-Bukhari and Abu Dawud collected it. Abu Bakr bin Marduwyah and Al-Hakim, in his Mustadrak, recorded that Ibn `Abbas said, "During the time of Jahiliyyah, the people used to eat some things and avoid some other things, because they disliked them. Later on, Allah sent His Prophet , revealed His Book, allowed what He allowed, and prohibited what He prohibited. Therefore, whatever Allah allowed is lawful and whatever He prohibited is unlawful. Whatever He did not mention, there is no sin in it.'' He then recited the Ayah,

﴿قُل لاَ أَجِدُ فِى مَآ أُوْحِىَ إِلَىَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ﴾

(Say: "I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it...") This is the wording with Ibn Marduwyah. Abu Dawud also recorded this statement, and Al-Hakim said, "Its chain is Sahih and they did not record it.'' Imam Ahmad recorded that Ibn `Abbas said, "A sheep belonging to Sawdah bint Zam`ah died and she said, `O Allah's Messenger! So-and-so (sheep) has died.' He said,

«فَلِمَ لَا أَخَذْتُمْ مَسْكَهَا؟»

(Why did you not use its skin) She said, `Should we use the skin of a sheep that has died' Allah's Messenger said,

«إِنَّمَا قَالَ اللهُ:

﴿قُل لاَ أَجِدُ فِى مَآ أُوْحِىَ إِلَىَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَ أَن يَكُونَ مَيْتَةً أَوْ دَمًا مَّسْفُوحًا أَوْ لَحْمَ خِنزِيرٍ﴾

وَإِنَّكُمْ لَا تَطْعَمُونَهُ أَنْ تَدْبَغُوهُ فَتَنْتَفِعُوا بِه»

(Allah only said, (Say: "I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, except Maytah (a dead animal) or blood poured forth, or the flesh of swine....) You will not be eating it if you tan its skin and benefit from it.) So she had the sheep skinned, the skin was tanned and made into a water skin that she kept until it wore out.'' Al-Bukhari and an-Nasa'i collected a similar Hadith. Allah said,

﴿فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ﴾

(But whosoever is forced by necessity without willful disobedience, nor transgressing due limits;) Therefore, whoever is forced by necessity to eat anything that Allah has forbidden in this honorable Ayah, without transgressing his limits, then for him,

﴿فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ﴾

(certainly, your Lord is Oft-Forgiving, Most Merciful.) We mentioned the explanation of this Ayah in Surat Al-Baqarah. This honorable Ayah contradicts the idolators' innovated prohibitions for certain kinds of wealth, relying merely on their misguided ideas, such as the Bahirah, Sa'ibah, Wasilah and Ham. Allah commanded His Messenger to inform them that he does not find that such types of animals are prohibited in what Allah revealed to him. In this Ayah, Allah only prohibited dead animals, poured blood, the flesh of swine and what has been slaughtered for something other than Allah. Other things were not prohibited here, but rather treated as that which does not have a ruling, i.e., permissible. Therefore, how do you -- idolators -- claim that such items are prohibited, and why did you prohibit them when Allah did not prohibit them

﴿وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِى ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَآ إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَآ أَوِ الْحَوَايَآ أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَـهُم بِبَغْيِهِمْ وِإِنَّا لَصَـدِقُونَ ﴾

(146. And unto those who are Jews, We forbade every (animal) with undivided hoof, and We forbade them the fat of the ox and the sheep except what adheres to their backs or their Hawaya, or is mixed up with a bone. Thus We recompensed them for their rebellion. And verily, We are Truthful.)


Foods that were Prohibited for the Jews Because of their Transgression

Allah says, We forbade for the Jews every bird and animal with undivided hoof, such as the camel, ostrich, duck and goose. Allah said here,

﴿وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَآ﴾

(and We forbade them the fat of the ox and the sheep...) The Jews used to forbid these types of foods saying that Isra'il, or Ya`qub, used to forbid them for himself so they too forbid them. This was mentioned by As-Suddi. `Ali bin Abi Talhah reported that Ibn `Abbas said that,

﴿إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَآ﴾

(except what adheres to their backs) refers to the fat that clings to their backs. Allah said next,

﴿أَوِ الْحَوَايَآ﴾

(or their Hawaya) that is, the entrails, according to Abu Ja`far bin Jarir. He also said, "The meaning here is, `And from ox and sheep, We forbade their fat for the Jews, except the fat on their backs and what the entrails carry.'' `Ali bin Abi Talhah said that, Ibn `Abbas said that the, Hawaya, are the entrails. Similar was reported from Mujahid, Sa`id bin Jubayr and Ad-Dahhak. Allah's statement,

﴿أَوْ مَا اخْتَلَطَ بِعَظْمٍ﴾

(....or is mixed up with a bone.) means, We allowed the Jews the fat that is mixed with bones. Ibn Jurayj commented, "The fat on the rump that is mixed with the tailbone was allowed for them, and also the fat on the legs, head, eyes and what adheres to the bones.'' As-Suddi said similarly. Allah said,

﴿ذَلِكَ جَزَيْنَـهُم بِبَغْيِهِمْ﴾

(Thus We recompensed them for their rebellion.) meaning, We imposed this restriction on them as recompense for their rebellion and defying Our commandments. Allah said in another Ayah,

﴿فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَـتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللَّهِ كَثِيراً ﴾

(For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them -- and for their hindering many from Allah's way) ﴿4:160﴾. Allah's statement,

﴿وِإِنَّا لَصَـدِقُونَ﴾

(And verily, We are Truthful.) means, We were justified in the penalty We gave them. Ibn Jarir commented, "We are Truthful in what We informed you of, O Muhammad; Our forbidding these foods for them, not as they claimed, that Israel merely forbade these things for himself (so they imitated him, they claimed).''


The Tricks of the Jews, and Allah's Curse

`Abdullah bin `Abbas narrated, "When `Umar bin Al-Khattab was told that Samurah sold liquor, he commented, `May Allah fight Samurah! Did he not know that the Messenger of Allah said,

«لَعَنَ اللهُ الْيَهُودَ حُرِّمَتْ عَلَيْهِمُ الشُّحُومُ فَجَمَلُوهَا فَبَاعُوهَا»

(May Allah curse the Jews! The fats were forbidden for them, so they melted the fat and sold it.)'' This Hadith is recorded in the Two Sahihs. Jabir bin `Abdullah said, "In the year of the victory of Makkah, I heard Allah's Messenger saying;

«إِنَّ اللهَ وَرَسُولَهُ حَرَّمَ بَيْعَ الْخَمْرِ وَالْمَيْتَةِ وَالْخِنْزِيرِ وَالْأَصْنَام»

(Allah and His Messenger have forbidden selling alcoholic drinks (intoxicants), dead animals, swine and idols.) He was asked, `What about the fat of dead animals They are used to dye skins, paint ships and are used as light by the people.' He said,

«لَا هُوَ حَرَام»

(No, it is still unlawful.) He then said,

«قَاتَلَ اللهُ الْيَهُودَ إِنَّ اللهَ لَمَّا حَرَّمَ عَلَيْهِمْ شُحُومَهَا جَمَلُوهُ ثُمَّ بَاعُوهُ وَأَكَلُوا ثَمَنَه»

(May Allah fight the Jews! When Allah forbade them the fats of animals, they melted the fat, sold it and ate its price.)'' The Group recorded this Hadith.

﴿فَإِن كَذَّبُوكَ فَقُل رَّبُّكُمْ ذُو رَحْمَةٍ وَسِعَةٍ وَلاَ يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ ﴾

(147. If they deny you say: "Your Lord is the Owner of vast mercy, and never will His wrath be turned back from the people who are criminals.") Allah says, if your opponents among the idolators, Jews and their likes reject you, O Muhammad,

﴿فَقُل رَّبُّكُمْ ذُو رَحْمَةٍ وَسِعَةٍ﴾

(Say: "Your Lord is the Owner of vast mercy...") encouraging them to seek Allah's vast mercy and follow His Messenger ,

﴿وَلاَ يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ﴾

(and never will His wrath be turned back from the people who are criminals.) discouraging them from defying the Messenger, the Final Prophet, Muhammad . Allah often joins encouragement with threats in the Qur'an. Allah said at the end of this Surah:

﴿إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ﴾

(Surely, your Lord is swift in retribution, and certainly He is Oft-Forgiving, Most Merciful.) ﴿6:165﴾ Allah also said,

﴿وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ﴾

(But verily, your Lord is full of forgiveness for mankind in spite of their wrongdoing. And verily, your Lord is (also) severe in punishment.) ﴿13:6﴾, and

﴿نَبِّىءْ عِبَادِى أَنِّى أَنَا الْغَفُورُ الرَّحِيمُ - وَأَنَّ عَذَابِى هُوَ الْعَذَابُ الاٌّلِيمُ ﴾

(Declare unto My servants, that truly, I am the Oft-Forgiving, the Most Merciful. And that My torment is indeed the most painful torment.) ﴿15:49-50﴾, and

﴿غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ﴾

(The Forgiver of sin, the Acceptor of repentance, the Severe in punishment.) ﴿40:3﴾ and,

﴿إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ - إِنَّهُ هُوَ يُبْدِىءُ وَيُعِيدُ - وَهُوَ الْغَفُورُ الْوَدُودُ ﴾

(Verily, the punishment of your Lord is severe and painful. Verily, He it is Who begins and repeats. And He is Oft-Forgiving, full of love.)﴿85:12-14﴾. There are many other Ayat on this subject.

﴿سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَآءَ اللَّهُ مَآ أَشْرَكْنَا وَلاَ ىَابَآؤُنَا وَلاَ حَرَّمْنَا مِن شَىْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَآ إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ أَنتُمْ إِلاَّ تَخْرُصُونَ - قُلْ فَلِلَّهِ الْحُجَّةُ الْبَـلِغَةُ فَلَوْ شَآءَ لَهَدَاكُمْ أَجْمَعِينَ - قُلْ هَلُمَّ شُهَدَآءَكُمُ الَّذِينَ يَشْهَدُونَ أَنَّ اللَّهَ حَرَّمَ هَـذَا فَإِن شَهِدُواْ فَلاَ تَشْهَدْ مَعَهُمْ وَلاَ تَتَّبِعْ أَهْوَآءَ الَّذِينَ كَذَّبُواْ بِآيَـتِنَا وَالَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ وَهُم بِرَبِّهِمْ يَعْدِلُونَ ﴾

(148. Those who committed Shirk say: "If Allah had willed, we would not have commited Shirk, nor would our fathers, and we would not have forbidden anything (against His will)." Likewise belied those who were before them, till they tasted Our wrath. Say: "Have you any knowledge (proof) that you can produce before us Verily, you follow the Zann and you do nothing but lie.") (149. Say: "With Allah is the perfect proof and argument; had He so willed, He would indeed have guided you all.") (150. Say: "Bring forward your witnesses, who can testify that Allah has forbidden this." Then if they testify, do not testify with them. And do not follow the vain desires of those who belie Our Ayat, and such as believe not in the Hereafter, and they hold others as equal with their Lord.)


A False Notion and its Rebuttal

Here Allah mentioned a debate with the idolators, refuting a false notion they have over their Shirk and the things that they prohibited. They said, surely, Allah has full knowledge of the Shirk we indulge in, and that we forbid some kinds of wealth. Allah is able to change this Shirk by directing us to the faith, - they claimed - and prevent us from falling into disbelief, but He did not do that. Therefore - they said Allah indicated that He willed, decided and agreed that we do all this. They said,

﴿لَوْ شَآءَ اللَّهُ مَآ أَشْرَكْنَا وَلاَحَرَّمْنَا مِن شَىْءٍ﴾

("If Allah had willed, we would not have taken partners (in worship) with Him, nor would our fathers, and we would not have forbidden anything.") Allah said in another Ayah,

﴿وَقَالُواْ لَوْ شَآءَ الرَّحْمَـنُ مَا عَبَدْنَـهُمْ﴾

(And they said: "If it had been the will of the Most Gracious (Allah), we should not have worshipped them (false deities)") ﴿43:20﴾. Similar is mentioned in Surat An-Nahl. Allah said next,

﴿كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ﴾

(Likewise belied those who were before them,) for by using and relying on this understanding, the misguided ones before them were led astray. This notion is false and ungrounded, for had it been true, Allah would not have harmed them, destroyed them, aided His honorable Messengers over them, and made them taste His painful punishment.

﴿قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ﴾

(Say: "Have you any knowledge...") that Allah is pleased with you and with your ways,

﴿فَتُخْرِجُوهُ لَنَآ﴾

(that you can produce before us.) and make it plain, apparent and clear for us. However,

﴿إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ﴾

(Verily, you only follow the Zann) doubts and wishful thinking,

﴿وَإِنْ أَنتُمْ إِلاَّ تَخْرُصُونَ﴾

(and you do nothing but lie) about Allah in the false claims that you utter. Allah said next,

﴿قُلْ فَلِلَّهِ الْحُجَّةُ الْبَـلِغَةُ فَلَوْ شَآءَ لَهَدَاكُمْ أَجْمَعِينَ ﴾

(Say: "With Allah is the perfect proof and argument; had He so willed, He would indeed have guided you all.") Allah said to His Prophet

﴿قُلْ﴾

(Say) O Muhammad, to them,

﴿فَلِلَّهِ الْحُجَّةُ الْبَـلِغَةُ﴾

("With Allah is the perfect proof and argument. ..") the perfect wisdom and unequivocal proof to guide whom He wills and misguide whom He wills.

﴿فَلَوْ شَآءَ لَهَدَاكُمْ أَجْمَعِينَ﴾

(had He so willed, He would indeed have guided you all.) All of this happens accordng to His decree, His will, and His choice. So in this way, He is pleased with the believers, and angry with the disbelievers. Allah said in other Ayat,

﴿وَلَوْ شَآءَ اللَّهُ لَجَمَعَهُمْ عَلَى الْهُدَى﴾

(And had Allah willed, He could have gathered them together (all) on true guidance,) ﴿6:35﴾ and

﴿وَلَوْ شَآءَ رَبُّكَ لآمَنَ مَن فِى الاٌّرْضِ﴾

(And had your Lord willed, those on earth would have believed, all of them together.) ﴿10:99﴾ and,

﴿وَلَوْ شَآءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ ﴾

إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبّكَ لاَمْلاَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ-﴾

(And if your Lord had so willed, He could surely have made mankind one Ummah, but they will not cease to disagree. Except him on whom your Lord has bestowed His mercy and for that did He create them. And the Word of your Lord has been fulfilled: "Surely, I shall fill Hell with Jinns and men all together.") ﴿11:118-119﴾ Ad-Dahhak said, "No one has an excuse if he disobeys Allah. Surely, Allah has the perfect proof established against His servants.'' Allah said,

﴿قُلْ هَلُمَّ شُهَدَآءَكُمُ﴾

(Bring forward your witnesses,) produce your witnesses,

﴿الَّذِينَ يَشْهَدُونَ أَنَّ اللَّهَ حَرَّمَ هَـذَا﴾

(who can testify that Allah has forbidden this.) which you have forbidden and lied and invented about Allah in this regard,

﴿فَإِن شَهِدُواْ فَلاَ تَشْهَدْ مَعَهُمْ﴾

(Then if they testify, do not testify with them.) because in this case, their testimony is false and untrue,

﴿وَلاَ تَتَّبِعْ أَهْوَآءَ الَّذِينَ كَذَّبُواْ بِآيَـتِنَا وَالَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ وَهُم بِرَبِّهِمْ يَعْدِلُونَ﴾

(And do not follow the vain desires of those who belie Our Ayat, and such as believe not in the Hereafter, and they hold others as equal with their Lord.) by associating others with Allah in worship and treating them as equals to Him.

﴿قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَلِدَيْنِ إِحْسَاناً وَلاَ تَقْتُلُواْ أَوْلَـدَكُمْ مِّنْ إمْلَـقٍ نَّحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ وَلاَ تَقْرَبُواْ الْفَوَحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِى حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ ذلِكُمْ وَصَّـكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ ﴾

(151. Say: "Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be kind and dutiful to your parents; kill not your children because of poverty -- We provide sustenance for you and for them. Come not near to Al-Fawahish (immoral sins) whether committed openly or secretly; and kill not anyone whom Allah has forbidden, except for a just cause. This He has commanded you that you may understand.")


Ten Commandments

Dawud Al-Awdy narrated that, Ash-Sha`bi said that, `Alqamah said that Ibn Mas`ud said, "Whoever wishes to read the will and testament of the Messenger of Allah on which he placed his seal, let him read these Ayat,

﴿قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئاً﴾

(Say: "Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him...'') until,

﴿لَعَلَّكُمْ تَتَّقُونَ﴾

(...so that you may have Taqwa) ﴿6:153﴾.'' In his Mustadrak, Al-Hakim recorded that Ibn `Abbas said, "In Surah Al-An`am ﴿6﴾, there are clear Ayat, and they are the Mother of the Book (the Qur'an).'' He then recited,

﴿قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ﴾

(Say: "Come, I will recite what your Lord has prohibited you from...") Al-Hakim said, "Its chain is Sahih, and they did not record it.'' In his Mustadrak Al-Hakim also recorded that `Ubadah bin As-Samit said, "The Messenger of Allah said,

«أَيُّكُمْ يُبَايِعُنِي عَلَى ثَلَاث»

(Who among you will give me his pledge to do three things) He then recited the Ayah,

﴿قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ﴾

(Say: "Come, I will recite what your Lord has prohibited you from...") until the end of the Ayat. He then said,

«فَمَنْ وَفَى فَأَجْرُهُ عَلَى اللهِ وَمَنِ انْتَقَصَ مِنْهُنَّ شَيْئًا فَأَدْرَكَهُ اللهُ بِهِ فِي الدُّنْيَا كَانَتْ عُقُوبَتهُ، وَمَنْ أَخَّرَ إِلَى الْآخِرَةِ فَأَمْرُهُ إِلَى اللهِ إِنْ شَاءَ عَذَّبَهُ وَإِنْ شَاءَ عَفَا عَنْه»

(Whoever fulfills (this pledge), then his reward will be with Allah, but whoever fell into shortcomings and Allah punishes him for it in this life, then that will be his recompense. Whoever Allah delays (his reckoning) until the Hereafter, then his matter is with Allah. If He wills, He will punish him, and if He wills, He will forgive him.)'' Al-Hakim said, "Its chain is Sahih and they did not record it.'' As for the explanation of this Ayah, Allah said to His Prophet and Messenger Muhammad : Say, O Muhammad, to those idolators who worshipped other than Allah, forbade what Allah provided them with and killed their children, following their opinions and the lures of the devils,'

﴿قُلْ﴾

(Say) to them

﴿تَعَالَوْاْ﴾

(Come) come here, come close

﴿أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ﴾

(I will recite what your Lord has prohibited you from. ) meaning, I will inform you about what your Lord has forbidden for you in truth, not guessing or wishful thinking. Rather, it is revelation and an order from Him.


Shirk is Forbidden

﴿أَلاَّ تُشْرِكُواْ بِهِ شَيْئاً﴾

(Join not anything in worship with Him;) this Allah has ordained, for He said at the end of the Ayah,

﴿ذلِكُمْ وَصَّـكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ﴾

(This He has commanded you that you may understand.) In the the Two Sahihs, it is recorded that Abu Dharr said that the Messenger of Allah said,

«أَتَانِي جِبْرِيلُ فَبَشَّرَنِي أَنَّهُ مَنْ مَاتَ لَا يُشْرِكُ بِاللهِ شَيْئًا مِنْ أُمَّتِكَ دَخَلَ الْجَنَّةَ، قُلْتُ وَإِنْ زَنَى وَإِنْ سَرَقَ؟ قَالَ: وَإِنْ زَنَى وَإِنْ سَرَقَ، قُلْتُ: وَإِنْ زَنَى وَإِنْ سَرَقَ؟ قَالَ: وَإِنْ زَنَى وَإِنْ سَرَقَ، قُلْت: وَإِنْ زَنَى وَإِنْ سَرَقَ؟ قَالَ: وَإِنْ زَنَى وَإِنْ سَرَقَ وَإِنْ شَرِبَ الْخَمْر»

(Jibril came to me and conveyed the good news that, "Whoever among your followers dies, worshipping none along with Allah, will enter Paradise." I said, "Even if he stole or committed illegal sexual intercourse'' He said, "Even if he stole or committed illegal sexual intercourse." I said, "Even if he stole or committed illegal sexual intercourse" He said, "Even if he stole or committed illegal sexual intercourse." I said, "Even if he stole or committed illegal sexual intercourse" He said, "Even if he stole or committed illegal sexual intercourse or even if drank alcohol.") Some of the Musnad and Sunan compilers recorded that Abu Dharr said that the Messenger of Allah said,

«يَقُولُ تَعَالَى: يَا ابْنَ آدَمَ إِنَّكَ مَا دَعَوْتَنِي وَرَجَوْتَنِي فَإِنِّي أَغْفِرُ لَكَ عَلَى مَا كَانَ مِنْكَ وَلَا أُبَالِي،وَلَوْ أَتَيْتَنِي بِقُرَابِ الْأَرْضِ خَطِيئَةً أَتَيْتُكَ بِقُرَابِهَا مَغْفِرَةً مَا لَمْ تُشْرِكْ بِي شَيْئًا، وَإِنْ أَخْطَأْتَ حَتَّى تَبْلُغَ خَطَاَياكَ عَنَانَ السَّمَاءِ ثُمَّ اسْتَغْفَرْتَنِي غَفَرْتُ لَك»

(Allah said, `O Son of Adam! As long as you supplicate to Me and hope of Me, I will forgive whatever you committed, and it will be easy for Me to do that. And even if you brought the earth's fill of sins to Me, I will bring forth its fill of forgiveness, as long as you do not associate anything or anyone in worship with Me. And even if you err and your errors accumulate until they reach the boundaries of the sky and you then ask Me for forgiveness, I will forgive you.') This subject is also mentioned in the Qur'an, for Allah said,

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ﴾

(Verily, Allah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that.) ﴿4:116﴾ Muslim recorded a Hadith in the Sahih that reads,

«مَنْ مَاتَ لَا يُشْرِكُ بِاللهِ شَيْئًا دَخَلَ الْجَنَّـة»

(Whoever dies associating none with Allah will enter Paradise.) There are many Ayat and Hadiths on this subject.


The Order for Kindness to Parents

Allah said next,

﴿وَبِالْوَلِدَيْنِ إِحْسَانًا﴾

(be kind and dutiful to your parents;) meaning, Allah has commanded and ordered you to be kind to your parents. Allah said in another Ayah,

﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّـهُ وَبِالْوَلِدَيْنِ إِحْسَـناً﴾

(And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents.) ﴿17:23﴾ Allah often mentions obeying Him and being dutiful to parents together. Allah said,

﴿وَوَصَّيْنَا الإِنْسَـنَ بِوَلِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْناً عَلَى وَهْنٍ وَفِصَالُهُ فِى عَامَيْنِ أَنِ اشْكُرْ لِى وَلِوَلِدَيْكَ إِلَىَّ الْمَصِيرُ - وَإِن جَـهَدَاكَ عَلَى أَن تُشْرِكَ بِى مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَا وَصَـحِبْهُمَا فِى الدُّنْيَا مَعْرُوفاً وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَىَّ ثُمَّ إِلَىَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(Give thanks to Me and to your parents. Unto Me is the final destination. But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in this world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do.) ﴿31:14-15﴾ Therefore, Allah ordered children to be dutiful and kind to their parents, even if they were idolators. Allah also said,

﴿وَإِذْ أَخَذْنَا مِيثَـقَ بَنِى إِسْرءِيلَ لاَ تَعْبُدُونَ إِلاَّ اللَّهَ وَبِالْوَلِدَيْنِ إِحْسَانًا﴾

(And (remember) when We took a covenant from the Children of Israel, (saying): Worship none but Allah and be dutiful and kind to parents.) ﴿2:83﴾ There are several Ayat on this subject. It is recorded in the Two Sahihs that Ibn Mas`ud said, "I asked Allah's Messenger about which deed is the best. He said,

«الصَّلَاةُ عَلَى وَقْتِهَا»

(The prayer, when it is performed on time.) I said, `Then' He said,

«بِرُّ الْوَالِدَيْن»

(Being dutiful to parents.) I asked, `Then' He said,

«الْجِهَادُ فِي سَبِيلِ الله»

(Jihad in Allah's cause.) Ibn Mas`ud said, "The Messenger of Allah said these words to me, and had I asked him for more, he would have said more.''


Killing Children is Forbidden

Allah said,

﴿وَلاَ تَقْتُلُواْ أَوْلَـدَكُمْ مِّنْ إمْلَـقٍ نَّحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ﴾

(Kill not your children because of poverty, We shall provide sustenance for you and for them.) After Allah commanded kindness to parents and grandparents, He next ordered kindness to children and grandchildren. Allah said,

﴿وَلاَ تَقْتُلُواْ أَوْلَـدَكُمْ مِّنْ إمْلَـقٍ﴾

(kill not your children because of poverty,) because the idolators used to kill their children, obeying the lures of the devils. They used to bury their daughters alive for fear of shame, and sometimes kill their sons for fear of poverty. It is recorded in the Two Sahihs that `Abdullah bin Mas`ud said, "I asked the Messenger of Allah , `Which sin is the biggest' He said,

«أَنْ تَجْعَلَ للهِ نِدًّا وَهُوَ خَلَقَك»

(To call a rival for Allah, while He Alone created you.) I said, `Then what' He said,

«أَنْ تَقْتُلَ وَلَدَكَ خَشْيَةَ أَنْ يَطْعَمَ مَعَك»

(To kill your son for fear that he might share your food.') I said, `Then what' He said,

«أَنْ تُزَانِي حَلِيلَةَ جَارِك»

(To commit adultery with your neighbor's wife.) Then the Messenger of Allah recited the Ayah,

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ وَلاَ يَقْتُلُونَ النَّفْسَ الَّتِى حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ وَلاَ يَزْنُونَ﴾

(And those who invoke not any other god along with Allah, nor kill such person as Allah has forbidden, except for just cause, nor commit illegal sexual intercourse...) ﴿25:68﴾.'' Allah's statement,

﴿مِّنْ إمْلَـقٍ﴾

(Because of Imlaq) refers to poverty, according to Ibn `Abbas, Qatadah, As-Suddi and others. The Ayah means, do not kill your children because you are poor. Allah said in Surat Al-Isra',

﴿وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلَـقٍ﴾

(And do not kill your children for fear from Imlaq.) ﴿17:31﴾, that is, do not kill your children for fear that you might become poor in the future. This is why Allah said,

﴿نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم﴾

(We shall provide sustenance for them and for you) ﴿17:31﴾, thus mentioning the provision of the children first, meaning, do not fear poverty because of feeding your children. Certainly, their provision is provided by Allah. Allah said,

﴿نَّحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ﴾

(We provide sustenance for you and for them,) thus starting with parents, because this is the appropriate subject here and Allah knows. Allah said next,

﴿وَلاَ تَقْرَبُواْ الْفَوَحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ﴾

(Come not near Al-Fawahish (immoral sins) whether committed openly or secretly) Allah said in a similar Ayah,

﴿قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْىَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَـناً وَأَن تَقُولُواْ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

(Say: "(But) the things that my Lord has indeed forbidden are Al-Fawahish (immoral sins) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allah for which He has given no authority, and saying things about Allah of which you have no knowledge.") ﴿7:33﴾ We also explained this meaning in the explanation of the Ayah,

﴿وَذَرُواْ ظَـهِرَ الإِثْمِ وَبَاطِنَهُ﴾

(Leave sin, open and secret) ﴿6:120﴾. The Two Sahihs recorded that Ibn Mas`ud said that the Messenger of Allah said,

«لَا أَحَدٌ أَغْيَرَ مِنَ اللهِ، مِنْ أَجْلِ ذَلِكَ حَرَّمَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَن»

(None is more jealous than Allah. This is why He has forbidden the immoral sins committed openly or secretly.) `Abdul-Malik bin `Umayr said that Warrad narrated that Al-Mughirah said that Sa`d bin `Ubadah said, "If I see a man with my wife (committing adultery), I will kill him with the sword." When the matter came to the Messenger of Allah , he said,

«أَتَعْجَبُونَ مِنْ غَيْرةِ سَعْدٍ؟ فَوَاللهِ لَأَنَا أَغْيَرُ مِنْ سَعْدٍ، وَاللهُ أَغْيَرُ مِنِّي، مِنْ أَجْلِ ذَلِكَ حَرَّمَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَن»

(Do you wonder at Sa`d's jealousy By Allah, I am more jealous than Sa`d, and Allah is more jealous than I. This is why He has forbidden the immoral sins committed openly and in secret.) This Hadith is in the Two Sahihs).


The Prohibition of Unjustified Killing

Allah said,

﴿وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِى حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ﴾

(And kill not anyone whom Allah has forbidden, except for a just cause (according to Islamic law).) This part of the Ayah emphasizes this prohibition in specific, although it is included in the immoral sins committed openly and in secret. In the Two Sahihs, it is recorded that Ibn Mas`ud said that the Messenger of Allah said,

«لَا يَحِلُّ دَمُ امْرِىءٍ مُسْلِمٍ يَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللهُ وَأَنِّي رَسُولُ اللهِ، إِلَّا بِإِحْدَى ثَلَاثٍ: الثَّيِّبُ الزَّانِي، وَالنَّفْسُ بِالنَّفْسِ، وَالتَّارِكُ لِدِينِهِ الْمُفَارِقُ لِلْجَمَاعَة»

(The blood of a Muslim person who testifies that there is no deity worthy of worship except Allah and that I am the Messenger of Allah is prohibited, except for three offenses: a married person who commits illegal sexual intercourse, life for life, and whoever reverts from the religion and abandons the Jama`ah (the community of faithful believers).) There is a prohibition, a warning and a threat against killing the Mu`ahid, i.e., non-Muslims who have a treaty of peace with Muslims. Al-Bukhari recorded that `Abdullah bin `Amr said that the Prophet said,

«مَنْ قَتَلَ مُعَاهِدًا لَمْ يَرَحْ رَائِحَةَ الْجَنَّةِ، وَإِنَّ رِيحَهَا لَيُوجَدُ مِنْ مَسِيرَةِ أَرْبَعِينَ عَامًّا»

(Whoever killed a person having a treaty of protection with Muslims, shall not smell the scent of Paradise, though its scent is perceived from a distance of forty years. ) Abu Hurayrah narrated that the Prophet said,

«مَنْ قَتَلَ مُعَاهِدًا لَهُ ذِمَّةُ اللهِ وَذِمَّةُ رَسُولِهِ فَقَدْ أَخْفَرَ بِذِمَّةِ اللهِ، فَلَا يَرَحْ رَائِحَةَ الْجَنَّةِ، وَإِنَّ رِيحَهَا لَيُوجَدُ مِنْ مَسِيرَةِ سَبْعِينَ خَرِيفًا»

(Whoever killed a person having a treaty of protection with the Muslims, and who enjoys the guarantee of Allah and His Messenger, he will have spoiled the guarantee of Allah ﴿for him﴾. He shall not smell the scent of Paradise though its smell is perceived from a distance of seventy years.) Ibn Majah and At-Tirmidhi recorded this Hadith, and At-Tirmidhi said, "Hasan Sahih.'' Allah's statement,

﴿ذلِكُمْ وَصَّـكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ﴾

(This He has commanded you that you may understand.) means, this is what He has commanded you that you may comprehend His commandments and prohibitions.

﴿وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللَّهِ أَوْفُواْ ذَلِكُمْ وَصَّـكُمْ بِهِ لَعَلَّكُمْ تَذَكَّرُونَ ﴾

(152. "And come not near to the orphan's property, except to improve it, until he (or she) attains the age of full strength; and give full measure and full weight with justice." -- We burden not any person, but that which he can bear -- "And whenever you speak, say the truth even if a near relative is concerned, and fulfill the covenant of Allah. This He commands you, that you may remember.")


The Prohibition of Consuming the Orphan's Property

`Ata' bin As-Sa'ib said that Sa`id bin Jubayr said that Ibn `Abbas said, "When Allah revealed,

﴿وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ﴾

(And come not near to the orphan's property, except to improve it.) and,

﴿إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَلَ الْيَتَـمَى ظُلْماً﴾

(Verily, those who unjustly eat up the property of orphans.) those who were guardians of orphans separated their food from the orphans' food and their drink from their drink. When any of that food or drink remained, they used to keep it for the orphan until he or she ate it or it spoiled. This became difficult for the companions and they talked about it to the Messenger of Allah , and Allah sent down the Ayah,

﴿وَيَسْـَلُونَكَ عَنِ الْيَتَـمَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِن تُخَالِطُوهُمْ فَإِخْوَنُكُمْ﴾

(And they ask you about orphans. Say: "The best thing is to work honestly in their property, and if you mix your affairs with theirs, then they are your brothers.") ﴿2:220﴾ Thereafter, they mixed their food and drink with food and drink of the orphans.'' Abu Dawud collected this statement. Allah's statement,

﴿حَتَّى يَبْلُغَ أَشُدَّهُ﴾

(until he (or she) attains the age of full strength;), refers to reaching the age of adolescence, according to Ash-Sha`bi, Malik and several others among the Salaf.


The Command to Give Full Measure and Full Weight with Justice

Allah's statement,

﴿وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ﴾

(and give full measure and full weight with justice.) is a command to establish justice while giving and taking. Allah has also warned against abandoning this commandment, when He said,

﴿وَيْلٌ لِّلْمُطَفِّفِينَ - الَّذِينَ إِذَا اكْتَالُواْ عَلَى النَّاسِ يَسْتَوْفُونَ - وَإِذَا كَالُوهُمْ أَوْ وَّزَنُوهُمْ يُخْسِرُونَ - أَلا يَظُنُّ أُوْلَـئِكَ أَنَّهُمْ مَّبْعُوثُونَ - لِيَوْمٍ عَظِيمٍ - يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَـلَمِينَ ﴾

(Woe to Al-Mutaffifin. Those who, when they have to receive by measure from men, demand full measure. And when they have to give by measure or weight to (other) men, give less than due. Do they not think that they will be resurrected (for reckoning). On a Great Day The Day when (all) mankind will stand before the Lord of all that exists) ﴿83:1-6﴾. Allah destroyed an entire nation that was accustomed to giving less in weights and measures. Allah said next,

﴿لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا﴾

(We burden not any person, but that which he can bear.) that is, whoever strives while pursuing his rights and giving other peoples' full rights, then there is no sin on him if he commits an honest mistake after trying his best and striving to do what is right.


The Order for Just Testimony

Allah said;

﴿وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى﴾

(And whenever you give your word, say the truth even if a near relative is concerned.) This is similar to His statement,

﴿يَـأَيُّهَآ الَّذِينَ ءَامَنُواْ كُونُواْ قَوَّامِينَ للَّهِ شُهَدَآءَ بِالْقِسْطِ﴾

(O you who believe! Stand out firmly for Allah as just witnesses.) ﴿5:8﴾ And there is a similar Ayah in Surat An-Nisa'. So Allah commands justice in action and statement, with both near relatives and distant relatives. Indeed, Allah orders justice for everyone at all times and in all situations.


Fulfilling the Covenant of Allah is an Obligation

Allah said next,

﴿وَبِعَهْدِ اللَّهِ أَوْفُواْ﴾

(and fulfill the Covenant of Allah.) Ibn Jarir commented, "Allah commands: Fulfill Allah's commandments that He has ordered you. You will do so when you obey Him in what He commanded, refrain from what He prohibited and abide by His Book and the Sunnah of His Messenger . This constitutes fulfilling the covenant of Allah,

﴿ذَلِكُمْ وَصَّـكُمْ بِهِ لَعَلَّكُمْ تَذَكَّرُونَ﴾

(...This He commands you, that you may remember.) Allah says here, that this is what He has ordered and commanded, and He stressed its importance for you,

﴿لَعَلَّكُمْ تَذَكَّرُونَ﴾

(...that you may remember.), that you may be advised and thus refrain from what you used to do before this.''

﴿وَأَنَّ هَـذَا صِرَطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّـكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ ﴾

(153. "And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may have Taqwa.")


The Command to Follow Allah's Straight Path and to Avoid All Other Paths

`Ali bin Abi Talhah reported that Ibn `Abbas commented on Allah's statements,

﴿وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ﴾

(And follow not (other) paths, for they will separate you away from His path.), and,

﴿أَنْ أَقِيمُواْ الدِّينَ وَلاَ تَتَفَرَّقُواْ فِيهِ﴾

((Saying) that you should establish religion and make no divisions in it.) ﴿42:13﴾, and similar Ayat in the Qur'an, "Allah commanded the believers to adhere to the Jama`ah and forbade them from causing divisions and disputes. He informed them that those before them were destroyed because of divisions and disputes in the religion of Allah.'' Similar was said by Mujahid and several others. Imam Ahmad bin Hanbal recorded that `Abdullah bin Mas`ud said, "The Messenger of Allah drew a line with his hand (in the sand) and said,

«هَذَا سَبِيلُ اللهِ مُسْتَقِيمًا»

(This is Allah's path, leading straight.) He then drew lines to the right and left of that line and said,

«هَذِهِ السُّبُلُ لَيْسَ مِنْهَا سَبِيلٌ إِلَّا عَلَيْهِ شَيْطَانٌ يَدْعُو إِلَيْه»

(These are the other paths, on each path there is a devil who calls to it.) He then recited,

﴿وَأَنَّ هَـذَا صِرَطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ﴾

(And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path.)﴿6:153﴾'' Al-Hakim also recorded this Hadith and said; "Its chain is Sahih, but they did not record it.'' Imam Ahmad and `Abd bin Humayd recorded (and this is the wording of Ahmad) that Jabir said; "We were sitting with the Prophet when he drew a line in front of him and said,

«هَذَا سَبِيلُ الله»

(This is Allah's path.) He also drew two lines to its right and two lines to its left and said,

«هَذِهِ سُبُلُ الشَّيْطَان»

(These are the paths of Shaytan.) He then placed his hand on the middle path and recited this Ayah;

﴿وَأَنَّ هَـذَا صِرَطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّـكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ ﴾

(And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may have Taqwa.) Imam Ahmad, Ibn Majah, in the Book of the Sunnah in his Sunan, and Al-Bazzar collected this Hadith. Ibn Jarir recorded that a man asked Ibn Mas`ud, "What is As-Sirat Al-Mustaqim (the straight path)'' Ibn Mas`ud replied, "Muhammad left us at its lower end and its other end is in Paradise. To the right of this Path are other paths, and to the left of it are other paths, and there are men (on these paths) calling those who pass by them. Whoever goes on the other paths will end up in the Fire. Whoever takes the Straight Path, will end up in Paradise.'' Ibn Mas`ud then recited the Ayah;

﴿وَأَنَّ هَـذَا صِرَطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ﴾

(And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path.)'" Imam Ahmad recorded that, An-Nawwas bin Sam`an said that the Messenger of Allah said,

«ضَرَبَ اللهُ مَثَلًا صِرَاطًا مُسْتَقِيمًا، وَعَنْ جَنْبَي الصِّرَاطِ سُورَانِ فِيهِمَا أَبْوَابٌ مُفَتَّحَةٌ، وَعَلَى الْأَبْوَابِ سُتُورٌ مُرْخَاةٌ وَعَلَى بَابِ الصِّرَاطِ دَاعٍ يَدْعُو: يَا أَيَّهَا النَّاسُ هَلُمُّوا ادْخُلُوا الصِّرَاطَ الْمُسْتَقِيمَ جَمِيعًا وَلَا تَفَرَّقُوا وَدَاعٍ يَدْعُو مِنْ فَوْقِ الصِّرَاطِ فَإِذَا أَرَادَ الِإنْسَانُ أَنْ يَفْتَحَ شَيْئًا مِنْ تِلْكَ الْأَبْوَابِ قَالَ وَيْحَكَ لَا تَفْتَحْهُ فَإِنَّكَ إِنْ فَتَحْتَهُ تَلِجْهُ فَالصِّرَاطُ الإِسْلَامُ وَالسُّورَانِ حُدُودُ اللهِ وَالْأَبْوَابُ الْمُفَتَّحَةُ مَحَارِمُ اللهِ وَذَلِكَ الدَّاعِي عَلَى رَأْسِ الصِّرَاطِ كِتَابُ اللهِ، وَالدَّاعِي مِنْ فَوْقِ الصِّرَاطِ وَاعِظُ اللهِ فِي قَلْبِ كُلِّ مُسْلِم»

(Allah has given a parable of the straight path, and on the two sides of this path, there are two walls containing door ways. On these door ways, there are curtains that are lowered down. on the gate of this path there is a caller heralding, `O people! come and enter the straight path all together and do not divide. ' There is also another caller that heralds from above the path, who says when a person wants to remove the curtain on any of these doors, `Woe to you! Do not open this door, for if you open it, you will enter it. The (straight) path is Islam, the two walls are Allah's set limits, the open doors lead to Allah's prohibitions, the caller on the gate of the path is Allah's Book (the Qur'an), while the caller from above the path is Allah's admonition in the heart of every Muslim.) At-Tirmidhi and An-Nasa'i also recorded this Hadith, and At-Tirmidhi said, "Hasan Gharib.'' Allah's statement,

﴿فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ﴾

(so follow it, and follow not (other) paths...) describes Allah's path in the singular sense, because truth is one. Allah describes the other paths in the plural, because they are many and are divided. Allah said in another Ayah,

﴿اللَّهُ وَلِيُّ الَّذِينَ ءامَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَـتِ إِلَى النُّورِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّـغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَـتِ أُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(Allah is the Wali (Protector or Guardian) of those who believe. He brings them out from darknesses into light. But as for those who disbelieve, their supporters are Taghut (false deities), they bring them out from light into darknesses. Those are the dwellers of the Fire, and they will abide therein forever.) ﴿2:257﴾

﴿ثُمَّ ءاتَيْنَا مُوسَى الْكِتَـبَ تَمَامًا عَلَى الَّذِى أَحْسَنَ وَتَفْصِيلاً لِّكُلِّ شَىْءٍ وَهُدًى وَرَحْمَةً لَّعَلَّهُم بِلِقَآءِ رَبِّهِمْ يُؤْمِنُونَ - وَهَـذَا كِتَـبٌ أَنزَلْنَـهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ ﴾

(154. Then, We gave Musa the Book ﴿the Tawrah﴾, complete for that which is best, and explaining all things in detail and a guidance and a mercy that they might believe in the meeting with their Lord.) (155. And this is a blessed Book (the Qur'an) which We have sent down, so follow it and have Taqwa, so that you may receive mercy.)


Praising the Tawrah and the Qur'an

After Allah described the Qur'an by saying,

﴿وَأَنَّ هَـذَا صِرَطِي مُسْتَقِيمًا فَاتَّبِعُوهُ﴾

(And verily, this is My straight path, so follow it...) He then praised the Tawrah and its Messenger,

﴿ثُمَّ ءاتَيْنَا مُوسَى الْكِتَـبَ﴾

(Then, We gave Musa the Book...) Allah often mentions the Qur'an and the Tawrah together. Allah said,

﴿وَمِن قَبْلِهِ كِتَـبُ مُوسَى إِمَاماً وَرَحْمَةً وَهَـذَا كِتَـبٌ مُّصَدِّقٌ لِّسَاناً عَرَبِيّاً﴾

(And before this was the Scripture of Musa as a guide and a mercy. And this is a confirming Book in the Arabic language.) ﴿46:12﴾. Allah said in the beginning of this Surah,

﴿قُلْ مَنْ أَنزَلَ الْكِتَـبَ الَّذِى جَآءَ بِهِ مُوسَى نُوراً وَهُدًى لِّلنَّاسِ تَجْعَلُونَهُ قَرَطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيراً﴾

(Say: "Who then sent down the Book which Musa brought, a light and a guidance to mankind which you have made into paper sheets, disclosing (some of it) and concealing (much)") ﴿6:91﴾, and

﴿وَهَـذَا كِتَـبٌ أَنزَلْنَـهُ مُبَارَكٌ﴾

(And this is a blessed Book which we have sent down. ..) ﴿6:92﴾ Allah said about the idolators,

﴿فَلَمَّا جَآءَهُمُ الْحَقُّ مِنْ عِندِنَا قَالُواْ لَوْلا أُوتِىَ مِثْلَ مَآ أُوتِىَ مُوسَى﴾

(But when the truth has come to them from Us, they say: "Why is he not given the like of what was given to Musa") ﴿28:48﴾. Allah replied,

﴿أَوَلَمْ يَكْفُرُواْ بِمَآ أُوتِىَ مُوسَى مِن قَبْلُ قَالُواْ سِحْرَانِ تَظَـهَرَا وَقَالُواْ إِنَّا بِكُلٍّ كَـفِرُونَ﴾

("Did they not disbelieve in that which was given to Musa of old" They say: "Two kinds of magic ﴿the Tawrah and the Qur'an﴾, each helping the other!" And they say: "Verily, in both we are disbelievers.") ﴿28:48﴾ Allah said about the Jinns that they said,

﴿يقَوْمَنَآ إِنَّا سَمِعْنَا كِتَـباً أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ يَهْدِى إِلَى الْحَقِّ﴾

("O our people! Verily, we have heard a Book sent down after Musa, confirming what came before it, it guides to the truth.") ﴿46:30﴾ Allah's statement,

﴿تَمَامًا عَلَى الَّذِى أَحْسَنَ وَتَفْصِيلاً﴾

(...complete for that which is best, and explaining all things in detail...") means; `We made the Book that We revealed to Musa, a complete and comprehensive Book, sufficient for what he needs to complete his Law.' Similarly, Allah said in another Ayah,

﴿وَكَتَبْنَا لَهُ فِى الاٌّلْوَاحِ مِن كُلِّ شَىْءٍ﴾

(And We wrote for him on the Tablets the lesson to be drawn from all things. ) ﴿7:145﴾ Allah's statement,

﴿عَلَى الَّذِى أَحْسَنَ﴾

(for that which is best,) means: `as a reward for his doing right and obeying Our commands and orders.' Allah said in other Ayat,

﴿هَلْ جَزَآءُ الإِحْسَـنِ إِلاَّ الإِحْسَـنُ ﴾

(Is there any reward for good other than what is best)﴿55:60﴾,

﴿وَإِذِ ابْتَلَى إِبْرَهِيمَ رَبُّهُ بِكَلِمَـتٍ فَأَتَمَّهُنَّ قَالَ إِنِّى جَـعِلُكَ لِلنَّاسِ إِمَامًا﴾

(And (remember) when the Lord of Ibrahim tried him with (certain) commands, which he fulfilled. He (Allah) said (to him), "Verily, I am going to make you an Imam for mankind.") ﴿2:124﴾ and,

﴿وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُواْ وَكَانُواْ بِـَايَـتِنَا يُوقِنُونَ ﴾

y(And We made from among them (Children of Israel), leaders, giving guidance under Our command, when they were patient and believed with certainty in Our Ayat.) ﴿32:24﴾ Allah said;

﴿وَتَفْصِيلاً لِّكُلِّ شَىْءٍ وَهُدًى وَرَحْمَةً﴾

(and explaining all things in detail and a guidance and a mercy) praising the Book that Allah sent down to Musa, while,

﴿ثُمَّ ءاتَيْنَا مُوسَى الْكِتَـبَ تَمَامًا عَلَى الَّذِى أَحْسَنَ وَتَفْصِيلاً لِّكُلِّ شَىْءٍ وَهُدًى وَرَحْمَةً لَّعَلَّهُم بِلِقَآءِ رَبِّهِمْ يُؤْمِنُونَ - وَهَـذَا كِتَـبٌ أَنزَلْنَـهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ ﴾

(. ..that they might believe in the meeting with their Lord. And this is a blessed Book (the Qur'an) which We have sent down, so follow it and have Taqwa so that you may receive mercy.) This calls to following the Qur'an. Allah encourages His servants to follow His Book (the Qur'an) and orders them to understand it, adhere to it and call to it. He also describes it as being blessed, for those who follow and implement it in this life and the Hereafter, because it is the Firm Rope of Allah.

﴿أَن تَقُولُواْ إِنَّمَآ أُنزِلَ الْكِتَـبُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَـفِلِينَ - أَوْ تَقُولُواْ لَوْ أَنَّآ أُنزِلَ عَلَيْنَا الْكِتَـبُ لَكُنَّآ أَهْدَى مِنْهُمْ فَقَدْ جَآءَكُمْ بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَـتِ اللَّهِ وَصَدَفَ عَنْهَا سَنَجْزِى الَّذِينَ يَصْدِفُونَ عَنْ آيَـتِنَا سُوءَ الْعَذَابِ بِمَا كَانُواْ يَصْدِفُونَ ﴾

(156. Lest you should say: "The Book was sent down only to two sects before us, and for our part, we were in fact unaware of what they studied.") (157. Or lest you should say: "If only the Book had been sent down to us, we would surely have been better guided than they." So now has come unto you a clear proof from your Lord, and a guidance and a mercy. Who then does more wrong than one who rejects the Ayat of Allah and Sadafa away therefrom We shall requite those who turn away from Our Ayat with an evil torment, because of their turning away.)


The Qur'an is Allah's Proof Against His Creation

Ibn Jarir commented on the Ayah, "The Ayah means, this is a Book that We sent down, so that you do not say,

﴿إِنَّمَآ أُنزِلَ الْكِتَـبُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا﴾

("The Book was sent down only to two sects before us.") This way, you will have no excuse. Allah said in another Ayah,

﴿وَلَوْلا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُواْ رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً فَنَتِّبِعَ ءايَـتِكَ﴾

(Otherwise, they would have suffered a calamity because of what their hands sent forth, and said: "Our Lord! Why did You not send us a Messenger We would then have followed Your Ayat.'')﴿28:47﴾.'' The Ayah,

﴿عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا﴾

(to two sects before us) refers to the Jews and Christians, according to `Ali bin Abi Talhah who narrated it from Ibn `Abbas. Similar was reported from Mujahid, As-Suddi, Qatadah and several others. Allah's statement,

﴿وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَـفِلِينَ﴾

("...and for our part, we were in fact unaware of what they studied.") meaning: `we did not understand what they said because the revelation was not in our tongue. We, indeed, were busy and unaware of their message,' so they said. Allah said next,

﴿أَوْ تَقُولُواْ لَوْ أَنَّآ أُنزِلَ عَلَيْنَا الْكِتَـبُ لَكُنَّآ أَهْدَى مِنْهُمْ﴾

(Or lest you should say: "If only the Book had been sent down to us, we would surely, have been better guided than they.") meaning: We also refuted this excuse, had you used it, lest you say, "If a Book was revealed to us, just as they received a Book, we would have been better guided than they are.'' Allah also said.

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لَئِن جَآءَهُمْ نَذِيرٌ لَّيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الاٍّمَمِ﴾

(And they swore by Allah their most binding oath that if a warner came to them, they would be more guided than any of the nations (before them).) ﴿35:42﴾ Allah replied here,

﴿فَقَدْ جَآءَكُمْ بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ﴾

(So now has come unto you a clear proof from your Lord, and a guidance and a mercy.) Allah says, there has come to you from Allah a Glorious Qur'an revealed to Muhammad , the Arab Prophet. In it is the explanation of the lawful and unlawful matters, guidance for the hearts and mercy from Allah to His servants who follow and implement it. Allah said;

﴿فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَـتِ اللَّهِ وَصَدَفَ عَنْهَا﴾

(Who then does more wrong than one who rejects the Ayat of Allah and Sadafa away therefrom) This refers to the one who neither benefited from what the Messenger brought, nor followed what he was sent with by abandoning all other ways. Rather, he Sadafa from following the Ayat of Allah, meaning, he discouraged and hindered people from following it. This is the explanation of As-Suddi for Sadafa, while Ibn `Abbas, Mujahid and Qatadah said that Sadafa means, he turned away from it.

﴿هَلْ يَنظُرُونَ إِلاَ أَن تَأْتِيهُمُ الْمَلَـئِكَةُ أَوْ يَأْتِىَ رَبُّكَ أَوْ يَأْتِىَ بَعْضُ ءَايَـتِ رَبِّكَ يَوْمَ يَأْتِى بَعْضُ ءَايَـتِ رَبِّكَ لاَ يَنفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ ءَامَنَتْ مِن قَبْلُ أَوْ كَسَبَتْ فِى إِيمَـنِهَا خَيْرًا قُلِ انتَظِرُواْ إِنَّا مُنتَظِرُونَ ﴾

(158. Do they then wait for anything other than that the angels should come to them, or that your Lord should come, or that some of the Signs of your Lord should come! The day that some of the signs of your Lord do come, no good will it do to a person to believe then, if he believed not before, nor earned good with his faith. Say: "Wait you! We (too) are waiting.")


The Disbelievers Await the Commencement of the Hereafter, or Some of its Portents

Allah sternly threatens the disbelievers, those who defy His Messengers, deny His Ayat and hinder from His path,

﴿هَلْ يَنظُرُونَ إِلاَ أَن تَأْتِيهُمُ الْمَلَـئِكَةُ أَوْ يَأْتِىَ رَبُّكَ﴾

(Do they then wait for anything other than that the angels should come to them, or that your Lord (Allah) should come...) on the Day of Resurrection,

﴿أَوْ يَأْتِىَ بَعْضُ ءَايَـتِ رَبِّكَ يَوْمَ يَأْتِى بَعْضُ ءَايَـتِ رَبِّكَ لاَ يَنفَعُ نَفْسًا إِيمَانُهَا﴾

(or that some of the signs of your Lord should come! The day that some of the signs of your Lord do come no good will it do to a person to believe then.) Before the commencement of the Day of Resurrection, there will come signs and portents of the Last Hour that will be witnessed by the people living at that time. In a section explaining this Ayah, Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَا تَقُومُ السَّاعَةُ حَتَّى تَطْلُعَ الشَّمْسُ مِنْ مَغْرِبِهَا فَإِذَا رَآهَا النَّاسُ آمَنَ مَنْ عَلَيْهَا فَذَلِكَ حِين»

(The Last Hour will not commence until the sun rises from the west. When the people witness that, they will all believe. This is when.

﴿لاَ يَنفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ ءَامَنَتْ مِن قَبْلُ﴾

(no good will it do to a person to believe then, if he believed not before.)) Ibn Jarir recorded that Abu Hurayrah said that the Messenger of Allah said,

«ثَلَاثٌ إِذَا خَرَجْنَ لَا يَنْفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ آمَنَتْ مِنْ قَبْل أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْرًا، طُلُوعُ الشَّمْسِ مِنْ مَغْرِبِهَا وَالدَّجَّالُ وَدَابَّةُ الْأَرْض»

(Three, if they appear, then a soul will not benefit from its faith, if it had not believed before or earned good in its faith: when the sun rises from the west, Ad-Dajjal and the Beast of the earth.) Ahmad also recorded this Hadith, and in his narration, the Prophet mentioned the Smoke. Imam Ahmad recorded that `Amr bin Jarir said, "Three Muslim men sat with Marwan in Al-Madinah and they heard him talking about the signs (of the Last Hour). He said that the first sign will be the appearance of Ad-Dajjal. So these men went to `Abdullah bin `Amr and told him what they heard from Marwan about the signs. Ibn `Amr said, Marwan said nothing. I remember that I heard the Messenger of Allah saying,

«إِنَّ أَوَّلَ الْآياتِ خُرُوجًا طُلُوعُ الشَّمْسِ مِنْ مَغْرِبِهَا وَخُرُوجُ الدَّابَّةِ ضُحًى فَأَيَّتُهُمَا كَانَتْ قَبْلَ صَاحِبَتِهَا فَالْأُخْرَى عَلَى أَثَرِهَا»

(The first of the signs to appear are the sun rising from the west and the Beast that appears in the early morning. Whichever comes before the other, then the second sign will appear soon after it.'') Then `Abdullah said - and he used to read the Scriptures - "And I think the first of them is the sun rising from the west. That is because when it sets it comes under the Throne, prostrates and seeks permission to return. So it is permitted to return until Allah wants it to rise from the west. So it does as it normally would, it comes beneath the Throne, it prostrates and seeks permission to return. But it will get no response. Then it will seek permission to return ﴿again﴾, but it will get no response, until what Allah wills of the night to pass goes by, and it realizes that if it is permitted to return it would not ﴿be able to﴾ reach the east. It says; `My Lord! The east is so far, what good would I be to the people' Until the horizons appear as a ﴿lightless﴾ ring, it seeks permission to return and is told; `Rise from your place,' so it rises upon the people from where it set.'' Then he recited,

﴿لاَ يَنفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ ءَامَنَتْ مِن قَبْلُ﴾

(no good will it do to a person to believe then, if he believed not before,) This was also recorded by Muslim in his Sahih, and Abu Dawud and Ibn Majah in their Sunans. Allah's statement,

﴿لاَ يَنفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ ءَامَنَتْ مِن قَبْلُ﴾

(no good will it do to a person to believe then, if he believed not before,) means, when the disbeliever believes then, it will not be accepted from him. As for those who were believers before, if they earned righteous deeds, they will have earned a great deal of good. If they had not done good nor repented before then, it will not be accepted from them, according to the Hadiths that we mentioned. This is also the meaning of Allah's statement,

﴿أَوْ كَسَبَتْ فِى إِيمَـنِهَا خَيْرًا﴾

(...nor earned good through his faith. ) meaning, one's good deeds will not be accepted from him unless he performed good deeds before. Allah said next,

﴿قُلِ انتَظِرُواْ إِنَّا مُنتَظِرُونَ﴾

(Say: "Wait you! We (too) are waiting.") This is a stern threat to the disbelievers and a sure promise for those who delay embracing the faith and repenting until a time when faith or repentance shall not avail. This will occur when the sun rises from the west because the Last Hour will then be imminent and its major signs will have begun to appear. Allah said in other Ayat,

﴿فَهَلْ يَنظُرُونَ إِلاَّ السَّاعَةَ أَن تَأْتِيَهُمْ بَغْتَةً فَقَدْ جَآءَ أَشْرَاطُهَا فَأَنَّى لَهُمْ إِذَا جَآءَتْهُمْ ذِكْرَاهُمْ ﴾

(Do they then await (anything) other than the Hour, that it should come upon them suddenly But some of its portents have already come; and when it is upon them, how can they benefit then by their reminder) ﴿47:18﴾, and,

﴿فَلَمَّا رَأَوْاْ بَأْسَنَا قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ وَكَـفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ فَلَمْ يَكُ يَنفَعُهُمْ إِيمَـنُهُمْ لَمَّا رَأَوْاْ بَأْسَنَا﴾

(So when they saw Our punishment, they said: "We believe in Allah alone and reject (all) that we used to associate with Him as partners." Then their faith could not avail them when they saw Our punishment.) ﴿40:84-85﴾

﴿إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِى شَىْءٍ إِنَّمَآ أَمْرُهُمْ إِلَى اللَّهِ ثُمَّ يُنَبِّئُهُم بِمَا كَانُواْ يَفْعَلُونَ ﴾

(159. Verily, those who divide their religion and break up into sects, you have no concern with them in the least. Their affair is only with Allah, Who then will tell them what they used to do.)


Criticizing Division in the Religion

Mujahid, Qatadah, Ad-Dahhak and As-Suddi said that this Ayah was revealed about the Jews and Christians. Al-`Awfi said that Ibn `Abbas commented,

﴿إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا﴾

(Verily, those who divide their religion and break up into sects...) "Before Muhammad was sent, the Jews and Christians disputed and divided into sects. When Muhammad was sent, Allah revealed to him,

﴿إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِى شَىْءٍ﴾

(Verily, those who divide their religion and break up into sects, you have no concern with them in the least.) It is apparent that this Ayah refers to all those who defy the religion of Allah, or revert from it. Allah sent His Messenger with guidance and the religion of truth so that He makes it victorious and dominant above all religions. His Law is one and does not contain any contradiction or incongruity. Therefore, those who dispute in the religion,

﴿وَكَانُواْ شِيَعاً﴾

(...and break up into sects,) religious sects, just like those who follow the various sects, desires and misguidance - then Allah has purified His Messenger from their ways. In a similar Ayah, Allah said,

﴿شَرَعَ لَكُم مِّنَ الِدِينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِى أَوْحَيْنَآ إِلَيْكَ﴾

(He (Allah) has ordained for you the same religion which He ordained for Nuh, and that which We have revealed to you.)﴿42:13﴾ A Hadith reads,

«نَحْنُ مَعَاشِرُ الْأَنْبِيَاءِ أَوْلَادُ عَلَّاتٍ دِينُنَا وَاحِد»

(We, the Prophets, are half brothers but have one religion.) This, indeed, is the straight path which the Messengers have brought and which commands worshipping Allah alone without partners and adhering to the Law of the last Messenger whom Allah sent. All other paths are types of misguidance, ignorance, sheer opinion and desires; and as such, the Messengers are free from them. Allah said here,

﴿لَّسْتَ مِنْهُمْ فِى شَىْءٍ﴾

(You have no concern with them in the least...) ﴿6:159﴾. Allah's statement,

﴿إِنَّمَآ أَمْرُهُمْ إِلَى اللَّهِ ثُمَّ يُنَبِّئُهُم بِمَا كَانُواْ يَفْعَلُونَ﴾

(Their affair is only with Allah, Who then will tell them what they used to do.) is similar to His statement,

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَالَّذِينَ هَادُواْ وَالصَّـبِئِينَ وَالنَّصَـرَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُواْ إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيـمَةِ﴾

(Verily, those who believe, and those who are Jews, and the Sabians, and the Christians, and the Majus, and those who worship others besides Allah; truly, Allah will judge between them on the Day of Resurrection.) ﴿22:17﴾ eAllah then mentioned His kindness in His decisions and His justice on the Day of Resurrection, when He said,

﴿مَن جَآءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَآءَ بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ ﴾

(160. Whoever brings a good deed shall have ten times the like thereof to his credit, and whoever brings an evil deed shall have only the recompense of the like thereof, and they will not be wronged.)


The Good Deed is Multiplied Tenfold, While the Sin is Recompensed with the Same

This Ayah explains the general Ayah;

﴿مَن جَآءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا﴾

(Whoever comes with good, then he will receive better than that.)﴿28:84﴾ There are several Hadiths that are in agreement with the apparent wording of this honorable Ayah. Imam Ahmad bin Hanbal recorded that Ibn `Abbas said that the Messenger of Allah said about his Lord,

«إِنَّ رَبَّكُمْ عَزَّ وَجَلَّ رَحِيمٌ مَنْ هَمَّ بِحَسَنَةٍ فَلَمْ يَعْمَلْهَا كُتِبَتْ لَهُ حَسَنَةً فَإِنْ عَمِلَهَا كُتِبَتْ لَهُ عَشْرًا إِلَى سَبْعِمِائَةٍ إِلَى أَضْعَافٍ كَثِيرَةٍ. وَمَنْ هَمَّ بِسَيِّئَةٍ فَلَمْ يَعْمَلْهَا كُتِبَتْ لَهُ حَسَنَةً فَإِنْ عَمِلَهَا كُتِبَتْ لَهُ وَاحِدَةً أَوْ يَمْحُوهَا اللهُ عَزَّ وَجَلَّ وَلَا يَهْلِكُ عَلَى اللهِ إِلَّا هَالِك»

(Your Lord is Most Merciful. Whoever intends to perform a good deed and does not do it, it will be written for him as a good deed. If he performs it, it will be written for him as ten deeds, to seven hundred, to multifold. Whoever intends to commit an evil deed, but does not do it, it will be written for him as a good deed. If he commits it, it will be written for him as a sin, unless Allah erases it. Only those who deserve destruction will be destroyed by Allah.) Al-Bukhari, Muslim and An-Nasa'i also recorded this Hadith. Ahmad also recorded that Abu Dharr said that the Messenger of Allah said,

«يَقُولُ اللهُ عَزَّ وَجَلَّ:مَنْ عَمِلَ حَسَنَةً فَلَهُ عَشْرُ أَمْثَالِهَا وَأَزِيدُ وَمَنْ عَمِلَ سَيِّئَةً فَجَزَاؤُهَا مِثْلُهَا أَوْ أَغْفِرُ وَمَنْ عَمِلَ قُرَابَ الْأَرْضِ خَطِيئَةً ثُمَّ لَقِيَنِي لَا يُشْرِكُ بِي شَيْئًا جَعَلْتُ لَهُ مِثْلَهَا مَغْفِرَةً، وَمَنِ اقْتَرَبَ إِليَّ شِبْرًا اقْتَرَبْتُ إِلَيْهِ ذِرَاعًا وَمَنِ اقْتَرَبَ إِلَيَّ ذِرَاعًا اقْتَرَبْتُ إِلَيْهِ بَاعًا وَمَنْ أَتَانِي يَمْشِي أَتَيْتُهُ هَرْوَلَة»

(Allah says, `Whoever performs a good deed, will have tenfold for it and more. Whoever commits a sin, then his recompense will be the same, unless I forgive. Whoever commits the earth's fill of sins and then meets Me while associating none with Me, I will give him its fill of forgiveness. Whoever draws closer to Me by a hand's span, I will draw closer to him by a forearm's length. Whoever draws closer to Me by a forearm's length, I will draw closer to him by an arm's length. And whoever comes to Me walking, I will come to him running.') Muslim also collected this Hadith. Know that there are three types of people who refrain from committing a sin that they intended. There are those who refrain from committing the sin because they fear Allah, and thus will have written for them a good deed as a reward. This type contains both a good intention and a good deed. In some narrations of the Sahih, Allah says about this type, "He has left the sin for My sake.'' Another type does not commit the sin because of forgetfulness or being busy attending to other affairs. This type of person will neither earn a sin, nor a reward. The reason being that, this person did not intend to do good, nor commit evil. Some people abandon the sin because they were unable to commit it or due to laziness, after trying to commit it and seeking the means that help commit it. This person is just like the person who commits the sin. There is an authentic Hadith that states,

«إِذَا الْتَقَى الْمُسْلِمَانِ بِسَيْفَيْهِمَا فَالْقَاتِلُ وَالْمَقْتُولُ فِي النَّار»

(When two Muslims meet with their swords, then the killer and the killed will be in the Fire.) They said, "O Allah's Messenger! We know about the killer, so what about the killed'' He said,

«إِنَّهُ كَانَ حَرِيصًا عَلَى قَتْلِ صَاحِبِه»

(He was eager to kill his companion.) Al-Hafiz Abu Al-Qasim At-Tabarani said that Abu Malik Al-Ash`ari said that the Messenger of Allah said,

«الْجُمُعَةُ كَفَّارَةٌ لِمَا بَيْنَهَا وَبَيْنَ الْجُمُعَةِ الَّتِي تَلِيهَا وَزِيَادَةُ ثَلَاثَةِ أَيَّامٍ، وَذَلِكَ لأَنَّ اللهَ تَعَالَى قَالَ:

﴿مَن جَآءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا﴾

»

(Friday (prayer) to the next Friday (preayer), plus three more days, erase whatever was committed (of sins) between them. This is because Allah says: Whoever brings a good deed shall have ten times the like thereof to his credit) Abu Dharr narrated that the Messenger of Allah said,

«مَنْ صَامَ ثَلَاثَةَ أَيَّامٍ مِنْ كُلِّ شَهْرٍ فَقَدْ صَامَ الدَّهْرَ كُلَّه»

(Whoever fasts three days every month, will have fasted all the time.) Ahmad, An-Nasa'i, and Ibn Majah recorded this Hadith, and this is Ahmad's wording. At-Tirmidhi also recorded it with this addition;

«فأنزل الله تصديق ذلك في كتابه»

(So Allah sent down affirmation of this statement in His Book, )

﴿مَن جَآءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا﴾

(Whoever brings a good deed shall have ten times the like thereof to his credit,)

«اليوم بعشرة أيام»

(Therefore, a day earns ten days.) At-Tirmidhi said; "This Hadith is Hasan''. There are many other Hadiths and statements on this subject, but what we mentioned should be sufficient, Allah willing, and our trust is in Him.

﴿قُلْ إِنَّنِى هَدَانِى رَبِّى إِلَى صِرَطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ - قُلْ إِنَّ صَلاَتِى وَنُسُكِى وَمَحْيَاىَ وَمَمَاتِى للَّهِ رَبِّ الْعَـلَمِينَ - لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ ﴾

(161. Say: "Truly, my Lord has guided me to a straight path, a right religion, the religion of Ibrahim, Hanifan (monotheism) and he was not of the Mushrikin.") (162. Say: "Verily, my Salah, my sacrifice, my living, and my dying are for Allah, the Lord of all that exists.'') (163. "He has no partner. And of this I have been commanded, and I am the first of the Muslims.")


Islam is the Straight Path

Allah commands His Prophet , the chief of the Messengers, to convey the news of being guided to Allah's straight path. This path is neither wicked, nor deviant,

﴿دِينًا قِيَمًا﴾

(a right religion...) that is, established on firm grounds,

﴿مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ﴾

(The religion of Ibrahim, Hanifan and he was not of the Mushrikin.) Allah said in similar Ayat,

﴿وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ﴾

(And who turns away from the religion of Ibrahim except him who deludes himself) ﴿2:130﴾, and,

﴿وَجَـهِدُوا فِى اللَّهِ حَقَّ جِهَـدِهِ هُوَ اجْتَبَـكُمْ وَمَا جَعَلَ عَلَيْكمْ فِى الدِّينِ مِنْ حَرَجٍ مِّلَّةَ أَبِيكُمْ إِبْرَهِيمَ﴾

(And strive hard in Allah's cause as you ought to strive. He has chosen you, and has not laid upon you in religion any hardship: it is the religion of your father Ibrahim.) ﴿22:78﴾, and,

﴿إِنَّ إِبْرَهِيمَ كَانَ أُمَّةً قَـنِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ - شَاكِراً لانْعُمِهِ اجْتَبَـهُ وَهَدَاهُ إِلَى صِرَطٍ مُّسْتَقِيمٍ - وَءاتَيْنَـهُ فِى الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِى الاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ - ثُمَّ أَوْحَيْنَآ إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Verily, Ibrahim was an Ummah (or a nation), obedient to Allah, a Hanif, and he was not one of the Mushrikin. (He was) thankful for His (Allah's) favors. He (Allah) chose him (as an intimate friend) and guided him to a straight path. And We gave him good in this world, and in the Hereafter he shall be of the righteous. Then, We have sent the revelation to you (saying): "Follow the religion of Ibrahim, (he was a) Hanif, and he was not of the Mushrikin'') ﴿16:120-123﴾. Ordering the Prophet to follow the religion of Ibrahim, the Hanifiyyah, does not mean that Prophet Ibrahim reached more perfection in it than our Prophet . Rather, our Prophet perfectly established the religion and it was completed for him; and none before him reached this level of perfection. This is why he is the Final Prophet, the chief of all the Children of Adam who holds the station of praise and glory, the honor of intercession on the Day of Resurrection. All creation (on that Day) will seek him, even Ibrahim the friend of Allah, peace be upon him ﴿to request the beginning of Judgement﴾. Imam Ahmad recorded that Ibn `Abbas said, "The Messenger of Allah was asked, `Which religion is the best with Allah, the Exalted' He said,

«الْحَنِيفِيَّةُ السَّمْحَة»

(Al-Hanifiyyah As-Samhah (the easy monotheism))''


The Command for Sincerity in Worship

Allah said next,

﴿قُلْ إِنَّ صَلاَتِى وَنُسُكِى وَمَحْيَاىَ وَمَمَاتِى للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(Say: "Verily, my Salah, my sacrifice, my living, and my dying are for Allah, the Lord of the all that exists.") Allah commands the Prophet to inform the idolators who worship other than Allah and sacrifice to something other than Him, that he opposes them in all this, for his prayer is for Allah, and his rituals are in His Name alone, without partners. Allah said in a similar statement,

﴿فَصَلِّ لِرَبِّكَ وَانْحَرْ ﴾

(Therefore turn in prayer to your Lord and sacrifice.) ﴿108:2﴾, meaning, make your prayer and sacrifice for Allah alone. As for the idolators, they used to worship the idols and sacrifice to them, so Allah commanded the Prophet to defy them and contradict their practices. Allah, the Exalted, commanded him to dedicate his intention and heart to being sincere for Him alone. Mujahid commented,

﴿إِنَّ صَلاَتِى وَنُسُكِى﴾

(Verily, my prayer and my Nusuk...) refers to sacrificing during Hajj and `Umrah.


Islam is the Religion of all Prophets

The Ayah,

﴿وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ﴾

(and I am the first of the Muslims.) means, from this Ummah, according to Qatadah. This is a sound meaning, because all Prophets before our Prophet were calling to Islam, which commands worshipping Allah alone without partners. Allah said in another Ayah,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him (saying): "None has the right to be worshipped but I, so worship Me.'') ﴿21:25﴾ Allah informed us that Nuh said to his people,

﴿فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُمْ مِّنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ عَلَى اللَّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ ﴾

(But if you turn away, then no reward have I asked of you, my reward is only from Allah, and I have been commanded to be of the Muslims.) ﴿10:72﴾ Allah said,

﴿وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَـهُ فِي الدُّنْيَا وَإِنَّهُ فِى الاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ - إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَـلَمِينَ - وَوَصَّى بِهَآ إِبْرَهِيمُ بَنِيهِ وَيَعْقُوبُ يَـبَنِىَّ إِنَّ اللَّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ ﴾

(And who turns away from the religion of Ibrahim except him who deludes himself Truly, We chose him in this world and verily, in the Hereafter he will be among the righteous. When his Lord said to him, "Submit (i.e. be a Muslim)!'' He said, "I have submitted myself (as a Muslim) to the Lord of the all that exists.'' And this was enjoined by Ibrahim upon his sons and by Ya`qub (saying), "O my sons! Allah has chosen for you the (true) religion, then die not except as Muslims.")﴿2:130-132﴾. Yusuf, peace be upon him, said,

﴿رَبِّ قَدْ آتَيْتَنِى مِنَ الْمُلْكِ وَعَلَّمْتَنِى مِن تَأْوِيلِ الاٌّحَادِيثِ فَاطِرَ السَّمَـوَتِ وَالاٌّرْضِ أَنتَ وَلِىِّ فِى الدُّنُيَا وَالاٌّخِرَةِ تَوَفَّنِى مُسْلِمًا وَأَلْحِقْنِى بِالصَّـلِحِينَ ﴾

(My Lord! You have indeed bestowed on me of the sovereignty, and taught me something of the interpretation of dreams -- the (Only) Creator of the heavens and the earth! You are my Wali (Protector) in this world and in the Hereafter. Cause me to die as a Muslim, and join me with the righteous.) ﴿12:101﴾ Musa said,

﴿وَقَالَ مُوسَى يقَوْمِ إِن كُنتُمْ ءامَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنْتُم مُّسْلِمِينَ - فَقَالُواْ عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلْقَوْمِ الظَّـلِمِينَ - وَنَجِّنَا بِرَحْمَتِكَ مِنَ الْقَوْمِ الْكَـفِرِينَ ﴾

(And Musa said: "O my people! If you have believed in Allah, then put your trust in Him if you are Muslims." They said: "In Allah we put our trust. Our Lord! Make us not a trial for the folk who are wrongdoers. And save us by your mercy from the disbelieving folk'') ﴿10:84-86﴾ Allah said,

﴿إِنَّآ أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالاٌّحْبَارُ﴾

(Verily, We did send down the Tawrah, therein was guidance and light, by which the Prophets, who submitted themselves to Allah's will, judged for the Jews. And the rabbis and the priests ﴿did also﴾.) ﴿5:44﴾, and,

﴿وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ ءَامِنُواْ بِى وَبِرَسُولِى قَالُواْ ءَامَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ ﴾

(And when I (Allah) inspired Al-Hawariyyun (the disciples) ﴿of `Isa﴾ to believe in Me and My Messenger, they said: "We believe. And bear witness that we are Muslims.") ﴿5:111﴾ Therefore, Allah states that He sent all His Messengers with the religion of Islam, although their respective laws differed from each other, and some of them abrogated others. Later on, the Law sent with Muhammad abrogated all previous laws and nothing will ever abrogate it, forever. Certainly, Muhammad's Law will always be apparent and its flags raised high, until the Day of Resurrection. The Prophet said, C

«نَحْنُ مَعَاشِرُ الْأَنْبِيَاءِ أَوْلَادُ عَلَّاتٍ دِينُنَا وَاحِد»

(We, the Prophets, are half brothers, but our religion is one.) Half brothers, mentioned in the Hadith, refers to the brothers to one father, but different mothers. Therefore, the religion, representing the one father, is one; worshipping Allah alone without partners, even though the laws which are like the different mothers in this parable, are different. Allah the Most High knows best. Imam Ahmad recorded that `Ali said that when the Messenger of Allah used to start the prayer with Takbir ﴿saying, "Allahu Akbar'' (Allah is the Great)﴾ he would then supplicate,

«وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَوَاتِ وَالْأَرْضَ حَنِيفًا وَمَا أَنَا مِنَ الْمُشْرِكِينَ، إِنَّ صَلَاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي للهِ رَبِّ الْعَالَمِين»

(I have directed my face towards He Who has created the heavens and earth, Hanifan and I am not among the Mushrikin. Certainly, my prayer, sacrifice, living and dying are all for Allah, Lord of the worlds.)

«اللَّهُمَّ أَنْتَ الْمَلِكُ لَا إِلَهَ إِلَّا أَنْتَ، أَنْتَ رَبِّي وَأَنَا عَبْدُكَ ظَلَمْتُ نَفْسِي وَاعْتَرَفْتُ بِذَنْبِي فَاغْفِرْ لِي ذُنُوبِي جَمِيعًا لَا يَغْفِرُ الذُّنُوبَ إِلَّا أَنْتَ، وَاهْدِنِي لِأَحْسَنِ الْأَخْلَاقِ لَا يَهْدِي لِأَحْسَنِهَا إِلَّا أَنْتَ، وَاصْرِفْ عَنِّي سَيِّئَهَا لَا يَصْرِفُ عَنِّي سَيِّئَهَا إِلَّا أَنْتَ، تَبَارَكْتَ وَتَعَالَيْتَ، أَسْتَغْفِرُكَ وَأَتُوبُ إِلَيْك»

(O Allah! You are the King, there is no deity worthy of worship except You. You are my Lord and I am Your servant. I have committed wrong against myself and admitted to my error, so forgive me all my sins. Verily, You, only You forgive the sins. (O Allah!) Direct me to the best conduct, for none except You directs to the best conduct. Divert me from the worst conduct, for only You divert from the worst conduct. Glorified and Exalted You are. I seek Your forgiveness and repent to You.) This Hadith, which was also recorded by Muslim in the Sahih, continues and mentions the Prophet's supplication in his bowing, prostrating and final sitting positions.

﴿قُلْ أَغَيْرَ اللَّهِ أَبْغِى رَبًّا وَهُوَ رَبُّ كُلِّ شَىْءٍ وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَّرْجِعُكُمْ فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ ﴾

(164. Say: "Shall I seek a lord other than Allah, while He is the Lord of all things No person earns any (sin) except against himself (only), and no bearer of burdens shall bear the burden of another. Then unto your Lord is your return, so He will tell you that wherein you have been differing.")


The Command to Sincerely Trust in Allah

Allah said,

﴿قُلْ﴾

(Say), O Muhammad , to those idolators, about worshipping Allah alone and trusting in Him,

﴿أَغَيْرَ اللَّهِ أَبْغِى رَبًّا﴾

(Shall I seek a lord other than Allah...) ﴿6:164﴾,

﴿وَهُوَ رَبُّ كُلِّ شَىْءٍ﴾

(while He is the Lord of all things ) and Who protects and saves me and governs all my affairs But, I only trust in Him and go back to Him, because He is the Lord of everything, Owner of all things and His is the creation and the decision. This Ayah commands sincerely trusting Allah, while the Ayah before it commands sincerely worshipping Allah alone without partners. These two meanings are often mentioned together in the Qur'an. Allah directs His servants to proclaim,

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You (alone) we worship, and You (alone) we ask for help (for each and every thing).) ﴿1:5﴾ Allah said,

﴿فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ﴾

(So worship Him and put your trust in Him.) ﴿11:123﴾, and

﴿قُلْ هُوَ الرَّحْمَـنُ ءَامَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا﴾

(Say: "He is the Most Gracious (Allah), in Him we believe, and in Him we put our trust''.) ﴿67:29﴾, and,

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

(Lord of the east and the west; none has the right to be worshipped but He. So take Him a guardian.) ﴿73:9﴾ There are similar Ayat on this subject.


Every Person Carries His Own Burden

Allah said,

﴿وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾

(No person earns any (sin) except against himself (only), and no bearer of burdens shall bear the burden of another.) thus emphasizing Allah's reckoning, decision and justice that will occur on the Day of Resurrection. The souls will only be recompensed for their deeds, good for good and evil for evil. No person shall carry the burden of another person, a fact that indicates Allah's perfect justice. Allah said in other Ayat,

﴿وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لاَ يُحْمَلْ مِنْهُ شَىْءٌ وَلَوْ كَانَ ذَا قُرْبَى﴾

(And if one heavily laden calls another to (bear) his load, nothing of it will be lifted even though he be near of kin.) ﴿35:18﴾, and,

﴿فَلاَ يَخَافُ ظُلْماً وَلاَ هَضْماً﴾

(Then he will have no fear of injustice, nor of any curtailment (of his reward).) ﴿20:112﴾ Scholars of Tafsir commented, "No person will be wronged by carrying the evil deeds of another person, nor will his own good deeds be curtailed or decreased.'' Allah also said;

﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ - إِلاَّ أَصْحَـبَ الْيَمِينِ ﴾

(Every person is a pledge for what he has earned. Except those on the Right.) ﴿74:38-39﴾, meaning, every person will be tied to his evil deeds. But, for those on the right -- the believers -- the blessing of their good works will benefit their offspring and relatives, as well. Allah said in Surat At-Tur,

﴿وَالَّذِينَ ءَامَنُواْ وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَـنٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَآ أَلَتْنَـهُمْ مِّنْ عَمَلِهِم مِّن شَىْءٍ﴾

(And those who believe and whose offspring follow them in faith, to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything.) ﴿52:21﴾, meaning, We shall elevate their offspring to their high grades in Paradise, even though the deeds of the offspring were less righteous, since they shared faith with them in its general form. Allah says, We did not decrease the grades of these righteous believers so that those (their offspring and relatives) who have lesser grades, can share the same grades as them. Rather Allah elevated the lesser believers to the grades of their parents by the blessing of their parents' good works, by His favor and bounty. Allah said next (in Surat At-Tur),

﴿كُلُّ امْرِىءٍ بِمَا كَسَبَ رَهَينٌ﴾

(Every person is a pledge for that which he has earned.) ﴿52:21﴾, meaning, of evil. Allah's statement here,

﴿ثُمَّ إِلَى رَبِّكُمْ مَّرْجِعُكُمْ فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ﴾

(Then unto your Lord is your return, so He will tell you that wherein you have been differing.) means, work you (disbelievers), and we will also work. Surely, both you and us will be gathered to Allah and He will inform us of our deeds and your deeds and the decision on what we used to dispute about in the life of this world. Allah said in other Ayat,

﴿قُل لاَّ تُسْـَلُونَ عَمَّآ أَجْرَمْنَا وَلاَ نُسْـَلُ عَمَّا تَعْمَلُونَ - قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ ﴾

(Say: "You will not be asked about our sins, nor shall we be asked of what you do." Say: "Our Lord will assemble us all together, then He will judge between us with truth. And He is the Just Judge, the All-Knower of the true state of affairs.") ﴿34:25-26﴾.

﴿وَهُوَ الَّذِى جَعَلَكُمْ خَلَـئِفَ الاٌّرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَـتٍ لِّيَبْلُوَكُمْ فِى مَآ آتَـكُمْ إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ ﴾

(165. And it is He Who has made you generations coming after generations, replacing each other on the earth. And He has raised you in ranks, some above others that He may try you in that which He has bestowed on you. Surely, your Lord is Swift in retribution, and certainly He is Oft-Forgiving, Most Merciful.)


Allah Made Mankind Dwellers on the earth, Generation After Generation, of Various Grades, in order to Test Them

Allah said,

﴿وَهُوَ الَّذِى جَعَلَكُمْ خَلَـئِفَ الاٌّرْضِ﴾

(And it is He Who has made you generations coming after generations, replacing each other on the earth.) meaning, He made you dwell on the earth generation after generation, century after century and offspring after forefathers, according to Ibn Zayd and others. Allah also said,

﴿وَلَوْ نَشَآءُ لَجَعَلْنَا مِنكُمْ مَّلَـئِكَةً فِى الاٌّرْضِ يَخْلُفُونَ ﴾

(And if it were Our will, We would have made angels to replace you on the earth) ﴿43:60﴾, and,

﴿وَيَجْعَلُكُمْ حُلَفَآءَ الاٌّرْضِ﴾

(And makes you inheritors of the Earth, generations after generations.) ﴿27:62﴾, and

﴿إِنِّي جَاعِلٌ فِى الأَرْضِ خَلِيفَةً﴾

(Verily, I am going to place (mankind) generations after generations on earth.) ﴿2:30﴾, and,

﴿عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِى الاٌّرْضِ فَيَنظُرَ كَيْفَ تَعْمَلُونَ﴾

(It may be that your Lord will destroy your enemy and make you successors on the earth, so that He may see how you act.) ﴿7:129﴾ Allah's statement,

﴿وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَـتٍ﴾

(And He has raised you in ranks, some above others,) means, He has made you different from each other with regards to provision, conduct, qualities, evilness, shapes, color of skin, and so forth, and He has the perfect wisdom in all this. Allah said in other Ayat,

﴿نَحْنُ قَسَمْنَا بَيْنَهُمْ مَّعِيشَتَهُمْ فِى الْحَيَوةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَـتٍ لِّيَتَّخِذَ بَعْضُهُم بَعْضاً سُخْرِيّاً﴾

(It is We Who portion out between them their livelihood in this world, and We raised some of them above others in ranks, so that some may employ others in their work.) ﴿43:32﴾, and,

﴿انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلاٌّخِرَةُ أَكْبَرُ دَرَجَـتٍ وَأَكْبَرُ تَفْضِيلاً ﴾

(See how We prefer one above another (in this world), and verily, the Hereafter will be greater in degrees and greater in preferment.) ﴿17:21﴾ Allah's statement,

﴿لِّيَبْلُوَكُمْ فِى مَآ ءَاتَـكُم﴾

(that He may try you in that which He has bestowed on you.) means, so that He tests you in what He has granted you, for Allah tries the rich concerning his wealth and will ask him about how he appreciated it. He also tries the poor concerning his poverty and will ask him about his patience with it. Muslim recorded that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«إِنَّ الدُّنْيَا حُلْوَةٌ خَضِرَةٌ وَإِنَّ اللهَ مُسْتَخْلِفُكُمْ فِيهَا فَنَاظِرٌ مَاذَا تَعْمَلُونَ، فَاتَّقُوا الدُّنْيَا وَاتَّقُوا النِّسَاءَ فَإِنَّ أَوَّلَ فِتْنَةِ بَنِي إِسْرَائِيلَ كَانَتْ فِي النِّسَاء»

(Verily, this life is beautiful and green, and Allah made you dwell in it generation after generation so that He sees what you will do. Therefore, beware of this life and beware of women, for the first trial that the Children of Israel suffered from was with women.) Allah's statement,

﴿إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ﴾

(Surely, your Lord is swift in retribution, and certainly He is Oft-Forgiving, Most Merciful.) this is both discouragement and encouragement, by reminding the believers that Allah is swift in reckoning and punishment with those who disobey Him and defy His Messengers,

﴿وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ﴾

(And certainly He is Oft-Forgiving, Most Merciful.) for those who take Him as protector and follow His Messengers in the news and commandments they conveyed. Allah often mentions these two attributes together in the Qur'an. Allah said,

﴿وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ﴾

(But verily, your Lord is full of forgiveness for mankind in spite of their wrongdoing. And verily, your Lord is (also) severe in punishment) ﴿13:6﴾, and,

﴿نَبِّىءْ عِبَادِى أَنِّى أَنَا الْغَفُورُ الرَّحِيمُ - وَأَنَّ عَذَابِى هُوَ الْعَذَابُ الاٌّلِيمُ ﴾

(Declare unto My servants, that truly, I am the Oft-Forgiving, the Most Merciful. And that My torment is indeed the most painful torment.) ﴿15:49-50﴾ There are similar Ayat that contain encouragement and discouragement. Sometimes Allah calls His servants to Him with encouragement, describing Paradise and making them eager for what He has with Him. Sometimes, He calls His servants with discouragement, mentioning the Fire and its torment and punishment, as well as, the Day of Resurrection and its horrors. Sometimes Allah mentions both so that each person is affected by it according to his or her qualities. We ask Allah that He makes us among those who obey what He has commanded, avoid what He has prohibited, and believe in Him as He has informed. Certainly, He is Near, hears and answers the supplication, and He is the Most Kind, Generous and Bestowing. Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَوْ يَعْلَمُ الْمُؤْمِنُ مَا عِنْدَ اللهِ مِنَ الْعُقُوبَةِ مَا طَمِعَ بِجَنَّتِهِ أَحَدٌ، وَلَوْ يَعْلَمُ الْكَافِرُ مَااِعنْدَ اللهِ مِنَ الرَّحْمَةِ مَا قَنَطَ أَحَدٌ مِنَ الْجَنَّةِ، خَلَقَ اللهُ مِائَةَ رَحْمَةٍ فَوَضَعَ وَاحِدَةً بَيْنَ خَلْقِهِ يَتَرَاحَمُونَ بِهَا وَعِنْدَ اللهِ تِسْعَةٌ وَتِسْعُون»

(If the believer knew Allah's punishment, no one will hope in entering His Paradise. And if the disbeliever knew Allah's mercy, no one will feel hopeless of acquiring Paradise. Allah created a hundred kinds of mercy. He sent down one of them to His creation, and they are merciful to each other on that account. With Allah, there remains ninety-nine kinds of mercy.) Muslim and At-Tirmidhi also recorded this Hadith, At-Tirmidhi said "Hasan''. Abu Hurayrah narrated that the Messenger of Allah said,

«لَمَّا خَلَقَ اللهُ الْخَلْقَ كَتَبَ فِي كِتَابٍ فَهُوَ عِنْدَهُ فَوْقَ الْعَرْشِ إِنَّ رَحْمَتِي تَغْلِبُ غَضَبِي»

(When Allah created the creation, He wrote in a Book, and this Book is with Him above the Throne: `My mercy overcomes My anger.') This is the end of the Tafsir of Surat Al-An`am, all the thanks and appreciation for Allah.


The Tafsir of Surat Al-A`raf


(Chapter - 7)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿المص - كِتَـبٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِى صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ - اتَّبِعُواْ مَآ أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَآءَ قَلِيلاً مَّا تَذَكَّرُونَ ﴾

(1. Alif-Lam-Mim-Sad.) (2. (This is the) Book (the Qur'an) sent down unto you, so let not your breast be narrow therefrom, that you warn thereby; and a reminder unto the believers.) (3. Follow what has been sent down unto you from your Lord, and follow not any Awliya' (protectors), besides Him (Allah). Little do you remember!) We mentioned before the explanation of the letters ﴿such as, Alif-Lam, that are in the beginning of some Surahs in the Qur'an﴾.

﴿كِتَـبٌ أُنزِلَ إِلَيْكَ﴾

((This is the) Book (the Qur'an) sent down unto you (O Muhammad)), from your Lord,

﴿فَلاَ يَكُن فِى صَدْرِكَ حَرَجٌ مِّنْهُ﴾

(so let not your breast be narrow therefrom,) meaning, having doubt about it according to Mujahid, Qatadah and As-Suddi. It was also said that the meaning here is: `do not hesitate to convey the Qur'an and warn with it,'

﴿فَاصْبِرْ كَمَا صَبَرَ أُوْلُواْ الْعَزْمِ مِنَ الرُّسُلِ﴾

(Therefore be patient as did the Messengers of strong will) ﴿46:35﴾. Allah said here,

﴿لِتُنذِرَ بِهِ﴾

(that you warn thereby) meaning, `We sent down the Qur'an so that you may warn the disbelievers with it,'

﴿وَذِكْرَى لِلْمُؤْمِنِينَ﴾

(and a reminder unto the believers). Allah then said to the world,

﴿اتَّبِعُواْ مَآ أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ﴾

(Follow what has been sent down unto you from your Lord) meaning, follow and imitate the unlettered Prophet , who brought you a Book that was revealed for you, from the Lord and master of everything.

﴿وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَآءَ﴾

(and follow not any Awliya', besides Him (Allah)) meaning, do not disregard what the Messenger brought you and follow something else, for in this case, you will be deviating from Allah's judgment to the decision of someone else. Allah's statement,

﴿قَلِيلاً مَّا تَذَكَّرُونَ﴾

(Little do you remember!) is similar to,

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly)﴿12:103﴾, and;

﴿وَإِن تُطِعْ أَكْثَرَ مَن فِى الاٌّرْضِ يُضِلُّوكَ عَن سَبِيلِ اللَّهِ﴾

(And if you obey most of those on the earth, they will mislead you far away from Allah's path)﴿6:116﴾, and,

﴿وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلاَّ وَهُمْ مُّشْرِكُونَ ﴾

(And most of them believe not in Allah except that they attribute partners unto Him)﴿12:106﴾.

﴿وَكَم مِّن قَرْيَةٍ أَهْلَكْنَـهَا فَجَآءَهَا بَأْسُنَا بَيَـتًا أَوْ هُمْ قَآئِلُونَ - فَمَا كَانَ دَعْوَاهُمْ إِذْ جَآءَهُم بَأْسُنَآ إِلاَ أَن قَالُواْ إِنَّا كُنَّا ظَـلِمِينَ - فَلَنَسْـَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْـَلَنَّ الْمُرْسَلِينَ - فَلَنَقُصَّنَّ عَلَيْهِم بِعِلْمٍ وَمَا كُنَّا غَآئِبِينَ ﴾

(4. And a great number of towns We destroyed. Our torment came upon them by night or while they were taking their midday nap.) (5. No cry did they utter when Our torment came upon them but this: "Verily, we were wrongdoers.'') (6. Then surely, We shall question those (people) to whom it was sent and verily, We shall question the Messengers.) (7. Then surely, We shall narrate unto them (their whole story) with knowledge, and indeed We have not been absent.)


Nations that were destroyed

Allah said,

﴿وَكَم مِّن قَرْيَةٍ أَهْلَكْنَـهَا﴾

(And a great number of towns We destroyed.) for defying Our Messengers and rejecting them. This behavior led them to earn disgrace in this life, which led them to disgrace in the Hereafter. Allah said in other Ayat,

﴿وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُمْ مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(And indeed (many) Messengers before you were mocked at, but their scoffers were surrounded by the very thing that they used to mock at) ﴿6:10﴾, and

﴿فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَـهَا وَهِىَ ظَالِمَةٌ فَهِىَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُّعَطَّلَةٍ وَقَصْرٍ مَّشِيدٍ ﴾

(And many a township did We destroy while they were given to wrongdoing, so that it lie in ruins (up to this day), and (many) a deserted well and lofty castle!) ﴿22:45﴾, and,

﴿وَكَمْ أَهْلَكْنَا مِن قَرْيَةٍ بَطِرَتْ مَعِيشَتَهَا فَتِلْكَ مَسَـكِنُهُمْ لَمْ تُسْكَن مِّن بَعْدِهِمْ إِلاَّ قَلِيلاً وَكُنَّا نَحْنُ الْوَرِثِينَ ﴾

(And how many a town have We destroyed, which was thankless for its means of livelihood And those are their dwellings, which have not been inhabited after them except a little. And verily, We have been the heirs)﴿28:58﴾. Allah's saying,

﴿فَجَآءَهَا بَأْسُنَا بَيَـتًا أَوْ هُمْ قَآئِلُونَ﴾

(Our torment came upon them by night or while they were taking their midday nap. ) means, Allah's command, torment and vengeance came over them at night or while taking a nap in the middle of the day. Both of these times are periods of rest and leisure or heedlessness and amusement. Allah also said

﴿أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُم بَأْسُنَا بَيَـتاً وَهُمْ نَآئِمُونَ - أَوَ أَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ ﴾

(Did the people of the towns then feel secure against the coming of Our punishment by night while they were asleep Or, did the people of the towns then feel secure against the coming of Our punishment in the forenoon while they were playing)﴿7:97-98﴾ and,

﴿أَفَأَمِنَ الَّذِينَ مَكَرُواْ السَّيِّئَاتِ أَن يَخْسِفَ اللَّهُ بِهِمُ الاٌّرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ - أَوْ يَأْخُذَهُمْ فِى تَقَلُّبِهِمْ فَمَا هُم بِمُعْجِزِينَ - أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ ﴾

(Do then those who devise evil plots feel secure that Allah will not sink them into the earth, or that the torment will not seize them from directions they perceive not Or that He may catch them in the midst of their going to and from, so that there be no escape for them Or that He may catch them with gradual wastage. Truly, Your Lord is indeed full of kindness, Most Merciful) ﴿16:45-47﴾. Allah's saying;

﴿فَمَا كَانَ دَعْوَاهُمْ إِذْ جَآءَهُم بَأْسُنَآ إِلاَ أَن قَالُواْ إِنَّا كُنَّا ظَـلِمِينَ ﴾

(No cry did they utter when Our torment came upon them but this: "Verily, we were wrongdoers.'') This means, when the torment came to them, their cry was that they admitted their sins and that they deserved to be punished. Allah said in a similar Ayah,

﴿وَكَمْ قَصَمْنَا مِن قَرْيَةٍ كَانَتْ ظَـلِمَةً﴾

(How many a town given to wrongdoing, have We destroyed)﴿21:11﴾, until,

﴿خَـمِدِينَ﴾

(Extinct)﴿21:15﴾. Allah's saying.

﴿فَلَنَسْـَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ﴾

(Then surely, We shall question those (people) to whom it (the Book) was sent) is similar to the Ayat,

﴿وَيَوْمَ يُنَـدِيهِمْ فَيَقُولُ مَاذَآ أَجَبْتُمُ الْمُرْسَلِينَ ﴾

(And (remember) the Day (Allah) will call them, and say: "What answer gave you to the Messengers'') ﴿28:65﴾, and,

﴿يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ فَيَقُولُ مَاذَآ أُجِبْتُمْ قَالُواْ لاَ عِلْمَ لَنَآ إِنَّكَ أَنتَ عَلَّـمُ الْغُيُوبِ ﴾

(On the Day when Allah will gather the Messengers together and say to them: "What was the response you received'' They will say: "We have no knowledge, verily, only You are the Knower of all that is unseen.'') ﴿5:109﴾. Allah will question the nations, on the Day of Resurrection, how they responded to His Messengers and the Messages He sent them with. He will also question the Messengers if they conveyed His Messages. So, `Ali bin Abi Talhah reported from Ibn `Abbas, who said commenting on the Ayah:

﴿فَلَنَسْـَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْـَلَنَّ الْمُرْسَلِينَ ﴾

(Then surely, We shall question those (people) to whom it (the Book) was sent and verily, We shall question the Messengers.) He said; "About what they conveyed.'' Ibn `Abbas commented on Allah's statement,

﴿فَلَنَقُصَّنَّ عَلَيْهِم بِعِلْمٍ وَمَا كُنَّا غَآئِبِينَ ﴾

(Then surely, We shall narrate unto them (their whole story) with knowledge, and indeed We have not been absent.) "The Book will be brought forth on the Day of Resurrection and it will speak, disclosing what they used to do.''

﴿وَمَا كُنَّا غَآئِبِينَ﴾

(and indeed We have not been absent) meaning, On the Day of Resurrection, Allah will inform His servants about what they said and did, whether substantial or minor. Certainly, He witnesses to everything, nothing escapes His observation, and He is never unaware of anything. Rather, He has perfect knowledge of what the eyes are deluded by and what the hearts conceal,

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ﴾

(Not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.)﴿6:59﴾

﴿وَالْوَزْنُ يَوْمَئِذٍ الْحَقُّ فَمَن ثَقُلَتْ مَوَزِينُهُ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - وَمَنْ خَفَّتْ مَوَزِينُهُ فَأُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُم بِمَا كَانُواْ بِآيَـتِنَا يَظْلِمُونَ ﴾

(8. And the weighing on that Day will be the true (weighing). So, as for those whose scale (of good deeds) will be heavy, they will be the successful (by entering Paradise).) (9. And as for those whose scale will be light, they are those who will lose themselves for their wrongful behavior with Our Ayat.)


The Meaning of weighing the Deeds

Allah said,

﴿وَالْوَزْنُ﴾

(And the weighing), of deeds on the Day of Resurrection,

﴿الْحَقِّ﴾

(will be the true (weighing)), for Allah will not wrong anyone. Allah said in other Ayat,

﴿وَنَضَعُ الْمَوَزِينَ الْقِسْطَ لِيَوْمِ الْقِيَـمَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَـسِبِينَ ﴾

(And We shall set up the Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And Sufficient are We to take account.)﴿21:47﴾,

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً ﴾

(Surely, Allah wrongs not even the weight of a speck of dust, but if there is any good (done), He doubles it, and gives from Him a great reward.) ﴿4:40﴾,

﴿فَأَمَّا مَن ثَقُلَتْ مَوَزِينُهُ فَهُوَ فِى عِيشَةٍ رَّاضِيَةٍ وَأَمَّا مَنْ خَفَّتْ مَوَزِينُهُ فَأُمُّهُ هَاوِيَةٌ وَمَآ أَدْرَاكَ مَا هِيَهْ نَارٌ حَامِيَةٌ ﴾

(Then as for him whose scale (of good deeds) will be heavy. He will live a pleasant life (in Paradise). But as for him whose scale (of good deeds) will be light. He will have his home in Hawiyah (pit, Hell). And what will make you know what it is (It is) a fiercely blazing Fire!) ﴿101:6-11﴾ and,

﴿فَإِذَا نُفِخَ فِى الصُّورِ فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ - فَمَن ثَقُلَتْ مَوَزِينُهُ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - وَمَنْ خَفَّتْ مَوَزِينُهُ فأُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فِى جَهَنَّمَ خَـلِدُونَ ﴾

(Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another. Then, those whose scales (of good deeds) are heavy, they are the successful. And those whose scales (of good deeds) are light, they are those who lose themselves, in Hell will they abide)﴿23:101-103﴾. As for what will be placed on the Balance on the Day of Resurrection, it has been said that the deeds will be placed on it, even though they are not material objects. Allah will give these deeds physical weight on the Day of Resurrection. Al-Baghawi said that this was reported from Ibn `Abbas. It is recorded in the Sahih that Al-Baqarah (chapter 2) and Al `Imran (chapter 3) will come on the Day of Resurrection in the shape of two clouds, or two objects that provide shade, or two lined groups of birds. It is also recorded in the Sahih that the Qur'an will come to its companion (who used to recite and preserve it) in the shape of a pale-faced young man. He will ask (the young man), "Who are you'' He will reply, "I am the Qur'an, who made you stay up sleeplessly at night and caused you thirst in the day. '' The Hadith that Al-Bara' narrated about the questioning in the grave states,

«فَيَأْتِي الْمُؤْمِنَ شَابٌّ حَسَنُ اللَّوْنِ طَيِّبُ الرِّيحِ فَيَقُولُ: مَنْ أَنْتَ؟ فَيَقُولُ: أَنَا عَمَلُكَ الصَّالِح»

(A young man with fair color and good scent will come to the believer, who will ask, `Who are you' He will reply, `I am your good deeds'). The Prophet mentioned the opposite in the case of the disbeliever and the hypocrite. It was also said that the Book of Records that contains the deeds will be weighed. A Hadith states that a man will be brought forth and ninety-nine scrolls containing errors and sins will be placed on one side of the balance each as long as the sight can reach. He will then be brought a card on which `La ilaha illallah' will be written. He will say, "O Lord! What would this card weigh against these scrolls'' Allah will say, "You will not be wronged.'' So the card will be placed on the other side of the Balance, and as the Messenger of Allah said,

«فَطَاشَتِ السِّجِلَّاتُ وَثَقُلَتِ الْبِطَاقَة»

(Behold! The (ninety-nine) scrolls will go up, as the card becomes heavier.) At-Tirmidhi recorded similar wording for this Hadith and said that it is authentic. It was also said that the person who performed the deed will be weighed. A Hadith states,

«يُؤْتَى يَوْمَ الْقِيَامَةِ بِالرَّجُلِ السَّمِينِ فَلَا يَزِنُ عِنْدَ اللهِ جَنَاحَ بَعُوضَة»

(On the Day of Resurrection, a fat man will be brought forth, but he will not weigh with Allah equal to the wing of a mosquito). He then recited the Ayah,

﴿فَلاَ نُقِيمُ لَهُمْ يَوْمَ الْقِيَـمَةِ وَزْناً﴾

(And on the Day of Resurrection, We shall assign no weight for them) ﴿18:105﴾. Also, the Prophet said about `Abdullah bin Mas`ud,

«أَتَعْجَبُونَ مِنْ دِقَّةِ سَاقَيْهِ وَالَّذِي نَفْسِي بِيَدِهِ لَهُمَا فِي الْمِيزَانِ أَثْقَلُ مِنْ أُحُد»

(Do you wonder at the thinness of his legs By He in Whose Hand is my soul! They are heavier on the Balance than (Mount) Uhud.) It is also possible to combine the meanings of these Ayat and Hadiths by stating that all this will truly occur, for sometimes the deeds will be weighed, sometimes the scrolls where they are recorded will be weighed, and sometimes those who performed the deeds will be weighed. Allah knows best.

﴿وَلَقَدْ مَكَّنَّـكُمْ فِى الاٌّرْضِ وَجَعَلْنَا لَكُمْ فِيهَا مَعَـيِشَ قَلِيلاً مَّا تَشْكُرُونَ ﴾

(10. And surely, We gave you authority on the earth and appointed for you therein livelihoods. Little thanks do you give.)


All Bounties in the Heavens and Earth are for the Benefit of Mankind

Allah reminds of His favor on His servants in that He made the earth a fixed place for dwelling, placed firm mountains and rivers on it and made homes and allowed them to utilize its benefits. Allah made the clouds work for them (bringing rain) so that they may produce their sustenance from them. He also created the ways and means of earnings, commercial activities and other professions. Yet, most of them give liltle thanks for this. Allah said in another Ayah,

﴿وَإِن تَعُدُّواْ نِعْمَةَ اللَّهِ لاَ تُحْصُوهَا إِنَّ الإنْسَانَ لَظَلُومٌ كَفَّارٌ﴾

(And if you count the blessings of Allah,never will you be able to count them. Verily, man is indeed a wrongdoer, an ingrate.) ﴿14:34﴾

﴿وَلَقَدْ خَلَقْنَـكُمْ ثُمَّ صَوَّرْنَـكُمْ ثُمَّ قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لأَدَمَ فَسَجَدُواْ إِلاَ إِبْلِيسَ لَمْ يَكُن مِّنَ السَّـجِدِينَ ﴾

(11. And surely, We created you and then gave you shape; then We told the angels, "Prostrate yourselves to Adam,'' and they prostrated, except Iblis (Shaytan), he refused to be of those who prostrated.)


Prostration of the Angels to Adam and Shaytan's Arrogance

Allah informs the Children of Adam about the honor of their father and the enmity of Shaytan, who still has envy for them and for their father Adam. So they should beware of him and not follow in his footsteps. Allah said,

﴿وَلَقَدْ خَلَقْنَـكُمْ ثُمَّ صَوَّرْنَـكُمْ ثُمَّ قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لأَدَمَ فَسَجَدُواْ﴾

(And surely, We created you and then gave you shape; then We told the angels, "Prostrate yourselves to Adam,'' and they prostrated,) This is like His saying,

﴿وَإِذْ قَالَ رَبُّكَ لِلْمَلَـئِكَةِ إِنِّى خَـلِقٌ بَشَرًا مِّن صَلْصَـلٍ مِّنْ حَمَإٍ مَّسْنُونٍ - فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِى فَقَعُواْ لَهُ سَـجِدِينَ ﴾

(And (remember) when your Lord said to the angels: "I am going to create a man from dried (sounding) clay of altered mud. So, when I have fashioned him completely and breathed into him the soul (which I created for him), then fall (you) down prostrating yourselves unto him.'') ﴿15:28-29﴾. After Allah created Adam with His Hands from dried clay of altered mud and made him in the shape of a human being, He blew life into him and ordered the angels to prostrate before him, honoring Allah's glory and magnificence. The angels all heard, obeyed and prostrated, but Iblis did not prostrate. We explained this subject in the beginning of Surat Al-Baqarah. Therefore, the Ayah (7:11) refers to Adam, although Allah used the plural in this case, because Adam is the father of all mankind. Similarly, Allah said to the Children of Israel who lived during the time of the Prophet ,

﴿وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى﴾

(And We shaded you with clouds and sent down on you manna and the quail,)﴿2:57﴾ This refers to their forefathers who lived during the time of Moses. But, since that was a favor given to the forefathers, and they are their very source, then the offspring have also been favored by it. This is not the case in:

﴿وَلَقَدْ خَلَقْنَا الإِنْسَـنَ مِن سُلَـلَةٍ مِّن طِينٍ ﴾

(And indeed We created man out of an extract of clay (water and earth.))﴿23:12﴾ For this merely means that Adam was created from clay. His children were created from Nutfah (mixed male and female sexual discharge). This last Ayah is thus talking about the origin of mankind, not that they were all created from clay, and Allah knows best.

﴿قَالَ مَا مَنَعَكَ أَلاَّ تَسْجُدَ إِذْ أَمَرْتُكَ قَالَ أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ ﴾

(12. (Allah) said: "What prevented you (O Iblis) that you did not prostrate, when I commanded you'' Iblis said: "I am better than him (Adam), You created me from fire, and him You created from clay.'') Allah said,

﴿مَا مَنَعَكَ أَلاَّ تَسْجُدَ﴾

(What prevented you (O Iblis) that you did not prostrate) ﴿7: 12﴾ meaning, what stopped and hindered you from prostrating after I ordered you to do so, according to Ibn Jarir. This meaning is sound, and Allah knows best. Iblis, may Allah curse him, said,

﴿أَنَاْ خَيْرٌ مِّنْهُ﴾

(I am better than him (Adam)), and this excuse is worse than the crime itself! Shaytan said that he did not obey Allah because he who is better cannot prostrate to he who is less. Shaytan, may Allah curse him, meant that he is better than Adam, "So how can You order me to prostrate before him'' Shaytan said that he is better than Adam because he was created from fire while, "You created him from clay, and fire is better.'' The cursed one looked at the origin of creation not at the honor bestowed, that is, Allah creating Adam with His Hand and blowing life into him. Shaytan made a false comparison when confronted by Allah's command,

﴿فَقَعُواْ لَهُ سَـجِدِينَ﴾

("Then you fall down prostrate to him'')﴿38:72﴾. Therefore, Shaytan alone contradicted the angels, because he refused to prostrate. He, thus, became `Ablasa' from the mercy, meaning, lost hope in acquiring Allah's mercy. He committed this error, may Allah curse him, due to his false comparison. His claim that the fire is more honored than mud was also false, because mud has the qualities of wisdom, for - bearance, patience and assurance, mud is where plants grow, flourish, increase, and provide good. To the contrary, fire has the qualities of burning, recklessness and hastiness. Therefore, the origin of creation directed Shaytan to failure, while the origin of Adam led him to return to Allah with repentance, humbleness, obedience and submission to His command, admitting his error and seeking Allah's forgiveness and pardon for it. Muslim recorded that `Aishah said that the Messenger of Allah said,

«خُلِقَتِ الْمَلَائِكَةُ مِنْ نُورٍ وَخُلِقَ إِبْلِيسُ مِنْ مَارِجٍ مِنْ نَارٍ وَخُلِقَ آدَمُ مِمَّا وُصِفَ لَكُم»

(The angels were created from light, Shaytan from a smokeless flame of fire, while Adam was created from what was described to you).


Iblis was the First to use Qiyas (Analogical Comparison)

Ibn Jarir recorded that Al-Hasan commented on Shaytan's statement,

﴿خَلَقْتَنِى مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ﴾

("You created me from fire, and him You created from clay.'') "Iblis used Qiyas ﴿analogy﴾, and he was the first one to do so.'' This statement has an authentic chain of narration. Ibn Jarir recorded that Ibn Sirin said, "The first to use Qiyas was Iblis, and would the sun and moon be worshipped if it was not for Qiyas'' This statement also has an authentic chain of narration.

﴿قَالَ فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَن تَتَكَبَّرَ فِيهَا فَاخْرُجْ إِنَّكَ مِنَ الصَّـغِرِينَ - قَالَ أَنظِرْنِى إِلَى يَوْمِ يُبْعَثُونَ - قَالَ إِنَّكَ مِنَ المُنظَرِينَ ﴾

(13. (Allah) said: "(O Iblis) get down from this (Paradise), it is not for you to be arrogant here. Get out, for you are of those humiliated and disgraced.'') (14. (Iblis) said: "Allow me respite till the Day they are raised up (the Day of Resurrection).'') (15. (Allah) said: "You are of those respited.'') Allah ordered Iblis;

﴿فَاهْبِطْ مِنْهَا﴾

(Get down from this) "because you defied My command and disobeyed Me. Get out, it is not for you to be arrogant here,'' in Paradise, according to the scholars of Tafsir. It could also refer to particular status which he held in the utmost highs. Allah said to Iblis,

﴿فَاخْرُجْ إِنَّكَ مِنَ الصَّـغِرِينَ﴾

(Get out, for you are of those humiliated and disgraced.) as just recompense for his ill intentions, by giving him the opposite of what he intended (arrogance). This is when the cursed one remembered and asked for respite until the Day of Judgment,

﴿قَالَ رَبِّ فَأَنظِرْنِى إِلَى يَوْمِ يُبْعَثُونَ - قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ ﴾

(Then allow me respite till the Day they are raised up. (Allah) said: "Then you are of those respited.'') ﴿15: 36-37﴾ Allah gave Shaytan what he asked for out of His wisdom, being His decision and decree, that is never prevented or resisted. Surely, none can avert His decision, and He is swift in reckoning.

﴿قَالَ فَبِمَآ أَغْوَيْتَنِى لأَقْعُدَنَّ لَهُمْ صِرَطَكَ الْمُسْتَقِيمَ - ثُمَّ لآتِيَنَّهُم مِّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَـنِهِمْ وَعَن شَمَآئِلِهِمْ وَلاَ تَجِدُ أَكْثَرَهُمْ شَـكِرِينَ ﴾

(16. (Iblis) said: "Because You have `Aghwaytni', surely, I will sit in wait against them (human beings) on Your straight path. (17. "Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them to be thankful.'') Allah said that after He gave respite to Shaytan,

﴿إِلَى يَوْمِ يُبْعَثُونَ﴾

(till the Day they are raised up (resurrected)) and Iblis was sure that he got what he wanted, he went on in defiance and rebellion. He said,

﴿فَبِمَآ أَغْوَيْتَنِى لأَقْعُدَنَّ لَهُمْ صِرَطَكَ الْمُسْتَقِيمَ﴾

("Because You have `Aghwaytani', surely, I will sit in wait against them (human beings) on Your straight path.'') meaning, as You have sent me astray. Ibn `Abbas said that `Aghwaytani' means, "Misguided me.'' Others said, "As You caused my ruin, I will sit in wait for Your servants whom You will create from the offspring of the one you expelled me for.'' He went on,

﴿صِرَطَكَ الْمُسْتَقِيمَ﴾

(Your straight path), the path of truth and the way of safety. I (Iblis) will misguide them from this path so that they do not worship You Alone, because You sent me astray. Mujahid said that the `straight path', refers to the truth. Imam Ahmad recorded that Saburah bin Abi Al-Fakih said that he heard the Messenger of Allah saying,

«إِنَّ الشَّيْطَانَ قَعَدَ لِابْنِ آدَمَ بِطُرُقِهِ، فَقَعَدَ لَهُ بِطَرِيقِ الْإِسْلَامِ، فَقَالَ: أَتُسْلِمُ وَتَذَرُ دِينَكَ وَدِينَ آبَائِكَ؟ قَالَ: فَعَصَاهُ وَأَسْلَم»

قال:

«قَعَدَ لَهُ بِطَرِيقِ الْهِجْرَةِ فَقَالَ: أَتُهَاجِرُ وَتَدَعُ أَرْضَكَ وَسَمَاءَكَ؟ وَإِنَّمَا مَثَلُ الْمُهَاجِرِ كَالْفَرَسِ فِي الطِّوَلِ، فَعَصَاهُ وَهَاجَرَ، ثُمَّ قَعَدَ لَهُ بِطَرِيقِ الْجِهَادِ وَهُوَ جِهَادُ النَّفْسِ وَالْمَالِ، فَقَالَ: تُقَاتِلُ فَتُقْتَلُ فَتُنْكَحُ الْمَرْأَةُ وَيُقْسَمُ الْمَالُ، قاَلَ: فَعَصَاهُ وَجَاهَد»

وقال رسول اللهصلى الله عليه وسلّم:

«فَمَنْ فَعَلَ ذَلِكَ مِنْهُمْ فَمَاتَ، كَانَ حَقًّا عَلَى اللهِ أَنْ يُدْخِلَهُ الْجَنَّةَ، وَإِنْ قُتِلَ كَانَ حَقًّا عَلَى اللهِ أَنْ يُدْخِلَهُ الْجَنَّةَ، وَإِنْ غَرِقَ كَانَ حَقًّا عَلَى اللهِ أَنْ يُدْخِلَهُ الْجَنَّةَ أَوْ وَقَصَتْهُ دَابَّةٌ كَانَ حَقًّا عَلَى اللهِ أَنْ يُدْخِلَهُ الْجَنَّة»

(Shaytan sat in wait for the Son of Adam in all his paths. He sat in the path of Islam, saying, `Would you embrace Islam and abandon your religion and the religion of your forefathers' However, the Son of Adam disobeyed Shaytan and embraced Islam. So Shaytan sat in the path of Hijrah (migration in the cause of Allah), saying, `Would you migrate and leave your land and sky' But the parable of the Muhajir is that of a horse in his stamina So, he disobeyed Shaytan and migrated. So Shaytan sat in the path of Jihad, against one's self and with his wealth, saying, `If you fight, you will be killed, your wife will be married and your wealth divided.' So he disobeyed him and performed Jihad. Therefore, whoever among them (Children of Adam) does this and dies, it will be a promise from Allah that He admits him into Paradise. If he is killed, it will be a promise from Allah that He admits him into Paradise. If he drowns, it will be a promise from Allah that He admits him into Paradise. If the animal breaks his neck, it will be a promise from Allah that He admits him into Paradise.) `Ali bin Abi Talhah reported that Ibn `Abbas commented on:

﴿ثُمَّ لآتِيَنَّهُم مِّن بَيْنِ أَيْدِيهِمْ﴾

(Then I will come to them from before them) Raising doubts in them concerning their Hereafter,

﴿وَمِنْ خَلْفِهِمْ﴾

(and (from) behind them), making them more eager for this life,

﴿وَعَنْ أَيْمَـنِهِمْ﴾

(from their right), causing them confusion in the religion,

﴿وَعَن شَمَآئِلِهِمْ﴾

(and from their left) luring them to commit sins.'' This is meant to cover all paths of good and evil. Shaytan discourages the people from the path of good and lures them to the path of evil. Al-Hakam bin Abban said that `Ikrimah narrated from Ibn `Abbas concerning the Ayah,

﴿ثُمَّ لآتِيَنَّهُم مِّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَـنِهِمْ وَعَن شَمَآئِلِهِمْ﴾

(Then I will come to them from before them and behind them, from their right and from their left,) "He did not say that he will come from above them, because the mercy descends from above.'' `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿وَلاَ تَجِدُ أَكْثَرَهُمْ شَـكِرِينَ﴾

(and You will not find most of them to be thankful.) "means, those who single Him out ﴿in worship﴾.'' When Shaytan said this, it was a guess and an assumption on his part. Yet, the truth turned out to be the same, for Allah said,

﴿وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلاَّ فَرِيقاً مِّنَ الْمُؤْمِنِينَ - وَمَا كَانَ لَهُ عَلَيْهِمْ مِّن سُلْطَـنٍ إِلاَّ لِنَعْلَمَ مَن يُؤْمِنُ بِالاٌّخِرَةِ مِمَّنْ هُوَ مِنْهَا فِى شَكٍّ وَرَبُّكَ عَلَى كُلِّ شَىْءٍ حَفُيظٌ ﴾

(And indeed Iblis (Shaytan) did prove true his thought about them, and they followed him, all except a group of true believers. And he had no authority over them, except that We might test him who believes in the Hereafter, from him who is in doubt about it. And your Lord is Watchful over everything.) ﴿34:20-21﴾. tThis is why there is a Hadith that encourages seeking refuge with Allah from the lures of Shaytan from all directions. Imam Ahmad narrated that `Abdullah bin `Umar said, "The Messenger of Allah used to often recite this supplication in the morning and when the night falls,

«اللَّهُمَّ إِنِّي أَسْأَلُكَ الْعَافِيَةَ فِي الدُّنْيَا وَالْآخِرَةِ، اللَّهُمَّ إِنِّي أَسْأَلُكَ الْعَفْوَ وَالْعَافِيَةَ فِي دِينِي وَدُنْيَايَ وَأَهْلِي وَمَالِي، اللَّهُمَّ اسْتُرْ عَوْرَاتِي وَآمِنْ رَوْعَاتِي، اللَّهُمَّ احْفَظْنِي مِنْ بَيْنِ يَدَيَّ وَمِنْ خَلْفِي وَعَنْ يَمِينِي وَعَنْ شِمَالِي وَمِنْ فَوْقِي وَأَعُوذُ بِعَظَمتِكَ أَنْ أُغْتَالَ مِنْ تَحْتِي»

(O Allah! I ask You for well-being in this life and the Hereafter. O Allah! I ask You for pardon and well-being in my religion, life, family and wealth. O Allah! Cover my errors and reassure me in times of difficulty. O Allah! Protect me from before me, from behind me, from my right, from my left and from above me. I seek refuge with Your greatness from being killed from below me.)'' Waki` commented (about being killed from below), "This refers to earthquakes.'' Abu Dawud, An-Nasa'i, Ibn Majah, Ibn Hibban and Al-Hakim collected this Hadith, and Al-Hakim said, "Its chain is Sahih. ''

﴿قَالَ اخْرُجْ مِنْهَا مَذْءُومًا مَّدْحُورًا لَّمَن تَبِعَكَ مِنْهُمْ لأَمْلأَنَّ جَهَنَّمَ مِنكُمْ أَجْمَعِينَ ﴾

(18. (Allah) said (to Iblis): "Get out from this (Paradise), Madh'uman Madhura. Whoever of them (mankind) will follow you, then surely, I will fill Hell with you all.'') Allah emphasized His cursing, expelling, banishing and turning Shaytan away from the uppermost heights, saying; Ibn Jarir said, "As for Madh'um, it is disgraced.'' And he said, "Madhur is the distanced, that is, he is banished and expelled.'' `Abdur-Rahman bin Zayd bin Aslam said, "We do not know of any who is Madh'uh and Madhmum except for one.'' Sufyan Ath-Thawri narrated from Abu Ishaq from At-Tamimi from Ibn `Abbas,

﴿اخْرُجْ مِنْهَا مَذْءُومًا مَّدْحُورًا﴾

(Get out from this (Paradise), Madh'uman Madhura) "despised.'' `Ali bin Abi Talhah reported that Ibn `Abbas commented on,

﴿اخْرُجْ مِنْهَا مَذْءُومًا مَّدْحُورًا﴾

(Get out from this (Paradise), Madh'uman Madhura) ﴿7:18﴾ "Belittled and despised'', while As-Suddi commented, "Hateful and expelled.'' Qatadah commented, "Cursed and despised'', while Mujahid said, "Expelled and banished.'' Ar-Rabi` bin Anas said that `Madh'um' means banished, while, `Madhura' means belittled. Allah said,

﴿لَّمَن تَبِعَكَ مِنْهُمْ لأَمْلأَنَّ جَهَنَّمَ مِنكُمْ أَجْمَعِينَ﴾

(Whoever of them (mankind) will follow you, then surely, I will fill Hell with you all.) This is similar to

﴿قَالَ اذْهَبْ فَمَن تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَآؤُكُمْ جَزَاءً مَّوفُورًا - وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِى الاٌّمْوَلِ وَالاٌّوْلَـدِ وَعِدْهُمْ وَمَا يَعِدُهُمُ الشَّيْطَـنُ إِلاَّ غُرُورًا - إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سُلْطَـنٌ وَكَفَى بِرَبِّكَ وَكِيلاً ﴾

((Allah) said: "Go, and whosoever of them follows you, surely, Hell will be the recompense of you (all) an ample recompense. And gradually delude those whom you can among them with your voice, make assaults on them with your cavalry and your infantry, share with them wealth and children, and make promises to them.'' But Shaytan promises them nothing but deceit. "Verily, My servants -- you have no authority over them. And All-Sufficient is your Lord as a Guardian.'') ﴿17:63-65﴾

﴿وَيَــَادَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ فَكُلاَ مِنْ حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الظَّـلِمِينَ - فَوَسْوَسَ لَهُمَا الشَّيْطَـنُ لِيُبْدِيَ لَهُمَا مَا وُورِيَ عَنْهُمَا مِن سَوْءَتِهِمَا وَقَالَ مَا نَهَـكُمَا رَبُّكُمَا عَنْ هَـذِهِ الشَّجَرَةِ إِلاَ أَن تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَـلِدِينَ - وَقَاسَمَهُمَآ إِنِّي لَكُمَا لَمِنَ النَّـصِحِينَ ﴾

(19. "And O Adam! Dwell you and your wife in Paradise, and eat thereof as you both wish, but approach not this tree otherwise you both will be of the wrongdoers.) (20. Then Shaytan whispered suggestions to them both in order to uncover that which was hidden from them of their private parts (before); he said: "Your Lord did not forbid you this tree save you should become angels or become of the immortals.'') (21. And he Qasamahuma: "Verily, I am one of the sincere well-wishers for you both.'')


Shaytan's Deceit with Adam and Hawwa' and Their eating from the Forbidden Tree

Allah states that He allowed Adam and his wife to dwell in Paradise and to eat from all of its fruits, except one tree. We have already discussed this in Surat Al-Baqarah. Thus, Shaytan envied them and plotted deceitfully, whispering and suggesting treachery. He wished to rid them of the various favors and nice clothes that they were enjoying.

﴿وَقَالَ﴾

(He (Shaytan) said) uttering lies and falsehood,

﴿مَا نَهَـكُمَا رَبُّكُمَا عَنْ هَـذِهِ الشَّجَرَةِ إِلاَ أَن تَكُونَا مَلَكَيْنِ﴾

("Your Lord did not forbid you this tree save you should become angels...'') meaning, so that you do not become angels or dwell here for eternity. Surely, if you eat from this tree, you will attain both, he said. In another Ayah,

﴿قَالَ يـَادَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لاَّ يَبْلَى﴾

(Shaytan whispered to him, saying: "O Adam! Shall I lead you to the Tree of Eternity and to a kingdom that will never waste away'') ﴿20:120﴾. Here, the wording is similar, so it means, `so that you do not become angels' as in;

﴿يُبَيِّنُ اللَّهُ لَكُمْ أَن تَضِلُّواْ﴾

((Thus) does Allah make clear to you (His Law) lest you go astray. ) ﴿4:176﴾ meaning, so that you do not go astray, and,

﴿وَأَلْقَى فِى الاٌّرْضِ رَوَاسِىَ أَن تَمِيدَ بِكُمْ﴾

(And He has affixed into the earth mountains standing firm, lest it should shake with you;) ﴿16:15﴾ that is, so that the earth does not shake with you.

﴿وَقَاسَمَهُمَآ﴾

(And he Qasamahuma), swore to them both by Allah, saying,

﴿إِنِّي لَكُمَا لَمِنَ النَّـصِحِينَ﴾

("Verily, I am one of the sincere well-wishers for you both.'') for I was here before you and thus have better knowledge of this place. It is a fact that the believer in Allah might sometimes become the victim of deceit. Qatadah commented on this Ayah, "Shaytan swore by Allah, saying, `I was created before you, and I have better knowledge than you. Therefore, follow me and I will direct you.'''

﴿فَدَلَّـهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْءَتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَآ أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَآ إِنَّ الشَّيْطَـنَ لَكُمَا عَدُوٌّ مُّبِينٌ - قَالاَ رَبَّنَا ظَلَمْنَآ أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَـسِرِينَ ﴾

(22. So he misled them with deception. Then when they tasted of the tree, that which was hidden from them of their shame (private parts) became manifest to them and they began to cover themselves with the leaves of Paradise. And their Lord called out to them (saying): "Did I not forbid you that tree and tell you: Verily, Shaytan is an open enemy unto you'') (23. They said: "Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your mercy, we shall certainly be of the losers.'') Ubayy bin Ka`b said, "Adam was a tall man, about the height of a palm tree, and he had thick hair on his head. When he committed the error that he committed, his private part appeared to him while before, he did not see it. So he started running in fright through Paradise, but a tree in Paradise took him by the head. He said to it, `Release me,' but it said, `No, I will not release you.' So his Lord called him, `O Adam! Do you run away from Me' He said, `O Lord! I felt ashamed before You.''' Ibn Jarir and Ibn Marduwyah collected this statement using several chains of narration from Al-Hasan from Ubayy bin Ka`b who narrated it from the Prophet . However, relating the Hadith to Ubayy is more correct. Ibn `Abbas commented on the Ayah,

﴿وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ﴾

(And they began to cover themselves with the leaves of Paradise.) "Using fig leaves.'' This statement has an authentic chain of narration leading to Ibn `Abbas. Mujahid said that they began to cover themselves with the leaves of Paradise, "Making them as a dress (or garment).'' Commenting on Allah's statement,

﴿يَنزِعُ عَنْهُمَا لِبَاسَهُمَا﴾

(Stripping them of their raiment) ﴿7:27﴾ Wahb bin Munabbih said, "The private parts of Adam and Hawwa' had a light covering them which prevented them from seeing the private parts of each other. When they ate from the tree, their private parts appeared to them.'' Ibn Jarir reported this statement with an authentic chain of narration. Abdur-Razzaq reported from Qatadah, "Adam said, `O Lord! What if I repented and sought forgiveness' Allah said, `Then, I will admit you into Paradise.' As for Shaytan, he did not ask for forgiveness, but for respite. Each one of them was given what he asked for.'' Ad-Dahhak bin Muzahim commented,

﴿رَبَّنَا ظَلَمْنَآ أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَـسِرِينَ﴾

("Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your mercy, we shall certainly be of the losers.'') "These are the words that Adam received from his Lord.''

﴿قَالَ اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِى الاٌّرْضِ مُسْتَقَرٌّ وَمَتَـعٌ إِلَى حِينٍ - قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ ﴾

(24. (Allah) said: "Get down, one of you an enemy to the other. On earth will be a dwelling place for you and an enjoyment for a time.'') (25. He said: "Therein you shall live, and therein you shall die, and from it you shall be brought out (resurrected).'')


Sending Them All Down to Earth

It was said that,

﴿اهْبِطُواْ﴾

(Get down), was addressed to Adam, Hawwa', Iblis and the snake. Some scholars did not mention the snake, and Allah knows best. The enmity is primarily between Adam and Iblis, and Hawwa' follows Adam in this regard. Allah said in Surah Ta Ha,

﴿اهْبِطَا مِنْهَا جَمِيعاً﴾

("Get you down (from the Paradise to the earth), both of you, together...'') ﴿20:123﴾. If the story about the snake is true, then it is a follower of Iblis. Some scholars mentioned the location on earth they were sent down, but these accounts are taken from the Israelite tales, and only Allah knows if they are true. If having known these areas was useful for the people in matters of religion or life, Allah would have mentioned them in His Book, and His Messenger would have mentioned them too. Allah's statement,

﴿وَلَكُمْ فِى الأَرْضِ مُسْتَقَرٌّ وَمَتَـعٌ إِلَى حِينٍ﴾

(On earth will be a dwelling place for you and an enjoyment for a time.) means, on earth you will have dwellings and known, designated, appointed terms that have been recorded by the Pen, counted by Predestination and written in the First Record.

﴿قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ ﴾

(He (Allah) said: "Therein you shall live, and therein you shall die, and from it you shall be brought out (resurrected).'') This Ayah is similar to Allah's other statement,

﴿مِنْهَا خَلَقْنَـكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى ﴾

(Thereof (the earth) We created you, and into it We shall return you, and from it We shall bring you out once again.) ﴿20:55﴾. Allah states that He has made the earth a dwelling place for the Children of Adam, for the remainder of this earthly life. On it, they will live, die and be buried in their graves; and from it, they will be resurrected for the Day of Resurrection. On that Day, Allah will gather the first and last of creatures and reward or punish each according to his or her deeds.

﴿يَـبَنِى آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَرِى سَوْءَتِكُمْ وَرِيشًا وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ ذَلِكَ مِنْ آيَـتِ اللَّهِ لَعَلَّهُمْ يَذَّكَّرُونَ ﴾

(26. O Children of Adam! We have bestowed Libas (raiment) upon you to cover yourselves with, and as Rish (adornment); and the Libas (raiment) of Taqwa, that is better. Such are among the Ayat of Allah, that they may remember.)


Bestowing Raiment and Adornment on Mankind

Allah reminds His servants that He has given them Libas and Rish. Libas refers to the clothes that are used to cover the private parts, while Rish refers to the outer adornments used for purposes of beautification. Therefore, the first type is essential while the second type is complimentary. Ibn Jarir said that Rish includes furniture and outer clothes. `Abdur-Rahman bin Zayd bin Aslam commented on the Ayah,

﴿وَلِبَاسُ التَّقْوَى﴾

(and the Libas (raiment) of Taqwa...) "When one fears Allah, Allah covers his errors. Hence the `Libas of Taqwa' (that the Ayah mentions).''

﴿يَـبَنِى آدَمَ لاَ يَفْتِنَنَّكُمُ الشَّيْطَـنُ كَمَآ أَخْرَجَ أَبَوَيْكُم مِّنَ الْجَنَّةِ يَنزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا سَوْءَتِهِمَآ إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لاَ تَرَوْنَهُمْ إِنَّا جَعَلْنَا الشَّيَـطِينَ أَوْلِيَآءَ لِلَّذِينَ لاَ يُؤْمِنُونَ ﴾

(27. O Children of Adam! Let not Shaytan deceive you, as he got your parents out of Paradise, stripping them of their raiment, to show them their private parts. Verily, he and his tribe see you from where you cannot see them. Verily, We made the Shayatin friends of those who believe not.)


Warning against the Lures of Shaytan

Allah warns the Children of Adam against Iblis and his followers, by explaining about his ancient enmity for the father of mankind, Adam peace be upon him. Iblis plotted to have Adam expelled from Paradise, which is the dwelling of comfort, to the dwelling of hardship and fatigue (this life) and caused him to have his private part uncovered, after it had been hidden from him. This, indeed, is indicative of deep hatred (from Shaytan towards Adam and mankind). Allah said in a similar Ayah,

﴿أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَآءَ مِن دُونِى وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّـلِمِينَ بَدَلاً﴾

(Will you then take him (Iblis) and his offspring as protectors and helpers rather than Me, while they are enemies to you What an evil is the exchange for the wrongdoers.) ﴿18:50﴾.

﴿وَإِذَا فَعَلُواْ فَـحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَآ ءَابَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللَّهَ لاَ يَأْمُرُ بِالْفَحْشَآءِ أَتَقُولُونَ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ - قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ - فَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضَّلَـلَةُ إِنَّهُمُ اتَّخَذُوا الشَّيَـطِينَ أَوْلِيَآءَ مِن دُونِ اللَّهِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ ﴾

(28. And when they commit a Fahishah, they say: "We found our fathers doing it, and Allah has commanded it for us.'' Say: "Nay, Allah never commands Fahishah. Do you say about Allah what you know not'') (29. Say: "My Lord has commanded justice and that you should face Him only, in every Masjid and invoke Him only, making your religion sincere to Him. As He brought you (into being) in the beginning, so shall you be brought into being again.'') (30. A group He has guided, and a group deserved to be in error; (because) surely, they took the Shayatin as supporters instead of Allah, and think that they are guided.)


Disbelievers commit Sins and claim that Allah commanded Them to do so!

Mujahid said, "The idolators used to go around the House (Ka`bah) in Tawaf while naked, saying, `We perform Tawaf as our mothers gave birth to us.' The woman would cover her sexual organ with something saying, `Today, some or all of it will appear, but whatever appears from it, I do not allow it (it is not for adultery or for men to enjoy looking at!).''' Allah sent down the Ayah,

﴿وَإِذَا فَعَلُواْ فَـحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَآ ءَابَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا﴾

(And when they commit a Fahishah (sin), they say: "We found our fathers doing it, and Allah has commanded it for us.'')﴿7:28﴾ I say, the Arabs, with the exception of the Quraysh, used to perform Tawaf naked. They claimed they would not make Tawaf while wearing the clothes that they disobeyed Allah in. As for the Quraysh, known as Al-Hums, they used to perform Tawaf in their regular clothes. Whoever among the Arabs borrowed a garment from one of Al-Hums, he would wear it while in Tawaf. And whoever wore a new garment, would discard it and none would wear it after him on completion of Tawaf. Those who did not have a new garment, or were not given one by Al-Hums, then they would perform Tawaf while naked. Even women would go around in Tawaf while naked, and one of them would cover her sexual organ with something and proclaim, "Today, a part or all of it will appear, but whatever appears from it I do not allow it.'' Women used to perform Tawaf while naked usually at night. This was a practice that the idolators invented on their own, following only their forefathers in this regard. They falsely claimed that what their forefathers did was in fact following the order and legislation of Allah. Allah then refuted them, Allah said,

﴿وَإِذَا فَعَلُواْ فَـحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَآ ءَابَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا﴾

(And when they commit a Fahishah, they say: "We found our fathers doing it, and Allah has commanded it for us.'')


Allah does not order Fahsha', but orders Justice and Sincerity

Allah replied to this false claim,

﴿قُلْ﴾

(Say), O Muhammad, to those who claimed this,

﴿إِنَّ اللَّهَ لاَ يَأْمُرُ بِالْفَحْشَآءِ﴾

("Nay, Allah never commands Fahsha'...'') meaning, the practice you indulge in is a despicable sin, and Allah does not command such a thing.

﴿أَتَقُولُونَ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ﴾

("Do you say about Allah what you know not'') that is, do you attribute to Allah statements that you are not certain are true Allah said next,

﴿قُلْ أَمَرَ رَبِّي بِالْقِسْطِ﴾

(Say: "My Lord has commanded justice, (fairness and honesty)''),

﴿وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ﴾

("And that you should face Him only, in every Masjid, and invoke Him only making your religion sincere to Him...'') This Ayah means, Allah commands you to be straightforward in worshipping Him, by following the Messengers who were supported with miracles and obeying what they conveyed from Allah and the Law that they brought. He also commands sincerity in worshipping Him, for He, Exalted He is, does not accept a good deed until it satisfies these two conditions: being correct and in conformity with His Law, and being free of Shirk.


The Meaning of being brought into Being in the Beginning and brought back again

Allah's saying

﴿كَمَا بَدَأَكُمْ تَعُودُونَ﴾

(As He brought you in the beginning, so shall you be brought into being again) ﴿7:29﴾. Until;

﴿الضَّلَـلَةُ﴾

(error.) There is some difference over the meaning of:

﴿كَمَا بَدَأَكُمْ تَعُودُونَ﴾

(As He brought you in the beginning, so shall you be brought into being again.) Ibn Abi Najih said that Mujahid said that it means, "He will bring you back to life after you die.'' Al-Hasan Al-Basri commented, "As He made you begin in this life, He will bring you back to life on the Day of Resurrection.'' Qatadah commented on:

﴿كَمَا بَدَأَكُمْ تَعُودُونَ﴾

(As He brought you in the beginning, so shall you be brought into being again.) "He started their creation after they were nothing, and they perished later on, and He shall bring them back again.'' `Abdur-Rahman bin Zayd bin Aslam said, "As He created you in the beginning, He will bring you back in the end.'' This last explanation was preferred by Abu Ja`far Ibn Jarir and he supported it with what he reported from Ibn `Abbas, "The Messenger of Allah stood up and gave us a speech, saying,

«يَا أَيُّهَا النَّاسُ إِنَّكُمْ تُحْشَرُونَ إِلَى اللهِ حُفَاةً عُرَاةً غُرْلًا

﴿كَمَا بَدَأْنَآ أَوَّلَ خَلْقٍ نُّعِيدُهُ وَعْداً عَلَيْنَآ إِنَّا كُنَّا فَـعِلِينَ﴾

(O people! You will be gathered to Allah while barefooted, naked and uncircumcised, (As We began the first creation, We shall repeat it. (It is) a promise binding upon Us. Truly, We shall do it)).﴿21:104﴾ This Hadith was collected in the Two Sahihs. `Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah,

﴿كَمَا بَدَأَكُمْ تَعُودُونَفَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضَّلَـلَةُ﴾

(As He brought you in the beginning, so shall you be brought into being again. A group He has guided, and a group deserved to be in error;) "Allah, the Exalted, began the creation of the Sons of Adam, some believers and some disbelievers, just as He said,

﴿هُوَ الَّذِى خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُمْ مُّؤْمِنٌ﴾

(He it is Who created you, then some of you are disbelievers and some of you are believers) ﴿64:2﴾. He will then return them on the Day of Resurrection as He started them, some believers and some disbelievers. I say, what supports this meaning, is the Hadith from Ibn Mas`ud that Al-Bukhari recorded, (that the Prophet said:)

«فَوَالَّذِي لَا إِلَهَ غَيرُهُ إِنَّ أَحَدَكُمْ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْجَنَّةِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إِلَّا بَاعٌ أَوْ ذِرَاعٌ، فَيَسْبِقُ عَلَيْهِ الْكِتَابُ فَيَعْمَلُ بِعَمَلِ أَهْلِ النَّارِ فَيَدْخُلُهَا، وَإِنَّ أَحَدَكُمْ لَيَعْمَلُ بِعَمَلِ أَهْلِ النَّارِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إِلَّا بَاعٌ أَوْ ذِرَاعٌ فَيَسْبِقُ عَلَيْهِ الْكِتَابُ، فَيَعْمَلُ بِعَمَلِ أَهْلِ الْجَنَّةِ فَيَدْخُلُ الْجَنَّة»

(By He, other than Whom there is no god, one of you might perform the deeds of the people of Paradise until only the length of an arm or a forearm would separate him from it. However, that which was written in the Book takes precedence, and he commits the work of the people of the Fire and thus enters it. And one of you might perform the deeds of the people of the Fire until only the length of an arm or a forearm separates between him and the Fire. However, that which was written in the Book takes precedence, and he performs the work of the people of Paradise and thus enters Paradise.) We should combine this meaning -- if it is held to be the correct meaning for the Ayah -- with Allah's statement:

﴿فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً فِطْرَةَ اللَّهِ الَّتِى فَطَرَ النَّاسَ عَلَيْهَا﴾

(So set you your face towards the religion, Hanifan. Allah's Fitrah with which He has created mankind) ﴿30:30﴾, and what is recorded in the Two Sahihs from Abu Hurayrah who said that the Messenger of Allah said:

«كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْفِطْرَةِ، فَأَبَوَاهُ يُهَوِّدَانِهِ وَيُنَصِّرَانِهِ وَيُمَجِّسَانِه»

(Every child is born upon the Fitrah, it is only his parents who turn him into a Jew, a Christian or a Zoroastrian.) Muslim recorded that `Iyad bin Himar said that the Messenger of Allah said,

«يَقُولُ اللهُ تَعَالـى: إِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ، فَجَاءَتْهُمُ الشَّيَاطِينُ فَاجْتَالَتْهُمْ عَنْ دِينِهِم»

(Allah said, `I created My servants Hunafa' (monotheists), but the devils came to them and deviated them from their religion.) The collective meaning here is, Allah created His creatures so that some of them later turn believers and some turn disbelievers. Allah has originally created all of His servants able to recognize Him, to single Him out in worship, and know that there is no deity worthy of worship except Him. He also took their covenant to fulfill the implications of this knowledge, which He placed in their consciousness and souls. He has decided that some of them will be miserable and some will be happy,

﴿هُوَ الَّذِى خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُمْ مُّؤْمِنٌ﴾

(He it is Who created you, then some of you are disbelievers and some of you are believers) ﴿64:2﴾. Also, a Hadith states,

«كُلُّ النَّاسِ يَغْدُو فَبَائِعٌ نَفْسَهُ فَمُعْتِقُهَا أَوْ مُوبِقُهَا»

(All people go out in the morning and sell themselves, and some of them free themselves while some others destroy themselves.) Allah's decree will certainly come to pass in His creation. Verily, He it is

﴿وَالَّذِى قَدَّرَ فَهَدَى ﴾

(Who has measured (everything); and then guided) ﴿87: 3﴾, and,

﴿الَّذِى أَعْطَى كُلَّ شَىءٍ خَلْقَهُ ثُمَّ هَدَى﴾

(He Who gave to each thing its form and nature, then guided it aright) ﴿20:50﴾. And in the Two Sahihs:

«فَأَمَّا مَنْ كَانَ مِنْكُمْ مِنْ أَهْلِ السَّعَادَةِ فَسَيُيَسَّرُ لِعَمَلِ أَهْلِ السَّعَادَةِ، وَأَمَّا مَنْ كَانَ مِنْ أَهْلِ الشَّقَاوَةِ فَسَيُيَسَّرُ لِعَمَلِ أَهْلِ الشَّقَاوَة»

(As for those among you who are among the people of happiness, they will be facilitated to perform the deeds of the people of happiness. As for those who are among the miserable, they will be facilitated to commit the deeds of the miserable). This is why Allah said here,

﴿فَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضَّلَـلَةُ﴾

(A group He has guided, and a group deserved to be in error;) Allah then explained why,

﴿إِنَّهُمُ اتَّخَذُوا الشَّيَـطِينَ أَوْلِيَآءَ مِن دُونِ اللَّهِ﴾

(because) surely, they took the Shayatin as supporters instead of Allah). Ibn Jarir said, "This is one of the clearest arguments proving the mistake of those who claim that Allah does not punish anyone for disobedient acts he commits of deviations he believes in until after knowledge of what is correct reaches him, then he were to obstinately avoid it anyway. If this were true, then there would be no difference between the deviations of the misguided group - their belief that they are guided - and the group that is in fact guided. Yet Allah has differentiated between the two in this noble Ayah, doing so in both name and judgement.''

﴿يَـبَنِى ءَادَمَ خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ ﴾

(31. O Children of Adam! Take your adornment to every Masjid, and eat and drink, but waste not by extravagance, certainly He (Allah) likes not the wasteful.)


Allah commands taking Adornment when going to the Masjid

This honorable Ayah refutes the idolators' practice of performing Tawaf around the Sacred House while naked. Muslim, An-Nasa'i and Ibn Jarir, (the following wording is that of Ibn Jarir) recorded that Shu`bah said that Salamah bin Kuhayl said that Muslim Al-Batin said that Sa`id bin Jubayr said that Ibn `Abbas said, "The idolators used to go around the House while naked, both men and women, men in the day and women by night. The woman would say, "Today, a part or all of it will be unveiled, but whatever is exposed of it, I do not allow.'' Allah said in reply,

﴿خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ﴾

(Take your adornment to every Masjid,) Al-`Awfi said that Ibn `Abbas commented on:

﴿خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ﴾

(Take your adornment to every Masjid) o"There were people who used to perform Tawaf around the House while naked, and Allah ordered them to take adornment, meaning, wear clean, proper clothes that cover the private parts. people were commanded to wear their best clothes when performing every prayer.'' Mujahid, `Ata', Ibrahim An-Nakha`i, Sa`id bin Jubayr, Qatadah, As-Suddi, Ad-Dahhak and Malik narrated a similar saying from Az-Zuhri, and from several of the Salaf. They said that this Ayah was revealed about the idolators who used to perform Tawaf around the House while naked. This Ayah (7:31), as well as the Sunnah, encourage wearing the best clothes when praying, especially for Friday and `Id prayers. It is also recommended ﴿for men﴾ to wear perfume for prayer, because it is adornment, and to use Siwak for it is part of what completes adornment. The best color for clothes is white, for Imam Ahmad narrated that Ibn `Abbas said that the Messenger of Allah said,

«الْبَسُوا مِنْ ثِيَابِكُمُ الْبَيَاضَ فَإِنَّهَا مِنْ خَيْرِ ثِيَابِكُمْ، وَكَفِّنُوا فِيهَا مَوْتَاكُمْ وَإِنَّ خَيْرَ أَكْحَالِكُمُ الْإثْمَدُ فَإِنَّهُ يَجْلُو الْبَصَرَ وَيُنْبِتُ الشَّعَر»

(Wear white clothes, for it is among your best clothes, and also wrap your dead with it. And Ithmid (antimony) is among the best of your Kuhl, for it clears the sight and helps the hair grow.) This Hadith has a sound chain of narration, consisting of narrators who conform to the conditions and guidelines of Imam Muslim. Abu Dawud, At-Tirmidhi and Ibn Majah also recorded it, and At-Tirmidhi said, "Hasan Sahih.''


Prohibiting Extravagance

Allah said,

﴿وَكُلُواْ وَاشْرَبُواْ﴾

(And eat and drink..). Al-Bukhari said that Ibn `Abbas said, "Eat what you wish and wear what you wish, as long as you avoid two things: extravagance and arrogance.'' Ibn Jarir said that Muhammad bin `Abdul-A`la narrated to us that Muhammad bin Thawr narrated to us from Ma`mar from Ibn Tawus from his father who said that Ibn `Abbas said, "Allah has allowed eating and drinking, as long as it does not contain extravagance or arrogance.'' This chain is Sahih. Imam Ahmad recorded that Al-Miqdam bin Ma`dikarib Al-Kindi said that he heard the Messenger of Allah saying,

«مَا مَلَأَ ابْنُ آدَمَ وِعَاءً شَرًّا مِنْ بَطْنِهِ بِحَسْبِ ابْنِ آدَمَ أَكَلَاتٍ يُقِمْنَ صُلْبَهُ فَإِنْ كَانَ فَاعِلًا لَا مَحَالَةَ فَثُلُثٌ طَعَامٌ وَثُلُثٌ شَرَابٌ وَثُلُثٌ لِنَفَسِه»

(The Son of Adam will not fill a pot worse for himself than his stomach. It is enough for the Son of Adam to eat a few bites that strengthens his spine. If he likes to have more, then let him fill a third with food, a third with drink and leave a third for his breathing.) An-Nasa'i and At-Tirmidhi collected this Hadith, At-Tirmidhi said, "Hasan'' or "Hasan Sahih'' according to another manuscript. `Ata' Al-Khurasani said that Ibn `Abbas commented on the Ayah,

﴿وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ﴾

(And eat and drink but waste not by extravagance, certainly He (Allah) likes not the wasteful.) "With food and drink.'' Ibn Jarir commented on Allah's statement,

﴿إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ﴾

(Certainly He (Allah) likes not the wasteful.) "Allah the Exalted says that He does not like those who trespass the limits on an allowed matter or a prohibited matter, those who go to the extreme over what He has allowed, allow what He has prohibited, or prohibit what He has allowed. But, He likes that what He has allowed be considered as such (without extravagance) and what He has prohibited be considered as such. This is the justice that He has commanded.''

﴿قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِى أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَـتِ مِنَ الرِّزْقِ قُلْ هِى لِلَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَـمَةِ كَذَلِكَ نُفَصِّلُ الآيَـتِ لِقَوْمٍ يَعْلَمُونَ ﴾

(32. Say: "Who has forbidden the adornment with clothes given by Allah, which He has produced for His servants, and At-Tayyibat (good things) of sustenance'' Say: "They are, in the life of this world, for those who believe, (and) exclusively for them (believers) on the Day of Resurrection.'' Thus We explain the Ayat in detail for people who have knowledge. )


Allah refutes those who prohibit any type of food, drink or clothes according to their own understanding, without relying on what Allah has legislated,

﴿قُلْ﴾

(Say) O Muhammad, to the idolators who prohibit some things out of false opinion and fabrication,

﴿مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِى أَخْرَجَ لِعِبَادِهِ﴾

(Who has forbidden the adornment with clothes given by Allah, which He has produced for His servants) meaning, these things were created for those who believe in Allah and worship Him in this life, even though the disbelievers share in these bounties in this life. In the Hereafter, the believers will have all this to themselves and none of the disbelievers will have a share in it, for Paradise is prohibited for the disbelievers.

﴿قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْىَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَـناً وَأَن تَقُولُواْ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

(33. Say: "(But) the things that my Lord has indeed forbidden are the Fawahish (immoral deeds) whether committed openly or secretly, and Ithm, and transgression without right, and joining partners with Allah for which He has given no authority, and saying things about Allah of which you have no knowledge.'')


Fahishah, Sin, Transgression, Shirk and Lying about Allah are prohibited

Imam Ahmad recorded that `Abdullah said that the Messenger of Allah said,

«لَا أَحَدَ أَغْيَرُ مِنَ اللهِ فَلِذَلِكَ حَرَّمَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ، وَلَا أَحَدَ أَحَبُّ إِلَيْهِ الْمَدْحُ مِنَ الله»

(None is more jealous than Allah, and this is why He prohibited Fawahish, committed openly or in secret. And none likes praise more than Allah). This was also recorded in the Two Sahihs. In the explanation of Surat Al-An`am, we explained the Fahishah that is committed openly and in secret. Allah said next,

﴿وَالإِثْمَ وَالْبَغْىَ بِغَيْرِ الْحَقِّ﴾

(and Ithm, and transgression without right,) ﴿7:33﴾. As-Suddi commented, "Al-Ithm means, `disobedience'. As for unrighteous oppression, it occurs when you transgress against people without justification.'' Mujahid said, "Ithm includes all types of disobedience. Allah said that the oppressor commits oppression against himself.'' Therefore, the meaning of, Ithm is the sin that one commits against himself, while `oppression' pertains to transgression against other people, and Allah prohibited both. Allah's statement,

﴿وَأَن تُشْرِكُواْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَـناً﴾

(and joining partners with Allah for which He has given no authority, ) prohibits calling partners with Allah in worship.

﴿وَأَن تَقُولُواْ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ﴾

(and saying things about Allah of which you have no knowledge.) such as lies and inventions, like claiming that Allah has a son, and other evil creeds that you -- O idolators -- have no knowledge of. This is similar to His saying:

﴿فَاجْتَنِبُواْ الرِّجْسَ مِنَ الاٌّوْثَـنِ﴾

(So shun the abomination (worshipping) of the idols) ﴿22:30﴾.

﴿وَلِكُلِّ أُمَّةٍ أَجَلٌ فَإِذَا جَآءَ أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ - يَـبَنِى آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ ءَايَـتِى فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ - وَالَّذِينَ كَذَّبُواْ بِـَايَـتِنَا وَاسْتَكْبَرُواْ عَنْهَآ أُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(34. And every Ummah has its appointed term; when their term comes, neither can they delay it nor can they advance it an hour (or a moment).) (35. O Children of Adam! If there come to you Messengers from among you, reciting to you My Ayat, then whosoever has Taqwa and becomes righteous, on them shall be no fear nor shall they grieve.) (36. But those who reject Our Ayat and treat them with arrogance, they are the dwellers of the Fire, they will abide therein forever.) Allah said,

﴿وَلِكُلِّ أُمَّةٍ﴾

(And every Ummah has), meaning, each generation and nation,

﴿أَجَلٌ فَإِذَا جَآءَ أَجَلُهُمْ﴾

(its appointed term; when their term comes) which they were destined for,

﴿لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ﴾

(neither can they delay it nor can they advance it an hour (or a moment)). Allah then warned the Children of Adam that He sent to them Messengers who conveyed to them His Ayat. Allah also conveyed good news, as well as warning,

﴿فَمَنِ اتَّقَى وَأَصْلَحَ﴾

(then whosoever has Taqwa and becomes righteous) by abandoning the prohibitions and performing acts of obedience,

﴿فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَوَالَّذِينَ كَذَّبُواْ بِـَايَـتِنَا وَاسْتَكْبَرُواْ عَنْهَآ﴾

(on them shall be no fear nor shall they grieve. But those who reject Our Ayat and treat them with arrogance,) meaning, their hearts denied the Ayat and they were too arrogant to abide by them,

﴿أُولَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ﴾

(they are the dwellers of the Fire, they will abide therein forever.) without end to their dwelling in it.

﴿فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِـَايَـتِهِ أُوْلَـئِكَ يَنَالُهُمْ نَصِيبُهُم مِّنَ الْكِتَـبِ حَتَّى إِذَا جَآءَتْهُمْ رُسُلُنَا يَتَوَفَّوْنَهُمْ قَالُواْ أَيْنَ مَا كُنتُمْ تَدْعُونَ مِن دُونِ اللَّهِ قَالُواْ ضَلُّواْ عَنَّا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَـفِرِينَ ﴾

(37. Who is more unjust than one who invents a lie against Allah or rejects His Ayat For such their appointed portion will reach them from the Book (of Decrees) until Our messengers (the angel of death and his assistants) come to them to take their souls, they (the angels) will say: "Where are those whom you used to invoke and worship besides Allah,'' they will reply, "They have vanished and deserted us.'' And they will bear witness against themselves, that they were disbelievers.)


Idolators enjoy Their destined Share in This Life, but will lose Their Supporters upon Death

Allah said,

﴿فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآيَـتِهِ﴾

(Who is more unjust than one who invents a lie against Allah or rejects His Ayat) meaning, none is more unjust than whoever invents a lie about Allah or rejects the Ayat that He has revealed. Muhammad bin Ka`b Al-Qurazi said that,

﴿أُوْلَـئِكَ يَنَالُهُمْ نَصِيبُهُم مِّنَ الْكِتَـبِ﴾

(For such their appointed portion will reach them from the Book) refers to each person's deeds, alloted provisions and age. Similar was said by Ar-Rabi` bin Anas and `Abdur-Rahman bin Zayd bin Aslam. Allah said in similar statements,

﴿قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(Verily, those who invent a lie against Allah, will never be successful. (A brief) enjoyment in this world! And then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve.) ﴿10:69-70﴾ and,

﴿وَمَن كَفَرَ فَلاَ يَحْزُنكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُم بِمَا عَمِلُواْ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ نُمَتِّعُهُمْ قَلِيلاً﴾

(And whoever disbelieves, let not his disbelief grieve you. To Us is their return, and We shall inform them what they have done. Verily, Allah is the All-Knower of what is in the breasts (of men). We let them enjoy for a little while.) ﴿31:23-24﴾. Allah said next,

﴿حَتَّى إِذَا جَآءَتْهُمْ رُسُلُنَا يَتَوَفَّوْنَهُمْ﴾

(until when Our messengers come to them to take their souls.) Allah states that when death comes to the idolators and the angels come to capture their souls to take them to Hellfire, the angels horrify them, saying, "Where are the so-called partners (of Allah) whom you used to call in the life of this world, invoking and worshipping them instead of Allah Call them so that they save you from what you are suffering.'' However, the idolators will reply,

﴿ضَـلُّواْ عَنَّا﴾

("They have vanished and deserted us'') meaning, we have lost them and thus, we do not hope in their benefit or aid,

﴿وَشَهِدُواْ عَلَى أَنفُسِهِمْ﴾

(And they will bear witness against themselves) they will admit and proclaim against themselves,

﴿أَنَّهُمْ كَانُواْ كَـفِرِينَ﴾

(that they were disbelievers.)

﴿قَالَ ادْخُلُواْ فِى أُمَمٍ قَدْ خَلَتْ مِن قَبْلِكُم مِّن الْجِنِّ وَالإِنْسِ فِى النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لاٍّولَـهُمْ رَبَّنَا هَـؤُلاءِ أَضَلُّونَا فَـَاتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ - وَقَالَتْ أُولَـهُمْ لاٌّخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْسِبُونَ ﴾

(38. (Allah) will say: "Enter you in the company of nations who passed away before you, of men and Jinn, into the Fire.'' Every time a new nation enters, it curses its sister nation (that went before) until they are all together in the Fire. The last of them will say to the first of them: "Our Lord! These misled us, so give them a double torment of the Fire.'' He will say: "For each one there is double (torment), but you know not.'') (39. The first of them will say to the last of them: "You were not better than us, so taste the torment for what you used to earn.'')


People of the Fire will dispute and curse Each Other Allah mentioned what He will say to those who associate others with Him, invent lies about Him, and reject His Ayat,

﴿ادْخُلُواْ فِى أُمَمٍ﴾

(Enter you in the company of nations), who are your likes and similar to you in conduct,

﴿قَدْ خَلَتْ مِن قَبْلِكُمْ﴾

(Who passed away before you) from the earlier disbelieving nations,

﴿مِّن الْجِنِّ وَالإِنْسِ فِى النَّارِ﴾

(Of men and Jinn, into the Fire.) Allah said next,

﴿كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا﴾

(Every time a new nation enters, it curses its sister nation (that went before)) Al-Khalil (Prophet Ibrahim), peace be upon him, said,

﴿ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ﴾

("But on the Day of Resurrection, you shall deny each other) ﴿29:25﴾. Also, Allah said,

﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الاٌّسْبَابُ - وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُواْ مِنَّا كَذَلِكَ يُرِيهِمُ اللَّهُ أَعْمَـلَهُمْ حَسَرَتٍ عَلَيْهِمْ وَمَا هُم بِخَـرِجِينَ مِنَ النَّارِ ﴾

(When those who were followed declare themselves innocent of those who followed (them), and they see the torment, then all their relations will be cut off from them. And those who followed will say: "If only we had one more chance to return (to the worldly life), we would declare ourselves as innocent from them as they have declared themselves as innocent from us.'' Thus Allah will show them their deeds as regrets for them. And they will never get out of the Fire) ﴿2:166-167﴾. Allah's statement,

﴿حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعًا﴾

(until they are all together in the Fire) means, they are all gathered in the Fire,

﴿قَالَتْ أُخْرَاهُمْ لاٍّولَـهُمْ﴾

(The last of them will say to the first of them) that is, the nation of followers that enter last will say this to the first nations to enter. This is because the earlier nations were worse criminals than those who followed them, and this is why they entered the Fire first. For this reason, their followers will complain against them to Allah, because they were the ones who misguided them from the correct path, saying,

﴿رَبَّنَا هَـؤُلاءِ أَضَلُّونَا فَـَاتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ﴾

("Our Lord! These misled us, so give them a double torment of the Fire.'') multiply their share of the torment. Allah said in another instance,

﴿يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِى النَّارِ يَقُولُونَ يلَيْتَنَآ أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولاَ - وَقَالُواْ رَبَّنَآ إِنَّآ أَطَعْنَا سَادَتَنَا وَكُبَرَآءَنَا فَأَضَلُّونَا السَّبِيلاْ رَبَّنَآ ءَاتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ﴾

(On the Day when their faces will be turned over in the Fire, they will say: "Oh! Would that we had obeyed Allah and obeyed the Messenger.'' And they will say: "Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the (right) way. Our Lord! Give them a double torment.'') ﴿33:66-68﴾. Allah said in reply,

﴿قَالَ لِكُلٍّ ضِعْفٌ﴾

(He will say: "For each one there is double (torment)...''), We did what you asked, and recompensed each according to their deeds.' Allah said in another Ayah,

﴿الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ زِدْنَـهُمْ عَذَابًا﴾

(Those who disbelieved and hinder (men) from the path of Allah, for them We will add torment)﴿16:88﴾. Furthermore, Allah said,

﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ﴾

(And verily, they shall bear their own loads, and other loads besides their own) ﴿29:13﴾ and,

﴿وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ﴾

(And also (some thing) of the burdens of those whom they misled without knowledge) ﴿16:25﴾.

﴿وَقَالَتْ أُولَـهُمْ لاٌّخْرَاهُمْ﴾

(The first of them will say to the last of them) meaning, the followed will say to the followers,

﴿فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ﴾

("You were not better than us. ..'') meaning, you were led astray as we were led astray, according to As-Suddi.

﴿فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْسِبُونَ﴾

("So taste the torment for what you used to earn.'') Allah again described the condition of the idolators during the gathering (of Resurrection), when He said;

﴿قَالَ الَّذِينَ اسْتَكْبَرُواْ لِلَّذِينَ اسْتُضْعِفُواْ أَنَحْنُ صَدَدنَـكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَآءَكُمْ بَلْ كُنتُمْ مُّجْرِمِينَ - وَقَالَ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ اْلَعَذَابَ وَجَعَلْنَا الاٌّغْلَـلَ فِى أَعْنَاقِ الَّذِينَ كَفَرُواْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ ﴾

(And those who were arrogant will say to those who were deemed weak: "Did we keep you back from guidance after it come to you Nay, but you were criminals.'' Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day, when you ordered us to disbelieve in Allah and set up rivals to Him!'' And each of them (parties) will conceal their own regrets, when they behold the torment. And We shall put iron collars round the necks of those who disbelieved. Are they requited aught except what they used to do) ﴿34:32-33﴾

﴿إِنَّ الَّذِينَ كَذَّبُواْ بِـَايَـتِنَا وَاسْتَكْبَرُواْ عَنْهَا لاَ تُفَتَّحُ لَهُمْ أَبْوَبُ السَّمَآءِ وَلاَ يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِى سَمِّ الْخِيَاطِ وَكَذَلِكَ نَجْزِى الْمُجْرِمِينَ - لَهُم مِّن جَهَنَّمَ مِهَادٌ وَمِن فَوْقِهِمْ غَوَاشٍ وَكَذَلِكَ نَجْزِى الظَّـلِمِينَ ﴾

(40. Verily, those who belie Our Ayat and treat them with arrogance, for them the gates of the heavens will not be opened, and they will not enter Paradise until the Jamal goes through the eye of the needle. Thus do We recompense the criminals.) (41. Theirs will be Mihad from the Fire, and over them Ghawash. Thus do We recompense the wrongdoers.)


Doors of Heaven shall not open for Those Who deny Allah's Ayat, and They shall never enter Paradise

Allah said,

﴿لاَ تُفَتَّحُ لَهُمْ أَبْوَبُ السَّمَآءِ﴾

(for them the gates of the heavens will not be opened,) meaning, their good deeds and supplication will not ascend through it, according to Mujahid, Sa`id bin Jubayr and Ibn `Abbas, as Al-`Awfi and `Ali bin Abi Talhah reported from him. Ath-Thawri narrated that, Layth said that `Ata' narrated this from Ibn `Abbas. It was also said that the meaning here is that the doors of the heavens will not be opened for the disbelievers' souls, according to Ad-Dahhak who reported this from Ibn `Abbas. As-Suddi and several others mentioned this meaning. What further supports this meaning, is the report from Ibn Jarir that Al-Bara' said that the Messenger of Allah mentioned capturing the soul of the `Fajir' (wicked sinner or disbeliever), and that his or her soul will be ascended to heaven. The Prophet said,

«فَيَصْعَدُونَ بِهَا، فَلَا تَمُرُّ عَلَى مَلَأٍ مِنَ الْمَلَائِكَةِ إِلَّا قَالُوا مَا هَذِهِ الرُّوحُ الْخَبِيثَةُ؟ فَيَقُولُونَ: فُلَانٌ بِأَقْبَحِ أَسْمَائِهِ الَّتِي كَانَ يُدْعَى بِهَا فِي الدُّنْيَا، حَتَّى يَنْتَهَوا بِهَا إِلَى السَّمَاءِ فَيَسْتَفْتَحُونَ بَابَهَا لَهُ فَلَا يَفْتَحُ لَه»

(So they (angels) ascend it and it will not pass by a gathering of the angels, but they will ask, who's wicked soul is this' They will reply, `The soul of so-and-so,' calling him by the worst names he was called in this life. When they reach the (lower) heaven, they will ask that its door be opened for the soul, but it will not be opened for it.) The Prophet then recited,

﴿لاَ تُفَتَّحُ لَهُمْ أَبْوَبُ السَّمَآءِ﴾

(For them the gates of heaven will not be opened). This is a part of a long Hadith which was also recorded by Abu Dawud, An-Nasa'i and Ibn Majah. Ibn Jurayj commented on the Ayah,

﴿لاَ تُفَتَّحُ لَهُمْ أَبْوَبُ السَّمَآءِ﴾

(for them the gates of heaven will not be opened,) "(The gates of heaven) will not be opened for their deeds or souls.'' This explanation combines the two meanings we gave above, and Allah knows best. Allah's statement,

﴿وَلاَ يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِى سَمِّ الْخِيَاطِ﴾

(and they will not enter Paradise until the Jamal goes through the eye of the needle.) refers to the male camel. Ibn Mas`ud said it is a male camel from the she camel. In another narration it refers to the spouse of the she camel. Mujahid and `Ikrimah said that Ibn `Abbas used to recite this Ayah this way, "Until the Jummal goes through the eye of the needle'', whereas `Jummal' is a thick rope. Allah's statement,

﴿لَهُم مِّن جَهَنَّمَ مِهَادٌ﴾

(Theirs will be Mihad from the Fire) means, beds, while;

﴿وَمِن فَوْقِهِمْ غَوَاشٍ﴾

(and over them Ghawash), means, coverings, according to Muhammad bin Ka`b Al-Qurazi. Similar was said by Ad-Dahhak bin Muzahim and As-Suddi. Allah said next,

﴿وَكَذَلِكَ نَجْزِى الظَّـلِمِينَ﴾

(Thus do We recompense the wrongdoers.)

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا أُوْلَـئِكَ أَصْحَـبُ الْجَنَّةِ هُمْ فِيهَا خَـلِدُونَ - وَنَزَعْنَا مَا فِى صُدُورِهِم مِّنْ غِلٍّ تَجْرِى مِن تَحْتِهِمُ الاٌّنْهَـرُ وَقَالُواْ الْحَمْدُ لِلَّهِ الَّذِى هَدَانَا لِهَـذَا وَمَا كُنَّا لِنَهْتَدِىَ لَوْلا أَنْ هَدَانَا اللَّهُ لَقَدْ جَآءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ وَنُودُواْ أَن تِلْكُمُ الْجَنَّةُ أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(42. But those who believed, and worked righteousness -- We burden not any person beyond his scope -- such are the dwellers of Paradise. They will abide therein.) (43. And We shall remove from their breasts any Ghill; rivers flowing under them, and they will say: "All the praises and thanks be to Allah, Who has guided us to this, and never could we have found guidance, were it not that Allah had guided us! Indeed, the Messengers of our Lord did come with the truth.'' And it will be cried out to them: "This is the Paradise which you have inherited for what you used to do.'')


Destination of Righteous Believers

After Allah mentioned the condition of the miserable ones, He then mentioned the condition of the happy ones, saying,

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ﴾

(But those who believed, and worked righteousness) Their hearts have believed and they performed good deeds with their limbs and senses, as compared to those who disbelieved in the Ayat of Allah and were arrogant with them. Allah also said that embracing faith and implementing it are easy, when He said,

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا أُوْلَـئِكَ أَصْحَـبُ الْجَنَّةِ هُمْ فِيهَا خَـلِدُونَ وَنَزَعْنَا مَا فِى صُدُورِهِم مِّنْ غِلٍّ﴾

(But those who believed, and worked righteousness -- We burden not any person beyond his scope -- such are the dwellers of Paradise. They will abide therein. And We shall remove from their breasts any Ghill;) meaning, envy and hatred. Al-Bukhari recorded that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«إِذَا خَلَصَ الْمُؤْمِنُونَ مِنَ النَّارِ حُبِسُوا عَلَى قَنْطَرَةٍ بَيْنَ الْجَنَّةِ وَالنَّارِ فَاقْتُصَّ لَهُمْ مَظَالِمَ كَانَتْ بَيْنَهُمْ فِي الدُّنْيَا حَتَّى إِذَا هُذِّبُوا وَنُقُّوا أُذِنَ لَهُمْ فِي دُخُولِ الْجَنَّةِ فَوَالَّذِي نَفْسِي بِيَدِهِ إِنَّ أَحَدَهُمْ بِمَنْزِلِهِ فِي الْجَنَّةِ أَدَلُّ مِنْهُ بِمَسْكَنِهِ كَانَ فِي الدُّنْيَا»

(After the believers are saved from entering the Fire, they will be kept in wait by a bridge between Paradise and Hellfire. Then, transgression that occurred between them in the life of this world will be judged. Until, when they are purified and cleansed, they will be given permission to enter Paradise. By He in Whose Hand is my soul! One of them will be able to find his dwelling in Paradise more so than he did in the life of this world.) As-Suddi said about Allah's statement,

﴿وَنَزَعْنَا مَا فِى صُدُورِهِم مِّنْ غِلٍّ تَجْرِى مِن تَحْتِهِمُ الاٌّنْهَـرُ﴾

(And We shall remove from their breasts any Ghill; rivers flowing under them,) "When the people of Paradise are taken to it, they will find a tree close to its door, and two springs from under the trunk of that tree. They will drink from one of them, and all hatred will be removed from their hearts, for it is the cleansing drink. They will take a bath in the other, and the brightness of delight will radiate from their faces. Ever after, they will never have messy hair or become dirty.'' An-Nasa'i and Ibn Marduwyah (this being his wording) recorded that Abu Hurayrah said that the Messenger of Allah said,

«كُلُّ أَهْلِ الْجَنَّةِ يَرَى مَقْعَدَهُ مِنَ النَّارِ، فَيَقُولُ: لَوْلَا أَنَّ اللهَ هَدَانِي، فَيَكُونُ لَهُ شُكْرًا، وَكُلُّ أَهْلِ النَّارِ يَرَى مَقْعَدَهُ مِنَ الْجَنَّةِ فَيَقُولُ: لَوْ أَنَّ اللهَ هَدَانِي، فَيَكُونُ لَهُ حَسْرَة»

(Each of the people of Paradise will see his seat in the Fire and he will say, `Had not Allah guided me! And this will cause him to be grateful. Each of the people of the Fire will see his seat in Paradise, and he will say, `Might that Allah had guided me!' So it will be a cause of anguish for him.) This is why when the believers are awarded seats in Paradise that belonged to the people of the Fire, they will be told, "This is the Paradise that you inherited because of what you used to do. '' This means, because of your good deeds, you earned Allah's mercy and thus entered Paradise and took your designated dwellings in it, comparable to your deeds. This is the proper meaning here, for it is recorded in the Two Sahihs that the Prophet said,

«وَاعْلَمُوا أَنَّ أَحَدَكُمْ لَنْ يُدْخِلَهُ عَمَلُهُ الْجَنَّة»

(And know that the good deeds of one of you will not admit him into Paradise.) They said, "Not even you, O Allah's Messenger'' He said,

«وَلَا أَنَا إِلّا أَنْ يَتَغَمَّدَنِيَ اللهُ بِرَحْمَةٍ مِنْهُ وَفَضْل»

(Not even I, unless Allah grants it to me out of His mercy and favor.)

﴿وَنَادَى أَصْحَـبُ الْجَنَّةِ أَصْحَـبَ النَّارِ أَن قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقًّا فَهَلْ وَجَدتُّم مَّا وَعَدَ رَبُّكُمْ حَقًّا قَالُواْ نَعَمْ فَأَذَّنَ مُؤَذِّنٌ بَيْنَهُمْ أَن لَّعْنَةُ اللَّهِ عَلَى الظَّـلِمِينَ - الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا وَهُم بِالاٌّخِرَةِ كَـفِرُونَ ﴾

(44. And the dwellers of Paradise will call out to the dwellers of the Fire (saying): "We have indeed found true what our Lord had promised us; have you also found true what your Lord promised (warned)'' They shall say: "Yes.'' Then a crier will proclaim between them: "The curse of Allah is on the wrongdoers.'') (45. Those who hindered (men) from the path of Allah, and would seek to make it crooked, and they were disbelievers in the Hereafter.)


People of Hellfire will feel Anguish upon Anguish

Allah mentioned how the people of the Fire will be addressed, chastised and admonished when they take their places in the Fire,

﴿قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقًّا فَهَلْ وَجَدتُّم مَّا وَعَدَ رَبُّكُمْ حَقًّا قَالُواْ نَعَمْ﴾

("We (dwellers of Paradise) have indeed found true what our Lord had promised us; have you (dwellers of Hell) also found true what your Lord promised (warned)'' They shall say: "Yes.'') In Surat As-Saffat, Allah mentioned the one who had a disbelieving companion,

﴿فَاطَّلَعَ فَرَءَاهُ فِى سَوَآءِ الْجَحِيمِ - قَالَ تَاللَّهِ إِن كِدتَّ لَتُرْدِينِ - وَلَوْلاَ نِعْمَةُ رَبِّى لَكُنتُ مِنَ الْمُحْضَرِينَ - أَفَمَا نَحْنُ بِمَيِّتِينَ - إِلاَّ مَوْتَتَنَا الاٍّولَى وَمَا نَحْنُ بِمُعَذَّبِينَ ﴾

(So he looked down and saw him in the midst of the Fire. He said: "By Allah! You have nearly ruined me. Had it not been for the grace of my Lord, I would certainly have been among those brought forth (to Hell).'' (The dwellers of Paradise will say!) "Are we then not to die (any more) Except our first death, and we shall not be punished'') ﴿37:55-59﴾. Allah will punish the disbeliever for the claims he used to utter in this life. The angels will also admonish the disbelievers, saying,

﴿هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ - أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ - اصْلَوْهَا فَاصْبِرُواْ أَوْ لاَ تَصْبِرُواْ سَوَآءٌ عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ ﴾

(This is the Fire which you used to belie. Is this magic or do you not see Taste you therein its heat and whether you are patient of it or impatient of it, it is all the same. You are only being requited for what you used to do) ﴿52:14-16﴾. The Messenger of Allah admonished the inhabitants of the well at Badr:

«يَا أَبَا جَهْلِ بْنَ هِشَامٍ وَيَا عُتْبَةَ بْنَ رَبِيعَةَ وَيَا شَيْبَةَ بْنَ رَبِيعَةَ وَسَمَّى رُؤُوسَهُمْ هَلْ وَجَدْتُمْ مَا وَعَدَ رَبُّكُمْ حَقًّا فَإِنِّي وَجَدْتُ مَا وَعَدَنِي رَبِّي حَقًّا»

(O Abu Jahl bin Hisham! O `Utbah bin Rabi`ah! O Shaybah bin Rabi`ah (and he called their leaders by name)! Have you found what your Lord promised to be true (the Fire) I certainly found what my Lord has promised me to be true (victory).) `Umar said, "O Allah's Messenger! Do you address a people who have become rotten carrion'' He said,

«وَالَّذِي نَفْسِي بِيَدِهِ مَا أَنْتُمْ بِأَسْمَعَ لِمَا أَقُولُ مِنْهُمْ وَلَكِنْ لَا يَسْتَطِيعُونَ أَنْ يُجِيبُوا»

(By He in Whose Hand is my soul! You do not hear what I am saying better than they do, but they cannot reply.) Allah's statement,

﴿فَأَذَّنَ مُؤَذِّنٌ بَيْنَهُمْ﴾

(Then a crier will proclaim between them) will herald and announce,

﴿أَن لَّعْنَةُ اللَّهِ عَلَى الظَّـلِمِينَ﴾

(The curse of Allah is on the wrongdoers) meaning, the curse will reside with the wrongdoers. Allah then described them by saying,

﴿الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا﴾

(Those who hindered (men) from the path of Allah, and would seek to make it crooked) meaning, they hindered the people from following Allah's path, His Law, and what the Prophets brought. They sought to make Allah's path appear crooked and winding, so that no one would follow it. Allah said,

﴿وَهُم بِالاٌّخِرَةِ كَـفِرُونَ﴾

(and they were disbelievers in the Hereafter) They disbelieved in the Meeting with Allah in the Hereafter, They used to deny this will ever occur, not accepting it nor believing in it. This is why they used to discount the seriousness of the evil deeds and statements that they committed, because they did not fear any reckoning or punishment. Therefore, they were and are indeed the worst people in statement and action.

﴿وَبَيْنَهُمَا حِجَابٌ وَعَلَى الاٌّعْرَافِ رِجَالٌ يَعْرِفُونَ كُلاًّ بِسِيمَـهُمْ وَنَادَوْاْ أَصْحَـبَ الْجَنَّةِ أَن سَلَـمٌ عَلَيْكُمْ لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ - وَإِذَا صُرِفَتْ أَبْصَـرُهُمْ تِلْقَآءَ أَصْحَـبِ النَّارِ قَالُواْ رَبَّنَا لاَ تَجْعَلْنَا مَعَ الْقَوْمِ الظَّـلِمِينَ ﴾

(46. And between them will be a (barrier) screen and on Al-A`raf will be men, who would recognize all, by their marks. And they will call out to the dwellers of Paradise, "Peace be on you'' and at that time they will not yet have entered it (Paradise), but they will hope to enter (it).) (47. And when their eyes will be turned towards the dwellers of the Fire, they will say: "Our Lord! Place us not with the people who are wrongdoers.'')


The People of Al-A`raf

After Allah mentioned that the people of Paradise will address the people of the Fire, He stated that there is a barrier between Paradise and the Fire, which prevents the people of the Fire from reaching Paradise. Ibn Jarir said, "It is the wall that Allah described,

﴿فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَـهِرُهُ مِن قِبَلِهِ الْعَذَابُ﴾

(So a wall will be put up between them, with a gate therein. Inside it will be mercy, and outside it will be torment.) ﴿57:13﴾ It is also about Al-A`raf that Allah said,

﴿وَعَلَى الاٌّعْرَافِ رِجَالٌ﴾

(and on Al-A`raf will be men).'' Ibn Jarir recorded that As-Suddi said about Allah's statement,

﴿وَبَيْنَهُمَا حِجَابٌ﴾

(And between them will be a screen) "It is the wall, it is Al-A`raf.'' Mujahid said, "Al-A`raf is a barrier between Paradise and the Fire, a wall that has a gate.'' Ibn Jarir said, "Al-A`raf is plural for `Urf, where every elevated piece of land is known as `Urf to the Arabs.'' As-Suddi said, "Al-A`raf is so named because its residents recognize (Ya`rifun) the people. Al-A`raf's residents are those whose good and bad deeds are equal, as Hudhayfah, Ibn `Abbas, Ibn Mas`ud and several of the Salaf and later generations said.'' Ibn Jarir recorded that Hudhayfah was asked about the people of Al-A`raf and he said, "A people whose good and bad deeds are equal. Their evil deeds prevented them from qualifying to enter Paradise, and their good deeds qualified them to avoid the Fire. Therefore, they are stopped there on the wall until Allah judges them.'' Ma`mar said that Al-Hasan recited this Ayah,

﴿لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ﴾

(and at that time they will not yet have entered it (Paradise), but they will hope to enter (it).) Then he said, "By Allah! Allah did not put this hope in their hearts, except for an honor that He intends to bestow on them.'' Qatadah said; "Those who hope are those among you whom Allah informed of their places.'' Allah said next,

﴿وَإِذَا صُرِفَتْ أَبْصَـرُهُمْ تِلْقَآءَ أَصْحَـبِ النَّارِ قَالُواْ رَبَّنَا لاَ تَجْعَلْنَا مَعَ الْقَوْمِ الظَّـلِمِينَ ﴾

(And when their eyes will be turned towards the dwellers of the Fire, they will say: "Our Lord! Place us not with the people who are wrongdoers.'') Ad-Dahhak reported that Ibn `Abbas said, "When the people of Al-A`raf look at the people of the Fire and recognize them, they will supplicate, `O Lord! Do not place us with the people who are wrongdoers.'''

﴿وَنَادَى أَصْحَـبُ الاٌّعْرَافِ رِجَالاً يَعْرِفُونَهُمْ بِسِيمَـهُمْ قَالُواْ مَآ أَغْنَى عَنكُمْ جَمْعُكُمْ وَمَا كُنتُمْ تَسْتَكْبِرُونَ ﴾

﴿أَهَـؤُلاءِ الَّذِينَ أَقْسَمْتُمْ لاَ يَنَالُهُمُ اللَّهُ بِرَحْمَةٍ ادْخُلُواْ الْجَنَّةَ لاَ خَوْفٌ عَلَيْكُمْ وَلاَ أَنتُمْ تَحْزَنُونَ ﴾

(48. And the men on Al-A`raf will call unto the men whom they would recognize by their marks, saying: "Of what benefit to you was your gathering, and your arrogance'') (49. "Are they those, of whom you swore that Allah would never show them mercy (Behold! It has been said to them): `Enter Paradise, no fear shall be on you, nor shall you grieve.''') Allah states that the people of Al-A`raf will admonish some of the chiefs of the idolators whom they recognize by their marks in the Fire, saying,

﴿مَآ أَغْنَى عَنكُمْ جَمْعُكُمْ﴾

("Of what benefit to you was your gathering...'') meaning, your great numbers,

﴿وَمَا كُنتُمْ تَسْتَكْبِرُونَ﴾

("...and your arrogance'') This Ayah means, your great numbers and wealth did not save you from Allah's torment. Rather, you are dwelling in His torment and punishment. `Ali bin Abi Talhah reported from Ibn `Abbas,

﴿أَهَـؤُلاءِ الَّذِينَ أَقْسَمْتُمْ لاَ يَنَالُهُمُ اللَّهُ بِرَحْمَةٍ﴾

(Are they those, of whom you swore that Allah would never show them mercy) refers to the people of Al-A`raf who will be told when Allah decrees:

﴿ادْخُلُواْ الْجَنَّةَ لاَ خَوْفٌ عَلَيْكُمْ وَلاَ أَنتُمْ تَحْزَنُونَ﴾

((Behold! It has been said to them): "Enter Paradise, no fear shall be on you, nor shall you grieve.'')

﴿وَنَادَى أَصْحَـبُ النَّارِ أَصْحَـبَ الْجَنَّةِ أَنْ أَفِيضُواْ عَلَيْنَا مِنَ الْمَآءِ أَوْ مِمَّا رَزَقَكُمُ اللَّهُ قَالُواْ إِنَّ اللَّهَ حَرَّمَهُمَا عَلَى الْكَـفِرِينَ - الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَهْوًا وَلَعِبًا وَغَرَّتْهُمُ الْحَيَوةُ الدُّنْيَا فَالْيَوْمَ نَنسَـهُمْ كَمَا نَسُواْ لِقَآءَ يَوْمِهِمْ هَـذَا وَمَا كَانُواْ بِـَايَـتِنَا يَجْحَدُونَ ﴾

(50. And the dwellers of the Fire will call to the dwellers of Paradise: "Pour on us some water or anything that Allah has provided you with.'' They will say: "Both (water and provision) Allah has forbidden for the disbelievers.) (51. "Who took their religion as amusement and play, and the life of the world deceived them.'' So this Day We shall forget them as they forgot their meeting of this Day, and as they used to reject Our Ayat.)


The Favors of paradise are Prohibited for the People of the Fire

Allah emphasizes the disgrace of the people of the Fire. They will ask the people of Paradise for some of their drink and food, but they will not be given any of that. As-Suddi said,

﴿وَنَادَى أَصْحَـبُ النَّارِ أَصْحَـبَ الْجَنَّةِ أَنْ أَفِيضُواْ عَلَيْنَا مِنَ الْمَآءِ أَوْ مِمَّا رَزَقَكُمُ اللَّهُ﴾

(And the dwellers of the Fire will call to the dwellers of Paradise: "Pour on us some water or anything that Allah has provided you with.'') "That is food''. Ath-Thawri said that `Uthman Ath-Thaqafi said that Sa`id bin Jubayr commented on this Ayah, "One of them will call his father or brother, `I have been burned, so pour some water on me.' The believers will be asked to reply, and they will reply,

﴿إِنَّ اللَّهَ حَرَّمَهُمَا عَلَى الْكَـفِرِينَ﴾

("Both Allah has forbidden to the disbelievers.'')'' `Abdur-Rahman bin Zayd bin Aslam said that,

﴿إِنَّ اللَّهَ حَرَّمَهُمَا عَلَى الْكَـفِرِينَ﴾

("Both Allah has forbidden to the disbelievers.'') "Refers to the food and drink of Paradise.'' Allah describes the disbelievers by what they used to do in this life, taking the religion as amusement and play, and being deceived by this life and its adornment, rather than working for the Hereafter as Allah commanded,

﴿فَالْيَوْمَ نَنسَـهُمْ كَمَا نَسُواْ لِقَآءَ يَوْمِهِمْ هَـذَا﴾

(So this Day We shall forget them as they forgot their meeting of this Day) meaning, Allah will treat them as if He has forgotten them. Certainly, nothing escapes Allah's perfect watch and He never forgets anything. Allah said in another Ayah,

﴿فِى كِتَـبٍ لاَّ يَضِلُّ رَبِّى وَلاَ يَنسَى﴾

(In a Record. My Lord neither errs nor forgets) ﴿20:52﴾ Allah said -- that He will forget them on that Day -- as just recompense for them, because,

﴿نَسُواْ اللَّهَ فَنَسِيَهُمْ﴾

(They have forgotten Allah, so He has forgotten them) ﴿9:67﴾

﴿كَذَلِكَ أَتَتْكَ آيَـتُنَا فَنَسِيتَهَا وَكَذلِكَ الْيَوْمَ تُنْسَى﴾

(Like this: Our Ayat came unto you, but you disregarded them, and so this Day, you will be neglected) ﴿20:126﴾ and,

﴿وَقِيلَ الْيَوْمَ نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَآءَ يَوْمِكُمْ هَـذَا﴾

(And it will be said: "This Day We will forget you as you forgot the meeting of this Day of yours.'') ﴿45:34﴾ Al-`Awfi reported that Ibn `Abbas commented on,

﴿فَالْيَوْمَ نَنسَـهُمْ كَمَا نَسُواْ لِقَآءَ يَوْمِهِمْ هَـذَا﴾

(So this Day We shall forget them as they forgot their meeting of this Day) "Allah will forget the good about them, but not their evil.'' And `Ali bin Abi Talhah reported that Ibn `Abbas said, "We shall forsake them as they have forsaken the meeting of this Day of theirs.'' Mujahid said, "We shall leave them in the Fire.'' As-Suddi said, "We shall leave them from any mercy, just as they left any action on behalf of the meeting on this Day of theirs.'' It is recorded in the Sahih that Allah will say to the servant on the Day of Resurrection:

«أَلَمْ أُزَوِّجْكَ؟ أَلَمْ أُكْرِمْكَ؟ أَلَمْ أُسَخِّرْ لَكَ الْخَيْلَ وَالْإِبِلَ وَأَذَرْكَ تَرْأَسُ وَتَرْبَعُ؟ فَيَقُولُ: بَلَى، فَيَقُولُ: أَظَنَنْتَ أَنَّكَ مُلَاقِيَّ؟ فَيَقُولُ: لَا، فَيَقُولُ اللهُ تَعَالَى: فَالْيَوْمَ أَنْسَاكَ كَمَا نَسِيتَنِي»

("Have I not gotten you married Have I not honored you Have I not made horses and camels subservient for you and allowed you to become a leader and a master'' He will say, "Yes.'' Allah will say, "Did you think that you will meet Me'' He will say, "No.'' Allah the Exalted will say, `Then this Day, I will forget you as you have forgotten Me.'')

﴿وَلَقَدْ جِئْنَـهُمْ بِكِتَـبٍ فَصَّلْنَـهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ - هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِى تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَآءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَآءَ فَيَشْفَعُواْ لَنَآ أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِى كُنَّا نَعْمَلُ قَدْ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ ﴾

(52. Certainly, We have brought to them a Book (the Qur'an) which We have explained in detail with knowledge, a guidance and a mercy to a people who believe.) (53. Await they just for the final fulfillment of the event On the Day the event is finally fulfilled, those who neglected it before will say: "Verily, the Messengers of our Lord did come with the truth, now are there any intercessors for us that they might intercede on our behalf Or could we be sent back (to the first life of the world) so that we might do (good) deeds other than those (evil) deeds which we used to do'' Verily, they have lost themselves and that which they used to fabricate has gone away from them.)


The Idolators have no Excuse

Allah states that He has left no excuse for the idolators, for He has sent to them the Book that the Messenger came with, and which is explained in detail,

﴿كِتَابٌ أُحْكِمَتْ ءايَـتُهُ ثُمَّ فُصِّلَتْ﴾

((This is) a Book, the Ayat whereof are perfected (in every sphere of knowledge), and then explained in detail ) ﴿11:1﴾ Allah said next,

﴿فَصَّلْنَـهُ عَلَى عِلْمٍ﴾

(We have explained in detail with knowledge) meaning, `We have perfect knowledge of what We explained in it'. Allah said in another Ayah,

﴿أَنزَلَهُ بِعِلْمِهِ﴾

(He has sent it down with His Knowledge,) ﴿4:166﴾ The meaning here is that after Allah mentioned the loss the idolators end up with in the Hereafter, He stated that He has indeed sent Prophets and revealed Books in this life, thus leaving no excuse for them. Allah also said;

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger (to give warning).) ﴿17:15﴾ This is why Allah said here,

﴿هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ﴾

(Await they just for the final fulfillment of the event) in reference to what they were promised of torment, punishment, the Fire; or Paradise, according to Mujahid and several others.

﴿يَوْمَ يَأْتِى تَأْوِيلُهُ﴾

(On the Day the event is finally fulfilled,) on the Day of Resurrection, according to Ibn `Abbas,

﴿يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ﴾

(those who neglected it before will say) those who ignored it in this life and neglected abiding by its implications will say,

﴿قَدْ جَآءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَآءَ فَيَشْفَعُواْ لَنَآ﴾

("Verily, the Messengers of our Lord did come with the truth, now are there any intercessors for us that they might intercede on our behalf'') so that we are saved from what we ended up in.

﴿أَوْ نُرَدُّ﴾

("Or could we be sent back''), to the first life,

﴿فَنَعْمَلَ غَيْرَ الَّذِى كُنَّا نَعْمَلُ﴾

("So that we might do (good) deeds other than those (evil) deeds which we used to do''). This part of the Ayah is similar to Allah's statement,

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ - بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ ﴾

(If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back! Then we would not deny the Ayat of our Lord, and we would be of the believers!'' Nay, it has become manifest to them what they had been concealing before. But if they were returned (to the world), they would certainly revert to that which they were forbidden. And indeed they are liars) ﴿6:27-28﴾ Allah said here,

﴿قَدْ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ﴾

(Verily, they have lost themselves and that which they used to fabricate has gone away from them.) meaning, they destroyed themselves by entering the Fire for eternity,

﴿وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ﴾

(And that which they used to fabricate has gone away from them.) What they used to worship instead of Allah abandoned them and will not intercede on their behalf, aid them or save them from their fate.

﴿إِنَّ رَبَّكُمُ اللَّهُ الَّذِى خَلَقَ السَمَـوَتِ وَالاٌّرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَتٍ بِأَمْرِهِ أَلاَ لَهُ الْخَلْقُ وَالاٌّمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَـلَمِينَ ﴾

(54. Indeed, your Lord is Allah, Who created the heavens and the earth in Six Days, and then He rose over (Istawa) the Throne. He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His command. Surely, His is the creation and commandment. Blessed is Allah, the Lord of all that exists!)


The Universe was created in Six Days

Allah states that He created the universe, the heavens and earth and all that is in, on and between them in six days, as He has stated in several Ayat in the Qur'an. These six days are: Sunday, Monday, Tuesday, Wednesday, Thursday and Friday. On Friday, the entire creation was assembled and on that day, Adam was created. There is a difference of opinion whether these days were the same as our standard days as suddenly comes to the mind, or each day constitutes one thousand years, as reported from Mujahid, Imam Ahmad bin Hanbal, and from Ibn `Abbas according to Ad-Dahhak's narration from him. As for Saturday, no creation took place in it since it is the seventh day of (of the week). The word `As-Sabt' means stoppage, or break. Imam Ahmad recorded Abu Hurayrah saying: `Allah's Messenger told me:

«خَلَقَ اللهُ، (عَزَّ وَجَلَّ)، التُّرْبَةَ يَوْمَ السَّبْتِ، وَخَلَقَ فِيهَا الْجِبَالَ يَوْمَ الْأَحَدِ، وَخَلَقَ الشَّجَرَ يَوْمَ الْاثْنَيْنِ، وَخَلَقَ الْمَكْرُوهَ يَوْمَ الثُّلَاثَاءِ، وَخَلَقَ النُّورَ يَوْمَ الْأَرْبِعَاءِ، وَبَثَّ فِيهَا الدَّوَابَّ يَوْمَ الْخَمِيسِ، وَخَلَقَ آدَمَ، عَلَيْهِ السَّلَامُ، بَعْدَ الْعَصْرِ مِنْ يَوْم الْجُمُعَةِ، فِي آخِرِ الْخَلْقِ، فِي آخِرِ سَاعَةٍ مِنْ سَاعَاتِ الْجُمُعَةِ، فِيمَا بَيْنَ الْعَصْرِ إِلَى اللَّيْل»

. (Allah created the dust on Saturday, and He created the mountains on Sunday, and He created the trees on Monday, and He created the unpleasant things on Tuesday and He created the light on Wednesday and He spread the creatures through out it on Thursday and He created Adam after `Asr on Friday. He was the last created during the last hour of Friday, between `Asr and the night.)


Meaning of Istawa

As for Allah's statement,

﴿ثُمَّ اسْتَوَى عَلَى الْعَرْشِ﴾

(and then He rose over (Istawa) the Throne) the people had several conflicting opinions over its meaning. However, we follow the way that our righteous predecessors took in this regard, such as Malik, Al-Awza`i, Ath-Thawri, Al-Layth bin Sa`d, Ash-Shafi`i, Ahmad, Ishaq bin Rahwayh and the rest of the scholars of Islam, in past and present times. Surely, we accept the apparent meaning of, Al-Istawa, without discussing its true essence, equating it (with the attributes of the creation), or altering or denying it (in any way or form). We also believe that the meaning that comes to those who equate Allah with the creation is to be rejected, for nothing is similar to Allah,

﴿لَيْسَ كَمِثْلِهِ شَىْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ﴾

(There is nothing like Him, and He is the All-Hearer, the All-Seer.) ﴿42:11﴾ Indeed, we assert and affirm what the Imams said, such as Nu`aym bin Hammad Al-Khuza'i, the teacher of Imam Al-Bukhari, who said, "Whoever likens Allah with His creation, will have committed Kufr. Whoever denies what Allah has described Himself with, will have committed Kufr. Certainly, there is no resemblance (of Allah with the creation) in what Allah and His Messenger have described Him with. Whoever attests to Allah's attributes that the plain Ayat and authentic Hadiths have mentioned, in the manner that suits Allah's majesty, all the while rejecting all shortcomings from Him, will have taken the path of guidance.''


The Day and the Night are among the Signs of Allah

Allah said,

﴿يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا﴾

(He brings the night as a cover over the day, seeking it rapidly,) meaning, the darkness goes away with the light, and the light goes away with the darkness. Each of them seeks the other rapidly, and does not come late, for when this vanishes, the other comes, and vice versa. Allah also said;

﴿وَءَايَةٌ لَّهُمُ الَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ - وَالشَّمْسُ تَجْرِى لِمُسْتَقَرٍّ لَّهَـا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ - وَالْقَمَرَ قَدَّرْنَـهُ مَنَازِلَ حَتَّى عَادَ كَالعُرجُونِ الْقَدِيمِ - لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ وَلاَ الَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ ﴾

(And a sign for them is the night. We withdraw therefrom the day, and behold, they are in darkness. And the sun runs on its fixed course for a term (appointed). That is the decree of the All-Mighty, the All-Knowing. And the moon, We have measured for it mansions (to traverse) till it returns like the old dried curved date stalk. It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.) ﴿36:37-40﴾ Allah's statement,

﴿وَلاَ الَّيْلُ سَابِقُ النَّهَارِ﴾

(Nor does the night outstrip the day) ﴿36:40﴾ means, the night follows the day in succession and does not come later or earlier than it should be. This is why Allah said here,

﴿يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَتٍ بِأَمْرِهِ﴾

(seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His command.) meaning, all are under His command, will and dominion. Allah alerted us afterwards,

﴿أَلاَ لَهُ الْخَلْقُ وَالاٌّمْرُ﴾

(Surely, His is the creation and commandment) the dominion and the decision. Allah said next,

﴿تَبَارَكَ اللَّهُ رَبُّ الْعَـلَمِينَ﴾

(Blessed is Allah, the Lord of the all that exists!) which is similar to the Ayah,

﴿تَبَارَكَ الَّذِى جَعَلَ فِى السَّمَآءِ بُرُوجاً﴾

(Blessed be He Who has placed in the heaven big stars) ﴿25:61﴾ Abu Ad-Darda' said a supplication, that was also attributed to the Prophet ,

«اللَّهُمَّ لَكَ الْمُلْكُ كُلُّـهُ وَلَكَ الْحَمْدُ كُلُّهُ وَإِلَيْكَ يُرْجَعُ الْأَمْرُ كُلُّهُ، أَسْأَلُكَ مِنَ الْخَيْرِ كُلِّهِ وَأَعُوذُ بِكَ مِنَ الشَّرِّ كُلِّه»

(O Allah! Yours is all the kingdom, all the praise, and Yours is the ownership of all affairs. I ask You for all types of good and seek refuge with You from all types of evil.)

﴿ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ - وَلاَ تُفْسِدُواْ فِى الاٌّرْضِ بَعْدَ إِصْلَـحِهَا وَادْعُوهُ خَوْفًا وَطَمَعًا إِنَّ رَحْمَتَ اللَّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ ﴾

(55. Invoke your Lord Tadarru`an and Khufyah. He likes not the aggressors.) (56. And do not do mischief on the earth, after it has been set in order, and invoke Him with fear and hope. Surely, Allah's mercy is (ever) near unto the good-doers.)


Encouraging supplicating to Allah

Allah commands His servants to supplicate to Him, for this will ensure their welfare in this life and the Hereafter. Allah said,

﴿ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً﴾

(Invoke your Lord Tadarru`an and Khufyah) meaning, in humbleness and humility. Allah said in a similar Ayah,

﴿وَاذْكُر رَّبَّكَ فِي نَفْسِكَ﴾

(And remember your Lord within yourself) ﴿7:205﴾ It is recorded in the Two Sahihs that Abu Musa Al-Ash`ari said, "The people raised their voices with supplications but the Messenger of Allah said,

«أَيُّهَا النَّاسُ ارْبَعُوا عَلَى أَنْفُسِكُمْ فَإِنَّكُمْ لَا تَدْعُونَ أَصَمَّ وَلَا غَائِبًا إِنَّ الَّذِي تَدْعُونَ سَمِيعٌ قَرِيب»

(O people! Take it easy on yourselves. Verily, you are not calling one who is deaf or absent, rather, the One you are calling is All-Hearer, Near (to His servants by His knowledge).) Ibn Jarir said that,

﴿تَضَرُّعًا﴾

(Tadarru`an), means obeying Him in humility and humbleness,

﴿وَخُفْيَةً﴾

(and Khufyah), with the humbleness in your hearts and certainty of His Oneness and Lordship not supplicating loudly to show off.


Forbidding Aggression in Supplications

It was reported that `Ata' Al-Khurasani narrated from Ibn `Abbas, who said about Allah's statement,

﴿إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ﴾

(He likes not the aggressors) "In the Du`a' and otherwise.'' Abu Mijlaz commented on,

﴿إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ﴾

(He likes not the aggressors), "Such (aggression) as asking to reach the grade of the Prophets.'' Imam Ahmad narrated that Abu Ni`amah said that `Abdullah bin Mughaffal heard his son supplicating, "O Allah! I ask you for the white castle on the right side of Paradise, if I enter it.'' So `Abdullah said, "O my son! Ask Allah for Paradise and seek refuge with Him from the Fire, for I heard the Messenger of Allah saying,

«يَكُونُ قَوْمٌ يَعْتَدُونَ فِي الدُّعَاءِ وَالطَّهُور»

(There will come some people who transgress in supplication and purification)'' Ibn Majah and Abu Dawud recorded this Hadith with a good chain that there is no harm in, and Allah knows best.


The Prohibition of causing Mischief in the Land

Allah said next,

﴿وَلاَ تُفْسِدُواْ فِى الاٌّرْضِ بَعْدَ إِصْلَـحِهَا﴾

(And do not do mischief on the earth, after it has been set in order) ﴿5:56﴾. Allah prohibits causing mischief on the earth, especially after it has been set in order. When the affairs are in order and then mischief occurs, it will cause maximum harm to the people; thus Allah forbids causing mischief and ordained worshipping Him, supplicating to Him, begging Him and being humble to Him. Allah said,

﴿وَادْعُوهُ خَوْفًا وَطَمَعًا﴾

(and invoke Him with fear and hope) fearing what He has of severe torment and hoping in what He has of tremendous reward. Allah then said,

﴿إِنَّ رَحْمَتَ اللَّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ﴾

(Surely, Allah's mercy is (ever) near unto the good-doers) meaning, His mercy is for the good-doers who obey His commands and avoid what He prohibited. Allah said in another Ayah,

﴿وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ﴾

(And My mercy envelopes all things. That (mercy) I shall ordain for those who who have Taqwa.) ﴿7:156﴾. Matar Al-Warraq said, "Earn Allah's promise by obeying Him, for He ordained that His mercy is near to the good-doers. '' Ibn Abi Hatim collected this statement.

﴿وَهُوَ الَّذِى يُرْسِلُ الرِّيَاحَ بُشْرىً بَيْنَ يَدَىْ رَحْمَتِهِ حَتَّى إِذَآ أَقَلَّتْ سَحَابًا ثِقَالاً سُقْنَـهُ لِبَلَدٍ مَّيِّتٍ فَأَنزَلْنَا بِهِ الْمَآءَ فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَتِ كَذَلِكَ نُخْرِجُ الْموْتَى لَعَلَّكُمْ تَذَكَّرُونَ - وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ وَالَّذِى خَبُثَ لاَ يَخْرُجُ إِلاَّ نَكِدًا كَذَلِكَ نُصَرِّفُ الآيَـتِ لِقَوْمٍ يَشْكُرُونَ ﴾

(57. And it is He Who sends the winds as heralds of glad tidings, going before His mercy (rain). Till when they have carried a heavy-laden cloud, We drive it to a land that is dead, then We cause water (rain) to descend thereon. Then We produce every kind of fruit therewith. Similarly, We shall raise up the dead, so that you may remember or take heed.) (58. The vegetation of a good land comes forth (easily) by the permission of its Lord; and that which is bad, brings forth nothing but (a little) with difficulty. Thus do We explain variously the Ayat for a people who give thanks.)


Among Allah's Signs, He sends down the Rain and brings forth the Produce

After Allah stated that He created the heavens and earth and that He is the Owner and Possessor of the affairs Who makes things subservient (for mankind), He ordained that He be invoked in Du`a', for He is able to do all things. Allah also stated that He is the Sustainer and He resurrects the dead on the Day of Resurrection. Here, Allah said that He sends the wind that spreads the clouds that are laden with rain. Allah said in another Ayah,

﴿وَمِنْ ءَايَـتِهِ أَن يُرْسِلَ الرِّيَـحَ مُبَشِّرَتٍ﴾

(And among His signs is this, that He sends the winds with glad tidings) ﴿30:46﴾. Allah's statement,

﴿بَيْنَ يَدَىْ رَحْمَتِهِ﴾

(going before His mercy) means, before the rain. Allah also said;

﴿وَهُوَ الَّذِى يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُواْ وَيَنشُرُ رَحْمَتَهُ وَهُوَ الْوَلِىُّ الْحَمِيدُ ﴾

(And He it is Who sends down the rain after they have despaired, and spreads His mercy. And He is Al-Wali (the Guardian), Al-Hamid (the praiseworthy) ﴿42:28﴾ and,

﴿فَانظُرْ إِلَى ءَاثَـرِ رَحْمَةِ اللَّهِ كَيْفَ يُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَآ إِنَّ ذَلِكَ لَمُحْىِ الْمَوْتَى وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Look then at the results of Allah's mercy, how He revives the earth after its death. Verily, that ﴿is the one Who﴾ shall indeed raise the dead, and He is able to do all things) ﴿30:50﴾. Allah said next,

﴿حَتَّى إِذَآ أَقَلَّتْ سَحَابًا ثِقَالاً﴾

(Till when they have carried a heavy-laden cloud) when the wind carries clouds that are heavy with rain, and this is why these clouds are heavy, close to the earth, and their color is dark. Allah's statement,

﴿سُقْنَـهُ لِبَلَدٍ مَّيِّتٍ﴾

(We drive it to a land that is dead) that is, a dry land that does not have any vegetation. This Ayah is similar to another Ayah,

﴿وَءَايَةٌ لَّهُمُ الاٌّرْضُ الْمَيْتَةُ أَحْيَيْنَـهَا﴾

(And a sign for them is the dead land. We give it life) ﴿36:33﴾. This is why Allah said here,

﴿فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَتِ كَذَلِكَ نُخْرِجُ الْموْتَى﴾

(Then We produce every kind of fruit therewith. Similarly, We shall raise up the dead.) meaning, just as We bring life to dead land, We shall raise up the dead on the Day of Resurrection, after they have disintegrated. Allah will send down rain from the sky and the rain will pour on the earth for forty days. The corpses will then be brought up in their graves, just as the seeds become grow in the ground (on receiving rain). Allah often mentions this similarity in the Qur'an when He gives the example of what will happen on the Day of Resurrection, and bringing life to dead land,

﴿لَعَلَّكُمْ تَذَكَّرُونَ﴾

(so that you may remember or take heed.) Allah's statement,

﴿وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ﴾

(The vegetation of a good land comes forth (easily) by the permission of its Lord;) meaning, the good land produces its vegetation rapidly and proficiently. Allah said in another Ayah (about Maryam, mother of `Isa, peace be upon him);

﴿وَأَنبَتَهَا نَبَاتًا حَسَنًا﴾

(He made her grow in a good manner.) ﴿3:37﴾ The Ayah continues,

﴿وَالَّذِى خَبُثَ لاَ يَخْرُجُ إِلاَّ نَكِدًا﴾

(and that which is bad, brings forth nothing but with difficulty.) Mujahid, and others such as As-Sibakh, etc. also said this. Al-Bukhari recorded that Abu Musa said that the Messenger of Allah said,

«مَثَلُ مَا بَعَثَنِي اللهُ بِهِ مِنَ الْعِلْمِ وَالْهُدَى كَمَثَلِ الْغَيْثِ الْكَثِيرِ أَصَابَ أَرْضًا فَكَانَتْ مِنْهَا نَقِيَّةٌ قَبِلَتِ الْمَاءَ فَأَنْبَتَتِ الْكَلَأَ وَالْعُشْبَ الْكَثِيرَ وَكَانَتْ مِنْهَا أَجَادِبُ أَمْسَكَتِ الْمَاءَ فَنَفَعَ اللهُ بِهَا النَّاسَ فَشَرِبُوا وَسَقَوْا وَزَرَعُوا وَأَصَابَ مِنْهَا طَائِفَةً أُخْرَى إِنَّمَا هِيَ قِيعَانٌ لَا تُمْسِكُ مَاءً وَلَا تُنْبِتُ كَلَأً، فَذَلِكَ مَثَلُ مَنْ فَقُهَ فِي دِينِ اللهِ وَنَفَعَهُ مَا بَعَثَنِي اللهُ بِهِ فَعَلِمَ وَعَلَّمَ وَمَثَلُ مَنْ لَمْ يَرْفَعْ بِذَلِكَ رَأْسًا وَلَمْ يَقْبَلْ هُدَى اللهِ الَّذِي أُرْسِلْتُ بِه»

(The parable of the guidance and knowledge with which Allah has sent me is that of an abundant rain falling on a land, some of which was fertile soil that absorbed rain water and brought forth vegetation and grass in abundance. And another portion of it was hard and held the rain water; and Allah benefited the people with it, they utilized it for drinking, making their animals drink from it, and for irrigation of the land for cultivation. And a portion of it was barren which could neither hold the water nor bring forth vegetation. The first is the example of the person who comprehends Allah's religion and gets benefit which Allah sent me with, by learnign and teaching others. The last example is that of a person who does not care for it and does not accept the guidance Allah sent me with.)

﴿لَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَقَالَ يَـقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ إِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ - قَالَ الْمَلأ مِن قَوْمِهِ إِنَّا لَنَرَاكَ فِي ضَلَـلٍ مُّبِينٍ - قَالَ يَـقَوْمِ لَيْسَ بِى ضَلَـلَةٌ وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَـلَمِينَ - أُبَلِّغُكُمْ رِسَـلـتِ رَبِّى وَأَنصَحُ لَكُمْ وَأَعْلَمُ مِنَ اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

(59. Indeed, We sent Nuh to his people and he said: "O my people! Worship Allah! You have no other god but Him. Certainly, I fear for you the torment of a Great Day!'') (60. The leaders of his people said: "Verily, we see you in plain error.'') (61. ﴿Nuh﴾ said: "O my people! There is no error in me, but I am a Messenger from the Lord of all that exists!) (62. I convey unto you the Messages of my Lord and give sincere advice to you. And I know from Allah what you know not.'')


The Story of Nuh and His People

After Allah mentioned the story of Adam in the beginning of this Surah, He started mentioning the stories of the Prophets, the first then the latter of them. Allah mentioned the story of Nuh, because he was the first Messenger Allah sent to the people of the earth after Adam. His name was Nuh bin Lamak bin Matushalakh bin Khanukh. And Khanukh was, as they claim, the Prophet Idris. And Idris was the first person to write letters using pen, and he was the son of Barad bin Mahlil, bin Qanin bin Yanish bin Shith bin Adam, upon them all be peace. This lineage is mentioned by Muhammad bin Ishaq and other Imams who document lineage. `Abdullah bin `Abbas and several other scholars of Tafsir said that the first idol worship began when some righteous people died and their people built places of worship over their graves. They made images of them so that they could remember their righteousness and devotion, and thus, imitate them. When time passed, they made statues of them and later on worshipped these idols, naming them after the righteous people: Wadd, Suwa`, Yaghuth, Ya`uq and Nasr. After this practice became popular, Allah sent Nuh as a Messenger, all thanks are due to Him. Nuh commanded his people to worship Allah alone without partners, saying,

﴿يَـقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ إِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ﴾

("O my people! Worship Allah! You have no other god but Him. Certainly, I fear for you the torment of a Great Day!'') the torment of the Day of Resurrection, if you meet Allah while associating others with Him.

﴿قَالَ الْمَلأ مِن قَوْمِهِ﴾

(The leaders of his people said) meaning, the general public, chiefs, commanders and great ones of his people said,

﴿إِنَّا لَنَرَاكَ فِي ضَلَـلٍ مُّبِينٍ﴾

("Verily, we see you in plain error'') because of your calling us to abandon the worship of these idols that we found our forefathers worshipping. This, indeed, is the attitude of evil people, for they consider the righteous people to be following misguidance. Allah said in other Ayat,

﴿وَإِذَا رَأَوْهُمْ قَالُواْ إِنَّ هَـؤُلاَءِ لَضَآلُّونَ ﴾

(And when they saw them, they said: "Verily, these have indeed gone astray!'') ﴿83:32﴾ and,

﴿وَقَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ لَوْ كَانَ خَيْراً مَّا سَبَقُونَآ إِلَيْهِ وَإِذْ لَمْ يَهْتَدُواْ بِهِ فَسَيَقُولُونَ هَـذَآ إِفْكٌ قَدِيمٌ ﴾

(And those who disbelieve say of those who believe: "Had it been a good thing, they (the weak and poor) would not have preceded us thereto!'' And when they have not let themselves be guided by it (this Qur'an), they say: "This is an ancient lie!'') ﴿46:11﴾ There are several other Ayat on this subject.

﴿قَالَ يَـقَوْمِ لَيْسَ بِى ضَلَـلَةٌ وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

(﴿Nuh﴾ said: "O my people! There is no error in me, but I am a Messenger from the Lord of all that exists!'') meaning, there is nothing wrong with me, but I am a Messenger from the Lord of all that exists, Lord and King of all things,

﴿أُبَلِّغُكُمْ رِسَـلـتِ رَبِّى وَأَنصَحُ لَكُمْ وَأَعْلَمُ مِنَ اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

("I convey unto you the Messages of my Lord and give sincere advice to you. And I know from Allah what you know not.'') This is the attribute of a Messenger, that he conveys using plain, yet eloquent words, offers sincere advice and is knowledgeable about Allah; indeed, no other people can compete with the Prophets in this regard. In his Sahih, Muslim recorded that the Messenger of Allah said to his Companions on the Day of `Arafah, when their gathering was as large as it ever was,

«أَيُّهَا النَّاسُ إِنَّكُمْ مَسْؤُولُونَ عَنِّي فَمَا أَنْتُمْ قَائِلُونَ؟»

(O people! You will be asked about me, so what will you say) They said, "We testify that you have conveyed and delivered (the Message) and offered sincere advice.'' So he kept raising his finger to the sky and lowering it towards them, saying,

«اللَّهُمَّ اشْهَدْ اللَّهُمَّ اشْهَد»

(O Allah! Bear witness, O Allah! Bear witness.)

﴿أَوَ عَجِبْتُمْ أَن جَآءَكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنْكُمْ لِيُنذِرَكُمْ وَلِتَتَّقُواْ وَلَعَلَّكُمْ تُرْحَمُونَ - فَكَذَّبُوهُ فَأَنجَيْنَـهُ وَالَّذِينَ مَعَهُ فِي الْفُلْكِ وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِـَايَـتِنَآ إِنَّهُمْ كَانُواْ قَوْماً عَمِينَ ﴾

(63. "Do you wonder that there has come to you a Reminder from your Lord through a man from among you, that he may warn you, so that you may fear Allah and that you may receive (His) mercy'') (64. But they belied him, so We saved him and those along with him in the Fulk, and We drowned those who belied Our Ayat. They were indeed a blind people.) Allah said that Nuh proclaimed to his people,

﴿أَوَ عَجِبْتُمْ﴾

("Do you wonder...''), do not wonder because of this. Surely, it is not strange that Allah sends down revelation to a man among you as mercy, kindness and compassion for you, so that he warns you that you may avoid Allah's torment by associating none with Him,

﴿وَلَعَلَّكُمْ تُرْحَمُونَ﴾

("and that you may receive (His) mercy.'') Allah said,

﴿فَكَذَّبُوهُ﴾

(But they belied him) but they insisted on rejecting and opposing him, and only a few of them believed in him, as Allah stated in another Ayah. Allah said next,

﴿فَأَنجَيْنَـهُ وَالَّذِينَ مَعَهُ فِي الْفُلْكِ﴾

(So We saved him and those along with him in the Fulk) the ark,

﴿وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِـَايَـتِنَآ﴾

(And We drowned those who belied Our Ayat. ) Allah said in another Ayah,

﴿مِّمَّا خَطِيئَـتِهِمْ أُغْرِقُواْ فَأُدْخِلُواْ نَاراً فَلَمْ يَجِدُواْ لَهُمْ مِّن دُونِ اللَّهِ أَنصَاراً ﴾

(Because of their sins they were drowned, then they were admitted into the Fire. And they found none to help them instead of Allah.) ﴿71:25﴾ Allah said,

﴿إِنَّهُمْ كَانُواْ قَوْماً عَمِينَ﴾

(They were indeed a blind people.) meaning, blind from the Truth, unable to recognize it or find their way to it. Here, Allah said that He has taken revenge from His enemies and saved His Messenger and those who believed in him, while destroying their disbelieving enemies. Allah said in a another Ayah,

﴿إِنَّا لَنَنصُرُ رُسُلَنَا﴾

(Verily, We will indeed make victorious Our Messengers) ﴿40:51﴾. This is Allah's Sunnah (way) with His servants, in this life and the Hereafter, that the good end, victory and triumph is for those who fear Him. For example, Allah destroyed the people of Nuh, and saved Nuh and his believing followers. Ibn Wahb said that he was told that Ibn `Abbas said that eighty men were saved with Nuh in the ship, one of them was Jurhum, who spoke Arabic. Ibn Abi Hatim collected this statement, which was also narrated with a continuous chain of narration from Ibn `Abbas.

﴿وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَاقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ أَفَلاَ تَتَّقُونَ - قَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ إِنَّا لَنَرَاكَ فِي سَفَاهَةٍ وِإِنَّا لَنَظُنُّكَ مِنَ الْكَـذِبِينَ - قَالَ يَـقَوْمِ لَيْسَ بِى سَفَاهَةٌ وَلَكِنِّى رَسُولٌ مِّن رَّبِّ الْعَـلَمِينَ - أُبَلِّغُكُمْ رِسَـلـتِ رَبِّى وَأَنَاْ لَكُمْ نَاصِحٌ أَمِينٌ - أَوَ عَجِبْتُمْ أَن جَآءَكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ وَاذكُرُواْ إِذْ جَعَلَكُمْ خُلَفَآءَ مِن بَعْدِ قَوْمِ نُوحٍ وَزَادَكُمْ فِى الْخَلْقِ بَسْطَةً فَاذْكُرُواْ ءَالآءَ اللَّهِ لَعَلَّكُمْ تُفْلِحُونَ ﴾

(65. And to `Ad (the people, We sent) their brother Hud. He said: "O my people! Worship Allah! You have no other god but Him. Will you then not have Taqwa'') (66. The leaders of those who disbelieved among his people said: "Verily, we see you in foolishness, and verily, we think you are one of the liars.'') (67. (Hud) said: "O my people! There is no foolishness in me, but (I am) a Messenger from the Lord of all that exists!) (68. "I convey unto you the Messages of my Lord, and I am a trustworthy adviser (or well-wisher) for you.) (69. "Do you wonder that there has come to you a Reminder (and an advice) from your Lord through a man from among you to warn you And remember that He made you successors (generations after generations) after the people of Nuh and increased you amply in stature. So remember the graces (bestowed upon you) from Allah so that you may be successful.'')


The Story of Hud, Peace be upon Him, and the Lineage of the People of `Ad

Allah says, just as We sent Nuh to his people, similarly, to the `Ad people, We sent Hud one of their own brethren. Muhammad bin Ishaq said that the tribe of `Ad were the descendants of `Ad, son of Iram, son of `Aws, son of Sam, son of Nuh. I say, these are indeed the ancient people of `Ad whom Allah mentioned, the children of `Ad, son of Iram who were living in the deserts with lofty pillars or statues. Allah said,

﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ - إِرَمَ ذَاتِ الْعِمَادِ - الَّتِى لَمْ يُخْلَقْ مِثْلُهَا فِى الْبِلَـدِ ﴾

(Have you not seen how your Lord dealt with `Ad (people). Of Iram like (lofty) pillars. The like of which were not created in the land) ﴿89:6-8﴾ because of their might and strength. Allah said in another instance,

﴿فَأَمَّا عَادٌ فَاسْتَكْبَرُواْ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَقَالُواْ مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُواْ بِـَايَـتِنَا يَجْحَدُونَ ﴾

(As for `Ad, they were arrogant in the land without right, and they said: "Who is mightier than us in strength'' See they not that Allah Who created them was mightier in strength than them. And they used to deny Our Ayat!) ﴿41:15﴾.


The Land of `Ad

The people of `Ad lived in Yemen, in the area of Ahqaf, which means sand mounds. Muhammad bin Ishaq narrated that Abu At-Tufayl `Amir bin Wathilah said that he heard `Ali (bin Abi Talib) saying to a man from Hadramawt (in Yemen), "Have you seen a red sand mound, where there are a lot of Arak and Lote trees in the area of so-and-so in Hadramawt Have you seen it'' He said, "Yes, O Commander of the faithful! By Allah, you described it as if you have seen it before.'' `Ali said, `I have not seen it, but it was described to me.'' The man asked, "What about it, O Commander of the faithful'' `Ali said, "There is the grave of Hud, peace be upon him, in its vicinity.'' Ibn Jarir recorded this statement, which gives the benefit of indicating that `Ad used to live in Yemen, since Prophet Hud was buried there. Prophet Hud was among the noble men and chiefs of `Ad, for Allah chose the Messengers from among the best, most honorable families and tribes. Hud's people were mighty and strong, but their hearts were mighty and hard, for they were among the most denying of Truth among the nations. Prophet Hud called `Ad to worship Allah alone without partners, and to obey and fear Him.


Debate between Hud and his People

﴿قَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ﴾

(The leaders of those who disbelieved among his people said...) meaning, the general public, chiefs, masters and commanders of his people said,

﴿إِنَّا لَنَرَاكَ فِي سَفَاهَةٍ وِإِنَّا لَنَظُنُّكَ مِنَ الْكَـذِبِينَ﴾

("Verily, we see you in foolishness, and verily, we think you are one of the liars'') meaning, you are misguided because you call us to abandon worshipping the idols in order to worship Allah Alone. Similarly, the chiefs of Quraysh wondered at the call to worship One God, saying,

﴿أَجَعَلَ الاٌّلِهَةَ إِلَـهاً وَحِداً﴾

("Has he (Muhammad) made the gods (all) into One God'') ﴿38:5﴾.

﴿قَالَ يَـقَوْمِ لَيْسَ بِى سَفَاهَةٌ وَلَكِنِّى رَسُولٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

((Hud) said: "O my people! There is no foolishness in me, but (I am) a Messenger from the Lord of all that exists!'') Hud said, I am not as you claim. Rather, I brought you the Truth from Allah, Who created everything, and He is the Lord and King of all things,

﴿أُبَلِّغُكُمْ رِسَـلـتِ رَبِّى وَأَنَاْ لَكُمْ نَاصِحٌ أَمِينٌ ﴾

("I convey unto you the Messages of my Lord, and I am a trustworthy adviser for you. '') These, indeed, are the qualities of the Prophets: conveying, sincerity and honesty,

﴿أَوَ عَجِبْتُمْ أَن جَآءَكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنْكُمْ لِيُنذِرَكُمْ﴾

("Do you wonder that there has come to you a Reminder from your Lord through a man from among you to warn you'') Prophet Hud said, do not wonder because Allah sent a Messenger to you from among yourselves to warn you about Allah's Days (His torment) and meeting with Him. Rather than wondering, you should thank Allah for this bounty.

﴿وَاذكُرُواْ إِذْ جَعَلَكُمْ خُلَفَآءَ مِن بَعْدِ قَوْمِ نُوحٍ﴾

("And remember that He made you successors (generations after generations) after the people of Nuh...'') meaning, remember Allah's favor on you in that He made you among the offspring of Nuh, because of whose supplication Allah destroyed the people of the earth after they defied and opposed him.

﴿وَزَادَكُمْ فِى الْخَلْقِ بَسْطَةً﴾

("and increased you amply in stature.'') making you taller than other people. Similarly, Allah said in the description of Talut (Saul),

﴿وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ﴾

(And has increased him abundantly in knowledge and stature.) ﴿2:247﴾ Hud continued,

﴿فَاذْكُرُواْ ءَالآءَ اللَّهِ﴾

("So remember the graces (bestowed upon you) from Allah. '') in reference to Allah's favors and blessings

﴿لَعَلَّكُمْ تُفْلِحُونَ﴾

("so that you may be successful.'')

﴿قَالُواْ أَجِئْتَنَا لِنَعْبُدَ اللَّهَ وَحْدَهُ وَنَذَرَ مَا كَانَ يَعْبُدُ ءَابَاؤُنَا فَأْتِنَا بِمَا تَعِدُنَآ إِن كُنتَ مِنَ الصَّـدِقِينَ - قَالَ قَدْ وَقَعَ عَلَيْكُم مِّن رَّبِّكُمْ رِجْسٌ وَغَضَبٌ أَتُجَـدِلُونَنِي فِى أَسْمَآءٍ سَمَّيْتُمُوهَآ أَنتُمْ وَءَابَآؤكُمُ مَّا نَزَّلَ اللَّهُ بِهَا مِن سُلْطَـنٍ فَانتَظِرُواْ إِنِّى مَعَكُم مِّنَ الْمُنتَظِرِينَ - فَأَنجَيْنَـهُ وَالَّذِينَ مَعَهُ بِرَحْمَةٍ مِّنَّا وَقَطَعْنَا دَابِرَ الَّذِينَ كَذَّبُواْ بِـَايَـتِنَا وَمَا كَانُواْ مُؤْمِنِينَ ﴾

(70. They said: "You have come to us that we should worship Allah Alone and forsake that which our fathers used to worship. So bring us that wherewith you have threatened us if you are of the truthful.'') (71. (Hud) said: "Rijs (torment) and wrath have already fallen on you from your Lord. Dispute you with me over names which you have named -- you and your fathers -- with no authority from Allah Then wait, I am with you among those who wait.'') (72. So We saved him and those who were with him out of mercy from Us, and We severed the roots of those who belied Our Ayat; and they were not believers.)


Allah mentions the rebellion, defiance and stubbornness of Hud's people, and their opposition to him, peace be upon him,

﴿قَالُواْ أَجِئْتَنَا لِنَعْبُدَ اللَّهَ وَحْدَهُ﴾

(They said: "You have come to us that we should worship Allah Alone'') Later on, the disbelievers of Quraysh said,

﴿وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ ﴾

(And (remember) when they said: "O Allah! If this (the Qur'an) is indeed the truth (revealed) from You, then rain down stones on us from the sky or bring on us a painful torment.'') Muhammad bin Ishaq said that the people of Hud used to worship several idols, such as Suda', Samud and Al-Haba'. This is why Hud, peace be upon him, said to them,

﴿قَدْ وَقَعَ عَلَيْكُم مِّن رَّبِّكُمْ رِجْسٌ وَغَضَبٌ﴾

("Rijs and wrath have already fallen on you from your Lord.'') you deserve `Rijs' from your Lord because of what you said. Ibn `Abbas said that, `Rijs', means scorn and anger.

﴿أَتُجَـدِلُونَنِي فِى أَسْمَآءٍ سَمَّيْتُمُوهَآ أَنتُمْ وَءَابَآؤكُمُ﴾

("Dispute you with me over names which you have named -- you and your fathers'') ﴿7:71﴾. Hud said, do you dispute with me over these idols that you and your fathers made gods, even though they do not bring harm or benefit; did Allah give you authority or proof allowing you to worship them Hud further said,

﴿مَّا نَزَّلَ اللَّهُ بِهَا مِن سُلْطَـنٍ فَانتَظِرُواْ إِنِّى مَعَكُم مِّنَ الْمُنتَظِرِينَ﴾

("with no authority from Allah Then wait, I am with you among those who wait.'') this is a threat and warning from the Messenger to his people.


The End of `Ad

So Allah said;

﴿فَأَنجَيْنَـهُ وَالَّذِينَ مَعَهُ بِرَحْمَةٍ مِّنَّا وَقَطَعْنَا دَابِرَ الَّذِينَ كَذَّبُواْ بِـَايَـتِنَا وَمَا كَانُواْ مُؤْمِنِينَ ﴾

(So We saved him and those who were with him out of mercy from Us, and We severed the roots of those who belied Our Ayat; and they were not believers.) Allah mentioned several times in the Qur'an, the way the people of `Ad were destroyed stating that He sent a barren wind that destroyed everything it passed by. Allah said in another Ayah,

﴿وَأَمَّا عَادٌ فَأُهْلِكُواْ بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ - سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَـنِيَةَ أَيَّامٍ حُسُوماً فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ - فَهَلْ تَرَى لَهُم مِّن بَاقِيَةٍ ﴾

(And as for `Ad, they were destroyed by a furious violent wind! They were subjected to it for seven nights and eight days in succession, so that you could see men lying overthrown (destroyed), as if they were hollow trunks of date palms! Do you see any remnants of them) ﴿69:6-8﴾ When `Ad rebelled and transgressed, Allah destroyed them with a strong wind that carried them, one by one, up in the air and brought each one of them down on his head, thus smashing his head and severing it from its body. This is why Allah said,

﴿كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ﴾

(as if they were hollow trunks of date palms!) ﴿69:7﴾ Muhammad bin Ishaq said that `Ad used to live in Yemen between Oman and Hadramawt. They also spread throughout the land and defeated various peoples, because of the strength that Allah gave them. They used to worship idols instead of Allah, and Allah sent to them Prophet Hud, peace be upon him. He was from their most common lineage and was the best among them in status. Hud commanded them to worship Allah Alone and associate none with him. He also ordered them to stop committing injustice against the people. But they rejected him and ignored his call. They said, `Who is stronger than us' Some of them, however, followed Hud, although they were few and had to conceal their faith. When `Ad defied the command of Allah, rejected His Prophet, committed mischief in the earth, became arrogant and built high palaces on every high place -- without real benefit to them -- Hud spoke to them, saying,

﴿أَتَبْنُونَ بِكُلِّ رِيعٍ ءَايَةً تَعْبَثُونَ ﴾

﴿وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ - وَإِذَا بَطَشْتُمْ بَطَشْتُمْ جَبَّارِينَ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ ﴾

("Do you build high palaces on every high place, while you do not live in them And do you get for yourselves palaces (fine buildings) as if you will live therein forever. And when you seize (somebody), seize you (him) as tyrants Have Taqwa of Allah, and obey me.'') ﴿26:128-131﴾ However,

﴿قَالُواْ يَهُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِى ءالِهَتِنَا عَن قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ﴾

(They said: "O Hud! No evidence have you brought us, and we shall not leave our gods for your (mere) saying! And we are not believers in you. All that we say is that some of our gods have seized you with evil.'') meaning, madness,

﴿إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ قَالَ إِنِّى أُشْهِدُ اللَّهِ وَاشْهَدُواْ أَنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - مِن دُونِهِ فَكِيدُونِى جَمِيعًا ثُمَّ لاَ تُنظِرُونِ - إِنِّى تَوَكَّلْتُ عَلَى اللَّهِ رَبِّى وَرَبِّكُمْ مَّا مِن دَآبَّةٍ إِلاَّ هُوَ ءاخِذٌ بِنَاصِيَتِهَآ إِنَّ رَبِّى عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(He said: "I call Allah to witness, and bear you witness that I am free from that which you associate with Him. So plot against me, all of you, and give me no respite. I put my trust in Allah, my Lord and your Lord! There is not a moving creature but He has the grasp of its forelock. Verily, my Lord is on the straight path (the truth).'') ﴿11:53-56﴾.''


Story of the Emissary of `Ad

Imam Ahmad recorded that Al-Harith Al-Bakri said: "I went to the Messenger of Allah to complain to him about Al-`Ala bin Al-Hadrami. When I passed by the area of Ar-Rabdhah, I found an old woman from Bani Tamim who was alone in that area. She said to me, "O servant of Allah! I need to reach the Messenger of Allah to ask him for some of my needs, will you take me to him'' So I took her along with me to Al-Madinah and found the Masjid full of people. I also found a black flag raised high, while Bilal was holding a sword before the Messenger of Allah . I asked, "What is the matter with the people'' They said, "The Prophet intends to send `Amr bin Al-`As (on a military expedition) somewhere.'' So I sat down. When the Prophet went to his house, I asked for permission to see him, and he gave me permission. I entered and greeted him. He said, "Was there a dispute between you and Bani Tamim'' I said, "Yes. And we had been victorious over them. I passed by an old woman from Bani Tamim, who was alone, and she asked me to bring her to you, and she is at the door''. So he allowed her in and I said, "O Allah's Messenger! What if you make a barrier between us and (the tribe of) Bani Tamim, such as Ad-Dahna' (Desert)'' The old woman became angry and opposed me. So I said, "My example is the example of a sheep that carried its own destruction. I carried this woman and did not know that she was an opponent. I seek refuge with Allah and His Messenger that I become like the emissary of `Ad.' So the Prophet asked me about the emissary of `Ad, having better knowledge in it, but he liked to hear the story again. I said, "Once, `Ad suffered from a famine and they sent an emissary ﴿to get relief﴾, whose name was Qayl. Qayl passed by Mu`awiyah bin Bakr and stayed with him for a month. Mu`awiyah supplied him with alcoholic drinks, and two female singers were singing for him. When a month ended, Qayl went to the mountains of Muhrah and said, `O Allah! You know that I did not come here to cure an ill person or to ransom a prisoner. O Allah! Give `Ad water as You used to.' So black clouds came and he was called, `Choose which one of them you wish (to go to `Ad)!' So he pointed to one of the black clouds and he heard someone proclaiming from it, `Take it, as ashes that will leave none in `Ad.' And it has been conveyed to me that the wind sent to them was no more than what would pass through this ring of mine, but it destroyed them.'' Abu Wa'il said, "That is true. When a man or a woman would send an emissary, they would tell him, `Do not be like the emissary of `Ad (bringing disaster and utter destruction to them instead of relief).,'' Imam Ahmad collected this story in the Musnad. At-Tirmidhi recorded similar wording for it, as did An-Nasa'i and Ibn Majah.

﴿وَإِلَى ثَمُودَ أَخَاهُمْ صَـلِحًا قَالَ يَـقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَآءَتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ هَـذِهِ نَاقَةُ اللَّهِ لَكُمْ ءَايَةً فَذَرُوهَا تَأْكُلْ فِى أَرْضِ اللَّهِ وَلاَ تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ أَلِيمٌ - وَاذْكُرُواْ إِذْ جَعَلَكُمْ خُلَفَآءَ مِن بَعْدِ عَادٍ وَبَوَّأَكُمْ فِى الأَرْضِ تَتَّخِذُونَ مِن سُهُولِهَا قُصُورًا وَتَنْحِتُونَ الْجِبَالَ بُيُوتًا فَاذْكُرُواْ ءَالآءَ اللَّهِ وَلاَ تَعْثَوْاْ فِى الاٌّرْضِ مُفْسِدِينَ - قَالَ الْمَلأ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُواْ لِمَنْ ءَامَنَ مِنْهُمْ أَتَعْلَمُونَ أَنَّ صَـلِحاً مُّرْسَلٌ مِّن رَّبِّهِ قَالُواْ إِنَّا بِمَآ أُرْسِلَ بِهِ مُؤْمِنُونَ - قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا بِالَّذِى ءَامَنتُمْ بِهِ كَـفِرُونَ - فَعَقَرُواْ النَّاقَةَ وَعَتَوْاْ عَنْ أَمْرِ رَبِّهِمْ وَقَالُواْ يَاصَـحُ ائْتِنَا بِمَا تَعِدُنَآ إِن كُنتَ مِنَ الْمُرْسَلِينَ - فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِي دَارِهِمْ جَـثِمِينَ ﴾

(73. And to Thamud (people, We sent) their brother Salih. He said: "O my people! Worship Allah! You have no other god but Him. Indeed there has come to you a clear sign from your Lord. This she-camel of Allah is a sign unto you; so you leave her to graze in Allah's earth, and touch her not with harm, lest a painful torment should seize you.) (74. And remember when He made you successors (generations) after `Ad and gave you habitations in the land, you build for yourselves palaces in plains, and carve out homes in the mountains. So remember the graces (bestowed upon you) from Allah, and do not go about making mischief on the earth.) (75. The leaders of those who were arrogant among his people said to those who were counted weak -- to such of them as believed: "Know you that Salih is one sent from his Lord.'' They said: "We indeed believe in that with which he has been sent.'') (76. Those who were arrogant said: "Verily, we disbelieve in that which you believe in.'') (77. So they killed the she-camel and insolently defied the commandment of their Lord, and said: "O Salih! Bring about your threats if you are indeed one of the Messengers (of Allah).'') (78. So the earthquake seized them, and they lay (dead), prostrate in their homes.)


Thamud: Their Land and Their Lineage

Scholars of Tafsir and genealogy say that (the tribe of Thamud descended from) Thamud bin `Athir bin Iram bin Sam bin Nuh, and he is brother of Jadis son of `Athir, similarly the tribe of Tasm, and they were from the ancient Arabs, Al-`Aribah, before the time of Ibrahim, Thamud came after `Ad. They dwelled between the area of the Hijaz (Western Arabia) and Ash-Sham (Greater Syria). The Messenger of Allah passed by the area and ruins of Thamud when he went to Tabuk (in northern Arabia) during the ninth year of Hijrah. Imam Ahmad recorded that Ibn `Umar said, "When the Messenger of Allah went to the area of Al-Hijr in Tabuk with the people, he camped near the homes of Thamud, in Al-Hijr and the people brought water from the wells that Thamud used before. They used that water to make dough and placed the pots (on fire) for cooking. However, the Prophet commanded them to spill the contents of the pots and to give the dough to their camels. He then marched forth with them from that area to another area, near the well that the camel (as will follow) used to drink from. He forbade the Companions from entering the area where people were tormented, saying,

«إِنِّي أَخْشَى أَنْ يُصِيبَكُمْ مِثْلُ مَا أَصَابَهُمْ فَلَا تَدْخُلُوا عَلَيْهِم»

(I fear that what befell them might befall you as well. Therefore, do not enter on them.)'' Ahmad narrated that `Abdullah bin `Umar said that the Messenger of Allah said while in the Hijr area,

«لَا تَدْخُلُوا عَلَى هؤُلَاءِ الْمُعَذَّبِينَ إِلَّا أَنْ تَكُونُوا بَاكِينَ فَإِنْ لَمْ تَكُونُوا بَاكِينَ فَلَا تَدْخُلُوا عَلَيْهِمْ أَنْ يُصِيبَكُمْ مِثْلَ مَا أَصَابَهُم»

(Do not enter on these who were tormented, unless you do so while crying. If you are not crying, then do not enter on them, so that what befell them does not befall you, as well.) The basis of this Hadith is mentioned in Two Sahihs.


The Story of Prophet Salih and Thamud

Allah said,

﴿وَإِلَى ثَمُودَ﴾

(And to Thamud), meaning, to the tribe of Thamud, We sent their brother Salih,

﴿قَالَ يَاقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ﴾

(He said: "O my people! Worship Allah! You have no other god but Him.'') All Allah's Messengers called to the worship of Allah alone without partners. Allah said in other Ayat,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him (saying): "None has the right to be worshipped but I, so worship Me.'') ﴿21:25﴾ and,

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah (Alone), and avoid Taghut (all false deities)'') ﴿16:36﴾.


Thamud asked that a Camel appear from a Stone, and it did

Prophet Salih said,

﴿قَدْ جَآءَتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ هَـذِهِ نَاقَةُ اللَّهِ لَكُمْ ءَايَةً﴾

("Indeed there has come to you a clear sign from your Lord. This she-camel of Allah is a sign unto you;'') meaning, a miracle has come to you from Allah testifying to the truth of what I came to you with. Salih's people asked him to produce a miracle and suggested a certain solid rock that they chose, which stood lonely in the area of Hijr, and which was called Al-Katibah. They asked him to bring a pregnant camel out of that stone. Salih took their covenant and promises that if Allah answers their challenge, they would believe and follow him. When they gave him their oaths and promises to that, Salih started praying and invoked Allah (to produce that miracle). All of a sudden, the stone moved and broke apart, producing a she-camel with thick wool. It was pregnant and its fetus was visibly moving in its belly, exactly as Salih's people asked. This is when their chief, Jundu` bin `Amr, and several who followed him believed. The rest of the noblemen of Thamud wanted to believe as well, but Dhu'ab bin `Amr bin Labid, Al-Habbab, who tended their idols, and Rabbab bin Sum`ar bin Jilhis stopped them. One of the cousins of Jundu` bin `Amr, whose name was Shihab bin Khalifah bin Mikhlat bin Labid bin Jawwas, was one of the leaders of Thamud, and he also wanted to accept the message. However, the chiefs whom we mentioned prevented him, and he conceded to their promptings. The camel remained in Thamud, as well as, its offspring after she delivered it before them. The camel used to drink from its well on one day and leave the well for Thamud the next day. They also used to drink its milk, for on the days she drank water, they used to milk her and fill their containers from its milk. Allah said in other Ayat,

﴿وَنَبِّئْهُمْ أَنَّ الْمَآءَ قِسْمَةٌ بَيْنَهُمْ كُلُّ شِرْبٍ مُّحْتَضَرٌ ﴾

(And inform them that the water is to be shared between (her and) them, each one's right to drink being established (by turns)) ﴿54:28﴾ and,

﴿هَـذِهِ نَاقَةٌ لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ﴾

(Here is a she-camel: it has a right to drink (water), and you have a right to drink (water) (each) on a day, known) ﴿26:155﴾ The camel used to graze in some of their valleys, going through a pass and coming out through another pass. She did that so as to be able to move easily, because she used to drink a lot of water. She was a tremendous animal that had a strikingly beautiful appearance. When she used to pass by their cattle, the cattle would be afraid of her. When this matter continued for a long time and Thamud's rejection of Salih became intense, they intended to kill her so that they could take the water for themselves every day. It was said that all of them (the disbelievers of Thamud) conspired to kill the camel. Qatadah said that he was told that, "The designated killer of the camel approached them all, including women in their rooms and children, and found out that all of them agreed to kill her.'' This fact is apparent from the wording of the Ayat,

﴿فَكَذَّبُوهُ فَعَقَرُوهَا فَدَمْدمَ عَلَيْهِمْ رَبُّهُمْ بِذَنبِهِمْ فَسَوَّاهَا ﴾

(Then they denied him and they killed it. So their Lord destroyed them because of their sin, and made them equal in destruction!) ﴿91:14﴾, and,

﴿وَءَاتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا﴾

(And We sent the she-camel to Thamud as a clear sign, but they did her wrong.) ﴿17:59﴾ Allah said here,

﴿فَعَقَرُواْ النَّاقَةَ﴾

(So they killed the she-camel) Therefore, these Ayat stated that the entire tribe shared in agreeing to this crime, and Allah knows best.


Thamud kills the She-Camel

Imam Abu Ja`far Ibn Jarir and other scholars of Tafsir said that the reason behind killing the camel was that a disbelieving old woman among them named Umm Ghanm `Unayzah, the daughter of Ghanm bin Mijlaz, had the severest enmity among Thamud towards Salih, peace be upon him. She had beautiful daughters and she was wealthy, and Dhu'ab bin `Amr, one of the leaders of Thamud, was her husband. There was another noblewoman whose name was Saduf bint Al-Muhayya bin Dahr bin Al-Muhayya, who was of noble family, wealthy and beautiful. She was married to a Muslim man from Thamud, but she left him. These two women offered a prize for those who swore to them that they would kill the camel. Once, Saduf summoned a man called Al-Habbab and offered herself to him if he would kill the camel, but he refused. So she called a cousin of hers whose name was Musaddi` bin Mihraj bin Al-Muhayya, and he agreed. As for `Unayzah bint Ghanm, she called Qudar bin Salif bin Jundu`, a short person with red-blue skin, a bastard, according to them. Qudar was not the son of his claimed father, Salif, but the son of another man called, Suhyad. However, he was born on Salif's bed (and thus named after him). `Unayzah said to Qudar, "I will give you any of my daughters you wish, if you kill the camel.'' Qudar bin Salif and Musaddi` bin Mihraj went along and recruited several mischievous persons from Thamud to kill the camel. Seven more from Thamud agreed, and the group became nine, as Allah described, when He said,

﴿وَكَانَ فِى الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِى الاٌّرْضِ وَلاَ يُصْلِحُونَ ﴾

(And there were in the city nine men, who made mischief in the land, and would not reform.) These nine men were chiefs of their people, and they lured the entire tribe into agreeing to kill the camel. So they waited until the camel left the water well, where Qudar waited beside a rock on its path, while Musaddi` waited at another rock. When the camel passed by Musaddi` he shot an arrow at her and the arrow pierced her leg. At that time, `Unayzah came out and ordered her daughter, who was among the most beautiful women, to uncover her face for Qudar, encouraging Qudar to swing his sword, hitting the camel on her knee. So she fell to the ground and screamed once to warn her offspring. Qudar stabbed her in her neck and slaughtered her. Her offspring went up a high rock and screamed. `Abdur-Razzaq recorded from Ma`mar that someone reported from Al-Hasan Al-Basari that the offspring said, "O my Lord! Where is my mother'' It was said that her offspring screamed thrice and entered a rock and vanished in it, or, they followed it and killed it together with its mother. Allah knows best. When they finished the camel off and the news reached Prophet Salih, he came to them while they were gathered. When he saw the camel, he cried and proclaimed,

﴿تَمَتَّعُواْ فِى دَارِكُمْ ثَلَـثَةَ أَيَّامٍ﴾

("Enjoy yourselves in your homes for three days.'') ﴿11:65﴾


The Wicked Ones Plot to Kill Prophet Salih, But the Torment descended on Them

The nine wicked persons killed the camel on a Wednesday, and that night, they conspired to kill Salih. They said, "If he is truthful, we should finish him before we are finished. If he is a liar, we will make him follow his camel.''

﴿قَالُواْ تَقَاسَمُواْ بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ وَإِنَّا لَصَـدِقُونَ - وَمَكَرُواْ مَكْراً وَمَكَرْنَا مَكْراً وَهُمْ لاَ يَشْعُرُونَ ﴾

(They said: "Swear one to another by Allah that we shall make a secret night attack on him and his household, and thereafter we will surely say to his near relatives: `We witnessed not the destruction of his household, and verily, we are telling the truth.''' So they plotted a plot, and We planned a plan, while they perceived not.) ﴿27:49-50﴾ When they conspired to kill Salih and gathered at night to carry out their plot, Allah, to Whom belongs all might and Who protects His Messengers, rained down stones that smashed the heads of these nine people before the rest of the tribe. On Thursday, the first of the three days of respite, the people woke up and their faces were pale (yellow), just as Prophet Salih had promised them. On the second day of respite, Friday, they woke up and found their faces had turned red. On the third day of the respite, Saturday, they woke up with their faces black. On Sunday, they wore the fragrance of Hanut ﴿the perfume for enshrouding the dead before burial﴾ and awaited Allah's torment and revenge, we seek refuge with Allah from it. They did not know what will be done to them or how and from where the torment would come. When the sun rose, the Sayhah (loud cry) came from the sky and a severe tremor overtook them from below; the souls were captured and the bodies became lifeless, all in an hour.

﴿فَأَصْبَحُواْ فِي دَارِهِمْ جَـثِمِينَ﴾

(And they lay (dead), prostrate in their homes.) They became dead and lifeless and none among them, whether young, old, male or female, escaped the torment. The scholars of Tafsir said that none from the offspring of Thamud remained, except Prophet Salih and those who believed in him. A disbelieving man called Abu Righal was in the Sacred Area at the time and the torment that befell his people did not touch him. When he went out of the Sacred Area one day, a stone fell from the sky and killed him. `Abdur-Razzaq narrated that Ma`mar said that Isma`il bin Umayyah said that the Prophet passed by the gravesite of Abu Righal and asked the Companions if they knew whose grave it was. They said, "Allah and His Messenger know better.'' He said,

«أَتَدْرُونَ مَنْ هَذَا؟»

قالوا الله ورسوله أعلم، قال

«هَذَا قَبْرُ أَبِي رِغَالٍ رَجُلٍ مِنْ ثَمُودَ كَانَ فِي حَرَمِ اللهِ فَمَنَعَهُ حَرَمُ اللهِ عَذَابَ اللهِ، فَلَمَّا خَرَجَ أَصَابَهُ مَا أَصَابَ قَومهُ فَدُفِنَ هَاهُنَا وَدُفِنَ مَعَهُ غُصْنٌ مِنْ ذَهَبٍ، فَنَزَلَ الْقَوْمُ فَابْتَدَرُوهُ بِأَسْيَافِهِمْ فَبَحَثُوا عَنْهُ فَاسْتَخْرَجُوا الْغُصْن»

(This is the grave of Abu Righal, a man from Thamud. He was in the Sacred Area of Allah and this fact saved him from receiving Allah's torment. When he went out of the Sacred Area, what befell his people also befell him. He was buried here along with a branch made from gold.) So the people used their swords and looked for the golden branch and found it. `Abdur-Razzaq narrated that Ma`mar said that Az-Zuhri said that Abu Righal is the father of the tribe of Thaqif.

﴿فَتَوَلَّى عَنْهُمْ وَقَالَ يَـقَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالَةَ رَبِّى وَنَصَحْتُ لَكُمْ وَلَكِن لاَّ تُحِبُّونَ النَّـصِحِينَ ﴾

(79. Then he ﴿Salih﴾ turned from them, and said: "O my people! I have indeed conveyed to you the Message of my Lord, and have given you good advice, but you like not good advisers.'') These are the words of admonishment that Salih conveyed to his people after Allah destroyed them for defying Him, rebelling against Him, refusing to accept the truth, avoiding guidance, and preferring misguidance instead. Salih said these words of admonishment and criticism to them after they perished, and they heard him (as a miracle for Prophet Salih from Allah). Similarly, it is recorded in the Two Sahihs that after the Messenger of Allah defeated the disbelievers in the battle of Badr, he remained in that area for three days, and then rode his camel, which was prepared for him during the latter part of the night. He went on until he stood by the well of Badr (where the corpses of the disbelievers were thrown) and said,

«يَا أَبَا جَهْلِ بْنَ هِشَامٍ يَا عُتْبَةَ بْنَ رَبِيعَةَ يَا شَيْبَةَ بْنَ رَبِيعَةَ وَيَا فُلَانَ بْنَ فُلَانٍ هَلْ وَجَدْتُمْ مَا وَعَدَ رَبُّكُمْ حَقًّا،؟ فَإِنِّي وَجَدْتُ مَا وَعَدَنِي رَبِّي حَقًّا»

(O Abu Jahl bin Hisham! O `Utbah bin Rabi`ah! O Shaybah bin Rabi`ah! Did you find what your Lord has promised you (of torment) to be true, for I found what my Lord promised me (of victory) to be true.) `Umar said to him, "O Allah's Messenger! Why do you speak to a people who have rotted'' He said,

«وَالَّذِي نَفْسِي بِيَدِهِ مَا أَنْتُمْ بِأَسْمَعَ لِمَا أَقُولُ مِنْهُمْ وَلَكِنْ لَا يُجِيبُون»

(By He in Whose Hand is my soul! You do not hear what I am saying better than they, but they cannot reply.) Similarly, Prophet Salih, peace be upon him, said to his people,

﴿لَقَدْ أَبْلَغْتُكُمْ رِسَالَةَ رَبِّى وَنَصَحْتُ لَكُمْ﴾

("I have indeed conveyed to you the Message of my Lord, and have given you good advice,'') but you did not benefit from it because you do not like the Truth and do not follow those who give you sincere advice,

﴿وَلَكِن لاَّ تُحِبُّونَ النَّـصِحِينَ﴾

("but you like not good advisers.'')

﴿وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَـحِشَةَ مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِّن الْعَـلَمِينَ ﴾

﴿إِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَآءِ بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ ﴾

(80. And (remember) Lut, when he said to his people: "Do you commit lewdness such as none preceding you has committed in all of the nations) (81. "Verily, you practice your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds.'')


The Story of Prophet Lut, upon Him be Peace, and His People

Allah said, We sent,

﴿وَ﴾

(And)

﴿لُوطاًإِذْ قَالَ لِقَوْمِهِ﴾

(Lut, when he said to his people..) Lut (Lot) is the son of Haran the son of Azar (Terah), and he was the nephew of Ibrahim, peace be upon them both. Lut had believed in Ibrahim and migrated with him to the Sham area. Allah then sent Lut to the people of Sadum (Sodom) and the surrounding villages, to call them to Allah, enjoin righteousness and forbid them from their evil practices, their sin, and wickedness. It this area, they did things that none of the children of Adam or any other creatures ever did before them. They used to have sexual intercourse with males instead of females. This evil practice was not known among the Children of Adam before, nor did it even cross their minds, so they were unfamiliar with it before the people of Sodom invented it, may Allah's curse be on them. `Amr bin Dinar conmented on;

﴿مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِّن الْعَـلَمِينَ﴾

("...as none preceding you has committed in all of the nations.'') "Never before the people of Lut did a male have sex with another male.'' This is why Lut said to them,

﴿أَتَأْتُونَ الْفَـحِشَةَ مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِّن الْعَـلَمِينَ﴾

إِنَّكُمْ لَتَأْتُونَ الرّجَالَ شَهْوَةً مّن دُونِ النّسَآء﴾

("Do you commit lewdness such as none preceding you has committed in all of the nations Verily, you practice your lusts on men instead of women.'') meaning, you left women whom Allah created for you and instead had sex with men Indeed, this behavior is evil and ignorant because you have placed things in their improper places. Lut, peace be upon him, said to them:

﴿هَـؤُلآءِ بَنَاتِى إِن كُنْتُمْ فَـعِلِينَ﴾

("these (the girls of the nation) are my daughters (to marry lawfully), if you must act (so).'') ﴿15:71﴾ So he reminded them of their women, and they replied that they do not desire women!,

﴿قَالُواْ لَقَدْ عَلِمْتَ مَا لَنَا فِى بَنَاتِكَ مِنْ حَقٍّ وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ ﴾

(They said: "Surely, you know that we have neither any desire nor need of your daughters, and indeed you know well what we want!'' ) ﴿11:79﴾ meaning, you know that we have no desire for women and you know what we desire with your guests.

﴿وَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَ أَن قَالُواْ أَخْرِجُوهُم مِّن قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ ﴾

(82. And the answer of his people was only that they said: "Drive them out of your town, these are indeed men who want to be pure (from sins)!'') So they answered Prophet Lut by trying to expel and banish him from their village, along with those who believed with him. Allah indeed removed Prophet Lut safely from among them, and He destroyed them in their land in disgrace and humiliation. They said (about Lut and the believers):

﴿إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ﴾

("These are indeed men who want to be pure (from sins)!'') Qatadah commented, "They shamed them (Lut and the believers) with what is not a shame at all.'' Mujahid commented, "(Lut's people said about Lut and the believers,) They are a people who want to be pure from men's anuses and women's anuses!'' Similar was narrated from Ibn `Abbas.

﴿فَأَنجَيْنَـهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَـبِرِينَ - وَأَمْطَرْنَا عَلَيْهِمْ مَّطَرًا فَانْظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُجْرِمِينَ ﴾

(83. Then We saved him and his family, except his wife; she was of the Ghabirin (those who lagged behind).) (84. And We rained down on them a rain (of stones). Then see what was the end of the criminals.)


Allah says, We saved Lut and his family, for only his household believed in him.

Allah said in another Ayah,

﴿فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ - فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ ﴾

(So We brought out from therein the believers. But We found not there any household of the Muslims except one ﴿of Lut and his daughters﴾) ﴿51: 35-36﴾. Only his wife (from his family) did not believe, remaining on the religion of her people. She used to conspire with them against Lut and inform them of who came to visit him, using certain signals that they agreed on. This is why when Lut was commanded to leave by night with his family, he was ordered not to inform his wife or take her with him. Some said that she followed them, and when the torment struck her people, she looked back and suffered the same punishment as them. However, it appears that she did not leave the town and that Lut did not tell her that they would depart. So she remained with her people, as apparent from Allah's statement,

﴿إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَـبِرِينَ﴾

(except his wife; she was of the Ghabirin) meaning, of those who remained, or they say: of those who were destroyed, and this is the more obvious explanation. Allah's statement,

﴿وَأَمْطَرْنَا عَلَيْهِمْ مَّطَرًا﴾

(And We rained down on them a rain) is explained by His other statement,

﴿وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِّن سِجِّيلٍ مَّنْضُودٍ﴾

مُّسَوَّمَةً عِندَ رَبّكَ وَمَا هِى مِنَ الظَّـلِمِينَ بِبَعِيدٍ-﴾

(And rained on them stones of baked clay, in a well-arranged manner one after another. Marked from your Lord; and they are not ever far from the wrongdoers.) ﴿11:82-83﴾. Allah said here,

﴿فَانْظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُجْرِمِينَ﴾

(Then see what was the end of the criminals. ) This Ayah means: `See, O Muhammad, the end of those who dared to disobey Allah and reject His Messengers.' Imam Ahmad, Abu Dawud, At-Tirmidhi, Ibn Majah, all recorded a Hadith ﴿from﴾ Ibn `Abbas who said that Allah's Messenger said;

«مَنْ وَجَدْتُمُوهُ يَعْمَلُ عَمَلَ قَوْمِ لُوطٍ فَاقْتُلُوا الْفَاعِلَ وَالْمَفْعُول بِه»

(Whoever is found doing the act of the people of Lut, then kill them; the doer and the one it is done to.)

﴿وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يَـقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَآءَتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ فَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءَهُمْ وَلاَ تُفْسِدُواْ فِى الاٌّرْضِ بَعْدَ إِصْلَـحِهَا ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ مُّؤْمِنِينَ ﴾

(85. And to (the people of) Madyan, (We sent) their brother Shu`ayb. He said: "O my people! Worship Allah! You have no other God but Him. Verily, a clear proof (sign) from your Lord has come unto you; so give full measure and full weight and wrong not men in their things, and do not do mischief on the earth after it has been set in order, that will be better for you, if you are believers.)


Story of Shu`ayb, upon him be Peace, and the Land of Madyan

Muhammad bin Ishaq said, "They (the people of Madyan) are the descendents of Madyan, son of Midyan, son of Ibrahim. Shu`ayb was the son of Mikil bin Yashjur. And in the Syrian language, his name was Yathrun (Jethro)''. I (Ibn Kathir) say, Madyan was the name of the tribe and also a city that is close to Ma`an on route to the Hijaz (from Ash-Sham). Allah said in another Ayah,

﴿وَلَمَّا وَرَدَ مَآءَ مَدْيَنَ وَجَدَ عَلَيْهِ أُمَّةً مِّنَ النَّاسِ يَسْقُونَ﴾

(And when he arrived at the water (a well) of Madyan he found there a group of men watering (their flocks).) ﴿28:23﴾ They are also the people of Al-Aykah (the Woods), as we will mention later on, Allah willing, and our trust is in Him.

﴿قَالَ يَاقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ﴾

(He said: "O my people! Worship Allah! You have no other God but Him'') and this is the call of all Messengers,

﴿قَدْ جَآءَتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ﴾

("Verily, a clear proof (sign) from your Lord has come unto you;'') meaning, `Allah has presented the proof and evidences of the truth of what I brought you.' He then advised them and commanded them to give full measure and full weight and not to wrong men in their dealings, meaning, to refrain from cheating people in buying and selling. They used to treacherously avoid giving full weight and measure. Allah said in other Ayat,

﴿وَيْلٌ لِّلْمُطَفِّفِينَ ﴾

(Woe to Al-Mutaffifin (those who give less in measure and weight)...) ﴿83:1﴾ until He said,

﴿لِرَبِّ الْعَـلَمِينَ﴾

(before the Lord of all that exists) ﴿83:6﴾. These Ayat contain a stern warning and sure promise that we ask Allah to save us from. Shu`ayb was called `Speaker of the Prophets', because of his eloquent words and eloquent advice, and Allah stated that Shu`ayb said:

﴿وَلاَ تَقْعُدُواْ بِكُلِّ صِرَطٍ تُوعِدُونَ وَتَصُدُّونَ عَن سَبِيلِ اللَّهِ مَنْ ءَامَنَ بِهِ وَتَبْغُونَهَا عِوَجًا وَاذْكُرُواْ إِذْ كُنتُمْ قَلِيلاً فَكَثَّرَكُمْ وَانظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُفْسِدِينَ - وَإِن كَانَ طَآئِفَةٌ مِّنكُمْ ءامَنُواْ بِالَّذِى أُرْسِلْتُ بِهِ وَطَآئِفَةٌ لَّمْ يْؤْمِنُواْ فَاصْبِرُواْ حَتَّى يَحْكُمَ اللَّهُ بَيْنَنَا وَهُوَ خَيْرُ الْحَـكِمِينَ ﴾

(86. "And sit not on every road, threatening, and hindering from the path of Allah those who believe in Him, and seeking to make it crooked. And remember when you were but few, and He multiplied you. And see what was the end of the mischief-makers.) (87. "And if there is a party of you who believes in that with which I have been sent and a party who does not believe, so be patient until Allah judges between us, and He is the best of judges.'')


Prophet Shu`ayb forbade his people from setting up blockades on the roads, saying,

﴿وَلاَ تَقْعُدُواْ بِكُلِّ صِرَطٍ تُوعِدُونَ﴾

("And sit not on every road, threatening,'') threatening people with death if they do not give up their money, as they were bandits, according to As-Suddi. Ibn `Abbas, Mujahid and several others commented:

﴿وَلاَ تَقْعُدُواْ بِكُلِّ صِرَطٍ تُوعِدُونَ﴾

("And sit not on every road, threatening.'') the believers who come to Shu`ayb to follow him.'' The first meaning is better, because Prophet Shu`ayb first said to them,

﴿بِكُلِّ صِرَطٍ﴾

("on every road...'') He then mentioned the second meaning,

﴿وَتَصُدُّونَ عَن سَبِيلِ اللَّهِ مَنْ ءَامَنَ بِهِ وَتَبْغُونَهَا عِوَجًا﴾

("and hindering from the path of Allah those who believe in Him, and seeking to make it crooked.'') meaning, you seek to make the path of Allah crooked and deviated,

﴿وَاذْكُرُواْ إِذْ كُنتُمْ قَلِيلاً فَكَثَّرَكُمْ﴾

("And remember when you were but few, and He multiplied you.'') meaning, you were weak because you were few. But you later on became mighty because of your large numbers. Therefore, remember Allah's favor.

﴿وَانظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُفْسِدِينَ﴾

("And see what was the end of the mischief-makers. '') from the previous nations and earlier generations. See the torment and punishment they suffered, because they disobeyed Allah and rejected His Messengers. Shu`ayb continued;

﴿وَإِن كَانَ طَآئِفَةٌ مِّنكُمْ ءامَنُواْ بِالَّذِى أُرْسِلْتُ بِهِ وَطَآئِفَةٌ لَّمْ يْؤْمِنُواْ﴾

("And if there is a party of you who believes in that with which I have been sent and a party who does not believe,'') that is, if you divided concerning me,

﴿فَاصْبِرُواْ﴾

("so be patient'') that is, then wait and see,

﴿حَتَّى يَحْكُمَ اللَّهُ بَيْنَنَا﴾

("until Allah judges between us,''), and you,

﴿وَهُوَ خَيْرُ الْحَـكِمِينَ﴾

("and He is the best of judges.'') Surely, Allah will award the best end to those who fear and obey Him and He will destroy the disbelievers.

﴿قَالَ الْمَلأ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لَنُخْرِجَنَّكَ يـشُعَيْبُ وَالَّذِينَ ءَامَنُواْ مَعَكَ مِن قَرْيَتِنَآ أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا قَالَ أَوَلَوْ كُنَّا كَـرِهِينَ - قَدِ افْتَرَيْنَا عَلَى اللَّهِ كَذِبًا إِنْ عُدْنَا فِى مِلَّتِكُمْ بَعْدَ إِذْ نَجَّانَا اللَّهُ مِنْهَا وَمَا يَكُونُ لَنَآ أَن نَّعُودَ فِيهَآ إِلاَ أَن يَشَآءَ اللَّهُ رَبُّنَا وَسِعَ رَبُّنَا كُلَّ شَيْءٍ عِلْمًا عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ وَأَنتَ خَيْرُ الْفَـتِحِينَ ﴾

(88. The chiefs of those who were arrogant among his people said: "We shall certainly drive you out, O Shu`ayb and those who have believed with you from our town, or else you (all) shall return to our religion.'' He said: "Even though we hate it'') (89. "We should have invented a lie against Allah if we returned to your religion, after Allah has rescued us from it. And it is not for us to return to it unless Allah, our Lord, should will. Our Lord comprehends all things in His knowledge. In Allah (Alone) we put our trust. Our Lord! Judge between us and our people in truth, for You are the best of those who give judgment.'')


Allah describes the way the disbelievers answered His Prophet Shu`ayb and those who believed in him, by threatening them with expulsion from their village, or with forceful reversion to the disbeliever's religion.

The chiefs spoke the words mentioned here to the Messenger Shu`ayb, but intended it for those who followed his religion too. The statement,

﴿أَوَلَوْ كُنَّا كَـرِهِينَ﴾

("Even though we hate it''), means, would you force us to do that, even though we hate what you are calling us to Certainly if we revert to your religion and accept your ways, we will have uttered a tremendous lie against Allah by calling partners as rivals to Him,

﴿وَمَا يَكُونُ لَنَآ أَن نَّعُودَ فِيهَآ إِلاَ أَن يَشَآءَ اللَّهُ رَبُّنَا﴾

(And it is not for us to return to it unless Allah, our Lord, should will.) This part of the Ayah refers all matters to Allah's will, and certainly, He has perfect knowledge of all matters and His observation encompasses all things,

﴿عَلَى اللَّهِ تَوَكَّلْنَا﴾

(In Allah (Alone) we put our trust. ), concerning all our affairs, what we practice of them and what we ignore,

﴿رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ﴾

(Our Lord! Judge between us and our people in truth) judge between us and our people and give us victory over them,

﴿وَأَنتَ خَيْرُ الْفَـتِحِينَ﴾

(for You are the best of those who give judgment) and You are the Most Just Who never wrongs any in His judgment.

﴿وَقَالَ الْمَلأ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ لَئِنِ اتَّبَعْتُمْ شُعَيْبًا إِنَّكُمْ إِذاً لَّخَـسِرُونَ - فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِى دَارِهِمْ جَـثِمِينَ - الَّذِينَ كَذَّبُواْ شُعَيْبًا كَأَن لَّمْ يَغْنَوْاْ فِيهَا الَّذِينَ كَذَّبُواْ شُعَيْبًا كَانُواْ هُمُ الْخَـسِرِينَ ﴾

(90. The chiefs of those who disbelieved among his people said (to their people): "If you follow Shu`ayb, be sure then you will be the losers!'') (91. So the earthquake seized them and they lay (dead), prostrate in their homes.) (92. Those who belied Shu`ayb, became as if they had never dwelt there (in their homes). Those who belied Shu`ayb, they were the losers.) Allah describes the enormity of disbelief, rebellion, transgression and misguidance (of Shu`ayb's people) and the defiance of truth encrypted in their hearts. They vowed, saying,

﴿لَئِنِ اتَّبَعْتُمْ شُعَيْبًا إِنَّكُمْ إِذاً لَّخَـسِرُونَ﴾

("If you follow Shu`ayb, be sure then you will be the losers!'') Allah answered them,

﴿فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِي دَارِهِمْ جَـثِمِينَ ﴾

(So the earthquake seized them and they lay (dead), prostrate in their homes) Allah said that the earthquake shook them, as punishment for threatening to expel Shu`ayb and his followers. Allah mentioned their end again in Suah Hud,

﴿وَلَمَّا جَآءَ أَمْرُنَا نَجَّيْنَا شُعَيْبًا وَالَّذِينَ ءَامَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِى دِيَـرِهِمْ جَـثِمِينَ ﴾

(And when Our commandment came, We saved Shu`ayb and those who believed with him by a mercy from Us. And the Sayhah (loud cry) seized the wrongdoers, and they lay (dead) prostrate in their homes.) ﴿11:94﴾ This Ayah mentions the Sayhah (cry) that struck them after they mocked Shu`ayb, saying,

﴿أَصَلَوَتُكَ تَأْمُرُكَ﴾

(Does your Salah (prayer) command you...) so it was befitting to mention here the cry that made them silence. In Surat Ash-Shu`ara', Allah said,

﴿فَكَذَّبُوهُ فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ ﴾

(But they belied him, so the torment of the Day of Shadow (a gloomy cloud) seized them. Indeed that was the torment of a Great Day) ﴿26:189﴾ because they challenged Shu`ayb,

﴿فَأَسْقِطْ عَلَيْنَا كِسَفاً مِّنَ السَّمَآءِ﴾

("So cause a piece of the heaven to fall on us, if you are of the truthful!'') ﴿26:187﴾. Therefore, Allah stated that each of these forms of punishment struck them on the Day of the Shadow. First,

﴿فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ﴾

(So the torment of the Day of Shadow (a gloomy cloud) seized them) ﴿26:189﴾ when a gloomy cloud came over them (containing) fire, flames and a tremendous light. Next, a cry from the sky descended on them and a tremor shook them from beneath. Consequently, their souls were captured, their lives were taken and their bodies became idle,

﴿فَأَصْبَحُواْ فِي دَارِهِمْ جَـثِمِينَ﴾

(and they lay (dead), prostrate in their homes). Allah said next,

﴿كَأَن لَّمْ يَغْنَوْاْ فِيهَآ﴾

(They became as if they had never dwelt there) meaning, after the torment seized them, it looked as if they never dwelled in the land from which they wanted to expel their Messenger Shu`ayb and his followers. Here, Allah refuted their earlier statement,

﴿الَّذِينَ كَذَّبُواْ شُعَيْبًا كَانُواْ هُمُ الْخَـسِرِينَ﴾

(Those who belied Shu`ayb, they were the losers.)

﴿فَتَوَلَّى عَنْهُمْ وَقَالَ يَقَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَـلَـتِ رَبِّى وَنَصَحْتُ لَكُمْ فَكَيْفَ ءَاسَى عَلَى قَوْمٍ كَـفِرِينَ ﴾

(93. Then he (Shu`ayb) turned from them and said: "O my people! I have indeed conveyed my Lord's Messages unto you and I have given you good advice. Then how can I grieve over people who are disbelievers.'') Prophet Shu`ayb, peace be upon him, turned away from his people after the torment, punishment and destruction struck them, admonishing and censuring them by saying to them,

﴿يَقَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَـلَـتِ رَبِّى وَنَصَحْتُ لَكُمْ﴾

("O my people! I have indeed conveyed my Lord's Messages unto you and I have given you good advice.'') Shu`ayb said, I have conveyed to you what I was sent with, so I will not feel any sorrow for you since you disbelieved in what I brought you,

﴿فَكَيْفَ ءَاسَى عَلَى قَوْمٍ كَـفِرِينَ﴾

("Then how can I grieve over pepple who are disbelievers'')

﴿وَمَآ أَرْسَلْنَا فِى قَرْيَةٍ مِّن نَّبِىٍّ إِلاَ أَخَذْنَا أَهْلَهَا بِالْبَأْسَآءِ وَالضَّرَّآءِ لَعَلَّهُمْ يَضَّرَّعُونَ - ثُمَّ بَدَّلْنَا مَكَانَ السَّيِّئَةِ الْحَسَنَةَ حَتَّى عَفَواْ وَّقَالُواْ قَدْ مَسَّ ءَابَاءَنَا الضَّرَّآءُ وَالسَّرَّآءُ فَأَخَذْنَـهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ ﴾

(94. And We sent no Prophet unto any town (and they denied him), but We seized its people with Ba'sa' and Darra', so that they might humble themselves (to Allah).) (95. Then We changed the evil for the good, until they `Afaw (increased), and said: "Our fathers were touched with evil and with good.'' So We seized them all of a sudden while they were unaware.)


Afflictions that struck Earlier Nations

Allah mentions the Ba'sa' and Darra' that struck the earlier nations to whom He sent Prophets. Ba'sa', refers to the physical sicknesses and ailments that they suffered, while Darra', refers to the poverty and humiliation that they experienced,

﴿لَعَلَّهُمْ يَضَّرَّعُونَ﴾

(so that they might humble themselves) supplicate, humble themselves and invoke Allah, that He might remove the afflictions that they suffered from. This Ayah indicates that Allah sent down severe afflictions to them so that they might invoke Him, but they did not do what He ordered them. Therefore, He changed the affliction into prosperity to test them,

﴿ثُمَّ بَدَّلْنَا مَكَانَ السَّيِّئَةِ الْحَسَنَةَ﴾

(Then We changed the evil for the good,) Therefore, Allah changed the hardship into prosperity, disease and sickness into health and well-being, and poverty into richness in provision, so that they might be thankful to Allah for this, but they did none of that. Allah's statement,

﴿حَتَّى عَفَواْ﴾

(until they `Afaw) refers to increase in numbers, wealth and offspring. Allah said next,

﴿وَّقَالُواْ قَدْ مَسَّ ءَابَاءَنَا الضَّرَّآءُ وَالسَّرَّآءُ فَأَخَذْنَـهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ﴾

(. . and they said: "Our fathers were touched with evil and with good.'' So We seized them all of a sudden while they were unaware.) He tested them with this (afflictions) and that (ease and abundance) so that they may humble themselves and repent to Him. However, they failed both tests, for neither this nor that compelled them to change their ways. They said, "We suffered Ba'sa' and Darra', but prosperity came afterwards, just as like our forefathers in earlier times.'' "Therefore,'' they said, "it is a cycle where we sometimes suffer a hardship and at other times, we enjoy a bounty.'' However, they did not comprehend Allah's wisdom, nor the fact that He is testing them in both cases. To the contrary, the believers are grateful to Allah in good times and practice patience in hard times. In the Sahih, there is a Hadith that says;

«عَجَبًا لِلْمُؤْمِنِ لَا يَقْضِي اللهُ لَهُ قَضَاءً إِلَّا كَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ ضَرَّاءُ صَبَرَ فَكَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ سَرَّاءُ شَكَرَ فَكَانَ خَيْرًا لَه»

(The matter of the believer is amazing, for nothing that Allah decrees for him, but it is better for him. If a Darra' (harm) strikes him, he is patient, and this is better for him, if he is given Sarra' (prosperity), he thanks (Allah) for it and this is better for him.) The believer, therefore, is aware of the test behind the afflictions whether it may be prosperity or adversity that Allah sends to him, as well as the blessings. Similarly, in another Hadith,

«لَايَزَالُ الْبَلَاءُ بِالْمُؤْمِنِ حَتَّى يَخْرُجَ نَقِيًّا مِنْ ذُنُوبِهِ،وَالْمُنَافِق مِثْله كَمَثَلِ الْحِمَارِ لَا يَدْرِي فِيمَ رَبَطَهُ أَهْلُهُ وَلَا فِيمَ أَرْسَلُوه»

(The believer will continue to be tested by afflictions until he ends up pure from sin. And the parable of the hypocrite is that of a donkey, it does not know why its owners tied it or released it.) Allah said next,

﴿فَأَخَذْنَـهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ﴾

(So We seized them all of a sudden while they were unaware.) meaning, We struck them with punishment all of a sudden, while they were unaware. A Hadith describes sudden death,

«مَوْتُ الْفَجْأَةِ رَحْمَةٌ لِلْمُؤْمِنِ وَأَخْذَةُ أَسَفٍ لِلْكَافِر»

(Sudden death is a mercy for the believer, but a sorrowful punishment for the disbeliever.)

﴿وَلَوْ أَنَّ أَهْلَ الْقُرَى ءَامَنُواْ وَاتَّقَوْاْ لَفَتَحْنَا عَلَيْهِم بَرَكَـتٍ مِّنَ السَّمَآءِ وَالاٌّرْضِ وَلَـكِن كَذَّبُواْ فَأَخَذْنَـهُمْ بِمَا كَانُواْ يَكْسِبُونَ - أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُم بَأْسُنَا بَيَـتاً وَهُمْ نَآئِمُونَ - أَوَ أَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ - أَفَأَمِنُواْ مَكْرَ اللَّهِ فَلاَ يَأْمَنُ مَكْرَ اللَّهِ إِلاَّ الْقَوْمُ الْخَـسِرُونَ ﴾

(96. And if the people of the towns had believed and had Taqwa, certainly, We should have opened for them blessings from the heaven and the earth, but they belied (the Messengers). So We took them (with punishment) for what they used to earn.) (97. Did the people of the towns then feel secure against the coming of Our punishment by night while they were asleep) (98. Or, did the people of the towns then feel secure against the coming of Our punishment in the forenoon while they were playing) (99. Did they then feel secure against Allah's plan None feels secure from Allah's plan except the people who are the losers.)


Blessings come with Faith, while Kufr brings Torment

Allah mentions here the little faith of the people of the towns to whom He sent Messengers. In another instance, Allah said,

﴿فَلَوْلاَ كَانَتْ قَرْيَةٌ ءَامَنَتْ فَنَفَعَهَآ إِيمَانُهَا إِلاَّ قَوْمَ يُونُسَ لَمَّآ ءَامَنُواْ كَشَفْنَا عَنْهُمْ عَذَابَ الخِزْىِ فِى الْحَيَوةَ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ ﴾

(Was there any town (community) that believed (after seeing the punishment), and its faith (at that moment) saved it (from the punishment) -- Except the people of Yunus; when they believed, We removed from them the torment of disgrace in the life of the (present) world, and permitted them to enjoy for a while.) ﴿10:98﴾ This Ayah indicates that no city believed in its entirety, except the city of Prophet Yunus, for they all believed after they were stricken by punishment. Allah said (about Prophet Yunus),

﴿وَأَرْسَلْنَـهُ إِلَى مِاْئَةِ أَلْفٍ أَوْ يَزِيدُونَ - فَـَامَنُواْ فَمَتَّعْنَـهُمْ إِلَى حِينٍ ﴾

(And We sent him to a hundred thousand (people) or even more. And they believed; so We gave them enjoyment for a while.) ﴿37:147-148﴾ Allah said in another Ayah,

﴿وَمَآ أَرْسَلْنَا فِى قَرْيَةٍ مِّن نَّذِيرٍ﴾

(And We did not send a warner to a township....) ﴿34:34﴾ Allah said here,

﴿وَلَوْ أَنَّ أَهْلَ الْقُرَى ءَامَنُواْ وَاتَّقَوْاْ﴾

(And if the people of the towns had believed and had Taqwa. ..) meaning their hearts had faith in what the Messenger brought them, believed and obeyed him, and had Taqwa by performing the acts of obedience and abstaining from the prohibitions,

﴿لَفَتَحْنَا عَلَيْهِم بَرَكَـتٍ مِّنَ السَّمَآءِ وَالاٌّرْضِ﴾

(We should have opened for them blessings from the heaven and the earth,) in reference to the rain that falls from the sky and the vegetation of the earth. Allah said,

﴿وَلَـكِن كَذَّبُواْ فَأَخَذْنَـهُمْ بِمَا كَانُواْ يَكْسِبُونَ﴾

(but they belied (the Messengers). So We took them (with punishment) for what they used to earn.) They denied their Messengers, so that We punished them and sent destruction on them as a result of the sins and wickedness that they earned. Allah then said, while warning and threatening against defying His orders and daring to commit His prohibitions,

﴿أَفَأَمِنَ أَهْلُ الْقُرَى﴾

(Did the people of the towns then feel secure),meaning the disbelievers among them,

﴿أَن يَأْتِيَهُم بَأْسُنَا﴾

(that should come to them our punishment), Our torment and punishing example,

﴿بَيَـتًا﴾

(Bayatan) during the night,

﴿أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُم بَأْسُنَا بَيَـتاً وَهُمْ نَآئِمُونَ - أَوَ أَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ ﴾

(while they were asleep Or, did the people of the towns then feel secure against the coming of Our punishment in the forenoon while they were playing) while they are busy in their affairs and unaware.

﴿أَفَأَمِنُواْ مَكْرَ اللَّهِ﴾

(Did they then feel secure against Allah's plan) His torment, vengeance, and His power to destroy them while they are inattentive and heedless,

﴿فَلاَ يَأْمَنُ مَكْرَ اللَّهِ إِلاَّ الْقَوْمُ الْخَـسِرُونَ﴾

(None feels secure from Allah's plan except the people who are the losers.) Al-Hasan Al-Basri said, "The believer performs the acts of worship, all the while feeling fear, in fright and anxiety. The Fajir (wicked sinner, or disbeliever) commits the acts of disobedience while feeling safe (from Allah's torment)!''

﴿أَوَلَمْ يَهْدِ لِلَّذِينَ يَرِثُونَ الأَرْضَ مِن بَعْدِ أَهْلِهَآ أَن لَّوْ نَشَآءُ أَصَبْنَـهُمْ بِذُنُوبِهِمْ وَنَطْبَعُ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَسْمَعُونَ ﴾

(100. Is it not a guidance for those who inherit the earth from its previons inhabitants that had We willed, We would have punished them for their sins. And We seal up their hearts so that they hear not)


Ibn `Abbas commented on Allah's statement,

﴿أَوَلَمْ يَهْدِ لِلَّذِينَ يَرِثُونَ الأَرْضَ مِن بَعْدِ أَهْلِهَآ﴾

(Is it not a guidance for those who inherit the earth from its previous inhabitants. ..) "(Allah says,) did We not make clear to them that had We willed, We would have punished them because of their sins'' Mujahid and several others said similarly. Abu Ja`far bin Jarir At-Tabari explained this Ayah, "Allah says, `Did We not make clear to those who succeeded on the earth after destroying the previous nations who used to dwell in that land. Then they followed their own ways, and behaved as they did and were unruly with their Lord. ﴿Did We not make clear to them﴾ that,

﴿أَن لَّوْ نَشَآءُ أَصَبْنَـهُمْ بِذُنُوبِهِمْ﴾

(that had We willed, We would have punished them for their sins.) by bringing them the same end that was decreed for those before them,

﴿وَنَطْبَعُ عَلَى قُلُوبِهِمْ﴾

(And We seal up their hearts), We place a cover over their heart,

﴿فَهُمْ لاَ يَسْمَعُونَ﴾

(so that they hear not), words of advice or reminding''' I say that similarly, Allah said,

﴿أَفَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مِّنَ الْقُرُونِ يَمْشُونَ فِى مَسَـكِنِهِمْ إِنَّ فِى ذَلِكَ لأَيَـتٍ لاٌّوْلِى النُّهَى ﴾

(Is it not a guidance for them: how many generations We have destroyed before them, in whose dwellings they walk Verily, in this are signs indeed for men of understanding.) ﴿20:128﴾

﴿أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِن قَبْلِهِمْ مِّنَ الْقُرُونِ يَمْشُونَ فِى مَسَاكِنِهِمْ إِنَّ فِى ذَلِكَ لاّيَاتٍ أَفَلاَ يَسْمَعُونَ ﴾

(Is it not a guidance for them: how many generations We have destroyed before them in whose dwellings they do walk about Verily, therein indeed are signs. Would they not then listen) ﴿32:26﴾ and,

﴿أَوَلَمْ تَكُونُواْ أَقْسَمْتُمْ مِّن قَبْلُ مَا لَكُمْ مِّن زَوَالٍوَسَكَنتُمْ فِى مَسَـكِنِ الَّذِينَ ظَلَمُواْ أَنفُسَهُمْ﴾

(Had you not sworn aforetime that you would not leave (the world for the Hereafter). And you dwelt in the dwellings of men who wronged themselves)﴿14:44-45﴾ Also, Allah said,

﴿وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِّن قَرْنٍ هَلْ تُحِسُّ مِنْهُمْ مِّنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزاً ﴾

(And how many a generation before them have We destroyed! Can you find a single one of them or hear even a whisper of them) ﴿19:98﴾ meaning, do you see any of them or hear their voices There are many other Ayat that testify that Allah's torment strikes His enemies, while His bounty reaches His faithful believers. Thereafter comes Allah's statement, and He is the Most Truthful, the Lord of all that exists,

﴿تِلْكَ الْقُرَى نَقُصُّ عَلَيْكَ مِنْ أَنبَآئِهَا وَلَقَدْ جَآءَتْهُمْ رُسُلُهُم بِالْبَيِّنَـتِ فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ مِن قَبْلُ كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الْكَـفِرِينَ - وَمَا وَجَدْنَا لاًّكْثَرِهِم مِّنْ عَهْدٍ وَإِن وَجَدْنَآ أَكْثَرَهُمْ لَفَـسِقِينَ ﴾

(101. Those were the towns whose story We relate unto you. And there came indeed to them their Messengers with clear proofs, but they were not such who would believe in what they rejected before. Thus Allah does seal up the hearts of the disbelievers.) (102. And most of them We found not true to their covenant, but most of them We found indeed rebellious.) After narrating the stories of the people of Prophets Nuh, Hud, Salih, Lut and Shu`ayb, destroying the disbelievers, saving the believers, warning these nations by explaining the truth to them with the evidence sent in the words of His Messengers, may Allah's peace and blessings be on them all, Allah said;

﴿تِلْكَ الْقُرَى نَقُصُّ عَلَيْكَ﴾

(Those were the towns that We relate to you) O Muhammad,

﴿مِنْ أَنبَآئِهَا﴾

(their story), and news,

﴿وَلَقَدْ جَآءَتْهُمْ رُسُلُهُم بِالْبَيِّنَـتِ﴾

(And there came indeed to them their Messengers with clear proofs,) and evidences of the truth of what they brought them. Allah said in other Ayah,

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger (to give warning).) ﴿17:15﴾, and,

﴿ذَلِكَ مِنْ أَنْبَآءِ الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ وَمَا ظَلَمْنَـهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ﴾

(That is some of the news of the towns which We relate unto you; of them, some are standing, and some have been reaped. We wronged them not, but they wronged themselves.) ﴿11:100-101﴾ Allah said

﴿فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ مِن قَبْلُ﴾

(but they were not such who would believe in what they had rejected before.) meaning they would not have later on believed in what the Messengers brought them, because they denied the truth when it first came to them (although they recognized it), according to the Tafsir of Ibn `Atiyyah. This explanation is sound, and is supported by Allah's statement,

﴿وَمَا يُشْعِرُكُمْ أَنَّهَآ إِذَا جَآءَتْ لاَ يُؤْمِنُونَوَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ﴾

(And what will make you perceive that if it came, they will not believe And We shall turn their hearts and their eyes away (from guidance), as they refused to believe therein for the first time.) ﴿6:109-110﴾ This is why Allah said here,

﴿كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الْكَـفِرِينَوَمَا وَجَدْنَا لاًّكْثَرِهِم﴾

(Thus Allah does seal up the hearts of the disbelievers. And most of them We found not...) meaning, We did not find most of the previous nations,

﴿مِّنْ عَهْدٍ وَإِن وَجَدْنَآ أَكْثَرَهُمْ لَفَـسِقِينَ﴾

(true to their covenant, but most of them We found to indeed be rebellious.) This Ayah means, We found most of them to be rebellious, deviating away from obedience and compliance. The covenant mentioned here is the Fitrah that Allah instilled in them while still in their fathers' loins, and taking their covenant, that He is their Lord, King, and that there is no deity worthy of worship except Him,. They affirmed this covenant and testified against themselves to this fact. However, they defied this covenant, threw it behind their backs and worshipped others besides Allah, having no proof or plea, nor support from rationality or by divine law. Surely, the pure Fitrah defies these actions, while all the honorable Messengers, from beginning to end, forbade them. Muslim collected the Hadith,

«يَقُولُ اللهُ تَعَالَى إِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ فَجَاءَتْهُمُ الشَّيَاطِينُ فَاجْتَالَتْهُمْ عَنْ دِينِهِمْ وَحَرَّمَتْ عَلَيْهِمْ مَا أَحْلَلْتُ لَهُم»

(Allah said, "I created My servants Hunafa' (monotheists), but the devils came to them and deviated them from their religion and prohibited them what I allowed them.'') It is recorded in the Two Sahihs,

«كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْفِطْرَةِ فَأَبَوَاهُ يُهَوِّدَانِهِ وَيُنَصِّرَانِهِ وَيُمَجِّسَانِه»

(Every child is born upon the Fitrah, it is only his parents who turn him into a Jew, a Christian or a Zoroastrian.)

﴿ثُمَّ بَعَثْنَا مِن بَعْدِهِم مُّوسَى بِـَايَـتِنَآ إِلَى فِرْعَوْنَ وَمَلإِيِهِ فَظَلَمُواْ بِهَا فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُفْسِدِينَ ﴾

(103. Then after them We sent Musa with Our signs to Fir`awn and his chiefs, but they wrongfully rejected them. So see how was the end of the mischief-makers)


Story of Prophet Musa, upon him be Peace, and Fir`awn

Allah said,

﴿ثُمَّ بَعَثْنَا مِن بَعْدِهِم﴾

(Then after them We sent), after the Messengers whom We mentioned, such as Nuh, Hud, Salih Lut and Shu`ayb (may Allah's peace and blessings be on them and the rest of Allah's Prophets), We sent,

﴿مُّوسَى بِـَايَـتِنَآ﴾

(Musa with Our signs) proofs and clear evidences, to Fir`awn, who was ruler of Egypt during the time of Musa,

﴿وَمَلإِيْهِ﴾

(and his chiefs) the people of Fir`awn,

﴿فَظَلَمُواْ بِهَا﴾

(but they wrongfully rejected them), they denied and disbelieved in the signs, out of injustice and stubbornness on their part. Allah said about them in another Ayah,

﴿وَجَحَدُواْ بِهَا وَاسْتَيْقَنَتْهَآ أَنفُسُهُمْ ظُلْماً وَعُلُوّاً فَانْظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُفْسِدِينَ ﴾

(And they belied them (those Ayat) wrongfully and arrogantly, though they were themselves convinced thereof. So see what was the end of the evildoers.)﴿27:14﴾ The Ayah says, `those who hindered from the path of Allah and belied in His Messengers, look how We punished them, We caused them to drown, all of them, while Musa and his people were watching.' Public drowning added disgrace to the punishment that Fir`awn and his people suffered, while adding comfort to the hearts of Allah's party, Musa and those people who believed in him.

﴿وَقَالَ مُوسَى يَفِرْعَوْنُ إِنَّى رَسُولٌ مِّن رَّبِّ الْعَـلَمِينَ - حَقِيقٌ عَلَى أَن لاَ أَقُولَ عَلَى اللَّهِ إِلاَّ الْحَقَّ قَدْ جِئْتُكُمْ بِبَيِّنَةٍ مِّن رَّبِّكُمْ فَأَرْسِلْ مَعِىَ بَنِى إِسْرَءِيلَ - قَالَ إِن كُنتَ جِئْتَ بِـَايَةٍ فَأْتِ بِهَآ إِن كُنتَ مِنَ الصَّـدِقِينَ ﴾

(104. And Musa said: "O Fir`awn! Verily, I am a Messenger from the Lord of all that exists.'') (105. "Proper it is for me that I say nothing concerning Allah but the truth. Indeed I have come unto you from your Lord with a clear proof. So let the Children of Israel depart along with me.'') (106. ﴿Fir`awn﴾ said: "If you have come with a sign, show it forth, if you are one of those who tell the truth.'') Allah mentions a debate that took place between Musa and Fir`awn, and Musa's refuting Fir`awn with the unequivocal proof and clear miracles, in the presence of Fir`awn and his people, the Copts of Egypt. Allah said,

﴿وَقَالَ مُوسَى يَفِرْعَوْنُ إِنَّى رَسُولٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

(And Musa said: "O Fir`awn! Verily, I am a Messenger from the Lord of all that exists''.) meaning Musa said, `the one Who sent me is the Creator, Lord and King of all things,'

﴿حَقِيقٌ عَلَى أَن لاَ أَقُولَ عَلَى اللَّهِ إِلاَّ الْحَقَّ﴾

("Proper it is for me that I say nothing concerning Allah but the truth. '') `It is incumbent and a duty for me to convey only the Truth from Him, because of what I know of His might and power.'

﴿قَدْ جِئْتُكُمْ بِبَيِّنَةٍ مِّن رَّبِّكُمْ﴾

("Indeed I have come unto you from your Lord with a clear proof.'') `I brought unequivocal evidence that Allah gave me to prove that I am conveying the truth to you,'

﴿فَأَرْسِلْ مَعِىَ بَنِى إِسْرَءِيلَ﴾

("So let the Children of Israel depart along with me.'') means, release them from your slavery and subjugation. Let them worship your Lord and their Lord. They are from the offspring of an honorable Prophet, Isra'il, who is Ya`qub son of Ishaq son of Ibrahim, the Khalil (intimate friend) of Allah.

﴿قَالَ إِن كُنتَ جِئْتَ بِـَايَةٍ فَأْتِ بِهَآ إِن كُنتَ مِنَ الصَّـدِقِينَ ﴾

(﴿Fir`awn﴾ said: "If you have come with a sign, show it forth, if you are one of those who tell the truth.'') Fir`awn said, `I will not believe in what you have said nor entertain your request'. Therefore, he said, `if you have proof, then produce it for us to see, so that we know if your claim is true.'

﴿فَأَلْقَى عَصَاهُ فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ - وَنَزَعَ يَدَهُ فَإِذَا هِىَ بَيْضَآءُ لِلنَّـظِرِينَ ﴾

(107. Then ﴿Musa﴾ threw his staff and behold! it was a ﴿Thu`ban﴾ serpent, manifest!) (108. And he drew out his hand, and behold! it was white (with radiance) for the beholders.) `Ali bin Abi Talhah reported that Ibn `Abbas commented on Allah's statement,

﴿ثُعْبَانٌ مُّبِينٌ﴾

(a ﴿Thu`ban﴾ serpent, manifest), refers to "The male snake.'' As-Suddi and Ad-Dahhak said similarly. A report from Ibn `Abbas said,

﴿فَأَلْقَى عَصَاهُ﴾

"(Then (Musa) threw his staff), and it turned into a huge snake that opened its mouth and rushed towards Fir`awn. When Fir`awn saw the snake rushing towards him, he jumped from his throne and cried to Musa for help, so that Musa would remove the snake from his way. Musa did that.'' As-Suddi commented,

﴿فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ﴾

(and behold! It was a ﴿Thu`ban﴾ serpent, manifest!) "This ﴿Thu`ban﴾ refers to male snakes. The snake opened its mouth and headed towards Fir`awn to swallow him, placing its lower jaw on the ground and its upper jaw reaching the (top of the) wall of the palace. When Fir`awn saw the snake, he was frightened, so he jumped and wet himself and he never wet himself before this incident. He cried, `O Musa! Take it away and I will believe in you and release the Children of Israel to you.' So Musa, peace be on him, took it, and it became a staff again. ''

﴿وَنَزَعَ يَدَهُ فَإِذَا هِىَ بَيْضَآءُ لِلنَّـظِرِينَ ﴾

(And he drew out his hand, and behold! it was white (with radiance) for the beholders.) Musa took his hand out of his cloak after he inserted his hand in it and it was shining, not because of leprosy or sickness. Allah said in another Ayah,

﴿وَأَدْخِلْ يَدَكَ فِى جَيْبِكَ تَخْرُجْ بَيْضَآءَ مِنْ غَيْرِ سُوءٍ﴾

(And put your hand into your bosom, it will come forth white without hurt.) ﴿27:12﴾ Ibn `Abbas said, "without hurt', means, `not because of leprosy'. Musa inserted his hand again in his sleeve and it returned back to its normal color.'' Mujahid and several others said similarly.

﴿قَالَ الْمَلأ مِن قَوْمِ فِرْعَوْنَ إِنَّ هَـذَا لَسَـحِرٌ عَلِيمٌ - يُرِيدُ أَن يُخْرِجَكُم مِّنْ أَرْضِكُمْ فَمَاذَا تَأْمُرُونَ ﴾

(109. The chiefs of the people of Fir`awn said: "This is indeed a well-versed sorcerer.'') (110. "He wants to get you out of your land, so what do you advise'')


Fir`awn's People say that Musa is a Magician!

The chiefs and noblemen of the people of Fir`awn agreed with Fir`awn's statement about Musa. After Fir`awn felt safe and returned to his throne, he said to the chiefs of his people,

﴿إِنَّ هَـذَا لَسَـحِرٌ عَلِيمٌ﴾

(This is indeed a well-versed sorcerer) and they agreed. They held counsel to decide what they should do about Musa. They conspired to extinguish the light that he brought and bring down his word. They plotted to portray Musa as a liar and fake. They feared that he might lure people to his side by his magic, they claimed, and thus prevail over them and drive them away from their land. What they feared occured, just as Allah said,

﴿وَنُرِىَ فِرْعَوْنَ وَهَـمَـنَ وَجُنُودَهُمَا مِنْهُمْ مَّا كَانُواْ يَحْذَرونَ﴾

(And We let Fir`awn and Haman and their hosts receive from them that which they feared.) ﴿28:6﴾ After they conferred about Musa, they agreed on a plot, as Allah said about them,

﴿قَالُواْ أَرْجِهْ وَأَخَاهُ وَأَرْسِلْ فِى الْمَدَآئِنِ حَـشِرِينَ - يَأْتُوكَ بِكُلِّ سَـحِرٍ عَلِيمٍ ﴾

(111. They said: "Put him and his brother off (for a time), and send callers to the cities to collect'') (112. "That they bring to you all well-versed sorcerers.'') Ibn `Abbas commented,

﴿أَرْجِهْ﴾

("Put him off''), means, "delay him (for a time).''

﴿وَأَرْسِلْ فِى الْمَدَآئِنِ﴾

("and send to the cities''), areas and provinces of your kingdom -- O Fir`awn,

﴿حَـشِرِينَ﴾

("to collect'') to gather magicians from various lands. At this time, magic was the trade of the day and it was widespread and popular. They had the idea that what Musa brought was a type of magic similar to the magic that the sorcerers of their time practiced. Because of this incorrect assumption, they brought all the magicians in order to defeat the miracles that he showed them. Allah said about Fir`awn,

﴿فَلَنَأْتِيَنَّكَ بِسِحْرٍ مِّثْلِهِ فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِداً لاَّ نُخْلِفُهُ نَحْنُ وَلاَ أَنتَ مَكَاناً سُوًى ﴾

﴿قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ وَأَن يُحْشَرَ النَّاسُ ضُحًى - فَتَوَلَّى فِرْعَوْنُ فَجَمَعَ كَيْدَهُ ثُمَّ أَتَى ﴾

(Then verily, we can produce magic the like thereof; so appoint a meeting between us and you, which neither we nor you shall fail to keep, in an open place where both shall have a just and equal chance.'' ﴿Musa﴾ said: "Your appointed meeting is the day of the festival, and let the people assemble when the sun has risen (forenoon).'' So Fir`awn withdrew, devised his plot and then came back.) ﴿20:58-60﴾. Allah said,

﴿وَجَآءَ السَّحَرَةُ فِرْعَوْنَ قَالْواْ إِنَّ لَنَا لأَجْرًا إِن كُنَّا نَحْنُ الْغَـلِبِينَ - قَالَ نَعَمْ وَإِنَّكُمْ لَمِنَ الْمُقَرَّبِينَ ﴾

(113. And so the sorcerers came to Fir`awn. They said: "Indeed there will be a (good) reward for us if we are the victors.'') (114. He said: "Yes, and moreover you will (in that case) be of the nearest (to me).'')


The Magicians convene and change Their Ropes into Snakes before Musa

Allah describes the conversation that took place between Fir`awn and the magicians he collected to defeat Musa, peace be upon him. Fir`awn told them that he will reward them and give them tremendous provisions. He made them hope in acquiring what they wished for and to make them among his private audience and best associates. When they were assured of the cursed Fir`awn's promises,

﴿قَالُواْ يَمُوسَى إِمَّآ أَن تُلْقِىَ وَإِمَّآ أَن نَّكُونَ نَحْنُ الْمُلْقِينَ - قَالَ أَلْقَوْاْ فَلَمَّآ أَلْقُوْاْ سَحَرُواْ أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ وَجَآءُو بِسِحْرٍ عَظِيمٍ ﴾

(115. They said: "O Musa! Either you throw (first), or shall we have the (first) throw'') (116. He ﴿Musa﴾ said: "Throw you (first).'' So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great trick.) The magicians challenged Musa, when they said,

﴿إِمَّآ أَن تُلْقِىَ وَإِمَّآ أَن نَّكُونَ نَحْنُ الْمُلْقِينَ﴾

(Either you throw (first), or shall we have the (first) throw) before you. In another Ayah, they said,

﴿وَإِمَّآ أَن نَّكُونَ أَوَّلَ مَنْ أَلْقَى﴾

(Or we be the first to throw) ﴿20:65﴾. Musa said to them, you throw first. It was said that the wisdom behind asking them to throw first, is that - Allah knows best - the people might witness the magicians' sorcery first. When the magicians had cast their spell and captured the eyes, the clear and unequivocal truth came, at a time when they all anticipated and waited for it to come, thus making the truth even more impressive to their hearts. This is what happened. Allah said,

﴿فَلَمَّآ أَلْقُوْاْ سَحَرُواْ أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ﴾

(So when they threw, they bewitched the eyes of the people, and struck terror into them,) meaning, they deceived the eyes and made them think that thet trick was real, when it was only an illusion, just as Allah said,

﴿فَأَوْجَسَ فِى نَفْسِهِ خِيفَةً مُّوسَى - قُلْنَا لاَ تَخَفْ إِنَّكَ أَنتَ الاٌّعْلَى - وَأَلْقِ مَا فِى يَمِينِكَ تَلْقَفْ مَا صَنَعُواْ إِنَّمَا صَنَعُواْ كَيْدُ سَاحِرٍ وَلاَ يُفْلِحُ السَّـحِرُ حَيْثُ أَتَى ﴾

(So Musa conceived fear in himself. We (Allah) said: "Fear not! Surely, you will have the upper hand. And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician's trick, and the magician will never be successful, to whatever amount (of skill) he may attain'') ﴿20:67-69﴾. Ibn `Abbas commented that the magicians threw, "Thick ropes and long sticks, and they appeared to be crawling, an illusion that they created with their magic.''

﴿وَأَوْحَيْنَآ إِلَى مُوسَى أَنْ أَلْقِ عَصَاكَ فَإِذَا هِىَ تَلْقَفُ مَا يَأْفِكُونَ - فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُواْ يَعْمَلُونَ - فَغُلِبُواْ هُنَالِكَ وَانقَلَبُواْ صَـغِرِينَ - وَأُلْقِىَ السَّحَرَةُ سَـجِدِينَ - قَالُواْ ءَامَنَّا بِرَبِّ الْعَـلَمِينَ - رَبِّ مُوسَى وَهَـرُونَ ﴾

(117. And We revealed to Musa (saying): "Throw your stick,'' and behold! It swallowed up straight away all the falsehood which they showed.) (118. Thus truth was confirmed, and all that they did was made of no effect.) (119. So they were defeated there and returned disgraced.) (120. And the sorcerers fell down prostrate.) (121. They said: "We believe in the Lord of all that exists.) (122. "The Lord of Musa and Harun.'')


Musa defeats the Magicians, Who believe in Him

Allah states that at that tremendous moment, in which Allah differentiated between Truth and Falsehood, He sent a revelation to His servant and Messenger Musa, peace be upon him, ordering him to throw the stick that he held in his right hand,

﴿فَإِذَا هِىَ تَلْقَفُ﴾

(It swallowed straight away) and devoured,

﴿مَا يَأْفِكُونَ﴾

(all the falsehood which they showed.) the magic that they caused the illusion with, of magic with which they caused making it appear real, whereas it was not real at all. Ibn `Abbas said that Musa's stick swallowed all the ropes and sticks that the magicians threw. The magicians realized that this was from heaven and was by no means magic. They fell in prostration and proclaimed,

﴿قَالُواْ ءَامَنَّا بِرَبِّ الْعَـلَمِينَ - رَبِّ مُوسَى وَهَـرُونَ ﴾

("We believe in the Lord of all that exists. The Lord of Musa and Harun ). Muhammad bin Ishaq commented, "It followed the ropes and sticks one after another, until nothing that the sorcerers threw remained. Musa then held it in his hand, and it became a stick again just as it was before. The magicians fell in prostration and proclaimed, `We believe in the Lord of all that exists, the Lord of Musa and Harun. Had Musa been a magician, he would not have prevailed over us. ''' Al-Qasim bin Abi Bazzah commented, "Allah revealed to Musa to throw his stick. When he threw his stick, it became a huge, manifest snake that opened its mouth and swallowed the magicians' ropes and sticks. On that, the magicians fell in prostration. They did not raise their heads before seeing the Paradise, the Fire, and the recompense of their inhabitants.''

﴿قَالَ فِرْعَوْنُ ءَامَنتُمْ بِهِ قَبْلَ أَنْ ءَاذَنَ لَكُمْ إِنَّ هَـذَا لَمَكْرٌ مَّكَرْتُمُوهُ فِى الْمَدِينَةِ لِتُخْرِجُواْ مِنْهَآ أَهْلَهَا فَسَوْفَ تَعْلَمُونَ - لأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِّنْ خِلاَفٍ ثُمَّ لأصَلِّبَنَّكُمْ أَجْمَعِينَ - قَالُواْ إِنَّآ إِلَى رَبِّنَا مُنقَلِبُونَ - وَمَا تَنقِمُ مِنَّآ إِلاَ أَنْ ءَامَنَّا بِـَايَـتِ رَبِّنَا لَمَّا جَآءَتْنَا رَبَّنَآ أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ ﴾

(123. Fir`awn said: "You have believed in him ﴿Musa﴾ before I gave you permission. Surely, this is a plot which you have plotted in the city to drive out its people, but you shall come to know.'') (124. "Surely, I will cut off your hands and your feet from opposite sides, then I will crucify you all.'') (125. They said: "Verily, we are returning to our Lord.'') (126. "And you take vengeance on us only because we believed in the Ayat of our Lord when they reached us! Our Lord! pour out on us patience, and cause us to die as Muslims.'')


Fir`awn threatens the Magicians after They believed in Musa and Their Response to Him

Allah mentions the threats that the Fir`awn - may Allah curse him - made to the magicians after they believed Musa, peace be upon him, and the deceit and cunning that Fir`awn showed the people. Fir`awn said,

﴿إِنَّ هَـذَا لَمَكْرٌ مَّكَرْتُمُوهُ فِى الْمَدِينَةِ لِتُخْرِجُواْ مِنْهَآ أَهْلَهَا﴾

(Surely, this is a plot which you have plotted in the city to drive out its people,) meaning Fir`awn proclaimed, `Musa's defeating you today was because you plotted with him and agreed to that.' Fir`awn also said,

﴿إِنَّهُ لَكَبِيرُكُمُ الَّذِى عَلَّمَكُمُ السِّحْرَ﴾

(He (Musa) is your chief who has taught you magic.) ﴿20:71﴾ However, Fir`awn and all those who had any sense of reason knew for sure that what Fir`awn said was utterly false. As soon as Musa came from Madyan, he called Fir`awn to Allah and demonstrated tremendous miracles and clear proofs for the Truth that he brought. Fir`awn then sent emissaries to various cities of his kingdom and collected magicians who were scattered throughout Egypt. Fir`awn and his people chose from them, summoned them, and Fir`awn promised them great rewards. These magicians were very eager to prevail over Musa in front of Fir`awn, so that they might become closer to him. Musa neither knew any of them nor saw or met them before. Fir`awn knew that, but he claimed otherwise to deceive the ignorant masses of his kingdom, just as Allah described them,

﴿فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ﴾

(Thus he ﴿Fir`awn﴾ fooled his people, and they obeyed him.) ﴿43:54﴾ Certainly, a people who believed Fir`awn in his statement,

﴿أَنَاْ رَبُّكُمُ الاٌّعْلَى﴾

("I am your lord, most high.'') ﴿79:24﴾, are among the most ignorant and misguided creatures of Allah. In his Tafsir, As-Suddi reported that Ibn Mas`ud, Ibn `Abbas, and several other Companions, commented,

﴿إِنَّ هَـذَا لَمَكْرٌ مَّكَرْتُمُوهُ فِى الْمَدِينَةِ﴾

("Surely, this is a plot which you have plotted in the city...'') "Musa met the leader of the magicians and said to him, `If I defeat you, will you believe in me and bear witness that what I brought is the truth' The magician said, `Tomorrow, I will produce a type of magic that cannot be defeated by another magic. By Allah! If you defeat me, I will believe in you and testify to your truth.' Fir`awn was watching them, and this is why he said what he said.'' His statement,

﴿لِتُخْرِجُواْ مِنْهَآ أَهْلَهَا﴾

("to drive out its people''), means, so that you all cooperate to gain influence and power, replacing the chiefs and masters of this land. In this case, power in the state will be yours,

﴿فَسَوْفَ تَعْلَمُونَ﴾

("but you shall come to know''), what I will do to you. He then explained his threat,

﴿لأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِّنْ خِلاَفٍ﴾

("Surely, I will cut off your hands and your feet from opposite sides.'') by cutting the right hand and the left leg or the opposite,

﴿ثُمَّ لأصَلِّبَنَّكُمْ أَجْمَعِينَ﴾

("then I will crucify you all.'') just as he said in another Ayah,

﴿فِى جُذُوعِ النَّخْلِ﴾

("Fi the trunks of date palms'') ﴿20:71﴾, Fi in this Ayah means "on''. Ibn `Abbas said that Fir`awn was the first to crucify and cut off hands and legs on opposite sides. The magicians said,

﴿إِنَّآ إِلَى رَبِّنَا مُنقَلِبُونَ﴾

("Verily, we are returning to our Lord.'') They said, `We are now sure that we will go back to Allah. Certainly, Allah's punishment is more severe than your punishment and His torment for what you are calling us to, this day, and the magic you forced us to practice, is greater than your torment. Therefore, we will observe patience in the face of your punishment today, so that we are saved from Allah's torment.' They continued,

﴿رَبَّنَآ أَفْرِغْ عَلَيْنَا صَبْرًا﴾

("Our Lord! pour out on us patience''), with your religion and being firm in it,

﴿وَتَوَفَّنَا مُسْلِمِينَ﴾

("and cause us to die as Muslims.''), as followers of Your Prophet Musa, peace be upon him. They also said to Fir`awn,

﴿قَالُواْ لَن نُّؤْثِرَكَ عَلَى مَا جَآءَنَا مِنَ الْبَيِّنَـتِ وَالَّذِى فَطَرَنَا فَاقْضِ مَآ أَنتَ قَاضٍ إِنَّمَا تَقْضِى هَـذِهِ الْحَيَوةَ الدُّنْيَآ - إِنَّآ آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَـيَـنَا وَمَآ أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى - إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِماً فَإِنَّ لَهُ جَهَنَّمَ لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَى - وَمَن يَأْتِهِ مُؤْمِناً قَدْ عَمِلَ الصَّـلِحَـتِ فَأُوْلَـئِكَ لَهُمُ الدَّرَجَـتُ الْعُلَى ﴾

("So decide whatever you desire to decree, for you can only decide for the life of this world. Verily, we have believed in our Lord, that He may forgive us our faults, and the magic to which you did compel us. And Allah is better ﴿to reward﴾ and more lasting ﴿in punishment﴾. Verily, whoever comes to his Lord as a criminal, then surely, for him is Hell, wherein he will neither die nor live. But whoever comes to Him (Allah) as a believer, and has done righteous good deeds, for such are the high ranks (in the Hereafter).) ﴿20:72-75﴾. The magicians started the day as sorcerers and ended as honorable martyrs! Ibn `Abbas, `Ubayd bin `Umayr, Qatadah and Ibn Jurayj commented, "They started the day as sorcerers and ended it as martyrs.''

﴿وَقَالَ الْمَلأ مِن قَوْمِ فِرْعَونَ أَتَذَرُ مُوسَى وَقَوْمَهُ لِيُفْسِدُواْ فِى الاٌّرْضِ وَيَذَرَكَ وَءالِهَتَكَ قَالَ سَنُقَتِّلُ أَبْنَآءَهُمْ وَنَسْتَحْيِـى نِسَآءَهُمْ وَإِنَّا فَوْقَهُمْ قَـهِرُونَ - قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُواْ بِاللَّهِ وَاصْبِرُواْ إِنَّ الأَرْضَ للَّهِ يُورِثُهَا مَن يَشَآءُ مِنْ عِبَادِهِ وَالْعَـقِبَةُ لِلْمُتَّقِينَ ﴾

﴿قَالُواْ أُوذِينَا مِن قَبْلِ أَن تَأْتِيَنَا وَمِن بَعْدِ مَا جِئْتَنَا قَالَ عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِى الاٌّرْضِ فَيَنظُرَ كَيْفَ تَعْمَلُونَ ﴾

(127. The chiefs of Fir`awn's people said: "Will you leave Musa and his people to spread mischief in the land, and to abandon you and your gods'' He said: "We will kill their sons, and let their women live, and we have indeed irresistible power over them.'') (128. Musa said to his people: "Seek help in Allah and be patient. Verily, the earth is Allah's. He gives it as a heritage to whom He wills of His servants; and the (blessed) end is for the pious and righteous persons.'') (129. They said: "We suffered troubles before you came to us, and since you have come to us.'' He said: "It may be that your Lord will destroy your enemy and make you successors on the earth, so that He may see how you act'')


Fir`awn vows to kill the Children of Israel, Who complain to Musa; Allah promises Them Victory

Allah mentions the conspiracy of Fir`awn and his people, their ill intentions and their hatred for Musa and his people.

﴿وَقَالَ الْمَلأ مِن قَوْمِ فِرْعَونَ﴾

(The chiefs of Fir`awn's people said), to Fir`awn,

﴿أَتَذَرُ مُوسَى وَقَوْمَهُ﴾

("Will you leave Musa and his people''), will you let them be free,

﴿لِيُفْسِدُواْ فِى الاٌّرْضِ﴾

("to spread mischief in the land''), spreading unrest among your subjects and calling them to worship their Lord instead of you Amazingly, these people were worried that Musa and his people would cause mischief! Rather, Fir`awn and his people are the mischief-makers, but they did not realize it. They said,

﴿وَيَذَرَكَ وَءالِهَتَكَ﴾

("and to abandon you and your gods'') `Your gods', according to Ibn `Abbas, as As-Suddi narrated from him, "Were cows. Whenever they saw a beautiful cow, Fir`awn would command them to worship it. This is why As-Samiri, made the statue of a calf that seemed to moo for the Children of Israel.'' Fir`awn accepted his people's recommendation, saying,

﴿سَنُقَتِّلُ أَبْنَآءَهُمْ وَنَسْتَحْيِـى نِسَآءَهُمْ﴾

("We will kill their sons, and let their women live'') thus reiterating his previous order concerning the Children of Israel. He had tormented them ﴿killing every newly born male﴾ before Musa was born, so that Musa would not live. However, the opposite of what Fir`awn sought and intended occurred. The same end struck Fir`awn that he intended to subjugate and humiliate the Children of Israel with. Allah gave victory to the Children of Israel, humiliated and disgraced Fir`awn, and caused him to drown along with his soldiers. When Fir`awn insisted on his evil plot against the Children of Israel,

﴿قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُواْ بِاللَّهِ وَاصْبِرُواْ﴾

(Musa said to his people: "Seek help in Allah and be patient'') and promised them that the good end will be theirs and that they will prevail, saying,

﴿إِنَّ الأَرْضَ للَّهِ يُورِثُهَا مَن يَشَآءُ مِنْ عِبَادِهِ وَالْعَـقِبَةُ لِلْمُتَّقِينَ﴾

قَالُواْ أُوذِينَا مِن قَبْلِ أَن تَأْتِيَنَا وَمِن بَعْدِ مَا جِئْتَنَا﴾

("Verily, the earth is Allah's. He gives it as a heritage to whom He wills of His servants; and the (blessed) end is for the pious and righteous persons.'' They said: "We suffered troubles before you came to us, and since you have come to us.'') The Children of Israel replied to Musa, `they (Fir`awn and his people) inflicted humiliation and disgrace on us, some you witnessed, both before and after you came to us, O Musa'! Musa replied, reminding them of their present situation and how it will change in the future,

﴿عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ﴾

("It may be that your Lord will destroy your enemy. ..'') encouraging them to appreciate Allah when the afflictions are removed and replaced by a bounty.

﴿وَلَقَدْ أَخَذْنَآ ءالَ فِرْعَوْنَ بِالسِّنِينَ وَنَقْصٍ مِّن الثَّمَرَاتِ لَعَلَّهُمْ يَذَّكَّرُونَ - فَإِذَا جَآءَتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ أَلاَ إِنَّمَا طَائِرُهُمْ عِندَ اللَّهِ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ ﴾

(130. And indeed We punished the people of Fir`awn with years of drought and lack of fruits (crops), that they might remember (take heed).) (131. But whenever good came to them, they said: "This is for us.'' And if evil afflicted them, they considered it an omen about Musa and those with him. Be informed! Verily, their omens are with Allah but most of them know not.)


Fir`awn and His People suffer Years of Drought

Allah said,

﴿وَلَقَدْ أَخَذْنَآ ءالَ فِرْعَوْنَ﴾

(And indeed We punished the people of Fir`awn) We tested and tried them,

﴿بِالسِّنِينَ﴾

(with years of drought) of famine due to little produce,

﴿وَنَقْصٍ مِّن الثَّمَرَاتِ﴾

(and lack of fruits), which is less severe, according to Mujahid. Abu Ishaq narrated that Raja' bin Haywah said, "The date tree used to produce only one date!''

﴿لَعَلَّهُمْ يَذَّكَّرُونَفَإِذَا جَآءَتْهُمُ الْحَسَنَةُ﴾

(That they might remember (take heed). But whenever good came to them) such as a fertile season and provisions,

﴿قَالُواْ لَنَا هَـذِهِ﴾

(they said, "This is for us.''), because we deserve it,

﴿وَإِن تُصِبْهُمْ سَيِّئَةٌ﴾

(and if evil afflicted them) drought and famine,

﴿يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ﴾

(they considered it an omen Musa and those with him. ) saying that this hardship is because of them and what they have done.

﴿أَلاَ إِنَّمَا طَائِرُهُمْ عِندَ اللَّهِ﴾

(Verily, their omens are with Allah) `Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah,

﴿أَلاَ إِنَّمَا طَائِرُهُمْ عِندَ اللَّهِ﴾

(Verily, their omens are with Allah) "Allah says that their afflictions are with and from Him,

﴿وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ﴾

(but most of them know not.)''

﴿وَقَالُواْ مَهْمَا تَأْتِنَا بِهِ مِن ءَايَةٍ لِّتَسْحَرَنَا بِهَا فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ - فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ وَالْجَرَادَ وَالْقُمَّلَ وَالضَّفَادِعَ وَالدَّمَ ءَايَـتٍ مّفَصَّلاَتٍ فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً مُّجْرِمِينَ - وَلَمَّا وَقَعَ عَلَيْهِمُ الرِّجْزُ قَالُواْ يَمُوسَى ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ لَئِن كَشَفْتَ عَنَّا الرِّجْزَ لَنُؤْمِنَنَّ لَكَ وَلَنُرْسِلَنَّ مَعَكَ بَنِى إِسْرَءِيلَ - فَلَمَّا كَشَفْنَا عَنْهُمُ الرِّجْزَ إِلَى أَجَلٍ هُم بَـلِغُوهُ إِذَا هُمْ يَنكُثُونَ ﴾

(132. They said ﴿to Musa﴾: "Whatever Ayat you may bring to us, to work therewith your sorcery on us, we shall never believe in you.'') (133. So We sent on them: the Tuwfan, the locusts, the Qummal, the frogs, and the blood (as a succession of) manifest signs, yet they remained arrogant, and they were of those people who were criminals.) (134. And when the punishment struck them, they said: "O Musa! Invoke your Lord for us because of His promise to you. If you remove the punishment from us, we indeed shall believe in you, and we shall let the Children of Israel go with you.'') (135. But when We removed the punishment from them for a fixed term, which they had to reach, behold! They broke their word!)


Allah punishes the People of Fir`awn because of Their Rebellion

Allah describes the rebellion, tyranny, defiance of the truth and insistence on falsehood of the people of Fir`awn, prompting them to proclaim,

﴿مَهْمَا تَأْتِنَا بِهِ مِن ءَايَةٍ لِّتَسْحَرَنَا بِهَا فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ﴾

("Whatever Ayat you may bring to us, to work therewith your sorcery on us, we shall never believe in you.'') They said, `whatever miracle, proof and evidence you bring us, we will neither accept it from you nor believe in you or what you came with.' Allah said,

﴿فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ﴾

(So We sent on them the Tufan) Ibn `Abbas commented; "It was a heavy rain that ruined the produce and fruits.'' He is also reported to have said that Tuwfan refers to mass death. Mujahid said it is water that carries the plague every where. As for the locust, it is the well-known insect, which is permissible to eat. It is recorded in the Two Sahihs, that Abu Ya`fur said that he asked `Abdullah bin Abi Awfa about locust. He said, "We participated in seven battles with the Messenger of Allah , and we used to eat locusts.'' Ash-Shafi`i, Ahmad bin Hanbal and Ibn Majah recorded from `Abdur-Rahman bin Zayd bin Aslam that his father narrated from Ibn `Umar that the Prophet said,

«أُحِلَّتْ لَنَا مَيْتَتَانِ وَدَمَانِ: الْحُوتُ وَالْجَرَادُ وَالْكَبِدُ وَالطِّحَال»

(We were allowed two dead animals and two ﴿kinds of﴾ blood: fish and locust, and kidney and spleen.) Ibn Abi Najih narrated from Mujahid about Allah's statement,

﴿فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ وَالْجَرَادَ﴾

(So We sent on them: the flood, the locusts ...) "Eating the nails on their doors and leaving the wood.'' As for the Qummal, Ibn `Abbas said that it is the grain bug, or, according to another view; small locusts that do not have wings. Similar was reported from Mujahid, `Ikrimah and Qatadah. Al-Hasan and Sa`id bin Jubayr said that `Qummal' are small black insects. Abu Ja`far bin Jarir recorded that Sa`id bin Jubayr said, "When Musa came to Fir`awn, he demanded, `Release the Children of Israel to me.' But, Fir`awn did not comply; and Allah sent the Tuwfan, and that is a rain which continued until they feared that it was a form of torment. They said to Musa, `Invoke your Lord to release us from this rain, and we will believe in you and send the Children of Israel with you.' Musa invoked his Lord and He removed the affliction from them. However, they did not believe, nor did they send the Children of Israel with him. In that year, Allah allowed (the earth) to grow various types of produce, fruits and grass for them as never before. They said, `This is what we hoped for.' So Allah sent the locusts, and the locusts started to feed on the grass. When they saw the effect the locusts had on the grass, they knew that no vegetation would be saved from devastation. They said, `O Musa! Invoke your Lord so that He will remove the locusts from us, and we will believe in you and release the Children of Israel to you.' Musa invoked his Lord, and He removed the locusts. Still, they did not believe and did not send the Children of Israel with him.

They collected grains and kept them in their homes. They said, `We saved our crops.' However, Allah sent the Qummal, grain bugs, and one of them would take ten bags of grains to the mill, but only reap three small bags of grain. They said, `O Musa! Ask your Lord to remove the Qummal (weevil) from us and we will believe in you and send the Children of Israel with you.' Musa invoked his Lord, and Allah removed the Qummal from them. However, they did not send the Children of Israel with him. Once, when he was with Fir`awn, Musa heard the sound of a frog and said to Fir`awn, `What will you and your people suffer from this (the frogs)' Fir`awn said, `What can frogs do' Yet, by the time that night arrived a person would be sitting in a crowd of frogs that reached up to his chin and could not open his mouth to speak without a frog jumping in it. They said to Musa, `Invoke your Lord to remove these frogs from us, and we will believe in you and send the Children of Israel with you.' Musa invoked his Lord, but they did not believe.

Allah then sent blood that filled the rivers, wells and the water containers they had. They complained to Fir`awn, saying, `We are inflicted with blood and do not have anything to drink.' He said, `Musa has bewitched you.' They said, `How could he do that when whenever we look for water in our containers we found that it has turned into blood' They came to Musa and said, `Invoke your Lord to save us from this blood, and we will believe in you and send the Children of Israel with you.' Musa invoked his Lord and the blood stopped, but they did not believe nor send the Children of Israel with him.'' A similar account was attributed to Ibn `Abbas, As-Suddi, Qatadah and several others among the Salaf. Muhammad bin Ishaq bin Yasar said, "The enemy of Allah, Fir`awn, went back defeated and humiliated, after the sorcerers believed (in Musa). He insisted on remaining in disbelief and persisted in wickedness. Allah sent down the signs to him, and he (and his people) were first inflicted by famine. Allah then sent the flood, the locusts, the Qummal, the frogs then blood, as consecutive signs. When Allah sent the flood, it filled the surface of the earth with water. But the water level receded, and they could not make use of it to till the land or do anything else. They became hungry. This is when,

﴿قَالُواْ يَمُوسَى ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ لَئِن كَشَفْتَ عَنَّا الرِّجْزَ لَنُؤْمِنَنَّ لَكَ وَلَنُرْسِلَنَّ مَعَكَ بَنِى إِسْرَءِيلَ﴾

(They said: "O Musa! Invoke your Lord for us because of His promise to you. If you remove the punishment from us, we indeed shall believe in you, and we shall let the Children of Israel go with you.'') Musa invoked his Lord and He removed the affliction from them, but they did not keep their promises. So Allah sent locusts that ate the trees and consumed the nails on their doors, until the doors fell from their homes and residences. They again said what they said to Musa before, and he called on his Lord and He removed the affliction. Still, they did not keep their promises, and Allah sent the Qummal. Musa, peace be upon him, was commanded to go to a mound and strike it with his staff. So Musa went to a huge mound, struck it with his staff and the Qummal fell out of it in tremendous numbers, until they overwhelmed the houses and food reserves, ultimately depriving them of sleep and rest. When they suffered under this affliction, they said similar to what they said before, and Musa invoked his Lord and He removed the affliction. They did not keep their promise and Allah sent the frogs to them, and they filled the houses, foods and pots. One of them would not pick up a piece of clothing, or uncover some food, without finding frogs in it. When this affliction became hard on them, they made similar promises as before, Musa supplicated to his Lord and Allah removed the affliction. They did not keep any of the promises they made, and Allah sent the blood, and the waters of the people of Fir`awn turned to blood. Any water they collected from a well, a river, or a container, turned to blood.''

﴿فَانتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَـهُمْ فِي الْيَمِّ بِأَنَّهُمْ كَذَّبُواْ بِـَايَـتِنَا وَكَانُواْ عَنْهَا غَـفِلِينَ - وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَـرِقَ الاٌّرْضِ وَمَغَـرِبَهَا الَّتِى بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَتُ رَبِّكَ الْحُسْنَى عَلَى بَنِى إِسْرءِيلَ بِمَا صَبَرُواْ وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ وَمَا كَانُواْ يَعْرِشُونَ ﴾

(136. So We took retribution from them. We drowned them in the sea, because they belied Our Ayat and were heedless with them.) (137. And We made the people who were considered weak to inherit the eastern parts of the land and the western parts thereof which We have blessed. And the fair Word of your Lord was fulfilled for the Children of Israel, because of their endurance. And We destroyed what Fir`awn and his people produced, and what they erected.)


The People of Fir`awn drown in the Sea; the Children of Israel inherit the Holy Land

Allah states that when the people of Fir`awn rebelled and transgressed, even though He inflicted them with consecutive signs, one after another, He took retribution from them by drowning them in the sea that Musa parted by Allah's power, and he and the Children of Israel passed through. In their pursuit, Fir`awn and his soldiers went in the sea chasing Musa and his people. When they all had gone inside the water, the sea closed in on them and they all drowned, because they belied the Ayat of Allah and were heedless of them. Allah said that He has granted the people who were considered weak, the Children of Israel, to inherit the eastern and western parts of the land. Al-Hasan Al-Basri and Qatadah commented that Allah's statement,

﴿مَشَـرِقَ الاٌّرْضِ وَمَغَـرِبَهَا الَّتِى بَارَكْنَا فِيهَا﴾

(...the eastern parts of the land and the western parts thereof which We have blessed.) refers to the Sham area (Greater Syria). Also, Mujahid and Ibn Jarir said that Allah's statement,

﴿وَتَمَّتْ كَلِمَتُ رَبِّكَ الْحُسْنَى عَلَى بَنِى إِسْرءِيلَ بِمَا صَبَرُواْ﴾

(And the fair Word of your Lord was fulfilled for the Children of Israel, because of their endurance.) is explained by Allah's other statement,

﴿وَنُرِيدُ أَن نَّمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُواْ فِى الاٌّرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ - وَنُمَكِّنَ لَهُمْ فِى الاٌّرْضِ وَنُرِىَ فِرْعَوْنَ وَهَـمَـنَ وَجُنُودَهُمَا مِنْهُمْ مَّا كَانُواْ يَحْذَرونَ ﴾

(And We wished to do a favor to those who were weak (and oppressed) in the land, and to make them rulers and to make them the inheritors. And to establish them in the land, and We let Fir`awn and Haman and their hosts receive from them that which they feared) ﴿28:5-6﴾. Further, Allah's statement,

﴿وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ﴾

(And We destroyed what Fir`awn and his people produced,) meaning, We destroyed what Fir`awn and his people produced, such as agriculture and buildings.

﴿وَمَا كَانُواْ يَعْرِشُونَ﴾

(and what they erected.) Ibn `Abbas and Mujahid said that

﴿يَعْرِشُونَ﴾

(they erected) means, they built.

﴿وَجَـوَزْنَا بِبَنِى إِسْرءِيلَ الْبَحْرَ فَأَتَوْاْ عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَّهُمْ قَالُواْ يَمُوسَى اجْعَلْ لَّنَآ إِلَـهًا كَمَا لَهُمْ ءَالِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ ﴾

﴿إِنَّ هَـؤُلاءِ مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَـطِلٌ مَّا كَانُواْ يَعْمَلُونَ ﴾

(138. And We brought the Children of Israel (with safety) across the sea, and they came upon a people devoted to some of their idols (in worship). They said: "O Musa! Make for us a god as they have gods.'' He said: "Verily, you are an ignorant people.'') (139. ﴿Musa added:﴾ "Verily, these people will be destroyed for that which they are engaged in (idols' worship). And all that they are doing is in vain.'')


The Children of Israel safely cross the Sea, but still held on to the Idea of Idol Worshipping

Allah mentions the words that the ignorant ones among the Children of Israel uttered to Musa after they crossed the sea and witnessed Allah's Ayat and great power.

﴿فَأَتَوْاْ عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَّهُمْ﴾

(And they came upon a people devoted to some of their idols (in worship).) Some scholars of Tafsir said that the people mentioned here were from Canaan, or from the tribe of Lakhm. Ibn Jarir commented, "They were worshipping idols that they made in the shape of cows, and this influenced the Children of Israel later when they worshipped the calf. They said here,

﴿يَمُوسَى اجْعَلْ لَّنَآ إِلَـهًا كَمَا لَهُمْ ءَالِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ﴾

("O Musa! Make for us a god as they have gods.'' He said: "Verily, you are an ignorant people.'') Musa replied, you are ignorant of Allah's greatness and majesty and His purity from any partners or anything resembling Him.

﴿إِنَّ هَـؤُلاءِ مُتَبَّرٌ مَّا هُمْ فِيهِ﴾

("Verily, these people will be destroyed for that which they are engaged in) they will perish,

﴿وَبَطَلَ مَا كَانُواْ يَعْمَلُونَ﴾

("and all that they are doing is in vain.'') Commenting on this Ayah, Imam Abu Ja`far bin Jarir reported from Abu Waqid Al-Laythi that they (the Companions) went out from Makkah with the Messenger of Allah for (the battle of) Hunayn. Abu Waqid said, "Some of the disbelievers had a lote tree whose vicinity they used to remain in, and upon which they would hang their weapons on. That tree was called `Dhat Al-Anwat'. So when we passed by a huge, green lote tree, we said, `O Messenger of Allah! Appoint for us a Dhat Al-Anwat as they have.' He said,

«قُلْتُمْ وَالَّذِي نَفْسِي بِيَدِهِ كَمَا قَالَ قَوْمُ مُوسَى لِمُوسَى:

(by He in Whose Hand is my soul! You said just as what the people of Musa said to him:

﴿اجْعَلْ لَّنَآ إِلَـهًا كَمَا لَهُمْ ءَالِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ﴾

إِنَّ هَـؤُلآء مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَـطِلٌ مَّا كَانُواْ يَعْمَلُونَ-﴾

( ("Make for us a god as they have gods.'' He said: "Verily, you are an ignorant people. Verily, these people will be destroyed for that which they are engaged in, and all that they are doing is in vain.''))''

﴿قَالَ أَغَيْرَ اللَّهِ أَبْغِيكُمْ إِلَـهًا وَهُوَ فَضَّلَكُمْ عَلَى الْعَـلَمِينَ - وَإِذْ أَنْجَيْنَـكُمْ مِّنْ ءَالِ فِرْعَونَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ يُقَتِّلُونَ أَبْنَآءَكُمْ وَيَسْتَحْيُونَ نِسَآءَكُمْ وَفِي ذَلِكُمْ بَلاءٌ مِّن رَّبِّكُمْ عَظِيمٌ ﴾

(140. He said: "Shall I seek for you an ilah (a god) other than Allah, while He has given you superiority over the nations.'') (141. And (remember) when We rescued you from Fir`awn's people, who were afflicting you with the worst torment, killing your sons and letting your women live. And in that was a great trial from your Lord.)


Reminding the Children of Israel of Allah's Blessings for Them

Musa reminded the Children of Israel of Allah's blessings, such as saving them from Fir`awn, his tyranny and the humiliation and disgrace they suffered. He reminded them of the glory and revenge against their enemy, when they watched them suffering in disgrace, destroyed by drowning and meeting utter demise. We mentioned this subject in the Tafsir of Surat Al-Baqarah.

﴿وَوَعَدْنَا مُوسَى ثَلَـثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَـتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً وَقَالَ مُوسَى لاًّخِيهِ هَـرُونَ اخْلُفْنِى فِى قَوْمِى وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ ﴾

(142. And We appointed for Musa thirty nights and added ten, and he completed the term, appointed by his Lord, of forty nights. And Musa said to his brother Harun: "Replace me among my people, act in the right way and follow not the way of the mischief-makers.'')


Musa fasts and worships Allah for Forty Days

Allah reminds the Children of Israel of the guidance that He sent to them by speaking directly to Musa and revealing the Tawrah to him. In it, was their law and the details of their legislation. Allah stated here that He appointed thirty nights for Musa. The scholars of Tafsir said that Musa fasted this period, and when they ended, Musa cleaned his teeth with a twig. Allah commanded him to complete the term adding ten more days, making the total forty. When the appointed term finished, Musa was about to return to Mount Tur, as Allah said,

﴿يبَنِى إِسْرَءِيلَ قَدْ أَنجَيْنَـكُمْ مِّنْ عَدُوِّكُمْ وَوَاعَدْنَـكُمْ جَانِبَ الطُّورِ الاٌّيْمَنَ﴾

(O Children of Israel! We delivered you from your enemy, and We made a covenant with you on the right side of the Mount) ﴿20:80﴾. Musa left his brother Harun with the Children of Israel and commanded him to use wisdom and refrain from mischief. This was only a reminder, for Harun was an honorable and noble Prophet who had grace and exalted standard with Allah, may Allah's peace and blessings be upon him and the rest of the Prophets.

﴿وَلَمَّا جَآءَ مُوسَى لِمِيقَـتِنَا وَكَلَّمَهُ رَبُّهُ قَالَ رَبِّ أَرِنِى أَنظُرْ إِلَيْكَ قَالَ لَن تَرَانِى وَلَـكِنِ انْظُرْ إِلَى الْجَبَلِ فَإِنِ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِى فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ موسَى صَعِقًا فَلَمَّآ أَفَاقَ قَالَ سُبْحَـنَكَ تُبْتُ إِلَيْكَ وَأَنَاْ أَوَّلُ الْمُؤْمِنِينَ ﴾

(143. And when Musa came at the time and place appointed by Us, and his Lord (Allah) spoke to him; he said: "O my Lord! Show me (Yourself), that I may look upon You.'' Allah said: "You cannot see Me, but look upon the mountain; if it stands still in its place then you shall see Me.'' So when his Lord appeared to the mountain, He made it collapse to dust, and Musa fell down unconscious. Then when he recovered his senses he said: "Glory be to You, I turn to You in repentance and I am the first of the believers.'')


Musa asks to see Allah

Allah said that when Musa came for His appointment and spoke to Him directly, he asked to see Him,

﴿رَبِّ أَرِنِى أَنظُرْ إِلَيْكَ قَالَ لَن تَرَانِى﴾

("O my Lord! Show me (Yourself), that I may look upon You.'' Allah said: "You cannot see Me,'') `You cannot' (Lan) by no means indicates that seeing Allah will never occur, as (the misguided sect of) Al-Mu`tazilah claimed. The Hadiths of Mutawatir grade narrated from the Messenger of Allah, affirm that the believers will see Allah in the Hereafter. We will mention these Hadiths under the explanation of Allah's statement,

﴿وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ - إِلَى رَبِّهَا نَاظِرَةٌ ﴾

(Some faces that Day shall be radiant. Looking at their Lord.) ﴿75:22-23﴾ In earlier Scriptures, it was reported that Allah said to Musa, "O Musa! No living soul sees Me, but will perish, and no solid but will be demolished.'' Allah said here,

﴿فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ موسَى صَعِقًا﴾

(So when his Lord appeared to the mountain, He made it collapse to dust, and Musa fell down unconscious.) In his Musnad Imam Ahmad recorded from Anas bin Malik that the Prophet said about Allah's saying;

﴿فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ﴾

(And when his Lord appeared to the mountain, )

«هكذا»

(Like this) then he held out the tip of his little finger. At-Tirmidhi recorded this in the chapter of Tafsir for this Ayah, then he said; "This Hadith is Hasan Sahih Gharib.'' This was also recorded by Al-Hakim in his Mustadrak through the route of Hamad bin Salamah, and he said; "This Hadith is Sahih according to the criteria of Muslim and they did not record it.'' And As-Suddi reported that `Ikrimah reported from Ibn `Abbas about Allah's saying,

﴿فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ﴾

(And when his Lord appeared to the mountain,) Only the extent of the little finger appeared from Him,

﴿جَعَلَهُ دَكًّا﴾

(He made it collapse) as dust;

﴿وَخَرَّ موسَى صَعِقًا﴾

(And Musa fell down unconscious) fainting from it. Ibn Jarir recorded these because of the relation to the word Al-Ghashi.

﴿فَلَمَّآ أَفَاقَ﴾

(Then when he (Musa) recovered his senses) after he lost consciousness,

﴿قَالَ سُبْحَـنَكَ﴾

(he said: "Glory be to You,'') thus, praising, glorifying and honoring Allah since no living soul could see Him in this life and remain alive. Musa' statement,

﴿تُبْتُ إِلَيْكَ﴾

("I turn to You in repentance'') means, according to Mujahid, that from asking you to look at you,

﴿وَأَنَاْ أَوَّلُ الْمُؤْمِنِينَ﴾

("and I am the first of the believers.''), among the Children of Israel, according to Ibn `Abbas, Mujahid, and Ibn Jarir preferred this view. Or, according to another narration from Ibn `Abbas, the meaning of,

﴿وَأَنَاْ أَوَّلُ الْمُؤْمِنِينَ﴾

("and I am the first of the believers.''), is that `none shall see You (in this life).' Allah said,

﴿وَخَرَّ موسَى صَعِقًا﴾

(And Musa fell down unconscious.) Abu Sa`id Al-Khudri and Abu Hurayrah narrated a Hadith from the Prophet that is suitable to mention here. As for the Hadith from Abu Sa`id, Al-Bukhari recorded in his Sahih that he said: A Jew came to the Prophet after his face was smacked, and said, "O Muhammad! One of your companions from Al-Ansar smacked me on the face.'' The Prophet said,

«ادْعُوه»

(Summon him) and he was summoned. The Prophet asked him,

«لِمَ لَطَمْتَ وَجْهَهُ؟»

(Why did you smack his face) He said, "O Allah's Messenger! I passed by that Jew and heard him swearing, `No, by He Who has chosen Musa over mankind!' I said, `Over Muhammad too', and I became angry and struck his face.'' The Prophet said,

«لَا تُخَيِّرُونِي مِنْ بَيْنِ الْأَنْبِيَاءِ فَإِنَّ النَّاسَ يَصْعَقُونَ يَوْمَ الْقِيَامَةِ فَأَكُونُ أَوَّلَ مَنْ يُفِيقُ، فَإِذَا أَنَا بِمُوسَى آخِذٌ بِقَائِمَةٍ مِنْ قَوَائِمِ الْعَرْشِ، فَلَا أَدْرِي أَفَاقَ قَبْلِي أَمْ جُوزِيَ بِصَعْقَةِ الطُّور»

(Do not prefer me above the Prophets. Verily, on the Day of Resurrection, people will be struck unconscious, and I (feel that I) am the first to wake up. Thereupon I will find that Musa is holding onto a pillar of the Throne (`Arsh of Allah). I will not know if he woke up before me or he received his due (because of his) unconsciousness on (Mount) At-Tur.) Al-Bukhari recorded this Hadith in many locations of his Sahih, as did Muslim and Abu Dawud. As for the Hadith from Abu Hurayrah, Imam Ahmad and the Two Shaykhs (Al-Bukhari and Muslim) collected his narration.

﴿قَالَ يَمُوسَى إِنْى اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَـلَـتِي وَبِكَلَـمِي فَخُذْ مَآ ءاتَيْتُكَ وَكُنْ مِّنَ الشَّـكِرِينَ - وَكَتَبْنَا لَهُ فِى الاٌّلْوَاحِ مِن كُلِّ شَىْءٍ مَّوْعِظَةً وَتَفْصِيلاً لِّكُلِّ شَىْءٍ فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا سَأُوْرِيكُمْ دَارَ الْفَـسِقِينَ ﴾

(144. (Allah) said: "O Musa I have chosen you above men by My Messages, and by My speaking (to you). So hold that which I have given you and be of the grateful.'') (145. And We wrote for him on the Tablets the exhortation all things and the explanation for all things (and said): Hold unto these with firmness, and enjoin your people to take the better therein. I shall show you the home of the rebellious.)


Allah chooses Musa and gives Him the Tablets

Allah states that He spoke to Musa directly and informed him that He has chosen him above the people of his time, by His Message and by speaking to him. Here we should mention that there is no doubt that Muhammad is the chief of all the Children of Adam, the earlier and later ones among them. This is why Allah has chosen him to be the Final and Last Prophet and Messenger, whose Law shall remain dominant and valid until the commencement of the Last Hour. Muhammad's followers are more numerous than the followers of all Prophets and Messengers. After Muhammad , the next in rank of honor and virtue is Ibrahim upon him be peace,, then Musa, son of `Imran, who spoke to the Most Beneficent directly. Allah commanded Musa, saying,

﴿فَخُذْ مَآ ءاتَيْتُكَ﴾

(So hold to that which I have given you), of My Speech and conversation with you,

﴿وَكُنْ مِّنَ الشَّـكِرِينَ﴾

(and be of the grateful) , for it and do not ask for what is beyond your capacity to bear. Allah stated that He has written lessons and exhortation for all things and explanations for all things on the Tablets. It was said that in the Tablets, Allah wrote advice and the details of the commandments for lawful and prohibited matters. The Tablets contained the Tawrah, that Allah described;

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ مِن بَعْدِ مَآ أَهْلَكْنَا الْقُرُونَ الاٍّولَى بَصَآئِرَ لِلنَّاسِ﴾

(And indeed We gave Musa -- after We had destroyed the generations of old -- the Scripture as an enlightenment for mankind)﴿28: 43﴾. It was also said that Allah gave Musa the Tablets before the Tawrah, and Allah knows best. Allah said next,

﴿فَخُذْهَا بِقُوَّةٍ﴾

(Hold unto these with firmness), be firm on the obedience,

﴿وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا﴾

(and enjoin your people to take the better therein.) Sufyan bin `Uyaynah said, "Abu Sa`d narrated to us from `Ikrimah from Ibn `Abbas that "Musa, peace be upon him, was commanded to adhere to the toughest of what was ordained on his people.'' Allah's statement,

﴿سَأُوْرِيكُمْ دَارَ الْفَـسِقِينَ﴾

(I shall show you the home of the rebellious), means, you will witness the recompense of those who defy My order and deviate from My obedience, the destruction, demise and utter loss they will suffer.

﴿سَأَصْرِفُ عَنْ ءَايَـتِي الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ ءَايَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَىِّ يَتَّخِذُوهُ سَبِيلاً ذلِكَ بِأَنَّهُمْ كَذَّبُواْ بِـَايَـتِنَا وَكَانُواْ عَنْهَا غَـفِلِينَ - وَالَّذِينَ كَذَّبُواْ بِـَايَـتِنَا وَلِقَآءِ الاٌّخِرَةِ حَبِطَتْ أَعْمَـلُهُمْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ ﴾

(146. I shall turn away from My Ayat those who behave arrogantly on the earth, without a right, and (even) if they see all the Ayat, they will not believe in them. And if they see the way of righteousness, they will not adopt it as the way, but if they see the way of error, they will adopt that way, that is because they have rejected Our Ayat and were heedless of them.) (147. Those who deny Our Ayat and the meeting in the Hereafter, vain are their deeds. Are they requited with anything except what they used to do)


Arrogant People will be deprived of Allah's Ayat

Allah said,

﴿سَأَصْرِفُ عَنْ ءَايَـتِي الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ﴾

(I shall turn away from My Ayat those who behave arrogantly on the earth, without a right). Allah says, "I shall deprive the hearts of those who are too proud to obey Me, and arrogant with people without right, from understanding the signs and proofs that testify to My Might, Law and Commandments.'' And just as they acted arrogantly without justification, Allah has disgraced them with ignorance. Allah said in another Ayah,

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ﴾

(And We shall turn their hearts and their eyes away (from guidance), as they refused to believe therein for the first time) ﴿6:110﴾, and,

﴿فَلَمَّا زَاغُواْ أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾

(So when they turned away (from the path of Allah), Allah turned their hearts away (from the right path).) ﴿61:5﴾ Sufyan bin `Uyaynah commented on this Ayah,

﴿سَأَصْرِفُ عَنْ ءَايَـتِي الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ﴾

(I shall turn away from My Ayat those who behave arrogantly on the earth, without a right), "(Allah says) I shall snatch away comprehension of the Qur'an from them and turn them away from My Ayat. '' Ibn Jarir commented on Sufyan's statement that, "This indicates that this part of the Ayah is addressed to this Ummah.'' This is not necessarily true, for Ibn `Uyaynah actually meant that this occurs in every Ummah and that there is no difference between one Ummah and another Ummah in this regard. Allah knows best. Allah said next,

﴿وَإِن يَرَوْاْ كُلَّ ءَايَةٍ لاَّ يُؤْمِنُواْ بِهَا﴾

(and (even) if they see all the Ayat, they will not believe in them). Allah said in a similar Ayah,

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.) ﴿10:96-97﴾ Allah's statement,

﴿وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً﴾

(And if they see the way of righteousness, they will not adopt it as the way,) means, even if the way of guidance and safety appears before them, they will not take it, but if the way that leads to destruction and misguidance appears to them, they adopt that way. Allah explains why they do this,

﴿ذلِكَ بِأَنَّهُمْ كَذَّبُواْ بِـَايَـتِنَا﴾

(that is because they have rejected Our Ayat), in their hearts,

﴿وَكَانُواْ عَنْهَا غَـفِلِينَ﴾

(and were heedless of them.), gaining no lessons from the Ayat. Allah's statement,

﴿وَالَّذِينَ كَذَّبُواْ بِـَايَـتِنَا وَلِقَآءِ الاٌّخِرَةِ حَبِطَتْ أَعْمَـلُهُمْ﴾

(Those who deny Our Ayat and the meeting in the Hereafter, vain are their deeds.) indicates that whoever among them does this, remaining on this path until death, then all his deeds will be in vain. Allah said next,

﴿هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ﴾

(Are they requited with anything except what they used to do) meaning, `We only recompense them according to the deeds that they performed, good for good and evil for evil. Surely, as you bring forth, you reap the harvest thereof.'

﴿وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَداً لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً اتَّخَذُوهُ وَكَانُواْ ظَـلِمِينَ - وَلَمَّا سُقِطَ فَى أَيْدِيهِمْ وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ الْخَـسِرِينَ ﴾

(148. And the people of Musa made in his absence, out of their ornaments, the image of a calf (for worship). It had a sound. Did they not see that it could neither speak to them nor guide them to the way They took it (for worship) and they were wrongdoers.) (149. And when they regretted and saw that they had gone astray, they said: "If our Lord have not mercy upon us and forgive us, we shall certainly be of the losers'')


Story of worshipping the Calf

Allah describes the misguidance of those who worshipped the calf that As-Samiri made for them from the ornaments they borrowed from the Copts. He made the shape of a calf with these ornaments and threw in it a handful of dust from the trace of the horse that the Angel Jibril was riding, and the calf seemed to moo. This occurred after Musa went for the appointed term with his Lord, where Allah told him about what happened when he was on Mount Tur. Allah said about His Honorable Self,

﴿قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِن بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِىُّ ﴾

((Allah) said: "Verily, We have tried your people in your absence, and As-Samiri has led them astray'') ﴿20:85﴾. The scholars of Tafsir have different views over the calf, whether it actually became alive and mooing, or if it remained made of gold, but the air entering it made it appear to be mooing. These are two opinions. Allah knows best. It was reported that when the statue mooed, the Jews started dancing around it and fell into misguidance because they adored it. They said that this, the calf, is your god and the god of Musa, but Musa forgot it! Allah answered them,

﴿أَفَلاَ يَرَوْنَ أَلاَّ يَرْجِعُ إِلَيْهِمْ قَوْلاً وَلاَ يَمْلِكُ لَهُمْ ضَرّاً وَلاَ نَفْعاً ﴾

(Did they not see that it could not return them a word (for answer), and that it had neither power to harm them nor to do them good) ﴿20:89﴾. Allah said here,

﴿أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً﴾

(Did they not see that it could neither speak to them nor guide them to the way) Allah condemned the Jews for falling into misguidance, worshipping the calf and ignoring the Creator of the heavens and earth, the Lord and King of all things. They worshipped besides Him a statue made in the shape of a calf, that seemed to moo, but it neither spoke to them nor brought them any benefit. Rather, their very sense of reason was blinded because of ignorance and misguidance. Allah's statement,

﴿وَلَمَّا سُقِطَ فَى أَيْدِيهِمْ﴾

(And when they regretted), and felt sorrow for their action,

﴿وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ الْخَـسِرِينَ﴾

(and saw that they had gone astray, they said: "If our Lord have not mercy upon us and forgive us, we will certainly become among the losers.'') or among the destroyed ones. This was their recognition of their sin and their way of seeking salvation from Allah the Most Mighty and Majestic.

﴿وَلَمَّا رَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَـنَ أَسِفًا قَالَ بِئْسَمَا خَلَفْتُمُونِى مِن بَعْدِى أَعَجِلْتُمْ أَمْرَ رَبِّكُمْ وَأَلْقَى الأَلْوَاحَ وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ قَالَ ابْنَ أُمَّ إِنَّ الْقَوْمَ اسْتَضْعَفُونِى وَكَادُواْ يَقْتُلُونَنِى فَلاَ تُشْمِتْ بِىَ الأَعْدَآءَ وَلاَ تَجْعَلْنِى مَعَ الْقَوْمِ الظَّـلِمِينَ - قَالَ رَبِّ اغْفِرْ لِى وَلأَخِى وَأَدْخِلْنَا فِي رَحْمَتِكَ وَأَنتَ أَرْحَمُ الرَحِمِينَ ﴾

(150. And when Musa returned to his people, angry and grieved, he said: "What an evil thing is that which you have done during my absence. Did you hasten in matter of your Lord'' And he threw down the Tablets and seized his brother by (the hair of) his head and dragged him towards him. He (Harun) said: "O son of my mother! Indeed the people judged me weak and were about to kill me, so make not the enemies rejoice over me, nor put me among the people who are wrongdoers.'') (151. He (Musa) said: "O my Lord! Forgive me and my brother, and admit us into Your mercy, for You are the Most Merciful of those who show mercy.'') Allah states that when Musa returned to his people after conversation with his Lord, he became angry and full of regret. Abu Ad-Darda' said that Asif, or regret, is the severest type of anger.

﴿قَالَ بِئْسَمَا خَلَفْتُمُونِى مِن بَعْدِى﴾

(He (Musa) said: "What an evil thing is that which you have done during my absence.'') evil it is that which you committed after I departed and left you, by worshiping the calf,

﴿أَعَجِلْتُمْ أَمْرَ رَبِّكُمْ﴾

(Did you hasten in the matter of your Lord) Musa said, `You wanted me to rush back to you, even though ﴿being there﴾ this was Allah's decision' Allah said next,

﴿وَأَلْقَى الأَلْوَاحَ وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ﴾

(And he threw down the Tablets and seized his brother by his head and dragged him towards him.) This Ayah demonstrates the meaning of the Hadith,

«لَيْسَ الْخَبَرُ كَالْمُعَايَنَة»

(Information is not the same as observation.) It indicates that Musa threw down the Tablets because he was angry at his people, according to the majority of scholars of early and latter times. Allah said,

﴿وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ﴾

(and seized his brother by (the hair of) his head and dragged him towards him.) for Musa feared that Harun might have not tried hard enough to forbid them from their evil action. In another Ayah, Allah said,

﴿قَالَ يهَـرُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّواْ - أَلاَّ تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِى - قَالَ يَبْنَؤُمَّ لاَ تَأْخُذْ بِلِحْيَتِى وَلاَ بِرَأْسِى إِنِّى خَشِيتُ أَن تَقُولَ فَرَّقْتَ بَيْنَ بَنِى إِسْرءِيلَ وَلَمْ تَرْقُبْ قَوْلِى ﴾

.(He ﴿Musa﴾ said: "O Harun ! What prevented you when you saw them going astray. That you followed me not (according to my advice to you) Have you then disobeyed my order'' He ﴿Harun﴾ said: "O son of my mother! Seize (me) not by my beard, nor by my head! Verily, I feared lest you should say: `You have caused a division among the Children of Israel, and you have not respected (waited or observed) my word!''') ﴿20:92-94﴾. Here, Allah said that Harun said,

﴿ابْنَ أُمَّ إِنَّ الْقَوْمَ اسْتَضْعَفُونِى وَكَادُواْ يَقْتُلُونَنِى فَلاَ تُشْمِتْ بِىَ الأَعْدَآءَ وَلاَ تَجْعَلْنِى مَعَ الْقَوْمِ الظَّـلِمِينَ﴾

("O son of my mother! Indeed the people judged me weak and were about to kill me, so make not the enemies rejoice over me, nor put me among the people who are wrongdoers.'') Harun said, `Do not place me on the same level as they are, as if I was one of them.' Further, Harun said, `O son of my mother', so that Musa would feel more mercy and leniency towards him, even though Harun was also the son of Musa's father. When Musa was satisfied that his brother was innocent,

﴿وَلَقَدْ قَالَ لَهُمْ هَـرُونُ مِن قَبْلُ يقَوْمِ إِنَّمَا فُتِنتُمْ بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَـنُ فَاتَّبِعُونِى وَأَطِيعُواْ أَمْرِى ﴾

(And Harun indeed had said to them beforehand: "O my people! You are being tried in this, and verily, your Lord is (Allah) the Most Gracious, so follow me and obey my order.'') ﴿20:90﴾, this is when,

﴿قَالَ﴾

(he said) Musa,

﴿رَبِّ اغْفِرْ لِى وَلأَخِى وَأَدْخِلْنَا فِي رَحْمَتِكَ وَأَنتَ أَرْحَمُ الرَحِمِينَ﴾

("O my Lord! Forgive me and my brother, and admit us into Your mercy, for you are the Most Merciful of those who show mercy.'') Ibn Abi Hatim recorded that Ibn `Abbas said that the Messenger of Allah said,

«يَرْحَمُ اللهُ مُوسَى لَيْسَ الْمُعَايِنُ كَالْمُخْبِرِ أَخْبَرَهُ رَبُّهُ عَزَّ وَجَلَّ أَنَّ قَوْمَهُ فُتِنُوا بَعْدَهُ فَلَمْ يَلْقَ الْأَلْوَاحَ فَلَمَّا رَآهُمْ وَعَايَنَهُمْ أَلْقَى الْأَلْوَاح»

(May Allah grant His mercy to Musa! Surely, he who observes ﴿something﴾ is nothing like he who is informed about it. His Lord, the Exalted and Most Honored, told him that his people were tested after him, but he did not throw the Tablets. When he saw them with his eyes, then he threw the Tablets.)

﴿إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِى الْحَيوةِ الدُّنْيَا وَكَذَلِكَ نَجْزِى الْمُفْتَرِينَ - وَالَّذِينَ عَمِلُواْ السَّيِّئَاتِ ثُمَّ تَابُواْ مِن بَعْدِهَا وَءَامَنُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ ﴾

(152. Certainly, those who took the calf (for worship), wrath from their Lord and humiliation will come upon them in the life of this world. Thus do We recompense those who invent lies.) (153. But those who committed evil deeds and then repented afterwards and believed, verily, your Lord after (all) that is indeed Oft-Forgiving, Most Merciful.) The `wrath' mentioned here that struck the Children of Israel because of their worshipping the calf, means, Allah did not accept their repentance until some of them ﴿who did not worship the calf﴾ killed others ﴿who worshipped the calf﴾. We mentioned this story in Surat Al-Baqarah,

﴿فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ عِندَ بَارِئِكُمْ فَتَابَ عَلَيْكُمْ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ﴾

(So turn in repentance to your Creator and kill yourselves (the guilty), that will be better for you before your Creator.'' Then He accepted your repentance. Truly, He is the One Who accepts repentance, the Most Merciful.) ﴿2:54﴾ As for the humiliation mentioned in the Ayah, it pertains to the disgrace and humiliation that the Jews suffered in the life of this world. Allah's statement,

﴿وَكَذَلِكَ نَجْزِى الْمُفْتَرِينَ﴾

(Thus do We recompense those who invent lies) is for all those who invent an innovation (in religion). Surely, the disgrace resulting from inventing an innovation (in religion) and defying Allah's Message, will be placed in the heart and from there on to the shoulders. Al-Hasan Al-Basri said; "The disgrace of innovation will weigh on their shoulders even if they were to gallop on their mules or trot on their work horses.'' Ayyub As-Sakhtiyani narrated from Abu Qilabah Al-Jarmi that he commented on this Ayah,

﴿وَكَذَلِكَ نَجْزِى الْمُفْتَرِينَ﴾

(Thus do We recompense those who invent lies.) "By Allah! This Ayah is for all those who invent a lie, until the Day of Resurrection.'' Also, Sufyan bin `Uyaynah said, "Every person who invents a Bid`ah (innovation in the religion) will taste disgrace.''Allah tells His servants that He accepts repentance from His servants for any sin, even Shirk, Kufr, hypocrisy and disobedience. Allah said:

﴿وَالَّذِينَ عَمِلُواْ السَّيِّئَاتِ ثُمَّ تَابُواْ مِن بَعْدِهَا وَءَامَنُواْ إِنَّ رَبَّكَ﴾

(But those who committed evil deeds and then repented afterwards and believed, verily, your Lord) O Muhammad, Messenger of Repentance and Prophet of Mercy,

﴿مِن بَعْدِهَا﴾

(after that) after committing that evil action,

﴿لَغَفُورٌ رَّحِيمٌ﴾

(is indeed Oft-Forgiving, Most Merciful.) Ibn Abi Hatim reported that `Abdullah bin Mas`ud was asked about a man committing fornication with a woman and then marrying her, and Ibn Mas`ud recited this Ayah,

﴿وَالَّذِينَ عَمِلُواْ السَّيِّئَاتِ ثُمَّ تَابُواْ مِن بَعْدِهَا وَءَامَنُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ ﴾

(But those who committed evil deeds and then repented afterwards and believed, verily, your Lord after (all) that is indeed Oft-Forgiving, Most Merciful.) `Abdullah recited this Ayah ten times, neither allowing nor disallowing it.

﴿وَلَمَّا سَكَتَ عَن مُّوسَى الْغَضَبُ أَخَذَ الاٌّلْوَاحَ وَفِى نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ ﴾

(154. And when the anger of Musa calmed, he took up the Tablets; and in their inscription was guidance and mercy for those who fear their Lord.)


Musa picked up the Tablets when His Anger subsided

Allah said next,

﴿وَلَمَّا سَكَتَ﴾

(And when calmed) and subsided,

﴿عَن مُّوسَى الْغَضَبُ﴾

(the anger of Musa) with his people,

﴿أَخَذَ الاٌّلْوَاحَ﴾

(he took up the Tablets), which he had thrown out of jealousy for Allah and anger for His sake, because of his people worshipping the calf,

﴿وَفِى نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ﴾

(and in their inscription was guidance and mercy for those who fear their Lord.) Several scholars of Tafsir said that when Musa threw the Tablets on the ground they were shattered and he collected the pieces afterwards. Musa found in its inscription guidance and mercy, but the specific details of the Law was lost, so they said. They also claimed that the shattered pieces of the Tablets still remained in the treasury safes of some Israelite kings until the Islamic State came into existence. Only Allah knows if these statements are true.

﴿وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلاً لِّمِيقَـتِنَا فَلَمَّا أَخَذَتْهُمُ الرَّجْفَةُ قَالَ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ وَإِيَّـىَ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَآءُ مِنَّآ إِنْ هِىَ إِلاَّ فِتْنَتُكَ تُضِلُّ بِهَا مَن تَشَآءُ وَتَهْدِى مَن تَشَآءُ أَنتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الْغَـفِرِينَ - وَاكْتُبْ لَنَا فِى هَـذِهِ الدُّنْيَا حَسَنَةً وَفِي الاٌّخِرَةِ إِنَّا هُدْنَـآ إِلَيْكَ قَالَ عَذَابِى أُصِيبُ بِهِ مَنْ أَشَآءُ وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَـوةَ وَالَّذِينَ هُم بِـَايَـتِنَا يُؤْمِنُونَ ﴾

(155. And Musa chose out of his people seventy (of the best) men for Our appointed time and place of meeting, and when they were seized with a violent earthquake, he said: "O my Lord, if it had been Your Will, You could have destroyed them and me before; would You destroy us for the deeds of the foolish among us It is only Your trial by which You lead astray whom You will, and keep guided whom You will. You are our protector, so forgive us and have mercy on us: for You are the best of those who forgive.) (156. "And ordain for us good in this world, and in the Hereafter. Certainly we have Hudna unto You.'' He said: (As to) My punishment I afflict therewith whom I will and My mercy embraces all things. That (mercy) I shall ordain for those who have Taqwa, and give Zakah; and those who believe in Our Ayat.)


Seventy Men from the Children of Israel go for the appointed Meeting Place that Allah designated, Allah later on destroys Them

`Ali bin Abi Talhah reported that Ibn `Abbas commented; "Allah commanded Musa to choose seventy men. So he chose them and proceeded with them in order that they supplicate to their Lord. Their supplication included asking Allah, `O Allah! Give us what you have never given anyone before us and will never give anyone after us!' Allah disliked this supplication and they were seized with a violent earthquake, Musa said:

﴿رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ وَإِيَّـىَ﴾

("O my Lord, if it had been Your will, You could have destroyed them and me before.)''' As-Suddi said, "Allah commanded Musa to come with thirty men from the Children of Israel, apologizing for worshipping the calf; and He gave them an appointed time and place.

﴿وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلاً﴾

(And Musa chose out of his people seventy (of the best) men.) He chose these men and went along with them so that they could apologize. When they reached the appointed place, they said,

﴿لَن نُّؤْمِنَ لَكَ﴾

(We shall never believe in you), ﴿2:55﴾ `O Musa,

﴿حَتَّى نَرَى اللَّهَ جَهْرَةً﴾

(until we see Allah plainly, ) for you spoke to Him,' they said, `therefore, show Him to us,'

﴿فَأَخَذَتْهُمُ الصَّـعِقَةُ﴾

(but they were struck with a bolt of lightning) ﴿4:153﴾ and they died. Musa stood up crying, invoking Allah, `O Lord! What should I tell the Children of Israel, when I go back to them after You destroyed their best men'

﴿رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ وَإِيَّـىَ﴾

("O my Lord, if it had been Your will, You could have destroyed them and me before'').''' Muhammad bin Ishaq said, "Musa chose seventy of the best men from the Children of Israel. He said to them, `Go to the meeting with Allah and repent for what you committed. Beg His forgiveness for those of your people whom you left behind. Fast, purify yourselves and clean your clothes.' So, he went with them to Mount Tur in Sinai for the meeting place and time designated by his Lord. He went there only with the leave and knowledge of Allah. According to what has been mentioned to me, when the seventy did what he ordered them to do, and went with him to the meeting of Musa with his Lord, they said, `Request that we may also hear the words of our Lord.' So he replied, `I shall.' When Musa approached the mountain it became completely covered with columns of clouds, Musa approached it and entered in them. He said to the people, `Approach.' But when Allah spoke to Musa, his cloak was surrounded by a brilliant light which no human could bear to look at, so below him a barrier was placed and the people approached. When they entered the cloud they fell prostrate and they heard Him while he was speaking to Musa, commanding him and forbidding him, saying what to do and what not to do. When He completed commanding him, and removed the cloud from Musa, he faced the people and they said, `O Musa! We will not believe in you unless we see Allah directly.' So the thunder shook them, their souls were captured and they all died. Musa stood up invoking, begging and supplicating to his Lord,

﴿رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ وَإِيَّـىَ﴾

("O my Lord, if it had been Your will, You could have destroyed them and me before.'')' meaning, `They were foolish. Would You destroy anyone who comes after me from the Children of Israel' Ibn `Abbas, Qatadah, Mujahid and Ibn Jarir At-Tabari said, "They were seized by the tremor or lightning, because they neither shunned nor forbade their people who worshipped the calf.'' This is supported by Musa's statement,

﴿أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَآءُ مِنَّآ﴾

("would You destroy us for the deeds of the fools among us'') He said next,

﴿إِنْ هِىَ إِلاَّ فِتْنَتُكَ﴾

("It is only Your Fitnah'') affliction, test and trial, according to Ibn `Abbas, Sa`id bin Jubayr, Abu Al-`Aliyah, Ar-Rabi` bin Anas and several among the Salaf and latter scholars. This is the only plausible meaning, in which Musa says, "The decision is Yours (O Allah), and the judgment, and whatever You will occurs. You misguide whom You will, guide whom You will, and none can guide whom You misguide or misguide whom You guide. There is none who can give what You deprive or avert what You give. The sovereignty is all Yours, and Yours is the judgment, the creation and the decision.'' The Ayah,

﴿أَنتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الْغَـفِرِينَ﴾

("You are our protector, so forgive us and have mercy on us: for You are the best of those who forgive.''), pertains to (Allah's) covering the mistake and not punishing for the sin. Whenever mercy is mentioned along with forgiveness ﴿such as in Musa's supplication to Allah﴾, it includes the hope that Allah does not permit one to fall into that act again.

﴿وَأَنتَ خَيْرُ الْغَـفِرِينَ﴾

("for You are the best of those who forgive,'') for none except You can forgive the sin.

﴿وَاكْتُبْ لَنَا فِى هَـذِهِ الدُّنْيَا حَسَنَةً وَفِي الاٌّخِرَةِ﴾

("And ordain for us good in this world, and in the Hereafter.'') The first part of Musa's supplication was to fend off what should be avoided, while this part is a request for what is sought. The meaning of,

﴿وَاكْتُبْ لَنَا فِى هَـذِهِ الدُّنْيَا حَسَنَةً وَفِي الاٌّخِرَةِ﴾

("And ordain for us good in this world, and in the Hereafter. '') is, `ordain for us and grant us all that is good in both lives. We mentioned the meaning of `good' before in Surat Al-Baqarah.

﴿إِنَّا هُدْنَـآ إِلَيْكَ﴾

("We have Hudna unto You'') `we repent, go back and return unto You,' according to the meaning of, `Hudna', given by Ibn `Abbas, Sa`id bin Jubayr, Mujahid, Abu Al-`Aliyah, Ad-Dahhak, Ibrahim At-Taymi, As-Suddi, Qatadah and several others.

﴿ . ف ق ك ل م ن ه و ى ييًيٌيٍيَيُيِيّ-﴾

(He said: (As to) My punishment I afflict therewith whom I will and My mercy embraces all things. That (mercy) I shall ordain for those who have Taqwa, and give Zakah; and those who believe in Our Ayat.) ﴿7:156﴾ j


Allah's Mercy is for Those Who have Taqwa and believe in Allah's Ayat and His Messenger

Allah answers the statement,

﴿إِنْ هِىَ إِلاَّ فِتْنَتُكَ﴾

("It is only Your trial...'') ﴿7:155﴾, by saying,

﴿عَذَابِى أُصِيبُ بِهِ مَنْ أَشَآءُ وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْءٍ﴾

((As to) My punishment I afflict therewith whom I will and My mercy embraces all things.) Allah says here, `I do what I will, decide what I will and I have wisdom and justice in all matters.' Certainly, there is no deity worthy of worship except Allah. Allah's statement,

﴿وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْءٍ﴾

(and My mercy embraces all things) testifies to His encompassing mercy. Allah said that the angels who carry His Throne and those around the Throne supplicate,

﴿رَبَّنَا وَسِعْتَ كُـلَّ شَىْءٍ رَّحْمَةً وَعِلْماً﴾

("Our Lord! You comprehend all things in mercy and knowledge.'') ﴿40:7﴾ Imam Ahmad recorded that Jundub bin `Abdullah Al-Bajali said, "A bedouin man came, he made his camel kneel and he tied it. Then he prayed behind the Messenger of Allah . When the Messenger of Allah finished the prayer, that man untied his camel mounted it and supplicated aloud, `O Allah! Grant Your mercy to me and to Muhammad, and do not give a share in it to anyone else.' The Messenger of Allah commented (to his Companions),

«أَتَقُولُونَ هَذَا أَضَلُّ أَمْ بَعِيرُهُ أَلَمْ تَسْمَعُوا مَا قَالَ؟»

(Do you think that this man is more misguided or his camel Did you not hear what this man has said) They said, `Yes.' He said,

«لَقَدْ حَظَّرْتَ رَحْمَةً وَاسِعَةً إِنَّ اللهَ عَزَّ وَجَلَّ خَلَقَ مِائَةَ رَحْمَةٍ فَأَنْزَلَ رَحْمَةً يَتَعَاطَفُ بِهَا الخَلْقُ جِنُّهَا وَإِنْسُهَا وَبَهَائِمُهَا وَأَخَّرَ عِنْدَهُ تِسْعًا وَتِسْعِينَ رَحْمَةً أَتَقُولُونَ هُوَ أَضَلُّ أَمْ بَعِيرُهُ؟»

(You (the bedouin man) have restricted a vast mercy! Allah, the Exalted, the most Honored has created a hundred mercies and sent down one of them by which the creation, men, Jinn and animals, show mercy to each other. He left with Him ninety-nine mercies, so do you say that this man is more misguided or his camel) Ahmad and Abu Dawud collected this Hadith. Imam Ahmad recorded that Salman narrated that the Prophet said,

«إِنَّ للهِ عَزَّ وَجَلَّ مِائَةَ رَحْمَةٍ فَمِنْهَا رَحْمَةٌ يَتَرَاحَمُ بِهَا الْخَلْقُ وَبِهَا تَعْطِفُ الْوُحُوشُ عَلَى أَوْلَادِهَا وَأَخَّرَ تِسْعَةً وَتِسْعِينَ إِلَى يَوْمِ الْقِيَامَة»

(Allah, the Exalted and Most Honored, has a hundred mercies. With one of them, the creations show mercy to each other, and even the beasts show kindness to their offspring. He has kept ninety-nine mercies with Him for the Day of Resurrection.) Muslim recorded it. Allah said next,

﴿فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ﴾

(That (mercy) I shall ordain for those who have Taqwa, ) meaning, I will ordain My mercy for them, as a favor and kindness from Me to them. Allah said in a similar Ayah,

﴿كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ﴾

(He has prescribed mercy for Himself) ﴿6:12﴾ Allah's statement,

﴿لِّلَّذِينَ يَتَّقُونَ﴾

(for those who have Taqwa), means, `I will ordain My mercy for those who possess these qualities, and they are the Ummah of Muhammad,'

﴿لِّلَّذِينَ يَتَّقُونَ﴾

(for those who have Taqwa), who avoid Shirk and major sins,

﴿وَيُؤْتُونَ الزَّكَـوةَ﴾

(and give the Zakah), purify themselves, according to one opinion. It was also said that, `the Zakah', here pertains to wealth. It is possible that both meanings are included here, for this Ayah was revealed in Makkah ﴿before Zakah in fixed shares was ordained﴾,

﴿وَالَّذِينَ هُم بِـَايَـتِنَا يُؤْمِنُونَ﴾

(and those who believe in Our Ayat.), those who have faith in them.

﴿الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِىَّ الأُمِّىَّ الَّذِى يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِى التَّوْرَاةِ وَالإِنجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَـهُمْ عَنِ الْمُنْكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَـتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَـئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالاٌّغْلَـلَ الَّتِى كَانَتْ عَلَيْهِمْ فَالَّذِينَ ءَامَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِى أُنزِلَ مَعَهُ أُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ﴾

(157. Those who follow the Messenger, the Prophet who can neither read nor write whom they find written of with them in the Tawrah and the Injil, -- he commands them to do good; and forbids them from evil; he makes lawful for them the good things, and forbids them from the evil things, he releases them from their heavy burdens and from the fetters that were upon them. So those who believe in him, honor him, help him, and follow the light which has been sent down with him, it is they who will be successful.)


The Description of that Messenger

﴿الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِىَّ الأُمِّىَّ الَّذِى يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِى التَّوْرَاةِ وَالإِنجِيلِ﴾

(Those who follow the Messenger, the Prophet who can neither read nor write whom they find written with them in the Tawrah and the Injil,) This is the description of the Prophet Muhammad in the Books of the Prophets. They delivered the good news of his advent to their nations and commanded them to follow him. His descriptions were still apparent in their Books, as the rabbis and the priests well know. Imam Ahmad recorded that Abu Sakhr Al-`Uqayli said that a bedouin man said to him, "I brought a milk-producing camel to Al-Madinah during the life time of Allah's Messenger. After I sold it, I said to myself, `I will meet that man (Muhammad) and hear from him.' So I passed by him while he was walking between Abu Bakr and `Umar, and I followed them until they went by a Jewish man, who was reading from an open copy of the Tawrah. He was mourning a son of his who was dying and who was one of the most handsome boys. The Messenger of Allah asked him (the father),

«أَنْشُدُكَ بِالَّذِي أَنْزَلَ التَّوْرَاةَ هَلْ تَجِدُ فِي كِتَابِكَ هَذَا صِفَتِي وَمَخْرَجِي؟»

(I ask you by He Who has sent down the Tawrah, do you not find the description of me and my advent in your Book) He nodded his head in the negative. His son said, `Rather, yes, by He Who has sent down the Tawrah! We find the description of you and your advent in our Book. I bear witness that there is no deity worthy of worship except Allah and that you are the Messenger of Allah. ' The Prophet said (to the Companions),

«أَقِيمُوا الْيَهُودِيَّ عَنْ أَخِيكُم»

(Stop the Jew (the father) from (taking care of) your brother (in Islam).) The Prophet then personally took care of the son's funeral and led the funeral prayer on him.''' This Hadith is sound and is supported by a similar Hadith in the Sahih narrated from Anas. Ibn Jarir recorded that Al-Muthanna said that `Ata' bin Yasar said, "I met `Abdullah bin `Amr and asked him, `Tell me about the description of Allah's Messenger in the Tawrah.' He said, `Yes, by Allah! He is described in the Tawrah, just as he is described in the Qur'an,

﴿يأَيُّهَا النَّبِىُّ إِنَّآ أَرْسَلْنَـكَ شَاهِداً وَمُبَشِّراً وَنَذِيراً ﴾

(O Prophet! Verily, We have sent you as a witness, and a bearer of glad tidings, and a warner.) ﴿33:45﴾ as a safe refuge for the unlettered ones. `You are My servant and Messenger. I have called you `Al-Mutawakkil' (who trusts in Allah), not hard or harsh.' Neither uttering foul speech in the markets nor returning evil deed with one in kind. Rather, he forgives and forgoes. Allah will not end his life until He straightens through him the crooked religion, so that they might proclaim, `There is no deity worthy of worship except Allah.' He will open through him sealed hearts, deaf ears and blind eyes.''' `Ata' then said, "I also met Ka`b and asked him the same question, and his answer did not differ from `Abdullah's answer, even concerning one letter. '' Al-Bukhari recorded it from `Abdullah bin `Amr. It was also recorded by Al-Bukhari ﴿up to the word﴾ forgoes. And he mentioned the narration of `Abdullah bin `Amr then he said; "It was common in the speech of our Salaf that they describe the Books of the People of the Two Scriptures as the Tawrah, as some Hadiths concur. Allah knows best.'' Allah's statement,

﴿يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَـهُمْ عَنِ الْمُنْكَرِ﴾

(He commands them to do good; and forbids them from evil;) This is the description of the Messenger of Allah in previous Books. These were the true qualities of our Messenger , as well, for he only ordained good and forbade evil. We should mention here that `Abdullah bin Mas`ud said, "When you hear Allah's statement,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ﴾

(O you who believe!), then pay it your full attention, for it is a good that you are being commanded, or an evil that you are being forbidden.'' And the most important and greatest of these commands and prohibitions, is that Allah has sent the Messenger to order worshipping Him Alone without partners and forbid worshipping others besides Him. This is the Message that Allah has sent all Messengers with before Muhammad , just as Allah said,

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah, and avoid the Taghut (false deities)'')﴿16:36﴾. Allah's statement,

﴿وَيُحِلُّ لَهُمُ الطَّيِّبَـتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَـئِثَ﴾

(He makes lawful for them the good things, and forbids them from the evil things,) meaning, he makes the Bahirah, Sa'ibah, Wasilah and Ham, etc., lawful. They were prohibitions that they invented which were only hard for themselves. He also forbids them from evil things, such as the flesh of the pig, Riba, and foods that were treated as lawful although Allah the Exalted had forbidden them. `Ali bin Abi Talhah reported this from Ibn `Abbas. Allah's statement,

﴿وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالاٌّغْلَـلَ الَّتِى كَانَتْ عَلَيْهِمْ﴾

(He (Muhammad) releases them from their heavy burdens, and from the fetters that were upon them.) indicates that Muhammad came with leniency and an easy religion. As mentioned in the Hadith recorded from many routes that Allah's Messenger said,

«بُعِثْتُ بِالْحَنِيفِيَّةِ السَّمْحَة»

(I was sent with the easy way of Hanifiyyah ﴿monotheism﴾) The Prophet said to the two Commanders he appointed, Mu`adh and Abu Musa Al-Ash`ari, when he sent them to Yemen,

«بَشِّرَا وَلَا تُنَفِّرَا وَيَسِّرَا وَلَا تُعَسِّرَا وَتَطَاوَعَا وَلَا تَخْتَلِفَا»

(Bring glad tidings and do not drive people away, make things easy and do not make them difficult, obey each other and do not differ among yourselves). Abu Barzah Al-Aslami, the Prophet's Companion, said, "I accompanied the Messenger of Allah and saw how easy he was. The nations that were before us had things made difficult for them in their laws. Allah made the law encompassing and easy for this Ummah. Hence the statement of the Messenger of Allah,

«إِنَّ اللهَ تَجَاوَزَ لِأُمَّتِي مَا حَدَّثَتْ بِهِ أَنْفُسُهَا مَا لَمْ تَقُلْ أَوْ تَعْمَل»

(Allah has forgiven my Ummah for what occurs in themselves, as long as they do not utter it or act upon it.) The Prophet said,

«رُفِعَ عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اسُتُكْرِهُوا عَلَيْه»

(My Ummah was forgiven (by Allah) unintentional errors, forgetfulness and what they are forced to do.)'' This is why Allah has guided this Ummah to proclaim,

﴿رَبَّنَا لاَ تُؤَاخِذْنَآ إِن نَّسِينَآ أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَآ إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ أَنتَ مَوْلَـنَا فَانْصُرْنَا عَلَى الْقَوْمِ الْكَـفِرِينَ﴾

("Our Lord! Punish us not if we forget or fall into error, our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians); our Lord! Put not on us a burden greater than we have strength to bear. Pardon us and grant us forgiveness. Have mercy on us. You are our Mawla (Patron, Supporter and Protector) and give us victory over the disbelieving people.) ﴿2:286﴾ It is recorded in Sahih Muslim that ﴿the Prophet said that﴾ Allah the Exalted said after every one of these supplications, "I shall accept (your supplication).'' Allah's statement,

﴿فَالَّذِينَ ءَامَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ﴾

(So those who believe in him, honor him, help him.) refers to respecting and honoring Muhammad ,

﴿وَاتَّبَعُواْ النُّورَ الَّذِى أُنزِلَ مَعَهُ﴾

(and follow the light which has been sent down with him,) the Qur'an and the revelation ﴿Sunnah﴾ that the Prophet delivered to mankind,

﴿أُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(it is they who will be successful.) in this life and the Hereafter.

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ لا إِلَـهَ إِلاَّ هُوَ يُحْىِ وَيُمِيتُ فَـَامِنُواْ بِاللَّهِ وَرَسُولِهِ النَّبِىِّ الأُمِّىِّ الَّذِى يُؤْمِنُ بِاللَّهِ وَكَلِمَـتِهِ وَاتَّبِعُوهُ لَعَلَّكُمْ تَهْتَدُونَ ﴾

(158. Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah -- to Whom belongs the dominion of the heavens and the earth. None has the right to be worshipped but He. It is He Who gives life and causes death. So believe in Allah and His Messenger, the Prophet who can neither read nor write, who believes in Allah and His Words, and follow him so that you may be guided.'')


Muhammad's Message is Universal

Allah says to His Prophet and Messenger Muhammad ,

﴿قُلْ﴾

(Say), O Muhammad,

﴿يَـأَيُّهَا النَّاسُ﴾

(O mankind!), this is directed to mankind red and black, and the Arabs and non-Arabs alike,

﴿إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(I am sent to you all as the Messenger of Allah,) This Ayah mentions the Prophet's honor and greatness, for he is the Final Prophet who was sent to all mankind ﴿and the Jinns﴾. Allah said,

﴿قُلِ اللَّهِ شَهِيدٌ بِيْنِى وَبَيْنَكُمْ وَأُوحِىَ إِلَىَّ هَـذَا الْقُرْءَانُ لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(Say, "Allah is Witness between you and I; this Qur'an has been revealed to me that I may therewith warn you and whomsoever it may reach.'') ﴿6:19﴾,

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it, the Fire will be their promised meeting place)﴿11:17﴾, and,

﴿وَقُلْ لِّلَّذِينَ أُوتُواْ الْكِتَـبَ وَالاٍّمِّيِّينَ ءَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلَـغُ﴾

(And say to those who were given the Scripture and to the illiterates (Arab pagans): "Do you (also) submit yourselves (to Allah in Islam)'' If they do, they are rightly guided; but if they turn away, your duty is only to convey the Message.) ﴿3:20﴾ There are many other Ayat and more Hadiths than can be counted on this subject. It is also well-known in our religion that the Messenger of Allah was sent to all mankind ﴿and the Jinns﴾. Al-Bukhari recorded that Abu Ad-Darda' said, "Abu Bakr and `Umar had an argument in which Abu Bakr made `Umar angry. So `Umar went away while angry and Abu Bakr followed him asking him to forgive him, but `Umar refused. `Umar shut his door closed in Abu Bakr's face and Abu Bakr went to the Messenger of Allah while we were with him. The Messenger of Allah said,

«أَمَّا صَاحِبُكُمْ هَذَا فَقَدْ غَامَر»

(This fellow of yours (Abu Bakr) has made someone angry! `Umar became sorry for what he did, went to the Prophet and greeted him with the Salam and sat next to him, telling him what had happened. The Messenger of Allah became angry (at `Umar), and realizing that, Abu Bakr said, `O Allah's Messenger! It was me who was unjust.' The Messenger of Allah said,

«هَلْ أَنْتُمْ تَارِكُو لِي صَاحِبِي؟ إِنِّي قُلْتُ: يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللهِ إِلَيْكُمْ جَمِيعًا فَقُلْتُمْ: كَذَبْتَ وَقَالَ أَبُو بَكْرٍ: صَدَقْت»

(Will you leave my Companion (Abu Bakr) alone! I said, `O People! I am the Messenger of Allah to you all,' and you said, `You lie,' but Abu Bakr declared, `You said the truth.')'' Al-Bukhari recorded it. Imam Ahmad recorded that Ibn `Abbas said that the Messenger of Allah said,

«أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ نَبِيٌّ قَبْلِي وَلَا أَقُولُهُ فَخْرًا بُعِثْتُ إِلَى النَّاسِ كَافَّةً الْأَحْمَرِ وَالْأَسْوَدِ وَنُصِرْتُ بِالرُّعْبِ مَسِيرَةَ شَهْرٍ وَأُحِلَّتْ لِي الْغَنَائِمُ وَلَمْ تَحِلَّ لِأَحَدٍ قَبْلِي وَجُعِلَتْ لِيَ الْأَرْضُ مَسْجِدًا وَطَهُورًا وَأُعْطِيتُ الشَّفَاعَةَ فَأَخَّرْتُهَا لِأُمَّتِي يَوْمَ الْقِيَامَةِ فَهِيَ لِمَنْ لَا يُشْرِكُ بِاللهِ شَيْئًا»

(I have been given five things which were not given to any Prophet before me, and I do not say it out of pride. I was sent to all mankind (their) black and white alike. Allah made me victorious by fright, (by His frightening my enemies) for a distance of one month's journey. The spoils of war are lawful for me, yet it was not lawful for anyone else before me. The earth has been made for me (and for my followers) a place for praying and a thing to perform purification with. I have been given the Shafa'ah (right of intercession), and I saved it for my Ummah on the Day of Resurrection. Therefore, the Shafa'ah will reach those who associate none with Allah in worship.) This Hadith's chain of narration is suitable, but the Two Sahihs did not record it. Allah's statement,

﴿الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ لا إِلَـهَ إِلاَّ هُوَ يُحْىِ وَيُمِيتُ﴾

(to Whom belongs the dominion of the heavens and the earth. None has the right to be worshipped but He. It is He Who gives life and causes death.) describes Allah by the words of the Messenger that He Who has sent him is the Creator, Lord and King of all things and in His Hand is the control, life, death and the decision. Just as Allah said

﴿فَـَامِنُواْ بِاللَّهِ وَرَسُولِهِ النَّبِىِّ الأُمِّىِّ﴾

(So believe in Allah and His Messenger, the Prophet who can neither read nor write,) Allah proclaims here that Muhammad is His Messenger and reiterates this fact by commanding that he be believed in and followed. Allah said,

﴿النَّبِىِّ الأُمِّىِّ﴾

(The Prophet who can neither read nor write) who you were promised and given the good news of in previous revealed books. Certainly, Muhammad was amply described in the previous books, including his description as being the unlettered Prophet. Allah's statement,

﴿الَّذِى يُؤْمِنُ بِاللَّهِ وَكَلِمَـتِهِ﴾

(who believes in Allah and His Words), means, his actions conform with his words and he believes in what he was given from his Lord.

﴿وَاتَّبِعُوهُ﴾

(And follow him), embrace his path and guidance,

﴿لَعَلَّكُمْ تَهْتَدُونَ﴾

(so that you may be guided) to the Straight Path.

﴿وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ ﴾

(159. And of the people of Musa there is a community who lead (the men) with truth and establish justice therewith.) Allah stated that of the Children of Israel there are some who follow the truth and judge by it, just as He said in another Ayah,

﴿مِّنْ أَهْلِ الْكِتَـبِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ ءَايَـتِ اللَّهِ ءَانَآءَ الَّيْلِ وَهُمْ يَسْجُدُونَ﴾

(A party of the people of the Scripture stand for the right, they recite the verses of Allah during the hours of the night, prostrating themselves in prayer) ﴿3:113﴾,

﴿وَإِنَّ مِنْ أَهْلِ الْكِتَـبِ لَمَن يُؤْمِنُ بِاللَّهِ وَمَآ أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ خَـشِعِينَ للَّهِ لاَ يَشْتَرُونَ بِـَايَـتِ اللَّهِ ثَمَناً قَلِيلاً أُوْلـئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ ﴾

(And there are, certainly, among the People of the Scripture, those who believe in Allah and in that which has been revealed to you, and in that which has been revealed to them, humbling themselves before Allah. They do not sell the verses of Allah for a small price, for them is a reward with their Lord. Surely, Allah is Swift in account.) ﴿3:199﴾

﴿الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ - وَإِذَا يُتْلَى عَلَيْهِمْ قَالُواْ ءَامَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَآ إنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ أُوْلَـئِكَ يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُواْ﴾

(Those to whom We gave the Scripture before it, they believe in it (the Qur'an). And when it is recited to them, they say: "We believe in it. Verily, it is the truth from our Lord. Indeed even before it we have been from those who submit themselves. These will be given their reward twice over, because they are patient.)﴿28:52-54﴾, and,

﴿قُلْ ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلاٌّذْقَانِ سُجَّدًا - وَيَقُولُونَ سُبْحَانَ رَبِّنَآ إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً - وَيَخِرُّونَ لِلاٌّذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا ﴾

(Verily, those who were given knowledge before it, when it (this Qur'an) is recited to them, fall down on their faces in humble prostration. And they say: "Glory be to our Lord! Truly, the promise of our Lord must be fulfilled.'' And they fall down on their faces weeping and it increases their humility.)﴿17:107-109﴾

﴿وَقَطَّعْنَـهُمُ اثْنَتَىْ عَشْرَةَ أَسْبَاطًا أُمَمًا وَأَوْحَيْنَآ إِلَى مُوسَى إِذِ اسْتَسْقَـهُ قَوْمُهُ أَنِ اضْرِب بِّعَصَاكَ الْحَجَرَ فَانبَجَسَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْنًا قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ وَظَلَّلْنَا عَلَيْهِمُ الْغَمَـمَ وَأَنزَلْنَا عَلَيْهِمُ الْمَنَّ وَالسَّلْوَى كُلُواْ مِن طَيِّبَـتِ مَا رَزَقْنَـكُمْ وَمَا ظَلَمُونَا وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ - وَإِذْ قِيلَ لَهُمُ اسْكُنُواْ هَـذِهِ الْقَرْيَةَ وَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ وَقُولُواْ حِطَّةٌ وَادْخُلُواْ الْبَابَ سُجَّدًا نَّغْفِرْ لَكُمْ خَطِيئَـتِكُمْ سَنَزِيدُ الْمُحْسِنِينَ - فَبَدَّلَ الَّذِينَ ظَلَمُواْ مِنْهُمْ قَوْلاً غَيْرَ الَّذِى قِيلَ لَهُمْ فَأَرْسَلْنَا عَلَيْهِمْ رِجْزًا مِّنَ السَّمَآءِ بِمَا كَانُواْ يَظْلِمُونَ ﴾

(160. And We divided them into twelve tribes (as distinct) nations. We revealed to Musa when his people asked him for water (saying): "Strike the stone with your stick,'' and there gushed forth out of it twelve springs, each group knew its own place for water. We shaded them with the clouds and sent down upon them the manna and the quail (saying): "Eat of the good things with which We have provided you.'' They harmed Us not but they used to harm themselves.) (161. And (remember) when it was said to them: "Dwell in this town (Jerusalem) and eat therefrom wherever you wish, and say, `(O Allah) forgive our sins'; and enter the gate prostrating (bowing with humility). We shall forgive you your wrongdoings. We shall increase (the reward) for the good-doers.'') (162. But those among them who did wrong, changed the word that had been told to them. So We sent on them a torment from the heaven in return for their wrongdoings.) We discussed these Ayat in Surat Al-Baqarah, which was revealed in Al-Madinah, while these Ayat were revealed in Makkah. We also mentioned the difference between the two narrations, and thus we do not need to repeat it here, all thanks are due to Allah and all the favors are from Him.

﴿وَسْئَلْهُمْ عَنِ الْقَرْيَةِ الَّتِى كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِى السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعًا وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُم بِمَا كَانُوا يَفْسُقُونَ ﴾

(163. And ask them about the town that was by the sea; when they transgressed in the matter of the Sabbath: when their fish came to them openly on the Sabbath day, and did not come to them on the day they had no Sabbath. Thus We made a trial for them, for they used to rebel against Allah's command.)


The Jews transgress the Sanctity of the Sabbath

This Ayah explains Allah's statement,

﴿وَلَقَدْ عَلِمْتُمُ الَّذِينَ اعْتَدَواْ مِنكُمْ فِى السَّبْتِ﴾

(And indeed you knew those among you who transgressed in the matter of the Sabbath..) ﴿2:65﴾ Allah says to His Prophet here,

﴿وَسْئَلْهُمْ﴾

(And ask them) ask the Jews who are with you, about the story of their fellow Jews who defied Allah's command, so that His punishment overtook them all of a sudden for their evil actions, transgression and defiance by way of deceit. Also, warn the Jews (O Muhammad) against hiding your description that they find in their books, so that they do not suffer what their forefathers suffered. The village mentioned here is Aylah, on the shore of the Qulzum (Red) Sea. Muhammad bin Ishaq recorded from Dawud bin Al-Husayn from `Ikrimah that Ibn `Abbas commented on Allah's statement,

﴿وَسْئَلْهُمْ عَنِ الْقَرْيَةِ الَّتِى كَانَتْ حَاضِرَةَ الْبَحْرِ﴾

(And ask them about the town that was by the sea...) "A village called Aylah between Madyan and At-Tur (which is in Sinai). `Ikrimah, Mujahid, Qatadah and As-Suddi said similarly. Allah's statement,

﴿إِذْ يَعْدُونَ فِى السَّبْتِ﴾

(when they transgressed in the matter of the Sabbath;) means, they transgressed in the Sabbath and defied Allah's command to them to keep it sanctified,

﴿إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعًا﴾

(when their fish came to them openly on the Sabbath day,) visible on top of the water, according to Ad-Dahhak who reported it from Ibn `Abbas. Ibn Jarir said, "Allah's statement,

﴿وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُم﴾

(and did not come to them on the day they had no Sabbath. Thus We made a trial of them,) means, this is how We tested them by making the fish swim close to the surface of the water , on the day which they were prohibited to fish. The fish would be hidden from them on the day when they were allowed to fish,

﴿كَذَلِكَ نَبْلُوهُم﴾

(Thus We made a trial for them,) so that We test them,

﴿بِمَا كَانُواْ يَفْسُقُونَ﴾

(for they used to rebel against Allah's command) by defying His obedience and rebelling against it.'' Therefore, these were a people who used a trick to violate Allah's prohibitions, taking an action that seemed legal on the surface. However, in reality, this action was meant to transgress the prohibition. Imam and scholar Abu `Abdullah Ibn Battah reported that Abu Hurayrah said that the Messenger of Allah said,

«لَا تَرْتَكِبوُا مَا ارْتَكَبَتِ الْيَهُودُ فَتَسْتَحِلُّوا مَحَارِمَ اللهِ بِأَدْنَى الْحِيَل»

(Do not repeat what the Jews committed, and violate Allah's prohibitions using deceitful tricks.) This Hadith has a reasonable chain.

﴿وَإِذْ قَالَتْ أُمَّةٌ مِّنْهُمْ لِمَ تَعِظُونَ قَوْمًا اللَّهُ مُهْلِكُهُمْ أَوْ مُعَذِّبُهُمْ عَذَاباً شَدِيدًا قَالُواْ مَعْذِرَةً إِلَى رَبِّكُمْ وَلَعَلَّهُمْ يَتَّقُونَ - فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ أَنجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُواْ بِعَذَابٍ بَئِيسٍ بِمَا كَانُواْ يَفْسُقُونَ - فَلَمَّا عَتَوْاْ عَن مَّا نُهُواْ عَنْهُ قُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَـسِئِينَ ﴾

(164. And when a community among them said: "Why do you preach to a people whom Allah is about to destroy or to punish with a severe torment'' (The preachers) said: "In order to be free from guilt before your Lord (Allah), and perhaps they may fear Allah.'') (165. So when they forgot the reminder that had been given to them, We rescued those who forbade evil, but with a severe torment We seized those who did wrong, because they used to rebel against Allah's command.) (166. So when they exceeded the limits of what they were prohibited, We said to them: "Be you monkeys, despised.'')


Those Who breached the Sabbath were turned into Monkeys, but Those Who prohibited Their Actions were saved

Allah said that the people of this village were divided into three groups, a group that committed the prohibition, catching fish on the Sabbath, as we described in the Tafsir of Surat Al-Baqarah. Another group prohibited them from transgression and avoided them. A third group neither prohibited them, nor participated in their action. The third group said to the preachers,

﴿لِمَ تَعِظُونَ قَوْمًا اللَّهُ مُهْلِكُهُمْ أَوْ مُعَذِّبُهُمْ عَذَاباً شَدِيدًا﴾

("Why do you preach to a people whom Allah is about to destroy or to punish with a severe torment''). They said, `why do you forbid these people from evil, when you know that they are destroyed and have earned Allah's punishment' Therefore, they said, there is no benefit in forbidding them. The preachers replied,

﴿مَعْذِرَةً إِلَى رَبِّكُمْ﴾

("In order to be free from guilt before your Lord (Allah),'') `for we were commanded to enjoin righteousness and forbid evil,' r

﴿وَلَعَلَّهُمْ يَتَّقُونَ﴾

("and perhaps they may fear Allah'') for on account of our advice, they might stop this evil and repent to Allah. Certainly, if they repent to Allah, Allah will accept their repentance and grant them His mercy.' Allah said,

﴿فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ﴾

(So when they forgot the reminder that had been given to them, ) when the evil doers refused the advice,

﴿أَنجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُواْ﴾

(We rescued those who forbade evil, but We seized who did wrong,) who committed the transgression,

﴿بِعَذَابٍ بَئِيسٍ﴾

(with a severe torment). Allah stated that those who enjoined good were saved, while those who committed the transgression were destroyed, but He did not mention the end of those who were passive (the third group), for the compensation is comparable to the deed. This type did not do what would warrant praise, nor commit wrong so that they are admonished. `Ikrimah said, "Ibn `Abbas said about the Ayah: `I do not know whether or not the people were saved who said;

﴿لِمَ تَعِظُونَ قَوْمًا اللَّهُ مُهْلِكُهُمْ﴾

("Why do you preach to a people whom Allah is about to destroy...'') So I continued discussing it with him until I convinced him that they were. Then he gave me ﴿the gift of﴾ a garment.'' Allah said,

﴿وَأَخَذْنَا الَّذِينَ ظَلَمُواْ بِعَذَابٍ بَئِيسٍ﴾

(and We seized those who did wrong with a Ba'is torment) indicating that those who remained were saved. As for `Ba'is', it means `severe', according to Mujahid, or `painful', according to Qatadah. These meanings are synonymous, and Allah knows best. Allah said next,

﴿خَـسِئِينَ﴾

(despised), humiliated, disgraced and rejected.

﴿وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَـمَةِ مَن يَسُومُهُمْ سُوءَ الْعَذَابِ إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ ﴾

(167. And (remember) when your Lord declared that He would certainly keep on sending against them, till the Day of Resurrection, those who would afflict them with a humiliating torment. Verily, your Lord is quick in retribution and certainly He is Oft-Forgiving, Most Merciful.)


Eternal Humiliation placed on the Jews

﴿تَأَذَّنَ﴾

(Ta'dhdhana) means `declared', according to Mujahid, or `ordained', according to others. This part of the Ayah indicates a vow,

﴿لَيَبْعَثَنَّ عَلَيْهِمْ﴾

(that He will keep on sending against them) against the Jews,

﴿إِلَى يَوْمِ الْقِيَـمَةِ مَن يَسُومُهُمْ سُوءَ الْعَذَابِ﴾

(till the Day of Resurrection, those who would afflict them with a humiliating torment.) on account of their disobedience, defying Allah's orders and Law and using tricks to transgress the prohibitions. It was reported that Musa required the Jews to pay the production tax for seven or thirteen years, and he was the first to do so. Also, the Jews fell under the humiliating rule of the Greek Kushdanin, Chaldeans and later on the Christians, who subjugated and disgraced them, and required them to pay the Jizyah (tribute tax). When Islam came and Muhammad was sent, they became under his power and had to pay the Jizyah, as well. Therefore, the humiliating torment mentioned here includes disgrace and paying the Jizyah, as Al-`Awfi narrated from Ibn `Abbas. In the future, the Jews will support the Dajjal (False Messiah); and the Muslims, along with `Isa, son of Mary, will kill the Jews. This will occur just before the end of this world. Allah said next,

﴿إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ﴾

(Verily, your Lord is quick in retribution), with those who disobey Him and defy His Law,

﴿وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ﴾

(and certainly He is Oft-Forgiving, Most Merciful.) for those who repent and go back to Him. This Ayah mentions both the mercy, as well as, the punishment, so that no despair is felt. Allah often mentions encouragement and warning together, so that hearts always have a sense of hope and fear.

﴿وَقَطَّعْنَـهُمْ فِي الاٌّرْضِ أُمَمًا مِّنْهُمُ الصَّـلِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ وَبَلَوْنَـهُمْ بِالْحَسَنَـتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ ﴾

﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الْكِتَـبَ يَأْخُذُونَ عَرَضَ هَـذَا الاٌّدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِن يَأْتِهِمْ عَرَضٌ مِّثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَـبِ أَن لاَّ يِقُولُواْ عَلَى اللَّهِ إِلاَّ الْحَقَّ وَدَرَسُواْ مَا فِيهِ وَالدَّارُ الاٌّخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ - وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَـبِ وَأَقَامُواْ الصَّلَوةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ ﴾

(168. And We have broken them (the Jews) up into various separate groups on the earth: some of them are righteous and some are away from that. And We tried them with good (blessings) and evil (calamities) in order that they might turn (to Allah).) (169. Then after them succeeded an (evil) generation, which inherited the Book, but they chose (for themselves) the goods of this low life saying: "(Everything) will be forgiven to us.'' And if (again) the offer of the like (evil pleasures of this world) came their way, they would (again) seize them (would commit those sins). Was not the covenant of the Book taken from them that they would not say about Allah anything but the truth And they have studied what is in it (the Book). And the home in the Hereafter is better for those who have Taqwa. Do not you then understand) (170. And as to those who hold fast to the Book (act on its teachings) and perform the Salah, certainly We shall never waste the reward of those who do righteous deeds.)


The Children of Israel scatter throughout the Land

Allah states that He divided the Jews into various nations, sects and groups,

﴿وَقُلْنَا مِن بَعْدِهِ لِبَنِى إِسْرَءِيلَ اسْكُنُواْ الاٌّرْضَ فَإِذَا جَآءَ وَعْدُ الاٌّخِرَةِ جِئْنَا بِكُمْ لَفِيفًا ﴾

(And We said to the Children of Israel after him (after Musa died): "Dwell in the land, then, when the final and the last promise comes near, We shall bring you altogether as a mixed crowd (gathered out of various nations).'')﴿17:104﴾

﴿مِّنْهُمُ الصَّـلِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ﴾

(some of them are righteous and some are away from that), some of them are led aright and some are not righteous, just as the Jinns declared,

﴿وَأَنَّا مِنَّا الصَّـلِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَآئِقَ قِدَداً ﴾

("There are among us some that are righteous, and some the contrary; we are groups having different ways (religious sects).'') ﴿72:11﴾ Allah said here,

﴿وَبَلَوْنَـهُمْ﴾

(And We tried them), and tested them,

﴿بِالْحَسَنَـتِ وَالسَّيِّئَاتِ﴾

(with good and evil), with times of ease, difficulty, eagerness, fear, well-being and affliction,

﴿لَعَلَّهُمْ يَرْجِعُونَ﴾

(in order that they might turn (to Allah)) Allah said next,

﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الْكِتَـبَ يَأْخُذُونَ عَرَضَ هَـذَا الاٌّدْنَى﴾

(Then after them succeeded an (evil) generation, which inherited the Book, but they chose (for themselves) the goods of this low life) This Ayah means, after the generation made up of righteous and unrighteous people, another generation came that did not have goodness in them, and they inherited the Tawrah and studied it. Mujahid commented on Allah's statement,

﴿يَأْخُذُونَ عَرَضَ هَـذَا الاٌّدْنَى﴾

(They chose (for themselves) the goods of this low life) "They will consume anything they can consume in this life, whether legally or illegally. Yet, they wish for forgiveness,

﴿وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِن يَأْتِهِمْ عَرَضٌ مِّثْلُهُ يَأْخُذُوهُ﴾

(Saying: "(Everything) will be forgiven for us.'' And if (again) the offer of the like came their way, they would (again) seize them.)'' Qatadah commented on Allah's statement,

﴿يَأْخُذُونَ عَرَضَ هَـذَا الاٌّدْنَى﴾

(they chose (for themselves) the goods of this low life) "This, by Allah, is an evil generation,

﴿وَرِثُواْ الْكِتَـبَ﴾

(which inherited the Book) after their Prophets and Messengers, for they were entrusted with this job by Allah's command to them. Allah said in another Ayah,

﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُواْ الصَّلَـوةَ﴾

(Then, there has succeeded them a posterity who neglect the Salah (the prayers).) ﴿19:59﴾ Allah said next,

﴿يَأْخُذُونَ عَرَضَ هَـذَا الاٌّدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا﴾

(They chose the goods of this low life saying: "(Everything) will be forgiven to us.'') They wish and hope from Allah, while deceiving themselves,

﴿وَإِن يَأْتِهِمْ عَرَضٌ مِّثْلُهُ يَأْخُذُوهُ﴾

(And if (again) the offer of the like came their way, they would (again) seize them.) Nothing stops them from this behavior, for whenever they are given an opportunity in this life, they will consume regardless of it being allowed or not.'' As-Suddi said about Allah's statement,

﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ﴾

(Then after them succeeded an (evil) generation) until,

﴿وَدَرَسُواْ مَا فِيهِ﴾

(and they have studied what is in it (the Book).) "Every time the Children of Israel appointed a judge, he used to take bribes. The best ones among them held a counsel and took covenants from each that they would not take bribes. However, when one of them would take bribes in return for judgment and was asked, `What is the matter with you; you take a bribe to grant judgment', he replied, `I will be forgiven.' So the rest of his people would admonish him for what he did. But when he died, or was replaced, the one who replaced him would take bribes too. Therefore, Allah says, if the others (who admonished him) would have a chance to loot this world, they will take it.''' Allah said,

﴿أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَـبِ أَن لاَّ يِقُولُواْ عَلَى اللَّهِ إِلاَّ الْحَقَّ﴾

(Was not the covenant of the Book taken from them that they would not say about Allah anything but the truth) thus, admonishing them for this behavior. Allah took a pledge from them that they would declare the truth to people and not hide it. Allah said in another Ayah,

﴿وَإِذْ أَخَذَ اللَّهُ مِيثَـقَ الَّذِينَ أُوتُواْ الْكِتَـبَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ فَنَبَذُوهُ وَرَآءَ ظُهُورِهِمْ وَاشْتَرَوْاْ بِهِ ثَمَناً قَلِيلاً فَبِئْسَ مَا يَشْتَرُونَ ﴾

((And remember) when Allah took a covenant from those who were given the Scripture to make it known and clear to mankind, and not to hide it, but they threw it away behind their backs, and purchased with it some miserable gain! And indeed worst is that which they bought) ﴿3:187﴾. Ibn Jurayj said that Ibn `Abbas said about the Ayah,

﴿أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَـبِ أَن لاَّ يِقُولُواْ عَلَى اللَّهِ إِلاَّ الْحَقَّ﴾

(Was not the covenant of the Book taken from them that they would not say about Allah anything but the truth), "Their claim that Allah will forgive the sins they keep committing without repenting from them.'' Allah said,

﴿وَالدَّارُ الاٌّخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ﴾

(And the home in the Hereafter is better for those who have Taqwa Do not you then understand) Encouraging them to seek Allah's tremendous reward and warning them against His severe torment. Allah says here, `My reward and what I have are better for those who avoid prohibitions, abandon lusts and become active in the obedience of their Lord.'

﴿أَفَلاَ تَعْقِلُونَ﴾

(Do not you then understand) Allah says' Do not these people, who preferred this life instead of what is with Me, have any sense to prohibit them from their foolish and extravagant ways' Allah then praises those who adhere to His Book, which directs them to follow His Messenger Muhammad ,

﴿وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَـبِ﴾

(And as to those who hold fast to the Book) adhere to it, implement its commands and refrain from its prohibitions,

﴿وَأَقَامُواْ الصَّلَوةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ﴾

(and perform the Salah, certainly We shall never waste the reward of those who do righteous deeds.)

﴿وَإِذ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّواْ أَنَّهُ وَاقِعٌ بِهِمْ خُذُواْ مَآ ءَاتَيْنَاكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ ﴾

(171. And (remember) when We Nataqna the mountain over them as if it had been a canopy, and they thought that it was going to fall on them. (We said): "Hold firmly to what We have given you ﴿the Tawrah﴾, and remember that which is therein (act on its commandments), so that you may fear Allah and obey Him.'')


Raising Mount Tur over the Jews, because of Their Rebellion

`Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah,

﴿وَإِذ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ﴾

(And (remember) when We Nataqna the mountain over them), "We raised the mountain, as Allah's other statement testifies,

﴿وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَـقِهِمْ﴾

(And for their covenant, We raised over them the mountain) ﴿4:154﴾.'' Also, Sufyan Ath-Thawri narrated that Al-A`mash said that, Sa`id bin Jubayr said that Ibn `Abbas said, "The angels raised the Mount over their heads, as reiterated by Allah's statement,

﴿وَرَفَعْنَا فَوْقَهُمُ الطُّورَ﴾

(We raised over them the mountain) ﴿4:154﴾.'' Al-Qasim bin Abi Ayyub narrated that Sa`id bin Jubayr said that Ibn `Abbas said, "Musa later on proceeded with them to the Sacred Land. He took along the Tablets, after his anger subsided, and commanded them to adhere to the orders that Allah ordained to be delivered to them. But these orders became heavy on them and they did not want to implement them until Allah raised the mountain over them,

﴿كَأَنَّهُ ظُلَّةٌ﴾

(as if it had been a canopy), that is, when the angels raised the mountain over their heads.'' An-Nasa'i collected it.

﴿وَإِذْ أَخَذَ رَبُّكَ مِن بَنِى ءَادَمَ مِن ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى شَهِدْنَآ أَن تَقُولُواْ يَوْمَ الْقِيَـمَةِ إِنَّا كُنَّا عَنْ هَـذَا غَـفِلِينَ - أَوْ تَقُولُواْ إِنَّمَآ أَشْرَكَ ءَابَاؤُنَا مِن قَبْلُ وَكُنَّا ذُرِّيَّةً مِّن بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ - وَكَذَلِكَ نُفَصِّلُ الآيَـتِ وَلَعَلَّهُمْ يَرْجِعُونَ ﴾

(172. And (remember) when your Lord brought forth from the Children of Adam, from their loins, their seed and made them testify as to themselves (saying): "Am I not your Lord'' They said: "Yes! We testify,'' lest you should say on the Day of Resurrection: "Verily, we were unaware of this.'') (173. Or lest you should say: "It was only our fathers aforetime who took others as partners in worship along with Allah, and we were (merely their) descendants after them; will You then destroy us because of the deeds of men who practiced falsehood'') (174. Thus do We explain the Ayat in detail, so that they may turn (unto the truth).)


The Covenant taken from the Descendants of Adam

Allah stated that He brought the descendants of Adam out of their fathers' loins, and they testified against themselves that Allah is their Lord and King and that there is no deity worthy of worship except Him. Allah created them on this Fitrah, or way, just as He said,

﴿فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً فِطْرَةَ اللَّهِ الَّتِى فَطَرَ النَّاسَ عَلَيْهَا لاَ تَبْدِيلَ لِخَلْقِ اللَّهِ﴾

(So set you (O Muhammad) your face truly towards the religion, Hanifan. Allah's Fitrah with which He has created mankind. No change let there be in Khalqillah.) ﴿30:30﴾ And it is recorded in the Two Sahihs from Abu Hurayrah who said that the Messenger of Allah said,

«كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْفِطْرَةِ، فَأَبَوَاهُ يُهَوِّدَانِهِ وَيُنَصِّرَانِهِ وَيُمَجِّسَانِهِ كَمَا تُولَدُ بَهِيمَةً جَمْعَاءَ هَلْ تُحِسُّونَ فِيهَا مِنْ جَدْعَاء»

(Every child is born upon the Fitrah, it is only his parents who turn him into a Jew, a Christian or a Zoroastrian. Just as animals are born having full bodies, do you see any of them having a cutoff nose (when they are born)) . Muslim recorded that `Iyad bin `Himar said that the Messenger of Allah said;

«يَقُولُ اللهُ: إِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ فَجَاءَتْهُمُ الشَّيَاطِينُ فَاجْتَالَتْهُمْ عَنْ دِينِهِمْ وَحَرَّمَتْ عَلَيْهِمْ مَا أَحْلَلْتُ لَهُم»

(Allah said, `I created My servants Hunafa' (monotheists), but the devils came to them and deviated them from their religion, prohibiting what I allowed.) There are Hadiths that mention that Allah took Adam's offspring from his loins and divided them into those on the right and those on the left. Imam Ahmad recorded that Anas bin Malik said that the Prophet said,

«يُقَالُ لِلرَّجُلِ مِنْ أَهْلِ النَّارِ يَوْمَ الْقِيَامَةِ أَرَأَيْتَ لَوْ كَانَ لَكَ مَا عَلَى الْأَرْضِ مِنْ شَيْءٍ أَكُنْتَ مُفْتَدِيًا بِهِ قَالَ: فَيَقُولُ: نَعَمْ فَيَقُولُ: قَدْ أَرَدْتُ مِنْكَ أَهْوَنَ مِنْ ذَلِكَ قَدْ أَخَذْتُ عَلَيْكَ فِي ظَهْرِ آدَمَ أَنْ لَا تُشْرِكَ بِي شَيْئًا فَأَبَيْتَ إِلَّا أَنْ تُشْرِكَ بِي»

(It will be said to a man from the people of the Fire on the Day of Resurrection, `If you owned all that is on the earth, would you pay it as ransom' He will reply, `Yes.' Allah will say, `I ordered you with what is less than that, when you were still in Adam's loins, that is, associate none with Me (in worship). You insisted that you associate with Me (in worship).') This was recorded in the Two Sahihs Commenting on this Ayah (7:172), At-Tirmidhi recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَمَّا خَلَقَ اللهُ آدَمَ مَسَحَ ظَهْرَهُ فَسَقَطَ مِنْ ظَهْرِهِ كُلُّ نَسَمَةٍ هُوَ خَالِقُهَا مِنْ ذُرِّيَّتِهِ إِلَى يَوْمِ الْقِيَامَةِ وَجَعَلَ بَيْنَ عَيْنَي كَلِّ إِنْسَانٍ مِنْهُمْ وَبِيصًا مِنْ نُورٍ ثُمَّ عَرَضَهُمْ عَلَى آدَمَ فَقَالَ: أَيْ رَبِّ مَنْ هؤُلَاءِ؟ قَالَ: هؤُلَاءِ ذُرِّيَّتُكَ فَرَأَىَ رَجُلًا مِنْهُمْ فَأَعْجَبَهُ وَبِيصُ مَا بَيْنَ عَيْنَيْهِ قَالَ: أَيْ رَبِّ مَنْ هَذَا؟ قَالَ: هَذَا رَجُلٌ مِنْ آخِرِ الْأُمَمِ مِنْ ذُرِّيَّتِكَ يُقَالُ لَهُ دَاوُدُ قَالَ:رَبِّ وَكَمْ جَعَلْتَ عُمْرَهُ؟ قَالَ: سِتِّينَ سَنَةً، قَالَ: أَيْ رَبِّ وَقَدْ وَهَبْتُ لَهُ مِنْ عُمْرِي أَرْبَعِينَ سَنَةً فَلَمَّا انْقَضَى عُمْرُ آدَمَ جَاءَهُ مَلَكُ الْمَوْتِ قَالَ: أَوَ لَمْ يَبْقَ مِنْ عُمْرِي أَرْبَعُونَ سَنَةً قَالَ: أَوَ لَمْ تُعْطِهَا ابْنَكَ دَاوُدَ؟ قَالَ: فَجَحَدَ آدَمُ فَجَحَدَتْ ذُرِّيَّتُهُ وَنَسِيَ آدَمُ فَنِسَيتْ ذُرِّيَّتُهُ وَخَطِىءَ آدَمُ فَخَطِئَتْ ذُرِّيَّتُه»

(When Allah created Adam, He wiped Adam's back and every person that He will create from him until the Day of Resurrection fell out from his back. Allah placed a glimmering light between the eyes of each one of them. Allah showed them to Adam and Adam asked, `O Lord! Who are they' Allah said, `These are your offspring.' Adam saw a man from among them whose light he liked. He asked, `O Lord! Who is this man' Allah said, `This is a man from the latter generations of your offspring. His name is Dawud.' Adam said, `O Lord! How many years would he live' Allah said, `Sixty years.' Adam said, `O Lord! I have forfeited forty years from my life for him.' When Adam's life came to an end, the angel of death came to him (to take his soul). Adam said, `I still have forty years from my life term, don't I' He said, `Have you not given it to your son Dawud' So Adam denied that and his offspring followed suit (denying Allah's covenant), Adam forgot and his offspring forgot, Adam made a mistake and his offspring made mistakes.) At-Tirmidhi said, "This Hadith is Hasan Sahih, and it was reported from various chains of narration through Abu Hurayrah from the Prophet ''. Al-Hakim also recorded it in his Mustadrak, and said; "Sahih according to the criteria of Muslim, and they did not record it.'' These and similar Hadiths testify that Allah, the Exalted and Most Honored, brought forth Adam's offspring from his loins and separated between the inhabitants of Paradise and those of the Fire. Allah then said,

﴿وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى﴾

(and made them testify as to themselves (saying): "Am I not your Lord'' They said: "Yes!'') Therefore, Allah made them testify with themselves by circumstance and words. Testimony is sometimes given in words, such as,

﴿قَالُواْ شَهِدْنَا عَلَى أَنْفُسِنَا﴾

(They will say: "We bear witness against ourselves.'') ﴿6:130﴾ At other times, testimony is given by the people themselves, such as Allah's statement,

﴿مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَـهِدِينَ عَلَى أَنفُسِهِم بِالْكُفْرِ﴾

(It is not for the Mushrikin, (polytheists) to maintain the mosques of Allah, while they testify against their own selves of disbelief.) ﴿9:17﴾ This Ayah means that their disbelief testifies against them, not that they actually testify against themselves here. Another Ayah of this type is Allah's statement,

﴿وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ ﴾

(And to that he bears witness (by his deeds). ) ﴿100:7﴾ The same is the case with asking, sometimes takes the form of words and sometimes a situation or circumstance. For instance, Allah said,

﴿وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ﴾

(And He gave you of all that you asked for.) ﴿14:34﴾ Allah said here,

﴿أَن تَقُولُواْ﴾

(lest you should say), on the Day of Resurrection

﴿إِنَّا كُنَّا عَنْ هَـذَا﴾

(we were of this) of Tawhid

﴿غَـفِلِينَأَوْ تَقُولُواْ إِنَّمَآ أَشْرَكَ ءَابَاؤُنَا﴾

(unaware. Or lest you should say: "It was only our fathers aforetime who took others as partners in worship along with Allah,'') ﴿7:172-173﴾

﴿وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِى ءاتَيْنَـهُ ءَايَـتِنَا فَانْسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَـنُ فَكَانَ مِنَ الْغَاوِينَ - وَلَوْ شِئْنَا لَرَفَعْنَـهُ بِهَا وَلَـكِنَّهُ أَخْلَدَ إِلَى الاٌّرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِـثَايَـتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ - سَآءَ مَثَلاً الْقَوْمُ الَّذِينَ كَذَّبُواْ بِـَايَـتِنَا وَأَنفُسَهُمْ كَانُواْ يَظْلِمُونَ ﴾

(175. And recite to them the story of him to whom We gave Our Ayat, but he threw them away; so Shaytan followed him up, and he became of those who went astray.) (176. And had We willed, We would surely have elevated him therewith, but he clung to the earth and followed his own vain desires. So his parable is the parable of a dog: if you drive him away, he pants, or if you leave him alone, he (still) pants. Such is the parable of the people who reject Our Ayat. So relate the stories, perhaps they may reflect.) (177. Evil is the parable of the people who rejected Our Ayat, and used to wrong themselves.)


Story Bal`am bin Ba`ura

`Abdur-Razzaq recorded that `Abdullah bin Mas`ud said that Allah's statement,

﴿وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِى ءاتَيْنَـهُ ءَايَـتِنَا فَانْسَلَخَ مِنْهَا﴾

(And recite to them the story of him to whom We gave Our Ayat, but he threw them away) "Is about Bal`am bin Ba`ura' a man from the Children of Israel.'' Shu`bah and several other narrators narrated this statement from Mansur who got it from Ibn Mas`ud. Sa`id bin Abi `Arubah narrated that Qatadah said that Ibn `Abbas said, "He is Sayfi, son of Ar-Rahib.'' Qatadah commented that Ka`b said, "He was a man from Al-Balqla' (a province of Jordan) who knew Allah's Greatest Name. He used to live in Bayt Al-Maqdis with the tyrants.'' Al-`Awfi reported that Ibn `Abbas said, "He is Bal`am bin Ba`ura', a man from Yemen whom Allah had given the knowledge of His Ayat, but he abandoned them.'' Malik bin Dinar said, "He was one of the scholars of the Children of Israel whose supplication was acceptable. They used to seek his lead in suplication in times of difficulty. Allah's Prophet Musa sent him to the King of Madyan to call him to Allah. That king appeased him and gave him land and gifts, and he reverted from the religion of Musa and followed the king's religion.'' `Imran bin `Uyaynah narrated that `Husayn said that `Imran bin Al-Harith said that Ibn `Abbas said, "He is Bal`am son of Ba`ura'.'' Similar was said by Mujahid and `Ikrimah. Therefore, it is well-known that this honorable Ayah was revealed about a man from the Children of Israel in ancient times, according to Ibn Mas`ud and several others among the Salaf. `Ali bin Abi Talhah reported that Ibn `Abbas said, "He is a man from the city of the tyrants (Jerusalem) whose name was Bal`am and who knew Allah's Greatest Name.'' `Ali bin Abi Talhah also reported that Ibn `Abbas that he said, "When Musa and those with him went to the city of the tyrants (Jerusalem), the cousins of Bal`am and his people came to him and said, `Musa is a strong man, and he has many soldiers. If he gains the upper hand over us, we will be destroyed. Therefore, supplicate to Allah that He prevents Musa and those with him from prevailing over us.' Bal`am said, `If I supplicate to Allah that He turns back Musa and those with him, I will lose in this life and the Hereafter.' They kept luring him until he supplicated against Musa and his people, and Allah took away what he bestowed on him (of knowledge). Hence Allah's statement,

﴿فَانْسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَـنُ﴾

(but he threw them away; so Shaytan followed him up).''' Allah said next,

﴿وَلَوْ شِئْنَا لَرَفَعْنَـهُ بِهَا وَلَـكِنَّهُ أَخْلَدَ إِلَى الاٌّرْضِ وَاتَّبَعَ هَوَاهُ﴾

(And had We willed, We would surely have elevated him therewith but he clung to the earth and followed his own vain desires.) Allah said,

﴿وَلَوْ شِئْنَا لَرَفَعْنَـهُ بِهَا﴾

(And had We willed, We would surely have elevated him therewith) from the filth of this earthly life through the Ayat that We gave him knowledge of,

﴿وَلَـكِنَّهُ أَخْلَدَ إِلَى الاٌّرْضِ﴾

(but he clung to the earth), he became interested in the adornment of this life and its delights. He indulged in the lusts of life and its joys and was deceived by it, just as life deceived others like him, without sound comprehension or a good mind. Muhammad bin Ishaq bin Yasar narrated from Salim, from Abu An-Nadr that when Musa entered the land of Bani Canaan in the area of Ash-Sham (Greater Syria), the people of Bal`am came to him, saying, "This is Musa, son of `Imran with the Children of Israel. He wants to drive us out from our land, kill us and replace us with the Children of Israel. We are your people and have no other dwelling area. You are a person whose supplication is acceptable (to Allah), so go out and supplicate to Allah against them.'' He said, "Woe to you! Here is Allah's Prophet (Musa) with whom the angels and believers are! How can I supplicate against them when I know from Allah what I know'' They said, "We have no other dwelling area.'' So they kept luring and begging him until he was tempted by the trial and went on his donkey towards Mount Husban, which was behind the Israelite military barracks. When he proceeded on the Mount for a while, the donkey sat down and refused to proceed. He got off the donkey and struck it until it stood up again and he rode it. The donkey did the same after a little while, and he struck it again until it stood up... So he proceeded and tried to supplicate against Musa and his people. However, Allah made his tongue mention his people with evil and the Children of Israel with good instead of his people, who protested, "O Bal`am! What are you doing You are supplicating for them and against us!'' He said, "It is against my will. This is a matter that Allah has decided.'' He then said to them, as his tongue was made to loll out of his mouth, "Now I have lost this life and the Hereafter.'' This Ayah was revealed about the story of Bal`am son of Ba`ura'

﴿وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِى ءاتَيْنَـهُ ءَايَـتِنَا فَانْسَلَخَ مِنْهَا﴾

(And recite to them the story of him to whom We gave Our Ayat, but he threw them away.), until,

﴿لَعَلَّهُمْ يَتَفَكَّرُونَ﴾

(perhaps they may reflect.) Allah said next,

﴿فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث﴾

(So his parable is the parable of a dog: if you drive him away, he pants, or if you leave him alone, he (still) pants.) Scholars of Tafsir have conflicting opinions regarding the meaning of this Ayah. Some scholars said that it refers to the end of Bal`am's tongue which flickered out of his mouth, as in the story narrated from Ibn Ishaq, from Salim, from Abu An-Nadr. Therefore, his example is the example of the dog, its tongue pants regardless of whether it is driven away or not. It was also said that the meaning here is a parable of this man -- and his like -- concerning their misguidance, persisting the wrong path and not being able to benefit from faith or comprehend what they are being called to. So his example is that of a dog which pants whether it was driven away or left alone. The person described here does not benefit from the advice or the call to faith, just as if the advice and call never occurred. Allah said in another Ayah, k

﴿سَوَآءٌ عَلَيْهِمْ ءَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ﴾

(It is the same to them (disbelievers) whether you warn them or do not warn them, they will not believe.)﴿2:6﴾ and,

﴿اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللَّهُ لَهُمْ﴾

(Whether you ask forgiveness for them (hypocrites) or ask not forgiveness for them -- (and even) if you ask seventy times for their forgiveness -- Allah will not forgive them.) ﴿9:80﴾ and similar Ayat. It was also said that the meaning here, is that the heart of the disbeliever, the hypocrite and the wicked is weak and devoid of guidance. Therefore, it keeps faltering. Similar was narrated from Al-Hasan Al-Basri.

﴿فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ﴾

(So relate the stories, perhaps they may reflect) Allah said next to His Prophet Muhammad ,

﴿فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ﴾

(So relate the stories, perhaps they may) the Children of Israel, who have knowledge ot the story of Bal`am and what happened to him when Allah allowed him to stray and expelled him from His mercy. Allah favored him by teaching him His Greatest Name, by which, if He is asked, He will grant, and if He is called upon, He answers. But Bal`am used it in disobedience to Allah and invoked Him against His own party of the people of faith, followers of His servant and Messenger during that time, Musa, the son of `Imran, peace be upon him, whom Allah spoke to directly,

﴿لَعَلَّهُمْ يَتَفَكَّرُونَ﴾

(perhaps they may reflect.) and avoid Bal`am's behavior, for Allah has given the Jews knowledge and made them superior to the bedouins surrounding them. He gave them the description of Muhammad which would allow them to recognize him, as they recognize their own children. They, among people, have the most right to follow, aid and support Muhammad , in obedience to their Prophets who informed them of him and commanded them to follow him. Therefore, whoever among them defies the knowledge in their Books or hides it from the servants, Allah will place disgrace on him in this life, followed by humiliation in the Hereafter. Allah said,

﴿سَآءَ مَثَلاً الْقَوْمُ الَّذِينَ كَذَّبُواْ بِـَايَـتِنَا﴾

(Evil is the parable of the people who rejected Our Ayat.) Allah says, evil is the example of the people who deny Our Ayat in that they are equated with dogs that have no interest but to collect food and satisfy lusts.' Therefore, whoever goes out of the area of knowledge and guidance, and seeks satisfaction for his lusts and vain desires, is just like a dog; what an evil example. The Sahih recorded that the Messenger of Allah said,

«لَيْسَ لَنَا مَثَلُ السَّوْءِ، الْعَائِدُ فِي هِبَتِهِ كَالْكَلْبِ يَعُودُ فِي قَيْئِه»

(The evil example is not suitable for us: he who goes back on his gift is just like the dog that eats its vomit.) Allah's statement,

﴿وَأَنفُسَهُمْ كَانُواْ يَظْلِمُونَ﴾

(and they used to wrong themselves.) means, Allah did not wrong them, but they wronged themselves by rejecting guidance, not obeying the Lord, being content with this life that will soon end, all the while seeking to fulfill desires and obey lusts.

﴿مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِى وَمَن يُضْلِلْ فَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(178. Whomsoever Allah guides, he is the guided one, and whomsoever He sends astray, -- then those! They are the losers.) Allah says, whomever He leads aright, then none can lead him to misguidance, and whomever He leads astray, will have acquired failure, loss and sure misguidance. Verily, whatever Allah wills occurs; and whatever He does not will, does not occur. A Hadith narrated from `Abdullah bin Mas`ud reads,

«إِنَّ الْحَمْدَ للهِ نَحْمَدُهُ وَنَسْتَعِينُهُ وَنَسْتَهْدِيهِ وَنَسْتَغْفِرُهُ وَنَعُوذُ بِاللهِ مِنْ شُرُورِ أَنْفُسِنَا وَمِنْ سَيِّئَاتِ أَعْمَالِنَا، مَنْ يَهْدِ اللهُ فَلَا مُضِلَّ لَهُ وَمَنْ يُضْلِلِ اللهُ فَلَا هَادِيَ لَهُ، وَأَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللهُ وَحْدَهُ لَا شَرِيكَ لَهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُه»

(All praise is due to Allah, Whom we praise and seek help, guidance and forgiveness from. We seek refuge with Allah from the evils within ourselves and from the burden of our evil deeds. He whom Allah guides, will never be misled; and he whom He misguides, will never have one who will guide him. I bear witness that there is no deity worthy of worship except Allah without partners and that Muhammad is His servant and Messenger.) The complete Hadith was collected by Imam Ahmad and the collectors of Sunan and others.

﴿وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنْسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ ءَاذَانٌ لاَّ يَسْمَعُونَ بِهَآ أُوْلَـئِكَ كَالأَنْعَـمِ بَلْ هُمْ أَضَلُّ أُوْلَـئِكَ هُمُ الْغَـفِلُونَ ﴾

(179. And surely, We have created many of the Jinn and mankind for Hell. They have hearts wherewith they understand not, and they have eyes wherewith they see not, and they have ears wherewith they hear not (the truth). They are like cattle, nay even more astray; those! They are the heedless ones.)


Disbelief and the Divine Decree

Allah said,

﴿وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ﴾

(And surely, We have created for Hell) We made a share in the Fire for,

﴿كَثِيرًا مِّنَ الْجِنِّ وَالإِنْسِ﴾

(many of the Jinn and mankind) We prepared them for it by their performance of the deeds of its people. When Allah intended to create the creation, He knew what their work will be before they existed. He wrote all this in a Book, kept with Him, fifty thousand years before He created the heavens and earth. Muslim recorded that `Abdullah bin `Amr narrated that the Messenger of Allah said,

«إِنَّ اللهَ قَدَّرَ مَقَادِيرَ الْخَلْقِ قَبْلَ أَنْ يَخْلُقَ السَّمَوَاتِ وَالْأَرْضَ بِخَمْسِينَ أَلْفَ سَنَةٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء»

(Verily, Allah decided the destination and due measurement of the creation fifty thousand years before He created the heavens and earth, and His Throne was over the water.) There are many Hadiths on this subject, and certainly, the matter of Al-Qadar is of utmost importance, yet this is not where we should discuss it. Allah said,

﴿لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ ءَاذَانٌ لاَّ يَسْمَعُونَ بِهَآ﴾

(They have hearts wherewith they understand not, and they have eyes wherewith they see not, and they have ears wherewith they hear not.) meaning, they do not benefit from these senses that Allah made for them as a means of gaining guidance. Similarly, Allah said,

﴿وَجَعَلْنَا لَهُمْ سَمْعاً وَأَبْصَـراً وَأَفْئِدَةً فَمَآ أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلاَ أَبْصَـرُهُمْ وَلاَ أَفْئِدَتُهُمْ مِّن شَىْءٍ إِذْ كَانُواْ يَجْحَدُونَ بِـَايَـتِ اللَّهِ﴾

(And We had assigned them the (faculties of) hearing, seeing, and hearts; but their hearing, seeing, and their hearts availed them nothing since they used to deny the Ayat.) ﴿46:26﴾. Allah also said about the hypocrites,

﴿صُمٌّ بُكْمٌ عُمْىٌ فَهُمْ لاَ يَرْجِعُونَ ﴾

((They are) deaf, dumb, and blind, so they return not (to the right path)) ﴿2:18﴾, and about the disbelievers,

﴿صُمٌّ بُكْمٌ عُمْىٌ فَهُمْ لاَ يَعْقِلُونَ﴾

((They are) deaf, dumb and blind. So they do not understand.) ﴿2:171﴾ However, they are not deaf, dumb or blind, except relation to the guidance. Allah said;

﴿وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ ﴾

(Had Allah known of any good in them, He would indeed have made them listen; and even if He had made them listen, they would but have turned away with aversion (to the truth).) ﴿8:23﴾,

﴿فَإِنَّهَا لاَ تَعْمَى الاٌّبْصَـرُ وَلَـكِن تَعْمَى الْقُلُوبُ الَّتِى فِى الصُّدُورِ﴾

(Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind.) ﴿22:46﴾, and,

﴿وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَـنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ - وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ ﴾

(And whosoever turns away blindly from the remembrance of the Most Gracious (Allah), We appoint for him Shaytan to be an intimate companion to him. And verily, they hinder them from the path, but they think that they are guided aright!)﴿43:36-37﴾ Allah's statement,

﴿أُوْلَـئِكَ كَالأَنْعَـمِ﴾

(They are like cattle), means, those who neither hear the truth, nor understand it, nor see the guidance, are just like grazing cattle that do not benefit from these senses, except for what sustains their life in this world. Allah said in a similar Ayah,

﴿وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِى يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَآءً وَنِدَآءً﴾

(And the example of those who disbelieve is as that of one who shouts to those who hear nothing but calls and cries.) ﴿2:171﴾ meaning, their example, when they are called to the faith, is the example of cattle that hear only the voice of their shepherd, but cannot understand what he is saying. Allah further described them

﴿بَلْ هُمْ أَضَلُّ﴾

(nay even more astray), than cattle, because cattle still respond to the call of their shepherd, even though they do not understand what he is saying. As for the people described here, they are unlike cattle, which fulfill the purpose and service they were created for. The disbeliever was created to worship Allah alone in Tawhid, but he disbelieved in Allah and associated others in His worship. Therefore, those people who obey Allah are more honorable than some angels, while cattle are better than those who disbelieve in Him. So Allah said;

﴿أُوْلَـئِكَ كَالأَنْعَـمِ بَلْ هُمْ أَضَلُّ أُوْلَـئِكَ هُمُ الْغَـفِلُونَ﴾

(They are like cattle, nay even more astray; those! They are the heedless ones.)

﴿وَللَّهِ الأَسْمَآءُ الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِى أَسْمَـئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ ﴾

(180. And (all) the Most Beautiful Names belong to Allah, so call on Him by them, and leave the company of those who belie His Names. They will be requited for what they used to do.)


Allah's Most Beautiful Names

Abu Hurayrah narrated that the Messenger of Allah said,

«إِنَّ للهِ تِسْعًا وَتِسْعِينَ اسْمًا مِائَةً إِلَّا وَاحِدًا، مَنْ أَحْصَاهَا دَخَلَ الْجَنَّةَ وَهُوَ وِتْرٌ يُحِبُّ الْوِتْر»

(Verily, Allah has ninety-nine Names, a hundred less one; whoever counts (and preserves) them, will enter Paradise. Allah is Witr (One) and loves Al-Witr (the odd numbered things),) The Two Sahihs collected this Hadith. We should state that Allah's Names are not restricted to only ninety-nine. For instance, in his Musnad, Imam Ahmad recorded that `Abdullah bin Mas`ud said that the Messenger of Allah said;

«مَا أَصَابَ أَحَدًا قَطُّ هَمٌّ وَلَا حَزَنٌ فَقَالَ: اللَّهُمَّ إِنِّي عَبْدُكَ، ابْنُ أَمَتِكَ، نَاصِيَتِي بِيَدِكَ مَاضٍ فِيَّ حُكْمُكَ، عَدْلٌ فِيَّ قَضُاؤُكَ، أَسْأَلُكَ بِكُلِّ اسْمٍ هُوَ لَكَ سَمَّيْتَ بِهِ نَفْسَكَ أَوْ أَنْزَلْتَهُهِفي كِتَابِكَ أَوْ عَلَّمْتَهُ أَحَدًا مِنْ خَلْقِكَ أَوِ اسْتَأْثَرْتَ بِهِ فِي عِلْمِ الْغَيْبِ عِنْدَكَ أَنْ تَجْعَلَ الْقُرآنَ الْعَظِيمَ رَبِيعَ قَلْبِي، وَنُورَ صَدْرِي، وَجَلَاءَ حُزْنِي، وَذَهَابَ هَمِّي، إِلَّا أَذْهَبَ اللهُ حُزْنَهُ وَهَمَّهُ وَأَبْدَلَ مَكَانَهُ فَرَحًا»

(Any person who is overcome by sadness or grief and supplicates, `O Allah! I am Your servant, son of Your female servant. My forelock is in Your Hand. Your decision concerning me shall certainly come to pass. Just is Your Judgement about me. I invoke You by every Name that You have and that You called Yourself by, sent down in Your Book, taught to any of Your creatures, or kept with You in the knowledge of the Unseen that is with You. Make the Glorious Qur'an the spring of my heart, the light of my chest, the remover of my grief and the dissipater of my concern.' Surely, Allah will remove his grief and sadness and exchange them for delight.) The Prophet was asked "O Messenger of Allah! Should we learn these words'' He said,

«بَلَى يَنْبَغِي لِكُلِّ مَنْ سَمِعَهَا أَنْ يَتَعَلَّمَهَا»

(Yes. It is an obligation on all those who hear this supplication to learn it.) Al-`Awfi said that Ibn `Abbas said about Allah's statement,

﴿وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِى أَسْمَـئِهِ﴾

(and leave the company of those who belie His Names) "To belie Allah's Names includes saying that Al-Lat (an idol) derived from Allah's Name.'' Ibn Jurayj narrated from Mujahid that he commented,

﴿وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِى أَسْمَـئِهِ﴾

(and leave the company of those who belie His Names) "They derived Al-Lat (an idol's name) from Allah, and Al-`Uzza (another idol) from Al-`Aziz (the All-Mighty).'' Qatadah stated that Ilhad refers to associating others with Allah in His Names (such as calling an idol Al-`Uzza). The word Ilhad ﴿used in the Ayah in another from﴾ means deviation, wickedness, injustice and straying. The hole in the grave is called Lahd, because it is a hole within a hole, that is turned towards the Qiblah (the direction of the prayer).

﴿وَمِمَّنْ خَلَقْنَآ أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ ﴾

(181. And of those whom We have created, there is a community who guides (others) with the truth, and establishes justice therewith.) Allah said,

﴿وَمِمَّنْ خَلَقْنَآ﴾

(And of those whom We have created), in reference to some nations,

﴿أُمَّةٍ﴾

(a community), that stands in truth, in words and action,

﴿يَهْدُونَ بِالْحَقِّ﴾

(who guides (others) with the truth), they proclaim it and call to it,

﴿وَبِهِ يَعْدِلُونَ﴾

(and establishes justice therewith), adhere to it themselves and judge by it. It was reported that this Ayah refers to the Ummah of Muhammad . In the Two Sahihs, it is recorded that Mu`awiyah bin Abi Sufyan said that the Messenger of Allah said,

«لَا تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي ظَاهِرِينَ عَلَى الْحَقِّ لَا يَضُرُّهُمْ مَنْ خَذَلَهُمْ وَلَا مَنْ خَالَفَهُمْ حَتَّى تَقُومَ السَّاعَة»

(There will always be a group of my Ummah who are apparent on the Truth, unabated by those who fail or oppose them, until the (Last) Hour commences.) rIn another narration, the Messenger said,

«حَتَّى يَأْتِيَ أَمْرُ اللهِ وَهُمْ عَلَى ذَلِك»

(Until Allah's command (the Last Hour) comes while they are still like this. ) and in yet another narration,

«وَهُمْ بِالشَّام»

(And they will dwell in Ash-Sham (Greater Syria).)

﴿وَالَّذِينَ كَذَّبُواْ بِـَايَـتِنَا سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لاَ يَعْلَمُونَ ﴾

﴿وَأُمْلِى لَهُمْ إِنَّ كَيْدِى مَتِينٌ ﴾

(182. Those who reject Our Ayat, We shall gradually seize them with punishment in ways they perceive not.) (183. And I respite them; certainly My plan is strong.) Allah said,

﴿وَالَّذِينَ كَذَّبُواْ بِـَايَـتِنَا سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لاَ يَعْلَمُونَ ﴾

(Those who reject Our Ayat, We shall gradually seize them in ways they perceive not) meaning, the doors of provisions will be opened for them and also the means of livelihood, in this life. They will be deceived by all this and think that they are on the correct path. Allah said in another instance,

﴿فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَىْءٍ حَتَّى إِذَا فَرِحُواْ بِمَآ أُوتُواْ أَخَذْنَـهُمْ بَغْتَةً فَإِذَا هُمْ مُّبْلِسُونَ - فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُواْ وَالْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(So, when they forgot (the warning) with which they had been reminded, We opened for them the gates of every (pleasant) thing, until in the midst of their enjoyment in that which they were given, all of a sudden, We took them (in punishment), and lo! They were plunged into destruction with deep regrets and sorrow. So the root of the people who did wrong was cut off. And all the praises and thanks are to Allah, the Lord of all that exists.)﴿6:44-45﴾. Allah said here,

﴿وَأَمْلَى لَهُمْ﴾

(And I respite them) prolong what they are in,

﴿إِنَّ كَيْدِى مَتِينٌ﴾

(certainly My plan is strong) and perfect.

﴿أَوَلَمْ يَتَفَكَّرُواْ مَا بِصَاحِبِهِم مِّن جِنَّةٍ إِنْ هُوَ إِلاَّ نَذِيرٌ مُّبِينٌ ﴾

(184. Do they not reflect There is no madness in their companion. He is but a plain warner.) Allah said,

﴿أَوَلَمْ يَتَفَكَّرُواْ﴾

(Do they not reflect) `those who deny Our Ayat,'

﴿مَا بِصَاحِبِهِم﴾

(there is not in their companion), Muhammad ,

﴿مِّن جِنَّةٍ﴾

(madness) Muhammad is not mad, rather, he is truly the Messenger of Allah, calling to Truth,

﴿إِنْ هُوَ إِلاَّ نَذِيرٌ مُّبِينٌ﴾

(but he is a plain warner), and this is clear for those who have a mind and a heart by which they understand and comprehend. Allah said in another Ayah,

﴿وَمَا صَـحِبُكُمْ بِمَجْنُونٍ ﴾

(And (O people) your companion is not a madman.)﴿81:22﴾ Allah also said,

﴿قُلْ إِنَّمَآ أَعِظُكُمْ بِوَحِدَةٍ أَن تَقُومُواْ لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُواْ مَا بِصَـحِبِكُمْ مِّن جِنَّةٍ إِنْ هُوَ إِلاَّ نَذِيرٌ لَّكُمْ بَيْنَ يَدَىْ عَذَابٍ شَدِيدٍ ﴾

(Say: "I exhort you to one (thing) only, that you stand up for Allah's sake in pairs and singly, and reflect, there is no madness in your companion. He is only a warner to you in face of a severe torment.'') ﴿34:46﴾ meaning, `I ask you to stand for Allah in sincerity without stubbornness or bias,'

﴿مَثْنَى وَفُرَادَى﴾

(in pairs and singly) ﴿34:46﴾ individuals and in groups,

﴿ثُمَّ تَتَفَكَّرُواْ﴾

(and reflect) ﴿34:46﴾, about this man who brought the Message from Allah, is he mad If you do this, it will become clear to you that he is the Messenger of Allah in truth and justice. Qatadah bin Di'amah said, "We were informed that the Prophet of Allah once was on (Mount) As-Safa and called the Quraysh, subtribe by subtribe, proclaiming,

«يَا بَنِي فُلَانٍ، يَا بَنِي فُلَانٍ فَحَذَّرَهُمْ بَأْسَ اللهِ وَوَقَائِعَ الله»

(O Children of so-and-so, O Children of so-and-so! He warned them against Allah's might and what He has done (such as revenge from His enemies).) Some of them commented, `This companion of yours (Prophet Muhammad) is mad; he kept shouting until the morning' Allah sent down this Ayah,

﴿أَوَلَمْ يَتَفَكَّرُواْ مَا بِصَاحِبِهِم مِّن جِنَّةٍ إِنْ هُوَ إِلاَّ نَذِيرٌ مُّبِينٌ ﴾

(Do they not reflect There is no madness in their companion. He is but a plain warner) ﴿7:184﴾.'''

﴿أَوَلَمْ يَنظُرُواْ فِى مَلَكُوتِ السَّمَـوَتِ وَالاٌّرْضِ وَمَا خَلَقَ اللَّهُ مِن شَىْءٍ وَأَنْ عَسَى أَن يَكُونَ قَدِ اقْتَرَبَ أَجَلُهُمْ فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ ﴾

(185. Do they not look in the dominion of the heavens and the earth and all things that Allah has created; and that it may be that the end of their lives is near. In what message after this will they then believe) Allah asks, those who denied faith, did they not contemplate about Our Ayat in the kingdom of the heavens and earth and what was created in them Do they not contemplate about all this and learn lessons from it, so that they are certain that He Who has all this, has no equal or rival All this was made by He Who Alone deserves the worship and sincere religion, so that they might have faith in Him and believe in His Messenger, all the while turning to Allah's obedience, rejecting any rivals to Him, and rejecting idols. They should be warned that their lifes may have reached their end, and they, thus, face their demise while disbelievers, ending up in Allah's torment and severe punishment. Allah said,

﴿فَبِأَىِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ ﴾

(In what message after this will they then believe) Allah says, what more warnings, and discouragements should compel them to believe, if the warnings and threats that Muhammad brought them from Allah in His Book do not compel them to do so Allah said next,

﴿مَن يُضْلِلِ اللَّهُ فَلاَ هَادِيَ لَهُ وَيَذَرُهُمْ فِى طُغْيَـنِهِمْ يَعْمَهُونَ ﴾

(186. Whomsoever Allah sends astray, none can guide him; and He lets them wander blindly in their transgressions.) Allah says, those who were destined to be misguided, then none can lead them to guidance, and even if they try their best effort to gain such guidance, this will not avail them,

﴿وَمَن يُرِدِ اللَّهُ فِتْنَتَهُ فَلَن تَمْلِكَ لَهُ مِنَ اللَّهِ شَيْئاً﴾

(And whomsoever Allah wants to put in Fitnah (error, because of his rejecting of Faith, or trial), you can do nothing for him against Allah) ﴿5:41﴾, and,

﴿قُلِ انظُرُواْ مَاذَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَمَا تُغْنِى الآيَـتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ ﴾

(Say: "Behold all that is in the heavens and the earth,'' but neither Ayat nor warners benefit those who believe not) ﴿10:101﴾.

﴿يَسْـَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَـهَا قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَآ إِلاَّ هُوَ ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً يَسْـَلُونَكَ كَأَنَّكَ حَفِىٌّ عَنْهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(187. They ask you about the Hour (Day of Resurrection): "When will be its appointed time'' Say: "The knowledge thereof is with my Lord (Alone). None can reveal its time but He. Heavy is its burden through the heavens and the earth. It shall not come upon you except all of a sudden.'' They ask you as if you have a good knowledge of it. Say: "The knowledge thereof is with Allah (Alone), but most of mankind know not.'')


The Last Hour and its Portents

Allah said here,

﴿يَسْـَلُونَكَ عَنِ السَّاعَةِ﴾

(They ask you about the Hour), just as He said in another Ayah,

﴿يَسْـَلُكَ النَّاسُ عَنِ السَّاعَةِ﴾

(People ask you concerning the Hour) ﴿33:63﴾. It was said that this Ayah was revealed about the Quraysh or the Jews, although it appears that it was about the Quraysh, because this Ayah was revealed in Makkah. The Quraysh used to ask about the Last Hour, because they used to deny it and discount its coming. For instance, Allah said in another Ayah,

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ ﴾

(And they say: "When will be this promise (the torment or the Day of Resurrection), if you speak the truth'') ﴿10:48﴾, and,

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا وَالَّذِينَ ءَامَنُواْ مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ أَلاَ إِنَّ الَّذِينَ يُمَارُونَ فَى السَّاعَةِ لَفِى ضَلَـلَ بَعِيدٍ ﴾

(Those who believe not therein seek to hasten it, while those who believe are fearful of it, and know that it is the very truth. Verily, those who dispute concerning the Hour are certainly in error far away) ﴿42:18﴾. Allah said here (that the Quraysh asked),

﴿أَيَّانَ مُرْسَـهَا﴾

("When will be its appointed time'') in reference to its commencement, according to `Ali bin Abi Talhah who reported this from Ibn `Abbas. They asked about the Hour's appointed term and when the end of this world will begin;

﴿قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَآ إِلاَّ هُوَ﴾

(Say: "The knowledge thereof is with my Lord (Alone). None can reveal its time but He.'') Allah commanded His Messenger that when asked about the appointed term of the Last Hour, he referred its knowledge to Allah, the Exalted. Only Allah knows the Last Hour's appointed term and when it will certainly occur, and none besides Him has this knowledge,

﴿ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Heavy is its burden through the heavens and the earth) `Abdur-Razzaq narrated that Ma`mar said that Qatadah commented on this Ayah,

﴿ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Heavy is its burden through the heavens and the earth) "Its knowledge is heavy on the residents of the heavens and earth, they do not have knowledge in it.'' Also, Ma`mar said that Al-Hasan commented on this Ayah, "When the Last Hour comes, it will be heavy on the residents of the heavens and earth.'' Ad-Dahhak said that Ibn `Abbas explained this Ayah,

﴿ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Heavy is its burden through the heavens and the earth, ) saying, "All creatures will suffer its heaviness on the Day of Resurrection.'' Ibn Jurayj also said about this Ayah,

﴿ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Heavy is its burden through the heavens and the earth.) "When it commences, the heavens will be torn, the stars will scatter all over, the sun will be wound round (thus losing its light), the mountains will be made to pass away and all of which Allah spoke of will occur. This is the meaning of its burden being heavy.'' As-Suddi said that,

﴿ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Heavy is its burden through the heavens and the earth) means, its knowledge is hidden in the heavens and earth, and none, not even a close angel or a sent Messenger has knowledge of its appointed time.

﴿لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً﴾

(It shall not come upon you except all of a sudden) indicating that the Hour will start all of a sudden, while they are unaware. Qatadah said, "Allah has decided that,

﴿لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً﴾

(It shall not come upon you except all of a sudden.) He then said, "We were informed that Allah's Prophet said,

«إِنَّ السَّاعَةَ تَهِيجُ بِالنَّاسِ، وَالرَّجُلُ يُصْلِحُ حَوْضَهُ وَالرَّجُلُ يَسْقِي مَاشِيَتَهُ، وَالرَّجُلُ يُقِمُ سِلْعَتَهُ فِي السُّوقِ وَيَخْفِضُ مِيزَانَهُ وَيَرْفَعُه»

The Hour will start (suddenly) for the people while one is mending his watering hole, giving water to his cattle, setting his goods in the market or lowering his scale and raising it (selling and buying).''' Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَا تَقُومُ السَّاعَةُ حَتَّى تَطْلُعَ الشَّمْسُ مِنْ مَغْرِبِهَا، فَإِذَ طَلَعَتْ فَرَآهَا النَّاسُ آمَنُوا أَجْمَعُونَ، فَذَلِكَ حِينَ لَا يَنْفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ آمَنَتْ مِنْ قَبْلُ أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْرًا، وَلَتَقُومَنَّ السَّاعَةُ وَقَدْ نَشَرَ الرَّجُلَانِ ثَوْبَهُمَا بَيْنَهُمَا، فَلَا يَتَبَايَعَانِهِ وَلَا يَطْوِيَانِهِ. وَلَتَقُومَنَّ السَّاعَةُ وَقَدِ انْصَرَفَ الرَّجُلُ بِلَبَنِ لِقْحَتِهِ فَلَا يَطْعَمُهُ، وَلَتَقُومَنَّ السَّاعَةُ وَهُو يَلِيطُ حَوْضَهُ فَلَا يَسْقِي فِيهِ، وَلَتَقُومَنَّ السَّاعَةُ وَالرَّجُلُ قَدْ رَفَعَ أَكْلَتَهُ إِلَى فِيهِ فَلَا يَطْعَمُهَا»

(The Hour will not commence until the sun rises from the west. When it rises (from the west) and the people see it, then, all people will believe. However, this is when faith does not benefit a soul that did not believe beforehand nor earned good in faith. The Hour will (all of a sudden) commence while two men have spread a garment between them, and they will neither have time to conclude the transaction nor to fold the garment. The Hour will commence after a man milked his animal, but he will not have time to drink it. The Hour will start when a man is making his watering hole (for his animals), but will not have time to make use of the pool. And the Hour will commence while a man has raised his hand with a bite to his mouth, but will not eat it.) Al-`Awfi said that Ibn `Abbas commented on the Ayah,

﴿يَسْـَلُونَكَ كَأَنَّكَ حَفِىٌّ عَنْهَا﴾

(They ask you as if you have good knowledge of it.) "As if you have good relations and friendship with them!'' Ibn `Abbas said, "When the people (pagans of Quraysh) asked the Prophet about the Last Hour, they did so in a way as if Muhammad was their friend! Allah revealed to him that its knowledge is with Him Alone and He did not inform a close angel or Messenger of it.'' The correct explanation for this Ayah is, as narrated from Mujahid, through Ibn Abi Najih,

﴿يَسْـَلُونَكَ كَأَنَّكَ حَفِىٌّ عَنْهَا﴾

(They ask you as if you have Hafi of it.) means, `as if you had asked about its time and so its knowledge is with you.' Allah said,

﴿قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(Say: "The knowledge thereof is with Allah (Alone), but most of mankind know not.'') When Jibril came in the shape of a bedouin man to teach the people matters of their religion, he sat next to the Messenger of Allah asking him as if to learn. Jibril asked the Messenger about Islam, then about Iman (faith) then about Ihsan (Excellence in the religion). He asked next, "When will the Hour start'' Allah's Messenger said,

«مَا الْمَسْؤُولُ عَنْهَا بِأَعْلَمَ مِنَ السَّائِل»

(He who is asked about it has no more knowledge of it than the questioner.) Therefore, the Prophet was saying, `I have no more knowledge in it than you (O Jibril), nor does anyone have more knowledge in it than anyone else.' The Prophet then recited the Ayah,

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ﴾

(Verily, Allah, with Him (Alone) is the knowledge of the Hour.) ﴿31:34﴾ In another narration, Jibril asked the Prophet about the portents of the Hour, and the Prophet mentioned them. The Prophet also said in this narration,

«فِي خَمْسٍ لَا يَعْلَمُهُنَّ إِلَّا الله»

(Five, their knowledge is only with Allah) then recited this Ayah (31:34). In response to the Prophet's answers after each question, Jibril would say, "You have said the truth.'' This made the Companions wonder about this questioner who would ask a question and attest to every answer he was given. When Jibril went away, the Messenger of Allah said to the Companions,

«هَذَا جِبْرِيلُ أَتَاكُمْ يُعَلِّمُكُمْ دِينَكُم»

(This is Jibril, he came to teach you matters of your religion.) In yet another narration, the Prophet commented,

«وَمَا أَتَانِي فِي صُورَةٍ إِلَّا عَرَفْتُهُ فِيهَا إِلَّا صُورَتُهُ هَذِه»

(I recognized him (Jibril) in every shape he came to me in, except this one.) Muslim recorded that `Aishah, may Allah be pleased with her, said; "When the bedouins used to come to the Prophet , they used to ask him about the Hour. The Prophet would answer them, while pointing at the youngest person among them,

«إِنْ يَعِشْ هَذَا لَمْ يُدْرِكْهُ الْهَرَمُ حَتَّى قَامَتْ عَلَيْكُمْ سَاعَتُكُم»

(If this (young man) lives, he will not become old before your Hour starts.) The Prophet meant the end of their life that introduces them to the life in Barzakh, which is between this life and the Hereafter. Muslim recorded that Anas said that a man asked Allah's Messenger about the Hour, and the Messenger answered,

«إِنْ يَعِشْ هَذَا الْغُلَامُ فَعَسَى أَنْ لَا يُدْرِكَهُ الْهَرَمُ حَتَّى تَقُومَ السَّاعَة»

(If this young boy lives, it might be that he will not become old before the Hour starts.) Only Muslim collected this Hadith. Jabir bin `Abdullah said, "I heard the Messenger of Allah saying, one month before he died,

«تَسْأَلُونِي عَنِ السَّاعَةِ، وَإِنَّمَا عِلْمُهَا عِنْدَ اللهِ، وَأُقْسِمُ بِاللهِ مَا عَلَى ظَهْرِ الْأَرْضِ الْيَوْمَ مِنْ نَفْسٍ مَنْفُوسَةٍ تَأْتِي عَلَيْهَا مِائَةُ سَنَة»

(You keep asking me about the Hour, when its knowledge is with Allah. I swear by Allah that there is no living soul on the face of the earth now will be alive a hundred years from now.) Muslim collected this Hadith. A similar Hadith is recorded in Two Sahihs from Ibn `Umar, but he commented, "The Messenger of Allah meant that his generation will be finished by that time reach its appointed term.'' Imam Ahmad recorded that Ibn Mas`ud said that the Prophet said,

«لَقِيتُ لَيْلَةَ أُسْرِيَ بِي إِبْرَاهِيمَ وَمُوسَى وَعِيسَى، فَتَذَاكَرُوا أَمْرَ السَّاعَةِ قَالَ فَرَدُّوْا أَمْرَهُمْ إِلَى إِبْرَاهِيمَ عَلَيهِ السَّلَامُ، فَقَالَ: لَا عِلْمَ لِي بِهَا، فَرَدُّوا أَمْرَهُمْ إِلَى مُوسَى فَقَالَ: لَا عِلْمَ لِي بِهَا، فَرَدُّوا أَمْرَهُمْ إِلَى عِيسَى فَقَالَ عِيسَى: أَمَّا وَجْبَتُهَا فَلَا يَعْلَمُ بِهَا أَحَدٌ إِلَّا اللهُ عَزَّ وَجَلَّ، وَفِيمَا عَهِدَ إِلَيَّ رَبِّي عَزَّ وَجَلَّ أَنَّ الدَّجَّالَ خَارِجٌ قَالَ وَمَعِي قَضِيبَانِ، فَإِذَا رَآنِي ذَابَ كَمَا يَذُوبُ الرَّصَاصُ، قَالَ: فَيُهْلِكُهُ اللهُ عَزَّ وَجَلَّ إِذَا رَآنِي حَتَّى إِنَّ الشَّجَرَ وَالْحَجَرَ يَقُولُ: يَا مُسْلِمُ إِنَّ تَحْتِي كَافِرًا فَتَعَالَ فَاقْتُلْهُ، قَالَ: فَيُهْلِكُهُمُ اللهُ عَزَّ وَجَلَّ ثُمَّ يَرْجِعُ النَّاسُ إِلَى بِلَادِهِمْ وَأَوْطَانِهِمْ،قَالَ: فَعِنْدَ ذَلِكَ يَخْرُجُ يَأْجُوجُ وَمَأْجُوجُ وَهُمْ مِنْ كُلِّ حَدَبٍ يَنْسِلُونَ، فَيَطَأُونَ بِلَادَهُمْ لَا يَأْتُون عَلَى شَيْءٍ إِلَّا أَهْلَكُوهُ وَلَا يَمُرُّونَ عَلَى مَاءٍ إِلَّا شَرِبُوه: قَالَ: ثُمَّ يَرْجِعُ النَّاسُ إِليَّ فَيَشْكُونَهُمْ فَأَدْعُو اللهَ عَزَّ وَجَلَّ عَلَيْهِمْ فَيُهْلِكُهُمْ وَيُمِيتُهُمْ حَتَّى تَجْوَى الْأَرْضُ مِنْ نَتْنِ رِيحِهِمْ أَيْ تُنْتِنُ، قَالَ: فَيُنْزِلُ اللهُ عَزَّ وَجَلَّ الْمَطَرَ فَيَجْتَرِفُ أَجْسَادَهُمْ حَتَّى يَقْذِفَهُمْ فِي الْبَحْرِ. قال يزيد بن هارون: ثُمَّ تُنْسَفُ الْجِبَالُ وَتُمَدُّ الْأَرْضُ مَدَّ الْأَدِيمِ، ثُمَّ رَجَعَ إِلَى حَدِيثِ هُشَيْمٍ، قَالَ: فَفِيمَا عَهِدَ إِلَيَّ رَبِّي عَزَّ وَجَلَّ أَنَّ ذَلِكَ إِذَا كَانَ كَذَلِكَ، فَإِنَّ السَّاعَةَ كَالْحَامِلِ المُتِمِّ لَا يَدْرِي أَهْلُهَا مَتَى تُفَاجِئُهُمْ بِوَلَادَتِهَا لَيْلًا أَوْ نَهَارًا»

(During the night of Isra', I met Ibrahim, Musa and `Isa. They mentioned the matter of the Last Hour, and they asked Ibrahim about it, who said, `I do not have knowledge of it.' They asked Musa about it and he said, `I have no knowledge of it.' They then asked `Isa about it, and he said, `As for when it will occur, only Allah, the Exalted and Most Honored, knows that. My Lord has conveyed to me that the Dajjal (False Messiah) will appear, and I will have two staffs (spears) with me. When he sees me, he will dissolve just as lead is dissolved. Allah will destroy him when he sees me, and the tree and the stone will say, `O Muslim! There is a disbeliever under (behind) me, so come and kill him.' Allah will destroy them (the Dajjal and his army), and the people will safely go back to their lands and areas. Thereafter, Gog and Magog will appear, and they will be swarming from every mound, sweeping over the earth and destroying everything they pass by. They will drink every water source they pass. The people will come to me complaining about Gog and Magog and will invoke Allah, the Exalted and Most Honored, against them, and Allah will bring death to all of them until the earth rots with their stinking odor. Allah will send down rain on them and the rain will carry their corpses, until it throws them in the sea... My Lord, the Exalted and Most Honored has conveyed to me that when this occurs, the Hour will be just like the pregnant women when the term of pregnancy is full, her family does not know when she will surprise them and give birth, whether by night or by day.) Ibn Majah also collected a similar Hadith Therefore these are the greatest of the Messengers but they did not have knowledge of the appointed term of the Hour. They asked `Isa about it and he spoke about its Signs, since he will descend in the last generations of this Ummah, implementing the Law of Allah's Messenger , killing the Dajjal and destroying Gog and Magog people by the blessing of his supplication. `Isa merely informed them of the knowledge Allah gave him on this subject. Imam Ahmad recorded that Hudhayfah said, "The Messenger of Allah was asked about the Hour and he said,

«عِلْمُهَا عِنْدَ رَبِّي عَزَّ وَجَلَّ لَا يُجَلِّيهَا لِوَقْتِهَا إِلَّا هُوَ، وَلَكِنْ سَأُخْبِرُكُمْ بِمَشَارِيطِهَا وَمَا يَكُونُ بَيْنَ يَدَيْهَا، إِنَّ بَيْنَ يَدَيْهَا فِتْنَةً وَهَرَجًا»

(Its knowledge is with my Lord, the Exalted and Most Honored, none can reveal its time except Him. However, I will tell you about its portents and the signs that precede it. Before it commences, there will be Fitnah (trials) and Harj.) They asked, `O Allah's Messenger! We know the meaning of the Fitnah, so what is the Harj' He said,

«بِلِسَانِ الْحَبَشَةِ الْقَتْل»

(It means killing, in the Language of the Ethiopians. ) He then said,

«وَيُلْقَى بَيْنَ النَّاسِ التَّنَاكُرُ، فَلَا يَكَادُ أَحَدٌ يَعْرِفُ أَحَدًا»

(Isolation and loneliness will be common between people, and therefore, almost no one will be able to recognize any other.)'' None among the collectors of the six Sunan collected this Hadith using this chain of narration. Tariq bin Shihab said that the Messenger of Allah kept mentioning the Last Hour ﴿for people kept asking about it﴾, until this Ayah was revealed,

﴿يَسْـَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَـهَا﴾

(They ask you about the Hour (Day of Resurrection): "When will be its appointed time''). An-Nasa'i collected this Hadith, which has a strong chain. Therefore, this unlettered Prophet , the chief of the Messengers and their Seal, Muhammad, may Allah's peace and blessings be on him, Muhammad, the Prophet of mercy, repentance, Al-Malhmah (great demise of the disbelievers), Al-`Aqib (who came after many Prophets), Al-Muqaffi (the last of a succession) and Al-Hashir (below whom will all people be gathered ﴿on the Day of Gathering﴾) Muhammad who said, as collected in the Sahih from Anas and Sahl bin Sa`d,

«بُعِثْتُ أَنَا وَالسَّاعَةَ كَهَاتَيْن»

(My sending and the Hour are like this,) and he joined his index and middle fingers. Yet, he was commanded to defer knowledge of the Last Hour to Allah if he was asked about it,

﴿قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(Say: "The knowledge thereof is with Allah (alone), but most of mankind know not.'')

﴿قُل لاَ أَمْلِكُ لِنَفْسِى نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَآءَ اللَّهُ وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِىَ السُّوءُ إِنْ أَنَاْ إِلاَّ نَذِيرٌ وَبَشِيرٌ لِّقَوْمٍ يُؤْمِنُونَ ﴾

(188. Say : "I possess no power over benefit or harm to myself except as Allah wills. If I had the knowledge of the Ghayb (Unseen), I should have secured for myself an abundance of wealth, and no evil should have touched me. I am but a warner, and a bringer of glad tidings unto people who believe.'')


The Messenger does not know the Unseen, and He cannot bring Benefit or Harm even to Himself

Allah commanded His Prophet to entrust all matters to Him and to inform, about himself, that he does not know the unseen future, but he knows of it only what Allah informs him. Allah said in another Ayah,

﴿عَـلِمُ الْغَيْبِ فَلاَ يُظْهِرُ عَلَى غَيْبِهِ أَحَداً ﴾

((He Alone is) the All-Knower of the Ghayb (Unseen), and He reveals to none His Ghayb.) ﴿72:26﴾ Ad-Dahhak reported that Ibn `Abbas said that,

﴿وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ﴾

(If I had the knowledge of the Ghayb (Unseen), I should have secured for myself an abundance of wealth.) refers to money. In another narration, Ibn `Abbas commented, "I would have knowledge of how much profit I would make with what I buy, and I would always sell what I would make profit from,

﴿وَمَا مَسَّنِىَ السُّوءُ﴾

("and no evil should have touched me.'') and poverty would never touch me.'' Ibn Jarir said, "And others said, `This means that if I know the Unseen then I would prepare for the years of famine during the prosperous years, and in the time of high cost, I would have prepared for it.''' `Abdur-Rahman bin Zayd bin Aslam also commented on this Ayah;

﴿وَمَا مَسَّنِىَ السُّوءُ﴾

("and no evil should have touched me. ''), "I would have avoided and saved myself from any type of harm before it comes.'' Allah then stated that the Prophet is a warner and bearer of good news. He warns against the torment and brings good news of Paradise for the believers,

﴿فَإِنَّمَا يَسَّرْنَـهُ بِلَسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنْذِرَ بِهِ قَوْماً لُّدّاً ﴾

(So We have made this (the Qur'an) easy on your tongue, only that you may give glad tidings to the pious, and warn with it the most quarrelsome of people.) ﴿19:97﴾

﴿هُوَ الَّذِى خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلاً خَفِيفًا فَمَرَّتْ بِهِ فَلَمَّآ أَثْقَلَت دَّعَوَا اللَّهَ رَبَّهُمَا لَئِنْ ءَاتَيْتَنَا صَـلِحاً لَّنَكُونَنَّ مِنَ الشَّـكِرِينَ ﴾

فَلَمَّآ ءاتَـهُمَا صَـلِحاً جَعَلاَ لَهُ شُرَكَآء فِيمَآ ءاتَـهُمَا فَتَعَـلَى اللَّهُ عَمَّا يُشْرِكُونَ-﴾

(189. It is He Who has created you from a single person, and (then) He has created from him his wife, in order that he might enjoy the pleasure of living with her. When he covered ﴿had sexual relation with﴾ her, she became pregnant and she carried it about (lightly). Then when it became heavy, they both invoked Allah, their Lord (saying): "If You give us a Salih (good in every aspect) child, we shall indeed be among the grateful.'') (190. But when He gave them a Salih child, they ascribed partners to Him (Allah) in that which He has given to them. High be Allah, Exalted above all that they ascribe as partners to Him.)


All Mankind are the Offspring of Adam

Allah states that He has created all mankind from Adam, peace be upon him, and from Adam, He created his wife, Hawwa' and from them, people started to spread. Allah said in another Ayah,

﴿يأَيُّهَا النَّاسُ إِنَّا خَلَقْنَـكُم مِّن ذَكَرٍ وَأُنْثَى وَجَعَلْنَـكُمْ شُعُوباً وَقَبَآئِلَ لِتَعَـرَفُواْ إِنَّ أَكْرَمَكُمْ عَندَ اللَّهِ أَتْقَـكُمْ﴾

(O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honorable of you with Allah is that (believer) who has Taqwa) ﴿49:13﴾, and,

﴿يَـأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِى خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا﴾

(O mankind! Have Taqwa of your Lord, Who created you from a single person, and from him He created his wife.)﴿4:1﴾ In this honorable Ayah, Allah said;

﴿وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا﴾

(And (then) He has created from him his wife, in order that he might enjoy the pleasure of living with her.) so that he is intimate and compassionate with her. Allah said in another Ayah,

﴿وَمِنْ ءايَـتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَجاً لِّتَسْكُنُواْ إِلَيْهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً﴾

(And among His Signs is this, that He created for you wives (spouses) from among yourselves, that you may find repose in them, and He has put between you affection and mercy.) ﴿30:21﴾ Indeed, there is no intimacy between two souls like that between the spouses. This is why Allah mentioned that the sorcerer might be able with his trick to separate between a man and his wife ﴿thus indicating the difficulty of separating them in normal circumstances﴾. Allah said next,

﴿فَلَمَّا تَغَشَّاهَا﴾

(When he covered her) meaning had sexual intercourses with her.

﴿حَمَلَتْ حَمْلاً خَفِيفًا﴾

(she became pregnant and she carried it about lightly) in reference to the first stage of pregnancy when the woman does not feel pain, for at that time, the fetus will be just a Nutfah (the mixture of the male and female discharge), then becomes an `Alaqah (a piece of thick coagulated blood) and then a Mudghah (a small lump of flesh). Allah said next,

﴿فَمَرَّتْ بِهِ﴾

(and she carried it about), she continued the pregnancy, according to Mujahid. It was reported that Al-Hasan, Ibrahim An-Nakha`i and As-Suddi said similarly. Maymun bin Mahran reported that his father said, "She found the pregnancy unnoticeable.'' Ayyub said, "I asked Al-Hasan about the Ayah,

﴿فَمَرَّتْ بِهِ﴾

(and she carried it about) and he said, `Had you been an Arab, you would know what it means! It means that she continued the pregnancy ﴿through its various stages﴾.''' Qatadah said,

﴿فَمَرَّتْ بِهِ﴾

(and she carried it about (lightly).), means, it became clear that she was pregnant. Ibn Jarir commented, "This Ayah means that the liquid remained, whether she stood up or sat down.'' Al-`Awfi recorded that Ibn `Abbas said, "The semen remained in, but she was unsure if she became pregnant or not,

﴿فَلَمَّآ أَثْقَلَت﴾

(Then when it became heavy), she became heavier with the fetus'', As-Suddi said, "The fetus grew in her womb.''

﴿دَّعَوَا اللَّهَ رَبَّهُمَا لَئِنْ ءَاتَيْتَنَا صَـلِحاً﴾

(they both invoked Allah, their Lord (saying): "If You give us a Salih child,) if he is born human in every respect. Ad-Dahhak said that Ibn `Abbas commented, "They feared that their child might be born in the shape of an animal!'' while Abu Al-Bakhtri and Abu Malik commented, "They feared that their newborn might not be human.'' Al-Hasan Al-Basri also commented, "If You (Allah) give us a boy.''

﴿لَنَكُونَنَّ مِنَ الشَّـكِرِينَ﴾

﴿فَلَمَّآ ءَاتَـهُمَا صَـلِحاً جَعَلاَ لَهُ شُرَكَآءَ فِيمَآ ءَاتَـهُمَا فَتَعَـلَى اللَّهُ عَمَّا يُشْرِكُونَ ﴾

(we shall indeed be among the grateful. But when He gave them a Salih child, they ascribed partners to Him (Allah) in that which He has given to them. High be Allah, Exalted above all that they ascribe as partners to Him.) ﴿7:189-190﴾ Ibn Jarir recorded that Al-Hasan commented on this part of the Ayah,

﴿جَعَلاَ لَهُ شُرَكَآءَ فِيمَآ ءَاتَـهُمَا﴾

(they ascribed partners to Him (Allah) in that which He has given to them) "This occurred by followers of some religion, not from Adam ﴿or Hawwa'﴾.'' Al-Hasan also said, "This Ayah refers to those among the offspring of Adam who fell into Shirk,

﴿جَعَلاَ لَهُ شُرَكَآءَ فِيمَآ ءَاتَـهُمَا﴾

(they ascribed partners to Him (Allah) in that which He has given to them.)'' Qatadah said, "Al-Hasan used to say that it refers to the Jews and Christians. Allah gave them children, and they turned them into Jews and Christians.'' The explanations from Al-Hasan have authentic chains of narration leading to him, and certainly, it is one of the best interpretations. This Ayah should therefore be understood this way, for it is apparent that it does not refer to Adam and Hawa', but about the idolators among their offspring. Allah mentioned the person first ﴿Adam and Hawwa'﴾ and then continued to mention the species ﴿mankind, many of whom committed Shirk﴾. There are similar cases in the Qur'an. For cases, Allah said

﴿وَلَقَدْ زَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ﴾

(And indeed We have adorned the nearest heaven with lamps) It is well-known that the stars that were made as lamps in the sky are not the same as the shooting missiles that are thrown at the devils ﴿mentioned later in the Ayah﴾. There are similar instances in the Qur'an. Allah knows best.

﴿أَيُشْرِكُونَ مَا لاَ يَخْلُقُ شَيْئاً وَهُمْ يُخْلَقُونَ - وَلاَ يَسْتَطِيعُونَ لَهُمْ نَصْرًا وَلاَ أَنفُسَهُمْ يَنصُرُونَ - وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَتَّبِعُوكُمْ سَوَآءٌ عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنتُمْ صَـمِتُونَ - إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ عِبَادٌ أَمْثَالُكُمْ فَادْعُوهُمْ فَلْيَسْتَجِيبُواْ لَكُمْ إِن كُنتُمْ صَـدِقِينَ - أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَآ أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَآ أَمْ لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَآ أَمْ لَهُمْ ءَاذَانٌ يَسْمَعُونَ بِهَا قُلِ ادْعُواْ شُرَكَآءَكُمْ ثُمَّ كِيدُونِ فَلاَ تُنظِرُونِ - إِنَّ وَلِيِّىَ اللَّهُ الَّذِى نَزَّلَ الْكِتَـبَ وَهُوَ يَتَوَلَّى الصَّـلِحِينَ - وَالَّذِينَ تَدْعُونَ مِن دُونِهِ لاَ يَسْتَطِيعُونَ نَصْرَكُمْ وَلاَ أَنفُسَهُمْ يَنصُرُونَ - وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَسْمَعُواْ وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ وَهُمْ لاَ يُبْصِرُونَ ﴾

(191. Do they attribute as partners to Allah those who created nothing but they themselves are created) (192. No help can they give them, nor can they help themselves.) (193. And if you call them to guidance, they follow you not. It is the same for you whether you call them or you keep silent.) (194. Verily, those whom you call upon besides Allah are servants like you. So call upon them and let them answer you if you are truthful.) (195. Have they feet wherewith they walk Or have they hands wherewith they hold Or have they eyes wherewith they see Or have they ears wherewith they hear Say: "Call your (so-called) partners (of Allah) and then plot against me, and give me no respite!) (196. Verily, my protector is Allah Who has revealed the Book (the Qur'an), and He protects the righteous.) (197. And those whom you call upon besides Him (Allah) cannot help you nor can they help themselves.) (198. And if you call them to guidance, they hear not and you will see them looking at you, yet they see not.'')


Idols do not create, help, or have Power over Anything

Allah admonishes the idolators who worshipped idols, rivals and images besides Him, although these objects were created by Allah, and neither own anything nor can they bring harm or benefit. These objects do not see or give aid to those who worship them. They are inanimate objects that neither move, hear, or see. Those who worship these objects are better than they are, for they hear see and have strength of their own. Allah said,

﴿أَيُشْرِكُونَ مَا لاَ يَخْلُقُ شَيْئاً وَهُمْ يُخْلَقُونَ ﴾

(Do they attribute as partners to Allah those who created nothing but they themselves are created) meaning, `Do you associate with Allah others that neither create, nor have power to create anything' Allah said in another Ayah,

﴿يأَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُواْ لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُواْ ذُبَاباً وَلَوِ اجْتَمَعُواْ لَهُ وَإِن يَسْلُبْهُمُ الذُّبَابُ شَيْئاً لاَّ يَسْتَنقِذُوهُ مِنْهُ ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ - مَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِىٌّ عَزِيزٌ ﴾

(O mankind! A similitude has been coined, so listen to it (carefully): Verily, those on whom you call besides Allah, cannot create (even) a fly, even though they combine together for the purpose. And if the fly snatches away a thing from them, they will have no power to release it from the fly. So weak are (both) the seeker and the sought. They have not estimated Allah His rightful estimate. Verily, Allah is All-Strong, Almighty) ﴿22:73-74﴾. Allah states that if all false gods of the disbelievers gather their strength, they would not be able to create a fly. Rather, if the fly steals anything from them, no matter how insignificant, and flew away, they would not be able to retrieve it. Therefore, if an object is this weak, how can it be worshipped and invoked for provisions and aid This is why Allah said,

﴿لاَ يَخْلُقُ شَيْئاً وَهُمْ يُخْلَقُونَ﴾

(... who created nothing but they themselves are created) these worshipped objects themselves were created and made. Prophet Ibrahim Al-Khalil proclaimed,

﴿أَتَعْبُدُونَ مَا تَنْحِتُونَ﴾

("Worship you that which you (yourselves) carve'') ﴿37:95﴾ Allah said next,

﴿وَلاَ يَسْتَطِيعُونَ لَهُمْ نَصْرًا﴾

(No help can they give them) those who worship them,

﴿وَلاَ أَنفُسَهُمْ يَنصُرُونَ﴾

(nor can they help themselves) nor are they able to aid themselves against those who seek to harm them. For instance, Allah's Khalil, peace be upon him, broke and disgraced the idols of his people, just as Allah said he did,

﴿فَرَاغَ عَلَيْهِمْ ضَرْباً بِالْيَمِينِ ﴾

(Then he turned upon them, striking (them) with (his) right hand,) ﴿37:93﴾ and,

﴿فَجَعَلَهُمْ جُذَاذاً إِلاَّ كَبِيراً لَّهُمْ لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ ﴾

(So he broke them to pieces, (all) except the biggest of them, that they might turn to it.) ﴿21:58﴾ Mu`adh bin `Amr ibn Al-Jamuh and Mu`adh bin Jabal, may Allah be pleased with both of them, were still young when they embraced Islam after the Messenger of Allah came to Al-Madinah. So they were attacking the idols of the idolators at night, breaking, disfiguring them and using them as fuel for needy widows. They sought to give a lesson to their people to make them aware of their error. `Amr bin Al-Jamuh, who was one of the chiefs of his people, had an idol that he used to worship and perfume. The two Mu`adhs used to go to that idol, turn it on its head and tarnish it with animal waste. When `Amr bin Al-Jamuh would see what happened to his idol, he would clean it, perfume it and leave a sword next to it, saying, "Defend yourself.'' However, the two young men would repeat their actions, and he would do the same as before. Once, they took the idol, tied it to a dead dog and threw it in a well while tied to a rope! When `Amr bin Al-Jamuh saw this, he knew that his religion was false and said, "By Allah! Had you been a god who has might, you would not end up tied to a dog on a rope!'' `Amr bin Al-Jamuh embraced Islam, and he was strong in his Islam. He was later martyred during the battle of Uhud, may Allah be pleased with him, give him pleasure. and grant him Paradise as his dwelling. Allah said,

﴿وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَتَّبِعُوكُمْ﴾

(And if you call them to guidance, they follow you not.) Allah says, these idols do not hear the calls of those who worship them. Therefore, the result is the same, whether calling the idols or shunning them. Ibrahim, peace be upon said,

﴿يأَبَتِ لِمَ تَعْبُدُ مَا لاَ يَسْمَعُ وَلاَ يَبْصِرُ وَلاَ يُغْنِى عَنكَ شَيْئاً﴾

("O my father! Why do you worship that which hears not, sees not and cannot avail you in anything'') ﴿19:42﴾ Next, Allah states that the idols were created, just as those who worship them. Rather, the people are better than the idols, because they are able to hear, see and exert harm. The idols, on the other hand, have no such powers. Allah said next,

﴿قُلِ ادْعُواْ شُرَكَآءَكُمْ﴾

(Say: "Call your (so-called) partners (of Allah)) invoke the idols for aid against me and do not give me respite, even for an instant, and give it your best effort,

﴿إِنَّ وَلِيِّىَ اللَّهُ الَّذِى نَزَّلَ الْكِتَـبَ وَهُوَ يَتَوَلَّى الصَّـلِحِينَ ﴾

(Verily, my protector is Allah Who has revealed the Book (the Qur'an), and He protects the righteous.) Allah's support is sufficient and He will suffice for me, He is My supporter, I trust in Him and take refuge with Him. He is my protector, in this life and the Hereafter, and the protector of every righteous believer after me. Similarly, the people of Hud said,

﴿إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ قَالَ إِنِّى أُشْهِدُ اللَّهِ وَاشْهَدُواْ أَنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - مِن دُونِهِ فَكِيدُونِى جَمِيعًا ثُمَّ لاَ تُنظِرُونِ - إِنِّى تَوَكَّلْتُ عَلَى اللَّهِ رَبِّى وَرَبِّكُمْ مَّا مِن دَآبَّةٍ إِلاَّ هُوَ ءاخِذٌ بِنَاصِيَتِهَآ إِنَّ رَبِّى عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

("All that we say is that some of our gods have seized you with evil (madness). '' Hud replied: "I call Allah to witness, and bear you witness that I am free from that which you ascribe ﴿as partners in worship, with Him (Allah)﴾. So plot against me, all of you, and give me no respite. I put my trust in Allah, my Lord and your Lord! There is not a moving (living) creature but He has the grasp of its forelock. Verily, my Lord is on a path that is straight) ﴿11:54-56﴾. Ibrahim Al-Khalil proclaimed (to his people),

﴿قَالَ أَفَرَءَيْتُمْ مَّا كُنْتُمْ تَعْبُدُونَ - أَنتُمْ وَءَابَآؤُكُمُ الاٌّقْدَمُونَ - فَإِنَّهُمْ عَدُوٌّ لِى إِلاَّ رَبَّ الْعَـلَمِينَ - الَّذِى خَلَقَنِى فَهُوَ يَهْدِينِ ﴾

(Do you observe that which you have been wershipping, You and your ancient fathers. Verily, they are enemies to me, save the Lord of all that exists. Who has created me, and it is He Who guides me.'') ﴿26:75-78﴾ He also said to his father and his people,

﴿وَإِذْ قَالَ إِبْرَهِيمُ لاًّبِيهِ وَقَوْمِهِ إِنَّنِى بَرَآءٌ مِّمَّا تَعْبُدُونَ - إِلاَّ الَّذِى فَطَرَنِى فَإِنَّهُ سَيَهْدِينِ - وَجَعَلَهَا كَلِمَةً بَـقِيَةً فِى عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ ﴾

("Verily, I am innocent of what you warship. Except Him Who did create me; and verily, He will guide me.'' And he made it a legacy lasting among his offspring, that they may turn back (to Allah).) ﴿43:26-28﴾ Allah said here,

﴿إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ﴾

(Verily, those whom you call upon besides Allah) until the end of the Ayah, reiterating what has been said earlier, but He uses direct speech this time,

﴿لاَ يَسْتَطِيعُونَ نَصْرَكُمْ وَلاَ أَنفُسَهُمْ يَنصُرُونَ﴾

(cannot help you nor can they help themselves.) The Ayah,

﴿وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَسْمَعُواْ وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ وَهُمْ لاَ يُبْصِرُونَ ﴾

(And if you call them to guidance, they hear not and you will see them looking at you, yet they see not.) is similar to another Ayah,

﴿إِن تَدْعُوهُمْ لاَ يَسْمَعُواْ دُعَآءَكُمْ﴾

(If you invoke (or call upon) them, they hear not your call.) ﴿35:14﴾. Allah said next,

﴿وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ وَهُمْ لاَ يُبْصِرُونَ﴾

(and you will see them looking at you, yet they see not.) meaning, they have eyes that stare as if they see, although they are solid. Therefore, the Ayah treated them as if they had a mind ﴿saying, Tarahum, instead of Taraha﴾, since they are made in the shape of humans with eyes drawn on them.

﴿خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِض عَنِ الْجَـهِلِينَ - وَإِمَّا يَنَزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ ﴾

(199. Show forgiveness, enjoin Al-'Urf (the good), and turn away from the foolish (don't punish them). ) (200. And if an evil whisper comes to you from Shaytan, then seek refuge with Allah. Verily, He is All-Hearer, All-Knower.)


Showing Forgiveness

`Abdur-Rahman bin Zayd bin Aslam commented on Allah's statement,

﴿خُذِ الْعَفْوَ﴾

(Show forgiveness) "Allah commanded ﴿Prophet Muhammad ﴾ to show forgiveness and turn away from the idolators for ten years. Afterwards Allah ordered him to be harsh with them.'' And more than one narration from Mujahid says, "From the ﴿bad﴾ behavior and actions of the people, of those who have not committed espionage.'' And Hashim bin `Urwah said that his father said, "Allah ordered Allah's Messenger to pardon the people for their behavior.'' And in one narration, "pardon what I have allowed you of their behavior. In Sahih Al-Bukhari it is recorded that Hisham reported from his father `Urwah from his brother `Abdullah bin Az-Zubayr who said; "﴿The Ayah﴾;

﴿خُذِ الْعَفْوَ﴾

(Show forgiveness) was only revealed about the peoples ﴿bad﴾ character.'' There is a narration from Mughirah from Hisham from his father from Ibn `Umar; and another from Hisham from his father from `A'ishah, both of whom said similarly. And Allah knows best. Ibn Jarir and Ibn Abi Hatim recorded that Yunus said that Sufyan bin `Uyaynah narrated that Umay said, "When Allah, the Exalted and Most Honored, revealed this Ayah,

﴿خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِض عَنِ الْجَـهِلِينَ ﴾

(Show forgiveness, enjoin Al-`Urf (what is good), and turn away from the foolish) to His Prophet, the Messenger of Allah asked,

«مَا هَذَا يَا جِبْرِيل»

(`What does it mean, O Jibril) Jibril said, `Allah commands you to forgive those who wronged you, give to those who deprived you, and keep relations with those who cut theirs with you.''' Al-Bukhari said, "Allah said,

﴿خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِض عَنِ الْجَـهِلِينَ ﴾

(Show forgiveness, enjoin Al-`Urf and turn away from the ignorant). `Al-`Urf', means, righteousness.'' Al-Bukhari next recorded from Ibn `Abbas that he said, "`Uyaynah bin Hisn bin Hudhayfah stayed with his nephew Al-Hur bin Qays, who was among the people whom `Umar used to have near him, for `Umar used to like to have the reciters of the Qur'an (who memorized it) near him and would listen to their opinion, regardless of whether they were old or young men. `Uyaynah said to his nephew, `O my nephew! You are close to this chief (`Umar), so ask for permission for me to see him.' Al-Hur said `I will ask him for you,' and he asked `Umar for permission for `Uyaynah to meet him, and `Umar gave him permission. When `Uyaynah entered on `Umar, he said, `O Ibn Al-Khattab! You neither give to us sufficiently nor rule with justice between us.' `Umar became so angry that he almost punished `Uyaynah. However, Al-Hur said, `O Chief of he Faithful! Allah, the Exalted, said to His Prophet ,

﴿خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِض عَنِ الْجَـهِلِينَ ﴾

(Show forgiveness, enjoin Al-`Urf, and turn away from the foolish) Verily this man (`Uyaynah) is one of the fools!' By Allah, `Umar did not do anything after he heard that Ayah being recited, and indeed, he was one who adhered to the Book of Allah, the Exalted and Most Honored.'' Al-Bukhari recorded this Hadith. Some scholars said that people are of two kinds, a good-doer, so accept his good doing and neither ask him more than he can bear nor what causes him hardship. The other kind is the one who falls in shortcomings, so enjoin righteousness on him. If he still insists on evil, becomes difficult and continues in his ignorance, then turn away from him, so that your ignoring him might avert his evilness. Allah said in other instances,

﴿ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ - وَقُلْ رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيـطِينِ - وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ ﴾

(Repel evil with that which is better. We are best-acquainted with the things they utter. And say: "My Lord! I seek refuge with You from the whisperings (suggestions) of the Shayatin (devils). And I seek refuge with You, My Lord! lest they should come near me.'')﴿23:96-98﴾ and,

﴿وَلاَ تَسْتَوِى الْحَسَنَةُ وَلاَ السَّيِّئَةُ ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ - وَمَا يُلَقَّاهَا إِلاَّ الَّذِينَ صَبَرُواْ وَمَا يُلَقَّاهَآ إِلاَّ ذُو حَظِّ عَظِيمٍ ﴾

(The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better, then verily he, between whom and you there was enmity, (will become) as though he was a close friend. But none is granted it (the above quality) except those who are patient -- and none is granted it except the owner of the great portion in this world.) ﴿41:34-35﴾ in reference to the advice contained in these Ayat,

﴿وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ ﴾

(And if an evil whisper from Shaytan tries to turn you away (from doing good), then seek refuge in Allah. Verily, He is the All-Hearer, the All-Knower) ﴿41:36﴾. Allah said in this honorable Suah,

﴿وَإِمَّا يَنَزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ ﴾

(And if an evil whisper comes to you from Shaytan, then seek refuge with Allah. Verily, He is All-Hearer, All-Knower.) ﴿7:200﴾ These three instances in the Qur'an, in Surahs Al-A`raf, Al-Mu'minun and As-Sajdah, are uinque in the Qur'an. Allah encourages lenient treatment of evil doers, for this might deter them from persistence in their evil, Allah willing,

﴿فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ﴾

(then verily he, between whom and you there was enmity, (will become) as though he was a close friend) ﴿41:34﴾. Allah also encourages seeking refuge with Him from the devils of the Jinns. The devil will not be deterred if one is lenient with him, because he seeks your destruction and total demise. The devil to you, O mankind, is an open enemy, just as he was for your father before you. Ibn Jarir said, while explaining Allah's statement,

﴿وَإِمَّا يَنَزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ﴾

(And if an evil whisper comes to you from Shaytan), "If the devil lures you to get angry, thus directing you away from forgiving the ignorant and towards punishing him

﴿فَاسْتَعِذْ بِاللَّهِ﴾

(then seek refuge with Allah.) Allah commands here to seek refuge with Him from the devil's whispers,

﴿إِنَّهُ سَمِيعٌ عَلِيمٌ﴾

(Verily, He is All-Hearer, All-Knower.) Allah hears the ignorance that the fools subject you to, your seeking refuge with Him from the devil's whispers, and the rest of the speech of His creation; none of it escapes His knowledge. He knows what drives the lures of the devil away from you, as well as, the rest of what His creatures do.'' We mentioned the Hadiths concerning Isti`adhah (seeking refuge with Allah) in the beginning of this Tafsir, so we do not need to repeat them here.

﴿إِنَّ الَّذِينَ اتَّقَوْاْ إِذَا مَسَّهُمْ طَـئِفٌ مِّنَ الشَّيْطَـنِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ - وَإِخْوَنُهُمْ يَمُدُّونَهُمْ فِى الْغَىِّ ثُمَّ لاَ يُقْصِرُونَ ﴾

(201. Verily, those who have Taqwa, when an evil thought comes to them from Shaytan, they remember (Allah), and (indeed) they then see (aright).) (202. But (as for) their brothers (the devils' brothers) they (the devils) plunge them deeper into error, and they never stop short.)


The Whispering of Shaytan and the People of Taqwa

Allah mentions His servants who have Taqwa, obeying His orders, and avoid what He forbade:

﴿إِذَا مَسَّهُمْ﴾

(when comes to them) an evil thought, or anger, or the whispers of Shaytan cross their mind, or intend to err, or commit an error,

﴿تَذَكَّرُواْ﴾

(they remember) Allah's punishment, as well as, His tremendous reward. They remember Allah's promises and threats, then repent, go back to Him, seek refuge with Him and ask for forgiveness before death,

﴿فَإِذَا هُم مُّبْصِرُونَ﴾

(and (indeed) they then see (aright)) they become aright and aware of the error of their ways.


A Brethren of Devils among Mankind lure to Falsehood

Allah said next,

﴿وَإِخْوَنُهُمْ يَمُدُّونَهُمْ﴾

(But (as for) their brothers they plunge them deeper) in reference to the devils' brothers among mankind. Allah said in another Ayah,

﴿إِنَّ الْمُبَذرِينَ كَانُواْ إِخْوَنَ الشَّيَـطِينِ﴾

(Verily, the spendthrifts are brothers of the Shayatin) ﴿17:27﴾ for they are followers of the Shayatin, who listen to them and obey their orders.

﴿يَمُدُّونَهُمْ فِى الْغَىِّ﴾

(They plunge them deeper into error) the devils help them commit sins, making this path easy and appealing to them

﴿ثُمَّ لاَ يُقْصِرُونَ﴾

(and they never stop short) for the devils never cease inciting mankind to commit errors. `Ali bin Abi Talhah reported that Ibn `Abbas commented on Allah's statement,

﴿وَإِخْوَنُهُمْ يَمُدُّونَهُمْ فِى الْغَىِّ ثُمَّ لاَ يُقْصِرُونَ ﴾

(But (as for) their brothers they plunge them deeper into error, and they never stop short.) "Neither mankind stop short of the evil that they are doing nor the devils stop short of luring them. '' Therefore,

﴿لاَ يُقْصِرُونَ﴾

(they never stop short) refers to the devils getting tired or stopping their whispering. Allah said in another Ayah,

﴿أَلَمْ تَرَ أَنَّآ أَرْسَلْنَا الشَّيَـطِينَ عَلَى الْكَـفِرِينَ تَؤُزُّهُمْ أَزّاً ﴾

(See you not that We have sent Shayatin against the disbelievers to push them to do evil) ﴿19:83﴾ persistently luring the disbelievers to commit evil, according to Ibn `Abbas and others.

﴿وَإِذَا لَمْ تَأْتِهِم بِـَايَةٍ قَالُواْ لَوْلاَ اجْتَبَيْتَهَا قُلْ إِنَّمَآ أَتَّبِعُ مَا يِوحَى إِلَىَّ مِن رَّبِّى هَـذَا بَصَآئِرُ مِن رَّبِّكُمْ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ ﴾

(203. And if you do not bring them a miracle, they say: "Why have you not brought it'' Say: "I but follow what is revealed to me from my Lord. This (the Qur'an) is nothing but evidences from your Lord, and a guidance and a mercy for a people who believe.'')


Idolators ask to witness Miracles

`Ali bin Abi Talhah reported that Ibn `Abbas commented on Allah's statement,

﴿قَالُواْ لَوْلاَ اجْتَبَيْتَهَا﴾

(they say, "Why have you not brought it'') "They say, `Why have you not received a miracle''', or, "Why have you not initiated or made it'' Ibn Jarir reported that, `Abdullah bin Kathir said that Mujahid said about Allah's statement,

﴿وَإِذَا لَمْ تَأْتِهِم بِـَايَةٍ قَالُواْ لَوْلاَ اجْتَبَيْتَهَا﴾

(And if you do not bring them a miracle, they say: "Why have you not brought it'') "They say, `Produce a miracle of your own.''' Qatadah, As-Suddi, `Abdur-Rahman bin Zayd bin Aslam and Ibn Jarir agreed with this. Allah said next,

﴿وَإِذَا لَمْ تَأْتِهِم بِـَايَةٍ﴾

(And if you do not bring them an Ayah) a miracle or a sign. Similarly, Allah said,

﴿إِن نَّشَأْ نُنَزِّلْ عَلَيْهِمْ مِّنَ السَّمَآءِ ءَايَةً فَظَلَّتْ أَعْنَـقُهُمْ لَهَا خَـضِعِينَ ﴾

(If We will, We could send down to them from the heaven a sign, to which they would bend their necks in humility.) ﴿26:4﴾ The pagans asked the Prophet, why did you not strive hard to bring us an Ayah (miracle) from Allah so that we witness it and believe in it. Allah said to him,

﴿قُلْ إِنَّمَآ أَتَّبِعُ مَا يِوحَى إِلَىَّ مِن رَّبِّى﴾

(Say: "I but follow what is revealed to me from my Lord.'') I do not ask such things of my Lord. I only follow what He reveals and commands me. Therefore, if Allah sends a miracle, I will accept it. Otherwise, I will not ask for it unless He allows me. Certainly, Allah is Most Wise, the All-Knower. Allah next directs the servants to the fact that this Qur'an is the most powerful miracle, clearest evidence and most true proof and explanation, saying,

﴿هَـذَا بَصَآئِرُ مِن رَّبِّكُمْ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ﴾

(This (the Qur'an) is nothing but evidences from your Lord, and a guidance and a mercy for a people who believe.)

﴿وَإِذَا قُرِىءَ الْقُرْءَانُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ ﴾

(204. So, when the Qur'an is recited, listen to it, and be silent that you may receive mercy.)


The Order to listen to the Qur'an

After Allah mentioned that this Qur'an is a clear evidence, guidance and mercy for mankind, He commanded that one listen to the Qur'an when it is recited, in respect and honor of the Qur'an. This is to the contrary of the practice of the pagans of Quraysh, who said,

﴿لاَ تَسْمَعُواْ لِهَـذَا الْقُرْءَانِ وَالْغَوْاْ فِيهِ﴾

("Listen not to this Qur'an, and make noise in the midst of its (recitation)'') ﴿41:26﴾. Ibn Jarir reported that Ibn Mas`ud said; "We would give Salams to each other during Salah. So the Ayah of Qur'an was revealed;

﴿وَإِذَا قُرِىءَ الْقُرْءَانُ فَاسْتَمِعُواْ لَهُ﴾

(When the Qur'an is recited, then listen to it.)

﴿وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالاٌّصَالِ وَلاَ تَكُنْ مِّنَ الْغَـفِلِينَ - إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ ﴾

(205. And remember your Lord within yourself, humbly and with fear and without loudness in words in the mornings and in the afternoons, and be not of those who are neglectful). (206. Surely, those who are with your Lord (angels) are never too proud to perform acts of worship to Him, but they glorify His praise and prostrate themselves before Him.)


Remembering Allah in the Mornings and Afternoons

Allah ordains that He be remembered more often in the mornings and the afternoons. Just as He ordered that He be worshipped during these two times when He said,

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ﴾

(And glorify the praises of your Lord, before the rising of the sun and before (its) setting.) ﴿50:39﴾ Before the night of Isra', when the five daily prayers were ordained, this Ayah was revealed in Makkah ordering that Allah be worshipped at these times, Allah said next,

﴿تَضَرُّعًا وَخِيفَةً﴾

(humbly and with fear) meaning, remember your Lord in secret, not loudly, with eagerness and fear. This is why Allah said next,

﴿وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ﴾

(and without loudness in words). Therefore, it is recommended that remembering Allah in Dhikr is not performed in a loud voice. When the Companions asked the Messenger of Allah, "Is our Lord close, so that we call Him in secret, or far, so that we raise our voices'' Allah sent down the verse,

﴿وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ﴾

h(And when My servants ask you concerning Me, then (answer them), I am indeed near (to them by My knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor).) ﴿2:186﴾ In the Two Sahihs, it is recorded that Abu Musa Al-Ash`ari said, "The people raised their voices with Du`a' (invoking Allah) while travelling. The Prophet said to them,

«يَا أَيُّهَا النَّاسُ ارْبَعُوا عَلَى أَنْفُسِكُمْ، فَإِنَّكُمْ لَا تَدْعُونَ أَصَمَّ وَلَا غَائِبًا إِنَّ الَّذِي تَدْعُونَهُ سَمِيعٌ قَرِيبٌ أَقْرَبُ إِلَى أَحَدِكُمْ مِنْ عُنُقِ رَاحِلِته»

(O people! Take it easy on yourselves, for He Whom you are calling is not deaf or absent. Verily, He Whom you are calling is the All-Hearer, close (by His knowledge), closer to one of you than the neck of his animal.)'' These texts encourage the servants to invoke Allah in Dhikr often, especially in the mornings and afternoons, so that they are not among those who neglect remembering Him. This is why Allah praised the angels who praise Him night and day without tiring,

﴿إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ﴾

(Surely, those who are with your Lord (i.e., angels) are never too proud to perform acts of worship to Him) Allah reminded the servants of this fact so that they imitate the angels in their tireless worship and obedience of Allah. Prostration, here, upon the mention that the angels prostrate to Allah is legitimate. A Hadith reads;

«أَلَا تَصُفُّونَ كَمَا تَصُفُّ الْمَلَائِكَةُ عِنْدَ رَبِّهَا يُتِمُّونَ الصُّفُوفَ الْأُوَلَ فَالْأُوَلَ وَيَتَرَاصُّونَ فِي الصَّف»

(Why not you stand in line (for the prayer) like the angels stand in line before their Lord They continue the first then the next lines and they stand close to each other in line. ) This is the first place in the Qur'an where it has been legitimized -- according to the agreement of the scholars -- for the readers of the Qur'an, and those listening to its recitation, to perform prostration.


The Tafsir of Surat Al-Anfal


(Chapter - 8)


Which was revealed in Al-Madinah

There are seventy-five Ayat in this Surah. The word count of this Surah is one thousand, six hundred and thirty-one words and its letters number five thousand, two hundred and ninety-four.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah the Most Gracious, the Most Merciful

﴿يَسْأَلُونَكَ عَنِ الانفَالِ قُلِ الانفَالُ لِلَّهِ وَالرَّسُولِ فَاتَّقُواْ اللَّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ وَأَطِيعُواْ اللَّهَ وَرَسُولَهُ إِن كُنتُم مُّؤْمِنِينَ-﴾

(1. They ask you about Al-Anfal (the spoils of war). Say: "Al-Anfal are for Allah and the Messenger.'' So have Taqwa of Allah and settle all matters of difference among you, and obey Allah and His Messenger, if you are believers.)


Meaning of Anfal

Al-Bukhari recorded that Ibn `Abbas said, "Al-Anfal are the spoils of war.'' Al-Bukhari also recorded that Sa`id bin Jubayr said, "I said to Ibn `Abbas, `Surat Al-Anfal' He said, `It was revealed concerning (the battle of) Badr.''' `Ali bin Abi Talhah reported, as Al-Bukhari recorded from Ibn `Abbas without a chain of narration, that Ibn `Abbas said, "Al-Anfal are the spoils of war; they were for the Messenger of Allah , and none had a share in them.'' Similar was said by Mujahid, `Ikrimah, `Ata', Ad-Dahhak, Qatadah, `Ata' Al-Khurasani, Muqatil bin Hayyan, `Abdur-Rahman bin Zayd bin Aslam and several others. It was also said that the Nafl (singular for Anfal) refers to the portion of the spoils of war that the commander gives to some of the fighters after dividing the bulk of the spoils. It was also said that Anfal refers to the Khumus; one-fifth of the captured goods after four-fifths are divided ﴿between the fighters﴾. It was also said that the Anfal refers to the Fay', the possessions taken from the disbelievers without fighting, and the animals, servants or whatever other possessions escape from the disbelievers to Muslims.

Ibn Jarir recorded that `Ali bin Salih bin Hay said: "It has reached me that,

﴿يَسْأَلُونَكَ عَنِ الأَنفَالِ﴾

(They ask you about Al-Anfal) is about the divisions. This refer to what the Imam gives to some squads in addition to what is divided among the rest of the soldiers.''


The Reason behind revealing Ayah 8:1

Imam Ahmad recorded that Sa`d bin Malik said, "I said, `O Allah's Messenger, Allah has brought comfort to me today over the idolators, so grant me this sword.' He said,

«إِنَّ هَذَا السَّيْفَ لَا لَكَ وَلَا لِي، ضَعْه»

(This sword is neither yours nor mine; put it down.) So I put it down, but said to myself, `The Prophet might give this sword to another man who did not fight as fiercely as I did.' I heard a man calling me from behind and I said, `Has Allah revealed something in my case' The Prophet said,

«كُنْتَ سَأَلْتَنِي السَّيْفَ وَلَيْسَ هُوَ لِي، وَإِنَّهُ قَدْ وُهِبَ لِي، فَهُو لَك»

(You asked me to give you the sword, but it is not for me to decide about. However, it has been granted to me (by Allah), and I give it to you.) So Allah sent down this Ayah,

﴿يَسْأَلُونَكَ عَنِ الأَنفَالِ قُلِ الأَنفَالُ لِلَّهِ وَالرَّسُولِ﴾

(They ask you about Al-Anfal. Say: "Al-Anfal are for Allah and the Messenger'').

Abu Dawud, At-Tirmidhi and An-Nasa'i collected this Hadith, At-Tirmidhi said, "Hasan Sahih''.


Another Reason behind revealing the Ayah 8:1

Imam Ahmad recorded that Abu Umamah said, "I asked `Ubadah about Al-Anfal and he said, `It was revealed about us, those who participated in (the battle of) Badr, when we disputed about An-Nafl and our dispute was not appealing. So Allah took Al-Anfal from us and gave it to the Messenger of Allah . The Messenger divided it equally among Muslims.'''

Imam Ahmad recorded that Abu Umamah said that `Ubadah bin As-Samit said, "We went with the Messenger of Allah to the battle of Badr. When the two armies met, Allah defeated the enemy and some of us pursued them inflicting utter defeat and casualties. Another group of us came to the battlefield collecting the spoils of war. Another group surrounded the Messenger of Allah , so that the enemy could not attack him suddenly. When it was night and the various army groups went back to our camp, some of those who collected the spoils said, `We collected it, so none else will have a share in it.' Those who went in pursuit of the enemy said, `No, you have no more right to it than us. We kept the enemy away from the war spoils and defeated them.' Those who surrounded the Messenger of Allah to protect him said, `You have no more right to it than us, we surrounded the Messenger of Allah for fear that the enemy might conduct a surprise attack against him, so we were busy.' The Ayah,

﴿يَسْأَلُونَكَ عَنِ الأَنفَالِ قُلِ الأَنفَالُ لِلَّهِ وَالرَّسُولِ فَاتَّقُواْ اللَّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ﴾

(They ask you about Al-Anfal (the spoils of war). Say: "Al-Anfal are for Allah and the Messenger.'' So fear Allah and settle all matters of difference among you.) was revealed and the Messenger of Allah divided the Anfal equally between Muslims.'''

«وَكَانَ رَسُولُ اللهِ صلى الله عليه وسلّم إِذَا أَغَارَ فِي أَرْضِ الْعَدُوِّ نَفَلَ الرُّبُعَ، فَإِذَا أَقْبَلَ وَكُلّ النَّاسِ رَاجِعًا نَفَلَ الثُّلُث»

(And Allah's Messenger would give a fourth for Anfal when there was a surprise attack in the land of the enemy, and when there was a confrontation then a third to the people who returned).

The Prophet used to dislike the Anfal and encouraged strong fighters to give some of their share to weak Muslim fighters. At-Tirmidhi and Ibn Majah collected a similar narration for this Hadith, and At-Tirmidhi said, "Hasan''.

Allah said,

﴿فَاتَّقُواْ اللَّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ﴾

(So have Taqwa of Allah and settle all matters of difference among you,)

The Ayah commands, have Taqwa of Allah in all your affairs, settle matters of differences between you, do not wrong each other, do not dispute, and do not differ. Certainly, the guidance and knowledge that Allah has granted you is better than what you are disputing about ﴿such as Al-Anfal﴾,

﴿وَأَطِيعُواْ اللَّهَ وَرَسُولَهُ﴾

(and obey Allah and His Messenger,) in the division that the Messenger makes according to Allah's order. The Prophet only divided according to what Allah ordained, which is perfectly just and fair. Ibn `Abbas commented on this Ayah, "This is a command from Allah and His Messenger to the believers, that they should have Taqwa of Allah and settle all matters of differences between them.'' A similar statement was reported from Mujahid. As-Suddi also commented on Allah's statement,

﴿فَاتَّقُواْ اللَّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ﴾

(So have Taqwa of Allah and settle all matters of difference among you), meaning "Do not curse each other.''

﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ ءَايَـتُهُ زَادَتْهُمْ إِيمَـناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ - الَّذِينَ يُقِيمُونَ الصَّلَوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - أُوْلـئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً لَّهُمْ دَرَجَـتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ ﴾

(2. The believers are only those who, when Allah is mentioned, feel a fear in their hearts and when His Ayat are recited unto them, they increase their faith; and they put their trust in their Lord;) (3. Who perform the Salah and spend out of what We have provided them.) (4. It is they who are the believers in truth. For them are grades of dignity with their Lord, and forgiveness and a generous provision (Paradise).)


Qualities of the Faithful and Truthful Believers

`Ali bin Abi Talhah reported that Ibn `Abbas said about the Ayah,

﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ﴾

(The believers are only those who, when Allah is mentioned, feel a fear in their hearts)

"None of Allah's remembrance enters the hearts of the hypocrites upon performing what He has ordained. They neither believe in any of Allah's Ayat nor trust (in Allah) nor pray if they are alone nor pay the Zakah due on their wealth. Allah stated that they are not believers. He then described the believers by saying,

﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ﴾

(The believers are only those who, when Allah is mentioned, feel a fear in their hearts) and they perform what He has ordained,

﴿وَإِذَا تُلِيَتْ عَلَيْهِمْ ءَايَـتُهُ زَادَتْهُمْ إِيمَـناً﴾

(and when His Ayat are recited unto them, they increase their faith) and conviction,

﴿وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ﴾

(and they put their trust in their Lord), having hope in none except Him. '' Mujahid commented on,

﴿وَجِلَتْ قُلُوبُهُمْ﴾

(their hearts Wajilat), "Their hearts become afraid and fearful.'' Similar was said by As-Suddi and several others. The quality of a true believer is that when Allah is mentioned, he feels a fear in his heart, and thus implements His orders and abstains from His prohibitions. Allah said in a similar Ayah,

﴿وَالَّذِينَ إِذَا فَعَلُواْ فَـحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللَّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللَّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ ﴾

(And those who, when they have committed Fahishah (immoral sin) or wronged themselves with evil, remember Allah and ask forgiveness for their sins; -- and none can forgive sins but Allah -- and do not persist in what (wrong) they have done, while they know) ﴿3:135﴾, and,

﴿وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى - فَإِنَّ الْجَنَّةَ هِىَ الْمَأْوَى ﴾

(But as for him who feared standing before his Lord, and restrained himself from vain desires. Verily, Paradise will be his abode.) ﴿79:40-41﴾

Sufyan Ath-Thawri narrated that As-Suddi commented,

﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ﴾


(The believers are only those who, when Allah is mentioned, feel a fear in their hearts)

"A man might be thinking of committing injustice or a sin. But he abstains when he is told, `Have Taqwa of Allah', and his heart becomes fearful.'''


Faith increases when the Qur'an is recited

Allah's statement,

﴿وَإِذَا تُلِيَتْ عَلَيْهِمْ ءَايَـتُهُ زَادَتْهُمْ إِيمَـناً﴾

(And when His Ayat are recited unto them, they increase their faith;) is similar to His statement,

﴿وَإِذَا مَآ أُنزِلَتْ سُورَةٌ فَمِنْهُمْ مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَـناً فَأَمَّا الَّذِينَ ءامَنُواْ فَزَادَتْهُمْ إِيمَـناً وَهُمْ يَسْتَبْشِرُونَ ﴾

(And whenever there comes down a Surah, some of them (hypocrites) say: "Which of you has had his faith increased by it'' As for those who believe, it has increased their faith, and they rejoice) ﴿9:124﴾.

Al-Bukhari and other scholars relied on this Ayah (8:2) and those similar, as evidence that faith increases and varies in strength from heart to heart. This is also the view of the majority of the scholars of Islam, prompting some scholars, such as Ash-Shafi`i, Ahmad bin Hanbal and Abu `Ubayd to declare that this is the consensus of the Ummah, as we mentioned in the beginning of the explanation of Sahih Al-Bukhari. All the thanks and praises are due to Allah.


The Reality of Tawakkul

Allah said,

﴿وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ﴾

(And they put their trust in their Lord.)

Therefore, the believers hope in none except Allah, direct their dedication to Him alone, seek refuge with Him alone, invoke Him alone for their various needs and supplicate to Him alone. They know that whatever He wills, occurs and that whatever He does not will never occurs, that He alone is the One Who has the decision in His kingdom, without partners; none can avert the decision of Allah and He is swift in reckoning. Hence the statement of Sa`id bin Jubayr, "Tawakkul of Allah is the essence of faith.


Deeds of Faithful Believers

Allah said next,

﴿الَّذِينَ يُقِيمُونَ الصَّلَوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ ﴾

(Who perform the Salah and spend out of what We have provided them.)

Allah describes the actions of the believers after He mentioned their faith. The acts mentioned here include all types of righteous acts, such as establishing prayer, which is Allah's right. Qatadah said, "Establishing the prayer requires preserving its times, making ablution for it, bowing down and prostrating.'' Muqatil bin Hayyan said, "Establishing the prayer means to preserve its times, perform perfect purity for it, perform perfect bowings and prostrations, recite the Qur'an during it, sitting for Tashahhud and reciting the Salah (invoking Allah's blessings) for the benefit of the Prophet.''

Spending from what Allah has granted includes giving the Zakah and the rest of the what is due from the servant, either what is obligatory or recommended. All of the servants are Allah's dependents, and the most beloved among them to Him are the most beneficial to His creation.


The Reality of Faith

Allah's statement,

﴿أُوْلـئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً﴾

(It is they who are the believers in truth.) means, those who have these qualities are the believers with true faith.


The Fruits of Perfect Faith

Allah said,

﴿لَّهُمْ دَرَجَـتٌ عِندَ رَبِّهِمْ﴾

(For them are grades of dignity with their Lord) meaning, they have different grades, ranks and status in Paradise,

﴿هُمْ دَرَجَـتٌ عِندَ اللَّهِ واللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ ﴾

(They are in varying grades with Allah, and Allah is All-Seer of what they do.)﴿3:163﴾

Next, Allah said,

﴿وَمَغْفِرَةٌ﴾

(and forgiveness), therefore, Allah will forgive them their sins and reward them for their good deeds. In the Two Sahihs, it is recorded that the Messenger of Allah said,

«إِنَّ أَهْلَ عِلِّيِّينَ لَيَرَاهُمْ مَنْ أَسْفَلَ مِنْهُمْ كَمَا تَرَوْنَ الْكَوْكَبَ الْغَابِرَ فِي أُفُقٍ مِنْ آفَاقِ السَّمَاء»

(The residents of `Illiyyin (in Paradise) are seen from those below them, just as you see the distant planet in the horizon of the sky.)

They said, "O Allah's Messenger! They are the grades of the Prophets that none except them would attain.'' The Prophet said,

«بَلَى وَالَّذِي نَفْسِي بِيَدِهِ، لِرِجَالٌ آمَنُوا بِاللهِ وَصَدَّقُوا الْمُرْسَلِين»

(Rather, by He in Whose Hand is my soul! They are for men who have faith in Allah and believed in the Messengers.)

In a Hadith recorded by Imam Ahmad and the collectors of Sunan, Abu `Atiyyah said that Ibn Abu Sa`id said that the Messenger of Allah said,

«إِنَّ أَهْلَ الْجَنَّةِ لَيَتَرَاءَونَ أَهْلَ الدَّرَجَاتِ الْعُلَى كَمَا تَرَاءَوْنَ الْكَوْكَبَ الْغَابِرَ فِي أُفُقِ السَّمَاءِ وَإِنَّ أَبَا بَكْرٍ وَعُمَرَ مِنْهُمْ وَأَنْعَمَا»

(Residents of Paradise see the residents of the highest grades just as you see the distant planet in the horizon of the sky. Verily, Abu Bakr and `Umar are among them (in the highest grades), and how excellent they are.)

﴿كَمَآ أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بِالْحَقِّ وَإِنَّ فَرِيقاً مِّنَ الْمُؤْمِنِينَ لَكَـِّرِهُونَ - يُجَـدِلُونَكَ فِي الْحَقِّ بَعْدَمَا تَبَيَّنَ كَأَنَّمَا يُسَاقُونَ إِلَى الْمَوْتِ وَهُمْ يَنظُرُونَ - وَإِذْ يَعِدُكُمُ اللَّهُ إِحْدَى الطَّائِفَتَيْنِ أَنَّهَا لَكُمْ وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ وَيُرِيدُ اللَّهُ أَن يُحِقَّ الحَقَّ بِكَلِمَـتِهِ وَيَقْطَعَ دَابِرَ الْكَـفِرِينَ - لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَـطِلَ وَلَوْ كَرِهَ الْمُجْرِمُونَ ﴾

(5. As your Lord caused you to go out from your home with the truth; and verily, a party among the believers disliked it.) (6. Disputing with you concerning the truth after it was made manifest, as if they were being driven to death, while they were looking (at it).) (7. And (remember) when Allah promised you (Muslims) one of the two parties, that it should be yours; you wished that the one not armed should be yours, but Allah willed to justify the truth by His Words and to cut off the roots of the disbelievers.) (8. That He might cause the truth to triumph and bring falsehood to nothing, even though the criminals hate it.)


Following the Messenger is Better for the Believers

Allah said,

﴿كَمَآ أَخْرَجَكَ رَبُّكَ﴾

(As your Lord caused you to go out...) After Allah described the believers as fearing their Lord, resolving matters of dispute between themselves and obeying Allah and His Messenger , He then said here, "since you disputed about dividing war spoils and differed with each other about them, Allah took them away from you. He and His Messenger then divided them in truth and justice, thus ensuring continued benefit for all of you. Similarly, you disliked meeting the armed enemy in battle, who marched in support of their religion and to protect their caravan. You disliked fighting, so Allah decided that battle should occur and made you meet your enemy, without planning to do so on your part.' This incident carried guidance, light, victory and triumph. Allah said;

﴿كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللَّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ ﴾

(Jihad is ordained for you though you dislike it, and it may be that you dislike a thing which is good for you, and that you like a thing which is bad for you. Allah knows but you do not know.) ﴿2:216﴾

As-Suddi commented,

﴿وَإِنَّ فَرِيقاً مِّنَ الْمُؤْمِنِينَ لَكَـِّرِهُونَ﴾

(And verily, a party among the believers disliked) to meet ﴿the armed﴾ idolators. ''

﴿يُجَـدِلُونَكَ فِي الْحَقِّ بَعْدَمَا تَبَيَّنَ﴾

(Disputing with you concerning the truth after it was made manifest,)

Some have commented, "(Allah says:) they ask and argue with you about Al-Anfal just as they argued with you when you went out for the battle of Badr, saying, `You marched with us to confiscate the caravan. You did not inform us that there will be fighting and that we should prepare for it.'''

﴿وَيُرِيدُ اللَّهُ أَن يُحِقَّ الحَقَّ بِكَلِمَـتِهِ﴾

(but Allah willed to justify the truth by His Words)

Allah says, `He willed for you to meet the armed enemy ﴿rather than the caravan﴾ so that He makes you prevail above them and gain victory over them, making His religion apparent and Islam victorious and dominant above all religions. He has perfect knowledge of the consequences of all things, you are surrounded by His wise planning, although people only like what appears favorable to them,'

﴿كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ﴾

(Jihad (fighting in Allah's cause) is ordained for you (Muslims) though you dislike it, and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you) ﴿2:216﴾.

Muhammad bin Ishaq reported that `Abdullah bin `Abbas said, "When the Messenger of Allah heard that Abu Sufyan had left the Sham area (headed towards Makkah with Quraysh's caravan), he encouraged the Muslims to march forth to intercept them, saying,

«هَذِهِ عِيرُ قُرَيْشٍ فِيهَا أَمْوَالُهُمْ، فَاخْرُجُوا إِلَيْهَا لَعَلَّ اللهَ أَن يُّنَفِّلَكُمُوهَا»

(This is the caravan of Quraysh carrying their property, so march forth to intercept it, Allah might make it as war spoils for you.)

The people started mobilizing Muslims, although some of them did not mobilize, thinking that the Prophet would not have to fight. Abu Sufyan was cautiously gathering information on the latest news spying on travelers he met, out of fear for the caravan, especially upon entering the area of Hijaz (Western Arabia). Some travelers told him that Muhammad had mobilized his companions for his caravan. He was anxious and hired Damdam bin `Amr Al-Ghifari to go to Makkah and mobilize the Quraysh to protect their caravan, informing them that Muhammad had mobilized his Companions to intercept the caravan. Damdam bin `Amr went in a hurry to Makkah. Meanwhile, the Messenger of Allah marched with his companions until he reached a valley called Dhafiran. When he left the valley, he camped and was informed that the Quraysh had marched to protect their caravan. The Messenger of Allah consulted the people for advice and conveyed the news about Quraysh to them. Abu Bakr stood up and said something good, and so did `Umar. Al-Miqdad bin `Amr stood up and said, `O Allah's Messenger! March to what Allah has commanded you, for we are with you. By Allah! We will not say to you what the Children of Israel said to Musa,

﴿فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَـهُنَا قَـعِدُونَ﴾

("So go you and your Lord and fight you two, we are sitting right here'') ﴿5:24﴾. Rather, go you and Your Lord and fight, we will be fighting along with you both. By He Who has sent you with Truth! If you decide to take us to Birk-ul-Ghimad, we will fight along with you until you reach it.' The Messenger of Allah said good words to Al-Miqdad and invoked Allah for his benefit. The Messenger of Allah again said,

«أَشِيرُوا عَلَيَّ أَيُّهَا النَّاس»

(Give me your opinion, O people! wanting to hear from the Ansar. This is because the majority of the people with him then were the Ansar. When the Ansar gave the Prophet their pledge of obedience at Al-`Aqabah, they proclaimed, `O Allah's Messenger! We are not bound by this pledge unless, and until, you arrive in our land. When you have arrived in our area, you are under our protection, and we shall protect you in the same manner we protect our children and wives.' The Messenger of Allah feared that the Ansar might think that they are not obliged to support him except from his enemies who attack Al-Madinah, not to march with him to an enemy in other areas. When the Prophet said this, Sa`d bin Mu`adh asked him, `O Allah's Messenger! Is it us whom you meant' The Prophet answered in the positive. Sa`d said, `We have faith and believed in you, testified that what you brought is the truth, and gave you our pledges and promises of allegiance and obedience. Therefore, march, O Allah's Messenger, for what Allah has commanded you. Verily, by He Who has sent you in Truth, if you decided to cross this sea (the Red Sea), we will follow you in it, and none among us would stay behind. We do not dislike that we meet our enemy tomorrow. Verily, we are patient in war, fierce in battle. May Allah make you witness what makes your eyes pleased with us. Therefore, march with us with the blessing of Allah.' The Messenger of Allah was pleased with what Sa`d said and was encouraged by it. He proclaimed,

«سِيرُوا عَلَى بَرَكَةِ اللهِ وَأَبْشِرُوا فَإِنَّ اللهَ قَدْ وَعَدَنِي إِحْدَى الطَّائِفَتَيْنِ وَاللهِ لَكَأَنِّي الْآنَ أَنْظُرُ إِلَى مَصَارِعِ الْقَوم»

(March with the blessing of Allah and receive the good news. For Allah has indeed promised me one of the two camps (confiscating the caravan or defeating the Quraysh army). By Allah! It is as if I am now looking at the demise of the people (the Quraysh).)''

Al-`Awfi reported similar from Ibn `Abbas. As-Suddi, Qatadah, `Abdur-Rahman bin Zayd bin Aslam; and several others among the Salaf and later generations mentioned similarly, We have just summarized the story as Muhammad bin Ishaq briefed it.

﴿إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُمْ بِأَلْفٍ مِّنَ الْمَلَـئِكَةِ مُرْدِفِينَ - وَمَا جَعَلَهُ اللَّهُ إِلاَّ بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ ﴾

(9. (Remember) when you sought help of your Lord and He answered you (saying): "I will help you with a thousand of the angels Murdifin.'') (10. Allah made it only as glad tidings, and that your hearts be at rest therewith. And there is no victory except from Allah. Verily, Allah is Almighty, All-Wise.)


Muslims invoke Allah for Help, Allah sends the Angels to help Them

Al-Bukhari wrote in the book of battles (in his Sahih) under "Chapter; Allah's statement,

﴿إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ﴾

((Remember) when you sought help of your Lord and He answered you) until,

﴿فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ﴾

(then verily, Allah is severe in punishment)'' that Ibn Mas`ud said, "I was a witness to something that Al-Miqdad bin Al-Aswad did, that I would like more than almost anything else to have been the one who did it. Al-Miqdad came to the Prophet while he was invoking Allah against the idolators and proclaimed, `We will not say as the people of Musa said, "So go you and your Lord and fight you two.''

Rather, we will fight to your right, to your left, before you and behind you.' I saw the Prophet's face beaming with pleasure because of what Al-Miqdad said to him.'' Al-Bukhari next narrated from Ibn `Abbas that on the day of Badr, the Prophet said,

«اللَّهُمَّ أَنْشُدُكَ عَهْدَكَ وَوَعْدَكَ، اللَّهُمَّ إِنْ شِئْتَ لَمْ تُعْبَد»

(O Allah! I invoke You for Your covenant and promise (victory). O Allah! If You decide so (cause our defeat), You will not be worshipped.)

Abu Bakr held the Prophet's hand and said, "Enough.'' The Prophet went out proclaiming,

«سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُر»

(Their multitude will be put to flight, and they will show their backs.)

An-Nasa'i also collected this Hadith. Allah's statement,

﴿بِأَلْفٍ مِّنَ الْمَلَـئِكَةِ مُرْدِفِينَ﴾

(with a thousand of the angels Murdifin) means, they follow each other in succession, according to Harun bin Hubayrah who narrated this from Ibn `Abbas about,

﴿مُرْدِفِينَ﴾

(Murdifin), meaning each behind the other in succession. `Ali bin Abi Talhah Al-Walibi reported that Ibn `Abbas said, "Allah supported His Prophet and the believers with a thousand angels, five hundred under the leadership of Jibril on one side and five hundred under the leadership of Mika'il on another side.'' Imams Abu Ja`far bin Jarir At-Tabari and Muslim recorded that Ibn `Abbas said that `Umar said, "While a Muslim man was pursuing an idolator (during the battle of Badr), he heard the sound of a whip above him and a rider saying, `Come, O Hayzum!' Then he looked at the idolator, who fell to the ground. When he investigated, he found that the idolator's nose had wound and his face torn apart, just as if he received a strike from a whip on it, and the entire face had turned green. The Ansari man came to the Messenger of Allah and told him what had happened and the Messenger replied,

«صَدَقْتَ، ذَلِكَ مِنْ مَدَدِ السَّمَاءِ الثَّالِثَة»

(You have said the truth, that was from the reinforcements from the third heaven.)

The Muslims killed seventy (pagans) in that battle and captured another seventy.

Al-Bukhari also wrote a chapter in his Sahih about the participation of the angels in Badr. He collected a Hadith from Rifa`h bin Rafi `Az-Zuraqi, who participated in Badr, Jibril came to the Prophet and asked him, "How honored are those who participated in Badr among you'' The Prophet said,

«مِنْ أَفْضَلِ الْمُسْلِمِين»

(Among the best Muslims.) Jibril said, "This is the case with the angels who participated in Badr.'' Al-Bukhari recorded this Hadith. At-Tabarani also collected it in Al-Mu`jam Al-Kabir, but from Rafi` bin Khadij, which is an apparent mistake. The correct narration is from Rifa`h, as Al-Bukhari recorded it. In the Two Sahihs, it is recorded that the Messenger of Allah said to `Umar, when `Umar suggested that the Prophet have Hatib bin Abi Balta`ah executed,

«إِنَّهُ قَدْ شَهِدَ بَدْرًا وَمَا يُدْرِيكَ لَعَلَّ اللهَ قَدِ اطَّلَعَ عَلَى أَهْلِ بَدْرٍ فَقَالَ: اعْمَلُوا مَا شِئْتُمْ فَقَدْ غَفَرْتُ لَكُم»

(He ﴿Hatib﴾ participated in Badr. How do you know that Allah has not looked at the people of Badr and proclaimed, `Do whatever you want, for I have forgiven you.')

Allah said next,

﴿وَمَا جَعَلَهُ اللَّهُ إِلاَّ بُشْرَى﴾

(Allah made it only as glad tidings. ..)

Allah made sending down the angels and informing you of this fact as glad tidings,

﴿وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ﴾

(and that your hearts be at rest therewith.)

Surely, Allah is able to give you (O Muslims) victory over your enemies, and victory only comes from Him, without need to send the angels,

﴿وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللَّهِ﴾

(And there is no victory except from Allah.)

Allah said in another Ayah,

﴿فَإِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ فَضَرْبَ الرِّقَابِ حَتَّى إِذَآ أَثْخَنتُمُوهُمْ فَشُدُّواْ الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَآءً حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَآءُ اللَّهُ لاَنْتَصَرَ مِنْهُمْ وَلَـكِن لِّيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ فَلَن يُضِلَّ أَعْمَـلَهُمْ - سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ - وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ ﴾

(So, when you meet (in fight in Allah's cause) those who disbelieve, smite (their) necks till when you have killed and wounded many of them, then bind a bond firmly (on them, take them as captives). Thereafter (is the time) either for generosity (free them without ransom), or ransom (according to what benefits Islam), until war lays down its burden. Thus, but if it had been Allah's will, He Himself could certainly have punished them (without you). But (He lets you fight) in order to test some of you with others. But those who are killed in the way of Allah, He will never let their deeds be lost. He will guide them and set right their state. And admit them to Paradise which He has made known to them.) ﴿47:4-6﴾

and,

﴿إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ وَتِلْكَ الاٌّيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللَّهُ الَّذِينَ ءَامَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَآءَ وَاللَّهُ لاَ يُحِبُّ الظَّـلِمِينَ - وَلِيُمَحِّصَ اللَّهُ الَّذِينَ ءَامَنُواْ وَيَمْحَقَ الْكَـفِرِينَ ﴾

(And so are the days (good and not so good), that We give to men by turns, that Allah may test those who believe, and that He may take martyrs from among you. And Allah likes not the wrongdoers. And that Allah may test (or purify) the believers (from sins) and destroy the disbelievers.) ﴿3:140-141﴾

These are points of wisdom for which Allah has legislated performing Jihad, by the hands of the believers against the disbelievers. Allah used to destroy the previous nations that denied the Prophets, using various disasters that encompassed these rebellious nations. For instance, Allah destroyed the people of Nuh with the flood, `Ad with the wind, Thamud with the scream, the people of Lut with an earthquake and the people of Shu`ayb by the Day of the Shadow. After Allah sent Musa and destroyed his enemy Fir`awn and his soldiers by drowning, He sent down the Tawrah to him in which He legislated fighting against the disbelievers, and this legislation remained in the successive Laws. Allah said,

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ مِن بَعْدِ مَآ أَهْلَكْنَا الْقُرُونَ الاٍّولَى بَصَآئِرَ﴾

(And indeed We gave Musa -- after We had destroyed the generations of old -- the Scripture as an enlightenment. ) ﴿28:43﴾

It is more humiliating for the disbeliever and more comforting to the hearts of the faithful that the believers kill the disbelievers by their own hands. Allah said to the believers of this Ummah,

﴿قَـتِلُوهُمْ يُعَذِّبْهُمُ اللَّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ ﴾

(Fight against them so that Allah will punish them by your hands, and disgrace them, and give you victory over them, and heal the breasts of a believing people.)﴿9:14﴾

This is why killing the disbelievers of Quraysh by the hand of their enemies, whom they used to despise, was more humiliating to the disbelievers and comforting to the hearts of the party of faith. Abu Jahl, for instance, was killed in battle and this was more humiliating for him than dying in his bed, or from lightening, wind, or similar afflictions. Also, Abu Lahab died from a terrible disease ﴿that caused him to stink﴾ and none of his relatives could bear approaching him. They had to wash him with water by sprinkling it from a distance, then threw stones over his corpse, until it was buried under them! Allah said next,

﴿أَنَّ اللَّهَ عَزِيزٌ﴾

(Verily, Allah is All-Mighty,), the might is His, His Messengers and the believers, both in this life and the Hereafter. Allah said in another Ayah,

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ ﴾

(We will indeed make victorious Our Messengers and those who believe, in this world's life and on the Day when the witnesses will stand forth (Day of Resurrection). )﴿40:51﴾

Allah said next,

﴿حَكِيمٌ﴾

(All-Wise.), in that He legislated fighting the disbeliever, even though He is able to destroy them and bring their demise by His will and power, all praise and honor is due to Him.

﴿إِذْ يُغَشِّيكُمُ النُّعَاسَ أَمَنَةً مِّنْهُ وَيُنَزِّلُ عَلَيْكُم مِّن السَّمَآءِ مَآءً لِّيُطَهِّرَكُمْ بِهِ وَيُذْهِبَ عَنكُمْ رِجْزَ الشَّيْطَـنِ وَلِيَرْبِطَ عَلَى قُلُوبِكُمْ وَيُثَبِّتَ بِهِ الاٌّقْدَامَ - إِذْ يُوحِى رَبُّكَ إِلَى الْمَلَـئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ ءَامَنُواْ سَأُلْقِى فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ فَاضْرِبُواْ فَوْقَ الأَعْنَـقِ وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ - ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللَّهَ وَرَسُولَهُ وَمَن يُشَاقِقِ اللَّهَ وَرَسُولَهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ - ذَلِكُمْ فَذُوقُوهُ وَأَنَّ لِلْكَـفِرِينَ عَذَابَ النَّارِ ﴾

(11. (Remember) when He covered you with a slumber as a security from Him, and He caused water (rain) to descend on you from the sky, to clean you thereby and to remove from you the Rijz (whispering or dirt) of Shaytan, and to strengthen your hearts, and make your feet firm thereby.) (12. (Remember) when your Lord revealed to the angels, "Verily, I am with you, so keep firm those who have believed. I will cast terror into the hearts of those who have disbelieved, so strike them over the necks, and smite over all their fingers and toes.'') (13. This is because they defied and disobeyed Allah and His Messenger. And whoever defies and disobeys Allah and His Messenger, then verily, Allah is severe in punishment. ) (14. This is (the torment), so taste it; and surely, for the disbelievers is the torment of the Fire.)


Slumber overcomes Muslims

Allah reminds the believers of the slumber that He sent down on them as security from the fear they suffered from, because of the multitude of their enemy and the sparseness of their forces. They were given the same favor during the battle of Uhud, which Allah described,

﴿ثُمَّ أَنزَلَ عَلَيْكُمْ مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاساً يَغْشَى طَآئِفَةً مِّنْكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنْفُسُهُمْ﴾

(Then after the distress, He sent down security for you. Slumber overtook a party of you, while another party was thinking about themselves. ) ﴿3:154﴾

Abu Talhah said, "I was among those who were overcome by slumber during (the battle of) Uhud. The sword fell from my hand several times, and I kept picking it up again, several times. I also saw the Companions' heads nodding while in the rear guard.'' Al-Hafiz Abu Ya`la narrated that `Ali said, "Only Al-Miqdad had a horse during Badr, and at some point, I found that all of us fell asleep, except the Messenger of Allah . He was praying under a tree and crying until dawn.'' `Abdullah bin Mas`ud said, "Slumber during battle is security from Allah, but during prayer, it is from Shaytan.'' Qatadah said, "Slumber affects the head, while sleep affects the heart.''

Slumber overcame the believers on the day of Uhud, and this incident is very well-known. As for this Ayah (8:11), it is describing the battle of Badr, indicating that slumber also overcame the believers during Badr. Therefore, it appears that this will occur for the believers, whenever they are in distress, so that their hearts feel safe and sure of Allah's aid, rewards, favor and mercy from Allah with them. Allah said in another Ayah,

﴿فَإِنَّ مَعَ الْعُسْرِ يُسْراً - إِنَّ مَعَ الْعُسْرِ يُسْراً ﴾

(Verily, along with every hardship is relief. Verily, along with every hardship is relief.) ﴿94:5-6﴾

In the Sahih, it is recorded that on the day of Badr, while he was in the bunker with Abu Bakr, the Messenger and Abu Bakr were invoking Allah. Suddenly, slumber overcame the Messenger and he woke up smiling and declared,

«أَبْشِرْ يَا أَبَابَكْرٍ هَذَا جِبْرِيلُ عَلَى ثَنَايَاهُ النَّقْع»

("Good news, O Abu Bakr! This is Jibril with dust on his shoulders.''

He left the shade while reciting Allah's statement,

﴿سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ ﴾

(Their multitude will be put to flight, and they will show their backs.) ﴿54:45﴾


Rain falls on the Eve of Badr

Allah said next,

﴿وَيُنَزِّلُ عَلَيْكُم مِّن السَّمَآءِ مَآءً﴾

(and He caused rain to descend on you from the sky.)

`Ali bin Abi Talhah reported that Ibn `Abbas said, "When the Prophet arrived at Badr, he made camp. At the time, there was a sandy piece of land between the idolators and the water (the wells at Badr). Muslims felt weak and the Shaytan cast frustration into their hearts. He whispered to them, `You claim that you are Allah's supporters and that His Messenger is among you! However, the idolators have taken over the water resource from you, while you pray needing purity.' Allah sent down heavy rain, allowing the Muslims to drink and use it for purity. Allah also removed Shaytan's whisper and made the sand firm when rain fell on it, and the Muslims walked on the sand along with their animals, until they reached the enemy. Allah supported His Prophet and the believers with a thousand angels on one side, five hundred under the command of Jibril and another five hundred under the command of Mika'il on another side.''

An even a better narration is that collected by Imam Muhammad bin Ishaq bin Yasar, author of Al-Maghazi, may Allah have mercy upon him. Ibn Ishaq narrated that, Yazid bin Ruwman narrated to him that, `Urwah bin Az-Zubayr said, "Allah sent rain down from the sky on a sandy valley. That rain made the area where the Messenger of Allah and his Companions camped firmer so that it did not hinder their movement. Meanwhile, the part that the Quraysh were camping on became difficult to move in.'' Mujahid said, "Allah sent down the rain on the believers before slumber overtook them, and the rain settled the dust, made the ground firmer, made them feel at ease and their feet firmer.'' Allah said next,

﴿لِّيُطَهِّرَكُمْ بِهِ﴾

(to clean you thereby) using it after answering the call of nature or needing to wash oneself, and this involves cleansing what is on the out side,

﴿وَيُذْهِبَ عَنكُمْ رِجْزَ الشَّيْطَـنِ﴾

(and to remove from you the Rijz of Shaytan,) such as his whispers and evil thoughts, this involves sinner purification, whereas Allah's statement about the residents of Paradise,

﴿عَـلِيَهُمْ ثِيَابُ سُندُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّواْ أَسَاوِرَ مِن فِضَّةٍ﴾

(Their garments will be of fine green silk, and gold embroidery. They will be adorned with bracelets of silver) ﴿76:21﴾ involves outer appearance,

﴿وَسَقَـهُمْ رَبُّهُمْ شَرَاباً طَهُوراً﴾

(and their Lord will give them a pure drink.) ﴿76:21﴾ that purifies the anger, envy and hatred that they might have felt. This is the inner purity. Next, Allah said,

﴿وَلِيَرْبِطَ عَلَى قُلُوبِكُمْ﴾

(and to strengthen your hearts, ) with patience and to encourage you to fight the enemies, and this is inner courage,

﴿وَيُثَبِّتَ بِهِ الاٌّقْدَامَ﴾

(and make your feet firm thereby). this involves outer courage. Allah know best.


Allah commands the Angels to fight and support the Believers

Allah said next,

﴿إِذْ يُوحِى رَبُّكَ إِلَى الْمَلَـئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ ءَامَنُواْ﴾

((Remember) when your Lord revealed to the angels, "Verily, I am with you, so keep firm those who have believed.'')

This is a hidden favor that Allah has made known to the believers, so that they thank Him and are grateful to Him for it. Allah, glorified, exalted, blessed and praised be He, has revealed to the angels -- whom He sent to support His Prophet, religion and believing group -- to make the believers firmer. Allah's statement,

﴿سَأُلْقِى فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ﴾

(I will cast terror into the hearts of those who have disbelieved.) means, `you -- angels -- support the believers, strengthen their (battle) front against their enemies, thus, implementing My command to you. I will cast fear, disgrace and humiliation over those who defied My command and denied My Messenger, f

﴿فَاضْرِبُواْ فَوْقَ الأَعْنَـقِ وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ﴾

(so strike them over the necks, and smite over all their fingers and toes.) strike them on their foreheads to tear them apart and over the necks to cut them off, and cut off their limbs, hands and feet. It was said that,

﴿فَوْقَ الأَعْنَـقِ﴾

(over the necks) refers to striking the forehead, or the neck, according to Ad-Dahhak and `Atiyyah Al-`Awfi. In support of the latter, Allah commanded the believers,

﴿فَإِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ فَضَرْبَ الرِّقَابِ حَتَّى إِذَآ أَثْخَنتُمُوهُمْ فَشُدُّواْ الْوَثَاقَ﴾

(So, when you meet (in fight Jihad in Allah's cause) those who disbelieve, smite (their) necks till when you have killed and wounded many of them, then bind a bond firmly (on them, take them as captives).) ﴿47:4﴾

Ar-Rabi` bin Anas said, "In the aftermath of Badr, the people used to recognize whomever the angels killed from those whom they killed, by the wounds over their necks, fingers and toes, because those parts had a mark as if they were branded by fire.'' Allah said,

﴿وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ﴾

(and smite over all their fingers and toes.)

Ibn Jarir commented that this Ayah commands, "O believers! Strike every limb and finger on the hands and feet of your (disbelieving) enemies.'' Al-`Awfi reported, that Ibn `Abbas said about the battle of Badr that Abu Jahl said, "Do not kill them (the Muslims), but capture them so that you make known to them what they did, their ridiculing your religion and shunning Al-Lat and Al-`Uzza (two idols).'' Allah than sent down to the angels,

﴿أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ ءَامَنُواْ سَأُلْقِى فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ فَاضْرِبُواْ فَوْقَ الأَعْنَـقِ وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ﴾

(Verily, I am with you, so keep firm those who have believed. I will cast terror into the hearts of those who have disbelieved, so strike them over the necks, and smite over all their fingers and toes.)

In that battle, Abu Jahl (may Allah curse him) was killed along with sixty-nine men. `Uqbah bin Abu Mua`it was captured and then killed, thus bring the death toll of the pagans to seventy,

﴿ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللَّهَ وَرَسُولَهُ﴾

(This is because they defied and disobeyed Allah and His Messenger.) joining the camp that defied Allah and His Messenger not including themselves in the camp of Allah's Law and faith in Him. Allah said,

﴿وَمَن يُشَاقِقِ اللَّهَ وَرَسُولَهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ﴾

(And whoever defies and disobeys Allah and His Messenger, then verily, Allah is severe in punishment.) for He will crush whoever defies and disobeys Him. Nothing ever escapes Allah's grasp nor can anything ever stand against His anger. Blessed and exalted He is, there is no true deity or Lord except Him.

﴿ذَلِكُمْ فَذُوقُوهُ وَأَنَّ لِلْكَـفِرِينَ عَذَابَ النَّارِ ﴾

(This is (the torment), so taste it; and surely, for the disbelievers is the torment of the Fire.)

This Ayah addresses the disbeliever, saying, taste this torment and punishment in this life and know that the torment of the Fire in the Hereafter is for the disbelievers.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاً فَلاَ تُوَلُّوهُمُ الأَدْبَارَ - وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَآءَ بِغَضَبٍ مِّنَ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ ﴾

(15. O you who believe! When you meet those who disbelieve, in a battlefield, never turn your backs to them.) (16. And whoever turns his back to them on such a day -- unless it be a stratagem of war, or to retreat to a troop (of his own) -- he indeed has drawn upon himself wrath from Allah. And his abode is Hell, and worst indeed is that destination!)


Fleeing from Battle is prohibited, and its Punishment

Allah said, while warning against fleeing from the battlefield and threatening those who do it with the Fire,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاً﴾

(O you who believe! When you meet those who disbelieve, in a battlefield,) when you get near the enemy and march towards them,

﴿فَلاَ تُوَلُّوهُمُ الأَدْبَارَ﴾

(never turn your backs to them.) do not run away from battle and leave your fellow Muslims behind,

﴿وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ﴾

(And whoever turns his back to them on such a day -- unless it be a stratagem of war...)

The Ayah says, whoever flees from the enemy by way of planning to pretend that he is afraid of the enemy, so that they follow him and he takes the chance and returns to kill the enemy, then there is no sin on him. This is the explanation of Sa`id bin Jubayr and As-Suddi. Ad-Dahhak also commented, "Whoever went ahead of his fellow Muslims to investigate the strength of the enemy and make use of it,

﴿أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ﴾

(or to retreat to a troop (of his own)), meaning he leaves from here to another troop of Muslims to assist them or be assisted by them. So that is allowed for him, or even during the battle if he flees from his brigade to the commander. Or going to the grand Imam, would also fall under this permission.''

`Umar bin Al-Khattab, may Allah be pleased with him, said about Abu `Ubayd when he was fighting on the bridge in the land of the Persians, because of the many Zoroastrian soldiers, "If he retreated to me then I would be as a troop for him.''

This is how it was reported by Muhammad bin Sirin from `Umar. In the report of Abu `Uthman An-Nahdi from `Umar, he said: When Abu `Ubayd was fighting, `Umar said, "O people! We are your troop.'' Mujahid said that `Umar said, "We are the troop of every Muslim.'' Abdul-Malik bin `Umayr reported from `Umar, "O people! Don't be confused over this Ayah, it was only about the day of Badr, and we are a troop for every Muslim.'' Ibn Abi Hatim ﴿recorded﴾ that Nafi` questioned Ibn `Umar, "We are people who are not stationary when fighting our enemy, and we may not know where our troop is, be it that of our Imam or our army.''

So he replied, "The troop is Allah's Messenger .'' I said but Allah said,

﴿إِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاًالنَّارِ﴾

(when you meet those who disbelieve in the battlefield) to the end of the Ayah . So he said; "This Ayah was about Badr, not before it nor after it.''

Ad-Dahhak commented that Allah's statement,

﴿أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ﴾

(or to retreat to a troop), refers to "Those who retreat to the Messenger of Allah and his Companions (when the Messenger was alive), and those who retreat in the present time to his commander or companions.'' However, if one flees for any other reason than those mentioned here, then it is prohibited and considered a major sin. Al-Bukhari and Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«اِجْتَنِبُوا السَّبْعَ الْمُوبِقَات»

("Shun the seven great destructive sins.'')

The people inquired, "O Allah's Messenger! What are they'' He said,

«الشِّرْكُ بِاللهِ وَالسِّحْرُ وَقَتْلُ النَّفْسِ الَّتِي حَرَّمَ اللهُ إِلَّا بِالْحَقِّ وَأَكْلُ الرِّبَا وَأَكْلُ مَالِ الْيَتِيمِ وَالتَّوَلِّي يَوْمَ الزَّحْفِ وَقَذْفُ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَات»

((They are:) Joining others in worship with Allah, magic taking life which Allah has forbidden, except for a just cause (according to Islamic law), consuming Riba, consuming an orphan's wealth, fleeing the battlefield at the time of fighting, and false accusation to chaste women, who never even think of anything touching chastity and are good believers.)

This is why Allah said here,

﴿فَقَدْ بَآءَ﴾

(he indeed has drawn upon himself...), and returned with,

﴿بِغَضَبٍ مِّنَ اللَّهِ وَمَأْوَاهُ﴾

(wrath from Allah. And his abode...), destination, and dwelling place on the Day of Return,

﴿جَهَنَّمُ وَبِئْسَ الْمَصِيرُ﴾

(is Hell, and worst indeed is that destination!)

﴿فَلَمْ تَقْتُلُوهُمْ وَلَـكِنَّ اللَّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَـكِنَّ اللَّهَ رَمَى وَلِيُبْلِىَ الْمُؤْمِنِينَ مِنْهُ بَلاَءً حَسَنًا إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ - ذلِكُمْ وَأَنَّ اللَّهَ مُوهِنُ كَيْدِ الْكَـفِرِينَ ﴾

(17. You killed them not, but Allah killed them. And you threw not when you did throw, but Allah threw, that He might test the believers by a fair trial from Him. Verily, Allah is All-Hearer, All-Knower). (18. This (is the fact) and surely Allah weakens the deceitful plots of the disbelievers.)


Allah's Signs displayed during Badr, And throwing Sand in the Eyes of the Disbelievers

Allah states that He creates the actions that the servants perform and that whatever good actions they take, it is He Who should be praised for them, for He directed and helped them perform these actions. Allah said,

﴿فَلَمْ تَقْتُلُوهُمْ وَلَـكِنَّ اللَّهَ قَتَلَهُمْ﴾

(You killed them not, but Allah killed them.) meaning, it is not because of your power and strength that you killed the pagans, who were many while you were few. Rather, it is He Who gave you victory over them, just as He said in another Ayah,

﴿وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنتُمْ أَذِلَّةٌ﴾

(And Allah has already made you victorious at Badr, when you were a weak little force.) ﴿3:123﴾, and,

﴿لَقَدْ نَصَرَكُمُ اللَّهُ فِى مَوَاطِنَ كَثِيرَةٍ وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنكُمْ شَيْئاً وَضَاقَتْ عَلَيْكُمُ الأَرْضُ بِمَا رَحُبَتْ ثُمَّ وَلَّيْتُم مُّدْبِرِينَ ﴾

(Truly, Allah has given you victory on many battlefields, and on the day of Hunayn when you rejoiced at your great number, but it availed you naught and the earth, vast as it is, was straitened for you, then you turned back in flight.) ﴿9:25﴾

Allah, the Exalted and Ever High, states that victory does not depend on numbers or collecting weapons and shields. Rather, victory is from Him, Exalted He is.

﴿كَم مِّن فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةٍ كَثِيرَةً بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّـبِرِينَ﴾

(How often has a small group overcome a mighty host by Allah's leave'' And Allah is with the patient.) ﴿2:249﴾

Allah then mentioned the handful of sand that His Prophet threw at the disbelievers during the day of Badr, when he went out of his bunker. While in the bunker, the Prophet invoked Allah humbly and expressing his neediness before Allah. He then threw a handful of sand at the disbelievers and said,

«شَاهَتِ الْوُجُوه»

(Humiliated be their faces.) He then commanded his Companions to start fighting with sincerity and they did. Allah made this handful of sand enter the eyes of the idolators, each one of them were struck by some of it and it distracted them making each of them busy. Allah said,

﴿وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَـكِنَّ اللَّهَ رَمَى﴾

(And you threw not when you did throw, but Allah threw.)

Therefore, it is Allah Who made the sand reach their eyes and busied them with it, not you (O Muhammad) .

Muhammad bin Ishaq said that Muhammad bin Ja`far bin Az-Zubayr narrated to him that `Urwah bin Az-Zubayr said about Allah's statement,

﴿وَلِيُبْلِىَ الْمُؤْمِنِينَ مِنْهُ بَلاَءً حَسَنًا﴾

(that He might test the believers by a fair trial from Him. ) "So that the believers know Allah's favor for them by giving them victory over their enemy, even though their enemy was numerous, while they were few. They should thus know His right and express gratitude for His favor on them.'' Similar was said by Ibn Jarir. It is stated in a Hadith,

«وَكُلَّ بَلَاءٍ حَسَنٍ أَبْلَانَا»

(Every trail (from Allah) is a favor for us.)

Allah said next,

﴿إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ﴾

(Verily, Allah is All-Hearer, All-Knower.)

Allah hears the supplication and knows those who deserve help and triumph. Allah said,

﴿ذلِكُمْ وَأَنَّ اللَّهَ مُوهِنُ كَيْدِ الْكَـفِرِينَ ﴾

(This (is the fact) and surely Allah weakens the deceitful plots of the disbelievers.) This is more good news, aside from the victory that the believers gained. Allah informed them that He will weaken the plots of the disbelievers in the future, degrade them and make everything they have perish and be destroyed, all praise and thanks are due to Allah.

﴿إِن تَسْتَفْتِحُواْ فَقَدْ جَآءَكُمُ الْفَتْحُ وَإِن تَنتَهُواْ فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَعُودُواْ نَعُدْ وَلَن تُغْنِىَ عَنكُمْ فِئَتُكُمْ شَيْئاً وَلَوْ كَثُرَتْ وَأَنَّ اللَّهَ مَعَ الْمُؤْمِنِينَ ﴾

(19. (O disbelievers) if you ask for a judgement, now has the judgement come unto you; and if you cease (to do wrong), it will be better for you, and if you return (to the attack), so shall We return, and your forces will be of no avail to you, however numerous they be; and verily, Allah is with the believers.)


The Response to the Disbelievers Who ask for a Judgement

Allah says to the disbeliever,

﴿إِن تَسْتَفْتِحُواْ﴾

(If you ask for a judgement), you invoked Allah for victory, judgement and a decision between you and your believing nemesis, and you got what you asked for. Muhammad bin Ishaq and several others reported from Az-Zuhri from `Abdullah bin Tha`labah bin Su`ayr who said that Abu Jahl said on the day of Badr, "O Allah! Whichever of the two camps (pagans and Muslims) severed the relation of the womb and brought us what is not familiar, then destroy him this day.'' This Ayah was later on revealed,

﴿إِن تَسْتَفْتِحُواْ فَقَدْ جَآءَكُمُ الْفَتْحُ﴾

(If you ask for a judgement, then now has the judgement come unto you,) until the end of the Ayah. Imam Ahmad recorded that `Abdullah bin Tha`labah said, "Abu Jahl asked for (Allah's judgment) when he said upon facing the Muslims, `O Allah! Those among us who severed the relations of the womb and brought forth what we do not recognize, then destroy him this day.''' This was also recorded by An-Nasa'i in the Book of Tafsir (of his Sunan) and Al-Hakim in his Mustadrak, and he said, "It is Sahih according to the criteria of the Two Shaykhs, and they did not record it. ''. Similar statements were reported from Ibn `Abbas, Mujahid, Ad-Dahhak, Qatadah, Yazid bin Ruwman and several others. As-Suddi commented, "Before the idolators left Makkah for Badr, they clung to the curtains covering the Ka`bah and supplicated to Allah for victory, `O Allah! Give victory to the exalted among the two armies, the most honored among the two groups, and the most righteous among the two tribes.' Allah revealed the Ayah, F

﴿إِن تَسْتَفْتِحُواْ فَقَدْ جَآءَكُمُ الْفَتْحُ﴾

(If you ask for a judgement, then now has the judgement come unto you.) Allah says here, `I accepted your supplication and Muhammad gained the victory.'''

`Abdur-Rahman bin Zayd bin Aslam said; "This is Allah the Most High's answer to their supplication;

﴿وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ﴾

(And (remember) when they said: "O Allah! If this is indeed the truth from you..)'' ﴿8:32﴾

Allah said next,

﴿وَإِن تَنتَهُواْ﴾

(and if you cease...) from your disbelief and rejection of Allah and His Messenger ,

﴿فَهُوَ خَيْرٌ لَّكُمْ﴾

(it will be better for you), in this life and the Hereafter. Allah said,

﴿وَإِن تَعُودُواْ نَعُدْ﴾

(and if you return, so shall We return...) This is similar to another Ayah,

﴿وَإِنْ عُدتُّمْ عُدْنَا﴾

(but if you return (to sins), We shall return (to Our punishment).) ﴿17:8﴾ meaning, `if you persist in your disbelief and misguidance, We shall repeat the defeat that you suffered,'

﴿وَلَن تُغْنِىَ عَنكُمْ فِئَتُكُمْ شَيْئاً وَلَوْ كَثُرَتْ﴾

(and your forces will be of no avail to you, however numerous they be...) for even if you gather whatever forces you can, then know that those whom Allah is with cannot be defeated,

﴿وَأَنَّ اللَّهَ مَعَ الْمُؤْمِنِينَ﴾

(and verily, Allah is with the believers.) in reference to the Prophet's group, the side of the chosen Messenger .

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ أَطِيعُواْ اللَّهَ وَرَسُولَهُ وَلاَ تَوَلَّوْاْ عَنْهُ وَأَنتُمْ تَسْمَعُونَ - وَلاَ تَكُونُواْ كَالَّذِينَ قَالُواْ سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ - إِنَّ شَرَّ الدَّوَابِّ عِندَ اللَّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ - وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ ﴾

(20. O you who believe! Obey Allah and His Messenger, and turn not away from him while you are hearing. ) (21. And be not like those who say: "We have heard,'' but they hear not.) (22. Verily, the worst of living creatures with Allah are the deaf and the dumb (the disbelievers), who understand not.) (23. Had Allah known of any good in them, He would indeed have made them listen; and even if He had made them listen, they would but have turned away with aversion.)


The Command to obey Allah and His Messenger

Allah commands His believing servants to obey Him and His Messenger and warns them against defying him and imitating the disbelievers who reject him. Allah said,

﴿وَلاَ تَوَلَّوْاْ عَنْهُ﴾

(and turn not away from him...), neither refrain from obeying him or following his commands nor indulge in what he forbade,

﴿وَأَنتُمْ تَسْمَعُونَ﴾

(while you are hearing.) after you gained knowledge of his Message,

﴿وَلاَ تَكُونُواْ كَالَّذِينَ قَالُواْ سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ ﴾

(And be not like those who say: "We have heard,'' but they hear not.)

Ibn Ishaq said that this Ayah refers to the hypocrites, who pretend to hear and obey, while in fact they do neither. Allah declares that these are the most wicked creatures among the Children of Adam,

﴿إِنَّ شَرَّ الدَّوَابِّ عِندَ اللَّهِ الصُّمُّ﴾

(Verily, the worst of living creatures with Allah are the deaf) who do not hear the truth,

﴿الْبُكْمُ﴾

(and the dumb) who cannot comprehend it,

﴿الَّذِينَ لاَ يَعْقِلُونَ﴾

(who understand not. ) These indeed are the most wicked creatures, for every creature except them abide by the way that Allah created in them. These people were created to worship Allah, but instead disbelieved. This is why Allah equated them to animals, when He said,

﴿وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِى يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَآءً وَنِدَآءً﴾

(And the example of those who disbelieve is as that of him who shouts to those that hear nothing but calls and cries.) ﴿2:171﴾, and,

﴿أُوْلَـئِكَ كَالأَنْعَـمِ بَلْ هُمْ أَضَلُّ أُوْلَـئِكَ هُمُ الْغَـفِلُونَ﴾

(They are like cattle, nay even more astray; those! They are the heedless ones.) ﴿7:179﴾

It was also said that the Ayah (8:22) refers to some of the pagans of Quraysh from the tribe of Bani `Abd Ad-Dar, according to Ibn `Abbas, Mujahid and Ibn Jarir. Muhammad bin Ishaq said that this Ayah refers to hypocrites, as we stated. There is no contradiction here, because both disbelievers and hypocrites are devoid of sound comprehension, in addition to having lost the intention to do good. Allah states here that such are those who neither have sound understanding nor good intentions, even if they have some type of reason,

﴿وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لأَسْمَعَهُمْ﴾

(Had Allah known of any good in them, He would indeed have made them listen.)

He would have helped them understand. However, this did not happen because there is no goodness in such people, for Allah knows that,

﴿وَلَوْ أَسْمَعَهُمْ﴾

(even if He had made them listen...) and allowed them to understand,

﴿لَتَوَلَّواْ﴾

(they would but have turned...), intentionally and out of stubbornness, even after they comprehend,

﴿وَهُم مُّعْرِضُونَ﴾

(with aversion.), to the truth.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اسْتَجِيبُواْ لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ وَاعْلَمُواْ أَنَّ اللَّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ وَأَنَّهُ إِلَيْهِ تُحْشَرُونَ ﴾

(24. O you who believe! Answer Allah and (His) Messenger when he (the Messenger) calls you to that which will give you life, and know that Allah comes between a person and his heart. And verily to Him you shall (all) be gathered.)


The Command to answer and obey Allah and His Messenger

Al-Bukhari said,

﴿اسْتَجِيبُواْ﴾

"(Answer), obey,

﴿لِمَا يُحْيِيكُمْ﴾

(that which will give you life) that which will make your affairs good.'' Al-Bukhari went on to narrate that Abu Sa`id bin Al-Mu`alla said, "I was praying when the Prophet passed by and called me, but I did not answer him until I finished the prayer. He said,

«مَا مَنَعَكَ أَنْ تَأْتِيَنِي؟ أَلَمْ يَقُلِ اللَّهُ:

(What prevented you from answering me Has not Allah said:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اسْتَجِيبُواْ لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ﴾

(O you who believe! Answer Allah and (His) Messenger when he calls you to that which will give you life)' He then said:

«لَأُعَلِّمَنَّكَ أَعْظَمَ سُورَةٍ فِي الْقُرآنِ قَبْلَ أَنْ أَخْرُج»

(I will teach you the greatest Suah in the Qur'an before I leave.) When he was about to leave, I mentioned what he said to me. He said,

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(All the praises and thanks are to Allah, the Lord of all that exists...) ﴿1:1-6﴾.

«هِيَ السَّبْعُ الْمَثَانِي»

(Surely, it is the seven oft-repeated verses.)''' Muhammad bin Ishaq narrated that Muhammad bin Ja`far bin Az-Zubayr said that `Urwah bin Az-Zubayr explained this Ayah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اسْتَجِيبُواْ لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ﴾

(O you who believe! Answer Allah and (His) Messenger when he calls you to that which will give you life,) "Answer when called to war (Jihad) with which Allah gives you might after meekness, and strength after weakness, and shields you from the enemy who oppressed you.''


Allah comes in between a Person and His Heart

Allah said,

﴿وَاعْلَمُواْ أَنَّ اللَّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ﴾

(and know that Allah comes in between a person and his heart.)

Ibn `Abbas commented, "Allah prevents the believer from disbelief and the disbeliever from faith.'' Al-Hakim recorded this in his Mustadrak and said, "It is Sahih and they did not record it.'' . Similar was said by Mujahid, Sa`id, `Ikrimah, Ad-Dahhak, Abu Salih `Atiyyah, Muqatil bin Hayyan and As-Suddi. In another report from Mujahid, he commented;

﴿يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ﴾

(...comes in between a person and his heart.) "Leaves him without comprehension,'' As-Suddi said, "Prevents one self from his own heart, so he will neither believe nor disbelieve except by His leave.'' There are several Hadiths that conform with the meaning of this Ayah. For instance, Imam Ahmad recorded that Anas bin Malik said, "The Prophet used to often say these words,

«يَا مُقَلِّبَ الْقُلُوبِ ثَبِّتْ قَلْبِي عَلَى دِينِك»

(O You Who changes the hearts, make my heart firm on Your religion.) We said, `O Allah's Messenger! We believed in you and in what you brought us. Are you afraid for us' He said,

«نَعَمْ، إِنَّ الْقُلُوبَ بَيْنَ إِصْبَعَيْنِ مِنْ أَصَابِعِ اللهِ تَعَالَى يُقَلِّبُهَا»

(Yes, for the hearts are between two of Allah's Fingers, He changes them (as He wills).)''

This is the same narration recorded by At-Tirmidhi in the Book of Qadar in his Jami' ﴿Sunan﴾, and he said, "Hasan.'' Imam Ahmad recorded that An-Nawwas bin Sam`an Al-Kilabi said that he heard the Prophet saying,

«مَا مِنْ قَلْبٍ إِلَّا وَهُوَ بَيْنَ أُصْبُعَيْنِ مِنْ أَصَابِعِ الرَّحْمَنِ رَبِّ الْعَالَمِينَ إِذَا شَاءَ أَنْ يُقِيمَهُ أَقَامَهُ وَإِذَا شَاءَ أَنْ يُزِيغَهُ أَزَاغَه»

(Every heart is between two of the Fingers of the Most Beneficent (Allah), Lord of all that exists, if He wills, He makes it straight, and if He wills, He makes it stray.)

And he said:

«يَا مُقَلِّبَ الْقُلُوبِ ثَبِّتْ قَلْبِي عَلَى دِينِك»

(O You Who changes the hearts! keep my heart firm on Your religion) And he would say;

«وَالْمِيزَانُ بِيَدِ الرَّحْمنِ يَخْفِضُهُ وَيَرْفَعُه»

(The Balance is in the Hand of Ar-Rahman, He raises and lowers it.)

This was also recorded by An-Nasai and Ibn Majah.

﴿وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً وَاعْلَمُواْ أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ ﴾

(25. And fear the Fitnah (affliction and trial) which affects not in particular (only) those of you who do wrong, and know that Allah is severe in punishment.)


Warning against an encompassing Fitnah

Allah warns His believing servants of a Fitnah, trial and test, that encompasses the wicked and those around them. Therefore, such Fitnah will not be restricted to the sinners and evildoers. Rather, it will reach the others if the sins are not stopped and prevented. Imam Ahmad recorded that Mutarrif said, "We asked Az-Zubayr, `O Abu `Abdullah! What brought you here (for the battle of Al-Jamal) You abandoned the Khalifah who was assassinated (`Uthman, may Allah be pleased with him) and then came asking for revenge for his blood' He said, `We recited at the time of the Messenger of Allah , and Abu Bakr, `Umar and `Uthman,

﴿وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً﴾

(And fear the Fitnah (affliction and trial) which affects not in particular (only) those of you who do wrong,) We did not think that this Ayah was about us too, until it reached us as it did.''' `Ali bin Abi Talhah reported that Ibn `Abbas said that the Ayah,

﴿وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً﴾

(And fear the Fitnah (affliction and trial) which affects not in particular (only) those of you who do wrong,) refers to the Companions of the Prophet in particular. In another narration from Ibn `Abbas, he said, "Allah commanded the believers to stop evil from flourishing among them, so that Allah does not encompass them all in the torment (Fitnah). '' This, indeed, is a very good explanation, prompting Mujahid to comment about Allah's statement,

﴿وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً﴾

(And fear the Fitnah (affliction and trial) which affects not in particular (only) those of you who do wrong,)

"Is for you too!'' Several said similarly, such as Ad-Dahhak and Yazid bin Abi Habib and several others. Ibn Mas`ud said, "There is none among you but there is something that represents a Fitnah for him, for Allah said,

﴿إِنَّمَآ أَمْوَلُكُمْ وَأَوْلَـدُكُمْ فِتْنَةٌ﴾

(Your wealth and your children are only a trial (Fitnah)...) ﴿64:15﴾. Therefore, when you seek refuge, seek it with Allah from the Fitnah that causes misguidance.'' Ibn Jarir collected this Hadith. The view that the warning in this Ayah addresses the Companions and all others is true, even though the speech in the Ayah was directed at the Companions. There are Hadiths that warn against Fitnah in general, thus providing the correctness of this explanation. Similarly there will be a separate book in which this subject will be discussed, Allah willing, as also is the case with the Imams, there being a number of writings about this. Of the most precise things that have been mentioned under this topic, is what was recorded by Imam Ahmad from Hudhayfah bin Al-Yaman that the Messenger of Allah said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَتَأْمُرُنَّ بِالْمَعْرُوفِ وَلَتَنْهَوُنَّ عَنِ الْمُنْكَرِ أَوْ لَيُوشِكَنَّ اللهُ أَنْ يَبْعَثَ عَلَيْكُمْ عِقَابًا مِنْ عِنْدِهِ ثُمَّ لَتَدْعُنَّهُ فَلَا يَسْتَجِيبُ لَكُم»

(By He in Whose Hand is my soul! You will enjoin righteousness and forbid evil, or Allah will send a punishment upon you from Him; you will supplicate then to Him, but He will not answer your supplication.)

Imam Ahmad recorded that Abu Ar-Riqad said, "I heard Hudhayfah saying, `A person used to utter one word during the time of the Messenger of Allah and become a hypocrite on account of it. I now hear such words from one of you four times in the same sitting. Surely, you will enjoin good, forbid evil and encourage each other to do good or Allah will surround you all with torment, or make the wicked among you become your leaders. The righteous among you will then supplicate, but their supplication will not be accepted.''' sImam Ahmad recorded that An-Nu`man bin Bashir said that the Prophet gave a speech in which he said, while pointing to his ears with two of his fingers,

«مَثَلُ الْقَائِمِ عَلَى حُدُودِ اللهِ وَالْوَاقِعِ فِيهَا وَالْمُدَاهِنِ فِيهَا كَمَثَلِ قَوْمٍ رَكِبُوا سَفِينَةً فَأَصَابَ بَعْضُهُمْ أَسْفَلَهَا وَأَوْعَرَهَا وَشَرَّهَا وَأَصَابَ بَعْضُهُمْ أَعْلَاهَا فَكَانَ الَّذِينَ فِي أَسْفَلِهَا إِذَا اسْتَقَوُا الْمَاءَ مَرُّوا عَلَى مَنْ فَوقَهُمْ فَآذُوْهُمْ فَقَالُوا: لَوْ خَرَقْنَا فِي نَصِيبِنَا خَرْقًا فَاسْتَقَيْنَا مِنْهُ وَلَمْ نُؤْذِ مَنْ فَوْقَنَا: فَإِنْ تَرَكُوهُمْ وَأَمْرَهُمْ هَلَكُوا جَمِيعًا وَإِنْ أَخَذُوا عَلَى أَيْدِيهِمْ نَجَوْا جَمِيعًا»

(The parable of the person abiding by Allah's order and restrictions in comparison to those who violate them, or sit idle while they are being violated, is that of those who drew lots for their seats in a boat. Some of them got seats in the lower part, which is the most rough and worst part, and the others in the upper. When the former needed water, they had to go up to bring water and that troubled the others, so they said, `Let us make a hole in our share of the ship and get water, saving those who are above us from troubling them, so, if the people in the upper part let the others do what they suggested, all the people of the ship would be destroyed, but if they prevented them, both parties would be safe.)

This was recorded by Al-Bukhari, but not Muslim, in the Book of Partnerships and the Book of Witnesses. It was also recorded by At-Tirmidhi through a different route of narration.

Imam Ahmad recorded that Umm Salamah, the Prophet's wife, said, "I heard the Messenger of Allah saying,

«إِذَا ظَهَرَتِ الْمَعَاصِي فِي أُمَّتِي عَمَّهُمُ اللهُ بِعَذَابٍ مِنْ عِنْدِه»

(If sins become apparent in my Ummah, Allah will surround them with punishment from Him.) I said, `O Allah's Messenger! Will they have righteous people among them then' He said,

«بَلَى»

(Yes.) I asked, `What will happen to them' He said,

«يُصِيبُهُمْ مَا أَصَابَ النَّاسَ ثُمَّ يَصِيرُونَ إِلَى مَغْفِرَةٍ مِنَ اللهِ وَرِضْوَان»

(They will be striken as the people, but they will end up with Allah's forgiveness and pleasure.)''

Imam Ahmad recorded that Jarir said that the Messenger of Allah said,

«مَا مِنْ قَوْمٍ يُعْمَلُ فِيهِمْ بِالْمَعَاصِي هُمْ أَعَزُّ وَأَكْثَرُ مِمَّنْ يَعْمَلُونَ ثُمَّ لَمْ يُغَيِّرُوهُ إِلَّا عَمَّهُمُ اللهُ بِعِقَاب»

(Every people among whom sins are being committed, while they are mightier and more numerous than those who do wrong, yet they did nothing to stop them, then Allah will surround them all with punishment.)

Ibn Majah collected this Hadith.

﴿وَاذْكُرُواْ إِذْ أَنتُمْ قَلِيلٌ مُّسْتَضْعَفُونَ فِى الاٌّرْضِ تَخَافُونَ أَن يَتَخَطَّفَكُمُ النَّاسُ فَآوَاكُمْ وَأَيَّدَكُم بِنَصْرِهِ وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(26. And remember when you were few and were reckoned weak in the land, and were afraid that men might kidnap you, but He provided a safe place for you, strengthened you with His help, and provided you with good things (for livelihood) so that you might be grateful.)


Reminding Muslims of Their previous State of Weakness and Subjugation which changed into Might and Triumph

Allah, the Exalted, reminds His believing servants of His blessings and favors on them. They were few and He made them many, weak and fearful and He provided them with strength and victory. They were meek and poor, and He granted them sustenance and livelihood. He ordered them to be grateful to Him, and they obeyed Him and implemented what He commanded.

When the believers were still in Makkah they were few, practicing their religion in secret, oppressed, fearing that pagans, fire worshippers or Romans might kidnap them from the various parts of Allah's earth, for they were all enemies of the Muslims, especially since Muslims were few and weak. Later on, Allah permitted the believers to migrate to Al-Madinah, where He allowed them to settle in a safe resort. Allah made the people of Al-Madinah their allies, giving them refuge and support during Badr and other battles. They helped the Migrants with their wealth and gave up their lives in obedience of Allah and His Messenger . Qatadah bin Di`amah As-Sadusi commented,

﴿وَاذْكُرُواْ إِذْ أَنتُمْ قَلِيلٌ مُّسْتَضْعَفُونَ فِى الاٌّرْضِ﴾

(And remember when you were few and were reckoned weak in the land,)

"Arabs were the weakest of the weak, had the toughest life, the emptiest stomachs, the barest skin and the most obvious misguidance. Those who lived among them lived in misery; those who died went to the Fire. They were being eaten up, but unable to eat up others! By Allah! We do not know of a people on the face of the earth at that time who had a worse life than them. When Allah brought Islam, He made it dominant on the earth, thus bringing provisions and leadership for them over the necks of people. It is through Islam that Allah granted all what you see, so thank Him for His favors, for your Lord is One Who bestows favors and likes praise. Verily, those who thank Allah enjoy even more bounties from Him.''

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَخُونُواْ اللَّهَ وَالرَّسُولَ وَتَخُونُواْ أَمَـنَـتِكُمْ وَأَنتُمْ تَعْلَمُونَ - وَاعْلَمُواْ أَنَّمَآ أَمْوَلُكُمْ وَأَوْلَـدُكُمْ فِتْنَةٌ وَأَنَّ اللَّهَ عِندَهُ أَجْرٌ عَظِيمٌ ﴾

(27. O you who believe! Betray not Allah and His Messenger, nor betray knowingly your Amanat (things entrusted to you)). (28. And know that your possessions and your children are but a trial and that surely, with Allah is a mighty reward.)


Reason behind revealing This Ayah, and the prohibition of Betrayal

The Two Sahihs mention the story of Hatib bin Abi Balta`ah. In the year of the victory of Makkah he wrote to the Quraysh alerting them that the Messenger of Allah intended to march towards them. Allah informed His Messenger of this, and he sent a Companion to retrieve the letter that Hatib sent, and then he summoned him. He admitted to what he did. `Umar bin Al-Khattab stood up and said, "O Allah's Messenger! Should I cut off his head, for he has betrayed Allah, His Messenger and the believers'' The Prophet said,

«دَعْهُ فَإِنَّهُ قَدْ شَهِدَ بَدْرًا، وَمَا يُدْرِيكَ لَعَلَّ اللهَ اطَّلَعَ عَلَى أَهْلِ بَدْرٍ فَقَالَ: اعْمَلُوا مَا شِئْتُمْ فَقَدْ غَفَرْتُ لَكُم»

(Leave him! He participated in Badr. How do you know that Allah has not looked at those who participated in Badr and said, Do whatever you want, for I have forgiven you.)

However, it appears that this Ayah is more general, even if it was revealed about a specific incident. Such rulings are dealt with by their indications, not the specific reasons behind revealing them, according to the majority of scholars.

Betrayal includes both minor and major sins, as well those that affect others. `Ali bin Abi Talhah said that Ibn `Abbas commented on the Ayah,

﴿وَتَخُونُواْ أَمَـنَـتِكُمْ﴾

(nor betray your Amanat) "The Amanah refers to the actions that Allah has entrusted the servants with, such as and including what He ordained. Therefore, Allah says here,

﴿لاَ تَخُونُواْ﴾

(nor betray...), `do not abandon the obligations.''' `Abdur-Rahman bin Zayd commented, "Allah forbade you from betraying Him and His Messenger, as hypocrites do.''

Allah said,

﴿وَاعْلَمُواْ أَنَّمَآ أَمْوَلُكُمْ وَأَوْلَـدُكُمْ فِتْنَةٌ﴾

(And know that your possessions and your children are but a trial.) from Him to you. He grants these to you so that He knows which of you will be grateful and obedient to Him, or become busy with and dedicated to them instead of Him. Allah said in another Ayah,

﴿إِنَّمَآ أَمْوَلُكُمْ وَأَوْلَـدُكُمْ فِتْنَةٌ وَاللَّهُ عِنْدَهُ أَجْرٌ عَظِيمٌ ﴾

(Your wealth and your children are only a trial, whereas Allah! With Him is a great reward.) ﴿64:15﴾,

﴿وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً﴾

(And We shall make a trial of you with evil and with good.) ﴿21:35﴾,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُلْهِكُمْ أَمْوَلُكُمْ وَلاَ أَوْلَـدُكُمْ عَن ذِكْرِ اللَّهِ وَمَن يَفْعَلْ ذَلِكَ فَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(O you who believe! Let not your properties or your children divert you from the remembrance of Allah. And whosoever does that, then they are the losers.)﴿63:9﴾, and,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِنَّ مِنْ أَزْوَجِكُمْ وَأَوْلـدِكُمْ عَدُوّاً لَّكُمْ فَاحْذَرُوهُمْ﴾

(O you who believe! Verily, among your wives and your children there are enemies for you (who may stop you from the obedience of Allah); therefore beware of them!) ﴿64:14﴾ Allah said next,

﴿وَأَنَّ اللَّهَ عِندَهُ أَجْرٌ عَظِيمٌ﴾

(And that surely with Allah is a mighty reward.) Therefore, Allah's reward, favor and Paradise are better for you than wealth and children. Certainly, among the wealth and children there might be enemies for you and much of them avail nothing. With Allah alone is the decision and sovereignty in this life and the Hereafter, and He gives tremendous rewards on the Day of Resurrection. In the Sahih, there is a Hadith in which the Messenger of Allah said,

«ثَلَاثٌ مَنْ كُنَّ فِيهِ، وَجَدَ بِهِنَّ حَلَاوَةَ الْإِيمَانِ: مَنْ كَانَ اللهُ وَرَسُولُهُ أَحَبَّ إِلَيْهِ مِمَّا سِوَاهُمَا، وَمَنْ كَانَ يُحِبُّ الْمَرْءَ لَا يُحِبُّهُ إِلَّا للهِ، وَمَنْ كَانَ أَنْ يُلْقَى فِي النَّارِ أَحَبَّ إِلَيْهِ مِنْ أَنْ يَرْجِعَ إِلَى الْكُفْرِ بَعْدَ إِذْ أَنْقَذَهُ اللهُ مِنْه»

(There are three qualities for which whomever has them, he will have tasted the sweetness of faith. (They are:) whoever Allah and His Messenger are dearer to him than anyone else, whoever loves a person for Allah's sake alone, and whoever prefers to be thrown in fire rather than revert to disbelief, after Allah has saved him from it.)

Therefore, loving the Messenger of Allah comes before loving children, wealth and oneself. In the Sahih, it is confirmed that he said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يُؤْمِنُ أَحَدُكُمْ حَتَّى أَكُونَ أَحَبَّ إِلَيْهِ مِنْ نَفْسِهِ وَأَهْلِهِ وَمَالِهِ وَالنَّاسِ أَجْمَعِين»

(By He in Whose Hand is my soul! None of you will have faith unless I become dearer to him than himself, his family, his wealth and all people.)

﴿يِـأَيُّهَا الَّذِينَ ءَامَنُواْ إَن تَتَّقُواْ اللَّهَ يَجْعَل لَّكُمْ فُرْقَانًا وَيُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(29. O you who believe! If you obey and fear Allah, He will grant you Furqan, and will expiate for you your sins, and forgive you; and Allah is the Owner of the great bounty.)

Ibn `Abbas, As-Suddi, Mujahid, `Ikrimah, Ad-Dahhak, Qatadah, Muqatil bin Hayyan and several others said that,

﴿فُرْقَانًا﴾

(Furqan), means, `a way out'; Mujahid added, "In this life and the Hereafter.'' In another narration, Ibn `Abbas is reported to have said, `Furqan' means `salvation' or -- according to another narration -- `aid'. Muhammad bin Ishaq said that `Furqan' means `criterion between truth and falsehood'. This last explanation from Ibn Ishaq is more general than the rest that we mentioned, and it also includes the other meanings. Certainly, those who have Taqwa of Allah by obeying what He ordained and abstaining from what he forbade, will be guided to differentiate between the truth and the falsehood. This will be a triumph, safety and a way out for them from the affairs of this life, all the while acquiring happiness in the Hereafter. They will also gain forgiveness, thus having their sins erased, and pardon, thus having their sins covered from other people, as well as, being directed to a way to gain Allah's tremendous rewards,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَءَامِنُواْ بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُوراً تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(O you who believe! Have Taqwa of Allah, and believe in His Messenger, He will give you a double portion of His mercy, and He will give you a light by which you shall walk (straight). And He will forgive you. And Allah is Oft-Forgiving, Most Merciful.) ﴿57:28﴾.

﴿وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَـكِرِينَ ﴾

(30. And (remember) when the disbelievers plotted against you to imprison you, or to kill you, or to expel you (from your home, Makkah); they were plotting and Allah too was plotting; and Allah is the best of plotters.)


The Makkans plot to kill the Prophet , imprison Him or expel Him from Makkah

Ibn `Abbas, Mujahid and Qatadah said,

﴿لِيُثْبِتُوكَ﴾

(Liyuthbituka) means "to imprison you.'' As-Suddi said, "Ithbat is to confine or to shackle.''

Imam Muhammad bin Ishaq bin Yasar, the author of Al-Maghazi, reported from `Abdullah bin Abi Najih, from Mujahid, from Ibn `Abbas, "Some of the chiefs of the various tribes of Quraysh gathered in Dar An-Nadwah (their conference area) and Iblis (Shaytan) met them in the shape of an eminent old man. When they saw him, they asked, `Who are you' He said, `An old man from Najd. I heard that you are having a meeting, and I wished to attend your meeting. You will benefit from my opinion and advice.' They said, `Agreed, come in.' He entered with them. Iblis said, `You have to think about this man (Muhammad)! By Allah, he will soon overwhelm you with his matter (religion).' One of them said, `Imprison him, restrained in chains, until he dies just like the poets before him all died, such as Zuhayr and An-Nabighah! Verily, he is a poet like they were.' The old man from Najd, the enemy of Allah, commented, `By Allah! This is not a good idea. His Lord will release him from his prison to his companions, who will liberate him from your hands. They will protect him from you and they might expel you from your land.' They said, `This old man said the truth. Therefore, seek an opinion other than this one.'

Another one of them said, `Expel him from your land, so that you are free from his trouble! If he leaves your land, you will not be bothered by what he does or where he goes, as long as he is not among you to bring you troubles, he will be with someone else.' The old man from Najd replied, `By Allah! This is not a good opinion. Have you forgotten his sweet talk and eloquency, as well as, how his speech captures the hearts By Allah! This way, he will collect even more followers among Arabs, who will gather against you and attack you in your own land, expel you and kill your chiefs.' They said, `He has said the truth, by Allah! Therefore, seek an opinion other than this one.' hAbu Jahl, may Allah curse him, spoke next, `By Allah! I have an idea that no one else has suggested yet, and I see no better opinion for you. Choose a strong, socially elevated young man from each tribe, and give each one of them a sharp sword. Then they would all strike Muhammad at the same time with their swords and kill him. Hence, his blood would be shed by all tribes. This way, his tribe, Banu Hashim, would realize that they cannot wage war against all of the Quraysh tribes and would be forced to agree to accept the blood money; we would have brought comfort to ourselves and stopped him from bothering us.'

The old man from Najd commented, `By Allah! This man has expressed the best opinion, and I do not support any other opinion.' They quickly ended their meeting and started preparing for the implementation of this plan.

Jibril came to the Prophet and commanded him not to sleep in his bed that night and conveyed to him the news of their plot. The Messenger of Allah did not sleep in his house that night, and Allah gave him permission to migrate. After the Messenger migrated to Al-Madinah, Allah revealed to him Suat Al-Anfal reminding him of His favors and the bounties He gave him,

﴿وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَـكِرِينَ ﴾

(And (remember) when the disbelievers plotted against you to imprison you, or to kill you, or to expel you (from Makkah); they were plotting and Allah too was plotting; and Allah is the best of plotters.)

Allah replied to the pagans' statement that they should await the death of the Prophet , just as the poets before him perished, as they claimed,

﴿أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ ﴾

(Or do they say: "He is a poet! We await for him some calamity by time!'') ﴿52:30﴾

As-Suddi narrated a similar story.

Muhammad bin Ishaq reported from Muhammad bin Ja`far bin Az-Zubayr, from `Urwah bin Az-Zubayr who commented on Allah's statement,

﴿وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَـكِرِينَ﴾

(...they were plotting and Allah too was plotting, and Allah is the best of plotters.) "I (Allah) plotted against them with My sure planning, and I saved you (O Muhammad) from them.''

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا قَالُواْ قَدْ سَمِعْنَا لَوْ نَشَآءُ لَقُلْنَا مِثْلَ هَـذَآ إِنْ هَـذَآ إِلاَّ أَسَـطِيرُ الأَوَّلِينَ - وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ - وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ ﴾

(31. And when Our Ayat are recited to them, they say: "We have heard (the Qur'an); if we wish we can say the like of this. This is nothing but the tales of the ancients.'') (32. And (remember) when they said: "O Allah! If this (the Qur'an) is indeed the truth (revealed) from You, then rain down stones on us from the sky or bring on us a painful torment.'') (33. And Allah would not punish them while you (Muhammad ) are among them, nor will He punish them while they seek (Allah's) forgiveness.)


The Quraysh claimed They can produce Something similar to the Qur'an

Allah describes the disbelief, transgression, rebellion, as well as misguided statements that the pagans of Quraysh used to utter when they heard Allah's Ayat being recited to them,

﴿قَدْ سَمِعْنَا لَوْ نَشَآءُ لَقُلْنَا مِثْلَ هَـذَآ﴾

("We have heard (the Qur'an); if we wish we can say the like of this.'')

They boasted with their words, but not with their actions. They were challenged several times to bring even one chapter like the Qur'an, and they had no way to meet this challenge. They only boasted in order to deceive themselves and those who followed their falsehood. It was said that An-Nadr bin Al-Harith, may Allah curse him, was the one who said this, according to Sa`id bin Jubayr, As-Suddi, Ibn Jurayj and others. An-Nadr visited Persia and learned the stories of some Persian kings, such as Rustum and Isphandiyar. When he went back to Makkah, He found that the Prophet was sent from Allah and reciting the Qur'an to the people. Whenever the Prophet would leave an audience in which An-Nadr was sitting, An-Nadr began narrating to them the stories that he learned in Persia, proclaiming afterwards, "Who, by Allah, has better tales to narrate, I or Muhammad'' When Allah allowed the Muslims to capture An-Nadr in Badr, the Messenger of Allah commanded that his head be cut off before him, and that was done, all thanks are due to Allah. The meaning of,

﴿أَسَـطِيرُ الاٌّوَّلِينَ﴾

(. ..tales of the ancients) meaning that the Prophet has plagiarized and learned books of ancient people, and this is what he narrated to people, as they claimed. This is the pure falsehood that Allah mentioned in another Ayah,

﴿وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً - قُلْ أَنزَلَهُ الَّذِى يَعْلَمُ السِّرَّ فِى السَّمَـوَتِ وَالاٌّرْضِ إِنَّهُ كَانَ غَفُوراً رَّحِيماً ﴾

(And they say: "Tales of the ancients, which he has written down:, and they are dictated to him morning and afternoon.'' Say: "It (this Qur'an) has been sent down by Him (Allah) Who knows the secret of the heavens and the earth. Truly, He is Oft-Forgiving, Most Merciful.'') ﴿25:5-6﴾ for those who repent and return to Him, He accepts repentance from them and forgives them.


The Idolators ask for Allah's Judgment and Torment!

Allah said,

﴿وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ ﴾

(And (remember) when they said: "O Allah! If this (the Qur'an) is indeed the truth (revealed) from You, then rain down stones on us from the sky or bring on us a painful torment.'')

This is indicative of the pagans' enormous ignorance, denial, stubbornness and transgression. They should have said, "O Allah! If this is the truth from You, then guide us to it and help us follow it.'' However, they brought Allah's judgment on themselves and asked for His punishment. Allah said in other Ayat,

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلاَ أَجَلٌ مُّسَمًّى لَّجَآءَهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ ﴾

(And they ask you to hasten on the torment (for them), and had it not been for a term appointed, the torment would certainly have come to them. And surely, it will come upon them suddenly while they perceive not!) ﴿29:53﴾,

﴿وَقَالُواْ رَبَّنَا عَجِّل لَّنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ ﴾

(They say: "Our Lord! Hasten to us Qittana (our record of good and bad deeds so that we may see it) before the Day of Reckoning!'') ﴿38:16﴾, and,

﴿سَأَلَ سَآئِلٌ بِعَذَابٍ وَاقِعٍ - لِّلْكَـفِرِينَ لَيْسَ لَهُ دَافِعٌ - مِّنَ اللَّهِ ذِي الْمَعَارِجِ ﴾

(A questioner asked concerning a torment about to befall. Upon the disbelievers, which none can avert. From Allah, the Lord of the ways of ascent.) ﴿70:1-3﴾

The ignorant ones in ancient times said similar things. The people of Shu`ayb said to him,

﴿فَأَسْقِطْ عَلَيْنَا كِسَفاً مِّنَ السَّمَآءِ إِن كُنتَ مِنَ الصَّـدِقِينَ ﴾

("So cause a piece of the heaven to fall on us, if you are of the truthful!'')﴿26:187﴾ while the pagans of Quraysh said,

﴿اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ﴾

("O Allah! If this (the Qur'an) is indeed the truth (revealed) from You, then rain down stones on us from the sky or bring on us a painful torment.'')

Shu`bah said from `Abdul-Hamid that Anas bin Malik said that it was Abu Jahl bin Hisham who uttered this statement,

﴿اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ﴾

("O Allah! If this (the Qur'an) is indeed the truth (revealed) from You, then rain down stones on us from the sky or bring on us a painful torment.'')

So Allah revealed this Ayah,

﴿وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ ﴾

(And Allah would not punish them while you are among them, nor will He punish them while they seek (Allah's) forgiveness.)

Al-Bukhari recorded it.


The Presence of the Prophet , and the Idolators' asking For forgiveness, were the Shelters against receiving Allah's immediate Torment

Allah said,

﴿وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ ﴾

(And Allah would not punish them while you are among them, nor will He punish them while they seek (Allah's) forgiveness.)

Ibn Abi Hatim recorded that Ibn `Abbas said, "Pagans used to go around the House in Tawaf and proclaim, `We rush to Your obedience, O Allah, there is no partner with You,' and the Prophet would tell them,

«قَدٍ، قَد»

(Enough, enough.) But they would go on, `We rush to Your obedience, O Allah, there is no partner with You except a partner who is with You, You own Him but he does not own! They also used to say, `O Allah, Your forgiveness, Your forgiveness.' Allah revealed this verse;

﴿وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ﴾

(And Allah would not punish them while you are among them...)'''

Ibn `Abbas commented, "They had two safety shelters: the Prophet , and their seeking forgiveness (from Allah). The Prophet went away, and only seeking forgiveness remained.'' At-Tirmidhi recorded that Abu Musa said that the Messenger of Allah said,

«أَنْزَلَ اللهُ عَلَيَّ أَمَانَيْنِ لِأُمَّتِي»

("Allah sent down to me two safe shelters for the benefit of my Ummah)

﴿وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ ﴾

(And Allah would not punish them while you are among them, nor will He punish them while they seek (Allah's) forgiveness.)

«فَإِذَا مَضَيْتُ تَرَكْتُ فِيهِمُ الْاسْتِغْفَارَ إِلَى يَومِ الْقِيَامَة»

(When I die, I will leave the seeking of forgiveness with them, until the Day of Resurrection.)

What testifies to this Hadith, is the Hadith that Ahmad recorded in his Musnad and Al-Hakim in his Mustadrak, that Abu Sa`id narrated that the Messenger of Allah said,

«إِنَّ الشَّيْطَانَ قَالَ: وَعِزَّتِكَ يَا رَبِّ لَا أَبْرَحُ أَغْوِي عِبَادَكَ مَا دَامَتْ أَرْوَاحُهُمْ فِي أَجْسَادِهِمْ. فَقَالَ الرَّبُّ: وَعِزَّتِي وَجَلَالِي لَا أَزَالُ أَغْفِرُ لَهُمْ مَا اسْتَغْفَرُونِي»

(Shaytan said, `By Your might, O Lord! I will go on luring Your servants as long as their souls are still in their bodies.' The Lord said, `By My might and majesty! I will keep forgiving them, as long as they keep invoking Me for forgiveness.')

Al-Hakim, "Its chain is Sahih and they did not record it.''

﴿وَمَا لَهُمْ أَلاَّ يُعَذِّبَهُمُ اللَّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُواْ أَوْلِيَآءَهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ - وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَآءً وَتَصْدِيَةً فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ ﴾

(34. And why should not Allah punish them while they hinder (men) from Al-Masjid Al-Haram, and they are not its guardians None can be its guardians except those who have Taqwa, but most of them know not.) (35. Their Salah at the House was nothing but Muka' and Tasdiyah. Therefore taste the punishment because you used to disbelieve.)


The Idolators deserved Allah's Torment after Their Atrocities

Allah states that the idolators deserved the torment, but He did not torment them in honor of the Prophet residing among them. After Allah allowed the Prophet to migrate away from them, He sent His torment upon them on the day of Badr. During that battle, the chief pagans were killed, or captured. Allah also directed them to seek forgiveness for the sins, Shirk and wickedness they indulged in. If it was not for the fact that there were some weak Muslims living among the Makkan pagans, those Muslims who invoked Allah for His forgiveness, Allah would have sent down to them the torment that could never be averted. Allah did not do that on account of the weak, ill-treated, and oppressed believers living among them, as He reiterated about the day at Al-Hudaybiyyah,

﴿هُمُ الَّذِينَ كَفَرُواْ وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْىَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ وَلَوْلاَ رِجَالٌ مُّؤْمِنُونَ وَنِسَآءٌ مُّؤْمِنَـتٌ لَّمْ تَعْلَمُوهُمْ أَن تَطَئُوهُمْ فَتُصِيبَكمْ مِّنْهُمْ مَّعَرَّةٌ بِغَيْرِ عِلْمٍ لِّيُدْخِلَ اللَّهُ فِى رَحْمَتِهِ مَن يَشَآءُ لَوْ تَزَيَّلُواْ لَعَذَّبْنَا الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَاباً أَلِيماً ﴾

(They are the ones who disbelieved and hindered you from Al-Masjid Al-Haram (at Makkah) and detained the sacrificial animals from reaching their place of sacrifice. Had there not been believing men and believing women whom you did not know, that you may kill them and on whose account a sin would have been committed by you without (your) knowledge, that Allah might bring into His mercy whom He wills if they (the believers and the disbelievers) had been apart, We verily, would have punished those of them who disbelieved with painful torment.) ﴿48:25﴾

Allah said here,

﴿وَمَا لَهُمْ أَلاَّ يُعَذِّبَهُمُ اللَّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُواْ أَوْلِيَآءَهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ ﴾

(And why should not Allah punish them while they hinder (men) from Al-Masjid Al-Haram, and they are not its guardians None can be its guardians except those who have Taqwa, but most of them know not.)

Allah asks, `why would not He torment them while they are stopping Muslims from going to Al-Masjid Al-Haram, thus hindering the believers, its own people, from praying and performing Tawaf in it' Allah said,

﴿وَمَا كَانُواْ أَوْلِيَآءَهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ﴾

T(And they are not its guardians None can be its guardians except those who have Taqwa,) meaning, the Prophet and his Companions are the true dwellers (or worthy maintainers) of Al-Masjid Al-Haram, not the pagans. Allah said in other Ayah,

﴿مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَـهِدِينَ عَلَى أَنفُسِهِم بِالْكُفْرِ أُوْلَـئِكَ حَبِطَتْ أَعْمَـلُهُمْ وَفِى النَّارِ هُمْ خَـلِدُونَ - إِنَّمَا يَعْمُرُ مَسَـجِدَ اللَّهِ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَأَقَامَ الصَّلَوةَ وَءاتَى الزَّكَوةَ وَلَمْ يَخْشَ إِلاَّ اللَّهَ فَعَسَى أُوْلَـئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ ﴾

(It is not for the polytheists, to maintain the Masjids of Allah, while they witness disbelief against themselves. The works of such are in vain and in the Fire shall they abide. The Masjids of Allah shall be maintained only by those who believe in Allah and the Last Day; perform the Salah, and give the Zakah and fear none but Allah. It is they who are on true guidance.) ﴿9:17-18﴾, and,

﴿وَصَدٌّ عَن سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِندَ اللَّهِ﴾

(But a greater (transgression) with Allah is to prevent mankind from following the way of Allah, to disbelieve in Him, to prevent access to Al-Masjid Al-Haram (at Makkah), and to drive out its inhabitants,) ﴿2:217﴾.

`Urwah, As-Suddi and Muhammad bin Ishaq said that Allah's statement,

﴿إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ﴾

(None can be its guardians except those who have Taqwa,) refers to Muhammad and his Companions, may Allah be pleased with them all. Mujahid explained that this Ayah is about the Mujahidin ﴿in Allah's cause﴾, whomever and wherever they may be.

Allah then mentioned the practice of the pagans next to Al-Masjid Al-Haram and the respect they observed in its vicinity,

﴿وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَآءً وَتَصْدِيَةً﴾

(Their Salah (prayer) at the House was nothing but Muka' and Tasdiyah. )

`Abdullah bin `Umar, Ibn `Abbas, Mujahid, `Ikrimah, Sa`id bin Jubayr, Abu Raja' Al-Utardi, Muhammad bin Ka`b Al-Qurazi, Hujr bin `Anbas, Nubayt bin Sharit, Qatadah and `Abdur-Rahman bin Zayd bin Aslam said that this part of the Ayah refers to whistling. Mujahid added that the pagans used to place their fingers in their mouth (while whistling). Sa`id bin Jubayr said that Ibn `Abbas commented on Allah's statement,

﴿وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَآءً وَتَصْدِيَةً﴾

(Their Salat at the House was nothing but Muka' and Tasdiyah.)

"The Quraysh used to perform Tawaf (encircling the Ka`bah) while naked, whistling and clapping their hands, for Muka' means `whistling', while, Tasdiyah means `clapping the hands.''' This meaning was also reported from Ibn `Abbas, by `Ali bin Abi Talhah and Al-`Awfi. Similar was recorded from Ibn `Umar, Mujahid, Muhammad bin Ka`b, Abu Salamah bin `Abdur-Rahman, Ad-Dahhak, Qatadah, `Atiyyah Al-`Awfi, Hujr bin `Anbas and Ibn Abza. Ibn Jarir recorded that Ibn `Umar explained the Ayah,

﴿وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَآءً وَتَصْدِيَةً﴾

(Their Salat at the House was nothing but Muka' and Tasdiyah.) "Muka' means `whistling', while, `Tasdiyah' means `clapping the hands.''' Sa`id bin Jubayr and `Abdur-Rahman bin Zayd said that,

﴿وَتَصْدِيَةً﴾

(and Tasdiyah), means, they hindered from the path of Allah, the Exalted and Most Honored. Allah said,

﴿فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ﴾

(Therefore taste the punishment because you used to disbelieve.)

This refers to the death and capture that they suffered during the battle of Badr, according to Ad-Dahhak, Ibn Jurayj and Muhammad bin Ishaq.

﴿إِنَّ الَّذِينَ كَفَرُواْ يُنفِقُونَ أَمْوَلَهُمْ لِيَصُدُّواْ عَن سَبِيلِ اللَّهِ فَسَيُنفِقُونَهَا ثُمَّ تَكُونُ عَلَيْهِمْ حَسْرَةً ثُمَّ يُغْلَبُونَ وَالَّذِينَ كَفَرُواْ إِلَى جَهَنَّمَ يُحْشَرُونَ - لِيَمِيزَ اللَّهُ الْخَبِيثَ مِنَ الطَّيِّبِ وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَى بَعْضٍ فَيَرْكُمَهُ جَمِيعاً فَيَجْعَلَهُ فِى جَهَنَّمَ أُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(36. Verily, those who disbelieve spend their wealth to hinder (men) from the path of Allah, and so will they continue to spend it; but in the end it will become an anguish for them. Then they will be overcome. And those who disbelieve will be gathered unto Hell.) (37. In order that Allah may distinguish the wicked from the good, and put the wicked one over another, heap them together and cast them into Hell. Those! it is they who are the losers.)


The Disbelievers spend Their Wealth to hinder Others from Allah's Path, but this will only cause Them Grief

Muhammad bin Ishaq narrated that Az-Zuhri, Muhammad bin Yahya bin Hibban, `Asim bin `Umar bin Qatadah, and Al-Husayn bin `Abdur-Rahman bin `Amr bin Sa`id bin Mu`adh said, "The Quraysh suffered defeat at Badr and their forces went back to Makkah, while Abu Sufyan went back with the caravan intact. This is when `Abdullah bin Abi Rabi`ah, `Ikrimah bin Abi Jahl, Safwan bin Umayyah and other men from Quraysh who lost their fathers, sons or brothers in Badr, went to Abu Sufyan bin Harb. They said to him, and to those among the Quraysh who had wealth in that caravan, `O people of Quraysh! Muhammad has grieved you and killed the chiefs among you. Therefore, help us with this wealth so that we can fight him, it may be that we will avenge our losses.' They agreed.'' Muhammad bin Ishaq said, "This Ayah was revealed about them, according to Ibn `Abbas,

﴿إِنَّ الَّذِينَ كَفَرُواْ يُنفِقُونَ أَمْوَلَهُمْ﴾

(Verily, those who disbelieve spend their wealth...) until,

﴿هُمُ الْخَـسِرُونَ﴾

(they who are the losers. )'' Mujahid, Sa`id bin Jubayr, Al-Hakam bin `Uyaynah, Qatadah, As-Suddi and Ibn Abza said that this Ayah was revealed about Abu Sufyan and his spending money in Uhud to fight the Messenger of Allah . Ad-Dahhak said that this Ayah was revealed about the idolators of Badr. In any case, the Ayah is general, even though there was a specific incident that accompanied its revelation. Allah states here that the disbelievers spend their wealth to hinder from the path of truth. However, by doing that, their money will be spent and then will become a source of grief and anguish for them, availing them nothing in the least. They seek to extinguish the Light of Allah and make their word higher than the word of truth. However, Allah will complete His Light, even though the disbelievers hate it. He will give aid to His religion, make His Word dominant, and His religion will prevail above all religions. This is the disgrace that the disbelievers will taste in this life; and in the Hereafter, they will taste the torment of the Fire. Whoever among them lives long, will witness with his eyes and hear with his ears what causes grief to him. Those among them who are killed or die will be returned to eternal disgrace and the everlasting punishment. This is why Allah said,

﴿فَسَيُنفِقُونَهَا ثُمَّ تَكُونُ عَلَيْهِمْ حَسْرَةً ثُمَّ يُغْلَبُونَ وَالَّذِينَ كَفَرُواْ إِلَى جَهَنَّمَ يُحْشَرُونَ﴾

(And so will they continue to spend it; but in the end it will become an anguish for them. Then they will be overcome. And those who disbelieve will be gathered unto Hell. )

Allah said,

﴿لِيَمِيزَ اللَّهُ الْخَبِيثَ مِنَ الطَّيِّبِ﴾

(In order that Allah may distinguish the wicked from the good.), meaning recognize the difference between the people of happiness and the people of misery, according to Ibn `Abbas, as `Ali bin Abi Talhah reported from him. Allah distinguishes between those believers who obey Him and fight His disbelieving enemies and those who disobey Him. Allah said in another Ayah,

﴿مَّا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ وَمَا كَانَ اللَّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ﴾

(Allah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good. Nor will Allah disclose to you the secrets of the Ghayb (Unseen).) ﴿3:179﴾, and,

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّـبِرِينَ ﴾

(Do you think that you will enter Paradise before Allah (tests) those of you who fought (in His cause) and (also) tests those who are the patient)﴿3:142﴾.

Therefore, the Ayah (8:37) means, `We tried you with combatant disbelievers whom We made able to spend money in fighting you,'

﴿لِيَمِيزَ اللَّهُ الْخَبِيثَ مِنَ الطَّيِّبِ وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَى بَعْضٍ فَيَرْكُمَهُ﴾

(in order that Allah may distinguish the wicked from the good, and put the wicked one over another, heap them together) put in a pile on top of each other,

﴿فَيَجْعَلَهُ فِى جَهَنَّمَ أُوْلَـئِكَ هُمُ الْخَـسِرُونَ﴾

(and cast them into Hell. Those! It is they who are the losers.) ﴿8:37﴾, in this life and the Hereafter.

﴿قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغْفَرْ لَهُمْ مَّا قَدْ سَلَفَ وَإِن يَعُودُواْ فَقَدْ مَضَتْ سُنَّتُ الاٌّوَّلِينِ ﴾

﴿وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلهِ فَإِنِ انْتَهَوْاْ فَإِنَّ اللَّهَ بِمَا يَعْمَلُونَ بَصِيرٌ - وَإِن تَوَلَّوْاْ فَاعْلَمُواْ أَنَّ اللَّهَ مَوْلاَكُمْ نِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ ﴾

(38. Say to those who have disbelieved, if they cease, their past will be forgiven. But if they return (thereto), then the examples of those (punished) before them have already preceded (as a warning).) (39. And fight them until there is no more Fitnah, and the religion (worship) will all be for Allah alone. But if they cease, then certainly, Allah is All-Seer of what they do.) (40. And if they turn away, then know that Allah is your protector -- (what) an excellent protector and (what) an excellent helper!)


Encouraging the Disbelievers to seek Allah's Forgiveness, warning Them against Disbelief

Allah commands His Prophet Muhammad ,

﴿قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ﴾

(Say to those who have disbelieved, if they cease...) the disbelief, defiance and stubbornness they indulge in, and embrace Islam, obedience and repentance.

﴿يُغْفَرْ لَهُمْ مَّا قَدْ سَلَفَ﴾

(their past will be forgiven.) along with their sins and errors. It is recorded in the Sahih Al-Bukhari that Abu Wa'il said that Ibn Mas'ud said that the Messenger of Allah said,

«مَنْ أَحْسَنَ فِي الْإِسْلَامِ لَمْ يُؤَاخَذْ بِمَا عَمِلَ فِي الْجَاهِلِيَّةِ، وَمَنْ أَسَاءَ فِي الْإِسْلَامِ أُخِذَ بِالْأَوَّلِ وَالْآخِر»

(He who becomes good in his Islam, will not be punished for what he has committed during Jahiliyyah (before Islam). He who becomes bad in his Islam, will face a punishment for his previous and latter deeds.)

It is also recorded in the Sahih that the Messenger of Allah said,

«الْإِسْلَامُ يَجُبُّ مَا قَبْلَهُ وَالتَّوْبَةُ تَجُبُّ مَا كَانَ قَبْلَهَا»

("Islam erases what occurred before it, and repentance erases what occurs before it.'')

Allah said,

﴿وَإِن يَعُودُواْ﴾

(But if they return, ) and remain on their ways,

﴿فَقَدْ مَضَتْ سُنَّتُ الاٌّوَّلِينِ﴾

(then the examples of those (punished) before them have already preceded.) ﴿8:38﴾ meaning, Our way with the nations of old is that when they disbelieve and rebel, We send down to them immediate torment and punishment.


The Order to fight to eradicate Shirk and Kufr

Allah said,

﴿وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلهِ﴾

(And fight them until there is no more Fitnah, and the religion will all be for Allah alone.)

Al-Bukhari recorded that a man came to Ibn `Umar and said to him, "O Abu `Abdur-Rahman! Why do you not implement what Allah said in His Book,

﴿وَإِن طَآئِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُواْ﴾

(And if two parties (or groups) among the believers fall to fighting...)﴿49:9﴾. What prevents you from fighting as Allah mentioned in His Book'' Ibn `Umar said, "O my nephew! I prefer that I be reminded with this Ayah rather than fighting, for in the latter case, I will be reminded by the Ayah in which Allah, the Exalted and Most Honored, said,

﴿وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمِّداً﴾

(And whoever kills a believer intentionally...) ﴿4:93﴾''

The man said, "Allah, the Exalted, said,

﴿وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ﴾

(And fight them until there is no more Fitnah...).'' Ibn `Umar said, "We did that during the time of the Messenger of Allah, when Islam was weak and the man would be tried in religion, either tormented to death or being imprisoned. When Islam became stronger and widespread, there was no more Fitnah.'' When the man realized that Ibn `Umar would not agree to what he is saying, he asked him, "What do you say about `Ali and `Uthman'' Ibn `Umar replied, "What do I say about `Ali and `Uthman! As for `Uthman, Allah has forgiven him, but you hate that Allah forgives him. As for `Ali, he is the cousin of the Messenger of Allah and his son-in-law,'' and he pointed with his hand saying, "And this is his house over there.'' Sa`id bin Jubayr said, "Ibn `Umar came to us and was asked, "What do you say about fighting during Fitnah'' Ibn `Umar said, "Do you know what Fitnah refers to Muhammad was fighting against the idolators, and at that time, attending (or residing with) the idolators was a Fitnah (trial in religion). It is nothing like what you are doing, fighting to gain leadership!'' All these narrations were collected by Al-Bukhari, may Allah the Exalted grant him His mercy. Ad-Dahhak reported that Ibn `Abbas said about the Ayah,

﴿وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ﴾

(And fight them until there is no more Fitnah...) "So that there is no more Shirk.'' Similar was said by Abu Al-`Aliyah, Mujahid, Al-Hasan, Qatadah, Ar-Rabi` bin Anas, As-Suddi, Muqatil bin Hayyan and Zayd bin Aslam. Muhammad bin Ishaq said that he was informed from Az-Zuhri, from `Urwah bin Az-Zubayr and other scholars that

﴿حَتَّى لاَ تَكُونَ فِتْنَةٌ﴾

(until there is no more Fitnah) the Fitnah mentioned here means, until no Muslim is persecuted so that he abandons his religion. Ad-Dahhak reported that Ibn `Abbas said about Allah's statement,

﴿وَيَكُونَ الدِّينُ كُلُّهُ لِلهِ﴾

(and the religion (worship) will all be for Allah alone.) "So that Tawhid is practiced in sincerity with Allah.'' Al-Hasan, Qatadah and Ibn Jurayj said,

﴿وَيَكُونَ الدِّينُ كُلُّهُ لِلهِ﴾

(and the religion will all be for Allah alone) "So that La ilaha illa-llah is proclaimed.'' Muhammad bin Ishaq also commented on this Ayah, "So that Tawhid is practiced in sincerity towards Allah, without Shirk, all the while shunning all rivals who (are being worshipped) besides Him.''

`Abdur-Rahman bin Zayd bin Aslam said about,

﴿وَيَكُونَ الدِّينُ كُلُّهُ لِلهِ﴾

(and the religion will all be for Allah alone) "So that there is no more Kufr (disbelief) with your religion remains.'' There is a Hadith collected in the Two Sahihs that testifies to this explanation. The Messenger of Allah said,

«أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ، حَتَّى يَقُولُوا: لَا إِلَهَ إِلَّا اللهُ، فَإِذَا قَالُوهَا عَصَمُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ، إِلَّا بِحَقِّهَا، وَحِسَابُهُمْ عَلَى اللهِ عَزَّ وَجَل»

(I was commanded to fight against the people until they proclaim, `There is no deity worthy of worship except Allah.' If and when they say it, they will preserve their blood and wealth from me, except for its right (Islamic penal code), and their reckoning is with Allah, the Exalted and Most Honored.)

Also, in the Two Sahihs, it is recorded that Abu Musa Al-Ash`ari said, "The Messenger of Allah was asked about a man who fights because he is courageous, in prejudice with his people, or to show off. Which of these is for the cause of Allah He said,

«مَنْ قَاتَلَ لِتَكُونَ كَلِمَةُ اللهِ هِيَ الْعُلْيَا فَهُوَ فِي سَبِيلِ اللهِ عَزَّ وَجَل»

(Whoever fights so that Allah's Word is the supreme, is in the cause of Allah, the Exalted and Most Honored.)''

Allah said next,

﴿فَإِنِ انْتَهَوْاْ﴾

(But if they cease), and desist from their Kufr as a result of your fighting them, even though you do not know the true reasons why they did so,

﴿فَإِنَّ اللَّهَ بِمَا يَعْمَلُونَ بَصِيرٌ﴾

(then certainly, Allah is All-Seer of what they do.)

Allah said in similar Ayah,

﴿فَإِن تَابُواْ وَأَقَامُواْ الصَّلَوةَ وَءاتَوُاْ الزَّكَوةَ فَخَلُّواْ سَبِيلَهُمْ﴾

(But if they repent and perform the Salah, and give Zakah, then leave their way free.) ﴿9:5﴾,

﴿فَإِخوَانُكُمْ فِى الدِّينِ﴾

(...then they are your brethren in religion.) ﴿9:11﴾, and,

﴿وَقَـتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ للَّهِ فَإِنِ انتَهَواْ فَلاَ عُدْوَنَ إِلاَّ عَلَى الظَّـلِمِينَ ﴾

(And fight them until there is no more Fitnah and the religion (worship) is for Allah (alone). But if they cease, let there be no transgression except against the wrongdoers.) ﴿2:193﴾

It is recorded in the Sahih that the Messenger of Allah said to Usamah bin Zayd when he overpowered a man with his sword, after that man proclaimed that there is no deity worthy of worship except Allah;

«أَقَتَلْتَهُ بَعْدَ مَا قَالَ لَا إِلَهَ إِلَّا اللهُ؟ وَكَيْفَ تَصْنَعُ بِلَا إِلَهَ إِلَّا اللهُ يَوْمَ الْقِيَامَةِ؟»

(Have you killed him after he proclaimed, `La Ilaha Illallah' What would you do with regard to `La Ilaha Illallah' on the Day of Resurrection.)

Usamah said, "O Allah's Messenger! He only said it to save himself.'' The Messenger replied,

«هَلَّا شَقَقْتَ عَنْ قَلْبِهِ؟»

(Did you cut his heart open)

The Messenger kept repeating,

«مَنْ لَكَ بِلَا إِلهَ إِلَّا اللهُ يَوْمَ الْقِيَامَةِ؟»

(What would you do with regard to `La Ilaha Illallah' on the Day of Resurrection) until Usamah said, "I wished I had embraced Islam only that day.'' Allah said next,

﴿وَإِن تَوَلَّوْاْ فَاعْلَمُواْ أَنَّ اللَّهَ مَوْلاَكُمْ نِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ ﴾

(And if they turn away, then know that Allah is your protector, an excellent protector, and an excellent helper!)

Allah says, if the disbelievers persist in defying and fighting you, then know that Allah is your protector, master and supporter against your enemies. Verily, what an excellent protector and what an excellent supporter.

﴿وَاعْلَمُوا أَنَّمَا غَنِمْتُم مِّن شَىْءٍ فَأَنَّ للَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِى الْقُرْبَى وَالْيَتَـمَى وَالْمَسَـكِينِ وَابْنِ السَّبِيلِ إِن كُنتُمْ ءَامَنْتُم بِاللَّهِ وَمَآ أَنزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(41. And know that whatever of war booty that you may gain, verily, one-fifth of it is assigned to Allah, and to the Messenger, and to the near relatives (of the Messenger), the orphans, the poor, and the wayfarer, if you have believed in Allah and in that which We sent down to Our servant on the Day of Criterion, the Day when the two forces met; and Allah is able to do all things.)


Ruling on the Spoils of War (Ghanimah and Fai )

Allah explains the spoils of war in detail, as He has specifically allowed it for this honorable Ummah over all others. We should mention that the `Ghanimah' refers to war spoils captured from the disbelievers, using armies and instruments of war. As for `Fai', it refers to the property of the disbelievers that they forfeit in return for peace, what they leave behind when they die and have no one to inherit from them, and the Jizyah (tribute tax) and Khiraj (property tax). Allah said,

﴿وَاعْلَمُوا أَنَّمَا غَنِمْتُم مِّن شَىْءٍ فَأَنَّ للَّهِ خُمُسَهُ﴾

(And know that whatever of war booty that you may gain, verily, one-fifth of it is assigned to Allah) indicating that the one-fifth should be reserved and paid in full ﴿to Muslim leaders﴾ whether it was little or substantial, even a yarn and needle.

﴿وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَـمَةِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ﴾

(And whosoever deceives (his companions over the booty), he shall bring forth on the Day of Resurrection that which he took (illegally). Then every person shall be paid in full what he has earned, and they shall not be dealt with unjustly.) ﴿3:161﴾

Allah's statement,

﴿فَأَنَّ للَّهِ خُمُسَهُ وَلِلرَّسُولِ﴾

(verily, one-fifth of it is assigned to Allah, and to the Messenger, ) was explained by Ibn `Abbas, as Ad-Dahhak reported from him, "Whenever the Messenger of Allah sent an army, he used to divide the war booty they collected into five shares, reserving one-fifth and divided it into five shares.'' Then he recited;

﴿وَاعْلَمُوا أَنَّمَا غَنِمْتُم مِّن شَىْءٍ فَأَنَّ للَّهِ خُمُسَهُ وَلِلرَّسُولِ﴾

(And know that whatever of war booty that you may gain, verily, one-fifth of it is assigned to Allah, and to the Messenger,)

Ibn Abbas said, "Allah's statement,

﴿فَأَنَّ للَّهِ خُمُسَهُ﴾

(verily, one-fifth of it is assigned to Allah) is inclusive ﴿of the Messenger's share﴾, just as the following Ayah is inclusive ﴿of Allah owning whatever is on the earth also﴾,

﴿لِّلَّهِ مَا فِي السَّمَـوتِ وَمَا فِى الاٌّرْضِ﴾

(To Allah belongs all that is in the heavens and on the earth)﴿2:284﴾.'' So He addressed the share of Allah and the share of His Messenger in the same statement.

Ibrahim An-Nakha`i, Al-Hasan bin Muhammad bin Al-Hanifiyyah, Al-Hasan Al-Basri, Ash-Sha`bi, `Ata' bin Abi Rabah, `Abdullah bin Buraydah, Qatadah, Mughirah and several others, all said that the share designated for Allah and the Messenger is one and the same. Supporting this is what Imam Al-Hafiz Abu Bakr Al-Bayhaqi recorded, with a Sahih chain of narrators, that `Abdullah bin Shaqiq said that a man from Bilqin said, "I came to the Prophet when he was in Wadi Al-Qura inspecting a horse. I asked, `O Allah's Messenger! What about the Ghanimah' He said,

«للهِ خُمُسُهَا وَأَرْبَعَةُ أَخْمَاسِهَا لِلْجَيْش»

(Allah's share is one fifth and four-fifths are for the army.)

I asked, `None of them has more right to it than anyone else' He said,

«لَا، وَلَا السَّهْمُ تَسْتَخْرِجُهُ مِنْ جَنْبِكَ لَيْسَ أَنْتَ أَحَقَّ بِهِ مِنْ أَخِيكَ الْمُسْلِم»

(No. Even if you remove an arrow that pierced your flank, you have no more right to it than your Muslim brother.)''

Imam Ahmad recorded that Al-Miqdam bin Ma`dikarib Al-Kindi sat with `Ubadah bin As-Samit, Abu Ad-Darda' and Al-Harith bin Mu`awiyah Al-Kindi, may Allah be pleased with them, reminding each other of the statements of the Messenger of Allah . Abu Ad-Darda' said to `Ubadah, "O `Ubadah! What about the words of the Messenger of Allah during such and such battle, about the fifth (of the war booty)'' `Ubadah said, "The Messenger of Allah led them in prayer, facing a camel from the war booty. When he finished the prayer, he stood up, held pelt of a camel between his fingers and said,

«إِنَّ هَذِهِ مِنْ غَنَائِمِكُمْ وَإِنَّهُ لَيْسَ لِي فِيهَا إِلَّا نَصِيبِي مَعَكُمْ إِلَّا الْخُمُسُ، وَالْخُمُسُ مَرْدُودٌ عَلَيْكُمْ، فَأَدُّوا الْخَيْطَ وَالْمَخِيطَ، وَأَكْبَرَ مِنْ ذَلِكَ وَأَصْغَرَ، وَلَا تَغُلُّوا فَإِنَّ الْغُلُولَ نَارٌ وَعَارٌ عَلَى أَصْحَابِهِ فِي الدُّنْيَا وَالْآخِرَةِ، وَجَاهِدُوا النَّاسَ فِي اللهِ الْقَرِيبَ وَالْبَعِيدَ، وَلَا تُبَالُوا فِي اللهِ لَوْمَةَ لَائِمٍ، وَأَقِيمُوا حُدُودَ اللهِ فِي الْحَضَرِ وَالسَّفَرِ، وَجَاهِدُوا فِي سَبِيلِ اللهِ، فَإِنَّ الْجِهَادَ بَابٌ مِنْ أَبْوَابِ الْجَنَّةِ عَظِيمٌ، يُنْجِي بِهِ اللهُ مِنَ الْهَمِّ وَالْغَم»

(This is also a part of the war booty you earned. Verily, I have no share in it, except my own share, the fifth designated to me. Even that fifth will be given to you (indicating the Prophet's generosity). Therefore, surrender even the needle and the thread, and whatever is bigger or smaller than that (from the war spoils). Do not cheat with any of it, for stealing from the war booty before its distribution is Fire and a shame on its people in this life and the Hereafter. Perform Jihad against the people in Allah's cause, whether they are near or far, and do not fear the blame of the blamers, as long as you are in Allah's cause. Establish Allah's rules while in your area and while traveling. Perform Jihad in Allah's cause, for Jihad is a tremendous door leading to Paradise. Through it, Allah saves (one) from sadness and grief.)''

This is a tremendous Hadith, but I did not find it in any of the six collections of Hadith through this chain of narration. However, Imam Ahmad, Abu Dawud and An-Nasa'i recorded a Hadith from `Amr bin Shu`ayb, from his father, from his grandfather `Abdullah bin `Amr, from the Messenger of Allah , and this narration is similar to the one above, and a version from `Amr bin `Anbasah was recorded by Abu Dawud and An-Nasa'i. The Prophet used to choose some types of the war booty for himself; a servant, a horse, or a sword, according to the reports from Muhammad bin Sirin, `Amir Ash-Sha`bi and many scholars. For instance, Imam Ahmad and At-Tirmidhi -- who graded it Hasan -- recorded from Ibn `Abbas that the Messenger of Allah chose a sword called `Dhul-Fiqar' on the day of Badr. `A'ishah narrated that Safiyyah was among the captured women, and the Prophet chose ﴿and married﴾ her (upon his own choice and before distribution of war booty), as Abu Dawud narrated in the Sunan. As for the share of the Prophet's relatives, it is paid to Bani Hashim and Bani Al-Muttalib, because the children of Al-Muttalib supported Bani Hashim in Jahiliyyah after Islam. They also went to the mountain pass of Abu Talib in support of the Messenger of Allah and to protect him (when the Quraysh boycotted Muslims for three years). Those who were Muslims (from Bani Al-Muttalib) did all this in obedience to Allah and His Messenger , while the disbelievers among them did so in support of their tribe and in obedience to Abu Talib, the Messenger's uncle.

Allah said next,

﴿وَالْيَتَـمَى﴾

(the orphans), in reference to Muslim orphans,

﴿وَابْنِ السَّبِيلِ﴾

(and the wayfarer), the traveler and those who intend to travel for a distance during which shortening the prayer is legislated, but do not have resources to spend from. We will explain this subject in Surah Bara'h ﴿9:60﴾, Allah willing, and our reliance and trust is in Him alone.

Allah said,

﴿إِن كُنتُمْ ءَامَنْتُم بِاللَّهِ وَمَآ أَنزَلْنَا عَلَى عَبْدِنَا﴾

(If you have believed in Allah and in that which We sent down to Our servant)

Allah says, `Adhere to what We legislated for you, such as the ruling about one-fifth of the war spoils, if you truly believe in Allah, the Last Day and what We have revealed to Our Messenger .' In the Two Sahihs, it is recorded that `Abdullah bin `Abbas said, - while narrating the lengthy Hadith about the delegation of Bani Abdul Qays - that the Messenger of Allah said to them, s

«وآمُرُكُمْ بِأَرْبَعٍ، وَأَنْهَاكُمْ عَنْ أَرْبَعٍ. آمُرُكُمْ بِالْإِيمَانِ بِاللهِ ثُمَّ قَالَ: هَلْ تَدْرُونَ مَا الْإِيمَــانُ بِاللهِ؟ شَهَــــادَةُ أَن لَّا إِلَهَ إِلَّا اللهُ، وَأَنَّ مُحَمَّدًا رَسُولُ اللهِ، وَإِقَامُ الصَّلَاةِ وَإِيتَاءُ الزَّكَاةِ، وَأن تُؤَدُّوا الْخُمُسَ مِنَ الْمَغْنَم»

I command you with four and forbid four from you. I command you to believe in Allah. Do you know what it means to believe in Allah Testifying that there is no deity worthy of worship except Allah and that Muhammad is the Messenger of Allah, establishing the prayer, giving Zakah and honestly surrendering one-fifth of the war spoils.)

Therefore, the Messenger listed surrendering one-fifth of the war booty as part of faith. This is why Al-Bukhari wrote a chapter in his Sahih entitled, "Chapter: Paying the Khumus (one-fifth) is Part of Faith.'' He then narrated the above Hadith from Ibn `Abbas. Allah said next,

﴿يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(on the Day of Criterion, the Day when the two forces met; and Allah is Able to do all things.) Allah is making His favors and compassion towards His creation known, when He distinguished between truth and falsehood in the battle of Badr. That day was called, `Al-Furqan', because Allah raised the word of faith above the word of falsehood, He made His religion apparent and supported His Prophet and his group. `Ali bin Abi Talhah and Al-`Awfi reported that Ibn `Abbas said, "Badr is YawmAl-Furqan; during it, Allah separated between truth and falsehood.'' Al-Hakim collected this statement. Similar statements were reported from Mujahid, Miqsam, `Ubaydullah bin `Abdullah, Ad-Dahhak, Qatadah, Muqatil bin Hayyan and several others.

﴿إِذْ أَنتُم بِالْعُدْوَةِ الدُّنْيَا وَهُم بِالْعُدْوَةِ الْقُصْوَى وَالرَّكْبُ أَسْفَلَ مِنكُمْ وَلَوْ تَوَاعَدتُّمْ لاَخْتَلَفْتُمْ فِي الْمِيعَـدِ وَلَـكِن لِّيَقْضِيَ اللَّهُ أَمْراً كَانَ مَفْعُولاً لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَىَّ عَن بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ ﴾

(42. (And remember) when you (the Muslim army) were on the near side of the valley, and they on the farther side, and the caravan on the ground lower than you. Even if you had made a mutual appointment to meet, you would certainly have failed in the appointment, but (you met) that Allah might accomplish a matter already ordained (in His knowledge), so that those who were to be destroyed (for rejecting the faith) might be destroyed after a clear evidence, and those who were to live (believers) might live after a clear evidence. And surely, Allah is All-Hearer, All-Knower.)


Some Details of the Battle of Badr

Allah describes Yawm Al-Furqan, (i.e. the day of Badr),

﴿إِذْ أَنتُم بِالْعُدْوَةِ الدُّنْيَا﴾

((And remember) when you (the Muslim army) were on the near side of the valley,) camping in the closest entrance of the valley towards Al-Madinah,

﴿وَهُمْ﴾

(and they), the idolators, who were camped,

﴿بِالْعُدْوَةِ الْقُصْوَى﴾

(on the farther side), from Al-Madinah, towards Makkah.

﴿وَالرَّكْبُ﴾

(and the caravan), that was under the command of Abu Sufyan, with the wealth that it contained,

﴿أَسْفَلَ مِنكُمْ﴾

(on the ground lower than you), closer to the sea,

﴿وَلَوْ تَوَاعَدتُّمْ﴾

(even if you had made a mutual appointment to meet,) you and the idolators,

﴿لاَخْتَلَفْتُمْ فِي الْمِيعَـدِ﴾

(you would certainly have failed in the appointment)

Muhammad bin Ishaq said, "Yahya bin `Abbad bin `Abdullah bin Az-Zubayr narrated to me from his father about this Ayah "Had there been an appointed meeting set between you and them and you came to know of their superior numbers and your few forces, you would not have met them,

﴿وَلَـكِن لِّيَقْضِيَ اللَّهُ أَمْراً كَانَ مَفْعُولاً﴾

(but (you met) that Allah might accomplish a matter already ordained,) Allah had decreed that He would bring glory to Islam and its people, while disgracing Shirk and its people. You ﴿the companions﴾ had no knowledge this would happen, but it was out of Allah's compassion that He did that.'' In a Hadith, Ka`b bin Malik said, "The Messenger of Allah and the Muslims marched to intercept the Quraysh caravan, but Allah made them meet their (armed) enemy without appointment.'' Muhammad bin Ishaq said that Yazid bin Ruwman narrated to him that `Urwah bin Az-Zubayr said, "Upon approaching Badr, the Messenger of Allah sent `Ali bin Abi Talib, Sa`d bin Abi Waqqas, Az-Zubayr bin Al-`Awwam and several other Companions to spy the pagans. They captured two boys, a servant of Bani Sa`id bin Al-`As and a servant of Bani Al-Hajjaj, while they were bringing water for Quraysh. So they brought them to the Messenger of Allah , but found him praying. The Companions started interrogating the boys, asking them to whom they belonged. Both of them said that they were employees bringing water for Quraysh (army). The Componions were upset with that answer, since they thought that the boys belonged to Abu Sufyan (who was commanding the caravan). So they beat the two boys vehemently, who said finally that they belonged to Abu Sufyan. Thereupon companions left them alone. When the Prophet ended the prayer, he said,

«إَذَا صَدَّقَاكُمْ ضَرَبْتُمُوهُمَا، وَإِذَا كَذَّبَاكُمْ تَرَكْتُمُوهُمَا، صَدَقَا وَاللهِ إِنَّهُمَا لِقُرَيْشٍ ، أَخْبِرَانِي عَنْ قُرَيْش»

(When they tell you the truth you beat them, but when they lie you let them go They have said the truth, by Allah! They belong to the Quraysh. (addressing to the boys He said:) Tell me the news about Quraysh.)

The two boys said, `They are behind this hill that you see, on the far side of the valley.' The Messenger of Allah asked,

«كَمِ الْقَوْمُ؟»

(How many are they)

They said, `They are many.' He asked,

«مَاعُدَّتُهُمْ؟»

(How many) They said, `We do not know the precise number.' He asked,

«كَمْ يَنْحَرُونَ كُلَّ يَوْمٍ؟»

(How many camels do they slaughter every day)

They said, `Nine or ten a day.' The Messenger of Allah said,

«الْقَوْمُ مَا بَيْنَ التِّسْعمِائَةِ إِلَى الْأَلْف»

(They are between nine-hundred and a thousand.) He asked again,

«فَمَنْ فِيهِمْ مِنْ أَشْرَافِ قُرَيْشٍ؟»

(Which chiefs of Quraysh are accompanying the army) They said, `Utbah bin Rabi`ah, Shaybah bin Rabi`ah, Abu Al-Bakhtari bin Hisham, Hakim bin Hizam, Nawfal bin Khuwaylid, Al-Harith bin `Amir bin Nawfal, Tu`aymah bin Adi bin Nawfal, An-Nadr bin Al-Harith, Zam`ah bin Al-Aswad, Abu Jahl bin Hisham, Umayyah bin Khalaf, Nabih and Munabbih sons of Al-Hajjaj, Suhayl bin `Amr and `Amr bin `Abd Wadd.' The Messenger of Allah said to the people,

«هَذِهِ مَكَّةُ قَدْ أَلْقَتْ إِلَيْكُمْ أَفَلَاذَ كَبِدِهَا»

(This is Makkah! She has brought you her most precious sons (its chiefs)!)''

Allah said,

﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَىَّ عَن بَيِّنَةٍ﴾

(So that those who were to be destroyed might be destroyed after a clear evidence.) ﴿8:42﴾

Muhammad bin Ishaq commented, "So that those who disbelieve do so after witnessing clear evidence, proof and lessons, and those who believe do so after witnessing the same.'' This is a sound explanation. Allah says, He made you meet your enemy in one area without appointment, so that He gives you victory over them.' This way, `He will raise the word of truth above falsehood, so that the matter is made clear, the proof unequivocal and the evidence plain. Then there will be no more plea or doubt for anyone. Then, those destined to destruction by persisting in disbelief do so with evidence, aware that they are misguided and that proof has been established against them,

﴿وَيَحْيَى مَنْ حَىَّ﴾

(and those who were to live might live), those who wish to believe do so,

﴿عَن بَيِّنَةٍ﴾

(after a clear evidence), and proof. Verily, faith is the life of the heart, as Allah said,

﴿أَوَمَن كَانَ مَيْتًا فَأَحْيَيْنَـهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِى النَّاسِ كَمَن﴾

(Is he who was dead (without faith by ignorance and disbelief) and We gave him life (by knowledge and faith) and set for him a light (of belief) whereby he can walk among men ...) ﴿6:122﴾.

Allah said next,

﴿وَإِنَّ اللَّهَ لَسَمِيعٌ﴾

(And surely, Allah is All-Hearer), of your invocation, humility and requests for His help,

﴿عَلِيمٌ﴾

(All-Knower) meaning; about you, and you deserve victory over your rebellious, disbelieving enemies.

﴿إِذْ يُرِيكَهُمُ اللَّهُ فِى مَنَامِكَ قَلِيلاً وَلَوْ أَرَاكَهُمْ كَثِيراً لَّفَشِلْتُمْ وَلَتَنَـزَعْتُمْ فِى الاٌّمْرِ وَلَـكِنَّ اللَّهَ سَلَّمَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ - وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِى أَعْيُنِكُمْ قَلِيلاً وَيُقَلِّلُكُمْ فِى أَعْيُنِهِمْ لِيَقْضِىَ اللَّهُ أَمْراً كَانَ مَفْعُولاً وَإِلَى اللَّهِ تُرْجَعُ الأُمُورُ ﴾

(43. (And remember) when Allah showed them to you as few in your dream; if He had shown them to you as many, you would surely have been discouraged, and you would surely have disputed in making a decision. But Allah saved (you). Certainly, He is the All-Knower of that is in the breasts.) (44. And (remember) when you met, He showed them to you as few in your eyes and He made you appear as few in their eyes, so that Allah might accomplish a matter already ordained, and to Allah return all matters (for decision).)


Allah made each Group look few in the Eye of the Other

Mujahid said, "In a dream, Allah showed the Prophet the enemy as few. The Prophet conveyed this news to his Companions and their resolve strengthened.'' Similar was said by Ibn Ishaq and several others. Allah said,

﴿وَلَوْ أَرَاكَهُمْ كَثِيراً لَّفَشِلْتُمْ﴾

(If He had shown them to you as many, you would surely, have been discouraged,) you would have cowardly abstained from meeting them and fell in dispute among yourselves,

﴿وَلَـكِنَّ اللَّهَ سَلَّمَ﴾

(But Allah saved), from all this, when He made you see them as few,

﴿إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(Certainly, He is the All-Knower of that is in the breasts.) ﴿8:43﴾.

Allah knows what the heart and the inner-self conceal,

﴿يَعْلَمُ خَآئِنَةَ الاٌّعْيُنِ وَمَا تُخْفِى الصُّدُورُ ﴾

(Allah knows the fraud of the eyes, and all that the breasts conceal) ﴿40:19﴾.

Allah's statement,

﴿وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِى أَعْيُنِكُمْ قَلِيلاً﴾

(And (remember) when you met, He showed them to you as few in your eyes) demonstrates Allah's compassion towards the believers. Allah made them see few disbelievers in their eyes, so that they would be encouraged and feel eager to meet them. Abu Ishaq As-Subai`i said, that Abu `Ubaydah said that `Abdullah bin Mas`ud said, "They were made to seem few in our eyes during Badr, so that I said to a man who was next to me, `Do you think they are seventy' He said, `Rather, they are a hundred.' However, when we captured one of them, we asked him and he said, `We were a thousand.''' Ibn Abi Hatim and Ibn Jarir recorded it. Allah said next,

﴿وَيُقَلِّلُكُمْ فِى أَعْيُنِهِمْ﴾

(and He made you appear as few in their eyes,) Allah said,

﴿وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ﴾

(And (remember) when you met. He showed them to you...), He encouraged each of the two groups against the other, according to `Ikrimah, as recorded by Ibn Abi Hatim. This statement has a Sahih chain of narrators. Muhammad bin Ishaq said that Yahya bin `Abbad bin `Abdullah bin Az-Zubayr narrated to him that his father said about Allah's statement,

﴿لِّيَقْضِيَ اللَّهُ أَمْراً كَانَ مَفْعُولاً﴾

(so that Allah might accomplish a matter already ordained, ) "In order for the war to start between them, so that He would have revenge against those whom He decided to have revenge (pagans), and grant and complete His favor upon those He decided to grant favor to, His supporters.'' The meaning of this, is that Allah encouraged each group against the other and made them look few in each other's eyes, so that they were eager to meet them. This occurred before the battle started, but when it started and Allah supported the believers with a thousand angels in succession, the disbelieving group saw the believers double their number. Allah said,

﴿قَدْ كَانَ لَكُمْ ءَايَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَـتِلُ فِى سَبِيلِ اللَّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُمْ مِّثْلَيْهِمْ رَأْىَ الْعَيْنِ وَاللَّهُ يُؤَيِّدُ بِنَصْرِهِ مَن يَشَآءُ إِنَّ فِى ذَلِكَ لَعِبْرَةً لاوْلِى الاٌّبْصَـرِ ﴾

(There has already been a sign for you (O Jews) in the two armies that met (in combat, the battle of Badr). One was fighting in the cause of Allah, and as for the other, (they) were disbelievers. They (disbelievers) saw them (believers) with their own eyes twice their number. And Allah supports with His aid whom He wills. Verily, in this is a lesson for those who understand.) ﴿3:13﴾

This is how we combine these two Ayat, and certainly, each one of them is true, all the thanks are due to Allah and all the favors are from Him.

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ وَاذْكُرُواْ اللَّهَ كَثِيراً لَّعَلَّكُمْ تُفْلِحُونَ - وَأَطِيعُواْ اللَّهَ وَرَسُولَهُ وَلاَ تَنَـزَعُواْ فَتَفْشَلُواْ وَتَذْهَبَ رِيحُكُمْ وَاصْبِرُواْ إِنَّ اللَّهَ مَعَ الصَّـبِرِينَ ﴾

(45. O you who believe! When you meet (an enemy) force, take a firm stand against them and remember Allah much, so that you may be successful.) (46. And obey Allah and His Messenger, and do not dispute (with one another) lest you lose courage and your strength departs, and be patient. Surely, Allah is with the patients.)


Manners of War

Allah instructs His faithful servants in the manners of fighting and methods of courage when meeting the enemy in battle,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ﴾

(O you who believe! When you meet (an enemy) force, take a firm stand against them) In the Two Sahihs, it is recorded that `Abdullah bin Abi Awfa said that during one battle, Allah's Messenger waited until the sun declined, then stood among the people and said,

«يَا أَيُّهَا النَّاسُ لَا تَتَمَنَّوْا لِقَاءَ الْعَدُوِّ، واسْأَلُوا اللهَ الْعَافِيَةَ فَإِذَا لَقِيتُمُوهُمْ فَاصْبِرُوا وَاعْلَمُوا أَنَّ الْجَنَّةَ تَحْتَ ظِلَالِ السُّيُوف»

(O people! Do not wish to face the enemy (in a battle) and ask Allah to save you (from calamities). But if you should face the enemy, then be patient and let it be known to you that Paradise is under the shadows of the swords.)

He then stood and said,

«اللَّهُمَّ مُنْزِلَ الْكِتَابِ، وَمُجْرِي السَّحَابِ، وَهَازِمَ الْأَحْزَابِ، اهْزِمْهُمْ وَانْصُرْنَا عَلَيْهِم»

(O Allah! Revealer of the (Holy) Book, Mover of the clouds, and Defeater of the Confederates, defeat them and grant us victory over them.)


The Command for Endurance when the Enemy Engaging

Allah commands endurance upon meeting the enemy in battle and ordains patience while fighting them. Muslims are not allowed to run or shy away, or show cowardice in battle. They are commanded to remember Allah while in that condition and never neglect His remembrance. They should rather invoke Him for support, trust in Him and seek victory over their enemies from Him. They are required to obey Allah and His Messenger in such circumstances adhering to what He commanded them, and abstaining from what He forbade them. They are required to avoid disputing with each other, for this might lead to their defeat and failure,

﴿وَتَذْهَبَ رِيحُكُمْ﴾

(lest your strength departs), so that your strength, endurance and courage do not depart from you,

﴿وَاصْبِرُواْ إِنَّ اللَّهَ مَعَ الصَّـبِرِينَ﴾

(and be patient. Surely, Allah is with the patients.)

In their courage, and obedience to Allah and His Messenger, the Companions reached a level never seen before by any nation or generation before them, or any nation that will ever come. Through the blessing of the Messenger and their obedience to what he commanded, the Companions were able to open the hearts, as well as, the various eastern and western parts of the world in a rather short time. This occurred even though they were few, compared to the armies of the various nations at that time. For example, the Romans, Persians, Turks, Slavs, Berbers, Ethiopians, Sudanese tribes, the Copts and the rest of the Children of Adam. They defeated all of these nations, until Allah's Word became the highest and His religion became dominant above all religions. The Islamic state spread over the eastern and western parts of the world in less than thirty years. May Allah grant them His pleasure, as well as, be pleased with them all, and may He gather us among them, for He is the Most Generous, and Giving.

﴿وَلاَ تَكُونُواْ كَالَّذِينَ خَرَجُواْ مِن دِيَـرِهِم بَطَراً وَرِئَآءَ النَّاسِ وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَاللَّهُ بِمَا يَعْمَلُونَ مُحِيطٌ - وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَـنُ أَعْمَـلَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ فَلَمَّا تَرَآءَتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِىءٌ مِّنْكُمْ إِنِّي أَرَى مَا لاَ تَرَوْنَ إِنِّي أَخَافُ اللَّهَ وَاللَّهُ شَدِيدُ الْعِقَابِ - إِذْ يَقُولُ الْمُنَـفِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ غَرَّ هَـؤُلاءِ دِينُهُمْ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَإِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ ﴾

(47. And be not like those who come out of their homes boastfully and to be seen of men, and hinder (men) from the path of Allah; and Allah is Muhit (eneompassing and thoroughly comprehending) all that they do.) (48. And (remember) when Shaytan made their (evil) deeds seem fair to them and said, "No one of mankind can overcome you this day (of the battle of Badr) and verily, I am your neighbor (for each and every help).'' But when the two forces came in sight of each other, he ran away and said "Verily, I have nothing to do with you. Verily, I see what you see not. Verily, I fear Allah for Allah is severe in punishment.'') (49. When the hypocrites and those in whose hearts was a disease (of disbelief) said: "These people (Muslims) are deceived by their religion.'' But whoever puts his trust in Allah, then surely, Allah is All-Mighty, All-Wise.)


The Idolators leave Makkah, heading for Badr

After Allah commanded the believers to fight in His cause sincerely and to be mindful of Him, He commanded not to imitate the idolators, who went out of their homes

﴿بَطَراً﴾

(boastfully) to suppress the truth,

﴿وَرِئَآءَ النَّاسِ﴾

(and to be seen of men), boasting arrogantly with people. When Abu Jahl was told that the caravan escaped safely, so they should return to Makkah, he commented, "No, by Allah! We will not go back until we proceed to the well of Badr, slaughter camels, drink alcohol and female singers sing to us. This way, the Arabs will always talk about our stance and what we did on that day.'' However, all of this came back to haunt Abu Jahl, because when they proceeded to the well of Badr, they brought themselves to death; and in the aftermath of Badr, they were thrown in the well of Badr, dead, disgraced, humiliated, despised and miserable in an everlasting, eternal torment. This is why Allah said here,

﴿وَاللَّهُ بِمَا يَعْمَلُونَ مُحِيطٌ﴾

(and Allah is Muhit (encompassing and thoroughly comprehending) all that they do.) He knows how and what they came for, and this is why He made them taste the worst punishment. Ibn `Abbas, Mujahid, Qatadah, Ad-Dahhak and As-Suddi commented on Allah's statement,

﴿وَلاَ تَكُونُواْ كَالَّذِينَ خَرَجُواْ مِن دِيَـرِهِم بَطَراً وَرِئَآءَ النَّاسِ﴾

(And be not like those who come out of their homes boastfully and to be seen of men,) "They were the idolators who fought against the Messenger of Allah at Badr.'' Muhammad bin Ka`b said, "When the Quraysh left Makkah towards Badr, they brought female singers and drums along. Allah revealed this verse,

﴿وَلاَ تَكُونُواْ كَالَّذِينَ خَرَجُواْ مِن دِيَـرِهِم بَطَراً وَرِئَآءَ النَّاسِ وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَاللَّهُ بِمَا يَعْمَلُونَ مُحِيطٌ ﴾

(And be not like those who come out of their homes boastfully and to be seen of men, and hinder (men) from the path of Allah; and Allah is Muhit (encompassing and thoroughly comprehending) all that they do.)


Shaytan makes Evil seem fair and deceives the Idolators

Allah said next,

﴿وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَـنُ أَعْمَـلَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ﴾

(And (remember) when Shaytan made their (evil) deeds seem fair to them and said, "No one of mankind can overcome you today and verily, I am your neighbor.'')

Shaytan, may Allah curse him, made the idolators' purpose for marching seem fair to them. He made them think that no other people could defeat them that day. He also ruled out the possibility that their enemies, the tribe of Bani Bakr, would attack Makkah, saying, "I am your neighbor.'' Shaytan appeared to them in the shape of Suraqah bin Malik bin Ju`shum, the chief of Bani Mudlij, so that, as Allah described them,

﴿يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمْ الشَّيْطَـنُ إِلاَّ غُرُوراً ﴾

(He ﴿Shaytan﴾ makes promises to them, and arouses in them false desires; and Shaytan's promises are nothing but deceptions)﴿4:120﴾.

Ibn Jurayj said that Ibn `Abbas commented on this Ayah, (8:48) "On the day of Badr, Shaytan, as well as, his flag holder and soldiers, accompanied the idolators. He whispered to the hearts of the idolators, `None can defeat you today! I am your neighbor.' When they met the Muslims and Shaytan witnessed the angels coming to their aid,

﴿نَكَصَ عَلَى عَقِبَيْهِ﴾

(he ran away), he went away in flight while proclaiming,

﴿إِنِّي أَرَى مَا لاَ تَرَوْنَ﴾

(Verily, I see what you see not.)''

`Ali bin Abi Talhah said, that Ibn `Abbas said about this Ayah,

﴿لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ﴾

("No one of mankind can overcome you today and verily, I am your neighbor')

"Shaytan, as well as, his devil army and flag holders, came on the day of Badr in the shape of a Suraqah bin Malik bin Ju`shum, man from Bani Mudlij, Shaytan said to idolators, `None will defeat you this day, and I will help you.' When the two armies stood face to face, the Messenger of Allah took a handful of sand and threw it at the faces of the idolators, causing them to retreat. Jibril, peace be upon him, came towards Shaytan, but when Shaytan, while holding the hand of a Mushrik man, saw him, he withdrew his hand and ran away with his soldiers. That man asked him, `O Suraqah! You claimed that you are our neighbor' He said,

﴿إِنِّي أَرَى مَا لاَ تَرَوْنَ إِنِّي أَخَافُ اللَّهَ وَاللَّهُ شَدِيدُ الْعِقَابِ﴾

(Verily, I see what you see not. Verily, I fear Allah for Allah is severe in punishment)

Shaytan said this when he saw the angels.''


The Position of the Hypocrites in Badr

Allah said next,

﴿إِذْ يَقُولُ الْمُنَـفِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ غَرَّ هَـؤُلاءِ دِينُهُمْ﴾

(When the hypocrites and those in whose hearts was a disease (of disbelief) said: "These people (Muslims) are deceived by their religion.'')

`Ali bin Abi Talhah said that Ibn `Abbas commented, "When the two armies drew closer to each other, Allah made the Muslims look few in the eyes of the idolators and the idolators look few in the eyes of the Muslims. The idolators said,

﴿غَرَّ هَـؤُلاءِ دِينُهُمْ﴾

(These people (Muslims) are deceived by their religion.) because they thought that Muslims were so few. They believed, without doubt, that they would defeat the Muslims. Allah said,

﴿وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَإِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ﴾

(But whoever puts his trust in Allah, then surely, Allah is All-Mighty, All-Wise.) Qatadah commented, "They saw a group of believers who came in defense of Allah's religion. We were informed that when he saw Muhammad and his Companions, Abu Jahl said, `By Allah! After this day, they will never worship Allah!' He said this in viciousness and transgression.'' `Amir Ash-Sha`bi said, "Some people from Makkah were considering embracing Islam, but when they went with the idolators to Badr and saw how few the Muslims were, they said,

﴿غَرَّ هَـؤُلاءِ دِينُهُمْ﴾

(These people (Muslims) are deceived by their religion.)

Allah said next,

﴿وَمَن يَتَوَكَّلْ عَلَى اللَّهِ﴾

(But whoever puts his trust in Allah), and relies on His grace,

﴿فَإِنَّ اللَّهَ عَزِيزٌ﴾

(then surely, Allah is All-Mighty), and verily, those who take His side ﴿in the dispute﴾ are never overwhelmed, for His side is mighty, powerful and His authority is All-Great,

﴿حَكِيمٌ﴾

(All-Wise) in all His actions, for He places everything in its rightful place, giving victory to those who deserve it and defeat to those who deserve it.

﴿وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلَـئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَـرَهُمْ وَذُوقُواْ عَذَابَ الْحَرِيقِ ذلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّـمٍ لِّلْعَبِيدِ ﴾

(50. And if you could see when the angels take away the souls of those who disbelieve (at death); they smite their faces and their backs, (saying): "Taste the punishment of the blazing Fire. '') (51. "This is because of that which your hands forwarded. And verily, Allah is not unjust to His servants.'')


The Angels smite the Disbelievers upon capturing Their Souls

Allah says, if you witnessed the angels capturing the souls of the disbelievers, you would witness a tremendous, terrible, momentous and awful matter,

﴿يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَـرَهُمْ﴾

(they smite their faces and their backs), saying to them,

﴿وَذُوقُواْ عَذَابَ الْحَرِيقِ﴾

("Taste the punishment of the blazing Fire.'')

Ibn Jurayj said that Mujahid said that,

﴿وَأَدْبَـرَهُمْ﴾

(and their backs), refers to their back sides, as happened on the day of Badr. Ibn Jurayj also reported from Ibn `Abbas, "When the idolators faced the Muslims ﴿in Badr﴾, the Muslims smote their faces with swords. When they gave flight, the angels smote their rear ends.''

Although these Ayat are describing Badr, they are general in the case of every disbeliever. This is why Allah did not make His statement here restrictive to the disbelievers at Badr,

﴿وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلَـئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَـرَهُمْ﴾

(And if you could see when the angels take away the souls of those who disbelieve (at death); they smite their faces and their backs,)

In Surat Al-Qital (or Muhammad chapter 47) there is a similar Ayah, as well as in Surat Al-An`am,

﴿وَلَوْ تَرَى إِذِ الظَّـلِمُونَ فِى غَمَرَاتِ الْمَوْتِ وَالْمَلَـئِكَةُ بَاسِطُواْ أَيْدِيهِمْ أَخْرِجُواْ أَنفُسَكُمُ﴾

(And if you could but see when the wrongdoers are in the agonies of death, while the angels are stretching forth their hands (saying): "Deliver your souls!'') ﴿6:93﴾

The angels stretch their hands and smite the disbelievers by Allah's command, since their souls refuse to leave their bodies, so they are taken out by force. This occurs when the angels give them the news of torment and Allah's anger. There is a Hadith narrated from Al-Bara' that when the angel of death attends the disbeliever at the time of death, he comes to him in a terrifying and disgusting shape, saying, "Get out, O wicked soul, to fierce hot wind, boiling water and a shadow of black smoke.'' The disbeliever's soul then scatters throughout his body, but the angels retrieve it, just as a needle is retrieved from wet wool. In this case, veins and nerve cells will be still attached to the soul. Allah states here that angels bring news of the torment of the Fire to the disbelievers. Allah said next,

﴿ذلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ﴾

(This is because of that which your hands forwarded.) meaning, this punishment is the recompense of the evil deeds that you have committed in the life of the world. This is your reckoning from Allah for your deeds,

﴿وَأَنَّ اللَّهَ لَيْسَ بِظَلَّـمٍ لِّلْعَبِيدِ﴾

a(And verily, Allah is not unjust to His servants.)

Certainly, Allah does not wrong any of His creatures, for He is the Just, who never puts anything in an inappropriate place. Honored, Glorified, Exalted and Praised be He, the All-Rich, Worthy of all praise. Muslim recorded that Abu Dharr said that the Messenger of Allah said;

«إنَّ اللهَ تَعَالَى يَقُولُ: يَا عِبَادِي إِنِّي حَرَّمْتُ الظُّلْمَ عَلَى نَفْسِي وَجَعَلْتُهُ بَيْنَكُمْ مُحَرَّمًا فَلَا تَظَالَمُوا، يَا عِبَادِي إِنَّمَا هِيَ أَعْمَالُكُمْ أُحْصِيهَا لَكُمْ فَمَنْ وَجَدَ خَيْرًا فَلْيَحْمَدِ اللهَ وَمَنْ وَجَدَ غَيْرَ ذَلِكَ فَلَا يَلُومَنَّ إِلَّا نَفْسَه»

(Allah, the Exalted, said, `O My servants! I have prohibited injustice for Myself, and made it prohibited to you between each other. Therefore, do not commit injustice against each other. O My servants! It is your deeds that I am keeping count of, so whoever found something good, let him praise Allah for it. Whoever found other than that, has only himself to blame.)

This is why Allah said,

﴿كَدَأْبِ ءَالِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَفَرُواْ بِآيَـتِ اللَّهِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ إِنَّ اللَّهَ قَوِىٌّ شَدِيدُ الْعِقَابِ ﴾

(52. Similar to the behavior of the people of Fir`awn, and of those before them -- they rejected the Ayat of Allah, so Allah punished them for their sins. Verily, Allah is All-Strong, severe in punishment.)

Allah says, `The behavior of these rebellious disbelievers against what I sent you with, O Muhammad, is similar to the behavior of earlier disbelieving nations. So We behaved with them according to Our Da'b, that is, Our behavior ﴿or custom﴾ and way, as We did with them with what We often do and decide concerning their likes, the denying people of Fir`awn and the earlier nations who rejected the Messengers and disbelieved in Our Ayat,'

﴿فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ﴾

(so Allah punished them for their sins.)

Because of their sins, Allah destroyed them

﴿إِنَّ اللَّهَ قَوِىٌّ شَدِيدُ الْعِقَابِ﴾

(Verily, Allah is All-Strong, severe in punishment.)

none can resist Him or escape His grasp.

﴿ذلِكَ بِأَنَّ اللَّهَ لَمْ يَكُ مُغَيِّراً نِّعْمَةً أَنْعَمَهَا عَلَى قَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنْفُسِهِمْ وَأَنَّ اللَّهَ سَمِيعٌ عَلِيمٌ - كَدَأْبِ ءَالِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَذَّبُواْ بآيَـتِ رَبِّهِمْ فَأَهْلَكْنَـهُمْ بِذُنُوبِهِمْ وَأَغْرَقْنَآ ءَالَ فِرْعَونَ وَكُلٌّ كَانُواْ ظَـلِمِينَ ﴾

(53. That is so because Allah will never change a grace which He has bestowed on a people until they change what is in themselves. And verily, Allah is All-Hearer, All-Knower.) (54. Similar to the behavior of the people of Fir`awn, and those before them. They belied the Ayat of their Lord, so We destroyed them for their sins, and We drowned the people of Fir`awn for they were all wrongdoers.)

Allah affirms His perfect justice and fairness in His decisions, for He decided that He will not change a bounty that He has granted someone, except on account of an evil that they committed. Allah said in another Ayah,

﴿إِنَّ اللَّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنفُسِهِمْ وَإِذَآ أَرَادَ اللَّهُ بِقَوْمٍ سُوءًا فَلاَ مَرَدَّ لَهُ وَمَا لَهُمْ مِّن دُونِهِ مِن وَالٍ﴾

(Verily, Allah will not change the (good) condition of a people as long as they do not change their state (of goodness) themselves. But when Allah wills a people's punishment, there can be no turning it back, and they will find besides Him no protector.) ﴿13:11﴾

Allah said next,

﴿كَدَأْبِ ءَالِ فِرْعَوْنَ﴾

(Similar to the behavior of the people of Fir`awn,) meaning, He punished Fir`awn and his kind, those who denied His Ayat. Allah destroyed them because of their sins, and took away the favors that He granted them, such as gardens, springs, plants, treasures and pleasant dwellings, as well as all of the delights that they enjoyed. Allah did not wrong them, but it is they who wronged themselves.

﴿إِنَّ شَرَّ الدَّوَابِّ عِندَ اللَّهِ الَّذِينَ كَفَرُواْ فَهُمْ لاَ يُؤْمِنُونَ - الَّذِينَ عَـهَدْتَّ مِنْهُمْ ثُمَّ يَنقُضُونَ عَهْدَهُمْ فِي كُلِّ مَرَّةٍ وَهُمْ لاَ يَتَّقُونَ - فَإِمَّا تَثْقَفَنَّهُمْ فِى الْحَرْبِ فَشَرِّدْ بِهِم مَّنْ خَلْفَهُمْ لَعَلَّهُمْ يَذَّكَّرُونَ ﴾

(55. Verily, the worst of living creatures before Allah are those who disbelieve, -- so they shall not believe.) (56. They are those with whom you made a covenant, but they break their covenant every time and they do not have Taqwa.) (57. So if you gain the mastery over them in war, then disperse those who are behind them, so that they may learn a lesson.)


Striking Hard against Those Who disbelieve and break the Covenants

Allah states here that the worst moving creatures on the face of the earth are those who disbelieve, who do not embrace the faith, and break promises whenever they make a covenant, even when they vow to keep them,

﴿وَهُمْ لاَ يَتَّقُونَ﴾

(and they do not have Taqwa) meaning they do not fear Allah regarding any of the sins they commit.

﴿فَإِمَّا تَثْقَفَنَّهُمْ فِى الْحَرْبِ﴾

(So if you gain the mastery over them in war), if you defeat them and have victory over them in war,

﴿فَشَرِّدْ بِهِم مَّنْ خَلْفَهُمْ﴾

(then disperse those who are behind them,) by severely punishing ﴿the captured people﴾ according to Ibn `Abbas, Al-Hasan Al-Basri, Ad-Dahhak, As-Suddi, `Ata' Al-Khurasani and Ibn `Uyaynah. This Ayah commands punishing them harshly and inflicting casualties on them. This way, other enemies, Arabs and non-Arabs, will be afraid and take a lesson from their end,

﴿لَعَلَّهُمْ يَذَّكَّرُونَ﴾

(so that they may learn a lesson. )

As-Suddi commented, "They might be careful not to break treaties, so that they do not meet the same end.''

﴿وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً فَانبِذْ إِلَيْهِمْ عَلَى سَوَآءٍ إِنَّ اللَّهَ لاَ يُحِبُّ الخَـئِنِينَ ﴾

(58. If you fear treachery from any people, throw back (their covenant) to them (so as to be) on equal terms. Certainly Allah likes not the treacherous.) make a heading, Allah says to His Prophet ,

﴿وَإِمَّا تَخَافَنَّ مِن قَوْمٍ﴾

(If you fear from any people), with whom you have a treaty of peace,

﴿خِيَانَةً﴾

(treachery), and betrayal of peace treaties and agreements that you have conducted with them,

﴿فَانبِذْ إِلَيْهِمْ﴾

(then throw back (their covenant) to them), meaning their treaty of peace.

﴿عَلَى سَوَآءٍ﴾

(on equal terms), informing them that you are severing the treaty. This way, you will be on equal terms, in that, you and they will be aware that a state of war exists between you and that the bilateral peace treaty is null and void,

﴿إِنَّ اللَّهَ لاَ يُحِبُّ الخَـئِنِينَ﴾

(Certainly Allah likes not the treacherous. ) This even includes treachery against the disbelievers. Imam Ahmad recorded that Salim bin `Amir said, "Mu`awiyah was leading an army in Roman lands, at a time the bilateral peace treaty was valid. He wanted to go closer to their forces so that when the treaty of peace ended, he could invade them. An old man riding on his animal said, `Allahu Akbar (Allah is the Great), Allahu Akbar! Be honest and stay away from betrayal.' The Messenger of Allah said,

«وَمَنْ كَانَ بَيْنَهُ وَبَيْنَ قَوْمٍ عَهْدٌ فَلَا يَحُلَّنَّ عُقْدَةً وَلَا يَشُدَّهَا حَتَّى يَنْقَضِي أَمَدُهَا، أَوْ يَنْبُذَ إِلَيْهِمْ عَلَى سَوَاء»

(Whoever has a treaty of peace with a people, then he should not untie any part of it or tie it harder until the treaty reaches its appointed term. Or, he should declare the treaty null and void so that they are both on equal terms.) When Mu`awiyah was informed of the Prophet's statement, he retreated. They found that man to be `Amr bin `Anbasah, may Allah be pleased with him.'' This Hadith was also collected by Abu Dawud At-Tayalisi, Abu Dawud, At-Tirmidhi, An-Nasa'i and Ibn Hibban in his Sahih. At-Tirmidhi said, "Hasan Sahih.''

﴿وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ سَبَقُواْ إِنَّهُمْ لاَ يُعْجِزُونَ - وَأَعِدُّواْ لَهُمْ مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدْوَّ اللَّهِ وَعَدُوَّكُمْ وَءَاخَرِينَ مِن دُونِهِمْ لاَ تَعْلَمُونَهُمُ اللَّهُ يَعْلَمُهُمْ وَمَا تُنفِقُواْ مِن شَىْءٍ فِى سَبِيلِ اللَّهِ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ ﴾

(59. And let not those who disbelieve think that they can outstrip (escape from the punishment). Verily, they will never be able to save themselves (from Allah's punishment).) (60. And make ready against them all you can of power, including steeds of war to threaten the enemy of Allah and your enemy, and others besides them, whom you may not know but whom Allah does know. And whatever you shall spend in the cause of Allah shall be repaid unto you, and you shall not be treated unjustly.)


Making Preparations for War to strike Fear in the Hearts of the Enemies of Allah

Allah says to His Prophet , in this Ayah,

﴿الَّذِينَ كَفَرُواْ سَبَقُواْ﴾

(those who disbelieve think that they can outstrip), Do not think that such disbelievers have escaped Us or that We are unable to grasp them. Rather, they are under the power of Our ability and in the grasp of Our will; they will never escape Us.' Allah also said,

﴿أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَآءَ مَا يَحْكُمُونَ ﴾

(Or think those who do evil deeds that they can outstrip Us (escape Our punishment) Evil is that which they judge!) ﴿29:4﴾,

﴿لاَ تَحْسَبَنَّ الَّذِينَ كَفَرُواْ مُعْجِزِينَ فِى الاٌّرْضِ وَمَأْوَاهُمُ النَّارُ وَلَبِئْسَ الْمَصِيرُ ﴾

(Consider not that the disbelievers can escape in the land. Their abode shall be the Fire, and worst indeed is that destination.) ﴿24:57﴾, and,

﴿لاَ يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُواْ فِى الْبِلَـدِ - مَتَـعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ ﴾

(Let not the free disposal (and affluence) of the disbelievers throughout the land deceive you. A brief enjoyment; then their ultimate abode is Hell; and worst indeed is that place for rest.) ﴿3:196-197﴾

Allah commands Muslims to prepare for war against disbelievers, as much as possible, according to affordability and availability. Allah said,

﴿وَأَعِدُّواْ لَهُمْ مَّا اسْتَطَعْتُم﴾

(And make ready against them all you can) whatever you can muster,

﴿مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ﴾

(of power, including steeds of war). Imam Ahmad recorded that `Uqbah bin `Amir said that he heard the Messenger of Allah saying, while standing on the Minbar;

﴿وَأَعِدُّواْ لَهُمْ مَّا اسْتَطَعْتُم مِّن قُوَّةٍ﴾

(And make ready against them all you can of power,)

«أَلَا إِنَّ الْقُوَّةَ الرَّمْيُ أَلَا إِنَّ الْقُوَّةَ الرَّمْي»

(Verily, Power is shooting! Power is shooting.)

Muslim collected this Hadith.

Imam Malik recorded that Abu Hurayrah said, "The Messenger of Allah said,

«الْخَيْلُ لِثَلَاثَةٍ، لِرَجُلٍ أَجْرٌ، وَلِرَجُلٍ سِتْرٌ، وَعَلَى رَجُلٍ وِزْرٌ، فَأَمَّا الَّذِي لَهُ أَجْرٌ، فَرَجُلٌ رَبَطَهَا فِي سَبِيلِ اللهِ فَأَطَالَ لَهَا فِي مَرْجٍ أَوْ رَوْضَةٍ، فَمَا أَصَابَتْ فِي طِيَلِهَا ذَلِكَ مِنَ الْمَرْجِ أَوِ الرَّوْضَةِ، كَانَتْ لَهُ حَسَنَاتٍ وَلَوْ أَنَّهَا قَطَعَتْ طِيَلَهَا، فَاسْتَنَّتْ شَرَفًا أَوْ شَرَفَيْنِ كَانَتْ آثَارُهَا وَأرْوَاثُهَا حَسَنَاتٍ لَهُ، وَلَوْ أَنَّهَا مَرَّتْ بِنَهَرٍ فَشَرِبَتْ مِنْهُ وَلَمْ يُرِدْ أَنْ يَسْقِيَ بِهِ، كَانَ ذَلِكَ حَسَنَاتٍ لَهُ،فَهِيَ لِذَلِكَ الرَّجُلِ أَجْرٌ، وَرَجُلٌ رَبَطَهَا تَغَنِّيًا وَتَعَفُّفًا، وَلَمْ يَنْسَ حَقَّ اللهِ فِي رِقَابِهَا وَلَا ظُهُورِهَا فَهِيَ لَهُ سِتْرٌ، وَرَجُلٌ رَبَطَهَا فَخْرًا وَرِيَاءً وَنِوَاءً، فَهِيَ عَلَى ذَلِكَ وِزْر»

(Horses are kept for one of three purposes; for some people they are a source of reward, for some others they are a means of shelter, and for some others they are a source of sin. The one for whom they are a source of reward, is he who keeps a horse for Allah's cause (Jihad) tying it with a long tether on a meadow or in a garden. The result is that whatever it eats from the area of the meadow or the garden where it is tied, will be counted as good deeds for his benefit; and if it should break its rope and jump over one or two hillocks then all its dung and its footmarks will be written as good deeds for him. If it passes by a river and drinks water from it, even though he had no intention of watering it, then he will get the reward for its drinking. Therefore, this type of horse is a source of good deeds for him. As for the man who tied his horse maintaining self - sufficiency and abstinence from begging, all the while not forgetting Allah's right concerning the neck and back of his horse, then it is a means of shelter for him. And a man who tied a horse for the sake of pride, pretense and showing enmity for Muslims, then this type of horse is a source of sins.)

When Allah's Messenger was asked about donkeys, he replied,

«مَا أَنْزَلَ اللهُ عَلَيَّ فِيهَا شَيْئًا إِلَّا هَذِهِ الْآيَةَ الْجَامِعَةَ الْفَاذَّة»

(Nothing has been revealed to me from Allah about them except these unique, comprehensive Ayat:

﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ - وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ﴾

(Then anyone who does an atom's weight of good, shall see it. And anyone who does an atom's weight of evil, shall see it.)) ﴿99:7-8﴾''

Al-Bukhari and Muslim collected this Hadith, this is the wording of Al-Bukhari. Imam Ahmad recorded that `Abdullah bin Mas`ud said that the Prophet said,

«الْخَيْلُ ثَلَاثَةٌ: فَفَرَسٌ لِلرَّحْمَنِ، وَفَرَسٌ لِلشَّيْطَانِ، وَفَرَسٌ لِلْإِنْسَانِ، فَأَمَّا فَرَسُ الرَّحْمَنِ فَالَّذِي يُرْبَطُ فِي سَبِيلِ اللهِ، فَعَلَفُهُ وَرَوْثُهُ وَبَوْلُهُ وَذَكَرَ مَا شَاءَ اللهُ وَأَمَّا فَرَسُ الشَّيْطَانِ، فَالَّذِي يُقَامَرُ أَوُ يُرَاهَنُ عَلَيْهَا، وَأَمَّا فَرَسُ الْإِنْسَانِ، فَالْفَرَسُ يَرْبِطُهَا الْإِنْسَانُ يَلْتَمِسُ بَطْنَهَا، فَهِيَ لَهُ سِتْرٌ مِنَ الْفَقْر»

(There are three reasons why horses are kept: A horse that is kept for Ar-Rahman (the Most Beneficent), a horse kept for Shaytan and a horse kept for the man. As for the horse kept for Ar-Rahman, it is the horse that is being kept for the cause of Allah (for Jihad), and as such, its food, dung and urine, etc., (he made mention of many things). As for the horse that is for Shaytan, it is one that is being used for gambling. As for the horse that is for man, it is the horse that one tethers, seeking its benefit. For him, this horse will be a shield against poverty.) oAl-Bukhari recorded that `Urwah bin Abi Al-Ja`d Al-Bariqi said that the Messenger of Allah said,

«الْخَيْلُ مَعْقُودٌ فِي نَوَاصِيهَا الْخَيْرُ إِلَى يَوْمِ الْقِيَامَةِ، الْأَجْرُ وَالْمَغْنَم»

(Good will remain in the forelocks of horses until the Day of Resurrection, (that is) reward, and the spoils of war.)

Allah said next,

﴿تُرْهِبُونَ﴾

(to threaten), or to strike fear,

﴿بِهِ عَدْوَّ اللَّهِ وَعَدُوَّكُمْ﴾

(the enemy of Allah and your enemy), the disbelievers,

﴿وَءَاخَرِينَ مِن دُونِهِمْ﴾

(and others besides them), such as Bani Qurayzah, according to Mujahid, or persians, according to As-Suddi.

Muqatil bin Hayyan and `Abdur-Rahman bin Zayd bin Aslam said that this Ayah refers to hypocrites, as supported by Allah's statement,

﴿وَمِمَّنْ حَوْلَكُم مِّنَ الاٌّعْرَابِ مُنَـفِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النَّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ﴾

(And among the bedouins around you, some are hypocrites, and so are some among the people of Al-Madinah who persist in hypocrisy; you know them not, We know them.)﴿9:101﴾.

Allah said next,

﴿وَمَا تُنفِقُواْ مِن شَىْءٍ فِى سَبِيلِ اللَّهِ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ﴾

(And whatever you shall spend in the cause of Allah shall be repaid to you, and you shall not be treated unjustly.)

Allah says, whatever you spend on Jihad will be repaid to you in full.

We also mentioned Allah's statement,

﴿مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَلَهُمْ فِي سَبِيلِ اللَّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنبُلَةٍ مِّاْئَةُ حَبَّةٍ وَاللَّهُ يُضَـعِفُ لِمَن يَشَآءُ وَاللَّهُ وَسِعٌ عَلِيمٌ ﴾

(The parable of those who spend their wealth in the way of Allah, is that of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allah gives manifold increase to whom He wills. And Allah is All-Sufficient for His creatures' needs, All-Knower.) ﴿2:261﴾

﴿وَإِن جَنَحُواْ لِلسَّلْمِ فَاجْنَحْ لَهَا وَتَوَكَّلْ عَلَى اللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ - وَإِن يُرِيدُواْ أَن يَخْدَعُوكَ فَإِنَّ حَسْبَكَ اللَّهُ هُوَ الَّذِى أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ - وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنفَقْتَ مَا فِى الاٌّرْضِ جَمِيعاً مَّآ أَلَّفْتَ بَيْنَ قُلُوبِهِمْ وَلَـكِنَّ اللَّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ ﴾

(61. But if they incline to peace, you also incline to it, and trust in Allah. Verily, He is the All-Hearer, the All-Knower.) (62. And if they intend to deceive you, then verily, Allah is All-Sufficient for you. He it is Who has supported you with His help and with the believers.) (63. And He has united their (believers') hearts. If you had spent all that is in the earth, you could not have united their hearts, but Allah has united them. Certainly He is All-Mighty, All-Wise.)


The Command to Facilitate Peace when the Enemy seeks a Peaceful Resolution

Allah says, if you fear betrayal from a clan of people, then sever the peace treaty with them, so that you both are on equal terms. If they continue being hostile and opposing you, then fight them,

﴿وَإِن جَنَحُواْ﴾

(But if they incline), and seek,

﴿لِلسَّلْمِ﴾

(to peace), if they resort to reconciliation, and seek a treaty of non-hostility,

﴿فَاجْنَحْ لَهَا﴾

(you also incline to it), and accept offers of peace from them. This is why when the pagans inclined to peace in the year of Hudaybiyah and sought cessation of hostilities for nine years, between them and the Messenger of Allah he accepted this from them, as well as, accepting other terms of peace they brought forth. `Abdullah bin Al-Imam Ahmad recorded that `Ali bin Abi Talib said that the Messenger of Allah said,

«إِنَّهُ سَيَكُونُ بَعْدِي اخْتِلَافٌ أَوْ أَمْرٌ فَإِنِ اسْتَطَعْتَ أَنْ يَكُونَ السِّلْمَ فَافْعَل»

(There will be disputes after me, so if you have a way to end them in peace, then do so.)

Allah said next,

﴿وَتَوَكَّلْ عَلَى اللَّهِ﴾

(and trust in Allah. ) Allah says, conduct a peace treaty with those who incline to peace, and trust in Allah. Verily, Allah will suffice for you and aid you even if they resort to peace as a trick, so that they gather and reorganize their forces,

﴿فَإِنَّ حَسْبَكَ اللَّهُ﴾

(then verily, Allah is All-Sufficient for you).


Reminding the Believers of Allah's Favor of uniting Them

Allah mentioned His favor on the Prophet , in that He aided him with believers, the Muhajirin and the Ansar,

﴿هُوَ الَّذِى أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَوَأَلَّفَ بَيْنَ قُلُوبِهِمْ﴾

(He it is Who has supported you with His help and with the believers. And He has united their hearts.)

The Ayah says, `it is Allah who gathered the believers' hearts, believing, obeying, aiding and supporting you -- O Muhammad,'

﴿لَوْ أَنفَقْتَ مَا فِى الاٌّرْضِ جَمِيعاً مَّآ أَلَّفْتَ بَيْنَ قُلُوبِهِمْ﴾

(If you had spent all that is in the earth, you could not have united their hearts.) because of the enmity and hatred that existed between them. Before Islam, there were many wars between the Ansar tribes of Aws and Khazraj, and there were many causes to stir unrest between them. However, Allah ended all that evil with the light of faith,

﴿وَاذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ كُنتُم أَعْدَآءً فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَاناً وَكُنتُمْ عَلَى شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُمْ مِّنْهَا كَذلِكَ يُبَيِّنُ اللَّهُ لَكُمْ ءَايَـتِهِ لَعَلَّكُمْ تَهْتَدُونَ﴾

(And remember Allah's favor on you, for you were enemies one to another, but He united your hearts, so that, by His grace, you became brethren, and you were on the brink of a pit of Fire, and He saved you from it. Thus Allah makes His Ayat clear to you, that you may be guided.) ﴿3:103﴾

In the Two Sahihs, it is recorded that when the Messenger of Allah gave a speech to the Ansar about the division of war booty collected in the battle of Hunayn, he said to them,

«يَا مَعْشَرَ الْأَنْصَارِ أَلَمْ أَجِدْكُمْ ضُلَّالًا فَهَدَاكُمُ اللهُ بِي، وَعَالَةً فَأَغْنَاكُمُ اللهُ بِي، وَكُنْتُمْ مُتَفَرِّقِينَ فَأَلَّفَكُمُ اللهُ بِي»

(O Ansar! Did I not find you misguided and Allah guided you by me, poor and Allah enriched you by me, and divided and Allah united you by me) Every question the Prophet asked them, they said, "Truly, the favor is from Allah and His Messenger.'' Allah said,

﴿وَلَـكِنَّ اللَّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ﴾

(But Allah has united them. Certainly He is All-Mighty, All-Wise.)

He is the Most Formidable, and the hopes of those who have trust in Him, never end unanswered; Allah is All-Wise in all of His decisions and actions.

﴿يَـأَيُّهَا النَّبِىُّ حَسْبُكَ اللَّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ - يَـأَيُّهَا النَّبِىُّ حَرِّضِ الْمُؤْمِنِينَ عَلَى الْقِتَالِ إِن يَكُن مِّنكُمْ عِشْرُونَ صَـبِرُونَ يَغْلِبُواْ مِاْئَتَيْنِ وَإِن يَكُنْ مُّنكُمْ مِّاْئَةٌ يَغْلِبُواْ أَلْفًا مِّنَ الَّذِينَ كَفَرُواْ بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ - الَـنَ خَفَّفَ اللَّهُ عَنكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفاً فَإِن يَكُن مِّنكُمْ مِّاْئَةٌ صَابِرَةٌ يَغْلِبُواْ مِاْئَتَيْنِ وَإِن يَكُن مِّنكُمْ أَلْفٌ يَغْلِبُواْ أَلْفَيْنِ بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّـبِرِينَ ﴾

(64. O Prophet! Allah is sufficient for you and for the believers who follow you.) (65. O Prophet! Urge the believers to fight. If there are twenty steadfast persons among you, they will overcome two hundred, and if there be a hundred steadfast persons they will overcome a thousand of those who disbelieve, because they (the disbelievers) are people who do not understand.) (66. Now Allah has lightened your (task), for He knows that there is weakness in you. So if there are of you a hundred steadfast persons, they shall overcome two hundred, and if there are a thousand of you, they shall overcome two thousand by the leave of Allah. And Allah is with the patient.)


Encouraging Believers to fight in Jihad; the Good News that a Few Muslims can overcome a Superior Enemy Force

Allah encourages His Prophet and the believers to fight and struggle against the enemy, and wage war against their forces. Allah affirms that He will suffice, aid, support, and help the believers against their enemies, even if their enemies are numerous and have sufficient supplies, while the believers are few. Allah said,

﴿يَـأَيُّهَا النَّبِىُّ حَرِّضِ الْمُؤْمِنِينَ عَلَى الْقِتَالِ﴾

(O Prophet! Urge the believers to fight), encouraged and called them to fight. The Messenger of Allah used to encourage the Companions to fight when they faced the enemy. On the day of Badr when the idolators came with their forces and supplies, he said to his Companions,

«قُومُوا إِلَى جَنَّةٍ عَرْضُهَا السَّمَوَاتُ وَالْأَرْض»

(Get ready and march forth towards a Paradise as wide as the heavens and earth.)

`Umayr bin Al-Humam said, "As wide as the heavens and earth'' The Messenger said,

«نَعَم»

(Yes) `Umayr said, "Excellent! Excellent!'' The Messenger asked him,

«مَا يَحْمِلُكَ عَلَى قَوْلِكَ: بَخٍ بَخ»

(What makes you say, `Excellent! Excellent!') He said, "The hope that I might be one of its dwellers.'' The Prophet said,

«فَإِنَّكَ مِنْ أَهْلِهَا»

(You are one of its people.) Umayr went ahead, broke the scabbard of his sword, took some dates and started eating from them. He then threw the dates from his hand, saying, "Verily, if I lived until I finished eating these dates, then it is indeed a long life.'' He went ahead, fought and was killed, may Allah be pleased with him.

Allah said next, commanding the believers and conveying good news to them,

﴿إِن يَكُن مِّنكُمْ عِشْرُونَ صَـبِرُونَ يَغْلِبُواْ مِاْئَتَيْنِ وَإِن يَكُنْ مُّنكُمْ مِّاْئَةٌ يَغْلِبُواْ أَلْفًا مِّنَ الَّذِينَ كَفَرُواْ﴾

(If there are twenty steadfast persons among you, they will overcome two hundred, and if there be a hundred steadfast persons, they will overcome a thousand of those who disbelieve.)

The Ayah says, one Muslim should endure ten disbelievers. Allah abrogated this part later on, but the good news remained. `Abdullah bin Al-Mubarak said that Jarir bin Hazim narrated to them that, Az-Zubayr bin Al-Khirrit narrated to him, from `Ikrimah, from Ibn `Abbas, "When this verse was revealed,

﴿إِن يَكُن مِّنكُمْ عِشْرُونَ صَـبِرُونَ يَغْلِبُواْ مِاْئَتَيْنِ﴾

(If there are twenty steadfast persons among you, they will overcome two hundred...) it became difficult for the Muslims, when Allah commanded that one Muslim is required to endure ten idolators. Soon after, this matter was made easy,

﴿الَـنَ خَفَّفَ اللَّهُ عَنكُمْ﴾

(Now Allah has lightened your (task)), until,

﴿يَغْلِبُواْ مِاْئَتَيْنِ﴾

(they shall overcome two hundred. ..)

Allah lowered the number ﴿of adversaries that Muslims are required to endure﴾, and thus, made the required patience less, compatible to the decrease in numbers.'' Al-Bukhari recorded a similar narration from Ibn Al-Mubarak. Muhammad bin Ishaq recorded that Ibn `Abbas said, "When this Ayah was revealed, it was difficult for the Muslims, for they thought it was burdensome since twenty should fight two hundred, and a hundred against a thousand. Allah made this ruling easy for them and abrogated this Ayah with another Ayah,

﴿الَـنَ خَفَّفَ اللَّهُ عَنكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفاً﴾

(Now Allah has lightened your (task), for He knows that there is weakness in you...)

Thereafter, if Muslims were half as many as their enemy, they were not allowed to run away from them. If the Muslims were fewer than that, they were not obligated to fight the disbelievers and thus allowed to avoid hostilities.''

﴿مَا كَانَ لِنَبِىٍّ أَن يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الاٌّرْضِ تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللَّهُ يُرِيدُ الاٌّخِرَةَ وَاللَّهُ عَزِيزٌ حَكِيمٌ - لَّوْلاَ كِتَـبٌ مِّنَ اللَّهِ سَبَقَ لَمَسَّكُمْ فِيمَآ أَخَذْتُمْ عَذَابٌ عَظِيمٌ - فَكُلُواْ مِمَّا غَنِمْتُمْ حَلَـلاً طَيِّباً وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(67. It is not (fitting) for a Prophet that he should have prisoners of war until he has fought (his enemies thoroughly) in the land. You desire the goods of this world, but Allah desires (for you) the Hereafter. And Allah is All-Mighty, All-Wise.) (68. Were it not a previous ordainment from Allah, a severe torment would have touched you for what you took.) (69. So enjoy what you have gotten of booty in war, lawful and good, and have Taqwa of Allah. Certainly, Allah is Oft-Forgiving, Most Merciful.)

Imam Ahmad recorded that Anas said, "The Prophet asked the people for their opinion about the prisoners of war of Badr, saying,

«إِنَّ اللهَ قَدْ أَمْكَنَكُمْ مِنْهُم»

(Allah has made you prevail above them.) `Umar bin Al-Khattab stood up and said, `O Allah's Messenger! Cut off their necks,' but the Prophet turned away from him. The Messenger of Allah again asked,

«يَاأَيُّهَا النَّاسُ إِنَّ اللهَ قَدْ أَمْكَنَكُمْ مِنْهُمْ وَإِنَّمَا هُمْ إِخْوَانُكُمْ بِالْأَمْس»

(O people! Allah has made you prevail over them, and only yesterday, they were your brothers.) `Umar again stood up and said, `O Allah's Messenger! Cut off their necks.' The Prophet ignored him and asked the same question again and he repeated the same answer. Abu Bakr As-Siddiq stood up and said, `O Allah's Messenger! I think you should pardon them and set them free in return for ransom.' Thereupon the grief on the face of Allah's Messenger vanished. He pardoned them and accepted ransom for their release. Allah, the Exalted and Most Honored, revealed this verse,

﴿لَّوْلاَ كِتَـبٌ مِّنَ اللَّهِ سَبَقَ لَمَسَّكُمْ فِيمَآ أَخَذْتُمْ عَذَابٌ عَظِيمٌ ﴾

(Were it not a previous ordainment from Allah, a severe torment would have touched you for what you took).''

`Ali bin Abi Talhah narrated that Ibn `Abbas said about Allah's statement,

﴿لَّوْلاَ كِتَـبٌ مِّنَ اللَّهِ سَبَقَ﴾

(Were it not a previous ordainment from Allah...),

"In the Preserved Book, that war spoils and prisoners of war will be made allowed for you,

﴿لَمَسَّكُمْ فِيمَآ أَخَذْتُمْ﴾

(would have touched you for what you took), because of the captives.

﴿عَذَابٌ عظِيمٌ﴾

(a severe torment.) Allah, the Exalted said next,

﴿فَكُلُواْ مِمَّا غَنِمْتُمْ حَلَـلاً طَيِّباً﴾

(So enjoy what you have gotten of booty in war, lawful and good).'' eAl-`Awfi also reported this statement from Ibn `Abbas. A similar statement was collected from Abu Hurayrah, Ibn Mas`ud, Sa`id bin Jubayr, `Ata', Al-Hasan Al-Basri, Qatadah and Al-A`mash. They all stated that,

﴿لَّوْلاَ كِتَـبٌ مِّنَ اللَّهِ سَبَقَ﴾

(Were it not a previous ordainment from Allah. .) refers to allowing the spoils of war for this Ummah.

Supporting this view is what the Two Sahihs recorded that Jabir bin `Abdullah said that the Messenger of Allah said,

«أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ مِنَ الْأَنْبِيَاءِ قَبْلِي: نُصِرْتُ بِالرُّعْبِ مَسِيرَةَ شَهْرٍ، وَجُعِلَتْ لِيَ الْأَرْضُ مَسْجِدًا وَطَهُورًا، وَأُحِلَّتْ لِيَ الْغَنَائِمُ وَلَمْ تُحَلَّ لِأَحَدٍ قَبْلِي، وَأُعْطِيتُ الشَّفَاعَةَ، وَكَان النَّبِيُّ يُبْعَثُ إِلَى قَوْمِهِ، وَبُعِثْتُ إِلَى النَّاسِ عَامَّة»

(I have been given five things which were not given to any Prophet before me. (They are:) Allah made me victorious by awe, (by His frightening my enemies) for a distance of one month's journey. The earth has been made a place for praying and a purifyer for me. The booty has been made lawful for me, yet it = was not lawful for anyone else before me. I have been given the right of intercession (on the Day of Resurrection). Every Prophet used to be sent to his people only, but I have been sent to all mankind.)

Al-A`mash narrated that Abu Salih said that Abu Hurayrah said that the Messenger of Allah said,

«لَمْ تَحِلَّ الْغَنَائِمُ لِسُودِ الرُّؤُوسِ غَيْرَنَا»

(War booty was never allowed for any among mankind except us.) ﴿Abu Hurayrah said;﴾ This is why Allah the Most High said,

﴿فَكُلُواْ مِمَّا غَنِمْتُمْ حَلَـلاً طَيِّباً﴾

(So enjoy what you have gotten of booty in war, lawful and good.)

The Muslims then took the ransom for their captives. In his Sunan, Imam Abu Dawud recorded that Ibn `Abbas said that the Messenger of Allah fixed four hundred (Dirhams) in ransom from the people of Jahiliyyah in the aftermath of Badr. The majority of the scholars say that the matter of prisoners of war is up to the Imam. If he decides, he can have them killed, such as in the case of Bani Qurayzah. If he decides, he can accept a ransom for them, as in the case of the prisoners of Badr, or exchange them for Muslim prisoners. The Messenger exchanged a woman and her daughter who were captured by Salamah bin Al-Akwa`, for exchange of some Muslims who were captured by the idolators, or if he decides he can take the prisoner as a captives.

﴿يَـأَيُّهَا النَّبِىُّ قُل لِّمَن فِى أَيْدِيكُم مِّنَ الاٌّسْرَى إِن يَعْلَمِ اللَّهُ فِي قُلُوبِكُمْ خَيْراً يُؤْتِكُمْ خَيْراً مِّمَّآ أُخِذَ مِنكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ - وَإِن يُرِيدُواْ خِيَانَتَكَ فَقَدْ خَانُواْ اللَّهَ مِن قَبْلُ فَأَمْكَنَ مِنْهُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾

(70. O Prophet! Say to the captives that are in your hands: "If Allah knows any good in your hearts, He will give you something better than what has been taken from you, and He will forgive you, and Allah is Oft-Forgiving, Most Merciful.'') (71. But if they intend to betray you, they indeed betrayed Allah before. So He gave (you) power over them. And Allah is All-Knower, All-Wise.)


Pagan Prisoners at Badr were promised better than what They lost, if They become Righteous in the Future

Muhammad bin Ishaq reported that `Abdullah bin `Abbas said that before the battle of Badr, the Messenger of Allah said,

«إِنِّي قَدْ عَرَفْتُ أَنَّ أُنَاسًا مِنْ بَنِي هَاشِمٍ وَغَيْرِهِمْ قَدْ أُخْرِجُوا كَرْهًا لَا حَاجَةَ لَهُمْ بِقِتَالِنَا فَمَنْ لَقِيَ مِنْكُمْ أَحَدًا مِنْهُمْ أَيْ مِنْ بَنِي هَاشِمٍ فَلَا يَقْتُلْهُ، وَمَنْ لَقِيَ أَبَا الْبُخْتَرِي بْنَ هِشَامٍ مُسْتَكرِهًا»

(I have come to know that some people from Bani Hashim and others were forced to accompany the pagans, although they had no desire to fight us. Therefore, whoever meets any of them (Bani Hashim), do not kill him. Whoever meets Abu Al-Bukhtari bin Hisham, should not kill him. Whoever meets Al-`Abbas bin `Abdul-Muttalib, let him not kill him, for he was forced to come (with the pagan army).) Abu Hudhayfah bin `Utbah said, "Shall we kill our fathers, children, brothers and tribesmen (from Quraysh), and leave Al-`Abbas By Allah! If I meet him, I will kill him with the sword.'' When this reached the Messenger of Allah , he said to `Umar bin Al-Khattab,

«يَا أَبَا حَفْص»

(O Abu Hafs!), and `Umar said, "By Allah that was the first time that the Messenger of Allah called me Abu Hafs.''

«أَيُضْرَبُ وَجْهُ عَمِّ رَسُولِ اللهِ بِالسَّيْف»

(Will the face of the Messenger of Allahs's uncle be struck with the sword) `Umar said, "O Allah's Messenger! Give me permission to cut off his neck (meaning Abu Hudhayfah) for he has fallen into hypocrisy, by Allah!'' Ever since that happened, Abu Hudhayfah used to say, "By Allah! I do not feel safe from this statement coming back to haunt me, and I will continue to fear its repercussions, unless Allah, the Exalted, forgives me for it through martyrdom.'' Abu Hudhayfah was martyred during the battle of Al-Yamamah, may Allah be pleased with him.

Ibn `Abbas said, "On the eve after Badr, the Messenger of Allah spent the first part of the night awake, while the prisoners were bound. His Companions said to him, `O Allah's Messenger! Why do you not sleep' Al-`Abbas had been captured by a man from Al-Ansar, and the Messenger of Allah said to them,

«سَمِعْتُ أَنِينَ عَمِّي الْعَبَّاسِ فِي وِثَاقِهِ فَأَطْلِقُوه»

(I heard the cries of pain from my uncle Al-`Abbas, because of his shackles, so untie him.) When his uncle stopped crying from pain, Allah's Messenger went to sleep.'' In his Sahih, Al-Bukhari recorded a Hadith from Musa bin `Uqbah who said that Ibn Shihab said that Anas bin Malik said that some men from Al-Ansar said to the Messenger of Allah , "O Allah's Messenger! Give us permission and we will set free our maternal cousin Al-`Abbas without taking ransom from him.'' He said,

«لَا وَاللهِ لَا تَذَرُونَ مِنْهُ دِرْهَمًا»

(No, by Allah! Do not leave any Dirham of it.) And from Yunus Bikkir, from Muhammad bin Ishaq, from Yazid bin Ruwman, from `Urwah, from Az-Zuhri that several people said to him, "The Quraysh sent to the Messenger of Allah concerning ransoming their prisoners, and each tribe paid what was required for their prisoners. Al-`Abbas said, `O Allah's Messenger! I became a Muslims before.' The Messenger of Allah said,

«اللهُ أَعْلَمُ بِإِسْلَامِكَ فَإِنْ يَكُنْ كَمَا تَقُولُ فَإِنَّ اللهُ يُجْزِيكَ وَأَمَّا ظَاهِرُكَ فَقَدْ كَانَ عَلَيْنَا فَافْتَدِ نَفْسَكَ وَابْنَي أَخِيكَ نَوْفَلَ بْنَ الْحَارِثِ بْنِ عَبْدِالْمُطَّلِبِ وَعَقِيلَ بْنَ أَبِي طَالِبِ بْنِ عَبْدِالْمُطَّلِبِ ، وَحَلِيفَكَ عُتْبَةَ بْنَ عَمْرٍو أَخِي بَنِي الْحَارِثِ بْنِ فِهْر»

(Allah knows if you are Muslim! If what you are claiming is true, then Allah will compensate you. As for your outward appearance, it was against us. Therefore, ransom yourself, as well as, your nephews Nawfal bin Al-Harith bin `Abdul-Muttalib and `Aqil bin Abu Talib bin `Abdul-Muttalib, and also your ally `Utbah bin `Amr, from Bani Al-Harith bin Fihr.) Al-`Abbas said, `I do not have that (money), O Allah's Messenger!' The Messenger said,

«فَأَيْنَ الْمَالُ الَّذِي دَفَنْتَهُ أَنْتَ وَأُمُّ الْفَضْلِ فَقُلْتَ لَهَا: إِنْ أَصَبْتُ فِي سَفَرِي هَذَا، فَهَذَا الْمَالُ الَّذِي دَفَنْتُهُ لِبَنِي الْفَضْلِ وَعَبْدِاللهِ وَقُثَمٍ؟»

(What about the wealth that you and Umm Al-Fadl buried, and you said to her, `If I am killed in this battle, then this money that I buried is for my children Al-Fadl, `Abdullah and Quthm) Al-`Abbas said, `By Allah, O Allah's Messenger! I know that you are Allah's Messenger, for this is a thing that none except Umm Al-Fadl and I knew. However, O Allah's Messenger! Could you count towards my ransom the twenty Uwqiyah (pertaining to a weight) that you took from me (in the battle)' The Messenger of Allah said,

«لَا ذَاكَ شَيْءٌ أَعْطَانَا اللهُ تَعَالَى مِنْك»

(No, for that was money that Allah made as war spoils for us from you).

So Al-`Abbas ransomed himself, his two nephews and an ally, and Allah revealed this verse,

﴿يَـأَيُّهَا النَّبِىُّ قُل لِّمَن فِى أَيْدِيكُم مِّنَ الاٌّسْرَى إِن يَعْلَمِ اللَّهُ فِي قُلُوبِكُمْ خَيْراً يُؤْتِكُمْ خَيْراً مِّمَّآ أُخِذَ مِنكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(O Prophet! Say to the captives that are in your hands: "If Allah knows any good in your hearts, He will give you something better than what has been taken from you, and He will forgive you, and Allah is Oft-Forgiving, Most Merciful.'') ﴿8:70﴾ Al-`Abbas commented, `After I became Muslim, Allah gave me twenty servants in place of the twenty Uwqiyah I lost. And I hope for Allah's forgiveness.''

Al-Hafiz Abu Bakr Al-Bayhaqi recorded, that Anas bin Malik said, "The Prophet was brought some wealth from Bahrain and said;

«انْثُرُوهُ فِي مَسجِدِي»

(Distribute it in my Masjid) and it was the biggest amount of goods Allah's Messenger had ever received. He left for prayer and did not even look at the goods. After finishing the prayer, he sat by those goods and gave some of it to everybody he saw. Al-`Abbas came to him and said, `O Allah's Messenger! give me (something) too, because I gave ransom for myself and `Aqil. ' Allah's Messenger told him to take. So he stuffed his garment with it and tried to carry it away but he failed to do so. He said, `Order someone to help me in lifting it.' The Prophet refused. He then said to the Prophet , `Will you please help me to lift it' Allah's Messenger refused. Then Al-`Abbas dropped some of it and lifted it on his shoulders and went away. Allah's Messenger kept on watching him till he disappeared from his sight and was astonished at his greediness. Allah's Messenger did not get up until the last coin was distributed.'' Al-Bukhari also collected this Hadith in several places of his Sahih with an abridged chain, in a manner indicating his approral of it.

Allah said,

﴿وَإِن يُرِيدُواْ خِيَانَتَكَ فَقَدْ خَانُواْ اللَّهَ مِن قَبْلُ﴾

(But if they intend to betray you, they indeed betrayed Allah before) meaning,

﴿وَإِن يُرِيدُواْ خِيَانَتَكَ﴾

(But if they intend to betray you) in contradiction to what they declare to you by words.

﴿فَقَدْ خَانُواْ اللَّهَ مِن قَبْلُ﴾

(they indeed betrayed Allah before), the battle of Badr by committing disbelief in Him,

﴿فَأَمْكَنَ مِنْهُمْ﴾

(So He gave (you) power over them), causing them to be captured in Badr,

﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾

(And Allah is All-Knower, All-Wise.)

He is Ever Aware of his actions and All-Wise in what He decides.

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَهَاجَرُواْ وَجَـهَدُواْ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ فِى سَبِيلِ اللَّهِ وَالَّذِينَ ءَاوَواْ وَّنَصَرُواْ أُوْلَـئِكَ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ وَالَّذِينَ ءَامَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُم مِّن وَلـيَتِهِم مِّن شَىْءٍ حَتَّى يُهَاجِرُواْ وَإِنِ اسْتَنصَرُوكُمْ فِى الدِّينِ فَعَلَيْكُمُ النَّصْرُ إِلاَّ عَلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ ﴾

(72. Verily, those who believed, and emigrated and strove hard and fought with their property and their lives in the cause of Allah as well as those who gave (them) asylum and help, -- these are (all) allies to one another. And as to those who believed but did not emigrate, you owe no duty of protection to them until they emigrate, but if they seek your help in religion, it is your duty to help them except against a people with whom you have a treaty of mutual alliance; and Allah is the All-Seer of what you do.)


The Muhajirin and Al-Ansar are the Supporters of One Another

Here Allah mentions the types of believers, dividing them into the Muhajirin, who left their homes and estates, emigrating to give support to Allah and His Messenger to establish His religion. They gave up their wealth and themselves in this cause. There are also the Ansar, the Muslims of Al-Madinah, who gave asylum to their Muhajirin brethren in their own homes and comforted them with their wealth. They also gave aid to Allah and His Messenger by fighting alongside the Muhajirun. Certainly they are,

﴿بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ﴾

(allies to one another), for each one of them has more right to the other than anyone else. This is why Allah's Messenger forged ties of brotherhood between the Muhajirin and Ansar, as Al-Bukhari recorded from Ibn `Abbas. They used to inherit from each other, having more right to inheritance than the deceased man's relatives, until Allah abrogated that practice with the fixed share for near relatives. Imam Ahmad recorded that Jarir bin `Abdullah Al-Bajali said that the Messenger of Allah said,

«الْمُهَاجِرُون وَالْأَنْصَارُ أَوْلِيَاءُ بَعْضُهُمْ لِبَعْضٍ، وَالطُّلَقَاءُ مِنْ قُرَيْشٍ، وَالْعُتَقَاءُ مِنْ ثَقِيفٍ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ إِلَى يَوْمِ الْقِيَامَة»

(The Muhajirun and Al-Ansar are the supporters of each other, while the Tulaqa' of Quraysh (whom the Prophet set free after conquering Makkah) and `Utaqa' from Thaqif (whom the Prophet set free from captivity after the battle of Hunayn) are supporters of each other until the Day of Resurrection. )

Only Ahmad collected this Hadith.

Allah praised the Muhajirin and the Ansar in several Ayat of His Book and His Messenger (also praised them too). Allah said,

﴿وَالسَّـبِقُونَ الاٌّوَّلُونَ مِنَ الْمُهَـجِرِينَ وَالأَنْصَـرِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ وَأَعَدَّ لَهُمْ جَنَّـتٍ تَجْرِي تَحْتَهَا الأَنْهَـرُ﴾

(And the foremost to embrace Islam of the Muhajirun and the Ansar and also those who followed them exactly. Allah is well-pleased with them as they are well-pleased with Him. He has prepared for them gardens under which rivers flow (Paradise).)﴿9:100﴾, k

﴿لَقَدْ تَابَ الله عَلَى النَّبِىِّ وَالْمُهَـجِرِينَ وَالاٌّنصَـرِ الَّذِينَ اتَّبَعُوهُ فِى سَاعَةِ الْعُسْرَةِ﴾

(Allah has forgiven the Prophet, the Muhajirin and the Ansar who followed him in the time of distress.) ﴿9:117﴾, and,

﴿لِلْفُقَرَآءِ الْمُهَـجِرِينَ الَّذِينَ أُخْرِجُواْ مِن دِيَـرِهِمْ وَأَمْوَلِهِمْ يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَناً وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَـئِكَ هُمُ الصَّـدِقُونَ وَالَّذِينَ تَبَوَّءُوا الدَّارَ وَالإِيمَـنَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلاَ يَجِدُونَ فِى صُدُورِهِمْ حَاجَةً مِّمَّآ أُوتُواْ وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ﴾

((And there is also a share in this booty) for the poor Muhajirin, who were expelled from their homes and their property, seeking bounties from Allah and (His) good pleasure, and helping Allah and His Messenger. Such are indeed the truthful. And those who, before them, had homes (in Al-Madinah) and adopted the faith, love those who emigrate to them, and have no jealousy in their breasts for that which they have been given, and give them (emigrants) preference over themselves even though they were in need of that) ﴿59:8-9﴾.

The best comment on Allah's statement,

﴿وَلاَ يَجِدُونَ فِى صُدُورِهِمْ حَاجَةً مِّمَّآ أُوتُواْ﴾

(...and have no jealousy in their breasts for that which they have been given) is that it means, they do not envy the Muhajirin for the rewards that Allah gave them for their emigration. These Ayat indicate that the Muhajirin are better in grade than the Ansar, and there is a consensus on this ruling among the scholars.


The Believers Who did not emigrate did not yet receive the Benefits of Wilayah

Allah said,

﴿وَالَّذِينَ ءَامَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُم مِّن وَلـيَتِهِم مِّن شَىْءٍ حَتَّى يُهَاجِرُواْ﴾

(And as to those who believed but did not emigrate, you owe no duty of protection to them until they emigrate,) ﴿8:72﴾.

This is the third category of believers, those who believed, but did not perform Hijrah and instead remained in their areas. They do not have any share in the war booty or in the fifth ﴿designated for Allah and His Messenger, the relatives of the Prophet , the orphans, the poor and the wayfarer﴾, unless they attend battle.

Imam Ahmad recorded that Buraydah bin Al-Hasib Al-Aslami said, "When the Messenger of Allah would send a commander with an expedition force or an army, he would advise him to have Taqwa of Allah and be kind to the Muslims under his command. He used to say,

«اغْزُوا بِاسْمِ اللهِ فِي سَبِيلِ اللهِ، قَاتِلُوا مَنْ كَفَرَ بِاللهِ، إِذَا لَقِيتَ عَدُوَّكَ مِنَ الْمُشْرِكِينَ فَادْعُهُمْ إِلَى إِحْدَى ثَلَاثِ خِصَالٍ أَوْ خِلَالٍ فَأَيَّتُهُنَّ مَا أَجَابُوكَ إِلَيْهَا فَاقْبَلْ مِنْهُمْ، وَكُفَّ عَنْهُمْ. ادْعُهُمْ إِلَى الْإِسْلَامِ، فَإِنْ أَجَابُوكَ فَاقْبَلْ مِنْهُمْ وَكُفَّ عَنْهُمْ. ثُمَّ ادْعُهُمْ إِلَى التَّحَوُّلِ مِنْ دَارِهِمْ إِلَى دَارِ الْمُهَاجِرِينَ، وَأَعْلِمْهُمْ إِنْ فَعَلُوا ذَلِكَ أَنَّ لَهُمْ مَا لِلْمُهَاجِرِينَ، وَأَنَّ عَلَيْهِمْ مَا عَلَى الْمُهَاجِرِينَ، فَإِنْ أَبَوْا وَاخْتَارُوا دَارَهُمْ، فَأَعْلِمْهُمْ أَنَّهُمْ يَكُونُونَ كَأَعْرَابِ الْمُسْلِمِينَ، يَجْرِي عَلَيْهِمْ حُكْمُ اللهِ الَّذِي يَجْرِي عَلَى الْمُؤْمِنِينَ، وَلَا يَكُونُ لَهُمْ فِي الْفَيْءِ وَالْغَنِيمَةِ نَصِيبٌ،إِلَّا أَنْ يُجَاهِدُوا مَعَ الْمُسْلِمِينَ، فَإِنْ هُمْ أَبَوْا، فَادْعُهُمْ إِلَى إِعْطَاءِ الْجِزْيَةِ. فَإِنْ أَجَابُوا فَاقْبَلْ مِنْهُمْ وَكُفَّ عَنْهُمْ، فَإِنْ أَبَوْا فَاسْتَعِنْ بِاللهِ ثُمَّ قَاتِلْهُم»

(Fight in the Name of Allah, in the cause of Allah. Fight those who disbelieve in Allah. When you meet your Mushrik enemy, then call them to one of three choices, and whichever they agree to, then accept it and turn away from them. Call them to embrace Islam, and if they agree, accept it from them and turn away from them. Then call them to leave their area and come to areas in which the Muhajirin reside. Make known to them that if they do this, they will have the rights, as well as, the duties of the Muhajirin. If they refuse and decide to remain in their area, make known to them that they will be just like Muslim bedouins, and that Allah's law applies to them just as it does to all believers. However, they will not have a share in the war booty or Fai' (booty without war), unless they perform Jihad along with Muslims. If they refuse all of this, then call them to pay the Jizyah, and if they accept, then take it from them and turn away from them. If they refuse all these ﴿three﴾ options, then trust in Allah and fight them.)

Muslim collected this Hadith.

Allah said next,

﴿وَإِنِ اسْتَنصَرُوكُمْ فِى الدِّينِ فَعَلَيْكُمُ النَّصْرُ﴾

(But if they seek your help in religion, it is your duty to help them.)

Allah commands, if these bedouins, who did not perform Hijrah, ask you to aid them against their enemy, then aid them. It is incumbent on you to aid them in this case, because they are your brothers in Islam, unless they ask you to aid them against disbelievers with whom you have a fixed-term treaty of peace. In that case, do not betray your treaties or break your promises with those whom you have treaties of peace. This was reported from Ibn `Abbas.

﴿وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِى الاٌّرْضِ وَفَسَادٌ كَبِيرٌ ﴾

(73. And those who disbelieve are allies of one another, (and) if you (Muslims) do not do so (protect one another), there will be Fitnah on the earth, and great corruption.)


The Disbelievers are Allies of Each Other; the Muslims are not their Allies

After Allah mentioned that the believers are the supporters of one another, He severed all ties of support between them and the disbelievers. In his Mustadrak, Al-Hakim recorded that Usamah said that the Prophet said,

«لَا يَتَوَارَثُ أَهْلُ مِلَّتَيْنِ، وَلَا يَرِثُ مُسْلِمٌ كَافِرًا، وَلَا كَافِرٌ مُسْلِمًا»

(No followers of two religions inherit from each other. Therefore, neither a Muslim inherits from a disbeliever nor a disbeliever from a Muslim.)

The Prophet recited this Ayah,

﴿وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِى الاٌّرْضِ وَفَسَادٌ كَبِيرٌ ﴾

(And those who disbelieve are supporters of one another, (and) if you (Muslims) do not do so (protect one another), there will be Fitnah on the earth, and great corruption.) Al-Hakim said, "Its chain is Sahih, and they did not record it.'' However, the following, from Usamah bin Zayd, is in the Two Sahihs; the Messenger of Allah said,

«لَا يَرِثُ الْمُسْلِمُ الْكَافِرَ وَلَا الْكَافِرُ الْمُسْلِم»

(Neither a Muslim inherits from a disbeliever nor a disbeliever inherits from a Muslim.)

Allah said next,

﴿إِلاَّ تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِى الاٌّرْضِ وَفَسَادٌ كَبِيرٌ﴾

(If you do not do so, there will be Fitnah and oppression on the earth, and a great corruption), meaning, if you do not shun the idolators and offer your loyalty to the believers, Fitnah will overcome the people. Then confusion ﴿polytheism and corruption﴾ will be rampant, for the believers will be mixed with disbelievers, resulting in tremendous, widespread trials ﴿corruption and mischief﴾ between people.

﴿وَالَّذِينَ ءَامَنُواْ وَهَاجَرُواْ وَجَـهَدُواْ فِي سَبِيلِ اللَّهِ وَالَّذِينَ ءَاوَواْ وَّنَصَرُواْ أُولَـئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً لَّهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ - وَالَّذِينَ ءَامَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَـهَدُواْ مَعَكُمْ فَأُوْلَـئِكَ مِنكُمْ وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَـبِ اللَّهِ إِنَّ اللَّهَ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(74. And those who believed, and emigrated and strove hard in the cause of Allah (Al-Jihad), as well as those who gave (them) asylum and aid -- these are the believers in truth, for them is forgiveness and a generous provision.) (75. And those who believed afterwards, and emigrated and strove hard along with you, they are of you. But kindred by blood are nearer to one another (regarding inheritance) in the decree ordained by Allah. Verily, Allah is the All-Knower of everything.)


Believers in Truth

After Allah affirmed the ruling of loyalty and protection between the believers in this life, He then mentioned their destination in the Hereafter. Allah also affirmed the faith of the believers, just as mentioned in the beginning of this Surah, and that He will reward them with forgiveness and by erasing their sins, if they have any. He also promised them honorable provisions that are abundant, pure, everlasting and eternal; provisions that never end or run out, nor will they ever cause boredom, for they are delightful and come in great varieties. Allah then mentioned that those who follow the path of the believers in faith and performing good deeds, will be with them in the Hereafter. Just as Allah said,

﴿وَالسَّـبِقُونَ الاٌّوَّلُونَ﴾

(And the foremost to embrace Islam...) ﴿9:100﴾, until the end of the Ayah. He also said,

﴿وَالَّذِينَ جَآءُوا مِن بَعْدِهِمْ﴾

(And those who came after them ...) ﴿59:10﴾.

A Hadith that is in the Two Sahihs, which is Mutawatir and has several authentic chains of narrations, mentions that the Messenger of Allah said,

«الْمَرْءُ مَعَ مَنْ أَحَب»

(One will be in the company of those whom he loves.) Another Hadith states,

«مَنْ أَحَبَّ قَوْمًا فَهُوَ مِنْهُم»

(He who loves a people is one of them), and in another narration, he said,

«حُشِرَ مَعَهُم»

(...will be gathered with them (on the Day of Resurrection).)


Inheritance is for Designated Degrees of Relatives

Allah said,

﴿وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَـبِ اللَّهِ﴾

(But kindred by blood are nearer to one another (regarding inheritance) in the decree ordained by Allah), meaning, in Allah's decision. This Ayah encompasses all relatives, not only the degrees of relative who do not have a fixed, designated share in the inheritance, as some people claim and use this Ayah to argue. According to Ibn `Abbas, Mujahid, `Ikrimah, Al-Hasan, Qatadah and several others, this Ayah abrogated inheriting from those with whom one had ties of treaties or brotherhood, as was the case in the beginning of Islam. So it applies to all relatives, and as for those who do not inherit, then this is supported by the Hadith,

«إِنَّ اللهَ قَدْ أَعْطَى كُلَّ ذِي حَقَ حَقَّهُ فَلَا وَصِيَّةٍ لِوَارِث»

(Indeed Allah had alloted every right to the one who deserves it, so there may be no will for an heir.)

Therefore, this Ayah also includes those who have a fixed share of inheritance. Allah knows best.

This is the end of the Tafsir of Surat Al-Anfal, all praise and thanks are for Allah, in Him we trust, and He is sufficient for us, what an excellent supporter He is.


The Tafsir of Surat At-Tawbah


(Chapter - 9)


Which Was Revealed in Al-Madinah

﴿بَرَآءَةٌ مِّنَ اللَّهِ وَرَسُولِهِ إِلَى الَّذِينَ عَاهَدْتُمْ مِّنَ الْمُشْرِكِينَ - فَسِيحُواْ فِى الاٌّرْضِ أَرْبَعَةَ أَشْهُرٍ وَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِي اللَّهِ وَأَنَّ اللَّهَ مُخْزِى الْكَـفِرِينَ ﴾

(1. Freedom from (all) obligations (is declared) from Allah and His Messenger () to those of the Mushrikin (idolaters), with whom you made a treaty.) (2. So travel freely (O Mushrikin) for four months (as you will) throughout the land, but know that you cannot escape (from the punishment of) Allah; and Allah will disgrace the disbelievers.)


Why there is no Basmalah in the Beginning of This Surah

This honorable Surah (chapter 9) was one of the last Surahs to be revealed to the Messenger of Allah . Al-Bukhari recorded that Al-Bara' said, "The last Ayah to be revealed was,

﴿يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِى الْكَلَـلَةِ﴾

(They ask you for a legal verdict. Say: "Allah directs (thus) about Al-Kalalah.'') ﴿4:176﴾, while the last Surah to be revealed was Bara'ah.'' The Basmalah was not mentioned in the beginning of this Surah because the Companions did not write it in the complete copy of the Qur'an (Mushaf) they collected, following the Commander of the faithful, `Uthman bin `Affan, may Allah be pleased with him. The first part of this honorable Surah was revealed to the Messenger of Allah when he returned from the battle of Tabuk, during the Hajj season, which the Prophet thought about attending. But he remembered that the idolators would still attend that Hajj, as was usual in past years, and that they perform Tawaf around the House while naked. He disliked to associate with them and sent Abu Bakr As-Siddiq, may Allah be pleased with him, to lead Hajj that year and show the people their rituals, commanding him to inform the idolators that they would not be allowed to participate in Hajj after that season. He commanded him to proclaim,

﴿بَرَآءَةٌ مِّنَ اللَّهِ وَرَسُولِهِ﴾

(Freedom from (all) obligations (is declared) from Allah and His Messenger ()...), to the people. When Abu Bakr had left, the Messenger sent `Ali bin Abu Talib to be the one to deliver this news to the idolators on behalf of the Messenger , for he was the Messenger's cousin. We will mention this story later.


Publicizing the Disavowal of the Idolators

Allah said,

﴿بَرَآءَةٌ مِّنَ اللَّهِ وَرَسُولِهِ﴾

(Freedom from obligations from Allah and His Messenger ()), is a declaration of freedom from all obligations from Allah and His Messenger ,

﴿إِلَى الَّذِينَ عَاهَدْتُمْ مِّنَ الْمُشْرِكِينَفَسِيحُواْ فِى الاٌّرْضِ أَرْبَعَةَ أَشْهُرٍ﴾

(to those of the Mushrikin, with whom you made a treaty. So travel freely (Mushrikin) for four months (as you will) throughout the land) ﴿9:1-2﴾. This Ayah refers to idolators who had indefinite treaties and those, whose treaties with Muslims ended in less than four months. The terms of these treaties were restricted to four months only. As for those whose term of peace ended at a specific date later (than the four months), then their treaties would end when their terms ended, no matter how long afterwards, for Allah said,

﴿فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ﴾

(So fulfill their treaty for them until the end of their term)﴿9:4﴾. So whoever had a coventant with Allah's Messenger then it would last until its period expired, this was reported from Muhammad bin Ka`b Al-Qurazi and others. We will also mention a Hadith on this matter. Abu Ma`shar Al-Madani said that Muhammad bin Ka`b Al-Qurazi and several others said, "The Messenger of Allah sent Abu Bakr to lead the Hajj rituals on the ninth year (of Hijrah). He also sent `Ali bin Abi Talib with thirty or forty Ayat from Bara'ah (At-Tawbah), and he recited them to the people, giving the idolators four months during which they freely move about in the land. He recited these Ayat on the day of `Arafah (ninth of Dhul-Hijjah). The idolators were given twenty more days (till the end) of Dhul-Hijjah, Muharram, Safar, Rabi` Al-Awwal and ten days from Rabi` Ath-Thani. He proclaimed to them in their camping areas, `No Mushrik will be allowed to perform Hajj after this year, nor a naked person to perform Tawaf around the House.''' So Allah said,

﴿وَأَذَانٌ مِّنَ اللَّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الاٌّكْبَرِ أَنَّ اللَّهَ بَرِىءٌ مِّنَ الْمُشْرِكِينَ وَرَسُولُهُ فَإِن تُبْتُمْ فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِى اللَّهِ وَبَشِّرِ الَّذِينَ كَفَرُواْ بِعَذَابٍ أَلِيمٍ ﴾

(3. And a declaration from Allah and His Messenger to mankind on the greatest day of Hajj that Allah is free from obligations to the Mushrikin and so is His Messenger. So if you repent, it is better for you, but if you turn away, then know that you cannot escape Allah. And give tidings of a painful torment for those who disbelieve. )


Allah says, this is a declaration,

﴿مِّنَ اللَّهِ وَرَسُولِهِ﴾

(from Allah and His Messenger), and a preface warning to the people,

﴿يَوْمَ الْحَجِّ الاٌّكْبَرِ﴾

(on the greatest day of Hajj), the day of Sacrifice, the best and most apparent day of the Hajj rituals, during which the largest gathering confers.

﴿أَنَّ اللَّهَ بَرِىءٌ مِّنَ الْمُشْرِكِينَ وَرَسُولُهُ﴾

(that Allah is free from (all) obligations to the Mushrikin and so is His Messenger.) also free from all obligations to them. Allah next invites the idolators to repent,

﴿فَإِن تُبْتُمْ﴾

(So if you repent), from the misguidance and Shirk you indulge in,

﴿فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَوَلَّيْتُمْ﴾

(it is better for you, but if you turn away), and persist on your ways,

﴿فَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِى اللَّهِ﴾

(then know that you cannot escape Allah) Rather, Allah is capable over you, and you are all in His grasp, under His power and will,

﴿وَبَشِّرِ الَّذِينَ كَفَرُواْ بِعَذَابٍ أَلِيمٍ﴾

(And give tidings of a painful torment for those who disbelieve) earning them disgrace and affliction in this life and the torment of chains and barbed iron bars in the Hereafter. Al-Bukhari recorded that Abu Hurayrah said, "Abu Bakr sent me during that Hajj with those dispatched on the day of Sacrifice to declare in Mina that no Mushrik will be allowed to attend Hajj after that year, nor will a naked person be allowed to perform Tawaf.'' Humayd said, "The Prophet then sent `Ali bin Abi Talib and commanded him to announce Bara'ah.'' Abu Hurayrah said, "Ali publicized Bara'ah with us to the gathering in Mina on the day of Sacrifice, declaring that no Mushrik shall perform Hajj after that year, nor shall a naked person perform Tawaf around the House.'' Al-Bukhari also collected this Hadith the this narration of which, Abu Hurayrah said, "On the day of Nahr, Abu Bakr sent me along with other announcers to Mina to make a public announcement that `No pagan is allowed to perform Hajj after this year, and no naked person is allowed to perform the Tawaf around the Ka`bah.' Abu Bakr was leading the people in that Hajj season, and in the year of `The Farewell Hajj' when the Prophet performed Hajj, no Mushrik performed Hajj.''' This is the narration that Al-Bukhari recorded in the Book on Jihad. Muhammad bin Ishaq reported a narration from Abu Ja`far Muhammad bin `Ali bin Al-Husayn who said, "When Bara'ah was revealed to Allah's Messenger , and he had sent Abu Bakr to oversee the Hajj rites for the people, he was asked, `O Messenger of Allah! Why not send this ﴿message﴾ to Abu Bakr' So he said,

«لَا يُؤَدِّي عَنِّي إِلَّا رَجُلٌ مِنْ أَهْلِ بَيْتِي»

(It will not be accepted to have been from me if it is not from a man from my family.) Then he called for `Ali and said to him,

«اخْرُجْ بِهذِهِ الْقِصَّةِ مِنْ صَدْرِ بَرَاءَةَ وَأَذِّنْ فِي النَّاسِ يَوْمَ النَّحْرِ إِذَا اجْتَمَعُوا بِمِنًى، أَنَّهُ لَا يَدْخُلُ الْجَنَّةَ كَافِرٌ، وَلَا يَحُجُّ بَعْدَ الْعَامِ مُشْرِكٌ، وَلَا يَطُوفُ بِالْبَيْتِ عُرْيَانٌ، وَمَنْ كَانَ لَهُ عِنْدَ رَسُولِ اللهِ صلى الله عليه وسلّم عَهْدٌ فَهُوَ لَهُ إِلَى مُدَّتِه»

(Take this section from the beginning of Bara'ah and proclaim to the people on the day of the Sacrifice while they are gathered at Mina that no disbeliever will enter Paradise, no idolator will be permitted to perform Hajj after the year, there will be no Tawaf while naked, and whoever has a covenant with Allah's Messenger, then it shall be valid until the time of its expiration.) `Ali rode the camel of Allah's Messenger named Al-`Adba' until he caught up with Abu Bakr in route. When Abu Bakr saw him he said, `Are you here as a commander or a follower.' `Ali replied, `A follower.' They continued on. Abu Bakr lead the people in Hajj while the Arabs were camping in their normal locations from Jahiliyyah. On the day of Sacrifice, `Ali bin Abi Talib stood and proclaimed, `O people! No disbeliever will be admitted into Paradise, no idolator will be permitted to perform Hajj next year, there shall be no Tawaf while naked, and whoever has a covenant with Allah's Messenger , then it shall be valid until its time of expiration.' So no idolator performed Hajj after that year, Tawaf around the House while naked ceased. Then they returned to Allah's Messenger . So this was the declaration of innocence, whoever among the idolators had no treaty, then he had a treaty of peace for one year, if he had a particular treaty, then it was valid until its date of expiration.''

﴿إِلاَّ الَّذِينَ عَـهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئاً وَلَمْ يُظَـهِرُواْ عَلَيْكُمْ أَحَداً فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ ﴾

(4. Except those of the Mushrikin with whom you have a treaty, and who have not subsequently failed you in aught, nor have supported anyone against you. So fulfill their treaty for them until the end of their term. Surely, Allah loves those who have Taqwa.)


Existing Peace Treaties remained valid until the End of Their Term

This is an exception regulating the longest extent of time for those who have a general treaty - with out time mentioned - to four months. They would have four months to travel the lands in search of sanctuary for themselves wherever they wish. Those whose treaty mentioned a specifec limited term, then the longest it would extend was to the point of its agreed upon termination date. Hadiths in this regard preceeded. So anyone who had a treaty with Allah's Messenger , it lasted until its specific termination date. However, those in this category were required to refrain from breaking the terms of the agreement with Muslims and from helping non-Muslims against Muslims. This is the type whose peace agreement with Muslims was carried out to its end. Allah encouraged honoring such peace treaties, saying,

﴿إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ﴾

(Surely, Allah loves those who have Taqwa) ﴿9:4﴾, who keep their promises.

﴿فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ فَإِن تَابُواْ وَأَقَامُواْ الصَّلَوةَ وَءاتَوُاْ الزَّكَوةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(5. So when the Sacred Months have passed, then fight the Mushrikin wherever you find them, and capture them and besiege them, and lie in wait for them in each and every ambush. But if they repent and perform the Salah, and give the Zakah, then leave their way free. Verily, Allah is Oft-Forgiving, Most Merciful.)


This is the Ayah of the Sword

Mujahid, `Amr bin Shu`ayb, Muhammad bin Ishaq, Qatadah, As-Suddi and `Abdur-Rahman bin Zayd bin Aslam said that the four months mentioned in this Ayah are the four-month grace period mentioned in the earlier Ayah,

﴿فَسِيحُواْ فِى الاٌّرْضِ أَرْبَعَةَ أَشْهُرٍ﴾

(So travel freely for four months throughout the land.) Allah said next,

﴿فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ﴾

(So when the Sacred Months have passed...), meaning, `Upon the end of the four months during which We prohibited you from fighting the idolators, and which is the grace period We gave them, then fight and kill the idolators wherever you may find them.' Allah's statement next,

﴿فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ﴾

(then fight the Mushrikin wherever you find them), means, on the earth in general, except for the Sacred Area, for Allah said,

﴿وَلاَ تُقَـتِلُوهُمْ عِندَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَـتِلُوكُمْ فِيهِ فَإِن قَـتَلُوكُمْ فَاقْتُلُوهُمْ﴾

(And fight not with them at Al-Masjid Al-Haram, unless they fight you there. But if they attack you, then fight them. )﴿2:191﴾ Allah said here,

﴿وَخُذُوهُمْ﴾

(and capture them), executing some and keeping some as prisoners,

﴿وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ﴾

(and besiege them, and lie in wait for them in each and every ambush), do not wait until you find them. Rather, seek and besiege them in their areas and forts, gather intelligence about them in the various roads and fairways so that what is made wide looks ever smaller to them. This way, they will have no choice, but to die or embrace Islam,

﴿فَإِن تَابُواْ وَأَقَامُواْ الصَّلَوةَ وَءاتَوُاْ الزَّكَوةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(But if they repent and perform the Salah, and give the Zakah, then leave their way free. Verily, Allah is Oft-Forgiving, Most Merciful.) Abu Bakr As-Siddiq used this and other honorable Ayat as proof for fighting those who refrained from paying the Zakah. These Ayat allowed fighting people unless, and until, they embrace Islam and implement its rulings and obligations. Allah mentioned the most important aspects of Islam here, including what is less important. Surely, the highest elements of Islam after the Two Testimonials, are the prayer, which is the right of Allah, the Exalted and Ever High, then the Zakah, which benefits the poor and needy. These are the most honorable acts that creatures perform, and this is why Allah often mentions the prayer and Zakah together. In the Two Sahihs, it is recorded that Ibn `Umar said that the Messenger of Allah said,

«أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَشْهَدُوا أَنْ لَا إِلَهَ إِلَّا اللهُ وَأَنَّ مُحَمَّدًا رَسُولُ اللهِ وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاة»

(I have been commanded to fight the people until they testify that there is no deity worthy of worship except Allah and that Muhammad is the Messenger of Allah, establish the prayer and pay the Zakah.) This honorable Ayah (9:5) was called the Ayah of the Sword, about which Ad-Dahhak bin Muzahim said, "It abrogated every agreement of peace between the Prophet and any idolator, every treaty, and every term.'' Al-`Awfi said that Ibn `Abbas commented: "No idolator had any more treaty or promise of safety ever since Surah Bara'ah was revealed. The four months, in addition to, all peace treaties conducted before Bara'ah was revealed and announced had ended by the tenth of the month of Rabi` Al-Akhir.''

﴿وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللَّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ ﴾

(6. And if anyone of the Mushrikin seeks your protection then grant him protection so that he may hear the Word of Allah (the Qur'an) and then escort him to where he can be secure, that is because they are men who know not.)


Idolators are granted Safe Passage if They seek It

Allah said to His Prophet, peace be upon him,

﴿وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ﴾

(And if anyone of the Mushrikin), whom you were commanded to fight and We allowed you their blood and property,'

﴿اسْتَجَارَكَ﴾

(seeks your protection), asked you for safe passage, then accept his request until he hears the Words of Allah, the Qur'an. Recite the Qur'an to him and mention a good part of the religion with which you establish Allah's proof against him,

﴿ثُمَّ أَبْلِغْهُ مَأْمَنَهُ﴾

(and then escort him to where he can be secure) and safe, until he goes back to his land, his home, and area of safety,

﴿ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ﴾

(that is because they are men who know not.) The Ayah says, `We legislated giving such people safe passage so that they may learn about the religion of Allah, so that Allah's call will spread among His servants. Ibn Abi Najih narrated that Mujahid said that this Ayah, "Refers to someone who comes to you to hear what you say and what was revealed to you (O Muhammad). Therefore, he is safe until he comes to you, hears Allah's Words and then proceeds to the safe area where he came from.'' The Messenger of Allah used to thereafter grant safe passage to those who came to him for guidance or to deliver a message. On the day of Hudaybiyyah, several emissaries from Quraysh came to him, such as `Urwah bin Mas`ud, Mikraz bin Hafs, Suhayl bin `Amr and several others. They came mediating between him and the Quraysh pagans. They witnessed the great respect the Muslims had for the Prophet , which astonished them, for they never before saw such respect for anyone, kings nor czars. They went back to their people and conveyed this news to them; this, among other reasons, was one reason that most of them accepted the guidance. When Musaylimah the Liar sent an emissary to the Messenger of Allah, he asked him, "Do you testify that Musaylimah is a messenger from Allah'' He said, "Yes.'' The Messenger of Allah said,

«لَوْلَا أَنَّ الرُّسُلَ لَا تُقْتَلُ لَضَرَبْتُ عُنُقَك»

(I would have cut off your head, if it was not that emissaries are not killed.) That man, Ibn An-Nawwahah, was later beheaded when `Abdullah bin Mas`ud was the governor of Al-Kufah. When it became known that he still testified that Musaylimah was a messenger from Allah, Ibn Mas`ud summoned him and said to him, "You are not delivering a message now!'' He commanded that Ibn An-Nawwahah be decapitated, may Allah curse him and deprive him of His mercy. In summary, those who come from a land at war with Muslims to the area of Islam, delivering a message, for business transactions, to negotiate a peace treaty, to pay the Jizyah, to offer an end to hostilities, and so forth, and request safe passage from Muslim leaders or their deputies, should be granted safe passage, as long as they remain in Muslim areas, until they go back to their land and sanctuary.

﴿كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِندَ اللَّهِ وَعِندَ رَسُولِهِ إِلاَّ الَّذِينَ عَـهَدْتُمْ عِندَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَـمُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ ﴾

(7. How can there be a covenant with Allah and with His Messenger for the Mushrikin except those with whom you made a covenant near Al-Masjid Al-Haram (at Makkah) So long as they are true to you, stand you true to them. Verily, Allah loves those who have Taqwa.)


Affirming the Disavowel of the Idolators

Allah mentions the wisdom in dissolving all obligations to the idolators and giving them a four month period of safety, after which they will meet the sharp sword wherever they are found,

﴿كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ﴾

(How can there be a covenant for the Mushrikin), a safe resort and refuge, while they persist in Shirk with Allah, and disbelief in Him and His Messenger,

﴿إِلاَّ الَّذِينَ عَـهَدْتُمْ عِندَ الْمَسْجِدِ الْحَرَامِ﴾

(except those with whom you made a covenant near Al-Masjid Al-Haram), on the day of Hudaybiyyah. Allah said in another Ayah ﴿concerning the day of Hudaybiyyah﴾,

﴿هُمُ الَّذِينَ كَفَرُواْ وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْىَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ﴾

(They are the ones who disbelieved and hindered you from Al-Masjid Al-Haram and detained the sacrificial animals, from reaching their place of sacrifice.) ﴿48:25﴾ Allah said next,

﴿فَمَا اسْتَقَـمُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ﴾

(So long as they are true to you, stand you true to them.), if they keep the terms of the treaties you conducted with them, including peace between you and them for ten years,

﴿فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ﴾

(then stand you true to them. Verily, Allah loves those who have Taqwa.) The Messenger of Allah and the Muslims preserved the terms of the treaty with the people of Makkah from the month of Dhul-Qa`dah in the sixth year ﴿of Hijrah﴾, until the Quraysh broke it and helped their allies, Banu Bakr, against Khuza`ah, the allies of Allah's Messenger . Aided by the Quraysh, Banu Bakr killed some of Bani Khuza`ah in the Sacred Area! The Messenger of Allah led an invasion army in the month of Ramadan, of the eighth year, and Allah opened the Sacred Area for him to rule over them, all thanks are due to Allah. The Messenger of Allah freed the Quraysh who embraced Islam after they were overpowered and defeated. These numbered around two thousands, and they were refered to by the name `Tulaqa' afterwards. Those among them who remained in disbelief and ran away from Allah's Messenger were sent promises of safe refuge for four months, during which they were allowed to move about freely. They included Safwan bin Umayyah, `Ikrimah bin Abi Jahl and many others. Allah later on guided them to Islam, and they became excellent believers. Surely, Allah is worthy of all praise for all His actions and decrees.

﴿كَيْفَ وَإِن يَظْهَرُوا عَلَيْكُمْ لاَ يَرْقُبُواْ فِيكُمْ إِلاًّ وَلاَ ذِمَّةً يُرْضُونَكُم بِأَفْوَهِهِمْ وَتَأْبَى قُلُوبُهُمْ وَأَكْثَرُهُمْ فَـسِقُونَ ﴾

(8. How When if you are overpowered by them, they regard not the ties, either of kinship, (Ill) or of covenant (Dhimmah) With their mouths they please you, but their hearts are averse to you, and most of them are rebellious.)


Allah encourages the believers to show enmity to the idolators and to dissociate from them, affirming that they do not deserve to enjoy a covenant of peace, because of their Shirk in Allah and disbelief in Allah's Messenger .

If these disbelievers have a chance to defeat Muslims, they will cause great mischief, leave nothing unharmed, disregard the ties of kinship and the sanctity of their vows. `Ali bin Abi Talhah, `Ikrimah and Al-`Awfi narrated that Ibn `Abbas said, "Ill means kinship, while, Dhimmah means covenant.'' Ad-Dahhak and As-Suddi said similarly.

﴿اشْتَرَوْاْ بِـَايَـتِ اللَّهِ ثَمَنًا قَلِيلاً فَصَدُّواْ عَن سَبِيلِهِ إِنَّهُمْ سَآءَ مَا كَانُواْ يَعْمَلُونَ - لاَ يَرْقُبُونَ فِى مُؤْمِنٍ إِلاًّ وَلاَ ذِمَّةً وَأُوْلَـئِكَ هُمُ الْمُعْتَدُونَ - فَإِن تَابُواْ وَأَقَامُواْ الصَّلَوةَ وَءاتَوُاْ الزَّكَوةَ فَإِخْوَانُكُمْ فِي الدِّينِ وَنُفَصِّلُ الاٌّيَـتِ لِقَوْمٍ يَعْلَمُونَ ﴾

(9. They have purchased with the Ayat of Allah a little gain, and they hindered men from His way; evil indeed is that which they used to do.) (10. With regard to a believer, they respect not the ties, either of kinship or of covenant! It is they who are the transgressors.) (11. But if they repent, perform the Salah and give the Zakah, then they are your brethren in religion. (In this way) We explain the Ayat in detail for a people who know.) Allah admonishes the idolators and encourages the believers to fight against them because,

﴿اشْتَرَوْاْ بِـَايَـتِ اللَّهِ ثَمَنًا قَلِيلاً﴾

(They have purchased with the Ayat of Allah a little gain,) idolators exchanged following the Ayat of Allah with the lower affairs of life that they indulged in,

﴿فَصَدُّواْ عَن سَبِيلِهِ﴾

(and they hindered men from His way), trying to prevent the believers from following the truth,

﴿إِنَّهُمْ سَآءَ مَا كَانُواْ يَعْمَلُونَلاَ يَرْقُبُونَ فِى مُؤْمِنٍ إِلاًّ وَلاَ ذِمَّةً﴾

(evil indeed is that which they used to do. With regard to a believer, they respect not the ties, either of kinship or of covenant!) ﴿9:9-10﴾. We explained these meanings before, as well as, the meaning of,

﴿فَإِن تَابُواْ وَأَقَامُواْ الصَّلَوةَ﴾

(But if they repent, perform the Salah...)

﴿وَإِن نَّكَثُواْ أَيْمَـنَهُم مِّن بَعْدِ عَهْدِهِمْ وَطَعَنُواْ فِى دِينِكُمْ فَقَـتِلُواْ أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لاَ أَيْمَـنَ لَهُمْ لَعَلَّهُمْ يَنتَهُونَ ﴾

(12. But if they violate their oaths after their covenant, and attack your religion with disapproval and criticism, then fight (you) against the leaders of disbelief -- for surely, their oaths are nothing to them -- so that they may stop (evil actions).)


The Oaths of the Leaders of Disbelief mean nothing to Them

Allah says, if the idolators with whom you conducted peace treaties for an appointed term break

﴿أَيْمَـنِهِمْ﴾

(their oaths) meaning, terms of their treaties, and covenants

﴿وَطَعَنُواْ فِى دِينِكُمْ﴾

(and attack your religion...) with disapproval and criticism, it is because of this that one who curses the Messenger, peace be upon him, or attacks the religion of Islam by way of criticism and disapproval, they are to be fought. This is why Allah said afterwards,

﴿فَقَـتِلُواْ أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لاَ أَيْمَـنَ لَهُمْ لَعَلَّهُمْ يَنتَهُونَ﴾

(then fight (you) against the leaders of disbelief -- for surely, their oaths are nothing to them -- so that they may stop.) so that they may refrain from the disbelief, rebellion and the transgression they indulge in. Qatadah and others said that the leaders of disbelief were Abu Jahl, `Utbah and Shaybah, Umayyah bin Khalaf, and he went on to mention several others. Al-A`mash narrated from Zayd bin Wahb from Hudhayfah; "The people of this Ayah were never fought again.'' A similar statement was reported from `Ali bin Abi Talib, may Allah be pleased with him. However, this Ayah is general, even though the specific reason behind revealing it was the idolators of Quraysh. So this Ayah generally applies to them and others as well, Allah knows best. Al-Walid bin Muslim said that Safwan bin `Amr narrated that `Abdur-Rahman bin Jubayr bin Nufayr said that when Abu Bakr sent an army to Ash-Sham, he advised them, "You will find some people with shaved heads. Therefore, strike the swords upon the parts that contain the devil, for by Allah, it is better to me to kill one of these people than to kill seventy other men. This is because Allah said,

﴿فَقَـتِلُواْ أَئِمَّةَ الْكُفْرِ﴾

(then fight (you) against the leaders of disbelief.)'' Ibn Abi Hatim collected it.

﴿أَلاَ تُقَـتِلُونَ قَوْماً نَّكَثُواْ أَيْمَـنَهُمْ وَهَمُّواْ بِإِخْرَاجِ الرَّسُولِ وَهُم بَدَءُوكُمْ أَوَّلَ مَرَّةٍ أَتَخْشَوْنَهُمْ فَاللَّهُ أَحَقُّ أَن تَخْشَوْهُ إِن كُنتُم مُّؤُمِنِينَ - قَـتِلُوهُمْ يُعَذِّبْهُمُ اللَّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ - وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللَّهُ عَلَى مَن يَشَآءُ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾

(13. Will you not fight a people who have violated their oaths and intended to expel the Messenger while they did attack you first Do you fear them Allah has more right that you should fear Him if you are believers.) (14. Fight against them so that Allah will punish them by your hands, and disgrace them and give you victory over them, and heal the breasts of a believing people,) (15. And remove the anger of their (believers') hearts. Allah accepts the repentance of whom He wills. Allah is All-Knowing, All-Wise.)


Encouragement to fight the Disbelievers, and some Benefits of fighting Them

These Ayat encourage, direct and recommend fighting against the idolators who break the terms of their covenants, those who tried to expel the Messenger from Makkah. Allah said in other Ayat,

﴿وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَـكِرِينَ ﴾

(And (remember) when the disbelievers plotted against you to imprison you, or to kill you, or to expell you; they were plotting and Allah too was plotting; and Allah is the best of those who plot.) ﴿8:30﴾,

﴿يُخْرِجُونَ الرَّسُولَ وَإِيَّـكُمْ أَن تُؤْمِنُواْ بِاللَّهِ رَبِّكُمْ﴾

(...and have driven out the Messenger and yourselves (from your homeland) because you believe in Allah your Lord!) ﴿60:1﴾, and,

﴿وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الاٌّرْضِ لِيُخْرِجُوكَ مِنْهَا﴾

(And verily, they were about to frighten you so much as to drive you out from the land.) ﴿17:76﴾ Allah's statement,

﴿وَهُم بَدَءُوكُمْ أَوَّلَ مَرَّةٍ﴾

(while they did attack you first), refers to the battle of Badr when the idolators marched to protect their caravan. When they knew that their caravan escaped safely, they still went ahead with their intent to fight Muslims out of arrogance, as we mentioned before. It was also said that these Ayat refer to the idolators breaking the peace agreement with Muslims and aiding Bani Bakr, their allies, against Khuza`ah, the ally of the Messenger of Allah . This is why the Messenger of Allah marched to Makkah in the year of the victory, thus conquering it, all thanks and praise is due to Allah. Allah said,

﴿أَتَخْشَوْنَهُمْ فَاللَّهُ أَحَقُّ أَن تَخْشَوْهُ إِن كُنتُم مُّؤُمِنِينَ﴾

(Do you fear them Allah has more right that you should fear Him if you are believers.) Allah says here, `Do not fear idolators, but fear Me instead, for I am worthy of being feared by the servants due to My might and punishment. In My Hand lies the matter; whatever I will occurs, and whatever I do not will does not occur.' Allah next said, while ordering the believers and explaining the wisdom of ordaining Jihad against them, all the while able to destroy their enemies with a command from Him,

﴿قَـتِلُوهُمْ يُعَذِّبْهُمُ اللَّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ ﴾

(Fight against them so that Allah will punish them by your hands, and disgrace them and give you victory over them, and heal the breasts of a believing people.) This Ayah includes all believers, even though Mujahid, `Ikrimah and As-Suddi said that it refers to Khuza`ah. Concerning the believers, Allah said;

﴿وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ﴾

(and remove the anger of their hearts), then

﴿وَيَتُوبُ اللَّهُ عَلَى مَن يَشَآءُ﴾

(Allah accepts the repentance of whom He wills), from His servants,

﴿وَاللَّهُ عَلِيمٌ﴾

(Allah is All-Knowing), in what benefits His servants,

﴿حَكِيمٌ﴾

(All-Wise), in His actions and statements, whether narrative or legislative. Allah does what He wills, decides what He wills, and He is the Just Who never wrongs any. Not even the weight of an atom of good or evil is ever neglected with Him, but rather, He compensates for it in this life and the Hereafter.

﴿أَمْ حَسِبْتُمْ أَن تُتْرَكُواْ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَلَمْ يَتَّخِذُواْ مِن دُونِ اللَّهِ وَلاَ رَسُولِهِ وَلاَ الْمُؤْمِنِينَ وَلِيجَةً وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ ﴾

(16. Do you think that you shall be left alone while Allah has not yet tested those among you who have striven hard and fought, and have not taken Walijah besides Allah and His Messenger, and the believers. Allah is well-acquainted with what you do.)


Among the Wisdom of Jihad is to test the Muslims

Allah said,

﴿أَمْ حَسِبْتُمْ﴾

(Do you think), O believers that We will leave you untested with matters that make apparent those who have pure, good intent from those who have false intent This is why Allah said next,

﴿وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَلَمْ يَتَّخِذُواْ مِن دُونِ اللَّهِ وَلاَ رَسُولِهِ وَلاَ الْمُؤْمِنِينَ وَلِيجَةً﴾

(while Allah has not yet tested those among you who have striven hard and fought and have not taken Walijah besides Allah and His Messenger, and the believers...), meaning, supporters and confidants. Rather, they are sincere for Allah and His Messenger inwardly and outwardly. Allah also said;

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ - الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ ﴾

(Alif-Lam-Mim. Do people think that they will be left alone because they say: "We believe,'' and will not be tested. And We indeed tested those who were before them. And Allah will certainly make known those who are true, and will certainly make known those who are liars...) ﴿29:1-3﴾,

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّـبِرِينَ ﴾

(Do you think that you will enter Paradise before Allah tests those of you who fought (in His cause) and (also) tests those who are patient)﴿3: 142﴾, and,

﴿مَّا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ﴾

(Allah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good)﴿3:179﴾. In summary, since Allah legislated Jihad for His servants, He explained that the wisdom behind doing so includes testing His servants, distinguishing between those who obey Him and those who disobey Him. Allah, the Exalted, is the All-Knower of what occurred, what will occur, and the true essence of what might occur had He decided it. Therefore, Allah knows everything before it occurs and how it will occur, there is no deity worthy of worship except Him, nor a Lord except Him. Truly, there is none who can avert Allah's judgment and decision.

﴿مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَـهِدِينَ عَلَى أَنفُسِهِم بِالْكُفْرِ أُوْلَـئِكَ حَبِطَتْ أَعْمَـلُهُمْ وَفِى النَّارِ هُمْ خَـلِدُونَ - إِنَّمَا يَعْمُرُ مَسَـجِدَ اللَّهِ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَأَقَامَ الصَّلَوةَ وَءاتَى الزَّكَوةَ وَلَمْ يَخْشَ إِلاَّ اللَّهَ فَعَسَى أُوْلَـئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ ﴾

(17. It is not for the Mushrikin, to maintain the Masjids of Allah, while they witness against themselves of disbelief. The works of such are in vain and in Fire shall they abide.) (18. The Masjids of Allah shall be maintained only by those who believe in Allah and the Last Day; perform the Salah, and give Zakah and fear none but Allah. It is they who are on true guidance.)


It is not for Idolators to maintain the Masjids of Allah

Allah says that it is not fitting that those who associate others with Allah in worship should maintain the Masjids of Allah that were built in His Name alone without partners. Those who read the Ayah, "Masjid Allah'', said that it refers to Al-Masjid Al-Haram, the most honored Masjid on the earth, which was built, from the first day, for the purpose of worshipping Allah alone without partners. It was built by Khalil Ar-Rahman (the Prophet Ibrahim) peace be upon him. The idolators do this while they themselves testify to their disbelief with their statements and actions. As-Suddi said, "If you ask a Christian, `What is your religion', He will tell you he is a Christian. If you ask a Jew about his religion, he will say he is a Jew, and the same for a Sabi' and a Mushrik!'''

﴿أُوْلَـئِكَ حَبِطَتْ أَعْمَـلُهُمْ﴾

(The works of such are in vain), because of their Shirk,

﴿وَفِى النَّارِ هُمْ خَـلِدُونَ﴾

(and in Fire shall they abide.) Allah said in another Ayah,

﴿وَمَا لَهُمْ أَلاَّ يُعَذِّبَهُمُ اللَّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُواْ أَوْلِيَآءَهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ ﴾

(And why should not Allah punish them while they hinder (men) from Al-Masjid Al-Haram, and they are not its guardians None can be its guardians except those with Taqwa, but most of them know not.)﴿8:34﴾.


Believers are the True Maintainers of the Masjids

Allah said,

﴿إِنَّمَا يَعْمُرُ مَسَـجِدَ اللَّهِ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(The Masjids of Allah shall be maintained only by those who believe in Allah and the Last Day.) Therefore, Allah testifies to the faith of those who maintain the Masjids. `Abdur-Razzaq narrated that `Amr bin Maymun Al-Awdi said, "I met the Companions of the Prophet and they were saying, `The Masjids are the Houses of Allah on the earth. It is a promise from Allah that He is generous to those who visit Him in the Masjids.,'' Allah said next,

﴿وَأَقَامَ الصَّلَوةَ﴾

(perform the Salah), one of the major acts of worship practiced by the body,

﴿وَءَاتَى الزَّكَوةَ﴾

(and give the Zakah), which is the best act that benefits other people,

﴿وَلَمْ يَخْشَ إِلاَّ اللَّهَ﴾

(and fear none but Allah), they fear only Allah, the Exalted, and none else,

﴿فَعَسَى أُوْلَـئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ﴾

(It is they who are on true guidance.) `Ali bin Abi Talhah said that Ibn `Abbas said about Allah's statement,

﴿إِنَّمَا يَعْمُرُ مَسَـجِدَ اللَّهِ مَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(The Masjids of Allah shall be maintained only by those who believe in Allah and the Last Day;) "He who singles out Allah (in worship), has faith in the Last Day.'' ﴿And he said﴾; "He who believes in what Allah has revealed,

﴿وَأَقَامَ الصَّلَوةَ﴾

(perform the Salah), establishes the five daily prayers,

﴿وَلَمْ يَخْشَ إِلاَّ اللَّهَ﴾

(and fear none but Allah.), worships Allah alone,

﴿فَعَسَى أُوْلَـئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ﴾

(it may be they who are on true guidance.) Allah says, `It is they who are the successful ones in truth.' Similarly, Allah said to His Prophet ,

﴿عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا﴾

(It may be that your Lord will raise you to Maqam Mahmud)﴿17:79﴾. Allah says here, `Your Lord (O Muhammad) shall grant you a station of praise, that is, the intercession (on the Day of Resurrection).' Every `might' in the Qur'an means `shall'.''

﴿أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ ءَامَنَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَجَـهَدَ فِى سَبِيلِ اللَّهِ لاَ يَسْتَوُونَ عِندَ اللَّهِ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ - الَّذِينَ ءَامَنُواْ وَهَاجَرُواْ وَجَـهَدُواْ فِى سَبِيلِ اللَّهِ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللَّهِ وَأُوْلَـئِكَ هُمُ الْفَائِزُونَ - يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَنٍ وَجَنَّـتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ - خَـلِدِينَ فِيهَآ أَبَداً إِنَّ اللَّهَ عِندَهُ أَجْرٌ عَظِيمٌ ﴾

(19. Do you consider the providing of drinking water to the pilgrims and the maintenance of Al-Masjid Al-Haram as equal to the worth of those who believe in Allah and the Last Day, and strive hard and fight in the cause of Allah They are not equal before Allah. And Allah guides not those people who are the wrongdoers.) (20. Those who believed and emigrated and strove hard and fought in Allah's cause with their wealth and their lives, are far higher in degree with Allah. They are the successful.) (21. Their Lord gives them glad tidings of mercy from Him, and His being pleased (with them), and of Gardens (Paradise) for them wherein are everlasting delights.) (22. They will dwell therein forever. Verily, with Allah is a great reward.)


Providing Pilgrims with Water and maintaining the Sacred Masjid are not equal to Faith and Jihad

In his Tafsir, Al-`Awfi reported that Ibn `Abbas explained this Ayah: "The idolators said, `Maintaining Al-Masjid Al-Haram and providing water for pilgrims are better than embracing the faith and performing Jihad.' They used to boast and show off among the people because they claimed, they were the people and maintainers of Al-Masjid Al-Haram. Allah mentioned their arrogance and rejection (of the faith), saying to `the people of Al-Haram', who were idolators,

﴿قَدْ كَانَتْ ءَايَـتِى تُتْلَى عَلَيْكُمْ فَكُنتُمْ عَلَى أَعْقَـبِكُمْ تَنكِصُونَ - مُسْتَكْبِرِينَ بِهِ سَـمِراً تَهْجُرُونَ ﴾

(Indeed My Ayat used to be recited to you, but you used to turn back on your heels (denying them, and refusing to listen to them with hatred). In pride, talking evil about it (the Qur'an) by night.) ﴿23:66-67﴾. They used to boast about being those who maintained the Sacred Sanctuary,

﴿بِهِ سَـمِراً﴾

(talking about it by night). They used to talk about this by night while shunning the Qur'an and the Prophet . Allah declared that faith and Jihad with the Prophet are better than the idolators' maintaining Al-Masjid Al-Haram and providing water for pilgrims. These actions -- maintaining and serving Allah's House -- will not benefit them with Allah because they associate others with Him. Allah the Exalted said,

﴿لاَ يَسْتَوُونَ عِندَ اللَّهِ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(They are not equal before Allah. And Allah guides not those people who are the wrongdoers.) those who claimed they are the maintainers of the House. Allah described them with injustice, on account of their Shirk, and thus, their maintaining the Masjid will not avail them.'' `Ali bin Abi Talhah reported that Ibn `Abbas said, "This Ayah was revealed about Al-`Abbas bin `Abdul-Muttalib, for when he was captured in the battle of Badr, he said, `If you rushed before us to embrace Islam, perform Hijrah and Jihad, we were maintaining Al-Masjid Al-Haram, providing water for the pilgrims and setting the indebted free.' Allah, the Exalted and Ever High, said,

﴿أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ﴾

(Do you consider the providing of drinking water to the pilgrims), until,

﴿وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(and Allah guides not those people who are the wrongdoers). Allah says, `All these actions were performed while committing Shirk, and I do not accept the (good deeds) that are performed while in a state of Shirk.''' Ad-Dahhak bin Muzahim said, "Muslims came to Al-`Abbas and his friends who were captured during the battle of Badr and admonished them for their Shirk. Al-`Abbas said, `By Allah! We used to maintain Al-Masjid Al-Haram, release the indebted, serve the House (or cover it, or maintain it) and provide water for pilgrims.' Allah revealed this verse,

﴿أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ﴾

(Do you consider the providing of drinking water to the pilgrims...)''' There is a Hadith ﴿from the Prophet ﴾ about the Tafsir of this Ayah that we should mention. `Abdur-Razzaq recorded that An-Nu`man bin Bashir said that a man said, "I do not care if I do not perform an action after embracing Islam other than providing drinking water for pilgrims ﴿who visit the Ka`bah at Makkah﴾.'' Another man said, "I do not care if I do not perform an action after embracing Islam other than maintaining Al-Masjid Al-Haram.'' A third man said, "Jihad in the cause of Allah is more righteous than what you have said.'' `Umar admonished them, "Do not raise your voices next to the Minbar of the Messenger of Allah,'' and as it was a Friday, he said, "but after we pray the Friday prayer, we will go to the Prophet and ask him.'' This verse was revealed,

﴿أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ﴾

(Do you consider the providing of drinking water to the pilgrims and the maintenance of Al-Masjid Al-Haram), until,

﴿لاَ يَسْتَوُونَ عِندَ اللَّهِ﴾

(They are not equal before Allah. )

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ ءَابَآءَكُمْ وَإِخْوَنَكُمْ أَوْلِيَآءَ إِنِ اسْتَحَبُّواْ الْكُفْرَ عَلَى الإِيمَـنِ وَمَن يَتَوَلَّهُمْ مِّنكُمْ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ - قُلْ إِن كَانَ ءَابَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَنُكُمْ وَأَزْوَجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَلٌ اقْتَرَفْتُمُوهَا وَتِجَـرَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَـكِنُ تَرْضَوْنَهَآ أَحَبَّ إِلَيْكُمْ مِّنَ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ ﴾

(23. O you who believe! Take not as supporters your fathers and your brothers if they prefer disbelief to belief. And whoever of you befriends them, then he is one of the wrongdoers.) (24. Say: If your fathers, your sons, your brothers, your spouses, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight are dearer to you than Allah and His Messenger, and striving hard and fighting in His cause, then wait until Allah brings about His decision (torment). And Allah guides not the people who are rebellious.)


The Prohibition of taking the Idolators as Supporters, even with Relatives

Allah commands shunning the disbelievers, even if they are one's parents or children, and prohibits taking them as supporters if they choose disbelief instead of faith. Allah warns,

﴿لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ يُوَآدُّونَ مَنْ حَآدَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُواْ ءَابَآءَهُمْ أَوْ أَبْنَآءَهُمْ أَوْ إِخْوَنَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَـئِكَ كَتَبَ فِى قُلُوبِهِمُ الإِيمَـنَ وَأَيَّدَهُمْ بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

i(You will not find any people who believe in Allah and the Last Day, making friendship with those who oppose Allah and His Messenger, even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written (predetermined) faith in their hearts, and strengthened them with a Ruh (proof, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow.) ﴿58:22﴾ Al-Hafiz Al-Bayhaqi recorded that `Abdullah bin Shawdhab said, "The father of Abu `Ubaydah bin Al-Jarrah was repeatedly praising the idols to his son on the day of Badr, and Abu `Ubaydah kept avoiding him. When Al-Jarrah persisted, his son Abu `Ubaydah headed towards him and killed him. Allah revealed this Ayah in his case,

﴿لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ يُوَآدُّونَ مَنْ حَآدَّ اللَّهَ وَرَسُولَهُ﴾

(You will not find any people who believe in Allah and the Last Day, making friendship with those who oppose Allah and His Messenger.'')﴿58:22﴾ Allah commanded His Messenger to warn those who prefer their family, relatives or tribe to Allah, His Messenger and Jihad in His cause,

﴿قُلْ إِن كَانَ ءَابَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَنُكُمْ وَأَزْوَجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَلٌ اقْتَرَفْتُمُوهَا﴾

(Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained), amassed and collected,

﴿وَتِجَـرَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَـكِنُ تَرْضَوْنَهَآ﴾

(the commerce in which you fear a decline, and the dwellings in which you delight), and prefer and love because they are comfortable and good. If all these things,

﴿أَحَبَّ إِلَيْكُمْ مِّنَ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ﴾

(are dearer to you than Allah and His Messenger, and striving hard and fighting in His cause, then wait...) for what will befall you of Allah's punishment and torment,

﴿حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ﴾

(until Allah brings about His decision. And Allah guides not the people who are rebellious.) Imam Ahmad recorded that Zuhrah bin Ma`bad said that his grandfather said, "We were with the Messenger of Allah , while he was holding the hand of `Umar bin Al-Khattab. `Umar said, `By Allah! You, O Messenger of Allah, are dearer to me than everything, except for myself.' The Messenger of Allah said,

«لَا يُؤْمِنُ أَحَدُكُمْ حَتَّى أَكُونَ أَحَبَّ إِلَيْهِ مِنْ نَفْسِه»

(None among you will attain faith until I become dearer to him than even himself.) `Umar said, `Verily, now, you are dearer to me than myself, by Allah!' The Messenger of Allah said,

«الْآنَ يَا عُمَر»

(Now, O `Umar!)'' Al-Bukhari also collected this Hadith. Imam Ahmad and Abu Dawud (this is the version of Abu Dawud) recorded that Ibn `Umar said, "I heard the Messenger of Allah saying,

إِذَا تَبَايَعْتُمْ بِالْعِينَةِ وَأَخَذْتُمْ بِأَذْنَابِ الْبَقَرِ وَرَضِيتُمْ بِالزَّرْعِ، وَتَرَكْتُمُ الْجِهَادَ سَلَّطَ اللهُ عَلَيْكُمْ ذُلًّا لَا يَنْزِعُهُ حَتَّى تَرْجِعُوا إِلَى دِينِكُم»

(If you transact in `Iynah (a type of Riba), follow the tails of cows (tilling the land), become content with agriculture and abandoned Jihad, Allah will send on you disgrace that He will not remove until, you return to your religion.)''

﴿لَقَدْ نَصَرَكُمُ اللَّهُ فِى مَوَاطِنَ كَثِيرَةٍ وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنكُمْ شَيْئاً وَضَاقَتْ عَلَيْكُمُ الأَرْضُ بِمَا رَحُبَتْ ثُمَّ وَلَّيْتُم مُّدْبِرِينَ - ثُمَّ أَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنزَلَ جُنُوداً لَّمْ تَرَوْهَا وَعذَّبَ الَّذِينَ كَفَرُواْ وَذلِكَ جَزَآءُ الْكَـفِرِينَ - ثُمَّ يَتُوبُ اللَّهُ مِن بَعْدِ ذَلِكَ عَلَى مَن يَشَآءُ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(25. Truly, Allah has given you victory on many battlefields, and on the day of Hunayn (battle) when you rejoiced at your great number, but it availed you naught and the earth, vast as it is, was straitened for you, then you turned back in flight). (26. Then Allah did send down His Sakinah (tranquillity) on His Messenger, and on the believers, and sent down forces (angels) which you saw not, and punished the disbelievers. Such is the recompense of disbelievers). (27. Then after that Allah will accept the repentance of whom He wills. And Allah is Oft-Forgiving, Most Merciful.)


The Outcome of Victory by Way of the Unseen Aid

Ibn Jurayj reported from Mujahid that this was the first Ayah of Bara'ah in which Allah, the Exalted, reminds the believers how He favored and blessed them by giving them victory in many battles with His Messenger . Allah mentioned that victory comes from Him, by His aid and decree, not because of their numbers or adequate supplies, whether the triumphs are few or many. On the day of Hunayn, the Muslims were proud because of their large number, which did not avail them in the least; they retreated and fled from battle. Only a few of them remained with the Messenger of Allah Allah then sent down His aid and support to His Messenger and the believers who remained with him, so that they were aware that victory is from Allah alone and through His aid, even if the victorious were few. Many a small group overcame a larger opposition by Allah's leave, and Allah is ever with those who are patient. We will explain this subject in detail below, Allah willing.


The Battle of Hunayn

The battle of Hunayn occurred after the victory of Makkah, in the month of Shawwal of the eighth year of Hijrah. After the Prophet conquered Makkah and things settled, most of its people embraced Islam and he set them free. News came to the Messenger of Allah that the tribe of Hawazin were gathering their forces to fight him, under the command of Malik bin `Awf An-Nadri, as well as, the entire tribe of Thaqif, the tribes of Banu Jusham, Banu Sa`d bin Bakr, a few people of Awza` from Banu Hilal and some people from Bani `Amr bin `Amir and `Awf bin `Amir. They brought their women, children, sheep and camels along, in addition to their armed forces and adequate supplies. The Messenger of Allah marched to meet them with the army that he brought to conquer Makkah, ten thousand from the Muhajirin, the Ansar and various Arab tribes. Along with them came the Tulaqa' numbering two thousand men. The Messenger took them along to meet the enemy. The two armies met in Humayn, a valley between Makkah and At-Ta'if. The battle started in the early part of the morning, when the Huwazin forces, who were lying in ambush, descended on the valley when the Muslims entered. Muslims were suddenly struck by the ambush, the arrows descended on them and the swords struck them. The Huwazin commander ordered them to descend and attack the Muslims as one block, and when they did that, the Muslims retreated in haste, just as Allah described them. The Messenger of Allah remained firm in his position while riding his mule, Ash-Shahba'. He was leading his mule towards the enemy, while his uncle Al-`Abbas was holding its right-hand rope and ﴿his cousin﴾ Abu Sufyan bin Al-Harith bin `Abdul-Muttalib was holding the left rope. They tried to hold the mule back so it would not run faster toward the enemy. Meanwhile, the Messenger of Allah was declaring his name aloud and saying,

«إِلَيَّ عِبَادَ اللهِ إِلَيَ أَنَا رَسُولُ الله»

(O servants of Allah! Come back to me! I am the Messenger of Allah! He repeated these words,

«أَنَا النَّبِيُّ لَاكَذِبْ. أَنَا ابْنُ عَبْدِالْمُطَّلِب»

(I am the Prophet, not lying! I am the son of Abdul-Muttalib!) There remained between a hundred and eighty Companions with the Prophet . These included Abu Bakr, `Umar, Al-`Abbas, `Ali, Al-Fadl bin `Abbas, Abu Sufyan bin Al-Harith, Ayman the son of Umm Ayman and Usamah bin Zayd. There were many other Companions, may Allah be pleased with them. The Prophet commanded his uncle Al-`Abbas, whose voice was rather loud, to call at the top of his voice, "O Companions of the Samurah ﴿tree﴾'' referring to the Muhajirin and Ansar who gave their pledge under the tree during the pledge of Ridwan, not to run away and retreat. He also called, "O Companions of Surat Al-Baqarah.'' Upon hearing that, those heralded started saying, "Here we are! Here we are!'' Muslims started returning in the direction of the Messenger of Allah . If the camel of one of them did not obey him (as the people were rushing to the other direction in flight) he would wear his shield and descend from his camel and rush to the side of the Messenger of Allah on foot. When a large crowd gathered around the Messenger of Allah , he commanded them to fight in sincerity and took a handful of sand and threw it in the faces of the disbelievers, after supplicating to Allah,

«أللّهُمَّ أَنْجِزْ لِي مَا وَعَدْتَنِي»

(O Allah! Fulfill Your promise to me!) Then he threw that handful of sand which entered the eyes and mouth of all the disbelievers, thus distracting them from fighting, and they retreated in defeat. The Muslims pursued the enemy, killing and capturing them. The rest of the Muslim army (returning to battle gradually) rejoined their positions and found many captured disbelieving soldiers kept tied before the Messenger of Allah . In the Two Sahihs, it is recorded that Shu`bah said that Abu Ishaq said that Al-Bara' bin `Azib said to a man who asked him, "O Abu `Amarah! Did you run away during Hunayn and leave the Messenger of Allah '' Al-Bara' said, "But the Messenger of Allah did not run away. Hawazin was a tribe proficient with their arrows. When we met them we attacked their forces and they ran away in defeat. The Muslims started to worry about collecting the spoils of war and the Hawazin started shooting arrows at us, then the Muslims fled. I saw the Messenger of Allah proclaiming, -- while Abu Sufyan was holding the bridle of his white mule,

«أَنَا النَّبِيُّ لَاكَذِبْ أَنَا ابْنُ عَبْدِالْمُطَّلِب»

(I am the Prophet, not lying, I am the son of `Abdul- Muttalib!) This shows the great courage on behalf of the Prophet in the midst of confusion, when his army ran away and left him behind. Yet, the Messenger remained on his mule, which is a slow animal, not suitable for fast battle moves or even escape. Yet, the Messenger of Allah was encouraging his mule to move forward towards the enemy announcing who he was, so that those among them who did not know who he was came to know him. May Allah's peace and blessings be on the Messenger until the Day of Resurrection. This indicates the tremendous trust in Allah and reliance upon Him, as well as, sure knowledge that He will give him victory, complete what He has sent him for and give prominence to his religion above all other religions. Allah said,

﴿ثُمَّ أَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ﴾

(Then Allah did send down His Sakinah on His Messenger), He sent down tranquillity and reassurance to His Messenger,

﴿وَعَلَى الْمُؤْمِنِينَ﴾

(and on the believers), who remained with him,

﴿وَأَنزَلَ جُنُوداً لَّمْ تَرَوْهَا﴾

(and sent down forces which you saw not, ) this refers to angels. Imam Abu Ja`far bin Jarir ﴿At-Tabari﴾ said that Al-Qasim narrated to them, that Al-Hasan bin `Arafah said that Al-Mu`tamir bin Sulayman said from `Awf bin Abi Jamilah Al-`Arabi who said that he heard `Abdur-Rahman, the freed slave of Ibn Barthan saying, "A man who participated in Hunayn with the idolators narrated to me, `When we met the Messenger of Allah and his Companions on the day of Hunayn, they did not remain in battle more than the time it takes to milk a sheep! When we defeated them, we pursued them until we ended at the rider of the white mule, the Messenger of Allah . At that time, men with white handsome faces intercepted us and said: `Disgraced be the faces! Go back. So we ran away, but they followed us. That was the end for us.''' Allah said,

﴿ثُمَّ يَتُوبُ اللَّهُ مِن بَعْدِ ذَلِكَ عَلَى مَن يَشَآءُ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(Then after that Allah will accept the repentance of whom He wills. And Allah is Oft-Forgiving, Most Merciful.) Allah forgave the rest of Huwazin when they embraced Islam and went to the Prophet , before he arrived at Makkah in the Ji`ranah area. This occurred twenty days after the battle of Hunayn. The Messenger gave them the choice between taking those who were prisoner or the war spoils they lost, and they chose the former. The Prophet released six thousand prisoners to them, but divided the war spoils between the victors, such as some of the Tulaqa', so that their hearts would be inclined towards Islam. He gave each of them a hundred camels, and the same to Malik bin `Awf An-Nasri whom he appointed chief of his people (Huwazin) as he was before. Malik bin `Awf said a poem in which he praised the Messenger of Allah for his generosity and extraordinary courage.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَـذَا وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ اللَّهُ مِن فَضْلِهِ إِن شَآءَ إِنَّ اللَّهَ عَلِيمٌ حَكِيمٌ - قَـتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللَّهِ وَلاَ بِالْيَوْمِ الاٌّخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَـغِرُونَ ﴾

(28. O you who believe! Verily, the Mushrikin are impure. So let them not come near Al-Masjid Al-Haram after this year; and if you fear poverty, Allah will enrich you if He wills, out of His bounty. Surely, Allah is All-Knowing, All-Wise.) (29. Fight against those who believe not in Allah, nor in the Last Day, nor forbid that which has been forbidden by Allah and His Messenger, and those who acknowledge not the religion of truth among the People of the Scripture, until they pay the Jizyah with willing submission, and feel themselves subdued.)


Idolators are no longer allowed into Al-Masjid Al-Haram

Allah commands His believing servants, who are pure in religion and person, to expel the idolators who are filthy in the religious sense, from Al-Masjid Al-Haram. After the revelation of this Ayah, idolators were no longer allowed to go near the Masjid. This Ayah was revealed in the ninth year of Hijrah. The Messenger of Allah sent `Ali in the company of Abu Bakr that year to publicize to the idolators that no Mushrik will be allowed to perform Hajj after that year, nor a naked person allowed to perform Tawaf around the House. Allah completed this decree, made it a legislative ruling, as well as, a fact of reality. `Abdur-Razzaq recorded that Jabir bin `Abdullah commented on the Ayah,

﴿إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَـذَا﴾

(O you who believe! Verily, the Mushrikin are impure. So let them not come near Al-Masjid Al-Haram after this year) "Unless it was a servant or one of the people of Dhimmah.'' Imam Abu `Amr Al-Awza'i said, "Umar bin `Abdul-`Aziz wrote (to his governors) to prevent Jews and Christians from entering the Masjids of Muslims, and he followed his order with Allah's statement,

﴿إِنَّمَا الْمُشْرِكُونَ نَجَسٌ﴾

(Verily, the Mushrikin are impure.) `Ata' said, "All of the Sacred Area ﴿the Haram﴾ is considered a Masjid, for Allah said,

﴿فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَـذَا﴾

(So let them not come near Al-Masjid Al-Haram (at Makkah) after this year.)'' This Ayah indicates that idolators are impure and that the believers are pure. In the Sahih is the following,

«الْمُؤْمِنُ لَا يَنْجُس»

(The believer does not become impure.) Allah said,

﴿وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ اللَّهُ مِن فَضْلِهِ﴾

(and if you fear poverty, Allah will enrich you, out of His bounty.) Muhammad bin Ishaq commented, "The people said, `Our markets will be closed, our commerce disrupted, and what we earned will vanish.' So Allah revealed this verse,

﴿وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ اللَّهُ مِن فَضْلِهِ﴾

(and if you fear poverty, Allah will enrich you, out of His bounty), from other resources,

﴿إِن شَآءَ﴾

(if He wills), until,

﴿وَهُمْ صَـغِرُونَ﴾

(. ..and feel themselves subdued.) This Ayah means, `this will be your compensation for the closed markets that you feared would result.' Therefore, Allah compensated them for the losses they incurred because they severed ties with idolators, by the Jizyah they earned from the People of the Book.'' Similar statements were reported from Ibn `Abbas, Mujahid, `Ikrimah, Sa`id bin Jubayr, Qatadah and Ad-Dahhak and others. Allah said,

﴿إِنَّ اللَّهَ عَلِيمٌ﴾

(Surely, Allah is All-Knowing), in what benefits you,

﴿حَكِيمٌ﴾

(All-Wise), in His orders and prohibitions, for He is All-Perfect in His actions and statements, All-Just in His creations and decisions, Blessed and Hallowed be He. This is why Allah compensated Muslims for their losses by the amount of Jizyah that they took from the people of Dhimmah.


The Order to fight People of the Scriptures until They give the Jizyah

Allah said,

﴿قَـتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللَّهِ وَلاَ بِالْيَوْمِ الاٌّخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَـغِرُونَ ﴾

(Fight against those who believe not in Allah, nor in the Last Day, nor forbid that which has been forbidden by Allah and His Messenger, and those who acknowledge not the religion of truth among the People of the Scripture, until they pay the Jizyah with willing submission, and feel themselves subdued.) Therefore, when People of the Scriptures disbelieved in Muhammad , they had no beneficial faith in any Messenger or what the Messengers brought. Rather, they followed their religions because this conformed with their ideas, lusts and the ways of their forefathers, not because they are Allah's Law and religion. Had they been true believers in their religions, that faith would have directed them to believe in Muhammad , because all Prophets gave the good news of Muhammad's advent and commanded them to obey and follow him. Yet when he was sent, they disbelieved in him, even though he is the mightiest of all Messengers. Therefore, they do not follow the religion of earlier Prophets because these religions came from Allah, but because these suit their desires and lusts. Therefore, their claimed faith in an earlier Prophet will not benefit them because they disbelieved in the master, the mightiest, the last and most perfect of all Prophets . Hence Allah's statement,

﴿قَـتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللَّهِ وَلاَ بِالْيَوْمِ الاٌّخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ﴾

(Fight against those who believe not in Allah, nor in the Last Day, nor forbid that which has been forbidden by Allah and His Messenger, and those who acknowledge not the religion of truth among the People of the Scripture,) This honorable Ayah was revealed with the order to fight the People of the Book, after the pagans were defeated, the people entered Allah's religion in large numbers, and the Arabian Peninsula was secured under the Muslims' control. Allah commanded His Messenger to fight the People of the Scriptures, Jews and Christians, on the ninth year of Hijrah, and he prepared his army to fight the Romans and called the people to Jihad announcing his intent and destination. The Messenger sent his intent to various Arab areas around Al-Madinah to gather forces, and he collected an army of thirty thousand. Some people from Al-Madinah and some hypocrites, in and around it, lagged behind, for that year was a year of drought and intense heat. The Messenger of Allah marched, heading towards Ash-Sham to fight the Romans until he reached Tabuk, where he set camp for about twenty days next to its water resources. He then prayed to Allah for a decision and went back to Al-Madinah because it was a hard year and the people were weak, as we will mention, Allah willing.


Paying Jizyah is a Sign of Kufr and Disgrace

Allah said,

﴿حَتَّى يُعْطُواْ الْجِزْيَةَ﴾

(until they pay the Jizyah), if they do not choose to embrace Islam,

﴿عَن يَدٍ﴾

(with willing submission), in defeat and subservience,

﴿وَهُمْ صَـغِرُونَ﴾

(and feel themselves subdued.), disgraced, humiliated and belittled. Therefore, Muslims are not allowed to honor the people of Dhimmah or elevate them above Muslims, for they are miserable, disgraced and humiliated. Muslim recorded from Abu Hurayrah that the Prophet said,

«لَا تَبْدَءُوا الْيَهُودَ وَالنَّصَارَى بِالسَّلَامِ، وَإِذَا لَقِيتُمْ أَحَدَهُمْ فِي طَرِيقٍ فَاضْطَرُّوهُ إِلَى أَضْيَقِه»

(Do not initiate the Salam to the Jews and Christians, and if you meet any of them in a road, force them to its narrowest alley.) This is why the Leader of the faithful `Umar bin Al-Khattab, may Allah be pleased with him, demanded his well-known conditions be met by the Christians, these conditions that ensured their continued humiliation, degradation and disgrace. The scholars of Hadith narrated from `Abdur-Rahman bin Ghanm Al-Ash`ari that he said, "I recorded for `Umar bin Al-Khattab, may Allah be pleased with him, the terms of the treaty of peace he conducted with the Christians of Ash-Sham: `In the Name of Allah, Most Gracious, Most Merciful. This is a document to the servant of Allah `Umar, the Leader of the faithful, from the Christians of such and such city. When you (Muslims) came to us we requested safety for ourselves, children, property and followers of our religion. We made a condition on ourselves that we will neither erect in our areas a monastery, church, or a sanctuary for a monk, nor restore any place of worship that needs restoration nor use any of them for the purpose of enmity against Muslims. We will not prevent any Muslim from resting in our churches whether they come by day or night, and we will open the doors ﴿of our houses of worship﴾ for the wayfarer and passerby. Those Muslims who come as guests, will enjoy boarding and food for three days. We will not allow a spy against Muslims into our churches and homes or hide deceit ﴿or betrayal﴾ against Muslims. We will not teach our children the Qur'an, publicize practices of Shirk, invite anyone to Shirk or prevent any of our fellows from embracing Islam, if they choose to do so. We will respect Muslims, move from the places we sit in if they choose to sit in them. We will not imitate their clothing, caps, turbans, sandals, hairstyles, speech, nicknames and title names, or ride on saddles, hang swords on the shoulders, collect weapons of any kind or carry these weapons. We will not encrypt our stamps in Arabic, or sell liquor. We will have the front of our hair cut, wear our customary clothes wherever we are, wear belts around our waist, refrain from erecting crosses on the outside of our churches and demonstrating them and our books in public in Muslim fairways and markets. We will not sound the bells in our churches, except discretely, or raise our voices while reciting our holy books inside our churches in the presence of Muslims, nor raise our voices ﴿with prayer﴾ at our funerals, or light torches in funeral processions in the fairways of Muslims, or their markets. We will not bury our dead next to Muslim dead, or buy servants who were captured by Muslims. We will be guides for Muslims and refrain from breaching their privacy in their homes.' When I gave this document to `Umar, he added to it, `We will not beat any Muslim. These are the conditions that we set against ourselves and followers of our religion in return for safety and protection. If we break any of these promises that we set for your benefit against ourselves, then our Dhimmah (promise of protection) is broken and you are allowed to do with us what you are allowed of people of defiance and rebellion.'''

﴿وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللَّهِ وَقَالَتِ النَّصَـرَى الْمَسِيحُ ابْنُ اللَّهِ ذلِكَ قَوْلُهُم بِأَفْوَهِهِمْ يُضَـهِئُونَ قَوْلَ الَّذِينَ كَفَرُواْ مِن قَبْلُ قَـتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ - اتَّخَذُواْ أَحْبَـرَهُمْ وَرُهْبَـنَهُمْ أَرْبَاباً مِّن دُونِ اللَّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَآ أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَـهاً وَحِداً لاَّ إِلَـهَ إِلاَّ هُوَ سُبْحَـنَهُ عَمَّا يُشْرِكُونَ ﴾

(30. And the Jews say: "Uzayr (Ezra) is the son of Allah,'' and the Christians say: "The Messiah is the son of Allah.'' That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. May Allah fight them, how they are deluded away from the truth!) (31. They (Jews and Christians) took their rabbis and their monks to be their lords besides Allah, and (they also took as their Lord) the Messiah, son of Maryam, while they were commanded to worship none but One God, none has the right to be worshipped but He. Praise and hallowed be He above what they associate (with Him).'')


Fighting the Jews and Christians is legislated because They are Idolators and Disbelievers

Allah the Exalted encourages the believers to fight the polytheists, disbelieving Jews and Christians, who uttered this terrible statement and utter lies against Allah, the Exalted. As for the Jews, they claimed that `Uzayr was the son of God, Allah is free of what they attribute to Him. As for the misguidance of Christians over `Isa, it is obvious. This is why Allah declared both groups to be liars,

﴿ذلِكَ قَوْلُهُم بِأَفْوَهِهِمْ﴾

(That is their saying with their mouths), but they have no proof that supports their claim, other than lies and fabrications,

﴿يُضَـهِئُونَ﴾

(resembling), imitating,

﴿قَوْلَ الَّذِينَ كَفَرُواْ مِن قَبْلُ﴾

(the saying of those who disbelieved aforetime.) They imitate the previous nations who fell into misguidance just as Jews and Christians did,

﴿قَـتَلَهُمُ اللَّهُ﴾

(may Allah fight them), Ibn `Abbas said, "May Allah curse them.''

﴿أَنَّى يُؤْفَكُونَ﴾

(how they are deluded away from the truth!) how they deviate from truth, when it is apparent, exchanging it for misguidance. Allah said next,

﴿اتَّخَذُواْ أَحْبَـرَهُمْ وَرُهْبَـنَهُمْ أَرْبَاباً مِّن دُونِ اللَّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ﴾

(They took their rabbis and their monks to be their lords besides Allah, and the Messiah, son of Maryam) ﴿9:31﴾. Imam Ahmad, At-Tirmidhi and Ibn Jarir At-Tabari recorded a Hadith via several chains of narration, from `Adi bin Hatim, may Allah be pleased with him, who became Christian during the time of Jahiliyyah. When the call of the Messenger of Allah reached his area, `Adi ran away to Ash-Sham, and his sister and several of his people were captured. The Messenger of Allah freed his sister and gave her gifts. So she went to her brother and encouraged him to become Muslim and to go to the Messenger of Allah . `Adi, who was one of the chiefs of his people (the tribe of Tai') and whose father, Hatim At-Ta'i, was known for his generosity, went to Al-Madinah. When the people announced his arrival, `Adi went to the Messenger of Allah wearing a silver cross around his neck. The Messenger of Allah recited this Ayah;

﴿اتَّخَذُواْ أَحْبَـرَهُمْ وَرُهْبَـنَهُمْ أَرْبَاباً مِّن دُونِ اللَّهِ﴾

(They took their rabbis and their monks to be their lords besides Allah). `Adi commented, "I said, `They did not worship them.''' The Prophet said,

«بَلَى إِنَّهُمْ حَرَّمُوا عَلَيْهِمُ الْحَلَالَ وَأَحَلُّوا لَهُمُ الْحَرَامَ فَاتَّبَعُوهُمْ فَذَلِكَ عِبَادَتُهُمْ إِيَّاهُم»

(Yes they did. They (rabbis and monks) prohibited the allowed for them (Christians and Jews) and allowed the prohibited, and they obeyed them. This is how they worshipped them.) The Messenger of Allah said to `Adi,

«يَا عَدِيُّ مَا تَقُولُ؟ أَيُفِرُّكَ أَنْ يُقَالَ: اللهُ أَكْبَرَ؟ فَهَلْ تَعْلَمُ شَيْئًا أَكْبَرَ مِنَ اللهِ؟ مَا يُفِرُّكَ؟ أَيُفِرُّكَ أَنْ يُقَالَ: لَا إِلَهَ إِلَّا اللهُ؟ فَهَلْ تَعْلَمُ مَنْ إِلهٌ إِلَّا اللهُ؟»

(O `Adi what do you say Did you run away (to Ash-Sham) so that 'Allahu Akbar' (Allah is the Great) is not pronounced Do you know of anything greater than Allah What made you run away Did you run away so that `La ilaha illallah' is not pronounced Do you know of any deity worthy of worship except Allah)

The Messenger invited `Adi to embrace Islam, and he embraced Islam and pronounced the Testimony of Truth. The face of the Messenger of Allah beamed with pleasure and he said to `Adi,

«إِنَّ الْيَهُودَ مَغْضُوبٌ عَلَيْهِمْ وَالنَّصَارَى ضَالُّون»

(Verily, the Jews have earned the anger (of Allah) and the Christians are misguided.) Hudhayfah bin Al-Yaman, `Abdullah bin `Abbas and several others said about the explanation of,

﴿اتَّخَذُواْ أَحْبَـرَهُمْ وَرُهْبَـنَهُمْ أَرْبَاباً مِّن دُونِ اللَّهِ﴾

(They took their rabbis and their monks to be their lords besides Allah...) that the Christians and Jews obeyed their monks and rabbis in whatever they allowed or prohibited for them. This is why Allah said,

﴿وَمَآ أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَـهاً وَحِداً﴾

(while they were commanded to worship none but One God), Who, whatever He renders prohibited is the prohibited, whatever He allowed is the allowed, whatever He legislates, is to be the law followed, and whatever He decides is to be adhered to;

﴿لاَّ إِلَـهَ إِلاَّ هُوَ سُبْحَـنَهُ عَمَّا يُشْرِكُونَ﴾

(None has the right to be worshipped but He. Hallowed be He above what they associate (with Him).) Meaning, exalted, sanctified, hallowed above partners, equals, aids, rivals or children, there is no deity or Lord worthy of worship except Him.

﴿يُرِيدُونَ أَن يُطْفِئُواْ نُورَ اللَّهِ بِأَفْوَهِهِمْ وَيَأْبَى اللَّهُ إِلاَّ أَن يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَـفِرُونَ - هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ ﴾

(32. They want to extinguish Allah's Light with their mouths, but Allah will not allow except that His Light should be perfected even though the disbelievers hate (it).) (33. It is He Who has sent His Messenger with guidance and the religion of truth, to make it superior over all religions even though the idolators hate (it).)


People of the Scriptures try to extinguish the Light of Islam

Allah says, the disbelieving idolators and People of the Scriptures want to,

﴿أَن يُطْفِئُواْ نُورَ اللَّهِ﴾

(extinguish the Light of Allah). They try through argument and lies to extinguish the guidance and religion of truth that the Messenger of Allah was sent with. Their example is the example of he who wants to extinguish the light of the sun or the moon by blowing at them! Indeed, such a person will never accomplish what he sought. Likewise, the light of what the Messenger was sent with will certainly shine and spread. Allah replied to the idolators' desire and hope,

﴿وَيَأْبَى اللَّهُ إِلاَّ أَن يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَـفِرُونَ﴾

(but Allah will not allow except that His Light should be perfected even though the disbelievers (Kafirun) hate (it)) ﴿9:32﴾. ﴿Linguistincally﴾ a Kafir is the person who covers something. For instance, night is called Kafiran ﴿covering﴾ because it covers things ﴿with darkness﴾. The farmer is called Kafiran, because he covers seeds in the ground. Allah said in an Ayah,

﴿أَعْجَبَ الْكُفَّارَ نَبَاتُهُ﴾

(thereof the growth is pleasing to the ﴿Kuffar﴾ tillers)﴿57:20﴾.


Islam is the Religion That will dominate over all Other Religions

Allah said next,

﴿هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ﴾

(It is He Who has sent His Messenger with guidance and the religion of truth.) `Guidance' refers to the true narrations, beneficial faith and true religion that the Messenger came with. `religion of truth' refers to the righteous, legal deeds that bring about benefit in this life and the Hereafter.

﴿لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ﴾

(to make it (Islam) superior over all religions) It is recorded in the Sahih that the Messenger of Allah said,

«إِنَّ اللهَ زَوَى لِي الْأَرْضَ مَشَارِقَهَا وَمَغَارِبَهَا، وَسَيَبْلُغُ مُلْكُ أُمَّتِي مَا زُوِيَ لِييِمنْهَا»

(Allah made the eastern and western parts of the earth draw near for me ﴿to see﴾, and the rule of my Ummah will extend as far as I saw.) Imam Ahmad recorded from Tamim Ad-Dari that he said, "I heard the Messenger of Allah saying,

«لَيَبْلُغَنَّ هَذَا الْأَمْرُ مَا بَلَغَ اللَّيْلُ وَالنَّهَارُ، وَلَا يَتْرُكُ اللهُ بَيْتَ مَدَرٍ وَلَا وَبَرٍ إِلَّا أَدْخَلَهُ هَذَا الدِّينَ، يُعِزُّ عَزِيزًا وَيُذِلُّ ذَلِيلًا، عِزًّا يُعِزُّ اللهُ بِهِ الْإِسْلَامَ وَذُلًّا يُذِلُّ اللهُ بِهِ الْكُفْر»

(This matter (Islam) will keep spreading as far as the night and day reach, until Allah will not leave a house made of mud or hair, but will make this religion enter it, while bringing might to a mighty person (a Muslim) and humiliation to a disgraced person (who rejects Islam). Might with which Allah elevates Islam (and its people) and disgrace with which Allah humiliates disbelief (and its people).) Tamim Ad-Dari ﴿who was a Christian before Islam﴾ used to say, "I have come to know the meaning of this Hadith in my own people. Those who became Muslims among them acquired goodness, honor and might. Disgrace, humiliation and Jizyah befell those who remained disbelievers.''

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ إِنَّ كَثِيراً مِّنَ الاٌّحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَـطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللَّهِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ - يَوْمَ يُحْمَى عَلَيْهَا فِى نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ هَـذَا مَا كَنَزْتُمْ لأَنفُسِكُمْ فَذُوقُواْ مَا كُنتُمْ تَكْنِزُونَ ﴾

(34. O you who believe! Verily, there are many of the Ahbar (rabbis) and the Ruhban (monks) who devour the wealth of mankind in falsehood, and hinder (them) from the way of Allah. And those who hoard up gold and silver and spend them not in the way of Allah, announce unto them a painful torment.) (35. On the Day when that will be heated in the fire of Hell and with it will be branded their foreheads, their flanks, and their backs, (and it will be said unto them:) "This is the treasure which you hoarded for yourselves. Now taste of what you used to hoard.'')


Warning against Corrupt Scholars and Misguided Worshippers

As-Suddi said that the Ahbar are Jewish rabbis, while the Ruhban are Christian monks. This statement is true, for Ahbar are Jewish rabbis, just as Allah said,

﴿لَوْلاَ يَنْهَـهُمُ الرَّبَّـنِيُّونَ وَالاٌّحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ﴾

(Why do not the Ahbar (rabbis) and the religious learned men forbid them from uttering sinful words and eating unlawful things.) ﴿5:63﴾ The Ruhban are Christian monks or worshippers, while the `Qissisun' are their scholars. Allah said in another Ayah,

﴿ذلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَاناً﴾

(This is because among them, there are Qissisin and Ruhban...)﴿5:82﴾. This Ayah warns against corrupt scholars and misguided worshippers. Sufyan bin `Uyaynah said, "Those among our scholars who become corrupt are similar to the Jews, while those among our worshippers who become misguided are like Christians.'' An authentic Hadith declares,

«لَتَرْكَبُنَّ سُنَنَ مَنْ كَانَ قَبْلَكُمْ حَذْوَ القُذَّةِ بِالْقُذَّة»

(You will follow the ways of those who were before you, step by step.) They asked, "Jews and Christians'' He said,

«فَمَن»

؟ (Who else) In another narration, they asked, "Persia and Rome'' He said,

«فَمَنِ النَّاسِ إِلَّا هَؤُلَاءِ؟»

(And who else if it was not them) These texts warn against imitating them in action and statement, for they, as Allah stated,

﴿لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَـطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ﴾

(devour the wealth of mankind in falsehood, and hinder (them) from the way of Allah.) They sell the religion in return for worldly gains, using their positions and status among people to illegally devour their property. For instance, the Jews were respected by the people of Jahiliyyah and collected gifts, taxes and presents from them. When Allah sent His Messenger , the Jews persisted in their misguidance, disbelief and rebellion, hoping to keep their status and position. However, Allah extinguished all this and took it away from them with the light of Prophethood and instead gave them disgrace and degradation, and they incurred the anger of Allah, the Exalted. Allah said next,

﴿وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ﴾

(and hinder (them) from the way of Allah.) Therefore, they illegally devour people's property and hinder them from following the truth. They also confuse truth with falsehood and pretend before their ignorant followers that they call to righteousness. The true reality is that they call to the Fire and will not find any helpers on the Day of Resurrection.


Torment of Those Who hoard Gold and Silver

Allah said,

﴿وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللَّهِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ﴾

(And those who hoard ﴿Kanz﴾ gold and silver and spend them not in the way of Allah, announce unto them a painful torment.) ﴿9:34﴾. This is the third category of leaders, for people rely on their scholars, worshippers and the wealthy among them. When these categories of people become corrupt, the society in general becomes corrupt. Ibn Al-Mubarak once said, "What corrupted the religion, except kings and wicked Ahbar and Ruhban.'' As for Kanz, it refers to the wealth on which Zakah has not been paid, according to Malik, who narrated this from `Abdullah bin Dinar from Ibn `Umar. Al-Bukhari recorded that Az-Zuhri said that Khalid bin Aslam said that `Abdullah bin `Umar said, "This was before Zakah was ordained. When Zakah was ordained, Allah made it a cleanser for wealth.'' `Umar bin `Abdul-`Aziz and `Irak bin Malik said that this Ayah was abrogated by Allah's statement,

﴿خُذْ مِنْ أَمْوَلِهِمْ صَدَقَةً﴾

(Take Sadaqah (alms) from their wealth) There are many Hadiths that admonish hoarding gold and silver. We will mention here some of these Hadiths. `Abdur-Razzaq recorded a Hadith from `Ali about Allah's statement,

﴿وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ﴾

(And those who hoard up gold and silver...) `Ali said that the Prophet said,

« تَبًّا لِلذَّهَبٍ تَبًّا لِلْفِضَّة»

(Woe to gold! Woe to silver.) He repeated this statement thrice, and this Hadith was hard on the Companions of the Messenger of Allah , who said, "What type of wealth should we use'' `Umar said, "I will find out for you,'' and he asked, "O Allah's Messenger! Your statement was hard for your Companions. They asked, `What wealth should we use''' The Prophet answered,

«لِسَانًا ذَاكِرًا وَقَلْبًا شَاكِرًا وَزَوْجَةً تُعِينُ أَحَدَكُمْ عَلَى دِينِه»

(A remembering tongue, an appreciative heart and a wife that helps one of you implement his religion.) Allah's statement,

﴿يَوْمَ يُحْمَى عَلَيْهَا فِى نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ هَـذَا مَا كَنَزْتُمْ لأَنفُسِكُمْ فَذُوقُواْ مَا كُنتُمْ تَكْنِزُونَ ﴾

(On the Day when that will be heated in the fire of Hell and with it will be branded their foreheads, their flanks, and their backs, (and it will be said unto them) "This is the treasure which you hoarded for yourselves. Now taste of what you used to hoard.'') These words will be said to them as a way of admonishing, criticizing and mocking them. Allah also said;

﴿ثُمَّ صُبُّواْ فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ - ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ ﴾

(Then pour over his head the torment of boiling water. "Taste you (this)! Verily, you were (pretending to be) the mighty, the generous!'') ﴿44:48-49﴾. There is a saying that goes, "He who covets a thing and prefers it to Allah's obedience, will be punished with it.'' Because hoarding money was better to these people than Allah's pleasure, they were punished with it. For instance, Abu Lahab, may Allah curse him, was especially active in defying the Messenger of Allah , and his wife was helping him in this regard. Therefore, on the Day of Resurrection, she will help in punishing him, for there will be a twisted rope of palm fiber on her neck. She will be gathering wood from the Fire and throwing it on him so that his torment is made harder by the hand of someone whom he used to care for in this life. Likewise, money was precious to those who hoarded it in this life. Therefore, money will produce the worst harm for them in the Hereafter, when it will be heated in the Fire of Jahannam, whose heat is quiet sufficient, and their forehead, sides and back will be branded with it. Imam Abu Ja`far Ibn Jarir recorded that Thawban said that the Messenger of Allah used to declare,

«مَنْ تَركَ بَعْدَهُ كَنْزًا مُثِّلَ لَهُ يَوْمَ الْقِيَامَةِ شُجَاعًا أَقَرَعَ لَهُ زَبِيبَتَانِ يَتْبَعُهُ وَيَقُولُ: وَيْلَكَ مَا أَنْتَ؟ فَيَقُولُ: أَنَا كَنْزُكَ الَّذِي تَرَكْتَهُ بَعْدكَ وَلَا يَزَالُ يَتْبَعُهُ حَتَّى يُلْقِمَهُ يَدَهُ فَيَقْضِمَهَا ثُمَّ يَتْبَعُهَا سَائِرَ جَسَدِه»

(Whoever leaves a treasure behind (on which he did not pay the Zakah), then on the Day of Resurrection his wealth will be made like a bald-headed poisonous male snake with two black spots over the eyes. The snake will follow him, and he will say, `Woe to you! Who are you' The snake will say, `I am your treasure that you left behind,' and will keep following him until the man gives it his hand; the snake will devour it and then devour his whole body.) Ibn Hibban also collected this Hadith in his Sahih. Part of this Hadith was also collected in the Two Sahihs from Abu Hurayrah. In his Sahih, Muslim recorded from Abu Hurayrah that the Messenger of Allah said,

«مَا مِنْ رَجُلٍ لَا يُؤَدِّي زَكَاةَ مَالِهِ إِلَّا جُعِلَ لَهُ يَوْمَ الْقِيَامَةِ صَفَائِحُ مِنْ نَارٍ، فَيُكْوَى بِهَا جَنْبُهُ وَجَبْهَتُهُ وَظَهْرُهُ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ، حَتَّى يُقْضَى بَيْنَ الْعِبَادِ ثُمَّ يُرَى سَبِيلُهُ إِمَّا إِلَى الْجَنَّةِ وَإِمَّا إِلَى النَّار»

(Every man who does not pay the Zakah due on his money, then on the Day of Resurrection, his side, forehead and back will be branded with rods made of fire on a Day the length of which is fifty thousand years, until when the servants will be judged; that man will be shown his destination, either to Paradise or the Fire.) aIn the Tafsir of this Ayah, Al-Bukhari recorded that Zayd bin Wahb said, "I passed by Abu Dharr in the area of Rabadhah and asked him, `What made you reside in this area' He said, `We were in Ash-Sham when I recited this Ayah,

﴿وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللَّهِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ﴾

(And those who hoard up gold and silver and spend them not in the way of Allah, announce unto them a painful torment.) Mu`awiyah said, `This Ayah is not about us, it is only about the People of the Book.' So I (Abu Dharr) said, `Rather, it is about us and them.''

﴿إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللَّهِ اثْنَا عَشَرَ شَهْراً فِي كِتَـبِ اللَّهِ يَوْمَ خَلَقَ السَّمَوَت وَالاٌّرْضَ مِنْهَآ أَرْبَعَةٌ حُرُمٌ ذلِكَ الدِّينُ الْقَيِّمُ فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً كَمَا يُقَـتِلُونَكُمْ كَآفَّةً وَاعْلَمُواْ أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ ﴾

(36. Verily, the number of months with Allah is twelve months (in a year), so was it ordained by Allah on the Day when He created the heavens and the earth; of them four are sacred. That is the right religion, so wrong not yourselves therein, and fight against the Mushrikin idolaters collectively as they fight against you collectively. But know that Allah is with those who have Taqwa.)


The Year consists of Twelve Months

Imam Ahmad recorded that Abu Bakrah said that the Prophet said in a speech during his Hajj,

«أَلَا إِنَّ الزَّمَانَ قَدِ اسْتَدَارَ كَهَيْئَتِهِ يَوْمَ خَلَقَ اللهُ السَّمَوَاتِ وَالْأَرْضَ، السَّنَةُ اثْنَا عَشَرَ شَهْرًا مِنْهَا أَرْبَعُةٌ حُرُمٌ، ثَلَاثَةٌ مُتَوَالِيَاتٌ: ذُو الْقَعْدَةِ وَذُو الْحِجَّةِ وَالْمُحَرَّمُ وَرَجَبُ مُضَرَ الَّذِي بَيْنَ جُمَادَى وَشَعْبَان»

ثم قال:

«أَيُّ يَوْمٍ هَذَا؟»

قلنا: الله ورسوله أعلم، فسكت حتى ظننا أنه سيسميه بغير اسمه قال:

«أَلَيْسَ يَوْمَ النَّحْرِ؟»

قلنا: بلى ثم قال:

«أَيُّ شَهْرٍ هَذَا؟»

قلنا: الله ورسوله أعلم، فسكت حتى ظننا أنه سيسميه بغير اسمه قال:

«أَلَيْسَ ذَا الحِجَّةِ؟»

قلنا: بلى، ثم قال:

«أَيُّ بَلَدٍ هَذَا؟»

قلنا: الله ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه قال:

«أَلَيْسَتِ الْبَلْدَةَ؟»

قلنا: بلى»

(The division of time has turned to its original form which was current when Allah created the heavens and the earth. The year is of twelve months, out of which four months are sacred: Three are in succession Dhul-Qa`dah, Dhul-Hijjah and Muharram, and (the fourth is) Rajab of (the tribe of) Mudar which comes between Jumada (Ath-Thaniyah) and Sha`ban.'' The Prophet then asked, (What is the day today') We said, "Allah and His Messenger know better. He kept quiet until we thought that he might give that day another name. He said (Isn't it the day of Nahr) We replied, "Yes.'' He further asked, (Which month is this) We again said, "Allah and His Messenger know better,'' and he kept quiet and made us think that he might give it another name. Then he said,(Isn't it the month of Dhul-Hijjah) We replied, "Yes.'' He asked, (What town is this) We said, "Allah and His Messenger know better,'' and he kept quiet until we thought that he might change its name. He asked, (Isn't this the (Sacred) Town) We said, "Yes.'' He said,

«فَإِنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَحْسِبُهُ قَالَ وَأَعْرَاضَكُمْ عَلَيْكُمْ حَرَامٌ كَحُرْمَةِ يَوْمِكُمْ هَذَا فِي شَهْرِكُمْ هَذَا، فِي بَلَدِكُمْ هَذَا. وَسَتَلْقَوْنَ رَبَّكُمْ فَيَسْأَلُكُمْ عَنْ أَعْمَالِكُمْ، أَلَا لَا تَرْجِعُوا بَعْدِي ضُلَّالًا يَضْرِبُ بَعْضُكُمْ رِقَابَ بَعْضٍ أَلَا هَلْ بَلَّغْتُ؟ أَلَا لِيُبَلِّغِ الشَّاهِدُ مِنْكُمُ الْغَائِبَ فَلَعَلَّ مَنْ يُبَلِّغُهُ يَكُونُ أَوْعَى لَهُ مِنْ بَعْضِ مَنْ سَمِعَه»

(Verily! Your blood, property and honor are sacred to one another like the sanctity of this day of yours, in this month of yours and in this city of yours. Verily, you will meet your Lord and He will question you about your actions. Behold! Do not revert to misguidance after me by striking the necks of one another. Have I conveyed It is incumbent upon those who are present to inform those who are absent, because those who are absent might comprehend (what I have said) better than some who are present.) Al-Bukhari and Muslim collected this Hadith. In a small book collected by Shaykh `Alam ad-Din As-Sakhawi, entitled, Al-Mashhur fi Asma' Al-Ayam wash-Shuhur, he mentioned that Muharram is so named because it is a sacred month. To me, it was so named to emphasize its sacredness. This is because the Arabs would switch it around. One year they would say it was a sacred month, the following year they would say that it was not. The author said, "...and Safar is so named because they used to leave their homes during that month for fighting and traveling. When saying `Safir' a place, it means to leave it... Rabi` Al-Awwal is called that because they used to do Irtiba` in it, that is to maintain one's property... and Rabi` Al-Akhir, was so named for the same reasons. Jumada is called that because the water would dry up (Jamud) then....They say Jumada Al-Uwla and Al-Awwal, or Jumada Al-Akhar or Al-Akhirah. Rajab comes from Tarjib, meaning to honor. Sha`ban because the tribes would separate and return to their homes. Ramadan was so named because of the severity of the Ramda' - that is - the heat, and they say that the branch Ramadat when it is thirsty...And the saying that it is a Name of Allah is a mistake, for there is no proof or support for that...''


The Sacred Months

Allah said,

﴿مِنْهَآ أَرْبَعَةٌ حُرُمٌ﴾

(of them four are sacred). The Arabs used to consider these months sacred during the time of Jahiliyyah, except for a group of them called Al-Basl, who held eight months of the year to be sacred as way of exaggeration in religion. The Prophet said,

«ثَلَاثَةٌ مُتَوَالِيَاتٌ: ذُو الْقَعْدَةِ وَذُو الْحِجَّةِ وَالْمُحَرَّمُ وَرَجَبُ مُضَرَ الَّذِي بَيْنَ جُمَادَى وَشَعْبَان»

(Three are in succession; Dhul-Qa`dah, Dhul-Hijjah and Muharram, and (the fourth is) Rajab ﴿of (the tribe of) Mudar which comes between Jumada (Ath-Thani)﴾ and Sha`ban). The Prophet said "Rajab of Mudar'' to attest to the custom of Mudar, in saying that Rajab is the month that is between Jumada and Sha`ban, not as the tribe of Rabi`ah thought, that it is between Sha`ban and Shawwal, which is Ramadan in the present calendar. The four Sacred Months were made four, three in succession and one alone, so that the Hajj and `Umrah are performed with ease. Dhul-Qa`dah, the month before the Hajj month, was made sacred because they refrained from fighting during that month. Dhul-Hijjah, the next month, was made sacred because it is the month of Hajj, during which they performed Hajj rituals. Muharram, which comes next, was made sacred so that they are able to go back to their areas in safety ﴿after performing Hajj﴾. Rajab, in the middle of the lunar year, was made sacred so that those coming from the farthest areas of Arabia are able to perform `Umrah and visit the House and then go back to their areas safely. Allah said next,

﴿ذلِكَ الدِّينُ الْقَيِّمُ﴾

(That is the right religion), that is the Straight Law, requiring implementing Allah's order concerning the months that He made sacred and their true count as it was originally written by Allah. Allah said,

﴿فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ﴾

(so wrong not yourselves therein) during these Sacred Months, for sin in them is worse than sin in other months. Likewise, sins in the Sacred City are written multiplied,

﴿وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُّذِقْهُ مِنْ عَذَابٍ أَلِيمٍ﴾

(...and whoever inclines to evil actions therein (in Makkah) or to do wrong, him We shall cause to taste from a painful torment) ﴿22:25﴾. Similarly, sin in general is worse during the Sacred Months `Ali bin Abi Talhah narrated that Ibn `Abbas said, Allah's statement,

﴿إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللَّهِ﴾

(Verily, the number of months with Allah...), is connected to

﴿فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ﴾

(so wrong not yourselves therein), "In all (twelve) months. Allah then chose four out of these months and made them sacred, emphasizing their sanctity, making sinning in them greater, in addition to, multiplying rewards of righteous deeds during them.'' Qatadah said about Allah's statement,

﴿فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ﴾

(so wrong not yourselves therein), "Injustice during the Sacred Months is worse and graver than injustice in other months. Verily, injustice is always wrong, but Allah makes things graver than others as He will.'' He also said, "Allah has chosen some of His creation above others. He chose Messengers from angels and from men. He also chose His Speech above all speech, the Masajid above other areas of the earth, Ramadan and the Sacred Months above all months, Friday above the other days and Laylatul-Qadr (The Night of Decree) above all nights. Therefore, sanctify what Allah has sanctified, for doing so is the practice of people of understanding and comprehension.''


Fighting in the Sacred Months

Allah said,

﴿وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً﴾

(and fight against the idolators collectively), all of you,

﴿كَمَا يُقَـتِلُونَكُمْ كَآفَّةً﴾

(as they fight against you collectively.), all of them,

﴿وَاعْلَمُواْ أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ﴾

(But know that Allah is with those who have Taqwa), and know that initiating battle during the Sacred Months is forbidden. Allah said in other Ayat,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُحِلُّواْ شَعَآئِرَ اللَّهِ وَلاَ الشَّهْرَ الْحَرَامَ﴾

(O you who believe! Violate not the sanctity of the symbols of Allah, nor of the sacred month.) ﴿5:2﴾,

﴿الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَـتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ﴾

(The Sacred Month is for the Sacred Month, and for the prohibited things, there is the law of equality (Qisas). Then whoever transgresses the prohibition against you, you transgress likewise against him) ﴿2:194﴾, and,

﴿فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ﴾

(Then when the Sacred Months have passed, kill the idolators...) ﴿9:5﴾. As for Allah's statement,

﴿وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً كَمَا يُقَـتِلُونَكُمْ كَآفَّةً﴾

(And fight against the idolators collectively as they fight against you collectively), it includes permission for the believers to fight the idolators in the Sacred Month, if the idolators initiate hostilities therein. Allah said in other Ayat,

﴿الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَـتُ قِصَاصٌ﴾

(The Sacred Month is for the Sacred Month, and for the prohibited things, there is the law of equality (Qisas)) ﴿2:194﴾, and,

﴿وَلاَ تُقَـتِلُوهُمْ عِندَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَـتِلُوكُمْ فِيهِ فَإِن قَـتَلُوكُمْ فَاقْتُلُوهُمْ﴾

(And fight not with them at Al-Masjid Al-Haram, unless they (first) fight you there. But if they attack you, then kill them.) ﴿2:191﴾. As for the Messenger of Allah laying siege to At-Ta'if until the Sacred Month started, it was a continuation of the battle against Hawazin and their allies from Thaqif. They started the fighting and gathered their men for the purpose of conducting war. The Messenger of Allah marched to meet them and when they took refuge in At-Ta'if, the Prophet laid siege to them so that they descend from their forts, but they inflicted casualties on Muslims. The siege continued for about forty days, during which a Sacred Month began, and the siege continued for several days in that month. The Messenger broke the siege and went back (to Makkah). So fighting that carries over into it ﴿the Sacred Month﴾ is not the same as initiating warfare during it, Allah knows best.

﴿إِنَّمَا النَّسِىءُ زِيَادَةٌ فِى الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُواْ يُحِلُّونَهُ عَامًا وَيُحَرِّمُونَهُ عَامًا لِّيُوَاطِئُواْ عِدَّةَ مَا حَرَّمَ اللَّهُ فَيُحِلُّواْ مَا حَرَّمَ اللَّهُ زُيِّنَ لَهُمْ سُوءُ أَعْمَـلِهِمْ وَاللَّهُ لاَ يَهْدِي الْقَوْمَ الْكَـفِرِينَ ﴾

(37. The postponing (of a Sacred Month) is indeed an addition to disbelief: thereby the disbelievers are led astray, for they make it lawful one year and forbid it another year in order to adjust the number of months forbidden by Allah, and make such forbidden ones lawful. The evil of their deeds is made fair-seeming to them. And Allah guides not the people who disbelieve.)


Admonishing the Preference of Opinion in a Religious Matter

Allah admonishes the idolators for choosing their wicked opinions over Allah's Law. They changed Allah's legislation based upon their vain desires, allowing what Allah prohibited and prohibiting what Allah allowed. They thought that three consecutive sacred months were rather long for them to remain without fighting, for they were full of anger and rage. This is why before Islam they innovated a change in the Sacred Month of Muharram, delaying it to the month of Safar! Therefore, they allowed fighting in the Sacred Month and made the non-sacred month sacred, to make the Sacred Months in a year four, as Allah decided! `Ali bin Abi Talhah said that Ibn `Abbas commented on Allah's statement,

﴿إِنَّمَا النَّسِىءُ زِيَادَةٌ فِى الْكُفْرِ﴾

(The postponing (of a Sacred Month) is indeed an addition to disbelief), "Junadah bin `Awf bin Umayyah Al-Kinani, known as Abu Thumamah, used to attend the Hajj season every year and declare, `Abu Thumamah is never rejected nor refuted!,' and he used to treat Safar as sacred for people one year ﴿and un-sanctify Muharram﴾ and treat Muharram as sacred another year ﴿and un-sanctify Safar in that year﴾. This is why Allah said,

﴿إِنَّمَا النَّسِىءُ زِيَادَةٌ فِى الْكُفْرِ﴾

(The postponing (of a Sacred Month) is indeed an addition to disbelief. ) nAllah says, `They allow Muharram one year and make it sacred another year.''' Al-`Awfi narrated a similar statement from Ibn `Abbas. Layth bin Abi Sulaym narrated that Mujahid said, "There was a man from Bani Kinanah who would attend the Hajj season every year riding his donkey. He would proclaim, `O people! I am never rejected, denied or refuted in what I say. We made this coming Muharram sacred, and Safar not!' The following year he would come again and declare the same words then say, `We made this coming Safar sacred and delayed Muharram (revoked its sanctity).' This is the meaning of Allah's statement,

﴿لِّيُوَاطِئُواْ عِدَّةَ مَا حَرَّمَ اللَّهُ﴾

(in order to adjust the number of months forbidden by Allah), to four months. Allah says, `They allow what Allah disallowed by delaying the Sacred Month.''' The idolators used to allow Muharram one year and sanctify Safar in its place. They would continue the months of the year according to their normal count and names. The next year they would sanctify Muharram and continue the year, Safar, Rabi`, until the end of the year.

﴿يُحِلُّونَهُ عَامًا وَيُحَرِّمُونَهُ عَامًا لِّيُوَاطِئُواْ عِدَّةَ مَا حَرَّمَ اللَّهُ فَيُحِلُّواْ مَا حَرَّمَ اللَّهُ﴾

(They make it lawful one year and forbid it another year in order to adjust the number of months forbidden by Allah, and make such forbidden ones lawful.) Therefore, they would still sanctify four months every year, but would one year sanctify the third from the three consecutive Sacred Months, Muharram, and postpone and delay it another year to Safar. In his book of Sirah, Imam Muhammad bin Ishaq presented a very useful beneficial discussion on this matter. He said; "The first to start the practice of overlooking the sanctity of months for the Arabs, thus allowing what Allah sanctified of them and sanctifying what Allah allowed of them, was "Al-Qalammas''. He was Hudhayfah bin `Abd Fuqaym bin `Adi bin `Amr bin Tha`labah bin Al-Harith bin Malik bin Kinanah bin Khuzaymah bin Mudrikah bin Ilyas bin Mudar bin Nizar bin Ma`dd bin `Adnan. His son `Abbad maintained this practice, then after him his son Qala` bin `Abbad did the same, Then his son Umayyah bin Qala`, then his son `Awf bin Umayyah, then his son Abu Thumamah Junadah bin `Awf. He was the last one of his sons (to continue this practice) before Islam. The Arabs used to gather around him when Hajj finished, and he would stand and give them a speech in which he sanctifies Rajab, Dhul-Qa`dah and Dhul-Hijjah. He would defer the sanctity of Muharram to Safar one year and uphold its sanctity another year, so as to appear upholding the number (of Sacred Months) Allah made sacred. Therefore, he would allow what Allah prohibited and prohibit what Allah allowed.'' Allah knows best.

﴿يَأَيُّهَا الَّذِينَ ءَامَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِى سَبِيلِ اللَّهِ اثَّاقَلْتُمْ إِلَى الاٌّرْضِ أَرَضِيتُم بِالْحَيَوةِ الدُّنْيَا مِنَ الاٌّخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِى الاٌّخِرَةِ إِلاَّ قَلِيلٌ - إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئًا وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(38. O you who believe! What is the matter with you, that when you are asked to march forth in the cause of Allah, you cling heavily to the earth Are you pleased with the life of this world rather than the Hereafter But little is the enjoyment of the life of this world compared to the Hereafter.) (39. If you march not forth, He will punish you with a painful torment and will replace you by another people; and you cannot harm Him at all, and Allah is able to do all things.)


Admonishing clinging to Life rather than rushing to perform Jihad

Allah admonishes those who lagged behind the Messenger of Allah in the battle of Tabuk, at a time when fruits were ripe and shades tempting in the intense and terrible heat,

﴿يَأَيُّهَا الَّذِينَ ءَامَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِى سَبِيلِ اللَّهِ﴾

(O you who believe! What is the matter with you, that when you are asked to march forth in the cause of Allah), if you are called to perform Jihad in the cause of Allah,

﴿اثَّاقَلْتُمْ إِلَى الاٌّرْضِ﴾

(you cling heavily to the earth), reclining to remain in peace, shade and ripe fruits.

﴿أَرَضِيتُم بِالْحَيَوةِ الدُّنْيَا مِنَ الاٌّخِرَةِ﴾

(Are you pleased with the life of this world rather than the Hereafter), why do you do this, is it because you prefer this life instead of the Hereafter Allah next diminishes the eagerness for this worldly life and increases it for the Hereafter,

﴿فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِى الاٌّخِرَةِ إِلاَّ قَلِيلٌ﴾

(But little is the enjoyment of the life of this world compared to the Hereafter.) Imam Ahmad recorded that Al-Mustawrid, a member of Bani Fihr, said that the Messenger of Allah said,

«مَا الدُّنْيَا فِي الْآخِرَةِ إِلَّا كَمَا يَجْعَلُ أَحَدُكُمْ إِصْبَعَهُ هَذِهِ فِي الْيَمِّ،فَلْيَنْظُرْ بِمَ تَرْجِعُ؟»

(The life of this world, compared to the Hereafter, is just like when one of you dips his finger in the sea, let him contemplate how much of it his finger would carry.) The Prophet pointed with his index finger. Muslim collected this Hadith. Ath-Thawri narrated that Al-A`mash said about the Ayah,

﴿فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِى الاٌّخِرَةِ إِلاَّ قَلِيلٌ﴾

(But little is the enjoyment of the life of this world compared to the Hereafter.) "What compares to the provision a traveler takes.'' `Abdul-`Aziz bin Abi Hazim narrated that his father said, "When `Abdul-`Aziz bin Marwan was dying he said, `Bring the shroud I will be covered with so that I inspect it.' When it was placed before him, he looked at it and said, `Is this what I will end up with from this life' He then turned his back and cried, while saying, `Woe to you, O life! Your abundance is truly little, your little is short lived, we were deceived by you.''' Allah warns those who do not join Jihad,

﴿إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا﴾

(If you march not forth, He will punish you with a painful torment) Ibn `Abbas said, "Allah's Messenger called some Arabs to mobilize, but they lagged behind and Allah witheld rain from coming down on them, and this was their torment.'' Allah said,

﴿وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ﴾

(and will replace you by another people), who will give aid to His Prophet and establish his religion. Allah said in another Ayah,

﴿الْفُقَرَآءُ وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ﴾

(And if you turn away (from the obedience to Allah), He will exchange you for some other people and they will not be your likes.) ﴿47:38﴾

﴿وَلاَ تَضُرُّوهُ شَيْئًا﴾

(and you cannot harm Him at all), you can never harm Allah when you lag behind and stay away from joining Jihad,

﴿وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾

(and Allah is able to do all things.) He is able to destroy the enemies without your help.

﴿إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللَّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُواْ ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِى الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللَّهَ مَعَنَا فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْلَى وَكَلِمَةُ اللَّهِ هِىَ الْعُلْيَا وَاللَّهُ عَزِيزٌ حَكِيمٌ ﴾

(40. If you help him (Muhammad ) not (it does not matter), for Allah did indeed help him when the disbelievers drove him out, the second of the two; when they were both in the cave, he said to his companion: "Be not sad (or afraid), surely, Allah is with us.'' Then Allah sent down His Sakinah (calmness, tranquillity, peace) upon him, and strengthened him with forces (angels) which you saw not, and made the word of those who disbelieved the lowermost, while the Word of Allah that became the uppermost; and Allah is All-Mighty, All-Wise.)


Allah supports His Prophet

Allah said,

﴿إِلاَّ تَنصُرُوهُ﴾

(If you help him not), if you do not support His Prophet , then it does not matter, for Allah will help, support, suffice and protect him, just as He did,

﴿إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُواْ ثَانِيَ اثْنَيْنِ﴾

(when the disbelievers drove him out, the second of the two;) During the year of the Hijrah, the idolators tried to kill, imprison or expel the Prophet , who escaped with his friend and Companion, Abu Bakr bin Abi Quhafah, to the cave of Thawr. They remained in the cave for three days so that the pagans who were sent in their pursuit, returned (to Makkah), and they proceed to Al-Madinah. While in the cave, Abu Bakr was afraid the pagans might discover them for fear that some harm might touch the Messenger . The Prophet kept reassuring him and strengthening his resolve, saying,

«يَا أَبَا بَكْرٍ، مَا ظَنُكَ بِاثْنَينِ اللهُ ثَالِثُهُمَا»

(O Abu Bakr! What do you think about two, with Allah as their third) Imam Ahmad recorded from Anas that Abu Bakr said to him, "I said to the Prophet when we were in the cave, `If any of them looks down at his feet, he will see us.' He said,

«يَا أَبَا بَكْرٍ، مَا ظَنُكَ بِاثْنَينِ اللهُ ثَالِثُهُمَا»

(O Abu Bakr! What do you think about two with Allah as their third)'' This is recorded in the Two Sahihs. This is why Allah said,

﴿فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَيْهِ﴾

(Then Allah sent down His Sakinah upon him) sent His aid and triumph to His Messenger , or they say it refers to Abu Bakr,

﴿وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا﴾

(and strengthened him with forces which you saw not), the angels,

﴿وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْلَى وَكَلِمَةُ اللَّهِ هِىَ الْعُلْيَا﴾

(and made the word of those who disbelieved the lowermost, while the Word of Allah that became the uppermost;) Ibn `Abbas commented, "'The word of those who disbelieved', is Shirk, while, `The Word of Allah' is `La ilaha illallah.'' It is recorded in the Two Sahihs that Abu Musa Al-Ash`ari said, "The Messenger of Allah was asked about a man who fights because of courage, or out of rage for his honor, or to show off. Whom among them is in the cause of Allah' The Prophet said,

«مَنْ قَاتَلَ لِتَكُونَ كَلِمَةُ اللهِ هِيَ الْعُلْيَا فَهُوَ فِي سَبِيلِ الله»

(He who fights so that Allah's Word is superior, then he fights in Allah's cause.)'' Allah said next,

﴿وَاللَّهُ عَزِيزٌ﴾

(and Allah is All-Mighty), in His revenge and taking retribution, He is the Most Formidable and those who seek refuge with Him and take shelter by adhering to what He instructs are never made to suffer injustice,

﴿حَكِيمٌ﴾

(All-Wise), in His statements and actions.

﴿انْفِرُواْ خِفَافًا وَثِقَالاً وَجَـهِدُواْ بِأَمْوَلِكُمْ وَأَنفُسِكُمْ فِى سَبِيلِ اللَّهِ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ ﴾

(41. March forth, whether you are light or heavy, and strive hard with your wealth and your lives in the cause of Allah. This is better for you, if you but knew.)


Jihad is required in all Conditions

Sufyan Ath-Thawri narrated from his father from Abu Ad-Duha, Muslim bin Subayh, who said, "This Ayah,

﴿انْفِرُواْ خِفَافًا وَثِقَالاً﴾

(March forth, whether you are light or heavy) was the first part to be revealed from Surah Bara'ah.'' Mu`tamir bin Sulayman narrated that his father said, "Hadrami claimed that he was told that some people used to declare that they will not gain sin (if they lag behind the forces of Jihad) because they are ill or old. This Ayah was revealed,

﴿انْفِرُواْ خِفَافًا وَثِقَالاً﴾

(March forth, whether you are light or heavy.)'' Allah commanded mass mobilization together with the Messenger of Allah for the battle of Tabuk, to fight the disbelieving, People of the Book, the Romans, Allah's enemies. Allah ordained that the believers all march forth with the Messenger regardless whether they felt active, lazy, at ease or had difficult circumstances,

﴿انْفِرُواْ خِفَافًا وَثِقَالاً﴾

(March forth, whether you are light or heavy) `Ali bin Zayd narrated that Anas said that Abu Talhah commented (on this Ayah), "Whether you are old or young, Allah did not leave an excuse for anyone.'' Abu Talhah marched to Ash-Sham and fought until he was killed. In another narration, Abu Talhah recited Surah Bara'ah until he reached this Ayah,

﴿انْفِرُواْ خِفَافًا وَثِقَالاً وَجَـهِدُواْ بِأَمْوَلِكُمْ وَأَنفُسِكُمْ فِى سَبِيلِ اللَّهِ﴾

(March forth, whether you are light or heavy, and strive hard with your wealth and your lives in the cause of Allah.) He then said, "I see that Allah had called us to mobilize whether we are old or young. O my children! Prepare my supplies.'' His children said, `May Allah grant you His mercy! You conducted Jihad along with the Messenger of Allah until he died, then with Abu Bakr until he died, then with `Umar until he died. Let us perform Jihad in your place.'' Abu Talhah refused and he went to the sea ﴿under the command of Mu`awiyah﴾ where he died. They could not find an island to bury him on until nine days later, during which his body did not deteriorate or change and they buried him on the island. As-Suddi said,

﴿انْفِرُواْ خِفَافًا وَثِقَالاً﴾

(March forth, whether you are light or heavy), whether you are rich, poor, strong, or weak. A man came forward, and he was fat, complained, and asked for permission to stay behind ﴿from Jihad﴾, but the Prophet refused. Then this Ayah,

﴿انْفِرُواْ خِفَافًا وَثِقَالاً﴾

(March forth, whether you are light or heavy) was revealed, and it became hard on the people. So Allah abrogated it with this Ayah,

﴿لَّيْسَ عَلَى الضُّعَفَآءِ وَلاَ عَلَى الْمَرْضَى وَلاَ عَلَى الَّذِينَ لاَ يَجِدُونَ مَا يُنفِقُونَ حَرَجٌ إِذَا نَصَحُواْ لِلَّهِ وَرَسُولِهِ﴾

r(There is no blame on those who are weak or ill or who find no resources to spend, if they are sincere and true (in duty) to Allah and His Messenger) ﴿9:91﴾.'' Ibn Jarir said that Hibban bin Zayd Ash-Shar`abi narrated to him, "We mobilized our forces with Safwan bin `Amr, who was the governor of Hims towards the city of Ephsos appointed to the Jerajima Christian expatriates (in Syria). I saw among the army an old, yet active man, whose eyebrows had sunk over his eyes (from old age), from the residents of Damascus, riding on his animal. I said to him, `O uncle! Allah has given you an excuse (to lag behind).' He said, `O my nephew! Allah has mobilized us whether we are light or heavy. Verily, those whom Allah loves, He tests them. Then to Allah is their return and eternal dwelling. Allah tests from His servants whoever thanks (Him) and observes patience and remembrance of Him, all the while worshipping Allah, the Exalted and Most Honored, and worshipping none else.''' Next, Allah encourages spending in His cause and striving with one's life in His pleasure and the pleasure of His Messenger ,

﴿وَجَـهِدُواْ بِأَمْوَلِكُمْ وَأَنفُسِكُمْ فِى سَبِيلِ اللَّهِ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ﴾

(and strive hard with your wealth and your lives in the cause of Allah. This is better for you, if you but knew.) Allah says, this is better for you in this life and the Hereafter. You might spend small amounts, but Allah will reward you the property of your enemy in this life, as well as, the honor that He will keep for you in the Hereafter. The Prophet said,

«تَكَفَّلَ اللهُ لِلْمُجَاهِدِ فِي سَبِيلِهِ إِنْ تَوَفَّاهُ أَنْ يُدْخِلَهُ الْجَنَّةَ، أَوْ يَرُدَّهُ إِلَى مَنْزِلِهِ بِمَا نَالَ مِنْ أَجْرٍ أَوْ غَنِيمَة»

(Allah promised the Mujahid in His cause that if He brings death to him, He will enter him into Paradise. Or, He will return him to his house with whatever reward and war spoils he earns.) So Allah said;

﴿كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللَّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ ﴾

(Jihad is ordained for you (Muslims) though you dislike it, and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allah knows but you do not know.)﴿2:216﴾ Imam Ahmad recorded that Anas said that the Messenger of Allah said to a man,

«أَسْلِم»

(Embrace Islam,) but the man said, "I dislike doing so.'' The Messenger said,

«أَسْلِمْ وَإِنْ كُنْتَ كَارِهًا»

(Embrace Islam even if you dislike it).''

﴿لَوْ كَانَ عَرَضًا قَرِيبًا وَسَفَرًا قَاصِدًا لاَّتَّبَعُوكَ وَلَـكِن بَعُدَتْ عَلَيْهِمُ الشُّقَّةُ وَسَيَحْلِفُونَ بِاللَّهِ لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنفُسَهُمْ وَاللَّهُ يَعْلَمُ إِنَّهُمْ لَكَـذِبُونَ ﴾

(42. Had it been a near gain and an easy journey, they would have followed you, but the distance was long for them; and they would swear by Allah: "If we only could, we would certainly have come forth with you.'' They destroy themselves, and Allah knows that they are liars.)


Why Hypocrites would not join in Jihad

Allah admonishes those who lagged behind and did not join the Prophet for the battle of Tabuk, those who asked the Prophet for permission to remain behind, falsely pretending to have legitimate reasons to do so,

﴿لَوْ كَانَ عَرَضًا قَرِيبًا﴾

(Had it been a near gain), booty right in front of them, according to Ibn `Abbas,

﴿وَسَفَرًا قَاصِدًا﴾

(and an easy journey), travel for only a short distance,

﴿لاَّتَّبَعُوكَ﴾

(they would have followed you.) But,

﴿وَلَـكِن بَعُدَتْ عَلَيْهِمُ الشُّقَّةُ﴾

(the distance was long for them), to Ash-Sham,

﴿وَسَيَحْلِفُونَ بِاللَّهِ﴾

(and they would swear by Allah), when you return to them,

﴿لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ﴾

(If we only could, we would certainly have come forth with you), had not there been a valid excuse, we would have gone out with you,

﴿يُهْلِكُونَ أَنفُسَهُمْ وَاللَّهُ يَعْلَمُ إِنَّهُمْ لَكَـذِبُونَ﴾

(They destroy themselves, and Allah knows that they are liars.)

﴿عَفَا اللَّهُ عَنكَ لِمَ أَذِنتَ لَهُمْ حَتَّى يَتَبَيَّنَ لَكَ الَّذِينَ صَدَقُواْ وَتَعْلَمَ الْكَـذِبِينَ - لاَ يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ أَن يُجَـهِدُواْ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ وَاللَّهُ عَلِيمٌ بِالْمُتَّقِينَ - إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لاَ يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِى رَيْبِهِمْ يَتَرَدَّدُونَ ﴾

(43. May Allah forgive you. Why did you grant them leave, until those who told the truth were manifest to you, and you had known the liars) (44. Those who believe in Allah and the Last Day, would not ask your leave to be exempted from fighting with their properties and their lives; and Allah is the All-Knower of those who have Taqwa.) (45. It is only those who believe not in Allah and the Last Day and whose hearts are in doubt that ask your leave. So in their doubts they waver.)


Moderately criticizing the Prophet for allowing the Hypocrites to stay behind

Ibn Abi Hatim recorded that `Awn said, "Have you heard criticism softer than this, starting with forgiveness before criticism,

﴿عَفَا اللَّهُ عَنكَ لِمَ أَذِنتَ لَهُمْ﴾

(May Allah forgive you. Why did you grant them leave...)'' Muwarriq Al-`Ijli and others said similarly. Qatadah said, "Allah criticized him as you read here, then later revealed to him the permission to allow them to lag behind if he wants, in Surat An-Nur,

﴿فَإِذَا اسْتَـْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَن لِّمَن شِئْتَ مِنْهُمْ﴾

(So if they ask your permission for some affairs of theirs, give permission to whom you will of them) ﴿24:62﴾.'' `Ata' Al-Khurasani said similarly. Mujahid said, "This Ayah was revealed about some people who said, `Ask permission from the Messenger of Allah ﴿to stay behind﴾, and whether he agrees, or disagrees, remain behind!''' Allah said,

﴿حَتَّى يَتَبَيَّنَ لَكَ الَّذِينَ صَدَقُواْ﴾

(...until those who told the truth were manifest to you), in reference to valid excuses,

﴿وَتَعْلَمَ الْكَـذِبِينَ﴾

(and you had known the liars) Allah says, `Why did you not refuse to give them permission to remain behind when they asked you, so that you know those who truly obey you and the liars, who were intent on remaining behind even if you do not give them permission to do so, Allah asserts that none who believe in Allah and His Messenger seek his permission to remain behind from fighting,

﴿لاَ يَسْتَأْذِنُكَ﴾

(would not ask your leave), to stay behind from Jihad,

﴿الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ أَن يُجَـهِدُواْ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ﴾

(Those who believe in Allah and the Last Day, to be exempted from fighting with their properties and their lives.) because they consider Jihad an act of worship. This is why when Allah called them to perform Jihad, they obeyed and hasten to act in His obedience,

﴿وَاللَّهُ عَلِيمٌ بِالْمُتَّقِينَإِنَّمَا يَسْتَأْذِنُكَ﴾

(and Allah is the All-Knower of those who have Taqwa. Those who ask your leave), to remain behind, without a valid excuse,

﴿الَّذِينَ لاَ يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(those who believe not in Allah and the Last Day), they do not hope for Allah's reward in the Hereafter for their good actions,

﴿وَارْتَابَتْ قُلُوبُهُمْ﴾

(and whose hearts are in doubt), about the validity of what you brought them,

﴿فَهُمْ فِى رَيْبِهِمْ يَتَرَدَّدُونَ﴾

(so in their doubts they waver.) They waver in doubt, taking one step forward and one step back. They do not have a firm stance in anything, for they are unsure and destroyed, neither belonging to these nor to those. Verily, those whom Allah misguides, will never find a way for themselves to guidance.

﴿وَلَوْ أَرَادُواْ الْخُرُوجَ لأَعَدُّواْ لَهُ عُدَّةً وَلَـكِن كَرِهَ اللَّهُ انبِعَاثَهُمْ فَثَبَّطَهُمْ وَقِيلَ اقْعُدُواْ مَعَ الْقَـعِدِينَ - لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً ولاّوْضَعُواْ خِلَـلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّـعُونَ لَهُمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمِينَ ﴾

(46. And if they had intended to march out, certainly, they would have made some preparation for it; but Allah was averse to their being sent forth, so He made them lag behind, and it was said (to them): "Sit among those who sit (at home).'') (47. Had they marched out with you, they would have added to you nothing except disorder, and they would have hurried about in your midst (spreading corruption) and sowing sedition among you -- and there are some among you who would have listened to them. And Allah is the All-Knower of the wrongdoers.)


Exposing Hypocrites

Allah said,

﴿وَلَوْ أَرَادُواْ الْخُرُوجَ﴾

(And if they had intended to march out,), with you to participate in Jihad

﴿لأَعَدُّواْ لَهُ عُدَّةً﴾

(certainly, they would have made some preparation for it) they would have prepared for such task,

﴿وَلَـكِن كَرِهَ اللَّهُ انبِعَاثَهُمْ﴾

(but Allah was averse to their being sent forth) Allah hated that they should go with you,

﴿فَثَبَّطَهُمْ﴾

(so He made them lag behind, and stay away ﴿from Jihad﴾,

﴿وَقِيلَ اقْعُدُواْ مَعَ الْقَـعِدِينَ﴾

(and it was said (to them): "Sit you among those who sit (at home)'') as a part of what was decreed for them ﴿not that He legislated that they stay behind﴾. Allah then explained why He disliked that they march with the believers, saying,

﴿لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً﴾

(Had they marched out with you, they would have added to you nothing except disorder), because they are cowards and failures,

﴿ولاّوْضَعُواْ خِلَـلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ﴾

(and they would have hurried about in your midst sowing sedition among you) They would have rushed to spread false stories, hatred and discord among you,

﴿وَفِيكُمْ سَمَّـعُونَ لَهُمْ﴾

(and there are some among you who would have listened to them.) who would have obeyed them, given preference to their speech and words and asked them for advice, unaware of the true reality of these hypocrites. This might have caused corruption and great evil between the believers. Muhammad bin Ishaq said, "Those who sought permission (from the Messenger to lag behind) included some of the chiefs, such as `Abdullah bin Ubayy bin Salul and Al-Jadd bin Qays, who were masters of their people. Allah also made them lag behind because He knew that if they went along with the Messenger they would sow sedition in his army.'' There were some in the Prophet's army who liked these chiefs and were ready to obey them, because they considered them honorable,

﴿وَفِيكُمْ سَمَّـعُونَ لَهُمْ﴾

(and there are some among you who would have listened to them) ﴿9:47﴾. Allah next reminds of His perfect knowledge, saying,

﴿وَاللَّهُ عَلِيمٌ بِالظَّـلِمينَ﴾

(And Allah is the All-Knower of the wrongdoers.) Allah says that He knows what occurred, what will occur and if anything would have occurred, how it would occur, such as,

﴿لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً﴾

(Had they marched out with you, they would have added to you nothing except disorder,) indicating what they would have done had they marched, even though they did not. Allah said in similar Ayat,

﴿وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ﴾

(But if they were returned (to the world), they would certainly revert to that which they were forbidden. And indeed they are liars.) ﴿6:28﴾,

﴿وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ ﴾

(Had Allah known of any good in them, He would indeed have made them listen; and even if He had made them listen, they would but have turned away with aversion (to the truth)) ﴿8:23﴾, and,

﴿وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُواْ أَنفُسَكُمْ أَوِ اخْرُجُواْ مِن دِيَـرِكُمْ مَّا فَعَلُوهُ إِلاَّ قَلِيلٌ مِّنْهُمْ وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْراً لَّهُمْ وَأَشَدَّ تَثْبِيتاً - وَإِذاً لاّتَيْنَـهُمْ مِّن لَّدُنَّـآ أَجْراً عَظِيماً - وَلَهَدَيْنَـهُمْ صِرَطاً مُّسْتَقِيماً ﴾

(And if We had ordered them (saying), "Kill yourselves (the innocent ones kill the guilty ones) or leave your homes,'' very few of them would have done it; but if they had done what they were told, it would have been better for them, and would have strengthened their conviction. And indeed We would then have bestowed upon them a great reward from Ourselves. And indeed We would have guided them to the straight way) ﴿4:66-68﴾.

﴿لَقَدِ ابْتَغَوُاْ الْفِتْنَةَ مِن قَبْلُ وَقَلَّبُواْ لَكَ الأُمُورَ حَتَّى جَآءَ الْحَقُّ وَظَهَرَ أَمْرُ اللَّهِ وَهُمْ كَـرِهُونَ ﴾

(48. Verily, they had plotted sedition before, and had upset matters for you, until the truth (victory) came and the decree of Allah became manifest though they hated it.)


Allah encourages His Prophet against hypocrites,

﴿لَقَدِ ابْتَغَوُاْ الْفِتْنَةَ مِن قَبْلُ وَقَلَّبُواْ لَكَ الأُمُورَ﴾

(Verily, they had plotted sedition before, and had upset matters for you,) `For a long time,' Allah says, hypocrites thought and plotted against you and your Companions, as well as, failing and attempting to extinguish your religion.' This occurred soon after the Prophet migrated to Al-Madinah, when pagan Arabs joined force and the Jews and hypocrites of Al-Madinah waged war against the Messenger . When Allah gave victory to the Prophet in Badr and raised high his word, `Abdullah bin Ubayy and his fellows said, "This (Islam) is a matter that has prevailed.'' They embraced Islam outwardly, and whenever Allah elevated Islam and its people in might, hypocrites increased in rage and disappointment,

﴿حَتَّى جَآءَ الْحَقُّ وَظَهَرَ أَمْرُ اللَّهِ وَهُمْ كَـرِهُونَ﴾

(until the truth (victory) came and the decree of Allah became manifest though they hated it.)

﴿وَمِنْهُمْ مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّى أَلا فِى الْفِتْنَةِ سَقَطُواْ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَـفِرِينَ ﴾

(49. And among them is he who says: "Grant me leave and put me not into trial.'' Surely, they have fallen into trial. And verily, Hell is surrounding the disbelievers.) Allah says, some hypocrites say to you, O Muhammad ,

﴿ائْذَن لِّي﴾

(Grant me leave), to stay behind,

﴿وَلاَ تَفْتِنِّى﴾

(and put me not into trial.), if I go with you and see the women of the Romans. Allah, the Exalted, replied,

﴿أَلا فِى الْفِتْنَةِ سَقَطُواْ﴾

5(Surely, they have fallen into trial) because of the statement they uttered. Muhammad bin Ishaq reported from Az-Zuhri, Yazid bin Ruwman, `Abdullah bin Abi Bakr, `Asim bin Qatadah and several others that they said, "The Messenger of Allah said to Al-Jadd bin Qays from Bani Salimah,

«هَلْ لَكَ يَا جَدُّ الْعَامَ فِي جَلَادِ بَنِي الْأَصْفَرِ؟»

(`Would you like to fight the yellow ones (Romans) this year) He said, `O Allah's Messenger! Give me permission (to remain behind) and do not cause Fitnah for me. By Allah! My people know that there is not a man who is more fond of women than I. I fear that if I see the women of the yellow ones, I would not be patient.' The Messenger of Allah turned away from him and said,

«قَدْ أَذِنْتُ لَك»

(I give you permission.) In Al-Jadd's case, this Ayah was revealed,

﴿وَمِنْهُمْ مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّى﴾

(And among them is he who says: "Grant me leave and put me not into trial.'') Therefore, Allah says that the Fitnah that he fell into because of not joining the Messenger of Allah (in Jihad) and preferring his safety to the safety of the Messenger is worse than the Fitnah that he falsely claimed to fear.'' It was reported from Ibn `Abbas, Mujahid and several others that this Ayah was revealed in the case of Al-Jadd bin Qays, who was among the chiefs of Bani Salimah. It is also recorded in the Sahih that the Messenger of Allah asked,

«مَنْ سَيِّدُكُمْ يَا بَنِي سَلَمَةَ؟»

(Who is your chief, O Bani Salamah) They said, "Al-Jadd bin Qays, although we consider him a miser.'' The Messenger of Allah said,

«وَأَيُّ دَاءٍ أَدْوَأُ مِنَ الْبُخْلِ وَلَكِنْ سَيِّدُكُمْ الْفَتَى الْجَعْدُ الْأَبْيَضُ بِشْرُ بْنُ الْبَرَاءِ بْنِ مَعْرُور»

(There is not a disease worse than stinginess! Therefore, your chief is the white young man with curly hair, Bishr bin Al-Bara' bin Ma'rur.) Allah said next,

﴿وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَـفِرِينَ﴾

(And verily, Hell is surrounding the disbelievers.) and they will never be able to avoid, avert, or escape from it.

﴿إِن تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكَ مُصِيبَةٌ يَقُولُواْ قَدْ أَخَذْنَا أَمْرَنَا مِن قَبْلُ وَيَتَوَلَّواْ وَّهُمْ فَرِحُونَ - قُل لَّن يُصِيبَنَآ إِلاَّ مَا كَتَبَ اللَّهُ لَنَا هُوَ مَوْلَـنَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ ﴾

(50. If good befalls you, it grieves them, but if a calamity overtakes you, they say: "We took our precaution beforehand,'' and they turn away rejoicing.) (51. Say: "Nothing shall ever happen to us except what Allah has ordained for us. He is our Mawla (protector).'' And in Allah let the believers put their trust.)


Allah emphasizes the enmity that the hypocrites have for the Prophet .

If a blessing, such as victory and triumph over the enemies, is given to the Prophet , thus pleasing him and his Companions, it grieves the hypocrites,

﴿وَإِن تُصِبْكَ مُصِيبَةٌ يَقُولُواْ قَدْ أَخَذْنَا أَمْرَنَا مِن قَبْلُ﴾

(but if a calamity overtakes you, they say: "We took our precaution beforehand,''), they say, we took precautions when we did not join him,

﴿وَيَتَوَلَّواْ وَّهُمْ فَرِحُونَ﴾

(and they turn away rejoicing.) Allah directed His Prophet to reply to the perfect enmity they have towards him,

﴿قُلْ﴾

(Say), to them,

﴿لَّن يُصِيبَنَآ إِلاَّ مَا كَتَبَ اللَّهُ لَنَا﴾

(Nothing shall ever happen to us except what Allah has ordained for us.) for we are under His control and decree,

﴿هُوَ مَوْلَـنَا﴾

(He is our Mawla.), Master and protector,

﴿وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ﴾

(And in Allah let the believers put their trust) ﴿9:51﴾, and we trust in Him. Verily, He is sufficient for us and what an excellent guardian.

﴿قُلْ هَلْ تَرَبَّصُونَ بِنَآ إِلاَ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللَّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا فَتَرَبَّصُواْ إِنَّا مَعَكُمْ مُّتَرَبِّصُونَ - قُلْ أَنفِقُواْ طَوْعاً أَوْ كَرْهاً لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْماً فَـسِقِينَ - وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَـتُهُمْ إِلاَ أَنَّهُمْ كَفَرُواْ بِاللَّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلَوةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَـرِهُونَ ﴾

(52. Say: "Do you wait for us (anything) except one of the two best things; while we await for you either that Allah will afflict you with a punishment from Himself or at our hands. So wait, we too are waiting with you.'') (53. Say: "Spend willingly or unwillingly, it will not be accepted from you. Verily, you are ever a people who are rebellious.'') (54. And nothing prevents their contributions from being accepted from them except that they disbelieved in Allah and in His Messenger, and that they came not to the Salah except in a lazy state, and that they offer not contributions but unwillingly.) Allah said,

﴿قُلْ﴾

(Say), O Muhammad to them,

﴿هَلْ تَرَبَّصُونَ بِنَآ﴾

(Do you wait for us), anything,

﴿إِلاَ إِحْدَى الْحُسْنَيَيْنِ﴾

(except one of the two best things), martyrdom or victory over you, according to the meaning given by Ibn `Abbas, Mujahid, Qatadah, and others.

﴿وَنَحْنُ نَتَرَبَّصُ بِكُمْ﴾

(while we await for you), that this will touch you,

﴿أَن يُصِيبَكُمُ اللَّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا﴾

(either that Allah will afflict you with a punishment from Himself or at our hands), either capture or killing,

﴿فَتَرَبَّصُواْ إِنَّا مَعَكُمْ مُّتَرَبِّصُونَ﴾

(So wait, we too are waiting with you.) Allah said next,

﴿قُلْ أَنفِقُواْ طَوْعاً أَوْ كَرْهاً﴾

(Say: Spend willingly or unwillingly), for whatever you spend either way,

﴿لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْماً فَـسِقِينَ﴾

(it will not be accepted from you. Verily, you are ever a people who are rebellious.) Allah mentions the reason behind not accepting their charity from them,

﴿إِلاَ أَنَّهُمْ كَفَرُواْ بِاللَّهِ وَبِرَسُولِهِ﴾

(except that they disbelieved in Allah and in His Messenger. ) and the deeds are accepted if they are preceded with faith,

﴿وَلاَ يَأْتُونَ الصَّلَوةَ إِلاَّ وَهُمْ كُسَالَى﴾

(and that they came not to the Salah except in a lazy state.) Therefore, they neither have good intention nor eagerness to perform the acts ﴿of faith﴾,

﴿وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَـتُهُمْ إِلاَ أَنَّهُمْ كَفَرُواْ بِاللَّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلَوةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَـرِهُونَ ﴾

(And nothing prevents their contributions from being accepted from them except that they disbelieved in Allah and in His Messenger, and that they came not to the Salah (the prayer) except in a lazy state, and that they offer not contributions but unwillingly.) The Truthful, to whom the Truth was revealed, Muhammad, peace be upon him, said that Allah does not stop giving rewards until you (believers) stop performing good deeds, and that Allah is Tayyib ﴿Good and Pure﴾ and only accepts what is Tayyib. This is why Allah does not accept charity or good deeds from the people described in these Ayat, because He only accepts it from those who have Taqwa.

﴿فَلاَ تُعْجِبْكَ أَمْوَلُهُمْ وَلاَ أَوْلَـدُهُمْ إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَوةِ الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَـفِرُونَ ﴾

(55. So let not their wealth nor their children amaze you; in reality Allah's plan is to punish them with these things in the life of this world, and that their souls shall depart (die) while they are disbelievers.) Allah says to His Messenger ,

﴿فَلاَ تُعْجِبْكَ أَمْوَلُهُمْ وَلاَ أَوْلَـدُهُمْ﴾

(So let not their wealth nor their children amaze you...) In similar Ayat, Allah said,

﴿وَلاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَجاً مِّنْهُمْ زَهْرَةَ الْحَيَوةِ الدُّنْيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى ﴾

(And strain not your eyes in longing for the things We have given for enjoyment to various groups of them, the splendor of the life of this world, that We may test them thereby. But the provision (good reward in the Hereafter) of your Lord is better and more lasting) ﴿20:131﴾, and,

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that in wealth and children with which We enlarge them. We hasten unto them with good things. Nay, but they perceive not.) ﴿23:55-56﴾. Allah said next,

﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَوةِ الدُّنْيَا﴾

(in reality Allah's plan is to punish them with these things in the life of this world,) by taking the Zakah due on their money from them and spending it in Allah's cause, according to the meaning given by Al-Hasan Al-Basri. Allah's statement,

﴿وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَـفِرُونَ﴾

(and that their souls shall depart while they are disbelievers) means, so that when Allah brings death to them, they will still be disbelievers, to make matters worse for them and the torment more severe. We seek refuge from such an end, which includes being led astray gradually by these things which they have.

﴿وَيَحْلِفُونَ بِاللَّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَـكِنَّهُمْ قَوْمٌ يَفْرَقُونَ - لَوْ يَجِدُونَ مَلْجَئاً أَوْ مَغَـرَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ ﴾

(56. They swear by Allah that they are truly of you while they are not of you, but they are a people (hypocrites) who are afraid (that you may kill them).) (57. Should they find a refuge, or caves, or a place of concealment, they would turn straightway thereto with a swift rush.)


Exposing Hypocrites' Fright and Fear

Allah describes to His Prophet the fright, fear, anxiety and nervousness of the hypocrites,

﴿يَحْلِفُونَ بِاللَّهِإِنَّهُمْ لَمِنكُمْ﴾

(They swear by Allah that they are truly of you), swearing a sure oath,

﴿وَمَا هُم مِّنكُمْ﴾

(while they are not of you), in reality,

﴿وَلَـكِنَّهُمْ قَوْمٌ يَفْرَقُونَ﴾

(but they are a people who are afraid), and this is what made them swear.

﴿لَوْ يَجِدُونَ مَلْجَئاً﴾

(Should they find a refuge), such as a fort in which they hide and fortify themselves,

﴿أَوْ مَغَـرَاتٍ﴾

(or caves), in some mountains,

﴿أَوْ مُدَّخَلاً﴾

(or a place of concealment), a tunnel or a hole in the ground, according to the explanation given by Ibn `Abbas, Mujahid and Qatadah,

﴿لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ﴾

(they would turn straightway thereto with a swift rush) away from you because they associate with you unwillingly, not because they are fond of you. They prefer that they do not have to mix with you, but necessity has its rules! It is because of this that they feel grief, sadness and sorrow, seeing Islam and its people enjoying ever more might, triumph and glory. Therefore, whatever pleases Muslims brings them grief, and this is why they prefer to disassociate themselves from the believers. Hence Allah's statement,

﴿لَوْ يَجِدُونَ مَلْجَئاً أَوْ مَغَـرَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ ﴾

(Should they find a refuge, or caves, or a place of concealment, they would turn straightway thereto with a swift rush.)

﴿وَمِنْهُمْ مَّن يَلْمِزُكَ فِي الصَّدَقَـتِ فَإِنْ أُعْطُواْ مِنْهَا رَضُواْ وَإِن لَّمْ يُعْطَوْاْ مِنهَا إِذَا هُمْ يَسْخَطُونَ ﴾

﴿وَلَوْ أَنَّهُمْ رَضُوْاْ مَآ ءَاتَـهُمُ اللَّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّآ إِلَى اللَّهِ رَغِبُونَ ﴾

(58. And of them are some who accuse you concerning (the distribution of) the alms. If they are given part thereof, they are pleased, but if they are not given thereof, behold! They are enraged!) (59. Would that they were content with what Allah and His Messenger gave them and had said: "Allah is sufficient for us. Allah will give us of His bounty, and so will His Messenger. We implore Allah (to enrich us).'')


Hypocrites question the Integrity of the Messenger when distributing Alms

Allah said next,

﴿وَمِنْهُمُ﴾

(And of them), among the hypocrites,

﴿مَّن يَلْمِزُكَ﴾

(who accuse you) or question your integrity,

﴿فِى﴾

(concerning), division of,

﴿الصَّدَقَـتِ﴾

(the alms), when you divide them. They question your fairness, even though it is they who deserve that their integrity be questioned. The hypocrites do not do this in defense of the religion, but to gain more for themselves. This is why,

﴿أُعْطُواْ مِنْهَا﴾

(If they are given) meaning, from the Zakah,

﴿رَضُواْ وَإِن لَّمْ يُعْطَوْاْ مِنهَا إِذَا هُمْ يَسْخَطُونَ﴾

(They are pleased, but if they are not given thereof, behold! They are enraged!) ﴿9:58﴾, angry for themselves. Qatadah commented on Allah's statement,

﴿وَمِنْهُمْ مَّن يَلْمِزُكَ فِي الصَّدَقَـتِ﴾

(And of them are some who accuse you concerning the alms. ) "Allah says, `Some of them question your integrity in the matter of distribution of the alms.' We were told that a bedouin man, who had recently embraced Islam, came to the Prophet , when he was dividing some gold and silver, and said to him, `O Muhammad! Even though Allah commanded you to divide in fairness, you have not done so.' The Prophet of Allah said,

«وَيْلَكَ فَمَنْ ذَا الَّذِي يَعْدِلُ عَلَيْكَ بَعْدِي؟»

(Woe to you! Who would be fair to you after me then) The Prophet of Allah said next,

«احْذَرُوا هَذَا وَأَشْبَاهَهُ فَإِنَّ فِي أُمَّتِي أَشْبَاهُ هَذَا يَقْرَءُونَ الْقُرآنَ لَا يُجَاوِزُ تَرَاقِيهِمْ فَإِذَا خَرَجُوا فَاْقْتُلُوهُمْ، ثُمَّ إِذَا خَرَجُوا فَاقْتُلُوهُمْ، ثُمَّ إِذَا خَرَجُوا فَاقْتُلُوهُم»

(Beware of this man and his likes! There are similar persons in my Ummah who recite the Qur'an, but the Qur'an will not go beyond their throat. If they rise (against Muslims rulers) then kill them, if they rise, kill them, then if they rise kill them.) We were also told that the Prophet of Allah used to say,

«وَالَّذِي نَفْسِي بِيَدِهِ مَا أُعْطِيكُمْ شَيْئًا وَلَا أَمْنَعُكُمُوهُ إِنَّمَا أَنَا خَازِن»

(By He in Whose Hand is my life! I do not give or withhold anything; I am only a keeper.)'' This statement from Qatadah is similar to the Hadith that the Two Shaykhs narrated from Abu Sa`id about the story of Dhul-Khuwaysirah, whose name was Hurqus. Hurqus protested against the Prophet's division of the war spoils of Hunayn, saying, "Be fair, for you have not been fair!'' The Prophet said,

«لَقَدْ خِبْتُ وَخَسِرْتُ إِنْ لَمْ أَكُنْ أَعْدِل»

(I would have become a loser and a failure if I was not fair!) The Messenger said after that man left,

«إِنَّهُ يَخْرُجُ مِنْ ضِئْضِىءِ هَذَا قَوْمٌ يَحْقِرُ أَحَدُكُمْ صَلَاتَهُ مَعَ صَلَاتِهِمْ وَصِيَامَهُ مَعَ صِيَامِهِمْ، يَمْرُقُونَ مِنَ الدِّينِ مُرُوقَ السَّهْمِ مِنَ الرَّمِيَّةِ، فَأَيْنَمَا لَقِيتُمُوهُمْ فَاقْتُلُوهُمْ؛ فَإِنَّهْم شَرُّ قَتْلَى تَحْتَ أَدِيمِ السَّمَاء»

(Among the offspring of this man will be some with whose prayer, when one of you sees it, would belittle his prayer, and his fast as compared to their fast. They will be renegades from the religion, just like an arrow goes through the game's body. Wherever you find them, kill them, for verily, they are the worst dead people under the cover of the sky.) Allah said next, while directing such people to what is more beneficial for them than their behavior,

﴿وَلَوْ أَنَّهُمْ رَضُوْاْ مَآ ءَاتَـهُمُ اللَّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّآ إِلَى اللَّهِ رَغِبُونَ ﴾

(Would that they were content with what Allah and His Messenger gave them and had said: "Allah is sufficient for us. Allah will give us of His bounty, and so will His Messenger (from alms). We implore Allah (to enrich us).'') This honorable Ayah contains a gracious type of conduct and an honorable secret. Allah listed; contentment with what He and His Messenger give, trusting in Allah alone -- by saying;

﴿وَقَالُواْ حَسْبُنَا اللَّهُ﴾

(and they had said: Allah is sufficient for us), and hoping in Allah alone, and He made these the indications of obedience to the Messenger , adhering to his commands, avoiding his prohibitions, believing his narrations and following his footsteps.

﴿إِنَّمَا الصَّدَقَـتُ لِلْفُقَرَآءِ وَالْمَسَـكِينِ وَالْعَـمِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِى الرِّقَابِ وَالْغَـرِمِينَ وَفِى سَبِيلِ اللَّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِّنَ اللَّهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾

(60. As-Sadaqat (i.e., Zakah) are only for the Fuqara', and Al-Masakin and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allah's cause, and for Ibn As-Sabil; a duty imposed by Allah. And Allah is All-Knower, All-Wise.)


Expenditures of Zakah (Alms)

After Allah mentioned the protest that the ignorant hypocrites mentioned to the Prophet about the distribution of alms. He stated that it is He who divided the alms, explained its rulings and decided in its division; He did not delegate this decision to anyone else. Allah mentioned the expenditures of Zakah in this Ayah, starting with the Fuqara' (the poor) because they have more need than the other categories, since their need is pressing and precarious. It was reported that Ibn `Abbas, Mujahid, Al-Hasan Al-Basri, Ibn Zayd and several others said that the Faqir is a graceful person who does not ask anyone for anything, while the Miskin is the one who follows after people, begging. Qatadah said, "The Faqir is the ill person, while the Miskin is physically fit.'' We will now mention the Hadiths about each of these eight categories


The Fuqara' (Poor)

Ibn `Umar said that the Messenger of Allah said,

«لَا تَحِلُّ الصَّدَقَةُ لِغَنِيَ وَلَا لِذِي مِرَّةٍ سَوِي»

(The alms should not be given to the wealthy and the physically fit.) Ahmad, Abu Dawud and At-Tirmidhi collected this Hadith.


The Masakin (Needy)

Abu Hurayrah narrated that the Messenger of Allah said,

«لَيْسَ الْمِسْكِينُ بِهَذَا الطَّوَّافِ الَّذِي يَطُوفُ عَلَى النَّاسِ فَتَرُدُّهُ اللُّقْمَةُ وَاللُّقْمَتَانِ، وَالتَّمْرَةُ وَالتَّمْرَتَان»

قالوا: فمن المسكين يا رسول الله؟ قال:

«الَّذِي لَا يَجِدُ غِنًى يُغْنِيهِ، وَلَا يُفْطَنُ لَهُ فَيُتَصَدَّقَ عَلَيْهِ، وَلَا يَسْأَلُ النَّاسَ شَيْئًا»

(The needy person is not the one who goes round the people and asks them for a mouthful or two (of meals) or a date or two). They asked, "Then who is the needy person, O Allah's Messenger!'' He said, (The one who does not have enough to satisfy his needs and whose condition is not known to others, that others may give him something in charity, and who does not beg of people.) The Two Shaykhs collected this Hadith


Those employed to collect Alms

Those employed to collect alms deserve a part of the alms, unless they are relatives of the Messenger of Allah , who are not allowed to accept any Sadaqah. Muslim recorded that `Abdul-Muttalib bin Rabi`ah bin Al-Harith and Al-Fadl bin Al-`Abbas went to the Messenger of Allah asking him to employ them to collect the alms. The Messenger replied,

«إِنَّ الصَّدَقَةَ لَا تَحِلُّ لِمُحَمَّدٍ وَلَا لِآلِ مُحَمَّدٍ، إِنَّمَا هِيَ أَوْسَاخُ النَّاس»

(Verily, the alms are not allowed for Muhammad nor the relatives of Muhammad, for it is only the dirt that the people discard.) Al-Mu'allafatu Qulubuhum There are several types of Al-Mu'allafatu Qulubuhum. There are those who are given alms to embrace Islam. For instance, the Prophet of Allah gave something to Safwan bin Umayyah from the war spoils of Hunayn, even though he attended it while a Mushrik. Safwan said, "He kept giving me until he became the dearest person to me after he had been the most hated person to me.'' Imam Ahmad recorded that Safwan bin Umayyah said, "The Messenger of Allah gave me (from the spoils of) Hunayn while he was the most hateful person to me. He kept giving me until he became the most beloved person to me.'' Muslim and At-Tirmidhi collected this Hadith, as well. Some of Al-Mu'allafatu Qulubuhum are given from alms so that they become better in Islam and their heart firmer in faith. For instance, the Prophet gave some of the chiefs of the Tulaqa' a hundred camels each after the battle of Hunayn, saying,

«إِنِّي لَأُعْطِي الرَّجُلَ وَغَيْرُهُ أَحَبُّ إِلَيَّ مِنْهُ خَشْيَةَ أَنْ يُكِبَّهُ اللهُ عَلَى وَجْهِهِ فِي نَارِ جَهَنَّم»

(I give a man (from the alms) while another man is dearer to me than him, for fear that Allah might throw him on his face in the fire of Jahannam.) It is recorded in the Two Sahihs that Abu Sa`id said that `Ali sent the Messenger of Allah a gold nugget still in its dirt from Yemen. The Prophet divided it between four men: Al-Aqra` bin Habis, `Uyaynah bin Badr, `Alqamah bin `Ulathah and Zayd Al-Khayr, saying,

«أَتَأَلَّفُهُم»

(To draw their hearts closer.) Some people are given because some of his peers might embrace Islam, while others are given to collect alms from surrounding areas, or to defend Muslim outposts. Allah knows best.


The Riqab

Al-Hasan Al-Basri, Muqatil bin Hayyan, `Umar bin `Abdul-`Aziz, Sa`id bin Jubayr, An-Nakha`i, Az-Zuhri and Ibn Zayd said Riqab means those slaves who make an agreement with the master to pay a certain ransom for their freedom.'' Similar was reported from Abu Musa Al-Ash`ari. Ibn `Abbas and Al-Hasan said, "It is allowed to use Zakah funds to buy the freedom of slaves,'' indicating that `Riqab' has more general meanings than merely giving money to slaves to buy their freedom or one's buying a slave and freeing him on an individual basis. A Hadith states that for every limb ﴿of the servant﴾ freed, Allah frees a limb of the one who freed him from slavery, even a sexual organ for a sexual organ, for the reward is equitable to the deed,

﴿وَمَا تُجْزَوْنَ إِلاَّ مَا كُنتُمْ تَعْمَلُونَ ﴾

(And you will be requited nothing except for what you used to do.) ﴿37:39﴾


Virtue of freeing Slaves

In the Musnad, there is a Hadith from Al-Bara' bin `Azib that a man asked, "O Allah's Messenger! Direct me to an action that draws me closer to Paradise and away from the Fire.'' The Messenger of Allah said,

«أَعْتِقِ النَّسَمَةَ وَفُكَّ الرَّقَبَة»

(Emancipate the person and free the neck (slave).) The man asked, "O Allah's Messenger! Are they not one and the same'' He said,

«لَا، عِتْقُ النَّسَمَةِ أَنْ تُفْرِدَ بِعِتْقِهَا، وَفَكُّ الرَّقَبَةِ أَنْ تُعِينَ فِي ثَمَنِهَا»

(No, you emancipate a person by freeing him on your own, but you untie a neck (slave) by helping in its price.)


Al-Gharimun (the Indebted)

There are several types of indebted persons. They include those who incur expenses in solving disputes between people, those who guarantee a loan that became due, causing financial strain to them, and those whose funds do not sufficiently cover their debts. It also includes those who indulged in a sin and repented from it. These types have a right to a part of alms ﴿designated for Al-Gharimun﴾. Qabisah bin Mukhariq Al-Hilali said, "I carried a debt ﴿resolving a dispute between people﴾ and went to the Messenger of Allah asking him to help pay it. The Messenger said,

«أَقِمْ حَتَّى تَأْتِيَنَا الصَّدَقَةُ فَنَأْمُرَ لَكَ بِهَا»

(Be patient until some alms are brought to us so that we give it to you.) He then said,

«يَا قَبِيصَةُ إِنَّ الْمَسْأَلَةَ لَا تَحِلُّ إِلَّا لِأَحَدِ ثَلَاثَةٍ: رَجُلٍ تَحَمَّلَ حَمَالَةً فَحَلَّتْ لَهُ الْمَسْأَلَةُ حَتَّى يُصِيبَهَا ثُمَّ يُمْسِكَ، وَرَجُلٍ أَصَابَتْهُ جَائِحَةٌ اجْتَاحَتْ مَالَهُ فَحَلَّتْ لَهُ الْمَسْأَلَةُ حَتَّى يُصِيبَ قِوَامًا مِنْ عَيْشٍ أَوْ قَالَ: سِدَادًا مِنْ عَيْشٍ وَرَجُلٍ أَصَابَتْهُ فَاقَةٌ حَتَّى يَقُومَ ثَلَاثَةٌ مِنْ ذَوِي الْحِجَا مِنْ قَرَابَةِ قَوْمِهِ فَيَقُولُونَ: لَقَدْ أَصَابَتْ فُلَانًا فَاقَةٌ فَحَلَّتْ لَهُ الْمَسْأَلَةُ، حَتَّى يُصِيبَ قِوَامًا مِنْ عَيْشٍ أَوْ قَالَ: سِدَادًا مِنْ عَيْشٍ فَمَا سِوَاهُنَّ مِنَ الْمَسْأَلَةِ سُحْتٌ يَأْكُلُهَا صَاحِبُهَا سُحْتًا»

(O Qabisah! Begging is only allowed for three: a man who incurred debts solving disputes, so he is allowed to beg until he collects its amount and then stops. A man who was inflicted by a disaster that consumed his wealth, he is allowed to beg until he collects what suffices for his livelihood. And a man who was overcome by poverty, that three wise relatives of his stand up and proclaim, `So-and-so was overcome by poverty.' This man is allowed to beg until he collects what sustains his livelihood. Other than these cases, begging is an unlawful amount that one illegally devours.) Muslim collected this Hadith. Abu Sa`id said, "During the time of the Messenger of Allah , a man was struck by disaster because of fruits that he bought, causing him extensive debts. The Prophet said,

«تَصَدَّقُوا عَلَيْه»

(Give him charity.) The people did that but the amount collected did not cover his debts. The Prophet said to the man's debtors,

«خُذُوا مَا وَجَدْتُمْ وَلَيْسَ لَكُمْ إِلَّا ذَلِك»

(Take what was collected, you will have nothing beyond that.)'' Muslim collected this Hadith.


In the Cause of Allah

In the cause of Allah is exclusive for the benefit of the fighters in Jihad, who do not receive compensation from the Muslim Treasury.


Ibn As-Sabil (Wayfarer)

Ibn As-Sabil is a term used for the needy traveler in a land, where he does not have what helps him continue his trip. This type has a share in the Zakah for what suffices him to reach his destination, even if he had money there. The same is true for whoever intends to travel from his area but does not have enough money. This type also has a share in the Zakah money to suffice for his trip and back. This is proven in the Ayah as well as the following Hadith. Imams Abu Dawud and Ibn Majah recorded that Ma`mar said that Zayd bin Aslam said that `Ata' bin Yasar said that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«لَا تَحِلُّ الصَّدَقَةُ لِغَنِيَ إِلَّا لِخَمْسَةٍ: لِعَامِلٍ عَلَيْهَا، أَوْ رَجُلٍ اشْتَرَاهَا بِمَالِهِ، أَوْ غَارِمٍ، أَوْ غَازٍ فِي سَبِيلِ اللهِ، أَوْ مِسْكِينٍ تُصُدِّقَ عَلَيْهِ مِنْهَا فَأَهْدَى لِغَنِي»

(Sadaqah is not rightful for a wealthy person except in five cases: those employed to collect it, one who bought a charity item with his money, a Gharim (debtor), a fighter in the cause of Allah, or a poor man who gets a part of the Zakah so he gives it as a gift to a rich man.) Allah's statement,

﴿فَرِيضَةً مِّنَ اللَّهِ﴾

(a duty imposed by Allah), means, a decision, decree and division ordained by Allah,

﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾

(And Allah is All-Knower, All-Wise), knowledgeable of all things outwardly and inwardly and what benefits His servants,

﴿حَكِيمٌ﴾

(All-Wise), in all what he declares, does, legislates and decides, there is no true deity or lord except Him.

﴿وَمِنْهُمُ الَّذِينَ يُؤْذُونَ النَّبِىَّ وَيَقُولُونَ هُوَ أُذُنٌ قُلْ أُذُنُ خَيْرٍ لَّكُمْ يُؤْمِنُ بِاللَّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ وَرَحْمَةٌ لِّلَّذِينَ ءَامَنُواْ مِنكُمْ وَالَّذِينَ يُؤْذُونَ رَسُولَ اللَّهِ لَهُمْ عَذَابٌ أَلِيمٌ ﴾

(61. And among them are men who annoy the Prophet and say: "He is (lending his) ear (to every news).'' Say: "He listens to what is best for you; he believes in Allah; has faith in the believers; and is a mercy to those of you who believe.'' But those who annoy Allah's Messenger, will have a painful torment.)


Hypocrites annoy the Prophet

Allah says, some hypocrites bother the Messenger of Allah by questioning his character, saying,

﴿هُوَ أُذُنٌ﴾

(he is (lending his) ear), to those who say anything about us; he believes whoever talks to him. Therefore, if we went to him and swore, he would believe us. Similar was reported from Ibn `Abbas, Mujahid and Qatadah. Allah said,

﴿قُلْ أُذُنُ خَيْرٍ لَّكُمْ﴾

(Say: "He listens to what is best for you''), he knows who's saying the truth and who is lying,

﴿يُؤْمِنُ بِاللَّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ﴾

(he believes in Allah; has faith in the believers), he believes the believers,

﴿وَرَحْمَةٌ لِّلَّذِينَ ءَامَنُواْ مِنكُمْ﴾

(and is a mercy to those of you who believe''), and a proof against the disbelievers,

﴿وَالَّذِينَ يُؤْذُونَ رَسُولَ اللَّهِ لَهُمْ عَذَابٌ أَلِيمٌ﴾

(But those who annoy Allah's Messenger, will have a painful torment.)

﴿يَحْلِفُونَ بِاللَّهِ لَكُمْ لِيُرْضُوكُمْ وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ إِن كَانُواْ مُؤْمِنِينَ - أَلَمْ يَعْلَمُواْ أَنَّهُ مَن يُحَادِدِ اللَّهَ وَرَسُولَهُ فَأَنَّ لَهُ نَارَ جَهَنَّمَ خَالِداً فِيهَا ذَلِكَ الْخِزْىُ الْعَظِيمُ ﴾

(62. They swear by Allah to you (Muslims) in order to please you, but it is more fitting that they should please Allah and His Messenger, if they are believers.) (63. Know they not that whoever opposes and shows hostility to Allah and His Messenger, certainly for him will be the fire of Hell to abide therein. That is the extreme disgrace.)


Hypocrites revert to Lies to please People

Qatadah said about Allah's statement,

﴿يَحْلِفُونَ بِاللَّهِ لَكُمْ لِيُرْضُوكُمْ﴾

(They swear by Allah to you (Muslims) in order to please you) "A hypocrite man said, `By Allah! They (hypocrites) are our chiefs and masters. If what Muhammad says is true, they are worse than donkeys.' A Muslim man heard him and declared, `By Allah! What Muhammad says is true and you are worse than a donkey!' The Muslim man conveyed what happened to the Prophet who summoned the hypocrite and asked him,

«مَا حَمَلَكَ عَلَى الَّذِي قُلْتَ؟»

(What made you say what you said) That man invoked curses on himself and swore by Allah that he never said that. Meanwhile, the Muslim man said, `O Allah! Assert the truth of the truthful and expose the lies of the liar.' Allah revealed this Verse.''' Allah's statement,

﴿أَلَمْ يَعْلَمُواْ أَنَّهُ مَن يُحَادِدِ اللَّهَ وَرَسُولَهُ﴾

(Know they not that whoever opposes and shows hostility to Allah and His Messenger,) means, have they not come to know and realize that those who defy, oppose, wage war and reject Allah, thus becoming on one side while Allah and His Messenger on another side,

﴿فَأَنَّ لَهُ نَارَ جَهَنَّمَ خَالِداً فِيهَا﴾

(certainly for him will be the fire of Hell to abide therein), in a humiliating torment,

﴿ذَلِكَ الْخِزْىُ الْعَظِيمُ﴾

(That is the extreme disgrace)﴿9:63﴾, that is the greatest disgrace and the tremendous misery.

﴿يَحْذَرُ الْمُنَـفِقُونَ أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِم قُلِ اسْتَهْزِءُواْ إِنَّ اللَّهَ مُخْرِجٌ مَّا تَحْذَرُونَ ﴾

(64. The hypocrites fear lest a Surah should be revealed about them, showing them what is in their hearts. Say: "(Go ahead and) mock! But certainly Allah will bring to light all that you fear.'')


The Hypocrites fear Public Exposure of Their Secrets

Mujahid said, "The hypocrites would say something to each other then declare, `We wish that Allah does not expose this secret of ours,'' There is a similar Ayah to this one, that is, Allah's statement,

﴿وَإِذَا جَآءُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِى أَنفُسِهِمْ لَوْلاَ يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ حَسْبُهُمْ جَهَنَّمُ يَصْلَوْنَهَا فَبِئْسَ الْمَصِيرُ﴾

(And when they come to you, they greet you with a greeting wherewith Allah greets you not, and say within themselves: "Why should Allah punish us not for what we say'' Hell will be sufficient for them; they will burn therein. And worst indeed is that destination!) ﴿58:8﴾. Allah said in this Ayah,

﴿قُلِ اسْتَهْزِءُواْ إِنَّ اللَّهَ مُخْرِجٌ مَّا تَحْذَرُونَ﴾

(Say: "(Go ahead and) mock! But certainly Allah will bring to light all that you fear.''), He will expose and explain your reality to His Messenger through revelation. Allah said in other Ayat,

﴿أَمْ حَسِبَ الَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ أَن لَّن يُخْرِجَ اللَّهُ أَضْغَـنَهُمْ ﴾

(Or do those in whose hearts is a disease (of hypocrisy), think that Allah will not bring to light all their hidden ill-wills) ﴿47:29﴾, until,

﴿وَلَتَعْرِفَنَّهُمْ فِى لَحْنِ الْقَوْلِ﴾

(but surely, you will know them by the tone of their speech!)﴿47:30﴾. This is why, according to Qatadah, this Surah is called `Al-Fadihah' (the Exposing), because it exposed the hypocrites.

﴿وَلَئِن سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ قُلْ أَبِاللَّهِ وَءَايَـتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِءُونَ - لاَ تَعْتَذِرُواْ قَدْ كَفَرْتُمْ بَعْدَ إِيمَـنِكُمْ إِن نَّعْفُ عَن طَآئِفَةٍ مِّنْكُمْ نُعَذِّبْ طَآئِفَةً بِأَنَّهُمْ كَانُواْ مُجْرِمِينَ ﴾

(65. If you ask them (about this), they declare: "We were only talking idly and joking.'' Say: "Was it at Allah, and His Ayat and His Messenger that you were mocking'') (66. Make no excuse; you disbelieved after you had believed. If We pardon some of you, We will punish others among you because they were criminals.)


The Hypocrites rely on False, Misguided Excuses

`Abdullah bin `Umar said, "During the battle of Tabuk, a man was sitting in a gathering and said, `I have never seen like these reciters of ours! They have the hungriest stomachs, the most lying tongues and are the most cowardice in battle.' A man in the Masjid said, `You lie. You are a hypocrite, and I will surely inform the Messenger of Allah. ' This statement was conveyed to the Messenger of Allah and also a part of the Qur'an was revealed about it.''' `Abdullah bin `Umar said, "I have seen that man afterwards holding onto the shoulders of the Messenger's camel while stones were falling on him, declaring, `O Allah's Messenger! We were only engaged in idle talk and jesting,' while the Messenger of Allah was reciting,

﴿أَبِاللَّهِ وَءَايَـتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِءُونَ﴾

("Was it at Allah, and His Ayat and His Messenger that you were mocking'') ﴿9:65﴾.''' Allah said,

﴿لاَ تَعْتَذِرُواْ قَدْ كَفَرْتُمْ بَعْدَ إِيمَـنِكُمْ﴾

(Make no excuse; you disbelieved after you had believed.) on account of your statement and mocking,

﴿إِن نَّعْفُ عَن طَآئِفَةٍ مِّنْكُمْ نُعَذِّبْ طَآئِفَةً﴾

(If We pardon some of you, We will punish others among you) for not all of you will be forgiven, some will have to taste the torment,

﴿بِأَنَّهُمْ كَانُواْ مُجْرِمِينَ﴾

(because they were criminals), they were criminals because of this terrible, sinful statement.

﴿الْمُنَـفِقُونَ وَالْمُنَـفِقَاتُ بَعْضُهُمْ مِّن بَعْضٍ يَأْمُرُونَ بِالْمُنكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُواْ اللَّهَ فَنَسِيَهُمْ إِنَّ الْمُنَـفِقِينَ هُمُ الْفَـسِقُونَ - وَعَدَ الله الْمُنَـفِقِينَ وَالْمُنَـفِقَاتِ وَالْكُفَّارَ نَارَ جَهَنَّمَ خَـلِدِينَ فِيهَا هِىَ حَسْبُهُمْ وَلَعَنَهُمُ اللَّهُ وَلَهُمْ عَذَابٌ مُّقِيمٌ ﴾

(67. The hypocrites, men and women, are one from another; they enjoin evil, and forbid the good, and they close their hands. They have forgotten Allah, so He has forgotten them. Verily, the hypocrites are the rebellious.) (68. Allah has promised the hypocrites -- men and women -- and the disbelievers, the fire of Hell; therein shall they abide. It will suffice them. Allah has cursed them and for them is the lasting torment.)


Other Characteristics of Hypocrites

Allah admonishes the hypocrites who, unlike the believers, who enjoin righteousness and forbid evil,

﴿يَأْمُرُونَ بِالْمُنكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ﴾

(they enjoin evil, and forbid the good, and they close their hands), from spending in Allah's cause,

﴿نَسُواْ اللَّهَ﴾

(They have forgotten Allah), they have forgotten the remembrance of Allah,

﴿فَنَسِيَهُمْ﴾

(so He has forgotten them.), by treating them as if He has forgotten them. Allah also,

﴿وَقِيلَ الْيَوْمَ نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَآءَ يَوْمِكُمْ هَـذَا﴾

(And it will be said: "This Day We will forget you as you forgot the meeting of this Day of yours) ﴿45:34﴾. Allah said,

﴿إِنَّ الْمُنَـفِقِينَ هُمُ الْفَـسِقُونَ﴾

(Verily, the hypocrites are the rebellious) the rebellious from the way of truth who embrace the wicked way,

﴿وَعَدَ الله الْمُنَـفِقِينَ وَالْمُنَـفِقَاتِ وَالْكُفَّارَ نَارَ جَهَنَّمَ﴾

(Allah has promised the hypocrites -- men and women -- and the disbelievers, the fire of Hell), on account of their evildoing mentioned here,

﴿خَـلِدِينَ فِيهَآ﴾

(therein shall they abide.), for eternity, they and the disbelievers,

﴿هِىَ حَسْبُهُمْ﴾

(It will suffice them.), as a torment,

﴿وَلَعَنَهُمُ اللَّهُ﴾

(Allah has cursed them), He expelled and banished them ﴿from His mercy﴾,

﴿وَلَهُمْ عَذَابٌ مُّقِيمٌ﴾

(and for them is the lasting torment.)

﴿كَالَّذِينَ مِن قَبْلِكُمْ كَانُواْ أَشَدَّ مِنكُمْ قُوَّةً وَأَكْثَرَ أَمْوَلاً وَأَوْلَـدًا فَاسْتَمْتَعُواْ بِخَلَـقِهِمْ فَاسْتَمْتَعْتُمْ بِخَلـقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِن قَبْلِكُمْ بِخَلَـقِهِمْ وَخُضْتُمْ كَالَّذِي خَاضُواْ أُوْلَـئِكَ حَبِطَتْ أَعْمَـلُهُمْ فِي الدنْيَا وَالاٌّخِرَةِ وَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(69. Like those before you: they were mightier than you in power, and more abundant in wealth and children. They had enjoyed their portion (a while), so enjoy your portion (a while) as those before you enjoyed their portion (a while); and you indulged in play and pastime as they indulged in play and pastime. Such are they whose deeds are in vain in this world and in the Hereafter. Such are they who are the losers.) Allah says, these people were touched by torment in this life and the Hereafter, just as those before them. Allah's statement,

﴿بِخَلَـقِهِمْ﴾

(their portion), means, ﴿they mocked﴾ their religion, according to Al-Hasan Al-Basri. Allah's statement,

﴿وَخُضْتُمْ كَالَّذِي خَاضُواْ﴾

(and you indulged in play and pastime as they indulged in play and pastime), indulged in lies and falsehood,

﴿أُوْلَـئِكَ حَبِطَتْ أَعْمَـلُهُمْ﴾

(Such are they whose deeds are in vain), their deeds are annulled; they will not acquire any rewards for them because they are invalid,

﴿فِي الدنْيَا وَالاٌّخِرَةِ وَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ﴾

(in this world and in the Hereafter. Such are they who are the losers.) because they will not acquire any rewards for their actions. Ibn `Abbas commented, "How similar is this night to the last night,

﴿كَالَّذِينَ مِن قَبْلِكُمْ﴾

(Like those before you...) These are the Children of Israel, with whom we were compared. The Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَتَتَّبِعُنَّهُمْ حَتَّى لَوْ دَخَلَ الرَّجُلُ مِنْهُمْ جُحْرَ ضَبَ لَدَخَلْتُمُوه»

(By He in Whose Hand is my life! You will imitate them, and even if a man of them entered the den of a lizard, you will enter it likewise!)'' Abu Hurayrah narrated that the Messenger of Allah said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَتَتَّبِعُنَّ سَنَنَ الَّذِينَ مِنْ قَبْلِكُمْ شِبْرًا بِشِبْرٍ وَذِرَاعًا بِذِرَاعٍ، وَبَاعًا بِبَاعٍ حَتَّى لَوْ دَخَلُوا جُحْرَ ضَبَ لَدَخَلْتُمُوه»

قالوا: ومن هم يا رسول الله، أهل الكتاب؟ قال:

«فَمَنْ؟»

(By He in Whose Hand is my soul! You will follow the traditions of those who were before you a hand span for a hand-span and forearm's length for forearm's length, and an arm's length for an arm's length. And even if they enter the den of a lizard, you will also enter it.) They asked, "Who, O Allah's Messenger, the People of the Book'' He said, (Who else)'' This Hadith is similar to another Hadith collected in the Sahih.

﴿أَلَمْ يَأْتِهِمْ نَبَأُ الَّذِينَ مِن قَبْلِهِمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَقَوْمِ إِبْرَهِيمَ وِأَصْحَـبِ مَدْيَنَ وَالْمُؤْتَفِكَـتِ أَتَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَـتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ ﴾

(70. Has not the story reached them of those before them -- The people of Nuh,`Ad, Thamud, the people of Ibrahim, the dwellers of Madyan and the overturned cities; to them came their Messengers with clear proofs. So it was not Allah Who wronged them, but they used to wrong themselves.)


Advising the Hypocrites to learn a Lesson from Those before Them

Allah advises the hypocrites who reject the Messengers,

﴿أَلَمْ يَأْتِهِمْ نَبَأُ الَّذِينَ مِن قَبْلِهِمْ﴾

(Has not the story reached them of those before them) have you (hypocrites) not learned the end of the nations before you who rejected the Messengers,

﴿قَوْمُ نُوحٍ﴾

(The people of Nuh), and the flood that drowned the entire population of the earth, except those who believed in Allah's servant and Messenger Nuh, peace be upon him,

﴿وَعَادٌ﴾

(and `Ad), who perished with the barren wind when they rejected Hud, peace be upon him,

﴿وَثَمُودُ﴾

(and Thamud), who were overtaken by the Sayhah (awful cry) when they denied Salih, peace be upon him, and killed the camel,

﴿وَقَوْمِ إِبْرَهِيمَ﴾

(and the people of Ibrahim), over whom He gave Ibrahim victory and the aid of clear miracles. Allah destroyed their king Nimrod, son of Canaan, son of Koch from Canaan, may Allah curse him,

﴿وِأَصْحَـبِ مَدْيَنَ﴾

(and the dwellers of Madyan), the people of Shu`ayb, peace be upon him, who were destroyed by the earthquake and the torment of the day of the Shade,

﴿وَالْمُؤْتَفِكَـتِ﴾

(and the overturned cities), the people of Lut who used to live in Madyan. Allah said in another Ayah,

﴿وَالْمُؤْتَفِكَةَ أَهْوَى ﴾

(And He destroyed the overturned cities) ﴿53:53﴾, meaning the people of the overturned cities in reference to Sadum ﴿Sodom﴾, their major city. Allah destroyed them all because they rejected Allah's Prophet Lut, peace be upon him, and because they committed the sin that none before them had committed ﴿homosexuality﴾.

﴿أَتَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَـتِ﴾

(to them came their Messengers with clear proofs.), and unequivocal evidence,

﴿فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ﴾

(So it was not Allah Who wronged them), when He destroyed them, for He established the proofs against them by sending the Messengers and dissipating the doubts,

﴿وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ﴾

(but they used to wrong themselves), on account of their denying the Messengers and defying the Truth; this is why they earned the end, torment and punishment, that they did.

﴿وَالْمُؤْمِنُونَ وَالْمُؤْمِنَـتِ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَيُقِيمُونَ الصَّلَوةَ وَيُؤْتُونَ الزَّكَوةَ وَيُطِيعُونَ اللَّهَ وَرَسُولَهُ أُوْلَـئِكَ سَيَرْحَمُهُمُ اللَّهُ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ ﴾

(71. The believers, men and women, are supporters of one another; they enjoin good, and forbid evil; they perform the Salah, and give the Zakah, and obey Allah and His Messenger. Allah will have His mercy on them. Surely, Allah is All-Mighty, All-Wise.)


Qualities of Faithful Believers

After Allah mentioned the evil characteristics of the hypocrites, He then mentioned the good qualities of the believers,

﴿وَالْمُؤْمِنُونَ وَالْمُؤْمِنَـتِ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ﴾

(The believers, men and women, are supporters of one another;) they help and aid each other. Surely, an authentic Hadith states,

«الْمُؤْمِنُ لِلْمُؤْمِنِ كَالْبُنْيَانِ يَشُدُّ بَعْضُهُ بَعْضًا»

(The believer to the believer is just like a building, its parts support each other.) and the Prophet crossed his fingers together. In the Sahih it is recorded,

«مَثَلُ الْمُؤْمِنِينَ فِي تَوَادِّهِمْ وَتَرَاحُمِهِمْ كَمَثَلِ الْجَسَدِ الْوَاحِدِ، إِذَا اشْتَكَى مِنْهُ عُضْوٌ تَدَاعَى لَهُ سَائِرُ الْجَسَدِ بِالْحُمَّى وَالسَّهَر»

(The example of the believers in the compassion and mercy they have for each other, is the example of one body: if a part of it falls ill, the rest of the body suffers with fever and sleeplessness.) Allah's statement,

﴿يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ﴾

(...they enjoin good, and forbid evil), this is similar to,

﴿وَلْتَكُن مِّنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ﴾

(Let there arise out of you a group of people inviting to all that is good, enjoining Al-Ma`ruf and forbidding the Munkar...) ﴿3:104﴾. Allah said next,

﴿وَيُقِيمُونَ الصَّلَوةَ وَيُؤْتُونَ الزَّكَوةَ﴾

(they perform the Salah, and give the Zakah), they obey Allah and are kind to His creation,

﴿وَيُطِيعُونَ اللَّهَ وَرَسُولَهُ﴾

(and obey Allah and His Messenger), concerning what he commands and refraining from what he prohibits,

﴿أُوْلَـئِكَ سَيَرْحَمُهُمُ اللَّهُ﴾

(Allah will have mercy on them.) Therefore, Allah will give mercy to those who have these qualities,

﴿أَنَّ اللَّهَ عَزِيزٌ﴾

(Surely, Allah is All-Mighty), He grants glory to those who obey Him, for indeed, might and glory is from Allah Who gives it to His Messenger and the believers,

﴿حَكِيمٌ﴾

(All-Wise), in granting these qualities to the believers, while giving evil characteristics to hypocrites. Surely, Allah's wisdom is perfect in all His actions; praise and glory be to Him.

﴿وَعَدَ اللَّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ جَنَّـتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَـرُ خَـلِدِينَ فِيهَا وَمَسَـكِنَ طَيِّبَةً فِى جَنَّاتِ عَدْنٍ وَرِضْوَنٌ مِّنَ اللَّهِ أَكْبَرُ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾

(72. Allah has promised the believers -- men and women, -- Gardens under which rivers flow to dwell therein forever, and beautiful mansions in gardens of `Adn (Eden; Paradise). But the greatest bliss is the good pleasure of Allah. That is the supreme success.)


Good News for the Believers of Eternal Delight

Allah describes the joys and eternal delight He has prepared for the believers, men and women in,

﴿جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا﴾

(Gardens under which rivers flow to dwell therein forever) for eternity,

﴿وَمَسَـكِنَ طَيِّبَةً﴾

(and beautiful mansions), built beautifully in good surroundings. In the Two Sahihs, it is recorded that Abu Musa, `Abdullah bin Qays Al-Ash`ari said that the Messenger of Allah said,

«جَنَّتَانِ مِنْ ذَهَبٍ آنِيَتُهُمَا وَمَا فِيهِمَا، وَجَنَّتَانِ مِنْ فِضَّةٍ آنِيَتُهُمَا وَمَا فِيهِمَا، وَمَا بَيْنَ الْقَوْمِ وَبَيْنَ أَنْ يَنْظُرُوا إِلَى رَبِّهِمْ إِلَّا رِدَاءُ الْكِبْرِيَاءِ عَلَى وَجْهِهِ فِي جَنَّةِ عَدْن»

(Two gardens, their pots and whatever is in them are made of gold, and two gardens, their pots and whatever is in them are made of silver. Only the Veil of Pride of Allah's Face separates the people from gazing at Him, in the garden of Eden.) He also narrated that the Messenger of Allah said,

«إِنَّ لِلْمُؤْمِنِ فِي الْجَنَّةِ لَخَيْمَةً مِنْ لُؤْلُؤَةٍ وَاحِدَةٍ مُجَوَّفَةٍ، طُولُهَا سِتُّونَ مِيلًا فِي السَّمَاءِ لِلْمُؤْمِنِ فِيهَا أَهْلُونَ يَطُوفُ عَلَيْهِمْ لَا يَرَى بَعْضُهُمْ بَعْضًا»

(For the believer in Paradise there is a tent like a hollow pearl which is sixty miles high in the sky, and in the tent the believer will have (so large) a family that he visits them all and some of them would not be able to see the others. ) The Two Sahihs collected this Hadith. It is recorded in the Two Sahihs that Abu Hurayrah said that the Messenger of Allah said,

«مَنْ آمَنَ بِاللهِ وَرَسُولِهِ وَأَقَامَ الصَّلَاةَ وَصَامَ رَمَضَانَ، فَإِنَّ حَقًّا عَلَى اللهِ أَنْ يُدْخِلَهُ الْجَنَّةَ هَاجَرَ فِي سَبِيلِ اللهِ، أَوْ (جَلَسَ) فِي أَرْضِهِ الَّتِي وُلِدَ فِيهَا»

قالوا: يا رسول الله أفلا نخبر الناس؟ قال:

«إِنَّ فِي الْجَنَّةِ مِائَةَ دَرَجَةٍ أَعَدَّهَا اللهُ لِلْمُجَاهِدِينَ فِي سَبِيلِهِ بَيْنَ كُلِّ دَرَجَتَيْنِ كَمَا بَيْنَ السَّمَاءِ وَالْأَرْضِ، فَإِذَا سَأَلْتُمُ اللهَ فَاسْأَلُوهُ الْفِرْدَوْسَ فَإِنَّهُ أَعْلَى الْجَنَّةِ وَأَوْسَطُ الْجَنَّةِ، وَمِنْهُ تَفَجَّرُ أَنْهَارُ الْجَنَّةِ، وَفَوْقَهُ عَرْشُ الرَّحْمَن»

(Whoever believes in Allah and His Messenger, offers prayer perfectly and fasts the month of Ramadan, will rightfully be granted Paradise by Allah, no matter whether he emigrates in Allah's cause, or remains in the land where he is born.) The people said, "O Allah's Messenger! Shall we acquaint the people with this good news'' He said, (Paradise has one-hundred grades which Allah has prepared for the Mujahidin who fight in His cause, the distance between each two grades is like the distance between the heaven and the earth. So, when you ask Allah, ask Him for Al-Firdaws which is the best and highest part of Paradise, from it gush forth the rivers of Paradise and above it is the `Arsh (Throne) of the Beneficent.) Imam Ahmad recorded that Abu Hurayrah said, that the Messenger of Allah said,

«إِذَا صَلَّيْتُمْ عَلَيَّ فَسَلُوا اللهَ لِيَ الْوَسِيلَة»

قيل يا رسول الله وما الوسيلة؟قال:

«أَعْلَى دَرَجَةٍ فِي الْجَنَّةِ لَا يَنَالُهَا إِلَّا رَجُلٌ وَاحِدٌ وَأَرْجُو أَنْ أَكُونَ أَنَا هُو»

(If you invoke Allah for Salah (blessings) on me, then also invoke Him to grant me Al-Wasilah.) He was asked, "What is Al-Wasilah, O Allah's Messenger'' He said, (The highest grade in Paradise, it will be for only one man, and I hope I am that man.) The Musnad contains a Hadith from Sa`d bin Mujahid At-Ta'i, that Abu Al-Mudillah said, that Abu Hurayrah said, "We said, `O Allah's Messenger! Talk to us about Paradise, what is it built of' He said,

«لِبَنَةُ ذَهَبٍ وَلِبَنَةُ فِضَّةٍ، وَمِلَاطُهَا الْمِسْكُ وَحَصْبَاؤُهَا اللُّؤْلُؤُ وَالْيَاقُوتُ، وَتُرَابُهَا الزَّعْفَرَانُ. مَنْ يَدْخُلُهَا يَنْعَمُ لَا يَبْأَسُ وَيَخْلُدُ لَايَمُوتُ، لَا تَبْلَى ثِيَابُهُ وَلَا يَفْنَى شَبَابُه»

(A brick of gold and a brick of silver. Its mortar is from musk, its gravel is pearls and rubies. Its sand is saffron. Whoever enters it will enjoy the delights, will never be hopeless, and will live forever and will not die. His clothes will never decay nor will his youth ever end.)'' Allah said next,

﴿وَرِضْوَنٌ مِّنَ اللَّهِ أَكْبَرُ﴾

(But the greatest bliss is the good pleasure of Allah)﴿9:72﴾, meaning, Allah's pleasure is more grand, greater and better than the delight the believers will be enjoying ﴿in Paradise﴾. Imam Malik narrated, that Zayd bin Aslam said that `Ata' bin Yasar said that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«إِنَّ اللهَ عَزَّ وَجَلَّ يَقُولُ لِأَهْلِ الْجَنَّةِ: يَا أَهْلَ الْجَنَّةِ فَيَقُولُونَ: لَبَّيْكَ رَبَّنَا وَسَعْدَيْكَ وَالْخَيْرُ فِي يَدَيْكَ. فَيَقُولُ: هَلْ رَضِيتُمْ؟ فَيَقُولُونَ: وَمَا لَنَا لَا نَرْضَى يَا رَبِّ وَقَدْ أَعْطَيْتَنَا مَا لَمْ تُعْطِ أَحَدًا مِنْ خَلْقِكَ، فَيَقُولُ: أَلَا أُعْطِيكُمْ أَفْضَلَ مِنْ ذَلِكَ؟ فَيَقُولُونَ: يَا رَبِّ وَأَيُّ شَيْءٍ أَفْضَلُ مِنْ ذَلِكَ؟ فَيَقُولُ: أُحِلُّ عَلَيْكُمْ رِضْوَانِي فَلَا أَسْخَطُ عَلَيْكُمْ بَعْدَهُ أَبَدًا»

(Allah, the Exalted and Ever High, will say to the people of Paradise, `O residents of Paradise!' They will say, `Labbayka (here we are!), our Lord, and Sa`dayk (we are happy at your service!) and all the good is in Your Hand.' He will ask them, `Are you pleased' They will say, `Why would not we be pleased, O Lord, while You have given us what You have not given any other of your creation' He will say, `Should I give you what is better than all this' They will say, `O Lord! What is better than all this' He will say, `I will grant you My pleasure and will never afterwards be angry with you.') The Two Sahihs collected the Hadith of Malik.

﴿يَأَيُّهَا النَّبِىُّ جَـهِدِ الْكُفَّـرَ وَالْمُنَـفِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ - يَحْلِفُونَ بِاللَّهِ مَا قَالُواْ وَلَقَدْ قَالُواْ كَلِمَةَ الْكُفْرِ وَكَفَرُواْ بَعْدَ إِسْلَـمِهِمْ وَهَمُّواْ بِمَا لَمْ يَنَالُواْ وَمَا نَقَمُواْ إِلاَ أَنْ أَغْنَاهُمُ اللَّهُ وَرَسُولُهُ مِن فَضْلِهِ فَإِن يَتُوبُواْ يَكُ خَيْراً لَّهُمْ وَإِن يَتَوَلَّوْا يُعَذِّبْهُمُ اللَّهُ عَذَابًا أَلِيمًا فِى الدُّنْيَا وَالاٌّخِرَةِ وَمَا لَهُمْ فِى الاٌّرْضِ مِن وَلِيٍّ وَلاَ نَصِيرٍ ﴾

(73. O Prophet! Strive hard against the disbelievers and the hypocrites, and be harsh against them, their abode is Hell, -- and worst indeed is that destination.) (74. They swear by Allah that they said nothing (bad), but really they said the word of disbelief, and they disbelieved after accepting Islam, and they resolved that (plot) which they were unable to carry out, and they could not find any cause to do so except that Allah and His Messenger had enriched them of His bounty. If then they repent, it will be better for them, but if they turn away; Allah will punish them with a painful torment in this worldly life and in the Hereafter. And there is none for them on earth as a protector or a helper.)


The Order for Jihad against the Disbelievers and Hypocrites

Allah commanded His Messenger to strive hard against the disbelievers and the hypocrites and to be harsh against them. Allah also commanded him to be merciful with the believers who followed him, informing him that the destination of the disbelievers and hypocrites is the Fire in the Hereafter. Ibn Mas`ud commented on Allah's statement,

﴿جَـهِدِ الْكُفَّـرَ وَالْمُنَـفِقِينَ﴾

(Strive hard against the disbelievers and the hypocrites) "With the hand, or at least have a stern face with them.'' Ibn `Abbas said, "Allah commanded the Prophet to fight the disbelievers with the sword, to strive against the hypocrites with the tongue and annulled lenient treatment of them.'' Ad-Dahhak commented, "Perform Jihad against the disbelievers with the sword and be harsh with the hypocrites with words, and this is the Jihad performed against them.'' Similar was said by Muqatil and Ar-Rabi`. Al-Hasan and Qatadah said, "Striving against them includes establishing the (Islamic Penal) Law of equality against them.'' In combining these statements, we could say that Allah causes punishment of the disbelievers and hypocrites with all of these methods in various conditions and situations, and Allah knows best.


Reason behind revealing Ayah 9:74

Al-Amawi said in his Book on Battles, "Muhammad bin Ishaq narrated that Az-Zuhri said that `Abdur-Rahman bin `Abdullah bin Ka`b bin Malik narrated from his father, from his grandfather that he said, `Among the hypocrites who lagged behind ﴿from battle﴾ and concerning whom the Qur'an was revealed, was Al-Julas bin Suwayd bin As-Samit, who was married to the mother of `Umayr bin Sa`d. `Umayr was under the care of Al-Julas. When the Qur'an was revealed about the hypocrites, exposing their practices, Al-Julas said, `By Allah! If this man (Muhammad) is saying the truth, then we are worse than donkeys.' `Umayr bin Sa`d heard him and said, `By Allah, O Julas! You are the dearest person to me, has the most favor on me and I would hate that harm should touch you, more than I do concerning anyone else! You have uttered a statement that if I exposed, will expose you, but if I hide, it will destroy me. One of them is a lesser evil than the other.' So `Umayr went to the Messenger of Allah and told him what Al-Julas said. On realizing this, Al-Julas went to the Prophet and swore by Allah that he did not say what `Umayr bin Sa`d conveyed he said. `He lied on me,' Al-Julas said. Allah sent in his case this verse,

﴿يَحْلِفُونَ بِاللَّهِ مَا قَالُواْ وَلَقَدْ قَالُواْ كَلِمَةَ الْكُفْرِ وَكَفَرُواْ بَعْدَ إِسْلَـمِهِمْ﴾

(They swear by Allah that they said nothing (bad), but really they said the word of disbelief, and they disbelieved after accepting Islam) until the end of Ayah. The Messenger of Allah conveyed this Ayah to Al-Julas, who, they claim, repented and his repentance was sincere, prompting him to refrain from hypocrisy.''' Imam Abu Ja`far Ibn Jarir recorded that Ibn `Abbas said, "The Messenger of Allah was sitting under the shade of a tree when he said,

«إِنَّهُ سَيَأْتِيكُمْ إِنْسَانٌ فَيَنْظُرُ إِلَيْكُمْ بِعَيْنَيِ الشَّيْطَانِ فَإِذَا جَاءَ فَلَا تُكَلِّمُوه»

(A man will now come and will look to you through the eyes of a devil. When he comes, do not talk to him.)' A man who looked as if he was blue (so dark) came and the Messenger of Allah summoned him and said,

«عَلَامَ تَشْتُمُنِي أَنْتَ وَأَصْحَابُك»

(Why do you curse me, you and your companions) That man went and brought his friends and they swore by Allah that they did nothing of the sort, and the Prophet pardoned them. Allah, the Exalted and Most Honored revealed this verse,

﴿يَحْلِفُونَ بِاللَّهِ مَا قَالُواْ﴾

(They swear by Allah that they said nothing (bad)...)


Hypocrites try to kill the Prophet

Allah said next,

﴿وَهَمُّواْ بِمَا لَمْ يَنَالُواْ﴾

(and they resolved that which they were unable to carry out) It was said that this Ayah was revealed about Al-Julas bin Suwayd, who tried to kill his wife's son when he said he would inform the Messenger of Allah ﴿about Al-Julas' statement we mentioned earlier﴾. It was also said that it was revealed in the case of `Abdullah bin Ubayy who plotted to kill the Messenger of Allah . As-Suddi said, "This verse was revealed about some men who wanted to crown `Abdullah bin Ubayy even if the Messenger of Allah did not agree. ,It was reported that some hypocrites plotted to kill the Prophet , while he was at the battle of Tabuk, riding one night. They were a group of more than ten men. Ad-Dahhak said, "This Ayah was revealed about them.'' In his book, Dala'il An-Nubuwah, Al-Hafiz Abu Bakr Al-Bayhaqi recorded that Hudhayfah bin Al-Yaman said, "I was holding the bridle of the Messenger's camel while `Ammar was leading it, or vise versa. When we reached Al-`Aqabah, twelve riders intercepted the Prophet . When I alerted the Messenger , he shouted at them and they all ran away. The Messenger of Allah asked us,

«هَلْ عَرَفْتُمُ الْقَوْمَ؟»

(Did you know who they were) We said, `No, O Allah's Messenger! They had masks However, we know their horses.' He said,

«هؤُلَاءِ الْمُنَافِقُونَ إِلَى يَوْمِ الْقِيَامَةِ وَهَلْ تَدْرُونَ مَا أَرَادُوا؟»

(They are the hypocrites until the Day of Resurrection. Do you know what they intended) We said, `No.' He said,

«أَرَادُوا أَنْ يُزَاحِمُوا رَسُولَ اِلله فِي الْعَقَبَةِ فَيَلْقُوهُ مِنْهَا»

(They wanted to mingle with the Messenger of Allah and throw him from the `Aqabah (to the valley).) We said, `O Allah's Messenger! Should you ask their tribes to send the head of each one of them to you' He said,

«لَا. أَكْرَهُ أَنْ تَتَحَدَّثَ الْعَرَبُ بَيْنَهَا أَنَّ مُحَمَّدًا قَاتَلَ بِقَومٍ حَتَّى إِذَا أَظْهَرَهُ اللهُ بِهِمْ أَقْبَلَ عَلَيْهِمْ بِقَتْلِهِمْ ثُمَّ قَالَ اللّهُمَّ ارْمِهِمْ بِالدُّبَيْلَة»

(No, for I hate that the Arabs should say that Muhammad used some people in fighting and when Allah gave him victory with their help, he commanded that they be killed.) He then said, (O Allah! Throw the Dubaylah at them.) We asked, `What is the Dubaylah, O Allah's Messenger' He said,

«شِهَابٌ مِنْ نَارٍ يَقَعُ عَلَى نِيَاطِ قَلْبِ أَحَدِهِمْ فَيَهْلِك»

(A missile of fire that falls on the heart of one of them and brings about his demise.)'' Abu At-Tufayl said, "Once, there was a dispute between Hudhayfah and another man, who asked him, `I ask you by Allah, how many were the Companions of Al-`Aqabah' The people said to Hudhayfah, `Tell him, for he asked you.' Hudhayfah said, `We were told that they were fourteen men, unless you were one of them, then the number is fifteen! I testify by Allah that twelve of them are at war with Allah and His Messenger in this life and when the witness comes forth for witness. Three of them were pardoned, for they said, `We did not hear the person whom the Messenger sent to announce something, and we did not know what the people had plotted,' for the Prophet had been walking when he said,

«إِنَّ الْمَاءَ قَلِيلٌ فَلَا يَسْبِقْنِي إِلَيْهِ أَحَد»

(Water is scarce, so none among you should reach it before me.) When he found that some people had reached it before him, he cursed them.''' `Ammar bin Yasir narrated in a Hadith collected by Muslim, that Hudhayfah said to him that the Prophet said,

«فِي أَصْحَابِي اثْنَا عَشَرَ مُنَافِقًا لَا يَدْخُلُونَ الْجَنَّةَ وَلَا يَجِدُونَ رِيحَهَا حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ: ثَمَانِيَةٌ مِنْهُمْ تَكْفِيكَهُمُ الدُّبَيْلَةُ سِرَاجٌ مِنْ نَارٍ يَظْهَرُ بَيْنَ أَكْتَافِهِمْ حَتَّى يَنْجُمَ فِي صُدُورِهِم»

(Among my Companions are twelve hypocrites who will never enter Paradise or find its scent, until the camel enters the thread of the needle. Eight of them will be struck by the Dubaylah, which is a missile made of fire that appears between their shoulders and pierces their chest.) This is why Hudhayfah was called the holder of the secret, for he knew who these hypocrites were, since the Messenger of Allah gave their names to him and none else. Allah said next,

﴿وَمَا نَقَمُواْ إِلاَ أَنْ أَغْنَاهُمُ اللَّهُ وَرَسُولُهُ مِن فَضْلِهِ﴾

(and they could not find any cause to do so except that Allah and His Messenger had enriched them of His bounty.) This Ayah means, the Messenger did not commit an error against them, other than that Allah has enriched them on account of the Prophet's blessed and honorable mission! And had Allah guided them to what the Prophet came with, they would have experienced its delight completely. The Prophet once said to the Ansar,

«أَلَمْ أَجِدْكُمْ ضُلَّالًا فَهَدَاكُمُ اللهُ بِي، وَكُنْتُمْ مُتَفَرِقِينَ فَأَلَّفَكُمُ اللهُ بِي، وَعَالَةً فَأَغْنَاكُمُ اللهُ بِي»

(Have I not found you misguided and Allah guided you through me, divided and Allah united you through me, and poor and Allah enriched you through me) Whenever the Messenger asked them a question, they replied, "Allah and His Messenger have granted the favor.'' This type of statement,

﴿وَمَا نَقَمُواْ مِنْهُمْ إِلاَّ أَن يُؤْمِنُواْ بِاللَّهِ﴾

(And they had no fault except that they believed in Allah...), is uttered when there is no wrong committed. Allah called the hypocrites to repent,

﴿فَإِن يَتُوبُواْ يَكُ خَيْراً لَّهُمْ وَإِن يَتَوَلَّوْا يُعَذِّبْهُمُ اللَّهُ عَذَابًا أَلِيمًا فِى الدُّنْيَا وَالاٌّخِرَةِ﴾

(If then they repent, it will be better for them, but if they turn away; Allah will punish them with a painful torment in this worldly life and in the Hereafter.) The Ayah says, if they persist on their ways, Allah will inflict a painful torment on them in this life, by killing, sadness and depression, and in the Hereafter with torment, punishment, disgrace and humiliation,

﴿وَمَا لَهُمْ فِى الاٌّرْضِ مِن وَلِيٍّ وَلاَ نَصِيرٍ﴾

(And there is none for them on earth as a protector or a helper.) who will bring happiness to them, aid them, bring about benefit or fend off harm.

﴿وَمِنْهُمْ مَّنْ عَـهَدَ اللَّهَ لَئِنْ ءاتَـنَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّـلِحِينَ - فَلَمَّآ ءَاتَاهُمْ مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُمْ مُّعْرِضُونَ - فَأَعْقَبَهُمْ نِفَاقاً فِى قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَآ أَخْلَفُواْ اللَّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ - أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ وَأَنَّ اللَّهَ عَلَّـمُ الْغُيُوبِ ﴾

(75. And of them are some who made a covenant with Allah (saying): "If He bestowed on us of His bounty, we will verily, give Sadaqah and will be certainly among the righteous.'') (76. Then when He gave them of His bounty, they became stingy, and turned away, averse.) (77. So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant) with Allah which they had promised to Him and because they used to tell lies.) (78. Know they not that Allah knows their secret ideas, and their Najwa (secret counsels), and that Allah is the All-Knower of things unseen.)


Hypocrites seek Wealth but are Stingy with Alms

Allah says, some hypocrites give Allah their strongest oaths that if He enriches them from His bounty, they will give away alms and be among the righteous. However, they did not fulfill their vows or say the truth with their words. The consequence of this action is that hypocrisy was placed in their hearts until the Day they meet Allah the Exalted, on the Day of Resurrection. We seek refuge with Allah from such an end. Allah said,

﴿بِمَآ أَخْلَفُواْ اللَّهَ مَا وَعَدُوهُ﴾

(...because they broke that (covenant) with Allah which they had promised to Him) He placed hypocrisy in their hearts because they broke their promise and lied. In the Two Sahihs, it is recorded that the Messenger of Allah said,

«آيَةُ الْمُنَافِقِ ثَلَاثٌ: إِذَا حَدَّثَ كَذَبَ، وَإِذَا وَعَدَ أَخْلَفَ، وَإِذَا ائْتُمِنَ خَان»

(There are three signs for a hypocrite: if he speaks, he lies; if he promises, he breaks the promise; and if he is entrusted, he betrays the trust.) Allah said,

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ﴾

(Know they not that Allah knows their secret ideas, and their Najwa,) Allah states that He knows the secret and what is more hidden than the secret. He has full knowledge of what is in their hearts, even when they pretend that they will give away alms, if they acquire wealth, and will be grateful to Allah for it. Truly, Allah knows them better than they know themselves, for He is the All-Knower of all unseen and apparent things, every secret, every session of counsel, and all that is seen and hidden.

﴿الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَـتِ وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللَّهُ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

(79. Those who defame such of the believers who give charity voluntarily, and such who could not find to give charity except what is available to them -- so they mock at them (believers); Allah will throw back their mockery on them, and they shall have a painful torment.)


Hypocrites defame Believers Who give the Little Charity They can afford

Among the traits of the hypocrites is that they will not leave anyone without defaming and ridiculing him in all circumstances even those who give away charity. If, for instance, someone gives away a large amount, the hypocrites say that he is showing off. If someone gives away a small amount they say that Allah stands not in need of this man's charity. Al-Bukhari recorded that `Ubaydullah bin Sa`id said that Abu An-Nu`man Al-Basri said that Shu`bah narrated that Sulayman said that Abu Wa'il said that Abu Mas`ud said, "When the verses of charity were revealed, we used to work as porters. A man came and distributed objects of charity in abundance and they (hypocrites) said, `He is showing off.' Another man came and gave a Sa` (a small measure of food grains); they said, `Allah is not in need of this small amount of charity.' Then the Ayah was revealed;

﴿الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ﴾

(Those who defame the volunteers...)'' Muslim collected this Hadith in the Sahih. Al-`Awfi narrated that Ibn `Abbas said, "One day, the Messenger of Allah went out to the people and called them to bring forth their charity, and they started bringing their charity. Among the last to come forth was a man who brought a Sa` of dates, saying, `O Allah's Messenger! This is a Sa` of dates. I spent the night bringing water and earned two Sa` of dates for my work. I kept one Sa` and brought you the other Sa`. ' The Messenger of Allah ordered him to add it to the charity. Some men mocked that man, saying, `Allah and His Messenger are not in need of this charity. What benefit would this Sa` of yours bring' `Abdur-Rahman bin `Awf asked Allah's Messenger , `Are there any more people who give charity' The Messenger of Allah said,

«لَمْ يَبْقَ أَحَدٌ غَيْرُك»

(None besides you!) `Abdur-Rahman bin `Awf said, `I will give a hundred Uqiyah of gold as a charity.' `Umar bin Al-Khattab said to him, `Are you crazy' `Abdur-Rahman said, `I am not crazy.' `Umar said, `Have you given what you said would give' `Abdur-Rahman said, `Yes. I have eight thousand (Dirhams), four thousand I give as a loan to my Lord and four thousand I keep for myself.' The Messenger of Allah said,

«بَارَكَ اللهُ لَكَ فِيمَا أَمْسَكْتَ وَفِيمَا أَعْطَيْت»

(May Allah bless you for what you kept and what you gave away). However, the hypocrites defamed him, `By Allah! `Abdur-Rahman gave what he gave just to show off.' They lied, for `Abdur-Rahman willingly gave that money, and Allah revealed about his innocence and the innocence of the fellow who was poor and brought only a Sa` of dates. Allah said in His Book,

﴿الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَـتِ﴾

(Those who defame such of the believers who give charity voluntarily) ﴿9:79﴾.''' A similar story was narrated from Mujahid and several others. Ibn Ishaq said, "Among the believers who gave away charity were `Abdur-Rahman bin `Awf who gave four thousand Dirhams and `Asim bin `Adi from Bani `Ajlan. This occurred after the Messenger of Allah encouraged and called for paying charity. `Abdur-Rahman bin `Awf stood and gave away four thousand Dirhams. `Asim bin `Adi also stood and gave a hundred Wasaq of dates, but some people defamed them, saying, `They are showing off.' As for the person who gave the little that he could afford, he was Abu `Aqil, from Bani Anif Al-Arashi, who was an ally of Bani `Amr bin `Awf. He brought a Sa` of dates and added it to the charity. They laughed at him, saying, `Allah does not need the Sa` of Abu `Aqil.''' Allah said,

﴿فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللَّهُ مِنْهُمْ﴾

(so they mock at them (believers); Allah will throw back their mockery on them) rebuking them for their evil actions and defaming the believers. Truly, the reward, or punishment, is equitable to the action. Allah treated them the way mocked people are treated, to aid the believers in this life. Allah has prepared a painful torment in the Hereafter for the hypocrites, for the recompense is similar to the deed.

﴿اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللَّهُ لَهُمْ ذَلِكَ بِأَنَّهُمْ كَفَرُواْ بِاللَّهِ وَرَسُولِهِ وَاللَّهُ لاَ يَهْدِي الْقَوْمَ الْفَـسِقِينَ ﴾

(80. Whether you (O Muhammad ) ask forgiveness for them (hypocrites) or ask not forgiveness for them -- (and even) if you ask seventy times for their forgiveness -- Allah will not forgive them because they have disbelieved in Allah and His Messenger. And Allah guides not those people who are rebellious.)


The Prohibition of asking for Forgiveness for Hypocrites

Allah says to His Prophet that hypocrites are not worthy of seeking forgiveness for them and that if he asks Allah to forgive them seventy times, Allah will not forgive them. The number seventy here was mentioned to close the door on this subject, for Arabs use this number when they exaggerate, not that they actually mean seventy or more than seventy. Ash-Sha`bi said that when `Abdullah bin Ubayy was dying, his son went to the Prophet and said to him, "My father has died, I wish you could attend him and pray the funeral prayer for him.'' The Prophet said,

«مَا اسْمُك»

("What is you name) He said, "Al-Hubab bin `Abdullah.'' The Prophet said,

«بَلْ أَنْتَ عَبْدُاللهِ بْنُ عَبْدِاللهِ إِنَّ الْحُبَابَ اسْمَ شَيْطَان»

(Rather, you are `Abdullah bin `Abdullah, for Al-Hubab is a devil's name.) The Prophet went along with him, attended his father's funeral, gave him his shirt as a shroud and prayed the funeral prayer for him. He was asked, "Would you pray on him, when he is a hypocrite'' He said,

«إِنَّ اللهَ قَالَ:

﴿إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً﴾

وَلَأسْتَغْفِرَنَّ لَهُمْ سَبْعِينَ وَسَبْعِينَ وَسَبْعِين»

(Allah said,(...(and even) if you ask seventy times for their forgiveness...) Verily, I will ask Allah to forgive them seventy times and seventy more and seventy more.)'' Similar narrations were collected from `Urwah bin Az-Zubayr, Mujahid, Qatadah bin Di`amah and Ibn Jarir.

﴿فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلَـفَ رَسُولِ اللَّهِ وَكَرِهُواْ أَن يُجَـهِدُواْ بِأَمْوَلِهِمْ وَأَنْفُسِهِمْ فِى سَبِيلِ اللَّهِ وَقَالُواْ لاَ تَنفِرُواْ فِى الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا لَّوْ كَانُوا يَفْقَهُونَ - فَلْيَضْحَكُواْ قَلِيلاً وَلْيَبْكُواْ كَثِيرًا جَزَآءً بِمَا كَانُواْ يَكْسِبُونَ ﴾

(81. Those who stayed away (from Tabuk expedition) rejoiced in their staying behind the Messenger of Allah; they hated to strive and fight with their properties and their lives in the cause of Allah, and they said: "March not forth in the heat.'' Say: "The fire of Hell is more intense in heat;'' if only they could understand!) (82. So let them laugh a little and (they will) cry much as a recompense of what they used to earn (by committing sins).)


Hypocrites rejoice because They remained behind from Tabuk!

Allah admonishes the hypocrites who lagged behind from the battle of Tabuk with the Companions of the Messenger of Allah , rejoicing that they remained behind after the Messenger departed for the battle,

﴿وَكَرِهُواْ أَن يُجَـهِدُواْ﴾

(they hated to strive and fight), along with the Messenger ,

﴿بِأَمْوَلِهِمْ وَأَنْفُسِهِمْ فِى سَبِيلِ اللَّهِ وَقَالُواْ﴾

(with their properties and their lives in the cause of Allah, and they said), to each other,

﴿لاَ تَنفِرُواْ فِى الْحَرِّ﴾

("March not forth in the heat.'') Tabuk occurred at a time when the heat was intense and the fruits and shades became delightful. This is why they said,

﴿لاَ تَنفِرُواْ فِى الْحَرِّ﴾

("March not forth in the heat'') Allah said to His Messenger ,

﴿قُلْ﴾

(Say) to them,

﴿نَارُ جَهَنَّمَ﴾

("The fire of Hell...), which will be your destination because of your disobedience,

﴿أَشَدُّ حَرًّا﴾

(". ..is more intense in heat;''), than the heat that you sought to avoid; it is even more intense than fire. Imam Malik narrated that Abu Az-Zinad said that Al-A`raj narrated that Abu Hurayrah said that the Messenger of Allah said,

«نَارُ بَنِي آدَمَ الَّتِي تُوقِدُونَهَا جُزْءٌ مِنْ سَبْعِينَ جُزْءًا مِنْ نَارِ جَهَنَّم»

(The fire that the son of Adam kindles is but one part of seventy parts of the Fire of Jahannam.) They said, "O Allah's Messenger! This fire alone is enough.'' He said,

«فُضِّلَتْ عَلَيْهَا بِتِسْعَةٍ وَسِتِّينَ جُزْءًا»

((Hellfire) was favored by sixty-nine parts.) The Two Sahihs collected this Hadith. Al-A`mash narrated that Abu Ishaq said that An-Nu`man bin Bashir said that the Messenger of Allah said,

«إِنَّ أَهْوَنَ أَهْلِ النَّارِ عَذَابًا يَوْمَ الْقِيَامَةِ لِمَنْ لَهُ نَعْلَانِ وَشِرَاكَانِ مِنْ نَارِ جَهَنَّمَ يَغْلِي مِنْهُمَا دِمَاغُهُ كَمَا يَغْلِي الْمِرْجَلُ، لَا يَرَى أَنَّ أَحَدًا مِنْ أَهْلِ النَّارِ أَشَدُّ عَذَابًا مِنْهُ وَإِنَّهُ أَهْوَنُهُمْ عَذَابًا»

(On the Day of Resurrection, the person who will receive the least punishment among the people of the Fire, wears two slippers made from the Fire of Jahannam causing his brain to boil, just as a pot boils. He thinks that none in the Fire is receiving a more severe torment than he, when in fact he is receiving the least torment.) The Two Sahihs collected this Hadith. There are many other Ayat and Prophetic Hadiths on this subject. Allah said in His Glorious Book,

﴿كَلاَّ إِنَّهَا لَظَى - نَزَّاعَةً لِّلشَّوَى ﴾

(By no means! Verily, it will be the Fire of Hell. Taking away (burning completely) the scalp!) ﴿70:15-16﴾,

﴿هَـذَانِ خَصْمَانِ اخْتَصَمُواْ فِى رَبِّهِمْ فَالَّذِينَ كَفَرُواْ قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارِ يُصَبُّ مِن فَوْقِ رُءُوسِهِمُ الْحَمِيمُ - يُصْهَرُ بِهِ مَا فِى بُطُونِهِمْ وَالْجُلُودُ - وَلَهُمْ مَّقَامِعُ مِنْ حَدِيدٍ - كُلَّمَآ أَرَادُواْ أَن يَخْرُجُواْ مِنْهَا مِنْ غَمٍّ أُعِيدُواْ فِيهَا وَذُوقُواْ عَذَابَ الْحَرِيقِ ﴾

(Al-Hamim (boiling water) will be poured down over their heads. With it will melt (or vanish away) what is within their bellies, as well as (their) skins. And for them are hooked rods of iron (to punish them). Every time they seek to get away therefrom, from anguish, they will be driven back therein, and (it will be said to them): "Taste the torment of burning!'') ﴿22:19-22﴾, and,

﴿إِنَّ الَّذِينَ كَفَرُواْ بِـَايَـتِنَا سَوْفَ نُصْلِيهِمْ نَاراً كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَـهُمْ جُلُوداً غَيْرَهَا لِيَذُوقُواْ الْعَذَابَ﴾

(Surely, those who disbelieved in Our Ayat, We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment.)﴿4:56﴾ Allah said here,

﴿قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا لَّوْ كَانُوا يَفْقَهُونَ﴾

(Say: "The fire of Hell is more intense in heat;'' if only they could understand!) meaning, if they have any comprehension or understanding, they would have marched with the Messenger of Allah during the heat, so as to save themselves from the Fire of Jahannam, which is much more severe. Allah, the Exalted, then warns the hypocrites against their conduct,

﴿فَلْيَضْحَكُواْ قَلِيلاً﴾

(So let them laugh a little...) Ibn Abi Talhah reported that Ibn `Abbas commented, "Life is short, so let them laugh as much as they like in it. But when life ends and they are returned to Allah, the Exalted and Most Honored, they will start crying forever without end.''

﴿فَإِن رَّجَعَكَ اللَّهُ إِلَى طَآئِفَةٍ مِّنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُلْ لَّن تَخْرُجُواْ مَعِىَ أَبَدًا وَلَن تُقَـتِلُواْ مَعِىَ عَدُوًّا إِنَّكُمْ رَضِيتُمْ بِالْقُعُودِ أَوَّلَ مَرَّةٍ فَاقْعُدُواْ مَعَ الْخَـلِفِينَ ﴾

(83. If Allah brings you back to a party of them (the hypocrites), and they ask your permission to go out (to fight), say: "Never shall you go out with me nor fight an enemy with me; you were pleased to sit (inactive) on the first occasion, then you sit (now) with those who lag behind.'')


Hypocrites are barred from participating in Jihad

Allah commands His Messenger, peace be upon him,

﴿فَإِن رَّجَعَكَ اللَّهُ﴾

(If Allah brings you back), from this battle,

﴿إِلَى طَآئِفَةٍ مِّنْهُمْ﴾

(to a party of them) in reference to the twelve (hypocrite) men, according to Qatadah,

﴿فَاسْتَأْذَنُوكَ لِلْخُرُوجِ﴾

(and they ask your permission to go out), with you to another battle,

﴿فَقُلْ لَّن تَخْرُجُواْ مَعِىَ أَبَدًا وَلَن تُقَـتِلُواْ مَعِىَ عَدُوًّا﴾

(say: "Never shall you go out with me nor fight an enemy with me...'') as an admonishment and punishment for them. Allah mentioned the reason for this decision,

﴿إِنَّكُمْ رَضِيتُمْ بِالْقُعُودِ أَوَّلَ مَرَّةٍ﴾

("You were pleased to sit (inactive) on the first occasion...'') Allah said in a similar Ayah,

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ﴾

(And We shall turn their hearts and their eyes away (from guidance), as they refused to believe therein for the first time. ) ﴿6:110﴾ The recompense of an evil deed includes being directed to follow it with another evil deed, while the reward of a good deed includes being directed to another good deed after it. For instance, Allah said concerning the `Umrah of Hudaybiyyah,

﴿سَيَقُولُ الْمُخَلَّفُونَ إِذَا انطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا﴾

(Those who lagged behind will say, when you set forth to take the spoils.)﴿48:15﴾ Allah said next,

﴿فَاقْعُدُواْ مَعَ الْخَـلِفِينَ﴾

("...then you sit (now) with those who lag behind.'') in reference to the men who lagged behind from ﴿Tabuk﴾ battle, according to Ibn `Abbas.

﴿وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَداً وَلاَ تَقُمْ عَلَى قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللَّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَـسِقُونَ ﴾

(84. And never (O Muhammad ) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allah and His Messenger, and died while they were Fasiqun.)


The Prohibition of Prayer for the Funeral of Hypocrites

Allah commands His Messenger to disown the hypocrites, to abstain from praying the funeral prayer when any of them dies, from standing next to his grave to seek Allah's forgiveness for him, or to invoke Allah for his benefit. This is because hypocrites disbelieved in Allah and His Messenger and died as such. This ruling applies to all those who are known to be hypocrites, even though it was revealed about the specific case of `Abdullah bin Ubayy bin Salul, the chief hypocrite. Al-Bukhari recorded that Ibn `Umar said, "When `Abdullah bin Ubayy died, his son, `Abdullah bin `Abdullah, came to the Messenger of Allah and asked him to give him his shirt to shroud his father in, and the Messenger did that. He also asked that the Prophet offer his father's funeral prayer, and Allah's Messenger stood up to offer the funeral prayer. `Umar took hold of the Prophet's robe and said, `O Allah's Messenger! Are you going to offer his funeral prayer even though your Lord has forbidden you to do so' Allah's Messenger said,

«إِنَّمَا خَيَّرَنِي اللهُ فَقَالَ:

(I have been given the choice, for Allah says:

﴿اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللَّهُ لَهُمْ﴾

(Whether you ask forgiveness for them (hypocrites), or do not ask for forgiveness for them. Even though you ask for their forgiveness seventy times, Allah will not forgive them.)

وَسَأَزِيدُهُ عَلَى السَّبْعِين»

(Verily, I will ask ﴿for forgiveness for him﴾ more than seventy times).' `Umar said, `He is a hypocrite!' So Allah's Messenger offered the funeral prayer and on that Allah revealed this Verse,

﴿وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَداً وَلاَ تَقُمْ عَلَى قَبْرِهِ﴾

(And never (O Muhammad) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave.)'' `Umar bin Al-Khattab narrated a similar narration. In this narration, `Umar said, "The Prophet offered his funeral prayer, walked with the funeral procession and stood on his grave until he was buried. I was amazed at my daring to talk like this to the Messenger of Allah , while Allah and His Messenger have better knowledge. By Allah, soon afterwards, these two Ayat were revealed,

﴿وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَداً﴾

(And never (O Muhammad ) pray (funeral prayer) for any of them (hypocrites) who dies.) Ever since this revelation came, the Prophet never offered the funeral prayer for any hypocrite nor stood on his grave until Allah, the Exalted and Most Honored, brought death to him.'' At-Tirmidhi collected this Hadith in his Tafsir ﴿section of his Sunan﴾ and said, "Hasan Sahih''. Al-Bukhari also recorded it.

﴿وَلاَ تُعْجِبْكَ أَمْوَلُهُمْ وَأَوْلَـدُهُمْ إِنَّمَا يُرِيدُ اللَّهُ أَن يُعَذِّبَهُمْ بِهَا فِى الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَـفِرُونَ ﴾

(85. And let not their wealth or their children amaze you. Allah only wants to punish them with these things in this world, and that their souls shall depart (die) while they are disbelievers.) We mentioned before the explanation of a similar Ayah, all the thanks and praises are due to Allah.

﴿وَإِذَآ أُنزِلَتْ سُورَةٌ أَنْ ءَامِنُواْ بِاللَّهِ وَجَـهِدُواْ مَعَ رَسُولِهِ اسْتَأْذَنَكَ أُوْلُواْ الطَّوْلِ مِنْهُمْ وَقَالُواْ ذَرْنَا نَكُنْ مَّعَ الْقَـعِدِينَ - رَضُواْ بِأَن يَكُونُواْ مَعَ الْخَوَلِفِ وَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَفْقَهُونَ ﴾

(86. And when a Surah is revealed, enjoining them to believe in Allah and to strive hard and fight along with His Messenger, the wealthy among them ask your leave to exempt them and say, "Leave us (behind), we would be with those who sit (at home).'') (87. They are content to be with those who sit behind. Their hearts are sealed up, so they understand not.)


Admonishing Those Who did not join the Jihad

Allah chastises and admonishes those who stayed away from Jihad and refrained from performing it, even though they had the supplies, means and ability to join it. They asked the Messenger for permission to stay behind, saying,

﴿ذَرْنَا نَكُنْ مَّعَ الْقَـعِدِينَ﴾

("Leave us (behind), we would be with those who sit (at home)'') thus accepting for themselves the shame of lagging behind with women, after the army had left. If war starts, such people are the most cowardice, but when it is safe, they are the most boastful among men. Allah described them in another Ayah,

﴿فَإِذَا جَآءَ الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدورُ أَعْيُنُهُمْ كَالَّذِى يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ﴾

(Then when fear comes, you will see them looking to you, their eyes revolving like (those of) one over whom hovers death; but when the fear departs, they will smite you with sharp tongues.)﴿33:19﴾ their tongues direct their harsh words against you, when it is safe to do so. In battle, however, they are the most cowardice among men. Allah said in another Ayah,

﴿وَيَقُولُ الَّذِينَ ءَامَنُواْ لَوْلاَ نُزِّلَتْ سُورَةٌ فَإِذَآ أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِىِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ - طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ فَإِذَا عَزَمَ الاٌّمْرُ فَلَوْ صَدَقُواْ اللَّهَ لَكَانَ خَيْراً لَّهُمْ ﴾

(Those who believe say: "Why is not a Surah sent down (for us) But when a decisive Surah (explaining and ordering things) is sent down, and fighting is mentioned therein, you will see those in whose hearts is a disease looking at you with a look of one fainting to death. But it was better for them. Obedience (to Allah) and good words (were better for them). And when the matter is resolved on, then if they had been true to Allah, it would have been better for them.) ﴿47:20-21﴾ sAllah said next,

﴿وَطُبِعَ عَلَى قُلُوبِهِمْ﴾

(Their hearts are sealed up) because of their staying away from Jihad and from accompanying the Messenger in Allah's cause,

﴿فَهُمْ لاَ يَفْقَهُونَ﴾

(so they understand not.) they neither understand what benefits them so that they perform it nor what hurts them so that they avoid it.

﴿لَـكِنِ الرَّسُولُ وَالَّذِينَ ءَامَنُواْ مَعَهُ جَـهَدُواْ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ وَأُوْلَـئِكَ لَهُمُ الْخَيْرَاتُ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ﴾

﴿أَعَدَّ اللَّهُ لَهُمْ جَنَّـتٍ تَجْرِي مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا ذَلِكَ الْفَوْزُ الْعَظِيمُ ﴾

(88. But the Messenger and those who believed with him strove hard and fought with their wealth and their lives. Such are they for whom are the good things, and it is they who will be successful.) (89. For them Allah has prepared Gardens (Paradise) under which rivers flow, to dwell therein forever. That is the supreme success.)


After Allah mentioned the sins of the hypocrites, He praised the faithful believers and described their reward in the Hereafter,

﴿لَـكِنِ الرَّسُولُ وَالَّذِينَ ءَامَنُواْ مَعَهُ جَـهَدُواْ﴾

(But the Messenger and those who believed with him strove hard and fought) until the end of these two Ayat ﴿9:88-89﴾. This describes the qualities, as well as, the reward of faithful believers. Allah said,

﴿وَأُوْلَـئِكَ لَهُمُ الْخَيْرَاتُ﴾

(Such are they for whom are the good things), in the Hereafter, in the gardens of Al-Firdaws and the high grades.

﴿وَجَآءَ الْمُعَذِّرُونَ مِنَ الاٌّعْرَابِ لِيُؤْذَنَ لَهُمْ وَقَعَدَ الَّذِينَ كَذَبُواْ اللَّهَ وَرَسُولَهُ سَيُصِيبُ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ ﴾

(90. And those who made excuses from the bedouins came asking your permission to exempt them (from the battle), and those who had lied to Allah and His Messenger sat at home (without asking the permission for it); a painful torment will seize those of them who disbelieve.) Allah describes here the condition of the bedouins who lived around Al-Madinah, who asked for permission to remain behind from Jihad when they came to the Messenger to explain to him their weakness and inability to join the fighting. Ad-Dahhak said that Ibn `Abbas said that they were those who had valid excuses, for Allah said next,

﴿وَقَعَدَ الَّذِينَ كَذَبُواْ اللَّهَ وَرَسُولَهُ﴾

(and those who had lied to Allah and His Messenger sat at home), and did not ask for permission for it; and Allah warned them of painful punishment,

﴿سَيُصِيبُ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ﴾

(a painful torment will seize those of them who disbelieve.)

﴿لَّيْسَ عَلَى الضُّعَفَآءِ وَلاَ عَلَى الْمَرْضَى وَلاَ عَلَى الَّذِينَ لاَ يَجِدُونَ مَا يُنفِقُونَ حَرَجٌ إِذَا نَصَحُواْ لِلَّهِ وَرَسُولِهِ مَا عَلَى الْمُحْسِنِينَ مِن سَبِيلٍ وَاللَّهُ غَفُورٌ رَّحِيمٌ - وَلاَ عَلَى الَّذِينَ إِذَا مَآ أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَآ أَحْمِلُكُمْ عَلَيْهِ تَوَلَّوْا وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَناً أَلاَّ يَجِدُواْ مَا يُنْفِقُونَ - إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَسْتَأْذِنُونَكَ وَهُمْ أَغْنِيَآءُ رَضُواْ بِأَن يَكُونُواْ مَعَ الْخَوَالِفِ وَطَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَعْلَمُونَ ﴾

(91. There is no blame on those who are weak or ill or who find no resources to spend, if they are sincere and true (in duty) to Allah and His Messenger. No means (of complaint) can there be against the doers of good. And Allah is Oft-Forgiving, Most Merciful.) (92. Nor (is there blame) on those who came to you to be provided with mounts, when you said: "I can find no mounts for you,'' they turned back, with their eyes overflowing with tears of grief that they could not find anything to spend.) (93. The means (of complaint) is only against those who are rich, and yet ask exemption. They are content to be with (the women) who sit behind (at home) and Allah has sealed up their hearts so that they know not (what they are losing).)


Legitimate Excuses for staying away from Jihad

Allah mentions here the valid excuses that permit one to stay away from fighting. He first mentions the excuses that remain with a person, the weakness in the body that disallows one from Jihad, such as blindness, limping, and so forth. He then mentions the excuses that are not permanent, such as an illness that would prevent one from fighting in the cause of Allah, or poverty that prevents preparing for Jihad. There is no sin in these cases if they remain behind, providing that when they remain behind, they do not spread malice or try to discourage Muslims from fighting, but all the while observing good behavior in this state, just as Allah said,

﴿مَا عَلَى الْمُحْسِنِينَ مِن سَبِيلٍ وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

(No means (of complaint) can there be against the doers of good. And Allah is Oft-Forgiving, Most Merciful.) Al-Awza`i said, "The people went out for the Istisqa' (rain) prayer. Bilal bin Sa`d stood up, praised Allah and thanked Him then said, `O those who are present! Do you concur that wrong has been done' They said, `Yes, by Allah!' He said, `O Allah! We hear your statement,

﴿مَا عَلَى الْمُحْسِنِينَ مِن سَبِيلٍ﴾

(No means (of complaint) can there be against the doers of good.) O Allah! We admit our errors, so forgive us and give us mercy and rain.' He then raised his hands and the people also raised their hands, and rain was sent down on them.'' Mujahid said about Allah's statement,

﴿وَلاَ عَلَى الَّذِينَ إِذَا مَآ أَتَوْكَ لِتَحْمِلَهُمْ﴾

(Nor (is there blame) on those who came to you to be provided with mounts) Mujahid said; "It was revealed about Bani Muqarrin from the tribe of Muzaynah. '' Ibn Abi Hatim recorded that Al-Hasan said that the Messenger of Allah said,

«لَقَدْ خَلَّفْتُمْ بِالْمَدِينَةِ أَقْوَامًا مَا أَنْفَقْتُمْ مِنْ نَفَقَةٍ وَلَا قَطَعْتُمْ وَادِيًا وَلَا نِلْتُمْ مِنْ عَدُوَ نَيْلًا إِلَّا وَقَدْ شَرَكُوكُمْ فِي الْأَجْر»

(Some people have remained behind you in Al-Madinah; and you never spent anything, crossed a valley, or afflicted hardship on an enemy, but they were sharing the reward with you.) He then recited the Ayah,

﴿وَلاَ عَلَى الَّذِينَ إِذَا مَآ أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَآ أَحْمِلُكُمْ عَلَيْهِ﴾

(Nor (is there blame) on those who came to you to be provided with mounts, when you said: "I can find no mounts for you.'') This Hadith has a basis in the Two Sahihs from Anas, the Messenger of Allah said,

«إِنَّ بِالْمَدِينَةِ أَقْوَامًا مَا قَطَعْتُمْ وَادِيًا وَلَا سِرْتُمْ سَيْرًا إِلَّا وَهُمْ مَعَكُم»

(Some people have remained behind in Al-Madinah and you never crossed a valley or marched forth, but they were with you.) They said, "While they are still at Al-Madinah'' He said,

«نَعَمْ حَبَسَهُمُ الْعُذْر»

(Yes, as they have been held back by a (legal) excuse.) Then, Allah criticized those who seek permission to remain behind while they are rich, admonishing them for wanting to stay behind with women who remained in their homes,

﴿وَطَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَعْلَمُونَ﴾

(and Allah has sealed up their hearts, so that they know not (what they are losing).)

﴿يَعْتَذِرُونَ إِلَيْكُمْ إِذَا رَجَعْتُمْ إِلَيْهِمْ قُل لاَّ تَعْتَذِرُواْ لَن نُّؤْمِنَ لَكُمْ قَدْ نَبَّأَنَا اللَّهُ مِنْ أَخْبَارِكُمْ وَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ ثُمَّ تُرَدُّونَ إِلَى عَـلِمِ الْغَيْبِ وَالشَّهَـدَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ - سَيَحْلِفُونَ بِاللَّهِ لَكُمْ إِذَا انْقَلَبْتُمْ إِلَيْهِمْ لِتُعْرِضُواْ عَنْهُمْ فَأَعْرِضُواْ عَنْهُمْ إِنَّهُمْ رِجْسٌ وَمَأْوَاهُمْ جَهَنَّمُ جَزَآءً بِمَا كَانُواْ يَكْسِبُونَ - يَحْلِفُونَ لَكُمْ لِتَرْضَوْاْ عَنْهُمْ فَإِن تَرْضَوْاْ عَنْهُمْ فَإِنَّ اللَّهَ لاَ يَرْضَى عَنِ الْقَوْمِ الْفَـسِقِينَ ﴾

(94. They (the hypocrites) will present their excuses to you (Muslims), when you return to them. Say "Present no excuses, we shall not believe you. Allah has already informed us of the news concerning you. Allah and His Messenger will observe your deeds. In the end you will be brought back to the All-Knower of the unseen and the seen, then He (Allah) will inform you of what you used to do.'') (95. They will swear by Allah to you (Muslims) when you return to them, that you may turn away from them. So turn away from them. Surely, they are Rijs (impure), and Hell is their dwelling place -- a recompense for that which they used to earn.) (96. They (the hypocrites) swear to you (Muslims) that you may be pleased with them, but if you are pleased with them, certainly Allah is not pleased with the people who are Fasiqin (rebellious).)


Exposing the Deceitful Ways of Hypocrites

Allah said that when the believers go back to Al-Madinah, the hypocrites will begin apologizing to them.

﴿قُل لاَّ تَعْتَذِرُواْ لَن نُّؤْمِنَ لَكُمْ﴾

(Say "Present no excuses, we shall not believe you.''), we shall not believe what you say,

﴿قَدْ نَبَّأَنَا اللَّهُ مِنْ أَخْبَارِكُمْ﴾

(Allah has already informed us of the news concerning you.) Allah has exposed your news to us,

﴿وَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ﴾

(Allah and His Messenger will observe your deeds.) your actions will be made public to people in this life,

﴿ثُمَّ تُرَدُّونَ إِلَى عَـلِمِ الْغَيْبِ وَالشَّهَـدَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ﴾

(In the end you will be brought back to the All-Knower of the unseen and the seen, then He (Allah) will inform you of what you used to do.) Allah will inform you of your deeds, whether they were good or evil, and will recompense you for them. Allah said that the hypocrites will swear to the believers in apology, so that the believers turn away from them without admonishing them. Therefore, Allah ordered disgracing them by turning away from them, for they are,

﴿رِجْسٌ﴾

(Rijs) meaning, impure inwardly and in their creed. Their destination in the end will be Jahannam,

﴿جَزَآءً بِمَا كَانُواْ يَكْسِبُونَ﴾

(a recompense for that which they used to earn.) of sins and evil deeds. Allah said that if the believers forgive the hypocrites when they swear to them,

﴿فَإِنَّ اللَّهَ لاَ يَرْضَى عَنِ الْقَوْمِ الْفَـسِقِينَ﴾

(certainly Allah is not pleased with the people who are Fasiqin.) who rebel against the obedience of Allah and His Messenger . `Fisq', means, `deviation'.

﴿الاٌّعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلاَّ يَعْلَمُواْ حُدُودَ مَآ أَنزَلَ اللَّهُ عَلَى رَسُولِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ - وَمِنَ الاٌّعْرَابِ مَن يَتَّخِذُ مَا يُنفِقُ مَغْرَمًا وَيَتَرَبَّصُ بِكُمُ الدَّوَائِرَ عَلَيْهِمْ دَآئِرَةُ السَّوْءِ وَاللَّهُ سَمِيعٌ عَلِيمٌ - وَمِنَ الاٌّعْرَابِ مَن يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَيَتَّخِذُ مَا يُنفِقُ قُرُبَـتٍ عِندَ اللَّهِ وَصَلَوَتِ الرَّسُولِ أَلا إِنَّهَا قُرْبَةٌ لَّهُمْ سَيُدْخِلُهُمُ اللَّهُ فِى رَحْمَتِهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(97. The bedouins are the worst in disbelief and hypocrisy, and more likely to not know the limits which Allah has revealed to His Messenger. And Allah is All-Knower, All-Wise.) (98. And of the bedouins there are some who look upon what they spend (in Allah's cause) as a fine and watch for calamities for you, on them be the calamity of evil. And Allah is All-Hearer, All-Knower.) (99. And of the bedouins there are some who believe in Allah and the Last Day, and look upon what they spend (in Allah's cause) as means of nearness to Allah, and a cause of receiving the Messenger's invocations. Indeed these (expenditures) are a means of nearness for them. Allah will admit them to His mercy. Certainly Allah is Oft-Forgiving, Most Merciful.)


The Bedouins are the Worst in Disbelief and Hypocrisy

Allah states that there are disbelievers, hypocrites and believers among the bedouins. He also states that the disbelief and hypocrisy of the bedouins is worse and deeper than the disbelief and hypocrisy of others. They are the most likely of being ignorant of the commandments that Allah has revealed to His Messenger . Al-A`mash narrated that Ibrahim said, "A bedouin man sat next to Zayd bin Sawhan while he was speaking to his friends. Zayd had lost his hand during the battle of Nahawand. The bedouin man said, `By Allah! I like your speech. However, your hand causes me suspicion.' Zayd said, `Why are you suspicious because of my hand, it is the left hand ﴿that is cut﴾' The bedouin man said, `By Allah! I do not know which hand they cut off (for committing theft), is it the right or the left' Zayd bin Sawhan said, `Allah has said the truth,

﴿الاٌّعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلاَّ يَعْلَمُواْ حُدُودَ مَآ أَنزَلَ اللَّهُ عَلَى رَسُولِهِ﴾

(The bedouins are the worst in disbelief and hypocrisy, and more likely to not know the limits which Allah has revealed to His Messenger.)'' Imam Ahmad narrated that Ibn `Abbas said that the Messenger of Allah said,

«مَنْ سَكَنَ الْبَادِيَةَ جَفَا، وَمَنِ اتَّبَعَ الصَّيْدَ غَفَلَ، وَمَنْ أَتَى السُّلْطَانَ افْتُتِن»

(He who lives in the desert becomes hard-hearted, he who follows the game becomes heedless, and he who associates with the rulers falls into Fitnah.) Abu Dawud, At-Tirmidhi and An-Nasa'i collected this Hadith. At-Tirmidhi said, "Hasan Gharib.'' The Prophet once had to give a bedouin man many gifts because of what he gave him as a gift, until the bedouin became satisfied. The Prophet said,

«لَقَدْ هَمَمْتُ أَنْ لَا أَقْبَلَ هَدِيَّةً إِلَّا مِنْ قُرَشِيَ أَوْ ثَقَفِيَ أَوْ أَنْصَارِيَ أَوْ دَوْسِي»

(I almost decided not to accept a gift except from someone from Quraysh, Thaqafi, the Ansar or Daws.) This is because these people lived in cities, Makkah, At- Ta'if, Al-Madinah and Yemen, and therefore, their conduct and manners are nicer than that of the hard-hearted bedouins. Allah said next,

﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾

(And Allah is All-Knower, All-Wise.) Allah knows those who deserve to be taught faith and knowledge, He wisely distributes knowledge or ignorance, faith or disbelief and hypocrisy between His servants. He is never questioned as to what He does, for He is the All-Knower, All-Wise. Allah also said that among bedouins are those,

﴿مَن يَتَّخِذُ مَا يُنفِقُ﴾

(who look upon what they spend), in the cause of Allah,

﴿مَغْرَمًا﴾

(as a fine), as a loss and a burden,

﴿وَيَتَرَبَّصُ بِكُمُ الدَّوَائِرَ﴾

(and watch for calamities for you), awaiting afflictions and disasters to strike you,

﴿عَلَيْهِمْ دَآئِرَةُ السَّوْءِ﴾

(on them be the calamity of evil), evil will touch them instead,

﴿وَاللَّهُ سَمِيعٌ عَلِيمٌ﴾

(And Allah is All-Hearer, All-Knower.) Allah hears the invocation of His servants and knows who deserves victory, who deserve failure. Allah's said;

﴿وَمِنَ الاٌّعْرَابِ مَن يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَيَتَّخِذُ مَا يُنفِقُ قُرُبَـتٍ عِندَ اللَّهِ وَصَلَوَتِ الرَّسُولِ﴾

(And of the bedouins there are some who believe in Allah and the Last Day, and look upon what they spend (in Allah's cause) as means of nearness to Allah, and a cause of receiving the Messenger's invocations.) This is the type of praiseworthy bedouins. They give charity in Allah's cause as way of achieving nearness to Allah and seeking the Messenger's invocation for their benefit,

﴿أَلا إِنَّهَا قُرْبَةٌ لَّهُمْ﴾

(Indeed these are a means of nearness for them.) they will attain what they sought,

﴿سَيُدْخِلُهُمُ اللَّهُ فِى رَحْمَتِهِ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(Allah will admit them to His mercy. Certainly Allah is Oft-Forgiving, Most Merciful.)

﴿وَالسَّـبِقُونَ الاٌّوَّلُونَ مِنَ الْمُهَـجِرِينَ وَالأَنْصَـرِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ وَأَعَدَّ لَهُمْ جَنَّـتٍ تَجْرِي تَحْتَهَا الأَنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً ذَلِكَ الْفَوْزُ الْعَظِيمُ ﴾

(100. And the foremost to embrace Islam of the Muhajirin and the Ansar and also those who followed them exactly (in faith). Allah is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success.)


Virtues of the Muhajirin, Ansar and Those Who followed Them in Faith

Allah mentions that He is pleased foremost with the Muhajirin, Ansar and those who followed them in faith, and that they are well-pleased with Him, for He has prepared for them the gardens of delight and eternal joy. Ash-Sha`bi said that,

﴿وَالسَّـبِقُونَ الاٌّوَّلُونَ مِنَ الْمُهَـجِرِينَ وَالأَنْصَـرِ﴾

(The foremost Muhajirin and Ansar) are those who conducted the pledge of Ar-Ridwan in the year of Hudaybiyyah. Abu Musa Al-Ash`ari, Sa`id bin Al-Musayyib, Muhammad bin Sirin, Al-Hasan and Qatadah said that they are those who performed the prayer towards the two Qiblahs with the Messenger of Allah ﴿first toward Jerusalem and later toward the Ka`bah﴾. Allah, the Most Great, stated that He is pleased foremost with the Muhajirin, the Ansar and those who followed their lead with excellence. Therefore, woe to those who dislike or curse them, or dislike or curse any of them, especially their master after the Messenger, the best and most righteous among them, the Siddiq (the great truthful one) and the grand Khalifah, Abu Bakr bin Abi Quhafah, may Allah be pleased with him. The failure group, the Rafidah (a sect of Shiites), are the enemies of the best Companions, they hate and curse them, we seek refuge with Allah from such evil. This indicates that the minds of these people are twisted and their hearts turned upside down, for where are they in relation to believing in the Qur'an They curse those whom Allah stated He is pleased with! As for the followers of the Sunnah, they are pleased with those whom Allah is pleased with, curse whomever Allah and His Messenger curse, and give their loyalty to Allah's friends and show enmity to the enemies of Allah. They are followers not innovators, imitating ﴿the Sunnah﴾ they do not initiate it on their own. They are indeed the party of Allah, the successful, and Allah's faithful servants.

﴿وَمِمَّنْ حَوْلَكُم مِّنَ الاٌّعْرَابِ مُنَـفِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النَّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ سَنُعَذِّبُهُم مَّرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ ﴾

(101. And among the bedouins around you, some are hypocrites, and so are some among the people of Al-Madinah who persist in hypocrisy; you know them not, We know them. We shall punish them twice, and thereafter they shall be brought back to a great (horrible) torment.)


Hypocrites among the Bedouins and Residents of Al-Madinah

Allah informs His Messenger, peace be upon him, that among the bedouins around Al-Madinah there are hypocrites and in Al-Madinah itself, those,

﴿مَرَدُواْ عَلَى النَّفَاقِ﴾

(who persist in hypocrisy;) meaning they insisted on hypocrisy and continued in it Allah's statement,

﴿لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ﴾

(you know them not, We know them), does not contradict His other statement,

﴿وَلَوْ نَشَآءُ لأَرَيْنَـكَهُمْ فَلَعَرَفْتَهُم بِسِيمَـهُمْ وَلَتَعْرِفَنَّهُمْ فِى لَحْنِ الْقَوْلِ﴾

(Had We willed, We could have shown them to you, and you should have known them by their marks; but surely, you will know them by the tone of their speech!)﴿47:30﴾, because the latter Ayah describes them by their characteristics, not that the Messenger knows all those who have doubts and hypocrisy. The Messenger knew that some of those who associated with him from the people of Al-Madinah were hypocrites, and he used to see them day and night ﴿but did not know who they were exactly﴾. We mentioned before in the explanation of,

﴿وَهَمُّواْ بِمَا لَمْ يَنَالُواْ﴾

(...and they resolved that (plot) which they were unable to carry out...)﴿9:74﴾ that the Prophet informed Hudhayfah of the names of fourteen or fifteen hypocrites. This knowledge is specific in this case, not that the Messenger of Allah was informed of all their names, and Allah knows best. `Abdur-Razzaq narrated that Ma`mar said that Qatadah commented on this Ayah ﴿9:101﴾, "What is the matter with some people who claim to have knowledge about other people, saying, `So-and-so is in Paradise and so-and-so is in the Fire.' If you ask any of these people about himself, he would say, `I do not know (if I will end up in Paradise or the Fire)!' Verily, you have more knowledge of yourself than other people. You have assumed a job that even the Prophets before you refrained from assuming. Allah's Prophet Nuh said,

﴿وَمَا عِلْمِى بِمَا كَانُواْ يَعْمَلُونَ﴾

(And what knowledge have I of what they used to do)﴿26:112﴾ Allah's Prophet Shu`ayb said,

﴿بَقِيَّتُ اللَّهِ خَيْرٌ لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ وَمَآ أَنَاْ عَلَيْكُمْ بِحَفِيظٍ ﴾

(That which is left by Allah for you (after giving the rights of the people) is better for you, if you are believers. And I am not a guardian over you)﴿11:86﴾, while Allah said to His Prophet ,

﴿لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ﴾

(you know them not, We know them.)'' Mujahid said about Allah's statement,

﴿سَنُعَذِّبُهُم مَّرَّتَيْنِ﴾

(We shall punish them twice), "By killing and capture.'' In another narration he said, "By hunger and torment in the grave,

﴿ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ﴾

(and thereafter they shall be brought back to a great (horrible) torment.)'' `Abdur-Rahman bin Zayd bin Aslam said, "The torment in this life strikes their wealth and offspring,'' and he recited this Ayah,

﴿فَلاَ تُعْجِبْكَ أَمْوَلُهُمْ وَلاَ أَوْلَـدُهُمْ إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَوةِ الدُّنْيَا﴾

(So let not their wealth nor their children amaze you; Allah only wants to punish them with these things in the life of this world.) ﴿9:55﴾ These afflictions torment them, but will bring reward for the believers. As for the torment in the Hereafter, it is in the Fire,

﴿ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ﴾

(and thereafter they shall be brought back to a great (horrible) torment.)

﴿وَءَاخَرُونَ اعْتَرَفُواْ بِذُنُوبِهِمْ خَلَطُواْ عَمَلاً صَـلِحاً وَءَاخَرَ سَيِّئاً عَسَى اللَّهُ أَن يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(102. And (there are) others who have acknowledged their sins, they have mixed a deed that was righteous with another that was evil. Perhaps Allah will turn unto them in forgiveness. Surely, Allah is Oft-Forgiving, Most Merciful.)


Some Believers stayed away from Battle because They were Lazy

After Allah explained the characteristics of the hypocrites who stayed away from battle because they sought to avoid it out of denial and doubt, He then mentioned the disobedient who stayed away from Jihad due to laziness and preferring comfort, even though they truely believed,

﴿وَءَاخَرُونَ اعْتَرَفُواْ بِذُنُوبِهِمْ﴾

(And others who have acknowledged their sins,) These people admitted their error to themselves and their Lord. They had performed good deeds before, as well as, this evil deed that they committed. For them there was forgiveness and pardon of Allah. This Ayah is general, covering all sinners who combine good and evil deeds, thus becoming partly impure, even though it was revealed about some people in specific. Ibn `Abbas said that,

﴿وَءَاخَرُونَ﴾

(And (there are) others), refers to Abu Lubabah and some of his friends who stayed away from the battle of Tabuk and the Messenger of Allah . When the Messenger of Allah returned from that battle, this group, Abu Lubabah and five, seven or nine with him, tied themselves to the pillars of the Masjid and refused to let anyone untie them except the Messenger of Allah . When this Ayah was revealed,

﴿وَءَاخَرُونَ اعْتَرَفُواْ بِذُنُوبِهِمْ﴾

(And (there are) others who have acknowledged their sins,) the Messenger of Allah untied them and pardoned them. '' Al-Bukhari recorded that Samurah bin Jundub said that the Messenger of Allah said to us,

«أَتَانِي اللَّيْلَةَ آتِيَانِ فَابْتَعَثَانِي، فَانْتَهَيَا بِي إِلَى مَدِينَةٍ مَبْنِيَّةٍ بِلَبِنِ ذَهَبٍ وَلَبِنِ فِضَّةٍ فَتَلَقَّانَا رِجَالٌ شَطْرٌ مِنْ خَلْقِهِمْ كَأَحْسَنِ مَا أَنْتَ رَاءٍ، وَشَطْرٌ كَأَقْبَحِ مَا أَنْتَ رَاءٍ، قَالَا لَهُمْ: اذْهَبُوا فَقَعُوا فِي ذَلِكَ النَّهْرِ فَوَقَعُوا فِيهِ ثُمَّ رَجَعُوا إِلَيْنَا قَدْ ذَهَبَ ذَلِكَ السُّوءُ عَنْهُمْ فَصَارُوا فِي أَحْسَنِ صُورَةٍ، قَالَا لِي: هَذِهِ جَنَّةُ عَدْنٍ وَهَذَا مَنْزِلُكَ، قَالَا: وَأَمَّا الْقَوْمُ الَّذِينَ كَانُوا شَطْرٌ مِنْهُمْ حَسَنٌ وَشَطْرٌ مِنْهُمْ قَبِيحٌ، فَإِنَّهُمْ خَلَطُوا عَمَلًا صَالِحًا وَآخَرَ سَيِّئًا تَجَاوَزَ اللهُ عَنْهُم»

(Last Night, two (angels) came to me (in a vision) and took me to a city, built with bricks made of gold and silver. We met some men who, part of their bodies were as handsome as you ever saw and the part as ugly as you ever saw. The two (angels) ordered these men to go to a river and submerge themselves in it; they did that and came back to us, and the ugliness went away from them, thus becoming the most beautiful form. The two said to me, `This is the garden of Eden, and this is your residence in it.' The two said, `As for the men who had part of their body handsome and part ugly, they have mixed a deed that was righteous with another that was evil. Allah has pardoned them.') Al-Bukhari recorded this Hadith in a short form upon the explanation of this Ayah.

﴿خُذْ مِنْ أَمْوَلِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلَوَتَكَ سَكَنٌ لَّهُمْ وَاللَّهُ سَمِيعٌ عَلِيمٌ - أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَـتِ وَأَنَّ اللَّهَ هُوَ التَّوَّابُ الرَّحِيمُ ﴾

(103. Take Sadaqah from their wealth in order to purify them and sanctify them with it, and Salli for them. Verily, your Salat are a Sakan for them; and Allah is All-Hearer, All-Knower.) (104. Know they not that Allah accepts repentance from His servants and accepts the Sadaqat, and that Allah alone is the One Who forgives and accepts repentance, Most Merciful)


The Command to collect the Zakah and Its Benefits

Allah commanded His Messenger to take Sadaqah from the Muslims' money to purify and sanctify them with it. This Ayah is general, even though some said that it refers specifically to those who mixed good and evil deeds, who admitted to their errors. Some bedouin later thought that paying Zakah to the Leader was not legislated except to the Messenger himself, using this Ayah as evidence,

﴿خُذْ مِنْ أَمْوَلِهِمْ صَدَقَةً﴾

(Take Sadaqah from their wealth.) Abu Bakr As-Siddiq and other Companions refuted this ill comprehension and fought against them until they paid the Zakah to the Khalifah, just as they used to pay it to the Messenger of Allah . As-Siddiq said, "By Allah! If they abstain from paying a bridle that they used to pay to the Messenger of Allah , I will fight them for refraining from paying it.'' Allah's statement,

﴿وَصَلِّ عَلَيْهِمْ﴾

(and Salli for them), means, supplicate for them, and ask Allah to forgive them. In the Sahih, Muslim recorded that `Abdullah bin Abi Awfa said, "Whenever the Prophet was brought charity, he used to invoke Allah for those who brought it. My father also brought his charity and the Prophet said,

«اللَّهُمَّ صَلِّ عَلَى آلِ أَبِي أَوْفَى»

(O Allah! I invoke You for the family of Abu Awfa.)'' Allah's statement,

﴿إِنَّ صَلَوَتَكَ سَكَنٌ لَّهُمْ﴾

(Verily, your Salat are a Sakan for them), means, a mercy for them, according to Ibn `Abbas. Allah said next,

﴿وَاللَّهُ سَمِيعٌ﴾

(and Allah is All-Hearer,) of your invocation (O Muhammad),

﴿عَلِيمٌ﴾

(All-Knower.) in those who deserve your invocation on their behalf, who are worthy of it. Allah said,

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَـتِ﴾

(Know they not that Allah accepts repentance from His servants and accepts the Sadaqat) This Ayah encourages reverting to repentance and giving charity, for each of these actions erases, deletes and eradicate sins. Allah states that He accepts the repentance of those who repent to Him, as well as charity from pure resources, for Allah accepts it with His Right Hand and raises it for its giver until even a date becomes as large as Mount Uhud. Abu Hurayrah narrated that the Messenger of Allah said,

«إِنَّ اللهَ يَقْبَلُ الصَّدَقَةَ وَيَأْخُذُهَا بِيَمِينِهِ فَيُرَبِّيهَا لِأَحَدِكُمْ كَمَا يُرَبِّي أَحَدُكُمْ مُهْرَهُ، حَتَّى إِنَّ اللُّقْمَةَ لَتَكُونُ مِثْلَ أُحُد»

(Verily, Allah accepts charity, receives it in His Right Hand and develops it for its giver, just as one of you raises his pony, until the bite ﴿of food﴾ becomes as large as Uhud.) wThe Book of Allah, the Exalted and Most Honored, testifies to this Hadith,

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَـتِ﴾

(Know they not that Allah accepts repentance from His servants and accepts the Sadaqat), and,

﴿يَمْحَقُ اللَّهُ الْرِّبَواْ وَيُرْبِى الصَّدَقَـتِ﴾

(Allah will destroy Riba and will give increase for Sadaqat.) ﴿2:276﴾ `Abdullah bin Mas`ud said, "Charity falls in Allah's Hand before it falls in the needy's hand,'' he then recited this Ayah,

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَـتِ﴾

(Know they not that Allah accepts repentance from His servants and accepts the Sadaqat).

﴿وَقُلِ اعْمَلُواْ فَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ وَسَتُرَدُّونَ إِلَى عَـلِمِ الْغَيْبِ وَالشَّهَـدَةِ فَيُنَبِّئُكُمْ بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(105. And say "Do deeds! Allah will see your deeds, and (so will) His Messenger and the believers. And you will be brought back to the All-Knower of the unseen and the seen. Then He will inform you of what you used to do.'')


Warning the Disobedient

Mujahid said that this Ayah carries a warning from Allah to those who defy His orders. Their deeds will be shown to Allah, Blessed and Most Honored, and to the Messenger and the believers. This will certainly occur on the Day of Resurrection, just as Allah said,

﴿يَوْمَئِذٍ تُعْرَضُونَ لاَ تَخْفَى مِنكُمْ خَافِيَةٌ ﴾

(That Day shall you be brought to Judgement, not a secret of you will be hidden.) ﴿69:18﴾,

﴿يَوْمَ تُبْلَى السَّرَآئِرُ ﴾

(The Day when all the secrets will be examined.)﴿86:9﴾, and,

﴿وَحُصِّلَ مَا فِى الصُّدُورِ ﴾

(And that which is in the breasts (of men) shall be made known.)﴿100:10﴾ Allah might also expose some deeds to the people in this life. Al-Bukhari said that `Aishah said, "If the good deeds of a Muslim person please you, then say,

﴿اعْمَلُواْ فَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ﴾

(Do deeds! Allah will see your deeds, and (so will) His Messenger and the believers.)'' There is a Hadith that carries a similar meaning. Imam Ahmad recorded that Anas said that the Messenger of Allah said,

«لَا عَلَيْكُمْ أَنْ تُعْجَبُوا بِأَحَدٍ حَتَّى تَنْظُرُوا بِمَ يُخْتَمُ لَهُ،فَإِنَّ الْعَامِلَ يَعْمَلُ زَمَانًا مِنْ عُمْرِهِ أَوْ بَــرهَةً مِنْ دَهْرِهِ . بِعَمَلٍ صَالِحٍ لَوْ مَاتَ عَلَيْهِ دَخَلَ الْجَنَّةَ ثُمَّ يَتَحَوَّلُ فَيَعْمَلُ عَمَلًا سَيِّئًا، وَإِنَّ الْعَبْدَ لَيَعْمَلُ الْبُرْهَةَ مِنْ دَهْرِهِ بِعَمَلٍ سَيِّءٍ، لَوْ مَاتَ عَلَيْهِ دَخَلَ النَّارَ ثُمَّ يَتَحَوَّلُ فَيَعْمَلُ عَمَلًا صَالِحًا، وَإِذَا أَرَادَ اللهُ بِعَبْدِهِ خَيْرًا اسْتَعْمَلَهُ قَبْلَ مَوْتِه»

(Do not be pleased with someone's deeds until you see what his deeds in the end will be like. Verily, one might work for some time of his life with good deeds, so that if he dies while doing it, he will enter Paradise. However, he changes and commits evil deeds. one might commit evil deeds for some time in his life, so that if he dies while doing them he will enter the Fire. However, he changes and performs good deeds. If Allah wants the good of a servant He employs him before he dies.) He was asked, "How would Allah employ him, O Allah's Messenger'' He said,

«يُوَفِّقُهُ لِعَمِلٍ صَالِحٍ ثُمَّ يَقْبِضُهُ عَلَيْه»

(He directs him to perform good deeds and takes his life in that condition.) Only Imam Ahmad collected this Hadith.

﴿وَءَاخَرُونَ مُرْجَوْنَ لاٌّمْرِ اللَّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾

(106. And others are made to await for Allah's Decree, whether He will punish them or will forgive them. And Allah is All-Knowing, All-Wise.)


Delaying the Decision about the Three Companions Who stayed away from the Battle of Tabuk

Ibn `Abbas, Mujahid, `Ikrimah, Ad-Dahhak and several others said that those mentioned in the Ayah are the three who were made to wait to know if their repentance was accepted; Mararah bin Ar-Rabi`, Ka`b bin Malik and Hilal bin Umayyah. Some Companions stayed behind from the battle of Tabuk due to laziness, preferring comfort, ease, ripe fruits and shade. They did not lag behind because of hypocrisy or doubts. Some of them tied themselves to the pillars (of the Masjid) like Abu Lubabah and several of his friends did. Some of them did not do that, and they are the three mentioned here. Those who tied themselves received their pardon before these three men whose pardon was delayed, until this Ayah was revealed,

﴿لَقَدْ تَابَ الله عَلَى النَّبِىِّ وَالْمُهَـجِرِينَ وَالاٌّنصَـرِ﴾

(Allah has forgiven the Prophet, the Muhajirin and the Ansar...)

﴿وَعَلَى الثَّلَـثَةِ الَّذِينَ خُلِّفُواْ حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ﴾

(And the three who stayed behind, until for them the earth, vast as it is, was straitened...) We will mention the Hadith about this story from Ka`b bin Malik. Allah said,

﴿إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ﴾

(whether He will punish them or will forgive them. ) meaning, they are at Allah's mercy, if He wills, He pardons them or punishes them. However, Allah's mercy comes before His anger,

﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾

(And Allah is All-Knowing, All-Wise.) ﴿9:106﴾ Allah knows those who deserve the punishment and those who deserve the pardon. He is All-Wise in His actions and statements, there is no deity worthy of worship nor Lord besides Him.

﴿وَالَّذِينَ اتَّخَذُواْ مَسْجِدًا ضِرَارًا وَكُفْرًا وَتَفْرِيقًا بَيْنَ الْمُؤْمِنِينَ وَإِرْصَادًا لِّمَنْ حَارَبَ اللَّهَ وَرَسُولَهُ مِن قَبْلُ وَلَيَحْلِفَنَّ إِنْ أَرَدْنَا إِلاَّ الْحُسْنَى وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَـذِبُونَ - لاَ تَقُمْ فِيهِ أَبَدًا لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ ﴾

(107. And as for those who put up a Masjid by way of harm and disbelief and to disunite the believers and as an outpost for those who warred against Allah and His Messenger aforetime, they will indeed swear that their intention is nothing but good. Allah bears witness that they are certainly liars.) (108. Never stand you therein. Verily, the Masjid whose foundation was laid from the first day on Taqwa is more worthy that you stand therein (to pray). In it are men who love to clean and purify themselves. And Allah loves those who make themselves clean and pure.)


Masjid Ad-Dirar and Masjid At-Taqwa

The reason behind revealing these honorable Ayat is that before the Messenger of Allah migrated to Al-Madinah, there was a man from Al-Khazraj called "Abu `Amir Ar-Rahib (the Monk).'' This man embraced Christianity before Islam and read the Scriptures. During the time of Jahiliyyah, Abu `Amir was known for being a worshipper and being a notable person among Al-Khazraj. When the Messenger of Allah arrived at Al-Madinah after the Hijrah, the Muslims gathered around him and the word of Islam was triumphant on the day of Badr, causing Abu `Amir, the cursed one, to choke on his own saliva and announce his enmity to Islam. He fled from Al-Madinah to the idolators of Quraysh in Makkah to support them in the war against the Messenger of Allah . The Quraysh united their forces and the bedouins who joined them for the battle of Uhud, during which Allah tested the Muslims, but the good end is always for the pious and righteous people. The rebellious Abu `Amir dug many holes in the ground between the two camps, into one of which the Messenger fell, injuring his face and breaking one of his right lower teeth. He also sustained a head injury. Before the fighting started, Abu `Amir approached his people among the Ansar and tried to convince them to support and agree with him. When they recognized him, they said, "May Allah never burden an eye by seeing you, O Fasiq one, O enemy of Allah!'' They cursed him and he went back declaring, "By Allah! Evil has touched my people after I left.'' The Messenger of Allah called Abu `Amir to Allah and recited the Qur'an to him before his flight to Makkah, but he refused to embrace Islam and rebelled. The Messenger invoked Allah that Abu `Amir die as an outcast in an alien land, and his invocation came true. After the battle of Uhud was finished, Abu `Amir realized that the Messenger's call was still rising and gaining momentum, so he went to Heraclius, the emperor of Rome, asking for his aid against the Prophet . Heraclius gave him promises and Abu `Amir remained with him. He also wrote to several of his people in Al-Madinah, who embraced hypocrisy, promising and insinuating to them that he will lead an army to fight the Messenger of Allah to defeat him and his call. He ordered them to establish a stronghold where he could send his emissaries and to serve as an outpost when he joins them later on. These hypocrites built a Masjid next to the Masjid in Quba', and they finished building it before the Messenger went to Tabuk. They went to the Messenger inviting him to pray in their Masjid so that it would be a proof that the Messenger approved of their Masjid. They told him that they built the Masjid for the weak and ill persons on rainy nights. However, Allah prevented His Messenger from praying in that Masjid. He said to them,

«إِنَّا عَلَى سَفَرٍ وَلَكِنْ إِذَا رَجَعْنَا إِنْ شَاءَ الله»

(If we come back from our travel, Allah willing.)'' When the Messenger of Allah came back from Tabuk and was approximately one or two days away from Al-Madinah, Jibril came down to him with the news about Masjid Ad-Dirar and the disbelief and division between the believers, who were in Masjid Quba' (which was built on piety from the first day), that Masjid Ad-Dirar was meant to achieve. Therefore, the Messenger of Allah sent some people to Masjid Ad-Dirar to bring it down before he reached Al-Madinah. `Ali bin Abi Talhah reported that Ibn `Abbas said about this Ayah (9:107), "They are some people of the Ansar to whom Abu `Amir said, `Build a Masjid and prepare whatever you can of power and weapons, for I am headed towards Caesar, emperor of Rome, to bring Roman soldiers with whom I will expel Muhammad and his companions.' When they built their Masjid, they went to the Prophet and said to him, "We finished building our Masjid and we would like you pray in it and invoke Allah for us for His blessings.''Allah revealed this verse,

﴿لاَ تَقُمْ فِيهِ أَبَدًا﴾

(Never stand you therein), until,

﴿الْظَّـلِمِينَ﴾

(...wrongdoers) '' Allah said next,

﴿وَلَيَحْلِفَنَّ﴾

(they will indeed swear), those who built it,

﴿إِنْ أَرَدْنَا إِلاَّ الْحُسْنَى﴾

(that their intention is nothing but good.) by building this Masjid we sought the good and the comfort of the people. Allah replied,

﴿وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَـذِبُونَ﴾

(Allah bears witness that they are certainly liars) for they only built it to harm Masjid Quba', and out of disbelief in Allah, and to divide the believers. They made it an outpost for those who warred against Allah and His Messenger , such as Abu `Amir the Fasiq who used to be called Ar-Rahib, may Allah curse him! Allah said,

﴿لاَ تَقُمْ فِيهِ أَبَدًا﴾

(Never stand you therein), prohibiting His Prophet and his Ummah from ever standing in it in prayer.


Virtues of Masjid Quba

Allah encouraged His Prophet to pray in Masjid Quba' which, from the first day, was built on Taqwa, obedience to Allah and His Messenger , for gathering the word of the believers and as an outpost and a fort for Islam and its people. This is why Allah the Exalted said,

﴿لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ﴾

(Verily, the Masjid whose foundation was laid from the first day on Taqwa is more worthy that you stand therein (to pray).) in reference to the Masjid of Quba'. An authentic Hadith records that the Messenger of Allah said,

«صَلَاةٌ فِي مَسْجِدِ قُبَاءٍ كَعُمْرَة»

(One prayer in Masjid Quba' is just like an `Umrah.) It is recorded in the Sahih that the Messenger of Allah used to visit Masjid Quba' while riding and walking. Imam Ahmad recorded that `Uwaym bin Sa`idah Al-Ansari said that the Prophet went to Masjid Quba' and asked,

«إِنَّ اللهَ تَعَالَى قَدْ أَحْسَنَ عَلَيْكُمُ الثَّنَاءَ فِي الطُّهُورِ فِي قِصَّةِ مَسْجِدِكُمْ، فَمَا هَذَا الطُّهُورُ الَّذِي تَطَهَّرُونَ بِهِ؟»

(In the story about your Masjid, Allah the Exalted has praised you concerning the purification that you perform. What is the purification that you perform) They said, "By Allah, O Allah's Messenger! We do not know except that we had neighbors from the Jews who used to use water to wash with after answering the call of nature, and we washed as they washed.'' Ibn Khuzaymah collected this Hadith in his Sahih. Allah's statement,

﴿لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ﴾

(Verily, the Masjid whose foundation was laid from the first day on Taqwa is more worthy that you stand therein (to pray). In it are men who love to clean and purify themselves. And Allah loves those who make themselves clean and pure.) This encourages praying in old Masjids that were built for the purpose of worshipping Allah alone, without partners. It is also recommended to join the prayer with the believing group and worshippers who implement their faith, those who perform Wudu' perfectly and preserve themselves from impure things. Imam Ahmad recorded that one of the Companions of the Messenger of Allah said that the Messenger of Allah led them in a Dawn (Subh) prayer in which he recited Surat Ar-Rum (chapter 30) and made mistakes in the recitation. When he finished the prayer, he said,

«إِنَّهُ يَلْبِسُ عَلَيْنَا الْقُرْآنَ أَنَّ أَقْوَامًا مِنْكُمْ يُصَلُّونَ مَعَنَا لَا يُحْسِنُونَ الْوُضُوءَ، فَمَنْ شَهِدَ الصَّلَاةَ مَعَنَا فَلْيُحْسِنِ الْوُضُوء»

(We sometimes make mistakes in reciting the Qur'an, there are people among you who attend the prayer with us, but do not perform Wudu' perfectly. Therefore, whoever attends the prayer with us let him make perfect Wudu'.) This Hadith indicates that complete purification helps in the performance of acts of worship and aids in preserving and completing them.

﴿أَفَمَنْ أَسَّسَ بُنْيَانَهُ عَلَى تَقْوَى مِنَ اللَّهِ وَرِضْوَانٍ خَيْرٌ أَم مَّنْ أَسَّسَ بُنْيَانَهُ عَلَى شَفَا جُرُفٍ هَارٍ فَانْهَارَ بِهِ فِى نَارِ جَهَنَّمَ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ - لاَ يَزَالُ بُنْيَانُهُمُ الَّذِى بَنَوْاْ رِيبَةً فِى قُلُوبِهِمْ إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾

(109. Is it then he who laid the foundation of his building on Taqwa to Allah and His good pleasure better, or he who laid the foundation of his building on the brink of an undetermined precipice ready to crumble down, so that it crumbled to pieces with him into the fire of Hell. And Allah guides not the people who are the wrongdoers.) (110. The building which they built will never cease to be a cause of hypocrisy and doubt in their hearts unless their hearts are cut to pieces. And Allah is All-Knowing, All-Wise.)


The Difference between Masjid At-Taqwa and Masjid Ad-Dirar

Allah the Exalted says that the Masjid that has been built on the basis of Taqwa of Allah and His pleasure is not the same as a Masjid that was been built based on causing harm, disbelief and causing division among the believers, and as an outpost for those who warred against Allah and His Messenger . The latter built their Masjid on the edge of a steep hole,

﴿فِى نَارِ جَهَنَّمَ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(into the fire of Hell. And Allah guides not the people who are the wrongdoers.), Allah does not bring aright the works of those who commit mischief. Jabir bin `Abdullah said, "I saw the Masjid that was built to cause harm with smoke rising up from it, during the time of the Messenger of Allah .'' Allah's statement,

﴿لاَ يَزَالُ بُنْيَانُهُمُ الَّذِى بَنَوْاْ رِيبَةً فِى قُلُوبِهِمْ﴾

(The building which they built will never cease to be a cause of doubt in their hearts) and hypocrisy. Because of this awful action that they committed, they inherited hypocrisy in their hearts, just as those who worshipped the calf were inclined to adoring it. Allah said next,

﴿إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ﴾

(unless their hearts are cut to pieces.) until they die, according to Ibn `Abbas, Mujahid, Qatadah, Zayd bin Aslam, As-Suddi, Habib bin Abi Thabit, Ad-Dahhak, `Abdur-Rahman bin Zayd bin Aslam and several other scholars of the Salaf.

﴿وَاللَّهُ عَلِيمٌ﴾

(And Allah is All-Knowing,) of the actions of His creation,

﴿حَكِيمٌ﴾

(All-Wise.) in compensating them for their good or evil actions.

﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَلَهُمْ بِأَنَّ لَهُمُ الّجَنَّةَ يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْءانِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللَّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِى بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾

(111. Verily, Allah has purchased of the believers their lives and their properties for (the price) that theirs shall be the Paradise. They fight in Allah's cause, so they kill and are killed. It is a promise in truth which is binding on Him in the Tawrah and the Injil and the Qur'an. And who is truer to his covenant than Allah Then rejoice in the bargain which you have concluded. That is the supreme success.)


Allah has purchased the Souls and Wealth of the Mujahidin in Return for Paradise

Allah states that He has compensated His believing servants for their lives and wealth -- if they give them up in His cause -- with Paradise. This demonstrates Allah's favor, generosity and bounty, for He has accepted the good that He already owns and bestowed, as a price from His faithful servants. Al-Hasan Al-Basri and Qatadah commented, "By Allah! Allah has purchased them and raised their worth.'' Shimr bin `Atiyyah said, "There is not a Muslim but has on his neck a sale that he must conduct with Allah; he either fulfills its terms or dies without doing that.'' He then recited this Ayah. This is why those who fight in the cause of Allah are said to have conducted the sale with Allah, meaning, accepted and fulfilled his covenant. Allah's statement,

﴿يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ﴾

(They fight in Allah's cause, so they kill and are killed.) indicates that whether they were killed or they kill the enemy, or both, then Paradise will be theirs. The Two Sahihs recorded the Hadith,

«وَتَكَفَّلَ اللهُ لِمَنْ خَرَجَ فِي سَبِيلِهِ لَا يُخْرِجُهُ إِلَّا جِهَادٌ فِي سَبِيلِي وَتَصْدِيقٌ بِرُسُلِي بِأَنْ تَوَفَّاهُ أَنْ يُدْخِلَهُ الْجَنَّةَ، أَوْ يَرْجِعَهُ إِلَى مَنْزِلِهِ الَّذِي خَرَجَ مِنْهُ، نَائِلًا مَا نَالَ مِنْ أَجْرٍ أَوْ غَنِيمَة»

(Allah has made a promise to the person who goes out (to fight) in His cause; `And nothing compels him to do so except Jihad = in My Cause and belief in My Messengers. ' He will either be admitted to Paradise if he dies, or compensated by Allah, either with a reward or booty if He returns him to the home which he departed from.) Allah's statement,

﴿وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْءانِ﴾

(It is a promise in truth which is binding on Him in the Tawrah and the Injil and the Qur'an.) affirms this promise and informs us that Allah has decreed this for His Most Honorable Self, and revealed it to His Messengers in His Glorious Books, the Tawrah that He sent down to Musa, the Injil that He sent down to `Isa, and the Qur'an that was sent down to Muhammad, may Allah's peace and blessings be on them all. Allah said next,

﴿وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللَّهِ﴾

(And who is truer to his covenant than Allah) affirming that He never breaks a promise. Allah said in similar statements,

﴿وَمَنْ أَصْدَقُ مِنَ اللَّهِ حَدِيثاً﴾

(And who is truer in statement than Allah)﴿4:87﴾, and,

﴿وَمَنْ أَصْدَقُ مِنَ اللَّهِ قِيلاً﴾

(And whose words can be truer than those of Allah)﴿4:122﴾. Allah said next,

﴿فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِى بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾

(Then rejoice in the bargain which you have concluded. That is the supreme success.), meaning, let those who fulfill the terms of this contract and uphold this covenant receive the good news of great success and everlasting delight.

﴿التَّـئِبُونَ الْعَـبِدُونَ الْحَـمِدُونَ السَّـئِحُونَ الرَكِعُونَ السَّـجِدونَ الاٌّمِرُونَ بِالْمَعْرُوفِ وَالنَّاهُونَ عَنِ الْمُنكَرِ وَالْحَـفِظُونَ لِحُدُودِ اللَّهِ وَبَشِّرِ الْمُؤْمِنِينَ ﴾

(112. Those who repent, who worship (Him), who praise (Him), who fast, who bow down, who prostrate themselves, who enjoin good and forbid evil, and who observe the limits set by Allah. And give glad tidings to the believers.)


This is the description of the believers from whom Allah has purchased their souls and wealth, who have these beautiful and honorable qualities,

﴿التَّـئِبُونَ﴾

(who repent) from all sins and shun all evils,

﴿الْعَـبِدُونَ﴾

(who worship), their Lord and preserve the acts of worship that include statements and actions. Praising Allah is among the best statements. This is why Allah said next,

﴿الْحَـمِدُونَ﴾

(who praise (Him)). Fasting is among the best actions, involving abstaining from the delights of food, drink and sexual intercourse, this is the meaning hereby,

﴿السَّـئِحُونَ﴾

(As-Sa'ihun (who fast)) ﴿9: 112﴾. Allah also described the Prophet's wives that they are,

﴿سَـئِحَـتٍ﴾

(Sa'ihat) ﴿66:5﴾, meaning, they fast. As for prostrating and bowing down, they are acts of the prayer,

﴿الرَكِعُونَ السَّـجِدونَ﴾

(who bow down, who prostrate themselves,) These believers also benefit Allah's creation and direct them to His obedience by ordaining righteousness and forbidding evil. They have knowledge about what should be performed and what should be shunned. This includes abiding by Allah's limits in knowledge and action, meaning, what He allowed and what He prohibited. Therefore, they worship the True Lord and advise creation. This is why Allah said next,

﴿وَبَشِّرِ الْمُؤْمِنِينَ﴾

(And give glad tidings to the believers.) since faith includes all of this, and the supreme success is for those who have faith.

﴿مَا كَانَ لِلنَّبِىِّ وَالَّذِينَ ءَامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِى قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَـبُ الْجَحِيمِ - وَمَا كَانَ اسْتِغْفَارُ إِبْرَهِيمَ لاًّبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَآ إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَهِيمَ لأَوَّاهٌ حَلِيمٌ ﴾

(113. It is not (proper) for the Prophet and those who believe to ask Allah's forgiveness for the Mushrikin, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief).) (114. And Ibrahim's invoking (of Allah) for his father's forgiveness was only because of a promise he ﴿Ibrahim﴾ had made to him (his father). But when it became clear to him ﴿Ibrahim﴾ that he (his father) is an enemy of Allah, he dissociated himself from him. Verily, Ibrahim was Awwah and forbearing.)


The Prohibition of supplicating for Polytheists

Imam Ahmad recorded that Ibn Al-Musayyib said that his father Al-Musayyib said, "When Abu Talib was dying, the Prophet went to him and found Abu Jahl and `Abdullah bin Abi Umayyah present. The Prophet said,

«أَيْ عَمِّ، قُلْ لَا إِلَهَ إِلِّا اللهُ كَلِمَةً أُحَاجُّ لَكَ بِهَا عِنْدَ اللهِ عَزَّ وَجَل»

(O uncle! Say, `La ilaha illa-llah,' a word concerning which I will plea for you with Allah, the Exalted and Most Honored.) Abu Jahl and `Abdullah bin Abi Umayyah said, `O Abu Talib! Would you leave the religion of Abdul-Muttalib' Abu Talib said, `Rather, I will remain on the religion of Abdul-Muttalib.' The Prophet said,

«لَأَسْتَغْفِرَنَّ لَكَ مَا لَمْ أُنْهَ عَنْك»

(I will invoke Allah for forgiveness for you, as long as I am not prohibited from doing so.) This verse was revealed,

﴿مَا كَانَ لِلنَّبِىِّ وَالَّذِينَ ءَامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِى قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَـبُ الْجَحِيمِ ﴾

(It is not (proper) for the Prophet and those who believe to ask Allah's forgiveness for the Mushrikin, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire.) Concerning Abu Talib, this Ayah was revealed,

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Verily, you guide not whom you like, but Allah guides whom He wills) ﴿28:56﴾.'' This Hadith is recorded in the Two Sahihs. Ibn Jarir recorded that Sulayman bin Buraydah said that his father said, "When the Prophet came to Makkah, he went to a grave, sat next to it, started talking and then stood up with tears in his eyes. We said, `O Allah's Messenger! We saw what you did.' He said,

«إِنِّي اسْتَأْذَنْتُ رَبِّي فِي زِيَارَةِ قَبْرِ أُمِّي فَأَذِنَ لِي، وَاسْتَأْذَنْتُهُ فِي الْاسْتِغْفَارِ لَهَا فَلَمْ يَأْذَنْ لِي»

(I asked my Lord for permission to visit the grave of my mother and He gave me permission. I asked for His permission to invoke Him for forgiveness for her, but He did not give me permission.) We never saw him more tearful than on that day.''' Al-`Awfi narrated from Ibn `Abbas about Allah's statement,

﴿مَا كَانَ لِلنَّبِىِّ وَالَّذِينَ ءَامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ﴾

(It is not (proper) for the Prophet and those who believe to ask Allah's forgiveness for the Mushrikin) "The Prophet wanted to invoke Allah for forgiveness for his mother, but Allah did not allow him. The Prophet said,

«إِنَّ إِبْرَاهِيمَ خَلِيلَ اللهِ صلى الله عليه وسلّم قَدِ اسْتَغْفَرَ لِأَبِيه»

(Ibrahim, Allah's Khalil, invoked Allah for his father.) Allah revealed,

﴿وَمَا كَانَ اسْتِغْفَارُ إِبْرَهِيمَ لاًّبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَآ إِيَّاهُ﴾

(And Ibrahim's invoking (of Allah) for his father's forgiveness was only because of a promise he ﴿Ibrahim﴾ had made to him (his father)). '' `Ali bin Abi Talhah narrated that Ibn `Abbas commented on this Ayah, "They used to invoke Allah for them (pagans) until this Ayah was revealed. They then refrained from invoking Allah to forgive the dead among them, but were not stopped from invoking Allah for the living among them until they die. Allah sent this Ayah,

﴿وَمَا كَانَ اسْتِغْفَارُ إِبْرَهِيمَ لاًّبِيهِ﴾

(And Ibrahim's invoking (of Allah) for his father's forgiveness was only...) ﴿9:114﴾.'' Allah said next,

﴿فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ﴾

(But when it became clear to him ﴿Ibrahim﴾ that he (his father) is an enemy of Allah, he dissociated himself from him) ﴿9:114﴾. Ibn `Abbas commented, "Ibrahim kept asking Allah to forgive his father until he died, when he realized that he died as an enemy to Allah, he disassociated himself from him.'' In another narration, he said, "When his father died he realized that he died as an enemy of Allah.'' Similar was said by Mujahid, Ad-Dahhak, Qatadah and several others. `Ubayd bin `Umayr and Sa`id bin Jubayr said, "Ibrahim will disown his father on the Day of Resurrection, but he will meet his father and see dust and fatigue on his face. He will say, `O Ibrahim! I disobeyed you, but today, I will not disobey you.' Ibrahim will say, `O Lord! You promised me that You will not disgrace me on the Day they are resurrected. What more disgrace than witnessing my father being disgraced' He will be told, `Look behind you,' where he will see a bloody hyena -- for his father will have been transformed into that -- and it will be dragged from its feet and thrown in the Fire.''' Allah's statement,

﴿إِنَّ إِبْرَهِيمَ لأَوَّاهٌ حَلِيمٌ﴾

(Verily, Ibrahim was Awwah and was forbearing.) means, he invoked Allah always, according to `Abdullah bin Mas`ud. Several narrations report this from Ibn Mas`ud. It was also said that, `Awwah', means, `who invokes Allah with humility', `merciful', `who believes with certainty', `who praises (Allah)', and so forth.

﴿وَمَا كَانَ اللَّهُ لِيُضِلَّ قَوْماً بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ - إِنَّ اللَّهَ لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ يُحْىِ وَيُمِيتُ وَمَا لَكُمْ مِّن دُونِ اللَّهِ مِن وَلِىٍّ وَلاَ نَصِيرٍ ﴾

(115. And Allah will never lead a people astray after He has guided them until He makes clear to them what they should avoid. Verily, Allah is the All-Knower of everything.) (116. Indeed to Allah belongs the dominion of the heavens and the earth, He gives life and He causes death. And besides Allah you have neither any protector nor any helper.)


Recompense comes after Proof is established

Allah describes His Honorable Self and just judgment in that He does not lead a people astray but after the Message comes to them, so that the proof is established against them. For instance, Allah said,

﴿وَأَمَّا ثَمُودُ فَهَدَيْنَـهُمْ﴾

(And as for Thamud, We showed and made clear to them the path of truth ...) ﴿41:17﴾. Mujahid commented on Allah's saying;

﴿وَمَا كَانَ اللَّهُ لِيُضِلَّ قَوْماً بَعْدَ إِذْ هَدَاهُمْ﴾

(And Allah will never lead a people astray after He has guided them) "Allah the Mighty and Sublime is clarifying to the believers about not seeking forgiveness for the idolators in particular, and in general, it is an exhortation to beware of disobeying Him, and encouragement to obey Him. So either do or suffer.'' Ibn Jarir commented, "Allah says that He would not direct you to misguidance, so that you invoke Him for forgiveness for your dead idolators, after He gave you guidance and directed you to believe in Him and in His Messenger ! First, He will inform you of what you should avoid, so that you avoid it. Before He informs you that this action is not allowed, you would not have disobeyed Him and fallen into what He prohibited for you ﴿if you indulge in this action﴾. Therefore, in this case, He will not allow you to be misguided. Verily, guidance or misguidance occurs after commands and prohibitions are established. As for those who were neither commanded nor prohibited, they can neither be obedient nor disobedient in doing what they were neither ordered nor prohibited from doing.'' Allah said,

﴿إِنَّ اللَّهَ لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ يُحْىِ وَيُمِيتُ وَمَا لَكُمْ مِّن دُونِ اللَّهِ مِن وَلِىٍّ وَلاَ نَصِيرٍ ﴾

(Indeed to Allah belongs the dominion of the heavens and the earth, He gives life and He causes death. And besides Allah you have neither any protector nor any helper.) Ibn Jarir commented, "This is an encouragement from Allah for His believing servants to fight the idolators and chiefs of disbelief. It is also a command for them to trust in Allah's aid, for He is the Owner of the heavens and earth, and not to fear His enemies. Verily, they have no protector besides Allah, nor a supporter other than Him.''

﴿لَقَدْ تَابَ الله عَلَى النَّبِىِّ وَالْمُهَـجِرِينَ وَالاٌّنصَـرِ الَّذِينَ اتَّبَعُوهُ فِى سَاعَةِ الْعُسْرَةِ مِن بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِّنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَءُوفٌ رَّحِيمٌ ﴾

(117. Allah has forgiven the Prophet, the Muhajirin and the Ansar who followed him in the time of distress (Tabuk expedition), after the hearts of a party of them had nearly deviated (from the right path), but He accepted their repentance. Certainly, He is unto them full of kindness, Most Merciful.)


Battle of Tabuk

Mujahid and several others said, "This Ayah was revealed concerning the battle of Tabuk. They left for that battle during a period of distress. It was a year with little rain, intense heat and scarcity of supplies and water.'' Qatadah said, "They went to Ash-Sham during the year of the battle of Tabuk at a time when the heat was intense. Allah knew how hard things were, and they suffered great hardship. We were told that two men used to divide a date between themselves. Some of them would take turns in sucking on a date and drinking water, then give it to another man to suck on. Allah forgave them and allowed them to come back from that battle.'' Ibn Jarir reported that `Abdullah bin `Abbas said that `Umar bin Al-Khattab was reminded of the battle of distress (Tabuk) and `Umar said, "We went with the Messenger of Allah in the intense heat for Tabuk. We camped at a place in which we were stricken so hard by thirst that we thought that our necks would be severed. One of us used to go out in search of water and did not return until he feared that his neck would be severed. One would slaughter his camel, squeeze its intestines and drink its content, placing whatever was left on his kidney. Abu Bakr As-Siddiq said, `O Allah's Messenger! Allah, the Exalted and Most Honored, has always accepted your invocation, so invoke Allah for us.' The Prophet said,

«تُحِبُّ ذَلِكَ؟»

(Would you like me to do that) Abu Bakr said, `Yes.' The Prophet raised his hands and did not put them down until rain fell from the sky in abundance. It rained and then stopped raining for a while, then rained again, so they filled their containers. We went out to see where the rain reached and found that it did not rain beyond our camp.''' Ibn Jarir said about Allah's statement,

﴿لَقَدْ تَابَ الله عَلَى النَّبِىِّ وَالْمُهَـجِرِينَ وَالاٌّنصَـرِ الَّذِينَ اتَّبَعُوهُ فِى سَاعَةِ الْعُسْرَةِ﴾

(Allah has forgiven the Prophet, the Muhajirin and the Ansar who followed him in the time of distress,) meaning "With regards to expenditures, transportation, supplies and water,

﴿مِن بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِّنْهُمْ﴾

(after the hearts of a party of them had nearly deviated,) away from the truth, thus falling prey to doubting the Messenger's religion because of the distress and hardships they suffered during their travel and battle,

﴿ثُمَّ تَابَ عَلَيْهِمْ﴾

(but He accepted their repentance.) He directed them to repent to their Lord and renew their firmness on His religion,

﴿إِنَّهُ بِهِمْ رَءُوفٌ رَّحِيمٌ﴾

(Certainly, He is unto them full of kindness, Most Merciful.)''

﴿وَعَلَى الثَّلَـثَةِ الَّذِينَ خُلِّفُواْ حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنفُسُهُمْ وَظَنُّواْ أَن لاَّ مَلْجَأَ مِنَ اللَّهِ إِلاَّ إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُواْ إِنَّ اللَّهَ هُوَ التَّوَّابُ الرَّحِيمُ - يَـأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَكُونُواْ مَعَ الصَّـدِقِينَ ﴾

(118. And (Allah has forgiven) the three who stayed behind, until for them the earth, vast as it is, was straitened and their souls were straitened to them, and they perceived that there is no fleeing from Allah, and no refuge but with Him. Then, He forgave them, that they might beg for His pardon. Verily, Allah is the One Who forgives and accepts repentance, Most Merciful.) (119. O you who believe! Have Taqwa of Allah, and be with those who are true (in words and deeds).)


The Three, Whose Decision was deferred by the Messenger of Allah

Imam Ahmad recorded that `Abdullah bin Ka`b bin Malik, who used to guide Ka`b after he became blind, said that he heard Ka`b bin Malik narrate his story when he did not join the battle of Tabuk with the Messenger of Allah . Ka`b bin Malik said, "I did not remain behind Allah's Messenger in any battle that he fought except the battle of Tabuk. I failed to take part in the battle of Badr, but Allah did not admonish anyone who did not participate in it, for in fact, Allah's Messenger had gone out in search of the caravan of Quraysh, until Allah made the Muslims and their enemies meet without any appointment. I witnessed the night of Al-`Aqabah pledge with Allah's Messenger when we pledged for Islam, and I would not exchange it for the Badr Battle, even though the Badr Battle is more popular among the people than the `Aqabah pledge. As for my news of this battle of Tabuk, I was never stronger or wealthier than I was when I remained behind Allah's Messenger in that battle. By Allah, never had I two she-camels before, but I did at the time of that battle. Whenever Allah's Messenger wanted to go to a battle, he used to hide his intention by referring to different battles, until it was the time of that battle (of Tabuk) which Allah's Messenger fought in intense heat, facing a long journey, the desert, and the great number of enemy soldiers. So the Prophet clearly announced the destination to the Muslims, so that they could prepare for their battle, and he told them about his intent. Allah's Messenger was accompanied by such a large number of Muslims that they could not be listed in a book by name, nor registered.'' Ka`b added, "Any man who intended not to attend the battle would think that the matter would remain hidden, unless Allah revealed it through divine revelation. Allah's Messenger fought that battle at a time when the fruits had ripened and the shade was pleasant, and I found myself inclined towards that. Allah's Messenger and his Companions prepared for the battle and I started to go out in order to get myself ready along with them, but I returned without doing anything. I would say to myself, `I can do that if I want.' So I kept on delaying it every now and then until the people were prepared, and Allah's Messenger , and the Muslims along with him, departed. But I had not prepared anything for my departure. I said, `I will prepare myself (for departure) one or two days after him, and then join them.' In the morning following their departure, I went out to get myself ready but returned having done nothing. Then again, the next morning, I went out to get ready but returned without doing anything. Such was the case with me until they hurried away and I missed the battle. Even then I intended to depart to catch up to them. I wish I had done so! But such was not the case. So, after the departure of Allah's Messenger , whenever I went out and walked among the people (who remained behind), it grieved me that I could see none around me, but one accused of hypocrisy or one of those weak men whom Allah had excused. Allah's Messenger did not remember me until he reached Tabuk. So while he was sitting among the people in Tabuk, he said,

«مَا فَعَلَ كَعْبُ بْنُ مَالِكٍ؟»

(What did Ka`b bin Malik do) A man from Banu Salimah said, `O Allah's Messenger! He has been stopped by his two Burdah (garments) and looking at his own flanks with pride.' Mu`adh bin Jabal said, `What a bad thing you have said! By Allah! O Allah's Messenger! We know nothing about him but that which is good.' Allah's Messenger kept silent.''' Ka`b bin Malik added, "When I heard that Allah's Messenger was on his way back to Al-Madinah, I was overcome by concern and began to think of false excuses. I said to myself, `How can I escape from his anger tomorrow' I started looking for advice from wise members of my family in this matter. When it was said that Allah's Messenger had approached (Al-Madinah) all evil and false excuses abandoned my mind and I knew well that I could never come out of this problem by forging a false statement. Then I decided firmly to speak the truth. Allah's Messenger arrived in the morning, and whenever he returned from a journey, he used to visit the Masjid first, and offer a two Rak`ah prayer, then sit for the people. So when he had done all that (this time), those who failed to join the battle came and started offering (false) excuses and taking oaths before him. They were over eighty men. Allah's Messenger accepted the excuses they expressed outwardly, asked for Allah's forgiveness for them and left the secrets of their hearts for Allah to judge. Then I came to him, and when I greeted him, he smiled a smile of an angry person and then said,

«تَعَال»

(Come) So I came walking until I sat before him. He said to me,

«مَاخَلَّفَكَ أَلَمْ تَكُنْ قَدْ اشْتَرَيْتَ ظَهْرًا»

(What stopped you from joining us Had you not purchased an animal for carrying you) I answered, `Yes, O Allah's Messenger! By Allah, if I were sitting before any person from among the people of the world other than you, I would have escaped from his anger with an excuse. By Allah, I have been bestowed with the power of speaking fluently and eloquently, but by Allah, I knew well that if I tell you a lie today to seek your favor, Allah would surely make you angry with me in the near future. But if I tell you the truth, though you will get angry because of it, I hope for Allah's forgiveness. By Allah, I had never been stronger or wealthier than I was when I remained behind you. ' Allah's Messenger said,

«أَمَّا هَذَا فَقَدْ صَدَقَ فَقُمْ حَتَّى يَقْضِي اللهُ فِيك»

(As regards to this man, he has surely told the truth. So get up until Allah decides your case.) I got up, and many men of Banu Salimah followed me and said to me, `By Allah, we never witnessed you commit any sin before this! Surely, you failed to offer an excuse to Allah's Messenger like the others who did not join him. The invocation of Allah's Messenger to Allah to forgive you would have been sufficient for your sin.' By Allah, they continued blaming me so much that I intended to return (to the Prophet ) and accuse myself of having told a lie, but I said to them, `Is there anybody else who has met the same end as I have' They replied, `Yes, there are two men who have said the same thing as you have, and to both of them was given the same order as given to you.' I said, `Who are they' They replied, `Murarah bin Ar-Rabi` Al-`Amiri and Hilal bin Umayyah Al-Waqifi.' They mentioned to me two pious men who had attended the battle of Badr and in whom there was an example for me. So I did not change my mind when they mentioned them to me. Allah's Messenger forbade all the Muslims from talking to us, the three aforesaid persons, out of all those who remained behind for that battle. So we kept away from the people and they changed their attitude towards us until the very land (where I lived) appeared strange to me as if I did not know it. We remained in that condition for fifty nights. As for my two companions, they remained in their houses and kept on weeping, but I was the youngest and the firmest of them. So I would go out and attend the prayer along with the Muslims and roam the markets, but none would talk to me. I would come to Allah's Messenger and greet him while he was sitting in his gathering after the prayer, and I would wonder whether he even moved his lips in return of my greeting or not. Then I would offer my prayer near him and look at him carefully.

When I was busy with my prayer, he would turn his face towards me, but when I turned my face to him, he would turn his face away from me. When this harsh attitude and boycott of the people continued for a long time, I walked until I scaled the wall of the garden of Abu Qatadah who was my cousin and the dearest person to me. I offered my greeting to him. By Allah, he did not return my greetings. I said, `O Abu Qatadah! I beseech you by Allah! Do you know that I love Allah and His Messenger' He kept quiet. I asked him again, beseeching him by Allah, but he remained silent. I asked him again in the Name of Allah and he said, `Allah and His Messenger know better.' Thereupon my eyes flowed with tears and I returned and jumped over the wall. tWhile I was walking in the market of Al-Madinah, suddenly I saw that a Nabatean from Ash-Sham came to sell his grains in Al-Madinah, saying, `Who will lead me to Ka`b bin Malik' The people began to point (me) out for him, until he came to me and handed me a letter from the king of Ghassan (who ruled Syria for Caesar), for I knew how to read and write. In that letter, the following was written: `To proceed, I have been informed that your friend (the Prophet) has treated you harshly. Anyhow, Allah does not make you live in a place where you feel inferior and your right is lost. So, join us, and we will console you.' When I read it, I said to myself, `This is also a sort of test.' I took the letter to the oven and made a fire burning it. When forty out of the fifty nights elapsed, behold! There came to me a messenger of Allah's Messenger saying `Allah's Messenger orders you to keep away from your wife.' I said, `Should I divorce her; or else what should I do' He said, `No, only keep aloof from her and do not mingle with her.' The Prophet sent the same message to my two fellows. I said to my wife, `Go to your parents and remain with them until Allah gives His verdict in this matter.''' Ka`b added, "The wife of Hilal bin Umayyah came to Allah's Messenger and said, `O Allah's Messenger! Hilal bin Umayyah is a helpless old man who has no servant to attend on him. Do you dislike that I should serve him' He said,

«لَا وَلَكِنْ (لَا يَقْرَبَكَ)»

(`No (you can serve him), but he should not come near you ﴿sexually﴾).' She said, `By Allah! He has no desire for anything. By Allah, he has never ceased weeping since his case began until this day of his.' On that, some of my family members said to me, `Will you also ask Allah's Messenger to permit your wife (to serve you) as he has permitted the wife of Hilal bin Umayyah to serve him' I said, `By Allah, I will not ask permission of Allah's Messenger regarding her, for I do not know what Allah's Messenger would say if I asked him to permit her (to serve me) while I am a young man.' We remained in that state for ten more nights, until the period of fifty nights was completed, starting from the time when Allah's Messenger prohibited the people from talking to us. When I had finished the Fajr prayer on the fiftieth morning on the roof of one of our houses, while sitting in the condition in which Allah described (in the Qur'an): my very soul seemed straitened to me and even the earth seemed narrow to me for all its spaciousness. There I heard the voice of a man who had ascended the mountain of Sal` calling with his loudest voice, `O Ka`b bin Malik! Be happy (by receiving good tidings).' I fell down in prostration before Allah, realizing that relief has come with His forgiveness for us. Allah's Messenger announced the acceptance of our repentance by Allah after Fajr prayer. The people went out to congratulate us. Some bearers of good news went to my two companions, a horseman came to me in haste, while a man from Banu Aslam came running and ascended the mountain and his voice was swifter than the horse. When the man whose voice I had heard, came to me conveying the good news, I took off my garments and dressed him with them; and by Allah, I owned no other than them on that day. Then I borrowed two garments, wore them and went to Allah's Messenger . The people started receiving me in batches, congratulating me on Allah's acceptance of my repentance, saying, `We congratulate you on Allah's acceptance of your repentance.''' Ka`b further said, "When I entered the Masjid, I saw Allah's Messenger sitting in the Masjid with the people around him. Talhah bin `Ubaydullah swiftly came to me, shook my hands and congratulated me. By Allah, none of the Muhajirun got up for me except Talhah; I will never forget Talhah for this.'' Ka`b added, "When I greeted Allah's Messenger , his face was bright with joy. He said,

«أَبْشِرْ بَخَيْرِ يَومٍ مَرَّ عَلَيْكَ مُنْذُ وَلَدَتْكَ أُمُّك»

(`Be happy with the best day you have ever seen since your mother gave birth to you.) I said to the Prophet, `Is this forgiveness from you or from Allah' He said,

«لَا بَلْ مِنْ عِنْدِ الله»

(No, it is from Allah). Whenever Allah's Messenger became happy, his face would shine as if it was a piece of the moon, and we all knew that characteristic of him. When I sat before him, I said, `O Allah's Messenger! Because of the acceptance of my repentance I will give up all my wealth as alms for the sake of Allah and His Messenger.' Allah's Messenger said,

«أَمْسِكْ عَلَيْكَ بَعْضَ مَالِكَ فَهْوَ خَيْرٌ لَك»

(Keep some of your wealth, as it will be better for you). I said, `So I will keep my share from Khaybar with me.' I added, `O Allah's Messenger! Allah has saved me for telling the truth; so it is part of my repentance not to tell but the truth as long as I am alive.' By Allah, I do not know of any Muslim, whom Allah has helped to tell the truth more than I. Ever since I have mentioned the truth to Allah's Messenger , I have never intended to tell a lie, until today. I hope that Allah will also save me (from telling lies) the rest of my life. So Allah revealed the Ayah,

﴿لَقَدْ تَابَ الله عَلَى النَّبِىِّ وَالْمُهَـجِرِينَ وَالاٌّنصَـرِ الَّذِينَ اتَّبَعُوهُ فِى سَاعَةِ الْعُسْرَةِ مِن بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِّنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَءُوفٌ رَّحِيمٌ - وَعَلَى الثَّلَـثَةِ الَّذِينَ خُلِّفُواْ حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنفُسُهُمْ وَظَنُّواْ أَن لاَّ مَلْجَأَ مِنَ اللَّهِ إِلاَّ إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُواْ إِنَّ اللَّهَ هُوَ التَّوَّابُ الرَّحِيمُ - يَـأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَكُونُواْ مَعَ الصَّـدِقِينَ ﴾

(Allah has forgiven the Prophet, the Muhajirin and the Ansar who followed him in the time of distress, after the hearts of a party of them had nearly deviated, but He accepted their repentance. Certainly, He is unto them full of kindness, Most Merciful. And the three who stayed behind, until for them the earth, vast as it is, was straitened and their souls were straitened to them, and they perceived that there is no fleeing from Allah, and no refuge but with Him. Then, He forgave them, that they might beg for His pardon. Verily, Allah is the One Who forgives and accepts repentance, Most Merciful. O you who believe! Have Taqwa of Allah, and be with those who are true (in words and deeds).) Ka`b said; "By Allah! Allah has never bestowed upon me, apart from His guiding me to Islam, a greater blessing than the fact that I did not tell a lie to Allah's Messenger which would have caused me to perish, just as those who had told a lie have perished. Allah described those who told lies with the worst descriptions He ever attributed to anyone. Allah said,

﴿سَيَحْلِفُونَ بِاللَّهِ لَكُمْ إِذَا انْقَلَبْتُمْ إِلَيْهِمْ لِتُعْرِضُواْ عَنْهُمْ فَأَعْرِضُواْ عَنْهُمْ إِنَّهُمْ رِجْسٌ وَمَأْوَاهُمْ جَهَنَّمُ جَزَآءً بِمَا كَانُواْ يَكْسِبُونَ - يَحْلِفُونَ لَكُمْ لِتَرْضَوْاْ عَنْهُمْ فَإِن تَرْضَوْاْ عَنْهُمْ فَإِنَّ اللَّهَ لاَ يَرْضَى عَنِ الْقَوْمِ الْفَـسِقِينَ ﴾

(They will swear by Allah to you when you return to them, that you may turn away from them. So turn away from them. Surely, they are Rijs (impure), and Hell is their dwelling place -- a recompense for that which they used to earn. They swear to you that you may be pleased with them, but if you are pleased with them, certainly Allah is not pleased with the people who are rebellious.) Ka`b added, "We, the three persons, differed altogether from those whose excuses Allah's Messenger accepted when they swore to him. He took their pledge and asked Allah to forgive them, but Allah's Messenger left our case pending until Allah gave us His judgement about it. As for that Allah said,

﴿وَعَلَى الثَّلَـثَةِ الَّذِينَ خُلِّفُواْ﴾

(And (He did forgive also) the three who stayed behind...) What Allah said does not discuss our failure to take part in the battle, but to the deferment of making a decision by the Prophet about our case, in contrast to the case of those who had taken an oath before him, and he excused them by accepting their excuses.'' This is an authentic Hadith collected in the Two Sahihs (Al-Bukhari and Muslim) and as such, its authenticity is agreed upon. This Hadith contains the explanation of this honorable Ayah in the best, most comprehensive way. Similar explanation was given by several among the Salaf. For instance, Al-A`mash narrated from Abu Sufyan, from Jabir bin `Abdullah about Allah's statement,

﴿وَعَلَى الثَّلَـثَةِ الَّذِينَ خُلِّفُواْ﴾

(And (He did forgive also) the three who stayed behind...) "They are Ka`b bin Malik, Hilal bin Umayyah and Murarah bin Ar-Rabi`, all of them from the Ansar.''


The Order to speak the Truth

Allah sent His relief from the distress and grief that struck these three men, because Muslims ignored them for fifty days and nights, until they themselves, and the earth -- vast as it is -- were straitened for them. As vast as the earth is, its ways and paths were closed for them, and they did not know what action to take. They were patient for Allah's sake and awaited humbly for His decree. They remained firm, until Allah sent His relief to them since they told the Messenger of Allah the truth about why they remained behind, declaring that they did not have an excuse for doing so. They were requited for this period, then Allah forgave them. Therefore, the consequence of being truthful was better for them, for they gained forgiveness. Hence Allah's statement next,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَكُونُواْ مَعَ الصَّـدِقِينَ ﴾

(O you who believe! Have Taqwa of Allah, and be with those who are true.) The Ayah says, adhere to and always say the truth so that you become among its people and be saved from destruction. Allah will make a way for you out of your concerns and a refuge. Imam Ahmad recorded that `Abdullah bin Mas`ud said that the Messenger of Allah said,

«عَلَيْكُمْ بِالصِّدْقِ فَإِن الصَّدْقَ يَهْدِي إِلَى الْبِرِّ، وَإِنَّ الْبِرَّ يَهْدِي إِلَى الْجَنَّةِ، وَلَا يَزَالُ الرَّجُلُ يَصْدُقُ وَيَتَحَرَّى الصِّدْقَ حَتَّى يُكْتَبَ عِنْدَ اللهِ صِدِّيقًا، وَإِيَّاكُمْ وَالْكَذِبَ فَإِنَّ الْكَذِبَ يَهْدِي إِلَى الْفُجُورِ وَإِنَّ الْفُجُورَ يَهْدِي إِلَى النَّارِ، وَلَا يَزَالُ الرَّجُلُ يَكْذِبُ وَيَتَحَرَّى الْكَذِبَ حَتَّى يُكْتَبَ عِنْدَ اللهِ كَذَّابًا»

(Hold on to truth, for being truthful leads to righteousness, and righteousness leads to Paradise. Verily, a man will keep saying the truth and striving for truth, until he is written before Allah as very truthful (Siddiq). Beware of lying, for lying leads to sin, and sin leads to the Fire. Verily, the man will keep lying and striving for falsehood until he is written before Allah as a great liar.) This Hadith is recorded in the Two Sahihs.

﴿مَا كَانَ لأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُمْ مِّنَ الاٌّعْرَابِ أَن يَتَخَلَّفُواْ عَن رَّسُولِ اللَّهِ وَلاَ يَرْغَبُواْ بِأَنفُسِهِمْ عَن نَّفْسِهِ ذَلِكَ بِأَنَّهُمْ لاَ يُصِيبُهُمْ ظَمَأٌ وَلاَ نَصَبٌ وَلاَ مَخْمَصَةٌ فِى سَبِيلِ اللَّهِ وَلاَ يَطَأُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلاَ يَنَالُونَ مِنْ عَدُوٍّ نَّيْلاً إِلاَّ كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ إِنَّ اللَّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ ﴾

(120. It was neither befitting for the people of Al-Madinah and the bedouins of the neighborhood to remain behind Allah's Messenger nor to prefer their own lives to his life. That is because they suffer neither Zama' nor Nasab, nor Makhmasah in the cause of Allah, nor did they take any step to raise the anger of disbelievers nor inflict any injury upon an enemy, but is written to their credit as a deed of righteousness. Surely, Allah wastes not the reward of the doers of good.)


Rewards of Jihad

Allah, the Exalted and Most Honored, criticizes the people of Al-Madinah and the bedouins around it, who did not participate in the battle of Tabuk with the Messenger of Allah . They sought to preserve themselves rather than comfort the Messenger during the hardship that he suffered in that battle. They incurred a loss in their share of the reward, since,

﴿لاَ يُصِيبُهُمْ ظَمَأٌ﴾

(they suffer neither Zama'), thirst,

﴿وَلاَ نَصَبٌ﴾

(nor Nasab), fatigue,

﴿وَلاَ مَخْمَصَةٌ﴾

(nor Makhmasah), hunger,

﴿وَلاَ يَطَأُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ﴾

(nor they take any step to raise the anger of disbelievers), by strategies of war that would terrify their enemy,

﴿وَلاَ يَنَالُونَ﴾

(nor inflict), a defeat on the enemy,

﴿إِلاَّ كُتِبَ لَهُمْ﴾

(but is written to their credit) as compensation for these steps that are not under their control, but a consequence of performing good deeds that earn them tremendous rewards,

﴿إِنَّ اللَّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ﴾

(Surely, Allah wastes not the reward of the doers of good.) Allah said in a similar Ayah,

﴿إِنَّا لاَ نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً﴾

(Certainly We shall not make the reward of anyone who does his (righteous) deeds in the most perfect manner to be lost)

﴿وَلاَ يُنفِقُونَ نَفَقَةً صَغِيرَةً وَلاَ كَبِيرَةً وَلاَ يَقْطَعُونَ وَادِيًا إِلاَّ كُتِبَ لَهُمْ لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا كَانُواْ يَعْمَلُونَ ﴾

(121. Neither do they spend any contribution -- small or great -- nor cross a valley, but is written to their credit that Allah may recompense them with the best of what they used to do.) Allah said next,

﴿وَلاَ يُنفِقُونَ﴾

(Neithr do they spend), in reference to the fighters in Allah's cause,

﴿نَفَقَةً صَغِيرَةً وَلاَ كَبِيرَةً﴾

(any contribution -- small or great --), with regards to its amount,

﴿وَلاَ يَقْطَعُونَ وَادِيًا﴾

(nor cross a valley), while marching towards the enemy,

﴿إِلاَّ كُتِبَ لَهُمْ﴾

(but is written to their credit), for these actions that they take ﴿and which are under their control﴾,

﴿لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا كَانُواْ يَعْمَلُونَ﴾

(that Allah may recompense them with the best of what they used to do.) Certainly, the Leader of the faithful, `Uthman bin `Affan, may Allah be pleased with him, acquired a tremendous share of the virtues mentioned in this honorable Ayah. He spent large amounts and tremendous wealth on this battle (Tabuk). Abdullah, the son of Imam Ahmad recorded that `Abdur-Rahman bin Khabbab As-Sulami said; "The Messenger of Allah gave a speech in which he encouraged spending on the army of distress (for Tabuk). I`Uthman bin `Affan, may Allah be pleased with him said; `I will give one hundred camels with their saddles and supplies.' Then he exhorted them some more. So `Uthman said; `I will give one hundred more camels with their saddles and supplies.' Then he descended one step of the Minbar and exhorted them some more. So `Uthman bin `Affan said; `I will give one hundred more camels with their saddles and supplies.' Then I saw Allah's Messenger with his hand moving like this - and `Abdus-Samad's ﴿one of the narrators﴾ hand went out like one in amazement - he said,

«مَا عَلَى عُثْمَانَ مَا عَمِلَ بَعْدَ هَذَا»

(It does not matter what `Uthman does after. ) It is also recorded in the Musnad that `Abdur-Rahman bin Samurah said, "`Uthman brought a thousand Dinars in his garment so that the Prophet could prepare supplies for the army of distress. `Uthman poured the money on the Prophet's lap, and the Prophet started turning it around with his hand and declaring repeatedly,

«مَا ضَرَّ ابْنَ عَفَّانٍ مَا عَمِلَ بَعْدَ الْيَوْم»

(The son of `Affan (i.e., `Uthman) will never be harmed by anything he does after today.)'' Qatadah commented on Allah's statement,

﴿وَلاَ يَقْطَعُونَ وَادِيًا إِلاَّ كُتِبَ لَهُمْ﴾

(nor cross a valley, but is written to their credit), "The farther any people march forth away from their families in the cause of Allah, the nearer they will be to Allah.''

﴿وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُواْ كَآفَّةً فَلَوْلاَ نَفَرَ مِن كُلِّ فِرْقَةٍ مِّنْهُمْ طَآئِفَةٌ لِّيَتَفَقَّهُواْ فِى الدِّينِ وَلِيُنذِرُواْ قَوْمَهُمْ إِذَا رَجَعُواْ إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ ﴾

(122. And it is not (proper) for the believers to go out (to fight - Jihad) all together. Of every troop of them, a party only should go forth, that they may get instructions in religion, and that they may warn their people when they return to them, so that they may beware (of evil).)


Allah the Exalted here explains His order to Muslims to march forth with the Messenger of Allah for the battle of Tabuk.

We should first mention that a group of the Salaf said that marching along with the Messenger , when he went to battle, was at first obliged on all Muslims, because, as they say, Allah said,

﴿انْفِرُواْ خِفَافًا وَثِقَالاً﴾

(March forth, whether you are light or heavy) ﴿9:41﴾, and,

﴿مَا كَانَ لأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُمْ مِّنَ الاٌّعْرَابِ﴾

(It was not becoming of the people of Al-Madinah and the bedouins of the neighborhood...) ﴿9:120﴾. However, they said, Allah abrogated this ruling (9:41 and 9:120) when He revealed this Ayah, ﴿9:122﴾. However, we could say that this Ayah explains Allah's order to participate in battle on all Arab neighborhoods, that at least a group of every tribe should march for Jihad. Those who went with the Messenger would gain instructions and studies in the revelation that came down to him, and warn their people about that battle when they returned to them. This way, the group that went with the Prophet will achieve both goals ﴿Jihad and learning the revelation from the Prophet ﴾. After the Prophet , a group of every tribe or neighborhood should seek religious knowledge or perform Jihad, for in this case, Jihad is required from at least a part of each Muslim community. `Ali bin Abi Talhah reported from Ibn `Abbas about the Ayah,

﴿وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُواْ كَآفَّةً﴾

(And it is not (proper) for the believers to go out (to fight - Jihad) all together. ) "The believers should not all go to battle and leave the Prophet alone,

﴿فَلَوْلاَ نَفَرَ مِن كُلِّ فِرْقَةٍ مِّنْهُمْ طَآئِفَةٌ﴾

(Of every troop of them, a party only should go forth) in the expeditions that the Prophet sent. When these armies returned to the Prophet, who in the meantime received revealed parts of the Qur'an from Allah, the group who remained with the Prophet would have learned that revelation from him. They would say, `Allah has revealed some parts of the Qur'an to your Prophet and we learned it.' So they learned from them what Allah revealed to His Prophet in their absence, while the Prophet sent some other men into military expeditions. Hence Allah's statement,

﴿لِّيَتَفَقَّهُواْ فِى الدِّينِ﴾

(that they may get instructions in religion,) so that they learn what Allah has revealed to their Prophet and teach the armies when they return,

﴿لَعَلَّهُمْ يَحْذَرُونَ﴾

(so that they may beware.)'' Mujahid said, "This Ayah was revealed about some of the Companions of the Prophet who went to the desert and were helped by its residents, had a good rainy year and called whomever they met to guidance. The people said to them, `We see that you left your companions and came to us.' They felt bad in themselves because of this and they all came back from the desert to the Prophet . Allah said,

﴿فَلَوْلاَ نَفَرَ مِن كُلِّ فِرْقَةٍ مِّنْهُمْ طَآئِفَةٌ﴾

(Of every troop of them, a party only should go forth,) those who seek righteousness ﴿such as to spread the call of Islam, while others remain behind﴾,

﴿لِّيَتَفَقَّهُواْ فِى الدِّينِ﴾

(that they may get instructions in (Islamic) religion,) and learn what Allah has revealed,

﴿وَلِيُنذِرُواْ قَوْمَهُمْ﴾

(and that they may warn their people), when those who went forth returned to them,

﴿لَعَلَّهُمْ يَحْذَرُونَ﴾

(so that they may beware (of evil).)'' Qatadah said about this Ayah, "It is about when the Messenger of Allah sent an army; Allah commanded them to go into battle, while another group remained with the Messenger of Allah to gain instructions in the religion. Another group returns to its own people to call them (to Allah) and warn them against Allah's punishment of those who were before them.'' It was also said that this verse,

﴿وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُواْ كَآفَّةً﴾

(And it is not (proper) for the believers to go out all together.) is not about joining Jihad. They say that the Messenger of Allah invoked Allah against Mudar to try them with years of famine, and their lands were struck by famine. The various tribes among them started to come, entire tribes at a time, to Al-Madinah, because of the hardship they faced and they would falsely claim that they are Muslims. This caused hardship for the Companions of the Messenger and Allah revealed to him that they are not believers. The Messenger of Allah sent them back to their tribes and warned their people not to repeat what they did. Hence Allah's statement,

﴿وَلِيُنذِرُواْ قَوْمَهُمْ إِذَا رَجَعُواْ إِلَيْهِمْ﴾

(and that they may warn their people when they return to them,)

﴿يَأَيُّهَا الَّذِينَ ءَامَنُواْ قَاتِلُواْ الَّذِينَ يَلُونَكُمْ مِّنَ الْكُفَّارِ وَلِيَجِدُواْ فِيكُمْ غِلْظَةً وَاعْلَمُواْ أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ ﴾

(123. O you who believe! Fight those of the disbelievers who are close to you, and let them find harshness in you; and know that Allah is with those who have Taqwa.)


The Order for Jihad against the Disbelievers, the Closest, then the Farthest Areas

Allah commands the believers to fight the disbelievers, the closest in area to the Islamic state, then the farthest. This is why the Messenger of Allah started fighting the idolators in the Arabian Peninsula. When he finished with them and Allah gave him control over Makkah, Al-Madinah, At-Ta'if, Yemen, Yamamah, Hajr, Khaybar, Hadramawt and other Arab provinces, and the various Arab tribes entered Islam in large crowds, he then started fighting the People of the Scriptures. He began preparations to fight the Romans who were the closest in area to the Arabian Peninsula, and as such, had the most right to be called to Islam, especially since they were from the People of the Scriptures. The Prophet marched until he reached Tabuk and went back because of the extreme hardship, little rain and little supplies. This battle occurred on the ninth year after his Hijrah. In the tenth year, the Messenger of Allah was busy with the Farewell Hajj. The Messenger died eighty-one days after he returned from that Hajj, Allah chose him for what He had prepared for him ﴿in Paradise﴾. After his death, his executor, friend, and Khalifah, Abu Bakr As-Siddiq, may Allah be pleased with him, became the leader. At that time, the religion came under attack and would have been defeated, if it had not been for the fact that Allah gave the religion firmness through Abu Bakr, who established its basis and made its foundations firm. He brought those who strayed from the religion back to it, and made those who reverted from Islam return. He took the Zakah from the evil people who did not want to pay it, and explained the truth to those who were unaware of it. On behalf of the Prophet , Abu Bakr delivered what he was entrusted with. Then, he started preparing the Islamic armies to fight the Roman cross worshippers, and the Persian fire worshippers. By the blessing of his mission, Allah opened the lands for him and brought down Caesar and Kisra and those who obeyed them among the servants. Abu Bakr spent their treasures in the cause of Allah, just as the Messenger of Allah had foretold would happen. This mission continued after Abu Bakr at the hands of he whom Abu Bakr chose to be his successor, Al-Faruq, the Martyr of the Mihrab, Abu Hafs, `Umar bin Al-Khattab, may Allah be pleased with him. With `Umar, Allah humiliated the disbelievers, suppressed the tyrants and hypocrites, and opened the eastern and western parts of the world. The treasures of various countries were brought to `Umar from near and far provinces, and he divided them according to the legitimate and accepted method. `Umar then died as a martyr after he lived a praise worthy life. Then, the Companions among the Muhajirin and Ansar agreed to chose after `Umar, `Uthman bin `Affan, Leader of the faithful and Martyr of the House, may Allah be pleased with him. During `Uthman's reign, Islam wore its widest garment and Allah's unequivocal proof was established in various parts of the world over the necks of the servants. Islam appeared in the eastern and western parts of the world and Allah's Word was elevated and His religion apparent. The pure religion reached its deepest aims against Allah's enemies, and whenever Muslims overcame an Ummah, they moved to the next one, and then the next one, crushing the tyranical evil doers. They did this in reverence to Allah's statement,

﴿يَأَيُّهَا الَّذِينَ ءَامَنُواْ قَاتِلُواْ الَّذِينَ يَلُونَكُمْ مِّنَ الْكُفَّارِ﴾

(O you who believe! Fight those of the disbelievers who are close to you,) Allah said next,

﴿وَلِيَجِدُواْ فِيكُمْ غِلْظَةً﴾

(and let them find harshness in you), meaning, let the disbelievers find harshness in you against them in battle. The complete believer is he who is kind to his believing brother, and harsh with his disbelieving enemy. Allah said in other Ayah,

﴿فَسَوْفَ يَأْتِى اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَـفِرِينَ﴾

(Allah will bring a people whom He will love and they will love Him; humble towards the believers, stern towards the disbelievers...)﴿5:54﴾,

﴿مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّآءُ عَلَى الْكُفَّارِ رُحَمَآءُ بَيْنَهُمْ﴾

(Muhammad is the Messenger of Allah. And those who are with him are severe against the disbelievers, and merciful among themselves.)﴿48:29﴾, and,

﴿يَأَيُّهَا النَّبِىُّ جَـهِدِ الْكُفَّـرَ وَالْمُنَـفِقِينَ وَاغْلُظْ عَلَيْهِمْ﴾

(O Prophet! Strive hard against the disbelievers and the hypocrites, and be harsh against them.)﴿9:73﴾ Allah said,

﴿وَاعْلَمُواْ أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ﴾

(And know that Allah is with those who have Taqwa), meaning, fight the disbelievers and trust in Allah knowing that Allah is with you if you fear and obey Him. This was the case in the first three blessed generations of Islam, the best members of this Ummah. Since they were firm on the religion and reached an unsurpassed level of obedience to Allah, they consistently prevailed over their enemies. During that era, victories were abundant, and enemies were ever more in a state of utter loss and degradation. However, after the turmoil began, desires and divisions became prevalent between various Muslim kings, the enemies were eager to attack the outposts of Islam and marched into its territory without much opposition. Then, the Muslim kings were too busy with their enmity for each other. The disbelievers then marched to the capital cities of the Islamic states, after gaining control over many of its areas, in addition to entire Islamic lands. Verily, ownership of all affairs is with Allah in the beginning and in the end. Whenever a just Muslim king stood up and obeyed Allah's orders, all the while trusting in Allah, Allah helped him regain control over some Muslim lands and took back from the enemy what was compatible to his obedience and support to Allah. We ask Allah to help the Muslims gain control over the forelocks of His disbeliever enemies and to raise high the word of Muslims over all lands. Verily, Allah is Most Generous, Most Giving.

﴿وَإِذَا مَآ أُنزِلَتْ سُورَةٌ فَمِنْهُمْ مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَـناً فَأَمَّا الَّذِينَ ءامَنُواْ فَزَادَتْهُمْ إِيمَـناً وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَـفِرُونَ﴾

(124. And whenever there comes down a Surah, some of them (hypocrites) say: "Which of you has had his faith increased by it'' As for those who believe, it has increased their faith, and they rejoice.) (125. But as for those in whose hearts is a disease, it will add Rijs (doubt) to their Rijs (doubt); and they die while they are disbelievers.)


Faith of the Believers increases, while Hypocrites increase in Doubts and Suspicion

Allah said,

﴿وَإِذَا مَآ أُنزِلَتْ سُورَةٌ﴾

(And whenever there comes down a Surah), then among the hypocrites are,

﴿مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَـناً﴾

(some who say: "Which of you has had his faith increased by it'') They say to each other, who among you had his faith increased by this Surah ﴿from the Qur'an﴾ Allah the Exalted said,

﴿فَأَمَّا الَّذِينَ ءامَنُواْ فَزَادَتْهُمْ إِيمَـناً وَهُمْ يَسْتَبْشِرُونَ﴾

(As for those who believe, it has increased their faith, and they rejoice.) This Ayah is one of the mightiest evidences that faith increases and decreases, as is the belief of most of the Salaf and later generations of scholars and Imams. Many scholars said that there is a consensus on this ruling. We explained this subject in detail in the beginning of the explanation of Sahih Al-Bukhari, may Allah grant him His mercy. rAllah said next,

﴿وَأَمَّا الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ﴾

(But as for those in whose hearts is a disease, it will add Rijs to their Rijs.) the Surah increases them in doubt, and brings more suspicion on top of the doubts and suspicion that they had before. Allah said in another Ayah,

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ﴾

(And We send down in the Qur'an that which is a healing) ﴿17:82﴾, and,

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَـئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ﴾

(Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears, and it (the Qur'an) is blindness for them. They are those who are called from a place far away (so they neither listen nor understand)''.)﴿41:44﴾ This indicates the misery of the hypocrites and disbelievers, since, what should bring guidance to their hearts is instead a cause of misguidance and destruction for them. Similarly, those who get upset by a type of food, for instance, will be upset and anxious even more if they are fed that food!

﴿أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِى كُلِّ عَامٍ مَّرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوبُونَ وَلاَ هُمْ يَذَّكَّرُونَ - وَإِذَا مَآ أُنزِلَتْ سُورَةٌ نَّظَرَ بَعْضُهُمْ إِلَى بَعْضٍ هَلْ يَرَاكُمْ مِّنْ أَحَدٍ ثُمَّ انصَرَفُواْ صَرَفَ اللَّهُ قُلُوبَهُم بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُون ﴾

(126. See they not that they are put in trial once or twice every year Yet, they turn not in repentance, nor do they learn a lesson (from it).) (127. And whenever there comes down a Surah, they look at one another (saying): "Does any one see you'' Then they turn away. Allah has turned their hearts because they are a people that understand not.)


Hypocrites suffer Afflictions

Allah says, do not these hypocrites see,

﴿أَنَّهُمْ يُفْتَنُونَ﴾

(that they are put in trial), being tested,

﴿فِى كُلِّ عَامٍ مَّرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوبُونَ وَلاَ هُمْ يَذَّكَّرُونَ﴾

(once or twice every year Yet, they turn not in repentance, nor do they learn a lesson.) They neither repent from their previous sins nor learn a lesson for the future. Mujahid said that hypocrites are tested with drought and hunger. Allah said;

﴿وَإِذَا مَآ أُنزِلَتْ سُورَةٌ نَّظَرَ بَعْضُهُمْ إِلَى بَعْضٍ هَلْ يَرَاكُمْ مِّنْ أَحَدٍ ثُمَّ انصَرَفُواْ صَرَفَ اللَّهُ قُلُوبَهُم بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُون ﴾

(And whenever there comes down a Surah, they look at one another (saying): "Does any one see you'' Then they turn away. Allah has turned their hearts because they are a people that understand not.) This describes the hypocrites that when a Surah is revealed to the Messenger of Allah ,

﴿نَّظَرَ بَعْضُهُمْ إِلَى بَعْضٍ﴾

(they look at one another), they turn their heads, right and left, saying,

﴿هَلْ يَرَاكُمْ مِّنْ أَحَدٍ ثُمَّ انصَرَفُواْ﴾

("Does any one see you'' Then they turn away. ..) turning away from, and shunning the truth. This is the description of hypocrites in this life, for they do not remain where the truth is being declared, neither accepting nor understanding it, just as Allah said in other Ayat,

﴿فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ - كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ - فَرَّتْ مِن قَسْوَرَةٍ ﴾

(Then what is wrong with them that they turn away from admonition As if they were wild donkeys. Fleeing from a lion.)﴿74:49-51﴾, and,

﴿فَمَالِ الَّذِينَ كَفَرُواْ قِبَلَكَ مُهْطِعِينَ - عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ ﴾

(So what is the matter with those who disbelieve that they hasten to hear from you. (Sitting) in groups on the right and on the left.)﴿70:36-37﴾. This Ayah also means, what is the matter with these people who turn away from you to the right and to the left, to escape from truth and revert to falsehood Allah's statement,

﴿ثُمَّ انصَرَفُواْ صَرَفَ اللَّهُ قُلُوبَهُم﴾

(Then they turn away. Allah has turned their hearts (from Truth)) is similar to,

﴿فَلَمَّا زَاغُواْ أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾

(So when they turned away, Allah turned their hearts away.) ﴿61:5﴾. Allah said next,

﴿بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ﴾

(because they are a people that understand not. ) They neither understand Allah's Word nor attempt to comprehend it nor want it. Rather, they are too busy, turning away from it. This is why they ended up in this condition.

﴿لَقَدْ جَآءَكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَّحِيمٌ ﴾

﴿فَإِن تَوَلَّوْاْ فَقُلْ حَسْبِىَ اللَّهُ لا إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ ﴾

(128. Verily, there has come unto you a Messenger from among yourselves. It grieves him that you should receive any injury or difficulty. He is eager for you; for the believers ﴿he is﴾ full of pity, kind, and merciful.) (129. But if they turn away, say: "Allah is sufficient for me. There is no God but He, in Him I put my trust and He is the Lord of the Mighty Throne.'')

«بُعِثْتُ بِالْحَنِيفِيَّةِ السَّمْحَة»

(I was sent with the easy Hanifiyah ﴿monotheism﴾ way.) An authenic Hadith mentions,

«إِنَّ هَذَا الدِّينَ يُسْر»

(Verily, this religion is easy) and its Law is all easy, lenient and perfect. It is easy for those whom Allah the Exalted makes it easy.)

﴿حَرِيصٌ عَلَيْكُمْ﴾

(He is eager for you), that you gain guidance and acquire benefits in this life and the Hereafter. Imam Ahmad recorded that `Abdullah bin Mas`ud said that the Messenger of Allah said,

«إِنَّ اللهَ لَمْ يُحَرِّمْ حُرْمَةً إِلَّا وَقَدْ عَلِمَ أَنَّهُ سَيَطَّلِعُهَا مِنْكُمْ مُطَّلِعٌ، أَلَا وَإِنِّي آخِذٌ بِحُجَزِكُمْ أَنْ تَهَافَتُوا فِي النَّارِ كَتَهَافُتِ الْفَرَاشِ أَوِ الذُّبَاب»

(Verily, every matter that Allah has prohibited, He knows that some among you will breach it; but I am indeed holding you by the waist so that you do not fall in the Fire, just like butterflies and flies.) Allah's statement next,

﴿بِالْمُؤْمِنِينَ رَءُوفٌ رَّحِيمٌ﴾

(for the believers (he is) full of pity, kind, and merciful.) ﴿9:128﴾, is similar to His other statement,

﴿وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ - فَإِنْ عَصَوْكَ فَقُلْ إِنِّى بَرِىءٌ مِّمَّا تَعْمَلُونَ - وَتَوكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ ﴾

(And be kind and humble to the believers who follow you. Then if they disobey you, say: "I am innocent of what you do.'' And put your trust in the All-Mighty, the Most Merciful) ﴿26:215-217﴾. Allah the Exalted commanded His Messenger in this honorable Ayah,

﴿فَإِن تَوَلَّوْاْ﴾

(But if they turn away), from the glorious, pure, perfect and encompassing Law that you -- O Muhammad -- brought them,

﴿فَقُلْ حَسْبِىَ اللَّهُ لا إِلَـهَ إِلاَّ هُوَ﴾

(then say: "Allah is sufficient for me. There is no God but He,) Allah is sufficient for me, there is no deity worthy of worship except Him, and in Him I put my trust. Similarly, Allah said,

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

((He alone is) the Lord of the east and the west; there is no God but He. So take Him alone as a guardian.) ﴿73:9﴾. Allah said next,

﴿وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ﴾

(and He is the Lord of the Mighty Throne) ﴿9:129﴾. He is the King and Creator of all things, and He is the Lord of the Mighty Throne (`Arsh), which is above all creation; all that is in and between the heavens and earths is under the Throne (`Arsh) and subservient to Allah's power. His knowledge encompasses all things, and His decision will certainly come to pass over all matters. He is the guardian of all things. Imam Ahmad recorded that Ibn `Abbas said that Ubayy bin Ka`b said, "The last Ayah revealed from the Qur'an was this Ayah,

﴿لَقَدْ جَآءَكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ﴾

(Verily, there has come unto you a Messenger from among yourselves ...) ﴿9:128﴾'' until the end of the Surah It is recorded in the Sahih that Zayd bin Thabit said, "I found the last Ayah in Surah Bara'ah with Khuzaymah bin Thabit.'' This is the end of Surah Bara'ah, all praise is due to Allah.


The Tafsir of Surah Yunus


(Chapter - 10)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Beneficent, the Most Merciful

﴿الر تِلْكَ ءايَـتُ الْكِتَـبِ الْحَكِيمِ - أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَآ إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ ءامَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ قَالَ الْكَـفِرُونَ إِنَّ هَـذَا لَسَـحِرٌ مُّبِينٌ ﴾

(1. Alif-Lam-Ra. These are the verses of the Book (the Qur'an) Al-Hakim.) (2. Is it a wonder for mankind that We have sent Our revelation to a man from among themselves (saying): "Warn mankind, and give good news to those who believe that they shall have with their Lord the rewards of their good deeds'' (But) the disbelievers say: "This is indeed an evident sorcerer!'') The isolated letters in the beginning of this Surah, as well as in others, have been previously discussed at the beginning of Surat Al-Baqarah. Allah said:

﴿تِلْكَ ءاَيَـتُ الْكِتَـبِ الْحَكِيمِ ﴾

(These are the verses of the Book (the Qur'an) Al-Hakim.) This indicates that these are verses of the Qur'an, in which the wisdom of judgment is clear.


The Messenger cannot be but a Human Being

Allah rebukes the attitude of the disbelievers with the words

﴿أَكَانَ لِلنَّاسِ عَجَبًا﴾

(Is it a wonder for mankind...) They have always found it strange that Allah would send Messengers to them from among mankind. Allah also tells us about other people from previous nations who said,

﴿أَبَشَرٌ يَهْدُونَنَا﴾

(Shall mere men guide us) (64:6) Hud and Salih said to their people:

﴿أَوَ عَجِبْتُمْ أَن جَآءَكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنْكُمْ﴾

(Do you wonder that there has come to you a reminder from your Lord through a man from among you.) (7:63) Allah also told us what the disbelievers from Quraysh said:

﴿أَجَعَلَ الاٌّلِهَةَ إِلَـهاً وَحِداً إِنَّ هَـذَا لَشَىْءٌ عُجَابٌ ﴾

(Has he made the gods into one God Verily, this is a curious thing!) (38:5) Ad-Dahhak reported Ibn `Abbas that he said: "When Allah sent Muhammad as a Messenger, most of the Arabs denied him and his message and said: Allah is greater than sending a human Messenger like Muhammad. '' Ibn `Abbas said, "So Allah revealed:

﴿أَكَانَ لِلنَّاسِ عَجَبًا﴾

(Is it a wonder for mankind...)'' Allah's statement;

﴿أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ﴾

(that they shall have with their Lord the rewards of their good deeds) Scholars have differed over the meaning of the reward for the good deeds in this Ayah:

﴿وَبَشِّرِ الَّذِينَ ءامَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ﴾

(and give good news to those who believe that they shall have with their Lord the rewards of their good deeds.) `Ali bin Abi Talhah reported that Ibn `Abbas said about this Ayah, "Eternal happiness has been written for them.'' Al-`Awfi reported that Ibn `Abbas said: "It is the good reward for what they have done.'' Mujahid said: "It is their good deeds -- their prayers, fasting, charity, and glorification.'' He then said, "And Muhammad will intercede for them.'' Allah said:

﴿قَالَ الْكَـفِرُونَ إِنَّ هَـذَا لَسَـحِرٌ مُّبِينٌ﴾

((But) the disbelievers say: "This is indeed an evident sorcerer!'') This means that the disbelievers said this although Allah has sent a Messenger from among themselves to them, a man of their own race as a bearer of good news and as a warner. But they are the liars in saying that.

﴿إِنَّ رَبَّكُمُ اللَّهُ الَّذِي خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ فِى سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُدَبِّرُ الاٌّمْرَ مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ ذلِكُمُ اللَّهُ رَبُّكُمْ فَاعْبُدُوهُ أَفَلاَ تَذَكَّرُونَ ﴾

(3. "Surely, your Lord is Allah Who created the heavens and the earth in six Days and then rose over (Istawa) the Throne, arranging the affair ﴿of all things﴾. No intercessor (can plead with Him) except after He permits. That is Allah, your Lord; so worship Him (alone). Then, will you not remember)


Allah is the Creator Who arranges the Affairs of the Universe

Allah tells us that He is the Lord of the entire existence. He tells us that He created the heavens and the earth in six days. It was said: "Like these days (meaning our worldly days).'' It was also said: "Every day is like a thousand years of what we reckon.'' Later, this will be discussed further.

﴿ثُمَّ اسْتَوَى عَلَى الْعَرْشِ﴾

(and then rose over (Istawa) the Throne.)'' The Throne is the greatest of the creatures and is like a ceiling for them. Allah's statement:

﴿يُدَبِّرُ الاٌّمْرَ﴾

(arranging the affair ﴿of all things﴾.) means that He controls the affairs of the creatures.

﴿لاَ يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ﴾

(Not even the weight of a speck of dust escapes His Knowledge in the heavens or in the earth.) (34:3) No affair distract' Him from other affairs. No matter troubles Him. The persistent requests of His creatures do not annoy Him. He governs big things as He governs small things everywhere, on the mountains, in the oceans, in populated areas, or in wastelands.

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا﴾

(And no moving creature is there on earth but its provision is due from Allah.) (11:6)

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ﴾

(Not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.) (6:59) Ad-Darawardi narrated from Sa`d bin Ishaq bin Ka`b bin `Ujrah that he said: "When this Ayah was revealed,

﴿إِنَّ رَبَّكُمُ اللَّهُ الَّذِى خَلَقَ السَمَـوَتِ وَالاٌّرْضَ﴾

(Surely, your Lord is Allah Who created the heavens and the earth) they met a great caravan whom they thought should be Arabs. They said to them: `Who are you' They replied: `We are Jinns. We left Al-Madinah because of this Ayah.''' This was recorded by Ibn Abi Hatim. Allah said:

﴿مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ﴾

(No intercessor (can plead with Him) except after He permits.) This is similar to what is in the following Ayat:

﴿مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ﴾

(Who is he that can intercede with Him except with His permission) (2:255) and,

﴿وَكَمْ مِّن مَّلَكٍ فِى السَّمَـوَتِ لاَ تُغْنِى شَفَـعَتُهُمْ شَيْئاً إِلاَّ مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَآءُ وَيَرْضَى ﴾

(And there are many angels in the heavens, whose intercession will avail nothing except after Allah has given leave for whom He wills and is pleased with.)(53:26), and;

﴿وَلاَ تَنفَعُ الشَّفَـعَةُ عِندَهُ إِلاَّ لِمَنْ أَذِنَ لَهُ﴾

(Intercession with Him profits not except for him whom He permits. )(34:23). Allah then said:

﴿ذلِكُمُ اللَّهُ رَبُّكُمْ فَاعْبُدُوهُ أَفَلاَ تَذَكَّرُونَ﴾

(That is Allah, your Lord; so worship Him (alone). Then, will you not remember) meaning worship Him alone with no partners.

﴿أَفَلاَ تَذَكَّرُونَ ﴾

(Then will you not remember) meaning "O idolators, you worship gods with Allah while you know that He alone is the Creator,'' as He said:

﴿وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ﴾

(And if you ask them who created them, they will surely say: "Allah.'')(43:87),

﴿قُلْ مَن رَّبُّ السَّمَـوَتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ ﴾

﴿سَيَقُولُونَ لِلَّهِ قُلْ أَفَلاَ تَتَّقُونَ ﴾

("Say: "Who is (the) Lord of the seven heavens, and (the) Lord of the Great Throne They will say: "Allah.'' Say: "Will you not then have Taqwa'') (23:86-87), Similar is mentioned in the Ayah before this Ayah and after it.

﴿إِلَيْهِ مَرْجِعُكُمْ جَمِيعاً وَعْدَ اللَّهِ حَقًّا إِنَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ لِيَجْزِىَ الَّذِينَ ءامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ بِالْقِسْطِ وَالَّذِينَ كَفَرُواْ لَهُمْ شَرَابٌ مِّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(4. To Him is the return of all of you. The promise of Allah is true. It is He Who begins the creation and then will repeat it, that He may reward with justice those who believed and did deeds of righteousness. But those who disbelieved will have a drink of boiling fluids and painful torment because they used to disbelieve.)


The Return of Everything is to Allah

Allah tells us that the return of the creatures on the Day of Resurrection is to Him. He will not leave anyone of them without bringing everyone into being as He brought them in the beginning. Then Allah states that He is going to bring all the creatures into being.

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it (after it has perished); and this is easier for Him.) (30:27),

﴿لِيَجْزِىَ الَّذِينَ ءامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ بِالْقِسْطِ﴾

(that He may reward with justice those who believed and did deeds of righteousness.) meaning, the reward will be with justice and complete recompense.

﴿وَالَّذِينَ كَفَرُواْ لَهُمْ شَرَابٌ مِّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ﴾

(But those who disbelieved will have a drink of boiling fluids and painful torment because they used to disbelieve.) meaning, because of their disbelief they will be punished on the Day of Resurrection by different forms of torment, such as fierce hot winds, boiling water, and the shadow of black smoke.

﴿هَـذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ - وَءَاخَرُ مِن شَكْلِهِ أَزْوَجٌ ﴾

(This is so! Then let them taste it; a boiling fluid and dirty wound discharges. And other (torments) of similar kind all together!) (38: 57-58)

﴿هَـذِهِ جَهَنَّمُ الَّتِى يُكَذِّبُ بِهَا الْمُجْرِمُونَ - يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءَانٍ ﴾

(This is the Hell which the criminals denied. They will go between it (Hell) and the fierce boiling water!) (55:43-44)

﴿هُوَ الَّذِى جَعَلَ الشَّمْسَ ضِيَآءً وَالْقَمَرَ نُوراً وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللَّهُ ذَلِكَ إِلاَّ بِالْحَقِّ يُفَصِّلُ الآيَـتِ لِقَوْمٍ يَعْلَمُونَ - إِنَّ فِى اخْتِلَـفِ الَّيْلِ وَالنَّهَارِ وَمَا خَلَقَ اللَّهُ فِى السَّمَـوَتِ وَالاٌّرْضِ لآيَـتٍ لِّقَوْمٍ يَتَّقُونَ ﴾

(5. It is He Who made the sun a shining thing and the moon as a light and measured out for it stages that you might know the number of years and the reckoning. Allah did not create this but in truth. He explains the Ayat in detail for people who have knowledge.) (6. Verily, in the alternation of the night and the day and in all that Allah has created in the heavens and the earth are Ayat for those who have Taqwa.)


Everything is a Witness to the Power of Allah.

Allah tells us about the signs He created that are indicative of His complete power and great might. He made the rays that come forth from the bright sun as the source of light, and made the beams that come forth from the moon as light. He made them of two different natures so they would not be confused with one another. Allah made the dominion of the sun in the daytime and the moon in the night. He ordained phases for the moon, where it starts small then its light increases until it completes a full moon. Then it begins to decrease until it returns to its first phase at the conclusion of the month. Allah said:

﴿وَالْقَمَرَ قَدَّرْنَـهُ مَنَازِلَ حَتَّى عَادَ كَالعُرجُونِ الْقَدِيمِ - لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ وَلاَ الَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ ﴾

(And the moon, We have measured for it mansions (to traverse) till it returns like the old dried curved date stalk. It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.) (36:39-40) And He said:

﴿وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً﴾

(And the sun and the moon for counting) And in this Ayah He said:

﴿وَقَدَّرَهُ﴾

(and measured) that is the moon, Allah said:

﴿مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ﴾

(And measured out for it stages that you might know the number of years and the reckoning. '') The days are revealed by the action of the sun, and the months and the years by the moon. Allah then stated

﴿مَا خَلَقَ اللَّهُ ذَلِكَ إِلاَّ بِالْحَقِّ﴾

(Allah did not create this but in truth.) He didn't create that for amusement but with great wisdom and perfect reasoning. With a similar meaning, Allah said:

﴿وَمَا خَلَقْنَا السَّمَآءَ وَالاٌّرْضَ وَمَا بَيْنَهُمَا بَـطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُواْ فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِنَ النَّارِ ﴾

(And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve! Then woe to those who disbelieve from the Fire!) (38:27) He also said:

﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَـكُمْ عَبَثاً وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ - فَتَعَـلَى اللَّهُ الْمَلِكُ الْحَقُّ لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ ﴾

("Did you think that We had created you in play (without any purpose), and that you would not be brought back to Us'' So Exalted be Allah, the True King: None has the right to be worshipped but He, the Lord of the Supreme Throne!) ﴿23:115-116﴾ Allah said:

﴿يُفَصِّلُ الآيَـتِ لِقَوْمٍ يَعْلَمُونَ﴾

(He explains the Ayat in detail for people who have knowledge.) In other words, He explained the signs and proofs for people who know. Allah further stated:

﴿إِنَّ فِى اخْتِلَـفِ الَّيْلِ وَالنَّهَارِ﴾

(Verily, in the alternation of the night and the day) The day and the night alternate, when one arrives, the other goes, and so on, with no errors. This is similar to the meaning indicated in the following Ayat:

﴿يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا﴾

(He brings the night as a cover over the day, seeking it rapidly...).

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ﴾

(It is not for the sun to overtake the moon.) ﴿36:40﴾, and

﴿فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً﴾

((He is the) Cleaver of the daybreak. He has appointed the night for resting). ﴿6:96﴾ Allah continued:

﴿وَمَا خَلَقَ اللَّهُ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(and in all that Allah has created in the heavens and the earth) meaning the signs that indicate His greatness. This is similar to Allah's statements:

﴿وَكَأَيِّن مِّن ءَايَةٍ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(And how many a sign in the heavens and the earth...) ﴿12:105﴾,

﴿قُلِ انظُرُواْ مَاذَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَمَا تُغْنِى الآيَـتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ ﴾

("Say: "Behold all that is in the heavens and the earth,'' but neither Ayat nor warners benefit those who believe not.)﴿10:101﴾

﴿أَفَلَمْ يَرَوْاْ إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ مِّنَ السَّمَآءِ وَالاٌّرْضِ﴾

(See they not what is before them and what is behind them, of the heaven and the earth.) ﴿34:9﴾.

﴿إِنَّ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفِ الَّيْلِ وَالنَّهَارِ لاّيَـتٍ لاٌّوْلِى الاٌّلْبَـبِ ﴾

(Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding.) ﴿3:190﴾ means intelligent men. Allah said here,

﴿لآيَـتٍ لِّقَوْمٍ يَتَّقُونَ﴾

(Ayat for those who have Taqwa.) meaning fear Allah's punishment, wrath and torment.

﴿إَنَّ الَّذِينَ لاَ يَرْجُونَ لِقَآءَنَا وَرَضُواْ بِالْحَيوةِ الدُّنْيَا وَاطْمَأَنُّواْ بِهَا وَالَّذِينَ هُمْ عَنْ ءَايَـتِنَا غَـفِلُونَ - أُوْلَـئِكَ مَأْوَاهُمُ النَّارُ بِمَا كَانُواْ يَكْسِبُونَ ﴾

(7. Verily, those who hope not for their meeting with Us, but are pleased and satisfied with the life of the present world, and those who are heedless of Our Ayat,) (8. Those, their abode will be the Fire, because of what they used to earn.)


The Abode of Those Who deny the Hour is Hell-Fire

Allah describes the state of the wretched who disbelieved in the meeting with Allah on the Day of Resurrection and did not look forward to it, who were well-pleased with the life of this world and at rest in it. Al-Hasan said: "They adorned it and praised it until they were well pleased with it. Whereas they were heedless of Allah's signs in the universe, they did not contemplate them. They were also heedless of Allah's Laws, for they didn't abide by them. Their abode on the Day of Return is Fire, a reward for what they have earned in their worldly life from among their sins and crimes. That is beside their disbelief in Allah, His Messenger and the Last Day.''

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِى مِن تَحْتِهِمُ الاٌّنْهَـرُ فِي جَنَّـتِ النَّعِيمِ - دَعْوَهُمْ فِيهَا سُبْحَـنَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلاَمٌ وَءَاخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(9. Verily, those who believe and do deeds of righteousness, their Lord will guide them through their faith; under them will flow rivers in the Gardens of delight (Paradise).) (10. Their way of request therein will be: "Glory to You, O Allah!'' and "Salam'' (peace, safety from evil) will be their greetings therein! And the close of their request will be: "All praise is due to Allah, the Lord of all that exists.'')


The Good Reward is for the People of Faith and Good Deeds

In these two Ayat, Allah promises the happy blessings for those who believed in Allah and His Messengers. And for those that have complied with what they were commanded to follow. The promise is that He will guide them because of their faith, or it may mean through their faith. As to the first interpretation, the meaning is that Allah will guide them on the Day of Resurrection to the straight path until they pass into Paradise because of their faith in this world. The other meaning is that their faith will assist them on the Day of Resurrection as Mujahid said:

﴿يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ﴾

(Their Lord will guide them through their faith) meaning "Their faith will be a light in which they will walk.''

﴿دَعْوَهُمْ فِيهَا سُبْحَـنَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلاَمٌ وَءَاخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(Their way of request therein will be: "Glory to You, O Allah!'' And Salam (peace, safety from evil) will be their greetings therein! And the close of their request will be: "All praise is due to Allah, the Lord of all that exists.'') meaning this is the condition of the people of Paradise. This is similar to what is found in the following Ayat:

﴿تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَـمٌ﴾

(Their greeting on the Day they shall meet Him will be "Salam ﴿Peace﴾!'') ﴿33:44﴾,

﴿لاَ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ تَأْثِيماً - إِلاَّ قِيلاً سَلَـماً سَلَـماً ﴾

(No Laghw (dirty, false, evil vain talk) will they hear therein, nor any sinful speech. But only the saying of: Salam! Salam!!'') ﴿56:25-26﴾,

﴿سَلاَمٌ قَوْلاً مِّن رَّبٍّ رَّحِيمٍ ﴾

((It will be said to them): "Salam'' -- a Word from the Lord, Most Merciful.) ﴿36:58﴾,

﴿وَالمَلَـئِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِّن كُلِّ بَابٍسَلَـمٌ عَلَيْكُمُ﴾

(And angels shall enter unto them from every gate (saying): "Salamun `Alaykum (peace be upon you)!'') ﴿13:23-24﴾ In Allah's statement,

﴿وَءَاخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ﴾

(And the close of their request will be: All praise is due to Allah, the Lord of all that exists.'') There is an indication that Allah Almighty is the Praised One always, the Worshipped at all times. This is why He praised Himself at the beginning and the duration of His creation. He also praised Himself in the beginning of His Book and the beginning of its revelation. Allah said:

﴿الْحَمْدُ لِلَّهِ الَّذِى أَنْزَلَ عَلَى عَبْدِهِ الْكِتَـبَ﴾

(All the praises and thanks be to Allah, Who has sent down to His servant the Book (the Qur'an).) ﴿18:1﴾,

﴿الْحَمْدُ للَّهِ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ﴾

(All praise is due to Allah, Who (alone) created the heavens and the earth,) ﴿6:1﴾, and many other citations with this meaning. The Ayah also indicates that Allah is the Praised One in this world and in the Hereafter and in all situations. In a Hadith recorded by Muslim:

«إِنَّ أَهْلَ الْجَنَّةِ يُلْهَمُونَ التَّسْبِيحَ وَالتَّحْمِيدَ كَمَا يُلْهَمُونَ النَّفَس»

(The people of Paradise will be inspired to glorify Allah and praise Him as they instinctively breath.) This will be their nature because of the increasing bounties of Allah upon them. These bounties are repeated and brought back again and increased with no limit or termination. So praise be to Allah for there is no God but He and no Lord save He.

﴿وَلَوْ يُعَجِّلُ اللَّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُم بِالْخَيْرِ لَقُضِىَ إِلَيْهِمْ أَجَلُهُمْ فَنَذَرُ الَّذِينَ لاَ يَرْجُونَ لِقَآءَنَا فِى طُغْيَانِهِمْ يَعْمَهُونَ ﴾

(11. And were Allah to hasten for mankind the evil as He hastens for them the good then they would have been ruined. So We leave those who expect not their meeting with Us, in their trespasses, wandering blindly in distraction.)


Allah does not respond to the Requests for Evil like He does with the Requests for Good

Allah tells us about His Forbearance and Benevolence with His servants. He does not respond to them when they pray with evil intentions against themselves, their wealth or their children during times of grief or anger. He knows that they do not truly intend evil for themselves so He doesn't respond to them. This is in reality kindness and mercy. On the other hand, He responds to them when they pray for themselves, wealth and money, with good, blessing and growth. Allah has said,

﴿وَلَوْ يُعَجِّلُ اللَّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُم بِالْخَيْرِ لَقُضِىَ إِلَيْهِمْ أَجَلُهُمْ﴾

(And were Allah to hasten for mankind the evil as He hastens for them the good then they would have been ruined.) This means that if He had responded to all of their evil requests, He would have destroyed them. However, people should avoid praying for evil as much as they can. Abu Bakr Al-Bazzar recorded in his Musnad that Jabir said, "Allah's Messenger said:

«لَا تَدْعُوا عَلَى أَنْفُسِكُمْ، لَا تَدْعُوا عَلَى أَوْلَادِكُمْ، لَا تَدْعُوا عَلَى أَمْوَالِكُمْ، لَا تُوَافِقُوا مِنَ اللهِ سَاعَةً فِيهَا إِجَابَةٌ فَيَسْتَجِيبَ لَكُم»

(Do not pray against yourselves, do not pray against your children, do not pray against your wealth, for your prayer may coincide with a time of response from Allah and Allah will respond to you.) This Hadith was also recorded by Abu Dawud. This is similar to what is understood from the following Ayah:

﴿وَيَدْعُ الإِنْسَـنُ بِالشَّرِّ دُعَآءَهُ بِالْخَيْرِ﴾

(And man invokes (Allah) for evil as he invokes (Allah) for good. )﴿17:11﴾ In regard to the interpretation of this Ayah,

﴿وَلَوْ يُعَجِّلُ اللَّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُم بِالْخَيْرِ﴾

(And were Allah to hasten for mankind the evil as He hastens for them the good) Mujahid said: "It is the man saying to his son or money when he is angry, `O Allah don't bless him (or it) and curse him (or it).' Should Allah respond to this man in this request as He responds to him with good, He would destroy them.''

﴿وَإِذَا مَسَّ الإِنسَـنَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَآ إِلَى ضُرٍّ مَّسَّهُ كَذلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُواْ يَعْمَلُونَ ﴾

(12. And when harm touches man, he invokes Us, lying on his side, or sitting or standing. But when We have removed his harm from him, he passes on as if he had never invoked Us for a harm that touched him! Thus it is made fair seeming to the wasteful that which they used to do.)


Man remembers Allah at Times of Adversity and forgets Him at Times of Prosperity

Allah tells us about man and how he becomes annoyed and worried when he is touched with distress.

﴿وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَآءٍ عَرِيضٍ﴾

(but when evil touches him, then he has recourse to long supplications.)﴿41:51﴾ `Long supplications' also means many supplications. When man suffers adversity he becomes worried and anxious. So he supplicates more. He prays to Allah to lift and remove the adversity. He prays while standing, sitting or laying down. When Allah removes his adversity and lifts his distress, he turns away and becomes arrogant. He goes on as if nothing were wrong with him before.

﴿مَرَّ كَأَن لَّمْ يَدْعُنَآ إِلَى ضُرٍّ مَّسَّهُ﴾

(He passes on as if he had never invoked Us for a harm that touched him!) Allah then criticized and condemned those who have these qualities or act this way, so He said:

﴿كَذلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُواْ يَعْمَلُونَ﴾

(Thus it is made fair seeming to the wasteful that which they used to do.) But those on whom Allah has bestowed good guidance and support are an exception.

﴿إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّـلِحَاتِ﴾

(Except those who have patience believe and do righteous good deeds.) ﴿11:11﴾ The Prophet said:

«عَجَبًا (لِأَمْرِ) الْمُؤْمِنِ لَا يَقْضِي اللهُ لَهُ قَضَاءً إِلَّا كَانَ خَيْرًا لَهُ، إِنْ أَصَابَتْهُ ضَرَّاءُ فَصَبَرَ كَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ سَرَّاءُ فَشَكَرَ كَانَ خَيْرًا لَهُ، وَلَيْسَ ذَلِكَ لِأَحَدٍ إِلَّا لِلْمُؤْمِن»

(How wonderful is the case of a believer; there is good for him in everything and this is not the case with anyone except a believer. If prosperity attends him, he expresses gratitude to Allah, and that is good for him. And if adversity befalls him, he endures it patiently and that is also good for him.)

﴿وَلَقَدْ أَهْلَكْنَا الْقُرُونَ مِن قَبْلِكُمْ لَمَّا ظَلَمُواْ وَجَآءَتْهُمْ رُسُلُهُم بِالْبَيِّنَـتِ وَمَا كَانُواْ لِيُؤْمِنُواْ كَذلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ - ثُمَّ جَعَلْنَـكُمْ خَلَـئِفَ فِى الاٌّرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ ﴾

(13. And indeed, We destroyed generations before you when they did wrong, while their Messengers came to them with clear proofs, but they were not such as to believe! Thus do We requite the people who are criminals.) (14. Then We made you successors after them, generations after generations in the land, that We might see how you would work.)


The Admonition held in the Destruction of the Previous Generations

Allah tells us about what happened to past generations when they belied the Messengers and the clear signs and proofs the latter brought to them. Allah then made this nation successors after them. He sent to them a Messenger to test their obedience to Him and following His Messenger. Muslim recorded that Abu Nadrah reported from Abu Sa`id that he said: "Allah's Messenger said:

«إِنَّ الدُّنْيَا حُلْوَةٌ خَضِرَةٌ، وَإِنَّ اللهَ مُسْتَخْلِفُكُمْ فِيهَا، فَنَاظِرٌ كَيْفَ تَعْمَلُونَ، فَاتَّقُوا الدُّنْيَا وَاتَّقُوا النِّسَاءَ، فَإِنَّ أَوَّلَ فِتْنَةِ بِنَي إِسْرَائِيلَ كَانَتْ فِي النِّسَاء»

(The world is indeed sweet and green; and verily Allah is going to install you generations after generations in it in order to see how you act. So safeguard yourselves against the world and avoid (the trial caused by) women. For the first trial of the Children of Israel was due to women..) Ibn Jarir reported from `Abdur-Rahman from Ibn Abi Layla that `Awf bin Malik said to Abu Bakr: "In a dream, I saw a rope hanging from the sky and Allah's Messenger was being raised. The rope was suspended again and Abu Bakr was raised. Then people were given different measurements around the Minbar, and `Umar was favored with three forearm measurements.'' `Umar said: "Keep your dream away from us, we have no need for it.'' When `Umar succeeded, he called for `Awf and said to him, "Tell me about your dream'' `Awf said: "Do you need to hear about my dream now Did you not scold me before'' He then said, "Woe unto you! I hated for you to announce it to the successor of Allah's Messenger himself.'' So `Awf related his dream until he got to the three forearms, he said: "One that he was Khalifah, second he did not -- for the sake of Allah -- fear the blame of blamers, and third he was a martyr.'' Allah said:

﴿ثُمَّ جَعَلْنَـكُمْ خَلَـئِفَ فِى الاٌّرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ ﴾

(Then We made you successors after them, generations after generations in the land, that We might see how you would work.)(10:14) Then he said: "Son of the mother of `Umar, you have been appointed as Khalifah, so look at what you will do! About not fearing the blame of blamers, that is Allah's will. About becoming a martyr, how can `Umar reach that when the Muslims are in support of him''

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ لاَ يَرْجُونَ لِقَآءَنَا ائْتِ بِقُرْءَانٍ غَيْرِ هَـذَآ أَوْ بَدِّلْهُ قُلْ مَا يَكُونُ لِى أَنْ أُبَدِّلَهُ مِن تِلْقَآءِ نَفْسِى إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَىَّ إِنِّى أَخَافُ إِنْ عَصَيْتُ رَبِّى عَذَابَ يَوْمٍ عَظِيمٍ - قُل لَّوْ شَآءَ اللَّهُ مَا تَلَوْتُهُ عَلَيْكُمْ وَلاَ أَدْرَاكُمْ بِهِ فَقَدْ لَبِثْتُ فِيكُمْ عُمُراً مِّن قَبْلِهِ أَفَلاَ تَعْقِلُونَ ﴾

(15. And when Our clear Ayat are recited unto them, those who hope not for their meeting with Us, say: "Bring us a Qur'an other than this, or change it.'' Say: "It is not for me to change it on my own accord; I only follow that which is revealed unto me. Verily, I fear the torment of the Great Day (the Day of Resurrection) if I were to disobey my Lord.'') (16. Say: "If Allah had so willed, I should not have recited it to you nor would He have made it known to you. Verily, I have stayed among you a lifetime before this. Have you then no sense'')


Obstinance of the Chiefs of the Quraysh

Allah tells us about the obstinance of the disbelievers of the Quraysh, who were opposed to the message and denied Allah. When the Messenger read to them from the Book of Allah and His clear evidence they said to him: "Bring a Qur'an other than this.'' They wanted the Prophet to take back this Book and bring them another book of a different style or change it to a different form. So Allah said to His Prophet :

﴿قُلْ مَا يَكُونُ لِى أَنْ أُبَدِّلَهُ مِن تِلْقَآءِ نَفْسِى﴾

(Say: "It is not for me to change it on my own accord;) This means that it is not up to me to do such a thing. I am but a servant who receives commands. I am a Messenger conveying from Allah.

﴿إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَىَّ إِنِّى أَخَافُ إِنْ عَصَيْتُ رَبِّى عَذَابَ يَوْمٍ عَظِيمٍ﴾

(I only follow that which is revealed unto me. Verily, I fear the torment of the Great Day (the Day of Resurrection) if I were to disobey my Lord.)


The Evidence of the Truthfulness of the Qur'an Muhammad then argued with supporting evidence to the truthfulness of what he had brought them:

﴿قُل لَّوْ شَآءَ اللَّهُ مَا تَلَوْتُهُ عَلَيْكُمْ وَلاَ أَدْرَاكُمْ بِهِ﴾

(Say: "If Allah had so willed, I should not have recited it to you nor would He have made it known to you...'') This indicates that he brought this only with the permission and will of Allah for him to do so. The proof of this was that he had not fabricated it himself and that they were incapable of refuting it, and that they should be fully aware of his truthfulness and honesty since he grew up among them, until Allah sent the Message to him. The Prophet was never criticized for anything or held in contempt. So he said,

﴿فَقَدْ لَبِثْتُ فِيكُمْ عُمُراً مِّن قَبْلِهِ أَفَلاَ تَعْقِلُونَ﴾

(Verily, I have stayed among you a lifetime before this. Have you then no sense) Which meant "don't you have brains with which you may distinguish the truth from falsehood'' When Heraclius, the Roman king, asked Abu Sufyan and those who were in his company about the Prophet , he said: "Have you ever accused him of telling lies before his claim'' Abu Sufyan replied: "No.'' Abu Sufyan was then the head of the disbelievers and the leader of the idolators, but he still admitted the truth. This is a clear and irrefutable testimony since it came from the enemy. Heraclius then said: "I wondered how a person who does not tell a lie about others could ever tell a lie about Allah.'' Ja`far bin Abu Talib said to An-Najashi, the king of Ethiopia: "Allah has sent to us a Messenger that we know his truthfulness, ancestral lineage, and honesty. He stayed among us before the prophethood for forty years.''

﴿فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآيَـتِهِ إِنَّهُ لاَ يُفْلِحُ الْمُجْرِمُونَ ﴾

(17. So who does more wrong than he who forges a lie against Allah or denies His Ayat Surely, the criminals will never be successful!)


Allah says that no one is more wrong, unjust and arrogant than he who invented a lie against Allah, forged claims about Allah, or claimed that Allah has sent a message to him but his claim was not true.

No one is more of a criminal or has committed greater wrong than such a person. Liars cannot be confused with Prophets. Anyone who claims such a thing, whether lying or telling the truth, will necessarily be supported by Allah with proofs and signs of his falsehood or truthfulness. The difference between Muhammad and Musaylamah the liar, was clearer to those who met both of them than the difference between forenoon and midnight when it is extremely dark. Those who are clear-sighted can distinguish via signs and proofs between the truthfulness of Muhammad and the falsehood of Musaylamah the liar, Sajah and Al-Aswad Al-`Ansi. Abdullah bin Salam said: "When Allah's Messenger arrived at Al-Madinah, people were scared away and I was one of them. But when I saw him, I realized that his face could never be the face of a liar. The first thing I heard from him was his statement:

«يَا أَيُّهَا النَّاسُ أَفْشُوا السَّلَامَ، وَأَطْعِمُوا الطَّعَامَ، وَصِلُوا الْأَرْحَامَ، وَصَلُّوا بِاللَّيْلِ وَالنَّاسُ نِيَامُ،تَدْخُلُوا الْجَنَّةَ بِسَلَام»

(O people, spread the greetings of peace, feed others, be dutiful to your relatives and offer prayers in the night when others are asleep so that you will enter Paradise in peace.)'' When Dimam bin Tha`labah came to Allah's Messenger and asked him in the presence of his people -- Banu Sa`d bin Bakr: "Who raised this heaven'' He replied, ا. (Allah). He asked: "And who erected these mountains'' He replied, ا. (Allah). He asked: "Who spread out this earth'' He replied, ا. (Allah). Then he asked: "I ask you in the name of the One, Who raised the heavens, erected the mountains, and spread out this earth, has Allah sent you as a Messenger to all mankind'' He said, i

«اَللَّهُمَّ نَعَم»

(By Allah, Yes!) Then Dimam asked him about Salah, Zakah, Hajj and fasting. With every question he swore by Allah and with every response the Prophet swore also. Dimam then said: "You indeed are telling the truth. By the One Who sent you with the truth I will not increase or decrease from what you have told me.'' This man was content with the few responses of the Prophet . He was convinced of the Prophet's truthfulness by the signs that he saw and witnessed. It was narrated that `Amr bin Al-`As went to Musaylamah. `Amr was not a Muslim at that time and he was a friend of Musaylamah. Musaylamah said: "Woe unto you `Amr. What was revealed unto your friend -- meaning Allah's Messenger -- during this period'' `Amr replied: "I heard his companions reading a short but great Surah.'' He asked, "And what was that'' He recited:

﴿وَالْعَصْرِ - إِنَّ الإِنسَـنَ لَفِى خُسْرٍ ﴾

(By Al-`Asr (the time). Verily, man is in loss.) ﴿103:1-2﴾ until the end of the Surah. Musaylamah thought for a while and then said: "Something similar to that was also revealed to me.'' `Amr asked: "And what is it'' He then recited: "O Wabr, O Wabr! You are only two ears and a breast. The rest of you is hollow.' What do you think, `Amr'' `Amr then said: "By Allah, you know that I know that you are a liar.'' This was a statement made by an idolator in judgment of Musaylamah. He knew Muhammad and his truthfulness. He also knew Musaylamah and his tendency toward falsehood and lying. People who think and have insight know even better. Allah said:

﴿وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ قَالَ أُوْحِى إِلَىَّ وَلَمْ يُوحَ إِلَيْهِ شَىْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَآ أَنَزلَ اللَّهُ﴾

(And who does more aggression and wrong than he who invents a lie against Allah or rejects His Ayat.) ﴿6:21﴾

﴿فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآيَـتِهِ إِنَّهُ لاَ يُفْلِحُ الْمُجْرِمُونَ ﴾

(So who does more wrong than he who forges a lie against Allah or denies His Ayat Surely, the criminals will never be successful!) ﴿10:17﴾ No one is more unjust than he who belies the truth which the Messengers have brought supported with evidence and proof.

﴿وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَـؤُلاءِ شُفَعَـؤُنَا عِندَ اللَّهِ قُلْ أَتُنَبِّئُونَ اللَّهَ بِمَا لاَ يَعْلَمُ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ - وَمَا كَانَ النَّاسُ إِلاَّ أُمَّةً وَاحِدَةً فَاخْتَلَفُواْ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ فِيمَا فِيهِ يَخْتَلِفُونَ ﴾

(18. And they worship besides Allah things that harm them not, nor profit them, and they say: "These are our intercessors with Allah.'' Say: "Do you inform Allah of that which He knows not in the heavens and on the earth'' Glorified and Exalted is He above all that which they associate as partners (with Him)!) (19. Mankind were but one community, then they differed (later); and had not it been for a Word that went forth before from your Lord, it would have been settled between them regarding what they differed.)


What do the Idolators believe about Their Gods

Allah reproaches the idolators that worshipped others beside Allah, thinking that those gods would intercede for them before Allah. Allah states that these gods do not harm or benefit. They don't have any authority over anything, nor do they own anything. These gods can never do what the idolators had claimed about them. That is why Allah said:

﴿قُلْ أَتُنَبِّئُونَ اللَّهَ بِمَا لاَ يَعْلَمُ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ﴾

(Say: `Do you inform Allah of that which He knows not in the heavens and on the earth') Ibn Jarir said: "This means, `Are you telling Allah about what may not happen in the heavens and earth' Allah then announced that His Glorious Self is far above their Shirk and Kufr by saying:

﴿سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ﴾

(Glorified and Exalted is He above all that which they associate as partners (with Him)!)


Shirk is New

Allah then tells us that Shirk was new among mankind. It was not in existence in the beginning. He tells us that people were believers in one religion and that religion was Islam. Ibn `Abbas said: "There were ten centuries between Adam and Nuh. They were all on Islam. Then differences among people took place. They worshipped idols and rivals. So Allah sent extensive evidence and irrefutable proof with His Messengers.''

﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَىَّ عَن بَيِّنَةٍ﴾

(So that those who were to be destroyed (for rejecting the faith) might be destroyed after a clear evidence, and those who were to live might live after a clear evidence.)﴿8:42﴾ Allah's statement:

﴿وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ﴾

(And had not it been for a Word that went forth before from your Lord...) means that if Allah had not decreed He would not punish anyone until the evidence is established against them. And also that if He had not given creatures a respite until a defined term had passed, He would have judged among them in what they disputed. Then He would have caused the believers to be happy and delighted and the disbelievers to be miserable and wretched.

﴿وَيَقُولُونَ لَوْلاَ أُنزِلَ عَلَيْهِ ءَايَةٌ مِّن رَّبِّهِ فَقُلْ إِنَّمَا الْغَيْبُ للَّهِ فَانْتَظِرُواْ إِنِّى مَعَكُمْ مِّنَ الْمُنتَظِرِينَ ﴾

(20. And they say: "How is it that not a sign is sent down on him from his Lord'' Say: "The Unseen belongs only to Allah, so wait you, verily, I am with you among those who wait.'')


The Idolators requested a Miracle

These stubborn, lying disbelievers said, "Why would not a sign be revealed to Muhammad from his Lord.'' They meant a sign such as given to Salih. Allah sent the she-camel to Thamud. They wanted Allah to change the mount of As-Safa into gold or remove the mountains of Makkah and replace them with gardens and rivers. Allah is capable of doing all of that, but He is All-Wise in His actions and statements. Allah said:

﴿تَبَارَكَ الَّذِى إِن شَآءَ جَعَلَ لَكَ خَيْراً مِّن ذلِكَ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَيَجْعَل لَّكَ قُصُوراً - بَلْ كَذَّبُواْ بِالسَّاعَةِ وَأَعْتَدْنَا لِمَن كَذَّبَ بِالسَّاعَةِ سَعِيراً ﴾

(Blessed be He Who, if He wills, will assign you better than (all) that -- Gardens under which rivers flow (Paradise) and will assign you palaces (in Paradise). Nay, they deny the Hour, and for those who deny the Hour, We have prepared a flaming Fire.)﴿25:10-11﴾ He also said:

﴿وَمَا مَنَعَنَآ أَن نُّرْسِلَ بِالاٌّيَـتِ إِلاَّ أَن كَذَّبَ بِهَا الاٌّوَّلُونَ﴾

(And nothing stops Us from sending the Ayat but that the people of old denied them.) ﴿17:59﴾ Allah's way of dealing with His creatures is that He would give to them if they asked things from Him. But if they then didn't believe He would expedite punishment for them. When Allah's Messenger was given the choice of Allah giving the people what they requested but if they didn't believe they would be punished, or that their request would not be answered immediately, Allah's Messenger chose the latter. Allah guided His Prophet to answer their question by saying:

﴿فَقُلْ إِنَّمَا الْغَيْبُ للَّهِ﴾

(Say: "The Unseen belongs only to Allah...'') This Ayah means that the matter in its entirety is for Allah. He is well aware of the outcome of all matters.

﴿فَانتَظِرُواْ إِنِّى مَعَكُم مِّنَ الْمُنتَظِرِينَ﴾

("...so wait you, verily, I am with you among those who wait.'') If you would not believe unless you witness that which you asked for, then wait for Allah's judgement for me, as well as for yourselves. Nonetheless, they had witnessed some of the signs and miracles of the Prophet , which were even greater than what they had asked for. In their presence, the Prophet pointed to the moon when it was full and it split into two parts, one part behind the mountain and the other before them. If they were seeking the guidance and firm knowledge by asking for signs, Allah would have known that and would have granted them what had been requested. But Allah knew that it was their obstinacy that was behind their request. Therefore Allah left them to suffer in their suspicion and doubt. Allah knew that none of them would believe. This is similar to Allah's statements:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ﴾

(Truly, those, against whom the Word (Wrath) of your Lord has been justified, will not believe. Even if every sign should come to them.)﴿10:96-97﴾ and;

﴿وَلَوْ أَنَّنَا نَزَّلْنَآ إِلَيْهِمُ الْمَلَـئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْءٍ قُبُلاً مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَآءَ اللَّهُ﴾

(And even if We had sent down unto them angels, and the dead had spoken unto them, and We had gathered together all things before their very eyes, they would not have believed, unless Allah willed.)﴿6:111﴾ This was in addition to their arrogance. As Allah said in another Ayah:

﴿وَلَوْ فَتَحْنَا عَلَيْهِم بَاباً مِّنَ السَّمَاءِ﴾

(And even if We opened to them a gate from the heaven.) ﴿15:14﴾ And He said:

﴿وَإِن يَرَوْاْ كِسْفاً مِّنَ السَّمَآءِ سَـقِطاً﴾

(And if they were to see a piece of the heaven falling down.)﴿52:44﴾ He also said:

﴿وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَـباً فِى قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَآ إِلاَّ سِحْرٌ مُّبِينٌ ﴾

(And even if We had sent down unto you (O Muhammad) a Message written on paper so that they could touch it with their hands, the disbelievers would have said: `This is nothing but obvious magic!')﴿6:7﴾ Such people don't deserve to have their requests answered, for there is no benefit in answering them. These people are obstinate and stubborn as a result of their corruption and immorality. Therefore Allah told His Messenger to say:

﴿فَانتَظِرُواْ إِنِّى مَعَكُم مِّنَ الْمُنتَظِرِينَ﴾

(So wait you, verily, I am with you among those who wait.)

﴿وَإِذَآ أَذَقْنَا النَّاسَ رَحْمَةً مِّن بَعْدِ ضَرَّآءَ مَسَّتْهُمْ إِذَا لَهُمْ مَّكْرٌ فِى ءايَـتِنَا قُلِ اللَّهُ أَسْرَعُ مَكْرًا إِنَّ رُسُلَنَا يَكْتُبُونَ مَا تَمْكُرُونَ - هُوَ الَّذِى يُسَيِّرُكُمْ فِى الْبَرِّ وَالْبَحْرِ حَتَّى إِذَا كُنتُمْ فِى الْفُلْكِ وَجَرَيْنَ بِهِم بِرِيحٍ طَيِّبَةٍ وَفَرِحُواْ بِهَا جَآءَتْهَا رِيحٌ عَاصِفٌ وَجَآءَهُمُ الْمَوْجُ مِن كُلِّ مَكَانٍ وَظَنُّواْ أَنَّهُمْ أُحِيطَ بِهِمْ دَعَوُاْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ لَئِنْ أَنْجَيْتَنَا مِنْ هَـذِهِ لَنَكُونَنَّ مِنَ الشَّـكِرِينَ - فَلَمَّآ أَنجَاهُمْ إِذَا هُمْ يَبْغُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ يأَيُّهَا النَّاسُ إِنَّمَا بَغْيُكُمْ عَلَى أَنفُسِكُمْ مَّتَاعَ الْحَيَوةِ الدُّنْيَا ثُمَّ إِلَينَا مَرْجِعُكُمْ فَنُنَبِّئُكُمْ بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(21. And when We let mankind taste mercy after some adversity has afflicted them, behold! They take to plotting against Our Ayat! Say: "Allah is more swift in planning!'' Certainly, Our messengers (angels) record all of that which you plot.) (22. He it is Who enables you to travel through land and sea, till when you are in the ships, and they sail with them with a favorable wind, and they are glad therein, then comes a stormy wind and the waves come to them from all sides, and they think that they are encircled therein. Then they invoke Allah, making their faith pure for Him (alone), (saying): "If You (Allah) deliver us from this, we shall truly, be of the grateful.'') (23. But when He delivers them, behold! They rebel (disobey Allah) in the earth wrongfully. O mankind! Your rebellion is only against yourselves, -- a brief enjoyment of this worldly life, then (in the end) unto Us is your return, and We shall inform you of that which you used to do.)


Man changes when He receives Mercy after Times of Distress

Allah tells us that when He makes men feel His mercy after being afflicted with distress,

﴿إِذَا لَهُمْ مَّكْرٌ فِى ءايَـتِنَا﴾

(They take to plotting against Our Ayat.) The coming of mercy after distress is like the coming of ease after hardship, fertility after aridity, and rain after drought. Mujahid said that man's attitude indicates a mockery and belying of blessings. The meaning here is similar to Allah's statement:

﴿وَإِذَا مَسَّ الإِنسَـنَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا﴾

(And when harm touches man, he invokes Us, lying on his side, or sitting or standing.)(10:12) Al-Bukhari recorded that Allah's Messenger led the Subh (Dawn) prayer after it had rained during the night, then he said:

«هَلْ تَدْرُونَ مَاذَا قَالَ رَبُّكُمُ اللَّيْلَةَ؟»

(Do you know what your Lord has said last night) They replied, "Allah and His Messenger know better.'' He said:

«قَالَ: أَصْبَحَ مِنْ عِبَادِي مُؤْمِنٌ بِي وَكَافِرٌ، فَأَمَّا مَنْ قَالَ: مُطِرْنَا بِفَضْلِ اللهِ وَرَحْمَتِهِ فَذَاكَ مُؤْمِنٌ بِي كَافِرٌ بِالْكَوْكَبِ، وَأَمَّا مَنْ قَالَ: مُطِرْنَا بِنَوْءِ كَذَا وَكَذَا فَذَاكَ كَافِرٌ بِي مُؤْمِنٌ بِالْكَوْكَب»

(Allah said; "This morning, some of My servants have become believers and some disbelievers in Me. He who said: `We have had this rainfall due to the grace and mercy of Allah' is a believer in Me and a disbeliever in the stars. And he who said `we have had this rainfall due to the rising of such and such star' is a disbeliever in Me and a believer in the stars.) The Ayah:

﴿قُلِ اللَّهُ أَسْرَعُ مَكْرًا﴾

(Say: "Allah is more swift in planning!'') means that Allah is more capable of gradually seizing them with punishment, while granting them concession of a delay until the criminals think that they would not be punished. But in reality they are in periods of respite, then they will be taken suddenly. The noble writers (meaning the angels who write the deeds) will write everything that they do and keep count of their deeds. Then they will present it before the All-Knowing of the seen and unseen worlds. The Lord will then reward them for the significant deeds and even the seemingly insignificant that may be as tiny as a spot on a date pit. Allah further states:

﴿هُوَ الَّذِى يُسَيِّرُكُمْ فِى الْبَرِّ وَالْبَحْرِ﴾

(He it is Who enables you to travel through land and sea...) which means that He preserves you and maintains you with His care and watching.

﴿حَتَّى إِذَا كُنتُمْ فِى الْفُلْكِ وَجَرَيْنَ بِهِم بِرِيحٍ طَيِّبَةٍ وَفَرِحُواْ بِهَا﴾

(Till when you are in the ships, and they sail with them with a favorable wind, and they are glad therein...) meaning smoothly and calmly;

﴿جَآءَتْهَا﴾

(then comes (these ships))

﴿رِيحٌ عَاصِفٌ﴾

(a stormy wind)

﴿وَجَآءَهُمُ الْمَوْجُ مِن كُلِّ مَكَانٍ﴾

o(and the waves come to them from all sides, )

﴿وَظَنُّواْ أَنَّهُمْ أُحِيطَ بِهِمْ﴾

(and they think that they are encircled therein) meaning that are going to be destroyed.

﴿دَعَوُاْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ﴾

(Then they invoke Allah, making their faith pure for Him (alone)) meaning that in this situation they would not invoke an idol or statue besides Allah. They would single Him out alone for their supplications and prayers. This is similar to Allah's statement:

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ فَلَمَّا نَجَّـكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَـنُ كَفُورًا ﴾

(And when harm touches you upon the sea, those that you call upon vanish from you except Him (Allah alone). But when He brings you safe to land, you turn away (from Him). And man is ever ungrateful.) ﴿17:67﴾ And in this Surah, He says:

﴿دَعَوُاْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ لَئِنْ أَنْجَيْتَنَا مِنْ هَـذِهِ﴾

(They invoke Allah, making their faith pure for Him (saying): "If You (Allah) deliver us from this (situation).'')

﴿لَنَكُونَنَّ مِنَ الشَّـكِرِينَ﴾

("We shall truly, be of the grateful.'') This means that we will not ascribe others as partners with You. We will later worship You alone as we are praying to You here and now. Allah states;

﴿فَلَمَّآ أَنجَاهُمْ﴾

(But when He delivers them) from that distress,

﴿إِذَا هُمْ يَبْغُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ﴾

(behold! They rebel (disobey Allah) in the earth wrongfully...) meaning: they returned as if they had never experienced any difficulties and had never promised Him anything. So Allah said:

﴿كَأَن لَّمْ يَدْعُنَآ إِلَى ضُرٍّ مَّسَّهُ﴾

(He passes on as if he had never invoked Us for a harm that touched him!)﴿10:12﴾ Allah then said:

﴿يأَيُّهَا النَّاسُ إِنَّمَا بَغْيُكُمْ عَلَى أَنفُسِكُمْ﴾

(O mankind! Your rebellion (disobedience to Allah) is only against yourselves,) it is you yourselves that will taste the evil consequence of this transgression. You will not harm anyone else with it, as comes in the Hadith,

«مَا مِنْ ذَنْبٍ أَجْدَرَ أَنْ يُعَجِّلَ اللهُ عُقُوبَتَهُ فِي الدُّنْيَا مَعَ مَا يَدَّخِرُ اللهُ لِصَاحِبِهِ فِي الْآخِرَةِ مِنَ الْبَغْيِ وَقَطِيعَةِ الرَّحِم»

(There is no sin that is more worthy that Allah hasten punishment for in this world -- on top of the punishment that Allah has in store for it in the Hereafter -- than oppression and cutting the ties of the womb.) Allah's statement:

﴿مَّتَاعَ الْحَيَوةِ الدُّنْيَا﴾

(a brief enjoyment of this worldly life...) means that you only have a short enjoyment in this low and abased worldly life.

﴿ثُمَّ إِلَينَا مَرْجِعُكُمْ﴾

(then (in the end) unto Us is your return...) meaning your goal and final destination.

﴿فَنُنَبِّئُكُمْ﴾

(and We shall inform you) of all your deeds. Then we shall recompense you for them. So let him who finds good (in his record) praise Allah, and let him who finds other than that blame no one but himself.

﴿إِنَّمَا مَثَلُ الْحَيَوةِ الدُّنْيَا كَمَآءٍ أَنزَلْنَاهُ مِنَ السَّمَآءِ فَاخْتَلَطَ بِهِ نَبَاتُ الاٌّرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالاٌّنْعَـمُ حَتَّى إِذَآ أَخَذَتِ الاٌّرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَآ أَنَّهُمْ قَادِرُونَ عَلَيْهَآ أَتَاهَآ أَمْرُنَا لَيْلاً أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَن لَّمْ تَغْنَ بِالاٌّمْسِ كَذلِكَ نُفَصِّلُ الآيَـتِ لِقَوْمٍ يَتَفَكَّرُونَ - وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ وَيَهْدِى مَن يَشَآءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ ﴾

(24. Verily, the parable of the life of the world is as the water which We send down from the sky; so by it arises the intermingled produce of the earth of which men and cattle eat: until when the earth is clad in its adornments and is beautified, and its people think that they have all the powers of disposal over it, Our command reaches it by night or by day and We make it like a clean-mown harvest, as if it had not flourished yesterday! Thus do We explain the Ayat in detail for the people who reflect.) (25. Allah calls to the Abode of Peace (Paradise) and guides whom He wills to the straight path.)


The Parable of this Life

Allah the Almighty has set an example of the similitude of the life of this world, its glitter and the swiftness of its passage, likening it to the plant and vegetation that Allah brings out from the earth. This plant grows from the water that comes down from the sky. These plants are food for people, such as fruits and other different types and kinds of foods. Some other kinds are food for cattle such as clover plants (i.e. green fodder for the cattle) and herbage etc.

﴿حَتَّى إِذَآ أَخَذَتِ الاٌّرْضُ زُخْرُفَهَا﴾

(until when the earth is clad in its adornments ,)

﴿وَازَّيَّنَتْ﴾

(and is beautified ) meaning, it became good by what grows on its hills such as blooming flowers of different shapes and colors.

﴿وَظَنَّ أَهْلُهَآ﴾

(and its people think...) those who planted it and put it in the ground,

﴿أَنَّهُمْ قَادِرُونَ عَلَيْهَآ﴾

(that they have all the powers of disposal over it) to cultivate it and harvest it. But while they were in that frame of mind, a thunderbolt or a severe, cold storm came to it. It dried its leaves and spoiled its fruits. Allah said:

﴿أَتَاهَآ أَمْرُنَا لَيْلاً أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا﴾

(Our command reaches it by night or by day and We make it like a clean-mown harvest, ) it became dry after it was green and flourishing.

﴿كَأَن لَّمْ تَغْنَ بِالاٌّمْسِ﴾

(as if it had not flourished yesterday!) as if nothing existed there before. Qatadah said: "As if it had not flourished; as if it was never blessed.'' Such are things after they perish, they are as if they had never existed. Similarly, the Hadith,

«يُؤْتَى بِأَنْعَمِ أَهْلِ الدُّنْيَا، فَيُغْمَسُ فِي النَّارِ غَمْسَةً، فَيُقَالُ لَهُ: هَلْ رَأَيْتَ خَيْرًا قَطُّ؟ هَلْ مَرَّ بِكَ نَعِيمٌ قَطُّ؟ فَيَقُولُ: لَا، وَيُؤْتَى بِأَشَدِّ النَّاسِ عَذَابًا فِي الدُّنْيَا، فَيُغْمَسُ فِي النَّعِيمِ غَمْسَةً، ثُمَّ يُقَالُ لَهُ: هَلْ رَأَيْتَ بُؤْسًا قَطُّ؟ فَيَقُولُ لَا»

(A person who led the most prosperous life in this world will be brought up and dipped once in the Fire. He will then be asked: `Have you ever found any good or comfort' He will reply: `No.' And a person who had experienced extreme adversity in this world will be brought up and dipped once in the bliss (of Paradise). Then he will be asked: 'Did you ever face any hardship or misery' He will reply: `No.') Allah said about those who were destroyed:

﴿فَأَصْبَحُواْ فِى دِيَارِهِمْ جَـثِمِينَكَأَن لَّمْ يَغْنَوْاْ فِيهَآ﴾

(So they lay (dead), prostrate in their homes; as if they had never lived there.)﴿11:67-68﴾ Allah then said:

﴿كَذلِكَ نُفَصِّلُ الآيَـتِ﴾

(Thus do We explain the Ayat. ..) We do explain the proofs, and evidences, in detail

﴿لِقَوْمٍ يَتَفَكَّرُونَ﴾

(for the people who reflect.) so they may take a lesson from this example in the swift vanishing of this world from its people while they are deceived by it. They would trust this world and its promises, and then it unexpectedly turns away from them. This world, in its nature, runs away from those who seek it but seeks those who run away from it. Allah mentioned the parable of this world and the plants of the earth in several Ayat in His Noble Book. He said in Surat Al-Kahf:

﴿وَاضْرِبْ لَهُم مَّثَلَ الْحَيَوةِ الدُّنْيَا كَمَآءٍ أَنْزَلْنَـهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الاٌّرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّياحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ مُّقْتَدِرًا ﴾

(And put forward to them the example of the life of this world: it is like the water (rain) which We send down from the sky, and the vegetation of the earth mingles with it, and becomes fresh and green. But (later) it becomes dry and broken pieces, which the winds scatter. And Allah is able to do everything.) (18:45) He also gave similar examples in both Surat Az-Zumar ﴿39:21﴾ and Surat Al-Hadid ﴿57:20﴾.


Invitation to the Everlasting Gifts that do not vanish

Allah said:

﴿وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ﴾

(And Allah calls to the Abode of Peace) When Allah mentioned the swiftness of this world and its termination, He invited people to Paradise and encouraged them to seek it. He called it the Abode of Peace. It is the Abode of Peace because it is free from defects and miseries. So Allah said:

﴿وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ وَيَهْدِى مَن يَشَآءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ ﴾

(Allah calls to the Home of Peace and guides whom He wills to the straight path.) It was narrated that Jabir bin `Abdullah said: "Allah's Messenger came out one day and said to us:

«إِنِّي رَأَيْتُ فِي الْمَنَامِ كَأَنَّ جِبْرِيلَ عِنْدَ رَأْسِي، وَمِيكَائِيلَ عِنْدَ رِجْلَيَّ، يَقُولُ أَحَدُهُمَا لِصَاحِبِهِ: اضْرِبْ لَهُ مَثَلًا، فَقَالَ: اسْمَعْ، سَمِعَتْ أُذُنُكَ، وَاعْقِلْ، عَقَلَ قَلْبُكَ، إِنَّمَا مَثَلُكَ وَمَثَلُ أُمَّتِكَ كَمَثَلِ مَلِكٍ اتَّخَذَ دَارًا، ثُمَّ بَنَى فِيهَا بَيْتًا، ثُمَّ جَعَلَ فِيهَا مَأْدَبةً، ثُمَّ بَعَثَ رَسُولًا يَدْعُو النَّاسَ إِلَى طَعَامِهِ، فَمِنْهُمْ مَنْ أَجَابَ الرَّسُولَ، وَمِنْهُمْ مَنْ تَرَكَهُ، فَاللهُ الْمَلِكُ، وَالدَّارُ الْإِسْلَامُ، وَالْبَيْتُ الْجَنَّةُ، وَأَنْتَ يَا مُحَمَّدُ رَسُولٌ، فَمَنْ أَجَابَكَ دَخَلَ الْإِسْلَامَ، وَمَنْ دَخَلَ الْإِسْلَامَ دَخَلَ الْجَنَّةَ، وَمَنْ دَخَلَ الْجَنَّةَ أَكَلَ مِنْهَا»

(I have seen in my sleep that it was as if Jibril was at my head and Mika'il at my leg. They were saying to each other: `Give an example for him.' He said: `Listen, your ear may listen. And fathom, your heart may fathom. The parable of you and your Ummah is that of a king who has built a house on his land. He arranged a banquet in it. Then he sent a messenger to invite the people to his food. Some accepted the invitation and others did not. Allah is the King and the land is Islam, the house is Paradise and you Muhammad are the Messenger. Whosoever responds to your call enters Islam. And whosoever enters Islam enters Paradise. And whosoever enters Paradise eats from it.) Ibn Jarir recorded this Hadith. It was also reported that Abu Ad-Darda' said that Allah's Messenger said:

«مَا مِنْ يَوْمٍ طَلَعَتْ فِيهِ الشَّمْسُ إِلَّا وَبِجَنْبَيْهَا مَلَكَانِ يُنَادِيَانِ يَسْمَعُهُ خَلْقُ اللهِ كُلُّهُمْ إِلَّا الثَّقَلَيْنِ: يَا أَيُّهَا النَّاسُ هَلُمُّوا إِلَى رَبِّكُمْ، إِنَّ مَا قَلَّ وَكَفَى خَيْرٌ مِمَّا كَثُرَ وَأَلْهَى»

(Two angels descend every day in which the sun rises and say that which all Allah's creatures would hear except Jinn and humans: `O people! Come to your Lord! Anything little and sufficient is better than a lot but distractive.') And He sent this down in the Qur'an when He said:

﴿وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ﴾

("Allah calls to the Abode of Peace''.) Ibn Abi Hatim and Ibn Jarir recorded this.

﴿لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ أُوْلَـئِكَ أَصْحَـبُ الْجَنَّةِ هُمْ فِيهَا خَـلِدُونَ ﴾

(26. For those who have done good is the best, and even more. Neither darkness nor dust nor any humiliating disgrace shall cover their faces. They are the dwellers of Paradise, they will abide therein forever.)


The Reward of the Good-Doers

Allah states that those who do good in this world -- by having faith and performing righteous deeds -- will be rewarded with a good reward in the Hereafter. Allah said:

﴿هَلْ جَزَآءُ الإِحْسَـنِ إِلاَّ الإِحْسَـنُ ﴾

(Is there any reward for good other than good)(55:60) Then Allah said:

﴿وَزِيَادَةٌ﴾

(and even more.) the reward on the good deeds multiplied ten times to seven hundred times and even more on top of that. This reward includes what Allah will give them in Paradise, such as the palaces, Al-Hur (virgins of Paradise), and His pleasure upon them. He will give them what He has hidden for them of the delight of the eye. He will grant them on top of all of that and even better, the honor of looking at His Noble Face. This is the increase that is greater than anything that had been given. They will not deserve that because of their deeds, but rather, they will receive it by the grace of Allah and His mercy. The explanation that this refers to looking at Allah's Noble Face was narrated from Abu Bakr, Hudhayfah bin Al-Yaman, `Abdullah bin `Abbas, Sa`id bin Al-Musayyib, `Abdur-Rahman bin Abu Layla, `Abdur-Rahman bin Sabit, Mujahid, `Ikrimah, `Amir bin Sa`ad, `Ata', Ad-Dahhak, Al-Hasan, Qatadah, As-Suddi, Muhammad bin Ishaq, and others from the earlier and later scholars. There are many Hadiths that contain the same interpretation. Among these Hadiths is what Imam Ahmad recorded from Suhayb that Allah's Messenger recited this Ayah,

﴿لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ﴾

(For those who have done good is the best and even more.) And then he said:

«إِذَا دَخَلَ أَهْلُ الْجَنَّةِ الْجَنَّةَ وَأَهْلُ النَّارِ النَّارَ نَادَى مُنَادٍ: يَا أَهْلَ الْجَنَّةِ إِنَّ لَكُمْ عِنْدَ اللهِ مَوْعِدًا يُريدُ أَنْ يُنْجِزَكُمُوهُ فَيَقُولُونَ: وَمَا هُوَ؟ أَلَمْ يُثَقِّلْ مَوَازِينَنَا؟ أَلَمْ يُبَيِّضْ وُجُوهَنَا وَيُدْخِلْنَا الْجَنَّــةَ وَيُجِرْنَا مِنَ النَّارِ؟ قَالَ فَيَكْشِفُ لَهُمُ الْحِجَابَ، فَيَنْظُرُونَ إِلَيهِ، فَوَاللهِ مَا أَعْطَاهُمْ اللهُ شَيْئًا أَحَبَّ إِلَيْهِمْ مِنَ النَّظَرِ إِلَيْهِ، وَلَا أَقَرَّ لِأَعْيُنِهِم»

(When the people of Paradise enter Paradise, a caller will say: `O people of Paradise, Allah has promised you something that He wishes to fulfill.' They will reply: `What is it Has He not made our Scale heavy Has He not made our faces white and delivered us from Fire' Allah will then remove the veil and they will see Him. By Allah, they have not been given anything dearer to them and more delightful than looking at Him.) Muslim and a group of Imams also related this Hadith. Allah then said:

﴿وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ﴾

(Neither darkness nor dust shall cover their faces. ..) meaning, no blackness or darkness will be on their faces during the different events of the Day of Judgment. But the faces of the rebellious disbelievers will be stained with dust and darkness.

﴿وَلاَ ذِلَّةٌ﴾

(nor any humiliating disgrace) meaning, they will be covered with degradation and disgrace. The believers, however will not be humiliated internally or externally, on the contrary, they will be protected and honored. For as Allah has said:

﴿فَوَقَـهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَومِ وَلَقَّـهُمْ نَضْرَةً وَسُرُوراً ﴾

l(So Allah saved them from the evil of that Day, and gave them Nadrah (brightness) and joy.) ﴿76:11﴾ meaning, light in their faces and delight in their hearts. May Allah make us among those by His grace and mercy.

﴿وَالَّذِينَ كَسَبُواْ السَّيِّئَاتِ جَزَآءُ سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ مَّا لَهُمْ مِّنَ اللَّهِ مِنْ عَاصِمٍ كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ قِطَعًا مِّنَ الَّيْلِ مُظْلِماً أُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(27. And those who have earned evil deeds, the recompense of an evil deed is the like thereof, and humiliating disgrace will cover them (their faces). No defender will they have from Allah. Their faces will be covered as it were with pieces from the darkness of night. They are the dwellers of the Fire, they will abide therein forever.)


The Reward of the Wicked Criminals

After Allah told us about the state of those happy people who have done right and He promised increase in reward, He continued to tell us about the unlucky, miserable ones. He told us about His justice with them. He will reward them with similar evil, without any increase

﴿وَتَرْهَقُهُمْ﴾

(and will cover them) meaning that their faces will be covered and overtaken by humiliation because of their sins and their fear from these sins. Similarly Allah said:

﴿وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَـشِعِينَ مِنَ الذُّلِّ﴾

(And you will see them brought forward to it, (Hell) made humble by disgrace.)﴿42:45﴾ He also said:

﴿وَلاَ تَحْسَبَنَّ اللَّهَ غَـفِلاً عَمَّا يَعْمَلُ الظَّـلِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَـرُ مُهْطِعِينَ مُقْنِعِى رُءُوسِهِمْ﴾

(Consider not that Allah is unaware of that which the wrongdoers do, but He gives them respite up to a Day when the eyes will stare in horror. (They will be) hastening forward with necks outstretched, their heads raised up (towards the sky).)﴿14:42 - 43﴾ Allah then said:

﴿مَّا لَهُمْ مِّنَ اللَّهِ مِنْ عَاصِمٍ﴾

(No defender will they have from Allah.) meaning, there will be no protectors to prevent them from punishment as Allah said:

﴿يَقُولُ الإِنسَـنُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ - كَلاَّ لاَ وَزَرَ - إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ ﴾

(On that Day man will say: "Where (is the refuge) to flee'' No! There is no refuge! Unto your Lord (alone) will be the place of rest that Day.)﴿75:10-12﴾ Allah's statement:

﴿كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ﴾

(Their faces will be covered as it were...) means that their faces will be dark in the Hereafter. This is similar to His statement:

﴿يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُمْ بَعْدَ إِيمَـنِكُمْ فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ - وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِى رَحْمَةِ اللَّهِ هُمْ فِيهَا خَـلِدُونَ ﴾

(On the Day (the Day of Resurrection) when some faces will become white and some faces will become black; as for those whose faces will become black (to them will be said): "Did you reject faith after accepting it Then taste the torment (in Hell) for rejecting faith.'' And for those whose faces will become white, they will be in Allah's mercy (Paradise), therein they shall dwell forever.)﴿3:106-107﴾ He also said:

﴿وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ - ضَـحِكَةٌ مُّسْتَبْشِرَةٌ - وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ ﴾

(Some faces that Day will be bright, laughing, rejoicing at good news (of Paradise). And other faces that Day will be dust-stained. )﴿80:38-40﴾

﴿وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ مَكَانَكُمْ أَنتُمْ وَشُرَكَآؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ وَقَالَ شُرَكَآؤُهُمْ مَّا كُنتُمْ إِيَّانَا تَعْبُدُونَ - فَكَفَى بِاللَّهِ شَهِيدًا بَيْنَنَا وَبَيْنَكُمْ إِن كُنَّا عَنْ عِبَادَتِكُمْ لَغَـفِلِينَ - هُنَالِكَ تَبْلُواْ كُلُّ نَفْسٍ مَّآ أَسْلَفَتْ وَرُدُّواْ إِلَى اللَّهِ مَوْلَـهُمُ الْحَقِّ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ ﴾

(28. And the Day whereon We shall gather them all together, then We shall say to those who did set partners in worship with Us: "Stop at your place! You and your partners.'' Then We shall separate them, and their partners shall say: "It was not us that you used to worship.'') (29. "So sufficient is Allah as a witness between us and you that we indeed knew nothing of your worship of us.'') (30. There! Every person will know (exactly) what he had earned before and they will be brought back to Allah, their rightful Mawla (Lord), and their invented false deities will vanish from them.)


The gods of the Idolators will claim Innocence from them on the Day of Resurrection

Allah said:

﴿وَيَوْمَ نَحْشُرُهُمْ﴾

(And the Day whereon We shall gather them) Allah will gather together all the creatures of earth, human and Jinn, righteous and rebellious. He said in another Ayah:

﴿وَحَشَرْنَـهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً﴾

(and We shall gather them all together so as to leave not one of them behind.)﴿18:47﴾

﴿ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ مَكَانَكُمْ أَنتُمْ وَشُرَكَآؤُكُمْ﴾

(then We shall say to those who did associate partners: "Stop at your place! You and your partners.'') He then will command the idolators to stay where they are and not to move from their destined places so they would be separated from the place of the believers. Similarly, Allah said:

﴿وَامْتَازُواْ الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ ﴾

((It will be said): "And O you the criminals! Get you apart this Day (from the believers).)(36:59) Allah also said:

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ ﴾

(And on the Day when the Hour will be established - that Day shall (all men) be separated (the believers will be separated from the disbelievers). )﴿30:14﴾ In the same Surah, ﴿Ar-Rum﴾, Allah said:

﴿يَوْمَئِذٍ يَصَّدَّعُونَ﴾

(On that Day men shall be divided.) ﴿30:43﴾ means, they shall be divided in two. This is what will take place when Allah Almighty will come for Final Judgement. The believers intercede to Allah so the Final Judgement may come and they get rid of that state. The Prophet said,

«نَحْنُ يَوْمَ الْقِيَامَةِ عَلَى كُومٍ فَوْقَ النَّاس»

(On the Day of Resurrection, we will be in a visible place above the ﴿other﴾ people.) Allah tells us here what He is going to command the idolators and their idols to do on the Day of Resurrection

﴿مَكَانَكُمْ أَنتُمْ وَشُرَكَآؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ﴾

("Stop at your place! You and your partners.'' Then We shall separate them,) and that they would deny their worship and claim their innocence from them. Similarly, Allah said: `

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ﴾

(Nay, but they will deny their worship of them.)﴿19:82﴾,

﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ﴾

(When those who were followed declare themselves innocent of those who followed (them).)﴿2:166﴾, and;

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً﴾

(And who is more astray than one who calls on (invokes) besides Allah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them And when mankind are gathered (on the Day of Resurrection), they (false deities) will become their enemies)﴿46:5-6﴾. This refers to the partners responding to those who worshipped them, Then Allah said:

﴿فَكَفَى بِاللَّهِ شَهِيدًا بَيْنَنَا وَبَيْنَكُمْ﴾

(So sufficient is Allah as a witness between us and you.) They say that we did not know or think that you were worshipping us. Allah is a Witness between us and you that we never called upon you to worship us. We never ordered you to worship us; neither did we accept your worship of us. Allah said:

﴿هُنَالِكَ تَبْلُواْ كُلُّ نَفْسٍ مَّآ أَسْلَفَتْ﴾

(There! Every person will know (exactly) what he had earned before) This will be the state of accounting on the Day of Resurrection. Every soul shall know all that it had sent forth, both good and evil. Similarly, Allah said:

﴿يَوْمَ تُبْلَى السَّرَآئِرُ ﴾

(The Day when all the secrets will be examined.)﴿86:9﴾,

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ ﴾

(On that Day man will be informed of what he sent forward (of deeds), and what he left behind.)﴿75:13﴾, and

﴿وَكُلَّ إِنْسَـنٍ أَلْزَمْنَـهُ طَـئِرَهُ فِى عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَـمَةِ كِتَابًا يَلْقَـهُ مَنْشُوراً - اقْرَأْ كَتَـبَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا ﴾

(. ..and on the Day of Resurrection, We shall bring out for him a book which he will find wide open. (It will be said to him): "Read your book. You yourself are sufficient as a reckoner against you this Day.'') ﴿17:13-14﴾ Then Allah said,

﴿وَرُدُّواْ إِلَى اللَّهِ مَوْلَـهُمُ الْحَقِّ﴾

(and they will be brought back to Allah, their rightful Mawla.) All affairs and matters will be brought back to Allah, the Judge, the All-Just. He will judge everyone, and then admit the people of Paradise in Paradise and the people of Hell to Hell.

﴿وَضَلَّ عَنْهُم﴾

(and will vanish from them) meaning what the idolators worshipped,

﴿مَّا كَانُواْ يَفْتَرُونَ﴾

(what they invented) what they worshipped besides Allah that they invented.

﴿قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَآءِ وَالاٌّرْضِ أَمَّن يَمْلِكُ السَّمْعَ والاٌّبْصَـرَ وَمَن يُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَىِّ وَمَن يُدَبِّرُ الاٌّمْرَ فَسَيَقُولُونَ اللَّهُ فَقُلْ أَفَلاَ تَتَّقُونَ - فَذَلِكُمُ اللَّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ - كَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ أَنَّهُمْ لاَ يُؤْمِنُونَ ﴾

(31. Say: "Who provides for you from the sky and the earth Or who owns hearing and sight And who brings out the living from the dead and brings out the dead from the living And who disposes of the affairs'' They will say: "Allah.'' Say: "Will you not then be afraid (of Allah's punishment)'') (32. Such is Allah, your Lord in truth. So after the truth, what else can there be, save error How then are you turned away) (33. Thus is the Word of your Lord justified against those who rebel (disobey Allah), that they will not believe.)


The Idolators recognize Allah's Tawhid in Lordship and the Evidence is established against Them through this Recognition.

Allah argues that the idolators' recognition of Allah's Oneness in Lordship is an evidence against them, for which they should admit and recognize the Oneness in divinity and worship. So Allah said:

﴿قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَآءِ وَالاٌّرْضِ﴾

(Say: "Who provides for you from the sky and the earth'') meaning, who is He Who sends down water from the sky and splits the earth with His power and will and allows things to grow from it,

﴿أَءِلـهٌ مَّعَ اللهِ﴾

(Is there a god, besides Allah) ﴿27:62﴾ ﴿Who provides;﴾

﴿فَأَنبَتْنَا فِيهَا حَبّاً - وَعِنَباً وَقَضْباً - وَزَيْتُوناً وَنَخْلاً - وَحَدَآئِقَ غُلْباً - وَفَـكِهَةً وَأَبّاً ﴾

(Grains. And grapes and clover plants. And olives and date palms. And gardens dense with many trees. And fruits and herbage.)''﴿80:27-31﴾

﴿فَسَيَقُولُونَ اللَّهُ﴾

(They will say: "Allah.'')

﴿أَمَّنْ هَـذَا الَّذِى يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ﴾

("Who is he that can provide for you if He should withhold His provision) ﴿67:21﴾ Allah's statement,

﴿أَمَّن يَمْلِكُ السَّمْعَ والاٌّبْصَـرَ﴾

(Or who owns hearing and sight) means that Allah is the One who granted you the power of sight and hearing. If He willed otherwise, He would remove these gifts and deprive you of them. Similarly, Allah said:

﴿قُلْ هُوَ الَّذِى أَنشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالاٌّبْصَـرَ﴾

(Say it is He Who has created you, and endowed you with hearing and seeing.) ﴿67:23﴾ Allah also said:

﴿قُلْ أَرَأَيْتُمْ إِنْ أَخَذَ اللَّهُ سَمْعَكُمْ وَأَبْصَـرَكُمْ﴾

(Say: "Tell me, if Allah took away your hearing and your sight.)﴿6:46﴾ Then Allah said:

﴿وَمَن يُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَىِّ﴾

(And who brings out the living from the dead and brings out the dead from the living) by His great power and grace.

﴿وَمَن يُدَبِّرُ الاٌّمْرَ﴾

(And who disposes of the affairs) In Whose Hand is the dominion of everything Who protects all, while against Whom there is no protector Who is the One who judges with none reversing His judgement Who is the One that is not questioned about what He does while they will be questioned

﴿يَسْأَلُهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ كُلَّ يَوْمٍ هُوَ فِى شَأْنٍ ﴾

(Whosoever is in the heavens and on earth begs of Him. Every day He is (engaged) in some affair!)﴿55:29﴾ The upper and lower kingdoms and what is in them both, including the angels, humans, and Jinn are in desperate need of Him. They are His servants and are under His control.

﴿فَسَيَقُولُونَ اللَّهُ﴾

(They will say: "Allah.'') they say this knowingly and they admit it.

﴿فَقُلْ أَفَلاَ تَتَّقُونَ﴾

(Say: `Will you not then be afraid (of Allah's punishment)'') meaning, don't you fear Him when you worship others because of your ignorance and false opinions Allah then said:

﴿فَذَلِكُمُ اللَّهُ رَبُّكُمُ الْحَقُّ﴾

(Such is Allah, your Lord in truth.) This Lord that you admitted is the One Who does all this, is your Lord and the True Deity that deserves to be worshipped alone.

﴿فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ﴾

(So after the truth, what else can there be, save error) any one worshipped other than Him is false, for there is no God but Allah, He Has no partners.

﴿فَأَنَّى تُصْرَفُونَ﴾

(How then are you turned away) How then can you turn away from His worship to worship others while you know that He is the Lord that has created everything, the One who controls and governs everything Allah then said:

﴿كَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ﴾

(Thus is the Word of your Lord justified against those who rebel,) These idolators disbelieved and continued to practice their Shirk, and worship others beside Allah. But they knew that He is the Creator, the Sustainer and the only One of authority and control in this universe, the One Who sent His Messengers to single Him out for all worship. As they disbelieved and were persistent in their Shirk, Allah's Word proved true and was justified that they would be miserable inhabitants of the Fire. Allah said:

﴿قَالُواْ بَلَى وَلَـكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَـفِرِينَ﴾

(They will say: "Yes,'' but the Word of torment has been justified against the disbelievers!) ﴿39:71﴾

﴿قُلْ هَلْ مِن شُرَكَآئِكُمْ مَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلِ اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّى تُؤْفَكُونَ - قُلْ هَلْ مِن شُرَكَآئِكُمْ مَّن يَهْدِى إِلَى الْحَقِّ قُلِ اللَّهُ يَهْدِى لِلْحَقِّ أَفَمَن يَهْدِى إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّى إِلاَّ أَن يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ - وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلاَّ ظَنًّا إَنَّ الظَّنَّ لاَ يُغْنِى مِنَ الْحَقِّ شَيْئًا إِنَّ اللَّهَ عَلَيمٌ بِمَا يَفْعَلُونَ ﴾

(34. Say: "Is there of your partners one that originates the creation and then repeats it'' Say: "Allah originates the creation and then He repeats it. Then how are you deluded away (from the truth)'') (35. Say: "Is there of your partners one that guides to the truth'' Say: "It is Allah Who guides to the truth. Is then He Who guides to the truth more worthy to be followed, or he who finds not guidance (himself) unless he is guided Then, what is the matter with you How judge you'') (36. And most of them follow nothing but conjecture. Certainly, conjecture can be of no avail against the truth. Surely, Allah is All-Aware of what they do.)


This invalidates and falsifies their claims for committing Shirk with Allah and worshipping different idols and rivals.

﴿قُلْ هَلْ مِن شُرَكَآئِكُمْ مَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ﴾

(Say: "Is there of your partners one that originates the creation and then repeats it'') meaning, who is the one who started the creation of these heavens and earth and created all the creatures in them Who can place the planets and the stars in their positions Who can then repeat the process of the creation

﴿قُلِ اللَّهُ﴾

(Say: "Allah'') It is He Who does this. He does it by Himself, alone without partners.

﴿فَأَنَّى تُؤْفَكُونَ﴾

("Then how are you deluded away (from the truth)'') How is it that you are so misled from the right path to falsehood

﴿قُلْ هَلْ مِن شُرَكَآئِكُمْ مَّن يَهْدِى إِلَى الْحَقِّ قُلِ اللَّهُ يَهْدِى لِلْحَقِّ﴾

(Say: "Is there of your partners one that guides to the truth'' Say: " It is Allah who guides to the truth. .''.) You know that your deities are incapable of guiding those who are astray. It is Allah alone Who guides the misled and confused ones and turns the hearts from the wrong path to the right path. It is Allah, none has the right to be worshipped but He.

﴿أَفَمَن يَهْدِى إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّى إِلاَّ أَن يُهْدَى﴾

(Is then He Who guides to the truth more worthy to be followed, or he who finds not guidance (himself) unless he is guided) Will the servant then follow the one who guides to the truth so that he may see after he was blind, or follow one who doesn't guide to anything except towards blindness and muteness Allah said that Ibrahim said:

﴿يأَبَتِ لِمَ تَعْبُدُ مَا لاَ يَسْمَعُ وَلاَ يَبْصِرُ وَلاَ يُغْنِى عَنكَ شَيْئاً﴾

(O my father! Why do you worship that which hears not, sees not and cannot avail you in anything) ﴿19:42﴾ And said to his people

﴿قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ - وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ ﴾

(Worship you that which you (yourselves) carve While Allah has created you and what you make!) ﴿37: 95-96﴾ Also, there are many Ayat in this regard. Allah then said:

﴿فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾

(Then, what is the matter with you How judge you) What is the matter with you What has happened to your mind How did you make Allah's creatures equal to Him What kind of judgement did you make to turn away from Allah and worship this or that Why did you not worship the Lord -- Glorified be He, the True King, the Judge and the One Who guides to the truth Why didn't you call upon Him alone and turn towards Him Allah then explained that they did not follow their own religion out of evidence and proof. The fact is that they were following mere conjecture and imagination. But conjecture is in no way a substitute for the truth. At the end of this Ayah. He said,

﴿إِنَّ اللَّهَ عَلَيمٌ بِمَا يَفْعَلُونَ﴾

(Allah is All-Aware of what they do.) This is both a threat and a promise of severe punishment. Allah said that He would reward them for their actions with a complete reward.

﴿وَمَا كَانَ هَـذَا الْقُرْءَانُ أَن يُفْتَرَى مِن دُونِ اللَّهِ وَلَـكِن تَصْدِيقَ الَّذِى بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لاَ رَيْبَ فِيهِ مِن رَّبِّ الْعَـلَمِينَ - أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُمْ مِّن دُونِ اللَّهِ إِن كُنتُمْ صَـدِقِينَ - بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الظَّـلِمِينَ - وَمِنهُمْ مَّن يُؤْمِنُ بِهِ وَمِنْهُمْ مَّن لاَّ يُؤْمِنُ بِهِ وَرَبُّكَ أَعْلَمُ بِالْمُفْسِدِينَ ﴾

(37. And this Qur'an is not such as could ever be produced by other than Allah but it is a confirmation of (the revelation) which was before it, and a full explanation of the Book -- wherein there is no doubt -- from the Lord of all that exists.) (38. Or do they say: "He has forged it'' Say: "Bring then a Surah like unto it, and call upon whomsoever you can besides Allah, if you are truthful!'') (39. Nay, they have belied the knowledge whereof they could not comprehend and what has not yet been fulfilled. Thus those before them did belie. Then see what was the end of the wrongdoers!) (40. And of them there are some who believe therein; and of them there are some who believe not therein, and your Lord is All-Aware of the mischief-makers.)


The Qur'an is the True, Inimitable Word of Allah and It is a Miracle

The Qur'an has a miraculous nature that cannot be imitated. No one can produce anything similar to the Qur'an, nor ten Surahs or even one Surah like it. The eloquence, clarity, precision and grace of the Qur'an cannot be but from Allah. The great and abundant principles and meanings within the Qur'an -- which are of great benefit in this world and for the Hereafter -- cannot be but from Allah. There is nothing like His High Self and Attributes or like His sayings and actions. Therefore His Words are not like the words of His creatures. This is why Allah said:

﴿وَمَا كَانَ هَـذَا الْقُرْءَانُ أَن يُفْتَرَى مِن دُونِ اللَّهِ﴾

(And this Qur'an is not such as could ever be produced by other than Allah) meaning, a book like this cannot be but from Allah. This is not similar to the speech uttered by humans.

﴿وَلَـكِن تَصْدِيقَ الَّذِى بَيْنَ يَدَيْهِ﴾

(but it is a confirmation of (the revelation) which was before it,) Such as previous revelations and Books. The Qur'an confirms these books and is a witness to them. It shows the changes, perversions and corruption that have taken place within these Books. Then Allah said,

﴿وَتَفْصِيلَ الْكِتَابِ لاَ رَيْبَ فِيهِ مِن رَّبِّ الْعَـلَمِينَ﴾

(and a full explanation of the Book -- wherein there is no doubt -- from the Lord of all that exists.) That is, fully and truly explaining and detailing the rules and the lawful and the unlawful. With this complete and more than sufficient explanation, the Qur'an leaves no doubt that it is from Allah, the Lord of all that exists. Allah says,

﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُمْ مِّن دُونِ اللَّهِ إِن كُنتُمْ صَـدِقِينَ ﴾

(Or do they say: "He has forged it'' Say: "Bring then a Surah like unto it, and call upon whomsoever you can besides Allah, if you are truthful!'') If you argue, claim and doubt whether this is from Allah then you uttered a lie and blasphemy, and you say it is from Muhammad -- Muhammad , however is a man like you, and since he came as you claim with this Qur'an -- then you produce a Surah like one of its Surahs. Produce something of the same nature and seek help and support with all the power you have from humans and Jinns. This is the third stage, Allah challenged them and called them to produce a counterpart of the Qur'an if they were truthful in their claim that it was simply from Muhammad . Allah even suggested that they seek help from anyone they chose. But He told them that they would not be able to do it. They would have no way of doing so. Allah said:

﴿قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَـذَا الْقُرْءَانِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا ﴾

(Say: "If the mankind and the Jinn were together to produce the like of this Qur'an, they could not produce the like thereof, even if they helped one another.'') ﴿17:88﴾ Then He reduced the number for them to ten Surahs similar to it, in the beginning of Surah Hud, Allah said:

﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُمْ مِّن دُونِ اللَّهِ إِن كُنتُمْ صَـدِقِينَ ﴾

(Or they say, "He forged it.'' Say: "Bring you then ten forged Surah like unto it, and call whomsoever you can, other than Allah, if you speak the truth!'')﴿11:13﴾ In this Surah He went even further to challenge them to produce only one Surah like unto the Qur'an. So He said:

﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُمْ مِّن دُونِ اللَّهِ إِن كُنتُمْ صَـدِقِينَ ﴾

(Or do they say: "He has forged it'' Say: "Bring then a Surah like unto it, and call upon whomsoever you can besides Allah, if you are truthful!'') ﴿10:38﴾ He also challenged them in Surat Al-Baqarah, a Madinite Surah, to produce one Surah similar to it. He stated in that Surah that they would never be capable of doing so, saying:

﴿فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ فَاتَّقُواْ النَّارَ﴾

(But if you do it not, and you can never do it, then fear the Fire (Hell).)﴿2:24﴾ It should be noted here that eloquence was a part of the nature and character of the Arabs. Arabic poetry including Al-Mu`allaqat -- the oldest complete collection of the most eloquent ancient Arabic poems -- was considered to be the best in the literary arts. However Allah sent down to them something whose style none were familiar with, and no one is equal in stature to imitate. So those who believed among them, believed because of what they knew and felt in the Book, including its beauty, elegance, benefit, and fluency. They became the most knowledgeable of the Qur'an and its best in adhering to it. The same thing happened to the magicians during Fir`awn's time. They were knowledgeable of the arts of sorcery, however, when Musa performed his miracles, they knew that it must have come through someone that was supported and guided by Allah. They knew that no human could perform such acts without the permission of Allah. Similarly, `Isa was sent at the time of scholarly medicine and during the advancement in the treatment of patients. He healed the blind, lepers and raised the dead to life by Allah's leave. What `Isa was able to do was such that no form of treatment or medicine could reproduce. As a result, those who believed in him knew that he was Allah's servant and His Messenger. Similarly, in the Sahih, Allah's Messenger said,

«مَا مِنْ نَبِيَ مِنَ الْأَنْبِيَاءِ إِلَّا وَقَدْ أُوتِيَ مِنَ الْآيَاتِ مَا آمَنَ عَلَى مِثْلِهِ الْبَشَرُ، وَإِنَّمَا كَانَ الَّذِي أُوتِيتُهُ وَحْيًا أَوْحَاهُ اللهُ إِلَيَّ فَأَرْجُو أَنْ أَكُونَ أَكْثَرَهُمْ تَابِعًا»

(There was never a Prophet but he was given signs by which the people would recognize him, and that which I was given is revelation that Allah revealed, so I hope that I will have the most followers among them.) Allah then said:

﴿بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ﴾

(Nay, they have belied the knowledge whereof they could not comprehend and what has not yet been fulfilled. ) They did not believe in the Qur'an and they have not yet grasped it or comprehended it.

﴿وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ﴾

(And what has not yet been fulfilled.) They have not attained the guidance and the true religion. So they belied it out of ignorance and foolishness.

﴿كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ﴾

(Those before them did belie.) meaning, the past nations,

﴿فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الظَّـلِمِينَ﴾

(Then see what was the end of the wrongdoers!) Look at how we Destroyed them because they denied Our Messengers in their wickedness, pride, stubbornness and ignorance. So beware you who deny the message that the same end will befall you. Allah's statement,

﴿وَمِنهُمْ مَّن يُؤْمِنُ بِهِ﴾

(And of them there are some who believe therein;) means that among those you were sent to, O Muhammad, are people who will believe in this Qur'an, follow you and benefit from what has been sent to you.

﴿وَمِنْهُمْ مَّن لاَّ يُؤْمِنُ بِهِ﴾

(and of them there are some who believe not therein,) but dies as a disbeliever and will be resurrected as such.

﴿وَرَبُّكَ أَعْلَمُ بِالْمُفْسِدِينَ﴾

(And your Lord is All-Aware of the mischief makers. ) He best knows those who deserve guidance, so He guides them, and those who deserve to go astray, He allows to go astray. Allah is, however, the Just who is never unjust. He gives everyone what they deserve. All Glory is His, the Exalted. There is no God but He.

﴿وَإِن كَذَّبُوكَ فَقُل لِّى عَمَلِى وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّآ أَعْمَلُ وَأَنَاْ بَرِىءٌ مِّمَّا تَعْمَلُونَ - وَمِنْهُمْ مَّن يَسْتَمِعُونَ إِلَيْكَ أَفَأَنتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُواْ لاَ يَعْقِلُونَ - وَمِنهُمْ مَّن يَنظُرُ إِلَيْكَ أَفَأَنْتَ تَهْدِى الْعُمْىَ وَلَوْ كَانُواْ لاَ يُبْصِرُونَ - إِنَّ اللَّهَ لاَ يَظْلِمُ النَّاسَ شَيْئًا وَلَـكِنَّ النَّاسَ أَنفُسَهُمْ يَظْلِمُونَ ﴾

(41. And if they belie you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!'') (42. And among them are some who listen to you, but can you make the deaf to hear -- even though they apprehend not) (43. And among them are some who look at you, but can you guide the blind -- even though they see not) (44. Truly, Allah wrongs not mankind in aught; but mankind wrong themselves.)


The Command to be Free and Clear from the Idolators

Allah said to His Prophet : `If these idolators belie you, then be clear from them and their deeds.'

﴿فَقُل لِّى عَمَلِى وَلَكُمْ عَمَلُكُمْ﴾

(Say: "For me are my deeds and for you are your deeds!'') Similarly, Allah said:

﴿قُلْ يأَيُّهَا الْكَـفِرُونَ - لاَ أَعْبُدُ مَا تَعْبُدُونَ ﴾

(Say: "O you disbelievers! I worship not that which you worship.'')﴿109:1-2﴾ to the end of the Surah. Ibrahim Al-Khalil (the Friend) and his followers said to the idolators among their people:

﴿إِنَّا بُرَءآؤاْ مِّنْكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ﴾

(Verily, we are free from you and whatever you worship besides Allah) ﴿60:4﴾ Allah then said:

﴿وَمِنْهُمْ مَّن يَسْتَمِعُونَ إِلَيْكَ﴾

(And among them are some who listen to you,) They listen to your beautiful talk and to the Glorious Qur'an. They listen to your truthful, eloquent and authentic Hadiths that are useful to the hearts, the bodies and their faith. This is indeed a great benefit and is sufficient. But guiding the people to the truth is not up to you or to them. You cannot make the deaf hear. Therefore you cannot guide these people except if Allah wishes. Y

﴿وَمِنهُمْ مَّن يَنظُرُ إِلَيْكَ﴾

(And among them are some who look at you, ) They look at you and at what Allah has given you in terms of dignity, noble personality and great conduct. There is in all of this clear evidence of your prophethood to those who have reason and insight. Other people also look but they do not receive guidance like them. Believers look at you with respect and dignity while disbelievers regard you with contempt.

﴿وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً﴾

(And when they see you, they treat you only in mockery.)﴿25:41﴾ Then Allah announces that He is never unjust with anyone. He guides whomever He wills and opens the eyes of the blind, makes the deaf hear and removes neglect from the hearts. At the same time He lets others go astray, moving away from faith. He does all of that yet He is always Just, for He is the Ruler and has full authority over His kingdom. He does whatever He wills without any restrictions. No one can question Him as to what He does while he will question everyone else. He is Omniscient, All-Wise, and All-Just. So Allah said:

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ النَّاسَ شَيْئًا وَلَـكِنَّ النَّاسَ أَنفُسَهُمْ يَظْلِمُونَ ﴾

(Truly, Allah wrongs not mankind in aught; but mankind wrong themselves.) In the Hadith narrated by Abu Dharr, he states that the Prophet related that His Lord, Exalted and High is He, said:

«يَا عِبَادِي إِنِّي حَرَّمْتُ الظُّلْمَ عَلَى نَفْسِي وَجَعَلْتُهُ بَيْنَكُمْ مُحَرَّمًا فَلَا تَظَالَمُوا»

(O My servant! I have prohibited oppression for Myself and made it prohibited for you, so do not oppress one another...) Until He said at the end of the Hadith: يَا عِبَادِي إِنَّمَا هِيَ أَعْمَالُكُمْ أُحْصِيهَا لَكُمْ، ثُمَّ أُوفِيكُمْ إِيَّاهَا، فَمَنْ وَجَدَ خَيْرًا فَلْيَحْمَدِ اللهَ، وَمَنْ وَجَدَ غَيْرَ ذَلِكَ فَلَا يَلُومَنَّ إِلَّا نَفْسَه»

(O My servants! It is but your deeds that I reckon for you and then recompense you for. So let him who finds good (in the Hereafter) praise Allah. And let him who finds other than that blame no one but himself.) The complete version was recorded by Muslim.

﴿وَيَوْمَ يَحْشُرُهُمْ كَأَن لَّمْ يَلْبَثُواْ إِلاَّ سَاعَةً مِّنَ النَّهَارِ يَتَعَارَفُونَ بَيْنَهُمْ قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَآءِ اللَّهِ وَمَا كَانُواْ مُهْتَدِينَ ﴾

(45. And on the Day when He shall gather them together, (it will be) as if they had not stayed (in the life of this world and graves) but an hour of a day. They will recognize each other. Ruined indeed will be those who denied the meeting with Allah and were not guided.)


The Feeling of Brevity toward the Worldly Life at the Gathering on the Day of Resurrection

To remind people of the establishment of the Hour and their resurrection from their graves to the gathering for the Day of Judgment, Allah says:

﴿وَيَوْمَ يَحْشُرُهُمْ﴾

(And on the Day when He shall gather (resurrect) them.) Similarly Allah said:

﴿كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُواْ إِلاَّ سَاعَةً مِّن نَّهَارٍ﴾

(On the Day when they will see that (torment) with which they are promised (threatened, it will be) as if they had not stayed more than an hour in a single day.)﴿46:35﴾ Allah also said:

﴿كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضُحَـهَا ﴾

(The Day they see it, (it will be) as if they had not tarried (in this world) except an afternoon or a morning.) ﴿79:46﴾

﴿يَوْمَ يُنفَخُ فِى الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمِئِذٍ زُرْقاً - يَتَخَـفَتُونَ بَيْنَهُمْ إِن لَّبِثْتُمْ إِلاَّ عَشْراً - نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِن لَّبِثْتُمْ إِلاَّ يَوْماً ﴾

(The Day when the Trumpet will be blown (the second blowing): that Day, We shall gather the criminals, blue eyed. They will speak in a very low voice to each other (saying): "You stayed not longer than ten (days).'' We know very well what they will say, when the best among them in knowledge and wisdom will say: "You stayed no longer than a day!'') ﴿20:102-104﴾ and,

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُواْ غَيْرَ سَاعَةٍ﴾

(And on the Day that the Hour will be established, the criminals will swear that they stayed not but an hour.)﴿30:55﴾ These all are evidence of the brevity of the worldly life compared to the Hereafter. Allah said:

﴿قَـلَ كَمْ لَبِثْتُمْ فِى الاٌّرْضِ عَدَدَ سِنِينَ - قَالُواْ لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ فَاسْأَلِ الْعَآدِّينَ - قَالَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ ﴾

(He (Allah) will say: "What number of years did you stay on earth'' They will say: "We stayed a day or part of a day. Ask of those who keep account.'' He (Allah) will say: "You stayed not but a little, if you had only known!'') ﴿23:112-124﴾ Allah then said:

﴿يَتَعَارَفُونَ بَيْنَهُمْ﴾

(They will recognize each other) The children will know their parents and relatives will recognize one another. They will know them just like they used to know them during the life in this world. However, on that Day everyone will be busy with himself. Allah then said:

﴿فَإِذَا نُفِخَ فِى الصُّورِ فَلاَ أَنسَـبَ بَيْنَهُمْ﴾

(Then, when the Trumpet is blown, there will be no kinship among them.)﴿23:101﴾ Allah also said:

﴿وَلاَ يَسْـَلُ حَمِيمٌ حَمِيماً ﴾

(And no friend will ask a friend (about his condition).)﴿70:10﴾ Allah then said:

﴿قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَآءِ اللَّهِ وَمَا كَانُواْ مُهْتَدِينَ﴾

(Ruined indeed will be those who denied the meeting with Allah and were not guided.) This is similar to the Ayah:

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers.)﴿77:15﴾ Woe to them because they will lose themselves and their families on the Day of Resurrection. That is indeed the great loss. There is no loss greater than the loss of one who will be taken away from his dear ones on the Day of Grief and Regret.

﴿وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِى نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ ثُمَّ اللَّهُ شَهِيدٌ عَلَى مَا يَفْعَلُونَ - وَلِكُلِّ أُمَّةٍ رَّسُولٌ فَإِذَا جَآءَ رَسُولُهُمْ قُضِىَ بَيْنَهُمْ بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ ﴾

(46. Whether We show you some of what We promise them (the torment), or We cause you to die -- still unto Us is their return, and moreover Allah is Witness over what they used to do.) (47. And for every Ummah there is a Messenger; when their Messenger comes, the matter will be judged between them with justice, and they will not be wronged.)


The Criminals will certainly be avenged -- whether in This World or in the Hereafter

Allah said to His Messenger :

﴿وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِى نَعِدُهُمْ﴾

(Whether We show you some of what We promise them (the torment),) We shall avenge them in your lifetime so your eye will be delighted.

﴿أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ﴾

(Or We cause you to die -- still unto Us is their return,) Allah will then be the Witness watching over their actions for you. Allah then said,

﴿وَلِكُلِّ أُمَّةٍ رَّسُولٌ فَإِذَا جَآءَ رَسُولُهُمْ﴾

(And for every Ummah there is a Messenger; when their Messenger comes,) Mujahid said: "This will be on the Day of Resurrection.

﴿قُضِىَ بَيْنَهُمْ بِالْقِسْطِ﴾

(the matter will be judged between them with justice,) is similar to the Ayah:

﴿وَأَشْرَقَتِ الاٌّرْضُ بِنُورِ رَبِّهَا﴾

(And the earth will shine with the light of its Lord (Allah),) ﴿39:69﴾ So every nation will be presented before Allah in the presence of its Messenger and the Book of its deeds. All good and evil deeds will be witnessed upon them. Their guardian angels will be witnesses too. The nations will be brought forth, one by one. Our noble Ummah, while it is the last of the nations, is the first one on the Day of Resurrection to be questioned and judged. This was stated by Allah's Messenger in a Hadith recorded by both Al-Bukhari and Muslim. Allah's Messenger said:

«نَحْنُ الْآخِرُونَ السَّابِقُونَ يَوْمَ الْقِيَامَةِ، الْمَقْضِيُّ لَهُمْ قَبْلَ الْخَلَائِق»

(We are the last, the first on the Day of Resurrection. We will be judged before the rest of the creatures.) His Ummah attains the honor of precedence only by the honor of its Messenger , may Allah's peace and blesings be upon him forever, until the Day of Judgement.

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ - قُل لاَّ أَمْلِكُ لِنَفْسِى ضَرًّا وَلاَ نَفْعًا إِلاَّ مَا شَآءَ اللَّهُ لِكُلِّ أُمَّةٍ أَجَلٌ إِذَا جَآءَ أَجَلُهُمْ فَلاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ - قُلْ أَرَءَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتًا أَوْ نَهَارًا مَّاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ - أَثُمَّ إِذَا مَا وَقَعَ ءَامَنْتُمْ بِهِ ءَآلْنَ وَقَدْ كُنتُم بِهِ تَسْتَعْجِلُونَ - ثُمَّ قِيلَ لِلَّذِينَ ظَلَمُواْ ذُوقُواْ عَذَابَ الْخُلْدِ هَلْ تُجْزَوْنَ إِلاَّ بِمَا كُنتُمْ تَكْسِبُونَ ﴾

(48. And they say: "When will be this promise (the torment or the Day of Resurrection), if you speak the truth'') (49. Say: "I have no power over any harm or profit for myself except what Allah may will. For every Ummah, there is a term appointed; when their term comes, neither can they delay it nor can they advance it an hour (or a moment).'') (50. Say: "Tell me, if His torment should come to you by night or by day, which portion thereof would the criminals hasten on'') (51. Is it then that when it has actually befallen, you will believe in it What! Now (you believe) And you used (aforetime) to hasten it on!'') (52. Then it will be said to them who wronged themselves: "Taste you the everlasting torment! Are you recompensed (aught) save what you used to earn'')


The Deniers of the Day of Resurrection wish to hasten its Coming and their Response

Allah told us about the idolators who reject faith through their demand that the punishment be hastened, inquiring about the time of punishment. The response to such question is not inherently beneficial, yet they inquired anyway. Allah said:

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا وَالَّذِينَ ءَامَنُواْ مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ﴾

(Those who believe not therein seek to hasten it, while those who believe are fearful of it, and know that it is the very truth.) ﴿42:18﴾ They know that it is the truth for it is definitely going to happen. It is going to take place even if they have no idea when it will occur. This is why Allah instructed His Messenger to answer them saying:

﴿قُل لاَّ أَمْلِكُ لِنَفْسِى ضَرًّا وَلاَ نَفْعًا﴾

(Say: "I have no power over any harm or profit to myself.'') ﴿10:49, 7:188﴾ I will not say except what He has taught me. I also have no authority over anything that Allah has not shown to me. I am Allah's servant and His Messenger to you. I was told that the Hour is going to come, but He has not told me when it will occur. But,

﴿لِكُلِّ أُمَّةٍ أَجَلٌ﴾

(For every Ummah, there is a term appointed;) meaning that for every generation or community there is a set term appointed for them. When the end of that term approaches,

﴿فَلاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ﴾

(neither can they delay it nor can they advance it an hour (or a moment). ) This is similar to what Allah said in another Ayah:

﴿وَلَن يُؤَخِّرَ اللَّهُ نَفْساً إِذَا جَآءَ أَجَلُهَآ﴾

(And Allah grants respite to none when his appointed time (death) comes.) ﴿63:11﴾ Allah instructed His Messenger to tell the people that His punishment would come suddenly. He said:

﴿قُلْ أَرَءَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتًا أَوْ نَهَارًا مَّاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ - أَثُمَّ إِذَا مَا وَقَعَ ءَامَنْتُمْ بِهِ ءَآلْنَ وَقَدْ كُنتُم بِهِ تَسْتَعْجِلُونَ ﴾

(Say: "Tell me, if His torment should come to you by night or by day, which portion thereof would the criminals hasten on Is it then that when it has actually befallen, you will believe in it What! Now (you believe) And you used (aforetime) to hasten it on!'') When the punishment befalls them, they will say:

﴿رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا﴾

("Our Lord! We have now seen and heard.'') (32:12) Allah also said:

﴿فَلَمَّا رَأَوْاْ بَأْسَنَا قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ وَكَـفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ - فَلَمْ يَكُ يَنفَعُهُمْ إِيمَـنُهُمْ لَمَّا رَأَوْاْ بَأْسَنَا سُنَّةَ اللَّهِ الَّتِى قَدْ خَلَتْ فِى عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَـفِرُونَ ﴾

(So when they saw Our punishment, they said: "We believe in Allah alone and reject (all) that we used to associate with Him as (His) partners. Then their faith could not avail them when they saw Our punishment. (Like) this has been the way of Allah in dealing with His servants. And there the disbelievers lost utterly (when Our torment covered them).'')﴿40:84-85﴾

﴿ثُمَّ قِيلَ لِلَّذِينَ ظَلَمُواْ ذُوقُواْ عَذَابَ الْخُلْدِ﴾

(Then it will be said to them who wronged themselves: "Taste you the everlasting torment!'') This will be said to them on the Day of Resurrection, blaming and rebuking them. As Allah said in another Ayah:

﴿يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا - هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ - أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ - اصْلَوْهَا فَاصْبِرُواْ أَوْ لاَ تَصْبِرُواْ سَوَآءٌ عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ ﴾

(The Day when they will be pushed down by force to the fire of Hell, with a horrible, forceful pushing. This is the Fire that you used to belie. Is this magic or do you not see Taste you therein its heat and whether you are patient of it or impatient of it, it is all the same. You are only being requited for what you used to do.) ﴿52:13-16﴾

﴿وَيَسْتَنْبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِى وَرَبِّى إِنَّهُ لَحَقٌّ وَمَآ أَنتُمْ بِمُعْجِزِينَ - وَلَوْ أَنَّ لِكُلِّ نَفْسٍ ظَلَمَتْ مَا فِى الاٌّرْضِ لاَفْتَدَتْ بِهِ وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ الْعَذَابَ وَقُضِىَ بَيْنَهُمْ بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ ﴾

(53. And they ask you to inform them (saying): "Is it true'' Say: "Yes! By my Lord! It is the very truth! And you cannot escape it!'') (54. And if every person who had wronged, possessed all that is on the earth and sought to ransom himself therewith (it will not be accepted), and they would feel in their hearts regret when they see the torment, and they will be judged with justice, and no wrong will be done unto them.)


The Resurrection is Real

Allah said that they ask you to inform them (saying):

﴿أَحَقٌّ هُوَ﴾

("Is it true'') asking about the return and the Resurrection from the graves, after the bodies become sand.

﴿قُلْ إِى وَرَبِّى إِنَّهُ لَحَقٌّ وَمَآ أَنتُمْ بِمُعْجِزِينَ﴾

(Say: "Yes! By my Lord! It is the very truth! And you cannot escape it!'') meaning that becoming sand does not make Allah incapable of bringing you back, since He originated you from nothing.

﴿إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ ﴾

(Verily, His command, when He intends a thing, is only that He says to it, `Be!' - and it is!)﴿36:82﴾ There are only two other Ayat in the Qur'an similar to this. Allah commands His Messenger to give an oath by Him to answer those who deny the return. He said in Surah Saba',

﴿وَقَالَ الَّذِينَ كَفَرُواْ لاَ تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّى لَتَأْتِيَنَّكُمْ﴾

(Those who disbelieve say: "The Hour will not come to us.'' Say: "Yes, by my Lord!, it will come to you.'') (34:3) The second is in Surat At-Taghabun, He said:

﴿زَعَمَ الَّذِينَ كَفَرُواْ أَن لَّن يُبْعَثُواْ قُلْ بَلَى وَرَبِّى لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(The disbelievers claimed that they will never be resurrected. Say: "Yes! By my Lord! you will certainly be resurrected, then you will be informed of (and recompensed for) what you did; and that is easy for Allah.'') (64:7) Then Allah informed us that when the Resurrection is established the disbelievers will wish that they could ransom themselves from Allah's punishment with the equivalent of the weight of the earth in gold.

﴿وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ الْعَذَابَ وَقُضِىَ بَيْنَهُمْ بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ﴾

(And they would feel in their hearts regret when they see the torment, and they will be judged with justice, and no wrong will be done unto them.)

﴿أَلا إِنَّ للَّهِ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ أَلاَ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ - هُوَ يُحْىِ وَيُمِيتُ وَإِلَيْهِ تُرْجَعُونَ ﴾

(55. No doubt, surely, all that is in the heavens and the earth belongs to Allah. No doubt, surely, Allah's promise is true. But most of them know not.) (56. It is He Who gives life, and causes death, and to Him you (all) shall return.) Allah is the Owner of the heavens and earth. His promise is true and is indeed going to be fulfilled. He is the One Who gives life and causes death. To Him is the return of everyone, and He is the One who has the power over that, and the One Who knows everything about every creature; its deterioration, and where every speck of it has gone, be it land, oceans or otherwise.

﴿يَأَيُّهَا النَّاسُ قَدْ جَآءَتْكُمْ مَّوْعِظَةٌ مَّن رَّبِّكُمْ وَشِفَآءٌ لِّمَا فِى الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ - قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ هُوَ خَيْرٌ مِّمَّا يَجْمَعُونَ ﴾

(57. O mankind! There has come to you good advice from your Lord, and a cure for that which is in your breasts, -- a guidance and a mercy for the believers.) (58. Say: "In the bounty of Allah, and in His mercy; therein let them rejoice.'' That is better than what (the wealth) they amass.)


The Qur'an is an Admonition, Cure, Mercy and Guidance

Allah confers a great favor on His creatures in what He has sent down of the Gracious Qur'an to His Noble Messenger . He said:

﴿يَأَيُّهَا النَّاسُ قَدْ جَآءَتْكُمْ مَّوْعِظَةٌ مَّن رَّبِّكُمْ﴾

(O mankind! There has come to you good advice from your Lord.) A warning and a shield from shameful deeds.

﴿وَشِفَآءٌ لِّمَا فِى الصُّدُورِ﴾

(and a cure for that which is in your breasts,) A cure from suspicion and doubts. The Qur'an removes all the filth and Shirk from the hearts.

﴿وَهُدًى وَرَحْمَةٌ﴾

(a guidance and a mercy) The guidance and the mercy from Allah are attained through it. This is only for those who believe in it and have firm faith in what it contains. As Allah said:

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا ﴾

(And We send down of the Qur'an that which is a cure and a mercy to those who believe, and it increases the wrongdoers nothing but loss.) (17:82) and;

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ﴾

(Say: "It is for those who believe, a guide and a cure.'') (41: 44) Allah then said:

﴿قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ﴾

(Say: "In the bounty of Allah, and in His mercy; therein let them rejoice.'') rejoice in what has come from Allah. Let them rejoice in the guidance and the religion of the truth. It is better than anything they might rejoice in,

﴿هُوَ خَيْرٌ مِّمَّا يَجْمَعُونَ﴾

That is better than what (the wealth) they amass. from the ruins of the world and its vanishing bloom undoubtedly.

﴿قُلْ أَرَأَيْتُمْ مَّآ أَنزَلَ اللَّهُ لَكُمْ مِّن رِّزْقٍ فَجَعَلْتُمْ مِّنْهُ حَرَامًا وَحَلاَلاً قُلْ ءَآللَّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللَّهِ تَفْتَرُونَ - وَمَا ظَنُّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ يَوْمَ الْقِيَـمَةِ إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَشْكُرُونَ ﴾

(59. Say: "Tell me, what provision Allah has sent down to you! And you have made of it lawful and unlawful.'' Say: "Has Allah permitted you (to do so), or do you invent a lie against Allah'') (60. And what think those who invent a lie against Allah, on the Day of Resurrection Truly, Allah is full of bounty to mankind, but most of them are ungrateful.)


None can make Anything Lawful or Unlawful except Allah or Those Whom Allah has allowed to do so

Ibn `Abbas, Mujahid, Ad-Dahhak, Qatadah, `Abdur-Rahman bin Zayd bin Aslam and others said: "This Ayah was revealed to criticize the idolators for what they used to make lawful and unlawful. Like the Bahirah, Sa'ibah and Wasilah.'' As Allah said:

﴿وَجَعَلُواْ لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالاٌّنْعَامِ نَصِيباً﴾

(And they assign to Allah a share of the tilth and cattle which He has created.)﴿6:136﴾ Imam Ahmad recorded a narration from Malik bin Nadlah who said, "I came to Allah's Messenger while in filthy clothes. He said,

«هَلْ لَكَ مَالٌ؟»

(Do you have wealth) I answered, `Yes.' He said,

«مِنْ أَيِّ الْمَالِ؟»

(what kind of wealth) I answered, `All kinds; camels, slaves, horses, sheep.' So he said,

«إِذَا آَتَاكَ اللَّهُ مَالًا فَلْيُرَ عَلَيْك»

(If Allah gives you wealth, then let it be seen on you.) Then he said,

«هَلْ تُنْتَجُ إِبْلُكَ صِحَاحًا آذَانُهَا، فَتَعْمِدَ إِلَى مُوسًى فَتَقْطَعَ آذَانَهَا، فَتَقُولُ: هَذِهِ بُحْرٌ، وَتَشُقُّ جُلُودَهَا وَتَقُولُ: هَذِهِ صُرُمٌ، وَتُحَرِّمُهَا عَلَيْكَ وَعَلَى أَهْلِك»

؟ (It is not that your camels are born with healthy ears, you take a knife and cut them, then say, "This is a Bahr,'' tear its skin, then say, `This is a Sarm,'' and prohibit them for yourself and your family) I replied, `Yes.' He said,

«فَإِنَّ مَا آتَاكَ اللهُ لَكَ حِلٌّ، سَاعِدُ اللهِ أَشَدُّ مِنْ سَاعِدِكَ، وَمُوسَى الله أَحَدُ مِنْ مُوسَاك»

(What Allah has given you is lawful. Allah's Forearm is stronger than your forearm, and Allah's knife is sharper then your knife.)'' And he mentioned the Hadith in its complete form, and the chain for this Hadith is a strong, good chain. Allah criticized those who make lawful what Allah has made unlawful or vice verse. This is because they are based on mere desires and false opinions that are not supported with evidence or proof. Allah then warned them with a promise of the Day of Resurrection. He asked:

﴿وَمَا ظَنُّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ يَوْمَ الْقِيَـمَةِ﴾

(And what think those who invent a lie against Allah, on the Day of Resurrection) What do they think will happen to them when they return to Us on the Day of Resurrection Ibn Jarir said that Allah's statement:

﴿إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ﴾

(Truly, Allah is full of bounty to mankind,) indicated that the bounty is in postponing their punishment in this world. I (Ibn Kathir) say, the meaning could be that the Grace for people is in the good benefits that He made permissible for them in this world or in their religion. He also has not prohibited them except what is harmful to them in their world and the Hereafter.

﴿وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَشْكُرُونَ﴾

(but most of them are ungrateful.) So they prohibited what Allah has bestowed upon them and made it hard and narrow upon themselves. They made some things lawful and others unlawful. The idolators committed these actions when they set laws for themselves. And so did the People of the Book when they invented innovations in their religion.

﴿وَمَا تَكُونُ فِى شَأْنٍ وَمَا تَتْلُواْ مِنْهُ مِن قُرْءَانٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ وَمَا يَعْزُبُ عَن رَّبِّكَ مِن مِّثْقَالِ ذَرَّةٍ فِي الاٌّرْضِ وَلاَ فِى السَّمَآءِ وَلاَ أَصْغَرَ مِن ذَلِكَ وَلا أَكْبَرَ إِلاَّ فِى كِتَابٍ مُّبِينٍ ﴾

(61. Neither you do any deed nor recite any portion of the Qur'an, nor you do any deed, but We are Witness thereof when you are doing it. And nothing is hidden from your Lord (so much as) the weight of a speck of dust on the earth or in the heaven. Not what is less than that or what is greater than that but is (written) in a Clear Record.)


Everything Small or Large is within the Knowledge of Allah

Allah informed His Prophet that He knows and is well acquainted with all of the affairs and conditions of him and his Ummah and all of creation and its creatures at all times -- during every hour and second. Nothing slips or escapes from His knowledge and observation, not even anything the weight of a speck of dust within the heavens or earth, or anything that is smaller or larger than that. Everything is in a manifest Book, as Allah said:

﴿وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَآ إِلاَّ هُوَ وَيَعْلَمُ مَا فِى الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ ﴾

(And with Him are the keys of the Ghayb (all that is hidden and unseen), none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.)(6:59) He stated that He is Well-Aware of the movement of the trees and other inanimate objects. He is also Well-Aware of all grazing beasts. He said:

﴿وَمَا مِن دَآبَّةٍ فِى الاٌّرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَـلُكُمْ﴾

(There is not a moving creature on earth, nor a bird that flies with its two wings, but are communities like you.) (6:38) He also said:

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا﴾

(And no moving creature is there on earth but its provision is due from Allah. )(11:6) If this is His knowledge of the movement of these things, then what about His knowledge of the movement of the creatures that are commanded to worship Him Allah said:

﴿وَتَوكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ - الَّذِى يَرَاكَ حِينَ تَقُومُ ﴾

﴿وَتَقَلُّبَكَ فِى السَّـجِدِينَ ﴾

(And put your trust in the Almighty, the Most Merciful, Who sees you when you stand up, and your movements among those who fall prostrate.)(26:217-219) That is why Allah said:

﴿وَمَا تَكُونُ فِى شَأْنٍ وَمَا تَتْلُواْ مِنْهُ مِن قُرْءَانٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ﴾

(Neither you do any deed nor recite any portion of the Qur'an, nor you do any deed, but We are Witness thereof when you are doing it.) meaning, `We are watching and hearing you when you engage in that thing.' When Jibril asked the Prophet about Ihsan, he said:

«أَنْ تَعْبُدَ اللهَ كَأَنَّكَ تَرَاهُ، فَإِنْ لَمْ تَكُنْ تَرَاهُ فَإِنَّهُ يَرَاك»

(It is that you worship Allah as if you are seeing Him. But since you do not see Him, be certain that He is watching you.)

﴿أَلا إِنَّ أَوْلِيَآءَ اللَّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ - الَّذِينَ ءامَنُواْ وَكَانُواْ يَتَّقُونَ - لَهُمُ الْبُشْرَى فِي الْحَيوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللَّهِ ذلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾

(62. Behold! The Awliya' of Allah, no fear shall come upon them nor shall they grieve.) (63. Those who believed, and have Taqwa.) (64. For them is good news, in the life of the present world, and in the Hereafter. No change can there be in the Words of Allah. This is indeed the supreme success.)


Identifying the Awliya' of Allah

Allah tells us that His Awliya' (friends and allies) are those who believe and have Taqwa of Allah as He defined them. Every pious, God-fearing person is a friend of Allah, therefore,

﴿لاَ خَوْفٌ عَلَيْهِمْ﴾

(no fear shall come upon them) from the future horrors they will face in the Hereafter.

﴿وَلاَ هُمْ يَحْزَنُونَ﴾

(nor shall they grieve.) over anything left behind in this world. Ibn Jarir recorded that Abu Hurayrah said that Allah's Messenger said:

«إِنَّ مِنْ عِبَادِ اللهِ عِبَادًا يَغْبِطُهُمُ الْأَنْبِيَاءُ وَالشُّهَدَاء»

(Among the servants of Allah there will be those whom the Prophets and the martyrs will consider fortunate). It was said: "Who are these, O Messenger of Allah, so we may love them'' He said:

«هُمْ قَوْمٌ تَحَابُّوا فِي اللهِ مِنْ غَيْرِ أَمْوَالٍ وَلَا أَنْسَابٍ، وُجُوهُهُمْ نُورٌ عَلَى مَنَابِرَ مِنْ نُورٍ، لَا يَخَافُون إِذَا خَافَ النَّاسُ، وَلَا يَحْزَنُونَ إِذَا حَزِنَ النَّاس»

(These are people who loved one another for the sake of Allah without any other interest like money or kinship. Their faces will be light, upon platforms of light. They shall have no fear (on that Day) when fear shall come upon people. Nor shall they grieve when others grieve.) Then he recited:

﴿أَلا إِنَّ أَوْلِيَآءَ اللَّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ﴾

(Behold!! Verily, the Awliya' (friends and allies) of Allah, no fear shall come upon them nor shall they grieve.)


The True Dream is a Form of Good News

Ibn Jarir narrated from `Ubadah bin As-Samit that he ﴿recited﴾ to Allah's Messenger :

﴿لَهُمُ الْبُشْرَى فِي الْحَيوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ﴾

(For them is good news, in the life of the present world, and in the Hereafter.) ﴿and said,﴾ "We know the good news of the Hereafter, it is Paradise. But what is the good news in this world'' He said:

«الرُّؤْيَا الصَّالِحَةُ يَرَاهَا الْعَبْدُ أَوْ تُرَى لَهُ. وَهِيَ جُزْءٌ مِنْ أَرْبَعَةٍ وَأَرْبَعِينَ جُزْءًا أَوْ سَبْعِينَ جُزْءًا مِنَ النُّبُوَّة»

(It is the good dream that a servant may see or it is seen about him. This dream is one part from forty-four or seventy parts of Prophethood.) Imam Ahmad recorded that Abu Dharr said, "O Messenger of Allah! What about a man who does deeds that the people commend him for'' Allah's Messenger said,

«تِلْكَ عَاجِلُ بُشْرَى الْمُؤْمِن»

(That is the good news that has been expedited for the believer.) Imam Ahmad recorded that `Abdullah bin `Amr said that Allah's Messenger said:

﴿لَهُمُ الْبُشْرَى فِي الْحَيوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ﴾

(For them is good news, in the life of the present world) Then he said,

«الرُّؤْيَا الصَّالِحَةُ يُبَشَّرُهَا الْمُؤْمِنُ، جُزْءٌ مِنْ تِسْعَةٍ وَأَرْبَعِينَ جُزْءًا مِنَ النُّبُوَّةِ، فَمَنْ رَأَى ذَلِكَ فَلْيُخْبِرْ بِهَا،وَمَنْ رَأَى سِوَى ذَلِكَ فَإِنَّمَا هُوَ مِنَ الشَّيْطَانِ لِيُحْزِنَهُ، فَلْيَنْفُثْ عَنْ يَسَارِهِ ثَلَاثًا، وَلْيُكَبِّرْ، وَلَا يُخْبِرْ بِهَا أَحَدًا»

(The good dream that comes as a good news for the believer is a part of forty-nine parts of prophethood. So if anyone of you has a good dream, he should narrate it to others. But if he has a dream that he dislikes, then it is from Shaytan to make him sad. He should blow to his left three times, and say : "Allahu Akbar,'' and should not mention it to anyone.'') And it was also said, "The good news here is the glad tidings the angels bring to the believer at the time of death. They bring him the good news of Paradise and forgiveness.'' Similarly, Allah said:

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ تَتَنَزَّلُ عَلَيْهِمُ الْمَلَـئِكَةُ أَلاَّ تَخَافُواْ وَلاَ تَحْزَنُواْ وَأَبْشِرُواْ بِالْجَنَّةِ الَّتِى كُنتُمْ تُوعَدُونَ - نَحْنُ أَوْلِيَآؤُكُمْ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِى أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ - نُزُلاً مِّنْ غَفُورٍ رَّحِيمٍ ﴾

(Verily, those who say: "Our Lord is Allah (alone),'' and then they stand straight and firm, on them the angels will descend (at the time of their death) (saying): "Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised! We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have (all) that your souls desire, and therein you shall have (all) for which you ask. An entertainment from (Allah), the Oft-Forgiving, Most Merciful.'') (41:30-32) In the Hadith narrated by Al-Bara', the Prophet said:

إِنَّ الْمُؤْمِنَ إِذَا حَضَرَهُ الْمُوتُ جَاءَهُ مَلَائِكَةٌ بِيضُ الْوُجُوهِ بِيضُ الثِّيَابِ فَقَالُوا:اخْرُجِي أَيَّتُهَا الرُّوحُ الطَّيِّبَةُ إِلَى رُوْحٍ وَرَيْحَانٍ وَرَبَ غَيْرِ غَضْبَانَ، فَتَخْرُجُ مِنْ فَمِهِ كَمَا تَسِيلُ الْقَطْرَةُ مِنْ فَمِ السِّقَاء»

(When death approaches the believer, angels with white faces and white clothes come to him and say: "O good soul! Come out to comfort and provision and a Lord who is not angry.'' The soul then comes out of his mouth like a drop of water pouring out of a water skin.) Their good news in the Hereafter is as Allah said:

﴿لاَ يَحْزُنُهُمُ الْفَزَعُ الاٌّكْبَرُ وَتَتَلَقَّـهُمُ الْمَلَـئِكَةُ هَـذَا يَوْمُكُمُ الَّذِى كُنتُمْ تُوعَدُونَ ﴾

(The greatest terror (on the Day of Resurrection) will not grieve them, and the angels will meet them, (with the greeting:) "This is your Day which you were promised.'') (21:103), and,

﴿يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَـنِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾

(On the Day you shall see the believing men and the believing women -- their light running forward before them and by their right hands. Glad tidings for you this Day! Gardens under which rivers flow (Paradise), to dwell therein forever! Truly, this is the great success!)(57:12) Allah then said:

﴿لاَ تَبْدِيلَ لِكَلِمَاتِ اللَّهِ﴾

(No change can there be in the Words of Allah.) meaning, this promise doesn't change or breach or fall short. It is decreed and firm, and going to happen undoubtedly.

﴿ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾

(This is indeed the supreme success.)

﴿وَلاَ يَحْزُنكَ قَوْلُهُمْ إِنَّ الْعِزَّةَ للَّهِ جَمِيعاً هُوَ السَّمِيعُ الْعَلِيمُ - أَلا إِنَّ للَّهِ مَن فِى السَّمَـوَت وَمَنْ فِى الاٌّرْضِ وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِن دُونِ اللَّهِ شُرَكَآءَ إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ - هُوَ الَّذِى جَعَلَ لَكُمُ الَّيْلَ لِتَسْكُنُواْ فِيهِ وَالنَّهَارَ مُبْصِراً إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَسْمَعُونَ ﴾

(65. Do not grieve over their speech, for all power and honor belong to Allah. He is the All-Hearer, the All-Knower.) (66. Behold! Verily, to Allah belongs whosoever is in the heavens and whosoever is in the earth. And those who worship and invoke others besides Allah, in fact they follow not the partners, they follow only a conjecture and they do nothing but lie.) (67. He it is Who has appointed for you the night that you may rest therein, and the day to make things visible (to you). Verily, in this are Ayat for a people who listen (those who think deeply).)


All Might and Honor is for Allah -- He Alone has Full Authority within the Universe

Allah said to His Messenger ,

﴿وَلاَ يَحْزُنكَ﴾

(Do not greive) because of the remarks of these idolators, and depend on Allah and ask for His help. Put your trust in Him.

﴿إِنَّ الْعِزَّةَجَمِيعاً﴾

(For all power and honor belong to Allah.) All might and honor belong to Him, His Messenger and the believers.

﴿هُوَ السَّمِيعُ الْعَلِيمُ﴾

(He is the All-Hearer, the All-Knower.) He hears the utterances of His servants and knows their affairs. Allah then stated that to Him is the dominion of the heavens and earth. But the idolators worship idols, that own nothing and can neither harm nor benefit anyone. They have no evidence to base their worship on them. They only follow their own conjecture, lies, and ultimately - falsehood. Allah then informed us that He is the One Who made the night for His servants to rest therein from weariness and exhaustion.

﴿وَالنَّهَـارَ مُبْصِـراً﴾

(And the day to make things visible (to you).) bright and clear for them to seek livelihood and to travel to fulfill their needs.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَسْمَعُونَ﴾

(Verily, in this are Ayat for a people who listen.) Those who hear these proofs and take a lesson from them. These Ayat can lead them to realize the greatness of their Creator and Sustainer.

﴿قَالُواْ اتَّخَذَ اللَّهُ وَلَداً سُبْحَـنَهُ هُوَ الْغَنِيُّ لَهُ مَا فِى السَّمَـوَت وَمَا فِى الاٌّرْضِ إِنْ عِندَكُمْ مِّن سُلْطَانٍ بِهَـذَآ أَتقُولُونَ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ - قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(68. They say: "Allah has begotten a son.'' Glory is to Him! He is Rich (free of all needs). His is all that is in the heavens and all that is in the earth. No warrant have you for this. Do you say against Allah what you know not.) (69. Say: "Verily, those who invent a lie against Allah will never be successful.'') (70. (A brief) enjoyment in this world! and then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve.)


Allah is Far Above taking a Wife or having Children

Allah criticizes those who claim that He has,

﴿وَلَداً سُبْحَـنَهُ هُوَ الْغَنِيُّ﴾

(...begotten a son. Glory is to Him! He is Rich (Free of all needs).) He is Greater than that and above it. He is Self-Sufficient, free of want or need of anything. Everything else is in desperate need of Him,

﴿لَهُ مَا فِى السَّمَـوَت وَمَا فِى الاٌّرْضِ﴾

(His is all that is in the heavens and all that is in the earth.) So how can He have a son from what He has created Everything and everyone belongs to Him and is His servant.

﴿إِنْ عِندَكُمْ مِّن سُلْطَانٍ بِهَـذَآ﴾

(No warrant have you for this) Meaning, you have no proof for the lies and falsehood that you claim,

﴿أَتَقُولُونَ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ﴾

(Do you say against Allah what you know not.) This is a severe threat and a firm warning. Similarly, Allah threatened and said:

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً - لَقَدْ جِئْتُمْ شَيْئاً إِدّاً - تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الاٌّرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً - أَن دَعَوْا لِلرَّحْمَـنِ وَلَداً - وَمَا يَنبَغِى لِلرَّحْمَـنِ أَن يَتَّخِذَ وَلَداً - إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً - وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(And they say: "The Most Gracious has begotten a son.'' Indeed you have brought forth a terribly evil thing. Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins, that they ascribe a son to the Most Gracious. But it is not suitable for the Most Gracious that He should beget a son. There is none in the heavens and the earth but comes unto the Most Gracious as a servant. Verily, He knows each one of them, and has counted them a full counting. And everyone of them will come to Him alone on the Day of Resurrection.) (19:88-95) Then Allah warned the liars that fabricated the claim that He has begotten a son. He warned that they will not succeed, never prospering in this world or in the Hereafter. In this world Allah will lead them, step-by-step, to their ruin. He will give them respite and put up with them for a while. He will allow them to have little enjoyment,

﴿ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ﴾

(then in the end We shall oblige them to (enter) a great torment.)(31:24) As Allah said here:

﴿مَتَـعٌ فِى الدُّنْيَا﴾

((A brief) enjoyment in this world!) meaning, only a short period,

﴿ثُمَّ إِلَيْنَا مَرْجِعُهُمْ﴾

(and then unto Us will be their return) on the Day of Resurrection;

﴿ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ﴾

(Then We shall make them taste the severest torment because they used to disbelieve. ) meaning, `We shall make them taste the painful punishment because of their Kufr and lies about Allah.'

﴿وَاتْلُ عَلَيْهِمْ نَبَأَ نُوحٍ إِذْ قَالَ لِقَوْمِهِ يَقَوْمِ إِن كَانَ كَبُرَ عَلَيْكُمْ مَّقَامِى وَتَذْكِيرِى بِآيَاتِ اللَّهِ فَعَلَى اللَّهِ تَوَكَّلْتُ فَأَجْمِعُواْ أَمْرَكُمْ وَشُرَكَآءَكُمْ ثُمَّ لاَ يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً ثُمَّ اقْضُواْ إِلَىَّ وَلاَ تُنظِرُونَ - فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُمْ مِّنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ عَلَى اللَّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ - فَكَذَّبُوهُ فَنَجَّيْنَاهُ وَمَن مَّعَهُ فِى الْفُلْكِ وَجَعَلْنَاهُمْ خَلاَئِفَ وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِآيَـتِنَا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ ﴾

(71. And recite to them the news of Nuh. When he said to his people: "O my people, if my stay (with you), and my reminding (you) of the Ayat of Allah is hard on you, then I put my trust in Allah. So devise your plot, you and your partners, and let not your plot be in confusion for you. Then pass your sentence on me and give me no respite.) (72. "But if you turn away, then no reward have I asked of you, my reward is only from Allah, and I have been commanded to be of the Muslims.'') (73. They denied him, but We delivered him, and those with him in the ship, and We made them generations, replacing one after another, while We drowned those who belied Our Ayat. Then see what was the end of those who were warned.)


The Story of Nuh and His People

Allah instructed His Prophet , saying:

﴿وَاتْلُ عَلَيْهِمْ﴾

(And recite to them) relate to the disbelievers of the Quraysh who belied you and rejected you,

﴿نَبَأَ نُوحٍ﴾

(the news of Nuh) meaning, his story and news with his people who belied him. Tell them how Allah destroyed them and caused every last one of them all to drown. Let this be a lesson for your people, lest they will be destroyed like them.

﴿إِذْ قَالَ لِقَوْمِهِ يَقَوْمِ إِن كَانَ كَبُرَ عَلَيْكُمْ مَّقَامِى وَتَذْكِيرِى بِآيَاتِ اللَّهِ فَعَلَى اللَّهِ تَوَكَّلْتُ﴾

(When he said to his people: "O my people, if my stay (with you), and my reminding (you) of the Ayat of Allah is hard on you, then I put my trust in Allah.'') Meaning, `if you find that it is too much of an offense that I should live among you and preach to you the revelation of Allah and His signs and proofs, then I do not care what you think, and I will not stop inviting you.'

﴿فَأَجْمِعُواْ أَمْرَكُمْ وَشُرَكَآءَكُمْ﴾

(So devise your plot, you and your partners), `get together with all of your deities (idols and statues) that you call upon beside Allah,'

﴿ثُمَّ لاَ يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً﴾

(and let not your plot be in confusion for you) meaning, an`d do not be confused about this, rather come and let us settle this together if you claim that you are truthful,'

﴿وَلاَ تُنظِرُونَ﴾

(and give me no respite.) `Do not give me respite even for one hour. Whatever you can do, go ahead and do it. I do not care, and I do not fear you, because you are not standing on anything.' This is similar to what Hud said to his people,

﴿إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ قَالَ إِنِّى أُشْهِدُ اللَّهِ وَاشْهَدُواْ أَنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - مِن دُونِهِ فَكِيدُونِى جَمِيعًا ثُمَّ لاَ تُنظِرُونِ إِنِّى تَوَكَّلْتُ عَلَى اللَّهِ رَبِّى وَرَبِّكُمْ﴾

(I call Allah to witness, and you bear witness, that I am free from that which you ascribe as partners in worship with Him (Allah). So plot against me, all of you, and give me no respite. I put my trust in Allah, my Lord and your Lord!) (11:54-55)


Islam is the Religion of all of the Prophets

Nuh said,

﴿فَإِن تَوَلَّيْتُمْ﴾

(But if you turn away) if you belie the message and turn away from obedience.

﴿فَمَا سَأَلْتُكُمْ مِّنْ أَجْرٍ﴾

(then no reward have I asked of you,) I have not asked you anything for my advice.

﴿إِنْ أَجْرِىَ إِلاَّ عَلَى اللَّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ﴾

(My reward is only from Allah. And I have been commanded to be of the Muslims.) I submit to Islam. Islam is the religion of all of the Prophets from the first to the last. Their laws and their rules may be of different types but the religion is the same. Allah said:

﴿لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَـجاً﴾

(To each among you, We have prescribed a law and a clear way.)(5:48) Ibn `Abbas said: "A way and a Sunnah.'' Here Nuh is saying:

﴿وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ﴾

(and I have been commanded to be of the Muslims.) Allah said about His friend, Ibrahim:

﴿إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَـلَمِينَ - وَوَصَّى بِهَآ إِبْرَهِيمُ بَنِيهِ وَيَعْقُوبُ يَـبَنِىَّ إِنَّ اللَّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ ﴾

(When his Lord said to him, "Submit (be a Muslim)!'' He said, "I have submitted myself (as a Muslim) to the Lord of all that exists.'' And this was enjoined by Ibrahim upon his sons and by Ya`qub (saying), "O my sons! Allah has chosen for you the (true) religion, then die not except as Muslims.'')(2:131-132) Yusuf said:

﴿رَبِّ قَدْ آتَيْتَنِى مِنَ الْمُلْكِ وَعَلَّمْتَنِى مِن تَأْوِيلِ الاٌّحَادِيثِ فَاطِرَ السَّمَـوَتِ وَالاٌّرْضِ أَنتَ وَلِىِّ فِى الدُّنُيَا وَالاٌّخِرَةِ تَوَفَّنِى مُسْلِمًا وَأَلْحِقْنِى بِالصَّـلِحِينَ ﴾

(My Lord! You have indeed bestowed on me of the sovereignty, and taught me something of the interpretation of dreams -- the (Only) Creator of the heavens and the earth! You are my Guardian in this world and in the Hereafter. Cause me to die as a Muslim, and join me with the righteous.)(12:101) Musa said:

﴿يقَوْمِ إِن كُنتُمْ ءامَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنْتُم مُّسْلِمِينَ﴾

(O my people! If you have believed in Allah, then put your trust in Him if you are Muslims.)(10:84) The magicians said:

﴿رَبَّنَآ أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ﴾

(Our Lord! pour out on us patience, and cause us to die as Muslims.)(7:126) Bilqis said:

﴿رَبِّ إِنِّى ظَلَمْتُ نَفْسِى وَأَسْلَمْتُ مَعَ سُلَيْمَـنَ لِلَّهِ رَبِّ الْعَـلَمِينَ﴾

(My Lord! Verily, I have wronged myself, and I submit (I have become Muslim) together with Sulayman to Allah, the Lord of all that exists.) (27:44) Allah said:

﴿إِنَّآ أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ﴾

(Verily, We did send down the Tawrah, therein was guidance and light, by which the Prophets, judged for the Jews.)(5:44) He also said:

﴿وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ ءَامِنُواْ بِى وَبِرَسُولِى قَالُواْ ءَامَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ ﴾

(And when I (Allah) inspired Al-Hawariyyin to believe in Me and My Messenger, they said: "We believe. And bear witness that we are Muslims.'') (5:111) The last of the Messengers and the leader of mankind said:

﴿قُلْ إِنَّ صَلاَتِى وَنُسُكِى وَمَحْيَاىَ وَمَمَاتِى للَّهِ رَبِّ الْعَـلَمِينَ - لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ ﴾

(Verily, my Salah, my sacrifice, my living, and my dying are for Allah, the Lord of all that exists. He has no partner. And of this I have been commanded, and I am the first of the Muslims.) (6:162-163) meaning, from this Ummah. He said, in an authentic Hadith:

«نَحْنُ مَعْشَرَ الْأَنِبْيَاءِ أَوْلَادُ عَلَّاتٍ. وَدِينُنُا وَاحِد»

(We, the Prophets are brothers with (the same father but) different mothers. Our religion is the same,) meaning, `we should worship Allah alone without partners while having different laws.'


The Evil Goal and End of Criminals

Allah said:

﴿فَكَذَّبُوهُ فَنَجَّيْنَاهُ وَمَن مَّعَهُ﴾

(They denied him, but We delivered him, and those with him) meaning on his religion,

﴿فِى الْفُلْكِ﴾

(in the (Fulk) ship) Fulk refers to the ark, and,

﴿وَجَعَلْنَاهُمْ خَلاَئِفَ﴾

(We made them generations replacing one after another) on earth,

﴿وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِآيَـتِنَا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ﴾

(while We drowned those who belied Our Ayat. Then see what was the end of those who were warned.) meaning `O Muhammad, see how We saved the believers and destroyed the deniers!'

﴿ثُمَّ بَعَثْنَا مِن بَعْدِهِ رُسُلاً إِلَى قَوْمِهِمْ فَجَآءُوهُمْ بِالْبَيِّنَـتِ فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ بِهِ مِن قَبْلُ كَذَلِكَ نَطْبَعُ عَلَى قُلوبِ الْمُعْتَدِينَ ﴾

(74. Then after him We sent Messengers to their people. They brought them clear proofs, but they would not believe what they had already rejected beforehand. Thus We seal the hearts of the transgressors.)


Meaning; Then after Nuh We sent Messengers to their people.

They brought them clear proofs. and evidences of the truth that they came with.

﴿فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ بِهِ مِن قَبْلُ﴾

(But they would not believe what they had already rejected beforehand) meaning the nations did not believe what their Messengers brought to them because they already rejected it from the beginning. Allah said:

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ﴾

(And We shall turn their hearts and their eyes away (from guidance).) (6:110) He then said here,

﴿كَذَلِكَ نَطْبَعُ عَلَى قُلوبِ الْمُعْتَدِينَ﴾

(Thus We seal the hearts of the transgressors.) This means that as Allah has set seals on the hearts of those people, such that they would not believe since they previously rejected faith, He would also set seals on the hearts of the people that are like them, who will come after them. They would not believe until they see the severe torment. This means that Allah destroyed the nations after Nuh. He destroyed the nations that rejected the Messengers and saved those who believed from among them. From the time of Adam to Nuh, people followed Islam. Then they invented the worship of idols. So Allah sent Nuh to them. That is why the believers will say to him on the Day of Resurrection, "You are the first Messenger Allah sent to the people of the earth.'' Ibn `Abbas said: "There were ten generations between Adam and Nuh, and all of them were following Islam.'' Allah also said:

﴿وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ﴾

(And how many generations have We destroyed after Nuh!) (17:17) This was a serious warning to the Arab pagans, who rejected the leader and last of the Messengers and Prophets. If the people before them who rejected their Messengers had received this much punishment, then what did they think will happen to them since they perpetrated even greater sins than others before them

﴿ثُمَّ بَعَثْنَا مِن بَعْدِهِمْ مُّوسَى وَهَـرُونَ إِلَى فِرْعَوْنَ وَمَلَئِهِ بِآيَـتِنَا فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً مُّجْرِمِينَ - فَلَمَّا جَآءَهُمُ الْحَقُّ مِنْ عِندِنَا قَالُواْ إِنَّ هَـذَا لَسِحْرٌ مُّبِينٌ - قَالَ مُوسَى أَتقُولُونَ لِلْحَقِّ لَمَّا جَآءَكُمْ أَسِحْرٌ هَـذَا وَلاَ يُفْلِحُ السَّـحِرُونَ - قَالُواْ أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ ءابَاءَنَا وَتَكُونَ لَكُمَا الْكِبْرِيَآءُ فِى الاٌّرْضِ وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ ﴾

(75. Then after them We sent Musa and Harun to Fir`awn and his chiefs with Our Ayat. But they behaved arrogantly and were a people who were criminals.) (76. So when came to them the truth from Us, they said: "This is indeed clear magic.'') (77. Musa said: "Say you (this) about the truth when it has come to you Is this magic But the magicians will never be successful.'') (78. They said: "Have you come to us to turn us away from that we found our fathers following, and that you two may have greatness in the land We are not going to believe you two!'')


The Story of Musa and Fira`wn

Allah said:

﴿ثُمَّ بَعَثْنَا﴾

(Then after them We sent ) meaning ofter these Messengers,

﴿مُّوسَى وَهَـرُونَ إِلَى فِرْعَوْنَ وَمَلَئِهِ﴾

(Musa and Harun to Fir`awn and his chiefs,) meaning his people

﴿بِـَايَـتِنَآ﴾

(with Our Ayat.) meaning; `Our proofs and evidences.'

﴿فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً مُّجْرِمِينَ﴾

(But they behaved arrogantly, and were a people who were criminals.) meaning they were too arrogant to follow the truth and submit to it, and they were criminals.

﴿فَلَمَّا جَآءَهُمُ الْحَقُّ مِنْ عِندِنَا قَالُواْ إِنَّ هَـذَا لَسِحْرٌ مُّبِينٌ ﴾

(So, when came to them the truth from us, they said: "This is indeed clear magic.'') They were as if they gave an oath that what they had said was the truth. But they knew that what they were saying was a mere lie. As Allah said:

﴿وَجَحَدُواْ بِهَا وَاسْتَيْقَنَتْهَآ أَنفُسُهُمْ ظُلْماً وَعُلُوّاً﴾

(And they belied them wrongfully and arrogantly, though they themselves were convinced thereof. )(27:14) Musa criticized them saying:

﴿أَتقُولُونَ لِلْحَقِّ لَمَّا جَآءَكُمْ أَسِحْرٌ هَـذَا وَلاَ يُفْلِحُ السَّـحِرُونَقَالُواْ أَجِئْتَنَا لِتَلْفِتَنَا﴾

("Say you (this) about the truth when it has come to you Is this magic But the magicians will never be successful.'' They said: "Have you come to us to turn us away...)

﴿عَمَّا وَجَدْنَا عَلَيْهِ ءابَاءَنَا﴾

(from that we found our fathers following) their religion.

﴿وَتَكُونَ لَكُمَا﴾

(and that you two may have...)

﴿الْكِبْرِيَآءُ﴾

(greatness) means grandeur and leadership

﴿فِى الاٌّرْضِ وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ﴾

(...in the land, We are not going to believe you two!'')

﴿وَقَالَ فِرْعَوْنُ ائْتُونِى بِكُلِّ سَـحِرٍ عَلِيمٍ - فَلَمَّا جَآءَ السَّحَرَةُ قَالَ لَهُمْ مُّوسَى أَلْقُواْ مَآ أَنتُمْ مُّلْقُونَ - فَلَمَّآ أَلْقُواْ قَالَ مُوسَى مَا جِئْتُمْ بِهِ السِّحْرُ إِنَّ اللَّهَ سَيُبْطِلُهُ إِنَّ اللَّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ - وَيُحِقُّ اللَّهُ الْحَقَّ بِكَلِمَـتِهِ وَلَوْ كَرِهَ الْمُجْرِمُونَ ﴾

(79. And Fir`awn said: "Bring me every well-versed sorcerer.'' (80. And when the sorcerers came, Musa said to them: "Cast down what you want to cast!'') (81. Then when they had cast down, Musa said: "What you have brought is sorcery, Allah will surely make it of no effect. Verily, Allah does not set right the work of the evildoers.) (82. "And Allah will establish and make apparent the truth by His Words, however much the criminals may hate (it).'')


Between Musa and the Magicians

Allah mentioned the story of the magicians and Musa in Surat Al-A`raf (there is a commentary on it in that Surah), this Surah,Surat Ta Ha, and in Surat Ash-Shu`ara'. Fir`awn, may Allah's curse be upon him, wanted to deceive the people and impress them with the tricks of the magicians in direct opposition to the plain truth that Musa brought. The result was the exact opposite and he therefore didn't attain his goal. The signs of the Lord prevailed in that public festival.

﴿وَأُلْقِىَ السَّحَرَةُ سَـجِدِينَ - قَالُواْ ءَامَنَّا بِرَبِّ الْعَـلَمِينَ - رَبِّ مُوسَى وَهَـرُونَ ﴾

(And the sorcerers fell down prostrate. They said: "We believe in the Lord of all that exists -- the Lord of Musa and Harun.'')(7:120-122) Fir`awn thought that he would achieve victory through the magicians over the Messenger sent by Allah, the All-Knower of all hidden things. But he failed, lost Paradise and was deserving of the Hellfire.

﴿وَقَالَ فِرْعَوْنُ ائْتُونِى بِكُلِّ سَـحِرٍ عَلِيمٍ - فَلَمَّا جَآءَ السَّحَرَةُ قَالَ لَهُمْ مُّوسَى أَلْقُواْ مَآ أَنتُمْ مُّلْقُونَ ﴾

(And Fir`awn said: "Bring me every well-versed sorcerer.'' And when the sorcerers came, Musa said to them: "Cast down what you want to cast!'') They stood in line after they received the promise of Fir`awn to become closer to him and obtain a generous reward. Musa wanted them to begin. He wanted the people to see what the magicians had made, then he would come with the truth after that to triumph over their falsehood.

﴿قَالُواْ يمُوسَى إِمَّآ أَن تُلْقِىَ وَإِمَّآ أَن نَّكُونَ أَوَّلَ مَنْ أَلْقَى قَالَ بَلْ أَلْقُواْ﴾

(They said: "O Musa! Either you throw first or we be the first to throw'' ﴿Musa﴾ said: "Nay, throw you (first)!'') When the magicians cast their spells they bewitched the eyes of the people through their display of mighty sorcery. At that time,

﴿فَأَوْجَسَ فِى نَفْسِهِ خِيفَةً مُّوسَى - قُلْنَا لاَ تَخَفْ إِنَّكَ أَنتَ الاٌّعْلَى - وَأَلْقِ مَا فِى يَمِينِكَ تَلْقَفْ مَا صَنَعُواْ إِنَّمَا صَنَعُواْ كَيْدُ سَاحِرٍ وَلاَ يُفْلِحُ السَّـحِرُ حَيْثُ أَتَى ﴾

(Musa conceived fear in himself. We (Allah) said: "Fear not! Surely, you will have the upper hand. And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician's trick, and the magician will never be successful, to whatever amount (of skill) he may attain.'') (20:67-69) Upon that, Musa said:

﴿فَلَمَّآ أَلْقُواْ قَالَ مُوسَى مَا جِئْتُمْ بِهِ السِّحْرُ إِنَّ اللَّهَ سَيُبْطِلُهُ إِنَّ اللَّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ - وَيُحِقُّ اللَّهُ الْحَقَّ بِكَلِمَـتِهِ وَلَوْ كَرِهَ الْمُجْرِمُونَ ﴾

(What you have brought is sorcery, Allah will surely make it of no effect. Verily, Allah does not set right the work of the evildoers. And Allah will establish and make apparent the truth by His Words, however much the criminals may hate (it). )

﴿فَمَآ ءامَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ عَلَى خَوْفٍ مِّن فِرْعَوْنَ وَمَلَئِهِمْ أَن يَفْتِنَهُمْ وَإِنَّ فِرْعَوْنَ لَعَالٍ فِي الاٌّرْضِ وَإِنَّهُ لَمِنَ الْمُسْرِفِينَ ﴾

(83. But none believed in Musa except the offspring of his people, because of the fear of Fir`awn and his chiefs, lest they should persecute them; and verily, Fir`awn was an arrogant tyrant on the earth, he was indeed one of the transgressors.)


Only a Few Youth from Fir`awn's People believed in Musa

Allah tells us that despite all the clear signs and irrefutable evidence Musa came with, only a few offspring from Fir`awn's followers believed in him. They were even scared that Fir`awn and his followers would force them to return to Kufr (disbelief). Fir`awn was an evil tyrant and extremely arrogant. His people feared him and his power too much. Al-`Awfi reported that Ibn `Abbas said:

﴿فَمَآ ءامَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ عَلَى خَوْفٍ مِّن فِرْعَوْنَ وَمَلَئِهِمْ أَن يَفْتِنَهُمْ﴾

(But none believed in Musa except the offspring of his people because of the fear of Fir `awn and his chiefs, lest they should persecute them.) "The offspring that believed in Musa from Fir`awn's people, other than Banu Israel, were few. Among them were Fir`awn's wife, the believer who was hiding his faith, Fir`awn's treasurer, and his wife.'' The Children of Israel, however, themselves believed in Musa, all of them. They were glad to see him coming. They knew of his description and the news of his advent from their previous Books. They knew that Allah was going to save them through him from the capture of Fir`awn and give them power over him. So when this knowledge reached Fir`awn he was very wary. But his caution and weariness didn't help him one bit. When Musa arrived, Fir`awn subjected them to great harm, and

﴿قَالُواْ أُوذِينَا مِن قَبْلِ أَن تَأْتِيَنَا وَمِن بَعْدِ مَا جِئْتَنَا قَالَ عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِى الاٌّرْضِ فَيَنظُرَ كَيْفَ تَعْمَلُونَ ﴾

(They said: "We (Children of Israel) suffered troubles before you came to us, and since you have come to us.'' He said: "It may be that your Lord will destroy your enemy and make you successors on the earth, so that He may see how you act')﴿7:129﴾ The fact that all of the Children Israel became believers is evidenced by the following Ayat:

﴿وَقَالَ مُوسَى يقَوْمِ إِن كُنتُمْ ءامَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنْتُم مُّسْلِمِينَ ﴾

فَقَالُواْ عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لّلْقَوْمِ الظَّـلِمِينَ- وَنَجّنَا بِرَحْمَتِكَ مِنَ الْقَوْمِ الْكَـفِرِينَ-﴾

(84. And Musa said: "O my people! If you have believed in Allah, then put your trust in Him if you are Muslims.'') (85. They said: "In Allah we put our trust. Our Lord! Make us not a trial for the folk who are wrongdoers.) (86. "And save us by Your mercy from the disbelieving folk.'')


Musa encouraged His People to put Their Trust in Allah

Allah told us that Musa said to the Children of Israel:

﴿يقَوْمِ إِن كُنتُمْ ءامَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنْتُم مُّسْلِمِينَ﴾

(O my people! If you have believed in Allah, then put your trust in Him if you are Muslims.) Allah is sufficient for those who put their trust in Him.

﴿أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ﴾

(Is not Allah sufficient for His servant)(39:36)

﴿وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ﴾

(And whosoever puts his trust in Allah, then He will suffice him.)(65:3) Allah combines worship and reliance in many places. He said:

﴿فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ﴾

(So worship Him and put your trust in Him.)(11:123)

﴿قُلْ هُوَ الرَّحْمَـنُ ءَامَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا﴾

(Say: "He is the Most Gracious (Allah), in Him we believe, and in Him we put our trust..)(67:29) and

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

((He alone is) the Lord of the east and the west; none has the right to be worshipped but He. So take Him (alone) as a protector.)(73:9) And Allah commanded the believers to say many times in their Salah:

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You (Alone) we worship, and You (Alone) we ask for help (for each and everything).)(1:5) The Children of Israel complied with this command and said:

﴿عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلْقَوْمِ الظَّـلِمِينَ﴾

(In Allah we put our trust. Our Lord! Make us not a trial for the folk who are wrongdoers.) This means don't give them victory over us so that they rule us. So they might not think that they have authority over us because they were following the truth and we were falsehood. This might be a deceiving trial for them. This meaning was reported from Abu Mijliz and Abu Ad-Duha, `Abdur-Razzaq, in a narration from Mujahid, said,

﴿رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلْقَوْمِ الظَّـلِمِينَ﴾

(Our Lord! Make us not a trial for the folk who are wrongdoers) meaning, "Do not give them authority over us so they might make us fall into Fitnah.'' Allah's statement:

﴿وَنَجِّنَا بِرَحْمَتِكَ﴾

(And save us by Your mercy) means save us through Your mercy and beneficence

﴿مِنَ الْقَوْمِ الْكَـفِرِينَ﴾

(from the disbelieving folk. ) meaning, from those who denied the truth and covered it. We truly have believed in You and put our trust in You.

﴿وَأَوْحَيْنَآ إِلَى مُوسَى وَأَخِيهِ أَن تَبَوَّءَا لِقَوْمِكُمَا بِمِصْرَ بُيُوتًا وَاجْعَلُواْ بُيُوتَكُمْ قِبْلَةً وَأَقِيمُواْ الصَّلَوةَ وَبَشِّرِ الْمُؤْمِنِينَ ﴾

(87. And We revealed to Musa and his brother (saying): "Provide dwellings for your people in Egypt, and make your dwellings as places for your worship, and perform the Salah, and give glad tidings to the believers.'')


They were commanded to pray inside Their Homes

Allah tells us why He saved the Children of Israel from Fir`awn and his people. He tells us how he saved them. Allah commanded Musa and his brother Harun to take houses for their people in Egypt,

﴿وَاجْعَلُواْ بُيُوتَكُمْ قِبْلَةً﴾

(and make your dwellings as places for your worship,) Al-`Awfi reported that Ibn `Abbas said, while interpreting this Ayah: "The Children of Israel said to Musa, `We cannot offer our prayers in public in front of Fir`awn's people.' So Allah permitted them to pray in their houses. They were commanded to build their houses in the direction of the Qiblah.'' Mujahid commented,

﴿وَاجْعَلُواْ بُيُوتَكُمْ قِبْلَةً﴾

(and make your dwellings as places for your worship,) When Banu Israel feared that Fir`awn might kill them in their gatherings at their temples, they were commanded to take their houses as places of worship. The houses should be facing the Qiblah and the prayer could be in secret.'' This was stated by Qatadah and Ad-Dahhak as well.

﴿وَقَالَ مُوسَى رَبَّنَآ إِنَّكَ ءاتَيْتَ فِرْعَوْنَ وَمَلاّهُ زِينَةً وَأَمْوَالاً فِى الْحَيَوةِ الدُّنْيَا رَبَّنَا لِيُضِلُّواْ عَن سَبِيلِكَ رَبَّنَا اطْمِسْ عَلَى أَمْوَلِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ - قَالَ قَدْ أُجِيبَتْ دَّعْوَتُكُمَا فَاسْتَقِيمَا وَلاَ تَتَّبِعَآنِّ سَبِيلَ الَّذِينَ لاَ يَعْلَمُونَ ﴾

(88. And Musa said: "Our Lord! You have indeed bestowed on Fir`awn and his chiefs splendor and wealth in the life of this world, our Lord! That they may lead men astray from Your path. Our Lord! Destroy their wealth, and harden their hearts, so that they will not believe until they see the painful torment.'') (89. Allah said: "Verily, the invocation of you both is accepted. So you both keep to the straight way, and follow not the path of those who know not.'')


Musa supplicated against Fir`awn and His Chiefs

Allah mentioned what Musa said when he prayed against Fir`awn and his chiefs after they refused to accept the truth. They continued to go astray and be haughty and arrogant. Musa said:

﴿رَبَّنَآ إِنَّكَ ءاتَيْتَ فِرْعَوْنَ وَمَلاّهُ زِينَةً﴾

(Our Lord! You have indeed bestowed on Fir`awn and his chiefs splendor) and pleasure of this worldly life.

﴿وَأَمْوَالاً﴾

(and wealth) plentiful and abundant. Allah's statement,

﴿فِى الْحَيَوةِ الدُّنْيَا رَبَّنَا لِيُضِلُّواْ عَن سَبِيلِكَ﴾

(in the life of this world, Our Lord! That they may lead men astray from Your path.) was read with the word "Liyadillu'' and "Liyudillu.'' The first is with a Fathah over the Ya, meaning that "You have given them that while You know they would not believe in what You have sent me with to them. You did that so they would gradually be drawn away from the truth.'' As Allah said:

﴿لِنَفْتِنَهُمْ فِيهِ﴾

(that We may test them thereby.)(20:131) and (72:17). Others read the word with a Dammah over the Ya. (i.e. Liyudillu) This makes the Ayah mean: You have given them that so whoever You willed from among Your creatures will be tried. Those whom You wish to misguide would think that You have given them that because You loved them and You cared about them.''

﴿رَبَّنَا اطْمِسْ عَلَى أَمْوَلِهِمْ﴾

("Our Lord! Destroy their wealth,'') Ibn `Abbas and Mujahid said: "They asked Allah to destroy their wealth.'' Ad-Dahhak, Abu Al-`Aliyah and Ar-Rabi`a bin Anas said: "Allah made their wealth into engraved stones as it was before.'' About Allah's statement,

﴿وَاشْدُدْ عَلَى قُلُوبِهِمْ﴾

(and harden their hearts) Ibn `Abbas said, "Harden their hearts means put a seal on them.''

﴿فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ﴾

(so that they will not believe until they see the painful torment.) This prayer was from Musa because he was angry for the sake of Allah and His religion. He prayed against Fir`awn and his chiefs when he was certain that there was no good in them. Similarly, Nuh prayed and said:

﴿وَقَالَ نُوحٌ رَّبِّ لاَ تَذَرْ عَلَى الاٌّرْضِ مِنَ الْكَـفِرِينَ دَيَّاراً - إِنَّكَ إِن تَذَرْهُمْ يُضِلُّواْ عِبَادَكَ وَلاَ يَلِدُواْ إِلاَّ فَاجِراً كَفَّاراً ﴾

(My Lord! Leave not one of the disbelievers on the earth! If You leave them, they will mislead Your servants, and they will beget none but wicked disbelievers.) (71:26-27) Harun said "Amin'' to his brother's prayer. And Allah answered Musa's prayer. Allah said:

﴿قَدْ أُجِيبَتْ دَّعْوَتُكُمَا﴾

(Verily, the invocation of you both is accepted.) `in destroying Fir`awn's people.

﴿قَدْ أُجِيبَتْ دَّعْوَتُكُمَا فَاسْتَقِيمَا﴾

(Verily I have answered your prayers (both of you). So you both keep to the straight way) So as I have answered your prayer, you should remain steadfast on My command.' Ibn Jurayj narrated that Ibn `Abbas said about this Ayah: "Be steadfast and follow My command.''

﴿وَجَاوَزْنَا بِبَنِى إِسْرَءِيلَ الْبَحْرَ فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ بَغْيًا وَعَدْوًا حَتَّى إِذَآ أَدْرَكَهُ الْغَرَقُ قَالَ ءَامَنتُ أَنَّهُ لا إِلِـهَ إِلاَّ الَّذِى ءَامَنَتْ بِهِ بَنواْ إِسْرَءِيلَ وَأَنَاْ مِنَ الْمُسْلِمِينَ - ءَالَنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ - فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ ءَايَةً وَإِنَّ كَثِيرًا مِّنَ النَّاسِ عَنْ ءايَـتِنَا لَغَـفِلُونَ ﴾

(90. And We took the Children of Israel across the sea, and Fir`awn with his hosts followed them in oppression and enmity, till when drowning overtook him, he (Fira`wn) said: "I believe that none has the right to be worshipped but He in Whom the Children of Israel believe, and I am one of the Muslims.'') (91. Now (you believe) while you refused to believe before and you were one of the mischief-makers. ) (92. So this day We shall deliver your (dead) body (out from the sea) that you may be a sign to those who come after you! And verily, many among mankind are heedless of Our Ayat.)


The Children of Israel were saved and Fir`awn's People drowned

Allah tells us how He caused Fir`awn and his soldiers to drown. The Children of Israel left Egypt in the company of Musa. It was said that there were six hundred thousand soldiers, plus offspring. They borrowed a lot of ornaments from the Coptics and took that with them. Fir`awn became very angry with them. So he sent heralds to all the cities to send their soldiers. He embarked, following behind them, filled with great pride and with massive armies. Allah wanted this to happen for He had a plan for them. No one that had any authority or power remained behind in Fir`awn's kingdom. They were all together and caught the Children of Israel at sunrise.

﴿فَلَمَّا تَرَآءَا الْجَمْعَانِ قَالَ أَصْحَـبُ مُوسَى إِنَّا لَمُدْرَكُونَ ﴾

(And when the two hosts met each other, the companions of Musa said: "We are sure to be overtaken.'') (26:61) They said that because when they got to the seashore Fir`awn was behind them. The two groups met face to face. The people with Musa kept asking, "How can we be saved today'' Musa replied, "I have been commanded to come this way.'' Musa said:

﴿كَلاَّ إِنَّ مَعِىَ رَبِّى سَيَهْدِينِ﴾

(Nay, verily, with me is my Lord. He will guide me.) (26:62) It had been so difficult, but it suddenly became easy. Allah commanded him to strike the ocean with his staff. He did and the sea was cleft asunder, each part stood like a mighty mountain. The sea was split into twelve paths, each route for each Israelite tribe. Allah then commanded the wind and the path was dry for them.

﴿فَاضْرِبْ لَهُمْ طَرِيقاً فِى الْبَحْرِ يَبَساً لاَّ تَخَافُ دَرَكاً وَلاَ تَخْشَى﴾

(And strike a dry path for them in the sea, fearing neither to be overtaken ﴿by Fir`awn﴾ nor being afraid (of drowning in the sea).)(20:77) The water in between the paths appeared as windows and every tribe was able to see the other so they would not think that others were destroyed. The Children of Israel crossed the sea. When the last one crossed, Fir`awn and his soldiers had arrived at the edge of the other shore. They were one hundred thousand black horses in addition to horsemen of other colors. When Fir`awn saw the sea he was frightened. He wanted to turn back, but it was too late. Allah's decree prevailed and the prayer of Musa was answered. Jibril came on a war stallion. He passed by Fir`awn's horse. Jibril's horse whinnied at Fir`awn's and then Jibril rushed into the sea, and Fir`awn did the same behind him. Fir`awn no longer had any control over matters. He wanted to sound strong before his chiefs, so he said: "The Children of Israel do not have more right in the sea.'' So they rushed into the sea. Mika'il was behind their army pushing them all to join. When they all were in the sea and the first of them was about to emerge on the other side, Allah, the All-Powerful, commanded the sea to strand them. The sea closed over them and none was saved. The waves took them up and down. The waves accumulated above Fir`awn and he was overwhelmed by the stupors of death. While in this state, he said:

﴿ءَامَنتُ أَنَّهُ لا إِلِـهَ إِلاَّ الَّذِى ءَامَنَتْ بِهِ بَنواْ إِسْرَءِيلَ وَأَنَاْ مِنَ الْمُسْلِمِينَ﴾

(I believe that none has the right to be worshipped but He (Allah) in Whom the Children of Israel believe, and I am one of the Muslims.) He believed at a time when he couldn't benefit from his faith.

﴿فَلَمَّا رَأَوْاْ بَأْسَنَا قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ وَكَـفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ - فَلَمْ يَكُ يَنفَعُهُمْ إِيمَـنُهُمْ لَمَّا رَأَوْاْ بَأْسَنَا سُنَّةَ اللَّهِ الَّتِى قَدْ خَلَتْ فِى عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَـفِرُونَ ﴾

(So when they saw Our punishment, they said: "We believe in Allah Alone and reject (all) that we used to associate with Him as (His) partners.'' Then their faith could not avail them when they saw Our punishment. (Like) this has been the way of Allah in dealing with His servants. And there the disbelievers lost utterly (when Our torment covered them).)(40:84-85) Therefore Allah said, as a response to Fir`awn,

﴿ءَالَنَ وَقَدْ عَصَيْتَ قَبْلُ﴾

(Now (you believe) while you refused to believe before) do you say that just now when you have disobeyed Allah before that.

﴿وَكُنتَ مِنَ الْمُفْسِدِينَ﴾

(And you were one of the mischief-makers.) You were among the makers of mischief on the earth who misled the people.

﴿وَجَعَلْنَـهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيـمَةِ لاَ يُنصَرُونَ ﴾

(and We made them leaders inviting to the Fire: and on the Day of Resurrection, they will not be helped.) (28:41) These facts about Fir`awn and his status at that time were among the secrets of the Unseen that Allah revealed to His Messenger, Muhammad . Similarly Abu Dawud At-Tayalisi recorded that Ibn `Abbas said that Allah's Messenger said;

«قَالَ لِي جِبْرِيلُ: لَوْ رَأَيْتَنِي وَأَنَا آخِذٌ مِنْ حَالِ الْبَحْرِ فَأَدُسُّهُ فِي فَمِ فِرْعَونَ مَخَافَةَ أَنْ تُدْرِكَهُ الرَّحْمَة»

(Jibril said to me, "If you could have seen me while I was taking black mud from the sea and placing into the mouth of Fir`awn out of fear that the mercy would reach him.'') Abu `Isa At-Tirmidhi and Ibn Jarir also recorded it. At-Tirmidhi said, "Hasan Gharib Sahih.'' About Allah's statement,

﴿فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ ءَايَةً﴾

(So this day We shall deliver your (dead) body (out from the sea) that you may be a sign to those who come after you!) Ibn `Abbas and others from among the Salaf have said: "Some of the Children of Israel doubted the death of Fir`awn so Allah commanded the sea to throw his body -- whole, without a soul -- with his known armor plate. The body was thrown to a high place on the land so that the Children of Israel could confirm his death and destruction.'' That is why Allah said,

﴿فَالْيَوْمَ نُنَجِّيكَ﴾

("So this day We shall deliver your..'') meaning that We will put your body on a high place on the earth. Mujahid said,

﴿بِبَدَنِكَ﴾

(your (dead) body) means, `your physical body. "

﴿لِتَكُونَ لِمَنْ خَلْفَكَ ءَايَةً﴾

(that you may be a sign to those who come after you!) meaning, so that might be a proof of your death and destruction for the Children of Israel. That also stood as a proof that Allah is All-Powerful, in Whose control are all the creatures. Nothing can bear His anger. Fir`awn and his people were destroyed on the day of `Ashura', as recorded by Al-Bukhari, Ibn `Abbas said, "When the Prophet arrived at Al-Madinah, the Jews fasted the day of `Ashura'. So he asked,

«مَا هَذَا الْيَومُ الَّذِي تَصُومُونَهُ؟»

(What is this day that you are fasting) They responded `This is the day in which Musa was victorious over Fir`awn.' So the Prophet said,

«أَنْتُمْ أَحَقُّ بِمُوسَى مِنْهُمْ فَصُومُوه»

(You have more right to Musa than they, so fast it.)

﴿وَلَقَدْ بَوَّأْنَا بَنِى إِسْرَءِيلَ مُبَوَّأَ صِدْقٍ وَرَزَقْنَاهُمْ مِّنَ الطَّيِّبَاتِ فَمَا اخْتَلَفُواْ حَتَّى جَآءَهُمُ الْعِلْمُ إِنَّ رَبَّكَ يَقْضِى بَيْنَهُمْ يَوْمَ الْقِيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ ﴾

(93. And indeed We settled the Children of Israel in an honorable dwelling place, and provided them with good things, and they differed not until the knowledge came to them. Verily, your Lord will judge between them on the Day of Resurrection in that in which they used to differ.)


The Establishment of the Children of Israel in the Land and Their Provision from the Good Things

In these Ayat, Allah tells us about all the worldly and religious gifts which He bestowed upon the Children of Israel. Allah's statement,

﴿مُبَوَّأَ صِدْقٍ﴾

(honorable dwelling place) means in Egypt and Syria, around Jerusalem, as it was said by some. When Allah destroyed Fir`awn and his soldiers, the Mosaic State took control of all of Egypt as Allah said:

﴿وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَـرِقَ الاٌّرْضِ وَمَغَـرِبَهَا الَّتِى بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَتُ رَبِّكَ الْحُسْنَى عَلَى بَنِى إِسْرءِيلَ بِمَا صَبَرُواْ وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ وَمَا كَانُواْ يَعْرِشُونَ ﴾

(And We made the people who were considered weak to inherit the eastern parts of the land and the western parts thereof which We have blessed. And the fair Word of your Lord was fulfilled for the Children of Israel, because of their endurance. And We destroyed completely all the great works and buildings which Fir`awn and his people erected.)(7:137) He said in other Ayat:

﴿فَأَخْرَجْنَـهُمْ مِّن جَنَّـتٍ وَعُيُونٍ - وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ - كَذَلِكَ وَأَوْرَثْنَـهَا بَنِى إِسْرَءِيلَ ﴾

(So, We expelled them from gardens and springs. Treasures, and every kind of honorable place. Thus, and We caused the Children of Israel to inherit them.)(26:57 -59) He also said:

﴿كَمْ تَرَكُواْ مِن جَنَّـتٍ وَعُيُونٍ ﴾

(How many of gardens and springs that they left behind. ..) (44:25-27) They then continued with Musa, to seek Jerusalem -- the land of Ibrahim, the friend of Allah. There were giant people in Jerusalem. The Children of Israel refrained from fighting them. So Allah expelled them into the wilderness for forty years. During this time in the wilderness, first Harun died and then Musa. Yusha` bin Nun led after them. Allah supported them to conquer Jerusalem and rule it for a period of time. His statement,

﴿وَرَزَقْنَاهُمْ مِّنَ الطَّيِّبَاتِ﴾

(and provided them with good things) means from the lawful, pure and useful provision that is good in nature and in Law. Then Allah said:

﴿فَمَا اخْتَلَفُواْ حَتَّى جَآءَهُمُ الْعِلْمُ﴾

(and they differed not until the knowledge came to them.) There should be no reason for them to have any disputes among them since Allah has sent them knowledge and explained different matters and issues to them. It has been mentioned in a Hadith,

«إِنَّ الْيَهُودَ اخْتَلَفُوا عَلَى إِحْدَى وَسَبْعِينَ فِرْقَةً، وَإِنَّ النَّصَارَى اخْتَلَفُوا عَلَى اثْنَتَيْنِ وَسَبْعِينَ فِرْقَةً، وَسَتَفْتَرِقُ هَذِهِ الْأُمَّةُ عَلَى ثَلَاثٍ وَسَبْعِينَ فِرْقَةً، مِنْهَا وَاحِدَةٌ فِي الْجَنَّةِ، وَاثْنَتَانِ وَسَبْعُونَ فِي النَّار»

(The Jews separated into seventy-one sects, and the Christians separated into seventy-two sects, and this Ummah will separate into seventy-three sects, one of which is in Paradise, seventy-two in the Fire.) They asked, "Who are they O Messenger of Allah!'' He replied;

«مَا أَنَا عَلَيْهِ وَأَصْحَابِي»

(Those upon what I and my Companions are upon. ) It was recorded by Al-Hakim in his Mustadrak with this wording. So here Allah said,

﴿إِن رَبَّكَ يَقْضِى بَيْنَهُم﴾

(Verily your Lord will judge between them) Here the meaning is, to distinguish between them

﴿يَوْمَ الْقِيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ﴾

(the Day of Resurrection in that which they used to differ.)

﴿فَإِن كُنتَ فِي شَكٍّ مِّمَّآ أَنزَلْنَآ إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَءُونَ الْكِتَـبَ مِن قَبْلِكَ لَقَدْ جَآءَكَ الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ - وَلاَ تَكُونَنَّ مِنَ الَّذِينَ كَذَّبُواْ بِآيَـتِ اللَّهِ فَتَكُونَ مِنَ الْخَـسِرِينَ - إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(94. So if you are in doubt concerning that which We have revealed unto you, then ask those who are reading the Book before you. Verily, the truth has come to you from your Lord. So be not of those who doubt (it).) (95. And be not one of those who belie the Ayat of Allah, for then you shall be one of the losers.) (96. Truly, those, against whom the Word of your Lord has been justified, will not believe.) (97. Even if every sign should come to them, until they see the painful torment.)


Previous books Attest to the Truth of the Qur'an

Allah said:

﴿الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِىَّ الأُمِّىَّ الَّذِى يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِى التَّوْرَاةِ وَالإِنجِيلِ﴾

(Those who follow the Messenger, the Prophet who can neither read nor write whom they find written of with them in the Tawrah and the Injil.)(7:157) They are as certain of this as they are about who their children are, yet they hide it and distort it. They did not believe in it despite its clear evidence. Therefore Allah said:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.) meaning they would not believe in a way that they might benefit from that belief. This is when they believe at a time one may not be able to benefit from his belief. An example is when Musa prayed against Fir`awn and his chiefs, saying:

﴿رَبَّنَا اطْمِسْ عَلَى أَمْوَلِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ﴾

(Our Lord! Destroy their wealth, and harden their hearts, so that they will not believe until they see the painful torment.)(10:88) And Allah said:

﴿وَلَوْ أَنَّنَا نَزَّلْنَآ إِلَيْهِمُ الْمَلَـئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْءٍ قُبُلاً مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَآءَ اللَّهُ وَلَـكِنَّ أَكْثَرَهُمْ يَجْهَلُونَ ﴾

(And even if We had sent down unto them angels, and the dead had spoken unto them, and We had gathered together all things before their very eyes, they would not have believed, unless Allah willed, but most of them behave ignorantly.) (6:111) Allah then said:

﴿فَلَوْلاَ كَانَتْ قَرْيَةٌ ءَامَنَتْ فَنَفَعَهَآ إِيمَانُهَا إِلاَّ قَوْمَ يُونُسَ لَمَّآ ءَامَنُواْ كَشَفْنَا عَنْهُمْ عَذَابَ الخِزْىِ فِى الْحَيَوةَ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ ﴾

(98. Was there any town (community) that believed (after seeing the punishment), and its faith (at that moment) saved it (from the punishment)-- except the people of Yunus; when they believed, We removed from them the torment of disgrace in the life of the (present) world, and permitted them to enjoy for a while).


Belief at the Time of Punishment did not help except with the People of Yunus

Allah asked, `did any town from the previous nations, believe in its entirety when they received the Messengers All of the Messengers that We sent before you, O Muhammad, were denied by their people or the majority of their people.' Allah said,

﴿يحَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِمْ مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(Alas for mankind! There never came a Messenger to them but they used to mock at him.)(36:30)

﴿كَذَلِكَ مَآ أَتَى الَّذِينَ مِن قَبْلِهِمْ مِّن رَّسُولٍ إِلاَّ قَالُواْ سَـحِرٌ أَوْ مَجْنُونٌ ﴾

(Likewise, no Messenger came to those before them but they said: "A sorcerer or a madman!'')(51:52) and

﴿وَكَذَلِكَ مَآ أَرْسَلْنَا مِن قَبْلِكَ فِى قَرْيَةٍ مِّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَآ إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّقْتَدُونَ ﴾

(And similarly, We sent not a warner before you to any town (people) but the luxurious ones among them said: "We found our fathers following a certain way and religion, and we will indeed follow their footsteps.'')(43:23) As found in the authentic Hadith,

«عُرِضَ عَلَيَّ الْأَنْبِيَاءُ فَجَعَلَ النَّبِيُّ يَمُرُّ وَمَعَهُ الْفِئَامُ مِنَ النَّاسِ، وَالنَّبِيُّ يَمُرُّ مَعَهُ الرَّجُلُ، وَالنَّبِيُّ مَعَهُ الرَّجُلَانِ، وَالنَّبِيُّ لَيْسَ مَعَهُ أَحَد»

(The Prophets were displayed before me. There was a Prophet who passed with a group of people, and a Prophet who passed with only one man, a Prophet with two men, and a Prophet with no one.) Then he mentioned the mulititude of followers that Musa had, peace be upon him, then that he saw his nation of people filling from the west to the east. The point is that between Musa and Yunus, there was no nation, in its entirety, that believed except the people of Yunus, the people of Naynawa (Nineveh). And they only believed because they feared that the torment from which their Messenger warned them, might strike them. They actually witnessed its signs. So they cried to Allah and asked for help. They engaged in humility in invoking Him. They brought their children and cattle and asked Allah to lift the torment from which their Prophet had warned them. As a result, Allah sent His mercy and removed the scourge from them and gave them respite. Allah said:

﴿إِلاَّ قَوْمَ يُونُسَ لَمَّآ ءَامَنُواْ كَشَفْنَا عَنْهُمْ عَذَابَ الخِزْىِ فِى الْحَيَوةَ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ﴾

(Except the people of Yunus; when they believed, We removed from them the torment of disgrace in the life of the world, and permitted them to enjoy for a while.) In interpreting this Ayah, Qatadah said: "No town has denied the truth and then believed when they saw the scourge, and then their belief benefited them, with the exception of the people of Yunus. When they lost their Prophet and they thought that the scourge was close upon them, Allah sent through their hearts the desire to repent. So they wore woolen fabrics and they separated each animal from its offspring. They then cried out to Allah for forty nights. When Allah saw the truth in their hearts and that they were sincere in their repentance and regrets, He removed the scourge from them.'' Qatadah said: "It was mentioned that the people of Yunus were in Naynawa, the land of Mosul.'' This was also reported from Ibn Mas`ud, Mujahid, Sa`id bin Jubayr and others from the Salaf.

﴿وَلَوْ شَآءَ رَبُّكَ لآمَنَ مَن فِى الاٌّرْضِ كُلُّهُمْ جَمِيعًا أَفَأَنتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُواْ مُؤْمِنِينَ - وَمَا كَانَ لِنَفْسٍ أَن تُؤْمِنَ إِلاَّ بِإِذْنِ اللَّهِ وَيَجْعَلُ الرِّجْسَ عَلَى الَّذِينَ لاَ يَعْقِلُونَ ﴾

(99. And had your Lord willed, those on earth would have believed, all of them together. So, will you then compel mankind, until they become believers.) (100. It is not for any person to believe, except by the leave of Allah, and He will put the Rijs on those who do not reason.)


It is not Part of Allah's Decree to compel Belief

Allah said:

﴿وَلَوْ شَآءَ رَبُّكَ﴾

(And had your Lord willed) meaning `O Muhammad, if it had been the will of your Lord, He would make all the people of the earth believe in what you have brought to them. But Allah has wisdom in what He does.' Similarly, Allah said:

﴿وَلَوْ شَآءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ ﴾

﴿إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبِّكَ لاّمْلاّنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ ﴾

(And if your Lord had so willed, He could surely have made mankind one Ummah, but they will not cease to disagree. Except him on whom your Lord has bestowed His mercy and for that did He create them. And the Word of your Lord has been fulfilled (His saying): "Surely, I shall fill Hell with Jinn and men all together.'') (11:118-119) He also said,

﴿أَفَلَمْ يَاْيْـَسِ الَّذِينَ ءَامَنُواْ أَن لَّوْ يَشَآءُ اللَّهُ لَهَدَى النَّاسَ جَمِيعًا﴾

(Have not then those who believed yet known that had Allah willed, He could have guided all mankind) (13:31) Therefore, Allah said:

﴿أَفَأَنتَ تُكْرِهُ النَّاسَ﴾

(So, will you then compel mankind) and force them to believe.

﴿حَتَّى يَكُونُواْ مُؤْمِنِينَ﴾

(until they become believers.) meaning, it is not for you to do that. You are not commanded to do that either. It is Allah Who

﴿يُضِلُّ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ﴾

(sends astray whom He wills, and guides whom He wills.)(35:8).

﴿فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَتٍ﴾

(So do not destroy yourself in sorrow for them.)

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(It is not up to you to guide them, but Allah guides whom He wills.)﴿2:272﴾.

﴿لَعَلَّكَ بَـخِعٌ نَّفْسَكَ أَلاَّ يَكُونُواْ مُؤْمِنِينَ ﴾

(It may be that you would kill yourself with grief because they are not believers.) ﴿26:3﴾

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ﴾

(you guide not who you like..) ﴿28:56﴾

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(Your duty is only to convey, and it is up to Us to reckon. ) ﴿13:40﴾

﴿فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ ﴾

(So remind, you are only one who reminds. You are not a dictator over them.) ﴿88:21-22﴾ There are other Ayat besides these which prove that Allah is the doer of what He wants, guiding whom He wills, leading whom He wills to stray, all out of His knowledge, wisdom, and justice. Similarly, He said,

﴿وَمَا كَانَ لِنَفْسٍ أَن تُؤْمِنَ إِلاَّ بِإِذْنِ اللَّهِ وَيَجْعَلُ الرِّجْسَ عَلَى الَّذِينَ لاَ يَعْقِلُونَ ﴾

(It is not for any person to believe, except by the leave of Allah, and He will put the Rijs) That is, disorder and misguidance

﴿عَلَى الَّذِينَ لاَ يَعْقِلُونَ﴾

(upon those who do not reason) meaning, Allah's proofs and evidences, and He is the Just in all matters, guiding whom He wills to guide, and leading whom He wills astray.

﴿قُلِ انظُرُواْ مَاذَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَمَا تُغْنِى الآيَـتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ - فَهَلْ يَنتَظِرُونَ إِلاَّ مِثْلَ أَيَّامِ الَّذِينَ خَلَوْاْ مِن قَبْلِهِمْ قُلْ فَانْتَظِرُواْ إِنَّى مَعَكُمْ مِّنَ الْمُنْتَظِرِينَ - ثُمَّ نُنَجِّى رُسُلَنَا وَالَّذِينَ ءامَنُواْ كَذَلِكَ حَقًّا عَلَيْنَا نُنجِ الْمُؤْمِنِينَ ﴾

(101. Say: "Behold all that is in the heavens and the earth.'' But neither Ayat nor warners benefit those who do not believe. ) (102. Then do they wait save for the likes of the days of men who passed away before them Say: "Wait then, I am waiting with you among those who wait.'') (103. Then We save Our Messengers and those who believe! Thus it is incumbent upon Us to save the believers.)


The Command to reflect upon the Creation of the Heavens and the Earth

Allah, the Exalted, guides His servants to reflect upon His blessings. What Allah has created in the heavens and the earth is part of the clear signs for those who possess correct understanding. From that which is in the heavens are the luminous stars, the firmaments, the moving planetary bodies, the sun and the moon. This also includes the night and day, their alternating, and their merging so that one is long and the other is short. Then they alternate (through the year) so that the long one becomes short and the short one becomes long. Likewise, from the signs in the heavens is the rising of the sun, its vastness, its beauty and its adornment. Also, whatever rain that Allah sends down from the heavens, thereby bringing the earth to life after its death, and causing various types of fruits, crops, flowers and plants to grow, is from its signs. Whatever Allah creates in the earth from the various species of beasts, with their differing colors and benefits (for man), are signs. The mountains, plains, deserts, civilizations, structures and barren lands of the earth are signs. Then there are the wonders of the sea and its waves. Yet, it still has been made subservient and submissive to those who travel upon its surface. It carries their ships, allowing them to traverse upon it with ease. This is all under the control of the Most Able; there is no God worthy of worship except Him and there is no true Lord other than Him. Concerning Allah's statement,

﴿وَمَا تُغْنِى الآيَـتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ﴾

(But neither Ayat nor warners benefit those who do not believe.) This means, `What thing will benefit such disbelieving people besides the heavenly and earthly signs, and the Messengers with their miracles, proofs and evidences that clearly prove the truthfulness of their message' This is similar to Allah's statement,

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ ﴾

(Truly! Those against whom the Word of your Lord has been justified, will not believe.) ﴿10:96﴾ Concerning Allah's statement,

﴿فَهَلْ يَنتَظِرُونَ إِلاَّ مِثْلَ أَيَّامِ الَّذِينَ خَلَوْاْ مِن قَبْلِهِمْ﴾

(Then do they wait save for the likes of the days of men who passed away before them) This means, `Are these who reject you Muhammad, waiting for the vengeance and torment like the Days of Allah, when He punished those who came before them of the previous nations that rejected their Messengers'

﴿قُلْ فَانْتَظِرُواْ إِنَّى مَعَكُمْ مِّنَ الْمُنْتَظِرِينَثُمَّ نُنَجِّى رُسُلَنَا وَالَّذِينَ ءامَنُواْ﴾

(Say: "Wait then, I am waiting with you among those who wait.'' Then We save Our Messengers and those who believe!) This means, `Verily, We destroy those who reject the Messengers.'

﴿كَذَلِكَ حَقًّا عَلَيْنَا نُنجِ الْمُؤْمِنِينَ﴾

(Thus it is incumbent upon Us to save the believers.) This means that this is a right that Allah, the Exalted, has obligated upon His Noble Self. This is similar to His statement,

﴿كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ﴾

(Your Lord has written (prescribed) mercy for Himself) ﴿6:54﴾

﴿قُلْ يأَيُّهَا النَّاسُ إِن كُنتُمْ فِى شَكٍّ مِّن دِينِى فَلاَ أَعْبُدُ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللَّهِ وَلَـكِنْ أَعْبُدُ اللَّهَ الَّذِى يَتَوَفَّاكُمْ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ - وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكِينَ - وَلاَ تَدْعُ مِن دُونِ اللَّهِ مَا لاَ يَنفَعُكَ وَلاَ يَضُرُّكَ فَإِن فَعَلْتَ فَإِنَّكَ إِذًا مِّنَ الظَّـلِمِينَ - وَإِن يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ يُصَيبُ بِهِ مَن يَشَآءُ مِنْ عِبَادِهِ وَهُوَ الْغَفُورُ الرَّحِيمُ ﴾

(104. Say:"O people! If you are in doubt about my religion - I will never worship those whom you worship besides Allah, rather, I will worship Allah, the One Who cause you to die. And I was commanded to be one of the believers.) (105. And (I was commanded), "Direct your face toward the Hanif (monotheism) religion, and not be one of the idolators.'') (106. "And do not invoke besides Allah what will not benefit you nor harm you. For if you did, you would certainly be one of the wrongdoers.'') (107. And if Allah touches you with harm, there is none who can lift it but He. And if He intends good for you, then none can repel His favor which He causes to reach whom He wills among His servants. And He is the Pardoning, the Merciful.)


The Command to worship Allah Alone and rely upon Him

Allah, the Exalted, says to His Messenger, Muhammad , `Say: O mankind! If you are in doubt about the correctness of that which I have been sent with the Hanif (monotheism) religion - the religion which Allah has revealed to me -- then know that I do not worship those whom you worship besides Allah. Rather, I worship Allah alone, ascribing no partners to Him. He is the One Who causes you to die just as He gives you life. Then, unto Him is your final return. If the gods that you call upon are real, I still refuse to worship them. So call upon them and ask them to harm me, and you will see that they can bring no harm or benefit. The only One Who holds the power of harm and benefit in His Hand is Allah alone, Who has no partners.'

﴿وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ﴾

(And I was commanded to be one of the believers.) ﴿10:104﴾ Concerning Allah's statement,

﴿وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا﴾

(And that you direct your face towards the Hanif religion) This means to make one's intention in worship solely for Allah alone, being a Hanif. Hanif means one who turns away from associating partners with Allah. For this reason Allah says,

﴿وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكَينَ﴾

(and not be one of the idolators. ) This statement is directly connected with the previous statement,

﴿وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ﴾

(And I was commanded to be one of the believers.) Concerning His statement,

﴿وَإِن يَمْسَسْكَ اللَّهُ بِضُرٍّ﴾

(And if Allah touches you with harm,) This verse contains the explanation that good, evil, benefit and harm only come from Allah alone and no one shares with His power over these things. Therefore, He is the One Who deserves to be worshipped alone, without ascription of partners. Concerning His statement,

﴿وَهُوَ الْغَفُورُ الرَّحِيمُ﴾

(And He is the Pardoning, the Merciful.) This means that He is forgiving and merciful towards those who turn to Him in repentance, regardless of what sin the person has committed. Even if the person associated a partner with Allah, verily Allah would forgive him if he repented from it.

﴿قُلْ يَأَيُّهَا النَّاسُ قَدْ جَآءَكُمُ الْحَقُّ مِن رَّبِّكُمْ فَمَنُ اهْتَدَى فَإِنَّمَا يَهْتَدِى لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَآ أَنَاْ عَلَيْكُمْ بِوَكِيلٍ - وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّى يَحْكُمَ اللَّهُ وَهُوَ خَيْرُ الْحَـكِمِينَ ﴾

(108. Say: "O people! Now the truth has come to you from your Lord. So whoever receives guidance, he does so for the good of himself. And whoever goes astray, he does so at his own loss. And I am not set over you as a guardian.) (109. And follow what is revealed to you, and be patient until Allah gives judgment. And He is the best of the judges.) Allah, the Exalted, commands His Messenger to inform the people that that which he has brought them from Allah is the truth. It is a message concerning which there is no doubt or suspicion. Therefore, whoever is guided by it and follows it, then he only benefits himself by doing so. Likewise, whoever is misguided away from this message, then he will suffer the consequences against his own self.

﴿وَمَآ أَنَاْ عَلَيْكُمْ بِوَكِيلٍ﴾

(And I am not set over you as a guardian) This means, `I am not a guardian over you in order for you to become believers. I am only a warner to you and guidance belongs to Allah, the Exalted.' Concerning Allah's statement,

﴿وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ﴾

(And follow what has been revealed to you, and be patient) This means, `Adhere to that which Allah has revealed to you, and inspired you with, and be patient with the opposition that you meet from the people.'

﴿حَتَّى يَحْكُمَ اللَّهُ﴾

(until Allah gives judgment) This means, `Until Allah judges between you and them.'

﴿وَهُوَ خَيْرُ الْحَـكِمِينَ﴾

(And He is the best of judges. ) This means that He is the best of those who pass judgment, due to His Justice and His wisdom.


The Tafsir of Surah Hud


(Chapter - 11)


Surah Hud made the Prophet's Hair turn Gray

Abu `Isa At-Tirmidhi recorded from Ibn `Abbas that Abu Bakr said, "O Messenger of Allah, verily your hair has turned gray.'' The Prophet replied,

«شَيَّبَتْنِي هُودٌ وَالْوَاقِعَةُ وَالْمُرْسَلَاتُ وَعَمَّ يَتَسَاءَلُونَ وَإِذَا الشَّمْسُ كُوِّرَت»

(Surahs Hud, Al-Waqi`ah, Al-Mursalat, `Amma Yatasa'lun ﴿An-Naba'﴾ and Idhash-Shamsu Kuwwirat ﴿At-Takwir﴾ have turned my hair gray.) In another narration he said,

«هُودٌ وَأَخَوَاتُهَا»

(Surah Hud and its sisters...)

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الر كِتَابٌ أُحْكِمَتْ ءايَـتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ - أَلاَّ تَعْبُدُواْ إِلاَّ اللَّهَ إِنَّنِى لَكُمْ مِّنْهُ نَذِيرٌ وَبَشِيرٌ - وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُمْ مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ وَإِن تَوَلَّوْاْ فَإِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ - إِلَى اللَّهِ مَرْجِعُكُمْ وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(1. Alif Lam Ra. (This is) a Book, the Ayat whereof are perfect (in every sphere of knowledge), and then explained in detail from One (Allah), Who is All-Wise Well-Acquainted (with all things).) (2. (Saying) worship none but Allah. Verily, I (Muhammad) am unto you from Him a warner and a bringer of glad tidings.) (3. And (commanding you): "Seek the forgiveness of your Lord, and turn to Him in repentance, that He may grant you good enjoyment, for a term appointed, and bestow His abounding grace to every owner of grace. But if you turn away, then I fear for you the torment of a Great Day.) (4. To Allah is your return, and He is able to do all things.'')


The Qur'an and its Call to (worship) Allah Alone

A discussion concerning the letters of the alphabet (which appear at the beginning of some chapters of the Qur'an) has already preceded at the beginning of Surat Al-Baqarah. That discussion is sufficient without any need for repetition here. Concerning Allah's statement,

﴿أُحْكِمَتْ ءايَـتُهُ ثُمَّ فُصِّلَتْ﴾

(The Ayat whereof are perfect and then explained in detail) This means perfect in its wording, detailed in its meaning. Thus, it is complete in its form and its meaning. This interpretation was reported from Mujahid and Qatadah, and Ibn Jarir ﴿At-Tabari﴾ preferred it. Concerning the meaning of Allah's statement,

﴿مِن لَّدُنْ حَكِيمٍ خَبِيرٍ﴾

(from One (Allah), Who is All-Wise, Well-Acquainted.) This means that it (the Qur'an) is from Allah, Who is Most Wise in His statements and His Laws, and Most Aware of the final outcome of matters.

﴿أَلاَّ تَعْبُدُواْ إِلاَّ اللَّهَ﴾

((Saying) worship none but Allah.) This means that this Qur'an descended, perfect and detailed, with the purpose of Allah's worship alone, without any partners. This is similar to the statement of Allah, the Exalted,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him (saying): There is no God but I, so worship Me.) ﴿21:25﴾ It is similar to Allah's statement,

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): `Worship Allah (Alone), and avoid Taghut (calling false deities.)')﴿16:36﴾ In reference to Allah's statement,

﴿إِنَّنِى لَكُمْ مِّنْهُ نَذِيرٌ وَبَشِيرٌ﴾

(Verily, I am unto you from Him a warner and a bringer of glad tidings.) This means, "Verily, I am unto you a warner of the punishment if you oppose Him (Allah), and a bringer of the good news of reward if you obey Him.'' This meaning has been recorded in the authentic Hadith which states that the Messenger of Allah ascended mount As-Safa and called out to his near relatives of the Quraysh tribe. When they gathered around him, he said,

«يَا مَعْشَرَ قُرَيْشٍ أَرَأَيْتُمْ لَوْ أَخْبَرْتُكُمْ أَنَّ خَيْلًا تُصَبِّحُكُمْ أَلَسْتُمْ مُصَدِّقِيَّ؟»

(O people of Quraysh, if I informed you that a cavalry was going to attack you in the morning, would you not believe me) They replied, "We have not found you to be a liar.'' He said,

«فَإِنِّي نَذِيرٌ لَكُمْ بَيْنَ يَدَي عَذَابٍ شَدِيد»

(Verily I am a warner unto you before a severe punishment.) Concerning His statement,

﴿وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُمْ مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ﴾

(And (commanding you): `Seek the forgiveness of your Lord, and turn to Him in repentance, that He may grant you good enjoyment, for a term appointed, and bestow His abounding grace to every owner of grace.) This means, "I am commanding you to seek forgiveness from previous sins and to turn to Allah from future sins, and thereafter you abide by that.''

﴿يُمَتِّعْكُمْ مَّتَاعًا حَسَنًا﴾

(that He may grant you good enjoyment,) This is in reference to this worldly life.

﴿إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ﴾

(for a term appointed, and bestow His abounding grace to every owner of grace.) This refers to the Hereafter, according to Qatadah. "This is like the statement of Allah,

﴿مَنْ عَمِلَ صَـلِحاً مِّن ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَوةً طَيِّبَةً﴾

(Whoever works righteousness -- whether male or female -- while a true believer, verily to him We will give a good life.)﴿16:97﴾ Concerning Allah's statement,

﴿وَإِن تَوَلَّوْاْ فَإِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ﴾

(But if you turn away, then I fear for you the torment of a Great Day.) This is a severe threat for whoever turns away from the commandments of Allah, the Exalted, and rejects His Messengers. Verily, the punishment will afflict such a person on the Day of Resurrection and there will be no escape from it.

﴿إِلَى الله مَرْجِعُكُمْ﴾

(To Allah is your return,) This is means your return on the Day of Judgement.

﴿وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(and He is able to do all things.) This means that He is capable of doing whatever He wishes, whether it be goodness towards His Awliya' (friends and allies), or vengeance upon His enemies. This also includes His ability to repeat the creation of His creatures on the Day of Resurrection. This section encourages fear, just as the previous section encourages hope.

﴿أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُواْ مِنْهُ أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ ﴾

(5. No doubt! They did fold up their breasts, that they may hide from Him. Surely, even when they cover themselves with their garments, He knows what they conceal and what they reveal. Verily, He is the All-Knower of the (innermost secrets) of the breasts.)


Allah is Aware of All Things

Ibn `Abbas said, "They used to dislike facing the sky with their private parts, particularly during sexual relations. Therefore, Allah revealed this verse.'' Al-Bukhari recorded by way of Ibn Jurayj, who reported from Muhammad bin `Abbad bin Ja`far who said, "Ibn `Abbas recited, (أَلَا إِنَّهُمْ تَثْنَونِي صُدُورُهُمْ) "Behold their breasts did fold up.'' So I said: `O Abu Al-`Abbas! What does -their breasts did fold up- mean' He said, `The man used to have sex with his woman, but he would be shy, or he used to have answering the call of nature (in an open space) but, he would be shy. Therefore, this verse,

﴿أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ﴾

(No doubt! They did fold up their breasts,) was revealed.''' In another wording of this narration, Ibn `Abbas said, "There were people who used to be shy to remove their clothes while answering the call of nature in an open space and thus be naked exposed to the sky. They were also ashamed of having sexual relations with their women due to fear of being exposed towards the sky. Thus, this was revealed concerning them.'' Al-Bukhari reported that Ibn `Abbas said that

﴿يَسْتَغْشُونَ﴾

(they cover themselves) means that they cover their heads.

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(6. And no moving creature is there on earth but its provision is due from Allah. And He knows its dwelling place and its deposit. All is in a Clear Book.)


Allah is Responsible for the Provisions of All Creatures

Allah, the Exalted, informs that He is responsible for the provisions of all the creatures that dwell in the earth, whether they are small, large, sea-dwelling or land-dwelling. He knows their place of dwelling and their place of deposit. This means that He knows where their journeying will end in the earth and where they will seek shelter when they wish to nest. This place of nesting is also considered their place of deposit. `Ali bin Abi Talhah and others reported from Ibn `Abbas that he said concerning the statement,

﴿رِزْقُهَا وَيَعْلَمُ﴾

(And He knows its dwelling place) that it means where it resides. In reference to the statement,

﴿مُسْتَقَرَّهَا﴾

(and its deposit.) he (Ibn `Abbas) said it means where it will die. Allah informs us that all of this is written in a Book with Allah that explains it in detail. This is similar to Allah's statement,

﴿وَمَا مِن دَآبَّةٍ فِى الاٌّرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَـلُكُمْ مَّا فَرَّطْنَا فِى الكِتَـبِ مِن شَىْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ ﴾

(There is not a moving creature on earth, nor a bird that flies with its two wings, but are communities like you. We have neglected nothing in the Book, then unto their Lord they (all) shall be gathered.) ﴿6:38﴾, and

﴿وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَآ إِلاَّ هُوَ وَيَعْلَمُ مَا فِى الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ ﴾

(And with Him are the keys of the Ghayb (all that is hidden and unseen), none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but he knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.) ﴿6:59﴾

﴿وَهُوَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ فِى سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَآءِ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً وَلَئِن قُلْتَ إِنَّكُمْ مَّبْعُوثُونَ مِن بَعْدِ الْمَوْتِ لَيَقُولَنَّ الَّذِينَ كَفَرُواْ إِنْ هَـذَآ إِلاَّ سِحْرٌ مُّبِينٌ - وَلَئِنْ أَخَّرْنَا عَنْهُمُ الْعَذَابَ إِلَى أُمَّةٍ مَّعْدُودَةٍ لَّيَقُولُنَّ مَا يَحْبِسُهُ أَلاَ يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفاً عَنْهُمْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(7. And He it is Who has created the heavens and the earth in six Days and His Throne was over the water, that He might try you, which of you is the best in deeds. But if you were to say to them: "You shall indeed be raised up after death,'' those who disbelieve would be sure to say, "This is nothing but obvious magic.'') (8. And if We delay the torment for them till a determined Ummah (term), they are sure to say, "What keeps it back'' Verily, on the day it reaches them, nothing will turn it away from them, and they will be surrounded by (or fall in) that at which they used to mock!)


Allah created the Heavens and the Earth in Six Days

Allah, the Exalted, informs of His power over all things, and that He created the heavens and the earth in six days. He mentions that His Throne was over the water before that, just as Imam Ahmad recorded that `Imran bin Husayn said, "The Messenger of Allah said,

«اقْبَلُوا الْبُشْرَى يَا بَنِي تَمِيم»

(Accept the glad tidings, O tribe of Tamim!) They said, `Verily you have brought us glad tidings and you have given us.' Then he said,

«اقْبَلُوا الْبُشْرَى يَا أَهْلَ الْيَمَن»

(Accept the glad tidings, O people of Yemen!) They said, `We accept. Therefore, inform us about the beginning of this matter and how it was.' He said,

«كَانَ اللهُ قَبْلَ كُلِّ شَيْءٍ، وَكَانَ عَرْشُهُ عَلَى الْمَاءِ، وَكَتَبَ فِي اللَّوْحِ الْمَحْفُوظِ ذِكْرَ كُلِّ شَيْء»

(Allah was before everything and His Throne was over the water. He then wrote in the Preserved Tablet mentioning everything.) Then a man came to me and said, "O `Imran, your she camel has escaped from her fetter.'' I then went out after her and I do not know what was said after I left.'' This Hadith has been recorded in the Two Sahihs of Al-Bukhari and Muslim with a variety of wordings. In Sahih Muslim, it is recorded that `Abdullah bin `Amr bin Al-`As said that the Messenger of Allah said,

«إِنَّ اللهَ قَدَّرَ مَقَادِيرَ الْخَلَائِقِ قَبْلَ أَنْ يَخْلُقَ السَّموَاتِ وَالْأَرْضَ بِخَمْسِينَ أَلْفَ سَنَةٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء»

(Verily Allah measured the amount of sustenance of the creatures fifty thousand years before He created the heavens and the earth, and His Throne was over the water.) Under the explanation of this verse, Al-Bukhari recorded from Abu Hurayrah that the Messenger of Allah said,

«قَالَ اللهُ عَزَّ وَجَلَّ: أَنْفِقْ أُنْفِقْ عَلَيْك»

(Allah, the Mighty and Sublime, said, `Spend and I will spend on you.') And he said,

«يَدُ اللهِ مَلْأَى لَا يَغِيضُهَا نَفَقَةٌ، سَحَّاءُ اللَّيْلَ وَالنَّهَار»

(Allah's Hand is full, and it is not diminished by spending throughout the night and the day.) He also said,

«أَفَرَأَيْتُمْ مَا أَنْفَقَ مُنْذُ خَلَقَ السَّموَاتِ وَالْأَرْضَ فَإِنَّهُ لَمْ يَغِضْ مَا فِي يَمِينِهِ، وَكَانَ عَرْشُهُ عَلَى الْمَاءِ، وَبِيَدِهِ الْمِيزَانُ يَخْفِضُ وَيَرْفَع»

(Have you seen what has been spent since the creation of the heavens and the earth Verily it does not diminish what is in His Right Hand (in the slightest) and His Throne was over the water. In His Hand is the Scale and he lowers and raises it.) Concerning Allah's statement,

﴿لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً﴾

(that He might try you, which of you is the best in deeds.) This means that He created the heavens and the earth for the benefit of His servants, whom He created so that they may worship Him and not associate anything with Him as a partner. Allah did not create this creation (of the heavens and the earth) out of mere frivolity. This is similar to His statement,

﴿وَمَا خَلَقْنَا السَّمَآءَ وَالاٌّرْضَ وَمَا بَيْنَهُمَا بَـطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُواْ فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِنَ النَّارِ ﴾

(And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve! Then woe to those who disbelieve from the Fire!) ﴿38: 27﴾ Allah the Exalted, said,

﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَـكُمْ عَبَثاً وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ - فَتَعَـلَى اللَّهُ الْمَلِكُ الْحَقُّ لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ ﴾

(Did you think that We created you in play (without any purpose), and that you would not be brought back to Us So Exalted is Allah, the True King: there is no God but He, the Lord of the Supreme Throne!) ﴿23:115-116﴾ Allah, the Exalted, said,

﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ ﴾

(And I (Allah) created not the Jinn and mankind except that they should worship Me (Alone).) ﴿51:56﴾ Concerning the statement of Allah,

﴿لِيَبْلُوَكُمْ﴾

(that He might try you,) It means so that He (Allah) may test you. Concerning the statement,

﴿أَيُّكُمْ أَحْسَنُ عَمَلاً﴾

(which of you is the best in deeds.) It is important to note here that Allah did not say, "Which of you has done the most deeds.'' Rather, He said, "Best in deeds.'' A deed cannot be considered a good deed until it is done sincerely for Allah, the Mighty and Sublime, and it must be in accordance with the legislation of the Messenger of Allah . Whenever a deed lacks one of these conditions, then it is null and void.


The Polytheists hasten their Torment by arguing against Resurrection after Death

Concerning Allah's statement,

﴿وَلَئِن قُلْتَ إِنَّكُمْ مَّبْعُوثُونَ مِن بَعْدِ الْمَوْتِ﴾

(But if you were to say to them: "You shall indeed be raised up after death.'') Allah, the Exalted, is saying, "O Muhammad, if you were to inform these polytheists that Allah is going to resurrect them after their death, just as He created them originally (they would still reject).'' Even though they know that Allah, the Exalted, is the One Who created the heavens and the earth, just as He said,

﴿وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ﴾

(And if you ask them who created them, they will surely say: "Allah.'')﴿43:87﴾ Allah says,

﴿وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ﴾

(And if you were to ask them: "Who has created the heavens and the earth and subjected the sun and the moon'' They will surely reply: "Allah.'') ﴿29:61﴾ Even after their awareness of this (Allah's creating), they still reject the resurrection and the promised return on the Day of Judgement. Yet, in reference to ability, the resurrection is easier (for Allah to perform) than the original creation. As Allah said,

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it (after it has perished); and this is easier for Him.) ﴿30:27﴾ Allah also said,

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The creation of you all and the resurrection of you all are only as (the creation and resurrection of) a single person.) ﴿31:28﴾ Concerning the statement,

﴿إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ﴾

(This is nothing but obvious magic.) The polytheists say this due to their disbelief and obstinacy. They say, "We do not believe your claim that resurrection will occur.'' They also say, "He (Muhammad) only says this (resurrection of the dead) because he is bewitched, and he wants you to follow him in what his bewitchment tells him. Concerning Allah's statement,

﴿وَلَئِنْ أَخَّرْنَا عَنْهُمُ الْعَذَابَ إِلَى أُمَّةٍ مَّعْدُودَةٍ﴾

(And if We delay the torment for them till a determined term,) Allah, the Exalted, is saying "If We delay the torment and the destruction of these polytheists until an appointed time and a period determined, and We promise them a specific time period (of life), they would still say, in rejection and haste;

﴿مَا يَحْبِسُهُ﴾

(What keeps it back) They mean by this, "What delays this torment from overtaking us'' Both rejection and doubt are their very nature. Therefore, they have no escape or refuge from the torment.


The Meanings of the Word Ummah

The word Ummah is used in the Qur'an and Sunnah with a number of different meanings. Sometimes when it is used it means a specified period of time. An example is the statement of Allah, the Exalted, in this verse,

﴿إِلَى أُمَّةٍ مَّعْدُودَةٍ﴾

(till a determined Ummah (term),) This is also the meaning in the statement of Allah in Surah Yusuf,

﴿وَقَالَ الَّذِى نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ﴾

(Then the man who was released, now after Ummah (some time) remembered.) ﴿12:45﴾ The word Ummah is also used to refer to the Imam (leader) who is followed. An example of this is in the statement of Allah,

﴿إِنَّ إِبْرَهِيمَ كَانَ أُمَّةً قَـنِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ ﴾

(Verily, Ibrahim was an Ummah, obedient to Allah, Hanif, and he was not of those who were polytheists.) ﴿16:120﴾ The word Ummah is also used to mean religion and religious creed. This is as Allah mentions concerning the polytheists, that they said,

﴿إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّقْتَدُونَ﴾

(Verily, we found our fathers following a certain way and religion, and we will indeed follow their footsteps. ) ﴿43:23﴾ The word Ummah is also used to mean a group (of people). This is as Allah says,

﴿وَلَمَّا وَرَدَ مَآءَ مَدْيَنَ وَجَدَ عَلَيْهِ أُمَّةً مِّنَ النَّاسِ يَسْقُونَ﴾

(And when he arrived at the water (well) of Madyan, he found there a group of men watering (their flocks).) ﴿28:23﴾ Allah also said,

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah (Alone), and avoid Taghut.'') ﴿16:36﴾ Allah also said,

﴿وَلِكُلِّ أُمَّةٍ رَّسُولٌ فَإِذَا جَآءَ رَسُولُهُمْ قُضِىَ بَيْنَهُمْ بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ ﴾

(And for every Ummah there is a Messenger; when their Messenger comes, the matter will be judged between them with justice, and they will not be wronged.) ﴿10:47﴾ The meaning of Ummah here is those people who have had a Messenger sent among them. The meaning of Ummah in this context includes the believers and the disbelievers among them. This is like what has been recorded in Sahih Muslim,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يَسْمَعُ بِي أَحَدٌ مِنْ هَذِهِ الْأُمَّةِ يَهُودِيٌّ وَلَا نَصْرَانِيٌّ ثُمَّ لَا يُؤْمِنُ بِي إِلَّا دَخَلَ النَّار»

(By He in Whose Hand is my soul! there is no one of this Ummah, whether he be a Jew or Christian, who hears of me and does not believe in me, except that he will enter the Hell- fire.) In reference to the Ummah of followers, then they are those who believe in the Messengers, as Allah said,

﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ﴾

(You (the followers of Prophet Muhammad) are the best Ummah ever raised up for mankind.) ﴿3:110﴾ In the Sahih the Prophet said,

«فَأَقُولُ: أُمَّتِي أُمَّتِي»

(Then I will say, "My Ummah (followers), my Ummah!'') The word Ummah is also used to mean a sect or party. An example of this usage is in the statement of Allah,

﴿وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ ﴾

(And of the people of Musa there is an Ummah who lead (the men) with truth and established justice therewith.) ﴿7:159﴾ Likewise is His statement,

﴿مِّنْ أَهْلِ الْكِتَـبِ أُمَّةٌ قَآئِمَةٌ﴾

(A party of the People of the Scripture stand for the right.) ﴿3:113﴾

﴿وَلَئِنْ أَذَقْنَا الإِنْسَـنَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ - وَلَئِنْ أَذَقْنَاهُ نَعْمَآءَ بَعْدَ ضَرَّآءَ مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ - إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّـلِحَاتِ أُوْلَـئِكَ لَهُمْ مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ ﴾

(9. And if We give man a taste of mercy from Us, and then withdraw it from him, verily, he is despairing, ungrateful.) (10. But if We let him taste good (favor) after evil (poverty and harm) has touched him, he is sure to say: "Ills have departed from me.'' Surely, he is exultant and boastful (ungrateful to Allah).) (11. Except those who show patience and do righteous good deeds: those, theirs will be forgiveness and a great reward (Paradise).)


The changing of Man's Attitude in Happiness and Hardship

Allah, the Exalted, informs about mankind and the blameworthy characteristics that he possesses, except for those believing servants upon whom Allah has bestowed His mercy. Allah explains that when any hardship befalls man, after he has experienced blessings, he is disheartened and he despairs of any good in the future. He denies and rejects (the bounties of) his previous condition. Thus, he behaves as if he has never seen any good and he loses all hope for relief (from his situation). Likewise, if any blessing befalls him after displeasure,

﴿لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي﴾

(he is sure to say, "Ills have departed from me.'') This means that he will claim that no harm or calamity will afflict him after this (blessing).

﴿إِنَّهُ لَفَرِحٌ فَخُورٌ﴾

(Surely, he is exultant and boastful (ungrateful to Allah).) This means that he is pleased with what he has in his hand and ungrateful (to Allah). At the same time he is boastful towards others. Allah, the Exalted, then says,

﴿إِلاَّ الَّذِينَ صَبَرُواْ﴾

(Except those who show patience) meaning, those who show patience during times of hardship and adversity. In reference to Allah's statement,

﴿وَعَمِلُواْ الصَّـلِحَاتِ﴾

(and do righteous good deeds) This means that they perform the good deeds in times of ease and good health. Concerning the statement,

﴿أُوْلَـئِكَ لَهُمْ مَّغْفِرَةٌ﴾

(those, theirs will be forgiveness) meaning, that they will be forgiven due to the calamities that afflicted them. Concerning Allah's statement,

﴿وَأَجْرٌ كَبِيرٌ﴾

(and a great reward.) This great reward is due to them because of what they sent forth (of good deeds) in their times of ease. This is similar to what is mentioned in the Hadith,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يُصِيبُ الْمُؤْمِنَ هَمٌّ وَلَا غَمٌّ وَلَا نَصَبٌ وَلَا وَصَبٌ وَلَا حَزَنٌ، حَتَّى الشَّوْكَةُ يُشَاكُهَا إِلَّا كَفَّرَ اللهُ عَنْهُ بِهَا مِنْ خَطَايَاه»

(By He in Whose Hand is my soul! No worry, calamity, distress, illness, or grief strikes a believer, even the prick of a thorn, except that Allah will expiate his sins for him because of it.) In the Sahih it is recorded that the Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يَقْضِي اللهُ لِلْمُؤْمِنِ قَضَاءً إِلَّا كَانَ خَيْرًا لَهُ، إِنْ أَصَابَتْهُ سَرَّاءُ فَشَكَرَ كَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ ضَرَّاءُ فَصَبَرَ كَانَ خَيْرًا لَهُ، وَلَيْسَ ذَلِكَ لِأَحَدٍ غَيْرِ الْمُؤْمِن»

(By He in Whose Hand is my soul! Allah does not decree any matter for the believer except that it is good for him. If any blessing befalls him, he is thankful (to Allah) and that is good for him. If any harm comes to him, he is patient and that is also good for him. This is (a bounty) exclusively for the believer.) For this reason, Allah, the Exalted, says,

﴿وَالْعَصْرِ - إِنَّ الإِنسَـنَ لَفِى خُسْرٍ - إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَتَوَاصَوْاْ بِالْحَقِّ وَتَوَاصَوْاْ بِالصَّبْرِ ﴾

(By Al-`Asr (the time). Verily, man is in loss. Except those who believe and do righteous good deeds. And recommend one another to the truth and recommend one another to patience.) ﴿103:1-3﴾ Allah also says,

﴿إِنَّ الإِنسَـنَ خُلِقَ هَلُوعاً ﴾

(Verily, man was created very impatient.) ﴿70:19﴾

﴿فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَآئِقٌ بِهِ صَدْرُكَ أَن يَقُولُواْ لَوْلاَ أُنُزِلَ عَلَيْهِ كَنزٌ أَوْ جَآءَ مَعَهُ مَلَكٌ إِنَّمَآ أَنتَ نَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَىْءٍ وَكِيلٌ - أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُمْ مِّن دُونِ اللَّهِ إِن كُنتُمْ صَـدِقِينَ - فَإِلَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَآ أُنزِلِ بِعِلْمِ اللَّهِ وَأَن لاَّ إِلَـهَ إِلاَّ هُوَ فَهَلْ أَنتُمْ مُّسْلِمُونَ ﴾

(12. So perchance you may give up a part of what is revealed unto you, and that your breast feels straitened for it because they say, "Why has not a treasure been sent down unto him, or an angel come with him'' But you are only a warner. And Allah is a Guardian over all things.) (13. Or they say, "He forged it.'' Say: "Bring you then ten forged Surahs like unto it, and call whomsoever you can, other than Allah, if you speak the truth!'') (14. If then they answer you not, know then that it is sent down with the knowledge of Allah and that there is no god besides Him! Will you then be Muslims)


The Messenger grieving by the Statements of the Polytheists, and His Gratification

This statement of Allah, the Exalted, to His Messenger comforted the worries that the polytheists were causing him due to their statements directed towards him. This is just as Allah says about them,

﴿وَقَالُواْ مَا لِهَـذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِى فِى الاٌّسْوَاقِ لَوْلا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراً - أَوْ يُلْقَى إِلَيْهِ كَنْزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّـلِمُونَ إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُوراً ﴾

(And they say: "Why does this Messenger eat food, and walk about in the markets. Why is not an angel sent down to him to be a warner with him'' Or; "(why) has not a treasure been granted to him, or why has he not a garden whereof he may eat'' And the wrongdoers say: "You follow none but a man bewitched.'') ﴿25:7-8﴾ Thus, Allah commanded His Messenger and guided him to not let these statements of theirs grieve his heart. Allah directed him to not let these statements prevent him, or deter him from calling them to Allah, both day and night. This is as Allah said,

﴿وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ ﴾

(Indeed, We know that your breast is straitened at what they say.) ﴿15:97﴾ Allah says in this verse,

﴿فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَآئِقٌ بِهِ صَدْرُكَ أَن يَقُولُواْ﴾

(So perchance you may give up a part of what is revealed unto you, and that your breast feels straitened for it because they say...) The meaning here is that he (the Prophet ) may be compelled to give up the Message due to what they (the polytheists) say about him. However, Allah goes on to explain: "You (Muhammad) are only a warner and you have an example in your brothers of the Messengers who came before you. For verily, the previous Messengers were rejected and harmed, yet they were patient until the help of Allah came to them.''


An Explanation concerning the Miracle of the Qur'an

Then Allah, the Exalted, explains the miracle of the Qur'an, and that no one is able to produce its like, or even bring ten chapters, or one chapter like it. The reason for this is that the Speech of the Lord of all that exists is not like the speech of the created beings, just as His attributes are not like the attributes of the creation. Nothing resembles His existence. Exalted is He, the Most Holy, and the Sublime. There is no deity worthy of worship except He and there is no true Lord other than He. Then Allah goes on to say,

﴿فَإِلَّمْ يَسْتَجِيبُواْ لَكُمْ﴾

(If then they answer you not,) Meaning, that if they do not come with a reply to that which you have challenged them with (to the reproduction of ten chapters like the Qur'an), then know that it is due to their inability to do so. Know (that this is a proof) that this is the speech revealed from Allah. It contains His knowledge, His commands and His prohibitions. Then Allah continues by saying,

﴿وَأَن لاَّ إِلَـهَ إِلاَّ هُوَ فَهَلْ أَنتُمْ مُّسْلِمُونَ﴾

(and that there is no God besides Him! Will you then be Muslims)

﴿مَن كَانَ يُرِيدُ الْحَيَوةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ - أُوْلَـئِكَ الَّذِينَ لَيْسَ لَهُمْ فِى الاٌّخِرَةِ إِلاَّ النَّارُ وَحَبِطَ مَا صَنَعُواْ فِيهَا وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ ﴾

(15. Whosoever desires the life of the world and its glitter, to them We shall pay in full (the wages of) their deeds therein, and they will have no diminution therein.) (16. They are those for whom there is nothing in the Hereafter but Fire, and vain are the deeds they did therein. And of no effect is that which they used to do.)


Whoever wants the Worldly Life, then He will have no Share of the Hereafter

Al-`Awfi reported that Ibn `Abbas said concerning this verse, "Verily those who show off, will be given their reward for their good deeds in this life. This will be so that they are not wronged, even the amount equivalent to the size of the speck on a date-stone.'' Ibn `Abbas continued saying, "Therefore, whoever does a good deed seeking to acquire worldly gain - like fasting, prayer, or standing for prayer at night - and he does so in order to acquire worldly benefit, then Allah says, `Give him the reward of that which he sought in the worldly life,' and his deed that he did is wasted because he was only seeking the life of this world. In the Hereafter he will be of the losers.'' A similar narration has been reported from Mujahid, Ad-Dahhak and many others. Anas bin Malik and Al-Hasan both said, "This verse was revealed concerning the Jews and the Christians.'' Mujahid and others said, "This verse was revealed concerning the people who perform deeds to be seen.'' Qatadah said, "Whoever's concern, intention and goal is this worldly life, then Allah will reward him for his good deeds in this life. Then, when reaches the next life, he will not have any good deeds that will be rewarded. However, concerning the believer, he will be rewarded for his good deeds in this life and in the Hereafter as well.'' Allah, the Exalted, says,

﴿مَّن كَانَ يُرِيدُ الْعَـجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَآءُ لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَـهَا مَذْمُومًا مَّدْحُورًا - وَمَنْ أَرَادَ الاٌّخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَـئِكَ كَانَ سَعْيُهُم مَّشْكُورًا - كُلاًّ نُّمِدُّ هَـؤُلاءِ وَهَـؤُلاءِ مِنْ عَطَآءِ رَبِّكَ وَمَا كَانَ عَطَآءُ رَبِّكَ مَحْظُورًا - انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلاٌّخِرَةُ أَكْبَرُ دَرَجَـتٍ وَأَكْبَرُ تَفْضِيلاً ﴾

(Whoever desires the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whom We like. Then, afterwards, We have appointed for him Hell; he will burn therein disgraced and rejected. And whoever desires the Hereafter and strives for it, with the necessary effort due for it while he is a believer - then such are the ones whose striving shall be appreciated. On each - these as well as those - We bestow from the bounties of your Lord. And the bounties of your Lord can never be forbidden. See how We prefer one above another, and verily, the Hereafter will be greater in degrees and greater in intricacy.) ﴿17:18-21﴾ Allah, the Exalted, says,

﴿مَن كَانَ يُرِيدُ حَرْثَ الاٌّخِرَةِ نَزِدْ لَهُ فِى حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَا لَهُ فِى الاٌّخِرَةِ مِن نَّصِيبٍ ﴾

(Whosoever desires the reward of the Hereafter, We give him increase in his reward, and whosoever desires the reward of this world, We give him thereof, and he has no portion in the Hereafter.) ﴿42:20﴾

﴿أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ وَمِن قَبْلِهِ كِتَابُ مُوسَى إَمَامًا وَرَحْمَةً أُوْلَـئِكَ يُؤْمِنُونَ بِهِ وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ فَلاَ تَكُ فِى مِرْيَةٍ مِّنْهُ إِنَّهُ الْحَقُّ مِن رَّبِّكَ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ ﴾

(17. Can they who rely on a clear proof from their Lord, and whom a witness from Him recites (follows) it; and before it, came the Book of Musa, a guidance and a mercy, they believe therein, but those of the sects that reject it, the Fire will be their promised meeting place. So be not in doubt about it. Verily, it is the truth from your Lord, but most of mankind believe not.)


The One Who believes in the Qur'an is upon Clear Proof from His Lord

Allah, the Exalted, informs of the condition of the believers who are upon the natural religion of Allah, which He made inherent in His creatures. This is based upon their confession to Him that there is none worthy of worship except He. This is similar to Allah's statement,

﴿فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً فِطْرَةَ اللَّهِ الَّتِى فَطَرَ النَّاسَ عَلَيْهَا﴾

(So set you your face towards the religion, Hanifan. Allah's Fitrah with which He has created mankind.) ﴿30:30﴾, In the Two Sahihs it is recorded that Abu Hurayrah said that the Messenger of Allah said,

«كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْفِطْرَةِ فَأَبَوَاهُ يُهَوِّدَانِهِ أَوْ يُنَصِّرَانِهِ أَوْ يُمَجِّسَانِهِ كَمَا تُولَدُ الْبَهِيمَةُ بَهِيمَةً جَمْعَاءَ هَلْ تُحِسُّونَ فِيهَا مِنْ جَدْعَاءَ؟»

(Every child is born upon the Fitrah, but his parents make him a Jew, Christian, or Magian. This is just as the calf that is born whole. Have you noticed any calves that are born mutilated) In Sahih Muslim it is recorded that `Iyad bin Himar said that the Messenger of Allah said,

«يَقُولُ اللهُ تَعَالَى: إِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ فَجَاءَتْهُمُ الشَّيَاطِينُ فَاجْتَالَتْهُمْ عَنْ دِينهِمْ وَحَرَّمَتْ عَلَيْهِمْ مَا أَحْلَلْتُ لَهُمْ،وَأَمَرَتْهُمْ أَنْ يُشْرِكُوا بِي مَا لَمْ أُنْزِلْ بِهِ سُلْطَانًا»

(Allah, the Exalted, says, `Verily, I created my servants Hunafa', but the devils came to them and distracted them from their religion. They made unlawful for them what I had made lawful for them and they commanded them to associate partners with Me, concerning which no authority has been revealed.) Therefore, the believer is one who remains upon this Fitrah. Concerning Allah's statement,

﴿وَيَتْلُوهُ شَاهِدٌ مِّنْهُ﴾

(and whom a witness from Him recites (follows) it;) This means that a witness comes to him from Allah. That witness is the pure, perfect and magnificent legislation that Allah revealed to the Prophets. These legislations were finalized with the legislation (Shari`ah) of Muhammad . The believer has the natural disposition that bears witness to (the truth of) the general legislation, and accepts that specific laws are taken from the general legislation. The Fitrah accepts the Shari`ah and believes in it. For this reason Allah, the Exalted, says,

﴿أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ﴾

(Can they who rely on a clear proof from their Lord, and whom a witness from Him recites (follows) it;) This clear proof which is recited is the Qur'an, which Jibril conveyed to the Prophet and the Prophet Muhammad conveyed it to his Ummah. Then Allah says,

﴿وَمِن قَبْلِهِ كِتَابُ مُوسَى﴾

(and before it, came the Book of Musa,) This means that before the Qur'an, there was the Book of Musa, the Tawrah.

﴿إَمَامًا وَرَحْمَةً﴾

(a guidance and a mercy) This means that Allah, the Exalted, revealed it to that Ummah as a leader for them and a guide for them to follow, as a mercy from Allah upon them. Therefore, whoever believed in it with true faith, then it would lead him to believe in the Qur'an as well. For this reason Allah said,

﴿أُوْلَـئِكَ يُؤْمِنُونَ بِهِ﴾

(they believe therein) Then Allah, the Exalted, threatens those who reject the Qur'an, or any part of it, by saying,

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it, the Fire will be their promised meeting place.) This is directed towards everyone on the face of the earth who disbelieves in the Qur'an, whether they are idolators, disbelievers, People of the Scripture, or other sects from the descendants of Adam. This applies to all whom the Qur'an reaches, regardless of their differences in color, appearance, or nationality. As Allah says,

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(that I may therewith warn you and whomsoever it may reach. ) ﴿6:19﴾ Allah, the Exalted, said,

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah.'') Allah says,

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it, the Fire will be their promised meeting place.) In Sahih Muslim it is recorded that Abu Musa Al-Ash`ari, may Allah be pleased with him, said that the Messenger of Allah said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يَسْمَعُ بِي أَحَدٌ مِنْ هَذِهِ الْأُمَّةِ يَهُودِيٌّ (أَوْ) نَصْرَانِيٌّ ثُمَّ لَا يُؤْمِنُ بِي إِلَّا دَخَلَ النَّار»

(By He in Whose Hand is my soul! there is no one of this Ummah, whether he be a Jew or Christian, who hears of me and does not believe in me, except that he will enter the Hell- fire.)


Every Hadith is confirmed by the Qur'an

Ayyub As-Sakhtiyani reported from Sa`id bin Jubayr that he said, "I did not hear any Hadith of the Prophet , substantiated as he stated it, except that I found its confirmation in the Qur'an. (The narrator said, "Or he said, `I found its verification in the Qur'an.''') Thus, it reached me that the Prophet said,

«لَا يَسْمَعُ بِي أَحَدٌ مِنْ هَذِهِ الْأُمَّةِ يَهُودِيٌّ وَلَا نَصْرَانِيٌّ ثُمَّ لَا يُؤْمِنُ بِي إِلَّا دَخَلَ النَّار»

(There is no one of this Ummah, whether he be a Jew or Christian, who hears of me and does not believe in me, except that he will enter the Hellfire.) Therefore, I said, `Where is its verification in the Book of Allah Most of what I have heard reported from the Messenger of Allah , I have found its verification in the Qur'an.' Then I found this verse,

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it (the Qur`an), the Fire will be their promised meeting place.) And this means from all religions.'' Then Allah says,

﴿فَلاَ تَكُ فِى مِرْيَةٍ مِّنْهُ إِنَّهُ الْحَقُّ مِن رَّبِّكَ﴾

(So be not in doubt about it. Verily, it is the truth from your Lord,) This means that the Qur'an is the truth from Allah and there is no doubt or suspicion concerning it. This is as Allah says,

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif Lam Mim. The revelations of the Book in which there is no doubt, is from the Lord of all that exists!)﴿32:1-2﴾ Allah, the Exalted, says,

﴿الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ﴾

(Alif Lam Mim. This is the Book in which there is no doubt.) ﴿2:1-2﴾ The Ayah;

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ﴾

(but most of mankind believe not.) is similar to Allah's statement,

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly.)﴿12:103﴾ Likewise, Allah says,

﴿وَإِن تُطِعْ أَكْثَرَ مَن فِى الاٌّرْضِ يُضِلُّوكَ عَن سَبِيلِ اللَّهِ﴾

(And if you obey most of those on the earth, they will mislead you far away from Allah's path.) Allah also says,

﴿وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلاَّ فَرِيقاً مِّنَ الْمُؤْمِنِينَ ﴾

(And indeed Iblis did prove true his thought about them: and they followed him, all except a group of true believers.)﴿34:20﴾

﴿وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أُوْلَـئِكَ يُعْرَضُونَ عَلَى رَبِّهِمْ وَيَقُولُ الاٌّشْهَادُ هَـؤُلاءِ الَّذِينَ كَذَبُواْ عَلَى رَبِّهِمْ أَلاَ لَعْنَةُ اللَّهِ عَلَى الظَّـلِمِينَ - الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا وَهُمْ بِالاٌّخِرَةِ هُمْ كَـفِرُونَ - أُولَـئِكَ لَمْ يَكُونُواْ مُعْجِزِينَ فِى الاٌّرْضِ وَمَا كَانَ لَهُمْ مِّن دُونِ اللَّهِ مِنْ أَوْلِيَآءَ يُضَاعَفُ لَهُمُ الْعَذَابُ مَا كَانُواْ يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُواْ يُبْصِرُونَ - أُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ - لاَ جَرَمَ أَنَّهُمْ فِى الاٌّخِرَةِ هُمُ الاٌّخْسَرُونَ ﴾

(18. And who does more wrong than he who invents a lie against Allah. Such will be brought before their Lord, and the witnesses will say,''These are the ones who lied against their Lord!'' No doubt! The curse of Allah is on the wrongdoers.) (19. Those who hinder (others) from the path of Allah, and seek a crookedness therein, while they are disbelievers in the Hereafter.) (20. By no means will they escape on earth, nor have they protectors besides Allah! Their torment will be doubled! They could not bear to listen and they used not to see (the truth).) r(21. They are those who have lost their own selves, and that which they invented eluded them.) (22. Certainly, they are those who will be the greatest losers in the Hereafter.)


Those Who invent Lies against Allah and hinder Others from His Path are the Greatest Losers

Allah, the Exalted, explains the condition of those who lie against Him and that their scandal in the Hereafter will be presented before the heads of creation (for testimony) from the angels, Messengers, Prophets and the rest of mankind and Jinns. This is just as Imam Ahmad recorded from Safwan bin Muhriz. Safwan said, "I was holding the hand of Ibn `Umar when a man was brought to him. The man said, `How did you hear the Messenger of Allah describe An-Najwa (secret counsel or confidential talk) on the Day of Resurrection' Ibn `Umar said, `I heard him say,

«إِنَّ اللهَللهَعزَّ وَجَلَّ يُدْنِي الْمُؤْمِنَ فَيَضَعُ عَلَيْهِ كَنَفَهُ، وَيَسْتُرُهُ مِنَ النَّاسِ، وَيُقَرِّرُهُ بِذُنُوبِهِ وَيَقُولُ لَهُ: أَتَعْرِفُ ذَنْبَ كَذَا؟ أَتَعْرِفُ ذَنْبَ كَذَا؟ أَتَعْرِفُ ذَنْبَ كَذَا؟ حَتَّى إِذَا قَرَّرَهُ بِذُنُوبِهِ وَرَأَى فِي نَفْسِهِ أَنَّهُ قَدْ هَلَكَ قَالَ: فَإِنِّي قَدْ سَتَرْتُهَا عَلَيْكَ فِي الدُّنْيَا وَإِنِّي أَغْفِرُهَا لَكَ الْيَوْم»

(Verily, Allah, the Mighty and Sublime, will draw near the believer and He will place His shade over him. He will conceal him from the people and make him confess to his sins. He will say to him, "Do you recognize this sin Do you recognize that sin Do you recognize such and such sin'' This will continue until He makes him confess to all of his sins and he (the believer) will think to himself that he is about to be destroyed. Then Allah will say, "Verily, I have concealed these sins for you in the worldly life and I have forgiven you for them today.'' Then he (the believer) will be given his Book of good deeds. As for the disbelievers and the hypocrites, the witnesses will say,)

﴿هَـؤُلاءِ الَّذِينَ كَذَبُواْ عَلَى رَبِّهِمْ أَلاَ لَعْنَةُ اللَّهِ عَلَى الظَّـلِمِينَ﴾

(These are the ones who lied against their Lord! No doubt! The curse of Allah is on the wrongdoers).'' Both Al-Bukhari and Muslim recorded this narration in the Two Sahihs. Concerning Allah's statement,

﴿الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا﴾

(Those who hinder (others) from the path of Allah, and seek a crookedness therein,) This means that they prevent the people from following the truth and traversing upon the path of guidance that leads to Allah, the Mighty and Sublime. In doing so they also keep the people away from Paradise itself. Allah's statement,

﴿وَيَبْغُونَهَا عِوَجًا﴾

(and seek a crookedness therein,) This means that they want their path to be crooked and uneven. Then, Allah's statement,

﴿وَهُمْ بِالاٌّخِرَةِ هُمْ كَـفِرُونَ﴾

(while they are disbelievers in the Hereafter.) This means that they deny the Hereafter and they reject the idea that any of its events will occur, or any of it exists at all. Concerning Allah's statement,

﴿أُولَـئِكَ لَمْ يَكُونُواْ مُعْجِزِينَ فِى الاٌّرْضِ وَمَا كَانَ لَهُمْ مِّن دُونِ اللَّهِ مِنْ أَوْلِيَآءَ﴾

(By no means will they escape on earth, nor have they protectors besides Allah!) This means that these disbelievers are under the power of Allah and His force. They are in His grasp and are subject to His authority. He is Most Able to exact vengeance against them in this life before the coming of the Hereafter. This is like Allah's statement,

﴿إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَـرُ﴾

(but He gives them respite up to a Day when the eyes will stare in horror.)﴿14:42﴾ In the Two Sahihs it is recorded that the Prophet said,

«إِنَّ اللهَ لَيُمْلِي لِلظَّالِمِ حَتَّى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Verily Allah gives respite to the oppressor until He seizes him, then he will not be able to escape Him.) For this reason Allah says,

﴿يُضَاعَفُ لَهُمُ الْعَذَابُ﴾

(Their torment will be doubled!) This means that the torment will be doubled upon them, because Allah gave them hearing, vision and hearts, but these things did not benefit them. Rather, they were deaf from hearing the truth and blinded away from following it. This is just as Allah has mentioned concerning them when they enter into the Hellfire. Allah says,

﴿وَقَالُواْ لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِى أَصْحَـبِ السَّعِيرِ ﴾

(And they will say: "Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!'') Allah also says,

﴿الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ زِدْنَـهُمْ عَذَابًا فَوْقَ الْعَذَابِ﴾

(Those who disbelieved and hinder (men) from the path of Allah, for them We will add torment to the torment.)﴿16:88﴾ For this reason they will be punished for every command that they abandoned and every prohibition that they indulged in. Then Allah continues by saying,

﴿أُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ ﴾

(They are those who have lost their own selves, and that which they invented eluded them.) They lost themselves, meaning that they be made to enter a blazing Fire, where they will be punished, and its torment will not be lifted from them for even the blinking of an eye. This is as Allah said,

﴿كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا﴾

(Whenever it abates, We shall increase for them the fierceness of the Fire.)﴿17:97﴾ Concerning the statement,

﴿وَضَلَّ عَنْهُم﴾

(eluded them.) meaning that it has left them.

﴿مَّا كَانُواْ يَفْتَرُونَ﴾

(that which they invented) besides Allah, such as rivals and idols. Yet, these things did not avail them in the slightest. In fact, these things actually caused them great harm. This is as Allah says,

﴿وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And when mankind are gathered, they will become their enemies and will deny their worshipping.)﴿46:6﴾ Allah says,

﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الاٌّسْبَابُ ﴾

(When those who were followed disown those who followed (them), and they see the torment, then all their relations will be cut off from them.)﴿2:166﴾ Likewise, there are many other verses that prove this loss of theirs and their destruction. For this reason Allah says,

﴿لاَ جَرَمَ أَنَّهُمْ فِى الاٌّخِرَةِ هُمُ الاٌّخْسَرُونَ ﴾

(Certainly, they are those who will be the greatest losers in the Hearafter.) ﴿11:22﴾ In this verse Allah informs about the direction of their end. He explains that they are the greatest losers among mankind in their transaction for the abode of the Hereafter. That is because they exchanged the highest levels (of Paradise) for the lowest levels (of Hell) and they substituted the pleasure of Gardens (of Paradise) for the fierce boiling water (of Hell). They exchanged the drink of sealed nectar with the fierce hot wind, boiling water, and a shade of black smoke. They chose food from the filth of dirty wounds instead of wide-eyed lovely maidens. They preferred Hawiyah (a pit in Hell) instead of lofty castles. They chose the anger of Allah and His punishment over nearness to Him and the blessing of gazing at Him. Therefore, it is no injustice that such people should be the greatest losers in the Hereafter.

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ وَأَخْبَتُواْ إِلَى رَبِّهِمْ أُوْلَـئِكَ أَصْحَـبُ الجَنَّةِ هُمْ فِيهَا خَـلِدُونَ - مَثَلُ الْفَرِيقَيْنِ كَالاٌّعْمَى وَالاٌّصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلاً أَفَلاَ تَذَكَّرُونَ ﴾

(23. Verily, those who believe and do righteous good deeds, and humble themselves before their Lord, they will be the dwellers of Paradise to dwell therein forever.) (24. The likeness of the two parties is as the blind and the deaf and the seer and the hearer. Are they equal when compared Will you not then take heed)


Rewarding the People of Faith

When Allah, the Exalted, mentioned the condition of the wretched, He also commended the people of delight (the believers). They are those who believe and work righteous deeds. Thus, their hearts believed and their limbs worked righteous deeds, both in statements and actions. This includes their performance of deeds of obedience and their abandonment of evils. In this way they are the inheritors of Gardens (of Paradise), which contain lofty rooms and seats arranged in rows. Therein they will find bunches of fruit near to them, elevated couches, fair and beautiful wives, various types of fruit, desired kinds of food and delicious drinks. They also will be allowed to see the Creator of the heavens and the earth and they will be in this state of pleasure forever. They will not die, nor will they grow old. They will not experience sickness, nor will they sleep. They will not have excrement, nor will they spit or snot. Their sweat will be the perfume of musk.


The Parable of the Believers and the Disbelievers

Then, Allah, the Exalted, makes a parable of the disbelievers and the believers. He says,

﴿مَثَلُ الْفَرِيقَيْنِ﴾

(The likeness of the two parties) This refers to those disbelievers whom Allah first described as wretched, and then those believers whom He described with delightfulness. The first group is like one who is blind and deaf, while the second group is like he who sees and hears. Thus, the disbeliever is blind from the truth in this life and in the Hereafter. He is not guided to goodness, nor does he recognize it. He is deaf from hearing the proofs, thus he does not hear that which would benefit him. As Allah says,

﴿وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لأَسْمَعَهُمْ﴾

(Had Allah known of any good in them, He would indeed have made them listen.)﴿8:23﴾ The believer is smart, bright and clever. He sees the truth and distinguishes between the truth and falsehood. Thus, he follows the good and abandons the evil. He hears and distinguishes between the proof and scepticism. Therefore, falsehood does not overcome him. Are these two types of people alike

﴿أَفَلاَ تَذَكَّرُونَ ﴾

(Will you not then take heed) This statement means, "Will you not consider, so that you may distinguish between these two categories of people.'' This is as Allah mentions in another verse,

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ ﴾

(Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful.)﴿59:20﴾ Allah also says,

﴿وَمَا يَسْتَوِى الاٌّعْمَى وَالْبَصِيرُ - وَلاَ الظُّلُمَاتُ وَلاَ النُّورُ - وَلاَ الظِّلُّ وَلاَ الْحَرُورُ - وَمَا يَسْتَوِى الاٌّحْيَآءُ وَلاَ الاٌّمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَن يَشَآءُ وَمَآ أَنتَ بِمُسْمِعٍ مَّن فِى الْقُبُورِ - إِنْ أَنتَ إِلاَّ نَذِيرٌ - إِنَّآ أَرْسَلْنَـكَ بِالْحَقِّ بَشِيراً وَنَذِيراً وَإِن مِّنْ أُمَّةٍ إِلاَّ خَلاَ فِيهَا نَذِيرٌ ﴾

(Not alike are the blind and the seeing. Nor are (alike) darkness and light. Nor are (alike) the shade and the sun's heat. Nor are (alike) the living and the dead. Verily, Allah makes whom He wills to hear, but you cannot make hear those who are in graves. You are only a warner. Verily, We have sent you with the truth, a bearer of glad tidings and a warner. And there never was a nation but a warner had passed among them.)﴿35:19-24﴾

﴿وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ إِنَّى لَكُمْ نَذِيرٌ مُّبِينٌ - أَن لاَّ تَعْبُدُواْ إِلاَّ اللَّهَ إِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ - فَقَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قِوْمِهِ مَا نَرَاكَ إِلاَّ بَشَرًا مِّثْلَنَا وَمَا نَرَاكَ اتَّبَعَكَ إِلاَّ الَّذِينَ هُمْ أَرَاذِلُنَا بَادِىَ الرَّأْى وَمَا نَرَى لَكُمْ عَلَيْنَا مِن فَضْلٍ بَلْ نَظُنُّكُمْ كَـذِبِينَ ﴾

(25. And indeed We sent Nuh to his people (and he said): "I have come to you as a plain warner.'') (26. "That you worship none but Allah; surely, I fear for you the torment of a painful Day.'') (27. The chiefs who disbelieved among his people said: "We see you but a man like ourselves, nor do we see any follow you but the meanest among us and they (too) followed you without thinking. And we do not see in you any merit above us, in fact we think you are liars.'')


The Story of Nuh and His Conversation with His People

Allah, the Exalted, informs about Prophet Nuh. He was the first Messenger whom Allah sent to the people of the earth who were polytheists involved in worshipping idols. Allah mentions that he (Nuh) said to his people,

﴿إِنَّى لَكُمْ نَذِيرٌ مُّبِينٌ﴾

(I have come to you as a plain warner.) meaning, to openly warn you against facing Allah's punishment if you continue worshipping other than Allah. Thus, Nuh said,

﴿أَن لاَّ تَعْبُدُواْ إِلاَّ اللَّهَ﴾

(That you worship none but Allah;) This can also be seen in his statement,

﴿إِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ﴾

(surely, I fear for you the torment of a painful Day.) This means, "If you all continue doing this, then Allah will punish you with a severe punishment in the Hereafter.'' Then Allah says,

﴿فَقَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قِوْمِهِ﴾

(The chiefs who disbelieved among his people said;) The word `chiefs' (Al-Mala'u) here means the leaders and the heads of the disbelievers. They said,

﴿مَا نَرَاكَ إِلاَّ بَشَرًا مِّثْلَنَا﴾

(We see you but a man like ourselves,) This means, "You are not an angel. You are only a human being, so how can revelation come to you over us We do not see anyone following you except the lowliest people among us, like the merchants, weavers and similar people. No people of nobility, or rulers among us follow you. These people who follow you are not known for their intelligence, wit, or sharp thinking. Rather, you merely invited them (to this Islam) and they responded to your call and followed you (ignorantly).'' This is the meaning of their statement,

﴿وَمَا نَرَاكَ اتَّبَعَكَ إِلاَّ الَّذِينَ هُمْ أَرَاذِلُنَا بَادِىَ الرَّأْى﴾

(nor do we see any follow you but the meanest among us and they (too) followed you without thinking.) The statement, "without thinking,'' means that they merely followed the first thing that came to their minds. Concerning the statement,

﴿وَمَا نَرَى لَكُمْ عَلَيْنَا مِن فَضْلٍ﴾

(And we do not see in you any merit above us, in fact we think you are liars.) In this they are saying, "We do not see that you ﴿and your followers﴾ have any virtuous status above us in your physical appearance, your character, your provisions, or your condition, since you accepted this (new) religion of yours.''

﴿بَلْ نَظُنُّكُمْ كَـذِبِينَ﴾

s(in fact we think you are liars. ) This means, "We think you are lying about that which you are claiming for yourselves of righteousness, piety, worship and happiness in the abode of the Hereafter when you arrive there.'' This was the response of the disbelievers to Nuh and his followers. This is a proof of their ignorance and their deficiency in knowledge and intelligence. For verily, the truth is not to be rejected because of the lowly status of those who follow it. Verily, the truth is correct in itself, regardless of whether its followers are of low status, or nobility. Actually, the reality concerning which there is no doubt, is that the followers of the truth are the noble ones, even though they may be poor. On the other hand, those who reject the truth are the lowly wretches, even though they may be wealthy. Thus, we see that usually the weakest of people are the ones who follow the truth, while the nobility and high-class people usually are opposed to the truth. This is as Allah says,

﴿وَكَذَلِكَ مَآ أَرْسَلْنَا مِن قَبْلِكَ فِى قَرْيَةٍ مِّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَآ إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّقْتَدُونَ ﴾

(And similarly, We sent not a warner before you to any town (people) but the luxurious ones among them said: "We found our fathers following a cerain way and religion, and we will indeed follow their footsteps.'')﴿43:23﴾ When Heraclius, the emperor of Rome, asked Abu Sufyan Sakhr bin Harb about the qualities of the Prophet , he said to him, "Are his followers the noble people, or the weak'' Abu Sufyan said, "They are the weakest of them.'' Then Heraclius said, "They (weak ones) are the followers of the Messengers.'' Concerning their statement,

﴿بَادِىَ الرَّأْى﴾

(without thinking. ) In reality this is not objectionable, or something derogatory, because the truth when it is made clear, does not leave room for second-guessing, or excessive thinking. Rather, it is mandatory that it should be followed and this is the condition of every pious, intelligent person. No one continues doubtfully pondering the truth (after it is made clear) except one who is ignorant and excessively critical. The Messengers - Allah's peace and blessings be upon them all - only delivered what was obvious and clear. Concerning Allah's statement,

﴿وَمَا نَرَى لَكُمْ عَلَيْنَا مِن فَضْلٍ﴾

(And we do not see in you any merit above us,) They did not see this (the virtue of accepting Islam) because they were blind from the truth. They could not see, nor could they hear. Rather, they were wavering in their skepticism. They were wandering blindly in the darknesses of their ignorance. They, in reality, were the slanderers and liars, lowly and despicable. Therefore, in the Hereafter they will be the greatest losers.

﴿قَالَ يقَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةٍ مِّن رَّبِّى وَءاتَانِى رَحْمَةً مِّنْ عِندِهِ فَعُمِّيَتْ عَلَيْكُمْ أَنُلْزِمُكُمُوهَا وَأَنتُمْ لَهَا كَـرِهُونَ ﴾

(28. He said: "O my people! Tell me, if I have a clear proof from my Lord, and a mercy (prophethood) has come to me from Him, but that (mercy) has been obscured from your sight. Shall we compel you (to accept) it when you have a strong hatred for it)


The Response of Nuh

Allah says, informing about the response of Nuh to his people,

﴿أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةٍ مِّن رَّبِّى﴾

(Tell me, if I have a clear proof from my Lord,) Bayyinah means certainty, a clear matter, and truthful prophethood. That is the greatest mercy from Allah upon him (Nuh) and them (his people).

﴿فَعُمِّيَتْ عَلَيْكُمْ﴾

(but that (mercy) has been obscured from your sight.) "Obscured from your sight'' in this verse means, `it was hidden from you and you are not guided to it. Thus, you ﴿people﴾ did not know its importance so you hastily rejected and denied it.'

﴿أَنُلْزِمُكُمُوهَا﴾

(Shall we compel you (to accept) it) This means, "Should we force you to accept it, while you actually detest it.''

﴿وَيَقَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ مَالاً إِنْ أَجْرِىَ إِلاَّ عَلَى اللَّهِ وَمَآ أَنَاْ بِطَارِدِ الَّذِينَ ءامَنُواْ إِنَّهُمْ مُّلاَقُو رَبِّهِمْ وَلَـكِنِّى أَرَاكُمْ قَوْمًا تَجْهَلُونَ - وَيَقَوْمِ مَن يَنصُرُنِى مِنَ اللَّهِ إِن طَرَدتُّهُمْ أَفَلاَ تَذَكَّرُونَ ﴾

(29. And O my people! I ask of you no wealth for it, my reward is from none but Allah. I am not going to drive away those who have believed. Surely, they are going to meet their Lord, but I see that you are a people that are ignorant.) (30. And O my people! Who will help me against Allah, if I drove them away Will you not then give a thought) Nuh says to his people, "I do not ask you for any wealth in return for my sincere advice to you.'' Wealth (Mal) here means, "payment that I take from you.'' Nuh means, "I am only seeking the reward from Allah, the Mighty and Sublime.'' Concerning the statement,

﴿وَمَآ أَنَاْ بِطَارِدِ الَّذِينَ ءامَنُواْ﴾

(I am not going to drive away those who have believed.) This alludes to the fact that they (the disbelievers) requested Nuh to disassociate himself from the believers, because they were averse to them and felt themselves too important to sit with them. This is similar to the request of disbelievers to the seal of the Messengers to disassociate himself from a group of the people who were considered weak in their social status. They wanted the Prophet to sit with them in a special gathering of the elite. Therefore, Allah revealed,

﴿وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِىِّ﴾

(And turn not away those who invoke their Lord, morning and afternoon.) Allah also says,

﴿وَكَذلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِّيَقُولواْ أَهَـؤُلاءِ مَنَّ اللَّهُ عَلَيْهِم مِّن بَيْنِنَآ أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّـكِرِينَ ﴾

(Thus We have tried some of them with others, that they might say: "Is it these (poor believers) whom Allah has favored from among us'' Does not Allah know best those who are grateful)﴿6:53﴾

﴿وَلاَ أَقُولُ لَكُمْ عِندِى خَزَآئِنُ اللَّهِ وَلاَ أَعْلَمُ الْغَيْبَ وَلاَ أَقُولُ إِنِّى مَلَكٌ وَلاَ أَقُولُ لِلَّذِينَ تَزْدَرِى أَعْيُنُكُمْ لَن يُؤْتِيَهُمُ اللَّهُ خَيْرًا اللَّهُ أَعْلَمُ بِمَا فِى أَنفُسِهِمْ إِنِّى إِذًا لَّمِنَ الظَّـلِمِينَ ﴾

(31. And I do not say to you that with me are the treasures of Allah, nor that I know the Ghayb; nor do I say I am an angel, and I do not say of those whom your eyes look down upon that Allah will not bestow any good on them. Allah knows what is in their inner selves. In that case, I should, indeed be one of the wrongdoers.) Nuh is informing them that he is a Messenger from Allah, calling to the worship of Allah alone, without any partners and he is doing this by the permission of Allah. At the same time, he is not asking them for any reward for this work. He invites whomever he meets, whether of nobility or low class. Therefore, whoever responds favorably, then he has achieved salvation. He also explains that he has no power to manipulate the hidden treasures of Allah, nor does he have any knowledge of the Unseen, except what Allah has allowed him to know. Likewise, he is not an angel, rather, he is merely a human Messenger aided with miracles. Nuh goes on to say, "I do not say about these people whom you (disbelievers) detest and look down upon, that Allah will not reward them for their deeds. Allah knows best what is in their souls. If they are believers in their hearts, as their condition appears to be outwardly, then they will have a good reward. If anyone behaves evilly with them after they have believed, then he is a wrongdoer who speaks what he has no knowledge of.

﴿قَالُواْ ينُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا فَأْتَنِا بِمَا تَعِدُنَآ إِن كُنتَ مِنَ الصَّـدِقِينَ - قَالَ إِنَّمَا يَأْتِيكُمْ بِهِ اللَّهُ إِن شَآءَ وَمَآ أَنتُمْ بِمُعْجِزِينَ - وَلاَ يَنفَعُكُمْ نُصْحِى إِنْ أَرَدْتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللَّهُ يُرِيدُ أَن يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ ﴾

(32. They said: "O Nuh! You have disputed with us, and much have you prolonged the dispute with us, now bring upon us what you threaten us with, if you are of the truthful.'') (33. He said: "Only Allah will bring it (the punishment) on you, if He wills, and then you will escape not.) (34. "And my advice will not profit you, even if I wish to give you good counsel, if Allah's will is to keep you astray. He is your Lord! and to Him you shall return.'')


The People's Request of Nuh to bring the Torment and His Response to Them

Allah, the Exalted, informs that the people of Nuh sought to hasten Allah's vengeance, torment, anger and the trial (His punishment). This is based on their saying,

﴿قَالُواْ ينُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا﴾

(They said: "O Nuh! You have disputed with us and much have you prolonged the dispute with us...'') They meant by this, "You (Nuh) have argued with us long enough, and we are still not going to follow you.''

﴿فَأْتِنَا بِمَا تَعِدُنَآ﴾

(now bring upon us what you threaten us with,) What he (Nuh) promised is referring to the vengeance and torment (from Allah). They were actually saying, "Supplicate against us however you wish, and let whatever you have supplicated come to us.''

﴿إِن كُنتَ مِنَ الصَّـدِقِينَقَالَ إِنَّمَا يَأْتِيكُمْ بِهِ اللَّهُ إِن شَآءَ وَمَآ أَنتُمْ بِمُعْجِزِينَ ﴾

("...if you are of the truthful.'' (In reply to this,) He said: "Only Allah will bring it (the punishment) on you, if He wills, and then you will escape not.)﴿11:32-33﴾ This means, `It is only Allah Who can punish you and hasten your punishment for you. He is the One from Whom nothing escapes. '

﴿وَلاَ يَنفَعُكُمْ نُصْحِى إِنْ أَرَدْتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللَّهُ يُرِيدُ أَن يُغْوِيَكُمْ﴾

(And my advice will not profit you, even if I wish to give you good counsel, if Allah's will is to keep you astray.) This means: something that could be useful to you (in acceptance) of my preaching to you, warning you and advising you.

﴿إِن كَانَ اللَّهُ يُرِيدُ أَن يُغْوِيَكُمْ﴾

(if Allah's will is to keep you astray.) This means: your deception and your ultimate destruction.

﴿هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ﴾

(He is your Lord! and to Him you shall return.) He is the Owner of the finality of all matters. He is the Controller, the Judge, the Most Just and He does not do any injustice. Unto Him belongs the creation and the command. He is the Originator and the Repeater (of the creation). He is the Owner of this life and the Hereafter.

﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَعَلَىَّ إِجْرَامِى وَأَنَاْ بَرِىءٌ مِّمَّا تُجْرَمُونَ ﴾

(35. Or they (the pagans of Makkah) say: "He has fabricated it.'' Say: "If I have fabricated it, upon me be my crimes, but I am innocent of (all) those crimes which you commit.)


An Interruption to verify the Truthfulness of the Prophet

This is presented in the middle of the story to affirm the story itself. It is as if Allah, the Exalted, is saying to Muhammad , "Or do these obstinate disbelievers say that he fabricated this and invented it himself''

﴿قُلْ إِنِ افْتَرَيْتُهُ فَعَلَىَّ إِجْرَامِى﴾

(Say: "If I have fabricated it, upon me be my crimes...'') This means: such sin would be mine alone.

﴿وَأَنَاْ بَرِىءٌ مِّمَّا تُجْرَمُونَ﴾

(but I am innocent of (all) those crimes which you commit.) This story is not invented, or fabricated falsely. Because he (the Prophet) knows better the punishment of Allah for one who lies on Allah.

﴿وَأُوحِىَ إِلَى نُوحٍ أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ ءَامَنَ فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَفْعَلُونَ - وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا وَلاَ تُخَـطِبْنِى فِى الَّذِينَ ظَلَمُواْ إِنَّهُمْ مُّغْرَقُونَ - وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلأٌ مِّن قَوْمِهِ سَخِرُواْ مِنْهُ قَالَ إِن تَسْخَرُواْ مِنَّا فَإِنَّا نَسْخَرُ مِنكُمْ كَمَا تَسْخَرُونَ - فَسَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ ﴾

(36. And it was revealed to Nuh: "None of your people will believe except those who have believed already. So be not sad because of what they used to do.) (37. "And construct the ship under Our Eyes and with Our revelation, and address Me not on behalf of those who did wrong; they are surely to be drowned.'') (38. And as he was constructing the ship, whenever the chiefs of his people passed by him, they mocked at him. He said: "If you mock at us, so do we mock at you likewise for your mocking.'') (39. "And you will know who it is on whom will come a torment that will cover him with disgrace and on whom will fall a lasting torment.'')


The Revelation to Nuh concerning what would happen to the People and the Command to prepare for It

Allah, the Exalted, sent revelation to Nuh when his people hastened the vengeance and punishment of Allah upon themselves. Then, Nuh supplicated against them, as Allah mentioned, when He said;

﴿رَّبِّ لاَ تَذَرْ عَلَى الاٌّرْضِ مِنَ الْكَـفِرِينَ دَيَّاراً﴾

(My Lord! Leave not one of the disbelievers inhabiting the earth!) ﴿71:26﴾ And he said,

﴿فَدَعَا رَبَّهُ أَنُّى مَغْلُوبٌ فَانتَصِرْ ﴾

(Then he invoked his Lord (saying): "I have been overcome, so help (me)!'')﴿54:10﴾ At this point Allah revealed to him,

﴿أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ ءَامَنَ﴾

(None of your people will believe except those who have believed already.) Therefore, do not grieve over them and do not be concerned with their affair.

﴿وَاصْنَعِ الْفُلْكَ﴾

(And construct the ship.) The word Fulk here means ship.

﴿بِأَعْيُنِنَا﴾

(under Our Eyes) This means under Our vision.

﴿وَوَحْيِنَا﴾

(and with Our revelation,) This means, "We will teach you (Nuh) what to do.''

﴿وَلاَ تُخَـطِبْنِى فِى الَّذِينَ ظَلَمُواْ إِنَّهُمْ مُّغْرَقُونَ﴾

(and address Me not on behalf of those who did wrong; they are surely to be drowned.) Muhammad bin Ishaq mentioned from the Tawrah, "Allah commanded him (Nuh) to make it (the ship) from Indian oak wood. Then He commanded him to make its length eighty cubits and its width fifty cubits. Allah then commanded him to coat its interior and exterior with tar and to make it with a slanted bow to part the water (as it sailed). Its height was thirty cubits into the sky. It had three levels and each level was ten cubits high. The lowest level was for the animals, both tame and wild, the second level was for the human beings and the highest level was for the birds. Its door was in the center of it and it had a cover on top of it that covered the entire ship. Concerning Allah's statement,

﴿وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلأٌ مِّن قَوْمِهِ سَخِرُواْ مِنْهُ﴾

(And as he was constructing the ship, whenever the chiefs of his people passed by him, they mocked at him.) This means that they teased him and rejected his threat that they would drown (in the forthcoming flood).

﴿قَالَ إِن تَسْخَرُواْ مِنَّا فَإِنَّا نَسْخَرُ مِنكُمْ﴾

(He said: "If you mock at us, so do we mock at you likewise...'') This is a severe threat and a serious warning.

﴿مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ﴾

(who it is on whom will come a torment that will cover him with disgrace) This means that it (the torment) will humiliate him in this life.

﴿وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ﴾

(and on whom will fall a lasting torment.) that is continuous and everlasting.

﴿حَتَّى إِذَا جَآءَ أَمْرُنَا وَفَارَ التَّنُّورُ قُلْنَا احْمِلْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلاَّ مَن سَبَقَ عَلَيْهِ الْقَوْلُ وَمَنْ ءَامَنَ وَمَآ ءَامَنَ مَعَهُ إِلاَّ قَلِيلٌ ﴾

(40. (So it was) till when Our command came and the oven gushed forth (water like fountains from the earth). We said: "Embark therein, of each kind two (male and female), and your family -- except him against whom the Word has already gone forth -- and those who believe. And none believed with him, except a few.'')


The beginning of the Flood and Nuh loads Every Creature in Pairs upon the Ship

This was the promise of Allah to Nuh , when the command of Allah came, the rain was continuous and there was a severe storm which did not slacken or subside, as Allah said,

﴿فَفَتَحْنَآ أَبْوَبَ السَّمَآءِ بِمَاءٍ مُّنْهَمِرٍ - وَفَجَّرْنَا الاٌّرْضَ عُيُوناً فَالْتَقَى المَآءُ عَلَى أَمْرٍ قَدْ قُدِرَ - وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَحٍ وَدُسُرٍ - تَجْرِى بِأَعْيُنِنَا جَزَآءً لِّمَن كَانَ كُفِرَ ﴾

(So We opened the gates of the heaven with water pouring forth. And We caused springs to gush forth from the earth. So the waters (of the heaven and the earth) met for a matter predestined. And We carried him on a (ship) made of planks and nails. Floating under Our Eyes: a reward for him who had been rejected!)﴿54:11-14﴾ In reference to Allah's statement,

﴿وَفَارَ التَّنُّورُ﴾

(and the oven gushed forth.) It is related from Ibn `Abbas that he said, "At-Tannur is the face of the earth.'' This verse means that the face of the earth became gushing water springs. This continued until the water gushed forth from the Tananir, which are places of fire. Therefore, water even gushed from the places where fire normally would be. This is the opinion of the majority of the Salaf (predecessors) and the scholars of the Khalaf (later generations). At this point, Allah commanded Nuh to select one pair from every kind of creature possessing a soul, and load them on the ship. Some said that this included other creatures as well, such as pairs of plants, male and female. It has also been said that the first of the birds to enter the ship was the parrot, and the last of the animals to enter was the donkey. Concerning Allah's statement,

﴿وَأَهْلَكَ إِلاَّ مَن سَبَقَ عَلَيْهِ الْقَوْلُ﴾

(and your family -- except him against whom the Word has already gone forth) This means, "Load your family upon the ship.'' This is referring to the members of his household and his relatives, except him against whom the Word has already gone forth, for they did not believe in Allah. Among them was the son of Nuh, Yam, who went in hermitage. Among them was the wife of Nuh who was a disbeliever in Allah and His Messenger. Concerning Allah's statement,

﴿وَمَنْ ءَامَنَ﴾

(and those who believe.) from your people.

﴿وَمَآ ءَامَنَ مَعَهُ إِلاَّ قَلِيلٌ﴾

(And none believed with him, except a few.) This means that only a very small number believed, even after the long period of time that he (Nuh) was among them -- nine hundred and fifty years. It is reported from Ibn `Abbas that he said, "They were eighty people including their women.''

﴿وَقَالَ ارْكَبُواْ فِيهَا بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبِّى لَغَفُورٌ رَّحِيمٌ - وَهِىَ تَجْرِى بِهِمْ فِى مَوْجٍ كَالْجِبَالِ وَنَادَى نُوحٌ ابْنَهُ وَكَانَ فِى مَعْزِلٍ يَبُنَىَّ ارْكَبَ مَّعَنَا وَلاَ تَكُن مَّعَ الْكَـفِرِينَ - قَالَ سَآوِى إِلَى جَبَلٍ يَعْصِمُنِى مِنَ الْمَآءِ قَالَ لاَ عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلاَّ مَن رَّحِمَ وَحَالَ بَيْنَهُمَا الْمَوْجُ فَكَانَ مِنَ الْمُغْرَقِينَ ﴾

(41. And he said: "Embark therein: in the Name of Allah will be its (moving) course and its (resting) anchorage. Surely, my Lord is Oft-Forgiving, Most Merciful.'') (42. So it (the ship) sailed with them amidst waves like mountains, and Nuh called out to his son, who had separated himself (apart): "O my son! Embark with us and be not with the disbelievers.'') (43. The son replied: "I will betake myself to some mountain, it will save me from the water.'' Nuh said: "This day there is no savior from the decree of Allah except him on whom He has mercy.'' And waves came in between them, so he (the son) was among the drowned.)


The riding upon the Ship and Its sailing through the huge Waves

Allah, the Exalted, says concerning Nuh, that he said to those whom he was commanded to carry them with him in the ship,

﴿ارْكَبُواْ فِيهَا بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا﴾

(Embark therein: in the Name of Allah will be its (moving) course and its (resting) anchorage.) This means that its sailing upon the surface of the water, the end of its journeying and its anchoring, would all be with the Name of Allah. Abu Raja' Al-`Utaridi recited it, (بِسْمِ اللهِ مُجرِيهَا ومُرْسِيهَا) "In the Name of Allah, Who will be the One Who moves its course, and rests its anchor.'' Allah, the Exalted, said,

﴿فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ للَّهِ الَّذِى نَجَّانَا مِنَ الْقَوْمِ الظَّـلِمِينَ - وَقُل رَّبِّ أَنزِلْنِى مُنزَلاً مُّبَارَكاً وَأَنتَ خَيْرُ الْمُنزِلِينَ ﴾

(And when you have embarked on the ship, you and whoever is with you, then say: "All the praises and thanks are to Allah, Who has saved us from the people who are wrongdoers. And say: "My Lord! Cause me to land at a blessed landing place, for You are the Best of those who bring to land.'')﴿23:28-29﴾ For this reason, it is preferred to mention the Name of Allah (Bismillah) at the beginning of all affairs. The Name of Allah should be mentioned when boarding a ship, or when mounting an animal. This is as Allah, the Exalted, says,

﴿وَالَّذِى خَلَقَ الأَزْوَجَ كُلَّهَا وَجَعَلَ لَكُمْ مِّنَ الْفُلْكِ وَالاٌّنْعَـمِ مَا تَرْكَبُونَ لِتَسْتَوُواْ عَلَى ظُهُورِهِ﴾

(And Who has created all the pairs and has appointed for you ships and cattle on which you ride, in order that you may mount on their backs.)﴿43:12-13﴾ This practice (mentioning Allah's Name) has been encouraged in the Sunnah and is considered a preferred act. A discussion concerning this is forthcoming in the explanation of Surat Az-Zukhruf (43), if Allah wills. In reference to Allah's statement,

﴿إِنَّ رَبِّى لَغَفُورٌ رَّحِيمٌ﴾

(Surely, my Lord is Oft-Forgiving, Most Merciful.) Such statement is suitable while mentioning (His) vengeance upon the disbelievers by drowning all of them. Therefore, he (Nuh) mentions that His Lord is Oft Forgiving, Most Merciful. This is similar to Allah's statement,

﴿إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ﴾

(Surely, your Lord is swift in retribution, and certainly He is Oft-Forgiving, Most Merciful.) ﴿7:167﴾ He also says,

﴿وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ﴾

(But verily, your Lord is full of forgiveness for mankind inspite of their wrongdoing. And verily, your Lord is (also) severe in punishment.) ﴿13:6﴾ Likewise, there are many other verses that combine Allah's mercy and His vengeance. Concerning Allah's statement,

﴿وَهِىَ تَجْرِى بِهِمْ فِى مَوْجٍ كَالْجِبَالِ﴾

(So it sailed with them amidst waves like mountains,) This means that the ship sailed with them upon the surface of the water, which had completely covered the earth until it encompassed the tops of the mountains and even rose over them by a height of fifteen cubits. It was also said that the waves rose over the mountains by a height of eighty miles. Yet, this ship continued to move upon the water, sailing by the permission of Allah. It moved under His shade, His help, His protection and His blessing. This is as Allah, the Exalted, said,

﴿إِنَّا لَمَّا طَغَا الْمَآءُ حَمَلْنَـكُمْ فِى الْجَارِيَةِ - لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَآ أُذُنٌ وَعِيَةٌ ﴾

(Verily, when the water rose beyond its limits, We carried you in the ship. That We might make it an admonition for you and it might be retained by the retaining ears.)﴿69:11-12﴾ Allah also said,

﴿وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَحٍ وَدُسُرٍ - تَجْرِى بِأَعْيُنِنَا جَزَآءً لِّمَن كَانَ كُفِرَ - وَلَقَدْ تَّرَكْنَـهَا ءايَةً فَهَلْ مِن مُّدَّكِرٍ ﴾

(And We carried him on a (ship) made of planks and nails, floating under Our Eyes: a reward for him who had been rejected! And indeed, We have left this as a sign. Then is there any that will remember (or receive admonition))﴿54:13-15﴾


The Story of the drowning of Nuh's Disbelieving Son

Allah continues the story, saying,

﴿وَنَادَى نُوحٌ ابْنَهُ﴾

(and Nuh called out to his son,) This was the fourth son of Nuh. His name was Yam and he was a disbeliever. His father, Nuh, called him at the time of boarding the ship, that he might believe and embark with them. If he did so, he would be saved from drowning like the other disbelievers.

﴿قَالَ سَآوِى إِلَى جَبَلٍ يَعْصِمُنِى مِنَ الْمَآءِ﴾

(The son replied: "I will betake myself to some mountain, it will save me from the water.'') He believed, in his ignorance, that the flood would not reach the tops of the mountains and that if he clung to the top of a mountain, he would be saved from drowning. His father, Nuh, said to him,

﴿لاَ عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلاَّ مَن رَّحِمَ﴾

(This day there is no savior from the decree of Allah except him on whom He has mercy.) This means that nothing will be saved today from the command of Allah.

﴿وَحَالَ بَيْنَهُمَا الْمَوْجُ فَكَانَ مِنَ الْمُغْرَقِينَ﴾

(And waves came in between them, so he (the son) was among the drowned.)

﴿وَقِيلَ يَأَرْضُ ابْلَعِى مَآءَكِ وَيَسَمَآءُ أَقْلِعِى وَغِيضَ الْمَآءُ وَقُضِىَ الاٌّمْرُ وَاسْتَوَتْ عَلَى الْجُودِىِّ وَقِيلَ بُعْدًا لِّلْقَوْمِ الظَّـلِمِينَ ﴾

(44. And it was said: "O earth! Swallow up your water, and O sky! Withhold (your rain).'' And the water was made to subside and the decree was fulfilled. And it rested on (Mount) Judi, and it was said: "Away with the people who are wrongdoing!'')


The End of the Flood

Allah, the Exalted, informs that when the people of the earth were all drowned, except for the people on the ship, He commanded the earth to swallow its water, which had sprang from it and gathered upon it. Then He commanded the sky to cease raining.

﴿وَغِيضَ الْمَآءُ﴾

(And the water was made to subside) This means that it (the water) began to decrease.

﴿وَقُضِىَ الاٌّمْرُ﴾

(and the decree was fulfilled.) This means that all of those who disbelieved in Allah were removed from the people of the earth. Not a single one of them remained upon the earth.

﴿وَاسْتَوَتْ﴾

(And it (the ship) rested) This is referring to the ship and those who were in it.

﴿عَلَى الْجُودِىِّ﴾

(on (Mount) Judi.) Mujahid said, "Judi is a mountain in Al-Jazirah (Northwest Mesopotamia) where the mountains sought to tower above each other on the day of the drowning. On that day of destruction, all the mountains sought to be higher (to avoid being overcome by the water). However, this mountain (Judi) humbled itself for Allah, the Mighty and Sublime, and therefore it was not drowned. This is why Nuh's ship anchored upon it.'' Qatadah said, "The ship rested upon it (Mount Judi) for a month before they (the people) came down from it. '' Qatadah also said, "Allah made Nuh's ship remain on Mount Judi in the land of Al-Jazirah, as a lesson and a sign.'' Even the early generations of this Ummah saw it. How many ships are there that have come after it and have been destroyed and became dust

﴿وَقِيلَ بُعْدًا لِّلْقَوْمِ الظَّـلِمِينَ﴾

(and it was said: "Away with the people who are wrongdoing!'') means destruction and loss for them. The term "away with'' here implies being far away from the mercy of Allah. For verily, they were destroyed to the last of them, and none of them survived.

﴿وَنَادَى نُوحٌ رَّبَّهُ فَقَالَ رَبِّ إِنَّ ابُنِى مِنْ أَهْلِى وَإِنَّ وَعْدَكَ الْحَقُّ وَأَنتَ أَحْكَمُ الْحَـكِمِينَ - قَالَ ينُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَـلِحٍ فَلاَ تَسْأَلْنِـى مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنِّى أَعِظُكَ أَن تَكُونَ مِنَ الْجَـهِلِينَ - قَالَ رَبِّ إِنِّى أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِى بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِى وَتَرْحَمْنِى أَكُن مِّنَ الْخَـسِرِينَ ﴾

(45. And Nuh called upon his Lord and said, "O my Lord! Verily, my son is of my family! And certainly, Your promise is true, and You are the Most Just of the judges.'') (46. He said: "O Nuh! Surely, he is not of your family; verily, his work is unrighteous, so ask not of Me that of which you have no knowledge! I admonish you, lest you should be one of the ignorant.'') (47. Nuh said: "O my Lord! I seek refuge with You from asking You that of which I have no knowledge. And unless You forgive me and have mercy on me, I would indeed be one of the losers.'')


A Return to the Story of the Son of Nuh and mentioning what transpired between Nuh and Allah concerning Him

This was a request for information and an inquiry from Nuh concerning the cirumstances of his son's drowning.

﴿فَقَالَ رَبِّ إِنَّ ابُنِى مِنْ أَهْلِى﴾

(and said, "O my Lord! Verily, my son is of my family!'') This means, "Verily, You promised to save my family and Your promise is the truth that does not fail. Therefore, how can he (my son) be drowned and You are the Most Just of the judges''

﴿قَالَ ينُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ﴾

(He (Allah) said: "O Nuh! Surely, he is not of your family...'') This means, "He (your son) is not of those whom I promised to save. I only promised you that I would save those of your family who believe.'' For this reason Allah said,

﴿وَأَهْلَكَ إِلاَّ مَن سَبَقَ عَلَيْهِ الْقَوْلُ مِنْهُمْ﴾

l(and your family except him against whom the Word has already gone forth.) ﴿11:40﴾ Thus, for his son, it had already been decreed that he would be drowned due to his disbelief and his opposition to his father, the Prophet of Allah, Nuh peace be upon him. Concerning Allah's statement,

﴿إِنَّهُ لَيْسَ مِنْ أَهْلِكَ﴾

(Surely, he is not of your family;) meaning that he (Nuh's son) was not among those whom Allah promised to save. `Abdur-Razzaq recorded that Ibn `Abbas said, "He was the son of Nuh, but he opposed him in deeds and intention.'' `Ikrimah said in some of the modes of recitation it said here, (إِنَّهُ عَمِلَ عَمَلًا غَيْرَ صَالِحٍ) "Verily, he (Nuh's son) worked deeds that were not righteous.''

﴿قِيلَ ينُوحُ اهْبِطْ بِسَلَـمٍ مِّنَّا وَبَركَـتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِّمَّن مَّعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُمْ مِّنَّا عَذَابٌ أَلِيمٌ ﴾

(48. It was said: "O Nuh! Come down (from the ship) with peace from Us and blessings on you and on the people who are with you (and on some of their offspring), but (there will be other) people to whom We shall grant their pleasures (for a time), but in the end a painful torment will reach them from Us.'')


The Command to descend from the Ship with Peace and Blessings

Allah, the Exalted, informs of what was said to Nuh when the ship anchored on Mount Judi, peace be upon him, peace were sent upon him and the believers with him. This salutation was also for every believer from his progeny until the Day of Resurrection. Muhammad bin Ka`b said, "Every male and female believer until the Day of Resurrection is included in this salutation of peace. Likewise, every male and female disbeliever until the Day of Resurrection is included in this promise of torment and pleasure. Muhammad bin Ishaq said, "When Allah wanted to stop the flood, He sent a wind upon the face of the earth that caused the water to be still. Then the springs of the earth were closed off from the great flooding and the pouring (rain) from the sky halted. Allah, the Exalted, says,

﴿وَقِيلَ يَأَرْضُ ابْلَعِى مَآءَكِ﴾

(And it was said: "O earth! Swallow up your water...'') ﴿11:44﴾ Thus, the water began decreasing and subsiding until the ship settled on Mount Judi. The People of the Tawrah (the Jews) claim that this occurred during the seventh month (of the year) and it lasted for seventeen nights. Then, on the first day of the tenth month, he (Nuh) saw the mountain tops. Then after forty more days, Nuh opened the small window in the roof of the ship and he sent a raven out to see what the water had done. However, the raven did not return to him. Then, he sent a pigeon out but it returned to him without finding any place (land) to put its two feet down. He extended his hand out of the ship and the pigeon grabbed his hand so that Nuh could pull it back into the ship. Then, after seven more days passed, he sent the pigeon out again to investigate for him. The pigeon returned in the evening with a leaf from an olive tree in its mouth. From this, Nuh knew that the water had decreased from the face of the earth. He remained in the ship for seven more days before he sent the pigeon out again. This time the pigeon did not return to him, so he knew that the earth had appeared. Thus, a year was completed from the time that Allah sent the flood, until the time of Nuh sending the pigeon. The first day of the first month of the second year began when the face of the earth appeared and land became visible. This is when Nuh uncovered the opening of the ship. During the second month of the second year, after twenty six nights,

﴿قِيلَ ينُوحُ اهْبِطْ بِسَلَـمٍ مِّنَّا﴾

(It was said: "O Nuh! Come down (from the ship) with peace from Us)

﴿تِلْكَ مِنْ أَنْبَآءِ الْغَيْبِ نُوحِيهَآ إِلَيْكَ مَا كُنتَ تَعْلَمُهَآ أَنتَ وَلاَ قَوْمُكَ مِن قَبْلِ هَـذَا فَاصْبِرْ إِنَّ الْعَـقِبَةَ لِلْمُتَّقِينَ ﴾

(49. This is of the news of the Unseen which We reveal unto you; neither you nor your people knew it before this. So be patient. Surely, the (good) end is for those who have Taqwa.)


The Explanation of These Stories is a Proof of the Revelation of Allah to His Messenger

Allah, the Exalted, says to His Prophet concerning these stories and their like,

﴿مِنْ أَنبَآءِ الْغَيْبِ﴾

(of the news of the Unseen) from the information of the unseen of the past. Allah revealed it to you (the Prophet ) in the way that it occurred, as if he witnessed it himself.

﴿نُوحِيهَآ إِلَيْكَ﴾

(which We reveal unto you;) This means, "We teach it to you (Muhammad) as revelation from Us to you.''

﴿مَا كُنتَ تَعْلَمُهَآ أَنتَ وَلاَ قَوْمُكَ مِن قَبْلِ هَـذَا﴾

(neither you nor your people knew it before this.) This means that neither you (Muhammad ) nor anyone of your people, have any knowledge of this. This is so that no one who rejects you can say that you learned it from him. Rather, it was Allah Who informed you of it in conformity with the true situation (of the story), just as the Books of the Prophets who were before you testify to. Therefore, you should be patient with the rejection of your people and their harming you. For verily, We shall help you and surround you with Our aid. Then, We will make the (good) end for you and those who follow you in this life and the Hereafter. This is what We did with the Messengers when We helped them against their enemies.

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe.) Allah also said,

﴿وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ - إِنَّهُمْ لَهُمُ الْمَنصُورُونَ ﴾

(And, verily, Our Word has gone forth of old for Our servants, the Messengers, that they verily, would be made triumphant.) ﴿37:171-172﴾ Then, Allah says,

﴿فَاصْبِرْ إِنَّ الْعَـقِبَةَ لِلْمُتَّقِينَ﴾

(So be patient. Surely, the (good) end is for those who have Taqwa.)

﴿وَإِلَى عَادٍ أَخَـهُمْ هُودًا قَالَ يَقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ - يَقَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ أَجْرِىَ إِلاَّ عَلَى الَّذِى فَطَرَنِى أَفَلاَ تَعْقِلُونَ - وَيَقَوْمِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُرْسِلِ السَّمَآءَ عَلَيْكُمْ مِّدْرَاراً وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ وَلاَ تَتَوَلَّوْاْ مُجْرِمِينَ ﴾

(50. And to the `Ad (people We sent) their brother Hud. He said, "O my people! Worship Allah! You have no other god but Him. Certainly, you do nothing but invent lies!) (51. "O my people I ask of you no reward for it (the Message). My reward is only from Him Who created me. Will you not then understand'') (52. "And O my people! Ask forgiveness of your Lord and then repent to Him, He will send you (from the sky) abundant rain, and add strength to your strength, so do not turn away as criminals.'')


The Story of Prophet Hud and the People of `Ad

Allah, the Exalted, says,

﴿و﴾

(And) This is an introductory to what is implied: "Verily, We sent.''

﴿إِلَىعَادٍ أَخَاهُمْ هُودًا﴾

(to the `Ad (people) their brother Hud.) Hud came to them commanding them to worship Allah alone, without any associates. He forbade them from worshipping the idols which they made up, inventing names as gods. He informed them that he did not want any reward from them for his sincere advising and conveying of Allah's Message. He only sought his reward from Allah, the One Who created him.

﴿أَفَلاَ تَعْقِلُونَ﴾

(Will you not then understand) Someone has come calling you to what will benefit your situation in this life and the Hereafter without asking for any wage (from them). Then he commanded them to seek the forgiveness of the One Who is capable of expiating previous sins. He also commanded them to repent for that which they may do in the future. Whoever has these characteristics, Allah will make his sustenance easy for him, grant him ease in his affairs and guard over his situation. For this reason Allah says,

﴿يُرْسِلِ السَّمَآءَ عَلَيْكُمْ مُدْرَاراً ﴾

(He will send you (from the sky) abundant rain,)

﴿قَالُواْ يَهُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِى ءالِهَتِنَا عَن قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ - إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ قَالَ إِنِّى أُشْهِدُ اللَّهِ وَاشْهَدُواْ أَنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - مِن دُونِهِ فَكِيدُونِى جَمِيعًا ثُمَّ لاَ تُنظِرُونِ - إِنِّى تَوَكَّلْتُ عَلَى اللَّهِ رَبِّى وَرَبِّكُمْ مَّا مِن دَآبَّةٍ إِلاَّ هُوَ ءاخِذٌ بِنَاصِيَتِهَآ إِنَّ رَبِّى عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(53. They said: "O Hud! No evidence have you brought us, and we shall not leave our gods for your (mere) saying! And we are not believers in you.) (54. All that we say is that some of our gods (false deities) have seized you with evil (madness). He said: "I call Allah to witness and bear you witness that I am free from that which you ascribe as partners in worship, ) (55. Besides Him (Allah). So plot against me, all of you, and give me no respite.'') (56. I put my trust in Allah, my Lord and your Lord! There is not a moving creature but He has the grasp of its forelock. Verily, my Lord is on the straight path (the truth).)


The Conversation between (the People of) `Ad and Hud

Allah, the Exalted, informs that they said to their Prophet,

﴿مَا جِئْتَنَا بِبَيِّنَةٍ﴾

(No evidence have you brought us.) This means that they claimed that Hud had not brought them any proof or evidence for what he claimed.

﴿وَمَا نَحْنُ بِتَارِكِى ءالِهَتِنَا عَن قَوْلِكَ﴾

(and we shall not leave our gods for your (mere) saying!) They were saying how could his mere statement, "Leave these gods,'' be sufficient proof for them to leave their idols

﴿وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ﴾

(and we are not believers in you.) This means that they did not believe what he was saying was true.

﴿إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ﴾

(All that we say is that some of our gods have seized you with evil.) They were saying, "We think that some of our idols have afflicted you with madness and insanity in your intellect because you are trying to stop them from being worshipped and defame them.''

﴿قَالَ إِنِّى أُشْهِدُ اللَّهِ وَاشْهَدُواْ أَنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَمِن دُونِهِ﴾

(He said: "I call Allah to witness and bear you witness, that I am free from that which you ascribe as partners in worship besides Him (Allah).)﴿11:54-55﴾ Here, he is saying, "Verily, I am innocent of all of the rivals and idols (that you associate with Allah).

﴿فَكِيدُونِى جَمِيعًا﴾

(So plot against me, all of you,) you and your gods if they are true.''

﴿ثُمَّ لاَ تُنظِرُونِ﴾

(and give me no respite.) the blinking of an eye.'' Then, Allah says,

﴿إِنِّى تَوَكَّلْتُ عَلَى اللَّهِ رَبِّى وَرَبِّكُمْ مَّا مِن دَآبَّةٍ إِلاَّ هُوَ ءاخِذٌ بِنَاصِيَتِهَآ﴾

(I put my trust in Allah, my Lord and your Lord! There is not a moving creature but He has the grasp of its forelock.) Every creature is under His (Allah's) power and His authority. He is the Best Judge, the Most Just, Who does not do any injustice in His ruling. For verily, He is upon the straight path. Verily, this argument contains a far-reaching proof and absolute evidence of the truthfulness of what Hud had come to them with. It also proves the falsehood of them worshipping idols that could not benefit nor harm them. Rather, these idols were inanimate objects that could not hear, see, befriend, or make enmity. The only One Who is worthy of having worship directed solely towards Him is Allah alone, without any partners. He is the One in Whose Hand is the sovereignty and He is in control of all things. There is nothing except that it is under His owner- ship, power and authority. Thus, there is no deity worthy of worship except Him and there is no Lord other than Him.

﴿فَإِن تَوَلَّوْاْ فَقَدْ أَبْلَغْتُكُمْ مَّآ أُرْسِلْتُ بِهِ إِلَيْكُمْ وَيَسْتَخْلِفُ رَبِّى قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّونَهُ شَيْئًا إِنَّ رَبِّى عَلَى كُلِّ شَىْءٍ حَفِيظٌ - وَلَمَّا جَآءَ أَمْرُنَا نَجَّيْنَا هُودًا وَالَّذِينَ ءَامَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَنَجَّيْنَاهُمْ مِّنْ عَذَابٍ غَلِيظٍ - فوَتِلْكَ عَادٌ جَحَدُواْ بِآيَـتِ رَبِّهِمْ وَعَصَوْاْ رُسُلَهُ وَاتَّبَعُواْ أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ - وَأُتْبِعُواْ فِى هَـذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَـمَةِ أَلا إِنَّ عَادًا كَفَرُواْ رَبَّهُمْ أَلاَ بُعْدًا لِّعَادٍ قَوْمِ هُودٍ ﴾

(57. So if you turn away, still I have conveyed the Message with which I was sent to you. My Lord will make another people succeed you, and you will not harm Him in the least. Surely, my Lord is Guardian over all things.) (58. And when Our commandment came, We saved Hud and those who believed with him by a mercy from Us, and We saved them from a severe torment.) (59. Such were ﴿the people of﴾ `Ad. They rejected the Ayat of their Lord and disobeyed His Messengers, and followed the command of every proud, obstinate (oppressor of the truth from their leaders).) (60. And they were pursued by a curse in this world and (so they will be) on the Day of Resurrection. No doubt! Verily, `Ad disbelieved in their Lord. So away with `Ad, the people of Hud.) Hud says to them, "If you turn away from that which I have brought to you in reference to worship of Allah, Who is your Lord alone, without any partners, then the proof has been established against you. This is because I have conveyed the Message of Allah to you, which He has sent me with.''

﴿وَيَسْتَخْلِفُ رَبِّى قَوْمًا غَيْرَكُمْ﴾

(My Lord will make another people succeed you, ) This refers to a group of people who will worship Allah alone, without associating anything with Him. This also implies that the polytheists do not bother Allah and they do not harm Him in the least with their disbelief. To the contrary, their disbelief merely harms their own selves.

﴿إِنَّ رَبِّى عَلَى كُلِّ شَىْءٍ حَفِيظٌ﴾

(Surely, my Lord is Guardian over all things.) This means that Allah is a Witness and Guardian over the statements of His servants and their actions. He will give them due recompense for their actions. If they do good deeds, He will reward them with good. If they do evil, He will punish them with evil.


The Destruction of the People of `Ad and the Salvation of Those among Them Who believed

﴿وَلَمَّا جَآءَ أَمْرُنَا﴾

(And when Our commandment came,) This is referring to the barren wind with which Allah destroyed them, to the very last of them. The mercy and kindness of Allah, the Exalted saved Hud and his followers from this terrible punishment.

﴿فوَتِلْكَ عَادٌ جَحَدُواْ بِآيَـتِ رَبِّهِمْ﴾

g(Such were `Ad (people). They rejected the Ayat of their Lord) This means they disbelieved in the proofs and revelations (of Allah) and they disobeyed the Messengers of Allah. This is due to the fact that whoever disbelieves in a Prophet, then verily, he has disbelieved in all of the Prophets, peace be upon them. There is no difference between any one of them, in the sense that it is necessary to believe in all of them. Therefore, `Ad disbelieved in Hud and their disbelief was considered disbelief in all of the Messengers.

﴿وَاتَّبَعُواْ أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ﴾

(and followed the command of every proud, obstinate.) This means that they abandoned following their rightly guided Messenger and they followed the command of every proud, obstinate person. Thus, they were followed in this life by a curse from Allah and His believing servants whenever they are mentioned. On the Day of Resurrection a call will be made against them in front of witnesses.

﴿أَلا إِنَّ عَادًا كَفَرُواْ رَبَّهُمْ﴾

(Verily, `Ad disbelieved in their Lord.)

﴿وَإِلَى ثَمُودَ أَخَاهُمْ صَـلِحاً قَالَ يقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ هُوَ أَنشَأَكُمْ مِّنَ الاٌّرْضِ وَاسْتَعْمَرَكُمْ فِيهَا فَاسْتَغْفِرُوهُ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّى قَرِيبٌ مُّجِيبٌ ﴾

(61. And to Thamud (people We sent) their brother Salih. He said: "O my people! Worship Allah: you have no other god but Him. He brought you forth from the earth and settled you therein, then ask forgiveness of Him and turn to Him in repentance. Certainly, my Lord is Near (to all by His knowledge), Responsive.'')


The Story of Salih and the People of Thamud

Allah, the Exalted, says,

﴿و﴾

(And) This is an introduction to that which is implied, "Verily, We sent.''

﴿إِلَى ثَمُودَ﴾

(to Thamud) They were a group of people who were living in cities carved from the rocks, between Tabuk and Al-Madinah (in Arabia). They lived after the people of `Ad, so Allah sent to them,

﴿أَخَاهُمْ صَـلِحاً﴾

(their brother Salih.) He (Salih) commanded them to worship Allah alone. He said to them,

﴿هُوَ أَنشَأَكُمْ مِّنَ الاٌّرْضِ﴾

(He brought you forth from the earth) This means: `He began your creation from it (the earth). From it He created your father, Adam.'

﴿وَاسْتَعْمَرَكُمْ فِيهَا﴾

(and settled you therein,) This means: `He made you prosperous in the earth. You are settled in it and you treasure it.'

﴿فَاسْتَغْفِرُوهُ﴾

(then ask forgiveness) `This is in reference to your previous sins. '

﴿ثُمَّ تُوبُواْ إِلَيْهِ﴾

(and turn to Him in repentance.) `This is in reference to the future.'

﴿إِنَّ رَبِّى قَرِيبٌ مُّجِيبٌ﴾

(Certainly, my Lord is Near (to all by His knowledge), Responsive.) This is similar to Allah's statement,

﴿وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ﴾

(And when My servants ask you concerning Me, then (answer them), I am indeed Near (to them by My knowledge). I respond to the invocations of the supplicant when he calls on Me.) ﴿2:186﴾

﴿قَالُواْ يصَـلِحُ قَدْ كُنتَ فِينَا مَرْجُوًّا قَبْلَ هَـذَا أَتَنْهَانَآ أَن نَّعْبُدَ مَا يَعْبُدُ ءابَاؤُنَا وَإِنَّنَا لَفِى شَكٍّ مِّمَّا تَدْعُونَآ إِلَيْهِ مُرِيبٍ - قَالَ يَقَوْمِ أَرَءَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةً مِّن رَّبِّى وَءَاتَـنِى مِنْهُ رَحْمَةً فَمَن يَنصُرُنِى مِنَ اللَّهِ إِنْ عَصَيْتُهُ فَمَا تَزِيدُونَنِى غَيْرَ تَخْسِيرٍ ﴾

(62. They said: "O Salih! You have been among us as a figure of good hope until this! Do you (now) forbid us the worship of what our fathers have worshipped But we are really in grave doubt as to that to which you invite us.'') (63. He said: "O my people! Tell me, if I have a clear proof from my Lord, and there has come to me a mercy from Him, who then can help me against Allah, if I were to disobey Him Then you increase me not but in loss.'')


The Conversation between Salih and the People of Thamud

Allah, the Exalted, mentions what transpired in the discussion between Salih and his people. Allah informs of their ignorance and obstinacy in their statement,

﴿قَدْ كُنتَ فِينَا مَرْجُوًّا قَبْلَ هَـذَا﴾

(You have been among us as a figure of good hope till this!) They were saying in this, "We had hope in your strong intellect before you began saying what you have said.''

﴿أَتَنْهَانَآ أَن نَّعْبُدَ مَا يَعْبُدُ ءابَاؤُنَا﴾

(Do you (now) forbid us the worship of what our fathers have worshipped) "what those who were before us were upon.''

﴿وَإِنَّنَا لَفِى شَكٍّ مِّمَّا تَدْعُونَآ إِلَيْهِ مُرِيبٍ﴾

(But we are really in grave doubt as to that which you invite us.) This alludes to the great amount of doubt that they had.

﴿قَالَ يقَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةٍ مِّن رَّبِّى﴾

(He said: "O my people! Tell me, if I have a clear proof from my Lord...'') `In reference to what He (Allah) has sent me with to you, I am upon conviction and sure evidence.'

﴿وَءَاتَـنِى مِنْهُ رَحْمَةً فَمَن يَنصُرُنِى مِنَ اللَّهِ إِنْ عَصَيْتُهُ﴾

(and there has come to me a mercy from Him, who then can help me against Allah, if I were to disobey Him) `and abandon calling you to the truth and the worship of Allah alone. If I did so, you would not be able to bring me any benefit, nor increase me

﴿غَيْرَ تَخْسِيرٍ﴾

(but in loss.)' This means loss and ruin.

﴿وَيقَوْمِ هَـذِهِ نَاقَةُ اللَّهِ لَكُمْ ءَايَةً فَذَرُوهَا تَأْكُلْ فِى أَرْضِ اللَّهِ وَلاَ تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ قَرِيبٌ - فَعَقَرُوهَا فَقَالَ تَمَتَّعُواْ فِى دَارِكُمْ ثَلَـثَةَ أَيَّامٍ ذلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ - فَلَمَّا جَآءَ أَمْرُنَا نَجَّيْنَا صَـلِحاً وَالَّذِينَ ءَامَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَمِنْ خِزْىِ يَوْمِئِذٍ إِنَّ رَبَّكَ هُوَ الْقَوِىُّ الْعَزِيزُ - وَأَخَذَ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِى دِيَارِهِمْ جَـثِمِينَ - كَأَن لَّمْ يَغْنَوْاْ فِيهَآ أَلاَ إِنَّ ثَمُودَ كَفرُواْ رَبَّهُمْ أَلاَ بُعْدًا لِّثَمُودَ ﴾

(64. "And O my people! This she-camel of Allah is a sign to you, so leave her to graze in Allah's land, and touch her not with evil, lest a near torment should seize you.'') (65. But they slaughtered her. So he said: "Enjoy yourselves in your homes for three days. This is a promise (a threat) that will not be belied.'') (66. So when Our commandment came, We saved Salih and those who believed with him by a mercy from Us, and from the disgrace of that Day. Verily, your Lord -- He is the All-Strong, the All-Mighty.) (67. And As-Sayhah (awful cry) overtook the wrongdoers, so they lay (dead), prostrate in their homes.) (68. As if they had never lived there. No doubt! Verily, Thamud disbelieved in their Lord. So away with Thamud!) A discussion of this story has already preceded in Surat Al-A`raf and it is sufficient without having to be repeated here. Allah is the Giver of success.

﴿وَلَقَدْ جَآءَتْ رُسُلُنَآ إِبْرَهِيمَ بِالْبُـشْرَى قَالُواْ سَلَـماً قَالَ سَلَـمٌ فَمَا لَبِثَ أَن جَآءَ بِعِجْلٍ حَنِيذٍ - فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُواْ لاَ تَخَفْ إِنَّا أُرْسِلْنَا إِلَى قَوْمِ لُوطٍ - وَامْرَأَتُهُ قَآئِمَةٌ فَضَحِكَتْ فَبَشَّرْنَـهَا بِإِسْحَـقَ وَمِن وَرَآءِ إِسْحَـقَ يَعْقُوبَ - قَالَتْ يوَيْلَتَا ءَأَلِدُ وَأَنَاْ عَجُوزٌ وَهَـذَا بَعْلِى شَيْخًا إِنَّ هَـذَا لَشَىْءٌ عَجِيبٌ - قَالُواْ أَتَعْجَبِينَ مِنْ أَمْرِ اللَّهِ رَحْمَتُ اللَّهِ وَبَرَكَـتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَّجِيدٌ ﴾

(69. And verily, there came Our messengers to Ibrahim with the glad tidings. They said: "Salaman (greetings or peace!)'' He answered, "Salamun (greetings or peace!),'' and he hastened to entertain them with a roasted calf.) (70. But when he saw their hands went not towards it (the meal), he mistrusted them, and conceived a fear of them. They said: "Fear not, we have been sent against the people of Lut.'') (71. And his wife was standing (there), and she laughed. But We gave her glad tidings of Ishaq, and after Ishaq, of Ya`qub.) (72. She said (in astonishment): "Woe unto me! Shall I bear a child while I am an old woman, and here is my husband an old man Verily, this is a strange thing!'') (73. They said: "Do you wonder at the decree of Allah The mercy of Allah and His blessings be on you, O the family ﴿of Ibrahim﴾. Surely, He (Allah) is All-Praiseworthy, All-Glorious.'')


The Coming of the Angels to Ibrahim and Their Glad Tidings to Him of Ishaq and Ya`qub

Allah, the Exalted, says,

﴿وَلَقَدْ جَآءَتْ رُسُلُنَآ﴾

(And verily, there came Our messengers) The word "messengers'' here means angels.

﴿إِبْرَهِيمَ بِالْبُشْرَى﴾

(to Ibrahim with the glad tidings.) It has been said that the word "the glad tidings'' means, "Receive the glad tidings of Ishaq.'' Others have said that it means, "The destruction of the people of Prophet Lut.'' The proof of the correctness of the first view is in Allah's statement,

﴿فَلَمَّا ذَهَبَ عَنْ إِبْرَهِيمَ الرَّوْعُ وَجَآءَتْهُ الْبُشْرَى يُجَـدِلُنَا فِى قَوْمِ لُوطٍ ﴾

(Then when the fear had gone away from (the mind of) Ibrahim, and the glad tidings had reached him, he began to plead with Us for the people of Lut.)﴿11:74﴾

﴿قَالُواْ سَلَـماً قَالَ سَلَـمٌ﴾

(They said: "Salaman.'' He answered, "Salamun.'') This means, "Upon you.'' The scholars of explanation have said, "Ibrahim's reply of `Salamun' was better than that with which they had greeted him with, because the subjective case (Salamun instead of Salaman) alludes to affirmation and eternity. ''

﴿فَمَا لَبِثَ أَن جَآءَ بِعِجْلٍ حَنِيذٍ﴾

(and he hastened to entertain them with a roasted calf.) This means that he (Ibrahim) left with haste in order to bring them food, as a host. The food that he brought was a calf. The word Hanidh means roasted upon heated stones. This meaning has been reported from Ibn `Abbas, Qatadah and others. This is as Allah has said in another verse,

﴿فَرَاغَ إِلَى أَهْلِهِ فَجَآءَ بِعِجْلٍ سَمِينٍ - فَقَرَّبَهُ إِلَيْهِمْ قَالَ أَلاَ تَأْكُلُونَ ﴾

(Then he turned to his household, and brought out a roasted calf. And placed it before them (saying): "Will you not eat'')﴿51:26-27﴾ This verse contains many aspects of the etiquettes of hosting guests.

﴿فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ نَكِرَهُمْ﴾

(But when he saw their hands went not towards it (the meal), he mistrusted them,) This means that he felt estranged from them.

﴿وَأَوْجَسَ مِنْهُمْ خِيفَةً﴾

(and conceived a fear of them.) This is because angels are not concerned with food. They do not desire it, nor do they eat it. Therefore, when Ibrahim saw them reject the food that he had brought them, without tasting any of it at all, he felt a mistrust of them.

﴿وَأَوْجَسَ مِنْهُمْ خِيفَةً﴾

(and conceived a fear of them. ) As-Suddi said, "When Allah sent the angels to the people of Lut, they set out walking in the form of young men, until they came to Ibrahim and they were hosted by him. When Ibrahim saw them, he rushed to host them.

﴿فَرَاغَ إِلَى أَهْلِهِ فَجَآءَ بِعِجْلٍ سَمِينٍ ﴾

(Then he turned to his household, and brought out a roasted calf.)﴿51:26﴾ He slaughtered it (the calf), roasted it on hot stones and brought it to them. Then, he sat down with them. when he placed it before them. (saying): `Will you not eat' They said, `O Ibrahim! Verily, we do not eat food without a price.' Ibrahim then said, `Verily, this food has a price.' They said, `What is its price' He said, `You must mention the Name of Allah over it before eating it and praise Allah upon finishing it.' Jibril then looked at Mika'il and said, `This man has the right that his Lord should take him as an intimate friend.'

﴿فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ نَكِرَهُمْ﴾

(But when he saw their hands went not towards it (the meal), he mistrusted them,) When Ibrahim saw that they were not eating, he became scared and frightened by them. Then, when Sarah looked and saw that he was honoring them, she began to serve them and she was laughing. She said, `What amazing guests we have. We serve them ourselves, showing them respect and they do not eat our food.''' Then, concerning Allah's statement about the angels,

﴿قَالُواْ لاَ تَخَفْ﴾

(They said: "Fear not,'') They were saying, "Do not be afraid of us. Verily, we are angels sent to the people of Lut in order to destroy them.'' Then, Sarah laughed in delight of the good news of their destruction. This is because they had caused much corruption and their disbelief was severe. For this reason, she was rewarded with the glad tidings of a son, even after her despair. Concerning Allah's statement,

﴿وَمِن وَرَآءِ إِسْحَـقَ يَعْقُوبَ﴾

(and after Ishaq, of Ya`qub.) This means that the son that she was going to have would have a son (her grandson) who would succeed him and beget many children. For verily, Ya`qub was the son of Ishaq, just as Allah says in Surat Al-Baqarah,

﴿أَمْ كُنتُمْ شُهَدَآءَ إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِى قَالُواْ نَعْبُدُ إِلَـهَكَ وَإِلَـهَ آبَآئِكَ إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَـقَ إِلَـهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ ﴾

(Or were you witnesses when death approached Ya'qub When he said unto his sons, "What will you worship after me'' They said, "We shall worship your God, the God of your fathers, Ibrahim, Isma`il, Ishaq, One God, and to him we submit.'') ﴿2:133﴾ From this point in this verse there is an evidence for those who say that Isma`il was the son of Ibrahim who was to be sacrificed. It could not have been Ishaq, because the glad tidings were given that he would have a son born to him named Ya`qub. So how could Ibrahim be commanded to sacrifice him when he was a small child and there had not been born to him a child yet, named Ya`qub, who was promised The promise of Allah is true and there is no breaking of Allah's promise. Therefore, it is not possible that Ibrahim was to sacrifice this child (Ishaq) with the condition being as it was. This makes it clear that Isma`il was the son that was to be sacrificed and this is the best, most correct and clearest evidence of that. And all praise is due to Allah. 9

﴿قَالَتْ يوَيْلَتَا ءَأَلِدُ وَأَنَاْ عَجُوزٌ وَهَـذَا بَعْلِى شَيْخًا﴾

(She said (in astonishment): "Woe unto me! Shall I bear a child while I am an old woman, and here is my husband an old man'') Allah speaks of her statement in this verse, just as He spoke of her action in another verse.

﴿فَأَقْبَلَتِ امْرَأَتُهُ فِى صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ ﴾

(Then his wife came forward with a loud voice: she smote her face, and said: "A barren old woman!'')﴿51:29﴾ This was the custom of the women in their speech and actions when they were expressing amazement.

﴿قَالُواْ أَتَعْجَبِينَ مِنْ أَمْرِ اللَّهِ﴾

(Then said: "Do you wonder at the decree of Allah'') This means that the angels were saying to her, "Do not be amazed at the command of Allah, for verily, whenever He wants something, He merely says `Be' and it is. So do not be amazed at this, even though you are old and barren and your husband is a very old man. Verily, Allah is able to do whatever He wills.''

﴿رَحْمَتُ اللَّهِ وَبَرَكَـتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَّجِيدٌ﴾

(The mercy of Allah and His blessing be on you, O the family (of Ibrahim). Surely, He (Allah) is All-Praiseworthy, All-Glorious.) This means that He is the Most Praiseworthy in all of His actions and statements. He is praised and glorified in His Attributes and His Self. For this reason, it is confirmed in the two Sahihs that they (the Prophet's Companions) said, "Verily, we already know how to greet you with Salam (peace), but how do we send Salah (prayer) upon you, O Messenger of Allah'' He said,

«قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى إِبْرَاهِيمَ وَآلِ إبْرَاهِيمَ، وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيمَ إِنَّكَ حَمِيدٌ مَجِيد»

(Say, "O Allah, send prayers upon Muhammad and the family of Muhammad, just as You have sent prayers upon Ibrahim and the family of Ibrahim. And bless Muhammad and the family of Muhammad, just as You have blessed the family of Ibrahim. Truly, You are the All-Praiseworthy, All-Glorious.'')

﴿فَلَمَّا ذَهَبَ عَنْ إِبْرَهِيمَ الرَّوْعُ وَجَآءَتْهُ الْبُشْرَى يُجَـدِلُنَا فِى قَوْمِ لُوطٍ - إِنَّ إِبْرَهِيمَ لَحَلِيمٌ أَوَّاهٌ مُّنِيبٌ - يإِبْرَهِيمُ أَعْرِضْ عَنْ هَـذَآ إِنَّهُ قَدْ جَآءَ أَمْرُ رَبِّكَ وَإِنَّهُمْ آتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ ﴾

(74. Then when the fear had gone away from (the mind of) Ibrahim, and the glad tidings had reached him, he began to plead with Us (Our messengers) for the people of Lut.) (75. Verily, Ibrahim was, without doubt, forbearing, used to invoke Allah with humility, and was repentant.) (76. "O Ibrahim! Forsake this. Indeed, the commandment of your Lord has gone forth. Verily, there will come a torment for them which cannot be turned back.'')


The Dispute of Ibrahim over the People of Lut

Allah, the Exalted, informs of what happened after the fright of Ibrahim left him and he felt no more fear of the angels when they refused to eat. After this, they gave him the glad tidings of the birth of a son and the destruction of the people of Lut. When they told him of this, he spoke to them as Sa`id bin Jubayr narrated concerning this verse. Sa`id said: When Jibril and the other angels who were with him came to Ibrahim, they said,

﴿إِنَّا مُهْلِكُو أَهْلِ هَـذِهِ الْقَرْيَةِ﴾

(Verily, we are going to destroy the people of this town.) Ibrahim said to them, "Will you destroy a town that has three hundred believers in it'' They said, "No.'' He then said, "Will you destroy a town that has two hundred believers in it'' They said, "No.'' He said, "Will you destroy a town that has forty believers in it'' They said, "No.'' He then said, "Thirty'' They still replied, "No.'' This continued until he said, "Five'' They said, "No.'' Then he said, "What do you think if there is one Muslim man in the town, would you destroy it'' They said, "No.'' With this, Ibrahim said,

﴿إِنَّ فِيهَا لُوطاً قَالُواْ نَحْنُ أَعْلَمُ بِمَن فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ﴾

(But there is Lut in it. They said: "We know better who is there. We will verily, save him and his family except his wife.'') Therefore, Ibrahim remained silent and his soul was at rest. Concerning Allah's statement,

﴿إِنَّ إِبْرَهِيمَ لَحَلِيمٌ أَوَّاهٌ مُّنِيبٌ ﴾

(Verily, Ibrahim was, without doubt, forbearing, used to invoke Alllah with humility, and was repentant (to Allah).) ﴿11:75﴾ This is a commendation for Ibrahim because of these beautiful characteristics. Then Allah says,

﴿يإِبْرَهِيمُ أَعْرِضْ عَنْ هَـذَآ إِنَّهُ قَدْ جَآءَ أَمْرُ رَبِّكَ﴾

(O Ibrahim! Forsake this. Indeed, the commandment of your Lord has gone forth.) This means the decree was settled concerning them and the Word was already given that they should be destroyed. The evil torment was coming to them, that cannot be averted from wicked people.

﴿وَلَمَّا جَآءَتْ رُسُلُنَا لُوطاً سِىءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالَ هَـذَا يَوْمٌ عَصِيبٌ - وَجَآءَهُ قَوْمُهُ يُهْرَعُونَ إِلَيْهِ وَمِن قَبْلُ كَانُواْ يَعْمَلُونَ السَّيِّئَاتِ قَالَ يقَوْمِ هَـؤُلاءِ بَنَاتِى هُنَّ أَطْهَرُ لَكُمْ فَاتَّقُواْ اللَّهَ وَلاَ تُخْزُونِ فِى ضَيْفِى أَلَيْسَ مِنْكُمْ رَجُلٌ رَّشِيدٌ - قَالُواْ لَقَدْ عَلِمْتَ مَا لَنَا فِى بَنَاتِكَ مِنْ حَقٍّ وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ ﴾

(77. And when Our messengers came to Lut, he was grieved on account of them and was concerned for them. He said: "This is a distressful day.'') (78. And his people came rushing towards him, and since aforetime they used to commit crimes, he said: "O my people! Here are my daughters, they are purer for you. So have Taqwa of Allah and disgrace me not with regard to my guests! Is there not among you a single right-minded man'') (79. They said: "Surely, you know that we have no need of your daughters, and indeed you know well what we want!'')


The Coming of the Angels to Lut, His Grief, and His Discussion with His People

Allah, the Exalted, informs about the coming of His messenger angels. After they informed Ibrahim of their mission to destroy the people of Lut, they left him and set out to destroy Lut's people that very night. After leaving Ibrahim, they came to Lut. Some say that they came to him while he was on a piece of land that belonged to him. Others say that they came to him while he was in his home. They approached him while they were in the most handsome of forms. They appeared in the forms of young men with handsome faces. This was a test from Allah that contained much wisdom and a firm evidence. Their appearance saddened him (Lut) and he felt grief in his soul because of them. He was afraid that if he did not host them as his guests, someone else of his people would host them and harm them.

﴿وَقَالَ هَـذَا يَوْمٌ عَصِيبٌ﴾

(He said: "This is a distressful day.'') Ibn `Abbas and others said that this means, "A severe test for him.'' This was because he knew that he would have to defend them and it would cause great problems for him. Qatadah said, "They came to him while he was on a piece of land that belonged to him. They requested him to host them. He agreed, but he was shy of them and he walked in front of them. On the way to his home he said to them in attempt to convince them to go away, `By Allah, I do not know any people on the face of the earth more wicked and disgusting than these people of this town.' Then he walked on a little further. Then he repeated the same statement to them. He continued doing this until he had repeated the same thing four times.'' Then Qatadah said, "They were ordered not to destroy them until their Prophet testified against them of this.'' Concerning Allah's statement,

﴿يُهْرَعُونَ إِلَيْهِ﴾

(rushing towards him.) meaning, they made haste and rushed due to their delight of this (new young men). Concerning the statement,

﴿وَمِن قَبْلُ كَانُواْ يَعْمَلُونَ السَّيِّئَاتِ﴾

(and since aforetime they used to commit crimes.) This means that this did not cease being their behavior until they were seized (by Allah's torment) and they were still in the same condition.

﴿قَالَ يقَوْمِ هَـؤُلاءِ بَنَاتِى هُنَّ أَطْهَرُ لَكُمْ﴾

(He said: "O my people! Here are my daughters (the women of the nation), they are purer for you...'') This was his attempt to direct them to their women, for verily the Prophet is like a father for his nation. Therefore, he tries to guide them to that which is better for them in this life and the Hereafter. This is similar to his statement to them in another verse,

﴿أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَـلَمِينَ - وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِّنْ أَزْوَجِكُمْ بَلْ أَنتُمْ قَوْمٌ عَادُونَ ﴾

(Go you in unto the males of the nation, and leave those whom Allah has created for you to be your wives Nay, you are a trespassing people!)﴿26:165-166﴾ Allah said in another verse,

﴿قَالُواْ أَوَلَمْ نَنْهَكَ عَنِ الْعَـلَمِينَ ﴾

(They (the people of the city) said: "Did we not forbid you from entertaining any of the `Alamin'')﴿15:70﴾ This means, "Didn't we forbid you from hosting men (male) guests''

﴿قَالَ هَـؤُلآءِ بَنَاتِى إِن كُنْتُمْ فَـعِلِينَ - لَعَمْرُكَ إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ ﴾

(﴿Lut﴾ said: "These (the girls of the nation) are my daughters, if you must act (so).'' Verily, by your life, in their wild intoxication, they were wandering blindly.)﴿15:71-72﴾ Then, Allah said, in this noble verse,

﴿هَـؤُلاءِ بَنَاتِى هُنَّ أَطْهَرُ لَكُمْ﴾

(Here are my daughters, they are purer for you.) Mujahid said, "Actually, they were not his daughters, but they were from among his nation. Every Prophet is like a father to his nation.'' A similar statement has been reported from Qatadah and others. Concerning the statement,

﴿فَاتَّقُواْ اللَّهَ وَلاَ تُخْزُونِ فِى ضَيْفِى﴾

(So have Taqwa of Allah and disgrace me not with regard to my guests!) This means, "Accept what I command you by limiting the fulfillment of your desires to your women.''

﴿أَلَيْسَ مِنْكُمْ رَجُلٌ رَّشِيدٌ﴾

(Is there not among you a single right-minded man) This means, "Is there not a good man among you who will accept what I am enjoining upon you and abandon what I have forbidden for you''

﴿قَالُواْ لَقَدْ عَلِمْتَ مَا لَنَا فِى بَنَاتِكَ مِنْ حَقٍّ﴾

(They said: "Surely, you know that we have no need of your daughters...'') This means, "Verily, you know that we do not want our women, nor do we desire them.''

﴿وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ﴾

(and indeed you know well what we want!) This means, "We only want males and you know that. So what need is there for you to continue speaking to us about this''

﴿قَالَ لَوْ أَنَّ لِى بِكُمْ قُوَّةً أَوْ آوِى إِلَى رُكْنٍ شَدِيدٍ ﴾

﴿قَالُواْ يلُوطُ إِنَّا رُسُلُ رَبِّكَ لَن يَصِلُواْ إِلَيْكَ فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ الَّيْلِ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ إِلاَّ امْرَأَتَكَ إِنَّهُ مُصِيبُهَا مَآ أَصَابَهُمْ إِنَّ مَوْعِدَهُمُ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ ﴾

(80. He said: "Would that I had strength to overpower you, or that I could betake myself to some powerful support.'') (81. They (messengers) said: "O Lut! Verily, we are the messengers from your Lord! They shall not reach you! So travel with your family in a part of the night, and let not any of you look back; but your wife (will remain behind), verily, the punishment which will afflict them, will afflict her. Indeed, morning is their appointed time. Is not the morning near'')


Lut's Inability, His Desire for Strength and the Angels' Informing Him of the Reality

Allah, the Exalted says that Lut was threatening them with his statement,

﴿لَوْ أَنَّ لِى بِكُمْ قُوَّةً﴾

(Would that I had strength (men) to overpower you,) meaning, `I would surely have made an example of you and done (harm) to you from myself and my family.' In this regard, there is a Hadith which is reported from Abu Hurayrah that the Messenger of Allah said,

«رَحْمَةُ اللهِ عَلَى لُوطٍ لَقَدْ كَانَ يَأْوِي إِلَى رُكْنٍ شَدِيد»

يَعْنِي اللهَ عَزَّ وَجَلَّ

«فَمَا بَعَثَ اللهُ بَعْدَهُ مِنْ نَبِيَ إِلَّا فِي ثَرْوَةٍ مِنْ قَوْمِه»

(May Allah's mercy be upon Lut, for verily, he betook himself to a powerful support --﴿meaning Allah, the Mighty and Sublime.﴾ Allah did not send any Prophet after him, except amidst ﴿an influential family﴾ among his people.) With this, the angels informed him that they were the messengers of Allah sent to them. They also told him that his people would not be able to reach him (with any harm).

﴿قَالُواْ يلُوطُ إِنَّا رُسُلُ رَبِّكَ لَن يَصِلُواْ إِلَيْكَ﴾

(They (messengers said): "O Lut! Verily, we are the messengers from your Lord! They shall not reach you!) They commanded him to travel with his family during the last part of night and that he should follow them from behind. In this way it would be as though he were driving his family (as a cattle herder).

﴿وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ﴾

(and let not any of you look back;) This means, "If you hear the sound of what (torment) befalls them (the people of the village), do not rush towards that disturbing noise. Rather, continue leaving.''

﴿إِلاَّ امْرَأَتَكَ﴾

(but your wife,) Most of the scholars said that this means that she would not travel at night and she did not go with Lut. Rather, she stayed in her house and was destroyed. Others said that it means that she looked back (during the travel). This later group says that she left with them and when she heard the inevitable destruction, she turned and looked back. When she looked she said, "O my people!'' Thus, a stone came down from the sky and killed her. Then they (the angels) brought close to him the destruction of his people as good news for him, because he said to them, "Destroy them in this very hour.'' They replied,

﴿إِنَّ مَوْعِدَهُمُ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ﴾

(Indeed, morning is their appointed time. Is not the morning near) They were saying this while Luts people were standing at his door. They tried to rush his door from all sides and Lut was standing at the door repelling them, deterring them and trying to prevent them from what they were doing. Yet, they would not listen to him. Instead, they threatened him and sought to intimidate him. At this point, Jibril came out to them and struck them in their faces with his wing. This blow blinded their eyes and they retreated, unable to see their way. This is as Allah said,

﴿وَلَقَدْ رَاوَدُوهُ عَن ضَيْفِهِ فَطَمَسْنَآ أَعْيُنَهُمْ فَذُوقُواْ عَذَابِى وَنُذُرِ ﴾

(And they indeed sought to shame his guest (asking to commit sodomy with them). So We blinded their eyes (saying), "Then taste you My torment and My warnings.'')﴿54:37﴾

﴿فَلَمَّا جَآءَ أَمْرُنَا جَعَلْنَا عَـلِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِّن سِجِّيلٍ مَّنْضُودٍ ﴾

﴿مُّسَوَّمَةً عِندَ رَبِّكَ وَمَا هِى مِنَ الظَّـلِمِينَ بِبَعِيدٍ ﴾

(82. So when Our commandment came, We turned them upside down, and rained on them stones of clay, in an array.) (83. Marked from your Lord; and they are not ever far from the wrongdoers.)


The Town of Lut's People is overturned and Their Destruction

Allah, the Exalted, says,

﴿فَلَمَّا جَآءَ أَمْرُنَا﴾

(So when Our commandment came,) This happened at sunrise.

﴿جَعَلْنَا عَـلِيَهَا﴾

(We ﴿turned it﴾...) The city of Sadum (Sodom)

﴿سَافِلَهَا﴾

(upside down,) This is similar to Allah's statement,

﴿فَغَشَّـهَا مَا غَشَّى ﴾

(So there covered them that which did cover (torment with stones).)﴿53:54﴾ This means, "We rained upon it with stones made of Sijjil.'' Sijjil is a Persian word meaning stones made of clay. This definition has been mentioned by Ibn `Abbas and others. Some of the scholars said that it (Sijjil) derived from the word Sang, which means a stone. Some others said it means Wakil, which is clay. In another verse Allah says,

﴿حِجَارَةً مِّن طِينٍ﴾

(the stones of clay,) This means clay made into strong, hard stone. Some of the scholars said it means baked clay. Al-Bukhari said, "Sijjil means that which is big and strong.'' Concerning Allah's statement,

﴿مَّنْضُودٍ﴾

(in an array. ) Some of the scholars said that Mandud means the stones were arranged in the heavens and prepared for that (destruction). Others said,

﴿مَّنْضُودٍ﴾

(in an array.) This word means that some of them (the stones) followed others in their descent upon the people of Lut. Concerning the statement,

﴿مُّسَوَّمَةً﴾

(Marked) meaning the stones were marked and sealed, all of them having the names of their victims written on them. Qatadah and `Ikrimah both said, "Musawwamah means each stone was encompassed by a sprinkling of red coloring.'' The commentators have mentioned that it (the shower of stones) descended upon the people of the town and upon the various villages around it. One of them would be speaking with some people when a stone would strike him from the sky and kill him while he was among the people. Thus, the stones followed them, striking the people in the entire land until they destroyed them all. Not a single one of them remained. Concerning Allah's statement,

﴿وَمَا هِى مِنَ الظَّـلِمِينَ بِبَعِيدٍ﴾

(and they are not ever far from the wrongdoers.) This means that this vengeance (of Allah) is not far from similar wrongdoers. Verily, it has been reported in a Hadith of the Sunan collections, from Ibn `Abbas, which he attributed to the Prophet ,

«مَنْ وَجَدْتُمُوهُ يَعْمَلُ عَمَلَ قَوْمِ لُوطٍ فَاقْتُلُوا الْفَاعِلَ وَالْمَفْعُولَ بِه»

(Whoever you find doing the deed of Lut's people ﴿homosexuality﴾, then kill the doer and the one who allows it to be done to him (both partners).)

﴿وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ وَلاَ تَنقُصُواْ الْمِكْيَالَ وَالْمِيزَانَ إِنِّى أَرَاكُمْ بِخَيْرٍ وَإِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُّحِيطٍ ﴾

(84. And to the Madyan people (We sent) their brother Shu`ayb. He said: "O my people! Worship Allah, you have no other god but Him, and give not short measure or weight. I see you in prosperity and verily, I fear for you the torment of a Day encompassing.'')


The Story of the People of Madyan and the Call of Shu`ayb

Allah, the Exalted, says, `We sent a Messenger to the people of Madyan.' They were a tribe of Arabs who lived between the land of the Al-Hijaz and Ash-Sham, close to the land of Ma`an. Their land was known by the name of their tribe and was thus, called Madyan. Allah sent unto them the Prophet Shu`ayb and he was of the noblest of them in lineage. For this reason, Allah said,

﴿أَخَاهُمْ شُعَيْبًا﴾

(their brother Shu`ayb.) Shu`ayb commanded them to worship Allah alone without associating any partners with him. He also prohibited them from cheating in their weights and measures (for business transactions).

﴿إِنِّى أَرَاكُمْ بِخَيْرٍ﴾

(I see you in prosperity) meaning, `in your livelihood and your provisions. And verily, I fear that you will be deprived of this bounty that you are enjoying by violating Allah's prohibitions.'

﴿وَإِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُّحِيطٍ﴾

(and verily, I fear for you the torment of a Day encompassing.) This means the abode of the Hereafter.

﴿وَيقَوْمِ أَوْفُواْ الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَآءَهُمْ وَلاَ تَعْثَوْاْ فِى الاٌّرْضِ مُفْسِدِينَ ﴾

بَقِيَّتُ اللَّهِ خَيْرٌ لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ وَمَآ أَنَاْ عَلَيْكُمْ بِحَفِيظٍ-﴾

(85. "And O my people! Give full measure and weight in justice and reduce not the things that are due to the people, and do not commit mischief in the land, causing corruption.'') (86. "That which is left by Allah is better for you, if you are believers. And I am not a guardian over you.'')

First, he (Shu`ayb) prohibited them from cheating in business by decreasing the weights whenever they gave (products) to people.

He commanded them to give just measure and weight whether they were giving or receiving (in transactions). He also forbade them from causing mischief and corruption in the land. This was due to their practice of highway robbery along the roads. Abu Ja`far bin Jarir said,

﴿بَقِيَّتُ اللَّهِ خَيْرٌ لَّكُمْ﴾

(That which is left by Allah (after giving the rights of the people) is better for you,) "This means what you gain from your successful business dealings in which you have given just measure, is better for you than wrongfully taking the wealth of the people.'' Ibn Jarir said that this statement has been reported from Ibn `Abbas and I say it is similar to Allah's statement,

﴿قُل لاَّ يَسْتَوِى الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ﴾

(Say: "Not equal are Khabith (all that is evil) and Tayyib (all that is good), even though the abundance of Khabith may please you.'')﴿5:100﴾ Allah then says,

﴿وَمَآ أَنَاْ عَلَيْكُمْ بِحَفِيظٍ﴾

(And I am not a guardian over you.) This means a watcher over you people. In other words, "Do this for Allah and not to be seen by the people.''

﴿قَالُواْ يَشُعَيْبُ أَصَلَوَتُكَ تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ ءابَاؤُنَآ أَوْ أَن نَّفْعَلَ فِى أَمْوَالِنَا مَا نَشَؤُا إِنَّكَ لاّنتَ الْحَلِيمُ الرَّشِيدُ ﴾

(87. They said: "O Shu`ayb! Does your Salah command you that we give up what our fathers used to worship, or that we give up doing what we like with our property Verily, you are the forbearer, right-minded!'')


The Response of Shu`ayb's People

They said to Shu`ayb, in mockery,

﴿أَصَلَوَتُكَ﴾

(Does your Salah) Al-A`mash said, "This means your reading.''

﴿تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ ءابَاؤُنَآ﴾

(command you that we give up what our fathers used to worship,) meaning the idols and statues.

﴿أَوْ أَن نَّفْعَلَ فِى أَمْوَالِنَا مَا نَشَؤُا﴾

(or that we give up doing what we like with our property) This means, "Should we abandon our practice of lightening the scales because of your statement This is our wealth and we will do with it as we please.'' Al-Hasan said concerning Allah's statement,

﴿أَصَلَوَتُكَ تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ ءابَاؤُنَآ﴾

(Does your Salah command you that we give up what our fathers used to worship,)﴿11:87﴾ "By Allah, this means that his prayer commanded them to abandon what their fathers used to worship.'' At-Thawri said concerning Allah's statement,

﴿أَوْ أَن نَّفْعَلَ فِى أَمْوَالِنَا مَا نَشَؤُا﴾

(or that we give up doing what we like with our property) "They were speaking in reference to the paying of Zakah (charity). ''

﴿إِنَّكَ لاّنتَ الْحَلِيمُ الرَّشِيدُ﴾

(Verily, you are the forbearer right-minded!) Ibn `Abbas, Maymun bin Mihran, Ibn Jurayj, Ibn Aslam, and Ibn Jarir all said, "These enemies of Allah were only saying this in mockery. May Allah disfigure them and curse them from ever receiving His mercy. And verily, He did so.''

﴿قَالَ يقَوْمِ أَرَءَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةٍ مِّن رَّبِّى وَرَزَقَنِى مِنْهُ رِزْقًا حَسَنًا وَمَآ أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَآ أَنْهَـكُمْ عَنْهُ إِنْ أُرِيدُ إِلاَّ الإِصْلَـحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِى إِلاَّ بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ ﴾

(88. He said: "O my people! Tell me if I have a clear evidence from my Lord and He has given me a good sustenance from Himself (shall I corrupt it by mixing it with the unlawfully earned money). I wish not, in contradiction to you, to do that which I forbid you. I only desire reform to the best of my power. And my guidance cannot come except from Allah, in Him I put my trust and unto Him I repent.'')


Shu`ayb's Refutation of His People

He said to them: Do you see O my people, that if I

﴿عَلَى بَيِّنَةٍ مِّن رَّبِّى﴾

(have a clear evidence from my Lord) meaning, upon clear guidance in that which I am calling to.

﴿وَرَزَقَنِى مِنْهُ رِزْقًا حَسَنًا﴾

(and He has given me a good sustenance from Himself.) It has been said that he meant the prophethood. It has also been said that he meant the lawful provisions. It seems that the verse carries both meanings. Ath-Thawri said,

﴿وَمَآ أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَآ أَنْهَـكُمْ عَنْهُ﴾

(I wish not, in contradiction to you, to do that which I forbid you.) meaning, `do not forbid you from something and at the same time I contradict my prohibitions in secret behind your backs, doing what I have forbidden.' This is similar to what Qatadah said concerning Allah's statement,

﴿وَمَآ أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَآ أَنْهَـكُمْ عَنْهُ﴾

(I wish not, in contradiction to you, to do that which I forbid you.) "He is saying, `I do not forbid you all from something while I do it myself.'''

﴿إِنْ أُرِيدُ إِلاَّ الإِصْلَـحَ مَا اسْتَطَعْتُ﴾

(I only desire reform to the best of my power.) This means, "In that which I command and forbid you, I only want to correct your affair as much as I am able.''

﴿وَمَا تَوْفِيقِى﴾

(And my guidance cannot come) This means, "In whatever I intend that agrees with the truth.''

﴿إِلاَّ بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ﴾

(except from Allah, in Him I put my trust) This means in all of my affairs.

﴿وَإِلَيْهِ أُنِيبُ﴾

(and unto Him I repent.) meaning; "I return.'' This has been said by Mujahid and others.

﴿وَيقَوْمِ لاَ يَجْرِمَنَّكُمْ شِقَاقِى أَن يُصِيبَكُم مِّثْلُ مَآ أَصَابَ قَوْمَ نُوحٍ أَوْ قَوْمَ هُودٍ أَوْ قَوْمَ صَـلِحٍ وَمَا قَوْمُ لُوطٍ مِّنكُم بِبَعِيدٍ - وَاسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّى رَحِيمٌ وَدُودٌ ﴾

(89. "And O my people! Let not my Shiqaq cause you to suffer the fate similar to that of the people of Nuh or of Hud or of Salih, and the people of Lut are not far off from you!'') (90. "And ask forgiveness of your Lord and turn unto Him in repentance. Verily, my Lord is Most Merciful, Most Loving.'') He (Shu`ayb) said to them,

﴿وَيقَوْمِ لاَ يَجْرِمَنَّكُمْ شِقَاقِى﴾

(And O my people! Let not my Shiqaq cause you) This means, "Do not let your hatred and enmity of me cause you to persist in your corruption and disbelief. If you continue this way, you will suffer the same vengeance and torment that overcame Nuh's people, Hud's people, Salih's people and Lut's people.'' Qatadah said,

﴿وَيقَوْمِ لاَ يَجْرِمَنَّكُمْ شِقَاقِى﴾

(And O my people! Let not my Shiqaq cause you) "He is saying, `Do not be influenced by your differing with me.''' As-Suddi said, "This means your enmity of me should not lead you to continue in misguidance and disbelief, or else you will be afflicted by what afflicted them.'' Concerning His statement,

﴿وَمَا قَوْمُ لُوطٍ مِّنكُم بِبَعِيدٍ﴾

(and the people of Lut are not far off from you!) It has been said that this refers to the period of time. Qatadah said, "This means that they were only destroyed before you yesterday.'' It has also been said that it refers to place. Actually, the verse carries both meanings.

﴿وَاسْتَغْفِرُواْ رَبَّكُمْ﴾

(And ask forgiveness of your Lord) from the previous sins.

﴿ثُمَّ تُوبُواْ إِلَيْهِ﴾

(and turn unto Him in repentance.) In whatever evil actions you may encounter in the future. Concerning his statement,

﴿إِنَّ رَبِّى رَحِيمٌ وَدُودٌ﴾

(Verily, my Lord is Most Merciful, Most Loving.) to those who repent.

﴿قَالُواْ يشُعَيْبُ مَا نَفْقَهُ كَثِيرًا مِّمَّا تَقُولُ وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا وَلَوْلاَ رَهْطُكَ لَرَجَمْنَـكَ وَمَآ أَنتَ عَلَيْنَا بِعَزِيزٍ - قَالَ يقَوْمِ أَرَهْطِى أَعَزُّ عَلَيْكُم مِّنَ اللَّهِ وَاتَّخَذْتُمُوهُ وَرَآءَكُمْ ظِهْرِيّاً إِنَّ رَبِّى بِمَا تَعْمَلُونَ مُحِيطٌ ﴾

(91. They said: "O Shu`ayb! We do not understand much of what you say, and we see you weak among us. Were it not for your family, you would have been stoned, and you are not powerful against us.'') (92. He said: "O my people! Is then my family of more weight with you than Allah And you have cast Him away behind your backs. Verily, my Lord is surrounding all that you do.'')


The Response of Shu`ayb's People

They said,

﴿يشُعَيْبُ مَا نَفْقَهُ﴾

(O Shu`ayb! We do not understand) This means that we do not comprehend.

﴿كَثِيراً﴾

(much) `most of what you say'. Ath-Thawri said, "He (Shu`ayb) was called the orator of the Prophets.'' As-Suddi said,

﴿وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا﴾

(and we see you weak among us.) "They meant, `You are only one person.''' Abu Rawq said, "They meant, `You are despised, because your tribe is not upon your religion.'''

﴿وَلَوْلاَ رَهْطُكَ لَرَجَمْنَـكَ﴾

(Were it not for your family, you would have been stoned,) This means, your people. Were it not for their powerful position over the people of Madyan, they would have stoned him to death. Some said that this means with rocks. It has also been said that this means that they would have cursed and insulted him verbally.

﴿وَمَآ أَنتَ عَلَيْنَا بِعَزِيزٍ﴾

(and you are not powerful against us.) This means, "You have no position of power over us.''


Shu`ayb's Refutation of His People

﴿قَالَ يقَوْمِ أَرَهْطِى أَعَزُّ عَلَيْكُم مِّنَ اللَّهِ﴾

(He said: "O my people! Is then my family of more weight with you than Allah'')( He says: You would leave me alone out of respect for my people but not out of respect for the greatness of the Lord, the Most Blessed and Exalted Does not your awe of Allah prevent you from harming His Prophet Indeed you have placed the fear of Allah,

﴿وَرَآءَكُمْ ظِهْرِيّاً﴾

(behind your backs.) This means that you have thrown it behind you. You do not obey it, nor do you respect it.

﴿إِنَّ رَبِّى بِمَا تَعْمَلُونَ مُحِيطٌ﴾

(Verily, my Lord is surrounding all that you do.) This means that He knows all of your actions and He will reward you according to them.

﴿وَيقَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّى عَـمِلٌ سَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَمَنْ هُوَ كَاذِبٌ وَارْتَقِبُواْ إِنِّى مَعَكُمْ رَقِيبٌ - وَلَمَّا جَآءَ أَمْرُنَا نَجَّيْنَا شُعَيْبًا وَالَّذِينَ ءَامَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِى دِيَـرِهِمْ جَـثِمِينَ - كَأَن لَّمْ يَغْنَوْاْ فِيهَآ أَلاَ بُعْدًا لِّمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ ﴾

(93. "And O my people! Act according to your ability, and I am acting. You will come to know who it is on whom descends the torment that will cover him with ignominy, and who is a liar! And watch you! Verily, I too am watching with you.'') (94. And when Our commandment came, We saved Shu`ayb and those who believed with him by a mercy from Us. And As-Sayhah (awful cry) seized the wrongdoers, and they lay (Jathimin) in their homes.) (95. As if they had never lived there! So away with Madyan just as Thamud went away!)


Shu`ayb's threatening of His People When the Prophet of Allah, Shu`ayb, despaired of their response to him, he said, "O my people,

﴿اعْمَلُواْ عَلَى مَكَانَتِكُمْ﴾

(Act according to your ability,) This means, "Act according to your current ways.'' This is actually a severe threat.

﴿إِنِّى عَـمِلٌ﴾

(I am acting.) according to my way.

﴿سَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَمَنْ هُوَ كَاذِبٌ﴾

(You will come to know who it is on whom descends the torment that will cover him with ignominy, and who is a liar!) meaning, between me and you.

﴿وَارْتَقِبُواْ﴾

(And watch you!) This means to wait.

﴿إِنِّى مَعَكُمْ رَقِيبٌ﴾

(I too am watching with you.) Allah then says,

﴿وَلَمَّا جَآءَ أَمْرُنَا نَجَّيْنَا شُعَيْبًا وَالَّذِينَ ءَامَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِى دِيَـرِهِمْ جَـثِمِينَ ﴾

(And when Our commandment came, We saved Shu`ayb and those who believed with him by a mercy from Us. And As-Sayhah (awful cry) seized the wrongdoers, and they lay (Jathimin) in their homes.) His saying Jathimin means extinct and lifeless without any movement. Here Allah mentions that a loud cry (Sayhah) came to them. In Surat Al-A`raf He says a severe quake (Rajfah) came to them. In Surat Ash-Shu`ara', He said it was a torment of a cloudy day. They were one nation upon which all of these punishments were gathered on the day of their destruction. In each context, Allah only mentioned that which was suitable. In Surat Al-A`raf when they said,

﴿لَنُخْرِجَنَّكَ يـشُعَيْبُ وَالَّذِينَ ءَامَنُواْ مَعَكَ مِن قَرْيَتِنَآ﴾

(We shall certainly drive you out, O Shu`ayb, and those who have believed with you from our town.)﴿7:88﴾ In this verse it was suitable to mention a tremor, or quake (Rajfah). The earth in which they practiced their wrongdoing and they wanted to expel their Prophet from it, shook them. Here, due to their disrespectful manners in speaking to their Prophet, Allah mentioned the awful cry (Sayhah) which overcame them and killed them. In Surat Ash-Shu`ara' when they said,

﴿فَأَسْقِطْ عَلَيْنَا كِسَفاً مِّنَ السَّمَآءِ إِن كُنتَ مِنَ الصَّـدِقِينَ ﴾

(So cause a piece of the heaven to fall on us, if you are of the truthful!)﴿26:187﴾ Allah said in response,

﴿فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ﴾

(So the torment of the day of Shadow seized them. Indeed that was the torment of a Great Day.)﴿26:189﴾ This is from the intricate secrets and to Allah belongs all praise and much bounty forever. Concerning the statement,

﴿كَأَن لَّمْ يَغْنَوْاْ فِيهَآ﴾

(As if they had never lived there!) This means it was as if they had not lived in their homes before that.

﴿أَلاَ بُعْدًا لِّمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ﴾

(So away with Madyan as just as Thamud went away!) They (Thamud) were their neighbors and they did not live far from the homes of the people of Madyan. They were similar in their disbelief and their highway robbery. They were also both Arabs.

﴿وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَـتِنَا وَسُلْطَـنٍ مُّبِينٍ - إِلَى فِرْعَوْنَ وَمَلإِيْهِ فَاتَّبَعُواْ أَمْرَ فِرْعَوْنَ وَمَآ أَمْرُ فِرْعَوْنَ بِرَشِيدٍ - يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَـمَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ - وَأُتْبِعُواْ فِى هَـذِهِ لَعْنَةً وَيَوْمَ الْقِيَـمَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ ﴾

(96. And indeed We sent Musa with Our Ayat and a manifest authority.) (97. To Fir`awn and his chiefs, but they followed the command of Fir`awn, and the command of Fir`awn was no right guide.) (98. He will go ahead of his people on the Day of Resurrection, and will lead them into the Fire, and evil indeed is the place to which they are led.) (99. They were pursued by a curse in this (deceiving life of this world) and (so they will be pursued by a curse) on the Day of Resurrection, evil indeed is the gift granted.)


The Story of Musa and Fir`awn

In these verses Allah informs of His sending Musa with His signs and clear proofs to Fir'awn, the king of the Coptic people, and his chiefs.

﴿فَاتَّبَعُواْ أَمْرَ فِرْعَوْنَ﴾

(but they followed the command of Fir`awn.) This means that they followed his path, way and methodology in transgression.

﴿وَمَآ أَمْرُ فِرْعَوْنَ بِرَشِيدٍ﴾

(and the command of Fir`awn was no right guide.) This means there was no right guidance in it. It was only ignorance, misguidance, disbelief and stubbornness. Just as they followed him in this life and he was their leader and chief, likewise he will lead them to the Hellfire on the Day of Resurrection. He will lead them directly to it and they will drink from springs of destruction. Fir`awn will have a great share in that awful punishment. This is as Allah, the Exalted, said,

﴿فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَـهُ أَخْذاً وَبِيلاً ﴾

(But Fir`awn disobeyed the Messenger; so We seized him with a severe punishment.)﴿73:16﴾ Allah also said,

﴿فَكَذَّبَ وَعَصَى - ثُمَّ أَدْبَرَ يَسْعَى - فَحَشَرَ فَنَادَى - فَقَالَ أَنَاْ رَبُّكُمُ الاٌّعْلَى - فَأَخَذَهُ اللَّهُ نَكَالَ الاٌّخِرَةِ وَالاٍّوْلَى - إِنَّ فِى ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى ﴾

(But Fir`awn belied and disobeyed. Then he turned his back, striving (against Allah). Then he gathered (his people) and cried aloud, Saying: "I am your lord, most high.'' So Allah, seized him with exemplary punishment for his last and first transgression. Verily, in this is an instructive admonition for whosoever fears Allah.)﴿79:21-26﴾ Allah also said,

﴿يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَـمَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ ﴾

(He will go ahead of his people on the Day of Resurrection, and will lead them into the Fire, and evil indeed is the place to which they are led.) This will be the condition of those who were followed. They will have a great share of the punishment on the Day of Resurrection. This is as Allah says,

﴿لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ﴾

(For each one there is double (torment), but you know not.) ﴿7:38﴾ Allah also says that the disbelievers will say while they are in the Hellfire,

﴿رَبَّنَآ إِنَّآ أَطَعْنَا سَادَتَنَا وَكُبَرَآءَنَا فَأَضَلُّونَا السَّبِيلاْرَبَّنَآ ءَاتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ﴾

("Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the (right) way. Our Lord! Give them double torment.'') ﴿33:67-68﴾ Concerning the statement,

﴿وَأُتْبِعُواْ فِى هَـذِهِ لَعْنَةً وَيَوْمَ الْقِيَـمَةِ﴾

(They were pursued by a curse in this (deceiving life of this world) and (so they will be pursued by a curse) on the Day of Resurrection. ) meaning, `We have made them to be followed by something more than the punishment of the Fire and that is their being cursed in this life.'

﴿وَيَوْمَ الْقِيَـمَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ﴾

(and on the Day of Resurrection, evil is the gift granted.) Mujahid said, "Another curse will be added to them on the Day of Resurrection, so these are two curses.'' `Ali bin Abi Talhah said that Ibn `Abbas said,

﴿بِئْسَ الرِّفْدُ الْمَرْفُودُ﴾

(evil indeed is the gift granted.) "The curse of this life and the Hereafter.'' Ad-Dahhak and Qatadah both said the same thing. This is similar to Allah's statement,

﴿وَجَعَلْنَـهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيـمَةِ لاَ يُنصَرُونَ - وَأَتْبَعْنَـهُم فِى هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ القِيَـمَةِ هُمْ مِّنَ الْمَقْبُوحِينَ ﴾

(And We made them leaders inviting to the Fire: and on the Day of Resurrection, they will not be helped. And We made a curse to follow them in this world, and on the Day of Resurrection, they will be among the despised.)﴿28:41-42﴾ Allah also says,

﴿النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُواْ ءَالَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ ﴾

(The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): "Cause Fir`awn's people to enter the severest torment!'')﴿40:46﴾

﴿ذَلِكَ مِنْ أَنْبَآءِ الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ - وَمَا ظَلَمْنَـهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ ءَالِهَتَهُمُ الَّتِى يَدْعُونَ مِن دُونِ اللَّهِ مِن شَىْءٍ لَّمَّا جَآءَ أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ ﴾

(100. That is some of the news of the (population of) towns which We relate unto you; of them, some are (still) standing, and some have been (already) reaped.) (101. We wronged them not, but they wronged themselves. So their gods whom they call upon besides Allah, profited them naught when there came the command of your Lord, nor did they add aught to them but destruction.)


The Lesson taken from the Destroyed Towns

When Allah mentioned the story of the Prophets and what happened with them and their nations -- how He destroyed the disbelievers and saved the believers -- He goes on to say,

﴿ذَلِكَ مِنْ أَنْبَآءِ الْقُرَى﴾

(That is some of the news of the (population of ) towns) meaning, news of them

﴿نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ﴾

(which We relate unto you; of them, some are (still) standing,) This means still remaining.

﴿وَحَصِيدٌ﴾

(and some have been (already) reaped.) This means totally destroyed.

﴿وَمَا ظَلَمْنَـهُمْ﴾

(We wronged them not,) This means, "When We destroyed them.''

﴿وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ﴾

(but they wronged themselves.) their rejecting their Messengers and disbelieving in them.

﴿فَمَا أَغْنَتْ عَنْهُمْ ءَالِهَتَهُمُ﴾

(So their gods, profited them ﴿not﴾...) This is referring to their idols that they used to worship and invoke.

﴿مِن دُونِ اللَّهِ مِن شَىْءٍ﴾

(other than Allah naught) the idols did not benefit them, nor did they save them when Allah's com- mand came for their destruction.

﴿وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ﴾

(nor did they add aught to them but destruction.) Mujahid, Qatadah and others said, "This means loss. Because the reason for their destruction and their ruin was that they followed those false gods. Therefore, they were losers in this life and the Hereafter.''

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ ﴾

(102. Such is the punishment of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His punishment is painful (and) severe.) It is as though Allah is saying, "Just as We have destroyed these wicked generations who rejected their Messengers, We will do the same to any who are like them.''

﴿إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ﴾

(Verily, His punishment is painful (and) severe.) In the Two Sahihs, it is recorded that Abu Musa said that the Messenger of Allah said,

«إِنَّ اللهَ لَيُمْلِي لِلظَّالِمِ حَتَّى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Verily, Allah gives respite to a wrongdoer until He seizes him and he cannot escape.) Then the Messenger of Allah recited,

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ﴾

(Such is the punishment of your Lord when He seizes the towns while they are doing wrong. )

﴿إِنَّ فِى ذلِكَ لآيَةً لِّمَنْ خَافَ عَذَابَ الاٌّخِرَةِ ذلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ - وَمَا نُؤَخِّرُهُ إِلاَّ لاًّجَلٍ مَّعْدُودٍ - يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ ﴾

(103. Indeed in that (there) is a sure lesson for those who fear the torment of the Hereafter. That is a Day whereon mankind will be gathered together, and that is a Day when all will be present.) (104. And We delay it only for a term (already) fixed.) (105. On the Day when it comes, no person shall speak except by His (Allah's) leave. Some among them will be wretched and (others) blessed.)


The Destruction of the Towns is a Proof of the Establishment of the Hour (Judgement)

Allah, the Exalted, is saying that in the destruction of the disbelievers and the salvation of the believers by us is,

﴿لآيَةً﴾

(a sure lesson). This means an admonition and lesson concerning the truthfulness of that which We are promised in the Hereafter.

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ ﴾

.(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth.)﴿40:51﴾ Allah, the Exalted, also says,

﴿فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّـلِمِينَ﴾

(So their Lord revealed to them: "Truly, We shall destroy the wrongdoers.) ﴿14:13﴾ Concerning Allah's statement,

﴿ذلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ﴾

(That is a Day whereon mankind will be gathered together,) This means the first of them and the last of them. This is similar to Allah's statement,

﴿وَحَشَرْنَـهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً﴾

(And We shall gather them all together so as to leave not one of them behind.) ﴿18: 47﴾

﴿وَذَلِكَ يَوْمٌ مَّشْهُودٌ﴾

(and that is a Day when all will be present.) This means a day that is great. The angels will be present, the Messengers will gather and all of the creation will be gathered with their families. The humans, Jinns, birds, wild beasts and domesticated riding animals will all be gathered. Then the Most Just, Who does not wrong anyone even an atom's weight, will judge between them and He will increase their good deeds in reward. Concerning the statement,

﴿وَمَا نُؤَخِّرُهُ إِلاَّ لاًّجَلٍ مَّعْدُودٍ ﴾

(And We delay it only for a term (already) fixed.) This means for a fixed period of time than cannot be increased or decreased. Then He says,

﴿يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ﴾

(On the Day when it comes, no person shall speak except by His (Allah's) leave.) This means that on the Day of Judgement no one will speak except with the permission of Allah. This is similar to another verse, which says,

﴿لاَّ يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ وَقَالَ صَوَاباً﴾

(they will not speak except him whom the Most Gracious (Allah) allows, and he will speak what is right.) ﴿78:38﴾ Allah also says,

﴿وَخَشَعَتِ الأَصْوَاتُ لِلرَّحْمَـنِ﴾

(And all the voices will be humbled for the Most Gracious (Allah). ) ﴿20:108﴾ In the Hadith about the intercession, which is recorded in the Two Sahihs, the Messenger of Allah said,

«وَلَا يَتَكَلَّمُ يَوْمَئِذٍ إِلَّا الرُّسُلُ، وَدَعْوَى الرُّسُلِ يَوْمَئِذٍ اللَّهُمَّ سَلِّمْ سَلِّم»

(No one will speak on that day except the Messengers, and the call of the Messengers will be, "O Allah, save us, save us.'') Concerning Allah's statement,

﴿فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ﴾

(Some among them will be wretched and (others) blessed.) This means that from the people of the gathering (on Judgement Day), some will be miserable and some will be happy. This is as Allah said,

﴿فَرِيقٌ فِى الْجَنَّةِ وَفَرِيقٌ فِى السَّعِيرِ﴾

(When a party will be in Paradise and a party in the blazing Fire) ﴿42:7﴾ Al-Hafiz Abu Ya`la recorded in his Musnad on the authority of Ibn `Umar that `Umar said, "When this verse was revealed,

﴿فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ﴾

(Some among them will be wretched and (others) blessed.) I asked the Prophet , `O Messenger of Allah, will there be a sign for us to know (which party we are from) Will it be because of something that a person did, or something that he did not do' He said,

«عَلَى شَيْءٍ قَدْ فُرِغَ مِنْهُ يَا عُمَرُ وَجَرَتْ بِهِ الْأَقْلَامُ،وَلَكِنْ كُلٌّ مُيَسَّرٌ لِمَا خُلِقَ لَه»

(O `Umar, it will be due to something that he did and the pens wrote it down. But every easy deed was created for its purpose (to be carried out).) Then Allah explains the situation of the wretched people and the happy people. He, the Exalted, says,

﴿فَأَمَّا الَّذِينَ شَقُواْ فَفِى النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ - خَـلِدِينَ فِيهَا مَا دَامَتِ السَّمَـوَتُ وَالاٌّرْضُ إِلاَّ مَا شَآءَ رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِّمَا يُرِيدُ ﴾

(106. As for those who are wretched, they will be in the Fire, in it they will experience Zafir and Shahiq.) (107. They will dwell therein for all the time that the heavens and the earth endure, except as your Lord wills. Verily, your Lord is the doer of whatsoever He intends (or wills).


The Condition of the Wretched People and their Destination

Allah, the Exalted, says,

﴿لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ﴾

(in it they will experience Zafir and Shahiq.) Ibn `Abbas said, "Az-Zafir is a sound in the throat and Ash-Shahiq is a sound in the chest. This means that their exhaling will be Zafir and their inhaling will Shahiq.'' This will be due to the torment that they will be experiencing. We seek refuge with Allah from such evil.

﴿خَـلِدِينَ فِيهَا مَا دَامَتِ السَّمَـوَتُ وَالاٌّرْضُ﴾

(They will dwell therein for all the time that the heavens and the earth endure,) Imam Abu Ja`far bin Jarir said, "It was from the customs of the Arabs that when they wanted to describe something that would last forever, they would say, `This is as enduring as the heavens and the earth.' Or, `It will last as until the night and day separate.' They would say, `As long as talkers at night continue to chat.' They meant by these statements the condition of eternity. Therefore, Allah addressed them in a manner that they were familiar with among themselves. Thus, He said,

﴿خَـلِدِينَ فِيهَا مَا دَامَتِ السَّمَـوَتُ وَالاٌّرْضُ﴾

(They will dwell therein for all the time that the heavens and the earth endure,) The literal meaning is also intended with; "for all the time that the heavens and the earth endure.'' This is due to the fact that there will be heavens and earth in the life of the next world, just as Allah said,

﴿يَوْمَ تُبَدَّلُ الاٌّرْضُ غَيْرَ الاٌّرْضِ وَالسَّمَـوَتُ﴾

(On the Day when the earth will be changed to another earth and so will be the heavens.) ﴿14:48﴾ For this reason, Al-Hasan Al-Basri said concerning the statement of Allah,

﴿مَا دَامَتِ السَّمَـوَتُ وَالاٌّرْضُ﴾

(the heavens and the earth endure.) "Allah is referring to a heaven other than this heaven (which we see now) and an earth other than this earth. That (new) heaven and earth will be eternal.'' Concerning Allah's statement,

﴿إِلاَّ مَا شَآءَ رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِّمَا يُرِيدُ﴾

(except as your Lord wills. Verily, your Lord is the doer of whatsoever He intends.) This is similar to His statement,

﴿النَّارُ مَثْوَاكُمْ خَـلِدِينَ فِيهَآ إِلاَّ مَا شَآءَ اللَّهُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ﴾

(The Fire be your dwelling place, you will dwell therein forever, except as Allah may will. Certainly your Lord is All-Wise, All-Knowing.) ﴿6:128﴾ It has been said that the exception mentioned in this verse refers to the disobedient among the people of Tawhid. It is these whom Allah will bring out of the Fire by the intercession of the interceders. Those who will be allowed to intercede are the angels, the Prophets and the believers. They will intercede even on behalf of those who committed major sins. Then, the generous mercy of Allah will remove from the Fire those who have never done any good, except for saying La ilaha illallah one day of their life. This has been mentioned in numerous authentic reports from the Messenger of Allah , including narrations from Anas bin Malik, Jabir bin `Abdullah, Abu Sa`id Al-Khudri, Abu Hurayrah and other Companions. No one remains in the Fire after this final intercession, except those who will remain there forever without escape. This is the opinion held by many of the scholars, both past and present, concerning the explanation of this verse.

﴿وَأَمَّا الَّذِينَ سُعِدُواْ فَفِى الْجَنَّةِ خَـلِدِينَ فِيهَا مَا دَامَتِ السَّمَـوَتُ وَالاٌّرْضُ إِلاَّ مَا شَآءَ رَبُّكَ عَطَآءً غَيْرَ مَجْذُوذٍ ﴾

(108. And those who are blessed, they will be in Paradise, abiding therein for all the time that the heavens and the earth endure, except as your Lord wills: a gift without an end.)


The Condition of the Happy People and their Destination

Allah, the Exalted, says,

﴿وَأَمَّا الَّذِينَ سُعِدُواْ﴾

(And those who are blessed.) These are the followers of the Messengers.

﴿فَفِى الْجَنَّةِ﴾

(they will be in Paradise,) This means that their final abode will be Paradise.

﴿خَـلِدِينَ فِيهَآ﴾

(abiding therein for all the time) This means that they will remain there forever.

﴿مَا دَامَتِ السَّمَـوَتُ وَالاٌّرْضُ إِلاَّ مَا شَآءَ رَبُّكَ﴾

(that the heavens and the earth endure, except as your Lord wills:) The meaning of the exception that is made here is that the condition of eternal pleasure that they will experience therein is something that is not mandatory by itself. Rather, it is something that is dependent upon the will of Allah. Unto Him belongs the favor of immortality upon them. For this reason they are inspired to glorify and praise Him, just as they are inspired to breathe. Ad-Dahhak and Al-Hasan Al-Basri both said, "It is about the right of the disobedient people of Tawhid who were in the Fire and then brought out of it.'' Then Allah finished this statement by saying,

﴿عَطَآءً غَيْرَ مَجْذُوذٍ﴾

(a gift without an end.) This means that it will never be cut off. This has been mentioned by Mujahid, Ibn `Abbas, Abu Al-`Aliyah and others. This has been mentioned so that the suspicious person will not doubt after the mention of the will of Allah. Someone may think that the mention of Allah's will here means that the pleasure of Paradise may end or change. To the contrary, it has been decreed that this pleasure will truly be forever and will never end. Likewise, Allah has clarified here that the eternal torment of the people of the Fire in Hell also is due to His will. He explains that He punishes them due to His justness and wisdom. This is why He says,

﴿إِنَّ رَبَّكَ فَعَّالٌ لِّمَا يُرِيدُ﴾

(Verily, your Lord is the doer of whatsoever He intends.) Similarly, Allah says,

﴿لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْـَلُونَ ﴾

(He cannot be questioned as to what He does, while they will be questioned.)﴿21:23﴾ Here, Allah soothes the hearts and affirms the intent, by His saying,

﴿عَطَآءً غَيْرَ مَجْذُوذٍ﴾

(a gift without an end.) It has been recorded in the Two Sahihs that the Messenger of Allah said,

«يُؤتَى بِالْمَوْتِ فِي صُورَةِ كَبْشٍ أَمْلَحَ فَيُذْبَحُ بَيْنَ الْجَنَّةِ وَالنَّارِ،ثُمَّ يُقَالُ: يَا أَهْلَ الْجَنَّةِ خُلُودٌ فَلَا مَوْتَ، وَيَا أَهْلَ النَّارِ خُلُودٌ فَلَا مَوْت»

(Death will be brought in the form of a handsome ram (on the Day of Judgement) and it will be slaughtered between Paradise and the Hellfire. Then, it will be said, "O people of Paradise! Eternity and no death! O people of Hellfire! Eternity and no death!'') In the Sahih it is recorded that the Messenger of Allah said,

«فَيُقَالُ: يَا أَهْلَ الْجَنَّةِ إِنَّ لَكُمْ أَنْ تَعِيشُوا فَلَا تَمُوتُوا أَبَدًا، وَإِنَّ لَكُمْ أَنْ تَشِبُّوا فَلَا تَهْرَمُوا أَبَدًا، وَإِنَّ لَكُمْ أَنْ تَصِحُّوا فَلَا تَسْقَمُوا أَبَدًا، وَإِنَّ لَكُمْ أَنْ تَنْعَمُوا فَلَا تَبْأَسُوا أَبَدًا»

(It will be said, `O people of Paradise, verily you will live and you will never die. You will remain young and you will never grow old. You will remain healthy and you will never become ill. You will be happy and you will never grieve.)

﴿فَلاَ تَكُ فِى مِرْيَةٍ مِّمَّا يَعْبُدُ هَـؤُلاءِ مَا يَعْبُدُونَ إِلاَّ كَمَا يَعْبُدُ ءَابَاؤهُم مِّن قَبْلُ وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ غَيْرَ مَنقُوصٍ - وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ فَاخْتُلِفَ فِيهِ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِىَ بَيْنَهُمْ وَإِنَّهُمْ لَفِى شَكٍّ مِّنْهُ مُرِيبٍ - وَإِنَّ كُـلاًّ لَّمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ إِنَّهُ بِمَا يَعْمَلُونَ خَبِيرٌ ﴾

(109. So be not in doubt as to what these people (pagans and polytheists) worship. They worship nothing but what their fathers worshipped before (them). And verily, We shall repay them in full their portion without diminution.) (110. Indeed, We gave the Book to Musa, but differences arose therein, and had it not been for a Word that had gone forth before from your Lord, the case would have been judged between them, and indeed they are in grave doubt concerning it (this Qur'an).) (111. And verily, to each of them your Lord will repay their works in full. Surely, He is All-Aware of what they do.)


Associating Partners with Allah is no doubt Misguidance

Allah, the Exalted, says,

﴿فَلاَ تَكُ فِى مِرْيَةٍ مِّمَّا يَعْبُدُ هَـؤُلاءِ﴾

(So be not in doubt as to what these people worship.) This refers to the polytheists. Verily, what they are doing is falsehood, ignorance and misguidance. Verily, they are only worshipping what their fathers worshipped before. This means that they have no support for their Shirk. They are only mimicking their fathers in ignorance. Therefore, Allah will give them due recompense for that and He will punish them with a punishment the likes of which none can give besides Him. If they did any good deeds, then Allah will reward them for those good works in this life, before the life of the Hereafter. Concerning Allah's statement,

﴿وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ غَيْرَ مَنقُوصٍ﴾

(And verily, We shall repay them in full their portion without diminution.) `Abdur-Rahman bin Zayd bin Aslam said, "We will pay them in full their portion of punishment without diminution.'' Then, Allah mentions that He gave Musa the Book, but the people differed concerning it. Some believed in it and some disbelieved in it. Therefore, you, Muhammad, have an example in the Prophets who came before you. So do not grieve or be upset by their denial of you.

﴿وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ﴾

(and had it not been for a Word ﴿Kalimah﴾ that had gone forth before from your Lord, the case would have been judged between them,) Ibn Jarir said, "If it were not that the punishment had already been delayed until an appointed time, then Allah would have decided the matter between you now. The word Kalimah carries the meaning that Allah will not punish anyone until the proof has been established against him and a Messenger has been sent to him.'' This is similar to Allah's statement,

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger (to give warning).) ﴿17:15﴾ For verily, Allah says in another verse,

﴿وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُّسَمًّى فَاصْبِرْ عَلَى مَا يَقُولُونَ﴾

G(And had it not been for a Word that went forth before from your Lord, and a term determined, (their punishment) must necessarily have come (in this world). So bear patiently what they say.)﴿20:129-130﴾ Then, Allah informs that He will gather the early generations and the later generations from all of the nations. He will then reward them based upon their deeds. If they did good deeds, their reward will be good, and if they did evil deeds, their reward will be bad. Allah says,

﴿وَإِنَّ كُـلاًّ لَّمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ إِنَّهُ بِمَا يَعْمَلُونَ خَبِيرٌ ﴾

(And verily, to each of them your Lord will repay their works in full. Surely, He is All-Aware of what they do.) This means that He is All-Knower of all of their deeds. This includes their honorable deeds and their despicable deeds, their small deeds and their great deeds. There are many different modes of recitation for this verse, yet all of their meanings agree with what we have mentioned. This is similar to Allah's statement,

﴿وَإِن كُلٌّ لَّمَّا جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ ﴾

(And surely, all - everyone of them will be brought before Us.)﴿36:32﴾

﴿فَاسْتَقِمْ كَمَآ أُمِرْتَ وَمَن تَابَ مَعَكَ وَلاَ تَطْغَوْاْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ - وَلاَ تَرْكَنُواْ إِلَى الَّذِينَ ظَلَمُواْ فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِّن دُونِ اللَّهِ مِنْ أَوْلِيَآءَ ثُمَّ لاَ تُنصَرُونَ ﴾

(112. So stand (ask Allah to make) you firm and straight as you are commanded and those who turn in repentance with you, and transgress not. Verily, He is All-Seer of what you do.) (113. And incline not toward those who do wrong, lest the Fire should touch you, and you have no protectors other than Allah, nor would you then be helped.)


The Command to Stand Firm and Straight

Allah, the Exalted, commands His Messenger and His believing servants to be firm and to always be upright. This is of the greatest aid for gaining victory over the enemy and confronting the opposition. Allah also forbids transgression, which is to exceed the bounds (of what is allowed). Verily, transgression causes destruction to its practitioner, even if the transgression was directed against a polytheist. Then, Allah informs that He is All-Seer of the actions of His servants. He is not unaware of anything and nothing is hidden from Him. Concerning Allah's statement,

﴿وَلاَ تَرْكَنُواْ إِلَى الَّذِينَ ظَلَمُواْ﴾

(And incline not toward those who do wrong,) `Ali bin Abi Talhah said that Ibn `Abbas said, "Do not compromise with them.'' Ibn Jarir said that Ibn `Abbas said, "Do not side with those who do wrong.'' This is a good statement. This means, "Do not seek assistance from wrongdoers, because it will be as if you are condoning their actions (of evil).''

﴿فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِّن دُونِ اللَّهِ مِنْ أَوْلِيَآءَ ثُمَّ لاَ تُنصَرُونَ﴾

(lest the Fire should touch you, and you have no protectors other than Allah, nor you would then be helped.) This means that you will not have besides Allah any friend who can save you, nor any helper who can remove you from His torment.

﴿وَأَقِمِ الصَّلَوةَ طَرَفَىِ النَّهَارِ وَزُلَفاً مِّنَ الَّيْلِ إِنَّ الْحَسَنَـتِ يُذْهِبْنَ السَّـيِّئَـتِ ذلِكَ ذِكْرَى لِلذَكِرِينَ - وَاصْبِرْ فَإِنَّ اللَّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ ﴾

(114. And perform the Salah, at the two ends of the day and in some hours of the night. Verily, the good deeds remove the evil deeds. That is a reminder for the mindful.) (115. And be patient; verily, Allah wastes not the reward of the doers of good.)


The Command to establish the Prayer

`Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿وَأَقِمِ الصَّلَوةَ طَرَفَىِ النَّهَارِ﴾

(And perform the Salah, at the two ends of the day) "This is referring to the morning prayer (Subh) and the evening prayer (Maghrib).'' The same was said by Al-Hasan and `Abdur-Rahman bin Zayd bin Aslam. In one narration reported by Qatadah, Ad-Dahhak and others, Al-Hasan said, "It means the morning prayer (Subh) and the late afternoon prayer (`Asr).'' Mujahid said, "It is the morning prayer at the beginning of the day and the noon prayer (Zuhr) and late afternoon prayer (`Asr) at the end of the day.'' This was also said by Muhammad bin Ka`b Al-Qurazi and Ad-Dahhak in one narration from him.

﴿وَزُلَفاً مِّنَ الَّيْلِ﴾

(and in some hours of the night.) Ibn `Abbas, Mujahid, Al-Hasan and others said, "This means the night prayer (`Isha').'' Ibn Al-Mubarak reported from Mubarak bin Fadalah that Al-Hasan said,

﴿وَزُلَفاً مِّنَ الَّيْلِ﴾

(and in some hours of the night.) "This means the evening (Maghrib) and late night (`Isha') prayers. The Messenger of Allah said,

«هُمَا زُلَفَا اللَّيْلِ: الْمَغْرِبُ وَالْعِشَاء»

(They are the approach of the night: Maghrib and `Isha'.) The same was said by Mujahid, Muhammad bin Ka`b, Qatadah and Ad-Dahhak (that this means the Maghrib and `Isha' prayers). It should be noted that this verse was revealed before the five daily prayers were made obligatory during the night of Isra' (the Prophet's night journey to Jerusalem). At that time there were only two obligatory prayers: a prayer before sunrise and a prayer before sunset. During the late night another prayer (Tahajjud) was also made obligatory upon the Prophet and his nation. Later, this obligation was abrogated for his nation and remained obligatory upon him . Finally, this obligation was abrogated for the Prophet as well, according to one opinion. Allah knows best.


The Good Deeds wipe away the Evil Deeds

Concerning Allah's statement,

﴿إِنَّ الْحَسَنَـتِ يُذْهِبْنَ السَّـيِّئَـتِ﴾

(Verily, the good deeds remove the evil deeds.) This is saying that the performance of good deeds is an expiation of previous sins. This has been mentioned in a Hadith recorded by Imam Ahmad and the Sunan Compilers, that the Commander of the faithful, `Ali bin Abi Talib, said, "Whenever I used to hear a narration from the Messenger of Allah (), Allah would cause me to benefit by it however He willed. If anyone informed me of any statement that he said, I would make him swear (by Allah) that the Prophet said it. If he swore by Allah, then I would believe him. Abu Bakr once told me -- and Abu Bakr was truthful -- that he heard the Messenger of Allah say,

«مَا مِنْ مُسْلِمٍ يُذْنِبُ ذَنْبًا فَيَتَوَضَّأُ وَيُصَلِّي رَكْعَتَيْنِ إِلَّا غُفِرَ لَه»

(There is not any Muslim who commits a sin, then he makes Wudu' and prays two units of prayer, except that he will be forgiven (that sin).) In the Two Sahihs it is recorded that the Commander of the faithful, `Uthman bin `Affan made Wudu' for the people (to see), just like the Wudu' of the Messenger of Allah . Then he said, "I saw the Messenger of Allah make Wudu' like this, and he said,

«مَنْ تَوَضَّأَ وُضُوئِي هَذَا ثُمَّ صَلَّى رَكْعَتَيْنِ لَا يُحَدِّثُ فِيهِمَا نَفْسَهُ غُفِرَ لَهُ مَا تَقَدَّم مِنْ ذَنْبِه»

(Whoever makes Wudu' like this Wudu' of mine, then he prays two units of prayer in which he does not speak to himself, he will be forgiven for his previous sins.) In the Sahih it is recorded that Abu Hurayrah said that the Messenger of Allah said,

«أَرَأَيْتُمْ لَوْ أَنَّ بِبَابِ أَحَدِكُمْ نَهْرًا غَمْرًا، يَغْتَسِلُ فِيهِ كُلَّ يَوْمٍ خَمْسَ مَرَّاتٍ، هَلْ يُبْقِي مِنْ دَرَنِهِ شَيْئًا؟»

(Do you think that if there was a flowing river at the door of anyone of you and he bathed in it five times every day, would there be any dirt left on him) They said, "No, O Messenger of Allah!'' He () said;

«كَذَلِكَ الصَّلَوَاتُ الْخَمْسُ يَمْحُو اللهُ بِهِنَّ الذُّنُوبَ وَالْخَطَايَا»

(This is like the five daily prayers, for Allah uses them to wipe away the sins and wrongdoings.) Muslim recorded in his Sahih that Abu Hurayrah said that the Messenger of Allah used to say,

«الصَّلَوَاتُ الْخَمْسُ، وَالْجُمُعَةُ إِلَى الْجُمُعَةِ، وَرَمَضَانُ إِلَى رَمَضَانَ، مُكَفِّرَاتٌ لِمَا بَيْنَهُنَّ مَا اجْتُنِبَتِ الْكَبَائِر»

(The five daily prayers, Jumu`ah (Friday prayer) to Jumu`ah and (the fast of) Ramadan to Ramadan are expiations for whatever sins were committed between them, as long as you stay away from the major sins.) Al-Bukhari recorded Ibn Mas`ud saying that a man kissed a woman (who was not his relative or wife). He then came to the Prophet and informed him about the incident. Thus, Allah revealed,

﴿وَأَقِمِ الصَّلَوةَ طَرَفَىِ النَّهَارِ وَزُلَفاً مِّنَ الَّيْلِ إِنَّ الْحَسَنَـتِ يُذْهِبْنَ السَّـيِّئَـتِ﴾

(And perform Salah, at the two ends of the day and in some hours of the night. Verily, the good deeds remove the evil deeds.)﴿11:114﴾ The man then said, "O Messenger of Allah, is this only for me'' The Prophet replied,

«لِجَمِيعِ أُمَّتِي كُلِّهِم»

(This is for all of my (Ummah) followers.) Al-Bukhari recorded this narration in the Book of Prayer as well and the Book of Tafsir. Imam Ahmad recorded that Ibn `Abbas said that a man came to `Umar and said that a woman came to do business with him. During the course of their business, he took her into his place and did everything with her except the actual act of sexual intercourse. `Umar said, "Woe unto you! She probably was a woman whose husband is away (fighting) in the path of Allah.'' The man said, "Of course she was.'' `Umar then said, "Go to Abu Bakr and ask him about this.'' The man went to Abu Bakr and asked him about the matter. Abu Bakr said, "She probably was a woman whose husband is away (fighting) in the path of Allah,'' just as `Umar had said. Then he went to the Prophet and told him the same story. The Prophet said,

«فَلَعَلَّهَا مُغِيبَةٌ فِي سَبِيلِ الله»

(She probably was a woman whose husband is away (fighting) in the path of Allah.) Then a verse of Qur'an was revealed,

﴿وَأَقِمِ الصَّلَوةَ طَرَفَىِ النَّهَارِ وَزُلَفاً مِّنَ الَّيْلِ إِنَّ الْحَسَنَـتِ يُذْهِبْنَ السَّـيِّئَـتِ﴾

(And perform the Salah, at the two ends of the day and in some hours of the night. Verily, the good deeds remove the evil deeds.) The man then said, "O Messenger of Allah! Is this verse only for me, or does it apply to all of the people in general'' `Umar then struck the man on his chest with his hand and said, "No, rather it is for all of the people in general.'' Then the Messenger of Allah said,

«صَدَقَ عُمَر»

(`Umar has spoken the truth.)

﴿فَلَوْلاَ كَانَ مِنَ الْقُرُونِ مِن قَبْلِكُمْ أُوْلُواْ بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِى الاٌّرْضِ إِلاَّ قَلِيلاً مِّمَّنْ أَنجَيْنَا مِنْهُمْ وَاتَّبَعَ الَّذِينَ ظَلَمُواْ مَآ أُتْرِفُواْ فِيهِ وَكَانُواْ مُجْرِمِينَ - وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ ﴾

(116. If only there had been among the generations before you persons having wisdom, prohibiting (others) from Fasad (corruption) in the earth, except a few of those whom We saved from among them! Those who did wrong pursued the enjoyment of good things of (this worldly) life, and were criminals.) (117. And your Lord would never destroy the towns wrongfully, while their people were doers of good.)


There must be a Group of People Who forbid Lewdness

Allah, the Exalted, says that there should have been a group of wise people present among the past generations who called to good and forbade the evil and corruption that took place among them in the land. His statement,

﴿إِلاَّ قَلِيلاً﴾

(except a few) This means that there were only a small number of people present among them who were of this caliber. They were those whom Allah saved at the sudden striking of His vengeance, when His anger was let lose. For this reason Allah commanded this noble Ummah (followers of Muhammad ) to always have among them those who command the good and forbid the evil. This is as Allah says,

﴿وَلْتَكُن مِّنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ﴾

(Let there arise out of you a group of people inviting to all that is good, enjoining righteousness and forbidding evil. And it is they who are the successful.)﴿3:104﴾ It is related in a Hadith that the Prophet said,

«إِنَّ النَّاسَ إِذَا رَأَوُا الْمُنْكَرَ فَلَمْ يُغَيِّرُوهُ أَوْشَكَ أَنْ يَعُمَّهُمُ اللَّهُ بِعِقَاب»

(Verily, whenever a group of people see an evil and they do not change it, it is likely that Allah will cover them with (His) punishment.) Thus, Allah says,

﴿فَلَوْلاَ كَانَ مِنَ الْقُرُونِ مِن قَبْلِكُمْ أُوْلُواْ بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِى الاٌّرْضِ إِلاَّ قَلِيلاً مِّمَّنْ أَنجَيْنَا مِنْهُمْ﴾

(If only there had been among the generations before you persons having wisdom, There must be a Group of People Who forbid Lewdness Allah, the Exalted, says that there should have been a group of wise people present among the past generations who called to good and forbade the evil and corruption that took place among them in the land. His statement,

﴿إِلاَّ قَلِيلاً﴾

(except a few) This means that there were only a small number of people present among them who were of this caliber. They were those whom Allah saved at the sudden striking of His vengeance, when His anger was let lose. For this reason Allah commanded this noble Ummah (followers of Muhammad ) to always have among them those who command the good and forbid the evil. This is as Allah says,

﴿وَلْتَكُن مِّنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ﴾

(Let there arise out of you a group of people inviting to all that is good, enjoining righteousness and forbidding evil. And it is they who are the successful.)﴿3:104﴾ It is related in a Hadith that the Prophet said,

«إِنَّ النَّاسَ إِذَا رَأَوُا الْمُنْكَرَ فَلَمْ يُغَيِّرُوهُ أَوْشَكَ أَنْ يَعُمَّهُمُ اللَّهُ بِعِقَاب»

(Verily, whenever a group of people see an evil and they do not change it, it is likely that Allah will cover them with (His) punishment.) Thus, Allah says,

﴿فَلَوْلاَ كَانَ مِنَ الْقُرُونِ مِن قَبْلِكُمْ أُوْلُواْ بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِى الاٌّرْضِ إِلاَّ قَلِيلاً مِّمَّنْ أَنجَيْنَا مِنْهُمْ﴾

(If only there had been among the generations before you persons having wisdom, prohibiting (others) from the Fasad in the earth,- except a few of those whom We saved from among them!) Concerning the statement,

﴿وَاتَّبَعَ الَّذِينَ ظَلَمُواْ مَآ أُتْرِفُواْ فِيهِ﴾

(Those who did wrong pursued the enjoyment of good things of (this worldly) life,) This means that they continued in their ways of disobedience and evils and they did not heed the protesting of those righteous people, until the torment suddenly seized them.

﴿وَكَانُواْ مُجْرِمِينَ﴾

(and were criminals.) Then, Allah informs that he does not destroy any town, except that it has wronged itself. No correctional punishment or torment comes to any town, except that its people were wrongdoers. This is as Allah says, s

﴿وَمَا ظَلَمْنَـهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ﴾

(We wronged them not, but they wronged themselves.) ﴿11:101﴾ Allah also says,

﴿وَمَا رَبُّكَ بِظَلَّـمٍ لِّلْعَبِيدِ﴾

(And your Lord is not at all unjust to (His) servants.) ﴿41:46﴾

﴿وَلَوْ شَآءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ ﴾

﴿إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبِّكَ لاّمْلاّنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ ﴾

(118. And if your Lord had so willed, He could surely have made mankind one Ummah, but they will not cease to disagree.) (119. Except him on whom your Lord has bestowed His mercy, and for that did He create them. And the Word of your Lord has been fulfilled (His saying): "Surely, I shall fill Hell with Jinn and men all together.'')


Allah has not made Faith universally accepted

Allah, the Exalted, informs that He is able to make all of mankind one nation upon belief, or disbelief. This is just as He said,

﴿وَلَوْ شَآءَ رَبُّكَ لآمَنَ مَن فِى الاٌّرْضِ كُلُّهُمْ جَمِيعًا﴾

(And had your Lord willed, those on earth would have believed, all of them together.) ﴿10:99﴾ Allah goes on to say,

﴿وَلاَ يَزَالُونَ مُخْتَلِفِينَإِلاَّ مَن رَّحِمَ رَبُّكَ﴾

(but they will not cease to disagree. Except him on whom your Lord has bestowed His mercy,) This means that people will always differ in religions, creeds, beliefs, opinions and sects. Concerning Allah's statement,

﴿إِلاَّ مَن رَّحِمَ رَبُّكَ﴾

(Except him on whom your Lord has bestowed His mercy,) This means that those who have received the mercy of Allah by following the Messengers are excluded from this. They are those who adhere to what they are commanded in the religion by the Messengers of Allah. That has always been their characteristic until the coming of the finality of the Prophets and Messengers (Muhammad ). Those who received Allah's mercy are those who followed him, believed in him and supported him. Therefore, they succeeded by achieving happiness in this life and the Hereafter. They are the Saved Sect mentioned in the Hadith recorded in the Musnad and Sunan collections of Hadith. The routes of transmission of this Hadith all strengthen each other (in authenticity). In these narrations the Prophet said,

«إِنَّ الْيَهُودَ افْتَرَقَتْ عَلَى إِحْدَى وَسَبْعِينَ فِرْقَةً، وَإِنَّ النَّصَارَى افْتَرَقَتْ عَلَى اثْنَتَيْنِ وَسَبْعِينَ فِرْقَةً، وَسَتَفْتَرِقُ هَذِهِ الْأُمَّةُ عَلَى ثَلَاثٍ وَسَبْعِينَ فِرْقَةً، كُلُّهَا فِي النَّارِ إِلَّا فِرْقَةً وَاحِدَة»

(Verily, the Jews split into seventy-one sects, and the Christians split into seventy-two sects, and this nation (of Muslims) will split into seventy-three sects. All of them will be in the Fire except one sect.) They (the Companions) said, "Who are they (the Saved Sect) O Messenger of Allah'' He said,

«مَا أَنَا عَلَيْهِ وَأَصْحَابِي»

(The sect that is upon what my Companions and I are upon.) Al-Hakim recorded this narration in his Mustadrak with this additional wording. Concerning Allah's statement,

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ لاّمْلاّنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ﴾

(And the Word of your Lord has been fulfilled (His saying): "Surely, I shall fill Hell with Jinn and men all together.'') Allah, the Exalted, informs that He precedes everything in His preordainment and decree, by His perfect knowledge and penetrating wisdom. The result of this decree is that from those whom He has created, some deserve the Paradise and some deserve the Hell Fire. From this decree is that He will fill the Hellfire with both mankind and Jinns. His is the profound evidence and the perfect wisdom. In the Two Sahihs it is recorded that Abu Hurayrah said that the Messenger of Allah said,

«اخْتَصَمَتِ الْجَنَّةُ وَالنَّارُ فَقَالَتِ الْجَنَّةُ: مَا لِي لَا يَدْخُلُنِي إِلَّا ضُعَفَاءُ النَّاسِ وَسَقَطُهُمْ وَقَالَتِ النَّارُ: أُوثِرْتُ بِالْمُتَكَبِّرِينَ وَالْمُتَجَبِّرِينَ. فَقَالَ اللهُ عَزَّ وَجَلَّ لِلْجَنَّةِ: أَنْتِ رَحْمَتِي أَرْحَمُ بِكِ مَنْ أَشَاءُ، وَقَالَ لِلنَّارِ: أَنْتِ عَذَابِي أَنْتَقِمُ بِكِ مِمَّنْ أَشَاءُ، وَلِكُلِّ وَاحِدَةٍ مِنْكُمَا مِلْؤُهَا، فَأَمَّا الْجَنَّةُ فَلَا يَزَالُ فِيهَا فَضْلٌ، حَتَّى يُنْشِىءَ اللهُ لَهَا خَلْقًا يُسْكِنُ فَضْلَ الْجَنَّةِ، وَأَمَّا النَّارُ فَلَا تَزَالُ تَقُولُ: هَلْ مِنْ مَزِيدٍ حَتَّى يَضَعَ عَلَيْهَا رَبُّ الْعِزَّةِ قَدَمَهُ فَتَقُولُ: قَطْ قَطْ وَعِزَّتِك»

(Paradise and the Hellfire debated. Paradise said, `None will enter me except the weak and despised of the people.' The Hell- fire said, `I have inherited the haughty and the arrogant people.' Then Allah said to the Paradise, `You are My mercy and I grant mercy with you to whoever I wish.' Then He said to the Hellfire, `You are My torment and I take vengeance with you upon whoever I wish. I will fill each one of you.' However, the Paradise will always have more bounties, to such an extent that Allah will create more creatures to dwell in it and enjoy its extra bounties. The Hellfire will continue saying, `Are there anymore (to enter me),' until the Lord of might places His Foot over it. Then it (Hell) will say, "Enough, enough, by Your might!'')

﴿وَكُـلاًّ نَّقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ وَجَآءَكَ فِى هَـذِهِ الْحَقُّ وَمَوْعِظَةٌ وَذِكْرَى لِلْمُؤْمِنِينَ ﴾

(120. And all that We relate to you of the news of the Messengers is in order that We may make strong and firm your heart thereby. And in this has come to you the truth, as well as an admonition and a reminder for the believers.)


The Conclusion

Allah, the Exalted, is saying, `We relate all of these stories to you (Muhammad) concerning what happened with the Messengers who came before you with their nations. This is an explanation of what transpired in their arguments and disputes and how the Prophets were all rejected and harmed. These stories also explain how Allah helped His party of believers and disgraced His enemies, the disbelievers. We relate all of this to you (Muhammad) in order to make your heart firm and so that you may take an example from your brothers who passed before you of the Messengers.' Concerning Allah's statement,

﴿وَجَآءَكَ فِى هَـذِهِ الْحَقُّ﴾

(And in this has come to you the truth,) This is referring to this Surah itself. This was said by Ibn `Abbas, Mujahid and a group of the Salaf and it is the correct view. This means, `This comprehensive Surah contains the stories of the Prophets and how Allah saved them, and the believers along with them and how He destroyed the disbelievers. There has come to you (Muhammad) stories of truth and true events in this Surah. In this Surah is an admonition that prevents the disbelievers, and a reminder that causes the believers to reflect.'

﴿وَقُل لِّلَّذِينَ لاَ يُؤْمِنُونَ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ - وَانْتَظِرُواْ إِنَّا مُنتَظِرُونَ ﴾

(121. And say to those who do not believe: "Act according to your ability and way, We are acting.) (122. And you wait! We (too) are waiting.'')


Allah, the Exalted, commands His Messenger to say to those who disbelieve in what he has come with from his Lord, by way of warning,

﴿اعْمَلُواْ عَلَى مَكَانَتِكُمْ﴾

(Act according to your ability) This means upon your path and your way.

﴿إِنَّا عَامِلُونَ﴾

(We are acting (in our way). This means that we are upon our path and our way (Islam).

﴿وَانْتَظِرُواْ إِنَّا مُنتَظِرُونَ ﴾

(And you wait ! We (too) are waiting.) This means,

﴿فَسَوْفَ تَعْلَمُونَ مَن تَكُونُ لَهُ عَـقِبَةُ الدَّارِ إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ﴾

(And you will come to know for which of us will be the (happy) end in the Hereafter. Certainly the wrongdoers will not be successful.)﴿6:135﴾ Verily, Allah fulfilled His promise to His Messenger , helped him and aided him. He made His Word uppermost (victorious), and the word of those who disbelieved lowly and disgraced. Allah is truly the Most Mighty, Most Wise.

﴿وَللَّهِ غَيْبُ السَّمَـوَتِ وَالاٌّرْضِ وَإِلَيْهِ يُرْجَعُ الاٌّمْرُ كُلُّهُ فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَـفِلٍ عَمَّا تَعْمَلُونَ ﴾

(123. And to Allah belongs the Ghayb of the heavens and the earth, and to Him return all affairs (for decision). So worship Him and put your trust in Him. And your Lord is not unaware of what you (people) do.)


Allah, the Exalted, informs that He is the All-Knower of the unseen of the heavens and the earth and that unto Him is the final return.

He explains that everyone who does a deed, He will give them their deed (reward for it) on the Day of Reckoning. Unto Him belongs the creation and the command. Then He, the Exalted, commands that He should be worshipped and relied upon, for verily, He is sufficient for whoever trusts and turns to Him. Concerning His statement,

﴿وَمَا رَبُّكَ بِغَـفِلٍ عَمَّا تَعْمَلُونَ﴾

(And your Lord is not unaware of what you do.) This means, `The lies (of the disbelievers) against you O Muhammad are not hidden from Him. He is the All-Knower of the conditions of His creatures and He will give them the perfect recompense for their deeds in this life and the Hereafter. He will aid you (Muhammad) and His party over the disbelievers in this life and in the Hereafter.' This is the end of the Tafsir of Surah Hud, and all praises and thanks are due to Allah.


The Tafsir of Surah Yusuf


(Chapter - 12)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الر تِلْكَ ءايَاتُ الْكِتَـبِ الْمُبِينِ - إِنَّآ أَنْزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ - نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَآ أَوْحَيْنَآ إِلَيْكَ هَـذَا الْقُرْءَانَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَـفِلِينَ ﴾

(1. Alif-Lam-Ra. These are the verses of the Book that is clear.) (2. Verily, We have sent it down as an Arabic Qur'an in order that you may understand.) (3. We relate unto you the best of stories through Our revelations unto you, of this Qur'an. And before this, you were among those who knew nothing about it.)


Qualities of the Qur'an

In the beginning of Surat Al-Baqarah we talked about the separate letters, Allah said,

﴿تِلْكَ ءايَـتُ الْكِتَـبِ﴾

(These are the verses of the Book) in reference to the Clear Qur'an that is plain and apparent, and explains, clarifies and makes known the unclear matters. Allah said next,

﴿إِنَّآ أَنْزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ ﴾

(Verily, We have sent it down as an Arabic Qur'an in order that you may understand.) The Arabic language is the most eloquent, plain, deep and expressive of the meanings that might arise in one's mind. Therefore, the most honorable Book, was revealed in the most honorable language, to the most honorable Prophet and Messenger , delivered by the most honorable angel, in the most honorable land on earth, and its revelation started during the most honorable month of the year, Ramadan. Therefore, the Qur'an is perfect in every respect. So Allah said,

﴿نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَآ أَوْحَيْنَآ إِلَيْكَ هَـذَا الْقُرْءَانَ﴾

(We relate unto you the best of stories through Our revelations unto you, of this Qur'an.)


Reason behind revealing Ayah (12:3)

On the reason behind revealing Ayah (12:3), Ibn Jarir At-Tabari recorded that `Abdullah bin `Abbas said, "They said, `O, Allah's Messenger! Why not narrate to us stories' Later on, this Ayah was revealed,

﴿نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ﴾

(We relate unto you the best of stories...)'' There is a Hadith that is relevant upon mentioning this honorable Ayah, which praises the Qur'an and demonstrates that it is sufficient from needing all books besides it. Imam Ahmad recorded a narration from Jabir bin `Abdullah that `Umar bin Al-Khattab came to the Prophet with a book that he took from some of the People of the Book. `Umar began reading it to the Prophet who became angry. He said,

«أَمُتَهَوِّكُونَ فِيهَا يَا ابْنَ الْخَطَّابِ؟ وَالَّذِي نَفْسِي بِيَدِهِ، لَقَدْ جِئْتُكُمْ بِهَا بَيْضَاءَ نَقِيَّةً، لَا تَسْأَلُوهُمْ عَنْ شَيْءٍ فَيُخْبِرُوكُمْ بِحَقَ فَتُكَذِّبُونَهُ، أَوْ بِبَاطِلٍ فَتُصَدِّقُونَهُ، وَالَّذِي نَفْسِي بِيَدِهِ، لَوْ أَنَّ مُوسَى كَانَ حَيًّا مَا وَسِعَهُ إِلَّا أَنْ يَتَّبِعَنِي»

(Are you uncertain about it Ibn Al-Khattab By the One in Whose Hand is my soul! I have come to you with it white and pure. Do not ask them about anything, for they might tell you something true and you reject it, or they might tell you something false and you believe it. By the One in Whose Hand is my soul! If Musa were living, he would have no choice but to follow me.) Imam Ahmad also recorded a narration from `Abdullah bin Thabit who said, "`Umar came to Allah's Messenger and said; `O Messenger of Allah! I passed by a brother of mine from ﴿the tribe of﴾ Qurayzah, so he wrote some comprehensive statements from the Tawrah for me, should I read them to you' The face of Allah's Messenger changed ﴿with anger﴾. So I said to him, `Don't you see the face of Allah's Messenger'' `Umar said, `We are pleased with Allah as our Lord, Islam as our religion, and Muhammad as our Messenger.' So the anger of the Prophet subsided, and he said,

«وَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ، لَوْ أَصْبَحَ فِيكُمْ مُوسَى ثُمَّ اتَّبَعْتُمُوهُ وَتَرَكْتُمُونِي لَضَلَلْتُمْ، إِنَّكُمْ حَظِّي مِنَ الْأُمَمِ، وَأَنَا حَظُّكُمْ مِنَ النَّبِيِّين»

(By the One in Whose Hand is Muhammad's soul, if Musa appeared among you and you were to follow him, abandoning me, then you would have strayed. Indeed you are my share of the nations, and I am your share of the Prophets.)''

﴿إِذْ قَالَ يُوسُفُ لاًّبِيهِ يأَبتِ إِنِّى رَأَيْتُ أَحَدَ عَشَرَ كَوْكَبًا وَالشَّمْسَ وَالْقَمَرَ رَأَيْتُهُمْ لِى سَاجِدِينَ ﴾

(4. (Remember) when Yusuf said to his father: "O my father! Verily, I saw (in a dream) eleven stars and the sun and the moon - I saw them prostrating themselves to me.'')


Yusuf's Dream

Allah says, `Mention to your people, O Muhammad, among the stories that you narrate to them, the story of Yusuf.' Prophet Yusuf (Joseph) mentioned his dream to his father, Prophet Ya`qub (Jacob), son of Prophet Ishaq (Isaac), son of Prophet Ibrahim (Abraham), peace be upon them all. `Abdullah bin `Abbas stated that the dreams of Prophets are revelations from Allah. Scholars of Tafsir explained that in Yusuf's dream the eleven stars represent his brothers, who were eleven, and the sun and the moon represent his father and mother. This explanation was collected from Ibn `Abbas, Ad-Dahhak, Qatadah, Sufyan Ath-Thawri and `Abdur-Rahman bin Zayd bin Aslam. Yusuf's vision became a reality forty years later, or as some say, eighty years, when Yusuf raised his parents to the throne while his brothers were before him,

﴿وَخَرُّواْ لَهُ سُجَّدَا وَقَالَ يأَبَتِ هَـذَا تَأْوِيلُ رُؤْيَـى مِن قَبْلُ قَدْ جَعَلَهَا رَبِّى حَقًّا﴾

(and they fell down before him prostrate. And he said: "O my father! This is the interpretation of my dream aforetime! My Lord has made it come true!'')

﴿قَالَ يبُنَىَّ لاَ تَقْصُصْ رُءْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُواْ لَكَ كَيْدًا إِنَّ الشَّيْطَـنَ لِلإِنْسَـنِ عَدُوٌّ مُّبِينٌ ﴾

(5. He (the father) said: "O my son! Relate not your vision to your brothers, lest they should arrange a plot against you. Verily, Shaytan is to man an open enemy!'')


Ya`qub orders Yusuf to hide His Vision to avoid Shaytan's Plots

Allah narrates the reply Ya`qub gave his son Yusuf when he narrated to him the vision that he saw, which indicated that his brothers would be under his authority. They would be subjugated to Yusuf's authority to such an extent that they would prostrate before him in respect, honor and appreciation. Ya`qub feared that if Yusuf narrated his vision to any of his brothers, they would envy him and conspire evil plots against him. This is why Ya`qub said to Yusuf,

﴿لاَ تَقْصُصْ رُءْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُواْ لَكَ كَيْدًا﴾

(Relate not your vision to your brothers, lest they should arrange a plot against you.) This Ayah means, "They might arrange a plot against you that causes your demise.'' In the Sunnah, there is a confirmed Hadith that states,

«إِذَا رَأَى أَحَدُكُمْ مَا يُحِبُّ فَلْيُحَدِّثْ بِهِ، وَإِذَا رَأَى مَا يَكْرَهُ فَلْيَتَحَوَّلْ إِلَى جَنْبِهِ الْآخَرِ، وَلْيَتْفُلْ عَنْ يَسَارِهِ ثَلَاثًا، وَلْيَسْتَعِذْ بِاللهِ مِنْ شَرِّهَا، وَلَا يُحَدِّثْ بِهَا أَحَدًا فَإِنَّهَا لَنْ تَضُرَّه»

(If any of you saw a vision that he likes, let him narrate it. If he saw a dream that he dislikes, let him turn on his other side, blow to his left thrice, seek refuge with Allah from its evil and not tell it to anyone. Verily, it will not harm him in this case.) In another Hadith that Imam Ahmad and collectors of the Sunan collected, Mu`awiyah bin Haydah Al-Qushayri said that the Messenger of Allah said,

«الرُّؤْيَا عَلَى رِجْلِ طَائِرٍ مَا لَمْ تُعْبَرْ، فَإِذَا عُبِرَتْ وَقَعَت»

(The dream is tied to a bird's leg, as long as it is not interpreted. If it is interpreted, it comes true.) Therefore, one should hide the prospects or the coming of a bounty until it comes into existence and becomes known. The Prophet said,

«اسْتَعِينُوا عَلَى قَضَاءِ الْحَوَائِجِ بِكِتْمَانِهَا، فَإِنَّ كُلَّ ذِي نِعْمَةٍ مَحْسُود»

(Earn help for fulfilling needs by being discrete, for every owner of a blessing is envied.)

﴿وَكَذلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِن تَأْوِيلِ الاٌّحَادِيثِ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ وَعَلَى ءالِ يَعْقُوبَ كَمَآ أَتَمَّهَآ عَلَى أَبَوَيْكَ مِن قَبْلُ إِبْرَهِيمَ وَإِسْحَـقَ إِنَّ رَبَّكَ عَلِيمٌ حَكِيمٌ ﴾

(6. "Thus will your Lord choose you and teach you the interpretation of dreams (and other things) and perfect His favor on you and on the offspring of Ya`qub, as He perfected it on your fathers, Ibrahim and Ishaq aforetime! Verily, your Lord is All-Knowing, All-Wise.'')


Interpretation of Yusuf's Vision

Allah says that Ya`qub said to his son Yusuf, `Just as Allah chose you to see the eleven stars, the sun and the moon prostrate before you in a vision,

﴿وَكَذلِكَ يَجْتَبِيكَ رَبُّكَ﴾

(Thus will your Lord choose you) designate and assign you to be a Prophet from Him,

﴿وَيُعَلِّمُكَ مِن تَأْوِيلِ الاٌّحَادِيثِ﴾

(and teach you the interpretation of Ahadith).' Mujahid and several other scholars said that this part of the Ayah is in reference to the interpreting of dreams. He said next,

﴿وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ﴾

(and perfect His favor on you), `by His Message and revelation to you.' This is why Ya`qub said afterwards,

﴿كَمَآ أَتَمَّهَآ عَلَى أَبَوَيْكَ مِن قَبْلُ إِبْرَهِيمَ﴾

(as He perfected it aforetime on your fathers, Ibrahim...), Allah's intimate friend,

﴿وَإِسْحَـقَ﴾

(and Ishaq), Ibrahim's son,

﴿إِنَّ رَبَّكَ عَلِيمٌ حَكِيمٌ﴾

(Verily, your Lord is All-Knowing, All-Wise.) Allah knows best whom to chose for His Messages.

﴿لَّقَدْ كَانَ فِى يُوسُفَ وَإِخْوَتِهِ ءايَـتٌ لِّلسَّآئِلِينَ - إِذْ قَالُواْ لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ إِنَّ أَبَانَا لَفِى ضَلَلٍ مُّبِينٍ - اقْتُلُواْ يُوسُفَ أَوِ اطْرَحُوهُ أَرْضًا يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ وَتَكُونُواْ مِن بَعْدِهِ قَوْمًا صَـلِحِينَ - قَالَ قَآئِلٌ مِّنْهُمْ لاَ تَقْتُلُواْ يُوسُفَ وَأَلْقُوهُ فِى غَيَابَةِ الْجُبِّ يَلْتَقِطْهُ بَعْضُ السَّيَّارَةِ إِن كُنتُمْ فَـعِلِينَ ﴾

(7. Verily, in Yusuf and his brethren there were Ayat for those who ask.) (8. When they said: "Truly, Yusuf and his brother are dearer to our father than we, while we are `Usbah (a group). Really, our father is in a plain error.'') (9. "Kill Yusuf or cast him out to some (other) land, so that the favor of your father may be given to you alone, and after that you will be righteous folk.'') (10. One from among them said: "Kill not Yusuf, but if you must do something, throw him down to the bottom of a well; he will be picked up by some caravan of travelers.'')


There are Lessons to draw from the Story of Yusuf

Allah says that there are Ayat, lessons and wisdom to learn from the story of Yusuf and his brothers, for those who ask about their story and seek its knowledge. Surely, their story is unique and is worthy of being narrated.

﴿إِذْ قَالُواْ لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا﴾

(When they said: "Truly, Yusuf and his brother are dearer to our father than we...'') They swore, according to their false thoughts, that Yusuf and his brother Binyamin (Benjamin), Yusuf's full brother,

﴿أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ﴾

(dearer to our father than we, while we are `Usbah.) meaning, a group. Therefore, they thought, how can he love these two more than the group,

﴿إِنَّ أَبَانَا لَفِى ضَلَلٍ مُّبِينٍ﴾

(Really, our father is in a plain error.) because he preferred them and loved them more than us.

﴿اقْتُلُواْ يُوسُفَ أَوِ اطْرَحُوهُ أَرْضًا يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ﴾

(Kill Yusuf or cast him out to some (other) land, so that the favor of your father may be given to you alone,) They said, `Remove Yusuf, who competes with you for your father's love, from in front of your father's face so that his favor is yours alone. Either kill Yusuf or banish him to a distant land so that you are rid of his trouble and you alone enjoy the love of your father. '

﴿وَتَكُونُواْ مِن بَعْدِهِ قَوْمًا صَـلِحِينَ﴾

(and after that you will be righteous folk.), thus intending repentance before committing the sin,

﴿قَالَ قَآئِلٌ مِّنْهُمْ﴾

(One from among them said...) Qatadah and Muhammad bin Ishaq said that he was the oldest among them and his name was Rubil (Reuben). As-Suddi said that his name was Yahudha (Judah). Mujahid said that it was Sham`un (Simeon) who said,

﴿لاَ تَقْتُلُواْ يُوسُفَ﴾

(Kill not Yusuf,), do not let your enmity and hatred towards him reach this level, of murder. However, their plot to kill Yusuf would not have succeeded, because Allah the Exalted willed that Yusuf fulfill a mission that must be fulfilled and complete; he would receive Allah's revelation and become His Prophet. Allah willed Yusuf to be a powerful man in Egypt and govern it. Consequently, Allah did not allow them to persist in their intent against Yusuf, through Rubil's words and his advice to them that if they must do something, they should throw him down to the bottom of a well,

﴿يَلْتَقِطْهُ بَعْضُ السَّيَّارَةِ﴾

(he will be picked up by some caravan) of travelers passing by. This way, he said, you will rid yourselves of this bother without having to kill him,

﴿إِن كُنتُمْ فَـعِلِينَ﴾

(if you must do something,) meaning, if you still insist on getting rid of him. Muhammad bin Ishaq bin Yasar said, "They agreed to a particularly vicious crime that involved cutting the relation of the womb, undutiful treatment of parents, and harshness towards the young, helpless and sinless. It was also harsh towards the old and weak who have the rights of being respected, honored and appreciated, as well as, being honored with Allah and having parental rights on their offspring. They sought to separate the beloved father, who had reached old age and his bones became weak, yet had a high status with Allah, from his beloved young son, in spite of his weakness, tender age and his need of his father's compassion and kindness. May Allah forgive them, and indeed, He is the Most Merciful among those who have mercy, for they intended to carry out a "grave error.'' Ibn Abi Hatim collected this state- ment, from the route of Salamah bin Al-Fadl from Muhammad bin Ishaq.

﴿قَالُواْ يَـأَبَانَا مَا لَكَ لاَ تَأْمَنَّا عَلَى يُوسُفَ وَإِنَّا لَهُ لَنَـصِحُونَ - أَرْسِلْهُ مَعَنَا غَداً يَرْتَعْ وَيَلْعَبْ وَإِنَّا لَهُ لَحَـفِظُونَ ﴾

(11. They said: "O our father! Why do you not trust us with Yusuf though we are indeed his well-wishers'') (12. "Send him with us tomorrow to enjoy himself and play, and verily, we will take care of him.'')


Yusuf's Brothers ask for Their Father's Permission to take Yusuf with Them

When Yusuf's brothers agreed to take him and throw him down the well, taking the advice of their elder brother Rubil, they went to their father Ya`qub, peace be upon him. They said to him, "Why is it that you,

﴿لاَ تَأْمَنَّا عَلَى يُوسُفَ وَإِنَّا لَهُ لَنَـصِحُونَ﴾

(do not trust us with Yusuf though we are indeed his well-wishers).'' They started executing their plan by this introductory statement, even though they really intended its opposite, out of envy towards Yusuf for being loved by his father. They said,

﴿أَرْسِلْهُ مَعَنَا﴾

"(Send him with us) tomorrow so that we all enjoy ourselves and play.'' Qatadah, Ad-Dahhak and As-Suddi said similarly. Yusuf's brothers said next,

﴿وَإِنَّا لَهُ لَحَـفِظُونَ﴾

(and verily, we will take care of him.), we will protect him and ensure his safety for you.

﴿قَالَ إِنِّى لَيَحْزُنُنِى أَن تَذْهَبُواْ بِهِ وَأَخَافُ أَن يَأْكُلَهُ الذِّئْبُ وَأَنْتُمْ عَنْهُ غَـفِلُونَ - قَالُواْ لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ إِنَّآ إِذَا لَّخَـسِرُونَ ﴾

(13. He (Ya`qub) said: "Truly, it saddens me that you should take him away. I fear lest a wolf should devour him, while you are careless of him.'') (14. They said: "If a wolf devours him, while we are `Usbah (a group), then surely, we are the losers.'')


Ya`qub's Answer to Their Request

Allah narrates to us that His Prophet Ya`qub said to his children, in response to their request that he send Yusuf with them to the desert to tend their cattle,

﴿إِنِّى لَيَحْزُنُنِى أَن تَذْهَبُواْ بِهِ﴾

(Truly, it saddens me that you should take him away.) He said that it was hard on him that he be separated from Yusuf for the duration of their trip, until they came back. This demonstrates the deep love that Ya`qub had for his son, because he saw in Yusuf great goodness and exalted qualities with regards to conduct and physical attractiveness associated with the rank of prophethood. May Allah's peace and blessings be on him. Prophet Ya`qub's statement next,

﴿وَأَخَافُ أَن يَأْكُلَهُ الذِّئْبُ وَأَنْتُمْ عَنْهُ غَـفِلُونَ﴾

(I fear lest a wolf should devour him, while you are careless of him.) He said to them, `I fear that you might be careless with him while you are tending the cattle and shooting, then a wolf might come and eat him while you are unaware.' They heard these words from his mouth and used them in their response for what they did afterwards. They also gave a spontaneous reply for their father's statement, saying,

﴿لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ إِنَّآ إِذَا لَّخَـسِرُونَ﴾

(If a wolf devours him, while we are an `Usbah, then surely, we are the losers.) They said, `If a wolf should attack and devour him while we are all around him in a strong group, then indeed we are the losers and weak.'

﴿فَلَمَّا ذَهَبُواْ بِهِ وَأَجْمَعُواْ أَن يَجْعَلُوهُ فِى غَيَابَةِ الْجُبِّ وَأَوْحَيْنَآ إِلَيْهِ لَتُنَبِّئَنَّهُمْ بِأَمْرِهِمْ هَـذَا وَهُمْ لاَ يَشْعُرُونَ ﴾

(15. So, when they took him away, they all agreed to throw him down to the bottom of the well, and We revealed to him: "Indeed, you shall (one day) inform them of this their affair, when they know (you) not.'')


Yusuf is thrown in a Well

Allah says that when Yusuf's brothers took him from his father, after they requested him to permit that,

﴿وَأَجْمَعُواْ أَن يَجْعَلُوهُ فِى غَيَابَةِ الْجُبِّ﴾

(they all agreed to throw him down to the bottom of the well,) This part of the Ayah magnifies their crime, in that it mentions that they all agreed to throw him to the bottom of the well. This was their intent, yet when they took him from his father, they pretended otherwise, so that his father sends him with a good heart and feeling at ease and comfortable with his decision. It was reported that Ya`qub, peace be upon him, embraced Yusuf, kissed him and supplicated to Allah for him when he sent him with his brothers. As-Suddi said that the time spent between pretending to be well-wishers and harming Yusuf was no longer than their straying far from their father's eyes. They then started abusing Yusuf verbally, by cursing, and harming him by beating. When they reached the well that they agreed to throw him in, they tied him with rope and lowered him down. When Yusuf would beg one of them, he would smack and curse him. When he tried to hold to the sides of the well, they struck his hand and then cut the rope when he was only half the distance from the bottom of the well. He fell into the water and was submerged. However, he was able to ascend a stone that was in the well and stood on it. Allah said next,

﴿وَأَوْحَيْنَآ إِلَيْهِ لَتُنَبِّئَنَّهُمْ بِأَمْرِهِمْ هَـذَا وَهُمْ لاَ يَشْعُرُونَ﴾

(and We revealed to him: "Indeed, you shall (one day) inform them of this their affair, when they know (you) not. '') In this Ayah, Allah mentions His mercy and compassion and His compensation and relief that He sends in times of distress. Allah revealed to Yusuf, during that distressful time, in order to comfort his heart and strengthen his resolve, `Do not be saddened by what you have suffered. Surely, you will have a way out of this distress and a good end, for Allah will aid you against them, elevate your rank and raise your grade. Later on, you will remind them of what they did to you,' i

﴿وَهُمْ لاَ يَشْعُرُونَ﴾

(when they know not.) "Ibn `Abbas commented on this Ayah, "You will remind them of this evil action against you, while they are unaware of your identity and unable to recognize you.''

﴿وَجَآءُوا أَبَاهُمْ عِشَآءً يَبْكُونَ - قَالُواْ يَـأَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ وَتَرَكْنَا يُوسُفَ عِندَ مَتَـعِنَا فَأَكَلَهُ الذِّئْبُ وَمَآ أَنتَ بِمُؤْمِنٍ لَّنَا وَلَوْ كُنَّا صَـدِقِينَ - وَجَآءُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ وَاللَّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ ﴾

(16. And they came to their father in the early part of the night weeping.) (17. They said: "O our father! We went racing with one another, and left Yusuf by our belongings and a wolf devoured him; but you will never believe us even when we speak the truth.'') (18. And they brought his shirt stained with false blood. He said: "Nay, but your own selves have made up a tale. So (for me) patience is most fitting. And it is Allah (Alone) Whose help can be sought against that (lie) which you describe.'')


Yusuf's Brothers try to deceive Their Father

Allah narrates to us the deceit that Yusuf's brothers resorted to, after they threw him to the bottom of the well. They went back to their father, during the darkness of the night, crying and showing sorrow and grief for losing Yusuf. They started giving excuses to their father for what happened to Yusuf, falsely claiming that,

﴿إِنَّا ذَهَبْنَا نَسْتَبِقُ﴾

(We went racing with one another), or had a shooting competition,

﴿وَتَرَكْنَا يُوسُفَ عِندَ مَتَـعِنَا﴾

(and left Yusuf by our belongings), guarding our clothes and luggage,

﴿فَأَكَلَهُ الذِّئْبُ﴾

(and a wolf devoured him), which is exactly what their father told them he feared for Yusuf and warned against. They said next,

﴿وَمَآ أَنتَ بِمُؤْمِنٍ لَّنَا وَلَوْ كُنَّا صَـدِقِينَ﴾

(but you will never believe us even when we speak the truth.) They tried to lessen the impact of the grave news they were delivering. They said, `We know that you will not believe this news, even if you consider us truthful. So what about when you suspect that we are not truthful, especially since you feared that the wolf might devour Yusuf and that is what happened' Therefore, they said, `You have reason not to believe us because of the strange coincidence and the amazing occurrence that happened to us. '

﴿وَجَآءُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ﴾

(And they brought his shirt stained with false blood.) on it, to help prove plot that they all agreed on. They slaughtered a sheep, according to Mujahid, As-Suddi and several other scholars, and stained Yusuf's shirt with its blood. They claimed that this was the shirt Yusuf was wearing when the wolf devoured him, being stained with his blood. But, they forgot to tear the shirt, and this is why Allah's Prophet Ya`qub did not believe them. Rather, he told them what he felt about what they said to him, thus refusing their false claim,

﴿بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ﴾

(Nay, but your ownselves have made up a tale. So (for me) patience is most fitting.) Ya`qub said, `I will firmly observe patience for this plot on which you agreed, until Allah relieves the distress with His aid and compassion,

﴿وَاللَّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ﴾

(And it is Allah (alone) Whose help can be sought against that which you describe.), against the lies and unbelievable incident that you said had occurred.'

﴿وَجَاءَتْ سَيَّارَةٌ فَأَرْسَلُواْ وَارِدَهُمْ فَأَدْلَى دَلْوَهُ قَالَ يبُشْرَى هَـذَا غُلاَمٌ وَأَسَرُّوهُ بِضَـعَةً وَاللَّهُ عَلِيمٌ بِمَا يَعْمَلُونَ - وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دَرَهِمَ مَعْدُودَةٍ وَكَانُواْ فِيهِ مِنَ الزَهِدِينَ ﴾

(19. And there came a caravan of travelers and they sent their water-drawer, and he let down his bucket (into the well). He said: "What good news! Here is a boy.'' So they hid him as merchandise (a slave). And Allah was the All-Knower of what they did.) (20. And they sold him for a Bakhs price, - for a few Dirhams. And they were of those who regarded him insignificant.)


Yusuf is Rescued from the Well and sold as a Slave

Allah narrates what happened to Yusuf, peace be upon him, after his brothers threw him down the well and left him in it, alone, where he remained for three days, according to Abu Bakr bin `Ayyash. Muhammad bin Ishaq said, "After Yusuf's brothers threw him down the well, they remained around the well for the rest of the day to see what he might do and what would happen to him. Allah sent a caravan of travelers that camped near that well, and they sent to it the man responsible for drawing water for them. When he approached the well, he lowered his bucket down into it, Yusuf held on to it and the man rescued him and felt happy,

﴿يبُشْرَى هَـذَا غُلاَمٌ﴾

("What good news! Here is a boy.'') Al-`Awfi reported that Ibn `Abbas commented, "Allah's statement,

﴿وَأَسَرُّوهُ بِضَـعَةً﴾

(So they hid him as merchandise), is in reference to Yusuf's brothers, who hid the news that he was their brother. Yusuf hid this news for fear that his brothers might kill him and preferred to be sold instead. Consequently, Yusuf's brothers told the water drawer about him and that man said to his companions,

﴿يبُشْرَى هَـذَا غُلاَمٌ﴾

("What good news! Here is a boy.''), a slave whom we can sell. Therefore, Yusuf's own brothers sold him.'' Allah's statement,

﴿وَاللَّهُ عَلِيمٌ بِمَا يَعْمَلُونَ﴾

(And Allah was the All-Knower of what they did. ) states that Allah knew what Yusuf's brothers, and those who bought him, did. He was able to stop them and prevent them from committing their actions, but out of His perfect wisdom He decreed otherwise. He let them do what they did, so that His decision prevails and His appointed destiny rules,

﴿أَلاَ لَهُ الْخَلْقُ وَالاٌّمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَـلَمِينَ﴾

(Surely, His is the creation and commandment. Blessed is Allah, the Lord of the all that exists!) ﴿7:54﴾ This reminds Allah's Messenger Muhammad , that Allah has perfect knowledge in the persecution that his people committed against him and that He is able to stop them. However, He decided to give them respite, then give Muhammad the victory and make him prevail over them, just as He gave Yusuf victory and made him prevail over his brothers. Allah said next,

﴿وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دَرَهِمَ مَعْدُودَةٍ﴾

(And they sold him for a Bakhs price, - for a few Dirhams) in reference to Yusuf's brothers selling him for a little price, according to Mujahid and `Ikrimah. `Bakhs' means decreased, just as Allah the Exalted said in another Ayah,

﴿فَلاَ يَخَافُ بَخْساً وَلاَ رَهَقاً﴾

(shall have no fear, either of a Bakhs (a decrease in the reward of his good deeds) or a Rahaq (an increase in the punishment for his sins).) ﴿72:13﴾ meaning that Yusuf's brothers exchanged him for a miserably low price. Yet, he was so insignificant to them that had the caravan people wanted him for free, they would have given him for free to them! Ibn `Abbas, Mujahid and Ad-Dahhak said that,

﴿وَشَرَوْهُ﴾

(And they sold him), is in reference to Yusuf's brothers. They sold Yusuf for the lowest price, as indicated by Allah's statement next,

﴿دَرَهِمَ مَعْدُودَةٍ﴾

(for a few Dirhams), twenty Dirhams, according to `Abdullah bin Mas`ud. Similar was said by Ibn `Abbas, Nawf Al-Bikali, As-Suddi, Qatadah and `Atiyah Al-`Awfi, who added that they divided the Dirhams among themselves, each getting two Dirhams. Ad-Dahhak commented on Allah's statement,

﴿وَكَانُواْ فِيهِ مِنَ الزَهِدِينَ﴾

(And they were of those who regarded him insignificant.) "Because they had no knowledge of his prophethood and glorious rank with Allah, the Exalted and Most Honored.''

﴿وَقَالَ الَّذِى اشْتَرَاهُ مِن مِّصْرَ لاِمْرَأَتِهِ أَكْرِمِى مَثْوَاهُ عَسَى أَن يَنفَعَنَآ أَوْ نَتَّخِذَهُ وَلَدًا وَكَذلِكَ مَكَّنَّا لِيُوسُفَ فِى الاٌّرْضِ وَلِنُعَلِّمَهُ مِن تَأْوِيلِ الاٌّحَادِيثِ وَاللَّهُ غَالِبٌ عَلَى أَمْرِهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ - وَلَمَّا بَلَغَ أَشُدَّهُ آتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذلِكَ نَجْزِى الْمُحْسِنِينَ ﴾

(21. And he (the man) from Egypt who bought him, said to his wife: "Make his stay comfortable, maybe he will profit us or we shall adopt him as a son.'' Thus did We establish Yusuf in the land, that We might teach him the interpretation of events. And Allah has full power and control over His affairs, but most of men know not.) (22. And when he ﴿Yusuf﴾ attained his full manhood, We gave him wisdom and knowledge (the prophethood), thus We reward the doers of good.)


Yusuf in Egypt

Allah mentions the favors that He granted Yusuf, peace be on him, by which He made the man from Egypt who bought him, take care of him and provide him with a comfortable life. He also ordered his wife to be kind to Yusuf and had good hopes for his future, because of his firm righteous behavior. He said to his wife,

﴿أَكْرِمِى مَثْوَاهُ عَسَى أَن يَنفَعَنَآ أَوْ نَتَّخِذَهُ وَلَدًا﴾

(Make his stay comfortable, maybe he will profit us or we shall adopt him as a son.) The man who bought Yusuf was the minister of Egypt at the time, and his title was `Aziz'. Abu Ishaq narrated that Abu `Ubaydah said that `Abdullah bin Mas`ud said, "Three had the most insight: the `Aziz of Egypt, who said to his wife,

﴿أَكْرِمِى مَثْوَاهُ﴾

(Make his stay comfortable...), the woman who said to her father,

﴿يأَبَتِ اسْتَـْجِرْهُ﴾

(O my father! Hire him...), ﴿28:26﴾ and Abu Bakr As-Siddiq when he appointed `Umar bin Al-Khattab to be the Khalifah after him, may Allah be pleased with them both.'' Allah said next that just as He saved Yusuf from his brothers,

﴿كَذَلِكَمَكَّنَّا لِيُوسُفَ فِى الاٌّرْضِ﴾

(Thus did We establish Yusuf in the land), in reference to Egypt,

﴿وَلِنُعَلِّمَهُ مِن تَأْوِيلِ الاٌّحَادِيثِ﴾

(that We might teach him the interpretation of events.) the interpretation of dreams, according to Mujahid and As-Suddi. Allah said next,

﴿وَاللَّهُ غَالِبٌ عَلَى أَمْرِهِ﴾

(And Allah has full power and control over His affairs,) if He wills something, then there is no averting His decision, nor can it ever be stopped or contradicted. Rather, Allah has full power over everything and everyone else. Sa`id bin Jubayr said while commenting on Allah's statement,

﴿وَاللَّهُ غَالِبٌ عَلَى أَمْرِهِ﴾

(And Allah has full power and control over His affairs,) "He does what ever He wills.'' Allah said,

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(but most of men know not.) meaning, have no knowledge of Allah's wisdom with regards to His creation, compassion and doing what He wills. Allah said next,

﴿وَلَمَّا بَلَغَ﴾

(And when he attained), in reference to Prophet Yusuf, peace be upon him,

﴿أَشُدَّهُ﴾

(his full manhood), sound in mind and perfect in body,

﴿آتَيْنَاهُ حُكْمًا وَعِلْمًا﴾

(We gave him wisdom and knowledge), which is the prophethood that Allah sent him with for the people he lived among,

﴿وَكَذَلِكَ نَجْزِى الْمُحْسِنِينَ﴾

(thus We reward the doers of good.) because Yusuf used to do good in the obedience of Allah the Exalted.

﴿وَرَاوَدَتْهُ الَّتِى هُوَ فِى بَيْتِهَا عَن نَّفْسِهِ وَغَلَّقَتِ الاٌّبْوَابَ وَقَالَتْ هَيْتَ لَكَ قَالَ مَعَاذَ اللَّهِ إِنَّهُ رَبِّى أَحْسَنَ مَثْوَاىَّ إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ ﴾

(23. And she, in whose house he was, sought to seduce him (to do an evil act), and she closed the doors and said: "Come on, O you.'' He said: "I seek refuge in Allah! Truly, he is my Rabb! He made my living in a great comfort! Verily, the wrongdoers will never be successful.'')


Wife of the `Aziz loves Yusuf and plots against Him

Allah states that the wife of the `Aziz of Egypt, in whose house Yusuf resided and whose husband recommended that she takes care of him and be generous to him, tried to seduce Yusuf! She called him to do an evil act with her, because she loved him very much. Yusuf was very handsome, filled with manhood and beauty. She beautified herself for him, closed the doors and called him,

﴿وَقَالَتْ هَيْتَ لَكَ﴾

(and (she) said: "Come on, O you.'') But he categorically refused her call,

﴿قَالَ مَعَاذَ اللَّهِ إِنَّهُ رَبِّى أَحْسَنَ مَثْوَاىَّ﴾

(He said: "I seek refuge in Allah! Truly, he is my Rabb! He made my living in a great comfort!'') as they used to call the chief and master a `Rabb', Yusuf said to her, `your husband is my master who provided me with comfortable living and was kind to me, so I will never betray him by committing immoral sins with his wife,'

﴿إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ﴾

(Verily, the wrongdoers will never be successful.) This was said by Mujahid, As-Suddi, Muhammad bin Ishaq and several others. The scholars differ in their recitation of,

﴿هَيْتَ لَكَ﴾

(Hayta Laka), whereby Ibn `Abbas, Mujahid and several other scholars said that it means that she was calling him to herself. Al-Bukhari said; "Ikrimah said that,

﴿هَيْتَ لَكَ﴾

(Hayta Laka') means, `come on, O you', in the Aramaic language.'' Al-Bukhari collected this statement from `Ikrimah without a chain of narration. Other scholars read it with the meaning, `I am ready for you'. Ibn `Abbas, Abu `Abdur-Rahman As-Sulami, Abu Wa'il, `Ikrimah and Qatadah were reported to have read this part of the Ayah this way and explained it in the manner we mentioned, as `I am ready for you'.

﴿وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَن رَّأَى بُرْهَانَ رَبِّهِ كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَآءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ ﴾

(24. And indeed she did desire him, and he would have inclined to her desire, had he not seen the evidence of his Lord. Thus it was, that We might turn away from him evil and immoval sins. Surely, he was one of Our Mukhlasin servants.) This is about the thoughts that cross the mind, according to Al-Baghawi who mentioned this opinion from some of the analysts. Al-Baghawi next mentioned here a Hadith that he narrated from `Abdur Razzaq, from Ma`mar, from Hammam, from Abu Hurayrah, from the Messenger of Allah ,

«يَقُولُ اللهُ تَعَالَى: إِذَا هَمَّ عَبْدِي بِحَسَنَةٍ فَاكْتُبُوهَا لَهُ حَسَنَةً، فَإِنْ عَمِلَهَا فَاكْتُبُوهَا لَهُ بِعَشْرِ أَمْثَالِهَا، وَإِنْ هَمَّ بِسَيِّئَةٍ فَلَمْ يَعْمَلْهَا فَاكْتُبُوهَا حَسَنَةً، فَإِنَّمَا تَرَكَهَا مِنْ جَرّائِي، فَإِنْ عَمِلَهَا فَاكْتُبُوهَا بِمِثْلِهَا»

(Allah the Exalted said, `If my slave intends to perform a good deed, then record it for him as one good deed; if he performs it, then record it for him multiplied ten folds. If he intends to commit an evil act but did not commit it, then record it for him as one good deed, if he left it for My sake. But if he commits it, then write it as one evil deed.') This Hadith was also collected in the Two Sahihs using various wording, this is one of them. It was also reported that the Ayah means that Yusuf was about to beat her. As for the evidence that Yusuf saw at that moment, there are conflicting opinions to what it was. Ibn Jarir At-Tabari said, "The correct opinion is that we should say that he saw an Ayah from among Allah's Ayat that repelled the thought that crossed his mind. This evidence might have been the image of Ya`qub, or the image of an angel, or a divine statement that forbade him from doing that evil sin, etc. There are no clear proofs to support any of these statements in specific, so it should be left vague, as Allah left it. Allah's statement next,

﴿كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَآءَ﴾

(Thus it was, that We might turn away from him evil and immoral sins.) means, `Just as We showed him the evidence that turned him away from that sin, We save him from all types of evil and illegal sexual activity in all his affairs,' because,

﴿إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ﴾

(Surely, he was one of Our Mukhlasin servants. ) meaning, chosen, purified, designated, appointed and righte- ous. May Allah's peace and blessings be on him.''

﴿وَاسُتَبَقَا الْبَابَ وَقَدَّتْ قَمِيصَهُ مِن دُبُرٍ وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ قَالَتْ مَا جَزَآءُ مَنْ أَرَادَ بِأَهْلِكَ سُوءًا إِلاَ أَن يُسْجَنَ أَوْ عَذَابٌ أَلِيمٌ - قَالَ هِىَ رَاوَدَتْنِى عَن نَّفْسِى وَشَهِدَ شَاهِدٌ مِّنْ أَهْلِهَآ إِن كَانَ قَمِيصُهُ قُدَّ مِن قُبُلٍ فَصَدَقَتْ وَهُوَ مِنَ الكَـذِبِينَ - وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِن دُبُرٍ فَكَذَبَتْ وَهُوَ مِن الصَّـدِقِينَ - فَلَمَّا رَأَى قَمِيصَهُ قُدَّ مِن دُبُرٍ قَالَ إِنَّهُ مِن كَيْدِكُنَّ إِنَّ كَيْدَكُنَّ عَظِيمٌ ﴾

﴿يُوسُفُ أَعْرِضْ عَنْ هَـذَا وَاسْتَغْفِرِى لِذَنبِكِ إِنَّكِ كُنتِ مِنَ الْخَـطِئِينَ ﴾

(25. So they raced with one another to the door, and she tore his shirt from the back. They both found her master (i.e. her husband) at the door. She said: "What is the recompense (punishment) for him who intended an evil design against your wife, except that he be put in prison or a painful torment'') (26. He ﴿Yusuf﴾ said: "It was she that sought to seduce me;'' and a witness of her household bore witness (saying): "If it be that his shirt is torn from the front, then her tale is true and he is a liar!'') (27. "But if it be that his shirt is torn from the back, then she has told a lie and he is speaking the truth!'') (28. So when he (her husband) saw his ﴿Yusuf`s﴾ shirt torn at the back, he (her husband) said: "Surely, it is a plot of you women! Certainly mighty is your plot!'') (29. "O Yusuf ! Turn away from this! (O woman!) Ask forgiveness for your sin, verily, you were of the sinful.'') Allah says that Yusuf and the wife of the `Aziz raced to the door, Yusuf running away from her and her running after him to bring him back to the room. She caught up with him and held on to his shirt from the back, tearing it so terribly that it fell off Yusuf's back. Yusuf continued running from her, with her in pursuit. However, they found her master, her husband, at the front door. This is when she responded by deceit and evil plots, trying to exonerate herself and implicate him, saying,

﴿مَا جَزَآءُ مَنْ أَرَادَ بِأَهْلِكَ سُوءًا﴾

(What is the recompense (punishment) for him who intended an evil design against your wife...), in reference to illegal sexual intercourse,

﴿إِلاَ أَن يُسْجَنَ﴾

(except that he be put in prison)

﴿أَوْ عَذَابٌ أَلِيمٌ﴾

(or a painful torment) tormented severely with painful beating. Yusuf did not stand idle, but he declared the truth and exonerated himself from the betrayal she accused him of,

﴿قَالَ﴾

(He ﴿Yusuf﴾ said), in truth and honesty,

﴿هِىَ رَاوَدَتْنِى عَن نَّفْسِى﴾

(It was she that sought to seduce me), and mentioned that she pursued him and pulled him towards her until she tore his shirt.

﴿وَشَهِدَ شَاهِدٌ مِّنْ أَهْلِهَآ إِن كَانَ قَمِيصُهُ قُدَّ مِن قُبُلٍ﴾

(And a witness of her household bore witness (saying): "If it be that his shirt is torn from the front...''), not from the back,

﴿فَصَدَقَتْ﴾

(then her tale is true) that he tried to commit an illegal sexual act with her. Had he called her to have sex with him and she refused, she would have pushed him away from her and tore his shirt from the front,

﴿وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِن دُبُرٍ فَكَذَبَتْ وَهُوَ مِن الصَّـدِقِينَ ﴾

(But if it be that his shirt is torn from the back, then she has told a lie and he is speaking the truth!) Had Yusuf run away from her, and this is what truly happened, and she set in his pursuit, she would have held to his shirt from the back to bring him back to her, thus tearing his shirt from the back. There is a difference of opinion over the age and gender of the witness mentioned here. `Abdur-Razzaq recorded that Ibn `Abbas said that,

﴿وَشَهِدَ شَاهِدٌ مِّنْ أَهْلِهَآ﴾

(and a witness of her household bore witness) "was a bearded man,'' meaning an adult male. Ath-Thawri reported that Jabir said that Ibn Abi Mulaykah said that Ibn `Abbas said, "He was from the king's entourage.'' Mujahid, `Ikrimah, Al-Hasan, Qatadah, As-Suddi, Muhammad bin Ishaq and others also said that the witness was an adult male. Al-`Awfi reported that Ibn `Abbas said about Allah's statement,

﴿وَشَهِدَ شَاهِدٌ مِّنْ أَهْلِهَآ﴾

(and a witness of her household bore witness) "He was a babe in the cradle. '' Similar was reported from Abu Hurayrah, Hilal bin Yasaf, Al-Hasan, Sa`id bin Jubayr and Ad-Dahhak bin Muzahim, that the witness was a young boy who lived in the `Aziz's house. Ibn Jarir At-Tabari preferred this view. Allah's statement,

﴿فَلَمَّا رَأَى قَمِيصَهُ قُدَّ مِن دُبُرٍ﴾

(So when he saw his ﴿Yusuf's﴾ shirt torn at the back,) indicates that when her husband became certain that Yusuf was telling the truth and that his wife was lying when she heralded the accusation of betrayal at Yusuf,

﴿قَالَ إِنَّهُ مِن كَيْدِكُنَّ﴾

(he said: "Surely, it is a plot of you women!...'') He said, `This false accusation and staining the young man's reputation is but a plot of many that you, women, have,'

﴿إِنَّ كَيْدَكُنَّ عَظِيمٌ﴾

(Certainly mighty is your plot!) The `Aziz ordered Yusuf, peace be upon him, to be discrete about what happened,

﴿يُوسُفُ أَعْرِضْ عَنْ هَـذَا﴾

(O Yusuf ! Turn away from this!), do not mention to anyone what has happened,

﴿وَاسْتَغْفِرِى لِذَنبِكِ﴾

(And ask forgiveness for your sin, ) addressing his wife. The `Aziz was an easy man, or gave excuse to his wife because she saw in Yusuf an appeal she could not resist. He said to her, `Ask forgiveness for your sin, the evil desire that you wanted to satisfy with this young man, and then inventing false accusations about him,'

﴿إِنَّكِ كُنتِ مِنَ الْخَـطِئِينَ﴾

(verily, you were of the sinful.)

﴿وَقَالَ نِسْوَةٌ فِى الْمَدِينَةِ امْرَأَتُ الْعَزِيزِ تُرَاوِدُ فَتَـهَا عَن نَّفْسِهِ قَدْ شَغَفَهَا حُبًّا إِنَّا لَنَرَاهَا فِى ضَلَـلٍ مُّبِينٍ - فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ أَرْسَلَتْ إِلَيْهِنَّ وَأَعْتَدَتْ لَهُنَّ مُتَّكَئًا وَءَاتَتْ كُلَّ وَاحِدَةٍ مَّنْهُنَّ سِكِّينًا وَقَالَتِ اخْرُجْ عَلَيْهِنَّ فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ للَّهِ مَا هَـذَا بَشَرًا إِنْ هَـذَآ إِلاَّ مَلَكٌ كَرِيمٌ - قَالَتْ فَذلِكُنَّ الَّذِى لُمْتُنَّنِى فِيهِ وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فَاسَتَعْصَمَ وَلَئِن لَّمْ يَفْعَلْ مَآ ءَامُرُهُ لَيُسْجَنَنَّ وَلَيَكُونًا مِّن الصَّـغِرِينَ - قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَىَّ مِمَّا يَدْعُونَنِى إِلَيْهِ وَإِلاَّ تَصْرِفْ عَنِّى كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُن منَ الْجَـهِلِينَ - فَاسْتَجَابَ لَهُ رَبُّهُ فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ ﴾

(30. And women in the city said: "The wife of the `Aziz is seeking to seduce her (slave) young man, indeed she loves him violently; verily, we see her in plain error.'') (31. So when she heard of their accusation, she sent for them and prepared a banquet for them; she gave each one of them a knife, and she said ﴿to Yusuf﴾: "Come out before them.'' Then, when they saw him, they exalted him (at his beauty) and (in their astonishment) cut their hands. They said: "How perfect is Allah! No man is this! This is none other than a noble angel!'') (32. She said: "This is he (the young man) about whom you did blame me, and I did seek to seduce him, but he refused. And now if he refuses to obey my order, he shall certainly be cast into prison, and will be one of those who are disgraced.'') (33. He said: "O my Lord! Prison is dearer to me than that to which they invite me. Unless You turn away their plot from me, I will feel inclined towards them and be one of the ignorant.'') (34. So his Lord answered his invocation and turned away from him their plot. Verily, He is the All-Hearer, the All-Knower.)


The News reaches Women in the City, Who also plot against Yusuf

Allah states that the news of what happened between the wife of the `Aziz and Yusuf spread in the city, that is, Egypt, and people talked about it,

﴿وَقَالَ نِسْوَةٌ فِى الْمَدِينَةِ﴾

(And women in the city said...), such as women of chiefs and princes said, while admonishing and criticizing the wife of the `Aziz,

﴿امْرَأَتُ الْعَزِيزِ تُرَاوِدُ فَتَـهَا عَن نَّفْسِهِ﴾

(The wife of the `Aziz is seeking to seduce her (slave) young man,), she is luring her servant to have sex with her,

﴿قَدْ شَغَفَهَا حُبًّا﴾

(indeed she loves him violently;), her love for him filled her heart and engulfed it,

﴿إِنَّا لَنَرَاهَا فِى ضَلَـلٍ مُّبِينٍ﴾

(verily, we see her in plain error.), by loving him and trying to seduce him.

﴿فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ﴾

(So when she heard of their accusation,) especially their statement, "indeed she loves him violently.'' Muhammad bin Ishaq commented, "They heard of Yusuf's beauty and wanted to see him, so they said these words in order to get a look at him. '' This is when,

﴿أَرْسَلَتْ إِلَيْهِنَّ﴾

(she sent for them), invited them to her house,

﴿وَأَعْتَدَتْ لَهُنَّ مُتَّكَئًا﴾

(and prepared a banquet for them.) Ibn `Abbas, Sa'id bin Jubayr, Mujahid, Al-Hasan, As-Suddi and several others commented that she prepared a sitting room which had couches, pillows ﴿to recline on﴾ and food that requires knives to cut, such as citron. This is why Allah said next,

﴿وَءَاتَتْ كُلَّ وَاحِدَةٍ مَّنْهُنَّ سِكِّينًا﴾

(and she gave each one of them a knife), as a part of her plan of revenge for their plot to see Yusuf,

﴿وَقَالَتِ اخْرُجْ عَلَيْهِنَّ﴾

(and she said ﴿to Yusuf﴾: "Come out before them.''), for she had asked him to stay somewhere else in the house,

﴿فَلَمَّآ﴾

(Then, when) he went out and,

﴿رَأَيْنَهُ أَكْبَرْنَهُ﴾

(they saw him, they exalted him) they thought highly of him and were astonished at what they saw. They started cutting their hands in amazement at his beauty, while thinking that they were cutting the citron with their knives. Therefore, they injured their hands with the knives they were holding, according to several reports of Tafsir. Others said that after they ate and felt comfortable, and after having placed citron in front of them, giving each one of them a knife, the wife of the `Aziz asked them, "Would you like to see Yusuf'' They said, "Yes.'' So she sent for him to come in front of them and when they saw him, they started cutting their hands. She ordered him to keep coming and going, so that they saw him from all sides, and he went back in while they were still cutting their hands. When they felt the pain, they started screaming and she said to them, "You did all this from one look at him, so how can I be blamed

﴿وَقُلْنَ حَاشَ للَّهِ مَا هَـذَا بَشَرًا إِنْ هَـذَآ إِلاَّ مَلَكٌ كَرِيمٌ﴾

(They said: "How perfect is Allah! No man is this! This is none other than a noble angel!'') They said to her, "We do not blame you anymore after the sight that we saw.'' They never saw anyone like Yusuf before, for he, peace be upon him, was given half of all beauty. An authentic Hadith stated that the Messenger of Allah passed by Prophet Yusuf, during the Night of Isra' in the third heaven and commented,

«فَإِذَا هُوَ قَدْ أُعْطِيَ شَطْرَ الْحُسْن»

(He was given a half of all beauty.) Mujahid and others said ﴿they said﴾: "We seek refuge from Allah,''

﴿مَا هَـذَا بَشَرًا﴾

(No man is this!) They said next,

﴿إِنْ هَـذَآ إِلاَّ مَلَكٌ كَرِيمٌقَالَتْ فَذلِكُنَّ الَّذِى لُمْتُنَّنِى فِيهِ﴾

("This is none other than a noble angel!'' She said: "This is he (the young man) about whom you did blame me...'') She said these words to them so that they excuse her behavior, for a man who looks this beautiful and perfect, is worthy of being loved, she thought. She said,

﴿وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فَاسَتَعْصَمَ﴾

(and I did seek to seduce him, but he refused) to obey me. Some scholars said that when the women saw Yusuf's beauty, she told them about his inner beauty that they did not know of, being chaste and beautiful from the inside and outside. She then threatened him,

﴿وَلَئِن لَّمْ يَفْعَلْ مَآ ءَامُرُهُ لَيُسْجَنَنَّ وَلَيَكُونًا مِّن الصَّـغِرِينَ﴾

(And now if he refuses to obey my order, he shall certainly be cast into prison, and will be one of those who are disgraced.) This is when Prophet Yusuf sought refuge with Allah from their evil and wicked plots,

﴿قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَىَّ مِمَّا يَدْعُونَنِى إِلَيْهِ﴾

(He said: "O my Lord! Prison is dearer to me than that to which they invite me...'') illegal sexual acts,

﴿وَإِلاَّ تَصْرِفْ عَنِّى كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ﴾

(Unless You turn away their plot from me, I will feel inclined towards them) Yusuf invoked Allah: If You abandon me and I am reliant on myself, then I have no power over myself, nor can I bring harm or benefit to myself, except with Your power and will. Verily, You are sought for each and everything, and our total reliance is on You Alone for each and everything. Please, do not abandon me and leave me to rely on myself, for then,

﴿أَصْبُ إِلَيْهِنَّ وَأَكُن منَ الْجَـهِلِينَفَاسْتَجَابَ لَهُ رَبُّهُ﴾

("I will feel inclined towards them and be one of the ignorant.'' So his Lord answered his invocation) Yusuf, peace be upon him, was immune from error by Allah's will, and He saved him from accepting the advances of the wife of the `Aziz'. He preferred prison, rather than accept her illicit call. This indicates the best and most perfect grade in this case, for Yusuf was youthful, beautiful and full of manhood. His master's wife was calling him to herself, and she was the wife of the `Aziz of Egypt. She was also very beautiful and wealthy, as well as having a great social rank. He refused all this and preferred prison, for he feared Allah and hoped to earn His reward. It is recorded in the Two Sahihs that the Messenger of Allah said,

«سَبْعَةٌ يُظِلُّهُمُ اللهُ فِي ظِلِّهِ يَوْمَ لَا ظِلَّ إِلَّا ظِلُّهُ: إِمَامٌ عَادِلٌ، وَشَابٌّ نَشَأَ فِي عِبَادَةِ اللهِ، وَرَجُلٌ قَلْبُهُ مُعَلَّقٌ بِالْمَسْجِدِ إِذَا خَرَجَ مِنْهُ حَتَّى يَعُودَ إِلَيْهِ، وَرَجُلَانِ تَحَابَّا فِي اللهِ، اجْتَمَعَا عَلَيْهِ وَتَفَرَّقَا عَلَيْهِ، وَرَجُلٌ تَصَدَّقَ بِصَدَقَةٍ فَأَخْفَاهَا حَتَّى لَا تَعْلَمَ شِمَالُهُ مَا أَنْفَقَتْ يَمِينُهُ، وَرَجُلٌ دَعَتْهُ امْرَأةٌ ذَاتُ مَنْصِبٍ وَجَمَالٍ فَقَالَ: إِنِّي أَخَافُ اللهَ، وَرَجُلٌ ذَكَرَ اللهَ خَالِيًا فَفَاضَتْ عَيْنَاه»

(Allah will give shade to seven, on the Day when there will be no shade but His: A just ruler, a youth who has been brought up in the worship of Allah, a man whose heart is attached to the Masjid, from the time he goes out of the Masjid until he gets back to it, two persons who love each other only for Allah's sake and they meet and part in Allah's cause only, a man who gives charitable gifts so secretly that his left hand does not know what his right hand has given, a man who refuses the call of a charming woman of noble birth for illicit intercourse with her and says: "I am afraid of Allah, and a person who remembers Allah in seclusion and his eyes are then flooded with tears.'')

﴿ثُمَّ بَدَا لَهُمْ مِّن بَعْدِ مَا رَأَوُاْ الآيَـتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ ﴾

(35. Then it occurred to them, after they had seen the proofs (of his innocence), to imprison him for a time.)


Yusuf is imprisoned without Justification

Allah says, `Then it occurred to them that it would be in their interest to imprison Yusuf for a time, even after they were convinced of his innocence and saw the proofs of his truth, honesty and chastity.' It appears, and Allah knows best, that they imprisoned him after the news of what happened spread. They wanted to pretend that Yusuf was the one who tried to seduce the `Aziz's wife and that they punished him with imprisonment. This is why when the Pharaoh asked Yusuf to leave jail a long time afterwards, he refused to leave until his innocence was acertained and the allegation of his betrayal was refuted. When this was successfully achieved, Yusuf left the prison with his honor intact, peace be upon him.

﴿وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانَ قَالَ أَحَدُهُمَآ إِنِّى أَرَانِى أَعْصِرُ خَمْرًا وَقَالَ الآخَرُ إِنِّى أَرَانِى أَحْمِلُ فَوْقَ رَأْسِى خُبْزًا تَأْكُلُ الطَّيْرُ مِنْهُ نَبِّئْنَا بِتَأْوِيلِهِ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ ﴾

(36. And there entered with him two young men in the prison. One of them said: "Verily, I saw myself (in a dream) pressing wine.'' The other said: "Verily, I saw myself (in a dream) carrying bread on my head and birds were eating thereof.'' (They said): "Inform us of the interpretation of this. Verily, we think you are one of the doers of good.'')


Two Jail Mates ask Yusuf to interpret their Dreams

Qatadah said, "One of them was the king's distiller and the other was his baker.'' Each of these two men had a dream and asked Yusuf to interpret it for them.

﴿قَالَ لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيَكُمَا ذَلِكُمَا مِمَّا عَلَّمَنِى رَبِّى إِنِّى تَرَكْتُ مِلَّةَ قَوْمٍ لاَّ يُؤْمِنُونَ بِاللَّهِ وَهُمْ بِالاٌّخِرَةِ هُمْ كَـفِرُونَ - وَاتَّبَعْتُ مِلَّةَ ءَابَآءِي إِبْرَهِيمَ وَإِسْحَـقَ وَيَعْقُوبَ مَا كَانَ لَنَآ أَن نُّشْرِكَ بِاللَّهِ مِن شَىْءٍ ذلِكَ مِن فَضْلِ اللَّهِ عَلَيْنَا وَعَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ ﴾

(37. He said: "No food will come to you as your provision, but I will inform its interpretation before it comes. This is of that which my Lord has taught me. Verily, I have abandoned the religion of a people that believe not in Allah and are disbelievers in the Hereafter.'') (38. "And I have followed the religion of my fathers, - Ibrahim, Ishaq and Ya'qub and never could we attribute any partners whatsoever to Allah. This is from the grace of Allah to us and to mankind, but most men thank not.)


Yusuf calls His Jail Mates to Tawhid even before He interprets Their Dreams

Yusuf, peace be upon him, told the two men that he has knowledge in the interpretation of whatever they saw in their dream, and that he will tell them about the interpretation of the dreams before they become a reality. This is why he said,

﴿لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ﴾

(No food will come to you as your provision, but I will inform you of its interpretation) Mujahid commented,

﴿لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ﴾

(No food will come to you as your provision,) this day,

﴿إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيَكُمَا﴾

(but I will inform you of its interpretation before it comes.) As-Suddi said similarly. Yusuf said that, this knowledge is from Allah Who taught it to me, because I shunned the religion of those who disbelieve in Him and the Last Day, who neither hope for Allah's reward nor fear His punishment on the Day of Return,

﴿وَاتَّبَعْتُ مِلَّةَ ءَابَآءِي إِبْرَهِيمَ وَإِسْحَـقَ وَيَعْقُوبَ﴾

(And I have followed the religion of my fathers, - Ibrahim, Ishaq and Ya`qub) Yusuf said, `I have avoided the way of disbelief and polytheism, and followed the way of these honorable Messengers,' may Allah's peace and blessings be on them. This, indeed, is the way of he who seeks the path of guidance and follows the way of the Messengers, all the while shunning the path of deviation. It is he whose heart Allah will guide, teaching him what he did not know beforehand. It is he whom Allah will make an Imam who is imitated in the way of righteousness, and a caller to the path of goodness. Yusuf said next,

﴿مَا كَانَ لَنَآ أَن نُّشْرِكَ بِاللَّهِ مِن شَىْءٍ ذلِكَ مِن فَضْلِ اللَّهِ عَلَيْنَا وَعَلَى النَّاسِ﴾

(and never could we attribute any partners whatsoever to Allah. This is from the grace of Allah to us and to mankind,) this Tawhid -Monotheism-, affirming that there is no deity worthy of worship except Allah alone without partners,

﴿مِن فَضْلِ اللَّهِ عَلَيْنَا﴾

(is from the grace of Allah to us), He has revealed it to us and ordained it on us,

﴿وَعَلَى النَّاسِ﴾

(and to mankind,), to whom He has sent us as callers to Tawhid,

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ﴾

(but most men thank not.) they do not admit Allah's favor and blessing of sending the Messengers to them, but rather,

﴿بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ﴾

(Have changed the blessings of Allah into disbelief, and caused their people to dwell in the house of destruction.) ﴿14:28﴾

﴿يصَاحِبَىِ السِّجْنِ ءَأَرْبَابٌ مُّتَّفَرِّقُونَ خَيْرٌ أَمِ اللَّهُ الْوَاحِدُ الْقَهَّارُ - مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَآءً سَمَّيْتُمُوهَآ أَنتُمْ وَءَابَآؤُكُمْ مَّآ أَنزَلَ اللَّهُ بِهَا مِن سُلْطَـنٍ إِنِ الْحُكْمُ إِلاَّ للَّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذلِكَ الدِّينُ الْقَيِّمُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(39. "O two companions of the prison! Are many different lords (gods) better or Allah, the One, the Irresistible'') (40. "You do not worship besides Him but only names which you have named (forged) - you and your fathers - for which Allah has sent down no authority. The command is for none but Allah. He has commanded that you worship none but Him; that is the straight religion, but most men know not.'') Prophet Yusuf went on calling his two prison companions to worship Allah alone, without partners, and to reject whatever is being worshipped instead of Him like the idols, which were worshipped by the people of the two men, Yusuf said,

﴿ءَأَرْبَابٌ مُّتَّفَرِّقُونَ خَيْرٌ أَمِ اللَّهُ الْوَاحِدُ الْقَهَّارُ﴾

(Are many different lords (gods) better or Allah, the One, the Irresistible) to Whose grace and infinite kingdom everything and everyone has submitted in humiliation. Prophet Yusuf explained to them next that it is because of their ignorance that they worship false deities and give them names, for these names were forged and are being transferred from one generation to the next generation. They have no proof or authority that supports this practice, hence his statement to them,

﴿مَّآ أَنزَلَ اللَّهُ بِهَا مِن سُلْطَـنٍ﴾

(for which Allah has sent down no authority) or proof and evidence. He then affirmed that the judgement, decision, will and kingdom are all for Allah alone, and He has commanded all of His servants to worship none but Him. He said,

﴿ذلِكَ الدِّينُ الْقَيِّمُ﴾

(that is the straight religion,) `this, Tawhid of Allah and directing all acts of worship at Him alone in sincerity, that I am calling you to is the right, straight religion that Allah has ordained and for which He has revealed what He wills of proofs and evidences,'

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(but most men know not.), and this is why most of them are idolators,

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you eagerly desire it.) ﴿12:103﴾ When Yusuf finished calling them, he started interpreting their dreams for them,

﴿يصَاحِبَىِ السِّجْنِ أَمَّآ أَحَدُكُمَا فَيَسْقِى رَبَّهُ خَمْرًا وَأَمَّا الاٌّخَرُ فَيُصْلَبُ فَتَأْكُلُ الطَّيْرُ مِن رَّأْسِهِ قُضِىَ الاٌّمْرُ الَّذِى فِيهِ تَسْتَفْتِيَانِ ﴾

(41. "O two companions of the prison! As for one of you, he will pour out wine for his master to drink; and as for the other, he will be crucified and birds will eat from his head. Thus is the case judged concerning which you both did inquire.'')


The Interpretation of the Dreams

Yusuf said,

﴿يصَاحِبَىِ السِّجْنِ أَمَّآ أَحَدُكُمَا فَيَسْقِى رَبَّهُ خَمْرًا﴾

(O two companions of the prison! As for one of you, he will pour out wine for his master to drink;) to the man who saw in a dream that he was pressing wine. He did not direct this speech at him, however, so that to lessen the grief of the other person. This is why he made his statement indirect,

﴿وَأَمَّا الاٌّخَرُ فَيُصْلَبُ فَتَأْكُلُ الطَّيْرُ مِن رَّأْسِهِ﴾

(and as for the other, he will be crucified and birds will eat from his head.) which is the interpretation of the other man's dream in which he saw himself carrying bread above his head. Yusuf told them that the decision about their matter has already been taken and it shall come to pass. This is because the dream is tied to a bird's leg, as long as it is not truthfully interpreted. If it is interpreted, then it becomes a reality. Ath-Thawri said that `Imarah bin Al-Qa`qa` narrated that Ibrahim said that `Abdullah bin Mas`ud said, "When they said what they said to him, and he explained their dreams to them, they replied, `We did not see anything at all.' This is when he said,

﴿قُضِىَ الاٌّمْرُ الَّذِى فِيهِ تَسْتَفْتِيَانِ﴾

(Thus is the case judged concerning which you both did inquire.)'' The understanding in this is that he who claims that he saw a dream and was given its interpretation, then he will be tied to its interpretation, and Allah has the best knowledge. There is an honorable Hadith that Imam Ahmad collected from Mu`awiyah bin Haydah that the Prophet said,

«الرُّؤْيَا عَلَى رِجْلِ طَائِرٍ مَا لَمْ تُعْبَرْ، فَإِذَا عُبِرَتْ وَقَعَت»

(The dream is tied to a bird's leg, as long as it is not interpreted. If it is interpreted, it becomes a reality.)

﴿وَقَالَ لِلَّذِى ظَنَّ أَنَّهُ نَاجٍ مِّنْهُمَا اذْكُرْنِى عِندَ رَبِّكَ فَأَنْسَاهُ الشَّيْطَـنُ ذِكْرَ رَبِّهِ فَلَبِثَ فِى السِّجْنِ بِضْعَ سِنِينَ ﴾

(42. And he said to the one whom he knew to be saved: "Mention me to your king.'' But Shaytan made him forget to mention it to his master. So ﴿Yusuf﴾ stayed in prison a few (more) years.)


Yusuf asks the King's Distiller to mention Him to the King

Yusuf knew that the distiller would be saved. So discretely, so that the other man's suspicion that he would be crucified would not intensify, he said,

﴿اذْكُرْنِى عِندَ رَبِّكَ﴾

(Mention me to your King.) asking him to mention his story to the king. That man forgot Yusuf's request and did not mention his story to the king, a plot from the devil, so that Allah's Prophet would not leave the prison. This is the correct meaning of,

﴿فَأَنْسَاهُ الشَّيْطَـنُ ذِكْرَ رَبِّهِ﴾

(But Shaytan made him forget to mention it to his master.) that it refers to the man who was saved. As was said by Mujahid, Muhammad bin Ishaq and several others. As for, `a few years', or, Bida` in Arabic, it means between three and nine, according to Mujahid and Qatadah. Wahb bin Munabbih said, "Ayyub suffered from the illness for seven years, Yusuf remained in prison for seven years and Bukhtanassar (Nebuchadnezzar - Chaldean king of Babylon) was tormented for seven years.''

﴿وَقَالَ الْمَلِكُ إِنِّى أَرَى سَبْعَ بَقَرَتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعَ سُنْبُلَـتٍ خُضْرٍ وَأُخَرَ يَابِسَـتٍ يأَيُّهَا الْمَلأُ أَفْتُونِى فِى رُؤْيَـىَ إِن كُنتُمْ لِلرُّؤْيَا تَعْبُرُونَ - قَالُواْ أَضْغَـثُ أَحْلَـمٍ وَمَا نَحْنُ بِتَأْوِيلِ الاٌّحْلَـمِ بِعَـلِمِينَ - وَقَالَ الَّذِى نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَاْ أُنَبِّئُكُمْ بِتَأْوِيلِهِ فَأَرْسِلُونِ - يُوسُفُ أَيُّهَا الصِّدِّيقُ أَفْتِنَا فِى سَبْعِ بَقَرَتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعِ سُنبُلَـتٍ خُضْرٍ وَأُخَرَ يَـبِسَـتٍ لَّعَلِّى أَرْجِعُ إِلَى النَّاسِ لَعَلَّهُمْ يَعْلَمُونَ - قَالَ تَزْرَعُونَ سَبْعُ سِنِينَ دَأَبًا فَمَا حَصَدتُّمْ فَذَرُوهُ فِى سُنبُلِهِ إِلاَّ قَلِيلاً مِّمَّا تَأْكُلُونَ - ثُمَّ يَأْتِى مِن بَعْدِ ذلِكَ سَبْعٌ شِدَادٌ يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ إِلاَّ قَلِيلاً مِّمَّا تُحْصِنُونَ - ثُمَّ يَأْتِى مِن بَعْدِ ذلِكَ عَامٌ فِيهِ يُغَاثُ النَّاسُ وَفِيهِ يَعْصِرُونَ ﴾

(43. And the king (of Egypt) said: "Verily, I saw (in a dream) seven fat cows, whom seven lean ones were devouring, and seven green ears of corn, and (seven) others dry. O notables! Explain to me my dream, if it be that you can interpret dreams.'' (44. They said: "Mixed up false dreams and we are not skilled in the interpretation of dreams.'') o(45. Then the man who was released, now at length remembered and said: "I will tell you its interpretation, so send me forth.'') (46. (He said): "O Yusuf, the man of truth! Explain to us seven fat cows whom seven lean ones were devouring, and seven green ears of corn, and (seven) others dry, that I may return to the people, and that they may know.'') (47. ﴿Yusuf﴾ said: "For seven consecutive years, you shall sow as usual and that which you reap you shall leave it in the ears, (all) except a little of it which you may eat.'') (48. "Then will come after that, seven hard (years), which will devour what you have laid by in advance for them, (all) except a little of that which you have guarded (stored).'') (49. "Then thereafter will come a year in which people will have abundant rain and in which they will press (wine and oil).'')


The Dream of the King of Egypt

The King of Egypt had a dream that Allah the Exalted made a reason for Yusuf's release from prison, with his honor and reputation preserved. When the king had this dream, he was astonished and fearful and sought its interpretation. He gathered the priests, the chiefs of his state and the princes and told them what he had seen in a dream, asking them to interpret it for him. They did not know its interpretation and as an excuse, they said,

﴿أَضْغَـثُ أَحْلَـمٍ﴾

(Mixed up false dreams), which you saw,

﴿وَمَا نَحْنُ بِتَأْوِيلِ الاٌّحْلَـمِ بِعَـلِمِينَ﴾

(and we are not skilled in the interpretation of dreams.) They said, had your dream been a vision rather than a mixed up false dream, we would not have known its interpretation. The man who was saved from the two, who were Yusuf's companions in prison, remembered. Shaytan plotted to make him forget the request of Yusuf, to mention his story to the king. Now, years later, he remembered after forgetfulness and said to the king and his entourage,

﴿أَنَاْ أُنَبِّئُكُمْ بِتَأْوِيلِهِ﴾

(I will tell you its interpretation,) he interpretation of this dream,

﴿فَأَرْسِلُونِ﴾

(so send me forth.) to the prison, to Yusuf, the man of truth. So they sent him, and he said to Yusuf,

﴿يُوسُفُ أَيُّهَا الصِّدِّيقُ أَفْتِنَا﴾

(O Yusuf, the man of truth! Explain to us..) and mentioned the king's dream to him.


Yusuf's Interpretation of the King's Dream

This is when Yusuf, peace be upon him, told the interpretation of the dream, without criticizing the man for forgetting his request that he had made to him. Neither did he make a precondition that he be released before explaining the meaning. Rather, he said,

﴿تَزْرَعُونَ سَبْعُ سِنِينَ دَأَبًا﴾

(For seven consecutive years, you shall sow as usual) `you will receive the usual amount of rain and fertility for seven consecutive years.' He interpreted the cows to be years, because cows till the land that produce fruits and vegetables, which represent the green ears of corn in the dream. He next recommended what they should do during these fertile years,

﴿فَمَا حَصَدتُّمْ فَذَرُوهُ فِى سُنبُلِهِ إِلاَّ قَلِيلاً مِّمَّا تَأْكُلُونَ﴾

(and that (the harvest) which you reap you shall leave it in the ears, (all) except a little of it which you may eat.) He said, `Whatever you harvest during those seven fertile years, leave it in the ears so as to preserve it better. This will help the harvest stay healthy longer, except the amount that you need to eat, which should not be substantial. Stay away from extravagance, so that you use what remains of the harvest during the seven years of drought that will follow the seven fertile years.' This was represented by the seven lean cows that eat the seven fat cows. During the seven years of drought, they will eat from the harvest they collected during the seven fertile years, as represented by the dry ears of corn in the dream. Yusuf told them that during these years, the remaining ears will not produce anything and whatever they try to plant, will not produce any harvest, so he said,

﴿يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ إِلاَّ قَلِيلاً مِّمَّا تُحْصِنُونَ﴾

(which will devour what you have laid by in advance for them, (all) except a little of that which you have guarded (stored).) He delivered the good news to them that after the consecutive years of drought, there will come a fertile year, during which people will receive rain and the land will produce in abundance. The people will then press wine and oil as usual.

﴿وَقَالَ الْمَلِكُ ائْتُونِى بِهِ فَلَمَّا جَآءَهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ الَّـتِى قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّى بِكَيْدِهِنَّ عَلِيمٌ - قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدتُنَّ يُوسُفَ عَن نَّفْسِهِ قُلْنَ حَاشَ للَّهِ مَا عَلِمْنَا عَلَيْهِ مِن سُوءٍ قَالَتِ امْرَأَتُ الْعَزِيزِ الَنَ حَصْحَصَ الْحَقُّ أَنَاْ رَوَدْتُّهُ عَن نَّفْسِهِ وَإِنَّهُ لَمِنَ الصَّـدِقِينَ - ذَلِكَ لِيَعْلَمَ أَنِّى لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللَّهَ لاَ يَهْدِى كَيْدَ الْخَـئِنِينَ - وَمَآ أُبَرِّىءُ نَفْسِى إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إِلاَّ مَا رَحِمَ رَبِّى إِنَّ رَبِّى غَفُورٌ رَّحِيمٌ ﴾

(50. And the king said: "Bring him to me.'' But when the messenger came to him, ﴿Yusuf﴾ said: "Return to your king and ask him, `What happened to the women who cut their hands Surely, my Lord (Allah) is Well-Aware of their plot.''') (51. (The king) said (to the women): "What was your affair when you did seek to seduce Yusuf'' The women said: "Allah forbid! No evil know we against him!'' The wife of the `Aziz said: "Now the truth is manifest (to all); it was I who sought to seduce him, and he is surely of the truthful. '') (52. ﴿Then Yusuf said: "I asked for this inquiry﴾ in order that he may know that I betrayed him not in (his) absence.'' And, verily, Allah guides not the plot of the betrayers.) (53. "And I free not myself (from the blame). Verily, the self is inclined to evil, except when my Lord bestows His mercy (upon whom He wills). Verily, my Lord is Oft-Forgiving, Most Merciful.'')


The King investigates what happened between the Wife of the `Aziz, the Women in the City, and Yusuf

Allah narrates to us that when the king was conveyed the interpretation of his dream, he liked Yusuf's interpretation and felt sure that it was true. He realized the virtue of Prophet Yusuf, recognized his knowledge in the interpretation of dreams and valued his good conduct with his subjects in his country. The king said,

﴿ائْتُونِى بِهِ﴾

(Bring him to me.) `Release him from prison and bring him to me.' When the king's emissary came to Yusuf and conveyed the news of his imminent release, Yusuf refused to leave the prison until the king and his subjects declare his innocence and the integrity of his honor, denouncing the false accusation that the wife of the `Aziz made against him. He wanted them to know that sending him to prison was an act of injustice and aggression, not that he committed an offense that warranted it. He said,

﴿ارْجِعْ إِلَى رَبِّكَ﴾

(Return to your lord (i.e. king...) The Sunnah of our Prophet praised Prophet Yusuf and asserted his virtues, honor, elevated rank and patience, may Allah's peace and blessings be on him. The Musnad and the Two Sahihs recorded that Abu Hurayrah said that the Messenger of Allah said,

«نَحْنُ أَحَقُّ بِالشَّكِّ مِنْ إِبْرَاهِيمَ إِذْ قَال»

(We are more liable to be in doubt than Ibrahim when he said,)

﴿رَبِّ أَرِنِى كَيْفَ تُحْىِ الْمَوْتَى﴾

(My Lord! Show me how You give life to the dead. ..)

«وَيَرْحَمُ اللهُ لُوطًا لَقَدْ كَانَ يَأْوِي إِلَى رُكْنٍ شَدِيدٍ، وَلَوْ لَبِثْتُ فِي السِّجْنِ مَا لَبِثَ يُوسُفُ لَأَجَبْتُ الدَّاعِي»

(And may Allah send His mercy on Lut! He wished to have powerful support! If I were to stay in prison for such a long time as Yusuf did, I would have accepted the offer.) In another narration collected by Ahmad from Abu Hurayrah, the Prophet said about Yusuf's statement,

﴿فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ الَّـتِى قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّى بِكَيْدِهِنَّ عَلِيمٌ﴾

("...and ask him, `What happened to the women who cut their hands Surely, my Lord (Allah) is Well-Aware of their plot.''')

«لَوْ كُنْتُ أَنَا، لَأَسْرَعْتُ الْإِجَابَةَ وَمَا ابْتَغَيْتُ الْعُذْر»

(If it was me, I would have accepted the offer rather than await my exoneration first.) Allah said (that the king asked),

﴿قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدتُنَّ يُوسُفَ عَن نَّفْسِهِ﴾

(He said, "What was your affair when you did seek to seduce Yusuf'') The king gathered those women who cut their hands, while being hosted at the house of the wife of the `Aziz. He asked them all, even though he was directing his speech at the wife of his minister, the `Aziz in particular. He asked the women who cut their hands,

﴿مَا خَطْبُكُنَّ﴾

(What was your affair...), what was your story with regards to,

﴿إِذْ رَاوَدتُنَّ يُوسُفَ عَن نَّفْسِهِ﴾

(when you did seek to seduce Yusuf) on the day of the banquet

﴿قُلْنَ حَاشَ للَّهِ مَا عَلِمْنَا عَلَيْهِ مِن سُوءٍ﴾

(The women said: "Allah forbid! No evil know we against him!'') The women answered the king, `Allah forbid that Yusuf be guilty of this, for by Allah, we never knew him to do evil.' This is when,

﴿قَالَتِ امْرَأَتُ الْعَزِيزِ الَنَ حَصْحَصَ الْحَقُّ﴾

(The wife of the `Aziz said: "Now the truth has Hashasa...'') or the truth is manifest to all, according to Ibn `Abbas, Mujahid and others. Hashasa also means, `became clear and plain',

﴿أَنَاْ رَوَدْتُّهُ عَن نَّفْسِهِ وَإِنَّهُ لَمِنَ الصَّـدِقِينَ﴾

(it was I who sought to seduce him, and he is surely of the truthful.) when he said,

﴿هِىَ رَاوَدَتْنِى عَن نَّفْسِى﴾

(It was she that sought to seduce me.)

﴿ذَلِكَ لِيَعْلَمَ أَنِّى لَمْ أَخُنْهُ بِالْغَيْبِ﴾

(in order that he may know that I betrayed him not in (his) absence. ) She said, `I admit this against myself so that my husband knows that I did not betray him in his absence and that adultery did not occur. I tried to seduce this young man and he refused, and I am admitting this so that he knows I am innocent,'

﴿وَأَنَّ اللَّهَ لاَ يَهْدِى كَيْدَ الْخَـئِنِينَوَمَآ أُبَرِّىءُ نَفْسِى﴾

(And, verily, Allah guides not the plot of the betrayers. And I free not myself (from the blame).) She said, `I do not exonerate myself from blame, because the soul wishes and lusts, and this is what made me seduce him,' for,

﴿النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إِلاَّ مَا رَحِمَ رَبِّى﴾

(Verily, the (human) self is inclined to evil, except when my Lord bestows His mercy (upon whom He wills).) whom Allah the Exalted wills to grant them immunity,

﴿إِنَّ رَبِّى غَفُورٌ رَّحِيمٌ﴾

(Verily, my Lord is Oft-Forgiving, Most Merciful.) This is the most viable and suitable understanding for the continuity of the story and the meanings of Arabic speech. Al-Mawardi mentioned this in his Tafsir, in support of it, it was also preferred by Imam Abu Al-`Abbas Ibn Taymiyyah who wrote about it in detail in a separate work. It was said Yusuf peace be upon him is the one who said,

﴿ذَلِكَ لِيَعْلَمَ أَنِّى لَمْ أَخُنْهُ﴾

(in order that he (the `Aziz) may know that I betrayed him not) with his wife,

﴿بِالْغَيْبِ﴾

(in (his) absence).) until the end of Ayah (53) He said, `I sent back the emissary, so that the king would investigate my innocence and the `Aziz be certain that,

﴿أَنِّى لَمْ أَخُنْهُ﴾

(I betrayed him not), with his wife,

﴿بِالْغَيْبِ وَأَنَّ اللَّهَ لاَ يَهْدِى كَيْدَ الْخَـئِنِينَ﴾

(in (his) absence. And, verily, Allah guides not the plot of the betrayers.)' This is the only explanation presented by Ibn Jarir At-Tabari and Ibn Abi Hatim, but the first view is stronger and more obvious because it is a continuation of what the wife of the `Aziz said in the presence of the king. Yusuf was not present at all during this time, for he was released later on and brought to the king by his order.

﴿وَقَالَ الْمَلِكُ ائْتُونِى بِهِ أَسْتَخْلِصْهُ لِنَفْسِى فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مِكِينٌ أَمِينٌ - قَالَ اجْعَلْنِى عَلَى خَزَآئِنِ الاٌّرْضِ إِنِّى حَفِيظٌ عَلِيمٌ ﴾

(54. And the king said: "Bring him to me that I may attach him to my person.'' Then, when he spoke to him, he said: "Verily, this day, you are with us high in rank and fully trusted.'') (55. ﴿Yusuf﴾ said: "Set me over the storehouses of the land; I will indeed guard them with full knowledge.'')


Yusuf's Rank with the King of Egypt

Allah states that when he became aware of Yusuf's innocence and his innocense of what he was accused of, the king said,

﴿ائْتُونِى بِهِ أَسْتَخْلِصْهُ لِنَفْسِى﴾

(Bring him to me that I may attach him to my person.), `that I may make him among my close aids and associates,'

﴿فَلَمَّا كَلَّمَهُ﴾

(Then, when he spoke to him), when the king spoke to Yusuf and further recognized his virtues, great ability, brilliance, good conduct and perfect mannerism, he said to him,

﴿إِنَّكَ الْيَوْمَ لَدَيْنَا مِكِينٌ أَمِينٌ﴾

(Verily, this day, you are with us high in rank and fully trusted.) The king said to Yusuf, `You have assumed an exalted status with us and are indeed fully trusted.' Yusuf, peace be upon him said,

﴿اجْعَلْنِى عَلَى خَزَآئِنِ الاٌّرْضِ إِنِّى حَفِيظٌ عَلِيمٌ﴾

(Set me over the storehouses of the land; I will indeed guard them with full knowledge.) Yusuf praised himself, for this is allowed when one's abilities are unknown and there is a need to do so. He said that he is,

﴿حَفِيظٌ﴾

(Hafiz), an honest guard,

﴿عَلِيمٌ﴾

(`Alim), having knowledge and wisdom about the job he is to be entrusted with. Prophet Yusuf asked the king to appoint him as minister of finance for the land, responsible for the harvest storehouses, in which they would collect produce for the years of drought which he told them will come. He wanted to be the guard, so that he could dispense the harvest in the wisest, best and most beneficial way. The king accepted Yusuf's offer, for he was eager to draw Yusuf close to him and to honor him. So Allah said,

﴿وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِى الاٌّرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَآءُ نُصِيبُ بِرَحْمَتِنَا مَن نَّشَآءُ وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ - وَلاّجْرُ الاٌّخِرَةِ خَيْرٌ لِّلَّذِينَ ءَامَنُواْ وَكَانُواْ يَتَّقُونَ ﴾

(56. Thus did We give full authority to Yusuf in the land, to take possession therein, when or where he likes. We bestow of Our mercy on whom We will, and We make not to be lost the reward of the good doers.) (57. And verily, the reward of the Hereafter is better for those who believed and had Taqwa.) a


Yusuf's Reign in Egypt

Allah said next,

﴿وَكَذلِكَ مَكَّنَّا لِيُوسُفَ فِى الاٌّرْضِ﴾

(Thus did We give full authority to Yusuf in the land), in Egypt,

﴿يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَآءُ﴾

(to take possession therein, when or where he likes.) As-Suddi and `Abdur-Rahman bin Zayd bin Aslam said that this part of the Ayah means, "To do whatever he wants therein.'' Ibn Jarir at Tabari said that it means, "He used to move about freely in the land after being imprisoned, suffering from hardship and the disgrace of slavery.'' Allah said next,

﴿نُصِيبُ بِرَحْمَتِنَا مَن نَّشَآءُ وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ﴾

(We bestow of Our mercy on whom We will, and We make not to be lost the reward of the good doers.) Allah says here, We did not let the patience of Yusuf, from the harm his brothers exerted on him and being imprisoned because of the wife of the `Aziz, to be lost. Instead, Allah the Exalted and Most Honored rewarded him with His aid and victory,

﴿وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِى الاٌّرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَآءُ نُصِيبُ بِرَحْمَتِنَا مَن نَّشَآءُ وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ - وَلاّجْرُ الاٌّخِرَةِ خَيْرٌ لِّلَّذِينَ ءَامَنُواْ وَكَانُواْ يَتَّقُونَ ﴾

(And We make not to be lost the reward of the good doers. And verily, the reward of the Hereafter is better for those who believed and had Taqwa.) Allah states that what He has prepared for His Prophet Yusuf, peace be upon him, in the Hereafter is much greater, subs- tantial and honored than the authority He gave him in this life. Allah said about His Prophet Sulayman (Solomon), peace be upon him,

﴿هَـذَا عَطَآؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ - وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَـَابٍ ﴾

("This is Our gift, so spend or withhold, no account will be asked of you.'' And verily, for him is a near access to Us, and a good (final) return (Paradise).) ﴿38:39-40﴾ Yusuf, peace be upon him, was appointed minister of finance by Ar-Rayyan bin Al-Walid, king of Egypt at the time, instead of the `Aziz who bought him and the husband of she who tried to seduce him. The king of Egypt embraced Islam at the hands of Yusuf, peace be upon him, according to Mujahid.

﴿وَجَآءَ إِخْوَةُ يُوسُفَ فَدَخَلُواْ عَلَيْهِ فَعَرَفَهُمْ وَهُمْ لَهُ مُنكِرُونَ - وَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ قَالَ ائْتُونِى بِأَخٍ لَّكُمْ مِّنْ أَبِيكُمْ أَلاَ تَرَوْنَ أَنِّى أُوفِى الْكَيْلَ وَأَنَاْ خَيْرُ الْمُنْزِلِينَ - فَإِن لَّمْ تَأْتُونِى بِهِ فَلاَ كَيْلَ لَكُمْ عِندِى وَلاَ تَقْرَبُونِ - قَالُواْ سَنُرَوِدُ عَنْهُ أَبَاهُ وَإِنَّا لَفَـعِلُونَ - وَقَالَ لِفِتْيَانِهِ اجْعَلُواْ بِضَـعَتَهُمْ فِى رِحَالِهِمْ لَعَلَّهُمْ يَعْرِفُونَهَآ إِذَا انْقَلَبُواْ إِلَى أَهْلِهِمْ لَعَلَّهُمْ يَرْجِعُونَ ﴾

(58. And Yusuf's brethren came and they entered unto him, and he recognized them, but they recognized him not.) (59. And when he furnished them with their provisions, he said: "Bring me a brother of yours from your father. See you not that I give full measure, and that I am the best of the hosts'') (60. "But if you bring him not to me, there shall be no measure (of corn) for you with me, nor shall you come near me.'') (61. They said: "We shall try to get permission (for him) from his father, and verily, we shall do it.'') (62. And ﴿Yusuf﴾ told his servants to put their money into their bags, so that they might know it when they go back to their people; in order that they might come again.)


Yusuf's Brothers travel to Egypt

As-Suddi, Muhammad bin Ishaq and several others said that the reason why Yusuf's brothers went to Egypt, is that after Yusuf became minister of Egypt and the seven years of abundance passed, then came the seven years of drought that struck all areas of Egypt. The drought also reached the area of Kana`an (Canaan), where Prophet Ya`qub, peace be upon him, and his children resided. Prophet Yusuf efficiently guarded the people's harvest and collected it, and what he collected became a great fortune for the people. This also permitted Yusuf to give gifts to the people who sought his aid from various areas who came to buy food and provisions for their families. Yusuf would not give a family man more than whatever a camel could carry, as annual provisions for them. Yusuf himself did not fill his stomach from this food, nor did the king and his aids eat except one meal a day. By doing so, the people could sustain themselves with what they had for the remainder of the seven years. Indeed, Yusuf was a mercy from Allah sent to the people of Egypt. Yusuf's brothers were among those who came to Egypt to buy food supplies, by the order of their father. They knew that the `Aziz of Egypt was selling food to people who need it for a low price, so they took some merchandise from their land with them to exchange it for food. They were ten, because Ya`qub peace be upon him kept his son and Yusuf's brother Binyamin with him. Binyamin was the dearest of his sons to him after Yusuf. When Prophet Yusuf's brothers entered on him in his court and the center of his authority, he knew them the minute he saw them. However, they did not recognize him because they got rid of him when he was still young, and sold him to a caravan of travelers while unaware of their destination. They could not have imagined that Yusuf would end up being a minister, and this is why they did not recognize him, while he did recognize them. As-Suddi said that Yusuf started talking to his brothers and asked them, "What brought you to my land'' They said, "O, `Aziz, we came to buy provisions.'' He asked them, "You might be spies.'' They said, "Allah forbids.'' He asked them, "Where are you from'' They said, "From the area of Kana`an, and our father is Allah's Prophet Ya`qub.'' He asked them, "Does he have other children besides you'' They said, "Yes, we were twelve brothers. Our youngest died in the desert, and he used to be the dearest to his father. His full brother is alive and his father kept him, so that his closeness compensates him for losing our youngest brother ﴿who died﴾.'' Yusuf ordered that his brothers be honored and allowed to remain,

﴿وَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ﴾

(And when he furnished them with their provisions,) according to their needs and gave them what they wanted to buy, he said to them, "Bring me your brother from your father's side whom you mentioned, so that I know that you have told me the truth.'' He continued,

﴿أَلاَ تَرَوْنَ أَنِّى أُوفِى الْكَيْلَ وَأَنَاْ خَيْرُ الْمُنْزِلِينَ﴾

(See you not that I give full measure, and that I am the best of the hosts) encouraging them to return to him. He then threatened them,

﴿فَإِن لَّمْ تَأْتُونِى بِهِ فَلاَ كَيْلَ لَكُمْ عِندِى﴾

(But if you bring him not to me, there shall be no measure (of corn) for you with me. ) He threatened them that if the next time they come without Binyamin with them, they will not be allowed to buy the food that they need,

﴿فَإِن لَّمْ تَأْتُونِى بِهِ فَلاَ كَيْلَ لَكُمْ عِندِى وَلاَ تَقْرَبُونِ - قَالُواْ سَنُرَوِدُ عَنْهُ أَبَاهُ وَإِنَّا لَفَـعِلُونَ ﴾

("...nor shall you come near me.'' They said: "We shall try to get permission (for him) from his father, and verily, we shall do it.'') They said, `We will try our best to bring him with us, so that we spare no effort to prove to you that we are truthful in what we told you about ourselves.' Allah said,

﴿وَقَالَ لِفِتْيَانِهِ﴾

(And ﴿Yusuf﴾ told his servants), or his slaves,

﴿اجْعَلُواْ بِضَـعَتَهُمْ﴾

(to put their money), or the merchandise they brought with them to exchange for food,

﴿فِى رِحَالِهِمْ﴾

(into their bags,), while they were unaware,

﴿لَعَلَّهُمْ يَرْجِعُونَ﴾

(in order that they might come again.) It was said that Yusuf did this because he feared that his brothers might not have any more merchandise they could bring with them to exchange for food.

﴿فَلَمَّا رَجِعُوا إِلَى أَبِيهِمْ قَالُواْ يأَبَانَا مُنِعَ مِنَّا الْكَيْلُ فَأَرْسِلْ مَعَنَآ أَخَانَا نَكْتَلْ وَإِنَّا لَهُ لَحَـفِظُونَ - قَالَ هَلْ آمَنُكُمْ عَلَيْهِ إِلاَّ كَمَآ أَمِنتُكُمْ عَلَى أَخِيهِ مِن قَبْلُ فَاللَّهُ خَيْرٌ حَـفِظًا وَهُوَ أَرْحَمُ الرَحِمِينَ ﴾

(63. So, when they returned to their father, they said: "O our father! No more measure of grain shall we get (unless we take our brother). So send our brother with us, and we shall get our measure and truly, we will guard him.'') (64. He said: "Can I entrust him to you except as I entrusted his brother ﴿Yusuf﴾ to you aforetime But Allah is the Best to guard, and He is the Most Merciful of those who show mercy.'')


Yusuf's Brothers ask Ya`qub's Permission to send Their Brother Binyamin with Them to Egypt

Allah says that when they went back to their father,

﴿قَالُواْ يأَبَانَا مُنِعَ مِنَّا الْكَيْلُ﴾

(they said: "O our father! No more measure of grain shall we get...'') `after this time, unless you send our brother Binyamin with us. So send him with us, and we shall get our measure and we shall certainly guard him.' Some scholars read this Ayah in a way that means, `and he shall get his ration.' They said,

﴿وَإِنَّا لَهُ لَحَـفِظُونَ﴾

(and truly, we will guard him.), `do not fear for his safety, for he will be returned back to you.' This is what they said to Ya`qub about their brother Yusuf,

﴿أَرْسِلْهُ مَعَنَا غَداً يَرْتَعْ وَيَلْعَبْ وَإِنَّا لَهُ لَحَـفِظُونَ ﴾

("Send him with us tomorrow to enjoy himself and play, and verily, we will take care of him.'') ﴿12:12﴾ This is why Prophet Ya`qub said to them,

﴿هَلْ آمَنُكُمْ عَلَيْهِ إِلاَّ كَمَآ أَمِنتُكُمْ عَلَى أَخِيهِ مِن قَبْلُ﴾

(Can I entrust him to you except as I entrusted his brother ﴿Yusuf﴾ to you aforetime) He asked them, `Will you do to him except what you did to his brother Yusuf before, when you took him away from me and separated me from him'

﴿فَاللَّهُ خَيْرٌ حَـفِظًا﴾

﴿وَهُوَ أَرْحَمُ الرَحِمِينَ﴾

(But Allah is the Best to guard, and He is the Most Merciful of those who show mercy.) Ya`qub said, `Allah has the most mercy with me among all those who show mercy, He is compassionate with me for my old age, feebleness and eagerness for my son. I invoke Allah to return him to me, and to allow him and I to be together; for surely, He is the Most Merciful of those who show mercy.'

﴿وَلَمَّا فَتَحُواْ مَتَـعَهُمْ وَجَدُواْ بِضَـعَتَهُمْ رُدَّتْ إِلَيْهِمْ قَالُواْ يأَبَانَا مَا نَبْغِى هَـذِهِ بِضَـعَتُنَا رُدَّتْ إِلَيْنَا وَنَمِيرُ أَهْلَنَا وَنَحْفَظُ أَخَانَا وَنَزْدَادُ كَيْلَ بَعِيرٍ ذلِكَ كَيْلٌ يَسِيرٌ - قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقًا مِّنَ اللَّهِ لَتَأْتُنَّنِى بِهِ إِلاَّ أَن يُحَاطَ بِكُمْ فَلَمَّآ ءَاتَوْهُ مَوْثِقَهُمْ قَالَ اللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ ﴾

(65. And when they opened their bags, they found their money had been returned to them. They said: "O our father! What (more) can we desire This, our money has been returned to us; so we shall get (more) food for our family, and we shall guard our brother and add one more measure of a camel's load. This quantity is easy (for the king to give).'') (66. He ﴿Ya`qub﴾ said: "I will not send him with you until you swear a solemn oath to me in Allah's Name, that you will bring him back to me unless you are yourselves surrounded (by enemies),'' And when they had sworn their solemn oath, he said: "Allah is the Witness to what we have said.'')


They find Their Money returned to Their Bags

Allah says, when Yusuf's brothers opened their bags, they found their merchandise inside them, for Yusuf had ordered his servants to return it to their bags. When they found their merchandise in their bags,

﴿قَالُواْ يأَبَانَا مَا نَبْغِى﴾

(They said: "O our father! What (more) can we desire...''), what more can we ask for,

﴿هَـذِهِ بِضَـعَتُنَا رُدَّتْ إِلَيْنَا﴾

(This, our money has been returned to us;) Qatadah commented (that they said), "What more can we ask for, our merchandise was returned to us and the `Aziz has given us the sufficient load we wanted'' They said next,

﴿وَنَمِيرُ أَهْلَنَا﴾

(so we shall get (more) food for our family,), `if you send our brother with us the next time we go to buy food for our family,'

﴿وَنَحْفَظُ أَخَانَا وَنَزْدَادُ كَيْلَ بَعِيرٍ﴾

(and we shall guard our brother and add one more measure of a camel's load.) since Yusuf, peace be upon him, gave each man a camel's load of corn.

﴿ذلِكَ كَيْلٌ يَسِيرٌ﴾

(This quantity is easy (for the king to give).) They said these words to make their case more appealing, saying that taking their brother with them is worth this gain,

﴿قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقًا مِّنَ اللَّهِ﴾

(He ﴿Ya`qub (Jacob)﴾ said: "I will not send him with you until you swear a solemn oath to me in Allah's Name...''), until you swear by Allah with the strongest oath,

﴿لَتَأْتُنَّنِى بِهِ إِلاَّ أَن يُحَاطَ بِكُمْ﴾

(that you will bring him back to me unless you are yourselves surrounded (by enemies)), unless you were all overwhelmed and were unable to rescue him,

﴿فَلَمَّآ ءَاتَوْهُ مَوْثِقَهُمْ﴾

(And when they had sworn their solemn oath), he affirmed it further, saying,

﴿اللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ﴾

(Allah is the Witness to what we have said.) Ibn Ishaq commented, "Ya`qub did that because he had no choice but to send them to bring necessary food supplies for their survival. So he sent Binyamin with them.''

﴿وَقَالَ يبَنِىَّ لاَ تَدْخُلُواْ مِن بَابٍ وَاحِدٍ وَادْخُلُواْ مِنْ أَبْوَابٍ مُّتَفَرِّقَةٍ وَمَآ أُغْنِى عَنكُمْ مِّنَ اللَّهِ مِن شَىْءٍ إِنِ الْحُكْمُ إِلاَّ للَّهِ عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ - وَلَمَّا دَخَلُواْ مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُم مَّا كَانَ يُغْنِى عَنْهُمْ مِّنَ اللَّهِ مِن شَىْءٍ إِلاَّ حَاجَةً فِى نَفْسِ يَعْقُوبَ قَضَاهَا وَإِنَّهُ لَذُو عِلْمٍ لِّمَا عَلَّمْنَاهُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(67. And he said: "O my sons! Do not enter by one gate, but enter by different gates, and I cannot avail you against Allah at all. Verily, the decision rests only with Allah. In Him, I put my trust and let all those that trust, put their trust in Him.'') (68. And when they entered according to their father's advice, it did not avail them in the least against (the will of) Allah; it was but a need of Ya`qub's inner self which he discharged. And verily, he was endowed with knowledge because We had taught him, but most men know not.)


Ya`qub orders His Children to enter Egypt from Different Gates

Allah says that Ya`qub, peace be upon him, ordered his children, when he sent Binyamin with them to Egypt, to enter from different gates rather than all of them entering from one gate. Ibn `Abbas, Muhammad bin Ka`b, Mujahid, Ad-Dahhak Qatadah, As-Suddi and several others said that he feared the evil eye for them, because they were handsome and looked beautiful and graceful. He feared that people might direct the evil eye at them, because the evil eye truly harms, by Allah's decree, and brings down the mighty warrior-rider from his horse. He next said, l

﴿وَمَآ أُغْنِى عَنكُمْ مِّنَ اللَّهِ مِن شَىْءٍ﴾

(and I cannot avail you against Allah at all.) this precaution will not resist Allah's decision and appointed decree. Verily, whatever Allah wills, cannot be resisted or stopped,

﴿إِنِ الْحُكْمُ إِلاَّ للَّهِ عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَوَلَمَّا دَخَلُواْ مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُم مَّا كَانَ يُغْنِى عَنْهُمْ مِّنَ اللَّهِ مِن شَىْءٍ إِلاَّ حَاجَةً فِى نَفْسِ يَعْقُوبَ قَضَاهَا﴾

("Verily, the decision rests only with Allah. In Him, I put my trust and let all those that trust, put their trust in Him.'' And when they entered according to their father's advice, it did not avail them in the least against (the will of) Allah; it was but a need of Ya`qub's inner self which he discharged. ), as a precaution against the evil eye,

﴿وَإِنَّهُ لَذُو عِلْمٍ لِّمَا عَلَّمْنَاهُ﴾

(And verily, he was endowed with knowledge because We had taught him,) he had knowledge that he implemented, according to Qatadah and Ath-Thawri. Ibn Jarir said that this part of the Ayah means, he has knowledge that We taught him,

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(but most men know not.)

﴿وَلَمَّا دَخَلُواْ عَلَى يُوسُفَ آوَى إِلَيْهِ أَخَاهُ قَالَ إِنِّى أَنَاْ أَخُوكَ فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَعْمَلُونَ ﴾

(69. And when they went in before Yusuf, he took his brother (Binyamin) to himself and said: "Verily, I am your brother, so grieve not for what they used to do.'')


Yusuf comforts Binyamin

Allah states that when Yusuf's brothers went in before him along with his full brother Binyamin, he invited them to a place of honor as privileged guests. He granted them gifts and generous hospitality and kindness. He met his brother in confidence and told him the story of what happened to him and that he was in fact his brother. He said to him,

﴿لاتَبْتَئِسْ﴾

`(grieve not) nor feel sad for what they did to me.' He ordered Binyamin to hide the news from them and to refrain from telling them that the `Aziz is his brother Yusuf. He plotted with him to keep him in Egypt enjoying honor and great hospitality.

﴿فَلَمَّا جَهَّزَهُمْ بِجَهَازِهِمْ جَعَلَ السِّقَايَةَ فِى رَحْلِ أَخِيهِ ثُمَّ أَذَّنَ مُؤَذِّنٌ أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ - قَالُواْ وَأَقْبَلُواْ عَلَيْهِمْ مَّاذَا تَفْقِدُونَ - قَالُواْ نَفْقِدُ صُوَاعَ الْمَلِكِ وَلِمَن جَآءَ بِهِ حِمْلُ بَعِيرٍ وَأَنَاْ بِهِ زَعِيمٌ ﴾

(70. So when he furnished them forth with their provisions, he put the bowl in his brother's bag. Then a crier cried: "O you (in) the caravan! Surely, you are thieves!'') (71. They, turning towards them, said: "What is it that you have lost'') (72. They said: "We have lost the bowl of the king and for him who produces it is (the reward of) a camel load; and I will be bound by it.'')


Yusuf had His Golden Bowl placed in Binyamin's Bag; a Plot to keep Him in Egypt

After Yusuf supplied them with their provisions, he ordered some of his servants to place his silver bowl (in Binyamin's bag), according to the majority of scholars. Some scholars said that the king's bowl was made from gold. Ibn Zayd added that the king used it to drink from, and later, measured food grains with it since food became scarce in that time, according to Ibn `Abbas, Mujahid, Qatadah, Ad-Dahhak and `Abdur-Rahman bin Zayd. Shu`bah said that Abu Bishr narrated that Sa`id bin Jubayr said that Ibn `Abbas said that the king's bowl was made from silver and he used it to drink with. Yusuf had the bowl placed in Binyamin's bag while they were unaware, and then had someone herald,

﴿أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ﴾

(O you (in) the caravan! Surely, you are thieves!) They looked at the man who was heralding this statement and asked him,

﴿مَّاذَا تَفْقِدُونَقَالُواْ نَفْقِدُ صُوَاعَ الْمَلِكِ﴾

("What is it that you have lost'' They said: "We have lost the bowl of the king...''), which he used to measure food grains,

﴿وَلِمَن جَآءَ بِهِ حِمْلُ بَعِيرٍ﴾

(and for him who produces it is a camel load;), as a reward,

﴿وَأَنَاْ بِهِ زَعِيمٌ﴾

(and I will be bound by it.), as assurance of delivery of the reward.

﴿قَالُواْ تَاللَّهِ لَقَدْ عَلِمْتُمْ مَّا جِئْنَا لِنُفْسِدَ فِى الاٌّرْضِ وَمَا كُنَّا سَـرِقِينَ - قَالُواْ فَمَا جَزَآؤُهُ إِن كُنتُمْ كَـذِبِينَ - قَالُواْ جَزؤُهُ مَن وُجِدَ فِى رَحْلِهِ فَهُوَ جَزَاؤُهُ كَذَلِكَ نَجْزِى الظَّـلِمِينَ - فَبَدَأَ بِأَوْعِيَتِهِمْ قَبْلَ وِعَآءِ أَخِيهِ ثُمَّ اسْتَخْرَجَهَا مِن وِعَآءِ أَخِيهِ كَذَلِكَ كِدْنَا لِيُوسُفَ مَا كَانَ لِيَأْخُذَ أَخَاهُ فِى دِينِ الْمَلِكِ إِلاَّ أَن يَشَآءَ اللَّهُ نَرْفَعُ دَرَجَـتٍ مَّن نَّشَآءُ وَفَوْقَ كُلِّ ذِى عِلْمٍ عَلِيمٌ ﴾

(73. They said: "By Allah! Indeed you know that we came not to make mischief in the land, and we are no thieves!'') (74. They said: "What then shall be the penalty of him, if you are (proved to be) liars.'') (75. They ﴿Yusuf's brothers﴾ said: "His penalty should be that he, in whose bag it is found, should be held for the punishment (of the crime). Thus we punish the wrongdoers!'') (76. So he ﴿Yusuf﴾ began (the search) in their bags before the bag of his brother. Then he brought it out of his brother's bag. Thus did We plan for Yusuf. He could not take his brother by the law of the king (as a slave), except that Allah willed it. We raise to degrees whom We will, but over all those endowed with knowledge is the All-Knowing (Allah).) After Yusuf's servants accused his brothers of theft, they said,

﴿تَاللَّهِ لَقَدْ عَلِمْتُمْ مَّا جِئْنَا لِنُفْسِدَ فِى الاٌّرْضِ وَمَا كُنَّا سَـرِقِينَ﴾

(By Allah! Indeed you know that we came not to make mischief in the land, and we are no thieves!) `Ever since you knew us, you, due to our good conduct, became certain that,

﴿مَّا جِئْنَا لِنُفْسِدَ فِى الاٌّرْضِ وَمَا كُنَّا سَـرِقِينَ﴾

(we came not to make mischief in the land, and we are no thieves!) They said, `Theft is not in our character, as you came to know.' Yusuf's men said,

﴿فَمَا جَزَآؤُهُ﴾

`(What then shall be the penalty of him), in reference to the thief, if it came out that he is one of you,'

﴿إِن كُنتُمْ كَـذِبِينَ﴾

(if you are (proved to be) liars) They asked them, `What should be the thief's punishment if he is one of you'

﴿قَالُواْ جَزؤُهُ مَن وُجِدَ فِى رَحْلِهِ فَهُوَ جَزَاؤُهُ كَذَلِكَ نَجْزِى الظَّـلِمِينَ ﴾

(They said: "His penalty should be that he, in whose bag it is found, should be held for the punishment. Thus we punish the wrongdoers!'') This was the law of Prophet Ibrahim, peace be upon him, that the thief be given as a slave to the victim of theft. This is what Yusuf wanted, and this is why he started with their bags first before his brother's bag, to perfect the plot,

﴿ثُمَّ اسْتَخْرَجَهَا مِن وِعَآءِ أَخِيهِ﴾

(Then he brought it out of his brother's bag.) Therefore, Yusuf took Binyamin as a slave according to their judgement and the law which they believed in. So Allah said;

﴿كَذَلِكَ كِدْنَا لِيُوسُفَ﴾

(Thus did We plan for Yusuf.) and this is a good plot that Allah likes and prefers, because it seeks a certain benefit using wisdom and the benefit of all. Allah said next,

﴿مَا كَانَ لِيَأْخُذَ أَخَاهُ فِى دِينِ الْمَلِكِ﴾

(He could not take his brother by the law of the king,) as a captive, for this was not the law of king of Egypt, according to Ad-Dahhak and several other scholars. Allah only allowed Yusuf to take his brother as a captive after his brothers agreed to this judgement beforehand, and he knew that this was their law. This is why Allah praised him when He said,

﴿نَرْفَعُ دَرَجَـتٍ مَّن نَّشَآءُ﴾

(We raise to degrees whom We will,) just as He said in another Ayah,

﴿يَرْفَعِ اللَّهُ الَّذِينَ ءَامَنُواْ مِنكُمْ﴾

(Allah will exalt in degree those of you who believe.) ﴿58:11﴾ Allah said next,

﴿وَفَوْقَ كُلِّ ذِى عِلْمٍ عَلِيمٌ﴾

(but over all those endowed with knowledge is the All-Knowing.) Al-Hasan commented, "There is no knowledgeable person, but there is another person with more knowledge until it ends at Allah the Exalted and Most Honored. In addition, `Abdur-Razzaq recorded that Sa`id bin Jubayr said, "We were with Ibn `Abbas when he narrated an amazing Hadith. A man in the audience said, `All praise is to Allah! There is an all-knowing above every person endowed with knowledge.' Ibn `Abbas responded, `Worse it is that which you said! Allah is the All-Knowing and His knowledge is above the knowledge of every knowledgeable person.' Simak narrated that `Ikrimah said that Ibn `Abbas said about Allah's statement,

﴿وَفَوْقَ كُلِّ ذِى عِلْمٍ عَلِيمٌ﴾

(but over all those endowed with knowledge is the All-Knowing (Allah).) "This person has more knowledge than that person, and Allah is above all knowledgeable persons.'' Similar was narrated from `Ikrimah. Qatadah said, "Over every person endowed with knowledge is a more knowledgeable person until all knowledge ends with Allah. Verily, knowledge started from Allah, and from Him the scholars learn, and to Him all knowledge returns.'' `Abdullah bin Mas`ud read the Ayah this way, (وَفَوْقَ كُلِّ عَالِمٍ عَلِيمٌ) "And above every scholar, is the All-Knower (Allah).''

﴿قَالُواْ إِن يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَّهُ مِن قَبْلُ فَأَسَرَّهَا يُوسُفُ فِى نَفْسِهِ وَلَمْ يُبْدِهَا لَهُمْ قَالَ أَنْتُمْ شَرٌّ مَّكَاناً وَاللَّهُ أَعْلَمْ بِمَا تَصِفُونَ ﴾

(77. They ﴿Yusuf's brothers﴾ said: "If he steals, there was a brother of his ﴿Yusuf﴾ who did steal before (him). '' But these things did Yusuf keep in himself, revealing not the secrets to them. He said (within himself): "You are in an evil situation, and Allah is the Best Knower of that which you describe!'')


Yusuf's Brothers accuse Him of Theft!

After Yusuf's brothers saw that the king's bowl was taken out of Binyamin's bag, they said,

﴿إِن يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَّهُ مِن قَبْلُ﴾

(If he steals, there was a brother of his who did steal before.) They tried to show themselves as innocent from being like Binyamin, saying that he did just like a brother of his did beforehand, meaning Yusuf, peace be upon him! Allah said,

﴿فَأَسَرَّهَا يُوسُفُ فِى نَفْسِهِ﴾

(But these things did Yusuf keep in himself), meaning the statement that he said afterwards,

﴿أَنْتُمْ شَرٌّ مَّكَاناً وَاللَّهُ أَعْلَمْ بِمَا تَصِفُونَ﴾

(You are in an evil situation, and Allah is the Best Knower of that which you describe!) Yusuf said this to himself and did not utter it aloud, thus intending to hide what he wanted to say to himself even before he said it. Al-`Awfi reported that Ibn `Abbas said about Allah's statement,

﴿فَأَسَرَّهَا يُوسُفُ فِى نَفْسِهِ﴾

(But these things did Yusuf keep in himself), "He kept in himself ﴿his statement next﴾,

﴿أَنْتُمْ شَرٌّ مَّكَاناً وَاللَّهُ أَعْلَمْ بِمَا تَصِفُونَ﴾

(You are in an evil situation, and Allah is the Best Knower of that which you describe!).''

﴿قَالُواْ يأَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَبًا شَيْخًا كَبِيرًا فَخُذْ أَحَدَنَا مَكَانَهُ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ - قَالَ مَعَاذَ اللَّهِ أَن نَّأْخُذَ إِلاَّ مَن وَجَدْنَا مَتَـعَنَا عِندَهُ إِنَّـآ إِذًا لَّظَـلِمُونَ ﴾

(78. They said: "O `Aziz! Verily, he has an old father (who will grieve for him); so take one of us in his place. Indeed we think that you are one of the doers of good.'') (79. He said: "Allah forbid, that we should take anyone but him with whom we found our property. Indeed (if we did so), we should be wrongdoers.'')


Yusuf's Brothers offer taking One of Them instead of Binyamin as a Slave, Yusuf rejects the Offer

When it was decided that Benyamin was to be taken and kept with Yusuf according to the law they adhered by, Yusuf's brothers started requesting clemency and raising compassion in his heart for them,

﴿قَالُواْ يأَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَبًا شَيْخًا كَبِيرًا﴾

(They said, "O `Aziz! Verily, he has an old father...'') who loves him very much and is comfor- ted by his presence from the son that he lost,

﴿فَخُذْ أَحَدَنَا مَكَانَهُ﴾

(so take one of us in his place.), instead of Binyamin to remain with you,

﴿إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ﴾

(Indeed we think that you are one of the doers of good.), the good doers, just, and accepting fairness,

﴿قَالَ مَعَاذَ اللَّهِ أَن نَّأْخُذَ إِلاَّ مَن وَجَدْنَا مَتَـعَنَا عِندَهُ﴾

(He said: "Allah forbid, that we should take anyone but him with whom we found our property...''), `according to the judgement that you gave for his punishment,

﴿إِنَّـآ إِذًا لَّظَـلِمُونَ﴾

(Indeed, we should be wrongdoers.), if we take an innocent man instead of the guilty man. '

﴿فَلَمَّا اسْتَيْأَسُواْ مِنْهُ خَلَصُواْ نَجِيًّا قَالَ كَبِيرُهُمْ أَلَمْ تَعْلَمُواْ أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُمْ مَّوْثِقًا مِّنَ اللَّهِ وَمِن قَبْلُ مَا فَرَّطتُمْ فِى يُوسُفَ فَلَنْ أَبْرَحَ الاٌّرْضَ حَتَّى يَأْذَنَ لِى أَبِى أَوْ يَحْكُمَ اللَّهُ لِى وَهُوَ خَيْرُ الْحَـكِمِينَ - ارْجِعُواْ إِلَى أَبِيكُمْ فَقُولُواْ يأَبَانَا إِنَّ ابْنَكَ سَرَقَ وَمَا شَهِدْنَآ إِلاَّ بِمَا عَلِمْنَا وَمَا كُنَّا لِلْغَيْبِ حَـفِظِينَ - وَاسْئَلِ الْقَرْيَةَ الَّتِى كُنَّا فِيهَا وَالّعِيْرَ الَّتِى أَقْبَلْنَا فِيهَا وَإِنَّا لَصَـدِقُونَ ﴾

(80. So, when they despaired of him, they consulted in private. The eldest among them said: "Know you not that your father did take an oath from you in Allah's Name, and before this you did fail in your duty with Yusuf Therefore I will not leave this land until my father permits me, or Allah decides my case and He is the Best of the judges.) (81. "Return to your father and say, `O our father! Verily, your son has stolen, and we testify not except according to what we know, and we could not know the Unseen!) (82. "And ask (the people of) the town where we have been, and the caravan in which we returned; and indeed we are telling the truth.'')


Yusuf's Brothers consult Each Other in Confidence; the Advice Their Eldest Brother gave Them

Allah narrates to us that Yusuf's brothers were desperate because they could not secure the release of their brother Binyamin, even though they had given a promise and sworn to their father to bring him back. They were unable to fulfill their promise to their father, so,

﴿خَلَصُواْ﴾

(in private), away from people's eyes,

﴿نَجِيّاً﴾

(they consulted), among themselves,

﴿قَالَ كَبِيرُهُمْ﴾

(The eldest among them said), and his name, as we mentioned, was Rubil, or Yahudha. He was the one among them who recommended throwing Yusuf into a well, rather than killing him. So Rubil said to them,

﴿أَلَمْ تَعْلَمُواْ أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُمْ مَّوْثِقًا مِّنَ اللَّهِ﴾

a`(Know you not that your father did take an oath from you in Allah's Name,) that you will return Binyamin to him However, you were not able to fulfill this promise and, before you caused Yusuf to be lost from his father,

﴿فَلَنْ أَبْرَحَ الاٌّرْضَ﴾

(Therefore I will not leave this land), I will not leave Egypt,

﴿حَتَّى يَأْذَنَ لِى أَبِى﴾

(until my father permits me, ) allows me to go back to him while he is pleased with me,

﴿أَوْ يَحْكُمَ اللَّهُ لِى﴾

(or Allah decides my case) by using the sword, or, they says; by allowing me to secure the release of my brother,

﴿وَهُوَ خَيْرُ الْحَـكِمِينَ﴾

(and He is the Best of the judges.), He next ordered them to narrate to their father what happened so that they could present their excuse about that happened to Binyamin and as claim their innocence before him. Rubil said to them (to say to their father),

﴿وَمَا كُنَّا لِلْغَيْبِ حَـفِظِينَ﴾

(and we could not know the Unseen!) or, `we did not know that your son had committed theft,' according to Qatadah and `Ikrimah. `Abdur-Rahman bin Zayd bin Aslam said that it means, `we did not know that Binyamin stole something that belonged to the king, we only stated the punishment of the thief,'

﴿وَاسْئَلِ الْقَرْيَةَ الَّتِى كُنَّا فِيهَا﴾

(And ask (the people of) the town where we have been,), in reference to Egypt, according to Qatadah, or another town.

﴿وَالّعِيْرَ الَّتِى أَقْبَلْنَا فِيهَا﴾

(and the caravan in which we returned), `about our truthfulness, honesty, protection and sincere guardianship,

﴿وِإِنَّا لَصَـدِقُونَ﴾

(and indeed we are telling the truth.) in what we have told you, that Binyamin stole and was taken as a captive as compensation for his theft.'

﴿قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ عَسَى اللَّهُ أَن يَأْتِيَنِى بِهِمْ جَمِيعًا إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ - وَتَوَلَّى عَنْهُمْ وَقَالَ يأَسَفَا عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ - قَالُواْ تَالله تَفْتَأُ تَذْكُرُ يُوسُفَ حَتَّى تَكُونَ حَرَضاً أَوْ تَكُونَ مِنَ الْهَـلِكِينَ - قَالَ إِنَّمَآ أَشْكُو بَثِّى وَحُزْنِى إِلَى اللَّهِ وَأَعْلَمُ مِنَ اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

(83. He ﴿Ya`qub﴾ said: "Nay, but your own selves have beguiled you into something. So patience is most fitting (for me). May be Allah will bring them (back) all to me. Truly, He! Only He is All-Knowing, All-Wise.'') (84. And he turned away from them and said: "Alas, my grief for Yusuf!'' And he lost his sight because of the sorrow that he was suppressing.) (85. They said: "By Allah! You will never cease remembering Yusuf until you become weak with old age, or until you be of the dead.'') (86. He said: "I only complain of my grief and sorrow to Allah, and I know from Allah that which you know not.'')


Allah's Prophet Ya`qub receives the Grievous News

Allah's Prophet Ya`qub repeated to his children the same words he said to them when they brought false blood on Yusuf' shirt,

﴿بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ﴾

(Nay, but your own selves have beguiled you into something. So patience is most fitting (for me).) Muhammad bin Ishaq said, "When they went back to Ya`qub and told him what happened, he did not believe them and thought that this was a repetition of what they did to Yusuf. So he said,

﴿بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ﴾

(Nay, but your own selves have beguiled you into something. So patience is most fitting (for me).) Some said that since this new development came after what they did before ﴿to Yusuf﴾, they were given the same judgement to this later incident that was given to them when they did what they did ﴿to Yusuf﴾. Therefore, Ya`qub's statement here is befitting,

﴿بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ﴾

(Nay, but your own selves have beguiled you into something. So patience is most fitting (for me).) He then begged Allah to bring back his three sons: Yusuf, Binyamin and Rubil to him.'' Rubil had remained in Egypt awaiting Allah's decision about his case, either his father's permission ordering him to go back home, or to secure the release of his brother in confidence. This is why Ya`qub said,

﴿عَسَى اللَّهُ أَن يَأْتِيَنِى بِهِمْ جَمِيعًا إِنَّهُ هُوَ الْعَلِيمُ﴾

(May be Allah will bring them (back) all to me. Truly, He! Only He is All-Knowing,), in my distress,

﴿الْحَكِيمُ﴾

(the All-Wise), in His decisions and the decree and preordainment He appoints. Allah said next,

﴿وَتَوَلَّى عَنْهُمْ وَقَالَ يأَسَفَا عَلَى يُوسُفَ﴾

(And he turned away from them and said: "Alas, my grief for Yusuf!'') He turned away from his children and remembered his old grief for Yusuf,

﴿يأَسَفَا عَلَى يُوسُفَ﴾

(Alas, my grief for Yusuf!) The new grief, losing Binyamin and Rubil, renewed his old sadness that he kept to himself. `Abdur-Razzaq narrated that Ath-Thawri said that Sufyan Al-`Usfuri said that Sa`id bin Jubayr said, "Only this nation ﴿the following of Prophet Muhammad ﴾ were given Al-Istirja'. Have you not heard the statement of Ya`qub, peace be upon him,

﴿يأَسَفَا عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ﴾

("Alas, my grief for Yusuf !'' And he lost his sight because of the sorrow that he was suppressing. )'' Ya`qub suppressed his sorrow and did not complain to a created being, according to Qatadah and other scholars. Ad-Dahhak also commented, "Ya`qub was aggrieved, sorrowful and sad.'' Ya`qub's children felt pity for him and said, while feeling sorrow and compassion,

﴿تَالله تَفْتَأُ تَذْكُرُ يُوسُفَ﴾

(By Allah! You will never cease remembering Yusuf), `you will keep remembering Yusuf,

﴿حَتَّى تَكُونَ حَرَضاً﴾

(until you become weak with old age,), until your strength leaves you,'

﴿أَوْ تَكُونَ مِنَ الْهَـلِكِينَ﴾

(or until you be of the dead.) They said, `if you continue like this, we fear for you that you might die of grief,'

﴿قَالَ إِنَّمَآ أَشْكُو بَثِّى وَحُزْنِى إِلَى اللَّهِ﴾

(He said: "I only complain of my grief and sorrow to Allah.'') When they said these words to him, Ya`qub said,

﴿إِنَّمَآ أَشْكُو بَثِّى وَحُزْنِى﴾

`(I only complain of my grief and sorrow) for the afflictions that struck me,

﴿إِلَى اللَّهِ﴾

(to Allah, ) alone,

﴿وَأَعْلَمُ مِنَ اللَّهِ مَا لاَ تَعْلَمُونَ﴾

(and I know from Allah that which you know not.) I anticipate from Allah each and every type of goodness.' Ibn `Abbas commented on the meaning of,

﴿وَأَعْلَمُ مِنَ اللَّهِ مَا لاَ تَعْلَمُونَ﴾

(and I know from Allah that which you know not.) "The vision that Yusuf saw is truthful and Allah will certainly make it come true.''

﴿يبَنِىَّ اذْهَبُواْ فَتَحَسَّسُواْ مِن يُوسُفَ وَأَخِيهِ وَلاَ تَايْـَسُواْ مِن رَّوْحِ اللَّهِ إِنَّهُ لاَ يَايْـَسُ مِن رَّوْحِ اللَّهِ إِلاَّ الْقَوْمُ الْكَـفِرُونَ - فَلَمَّا دَخَلُواْ عَلَيْهِ قَالُواْ يأَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُّزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَآ إِنَّ اللَّهَ يَجْزِى الْمُتَصَدِّقِينَ ﴾

(87. "O my sons! Go you and inquire about Yusuf and his brother, and never give up hope of Allah's mercy. Certainly no one despairs of Allah's mercy, except the people who disbelieve.'') (88. Then, when they entered unto him, they said: "O `Aziz! A hard time has hit us and our family, and we have brought but poor capital, so pay us full measure and be charitable to us. Truly, Allah does reward the charitable.'')


Ya`qub orders His Children to inquire about Yusuf and His Brother

Allah states that Ya`qub, peace be upon him, ordered his children to go back and inquire about the news of Yusuf and his brother Binyamin, in a good manner, not as spies. He encouraged them, delivered to them the good news and ordered them not to despair of Allah's mercy. He ordered them to never give up hope in Allah, nor to ever discontinue trusting in Him for what they seek to accomplish. He said to them that only the disbelieving people despair of Allah's mercy.


Yusuf's Brothers stand before Him

Allah said next,

﴿فَلَمَّا دَخَلُواْ عَلَيْهِ﴾

(Then, when they entered unto him), when they went back to Egypt and entered upon Yusuf,

﴿قَالُواْ يأَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ﴾

(they said: "O Aziz! A hard time has hit us and our family...''), because of severe droughts and the scarcity of food,

﴿وَجِئْنَا بِبِضَاعَةٍ مُّزْجَاةٍ﴾

(and we have brought but poor capital,) means, `we brought money for the food we want to buy, but it is not substantial,' according to Mujahid, Al-Hasan and several others. Allah said that they said next,

﴿فَأَوْفِ لَنَا الْكَيْلَ﴾

(so pay us full measure) meaning, `in return for the little money we brought, give us the full measure that you gave us before.' Ibn Mas`ud read this Ayah in a way that means, "So give the full load on our animals and be charitable with us.'' Ibn Jurayj commented, "So be charitable to us by returning our brother to us.'' And when Sufyan bin `Uyaynah was asked if the Sadaqah (charity) was prohibited for any Prophet before our Prophet , he said, "Have you not heard the Ayah,

﴿فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَآ إِنَّ اللَّهَ يَجْزِى الْمُتَصَدِّقِينَ﴾

(so pay us full measure and be charitable to us. Truly, Allah does reward the charitable.)'' Ibn Jarir At-Tabari collected this statement.

﴿قَالَ هَلْ عَلِمْتُمْ مَّا فَعَلْتُم بِيُوسُفَ وَأَخِيهِ إِذْ أَنتُمْ جَـهِلُونَ - قَالُواْ أَءِنَّكَ لاّنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَـذَا أَخِى قَدْ مَنَّ اللَّهُ عَلَيْنَآ إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللَّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ - قَالُواْ تَاللَّهِ لَقَدْ آثَرَكَ اللَّهُ عَلَيْنَا وَإِن كُنَّا لَخَـطِئِينَ - قَالَ لاَ تَثْرَيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللَّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَحِمِينَ ﴾

(89. He said: "Do you know what you did with Yusuf and his brother, when you were ignorant'') (90. They said: "Are you indeed Yusuf'' He said: "I am Yusuf , and this is my brother. Allah has indeed been gracious to us. He who has Taqwa, and is patient, then surely, Allah makes not the reward of the gooddoers to be lost.'') (91. They said: "By Allah! Indeed Allah has preferred you above us, and we certainly have been sinners.'') (92. He said: "No reproach on you this day; may Allah forgive you, and He is the Most Merciful of those who show mercy!)


Yusuf reveals His True Identity to His Brothers and forgives Them

Allah says, when Yusuf's brothers told him about the afflictions and hardship, and shortages in food they suffered from in the aftermath of the drought that struck them, and he remembered his father's grief for losing his two children, he felt compassion, pity and mercy for his father and brothers. He felt this way, especially since he was enjoying kingship, authority and power, so he cried and revealed his true identity to them when he asked them,

﴿هَلْ عَلِمْتُمْ مَّا فَعَلْتُم بِيُوسُفَ وَأَخِيهِ إِذْ أَنتُمْ جَـهِلُونَ﴾

(Do you know what you did with Yusuf and his brother, when you were ignorant) meaning, `when you separated between Yusuf and his brother,'

﴿إِذْ أَنتُمْ جَـهِلُونَ﴾

(when you were ignorant) He said, `What made you do this is your ignorance of the tremendous sin you were about to commit.' It appears, and Allah knows best, that Yusuf revealed his identity to his brothers only then by Allah's command, just as he hid his identity from them in the first two meetings, by Allah's command. When the affliction became harder, Allah sent His relief from that affliction, just as He said He does,

﴿فَإِنَّ مَعَ الْعُسْرِ يُسْراً - إِنَّ مَعَ الْعُسْرِ يُسْراً ﴾

(Verily, along with every hardship is relief. Verily, along with every hardship is relief.)﴿94:5-6﴾ This is when they said to Yusuf,

﴿أَءِنَّكَ لاّنتَ يُوسُفُ﴾

(Are you indeed Yusuf), in amazement, because they had been meeting him for more than two years while unaware of who he really was. Yet, he knew who they were and hid this news from them. Therefore, they asked in astonishment,

﴿أَءِنَّكَ لاّنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَـذَا أَخِى﴾

(Are you indeed Yusuf He said: "I am Yusuf, and this is my brother...'') Yusuf said next,

﴿قَدْ مَنَّ اللَّهُ عَلَيْنَآ﴾

`(Allah has indeed been gracious to us.) by gathering us together after being separated all this time,'

﴿إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللَّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَقَالُواْ تَاللَّهِ لَقَدْ آثَرَكَ اللَّهُ عَلَيْنَا﴾

("Verily, he who has Taqwa, and is patient, then surely, Allah makes not the reward of the gooddoers to be lost.'' They said: "By Allah! Indeed Allah has preferred you above us.'') They affirmed Yusuf's virtue above them, being blessed with beauty, conduct, richness, kingship, authority and, above all, prophethood. They admitted their error and acknowledged that they made a mistake against him,

﴿قَالَ لاَ تَثْرَيبَ عَلَيْكُمُ الْيَوْمَ﴾

(He said: "No reproach on you this day.'') He said to them, `There will be no blame for you today or admonishment, and I will not remind you after today of your error against me.' He then multiplied his generosity by invoking Allah for them for mercy,

﴿يَغْفِرُ اللَّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَحِمِينَ﴾

(may Allah forgive you, and He is the Most Merciful of those who show mercy!)

﴿اذْهَبُواْ بِقَمِيصِى هَـذَا فَأَلْقُوهُ عَلَى وَجْهِ أَبِى يَأْتِ بَصِيرًا وَأْتُونِى بِأَهْلِكُمْ أَجْمَعِينَ - وَلَمَّا فَصَلَتِ الْعِيرُ قَالَ أَبُوهُمْ إِنِّى لأَجِدُ رِيحَ يُوسُفَ لَوْلاَ أَن تُفَنِّدُونِ - قَالُواْ تَاللَّهِ إِنَّكَ لَفِى ضَلَـلِكَ الْقَدِيمِ ﴾

(93. "Go with this shirt of mine, and cast it over the face of my father, his vision will return, and bring to me all your family.'') (94. And when the caravan departed, their father said: "I do indeed sense the smell of Yusuf, if only you think me not senile).'') (95. They said: "By Allah! Certainly, you are in your old Dalal (error).'')


Ya`qub finds the Scent of Yusuf in his Shirt!

Yusuf said, `Take this shirt of mine,

﴿فَأَلْقُوهُ عَلَى وَجْهِ أَبِى يَأْتِ بَصِيرًا﴾

(and cast it over the face of my father, his vision will return),' because Ya`qub had lost his sight from excessive crying,

﴿وَأْتُونِى بِأَهْلِكُمْ أَجْمَعِينَ﴾

(and bring to me all your family.) all the children of Ya`qub.

﴿وَلَمَّا فَصَلَتِ الْعِيرُ﴾

(And when the caravan departed) from Egypt,

﴿قَالَ أَبُوهُمْ﴾

(their father said...), Ya`qub, peace be upon him, said to the children who remained with him,

﴿إِنِّى لأَجِدُ رِيحَ يُوسُفَ لَوْلاَ أَن تُفَنِّدُونِ﴾

`(I do indeed feel the smell of Yusuf, if only you think me not senile.), except that you might think me senile because of old age.' `Abdur-Razzaq narrated that Ibn `Abbas said, "When the caravan departed ﴿from Egypt﴾, a wind started blowing and brought the scent of Yusuf's shirt to Ya`qub. He said,

﴿إِنِّى لأَجِدُ رِيحَ يُوسُفَ لَوْلاَ أَن تُفَنِّدُونِ﴾

(I do indeed feel the smell of Yusuf , if only you think me not senile.) He found his scent from a distance of eight days away!'' Similar was also reported through Sufyan Ath-Thawri and Shu`bah and others reported it from Abu Sinan. Ya`qub said to them,

﴿لَوْلاَ أَن تُفَنِّدُونِ﴾

(if only you think me not senile.) Ibn `Abbas, Mujahid, `Ata, Qatadah and Sa'id bin Jubayr commented, "If only you think me not a fool!'' Mujahid and Al-Hasan said that it means, "If only you think me not old.'' Their answer to him was,

﴿إِنَّكَ لَفِى ضَلَـلِكَ الْقَدِيمِ﴾

(Certainly, you are in your old Dalal.) meaning, `in your old error,' according to Ibn `Abbas. Qatadah commented, "They meant that, `because of your love for Yusuf you will never forget him.' So they uttered a harsh word to their father that they should never have uttered to him, nor to a Prophet of Allah.'' Similar was said by As-Suddi and others.

﴿فَلَمَّآ أَن جَآءَ الْبَشِيرُ أَلْقَاهُ عَلَى وَجْهِهِ فَارْتَدَّ بَصِيرًا قَالَ أَلَمْ أَقُلْ لَّكُمْ إِنِّى أَعْلَمُ مِنَ اللَّهِ مَا لاَ تَعْلَمُونَ - قَالُواْ يأَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَآ إِنَّا كُنَّا خَـطِئِينَ - قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّى إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ ﴾

(96. Then, when the bearer of the good news arrived, he cast it (the shirt) over his face, and his vision returned. He said: "Did I not say to you, `I know from Allah that which you know not''') (97. They said: "O our father! Ask forgiveness (from Allah) for our sins, indeed we have been sinners.'') (98. He said: "I will ask my Lord for forgiveness for you, verily, He! Only He is the Oft-Forgiving, the Most Merciful.'')


Yahudha brings Yusuf's Shirt and Good News

Ibn `Abbas and Ad-Dahhak said;

﴿الْبَشِيرُ﴾

(good news) means information. Mujahid and As-Suddi said that the bearer of good news was Yahudha, son of Ya`qub. As-Suddi added, "He brought it (Yusuf's shirt) because it was he who brought Yusuf's shirt stained with the false blood. So he liked to erase that error with this good act, by bringing Yusuf's shirt and placing it on his father's face. His father's sight was restored to him.'' Ya`qub said to his children,

﴿أَلَمْ أَقُلْ لَّكُمْ إِنِّى أَعْلَمُ مِنَ اللَّهِ مَا لاَ تَعْلَمُونَ﴾

(Did I not say to you, `I know from Allah that which you know not'), that I know that Allah will return Yusuf to me and that,

﴿إِنِّى لأَجِدُ رِيحَ يُوسُفَ لَوْلاَ أَن تُفَنِّدُونِ﴾

(I do indeed feel the smell of Yusuf, if only you think me not senile.)


Yusuf's Brothers feel Sorry and Regretful

This is when Yusuf's brothers said to their father, with humble- ness,

﴿قَالُواْ يأَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَآ إِنَّا كُنَّا خَـطِئِينَ - قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّى إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ ﴾

("O our father! Ask forgiveness (from Allah) for our sins, indeed we have been sinners.'' He said: "I will ask my Lord for forgiveness for you, verily, He! Only He is the Oft-Forgiving, the Most Merciful.'') and He forgives those who repent to Him. `Abdullah bin Mas`ud, Ibrahim At-Taymi, `Amr bin Qays, Ibn Jurayj and several others said that Prophet Ya`qub delayed fulfilling their request until the latter part of the night.

﴿فَلَمَّا دَخَلُواْ عَلَى يُوسُفَ ءَاوَى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادْخُلُواْ مِصْرَ إِن شَآءَ اللَّهُ ءَامِنِينَ - وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّواْ لَهُ سُجَّدَا وَقَالَ يأَبَتِ هَـذَا تَأْوِيلُ رُؤْيَـى مِن قَبْلُ قَدْ جَعَلَهَا رَبِّى حَقًّا وَقَدْ أَحْسَنَ بَى إِذْ أَخْرَجَنِى مِنَ السِّجْنِ وَجَآءَ بِكُمْ مِّنَ الْبَدْوِ مِن بَعْدِ أَن نَّزغَ الشَّيْطَـنُ بَيْنِى وَبَيْنَ إِخْوَتِى إِنَّ رَبِّى لَطِيفٌ لِّمَا يَشَآءُ إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ ﴾

(99. Then, when they came in before Yusuf, he took his parents to himself and said: "Enter Egypt, if Allah wills, in security.'') (100. And he raised his parents to the `Arsh and they fell down before him prostrate. And he said: "O my father! This is the interpretation of my dream aforetime! My Lord has made it come true! He was indeed good to me, when He took me out of the prison, and brought you (all here) out of the bedouin life, after Shaytan had sown enmity between me and my brothers. Certainly, my Lord is the Most Courteous and Kind unto whom He wills. Truly, He! Only He is the All-Knowing, the All-Wise.)


Yusuf welcomes His Parents; His Dream comes True

Allah states that Ya`qub went to Yusuf in Egypt. Yusuf had asked his brothers to bring all of their family, and they all departed their area and left Kana`an to Egypt. When Yusuf received news of their approach to Egypt, he went out to receive them. The king ordered the princes and notable people to go out in the receiving party with Yusuf to meet Allah's Prophet Ya`qub, peace be upon him. It is said that the king also went out with them to meet Ya`qub. Yusuf said to his family, after they entered unto him and he took them to himself,

﴿وَقَالَ ادْخُلُواْ مِصْرَ إِن شَآءَ اللَّهُ ءَامِنِينَ﴾

(and said: "Enter Egypt, if Allah wills, in security.'') He said to them, `enter Egypt', meaning, `reside in Egypt', and added, `if Allah wills, in security', in reference to the hardship and famine that they suffered. Allah said next,

﴿ءَاوَى إِلَيْهِ أَبَوَيْهِ﴾

(and he took his parents to himself) As-Suddi and `Abdur-Rahman bin Zayd bin Aslam said that his parents were his father and maternal aunt, as his mother had died long ago. Muhammad bin Ishaq and Ibn Jarir At-Tabari said, "His father and mother were both alive.'' Ibn Jarir added, "There is no evidence that his mother had died before then. Rather, the apparent words of the Qur'an testify that she was alive.'' This opinion has the apparent and suitable meaning that this story testifies to. Allah said next,

﴿وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ﴾

(And he raised his parents to Al-'Arsh) he raised them to his bedstead where he sat, according to Ibn `Abbas, Mujahid and several others. Allah said,

﴿وَخَرُّواْ لَهُ سُجَّدَا﴾

(and they fell down before him prostrate.) Yusuf's parents and brothers prostrated before him, and they were eleven men,

﴿وَقَالَ يأَبَتِ هَـذَا تَأْوِيلُ رُؤْيَـى مِن قَبْلُ﴾

(And he said: "O my father! This is the Ta'wil (interpretation) of my dream aforetime...''), in reference to the dream that he narrated to his father before,

﴿إِنِّى رَأَيْتُ أَحَدَ عَشَرَ كَوْكَبًا﴾

(I saw (in a dream) eleven stars...) In the laws of these and previous Prophets, it was allowed for the people to prostrate before the men of authority, when they met them. This practice was allowed in the law of Adam until the law of `Isa, peace be upon them, but was later prohibited in our law. Islam made prostration exclusively for Allah Alone, the Exalted and Most Honored. The implication of this statement was collected from Qatadah and other scholars. When Mu`adh bin Jabal visited the Sham area, he found them prostrating before their priests. When he returned (to Al-Madinah), he prostrated before the Messenger of Allah , who asked him,

«مَا هَذَا يَا مُعَاذُ؟»

(What is this, O, Mu`adh) Mu`adh said, "I saw that they prostrate before their priests. However, you, O Messenger of Allah, deserve more to be prostrated before.'' The Messenger said,

«لَوْ كُنْتُ آمِرًا أَحَدًا أَنْ يَسْجُدَ لِأَحَدٍ، لَأَمَرْتُ الْمَرْأَةَ أَنْ تَسْجُدَ لِزَوْجِهَا لِعِظَمِ حَقِّهِ عَلَيْهَا»

(If I were to order anyone to prostrate before anyone else (among the creation), I would have ordered the wife to prostrate before her husband because of the enormity of his right on her.) Therefore, this practice was allowed in previous laws, as we stated. This is why they (Ya`qub and his wife and eleven sons) prostrated before Yusuf, who said at that time,

﴿يأَبَتِ هَـذَا تَأْوِيلُ رُؤْيَـى مِن قَبْلُ قَدْ جَعَلَهَا رَبِّى حَقًّا﴾

(O my father! This is the Ta'wil of my dream aforetime! My Lord has made it come true!) using the word, `Ta'wil', to describe what became of the matter, later on. Allah said in another Ayah,

﴿هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِى تَأْوِيلُهُ﴾

(Await they just for its Ta'wil On the Day the event is finally fulfilled...), meaning, on the Day of Judgement what they were promised of good or evil will surely come to them. Yusuf said,

﴿قَدْ جَعَلَهَا رَبِّى حَقًّا﴾

(My Lord has made it come true!) mentioning that Allah blessed him by making his dream come true,

﴿وَقَدْ أَحْسَنَ بَى إِذْ أَخْرَجَنِى مِنَ السِّجْنِ وَجَآءَ بِكُمْ مِّنَ الْبَدْوِ﴾

(He was indeed good to me, when He took me out of the prison, and brought you (all here) out of the bedouin life,) out of the desert, for they lived a bedouin life and raised cattle, according to Ibn Jurayj and others. He also said that they used to live in the Arava, Ghur area of Palestine, in Greater Syria. Yusuf said next,

﴿مِن بَعْدِ أَن نَّزغَ الشَّيْطَـنُ بَيْنِى وَبَيْنَ إِخْوَتِى إِنَّ رَبِّى لَطِيفٌ لِّمَا يَشَآءُ﴾

(after Shaytan had sown enmity between me and my brothers. Certainly, my Lord is the Most Courteous and Kind unto whom He wills.) for when Allah wills something, He brings forth its reasons and elements of existence, then wills it into existence and makes it easy to attain,

﴿إِنَّهُ هُوَ الْعَلِيمُ﴾

(Truly, He! Only He is the All-Knowing.) what benefits His servants,

﴿الْحَكِيمُ﴾

(the All-Wise.) in His statements, actions, decrees, preordain- ment and what He chooses and wills.

﴿رَبِّ قَدْ آتَيْتَنِى مِنَ الْمُلْكِ وَعَلَّمْتَنِى مِن تَأْوِيلِ الاٌّحَادِيثِ فَاطِرَ السَّمَـوَتِ وَالاٌّرْضِ أَنتَ وَلِىِّ فِى الدُّنُيَا وَالاٌّخِرَةِ تَوَفَّنِى مُسْلِمًا وَأَلْحِقْنِى بِالصَّـلِحِينَ ﴾

(101. "My Lord! You have indeed bestowed on me of the sovereignty, and taught me something of the interpretation of dreams - the (Only) Creator of the heavens and the earth! You are my Wali in this world and in the Hereafter. Cause me to die as a Muslim, and join me with the righteous.'')


Yusuf begs Allah to die as A Muslim

This is the invocation of Yusuf, the truthful one, to his Lord the Exalted and Most Honored. He invoked Allah after His favor was complete on him by being reunited with his parents and brothers, after He had bestowed on him prophethood and kingship. He begged his Lord the Exalted and Ever High, that as He has perfected His bounty on him in this life, to continue it until the Hereafter. He begged Him that, when he dies, he dies as a Muslim, as Ad-Dahhak said, and to join him with the ranks of the righteous, with his brethren the Prophets and Messengers, may Allah's peace and blessings be on them all. It is possible that Yusuf, peace be upon him, said this supplication while dying. In the Two Sahihs it is recorded that `A'ishah, may Allah be pleased with her, said that while dying, the Messenger of Allah was raising his finger and said - thrice,

«اللَّهُمَّ فِي الرَّفِيقِ الْأَعْلَى»

ثَلَاثًا (O Allah to Ar-Rafiq Al-A`la ﴿the uppermost, highest company in heaven﴾.) It is also possible that long before he died, Yusuf begged Allah to die as a Muslim and be joined with the ranks of the righteous.

﴿ذَلِكَ مِنْ أَنبَآءِ الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنتَ لَدَيْهِمْ إِذْ أَجْمَعُواْ أَمْرَهُمْ وَهُمْ يَمْكُرُونَ - وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ - وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَـلَمِينَ ﴾

(102. That is of the news of the Ghayb (Unseen) which We reveal to you. You were not (present) with them when they arranged their plan together, and (while) they were plotting.) (103. And most of mankind will not believe even if you desire it eagerly.) (104. And no reward you ask of them for it; it (the Qur'an) is no less than a Reminder unto the `Alamin (men and Jinn).)


This Story is a Revelation from Allah

Allah narrated to Muhammad, peace be upon him, the story of Yusuf and his brothers and how Allah raised him over them, giving him the better end, triumph, the sovereignty and wisdom (i.e., prophethood), even though they tried to harm and kill him. Allah said, `This and similar stories are part of the unseen incidents of the past, O Muhammad,

﴿نُوحِيهِ إِلَيْكَ﴾

(which We reveal to you.) and inform you of, O Muhammad, because it carries a lesson, for you to draw from and a reminder to those who defy you.' Allah said next,

﴿وَمَا كُنتَ لَدَيْهِمْ﴾

`(You were not (present) with them), you did not witness their conference nor saw them,

﴿إِذْ أَجْمَعُواْ أَمْرَهُمْ﴾

(when they arranged their plan together,) to throw Yusuf into the well,

﴿وَهُمْ يَمْكُرُونَ﴾

(and (while) they were plotting) against him. We taught you all this through Our Revelation which We sent down to you.' Allah said in other Ayat,

﴿وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلَـمَهُمْ﴾

(You were not with them, when they cast lots with their pens..) and,

﴿وَمَا كُنتَ بِجَانِبِ الْغَرْبِىِّ إِذْ قَضَيْنَآ إِلَى مُوسَى الاٌّمْرَ﴾

(And you were not on the western side, when We made clear to Musa the commandment...) ﴿28:44﴾ until,

﴿وَمَا كُنْتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا﴾

(And you were not at the side of the Tur when We did call.)﴿28:46﴾ Allah also said,

﴿وَمَا كُنتَ ثَاوِياً فِى أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ ءَايَـتِنَا﴾

(And you were not a dweller among the people of Madyan, reciting Our verses to them.) ﴿28:45﴾ Allah states that Muhammad is His Messenger and that He has taught him the news of what occurred in the past, which carry lessons for people to draw from, so that they acquire their safety in their religious affairs as well as their worldly affairs. Yet, most people did not and will not believe, so Allah said,

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly.) Allah said in similar Ayat,

﴿وَإِن تُطِعْ أَكْثَرَ مَن فِى الاٌّرْضِ يُضِلُّوكَ عَن سَبِيلِ اللَّهِ﴾

(And if you obey most of those on the earth, they will mislead you far away from Allah's path) ﴿6:116﴾, and,

﴿إِنَّ فِي ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ ﴾

(Verily, in this is an Ayah, yet most of them are not believers.) ﴿26:8﴾ Allah said next,

﴿وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ﴾

(And no reward you ask of them for it;) Allah says, `You, O Muhammad, do not ask them in return for this advice and your call to all that is good and righteous, for any price or compensation for delivering it. Rather, you do so seeking Allah's Face and to deliver good and sincere advice to His creatures,

﴿إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَـلَمِينَ ﴾

(it (the Qur'an) is no less than a Reminder unto the `Alamin (men and Jinn)) with which they remember, receive guidance and save themselves in this life and the Hereafter.'

﴿وَكَأَيِّن مِّن ءَايَةٍ فِى السَّمَـوَتِ وَالاٌّرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ - وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلاَّ وَهُمْ مُّشْرِكُونَ - أَفَأَمِنُواْ أَن تَأْتِيَهُمْ غَاشِيَةٌ مِّنْ عَذَابِ اللَّهِ أَوْ تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ ﴾

(105. And how many a sign in the heavens and the earth they pass by, while they are averse therefrom.) (106. And most of them believe not in Allah except that they attribute partners unto Him. ) (107. Do they then feel secure from the coming against them of the covering veil of the torment of Allah, or of the coming against them of the (Final) Hour, all of a sudden while they perceive not)


People neglect to ponder the Signs before Them

Allah states that most people do not think about His signs and proofs of His Oneness that He created in the heavens and earth. Allah created brilliant stars and rotating heavenly objects and planets, all made subservient. There are many plots of fertile land next to each other on earth, and gardens, solid mountains, lively oceans, with their waves smashing against each other, and spacious deserts. There are many live creatures and others that have died; and animals, plants and fruits that are similar in shape, but different in taste, scent, color and attributes. All praise is due to Allah the One and Only, Who created all types of creations, Who Alone will remain and last forever. It is He Who is unique in His Names and Attributes. Allah said next,

﴿وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلاَّ وَهُمْ مُّشْرِكُونَ ﴾

(And most of them believe not in Allah except that they attribute partners unto Him.) Ibn `Abbas commented, "They have a part of faith, for when they are asked, `Who created the heavens Who created the earth Who created the mountains' They say, `Allah did.' Yet, they associate others with Him in worship.'' Similar is said by Mujahid, `Ata, `Ikrimah, Ash-Sha`bi, Qatadah, Ad-Dahhak and `Abdur-Rahman bin Zayd bin Aslam. In the Sahih, it is recorded that during the Hajj season, the idolators used to say in their Talbiyah: "Here we rush to Your service. You have no partners with You, except a partner with You whom You own but he owns not!'' Allah said in another Ayah,

﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾

(Verily, joining others in worship with Allah is a great Zulm (wrong) indeed.) ﴿31:13﴾ This indeed is the greatest type of Shirk, associating others with Allah in worship. It is recorded in the Two Sahihs that `Abdullah bin Mas`ud said, "I said, `O Allah's Messenger! What is the greatest sin' He said,

«أَنْ تَجْعَلَ للهِ نِدًّا وَهُوَ خَلَقَك»

(That you call a rival to Allah while He alone created you.)'' Al-Hasan Al-Basri commented on Allah's statement,

﴿وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلاَّ وَهُمْ مُّشْرِكُونَ ﴾

(And most of them believe not in Allah except that they attribute partners unto Him.) "This is the hypocrite; if he performs good deeds, he does so to show off with the people, and he is an idolator while doing this.'' Al-Hasan was referring to Allah's statement,

﴿إِنَّ الْمُنَـفِقِينَ يُخَـدِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلَوةِ قَامُواْ كُسَالَى يُرَآءُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللَّهَ إِلاَّ قَلِيلاً ﴾

(Verily, the hypocrites seek to deceive Allah, but it is He Who deceives them. And when they stand up for As-Salah, they stand with laziness and to be seen of men, and they do not remember Allah but little.) ﴿4:142﴾ There is another type of hidden Shirk that most people are unaware of. Hammad bin Salamah narrated that `Asim bin Abi An-Najud said that `Urwah said, "Hudhayfah visited an ill man and saw a rope tied around his arm, so he ripped it off while reciting,

﴿وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلاَّ وَهُمْ مُّشْرِكُونَ ﴾

(And most of them believe not in Allah except that they attribute partners unto Him.) In a Hadith, from Ibn `Umar collected by At-Tirmidhi who said it was Hasan, the Prophet said,

«مَنْ حَلَفَ بِغَيْرِ اللهِ فَقَدْ أَشْرَك»

(He who swears by other than Allah, commits Shirk.) Imam Ahmad, Abu Dawud and other scholars of Hadith narrated that `Abdullah bin Mas`ud said that the Messenger of Allah said,

«إِنَّ الرُّقَى وَالتَّمَائِمَ وَالتِّوَلَةَ شِرْك»

(Verily, Ar-Ruqa, At-Tama'im and At-Tiwalah are all acts of Shirk.) In another narration collected by Ahmad and Abu Dawud, the Prophet said,

«الطِّيَرَةُ شِرْكٌ وَمَا مِنَّا إِلَّا، وَلَكِنَّ اللهَ يُذْهِبُهُ بِالتَّوَكُّل»

(Verily, At-Tiyarah ﴿omen﴾ is Shirk; everyone might feel a glimpse of it, but Allah dissipates it with Tawakkul.)'' Allah said next,

﴿أَفَأَمِنُواْ أَن تَأْتِيَهُمْ غَاشِيَةٌ مِّنْ عَذَابِ اللَّهِ﴾

(Do they then feel secure from the coming against them of the covering veil of the torment of Allah) Allah asks, `Do these idolators who associate others with Allah in the worship, feel secure from the coming of an encompassing torment from where they perceive not' Allah said in other `Ayat,

﴿أَفَأَمِنَ الَّذِينَ مَكَرُواْ السَّيِّئَاتِ أَن يَخْسِفَ اللَّهُ بِهِمُ الاٌّرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ - أَوْ يَأْخُذَهُمْ فِى تَقَلُّبِهِمْ فَمَا هُم بِمُعْجِزِينَ - أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ ﴾

(Do then those who devise evil plots feel secure that Allah will not sink them into the earth, or that the torment will not seize them from directions they perceive not Or that He may catch them in the midst of their going to and from, so that there be no escape for them (from Allah's punishment) Or that He may catch them with gradual wasting (of their wealth and health) Truly, Your Lord is indeed full of kindness, Most Merciful.) ﴿16:45-47﴾ and,

﴿أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُم بَأْسُنَا بَيَـتاً وَهُمْ نَآئِمُونَ - أَوَ أَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ ﴾

﴿أَفَأَمِنُواْ مَكْرَ اللَّهِ فَلاَ يَأْمَنُ مَكْرَ اللَّهِ إِلاَّ الْقَوْمُ الْخَـسِرُونَ ﴾

(Did the people of the towns then feel secure against the coming of Our punishment by night while they were asleep Or, did the people of the towns then feel secure against the coming of Our punishment in the forenoon while they were playing Did they then feel secure against the plan of Allah None feels secure from the plan of Allah except the people who are the losers.) ﴿7:97-99﴾

﴿قُلْ هَـذِهِ سَبِيلِى أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِى وَسُبْحَانَ اللَّهِ وَمَآ أَنَاْ مِنَ الْمُشْرِكِينَ ﴾

(108. Say "This is my way; I invite unto Allah with sure knowledge, I and whosoever follows me. And Glorified and Exalted be Allah. And I am not of the idolators.'')


The Messenger's Way

Allah orders His Messenger to say to mankind and the Jinns that this is his way, meaning, his method, path and Sunnah, concentrating on calling to the testimony that there is no deity worthy of worship except Allah alone without partners. The Messenger calls to this testimonial with sure knowledge, certainty and firm evidence. He calls to this way, and those who followed him call to what Allah's Messenger called to with sure knowledge, certainty and evidence, whether logical or religious evidence,

﴿وَسُبْحَانَ اللَّهِ﴾

(And Glorified and Exalted be Allah.) This part of the Ayah means, I glorify, honor, revere and praise Allah from having a partner, equal, rival, parent, son, wife, minister or advisor. All praise and honor be to Allah, glorified He is from all that they attribute to Him,

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَـكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا ﴾

(The seven heavens and the earth and all that is therein, glorify Him, and there is not a thing but glorifies His praise. But you understand not their glorification. Truly, He is Ever Forbearing, Oft-Forgiving.) ﴿17:44﴾

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ مِّنْ أَهْلِ الْقُرَى أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ وَلَدَارُ الاٌّخِرَةِ خَيْرٌ لِّلَّذِينَ اتَّقَواْ أَفَلاَ تَعْقِلُونَ ﴾

(109. And We sent not before you (as Messengers) any but men unto whom We revealed, from among the people of townships. Have they not traveled in the land and seen what was the end of those who were before them And verily, the home of the Hereafter is the best for those who have Taqwa. Do you not then understand)


All of the Prophets are Humans and Men

Allah states that He only sent Prophets and Messengers from among men and not from among women, as this Ayah clearly states. Allah did not reveal religious and legislative laws to any woman from among the daughters of Adam. This is the belief of Ahlus-Sunnah wal-Jama`ah. Shaykh Abu Al-Hasan, `Ali bin Isma`il Al-Ash`ari mentioned that it is the view of Ahlus-Sunnah wal-Jama`ah, that there were no female Prophets, but there were truthful believers from among women. Allah mentions the most honorable of the truthful female believers, Maryam, the daughter of `Imran, when He said,

﴿مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ﴾

(The Messiah ﴿'Isa﴾, son of Maryam (Mary), was no more than a Messenger; many were the Messengers that passed away before him. His mother was a Siddiqah ﴿truthful believer﴾. They both used to eat food.) ﴿5:75﴾ Therefore, the best description Allah gave her is Siddiqah. Had she been a Prophet, Allah would have mentioned this fact when He was praising her qualities and honor. Therefore, Mary was a truthful believer according to the words of the Qur'an.


All Prophets were Humans not Angels

Ad-Dahhak reported that Ibn `Abbas commented on Allah's statement,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً﴾

(And We sent not before you (as Messengers) any but men) "They were not from among the residents of the heaven (angels), as you claimed.'' This statement of Ibn `Abbas is supported by Allah's statements,

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِى الاٌّسْوَاقِ﴾

(And We never sent before you any of the Messengers, but verily, they ate food and walked in the markets), ﴿25:20﴾

﴿وَمَا جَعَلْنَـهُمْ جَسَداً لاَّ يَأْكُلُونَ الطَّعَامَ وَمَا كَانُواْ خَـلِدِينَ - ثُمَّ صَدَقْنَـهُمُ الْوَعْدَ فَأَنجَيْنَـهُمْ وَمَن نَّشَآءُ وَأَهْلَكْنَا الْمُسْرفِينَ ﴾

(And We did not create them with bodies that ate not food, nor were they immortals. Then We fulfilled to them the promise. So We saved them and those whom We willed, but We destroyed extravagants), ﴿21:8-9﴾ and,

﴿قُلْ مَا كُنتُ بِدْعاً مِّنَ الرُّسُلِ﴾

(Say: "I am not a new thing among the Messengers.'') ﴿46:9﴾ Allah said next,

﴿مِّنْ أَهْلِ الْقُرَى﴾

(from among the people of townships), meaning, from among the people of cities, not that they were sent among the bedouins who are some of the harshest and roughest of all people.


Drawing Lessons from the Incidents of the Past

Allah said next,

﴿أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ﴾

(Have they not traveled in the land), meaning, `Have not these people who rejected you, O Muhammad, traveled in the land,'

﴿فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ﴾

(and seen what was the end of those who were before them) that is, the earlier nations that rejected the Messengers, and how Allah destroyed them. A similar end is awaiting all disbelievers. Allah said in another Ayah,

﴿أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَآ﴾

(Have they not traveled through the land, and have they hearts wherewith to understand) ﴿22:46﴾ When they hear this statement, they should realize that Allah destroyed the disbelievers and saved the believers, and this is His way with His creation. This is why Allah said,

﴿وَلَدَارُ الاٌّخِرَةِ خَيْرٌ لِّلَّذِينَ اتَّقَواْ﴾

(And verily, the home of the Hereafter is the best for those who have Taqwa.) Allah says, `Just as We saved the faithful in this life, We also wrote safety for them in the Hereafter, which is far better for them than the life of the present world.' Allah said in another Ayah,

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ - يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ الْلَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth (i.e. Day of Resurrection). The Day when their excuses will be of no profit to the wrongdoers. Theirs will be the curse, and theirs will be the evil abode (in Hellfire).) ﴿40:51-52﴾

﴿حَتَّى إِذَا اسْتَيْـَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ جَآءَهُمْ نَصْرُنَا فَنُجِّىَ مَن نَّشَآءُ وَلاَ يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ ﴾

(110. (They were reprieved) until, when the Messengers gave up hope and thought that they were denied, then came to them Our help, and whomsoever We willed were rescued. And Our punishment cannot be warded off from the people who are criminals.)


Allah's Prophets are aided by Victory in Times of Distress and Need

Allah states that He sends His aid and support to His Messengers, peace be upon them, when distress and hardship surround them and they eagerly await Allah's aid. Allah said in another Ayah,

﴿وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ ءَامَنُواْ مَعَهُ مَتَى نَصْرُ اللَّهِ﴾

(..and were so shaken that even the Messenger and those who believed along with him said, "When (will come) the help of Allah'') ﴿2:214﴾ As for saying of Allah,

﴿كَذَّبُواْ﴾

(they were denied) There are two recitations for it. One of them is with a Shadda (meaning: they were betrayed by their people). And this is the way `A'ishah, may Allah be pleased with her, recited it. Al-Bukhari said that `Urwah bin Az-Zubayr narrated that he asked `Aishah about the meaning of the following verse,

﴿حَتَّى إِذَا اسْتَيْـَسَ الرُّسُلُ﴾

(`Until when the Messengers give up hope...), Respite will be granted, is it denied or betrayed `A'0ishah replied, "betrayed.'' `Urwah said, "I said, `They were sure that their people betrayed them, so why use the word `thought'' She said, `Yes, they were sure that they betrayed them.' I said,

﴿وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ﴾

(and they thought that they were denied (by Allah)) `A'0ishah said, `Allah forbid! The Messengers did not suspect their Lord of such a thing.' I asked, `So what does this Ayah mean' She said, `This Verse is concerned with the Messengers' followers who had faith in their Lord and believed in their Messengers. The period of trials for those followers was long and Allah's help was delayed until the Messengers gave up hope for the conversion of the disbelievers amongst their nation and suspected that even their followers were shaken in their belief, Allah's help then came to them.''' Ibn Jurayj narrated that Ibn Abi Mulaikah said that Ibn `Abbas read this Ayah this way,

﴿وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ﴾

(and they thought they were denied.) `Abdullah bin Abi Mulaikah said, "Then Ibn `Abbas said to me that they were humans. He then recited this Ayah,

﴿حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ ءَامَنُواْ مَعَهُ مَتَى نَصْرُ اللَّهِ أَلاَ إِنَّ نَصْرَ اللَّهِ قَرِيبٌ﴾

(..even the Messenger and those who believed along with him said, "When (will come) the help of Allah'' Yes! Certainly, the help of Allah is near!)﴿2:214﴾'' Ibn Jurayj also narrated that Ibn Abi Mulaykah said that `Urwah narrated to him that `Aishah did not agree to this and rejected it. She said, "Nothing that Allah has promised Muhammad, peace be upon him, but Muhammad knew for certainty that it shall come, until he died. However, the Messengers were tried with trials until they thought that those believers, who were with them, did not fully support them.'' Ibn Abi Mulaykah said that `Urwah narrated that `Aishah recited this Ayah this way, (وَظَنُّوا أَنَّهُمْ قَد كُذِّبُوا) "and they thought that they were betrayed.'' Therefore, there is another way of reciting this word, and there is a difference of opinion about its meaning. We narrated the meaning that Ibn `Abbas gave. Ibn Mas`ud said, as Sufyan Ath-Thawri narrated from him, that he read the Ayah this way,

﴿حَتَّى إِذَا اسْتَيْـَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ﴾

(until, when the Messengers gave up hope and thought that they were denied.) `Abdullah commented that this is the recitation that you dislike. Ibn `Abbas also commented on the Ayah,

﴿حَتَّى إِذَا اسْتَيْـَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ﴾

(until, when the Messengers gave up hope and thought that they were denied) "When the Messengers gave up hope that their people would accept their messages, and their people thought that their Messengers had not said the truth to them, Allah's victory came then,

﴿فَنُجِّىَ مَن نَّشَآءُ﴾

(and whomsoever We willed were rescued.) Ibn Jarir At-Tabari narrated that Ibrahim bin Abi Hamzah ﴿Hurrah﴾ Al-Jazari said, "A young man from Quraysh asked Sa'id bin Jubayr `O, Abu `Abdullah! How do you read this word, for when I pass by it, I wish I had not read this Surah,

﴿حَتَّى إِذَا اسْتَيْـَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ﴾

(until, when the Messengers gave up hope and thought that they were denied...) He said, `Yes, it means, when the Messengers gave up hope that their people will believe in them and those to whom the Messengers were sent thought that the Messengers were not truthful.''' Ad-Dahhak bin Muzahim commented, "I have not seen someone who is called to knowledge and is lazy accepting the invitation, until today! If you traveled to Yemen just to get this explanation, it will still be worth it.'' Ibn Jarir At-Tabari narrated that Muslim bin Yasar asked Sa`id bin Jubayr about the same Ayah and he gave the same response. Muslim stood up and embraced Sa'id bin Jubayr, saying, "May Allah relieve a distress from you as you relieved a distress from me!'' This was reported from Sa'id bin Jubayr through various chains of narration. This is also the Tafsir that Mujahid bin Jabr and several other Salaf scholars gave for this Ayah. However, some scholars said that the Ayah,

﴿وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ﴾

(and thought that they were denied), is in reference to the believers who followed the Messengers, while some said it is in reference to the disbelievers among the Messengers' nation. In the latter case, the meaning becomes: `and the disbelievers thought that the Messengers were not given a true promise of victory. ' Ibn Jarir At-Tabari narrated that Tamim bin Hadhlam said, "I heard `Abdullah bin Mas`ud comment on this Ayah,

﴿حَتَّى إِذَا اسْتَيْـَسَ الرُّسُلُ﴾

(until, when the Messengers gave up hope) that their people will believe in them, and their people thought when the respite was long, that the Messengers were not given a true promise.''

﴿لَقَدْ كَانَ فِى قَصَصِهِمْ عِبْرَةٌ لاوْلِى الأَلْبَـبِ مَا كَانَ حَدِيثًا يُفْتَرَى وَلَـكِن تَصْدِيقَ الَّذِى بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلِّ شَىْءٍ وَهُدًى وَرَحْمَةً لْقَوْمٍ يُؤْمِنُونَ ﴾

(111. Indeed in their stories, there is a lesson for men of understanding. It (the Qur'an) is not a forged statement but a confirmation of that which was before it and a detailed explanation of everything and a guide and a mercy for the people who believe.)


A Lesson for Men Who have Understanding

Allah states here that the stories of the Messengers and their nations and how we saved the believers and destroyed the disbelievers are,

﴿عِبْرَةٌ لاوْلِى الأَلْبَـبِ﴾

(a lesson for men of understanding), who have sound minds,

﴿مَا كَانَ حَدِيثًا يُفْتَرَى﴾

(It is not a forged statement.) Allah says here that this Qur'an could not have been forged; it truly came from Allah,

﴿وَلَـكِن تَصْدِيقَ الَّذِى بَيْنَ يَدَيْهِ﴾

(but a confirmation of that which was before it) in reference to the previously revealed Divine Books, by which this Qur'an testifies to the true parts that remain in them and denies and refutes the forged parts that were added, changed and falsified by people. The Qur'an accepts or abrogates whatever Allah wills of these Books,

﴿وَتَفْصِيلَ كُلِّ شَىْءٍ﴾

(and a detailed explanation of everything) Meaning the allowed, the prohibited, the preferred and the disliked matters. The Qur'an deals with the acts of worship, the obligatory and recommended matters, forbids the unlawful and discourages from the disliked. The Qur'an contains major facts regarding the existence and about matters of the future in general terms or in detail. The Qur'an tells us about the Lord, the Exalted and Most Honored, and about His Names and Attributes and teaches us that Allah is glorified from being similar in any way to the creation. Hence, the Qur'an is,

﴿هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ﴾

(a guide and a mercy for the people who believe.) with which their hearts are directed from misguidance to guidance and from deviation to conformance, and with which they seek the mercy of the Lord of all creation in this life and on the Day of Return. We ask Allah the Most Great to make us among this group in the life of the present world and in the Hereafter, on the Day when those who are successful will have faces that radiate with light, while those whose faces are dark will end up with the losing deal. This is the end of the Tafsir of Surah Yusuf; and all the thanks and praises are due to Allah, and all our trust and reliance are on Him Alone.


The Tafsir of Surat Ar-Ra`d


(Chapter -13)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿المر تِلْكَ آيَـتُ الْكِتَـبِ وَالَّذِى أُنزِلَ إِلَيْكَ مِن رَّبِّكَ الْحَقُّ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ ﴾

(1. Alif Lam-Mim Ra. These are the verses of the Book (the Qur'an), and that which has been revealed unto you from your Lord is the truth, but most men believe not.)


The Qur'an is Allah's Kalam (Speech)

We talked before, in the beginning of Surat Al-Baqarah (chapter 2) about the meaning of the letters that appear in the beginnings of some chapters in the Qur'an. We stated that every Surah that starts with separate letters, affirms that the Qur'an is miraculous and is an evidence that it is a revelation from Allah, and that there is no doubt or denying in this fact. This is why Allah said next,

﴿تِلْكَ آيَـتُ الْكِتَـبِ﴾

(These are the verses of the Book), the Qur'an, which Allah described afterwards,

﴿وَالَّذِى أُنزِلَ إِلَيْكَ﴾

(and that which has been revealed unto you), O Muhammad,

﴿مِن رَبِّكَ الْحَقُّ﴾

(from your Lord is the truth,) Allah said next,

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ﴾

(but most men believe not.) just as He said in another Ayah,

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly.) ﴿12:103﴾ Allah declares that even after this clear, plain and unequivocal explanation (the Qur'an), most men will still not believe, due to their rebellion, stubbornness and hypocrisy.

﴿اللَّهُ الَّذِى رَفَعَ السَّمَـوَتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا ثُمَّ اسْتَوَى عَلَى الْعَرْشِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِى لأَجَلٍ مُّسَمًّـى يُدَبَّرُ الاٌّمْرَ يُفَصِّلُ الآيَـتِ لَعَلَّكُمْ بِلِقَآءِ رَبِّكُمْ تُوقِنُونَ ﴾

(2. Allah is He Who raised the heavens without any pillars that you can see. Then, He rose above (Istawa) the `Arsh ﴿Throne﴾. He has subjected the sun and the moon, each running (its course) for a term appointed. He manages and regulates all affairs; He explains the Ayat in detail, that you may believe with certainty in the meeting with your Lord.)


Clarifying Allah's Perfect Ability

Allah mentions His perfect ability and infinite authority, since it is He Who has raised the heavens without pillars by His permission and order. He, by His leave, order and power, has elevated the heavens high above the earth, distant and far away from reach. The heaven nearest to the present world encompasses the earth from all directions, and is also high above it from every direction. The distance between the first heaven and the earth is five hundred years from every direction, and its thickness is also five hundred years. The second heaven surrounds the first heaven from every direction, encompassing everything that the latter carries, with a thickness also of five hundred years and a distance between them of five hundred years. The same is also true about the third, the fourth, the fifth, the sixth and the seventh heavens. Allah said,

﴿اللَّهُ الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ وَمِنَ الاٌّرْضِ مِثْلَهُنَّ﴾

(It is Allah who has created seven heavens and of the earth the like thereof.) ﴿65:12﴾ Allah said next,

﴿بِغَيْرِ عَمَدٍ تَرَوْنَهَا﴾

(..without any pillars that you can see.) meaning, `there are pillars, but you cannot see them,' according to Ibn `Abbas, Mujahid, Al-Hasan, Qatadah, and several other scholars. Iyas bin Mu`awiyah said, "The heaven is like a dome over the earth,'' meaning, without pillars. Similar was reported from Qatadah, and this meaning is better for this part of the Ayah, especially since Allah said in another Ayah,

﴿وَيُمْسِكُ السَّمَآءَ أَن تَقَعَ عَلَى الاٌّرْضِ إِلاَّ بِإِذْنِهِ﴾

(He withholds the heaven from falling on the earth except by His permission. )﴿22:65﴾ Therefore, Allah's statement,

﴿تَرَوْنَهَا﴾

(..that you can see), affirms that there are no pillars. Rather, the heaven is elevated (above the earth) without pillars, as you see. This meaning best affirms Allah's ability and power.


Al-Istawa', Rising above the Throne

Allah said next,

﴿ثُمَّ اسْتَوَى عَلَى الْعَرْشِ﴾

(Then, He rose above (Istawa) the Throne.) We explained the meaning of the Istawa' in Surat Al-A`raf (7:54), and stated that it should be accepted as it is without altering, equating, annulling its meaning, or attempts to explain its true nature. Allah is glorified and praised from all that they attribute to Him.


Allah subjected the Sun and the Moon to rotate continuously

Allah said,

﴿وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِى لأَجَلٍ مُّسَمًّـى﴾

(He has subjected the sun and the moon, each running (its course) for a term appointed.) It was said that the sun and the moon continue their course until they cease doing so upon the commencement of the Final Hour, as Allah stated,

﴿وَالشَّمْسُ تَجْرِى لِمُسْتَقَرٍّ لَّهَـا﴾

(And the sun runs on its fixed course for a term (appointed).)﴿36:38﴾ It was also said that the meaning is: until they settle under the Throne of Allah after passing the other side of the earth. So when they, and the rest of the planetary bodies reach there, they are at the furthest distance from the Throne. Because according to the correct view, which the texts prove, it is shaped like a domb, under which is all of the creation. It is not circular like the celestial bodies, because it has pillars by which it is carried. This fact is clear to those who correctly understand the Ayat and authentic Hadiths. All the (praise is due to) Allah and all the favors are from Him. Allah mentioned the sun and the moon here because they are among the brightest seven heavenly objects. Therefore, if Allah subjected these to His power, then it is clear that He has also subjected all other heavenly objects. Allah said in other Ayat,

﴿لاَ تَسْجُدُواْ لِلشَّمْسِ وَلاَ لِلْقَمَرِ وَاسْجُدُواْ لِلَّهِ الَّذِى خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ﴾

(Prostrate yourselves not to the sun nor to the moon, but prostrate yourselves to Allah Who created them, if you (really) worship Him.) ﴿41:37﴾ and,

﴿وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَتٍ بِأَمْرِهِ أَلاَ لَهُ الْخَلْقُ وَالاٌّمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَـلَمِينَ﴾

(And (He created) the sun, the moon, the stars subjected to His command. Surely, His is the creation and commandment. Blessed is Allah, the Lord of all that exists!) ﴿7:54﴾ Allah's statement next,

﴿يُفَصِّلُ الآيَـتِ لَعَلَّكُمْ بِلِقَآءِ رَبِّكُمْ تُوقِنُونَ﴾

(He explains the Ayat in detail, that you may believe with certainty in the Meeting with your Lord.) means, He explains the signs and clear evidences that testify that there is no deity worthy of worship except Him. These evidences prove that He will resurrect creation if He wills, just as He started it.

﴿وَهُوَ الَّذِى مَدَّ الاٌّرْضَ وَجَعَلَ فِيهَا رَوَاسِىَ وَأَنْهَـراً وَمِن كُلِّ الثَّمَرَتِ جَعَلَ فِيهَا زَوْجَيْنِ اثْنَيْنِ يُغْشِى الَّيْلَ النَّهَارَ إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَتَفَكَّرُونَ - وَفِى الاٌّرْضِ قِطَعٌ مُّتَجَـوِرَتٌ وَجَنَّـتٌ مِّنْ أَعْنَـبٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَنٌ وَغَيْرُ صِنْوَنٍ يُسْقَى بِمَآءٍ وَحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِى الاٍّكُلِ إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ ﴾

(3. And it is He Who spread out the earth, and placed therein firm mountains and rivers and of every kind of fruit He made Zawjayn Ithnayn (two in pairs). He brings the night as a cover over the day. Verily, in these things, there are Ayat (signs) for people who reflect. ) (4. And in the earth are neighboring tracts, and gardens of vines, and green crops (fields), and date palms, growing into two or three from a single stem root, or otherwise, watered with the same water; yet some of them We make more excellent than others to eat. Verily, in these things there are Ayat (signs) for the people who understand.)


Allah's Signs on the Earth

After Allah mentioned the higher worlds, He started asserting His power, wisdom and control over the lower parts of the world. Allah said,

﴿وَهُوَ الَّذِى مَدَّ الاٌّرْضَ﴾

(And it is He Who spread out the earth) made it spacious in length and width. Allah has placed on the earth firm mountains and made rivers, springs and water streams run through it, so that the various kinds of fruits and plants of every color, shape, taste and scent are watered with this water,

﴿مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ﴾

(and of every kind of fruit He made Zawjayn Ithnayn.), two types from every kind of fruit,

﴿يُغْشِى الَّيْلَ النَّهَارَ﴾

(He brings the night as a cover over the day.) Allah made the day and night pursue each other, when one is about to depart, the other overcomes it, and vice versa. Allah controls time just as He controls space and matter,

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَتَفَكَّرُونَ﴾

(Verily, in these things, there are Ayat for people who reflect.) who reflect on Allah's signs and the evidences of His wisdom. Allah said,

﴿وَفِى الاٌّرْضِ قِطَعٌ مُّتَجَـوِرَتٌ﴾

(And in the earth are neighboring tracts, ) Meaning, next to each other, some of them are fertile and produce what benefits people, while others are dead, salty and do not produce anything. This meaning was collected from Ibn `Abbas, Mujahid, Sa`id bin Jubayr, Ad-Dahhak and several others. This also covers the various colors and types of diverse areas on the earth; some red, some white, or yellow, or black, some are stony, or flat, or sandy, or thick, or thin, all made to neighbor each other while preserving their own qualities. All this indicates the existence of the Creator Who does what He wills, there is no deity or lord except Him. Allah said next,

﴿وَجَنَّـتٌ مِّنْ أَعْنَـبٍ وَزَرْعٌ وَنَخِيلٌ﴾

(and gardens of vines, and green crops (fields), and date palms...) Allah's statement, next,

﴿صِنْوَنٌ وَغَيْرُ صِنْوَنٍ﴾

(Sinwanun wa (or) Ghayru Sinwan.) `Sinwan' means, growing into two or three from a single stem, such as figs, pomegranate and dates. `Ghayru Sinwan' means, having one stem for every tree, as is the case with most plants. From this meaning, the paternal uncle is called one's `Sinw' of his father. There is an authentic Hadith that states that the Messenger of Allah said to `Umar bin Al-Khattab,

«أَمَا شَعَرْتَ أَنَّ عَمَّ الرَّجُلِ صِنْوُ أَبِيه»

(Do you not know that man's paternal uncle is the Sinw of his father) Allah said next,

﴿وَحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِى الاٍّكُلِ﴾

(watered with the same water; yet some of them We make more excellent than others to eat.) Abu Hurayrah narrated that the Prophet commented on Allah's statement,

﴿وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِى الاٍّكُلِ﴾

(yet some of them We make more excellent than others to eat.)

«الدَّقَلُ، وَالْفَارِسِيُّ، وَالْحُلْوُ، وَالْحَامِض»

(The Dagal, the Persian, the sweet, the bitter...'') At-Tirmidhi collected this Hadith and said, "Hasan Gharib.'' Therefore, there are differences between plants and fruits with regards to shape, color, taste, scent, blossoms and the shape of their leaves. There are plants that are very sweet or sour, bitter or mild, fresh; some plants have a combination of these attributes, and the taste then changes and becomes another taste, by Allah's will. There is also some that are yellow in color, or red, or white, or black, or blue, and the same can be said about their flowers; and all these variances and complex diversities are watered by the same water. Surely, in this there are signs for those who have sound reasoning, and surely, all this indicates the existence of the Creator Who does what He wills and Whose power made distinctions between various things and created them as He wills. So Allah said,

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ﴾

(Verily, in these things there are Ayat for the people who understand.)

﴿وَإِن تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ أَءِذَا كُنَّا تُرَابًا أَءِنَّا لَفِى خَلْقٍ جَدِيدٍ أُوْلَـئِكَ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ وَأُوْلَئِكَ الاٌّغْلَـلُ فِى أَعْنَـقِهِمْ وَأُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدونَ ﴾

(5. And if you wonder, then wondrous is their saying: "When we are dust, shall we indeed then be (raised) in a new creation'' They are those who disbelieved in their Lord! They are those who will have iron chains linking their hands to their necks. They will be dwellers of the Fire to abide therein forever.)


Denying Resurrection after Death, is Strange

Allah says to His Messenger Muhammad, peace and blessings be upon him,

﴿وَإِن تَعْجَبْ﴾

(And if you wonder.) at the rejection of the polytheists who deny Resurrection, even though they witness Allah's signs and evidences that He made in His creation which testify that He is able to do everything. Yet, they admit that Allah originated the creation of all things and brought them into existence after they were nothing. However, they deny Allah's claim that He will resurrect the world anew, even though they admit to what is more amazing than what they deny and reject. Therefore, it is amazing that they said,

﴿أَءِذَا كُنَّا تُرَابًا أَءِنَّا لَفِى خَلْقٍ جَدِيدٍ﴾

(When we are dust, shall we indeed then be (raised) in a new creation) It is an obvious fact to every sane and knowledgeable person that creating the heavens and earth is a greater feat than creating men, and that He Who has originated creation is more able to resurrect it anew,

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is able to give life to the dead Yes, He surely is able to do all things)﴿46:33﴾ Allah described those who deny Resurrection,

﴿أُوْلَـئِكَ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ وَأُوْلَئِكَ الاٌّغْلَـلُ فِى أَعْنَـقِهِمْ﴾

(They are those who disbelieved in their Lord! They are those who will have iron chains linking their hands to their necks. ) They will be dragged in the Fire by these chains,

﴿وَأُوْلـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ﴾

(They will be dwellers of the Fire to abide therein forever.), for they will remain in Hell forever and will never escape it or be removed from it.

﴿وَيَسْتَعْجِلُونَكَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ وَقَدْ خَلَتْ مِن قَبْلِهِمُ الْمَثُلَـتُ وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ ﴾

(6. They ask you to hasten the evil before the good, while exemplary punishments have indeed occurred before them. But verily, your Lord is full of forgiveness for mankind, in spite of their wrongdoing. And verily, your Lord is (also) severe in punishment.)


The Disbelievers ask for the Punishment to be delivered now!

Allah said,

﴿وَيَسْتَعْجِلُونَكَ﴾

(They ask you to hasten), in reference to the disbelievers,

﴿بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ﴾

(the evil before the good,) meaning, the punishment. Allah said in other Ayat that they said,

﴿وَقَالُواْ يأَيُّهَا الَّذِى نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ - لَّوْ مَا تَأْتِينَا بِالْمَلَـئِكَةِ إِن كُنتَ مِنَ الصَّـدِقِينَ - مَا نُنَزِّلُ الْمَلَـئِكَةَ إِلاَّ بِالحَقِّ وَمَا كَانُواْ إِذًا مُّنظَرِينَ ﴾

(And they say: "O you to whom the Dhikr (the Qur'an) has been sent down! Verily, you are a mad man! Why do you not bring angels to us if you are of the truthful'' We send not the angels down except with the truth (i.e. for torment), and in that case, they (the disbelieves) would have no respite!)﴿15:6-8﴾, and two Ayat;

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ﴾

(And they ask you to hasten on the torment!)﴿29:53-54﴾ Allah also said,

﴿سَأَلَ سَآئِلٌ بِعَذَابٍ وَاقِعٍ ﴾

(A questioner asked concerning a torment about to befall.) ﴿70:1﴾,

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا وَالَّذِينَ ءَامَنُواْ مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ﴾

(Those who believe not therein seek to hasten it, while those who believe are fearful of it, and know that it is the very truth.)﴿42:18﴾, and,

﴿وَقَالُواْ رَبَّنَا عَجِّل لَّنَا قِطَّنَا﴾

(They say: "Our Lord! Hasten to us Qittana.)﴿38:16﴾, meaning, our due torment and reckoning. Allah said that they also supplicated,

﴿وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ﴾

(And (remember) when they said: "O Allah! If this (the Qur'an) is indeed the truth from You.)﴿8:32﴾ They were such rebellious, stubborn disbelievers that they asked the Messenger to bring them Allah's torment. Allah replied,

﴿وَقَدْ خَلَتْ مِن قَبْلِهِمُ الْمَثُلَـتُ﴾

(while exemplary punishments have indeed occurred before them.) Meaning, `We have exerted Our punishment on the previous disbelieving nations, and made them a lesson and example for those who might take heed from their destruction.' If it was not for His forbearance and forgiveness, Allah would have indeed punished them sooner. Allah said in another Ayah,

﴿وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُواْ مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَآبَّةٍ﴾

(And if Allah were to punish men for that which they earned, He would not leave a moving creature on the surface of the earth.)﴿35:45﴾ Allah said in this honorable Ayah,

﴿وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ﴾

(But verily, your Lord is full of forgiveness for mankind in spite of their wrongdoing.) He is full of forgiveness, pardoning and covering the mistakes of people, in spite of their wrongdoing and the errors committed night and day. Allah next reminds that His punishment is severe, so that fear and hope are both addressed and mentioned. Allah said in other Ayat,

﴿فَإِن كَذَّبُوكَ فَقُل رَّبُّكُمْ ذُو رَحْمَةٍ وَسِعَةٍ وَلاَ يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ ﴾

(If they belie you, say: "Your Lord is the Owner of vast mercy, and never will His wrath be turned back from the people who are criminals.'')﴿6:147﴾

﴿إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ﴾

(Verily, your Lord is quick in retribution and certainly He is Oft-Forgiving, Most Merciful.)﴿7:167﴾, and,

﴿نَبِّىءْ عِبَادِى أَنِّى أَنَا الْغَفُورُ الرَّحِيمُ - وَأَنَّ عَذَابِى هُوَ الْعَذَابُ الاٌّلِيمُ ﴾

(Declare unto My servants that truly I am the Oft-Forgiving, the Most Merciful. And that My torment is indeed the most painful torment.)﴿15:49-50﴾ There are many other Ayat that mention both fear and hope.

﴿وَيَقُولُ الَّذِينَ كَفَرُواْ لَوْلا أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ إِنَّمَآ أَنتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ ﴾

(7. And the disbelievers say: "Why is not a sign sent down to him from his Lord'' You are only a warner, and to every people there is a guide.)


The Idolators ask for a Miracle

Allah states that out of their disbelief and stubbornness, the idolators asked why is not a miracle sent down to the Messenger from his Lord, just like the earlier Messengers For instance, the disbelievers were being stubborn when they asked the Prophet to turn As-Safa into gold, to remove the mountains from around them, and to replace them with green fields and rivers. Allah said,

﴿وَمَا مَنَعَنَآ أَن نُّرْسِلَ بِالاٌّيَـتِ إِلاَّ أَن كَذَّبَ بِهَا الاٌّوَّلُونَ﴾

(And nothing stops Us from sending the Ayat but that the people of old denied them.)﴿17:59﴾ Allah said here,

﴿إِنَّمَآ أَنتَ مُنذِرُ﴾

(You are only a warner), and your duty is only to convey Allah's Message which He has ordered you,

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Not upon you is their guidance, but Allah guides whom He wills.)﴿2:272﴾ Allah said;

﴿وَلِكُلِّ قَوْمٍ هَادٍ﴾

(And to every people there is a guide.) meaning that for every people there has been a caller, according to Ibn `Abbas and as narrated from him by Ali bin Abi Talhah. Allah said in a similar Ayah, a

﴿وَإِن مِّنْ أُمَّةٍ إِلاَّ خَلاَ فِيهَا نَذِيرٌ﴾

(And there never was a nation but a warner had passed among them.)﴿35:24﴾ Similar has reported from Qatadah and `Abdur-Rahman bin Zayd.

﴿اللَّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنثَى وَمَا تَغِيضُ الاٌّرْحَامُ وَمَا تَزْدَادُ وَكُلُّ شَىْءٍ عِندَهُ بِمِقْدَارٍ - عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ الْكَبِيرُ الْمُتَعَالِ ﴾

(8. Allah knows what every female bears, and by how much the wombs fall short (of their time or number) or exceed. Everything with Him is in (due) proportion.) (9. All-Knower of the unseen and the seen, the Most Great, the Most High.)


Allah is All-Knower of Al-Ghayb (Unseen)

Allah affirms His perfect knowledge, from which nothing is hidden, and that He has complete knowledge of whatever every female creature is carrying,

﴿وَيَعْلَمُ مَا فِى الاٌّرْحَامِ﴾

(And He knows that which is in the wombs.)﴿31:34﴾, whether male or female, fair or ugly, miserable or happy, whether it will have a long or a short life. Allah said in other Ayat,

﴿هُوَ أَعْلَمُ بِكُمْ إِذْ أَنشَأَكُمْ مِّنَ الاٌّرْضِ وَإِذْ أَنتُمْ أَجِنَّةٌ﴾

(He knows you well when He created you from the earth, and when you were fetuses.)﴿53:32﴾, and,

﴿يَخْلُقُكُمْ فِى بُطُونِ أُمَّهَـتِكُـمْ خَلْقاً مِّن بَعْدِ خَلْقٍ فِى ظُلُمَـتٍ ثَلَـثٍ﴾

(He creates you in the wombs of your mother: creation after creation in three veils of darkness.)﴿39:6﴾ meaning stage after stage. Allah also said,

﴿وَلَقَدْ خَلَقْنَا الإِنْسَـنَ مِن سُلَـلَةٍ مِّن طِينٍ - ثُمَّ جَعَلْنَـهُ نُطْفَةً فِى قَرَارٍ مَّكِينٍ - ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَـماً فَكَسَوْنَا الْعِظَـمَ لَحْماً ثُمَّ أَنشَأْنَـهُ خَلْقاً ءَاخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَـلِقِينَ ﴾

(And indeed We created man out of an extract of clay. Thereafter We made him as a Nutfah in a safe lodging. Then We made the Nutfah into a clot, then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones, then We clothed the bones with flesh, and then We brought it forth as another creation. So Blessed is Allah, the Best of creators.)﴿23:12-14﴾ In the two Sahihs it is recorded that `Abdullah bin Mas`ud said that the Messenger of Allah said,

«إِنَّ خَلْقَ أَحَدِكُمْ يُجْمَعُ فِي بَطْنِ أُمِّهِ أَرْبَعِينَ يَوْمًا، ثُمَّ يَكُونُ عَلَقَةً مِثْلَ ذَلِكَ، ثُمَّ يَكُونُ مُضْغَةً مِثْلَ ذَلِكَ، ثُمَّ يَبْعَثُ اللهُ إِلَيْهِ مَلَكًا فَيُؤْمَرُ بِأَرْبَعِ كَلِمَاتٍ، بِكَتْبِ رِزْقِهِ، وَعُمْرِهِ، وَعَمَلِهِ، وَشَقِيٌّ أَوْ سَعِيد»

(The matter of the creation of one of you is put together in the womb of the mother in forty days, and then he becomes a clot of thick blood for a similar period, and then a piece of flesh for a similar period. Then Allah sends an angel who is ordered to write four things. He is ordered to write down his provisions, his life span, his deeds, and whether he will be blessed or wretched.'') In another Hadith, the Prophet said,

«فَيَقُولُ الْمَلَكُ: أَيْ رَبِّ أَذَكَرٌ أَمْ أُنْثَى؟ أَيْ رَبِّ أَشَقِيٌّ أَمْ سَعِيدٌ؟ فَمَا الرِّزْقٌ؟ فَمَا الْأَجَلُ؟ فَيَقُولُ اللهُ: وَيَكْتُبُ الْمَلَك»

(Then the angel asks, "O my Lord! Is it a male or a female, miserable or happy, what is its provisions and life span'' Allah then ordains and the angel records it.) Allah said next,

﴿وَمَا تَغِيضُ الاٌّرْحَامُ وَمَا تَزْدَادُ﴾

(and by how much the wombs fall short or exceed.) Al-Bukhari recorded that `Abdullah bin `Umar said that the Messenger of Allah said,

«مَفَاتِيحُ الْغَيْبِ خَمْسٌ، لَا يَعْلَمُهُنَّ إِلَّا اللهُ: لَا يَعْلَمُ مَا فِي غَدٍ إِلَّا اللهُ، وَلَا يَعْلَمُ مَا تَغِيضُ الْأَرْحَامُ إِلَّا اللهُ، وَلَا يَعْلَمُ مَتَى يَأْتِي الْمَطَرُ أَحَدٌ إِلَّا اللهُ، وَلَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ، وَلَا يَعْلَمُ مَتَى تَقُومُ السَّاعَةُ إِلَّا الله»

(The Keys of the Ghayb (unseen knowledge) are five, nobody knows them but Allah. Nobody knows what will happen tomorrow except Allah; nobody knows what is in the womb except Allah; nobody knows when it will rain except Allah; no soul knows at what place he will die except Allah; and nobody knows when the (Final) Hour will begin except Allah.) Al-`Awfi reported from Ibn `Abbas that he said,

﴿وَمَا تَغِيضُ الاٌّرْحَامُ﴾

(and by how much the wombs fall short), this refers to miscarriages,

﴿وَمَا تَزْدَادُ﴾

(or exceed), this refers to carrying her fetus in her womb for the full term. Some women carry their fetus for ten months, while others for nine months. Some terms are longer or shorter than others. This is the falling short or exceeding that Allah the Exalted mentioned, and all this occurs by His knowledge.'' Qatadah commented on Allah's statement,

﴿وَكُلُّ شَىْءٍ عِندَهُ بِمِقْدَارٍ﴾

(Everything with Him is in proportion.) "For a term appointed. Allah has the records of the provisions and terms of His creation and made an appointed term for everything.'' An authentic Hadith mentioned that one of the Prophet's daughters sent (a messenger) to him requesting him to come as her child was dying, but the Prophet returned the messenger and told him to say to her,

«إِنَّ للهِ مَا أَخَذَ، وَلَهُ مَا أَعْطَى، وَكُلُّ شَيْءٍ عِنْدَهُ بِأَجَلٍ مُسَمًّى، فَمُرُوهَا فَلْتَصْبِرْ وَلْتَحْتَسِب»

(Verily, whatever Allah takes is for Him and whatever He gives is for Him, and everything with Him has a limited fixed term (in this world), and so she should be patient and hope for Allah's reward.) Allah said next,

﴿عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ﴾

(All-Knower of the Ghayb (the unseen) and the Shahadah (the witnessable),) Who knows everything that the servants see and all what they cannot see, and none of it ever escapes His knowledge,

﴿الْكَبِيرُ﴾

(the Most Great), greater than everything,

﴿الْمُتَعَالِ﴾

(the Most High.) above everything,

﴿قَدْ أَحَاطَ بِكُلِّ شَىْءٍ عِلْمَا﴾

((Allah) surrounds all things in (His) knowledge.)﴿65:12﴾, and has full power over all things, the necks are under His control and the servants are subservient to Him, willingly or unwillingly.

﴿سَوَآءٌ مِّنْكُمْ مَّنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِالَّيْلِ وَسَارِبٌ بِالنَّهَارِ - لَهُ مُعَقِّبَـتٌ مِّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللَّهِ إِنَّ اللَّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنفُسِهِمْ وَإِذَآ أَرَادَ اللَّهُ بِقَوْمٍ سُوءًا فَلاَ مَرَدَّ لَهُ وَمَا لَهُمْ مِّن دُونِهِ مِن وَالٍ ﴾

(10. It is the same (to Him) whether any of you conceals his speech or declares it openly, whether he be hid by night or goes forth freely by day.) (11. For him (each person), there are angels in succession, before and behind him. They guard him by the command of Allah. Verily, Allah will not change the (good) condition of a people as long as they do not change their state (of goodness) themselves. But when Allah wills a people's punishment, there can be no turning it back, and they will find besides Him no protector.)


Allah's Knowledge encompasses all Things Apparent and Hidden

Allah declares that His knowledge is encompassing all of His creation, those who declare their speech or hide it, He hears it and nothing of it ever escapes His observation. Allah said in other Ayat,

﴿وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى ﴾

(And if you speak aloud, then verily, He knows the secret and that which is yet more hidden.)﴿20:7﴾, and,

﴿وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ﴾

(And (Allah) knows what you conceal and what you reveal.) `A'ishah said, "All praise is due to Allah Whose hearing has encompassed all voices! By Allah, she who came to complain about her husband to the Messenger of Allah was speaking while I was in another part of the room, yet I did not hear some of what she said. Allah sent down,

﴿قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِى تُجَادِلُكَ فِى زَوْجِهَا وَتَشْتَكِى إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمآ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ ﴾

(Indeed Allah has heard the statement of her that disputes with you concerning her husband and complains to Allah. And Allah hears the argument between you both. Verily, Allah is All-Hearer, All-Seer.)﴿58:1﴾ Allah said next,

﴿وَمَنْ هُوَ مُسْتَخْفٍ بِالَّيْلِ﴾

(whether he be hid by night), in his house in the darkness of the night,

﴿وَسَارِبٌ بِالنَّهَارِ﴾

(or goes forth freely by day.) moves about during the daylight; both are encompassed by Allah's knowledge. Allah said in other Ayat,

﴿أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ﴾

(Surely, even when they cover themselves with their garments.) ﴿11:5﴾, and,

﴿وَمَا تَكُونُ فِى شَأْنٍ وَمَا تَتْلُواْ مِنْهُ مِن قُرْءَانٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ وَمَا يَعْزُبُ عَن رَّبِّكَ مِن مِّثْقَالِ ذَرَّةٍ فِي الاٌّرْضِ وَلاَ فِى السَّمَآءِ وَلاَ أَصْغَرَ مِن ذَلِكَ وَلا أَكْبَرَ إِلاَّ فِى كِتَابٍ مُّبِينٍ ﴾

(Neither you do any deed nor recite any portion of the Qur'an nor you do any deed, but We are witness thereof when you are doing it. And nothing is hidden from your Lord (so much as) the a speck of dust on the earth or in the heaven. Not what is less than that or what is greater than that but is (written) in a Clear Record.)﴿10:61﴾


The Guardian Angels

Allah said next,

﴿لَهُ مُعَقِّبَـتٌ مِّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللَّهِ﴾

(For him (each person), there are angels in succession, before and behind him. They guard him by the command of Allah.) Allah states that there are angels who take turns guarding each servant, some by night and some by day. These angels protect each person from harm and accidents. There are also angels who take turns recording the good and evil deeds, some angels do this by day and some by night. There are two angels, one to the right and one to the left of each person, recording the deeds. The angel to the right records the good deeds, while the angel to the left records the evil deeds. There are also two angels that guard and protect each person, one from the back and one from in front. Therefore, there are four angels that surround each person by day and they are replaced by four others at night, two scribes and two guards. An authentic Hadith states,

«يَتَعَاقَبُونَ فِيكُمْ مَلَائِكَةٌ بِاللَّيْلِ وَمَلَائِكَةٌ بالنَّهَارِ، وَيَجْتَمِعُونَ فِي صَلَاةِ الصُّبْحِ وَصَلَاةِ الْعَصْرِ، فَيَصْعَدُ إِلَيْهِ الَّذِينَ بَاتُوا فِيكُمْ فَيَسْأَلُهُمْ وَهُوَ أَعْلَمُ بِكُمْ: كَيْفَ تَرَكْتُمْ عِبَادِي؟ فَيَقُولُونَ: أَتَيْنَاهُمْ وَهُمْ يُصَلُّونَ، وَتَرَكْنَاهُمْ وَهُمْ يُصَلُّون»

(Angels take turns around you, some at night and some by day, and all of them assemble together at the time of the Fajr and `Asr prayers. Then those who have stayed with you throughout the night, ascend to Allah Who asks them, and He knows the answer better than they about you, "How have you left My servants'' They reply, "As we have found them praying, we have left them praying.'') Imam Ahmad recorded that `Abdullah said that the Messenger of Allah said,

«مَا مِنْكُمْ مِنْ أَحَدٍ إِلَّا وَقَدْ وُكِّلَ بِهِ قَرِينُهُ مِنَ الْجِنِّ وَقَرِينُهُ مِنَ الْمَلَائِكَة»

(Verily, every one among you has his companion from the Jinn and his companion from the angels.'') They said, "And you too, O Allah's Messenger'' He said,

«وَإِيَّايَ، وَلَكِنَّ اللهَ أَعَانَنِي عَلَيْهِ، فَلَا يَأْمُرُنِي إِلَّا بِخَيْر»

(And I too, except that Allah has helped me against him, so he only orders me to do good.) Muslim collected this Hadith. Ibn Abi Hatim narrated that Ibrahim said, "Allah revealed to a Prophet from among the Children of Israel, `Say to your nation: every people of a village or a house who used to obey Allah but changed their behavior to disobeying Him, then He will take away from them what they like and exchange it for what they dislike.'' Ibrahim next said that this statement has proof in Allah's Book,

﴿إِنَّ اللَّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنفُسِهِمْ﴾

(Verily, Allah will not change the (good) condition of a people as long as they do not change their state (of goodness) themselves.)

﴿هُوَ الَّذِى يُرِيكُمُ الْبَرْقَ خَوْفًا وَطَمَعًا وَيُنْشِىءُ السَّحَابَ الثِّقَالَ - وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ وَالْمَلْـئِكَةُ مِنْ خِيفَتِهِ وَيُرْسِلُ الصَّوَعِقَ فَيُصِيبُ بِهَا مَن يَشَآءُ وَهُمْ يُجَـدِلُونَ فِى اللَّهِ وَهُوَ شَدِيدُ الْمِحَالِ ﴾

(12. It is He Who shows you the lightning, as a fear and as a hope. And it is He Who brings up the clouds, heavy (with water).) (13. And Ar-Ra'd (thunder) glorifies and praises Him, and so do the angels because of His awe. He sends the thunderbolts, and therewith He strikes whom He wills, yet they (disbelievers) dispute about Allah. And He is Mighty in strength and Severe in punishment.)


Clouds, Thunder and Lightning are Signs of Allah's Power

Allah states that He has full power over Al-Barq (lightning), which is the bright light that originates from within clouds. Ibn Jarir recorded that Ibn `Abbas once wrote to Abu Al-Jald asking about the meaning of Al-Barq, and he said that it is water. Qatadah commented on Allah's statement,

﴿خَوْفًا وَطَمَعًا﴾

(as a fear and as a hope.) "Fear for travelers, for they feel afraid of its harm and hardship, and hope for residents, awaiting its blessing and benefit and anticipating Allah's provisions.'' Allah said next,

﴿وَيُنْشِىءُ السَّحَابَ الثِّقَالَ﴾

(And it is He Who brings up the clouds, heavy.) meaning, He originates the clouds that are heavy and close to the ground because of being laden with rain. Mujahid said that this part of the Ayah is about clouds that are heavy with rain. Allah's statement,

﴿وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ﴾

(And Ar-Ra'd (thunder) glorifies and praises Him), is similar to His other statement,

﴿وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ﴾

(And there is not a thing but glorifies His praise.) ﴿17:44﴾ Imam Ahmad recorded that Ibrahim bin Sa`d said, "My father told me that he was sitting next to Hamid bin `Abdur Rahman in the Masjid. A man from the tribe of Ghifar passed and Hamid sent someone to him to please come to them. When he came, Hamid said to me, `My nephew! Make space for him between me and you, for he had accompanied Allah's Messenger .' When that man came, he sat between me and Hamid and Hamid said to him, `What was the Hadith that you narrated to me from the Messenger of Allah ' He said, `A man from Ghifar said that he heard the Prophet say, i

«إِنَّ اللهَ يُنْشِىءُ السَّحَابَ فَيَنْطِقُ أَحْسَنَ النُّطْقِ، وَيَضْحَكُ أَحْسَنَ الضَّحِك»

(Verily, Allah originates the clouds, and they speak in the most beautiful voice and laugh in the most beautiful manner.) It appears, and Allah has the best knowledge, that the cloud's voice is in reference to thunder and its laughter is the lightning. Musa bin `Ubaydah narrated that Sa`d bin Ibrahim said, "Allah sends the rain and indeed, none has a better smile than it, nor more comforting voice. Its smile is lightning and its voice is thunder.''


Supplicating to Allah upon hearing Ar-Ra`d (Thunder)

Imam Ahmad recorded that Salim bin `Abdullah narrated that his father said that the Messenger of Allah used to say upon hearing the thunder and thunderbolts,

«اللَّهُمَّ لَا تَقْتُلْنَا بِغَضَبِكَ، وَلَا تُهْلِكْنَا بِعَذَابِكَ، وَعَافِنَا قَبْل ذَلِك»

(O Allah! Do not kill us with Your anger, nor destroy us with Your torment, and save us before that.'' This Hadith was recorded by At-Tirmidhi, Al-Bukhari in his book Al-Adab Al-Mufrad, An-Nasa'i in `Amal Al-Yawm wal-Laylah, and Al-Hakim in Al-Mustadrak. When `Abdullah bin Az-Zubayr used to hear thunder, he would stop talking and would supplicate, "All praise is to He Whom Ar-Ra`d (thunder) glorifies and praises, and so do the angels because of His awe.'' He would then say, "This is a stern warning to the people of earth.'' Malik collected this Hadith in Al-Muwatta', and Al-Bukhari in Al-Adab Al-Mufrad. Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«قَالَ رَبُّكُمْ عَزَّ وَجَلَّ: لَوْ أَنَّ عَبِيدِي أَطَاعُونِي لَأَسْقَيْتُهُمُ الْمَطَرَ بِاللَّيْلِ، وَأَطْلَعْتُ عَلَيْهِمُ الشَّمْسَ بِالنَّهَارِ، وَلَمَا أَسْمَعْتُهُمْ صَوْتَ الرَّعْد»

(Your Lord, the Exalted and Most High, said, `Had My servants obeyed Me, I would have given them rain by night and the sun by day, and would not have made them hear the sound of the Ra`d (thunder).') Allah's statement,

﴿وَيُرْسِلُ الصَّوَعِقَ فَيُصِيبُ بِهَا مَن يَشَآءُ﴾

(He sends the thunderbolts, and therewith He strikes whom He wills,) indicates that He sends thunderbolts as punishment upon whom He wills, and this is why thunderbolts increase as time comes to an end. Al-Hafiz Abu Al-Qasim At-Tabarani narrated that Ibn `Abbas said that Arbad bin Qays bin Juzu' bin Julayd bin Ja`far bin Kulab, and `Amir bin At-Tufayl bin Malik came to Al-Madinah to the Messenger of Allah and sat where he was sitting. `Amir bin At-Tufayl said, "O Muhammad! What will you give me if I embrace Islam'' The Messenger of Allah said,

«لَكَ مَا لِلْمُسْلِمِينَ وَعَلَيْكَ مَا عَلَيْهِم»

(You will have the rights and duties of all Muslims.) `Amir bin At-Tufayl said, "Will you make me your successor if I embrace Islam'' The Messenger of Allah said,

«لَيْسَ ذَلِكَ لَكَ وَلَا لِقَوْمِكَ، وَلَكِنْ لَكَ أَعِنَّةَ الْخَيْل»

(That is not your right, nor your people's right. However, I could appoint you a commander of the horsemen (i.e., war).) `Amir said, "I am already the commander of the horsemen of Najd (in the north of Arabia). Give me control over the desert and you keep the cities.'' The Messenger of Allah refused. When these two men were leaving the Messenger of Allah , `Amir said, "By Allah! I will fill it (Al-Madinah) with horses and men (hostile to Muslims).'' The Messenger of Allah replied,

«يَمْنَعُكَ الله»

(Rather, Allah will prevent you. ) When `Amir and Arbad left, `Amir said, "O Arbad! I will keep Muhammad busy while talking to him, so you can strike him with the sword. Verily, if you kill Muhammad, the people (Muslims) will agree to take blood money and will hate to wage war over his murder. Then we will give them the blood money.'' Arbad said, "I will do that,'' and they went back to the Messenger . `Amir said, "O Muhammad! Stand next to me so that I can talk to you.'' The Messenger stood up, and they both stood next to a wall talking to each other. Arbad wanted to grab his sword, but his hand froze when it touched the sword's handle and he could not take the sword out of its sheath. Arbad did not strike the Messenger as `Amir suggested, and the Messenger of Allah looked at Arbad and realized what he was doing, so he departed. When Arbad and `Amir left the Messenger of Allah and arrived at Al-Harrah of Waqim area, they dismounted from their horses. However, Sa`d bin Mu`adh and Usayd bin Hudayr came out saying, "Come, O enemies of Allah! May Allah curse you.'' `Amir asked, "Who is this with you, O Sa`d'' Sa`d said, "This is Usayd bin Hudayr.'' They fled until they reached the Riqm area, where Allah struck Arbad with a bolt of lightning and he met his demise. As for `Amir, he went on until he reached the Kharim area, where Allah sent an open ulcer that struck him. During that night, `Amir took refuge in a woman's house, from Banu Salul. `Amir kept touching his open ulcer and saying, "An ulcer as big as a camel's hump, while I am at the house of a woman from Bani Salul, seeking to bring my death in her house!'' He rode his horse, but he died while riding it headed to his area. Allah sent down these Ayat (13:8-11) in their case,

﴿اللَّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنثَى﴾

(Allah knows what every female bears) until,

﴿وَمَا لَهُمْ مِّن دُونِهِ مِن وَالٍ﴾

(..and they will find besides Him no protector.) Ibn `Abbas commented, "The angels in succession, guard Muhammad, peace be upon him, by the command of Allah.'' He next mentioned the demise of Arbad by Allah's command, reciting this Ayah,

﴿وَيُرْسِلُ الصَّوَعِقَ﴾

(He sends the thunderbolts,)'' Allah said next,

﴿وَهُمْ يُجَـدِلُونَ فِى اللَّهِ﴾

(yet they (disbelievers) dispute about Allah.) they doubt Allah's greatness and that there is no deity worthy of worship except Him,

﴿وَهُوَ شَدِيدُ الْمِحَالِ﴾

(And He is Mighty in strength and Severe in punishment.) Allah's torment is severe against those who rebel against Him, defy Him and persist in disbelief, according to the Tafsir of Ibn Jarir At-Tabari. There is a similar Ayah in the Qur'an,

﴿وَمَكَرُواْ مَكْراً وَمَكَرْنَا مَكْراً وَهُمْ لاَ يَشْعُرُونَ - فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَـهُمْ وَقَوْمَهُمْ أَجْمَعِينَ ﴾

(So they plotted a plot, and We planned a plan, while they perceived not. Then see how was the end of their plot! Verily, We destroyed them and their nation all together.)﴿27:50-51﴾ `Ali bin Abi Talib said that,

﴿وَهُوَ شَدِيدُ الْمِحَالِ﴾

(And He is Mighty in strength and Severe in punishment (Al-Mihal)), means, His punishment is severe.

﴿لَهُ دَعْوَةُ الْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لاَ يَسْتَجِيبُونَ لَهُم بِشَىْءٍ إِلاَّ كَبَـسِطِ كَفَّيْهِ إِلَى الْمَآءِ لِيَبْلُغَ فَاهُ وَمَا هُوَ بِبَالِغِهِ وَمَا دُعَآءُ الْكَـفِرِينَ إِلاَّ فِى ضَلَـلٍ ﴾

(14. For Him is the Word of Truth. And those whom they invoke besides Him, answer them no more than one who stretches forth his hand for water to reach his mouth, but it reaches him not; and the invocation of the disbelievers is nothing but misguidance.)


A Parable for the Weakness of the False Gods of the Polytheists

`Ali bin Abi Talib said that Allah's statement,

﴿لَهُ دَعْوَةُ الْحَقِّ﴾

(For Him is the Word of Truth.) is in reference to Tawhid, according to Ibn Jarir At-Tabari. Ibn `Abbas, Qatadah, and Malik who narrated it from Muhammad bin Al-Munkadir, said that,

﴿لَهُ دَعْوَةُ الْحَقِّ﴾

(For Him is the Word of Truth.) means, "La ilaha illallah.'' Allah said next,

﴿وَالَّذِينَ يَدْعُونَ مِن دُونِهِ﴾

(And those whom they invoke besides Him...), meaning, the example of those who worship others besides Allah,

﴿كَبَـسِطِ كَفَّيْهِ إِلَى الْمَآءِ لِيَبْلُغَ فَاهُ﴾

(like one who stretches forth his hand for water to reach his mouth,) `Ali bin Abi Talib commented, "Like he who stretches his hand on the edge of a deep well to reach the water, even though his hands do not reach it; so how can the water reach his mouth'' Mujahid said about,

﴿كَبَـسِطِ كَفَّيْهِ﴾

(like one who stretches forth his hand) "Calling the water with his words and pointing at it, but it will never come to him this way.'' The meaning of this Ayah is that he who stretches his hand to water from far away, to either collect some or draw some from far away, will not benefit from the water which will not reach his mouth, where water should be consumed. Likewise, those idolators who call another deity besides Allah, will never benefit from these deities in this life or the Hereafter, hence Allah's statement,

﴿وَمَا دُعَآءُ الْكَـفِرِينَ إِلاَّ فِى ضَلَـلٍ﴾

(and the invocation of the disbelievers is nothing but misguidance.)

﴿وَللَّهِ يَسْجُدُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا وَظِلَـلُهُم بِالْغُدُوِّ وَالاٌّصَالِ ﴾

(15. And unto Allah falls in prostration whoever is in the heavens and the earth, willingly or unwillingly, and so do their shadows in the mornings and in the afternoons.)


Everything prostrates unto Allah

Allah affirms His might and power, for He has full control over everything, and everything is subservient to Him. Therefore, everything, including the believers, prostrate to Allah willingly, while the disbelievers do so unwillingly,

﴿وَظِلَـلُهُم بِالْغُدُوِّ﴾

(and so do their shadows in the mornings), in the beginning of the days,

﴿وَالاٌّصَالِ﴾

(and in the afternoons.) towards the end of the days. Allah said in another Ayah,

﴿أَوَ لَمْيَرَوْاْ إِلَىخَلَقَ اللَّهُ مِن شَىْءٍ يَتَفَيَّأُ﴾

(Have they not observed things that Allah has created: (how) their shadows incline.) ﴿16:48﴾

﴿قُلْ مَن رَّبُّ السَّمَـوَتِ وَالاٌّرْضِ قُلِ اللَّهُ قُلْ أَفَاتَّخَذْتُمْ مِّن دُونِهِ أَوْلِيَآءَ لاَ يَمْلِكُونَ لأَنْفُسِهِمْ نَفْعًا وَلاَ ضَرًّا قُلْ هَلْ يَسْتَوِى الاٌّعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِى الظُّلُمَـتُ وَالنُّورُ أَمْ جَعَلُواْ للَّهِ شُرَكَآءَ خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ قُلِ اللَّهُ خَـلِقُ كُلِّ شَىْءٍ وَهُوَ الْوَاحِدُ الْقَهَّـرُ ﴾

(16. Say: "Who is the Lord of the heavens and the earth'' Say: "(It is) Allah.'' Say: "Have you then taken (for worship) Awliya' (protectors) other than Him, such as have no power either for benefit or for harm to themselves'' Say: "Is the blind equal to the one who sees Or darkness equal to light Or do they assign to Allah partners who created the like of His creation, so that the creation seemed alike to them'' Say: "Allah is the Creator of all things; and He is the One, the Irresistible.'')


Affirming Tawhid

Allah affirms here that there is no deity worthy of worship except Him, since they admit that He alone created the heavens and the earth and that He is their Lord and the Disposer of all affairs. Yet, they take as lords others besides Allah and worship them, even though these false gods do not have the power to benefit or harm themselves, or those who worship them. Therefore, the polytheists will not benefit or have harm removed from them by these false deities. Are those who worship the false deities instead of Allah equal to those who worship Him alone, without partners, and thus have a light from their Lord This is why Allah said here,

﴿قُلْ هَلْ يَسْتَوِى الاٌّعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِى الظُّلُمَـتُ وَالنُّورُ أَمْ جَعَلُواْ للَّهِ شُرَكَآءَ خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ﴾

(Say: "Is the blind equal to the one who sees Or darkness equal to light Or do they assign to Allah partners who created the like of His creation, so that the creations seemed alike to them'') Allah asks, `Do these polytheists worship gods besides Him that rival Him in what He created Have their false deities created similar creations to those Allah created and, thus, they are confused between the two types of creations, not knowing which was created by others besides Allah' Rather, the Ayah proves that the truth is nothing like this. There is none similar to Allah, nor does He have an equal, a rival, anyone like Him, a minister, a son, or a wife. Allah is glorified in that He is far away from all that is ascribed to Him. These idolators worship gods that they themselves admit were created by Allah and are subservient to Him. They used to say during their Talbiyah: "Here we rush to Your obedience. There is no partner for You, except Your partner, You own him and he owns not.'' Allah also mentioned their polytheistic statements in other Ayat,

﴿مَا نَعْبُدُهُمْ إِلاَّ لِيُقَرِّبُونَآ إِلَى اللَّهِ زُلْفَى﴾

(We worship them only that they may bring us near to Allah.) ﴿39:3﴾ Allah admonished them for this false creed, stating that only those whom He chooses are allowed to intercede with Him,

﴿وَلاَ تَنفَعُ الشَّفَـعَةُ عِندَهُ إِلاَّ لِمَنْ أَذِنَ لَهُ﴾

(Intercession with Him profits not except for him whom He permits.) ﴿34:23﴾

﴿وَكَمْ مِّن مَّلَكٍ فِى السَّمَـوَتِ﴾

(And there are many angels in the heavens.....)﴿53:26﴾, and,

﴿إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً - وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(There is none in the heavens and the earth but comes unto the Most Gracious (Allah) as a servant. Verily, He knows each one of them, and has counted them a full counting. And everyone of them will come to Him alone on the Day of Resurrection.) ﴿19:93-95﴾ If all are Allah's servants, then why do any of them worships each other without proof or evidence that allows them to do so Rather, they rely on sheer opinion and innovation in the religion, even though Allah has sent all of His Prophets and Messengers, from beginning to end, prohibiting this practice (polytheism) and ordering them to refrain from worshipping others besides Allah. They defied their Messengers and rebelled against them, and this is why the word of punishment struck them as a worthy recompense, e

﴿وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا﴾

(And your Lord treats no one with injustice) ﴿18:49﴾

﴿أَنَزَلَ مِنَ السَّمَآءِ مَآءً فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَّابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِى النَّارِ ابْتِغَآءَ حِلْيَةٍ أَوْ مَتَـعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللَّهُ الْحَقَّ وَالْبَـطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَآءً وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِى الاٌّرْضِ كَذلِكَ يَضْرِبُ اللَّهُ الاٌّمْثَالَ ﴾

(17. He sends down water from the sky, and the valleys flow according to their measure, but the flood bears away the foam that mounts up to the surface - and (also) from that (ore) which they heat in the fire in order to make ornaments or utensils, rises a foam like unto it, thus does Allah (by parables) show forth truth and falsehood. Then, as for the foam it passes away as scum upon the banks, while that which is for the good of mankind remains in the earth. Thus Allah sets forth parables.)


Two Parables proving that Truth remains and Falsehood perishes

This honorable Ayah contains two parables which affirm that truth remains and increases, while falsehood diminishes and perishes. Allah said,

﴿أَنزَلَ مِنَ الْسَّمَآءِ مَآءً﴾

(He sends down water from the sky,) He sends rain,

﴿فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا﴾

(and the valleys flow according to their measure,) each valley taking its share according to its capacity, for some valleys are wider and can retain more water than others which are small and thus retain smaller measures of water. This Ayah indicates that hearts differ, for some of them can retain substantial knowledge while others cannot entertain knowledge, but rather are bothered by knowledge,

﴿فَاحْتَمَلَ السَّيْلُ زَبَدًا رَّابِيًا﴾

(but the flood bears away the foam that mounts up to the surface) of the water that ran down the valleys; this is the first parable. Allah said next,

﴿وَمِمَّا يُوقِدُونَ عَلَيْهِ فِى النَّارِ ابْتِغَآءَ حِلْيَةٍ أَوْ مَتَـعٍ﴾

(and (also) from that (ore) which they heat in the fire in order to make ornaments or utensils...) This is the second parable, whereas gold and silver ore is heated with fire to make adornments with it, and iron and copper ore are heated to make pots and the like with it. Foam also rises to the surface of these ores, just as in the case with water,

﴿كَذَلِكَ يَضْرِبُ اللَّهُ الْحَقَّ وَالْبَـطِلَ﴾

(thus does Allah (by parables) show forth truth and falsehood.) when they both exist, falsehood does not remain, just as foam does not remain with the water or the gold and silver ores which are heated in fire. Rather, foam dissipates and vanishes,

﴿فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَآءً﴾

(Then, as for the foam it passes away as scum upon the banks,) for it carries no benefit and dissipates and scatters on the banks of the valley. The foam also sticks to trees or is dissipated by wind, just as the case with the scum that rises on the surface of gold, silver, iron and copper ores; it all goes away and never returns. However, water, gold and silver remain and are used to man's benefit. This is why Allah said next,

﴿وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِى الاٌّرْضِ كَذلِكَ يَضْرِبُ اللَّهُ الاٌّمْثَالَ﴾

(while that which is for the good of mankind remains in the earth. Thus Allah sets forth parables.) Allah said in a similar Ayah,

﴿وَتِلْكَ الاٌّمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَآ إِلاَّ الْعَـلِمُونَ ﴾

(And these similitudes We put forward for mankind; but none will understand them except those who have knowledge.) ﴿29:43﴾ Some of the Salaf (rightly guided ancestors) said, "When I would read a parable in the Qur'an that I could not comprehend, I would cry for myself because Allah the Exalted says,

﴿وَمَا يَعْقِلُهَآ إِلاَّ الْعَـلِمُونَ﴾

(But none will understand them except those who have knowledge.)'' ﴿29:43﴾ `Ali bin Abi Talhah reported that `Abdullah bin `Abbas commented on Allah's statement,

﴿أَنَزَلَ مِنَ السَّمَآءِ مَآءً فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا﴾

(He sends down water from the sky, and the valleys flow according to their measure,) "This is a parable that Allah has set; the hearts carry knowledge from Him, and certainty according to the amount of doubt. As for doubt, working good deeds does not benefit while it exists. As for certainty, Allah benefits its people by it, hence Allah's statement,

﴿فَأَمَّا الزَّبَدُ﴾

(Then, as for the foam), which refers to doubt,

﴿فَيَذْهَبُ جُفَآءً وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِى الاٌّرْضِ﴾

(it passes away as scum upon the banks, while that which is for the good of mankind remains in the earth.) in reference to certainty. And just as when jewelry is heated in fire and is rid of its impurity, which remains in the fire, similarly Allah accepts certainty and discards doubt.''


The Qur'an and the Sunnah contain Parables that use Water and Fire

Allah has set two examples in the beginning of Surat Al-Baqarah (chapter 2) about the hypocrites, one using fire and another using water. Allah said,

﴿مَثَلُهُمْ كَمَثَلِ الَّذِى اسْتَوْقَدَ نَاراً فَلَمَّآ أَضَاءَتْ مَا حَوْلَهُ﴾

(Their likeness is as the likeness of one who kindled a fire; then, when it illuminated all around him.) ﴿2:17﴾ then He said,

﴿أَوْ كَصَيِّبٍ مِّنَ السَّمَآءِ فِيهِ ظُلُمَـتٌ وَرَعْدٌ وَبَرْقٌ﴾

(Or like a rainstorm in the sky, bringing darkness, thunder, and lightning.) ﴿2:19﴾ Allah also has set two parables for the disbelievers in Surat An-Nur (chapter 24), one of them is,

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ﴾

(As for those who disbelieved, their deeds are like a mirage in a desert.)﴿24:39﴾ The mirage occurs during intense heat. It is recorded in the Two Sahihs that the Messenger of Allah said,

«فَيُقَالُ لِلْيَهُودِ يَوْمَ الْقِيَامَةِ: فَمَا تُرِيدُون؟ فَيَقُولُونَ: أَيْ رَبَّنَا عَطِشْنَا فَاسْقِنَا. فَيُقَالُ: أَلَا تَرِدُونَ؟ فَيَرِدُونَ النَّارَ فَإِذَا هِيَ كَسَرَابٍ يَحْطِمُ بَعْضُهَا بَعْضًا»

(It will be said to the Jews on the Day of Resurrection, "What do you desire'' They will reply, "We need to drink, for we have become thirsty, O our Lord!'' It will be said, "Will you then proceed to drink,'' and they will head towards the Fire, which will appear as a mirage, its various parts consuming the other parts.'') Allah said in the second parable (in Surat An-Nur);

﴿أَوْ كَظُلُمَـتٍ فِى بَحْرٍ لُّجِّىٍّ﴾

(Or is like the darkness in a vast deep sea.)﴿24:40﴾ In the Two Sahihs it is recorded that Abu Musa Al-Ash`ari said that the Messenger of Allah said,

«إِنَّ مَثَلَ مَا بَعَثَنِي اللهُ بِهِ مِنَ الْهُدَى وَالْعِلْمِ، كَمَثَلِ غَيْثٍ أَصَابَ أَرْضًا، فَكَانَ مِنْهَا طَائِفَةٌ قَبِلَتِ الْمَاءَ فَأَنْبَتَتِ الْكَلَأَ وَالْعُشْبَ الْكَثِيرَ، وَكَانَتْ مِنْهَا أَجَادِبُ أَمْسَكَتِ الْمَاءَ، فَنَفَعَ اللهُ بِهَا النَّاسَ، فَشَرِبُوا، وَرَعَوْا، وَسَقُوا، وَزَرَعُوا، وَأَصَابَتْ طَائِفَةً مِنْهَا أُخْرَى، إِنَّمَااِهيَ قِيعَانٌ لَا تُمْسِكُ مَاءً وَلَا تُنْبِتُ كَلَأً، فَذَلِكَ مَثَلُ مَنْ فَقُهَ فِي دِينِ اللهِ وَنَفَعَهُ اللهُ بِمَا بَعَثَنِي وَنَفَعَ بِهِ، فَعَلِمَ وَعَلَّمَ، وَمَثَلُ مَنْ لَمْ يَرْفَعْ بِذَلِكَ رَأْسًا وَلَمْ يَقْبَلْ هُدَى اللهِ الَّذِي أُرْسِلْتُ بِه»

(The example of guidance and knowledge with which Allah has sent me is like abundant rain falling on the earth, some of which was fertile soil that absorbed the rain water and brought forth vegetation and grass in abundance. And another portion of it was hard, it held the rain water and Allah benefited the people with it and they utilized it for drinking, grazing, making their animals drink from it and for irrigation purposes. And another portion of it fell on barren land, which could neither hold the water nor bring forth vegetation. The first is the example of the person who comprehends Allah's religion and gets benefit, as well as benefiting others (from the knowledge and guidance) which Allah has revealed through me and learns and then teaches others. The last example is that of a person who does not care for it and does not embrace Allah's guidance revealed through me.) This parable uses water in it. In another Hadith that Imam Ahmad collected, Abu Hurayrah narrated that the Messenger of Allah said,

«مَثَلِي وَمَثَلُكُمْ كَمَثَلِ رَجُلٍ اسْتَوْقَدَ نَارًا فَلَمَّا أَضَاءَتْ مَا حَوْلَهُ، جَعَلَ الْفَرَاشُ وَهَذِهِ الدَّوَابُّ الَّتِي يَقَعْنَ فِي النَّارِ يَقَعْنَ فِيهَا، وَجَعَلَ يَحْجُزُهُنَّ وَيغْلِبْنَهُ فَيَقْتَحِمْنَ فِيهَا قَالَ : فَذَلِكُمْ مَثَلِي وَمَثَلُكُمْ، أَنَا آخِذٌ بِحُجَزِكُمْ عَنِ النَّارِ، هَلُمَّ عَنِ النَّارِ، فَتَغْلِبُونِي، فَتَقْتَحِمُونَ فِيهَا»

(My example and the example of you is like that of a person who lit a fire. When the fire illuminated his surroundings, butterflies and insects started falling into it, as they usually do, and he started swatting at them to prevent them from falling; but they overwhelmed him and kept falling into the fire. This is the parable of me and you, I am holding you by the waist trying to save you from the Fire, saying, "Go away from the Fire,'' yet you overwhelm me and fall into it.) The Two Sahihs also collected this Hadith. This is a parable using fire.

﴿لِلَّذِينَ اسْتَجَابُواْ لِرَبِّهِمُ الْحُسْنَى وَالَّذِينَ لَمْ يَسْتَجِيبُواْ لَهُ لَوْ أَنَّ لَهُمْ مَّا فِى الاٌّرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لاَفْتَدَوْاْ بِهِ أُوْلَـئِكَ لَهُمْ سُوءُ الْحِسَـبِ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ ﴾

(18. For those who answered their Lord's call is Al-Husna. But those who answered not His call, if they had all that is in the earth together with its like, they would offer it in order to save themselves. For them there will be the terrible reckoning. Their dwelling place will be Hell; and worst indeed is that place for rest.)


Reward of the Blessed and Wretched Ones

Allah mentions the final destination of the blessed ones and the wretched ones,

﴿لِلَّذِينَ اسْتَجَابُواْ لِرَبِّهِمُ﴾

(For those who answered their Lord's call) obeyed Allah and followed His Messenger (Muhammad, peace be upon him) by obeying his commands and believing in the narrations he brought about the past and the future, theirs will be,

﴿الْحُسْنَى﴾

(Al-Husna), which is the good reward. Allah said that Dhul-Qarnayn declared,

﴿قَالَ أَمَّا مَن ظَلَمَ فَسَوْفَ نُعَذِّبُهُ ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَاباً نُّكْراً - وَأَمَّا مَنْ آمَنَ وَعَمِلَ صَـلِحاً فَلَهُ جَزَآءً الْحُسْنَى وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْراً ﴾

(As for him who does wrong, we shall punish him, and then he will be brought back unto his Lord, Who will punish him with a terrible torment (Hell). But as for him who believes and works righteousness, he shall have the best reward (Al-Husna), and we shall speak unto him mild words by our command)﴿18: 87-88﴾ Allah said in another Ayah,

﴿لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ﴾

(For those who have done good is the best (Al-Husna) and even more.) ﴿10: 26﴾ Allah said next,

﴿وَالَّذِينَ لَمْ يَسْتَجِيبُواْ لَهُ﴾

(But those who answered not His call,) disobeyed Allah,

﴿لَوْ أَنَّ لَهُمْ مَّا فِى الاٌّرْضِ جَمِيعاً﴾

(if they had all that is in the earth together) meaning, in the Hereafter. This Ayah says: Had the earth's fill of gold and its like with it, they would try to ransom themselves from Allah's torment at that time. However, this will not be accepted from them. Verily, Allah the Exalted will not accept any type of exchange from,

﴿أُوْلَـئِكَ لَهُمْ سُوءُ الْحِسَـبِ﴾

(For them there will be the terrible reckoning.) in the Hereafter, when they will be reckoned for the Naqir and the Qitmir, the big and the small. Verily, he who is reckoned in detail on that Day will receive punishment, hence Allah's statement next,

﴿وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ﴾

(Their dwelling place will be Hell; and worst indeed is that place for rest.)

﴿أَفَمَن يَعْلَمُ أَنَّمَآ أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَـبِ ﴾

(19. Shall he then who knows that what has been revealed unto you from your Lord is the truth, be like him who is blind But it is only the men of understanding that pay heed.)


The Believer and the Disbeliever are never Equal

Allah says, `They could never be equal; those among people who know that what,

﴿أَنزَلَ إِلَيْكَ﴾

(has been revealed unto you), O Muhammad,

﴿مِن رَبِّكَ﴾

(from your Lord) is the truth about which there is no doubt and in which there is no confusion, vagueness or contradiction. Rather, they believe that all of it is the truth, each part of it testifying to another. They believe that none of its parts contradicts the others, that all its information is true and that all its commandments and prohibitions are just,

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of your Lord has been fulfilled in truth and in justice.) ﴿6:15﴾ It is accurate in its information and stories and just in what it orders. Therefore, the Ayah says, those who believe in the truth that you brought, O Muhammad, are not at all similar to those who are blind and cannot find guidance to what benefits them, which they cannot even comprehend. And even if they comprehend the guidance, they will not follow it, believe in it or abide by it.' Allah said in another Ayah,

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ ﴾

(Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful.) ﴿59:20﴾ Allah said in this honorable Ayah,

﴿أَفَمَن يَعْلَمُ أَنَّمَآ أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى﴾

(Shall he then who knows that what has been revealed unto you from your Lord is the truth, be like him who is blind) They are not equal. Allah said next,

﴿إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَـبِ﴾

(But it is only the men of understanding that pay heed.) meaning, it is those who have sound minds who draw lessons, gain wisdom and understand. We ask Allah to make us among them.

﴿الَّذِينَ يُوفُونَ بِعَهْدِ اللَّهِ وَلاَ يِنقُضُونَ الْمِيثَـقَ - وَالَّذِينَ يَصِلُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الحِسَابِ - وَالَّذِينَ صَبَرُواْ ابْتِغَاءَ وَجْهِ رَبِّهِمْ وَأَقَامُواْ الصَّلَوةَ وَأَنْفَقُواْ مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلاَنِيَةً وَيَدْرَءُونَ بِالْحَسَنَةِ السَّيِّئَةَ أُوْلَـئِكَ لَهُمْ عُقْبَى الدَّارِ - جَنَّـتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ ءَابَائِهِمْ وَأَزْوَجِهِمْ وَذُرِّيَّاتِهِمْ وَالمَلَـئِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِّن كُلِّ بَابٍ - سَلَـمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ ﴾

=(20. Those who fulfill, the covenant of Allah and break not the trust.) (21. And those who join that which Allah has commanded to be joined and fear their Lord, and dread the terrible reckoning. ) (22. And those who remain patient, seeking their Lord's Face, perform the Salah, and spend out of that which We have bestowed on them, secretly and openly, and repel evil with good, for such there is a good end.) (23. `Adn Gardens, which they shall enter and (also) those who acted righteously from among their fathers, and their wives, and their offspring. And angels shall enter unto them from every gate (saying):) (24. "Salamun `Alaykum (peace be upon you) for you persevered in patience! Excellent indeed is the final home!'')


Qualities of the Blessed Ones, which will lead to Paradise

Allah states that those who have these good qualities, will earn the good, final home: victory and triumph in this life and the Hereafter,

﴿الَّذِينَ يُوفُونَ بِعَهْدِ اللَّهِ وَلاَ يِنقُضُونَ الْمِيثَـقَ ﴾

(Those who fulfill the covenant of Allah and break not the trust.) They are nothing like the hypocrites who when one of them makes a covenant, he breaks it; if he disputes, he is most quarrelsome; if he speaks, he lies; and if he is entrusted, he betrays his trust. Allah said next,

﴿وَالَّذِينَ يَصِلُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ﴾

(And those who join that which Allah has commanded to be joined) they are good to their relatives and do not sever the bond of kinship. They are also kind to the poor and the needy and generous in nature,

﴿وَيَخْشَوْنَ رَبَّهُمْ﴾

(and fear their Lord), in what they do or do not do of actions and statements. They remember that Allah is watching during all of this and are afraid of His terrifying reckoning in the Hereafter. Therefore, all their affairs are on the straight path and correct, whether they are active or idle, and in all of their affairs, including those that affect others,

﴿وَالَّذِينَ صَبَرُواْ ابْتِغَاءَ وَجْهِ رَبِّهِمْ﴾

(And those who remain patient, seeking their Lord's Face,) They observe patience while staying away from sins and evil deeds, doing so while dedicating themselves to the service of their Lord the Exalted and Most Honored and seeking His pleasure and generous reward,

﴿وَأَقَامُواْ الصَّلَوةَ﴾

(and perform the Salah), preserving its limits, times, bowing, prostration and humbleness, according to the established limits and rulings of the religion,

﴿وَأَنْفَقُواْ مِمَّا رَزَقْنَاهُمْ﴾

(and spend out of that which We have bestowed on them,) They spend on those whom they are obliged to spend on them, such as their spouses, relatives and the poor and needy in general,

﴿سِرًّا وَعَلاَنِيَةً﴾

(secretly and openly,) They spend during all conditions and times, whether during the night or the day, secretly and openly,

﴿وَيَدْرَءُونَ بِالْحَسَنَةِ السَّيِّئَةَ﴾

(and repel evil with good) they resist evil with good conduct. When the people harm them they face their harm with good patience, forbearing, forgiveness and pardon. Allah said in another Ayah,

﴿وَلاَ تَسْتَوِى الْحَسَنَةُ وَلاَ السَّيِّئَةُ ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ - وَمَا يُلَقَّاهَا إِلاَّ الَّذِينَ صَبَرُواْ وَمَا يُلَقَّاهَآ إِلاَّ ذُو حَظِّ عَظِيمٍ ﴾

(Repel (the evil) with one which is better, then verily he, between whom and you there was enmity, (will become) as though he was a close friend. But none is granted it except those who are patient - and none is granted it except the owner of the great portion in this world.)﴿41:34-35﴾ This is why Allah states here that those who have these good qualities, the blessed ones, will earn the final home, which He explained next,

﴿جَنَّـتِ عَدْنٍ﴾

(`Adn Gardens), where, `Adn, indicates continuous residence; they will reside in the gardens of everlasting life. Allah said next,

﴿وَمَنْ صَلَحَ مِنْ ءَابَائِهِمْ وَأَزْوَجِهِمْ وَذُرِّيَّاتِهِمْ﴾

(and (also) those who acted righteously from among their fathers, and their wives, and their offspring.) Allah will gather them with their loved ones, from among their fathers, family members and offspring, those who are righteous and deserve to enter Paradise, so that their eyes are comforted by seeing them. He will also elevate the grade of those who are lower, to the grades of those who are higher, a favor from Him out of His kindness, without decreasing the grade of those who are higher up (in Paradise). Allah said in another Ayah,

﴿وَالَّذِينَ ءَامَنُواْ وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَـنٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ﴾

(And those who believe and whose offspring follow them in faith: to them shall We join their offspring.) ﴿52:21﴾ Allah said next,

﴿جَنَّـتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ ءَابَائِهِمْ وَأَزْوَجِهِمْ وَذُرِّيَّاتِهِمْ وَالمَلَـئِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِّن كُلِّ بَابٍ - سَلَـمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ ﴾

(And angels shall enter unto them from every gate (saying): "Salamun `Alaykum (peace be upon you) for you persevered in patience! Excellent indeed is the final home!'') The angels will enter on them from every direction congratulating them for entering Paradise. The angels will welcome them with the Islamic greeting and commend them for earning Allah's closeness and rewards, as well as, being admitted into the Dwelling of Peace, neighbors to the honorable Messengers, the Prophets and the truthful believers. Imam Ahmad recorded that `Abdullah bin `Amr bin Al-`As, may Allah be pleased with them both, narrated that the Messenger of Allah said,

«هَلْ تَدْرُونَ أَوَّلَ مَنْ يَدْخُلُ الْجَنَّةَ مِنْ خَلْقِ اللهِ؟»

(Do you know who among Allah's creation will enter Paradise first) They said, "Allah and His Messenger have more knowledge.'' He said,

«أَوَّلُ مَنْ يَدْخُلُ الْجَنَّةَ مِنْ خَلْقِ اللهِ الْفُقَرَاءُ الْمُهَاجِرُونَ الَّذِينَ تُسَدُّ بِهِمُ الثُّغُورُ، وَتُتَّقَى بِهِمُ الْمَكَارِهُ، وَيَمُوتُ أَحَدُهُمْ وَحَاجَتُهُ فِي صَدْرِهِ، لَا يَسْتَطِيعُ لَهَا قَضَاءً، فَيَقُولُ اللهُ تَعَالَى لِمَنْ يَشَاءُ مِنْ مَلَائِكَتِهِ: ائْتُوهُمْ فَحَيُّوهُمْ، فَتَقُولُ الْمَلَائِكَةُ: نَحْنُ سُكَّانُ سَمَائِكَ، وَخِيرَتُكَ مِنْ خَلْقِكَ، أَفَتَأْمُرُنَا أَنْ نَأْتِي هؤُلَاءِ وَنُسَلِّمَ عَلَيْهِمْ؟ فَيَقُولُ: إِنَّهُمْ كَانُوا عِبَادًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا، وَتُسَدُّ بِهِمُ الثُّغُورُ، وَتُتَّقَى بِهِمُ الْمَكَارِهُ، وَيَمُوتُ أَحَدُهُمْ وَحَاجَتُهُ فِي صَدْرِهِ لَا يَسْتَطِيعُ لَهَا قَضَاءً قَالَ : فَتَأْتِيهِمُ الْمَلَائِكَةُ عِنْدَ ذَلِكَ فَيَدْخُلُونَ عَلَيْهِمْ مِنْ كُلِّ بَاب»

(The first among Allah's creation to enter Paradise are the poor emigrants (in Allah's cause) with whom the outposts (of the land) are secured and the various afflictions are warded off. One of them would die while his need is still in his chest, because he was unable to satisfy it himself. Allah will say to whom He will among His angels, "Go to them and welcome them with the Salam.'' The angels will say, "We are the residence of Your heaven and the best of Your creation, do You command us to go to them and welcome them with the Salam'' Allah will say, "They are My servants who worshipped Me and did not associate anyone or anything with Me in worship. With them, the outposts were secured and the afflictions were warded off. One of them would die while his need is in his chest, unable to satisfy it.'' So the angels will go to them from every gate (of Paradise),) saying,

﴿سَلَـمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ ﴾

(Salamun `Alaykum (peace be upon you) for you persevered in patience! Excellent indeed is the final home!)''

﴿وَالَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَـقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِى الاٌّرْضِ أُوْلَـئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(25. And those who break the covenant of Allah, after its ratification, and sever that which Allah has commanded to be joined, and work mischief in the land, on them is the curse, and for them is the unhappy (evil) home (i.e. Hell).)


Characteristics of the Wretched Ones which will lead to the Curse and the Evil Home

This is the destination of the Wretched ones and these are their characteristics. Allah mentioned their end in the Hereafter, to contrast the end that the believers earned, since their characteristics were to the opposite of the believer's qualities in this life. The latter used to keep Allah's covenant and join that which Allah has ordained on them to join. As for the former, they used to,

﴿يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَـقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الاٌّرْضِ﴾

(break the covenant of Allah, after its ratification, and sever that which Allah has commanded to be joined, and work mischief in the land,) An authentic Hadith states that,

«آيَةُ الْمُنَافِقِ ثَلَاثٌ: إِذَا حَدَّثَ كَذَبَ، وَإِذَا وَعَدَ أَخْلَفَ، وَإِذَا اؤْتُمِنَ خَان»

(The signs of a hypocrite are three: Whenever he speaks, he tells a lie; whenever he promises, he always breaks it (his promise); if you entrust him, he proves to be dishonest.'') In another narration, the Prophet said,

«وَإِذَا عَاهَدَ غَدَرَ وَإِذَا خَاصَمَ فَجَر»

(If he enters into a covenant, he betrays it; and if he disputes, he proves to be most quarrelsome.) This is why Allah said next,

﴿أُوْلَـئِكَ لَهُمُ اللَّعْنَةُ﴾

(on them is the curse,) they will be cast away from Allah's mercy,

﴿وَلَهُمْ سُوءُ الدَّارِ﴾

(and for them is the unhappy home. ) the evil end and destination,

﴿وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ﴾

(Their dwelling place will be Hell; and worst indeed is that place for rest.) ﴿13:18﴾

﴿اللَّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَآءُ وَيَقَدِرُ وَفَرِحُواْ بِالْحَيَوةِ الدُّنْيَا وَمَا الْحَيَوةُ الدُّنْيَا فِى الاٌّخِرَةِ إِلاَّ مَتَـعٌ ﴾

(26. Allah increases the provision for whom He wills, and straitens (it for whom He wills), and they rejoice in the life of the world, whereas the life of this world compared to the Hereafter is but a brief passing enjoyment.)


Increase and Decrease in Provision is in Allah's Hand

Allah states that He alone increases the provisions for whom He wills and decreases it for whom He wills, according to His wisdom and perfect justice. So, when the disbelievers rejoice with the life of the present world that was given to them, they do not know that they are being tested and tried. Allah said in other Ayat,

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that in wealth and children with which We enlarge them. We hasten unto them with good things. Nay, but they perceive not.)﴿23:55-56﴾ Allah belittled the life of the present world in comparison to what He has prepared for His believing servants in the Hereafter,

﴿وَمَا الْحَيَوةُ الدُّنْيَا فِى الاٌّخِرَةِ إِلاَّ مَتَـعٌ﴾

(whereas the life of this world compared to the Hereafter is but a brief passing enjoyment.) Allah said in other Ayat,

﴿قُلْ مَتَـعُ الدُّنْيَا قَلِيلٌ وَالاٌّخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلاً﴾

(Say: "Short is the enjoyment of this world. The Hereafter is (far) better for him who has Taqwa, and you shall not be dealt with unjustly even equal to the amount of a Fatila.)﴿4:77﴾ and,

﴿بَلْ تُؤْثِرُونَ الْحَيَوةَ الدُّنْيَا - وَالاٌّخِرَةُ خَيْرٌ وَأَبْقَى ﴾

(Nay, you prefer the life of this world, although the Hereafter is better and more lasting.)﴿87:16-17﴾ Imam Ahmad recorded that Al-Mustawrid, from Bani Fihr, said that the Messenger of Allah said,

«مَا الدُّنْيَا فِي الْآخِرَةِ إِلَّا كَمَا يَجْعَلُ أَحَدُكُمْ إصْبَعَهُ هَذِهِ فِي الْيَمِّ، فَلْيَنْظُرْ بِمَ تَرْجِع»

(The life of the present world, compared to the Hereafter, is just like when one of you inserts his finger in the sea, so let him contemplate how much of it will it carry.) and he pointed with the index finger. Imam Muslim also collected this Hadith in his Sahih. In another Hadith, the Prophet passed by a dead sheep, whose ears were small, and said,

«وَاللهِ لَلدُّنْيَا أَهْوَنُ عَلَى اللهِ مِنْ هَذَا عَلَى أَهْلِهِ حِينَ أَلْقَوه»

(By Allah! The life of this present world is as insignificant to Allah as this sheep was to its owners when they threw it away.)

﴿وَيَقُولُ الَّذِينَ كَفَرُواْ لَوْلاَ أُنزِلَ عَلَيْهِ ءَايَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللَّهَ يُضِلُّ مَن يَشَآءُ وَيَهْدِى إِلَيْهِ مَنْ أَنَابَ - الَّذِينَ ءَامَنُواْ وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ اللَّهِ أَلاَ بِذِكْرِ اللَّهِ تَطْمَئِنُّ الْقُلُوبُ - الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ طُوبَى لَهُمْ وَحُسْنُ مَـَابٍ ﴾

(27. And those who disbelieved say: "Why is not a sign sent down to him from his Lord'' Say: "Verily, Allah sends astray whom He wills and guides unto Himself those who turn to Him in repentance.'') (28. Those who believed and whose hearts find rest in the remembrance of Allah. Verily, in the remembrance of Allah do hearts find rest.) (29. Those who believed, and work righteousness, Tuba is for them and a beautiful place of (final) return.)


Disbelievers ask for Miracles, Allah's Response to Them

Allah says that the idolators said,

﴿لَوْلاَ﴾

(Why is not), meaning, there should be,

﴿أُنزِلَ عَلَيْهِ ءَايَةٌ مِّن رَّبِّهِ﴾

(a sign sent down to him from his Lord) The idolators also said,

﴿فَلْيَأْتِنَا بِـَايَةٍ كَمَآ أُرْسِلَ الاٌّوَّلُونَ﴾

(Let him then bring us an Ayah like the ones (Prophets) that were sent before (with signs)!) ﴿21:5﴾ We mentioned this subject several times before and stated that Allah is able to bring them what they wanted. There is a Hadith which mentions that the idolators asked the Prophet to turn Mount As-Safa into gold and, they also asked him for a spring to gush forth for them and to remove the mountains from around Makkah and replace them with green fields and gardens. Allah revealed to His Messenger : "If You wish, O Muhammad, I will give them what they asked for. However, if they disbelieve thereafter, I will punish them with a punishment that I did not punish any among the `Alamin (mankind and the Jinns). Or, if you wish, I will open for them the door to repentance and mercy.'' The Prophet said,

«بَلْ تَفْتَحُ لَهُمْ بَابَ التَّوبَةِ وَالرَّحْمَة»

(Rather, open for them the door to repentance and mercy.) This is why Allah said to His Messenger next,

﴿قُلْ إِنَّ اللَّهَ يُضِلُّ مَن يَشَآءُ وَيَهْدِى إِلَيْهِ مَنْ أَنَابَ﴾

(Say: "Verily, Allah sends astray whom He wills and guides unto Himself those who turn to Him in repentance.'') Allah states that He brings misguidance or guidance whether the Messenger was given a sign (a miracle) according to their asking or not. Verily, earning the misguidance or the guidance are not connected to the miracles or the lack of them. Allah said in other Ayat, f

﴿وَمَا تُغْنِى الآيَـتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ﴾

(But neither Ayat nor warners benefit those who believe not.) ﴿10:101﴾

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.)﴿10:96-97﴾, and,

﴿وَلَوْ أَنَّنَا نَزَّلْنَآ إِلَيْهِمُ الْمَلَـئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْءٍ قُبُلاً مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَآءَ اللَّهُ وَلَـكِنَّ أَكْثَرَهُمْ يَجْهَلُونَ ﴾

(And even if We had sent down unto them angels, and the dead had spoken unto them, and We had gathered together all things before their very eyes, they would not have believed, unless Allah willed, but most of them behave ignorantly.) ﴿6:111﴾ Allah said here,

﴿قُلْ إِنَّ اللَّهَ يُضِلُّ مَن يَشَآءُ وَيَهْدِى إِلَيْهِ مَنْ أَنَابَ﴾

(Say: "Verily, Allah sends astray whom He wills and guides unto Himself those who turn to Him in repentance.'') meaning, He guides to Him those who repent, turn to Him, beg Him, seek His help and humbly submit to Him.


The Believer's Heart finds Comfort in the Remembrance of Allah

Allah said,

﴿الَّذِينَ ءَامَنُواْ وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ اللَّهِ﴾

(Those who believed, and whose hearts find rest in the remembrance of Allah.) for their hearts find comfort on the side of Allah, become tranquil when He is remembered and pleased to have Him as their Protector and Supporter. So Allah said,

﴿أَلاَ بِذِكْرِ اللَّهِ تَطْمَئِنُّ الْقُلُوبُ﴾

(Verily, in the remembrance of Allah do hearts find rest.) and surely, He is worthy of it.


The Meaning of Tuba

Allah said,

﴿الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ طُوبَى لَهُمْ وَحُسْنُ مَـَابٍ ﴾

(Those who believed, and work righteousness, Tuba is for them and a beautiful place of (final) return.) `Ali bin Abi Talhah reported that Ibn `Abbas said that Tuba means, "Happiness and comfort or refreshment of the eye.'' `Ikrimah said that Tuba means, "How excellent is what they earned,'' while Ad-Dahhak said, "A joy for them.'' Furthermore, Ibrahim An-Nakh`i said that Tuba means, "Better for them,'' while Qatadah said that it is an Arabic word that means, `you have earned a good thing.' In another narration, Qatadah said that `Tuba for them' means, "It is excellent for them,''

﴿وَحُسْنُ مَـَابٍ﴾

(and a beautiful place of return.) and final destination. These meanings for Tuba are all synonymous and they do not contradict one another. Imam Ahmad recorded that Abu Sa'id Al-Khudri said that a man asked, "O Allah's Messenger! Tuba for those who saw you and believed in you!'' The Prophet said,

«طُوبَى لِمَنْ رَآنِي وَآمَنَ بِي، وَطُوبَى ثُمَّ طُوبَى ثُمَّ طُوبَى لِمَنْ آمَنَ بِي وَلَمْ يَرَنِي»

(Tuba is for he who saw me and believed in me. Tuba, and another Tuba, and another Tuba for he who believed in me, but did not see me.) A man asked, "What is Tuba'' The Prophet said,

«شَجَرَةٌ فِي الْجَنَّةِ مَسِيرَتُهَا مِائَةُ عَامٍ ثِيَابُ أَهْلِ الْجَنَّةِ تَخْرُجُ مِنْ أَكْمَامِهَا»

(A tree in Paradise whose width is a hundred years, and the clothes of the people of Paradise are taken from its bark.) Al-Bukhari and Muslim recorded that Sahl bin Sa`d said that the Messenger of Allah said,

«إِنَّ فِي الْجَنَّةِ شَجَرَةً يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ عَامٍ لَا يَقْطَعُهَا»

(There is a tree in Paradise, if a rider travels in its shade for one hundred years, he would not be able to cross it.) An-Nu`man bin Abi `Ayyash Az-Zuraqi added, "Abu Sa`id Al-Khudri narrated to me that the Prophet said,

«إِنَّ فِي الْجَنَّةِ شَجَرَةً يَسِيرُ الرَّاكِبُ الْجَوَادَ الْمُضَمَّرَ السَّرِيعَ مِائَةَ عَامٍ مَا يَقْطَعُهَا»

(There is a tree in Paradise, if a rider travels in its shade on a fast, sleek horse for one hundred years, he would not be able to cross it.)'' In his Sahih, Imam Muslim recorded that Abu Dharr narrated that the Messenger of Allah said that Allah the Exalted and Most Honored said,

«يَا عِبَادِي لَوْ أَنَّ أَوَّلَكُمْ وَآخِرَكُمْ وَإِنْسَكُمْ وَجِنَّكُمْ قَامُوا فِي صَعِيدٍ وَاحِدٍ فَسَأَلُونِي فَأَعْطَيْتُ كُلَّ إِنْسَانٍ مَسْأَلَتَهُ مَا نَقَصَ ذَلِكَ مِنْ مُلْكِي شَيْئًا إِلَّا كَمَا يَنْقُصُ الْمِخْيَطُ إِذَا أُدْخِلَ فِي الْبَحْر»

(O My slaves! If the first and the last among you, mankind and Jinns among you, stood in one spot and asked Me and I gave each person what he asked, it will not decrease from My dominion, except what the needle decreases (or carries) when entered into the sea.) Khalid bin Ma`ddan said, "There is a tree in Paradise called Tuba, that has breasts that nurse the children of the people of Paradise. Verily, the miscarriage of a woman will be swimming in one of the rivers of Paradise until the Day of Resurrection commences, when he will be gathered with people while forty years of age.'' Ibn Abi Hatim collected this statement.

﴿كَذَلِكَ أَرْسَلْنَاكَ فِى أُمَّةٍ قَدْ خَلَتْ مِن قَبْلِهَآ أُمَمٌ لِّتَتْلُوَ عَلَيْهِمُ الَّذِى أَوْحَيْنَآ إِلَيْكَ وَهُمْ يَكْفُرُونَ بِالرَّحْمَـنِ قُلْ هُوَ رَبِّى لا إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ ﴾

(30. Thus have We sent you to a community before whom other communities have passed away, in order that you might recite unto them what We have revealed to you, while they disbelieve in the Most Gracious (Allah). Say: "He is my Lord! None has the right to be worshipped but He! In Him is my trust, and to Him I turn.'')


Our Prophet was sent to recite and call to Allah's Revelation

Allah says, `Just as We sent you, O Muhammad, to your Ummah,

﴿لِّتَتْلُوَ عَلَيْهِمُ الَّذِى أَوْحَيْنَآ إِلَيْكَ﴾

(..in order that you might recite unto them what We have revealed to you,) so that you deliver to them Allah's Message. Likewise, We sent others to earlier nations that disbelieved in Allah. The Messengers whom We sent before you, were also denied and rejected, so you have an example in what they faced. And since We sent Our torment and revenge on those people, then let these people fear what will strike them, for their denial of you is harsher than the denial that the previous Messengers faced,'

﴿تَاللَّهِ لَقَدْ أَرْسَلْنَآ إِلَى أُمَمٍ مِّن قَبْلِكَ﴾

(By Allah, We indeed sent (Messengers) to the nations before you.)﴿16-63﴾ Allah said in another Ayah,

﴿وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَـهُمْ نَصْرُنَا وَلاَ مُبَدِّلَ لِكَلِمَـتِ اللَّهِ وَلَقدْ جَآءَكَ مِن نَّبَإِ الْمُرْسَلِينَ ﴾

(Verily, many Messengers were denied before you, with patience they bore the denial and suffering until; till Our help reached them, and none can alter the Words (decree) of Allah. Surely, there has reached you the information (news) about the Messengers (before you).)﴿6-34﴾, meaning, `How We gave them victory and granted the best end for them and their followers in this life and the Hereafter. ' Allah said next,

﴿وَهُمْ يَكْفُرُونَ بِالرَّحْمَـنِ﴾

(while they disbelieve in the Most Gracious (Allah).) Allah says, `These people, that We sent you to, disbelieve in the Most Gracious and deny Him, because they dislike describing Allah by Ar-Rahman Ar-Rahim ﴿the Most Gracious, Most Merciful﴾.' This is why on the day of Al-Hudaybiyyah, as Al-Bukhari narrated, they refused to write, "In the Name of Allah, Ar-Rahman Ar-Rahim,'' saying, "We do not know Ar-Rahman Ar-Rahim!'' Qatadah narrated this words. Allah the Exalted said,

﴿قُلِ ادْعُواْ اللَّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الاٌّسْمَآءَ الْحُسْنَى﴾

(Say: "Invoke Allah or invoke the Most Gracious (Allah), by whatever name you invoke Him, for to Him belong the Best Names.) ﴿17:110﴾ In his Sahih, Imam Muslim recorded that `Abdullah bin `Umar said that the Messenger of Allah said,

«إِنَّ أَحَبَّ الْأَسْمَاءِ إِلَى اللهِ تَعَالَى عَبْدُاللهِ وَعَبْدُ الرَّحْمَن»

(The most beloved names to Allah the Exalted are: `Abdullah and `Abdur-Rahman.)Allah said next,

﴿قُلْ هُوَ رَبِّى لا إِلَـهَ إِلاَّ هُوَ﴾

(Say: "He is my Lord! None has the right to be worshipped but He!'') meaning: for I believe in Allah in Whom you disbelieve and affirm His Divinity and Lordship. He is my Lord, there is no deity worthy of worship except Him,

﴿عَلَيْهِ تَوَكَّلْتُ﴾

(In Him is my trust,) in all of my affairs,

﴿وَإِلَيْهِ مَتَابِ﴾

(and to Him I turn.) meaning: to Him I return and repent, for He alone is worthy of all this and none else besides Him.

﴿وَلَوْ أَنَّ قُرْآنًا سُيِّرَتْ بِهِ الْجِبَالُ أَوْ قُطِّعَتْ بِهِ الاٌّرْضُ أَوْ كُلِّمَ بِهِ الْمَوْتَى بَل للَّهِ الاٌّمْرُ جَمِيعًا أَفَلَمْ يَاْيْـَسِ الَّذِينَ ءَامَنُواْ أَن لَّوْ يَشَآءُ اللَّهُ لَهَدَى النَّاسَ جَمِيعًا وَلاَ يَزَالُ الَّذِينَ كَفَرُواْ تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ أَوْ تَحُلُّ قَرِيبًا مِّن دَارِهِمْ حَتَّى يَأْتِىَ وَعْدُ اللَّهِ إِنَّ اللَّهَ لاَ يُخْلِفُ الْمِيعَادَ ﴾

(31. And if there had been a Qur'an with which mountains could be moved (from their places), or the earth could be cloven asunder, or the dead could be made to speak (it would not have been other than this Qur'an). But the decision of all things is certainly with Allah. Have not then those who believed yet known that had Allah willed, He could have guided all mankind And a disaster will not cease to strike those who disbelieved because of their (evil) deeds or it (i.e. the disaster) settles close to their homes, until the promise of Allah comes to pass. Certainly, Allah breaks not His promise.)


Virtues of the Qur'an and the Denial of Disbelievers

Allah praises the Qur'an which He has revealed to Muhammad, peace be upon him, and prefers it to all other divinely revealed Books before it,

﴿وَلَوْ أَنَّ قُرْآنًا سُيِّرَتْ بِهِ الْجِبَالُ﴾

(And if there had been a Qur'an with which mountains could be moved,) Allah says, `If there were a Book among the previous Divine Books with which the mountains could be moved from their places, or the earth could be cleaved asunder, or the dead speak in their graves, it would have been this Qur'an and none else.' Or, this Qur'an is more worthy to cause all this, because of its marvelous eloquence that defies the ability of mankind and the Jinns, even if all of them gather their forces together to invent something like it or even a Surah like it. Yet, these idolators disbelieve in the Qur'an and reject it. Allah said,

﴿بَل للَّهِ الاٌّمْرُ جَمِيعًا﴾

(But the decision of all things is certainly with Allah.) The decision over all affairs is with Allah Alone, whatever He wills, occurs and whatever He does not will, never occurs. Certainly, he whom Allah misguides, will never find enlightenment and he whom Allah guides, will never be misled. We should state here that it is possible to call other Divine Books, `Qur'an', since this Qur'an is based on all of them. Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«خُفِّفَتْ عَلَى دَاوُدَ الْقِرَاءَةُ فَكَانَ يَأْمُرُ بِدَابَّتِهِ أَنْ تُسْرَجَ، فَكَانَ يَقْرَأُ الْقُرْآنَ مِنْ قَبْلِ أَنْ تُسْرَجَ دَابَّتُهُ، وَكَانَ لَا يَأْكُلُ إِلَّا مِنْ عَمَلِ يَدَيْه»

(Reciting was made easy for (Prophet) Dawud (David) in that he used to order that his animal be prepared for him to ride and in the meantime he would read the entire Qur'an. He used to eat only from what his hand made.) Al-Bukhari collected this Hadith. The Qur'an mentioned here is refers to the Zabur. Allah said next,

﴿أَفَلَمْ يَاْيْـَسِ الَّذِينَ ءَامَنُواْ﴾

(Have not then those who believed yet known) that not all people would believe and understand and that,

﴿أَن لَّوْ يَشَآءُ اللَّهُ لَهَدَى النَّاسَ جَمِيعًا﴾

(had Allah willed, He could have guided all mankind) Surely, there is not a miracle or evidence more eloquent or effective on the heart and mind than this Qur'an. Had Allah revealed it to a mountain, you would see the mountain shake and humbled from fear of Allah. The Sahih recorded that the Messenger of Allah said,

«مَا مِنْ نَبِيَ إِلَّا وَقَدْ أُوتِيَ مَا آمَنَ عَلَى مِثْلِهِ الْبَشَرُ، وَإِنَّمَا كَانَ الَّذِي أُوتِيتُهُ وَحْيًا أَوْحَاهُ اللهُ إِلَيَّ، فَأَرْجُو أَنْ أَكُونَ أَكْثَرَهُمْ تَابِعًا يَوْمَ الْقِيَامَة»

(Every Prophet was given (a miracle) the type of which would make (some) people believe. What I was given, however, is a revelation from Allah to me, and I hope that I will have the most following among them (Prophets) on the Day of Resurrection.) This Hadith indicates that every Prophet's miracle disappeared upon his death, but this Qur'an will remain as evidence for all times. Verily, the miracle of the Qur'an will never end, nor will it become old the more it is read, nor will scholars ever have enough of it. The Qur'an is serious and is not meant for jest; any tyrant that abandons it, Allah will destroy him; he who seeks guidance in other than the Qur'an, then Allah will misguide him. Allah said next,

﴿بَل للَّهِ الاٌّمْرُ جَمِيعًا﴾

(But the decision of all things is certainly with Allah.) Ibn `Abbas commented, "He will only do what He wills and He decided that He will not do that.'' Ibn Ishaq reported a chain for this, and Ibn Jarir At-Tabari agreed with it. Allah said next,

﴿وَلاَ يَزَالُ الَّذِينَ كَفَرُواْ تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ أَوْ تَحُلُّ قَرِيبًا مِّن دَارِهِمْ﴾

(And a disaster will not cease to strike those who disbelieved because of their (evil) deeds or it settles close to their homes,) because of their denial, disasters will still strike them in this life or strike those all around them, as a lesson and example for them. Allah said in other Ayat,

﴿وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مِّنَ الْقُرَى وَصَرَّفْنَا الاٌّيَـتِ لَعَلَّهُمْ يَرْجِعُونَ ﴾

(And indeed We have destroyed towns round about you, and We have shown (them) the Ayat in various ways that they might return (to the truth).)﴿46-27﴾, and,

﴿أَفَلاَ يَرَوْنَ أَنَّا نَأْتِى الاٌّرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَآ أَفَهُمُ الْغَـلِبُونَ﴾

(See they not that We gradually reduce the land (in their control) from its outlying borders Is it then they who will overcome) ﴿21:44﴾ Qatadah narrated that Al-Hasan commented on Allah's statement,

﴿أَوْ تَحُلُّ قَرِيبًا مِّن دَارِهِمْ﴾

(or it settles close to their homes,) "It is in reference to the disaster.'' This is the apparent meaning here. Al-`Awfi reported that bin `Abbas said about,

﴿تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ﴾

(And a Qari`ah (disaster) strikes them because of their (evil) deeds) "A torment that descends on them from heaven,

﴿أَوْ تَحُلُّ قَرِيبًا مِّن دَارِهِمْ﴾

(or it settles close to their homes,) when the Messenger of Allah camps near their area and fights them.'' Similar was reported from Mujahid and Qatadah. `Ikrimah said in another narration he reported from Ibn `Abbas that,

﴿قَارِعَةٌ﴾

(Qari'ah) means affliction. These scholars also said that,

﴿حَتَّى يَأْتِىَ وَعْدُ اللَّهِ﴾

(until the promise of Allah comes to pass.) refers to the conquering of Makkah. Al-Hasan Al-Basri said that it refers to the Day of Resurrection. Allah said next,

﴿إِنَّ اللَّهَ لاَ يُخْلِفُ الْمِيعَادَ﴾

(Certainly, Allah breaks not His promise.) to His Messengers to aid them and their followers in this life and the Hereafter,

﴿فَلاَ تَحْسَبَنَّ اللَّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ إِنَّ اللَّهَ عَزِيزٌ ذُو انتِقَامٍ ﴾

(So think not that Allah will fail to keep His promise to His Messengers. Certainly, Allah is All-Mighty, All-Able of Retribution.)﴿14:47﴾

﴿وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَأَمْلَيْتُ لِلَّذِينَ كَفَرُواْ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ ﴾

(32. And indeed (many) Messengers were mocked at before you but I granted respite to those who disbelieved, and finally I punished them. Then how (terrible) was My punishment!)


Comforting the Messenger of Allah

Allah says to His Messenger, while comforting him in facing his people's denial of him,

﴿وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ﴾

`(And indeed (many) Messengers were mocked at before you), so you have a good example in them,

﴿فَأَمْلَيْتُ لِلَّذِينَ كَفَرُواْ﴾

(but I granted respite to those who disbelieved,) deferred their judgment for a term appointed,

﴿ثُمَّ أَخَذْتُهُمْ﴾

(and finally I punished them.) with encompassing punishment. How did you obtain the news of how I gave them respite and then took them with punishment' Allah said in another Ayah,

﴿وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِىَ ظَـلِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَىَّ الْمَصِيرُ ﴾

(And many a township did I give respite while it was given to wrongdoing. Then (in the end) I seized it (with punishment). And to Me is the (final) return (of all).)﴿22:48﴾ It is recorded in the Two Sahihs that the Prophet said,

«إِنَّ اللهَ لَيُمْلِي لِلظَّالِمِ حَتَّى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Verily, Allah gives respite to the unjust until when He seizes him, He never lets go of him.) The Messenger next recited this Ayah,

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ ﴾

(Such is the punishment of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His punishment is painful, (and) severe.)﴿11:102﴾

﴿أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ وَجَعَلُواْ للَّهِ شُرَكَآءَ قُلْ سَمُّوهُمْ أَمْ تُنَبِّئُونَهُ بِمَا لاَ يَعْلَمُ فِى الاٌّرْضِ أَم بِظَـهِرٍ مِّنَ الْقَوْلِ بَلْ زُيِّنَ لِلَّذِينَ كَفَرُواْ مَكْرُهُمْ وَصُدُّواْ عَنِ السَّبِيلِ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ ﴾

(33. Is then He (Allah) Who takes charge of every person and knows all that he has earned (like any other deity who knows nothing) Yet, they ascribe partners to Allah. Say: "Name them! Is it that you will inform Him of something He knows not in the earth or is it (just) a show of false words.'' Nay! To those who disbelieved, their plotting is made fair-seeming, and they have been hindered from the right path; and whom Allah sends astray, for him there is no guide.)


There is no Similarity between Allah and False Deities in any Respect

Allah said,

﴿أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ﴾

(Is then He (Allah) Who takes charge of every person and knows all that he has earned) Allah is the guard and watcher over every living soul and knows what everyone does, whether good or evil, and nothing ever escapes His perfect observation. Allah said in other Ayat,

﴿وَمَا تَكُونُ فِى شَأْنٍ وَمَا تَتْلُواْ مِنْهُ مِن قُرْءَانٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ﴾

(Neither you do any deed nor recite any portion of the Qur'an, nor you do any deed, but we are witness thereof, when you are doing it.) ﴿10:61﴾ and Allah said,

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا﴾

(Not a leaf falls, but He knows it.) ﴿6:59﴾

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(And no moving creature is there on earth but its provision is due from Allah. And He knows its dwelling place and its deposits. All is in a Clear Book.)﴿11:6﴾,

﴿سَوَآءٌ مِّنْكُمْ مَّنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِالَّيْلِ وَسَارِبٌ بِالنَّهَارِ ﴾

(It is the same (to Him) whether any of you conceals his speech or declares it openly, whether he be hid by night or goes forth freely by day.) ﴿13:10﴾

﴿يَعْلَمُ السِّرَّ وَأَخْفَى﴾

(He knows the secret and that which is yet more hidden.) ﴿20:7﴾ and,

﴿وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(And He is with you wherever you may be. And Allah is the All-Seer of what you do.) ﴿57:4﴾ Is He Who is like this similar to the idols, that the polytheists worship, which can neither hear nor see nor do they have a mind nor able to bring good to themselves or to their worshippers nor prevent harm from themselves or their worshippers The answer to the question in the Ayah was omitted, because it is implied, for Allah said next,

﴿وَجَعَلُواْ للَّهِ شُرَكَآءَ﴾

(Yet, they ascribe partners to Allah.) which they worshipped besides Him, such as idols, rivals and false deities,

﴿قُلْ سَمُّوهُمْ﴾

(Say: "Name them!'') make them known to us and uncover them so that they are known, for surely, they do not exist at all! So Allah said,

﴿أَمْ تُنَبِّئُونَهُ بِمَا لاَ يَعْلَمُ فِى الاٌّرْضِ﴾

(Is it that you will inform Him of something He knows not in the earth) for had that thing existed in or on the earth, Allah would have known about it because nothing ever escapes His knowledge,

﴿أَم بِظَـهِرٍ مِّنَ الْقَوْلِ﴾

(or is it (just) a show of words) or doubts expressed in words, according to Mujahid, while Ad-Dahhak and Qatadah said, false words. Allah says, you (polytheists) worshipped the idols because you thought that they had power to bring benefit or harm, and this is why you called them gods,

﴿إِنْ هِىَ إِلاَّ أَسْمَآءٌ سَمَّيْتُمُوهَآ أَنتُمْ وَءَابَآؤُكُم مَّآ أَنزَلَ اللَّهُ بِهَا مِن سُلْطَـنٍ إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَمَا تَهْوَى الاٌّنفُسُ وَلَقَدْ جَآءَهُم مِّن رَّبِّهِمُ الْهُدَى ﴾

(They are but names which you have named - you and your fathers - for which Allah has sent down no authority. They follow but a guess and that which they themselves desire, whereas there has surely come to them the guidance from their Lord!)﴿53:23﴾ Allah said next,

﴿بَلْ زُيِّنَ لِلَّذِينَ كَفَرُواْ مَكْرُهُمْ﴾

(Nay! To those who disbelieved, their plotting is made fair seeming,) or their words, according to Mujahid. This Ayah refers to the misguidance of the polytheists and their propagation night and day. Allah said in another Ayah,

﴿وَقَيَّضْنَا لَهُمْ قُرَنَآءَ فَزَيَّنُواْ لَهُم﴾

(And We have assigned for them (devils) intimate companions, who have made fair-seeming to them.) Allah said next,

﴿وَصُدُّواْ عَنِ السَّبِيلِ﴾

(and they have been hindered from the right path;) Some read with Fatha over the Sad (i.e. wa Saddu), which would mean, `and they hindered from the right path, feeling fond of the misguidance they are in, thinking that it is correct, they called to it and thus hindered the people from following the path of the Messengers.' Others read it with Damma over the Sad (i.e. wa Suddu), which would mean, `and they have been hindered from the right path,' explained it this way: because they thought that their way looked fair or correct, they were hindered by it from the right path, so Allah said,

﴿وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ﴾

(and whom Allah sends astray, for him there is no guide.) Allah said in similar instances,

﴿وَمَن يُرِدِ اللَّهُ فِتْنَتَهُ فَلَن تَمْلِكَ لَهُ مِنَ اللَّهِ شَيْئاً﴾

(And whomsoever Allah wants to suffer a trial, you can do nothing for him against Allah.) ﴿5:41﴾, and,

﴿إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لاَ يَهْدِى مَن يُضِلُّ وَمَا لَهُمْ مِّن نَّـصِرِينَ ﴾

(If you covet for their guidance, then verily, Allah guides not those whom He makes to go astray. And they will have no helpers.)﴿16:37﴾

﴿لَّهُمْ عَذَابٌ فِى الْحَيَوةِ الدُّنْيَا وَلَعَذَابُ الاٌّخِرَةِ أَشَقُّ وَمَا لَهُم مِّنَ اللَّهِ مِن وَاقٍ - مَّثَلُ الْجَنَّةِ الَّتِى وُعِدَ الْمُتَّقُونَ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ أُكُلُهَا دَآئِمٌ وِظِلُّهَا تِلْكَ عُقْبَى الَّذِينَ اتَّقَواْ وَّعُقْبَى الْكَـفِرِينَ النَّارُ ﴾

(34. For them is a torment in the life of this world, and certainly, harder is the torment of the Hereafter. And they have no defender (or protector) against Allah.) (35. The description of the Paradise which those who have Taqwa have been promised: Underneath it rivers flow, its provision is eternal and so is its shade; this is the end (final destination) of those who have Taqwa, and the end (final destination) of the disbelievers is Fire.)


Punishment of the Disbelievers and Reward of the Pious Believers

Here, Allah mentions the punishment of the disbelievers and the reward of the righteous believers, after describing the Kufr and Shirk that the disbelievers indulge in,

﴿لَّهُمْ عَذَابٌ فِى الْحَيَوةِ الدُّنْيَا﴾

(For them is a torment in the life of this world,) by the hands of the believers, killing and capturing them,

﴿وَلَعَذَابُ الاٌّخِرَةِ﴾

(and certainly, the torment of the Hereafter.) which will come after they suffer humiliation in this life,

﴿أَشُقَّ﴾

(is harder) many times harder. The Messenger of Allah said to those who agreed to Mula`anah,

«إِنَّ عَذَابَ الدُّنْيَا أَهْوَنُ مِنْ عَذَابِ الْآخِرَة»

(Surely, the torment of this life, is easier than the torment of the Hereafter.) Indeed, and just as the Messenger of Allah stated, the torment of this life ends but the torment of the Hereafter is everlasting in a Fire that is seventy times hot than our fire, where there are chains whose thickness and hardness are unimaginable. Allah said in other Ayat,

﴿فَيَوْمَئِذٍ لاَّ يُعَذِّبُ عَذَابَهُ أَحَدٌ - وَلاَ يُوثِقُ وَثَاقَهُ أَحَدٌ ﴾

(So on that Day none will punish as He will punish. And none will bind as He will bind.)﴿89:25-26﴾, and,

﴿بَلْ كَذَّبُواْ بِالسَّاعَةِ وَأَعْتَدْنَا لِمَن كَذَّبَ بِالسَّاعَةِ سَعِيراً - إِذَا رَأَتْهُمْ مِّن مَّكَانٍ بَعِيدٍ سَمِعُواْ لَهَا تَغَيُّظاً وَزَفِيراً - وَإَذَآ أُلْقُواْ مِنْهَا مَكَاناً ضَيِّقاً مُّقَرَّنِينَ دَعَوْاْ هُنَالِكَ ثُبُوراً - لاَّ تَدْعُواْ الْيَوْمَ ثُبُوراً وَحِداً وَادْعُواْ ثُبُوراً كَثِيراً - قُلْ أَذَلِكَ خَيْرٌ أَمْ جَنَّةُ الْخُلْدِ الَّتِى وَعِدَ الْمُتَّقُونَ كَانَتْ لَهُمْ جَزَآءً وَمَصِيراً ﴾

(And for those who deny the Hour, We have prepared a flaming Fire. When it (Hell) sees them from a far place, they will hear its raging and its roaring. And when they shall be thrown into a narrow place thereof, chained together, they will exclaim therein for destruction. Exclaim not today for one destruction, but exclaim for many destructions. Say: "Is that (torment) better, or the Paradise of Eternity promised for those who have Taqwa'' It will be theirs as a reward and as a final destination.) ﴿25:11-15﴾ Similarly He said;

﴿مَّثَلُ الْجَنَّةِ الَّتِى وُعِدَ الْمُتَّقُونَ﴾

(The description of the Paradise which those who have Taqwa have been promised) meaning its description and qualities;

﴿تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ﴾

(Underneath it rivers flow,) these rivers flow in the various parts and grades of Paradise and wherever its people wish they flow and gush forth for them. Allah also said,

﴿مَّثَلُ الْجَنَّةِ الَّتِى وُعِدَ الْمُتَّقُونَ فِيهَآ أَنْهَارٌ مِّن مَّآءٍ غَيْرِ ءَاسِنٍ وَأَنْهَارٌ مِّن لَّبَنٍ لَّمْ يَتَغَيَّرْ طَعْمُهُ وَأَنْهَـرٌ مِّنْ خَمْرٍ لَّذَّةٍ لِّلشَّـرِبِينَ وَأَنْهَـرٌ مِّنْ عَسَلٍ مُّصَفًّى وَلَهُمْ فِيهَا مِن كُلِّ الثَّمَرَتِ وَمَغْفِرَةٌ﴾

(The description of Paradise which those who have Taqwa have been promised (is that) in it are rivers of water the taste and smell of which are not changed, rivers of wine delicious to those who drink, and rivers of clarified honey, therein for them is every kind of fruit, and forgiveness.) ﴿47:15﴾ Allah said next,

﴿أُكُلُهَا دَآئِمٌ وِظِلُّهَا﴾

(its provision is eternal and so is its shade) for Paradise has foods, fruits and drinks that never end or finish. It is recorded in the Two Sahihs that Ibn `Abbas narrated in the Hadith about the Eclipse prayer that the Companions said, "O Allah's Messenger! While you were standing ﴿in prayer﴾, we saw you reach for something with your hand and then you brought it back.'' The Messenger said,

«إِنِّي رَأَيْتُ الْجَنَّةَ أَوْ أُرِيتُ الْجَنَّةَ فَتَنَاوَلْتُ مِنْهَا عُنْقُودًا، وَلَوْ أَخَذْتُهُ لَأَكَلْتُمْ مِنْهُ مَا بَقِيَتِ الدُّنْيَا»

(I saw Paradise - or was shown Paradise - and reached for a cluster (of grapes or other fruit), and had I kept it, you would have eaten from it as long as this life remains.) iImam Muslim recorded that Jabir bin `Abdullah said that the Messenger of Allah said,

«يَأْكُلُ أَهْلُ الْجَنَّةِ وَيَشْرَبُونَ، وَلَا يَتَمَخَّطُونَ وَلَا يَتَغَوَّطُونَ، وَلَا يَبُولُونَ، طَعَامُهُمْ جُشَاءٌ كَرِيحِ الْمِسْكِ، وَيُلْهَمُونَ التَّسْبِيحَ وَالتَّقْدِيسَ كَمَا يُلْهَمُونَ النَّفَس»

(The people of Paradise eat and drink, and they do not need to blow their noses, or answer the call of nature, or urinate, for they pass the food excrements in belches, which smell like musk. They will be inspired to praise and glorify (Allah) as spontaneously as they breathe.) Imams Ahmad and An-Nasa'i recorded that Thumamah bin `Uqbah said that he heard Zayd bin Arqam say, "A man from the People of the Scriptures came and said ﴿to the Prophet ﴾, `O Abul-Qasim! You claim that the people of Paradise eat and drink' The Prophet said,

«نَعَمْ، وَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ، إِنَّ الرَّجُلَ مِنْهُمْ لَيُعطَى قُوَّةَ مِائَةِ رَجُلٍ فِي الْأَكْلِ وَالشُّرْبِ وَالْجِمَاعِ وَالشَّهْوَة»

(Yes. By He in Whose Hand is Muhammad's life, a man among them will be given the strength of a hundred men in eating, drinking, sexual intercourse and appetite.) That man asked, `He who eats and drinks needs to relieve the call of nature, but Paradise is pure ﴿from feces and urine﴾' The Prophet said,

«تَكُونُ حَاجَةُ أَحَدِهِمْ رَشْحًا يَفِيضُ مِنْ جُلُودِهِمْ كَرِيحِ الْمِسْكِ فَيَضْمُرُ بَطْنُه»

(One of them (residents of Paradise) relieves the call of nature through a sweat that emanates from the skin, with the scent of musk, and the stomach becomes empty again.) Imam Ahmad and An-Nasa'i collected this Hadith. Allah said in other Ayat,

﴿وَفَـكِهَةٍ كَثِيرَةٍ - لاَّ مَقْطُوعَةٍ وَلاَ مَمْنُوعَةٍ ﴾

(And fruit in plenty, whose supply is not cut off nor are they out of reach.)﴿56:32-33﴾, and,

﴿وَدَانِيَةً عَلَيْهِمْ ظِلَـلُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلاً ﴾

(And the shade thereof is close upon them, and the bunches of fruit thereof will hang low within their reach.)﴿76:14﴾ The shade of Paradise is everlasting and never shrinks, just as Allah said,

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ سَنُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً لَّهُمْ فِيهَآ أَزْوَجٌ مُّطَهَّرَةٌ وَنُدْخِلُهُمْ ظِـلاًّ ظَلِيلاً ﴾

(But those who believe and do deeds of righteousness, We shall admit them to Gardens under which rivers flow, abiding therein forever. Therein they shall have pure mates, and We shall admit them to shades wide and ever deepening.)﴿4:57﴾ Allah often mentions the description of Paradise and the description of the Fire together, to make Paradise appealing and warn against the Fire. This is why, after Allah mentioned the description of Paradise here, He next said,

﴿تِلْكَ عُقْبَى الَّذِينَ اتَّقَواْ وَّعُقْبَى الْكَـفِرِينَ النَّارُ﴾

(this is the end (final destination) of those who have Taqwa, and the end (final destination) of the disbelievers is Fire.) Allah said in another Ayah ,

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ ﴾

(Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful.) ﴿59:20﴾

﴿وَالَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَفْرَحُونَ بِمَآ أُنزِلَ إِلَيْكَ وَمِنَ الاٌّحْزَابِ مَن يُنكِرُ بَعْضَهُ قُلْ إِنَّمَآ أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ وَلا أُشْرِكَ بِهِ إِلَيْهِ أَدْعُو وَإِلَيْهِ مَآبِ - وَكَذلِكَ أَنزَلْنَاهُ حُكْمًا عَرَبِيًّا وَلَئِنِ اتَّبَعْتَ أَهْوَاءَهُم بَعْدَ مَا جَآءَكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللَّهِ مِن وَلِىٍّ وَلاَ وَاقٍ ﴾

(36. Those to whom We have given the Book, rejoice at what has been revealed unto you, but there are among the Ahzab (Confederates) those who reject a part thereof. Say: "I am commanded only to worship Allah and not to join partners with Him. To Him I call and to Him is my return.'') (37. And thus have We sent it (the Qur'an) down to be a judgement of authority in Arabic. Were you to follow their (vain) desires after the knowledge which has come to you, then you will not have any Wali (protector) or defender against Allah.)


The Truthful Ones from among the People of the Scriptures rejoice at what Allah has revealed to Muhammad

Allah said,

﴿وَالَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ﴾

(Those to whom We have given the Book,) and they adhere by it,

﴿يَفْرَحُونَ بِمَآ أُنزِلَ إِلَيْكَ﴾

(rejoice at what has been revealed unto you,) i.e. the Qur'an, because they have evidence in their Books affirming the truth of the Qur'an and conveying the good news of its imminent revelation, just as Allah said in another Ayah,

﴿الَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ﴾

(Those to whom We gave the Book recite it as it should be recited.) ﴿2:121﴾ Allah said,

﴿قُلْ ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ﴾

(Say: "Believe in it (the Qur'an) or do not believe.'') ﴿17:107﴾, until,

﴿إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً﴾

(Truly, the promise of our Lord must be fulfilled.) ﴿17:109﴾ meaning, Allah's promise to us in our Books to send Muhammad is true. It is certain and will surely come to pass and be fulfilled, so all praise to our Lord, how truthful is His promise, all the thanks are due to Him,

﴿وَيَخِرُّونَ لِلاٌّذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا ﴾

(And they fall down on their faces weeping and it increases their humility.) ﴿17:109﴾ Allah said next,

﴿وَمِنَ الاٌّحْزَابِ مَن يُنكِرُ بَعْضَهُ﴾

(but there are among the Ahzab (Confederates) those who reject a part thereof.) meaning, `There are those among the sects who disbelieve in some of what was revealed to you (O Muhammad).' Mujahid said that,

﴿وَمِنَ الاٌّحْزَابِ﴾

(but there are among the Ahzab (Confederates)), refers to Jews and Christians,

﴿مَن يُنكِرُ بَعْضَهُ﴾

(those who reject a part thereof), meaning, `They reject a part of the truth that came down to you - O Muhammad.' Similar was reported from Qatadah and `Abdur-Rahman bin Zayd bin Aslam. Allah said in similar Ayat,

﴿وَإِنَّ مِنْ أَهْلِ الْكِتَـبِ لَمَن يُؤْمِنُ بِاللَّهِ﴾

(And there are, certainly, among the People of the Scripture, those who believe in Allah.) ﴿3:199﴾ Allah said next,

﴿قُلْ إِنَّمَآ أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ وَلا أُشْرِكَ بِهِ﴾

(Say: "I am commanded only to worship Allah and not to join partners with Him...'') meaning, `I (Muhammad) was sent with the religion of worshipping Allah alone without partners, just as the Messengers before me,

﴿إِلَيْهِ أَدْعُو﴾

(To Him (alone) I call), I call the people to His path,

﴿وَإِلَيْهِ مَآبِ﴾

(and to Him is my return.) final destination and destiny.' Allah said,

﴿وَكَذلِكَ أَنزَلْنَاهُ حُكْمًا عَرَبِيًّا﴾

(And thus have We sent it (the Qur'an) down to be a judgement of authority in Arabic.) Allah says, `Just as We sent Messengers before you and revealed to them Divine Books from heaven, We sent down to you the Qur'an, a judgement of authority in Arabic, as an honor for you, and We preferred you among all people with this clear, plain and unequivocal Book that,

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ ﴾

(Falsehood cannot come to it from before it or behind it: (it is) sent down by the All-Wise, Worthy of all praise.)' ﴿41:42﴾ Allah's statement,

﴿وَلَئِنِ اتَّبَعْتَ أَهْوَآءَهُم﴾

(Were you to follow their (vain) desires), means, their opinions,

﴿بَعْدِ مَا جَآءَكَ مِنَ الْعِلْمِ﴾

(after the knowledge which has come to you) from Allah, all praise to Him,

﴿مَا لَكَ مِنَ اللَّهِ مِن وَلِىٍّ وَلاَ وَاقٍ﴾

(then you will not have any Wali (protector) or defender against Allah.) This part of the Ayah warns people of know- ledge against following the paths of misguid- ance after they had gained knowledge in (and abided by) the Prophetic Sunnah and the path of Muhammad, may Allah's best peace and blessings be on him.

﴿وَلَقَدْ أَرْسَلْنَا رُسُلاً مِّن قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرِّيَّةً وَمَا كَانَ لِرَسُولٍ أَن يَأْتِىَ بِـَايَةٍ إِلاَّ بِإِذْنِ اللَّهِ لِكُلِّ أَجَلٍ كِتَابٌ - يَمْحُو اللَّهُ مَا يَشَآءُ وَيُثْبِتُ وَعِندَهُ أُمُّ الْكِتَـبِ ﴾

(38. And indeed We sent Messengers before you, and made for them wives and offspring. And it was not for a Messenger to bring a sign except by Allah's leave. (For) every matter there is a decree (from Allah).) (39. Allah blots out what He wills and confirms (what He wills). And with Him is the Mother of the Book.)


All Prophets and Messengers were Humans

Allah says, `Just as We have sent you O Muhammad, a Prophet and a human, We sent the Messengers before you from among mankind, that eat food, walk in the markets, and We gave them wives and offspring.' Allah said to the most honorable and Final Messenger,

﴿قُلْ إِنَّمَآ أَنَاْ بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَىَّ﴾

(Say: "I am only a man like you. It has been revealed to me.'') ﴿18:110﴾ It is recorded in the Two Sahihs that the Messenger of Allah said,

«أَمَّا أَنَا فَأَصُومُ وَأُفْطِرُ، وَأَقُومُ وَأَنَامُ، وَآكُلُ اللَّحْمَ، وَأَتَزَوَّجُ النِّسَاءَ، فَمَنْ رَغِبَ عَنْ سُنَّتِي فَلَيْسَ مِنِّي»

(As for me, I fast and break the fast, stand in prayer at night and sleep, eat meat and marry women; so whoever turns away from my Sunnah is not of mine.)


No Prophet can bring a Miracle except by Allah's Leave

Allah said,

﴿وَمَا كَانَ لِرَسُولٍ أَن يَأْتِىَ بِـَايَةٍ إِلاَّ بِإِذْنِ اللَّهِ﴾

(And it was not for a Messenger to bring a sign except by Allah's leave.) meaning, no Prophet could have brought a miracle to his people except by Allah's permission and will, for this matter is only decided by Allah the Exalted and Most Honored, not the Prophets; surely Allah does what He wills and decides what He wills.

﴿لِكُلِّ أَجَلٍ كِتَابٌ﴾

((For) every matter there is a decree (from Allah).) for every term appointed, there is a record (or decree) that keeps it, and everything has a specific due measure with Allah,

﴿أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَآءِ وَالاٌّرْضِ إِنَّ ذلِكَ فِى كِتَـبٍ إِنَّ ذلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(Know you not that Allah knows all that is in the heaven and on the earth Verily, it is (all) in the Book. Verily, that is easy for Allah.)﴿22:70﴾


Meaning of Allah blotting out what He wills and confirming what He wills of the Book

Allah said,

﴿يَمْحُو اللَّهُ مَا يَشَآءُ﴾

(Allah blots out what He wills) of the divinely revealed Books,

﴿وَيُثَبِّتْ﴾

(and confirms), until the Qur'an, revealed from Allah to His Messenger peace be upon him, abrogated them all. Mujahid commented;

﴿يَمْحُو اللَّهُ مَا يَشَآءُ وَيُثْبِتُ﴾

(Allah blots out what He wills and confirms (what He wills).) "Except life and death, misery and happiness ﴿i.e., faith and disbelief﴾, for they do not change.'' Mansur said that he asked Mujahid, "Some of us say in their supplication, `O Allah! If my name is with those who are happy (believers), affirm my name among them, and if my name is among the miserable ones (disbelievers), remove it from among them and place it among the happy ones.'' Mujahid said. "This supplication is good.'' I met him a year or more later and repeated the same question to him and he recited these Ayat,

﴿إِنَّآ أَنزَلْنَـهُ فِى لَيْلَةٍ مُّبَـرَكَةٍ﴾

(We sent it (this Qur'an) down on a blessed night.) Mujahid commented next, "During Laylatul-Qadr (Night of the Decrees), Allah decides what provisions and disasters will occur in the next year of. He then brings forward or back (or blots out) whatever He wills. As for the Book containing the records of the happy (believers) and the miserable (disbelievers), it does not change.'' Al-A`mash narrated that Abu Wa'il, Shaqiq bin Salamah said that he used to recite this supplication often, "O Allah, if You wrote us among the wretched ones, remove this status from us and write us among the blessed ones. If You wrote us among the blessed ones, please let us stay that way, for surely, You blot out and confirm what You will, and with You is the Mother of the Book.'' Ibn Jarir At-Tabari collected this. Similar statements were collected from `Umar bin Al-Khattab and `Abdullah bin Mas`ud, indicating that Allah blots out (or abrogates) and affirms what He wills in the Book of Records. What further supports this meaning is that Imam Ahmad recorded that Thawban said that the Messenger of Allah said,

«إِنَّ الرَّجُلَ لَيُحْرَمُ الرِّزْقَ بِالذَّنْبِ يُصِيبُهُ، وَلَا يَرُدُّ الْقَدَرَ إِلَّا الدُّعَاءُ، وَلَا يَزِيدُ فِي الْعُمْرِ إِلَّا الْبِر»

(A man might be deprived of a provision (that was written for him) because of a sin that he commits; only supplication changes Al-Qadar (Predestination); and only Birr (righteousness) can increase the life span.'') An-Nasa'i and Ibn Majah collected this Hadith. There is also a Hadith recorded in the Sahih that affirms that maintaining the ties of the womb increases the life span. Al-`Awfi reported that Ibn `Abbas said about Allah's statement,

﴿يَمْحُو اللَّهُ مَا يَشَآءُ وَيُثْبِتُ وَعِندَهُ أُمُّ الْكِتَـبِ ﴾

(Allah blots out what He wills and confirms (what He wills). And with Him is the Mother of the Book.) "A man might work in Allah's obedience for a while but he reverts to the disobedience of Him and then dies while misguided. This is what Allah blots out, while what He confirms is a man who works in His disobedience, but since goodness was destined for him, he dies after reverting to the obedience of Allah. This is what Allah confirms.'' It was also reported that Sa`id bin Jubayr said that this Ayah is in the meaning of another Ayah,

﴿فَيَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾

(Then He forgives whom He wills and punishes whom He wills. And Allah is able to do all things.) ﴿2:284﴾

﴿وَإِن مَّا نُرِيَنَّكَ بَعْضَ الَّذِى نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ - أَوَلَمْ يَرَوْاْ أَنَّا نَأْتِى الاٌّرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَا وَاللَّهُ يَحْكُمُ لاَ مُعَقِّبَ لِحُكْمِهِ وَهُوَ سَرِيعُ الْحِسَابِ ﴾

a(40. Whether We show you part of what We have promised them or cause you to die, your duty is only to convey (the Message) and on Us is the reckoning.) (41. See they not that We gradually reduce the land from its outlying borders. And Allah judges, there is none to put back His judgement, and He is swift at reckoning.)


Punishment is by Allah, and the Messenger's Job is only to convey the Message

Allah said to His Messenger ,

﴿وَإِن مَّا نُرِيَنَّكَ﴾

`(Whether We show you) O Muhammad, part of the disgrace and humiliation We have promised your enemies in this life,

﴿أَوْ نَتَوَفَّيَنَّكَ﴾

(or cause you to die) before that,

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ﴾

(your duty is only to convey We have only sent you to convey to them Allah's Message, and by doing so, you will have fulfilled the mission that was ordained on you,

﴿وَعَلَيْنَا الْحِسَابُ﴾

(and on Us is the reckoning), their reckoning and recompense is on Us.' Allah said in similar Ayat,

﴿فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ - إِلاَّ مَن تَوَلَّى وَكَفَرَ - فَيْعَذِّبُهُ اللَّهُ الْعَذَابَ الاٌّكْبَرَ - إِنَّ إِلَيْنَآ إِيَابَهُمْ - ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ ﴾

(So remind them - you are only one who reminds. You are not a dictator over them - Save the one who turns away and disbelieves. Then Allah will punish him with the greatest punishment. Verily, to Us will be their return, Then verily, for Us will be their reckoning.)﴿88:21-26﴾ Allah said next,

﴿أَوَلَمْ يَرَوْاْ أَنَّا نَأْتِى الاٌّرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَا﴾

(See they not that We gradually reduce the land from its outlying borders.) Ibn `Abbas commented, "See they not that We are granting land after land to Muhammad ()'' Al-Hasan and Ad-Dahhak commented that this Ayah refers to Muslims gaining the upper hand over idolators, just as Allah said in another Ayah,

﴿وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مِّنَ الْقُرَى﴾

(And indeed We have destroyed towns round about you.) ﴿46:27﴾

﴿وَقَدْ مَكَرَ الَّذِينَ مِن قَبْلِهِمْ فَلِلَّهِ الْمَكْرُ جَمِيعًا يَعْلَمُ مَا تَكْسِبُ كُلُّ نَفْسٍ وَسَيَعْلَمُ الْكُفَّـرُ لِمَنْ عُقْبَى الدَّارِ ﴾

(42. And verily, those before them did devise plots, but all planning is Allah's. He knows what every person earns, and the disbelievers will know who gets the good end (final destination).)


The Disbelievers plot, but the Believers gain the Good End

Allah says,

﴿وَقَدْ مَكَرَ الَّذِينَ مِن قَبْلِهِمْ﴾

(And verily, those before them did devise plots,) against their Messengers, they wanted to expel them from their land, but Allah devised plots against the disbelievers and gave the good end to those who fear Him. Allah said in other Ayat,

﴿وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَـكِرِينَ ﴾

(And (remember) when the disbelievers plotted against you to imprison you, or to kill you, or to get you out; they were plotting and Allah too was plotting; and Allah is the Best of those who plot.) ﴿8:30﴾, and,

﴿وَمَكَرُواْ مَكْراً وَمَكَرْنَا مَكْراً وَهُمْ لاَ يَشْعُرُونَ - فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَـهُمْ وَقَوْمَهُمْ أَجْمَعِينَ ﴾

(So they plotted a plot, and We planned a plan, while they perceived not. Then see how was the end of their plot! Verily, We destroyed them and their nation, all together.)﴿27:50,51﴾ Allah said next,

﴿يَعْلَمُ مَا تَكْسِبُ كُلُّ نَفْسٍ﴾

(He knows what every person earns,) meaning, He alone knows all secrets and concealed thoughts and will reckon each person according to his work, (

﴿وَسَيَعْلَمُ الْكَـفِرُ

and the Kafir (disbeliever) will know

﴿الْكُفَّـرُ﴾

or the Kuffar (disbelievers) according to another way of reciting,

﴿لِمَنْ عُقْبَى الدَّارِ﴾

(who gets the good end.) who will earn the ultimate and final victory, they or the followers of the Messengers. Indeed, the followers of the Messengers will earn the good end in this life and the Hereafter, all thanks and praise is due to Allah.

﴿وَيَقُولُ الَّذِينَ كَفَرُواْ لَسْتَ مُرْسَلاً قُلْ كَفَى بِاللَّهِ شَهِيداً بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَـبِ ﴾

(43. And those who disbelieved, say: "You are not a Messenger.'' Say: "Sufficient as a witness between me and you is Allah and those too who have knowledge of the Scripture.'')


Allah and those who have Knowledge of the Scripture are Sufficient as Witness to the Message of the Prophet

Allah says, the disbelievers reject you and say,

﴿لَسْتَ مُرْسَلاً﴾

(You are not a Messenger.) from Allah,

﴿قُلْ كَفَى بِاللَّهِ شَهِيداً بَيْنِي وَبَيْنَكُمْ﴾

(Say: "Sufficient as a witness between me and you is Allah...'') meaning, say, `Allah is sufficient for me and He is the witness over me and you. He is witness that I (Muhammad) have conveyed the Message from Him and over you, O rejecters, to the falsehood that you invent.' Allah said,

﴿وَمَنْ عِندَهُ عِلْمُ الْكِتَـبِ﴾

(and those too who have knowledge of the Scripture.) This refers to `Abdullah bin Salam, according to Mujahid. However, this opinion is not plausible, since this Ayah was revealed in Makkah and `Abdullah bin Salam embraced Islam soon after the Prophet emigrated to Al-Madinah. A more suitable explanation is that narrated by Al-`Awfi from Ibn `Abbas that this Ayah refers to Jews and Christians. Qatadah said that among them are, `Abdullah bin Salam, Salman (Al-Farisi) and Tamim Ad-Dari. The correct view is that this Ayah,

﴿وَمَنْ عِندَهُ﴾

(and those too who have. ..), refers to the scholars of the People of the Scriptures who find the description of Muhammad in their Books and the good news of his advent that were conveyed to them by their Prophets. Allah said in other Ayat,

﴿وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَـوةَ وَالَّذِينَ هُم بِـَايَـتِنَا يُؤْمِنُونَالَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِىَّ الأُمِّىَّ الَّذِى يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِى التَّوْرَاةِ وَالإِنجِيلِ﴾

(And My mercy embraces all things. That (mercy) I shall ordain for those who have Taqwa, and give Zakah; and those who believe in Our Ayat; Those who follow the Messenger, the Prophet who can neither read nor write whom they find written with them in the Tawrah and the Injil.) ﴿7:156-157﴾ and,

﴿أَوَلَمْيَكُن لَّهُمْ ءَايَةً أَن يَعْلَمَهُ عُلَمَاءُ بَنِى إِسْرَءِيلَ﴾

(It is not a sign to them that the learned scholars of the Children of Israel knew it (as true))﴿26:197﴾ There are similar Ayat that affirm that the scholars of the Children of Israel know this fact from their divinely revealed Books. This is the end of Surat Ar-Ra`d, and all praise is due to Allah and all favors are from Him.


The Tafsir of Surah Ibrahim


(Chapter -14)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الر كِتَابٌ أَنزَلْنَـهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَـتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ - اللَّهِ الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَوَيْلٌ لِّلْكَـفِرِينَ مِنْ عَذَابٍ شَدِيدٍ - الَّذِينَ يَسْتَحِبُّونَ الْحَيَوةَ الدُّنْيَا عَلَى الاٌّخِرَةِ وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا أُوْلَـئِكَ فِى ضَلَـلٍ بَعِيدٍ ﴾

(1. Alif-Lam-Ra. (This is) a Book which We have revealed unto you in order that you might lead mankind out of darkness into light by their Lord's leave to the path of the Almighty, the Praised.) (2. Allah to Whom belongs all that is in the heavens and all that is in the earth! And woe unto the disbelievers from a severe torment.) (3. Those who prefer the life of this world to the Hereafter, and hinder (men) from the path of Allah and seek crookedness therein - they are far astray.)


Describing the Qur'an and warning Those Who defy it

Previously we discussed the meaning of the separate letters that appear in the beginnings of some Surahs.

﴿كِتَابٌ أَنزَلْنَـهُ إِلَيْكَ﴾

((This is) a Book which We have revealed unto you...) Allah says, `This is a Book that We have revealed to you, O Muhammad. This `Book', is the Glorious Qur'an, the most honored Book, that Allah sent down from heaven to the most honored Messenger of Allah sent to all the people of the earth, Arabs and non-Arabs alike,

﴿لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(in order that you might lead mankind out of darkness into light) We sent you, O Muhammad, with this Book in order that you might lead mankind away from misguidance and crookedness to guidance and the right way,'

﴿اللَّهُ وَلِيُّ الَّذِينَ ءامَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَـتِ إِلَى النُّورِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّـغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَـتِ﴾

(Allah is the Wali (Protector or Guardian) of those who believe. He brings them out from darkness into light. But as for those who disbelieve, their Awliya (supporters and helpers) are Taghut (false deities), they bring them out from light into darkness.) ﴿2:257﴾, and,

﴿هُوَ الَّذِى يُنَزِّلُ عَلَى عَبْدِهِ ءَايَـتٍ بَيِّنَـتٍ لِّيُخْرِجَكُمْ مِّنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(It is He Who sends down manifest Ayat to His servant that He may bring you out from darkness into light. ) ﴿57:9﴾ Allah said next,

﴿بِإِذْنِ رَبِّهِمْ﴾

(by their Lord's leave), He guides those whom He destined to be guided by the hand of His Messenger , whom He sent to guide them by His command,

﴿إِلَى صِرَاطِ الْعَزِيزِ﴾

(to the path of the All-Mighty,) Who can never be resisted or overpowered. Rather, Allah is Irresistible above everything and everyone else,

﴿الْحَمِيدِ﴾

(the Praised.) Who is glorified and praised in all His actions, statements, legislation, commandments and prohibitions and Who only says the truth in the information He conveys. Allah's statement,

﴿اللَّهِ الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(Allah to Whom belongs all that is in the heavens and all that is in the earth!), is similar to,

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah - to Whom belongs the dominion of the heavens and the earth.) ﴿7:158﴾ Allah's statement,

﴿وَوَيْلٌ لِّلْكَـفِرِينَ مِنْ عَذَابٍ شَدِيدٍ﴾

(And woe unto the disbelievers from a severe torment. ) means, `woe to them on the Day of Judgment because they defied you, O Muhammad, and rejected you.' Allah described the disbelievers as preferring the life of the present world to the Hereafter, coveting the former life and working hard for its sake. They have forgotten the Hereafter and abandoned it behind their backs,

﴿وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ﴾

(and hinder (men) from the path of Allah), from following the Messengers,

﴿وَيَبْغُونَهَا عِوَجًا﴾

(and seek crookedness therein) they seek to make Allah's path crooked, even though it is straight itself and does not deviate on account of those who defy or betray it. When the disbelievers do this, they become engulfed in ignorance and misguidance far away from truth, and therefore, there is no hope that they will gain guidance and correctness while on this state.

﴿وَمَآ أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللَّهُ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(4. And We sent not a Messenger except with the language of his people, in order that he might make (the Message) clear for them. Then Allah misleads whom He wills and guides whom He wills. And He is the All-Mighty, the All-Wise.)


Every Prophet was sent with the Language of His People; Guidance or Misguidance follows the Explanation

Allah is Kind and Compassionate with His creation, sending Messengers to them from among them and speaking their language, so that they are able to understand the Message that the Messengers were sent with. Allah said next,

﴿فَيُضِلُّ اللَّهُ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ﴾

(Then Allah misleads whom He wills and guides whom He wills.) after the proof and evidence have been established for the people, Allah misguides whom He wills from the path of guidance and guides whom He wills to the truth,

﴿وَهُوَ الْعَزِيزُ﴾

(And He is the All-Mighty,) whatever He wills occurs and whatever He does not will never occurs,

﴿الْحَكِيمُ﴾

(the All-Wise.) in His decisions, misleading those who deserve to be misled and guiding those who deserve guidance. This is from Allah's wisdom with His creation, every Prophet He sent to a people spoke their language and everyone of these Prophets were only sent to their people. Muhammad bin `Abdullah, Allah's Messenger, peace and blessings be upon him, was sent to all people. It is recorded in the Two Sahihs that Jabir said that the Messenger of Allah said,

«أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ مِنَ الْأَنْبِيَاءِ قَبْلِي:نُصِرْتُ بِالرُّعْبِ مَسِيرَةَ شَهْرٍ، وَجُعِلَتِ لِيَ الْأَرْضُ مَسْجِدًا وَطَهُورًا، وَأُحِلَّتْ لِيَ الْغَنَائِمُ وَلَمْ تُحَلَّ لِأَحَدٍ قَبْلِي، وَأُعْطِيتُ الشَّفَاعَةَ، وَكَانَ النَّبِيُّ يُبْعَثُ إِلَى قَوْمِهِ خَاصَّةً وَبُعِثْتُ إِلَى النَّاسِ عَامَّة»

(I have been given five things which were not given to anyone else before me. Allah made me victorious by awe, (by His frightening my enemies) for a distance of one month's journey. The earth has been made for me (and for my followers) a place for worship and a purifier. The war booty has been made lawful for me and it was not lawful for anyone else before me. I have been given the right of Intercession (on the Day of Resurrection). Every Prophet used to be sent to his nation only, but I have been sent to all mankind.) Allah said,

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah...) ﴿7:158﴾

﴿وَلَقَدْ أَرْسَلْنَا مُوسَى بِـَايَـتِنَآ أَنْ أَخْرِجْ قَوْمَكَ مِنَ الظُّلُمَـتِ إِلَى النُّورِ وَذَكِّرْهُمْ بِأَيَّامِ اللَّهِ إِنَّ فِى ذلِكَ لآيَـتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ ﴾

(5. And indeed We sent Musa with Our Ayat (saying): "Bring out your people from darkness into light, and remind them of the annals (or days) of Allah. Truly, therein are Ayat for every patient, thankful (person).'')


Story of Musa and His People

Allah says here, `Just as We sent you (O, Muhammad) and sent down to you the Book, in order that you might guide and call all people out of darkness into the light, We also sent Musa to the Children of Israel with Our Ayat (signs, or miracles).' Mujahid said that this part of the Ayah refers to the nine miracles.

﴿أَنْ أَخْرِجْ قَوْمَكَ﴾

(Bring out your people) he is being commanded;

﴿أَخْرِجْ قَوْمَكَ مِنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(Bring out your people from darkness into light,) call them to all that is good and righteous, in order that they might turn away from the darkness of ignorance and misguidance they indulged in, to the light of guidance and the enlightenment of faith,

﴿وَذَكِّرْهُمْ بِأَيَّامِ اللَّهِ﴾

(and remind them of the annals (or days) of Allah) remind them (O Musa) of Allah's days, meaning, favors and bounties which He bestowed on them when He delivered them from the grip of Fir`awn and his injustice, tyranny and brutality. This is when Allah delivered them from their enemy, made a passage for them through the sea, shaded them with clouds, sent down manna and quails for them, and other favors and bounties. Mujahid, Qatadah and several others said this. Allah said next,

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ﴾

(Truly, therein are Ayat for every patient, thankful (person).) Allah says, `Our delivering of Our loyal supporters among the Children of Israel from the grasp of Fir`awn and saving them from the disgraceful torment, provides a lesson to draw from for those who are patient in the face of affliction, and thankful in times of prosperity. Qatadah said, "Excellent is the servant who if he is tested, he observes patience, and if he is granted prosperity, he is thankful for it.'' It is recorded in the Sahih that the Messenger of Allah said,

«إِنَّ أَمْرَ الْمُؤْمِنِ كُلَّهُ عَجَبٌ، لَا يَقْضِي اللهُ لَهُ قَضَاءً إِلَّا كَانَ خَيْرًا لَهُ، إِنْ أَصَابَتْهُ ضَرَّاءُ صَبَرَ، فَكَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ سَرَّاءُ شَكَرَ، فَكَانَ خَيْرًا لَه»

(Verily, all of the matter of the believer is amazing, for every decision that Allah decrees for him is good for him. If an affliction strikes him, he is patient and this is good for him; if a bounty is give to him, he is thankful and this is good for him.)

﴿وَإِذْ قَالَ مُوسَى لِقَوْمِهِ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ أَنجَاكُمْ مِّنْ ءَالِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ وَيُذَبِّحُونَ أَبْنَآءَكُمْ وَيَسْتَحْيُونَ نِسَآءَكُمْ وَفِى ذلِكُمْ بَلاءٌ مِّن رَّبِّكُمْ عَظِيمٌ - وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِن كَفَرْتُمْ إِنَّ عَذَابِى لَشَدِيدٌ - وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الاٌّرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِىٌّ حَمِيدٌ ﴾

(6. And (remember) when Musa said to his people: "Call to mind Allah's favor to you, when He delivered you from Fir`awn's people who were afflicting you with horrible torment, and were slaughtering your sons and letting your women live; and in it was a tremendous trial from your Lord.'') (7. And (remember) when your Lord proclaimed: "If you give thanks, I will give you more; but if you are thankless, verily, My punishment is indeed severe.'') (8. And Musa said: "If you disbelieve, you and all on earth together, then verily, Allah is Rich (free of all needs), Worthy of all praise.'')


Allah states that Musa reminded his people about Allah's annals and days and of Allah's favors and bounties that He bestowed on them, when He saved them from Fir`awn and his people and the torment and disgrace they used to exert on them.

They used to slaughter whomever they could find among their sons and let their females live. Allah delivered them from all this torment, and this is a great bounty, indeed. This is why Allah described this affliction,

﴿وَفِى ذَلِكُمْ بَلاَءٌ مِّن رَّبِّكُمْ عَظِيمٌ﴾

(and in it was a tremendous trial from your Lord.) `for He granted you (O Children of Israel) a great favor for which you are unable to perfectly thank Him.' Some scholars said that this part of the Ayah means, `what Fir`awn used to do to you was a tremendous

﴿بَلاَءً﴾

(trial.)' Both meanings might be considered here and Allah knows best. Allah said in another Ayah ,

﴿وَبَلَوْنَـهُمْ بِالْحَسَنَـتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ﴾

(And We tried them with good and evil in order that they might turn (to Allah). ) ﴿7:168﴾ Allah's statement next,

﴿وَإِذْ تَأَذَّنَ رَبُّكُمْ﴾

(And (remember) when your Lord proclaimed) means, proclaimed and made known His promise to you. It is possible that this Ayah means, your Lord has vowed and sworn by His might, grace and exaltness. Allah said in a similar Ayah,

﴿وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَـمَةِ﴾

(And (remember) when your Lord declared that He would certainly keep on sending against them (i.e. the Jews), till the Day of Resurrection.) ﴿7:167﴾ Allah said,

﴿لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ﴾

(If you give thanks, I will give you more;) meaning, `if you appreciate My favor on you, I will give you more of it,

﴿وَلَئِن كَفَرْتُمْ﴾

(but if you are thankless) if you are not thankful for My favors, covering and denying, them,

﴿إِنَّ عَذَابِى لَشَدِيدٌ﴾

(verily, My punishment is indeed severe), by depriving you of the favor and punishing you for being unappreciative of it.' A Hadith states that,

«إِنَّ الْعَبْدَ لَيُحْرَمُ الرِّزْقَ بِالذَّنْبِ يُصِيبُه»

(A servant might be deprived of a provision (that was written for him) because of a sin that he commits. ) Allah said,

﴿وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الاٌّرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِىٌّ حَمِيدٌ ﴾

(And Musa said: "If you disbelieve, you and all on earth together, then verily, Allah is Rich (free of all needs), Worthy of all praise.'') Allah does not need the gratitude of His servants, and He is worthy of all praise even if the disbelievers disbelieve in Him,

﴿إِن تَكْفُرُواْ فَإِنَّ اللَّهَ غَنِىٌّ عَنكُمْ﴾

(If you disbelieve, then verily, Allah is not in need of you) ﴿39:7﴾ and,

﴿فَكَفَرُواْ وَتَوَلَّواْ وَّاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِىٌّ حَمِيدٌ﴾

(So they disbelieved and turned away. But Allah was not in need (of them). And Allah is Rich (free of all needs), Worthy of all praise.) ﴿64:6﴾ In his Sahih, Muslim recorded that Abu Dharr said that the Messenger of Allah said that his Lord the Exalted and Most Honored said,

«يَا عِبَادِي لَوْ أَنَّ أَوَّلَكُمْ وَآخِرَكُمْ وَإِنْسَكُمْ وَجِنَّكُمْ كَانُوا عَلَى أَتْقَى قَلْبِ رَجُلٍ وَاحِدٍ مِنْكُمْ، مَا زَادَ ذَلِكَ فِي مُلْكِي شَيْئًا، يَا عِبَادِي لَوْ أَنَّ أَوَّلَكُمْ وَآخِرَكُمْ وَإِنْسَكُمْ وَجِنَّكُمْ كَانُوا عَلَى أَفْجَرِ قَلْبِ رَجُلٍ وَاحِدٍ مِنْكُمْ، مَا نَقَصَ ذَلِكَ فِي مُلْكِي شَيْئًا، يَا عِبَادِي لَوْ أَنَّ أَوَّلَكُمْ وَآخِرَكُمْ وَإِنْسَكُمْ وَجِنَّكُمْ قَامُوا فِي صَعِيدٍ وَاحِدٍ، فَسَأَلُونِي،فَأَعْطَيْتُ كُلَّ إِنْسَانٍ مَسْأَلَتَهُ، مَا نَقَصَ ذَلِكَ مِنْ مُلْكِي شَيْئًا إِلَّا كَمَا يَنْقُصُ المِخْيَطُ إِذَا أُدْخِلَ الْبَحْر»

(O My servants. If the first and the last among you, mankind and Jinns among you, had the heart of the most pious and righteous man among you, that will not increase my kingdom in the least. O My servants! If the first and the last among you, mankind and the Jinns among you, had the heart of the most wicked man among you, that will not decrease My kingdom in the least. O My servants! If the first and the last among you, the mankind and Jinns among you, stood in one flat area and each asked me (what they wish), and I gave each one of them what they asked, that will not decrease My kingdom except by that which the needle carries (of water) when inserted in the ocean.'') Verily, all praise and glory are due to Allah, the Rich ﴿free of need﴾, the Worthy of all praise.

﴿أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِن قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ اللَّهُ جَآءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَـتِ فَرَدُّواْ أَيْدِيَهُمْ فِى أَفْوَاهِهِمْ وَقَالُواْ إِنَّا كَفَرْنَا بِمَآ أُرْسِلْتُمْ بِهِ وَإِنَّا لَفِى شَكٍّ مِّمَّا تَدْعُونَنَآ إِلَيْهِ مُرِيبٍ ﴾

(9. Has not the news reached you, of those before you, the people of Nuh, `Ad, and Thamud And those after them None knows them but Allah. To them came their Messengers with clear proofs, but they put their hands in their mouths and said: "Verily, we disbelieve in that with which you have been sent, and we are really in grave doubt as to that to which you invite us.'')


Earlier Nations disbelieved in Their Prophets

Allah narrated to this Ummah (followers of Muhammad ) the stories of the people of Prophet Nuh, `Ad and Thamud, and other ancient nations that belied their Messengers. Only Allah knows the count of these nations,

﴿جَآءَتْهُمْ رُسُلُهُم بِالْبَيِّنَـتِ﴾

(To them came their Messengers with clear proofs,) they brought them evidences and plain, tremendous proofs and signs. Ibn Ishaq reported that `Amr bin Maymun said that `Abdullah said about Allah's statement,

﴿لاَ يَعْلَمُهُمْ إِلاَّ اللَّهُ﴾

(None knows them but Allah.) "The genealogists utter lies.'' This is why `Urwah bin Az-Zubayr said, "We did not find anyone who knows the forefathers of Ma`dd bin `Adnan.''


Meaning of, "They put Their Hands in Their Mouths

Allah said next,

﴿فَرَدُّواْ أَيْدِيَهُمْ فِى أَفْوَاهِهِمْ﴾

(but they put their hands in their mouths) It is said that they pointed to the Messengers' mouths asking them to stop calling them to Allah, the Exalted and Most Honored. It is also said that it means, they placed their hands on their mouths in denial of the Messengers. It was also said that it means that they did not answer the call of the Messengers, or they were biting their hands in rage. Mujahid, Muhammad bin Ka`b and Qatadah said that they belied the Messengers and refuted their call with their mouths. I (Ibn Kathir) say that Mujahid's Tafsir is supported by the completion of the narrative,

﴿وَقَالُواْ إِنَّا كَفَرْنَا بِمَآ أُرْسِلْتُمْ بِهِ وَإِنَّا لَفِى شَكٍّ مِّمَّا تَدْعُونَنَآ إِلَيْهِ مُرِيبٍ﴾

(and said: "Verily, we disbelieve in that with which you have been sent, and we are really in grave doubt as to that to which you invite us.'') Al-`Awfi reported that Ibn `Abbas said, "When they heard Allah's Word, they were amazed and placed their hands on their mouths,''

﴿وَقَالُواْ إِنَّا كَفَرْنَا بِمَآ أُرْسِلْتُمْ بِهِ﴾

(and said: "Verily, we disbelieve in that with which you have been sent.'') They said, We do not believe what you brought us, and have strong doubt in its authenticity. '

﴿قَالَتْ رُسُلُهُمْ أَفِى اللَّهِ شَكٌّ فَاطِرِ السَّمَـوَتِ وَالاٌّرْضِ يَدْعُوكُمْ لِيَغْفِرَ لَكُمْ مِّن ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ مُّسَـمًّـى قَالُواْ إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا تُرِيدُونَ أَن تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ ءَابَآؤُنَا فَأْتُونَا بِسُلْطَـنٍ مُّبِينٍ - قَالَتْ لَهُمْ رُسُلُهُمْ إِن نَّحْنُ إِلاَّ بَشَرٌ مِّثْلُكُمْ وَلَـكِنَّ اللَّهَ يَمُنُّ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ وَمَا كَانَ لَنَآ أَن نَّأْتِيَكُمْ بِسُلْطَـنٍ إِلاَّ بِإِذْنِ اللَّهِ وَعلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ - وَمَا لَنَآ أَلاَّ نَتَوَكَّلَ عَلَى اللَّهِ وَقَدْ هَدَانَا سُبُلَنَا وَلَنَصْبِرَنَّ عَلَى مَآ آذَيْتُمُونَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ ﴾

(10. Their Messengers said: "(What!) Can there be a doubt about Allah, the Creator of the heavens and the earth He calls you that He may forgive you of your sins and give you respite for a term appointed.'' They said: "You are no more than human beings like us! You wish to turn us away from what our fathers used to worship. Then bring us a clear authority.'') (11. Their Messengers said to them: "We are no more than human beings like you, but Allah bestows His grace to whom He wills of His servants. It is not ours to bring you an authority (proof) except by the permission of Allah. And in Allah (alone) let the believers put their trust.'') (12. "And why should we not put our trust in Allah while He indeed has guided us in our ways And we shall certainly bear with patience all the hurt you may cause us, and in Allah (alone) let those who trust, put their trust.'')


The Argument between the Prophets and the Disbelievers

Allah narrates to us the arguments that ensued between the disbelievers and their Messengers. When their nations doubted the Message of worshipping Allah alone without partners, the Messengers said,

﴿أَفِى اللَّهِ شَكٌّ﴾

((What!) Can there be a doubt about Allah...) about His Lordship and having the exclusive right to be worshipped alone, being the only Creator of all creatures Verily, none besides Allah is worthy of worship, alone without partners with Him. Most nations were, and still are, affirming the existence of the Creator, but they call upon intermediaries besides Him whom they think will benefit them or bring them closer to Allah. Their Messengers said to them,

﴿يَدْعُوكُمْ لِيَغْفِرَ لَكُمْ مِّن ذُنُوبِكُمْ﴾

(He calls you that He may forgive you of your sins) in the Hereafter,

﴿وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُّسَمًّى﴾

(and give you respite for a term appointed.), in this worldly life. Allah said in other Ayat,

﴿وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُمْ مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ﴾

(Seek the forgiveness of your Lord, and turn to Him in repentance, that He may grant you good enjoyment, for a term appointed, and bestow His abounding grace to every owner of grace.) ﴿10:3﴾ However, their nations went on arguing against their prophethood, after they had to submit to the first evidence (that Allah Alone created everything).


Disbelievers reject Prophethood because the Messengers were Humans!

Their nations said,

﴿إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا﴾

(You are no more than human beings like us!) so why should we follow you just because you say so, even though we did not witness a miracle by your hands,

﴿فَأْتُونَا بِسُلْطَـنٍ مُّبِينٍ﴾

(Then bring us a clear authority.), a miracle of our choice.

﴿قَالَتْ لَهُمْ رُسُلُهُمْ إِن نَّحْنُ إِلاَّ بَشَرٌ مِّثْلُكُمْ﴾

(Their Messengers said to them: "We are no more than human beings like you...'') affirming that truly, they were only human being like their nations,

﴿وَلَـكِنَّ اللَّهَ يَمُنُّ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ﴾

(but Allah bestows His grace to whom He wills of His servants.), with prophethood and messengership which is His choice,

﴿وَمَا كَانَ لَنَآ أَن نَّأْتِيَكُمْ بِسُلْطَـنٍ﴾

(It is not ours to bring you an authority) according to your choice,

﴿إِلاَّ بِإِذْنِ اللَّهِ﴾

((except by the permission of Allah. ), after we beg Him and He provides us with a miracle,

﴿وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ﴾

(And in Allah (alone) let the believers put their trust.) in all their affairs. Their Messengers said to them next,

﴿وَمَا لَنَآ أَلاَّ نَتَوَكَّلَ عَلَى اللَّهِ﴾

(And why should we not put our trust in Allah), after He had guided us to the best, most clear and plain way,

﴿وَلَنَصْبِرَنَّ عَلَى مَآ آذَيْتُمُونَا﴾

(And we shall certainly bear with patience all the hurt you may cause us), such as foolish actions and abusive statements,

﴿وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ﴾

(and in Allah (alone) let those who trust, put their trust.)

﴿وَقَالَ الَّذِينَ كَفَرُواْ لِرُسُلِهِمْ لَنُخْرِجَنَّـكُمْ مِّنْ أَرْضِنَآ أَوْ لَتَعُودُنَّ فِى مِلَّتِنَا فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّـلِمِينَ - وَلَنُسْكِنَنَّـكُمُ الاٌّرْضَ مِن بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِى وَخَافَ وَعِيدِ - وَاسْتَفْتَحُواْ وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ - مِّن وَرَآئِهِ جَهَنَّمُ وَيُسْقَى مِن مَّآءٍ صَدِيدٍ - يَتَجَرَّعُهُ وَلاَ يَكَادُ يُسِيغُهُ وَيَأْتِيهِ الْمَوْتُ مِن كُلِّ مَكَانٍ وَمَا هُوَ بِمَيِّتٍ وَمِن وَرَآئِهِ عَذَابٌ غَلِيظٌ ﴾

(13. And those who disbelieved, said to their Messengers: "Surely, we shall drive you out of our land, or you shall return to our religion.'' So their Lord revealed to them: "Truly, We shall destroy the wrongdoers.'') (14. "And indeed, We shall make you dwell in the land after them. This is for him who fears standing before Me and also fears My threat.'') (15. And they sought victory and help; and every obstinate, arrogant dictator (who refuses to believe in the Oneness of Allah) was brought to a complete loss and destruction.) (16. In front of him is Hell, and he will be made to drink boiling, festering water.) (17. He will sip it unwillingly, and he will find great difficulty in swallowing it down his throat, and death will come to him from every side, yet he will not die, and in front of him, will be a great torment.)


Disbelieving Nations threaten Their Messengers with Expulsion

Allah narrates to us how the disbelieving nations threatened their Messengers, that being, expulsion from their land and banshiment. For instance, the people of Prophet Shu`ayb, peace be upon him, said to him and to those who believed in him,

﴿لَنُخْرِجَنَّكَ يـشُعَيْبُ وَالَّذِينَ ءَامَنُواْ مَعَكَ مِن قَرْيَتِنَآ﴾

(We shall certainly drive you out from our town, O Shu`ayb, and those who have believed with you.) ﴿7:88﴾ The people of Prophet Lut, peace be upon him, said,

﴿أَخْرِجُواْ ءَالَ لُوطٍ مِّن قَرْيَتِكُمْ﴾

(Drive out the family of Lut from your city.) ﴿27:56﴾ Allah said about the idolators of Quraysh,

﴿وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الاٌّرْضِ لِيُخْرِجُوكَ مِنْهَا وَإِذًا لاَّ يَلْبَثُونَ خِلَـفَكَ إِلاَّ قَلِيلاً ﴾

(And verily, they were about to frighten you so much as to drive you out from the land. But in that case they would not have stayed after you, except for a little while.)﴿17:76﴾ and,

﴿وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَـكِرِينَ ﴾

(And when the disbelievers plotted against you to imprison you, or to kill you, or to expel you out; they were plotting and Allah too was plotting; and Allah is the Best of those who plot. ) ﴿8:30﴾ Allah gave victory and aid to His Messenger after he emigrated from Makkah and gathered followers, supporters, and soldiers around him, who fought in the cause of Allah, the Exalted. Allah kept granting His Messenger more dominance until He opened for him Makkah, which sought to expel him. Allah gave him dominance over it, even when his enemies from Makkah and the rest of the people of the earth disliked it. Soon after, people began embracing the religion of Allah in large crowds and in a very short time Allah's Word and religion became high over all other religions, from the eastern and western parts of the world. Hence Allah's statement,

﴿فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّـلِمِينَوَلَنُسْكِنَنَّـكُمُ الاٌّرْضَ مِن بَعْدِهِمْ﴾

(So their Lord revealed to them: "Truly, We shall destroy the wrongdoers. And indeed, We shall make you dwell in the land after them.'') ﴿14:13,14﴾ Allah said in other Ayat,

﴿وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ - إِنَّهُمْ لَهُمُ الْمَنصُورُونَ - وَإِنَّ جُندَنَا لَهُمُ الْغَـلِبُونَ ﴾

(And, verily, Our Word has gone forth of old for Our servants, the Messengers, that they verily, would be made triumphant, and that Our hosts! They verily, would be the victors.) ﴿37:171-173﴾,

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(Allah has decreed: "Verily, it is I and My Messengers who shall be the victorious. Verily, Allah is All-Powerful, All-Mighty.'')﴿58:21﴾

﴿وَلَقَدْ كَتَبْنَا فِى الزَّبُورِ مِن بَعْدِ الذِّكْرِ﴾

(And indeed We have written in Az-Zabur after Adh-Dhikr.) ﴿21:05﴾

﴿قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُواْ بِاللَّهِ وَاصْبِرُواْ إِنَّ الأَرْضَ للَّهِ يُورِثُهَا مَن يَشَآءُ مِنْ عِبَادِهِ وَالْعَـقِبَةُ لِلْمُتَّقِينَ ﴾

(Musa said to his people: "Seek help in Allah and be patient. Verily, the earth is Allah's. He gives it as a heritage to whom He wills of His servants: and the (blessed) end is for the those who have Taqwa.'')﴿7:128﴾ and,

﴿وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَـرِقَ الاٌّرْضِ وَمَغَـرِبَهَا الَّتِى بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَتُ رَبِّكَ الْحُسْنَى عَلَى بَنِى إِسْرءِيلَ بِمَا صَبَرُواْ وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ وَمَا كَانُواْ يَعْرِشُونَ ﴾

(And We made the people who were considered weak to inherit the eastern parts of the land and the western parts thereof which We have blessed. And the fair Word of your Lord was fulfilled for the Children of Israel, because of their endurance. And We destroyed completely all the great works and buildings which Fir`awn and his people erected.)﴿7:137﴾ Allah said next,

﴿ذَلِكَ لِمَنْ خَافَ مَقَامِى وَخَافَ وَعِيدِ﴾

(This is for him who fears standing before Me and also fears My threat. ) this warning is for he who fears standing before Him on the Day of Resurrection and fears His warnings and torment. Allah said in other instances,

﴿فَأَمَّا مَن طَغَى - وَءاثَرَ الْحَيَوةَ الدُّنْيَا - فَإِنَّ الْجَحِيمَ هِىَ الْمَأْوَى وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِفَإِنَّ الْجَنَّةَ هِىَ الْمَأْوَى ﴾

(Then for him who transgressed all bounds, and preferred the life of this world, verily, his abode will be Hellfire. But as for him who feared standing before his Lord, and restrained himself from impure evil desires and lusts. Verily, Paradise will be his abode.)﴿79:37-41﴾ and,

﴿وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ ﴾

(But for him who fears the standing before his Lord, there will be two Gardens.)﴿55:46﴾ Allah said next,

﴿وَاسْتَفْتَحُواْ﴾

(And they sought victory and help) refers to the Messengers who sought the help and victory of their Lord over their nations, according to `Abdullah bin `Abbas, Mujahid and Qatadah. `Abdur-Rahman bin Zayd bin Aslam said that this Ayah refers to the nations, invoking Allah's victory against themselves! Some idolators said,

﴿اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ﴾

(O Allah ! If this (Qur'an) is indeed the truth (revealed) from You, then rain down stones on us from the sky or bring on us a painful torment.) ﴿8:32﴾ It is possible that both meanings are desired here, for the idolators (of Quraysh) invoked Allah against themselves on the day of Badr, and the Messenger of Allah invoked Him for victory and support. Allah said to the idolators then,

﴿إِن تَسْتَفْتِحُواْ فَقَدْ جَآءَكُمُ الْفَتْحُ وَإِن تَنتَهُواْ فَهُوَ خَيْرٌ لَّكُمْ﴾

((O disbelievers) if you ask for a judgment, now has the judgment come unto you; and if you cease (to do wrong), it will be better for you.) ﴿8:19﴾ Allah knows best. Allah said next,

﴿وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ﴾

(and every obstinate, arrogant dictator was brought to a complete loss and destruction.) those who were arrogant and rebelled against the truth. Allah said in other Ayat,

﴿أَلْقِيَا فِى جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ - مَّنَّـعٍ لِّلْخَيْرِ مُعْتَدٍ مُّرِيبٍ - الَّذِى جَعَلَ مَعَ اللَّهِ إِلَـهاً ءَاخَرَ فَأَلْقِيَـهُ فِى الْعَذَابِ الشَّدِيدِ ﴾

((Allah will say to the angels): "Both of you throw into Hell every stubborn disbeliever - hinderer of good, transgressor, doubter, who set up another deity with Allah. Then both of you cast him in the severe torment.'') ﴿50:24-26﴾ The Prophet said,

«إِنَّهُ يُؤْتَى بِجَهَنَّمَ يَوْمَ الْقِيَامَةِ، فَتُنَادِي الْخَلَائِقَ، فَتَقُولُ: إِنِّي وُكِّلْتُ بِكُلِّ جَبَّارٍ عَنِيد»

(On the Day of Resurrection, Jahannam (Hellfire) will be brought and it will call the creatures, saying, "I was given the responsibility of every rebellious tyrant.'') Therefore, every tyrant has earned utter demise and loss when the Prophets invoked Allah, the Mighty, the Able for victory. Allah said next,

﴿مِّن وَرَآئِهِ جَهَنَّمُ﴾

(In front of him is Hell,) Allah says that Jahannam is in front of every obstinate tyrant, awaiting him, and he will reside in it forever on the Day of Return. He will be brought to it in the morning and the afternoon until the Day of the Call,

﴿وَيُسْقَى مِن مَّآءٍ صَدِيدٍ﴾

(and he will be made to drink boiling, festering water.) in the Fire, his only drink will be from Hamim and Ghassaq, the former is very hot and the latter is very cold and rotten. Allah said in another instance,

﴿هَـذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ - وَءَاخَرُ مِن شَكْلِهِ أَزْوَجٌ ﴾

(This is so! Then let them taste it - Hamim and Ghassaq. And other (torments) of similar kind all together!)﴿38:57-58﴾ Mujahid and `Ikrimah said that this festering water is made of puss and blood. Allah said in other Ayat,

﴿وَسُقُواْ مَآءً حَمِيماً فَقَطَّعَ أَمْعَآءَهُمْ﴾

(And be given to drink boiling water so that it cuts up their bowels. ) ﴿47:15﴾ and,

﴿وَإِن يَسْتَغِيثُواْ يُغَاثُواْ بِمَآءٍ كَالْمُهْلِ يَشْوِى الْوجُوهَ﴾

(And if they ask for help, they will be granted water like boiling oil, that will scald their faces.) ﴿18:29﴾ Allah's statement,

﴿يَتَجَرَّعُهُ﴾

(He will sip it unwillingly), indicates that he will hate to drink this water, but he will be forced to sip it; he will refuse until the angel strikes him with an iron bar,

﴿وَلَهُمْ مَّقَامِعُ مِنْ حَدِيدٍ ﴾

(And for them are hooked rods of iron.)﴿22:21﴾ Allah said next,

﴿وَلاَ يَكَادُ يُسِيغُهُ﴾

(and he will find great difficulty in swallowing it down his throat,) meaning, he will hate to swallow it because of its awful taste, color and unbearable heat or coldness,

﴿وَيَأْتِيهِ الْمَوْتُ مِن كُلِّ مَكَانٍ﴾

(and death will come to him from every side,) his organs, limbs and entire body will suffer pain because of this drink. `Amr bin Maymun bin Mahran commented, "Every bone, nerve and blood vessel.'' Ad-Dahhak reported that Ibn `Abbas commented on Allah's statement,

﴿وَيَأْتِيهِ الْمَوْتُ مِن كُلِّ مَكَانٍ﴾

(and death will come to him from every side,) "All types of torment that Allah will punish him with on the Day of Resurrection in the fire of Jahannam will come to him carrying death, if he were to die. However, he will not die because Allah the Exalted said,

﴿لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُواْ وَلاَ يُخَفَّفُ عَنْهُمْ مِّنْ عَذَابِهَا﴾

(Neither will it affect them that they die nor shall its torment be lightened for them)﴿35:36﴾.'' Therefore, according to Ibn `Abbas, may Allah be pleased with him and his father, every type of punishment will come to him (the obstinate, rebellious tyrant) carrying death with it, if he will ever die there. Yet, he will not die, he will instead receive eternal punishment and torment. Hence Allah's statement here,

﴿وَيَأْتِيهِ الْمَوْتُ مِن كُلِّ مَكَانٍ وَمَا هُوَ بِمَيِّتٍ﴾

(and death will come to him from every side, yet he will not die,) Allah said,

﴿وَمِن وَرَآئِهِ عَذَابٌ غَلِيظٌ﴾

(and in front of him, will be a great torment.) even in this condition, he will still suffer another severe type of torment, more severe and painful from the one before it, harsher more bitter. Allah described the tree of Zaqqum,

﴿إِنَّهَا شَجَرَةٌ تَخْرُجُ فِى أَصْلِ الْجَحِيمِ - طَلْعُهَا كَأَنَّهُ رُءُوسُ الشَّيَـطِينِ - فَإِنَّهُمْ لاّكِلُونَ مِنْهَا فَمَالِئُونَ مِنْهَا الْبُطُونَ - ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْباً مِنْ حَمِيمٍ - ثُمَّ إِنَّ مَرْجِعَهُمْ لإِلَى الْجَحِيمِ ﴾

(Verily, it is a tree that springs out of the bottom of Hellfire, the shoots of its fruits stalks are like the heads of Shayatin; Truly, they will eat thereof and fill their bellies therewith. Then on top of that they will be given boiling water to drink so that it becomes a mixture. Then thereafter, verily, their return is to the flaming fire of Hell.)﴿37:64-68﴾ Allah states that they will either be eating from the Zaqqum, drinking the Hamim, or being tormented in the Fire, again and again; we seek refuge with Allah from all of this. Allah also said,

﴿هَـذِهِ جَهَنَّمُ الَّتِى يُكَذِّبُ بِهَا الْمُجْرِمُونَ - يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءَانٍ ﴾

(This is the Hell which the criminals denied. They will go between it (Hell) and the fierce boiling water!)﴿55:43-44﴾,

﴿إِنَّ شَجَرَةَ الزَّقُّومِ - طَعَامُ الاٌّثِيمِ - كَالْمُهْلِ يَغْلِى فِى الْبُطُونِ - كَغَلْىِ الْحَمِيمِ - خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَآءِ الْجَحِيمِ - ثُمَّ صُبُّواْ فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ - ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ - إِنَّ هَـذَا مَا كُنتُمْ بِهِ تَمْتَرُونَ ﴾

(Verily, the tree of Zaqqum will be the food of the sinners. Like boiling oil, it will boil in the bellies, like the boiling of scalding water. (It will be said) "Seize him and drag him into the midst of blazing Fire, then pour over his head the torment of boiling water. Taste you (this)! Verily, you were the mighty, the generous! Verily, this is that whereof you used to doubt!'')﴿44:43-50﴾,

﴿وَأَصْحَـبُ الشِّمَالِ مَآ أَصْحَـبُ الشِّمَالِ - فِى سَمُومٍ وَحَمِيمٍ - وَظِلٍّ مِّن يَحْمُومٍ - لاَّ بَارِدٍ وَلاَ كَرِيمٍ ﴾

(And those on the Left Hand - how (unfortunate) will be those on the Left Hand In fierce hot wind and boiling water, and shadow of black smoke, neither cool nor pleasant.)﴿56:41-44﴾, and, r

﴿هَـذَا وَإِنَّ لِلطَّـغِينَ لَشَرَّ مَـَابٍ - جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ - هَـذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ - وَءَاخَرُ مِن شَكْلِهِ أَزْوَجٌ ﴾

(This is so! And for the Taghun will be an evil final return. Hell! Where they will burn, and worst is that place to rest! This is so! Then let them taste it Hamim and Ghassaq. And other (torments) of similar kind all together!)﴿38:55-58﴾ There are many other similar Ayat that indicate that the punishment they will receive is of different kinds, and that it is repeated in various types and forms that only Allah the Exalted knows, as just recompense,

﴿وَمَا رَبُّكَ بِظَلَّـمٍ لِّلْعَبِيدِ﴾

(And your Lord is not at all unjust to (His) slaves.) ﴿41:46﴾

﴿مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لاَّ يَقْدِرُونَ مِمَّا كَسَبُواْ عَلَى شَىْءٍ ذلِكَ هُوَ الضَّلاَلُ الْبَعِيدُ ﴾

(18. The parable of those who disbelieved in their Lord is that their works are as ashes, on which the wind blows furiously on a stormy day; they shall not be able to get aught of what they have earned. That is the straying, far away (from the right path).)


A Parable for the Deeds of the Disbelievers

This is a parable that Allah has given for the deeds and actions of the disbelievers who worshipped others besides Him and rejected His Messengers, thus building their acts on groundless basis. Their actions vanished from them when they were most in need of their rewards. Allah said,

﴿مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ﴾

(The parable of those who disbelieved in their Lord is that their works) on the Day of Judgment, when they will seek their rewards from Allah the Exalted. They used to think that they had something, but they will find nothing, except what remains of ashes when a strong wind blows on it,

﴿فِي يَوْمٍ عَاصِفٍ﴾

(on a stormy day;) They will not earn rewards for any of the good works they performed during this life, except what they can preserve of ashes during a day of strong wind. Allah said in other Ayat,

﴿وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً ﴾

(And We shall turn to whatever deeds they did, and We shall make such deeds as scattered floating particles of dust.)﴿25:23﴾,

﴿مَثَلُ مَا يُنْفِقُونَ فِى هِـذِهِ الْحَيَوةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُواْ أَنفُسَهُمْ فَأَهْلَكَتْهُ وَمَا ظَلَمَهُمُ اللَّهُ وَلَـكِنْ أَنفُسَهُمْ يَظْلِمُونَ ﴾

(The parable of what they spend in this world is that of a wind which is extremely cold; it struck the harvest of a people who did wrong against themselves and destroyed it. Allah wronged them not, but they wronged themselves.)﴿3:117﴾,and,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُبْطِلُواْ صَدَقَـتِكُم بِالْمَنِّ وَالاٌّذَى كَالَّذِى يُنفِقُ مَالَهُ رِئَآءَ النَّاسِ وَلاَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لاَّ يَقْدِرُونَ عَلَى شَىْءٍ مِّمَّا كَسَبُواْ وَاللَّهُ لاَ يَهْدِي الْقَوْمَ الْكَـفِرِينَ ﴾

(O you who believe! Do not render in vain your Sadaqah (charity) by reminders of your generosity or by injury, like him who spends his wealth to be seen of men, and he does not believe in Allah, nor in the Last Day. His parable is that of a smooth rock on which is a little dust; on it falls heavy rain which leaves it bare. They are not able to do anything with what they have earned. And Allah does not guide the disbelieving people.)﴿2:264﴾ Allah said in this Ayah,

﴿ذلِكَ هُوَ الضَّلاَلُ الْبَعِيدُ﴾

(That is the straying, far away from the right path) meaning, their work and deeds were not based on firm, correct grounds, and thus, they lost their rewards when they needed them the most,

﴿ذلِكَ هُوَ الضَّلاَلُ الْبَعِيدُ﴾

(That is the straying, far away from the right path.)

﴿أَلَمْ تَرَ أَنَّ اللَّهَ خَلَقَ السَّمَـوَتِ وَالأَرْضَ بِالْحقِّ إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ - وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ ﴾

(19. Do you not see that Allah has created the heavens and the earth with truth If He wills, He can remove you and bring (in your place) a new creation!) (20. And for Allah that is not hard or difficult.)


Proof that Resurrection occurs after Death

Allah affirms His ability to resurrect the bodies on the Day of Resurrection, stating that He has created the heavens and earth which are stronger than the creation of man. Is not He Who is able to create the heavens, high, wide and strongly built, which include in them the planets and stars and the various heavenly objects and clear signs. Is not He Who created this earth with all what it contains of land, valleys, mountains, deserts, green fields, barren lands, seas and various shapes, benefits, species and colors of trees, plants and animals

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is able to give life to the dead Yes, He surely, is able to do all things.)﴿46:33﴾,

﴿أَوَلَمْ يَرَ الإِنسَـنُ أَنَّا خَلَقْنَـهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مٌّبِينٌ - وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ - قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ - الَّذِى جَعَلَ لَكُم مِّنَ الشَّجَرِ الاٌّخْضَرِ نَاراً فَإِذَآ أَنتُم مِّنْه تُوقِدُونَ - أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّـقُ الْعَلِيمُ - إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ - فَسُبْحَـنَ الَّذِى بِيَدِهِ مَلَكُوتُ كُلِّ شَىْءٍ وَإِلَيْهِ تُرْجَعُونَ ﴾

(Does not man see that We have created him from Nutfah (drop of sperm). Yet behold he (stands forth) as an open opponent. And he puts forth for Us a parable, and forgets his own creation He says: "Who will give life to these bones after they are rotten and have become dust'' Say: "He will give life to them Who created them for the first time! And He is the All-Knower of every creation!'' He Who produces for you fire out of the green tree, when behold you kindle therewith. Is not He Who created the heavens and the earth, able to create the like of them Yes, indeed! He is the All-Knowing Supreme Creator. Verily, His command, when He intends a thing, is only that He says to it, "Be!'' - and it is! So glorified is He and exalted above all that they associate with Him, and in Whose Hands is the dominion of all things: and to Him you shall be returned.)﴿36:77-83﴾ Allah's statement,

﴿إِن يَشَأْ يُذْهِبْكُـمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ ﴾

(If He wills, He can remove you and bring (in your place) a new creation! And for Allah that is not hard or difficult.) means, it is not hard or impossible for Allah to do that. Rather, it is easy for Him, that if you defy His order, He takes you away and brings in your place another creation who is unlike you. Allah said in other Ayat,

﴿يأَيُّهَا النَّاسُ أَنتُمُ الْفُقَرَآءُ إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِىُّ الْحَمِيدُ - إِن يَشَأْ يُذْهِبْكُـمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ ﴾

(O mankind! It is you who stand in need of Allah. But Allah is Rich, Worthy of all praise. If He willed, He could destroy you and bring about a new creation. And that is not hard for Allah.)﴿35:15-17﴾,

﴿الْفُقَرَآءُ وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ﴾

(And if you turn away, He will exchange you for some other people and they will not be your likes.) ﴿47:38﴾

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِى اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ﴾

(O you who believe! Whoever from among you turns back from his religion, Allah will bring a people whom He will love and they will love Him.)﴿5:54﴾ and,

﴿إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِـاخَرِينَ وَكَانَ اللَّهُ عَلَى ذلِكَ قَدِيراً ﴾

(If He wills, He can take you away, O people, and bring others. And Allah is Ever All-Potent over that.)﴿4:133﴾

﴿وَبَرَزُواْ لِلَّهِ جَمِيعًا فَقَالَ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْبَرُواْ إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنتُمْ مُّغْنُونَ عَنَّا مِنْ عَذَابِ اللَّهِ مِن شَىْءٍ قَالُواْ لَوْ هَدَانَا اللَّهُ لَهَدَيْنَاكُمْ سَوَآءٌ عَلَيْنَآ أَجَزِعْنَآ أَمْ صَبَرْنَا مَا لَنَا مِن مَّحِيصٍ ﴾

(21. And they all shall appear before Allah; then the weak will say to those who were arrogant: "Verily, we were following you; can you avail us anything against Allah's torment'' They will say: "Had Allah guided us, we would have guided you. It makes no difference to us (now) whether we rage, or bear (these torments) with patience; there is no place of refuge for us.'')


Disbelieving Chiefs and Their Followers will dispute in the Fire

Allah said,

﴿وَبَرَزُواْ﴾

(And they shall appear) meaning, all the creatures, the wicked and the righteous among them, will appear before Allah the One, the Irresistible. They will be gathered on a flat plain that does not have anything those present could use for cover,

﴿فَقَالَ الضُّعَفَاءُ﴾

(then the weak will say) the followers who used to obey their chiefs, leaders and notables will say,

﴿لِلَّذِينَ اسْتَكْبَرُواْ﴾

(to those who were arrogant) who rebelled against worshipping Allah alone without partners and obeying the Messengers,

﴿إِنَّا كُنَّا لَكُمْ تَبَعًا﴾

(Verily, we were following you,), we obeyed your orders and implemented them,

﴿فَهَلْ أَنتُمْ مُّغْنُونَ عَنَّا مِنْ عَذَابِ اللَّهِ مِن شَىْءٍ﴾

(can you avail us anything against Allah's torment) They will ask, `can you prevent any of Allah's torment from striking us as you used to promise and vow to us' The leaders will say in response,

﴿لَوْ هَدَانَا اللَّهُ لَهَدَيْنَاكُمْ﴾

`(Had Allah guided us, we would have guided you.) but the statement of our Lord shall come to pass concerning us, and the destiny that He has appointed for us and you shall come true; the word of punishment shall befall the disbelievers,

﴿سَوَآءٌ عَلَيْنَآ أَجَزِعْنَآ أَمْ صَبَرْنَا مَا لَنَا مِن مَّحِيصٍ﴾

(It makes no difference to us (now) whether we rage, or bear (these torments) with patience; there is no place of refuge for us.) we have no means of escape from what we are in, whether we face it with patience or grief.' I (Ibn Kathir) say that it appears that this conversation will occur in the Fire after they enter it, just as Allah said in other Ayat,

﴿وَإِذْ يَتَحَآجُّونَ فِى النَّـارِ فَيَقُولُ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْـبَرُواْ إِنَّا كُنَّا لَكُمْ تَبَعاً فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيباً مِّنَ النَّارِ - قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا كُلٌّ فِيهَآ إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ ﴾

(And, when they will dispute in the Fire, the weak will say to those who were arrogant: "Verily, we followed you, can you then take from us some portion of the Fire'' Those who were arrogant will say: "We are all (together) in this (Fire)! Verily, Allah has judged between (His) servants!'')﴿40:47-48﴾,

﴿قَالَ ادْخُلُواْ فِى أُمَمٍ قَدْ خَلَتْ مِن قَبْلِكُم مِّن الْجِنِّ وَالإِنْسِ فِى النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لاٍّولَـهُمْ رَبَّنَا هَـؤُلاءِ أَضَلُّونَا فَـَاتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ - وَقَالَتْ أُولَـهُمْ لاٌّخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْسِبُونَ ﴾

((Allah) will say: "Enter you in the company of nations who passed away before you, of men and Jinn, into the Fire.'' Every time a new nation enters, it curses its sister nation (that went before) until they will be gathered all together in the Fire. The last of them will say to the first of them: "Our Lord! These misled us, so give them a double torment of the Fire.'' He will say: "For each one there is double (torment), but you know not.'' The first of them will say to the last of them: "You were not better than us, so taste the torment for what you used to earn.'')﴿7:38-39﴾, and,

﴿وَقَالُواْ رَبَّنَآ إِنَّآ أَطَعْنَا سَادَتَنَا وَكُبَرَآءَنَا فَأَضَلُّونَا السَّبِيلاْ - رَبَّنَآ ءَاتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْناً كَبِيراً ﴾

(Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the (right) way. Our Lord! Give them a double torment and curse them with a mighty curse!)﴿33:67-68﴾ Disbelievers will also dispute on the Day of Gathering,

﴿وَقَالَ الَّذِينَ كَفَرُواْ لَن نُّؤْمِنَ بِهَـذَا الْقُرْءَانِ وَلاَ بِالَّذِى بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّـلِمُونَ مَوْقُوفُونَ عِندَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ لَوْلاَ أَنتُمْ لَكُنَّا مُؤْمِنِينَ - قَالَ الَّذِينَ اسْتَكْبَرُواْ لِلَّذِينَ اسْتُضْعِفُواْ أَنَحْنُ صَدَدنَـكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَآءَكُمْ بَلْ كُنتُمْ مُّجْرِمِينَ - وَقَالَ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ اْلَعَذَابَ وَجَعَلْنَا الاٌّغْلَـلَ فِى أَعْنَاقِ الَّذِينَ كَفَرُواْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ ﴾

(But if you could see when the wrongdoers will be made to stand before their Lord, how they will cast the (blaming) word one to another! Those who were deemed weak will say to those who were arrogant: "Had it not been for you, we certainly have been believers!'' And those who were arrogant will say to those who were deemed weak: "Did we keep you back from guidance after it had come to you Nay, but you were wrongdoers.'' Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day: when you ordered us to disbelieve in Allah and set up rivals to Him!'' And We shall put iron collars round the necks of those who disbelieved. Are they requited aught except what they used to do)﴿34:31-33﴾

﴿وَقَالَ الشَّيْطَـنُ لَمَّا قُضِىَ الاٌّمْرُ إِنَّ اللَّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِىَ عَلَيْكُمْ مِّن سُلْطَـنٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِى فَلاَ تَلُومُونِى وَلُومُواْ أَنفُسَكُمْ مَّآ أَنَاْ بِمُصْرِخِكُمْ وَمَآ أَنتُمْ بِمُصْرِخِىَّ إِنِّى كَفَرْتُ بِمَآ أَشْرَكْتُمُونِ مِن قَبْلُ إِنَّ الظَّـلِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ - وَأُدْخِلَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ خَـلِدِينَ فِيهَا بِإِذْنِ رَبِّهِمْ تَحِيَّتُهُمْ فِيهَا سَلَـمٌ ﴾

(22. And Shaytan will say when the matter has been decided: "Verily, Allah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Shaytan) as a partner with Allah (by obeying me in the life of the world). Verily, there is a painful torment for the wrongdoers.'') K(23. And those who believed and did righteous deeds, will be made to enter Gardens under which rivers flow, - to dwell therein for ever (i.e. in Paradise), with the permission of their Lord. Their greeting therein will be: "Salam (peace!).'')


Shaytan disowns His Followers on the Day of Resurrection

Allah narrates to us what Iblis will say to his followers after Allah finishes with the judgement between His servants, sending the believers to the gardens of Paradise and the disbelievers to the lows (of the Fire). Iblis, may Allah curse him, will stand and address the latter, in order to add depression to their depression, sorrow to their sorrow and grief to their grief. He will declare,

﴿إِنَّ اللَّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ﴾

`(Verily, Allah promised you a promise of truth.) by the words of His Messengers that if you follow them, you will gain safety and deliverance. Truly, Allah's promise was true and correct news, while I promised you then betrayed you.' Allah said in another Ayah,

﴿يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمْ الشَّيْطَـنُ إِلاَّ غُرُوراً ﴾

(He (Shaytan) makes promises to them, and arouses in them false desires; and Shaytan's promises are nothing but deceptions.) ﴿4:120﴾

﴿وَمَا كَانَ لِىَ عَلَيْكُمْ مِّن سُلْطَـنٍ﴾

(I had no authority over you) Shaytan will say, `I had no proof for what I called you to, nor evidence for what I promised you,

﴿إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِى﴾

(except that I called you, and you responded to me.) even though the Messengers establish the proof and unequivocal evidences against you and affirmed the truth of what they were sent to you with. But you disobeyed the Messengers and ended up earning this fate,

﴿فَلاَ تَلُومُونِى﴾

(So blame me not,) today,

﴿وَلُومُواْ أَنفُسَكُمْ﴾

(but blame yourselves.), because it is your fault for defying the proofs and following me in the falsehood that I called you to.' Shaytan will say next,

﴿مَّآ أَنَاْ بِمُصْرِخِكُمْ﴾

(I cannot help you), I cannot benefit, save, or deliver you from what you are suffering,

﴿وَمَآ أَنتُمْ بِمُصْرِخِىَّ﴾

(nor can you help me.), nor can you save me and deliver me from the torment and punishment I am suffering,

﴿إِنِّى كَفَرْتُ بِمَآ أَشْرَكْتُمُونِ مِن قَبْلُ﴾

(I deny your former act of associating me (Shaytan) as a partner with Allah.) or because you associated me with Allah before,' according to Qatadah. Ibn Jarir commented; "I deny being a partner with Allah, the Exalted and Most Honored.'' This opinion is the most plausible, for Allah said in other Ayat,

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ - وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And who is more astray than one who calls on others besides Allah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls to them And when mankind are gathered, they will become their enemies and will deny their worshipping.)﴿46:5-6﴾ and,

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

(Nay, but they (the so-called gods) will deny their worship of them, and become opponents to them.)﴿19:82﴾ Allah said next,

﴿إِنَّ الظَّـلِمِينَ﴾

(Verily, the wrongdoers), who deviate from truth and follow falsehood, will earn a painful torment. It appears that this part of the Ayah narrates the speech that Shaytan will deliver to the people of the Fire after they enter it, as we stated. `Amir Ash-Sha`bi said, "On the Day of Resurrection, two speakers will address the people. Allah the Exalted will say to `Isa, son of Maryam,

﴿أَءَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِى وَأُمِّىَ إِلَـهَيْنِ مِن دُونِ اللَّهِ﴾

(Did you say unto men: "Worship me and my mother as two gods besides Allah'') ﴿5:116﴾ until,

﴿قَالَ اللَّهُ هَـذَا يَوْمُ يَنفَعُ الصَّـدِقِينَ صِدْقُهُمْ﴾

(Allah will say: "This is a Day on which the truthful will profit from their truth.'')﴿5:119﴾ Shaytan, may Allah curse him, will stand and address the people,

﴿وَمَا كَانَ لِىَ عَلَيْكُمْ مِّن سُلْطَـنٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِى﴾

(I had no authority over you except that I called you, and you responded to me.) Allah next mentioned the final destination of the miserable ones, who earned the disgrace and torment and having to listen to Shaytan address them, then He mentioned the final destination of the happy ones,

﴿وَأُدْخِلَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ﴾

(And those who believed and did righteous deeds, will be made to enter Gardens under which rivers flow,) wherever they wish them to flow and wherever they may be,

﴿خَـلِدِينَ فِيهَآ﴾

(to dwell therein for ever,) and will never transfer or be transferred from it,

﴿بِإِذْنِ رَبِّهِمْ تَحِيَّتُهُمْ فِيهَا سَلَـمٌ﴾

(with the permission of their Lord. Their greeting therein will be: "Salam (peace!). '') Allah said in other Ayat,

﴿حَتَّى إِذَا جَآءُوهَا وَفُتِحَتْ أَبْوَبُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلَـمٌ عَلَيْكُـمْ﴾

(Till, when they reach it, and its gates will be opened and its keepers will say: "Salamun `Alaykum (peace be upon you!)'') ﴿39:73﴾

﴿وَالمَلَـئِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِّن كُلِّ بَابٍسَلَـمٌ عَلَيْكُمُ﴾

(And angels shall enter unto them from every gate (saying): "Salamun `Alaykum (peace be upon you!).'') ﴿13:23-24﴾

﴿وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَـماً﴾

(Therein they shall be met with greetings and the word of peace and respect.) ﴿25:75﴾

﴿دَعْوَهُمْ فِيهَا سُبْحَـنَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلاَمٌ وَءَاخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(Their way of request therein will be Subhanaka Allahumma (glory to you, O Allah) and Salam (peace!) will be their greetings therein (Paradise)! And the close of their request will be: Al-Hamdu Lillahi Rabbil-'Alamin ﴿all praise to Allah the Lord of that exists﴾.)﴿10:10﴾

﴿أَلَمْ تَرَ كَيْفَ ضَرَبَ اللَّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِى السَّمَآءِ - تُؤْتِى أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللَّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ - وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الاٌّرْضِ مَا لَهَا مِن قَرَارٍ ﴾

(24. See you not how Allah sets forth a parable A goodly word as a goodly tree, whose root is firmly fixed, and its branches (reach) to the sky.) (25. Giving its fruit at all times, by the leave of its Lord, and Allah sets forth parables for mankind in order that they may remember.) (26. And the parable of an evil word is that of an evil tree uprooted from the surface of earth, having no stability.)


The Parable of the Word of Islam and the Word of Kufr

`Ali bin Abi Talhah reported that `Abdullah bin `Abbas commented that Allah's statement,

﴿مَثَلاً كَلِمَةً طَيِّبَةً﴾

(a parable: a goodly word), refers to testifying to La ilaha illallah, (none has the right to be worshipped but Allah) while,

﴿كَشَجَرةٍ طَيِّبَةٍ﴾

(as a goodly tree), refers to the believer, and that,

﴿أَصْلُهَا ثَابِتٌ﴾

(whose root is firmly fixed), indicates that La ilaha illallah, (none has the right to be worshipped but Allah) is firm in the believers' heart,

﴿وَفَرْعُهَا فِى السَّمَآءِ﴾

(and its branches (reach) to the sky.) with which the believer's works are ascended to heaven. Similar is said by Ad-Dahhak, Sa'id bin Jubayr, `Ikrimah, Mujahid and several others. They stated that this parable describes the believer's deeds, good statements and good actions. The believer is just like the beneficial date tree, always having good actions ascending at all times, by day and by night. Al-Bukhari recorded that `Abdullah bin `Umar said, "We were with the Messenger of Allah when he asked,

«أَخْبِرُونِي عَنْ شَجَرَةٍ تُشْبِهُ أَوْ كَالرَّجُلِ الْمُسْلِمِ لَا يَتَحَاتُّ وَرَقُهَا صَيْفًا وَلَا شِتَاءً، وَتُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا»

(Tell me about a tree that resembles the Muslim, the leaves of which do not fall in summer or winter and gives its fruit at all times by the leave of its Lord.)'' Ibn `Umar said, "I thought of the date palm tree, but felt shy to answer when I saw that Abu Bakr and `Umar did not talk. When they did not give an answer, the Messenger of Allah said,

«هِيَ النَّخْلَة»

(It is the date palm tree.) When we departed, I said to `Umar, `My father, by Allah! I thought that it was the date tree.' He said, `Why did you not speak then' I said, `I saw you were silent and I felt shy to say anything.' `Umar said, `Had you said it, it would have been more precious to me than such things (i.e., would have been very precious to me).''' `Abdullah bin `Abbas said that,

﴿كَشَجَرةٍ طَيِّبَةٍ﴾

(as a goodly tree), is a tree in Paradise. Allah said next,

﴿تُؤْتِى أُكُلَهَا كُلَّ حِينٍ﴾

(Giving its fruit at all times,) It is said that it means by day and by night. And they say that describes the believer as a tree that always has fruits during summer and winter, by night and by day. This is the parable of the believer whose good works ascend to heaven by day and by night and at all times,

﴿بِإِذْنِ رَبِّهَا﴾

(by the leave of its Lord, ) thus earning perfection and becoming beneficial, plentiful, pure and blessed,

﴿وَيَضْرِبُ اللَّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ﴾

(and Allah sets forth parables for mankind in order that they may remember.) Allah said next,

﴿وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ﴾

(And the parable of an evil word is that of an evil tree) describing the disbelief of the disbeliever, for it has no basis or stability. It is similar to the colocynth tree (a very bitter, unscented plant) which is also called, `Ash-Shiryan'. Shu`bah narrated that Mu`awiyah bin Abi Qurrah narrated that Anas bin Malik said that it is the colocynth tree. Allah said,

﴿اجْتُثَّتْ﴾

(uprooted), meaning, was cutoff from the root,

﴿مِن فَوْقِ الاٌّرْضِ مَا لَهَا مِن قَرَارٍ﴾

(from the surface of earth, having no stability.) therefore, existing without basis or stabililty, just like Kufr (disbelief), for it does not have a basis or roots. Surely, the works of the disbelievers will never ascend nor will any of them be accepted.

﴿يُثَبِّتُ اللَّهُ الَّذِينَ ءَامَنُواْ بِالْقَوْلِ الثَّابِتِ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ وَيُضِلُّ اللَّهُ الظَّـلِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَآءُ ﴾

(27. Allah will keep firm those who believe, with the word that stands firm in this world, and in the Hereafter. And Allah will cause the wrongdoers to go astray, and Allah does what He wills.)


Allah keeps the Believers Firm in This Life and in the Hereafter with a Word that stands Firm

Al-Bukhari recorded that Al-Bara bin `Azib, may Allah be pleased with him, said that the Messenger of Allah said,

«الْمُسْلِمُ إِذَا سُئِلَ فِي الْقَبْرِ شَهِدَ أَنْ لَا إِلَهَ إِلَّا اللهُ، وَأَنَّ مُحَمَّدًا رَسُولُ اللهِ، فَذَلِكَ قَوْلُهُ:

﴿يُثَبِّتُ اللَّهُ الَّذِينَ ءَامَنُواْ بِالْقَوْلِ الثَّابِتِ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ﴾

»

(When the Muslim is questioned in the grave, he will testify that, `La ilaha illallah', and that Muhammad is Allah's Messenger, hence Allah's statement, (Allah will keep firm those who believe, with word that stands firm in this world, and in the Hereafter.) Muslim and the rest of the Group recorded it. Imam Ahmad recorded that Al-Bara bin `Azib said, "We went with the Messenger of Allah to attend a funeral procession of an Ansari man. We reached the grave site when it had not yet been completed. The Messenger of Allah sat, and we sat all around him, as if there were birds hovering above our heads. The Prophet was holding a piece of wood in his hand, poking the ground with it. He next raised his head and said twice or thrice,

«اسْتَعِيذُوا بِاللهِ مِنْ عَذَابِ الْقَبْر»

(Seek refuge with Allah from the punishment of the grave.) He said next,

«إِنَّ الْعَبْدَ الْمُؤْمِنَ إِذَا كَانَ فِي انْقِطَاعٍ مِنَ الدُّنْيَا وَإقْبَالٍ مِنَ الْآخِرَةِ، نَزَل إِلَيْهِ مَلَائِكَةٌ مِنَ السَّمَاءِ بِيضُ الْوُجُوهِ، كَأَنَّ وُجُوهَهُمُ الشَّمْسُ، مَعَهُمْ كَفَنٌ مِنَ أَكْفَانِ الْجَنَّةِ،وَحَنُوطٌ مِنْ حَنُوطِ الْجَنَّةِ، حَتَّى يَجْلِسُوا مِنْهُ مَدَّ الْبَصَرِ، ثُمَّ يَجِيءُ مَلَكُ الْمَوْتِ حَتَّى يَجْلِسَ عِنْدَ رَأْسِهِ، فَيَقُولُ: أَيَّتُهَا النَّفْسُ الطَّيِّبَةُ اخْرُجِي إِلَى مَغْفِرَةٍ مِنَ اللهِ وَرِضْوَانٍ قَالَ : فَتَخْرُجُ تَسِيلُ، كَمَا تَسِيلُ الْقَطْرَةُ مِنْ فِي السِّقَاءِ، فَيَأْخُذُهَا، فَإِذَا أَخَذَهَا لَمْ يَدَعُوهَا فِي يَدِهِ طَرْفَةَ عَيْنٍ حَتَّى يَأْخُذُوهَا فَيَجْعَلُوهَا فِي ذَلِكَ الْكَفَنِ وَفِي ذَلِكَ الْحَنُوطِ، وَيَخْرُجُ مِنْهَا كَأَطْيَبِ نَفْحَةِ مِسْكٍ وُجِدَتْ عَلَى وَجْهِ الْأَرْضِ، فَيَصْعَدُونَ بِهَا فَلَا يَمُرُّونَ بِهَا، يَعْنِي عَلَى مَلَأٍ مِنَ الْمَلَائِكَةِ، إِلَّا قَالُوا: مَا هَذِهِ الرُّوحُ الطَّيِّبَةُ؟ فَيَقُولُونَ: فُلَانُ بْنُ فُلَانٍ بِأَحْسَنِ أَسْمَائِهِ الَّتِي كَانُوا يُسَمُّونَهُ بِهَا فِي الدُّنْيَا حَتَّى يَنْتَهُوا بِهِ إِلَى السَّمَاءِ الدُّنْيَا فَيَسْتَفْتِحُونَ لَهُ، فَيُفْتَحُ لَهُ فَيُشَيِّعُهُ مِنْ كُلِّ سَمَاءٍ مُقَرَّبُوهَا إِلَى السَّمَاءِ الَّتِي تَلِيهَا، حَتَّى يُنْتَهَى بِهَا إِلَى السَّمَاءِ السَّابِعَةِ، فَيَقُولُ اللهُ: اكْتُبُوا كِتَابَ عَبْدِي فِي عِلِّيِّينَ وَأَعِيدُوهُ إِلَى الْأَرْضِ، فَإِنِّي مِنْهَا خَلَقْتُهُمْ وَفِيهَا أُعِيدُهُمْ، وَمِنْهَا أُخْرِجُهُمْ تَارَةً أُخْرَى، قَالَ: فَتُعَادُ رُوحُهُ فِي جَسَدِهِ، فَيَأْتِيهِ مَلَكَانِ فَيُجْلِسَانِهِ فَيَقُولَانِ لَهُ: مَنْ رَبُّكَ؟ فَيَقُولُ: رَبِّي اللهُ، فَيَقُولَانِ لَهُ: مَا دِينُكَ؟ فَيَقُولُ: دِينِي الْإِسْلَامُ، فَيَقُولَانِ لَهُ: مَا هَذَا الرَّجُلُ الَّذِي بُعِثَ فِيكُمْ؟ فَيَقُولُ: هُوَ رَسُولُ اللهِ، فَيَقُولَانِ لَهُ: وَمَا عِلْمُكَ؟ فَيَقُولُ: قَرَأْتُ كِتَابَ اللهِ فَآمَنْتُ بِهِ وَصَدَّقْتُ، فَيُنَادِي مُنَادٍ مِنَ السَّمَاءِ: أَنْ صَدَقَ عَبْدِي فَأَفْرِشُوهُ مِنَ الْجَنَّةِ، وَأَلْبِسُوهُ مِنَ الْجَنَّةِ، وَافْتَحُوا لَهُ بَابًا إِلَى الْجَنَّةِ قَالَ : فَيَأْتِيهِ مِنْ رَوْحِهَا وَطِيبِهَا وَيُفْسَحُ لَهُ فِي قَبْرِهِ مَدَّ بَصَرِهِ وَيَأْتِيهِ رَجُلٌ حَسَنُ الْوَجْهِ، حَسَنُ الثِّيَابِ، طَيِّبُ الرِّيحِ، فَيَقُولُ: أَبْشِرْ بِالَّذِي يَسُرُّكَ، هَذَا يَوْمُكَ الَّذِي كُنْتَ تُوعَدُ، فَيَقُولُ لَهُ:مَنْ أَنْتَ فَوَجْهُكَ الْوَجْهُ الَّذِي يَأْتِي بِالْخَيْرِ؟ فَيَقُولُ: أَنَا عَمَلُكَ الصَّالِحُ، فَيَقُولُ: رَبِّ أَقِم السَّاعَةَ رَبِّ أَقِمِ السَّاعَةَ، حَتَّى أَرْجِعَ إِلَى أَهْلِي وَمَالِي.

(When a believing slave is reaching the end of his term in the life of this world and the beginning of his term in the Hereafter, a group of angels, whose faces are white and as radiant as the sun, will descend onto him from heaven. They will carry with them white shroud from Paradise, and fragrance for enshrouding from Paradise. They will sit as far from him as the sight goes. Then, the angel of death, will come until he sits right next to his head, saying, "O, good and pure soul! Depart (your body) to Allah's forgiveness and pleasure.'' So the soul flows (out of its body), just as the drop flows out from the tip of the jug, and the angel of death captures it. When he captures the soul, they (the group of angels) will not leave it with him for more than an instance, and they will seize it and wrap it in that shroud, and in that fragrance. A most pleasant musk scent ever found on the earth, will flow out of the soul, and the angels will ascend it (to heaven). They will not pass by, but they will say, "Whose is this Tayyib (good) soul'' They (the angels who are ascending the soul) will reply, "Such person, the son of such and such person,'' -- calling him by the best names that he used to be called in the world. They will reach the lower heaven and will ask that its door be opened for him, and it will be opened for them. The best residents of every heaven will then see him to the next heaven, until he is brought to the seventh heaven. Allah, the Exalted and Ever High, will say, "List my servants record in `Illiyyin and send him back to earth, for I have created them from it, and into it I shall return them, and from it I shall bring them out once again.'' The soul will be joined with its body, and two angels will come to him, sit him up and ask him, "Who is your Lord'' He will say, "Allah is my Lord.'' They will ask him, "What is your religion'' He will say, "My religion is Islam.'' They will say to him, "What do you say about this man (Prophet Muhammad) who was sent to you'' He will say, "He is the Messenger of Allah.'' They will ask him, "And what proof do you have about it'' He will say, "I read the Book of Allah (the Qur'an), and had faith and belief in him.'' Then, a caller (Allah) will herald from heaven, "My servant has said the truth. Therefore, furnish him from Paradise, and let him wear from (the clothes of) Paradise, and open a door for him to Paradise.'' So he is given from Paradise's tranquillity and good scent, and his grave will be expanded for him as far as his sight can reach. Then, a man, with a handsome face and handsome clothes and whose scent is pleasant, will come to him, saying, "Receive the glad tidings with that which pleases you. This is the Day which you were promised.'' He will ask him, "Who are you; for yours is the face that carries the good news'' He will reply, "I am your good works.'' He will say, "O Lord! Hurry up with the commencement of the Hour, hurry up with the commencement of the Hour, so I can return to my family and my wealth.'')

قَالَ: وَإِنَّ الْعَبْدَ الْكَافِرَ إِذَا كَانَ فِي انْقِطَاعٍ مِنَ الدُّنْيَا وَإِقْبَالٍ مِنَ الْآخِرَةِ، نَزَلَ إِلَيْهِ مَلَائِكَةٌ مِنَ السَّمَاءِ سُودُ الْوُجُوهِ مَعَهُمُ الْمُسُوحُ، فَجَلَسُوا مِنْهُ مَدَّ الْبَصَرِ، ثُمَّ يَجِيءُ مَلَكُ الْمَوْتِ فَيَجْلِسَ عِنْدَ رَأْسِهِ، فَيَقُولُ: أَيَّتُهَا النَّفْسُ الْخَبِيثَةُ، اخْرُجِي إِلَى سَخَطٍ مِنَ اللهِ وَغَضَبٍ قَالَ: فَتَفَرَّقَ فِي جَسَدِهِ فَيَنْتَزِعُهَا كَمَا يُنْتَزَعُ السَّفُّودُ مِنَ الصُّوفِ الْمَبْلُولِ، فَيَأْخُذُهَا فَإِذَا أَخَذَهَا لَمْ يَدَعُوهَا فِي يَدِهِ طَرْفَةَ عَيْنٍ حَتَّى يَجْعَلُوهَا فِي تِلْكَ الْمُسُوحِ،فَيَخْرُجُ مِنْهَا كَأَنْتَنِ رِيحِ جِيفَةٍ وُجِدَتْ عَلَى وَجْهِ الْأَرْضِ، فَيَصْعَدُونَ بِهَا، فَلَا يَمُرُّونَ بِهَا عَلَى مَلَأٍ مِنَ الْمَلَائِكَةِ إِلَّا قَالُوا: مَا هَذِهِ الرُّوحُ الْخَبِيثَةُ؟ فَيَقُولُونَ: فُلَانُ بْنُ فُلَانٍ بِأَقْبَحِ أَسْمَائِهِ الَّتِي كَانَ يُسَمَّى بِهَا فِي الدُّنْيَا، حَتَّى يُنْتَهَى بِهَا إِلَى السَّمَاءِ الدُّنْيَا، فَيُسْتَفْتَحُ لَهُ فَلَا يُفْتَحُ لَهُ ثُمَّ قَرَأَ رَسُولُ اللهِصلى الله عليه وسلّم:

﴿لاَ تُفَتَّحُ لَهُمْ أَبْوَبُ السَّمَآءِ وَلاَ يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِى سَمِّ الْخِيَاطِ﴾

فَيَقُولُ اللهُ: اكْتُبُوا كِتَابَهُ فِي سِجِّينٍ فِي الْأَرْضِ السُّفْلَى، فَتُطْرَحُ رُوحُهُ طَرْحًا ثُمَّ قَرَأَ

﴿وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَآءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِى بِهِ الرِّيحُ فِى مَكَانٍ سَحِيقٍ﴾

فَتُعَادُ رُوحُهُ فِي جَسَدِهِ، وَيَأْتِيهِ مَلَكَانِ فَيُجْلِسَانِهِ وَيَقُولَانِ لَهُ: مَنْ رَبُّكَ؟ فَيَقُولُ: هَاهْ هَاهْ لَا أَدْرِي، فَيَقُولَانِ لَهُ: مَا دِينُكَ؟ فَيَقُولُ: هَاهْ هَاهْ لَا أَدْرِي، فَيَقُولَانِ لَهُ: مَا هَذَا الرَّجُلُ الَّذِي بُعِثَ فِيكُمْ؟ فَيَقُولُ: هَاهْ هَاهْ لَا أَدْرِي، فَيُنَادِي مُنَادٍ مِنَ السَّمَاءِ: أَنْ كَذَبَ عَبْدِي فَأَفْرِشُوهُ مِنَ النَّارِ، وَافْتَحُوا لَهُ بَابًا إِلَى النَّارِ، فَيَأْتِيهِ مِنْ حَرِّهَا وَسَمُومِهَا، وَيَضِيقُ عَلَيْهِ قَبْرُهُ حَتَّى تَخْتَلِفَ فِيهِ أَضْلَاعُهُ، وَيَأْتِيهِ رَجُلٌ قَبِيحُ الْوَجْهِ، قَبِيحُ الثِّيَابِ، مُنْتِنُ الرِّيحِ، فَيَقُولُ: أَبْشِرْ بِالَّذِي يَسُوؤُكَ، هَذَا يَوْمُكَ الَّذِي كُنْتَ تُوعَدُ، فَيَقُولُ: وَمَنْ أَنْتَ، فَوَجْهُكَ الْوَجْهُ يَجِيءُ بِالشَّرِّ؟ فَيَقُولُ: أَنَا عَمَلُكَ الْخَبِيثُ، فَيَقُولُ: رَبِّ لَا تُقِمِ السَّاعَة»

(And when the disbelieving person is reaching the end of his term in the world and the beginning of his term in the Hereafter, there will descend onto him from heaven angels with dark faces. They will bring with them Musuh, and will sit as far from him as the sight reaches. Then the angel of death will come forward and sit right next to his head, saying, "O impure, evil soul! Depart (your body) to the anger of Allah and a wrath from Him.'' The soul will scatter throughout his body, and the angel of death will seize it as when the thorny branch is removed from wet wool. The angel of death will seize the soul, and when he does, they (the group of angels) will not let it stay in his hand for more than an instance, and they will wrap it in the Musuh. The most putrid smell a dead corpse can ever have on earth will emit from the soul, and the angels will ascend with it. Whenever they pass by a group of angels, they will ask, "Whose is this evil soul'' The angels will respond, "He is such person son of such person,'' -- calling him by the worst names he was known by in the world. When they reach the lowest heaven, they will request that its door be opened for him, and their request will be denied. "For them the gates of heaven will not be opened, and they will not enter Paradise until the camel goes through the eye of the needle.'' ﴿7:40﴾ Allah will declare, "List his record in Sijjin in the lowest earth.'' The wicked soul will then be thrown ﴿from heaven﴾. "And whoever assigns partners to Allah, it is as if he had fallen from the sky, and the birds had snatched him, or the wind had thrown him to a far off place.''﴿22:31﴾ His soul will be returned to his body, and two angels will come to him, sit him up and ask him, "Who is your Lord'' He will say, "Oh, oh! I do not know.'' They will ask him, "What is your religion'', and he will say, "Oh, oh! I do not know.'' They will ask him, "What do you say about this man (Prophet Muhammad) who was sent to you'' He will say, "Oh, oh, I do not know!'' A caller (Allah) will herald from heaven, "My servant has lied, so furnish him with the Fire and open a door for him to the Fire.'' He will find its heat and fierce hot wind. And his grave will be reduced in size, until his bones crush each other. Then, a man with a dreadful face, wearing dreadful clothes and with a disgusting smell emitting from him will come to him, saying, "Receive the glad tidings with that which will displease you! This is the Day that you have been promised.'' He will ask that man, "And who are you, for yours is the face that brings about evil'' He will say, "I am your evil work.'' He will therefore cry, "O, my Lord! Do not commence the Hour!'') Abu Dawud and Ibn Majah collected this Hadith. In his Musnad, Imam `Abd bin Humayd recorded that Anas bin Malik said that the Messenger of Allah said,

«إِنَّ الْعَبْدَ إِذَا وُضِعَ فِي قَبْرِهِ، وَتَوَلَّى عَنْهُ أَصْحَابُهُ، وَإِنَّهُ لَيَسْمَعُ قَرْعَ نِعَالِهِمْ، فَيَأْتِيهِ مَلَكَانِ فَيُقْعِدَانِهِ فَيَقُولَانِ لَهُ: مَا كُنْتَ تَقُولُ فِي هَذَا الرَّجُلِ؟ قَالَ: فَأَمَّا الْمُؤْمِنُ فَيَقُولُ: أَشْهَدُ أَنَّهُ عَبْدُاللهِ وَرَسُولُهُ، قَالَ: فَيُقَالُ لَهُ: انْظُرْ إِلَى مَقْعَدِكَ مِنَ النَّارِ قَدْ أَبْدَلَكَ اللهُ بِهِ مَقْعَدًا مِنَ الْجَنَّة»

(Verily, when the servant is placed in his grave and his friends (or family) depart, as he hears the sound of their shoes, two angels will come to him. They will sit him up and ask him, `What do you say about this man (Muhammad)' As for the believer, he will say, `I bear witness that He is Allah's servant and Messenger.' He will be told, `Look at your seat in the Fire, Allah has replaced it for you with a seat in Paradise.') The Prophet said next,

«فَيَرَاهُمَا جَمِيعًا»

(So he will see both seats. ) Qatadah added, "We were told that his grave will be enlarged up to seventy forearms length and will be filled with greenery for him until the Day of Judgement.'' Muslim collected this Hadith also from `Abd bin Humayd, while An-Nasa'i collected it from Yunus bin Muhammad bin Al-Mu'addah. Al-Hafiz Abu `Isa At-Tirmidhi, may Allah grant him mercy, recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِذَا قُبِرَ الْمَيِّتُ أَوْ قَالَ: أَحَدُكُمْ أَتَاهُ مَلَكَانِ أَسْوَدَانِ أَزْرَقَانِ، يُقَالُ لِأَحَدِهِمَا مُنْكَرٌ وَالْآخَرِ نَكِيرٌ، فَيَقُولَانِ: مَا كُنْتَ تَقُولُ فِي هَذَا الرَّجُلِ؟ فَيَقُولُ: مَا كَانَ يَقُولُ هُوَ عَبْدُاللهِ وَرَسُولُهُ، أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ، فَيَقُولَانِ: قَدْ كُنَّا نَعْلَمُ أَنَّكَ تَقُولُ هَذَا، ثُمَّ يُفْسَحُ لَهُ فِي قَبْرِهِ سَبْعُونَ ذِرَاعًا فِي سَبْعِينَ، وَيُنَوَّرُ لَهُ فِيهِ، ثُمَّ يُقَالُ لَهُ: نَمْ، فَيَقُولُ: أَرْجِعُ إِلَى أَهْلِي فَأُخْبِرُهُمْ، فَيَقُولَانِ: نَمْ نَوْمَةَ الْعَرُوسِ الَّذِي لَا يُوقِظُهُ إِلَّا أَحَبُّ أَهْلِهِ إِلَيْهِ حَتَّى يَبْعَثَهُ اللهُ مِنْ مَضْجَعِهِ ذَلِكَ، وَإِنْ كَانَ مُنَافِقًا قَالَ: سَمِعْتُ النَّاسَ يَقُولُونَ: فَقُلْتُ مِثْلَهُمْ لَا أَدْرِي، فَيَقُولَانِ: قَدْ كُنَّا نَعْلَمُ أَنَّكَ تَقُولُ هَذَا، فَيُقَالُ لِلْأَرْضِ: الْتَئِمِي عَلَيْهِ فَتَلْتَئِمُ عَلَيْهِ حَتَّى تَخْتَلِفَ أَضْلَاعُهُ، فَلَا يَزَالُ فِيهَا مُعَذَّبًا حَتَّى يَبْعَثَهُ اللهُ مِنْ مَضْجَعِهِ ذَلِك»

(When the dead - or one of you - is buried, two dark and blue angels will come to him; one is called `Munkir' and the other is called `Nakir'. They will ask him, `What did you say about this man (Muhammad)' He will reply, `What he used to say, that he is Allah's servant and Messenger. I bear witness that there is no true deity except Allah and that Muhammad is His servant and Messenger.' They will say, `We know that you used to say that,' and his grave will be made larger for him to seventy forearms length by seventy forearms length and will be filled with light for him. He will be told, `Sleep,' but he will reply, `Let me go back to my family in order that I tell them.' They will say, `Sleep, just like the bridegroom who is awakened by the dearest of his family, until Allah resurrects him from that sleep.' If he was a hypocrite, his answer will be, `I do not know! I heard people say something, so I used to repeat what they were saying.' They will say, `We know that you used to say that.' The earth will be commanded, `Come closer all around him,' and it will come closer to him until his ribs cross each other. He will remain in this torment, until Allah resurrects him from his sleep.) At-Tirmidhi said, "This Hadith is Hasan, Gharib.'' Abu Hurayrah narrated that the Messenger of Allah said,

﴿يُثَبِّتُ اللَّهُ الَّذِينَ ءَامَنُواْ بِالْقَوْلِ الثَّابِتِ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ﴾

(Allah will keep firm those who believe, with the word that stands firm in this world, and in the Hereafter.)

ذَلِكَ إِذَا قِيلَ لَهُ فِي الْقَبْرِ مَنْ رَبُّكَ، وَمَا دِينُكَ، وَمَنْ نَبِيُّكَ؟ فَيَقُولُ: رَبِّيَ اللهُ، وَدِينِي الْإِسْلَامُ، وَنَبِيِّي مُحَمَّدٌ جَاءَنَا بِالبَيِّنَاتِ مِنْ عِنْدِ اللهِ، فَآمَنْتُ بِهِ وَصَدَّقْتُ، فَيُقَالُ لَهُ: صَدَقْتَ، عَلَى هَذَا عِشْتَ، وَعَلَيْهِ مِتَّ، وَعَلَيْهِ تُبْعَث»

(When he will be asked in the grave, `Who is your Lord What is your religion Who is your Prophet' He will reply, `Allah is my Lord, Islam is my religion and Muhammad is my Prophet who brought the clear proofs from Allah. I believed in him and had faith in him.' He will be told, `You have said the truth; you have lived on this, died on it and will be resurrected on it.') Ibn Jarir At-Tabari recorded that Abu Hurayrah said that the Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ، إِنَّ الْمَيِّتَ لَيَسْمَعُ خَفْقَ نِعَالِكُمْ حِينَ تُوَلُّونَ عَنْهُ مُدْبِرِينَ، فَإِنْ كَانَ مُؤْمِنًا كَانَتِ الصَّلَاةُ عِنْدَ رَأْسِهِ وَالزَّكَاةُ عَنْ يَمِينِهِ وَالصَّوْمُ عَنْ يَسَارِهِ وَكَانَ فِعْلُ الْخَيْرَاتِ مِنَ الصَّدَقَةِ وَالصِّلَةِ وَالْمَعْرُوفِ وَالْإِحْسَانِ إِلَى النَّاسِ عِنْدَ رِجْلَيْهِ، فَيُؤْتَى مِنْ قِبَلِ رَأْسِهِ، فَتَقُولُ الصَّلَاةُ: مَا قِبَلِي مَدْخَلٌ، فَيُؤْتَى عَنْ يَمِينِهِ فَتَقُولُ الزَّكَاةُ: مَا قِبَلِي مَدْخَلٌ، فَيُؤْتَى عَنْ يَسَارِهِ فَيَقُولُ الصِّيَامُ: مَا قِبَلِي مَدْخَلٌ، فَيُؤْتَى عِنْدَ رِجْلَيْهِ فَيَقُولُ فِعْلُ الْخَيْرَاتِ : مَا قِبَلِي مَدْخَلٌ، فَيُقَالُ لَهُ: اجْلِسْ، فَيَجْلِسُ قَدْ مَثُلَتْ لَهُ الشَّمْسُ قَدْ دَنَتْ لِلْغُرُوبِ، فَيُقَالُ لَهُ: أَخْبِرْنَا عَمَّا نَسْأَلُكَ، فَيَقُولُ: دَعْنِي حَتَّى أُصَلِّيَ، فَيُقَالُ لَهُ: إِنَّكَ سَتَفْعَلُ، فَأَخْبِرْنَا عَمَّا نَسْأَلُكَ، فَيَقُولُ: وَعَمَّ تَسْأَلُونِي؟ فَيُقَالُ: أَرَأَيْتَ هَذَا الرَّجُلَ الَّذِي كَانَ فِيكُمْ مَاذَا تَقُولُ بِهِ، وَمَاذَا تَشْهَدُ بِهِ عَلَيْهِ؟ فَيَقُولُ: أَمُحَمَّدٌ؟ فَيُقَالُ لَهُ: نَعَمْ، فَيَقُولُ: أَشْهَدُ أَنَّهُ رَسُولُ اللهِ، وَأَنَّه جَاءَنَا بِالْبَيِّنَاتِ مِنْ عِنْدِ اللهِ فَصَدَّقْنَاهُ، فَيُقَالُ لَهُ: عَلَى ذَلِكَ حَيِيتَ وَعَلَى ذَلِكَ مِتَّ، وَعَلَيْهِ تُبْعَثُ إِنْ شَاءَ اللهُ، ثُمَّ يُفْسَحُ لَهُ فِي قَبْرِهِ سَبْعُونَ ذِرَاعًا وَيُنَوَّرُ لَهُ فِيهِ، وَيُفْتَحُ لَهُ بَابٌ إِلَى الْجَنَّةِ فَيُقَالُ لَهُ: انْظُرْ إِلَى مَا أَعَدَّ اللهُ لَكَ فِيهَا، فَيَزْدَادُ غِبْطَةً وَسُرُورًا،ثُمَّ تُجْعَلُ نَسَمَتُهُ فِي النَّسَمِ الطَّيِّبِ، وَهِيَ طَيْرٌ خُضْرٌ تَعْلُقُ بِشَجَرِ الْجَنَّةِ، وَيُعَادُ الْجَسَدُ إِلَى مَا بُدِىءَ مِنَ التُّرَاب»

(By He Who owns my life! The dead person hears the sound of your slippers (or shoes) when you depart and leave him. If he is a believer, the prayer will stand by his head, Zakah to his right and the fast by his left; the righteous deeds, such as charity, keeping relations with kith and kin and acts of kindness to people will stand by his feet. He will be approached from his head, and the prayer will declare, `No entrance from my side.' He will be approached from his right, and Zakah will declare, `There is no entrance from my side.' He will be approached from his left, and the fast will declare, `There is no entrance from my side.' He will be approached from his feet, and the acts of righteousness will declare, `There is no entrance from our side.' He will be commanded to sit up, and he will sit up while the sun appears to him just like when it is about to set. He will be told, `Tell us about what we are going to ask you.' He will say, `Leave me until I pray.' He will be told, `You will pray, but first tell us what we want to know.' He will ask, `What are your questions' He will be told, `This man who was sent among you, what do you say about him and what is your testimony about him' He will ask, `Muhammad' He will be answered in the positive and he will reply, `I bear witness that he is the Messenger of Allah and that he has brought us the proofs from our Lord. We believed in him.' He will be told, `This is the way you lived and died and Allah willing, you will be resurrected on it.' His grave will be made wider for him seventy forearms length, and it will be filled with light. A door will also be opened for him to Paradise. He will be told, `Look at what Allah has prepared for you in it.' He will increase in joy and delight and then his soul will be placed with the pure souls, inside green birds eating from the trees of Paradise. The body will be returned to its origin, dust. So Allah said, o

﴿يُثَبِّتُ اللَّهُ الَّذِينَ ءَامَنُواْ بِالْقَوْلِ الثَّابِتِ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ﴾

(Allah will keep firm those who believe, with the word that stands firm in this world, and in the Hereafter.)) Ibn Hibban collected this Hadith, and his narration added the disbeliever's answer and his torment. `Abdur-Razzaq recor- ded that Tawus said,

﴿يُثَبِّتُ اللَّهُ الَّذِينَ ءَامَنُواْ بِالْقَوْلِ الثَّابِتِ فِى الْحَيَوةِ الدُّنْيَا﴾

(Allah will keep firm those who believe, with the word that stands firm in this world,) is in reference to La ilaha ilallah, while,

﴿وَفِي الاٌّخِرَةِ﴾

(and in the Hereafter) is in reference to the questioning in the grave. Qatadah commented, "As for this life, Allah will make them firm on the way of righteous- ness and good deeds,

﴿وَفِي الاٌّخِرَةِ﴾

(and in the Hereafter.) in the grave.'' Several others among the Salaf said the same.

﴿أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ - جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ - وَجَعَلُواْ للَّهِ أَندَادًا لِّيُضِلُّواْ عَن سَبِيلِهِ قُلْ تَمَتَّعُواْ فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ ﴾

(28. Have you not seen those who have changed the blessings of Allah into disbelief (by denying Prophet Muhammad and his Message of Islam), and caused their people to dwell in the house of destruction) (29. Hell, in which they will burn, - and what an evil place to settle in!) (30. And they set up rivals to Allah, to mislead (men) from His path! Say: "Enjoy (your brief life)! But certainly, your destination is the (Hell) Fire!'')


The Recompense of Those Who have changed the Blessings of Allah into Disbelief

Al-Bukhari said, "Allah's statement,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا﴾

Have you not seen those who have changed the blessings of Alla0h into disbelief..., means, do you have knowledge in. Alla0h said in other Aya0t,

﴿أَلَمْ تَرَ كَيْفَ﴾

(Saw you not how.) and,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُواْ﴾

(Did you not think of those who went forth.)

﴿قَوْماً بُوراً﴾

(A lost people) ﴿25:18﴾ Ali bin `Abdullah narrated that Sufyan said that `Amr said that `Ata said that he heard Ibn `Abbas saying that,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا﴾

"(Have you not seen those who have changed the blessings of Allah into disbelief), is in reference to the people of Makkah.'' Ibn Abi Hatim recorded that Abu At-Tufayl said that Ibn Al-Kawwa' asked `Ali about Allah's statement,

﴿الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ﴾

(those who have changed the blessings of Allah into disbelief, and caused their people to dwell in the house of destruction) and `Ali said that it refers to the disbelievers of Quraysh on the day of Badr. He also said that the blessing of Allah was faith that came to the polytheists of Quraysh, and they changed this blessing into disbelief and led their people to utter destruction. This includes all disbelievers, for Allah sent Muhammad as a mercy and a blessing to all mankind. Those who accepted this blessing and were thankful for it, will enter Paradise, while those who denied it and disbelieved in it, will enter the Fire. Allah said next,

﴿وَجَعَلُواْ للَّهِ أَندَادًا لِّيُضِلُّواْ عَن سَبِيلِهِ﴾

(And they set up rivals to Allah, to mislead from His path!) meaning, they set up partners to Allah whom they worship besides Him and called the people to worship them. Allah threatened them and warned them by the words of His Prophet ,

﴿قُلْ تَمَتَّعُواْ فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ﴾

(Say: "Enjoy (your brief life)! But certainly, your destination is the (Hell) Fire!'') `Whatever you are able to do in this life, then do it, for no matter what will happen,

﴿فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ﴾

(But certainly, your destination is the (Hell) Fire!) for to Us will be your destination and end.' Allah said in other Ayat,

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little while, then in the end We shall force them to (enter) a great torment.)﴿31:24﴾ and,

﴿مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

((A brief) enjoyment in this world! And then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve.)﴿10:70﴾

﴿قُل لِّعِبَادِىَ الَّذِينَ ءَامَنُواْ يُقِيمُواْ الصَّلاَةَ وَيُنْفِقُواْ مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلانِيَةً مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خِلَـلٌ ﴾

(31. Say to My servants who have believed, that they should perform the Salah, and spend (in charity) out of the sustenance We have given them, secretly and openly, before the coming of a Day on which there will be neither mutual bargaining nor befriending.)


The Command for Prayer and Charity

Allah orders His servants to obey Him, fulfill His rights and be kind to His creatures. He ordained the prayer, which affirms the worship of Allah alone, without partners, and to spend from the provisions that He has granted them, by paying the due Zakah, spending on relatives and being kind to all others. Establishing the prayer requires performing it on time, perfectly, preserving its act of bowing having humility during it, and preserving its prostrations. Allah has ordained spending from what He granted, in secret and public, so that the people save themselves,

﴿مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ﴾

(before the coming of a Day), the Day of Resurrection,

﴿لاَّ بَيْعٌ فِيهِ وَلاَ خِلَـلٌ﴾

(on which there will be neither mutual bargaining nor befriending.) on which no ransom will be accepted from anyone, if he seeks to buy himself. Allah said in another Ayah,

﴿فَالْيَوْمَ لاَ يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلاَ مِنَ الَّذِينَ كَفَرُواْ﴾

(So this Day no ransom shall be taken from you, nor of those who disbelieved.) ﴿57:15﴾ Allah said here,

﴿وَلاَ خِلَـلٌ﴾

(nor befriending.) Ibn Jarir commented, "Allah says that on that Day, there will be no friendship between friends that might save those deserving punishment from it. Rather, on that Day, there will be fairness and justice.'' Qatadah said, "Allah knows that in this life, there is mutual bargaining and there are friendships which people benefit from. A man chooses his friends and the reasons behind befriending them; if it was for Allah's sake, their friendship should be maintained, but if it was for other than Allah, their friendship is bound to be cutoff.'' I say that the meaning of this, is that Allah the Exalted is declaring that on that Day, no mutual bargaining or ransom will avail anyone, even if he ransoms himself with the earth's fill of gold if he could find that amount! No friendship or intercession shall avail one if he meets Allah while a disbeliever. Allah the Exalted said,

﴿وَاتَّقُواْ يَوْمًا لاَّ تَجْزِى نَفْسٌ عَن نَّفْسٍ شَيْئًا وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ وَلاَ تَنفَعُهَا شَفَـعَةٌ وَلاَ هُمْ يُنصَرُونَ ﴾

(And fear the Day when no person shall avail another, nor shall compensation be accepted from him, nor shall intercession be of use to him, nor shall they be helped.)﴿2:123﴾ and,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ أَنفِقُواْ مِمَّا رَزَقْنَـكُم مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَـعَةٌ وَالْكَـفِرُونَ هُمُ الظَّـلِمُونَ ﴾

(O you believe! Spend of that with which We have provided for you, before a Day comes when there will be no bargaining, nor friendship, nor intercession. And it is the disbelievers who are the wrongdoers.)﴿2:254﴾

﴿اللَّهُ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ وَأَنزَلَ مِنَ السَّمَآءِ مَآءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَّكُمْ وَسَخَّرَ لَكُمُ الْفُلْكَ لِتَجْرِىَ فِى الْبَحْرِ بِأَمْرِهِ وَسَخَّرَ لَكُمُ الأَنْهَـرَ - وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ وَسَخَّرَ لَكُمُ الَّيْلَ وَالنَّهَارَ - وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ وَإِن تَعُدُّواْ نِعْمَةَ اللَّهِ لاَ تُحْصُوهَا إِنَّ الإنْسَانَ لَظَلُومٌ كَفَّارٌ ﴾

(32. Allah is He Who has created the heavens and the earth and sends down water (rain) from the sky, and thereby brought forth fruits as provision for you; and He has made the ships to be of service to you, that they may sail through the sea by His command; and He has made rivers (also) to be of service to you.) (33. And He has made the sun and the moon, both constantly pursuing their courses, to be of service to you; and He has made the night and the day to be of service to you.) (34. And He gave you of all that you asked for, and if you ﴿try to﴾ count the blessings of Allah, never will you be able to count them. Verily, man is indeed an extreme wrongdoer, ungrateful.)


Describing Some of Allah's Tremendous Favors

Allah mentions some of the favors He has done for His creatures, such as creating the heavens as a protective ceiling and the earth as a bed. He also sends down rain from the sky and, in its aftermath brings forth a variety of vegetation, fruits and plants of different colors, shapes, tastes, scents and uses. Allah also made the ships sail on the surface of the water by His command and He made the sea able to carry these ships in order that travelers can transfer from one area to another to transport goods. Allah also created the rivers that flow through the earth from one area to another as provision for the servants which they use to drink and irrigate, and for other benefits,

﴿وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ﴾

(And He has made the sun and the moon, both constantly pursuing their courses), rotating by night and by day,

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ وَلاَ الَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ ﴾

(It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.)﴿36:40﴾ and,

﴿يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَتٍ بِأَمْرِهِ أَلاَ لَهُ الْخَلْقُ وَالاٌّمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَـلَمِينَ﴾

(He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His command. His is the creation and commandment. Blessed is Allah, the Lord of all that exists!) ﴿7:54﴾ The sun and the moon rotate in succession, and the night and the day are opposites, each taking from the length of the other or giving up some of its length,

﴿يُولِجُ الَّيْلَ فِى النَّهَارِ وَيُولِجُ النَّهَارَ فِى الَّيْلِ﴾

((Allah ) merges the night into day, and merges the day into night.) ﴿35:13﴾ and,

﴿وَسَخَّـرَ الشَّمْسَ وَالْقَمَرَ كُـلٌّ يَجْرِى لاًّجَـلٍ مُّسَـمًّى أَلا هُوَ الْعَزِيزُ الْغَفَّارُ﴾

(And He has subjected the sun and the moon. Each running (on a fixed course) for an appointed term. Verily, He is the Almighty, the Oft-Forgiving.) ﴿39:5﴾ Allah said next,

﴿وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ﴾

(And He gave you of all that you asked for), He has prepared for you all that you need in all conditions, and what you ask Him to provide for you,

﴿وَإِن تَعُدُّواْ نِعْمَةَ اللَّهِ لاَ تُحْصُوهَا﴾

(and if you ﴿try to﴾ count the blessings of Allah, never will you be able to count them.) Allah states that the servants are never able to count His blessings, let alone thank Him duly for them. In Sahih Al-Bukhari it is recorded that the Messenger of Allah used to supplicate;

«اللَّهُمَّ لَكَ الْحَمْدُ غَيْرَ مَكْفِيَ وَلَا مُوَدَّعٍ وَلَا مُسْتَغْنًى عَنْهُ رَبَّنَا»

(O Allah ! All praise is due to You, without being able to sufficiently thank You, nor ever wish to be cutoff from You, nor ever feeling rich from relying on You; our Lord!) It was reported that Prophet Dawud, peace be upon him, used to say in his supplication, "O Lord! How can I ever duly thank You, when my thanking You is also a favor from You to me'' Allah the Exalted answered him, "Now, you have thanked Me sufficiently, O Dawud,'' meaning, `when you admitted that you will never be able to duly thank Me.'

﴿وَإِذْ قَالَ إِبْرَهِيمُ رَبِّ اجْعَلْ هَـذَا الْبَلَدَ آمِنًا وَاجْنُبْنِى وَبَنِىَّ أَن نَّعْبُدَ الاٌّصْنَامَ - رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِّنَ النَّاسِ فَمَن تَبِعَنِى فَإِنَّهُ مِنِّى وَمَنْ عَصَانِى فَإِنَّكَ غَفُورٌ رَّحِيمٌ ﴾

(35. And (remember) when Ibrahim said: "O my Lord! Make this city (Makkah) one of peace and security, and keep me and my sons away from worshipping idols.) (36. "O my Lord! They have indeed led astray many among mankind. But whoso follows me, he verily, is of me. And whoso disobeys me, still You are indeed Oft-Forgiving, Most Merciful.)


Ibrahim's Supplication to Allah when He brought Isma`il to Makkah

Allah mentions here, while bringing forth more evidences against Arab polytheists, that the Sacred House in Makkah was established on the worship of Allah alone, without partners. He also states that Ibrahim, who establsihed the city, has disowned those who worship others besides Allah, and that he begged Allah to make Makkah peaceful and secure,

﴿رَبِّ اجْعَلْ هَـذَا الْبَلَدَ آمِنًا﴾

(O my Lord! Make this city (Makkah) of peace and security,) and Allah accepted his supplication. Allah said in other Ayat,

﴿أَوَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا حَرَماً ءامِناً﴾

(Have they not seen that We have made (Makkah) a secure sanctuary.) ﴿29:67﴾ and,

﴿إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِى بِبَكَّةَ مُبَارَكاً وَهُدًى لِّلْعَـلَمِينَ فِيهِ ءَايَـتٌ بَيِّـنَـتٌ مَّقَامُ إِبْرَهِيمَ وَمَن دَخَلَهُ كَانَ ءَامِناً﴾

(Verily, the first House (of worship) appointed for mankind was that at Bakkah (Makkah), full of blessing, and a guidance for Al-'Alamin. In it are manifest signs, the Maqam of Ibrahim; whosoever enters it, he attains security.)﴿3:96﴾ Allah said here that Ibrahim supplicated,

﴿رَبِّ اجْعَلْ هَـذَا الْبَلَدَ آمِنًا﴾

(O my Lord! Make this city (Makkah) a of peace and security, ) saying, "this city'', after he established it, and this is why he said afterwards,

﴿الْحَمْدُ للَّهِ الَّذِى وَهَبَ لِى عَلَى الْكِبَرِ إِسْمَـعِيلَ وَإِسْحَـقَ﴾

(All praise is due to Allah, Who has given me in old age Isma`il and Ishaq.) ﴿14:39﴾ It is well-known that Isma`il was thirteen years older than Ishaq. When Ibrahim took Isma`il and his mother to Makkah, while Isma`il was still young enough to nurse, he supplicated to Allah,

﴿رَبِّ اجْعَلْ هَـذَا بَلَدًا آمِنًا﴾

(O my Lord! Make this city (Makkah) a place of peace and security.) ﴿2:126﴾ as we in explained in Surat Al-Baqarah. Ibrahim then said,

﴿وَاجْنُبْنِى وَبَنِىَّ أَن نَّعْبُدَ الاٌّصْنَامَ﴾

(and keep me and my sons away from worshipping idols.) It is proper for whoever supplicates to Allah to also ask for the benefit of his parents and offspring, as well as himself. Ibrahim next mentioned that many among mankind were led astray because of idols, and he disowned those who worship them and referred their matter to Allah; if Allah wills, He will punish them, and if He wills, He will forgive them. `Isa, peace be upon him, said similar words,

﴿إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ ﴾

(If You punish them, they are Your servants, and if You forgive them, verily, You, only You are the Almighty, the All-Wise.)﴿5:118﴾ This supplication refers this and all matters to Allah, not that it is actually going to happen. `Abdullah bin `Amr narrated that the Messenger of Allah recited Ibrahim's supplication,

﴿رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِّنَ النَّاسِ﴾

(O my Lord! They have indeed led astray many among mankind.), and the supplication of `Isa,

﴿إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ﴾

(If You punish them, they are Your servants.) ﴿5:118﴾ then raised his hands and said,

«اللَّهُمَّ أُمَّتِي، اللَّهُمَّ أُمَّتِي، اللَّهُمَّ أُمَّتِي»

(O Allah, Save my Ummah! O, Allah, Save my Ummah! O, Allah, Save my Ummah!) and cried. Allah said to the angel Jibril, "O Jibril, go to Muhammad, and Your Lord has more knowledge, and ask him what makes him cry.'' Jibril came to the Prophet and asked him, and he repeated to him what he said (in his supplication). Allah said, "Go to Muhammad and tell him this; `We will make you pleased with your Ummah, O Muhammad, and will not treat them in a way you dislike.'''

﴿رَّبَّنَآ إِنَّى أَسْكَنتُ مِن ذُرِّيَّتِى بِوَادٍ غَيْرِ ذِى زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُواْ الصَّلوةَ فَاجْعَلْ أَفْئِدَةً مَّنَ النَّاسِ تَهْوِى إِلَيْهِمْ وَارْزُقْهُمْ مِّنَ الثَّمَرَتِ لَعَلَّهُمْ يَشْكُرُونَ ﴾

(37. "O our Lord! I have made some of my offspring dwell in an uncultivable valley by Your Sacred House in order, O our Lord, that they may perform Salah. So fill some hearts among men with love towards them, and (O Allah) provide them with fruits so that they may give thanks.) This Ayah indicates that this was different supplication than the first one that Ibrahim said when he left Hajar and her son Isma`il in Makkah, before the Sacred House was built. This prayer, it appears, was said after the House was built, begging Allah and seeking His favor, and He is the Exalted and Most Honored. Ibrahim said here,

﴿عِندَ بَيْتِكَ الْمُحَرَّمِ﴾

(by Your Sacred House...) then he,

﴿رَبَّنَا لِيُقِيمُواْ الصَّلوةَ﴾

(O our Lord, that they may perform Salah.) Ibn Jarir At-Tabari commented that this, "Refers to his earlier statement,

﴿الْمُحَرَّمِ﴾

(the Sacred...),'' meaning, `You have made this House Sacred so that people establish the prayer next to it,'

﴿فَاجْعَلْ أَفْئِدَةً مَّنَ النَّاسِ تَهْوِى إِلَيْهِمْ﴾

(So fill some hearts among men with love towards them,) Ibn `Abbas, Mujahid and Sa'id bin Jubayr said, "Had Ibrahim said, `The hearts of mankind', Persians, Romans, the Jews, the Christians and all other people would have gathered around it.'' However, Ibrahim said,

﴿مِنَ النَّاسِ﴾

(among men), thus making it exclusive to Muslims only. He said next,

﴿وَارْزُقْهُمْ مِّنَ الثَّمَرَتِ﴾

(and (O Allah) provide them with fruits) in order that they may be helped in obeying You, and because this is a barren valley; bring to them fruits that they might eat. Allah accepted Ibrahim's supplication,

﴿أَوَلَمْ نُمَكِّن لَّهُمْ حَرَماً ءَامِناً يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَىْءٍ رِّزْقاً مِّن لَّدُنَّا﴾

(Have We not established for them a secure sanctuary (Makkah), to which are brought fruits of all kinds, a provision from Ourselves.) ﴿28:57﴾ This only indicates Allah's compassion, kindness, mercy and blessing, in that there are no fruit producing trees in the Sacred City, Makkah, yet all kinds of fruits are being brought to it from all around; this is how Allah accepted the supplication of the Khalil - Allah's intimate friend, Prophet Ibrahim, peace be upon him.

﴿رَبَّنَآ إِنَّكَ تَعْلَمُ مَا نُخْفِى وَمَا نُعْلِنُ وَمَا يَخْفَى عَلَى اللَّهِ مِن شَىْءٍ فَى الاٌّرْضِ وَلاَ فِى السَّمَآءِ - الْحَمْدُ للَّهِ الَّذِى وَهَبَ لِى عَلَى الْكِبَرِ إِسْمَـعِيلَ وَإِسْحَـقَ إِنَّ رَبِّى لَسَمِيعُ الدُّعَآءِ - رَبِّ اجْعَلْنِى مُقِيمَ الصَّلوةِ وَمِن ذُرِّيَتِى رَبَّنَا وَتَقَبَّلْ دُعَآءِ - رَبَّنَا اغْفِرْ لِى وَلِوَالِدَىَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ ﴾

(38. "O our Lord! Certainly, You know what we conceal and what we reveal. Nothing on the earth or in the heaven is hidden from Allah.'') (39. "All praise is due to Allah, Who has given me in old age Isma'il and Ishaq. Verily, my Lord is indeed the All-Hearer of invocations.'') (40. "O my Lord! Make me one who performs Salah, and (also) from my offspring, our Lord! And accept my invocation.'') (41. "Our Lord! Forgive me and my parents, and (all) the believers on the Day when the reckoning will be established.'') Ibn Jarir At-Tabari said, "Allah said that Ibrahim, His Khalil, said,

﴿رَبَّنَآ إِنَّكَ تَعْلَمُ مَا نُخْفِى وَمَا نُعْلِنُ﴾

(O our Lord! Certainly, You know what we conceal and what we reveal.) meaning, `You know the intention behind my supplication for the people of this town, seeking Your pleasure in sincerity to You. You know all things, apparent and hidden, and nothing escapes Your knowledge on the earth or in heaven.''' He next praised and thanked his Lord the Exalted and Most Honored for granting him offspring after he became old,

﴿الْحَمْدُ للَّهِ الَّذِى وَهَبَ لِى عَلَى الْكِبَرِ إِسْمَـعِيلَ وَإِسْحَـقَ إِنَّ رَبِّى لَسَمِيعُ الدُّعَآءِ ﴾

(All praise is due to Allah, Who has given me in old age Isma'il (Ishmael) and Ishaq (Isaac). Verily, my Lord is indeed the All-Hearer of invocations.) `He accepts the supplication of those who invoke Him, and has accepted my invocation when I asked Him to grant me offspring. ' Ibrahim said next,

﴿رَبِّ اجْعَلْنِى مُقِيمَ الصَّلوةِ﴾

(O my Lord! Make me one who performs Salah,), preserving its obligations and limits,

﴿وَمِن ذُرِّيَتِى﴾

(and (also) from my offspring,), make them among those who establish the prayer, as well,

﴿رَبَّنَا وَتَقَبَّلْ دُعَآءِ﴾

(our Lord! And accept my invocation.), all of my invocation which I invoked You with herein,

﴿رَبَّنَا اغْفِرْ لِى وَلِوَالِدَىَّ﴾

(Our Lord! Forgive me and my parents,) Ibrahim said this before he declared himself innocent from his father, after he became sure that he was an enemy of Allah,

﴿وَلِلْمُؤْمِنِينَ﴾

(and the believers), all of them,

﴿يَوْمَ يَقُومُ الْحِسَابُ﴾

(on the Day when the reckoning will be established.) on the Day when You will reckon Your servants and recompense or reward them for their deeds - good for good and evil for evil.

﴿وَلاَ تَحْسَبَنَّ اللَّهَ غَـفِلاً عَمَّا يَعْمَلُ الظَّـلِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَـرُ - مُهْطِعِينَ مُقْنِعِى رُءُوسِهِمْ لاَ يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ وَأَفْئِدَتُهُمْ هَوَآءٌ ﴾

(42. Consider not that Allah is unaware of that which the wrongdoers do, but He gives them respite up to a Day when the eyes will stare in horror.) (43. (They will be) hastening forward with necks outstretched, their heads raised up (towards the sky), their gaze returning not towards them and their hearts empty.)


Allah gives Respite to the Disbelievers and is never unaware of what They do

Allah says, `O Muhammad, do not think that Allah is unaware of what the unjust disbelievers do. Do not think because Allah gave them respite and delayed their punishment that He is unaware or ignoring punishing them for what they do. Rather, Allah keeps full account of this for them and keeps it on record against them,

﴿إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَـرُ﴾

(but He gives them respite up to a Day when the eyes will stare in horror.) from the horror of the Day of Resurrection.' Allah next mentions how they will all be raised up from their graves and hurriedly gathered for the Day of Gathering,

﴿مُهْطِعِينَ﴾

(hastening forward), in a hurry. Allah said in other Ayat,

﴿مُّهْطِعِينَ إِلَى الدَّاعِ﴾

(Hastening towards the caller.) ﴿54:8﴾

﴿يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِىَ لاَ عِوَجَ لَهُ﴾

(On that Day mankind will follow strictly Allah's caller, no crookedness will they show him.) ﴿20:108﴾ until,

﴿وَعَنَتِ الْوُجُوهُ لِلْحَىِّ الْقَيُّومِ﴾

(And (all) faces shall be humbled before the Ever Living, the Sustainer.) ﴿20:111﴾ Allah said: another Ayah,

﴿يَوْمَ يَخْرُجُونَ مِنَ الاٌّجْدَاثِ سِرَاعاً﴾

(The Day when they will come out of the graves quickly.) ﴿70:43﴾ Allah said next,

﴿مُقْنِعِى رُءُوسِهِمْ﴾

(with necks outstretched) meaning, raising their heads up, according to Ibn `Abbas, Mujahid and several others. Allah said next,

﴿لاَ يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ﴾

(their gaze returning not towards them) meaning, their eyes are staring in confusion, trying not to blink because of the horror and tremendous insights they are experiencing, and fear of what is going to strike them, we seek refuge with Allah from this end. This is why Allah said,

﴿وَأَفْئِدَتُهُمْ هَوَآءٌ﴾

(and their hearts empty.) meaning, their hearts are empty due to extreme fear and fright. Qatadah and several others said that the places of their hearts are empty then, because the hearts will ascend to the throats due to extreme fear. Allah said next to His Messenger ,

﴿وَأَنذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ فَيَقُولُ الَّذِينَ ظَلَمُواْ رَبَّنَآ أَخِّرْنَآ إِلَى أَجَلٍ قَرِيبٍ نُّجِبْ دَعْوَتَكَ وَنَتَّبِعِ الرُّسُلَ أَوَلَمْ تَكُونُواْ أَقْسَمْتُمْ مِّن قَبْلُ مَا لَكُمْ مِّن زَوَالٍ - وَسَكَنتُمْ فِى مَسَـكِنِ الَّذِينَ ظَلَمُواْ أَنفُسَهُمْ وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا لَكُمُ الأَمْثَالَ - وَقَدْ مَكَرُواْ مَكْرَهُمْ وَعِندَ اللَّهِ مَكْرُهُمْ وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ ﴾

(44. And warn mankind of the Day when the torment will come unto them; then the wrongdoers will say: "Our Lord! Respite us for a little while, we will answer Your call and follow the Messengers!'' (It will be said:) "Had you not sworn aforetime that you would not leave (the world for the Hereafter).'') (45. "And you dwelt in the dwellings of men who wronged themselves, and it was clear to you how We dealt with them. And We put forth (many) parables for you.'') (46. Indeed, they planned their plot, and their plot was with Allah, though their plot was not such as to remove the mountains from their places.)


There will be no Respite after the Coming of the Torment

Allah mentions what those who committed injustice against themselves will say when they witness the torment,

﴿رَبَّنَآ أَخِّرْنَآ إِلَى أَجَلٍ قَرِيبٍ نُّجِبْ دَعْوَتَكَ وَنَتَّبِعِ الرُّسُلَ﴾

(Our Lord! Respite us for a little while, we will answer Your call and follow the Messengers!) Allah said in other Ayat,

﴿حَتَّى إِذَا جَآءَ أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ ﴾

(Until, when death comes to one of them, he says: "My Lord! Send me back.'')﴿23:99﴾ and,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُلْهِكُمْ أَمْوَلُكُمْ﴾

(O you who believe! Let not your properties divert you.) ﴿63:9-10﴾ Allah described the condition of the wrongdoers on the Day of Gathering, when He said,

﴿وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُواْ رُءُوسِهِمْ﴾

(And if you only could see when the criminals shall hang their heads.) ﴿32:12﴾,

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا﴾

(If you could but see when they will be held over the Fire! They will say: "Would that we were but sent back (to the world)! Then we would not deny the Ayat of Our Lord. ..''!) ﴿6:27﴾ and,

﴿وَهُمْ يَصْطَرِخُونَ فِيهَا﴾

(Therein they will cry.) ﴿35:27﴾ Allah refuted their statement here,

﴿أَوَلَمْ تَكُونُواْ أَقْسَمْتُمْ مِّن قَبْلُ مَا لَكُمْ مِّن زَوَالٍ﴾

(Had you not sworn aforetime that you would not leave.) Allah says, `Had you not vowed before, that your previous state will not change, that there will be no Resurrection or Reckoning Therefore, taste this torment because of what you vowed before.' Mujahid commented that,

﴿مَا لَكُمْ مِّن زَوَالٍ﴾

(that you would not leave.) refers to leaving this worldly life to the Hereafter. Allah also said,

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لاَ يَبْعَثُ اللَّهُ مَن يَمُوتُ﴾

(And they swear by Allah with their strongest oaths, that Allah will not raise up him who dies.) ﴿16:38﴾ Allah said next,

﴿وَسَكَنتُمْ فِى مَسَـكِنِ الَّذِينَ ظَلَمُواْ أَنفُسَهُمْ وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا لَكُمُ الأَمْثَالَ ﴾

(And you dwelt in the dwellings of men who wronged themselves, and it was clear to you how We had dealt with them. And We put forth (many) parables for you.) Allah says, `you have witnessed or heard of the news of what happened to the earlier disbelieving nations, but you did not draw a lesson from their end, nor did what We punished them with provide an example for you,'

﴿حِكْمَةٌ بَـلِغَةٌ فَمَا تُغْنِـى النُّذُرُ ﴾

(Perfect wisdom but the warners benefit then not.)﴿54:5﴾ Shu`bah narrated that Abu Ishaq said that `Abdur-Rahman bin Dabil said that `Ali bin Abi Talib commented on Allah's statement,

﴿وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ﴾

(though their plot was not such as to remove the mountains from their places.) "He who disputed with Ibrahim about his Lord, took two eaglets and raised them until they became adult eagels. Then he tied each eagel's leg to a wooden box with ropes and left them go hungry. He and another man sat inside the wooden box and raised a staff with a piece of meat on its tip. So, the two eagles started flying. The king asked his companion to tell him what he was seeing, and he described the scenes to him, until he said that he saw the earth as a fly. So, the king brought the staff closer to the eagels and they started landing slowly. This is why Allah said, (وَإِنْ كَادَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ) `though their plot was hardly one to remove the mountains from their places.''' Mujahid also mentioned that this story was about Nebuchadnezzar, and that when the king's sight was far away from earth and its people, he was called, `O tyrant one! Where are you headed to' He became afraid and brought the staff closer to the eagels, which flew faster with such haste that the mountains almost shook from the noise they made. The mountains were almost moved from their places, so Allah said,

﴿وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ﴾

(though their plot was not such as to remove the mountains from their places.)'' Ibn Jurayj narrated that Mujahid recited this Ayah in a way that means, "though their plot was such as to remove the mountains from their places.'' However, Al-`Awfi reported that Ibn `Abbas said that,

﴿وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ﴾

(though their plot was not such as to remove the mountains from their places.) indicates that their plot was not such as to remove the mountains from their places. Similar was said by Al-Hasan Al-Basri. Ibn Jarir reasoned that, "Associating others with Allah and disbelieving in Him, which they brought upon themselves, did not bother the mountains nor other creatures. Rather, the harm of their actions came to haunt them.'' I (Ibn Kathir) said, this meaning is similar to Allah's statement,

﴿وَلاَ تَمْشِ فِى الاٌّرْضِ مَرَحًا إِنَّكَ لَن تَخْرِقَ الاٌّرْضَ وَلَن تَبْلُغَ الْجِبَالَ طُولاً ﴾

(And walk not on the earth with conceit and arrogance. Verily, you can neither rend nor penetrate the earth, nor can you attain a stature like the mountains in height.)﴿17:37﴾ There is another way of explaining this Ayah; `Ali bin Abi Talhah reported that Ibn `Abbas said that,

﴿وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ﴾

(though their plot was not such as to remove the mountains from their places.) refers to their Shirk, for Allah said in another Ayah,

﴿تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ﴾

(Whereby the heavens are almost torn.) ﴿19:90﴾ Ad-Dahhak and Qatadah said similarly.

﴿فَلاَ تَحْسَبَنَّ اللَّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ إِنَّ اللَّهَ عَزِيزٌ ذُو انتِقَامٍ - يَوْمَ تُبَدَّلُ الاٌّرْضُ غَيْرَ الاٌّرْضِ وَالسَّمَـوَتُ وَبَرَزُواْ للَّهِ الْوَاحِدِ الْقَهَّارِ ﴾

(47. So think not that Allah will fail to keep His promise to His Messengers. Certainly, Allah is All-Mighty, All-Able of Retribution.) (48. On the Day when the earth will be changed to another earth and so will be the heavens, and they (all creatures) will appear before Allah, the One, the Irresistible.)


Allah never breaks a Promise

Allah affirms His promise,

﴿فَلاَ تَحْسَبَنَّ اللَّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ﴾

(So think not that Allah will fail to keep His promise to His Messengers.) His promise to grant them victory in this life and on the Day when the Witnesses shall come forth. Allah affirms that He is All-Able and that nothing He wills escapes His power and none can resist Him. Allah affirms that He is Able to exact retribution from those who disbelieve in Him and deny Him,

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!)﴿77:15﴾ Allah said here,

﴿يَوْمَ تُبَدَّلُ الاٌّرْضُ غَيْرَ الاٌّرْضِ وَالسَّمَـوَتُ﴾

(On the Day when the earth will be changed to another earth and so will be the heavens,) meaning, His promise shall come to pass on the Day when the earth will be changed to an earth other than this earth that we know and recognize. It is recorded in the Two Sahihs that Sahl bin Sa`d said that the Messenger of Allah said,

«يُحْشَرُ النَّاسُ يَوْمَ الْقِيَامَةِ عَلَى أَرْضٍ بَيْضَاءَ عَفْرَاءَ كَقُرْصَةِ النَّقِيِّ لَيْسَ فِيهَا مَعْلَمٌ لِأَحَد»

(On the Day of Resurrection, the people will be gathered on a white (barren), flat earth just like the wheat bread, it has no recognizable features for anyone.) Imam Ahmad recorded that `A'ishah said, "I was the first among all people who asked the Messenger of Allah about this Ayah,

﴿يَوْمَ تُبَدَّلُ الاٌّرْضُ غَيْرَ الاٌّرْضِ وَالسَّمَـوَتُ﴾

(On the Day when the earth will be changed to another earth and so will be the heavens,) saying, `O Allah's Messenger! Where will the people be then' He said,

«عَلَى الصِّرَاط»

(On the Sirat.)'' Muslim, but not Al-Bukhari, collected this Hadith. At-Tirmidhi and Ibn Majah also recorded it, and At-Tirmidhi said "Hasan Sahih''. Imam Muslim bin Al-Hajjaj recorded in his Sahih that Thawban the servant of the Messenger of Allah said, "I was standing next to the Messenger of Allah when a Jewish rabbi came to him and said, `Peace be to you, O Muhammad.' I pushed him with such a force that almost caused him to fall down and he asked me why I did that. I said, `Why did you not say, `O Messenger of Allah' The Jew said, `We call him by the name which his family gave him.' The Messenger of Allah said,

«إِنَّ اسْمِي مُحَمَّدٌ الَّذِي سَمَّانِي بِهِ أهْلِي»

(Muhammad is indeed the name which my family gave me.) The Jew said, `I came to ask you about something.' The Messenger of Allah replied,

«أَيَنْفَعُكَ شَيْئًا إِنْ حَدَّثْتُكَ؟»

(Would it benefit you if I replied to your question) He said, `I will hear it with my ear.' The Messenger of Allah poked the ground with a staff he had and said,

«سَل»

(Ask.) The Jew said, `Where will the people be when the earth will be changed to another earth and so will the heavens' The Messenger of Allah said,

«هُمْ فِي الظُّلْمَةِ دُونَ الْجَسْر»

قال: فمن أول الناس إجازة؟ فقال:

«فُقَرَاءُ الْمُهَاجِرِين»

، فقال اليهودي: فما تحفتهم حين يدخلون الجنة؟ قال:

«زِيَادَةُ كَبِدِ النُّون»

قال: فما غذاؤهم في إثرها؟ قال:

«يُنْحَرُ لَهُمْ ثَوْرُ الْجَنَّةِ الَّذِي كَانَ يَأْكُلُ مِنْ أَطْرَافِهَا»

قال: فما شرابهم عليه؟ قال:

«مِنْ عَيْنٍ فِيهَا تُسَمَّى سَلْسَبِيلًا»

. قال: صدقت، قال: وجئت أسألك عن شيء لا يعلمه أحد من أهل الأرض إلا نبي أو رجل أو رجلان. قال:

«أَيَنْفَعُكَ إِنْ حَدَّثْتُكَ؟»

قال: أسمع بأذني. قال: جئت أسألك عن الولد، قال:

«مَاءُ الرُّجُلِ أَبْيَضُ، وَمَاءُ الْمَرْأَةِ أَصْفَرُ، فَإِذَا اجْتَمَعَا فَعَلَا مَنِيُّ الرُّجُلِ مَنِيَّ الْمَرْأَةِ، أَذْكَرَا بِإِذْنِ اللهِ تَعَالَى، وَإِذَا عَلَا مَنِيُّ الْمَرْأَةِ مَنِيَّ الرَّجُلِ، أَنَّثَا بِإِذْنِ الله»

قال اليهودي: لقد صدقت وإنك لنبي ثم انصرف، فقال رسول اللهصلى الله عليه وسلّم:

«لَقَدْ سَأَلَنِي هَذَا عَنِ الَّذِي سَأَلَنِي عَنْهُ، وَمَا لِي عِلْمٌ بِشَيْءٍ مِنْهُ حَتَّى أَتَانِي اللهُ بِه»

(In the darkness before the Bridge (Jasr).) He asked, `Who will be the first to pass it' He said, (The poor emigrants (Muhajirin).) He asked, `What will their (refreshment) be when they enter Paradise' He said, (The caul of fish liver.) He asked, `What will they have after that' He said, (A bull of Paradise which grazed through its pathways will be slaughtered for them.) He asked, `From what will they drink' He said, (From a fountain whose name is Salsabil. ) He said, `You have said the truth. I have come to ask you something about which none of the inhabitants of the earth knows, with the exception of a Prophet or one or two other men.' He said, (Would you benefit by me informing you about it) He replied, `I would listen. I have come to ask you about the child.' He said, (The fluid of the man is white, and the woman's is yellow. When they meet, if the discharge of the man is greater than that of the woman, then it becomes a male, by Allah's permission. When the womans discharge is greater than the man's, it becomes a female by Allah's permission.) The Jew said, `You have told the truth and are indeed a Prophet.' Then he left. So Allah's Messenger said; (He asked me such things that I had no knowledge of it until Allah gave it to me.) Allah said next,

﴿وَبَرَزُواْ للَّهِ﴾

(and they will appear before Allah), describing when the creatures will be resurrected before Allah from their graves,

﴿الْوَاحِدُ الْقَهَّارُ﴾

(the One, the Irresisti- ble.) Who has full power and control over all things and to Whom the necks and minds are subservient.

﴿وَتَرَى الْمُجْرِمِينَ يَوْمَئِذٍ مُّقَرَّنِينَ فِى الاٌّصْفَادِ - سَرَابِيلُهُم مِّن قَطِرَانٍ وَتَغْشَى وُجُوهَهُمْ النَّارُ - لِيَجْزِىَ اللَّهُ كُلَّ نَفْسٍ مَّا كَسَبَتْ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ ﴾

(49. And you will see the criminals that Day, Muqarranun (bound together) in fetters.) (50. Their garments will be of Qatiran (tar), and fire will cover their faces.) (51. That Allah may requite each person according to what he has earned. Truly, Allah is swift at reckoning.)


The Condition of the criminals on the Day of Resurrection

Allah said,

﴿يَوْمَ تُبَدَّلُ الاٌّرْضُ غَيْرَ الاٌّرْضِ وَالسَّمَـوَتُ﴾

(On the Day when the earth will be changed to another earth and so will be the heavens) `and the creations will be brought before their Lord, and you, O Muhammad, will witness the criminals who committed the crimes of Kufr and mischief,'

﴿مُقْرِنِينَ﴾

(Muqarranin) bound together, each with his or her like, just as Allah said,

﴿احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ﴾

(Assemble those who did wrong, together with their companions.) ﴿37:22﴾

﴿وَإِذَا النُّفُوسُ زُوِّجَتْ ﴾

(And when the souls are joined with their bodies.)﴿81:7﴾,

﴿وَإَذَآ أُلْقُواْ مِنْهَا مَكَاناً ضَيِّقاً مُّقَرَّنِينَ دَعَوْاْ هُنَالِكَ ثُبُوراً ﴾

(And when they shall be thrown into a narrow place thereof, chained together, they will exclaim therein for destruction.) ﴿25:13﴾ and,

﴿وَالشَّيَـطِينَ كُلَّ بَنَّآءٍ وَغَوَّاصٍ - وَءَاخَرِينَ مُقَرَّنِينَ فِى الاٌّصْفَادِ ﴾

(And also the Shayatin from the Jinn (including) every kind of builder and diver, and also others bound in fetters.)﴿38:37-38﴾ Allah said next,

﴿سَرَابِيلُهُم مِّن قَطِرَانٍ﴾

(Their garments will be of Qatiran (pitch),) that is used to coat camels. Qatadah commented that Qatiran (tar) is one of the fastest objects to catch fire. Ibn `Abbas used to say that the Qatiran, mentioned in the Ayah, is dissolved lead. It is possible that this Ayah reads as: (سَرَابِيلُهُمْ مِنْ قَطِرٍآنٍ) refering to heated lead that has reached tremendous heat, according to Mujahid, Ikrimah, Sa'id bin Jubayr Al-Hasan and Qatadah. Allah said next,

﴿وَتَغْشَى وُجُوهَهُمْ النَّارُ﴾

(and fire will cover their faces), which is similar to His other statement,

﴿تَلْفَحُ وُجُوهَهُمُ النَّارُ وَهُمْ فِيهَا كَـلِحُونَ ﴾

(The Fire will burn their faces, and therein they will grin, with displaced lips.)﴿23:104﴾ Imam Ahmad recorded that Yahya bin Abi Ishaq said that Aban bin Yazid said that Yahya bin Abi Kathir said that Zayd bin Abi Salam said that Abu Malik Al-Ash`ari said that the Messenger of Allah said,

«أَرْبَعٌ فِي أُمَّتِي مِنْ أَمْرِ الْجَاهِلِيَّةِ لَا يَتْرُكُونَهُنَّ:الْفَخْرُ بِالْأَحْسَابِ، وَالطَّعْنُ فِي الْأَنْسَابِ، وَالْاسْتِسْقَاءُ بِالنُّجُومِ، وَالنِّيَاحَةُ عَلَى الْمَيِّتِ، وَالنَّائِحَةُ إِذَا لَمْ تَتُبْ قَبْلَ مَوْتِهَا، تُقَامُ يَوْمَ الْقِيَامَةِ وَعَلَيْهَا سِرْبَالٌ مِنْ قَطِرَانٍ وَدِرْعٌ مِنْ جَرَب»

(Four characteristics from the time of Jahiliyyah will remain in my Ummah, since they will not abandon them: boasting about their family lineage, discrediting family ties, seeking rain through the stars, and wailing for their dead. Verily, if she who wails, dies before she repents from her behavior, she will be resurrected on the Day of Resurrection while wearing a dress of Qatiran and a cloak of mange.) Muslim collected this Hadith. Allah said next,

﴿لِيَجْزِىَ اللَّهُ كُلَّ نَفْسٍ مَّا كَسَبَتْ﴾

(That Allah may requite each person according to what he has earned.) meaning, on the Day of Resurrection. Allah said in another Ayah,

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ﴾

(That He may requite those who do evil with that which they have done.) ﴿53:31﴾ Allah said here,

﴿إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ﴾

(Truly, Allah is swift at reckoning.) when He wills to reckon a servants of His, for He knows everything and nothing ever escapes His observation. Verily, His power over all of His creation is the same as His power over one creature,

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The creation of you all and the resurrection of you all are only as a single person. )﴿31:28﴾ And this is why Mujahid said,

﴿سَرِيعُ الْحِسَابِ﴾

(swift at reckoning), means "keeping count.''

﴿هَـذَا بَلَـغٌ لِّلنَّاسِ وَلِيُنذَرُواْ بِهِ وَلِيَعْلَمُواْ أَنَّمَا هُوَ إِلَـهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُوْلُواْ الأَلْبَـبِ ﴾

(52. This (Qur'an) is a Message for mankind (and a clear proof against them), in order that they may be warned thereby, and that they may know that He is the only One God and that men of understanding may take heed.)


Allah states that this Qur'an is a Message for mankind,

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

((So) that I may therewith warn you and whomsoever it may reach.) ﴿6:19﴾ This Qur'an is for all mankind and the Jinns, just as Allah said in the beginning of this Surah,

﴿الر كِتَابٌ أَنزَلْنَـهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(Alif-Lam-Ra. (This is) a Book which We have revealed unto you in order that you might lead mankind out of darkness into light.) ﴿14:1﴾ Allah said next,

﴿وَلِيُنذَرُواْ بِهِ﴾

(in order that they may be warned thereby), or to receive and draw lessons from it,

﴿وَلِيَعْلَمُواْ أَنَّمَا هُوَ إِلَـهٌ وَاحِدٌ﴾

(and that they may know that He is the only One God) using its proofs and evidences that testify that there is no true deity except Allah,

﴿وَلِيَذَّكَّرَ أُوْلُواْ الأَلْبَـبِ﴾

(and that men of understanding may take heed.) meaning those who have good minds. aThis is the end of the Tafsir of Surah Ibrahim, and all praise is due to Allah.


The Tafsir of Surat Al-Hijr


(Chapter -15)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الرَ تِلْكَ ءايَـتُ الْكِتَـبِ وَقُرْءَانٍ مُّبِينٍ - رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ - ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ وَيُلْهِهِمُ الاٌّمَلُ فَسَوْفَ يَعْلَمُونَ ﴾

(1. Alif-Lam-Ra. These are Ayat of the Book and a plain Qur'an.) (2. How much would those who disbelieved wish that they had been Muslims.) (3. Leave them to eat and enjoy, and let them be preoccupied with (false) hope. They will come to know!)


The Disbelievers will someday wish that They had been Muslims

We have already discussed the letters which appear at the beginning of some Surahs. Allah said:

﴿رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ﴾

(How much would those who disbelieved wish) Here Allah tells us that they will regret having lived in disbelief, and will wish that they had been Muslims in this world. Regarding Allah's saying,

﴿رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ ﴾

(How much would those who disbelieved wish that they had been Muslims.) Sufyan Ath-Thawri reported from Salamah bin Kuhayl, who reported from Abi Az-Za`ra', from `Abdullah, who said: "This is about the Jahannamiyyun (the sinners among the believers who will stay in Hell for some time), when they ﴿the disbelievers﴾ see them being brought out of Hell.''

﴿رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ ﴾

(How much would those who disbelieved wish that they had been Muslims.) Ibn Jarir reported that Ibn `Abbas and Anas bin Malik explained that this Ayah refers to the Day when Allah will detain the sinful Muslims in Hell along with the idolators. He said: "The idolators will say to them, `What you used to worship on earth has not helped you.' Then by virtue of His mercy, Allah will be angry for their sake, and He will remove them ﴿from it﴾. That is when

﴿رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ ﴾

(How much would those who disbelieved wish that they had been Muslims).''

﴿ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ﴾

(Leave them to eat and enjoy) this is a stern and definitive threat for them, like His saying,

﴿قُلْ تَمَتَّعُواْ فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ﴾

(Say: "Enjoy your brief life! But certainly, your destination is the Fire!'') ﴿14:30﴾

﴿كُلُواْ وَتَمَتَّعُواْ قَلِيلاً إِنَّكُمْ مُّجْرِمُونَ ﴾

((O disbelievers!) Eat and enjoy yourselves (in this worldly life) for a little while. Verily, you are the guilty.)﴿77:46﴾ Allah says:

﴿وَيُلْهِهِمُ الاٌّمَلُ﴾

(let them be preoccupied with false hope.) i.e., distracted from repentance and turning to Allah, for

﴿فَسَوْفَ يَعْلَمُونَ﴾

(They will soon come to know!) that is, their punishment.

﴿وَمَآ أَهْلَكْنَا مِن قَرْيَةٍ إِلاَّ وَلَهَا كِتَـبٌ مَّعْلُومٌ - مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَـْخِرُونَ ﴾

(4. And never did We destroy a township but there was a known decree for it.) (5. No nation can advance its term, nor delay it.)


Every Township has its allotted Time

Allah is informing us that He never destroys a township until He has established evidences for it and its allotted time has ended. When the time for a nation's destruction has come, He never delays it, and He never moves its appointed time forward. This was a message and a warning to the people of Makkah, telling them to give up their Shirk, their stubbornness and disbelief for which they deserved to be destroyed.

﴿وَقَالُواْ يأَيُّهَا الَّذِى نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ - لَّوْ مَا تَأْتِينَا بِالْمَلَـئِكَةِ إِن كُنتَ مِنَ الصَّـدِقِينَ - مَا نُنَزِّلُ الْمَلَـئِكَةَ إِلاَّ بِالحَقِّ وَمَا كَانُواْ إِذًا مُّنظَرِينَ - إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَـفِظُونَ ﴾

(6. And they say: "O you (Muhammad) to whom the Dhikr (the Qur'an) has been revealed! Verily, you are a madman!) (7. "Why do you not bring angels to us if you are of the truthful'') (8. We do not send the angels down except with the truth, and in that case, they (the disbelievers) would have no respite!) (9. Verily, We, it is We Who revealed the Dhikr (i.e. the Qur'an) and surely We will guard it (from corruption).)


The Accusation that the Prophet was a Madman and Demands for Him to bring down Angels

Allah tells us about the disbelief, arrogance and stubbornness of the disbelievers as reflected in their words:

﴿يأَيُّهَا الَّذِى نُزِّلَ عَلَيْهِ الذِّكْرُ﴾

(O you (Muhammad) to whom the Dhikr (the Qur'an) has been revealed!) i.e., the one who claims to receive it.

﴿إِنَّكَ لَمَجْنُونٌ﴾

(Verily, you are a mad man!) i.e., by your invitation to us to follow you and leave the way of our forefathers.

﴿لَّوْ مَا تَأْتِينَا بِالْمَلَـئِكَةِ﴾

(Why do you not bring angels to us) i.e., to bear witness to the accuracy of what you have brought to us is true, if you are really telling the truth This is similar to what Pharaoh said:

﴿فَلَوْلاَ أُلْقِىَ عَلَيْهِ أَسْوِرَةٌ مِّن ذَهَبٍ أَوْ جَآءَ مَعَهُ الْمَلَـئِكَةُ مُقْتَرِنِينَ ﴾

(Why then are not golden bracelets bestowed on him, or angels sent along with him)(43:53). And Allah said:

﴿وَقَالَ الَّذِينَ لاَ يَرْجُونَ لِقَآءَنَا لَوْلاَ أُنزِلَ عَلَيْنَا الْمَلَـئِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُواْ فِى أَنفُسِهِمْ وَعَتَوْا عُتُوّاً كَبِيراً - يَوْمَ يَرَوْنَ الْمَلَـئِكَةَ لاَ بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ وَيَقُولُونَ حِجْراً مَّحْجُوراً ﴾

(And those who do not expect a meeting with Us (i. e., those who deny the Day of Resurrection and the life of the Hereafter), say: "Why are not the angels sent down to us, or why do we not see our Lord'' Indeed they think too highly of themselves, and are scornful with great pride. On the Day that they do see the angels - there will be no good news given on that day to the guilty. And they (angels) will say: "All kinds of glad tidings are forbidden for you.'') (25:21-22) For this reason Allah said:

﴿مَا نُنَزِّلُ الْمَلَـئِكَةَ إِلاَّ بِالحَقِّ وَمَا كَانُواْ إِذًا مُّنظَرِينَ ﴾

(We do not send the angels down except with the truth, and in that case, they (the disbelievers) would have no respite!) Mujahid said in this Ayah:

﴿مَا نُنَزِّلُ الْمَلَـئِكَةَ إِلاَّ بِالحَقِّ﴾

(We do not send the angels down except with the truth) "﴿i.e.,﴾ with the Message and the punishment.'' Then Allah, may He be exalted, stated that He is the One Who revealed the Dhikr to him, which is the Qur'an, and He is protecting it from being changed or altered.

﴿وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ فِى شِيَعِ الاٌّوَّلِينَ - وَمَا يَأْتِيهِم مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِئُونَ - كَذَلِكَ نَسْلُكُهُ فِى قُلُوبِ الْمُجْرِمِينَ - لاَ يُؤْمِنُونَ بِهِ وَقَدْ خَلَتْ سُنَّةُ الاٌّوَّلِينَ ﴾

(10. Indeed, We sent (Messengers) before you (O Muhammad) amongst the earlier communities.) (11. And there never came a Messenger to them but that they mocked him. ) (12. Thus We allow it to enter the hearts of the guilty.) (13. They would not believe in it (the Qur'an); and already the example of the ancients has gone forth.)


The Idolators of Every Nation made a Mockery of their Messengers

Consoling His Messenger for the rejection of the disbelieving Quraysh, Allah says that He has sent Messengers before him to the nations of the past, and no Messenger came to a nation but they rejected him and mocked him. Then He tells him that He lets disbelief enter the hearts of those sinners who are too stubborn and too arrogant to follow His guidance.

﴿كَذَلِكَ نَسْلُكُهُ فِى قُلُوبِ الْمُجْرِمِينَ ﴾

(Thus We allow it to enter the hearts of the guilty.) Anas and Al-Hasan Al-Basri said that this referred to Shirk.

﴿وَقَدْ خَلَتْ سُنَّةُ الاٌّوَّلِينَ﴾

(and already the example of the ancients has gone forth.) meaning the destruction wrought by Allah on those who rejected His Messengers, and how He saved His Prophets and their followers in this world and in the Hereafter, is well known.

﴿وَلَوْ فَتَحْنَا عَلَيْهِم بَاباً مِّنَ السَّمَاءِ فَظَلُّواْ فِيهِ يَعْرُجُونَ - لَقَالُواْ إِنَّمَا سُكِّرَتْ أَبْصَـرُنَا بَلْ نَحْنُ قَوْمٌ مَّسْحُورُونَ ﴾

(14. And even if We opened to them a gate to the heavens and they were to continue ascending through it (all day long).) (15. They would surely say (in the evening): "Our eyes have been (as if) dazzled (we have not seen any angel or heaven). Nay, we are a people bewitched.'')


The Stubborn Disbelievers will never believe, no matter what Signs and Wonders They see

Allah explains the extent of their disbelief and stubborn resistance to the truth by stating that even if a door to heaven were to be opened for them, and they were to be taken up through it, they would still not believe. Rather, they would say:

﴿إِنَّمَا سُكِّرَتْ أَبْصَـرُنَا﴾

(Our eyes have been (as if) dazzled.) Mujahid, Ibn Kathir and Ad-Dahhak said, "﴿this means﴾ our vision has been blocked.'' Qatadah narrated that Ibn `Abbas said, "﴿this means﴾ our eyesight has been taken away.'' Al-`Awfi reported that Ibn `Abbas said, "﴿this means﴾ we were confused and put under a spell.''

﴿سُكِّرَتْ أَبْصَـرُنَا﴾

(Our eyes have been (as if) dazzled.) Ibn Zayd said: "The one who is dazzled ﴿lit. intoxicated﴾ is the one who cannot reason.''

﴿وَلَقَدْ جَعَلْنَا فِى السَّمَاءِ بُرُوجًا وَزَيَّنَّـهَا لِلنَّـظِرِينَ - وَحَفِظْنَـهَا مِن كُلِّ شَيْطَـنٍ رَّجِيمٍ - إِلاَّ مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُّبِينٌ - وَالاٌّرْضَ مَدَدْنَـهَا وَأَلْقَيْنَا فِيهَا رَوَسِيَ وَأَنْبَتْنَا فِيهَا مِن كُلِّ شَىْءٍ مَّوْزُونٍ - وَجَعَلْنَا لَكُمْ فِيهَا مَعَـيِشَ وَمَن لَّسْتُمْ لَهُ بِرَزِقِينَ ﴾

(16. And indeed, We have put the big stars in the heaven and We beautified it for the beholders. ) (17. And We have guarded it (near heaven) from every outcast Shaytan (devil).) (18. Except him (devil) who steals the hearing, then he is pursued by a clear flaming fire.) (19. And We have spread out the earth, and have placed firm mountains in it, and caused all kinds of things to grow in it, in due proportion.) (20. And in it We have provided means of living, for you and for those whom you provide not.)


The Power of Allah and His Signs in the Heavens and on Earth

To those who ponder, and look repeatedly at the dazzling signs and wonders that are to be seen in the creation, Allah mentions His creation of the heavens, with their immense height, and both the fixed and moving heavenly bodies with which He has adorned it. Here, Mujahid and Qatadah said that Buruj ﴿big stars﴾ refers to the heavenly bodies. (I say): This is like the Ayah :

﴿تَبَارَكَ الَّذِى جَعَلَ فِى السَّمَآءِ بُرُوجاً﴾

(Blessed be He Who has placed the big stars in the heavens.) ﴿25:61﴾ `Atiyah Al-`Awfi said: "Buruj here refers to sentinel fortresses.'' He made the "shooting stars'' to guard it against the evil devils who try to listen to information conveyed at the highest heights. If any devil breaches it and advances hoping to listen, a clear "shooting star'' comes to him and destroys him. He may already have passed on whatever he heard before the fire hit him, to another devil below him; the latter will then take it to his friends ﴿among humans﴾, as is stated in the Sahih. Explaining this Ayah, Al-Bukhari reported from Abu Hurayrah that the Prophet said:

«إِذَا قَضَى اللهُ الْأَمْرَ فِي السَّمَاءِ ضَرَبَتِ الْمَلَائِكَةُ بِأَجْنِحَتِهَا خُضْعَانًا لِقَوْلِهِ كَأَنَّهُ سِلْسِلَةٌ عَلَى صَفْوَان»

(When Allah decrees any matter in heaven, the angels beat their wings in submission to His Word, ﴿with a sound like﴾ a chain ﴿beating﴾ on a smooth rock.'') (`Ali and other subnarrators said, "The sound reaches them.'') "When the fright leaves their (angels') hearts, they (angels) are asked: `What did your Lord say' They respond: "The truth. And He is the Most High, the Most Great.' So those who hope to hear something listen, and they are standing one above the other.'' Sufyan ﴿the narrator﴾ described them with a gesture, spreading the fingers of his right hand and holding it in such a way that the fingers were above one another. "Sometimes the flaming fire hits one of these listeners before he is able to convey what he has heard to the one who is beneath him, and he is burned up, or sometimes the fire does not hit him until he has pit on to the one beneath him, so he brings it to the earth.'' Perhaps Sufyan said: "...until it reaches the earth and he puts it into the mouth of the sorcerer or fortune-teller, so that after telling a hundred lies he gets something right, and the people say, `Did he not tell us that on such and such a day such and such would happen, and we found it to be the truth among the statements which were heard from heaven.''' Then Allah mentions His creation of the earth and how He spread it out, and the firm mountains, valleys, lands and sands that he has placed in it, and the plants and fruits that He causes to grow in their appropriate locations.

﴿مِن كُلِّ شَىْءٍ مَّوْزُونٍ﴾

(all kinds of things in due proportion.) Ibn `Abbas said that this means with their predetermined proportions. This was also the opinion of Sa`id bin Jubayr, `Ikrimah, Abu Malik, Mujahid, Al-Hakim bin `Utaybah, Al-Hasan bin Muhammad, Abu Salih and Qatadah.

﴿وَجَعَلْنَا لَكُمْ فِيهَا مَعَـيِشَ﴾

(And We have provided therein means of living, for you) Here Allah mentions that He created the earth with different means of provisions and livelihood of all kinds.

﴿وَمَن لَّسْتُمْ لَهُ بِرَزِقِينَ﴾

(and for those whom you provide not.) Mujahid said, "This refers to the riding animals and the cattle.'' Ibn Jarir said, "They are slaves, men and women, as well as the animals and the cattle. The meaning is that Allah, may He be exalted, is reminding them of the ways of earning provision that He has made easy for them, and of the animals that He has subjugated for them to ride and to eat, and the slaves from whom they benefit, but the provision of all of these comes from Allah alone.''

﴿وَإِن مِّن شَىْءٍ إِلاَّ عِندَنَا خَزَائِنُهُ وَمَا نُنَزِّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ - وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ فَأَنزَلْنَا مِنَ السَّمَآءِ مَاءً فَأَسْقَيْنَاكُمُوهُ وَمَآ أَنْتُمْ لَهُ بِخَـزِنِينَ - وَإنَّا لَنَحْنُ نُحْىِ وَنُمِيتُ وَنَحْنُ الْوَرِثُونَ - وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَـْخِرِينَ - وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ ﴾

(21. And there is not a thing, but the supplies for it are with Us, and We do not send it down but in a known measure.) (22. And We send the winds fertilizing, then We cause the water to descend from the sky, and We give it to you to drink, and it is not you who are the owners of its supply.) (23. And certainly We! It is We Who give life, and cause death, and We are the Inheritors.) (24. And indeed, We know the first generations of you who have passed away, and indeed, We know the present generations of you (mankind), and also those who will come afterwards.) (25. And verily, your Lord will gather them together. Truly, He is Most Wise, (and) Knowing.)


The Supplies for All Things are with Allah

Allah tells us that He is the Owner of all things, and that everything is easy for Him. He has the supplies for all things with Him.

﴿وَمَا نُنَزِّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ﴾

(and We do not send it down but in a known measure.) meaning, as He wills and as He wants. Doing so out of His great wisdom and mercy towards His servants, in a way that He is under no obligation to do. But He has decreed mercy for Himself. Yazid bin Abi Ziyad reported from Abu Juhayfah that `Abdullah said: "No year has more rain than another, but Allah divides the rain between them as He wills, it rains here a year and there a year. Then he recited:

﴿وَإِن مِّن شَىْءٍ إِلاَّ عِندَنَا خَزَائِنُهُ﴾

(And there is not a thing, but the supplies for it are with Us...) Reported by Ibn Jarir.


Benefits of the Winds

﴿وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ﴾

(And We send the winds fertilizing.) i.e., fertilizing the clouds so that they give rain, and fertilizing the trees so that they open their leaves and blossoms. These winds are mentioned here in the plural form because they give results, unlike the barren wind (Ar-Rih Al-'Aqim, see Adh-Dhariyat 51:41), which is mentioned in the singular and described as barren since it does not produce anything; because results can only be produced when there are two or more things.

﴿وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ﴾

(And We sent the winds fertilizing.) `Abdullah bin Mas`ud said, "The wind is sent bearing water from the sky, then it fertilizes the clouds until rain begins to generously fall, just as the milk of the pregnant camel flows generously.'' This was also the opinion of Ibn `Abbas, Ibrahim An-Nakha`i and Qatadah. Ad-Dahhak said: "Allah sends it to the clouds and it gets fertilized and becomes full of water.'' `Ubayd bin `Umayr Al-Laythi said: "Allah sends the wind which stirs up the earth, then Allah sends the wind which raises clouds, then Allah sends the wind which forms clouds, then Allah sends the fertilizing wind which pollinates the trees. Then he recited,

﴿وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ﴾

(And We sent the winds fertilizing,)


Fresh Water is a Blessing from Allah

﴿فَأَسْقَيْنَاكُمُوهُ﴾

(and We give it to you to drink,) This means, "and We send it down to you fresh and sweet, so that you can drink it; if We had wished, We could have made it salty (and undrinkable)'', as Allah points out in another Ayah in Surat Al-Waqi`ah, where He says:

﴿أَفَرَءَيْتُمُ الْمَآءَ الَّذِى تَشْرَبُونَ - أَءَنتُمْ أَنزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنزِلُونَ - لَوْ نَشَآءُ جَعَلْنَـهُ أُجَاجاً فَلَوْلاَ تَشْكُرُونَ ﴾

(Tell Me! The water that you drink, is it you who cause it to come down from the rain clouds, or are We the cause of it coming down If We willed, We verily could make it salty (and undrinkable), why then do you not give thanks (to Allah)) (56:68-70). And Allah says:

﴿هُوَ الَّذِى أَنْزَلَ مِنَ السَّمَاءِ مَآءً لَّكُم مَّنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ ﴾

(He it is Who sends water down from the sky; from it you drink and from it (grows) the vegetation on which you send your cattle to pasture.) (16:10)

﴿وَمَآ أَنْتُمْ لَهُ بِخَـزِنِينَ﴾

(and it is not you who are the owners of its supply.) The meaning is, "You are not taking care of it; rather We send it down and take care of it for you, making springs and wells flourish on the earth. '' If Allah so willed, He could make it disappear, but by His mercy He sends it down and makes it fresh and sweet, maintaining the springs, wells, rivers and so on, so that they may drink from it all year long, water their livestock and irrigate their crops.


The Power of Allah to initiate and renew Creation

﴿وَإنَّا لَنَحْنُ نُحْىِ وَنُمِيتُ﴾

(And certainly We! We it is Who give life, and cause death,) Here Allah tells us of His power to initiate creation and renew it. He is the One Who brings life to creatures out of nothingness, then He causes them to die, then He will resurrect all of them on the Day when He will gather them together. He also tells us that He will inherit the earth and everyone on it, and then it is to Him that they will return. Then He tells us about His perfect knowledge of them, the first and the last of them. He says

﴿وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنكُمْ﴾

(And indeed, We know the first generations of you who had passed away...). Ibn `Abbas said, "The first generations are all those who have passed away since the time of Adam. The present generations and those who will come afterward refer to those who are alive now and who are yet to come, until the Day of Resurrection.'' Something similar was narrated from `Ikrimah, Mujahid, Ad-Dahhak, Qatadah, Muhammad bin Ka`b, Ash-Sha`bi and others. Ibn Jarir reported from Muhammad bin Abi Ma`shar, from his father, that he heard `Awn bin `Abdullah discussing the following Ayah with Muhammad bin Ka`b:

﴿وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَـْخِرِينَ ﴾

(And indeed, We know the first generations of you who had passed away, and indeed, We know the present generations of you (mankind), and also those who will come afterwards), and it was stated that it refers to the rows for prayer. Muhammad bin Ka`b said, "This is not the case.

﴿وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنكُمْ﴾

(And indeed, We know the first generations of you who had passed away) it refers to those who are dead or have been killed, and;

﴿الْمُسْتَـْخِرِينَ﴾

(and also those who will come afterwards) meaning those who have yet to be created.

﴿وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ ﴾

(And verily your Lord will gather them together. Truly, He is Most Wise, (and) Knowing).'' `Awn bin `Abdullah said, "May Allah help you and reward you with good.''

﴿وَلَقَدْ خَلَقْنَا الإِنسَـنَ مِن صَلْصَـلٍ مِّنْ حَمَإٍ مَّسْنُونٍ - وَالْجَآنَّ خَلَقْنَـهُ مِن قَبْلُ مِن نَّارِ السَّمُومِ ﴾

(26. And indeed, We created man from dried (sounding) clay of altered mud.) (27. And the Jinn, We created earlier from the smokeless flame of fire.)


The Substances from which Mankind and Jinns were created

Ibn `Abbas, Mujahid and Qatadah said that Salsal means dry mud. The apparent meaning is similar to the Ayah:

﴿خَلَقَ الإِنسَـنَ مِن صَلْصَـلٍ كَالْفَخَّارِ - وَخَلَقَ الْجَآنَّ مِن مَّارِجٍ مِّن نَّارٍ ﴾

(He created man (Adam) from sounding clay like the potter's clay, And He created the Jinns from a smokeless flame of fire.) (55:14-15) It was also reported from Mujahid that,

﴿صَلْصَـلٍ﴾

(dried (sounding) clay) means "putrid'', but it is more appropriate to interpret an Ayah with another Ayah.

﴿مِّنْ حَمَإٍ مَّسْنُونٍ﴾

(of altered mud) means the dried clay that comes from mud, which is soil. "Altered'' here means smooth.

﴿وَالْجَآنَّ خَلَقْنَـهُ مِن قَبْلُ﴾

(And the Jinn, We created earlier) means before creating humans.

﴿مِن نَّارِ السَّمُومِ﴾

(from the smokeless flame of fire.) Ibn `Abbas said, "It is the smokeless flame that kills.'' Abu Dawud At-Tayalisi said that Shu`bah narrated to them from Abu Ishaq, who said: "I visited `Umar Al-Asamm when he was sick, and he said: `Shall I not tell you a Hadith that I heard from `Abdullah bin Mas`ud He said: `This smokeless flame is one of the seventy parts of the smokeless fire from which the Jinn where created. Then he recited,

﴿وَالْجَآنَّ خَلَقْنَـهُ مِن قَبْلُ مِن نَّارِ السَّمُومِ ﴾

(And the Jinn, We created earlier from the smokeless flame of fire).''' The following is found in the Sahih,

«خُلِقَتِ الْمَلَائِكَةُ مِنْ نُورٍ، وَخُلِقَتِ الْجَانُّ مِنْ مَارِجٍ مِنْ نَارٍ، وَخُلِقَ آدَمُ مِمَّا وُصِفَ لَكُم»

(The angels were created from light, the Jinn were created from a smokeless flame of fire, and Adam was created from that which has been described to you.) The Ayah is intended to point out the noble nature, good essence and pure origin of Adam.

﴿وَإِذْ قَالَ رَبُّكَ لِلْمَلَـئِكَةِ إِنِّى خَـلِقٌ بَشَرًا مِّن صَلْصَـلٍ مِّنْ حَمَإٍ مَّسْنُونٍ - فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِى فَقَعُواْ لَهُ سَـجِدِينَ - فَسَجَدَ الْمَلَـئِكَةُ كُلُّهُمْ أَجْمَعُونَ - إِلاَّ إِبْلِيسَ أَبَى أَن يَكُونَ مَعَ السَّـجِدِينَ - قَالَ يإِبْلِيسُ مَا لَكَ أَلاَّ تَكُونَ مَعَ السَّـجِدِينَ - قَالَ لَمْ أَكُن لاًّسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِن صَلْصَـلٍ مِّنْ حَمَإٍ مَّسْنُونٍ ﴾

(28. And (remember) when your Lord said to the angels: "I am going to create a man (Adam) from dried (sounding) clay of altered mud. '') (29. "So, when I have fashioned him completely and breathed into him (Adam) of My spirit (the soul which I created for him,) then fall down, prostrating yourselves before him.'') (30. So the angels prostrated themselves, all of them together.) (31. Except Iblis (Shaytan) - he refused to be among the prostrate.) (32. (Allah) said: "O Iblis! What is your reason for not being among the prostrate'' (33. ﴿Iblis﴾ said: "I am not one to prostrate myself to a human, whom You created from dried (sounding) clay of altered mud.'')


The creation of Adam, the Command to the Angels to prostrate to Him, and the Rebellion of Iblis

Allah informs us of how He mentioned Adam to His angels before He created him, and how He honored him by commanding the angels to prostrate to him. He mentions how His enemy Iblis, amidst all the angels, refused to prostrate to him out of envy, disbelief, stubbornness, arrogance, and false pride. This is why Iblis said:

﴿لَمْ أَكُن لاًّسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِن صَلْصَـلٍ مِّنْ حَمَإٍ مَّسْنُونٍ﴾

(I am not one to prostrate myself to a human, whom You created from dried (sounding) clay of altered mud.) this is like when he said,

﴿أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ﴾

(I am better than him (Adam), You created me from Fire and him You created from clay.)(7:12) and

﴿أَرَءَيْتَكَ هَـذَا الَّذِى كَرَّمْتَ عَلَىَّ﴾

("Do you see this one whom You have honored above me...'') ﴿17:62﴾

﴿قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ - وَإِنَّ عَلَيْكَ اللَّعْنَةَ إِلَى يَوْمِ الدِّينِ - قَالَ رَبِّ فَأَنظِرْنِى إِلَى يَوْمِ يُبْعَثُونَ - قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ - إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ ﴾

(34. (Allah) said: "Then leave, for verily, you are an outcast. '') (35. "And verily, the curse shall be upon you until the Day of Recompense.'') (36. ﴿Iblis﴾ said: "O my Lord! Then give me respite until the Day they (the dead) will be resurrected.'') (37. Allah said: "Then verily, you are of those reprieved,'') (38. "Until the Day of the time appointed.'')


The Expulsion of Iblis from Jannah, and His Reprieve until the Day of Resurrection

Allah tells us how He issued an unconditional command to Iblis to leave the position he held among the highest of heights. He told him that he was an outcast, i.e., cursed, and that he would be followed by a curse that would hound him until the Day of Resurrection. It was reported that Sa`id bin Jubayr said: "When Allah cursed Iblis, his image into something different from that of the angels, and he made a sound like a bell. Every bell that rings on this earth until the Day of Resurrection is part of that. This was reported by Ibn Abi Hatim.

﴿قَالَ رَبِّ بِمَآ أَغْوَيْتَنِى لأُزَيِّنَنَّ لَهُمْ فِى الاٌّرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ - إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ - قَالَ هَذَا صِرَطٌ عَلَىَّ مُسْتَقِيمٌ - إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سُلْطَـنٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ - وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ - لَهَا سَبْعَةُ أَبْوَابٍ لِكُلِّ بَابٍ مِّنْهُمْ جُزْءٌ مَّقْسُومٌ ﴾

(39. ﴿Iblis﴾ said: "O my Lord! Because You misled me, I shall indeed adorn the path of error for them (mankind) on the earth, and I shall mislead them all.'') (40. "Except Your chosen (guided) servants among them.'') (41. (Allah) said: "This is the way which will lead straight to Me.'') (42. "Certainly, you shall have no authority over My servants, except those of the astray who follow you.'') (43. And surely, Hell is the place promised for them all.) (44. It has seven gates, for each of those gates is a class assigned.)


The Threat of Iblis to tempt Mankind, and Allah's Promise of Hell for him

Allah informed about the rebellion and arrogance of Iblis, in that he said to the Lord:

﴿بِمَآ أَغْوَيْتَنِى﴾

(Because You misled me,) i.e., because You misled me and misguided me.

﴿لأُزَيِّنَنَّ لَهُمْ﴾

(I shall indeed adorn the path of error for them) meaning, for the progeny of Adam.

﴿فِى الاٌّرْضِ﴾

(on the earth,) meaning - I will make sin dear to them, and will encourage, provoke and harass them to commit sin.

﴿وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ﴾

(and I shall mislead them all.) meaning - just as You have misled me and have ordained that for me.

﴿إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ ﴾

(Except Your chosen, (guided) servants among them.) This is like the Ayah:

﴿أَرَءَيْتَكَ هَـذَا الَّذِى كَرَّمْتَ عَلَىَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَـمَةِ لأَحْتَنِكَنَّ ذُرِّيَّتَهُ إَلاَّ قَلِيلاً﴾

("Do you see this one whom You have honored above me, if You give me respite until the Day of Resurrection, I will surely seize and mislead his offspring, all but a few!'') (17:62).

﴿قَالَ﴾

((Allah) said), i.e., threatening and warning Iblis.

﴿هَذَا صِرَطٌ عَلَىَّ مُسْتَقِيمٌ﴾

(This is the way which will lead straight to Me.) means, `all of you will return to Me, and I will reward or punish you according to your deeds: if they are good then I will reward you, and if they are bad then I will punish you.' This is like the Ayah:

﴿إِنَّ رَبَّكَ لَبِالْمِرْصَادِ ﴾

(Verily, your Lord is ever watchful.) (89:14) and

﴿وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ﴾

(And it is up to Allah to show the right way.) (16:9)

﴿إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سُلْطَـنٌ﴾

(Certainly, you shall have no authority over My servants) meaning, `you will have no way to reach those for whom I have decreed guidance.'

﴿إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ﴾

(except those of the astray who follow you.) Ibn Jarir mentioned that Yazid bin Qusayt said: "The Prophets used to have Masjids outside their cities, and if a Prophet wanted to consult with his Lord about something, he would go out to his place of worship and pray as Allah decreed. Then he would ask Him about whatever was concerning him. Once while a Prophet was in his place of worship, the enemy of Allah - meaning Iblis - came and sat between him and the Qiblah (direction of prayer). The Prophet said, `I seek refuge with Allah from the accursed Shaytan.' ﴿The enemy of Allah said, `Do you know who you are seeking refuge from Here he is!' The Prophet said, `I seek refuge with Allah from the accursed Shaytan'﴾, and he repeated that three times. Then the enemy of Allah said, `Tell me about anything in which you will be saved from me.' The Prophet twice said, `No, you tell me about something in which you can overpower the son of Adam' Each of them was insisting that the other answer first, then the Prophet said, Allah says,

﴿إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سُلْطَـنٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ ﴾

(Certainly, you shall have no authority over My servants, except those of the astray who follow you.) The enemy of Allah said, `I heard this before you were even born.' The Prophet said, `And Allah says,

﴿وَإِمَّا يَنَزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ ﴾

(And if an evil whisper comes to you from Shaytan then seek refuge with Allah. Verily, He is All-Hearing, All-Knowing) (7: 200). By Allah, I never sense that you are near but I seek refuge with Allah from you.' The enemy of Allah said, `You have spoken the truth. In this way you will be saved from me.' The Prophet said, `Tell me in what ways you overpower the son of Adam.' He said, `I seize him at times of anger and times of desire.'

﴿وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ ﴾

(And surely, Hell is the place promised for them all.) meaning, Hell is the abode designated for all those who follow Iblis, as Allah says in the Qur'an:

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects (Jews, Christians and all the other non-Muslim nations) that reject it (the Qur'an), the Fire will be their promised meeting place.)(11:17)


The Gates of Hell are Seven

Then Allah tells us that Hell has seven gates:

﴿لِكُلِّ بَابٍ مِّنْهُمْ جُزْءٌ مَّقْسُومٌ﴾

(for each of those gates is a (special) class (of sinners) assigned.) means, for each gate a portion of the followers of Iblis have been decreed, and they will have no choice in the matter. May Allah save us from that. Each one will enter a gate according to his deeds, and will settle in a level of Hell according to his deeds. Ibn Abi Hatim recorded that Samurah bin Jundub reported from the Prophet about,

﴿لِكُلِّ بَابٍ مِّنْهُمْ جُزْءٌ مَّقْسُومٌ﴾

(for each of those gates is a class assigned.) He said,

«إِنَّ مِنْ أَهْلِ النَّارِ مَنْ تَأْخُذُهُ النَّارُ إِلَى كَعْبَيْهِ، وَإِنَّ مِنْهُمْ مَنْ تَأْخُذُهُ النَّارُ إِلَى حُجْزَتِهِ، وَمِنْهُمْ مَنْ تَأْخُذُهُ النَّارُ إِلَى تَرَاقِيه»

(Among the people of Hell are those whom the Fire will swallow up to the ankles, and those whom it will swallow up to the waist, and those whom it will swallow up to the collarbone.) The degree of which will depend upon their deeds. This is like the Ayah;

﴿لِكُلِّ بَابٍ مِّنْهُمْ جُزْءٌ مَّقْسُومٌ﴾

(for each of those gates is a class assigned.)

﴿إِنَّ الْمُتَّقِينَ فِى جَنَّـتٍ وَعُيُونٍ - ادْخُلُوهَا بِسَلامٍ ءَامِنِينَ - وَنَزَعْنَا مَا فِى صُدُورِهِم مِّنْ غِلٍّ إِخْوَانًا عَلَى سُرُرٍ مُّتَقَـبِلِينَ - لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ وَمَا هُمْ مِّنْهَا بِمُخْرَجِينَ - نَبِّىءْ عِبَادِى أَنِّى أَنَا الْغَفُورُ الرَّحِيمُ - وَأَنَّ عَذَابِى هُوَ الْعَذَابُ الاٌّلِيمُ ﴾

(45. Truly, those who have Taqwa, will dwell in Gardens and water springs.) (46. (It will be said to them): "Enter it in peace and security.'') (47. And We shall remove any deep feeling of bitterness from their breasts. (So they will be like) brothers facing each other on thrones.) (48. No sense of fatigue shall touch them, nor shall they be asked to leave it. (49. Declare to My servants that I am truly the Forgiving, the Most Merciful.) (50. And that My torment is indeed the most painful torment.)


Description of the People of Paradise

Since Allah mentioned the condition of the people of Hell, He followed that by mentioning the people of Paradise. He tells us that they will dwell in Gardens and water springs.

﴿ادْخُلُوهَا بِسَلَـمٍ﴾

(Enter it in peace) meaning free of all problems.

﴿ءَامِنِينَ﴾

(and security.) meaning free from all fear and concern. They will not have any fear of expulsion, nor will they fear that their condition will be disrupted or end.

﴿وَنَزَعْنَا مَا فِى صُدُورِهِم مِّنْ غِلٍّ إِخْوَانًا عَلَى سُرُرٍ مُّتَقَـبِلِينَ ﴾

(And We shall remove any deep feeling of bitterness from their breasts. (So they will be like) brothers facing each other on thrones.) Al-Qasim narrated that Abu Umamah said: "The people of Paradise will enter Paradise with whatever enmity is left in their hearts from this world. Then, when they come together, Allah will remove whatever hatred the world has left in their hearts.'' Then he recited:

﴿وَنَزَعْنَا مَا فِى صُدُورِهِم مِّنْ غِلٍّ﴾

(And We shall remove any deep feeling of bitterness from their breasts.) This is how it was narrated in this report, but Al-Qasim bin `Abdur-Rahman is weak in his reports from Abu Umamah. However, this is in accord with the report in the Sahih where Qatadah says, "Abu Al-Mutawakkil An-Naji told us that Abu Sa`id Al-Khudri told them that the Messenger of Allah said:

«يَخْلُصُ الْمُؤْمِنُونَ مِنَ النَّارِ، فَيُحْبَسُونَ عَلَى قَنْطَرَةٍ بَيْنَ الْجَنَّةِ وَالنَّارِ. فَيُقْتَصُّ لِبَعْضِهِمْ مِنْ بَعْضٍ مَظَالِمُ كَانَتْ بَيْنَهُمْ فِي الدُّنْيَا حَتَّى إِذَا هُذِّبُوا وَنُقُّوا، أُذِنَ لَهُمْ فِي دُخُولِ الْجَنَّة»

(The believers will be removed from the Fire, and they will be detained on a bridge between Paradise and Hell. Then judgment will be passed between them concerning any wrong they have committed in this world against one another, until they are cleansed and purified. Then permission will be given to them to enter Paradise.)''

﴿لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ﴾

(No sense of fatigue shall touch them) meaning no harm or hardship, as was reported in the Sahihs:

«أَنَّ اللهَ أَمَرَنِي أَنْ أُبَشِّرَ خَدِيجَةَ بِبَيْتٍ فِي الْجَنَّةِ مِنْ قَصَبٍ لَا صَخَبَ فِيهِ وَلَا نَصَب»

(Allah commanded me to tell Khadijah the good news of a jeweled palace in Paradise in which there will be no toil and no fatigue.)

﴿وَمَا هُمْ مِّنْهَا بِمُخْرَجِينَ﴾

(nor shall they (ever) be asked to leave it.) As was reported in the Hadith:

«يُقَالُ: يَا أَهْلَ الْجَنَّةِ إِنَّ لَكُمْ أَنْ تَصِحُّوا فَلَا تَمْرَضُوا أَبَدًا، وَإِنَّ لَكُمْ أَنْ تَعِيشُوا فَلَا تَمُوتُوا أَبَدًا،وَإِنَّ لَكُمْ أَنْ تَشِبُّوا فَلَا تَهْرَمُوا أَبَدًا، وَإِنَّ لَكُمْ أَنْ تُقِيمُوا فَلَا تَظْعُنُوا أَبَدًا»

(It will be said, O dwellers of Paradise! You will be healthy and never fall sick; you will live and never die; you will be young and never grow old; you will stay here and never leave.) Allah says:

﴿خَـلِدِينَ فِيهَا لاَ يَبْغُونَ عَنْهَا حِوَلاً ﴾

(Wherein they shall dwell (forever). They will have no desire to be removed from it.) (18:108)

﴿نَبِّىءْ عِبَادِى أَنِّى أَنَا الْغَفُورُ الرَّحِيمُ - وَأَنَّ عَذَابِى هُوَ الْعَذَابُ الاٌّلِيمُ ﴾

(Declare to My servants, that I am truly the Oft-Forgiving, the Most Merciful. And that My torment is indeed the most painful torment.) meaning, `O Muhammad, tell My servants that I am the source of mercy and I am the source of punishment.' Similar Ayat to this have already been quoted above, which indicate that we must always be in a state between hope (for Allah's mercy) and fear (of His punishment).

﴿وَنَبِّئْهُمْ عَن ضَيْفِ إِبْرَاهِيمَ - إِذْ دَخَلُواْ عَلَيْهِ فَقَالُواْ سَلامًا قَالَ إِنَّا مِنْكُمْ وَجِلُونَ - قَالُواْ لاَ تَوْجَلْ إِنَّا نُبَشِّرُكَ بِغُلَـمٍ عَلِيمٍ - قَالَ أَبَشَّرْتُمُونِى عَلَى أَن مَّسَّنِىَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ - قَالُواْ بَشَّرْنَـكَ بِالْحَقِّ فَلاَ تَكُن مِّنَ الْقَـنِطِينَ - قَالَ وَمَن يَقْنَطُ مِن رَّحْمَةِ رَبِّهِ إِلاَّ الضَّآلُّونَ ﴾

(51. And tell them about the guests (i. e., the angels) of Ibrahim.) (52. When they entered upon him, and said: "Salaman (peace!).'' He said: "Indeed we are frightened of you.'') (53. They said: "Do not be afraid! We bring you the good news of a boy possessing much knowledge and wisdom.'') (54. He said: "Do you give me this good news while old age has overtaken me Of what then is your news about'') (55. They said: "We give you good news in truth. So do not be of those who despair.'') (56. He said: "And who despairs of the mercy of his Lord except those who are astray'')


The Guests of Ibrahim and their Good News of a Son for Him

Allah is saying: `Tell them, O Muhammad, about the story of

﴿ضَيْفِ إِبْرَاهِيمَ﴾

(the guests of Ibrahim.)'

﴿دَخَلُواْ عَلَيْهِ فَقَالُواْ سَلامًا قَالَ إِنَّا مِنْكُمْ وَجِلُونَ﴾

(they entered upon him, and said: "Salaman (peace!).'' He said: "Indeed we are frightened of you.'') meaning that they were scared. The reason for their fear has been mentioned previously, which is that they noticed that these guests did not eat of the food that was offered, which was a fattened calf.

﴿قَالُواْ لاَ تَوْجَلْ﴾

(They said: "Do not be afraid!...'') meaning, do not be scared.

﴿وَبَشَّرُوهُ بِغُلَـمٍ عَلَيمٍ﴾

(We bring you the good news of a boy possessing much knowledge and wisdom.) this refers to Ishaq, as was previously mentioned in Surat Hud. Then

﴿قَالَ﴾

(He said) meaning he spoke with wonder and astonishment, asking for confirmation, because he was old and his wife was old:

﴿أَبَشَّرْتُمُونِى عَلَى أَن مَّسَّنِىَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ﴾

(Do you give me this good news while old age has overtaken me Of what then is your news about) They responded by confirming the good news they had brought, good news after good news:

﴿قَالُواْ بَشَّرْنَـكَ بِالْحَقِّ فَلاَ تَكُن مِّنَ الْقَـنِطِينَ ﴾

(They said: "We give you good news in truth. So do not be of those who despair.'')

﴿قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ - قَالُواْ إِنَّآ أُرْسِلْنَآ إِلَى قَوْمٍ مُّجْرِمِينَ - إِلاَ ءَالَ لُوطٍ إِنَّا لَمُنَجُّوهُمْ أَجْمَعِينَ - إِلاَّ امْرَأَتَهُ قَدَّرْنَآ إِنَّهَا لَمِنَ الْغَـبِرِينَ ﴾

(57. He said: "What then is the business for which you have come, O messengers'') (58. They said: "We have been sent to a guilty people.'') (59. "(All) except the family of Lut, all of whom we are to save (from the destruction).'') (60. "Except for his wife, of whom We have decreed that she shall be of those who remain behind.'')


The Reason why the Angels came

Allah tells us that after Ibrahim had calmed down from the excitement of this good news, he started to ask them why they had come to him. They said,

﴿إِنَّآ أُرْسِلْنَآ إِلَى قَوْمٍ مُّجْرِمِينَ﴾

(We have been sent to a guilty people.) meaning the people of Lut. They told him that they were going to save the family of Lut from among those people, except for his wife, because she was one of those who were doomed. Thus it was said,

﴿إِلاَّ امْرَأَتَهُ قَدَّرْنَآ إِنَّهَا لَمِنَ الْغَـبِرِينَ ﴾

(Except for his wife, of whom We have decreed that she shall be of those who remain behind.) i.e., she was one of those who would be left behind and will be destroyed.

﴿فَلَمَّا جَآءَ ءَالَ لُوطٍ الْمُرْسَلُونَ - قَالَ إِنَّكُمْ قَوْمٌ مُّنكَرُونَ - قَالُواْ بَلْ جِئْنَـكَ بِمَا كَانُواْ فِيهِ يَمْتَرُونَ - وَآتَيْنَـكَ بِالْحَقِّ وَإِنَّا لَصَـدِقُونَ ﴾

(61. Then when the messengers (the angels) came to the family of Lut) (62. He (Lut) said: "Verily, you are people unknown to me.'') (63. They said: "Nay, we have come to you with that (torment) which they have been doubting.'') (64. "And we have brought you the truth and certainly we tell the truth.'')


The Angels coming to Lut

Allah tells us about when the angels came to Lut in the form of young men with handsome faces. When they entered his home, he said:

﴿قَالَ إِنَّكُمْ قَوْمٌ مُّنكَرُونَ - قَالُواْ بَلْ جِئْنَـكَ بِمَا كَانُواْ فِيهِ يَمْتَرُونَ ﴾

("Verily, you are people unknown to me.'' They said: "Nay, we have come to you with that (torment) which they have been doubting.'') meaning that they were bringing the punishment and destruction that the people doubted they would ever suffer from.

﴿وَآتَيْنَـكَ بِالْحَقِّ﴾

(And we have brought you the truth) is like the Ayah,

﴿مَا نُنَزِّلُ الْمَلَـئِكَةَ إِلاَّ بِالحَقِّ﴾

(We do not send the angels down except with the truth) ﴿15:8﴾ and

﴿وِإِنَّا لَصَـدِقُونَ﴾

(and certainly, we tell the truth.) They said this in affirmation of the news that they brought him, that he would be saved and his people would be destroyed.

﴿فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ الَّيْلِ وَاتَّبِعْ أَدْبَـرَهُمْ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ وَامْضُواْ حَيْثُ تُؤْمَرُونَ - وَقَضَيْنَآ إِلَيْهِ ذَلِكَ الاٌّمْرَ أَنَّ دَابِرَ هَـؤُلآْءِ مَقْطُوعٌ مُّصْبِحِينَ ﴾

, (65. "Then travel for a portion of the night with your family, and you go behind them in the rear, and let no one amongst you look back, but go on to where you are ordered.'') (66. And We made this decree known to him that those (sinners) would be rooted out in the early morning.)


Lut is ordered to leave with His Family during the Night

Allah tells us that His angels ordered Lut to set out after part of the night had passed. They told him to walk behind them, to protect them. Similarly, the Messenger of Allah would walk in the rear of the army on military campaigns, in order to help the weak and carry those who had no means of transport.

﴿وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ﴾

(and let no one amongst you look back,) meaning - when you hear the people screaming from their torment, do not turn around to look at them; leave them to face whatever punishment and vengeance is coming to them.

﴿وَامْضُواْ حَيْثُ تُؤْمَرُونَ﴾

(but go on to where you are ordered.) - it is as if they had a guide with them to show them the way.

﴿وَقَضَيْنَآ إِلَيْهِ ذَلِكَ الاٌّمْرَ﴾

(And We made this decree known to him) meaning - We already told him about that.

﴿أَنَّ دَابِرَ هَـؤُلآْءِ مَقْطُوعٌ مُّصْبِحِينَ﴾

(that those (sinners) would be rooted out in the early morning.) meaning in the morning, as in another Ayah:

﴿إِنَّ مَوْعِدَهُمُ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ﴾

(Indeed, morning is their appointed time. Is not the morning near) ﴿11:81﴾

﴿وَجَآءَ أَهْلُ الْمَدِينَةِ يَسْتَبْشِرُونَ - قَالَ إِنَّ هَـؤُلآءِ ضَيْفِى فَلاَ تَفْضَحُونِ - وَاتَّقُواْ اللَّهَ وَلاَ تُخْزُونِ - قَالُواْ أَوَلَمْ نَنْهَكَ عَنِ الْعَـلَمِينَ - قَالَ هَـؤُلآءِ بَنَاتِى إِن كُنْتُمْ فَـعِلِينَ - لَعَمْرُكَ إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ ﴾

(67. And the inhabitants of the city came rejoicing.) (68. ﴿Lut﴾ said: "Verily, these are my guests, so do not shame me.'') (69. "And have Taqwa of Allah, and do not disgrace me.'') (70. They said: "Did we not forbid you from entertaining any of the `Alamin'') (71. ﴿Lut﴾ said: "These are my daughters, if you must act (so).'') (72. Verily, by your life, in their wild intoxication, they were wandering blindly.)


The People of the City arrive upon the Angels, thinking that they are Men

Allah tells us about how Lut's people came to him when they found out about his handsome guests, and they came happily rejoicing about them.

﴿قَالَ إِنَّ هَـؤُلآءِ ضَيْفِى فَلاَ تَفْضَحُونِ - وَاتَّقُواْ اللَّهَ وَلاَ تُخْزُونِ ﴾

(﴿Lut﴾ said: "Verily, these are my guests, so do not shame me. And have Taqwa of Allah, and do not disgrace me.'') This is what Lut said to them before he knew that his guests were messengers from Allah, as mentioned in Surat Hud, but here (in this Surah), we have already been told that they are messengers from Allah, and this is followed by an account of Lut's people coming and his exchange with them. However, here the conjunction (wa, meaning "and'') does not imply the sequence of events, especially since there is something to indicate that this is not the case. They said answering him,

﴿أَوَلَمْ نَنْهَكَ عَنِ الْعَـلَمِينَ﴾

(Did we not forbid you from entertaining (or protecting) any of the `Alamin) meaning, `did we not tell you that you should not have anyone as a guest' He reminded them about their womenfolk and what their Lord had created for them in the women of permissible sexual relationships. This issue has already been explained and is no need to repeat the discussion here. All of this happened while they were still unaware of the inevitable calamity and punishment that was about to befall them the following morning. Hence Allah, may He be exalted, said to Muhammad ,

﴿لَعَمْرُكَ إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ ﴾

(Verily, by your life, in their wild intoxication, they were wandering blindly.) Allah swore by the life of His Prophet , which is an immense honor reflecting his high rank and noble status. `Amr bin Malik An-Nakari reported from Abu Al-Jawza' that Ibn `Abbas said: "Allah has never created or made or formed any soul that is dearer to him than Muhammad . I never heard that Allah swore by the life of anyone else. Allah says,

﴿لَعَمْرُكَ إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ ﴾

(Verily, by your life, in their wild intoxication, they were wandering blindly.) meaning, by your life and the length of your stay in this world,

﴿إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ﴾

(in their wild intoxication, they were wandering blindly.) This was reported by Ibn Jarir. Qatadah said:

﴿لَفِى سَكْرَتِهِمْ﴾

(in their wild intoxication) "It means - in their misguided state;

﴿يَعْمَهُونَ﴾

(they were wandering blindly) means - they were playing. '' `Ali bin Abi Talhah reported that Ibn `Abbas said:

﴿لَعَمْرُكَ﴾

(Verily, by your life) means by your life, and

﴿إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ﴾

(in their wild intoxica- tion, they were wandering blindly.) means that they were confused.''

﴿فَأَخَذَتْهُمُ الصَّيْحَةُ مُشْرِقِينَ - فَجَعَلْنَا عَـلِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مِّن سِجِّيلٍ - إِنَّ فِى ذَلِكَ لآيَـتٍ لِلْمُتَوَسِّمِينَ - وَإِنَّهَا لَبِسَبِيلٍ مُّقِيمٍ - إِنَّ فِى ذَلِكَ لآيَةً لِلْمُؤْمِنِينَ ﴾

(73. So the Sayhah overtook them at the time of sunrise.) (74. And We turned them upside down and rained stones of baked clay upon them.) (75. Surely, in this are signs for those who see.) (76. And verily, they were right on the highroad.) (77. Surely, there is indeed a sign in that for the believers.)


The Destruction of the People of Lut

Allah said;

﴿فَأَخَذَتْهُمُ الصَّيْحَةُ﴾

(So the Sayhah overtook them) This is the piercing sound that came to them when the sun rose, which was accompanied by the city being flipped upside down, and stones of baked clay (As-Sijjil) raining down upon them. The discussion of As-Sijjil in Surah Hud is a sufficient explanation. Allah said:

﴿إِنَّ فِى ذَلِكَ لآيَـتٍ لِلْمُتَوَسِّمِينَ ﴾

(Surely, in this are signs for those who see.) meaning that the traces of the destruction of that city are easily visible to any one who ponder about it, whether they look at it with physical eyesight or mental and spiritual insight, as Mujahid said concerning the phrase,

﴿لِلْمُتَوَسِّمِينَ﴾

(those who see) he said, "those who have insight and discernment.'' It was reported from Ibn `Abbas and Ad-Dahhak that it referred to those who look. Qatadah said: "those who learn lessons''.

﴿لِلْمُتَوَسِّمِينَ﴾

(those who see) therefore the meaning is "those who ponder''.


The City of Sodom on the Highroad

﴿وَإِنَّهَا لَبِسَبِيلٍ مُّقِيمٍ ﴾

(And verily, they were right on the highroad.) meaning that the city of Sodom, which was physically and spiritually turned upside down, and pelted with stones until it became a foul smelling lake (the Dead Sea), is on a route that is easily accessible until the present day. This is like the Ayah,

﴿وَإِنَّكُمْ لَّتَمُرُّونَ عَلَيْهِمْ مُّصْبِحِينَ - وَبِالَّيْلِ أَفَلاَ تَعْقِلُونَ ﴾

(Verily, you pass by them in the morning, and at night. Will you not then reflect) (37:137-138).

﴿إِنَّ فِى ذَلِكَ لآيَةً لِلْمُؤْمِنِينَ ﴾

(Surely, there is indeed a sign in that for the believers.) meaning, `All that We did to the people of Lut, from the destruction and the vengeance, to how We saved Lut and his family, these are clear signs to those who believe in Allah and His Messengers.'

﴿وَإِن كَانَ أَصْحَـبُ الاٌّيْكَةِ لَظَـلِمِينَ - فَانتَقَمْنَا مِنْهُمْ وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ ﴾

(78. And the Dwellers of Al-Aykah, were also wrongdoers.) (79. So, We took vengeance on them. They are both on an open route, plain to see.)


The Destruction of the Dwellers of Al-Aykah, the People of Shu`ayb

The Dwellers of Al-Aykah, were the people of Shu`ayb. Ad-Dahhak, Qatadah and others said that Al-Aykah refers to intertwined trees. Their evildoing included associating partners with Allah (Shirk), banditry and cheating in weights and measures. Allah punished them with the Sayhah (the awful cry or torment), the earthquake, and the torment of the Day of Shadow. They lived near the people of Lut, but at a later time, and the people of Lut were known to them, which is why Allah says,

﴿وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ﴾

(They are both on an open route, plain to see.) Ibn `Abbas, Mujahid, Ad-Dahhak and others said, "a visible route.'' This is why, when Shu`ayb warned his people, he said to them,

﴿وَمَا قَوْمُ لُوطٍ مِّنكُم بِبَعِيدٍ﴾

(And the people of Lut are not far off from you!) ﴿11:89﴾

﴿وَلَقَدْ كَذَّبَ أَصْحَـبُ الحِجْرِ الْمُرْسَلِينَ - وَءَاتَيْنَـهُمْ ءَايَـتِنَا فَكَانُواْ عَنْهَا مُعْرِضِينَ - وَكَانُواْ يَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا ءَامِنِينَ - فَأَخَذَتْهُمُ الصَّيْحَةُ مُصْبِحِينَ - فَمَآ أَغْنَى عَنْهُمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(80. And verily, the Dwellers of Al-Hijr denied the Messengers.) (81. And We gave them Our signs, but they were averse to them.) (82. And they used to hew out dwellings from the mountains, (feeling) secure.) (83. But the Sayhah (torment - awful cry) overtook them in the early morning.) (84. And all that they used to earn availed them not.)


The Destruction of the Dwellers of Al-Hijr, Who are the People called Thamud

The Dwellers of the Al Hijr were the people of Thamud who rejected their Prophet, Salih. Whoever denies even one Messenger, then he has disbelieved in all of the Messengers, thus they are described as rejecting "the Messengers''. Allah tells us that he (Salih) brought them signs to prove that what he was telling them was true, such as the she-camel which Allah created for them out of a solid rock in response to the supplication of Salih. This she-camel was grazing on their lands, and the people and the camel took water on alternate days that were well-known. When they rebelled and killed it, he said to them,

﴿تَمَتَّعُواْ فِى دَارِكُمْ ثَلَـثَةَ أَيَّامٍ ذلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ﴾

("Enjoy yourselves in your homes for three days. This is a promise which will not be belied.'') ﴿11:65﴾ Allah said:

﴿وَأَمَّا ثَمُودُ فَهَدَيْنَـهُمْ فَاسْتَحَبُّواْ الْعَمَى عَلَى الْهُدَى﴾

(And as for Thamud, We showed them and made the path of truth clear but they preferred blindness to guidance.) ﴿41:17﴾ Allah tells us that,

﴿وَكَانُواْ يَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا ءَامِنِينَ ﴾

(And they used to hew out dwellings from the mountains, (feeling) secure. ) meaning, they were without fear and they had no real need for those houses; it was merely a form of extravagance and work without a purpose. This could be seen from their work in the houses in the Al-Hijr through which the Messenger of Allah passed on his way to Tabuk. He covered his head and urged his camel to go faster, saying to his Companions:

«لَا تَدْخُلُوا بُيُوتَ الْقَوْمِ الْمُعَذَّبِينَ إِلَّا أَنْ تَكُونُوا بَاكِينَ، فَإِنَّ لَمْ تَبْكُوا فَتَبَاكُوا خَشْيَةَ أَنْ يُصِيبَكُمْ مَا أَصَابَهُم»

(Do not enter the dwellings of those who were punished unless you are weeping, and if you do not weep then make yourself weep out of fear that perhaps what struck them may also strike you.)

﴿فَأَخَذَتْهُمُ الصَّيْحَةُ مُصْبِحِينَ ﴾

(But the Sayhah (torment - awful cry) overtook them in the early morning.) meaning in the morning of the fourth day.

﴿فَمَآ أَغْنَى عَنْهُمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(And all that they used to earn availed them not.) meaning all of the benefits that they used to gain from their crops and fruits, and the water which they did not want to share with the she-camel that they killed so that it would not reduce their share of the water - all of that wealth would not protect them or help them when the command of their Lord came to pass.

﴿وَمَا خَلَقْنَا السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَآ إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ ﴾

﴿إِنَّ رَبَّكَ هُوَ الْخَلَّـقُ الْعَلِيمُ ﴾

(85. And We did not create the heavens and the earth and all that is between them except with the truth, and the Hour is surely coming, so overlook their faults with gracious forgiveness.) (86. Verily, your Lord is the Knowing Creator.)


The World has been created for some Purpose, then the Hour will come

Allah says,

﴿وَمَا خَلَقْنَا السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَآ إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ﴾

(And We did not create the heavens and the earth and all that is between them except with the truth, and the Hour is surely coming), i.e., with justice to -

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ﴾

(requite those who do evil with that which they have done) ﴿53:31﴾ Allah says,

﴿وَمَا خَلَقْنَا السَّمَآءَ وَالاٌّرْضَ وَمَا بَيْنَهُمَا بَـطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُواْ فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِنَ النَّارِ ﴾

(And We did not create the heaven and the earth, and all that is between them without purpose! That is what those who disbelieve think! Then let those who disbelieve be warned of the Fire!)(38:27)

﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَـكُمْ عَبَثاً وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ - فَتَعَـلَى اللَّهُ الْمَلِكُ الْحَقُّ لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ ﴾

("Did you think that We created you in play, and that you would not be brought back to Us'' So exalted be Allah, the Truth, the King, none has the right to be worshipped but He, the Lord of the Honored Throne!)(23:115-116). Then Allah informed His Prophet about the Hour, and that it will be the faults of the idolators when they insult him and reject the Message that he brings to them. This is like the Ayah,

﴿فَاصْفَحْ عَنْهُمْ وَقُلْ سَلَـمٌ فَسَوْفَ يَعْلَمُونَ ﴾

(So turn away from them, and say: "Salam (Peace!).'' But they will come to know) (43:89). Mujahid, Qatadah and others said: "This was before fighting was prescribed''. It is as they said, because this Surah was revealed in Makkah and fighting was prescribed after the Hijrah.

﴿إِنَّ رَبَّكَ هُوَ الْخَلَّـقُ الْعَلِيمُ ﴾

(Verily, your Lord is the Knowing Creator)(15:86). This is a confirmation of the Day of Resurrection and that Allah, may He be exalted, is able to bring the Hour to pass. He is the Creator and nothing is beyond Him. He is the Knowing, Who knows what has been dispersed from people's bodies and scattered throughout the regions of the earth, as He says:

﴿أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّـقُ الْعَلِيمُ - إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ - فَسُبْحَـنَ الَّذِى بِيَدِهِ مَلَكُوتُ كُلِّ شَىْءٍ وَإِلَيْهِ تُرْجَعُونَ ﴾

(Is not He, Who created the heavens and the earth able to create the like of them Yes, indeed! He is the Knowing, Creator. Verily, His command, when He intends a thing, is only that He says to it, "Be!'' - and it is! So glorified and exalted is He above all that they associate with Him, and in whose Hands is the dominion of all things, and to Him you shall return.)(36:81-83).

﴿وَلَقَدْ ءاتَيْنَـكَ سَبْعًا مِّنَ الْمَثَانِي وَالْقُرْءَانَ الْعَظِيمَ - لاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ وَلاَ تَحْزَنْ عَلَيْهِمْ وَاخْفِضْ جَنَاحَكَ لِلْمُؤْمِنِينَ ﴾

(87. And indeed, We have bestowed upon you seven of the Mathani, and the Grand Qur'an.) (88. Look not with your eyes ambitiously at what We have given to certain classes of them, nor grieve over them. And lower your wings to the believers.)


A Reminder of the Blessing of the Qur'an and the Command to focus on its Message

Allah is saying to His Prophet : Since We have given you the Grand Qur'an, then do not look at this world and its attractions, or the transient delights that we have given to its people in order to test them. Do not envy what they have in this world, and do not upset yourself with regret for their rejection of you and their opposition to your religion.

﴿وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ ﴾

(And lower your wings to the believers who follow you) (26:215) meaning - be gentle with them, like the Ayah,

﴿لَقَدْ جَآءَكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَّحِيمٌ ﴾

(Verily, there has come unto you a Messenger from among yourselves. It grieves him that you should receive any injury or difficulty. He is anxious for you, for the believers - he is full of pity, kind and merciful)(9:128). There were some differences among the scholars over the meaning of "seven of the Mathani''. Ibn Mas`ud, Ibn `Umar, Ibn `Abbas, Mujahid, Sa`id bin Jubayr, Ad-Dahhak and others said that they are the seven long (Surahs), meaning Al-Baqarah, Al- `Imran, An-Nisa', Al-Ma'idah, Al-An`am, Al-A`raf and Yunus. There are texts to this effect reported from Ibn `Abbas and Sa`id bin Jubayr. Sa`id said: "In them, Allah explains the obligations, the Hudud (legal limits), stories and rulings.'' Ibn `Abbas said, "He explains the parables, stories and lessons.'' The second opinion is that they (the seven of the Mathani) are Al-Fatihah, which is composed of seven Ayat. This was reported from `Ali, `Umar, Ibn Mas`ud and Ibn `Abbas. Ibn `Abbas said: "The Bismillah, is completing seven Ayah, which Allah has given exclusively to you (Muslims).'' This is also the opinion of Ibrahim An-Nakha`i, `Abdullah bin `Umayr, Ibn Abi Mulaykah, Shahr bin Hawshab, Al-Hasan Al-Basri and Mujahid. Al-Bukhari, may Allah have mercy on him, recorded two Hadiths on this topic. (The first) was recorded from Abu Sa`id bin Al-Mu`alla, who said: "The Prophet passed by me while I was praying. He called out for me but I did not come until I finished my prayer. Then I came to him, and He asked,

«مَا مَنَعَكَ أَنْ تَأْتِيَنِي؟»

(What stopped you from coming to me) I said, `I was praying'. He said,

«أَلَمْ يَقُلِ اللهُ (`Did not Allah say

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اسْتَجِيبُواْ لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ﴾

(O you who believe! Answer Allah (by obeying Him) and (His) Messenger when he calls you...) ﴿8:24﴾

أَلَا أُعَلِّمُكَ أَعْظَمَ سُورَةٍ فِي الْقُرْآنِ قَبْلَ أَنْ أَخْرُجَ مِنَ الْمَسْجِد»

(Shall I not teach you the most magnificent Surah before I leave the Masjid) Then the Prophet went to leave the Masjid, and I reminded him, so he said,

﴿الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

("Al-Hamdu Lillahi Rabbil-'Alamin ﴿All praises and thanks be to Allah, the Lord of all that exists﴾)(1:2).

هِيَ السَّبْعُ الْمَثَانِي وَالْقُرْآنُ الَّذِي أُوتِيتُه»

(This is the seven of the Mathani and the Qur'an which I have been given.)'' (The second Hadith) was reported from Abu Hurayrah who said that the Messenger of Allah said:

«أُمُّ الْقُرْآنِ هِيَ السَّبْعُ الْمَثَانِي وَالْقُرْآنُ الْعَظِيم»

(Umm Al-Qur'an (the Mother or the Essence of the Qur'an,) is the seven Mathani, and the Grand Qur'an.) This means that Al-Fatihah is the seven Mathani and the Grand Qur'an, but this does not contradict the statement that the seven Mathani are the seven long Surahs, because they also share these attributes, as does the whole Qur'an. As Allah says,

﴿اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَـباً مُّتَشَـبِهاً مَّثَانِيَ﴾

(Allah has sent down the best statement, a Book (this Qur'an), its parts resembling each other in goodness and truth, oft-recited) (39:23). So it is oft-recited in one way, and its parts resemble one another in another way, and this is also the Grand Qur'an.

﴿لاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ﴾

(Look not with your eyes ambitiously at what We have given to certain classes of them) ﴿20: 131﴾ meaning, be content with the Grand Qur'an that Allah has given to you, and do not long for the luxuries and transient delights that they have.

﴿لاَ تَمُدَّنَّ عَيْنَيْكَ﴾

(Look not with your eyes ambitiously) Al-`Awfi reported that Ibn `Abbas said: "He ﴿in this Ayah﴾ forbade a man to wish for what his companion has.''

﴿إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ﴾

(at what We have given to certain classes of them,) Mujahid said: "This refers to the rich.''

﴿وَقُلْ إِنِّى أَنَا النَّذِيرُ الْمُبِينُ - كَمَآ أَنْزَلْنَا عَلَى الْمُقْتَسِمِينَ - الَّذِينَ جَعَلُواْ الْقُرْءَانَ عِضِينَ - فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(89. And say (O Muhammad): "I am indeed a plain warner.'') (90. As We have sent down on the Muqtasimin (conspiring confederates),) (91. Who have made the Qur'an into parts.) (92. So, by your Lord, We shall certainly call all of them to account.) (93. For all that they used to do.)


The Messenger is a Plain Warner

Allah commanded His Prophet to tell the people:

﴿إِنِّى أَنَا النَّذِيرُ الْمُبِينُ﴾

(I am indeed a plain warner) coming to warn the people of a severe punishment that they will suffer if they reject him, as happened to those nations before them who disbelieved in their Messengers, upon whom Allah sent His punishment and vengeance. In the two Sahihs it is reported from Abu Musa that the Prophet said:

«إِنَّمَا مَثَلِي وَمَثَلُ مَا بَعَثَنِي اللهُ بِهِ كَمَثَلِ رَجُلٍ أَتَى قَوْمَهَ فَقَالَ: يَا قَوْمِ إِنِّي رَأَيْتُ الْجَيْشَ بِعَيْنَيَّ، وَإِنِّي أَنَا النَّذِيرُ الْعُرْيَانُ فَالنَّجَاءَ النَّجَاءَ، فَأَطَاعَهُ طَائِفَةٌ مِنْ قَوْمِهِ فَأَدْلَجُوا وَانْطَلَقُوا عَلَى مُهْلِهِمْ فَنَجَوْا، وَكَذَّبَهُ طَائِفَةٌ مِنْهُمْ فَأَصْبَحُوا مَكَانَهُمْ، فَصَبَّحَهُمُ الْجَيْشُ فَأَهْلَكَهُمْ وَاجْتَاحَهُمْ، فَذَلِكَ مَثَلُ مَنْ أَطَاعَنِي وَاتَّبَعَ مَا جِئْتُ بِهِ وَمَثَلُ مَنْ عَصَانِي وَكَذَّبَ مَا جِئْتُ بِهِ مِنَ الْحَق»

(The parable of myself and that with which Allah has sent me is that of a man who came to his people and said, `O people! I have seen the ﴿invading﴾ army with my own eyes, and I am a naked warner, so escape, escape!' Some of his people obeyed him and set out at nightfall, setting off at a slow pace and managing to escape. Others did not believe him and stayed where they were until the next morning when the ﴿invading﴾ army overtook them and destroyed them, wiping them out. This is the parable of the one who obeys me and follows what I have brought, and the example of the one who disobeys me and rejects the truth that I have brought.)


Explanation of "Al-Muqtasimin

﴿الْمُقْتَسِمِينَ﴾

(the Muqtasimin) refers to those who had made a pact to oppose, deny, and insult the Prophets. Similarly, Allah tells us about the people of Salih:

﴿قَالُواْ تَقَاسَمُواْ بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ﴾

(They said, "Swear to one another ﴿Taqasamu﴾ by Allah that we shall make a secret night attack on him and his household'') ﴿27:49﴾ i.e., they plotted to kill him at night. Mujahid said "Taqasamu means they swore an oath.''

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لاَ يَبْعَثُ اللَّهُ مَن يَمُوتُ﴾

(And they swear by Allah with their strongest oaths, that Allah will not raise up one who dies)(16:38).

﴿أَوَلَمْ تَكُونُواْ أَقْسَمْتُمْ مِّن قَبْلُ﴾

((It will be said): "Did you not before swear that you would not leave (the world for the Hereafter)) (14:44)

﴿أَهَـؤُلاءِ الَّذِينَ أَقْسَمْتُمْ لاَ يَنَالُهُمُ اللَّهُ بِرَحْمَةٍ﴾

(Are they those, of whom you swore that Allah would never show them mercy)﴿7:49﴾ It is as if they took an oath for every single thing that they denied in this world, so they are called the Muqtasimin.

﴿الَّذِينَ جَعَلُواْ الْقُرْءَانَ عِضِينَ ﴾

(Who have made the Qur'an into parts.) meaning, they have split up the Books that were revealed to them, believing in parts of them and rejecting parts of them. Al-Bukhari reported that Ibn `Abbas said,

﴿جَعَلُواْ الْقُرْءَانَ عِضِينَ﴾

(Who have made the Qur'an into parts.) "They are the People of the Book, who divided the Book into parts, believing in some of it, and rejecting some of it.'' Some have said that Al-Mutaqasimin refers to the Quraysh, that the Qur'an means this Qur'an ﴿as opposed to the Scriptures of the People of the Book﴾, and that "made it into parts'' referred to what `Ata' said that some of them said that he (the Prophet ) was a sorcerer, some said he was crazy, or a soothsayer. These various allegations were the parts. This opinion was also reported from Ad-Dahhak and others. Muhammad bin Ishaq reported from Ibn `Abbas that Al-Walid bin Al-Mughirah - holding a noble position among the people - rallied a group of Quraysh behind him when Al-Mawsim (the time for pilgrims to meet in Makkah for Hajj) had come. He said to them, "O people of Quraysh! The time of Al-Mawsim has come, and delegations of Arabs will come to you during this time. They will have heard some things about this companion of yours (meaning the Prophet ), so agree on one opinion, let there be no contradicting or denials of each other's sayings''. They said, "And you, O Abu `Abd Shams, give us an opinion and we will say that.'' He said, "No, you make the suggestions and I will listen.'' They said, "We say he is a soothsayer.'' He said, "He is not a soothsayer.'' They said, "We say he is crazy.'' He said, "He is not crazy.'' They said, "We say he is a poet.'' He said, "He is not a poet.'' They said, "We say he is a sorcerer.'' He said, "He is not a sorcerer.'' They said, "So what should we say'' He said, "By Allah, what he says is as palatable ﴿to the average person﴾ as something sweet, so you cannot say anything against it without it being obviously false. Therefore the most appropriate thing you can say is that he is a sorcerer.'' So they left having agreed upon that, and Allah revealed concerning them:

﴿الَّذِينَ جَعَلُواْ الْقُرْءَانَ عِضِينَ ﴾

(Who have made the Qur'an into parts.) meaning, of different types, and

﴿فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(So, by your Lord, We shall certainly call all of them to account. For all that they used to do) Those were the group who said that about the Messenger of Allah .''

﴿فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(So, by your Lord, We shall certainly call all of them to account. For all that they used to do.) Abu Ja`far reported from Ar-Rabi` that Abu Al-`Aliyah said, "All the people will be asked about two things on the Day of Resurrection: what they used to worship, and what their response was to the Messengers.'' `Ali bin Abi Talhah repor- ted that Ibn `Abbas said,

﴿فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(So, by your Lord, We shall certainly call all of them to account. For all that they used to do.) then he said:

﴿فَيَوْمَئِذٍ لاَّ يُسْـَلُ عَن ذَنبِهِ إِنسٌ وَلاَ جَآنٌّ ﴾

(So on that Day no question will be asked of man or Jinn as to his sin) (55:39). He said, "They will not be asked, `Did you do such and such' Because Allah knows better than they do about that. But He will say, `Why did you do such and such'''

﴿فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ - إِنَّا كَفَيْنَـكَ الْمُسْتَهْزِءِينَ - الَّذِينَ يَجْعَلُونَ مَعَ اللَّهِ إِلـهًا ءَاخَرَ فَسَوْفَ يَعْمَلُونَ - وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ - فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِّنَ السَّـجِدِينَ - وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ ﴾

(94. Therefore openly proclaim what you have been commanded, and turn away from the idolators.) (95. Truly, We will suffice you against the mockers,) (96. Who make another god along with Allah; but they will come to know.) (97. Indeed, We know that your breast becomes tight because of what they say. ) (98. So glorify the praises of your Lord and be of those who prostrate themselves (to Him).) (99. And worship your Lord until the certainty (i.e. death) comes to you.)


The Command to proclaim the Truth openly

Allah commanded His Messenger to convey what He sent him with, to proclaim and spread the Message, which means confronting the idolators with it. Ibn `Abbas said that the Ayah,

﴿فَاصْدَعْ بِمَا تُؤْمَرُ﴾

(Therefore openly proclaim that what you have been commanded,) means, "Go ahead with it.'' According to another report it means, (افْعَلْ مَا تُؤْمَرُ) "Therefore proclaim that which you commanded.'' Mujahid said, "It is reciting the Qur'an aloud during prayer.'' Abu `Ubaydah reported that `Abdullah bin Mas`ud said, "The Prophet was still practicing and preaching Islam secretly until this Ayah was revealed:

﴿فَاصْدَعْ بِمَا تُؤْمَرُ﴾

(Therefore openly proclaim that which you are commanded) then he and his Companions came out into the open.''


The Command to turn away from the Idolators, and the Guarantee of Protection against the Mockers

Allah's statement,

﴿وَأَعْرِضْ عَنِ الْمُشْرِكِينَإِنَّا كَفَيْنَـكَ الْمُسْتَهْزِءِينَ ﴾

(and turn away from idolators. Truly, We will suffice you against the mockers.) meaning - convey that which has been revealed to you by your Lord, and do not pay attention to the idolators who want to turn you away from the signs of Allah.

﴿وَدُّواْ لَوْ تُدْهِنُ فَيُدْهِنُونَ ﴾

(They wish that you should compromise for them, so that they would compromise for you) (68:9). Do not fear them because Allah will suffice you against them, and He will protect you from them. This is like the Ayah:

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾

(O Messenger! Proclaim that which has been revealed to you from your Lord. And if you do not do it, then you have not conveyed His Message. Allah will protect you from mankind.) ﴿5:67﴾ Muhammad bin Ishaq said: "The great ones of the mockers were five people, who were elders and noblemen among their people. From Bani Asad bin `Abd Al-`Uzza bin Qusayy there was Al-Aswad bin Al-Muttalib Abu Zam`ah. According to what I heard, the Messenger of Allah () had supplicated against him because of the pain and mockery he had suffered at his hands. He had said,

«اللَّهُمَّ أَعِمْ بَصَرَهُ، وَأَثْكِلْهُ وَلَدَه»

(O Allah, make him blind and take (the life of) his son.) From Bani Zahrah there was Al-Aswad bin `Abd Yaghuth bin Wahb bin `Abd Manaf bin Zahrah. From Bani Makhzum there was Al-Walid bin Al-Mughirah bin `Abdullah bin `Umar bin Makhzum. From Bani Sahm bin `Amr bin Husays bin Ka`b bin Lu'ayy there was Al-`As bin Wa'il bin Hisham bin Sa`id bin Sa`d. From Khuza`ah there was Al-Harith bin At-Talatilah bin `Amr bin Al-Harith bin `Abd `Amr bin Malkan. When their evil went to extremes and their mockery of the Messenger of Allah went too far, Allah revealed:

﴿فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ - إِنَّا كَفَيْنَـكَ الْمُسْتَهْزِءِينَ - الَّذِينَ يَجْعَلُونَ مَعَ اللَّهِ إِلـهًا ءَاخَرَ فَسَوْفَ يَعْمَلُونَ ﴾

(Therefore openly proclaim that which you are commanded, and turn away from the idolators. Truly, We will suffice you against the mockers, who make another god along with Allah; but they will come to know.) Ibn Ishaq said: Yazid bin Ruman told me that `Urwah bin Az-Zubayr or one of the other scholars said that Jibril came to the Messenger of Allah when he was performing Tawaf around the House (the Ka`bah). He stood and the Messenger of Allah stood next to him. Al-Aswad Ibn Al-Mutalib passed by, and he threw a green leaf in his face, and he became blind. Al-Aswad bin `Abd Yaghuth passed by, and he pointed to his stomach, which swelled up and he died (of dropsy). Al-Walid bin Al-Mughirah passed by, and he pointed at a wound on lower of his ankle, which he got two years earlier when He once was trailing his garment and he passed by a man who was feathering his arrows. One of the arrows got caught in his garment and scratched his foot. It was an insignificant wound, but now it opened again and he died of it. Al-`As bin Wa'il passed by, and he pointed to the instep of his foot. He (Al-`As) set off on his donkey, heading for At-Ta'if. He rested by a thorny tree, a thorn pierced his foot and he died from it. Al-Harith bin At-Talatilah passed by and he pointed at his head. It filled with pus and killed him.''

﴿الَّذِينَ يَجْعَلُونَ مَعَ اللَّهِ إِلـهًا ءَاخَرَ فَسَوْفَ يَعْمَلُونَ ﴾

(Who make another god along with Allah; but they will come to know.) This is a strong warning and grave threat against those who have other deities along with Allah.


Encouragement to bear Difficulties, and the Command to glorify and worship Allah until Death

Allah said,

﴿وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ - فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِّنَ السَّـجِدِينَ ﴾

(Indeed, We know that your breast becomes tight because of what they say. So glorify the praises of your Lord and be of those who prostrate themselves (to Him).) meaning `We know, O Muhammad, that you are distressed by their insults towards you, but do not let that weaken your resolve or cause you to give up conveying the Message of Allah. Put your trust in Him, for He will suffice you and will support you against them. Keep yourself busy with remembering Allah, praising Him, glorifying Him, and worshipping Him (which means Salah, or prayer)' Hence Allah says:

﴿فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِّنَ السَّـجِدِينَ ﴾

(So glorify the praises of your Lord and be of those who prostrate themselves (to Him)) Imam Ahmad reported from Nu`aym bin Hammar that he heard the Messenger of Allah say:

«قَالَ اللهُ تَعَالَى يَا ابْنَ آدَمَ لَا تَعْجَزْ عَنْ أَرْبَعِ رَكَعَاتٍ مِنْ أَوَّلِ النَّهَارِ أَكْفِكَ آخِرَه»

(Allah said, "O son of Adam! It is not too difficult for you to perform four Rak'at at the beginning of the day, (and if you do them,) I will take care of you until the end of it.'')

﴿وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ ﴾

(And worship your Lord until the certainty comes to you) (15: 99). Al-Bukhari said: "Salim said, `(This means) death.''' This Salim is Salim bin `Abdullah bin `Umar. Ibn Jarir also recorded from Salim bin `Abdullah,

﴿وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ ﴾

(And worship your Lord until the Yaqin comes to you.) He said, "Death.'' It is reported in the Sahih from Umm Al-`Ala'- one of the women of the Ansar - that when the Messenger of Allah entered upon `Uthman bin Maz`un after he had died, Umm Al-`Ala' said, "May the mercy of Allah be upon you, Abu As-Sa`ib. My testimony over you is that Allah has honored you.'' The Messenger of Allah said,

«وَمَا يُدْرِيكَ أَنَّ اللهَ أَكْرَمَهُ؟»

(How do you know that Allah has honored him) I said, "May my father and mother be sacrificed for you, O Messenger of Allah! If not him, then who else'' He said,

«أَمَّا هُوَ فَقَدْ جَاءَهُ الْيَقِينُ، وَإِنِّي لَأَرْجُو لَهُ الْخَيْر»

(As far as he is concerned, the death has come to him, and I hope for good for him.) This is evidence that the meaning of this Ayah,

﴿وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ ﴾

(And worship your Lord until the certainty comes to you.) is that acts of worship, such as prayer and the like, are obligatory on man so long as his mind is sound, so he should pray according to his best ability. It was reported in Sahih Al-Bukhari from `Imran bin Husayn that the Messenger of Allah said:

«صَلِّ قَائِمًا، فَإِنْ لَمْ تَسْتَطِعْ فَقَاعِدًا، فَإِنْ لَمْ تَسْتَطِعْ فَعَلَى جَنْب»

(Pray standing, and if you cannot, then sitting, and if you cannot, then on your side.) From this we may understand that it is a mistake to interpret Yaqin (the certainty) as Ma`rifah ("spiritual knowing'') as some of the Sufis do. According to them, when one of them attains the level of Ma`rifah, they consider him to be free of these obligations. This is disbelief, misguidance and ignorance. The Prophets - peace be upon them - and their companions, were the most knowledgeable of people about Allah, about His rights, His attributes, and the glorification that He deserves. But at the same time, they were the people who worshipped Him the most, continuing in good deeds until the time they died. Therefore, what is meant by Yaqin here is death, as we have stated above. To Allah be praise and thanks. Praise be to Allah for His guidance. It is to Him that we turn for help and it is in Him that we put our trust. He is the One Whom we ask to help us to reach the best of circumstances, for He is the Most Generous and Kind. This is the end of the Tafsir of Surat Al-Hijr. Praise be to Allah, the Lord of all that exists.


The Tafsir of Surat An-Nahl


(Chapter - 16)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿أَتَى أَمْرُ اللَّهِ فَلاَ تَسْتَعْجِلُوهُ سُبْحَـنَهُ وَتَعَـلَى عَمَّا يُشْرِكُونَ ﴾

(1. The Event ordained by Allah has indeed come, so do not seek to hasten it. Glorified and Exalted be He above all that they associate as partners with Him.)


Warning about the approach of the Hour

Allah is informing about the approach of the Hour in the past tense ﴿in Arabic﴾ in order to confirm that it will undoubtedly come to pass. This is like the following Ayat, in which the verbs appear in the past tense in Arabic:

﴿اقْتَرَبَ لِلنَّاسِ حِسَـبُهُمْ وَهُمْ فِى غَفْلَةٍ مُّعْرِضُونَ ﴾

(Mankind's reckoning has drawn near them, while they turn away in heedlessness.)﴿21:1﴾

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ ﴾

(The Hour has drawn near, and the moon has been cleft.) ﴿54:1﴾

﴿فَلاَ تَسْتَعْجِلُوهُ﴾

(so do not seek to hasten it.) means, what was far is now near, so do not try to rush it. As Allah said,

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلاَ أَجَلٌ مُّسَمًّى لَّجَآءَهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ - يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَـفِرِينَ ﴾

(And they ask you to hasten the torment (for them), and had it not been for a term appointed, the torment would certainly have come to them. And surely, it will come upon them suddenly while they are unaware! They ask you to hasten on the torment. And verily! Hell, of a surety, will encompass the disbelievers) (29:53-54). Ibn Abi Hatim reported from `Uqbah bin `Amir that the Messenger of Allah said:

«تَطْلُعُ عَلَيْكُمْ عِنْدَ السَّاعَةِ سَحَابَةٌ سَوْدَاءُ مِنَ الْمَغْرِبِ مِثْلَ التُّرْسِ، فَمَا تَزَالُ تَرْتَفِعُ فِي السَّمَاءِ ثُمَّ يُنَادِي مُنَادٍ فِيهَا: يَا أَيُّهَاالنَّاسُ فَيُقْبِلُ النَّاسُ بَعْضُهُمْ عَلَى بَعْضٍ: هَلْ سَمِعْتُمْ، فَمِنْهُمْ مَنْ يَقُولُ: نَعَمْ، وَمِنْهُمْ مَنْ يَشُكُّ، ثُمَّ يُنَادِي الثَّانِيَةَ: يَا أَيُّهَا النَّاسُ فَيَقُولُ النَّاسُ بَعْضُهُمْ لِبَعْضٍ: هَلْ سَمِعْتُمْ، فَيَقُولُونَ: نَعَمْ، ثُمَّ يُنَادِي الثَّالِثَةَ: يَا أَيُّهَا النَّاسُ أَتَى أَمْرُ اللهِ فَلَا تَسْتَعْجِلُوه»

(When the Hour approaches, a black cloud resembling a shield will emerge upon from the west. It will continue rising in the sky, then a voice will call out, `O mankind!' The people will say to one another, `Did you hear that' Some will say, `yes', but others will doubt it. Then a second call will come, `O mankind!' The people will say to one another, `Did you hear that' And they will say, `Yes.' Then a third call will come, `O mankind!' The Event ordained by Allah has indeed come, so do not seek to hasten it.') The Messenger of Allah said:

«فَوَ الَّذِي نَفْسِي بِيَدِهِ، إِنَّ الرَّجُلَيْنِ لَيَنْشُرَانِ الثَّوبَ فَمَا يَطْوِيَانِهِ أَبَدًا، وَإِنَّ الرَّجُلَ لَيَمُدَّنَّ حَوْضَهُ فَمَا يَسْقِي فِيهِ شَيْئًا أَبَدًا، وَإِنَّ الرَّجُلَ لَيَحْلُبُ نَاقَتَهُ فَمَا يَشْرِبُهُ أَبَدًا قَالَ وَيَشْتَغِلُ النَّاس»

(By the One in Whose Hand is my soul, two men will spread out a cloth, but will never refold it; a man will prepare his trough, but will never water his animals from it; and a man will milk his camel, but will never drink the milk.'' Then he said, "The people will be distracted.'') Then Allah tells us that He is free from their allegations of partners to their worship of idols, and making equals for Him. Glorified and exalted be He far above that. These are the people who deny the Hour, so He says:

﴿سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ﴾

(Glorified and Exalted be He above all that they associate as partners with Him. )

﴿يُنَزِّلُ الْمَلَـئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ أَنْ أَنْذِرُواْ أَنَّهُ لاَ إِلَـهَ إِلاَ أَنَاْ فَاتَّقُونِ ﴾

(2. He sends down the angels with the Ruh (revelation) of His command to those servants of His whom He wills (saying): "Warn mankind that none has the right to be worshipped but I, so have Taqwa of Me.'')


Allah sends Whomever He wills with the Message of Tawhid

﴿يُنَزِّلُ الْمَلَـئِكَةَ بِالْرُّوحِ﴾

(He sends down the angels with the Ruh) refers to the revelation. This is like the Ayat:

﴿وَكَذَلِكَ أَوْحَيْنَآ إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِى مَا الْكِتَـبُ وَلاَ الإِيمَـنُ وَلَـكِن جَعَلْنَـهُ نُوراً نَّهْدِى بِهِ مَن نَّشَآءُ مِنْ عِبَادِنَا﴾

(And thus We have sent to you a Ruh (revelation) by Our command. You knew not what is the Book, nor what is the faith. But We have made it a light by which We guide whomever We will among Our servants.) ﴿43:52﴾

﴿عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ﴾

(to those servants of His whom He wills) meaning the Prophets, as Allah says:

﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾

(Allah best knows where to place His Message.) ﴿6:124﴾

﴿اللَّهُ يَصْطَفِى مِنَ الْمَلَـئِكَةِ رُسُلاً وَمِنَ النَّاسِ﴾

(Allah chooses Messengers from angels and from men.) ﴿22:75﴾

﴿رَفِيعُ الدَّرَجَـتِ ذُو الْعَرْشِ يُلْقِى الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ لِيُنذِرَ يَوْمَ التَّلاَقِ - يَوْمَ هُم بَـرِزُونَ لاَ يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَىْءٌ لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَحِدِ الْقَهَّارِ ﴾

(He sends the Ruh (revelation) by His command to whoever among His servants He wills to, that he may warn of the Day of Meeting. The Day when they will (all) come out, nothing about them will be hidden from Allah. Whose is the kingdom this Day: It is Allah's, the One, the Irresistible!) (40:15-16)

﴿أَنْ أَنْذِرُواْ﴾

((saying): "Warn...'') meaning that they should alert them.

﴿أَنَّهُ لاَ إِلَـهَ إِلاَ أَنَاْ فَاتَّقُونِ﴾

(that none has the right to be worshipped but I, so have Taqwa of Me.) means, `fear My punishment, if you go against My commands and worship anything other than Me.'

﴿خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ بِالْحَقِّ تَعَـلَى عَمَّا يُشْرِكُونَ - خَلَقَ الإِنْسَـنَ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ ﴾

(3. He has created the heavens and the earth with truth. High is He, Exalted above all that they associate as partners with Him.) (4. He has created man from a Nutfah, then behold, this same (man) becomes an open opponent.)


Allah is the One Who has created the Heavens, the Earth, and Man

Allah tells us about His creation of the upper realm, which is the heavens, and the lower realm, which is the earth, and everything in them. They have been created for a true purpose, not in vain, so that

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ وَيِجْزِى الَّذِينَ أَحْسَنُواْ بِالْحُسْنَى﴾

(He may requite those who do evil with that which they have done (i.e. punish them in Hell), and reward those who do good, with what is best (i.e. Paradise).) ﴿53:31﴾ Then He declares Himself to be above the Shirk of those who worship others besides Him. He is independent of His creation, alone with no partner or associate. For this reason He deserves to be worshipped Alone, without partners. Then He mentions how man has been created from a Nutfah, i.e., something that is insignificant, weak and has no value - but when man becomes independent and is able to fend for himself - then he begins to dispute with his Lord, may He be exalted, and disbelieves in Him and fights His Messengers. But man was created to be a servant, not an opponent, as Allah says:

﴿وَهُوَ الَّذِى خَلَقَ مِنَ الْمَآءِ بَشَراً فَجَعَلَهُ نَسَباً وَصِهْراً وَكَانَ رَبُّكَ قَدِيراً - وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لاَ يَنفَعُهُمْ وَلاَ يَضُرُّهُمْ وَكَانَ الْكَـفِرُ عَلَى رَبِّهِ ظَهِيراً ﴾

(And it is He Who has created man from water, and gave him descendants, and made Him kindred by marriage, and your Lord is capable (of all things). And they worship besides Allah, that which can neither profit them nor harm them; and the disbeliever is ever a helper (of Shaytan) against his Lord) (25: 54-55). And;

﴿أَوَلَمْ يَرَ الإِنسَـنُ أَنَّا خَلَقْنَـهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مٌّبِينٌ - وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ - قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ ﴾

(Does not man see that We have created him from Nutfah. Yet, behold he stands as an open opponent. And he puts forth for Us a parable, and forgets his own creation. He says: "Who will give life to these bones after they are rotten and have become dust'' Say: "He will give life to them Who created them the first time! And He is the knower of every creature!'') (36:77-79). Imam Ahmad and Ibn Majah reported that Busr bin Jahhash said: "The Messenger of Allah spat in his palm, then he said,

«يَقُولُ اللهُ تَعَالَى: ابْنَ آدَمَ أَنَّى تُعْجِزُنِي وَقَدْ خَلَقْتُكَ مِنْ مِثْلِ هَذِهِ، حَتَّى إِذَا سَوَّيْتُكَ فَعَدَلْتُكَ مَشَيْتَ بَيْنَ بُرْدَيْكَ وَلِلْأَرْضِ مِنْكَ وَئِيدٌ، فَجَمَعْتَ وَمَنَعْتَ حَتَّى إِذَا بَلَغَتِ الْحُلْقُومَ قُلْتَ: أَتَصَدَّقُ، وَأَنَّى أَوَانُ الصَّدَقَة»

(Allah, may He be exalted, says: "O son of Adam, how could you be more powerful than I when I have created you from something like this, and when I have fashioned you perfectly and made you complete, you walk wearing your two garments and the earth makes a sound (beneath your feet). You collect money but do not give anything to anyone, then when the soul of a dying person reaches the throat, you say, `I want to give in charity', but it is too late for charity.'')

﴿وَالاٌّنْعَـمَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَـفِعُ وَمِنْهَا تَأْكُلُونَ - وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ - وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَّمْ تَكُونُواْ بَـلِغِيهِ إِلاَّ بِشِقِّ الأَنفُسِ إِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ ﴾

(5. And the cattle, He has created them for you; in them there is warmth (warm clothing), and numerous benefits, and you eat from them.) (6. And there is beauty in them for you, when you bring them home in the evening, and as you lead them forth to pasture (in the morning).) (7. And they carry your loads to a land that you could not reach yourselves except with great trouble. Truly, your Lord is full of kindness, Most Merciful.)


The Cattle are part of the Creation of Allah and a Blessing from Him

Allah reminds His servants of the blessing in His creation of An`am, this term includes camels, cows and sheep, as was explained in detail in Surat Al-An`am where the "eight pairs'' are mentioned. The blessings include the benefits derived from their wool and hair, from which clothes and furnishings are made, from their milk which is drunk, and their young which are eaten. Their beauty is a kind of adornment, thus Allah says,

﴿وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ﴾

(And there is beauty in them for you, when you bring them home in the evening.) which is when they are brought back from the pasture in the evening. This is a reference to how their flanks become fat, their udders fill with milk and their humps become bigger.

﴿وَحِينَ تَسْرَحُونَ﴾

(and as you lead them forth to pasture (in the morning).) meaning when you send them out to the pasture in the morning.

﴿وَتَحْمِلُ أَثْقَالَكُمْ﴾

(And they carry your loads) meaning the heavy burdens that you cannot move or carry by yourselves

﴿إِلَى بَلَدٍ لَّمْ تَكُونُواْ بَـلِغِيهِ إِلاَّ بِشِقِّ الأَنفُسِ﴾

(to a land that you could not reach except with great trouble to yourselves) meaning journeys for Hajj, `Umrah, military campaigns, and journeys for the purpose of trading, and so on. They use these animals for all kinds of purposes, for riding and for carrying loads, as Allah says:

﴿وَإِنَّ لَكُمْ فِى الاٌّنْعَـمِ لَعِبْرَةً نُّسْقِيكُمْ مِّمَّا فِى بُطُونِهَا وَلَكُمْ فيِهَا مَنَـفِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ - وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ ﴾

(And verily, there is indeed a lesson for you in the An'am (cattle). We give you to drink (milk) of that which is in their bellies. And there are numerous (other) benefits in them for you. Of them you eat, and on them and on ships you are carried.) (23:21-22)

﴿اللَّهُ الَّذِى جَعَلَ لَكُمُ الاٌّنْعَـمَ لِتَرْكَـبُواْ مِنْهَا وَمِنْهَا تَأْكُلُونَ - وَلَكُمْ فِيهَا مَنَـفِعُ وَلِتَـبْلُغُواْ عَلَيْهَا حَاجَةً فِى صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ - وَيُرِيكُمْ ءَايَـتِهِ فَأَىَّ ءَايَـتِ اللَّهِ تُنكِرُونَ ﴾

(Allah, it is He Who has made cattle for you, so that some you may ride, and some you may eat. And you find (many other) benefits in them; you may reach by their means a desire that is in your breasts (i.e. carry your goods, loads), and on them and on ships you are carried. And He shows you His Ayat. Which, then of the Ayat of Allah do you deny) (40:79-81). Thus here Allah says, after enumerating these blessings,

﴿إِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ﴾

(Truly, your Lord is full of kindness, Most Merciful.) meaning, your Lord is the One Who has subjugated the An`am (cattle) to you. This is like the Ayat:

﴿أَوَلَمْ يَرَوْاْ أَنَّا خَلَقْنَا لَهُم مِمَّا عَمِلَتْ أَيْدِينَآ أَنْعـماً فَهُمْ لَهَا مَـلِكُونَ - وَذَلَّلْنَـهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ ﴾

(Do they not see, that of what Our Hands have created, We created the An'am (cattle) for them, so that they may own them, and We subdued them so that they may ride some and they may eat some.)(36:71-72).

﴿وَالَّذِى خَلَقَ الأَزْوَجَ كُلَّهَا وَجَعَلَ لَكُمْ مِّنَ الْفُلْكِ وَالاٌّنْعَـمِ مَا تَرْكَبُونَ - لِتَسْتَوُواْ عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُواْ نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُواْ سُبْحَـنَ الَّذِى سَخَّرَ لَنَا هَـذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ - وَإِنَّآ إِلَى رَبِّنَا لَمُنقَلِبُونَ ﴾

(And He made mounts for you out of ships and cattle. In order that you may ride on their backs, and may then remember the favor of your Lord when you mount upon them, and say: "Glory be to the One Who subjected this to us, and we could never have it (by our efforts). And verily, to Our Lord we indeed are to return!'') (43:12-14) Ibn `Abbas said,

﴿لَكُمْ فِيهَا دِفْءٌ﴾

(In them there is warmth) refers to clothing;

﴿وَمَنَـفِعُ﴾

(and numerous benefits) refers to the ways in which they derive the benefits of food and drink from them.''

﴿وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لاَ تَعْلَمُونَ ﴾

(8. And (He has created) horses, mules and donkeys for you to ride, and as an adornment. And He creates (other) things of which you have no knowledge.)


This refers to another category of animals that Allah has created as a blessing for His servants; horses, mules and donkeys, all of which He made for riding and adornment.

This is the main purpose for which these animals were created. It was reported in the Two Sahihs that Jabir bin `Abdullah said: "The Messenger of Allah forbade us to eat the meat of domestic donkeys, but he allowed us to eat the meat of horses.'' Imam Ahmad and Abu Dawud reported with two chains of narration, each of which meet the conditions of Muslim, that Jabir said: "On the day of Khaybar we slaughtered horses, mules and donkeys. The Messenger of Allah forbade us from eating the mules and donkeys, but he did not forbid us from eating the horses.'' According to Sahih Muslim, Asma' bint Abi Bakr (may Allah be pleased with them both) said: "At the time of the Messenger of Allah we slaughtered a horse and ate it when we were in Al-Madinah.''

﴿وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَآئِرٌ وَلَوْ شَآءَ لَهَدَاكُمْ أَجْمَعِينَ ﴾

(9. And it is up to Allah to show the right way. But there are ways that stray. And had He willed, He would have guided you all.)


Explanation of the Different Religious Paths

When Allah mentioned the animals which may be used for the purpose of physical journeys, He also referred to the moral, religious routes that people may follow. Often in the Qur'an there is a shift from physical or tangible things to beneficial spiritual and religious matters, as when Allah says,

﴿وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى﴾

(And take a provision (with you) for the journey, but the best provision is Taqwa (piety, righteousness).) ﴿2:197﴾ And,

﴿يَـبَنِى آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَرِى سَوْءَتِكُمْ وَرِيشًا وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ﴾

(O Children of Adam! We have granted clothing for you to cover yourselves, as well as for adornment; but the raiment of righteousness, that is better.) ﴿7:26﴾ Since Allah mentioned cattle and other such animals in this Surah, all of which are ridden or can be used in any way necessary, carrying people's necessities for them to distant places and on difficult journeys - then He mentions the ways which people follow to try to reach Him, and explains that the right way is the one that does reach Him. He says:

﴿وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ﴾

(And it is up to Allah to show the right way.) This is like the Ayat,

﴿وَأَنَّ هَـذَا صِرَطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ﴾

(And verily, this is My straight path, so follow it, and do not follow the (other) paths, for they will separate you away from His path.) ﴿6:153﴾ and,

﴿قَالَ هَذَا صِرَطٌ عَلَىَّ مُسْتَقِيمٌ ﴾

((Allah) said: "This is the way which will lead straight to Me.'') (15:41)

﴿وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ﴾

(And it is up to Allah to show the right way.) Mujahid said: "The true way is up to Allah.''

﴿وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ﴾

(And it is up to Allah to show the right way.) Al-`Awfi said that Ibn `Abbas said: "It is up to Allah to clarify, to explain the guidance and misguidance.'' This was also reported by `Ali bin Abi Talhah, and was also the opinion of Qatadah and Ad-Dahhak. Hence Allah said:

﴿وَمِنْهَا جَآئِرٌ﴾

(But there are ways that stray.) meaning they deviate from the truth. Ibn `Abbas and others said: "These are the different ways,'' and various opinions and whims, such as Judaism, Christianity and Zoroastrianism. Ibn Mas`ud recited it as (وَمِنْكُمْ جَائِرٌ) "But among you are those who stray. '' Then Allah tells us that all of that happens by His will and decree. He says:

﴿وَلَوْ شَآءَ لَهَدَاكُمْ أَجْمَعِينَ﴾

(And had He willed, He would have guided you all.) And Allah says:

﴿وَلَوْ شَآءَ رَبُّكَ لآمَنَ مَن فِى الاٌّرْضِ كُلُّهُمْ جَمِيعًا﴾

(If your Lord had willed, then all who are in the earth would have believed.) ﴿10:99﴾

﴿وَلَوْ شَآءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ ﴾

إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبّكَ لاَمْلاَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ-﴾

(And if your Lord had so willed, He could surely, have made humanity one Ummah, but they will not stop disagreeing. Except those for whom your Lord has granted mercy. And it is for this that He did create them; and the Word of your Lord has been fulfilled (i.e. His saying): "Surely, I shall fill Hell with Jinn and men all together.'') (11:118-119).

﴿هُوَ الَّذِى أَنْزَلَ مِنَ السَّمَاءِ مَآءً لَّكُم مَّنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ - يُنبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَـبَ وَمِن كُلِّ الثَّمَرَتِ إِنَّ فِى ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ ﴾

(10. He it is Who sends water down from the sky; from it you drink and from it (grows) the vegetation on which you send your cattle to pasture. ) (11. With it He causes crops to grow for you, the olives, the date palms, the grapes, and every kind of fruit. Verily, in this there is indeed an evident proof and a manifest sign for people who give thought.)


The Blessings of Rain, and explaining how it is one of the Signs

When Allah mentions the blessings of cattle and other animals that He has granted mankind, He then mentions how He has blessed them by sending rain down from the sky above, which has been fulfilling the needs and bringing joy to people and their cattle. Allah says:

﴿لَّكُم مَّنْهُ شَرَابٌ﴾

(from it you drink) meaning, He made it fresh and pure so that they can drink it, not salty and undrinkable.

﴿وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ﴾

(and from it (grows) the vegetation on which you send your cattle to pasture.) meaning, from it He raised plants on which your cattle graze. Ibn `Abbas, `Ikrimah, Ad-Dahhak, Qatadah and Ibn Zayd, all said that this refers to grazing animals including camels.

﴿يُنبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَـبَ وَمِن كُلِّ الثَّمَرَتِ﴾

(With it He causes crops to grow for you, olives, date palms, grapes, and every kind of fruit.) meaning, with this one kind of water, He makes the earth sprout plants with different tastes, colors, scents and shapes. For this reason He says,

﴿إِنَّ فِى ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ﴾

(Verily, in this there is indeed an evident proof and a manifest sign for people who give thought.) meaning, this is a sign and a proof that there is no god besides Allah, as He says:

﴿أَمَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ وَأَنزَلَ لَكُمْ مِّنَ السَّمَآءِ مَآءً فَأَنبَتْنَا بِهِ حَدَآئِقَ ذَاتَ بَهْجَةٍ مَّا كَانَ لَكُمْ أَن تُنبِتُواْ شَجَرَهَا أَإِلَـهٌ مَّعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ ﴾

(Is not He (better than your gods) Who created the heavens and the earth, and sends water down for you from the sky, from which We cause wonderful gardens full of beauty and delight to grow You are not able to cause the growth of their trees. Is there any ilah (god) with Allah Nay, but they are a people who make equals (to Him)!) (27:60).

﴿وَسَخَّرَ لَكُمُ الَّيْلَ وَالْنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ وَالْنُّجُومُ مُسَخَّرَتٌ بِأَمْرِهِ إِنَّ فِى ذَلِكَ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ - وَمَا ذَرَأَ لَكُمْ فِى الاٌّرْضِ مُخْتَلِفًا أَلْوَانُهُ إِنَّ فِى ذَلِكَ لآيَةً لِّقَوْمٍ يَذَّكَّرُونَ ﴾

(12. And He has subjected the night and the day for you, and the sun and the moon; and the stars are subjected by His command. Surely, in this are proofs for people who understand.) (13. And all He has created of varying colors on the earth for you. Verily, in this is a sign for people who reflect.)


Signs in the Subjection of Night and Day, the Sun and the Moon, and in that which grows on Earth

Allah mentions the mighty signs and immense blessings to be found in His subjection of night and day, which follow one another; the sun and moon, which revolve; the stars, both fixed and moving through the skies, offering light by which people may find their way in the darkness. Each of (these heavenly bodies) travels in its own orbit, which Allah has ordained for it, and travels in the manner prescribed for it, without deviating in any way. All of them are under His subjugation, His control and His decree, as Allah says:

﴿إِنَّ رَبَّكُمُ اللَّهُ الَّذِى خَلَقَ السَمَـوَتِ وَالاٌّرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَتٍ بِأَمْرِهِ أَلاَ لَهُ الْخَلْقُ وَالاٌّمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَـلَمِينَ ﴾

(Indeed, your Lord is Allah, Who created the heavens and the earth in Six Days, and then He rose (Istawa) over the Throne. He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars (all) subjected to His command. Surely, His is the creation and commandment. Blessed is Allah, the Lord of all that exists!) (7:54) Thus Allah says;

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ﴾

(Surely, in this are proofs for people who understand.) meaning, they are indications of His immense power and might, for those who think about Allah and understand His signs.

﴿وَمَا ذَرَأَ لَكُمْ فِى الاٌّرْضِ مُخْتَلِفًا أَلْوَانُهُ﴾

(And whatsoever He has created of varying colors on the earth for you. ) When Allah points out the features of the skies, He also points out the wondrous things that He has created on earth, the variety of its animals, minerals, plants and inanimate features, all having different colors and shapes, benefits and qualities.

﴿إِنَّ فِى ذَلِكَ لآيَةً لِّقَوْمٍ يَذَّكَّرُونَ﴾

(Verily, in this is a sign for people who reflect.) meaning (those who remember) the blessings of Allah and give thanks to Him for them.

﴿وَهُوَ الَّذِى سَخَّرَ الْبَحْرَ لِتَأْكُلُواْ مِنْهُ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُواْ مِنْهُ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ مَوَاخِرَ فِيهِ وَلِتَبْتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ - وَأَلْقَى فِى الاٌّرْضِ رَوَاسِىَ أَن تَمِيدَ بِكُمْ وَأَنْهَـراً وَسُبُلاً لَّعَلَّكُمْ تَهْتَدُونَ - وَعَلامَـتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ - أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ - وَإِن تَعُدُّواْ نِعْمَةَ اللَّهِ لاَ تُحْصُوهَآ إِنَّ اللَّهَ لَغَفُورٌ رَّحِيمٌ ﴾

(14. And He it is Who subjected the sea (to you), that you may eat from the fresh tender meat, and that you bring forth out of it ornaments to wear. And you see the ships plowing through it, that you may seek from His bounty and that you may perhaps be grateful.) (15. And He has driven firm standing mountains into the earth, lest it should shake with you; and rivers and roads, that you may guide yourselves. (16. And (by the) landmarks; and by the stars, they guide themselves.) (17. Is then He Who creates the same as one who creates, not Will you not then reflect) (18. And if you would try to count the favors of Allah, you would never be able to count them. Truly, Allah is Forgiving, Most Merciful.)


Signs in the Oceans, Mountains, Rivers, Roads and Stars

Allah tells us how He has subjected the seas, with their waves lapping the shores, and how He blesses His servants by subjecting the seas for them so that they may travel on them, and by putting fish and whales in them, by making their flesh permissible to eat - whether they are caught alive or dead - at all times, including when people are in a state of Ihram. He has created pearls and precious jewels in the oceans, and made it easy for His servants to recover ornaments that they can wear from the ocean floor. He made the sea such that it carries the ships which plow through it. He is the One Who taught mankind to make ships, which is the inheritance of their forefather Nuh. He was the first one to travel by ship, he was taught how to make them, then people took this knowledge from him and passed it down from generation to generation through the centuries, so that they could travel from country to country and from place to place, bringing goods from here to there and from there to here. Thus Allah says:

﴿وَلِتَبْتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ﴾

(that you may seek from His bounty and that you may perhaps be grateful.) - for His bounty and blessings. Then Allah mentions the earth and how He placed in it mountains standing firm, which make it stable and keep it from shaking in such a manner that the creatures dwelling on it would not be able to live. Hence Allah says,

﴿وَالْجِبَالَ أَرْسَـهَا ﴾

(And the mountains He has fixed firmly.) (79: 32).

﴿وَأَنْهَـراً وَسُبُلاً﴾

(and rivers and roads) meaning He has made rivers which flow from one place to another, bringing provision for His servants. The rivers arise in one place, and bring provision to people living in another place. They flow through lands and fields and wildernesses, through mountains and hills, until they reach the land whose people they are meant to benefit. They meander across the land, left and right, north and south, east and west - rivers great and small - flowing sometimes and ceasing sometimes, flowing from their sources to the places where the water gathers, flowing rapidly or moving slowly, as decreed by Allah. There is no god besides Him and no Lord except Him. He also made roads or routes along which people travel from one land or city to another, and He even made gaps in the mountains so that there would be routes between them, as He says:

﴿وَجَعَلْنَا فِيهَا فِجَاجاً سُبُلاً﴾

(And We placed broad highways for them to pass through.) ﴿21:31﴾

﴿وَعَلامَـتٍ﴾

(And landmarks) meaning, signs like great mountains and small hills, and so on, things that land and sea travelers use to find their way if they get lost.

﴿وَبِالنَّجْمِ هُمْ يَهْتَدُونَ﴾

(and by the stars (during the night), they (mankind) guide themselves.) meaning, in the darkness of the night. This was the opinion of Ibn `Abbas.


Worship is Allah's Right

Then Allah tells us of His greatness, and that worship should be directed to Him alone, not to any of the idols which do not create but are rather themselves created. Thus He says

﴿أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ ﴾

(Is then He, Who creates, the same as one who does not create Will you not then reflect)(16:17). Then He shows His servants some of the many blessings He granted for them, and the many kinds of things that He has done for them. He says;

﴿وَإِن تَعُدُّواْ نِعْمَةَ اللَّهِ لاَ تُحْصُوهَآ إِنَّ اللَّهَ لَغَفُورٌ رَّحِيمٌ ﴾

(And if you would try to count the favors of Allah, you would never be able to count them. Truly, Allah is Forgiving, Most Merciful.) (16:18) meaning that He pardons and forgives them. If He were to ask you to thank Him for all of His blessings, you would not be able to do so, and if He were to command you to do so, you would be incapable of it. If He punishes you, He is never unjust in His punishment, but He is Forgiving and Most Merciful, He forgives much and rewards for little. Ibn Jarir said: "It means that Allah is Forgiving when you fail to thank Him properly, if you repent and turn to Him in obedience, and strive to do that which pleases Him. He is Merciful to you and does not punish you if you turn to Him and repent.''

﴿وَاللَّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ - وَالَّذِينَ يَدْعُونَ مِن دُونِ اللَّهِ لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ - أَمْوتٌ غَيْرُ أَحْيَآءٍ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ ﴾

(19. And Allah knows what you conceal and what you reveal.) (20. Those whom they invoke besides Allah have not created anything, but are themselves created.) (21. (They are) dead, not alive; and they do not know when they will be resurrected.) Allah tells us that He knows what is hidden in people's hearts as well as what is apparent. He will reward or punish everyone for their deeds on the Day of Resurrection. If their deeds are good then they will be rewarded, and if their deeds are evil, then they will be punished.


The gods of the Idolators are Created, they do not create

Then Allah tells us that the idols which people call on instead of Him cannot create anything, they are themselves created, as Al-Khalil (Ibrahim) said:

﴿قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ - وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ ﴾

("Do you worship that which you (yourselves) carve While Allah has created you and what you make!'') (37:-96).

﴿أَمْوتٌ غَيْرُ أَحْيَآءٍ﴾

((They are) dead, not alive) means, they are inanimate and lifeless, they do not hear, see, or think.

﴿وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ﴾

(and they know not when they will be resurrected.) meaning, they do not know when the Hour will come, so how can anyone hope for any benefit or reward from these idols They should hope for it from the One Who knows all things and is the Creator of all things.

﴿إِلَـهُكُمْ إِلهٌ وَحِدٌ فَالَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ قُلُوبُهُم مُّنكِرَةٌ وَهُم مُّسْتَكْبِرُونَ - لاَ جَرَمَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ لاَ يُحِبُّ الْمُسْتَكْبِرِينَ ﴾

(22. Your god is one God. But for those who believe not in the Hereafter, their hearts are in denial, and they are proud.) (23. Certainly, Allah knows what they conceal and what they reveal. Truly, He does not like the proud.)


None is to be worshipped except Allah

Allah tells us that there is none to be worshipped besides Him, the One, the Unique, the Lone, the Self-Sufficient. He tells us that the hearts of the disbelievers deny that and are astonished by that:

﴿أَجَعَلَ الاٌّلِهَةَ إِلَـهاً وَحِداً إِنَّ هَـذَا لَشَىْءٌ عُجَابٌ ﴾

("Has he made the gods (all) into One God! Verily, this is a curious thing!'') (38:5).

﴿وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِن دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ ﴾

(And when Allah alone is mentioned, the hearts of those who do not believe in the Hereafter are filled with disgust, and when those besides Him are mentioned, behold, they rejoice!) (39:45).

﴿وَهُم مُّسْتَكْبِرُونَ﴾

(and they are proud) meaning they are too proud to worship Allah, and their hearts reject the idea of singling Him out, as Allah says:

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(Verily! Those who scorn My worship they will surely enter Hell in humiliation!) ﴿40:60﴾ So here, Allah says;

﴿لاَ جَرَمَ﴾

(Certainly), meaning truly,

﴿أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ﴾

(Allah knows what they conceal and what they reveal.) meaning He will requite them for that in full.

﴿إِنَّهُ لاَ يُحِبُّ الْمُسْتَكْبِرِينَ﴾

(Truly, He does not like the proud.)

﴿وَإِذَا قِيلَ لَهُمْ مَّاذَآ أَنزَلَ رَبُّكُمْ قَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ - لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَـمَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ أَلاَ سَآءَ مَا يَزِرُونَ ﴾

(24. And when it is said to them: "What is it that your Lord has revealed'' They say: "Tales of the men of old!'') (25. They will bear their own burdens in full on the Day of Resurrection, and also the burdens of those whom they misled without knowledge. Evil indeed is that which they shall bear!)


The Destruction of the Disbelievers and Intensification of their Punishment for rejecting the Revelation

Allah informs us that when it is said to those liars,

﴿مَّاذَآ أَنزَلَ رَبُّكُمْ قَالُواْ﴾

("What is it that your Lord has revealed'' They say,) not wanting to answer,

﴿أَسَـطِيرُ الاٌّوَّلِينَ﴾

("Tales of the men of old!'') meaning nothing is revealed to him, what he is reciting to us is just tales of the men of old, taken from the previous Books. As Allah says,

﴿وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً ﴾

(And they say: "Tales of the ancients, which he has written down, and they are dictated to him morning and afternoon.'') (25:5) i.e., they tell lies against the Messenger and say things contradicting one another, but all of it is false, as Allah says,

﴿انْظُرْ كَيْفَ ضَرَبُواْ لَكَ الاٌّمْثَالَ فَضَلُّواْ فَلاَ يَسْتَطِيعْونَ سَبِيلاً ﴾

(Look at the parables they make of you, so they have gone astray, and they are not able to find the right way.)(17:48) Once they have gone beyond the bounds of the truth, whatever they say will be in error. They used to say that he (the Prophet ) was a sorcerer, a poet, a soothsayer, or a madman, then they settled on an idea proposed by their leader, an individual known as Al-Walid bin Al-Mughirah Al-Makhzumi, when:

﴿إِنَّهُ فَكَّرَ وَقَدَّرَ - فَقُتِلَ كَيْفَ قَدَّرَ - ثُمَّ قُتِلَ كَيْفَ قَدَّرَ - ثُمَّ نَظَرَ - ثُمَّ عَبَسَ وَبَسَرَ - ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ - فَقَالَ إِنْ هَـذَآ إِلاَّ سِحْرٌ يُؤْثَرُ ﴾

(He thought, and plotted. So let him be cursed, how he plotted! And once more let him be cursed, how he plotted! Then he thought. Then he frowned and he looked in a bad tempered way; then he turned back, and was proud. Then he said: "This is nothing but the magic of old.'') (74:18-24) meaning something that had been transmitted and passed down. So they dispersed having agreed on this opinion, may Allah punish them.

﴿لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَـمَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ﴾

(They will bear their own burdens in full on the Day of Resurrection, and also of the burdens of those whom they misled without knowledge.) meaning, `We decreed that they would say that, so they will carry the burden of their own sins and some of the burden of those who followed them and agreed with them,' i.e., they will be held guilty not only for going astray themselves, but also for tempting others and having them follow them. As it says in a Hadith:

«مَنْ دَعَا إِلَى هُدًى كَانَ لَهُ مِنَ الْأَجْرِ مِثْلُ أُجُورِ مَنِ اتَّبَعَهُ، لَا يَنْقُصُ ذَلِكَ مِنْ أُجُورِهِمْ شَيْئًا، وَمَنْ دَعَا إِلَى ضَلَالَةٍ كَانَ عَلَيْهِ مِنَ الْإِثْمِ مِثْلُ آثَامِ مَنِ اتَّبَعَهُ، لَا يَنْقُصُ ذَلِكَ مِنْ آثَامِهِمْ شَيْئًا»

(Whoever invites people to guidance, he will receive a reward like that of those who follow him, without diminishing their reward in the least. And whoever invites people to misguidance, he will bear a burden of sin like that of those who follow him, without diminishing their burden in the least.) Allah says;

﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ وَلَيُسْـَلُنَّ يَوْمَ الْقِيَـمَةِ عَمَّا كَانُواْ يَفْتَرُونَ ﴾

(They shall bear their own loads, and other loads besides their own; and they shall be questioned about their false allegations on the Day of Resurrection.) (29:13) Al-`Awfi reported from Ibn `Abbas that it is like the Ayah:

﴿لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَـمَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ﴾

(That they may bear their own burdens in full on the Day of Resurrection, and also of the burdens of those whom they misled without knowledge.) (16:25) Allah says,

﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ﴾

(They shall bear their own loads, and other loads besides their own) (29:13). Mujahid said: "They will bear the burden of their own sins, and they will bear the sins of those who obeyed them, but that will not lessen the punishment of those who obeyed them at all.''

﴿قَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَى اللَّهُ بُنْيَـنَهُمْ مِّنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِن فَوْقِهِمْ وَأَتَـهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ - ثُمَّ يَوْمَ الْقِيَـمَةِ يُخْزِيهِمْ وَيَقُولُ أَيْنَ شُرَكَآئِىَ الَّذِينَ كُنتُمْ تُشَـقُّونَ فِيهِمْ قَالَ الَّذِينَ أُوتُواْ الْعِلْمَ إِنَّ الْخِزْىَ الْيَوْمَ وَالْسُّوءَ عَلَى الْكَـفِرِينَ ﴾

(26. Those before them indeed plotted, but Allah struck at the foundation of their building, the roof fell down upon them from above them, and the torment overtook them from directions they did not perceive.) (27. Then, on the Day of Resurrection, He will disgrace them and will say: "Where are My (so-called) partners, those over which you caused so much discord'' Those who have been given the knowledge will say: "Indeed it is a Day of disgrace and misery for the disbelievers.'')


Discussion about what the previous Peoples did, and what was done to Them

﴿قَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ﴾

(Those before them indeed plotted,) Al-`Awfi reported that Ibn `Abbas said: "This refers to Namrud (Nimrod), who built the tower.'' Others said that it refers to Bukhtanassar (Nebuchadnezzar). The correct view is that this is said by way of example, to refute what was done by those who disbelieved in Allah and associated others in worship with Him. As Nuh said,

﴿وَمَكَرُواْ مَكْراً كُبَّاراً ﴾

("And they have hatched a mighty scheme.'') (71:22) meaning, they used all sorts of ploys to misguide their people, and tempted them to join them in their Shirk via all possible means. On the Day of Resurrection their followers will say to them:

﴿بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً﴾

("Nay, but it was your plotting by night and day, when you ordered us to disbelieve in Allah and set up rivals to Him!'') (34:33)

﴿فَأَتَى اللَّهُ بُنْيَـنَهُمْ مِّنَ الْقَوَاعِدِ﴾

(but Allah struck at the foundation of their building.) meaning, He uprooted it and brought their efforts to naught. This is like the Ayah:

﴿كُلَّمَآ أَوْقَدُواْ نَاراً لِّلْحَرْبِ أَطْفَأَهَا اللَّهُ﴾

(Every time they kindled the fire of war, Allah extinguished it.) ﴿5:64﴾ and

﴿فَأَتَـهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُواْ وَقَذَفَ فِى قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِى الْمُؤْمِنِينَ فَاعْتَبِرُواْ يأُوْلِى الاٌّبْصَـرِ﴾

(But Allah's (torment) reached them from a place where they were not expecting it, and He cast terror into their hearts so that they destroyed their own dwellings with their own hands and the hands of the believers. So then take admonition, O you with eyes (to see).) ﴿59:2﴾ Allah says here:

﴿فَأَتَى اللَّهُ بُنْيَـنَهُمْ مِّنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِن فَوْقِهِمْ وَأَتَـهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَثُمَّ يَوْمَ الْقِيَـمَةِ يُخْزِيهِمْ﴾

(but Allah struck at the foundation of their building, and then the roof fell down upon them, from above them, and the torment overtook them from directions they did not perceive. Then, on the Day of Resurrection, He will disgrace them) ﴿16:26-27﴾ meaning, He will expose their scandalous deeds and what they used to hide in their hearts, and He will bring it out in the open. As He says,

﴿يَوْمَ تُبْلَى السَّرَآئِرُ ﴾

(The Day when all the secrets will be (exposed and) examined. ) (86:9) They will be displayed and made known, as found in the Two Sahihs, where Ibn `Umar reported that the Messenger of Allah said:

«يُنْصَبُ لِكُلِّ غَادِرٍ لِوَاءٌ يَوْمَ الْقِيَامَةِ عِنْدَ اسْتِهِ بِقَدْرِ غَدْرَتِهِ، فَيُقَالُ: هَذِهِ غَدْرَةُ فُلَانِ ابْنِ فُلَان»

(On the Day of Resurrection a banner will be set up by his backside for every deceitful person, (whose size is) in accordance with the amount of his deceit. It be said, "This is the one who deceived so-and-so, the son of so-and-so.'') Thus, what they used to plot in secret will be made public. Allah will humiliate them before all of His creation, and the Lord will say to them, in rebuke and reprimand;

﴿أَيْنَ شُرَكَآئِىَ الَّذِينَ كُنتُمْ تُشَـقُّونَ فِيهِمْ﴾

(Where are My (so-called) partners, those over which you caused so much discord) meaning, you fought and made enemies for their sake, so where are they now to help and save you

﴿هَلْ يَنصُرُونَكُمْ أَوْ يَنتَصِرُونَ﴾

(Can they help you or (even) help themselves) ﴿26:93﴾

﴿فَمَا لَهُ مِن قُوَّةٍ وَلاَ نَاصِرٍ ﴾

(Then will (man) have no power, nor any helper.) ﴿86:10﴾ When evidence and proof is established against them, and the Word (of Allah) is justified against them, and they will be unable to give any excuse, realizing that escape is impossible, then

﴿قَالَ الَّذِينَ أُوتُواْ الْعِلْمَ﴾

(Those who have been given the knowledge will say) who are the leaders in this world and the Hereafter and who know about the truth in this world and the Hereafter - will say,

﴿إِنَّ الْخِزْىَ الْيَوْمَ وَالْسُّوءَ عَلَى الْكَـفِرِينَ﴾

(Indeed it is a Day of disgrace and misery for the disbelievers.) meaning, today those who disbelieved in Allah and worshipped others who have no power either to benefit or to harm them are now surrounded by disgrace and punishment.

﴿الَّذِينَ تَتَوَفَّـهُمُ الْمَلَـئِكَةُ ظَالِمِى أَنفُسِهِمْ فَأَلْقَوُاْ السَّلَمَ مَا كُنَّا نَعْمَلُ مِن سُوءٍ بَلَى إِنَّ اللَّهَ عَلِيمٌ بِمَا كُنتُمْ تَعْمَلُونَ - فَادْخُلُواْ أَبْوَابَ جَهَنَّمَ خَـلِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ ﴾

(28. Those whose lives the angels take while they are doing wrong to themselves. Then, they will (falsely) submit (saying): "We did not do any evil.'' (The angels will reply): "Yes! Truly, Allah is Most Knowing of what you did.'') (29. "So enter the gates of Hell, to abide therein, and indeed, what an evil abode there is for the arrogant.'')


The Condition of the Disbeliever during and after Death

Allah informs us of the state of the idolators who are doing wrong to themselves when death approaches and the angels come to seize their evil souls.

﴿فَأَلْقَوُاْ السَّلَمَ﴾

(Then, they will (falsely) submit) meaning, they will make it appear as if they used to listen and obey by saying,

﴿مَا كُنَّا نَعْمَلُ مِن سُوءٍ﴾

(We did not do any evil.) Similarly, on the Day of Resurrection, they will say,

﴿وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ﴾

(By Allah, our Lord, we were not idolators.) ﴿6:23﴾

﴿يَوْمَ يَبْعَثُهُمُ اللَّهِ جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ﴾

(On the Day when Allah will resurrect them all together; then they will swear to Him as they swear to you.) ﴿58:18﴾ Allah says, rejecting what they say,

﴿الَّذِينَ تَتَوَفَّـهُمُ الْمَلَـئِكَةُ ظَالِمِى أَنفُسِهِمْ فَأَلْقَوُاْ السَّلَمَ مَا كُنَّا نَعْمَلُ مِن سُوءٍ بَلَى إِنَّ اللَّهَ عَلِيمٌ بِمَا كُنتُمْ تَعْمَلُونَ - فَادْخُلُواْ أَبْوَابَ جَهَنَّمَ خَـلِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ ﴾

("Yes! Truly, Allah is Most Knowing of what you did. So enter the gates of Hell, to abide therein, and indeed, what an evil abode there is for the arrogant.'') (16:28-29), meaning, a miserable position in the abode of humiliation for those who were too arrogant to pay atten- tion to the signs of Allah and follow His Messengers. They will enter Hell from the day they die with their souls, and their bodies will feel the heat and hot winds of their graves. When the Day of Resurrec- tion comes, their souls will be reunited with their bodies, to abide forever in the fire of Hell, and

﴿لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُواْ وَلاَ يُخَفَّفُ عَنْهُمْ مِّنْ عَذَابِهَا﴾

(It will not be complete enough to kill them nor shall its torment be lightened for them.) (35:36) As Allah says,

﴿النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُواْ ءَالَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ ﴾

(The Fire, they are exposed to it morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): "Cause Fir'awn's people to enter the severest torment!'') (40:46).

﴿وَقِيلَ لِلَّذِينَ اتَّقَوْاْ مَاذَا أَنزَلَ رَبُّكُمْ قَالُواْ خَيْرًا لِّلَّذِينَ أَحْسَنُواْ فِى هذِهِ الْدُّنْيَا حَسَنَةٌ وَلَدَارُ الاٌّخِرَةِ خَيْرٌ وَلَنِعْمَ دَارُ الْمُتَّقِينَ - جَنَّـتُ عَدْنٍ يَدْخُلُونَهَا تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ لَهُمْ فِيهَا مَا يَشَآءُونَ كَذَلِكَ يَجْزِى اللَّهُ الْمُتَّقِينَ - الَّذِينَ تَتَوَفَّـهُمُ الْمَلَـئِكَةُ طَيِّبِينَ يَقُولُونَ سَلَـمٌ عَلَيْكُمُ ادْخُلُواْ الْجَنَّةَ بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(30. And (when) it is said to those who had Taqwa (piety and righteousness), ''What is it that your Lord has revealed'' They say: "That which is good.'' For those who do good in this world, there is good, and the home of the Hereafter will be better. And excellent indeed will be the home (i.e. Paradise) of those who have Taqwa.) (31. `Adn (Eden) Paradise (Gardens of Eternity) which they will enter, under which rivers flow, in it they will have all that they wish. Thus Allah rewards those who have Taqwa.) (32. Those whose lives the angels take while they are in a pious state saying (to them) "Salamun `Alaikum (peace be on you!). Enter Paradise because of what (good) you used to do (in the world).'')


What the Pious say about the Revelation, their Reward and their Condition during and after Death

Here we are told about the blessed, as opposed to the doomed, who, when they are asked,

﴿مَّاذَآ أَنزَلَ رَبُّكُمْ﴾

(What is it that your Lord has revealed) they will reluctantly answer, "He did not reveal anything, these are just the fables of old.'' But the blessed, on the other hand, will say, "That which is good,'' meaning - He revealed something good, meaning mercy and blessings for those who followed it and believed in it. Then we are told about Allah's promise to His servants which He revealed to His Messengers. He says:

﴿لِّلَّذِينَ أَحْسَنُواْ فِى هذِهِ الْدُّنْيَا حَسَنَةٌ﴾

(For those who do good in this world, there is good) This is like the Ayah,

﴿مَنْ عَمِلَ صَـلِحاً مِّن ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَوةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُم بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ ﴾

(Whoever works righteousness - whether male or female - while being a true believer verily, to him We will give a good life, and We shall certainly reward them in proportion to the best of what they used to do.) (16:97), which means that whoever does good in this world, Allah will reward him for his good deeds in this world and in the next. Then we are told that the home of the Hereafter will be better, i.e., better than the life of this world, and that the reward in the Hereafter will be more complete than the reward in this life, as Allah says,

﴿وَقَالَ الَّذِينَ أُوتُواْ الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ﴾

(But those who were given (religious) knowledge said: "Woe to you! The reward of Allah (in the Hereafter) is better) ﴿28:80﴾ and,

﴿وَمَا عِندَ اللَّهِ خَيْرٌ لِّلأَبْرَارِ﴾

(and what is with Allah for the righteous is better.) ﴿3:198﴾ and;

﴿وَالاٌّخِرَةُ خَيْرٌ وَأَبْقَى ﴾

(Although the Hereafter is better and enduring) (87:17). Allah said to His Messenger :

﴿وَلَلاٌّخِرَةُ خَيْرٌ لَّكَ مِنَ الاٍّولَى ﴾

(And indeed the Hereafter is better for you than the present) (93:4). Then Allah describes the abode of the Hereafter, saying,

﴿وَلَنِعْمَ دَارُ الْمُتَّقِينَ﴾

(And excellent indeed will be the home (i.e. Paradise) of those who have Taqwa.)

﴿جَنَّـتِ عَدْنٍ﴾

(`Adn (Eden) Paradise (Gardens of Eternity)) refers to the home of the Muttaqun, i.e., in the Hereafter they will have Gardens of Eternity in which they will dwell forever.

﴿تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ﴾

(under which rivers flow) meaning, between its trees and palaces.

﴿لَّهُمْ فِيهَا مَا يَشَآءُونَ﴾

(in it they will have all that they wish) this is like the Ayah:

﴿وَفِيهَا مَا تَشْتَهِيهِ الاٌّنْفُسُ وَتَلَذُّ الاٌّعْيُنُ وَأَنتُمْ فِيهَا خَـلِدُونَ﴾

(in it (there will be) all that souls could desire, and all that eyes could delight in, and in it you will live forever.) ﴿43:71﴾

﴿كَذَلِكَ يَجْزِى اللَّهُ الْمُتَّقِينَ﴾

(Thus Allah rewards those who have Taqwa.) meaning, this is how Allah rewards everyone who believes in Him, fears Him, and does good deeds. Then Allah tells us about their condition when death approaches them in a good state, i.e., free from Shirk, impurity and all evil. The angels greet them and give them the good news of Paradise, as Allah says:

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ تَتَنَزَّلُ عَلَيْهِمُ الْمَلَـئِكَةُ أَلاَّ تَخَافُواْ وَلاَ تَحْزَنُواْ وَأَبْشِرُواْ بِالْجَنَّةِ الَّتِى كُنتُمْ تُوعَدُونَ - نَحْنُ أَوْلِيَآؤُكُمْ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِى أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ - نُزُلاً مِّنْ غَفُورٍ رَّحِيمٍ ﴾

(Verily, those who say: "Our Lord is Allah (alone),'' and then behave righteously, on them the angels will descend (at the time of their death) (saying): "Fear not, nor grieve! But receive the good news of Paradise as you have been promised! We have been your friends in the life of this world and are (so) in the Hereafter. In it you shall have (all) that your souls desire, and in it you shall have (all) that you ask for. An entertainment from (Allah), the Oft-Forgiving, Most Merciful.'')(41:30:32) We have already referred to the Hadiths that have been reported on the taking of the soul of the believer and the soul of the disbeliever, when we discussed the Ayah,

﴿يُثَبِّتُ اللَّهُ الَّذِينَ ءَامَنُواْ بِالْقَوْلِ الثَّابِتِ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ وَيُضِلُّ اللَّهُ الظَّـلِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَآءُ ﴾

(Allah will keep firm those who believe, with the word that stands firm in this world (i.e. they will keep on worshipping Allah Alone and none else), and in the Hereafter. And Allah will cause the wrongdoers to stray, and Allah does as He wills.) (14:27)

﴿هَلْ يَنْظُرُونَ إِلاَّ أَن تَأْتِيَهُمُ الْمَلـئِكَةُ أَوْ يَأْتِىَ أَمْرُ رَبِّكَ كَذَلِكَ فَعَلَ الَّذِينَ مِن قَبْلِهِمْ وَمَا ظَلَمَهُمُ اللَّهُ وَلـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ - فَأَصَابَهُمْ سَيِّئَاتُ مَا عَمِلُواْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(33. Are they but waiting for the angels to come to them, or there comes the command of your Lord Thus did those before them. And Allah did not wrong them, but they were wronging themselves.) (34. Then, they were afflicted by their evil deeds, and they were surrounded by that which they used to mock.)


The Disbelievers' Refrain from Faith means that They were simply awaiting Punishment

Threatening the idolators for their persistence in falsehood and their conceited delusions about this world, Allah says: Are these people waiting only for the angels to come and take their souls Qatadah said:

﴿أَوْ يَأْتِىَ أَمْرُ رَبِّكَ﴾

(Or there comes the command of your Lord) means the Day of Resurrection and the terror that they will go through.''

﴿كَذَلِكَ فَعَلَ الَّذِينَ مِن قَبْلِهِمْ﴾

(Thus did those before them.) means, thus did their predecessors and those who were like them among the idolators persist in their Shirk, until they tasted the wrath of Allah and experienced the punishment and torment that they suffered.

﴿وَمَا ظَلَمَهُمُ اللَّهُ﴾

(And Allah did not wrong them.) because by sending His Messengers and revealing His Books He gave them enough warning and clearly demonstrated His proofs to them.

﴿وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ﴾

(but they were wronging themselves.) meaning, by opposing the Messengers and denying what they brought. For this reason Allah's punishment tormented them.

﴿وَحَاقَ بِهِم﴾

(they were surrounded) meaning, they were overwhelmed by the painful torment.

﴿مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ﴾

(by that which they used to mock.) meaning, they used to make fun of the Messengers when they warned them Allah's punishment, and for this it will be said to them on the Day of Resurrection:

﴿هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ ﴾

(This is the Fire which you used to belie.) (52:14).

﴿وَقَالَ الَّذِينَ أَشْرَكُواْ لَوْ شَآءَ اللَّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَىْءٍ نَّحْنُ وَلا ءَابَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَىْءٍ كَذلِكَ فَعَلَ الَّذِينَ مِن قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلاَّ الْبَلَـغُ الْمُبِينُ - وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ فَمِنْهُم مَّنْ هَدَى اللَّهُ وَمِنْهُمْ مَّنْ حَقَّتْ عَلَيْهِ الضَّلَـلَةُ فَسِيرُواْ فِى الاٌّرْضِ فَانظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ - إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لاَ يَهْدِى مَن يُضِلُّ وَمَا لَهُمْ مِّن نَّـصِرِينَ ﴾

(35. And those who worshipped others with Allah said: "If Allah had so willed, neither we nor our fathers would have worshipped any but Him nor would we have forbidden anything without (a command from) Him.'' Those before them did the same. Then! Are the Messengers charged with anything but to clearly convey the Message) (36. And We have indeed sent a Messenger to every Ummah (community, nation) (saying): "Worship Allah (Alone), and shun the Taghut (all false deities). '' Then among them were some whom Allah guided, and among them were some who deserved to be left to stray. So travel through the land and see the end of those who denied (the truth).) (37. ﴿Even﴾ if you desire that they be guided, then verily, Allah does not guide those whom He allowed to stray, and they will have no helpers.)


The Idolators Argument that their Shirk was Divinely decreed, and the Refutation of this Claim

Allah tells us about the idolators delusion over their Shirk, and the excuse they claimed for it based on the idea that it is ordained by divine decree. He says:

﴿لَوْ شَآءَ اللَّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَىْءٍ نَّحْنُ وَلا ءَابَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَىْءٍ﴾

((They say:) "If Allah had so willed, neither we nor our fathers would have worshipped any but Him, nor would we have forbidden anything without (a command from) Him.'') They had superstitious customs dealing with certain animals, e.g. the Bahirah the Sa'ibah and the Wasilah and other things that they had invented and innovated by themselves, with no revealed authority. The essence of what they said was: "If Allah hated what we did, He would have stopped by punishing us, and He would not have enabled us to do it.'' Rejecting their confusing ideas, Allah says:

﴿فَهَلْ عَلَى الرُّسُلِ إِلاَّ الْبَلَـغُ الْمُبِينُ﴾

(Are the Messengers charged with anything but to clearly convey the Message) meaning, the matter is not as you claim. It is not the case that Allah did not rebuke your behavior; rather, He did rebuke you, and in the strongest possible terms, and He emphatically forbade you from such behavior. To every nation - that is, to every generation, to every community of people - He sent a Messenger. All of the Messengers called their people to worship Allah (Alone) as well as forbidding them from worshipping anything or anybody except for Him.

﴿أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(Worship Allah (Alone), and shun the Taghut (all false deities).) Allah continued sending Messengers to mankind with this Message, from the first incidence of Shirk that appeared among the Children of Adam, in the people to whom Nuh was sent - the first Messenger sent by Allah to the people of this earth - until He sent the final Messenger, Muhammad , whose call was addressed to both men and Jinn, in the east and in the west. All of the Messengers brought the same Message, as Allah says:

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): None has the right to be worshipped but I (Allah), so worship Me (alone and none else).'') (21:25)

﴿وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَآ أَجَعَلْنَا مِن دُونِ الرَّحْمَـنِ ءَالِهَةً يُعْبَدُونَ ﴾

(And ask (O Muhammad) those Messengers of Ours whom We sent before you: "Did We ever appointed to be worshipped besides the Most Gracious (Allah)'') (43:45) And in this Ayah, Allah says:

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And We have indeed sent a Messenger to every Ummah (community, nation) (saying): "Worship Allah (alone), and shun the Taghut (all false deities).'') So how could any of the idolators say,

﴿لَوْ شَآءَ اللَّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَىْءٍ﴾

(If Allah had so willed, we would not have worshipped any but Him,) The legislative will of Allah is clear and cannot be taken as an excuse by them, because He had forbidden them to do that upon the tongue of His Messengers, but by His universal will ﴿i.e., by which He allows things to occur even though they do not please Him﴾ He allowed them to do that as it was decreed for them. So there is no argument in that for them. Allah created Hell and its people both the Shayatin (devils) and disbelievers, but He does not like His servants to disbelieve. And this point constitutes the strongest proof and the most unquestionable wisdom. Then Allah informs us that He rebuked them with punishment in this world, after the Messengers issued their warning, thus He says:

﴿فَمِنْهُم مَّنْ هَدَى اللَّهُ وَمِنْهُمْ مَّنْ حَقَّتْ عَلَيْهِ الضَّلَـلَةُ فَسِيرُواْ فِى الاٌّرْضِ فَانظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ﴾

(Then among them were some whom Allah guided, and among them were some who deserved to be left to stray. So travel through the land and see the end of those who denied (the truth).) This means: ask about what happened to those who went against the Messengers and rejected the truth, see how:

﴿دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَـفِرِينَ أَمْثَـلُهَا﴾

(Allah destroyed them completely, and a similar (end awaits) the disbelievers.) (47:10) and,

﴿وَلَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَكَيْفَ كَانَ نكِيرِ ﴾

(And indeed those before them belied (the Messengers of Allah), so then how terrible was My denial (punishment)) (67:18) Then Allah told His Messenger that His eagerness to guide them will be of no benefit to them if Allah wills that they should be misguided, as He says:

﴿وَمَن يُرِدِ اللَّهُ فِتْنَتَهُ فَلَن تَمْلِكَ لَهُ مِنَ اللَّهِ شَيْئاً﴾

(And for whoever Allah wills to try with error, you can do nothing for him against Allah) (5:41). Nuh said to his people:

﴿وَلاَ يَنفَعُكُمْ نُصْحِى إِنْ أَرَدْتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللَّهُ يُرِيدُ أَن يُغْوِيَكُمْ﴾

("And my advice will not profit you, even if I wish to give you good counsel, if Allah's will is to keep you astray.'')(11:34). In this Ayah, Allah says:

﴿إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لاَ يَهْدِى مَن يُضِلُّ﴾

((Even) if you desire that they be guided, then verily, Allah does not guide those whom He allowed to stray,) As Allah says:

﴿مَن يُضْلِلِ اللَّهُ فَلاَ هَادِيَ لَهُ وَيَذَرُهُمْ فِى طُغْيَـنِهِمْ يَعْمَهُونَ ﴾

(Whomsoever Allah allows to stray, then there is no guide for him; and He lets them wander blindly in their transgressions.) (7:186)

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly! Those deserving the Word (wrath) of your Lord will not believe, even if every sign should come to them - until they see the painful torment) (10:96-97).

﴿فَإِنَّ اللَّهَ﴾

(then verily, Allah) meaning, this is the way in which Allah does things. If He wills a thing, then it happens, and if He does not will a thing, then it does not happen. For this reason Allah says:

﴿لاَ يَهْدِى مَن يُضِلُّ﴾

(Allah does not guide those whom He allowed to stray,) meaning the one whom He has caused to go astray, so who can guide him apart from Allah No one.

﴿وَمَا لَهُم مِّن نَّـصِرِينَ﴾

(And they will have no helpers.) means, they will have no one to save them from the punishment of Allah,

﴿أَلاَ لَهُ الْخَلْقُ وَالاٌّمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَـلَمِينَ﴾

(Surely, His is the creation and commandment. Blessed is Allah, the Lord of all that exists!) (7:54).

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لاَ يَبْعَثُ اللَّهُ مَن يَمُوتُ بَلَى وَعْدًا عَلَيْهِ حَقًّا وَلَـكِنَّ أَكْثَرَ الْنَّاسِ لاَ يَعْلَمُونَ - لِيُبَيِّنَ لَهُمُ الَّذِى يَخْتَلِفُونَ فِيهِ وَلِيَعْلَمَ الَّذِينَ كَفَرُواْ أَنَّهُمْ كَانُواْ كَـذِبِينَ - إِنَّمَا قَوْلُنَا لِشَىْءٍ إِذَآ أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُنْ فَيَكُونُ ﴾

(38. And they swear by Allah with their strongest oaths, that Allah will not raise up one who dies. Yes, (He will raise them up), a promise (binding) upon Him in truth, but most of mankind know not.) (39. In order that He may make clear to them what they differed over, and so that those who disbelieved may know that they were liars.) (40. Verily, Our Word to a thing when We intend it, is only that We say unto it: "Be!'' - and it is.)


The Resurrection after Death is true, there is Wisdom behind it, and it is easy for Allah

Allah tells us that the idolators swore by Allah their strongest oaths, meaning that they made oaths swore fervently that Allah would not resurrect the one who died. They considered that to be improbable, and did not believe the Messengers when they told them about that, swearing that it could not happen. Allah said, refuting them:

﴿بَلَى﴾

(Yes), meaning it will indeed happen,

﴿وَعْدًا عَلَيْهِ حَقًّا﴾

(a promise (binding) upon Him in truth,) - meaning it is inevitable,

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(but most of mankind know not.) means, because of their ignorance they oppose the Messengers and fall into disbelief. Then Allah mentions His wisdom and the reason why He will resurrect mankind physically on the Day of Calling (between the people of Fire and of Paradise). He says,

﴿لِيُبَيِّنَ لَهُمُ﴾

(In order that He may make clear to them) means, to mankind,

﴿الَّذِى يَخْتَلِفُونَ فِيهِ﴾

(what they differed over,) means, every dispute.

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ وَيِجْزِى الَّذِينَ أَحْسَنُواْ بِالْحُسْنَى﴾

(that He may requite those who do evil with that which they have done (i. e. punish them in Hell), and reward those who do good, with what is best (i.e. Paradise).) (53:31)

﴿وَلِيَعْلَمَ الَّذِينَ كَفَرُواْ أَنَّهُمْ كَانُواْ كَـذِبِينَ﴾

(and so that those who disbelieved may know that they were liars.) meaning that they lied in their oaths and their swearing that Allah would not resurrect those who die. Thus they will be pushed down by force to the Fire with horrible force on the Day of Resurrection, and the guards of Hell will say to them:

﴿هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ - أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ - اصْلَوْهَا فَاصْبِرُواْ أَوْ لاَ تَصْبِرُواْ سَوَآءٌ عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ ﴾

(This is the Fire which you used to belie. Is this magic or do you not see Taste its heat, and whether you are tolerant of it or intolerant of it - it is all the same. You are only being requited for what you have done.) (52:14-16). Then Allah tells us about His ability to do whatever He wills, and that nothing is impossible for Him on earth or in heaven. When He wants a thing, all He has to do is say to it "Be!'' and it is. The Resurrection is one such thing, when He wants it to happen, all He will have to do is issue the command once, and it will happen as He wills, as He says:

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye) (54:50) and,

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The creation of you all and the resurrection of you all are only as (the creation and resurrection of) a single person. ) ﴿31:28﴾ And in this Ayah, Allah says:

﴿إِنَّمَا قَوْلُنَا لِشَىْءٍ إِذَآ أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُنْ فَيَكُونُ ﴾

(Verily, Our Word to a thing when We intend it, is only that We say to it: "Be!'' - and it is.) meaning, We issue the command once, and then it happens. Allah does not need to repeat or confirm whatever He commands, because there is nothing that can stop Him or oppose Him. He is the One, the Compelling, the Almighty, whose power, might and dominion have subjected all things. None has the right to be worshipped except Him, and there is no Lord other than Him.

﴿وَالَّذِينَ هَـجَرُواْ فِى اللَّهِ مِنْ بَعْدِ مَا ظُلِمُواْ لَنُبَوِّئَنَّهُمْ فِى الدُّنْيَا حَسَنَة وَلاّجْرُ الاٌّخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ - الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ ﴾

(41. And as for those who emigrated for the cause of Allah, after they had been wronged, We will certainly give them good residence in this world, but indeed the reward of the Hereafter will be greater; if they but knew!) (42. (They are) those who remained patient, and put their trust in their Lord.)


The Reward of the Muhajirin

Allah tells us about the reward of those who migrated for His sake, seeking His pleasure, those who left their homeland behind, brothers and friends, hoping for the reward of Allah. This may have been revealed concerning those who migrated to Ethiopia, those whose persecution at the hands of their own people in Makkah was so extreme that they left them and went to Ethiopia so that they would be able to worship their Lord. Among the most prominent of these migrants were `Uthman bin `Affan and his wife Ruqayyah, the daughter of the Messenger of Allah , Ja`far bin Abi Talib, the cousin of the Messenger , and Abu Salamah bin `Abdul-Asad, among a group of almost eighty sincere and faithful men and women, may Allah be pleased with them. Allah promised them a great reward in this world and the next. Allah said:

﴿لَنُبَوِّئَنَّهُمْ فِى الدُّنْيَا حَسَنَة﴾

(We will certainly give them good residence in this world,) Ibn `Abbas, Ash-Sha`bi and Qatadah said: (this means) "Al-Madinah.'' It was also said that it meant "good provision''. This was the opinion of Mujahid. There is no contradiction between these two opinions, for they left their homes and wealth, but Allah compensated them with something better in this world. Whoever gives up something for the sake of Allah, Allah compensates him with something that is better for him than that, and this is what happened. He gave them power throughout the land and caused them to rule over the people, so they became governors and rulers, and each of them became a leader of the pious. Allah tells us that His reward for the Muhajirin in the Hereafter is greater than that which He gave them in this world, as He says:

﴿وَلاّجْرُ الاٌّخِرَةِ أَكْبَرُ﴾

(but indeed the reward of the Hereafter will be greater) meaning, greater than that which We have given you in this world.

﴿لَوْ كَانُواْ يَعْلَمُونَ﴾

(if they but knew!) means, if those who stayed behind and did not migrate with them only knew what Allah prepared for those who obeyed Him and followed His Messenger . Then Allah describes them as:

﴿الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ ﴾

(those who remained patient, and put their trust in their Lord.) (16:42), meaning, they bore their people's persecution with patience, putting their trust in Allah Who made their end good in this world and the Hereafter.

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنْتُم لاَ تَعْلَمُونَ - بِالْبَيِّنَـتِ وَالزُّبُرِ وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ ﴾

(43. And We sent not (as Our Messengers) before you (O Muhammad) any but men, whom We sent revelation. So ask Ahl Adh-Dhikr, if you know not.) (44. With clear signs and Books (We sent the Messengers). And We have also revealed the Dhikr to you so that you may clearly explain to men what was revealed to them, and that perhaps they may reflect.)


Only Human Messengers have been Sent

Ad-Dahhak said, reporting from Ibn `Abbas: "When Allah sent Muhammad as a Messenger, the Arabs, or some of them, denied him and said, `Allah is too great to send a human being as a Messenger.' Then Allah revealed:

﴿أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَآ إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ﴾

(Is it a wonder to people that We have sent Our Inspiration to a man from among themselves (saying): "Warn mankind...'') and He said,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنْتُم لاَ تَعْلَمُونَ ﴾

(And We sent not (as Our Messengers) before you (O Muhammad) any but men, whom We sent Revelation. So ask Ahl Adh-Dhikr, if you know not.). meaning, (ask) the people of the previous Books, were the Messengers that were sent to them humans or angels If they were angels, then you have the right to find this strange, but if they were human, then you have no grounds to deny that Muhammad is a Messenger. Allah says:

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ مِّنْ أَهْلِ الْقُرَى﴾

(And We sent not before you (as Messengers) any but men to whom We revealed, from among the people of townships. ) ﴿12:109﴾ and not from among the people of heaven as you say.'' It was reported by Mujahid from Ibn `Abbas that what is meant by Ahl Adh-Dhikr is the People of the Book. This is as Allah says:

﴿أَوْ يَكُونَ لَكَ بَيْتٌ مِّن زُخْرُفٍ أَوْ تَرْقَى فِى السَّمَآءِ وَلَن نُّؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَابًا نَّقْرَءُهُ قُلْ سُبْحَـنَ رَبِّى هَلْ كُنتُ إَلاَّ بَشَرًا رَّسُولاً - وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَآءَهُمُ الْهُدَى إِلاَّ أَن قَالُواْ أَبَعَثَ اللَّهُ بَشَرًا رَّسُولاً ﴾

(Say: "Glorified be my Lord! Am I anything but a man, sent as a Messenger'' And nothing prevented men from believing when the guidance came to them, except that they said: "Has Allah sent a man as (His) Messenger'') (17:93-94)

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِى الاٌّسْوَاقِ﴾

(And We never sent before you (O Muhammad) any of the Messengers but verily, they ate food and walked in the markets.) (25:20)

﴿وَمَا جَعَلْنَـهُمْ جَسَداً لاَّ يَأْكُلُونَ الطَّعَامَ وَمَا كَانُواْ خَـلِدِينَ ﴾

(And We did not create them (the Messengers, with) bodies that did not eat food, nor were they immortals.)(21:8)

﴿قُلْ مَا كُنتُ بِدْعاً مِّنَ الرُّسُلِ﴾

(Say (O Muhammad ): "I am not a new thing among the Messengers. '') ﴿46:9﴾,

﴿قُلْ إِنَّمَآ أَنَاْ بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَىَّ﴾

(Say (O Muhammad): "I am only a man like you. It has been revealed to me.'') ﴿18:110﴾ Then Allah informs those who doubt that a Messenger can be a human to ask those who have knowledge of the previous Scriptures about the Prophets who came before: were their Prophets humans or angels Then Allah mentions that He has sent them,

﴿بِالْبَيِّنَـتِ﴾

(with clear signs), meaning proof and evidence, and

﴿وَالزُّبُرِ﴾

(and Books ﴿Zubur﴾), meaning Scriptures. Ibn `Abbas, Mujahid, Ad-Dahhak and others said: Zubur is the plural of Zabur, and the Arabs say, Zaburtul-Kitab meaning, "I wrote the book.'' Allah says:

﴿وَكُلُّ شَىْءٍ فَعَلُوهُ فِى الزُّبُرِ ﴾

(And everything they have done is noted in (their) Records (of deeds) ﴿Zubur﴾) (54:52)

﴿وَلَقَدْ كَتَبْنَا فِى الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الاٌّرْضَ يَرِثُهَا عِبَادِىَ الصَّـلِحُونَ ﴾

(And indeed We have written in Az-Zabur after the Dhikr that My righteous servant shall inherit the land (i.e. the land of Paradise).) (21:105) Then Allah says:

﴿وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ﴾

(And We have also revealed the Dhikr to you), meaning the Qur'an,

﴿لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ﴾

(so that you may clearly explain to men what was revealed to them,) meaning, sent down from their Lord, because you know the meaning of what Allah has revealed to you, and because of your understanding and adherence to it, and because We know that you are the best of creation and the leader of the Children of Adam. So that you may explain in detail what has been mentioned in brief, and explain what is not clear.

﴿وَلَعَلَّهُمْ يَتَفَكَّرُونَ﴾

(so that perhaps they may reflect.) meaning, they should examine themselves and be guided by it, so that they may attain the victory of salvation in this world and the next.

﴿أَفَأَمِنَ الَّذِينَ مَكَرُواْ السَّيِّئَاتِ أَن يَخْسِفَ اللَّهُ بِهِمُ الاٌّرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ - أَوْ يَأْخُذَهُمْ فِى تَقَلُّبِهِمْ فَمَا هُم بِمُعْجِزِينَ - أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ ﴾

(45. Do then those who devise evil plots feel secure that Allah will not cause them to sink into the earth, or that torment will not seize them from where they do not perceive it) (46. Or that He may punish them in the midst of their going to and fro (in their livelihood), so that there be no escape for them (from Allah's punishment)) (47. Or that He may punish them where they fear it most Indeed, Your Lord is full of kindness, Most Merciful.)


How the Guilty can feel Secure

Allah informs us about His patience, and how He delays the punishment for the sinners who do evil things and call others to do likewise, plotting to call others to do evil - even though He is able to make the earth swallow them or to bring His wrath upon them.

﴿مِنْ حَيْثُ لاَ يَشْعُرُونَ﴾

(from where they do not perceive it), meaning in such a way that they do not know where it comes from. As Allah says:

﴿أَءَمِنتُمْ مَّن فِى السَّمَآءِ أَن يَخْسِفَ بِكُمُ الاٌّرْضَ فَإِذَا هِىَ تَمُورُ - أَمْ أَمِنتُمْ مِّن فِى السَّمَآءِ أَن يُرْسِلَ عَلَيْكُمْ حَـصِباً فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ ﴾

(Do you feel secure that He Who is over the heaven (Allah), will not cause you to sink into the earth, when it quakes Or do you feel secure that He Who is over the heaven (Allah), will not send a storm of stones upon you Then you shall know how My warning really is.) (67:16-17).

﴿أَوْ يَأْخُذَهُمْ فِى تَقَلُّبِهِمْ﴾

(Or that He may punish them in the midst of their going to and fro) meaning, when they are busy with their daily business, travel, and other distracting activities. Qatadah and As-Suddi said:

﴿تَقَلُّبِهِمْ﴾

(Their going to and fro) means their journeys.'' As Allah says:

﴿أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُم بَأْسُنَا بَيَـتاً وَهُمْ نَآئِمُونَ - أَوَ أَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ ﴾

(Did the people of the towns feel secure against the coming of Our punishment by night while they were asleep Or, did the people of the towns feel secure against the coming of Our punishment in the forenoon while they were playing) (7:97-98)

﴿فَمَا هُم بِمُعْجِزِينَ﴾

(so that there be no escape for them (from Allah's punishment)) meaning, it is not impossible for Allah, no matter what their situation.

﴿أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ﴾

(Or that He may punish them where they fear it most) meaning, or Allah will take from them what they most fear, which is even more frightening, because when the thing you most fear to happen does happen, this is even worse. Hence Al-`Awfi reported that Ibn `Abbas said that,

﴿أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ﴾

(Or that He may punish them where they fear it most) means that Allah is saying: If I wish, I can take him after the death of his companion and after he has become frightened of that.' This was also reported from Mujahid, Ad-Dahhak, Qatadah and others. Then Allah says:

﴿فَإِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ﴾

(Indeed your Lord is full of kindness, Most Merciful.) meaning, because He does not hasten to punish, as was reported in the Two Sahihs:

«لَا أَحَدَ أَصْبَرُ عَلَى أَذًى سَمِعَهُ مِنَ اللهِ، إِنَّهُمْ يَجْعَلُونَ لَهُ وَلَدًا وَهُوَ يَرْزُقُهُمْ وَيُعَافِيهِم»

(No one is more patient in the case of hearing offensive speech than Allah, for they attribute to Him a son, while He ﴿alone﴾ is giving them provision and good health.) And it is also recorded in Two Sahihs,

«إِنَّ اللهَ لَيُمْلِي لِلظَّالِمِ حَتَّى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Allah will let the wrongdoer continue until, when He begins to punish him, He will never let him go.) Then the Messenger of Allah recited:

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ ﴾

(Such is the punishment of your Lord when He seizes the (population of) towns while they are doing wrong. Indeed, His punishment is painful, (and) severe) (11:102) And Allah says:

﴿وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِىَ ظَـلِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَىَّ الْمَصِيرُ ﴾

(And many a township did I give respite while it was given to wrongdoing. Then I punished it. And to Me is the (final) return (of all).) (22:48)

﴿أَوَ لَمْيَرَوْاْ إِلَىخَلَقَ اللَّهُ مِن شَىْءٍ يَتَفَيَّأُ ظِلَـلُهُ عَنِ الْيَمِينِ وَالْشَّمَآئِلِ سُجَّدًا لِلَّهِ وَهُمْوَلِلَّهِ يَسْجُدُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ مِن دَآبَّةٍ وَالْمَلَـئِكَةُ وَهُمْ لاَ يَسْتَكْبِرُونَ يَخَـفُونَ رَبَّهُمْ مِّن فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ ﴾

(48. Have they not observed things that Allah has created: (how) their shadows shift from right to left, prostrating to Allah while they are humble) (49. And to Allah prostrate all that are in the heavens and all that are in the earth, the moving creatures and the angels, and they are not proud ﴿i.e. they worship their Lord (Allah) with humility﴾.) (50. They fear their Lord above them, and they do what they are commanded.)


Everything prostrates to Allah

Allah informs us about His might, majesty and pride, meaning that all things submit themselves to Him and every created being - animate and inanimate, as well as the responsible - humans and Jinns, and the angels - all humble themselves before Him. He tells us that everything that has a shadow leaning to the right and the left, i.e., in the morning and the evening, is by its shadow, prostrating to Allah. Mujahid said, "When the sun passes its zenith, everything prostrates to Allah, may He be glorified.'' This was also said by Qatadah, Ad-Dahhak and others.

﴿لِلَّهِ وَهُمْ﴾

(while they are humble) means, they are in a state of humility. Mujahid also said: "The prostration of every thing is its shadow'', and he mentioned the mountains and said that their prostrations are their shadows. Abu Ghalib Ash-Shaybani said: "The waves of the sea are its prayers''. It is as if reason is attributed to these inanimate objects when they are described as prostrating, so Allah says:

﴿وَلِلَّهِ يَسْجُدُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ مِن دَآبَّةٍ﴾

(And to Allah prostrate all that are in the heavens and all that are in the earth, of the moving creatures) As Allah says:

﴿وَللَّهِ يَسْجُدُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا وَظِلَـلُهُم بِالْغُدُوِّ وَالاٌّصَالِ ﴾

(And to Allah (alone) all who are in the heavens and the earth fall in prostration, willingly or unwillingly, and so do their shadows in the mornings and in the afternoons.) (13:15)

﴿وَالْمَلَـئِكَةُ وَهُمْ لاَ يَسْتَكْبِرُونَ﴾

(and the angels, and they are not proud.) means, they prostrate to Allah and are not too proud to worship Him.

﴿يَخَـفُونَ رَبَّهُمْ مِّن فَوْقِهِمْ﴾

(They fear their Lord above them) means, they prostrate out of fear of their Lord, may He be glorified.

﴿وَيَفْعَلُونَ مَا يُؤْمَرُونَ﴾

(and they do what they are commanded.) meaning they continually obey Allah, doing what He tells them to do and avoiding that which He forbids.

﴿وَقَالَ اللَّهُ لاَ تَتَّخِذُواْ إِلـهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلـهٌ وَاحِدٌ فَإيَّـيَ فَارْهَبُونِ - وَلَهُ مَا فِى الْسَّمَـوَتِ وَالاٌّرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللَّهِ تَتَّقُونَ - وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللَّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْـَرُونَ - ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنْكُمْ إِذَا فَرِيقٌ مِّنْكُم بِرَبِّهِمْ يُشْرِكُونَ - لِيَكْفُرُواْ بِمَآ ءاتَيْنَـهُمْ فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ ﴾

(51. And Allah said "Do not worship two gods. Indeed, He (Allah) is only One God. Then fear Me Alone.) (52. To Him belongs all that is in the heavens and the earth and the religion. Will you then fear any other than Allah) (53. And whatever of blessings and good things you have, it is from Allah. Then, when harm touches you, unto Him you cry aloud for help.) (54. Then, when He has removed the harm from you, behold! some of you associate others in worship with their Lord (Allah).) (55. So they are ungrateful for that which We have given them! Then enjoy yourselves but you will soon come to know.)


Allah Alone is Deserving of Worship

Allah tells us that there is no god but He, and that no one else should be worshipped except Him, alone, without partners, for He is the Sovereign, Creator, and Lord of all things.

﴿وَلَهُ الدِّينُ وَاصِبًا﴾

(His is the religion Wasiba) Ibn `Abbas, Mujahid, `Ikrimah, Maymun bin Mahran, As-Suddi, Qatadah and others said that this means forever. It was also reported that Ibn `Abbas said, "It means obligatory.'' Mujahid said: "It means purely for Him,'' i.e., worship is due to Him Alone, from whoever is in the heavens and on earth. As Allah says:

﴿أَفَغَيْرَ دِينِ اللَّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ ﴾

(Do they seek other than the religion of Allah, while to Him submitted all creatures in the heavens and the earth, willingly or unwillingly. And to Him shall they all be returned.) (3:83) This is in accordance with the opinion of Ibn `Abbas and `Ikrimah, which is that this Ayah is merely stating the case. According to the opinion of Mujahid, it is by way of instruction, i.e., it is saying: You had better fear associating partners in worship with Me, and be sincere in your obedience to Me. As Allah says:

﴿أَلاَ لِلَّهِ الدِّينُ الْخَالِصُ﴾

(Surely, the pure religion (sincere devotion) is for Allah only.) (39:3) Then Allah tells us that He is the One Who has the power to benefit and harm, and that the provisions, blessings, good health and help, His servants enjoy are from His bounty and graciousness towards them.

﴿ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْـَرُونَ﴾

(Then, when harm touches you, to Him you cry aloud for help.) meaning because you know that none has the power to remove that harm except for Him, so when you are harmed, you turn to ask Him for help and beg Him for aid. As Allah says:

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ فَلَمَّا نَجَّـكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَـنُ كَفُورًا ﴾

(And when harm touches you at sea, those that you call upon vanish, except for Him. But when He brings you safe to land, you turn away. And man is ever ungrateful.)(17:67) Here, Allah tells us:

﴿ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنْكُمْ إِذَا فَرِيقٌ مِّنْكُم بِرَبِّهِمْ يُشْرِكُونَ لِيَكْفُرُواْ بِمَآ ءاتَيْنَـهُمْ﴾

(Then, when He has removed the harm from you, behold! some of you associate others in worship with their Lord (Allah). So they are ungrateful for that which We have given them!) (16:54-55) It was said that the Lam here (translated as "So'') is an indicator of sequence, or that it serves an explanatory function, meaning, `We decreed that they would conceal the truth and deny the blessings that Allah has bestowed upon them. He is the One Who bestows blessings and the One Who removes distress.' Then Allah threatens them, saying:

﴿فَتَمَتَّعُواْ﴾

(Then enjoy yourselves) meaning, do what you like and enjoy what you have for a little while.

﴿فَسَوْفَ تَعْلَمُونَ﴾

(but you will soon come to know.) meaning the consequences of that.

﴿وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ نَصِيبًا مِّمّا رَزَقْنَـهُمْ تَاللَّهِ لَتُسْـَلُنَّ عَمَّا كُنْتُمْ تَفْتَرُونَ - وَيَجْعَلُونَ لِلَّهِ الْبَنَـتِ سُبْحَانَهُ وَلَهُمْ مَّا يَشْتَهُونَ - وَإِذَا بُشِّرَ أَحَدُهُمْ بِالاٍّنْثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ - يَتَوَارَى مِنَ الْقَوْمِ مِن سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِى التُّرَابِ أَلاَ سَآءَ مَا يَحْكُمُونَ - لِلَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ مَثَلُ السَّوْءِ وَلِلَّهِ الْمَثَلُ الاٌّعْلَى وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(56. And they assign a portion of that which We have provided them with, to what they have no knowledge of (false deities). By Allah, you shall certainly be questioned about (all) that you used to fabricate.) (57. And they assign daughters to Allah! Glorified (and Exalted) is He (above all that they associate with Him!). And for themselves (they assign) what they desire;) (58. And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark, and he is filled with inner grief!) (59. He hides himself from the people because of the evil of what he has been informed. Shall he keep her with dishonor or bury her in the earth Certainly, evil is their decision.) (60. For those who do not believe in the Hereafter is an evil description, and for Allah is the highest description. And He is the All-Mighty, the All-Wise.)


Among the Behavior of the Idolators was vowing to Things that Allah had provided for Them to their gods

Allah tells us about some of the heinous deeds of those who used to perform baseless worship of other gods besides Him, such as idols and statues, with no grounds for doing so. They gave their idols a share of that which Allah had provided for them,

﴿فَقَالُواْ هَـذَا لِلَّهِ بِزَعْمِهِمْ وَهَـذَا لِشُرَكَآئِنَا فَمَا كَانَ لِشُرَكَآئِهِمْ فَلاَ يَصِلُ إِلَى اللَّهِ وَمَا كَانَ لِلَّهِ فَهُوَ يَصِلُ إِلَى شُرَكَآئِهِمْ سَآءَ مَا يَحْكُمُونَ﴾

(They say: "This is for Allah,'' according to their claim, "and this is for our partners.'' But the share of their "partners'' is not directed to Allah, while the share of Allah is directed to their "partners''! How evil is that with which they judge) (6:136) That is they assigned a share for their idols as well as Allah, but they gave preference to their gods over Him, so Allah swore by His Almighty Self to question them about these lies and fabrications. He will most certainly call them to account for it and give them the unrelenting punishment in the fire of Hell. So He says,

﴿تَاللَّهِ لَتُسْـَلُنَّ عَمَّا كُنْتُمْ تَفْتَرُونَ﴾

(By Allah, you shall certainly be questioned about (all) that you used to fabricate.) Then Allah tells us how they used to regard the angels, who are servants of the Most Merciful, as being female, and that they considered them to be Allah's daughters, and they worshipped them with Him. In all of the above, they made very serious errors. They attributed offspring to Him when He has no offspring, then they assigned Him the kind of offspring they regarded as inferior, namely daughters, which they did not even want for themselves, as He said:

﴿أَلَكُمُ الذَّكَرُ وَلَهُ الاٍّنثَى - تِلْكَ إِذاً قِسْمَةٌ ضِيزَى ﴾

(Are the males for you and the females for Him That is indeed an unfair division!) (53:21-22) And Allah says here:

﴿وَيَجْعَلُونَ لِلَّهِ الْبَنَـتِ سُبْحَانَهُ﴾

(And they assign daughters unto Allah! Glorified (and Exalted) is He.) meaning, above their claims and fabrications.

﴿أَلاَ إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ - وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَـذِبُونَ - أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ ﴾

(But no! It is from their falsehood that they say: "Allah has begotten.'' They are certainly liars! Has He (then) chosen daughters rather than sons What is the matter with you How do you decide) (37:151-154)

﴿وَلَهُمْ مَّا يَشْتَهُونَ﴾

(And for themselves, what they desire;) meaning they choose the males for themselves, rejecting the daughters that they assign to Allah. Exalted be Allah far above what they say!


The Idolators' Abhorrence for Daughters

﴿وَإِذَا بُشِّرَ أَحَدُهُمْ بِالاٍّنْثَى ظَلَّ وَجْهُهُ مُسْوَدًّا﴾

(And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark) meaning with distress and grief.

﴿وَهُوَ كَظِيمٌ﴾

(and he is filled with inner grief!) meaning he is silent because of the intensity of the grief he feels.

﴿يَتَوَارَى مِنَ الْقَوْمِ﴾

(He hides himself from the people) meaning he does not want anyone to see him.

﴿مِن سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِى التُّرَابِ﴾

(because of the evil of that whereof he has been informed. Shall he keep her with dishonor or bury her in the earth) meaning should he keep her, humiliating her, not letting her inherit from him and not taking care of her, preferring his male children over her

﴿أَمْ يَدُسُّهُ فِى التُّرَابِ﴾

(or bury her in the earth) meaning bury her alive, as they used to do during the days of ignorance. How could they dislike something so intensely, yet attribute it to Allah

﴿أَلاَ سَآءَ مَا يَحْكُمُونَ﴾

(Certainly, evil is their decision.) meaning how evil are the words they say, the way they want to share things out and the things they attribute to Him. As Allah says:

﴿وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَـنِ مَثَلاً ظَلَّ وَجْهُهُ مُسْوَدّاً وَهُوَ كَظِيمٌ ﴾

(And if one of them is informed of the news of (the birth of a girl) that which he sets forth as a parable to the Most Gracious (Allah), his face becomes dark, and he is filled with grief!) (43:17). Here, Allah says:

﴿لِلَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ مَثَلُ السَّوْءِ﴾

(For those who do not believe in the Hereafter there is an evil description,) meaning, only imperfection is to be attributed to

﴿وَلِلَّهِ الْمَثَلُ الاٌّعْلَى﴾

(and for Allah is the highest description) meaning He is absolutely perfect in all ways and this absolute perfection is His Alone.

﴿وَهُوَ الْعَزِيزُ الْحَكِيمُ﴾

(And He is the All-Mighty, the All-Wise.)

﴿وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِظُلْمِهِمْ مَّا تَرَكَ عَلَيْهَا مِن دَآبَّةٍ وَلكِن يُؤَخِّرُهُمْ إلَى أَجَلٍ مُّسَمًّى فَإِذَا جَآءَ أَجَلُهُمْ لاَ يَسْتَـَخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ - وَيَجْعَلُونَ لِلَّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لاَ جَرَمَ أَنَّ لَهُمُ الْنَّارَ وَأَنَّهُمْ مُّفْرَطُونَ ﴾

(61. And if Allah were to punish (all) mankind for their wrongdoing, He would not leave on it (the earth) a single moving creature, but He defers them to an appointed term; and when their term comes, they can neither delay nor advance it an hour (or a moment).) (62. They assign to Allah that which they dislike (for themselves), and their tongues assert the lie that the better things will be theirs. No doubt the Fire is for them, and they will be forsaken.)


Allah does not immediately punish for Disobedience

Allah tells us about His patience with His creatures, even though they do wrong. If He were to punish them for what they have done, there would be no living creature left on the face of the earth, i.e., He would have destroyed every animal on earth after destroying the sons of Adam. But the Lord - magnificent is His glory - is forbearing and He covers people's faults. He waits until the appointed time, i.e., He does not rush to punish them. If He did, then there would be no one left. Ibn Jarir reported that Abu Salamah said: "Abu Hurayrah heard a man saying, `The wrongdoer harms no one but himself.' He turned to him and said, `That is not true, by Allah! Even the buzzard dies in its nest because of the sins of the wrongdoer.'''


They attribute to Allah what They Themselves dislike

﴿وَيَجْعَلُونَ لِلَّهِ مَا يَكْرَهُونَ﴾

(They assign to Allah that which they dislike (for themselves),) meaning, daughters, and partners, who are merely His servants, yet none of them would like to have someone sharing in his wealth.

﴿وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى﴾

(and their tongues assert the lie that the better things will be theirs.) This is a denunciation of their claims that better things will be theirs in this world, and in the Hereafter. Allah tells us about what some of them said, as in the Ayat:

﴿وَلَئِنْ أَذَقْنَا الإِنْسَـنَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ - وَلَئِنْ أَذَقْنَاهُ نَعْمَآءَ بَعْدَ ضَرَّآءَ مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ ﴾

(And if We give man a taste of mercy from Us, and then take it from him, verily! He is hopelessly, ungrateful. But if We let him taste of goodness after harm has touched him, he is sure to say: "Ills have departed from me.'' Surely, he is cheerful, and boastful (ungrateful to Allah).) (11:9-10)

﴿وَلَئِنْ أَذَقْنَـهُ رَحْمَةً مِّنَّا مِن بَعْدِ ضَرَّآءَ مَسَّتْهُ لَيَقُولَنَّ هَـذَا لِى وَمَآ أَظُنُّ السَّاعَةَ قَآئِمَةً وَلَئِن رُّجِّعْتُ إِلَى رَبِّى إِنَّ لِى عِندَهُ لَلْحُسْنَى فَلَنُنَبِّئَنَّ الَّذِينَ كَفَرُواْ بِمَا عَمِلُواْ وَلَنُذِيقَنَّهُمْ مِّنْ عَذَابٍ غَلِيظٍ ﴾

(And if We give him a taste of mercy from Us, after some adversity has touched him, he is sure to say: "This is due to me; I do not think that the Hour will occur. But if I am brought back to my Lord, then , with Him, there will surely be the best for me.'' Then, We will certainly show the disbelievers what they have done, and We shall make them taste severe torment.) (41:50)

﴿أَفَرَأَيْتَ الَّذِى كَفَرَ بِـَايَـتِنَا وَقَالَ لأوتَيَنَّ مَالاً وَوَلَداً ﴾

(Have you seen the one who disbelieved in Our Ayat and said: "I shall certainly be given wealth and children (if I came back to life).'') (19:77) Allah tells us about one of the two men:

﴿دَخَلَجَنَّتَهُ وَهُوَ ظَالِمٌ لِّنَفْسِهِ قَالَ مَآ أَظُنُّ أَن تَبِيدَ هَـذِهِ أَبَداًوَمَآ أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِن رُّدِدتُّ إِلَى رَبِّى لأَجِدَنَّ خَيْراً مِّنْهَا مُنْقَلَباً ﴾

(He went into his garden while wronging himself. He said: "I do not think that this will ever perish. And I do not think that the Hour will ever come, and if indeed I am brought back to my Lord, (on the Day of Resurrection), then surely, I shall find better than this when I return to Him.'') (18:35-36) These people combined bad deeds with the false hopes of being rewarded with good for those bad deeds, which is impossible. Thus Allah refuted their false hopes, when He said:

﴿لاَ جَرَمَ﴾

(No doubt), meaning, truly it is inevitable that

﴿أَنَّ لَهُمُ الْنَّارَ﴾

(for them is the Fire), meaning, on the Day of Resurrection.

﴿وَأَنَّهُمْ مُّفْرَطُونَ﴾

(and they will be forsaken). Mujahid, Sa`id bin Jubayr, Qatadah and others said: "This means they will be forgotten and neglected there.'' This is like the Ayah:

﴿فَالْيَوْمَ نَنسَـهُمْ كَمَا نَسُواْ لِقَآءَ يَوْمِهِمْ هَـذَا﴾

(So today We forget them just as they forgot meeting on this day of theirs.) (7:51). It was also reported from Qatadah that,

﴿مُّفْرَطُونَ﴾

(they will be forsaken) means `they are hastened into the Fire.' There is no contradiction between the two, because they will be hastened into the Fire on the Day of Resurrection, then they will be forgotten there, i.e., left to dwell there for eternity.

﴿تَاللَّهِ لَقَدْ أَرْسَلْنَآ إِلَى أُمَمٍ مِّن قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَـِّنُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ - وَمَآ أَنْزَلْنَا عَلَيْكَ الْكِتَـبَ إِلاَّ لِتُبَيِّنَ لَهُمُ الَّذِى اخْتَلَفُواْ فِيهِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ - وَاللَّهُ أَنزَلَ مِنَ الْسَّمَآءِ مَآءً فَأَحْيَا بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَآ إِنَّ فِى ذلِكَ لآيَةً لِقَوْمٍ يَسْمَعُونَ ﴾

(63. By Allah, We indeed sent (Messengers) to the nations before you, but Shaytan made their deeds seeming fair to them. So today he is their helper, and theirs will be a painful torment. ) (64. And We have not revealed the Book to you, except that you may clearly explain to them those things in which they differ, and (as) a guidance and a mercy for a people who believe.) (65. And Allah sends water down from the sky, then He revives the earth with it after its death. Surely that is a sign for people who listen.)


Finding Consolation in the Reminder of Those Who came before

Allah says, `He sent Messengers to the nations of the past, and they were rejected. You, O Muhammad, have an example in your brothers among the Messengers, so do not be distressed by your people's rejection. As for the idolators' rejection of the Messengers, the reason for this is that the Shaytan made their deeds attractive to them.'

﴿فَهُوَ وَلِيُّهُمُ الْيَوْمَ﴾

(So today he (Shaytan) is their helper,) meaning they will be suffering punishment while Shaytan is their only helper, and he cannot save them, so they have no one to answer their calls for help, and theirs is a painful punishment.


The Reason why the Qur'an was revealed

Then Allah says to His Messenger that He has revealed the Book to him to explain the truth to mankind in matters which they dispute over. So the Qur'an is a decisive arbitrator for every issue that they argue about.

﴿وَهَدَى﴾

(and (as) a guidance) meaning, for their hearts.

﴿وَرَحْمَةً﴾

(and a mercy) meaning, for the one who adheres to it.

﴿لِّقَوْمٍ يُؤْمِنُونَ﴾

(for a people who believe.) Just as Allah causes the Qur'an to bring life to hearts that were dead from disbelief, so He brings the earth to life after it has died, by sending down water from the sky.

﴿إِنَّ فِى ذلِكَ لآيَةً لِقَوْمٍ يَسْمَعُونَ﴾

(Surely that is a sign for people who listen.) meaning those who understand the words and their meanings.

﴿وَإِنَّ لَكُمْ فِى الاٌّنْعَـمِ لَعِبْرَةً نُّسْقِيكُمْ مِّمَّا فِى بُطُونِهِ مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَنًا خَالِصًا سَآئِغًا لِلشَّارِبِينَ - وَمِن ثَمَرَتِ النَّخِيلِ وَالاٌّعْنَـبِ تَتَّخِذُونَ مِنْهُ سَكَرًا وَرِزْقًا حَسَنًا إِنَّ فِى ذلِكَ لآيَةً لِّقَوْمٍ يَعْقِلُونَ ﴾

(66. And there is indeed a lesson for you in the An'am (cattle). We have made a drink for you out of what is in its belly, from between excretions and blood, pure milk; palatable to the drinkers.) (67. And from the fruits of date palms and grapes, you derive strong drink and a goodly provision. There is indeed a sign in this for those of reason.)


Lessons and Blessings in Cattle and the Fruit of the Date-palm and Grapevine

﴿وَإِنَّ لَكُمْ﴾

(there is for you) - O mankind -

﴿فِى الاٌّنْعَـمِ﴾

(in the cattle) - meaning camels, cows and sheep,

﴿لَعِبْرَةً﴾

(a lesson) meaning a sign and an evidence of the wisdom, power, mercy and kindness of the Creator.

﴿نُّسْقِيكُمْ مِّمَّا فِى بُطُونِهِ﴾

(We have made a drink for you out of what is in its belly) meaning its singular forms refers to one cattle, or it could refer to the whole species. For cattle are the creatures which provide a drink from what is in their bellies and in another Ayah it is `in their bellies.' Either way is plausible. He said,

﴿مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَنًا خَالِصًا﴾

(from between excretions and blood, pure milk;) meaning it is free of blood, and is pure in its whiteness, taste and sweetness. It is between excrement and blood in the belly of the animal, but each of them goes its own way after the food has been fully digested in its stomach. The blood goes to the veins, the milk goes to the udder, the urine goes to the bladder and the feces goes to the anus. None of them gets mixed with another after separating, and none of them is affected by the other.

﴿لَّبَنًا خَالِصًا سَآئِغًا لِلشَّارِبِينَ﴾

(pure milk; palatable to the drinkers.) meaning nothing to cause one to choke on it. When Allah mentions milk and how He has made it a palatable drink for mankind, He follows this with a reference to the drinks that people make from the fruits of the date palm and grapevine, and what they used to do with intoxicating Nabidh (drink made from dates) before it was forbidden. Thus He reminds them of His blessings, and says:

﴿وَمِن ثَمَرَتِ النَّخِيلِ وَالاٌّعْنَـبِ تَتَّخِذُونَ مِنْهُ سَكَرًا﴾

(And from the fruits of date palms and grapes, you derive strong drink) This indicates that it was permissible to drink it before it was forbidden. It also indicates that strong drink (i.e., intoxicating drink) derived from dates is the same as strong drink derived from grapes. Also forbidden are strong drinks derived from wheat, barley, corn and honey, as is explained in detail in the Sunnah.

﴿سَكَرًا وَرِزْقًا حَسَنًا﴾

(strong drink and a goodly provision.) Ibn `Abbas said: "Strong drink is the product of these two fruits that is forbidden, and the good provision is what is permitted of them.'' According to another report: "Strong drink is its unlawful, and the goodly provision is its lawful,'' referring to the fruits when they are dried, like dates and raisins, or products derived from them such as molasses, vinegar and wine (of grapes, dates) which are permissible to drink before they become strong (becomes alcoholic), as was stated in the Sunnah.

﴿إِنَّ فِى ذلِكَ لآيَةً لِّقَوْمٍ يَعْقِلُونَ﴾

(There is indeed a sign in this for those of reason.) It is appropriate to mention reason here, because it is the noblest feature of man. Hence Allah forbade this Ummah from drinking intoxicants, in order to protect their ability to reason. Allah says:

﴿وَجَعَلْنَا فِيهَا جَنَّـتٍ مِّن نَّخِيلٍ وَأَعْنَـبٍ وَفَجَّرْنَا فِيهَا مِنَ الْعُيُونِ - لِيَأْكُلُواْ مِن ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلاَ يَشْكُرُونَ - سُبْحَـنَ الَّذِى خَلَق الاٌّزْوَجَ كُلَّهَا مِمَّا تُنبِتُ الاٌّرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لاَ يَعْلَمُونَ ﴾

(And We placed gardens of date palms and grapes in it, and We caused springs of water to gush forth in it. So that they may eat of its fruit - while their hands did not make it. Will they not then give thanks Glory be to Him Who created all the pairs of that which the earth produces, as well as their own (human) kind (male and female), and of that which they know not.) (36:34-36)

﴿وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ أَنِ اتَّخِذِى مِنَ الْجِبَالِ بُيُوتًا وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ ﴾

﴿ثُمَّ كُلِى مِن كُلِّ الثَّمَرَتِ فَاسْلُكِى سُبُلَ رَبِّكِ ذُلُلاً يَخْرُجُ مِن بُطُونِهَا شَرَابٌ مُّخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَآءٌ لِلنَّاسِ إِنَّ فِى ذلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ ﴾

(68. And your Lord inspired the bee, saying: "Take you habitations in the mountains and in the trees and in what they (humans) erect.'') (69. "Then, eat of all fruits, and follow the routes that your Lord made easy (for you).'' There comes forth from their bellies, a drink of varying colors, in which there is a cure for men. There is indeed a sign in that for people who reflect.)


In the Bee and its Honey there is Blessing and a Lesson

What is meant by inspiration here is guidance. The bee is guided to make its home in the mountains, in trees and in structures erected by man. The bee's home is a solid structure, with its hexagonal shapes and interlocking forms there is no looseness in its combs. Then Allah decrees that the bee will have permission to eat from all fruits and to follow the ways which Allah has made easy for it, wherever it wants to go in the vast spaces of the wilderness, valleys and high mountains. Then each bee comes back to its hive without swerving to the right or left, it comes straight back to its home where its offspring and honey are. It makes wax from its wings, and regurgitates honey from its mouth, and lays eggs from its rear, then the next morning it goes out to the fields again.

﴿فَاسْلُكِى سُبُلَ رَبِّكِ ذُلُلاً﴾

(and follow the routes of your Lord made easy (for you)) Qatadah and `Abdur-Rahman bin Zayd bin Aslam said: "This means, in an obedient way'', understanding it to be a description of the route of migration. Ibn Zayd said that this is like the Ayah:

﴿وَذَلَّلْنَـهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ ﴾

(And We have subdued them for them so that some they may ride and some they may eat.) (36:72) He said: "Do you not see that they move the bees' home from one land to another, and the bees follow them'' The first opinion is clearly the more likely, as it describes the routes that the bees follow, i.e., `follow these routes as they are easy for you.' This was stated by Mujahid. Ibn Jarir said that both opinions are correct.

﴿يَخْرُجُ مِن بُطُونِهَا شَرَابٌ مُّخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَآءٌ لِلنَّاسِ﴾

(There comes forth from their bellies, a drink of varying colors, wherein is healing for men.) ﴿meaning, honey, that is﴾ white, yellow, red, or of other good colors, depending on the different things that the bees eat.

﴿فِيهِ شِفَآءٌ لِلنَّاسِ﴾

(in which there is a cure for men.) meaning there is a cure in honey for diseases that people suffer from. Some of those who spoke about the study of Prophetic medicine said that if ﴿Allah﴾ had said, `in which there is the cure for men', then it would be the remedy for all diseases, but He said, `in which there is a cure for men', meaning that it is the right treatment for every "cold'' disease, because it is "hot'', and a disease should be treated with its opposite. Al-Bukhari and Muslim recorded in their Sahihs from Qatadah from Abu Al-Mutawakkil `Ali bin Dawud An-Naji from Abu Sa`id Al-Khudri that a man came to the Messenger of Allah and said, "My brother is suffering from diarrhea''. He said,

«اسْقِهِ عَسَلًا»

(Give him honey to drink.) The man went and gave him honey, then he came back and said, "O Messenger of Allah! I gave him honey to drink, and he only got worse.'' The Prophet said,

«اذْهَبْ فَاسْقِهِ عَسَلًا»

(Go and give him honey to drink.) So he went and gave him honey, then he came back and said, "O Messenger of Allah! it only made him worse. '' The Prophet said,

«صَدَقَ اللهُ وَكَذَبَ بَطْنُ أَخِيكَ، اذْهَبْ فَاسْقِهِ عَسَلًا»

(Allah speaks the truth and your brother's stomach is lying. Go and give him honey to drink.) So he went and gave him honey, and he recovered.'' It is reported in the Two Sahihs from `A'ishah, may Allah be pleased with her, that the Messenger of Allah used to like sweet things and honey. This is the wording of Al-Bukhari, who also reported in his Sahih from Ibn `Abbas that the Messenger of Allah said:

«الشِّفَاءُ فِي ثَلَاثَةٍ: فِي شَرْطَةِ مِحْجَمٍ، أَوْ شَرْبَةِ عَسَلٍ، أَوْ كَيَّةٍ بِنَارٍ، وَأَنْهَى أُمَّتِي عَنِ الْكَي»

(Healing is to be found in three things: the cut made by the cupper, or drinking honey, or in branding with fire (cauterizing), but I have forbidden my Ummah to use branding.)

﴿إِنَّ فِى ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ﴾

(There is indeed a sign in that for people who reflect.) meaning in the fact that Allah inspires this weak little creature to travel through the vast fields and feed from every kind of fruit, then gather it for wax and honey, which are some of the best things, in this is a sign for people who think about the might and power of the bee's Creator Who causes all of this to happen. From this they learn that He is the Initiator, the All-Powerful, the All-Wise, the All-Knowing, the Most Generous, the Most Merciful.

﴿وَاللَّهُ خَلَقَكُمْ ثُمَّ يَتَوَفَّـكُمْ وَمِنكُم مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَىْ لاَ يَعْلَمَ بَعْدَ عِلْمٍ شَيْئًا إِنَّ اللَّهَ عَلِيمٌ قَدِيرٌ ﴾

(70. And Allah created you and then He will cause you to die; and among you there are some who are sent back to senility, so that they know nothing after having known (much). Truly, Allah is Knowing, capable of all things.)


In Man there is a Lesson

Allah tells us that He is controlling the affairs of His servants. He is the One Who created them out of nothing, then He will cause them to die. But there are some of them that He allows to grow old, which is a physical weakness, as Allah says:

﴿اللَّهُ الَّذِى خَلَقَكُمْ مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةٍ﴾

(Allah is He Who created you in (a state of) weakness, then gave you strength after weakness, then after strength gave (you) weakness) (30:54)

﴿لِكَىْ لاَ يَعْلَمَ بَعْدَ عِلْمٍ شَيْئًا﴾

(so that they know nothing after having known.) meaning, after he knew things, he will reach a stage where he knows nothing because of weakness of mind due to old age and senility. Thus Al-Bukhari, when commenting on this Ayah, reported a narration from Anas bin Malik that the Messenger of Allah used to pray:

«أَعُوذُ بِكَ مِنَ الْبُخْلِ وَالْكَسَلِ وَالْهَرَمِ، وَأَرْذَلِ الْعُمُرِ وَعَذَابِ الْقَبْرِ، وَفِتْنَةِ الدَّجَّالِ وَفِتْنَةِ الْمَحْيَا وَالْمَمَات»

(I seek refuge with You from miserliness, laziness, old age, senility, the punishment of the grave, the Fitnah of the Dajjal and the trials of life and death.) Zuhayr bin Abi Sulma said, in his famous Mu`allaqah: "I became exhausted from the responsibilities of life. Whoever lives for eighty years, no wonder he is tired. I saw death hitting people like a crazed camel, and whoever it hit dies, but whoever is not hit lives until he grows old.''

﴿وَاللَّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِى الْرِّزْقِ فَمَا الَّذِينَ فُضِّلُواْ بِرَآدِّى رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَـنُهُمْ فَهُمْ فِيهِ سَوَآءٌ أَفَبِنِعْمَةِ اللَّهِ يَجْحَدُونَ ﴾

(71. And Allah honored some of you over others with wealth and properties. Then, those who are so honored will by no means hand over their wealth and properties to those (captives of war) whom their right hands possess, so that they may be equal with them in that. Do they then deny the favor of Allah)


There is a Sign and a Blessing in Matters of People's Livelihood

Allah explains to the idolators the ignorance and disbelief involved in their claim that Allah has partners while also admitting that these partners are His servants. In their Talbiyah for Hajj, they used to say, "Here I am, there are no partners for You except Your own partner, You own him and everything he owns.'' Allah says, denouncing them: `You would not accept for your servant to have an equal share in your wealth, so how is it that Allah would accept His servant to be His equal in divinity and glory As Allah says elsewhere:

﴿ضَرَبَ لَكُمْ مَّثَلاً مِّنْ أَنفُسِكُمْ هَلْ لَّكُمْ مِّن مَّا مَلَكَتْ أَيْمَـنُكُمْ مِّن شُرَكَآءَ فِى مَا رَزَقْنَـكُمْ فَأَنتُمْ فِيهِ سَوَآءٌ تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ﴾

(He sets forth a parable for you from yourselves: Do you have partners among those whom your right hands possess (i.e. your servant) to share as equals in the wealth We have granted you, those whom you fear as you fear each other) (30:28) Al-`Awfi reported that Ibn `Abbas mentioned this Ayah, saying, "Allah is saying - `If they did not want their servant to have a share with them in their wealth and wives, how can My servant have a share with Me in My power' Thus Allah says:

﴿أَفَبِنِعْمَةِ اللَّهِ يَجْحَدُونَ﴾

(Do they then deny the favor of Allah)'' According to another report, Ibn `Abbas said: "How can they accept for Me that which they do not accept for themselves''

﴿أَفَبِنِعْمَةِ اللَّهِ يَجْحَدُونَ﴾

(Do they then deny the favor of Allah) meaning, they assign to Allah a share of the tilth and cattle which He has created. They denied His blessings and associated others in worship with Him. Al-Hasan Al-Basri said: "Umar bin Al-Khattab wrote this letter to Abu Musa Al-Ash`ari: `Be content with your provision in this world, for the Most Merciful has honored some of His servants over others in terms of provision as a test of both. The one who has been given plenty is being tested to see if he will give thanks to Allah and fulfill the duties which are his by virtue of his wealth...''' It was reported by Ibn Abi Hatim.

﴿وَاللَّهُ جَعَلَ لَكُمْ مِّنْ أَنفُسِكُمْ أَزْوَاجًا وَجَعَلَ لَكُمْ مِّنْ أَزْوَجِكُم بَنِينَ وَحَفَدَةً وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ أَفَبِالْبَـطِلِ يُؤْمِنُونَ وَبِنِعْمَتِ اللَّهِ هُمْ يَكْفُرُونَ ﴾

(72. And Allah has made for you mates of your own kind, and has made for you, from your mates, sons and grandsons, and has granted you good provisions. Do they then believe in false deities and deny favor of Allah)


Among His Blessings and Signs are Mates, Children and Grandchildren

Allah mentions the blessing He has bestowed upon His servant by giving them mates from among themselves, mates of their own kind. If He had given them mates of another kind, there would be no harmony, love and mercy between them. But out of His mercy He has made the Children of Adam male and female, and has made the females wives or mates for the males. Then Allah mentions that from these wives He creates children and grandchildren, one's children's children. This was the opinion of Ibn `Abbas, `Ikrimah, Al-Hasan, Ad-Dahhak and Ibn Zayd. Shu`bah said, narrating from Abu Bishr from Sa`id bin Jubayr from Ibn `Abbas: "Children and grandchildren, who are one's children and one's children's children.'' It was also said that this means servants and helpers, or it means sons-in-law or in-laws. I say: if we understand

﴿وَحَفَدَةً﴾

(grandsons) to refer back to wives, then it must mean children, children's children, and sons-in-law, because they are the husbands of one's daughter or the children of one's wife.

﴿وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ﴾

(and has granted you good provisions.) meaning your food and drink. Then Allah denounces those who associate others in worship with the One Who bestows blessings on them:

﴿أَفَبِالْبَـطِلِ يُؤْمِنُونَ﴾

(Do they then believe in false deities), meaning idols and rivals to Allah

﴿وَبِنِعْمَتِ اللَّهِ هُمْ يَكْفُرُونَ﴾

(and deny the favor of Allah) meaning, by concealing the blessings that Allah has given them and attributing them to others. According to a Sahih Hadith, the Prophet said:

«إِنَّ اللهَ يَقُولُ لِلْعَبْدِ يَوْمَ الْقِيَامَةِ مُمْتَنًّا عَلَيْهِ: أَلَمْ أُزَوِّجْكَ؟ أَلَمْ أُكْرِمْكَ؟ أَلَمْ أُسَخِّرْ لَكَ الْخَيْلَ وَالْإِبِلَ، وَأَذَرْكَ تَرْأَسُ وَتَرْبَعُ؟»

(Allah will say to His servant on the Day of Resurrection, reminding him of His blessings: "Did I not give you a wife Did I not honor you Did I not subject horses and camels to your use, and cause you to occupy a position of leadership and honor'')

﴿وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لاَ يَمْلِكُ لَهُمْ رِزْقًا مِّنَ السَّمَـوَتِ وَالاٌّرْضِ شَيْئًا وَلاَ يَسْتَطِيعُونَ - فَلاَ تَضْرِبُواْ لِلَّهِ الاٌّمْثَالَ إِنَّ اللَّهَ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ ﴾

(73. And they worship others besides Allah such as do not have power to grant them any provision from the heavens or the earth nor the ability to do so.) (74. So do not give examples on behalf of Allah. Truly, Allah knows and you know not.)


Denouncing the Worship of anything besides Allah

Allah tells us about the Mushrikin who worship others besides Him, even though He alone is the bountiful Provider, the Creator and Sustainer, without partners or associates, but they still worship idols and make rivals for Him. He says:

﴿مَا لاَ يَمْلِكُ لَهُمْ رِزْقًا مِّنَ السَّمَـوَتِ وَالاٌّرْضِ شَيْئًا﴾

(such as do not have power to grant them any provision from the heavens or the earth) meaning, nobody can cause rain to fall, or make plants and trees grow. They cannot do these things for them- selves, even if they wanted to. Thus Allah says:

﴿فَلاَ تَضْرِبُواْ لِلَّهِ الاٌّمْثَالَ﴾

(So do not give examples on behalf of Allah.) meaning, do not set up rivals to Him or describe anything as being like Him.

﴿إِنَّ اللَّهَ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ﴾

(Truly, Allah knows and you know not.) meaning, He knows and bears witness that there is no god but Him, but you are ignorant and associate others in worship with Him.

﴿ضَرَبَ اللَّهُ مَثَلاً عَبْدًا مَّمْلُوكًا لاَّ يَقْدِرُ عَلَى شَىْءٍ وَمَن رَّزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ ﴾

(75. Allah gives the example of a servant under the possession of another, he has no power of any sort, and a man on whom We have bestowed good provisions from Us, and he spends from that secretly and openly. Can they be equal (By no means). All the praises and thanks are to Allah. Nay! (But) most of them know not.)


The Example of the Believer and the Disbeliever, or the Idol and the True God

Al-`Awfi reported that Ibn `Abbas said: "This is the example which Allah gives of the disbeliever and the believer.'' This was also the view of Qatadah and Ibn Jarir. The servant who has no power over anything is like the disbeliever, and the one who is given good provisions and spends of them secretly and openly is like the believer. Ibn Abi Najih reported that Mujahid said: "This is an example given of the idol and the True God - can they be the same'' Once the difference between them is so clear and so obvious, no one can be unaware of it except the one who is foolish. Allah says:

﴿الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ﴾

(All the praises and thanks are to Allah. Nay! (But) most of them know not.)

﴿وَضَرَبَ اللَّهُ مَثَلاً رَّجُلَيْنِ أَحَدُهُمَآ أَبْكَمُ لاَ يَقْدِرُ عَلَى شَىْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّههُّ لاَ يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِى هُوَ وَمَن يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(76. And Allah gives an example of two men, one of them dumb, who has no power over anything, and he is a burden on his master; whichever way he directs him, he brings no good. Is such a man equal to one who commands justice, and is himself on the straight path)


Another Example

Mujahid said, "This also refers to idols and the True God, may He be exalted.'' Meaning that the idol is dumb and cannot speak or say anything, good or otherwise. It cannot do anything at all, no words, no action, it is dependent and is a burden on its master.

﴿أَيْنَمَا يُوَجِّههُّ﴾

(whichever way he directs him,) meaning, wherever he sends him

﴿لاَ يَأْتِ بِخَيْرٍ﴾

(he brings no good.) meaning, he does not succeed in what he wants.

﴿هَلْ يَسْتَوِى﴾

(Is such a man equal) meaning, a man who has these attributes

﴿وَمَن يَأْمُرُ بِالْعَدْلِ﴾

(to one who commands justice) meaning fairness, one whose words are true and whose deeds are righteous.

﴿وَهُوَ عَلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(and is himself on the straight path) Al-`Awfi reported that Ibn `Abbas said: "This is also an example of the disbeliever and the believer'', as in the previous Ayah.

﴿وَلِلَّهِ غَيْبُ السَّمَـوَتِ وَالاٌّرْضِ وَمَآ أَمْرُ السَّاعَةِ إِلاَّ كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - وَاللَّهُ أَخْرَجَكُم مِّن بُطُونِ أُمَّهَـتِكُمْ لاَ تَعْلَمُونَ شَيْئًا وَجَعَلَ لَكُمُ الْسَّمْعَ وَالاٌّبْصَـرَ وَالأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ - أَلَمْ يَرَوْاْ إِلَى الطَّيْرِ مُسَخَّرَتٍ فِى جَوِّ السَّمَآءِ مَا يُمْسِكُهُنَّ إِلاَّ اللَّهُ إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ ﴾

(77. And to Allah belongs the Unseen of the heavens and the earth. And the matter of the Hour is not but as a twinkling of the eye, or even nearer. Truly, Allah is able to do all things.) (78. And Allah has brought you out from the wombs of your mothers while you knew nothing. And He gave you hearing, sight, and hearts, that you might give thanks.) (79. Do they not see the birds held (flying) in the midst of the sky None holds them up but Allah. Verily, in this are clear signs for people who believe.)


The Unseen belongs to Allah and only He has Knowledge of the Hour

Allah tells us of the perfection of His knowledge and ability to do all things, by telling us that He alone knows the Unseen of the heavens and the earth. No one knows anything about such things except for what Allah informs about as He wills. His complete power, which no one can oppose or resist, means that when He wants a thing, He only has to say to it "Be!'' and it is, as Allah says:

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye.) (54:50) meaning, whatever He wills happens in blinking. Thus Allah says here:

﴿وَمَآ أَمْرُ السَّاعَةِ إِلاَّ كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(And the matter of the Hour is not but as a twinkling of the eye, or even nearer. Truly, Allah is Able to do all things.) iElsewhere, Allah says:

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The processes of creating you all and resurrecting you all are but like that of (the creation and resurrection of) a single person.) (31:28)


Among the Favors Allah has granted People are Hearing, Sight and the Heart

Then Allah mentions His blessings to His servants in that He brought them from their mothers' wombs not knowing a thing, then He gives them hearing to recognize voices, sight to see visible things and hearts - meaning reason - whose seat, according to the correct view, is the heart, although it was also said that its seat is the brain. With his reason, a person can distinguish between what is harmful and what is beneficial. These abilities and senses develop gradually in man. The more he grows, the more his hearing, vision and reason increase, until they reach their peak. Allah has created these faculties in man to enable him to worship his Lord, so he uses all these organs, abilities and strengths to obey his Master. Al-Bukhari reported in his Sahih from Abu Hurayrah that the Messenger of Allah said:

«يَقُولُ تَعَالَى: مَنْ عَادَىىِلي وَلِيًّا فَقَدْ بَارَزَنِي بِالْحَرْبِ، وَمَا تَقَرَّبَ إِلَيَّ عَبْدِي بِشَيْءٍ أَفْضَلُ مِنْ أَدَاءِ مَا افْتَرَضْتُ عَلَيْهِ، وَلَا يَزَالُ عَبْدِي يَتَقَرَّبُ إِلَيَّ بِالنَّوَافِلِ حَتَّى أُحِبَّهُ، فَإِذَا أَحْبَبْتُهُ كُنْتُ سَمْعَهُ الَّذِي يَسْمَعُ بِهِ، وَبَصَرَهُ الَّذِي يُبْصِرُ بِهِ، وَيَدَهُ الَّتِي يَبْطِشُ بِهَا، وَرِجْلَهُ الَّتِي يَمْشِي بِهَا، وَلَئِنْ سَأَلَنِي لَأُعْطِيَنَّهُ، وَلَئِنْ دَعَانِي لَأُجِيبَنَّهُ، وَلَئِنِ اسْتَعَاذَ بِي لَأُعِيذَنَّهُ، وَمَا تَرَدَّدْتُ فِي شَيْءٍ أَنَا فَاعِلُهُ تَرَدُّدِي فِي قَبْضِ نَفْسِ عَبْدِي الْمُؤْمِنِ يَكْرَهُ الْمَوْتَ وَأَكْرَهُ مَسَاءَتَهُ وَلَا بُدَّ لَهُ مِنْه»

(Allah says: "Whoever takes My friend as an enemy, has declared war on Me. My servant does not draw near to Me with anything better than his doing that which I have enjoined upon him, and My servant keeps drawing near to Me by doing Nawafil (supererogatory) deeds until I love him. And when I love him, I am his hearing with which he hears, his vision with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask Me for anything, I would give it to him, if he were to call on Me, I would respond, if he were to seek Me for refuge I would surely grant him it. I do not hesitate to do anything as I hesitate to take the soul of My believing servant, because he hates death and I hate to upset him, but it is inevitable.'') The meaning of the Hadith is that when a person is sincere in his obedience towards Allah, all his deeds are done for the sake of Allah, so he only hears for the sake of Allah, he only sees for the sake of Allah - meaning he only listens to or looks at what has been allowed by Allah. He does not strike or walk except in obedience to Allah, seeking Allah's help in all of these things. Thus in some versions of the Hadith, narrated outside the Sahih, after the phrase "his foot with which he walks'', there is added:

«فَبِي يَسْمَعُ، وَبِي يُبْصِرُ، وَبِي يَبْطِشُ، وَبِي يَمْشِي»

(So through Me he hears, through Me he sees, through Me he strikes and through Me he walks.) Thus Allah says:

﴿وَجَعَلَ لَكُمُ الْسَّمْعَ وَالاٌّبْصَـرَ وَالأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ﴾

(And He gave you hearing, sight, and hearts that you might give thanks.) Elsewhere, He says:

﴿قُلْ هُوَ الَّذِى أَنشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالاٌّبْصَـرَ وَالاٌّفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ - قُلْ هُوَ الَّذِى ذَرَأَكُمْ فِى الاٌّرْضِ وَإِلَيْهِ تُحْشَرُونَ ﴾

(Say it is He Who has created you, and endowed you with hearing and seeing, and hearts. Little thanks you give. Say: "It is He Who has created you on the earth, and to Him shall you be gathered (in the Hereafter).'') (67:23-24)


In the Subjection of the Birds in the Sky there is a Sign

Then Allah tells His servants to look at the birds held (flying) in the sky, between heaven and earth, and how He has caused them to fly with their wings in the sky. They are held up only by Him, it is He Who gave them the strength to do that, subjecting the air to carry them and support them. As Allah says in Surat Al-Mulk:

﴿أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَــفَّـتٍ وَيَقْبِضْنَ مَا يُمْسِكُهُنَّ إِلاَّ الرَّحْمَـنُ إِنَّهُ بِكُلِّ شَىْءٍ بَصِيرٌ ﴾

(Do they not see the birds above them, spreading their wings out and folding them in None holds them up except the Most Gracious (Allah). Verily, He is the All-Seer of everything.) (67:19) And here Allah says:

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ﴾

(Verily, in this are clear signs for people who believe.)

﴿وَاللَّهُ جَعَلَ لَكُمْ مِّن بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُمْ مِّن جُلُودِ الاٌّنْعَـمِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَـمَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَآ أَثَـثاً وَمَتَـعاً إِلَى حِينٍ - وَاللَّهُ جَعَلَ لَكُمْ مِّمَّا خَلَقَ ظِلَـلاً وَجَعَلَ لَكُمْ مِّنَ الْجِبَالِ أَكْنَـناً وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَبِيلَ تَقِيكُم بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ ﴾

﴿فَإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلَـغُ الْمُبِينُ ﴾

﴿يَعْرِفُونَ نِعْمَتَ اللَّهِ ثُمَّ يُنكِرُونَهَا وَأَكْثَرُهُمُ الْكَـفِرُونَ ﴾

(80. And Allah had made your homes a place of rest for you, and made dwellings for you out of the hides of the cattle which you find so light when you travel and when you camp; and furnishings and articles of convenience out of their wool, fur, and hair - comfort for a while.) (81. And Allah has made shade for you out of that which He has created, and He has made places of refuge in the mountains for you, and He has made garments for you to protect you from the heat, and coats of mail to protect you from your violence. Thus does He perfect His favor for you, that you may submit yourselves to His will.) (82. Then, if they turn away, your duty (O Muhammad) is only to convey (the Message) in a clear way.) (83. They recognize the grace of Allah, yet they deny it (by worshipping others besides Allah) and most of them are disbelievers.)


Homes, Furnishings and Clothing are also Blessings from Allah

Allah mentions His great blessings for His servant in that He has given them homes to dwell in and protect themselves with, in which they find all kinds of benefits. He has also given them homes from the hides of cattle, i.e., leather, which are light and easy to carry on journeys and can be erected wherever they stop, whether they are traveling or are settled. Thus Allah says:

﴿تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَـمَتِكُمْ﴾

(which you find so light when you travel and when you camp;)

﴿وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَآ﴾

(out of their wool, fur and hair) refers to sheep, camels and goats respectively.

﴿أَثَـثاً﴾

(furnishings) meaning what you take from them, i.e., wealth. It was also said that it means articles of convenience, or clothing. The correct view is more general in meaning than this; it means that you make carpets, clothing and other things from their wool, hair etc., which you use as wealth and for trade. Ibn `Abbas said: `Al-Athath means articles of convenience and comfort.'' This was also the view of Mujahid, `Ikrimah, Sa`id bin Jubayr, Al-Hasan, `Atiyah Al-`Awfi, `Ata' Al-Khurasani, Ad-Dahhak and Qatadah. The phrase,

﴿إِلَى حِينٍ﴾

(for a while) means, until the appointed time.


Shade, Places of Refuge in the Mountains, Garments and Coats of Mail are also Blessings from Allah

﴿وَاللَّهُ جَعَلَ لَكُمْ مِّمَّا خَلَقَ ظِلَـلاً﴾

(And Allah has made shade for you out of that which He has created,) Qatadah said: "This means trees.''

﴿وَجَعَلَ لَكُمْ مِّنَ الْجِبَالِ أَكْنَـناً﴾

(and He has made places of refuge in the mountains for you,) meaning fortresses and strongholds.

﴿جَعَلَ لَكُمُسَرَابِيلَ تَقِيكُمُ الْحَرَّ﴾

(and He has made garments for you to protect you from the heat,) meaning clothing of cotton, linen and wool.

﴿وَسَرَبِيلَ تَقِيكُم بَأْسَكُمْ﴾

(and coats of mail to protect you from your violence.) such as shields made of layers of sheet iron, coats of mail and so on.

﴿كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ﴾

(Thus does He perfect His favor for you,) meaning, thus He gives you what you need to go about your business, so that this will help you to worship and obey Him.

﴿لَعَلَّكُمْ تُسْلِمُونَ﴾

(that you may submit yourselves to His will). This is interpreted by the majority to mean submitting to Allah or becoming Muslim.


All the Messenger has to do is convey the Message

﴿فَإِن تَوَلَّوْاْ﴾

(Then, if they turn away,) meaning, after this declaration and reminder, do not worry about them.

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ الْمُبِينُ﴾

(your duty (O Muhammad) is only to convey (the Message) in a clear way), and you have delivered the Message to them.

﴿يَعْرِفُونَ نِعْمَتَ اللَّهِ ثُمَّ يُنكِرُونَهَا﴾

(They recognize the grace of Allah, yet they deny it) meaning they know that Allah is the One Who grants these blessings to them, and that He is Bountiful towards them, but they still deny this by worshipping others besides Him and thinking that their help and provisions come from others besides Him.

﴿وَأَكْثَرُهُمُ الْكَـفِرُونَ﴾

(and most of them are disbelievers.)

﴿وَيَوْمَ نَبْعَثُ مِن كُلِّ أُمَّةٍ شَهِيدًا ثُمَّ لاَ يُؤْذَنُ لِلَّذِينَ كَفَرُواْ وَلاَ هُمْ يُسْتَعْتَبُونَ ﴾

وَإِذَا رَأى الَّذِينَ ظَلَمُواْ الْعَذَابَ فَلاَ يُخَفَّفُ عَنْهُمْ وَلاَ هُمْ يُنظَرُونَ- وَإِذَا رَءا الَّذِينَ أَشْرَكُواْ شُرَكَآءهُمْ قَالُواْ رَبَّنَا هَـؤُلآء شُرَكَآؤُنَا الَّذِينَ كُنَّا نَدْعُوْا مِن دُونِكَ فَألْقَوْا إِلَيْهِمُ الْقَوْلَ إِنَّكُمْ لَكَـذِبُونَ- وَأَلْقَوْاْ إِلَى اللَّهِ يَوْمَئِذٍ السَّلَمَ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ-﴾

الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ زِدْنَـهُمْ عَذَابًا فَوْقَ الْعَذَابِ بِمَا كَانُواْ يُفْسِدُونَ-﴾

(84. And on the Day when We resurrect a witness from each nation, then those who disbelieve will not be given leave, nor will they be allowed (to return to the world) to repent and ask for Allah's forgiveness.) 85. And once those who did wrong see the torment, it will not decrease for them, nor will they be given respite.) (86. And when those who associated partners with Allah see their partners, they will say: "Our Lord! These are our partners whom we used to call upon besides you.'' But they will throw back their statement at them (saying): "You indeed are liars!'') (87. And they will offer (their full) submission to Allah on that Day, and what they falsely invented will wander away from them.) (88. Those who disbelieved and tried to obstruct the path of Allah, for them We will add torment on top of the torment because of the corruption they spread.)


The Plight of the Idolators on the Day of Judgement

Allah tells us about the predicament of the idolators on the Day when they will be resurrected in the realm of the Hereafter. He will raise a witness from every nation - that is - their Prophet, to testify about their response to the Message he conveyed from Allah.

﴿ثُمَّ لاَ يُؤْذَنُ لِلَّذِينَ كَفَرُواْ﴾

(then, those who disbelieved will not be given leave.) meaning, they will not be allowed to offer any excuse, as Allah says:

﴿هَـذَا يَوْمُ لاَ يَنطِقُونَ - وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ ﴾

(That will be a Day when they do not speak. And they will not be permitted to present any excuse) (77:35-36). Hence, Allah says:

﴿وَلاَ هُمْ يُسْتَعْتَبُونَوَإِذَا رَأى الَّذِينَ ظَلَمُواْ﴾

(nor will they be allowed (to return to the world) to repent and ask for Allah's forgiveness. And once those who did wrong see) meaning those who associated others in worship with Allah,

﴿الْعَذَابَ فَلاَ يُخَفَّفُ عَنْهُمْ﴾

(the torment, it will not decrease for them,) meaning it will not be reduced for them even for a moment.

﴿وَلاَ هُمْ يُنظَرُونَ﴾

(nor will they be given respite. ) meaning, it will not be delayed for them, rather they will be taken quickly from the place of gathering, with no calling to account. Then Hell will be brought forth, pulled by seventy thousand ropes, each of which is held by seventy thousand angels, and a neck will stretch forth from Hell towards the people, and it will expel a gust of hot air. No one will be left but will fall to his knees. Then it (the neck that is stretched forth) will say, "I have been entrusted to deal with every stubborn, arrogant one who joined another god with Allah,'' and so and so, mentioning different types of people, as was reported in the Hadith. Then it will come down upon them and pick them up from where they are standing as a bird picks up a seed. Allah says:

﴿إِذَا رَأَتْهُمْ مِّن مَّكَانٍ بَعِيدٍ سَمِعُواْ لَهَا تَغَيُّظاً وَزَفِيراً - وَإَذَآ أُلْقُواْ مِنْهَا مَكَاناً ضَيِّقاً مُّقَرَّنِينَ دَعَوْاْ هُنَالِكَ ثُبُوراً - لاَّ تَدْعُواْ الْيَوْمَ ثُبُوراً وَحِداً وَادْعُواْ ثُبُوراً كَثِيراً ﴾

(When it (Hell) sees them from a far place, they will hear its raging and its roaring. And when they are thrown into a narrow part of it, chained together, they will cry for destruction. Today, do not scream for one destruction, but scream repeatedly for destruction.) (25:12-14)

﴿وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا وَلَمْ يَجِدُواْ عَنْهَا مَصْرِفًا ﴾

(And the guilty shall see the Fire and apprehend that they are about to fall into it. And they will find no way to avoid it.) (18:53)

﴿لَوْ يَعْلَمُ الَّذِينَ كَفَرُواْ حِينَ لاَ يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلاَ عَن ظُهُورِهِمْ وَلاَ هُمْ يُنصَرُونَ - بَلْ تَأْتِيهِم بَغْتَةً فَتَبْهَتُهُمْ فَلاَ يَسْتَطِيعُونَ رَدَّهَا وَلاَ هُمْ يُنظَرُونَ ﴾

(If only those who disbelieved knew (about the time) when they will not be able to protect their faces nor their backs from the Fire, and they have no help. Nay, it (the Fire) will come upon them all of a sudden and will perplex them, and they will have no power to avert it nor will they have any respite.) (21:39-40)


The gods of the Idolators will disown Them at the Time when They need them most

Then Allah tells us that their gods will disown them when they need them most. He says:

﴿وَإِذَا رَءَا الَّذِينَ أَشْرَكُواْ شُرَكَآءَهُمْ﴾

(And when those who associated partners with Allah see their partners) meaning, those whom they used to worship in this world.'

﴿قَالُواْ رَبَّنَا هَـؤُلآءِ شُرَكَآؤُنَا الَّذِينَ كُنَّا نَدْعُوْا مِن دُونِكَ فَألْقَوْا إِلَيْهِمُ الْقَوْلَ إِنَّكُمْ لَكَـذِبُونَ﴾

(they will say: "Our Lord! These are our partners whom we used to call upon besides you.'' But they will throw their statements back at them (saying): "You are indeed liars!'') i.e., those gods will say to them, `you are lying. We never commanded you to worship us.' Allah says:

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ - وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And who is more astray than one who calls upon others besides Allah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their invocations to them And when the people are gathered (on the Day of Resurrection), they (false deities) will become their enemies and will deny their worship,) (46:5-6)

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءالِهَةً لِّيَكُونُواْ لَهُمْ عِزّاً ﴾

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

(And they have taken gods besides Allah, that they might give them honor, power and glory. Nay, but they will deny their worship, and become their adversaries (on the Day of Resurrection).) (19:81-82) Al-Khalil ﴿Ibrahim﴾ said:

﴿ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ﴾

(but on the Day of Resurrection, you will disown each other) ﴿29:25﴾ And Allah says:

﴿وَقِيلَ ادْعُواْ شُرَكَآءَكُمْ﴾

(And it will be said (to them): "Call upon your partners'') ﴿28:64﴾ And there are many other similar Ayat.


Everything will surrender to Allah on the Day of Resurrection

﴿وَأَلْقَوْاْ إِلَى اللَّهِ يَوْمَئِذٍ السَّلَمَ﴾

(And they will offer (their full) submission to Allah on that Day,) Qatadah and `Ikrimah said: "They will humble themselves and surrender on that Day,'' i.e., they will all surrender to Allah, there will not be anyone who does not hear and obey. As Allah says:

﴿أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا﴾

(How clearly will they see and hear, the Day when they will appear before Us!) ﴿19:38﴾ meaning, they will see and hear better than they have ever seen and heard before. And Allah says:

﴿وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُواْ رُءُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا﴾

(And if you only could see when the guilty hang their heads before their Lord (saying): "Our Lord! We have now seen and heard.'') ﴿32:12﴾

﴿وَعَنَتِ الْوُجُوهُ لِلْحَىِّ الْقَيُّومِ﴾

(And (all) faces shall be humbled before the Ever Living, the Sustainer.) ﴿20:111﴾ meaning, they will humble and submit themselves.

﴿وَأَلْقَوْاْ إِلَى اللَّهِ يَوْمَئِذٍ السَّلَمَ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ ﴾

(And they will offer (their full) submission to Allah on that Day, and what they falsely invented will wander away from them.) The things that they used to worship which were all based on fabrications and lies, will all disappear, and they will have no helper or supporter, and no one to turn to.


Those among the Idolators who corrupted Others will receive a Greater Punishment

Then Allah tells us:

﴿الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ زِدْنَـهُمْ عَذَابًا﴾

(Those who disbelieved and tried to obstruct the path of Allah, for them We will add torment) meaning one punishment for their disbelief and another punishment for turning others away from following the truth, as Allah says:

﴿وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ﴾

(And they prevent others from him and they themselves keep away from him) ﴿6:26﴾ meaning they forbade others to follow him and they themselves shunned him, but:

﴿وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ﴾

(they destroyed only themselves, while they do not realize it.) This is evidence that there will be varying levels of punishment for the disbelievers, just as there will be varying degrees of Paradise for the believers, as Allah says:

﴿قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ﴾

(For each one there is double (torment), but you know not.) ﴿7:38﴾

﴿وَيَوْمَ نَبْعَثُ فِى كُلِّ أُمَّةٍ شَهِيدًا عَلَيْهِمْ مِّنْ أَنفُسِهِمْ وَجِئْنَا بِكَ شَهِيدًا عَلَى هَـؤُلآءِ وَنَزَّلْنَا عَلَيْكَ الْكِتَـبَ تِبْيَانًا لِّكُلِّ شَىْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ ﴾

(89. And on the Day when We resurrect a witness from each nation from among themselves, and We bring you (O Muhammad) as a witness against these. And We have revealed the Book (the Qur'an) to you as an explanation of everything, a guidance, a mercy, and good news for the Muslims.)


Every Prophet will bear Witness against his Nation on the Day of Resurrection

Allah addressed His servant and Messenger Muhammad , saying:

﴿وَيَوْمَ نَبْعَثُ فِى كُلِّ أُمَّةٍ شَهِيدًا عَلَيْهِمْ مِّنْ أَنفُسِهِمْ وَجِئْنَا بِكَ شَهِيدًا عَلَى هَـؤُلآءِ﴾

(And on the Day when We resurrect a witness from each nation from among themselves, and We bring you (O Muhammad) as a witness against these.), meaning, your Ummah. The Ayah means: remember that Day and its terrors, and the great honor and high position that Allah has bestowed upon you. This Ayah is like the Ayah with which `Abdullah bin Mas`ud ended when he recited to the Messenger of Allah from the beginning of Surat An-Nisa'. When he reached the Ayah:

﴿فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَـؤُلاءِ شَهِيداً ﴾

(How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these) ﴿4:41﴾ the Messenger of Allah said to him:

«حَسْبُك»

(Enough.) Ibn Mas`ud said: "I turned to him and saw his eyes streaming with tears.''


The Qur'an explains Everything

﴿وَنَزَّلْنَا عَلَيْكَ الْكِتَـبَ تِبْيَانًا لِّكُلِّ شَىْءٍ﴾

(And We revealed the Book (the Qur'an) to you as an explanation of everything,) Ibn Mas`ud said: "﴿Allah﴾ made it clear that in this Qur'an there is complete knowledge and about everything.'' The Qur'an contains all kinds of beneficial knowledge, such as reports of what happened in the past, information about what is yet to come, what is lawful and unlawful, and what people need to know about their worldly affairs, their religion, their livelihood in this world, and their destiny in the Hereafter.

﴿وَهَدَى﴾

(a guidance) means, for their hearts.

﴿وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ﴾

(a mercy, and good news for the Muslims.) Al-Awza`i said:

﴿وَنَزَّلْنَا عَلَيْكَ الْكِتَـبَ تِبْيَانًا لِّكُلِّ شَىْءٍ﴾

(And We have revealed the Book (the Qur'an) as an explanation of everything,) meaning, with the Sunnah. The is the reason why the phrase,

﴿وَنَزَّلْنَا عَلَيْكَ الْكِتَـبَ﴾

(And We have revealed the Book to you) is mentioned immediately after the phrase,

﴿وَجِئْنَا بِكَ شَهِيدًا عَلَى هَـؤُلآءِ﴾

(And We shall bring you (O Muhammad) as a witness against these. ) the meaning - and Allah knows best - is that the One Who obligated you to convey the Book which He revealed to you, will also ask you about that on the Day of Resurrection.

﴿فَلَنَسْـَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْـَلَنَّ الْمُرْسَلِينَ ﴾

(Then We shall indeed question those (people) to whom it (the Book) was sent and We shall indeed question the Messengers.) (7:6)

﴿فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(So by your Lord We question them all about what they did.) (15:92-92)

﴿يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ فَيَقُولُ مَاذَآ أُجِبْتُمْ قَالُواْ لاَ عِلْمَ لَنَآ إِنَّكَ أَنتَ عَلَّـمُ الْغُيُوبِ ﴾

(On the Day when Allah gathers the Messengers together and says to them: "What was the response you received (to your Message)'' They will say: "We have no knowledge, indeed only You are the Knower of all that is hidden.'') (5:109) And Allah says:

﴿إِنَّ الَّذِى فَرَضَ عَلَيْكَ الْقُرْءَانَ لَرَآدُّكَ إِلَى مَعَادٍ﴾

(Verily, He Who obligated the Qur'an upon you (O Muhammad) will surely bring you back to the return.) ﴿28:85﴾ meaning, the One Who gave you the obligation of conveying the Qur'an will bring you back to Him, and your return will be on the Day of Resurrection, and He will question you about you commission of the duty He gave you. This is one of the opinions, and it presents a good understanding of it.

﴿إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإْحْسَانِ وَإِيتَآءِ ذِى الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَالْبَغْى يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ ﴾

(90. Verily, Allah orders justice and kindness, and giving (help) to the relatives, and He forbids immoral sins, and evil and tyranny. He admonishes you, so that perhaps you may take heed.)


The Command to be Fair and Kind

Allah tells us that He commands His servant to be just, i.e., fair and moderate, and that He encourages kindness and good treatment. As He says:

﴿وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّـبِرينَ ﴾

(And if you punish them, then punish them with the like of that with which you were afflicted. But if you have patience with them, then it is better for those who are patient.) (16:126)

﴿وَجَزَآءُ سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ﴾

(The recompense for an offense is an offense the like thereof; but whoever forgives and makes reconciliation, his reward is with Allah.) ﴿42:40﴾

﴿وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ﴾

(and wounds equal for equal. But if anyone remits the retaliation by way of charity, it shall count as atonement for him.) ﴿5:45﴾ And there are other Ayat which support the institution of justice in Islam, as well as encouraging a fair and generous attitude.


The Command to maintain the Ties of Kinship and the prohibition of Immoral Sins, Evil and Tyranny

﴿وَإِيتَآءِ ذِى الْقُرْبَى﴾

(and giving (help) to relatives,) meaning that Allah is commanding us to uphold the ties of kinship, as He says:

﴿وَءَاتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا ﴾

(And give the relative his due and to the poor and to the wayfarer. But do not spend wastefully in the manner of a spendthrift.) (17:26)

﴿وَيَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ﴾

(and He forbids immoral sins, and evil) Fahsha' refers to all things that are forbidden, and Munkar refers to those forbidden deeds that are committed openly by the one who does them. Hence Allah says elsewhere:

﴿قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ﴾

(Say (O Muhammad): "(But) the things that my Lord has indeed forbidden are the indecencies, whether committed openly or secretly) (7:33) Baghy refers to aggression towards people. In a Hadith, the Prophet said:

«مَا مِنْ ذَنْبٍ أَجْدَرَ أَنْ يُعَجِّلَ اللهُ عُقُوبَتَهُ فِي الدُّنْيَا مَعَ مَا يَدَّخِرُ لِصَاحِبِهِ فِي الْآخِرَةِ مِنَ الْبَغْيِ وَقَطِيعَةِ الرَّحِم»

(There is no sin more deserving of having its punishment hastened in this world, as well as what is reserved in the Hereafter for the one who does it, than tyrannical aggression and cutting the ties of kinship.)

﴿يَعِظُكُمُ﴾

(He admonishes you,) meaning, He commands what He commands you of good and He forbids what He forbids you of evil;

﴿لَعَلَّكُمْ تَذَكَّرُونَ﴾

(so that perhaps you may take heed) Ash-Sha`bi reported that Shatiyr bin Shakl said: "I heard Ibn Mas`ud say: `The most comprehensive Ayah in the Qur'an is in Surat An-Nahl:

﴿إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإْحْسَانِ﴾

(Verily, Allah enjoins justice and kindness...)''' It was reported by Ibn Jarir.


The Eyewitness Account of `Uthman

Concerning the revelation of this Ayah, Imam Ahmad reported a Hasan Hadith from `Abdullah bin `Abbas who said: "While the Messenger of Allah was sitting in the courtyard of his house, `Uthman bin Maz`un passed by and smiled at the Messenger of Allah . The Messenger of Allah said to him,

«أَلَا تَجْلِسُ؟»

(Won't you sit down) He said, `Certainly.' So the Messenger of Allah sat facing him, and while they were talking, the Messenger of Allah began looking up at the sky, looking at it for a while, then he brought his gaze down until he was looking at the ground to his right. Then the Messenger of Allah turned slightly away from his companion `Uthman to where he was looking. Then he began to tilt his head as if trying to understand something, and Ibn Maz`un was looking on. When the matter was finished and he had understood what had been said to him, the Messenger of Allah stared at the sky again as he had the first time, looking at whatever he could see until it disappeared. Then he turned back to face `Uthman again. `Uthman said, `O Muhammad, I have never seen you do anything like you did today while I was sitting with you.' The Messenger of Allah said:

«وَمَا رَأَيْتَنِي فَعَلْتُ؟»

(What did you see me do) `Uthman said: `I saw you staring at the sky, then you lowered your gaze until you were looking to your right, then you turned to him and left me. Then you tilted your head as if you were trying to understand something that was being said to you.' The Messenger of Allah said,

«وَفَطِنْتَ لِذَلِكَ؟»

(Did you notice that) `Uthman said, `Yes'. The Messenger of Allah said:

«أَتَانِي رَسُولُ اللهِ آنِفًا وَأَنْتَ جَالِس»

(A messenger from Allah came to me just now, when you were sitting here.) `Uthman said, `A messenger from Allah' The Messenger of Allah said,

«نَعَم»

(Yes.) `Uthman said, `And what did he say to you' The Messenger of Allah said:

﴿إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإْحْسَانِ﴾

(Verily, Allah orders justice and kindness...) `Uthman said: `That was when faith was established in my heart and I began to love Muhammad .'' It is a Hasan Hadith having a good connected chain of narrators in which their hearing it from each other is clear.

﴿وَأَوْفُواْ بِعَهْدِ اللَّهِ إِذَا عَـهَدتُّمْ وَلاَ تَنقُضُواْ الاٌّيْمَـنَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللَّهَ عَلَيْكُمْ كَفِيلاً إِنَّ اللَّهَ يَعْلَمُ مَا تَفْعَلُونَ - وَلاَ تَكُونُواْ كَالَّتِى نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَـثًا تَتَّخِذُونَ أَيْمَـنَكُمْ دَخَلاً بَيْنَكُمْ أَن تَكُونَ أُمَّةٌ هِىَ أَرْبَى مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللَّهُ بِهِ وَلَيُبَيِّنَنَّ لَكُمْ يَوْمَ الْقِيَـمَةِ مَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ ﴾

(91. And fulfill the covenants (taken in the Name of) Allah when you have taken them, and do not break the oaths after you have confirmed them - and indeed you have appointed Allah as your guarantor. Verily, Allah knows what you do.) (92. And do not be like the one who undoes the thread which she has spun, after it has become strong, by taking your oaths as a means of deception among yourselves when one group is more numerous than another group. Allah only tests you by this, and on the Day of Resurrection, He will certainly clarify that which used to differ over.)


The Command to fulfill the Covenant

This is one of the commands of Allah, to fulfill covenants, keep promises and to fulfill oaths after confirming them. Thus Allah says:

﴿وَلاَ تَنقُضُواْ الاٌّيْمَـنَ بَعْدَ تَوْكِيدِهَا﴾

(and do not break the oaths after you have confirmed them) There is no conflict between this and the Ayat:

﴿وَلاَ تَجْعَلُواْ اللَّهَ عُرْضَةً لاًّيْمَـنِكُمْ﴾

(And do not use Allah as an excuse in your oaths) ﴿2:224﴾

﴿ذلِكَ كَفَّارَةُ أَيْمَـنِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَـنَكُمْ﴾

(That is the expiation for oaths when you have sworn. And protect your oaths.) ﴿5:89﴾ meaning, do not forgo your oaths without offering the penance. There is also no conflict between this Ayah (16:91) and the Hadith reported in the Two Sahihs according to which the Prophet said:

«إِنِّي وَاللهِ إِنْ شَاءَ اللهُ لَا أَحْلِفُ عَلَى يَمِينٍ فَأَرَى غَيْرَهَا خَيْرًا مِنْهَا إِلَّا أَتَيْتُ الَّذِي هُوَ خَيْرٌ وَتَحَلَّلْتُهَا وَفِي رِوَايَةٍ وَكَفَّرْتُ عَنْ يَمِينِي»

(By Allah, if Allah wills, I will not swear an oath and then realize that something else is better, but I do that which is better and find a way to free myself from the oath. According to another report he said: "and I offer penance for my oath. '') There is no contradiction at all between all of these texts and the Ayah under discussion here, which is:

﴿وَلاَ تَنقُضُواْ الاٌّيْمَـنَ بَعْدَ تَوْكِيدِهَا﴾

(and do not break the oaths after you have confirmed them) because these are the kinds of oaths that have to do with covenants and promises, not the kind that have to do with urging oneself to do something or preventing him from doing something. Therefore Mujahid said concerning this Ayah:

﴿وَلاَ تَنقُضُواْ الاٌّيْمَـنَ بَعْدَ تَوْكِيدِهَا﴾

(and do not break the oaths after you have confirmed them) "The oath here refers to oaths made during Jahiliyyah.'' This supports the Hadith recorded by Imam Ahmad from Jubayr bin Mut`im, who said that the Messenger of Allah said:

«لَا حِلْفَ فِي الْإِسْلَامِ، وَأَيُّمَا حِلْفٍ كَانَ فِي الْجَاهِلِيَّةِ فَإِنَّهُ لَا يَزِيدُهُ الْإِسْلَامُ إِلَّا شِدَّة»

(There is no oath in Islam, and any oath made during the Jahiliyyah is only reinforced by Islam.) This was also reported by Muslim. The meaning is that Islam does not need oaths as they were used by the people of the Jahiliyyah; adherence to Islam is sufficient to do away with any need for what they used to customarily give oaths for. In the Two Sahihs it was reported that Anas said: "The Messenger of Allah () swore the treaty of allegiance between the Muhajirin (emigrants) and the Ansar (helpers) in our house. '' This means that he established brotherhood between them, and they used to inherit from one another, until Allah abrogated that. And Allah knows best.

﴿إِنَّ اللَّهَ يَعْلَمُ مَا تَفْعَلُونَ﴾

(Verily, Allah knows what you do.) This is a warning and a threat to those who break their oaths after confirming them.

﴿وَلاَ تَكُونُواْ كَالَّتِى نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَـثًا﴾

(And do not be like the one who undoes the thread which she has spun, after it has become strong,) `Abdullah bin Kathir and As-Suddi said: "This was a foolish woman in Makkah. Everytime she spun thread and made it strong, she would undo it again.'' Mujahid, Qatadah and Ibn Zayd said: "This is like the one who breaks a covenant after confirming it.'' This view is more correct and more apparent, whether or not there was a woman in Makkah who undid her thread after spinning it. The word Ankathan could be referring back to the word translated as "undoes'', reinforcing the meaning, or it could be the predicate of the verb "to be'', meaning, do not be Ankathan, the plural of Nakth (breach, violation), from the word Nakith (perfidious). Hence after this, Allah says:

﴿تَتَّخِذُونَ أَيْمَـنَكُمْ دَخَلاً بَيْنَكُمْ﴾

(by taking your oaths as a means of deception among yourselves) meaning for the purposes of cheating and tricking one another.

﴿أَن تَكُونَ أُمَّةٌ هِىَ أَرْبَى مِنْ أُمَّةٍ﴾

(when one group is more numerous than another group. ) meaning, you swear an oath with some people if they are more in number than you, so that they can trust you, but when you are able to betray them you do so. Allah forbids that, by showing a case where treachery might be expected or excused, but He forbids it. If treachery is forbidden in such a case, then in cases where one is in a position of strength it is forbidden more emphatically. Mujahid said: "They used to enter into alliances and covenants, then find other parties who were more powerful and more numerous, so they would cancel the alliance with the first group and make an alliance with the second who were more powerful and more numerous. This is what they were forbidden to do.'' Ad-Dahhak, Qatadah and Ibn Zayd said something similar.

﴿إِنَّمَا يَبْلُوكُمُ اللَّهُ بِهِ﴾

(Allah only tests you by this) Sa`id bin Jubayr said: "This means (you are tested) by the large numbers.'' This was reported by Ibn Abi Hatim. Ibn Jarir said: "It means (you are being tested) by His command to you to adhere to your covenants.''

﴿وَلَيُبَيِّنَنَّ لَكُمْ يَوْمَ الْقِيَـمَةِ مَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ﴾

(And on the Day of Resurrection, He will certainly clarify that which you differed over.) Everyone will be rewarded or punished in accordance with his deeds, good or evil.

﴿وَلَوْ شَآءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَحِدَةً وَلـكِن يُضِلُّ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ وَلَتُسْـَلُنَّ عَمَّا كُنتُمْ تَعْمَلُونَ - وَلاَ تَتَّخِذُواْ أَيْمَـنَكُمْ دَخَلاً بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُواْ الْسُّوءَ بِمَا صَدَدتُّمْ عَن سَبِيلِ اللَّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ - وَلاَ تَشْتَرُواْ بِعَهْدِ اللَّهِ ثَمَناً قَلِيلاً إِنَّمَا عِنْدَ اللَّهِ هُوَ خَيْرٌ لَّكُمْ إِن كُنْتُمْ تَعْلَمُونَ - مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ اللَّهِ بَاقٍ وَلَنَجْزِيَنَّ الَّذِينَ صَبَرُواْ أَجْرَهُمْ بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ ﴾

(93. And had Allah willed, He would have made you (all) one nation, but He allows whom He wills to stray and He guides whom He wills. But you shall certainly be called to account for what you used to do.) (94. And do not make your oaths a means of deception among yourselves, resulting in the slip of a foot after it was firmly planted, and you taste the evil of having hindered from the path of Allah, and you will suffer a terrible punishment.) (95. And do not use an oath by Allah for the purchase of little value, what is with Allah is better for you if you only knew.) (96. Whatever you have will be exhausted, and what is with Allah will remain. And to those who are patient, We will certainly grant them their rewards in proportion to the best of what they used to do.)


If Allah had willed, He would have made all of Humanity one Nation

Allah says:

﴿وَلَوْ شَآءَ اللَّهُ لَجَعَلَكُمْ﴾

(And had Allah willed, He would have made you) meaning - O mankind,

﴿أُمَّةً وَحِدَةً﴾

((all) one nation,) This is like the Ayah:

﴿وَلَوْ شَآءَ رَبُّكَ لآمَنَ مَن فِى الاٌّرْضِ كُلُّهُمْ جَمِيعًا﴾

(And had your Lord willed, all of those on earth would have believed together.) ﴿10:99﴾, meaning, He could have created harmony among them, and there would not be any differences, conflicts or hatred between them.

﴿وَلَوْ شَآءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ ﴾

﴿إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذلِكَ خَلَقَهُمْ﴾

(And if your Lord had so willed, He would surely, have made mankind one Ummah ﴿nation or community﴾, but they will not cease to disagree. Except him on whom your Lord has bestowed His mercy, and for that did He create them.) (11:118-119) Similarly, Allah says here:

﴿وَلـكِن يُضِلُّ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ﴾

(but He allows whom He wills to stray and He guides whom He wills. ) Then on the Day of Resurrection, He will ask them all about their deeds, and will reward or punish them even equal to a scalish thread in the long slit of a date stone or the size of a speck on the back of a date stone, or even a thin membrane of the date stone.


The Prohibition on taking an Oath for Purposes of Treachery

Then Allah warns His servant against taking oaths as means of deception, i.e., using them for treacherous purposes, lest a foot should slip after being firmly planted. This is an analogy describing one who was on the right path but then deviated and slipped from the path of guidance because of an unfulfilled oath that involved hindering people from the path of Allah. This is because if a disbeliever were to find that after having agreed to a covenant, then the believer betrayed him, then the believer will have hindered him from entering Islam. Thus Allah says:

﴿وَتَذُوقُواْ الْسُّوءَ بِمَا صَدَدتُّمْ عَن سَبِيلِ اللَّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ﴾

(and you taste the evil of having hindered from the path of Allah, and you will suffer a terrible punishment.)


Do not break Oaths for the sake of Worldly Gain

Then Allah says:

﴿وَلاَ تَشْتَرُواْ بِعَهْدِ اللَّهِ ثَمَناً قَلِيلاً﴾

(And do not use an oath by Allah for the purchase of little value.) meaning, do not neglect an oath sworn in the Name of Allah for the sake of this world and its attractions, for they are few, and even if the son of Adam were to gain this world and all that is in it, that which is with Allah is better for him, i.e., the reward of Allah is better for the one who puts his hope in Him, believes in Him, seeks Him and fulfills his oaths in the hope of that which Allah has promised. This is why Allah says:

﴿إِن كُنتُمْ تَعْلَمُونَمَا عِندَكُمْ يَنفَدُ﴾

(if you only knew. Whatever you have will be exhausted,) meaning, it will come to an end and will vanish, because it is only there for a certain, limited time.

﴿وَمَا عِندَ اللَّهِ بَاقٍ﴾

(and what is with Allah will remain.) meaning, His reward for you in Paradise will remain, without interruption or end, because it is eternal and will never change nor disappear.

﴿وَلَنَجْزِيَنَّ الَّذِينَ صَبَرُواْ أَجْرَهُمْ بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ﴾

(And to those who are patient, We will certainly grant them their rewards in proportion to the best of what they used to do. ) Here the Lord swears, with the Lam of affirmation, that He will reward the patient for the best of their deeds, i.e., He will forgive them for their bad deeds.

﴿مَنْ عَمِلَ صَـلِحاً مِّن ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَوةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُم بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ ﴾

(97. Whoever does righteous deeds - whether male or female - while he (or she) is a believer; then We will certainly give them a good life, and We will certainly grant them their rewards in proportion to the best of what they used to do.)


Righteous Deeds and their Reward

This is a promise from Allah to those Children of Adam, male or female, who do righteous deeds - deeds in accordance with the Book of Allah and the Sunnah of His Prophet , with a heart that believes in Allah and His Messenger , while believing that these deeds are commanded and enjoined by Allah. Allah promises that He will give them a good life in this world and that He will reward them according to the best of their deeds in the Hereafter. The good life includes feeling tranquillity in all aspects of life. It has been reported that Ibn `Abbas and a group (of scholars) interpreted it to mean good, lawful provisions. It was reported that `Ali bin Abi Talib interpreted as contentment. This was also the opinion of Ibn `Abbas, `Ikrimah and Wahb bin Munabbih. `Ali bin Abi Talhah recorded from Ibn `Abbas that it meant happiness. Al-Hasan, Mujahid and Qatadah said: "None gets ﴿this﴾ good life ﴿mentioned﴾ except in Paradise.'' Ad-Dahhak said: "It means lawful provisions and worship in this life''. Ad-Dahhak also said: "It means working to obey Allah and finding joy in that.'' The correct view is that a good life includes all of these things. as found in the Hadith recorded by Imam Ahmad from `Abdullah bin `Amr that the Messenger of Allah said:

«قَدْ أَفْلَحَ مَنْ أَسْلَمَ، وَرُزِقَ كَفَافًا، وَقَنَّعَهُ اللهُ بِمَا آتَاه»

(He who submits ﴿becomes a Muslim﴾ has succeeded, is given sufficient provisions, and is content with Allah for what he is given.) It was also recorded by Muslim.

﴿فَإِذَا قَرَأْتَ الْقُرْءَانَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَـنِ الرَّجِيمِ ﴾

إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ ءامَنُواْ وَعَلَى رَبّهِمْ يَتَوَكَّلُونَ- إِنَّمَا سُلْطَـنُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ-﴾

(98. So when you recite the Qur'an, seek refuge with Allah from Shaytan, the outcast.) (99. Verily, he has no power over those who believe and put their trust only in their Lord.) (100. His power is only over those who obey and follow him (Shaytan), and those who join partners with Him (Allah).)


The Command to seek Refuge with Allah before reciting the Qur'an

This is a command from Allah to His servants upon the tongue of His Prophet , telling them that when they want to read Qur'an, they should seek refuge with Allah from the cursed Shaytan. The Hadiths mentioned about seeking refuge with Allah (Isti`adhah), were quoted in our discussion at the beginning of this Tafsir, praise be to Allah. The reason for seeking refuge with Allah before reading is that the reader should not get confused or mixed up, and that the Shaytan would not confuse him or stop him from thinking about and pondering over the meaning of what he reads. Hence the majority of scholars said that refuge should be sought with Allah before starting to read.

﴿إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ ءَامَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ ﴾

(Verily, he has no power over those who believe and put their trust only in their Lord.) Ath-Thawri said: "He has no power to make them commit a sin they will not repent from.'' Others said: it means that he has no argument for them. Others said it is like the Ayah:

﴿إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ ﴾

(Except Your chosen servants amongst them.) ﴿15:40﴾

﴿إِنَّمَا سُلْطَـنُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ﴾

(His power is only over those who obey and follow him (Shaytan), ) Mujahid said: "Those who obey him.'' Others said, "Those who take him as their protector instead of Allah.''

﴿وَالَّذِينَ هُم بِهِ مُشْرِكُونَ﴾

(and those who join partners with Him.) means, those who associate others in worship with Allah.

﴿وَإِذَا بَدَّلْنَآ ءَايَةً مَّكَانَ ءَايَةٍ وَاللَّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَآ أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ - قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ ءَامَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ ﴾

(101. And when We change a verse in place of another - and Allah knows best what He reveals - they (the disbelievers) say: "You (O Muhammad) are but a forger.'' Rather, most of them know not.) (102. Say (O Muhammad); "Ruh-ul-Qudus has brought it (the Qur'an) down from your Lord with truth.'' for the conviction of those who believe, and as a guide and good news for the Muslims.)


The Idolators' Accusation that the Prophet was a Liar since some Ayat were abrogated, and the Refutation of their Claim

Allah tells us of the weak minds of the idolators, and their lack of faith and conviction. He explains that it is impossible for them to have faith when He has decreed that they are doomed. When they saw that some rulings had been changed by being abrogated, they said to the Messenger of Allah :

﴿إِنَّمَآ أَنتَ مُفْتَرٍ﴾

(You are but a forger) meaning one who tells lies. But Allah is the Lord Who does whatever He wills, and rules as He wants.

﴿بَدَّلْنَآ ءَايَةً مَّكَانَ ءَايَةٍ﴾

(And when We change a verse (of the Qur'an) in place of another) Mujahid said: this means, "We remove one and put another in its place.'' Qatadah said: this is like the Ayah:

﴿مَا نَنسَخْ مِنْ ءَايَةٍ أَوْ نُنسِهَا﴾

(Whatever verse We change ﴿abrogate﴾ or omit ﴿the abrogated﴾...)'' (2:106). Allah said, in response to them:

﴿قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ﴾

(Say: "Ruh-ul-Qudus has brought it...'') meaning, Jibril,

﴿مِّن رَّبِّكَ بِالْحَقِّ﴾

(from your Lord with truth, ) meaning, with truthfulness and justice

﴿لِيُثَبِّتَ الَّذِينَ ءَامَنُواْ﴾

(for the conviction of those who believe,) so that they will believe what was revealed earlier and what was revealed later, and humble themselves towards Allah.

﴿وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ﴾

(and as a guide and good news for the Muslims.) meaning He has made it a guide and good news to the Muslims who believe in Allah and His Messengers.

﴿وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِى يُلْحِدُونَ إِلَيْهِ أَعْجَمِىٌّ وَهَـذَا لِسَانٌ عَرَبِىٌّ مُّبِينٌ ﴾

(103. And indeed We know that they (polytheists and pagans) say: "It is only a human being who teaches him.'' The tongue of the man they refer to is foreign, while this (the Qur'an) is (in) a clear Arabic tongue.)


The Idolators' Claim that the Qur'an was taught by a Human, and the Refutation of their Claim

Allah tells us about the idolators' lies, allegations, and slander when they claimed that this Qur'an which Muhammad had recited for them, was actually taught to him by a human. They referred to a foreign (i.e., non-Arab) man who lived among them as the servant of some of the clans of Quraysh and who used to sell goods by As-Safa. Maybe the Messenger of Allah used to sit with him sometimes and talk to him a little, but he was a foreigner who did not know much Arabic, only enough simple phrases to answer questions when he had to. So in refutation of their claims of fabrication, Allah said:

﴿لِّسَانُ الَّذِى يُلْحِدُونَ إِلَيْهِ أَعْجَمِىٌّ وَهَـذَا لِسَانٌ عَرَبِىٌّ مُّبِينٌ﴾

(The tongue of the man they refer to is foreign, while this (the Qur'an) is a (in) clear Arabic tongue.) meaning, how could it be that this Qur'an with its eloquent style and perfect meanings, which is more perfect than any Book revealed to any previously sent Prophet, have been learnt from a foreigner who hardly speaks the language No one with the slightest amount of common sense would say such a thing.

﴿إِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِآيَـتِ اللَّهِ لاَ يَهْدِيهِمُ اللَّهُ وَلَهُمْ عَذَابٌ أَلِيمٌ - إِنَّمَا يَفْتَرِى الْكَذِبَ الَّذِينَ لاَ يُؤْمِنُونَ بِآيَـتِ اللَّهِ وَأُوْلـئِكَ هُمُ الْكَـذِبُونَ ﴾

(104. Verily, those who do not believe in Allah's Ayat (signs, or revelation), Allah will not guide them, and theirs will be a painful punishment.) (105. It is only those who do not believe in Allah's Ayat who fabricate the falsehood, and it is they who are liars.) Allah tells us that He does not guide those who turn away from remembering Him and who are heedless of that which He revealed to His Messenger , those who have no intention of believing in that which he has brought from Allah. This kind of people will never be guided to faith by the signs of Allah and the Message which He sent His Messengers in this world, and they will suffer a painful and severe punishment in the Hereafter. Then Allah informs us that His Messenger is not a forger nor a liar, because the one who fabricates falsehood about Allah and His Messenger is the most evil of creatures.

﴿الَّذِينَ لاَ يُؤْمِنُونَ بِآيَـتِ اللَّهِ﴾

(Verily, those who do not believe in Allah's Ayat,) Allah will not guide them, and theirs will be a painful punishment, meaning, the disbelievers and heretics who are known to the people as liars. The Messenger Muhammad , on the other hand, was the most honest and righteous of people, the most perfect in knowledge, deeds, faith and conviction. He was known among his people for his truthfulness and no one among them had any doubts about that - to such an extent that they always addressed him as Al-Amin (the Trustworthy) Muhammad. Thus when Heraclius, the king of the Romans, asked Abu Sufyan about the attributes of the Messenger of Allah , one of the things he said to him was, "Did you ever accuse him of lying before he made his claim'' Abu Sufyan said, "No''. Heraclius said, "He would refrain from lying about people and then go and fabricate lies about Allah''

﴿مَن كَفَرَ بِاللَّهِ مِن بَعْدِ إيمَـنِهِ إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَـنِ وَلَـكِن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مِّنَ اللَّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ - ذلِكَ بِأَنَّهُمُ اسْتَحَبُّواْ الْحَيَوةَ الْدُّنْيَا عَلَى الاٌّخِرَةِ وَأَنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الْكَـفِرِينَ - أُولَـئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَـرِهِمْ وَأُولَـئِكَ هُمُ الْغَـفِلُونَ - لاَ جَرَمَ أَنَّهُمْ فِى الاٌّخِرَةِ هُمُ الْخَـسِرونَ ﴾

(106. Whoever disbelieves in Allah after his belief - except one who was forced while his heart is at peace with the faith - but whoever opens their breasts to disbelief, on them is wrath from Allah, and theirs will be a terrible torment.) (107. That is because they preferred the life of this world over that of the Hereafter. And Allah does not guide the people who disbelieve.) (108. They are those upon whose hearts, hearing (ears) and sight (eyes) Allah has set a seal over. And they are the heedless!) (109. No doubt, in the Hereafter they will be the losers.)


Allah's Wrath against the Apostate, except for the One Who is forced into Disbelief

Allah tells us that He is angry with them who willingly disbelieve in Him after clearly believing in Him, who open their hearts to disbelief finding peace in that, because they understood the faith yet they still turned away from it. They will suffer severe punishment in the Hereafter, because they preferred this life to the Hereafter, and they left the faith for the sake of this world and Allah did not guide their hearts and help them to stand firm in the true religion. He put a seal on their hearts so that they would not be able to understand what is beneficial for them, and He sealed their ears and eyes so that they would not benefit from them. Their faculties did not help them at all, so they are unaware of what is going to happen to them.

﴿لاَ جَرَمَ﴾

(No doubt) means, it is inevitable, and no wonder that those who are like this -

﴿أَنَّهُمْ فِى الاٌّخِرَةِ هُمُ الْخَـسِرونَ﴾

(in the Hereafter, they will be the losers.) meaning, they will lose themselves and their families on the Day of Resurrection.

﴿إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَـنِ﴾

(except one who was forced while his heart is at peace with the faith) This is an exception in the case of one who utters statements of disbelief and verbally agrees with the Mushrikin because he is forced to do so by the beatings and abuse to which he is subjected, but his heart refuses to accept what he is saying, and he is, in reality, at peace with his faith in Allah and His Messenger . The scholars agreed that if a person is forced into disbelief, it is permissible for him to either go along with them in the interests of self-preservation, or to refuse, as Bilal did when they were inflicting all sorts of torture on him, even placing a huge rock on his chest in the intense heat and telling him to admit others as partners with Allah. He refused, saying, "Alone, Alone.'' And he said, "By Allah, if I knew any word more annoying to you than this, I would say it.'' May Allah be pleased with him. Similarly, when the Liar Musaylimah asked Habib bin Zayd Al-Ansari, "Do you bear witness that Muhammad is the Messenger of Allah'' He said, "Yes.'' Then Musaylimah asked, "Do you bear witness that I am the messenger of Allah'' Habib said, "I do not hear you.'' Musaylimah kept cutting him, piece by piece, but he remained steadfast insisting on his words. It is better and preferable for the Muslim to remain steadfast in his religion, even if that leads to him being killed, as was mentioned by Al-Hafiz Ibn `Asakir in his biography of `Abdullah bin Hudhafah Al-Sahmi, one of the Companions. He said that he was taken prisoner by the Romans, who brought him to their king. The king said, "Become a Christian, and I will give you a share of my kingdom and my daughter in marriage.'' `Abdullah said: "If you were to give me all that you possess and all that Arabs possess to make me give up the religion of Muhammad even for an instant, I would not do it.'' The king said, "Then I will kill you.'' `Abdullah said, "It is up to you.'' The king gave orders that he should be crucified, and commanded his archers to shoot near his hands and feet while ordering him to become a Christian, but he still refused. Then the king gave orders that he should be brought down, and that a big vessel made of copper be brought and heated up. Then, while `Abdullah was watching, one of the Muslim prisoners was brought out and thrown into it, until all that was left of him was scorched bones. The king ordered him to become a Christian, but he still refused. Then he ordered that `Abdullah be thrown into the vessel, and he was brought back to the pulley to be thrown in. `Abdullah wept, and the king hoped that he would respond to him, so he called him, but `Abdullah said, "I only weep because I have only one soul with which to be thrown into this vessel at this moment for the sake of Allah; I wish that I had as many souls as there are hairs on my body with which I could undergo this torture for the sake of Allah.'' According to some reports, the king imprisoned him and deprived him of food and drink for several days, then he sent him wine and pork, and he did not come near them. Then the king called him and asked him, "What stopped you from eating'' `Abdullah said, "It is permissible for me ﴿under these circumstances﴾, but I did not want to give you the opportunity to gloat.'' The king said to him, "Kiss my head and I will let you go.'' `Abdullah said, "And will you release all the Muslim prisoners with me'' The king said, "Yes.'' So `Abdullah kissed his head and he released him and all the other Muslim prisoners he was holding. When he came back, `Umar bin Al-Khattab said, "Every Muslim should kiss the head of `Abdullah bin Hudhafah, and I will be the first to do so.'' And he stood up and kissed his head. May Allah be pleased with them both.

﴿ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَـجَرُواْ مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جَـهَدُواْ وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ - يَوْمَ تَأْتِى كُلُّ نَفْسٍ تُجَـدِلُ عَن نَّفْسِهَا وَتُوَفَّى كُلُّ نَفْسٍ مَّا عَمِلَتْ وَهُمْ لاَ يُظْلَمُونَ ﴾

(110. Then, verily, your Lord for those who emigrated after they were put to trials and then performed Jihad, and were patient, - after this, your Lord is indeed Forgiving, Most Merciful.) (111. (Remember) the Day when every person will come pleading for himself, and every one will be paid in full for what he did, and they will not be dealt with unjustly.)


The One who is forced to renounce Islam will be forgiven if He does Righteous Deeds afterwards

This refers to another group of people who were oppressed in Makkah and whose position with their own people was weak, so they went along with them when they were tried by them. Then they managed to escape by emigrating, leaving their homeland, families and wealth behind, seeking the pleasure and forgiveness of Allah. They joined the believers and fought with them against the disbelievers, bearing hardship with patience. Allah tells them that after this, meaning after their giving in when put to the test, He will forgive them and show mercy to them when they are resurrected.

﴿يَوْمَ تَأْتِى كُلُّ نَفْسٍ تُجَـدِلُ﴾

((Remember) the Day when every person will come pleading) meaning making a case in his own defence.

﴿عَن نَّفْسِهَا﴾

(for himself.) means, no one else will plead on his behalf; not his father, not his son, nor his brother, nor his wife.

﴿وَتُوَفَّى كُلُّ نَفْسٍ مَّا عَمِلَتْ﴾

(and every one will be paid in full for what he did,) meaning whatever he did, good or evil.

﴿وَهُمْ لاَ يُظْلَمُونَ﴾

(and they will not be dealt with unjustly.) meaning there will be no decrease in the reward for good, and no increase in the punishment for evil. They will not be dealt with unjustly in the slightest way.

﴿وَضَرَبَ اللَّهُ مَثَلاً قَرْيَةً كَانَتْ ءَامِنَةً مُّطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِّن كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللَّهِ فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ بِمَا كَانُواْ يَصْنَعُونَ - وَلَقَدْ جَآءَهُمْ رَسُولٌ مِّنْهُمْ فَكَذَّبُوهُ فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَـلِمُونَ ﴾

(112. And Allah gives the example of a township (Makkah), it was secure and peaceful: its provision coming to it in abundance from every place, but it (its people) denied the favors of Allah. So Allah made it taste extreme hunger (famine) and fear, because of what they did.) (113. There has come to them a Messenger from among themselves, but they denied him, so the torment seized them while they were wrongdoers.)


The Example of Makkah

This example refers to the people of Makkah, which had been secure, peaceful and stable, a secure sanctuary while men were being snatched away from everywhere outside of it. Whoever entered Makkah, he was safe, and he had no need to fear, as Allah said:

﴿وَقَالُواْ إِن نَّتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَآ أَوَلَمْ نُمَكِّن لَّهُمْ حَرَماً ءَامِناً يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَىْءٍ رِّزْقاً مِّن لَّدُنَّا﴾

(And they say: "If we follow the guidance with you, we would be snatched away from our land.'' Have We not established a secure sanctuary (Makkah) for them, to which are brought fruits of all kinds, a provision from Ourselves.) ﴿28:57﴾ Similarly, Allah says here:

﴿يَأْتِيهَا رِزْقُهَا رَغَدًا﴾

(its provision coming to it in abundance) meaning, with ease and in plenty,

﴿مِّن كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللَّهِ﴾

(from every place, but it (its people) denied the favors of Allah.) meaning, they denied the blessings of Allah towards them, the greatest of which was Muhammad being sent to them, as Allah said:

﴿أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ - جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ ﴾

(Have you not seen those who have changed the favors of Allah into disbelief, and caused their people to dwell in the abode of destruction; Hell, in which they will burn, - and what an evil place to settle in!) (14:28-29). Hence Allah replaced their former blessings with the opposite, and said:

﴿فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ﴾

(So Allah made it taste extreme hunger (famine) and fear,) meaning, He inflicted it and made them taste of hunger after fruits of all kinds and provision in abundance from every place had been brought to it. This was when they defied the Messenger of Allah and insisted on opposing him, so he supplicated against them, asking Allah to send them seven years like the seven years of Yusuf (i.e., seven years of famine), and they were stricken with a year in which everything that they had was destroyed, and they ate `Alhaz', which is the hair of the camel mixed with its blood when it is slaughtered.

﴿وَالْخَوْفِ﴾

(and fear). This refers to the fact that their sense of security was replaced with fear of the Messenger of Allah and his Companions after they had migrated to Al-Madinah. They feared the power and the attack of his armies, and they started to lose and face the destruction of everything that belonged to them, until Allah made it possible for His Messenger to conquer Makkah. This happened because of their evil deeds, their wrongdoing and their rejection of the Messenger that Allah sent to them from among themselves. He reminded them of this blessing in the Ayah:

﴿لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ﴾

(Indeed, Allah blessed the believers when He sent Messenger from among themselves to them.) (3:164) and,

﴿فَاتَّقُواْ اللَّهَ يأُوْلِى الأَلْبَـبِ الَّذِينَ ءَامَنُواْ قَدْ أَنزَلَ اللَّهُ إِلَيْكُمْ ذِكْراًرَسُولاً﴾

(So have Taqwa of Allah! O men of understanding who have believed, Allah has indeed revealed to you a reminder (this Qur'an). (And has also sent to you) a Messenger.) ﴿65:10-11﴾ and:

﴿كَمَآ أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنْكُمْ يَتْلُواْ عَلَيْكُمْ آيَـتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَـبَ وَالْحِكْمَةَ﴾

(Similarly (as a blessing), We have sent a Messenger to you from among you, reciting Our Ayat to you, and purifying you, and teaching you the Book (the Qur'an) and the Hikmah (i.e. Sunnah).) Until

﴿وَلاَ تَكْفُرُونِ﴾

(and do not be ungrateful.) ﴿2:151-152﴾ Allah changed the situation of the disbelievers and made it the opposite of what it had been, so they lived in fear after being secure, they were hungry after having plenty of provisions. After the believers lived in fear, Allah granted them security, giving them ample provisions after they lived in poverty, making them rulers, governors and leaders of mankind. This is what we say about the example that was given of the people of Makkah. It was also the opinion of Al-`Awfi and Ibn `Abbas, Mujahid, Qatadah, `Abdur-Rahman bin Zayd bin Aslam, and Malik narrated it from Az-Zuhri as well. May Allah have mercy on them all.

﴿فَكُلُواْ مِمَّا رَزَقَكُمُ اللَّهُ حَلَـلاً طَيِّباً وَاشْكُرُواْ نِعْمَتَ اللَّهِ إِن كُنْتُمْ إِيَّاهُ تَعْبُدُونَ - إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالْدَّمَ وَلَحْمَ الْخَنْزِيرِ وَمَآ أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ - وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَـذَا حَلَـلٌ وَهَـذَا حَرَامٌ لِّتَفْتَرُواْ عَلَى اللَّهِ الْكَذِبَ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ قَلِيلٌ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

(114. So eat of the lawful and good food which Allah has provided for you. And be grateful for Allah's favor, if it is He Whom you worship.) (115. He has only forbidden dead flesh, blood, the flesh of swine, and any animal which is slaughtered as a sacrifice for other than Allah. But if one is forced by necessity, without willful disobedience, nor transgressing, then, Allah is Pardoning, Most Merciful.) (116. And do not describe what your tongues have lied about, saying: "This is lawful and this is forbidden,'' to invent lies against Allah. Verily, those who invent lies against Allah, will never succeed.) (117. A passing brief enjoyment (will be theirs), but they will suffer a painful torment.)


The Command to eat Lawful Provisions and to be Thankful, and an Explanation of what is Unlawful

Allah orders His believing servants to eat the good and lawful things that He has provided, and to give thanks to Him for that, for He is the Giver and Originator of all favors, Who alone deserves to be worshipped, having no partners or associate. Then Allah mentions what He has forbidden things which harm them in both religious and worldly affairs, i.,e., dead meat, blood and the flesh of pigs.

﴿وَمَآ أُهِلَّ لِغَيْرِ اللَّهِ بِهِ﴾

(and any animal which is slaughtered as a sacrifice for other than Allah.) meaning, it was slaughtered with the mention of a name other than that of Allah. Nevertheless,

﴿فَمَنِ اضْطُرَّ﴾

(But if one is forced by necessity.) meaning, if one needs to do it, without deliberately disobeying or transgressing, then,

﴿فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(Allah is Pardoning, Most Merciful.) We have already discussed a similar Ayah in Surat Al-Baqarah, and there is no need to repeat it here. And to Allah be praise. Then Allah forbids us to follow the ways of the idolators who declare things to be permitted or forbidden based upon their own whims and whatever names they agree on, such as the Bahirah (a she-camel whose milk was spared for the idols and nobody was allowed to milk it), the Sa'ibah (a she-camel let loose for free pasture for their false gods, idols, etc., and nothing was allowed to be carried on it), the Wasilah (a she-camel set free for idols because it has given birth to a she-camel at its first delivery and then again gives birth to a she-camel at its second delivery) and the Ham (a stallion camel freed from work for the sake of their idols, after it had finished a number of acts of copulation assigned for it), and so on. All of these were laws and customs that were invented during jahiliyyah. Then Allah says:

﴿وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَـذَا حَلَـلٌ وَهَـذَا حَرَامٌ لِّتَفْتَرُواْ عَلَى اللَّهِ الْكَذِبَ﴾

(And do not describe what your tongues have lied about, saying: "This is lawful and this is forbidden,'' to invent lies against Allah.) This includes everyone who comes up with an innovation (Bid`ah) for which he has no evidence from the Shari`ah, or whoever declares something lawful that Allah has forbidden, or whoever declares something unlawful that Allah has permitted, only because it suits his opinions or whim to do so.

﴿لِمَا تَصِفُ﴾

(describe what...) meaning, do not speak lies because of what your tongues put forth. Then Allah warns against that by saying:

﴿إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ﴾

(Verily, those who invent lies against Allah, will never succeed.) meaning, either in this world or the Hereafter. As for this world, it is transient pleasure, and in the Hereafter, theirs will be a severe punishment, as Allah says:

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little while, then in the end We will drive them into an unrelenting punishment.) (31:24) and

﴿قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(Verily, those who invent a lie against Allah, will never be successful. (A brief) enjoyment in this world! and then to Us will be their return, then We shall make them taste the severest torment because they disbelieved.) (10:69-70)

﴿وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِن قَبْلُ وَمَا ظَلَمْنَـهُمْ وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ - ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُواْ السُّوءَ بِجَهَـلَةٍ ثُمَّ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ ﴾

(118. And for those who are Jews, We have forbidden such things as We have mentioned to you before. And We did not wrong them, but they wronged themselves.) (119. Then, your Lord for those who did evil out of ignorance and afterward repent and do righteous deeds - verily, after that, your Lord is Pardoning, Most Merciful.)


Some Good Things were Forbidden for the Jews

After mentioning that He has forbidden us to eat dead meat, blood, the flesh of swine, and any animal which is slaughtered as a sacrifice for others than Allah, and after making allowances for cases of necessity - which is part of making things easy for this Ummah, because Allah desires ease for us, not hardship - Allah then mentions what He forbade for the Jews in their laws before they were abrogated, and the restrictions, limitations and difficulties involved therein. He tells us:

﴿وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِن قَبْلُ﴾

(And for those who are Jews, We have forbidden such things as We have mentioned to you before.) meaning in Surat Al-An`am, where Allah says:

﴿وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِى ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَآ إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَآ﴾

(And unto those who are Jews, We forbade every (animal) with undivided hoof, and We forbade them the fat of the ox and the sheep except what adheres to their backs) Until,

﴿لَصَـدِقُونَ﴾

(We are indeed truthful) ﴿6:146﴾ Hence Allah says here:

﴿وَمَا ظَلَمْنَـهُمْ﴾

(And We did not wrong them,) meaning, in the restrictions that We imposed upon them.

﴿وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ﴾

(but they wronged themselves. ) meaning, they deserved that. This is like the Ayah:

﴿فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَـتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللَّهِ كَثِيراً ﴾

(Because of the wrong committed of those who were Jews, We prohibited certain good foods which had been lawful for them - and (also) for their hindering many from Allah's way.) (4:160) Then Allah tells us, honoring and remin- ding believers who have sinned of His blessings, that who- ever among them repents, He will accept his repentance, as He says:

﴿ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُواْ السُّوءَ بِجَهَـلَةٍ﴾

(Then, your Lord for those who did evil out of ignorance) Some of the Salaf said that this means that everyone who disobeys Allah is ignorant.

﴿ثُمَّ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ﴾

(and afterward repent and do righteous deeds) meaning, they give up the sins they used to commit and turn to doing acts of obedience to Allah.

﴿إِنَّ رَبَّكَ مِن بَعْدِهَا﴾

(verily, after that, your Lord is...) means, after that mistake

﴿لَغَفُورٌ رَّحِيمٌ﴾

(...Pardoning, Most Merciful.)

﴿إِنَّ إِبْرَهِيمَ كَانَ أُمَّةً قَـنِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ - شَاكِراً لانْعُمِهِ اجْتَبَـهُ وَهَدَاهُ إِلَى صِرَطٍ مُّسْتَقِيمٍ - وَءاتَيْنَـهُ فِى الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِى الاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ - ثُمَّ أَوْحَيْنَآ إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(120. Verily, Ibrahim was (himself) an Ummah, obedient to Allah, a Hanif (monotheist), and he was not one of the idolators.) (121. (He was) thankful for His favors. He (Allah) chose him and guided him to a straight path.) (122. And We gave him good in this world, and in the Hereafter he shall be of the righteous.) (123. Then, We have sent the revelation to you: "Follow the religion of Ibrahim (he was a) Hanif, and he was not one of the idolators.'')


He selected him, as Allah says :

﴿وَلَقَدْ ءَاتَيْنَآ إِبْرَهِيمَ رُشْدَهُ مِن قَبْلُ وَكُنَّا بِهِ عَـلِمِينَ ﴾

(And before, We indeed gave Ibrahim his integrity, and We were indeed most knowledgeable about him)(21:51). Then Allah says:

﴿وَهَدَاهُ إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(and guided him to a straight path.) which means to worship Allah alone, without partners or associate, in the manner that He prescribed and which pleases Him.

﴿وَءاتَيْنَـهُ فِى الْدُّنْيَا حَسَنَةً﴾

(And We gave him good in this world,) meaning, `We granted him all that a believer may require for a good and complete life in this world.'

﴿وَإِنَّهُ فِى الاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ﴾

(and in the Hereafter he shall be of the righteous.) Concerning the Ayah:

﴿وَءاتَيْنَـهُ فِى الْدُّنْيَا حَسَنَةً﴾

(And We gave him good in this world,) Mujahid said: "This means a truthful tongue.''

﴿ثُمَّ أَوْحَيْنَآ إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا﴾

(Then, We have sent the revelation to you: "Follow the religion of Ibrahim (he was a) Hanif. ..) meaning, `because of his perfection, greatness, and the soundness of his Tawhid and his way, We revealed to you, O Seal of the Messengers and Leader of the Prophets ,'

﴿أَنِ اتَّبِعْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ﴾

(Follow the religion of Ibrahim (he was a) Hanif and he was not of the idolators.) This is like the Ayah in Surat Al-An`am:

﴿قُلْ إِنَّنِى هَدَانِى رَبِّى إِلَى صِرَطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Say: "Truly, my Lord has guided me to a straight path, a right religion, the religion of Ibrahim, (he was a) Hanif and he was not of the idolators.'') (6:161). Then Allah rebukes the Jews,

﴿إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُواْ فِيهِ وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ ﴾

(124. The Sabbath was only prescribed for those who differed concerning it, and verily, your Lord will judge between them on the Day of Resurrection about what they differed over.)


The Prescription of the Sabbath for the Jews

There is no doubt that for every nation, Allah prescribed one day of the week for people to gather to worship Him. For this Ummah He prescribed Friday, because it is the sixth day, on which Allah completed and perfected His creation. On this day He gathered and completed His blessings for His servants. It was said that Allah prescribed this day for the Children of Israel through His Prophet Musa, but they changed it and chose Saturday because it was the day on which the Creator did not create anything, as He had completed His creation on Friday. Allah made observance of the Sabbath obligatory for them in the laws of the Tawrah (Torah), telling them to keep the Sabbath. At the same time, He told them to follow Muhammad when he was sent, and took their promises and covenant to that effect. Hence Allah says:

﴿إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُواْ فِيهِ﴾

(The Sabbath was only prescribed for those who differed concerning it,) Mujahid said: "They observed the Sabbath (Saturday) and ignored Friday.'' Then they continued to observe Saturday until Allah sent `Isa bin Maryam. It was said that he told them to change it to Sunday, and it was also said that he did not forsake the laws of the Tawrah except for a few rulings which were abrogated, and he continued to observe the Sabbath until he was taken up (into heaven). Afterwards, the Christians at the time of Constantine were the ones who changed it to Sunday in order to be different from the Jews, and they started to pray towards the east instead of facing the Dome (i.e., Jerusalem). And Allah knows best. It was reported in the Two Sahihs that Abu Hurayrah heard the Messenger of Allah say:

«نَحْنُ الْآخِرُونَ السَّابِقُونَ يَوْمَ الْقِيَامَةِ، بَيْدَ أَنَّهُمْ أُوتُوا الْكِتَابَ مِنْ قَبْلِنَا، ثُمَّ هَذَا يَوْمُهُمُ الَّذِي فَرَضَ اللهُ عَلَيْهِمْ فَاخْتَلَفُوا فِيهِ، فَهَدَانَا اللهُ لَهُ، فَالنَّاسُ لَنَا فِيهِ تَبَعٌ: الْيَهُودُ غَدًا وَالنَّصَارَى بَعْدَ غَد»

(We are the last, but we will be the first on the Day of Resurrection, even though they were given the Book before us. This is the day that Allah obligated upon them, but they differed concerning it. Allah guided us to this day, and the people observe their days after us, the Jews on the following day and the Christians on the day after that.) This version was recorded by Al-Bukhari. It was reported that Abu Hurayrah and Hudhayfah said that the Messenger of Allah said:

«أَضَلَّ اللهُ عَنِ الْجُمُعَةِ مَنْ كَانَ قَبْلَنَا، فَكَانَ لِلْيَهُودِ يَوْمُ السَّبْتِ، وَكَانَ لِلنَّصَارَى يَوْمُ الْأَحَدِ، فَجَاءَ اللهُ بِنَا فَهَدَانَا اللهُ لِيَوْمِ الْجُمُعَةِ، فَجَعَلَ الْجُمُعَةَ وَالسَّبْتَ وَالْأَحَدَ، وَكَذَلِكَ هُمْ تَبَعٌ لَنَا يَوْمَ الْقِيَامَةِ نَحْنُ الْآخِرُونَ مِنْ أَهْلِ الدُّنْيَا، وَالْأَوَّلُونَ يَوْمَ الْقِيَامَةِ، وَالْمَقْضِيُّ بَيْنَهُمْ قَبْلَ الْخَلَائِق»

(Allah let the people who came before us stray from Friday, so the Jews had Saturday and the Christians had Sunday. Then Allah brought us and guided us to Friday. So now there are Friday, Saturday and Sunday, thus they will follow us on the Day of Resurrection. We are the last of the people of this world, but will be the first on the Day of Resurrection, and will be the first to be judged, before all of creation.) It was reported by Muslim.

﴿ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَـدِلْهُم بِالَّتِى هِىَ أَحْسَنُ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ ﴾

(125. Invite to the way of your Lord with wisdom and fair preaching, and argue with them with that which is best. Truly, your Lord best knows who has strayed from His path, and He best knows those who are guided.)


The Command to invite people to Allah with Wisdom and Good Preaching

Allah commands His Messenger Muhammad to invite the people to Allah with Hikmah (wisdom). Ibn Jarir said: "That is what was revealed to him from the Book and the Sunnah.''

﴿وَالْمَوْعِظَةِ الْحَسَنَةِ﴾

(and fair preaching) meaning, with exhortation and stories of the events that happened to people that are mentioned in the Qur'an, which he is to tell them about in order to warn them of the punishment of Allah.

﴿وَجَـدِلْهُم بِالَّتِى هِىَ أَحْسَنُ﴾

(and argue with them with that which is best.) meaning, if any of them want to debate and argue, then let that be in the best manner, with kindness, gentleness and good speech, as Allah says elsewhere:

﴿وَلاَ تُجَـدِلُواْ أَهْلَ الْكِتَـبِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ﴾

(And do not argue with the People of the Book, unless it be with that which is best, except for those who purposefully do wrong.) ﴿29:46﴾ Allah commanded him to speak gently, as He commanded Musa and Harun to do when he sent them to Pharaoh, as He said:

﴿فَقُولاَ لَهُ قَوْلاً لَّيِّناً لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى ﴾

(And speak to him mildly, perhaps he may accept admonition or fear (Allah))(20: 44).

﴿إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ﴾

(Truly, your Lord best knows who has strayed from His path,) meaning, Allah already knows who is doomed (destined for Hell) and who is blessed (destined for Paradise). This has already been written with Him and the matter is finished, so call them to Allah, but do not exhaust yourself with regret over those who go astray, for it is not your task to guide them. You are just a warner, and all you have to do is convey the Message, and it is He Who will bring them to account.

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ﴾

(You cannot guide whom you love) ﴿28:56﴾

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(It is not up to you to guide them, but Allah guides whom He wills.) ﴿2:72﴾

﴿وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّـبِرينَ - وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللَّهِ وَلاَ تَحْزَنْ عَلَيْهِمْ وَلاَ تَكُ فِى ضَيْقٍ مِّمَّا يَمْكُرُونَ - إِنَّ اللَّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ ﴾

(126. And if you punish them, then punish them with the like of that with which you were afflicted. But if you have patience with them, then it is better for those who are patient.) (127. And be patient, and your patience will not be, but by the help of Allah. And do not grieve over them, and do not be distressed by their plots.) (128. Truly, Allah is with those who have Taqwa, and the doers of good.)


The Command for Equality in Punishment

Allah commands justice in punishment and equity in settling the cases of rights. `Abdur-Razzaq recorded that, concerning the Ayah,

﴿فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ﴾

(then punish them with the like of that with which you were afflicted.) Ibn Sirin said, "If a man among you takes something from you, then you should take something similar from him.'' This was also the opinion of Mujahid, Ibrahim, Al-Hasan Al-Basri, and others. Ibn Jarir also favored this opinion. Ibn Zayd said: "They had been commanded to forgive the idolators, then some men became Muslim who were strong and powerful. They said, `O Messenger of Allah, if only Allah would give us permission, we would sort out these dogs!' Then this Ayah was revealed, then it was latter abrogated by the command to engage in Jihad.''

﴿وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللَّهِ﴾

(And be patient, and your patience will not be but by the help of Allah.) This emphasizes the command to be patient and tells us that patience cannot be acquired except by the will, help, decree and power of Allah. Then Allah says:

﴿وَلاَ تَحْزَنْ عَلَيْهِمْ﴾

(And do not grieve over them,) meaning, those who oppose you, for Allah has decreed that this should happen.

﴿وَلاَ تَكُ فِى ضَيْقٍ﴾

(and do not be distressed) means do not be worried or upset.

﴿مِّمَّا يَمْكُرُونَ﴾

(by their plots.) meaning; because of the efforts they are putting into opposing you and causing you harm, for Allah is protecting, helping, and supporting you, and He will cause you to prevail and defeat them.

﴿إِنَّ اللَّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ ﴾

(Truly, Allah is with those who have Taqwa, and the doers of good.) meaning; He is with them in the sense of supporting them, helping them and guiding them. This is a special kind of "being with'', as Allah says elsewhere:

﴿إِذْ يُوحِى رَبُّكَ إِلَى الْمَلَـئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ ءَامَنُواْ﴾

((Remember) when your Lord revealed to the angels, "Verily, I am with you, so support those who believe.'') ﴿8:12﴾ And Allah said to Musa and Harun:

﴿لاَ تَخَافَآ إِنَّنِى مَعَكُمَآ أَسْمَعُ وَأَرَى﴾

(Fear not, verily I am with you both, hearing and seeing.) ﴿20:46﴾ The Prophet said to (Abu Bakr) As-Siddiq when they were in the cave:

«لَا تَحْزَنْ إِنَّ اللهَ مَعَنَا»

(Do not worry, Allah is with us.'') The general kind of "being with'' some one, or something is by means of seeing, hearing and knowing, as Allah says:

﴿وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(And He is with you wherever you may be. And Allah sees whatever you do.) ﴿57:4﴾

﴿أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَـثَةٍ إِلاَّ هُوَ رَابِعُهُمْ وَلاَ خَمْسَةٍ إِلاَّ هُوَ سَادِسُهُمْ وَلاَ أَدْنَى مِن ذَلِكَ وَلاَ أَكْثَرَ إِلاَّ هُوَ مَعَهُمْ أَيْنَ مَا كَانُواْ﴾

(Have you not seen that Allah knows whatever is in the heavens and whatever is on the earth There is no secret counsel of three but He is their fourth, - nor of five but He is their sixth, - nor of less than that or more, but He is with them wherever they may be.) ﴿58:7﴾

﴿وَمَا تَكُونُ فِى شَأْنٍ وَمَا تَتْلُواْ مِنْهُ مِن قُرْءَانٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُودًا﴾

(You will not be in any circumstance, nor recite any portion of the Qur'an, nor having done any deeds, but We are witnessing you.) ﴿10:61﴾

﴿وَالَّذِينَ اتَّقَواْ﴾

(those who have Taqwa) means, they keep away from that which is forbidden.

﴿وَّالَّذِينَ هُم مُّحْسِنُونَ﴾

(and the doers of good. ) meaning they do deeds of obedience to Allah. These are the ones whom Allah takes care of, He gives them support, and helps them to prevail over their enemies and opponents. This is end of the Tafsir of Surat An-Nahl. To Allah be praise and blessings, and peace and blessings be upon Muhammad and his family and Companions.


The Tafsir of Surat Al-Isra


(Chapter - 17)


The Virtues of Surat Al-Isra'

Imam Al-Hafiz Abu `Abdullah Muhammad bin Isma`il Al-Bukhari recorded that Ibn Mas`ud said concerning Surah Bani Isra`il (i.e., Surat Al-Isra'), Al-Kahf and Maryam: "They are among the earliest and most beautiful Surahs and they are my treasure.'' Imam Ahmad recorded that `A'ishah said: "The Messenger of Allah used to fast until we would say, he does not want to break his fast, then he would not fast until we would say, he does not want to fast, and he used to recite Bani Isra'il and Az-Zumar every night.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿سُبْحَانَ الَّذِى أَسْرَى بِعَبْدِهِ لَيْلاً مّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الاْقْصَى الَّذِى بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ ءايَـتِنَآ إِنَّهُ هُوَ السَّمِيعُ البَصِيرُ-﴾

(1. Glorified be He Who took His servant for a Journey by Night from Al-Masjid Al-Haram to Al-Masjid Al-Aqsa, the neighborhood whereof We have blessed, in order that We might show him of Our Ayat. Verily, He is the All-Hearer, the All-Seer.)


The Isra' (Night Journey)

Allah glorifies Himself, for His ability to do that which none but He can do, for there is no God but He and no Lord besides Him.

﴿الَّذِى أَسْرَى بِعَبْدِهِ﴾

(Who took His servant for a Journey) refers to Muhammad

﴿لَيْلاً﴾

(by Night) means, in the depths of the night.

﴿مِّنَ الْمَسْجِدِ الْحَرَامِ﴾

(from Al-Masjid Al-Haram) means the Masjid in Makkah.

﴿إِلَى الْمَسْجِدِ الاٌّقْصَى﴾

(to Al-Masjid Al-Aqsa,) means the Sacred House which is in Jerusalem, the origin of the Prophets from the time of Ibrahim Al-Khalil. The Prophets all gathered there, and he (Muhammad ) led them in prayer in their own homeland. This indicates that he is the greatest leader of all, may the peace and blessings of Allah be upon him and upon them.

﴿الَّذِى بَارَكْنَا حَوْلَهُ﴾

(the neighborhood whereof We have blessed) means, its agricultural produce and fruits are blessed

﴿لِنُرِيَهُ﴾

(in order that We might show him), i.e., Muhammad

﴿مِنْ ءَايَـتِنَا﴾

(of Our Ayat.) i.e., great signs. As Allah says:

﴿لَقَدْ رَأَى مِنْ ءَايَـتِ رَبِّهِ الْكُبْرَى ﴾

(Indeed he did see of the greatest signs, of his Lord (Allah).) (53:18) We will mention below what was narrated in the Sunnah concerning this.

﴿إِنَّهُ هُوَ السَّمِيعُ البَصِيرُ﴾

(Verily, He is the All-Hearer, the All-Seer.) means, He hears all the words of His servants, believers and disbelievers, faithful and infidel, and He sees them and gives each of them what he deserves in this world and the Hereafter. Hadiths about Al-Isra'


The Report of Anas bin Malik

Imam Ahmad reported from Anas bin Malik that the Messenger of Allah said:

«أُتِيتُ بالْبُرَاقِ وَهُوَ دَابَّةٌ أَبْيَضُ فَوْقَ الْحِمَارِ وَدُونَ الْبَغْلِ، يَضَعُ حَافِرَهُ عِنْدَ مُنْتَهَى طَرَفِهِ، فَرَكِبْتُهُ فَسَارَ بِي حَتَّى أَتَيْتُ بَيْتَ الْمَقْدِسِ، فَرَبَطْتُ الدَّابَّةَ بِالْحَلَقَةِ الَّتِي يَرْبِطُ فِيهَا الْأَنْبِيَاءُ، ثُمَّ دَخَلْتُ فَصَلَّيْتُ فِيهِ رَكْعَتَيْنِ ثُمَّ خَرَجْتُ فَأَتَانِي جِبْرِيلُ بِإِنَاءٍ مِنْ خَمْرٍ وَإِنَاءٍ مِنْ لَبَنٍ، فَاخْتَرْتُ اللَّبَنَ فَقَالَ جِبْرِيلُ: أَصَبْتَ الْفِطْرَةَ. قَالَ: ثُمَّ عُرِجَ بِي إِلَى السَّمَاءِ الدُّنْيَا فَاسْتَفْتَحَ جِبْرِيلُ فَقِيلَ لَهُ: مَنْ أَنْتَ؟ قَالَ: جِبْرِيلُ. قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ. قِيلَ: وَقَدْ أُرْسِلَ إِلَيْهِ؟ قَالَ: قَدْ أُرْسِلَ إِلَيْهِ. فَفُتِحَ لَنَا فَإِذَا أَنَا بِآدَمَ فَرَحَّبَ بِي وَدَعَا لِي بِخَيْرٍ، ثُمَّ عُرِجَ بِنَا إِلَى السَّمَاءِ الثَّانِيَةِ فَاسْتَفْتَحَ جِبْرِيلُ فَقِيلَ لَهُ: مَنْ أَنْتَ؟ قَالَ: جِبْرِيلُ. قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ. قِيلَ: وَقَدْ أُرْسِلَ إِلَيْهِ؟ قَالَ: قَدْ أُرْسِلَ إِلَيْهِ، فَفُتِحَ لَنَا فَإِذَا أَنَا بِابْنَيِ الْخَالَةِ يَحْيَى وَعِيسَى فَرَحَّبَا بِي وَدَعَوَا لِي بِخَيْرٍ ثُمَّ عُرِجَ بِنَا إِلَى السَّمَاءِ الثَّالِثَةِ فَاسْتَفْتَحَ جِبْرِيلُ فَقِيلَ لَهُ: مَنْ أَنْتَ؟ قَالَ: جِبْرِيلُ، قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ قِيلَ: وَقَدْ أُرْسِلَ إِلَيْهِ؟ قَالَ: قَدْ أُرْسِلَ إِلَيْهِ. فَفُتِحَ لَنَا، فَإِذَا أَنَا بِيُوسُفَ عَلَيْهِ السَّلَامُ، وَإِذَا هُوَ قَدْ أُعْطِيَ شَطْرَ الْحُسْنِ فَرَحَّبَ بِي وَدَعَا لِي بِخَيْرٍ. ثُمَّ عُرِجَ بِنَا إِلَى السَّمَاءِ الرَّابِعَةِ فَاسْتَفْتَحَ جِبْرِيلُ فَقِيلَ: مَنْ أَنْتَ؟ قَالَ: جِبْرِيلُ قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ قِيلَ: وَقَدْ أُرْسِلَ إِلَيْهِ؟ قَالَ: قَدْ بُعِثَ إِلَيْهِ. فَفُتِحَ لَنَا فَإِذَا أَنَا بِإِدْرِيسَ فَرَحَّبَ بِي وَدَعَا لِي بِخَيْرٍ، ثُمَّ قَالَ: يَقُولُ اللهُ تَعَالَى:

(Al-Buraq was brought to me, and it was a white animal bigger than a donkey and smaller than a mule. One stride of this creature covered a distance as far as it could see. I rode on it and it took me to Bayt Al-Maqdis (Jerusalem), where I tethered it at the hitching post of the Prophets. Then I entered and prayed two Rak`ahs there, and came out. Jibril brought me a vessel of wine and a vessel of milk, and I chose the milk. Jibril said: `You have chosen the Fitrah (natural instinct).' Then I was taken up to the first heaven and Jibril asked for it to be opened. It was said, `Who are you' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was asked, `Has his Mission started' He said, `His Mission has started.' So it was opened for us, and there I saw Adam, who welcomed me and prayed for good for me. Then I was taken up to the second heaven and Jibril asked for it to be opened. It was said, `Who are you' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was asked, `Has his Mission started' He said, `His Mission has started.' So it was opened for us, and there I saw the two maternal cousins, Yahya and `Isa, who welcomed me and prayed for good for me. Then I was taken up to the third heaven and Jibril asked for it to be opened. It was said, `Who are you' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was asked, `Has his Mission started' He said, `His Mission has started.' So it was opened for us, and there I saw Yusuf, who had been given the beautiful half. He welcomed me and prayed for good for me. Then I was taken up to the fourth heaven and Jibril asked for it to be opened. It was said, `Who are you' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was asked, `Has his Mission started' He said, `His Mission has started.' So it was opened for us, and there I saw Idris, who welcomed me and prayed for good for me. - then (the Prophet ) said: Allah says:

﴿وَرَفَعْنَاهُ مَكَاناً عَلِيّاً ﴾

(And We raised him to a high station) (19:57). ثُمَّ عُرِجَ بِنَا إِلَى السَّمَاءِ الْخَامِسَةِ فَاسْتَفْتَحَ جِبْرِيلُ فَقِيلَ: مَنْ أَنْتَ؟ قَالَ جِبْرِيلُ قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ قِيلَ: وَقَدْ أُرْسِلَ إِلَيْهِ؟ قَالَ: قَدْ بُعِثَ إِلَيْهِ. فَفُتِحَ لَنَا فَإِذَا أَنَا بِهَارُونَ فَرَحَّبَ بِي وَدَعَا لِي بِخَيْرٍ ثُمَّ عُرِجَ بِنَا إِلَى السَّمَاءِ السَّادِسَةِ فَاسْتَفْتَحَ جِبْرِيلُ فَقِيلَ مَنْ أَنْتَ؟ قَالَ: جِبْرِيلُ قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ قِيلَ: وَقَدْ بُعِثَ إِلَيْهِ؟ قَالَ: قَدْ بُعِثَ إِلَيْهِ. فَفُتِحَ لَنَا فَإِذَا أَنَا بِمُوسَى عَلَيْهِ السَّلَامُ فَرَحَّبَ بِي وَدَعَا لِي بِخَيْرٍ ثُمَّ عُرِجَ بِنَا إِلَى السَّمَاءِ السَّابِعَةِ فَاسْتَفْتَحَ جِبْرِيلُ فَقِيلَ مَنْ أَنْتَ؟ قَالَ: جِبْرِيلُ قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ قِيلَ: وَقَدْ بُعِثَ إِلَيْهِ؟ قَالَ: قَدْ بُعِثَ إِلَيْهِ. فَفُتِحَ لَنَا فَإِذَا أَنَا بِإِبْرَاهِيمَ عَلَيْهِ السَّلَامُ، وَإِذَا هُوَ مُسْتَنِدٌ إِلَى الْبَيْتِ الْمَعْمُورِ، وَإِذَا هُوَ يَدْخُلُهُ كُلَّ يَوْمٍ سَبْعُونَ أَلْفَ مَلَكٍ ثُمَّ لَا يَعُودُونَ إِلَيْهِ، ثُمَّ ذَهَبَ بِي إِلَى سِدْرَةِ الْمُنْتَهَى فَإِذَا وَرَقُهَا كَآذَانِ الْفِيَلَةِ، وَإِذَا ثَمَرُهَا كَالْقِلَالِ، فَلَمَّا غَشِيَهَا مِنْ أَمْرِ اللهِ مَا غَشِيَهَا تَغَيَّرَتْ فَمَا أَحَدٌ مِنْ خَلْقِ اللهِ تَعَالَى يَسْتَطِيعُ أَنْ يَصِفَهَا مِنْ حُسْنِهَا. قَالَ: فَأَوْحَى اللهُ إِلَيَّ مَا أَوْحَى، وَقَدْ فَرَضَ عَلَيَّ فِي كُلِّ يَوْمٍ وَلَيْلَةٍ خَمْسِينَ صَلَاةً فَنَزَلَتُ حَتَّى انْتَهَيْتُ إِلَى مُوسَى، قَالَ: مَا فَرَضَ رَبُّك عَلَى أُمَّتِكَ؟ قُلْتُ: خَمْسِينَ صَلَاةً فِي كُلِّ يَوْمٍ وَلَيْلَةٍ، قَالَ:ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ، فَإِنَّ أُمَّتَكَ لَا تُطِيقُ ذَلِكَ وَإِنِّي قَدْ بَلَوْتُ بَنِي إِسْرَائِيلَ وَخَبَرْتُهُمْ، قَالَ: فَرَجَعْتُ إِلَى رَبِّي فَقُلْتُ أَيْ رَبِّ خَفِّفْ عَنْ أُمَّتِي فَحَطَّ عَنِّي خَمْسًا، فَنَزَلَتُ حَتَّى انْتَهَيْتُ إِلَى مُوسَى فَقَالَ: مَا فَعَلْتَ؟ فَقُلْتُ: قَدْ حَطَّ عَنِّي خَمْسًا فَقَالَ: إِنَّ أُمَّتَكَ لَا تُطِيقُ ذَلِكَ فَارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ، قَالَ: فَلَمْ أَزَلْ أَرْجِعُ بَيْنَ رَبِّي وَبَيْنَ مُوسَى وَيَحُطُّ عَنِّي خَمْسًا خَمْسًا حَتَّى قَالَ: يَا مُحَمَّدُ هُنَّ خَمْسُ صَلَوَاتٍ فِي كُلِّ يَوْمٍ وَلَيْلَةٍ بِكُلِّ صَلَاةٍ عَشْرٌ، فَتِلْكَ خَمْسُونَ صَلَاةً وَمَنْ هَمَّ بِحَسَنَةٍ فَلَمْ يَعْمَلْهَا كُتِبَتْ لَهُ حَسَنَةً، فَإِنْ عَمِلَهَا كُتِبَتْ عَشْرًا، وَمَنْ هَمَّ بِسَيِّئَةٍ فَلَمْ يَعْمَلْهَا لَمْ تُكْتَبْ شَيْئًا، فَإِنْ عَمِلَهَا كُتِبَتْ سَيِّئَةً وَاحِدَةً، فَنَزَلَتُ حَتَّى انْتَهَيْتُ إِلَى مُوسَى فَأَخْبَرْتُهُ، فَقَالَ: ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ فَإِنَّ أُمَّتَكَ لَا تُطِيقُ ذَلِكَ، فَقَالَ رَسُولُ اللهِصلى الله عليه وسلّم:

«لَقَدْ رَجَعْتُ إِلى رَبِّي حَتَّى اسْتَحْيَيْت»

﴿Then he resumed his narrative:﴾ (Then I was taken up to the fifth heaven and Jibril asked for it to be opened. It was said, `Who are you' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was asked, `Has his Mission started' He said, `His Mission has started.' So it was opened for us, and there I saw Harun, who welcomed me and prayed for good for me. Then I was taken up to the sixth heaven and Jibril asked for it to be opened. It was said, `Who are you' He said, `Jibril. It was said, `Who is with you' He said, `Muhammad.' It was asked, `Has his Mission started' He said, `His Mission has started.' So it was opened for us, and there I saw Musa, who welcomed me and prayed for good for me. Then I was taken up to the seventh heaven and Jibril asked for it to be opened. It was said, `Who are you' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was asked, `Has his Mission started' He said, `His Mission has started.' So it was opened for us, and there I saw Ibrahim, who was leaning back against the Much-Frequented House (Al-Bayt Al-Ma`mur). Every day seventy thousand angels enter it, then they never come back to it again. Then I was taken to Sidrat Al-Muntaha (the Lote tree beyond which none may pass), and its leaves were like the leaves ﴿ears﴾ of elephants and its fruits were like jugs, and when it was veiled with whatever it was veiled with by the command of Allah, it changed, and none of the creatures of Allah can describe it because it is so beautiful. Then Allah revealed that which He revealed to me. He enjoined on me fifty prayers every day and night. I came down until I reached Musa, and he said, `What did your Lord enjoin on your Ummah' I said, `Fifty prayers everyday and night.' He said, `Go back to your Lord and ask Him to reduce (the burden) for your Ummah, for your Ummah will not be able to do that. I tested the Children of Israel and found out how they were.' So I went back to my Lord and said, `O Lord, reduce (the burden) for my Ummah for they will never be able to do that.' So He reduced it by five. I came back down until I met Musa and he asked me, `What did you do' I said, `(My Lord) reduced (my burden) by five.' He said, `Go back to your Lord and ask Him to reduce (the burden) for your Ummah.' I kept going back between my Lord and Musa, and (my Lord) reduced it by five each time, until He said, `O Muhammad, these are five prayers every day and night, and for every prayer there is (the reward of) ten, so they are (like) fifty prayers. Whoever wants to do something good then does not do it, one good deed will be recorded for him, and if he does it, ten good deeds will be recorded for him. Whoever wants to do something evil and does not do it, no evil deed will be recorded for him, and if he does it, one evil deed will be recorded for him.' I came down until I reached Musa, and told him about this. He said: `Go back to your Lord and ask him to reduce (the burden) for your Ummah, for they will never be able to do that.' I had kept going back to my Lord until I felt too shy.) This version was also recorded by Muslim. Imam Ahmad recorded Anas saying that Al-Buraq was brought to the Prophet on the Night of the Isra' with his saddle and reins ready for riding. The animal shied, and Jibril said to him: "Why are you doing this By Allah, no one has ever ridden you who is more honored by Allah than him.'' At this, Al-Buraq started to sweat. This was also recorded by At-Tirmidhi, who said it is Gharib. Ahmad also recorded that Anas said: "The Messenger of Allah said:

«لَمَّا عَرَجَ بِي رَبِّي عَزَّ وَجَلَّ مَرَرْتُ بِقَوْمٍ لَهُمْ أَظْفَارٌ مِنْ نُحَاسٍ يَخْمِشُونَ بِهَا وُجُوهَهُمْ وَصُدُورَهُمْ، فَقُلْتُ: مَنْ هؤُلَاءِ يَا جِبْرِيلُ؟ قَالَ: هَؤُلَاءِ الَّذِينَ يَأْكُلُونَ لُحُومَ النَّاسِ وَيَقَعُونَ فِي أَعْرَاضِهِم»

(When I was taken up to my Lord (during Al-Mi'raj), I passed by people who had nails of copper with which they were scratching their faces and chests. I asked, `Who are these, O Jibril' He said, `These are those who ate the flesh of the people ﴿i.e., backbiting﴾ and slandered their honor.') This was also recorded by Abu Dawud. Anas also said that the Messenger of Allah said:

«مَرَرْتُ لَيْلَةَ أُسْرِيَ بِي عَلَى مُوسَى عَلَيْهِ السَّلَامُ قَائِمًا يُصَلِّي فِي قَبْرِه»

(On the night when I was taken on my Night Journey (Al-Isra'), I passed by Musa, who was standing, praying in his grave.) This was also recorded by Muslim.


The Report of Anas bin Malik from Malik bin Sa`sa`ah

Imam Ahmad recorded that Anas bin Malik said that Malik bin Sa`sa`ah told him that the Prophet of Allah told them about the night in which he was taken on the Night Journey (Al-Isra'). He said:

«بَيْنَمَا أَنَا فِي الْحَطِيمِ وَرُبَّمَا قَالَ قَتَادَةُ: فِي الْحِجْرِ مُضْطَجِعًا إِذْ أَتَانِي آتٍ، فَجَعَلَ يَقُولُ لِصَاحِبِهِ الْأَوْسَطِ بَيْنَ الثَّلَاثَةِ قَالَ فَأَتَانِي فَقَدَّ سَمِعْتُ قَتَادَةَ يَقُولُ: فَشَقَّ مَا بَيْنَ هَذِهِ إِلَى هَذِه»

(While I was lying down in Al-Hatim (or maybe, Qatadah said, in Al-Hijr) 'someone came to me and said to his companion, `The one who is in the middle of these three.' He came to me and opened me.) I ﴿one of the narrators﴾ heard Qatadah say, `split me - from here to here.' Qatadah said: "I said to Al-Jarud, who was beside me, `What does that mean' He said, `From the top of his chest to below his navel', and I heard him say, `from his throat to below his navel'. The Prophet said:

«فَاسْتُخْرِجَ قَلْبِي قَالَ فَأُتِيتُ بِطَسْتٍ مِنْ ذَهَبٍ مَمْلُوءَةٍ إِيمَانًا وَحِكْمَةً فَغُسِلَ قَلْبِي ثُمَّ حُشِيَ ثُمَّ أُعِيدَ ثُمَّ أُتِيتُ بِدَابَّةٍ دُونَ الْبَغْلِ وَفَوْقَ الْحِمَارِ أَبْيَض»

(He took out my heart and brought a golden vessel filled with faith and wisdom. He washed my heart then filled it up and put it back, then a white animal was brought to me that was smaller than a mule and larger than a donkey.) Al-Jarud said, `Was this Al-Buraq, O Abu Hamzah' He said, `Yes, and its stride covered a distance as far as it could see.' The Prophet said:

«فَحُمِلْتُ عَلَيْهِ فَانْطَلَقَ بِي جِبْرِيلُ عَلَيْهِ السَّلَامُ حَتَّى أَتَى بِي إِلَى السَّمَاءِ الدُّنْيَا فَاسْتَفْتَحَ، فَقِيلَ: مَنْ هَذَا؟ قَالَ: جِبْرِيلُ، قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ، قِيلَ: أَوَ قَدْ أُرْسِلَ إِلَيْهِ؟ قَالَ: نَعَمْ فَقِيلَ: مَرْحَبًا بِهِ وَلَنِعْمَ الْمَجِيءُ جَاءَ قَالَ فَفُتِحَ لَنَا فَلَمَّا خَلَصْتُ فَإِذَا فِيهَا آدَمُ عَلَيهِ السَّلَامُ، قَالَ: هَذَا أَبُوكَ آدَمُ فَسَلِّمْ عَلَيْهِ، فَسَلَّمْتُ عَلَيْهِ فَرَدَّ السَّلَامَ ثُمَّ قَالَ: مَرْحَبًا بِالْابْنِ الصَّالِحِ وَالنَّبِيِّ الصَّالِحِ، قَالَ فَلَمَّا تَجَاوَزْتُهُ بَكَى قِيلَ لَهُ: مَا يُبْكِيكَ؟ قَالَ: أَبْكِي لأَنَّ غُلَامًا بُعِثَ بَعْدِي يَدْخُلُ الْجَنَّةَ مِنْ أُمَّتِهِ أَكْثَرُ مِمَّا يَدْخُلُهَا مِنْ أُمَّتِي. قَالَ: ثُمَّ صَعِدَ حَتَّى أَتَى السَّمَاءَ السَّابِعَةَ فَاسْتَفْتَحَ قِيلَ: مَنْ هَذَا؟ قَالَ: جبْرِيلُ، قِيلَ: وَمَنْ مَعَكَ؟ قَالَ: مُحَمَّدٌ، قِيلَ: أَوَ قَدْ بُعِثَ إِلَيْهِ؟ قَالَ: نَعَمْ، قِيلَ: مَرْحَبًا بِهِ وَلَنِعْمَ الْمَجِيءُ جَاءَ، قَالَ: فَفُتِحَ لَنَا فَلَمَّا خَلَصْتُ فَإِذَا إِبْرَاهِيمُ عَلَيْهِ السَّلَامُ فَقَالَ: هَذَا إبْرَاهِيمُ فَسَلِّمْ عَلَيْهِ قَالَ: فَسَلَّمْتُ عَلَيْهِ فَرَدَّ السَّلَامَ، ثُمَّ قَالَ: مَرْحَبًا بِالْابْنِ الصَّالِحِ وَالنَّبِيِّ الصَّالِحِ قَالَ ثُمَّ رُفِعَتْ إِلَيَّ سِدْرَةُ الْمُنْتَهَى فَإِذَا نَبْقُهَا مِثْلُ قِلَالِ هَجَرَ، وَإِذَا وَرَقُهَا مِثْلُ آذَانِ الْفِيَلةِ، فَقَالَ: هَذِهِ سِدْرَةُ الْمُنْتَهَى، قَالَ: وَإِذَا أَرْبَعَةُ أَنْهَارٍ: نَهْرَانِ بَاطِنَانِ وَنَهْرَانِ ظَاهِرَانِ، فَقُلْتُ: مَا هَذَا يَا جِبْرِيلُ؟ قَالَ: أَمَّا الْبَاطِنَانِ فَنَهْرَانِ فِي الْجَنَّةِ، وَأَمَّا الظَّاهِرَانِ فَالنِّيلُ وَالْفُرَاتُ قَالَ ثُمَّ رُفِعَ إِلَيَّ الْبَيْتُ الْمَعْمُور»

(I was mounted upon it and Jibril brought me to the first heaven, and asked for it to be opened. It was said, `Who is this' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was said, `Has his Mission started' He said, `Yes.' It was said, `Welcome to him, blessed is the one who comes.' So it was opened for us and when I entered, I saw Adam. (Jibril) said, `This is your father Adam, greet him.' So I greeted him, and he returned the greeting then said, `Welcome to the righteous son and righteous Prophet.' Then I was taken up to the fifth heaven, and (Jibril) asked for it to be opened. It was said, `Who is this' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was said, `Has his Mission started' He said, `Yes.' It was said, `Welcome to him, blessed is the one who comes.' So it was opened for us and when I entered, I saw Harun. (Jibril) said, `This is Harun, greet him.' So I greeted him, and he returned the greeting then said, `Welcome to the righteous brother and righteous Prophet.' Then I was taken up to the sixth heaven, and (Jibril) asked for it to be opened. It was said, `Who is this' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad.' It was said, `Has his Mission started' He said, `Yes.' It was said, `Welcome to him, blessed is the one who comes.' So it was opened for us and when I entered, I saw Musa. (Jibril) said, `This is Musa, greet him.' So I greeted him, and he returned the greeting then said, `Welcome to the righteous brother and righteous Prophet.' When I passed by him, he wept, and it was said to him, `Why are you weeping' He said, `I am weeping because a young man was sent after me and more people from his Ummah than from mine will enter Paradise.' Then I was taken up to the seventh heaven, and (Jibril) asked for it to be opened. It was said, `Who is this' He said, `Jibril.' It was said, `Who is with you' He said, `Muhammad'. It was said, `Has his Mission started' He said, `Yes.' It was said, `Welcome to him, blessed is the one who comes.' So it was opened for us and when I entered, I saw Ibrahim. (Jibril) said, `This is Ibrahim, greet him.' So I greeted him, and he returned the greeting then said, `Welcome to the righteous son and righteous Prophet.' Then I was taken up to Sidrat Al-Muntaha, whose fruits like the clay jugs of Hajar (a region in Arabia) and its leaves were like the ears of elephants. (Jibril) said: `This is Sidrat Al-Muntaha.' And there were four rivers, two hidden and two visible. I said, `What is this, O Jibril' He said, `The two hidden rivers are rivers in Paradise, and the two visible rivers are the Nile and the Euphrates.' Then I was shown Al-Bayt Al-Ma`mur.) Qatadah said: Al-Hasan told us narrating from Abu Hurayrah that the Prophet saw Al-Bayt Al-Ma`mur. Each day seventy thousand angels enter it, then they never return from it. Then he continued to narrate the Hadith of Anas;

«ثُمَّ أُتِيتُ بِإِنَاءٍ مِنْ خَمْرٍ وَإِنَاءٍ مِنْ لَبَنٍ وَإِنَاءٍ مِنْنَعسَلٍ. قَالَ فَأَخَذْتُ اللَّبَنَ قَالَ: هَذِهِ الْفِطْرَةُ أَنْتَ عَلَيْهَا وَأُمَّتُكَ قَالَ ثُمَّ فُرِضَتْ عَلَيَّ الصَّلَاةُ خَمْسِينَ صَلَاةً كُلَّ يَوْمٍ قَالَ فَنَزَلْتُ حَتَّى أَتَيْتُ مُوسَى، فَقَالَ: مَا فَرَضَ رَبُّكَ عَلَى أُمَّتِكَ؟ قَالَ: فَقُلْتُ: خَمْسِينَ صَلَاةً كُلَّ يَوْمٍ، قَالَ: إِنَّ أُمَّتَكَ لَا تَسْتَطِيعُ خَمْسِينَ صَلَاةً وَإِنِّي قَدْ خَبَرْتُ النَّاسَ قَبْلَكَ، وَعَالَجْتُ بَنِي إِسْرَائِيلَ أَشَدَّ الْمُعَالَجَةِ، فَارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ قَالَ فَرَجَعْتُ فَوَضَعَ عَنِّي عَشْرًا قَالَ فَرَجَعْتُ إِلَى مُوسَى فَقَالَ: بِمَ أُمِرْتَ؟ قُلْتُ: بِأَرْبَعِينَ صَلَاةً كُلَّ يَوْمٍ، قَالَ: إِنَّ أُمَّتَكَ لَا تَسْتَطِيعُ أَرْبَعِينَ صَلَاةً كُلَّ يَوْمٍ، وَإِنِّي قَدْ خَبَرْتُ النَّاسَ قَبْلَكَ وَعَالَجْتُ بَنِي إِسْرَائِيلَ أَشَدَّ الْمُعَالَجَةِ،فَارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ قَالَ فَرَجَعْتُ فَوَضَعَ عَنِّي عَشْرًا أُخَرَ، فَرَجَعْتُ إِلَى مُوسَى فَقَالَ: بِمَ أُمِرْتَ؟ قُلْتُ: بِثَلَاثِينَ صَلَاةً، قَالَ: إِنَّ أُمَّتَكَ لَا تَسْتَطِيعُ ثَلَاثِينَ صَلَاةً كُلَّ يَوْمٍ، وَإِنِّي قَدْ خَبَرْتُ النَّاسَ قَبْلَكَ وَعَالَجْتُ بَنِي إِسْرَائِيلَ أَشَدَّ الْمُعَالَجَةِ، فَارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ قَالَ فَرَجَعْتُ فَوَضَعَ عَنِّي عَشْرًا أُخَرَ، فَرَجَعْتُ إِلَى مُوسَى فَقَالَ: بِمَ أُمِرْتَ؟ قُلْتُ: أُمِرْتُ بِعِشْرِينَ صَلَاةً كُلَّ يَوْمٍ، قَالَ: إِنَّ أُمَّتَكَ لَا تَسْتَطِيعُ عِشْرِينَ صَلَاةً كُلَّ يَوْمٍ، وَإِنِّي قَدْ خَبَرْتُ النَّاسَ قَبْلَكَ وَعَالَجْتُ بَنِي إِسْرَائِيلَ أَشَدَّ الْمُعَالَجَةِ، فَارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ قَالَ فَرَجَعْتُ فَوَضَعَ عَنِّي عَشْرًا أُخَرَ، فَرَجَعْتُ إِلَى مُوسَى فَقَالَ: بِمَ أُمِرْتَ؟ فَقُلْتُ: أُمِرْتُ بِعَشْرِ صَلَواتٍ كُلَّ يَوْمٍ، فَقَالَ: إِنَّ أُمَّتَكَ لَا تَسْتَطِيعُ لِعَشْرِ صَلَواتٍ كُلَّ يَوْمٍ، وَإِنِّي قَدْ خَبَرْتُ النَّاسَ قَبْلَكَ وَعَالَجْتُ بَنِي إِسْرَائِيلَ أَشَدَّ الْمُعَالَجَةِ، فَارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ قَالَ فَرَجَعْتُ فَأُمِرْتُ بِخَمْسِ صَلَواتٍ كُلَّ يَوْمٍ، فَرَجَعْتُ إِلَى مُوسَى فَقَالَ: بِمَ أُمِرْتَ؟ فَقُلْتُ: أُمِرْتُ بِخَمْسِ صَلَواتٍ كُلَّ يَوْمٍ، فَقَالَ: إِنَّ أُمَّتَكَ لَا تَسْتَطِيعُ لِخَمْسِ صَلَواتٍ كُلَّ يَوْمٍ، وَإِنِّي قَدْ خَبَرْتُ النَّاسَ قَبْلَكَ وَعَالَجْتُ بَنِي إِسْرَائِيلَ أَشَدَّ الْمُعَالَجَةِ، فَارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ التَّخْفِيفَ لِأُمَّتِكَ قَالَ قُلْتُ: قَدْ سَأَلْتُ رَبِّي حَتَّى اسْتَحْيَيْتُ، وَلَكِنْ أَرْضَى وَأُسَلِّمُ، فَنَفَذْتُ فَنَادَى مُنَادٍ: قَدْ أَمْضَيْتُ فَرِيضَتِي وَخَفَّفْتُ عَنْ عِبَادِي»

(Then I was brought a vessel of wine, a vessel of milk and a vessel of honey. I chose the milk, and he ﴿Jibril﴾ said, `This is the Fitrah (natural instinct) on which you and your Ummah will be. ' Then the prayer was enjoined upon me, fifty prayers each day. I came down until I reached Musa, who said, `What did your Lord enjoin upon your Ummah' I said, `Fifty prayers each day.' He said, `Your Ummah will not be able to do fifty prayers each day. I tried the people before you, I had to deal with the Children of Israel and it was very difficult for me. Go back to your Lord and ask Him to reduce the burden on your Ummah.' So I went back, and the number was reduced by ten. I came back to Musa and he asked, `What were you commanded to do' I said, `Forty prayers each day.' He said, `Your Ummah will not be able to do forty prayers each day. I tried the people before you, I had to deal with the Children of Israel and it was very difficult for me. Go back to your Lord and ask Him to reduce the burden on your Ummah.' So I went back, and the number was reduced by ten. I came back to Musa and he asked, `What were you commanded to do' I said, `I was commanded to do thirty prayers each day.' He said, `Your Ummah will not be able to do thirty prayers each day. I tried the people before you, I had to deal with the Children of Israel and it was very difficult for me. Go back to your Lord and ask Him to reduce the burden on your Ummah.' So I went back, and the number was reduced by ten. I came back to Musa and he asked, `What were you commanded to do' I said, `Twenty prayers each day.' He said, `Your Ummah will not be able to do twenty prayers each day. I tried the people before you, I had to deal with the Children of Israel and it was very difficult for me. Go back to your Lord and ask Him to reduce the burden on your Ummah.' So I went back, and the number was reduced by ten more. I came back to Musa and he asked, `What were you commanded to do' I said, `Ten prayers each day.' He said, `Your Ummah will not be able to do ten prayers each day. I tried the people before you, I had to deal with the Children of Israel and it was very difficult for me. Go back to your Lord and ask Him to reduce the burden on your Ummah.' So I went back, and I was commanded to do five prayers every day. I came back to Musa and he asked, `What were you commanded to do' I said, `Five prayers each day.' He said, `Your Ummah will not be able to do five prayers each day. I tried the people before you, I had to deal with the Children of Israel and it was very difficult for me. Go back to your Lord and ask Him to reduce the burden on your Ummah.' I said, `I have asked my Lord until I feel too shy. I accept this and submit to Him.' Then a voice called out: `My order has been decreed and I have reduced the burden on My servants.') Similar narrations were recorded in the Two Sahihs.


The Report of Anas from Abu Dharr

Al-Bukhari recorded that Anas bin Malik said: Abu Dharr used to tell us that the Messenger of Allah said:

«فُرِجَ عَنْ سَقْفِ بَيْتِي وَأَنَا بِمَكَّةَ، فَنَزَلَ جِبْرِيلُ فَفَرَجَ صَدْرِي ثُمَّ غَسَلَهُ بِمَاءِ زَمْزَمَ، ثُمَّ جَاءَ بِطَسْتٍ مِنْ ذَهَبٍ مُمْتَلِىءٍ حِكْمَةً وَإِيمَانًا، فَأَفْرَغَهُ فِي صَدْرِي، ثُمَّ أَطْبَقَهُ ثُمَّ أَخَذَ بِيَدِي فَعَرَجَ بِي إِلَى السَّمَاءِ الدُّنْيَا، فَلَمَّا جِئْتُ إِلَى السَّمَاءِ قَالَ جِبْرِيلُ لِخَازِنِ السَّمَاءِ: افْتَحْ قَالَ: مَنْ هَذَا؟ قَالَ: جِبْرِيلُ، قَالَ: هَلْ مَعَكَ أَحَدٌ؟ قَالَ: نَعَمْ مَعِيَ مُحَمَّدٌصلى الله عليه وسلّم، فَقَالَ: أُرْسِلَ إِلَيْهِ؟ قَالَ: نَعَمْ فَلَمَّا فَتَحَ عَلَوْنَا السَّمَاءَ الدُّنْيَا فَإِذَا رَجُلٌ قَاعِدٌ عَلَى يَمِينِهِ أَسْوِدَةٌ وَعَلَى يَسَارِهِ أَسْوِدَةٌ، إِذَا نَظَرَ قِبَلَ يَمِينِهِ ضَحِكَ وَإِذَا نَظَرَ قِبَلَ شِمَالِهِ بَكَى، فَقَالَ: مَرْحَبًا بِالنَّبِيِّ الصَّالِحِ وَالْابْنِ الصَّالِحِ قَالَ قُلْتُ لِجِبْرِيلَ: مَنْ هَذَا؟ قَالَ: هَذَا آدَمُ وَهَذِهِ الْأَسْوِدَةُ عَنْ يَمِينِهِ وَعَنْ شِمَالِهِ نَسَمُ بَنِيهِ، فَأَهْلُ الْيَمِينِ مِنْهُمْ أَهْلُ الْجَنَّةِ، وَالْأَسْوِدَةُ الَّتِي عَنْ شِمَالِهِ أَهْلُ النَّارِ، فَإِذَا نَظَرَ عَنْ يَمِينِهِ ضَحِكَ، وَإِذَا نَظَرَ عَنْ شِمَالِهِ بَكَى، ثُمَّ عَرَجَ بِي إِلَى السَّمَاءِ الثَّانِيَة»

فذكر الحديث قال:

«ثُمَّ مَرَرْتُ بِإِبْرَاهِيمَ فَقَالَ: مَرْحبًا بِالنَّبِيِّ الصَّالِحِ وَالْابْنِ الصَّالِحِ، قُلْتُ: مَنْ هَذَا؟ قَالَ: هَذَا إِبْرَاهِيم»

(The roof of my house was opened while I was in Makkah, and Jibril came down and opened my chest, then he washed it with Zamzam water. Then he brought a vessel of gold filled with wisdom and faith, and poured it into my chest, then he closed it up. Then he took me by the hand and took me up to the lowest heaven. When we came to the lowest heaven, Jibril said to its keeper, `Open up!' He said, `Who is this' He said, `Jibril. ' He said, `Is there anyone with you' He said, `Yes, Muhammad is with me.' He said, `Has his Mission started' He said, `Yes.' When it was opened, we went up into the first heaven, where I saw a man sitting with a multitude to his right and another to his left. When he looked to his right he smiled, and when he looked to his left, he wept. He said, `Welcome to the righteous Prophet and the righteous son.' I said to Jibril, `Who is this' He said, `This is Adam, and these multitudes to his right and left are the souls of his descendants. The people on his right include the people of Paradise, and the people on his left include the people of Hell, so when he looks to his right he smiles, and when he looks to his left he weeps.' Then he took me up to the second heaven...Then we passed by Ibrahim, who said, `Welcome to the righteous Prophet and the righteous son.' I said, `Who is this' He said, `This is Ibrahim.') Az-Zuhri said: Ibn Hazm told me that Ibn `Abbas and Abu Habbah Al-Ansari used to say: the Prophet narrated here -

«ثُمَّ عُرِجَ بِي حَتَّى ظَهَرْتُ لِمُسْتَوًى أَسْمَعُ فِيهِ صَرِيفَ الْأَقْلَام»

(Then I was taken up until I reached a level where I could hear the sound of the pens.) Ibn Hazm and Anas bin Malik said: the Messenger of Allah said:

«فَفَرَضَ اللهُ عَلَى أُمَّتِي خَمْسِينَ صَلَاةً، فَرَجَعْتُ بِذَلِكَ حَتَّى مَرَرْتُ عَلَى مُوسَى عَلَيْهِ السَّلَامُ، فَقَالَ: مَا فَرَضَ اللهُ عَلَى أُمَّتِكَ؟ قُلْتُ: فَرَضَ خَمْسِينَ صَلَاةً، قَالَ مُوسَى: فَارْجِعْ إِلَى رَبِّكَ فَإِنَّ أُمَّتَكَ لَا تُطِيقُ ذَلِكَ، فَرَجَعْتُ فَوَضَعَ شَطْرَهَا، فَرَجَعْتُ إِلَى مُوسَى، قُلْتُ: وَضَعَ شَطْرَهَا، فَقَالَ: ارْجِعْ إِلَى رَبِّكَ، فَإِنَّ أُمَّتَكَ لَا تُطِيقُ ذَلِكَ، فَرَجَعْتُ فَوَضَعَ شَطْرَهَا، فَرَجَعْتُ إِلَىْهِ فَقَالَ:ارْجِعْ إِلَى رَبِّكَ فَإِنَّ أُمَّتَكَ لَا تُطِيقُ ذَلِكَ، فَرَاجَعْتُهُ فَقَالَ: هِيَ خَمْسٌ وَهِيَ خَمْسُونَ لَا يُبَدَّلُ الْقَوْلُ لَدَيَّ، فَرَجَعْتُ إِلَى مُوسَى فَقَالَ: ارْجِعْ إِلَى رَبِّكَ، قُلْتُ: قَدِ اسْتَحْيَيْتُ مِنْ رَبِّي، ثُمَّ انْطَلَقَ بِي حَتَّى انْتَهَى إِلَى سِدْرَةِ الْمُنْتَهَى فَغَشِيَهَا أَلْوَانٌ لَا أَدْرِي مَااِهيَ، ثُمَّ أُدْخِلْتُ الْجَنَّةَ، فَإِذَا فِيهَا حَبَائِلُ اللُّؤْلُؤِ، وَإِذَا تُرَابُهَا الْمِسْك»

(Allah enjoined upon my Ummah fifty prayers. I came back with this (message) until I passed by Musa, who said, `What did your Lord enjoin upon your Ummah' I said, `He enjoined fifty prayers.' Musa said, `Go back to your Lord, for your Ummah will not be able to do that.' So I went back, and He reduced it by half. Then I came back to Musa and said, `It has been reduced by half.' He said, `Go back to your Lord, for your Ummah will not be able to do that.' So I went back, and it was reduced by half. I came back to him, and he said, `Go back to your Lord, for your Ummah will not be able to do that.' So I went back, and He said: `They are five but equal in reward to fifty, for My word does not change.' I came back to Musa and he said, `Go back to your Lord.' I said, `I feel too shy before my Lord.' Then I was taken up until I reached Sidrat Al-Muntaha, which was veiled in indescribable colors. Then I entered Paradise, in which I saw nets of pearls and its soil of musk.) This version was recorded by Al-Bukhari in the Book of Prayer. He also reported in the Book of Tafsir, under the discussion of Bani Isra'il (i.e., Surat Al-Isra'), the Book of Hajj and the Stories of the Prophets, via different chains of narration from Yunus. Muslim recorded similar Hadiths in his Sahih in the Book of Faith. Imam Ahmad recorded that `Abdullah bin Shaqiq said: I said to Abu Dharr, "If I had seen the Messenger of Allah , I would have asked him.'' He said, "What would you have asked him'' He said, "I would have asked him, if he saw his Lord'' He said, "I did ask him that, and he said,

«قَدْ رَأَيْتُهُ نُورًا، أَنَّى أَرَاه»

(I saw it as light, how could I see Him)'' This is how it was narrated in the report of Imam Ahmad. Muslim recorded that `Abdullah bin Shaqiq said that Abu Dharr said: "I asked the Messenger of Allah , `Did you see your Lord' He said,

«نُورٌ أَنَّى أَرَاه»

((I saw) a light, how could I see Him)'' `Abdullah bin Shaqiq said: I said to Abu Dharr, "If I had seen the Messenger of Allah , I would have asked him.'' He said, "What would you have asked him'' He said, "I would have asked him, `Did you see your Lord'' Abu Dharr said, "I asked him that, and he said,

«رَأَيْتُ نُورًا»

(I saw light.)


The Report of Jabir bin `Abdullah

Imam Ahmad recorded that Jabir bin `Abdullah said that he heard the Messenger of Allah say:

«لَمَّا كَذَّبَتْنِي قُرَيْشٌ حِينَ أُسْرِيَ بِي إِلَى بَيْتِ الْمَقْدِسِ، قُمْتُ فِي الْحِجْرِ فَجَلَى اللهُ لِي بَيْتَ الْمَقْدِسِ، فَطَفِقْتُ أُخْبِرُهُمْ عَنْ آيَاتِهِ وَأَنَا أَنْظُرُ إِلَيْه»

(When Quraysh did not believe that I had been taken on the Night Journey to Bayt Al-Maqdis, I stood up in Al-Hijr and Allah displayed Bayt Al-Maqdis before me, so I told them about its features while I was looking at it.) This was also reported in the Two Sahihs with different chains of narration. According to Al-Bayhaqi, Ibn Shihab said: Abu Salamah bin `Abdur-Rahman said: Some people from Quraish went to Abu Bakr and said, "Have you heard what your companion is saying He is claiming that he went to Bayt Al-Maqdis and came back to Makkah in one night!'' Abu Bakr said, "Did he say that'' They said, "Yes.'' Abu Bakr said, "Then I bear witness that if he said that, he is speaking the truth.'' They said, "You believe that he went to Ash-Sham ﴿Greater Syria﴾ in one night and came back to Makkah before morning'' He said, "Yes, I believe him with regard to something even more than that. I believe him with regard to the revelation that comes to him from heaven.'' Abu Salamah said, from then on Abu Bakr was known as As-Siddiq (the true believer).


The Report of `Abdullah bin `Abbas

Imam Ahmad recorded that Ibn `Abbas said: "On the night when the Messenger of Allah was taken on his Night Journey, he entered Paradise, in some part of which he heard a sound. He said, `O Jibril, what is this' He said, `This is Bilal, the Mu'adhdhin.' When the Prophet came back to the people, he said,

«قَدْ أَفْلَحَ بِلَالٌ، رَأَيْتُ لَهُ كَذَا وَكَذَا»

(Bilal has succeeded, I saw that he will have such and such.) He ﴿the Prophet ﴾ was met by Musa, who welcomed him and said, `Welcome to the Unlettered Prophet.' He was a tall, dark man with lank hair coming down to his ears or above his ears. He said, `Who is this, O Jibril' He said, `This is Musa.' Then he went on and met a venerable, distinguished old man, who welcomed him and greeted him with Salam, and all of them were greeting him. He said, `Who is this, O Jibril' He said, `This is your father Ibrahim.' Then he looked into Hell and saw some people eating rotten meat. He said, `Who are these people, O Jibril' He said, `They are those who used to eat the flesh of the people ﴿i.e., backbiting﴾.' He saw a man who was very red and dark blue, and said, `Who is this, O Jibril' He said, `This is the one who slaughtered the she-camel (of Salih).' When the Messenger of Allah came to Al-Masjid Al-Aqsa, he stood up to pray, and all the Prophets gathered and prayed with him. When he finished, he was brought two cups, one on his right and one on his left, one containing milk and one containing honey. He took the milk and drank it, and the one who was carrying the cup said, `You have chosen the Fitrah (natural instinct).''' The chain of narrators is Sahih, although they (Al-Bukhari and Muslim) did not record it. Imam Ahmad reported that Ibn `Abbas said: "The Messenger of Allah was taken on the Night Journey to Bayt Al-Maqdis, then he came back and told them about his journey and the features of Bayt Al-Maqdis and the caravan (of Quraysh). Some people said, `We do not believe what Muhammad is saying,' and they left Islam and became disbelievers. Allah destroyed them when He destroyed Abu Jahl. Abu Jahl said: `Muhammad is trying to scare us with the tree of Zaqqum; bring some dates and butter and let us have some Zaqqum!' The Prophet also saw the Dajjal in his true form, in real life, not in a dream, and he saw `Isa, Musa and Ibrahim. The Prophet was asked about the Dajjal, and he said:

«رَأَيْتُهُ فَيلَمَانِيًا أَقْمَرَ هِجَانًا، إِحْدَى عَيْنَيْهِ قَائِمَةٌ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ، كَأَنَّ شَعْرَ رَأْسِهِ أَغْصَانُ شَجَرَةٍ، وَرَأَيْتُ عِيسَى عَلَيْهِ السَّلَامُ (شابًّا) أَبْيَضَ، جَعْدَ الرَّأْسِ حَدِيدَ الْبَصَرِ، وَمُبَطَّنَ الْخَلْقِ، وَرَأَيْتُ مُوسَى عَلَيْهِ السَّلَامُ أَسْحَمَ آدَمَ، كَثِيرَ الشَّعْرِ، شَدِيدَ الْخَلْقِ، وَنَظَرْتُ إِلَى إِبْرَاهِيمَ عَلَيْهِ السَّلَامُ فَلَمْ أَنْظُرْ إِلَى إِرْبٍ مِنْهُ إِلَّا نَظَرْتُ إِلَيْهِ مِنِّي حَتَّى كَأَنَّهُ صَاحِبُكُمْ، قَالَ جِبْرِيلُ: سَلِّمْ عَلَى أَبِيكَ، فَسَلَّمْتُ عَلَيْه»

(I saw him as a tall and huge man, with a whitish complexion. One of his eyes stood out like a shining star. The hair on his head looked like the branches of a tree. And I saw `Isa, white with curly hair and an intense gaze, of average build. I saw Musa, dark-skinned, with a lot of hair and a strong build. I looked at Ibrahim and did not see anything in him that I do not see in myself; it is as if he were your companion ﴿meaning himself﴾. Jibril said: `Greet your father with Salam,' so I greeted him with Salam.) This was also recorded by An-Nasa'i from the Hadith of Abu Zayd Thabit bin Yazid from Hilal, who is Ibn Khabbab, and it is a Sahih chain of narrators. Al-Bayhaqi recorded that Abu Al-`Aliyah said: "The cousin of your Prophet , Ibn `Abbas narrated to us from the Messenger of Allah , he said: Allah's Messenger said,

«رَأَيْتُ لَيْلَةَ أُسْرِيَ بِي مُوسَى بْنَ عِمْرَانَ رَجُلًا طُوَالًا جَعْدًا، كَأَنَّهُ مِنْ رِجَالِ شَنُوءَةَ، وَرَأَيْتُ عِيسَى ابْنَ مَرْيَمَ عَلَيْهِ السَّلَامُ مَرْبُوعَ الْخَلْقِ إِلَى الْحُمْرَةِ وَالْبَيَاضِ سَبْطَ الرَّأس»

(On the night when I was taken on the Night Journey, I saw Musa bin `Imran, a tall, curly-haired man, as if he was from the tribe of Shanu'ah. And I saw `Isa bin Maryam, of medium stature, white with a reddish complexion, with straight hair.) And he was shown Malik, the keeper of Hell, and the Dajjal, with the signs that Allah revealed to him.' He said,

﴿فَلاَ تَكُن فِى مِرْيَةٍ مِّن لِّقَآئِهِ﴾

(So be not you in doubt of meeting him.) ﴿32:33﴾ Qatadah used to interpret this to mean that the Prophet of Allah met Musa.

﴿وَجَعَلْنَاهُ هُدًى لِّبَنِى إِسْرَءِيلَ﴾

(And We made it ﴿or him﴾ a guide to the Children of Israel) ﴿32:33﴾ Qatadah said: "(This means) Allah made Musa a guide for the Children of Israel. '' Muslim reported this in his Sahih, and Al-Bukhari and Muslim recorded a shorter version from Qatadah. Imam Ahmad also recorded that Ibn `Abbas said: "The Messenger of Allah said:

«لَمَّا كَانَ لَيْلَةَ أُسْرِيَ بِي، فَأَصْبَحْتُ بِمَكَّةَ فَظِعْتُ وَعَرَفْتُ أَنَّ النَّاسَ مُكَذِّبِي»

(On the night when I was taken on the Night Journey, I woke up in Makkah the next morning having anxiety that, I knew that the people would not believe me.) He kept away from people, feeling anxious and sad, then the enemy of Allah Abu Jahl passed by him and came to sit with him, saying mockingly, `Is there anything new' The Messenger of Allah said,

«نَعَم»

(Yes). He said, `What is it' He said,

«إِنِّي أُسْرِيَ بِي اللَّيْلَة»

(I was taken on a Journey last night.) He said, `Where to' He said,

«إِلَى بَيْتِ الْمَقْدِس»

(To Bayt Al-Maqdis.) He said, `Then this morning you were among us' He said,

«نَعَم»

(Yes). Abu Jahl did not want to say to his face that he was lying, lest he deny saying it when he called other people to hear him, so he said: `Do you think that if I call your people, you will tell them about what happened' The Messenger of Allah said,

«نَعَم»

(Yes.) Abu Jahl said, `O people of Bani Ka`b bin Lu'ay!' People got up from where they were sitting and came to join them. Abu Jahl said, `Tell your people what you told me.' The Messenger of Allah said:

«إِنِّي أُسْرِيَ بِي اللَّيْلَة»

(I was taken on a Journey last night.) They said, `Where to' He said,

«إِلَى بَيْتِ الْمَقْدِس»

(To Bayt Al-Maqdis.) They said, `Then this morning you were among us' He said,

«نَعَم»

(Yes). They began to clap their hands together and put their hands on their heads in astonishment at this "lie'' - as they claimed it to be. They said, `Can you describe the sanctuary to us' Among them were some who had travelled to that land and seen the sanctuary, so the Messenger of Allah said,

«فَمَا زِلْتُ أَنْعَتُ حَتَّى الْتَبَسَ عَلَيَّ بَعْضُ النَّعْتِ قَالَ فَجِيءَ بِالْمَسْجِدِ وَأَنَا أَنْظُرُ إِلَيْهِ حَتَّى وُضِعَ دُونَ دَارِ عُقَيلٍ أَوْ عِقَالٍ فَنَعَتُّهُ وَأَنَا أَنْظُرُ إِلَيْهِ قَالَ وَكَانَ مَعَ هَذَا نَعْتٌ لَمْ أَحْفَظْهُ قَالَ فَقَالَ الْقَوْمُ: أَمَّا النَّعْتُ فَوَاللهِ لَقَدْ أَصَابَ فِيه»

(I started to describe it, until I reached a point where I was not sure about some of the details, but then the sanctuary was brought close and placed near the house of `Uqayl - or `Iqal - so I could look at it and describe the details.) I could not remember those description. The people said, `As for the description, by Allah he has got it right.'' This was recorded by An-Nasa'i and Al-Bayhaqi.


The Report of `Abdullah bin Mas`ud

Al-Hafiz Abu Bakr Al-Bayhaqi reported that `Abdullah bin Mas`ud said: "When the Messenger of Allah was taken on the Night Journey, he went as far as Sidrat Al-Muntaha, which is in the sixth heaven. Everything that ascends stops there, until it is taken from that point, and everything that comes down stops there, until it is taken from there.

﴿إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى ﴾

(When that covered As-Sidrat Al-Muntaha which did cover it!) ﴿53:16﴾ Ibn Mas`ud said: "It is covered with gold butterflies. The Messenger of Allah was given the five prayers and the final Ayat of Surat Al-Baqarah, and forgiveness was granted for major sins to those who do not associate anything in worship with Allah.'' This was recorded by Muslim in his Sahih.


The Report of Abu Hurayrah

Al-Bukhari and Muslim reported in their Sahihs that Abu Hurayrah said: the Messenger of Allah said:

«حِينَ أُسْرِيَ بِي، لَقِيتُ مُوسَى عَلَيهِ السَّلَامُ فَنَعَتَهُ، فَإِذَا رَجُلٌ حَسِبْتُهُ قَالَ مُضْطَرِبٌ رَجِلُ الرَّأْسِ كَأَنَّهُ مِنْ رِجَالِ شَنُوءَةَ، قَالَ: وَلَقِيتُ عِيسَى فَنَعَتَهُ النَّبِيُّصلى الله عليه وسلّم قَالَ رَبْعَةٌ أَحْمَرُ كَأَنَّمَا خَرَجَ مِنْ دِيمَاسٍ يَعْنِي حَمَّامًا، قَالَ وَلَقِيتُ إِبْرَاهِيمَ وَأَنَا أَشْبَهُ وَلَدِهِ بِهِ، قَالَ: وَأُتِيتُ بِإِنَاءَيْنِ فِي أَحَدِهِمَا لَبَنٌ وَفِي الْآخَرِ خَمْرٌ، قِيلَ لِي: خُذْ أَيَّهُمَا شِئْتَ، فَأَخَذْتُ اللَّبَنَ فَشَرِبْتُ، فَقِيلَ لِي: هُدِيتَ الْفِطْرَةَ أَوْ أَصَبْتَ الْفِطْرَةَ أَمَا إِنَّكَ لَوْ أَخَذْتَ الْخَمْرَ غَوَتْ أُمَّتُك»

(When I was taken on the Night Journey, I met Musa.) He described him as a man - I think he said - a curly-haired man, as if he were from the tribe of Shanu'ah. (And I met `Isa.) And the Prophet described him as being of average height, with a reddish complexion, as if he had just come out of the bath. (And I met Ibrahim, and I am the one who resembles him most among his children. I was brought two vessels, one containing milk and the other containing wine. It was said to me, `Take whichever one you want.' So I took the milk and drank it, and it was said to me, `You have been guided to the Fitrah - or - You have chosen the Fitrah. If you had chosen the wine, your Ummah would have gone astray.')'' They also recorded it with another chain of narrators. Muslim recorded that Abu Hurayrah said: "The Messenger of Allah said:

«لَقَدْ رَأَيْتُنِي فِي الْحِجْرِ وَقُرَيْشٌ تَسْأَلُنِي عَنْ مَسْرَايَ،فَسَأَلُونِي عَنْ أَشْيَاءَ مِنْ بَيْتِ الْمَقْدِسِ لَمْ أُثْبِتْهَا، فَكُرِبْتُ (كُرْبَةً) مَا كُرِبْتُ مِثْلَهُ قَطُّ، فَرَفَعَهُ اللهُ إِليَّ أَنْظُرُ إِلَيْهِ مَا سَأَلُونِي عَنْ شَيْءٍ إِلَّا أَنْبَأْتُهُمْ بِهِ، وَقَدْ رَأَيْتُنِي فِي جَمَاعَةٍ مِنَ الْأَنْبِيَاءِ، وَإِذَا مُوسَى قَائِمٌ يُصَلِّي، وَإِذَا هُوَ رَجُلٌ جَعْدٌ كَأَنَّهُ مِنْ رِجَالِ شَنُوءَةَ، وَإِذَا عِيسَى ابْنُ مَرْيَمَ قَائِمٌ يُصَلِّي أَقْرَبُ النَّاسِ شَبَهًا بِهِ عَرْوَةُ بْنُ مَسْعُودٍ الثَّقَفِيُّ، وَإِذَا إِبْرَاهِيمُ قَائِمٌ يُصَلِّي أَقْرَبُ النَّاسِ شَبَهًا بِهِ صَاحِبُكُمْ يَعْنِي نَفْسَهُ فَحَانَتِ الصَّلَاةُ فَأَمَمْتُهُمْ، فَلَمَّا فَرَغْتُ قَالَ قَائِلٌ: يَا مُحَمَّدُ هَذَا مَالِكُ خَازِنُ جَهَنَّمَ، (فَسَلِّمْ عَلَيْهِ) فَالْتَفَتُّ إِلَيْهِ فَبَدَأَنِي بِالسَّلَام»

(I remember being in Al-Hijr, and the Quraysh were asking me about my Night Journey. They asked me things about Bayt Al-Maqdis that I was not sure of, and I felt more anxious and stressed then than I have ever felt. Then Allah raised up Bayt Al-Maqdis for me to see, and there was nothing they asked me about but I told them about it. And I remember being in a gathering of the Prophets. Musa was standing there praying, and he was a man with curly hair, as if he were one of the men of Shanu'ah. I saw `Isa bin Maryam standing there praying, and the one who most resembles him is `Urwah bin Mas`ud Ath-Thaqafi. And I saw Ibrahim standing there praying, and the one who most resembles him is your companion (meaning himself). Then the time for prayer came, and I led them in prayer. When I finished, a voice said, `O Muhammad, this is Malik, the keeper of Hell,' so I turned to him, and he greeted me first.)''


The Time that Isra' took place, and the Fact that it included both Body and Soul, when the Prophet was awake, not in a Dream

Musa bin `Uqbah said, narrating from Az-Zuhri: "The Isra' happened one year before the Hijrah.'' This was also the opinion of `Urwah. As-Suddi said: "It happened sixteen months before the Hijrah.'' The truth is that the Prophet was taken on the Night Journey when he was awake, not in a dream, and he went from Makkah to Bayt Al-Maqdis riding on Al-Buraq. When he reached the door of the sanctuary, he tied up his animal by the door and entered, where he prayed two Rak`ahs to `greet the Masjid'. Then the Mi`raj was brought to him, which is a ladder with steps which one climbs up. So he went up on it to the first heaven, then he went up to the rest of the seven heavens. In each heaven he was welcomed by the most pious of its inhabitants, and he greeted the Prophets who were in the various heavens according to their positions and status. He passed by Musa, the one who spoke with Allah, in the sixth heaven, and Ibrahim, the close friend (Khalil) of Allah in the seventh heaven. Then he surpassed them and all the Prophets in status and reached a level where he could hear the creaking of the pens, i.e., the pens of destiny which write down what is decreed to happen. He saw Sidrat Al-Muntaha, covered by the command of Allah, and its greatness, its butterflies of gold and various colours, surrounded by the angels. There he saw Jibril in his real form, with six hundred wings. He saw green cushions blocking the horizon. He saw Al-Bayt Al-Ma`mur, and Ibrahim Al-Khalil, the builder of the earthly Ka`bah, leaning back against it, the heavenly Ka`bah; every day, seventy thousand angels enter and worship therein, then they do not return to it until the Day of Resurrection. He saw Paradise and Hell, and Allah enjoined upon him fifty prayers, then reduced it to five, as an act of mercy and kindness towards His servants. In this is a strong indication of the greatness and virtue of the prayers. Then he came back down to Bayt Al-Maqdis, and the Prophets came down with him and he led them in prayer there when the time for prayer came. It may have been the dawn prayer of that day. Some people claim that he led them in prayer in heaven, but the reports seem to say that it was in Bayt Al-Maqdis. In some reports it says that it happened when he first entered (i.e., before ascending into the heavens), but it is more likely that it was after he came back, because when he passed by them in the places in the heavens, he asked Jibril about them, one by one, and Jibril told him about them. This is more appropriate, because he was first required to come before the Divine Presence, so that what Allah willed could be enjoined upon him and his Ummah. When the matter for which he was required had been dealt with, he and his brother-Prophets gathered, and his virtue and high position in relation to them became apparent when he was asked to come forward to lead them, which was when Jibril indicated to him that he should do so. Then he came out of Bayt Al-Maqdis and rode on Al-Buraq back to Makkah in the darkness of the night. And Allah knows best. As for his being presented with the vessels containing milk and honey, or milk and wine, or milk and water, or all of these, some reports say that this happened in Bayt Al-Maqdis, and others say that it happened in the heavens. It is possible that it happened in both places, because it is like offering food or drink to a guest when he arrives, and Allah knows best. The Prophet was taken on the Night Journey with body and soul, he was awake, not asleep. The evidence for this is the Ayah:

﴿سُبْحَانَ الَّذِى أَسْرَى بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الاٌّقْصَى الَّذِى بَارَكْنَا حَوْلَهُ﴾

(Glorified (and Exalted) be He (Allah) Who took His servant for a Journey by Night from Al-Masjid Al-Haram to Al-Masjid Al-Aqsa, the neighborhood whereof We have blessed,) The words "Subhan Allah'' (Glorified and exalted be Allah) are spoken in the case of serious matters. If it had been a dream, it would have been a significant matter and would not have been so astounding; the disbelievers of the Quraysh would not have hastened to label him a liar and the group of people who had become Muslims would not have deserted the faith. The word `Abd (servant) refers to both soul and body. Allah says:

﴿أَسْرَى بِعَبْدِهِ لَيْلاً﴾

(took His servant for a Journey by Night) and:

﴿وَمَا جَعَلْنَا الرُّءْيَا الَّتِى أَرَيْنَـكَ إِلاَّ فِتْنَةً لِّلنَّاسِ﴾

(And We made not the vision which we showed you but a trial for mankind) ﴿17:60﴾ Ibn `Abbas said: "This is the vision that the Messenger of Allah saw with his own eyes during the Journey by Night, and the cursed tree is the tree of Zaqqum.'' This was recorded by Al-Bukhari. Allah said:

﴿مَا زَاغَ الْبَصَرُ وَمَا طَغَى ﴾

(The sight (of Prophet Muhammad ) turned not aside (right or left), nor it transgressed beyond the limit (ordained for it))(53:17) Sight (Al-Basr) is a physical faculty, not a spiritual one, and he was carried on Al-Buraq, a shining white animal. This too indicates a physical journey, because the soul does not need a means of transportation of this nature. And Allah knows best.


An Interesting Story

In his book Dala'il An-Nubuwwah, Al-Hafiz Abu Nu`aym Al-Isbahani recorded via Muhammad bin `Umar Al-Waqidi who said: Malik bin Abi Ar-Rijjal told me from `Amr bin `Abdullah that Muhammad bin Ka`b Al-Qurazi said: "The Messenger of Allah sent Dihyah bin Khalifah to Caesar.'' He mentioned how he came to him, and described an incident that showed how wise Caesar was. He sent for the Arab merchants who were in Syria and Abu Sufyan Sakhr bin Harb and his companions were brought to him. He asked them the well-known questions that were recorded by Al-Bukhari and Muslim, as we shall discuss below, and Abu Sufyan tried hard to give the impression that this was an insignificant issue. ﴿The narrator﴾ said that Abu Sufyan ﴿later﴾ said: "By Allah, nothing stopped me from saying something to Heraclius to make him despise ﴿Muhammad﴾ but the fact that I did not want to tell a lie that would later be found out, and he would never believe me again after that. Then I told him about the night on which he was taken on the Night Journey. I said: `O King, shall I not tell you of something from which you will know that he is lying' He said, `What is it' I said: `He claims that he went out of our land, the land of Al-Haram, in one night, and came to your sanctuary in Jerusalem, then came back to us the same night, before morning came.' The Patriarch of Jerusalem was there, standing next to Caesar. The Patriarch of Jerusalem said: `I know that night.' Caesar looked at him and said, `How do you know about this' He said, `I never used to sleep at night until I closed the doors of the sanctuary. On that night I closed all the doors except for one, which I could not manage to close. I asked my workers and others who were with me to help me deal with it, but we could not move it. It was like trying to move a mountain. So I called the carpenters, and they looked at it and said: The lintel and some part of the structure has fallen onto it. We cannot move it until morning, when we will be able to see what the problem is. So I went back and left those two doors open. The next morning I went back, and saw that the stone at the corner of the sanctuary had a hole in it, and there were traces of an animal having been tethered there. I said to my companions: This door has not been closed last night except for a Prophet, who prayed last night in our sanctuary.''' And he mentioned the rest of the Hadith. In his book At-Tanwir fi Mawlid As-Siraj Al-Munir, Al-Hafiz Abu Al-Khattab `Umar bin Dihyah mentioned the Hadith of the Isra' narrated from Anas, and spoke well about it, then he said: "The reports of the Hadith of the Isra' reach the level of Mutawatir. They were narrated from `Umar bin Al-Khattab, `Ali, Ibn Mas`ud, Abu Dharr, Malik bin Sa`sa`ah, Abu Hurayrah, Abu Sa`id, Ibn `Abbas, Shaddad bin Aws, Ubayy bin Ka`b, `Abdur-Rahman bin Qarat, Abu Habbah Al-Ansari, Abu Layla Al-Ansari, `Abdullah bin `Amr, Jabir, Hudhayfah, Buraydah, Abu Ayyub, Abu Umamah, Samurah bin Jundub, Abu Al-Hamra', Suhayb Ar-Rumi, Umm Hani', and `A'ishah and `Asma', the daughters of Abu Bakr As-Siddiq, may Allah be pleased with them all. Some of them narrated the incident at length, and others narrated it more briefly, as was reported in the Musnad collections. Even though some reports do not fulfill the conditions of Sahih, nevertheless the Muslims agreed unanimously on the fact that the Isra' happened, and it was rejected only by the heretics and apostates.

﴿يُرِيدُونَ لِيُطْفِئُواْ نُورَ اللَّهِ بِأَفْوَهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَـفِرُونَ ﴾

(They intend to put out the Light of Allah with their mouths. But Allah will bring His Light to perfection even though the disbelievers hate (it).) (61:8).

﴿وَءَاتَيْنَآ مُوسَى الْكِتَـبَ وَجَعَلْنَاهُ هُدًى لِّبَنِى إِسْرَءِيلَ أَلاَّ تَتَّخِذُواْ مِن دُونِى وَكِيلاً - ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْدًا شَكُورًا ﴾

(2. And We gave Musa the Scripture and made it a guidance for the Children of Israel (saying): "Take none other than Me as (your) Wakil.'') (3. "O offspring of those whom We carried (in the ship) with Nuh! Verily, he was a grateful servant.'')


Musa and how He was given the Tawrah

When Allah mentions how He took His servant Muhammad , on the Journey by Night, He follows it by mentioning Musa, His servant and Messenger who also spoke with Him. Allah often mentions Muhammad and Musa together, may the peace and blessings of Allah be upon them both, and he mentions the Tawrah and the Qur'an together. So after mentioning the Isra', He says:

﴿وَءَاتَيْنَآ مُوسَى الْكِتَـبَ﴾

(And We gave Musa the Scripture), meaning the Tawrah.

﴿وَجَعَلْنَاهُ﴾

(and made it), meaning the Scripture,

﴿هُدًى﴾

(a guidance), meaning a guide,

﴿لِّبَنِى إِسْرَءِيلَ أَلاَّ تَتَّخِذُواْ﴾

(for the Children of Israel (saying): "Take none...'') means, lest they should take,

﴿مِن دُونِى وَكِيلاً﴾

(''... other than Me as (your) Wakil'') means, `you have no protector, supporter or god besides Me,' because Allah revealed to every Prophet that he should worship Him alone with no partner or associate. Then Allah says:

﴿ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ﴾

(O offspring of those whom We carried (in the ship) with Nuh) by addressing the descendants of those who were carried in the ship with Nuh there is a reminder of the blessings, as if Allah is saying: `O descendants of those whom We saved and carried in the ship with Nuh, follow in the footsteps of your father,

﴿إِنَّهُ كَانَ عَبْدًا شَكُورًا﴾

(Verily, he was a grateful servant). `Remember the blessing I have granted you by sending Muhammad.' Imam Ahmad reported that Anas bin Malik said: "The Messenger of Allah said:

«إِنَّ اللهَ لَيَرْضَى عَنِ الْعَبْدِ أَنْ يَأْكُلَ الْأَكْلَةَ أَوْ يَشْرَبَ الشَّرْبَةَ فَيَحْمَدَ اللهَ عَلَيْهَا»

(Allah will be pleased with His servant if, when he eats something or drinks something, he praises Allah for it.)'' This was also recorded by Muslim, At-Tirmidhi and An-Nasa'i. Malik said about Zayd bin Aslam: "He used to praise Allah in all circumstances.'' In this context, Al-Bukhari mentioned the Hadith of Abu Zar`ah narrating from Abu Hurayrah, who said that the Prophet said:

«أَنَا سَيِّدُ وَلَدِ آدَمَ يَوْمَ الْقِيَامَة»

(I will be the leader of the sons of Adam on the Day of Resurrection...) He quoted the Hadith at length, and in the Hadith, the Prophet said:

«فَيَأْتُونَ نُوحًا فَيَقُولُونَ: يَا نُوحُ إِنَّكَ أَنْتَ أَوَّلُ الرُّسُلِ إِلَى أَهْلِ الْأَرْضِ، وَقَدْ سَمَّاكَ اللهُ عَبْدًا شَكُورًا، فَاشْفَعْ لَنَا إِلَى رَبِّك»

(They will come to Nuh and will say, `O Nuh, you were the first of the Messengers sent to the people of earth, and Allah called you grateful servant, so intercede for us with your Lord.') And he quoted the Hadith in full.

﴿وَقَضَيْنَآ إِلَى بَنِى إِسْرَءِيلَ فِى الْكِتَـبِ لَتُفْسِدُنَّ فِى الاٌّرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوّاً كَبِيراً - فَإِذَا جَآءَ وَعْدُ أُولَـهُمَا بَعَثْنَا عَلَيْكُمْ عِبَادًا لَّنَآ أُوْلِى بَأْسٍ شَدِيدٍ فَجَاسُواْ خِلَـلَ الدِّيَارِ وَكَانَ وَعْدًا مَّفْعُولاً - ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ وَأَمْدَدْنَـكُم بِأَمْوَلٍ وَبَنِينَ وَجَعَلْنَـكُمْ أَكْثَرَ نَفِيرًا - إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لاًّنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا فَإِذَا جَآءَ وَعْدُ الاٌّخِرَةِ لِيَسُوءُواْ وُجُوهَكُمْ وَلِيَدْخُلُواْ الْمَسْجِدَ كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ وَلِيُتَبِّرُواْ مَا عَلَوْاْ تَتْبِيرًا - عَسَى رَبُّكُمْ أَن يَرْحَمَكُمْ وَإِنْ عُدتُّمْ عُدْنَا وَجَعَلْنَا جَهَنَّمَ لِلْكَـفِرِينَ حَصِيرًا ﴾

(4. And We decreed for the Children of Israel in the Scripture: "Indeed you would do mischief in the land twice and you will become tyrants and extremely arrogant!'') (5. So, when the promise came for the first of the two, We sent against you servants of Ours given to terrible warfare. They entered the very innermost parts of your homes. And it was a promise (completely) fulfilled.) (6. Then We gave you a return of victory over them. And We helped you with wealth and children and made you more numerous in manpower.) (7. (And We said): "If you do good, you do good for your own selves, and if you do evil (you do it) against yourselves.'' Then, when the second promise came to pass, (We permitted your enemies) to disgrace your faces and to enter the Masjid as they had entered it before, and to destroy with utter destruction all that fell in their hands.) (8. It may be that your Lord may show mercy unto you, but if you return (to sins), We shall return (to Our punishment). And We have made Hell a prison for the disbelievers.)


It was mentioned in the Tawrah that the Jews would spread Mischief twice

Allah tells us that He made a declaration to the Children of Israel in the Scripture, meaning that He had already told them in the Book which He revealed to them, that they would cause mischief on the earth twice, and would become tyrants and extremely arrogant, meaning they would become shameless oppressors of people, Allah says:

﴿وَقَضَيْنَآ إِلَيْهِ ذَلِكَ الاٌّمْرَ أَنَّ دَابِرَ هَـؤُلآْءِ مَقْطُوعٌ مُّصْبِحِينَ ﴾

(And We made known this decree to him, that the root of those (sinners) was to be cut off in the early morning.)(15:66), meaning, We already told him about that and informed him of it.


The First Episode of Mischief caused by the Jews, and their Punishment for it

﴿فَإِذَا جَآءَ وَعْدُ أُولَـهُمَا﴾

(So, when the promise came for the first of the two) meaning the first of the two episodes of mischief.

﴿بَعَثْنَا عَلَيْكُمْ عِبَادًا لَّنَآ أُوْلِى بَأْسٍ شَدِيدٍ﴾

(We sent against you servants of Ours given to terrible warfare.) means, `We unleashed soldiers against you from among Our creatures who were given to terrible warfare,' i.e., they had great strength and weapons and power. They entered the very innermost parts of your homes, meaning they took possession of your land and invaded the very innermost parts of your homes, going between and through your houses, coming and going freely with no fear of anyone. This was the promise (completely) fulfilled. The earlier and later commentators differed over the identity of these invaders. Many Isra'iliyyat (reports from Jewish sources) were narrated about this, but I did not want to make this book too long by mentioning them, because some of them are fabricated, concocted by their heretics, and others may be true, but we have no need of them, praise be to Allah. What Allah has told us in His Book (the Qur'an) is sufficient and we have no need of what is in the other books that came before. Neither Allah nor His Messenger required us to refer to them. Allah told His Messenger that when (the Jews) committed transgression and aggression, Allah gave their enemies power over them to destroy their country and enter the innermost parts of their homes. Their humiliation and subjugation was a befitting punishment, and your Lord is never unfair or unjust to His servants. They had rebelled and killed many of the Prophets and scholars. Ibn Jarir recorded that Yahya bin Sa`id said: "I heard Sa`id bin Al-Musayyib saying: `Nebuchadnezzar conquered Ash-Sham (Greater Syria, including Palestine), destroying Jerusalem and killing them, then he came to Damascus and found blood boiling in a censer. He asked them: What is this blood They said: We found our forefathers doing this. Because of that blood, he killed seventy thousand of the believers and others, then the blood stopped boiling. This report is Sahih from Sa`id bin Al-Musayyib, and this event is well-known, as he (Nebuchadnezzar) killed their nobles and scholars, and did not leave alive anyone who knew the Tawrah by heart. He took many prisoners from the sons of the Prophets and others, and did many other things that would take too long to mention here. If we had found anything that was correct or close enough, we could have written it and reported it here. And Allah knows best. Then Allah says:

﴿إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لاًّنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا﴾

((And We said): "If you do good, you do good for your own selves, and if you do evil (you do it) against yourselves.'') As Allah says elsewhere:

﴿مَّنْ عَمِلَ صَـلِحاً فَلِنَفْسِهِ وَمَنْ أَسَآءَ فَعَلَيْهَا﴾

(Whosoever does a righteous good deed, it is for (the benefit of) himself; and whosoever does evil, it is against himself.) ﴿45:15﴾


The Second Episode of Mischief

Then Allah says:

﴿فَإِذَا جَآءَ وَعْدُ الاٌّخِرَةِ﴾

(Then, when the second promise came to pass,) meaning, the second episode of mischief, when your enemies came again,

﴿لِيَسُوءُواْ وُجُوهَكُمْ﴾

((We permitted your enemies) to disgrace your faces) meaning, to humiliate you and subdue you,

﴿وَلِيَدْخُلُواْ الْمَسْجِدَ﴾

(and to enter the Masjid) meaning, Bayt Al-Maqdis (Jerusalem).

﴿كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ﴾

(as they had entered it before,) when they entered the very innermost parts of your homes.

﴿وَلِيُتَبِّرُواْ﴾

(and to destroy) wrecking and inflicting ruin upon it.

﴿مَا عَلَوْاْ﴾

(all that fell in their hands.) everything they could get their hands on.

﴿تَتْبِيرًاعَسَى رَبُّكُمْ أَن يَرْحَمَكُمْ﴾

(with utter destruction. It may be that your Lord may show mercy unto you) meaning that He may rid you of them.

﴿وَإِنْ عُدتُّمْ عُدْنَا﴾

(but if you return (to sins), We shall return (to Our punishment).) meaning, if you return to causing mischief,

﴿عُدْنَا﴾

(We shall return) means, We `will once again punish you in this world, along with the punishment and torment We save for you in the Hereafter.'

﴿وَجَعَلْنَا جَهَنَّمَ لِلْكَـفِرِينَ حَصِيرًا﴾

(And We have made Hell a prison ﴿Hasir﴾ for the disbelievers.) meaning, a place of permanent detention, a prison which cannot be avoided or escaped. Ibn `Abbas said, "Hasir here means a jail.'' Mujahid said, "They will be detained in it.'' Others said like- wise. Al-Hasan said, "Hasir means a bed of Fire.'' Qatadah said: "The Children of Israel returned to aggres- sion, so Allah sent this group against them, Muhammad and his companions, who made them pay the Jizyah, with willing submission, and feeling themselves subdued.''

﴿إِنَّ هَـذَا الْقُرْءَانَ يِهْدِى لِلَّتِى هِىَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّـلِحَاتِ أَنَّ لَهُمْ أَجْرًا كَبِيرًا - وأَنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا ﴾

(9. Verily, this Qur'an guides to that which is most just and right and gives good news to those who believe, those who do righteous deeds, that they will have a great reward (Paradise).) (10. And that those who do not believe in the Hereafter, for them We have prepared a painful torment (Hell).)


Praising the Qur'an

Allah praises His noble Book, the Qur'an, which He revealed to His Messenger Muhammad . It directs people to the best and clearest of ways.

﴿وَيُبَشِّرُ الْمُؤْمِنِينَ﴾

(gives good news to those who believe,) in it a

﴿الَّذِينَ يَعْمَلُونَ الصَّـلِحَاتِ﴾

(those who do righteous deeds,) in accordance with it, telling them

﴿أَنَّ لَهُمْ أَجْرًا كَبِيرًا﴾

(that they will have a great reward,) i.e., on the Day of Resurrection. And He tells

﴿وأَنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ﴾

(those who do not believe in the Hereafter,) that

﴿لَهُمْ عَذَاباً أَلِيماً﴾

(for them is a painful torment,) i.e. on the Day of Resurrection. As Allah says:

﴿فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ ﴾

(... then announce to them a painful torment.) ﴿84:24﴾

﴿وَيَدْعُ الإِنْسَـنُ بِالشَّرِّ دُعَآءَهُ بِالْخَيْرِ وَكَانَ الإِنْسَـنُ عَجُولاً ﴾

(11. And man invokes (Allah) for evil as he invokes (Allah) for good and man is ever hasty.)


Man's Haste and Prayers against Himself

Allah tells us about man's haste and how he sometimes prays against himself or his children or his wealth, praying for something bad to happen for them, or for them to die or be destroyed, invoking curses, etc. If Allah were to answer his prayer, he would be destroyed because of it, as Allah says:

﴿وَلَوْ يُعَجِّلُ اللَّهُ لِلنَّاسِ الشَّرَّ﴾

(And were Allah to hasten for mankind the evil...) ﴿10:11﴾ This is how it was interpreted by Ibn `Abbas, Mujahid and Qatadah. We have already discussed the Hadith:

«لَا تَدْعُوا عَلَى أَنْفُسِكُمْ، وَلَا عَلَى أَمْوَالِكُمْ أَنْ تُوَافِقُوا مِنَ اللهِ سَاعَةَ إِجَابَةٍ يَسْتَجِيبُ فِيهَا»

(Do not pray against yourselves or your wealth, for that might coincide with a time when Allah answers prayers.) What makes the son of Adam do that is his anxiety and haste. Allah says:

﴿وَكَانَ الإِنْسَـنُ عَجُولاً﴾

(And man is ever hasty.) Salman Al-Farisi and Ibn `Abbas mentioned the story of Adam, when he wanted to get up before his soul reached his feet. When his soul was breathed into him, it entered his body from his head downwards. When it reached his brain he sneezed, and said, "Al-Hamdu Lillah'' (praise be to Allah), and Allah said, "May your Lord have mercy on you, O Adam.'' When it reached his eyes, he opened them, and when it reached his body and limbs he started to stare at them in wonder. He wanted to get up before it reached his feet, but he could not. He said, "O Lord, make it happen before night comes.''

﴿وَجَعَلْنَا الَّيْلَ وَالنَّهَارَ ءَايَتَيْنِ فَمَحَوْنَآ ءَايَةَ الَّيْلِ وَجَعَلْنَآ ءَايَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ وَلِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ وَكُلَّ شَىْءٍ فَصَّلْنَاهُ تَفْصِيلاً ﴾

(12. And We have appointed the night and the day as two Ayat (signs). Then, We have obliterated the sign of the night (with darkness) while We have made the sign of the day illuminating, that you may seek bounty from your Lord, and that you may know the number of the years and to count (periods of time). And We have explained everything (in detail) with full explanation.)


The Night and Day are Signs of the Great Power of Allah

Allah reminds us of the great signs that He created, including the alternation of the night and day, so that people may rest at night, and go out and earn a living, do their work, and travel during the day, and so that they may know the number of days, weeks, months and years, so they will know the appointed times for paying debts, doing acts of worship, dealing with transactions, paying rents and so on. Allah says:

﴿لِتَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ﴾

(that you may seek bounty from your Lord,) meaning, in your living and travels etc.

﴿وَلِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ﴾

(and that you may know the number of the years and to count.) If time stood still and never changed, we would not know any of these things, as Allah says:

﴿قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ الَّيْلَ سَرْمَداً إِلَى يَوْمِ الْقِيَـمَةِ مَنْ إِلَـهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِضِيَآءٍ أَفَلاَ تَسْمَعُونَ - قُلْ أَرَءَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ النَّهَارَ سَرْمَداً إِلَى يَوْمِ الْقِيَـمَةِ مَنْ إِلَـهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِلَيْلٍ تَسْكُنُونَ فِيهِ أَفلاَ تُبْصِرُونَ - وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ الَّيْلَ وَالنَّهَارَ لِتَسْكُنُواْ فِيهِ وَلِتَبتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ ﴾

(Say: "Tell me! If Allah made the night continuous for you till the Day of Resurrection, which god besides Allah could bring you light Will you not then hear'' Say: "Tell me! If Allah made the day continuous for you till the Day of Resurrection, which god besides Allah could bring you night wherein you rest Will you not then see'' It is out of His mercy that He has made for you the night and the day that you may rest therein and that you may seek of His bounty - and in order that you may be grateful.) (28:71-73)

﴿تَبَارَكَ الَّذِى جَعَلَ فِى السَّمَآءِ بُرُوجاً وَجَعَلَ فِيهَا سِرَاجاً وَقَمَراً مُّنِيراً - وَهُوَ الَّذِى جَعَلَ الَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُوراً ﴾

(Blessed be He Who has placed the big stars in the heaven, and has placed therein a great lamp (sun), and a moon giving light. And He it is Who has put the night and the day in succession, for such who desires to remember or desires to show his gratitude.) (25:61-62)

﴿وَلَهُ اخْتِلَـفُ الَّيْلِ وَالنَّهَارِ﴾

(and His is the alternation of night and day.) ﴿23:80﴾

﴿يُكَوِّرُ الَّيْـلَ عَلَى النَّهَـارِ وَيُكَوِّرُ النَّـهَارَ عَلَى الَّيْلِ وَسَخَّـرَ الشَّمْسَ وَالْقَمَرَ كُـلٌّ يَجْرِى لاًّجَـلٍ مُّسَـمًّى أَلا هُوَ الْعَزِيزُ الْغَفَّارُ﴾

(He makes the night to go in the day and makes the day to go in the night. And He has subjected the sun and the moon. Each running (on a fixed course) for an appointed term. Verily, He is the All-Mighty, the Oft-Forgiving.) ﴿39:5﴾

﴿فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

((He is the) Cleaver of the daybreak. He has appointed the night for resting, and the sun and the moon for reckoning. Such is the measuring of the All-Mighty, the All-Knowing.) (6:96),

﴿وَءَايَةٌ لَّهُمُ الَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ - وَالشَّمْسُ تَجْرِى لِمُسْتَقَرٍّ لَّهَـا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

(And a sign for them is the night. We withdraw therefrom the day, and behold, they are in darkness. And the sun runs on its fixed course for a term (appointed). That is the decree of the All-Mighty, the All-Knowing.) (36:37-38) Allah has made the night a sign having distinguishing features by which it is known. These features include the darkness and the appearance of the moon. The day also has distinguishing features by which it is known; the light and the appearance of the shining sun. He made a distinction between the light of the moon and the light of the sun, so that they may be distinguished from one another, as Allah says:

﴿هُوَ الَّذِى جَعَلَ الشَّمْسَ ضِيَآءً وَالْقَمَرَ نُوراً وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللَّهُ ذَلِكَ إِلاَّ بِالْحَقِّ﴾

(It is He Who made the sun a shining thing and the moon a light and measured out for it stages that you might know the number of years and to count (periods of time). Allah did not create this but in truth.) ﴿10:5﴾ until,

﴿لآيَـتٍ لِّقَوْمٍ يَتَّقُونَ﴾

(Ayat for those people who keep their duty to Allah, and fear Him much.) ﴿10:6﴾

﴿يَسْـَلُونَكَ عَنِ الأَهِلَّةِ قُلْ هِىَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ﴾

(They ask you about the crescent moons. Say: "These are signs to mark fixed periods of time for mankind and for the pilgrimage.'') ﴿2:189﴾

﴿فَمَحَوْنَآ ءَايَةَ الَّيْلِ وَجَعَلْنَآ ءَايَةَ النَّهَارِ مُبْصِرَةً﴾

(Then, We have obliterated the sign of the night (with darkness) while We have made the sign of the day illuminating,) Ibn Jurayj reported that `Abdullah bin Kathir commented on this Ayah: "﴿It means﴾ the darkness of the night and the twilight of the day.'' Ibn Jurayj reported that Mujahid said: "The sun is the sign of the day and the moon is the sign of the night.

﴿فَمَحَوْنَآ ءَايَةَ الَّيْلِ﴾

(We have obliterated the sign of the night) this refers to the moon's blackness, which is how Allah has created it.''

﴿وَجَعَلْنَا الَّيْلَ وَالنَّهَارَ ءَايَتَيْنِ﴾

(And We have appointed the night and the day as two Ayat.) Ibn Abi Najih reported that Ibn `Abbas said: "By night and day, this is how Allah created them, may He be glorified.''

﴿وَكُلَّ إِنْسَـنٍ أَلْزَمْنَـهُ طَـئِرَهُ فِى عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَـمَةِ كِتَابًا يَلْقَـهُ مَنْشُوراً - اقْرَأْ كَتَـبَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا ﴾

(13. And We have fastened every man's Ta'irah (deeds) to his neck, and on the Day of Resurrection, We shall bring out for him a Book which he will find wide open. ) (14. (It will be said to him): "Read your Book. You yourself are sufficient as a reckoner against you this Day.'')


Every Person will have the Book of his Deeds with Him

After mentioning time, and the deeds of the son of Adam that take place therein, Allah says:

﴿وَكُلَّ إِنْسَـنٍ أَلْزَمْنَـهُ طَـئِرَهُ فِى عُنُقِهِ﴾

(And We have fastened every man's Ta'irah (deeds) to his neck,) The word Ta'irah (lit. something that flies) refers to man's deeds which fly from him, as Ibn `Abbas, Mujahid and others said. It includes both good deeds and bad deeds, he will be forced to acknowledge them and will be rewarded or punished accordingly.

﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ - وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ﴾

(So whosoever does good equal to the weight of a speck of dust shall see it. And whosoever does evil equal to the weight of a speck of dust shall see it.) (99:7-8). Allah says:

﴿إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ - مَّا يَلْفِظُ مِن قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ ﴾

((Remember) that the two receivers (recording angels) receive (each human being), one sitting on the right and one on the left (to note his or her actions). Not a word does he (or she) utter but there is a watcher by him ready (to record it).) (50:17-18)

﴿وَإِنَّ عَلَيْكُمْ لَحَـفِظِينَ - كِرَاماً كَـتِبِينَ - يَعْلَمُونَ مَا تَفْعَلُونَ ﴾

(But verily, over you (are appointed angels in charge of mankind) to watch you, Kiraman (Honorable) Katibin - writing down (your deeds), they know all that you do.) (82:10-12)

﴿إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ﴾

(You are only being requited for what you used to do.) ﴿52:16﴾

﴿مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾

(whosoever works evil, will have the recompense thereof.) ﴿4:123﴾ The meaning is that the deeds of the sons of Adam are preserved, whether they are great or small, and they are recorded night and day, morning and evening.

﴿وَنُخْرِجُ لَهُ يَوْمَ الْقِيَـمَةِ كِتَابًا يَلْقَـهُ مَنْشُوراً﴾

(and on the Day of Resurrection, We shall bring out for him a Book which he will find wide open.) meaning, `We will collect all of his deeds for him in a Book which will be given to him on the Day of Resurrection, either in his right hand, if he is one of the blessed, or in his left hand if he is one of the wretched.'

﴿مَنْشُوراً﴾

(wide open) means, it will be open for him and others to read all of his deeds, from the beginning of his life until the end.

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ - بَلِ الإِنسَـنُ عَلَى نَفْسِهِ بَصِيرَةٌ - وَلَوْ أَلْقَى مَعَاذِيرَهُ ﴾

(On that Day man will be informed of what (deeds) he sent forward, and what (deeds) he left behind. Nay! Man will be a witness against himself, though he may put forth his excuses.) (75:13-15) Allah says:

﴿اقْرَأْ كَتَـبَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا ﴾

((It will be said to him): "Read your Book. You yourself are sufficient as a reckoner against you this Day.'') meaning, you have not been treated unjustly and nothing has been recorded against you except what you have done, because you remember everything that you have done, and no one will forget anything that he did. Everyone will be able to read his Book, whether he is literate or illiterate.

﴿أَلْزَمْنَـهُ طَـئِرَهُ فِى عُنُقِهِ﴾

(And We have fastened every man's Ta'irah (deeds) to his neck,) The neck is mentioned because it is a part of the body that has no counterpart, and when one is restrained by it, he has no escape. Ma`mar narrated from Qatadah, "His deeds,

﴿وَنُخْرِجُ لَهُ يَوْمَ الْقِيَـمَةِ﴾

(and on the Day of Resurrection, We shall bring out for him) We shall bring forth those deeds.''

﴿كِتَابًا يَلْقَـهُ مَنْشُوراً﴾

(a Book which he will find wide open.) Ma`mar said: Al-Hasan recited,

﴿عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ﴾

(one sitting on the right and one on the left. ) ﴿50:17﴾ ﴿And he said;﴾ "O son of Adam, your Book has been opened for you, and two noble angels have been entrusted to accompany you, one on your right and one on your left. The one who is on your right records your good deeds, and the one who is on your left records your bad deeds. `So do whatever you want, a lot or a little, until you die, then I will fold up your Book and tie it to your neck with you in your grave. Then when you come out on the Day of Resurrection, you will find the Book wide open, so read your Book.' By Allah, the One Who makes you accountable for your own deeds is being perfectly just.'' These are some of the best words Al-Hasan ever spoke, may Allah have mercy on him.

﴿مَّنِ اهْتَدَى فَإِنَّمَا يَهْتَدى لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً ﴾

(15. Whoever goes right, then he goes right only for the benefit of himself. And whoever goes astray, then he goes astray at his own loss. No one laden with burdens can bear another's burden. And We never punish until We have sent a Messenger (to give warning).)


No One will have to bear the Sins of Another

Allah tells us that whoever is guided and follows the truth, walking in the footsteps of the Prophet , he will gain the good consequences of that for himself.

﴿وَمَن ضَلَّ﴾

(And whoever goes astray,) meaning from the truth, deviating from the way of guidance, he is wronging himself and will have to bear the consequences. Then Allah says:

﴿وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾

(No one laden with burdens can bear another's burden.) no one will have to bear the sins of another, and he does not wrong anyone besides himself, as Allah says:

﴿وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لاَ يُحْمَلْ مِنْهُ شَىْءٌ﴾

(and if one heavily laden calls another to (bear) his load, nothing of it will be lifted) ﴿35:15﴾ There is no contradiction between this and other Ayat:

﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ﴾

(And verily, they shall bear their own loads, and other loads besides their own.) ﴿29:13﴾ and:

﴿وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ﴾

(and also of the burdens of those whom they misled without knowledge.) ﴿16:25﴾ For those who called others to do evil will bear the sin of their own deviation as well as the sin of those whom they led astray, without detracting the least amount from the burden of those people, and none of this burden shall be removed from them. This is the justice and mercy of Allah towards His servants. As Allah says:

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger (to give warning).)


No Punishment until a Messenger has been sent

Allah tells us that out of His justice, He does not punish anyone until He has established proof against him by sending a Messenger to him, as He says:

﴿تَكَادُ تَمَيَّزُ مِنَ الغَيْظِ كُلَّمَا أُلْقِىَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ نَذِيرٌ - قَالُواْ بَلَى قَدْ جَآءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَىْءٍ إِنْ أَنتُمْ إِلاَّ فِى ضَلَـلٍ كَبِيرٍ ﴾

(Every time a group is cast therein, its keeper will ask: "Did no warner come to you'' They will say: "Yes, indeed a warner did come to us, but we belied him and said: `Allah never sent down anything (of revelation); you are only in great error.''') (67:8-9) And,

﴿وَسِيقَ الَّذِينَ كَـفَرُواْ إِلَى جَهَنَّمَ زُمَراً حَتَّى إِذَا جَآءُوهَا فُتِحَتْ أَبْوَبُهَا وَقَالَ لَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ ءَايَـتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَـآءَ يَوْمِكُمْ هَـذَا قَالُواْ بَلَى وَلَـكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَـفِرِينَ ﴾

(And those who disbelieved will be driven to Hell in groups, till, when they reach it, the gates thereof will be opened. And its keepers will say, "Did not the Messengers come to you from yourselves - reciting to you the verses of your Lord, and warning you of the meeting of this Day of yours'' They will say: "Yes,'' but the Word of torment has been justified against the disbelievers!) (39:71) And,

﴿وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَآ أَخْرِجْنَا نَعْمَلْ صَـلِحاً غَيْرَ الَّذِى كُـنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَآءَكُمُ النَّذِيرُ فَذُوقُواْ فَمَا لِلظَّـلِمِينَ مِن نَّصِيرٍ ﴾

(Therein they will cry: "Our Lord! Bring us out, we shall do righteous good deeds, not (the evil deeds) that we used to do.'' (Allah will reply:) "Did We not give you lives long enough, so that whosoever would receive admonition could receive it And the warner came to you. So taste you (the evil of your deeds). For the wrongdoers there is no helper.'') (35:37) There are other Ayat which indicate that Allah will not make anyone enter Hell except after sending a Messenger to them.


The Issue of Small Children who die

Here there arises an issue over which the scholars in earlier and modern times have disagreed, may Allah have mercy on them. This is the issue of children who die when they are little, and their parents are disbelievers: what happens to them By the same token, what happens to the insane, the deaf, the senile and those who die during the circumstances of Fatrah, when no Message reached them Several Hadiths have been narrated on this topic, which I will quote here by the help and support of Allah. The First Hadith from Al-Aswad bin Sar ®299؛ Imam Ahmad reported from Al-Aswad bin Sari' that the Messenger of Allah said,

«أَرْبَعَةٌ يَحْتَجُّونَ يَوْمَ الْقِيَامَةِ: رَجُلٌ أَصَمُّ لَا يَسْمَعُ شَيْئًا، وَرَجُلٌ أَحْمَقُ، وَرَجُلٌ هَرِمٌ، وَرَجُلٌ مَاتَ فِي فَتْرَةٍ، فَأَمَّا الْأَصَمُّ فَيَقُولُ: رَبِّ قَدْ جَاءَ الْإِسْلَامُ وَمَا أَسْمَعُ شَيْئًا، وَأَمَّا الْأَحْمَقُ فَيَقُولُ: رَبِّ قَدْ جَاءَ الْإِسْلَامُ وَالصِّبْيَانُ يَحْذِفُونِي بِالْبَعْرِ، وَأَمَّا الْهَرِمُ فَيَقُولُ: رَبِّ لَقَدْ جَاءَ الْإِسْلَامُ وَمَا أَعْقِلُ شَيْئًا، وَأَمَّا الَّذِي مَاتَ فِي الْفَتْرَةِ فَيَقُولُ: رَبِّ مَا أَتَانِي لَكَ رَسُولٌ. فَيَأْخُذُ مَوَاثِيقَهُمْ لِيُطِيعَنَّهُ، فَيُرْسِلُ إِلَيْهِمْ أَنِ ادْخُلُوا النَّارَ، فَوَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ، لَوْ دَخَلُوهَا لَكَانَتْ عَلَيْهِمْ بَرْدًا وَسَلَامًا»

(There are four who will present their case on the Day of Resurrection: a deaf man who never heard anything, an insane man, a very old and senile man, and a man who died during the Fatrah. As for the deaf man, he will say, "O Lord, Islam came but I never heard anything.'' As for the insane man, he will say, "O Lord, Islam came and the young boys were throwing camel dung at me.'' As for the senile man, he will say, "O Lord, Islam came and I did not understand anything.'' As for the one who died during the Fatrah, he will say, "O Lord, no Messenger from You came to me.'' Allah will accept their pledge of obedience to Him, then He will send word to them that they should enter the Fire. By the One in Whose Hand is the soul of Muhammad, if they enter it, it will be cool and safe for them.) There is a similar report with a chain from Qatadah from Al-Hasan from Abu Rafi` from Abu Hurayrah, but at the end it says:

«فَمَنْ دَخَلَهَا كَانَتْ عَلَيْهِ بَرْدًا وَسَلَامًا، وَمَنْ لَمْ يَدْخُلْهَا يُسْحَبُ إِلَيْهَا»

(Whoever enters it will find it cool and safe, and whoever does not enter it will be dragged into it.) This was also recorded by Ishaq bin Rahwayh from Mu`adh bin Hisham, and by Al-Bayhaqi in Al-I`tiqad. He said: "This is a Sahih chain.'' It was reported by Ibn Jarir from the Hadith of Ma`mar from Hammam from Abu Hurayrah, who attributed it to the Prophet . Then Abu Hurayrah said: "Recite, if you wish:

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger (to give warning)).'' This was also narrated by Ma`mar from `Abdullah bin Tawus from his father, from Abu Hurayrah, but it is Mauquf (it was not attributed directly to the Prophet ).


The Second Hadith from Abu Hurayrah

He said that the Messenger of Allah said:

«كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْفِطْرَةِ، فَأَبَوَاهُ يُهَوِّدَانِهِ أَوْ يُنَصِّرَانِهِ أَوْ يُمَجِّسَانِهِ، كَمَا تُنْتِجُ الْبَهِيمَةُ بَهِيمَةً جَمْعَاءَ، هَلْ تُحِسُّونَ فِيهَا مِنْ جَدْعَاءَ؟»

(Every newborn is born in a state of Fitrah (the natural state of man), then his parents make him into a Jew or Christian or Zoroastrian, as animals produce whole animals - do you see any that is born mutilated (with something missing)) According to one report they said: "O Messenger of Allah, what about those who die when they are little'' He said,

«اللهُ أَعْلَمُ بِمَا كَانُوا عَامِلِين»

(Allah knows best what they would have done.) Imam Ahmad reported from Abu Hurayrah that the Prophet () as far as I know - the narrator was not sure if it was attributed to Musa - said:

«ذَرَارِيُّ الْمُسْلِمِينَ فِي الْجَنَّةِ يَكْفُلُهُمْ إِبْرَاهِيمُ عَلَيْهِ السَّلَام»

(The children of the Muslims are in Paradise, being taken care of by Ibrahim.) In Sahih Muslim it is reported from `Iyyad bin Hammad that the Messenger of Allah said that Allah said:

«إِنِّي خَلَقْتُ عِبَادِي حُنَفَاء»

(I have created My servants as Hunafa.) According to another version, the wording is "as Muslims.''


The Third Hadith from Samurah

In his book Al-Mustakhraj `Ala Al-Bukhari, Al-Hafiz Abu Bakr Al-Barqani recorded the Hadith of `Awf Al-A`rabi, from Abu Raja' Al-`Utardi from Samurah that the Prophet said:

«كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْفِطْرَة»

(Every newborn is born in a state of Fitrah.) The people called out to him: "O Messenger of Allah! What about the children of the idolators'' He said,

«وَأَوْلَادُ الْمُشْرِكِين»

(And the children of the idolators too.) At-Tabarani reported that Samurah said: "We asked the Messenger of Allah about the children of the idolators, and he said,

«هُمْ خَدَمُ أَهْلِ الْجَنَّة»

(They are the servants of the people of Paradise.)


The Fourth Hadith from the Paternal Uncle of Hasna

Ahmad reported that Hasna' bint Mu`awiyah, from Bani Suraym, said that his paternal uncle said to him: "I said, `O Messenger of Allah, who is in Paradise' He said,

«النَّبِيُّ فِي الْجَنَّةِ، وَالشَّهِيدُ فِي الْجَنَّةِ، وَالْمَوْلُودُ فِي الْجَنَّةِ، وَالْوَئِيدُ فِي الْجَنَّة»

(Prophets are in Paradise, martyrs are in Paradise, infants are in Paradise and baby girls who were buried alive are in Paradise.)


It is Makruh to discuss this Matter

In order to discuss this issue we need good, sound proof, but people who have no knowledge of Shari`ah may try to speak about it. For this reason some of the scholars did not like to discuss it. This view has been narrated from Ibn `Abbas, Al-Qasim bin Muhammad bin Abi Bakr As-Siddiq, Muhammad bin Al-Hanafiyyah and others. Ibn Hibban recorded in his Sahih that Jarir bin Hazim said: I heard Abu Raja' Al-`Utardi saying that he heard Ibn `Abbas (may Allah be pleased with them both) saying, "While he was on the Minbar, the Messenger of Allah said:

«لَا يَزَالُ أَمْرُ هَذِهِ الْأُمَّةِ مُوَاتِيًا أَوْ مُقَارِبَا مَا لَمْ يَتَكَلَّمُوا فِي الْوِلْدَانِ وَالْقَدَر»

(This Ummah will be fine so long as they do not talk about children and the divine decree.)'' Ibn Hibban said: "This means talking about the children of the idolators.'' Abu Bakr Al-Bazzar also recorded it via Jarir bin Hazim, then he said, "A group narrated it from Abu Raja' from Ibn `Abbas, but it is Mauquf''.

﴿وَإِذَآ أَرَدْنَآ أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيرًا ﴾

(16. And when We decide to destroy a town (population), Amarna those who live luxuriously. Then, they transgress therein, and thus the word (of torment) is justified against it (them). Then We destroy it with complete destruction.)


Meanings of Amarna

The commentators differed over the meaning of this word. It was said that the phrase translated here as "Amarna those who live luxuriously. Then, they transgress therein'' means, "We send Our decree upon them'' as Allah says elsewhere:

﴿أَتَاهَآ أَمْرُنَا لَيْلاً أَوْ نَهَارًا﴾

(Our decree reaches it by night or by day) For ﴿Amarna cannot mean "Our command''﴾ because Allah does not command or enjoin immorality. Or, they said it means that Allah subjugated them to commit immoral deeds, so they deserved the punishment. Or it was said that it means: "We commanded them to obey Us, but they committed immoral sins, so they deserved punishment.'' This was reported from Ibn Jurayj from Ibn `Abbas, and it is also the view of Sa`id bin Jubayr.

﴿أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا﴾

(Amarna those who live luxuriously. Then, they transgress therein,) `Ali bin Abi Talhah reported that Ibn `Abbas said: ﴿this means﴾ "We gave power to the evil people, so they committed sin therein (in the town), and because they did that, Allah destroyed them with the punishment.'' This is similar to the Ayah:

﴿وَكَذلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَـبِرَ مُجْرِمِيهَا﴾

(And thus We have set up in every town great ones of its wicked people) ﴿6:133﴾ This was also the view of Abu Al-`Aliyah, Mujahid and Ar-Rabi' bin Anas.

﴿وَإِذَآ أَرَدْنَآ أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا﴾

(And when We decide to distroy a town (populaton), Amarna those who live luxuriously. Then, they transgress therein,) Al-`Awfi reported that Ibn `Abbas said, (it means) "We increase their numbers. This was also the view of `Ikrimah, Al-Hasan, Ad-Dahhak and Qatadah, and it was reported from Malik and Az-Zuhri.

﴿وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ وَكَفَى بِرَبِّكَ بِذُنُوبِ عِبَادِهِ خَبِيرَا بَصِيرًا ﴾

(17. And how many generations have We destroyed after Nuh! And sufficient is your Lord as All-Knower and Seer of the sins of His servants.)


A Threat to Quraysh

Warning the disbelievers of the Quraysh for rejecting His Messenger Muhammad , Allah says that He destroyed other nations who rejected the Messengers after Nuh. This indicates that during the centuries between Adam and Nuh, humans were following Islam, as Ibn `Abbas said: "Between Adam and Nuh there were ten generations, during all of which humans were following Islam.'' The meaning (of the Ayah) is: "You disbelievers are not more dear to Allah than they were, and you have rejected the most noble of the Messengers and the best of creation, so you are more deserving of punishment.''

﴿وَكَفَى بِرَبِّكَ بِذُنُوبِ عِبَادِهِ خَبِيرَا بَصِيرًا﴾

(And sufficient is your Lord as All-Knower and Seer of the sins of His servants.) means, He knows everything they do, good and evil, and nothing at all is hidden from Him, may He be glorified and exalted.

﴿مَّن كَانَ يُرِيدُ الْعَـجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَآءُ لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَـهَا مَذْمُومًا مَّدْحُورًا - وَمَنْ أَرَادَ الاٌّخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَـئِكَ كَانَ سَعْيُهُم مَّشْكُورًا ﴾

(18. Whoever desires the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whom We like. Then, afterwards, We have appointed for him Hell; he will burn therein disgraced and rejected.) (19. And whoever desires the Hereafter and strives for it, with the necessary effort due for it while he is a believer, then such are the ones whose striving shall be appreciated, (rewarded by Allah).)


The Reward of Those who desire this World and Those who desire the Hereafter

Allah tells us that not everyone who desires this world and its luxuries gets what he wants. That is attained by those whom Allah wants to have it, and they get what He wills that they should get. This Ayah narrows down the general statements made in other Ayat. Allah says:

﴿عَجَّلْنَا لَهُ فِيهَا مَا نَشَآءُ لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ﴾

(We readily grant him what We will for whom We like. Then, afterwards, We have appointed for him Hell) meaning, in the Hereafter,

﴿يَصْلَـهَآ﴾

(he will burn therein) means, he will enter it until it covers him on all sides,

﴿مَذْمُومًا﴾

(disgraced) means, blamed for his bad behaviour and evil deeds, because he chose the transient over the eternal,

﴿مَّدْحُورًا﴾

(rejected.) means, far away (from Allah's mercy), humiliated and put to shame.

﴿وَمَنْ أَرَادَ الاٌّخِرَةَ﴾

(And whoever desires the Hereafter) wanting the Hereafter and its blessings and delights,

﴿وَسَعَى لَهَا سَعْيَهَا﴾

(and strives for it, with the necessary effort due for it) seeking it in the right way, which is following the Messenger .

﴿وَهُوَ مُؤْمِنٌ﴾

(while he is a believer,) means, his heart has faith, i.e., he believes in the reward and punishment,

﴿فَأُولَـئِكَ كَانَ سَعْيُهُم مَّشْكُورًا﴾

(then such are the ones whose striving shall be appreciated, (rewarded by Allah).)

﴿كُلاًّ نُّمِدُّ هَـؤُلاءِ وَهَـؤُلاءِ مِنْ عَطَآءِ رَبِّكَ وَمَا كَانَ عَطَآءُ رَبِّكَ مَحْظُورًا - انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلاٌّخِرَةُ أَكْبَرُ دَرَجَـتٍ وَأَكْبَرُ تَفْضِيلاً ﴾

(20. On each these as well as those We bestow from the bounties of your Lord. And the bounties of your Lord can never be forbidden.) (21. See how We prefer one above another (in this world), and verily, the Hereafter will be greater in degrees and greater in preferment.) Allah says:

﴿كَلاَّ﴾

On each meaning, on each of the two groups, those who desire this world and those who desire the Hereafter, We bestow what they want

﴿مِنْ عَطَآءِ رَبِّكَ﴾

(from the bounties of your Lord.) means, He is the One Who is in control of all things, and He is never unjust. He gives to each what he deserves, whether it is eternal happiness or doom. His decree is unstoppable, no one can withhold what He gives or change what He wants. Allah says:

﴿وَمَا كَانَ عَطَآءُ رَبِّكَ مَحْظُورًا﴾

(And the bounties of your Lord can never be forbidden.) meaning, no one can withhold or prevent them. Qatadah said,

﴿وَمَا كَانَ عَطَآءُ رَبِّكَ مَحْظُورًا﴾

(And the bounties of your Lord can never be forbidden.) "(It means) they can never decrease''.

﴿وَمَا كَانَ عَطَآءُ رَبِّكَ مَحْظُورًا﴾

(And the Bounties of your Lord can never be forbidden) Al-Hasan and others said, "(It means) they can never be prevented.'' Then Allah says:

﴿انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ﴾

(See how We prefer one above another,) meaning in this world, so that some are rich and some are poor, and others are in between; some are beautiful, some are ugly and others are in between; some die young while others live to a great age, and some die in between.

﴿وَلَلاٌّخِرَةُ أَكْبَرُ دَرَجَـتٍ وَأَكْبَرُ تَفْضِيلاً﴾

(and verily, the Hereafter will be greater in degrees and greater in preferment.) means, the differences between them in the Hereafter will be greater than the differences between them in this world. Some of them will be in varying levels of Hell, in chains and fetters, while others will be in the lofty degrees of Paradise, with its blessings and delights. The people of Hell will vary in their positions and levels, just as the people of Paradise will. In Paradise there are one hundred levels, and the distance between one level and another is like the distance between heaven and earth. It is recorded in the Two Sahihs that the Prophet said:

«إِنَّ أَهْلَ الدَّرَجَاتِ الْعُلَى لَيَرَوْنَ أَهْلَ عِلِّيِّينَ كَمَا تَرَوْنَ الْكَوْكَبَ الْغَابِرَ فِي أُفُقِ السَّمَاء»

(The people of the highest levels (of Paradise) will see the people of `Illiyin as if they are looking at distant stars on the horizon.) Allah says:

﴿وَلَلاٌّخِرَةُ أَكْبَرُ دَرَجَـتٍ وَأَكْبَرُ تَفْضِيلاً﴾

(and verily, the Hereafter will be greater in degrees and greater in preferment.)

﴿لاَّ تَجْعَل مَعَ اللَّهِ إِلَـهًا ءَاخَرَ فَتَقْعُدَ مَذْمُومًا مَّخْذُولاً ﴾

(22. Set not up with Allah any other ilah (god), or you will sit down reproved, forsaken (in the Hellfire).)


Do not associate Anything in Worship with Allah

Addressing those who are responsible among this Ummah, Allah says, "Do not admit any partner into your worship of your Lord.''

﴿فَتَقْعُدَ مَذْمُومًا﴾

(or you will sit down reproved,) meaning, because of associating others with Him.

﴿مَّخْذُولاً﴾

(forsaken.) means, because the Lord, may He be exalted, will not help you; He will leave you to the one whom you worshipped, and he has no power either to benefit or to harm, because the Only One Who has the power to benefit or to harm is Allah alone, with no partner or associate. Imam Ahmad reported that `Abdullah bin Mas`ud said: "The Messenger of Allah said:

«مَنْ أَصَابَتْهُ فَاقَةٌ فَأَنْزَلَهَا بِالنَّاسِ لَمْ تُسَدَّ فَاقَتُهُ، وَمَنْ أَنْزَلَهَا بِاللهِ أَرْسَلَ اللهُ لَهُ بِالْغِنَى إِمَّا آجِلًا وَإِمَّا غِنىً عَاجِلًا»

(Whoever is afflicted with poverty and goes and asks people for help, will never get rid of his poverty, but if he asks Allah for help, then Allah will grant him the means of independence sooner or later.) This was also recorded by Abu Dawud and At-Tirmidhi, who said, "Hasan Sahih Gharib''.

﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّـهُ وَبِالْوَلِدَيْنِ إِحْسَـناً إِمَّا يَبْلُغَنَّ عِندَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاَهُمَا فَلاَ تَقُل لَّهُمَآ أُفٍّ وَلاَ تَنْهَرْهُمَا وَقُل لَّهُمَا قَوْلاً كَرِيمًا - وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُل رَّبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِى صَغِيرًا ﴾

(23. And your Lord has Qada ﴿decreed﴾ that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor reprimand them but address them in terms of honor.) (24. And lower unto them the wing of submission and humility through mercy, and say: "My Lord! Bestow on them Your mercy as they did bring me up when I was young.'')


The Command to Worship Allah Alone and to be Dutiful to One's Parents

Allah commands us to worship Him alone, with no partner or associate. The word Qada ﴿normally having the meaning of decree﴾ here means "commanded''. Mujahid said that

﴿وَقُضِىَ﴾

(And He has Qada) means enjoined. This is also how Ubayy bin Ka`b, Ibn Mas`ud and Ad-Dahhak bin Muzahim recited the Ayah as:

«وَوَصَّى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاه»

"And your Lord has Wassa ﴿enjoined﴾ that you worship none but Him.'' The idea of worshipping Allah is connected to the idea of honoring one's parents. Allah says:

﴿وَبِالْوَلِدَيْنِ إِحْسَانًا﴾

(And that you be dutiful to your parents.) Here He commands good treatment of parents, as He says elsewhere:

﴿أَنِ اشْكُرْ لِى وَلِوَلِدَيْكَ إِلَىَّ الْمَصِيرُ﴾

(give thanks to Me and to your parents. Unto Me is the final destination) ﴿31:14﴾

﴿إِمَّا يَبْلُغَنَّ عِندَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاَهُمَا فَلاَ تَقُل لَّهُمَآ أُفٍّ﴾

(If one of them or both of them attain old age in your life, say not to them a word of disrespect,) means, do not let them hear anything offensive from you, not even say "Uff!'' which is the mildest word of disrespect,

﴿وَلاَ تَنْهَرْهُمَا﴾

(and do not reprimand them) means, do not do anything horrible to them.

﴿وَلاَ تَنْهَرْهُمَا﴾

(and do not reprimand them) `Ata' bin Rabah said that it meant, "Do not raise your hand against them.'' When Allah forbids speaking and behaving in an obnoxious manner, He commands speaking and behaving in a good manner, so He says:

﴿وَقُل لَّهُمَا قَوْلاً كَرِيمًا﴾

(but address them in terms of honor.) meaning gently, kindly, politely, and with respect and appreciation.

﴿وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ﴾

(And lower unto them the wing of submission and humility through mercy,) means, be humble towards them in your actions.

﴿وَقُل رَّبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِى صَغِيرًا﴾

(and say: "My Lord! Bestow on them Your Mercy as they did bring me up when I was young.'') means, say this when they grow old and when they die. Ibn `Abbas said: "But then Allah revealed:

﴿مَا كَانَ لِلنَّبِىِّ وَالَّذِينَ ءَامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ﴾

(It is not (proper) for the Prophet and those who believe to ask Allah's forgiveness for the idolators. ..)'' ﴿9:13﴾ There are many Hadiths which speak about honoring one's parents, such as the Hadith narrated through a number of chains of narration from Anas and others, which states that the Prophet climbed up on the Minbar, and then said, ((Amin, Amin, Amin.)) It was said, "O Messenger of Allah, why did you say Amin'' He said:

«أَتَانِي جِبْرِيلُ فَقَالَ: يَا مُحَمَّدُ رَغِمَ أَنْفُ رَجُلٍ ذُكِرْتَ عِنْدَهُ فَلَمْمُيصَلِّ عَلَيْكَ، قُلْ: آمِينَ، فَقُلْتُ: آمِينَ، ثُمَّ قَالَ: رَغِمَ أَنْفُ رَجُلٍ دَخَلَ عَلَيْهِ شَهْرُ رَمَضَانَ ثُمَّ خَرَجَ فَلَمْ يُغْفَرْ لَهُ، قُلْ: آمِينَ، فَقُلْتُ: آمِينَ، ثُمَّ قَالَ: رَغِمَ أَنْفُ رَجُلٍ أَدْرَكَ وَالِدَيْهِ أَوْ أَحَدَهُمَا فَلَمْ يُدْخِلَاهُ الْجَنَّةَ، قُلْ: آمِينَ، فَقُلْتُ: آمِين»

(Jibril came to me and said, "O Muhammad, he is doomed who hears you mentioned and does not say Salla upon you.'' He said, "Say Amin,'' so I said Amin. Then he said, "He is doomed who sees the month of Ramadan come and go, and he has not been forgiven.'' He said, "Say Amin,'' so I said Amin. Then he said, "He is doomed who grows up and both his parents or one of them are still alive, and they do not cause him to enter Paradise.'' He said, "Say Amin,'' so I said Amin.)


Another Hadith Imam Ahmad reported from Abu Hurayrah that the Prophet said:

«رَغِمَ أَنْفُ، ثُمَّ رَغِمَ أَنْفُ ثُمَّ رَغِمَ أَنْفُ رَجُلٍ أَدْرَكَ أَحَدَ أَبَوَيْهِ أَوْ (كِلَيْهِمَا) عِنْدَ الْكِبَرِ وَلَمْ يَدْخُلِ الْجَنَّة»

(He is doomed, he is doomed, he is doomed, the man whose parents, one or both of them, reach old age while he is alive and he does not enter Paradise.) This version is Sahih although no one recorded it other than Muslim.


Another Hadith

Imam Ahmad recorded Mu`awiyah bin Jahimah As-Salami saying that Jahimah came to the Prophet and said: "O Messenger of Allah, I want to go out to fight and I have come to seek your advice.'' He said,

«فَهَلْ لَكَ مِنْ أُم»

(Do you have a mother) He said, "Yes.'' The Prophet said,

«فَالْزَمْهَا فَإِنَّ الْجَنَّةَ عِنْدَ رِجْلَيْهَا»

(Then stay with her, for Paradise is at her feet.) Similar incidents were also recorded by others. This was recorded by An-Nasa'i and Ibn Majah.


Another Hadith

Imam Ahmad recorded that Al-Miqdam bin Ma`dikarib said that the Prophet said:

«إِنَّ اللهَ يُوصِيكُمْ بِآبَائِكُمْ إِنَّ اللهَ يُوصِيكُمْ بِأُمَّهَاتِكُمْ إِنَّ اللهَ يُوصِيكُمْ بِأُمَّهَاتِكُمْ إِنَّ اللهَ يُوصِيكُمْ بِأُمَّهَاتِكُمْ إِنَّ اللهَ يُوصِيكُمْ بِالْأَقْرَبِ فَالْأَقْرَب»

(Allah enjoins you concerning your fathers, Allah enjoins you concerning your mothers, Allah enjoins you concerning your mothers, Allah enjoins you concerning your mothers, Allah enjoins you concerning your close relatives then the next in closeness.) This was recorded by Ibn Majah from the Hadith of `Abdullah bin `Ayyash.


Another Hadith

Ahmad recorded that a man from Banu Yarbu` said: "I came to the Prophet while he was talking to the people, and I heard him saying,

«يَدُ الْمُعْطِي الْعُلْيَا، أُمَّكَ وَأَبَاكَ، وَأُخْتَكَ وَأَخَاكَ، ثُمَّ أَدْنَاكَ أَدْنَاك»

(The hand of the one who gives is superior. (Give to) your mother and your father, your sister and your brother, then the closest and next closest.)''

﴿رَّبُّكُمْ أَعْلَمُ بِمَا فِى نُفُوسِكُمْ إِن تَكُونُواْ صَـلِحِينَ فَإِنَّهُ كَانَ لِلاٌّوَّابِينَ غَفُوراً ﴾

(25. Your Lord knows best what is in your souls. If you are righteous, then, verily, He is Ever Most Forgiving to those who turn to Him in repentance.)


Omissions comitted against Parents are pardoned with Good Relations and Repentance

Sa`id bin Jubayr said: "This refers to a man who said something that he did not think would be offensive to his parents.'' According to another report: "He did not mean anything bad by that.'' So Allah said:

﴿رَّبُّكُمْ أَعْلَمُ بِمَا فِى نُفُوسِكُمْ إِن تَكُونُواْ صَـلِحِينَ﴾

(Your Lord knows best what is in your souls. If you are righteous,)

﴿فَإِنَّهُ كَانَ لِلاٌّوَّابِينَ غَفُوراً﴾

(He is Ever Most Forgiving to those who turn to Him in repentance.) Qatadah said: "To the obedient who pray.''

﴿فَإِنَّهُ كَانَ لِلاٌّوَّابِينَ غَفُوراً﴾

(He is Ever Most Forgiving to those who turn to Him in repentance.) Shu`bah narrated from Yahya bin Sa`id from Sa`id bin Al-Musayyib; "This refers to those who commit sin then repent, and commit sin then repent.'' `Ata' bin Yasar, Sa`id bin Jubayr and Mujahid said: "They are the ones who return to goodness.'' Mujahid narrated from `Ubayd bin `Umayr, concerning this Ayah: "This is the one who, when he remembers his sin when he is alone, he seeks the forgiveness of Allah.'' Mujahid agreed with him on that. Ibn Jarir said: "The best view on this matter is of those who said that it refers to the one who repents after committing sin, who comes back from disobedience to obedience and who leaves that which Allah hates for that which He loves and is pleased with. '' What he said is correct, for Allah says,

﴿إِنَّ إِلَيْنَآ إِيَابَهُمْ ﴾

(Verily, to Us will be their return) (88:25). And according to a Sahih Hadith, the Messenger of Allah would say when he returned from a journey,

«آيِبُونَ تَائِبُونَ، عَابِدُونَ لِرَبِّنَا حَامِدُون»

(We have returned repenting, worshipping and praising our Lord.)

﴿وَءَاتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا - إِنَّ الْمُبَذرِينَ كَانُواْ إِخْوَنَ الشَّيَـطِينِ وَكَانَ الشَّيْطَـنُ لِرَبِّهِ كَفُورًا - وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَآءَ رَحْمَةٍ مِّن رَّبِّكَ تَرْجُوهَا فَقُل لَّهُمْ قَوْلاً مَّيْسُورًا ﴾

(26. And give to the kinsman his due, and to the Miskin (poor), and to the wayfarer. But spend not wastefully (your wealth) in the manner of a spendthrift.) (27. Verily, the spendthrifts are brothers of the Shayatin (devils), and the Shaytan is ever ungrateful to his Lord.) (28. And if you turn away from them and you are awaiting a mercy from your Lord for which you hope, then, speak unto them a soft, kind word.)


The Command to maintain the Ties of Kinship and the Prohibition of Extravagance

When Allah mentions honoring one's parents, He follows this with the command to treat one's relatives well and to maintain the ties of kinship. According to the Hadith:

«أُمَّكَ وَأَبَاكَ، ثُمَّ أَدْنَاكَ أَدْنَاك»

وفي رواية

«ثُمَّ الْأَقْرَبَ فَالْأَقْرَب»

(Your mother and your father, then your closest relatives and the next closest.) According to another Hadith:

«مَنْ أَحَبَّ أَنْ يُبْسَطَ لَهُ فِي رِزْقِهِ وَيُنْسَأَ لَهُ فِي أَجَلِهِ، فَلْيَصِلْ رَحِمَه»

(Whoever would like to see his provision expanded and his life extended, let him maintain his ties of kinship.)

﴿وَلاَ تُبَذِّرْ تَبْذِيرًا﴾

(But spend not wastefully (your wealth) in the manner of a spendthrift.) When Allah commands spending, He forbids extravagance. Spending should be moderate, as stated in another Ayah:

﴿وَالَّذِينَ إِذَآ أَنفَقُواْ لَمْ يُسْرِفُواْ وَلَمْ يَقْتُرُواْ﴾

(And those who, when they spend, are neither extravagant nor stingy). ﴿25:67﴾ Then He says, to discourage extravagance:

﴿إِنَّ الْمُبَذرِينَ كَانُواْ إِخْوَنَ الشَّيَـطِينِ﴾

(Verily, the spendthrifts are brothers of the Shayatin,) They have this trait in common. Ibn Mas`ud said: "This refers spending extravagantly when it is not appropriate.'' Ibn `Abbas said likewise. Mujahid said: "If a man spends all his wealth on appropriate things, then he is not a spendthrift, but if he spends a little inappropriately, then he is a spendthrift.'' Qatadah said: "Extravagance means spending money on sin in disobeying Allah, and on wrongful and corrupt things.'' Imam Ahmad recorded that Anas bin Malik said: "A man came from Banu Tamim to the Messenger of Allah and said: `O Messenger of Allah, I have a lot of wealth, I have a family, children, and the refinements of city life, so tell me how I should spend and what I should do.' The Messenger of Allah said:

«تُخْرِجُ الزَّكَاةَ مِنْ مَالِكَ إِنْ كَانَ، فَإِنَّهَا طُهْرَةٌ تُطَهِّرُكَ، وَتَصِلُ أَقْرِبَاءَكَ، وَتَعْرِفُ حَقَّ السَّائِلِ وَالْجَارِ وَالْمِسْكِين»

(Pay the Zakah on your wealth if any is due, for it is purification that will make you pure, maintain your ties of kinship, pay attention to the rights of beggars, neighbors and the poor.) He said: `O Messenger of Allah, make it less for me.' He ﴿recited﴾:

﴿وَءَاتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا ﴾

(And give to the kinsman his due, and to the Miskin (poor) and to the wayfarer. But spend not wastefully in the manner of a spendthrift.) The man said, `That is enough for me, O Messenger of Allah. If I pay Zakah to your messenger, will I be absolved of that duty before Allah and His Messenger' The Messenger of Allah said:

«نَعَمْ، إِذَا أَدَّيْتَهَا إِلَى رَسُولِي فَقَدْ بَرِئْتَ مِنْهَا وَلَكَ أَجْرُهَا، وَإِثْمُهَا عَلَى مَنْ بَدَّلَهَا»

(Yes, if you give it to my messenger, you will have fulfilled it, and you will have the reward for it, and the sin is on the one who changes it.)''

﴿إِنَّ الْمُبَذرِينَ كَانُواْ إِخْوَنَ الشَّيَـطِينِ﴾

(Verily, the spendthrifts are brothers of the Shayatin,) meaning, they are their brothers in extravagance, foolishness, failing to obey Allah and committing sin. Allah said:

﴿وَكَانَ الشَّيْطَـنُ لِرَبِّهِ كَفُورًا﴾

(and the Shaytan is ever ungrateful to his Lord.) meaning, he is an ingrate, because he denied the blessings of Allah and did not obey Him, turning instead to disobedience and rebellion.

﴿وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَآءَ رَحْمَةٍ مِّن رَّبِّكَ﴾

(And if you turn away from them and you are awaiting a mercy from your Lord) `If your relatives and those to whom We have commanded you to give, ask you for something, and you do not have anything, and you turn away from them because you have nothing to give,

﴿فَقُل لَّهُمْ قَوْلاً مَّيْسُورًا﴾

(then, speak unto them a soft, kind word.) meaning, with a promise. This was the opinion of Mujahid, `Ikrimah, Sa`id bin Jubayr, Al-Hasan, Qatadah and others.

﴿وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُومًا مَّحْسُوراً - إِنَّ رَبَّكَ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا ﴾

(29. And let not your hand be tied (like a miser) to your neck, nor overextend it (like a spendthrift), so that you become blameworthy and in severe poverty.) (30. Truly, your Lord expands the provision for whom He wills and straitens (for whom He wills). Verily, He is Ever All-Knower, All-Seer of His servants.)


Moderation in Spending

Allah enjoins moderation in living. He condemns miserliness and forbids extravagance.

﴿وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ﴾

(And let not your hand be tied (like a miser) to your neck,) this means, do not be miserly and stingy, never giving anything to anyone, as the Jews - may the curses of Allah be upon them - said, "Allah's Hand is tied up (i.e., He does not give and spend of His bounty)''. They attributed miserliness to Him, Exalted and Sanctified be the Most Generous Bestower!

﴿وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ﴾

(nor overextend it (like a spendthrift)) means, nor be extravagant in spending and giving more than you can afford, or paying more than you earn, lest you become blameworthy and find yourself in severe poverty. If you are a miser, people will blame you and condemn you, and no longer rely on you. When you spend more than you can afford, you will find yourself without anything to spend, so you will be worn out, like an animal that cannot walk, so it becomes weak and incapable. It is described as worn out, which is similar in meaning to exhausted. As Allah says:

﴿الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ طِبَاقًا مَّا تَرَى فِى خَلْقِ الرَّحْمَـنِ مِن تَفَـوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ - ثُمَّ اْرجِعِ البَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ البَصَرُ خَاسِئًا وَهُوَ حَسِيرٌ ﴾

(Then look again: "Can you see any rifts'' Then look again and yet again, your sight will return to you in a state of humiliation and worn out. ) (67:3-4) meaning, unable to see any faults. Similarly, Ibn `Abbas, Al-Hasan, Qatadah, Ibn Jurayj, Ibn Zayd and others understood this Ayah as miserliness and extravagance. It was reported in the Two Sahihs from the Hadith of Abu Az-Zinad from Al-A`raj that Abu Hurayrah heard the Messenger of Allah say:

«مَثَلُ الْبَخِيلِ وَالْمُنْفِقِ كَمَثَلِ رَجُلَيْنِ عَلَيْهِمَا جُبَّتَانِ مِنْ حَدِيدٍ مِنْ ثُدِيِّهِمَا إِلَى تَرَاقِيهِمَا، فَأَمَّا الْمُنْفِقُ فَلَا يُنْفِقُ إِلَّا سَبَغَتْ أَوْ وَفَرَتْ عَلَى جِلْدِهِ حَتَّى تُخْفِيَ بَنَانَهُ وَتَعْفُوَ أَثَرَهُ، وَأَمَّا الْبَخِيلُ فَلَا يُرِيدُ أَنْ يُنْفِقَ شَيْئًا إِلَّا لَزِقَتْ كُلُّ حَلْقَةٍ مِنْهَا مَكَانَهَا، فَهُوَ يُوَسِّعُهَا فَلَا تَتَّسِع»

(The parable of the miser and the almsgiver is that of two persons wearing iron cloaks from their chests to their collar-bones. When the almsgiver gives in charity, the cloak becomes spacious until it covers his whole body to such an extent that it hides his fingertips and covers his tracks (obliterates his tracks - or, his sins will be forgiven). And when the miser wants to spend, it (the iron cloak) sticks and (its) every ring gets stuck to its place, and he tries to widen it, but it does not become wide.) This version was recorded by Al-Bukhari in the Book of Zakah. In the Two Sahihs it is recorded that Mu`awiyah bin Abi Muzarrid narrated from Sa`id bin Yasar that Abu Hurayrah said: "The Messenger of Allah said:

«مَا مِنْ يَوْمٍ يُصْبِحُ الْعِبَادُ فِيهِ إِلَّا وَمَلَكَانِ يَنْزِلَانِ مِنَ السَّمَاءِ يَقُولُ أَحَدُهُمَا:اللَّهُمَّ أَعْطِ مُنْفِقًا خَلَفًا، وَيَقُولُ الْآخَرُ: اللَّهُمَّ أَعْطِ مُمْسِكًا تَلَفًا»

(There is no day when a person wakes up but two angels come down from heaven. One of them says, `O Allah, compensate the one who gives (in charity),' and the other one says, `O Allah, destroy the one who withholds.')'' Muslim recorded from Abu Hurayrah that the Prophet said:

«مَا نَقَصَ مَالٌ مِنْ صَدَقَةٍ، وَمَا زَادَ اللهُ عَبْدًا أَنْفَقَ إِلَّا عِزًّا، وَمَنْ تَوَاضَعَ للهِ رَفَعَهُ الله»

(Wealth never decreases because of Sadaqah (charity). Allah never increases a servant who gives in charity except in honor, and whoever is humble for the sake of Allah, Allah will raise him in status.) According to a Hadith narrated by Abu Kathir from `Abdullah bin `Amr, who attributed it to the Prophet :

«إِيَّاكُمْ وَالشُّحَّ فَإِنَّهُ أَهْلَكَ مَنْ كَانَ قَبْلَكُمْ، أَمَرَهُمْ بِالْبُخْلِ فَبَخِلُوا، وَأَمَرَهُمْ بِالْقَطِيعَةِ فَقَطَعُوا، وَأَمَرَهُمْ بِالْفُجُورِ فَفَجَرُوا»

(Beware of stinginess for it destroyed the people who came before you. It commanded them to be miserly, so they were miserly; and it commanded them to cut the ties of kinship, so they cut them; and it commanded them to commit immoral actions, so they did so.)

﴿إِنَّ رَبَّكَ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ﴾

(Truly, your Lord expands the provision for whom He wills and straitens (for whom He wills).) This Ayah is telling us that Allah is the One Who provides or withholds, the Bestower Who is running the affairs of His creation as He wills. He makes rich whomever He wills, and He makes poor whomever He wills, by the wisdom that is His. He said: /

﴿إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا﴾

(Verily, He is Ever All-Knower, All-Seer of His servants.) meaning, He knows and sees who deserves to be rich and who deserves to be poor. In some cases, richness may be decreed so that a person gets carried away, leading to his own doom. In other cases, poverty may be a punishment. We seek refuge with Allah from both.

﴿وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلَـقٍ نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم إنَّ قَتْلَهُمْ كَانَ خِطْئًا كَبِيرًا ﴾

(31. And kill not your children for fear of poverty. We shall provide for them as well as for you. Surely, the killing of them is a great sin.)


Prohibition of killing Children

This Ayah indicates that Allah is more compassionate towards His servants than a father to his child, because He forbids killing children just as He enjoins parents to take care of their children in matters of inheritance. The people of Jahiliyyah would not allow their daughters to inherit from them, and some would even kill their daughters lest they make them more poor. Allah forbade that and said:

﴿وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلَـقٍ﴾

(And kill not your children for fear of poverty.) meaning, lest they may make you poor in the future. This is why Allah mentions the children's provision first:

﴿نَّحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ﴾

(We shall provide for them as well as for you.) In Surat Al-An`am, Allah says:

﴿وَلاَ تَقْتُلُواْ أَوْلَـدَكُمْ مِّنْ إمْلَـقٍ﴾

(kill not your children because of poverty.) ﴿6:151﴾

﴿نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم﴾

(We provide sustenance for you and for them) ﴿6:151﴾ and,

﴿إنَّ قَتْلَهُمْ كَانَ خِطْئًا كَبِيرًا﴾

(Surely, the killing of them is a great sin.) means, a major sin. In Two Sahihs it is recorded that `Abdullah bin Mas`ud said: "I said, `O Messenger of Allah, which sin is the worst' He said,

«أَنْ تَجْعَلَ لِلّهِ نِدًّا وَهُوَ خَلَقَكَ . قُلْتُ: ثُمَّ أَيٌّ؟ قَالَ: أَنْ تَقْتُلَ وَلَدَكَ خَشْيَةَ أَنْ يَطْعَمَ مَعَكَ . قُلْتُ: ثُمَّ أَيٌّ؟ قَالَ: أَنْ تُزَانِيَ بِحَلِيلَةِ جَارِك»

(To appoint rivals of Allah when He has created you.) I asked, `Then what' He said, (To kill your child lest he should eat with you.) I asked, `Then what' He said, (To commit adultery with your neighbor's wife.)''

﴿وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً وَسَآءَ سَبِيلاً ﴾

(32. And come not near to unlawful sex. Verily, it is Fahishah (immoral sin) and an evil way.)


The Command to avoid Zina (Unlawful Sex) and Everything that leads to it

Allah says, forbidding His servants to commit Zina or to approach it or to do anything that may lead to it:

﴿وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً﴾

(And come not near to unlawful sex. Verily, it is a Fahishah (immoral sin)) meaning a major sin,

﴿وَسَآءَ سَبِيلاً﴾

(and an evil way.) meaning, a terrible way to behave. Imam Ahmad recorded Abu Umamah saying that a young man came to the Prophet and said, "O Messenger of Allah! Give me permission to commit Zina (unlawful sex).'' The people surrounded him and rebuked him, saying, "Stop! Stop!'' But the Prophet said,

«ادْنُه»

(Come close) The young man came to him, and he said,

«اجْلِس»

(Sit down) so he sat down. The Prophet said,

«أَتُحِبُّهُ لِأُمِّك»

(Would you like it (unlawful sex) for your mother) He said, "No, by Allah, may I be ransomed for you.'' The Prophet said,

«وَلَا النَّاسُ يُحِبُّونَهُ لِأُمَّهَاتِهِم»

(Neither do the people like it for their mothers.) The Prophet said,

«أَفَتُحِبُّهُ لِابْنَتِكَ؟»

(Would you like it for your daughter) He said, "No, by Allah, may I be ransomed for you.'' The Prophet said,

«وَلَا النَّاسُ يُحِبُّونَهُ لِبَنَاتِهِم»

(Neither do the people like it for their daughters. ) The Prophet said,

«أَفَتُحِبُّهُ لِأُخْتِكَ؟»

(Would you like it for your sister) He said, "No, by Allah, may I be ransomed for you.'' The Prophet said,

«وَلَا النَّاسُ يُحِبُّونَهُ لِأَخَوَاتِهِم»

(Neither do the people like it for their sisters.) The Prophet said,

«أَفَتُحِبُّهُ لِعَمَّتِكَ؟»

(Would you like it for your paternal aunt) He said, "No, by Allah, O Allah's Messenger! may I be ransomed for you.'' The Prophet said,

«وَلَا النَّاسُ يُحِبُّونَهُ لِعَمَّاتِهِم»

(Neither do the people like it for their paternal aunts.) The Prophet said,

«أَفَتُحِبُّهُ لِخَالَتِكَ؟»

(Would you like it for your maternal aunt) He said, "No, by Allah, O Allah's Messenger! may I be ransomed for you.'' The Prophet said,

«وَلَا النَّاسُ يُحِبُّونَهُ لِخَالَاتِهِم»

(Neither do the people like it for their maternal aunts.) Then the Prophet put his hand on him and said,

«اللَّهُمَّ اغْفِرْ ذَنْبَهُ، وَطَهِّرْ قَلْبَهُ، وَأَحْصِنْ فَرْجَه»

(O Allah, forgive his sin, purify his heart and guard his chastity.) After that the young man never paid attention to anything of that nature.

﴿وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِى حَرَّمَ اللَّهُ إِلاَّ بِالحَقِّ وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَـناً فَلاَ يُسْرِف فِّى الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا ﴾

(33. And do not kill anyone whose killing Allah has forbidden, except for a just cause. And whoever is killed wrongfully (not by mistake), We have given his heir the authority. But let him not exceed limits in the matter of taking life. Verily, he is helped.)


Prohibition of Unlawful Killing Allah forbids killing with no legitimate reason.

It was reported in the Two Sahihs that the Messenger of Allah said:

«لَا يَحِلُّ دَمُ امْرِىءٍ مُسْلِمٍ يَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللهُ وَأَنَّ مُحَمَّدًا رَسُولُ اللهِ، إِلَّا بِإِحْدَى ثَلَاثٍ: النَّفْسُ بِالنَّفْسِ، وَالزَّانِي الْمُحْصَنُ، وَالتَّارِكُ لِدِينِهِ الْمُفَارِقُ لِلْجَمَاعَة»

(The blood of a Muslim who bears witness to La ilaha illallah and that Muhammad is the Messenger of Allah, is not permissible (to be shed) except in three cases: a soul for a soul (i.e., in the case of murder), an adulterer who is married, and a person who leaves his religion and deserts the Jama'ah.) The following is recorded in the books of the Sunan:

«لَزَوَالُ الدُّنْيَا عِنْدَ اللهِ أَهْوَنُ مِنْ قَتْلِ مُسْلِم»

(If the world were to be destroyed, it would be of less importance to Allah than the killing of a Muslim.)

﴿وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَـناً﴾

(And whoever is killed wrongfully, We have given his heir the authority.) The authority is over the killer. The heir has the choice; if he wishes, he may have him killed in retaliation, or he may forgive him in return for the payment of the Diyah (blood money), or he may forgive him with no payment, as is reported in the Sunnah. The great scholar and Imam Ibn `Abbas understood from the general meaning of this Ayah that Mu`awiyah should take power, because he was the heir of `Uthman, who had been killed wrongfully, may Allah be pleased with him, and Mu`awiyah did event- ually take power, as Ibn `Abbas said on the basis of this Ayah. This is one of the stranger of matters.

﴿فَلاَ يُسْرِف فِّى الْقَتْلِ﴾

(But let him not exceed limits in the matter of taking life.) They said: this means the heir should not go to extremes in killing the killer, such as mutilating the body or taking revenge on persons other than the killer.

﴿إِنَّهُ كَانَ مَنْصُورًا﴾

(Verily, he is helped.) means, the heir is helped against the killer by the Shari`ah and by divine decree.

﴿وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْؤُولاً - وَأَوْفُوا الْكَيْلَ إِذا كِلْتُمْ وَزِنُواْ بِالقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ﴾

(34. And come not near to the orphan's property except to improve it, until he attains the age of full strength. And fulfill (every) covenant. Verily, the covenant will be questioned about.) (35. And give full measure when you measure, and weigh with a balance that is straight. That is good (advantageous) and better in the end.)


The Command to handle the Orphan's Wealth properly and to be Honest in Weights and Measures

﴿وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ﴾

(And come not near to the orphan's property except to improve it, until he attains the age of full strength.) meaning, do not dispose of the orphan's wealth except in a proper manner.

﴿وَلاَ تَأْكُلُوهَآ إِسْرَافاً وَبِدَاراً أَن يَكْبَرُواْ وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بِالْمَعْرُوفِ﴾

(but consume it ﴿the orphan's property﴾ not wastefully and hastily fearing that they should grow up, and whoever (among guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labor).) ﴿4:6﴾ In Sahih Muslim it is recorded that the Messenger of Allah said to Abu Dharr:

«يَا أَبَا ذَرَ إِنِّي أَرَاكَ ضَعِيفًا، وَإِنِّي أُحِبُّ لَكَ مَا أُحِبُّ لِنَفْسِي: لَا تَأَمَّرَنَّ عَلَى اثْنَيْنِ، وَلَا تَوَلَّيَنَّ مَالَ الْيَتِيم»

(O Abu Dharr, I see that you are weak (in adiministering), and I like for you that which I like for myself. Do not let yourself be appointed as Amir over two people, and do not let yourself be appointed as guardian of an orphan's property.)

﴿وَأَوْفُواْ بِالْعَهْدِ﴾

(And fulfill (every) covenant.) meaning, everything that you promise people, and the covenants that you agree to, because the person who makes a covenant or a promise will be asked about it:

﴿إِنَّ الْعَهْدَ كَانَ مَسْؤُولاً﴾

(Verily, the covenant will be questioned about.)

﴿وَأَوْفُوا الْكَيْلَ إِذا كِلْتُمْ﴾

(And give full measure when you measure.) meaning, do not try to make it weigh less nor wrong people with their belongings.

﴿وَزِنُواْ بِالْقِسْطَاسِ﴾

(and weigh with a balance) meaning scales,

﴿الْمُسْتَقِيمَ﴾

(that is straight.) meaning that which is not distorted nor that which will cause confusion.

﴿ذَلِكَ خَيْرٌ﴾

(that is good) for you, in your daily life and in your Hereafter. So Allah says:

﴿وَأَحْسَنُ تَأْوِيلاً﴾

(and better in the end.) meaning, with regard to your ultimate end in the Hereafter.

﴿ذلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً﴾

(That is good (advantageous) and better in the end.) Sa`id narrated that Qatadah said that this means "Better in reward and a better end. '' Ibn `Abbas used to say: "O people, you are entrusted with two things for which the people who came before you were destroyed - these weights and measures.''

﴿وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولـئِكَ كَانَ عَنْهُ مَسْؤُولاً ﴾

(36. And follow not that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allah).)


Do not speak without Knowledge

`Ali bin Abi Talhah reported that Ibn `Abbas said: "This means) do not say (anything of which you have no knowledge).'' Al-`Awfi said: "Do not accuse anyone of that of which you have no knowledge.'' Muhammad bin Al-Hanafiyyah said: "It means bearing false witness.'' Qatadah said: "Do not say, `I have seen', when you did not see anything, or `I have heard', when you did not hear anything, or `I know', when you do not know, for Allah will ask you about all of that.'' In conclusion, what they said means that Allah forbids speaking without knowledge and only on the basis of suspicion, which is mere imagination and illusions. As Allah says:

﴿اجْتَنِبُواْ كَثِيراً مِّنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ﴾

(Avoid much suspicion; indeed some suspicions are sins.) ﴿49:12﴾ According to a Hadith:

«إِيَّاكُمْ وَالظَّنَّنَفَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيث»

(Beware of suspicion, for suspicion is the falsest of speech.) The following Hadith is found in Sunan Abu Dawud:

«بِئْسَ مَطِيَّةُ الرَّجُلِ: زَعَمُوا»

(What an evil habit it is for a man to say, `They claimed...') According to another Hadith:

«إِنَّ أَفْرَى الْفِرَى أَنْ يُرِيَ الرَّجُلُ عَيْنَيْهِ مَا لَمْ تَرَيَا»

(The worst of lies is for a man to claim to have seen something that he has not seen.) In the Sahih it says:

«مَنْ تَحَلَّمَ حُلْمًا كُلِّفَ يَوْمَ الْقِيَامَةِ أَنْ يَعْقِدَ بَيْنَ شَعِيرَتَيْنِ وَلَيْسَ بِفَاعِل»

(Whoever claims to have seen a dream (when he has not seen) will be told on the Day of Resurrection to make a knot between two barley grains, and he will not be able to do it.)

﴿كُلُّ أُولـئِكَ﴾

(each of those ones) means these faculties, hearing, sight and the heart,

﴿كَانَ عَنْهُ مَسْؤُولاً﴾

(will be questioned.) means, the person will be asked about them on the Day of Resurrection, and they will be asked about him and what he did with them.

﴿وَلاَ تَمْشِ فِى الاٌّرْضِ مَرَحًا إِنَّكَ لَن تَخْرِقَ الاٌّرْضَ وَلَن تَبْلُغَ الْجِبَالَ طُولاً - كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا ﴾

(37. And walk not on the earth with conceit and arrogance. Verily, you can neither rend nor penetrate the earth nor can you attain a stature like the mountains in height.) (38. All the bad aspects of these (the above mentioned things) are hateful to your Lord.)


Condemnation of strutting

Allah forbids His servants to strut and walk in a boastful manner:

﴿وَلاَ تَمْشِ فِى الاٌّرْضِ مَرَحًا﴾

(And walk not on the earth with conceit and arrogance.) meaning, walking in boastful manner and acting proud, like those who are arrogant oppressors.

﴿إِنَّكَ لَن تَخْرِقَ الاٌّرْضَ﴾

(Verily, you can neither rend nor penetrate the earth) means, you cannot penetrate the earth with your walking. This was the opinion of Ibn Jarir.

﴿ذَلِكَ مِمَّآ أَوْحَى إِلَيْكَ رَبُّكَ مِنَ الْحِكْمَةِ وَلاَ تَجْعَلْ مَعَ اللَّهِ إِلَـهًا ءَاخَرَ فَتُلْقَى فِى جَهَنَّمَ مَلُومًا مَّدْحُورًا ﴾

(39. This is (part) of Al-Hikmah (wisdom) which your Lord has revealed to you. And set not up with Allah any other god lest you should be thrown into Hell, blameworthy and rejected (from Allah's mercy).)


Everything previously mentioned is Revelation and Wisdom

Allah says: `What We have commanded you to do is part of good manners, and what We have forbidden you are evil qualities. We have revealed this to you, O Muhammad, so that you may command the people likewise.'

﴿وَلاَ تَجْعَلْ مَعَ اللَّهِ إِلَـهًا ءَاخَرَ فَتُلْقَى فِى جَهَنَّمَ مَلُومًا﴾

(And set not up with Allah any other god lest you should be thrown into Hell, blameworthy) meaning, your own self will blame you, as will Allah and His creation.

﴿مَّدْحُورًا﴾

(rejected) means far removed from everything good. Ibn `Abbas and Qatadah said: "(It means) cast out.'' This is an address to the Ummah via the Messenger , for he is infallible.

﴿أَفَأَصْفَـكُمْ رَبُّكُم بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلَـئِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلاً عَظِيمًا ﴾

(40. Has then your Lord preferred for you sons, and taken for Himself from among the angels daughters Verily, you indeed utter an awful saying.)


Refutation of Those Who claim that the Angels are Daughters of Allah

Allah refutes the lying idolators who claim, may the curse of Allah be upon them, that the angels are the daughters of Allah. They made the angels, who are the servants of Ar-Rahman (the Most Beneficent), females, and called them daughters of Allah, then they worshipped them. They were gravely wrong on all three counts. Allah says, denouncing them:

﴿أَفَأَصْفَـكُمْ رَبُّكُم بِالْبَنِينَ﴾

(Has then your Lord preferred for you sons,) meaning, has He given only you sons

﴿وَاتَّخَذَ مِنَ الْمَلَـئِكَةِ إِنَاثًا﴾

(and taken for Himself from among the angels daughters) meaning, has He chosen for Himself, as you claim, daughters Then Allah denounces them even more severely, and says:

﴿إِنَّكُمْ لَتَقُولُونَ قَوْلاً عَظِيمًا﴾

(Verily, you indeed utter an awful saying.) meaning, in your claim that Allah has children, then you say that His children are female, which you do not like for yourselves and may even kill them by burying them alive. That is indeed a division most unfair! Allah says:

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً - لَقَدْ جِئْتُمْ شَيْئاً إِدّاً - تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الاٌّرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً - أَن دَعَوْا لِلرَّحْمَـنِ وَلَداً - وَمَا يَنبَغِى لِلرَّحْمَـنِ أَن يَتَّخِذَ وَلَداً - إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً - وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(And they say: "The Most Beneficent (Allah) has begotten a child.'' Indeed you have brought forth (said) a terrible evil thing. Whereby the heavens are almost torn, and the earth split asunder, and the mountains fall in ruins. That they ascribe a son child to the Most Beneficent. But it is not suitable for (the majesty of) the Most Beneficent that he should beget a child. There is none in the heavens and the earth but comes unto the Most Beneficent as a servant. Verily, He knows each one of them, and has counted them a full counting. And every one of them will come to Him alone on the Day of Resurrection.) (19:88-95)

﴿وَلَقَدْ صَرَّفْنَا فِى هَـذَا الْقُرْءَانِ لِيَذَّكَّرُواْ وَمَا يَزِيدُهُمْ إِلاَّ نُفُورًا ﴾

(41. And surely, We have explained in this Qur'an that they may take heed, but it increases them in naught save aversion.) Allah says:

﴿وَلَقَدْ صَرَّفْنَا فِى هَـذَا الْقُرْءَانِ﴾

(And surely, We have explained in this Qur'an) meaning, `We have explained Our warni- ngs so that they may remember the proof, evidence and exhorta- tions contained there- in, and be prevented from Shirk, wrong- doing and scandal.'

﴿وَمَا يَزِيدُهُمْ﴾

(but it increases them in naught) the wrong- doers among them

﴿إِلاَّ نُفُورًا﴾

(save aversion.) aversion towards the truth; they go further away from it.

﴿قُلْ لَّوْ كَانَ مَعَهُ ءَالِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِى الْعَرْشِ سَبِيلاً - سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا ﴾

(42. Say: "If there had been other gods along with Him as they assert, then they would certainly have sought out a way to the Lord of the Throne.) (43. Glorified and Exalted is He high above what they say!) Allah says: `Say, O Muhammad, to these idolators who claim that Allah has a partner among His creation, and who worship others besides Him that they may bring them nearer to Him: if the matter is as you say, and there is another god besides Him whom you worship in order to draw closer to Him and so that he will intercede for you with Him, then those whom you worship would themselves worship Him and seek means to draw closer to Him. So worship Him alone, just as those on whom you call besides Him worship Him. You have no need of a deity to be an intermediary between you and Him, for He does not like or accept that, rather He hates it and rejects it, and has forbidden that through all of His Messengers and Prophets.' Then He glorifies and sanctifies Himself far above all that, and says:

﴿سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ﴾

(Glorified and Exalted is He high above what they say!) meaning these idolators who transgress and do wrong when they claim that there are other gods besides Him.

﴿عُلُوّاً كَبِيراً﴾

(high above) means, far above. He is Allah, the One, the Self-Sufficient Master, Whom all creatures need. He begets not, nor was He begotten, and there is none comparable or coequal unto Him.

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَـكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا ﴾

(44. The seven heavens and the earth and all that is therein, glorify Him and there is not a thing but glorifies His praise. But you understand not their glorification. Truly, He is Ever Forbearing, Oft-Forgiving.)


Everything glorifies Allah

Allah says: the seven heavens and the earth and all that is therein, meaning the creatures that dwell therein, sanctify Him, exalt Him, venerate Him, glorify Him and magnify Him far above what these idolators say, and they bear witness that He is One in His Lordship and Divinity. In everything there is a sign of Allah indicating that He is One. As Allah says:

﴿تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الاٌّرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً - أَن دَعَوْا لِلرَّحْمَـنِ وَلَداً ﴾

(Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins, That they ascribe child to the Most Beneficent) (19:90-91).

﴿وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ﴾

(and there is not a thing but glorifies His praise.) there is no created being that does not celebrate the praises of Allah.

﴿وَلَـكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ﴾

(But you understand not their glorification.) means, `You do not understand them, O mankind, because it is not like your languages.' This applies to all creatures generally, animal, inanimate and botanical. This is the better known of the two opinions according to the most reliable of two opinions. It was reported in Sahih Al-Bukhari that Ibn Mas`ud said: "We used to hear the Tasbih of the food as it was being eaten. '' Imam Ahmad recorded that ﴿Mu`adh bin Anas said that﴾ the Messenger of Allah came upon some people who were sitting on their mounts and talking to one another. He said to them:

«ارْكَبُوهَا سَالِمَةً وَدَعُوهَا سَالِمَةً، وَلَا تَتَّخِذُوهَا كَرَاسِيَّ لِأَحَادِيثِكُمْ فِي الطُّرُقِ وَالْأَسْوَاقِ، فَرُبَّ مَرْكُوبَةٍ خَيْرٌ مِنْ رَاكِبِهَا، وَأَكْثَرُ ذِكْرًااِللهِ مِنْه»

(Ride them safely then leave them safely. Do not use them as chairs for you to have conversations in the streets and marketplaces, because the one that is ridden may be better than the one who rides it, and may remember Allah more than he does.) An-Nasa'i recorded in his Sunan that `Abdullah bin `Amr said: "The Messenger of Allah forbade us from killing frogs.''

﴿إِنَّهُ كَانَ حَلِيمًا غَفُورًا﴾

(Truly, He is Ever Forbearing, Oft-Forgiving.) means, He does not hasten to punish those who disobey Him, rather He gives them time and waits, then if they persist in their stubborn Kufr, He seizes them with a punishment of the All-Mighty, All-Capable. It was recorded in the Two Sahihs that:

«إِنَّ اللهَ لَيُمْلِي لِلظَّالِمِ حَتَّى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Allah will let the wrongdoer carry on until, when He does seize him, He will never let him go.) Then the Messenger of Allah recited:

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ﴾

(Such is the punishment of your Lord when He seizes the (population of) towns while they are doing wrong. ) ﴿11:02﴾ Allah says:

﴿وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِىَ ظَـلِمَةٌ﴾

(And many a township did I give respite while it was given to wrongdoing.) ﴿22:45﴾ until the end of two Ayat.

﴿فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَـهَا وَهِىَ ظَالِمَةٌ﴾

(And many a township did We destroy while they were given to wrongdoing.) ﴿22:48﴾ Whoever gives up his disbelief and disobedience, and turns back to Allah in repentance, Allah will accept his repentance, as He says:

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ﴾

(And whoever does evil or wrongs himself but afterwards seeks Allah's forgiveness) ﴿4:110﴾ Here, Allah says:

﴿إِنَّهُ كَانَ حَلِيمًا غَفُورًا﴾

(Truly, He is Ever Forbearing, Oft-Forgiving.) At the end of Surah Fatir, He says:

﴿إِنَّ اللَّهَ يُمْسِكُ السَّمَـوَتِ وَالاٌّرْضَ أَن تَزُولاَ وَلَئِن زَالَتَآ إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِّن بَعْدِهِ إِنَّهُ كَانَ حَلِيماً غَفُوراً ﴾

(Verily, Allah grasps the heavens and the earth lest they should move away from their places, and if they were to move away from their places, there is not one that could grasp them after Him. Truly, He is Ever Most Forbearing, Oft-Forgiving...) until His saying;

﴿وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ﴾

(And if Allah were to punish men)(35:41-45)

﴿وَإِذَا قَرَأْتَ الْقُرءَانَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ حِجَابًا مَّسْتُورًا - وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِى ءَاذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِى الْقُرْءَانِ وَحْدَهُ وَلَّوْاْ عَلَى أَدْبَـرِهِمْ نُفُوراً ﴾

(45. And when you recite the Qur'an, We put between you and those who believe not in the Hereafter, an invisible veil.) (46. And We have put Akinnah over their hearts, lest they should understand it, and in their ears deafness. And when you make mention of your Lord Alone in the Qur'an, they turn on their backs, fleeing in extreme dislike.)


The Veil over the Hearts of the Idolators

Allah says to His Messenger Muhammad : `When you recite Qur'an to these idolators, We put an invisible veil between you and them.' Qatadah and Ibn Zayd said, "It is coverings over their hearts,'' as Allah says:

﴿وَقَالُواْ قُلُوبُنَا فِى أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ وَفِى ءَاذانِنَا وَقْرٌ وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ﴾

(And they say: "Our hearts are under coverings (screened) from that to which you invite us; and in our ears is deafness, and between us and you is a screen) meaning, there is something that is stopping and preventing your words from reaching us.

﴿حِجَابًا مَّسْتُورًا﴾

(an invisible veil.) meaning something which covers, or that cannot be seen, so there is a barrier between them and guidance. This is the interpretation that Ibn Jarir (may Allah have mercy on him) thought was correct. Al-Hafiz Abu Ya`la Al-Mawusili recorded that Asma' bint Abi Bakr (may Allah be pleased with her) said, "When the Ayah,

﴿تَبَّتْ يَدَآ أَبِى لَهَبٍ وَتَبَّ ﴾

(Perish the two hands of Abu Lahab and perish he!) (111:1) was revealed, the one-eyed woman Umm Jamil ﴿the wife of Abu Lahab﴾ came with a stone pestle in her hand, screaming, `What was sent to us is somebody blameworthy, or, we reject somebody blameworthy ﴿Abu Musa - one of the narrators - said, it is I who am not sure what was said﴾; we shun his religion and disobey whatever he commands!' The Messenger of Allah was sitting with Abu Bakr by his side. Abu Bakr, may Allah be pleased with him, said, `This woman has come and I am afraid she will see you.' The Prophet said,

«إِنَّهَا لَنْ تَرَانِي»

(Certainly she will not see me.) and he recited Qur'an through which he was protected from her:

﴿وَإِذَا قَرَأْتَ الْقُرءَانَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ حِجَابًا مَّسْتُورًا ﴾

(And when you recite the Qur'an, We put between you and those who believe not in the Hereafter, an invisible veil). She came and found Abu Bakr, but she did not see the Prophet . She said, `O Abu Bakr, I have heard that your companion is lampooning me.' Abu Bakr said, `No, by the Lord of this House ﴿the Ka`bah﴾, he is not lampooning you.' Then she went away, saying, `The Quraysh know that I am the daughter of their master.'''

﴿وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً﴾

(And We have put coverings over their hearts,) Akinnah (coverings) is the plural of Kinan, which covers the heart.

﴿أَن يَفْقَهُوهُ﴾

(lest they should understand it,) means, lest they should understand the Qur'an.

﴿وَفِى ءَاذَانِهِمْ وَقْرًا﴾

(and in their ears deafness) something that will stop them from hearing the Qur'an in such a way that they will understand it and be guided by it.

﴿وَإِذَا ذَكَرْتَ رَبَّكَ فِى الْقُرْءَانِ وَحْدَهُ﴾

(And when you make mention of your Lord Alone in the Qur'an,) means, when you declare Allah to be One in your recitation, and say La Ilaha Illallah,

﴿وَلَّوْاْ﴾

(they turn) means they turn away

﴿عَلَى أَدْبَـرِهِمْ نُفُوراً﴾

(on their backs, fleeing in extreme dislike.) As Allah says:

﴿وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ﴾

(And when Allah Alone is mentioned, the hearts of those who believe not in the Hereafter are filled with disgust (from the Oneness of Allah).) ﴿39:45﴾ z

﴿وَإِذَا ذَكَرْتَ رَبَّكَ فِى الْقُرْءَانِ﴾

(And when you make mention of your Lord Alone in the Qur'an,) Commenting on this Ayah, Qatadah said that when the Muslims said La Ilaha Illallah, the idolators disliked this and found it intolerable. Iblis and his troops hated it, but Allah insisted on supporting it so that it would prevail over those who opposed it. Whoever uses it against his opponent will prevail, and whoever fights for it will be victorious. Only the Muslims of the Arabian Peninsula, which can be traversed by a rider in a few nights, knew it and accepted it, out of all mankind.

﴿نَّحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ إِذْ يَسْتَمِعُونَ إِلَيْكَ وَإِذْ هُمْ نَجْوَى إِذْ يَقُولُ الظَّـلِمُونَ إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُورًا - انْظُرْ كَيْفَ ضَرَبُواْ لَكَ الاٌّمْثَالَ فَضَلُّواْ فَلاَ يَسْتَطِيعْونَ سَبِيلاً ﴾

(47. We know best of what they listen to, when they listen to you. And when they take secret counsel, then the wrongdoers say: "You follow none but a bewitched man.'') (48. See what examples they have put forward for you. So they have gone astray, and never can they find a way.)


The Secret Counsel of Quraysh after hearing the Qur'an

Allah tells His Prophet about what the leaders of Quraysh discussed when they came and listened to him reciting Qur'an in secret, without their people knowing about it. They said that he was Mashur which according to the better-known view means someone affected by magic (Sihr); it may also mean a man who has a lung, i.e., a mere human being, as if they were saying that if you follow Muhammad, you will only be following a human being. This second suggestion does not sound correct, because what they meant here was that he was under the influence of Sihr (magic) which made him see dreams in which he learned these words that he recited. Some of them said he was a poet, or a soothsayer, or crazy, or a sorcerer. Allah says:

﴿انْظُرْ كَيْفَ ضَرَبُواْ لَكَ الاٌّمْثَالَ فَضَلُّواْ فَلاَ يَسْتَطِيعْونَ سَبِيلاً ﴾

(See what examples they have put forward for you. So they have gone astray, and never can they find a way.) meaning, they will never be guided to the truth and will never find a way to reach it. Muhammad bin Ishaq said in As-Sirah: "Muhammad bin Muslim bin Shihab Az-Zuhri told me that it happened that Abu Sufyan bin Harb, Abu Jahl bin Hisham and Al-Akhnas bin Shurayq bin `Amr bin Wahb Ath-Thaqafi, the ally of Bani Zahrah, went out one night to listen to the Messenger of Allah when he was praying at night in his house. Each one of them took up a position for listening, and none of them knew that the others were also there. They stayed listening to him all night until dawn came. When they left, they met up on the road, each of them blaming the others, saying to one another; `Do not come back again, lest you give the wrong impression ﴿i.e., that you like what you hear﴾.' Then they went away until the second night came, when each of them came back to his place and spent the night listening. When dawn came they left, then when they met up on the road, each of them blamed the others, saying the same as they had said the previous night. Then they went away until the third night came, when each of them came back to his place and spent the night listening. When dawn came they left, then when they met up on the road, they said to one another, `Let us not leave until we promise not to come back,' so they made a promise to that effect, and went their separate ways. In the morning, Al-Akhnas bin Shurayq took his stick and went to the house of Abu Sufyan bin Harb, where he said, `Tell me, O Abu Hanzalah ﴿i.e., Abu Sufyan﴾, what do you think of what you have heard from Muhammad' Abu Sufyan said, `O Abu Tha`labah ﴿i.e., Al-Akhnas﴾, by Allah, I have heard something I understand and I know what is meant by it, and I have heard things I do not understand and do not know what is meant by it.' Al-Akhnas said: `Me too, by the One by Whom you swore.' Then he left and went to Abu Jahl, and entered his house. He said, `O Abu Al-Hakam ﴿i.e., Abu Jahl﴾, what do you think of what you have heard from Muhammad' He said, `What did you hear' He said, `We and Banu `Abd Manaf competed for honor and position: they fed people so we fed people, they engaged in battle so we engaged in battle, they gave so we gave, until we were neck and neck, like race horses. Then they said, we have a Prophet among us who receives revelation from heaven. How could we compete with that By Allah we will never believe in him.' Then Al-Akhnas got up and left him.''

﴿وَقَالُواْ أَءِذَا كُنَّا عِظَـماً وَرُفَـتاً أَءِنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً - قُلْ كُونُواْ حِجَارَةً أَوْ حَدِيداً - أَوْ خَلْقًا مِّمَّا يَكْبُرُ فِى صُدُورِكُمْ فَسَيَقُولُونَ مَن يُعِيدُنَا قُلِ الَّذِى فَطَرَكُمْ أَوَّلَ مَرَّةٍ فَسَيُنْغِضُونَ إِلَيْكَ رُؤُوسَهُمْ وَيَقُولُونَ مَتَى هُوَ قُلْ عَسَى أَن يَكُونَ قَرِيبًا - يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً ﴾

(49. And they say: "When we are bones and fragments (destroyed), should we really be resurrected (to be) a new creation'') (50. Say: "Be you stones or iron,'') (51. "Or some created thing that is yet greater (or harder) in your breasts.'' Then, they will say: "Who shall bring us back (to life)'' Say: "He Who created you first!'' Then, they will shake their heads at you and say: "When will that be'' Say: "Perhaps it is near!'') (52. On the Day when He will call you, and you will answer with (words of) His praise and obedience, and you will think that you have stayed (in this world) but a little while!)


Refutation of Those Who do not believe in Life after Death

Allah tells us about the disbelievers who think it very unlikely that the Resurrection will happen and who say, in a tone of denial,

﴿أَءِذَا كُنَّا عِظَـماً وَرُفَـتاً﴾

(When we are bones and fragments.) meaning earth. This was the view of Mujahid. `Ali bin Abi Talhah reported from Ibn `Abbas that it means dust.

﴿أَءِنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً﴾

(should we really be resurrected (to be) a new creation) meaning, on the Day of Resurrection after we have disintegrated and become nothing, and have been forgotten. Allah tells us about them elsewhere:

﴿يَقُولُونَ أَءِنَّا لَمَرْدُودُونَ فِى الْحَـفِرَةِ - أَءِذَا كُنَّا عِظَـماً نَّخِرَةً - قَالُواْ تِلْكَ إِذاً كَرَّةٌ خَـسِرَةٌ ﴾

(They say: "Shall we indeed be returned to (our) former state of life Even after we are crumbled bones'' They say: "It would in that case, be a return with loss!'') (79:10-12). And,

﴿وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ﴾

(And he puts forth for Us a parable, and forgets his own creation.) until the end of two Ayat. (36:78-79) Allah commands His Messenger to respond to them, so He says:

﴿قُلْ كُونُواْ حِجَارَةً أَوْ حَدِيداً ﴾

(Say (O Muhammad): "Be you stones or iron,'') - which are more difficult to restore than bones and fragments,

﴿أَوْ خَلْقًا مِّمَّا يَكْبُرُ فِى صُدُورِكُمْ﴾

(Or some created thing that is yet greater (or harder) in your breasts.) Ibn Ishaq narrated from Ibn Abi Najih from Mujahid: "I asked Ibn `Abbas about that, and he said: `This is death.''' `Atiyah reported that Ibn `Umar explained of this Ayah: "If you were dead I would still resurrect you.'' This was also the view of Sa`id bin Jubayr, Abu Salih, Al-Hasan, Qatadah, Ad-Dahhak and others. This means that if you were to assume that you would become dead, which is the opposite of living, Allah will resurrect you when He wills, for nothing can stop Him when He wills a thing.

﴿أَوْ خَلْقًا مِّمَّا يَكْبُرُ فِى صُدُورِكُمْ﴾

(Or some created thing that is yet greater (or harder) in your breasts.) Mujahid said: "This means the heavens, earth and mountains.'' According to another report, "Whatever you want to be, go ahead, Allah will still resurrect you after you die.''

﴿فَسَيَقُولُونَ مَن يُعِيدُنَا﴾

(Then, they will say: "Who shall bring us back (to life)'') meaning, who will resurrect us if we are stones or iron or some other strong created thing

﴿قُلِ الَّذِى فَطَرَكُمْ أَوَّلَ مَرَّةٍ﴾

(Say: "He Who created you first!'') meaning, He Who created you when you were nothing, then you became human beings, walking about. He is able to create you anew, no matter what you have become.

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him.) ﴿30:27﴾

﴿فَسَيُنْغِضُونَ إِلَيْكَ رُؤُوسَهُمْ﴾

(Then, they will shake their heads at you) Ibn `Abbas and Qatadah said, "They will move their heads in a gesture of mockery.'' This view expressed by Ibn `Abbas and Qatadah is what the Arabs understand from the language, because the word used Fasayunghidun indicates an up-and-down movement Nughad. A word derived from the same root, Naghd, is used to refer to the young of the ostrich, because when it walks, it walks quickly and moves its head. The same word is used to describe a tooth when it becomes loose and is detached from its place.

﴿وَيَقُولُونَ مَتَى هُوَ﴾

(and say: "When will that be'') This shows that they thought it very unlikely that it would happen, as Allah says:

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ ﴾

(And they say: "When will this promise (i.e. Resurrection) be fulfilled, if you are truthful'') (36:48)

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا﴾

(Those who believe not therein seek to hasten it ﴿the Hour﴾) ﴿42:18﴾

﴿قُلْ عَسَى أَن يَكُونَ قَرِيبًا﴾

(Say: "Perhaps it is near!'') meaning, beware of it, for it is at hand and will no doubt come to you, and what will be will be.

﴿يَوْمَ يَدْعُوكُمْ﴾

(On the Day when He will call you,) meaning the Lord, may He be blessed and exalted:

﴿إِذَا دَعَاكُمْ دَعْوَةً مِّنَ الاٌّرْضِ إِذَآ أَنتُمْ تَخْرُجُونَ﴾

(When He will call you by a single call, behold, you will come out from the earth) ﴿30:25﴾ meaning, when He commands you to come out from the earth, for nothing can oppose Him or prevent His command from being fulfilled. Rather, it is as He says:

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye) (54:50)

﴿إِنَّمَا قَوْلُنَا لِشَىْءٍ إِذَآ أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُنْ فَيَكُونُ ﴾

(Verily, Our Word unto a thing when We intend it, is only that We say unto it: "Be!'' - and it is) (16:40)

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ - فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(But it will be only a single Zajrah. When behold, they find themselves (on the surface of the earth) alive (after their death).) (79:13-14), meaning, it will be just one definitive command, then the people will have come out from the inside of the earth to its surface, as Allah says:

﴿يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ﴾

(On the Day when He will call you, and you will answer with (words of) His praise) meaning, you will all rise up in response to His command and in obedience to His will.

﴿وَتَظُنُّونَ﴾

(and you will think) means, on the Day when you rise up from your graves,

﴿إِن لَّبِثْتُمْ﴾

(that you have stayed) in this earthly abode,

﴿إِلاَّ قَلِيلاً﴾

(but a little while.) This is like the Ayah:

﴿كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضُحَـهَا ﴾

(The Day they see it, (it will be) as if they had not tarried (in this world) except an afternoon or a morning.) (79:46). Allah says:

﴿يَوْمَ يُنفَخُ فِى الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمِئِذٍ زُرْقاً - يَتَخَـفَتُونَ بَيْنَهُمْ إِن لَّبِثْتُمْ إِلاَّ عَشْراً - نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِن لَّبِثْتُمْ إِلاَّ يَوْماً ﴾

(The Day when the Trumpet will be blown: that Day, We shall gather the blue or blind-eyed with thirst. They will speak in a very low voice to each other (saying): "You stayed not longer than ten (days).'' We know very well what they will say, when the best among them in knowledge and wisdom will say: "You stayed no longer than a day!'') (20:102-104).

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُواْ غَيْرَ سَاعَةٍ كَذَلِكَ كَانُواْ يُؤْفَكُونَ ﴾

(And on the Day that the Hour will be established, they will swear that they stayed not but an hour - thus were they ever deluded.) (30:55)

﴿قَـلَ كَمْ لَبِثْتُمْ فِى الاٌّرْضِ عَدَدَ سِنِينَ - قَالُواْ لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ فَاسْأَلِ الْعَآدِّينَ - قَالَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ ﴾

(He will say: "What number of years did you stay on earth'' They will say: "We stayed a day or part of a day. Ask of those who keep account.'' He will say: "You stayed not but a little, if you had only known!'') (23:112-114).

﴿وَقُل لِّعِبَادِى يَقُولُواْ الَّتِى هِىَ أَحْسَنُ إِنَّ الشَّيْطَـنَ يَنزَغُ بَيْنَهُمْ إِنَّ الشَّيْطَـنَ كَانَ لِلإِنْسَـنِ عَدُوًّا مُّبِينًا ﴾

(53. And say to My servants that they should say those words that are best. (Because) Shaytan verily, sows a state of conflict and disagreement among them. Surely, Shaytan is to man a plain enemy.)


People should speak Good Words with Politeness

Allah commands His servant Muhammad () to tell the believing servants of Allah that they should address one another in their conversations and discussions with the best and politest of words, for if they do not do that, Shaytan will sow discord among them, and words will lead to actions, so that evil and conflicts and fights will arise among them. For Shaytan is the enemy of Adam and his descendants, and has been since he refused to prostrate to Adam. His enmity is obvious and manifest. For this reason it is forbidden for a man to point at his Muslim brother with an iron instrument, for Shaytan may cause him to strike him with it. (Imam Ahmad recorded that Abu Hurayrah said: "The Messenger of Allah said:

«لَا يُشِيرَنَّ أَحَدُكُمْ إِلَى أَخِيهِ بِالسِّلَاحِ، فَإِنَّهُ لَا يَدْرِي أَحَدُكُمْ لَعَلَّ الشَّيْطَانَ أَنْ يَنْزِعَ فِي يَدِهِ فَيَقَعَ فِي حُفْرَةٍ مِنَ النَّار»

(No one of you should point at his brother with a weapon, for he does not know whether Shaytan will cause him to strike him with it and thus be thrown into a pit of Fire.) Al-Bukhari and Muslim recorded this Hadith with the chain of narration from `Abdur-Razzaq.

﴿رَّبُّكُمْ أَعْلَمُ بِكُمْ إِن يَشَأْ يَرْحَمْكُمْ أَوْ إِن يَشَأْ يُعَذِّبْكُمْ وَمَآ أَرْسَلْنَـكَ عَلَيْهِمْ وَكِيلاً - وَرَبُّكَ أَعْلَمُ بِمَنْ فِى السَّمَـوَتِ وَالاٌّرْضِ وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَءَاتَيْنَا دَاوُودَ زَبُورًا ﴾

(54. Lord knows you best; if He wills, He will have mercy on you, or if He wills, He will punish you. And We have not sent you as a guardian over them.) (55. And your Lord knows best all who are in the heavens and the earth. And indeed, We have preferred some of the Prophets above others, and to Dawud We gave the Zabur.) Allah says:

﴿رَّبُّكُمْ أَعْلَمُ بِكُمْ﴾

(Your Lord knows you best;) O mankind, meaning, He knows best who among you deserves to be guided and who does not deserve to be guided.

﴿إِن يَشَأْ يَرْحَمْكُمْ﴾

(if He wills, He will have mercy on you,) by helping you to obey Him and turn to Him.

﴿أَوْ إِن يَشَأْ يُعَذِّبْكُمْ وَمَآ أَرْسَلْنَـكَ﴾

(or if He wills, He will punish you. And We have not sent you) - O Muhammad -

﴿عَلَيْهِمْ وَكِيلاً﴾

(as a guardian over them.) meaning, `We have sent you as a warner, so whoever obeys you, will enter Paradise and whoever disobeys you, will enter Hell.'

﴿وَرَبُّكَ أَعْلَمُ بِمَنْ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(And your Lord knows best all who are in the heavens and the earth.) meaning, their status or level of obedience or disobedience.


The Preference of some Prophets above Others

﴿وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ﴾

(And indeed, We have preferred some of the Prophets above others.) As Allah says:

﴿تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُمْ مَّن كَلَّمَ اللَّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَـتٍ﴾

(Those Messengers! We preferred some of them to others; to some of them Allah spoke (directly); others He raised to degrees (of honor.)) ﴿2:253﴾ This does not contradict the report in the Two Sahihs which says that the Messenger of Allah said:

«لَا تُفَضِّلُوا بَيْنَ الْأَنْبِيَاء»

(Don't give superiority to any Prophet among (Allah's) Prophets.) What is meant in this Hadith is giving a superiority based on whims and fanaticism or sectarian feelings, not on the basis of evidence. If there is solid evidence, we have to follow it. There is no dispute that the Messengers are better than the rest of the Prophets, and that the mighty Messengers of Great Resolve are the best of all. They are the five mentioned in two Ayat of the Qur'an, in Surat Al-Ahzab:

﴿وَإِذْ أَخَذْنَا مِنَ النَّبِيِّيْنَ مِيثَاقَهُمْ وَمِنْكَ وَمِن نُّوحٍ وَإِبْرَهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ﴾

(And (remember) when We took from the Prophets their covenant, and from you and from Nuh, Ibrahim, Musa and `Isa son of Maryam.) ﴿33:7﴾ and in Surat Ash-Shura:

﴿شَرَعَ لَكُم مِّنَ الِدِينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِى أَوْحَيْنَآ إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُواْ الدِّينَ وَلاَ تَتَفَرَّقُواْ فِيهِ﴾

(He has ordained for you the same religion which He ordained for Nuh, and that which We have revealed to you, and that which We ordained for Ibrahim, Musa and `Isa saying you should establish religion and make no divisions in it.) ﴿42:13﴾ There is no dispute that Muhammad is the best of them, then Ibrahim, then Musa, then `Isa (peace be upon them all), according to the best-known view. We have discussed the evidence for this in detail elsewhere, and Allah is the source of help. Allah's saying,

﴿وَءَاتَيْنَا دَاوُودَ زَبُوراً﴾

(and to Dawud We gave the Zabur.) is an indication of his virtue and honor. Al-Bukhari recorded from Abu Hurayrah that the Prophet said:

«خُفِّفَ عَلَى دَاوُدَ الْقُرْآنُ، فَكَانَ يَأْمُرُ بِدَوَابِّهِ فَتُسْرَجُ، فَكَانَ يَقْرَؤُهُ قَبْلَ أَنْ يَفْرُغ»

(The Qur'an (i.e. revea- led Scripture of Zabur) was made easy for Dawud, so he would call for his mounts to be saddled, and he would finish reciting it (i.e., the Zabur) be- fore the job was done.)

﴿قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنْكُمْ وَلاَ تَحْوِيلاً - أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَـفُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا ﴾

(56. Say: "Call upon those - besides Him whom you pretend. They have neither the power to remove the adversity from you nor even to shift (it from you to another person).'') (57. Those whom they call upon, desire a means of access to their Lord, as to which of them should be the nearest; and they hope for His mercy and fear His torment. Verily, the torment of your Lord is (something) to be afraid of!)


The gods of the Idolators can neither benefit nor harm; rather they themselves seek to draw close to Allah

Allah says:

﴿قُلْ﴾

(Say) O Muhammad to these idolators who worship things other than Allah,

﴿ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ﴾

(Call upon those - besides Him whom you pretend.) such as idols and rivals of Allah. Even if you turn to them,

﴿فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنْكُمْ﴾

(They have neither the power to remove the adversity from you) they have no such power at all,

﴿وَلاَ تَحْوِيلاً﴾

(nor even to shift (it from you to another person.)) to lift the distress from you and give it to someone else. The meaning is that the only one Who is able to do that is Allah Alone, with no partner or associate, Who is the One Who creates and issues commands.

﴿قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم﴾

(Say: "Call upon those whom you pretend) Al-`Awfi reported from Ibn `Abbas, "The people of Shirk used to say, `we worship the angels and the Messiah and `Uzayr,' while these (the angels and the Messiah and `Uzayr) themselves call upon Allah.''

﴿أُولَـئِكَ الَّذِينَ يَدْعُونَ﴾

(Those whom they call upon, desire) Al-Bukhari recorded from Sulayman bin Mahran Al-A`mash, from Ibrahim, from Abu Ma`mar, from `Abdullah:

﴿أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ﴾

(Those whom they call upon, desire a means of access to their Lord,) "Some of the Jinn used to be worshipped, then they became Muslims.'' According to another report: "Some humans used to worship some of the Jinn, then those Jinn became Muslim, but those humans adhered to their religion (of worshipping the Jinn).''

﴿وَيَرْجُونَ رَحْمَتَهُ وَيَخَـفُونَ عَذَابَهُ﴾

(they hope for His mercy and fear His torment.) Worship cannot be complete or perfect unless it is accompanied by both fear and hope. Fear stops one from doing things that are forbidden, and hope makes one do more good deeds.

﴿إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا﴾

(Verily, the torment of your Lord is (something) to be afraid of!) meaning, one should beware of it and be afraid lest it happen. We seek refuge with Allah from that.

﴿وَإِن مِّن قَرْيَةٍ إِلاَّ نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَـمَةِ أَوْ مُعَذِّبُوهَا عَذَابًا شَدِيدًا كَانَ ذلِك فِى الْكِتَـبِ مَسْطُورًا ﴾

(58. And there is not a town (population) but We shall destroy it before the Day of Resurrection, or punish it with a severe torment. That is written in the Book (of Our decrees))


The Destruction or Torment of all Disbelieving Towns before the Hour begins

Here Allah tells us that He has decreed and it is written in Al-Lawh Al-Mahfuz (The Preserved Tablet) which is with Him, that there is no town that He will not destroy by wiping out all its people or by punishing them,

﴿عَذَاباً شَدِيداً﴾

(with a severe torment.) either by killing them or sending calamities upon them as He wills. This will be because of their sins, as Allah says of the past nations:

﴿وَمَا ظَلَمْنَـهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ﴾

(We wronged them not, but they wronged themselves.) ﴿11:101﴾

﴿فَذَاقَتْ وَبَالَ أَمْرِهَا وَكَانَ عَـقِبَةُ أَمْرِهَا خُسْراً ﴾

(So it tasted the evil result of its affair (disbelief), and the consequence of its affair (disbelief) was loss.) ﴿65:9﴾

﴿وَكَأِيِّن مِّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ﴾

(And many a town (population) revolted against the command of its Lord and His Messengers;) ﴿65:8﴾ and many Ayat.

﴿وَمَا مَنَعَنَآ أَن نُّرْسِلَ بِالاٌّيَـتِ إِلاَّ أَن كَذَّبَ بِهَا الاٌّوَّلُونَ وَءَاتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا نُرْسِلُ بِالاٌّيَـتِ إِلاَّ تَخْوِيفًا ﴾

(59. And nothing stops Us from sending the Ayat but that the people of old denied them. And We sent the she-camel to Thamud as a clear sign, but they did her wrong. And We sent not the signs except to make them afraid (of destruction).)


The Reason why Allah did not send Signs or Miracles

Sa`id bin Jubayr said, "The idolators said: `O Muhammad, you claim that before you there were Prophets, among whom was one to whom the wind was subjugated, and another who could bring the dead back to life. If you want us to believe in you, ask your Lord to turn As-Safa' into gold for us.' Allah conveyed to him by inspiration (Wahy): `I have heard what they have said. If you wish, I will do what they say, but if they do not believe after that, the punishment will come down upon them, because after the sign has been sent, there is no room for speculation. Or if you wish, I will be patient with your people and give them more time.' He said:

«يَارَبِّ اسْتَأْنِ بِهِم»

(O Lord, give them more time.)'' This was also narrated by Qatadah, Ibn Jurayj and others. Imam Ahmad recorded that Ibn `Abbas said, "The people of Makkah asked the Prophet to turn As-Safa' into gold for them, and to remove the mountains (from around Makkah) so that they could cultivate the land. It was said to him (by Allah): `If you wish, I will be patient and give them more time, or if you wish, I will do what they are asking, but if they then disbelieve, they will be destroyed as the nations before them were destroyed.' He said,

«لَا، بَلِ اسْتَأْنِ بِهِم»

(No, be patient and give them more time.) Then Allah revealed:

﴿وَمَا مَنَعَنَآ أَن نُّرْسِلَ بِالاٌّيَـتِ إِلاَّ أَن كَذَّبَ بِهَا الاٌّوَّلُونَ﴾

(And nothing stops Us from sending the Ayat but that the people of old denied them. ) An-Nasa'i also reported this from the Hadith of Jarir. Imam Ahmad recorded that Ibn `Abbas said: The Quraysh said to the Prophet , "Ask your Lord to turn As-Safa' into gold and we will believe in you.'' He said,

«وَتَفْعَلُونَ؟»

(Will you really do that) They said, "Yes.'' So he asked his Lord, and Jibril came to him and said: "Your Lord conveys His Salam to you and says, `If you wish, I will turn As-Safa' into gold for them, then whoever of them disbelieves after that, will be punished with a torment the like of which has never be seen in creation; or if you wish, I will open the gates of repentance and mercy for them.''' He said,

«بَلْ بَابُ التَّوْبَةِ وَالرَّحْمَة»

(Rather the gates of repentance and mercy.)

﴿وَمَا نُرْسِلُ بِالاٌّيَـتِ إِلاَّ تَخْوِيفًا﴾

(And We sent not the signs except to make them afraid (of destruction).) Qatadah said, "Allah makes people afraid with whatever signs He wills, so that they may learn a lesson and remember and return to Him. We were told that Al-Kufah was shaken at the time of Ibn Mas`ud, who said: `O people, your Lord is rebuking you, so pay heed!''' Similarly, it was reported that Al-Madinah was struck by several earthquakes at the time of `Umar bin Al-Khattab. `Umar said: "You have changed, by Allah, and if such a quake were to strike again, I will subject you to such and such.'' The Prophet said, in a Hadith whose authenticity is agreed upon:

«إِنَّ الشَّمْسَ وَالْقَمَرَ آيَتَانِ مِنْ آيَاتِ اللهِ وَإِنَّهُمَا لَا يَنْكَسِفَانِ لِمَوْتِ أَحَدٍ وَلَا لِحَيَاتِهِ، وَلَكِنَّ اللهَ عَزَّ وَجَلَّ يُخَوِّفُ بِهِمَا عِبَادَهُ، فَإِذَا رَأَيْتُمْ ذَلِكَ فَافْزَعُوا إِلَى ذِكْرِهِ وَدُعَائِهِ وَاسْتِغْفَارِهِ ثُمَّ قَالَ: يَا أُمَّةَ مُحَمَّدٍ وَاللهِ مَا أَحَدٌ أَغْيَرَ مِنَ اللهِ أَنْ يَزْنِيَ عَبْدُهُ أَوْ تَزْنِيَ أَمَتُهُ، يَا أُمَّةَ مُحَمَّدٍ وَاللهِ لَوْ تَعْلَمُونَ مَا أَعْلَمُ لَضَحِكْتُمْ قَلِيلًا وَلَبَكَيْتُمْ كَثِيرًا»

(The sun and the moon are two of the signs of Allah, and they are not eclipsed for the death or life of anyone. Allah uses them to make His servants afraid, so if you see them, hasten to remember Him, call on Him and seek His forgiveness.) Then he said: (O Ummah of Muhammad, by Allah, no one has a greater sense of jealousy than Allah if He sees His servant, or female servant, committing Zina (illegal sexual intercourse). O Ummah of Muhammad, if you knew what I know, you would laugh little and weep much.)

﴿وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ وَمَا جَعَلْنَا الرُّءْيَا الَّتِى أَرَيْنَـكَ إِلاَّ فِتْنَةً لِّلنَّاسِ وَالشَّجَرَةَ الْمَلْعُونَةَ فِى القُرْءَانِ وَنُخَوِّفُهُمْ فَمَا يَزِيدُهُمْ إِلاَّ طُغْيَانًا كَبِيرًا ﴾

(60. And (remember) when We told you: "Verily, your Lord has encompassed mankind.'' And We made not the vision which We showed you but a trial for mankind, and (likewise) the accursed tree in the Qur'an. We warn and make them afraid but it only increases them in naught save great disbelief, oppression and disobedience to Allah.)


Allah has encompassed Mankind and made the Vision of His Prophet a Trial for Them

Allah says to His Messenger , encouraging him to convey the Message and informing him that He is protecting him from the people, that He is able to deal with them and that they are in His grasp and under His domination and control.

﴿وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ﴾

(And (remember) when We told you: "Verily, your Lord has encompassed mankind..'') Mujahid, `Urwah bin Az-Az-Zubayr, Al-Hasan, Qatadah and others said, "This means, He protected you from them.''

﴿وَمَا جَعَلْنَا الرُّءْيَا الَّتِى أَرَيْنَـكَ إِلاَّ فِتْنَةً لِّلنَّاسِ﴾

(And We made not the vision which We showed you but a trial for mankind,) Al-Bukhari recorded that Ibn `Abbas said:

﴿وَمَا جَعَلْنَا الرُّءْيَا الَّتِى أَرَيْنَـكَ إِلاَّ فِتْنَةً لِّلنَّاسِ﴾

(And We made not the vision which We showed you but a trial for mankind,) "This is the vision which the Messenger of Allah saw with his own eyes on the night when he was taken on the Night Journey (Al-Isra').

﴿وَالشَّجَرَةَ الْمَلْعُونَةَ فِى القُرْءَانِ﴾

and (likewise) the accursed tree in the Qur a0n. refers to the Tree of Zaqqum.'' This was also recorded by Ahmad, `Abdur-Razzaq and others. It was also reported by Al-`Awfi from Ibn `Abbas. It was also interpreted as referring to the Night of the Isra' by Mujahid, Sa`id bin Jubayr, Al-Hasan, Masruq, Ibrahim, Qatadah, `Abdur-Rahman bin Zayd and several others. We have already quoted at length a comprehensive collection of Hadith about the Isra' at the beginning of this Surah, praise be to Allah. We have also already stated that some people gave up their Islam after they had been following the truth, because their hearts and minds could not comprehend that, and they denied what their knowledge could not grasp, but Allah caused it to increase and strengthen the faith of others, and so He says:

﴿إِلاَّ فِتْنَةً﴾

(but a trial), meaning a test. As for the cursed tree, this is the Tree of Zaqqum. When the Messenger of Allah told them that he had seen Paradise and Hell, and seen the Tree of Zaqqum, they did not believe that, and Abu Jahl, upon whom be the curses of Allah, even said, "Bring us some dates and butter,'' and he started eating them and saying, "Let us have some Zaqqum, we don't know any other Zaqqum but this.'' This was narrated by Ibn `Abbas, Masruq, Abu Malik, Al-Hasan Al-Basri and others. Everyone who interpreted the Ayah to refer to the Night of the Isra', also interpreted it to refer to the Tree of Zaqqum.

﴿وَنُخَوِّفُهُمْ﴾

(﴿We﴾ make them afraid) meaning, `We make the disbelievers afraid with Our warnings and punishments and torment.'

﴿فَمَا يَزِيدُهُمْ إِلاَّ طُغْيَانًا كَبِيرًا﴾

(but it only increases them in naught save great disbelief, oppression and disobedience to Allah.) means, it only pushes them further into their disbelief and misguidance, and this is because Allah has forsaken them.

﴿وَإِذْ قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إَلاَّ إِبْلِيسَ قَالَ أَءَسْجُدُ لِمَنْ خَلَقْتَ طِينًا - قَالَ أَرَءَيْتَكَ هَـذَا الَّذِى كَرَّمْتَ عَلَىَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَـمَةِ لأَحْتَنِكَنَّ ذُرِّيَّتَهُ إَلاَّ قَلِيلاً ﴾

(61. And (remember) when We said to the angels: "Prostrate yourselves unto Adam.'' They prostrated themselves except Iblis. He said: "Shall I prostrate myself to one whom You created from clay'') (62. He said: "See this one whom You have honored above me, if You give me respite to the Day of Resurrection, I will surely, seize and mislead his offspring, all but a few!'')


The Story of Adam and Iblis

Allah mentions here the enmity of Iblis, may the curse of Allah be upon him and his progeny. This is an ancient hatred, dating from the time that Allah created Adam, when He commanded the angels to prostrate to Adam, and all of them prostrated except Iblis, who was too arrogant and he haughtily refused to prostrate to him. He said in a tone indicating contempt:

﴿قَالَ أَءَسْجُدُ لِمَنْ خَلَقْتَ طِينًا﴾

(He said: "Shall I prostrate myself to one whom You created from clay'') According to another Ayah, he said:

﴿أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ﴾

(I am better than he. You created me from fire, and You created him from clay.) ﴿7:12﴾ He also said, speaking to the Lord with disbelief and insolence, but the Lord bore it patiently:

﴿قَالَ أَرَءَيْتَكَ هَـذَا الَّذِى كَرَّمْتَ عَلَىَّ﴾

(He said: "See this one whom You have honored above me...'') `Ali bin Abi Talhah reported that Ibn `Abbas said, "He is saying, `I am going to dominate his offspring, all but a few.''' Mujahid said (it means), "I am going to surround them.'' Ibn Zayd said (it means), "I am going to lead them astray.'' All of them are close in meaning, and the meaning of the Ayah is, "Do You see this one whom You have honored and made greater than me If You give me time, I will lead his descendants astray, all but a few of them.''

﴿قَالَ اذْهَبْ فَمَن تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَآؤُكُمْ جَزَاءً مَّوفُورًا - وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِى الاٌّمْوَلِ وَالاٌّوْلَـدِ وَعِدْهُمْ وَمَا يَعِدُهُمُ الشَّيْطَـنُ إِلاَّ غُرُورًا - إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سُلْطَـنٌ وَكَفَى بِرَبِّكَ وَكِيلاً ﴾

(63. (Allah) said: "Go, and whosoever of them follows you, surely, Hell will be the recompense of you (all) an ample recompense.) (64. "And fool them gradually, those whom you can among them with your voice, Ajlib upon them with your cavalry and your infantry, share with them wealth and children, and make promises to them.'' But Shaytan promises them nothing but deceit.) (65. "Verily, My servants, you have no authority over them. And All-Sufficient is your Lord as a Guardian.'') When Iblis asked for respite, Allah said to him:

﴿اذْهَبْ﴾

`(Go,) I will give you respite.' According to another Ayah (Allah) said:

﴿قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ - إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ ﴾

(Verily, you are of those allowed respite till the Day of the time appointed.) (38:80-81). Then Allah warned him and those who follow him among the progeny of Adam about Hell:

﴿قَالَ اذْهَبْ فَمَن تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَآؤُكُمْ﴾

((Allah) said: "Go, and whosoever of them follows you, surely, Hell will be the recompense of you (all)) meaning, for your deeds.

﴿جَزَاءً مَّوفُورًا﴾

(an ample recompense.) Mujahid said, "Sufficient recompense.'' Qatadah said, "It will be abundant for you and will not be decreased for you.''

﴿وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ﴾

(And fool them gradually those whom you can among them with your voice,) It was said that this refers to singing. Mujahid said, "With idle entertainment and singing,'' meaning, influence them with that.

﴿وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ﴾

(And fool them gradually those whom you can among them with your voice,) Ibn `Abbas said, "Every caller who calls people to disobey Allah.'' This was the view of Qatadah, and was also the opinion favored by Ibn Jarir.

﴿وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ﴾

(Ajib upon them with your cavalry and your infantry.) Send your troops and cavalry and infantry against them. The meaning is, send whatever forces you have at your disposal against them. This is a command (related to the divine decree), as Allah says elsewhere:

﴿أَلَمْ تَرَ أَنَّآ أَرْسَلْنَا الشَّيَـطِينَ عَلَى الْكَـفِرِينَ تَؤُزُّهُمْ أَزّاً ﴾

(See you not that We have sent the Shayatin against the disbelievers to push them to do evil. ) (19:83), meaning, to provoke them and drive them towards evil.

﴿وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ﴾

(Ajlib upon them with your cavalry and your infantry,) Ibn `Abbas and Mujahid said, "Everyone who rides or walks to go and commit sin and disobey Allah.'' Qatadah said, "He has infantry and cavalry among the Jinn and among humans. They are the ones who obey him.'' The Arabs use the verb Ajlaba when describing somebody shouting at another person. Hence it is forbidden in races to shout at one another and push one another. From this root is also derived the word Jalabah, which means raising voices.

﴿وَشَارِكْهُمْ فِى الاٌّمْوَلِ وَالاٌّوْلَـدِ﴾

(and share with them wealth and children,) Ibn `Abbas and Mujahid said, "This means what he commands them to do of spending money in disobedience to Allah, may He be exalted.''

﴿وَالاٌّوْلْـدِ﴾

(and children,) Ibn' Abbas, as reported by Al-`Awfi, Mujahid and Ad-Dahhak said, "This means the children of Zina (i.e., illegitimate children).'' `Ali bin Abi Talhah reported that Ibn `Abbas said, "This means the children whom they used to kill out of folly, without knowledge.'' Qatadah reported that Al-Hasan Al-Basri said: "Allah caused Shaytan to take a share of wealth and children by making them Magians, Jews and Christians, and making them follow any religion other than Islam, and by making them give a part of their wealth to the Shaytan.'' Qatadah said the same.

﴿وَشَارِكْهُمْ فِى الاٌّمْوَلِ وَالاٌّوْلَـدِ﴾

(and share with them wealth and children.) The fact that only wealth and children are mentioned in this Ayah, does not mean that it is limited only to those things. Everything in which a person disobeys Allah or obeys the Shaytan means that he is sharing with him. It was reported in Sahih Muslim from `Iyad bin Himar that the Messenger of Allah said:

«يَقُولُ اللهُ عَزَّ وَجَلَّ إِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ فَجَاءَتْهُمُ الشَّيَاطِينُ فَاجْتَالَتْهُمْ عَنْ دِينِهِمْ وَحَرَّمَتْ عَلَيْهِمْ مَا أَحْلَلْتُ لَهُم»

(Allah the Mighty and Exalted says, "I have created My servants as Hunafa' ﴿monotheists﴾, then the Shayatin come to them and lead them astray from their religion and (tell that) what I have permitted for them is forbidden to them.'') According to the Two Sahihs, the Messenger of Allah said:

«لَوْ أَنَّ أَحَدَهُمْ إِذَا أَرَادَ أَنْ يَأْتِيَ أَهْلَهُ قَالَ: بِسْمِ اللهِ اللَّهُمَّ جَنِّبْنَا الشَّيْطَانَ وَجَنِّبِ الشَّيْطَانَ مَا رَزَقْتَنَا فَإِنَّهُ إِنْ يُقَدَّرْ بَيْنَهُمَا وَلَدٌ فِي ذَلِكَ لَمْ يَضُرَّهُ الشَّيْطَانُ أَبَدًا»

(When one of you wants to have intercourse with his wife, let him say, `In the Name of Allah. O Allah, keep us away from Shaytan and keep Shaytan away from what you bestow on us (children).' Then if a child is decreed for them from that, the Shaytan will never harm him.)

﴿وَعِدْهُمْ وَمَا يَعِدُهُمُ الشَّيْطَـنُ إِلاَّ غُرُورًا﴾

("...and make promises to them.'' But Shaytan promises them nothing but deceit.) As Allah tells us, Iblis will say, on the Day when the matter is decided:

﴿إِنَّ اللَّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ﴾

(Verily, Allah promised you a promise of truth. And I too promised you, but I betrayed you.) ﴿14:22﴾

﴿إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سُلْطَـنٌ﴾

(Verily, My servants, you have no authority over them.) Here Allah tells us that He supports His believing servants, and guards and protects them against the accursed Shaytan. Allah says:

﴿وَكَفَى بِرَبِّكَ وَكِيلاً﴾

(And All-Sufficient is your Lord as a Guardian.) meaning, as a Protector, Supporter and Helper.

﴿رَّبُّكُمُ الَّذِى يُزْجِى لَكُمُ الْفُلْكَ فِى الْبَحْرِ لِتَبْتَغُواْ مِن فَضْلِهِ إِنَّهُ كَانَ بِكُمْ رَحِيمًا ﴾

(66. Your Lord is He Who drives the ship for you through the sea, in order that you may seek of His bounty. Truly, He is ever Most Merciful towards you.)


Ships are a Sign of the Mercy of Allah

Allah tells us of His kindness towards His servants by subjugating for them ships on the sea. He makes it easy for them to use ships to serve their interests, seeking His bounty through trade between one region and another. He says:

﴿إِنَّهُ كَانَ بِكُمْ رَحِيمًا﴾

(Truly, He is ever Most Merciful towards you.) meaning, He does this for you out of His grace and mercy towards you.

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ فَلَمَّا نَجَّـكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَـنُ كَفُورًا ﴾

(67. And when harm touches you upon the sea, those that you call upon vanish from you except Him. But when He brings you safe to land, you turn away. And man is ever ungrateful.)


When Harm befalls Them, the Disbelievers do not remember anyone except Allah

Allah tells us that when harm befalls people, they call on Him, turning to Him and sincerely beseeching Him. Hence Allah says:

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ﴾

(And when harm touches you upon the sea, those that you call upon vanish from you except Him.) meaning, everything they worship besides Allah disappears from their hearts and minds. Similar happened to `Ikrimah bin Abi Jahl when he fled from the Messenger of Allah after the conquest of Makkah, and headed for Ethiopia. He set out across the sea to go to Ethiopia, but a stormy wind arose. The people said to one another: "None can save you except Allah Alone.'' `Ikrimah said to himself, "By Allah if none can benefit on the sea except Allah then no doubt none can benefit on land except Allah. `O Allah! I promise You that if You bring me safely out of this, I will go and put my hand in the hand of Muhammad and surely, I will find him full of pity, kindness and mercy.''' They came out of it safely and were delivered from the sea. Then `Ikrimah went to the Messenger of Allah , and declared his Islam, and he became a good Muslim, may Allah be pleased with him.

﴿فَلَمَّا نَجَّـكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ﴾

(But when He brings you safe to land, you turn away.) means, you forget what you remembered of Divine Oneness (Tawhid) when you were on the sea, and you turn away from calling on Him Alone with no partner or associate.

﴿وَكَانَ الإِنْسَـنُ كَفُورًا﴾

(And man is ever ungrateful.) means, by nature he forgets and denies His blessings, except for those whom Allah protects.

﴿أَفَأَمِنتُمْ أَن يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا ثُمَّ لاَ تَجِدُواْ لَكُمْ وَكِيلاً ﴾

(68. Do you then feel secure that He will not cause a side of the land to swallow you up, or that He will not send against you a Hasib Then, you shall find no guardian.)


Does not the Punishment of Allah come on Land too

Allah says, do you think that by emerging onto dry land you will be safe from His vengeance and punishment, that a side of the land will not swallow you up or He will not send against you a Hasib - which is a kind of rain that carries stones This was the view of Mujahid and others. As Allah says:

﴿إِنَّآ أَرْسَلْنَا عَلَيْهِمْ حَـصِباً إِلاَّ آلَ لُوطٍ نَّجَّيْنَـهُم بِسَحَرٍ نِّعْمَةً مِّنْ عِندِنَا﴾

(Verily, We sent against them, except the family of Lut, them We saved in the last hour of the night, As a favor from Us.) (54:34-35) Elsewhere, Allah says:

﴿وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِّن سِجِّيلٍ مَّنْضُودٍ﴾

(and We rained on them stones of Sijjil, in a well-arranged manner one after another)

﴿أَءَمِنتُمْ مَّن فِى السَّمَآءِ أَن يَخْسِفَ بِكُمُ الاٌّرْضَ فَإِذَا هِىَ تَمُورُ - أَمْ أَمِنتُمْ مِّن فِى السَّمَآءِ أَن يُرْسِلَ عَلَيْكُمْ حَـصِباً فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ ﴾

(Do you feel secure that He, Who is over the heaven (Allah), will not cause the earth to sink with you, and then it should quake Or do you feel secure that He, Who is over the heaven (Allah), will not send against you a Hasib Then you shall know how (terrible) has been My warning) (67: 16-17)

﴿ثُمَّ لاَ تَجِدُواْ لَكُمْ وَكِيلاً﴾

(Then, you shall find no guardian.) no helper to turn the punishment away from you and save you.

﴿أَمْ أَمِنتُمْ أَن يُعِيدَكُمْ فِيهِ تَارَةً أُخْرَى فَيُرْسِلَ عَلَيْكُمْ قَاصِفًا مِّنَ الرِّيحِ فَيُغْرِقَكُم بِمَا كَفَرْتُمْ ثُمَّ لاَ تَجِدُواْ لَكُمْ عَلَيْنَا بِهِ تَبِيعًا ﴾

(69. Or do you feel secure that He will not send you back a second time to sea and send against you a Qasif and drown you because of your disbelief Then you will not find any avenger therein against Us.)


Perhaps He will send You back to the Sea

Allah says,

﴿أَمْ أَمِنتُمْ﴾

(Or do you feel secure), `you who turn away from Us after acknowledging Our Oneness at sea once you are back upon dry land,'

﴿أَن يُعِيدَكُمْ﴾

(that He will not send you back) to sea a second time

﴿فَيُرْسِلَ عَلَيْكُمْ قَاصِفًا مِّنَ الرِّيحِ﴾

(and send against you a Qasif) which will destroy your masts and sink your vessels. Ibn `Abbas and others said, "Al-Qasif is the wind of the sea which destroys vessels and sinks them.''

﴿فَيُغْرِقَكُم بِمَا كَفَرْتُمْ﴾

(and drown you because of your disbelief) means because of your rejection and turning away from Allah.

﴿ثُمَّ لاَ تَجِدُواْ لَكُمْ عَلَيْنَا بِهِ تَبِيعًا﴾

(Then you will not find any avenger therein against Us.) Ibn `Abbas said that this means a helper. Mujahid said, "A helper who will avenge you,'' i.e., take revenge on your behalf. Qatadah said it means, "We are not afraid that anyone will pursue Us with anything of that nature (i.e., vengeance).''

﴿وَلَقَدْ كَرَّمْنَا بَنِى ءَادَمَ وَحَمَلْنَـهُمْ فِى الْبَرِّ وَالْبَحْرِ وَرَزَقْنَـهُمْ مِّنَ الطَّيِّبَـتِ وَفَضَّلْنَـهُمْ عَلَى كَثِيرٍ مِّمَّنْ خَلَقْنَا تَفْضِيلاً ﴾

(70. And indeed We have honored the Children of Adam, and We have carried them on land and sea, and have provided them with At-Tayyibat, and have preferred them above many of those whom We have created with a marked preferment).


The Honor and noble Nature of Man

Allah tells us how He has honored the sons of Adam and made them noble by creating them in the best and most perfect of forms, as He says:

﴿لَقَدْ خَلَقْنَا الإِنسَـنَ فِى أَحْسَنِ تَقْوِيمٍ ﴾

(Verily, We created man in the best stature (mould).) (95:4) He walks upright on his two feet and eats with his hand, whilet other living creatures walk on four feet and eat with their mouths, and He has given him hearing, sight and a heart with which to understand all of that, to benefit from it, and distinguish between things to know which are good for him and which are harmful, in both worldly and religious terms.

﴿وَحَمَلْنَـهُمْ فِى الْبَرِّ﴾

(and We have carried them on land) means, on animals such as cattle, horses and mules, and also on the sea in ships and boats, great and small.

﴿وَرَزَقْنَاهُمْ مِّنَ الطَّيِّبَاتِ﴾

(and have provided them with At-Tayyibat,) meaning agricultural produce, fruits, meat, and milk with all kinds of delicious and desirable flavors and colors and beautiful appearance, and fine clothes of all kinds of shapes colors and sizes, which they make for themselves or are brought to them by others from other regions and areas.

﴿وَفَضَّلْنَـهُمْ عَلَى كَثِيرٍ مِّمَّنْ خَلَقْنَا تَفْضِيلاً﴾

(and have preferred them above many of those whom We have created with a marked preferment. ) means, over all living beings and other kinds of creation. This Ayah indicates that human are also preferred over the angels.

﴿يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بِإِمَـمِهِمْ فَمَنْ أُوتِىَ كِتَـبَهُ بِيَمِينِهِ فَأُوْلَـئِكَ يَقْرَءُونَ كِتَـبَهُمْ وَلاَ يُظْلَمُونَ فَتِيلاً - وَمَن كَانَ فِى هَـذِهِ أَعْمَى فَهُوَ فِى الاٌّخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلاً ﴾

(71. (And remember) the Day when We shall call together all human beings with their (respective) Imam (i.e. the Book of deeds). So whosoever is given his record in his right hand, such will read their records, and they will not be dealt with unjustly in the least.) (72. And whoever is blind in this ﴿world﴾ then he will be blind in the Hereafter, and most astray from the path.)


Everyone will be called by his Imam on the Day of Resurrection

Allah tells us that on the Day of Resurrection, he will call each people to account by its Imam. The scholars differed as to the meaning of this (i.e. Imam. Mujahid and Qatadah said that it meant each nation would be called to account by its Prophet. Some of the Salaf said this is the greatest honor for the people of Hadith, because their leader is the Prophet . Ibn Zayd said it means they would be called to account by their Book which was revealed to their Prophet with its laws. This was also the view favored by Ibn Jarir. Ibn Abi Najih narrated that Mujahid said, "With their Books.'' It may be that what is meant here is what Al-`Awfi narrated from Ibn `Abbas concerning this Ayah,

﴿يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بِإِمَـمِهِمْ﴾

((And remember) the Day when We shall call together all human beings with their (respective) Imam), which is that it refers to the Book (or record) of their deeds. This was also the view of Abu Al-`Aliyah, Al-Hasan and Ad-Dahhak. This view is the most correct, because Allah says:

﴿وَكُلَّ شىْءٍ أَحْصَيْنَـهُ فِى إِمَامٍ مُّبِينٍ﴾

(and all things We have recorded with numbers (as a record) in a Clear Book ﴿Fi Imamin Mubin﴾) ﴿36:12﴾

﴿وَوُضِعَ الْكِتَـبُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ﴾

(And the Book (one's record) will be placed, and you will see the criminals, fearful of that which is (recorded) therein) ﴿18:49﴾

﴿وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أمَّةٍ تُدْعَى إِلَى كِتَـبِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ ﴾

﴿هَـذَا كِتَـبُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ ﴾

(And you will see each nation humbled to their knees, each nation will be called to its record (of deeds). This Day you shall be recompensed for what you used to do. This Our record speaks about you with truth. Verily, We were recording what you used to do.) (45:28-29) This does not contradict the fact that the Prophet will be brought forward when Allah judges between his Ummah, for he will inevitably be a witness against his Ummah over their deeds. But what is meant here by Imam is the Book of deeds. Allah says:

﴿يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بِإِمَـمِهِمْ فَمَنْ أُوتِىَ كِتَـبَهُ بِيَمِينِهِ فَأُوْلَـئِكَ يَقْرَءُونَ كِتَـبَهُمْ﴾

((And remember) the Day when We shall call together all human beings with their (respective) Imam. So whosoever is given his record in his right hand, such will read their records,) means, because of their happiness and joy at what is recorded therein of good deeds - they will read it and want to read it. As Allah says:

﴿فَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ بِيَمِينِهِ فَيَقُولُ هَآؤُمُ اقْرَؤُاْ كِتَـبيَهْ ﴾

(Then as for him who will be given his record in his right hand will say: "Here! read my record!) until His saying,

﴿وَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ بِشِمَالِهِ﴾

(But as for him who will be given his record in his left hand,) ﴿69:19-29﴾

﴿وَلاَ يُظْلَمُونَ فَتِيلاً﴾

(and they will not be dealt with unjustly in the least ﴿Fatilan﴾.) We have already mentioned that the Fatil is the long thread in the groove of a date-pit. Al-Hafiz Abu Bakr Al-Bazzar recorded a Hadith from Abu Hurayrah according to which the Prophet said, concerning the Ayah,

﴿يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بِإِمَـمِهِمْ﴾

((And remember) the Day when We shall call together all human beings with their (respective) Imam.)

«يُدْعَى أَحَدُهُمْ فَيُعْطَى كِتَابَهُ بِيَمِينِهِ، وَيُمَدُّ لَهُ فِي جِسْمِهِ، وَيَبْيَضُّ وَجْهُهُ، وَيُجْعَلُ عَلَى رَأْسِهِ تَاجٌ مِنْ لُؤْلُؤَةٍ يَتَلَأْلَأُ، فَيَنْطَلِقُ إِلَى أَصْحَابِهِ فَيَرَوْنَهُ مِنْ بَعِيدٍ، فَيَقُولُونَ: اللَّهُمَّ آتِنَا بِهَذَا، وَبَارِكْ لَنَا فِي هَذَا، فَيَأْتِيهِمْ فَيَقُولُ لَهُمْ: أَبْشِرُوا فَإِنَّ لِكُلِّ رَجُلٍ مِنْكُمْ مِثْلَ هَذَا، وَأَمَّا الْكَافِرُ فَيَسْوَدُّ وَجْهُهُ، وَيُمَدُّ لَهُ في جِسْمِهِ، وَيَرَاهُ أَصْحَابُهُ فَيَقُولُونَ: نَعُوذُ بِاللهِ مِنْ هَذَا، أَوْ مِنْ شَرِّ هَذَا اللَّهُمَّ لَا تَأْتِنَا بِهِ فَيَأْتِيهُمْ فَيَقُولُونَ: اللَّهُمَّ أَخْزِهِ. فَيَقُولُ : أَبْعَدَكُمُ اللهُ فَإِنَّ لِكُلِّ رَجُلٍ مِنْكُمْ مِثْلَ هَذَا»

(One of you will be called and will be given his Book in his right hand. He will be in a good physical state, with a white face, and there will be placed on his head a crown of shining pearls. He will go to his companions and they will see him from afar, and will say, "O Allah, let him come to us and bless us with this.'' Then he will come to them and will say to them, "Rejoice, for every man among you will be like this.'' As for the disbeliever, his face will be black and his body will be enlarged. His companions will see him from afar and will say, "We seek refuge in Allah from this, or from the evil of this, O Allah, do not let him come to us.'' "Then he will come to them and they will say, O Allah, humiliate him!'' He will say, "May Allah cast you away, every man among you will be like this.'') Then Al-Bazzar said: "This was only reported through this chain.''

﴿وَمَن كَانَ فِى هَـذِهِ أَعْمَى﴾

(And whoever is blind in this) Ibn `Abbas, Mujahid, Qatadah and Ibn Zayd said: this means in this worldly life.

﴿أَعْمَى﴾

(blind) means, blind to the signs and proofs of Allah.

﴿فَهُوَ فِى الاٌّخِرَةِ أَعْمَى﴾

(then he will be blind in the Hereafter,) as he was blind in this world.

﴿وَأَضَلُّ سَبِيلاً﴾

(and most astray from the path.) most astray as he was in this world. We seek refuge with Allah from that.

﴿وَإِن كَادُواْ لَيَفْتِنُونَكَ عَنِ الَّذِى أَوْحَيْنَآ إِلَيْكَ لِتفْتَرِىَ عَلَيْنَا غَيْرَهُ وَإِذاً لآَّتَّخَذُوكَ خَلِيلاً - وَلَوْلاَ أَن ثَبَّتْنَـكَ لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلاً - إِذًا لأَذَقْنَـكَ ضِعْفَ الْحَيَوةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لاَ تَجِدُ لَكَ عَلَيْنَا نَصِيرًا ﴾

(73. Verily, they were about to tempt you away from that which We have revealed to you, to fabricate something other than it against Us, and then they would certainly have taken you as an intimate friend! (74. And had We not made you stand firm, you would nearly have inclined to them a little.) (75. In that case We would have made you taste a double portion in this life and a double portion after death. And then you would have found none to help you against Us.)


How the Prophet would have been punished if He had given in at all to the Disbelievers' Demands that He change some of the Revelation

Allah tells us how He supported His Prophet and protected him and kept him safe from the evil plots of the wicked transgressors. Allah is the One Who took care of him and helped him, and would not leave him to any of His creation. He is the One Who is His Helper, Supporter and Protector, the One Who is to help him achieve victory and make His religion prevail over those who resist him and oppose him and fight him in the east and in the west. May Allah send peace and blessings upon him until the Day of Judgement.

﴿وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الاٌّرْضِ لِيُخْرِجُوكَ مِنْهَا وَإِذًا لاَّ يَلْبَثُونَ خِلَـفَكَ إِلاَّ قَلِيلاً - سُنَّةَ مَن قَدْ أَرْسَلْنَا قَبْلَكَ مِن رُّسُلِنَا وَلاَ تَجِدُ لِسُنَّتِنَا تَحْوِيلاً ﴾

(76. And verily, they were about to frighten you so much as to drive you out from the land. But in that case, they would not have stayed (therein) after you, except for a little while.) (77. A Sunnah with which We sent Our Messengers before you and you will not find any alteration in Our Sunnah.)


The Reason why these Ayat were revealed

This was revealed concerning the disbelievers among the Quraysh, when they wanted to expel the Messenger of Allah from among themselves. So Allah issued a warning to them in this Ayah, telling them that if they expelled him, they would not stay in Makkah for very long after that. And this is what happened after he migrated from them when their persecution became so intense. Only a year and a half after that, Allah brought him and them together on the battlefield of Badr, without any pre-arranged appointment, and He caused him to prevail over them and defeat them, so he killed their leaders and took their families as captives. Hence Allah said:

﴿سُنَّةَ مَن قَدْ أَرْسَلْنَا﴾

(A Sunnah with which We sent) meaning this is what We usually do to those who reject Our Messengers and persecute them by driving the Messenger out from among themselves - the punishment comes to them. If it were not for the fact that the Prophet was the Messenger of Mercy, vengeance would have come upon them such as had never been seen before in this world. So Allah says:

﴿وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ﴾

(And Allah would not punish them while you are among them.) ﴿8:33﴾

﴿أَقِمِ الصَّلَوةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ الَّيْلِ وَقُرْءَانَ الْفَجْرِ إِنَّ قُرْءَانَ الْفَجْرِ كَانَ مَشْهُودًا ﴾

﴿وَمِنَ الَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا ﴾

(78. Perform the Salah from midday till the darkness of the night, and recite the Qur'an in the early dawn. Verily, the recitation of the Qur'an in the early dawn is ever witnessed.) (79. And in some parts of the night (also) offer the Salah with it as an additional prayer for you. It may be that your Lord will raise you to Maqam Mahmud.)


The Command to offer the Prayers at their appointed Times

Allah says, commanding His Messenger to offer the prescribed prayers at the appointed times:

﴿أَقِمِ الصَّلَوةَ لِدُلُوكِ الشَّمْسِ﴾

(Perform the Salat from midday.) Hushaym narrated from Mughirah from Ash-Sha`bi from Ibn `Abbas: "Midday means when the sun is at its zenith.'' This was also reported by Nafi` from Ibn `Umar, and by Malik in his Tafsir from Az-Zuhri from Ibn `Umar. This was the opinion of Abu Barzah Al-Aslami and Mujahid, and of Al-Hasan, Ad-Dahhak, Abu Ja`far Al-Baqir and Qatadah. It is also understood to ﴿generally﴾ refer to the times of the five prayers. Allah said;

﴿لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ الَّيْلِ﴾

(from midday till the darkness of the night,) meaning darkness, or it was said, sunset. This was understood to mean Zuhr `Asr, Maghrib and `Isha'.

﴿وَقُرْءَانَ الْفَجْرِ﴾

(and recite the Qur'an in the early dawn.) meaning Salat Al-Fajr. The details of the timings of the prayers were reported in the Mutawatir Sunnah from the words and deeds of the Prophet , and this is what the people of Islam have followed until the present day, passing it down from generation to generation, century after century, as we have stated in the appropriate place, praise be to Allah.


The Meeting of the Angels at the Times of Fajr and `Asr Prayers

﴿إِنَّ قُرْءَانَ الْفَجْرِ كَانَ مَشْهُودًا﴾

(Verily the recitation of the Qur'an in the early down is ever witnessed.) Ibn Mas`ud reported from Abu Hurayrah (may Allah be pleased with them both) that the Prophet said concerning this Ayah :

﴿وَقُرْءَانَ الْفَجْرِ إِنَّ قُرْءَانَ الْفَجْرِ كَانَ مَشْهُودًا﴾

(and recite the Qur'an in the early dawn. Verily, the recitation of the Qur'an in the early dawn is ever witnessed.)

«تَشْهَدُهُ مَلَائِكَةُ اللَّيْلِ وَمَلَائِكَةُ النَّهَار»

(It is witnessed by the angels of the night and the angels of the day.) Al-Bukhari narrated from Abu Hurayrah that the Prophet said:

«فَضْلُ صَلَاةِ الْجَمِيعِ عَلَى صَلَاةِ الْوَاحِدِ خَمْسٌ وَعِشْرُونَ دَرَجَةً، وَتَجْتَمِعُ مَلَائِكَةُ اللَّيْلِ وَمَلَائِكَةُ النَّهَارِ فِي صَلَاةِ الْفَجْر»

(The prayer offered in congregation is twenty-five degrees better than the prayer offered individually, and the angels of the night and the angels of the day meet at Salat Al-Fajr.) Abu Hurayrah said: Recite, if you wish:

﴿وَقُرْءَانَ الْفَجْرِ إِنَّ قُرْءَانَ الْفَجْرِ كَانَ مَشْهُودًا﴾

(and recite the Qur'an in the early dawn. Verily, the recitation of the Qur'an in the early dawn is ever witnessed.) Imam Ahmad recorded from Ibn Mas`ud and Abu Hurayrah that the Prophet said, concerning the Ayah:

﴿وَقُرْءَانَ الْفَجْرِ إِنَّ قُرْءَانَ الْفَجْرِ كَانَ مَشْهُودًا﴾

(and recite the Qur'an in the early dawn. Verily, the recitation of the Qur'an in the early dawn is ever witnessed.)

«تَشْهَدُهُ مَلَائِكَةُ اللَّيْلِ وَمَلَائِكَةُ النَّهَار»

(It is witnessed by the angels of the night and the angels of the day.) This was recorded by At-Tirmidhi, An-Nasa'i, and Ibn Majah. At-Tirmidhi said, "It is Hasan Sahih.'' According to the version recorded in the Two Sahihs from Abu Hurayrah, the Prophet said:

«يَتَعَاقَبُونَ فِيكُمْ مَلَائِكَةٌ بِاللَّيْلِ وَمَلَائِكَةٌ بِالنَّهَارِ، وَيَجْتَمِعُونَ فِي صَلَاةِ الصُّبْحِ وَفِي صَلَاةِ الْعَصْرِ، فَيَعْرُجُ الَّذِينَ بَاتُوا فِيكُمْ فَيَسْأَلُهُمْ رَبُّهُمْ وَهُوَ أَعْلَمُ بِكُمْ كَيْفَ تَرَكْتُمْ عِبَادِي؟ فَيَقُولُونَ: أَتَيْنَاهُمْ وَهُمْ يُصَلُّونَ، وَتَرَكْنَاهُمْ وَهُمْ يُصَلُّون»

(The angels of the night and the angels of the day come amongst you in successive groups (in shifts). They meet at the Morning prayer (Fajr) and at the Mid-afternoon prayer ('Asr). Those who stayed among you at ascend, and their Lord asks them, although He knows best about you, "How did you leave My servants'' They say, "We came to them when they were praying and we left them when they were praying.'') `Abdullah bin Mas`ud said, "The two guards meet at Salat Al-Fajr, and one group ascends while the other stays where it is. '' These were the comments of Ibrahim An-Nakha`i, Mujahid, Qatadah and others on the Tafsir of this Ayah.


The Command to pray Tahajjud

﴿وَمِنَ الَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ﴾

(And in some parts of the night (also) offer the Salah with it as an additional prayer for you.) Here Allah commands him (the Prophet ) to offer further prayers at night after the prescribed prayers. It was reported in Sahih Muslim from Abu Hurayrah that when the Messenger of Allah was asked which prayer is best after the prescribed prayers, he said,

«صَلَاةُ اللَّيْل»

(The Night prayer) Allah commanded His Messenger to pray the Night prayer after offering the prescribed prayers, and the term Tahajjud refers to prayer that is offered after sleeping. This was the view of `Alqamah, Al-Aswad, Ibrahim An-Nakha`i and others. It is also well-known from the Arabic language itself. A number of Hadiths report that the Messenger of Allah used to pray Tahajjud after he had slept. These include reports from Ibn `Abbas, `A'ishah and other Companions, may Allah be pleased with them. This has been discussed in detail in the appropriate place, praise be to Allah. Al-Hasan Al-Basri said, "This is what comes after `Isha', or it could mean what comes after sleeping.''

﴿نَافِلَةً لَّكَ﴾

(an additional prayer (Nawafil)) means the Night prayer has been made an extra prayer specifically for the Prophet , because all his previous and future sins had been forgiven. But for other members of his Ummah, offering optional prayers may expiate for whatever sins they may commit. This was the view of Mujahid, and it was reported in Al-Musnad from Abu Umamah Al-Bahili.

﴿عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا﴾

(It may be that your Lord will raise you to Maqam Mahmud.) meaning, `do that which you are commanded to do, and We will raise you to a station of praise and glory (Maqam Mahmud) on the Day of Resurrection, where all of creation will praise you,' as will their Creator, may He be glorified and exalted. Ibn Jarir said, "Most of the commentators said, `This is the position to which Muhammad will be raised on the Day of Resurrection, to intercede for the people so that their Lord will relieve them of some of the hardships they are facing on that Day.''' It was reported that Hudhayfah said, "Mankind will be gathered in one arena, where they will all hear the call and will all be seen. They will be standing barefoot and naked as they were created, and no person shall speak except by the leave of Allah. He will call out, `O Muhammad,' and he will respond,

«لَبَّيْكَ وَسَعْدَيْكَ، وَالْخَيْرُ فِي يَدَيْكَ وَالشَّرُّ لَيْسَ إِلَيْكَ، وَالْمَهدِيُّ مَنْ هَدَيْتَ، وَعَبْدُكَ بَيْنَ يَدَيْكَ، وَمِنْكَ وَإِلَيْكَ لَا مَنْجَى وَلَا مَلْجَأَ مِنْكَ إِلَّا إِلَيْكَ، تَبَارَكْتَ وَتَعَالَيْتَ سُبْحَانَكَ رَبَّ الْبَيْت»

(At your service, all goodness is in Your Hands and evil is not to be attributed to You. The one who is guided is the one whom You guide. Your servant is before You, from You, and to You and there is no salvation or refuge from You except with You. May You be blessed and exalted, Glory be to You, Lord of the House (the Ka`bah).) This is the position of praise and honor (Maqam Mahmud) which was mentioned by Allah.'' Ibn `Abbas said, "The position of praise and honor is the position of intercession.'' Ibn Abi Najih reported something similar from Mujahid, and this was also the view of Al-Hasan Al-Basri. Qatadah said, "He is the first one for whom the earth will be opened on the Day of Resurrection, and he will be the first one to intercede.'' So the scholars consider this the position of praise and glory to which Allah referred in the Ayah:

﴿عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا﴾

(It may be that your Lord will raise you to Maqam Mahmud.) I, Ibn Kathir, say: the Messenger of Allah will have honors in the Day of Resurrection in which no one else will have a share, honors which will not be matched by anyone else. He is the first one for whom the earth will be opened and he will come forth riding to the gathering place. He will have a banner under which Adam and anyone else will gather, and he will have the Hawd (Lake) to which no one else will have more access than he. He will have the right of the Grand Intercession with Allah when He comes to judge between His creation. This will be after the people ask Adam, then Nuh, then Ibrahim, then Musa, then `Isa to intercede, and each of them will say, "I am not able for that.'' Then they will come to Muhammad , and he will say,

«أَنَا لَهَا أَنَا لَهَا»

(I can do that, I can do that.) We will mention this in more detail shortly, If Allah wills. Part of that will be that he will intercede for some people who had been commanded to be taken to Hell, and they will be brought back. He is the first Prophet whose Ummah will be judged, and the first to take them across the Bridge over the Fire, and the first to intercede in Paradise, as was reported in Sahih Muslim. In the Hadith about the Trumpet, it says that none of the believers will enter Paradise except through his intercession. He will be the first to enter Paradise, and his Ummah will be the first nation to enter. He will intercede for the status to be raised for people whose deeds could not get them there. He is the one who will reach Al-Wasilah, which is the highest position in Paradise, which befits no one but him. When Allah gives permission for intercession on behalf of sinners, the angels, Prophets and believers will intercede, and he will intercede for people whose number is known only to Allah. No one will intercede like him and no one will match him in intercession. This has been explained in comprehensive detail at the end of the Book of Sirah, in the chapter on the specific qualities. Praise be to Allah. Now with the help of Allah we will mention the Hadiths that were reported concerning Al-Maqam Al-Mahmud. Al-Bukhari recorded that Ibn `Umar said: "On the Day of Resurrection, the people will be humbled to their knees, each nation following its Prophet and saying, `O so-and-so, intercede,' `O so-and-so, intercede,' until the power of intercession is given to Muhammad , and that will be the day when Allah raises him to a position of praise and glory. Ibn Jarir recorded that `Abdullah bin `Umar said that the Messenger of Allah said:

«إِنَّ الشَّمْسَ لَتَدْنُو حَتَّى يَبْلُغَ الْعَرَقُ نِصْفَ الْأُذُنِ، فَبَيْنَمَا هُمْ كَذَلِكَ اسْتَغَاثُوا بِآدَمَ فَيَقُولُ: لَسْتُ بِصَاحِبِ ذَلِكَ، ثُمَّ بِمُوسَى فَيَقُولُ كَذَلِكَ، ثُمَّ بِمُحَمَّدٍفَيَشْفَعُ بَيْنَ الْخَلْقِ فَيَمْشِي حَتَّى يَأْخُذَ بِحَلَقَةِ بَابِ الْجَنَّةِ، فَيَوْمَئِذٍ يَبْعَثُهُ اللهُ مَقَامًا مَحْمُودًا»

(The sun will come close until the sweat reaches halfway up one's ears. When the people are in that state, they will ask Adam for help, and he will say, "I am not the one to do that.'' Then they will ask Musa, and he will say likewise, then they will ask Muhammad, and he will intercede for the people and will go and take hold of the handle of the gate of Paradise, and that will be the Day when Allah resurrects him to a position of praise and glory.) Al-Bukhari also recorded it in the Book of Zakah, where he added:

«فَيَوْمَئِذٍ يَبْعَثُهُ اللهُ مَقَامًا مَحْمُودًا، يَحْمَدُهُ أَهْلُ الْجَمْعِ كُلُّهُم»

(That will be the Day when Allah resurrects him to a position of praise and glory, and all the people will praise him.) Abu Dawud At-Tayalisi recorded that `Abdullah said, "Then Allah will give permission for intercession, and Ar-Ruh Al-Quddus, Jibril, will stand up, then Ibrahim, the close Friend of Allah will stand up, then `Isa or Musa will stand up - Abu Az-Za`ra' said, `I do not know which of them, ' -- then your Prophet will stand up and will intercede, and no one after him will intercede as much as he does. This is the position of praise and glory to which Allah referred:

﴿عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا﴾

(It may be that your Lord will raise you to Maqam Mahmud.)''


The Hadith of Abu Hurayrah

Imam Ahmad (may Allah have mercy on him) recorded that Abu Hurayrah said, "Some meat was brought to the Messenger of Allah , and he lifted up the arm, which he used to like, and took one bite, then he said:

«أَنَا سَيِّدُ النَّاسِ يَوْمَ الْقِيَامَةِ، وَهَلْ تَدْرُونَ مِمَّ ذَاكَ؟ يَجْمَعُ اللهُ الْأَوَّلِينَ وَالْآخِرِينَ فِي صَعِيدٍ وَاحِدٍ، يُسْمِعُهُمُ الدَّاعِي، وَيَنْفُذُهُمُ الْبَصَرُ، وَتَدْنُو الشَّمْسُ فَيَبْلُغُ النَّاسَ مِنَ الْغَمِّ وَالْكَرْبِ مَا لَا يُطِيقُونَ، وَلَا يَحْتَمِلُونَ فَيَقُولُ بَعْضُ النَّاسِ لِبَعْضٍ: أَلَا تَرَوْنَ مَا أَنْتُمْ فِيهِ مِمَّا قَدْ بَلَغَكُمْ، أَلَا تَنْظُرُونَ مَنْ يَشْفَعُ لَكُمْ إِلَى رَبِّكُمْ؟ فَيَقُولُ بَعْضُ النَّاسِ لِبَعْضٍ:

عَلَيْكُمْ بِآدَمَ، فَيَأْتُونَ آدَمَ عَلَيْهِ السَّلَامُ فَيَقُولُونَ: يَا آدَمُ أَنْتَ أَبُو الْبَشَرِ خَلَقَكَ اللهُ بِيَدِهِ وَنَفَخَ فِيكَ مِنْ رُوحِهِ، وَأَمَرَ الْمَلَائِكَةَ فَسَجَدُوا لَكَ، فَاشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ، أَلَا تَرَى مَا قَدْ بَلَغَنَا؟ فَيَقُولُ آدَمُ: إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ، وَإِنَّهُ قَدْ نَهَانِي عَنِ الشَّجَرَةِ فَعَصَيْتُ، نَفْسِي نَفْسِي نَفْسِي، اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى نُوحٍ، فَيَأْتُونَ نُوحًا فَيَقُولُونَ: يَا نُوحُ أَنْتَ أَوَّلُ الرُّسُلِ إِلَى أَهْلِ الْأَرْضِ، وَقَدْ سَمَّاكَ اللهُ عَبْدًا شَكُورًا، اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ، أَلَا تَرَى مَا قَدْ بَلَغَنَا؟ فَيَقُولُ نُوحٌ: إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ قَطُّ، وَإِنَّهُ قَدْ كَانَتْ لِي دَعْوَةٌ دَعَوْتُهَا عَلَى قَوْمِي نَفْسِي نَفْسِي نَفْسِي، اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى إِبْرَاهِيمَ، فَيَأْتُونَ إِبْرَاهِيمَ فَيَقُولُونَ: يَا إِبْرَاهِيمُ أَنْتَ نَبِيُّ اللهِ وَخَلِيلُهُ مِنْ أَهْلِ الْأَرْضِ،اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ، أَلَا تَرَى مَا قَدْ بَلَغَنَا؟ فَيَقُولُ: إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ، وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ فَذَكَرَ كَذَبَاتِهِ نَفْسِي نَفْسِي نَفْسِي، اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى مُوسَى، فَيَأْتُونَ مُوسَى عَلَيْهِ السَّلَامُ فَيَقُولُونَ: يَا مُوسَى أَنْتَ رَسُولُ اللهِ اصْطَفَاكَ اللهُ بِرِسَالَاتِهِ وَبِكَلَامِهِ عَلَى النَّاسِ، اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ، أَلَا تَرَى مَا قَدْ بَلَغَنَا؟ فَيَقُولُ لَهُمْ مُوسَى: إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ، وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ، وَإِنِّي قَدْ قَتَلْتُ نَفْسًا لَمْ أُومَرْ بِقَتْلِهَا، نَفْسِي نَفْسِي نَفْسِي، اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى عِيسَى، فَيَأْتُونَنِعيسَى فَيَقُولُونَ: يَااِعيسَى أَنْتَ رَسُولُ اللهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِنْهُ، وَكَلَّمْتَ النَّاسَ فِي الْمَهْدِ صَبِيًّا، فَاشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ، أَلَا تَرَى مَا قَدْ بَلَغَنَا؟ فَيَقُولُ لَهُمْمِعيسَى: إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ، وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ، وَلَمْ يَذْكُرْ ذَنْبًا، نَفْسِي نَفْسِي نَفْسِي، اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى مُحَمَّدٍ، فَيَأْتُونَ مُحَمَّدًا فَيَقُولُونَ: يَا مُحَمَّدُ أَنْتَ رَسُولُ اللهِ وَخَاتَمُ الْأَنْبِيَاءِ، وَقَدْ غَفَرَ اللهُ لَكَ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ، فَاشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ، أَلَا تَرَى مَا قَدْ بَلَغَنَا؟ فَأَقُومُ فَآتِي تَحْتَ الْعَرْشِ، فَأَقَعُ سَاجِدًا لِرَبِّي عَزَّ وَجَلَّ، ثُمَّ يَفْتَحُ اللهُ عَلَيَّ وَيُلْهِمُنِي مِنْ مَحَامِدِهِ وَحُسْنِ الثَّنَاءِ عَلَيْهِ مَالَمْ يَفْتَحْهُ عَلَى أَحَدٍ قَبْلِي، فَيُقَالُ: يَا مُحَمَّدُ ارْفَعْ رَأْسَكَ وَسَلْ تُعْطَهُ، وَاشْفَعْ تُشَفَّعْ، فَأَرْفَعُ رَأْسِي فَأَقُولُ: أُمَّتِي يَا رَبِّ، أُمَّتِي يَا رَبِّ، أُمَّتِي يَا رَبِّ، فَيُقَالُ: يَا مُحَمَّدُ أَدْخِلْ مِنْ أُمَّتِكَ مَنْ لَا حِسَابَ عَلَيْهِ مِنَ الْبَابِ الْأَيْمَنِ مِنْ أَبْوَابِ الْجَنَّةِ،وَهُمْ شُرَكَاءُ النَّاسِ فِيمَا سِوَى ذَلِكَ مِنَ الْأَبْوَابِ، ثُمَّ قَالَ: وَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ إِنَّ مَا بَيْنَ الْمِصْرَاعَيْنِ مِنْ مَصَارِيعِ الْجَنَّةِ كَمَا بَيْنَ مَكَّةَ وَهَجَرَ، أَوْ كَمَا بَيْنَ مَكَّةَ وَبُصْرَى»

(I will be the leader of mankind on the Day of Resurrection. Do you know why it will be so Allah will gather the first and the last in one place, and they will hear a voice calling out, and they will all be seen. The sun will come close until their anguish and distress becomes unbearable, and some will say to others, "Do you not see how much you are suffering Why do you not find someone to intercede for you with your Lord'' And some of the people will say to others, "How about Adam'' So they will go to Adam and say, "O Adam, you are the father of mankind, Allah created you with His Hand and breathed into you of His spirit, and commanded the angels to prostrate to you. Intercede for us with your Lord, do you not see the state we are in, how bad it is'' Adam will say, "My Lord is angry today in a way that He has never been angry before and He will never be this angry again. He forbade me to approach the Tree and I disobeyed Him. Myself, myself, myself ﴿i.e., I am only concerned about myself﴾. Go to someone else. Go to Nuh.'' So they will go to Nuh and say, "O Nuh, you are the first of the Messengers sent to the people of earth, and Allah called you a grateful servant. Intercede for us with your Lord, do you not see the state we are in, how bad it is'' Nuh will say, "My Lord is angry today in a way that He has never been angry before and He will never be this angry again. There is a prayer that I prayed against my people. Myself, myself, myself ﴿i.e., I am only concerned about myself﴾. Go to someone else. Go to Ibrahim. '' So they will go to Ibrahim and say, "O Ibrahim, you are the Prophet of Allah and His close Friend among the people of earth. Intercede for us with your Lord, do you not see the state we are in, how bad it is'' Ibrahim will say, "My Lord is angry today in a way that He has never been angry before and He will never be this angry again.'' And he mentioned some untruths he had told. "Myself, myself, myself ﴿i.e., I am only concerned about myself﴾. Go to someone else. Go to Musa.''

So they will go to Musa and say, "O Musa, you are the Messenger of Allah, Allah chose you above others by selecting you to convey His Message and by speaking to you directly. Intercede for us with your Lord, do you not see the state we are in, how bad it is'' Musa will say, "My Lord is angry today in a way that He has never been angry before and He will never be this angry again. I killed a soul whom I had not been commanded to kill. Myself, myself, myself ﴿i.e., I am only concerned about myself﴾. Go to someone else. Go to `Isa.'' So they will go to `Isa and say, `O `Isa, you are the Messenger of Allah and His Word which He bestowed upon Maryam and a spirit created by Him. You spoke to the people as an infant in the cradle. Intercede for us with your Lord, do you not see the state we are in, how bad it is'' `Isa will say, "My Lord is angry today in a way that He has never been angry before and He will never be this angry again.'' And he will not mention any sin. "Myself, myself, myself ﴿i.e., I am only concerned about myself﴾. Go to someone else. Go to Muhammad.'' So they will go to Muhammad and will say, "O Muhammad, you are the Messenger of Allah and the Last of the Prophets, Allah forgave all your past and future sins. Intercede for us with your Lord, do you not see the state we are in, how bad it is'' I will stand up and come before the Throne, and will fall prostrating to my Lord, may He be glorified and exalted. Then Allah will inspire me to speak and I will speak beautiful words of praise such as no one has ever been inspired with before. It will be said, "O Muhammad, raise your head and ask, it will be granted to you. Intercede, and your intercession will be heard.'' So I will raise my head and say, "My Ummah, O Lord, my Ummah, O Lord, my Ummah, O Lord.'' It will be said, "O Muhammad, admit those who will not be brought to account from among your Ummah through the right-hand gate of Paradise. Then the rest of your Ummah will share the other gates with the rest of the people.'') Then he said, ("By the One in Whose Hand is the soul of Muhammad, the distance between two of the gateposts of Paradise is like the distance between Makkah and Hajar, or between Makkah and Busra.) It was also reported in the Two Sahihs.

﴿وَقُل رَّبِّ أَدْخِلْنِى مُدْخَلَ صِدْقٍ وَأَخْرِجْنِى مُخْرَجَ صِدْقٍ وَاجْعَل لِّى مِن لَّدُنْكَ سُلْطَـناً نَّصِيرًا - وَقُلْ جَآءَ الْحَقُّ وَزَهَقَ الْبَـطِلُ إِنَّ الْبَـطِلَ كَانَ زَهُوقًا ﴾

(80. And say: "My Lord! Let my entry be good, and (likewise) my exit be good. And grant me from You a helping authority,'') (81. And say: "Truth has come and falsehood has vanished. Surely, falsehood is ever bound to vanish.'')


The Command to emigrate

Imam Ahmad recorded that Ibn `Abbas said: The Prophet was in Makkah, then he was commanded to emigrate, and Allah revealed the words:

﴿وَقُل رَّبِّ أَدْخِلْنِى مُدْخَلَ صِدْقٍ وَأَخْرِجْنِى مُخْرَجَ صِدْقٍ وَاجْعَل لِّى مِن لَّدُنْكَ سُلْطَـناً نَّصِيرًا ﴾

(And say: "My Lord! Let my entry be good, and (likewise) my exit be good. And grant me from You a helping authority.'') At-Tirmidhi said, "This is Hasan Sahih.'' Al-Hasan Al-Basri commented on this Ayah, "When the disbelievers of Makkah conspired to kill the Messenger of Allah , or expel him or imprison him, Allah wanted him to fight the people of Makkah, and commanded him to go to Al-Madinah. What Allah said was:

﴿وَقُل رَّبِّ أَدْخِلْنِى مُدْخَلَ صِدْقٍ وَأَخْرِجْنِى مُخْرَجَ صِدْقٍ﴾

(And say: "My Lord! Let my entry be good, and (likewise) my exit be good...'')

﴿وَقُل رَّبِّ أَدْخِلْنِى مُدْخَلَ صِدْقٍ﴾

(And say: "My Lord! Let my entry be good...'') means, my entry to Al-Madinah.

﴿وَأَخْرِجْنِى مُخْرَجَ صِدْقٍ﴾

(and (likewise) my exit be good, ) means, my exit from Makkah. This was also the view of `Abdur-Rahman bin Zayd bin Aslam.

﴿وَاجْعَل لِّى مِن لَّدُنْكَ سُلْطَـناً نَّصِيرًا﴾

(And grant me from You a helping authority.) Al-Hasan Al-Basri explained this Ayah; "His Lord promised to take away the kingdom and glory of Persia and give it to him, and the kingdom and glory of Byzantium and give it to him.'' Qatadah said, "The Prophet of Allah knew that that he could not achieve this without authority or power, so he asked for authority to help him support the Book of Allah, the Laws of Allah, the obligations of Allah and to establish the religion of Allah. Authority is a mercy from Allah which He places among His servants, otherwise some of them would attack others, and the strong would consume the weak.'' Alongside the truth, he also needed power and authority in order to suppress those who opposed and resisted him, hence Allah said:

﴿لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَـتِ﴾

(Indeed We have sent Our Messengers with clear proofs,) until His saying,

﴿وَأَنزْلْنَا الْحَدِيدَ﴾

(And We brought forth iron) ﴿57:25﴾


A Threat to the Disbelievers of the Quraysh

﴿وَقُلْ جَآءَ الْحَقُّ وَزَهَقَ الْبَـطِلُ﴾

(And say: "Truth has come and falsehood has vanished...'') This is a threat and a warning to the disbelievers of the Quraysh, for there has come to them from Allah the truth of which there can be no doubt and which they have no power to resist. This is what Allah has sent to them of the Qur'an, faith and beneficial knowledge. Their falsehood has perished or vanished and been destroyed, it cannot remain or stand firm in the face of the truth.

﴿بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَـطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ﴾

Nay, We fling the truth against the falsehood, so it destroys it, and behold, it dis- appears. Al-Bukhari recorded that `Abdullah bin Mas`ud said: The Prophet entered Makkah (at the Con- quest), and around the House (the Ka`bah) were three hundred and sixty idols. He started to strike them with a stick in his hand, saying,

﴿جَآءَ الْحَقُّ وَزَهَقَ الْبَـطِلُ إِنَّ الْبَـطِلَ كَانَ زَهُوقًا﴾

(Truth has come and falsehood has vanished. Surely falsehood is ever bound to vanish.) ﴿17:81﴾

﴿جَآءَ الْحَقُّ وَمَا يُبْدِىءُ الْبَـطِلُ وَمَا يُعِيدُ﴾

(Truth has come, and falsehood can neither create anything nor resurrect (anything).) ﴿34:49﴾

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا ﴾

(82. And We send down of the Qur'an that which is a cure and a mercy to the believers, and it increases the wrongdoers in nothing but loss.)


The Qur'an is a Cure and a Mercy

Allah tells us that His Book, which He has revealed to His Messenger Muhammad , the Qur'an to which falsehood cannot come, from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise, is a cure and a mercy for the believers, meaning that it takes away whatever is in their hearts of doubt, hypocrisy, Shirk, confusion and inclination towards falsehood. The Qur'an cures all of that. It is also a mercy through which one attains faith and wisdom and seeks goodness. This is only for those who believe in it and accept it as truthful, it is a cure and a mercy only for such people. As for the disbeliever who is wronging himself by his disbelief, when he hears the Qur'an, it only makes him further from the truth and increases him in his disbelief. The problem lies with the disbeliever himself, not with the Qur'an, as Allah says:

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَـئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ﴾

(Say: "It is for those who believe, a guide and a cure. And as for those who disbelieve, there is heaviness in their ears, and it is blindness for them. They are those who are called from a place far away (so they neither listen nor understand).'') ﴿41:44﴾

﴿وَإِذَا مَآ أُنزِلَتْ سُورَةٌ فَمِنْهُمْ مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَـناً فَأَمَّا الَّذِينَ ءامَنُواْ فَزَادَتْهُمْ إِيمَـناً وَهُمْ يَسْتَبْشِرُونَ - وَأَمَّا الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَـفِرُونَ ﴾

(And whenever there comes down a Surah, some of them (hypocrites) say: "Which of you has had his faith increased by it'' As for those who believe, it has increased their faith, and they rejoice. But as for those in whose hearts is a disease, it will add suspicion and doubt to their suspicion, disbelief and doubt; and they die while they are disbelievers.) (9:124-125) And there are many other similar Ayat.

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ﴾

(And We send down of the Qur'an that which is a cure and a mercy to the believers,) Qatadah said, "When the believer hears it, he benefits from it and memorizes it and understands it.''

﴿وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا﴾

(and it increases the wrongdoers in nothing but loss.) They do not benefit from it or memorize it or understand it, for Allah has made this Qur'an a cure and a mercy for the believers.

﴿وَإِذَآ أَنْعَمْنَا عَلَى الإنْسَـنِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ كَانَ يَئُوساً ﴾

﴿قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أَهْدَى سَبِيلاً ﴾

(83. And when We bestow Our grace on man, he turns away and becomes arrogant. And when evil touches him, he is in great despair.) (84. Say: "Each one does according to Shakilatihi, and your Lord knows best of him whose path is right.'')


Turning away from Allah at Times of Ease and despairing at Times of Calamity

Allah tells us about the weakness that is inherent in man, except for those whom He protects at both times of ease and calamity. If Allah blesses a man with wealth, good health, ease, provision and help, and he gets what he wants, he turns away from the obedience and worship of Allah, and becomes arrogant. Mujahid said, "(It means) he goes away from Us.'' I say, this is like the Ayah:

﴿فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَآ إِلَى ضُرٍّ مَّسَّهُ﴾

(But when We have removed his harm from him, he passes on as if he had never invoked Us for a harm that touched him!) ﴿10:12﴾ and;

﴿فَلَمَّا نَجَّـكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ﴾

(But when He brings you safe to land, you turn away.) When man is stricken with evil, which means disasters, accidents and calamities,

﴿كَانَ يَئُوساً﴾

(he is in great despair.), meaning that he thinks he will never have anything good again. As Allah says,

﴿وَلَئِنْ أَذَقْنَا الإِنْسَـنَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ - وَلَئِنْ أَذَقْنَاهُ نَعْمَآءَ بَعْدَ ضَرَّآءَ مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ - إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّـلِحَاتِ أُوْلَـئِكَ لَهُمْ مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ ﴾

(And if We give man a taste of mercy from Us, and remove it from him, verily, He is despairing, ungrateful. But if We let him taste good after evil has touched him, he is sure to say: "Ills have departed from me.'' Surely, he is exultant, and boastful. Except those who show patience and do righteous good deeds: those, theirs will be forgiveness and a great reward.) (11:9-11)

﴿قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ﴾

(Say: "Each one does according to Shakilatihi...'') Ibn `Abbas said, "According to his inclinations.'' Mujahid said, "According to his inclinations and his nature.'' Qatadah said, "According to his intentions.'' Ibn Zayd said, "According to his religion.'' All these suggestions are close in meaning. This Ayah - and Allah knows best - is a threat and a warning to the idolators, like the Ayah:

﴿وَقُل لِّلَّذِينَ لاَ يُؤْمِنُونَ اعْمَلُواْ عَلَى مَكَانَتِكُمْ﴾

(And say to those who do not believe: "Act according to your ability and way'') (11:121) So Allah says:

﴿قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أَهْدَى سَبِيلاً ﴾

(Say: "Each one does according to Shakilatihi, and your Lord knows best of him whose path is right.'') meaning either us or you. Everyone will be rewarded in accordance with his deeds, for nothing whatsoever is hidden from Allah.

﴿وَيَسْـَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّى وَمَآ أُوتِيتُم مِّن الْعِلْمِ إِلاَّ قَلِيلاً ﴾

(85. And they ask you concerning the Ruh (the spirit). Say: "The Ruh (the spirit) is one of the things, the knowledge of which is only with my Lord. And of knowledge, you (mankind) have been given only a little.'')


The Ruh (spirit)

Al-Bukhari recorded in his Tafsir of this Ayah that `Abdullah bin Mas`ud said, "While I was walking with the Prophet on a farm, and he was resting on a palm-leaf stalk, some Jews passed by. Some of them said to the others, `Ask him about the Ruh.' Some of them said, `What urges you to ask him about that' Others said, `Do not ask him, lest he gives you a reply which you do not like.' But they said, `Ask him.' So they asked him about the Ruh. The Prophet kept quiet and did not give them an answer, and I knew that he was receiving revelation, so I stayed where I was. When the revelation was complete, the Prophet said:

﴿وَيَسْـَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّى﴾

(And they ask you concerning the Ruh (the spirit). Say: "The Ruh (the spirit) is one of the things, the knowledge of which is only with my Lord...'') This context would seem to imply that this Ayah was revealed in Al-Madinah, and that it was revealed when the Jews asked him this question in Al-Madinah, although the entire Surah was revealed in Makkah. This may be answered with the suggestion that this Ayah may have been revealed to him in Al-Madinah a second time, after having previously been revealed in Makkah, or that he was divinely inspired to respond to their question with a previously-revealed Ayah, namely the Ayah in question. Ibn Jarir recorded that `Ikrimah said, "The People of the Book asked the Messenger of Allah about the Ruh, and Allah revealed:

﴿وَيَسْـَلُونَكَ عَنِ الرُّوحِ﴾

(And they ask you concerning the Ruh...) They said, `You claim that we have only a little knowledge, but we have been given the Tawrah, which is the Hikmah,

﴿وَمَن يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِىَ خَيْرًا كَثِيرًا﴾

(and he, to whom Hikmah is granted, is indeed granted abundant good.)' ﴿2:269﴾ Then the Ayah

﴿وَلَوْ أَنَّمَا فِى الاٌّرْضِ مِن شَجَرَةٍ أَقْلاَمٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ﴾

(And if all the trees on the earth were pens and the sea (were ink wherewith to write), with seven seas behind it to add to its (supply),) ﴿31:27﴾ was revealed. He said, "Whatever knowledge you have been given, if Allah saves you from the Fire thereby, then it is great and good, but in comparison to the knowledge of Allah, it is very little.''

﴿وَيَسْـَلُونَكَ عَنِ الرُّوحِ﴾

(And they ask you concerning the Ruh.) Al-`Awfi reported that Ibn `Abbas said, "This was when the Jews said to the Prophet , `Tell us about the Ruh and how the Ruh will be punished that is in the body - for the Ruh is something about which only Allah knows, and there was no revelation concerning it.' He did not answer them at all, then Jibril came to him and said:

﴿قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّى وَمَآ أُوتِيتُم مِّن الْعِلْمِ إِلاَّ قَلِيلاً﴾

(Say: "The Ruh (the spirit) is one of the things, the knowledge of which is only with my Lord. And of knowledge, you (mankind) have been given only a little.'') So the Prophet told them about that, and they said, `Who told you this' He said,

«جَاءَنِي بِهِ جِبْرِيلُ مِنْ عِنْدِ الله»

(Jibril brought it to me from Allah.) They said, `By Allah, no one has told you that except our enemy ﴿i.e., Jibril﴾.' Then Allah revealed:

﴿قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللَّهِ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ﴾

(Say: "Whoever is an enemy to Jibril (let him die in his fury), for indeed he has brought it (this Qur'an) down to your heart by Allah's permission, confirming what came before it.)'' ﴿2:97﴾


The Ruh and the Nafs

As-Suhayili mentioned the dispute among the scholars over whether the Ruh is the same as the Nafs, or something different. He stated that it is light and soft, like air, flowing through the body like water through the veins of a tree. He states that the Ruh which the angel breathes into the fetus is the Nafs, provided that it joins the body and acquires certain qualities because of it, whether good or bad. So then it is either a soul in (complete) rest and satisfaction (89:27) or inclined to evil (12:53), just as water is the life of the tree, then by mixing with it, it produces something else, so that if it mixes with grapes and the grapes are then squeezed, it becomes juice or wine. Then it is no longer called water, except in a metaphorical sense. Thus we should understand the connection between Nafs and Ruh; the Ruh is not called Nafs except when it joins the body and is affected by it. So in conclusion we may say: the Ruh is the origin and essence, and the Nafs consists of the Ruh and its connection to the body. So they are the same in one sense but not in another. This is a good explanation, and Allah knows best. I say: people speak about the essence of the Ruh and its rulings, and many books have been written on this topic. One of the best of those who spoke of this was Al-Hafiz Ibn Mandah in a book which we have heard about the Ruh.

﴿وَلَئِن شِئْنَا لَنَذْهَبَنَّ بِالَّذِى أَوْحَيْنَا إِلَيْكَ ثُمَّ لاَ تَجِدُ لَكَ بِهِ عَلَيْنَا وَكِيلاً ﴾

﴿إِلاَّ رَحْمَةً مِّن رَّبِّكَ إِنَّ فَضْلَهُ كَانَ عَلَيْكَ كَبِيرًا - قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَـذَا الْقُرْءَانِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا - وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِى هَـذَا الْقُرْءَانِ مِن كُلِّ مَثَلٍ فَأَبَى أَكْثَرُ النَّاسِ إِلاَّ كُفُورًا ﴾

(86. And if We willed, We could surely take away that which We have revealed to you. Then you would find no protector for you against Us in that respect.) (87. Except as a mercy from your Lord. Verily, His grace unto you is ever great.) (88. Say: "If mankind and the Jinn were together to produce the like of this Qur'an, they could not produce the like thereof, even if they helped one another.'') (89. And indeed We have fully explained to mankind, in this Qur'an, every kind of similitude, but most of mankind refuse (the truth and accept nothing) but disbelief.)


If Allah willed, He could take away the Qur'an

Allah mentions the blessing and great bounty that He has bestowed upon His servant and Messenger Muhammad by revealing to Him the Noble Qur'an to which falsehood cannot come, from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise. Ibn Mas`ud said, "A red wind will come to the people, meaning at the end of time, from the direction of Syria, and there will be nothing left in a man's Mushaf (copy of the Qur'an) or in his heart, not even one Ayah.'' Then Ibn Mas`ud recited:

﴿وَلَئِن شِئْنَا لَنَذْهَبَنَّ بِالَّذِى أَوْحَيْنَا إِلَيْكَ﴾

(And if We willed, We could surely take away that which We have revealed to you.)


Challenging by the Qur'an

Then Allah points out the great virtue of the Qur'an, and says that even if mankind and the Jinn were all to come together and agree to produce something like that which was revealed to His Messenger , they would never be able to do it, even if they were to cooperate and support and help one another. This is something which is impossible. How could the words of created beings be like the Words of the Creator Who has no equal and peer, for there is none like unto Him

﴿وَلَقَدْ صَرَّفْنَا لِلنَّاسِ﴾

(And indeed We have fully explained to man- kind,) meaning, `We have furnished them with evidence and defini- tive proof, and We have shown them the truth and explained it in detail, yet despite that most of mankind insist on disbelief, i.e., denying and rejecting the truth.'

﴿وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الاٌّرْضِ يَنْبُوعًا - أَوْ تَكُونَ لَكَ جَنَّةٌ مِّن نَّخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الاٌّنْهَـرَ خِلَـلَهَا تَفْجِيرًا - أَوْ تُسْقِطَ السَّمَآءَ كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِىَ بِاللَّهِ وَالْمَلَـئِكَةِ قَبِيلاً - أَوْ يَكُونَ لَكَ بَيْتٌ مِّن زُخْرُفٍ أَوْ تَرْقَى فِى السَّمَآءِ وَلَن نُّؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَابًا نَّقْرَءُهُ قُلْ سُبْحَـنَ رَبِّى هَلْ كُنتُ إَلاَّ بَشَرًا رَّسُولاً ﴾

(90. And they say: "We shall not believe in you, until you cause a spring to gush forth from the earth for us;'') (91. "Or you have a garden of date palms and grapes, and cause rivers to gush forth in their midst abundantly;'') (92. "Or you cause the heaven to fall upon us in pieces, as you have pretended, or you bring Allah and the angels before (us) face to face;'') (93. "Or you have a house of Zukhruf, or you ascend up into the sky, and even then we will put no faith in your ascension until you bring down for us a Book that we would read.'' Say: "Glorified be my Lord! Am I anything but a man, sent as a Messenger'')


The Demand of Quraysh for a specific Sign, and the Rejection of that

Ibn Jarir recorded from Muhammad bin Ishaq, "An old man from among the people of Egypt who came to us forty-odd years ago told me, from `Ikrimah, from Ibn `Abbas, that `Utbah and Shaybah -- the two sons of Rabi'ah, Abu Sufyan bin Harb, a man from Bani `Abd Ad-Dar, Abu Al-Bakhtari -- the brother of Bani Asad, Al-Aswad bin Al-Muttalib bin Asad, Zam`ah bin Al-Aswad, Al-Walid bin Al-Mughirah, Abu Jahl bin Hisham, `Abdullah bin Abi Umayyah, Umayyah bin Khalaf, Al-`As bin Wa'il, and Nabih and Munabbih - the two sons of Al-Hajjaj As-Sahmin, gathered all of them or some of them behind the Ka`bah after sunset. Some of them said to others, `Send for Muhammad and talk with him and argue with him, so that nobody will think we are to blame.' So they sent for him saying, `The nobles of your people have gathered for you to speak to them.' So the Messenger of Allah came quickly, thinking that maybe they were going to change their minds, for he was very keen that they should be guided, and it upset him to see their stubbornness. So he came and sat with them, and they said, `O Muhammad, we have sent for you so that nobody will think we are to blame. By Allah we do not know any man among the Arabs who has brought to his people what you have brought to your people. You have slandered our forefathers, criticized our religion, insulted our reason, slandered our gods and caused division. There is no objectionable thing that you have not brought between us. If you are preaching these things because you want wealth, we will collect some of our wealth together for you and make you the wealthiest man among us.


If you are looking for position, we will make you our leader. If you are looking for kingship, we will make you our king. If what has come to you is a type of Jinn that has possessed you, then we can spend our money looking for the medicine that will rid you of it so that no one will think we are to

If you are looking for position, we will make you our leader. If you are looking for kingship, we will make you our king. If what has come to you is a type of Jinn that has possessed you, then we can spend our money looking for the medicine that will rid you of it so that no one will think we are to blame.' The Messenger of Allah said:

«مَا بِي مَا تَقُولُونَ، مَا جِئْتُكُمْ بِمَا جِئْتُكُمْ بِهِ أَطْلُبُ أَمْوَالَكُمْ، وَلَا الشَّرَفَ فِيكُمْ، وَلَا الْمُلْكَ عَلَيْكُمْ، وَلَكِنَّ اللهَ بَعَثَنِي إِلَيْكُمْ رَسُولًا وَأَنْزَلَ عَلَيَّ كِتَابًا، وَأَمَرَنِي أَنْ أَكُونَ لَكُمْ بَشِيرًا وَنَذِيرًا، فَبَلَّغْتُكُمْ رِسَالَاتِ رَبِّي وَنَصَحْتُ لَكُمْ، فَإِنْ تَقْبَلُوا مِنِّي مَا جِئْتُكُمْ بِهِ فَهُوَ حَظُّكُمْ فِي الدُّنْيَا وَالْآخِرَةِ، وَإِنْ تَرُدُّوهُ عَلَيَّ أَصْبِرْ لِأَمْرِ اللهِ حَتَّى يَحْكُمَ اللهُ بَيْنِي وَبَيْنَكُم»

(My case is not as you say. I have not brought what I have brought to you because I want your wealth or to be your leader or king. But Allah has sent me to you as a Messenger and has revealed to me a Book and has commanded me to bring you good news and a warning. So, I have conveyed to you the Messages of my Lord and have advised you accordingly. If you accept what I have brought to you, then this is your good fortune in this world and the Hereafter, but if you reject it, I shall wait patiently for the command of Allah until Allah judges between me and you.) or words to that effect. They said, `O Muhammad, if you do not accept what we have offered you, then you know that there is no other people whose country is smaller, whose wealth is less and whose life is harder than ours, so ask your Lord Who has sent you with what He has sent you, to move away these mountains for us that are constricting us, to make our land wider and cause rivers to gush forth in it like the rivers of Syria and Iraq, and to resurrect for us those of our forefathers who have passed away.


Let there be among those whom He resurrects Qusayy bin Kilab, for he was a truthful old man, and we will ask them whether what you are saying is true or false. If you do what we are asking, and they (the people who are resurrected) say that you are telling the truth, then we will believe you and ack

Let there be among those whom He resurrects Qusayy bin Kilab, for he was a truthful old man, and we will ask them whether what you are saying is true or false. If you do what we are asking, and they (the people who are resurrected) say that you are telling the truth, then we will believe you and acknowledge your status with Allah and believe that He has sent you as a Messenger as you say.' The Messenger of Allah said to them:

«مَا بِهَذَا بُعِثتُ، إِنَّمَا جِئْتُكُمْ مِنْ عِنْدِ اللهِ بِمَا بَعَثَنِي بِهِ، فَقَدْ بَلَّغْتُكُمْ مَا أُرْسِلْتُ بِهِ إِلَيْكُمْ، فَإِنْ تَقْبَلُوهُ فَهُوَ حَظُّكُمْ فِي الدُّنْيَا وَالْآخِرَةِ، وَإِنْ تَرُدُّوهُ عَلَيَّ أَصْبِرْ لِأَمْرِ اللهِ حَتَّى يَحْكُمَ اللهُ بَيْنِي وَبَيْنَكُم»

(I was not sent for this purpose. I have brought to you from Allah that with which He has sent me, and I have conveyed to you the Message with which I was sent to you. If you accept what I have brought to you, then this is your good fortune in this world and the Hereafter, but if you reject it, I shall wait patiently for the command of Allah until Allah judges between me and you.) They said, `If you will not do this for us, then at least do something for yourself. Ask your Lord to send an angel to confirm that what you are saying is the truth and to speak up on your behalf. Ask Him to give you gardens and treasures and palaces of gold and silver, and to make you independent so that you will not have to do what we see you doing, for you stand in the marketplaces seeking provision just as we do. Then we will know the virtue of your position with your Lord and whether you are a Messenger as you claim.' The Messenger of Allah said to them:

«مَا أَنَا بِفَاعِلٍ، مَا أَنَا بِالَّذِي يَسْأَلُ رَبَّهُ هَذَا، وَمَا بُعِثْتُ إِلَيْكُمْ بِهَذَا، وَلَكِنَّ اللهَ بَعَثَنِي بَشِيرًا وَنَذِيرًا، فَإِنْ تَقْبَلُوا مَا جِئْتُكُمْ بِهِ، فَهُوَ حَظُّكُمْ فِي الدُّنْيَا وَالْآخِرَةِ، وَإِنْ تَرُدُّوهُ عَلَيَّ أَصْبِرْ لِأَمْرِ اللهِ حَتَّى يَحْكُمَ اللهُ بَيْنِي وَبَيْنَك»

(I will not do that, and I will not ask my Lord for this. I was not sent to you for this reason. But Allah has sent me to you to bring you good news and a warning. If you accept what I have brought to you, then this is your good fortune in this world and the Hereafter, but if you reject it, I shall wait patiently for the command of Allah until Allah judges between me and you.) They said, `Then cause the sky to fall upon us, as you claim that if your Lord wills, He can do that. We will not believe in you until you do this.' The Messenger of Allah said to them:

«ذَلِكَ إِلَى اللهِ، إِنْ شَاءَ فَعَلَ بِكُمْ ذَلِك»

(That is for Allah to decide. If He wills, He will do that to you.) They said, `O Muhammad, did your Lord not know that we would sit with you and ask you what we have asked and make the requests that we have made He should have told you beforehand and taught you how to reply to us, and informed you what He would do to us if we do not accept what you have brought to us. We have heard that the one who is teaching you this, is a man in Al-Yamamah called Ar-Rahman. By Allah, we will never believe in Ar-Rahman. We are warning you, O Muhammad, that we will not let you do what you want to do until you or we are destroyed.' One of them said, `We worship the angels who are the daughters of Allah.' Another said, `We will never believe in you until you bring Allah and the angels before (us) face to face.' When they said this, the Messenger of Allah got up and left them. `Abdullah bin Abi Umayyah bin Al-Mughirah bin `Abdullah bin `Umar bin Makhzum, the son of his paternal aunt `Atikah, the daughter of `Abdul-Muttalib, also got up and followed him. He said to him, `O Muhammad, your people have offered you what they have offered you, and you did not accept it. Then they asked for things for themselves so that they would know your position with Allah, and you did not do that for them. Then they asked you to hasten on the punishments with which you are scaring them. By Allah, I will never believe in you unless you take a ladder to heaven and ascend it while I am watching, then you bring with you an open book and four angels to testify that you are as you say. By Allah, even if you did that, I think that I would not believe you.' Then he turned away from the Messenger of Allah , and the Messenger of Allah went home to his family, grieving over having missed out on what he had hoped for when his people had called him, because he saw that they were resisting him even more.''


The Reason why the Idolators' Demands were refused

In the case of this gathering where the Quraysh came together to speak with the Messenger of Allah , if Allah knew that they were making these requests in order to be guided, they would have been granted, but He knew that they were making these demands out of disbelief and stubbornness. It was said to the Messenger of Allah , "If you wish, We will give them what they are asking, but if they then disbelieve, I will punish them with a punishment that I have never imposed upon anyone else in the universe; or if you wish, I will open for them the gate of repentance and mercy.'' He said:

«بَلْ تَفْتَحُ عَلَيْهِمْ بَابَ التَّوْبَةِ وَالرَّحْمَة»

(Rather, You open for them the gate of repentance and mercy.) This is like the Ayah:

﴿وَمَا مَنَعَنَآ أَن نُّرْسِلَ بِالاٌّيَـتِ إِلاَّ أَن كَذَّبَ بِهَا الاٌّوَّلُونَ وَءَاتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا نُرْسِلُ بِالاٌّيَـتِ إِلاَّ تَخْوِيفًا ﴾

(And nothing stops Us from sending the Ayat but that the people of old denied them. And We sent the she-camel to Thamud as a clear sign, but they did her wrong. And We sent not the signs except to warn, and to make them afraid (of destruction).) (17:59) And Allah says:

﴿وَقَالُواْ مَا لِهَـذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِى فِى الاٌّسْوَاقِ لَوْلا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراً - أَوْ يُلْقَى إِلَيْهِ كَنْزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّـلِمُونَ إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُوراً - انظُرْ كَيْفَ ضَرَبُواْ لَكَ الاٌّمْثَـلَ فَضَلُّواْ فَلاَ يَسْتَطِيعُونَ سَبِيلاً - تَبَارَكَ الَّذِى إِن شَآءَ جَعَلَ لَكَ خَيْراً مِّن ذلِكَ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَيَجْعَل لَّكَ قُصُوراً - بَلْ كَذَّبُواْ بِالسَّاعَةِ وَأَعْتَدْنَا لِمَن كَذَّبَ بِالسَّاعَةِ سَعِيراً ﴾

(And they say: "Why does this Messenger eat food, and walk about in the markets (as we). Why is not an angel sent down to him to be a warner with him Or (why) has not a treasure been granted to him, or why has he not a garden whereof he may eat'' And the wrongdoers say: "You follow none but a man bewitched.'' See how they coin similitudes for you, so they have gone astray, and they cannot find a path. Blessed be He Who, if He wills, will assign you better than that - Gardens under which rivers flow and will assign you palaces. Nay, they deny the Hour, and for those who deny the Hour, We have prepared a flaming Fire.) (25:7-11) Allah's saying,

﴿حَتَّى تَفْجُرَ لَنَا مِنَ الاٌّرْضِ يَنْبُوعًا﴾

(until you cause a spring to gush forth from the earth for us) refers to a spring of flowing water. They asked him to bring forth springs of fresh water in the land of Al-Hijaz, here and there. This is easy for Allah, may He be glorified and exalted; if He willed, He could do that. He could have responded to all their demands, but He knew that they would not be guided by that, as He says:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.) (10:96-97) And Allah says:

﴿وَلَوْ أَنَّنَا نَزَّلْنَآ إِلَيْهِمُ الْمَلَـئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْءٍ قُبُلاً مَّا كَانُواْ لِيُؤْمِنُواْ﴾

(And even if We had sent down unto them angels, and the dead had spoken unto them, and We had gathered together all things before their very eyes, they would not have believed) ﴿6:111﴾ His saying;

﴿أَوْ تُسْقِطَ السَّمَآءَ كَمَا زَعَمْتَ﴾

(Or you cause the heaven to fall upon us in pieces, as you have pretended,) means, `you promised us that on the Day of Resurrection the heavens will be split asunder, being broken and torn up, with parts of it falling down, so do that in this world and make it fall in pieces.' This is like when they said:

﴿اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ﴾

(O Allah! If this (the Qur'an) is indeed the truth from You, then rain down stones on us from the sky.) ﴿8:32﴾ Similarly, the people of Shu`ayb asked him:

﴿فَأَسْقِطْ عَلَيْنَا كِسَفاً مِّنَ السَّمَآءِ إِن كُنتَ مِنَ الصَّـدِقِينَ ﴾

(So cause a piece of the heaven to fall on us, if you are of the truthful!) (26:187) So Allah punished them with the punishment of the day of Shadow (a gloomy cloud), which was the torment of a Great Day. ﴿26:189﴾ As for the Prophet of Repentance and Mercy, who was sent as a mercy to the worlds, he asked Allah to delay their punishment, in the hope that Allah would bring forth from their offspring people who would worship Allah Alone, with no partner or associate. This is what indeed did happen, for among those who are mentioned above were some who later embraced Islam and became good and sincere Muslims, even `Abdullah bin Abi Umayyah, who followed the Prophet (out of that meeting) and spoke to him as he did. He became a sincere Muslim and turned to Allah in repentance.

﴿أَوْ يَكُونَ لَكَ بَيْتٌ مِّن زُخْرُفٍ﴾

(Or you have a house of Zukhruf.) Ibn `Abbas, Mujahid and Qatadah said, "This is gold.'' This was also what was said in the recitation of Ibn Mas`ud, "Or you have a house of gold.''

﴿أَوْ تَرْقَى فِى السَّمَآءِ﴾

(or you ascend up into the sky,) meaning, you climb up on a ladder while we are watching you.

﴿وَلَن نُّؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَابًا نَّقْرَءُهُ﴾

(and even then we will put no faith in your ascension until you bring down for us a Book that we would read.) Mujahid said, "This means a book in which there would be one page for each person, on which would be the words: `This is a book from Allah to so-and-so the son of so-and-so, which he would find by his head when he woke up in the morning.''

﴿قُلْ سُبْحَـنَ رَبِّى هَلْ كُنتُ إَلاَّ بَشَرًا رَّسُولاً﴾

(Say: "Glorified be my Lord! Am I anything but a man, sent as a Messenger'') meaning, `Glorified, exalted and sanctified be He above the notion that anyone would come before Him concerning any matter pertaining to His authority and sovereignty. He is the One Who does what He wills. If He willed, he could have given you what you asked for, or if He willed, he could have refrained. I am only a Messenger to you, sent to convey the Messages of my Lord and advise you. I have done that, and the response to what you have asked is to be decided by Allah, may He be glorified.'

﴿وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَآءَهُمُ الْهُدَى إِلاَّ أَن قَالُواْ أَبَعَثَ اللَّهُ بَشَرًا رَّسُولاً - قُل لَوْ كَانَ فِى الاٌّرْضِ مَلَـئِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِم مِّنَ السَّمَآءِ مَلَكًا رَّسُولاً ﴾

(94. And nothing prevented men from believing when the guidance came to them, except that they said: "Has Allah sent a man as (His) Messenger'') (95. Say: "If there were on the earth, angels walking about in peace and security, We should certainly have sent down for them from the heaven an angel as a Messenger.'')


The refusal of the Idolators to believe because the Messenger was a Human -- and its refutation

﴿وَمَا مَنَعَ النَّاسَ﴾

(And nothing prevented men) means, most of them,

﴿أَن يُؤْمِنُواْ﴾

(from believing) and following the Messengers, except the fact that they found it strange that human beings would be sent as Messengers, as Allah says:

﴿أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَآ إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ ءامَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ﴾

(Is it a wonder for mankind that We have sent Our revelation to a man from among themselves (saying): "Warn mankind, and give good news to those who believe that they shall have with their Lord the rewards of their good deeds'') ﴿10:2﴾ And Allah says:

﴿ذَلِكَ بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَـتِ فَقَالُواْ أَبَشَرٌ يَهْدُونَنَا﴾

(That was because there came to them their Messengers with clear proofs, but they said: "Shall mere men guide us'') ﴿64:6﴾ Fira`wn and his people said:

﴿أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَـبِدُونَ﴾

(They said: "Shall we believe in two men like ourselves, and their people are obedient to us with humility!'') ﴿23: 47﴾ Similarly, the nations said to their Messengers:

﴿إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا تُرِيدُونَ أَن تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ ءَابَآؤُنَا فَأْتُونَا بِسُلْطَـنٍ مُّبِينٍ﴾

("You are no more than human beings like us! You wish to turn us away from what our fathers used to worship. Then bring us a clear authority'') ﴿14:10﴾ And there are many other similar Ayat. Then Allah says, pointing out His kindness and mercy towards His servants, that He sends to them Messengers of their own kind so that they will understand what he says and will be able to speak to him directly. If He sent to mankind a Messenger from among the angels, they would not be able to deal with him face to face and learn from him, as Allah says:

﴿لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ﴾

(Indeed, Allah conferred a great favor on the believers when He sent among them a Messenger from among themselves) ﴿3:164﴾

﴿لَقَدْ جَآءَكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ﴾

(Verily, there has come unto you a Messenger from among yourselves) ﴿10:128﴾

﴿كَمَآ أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنْكُمْ يَتْلُواْ عَلَيْكُمْ آيَـتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَـبَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ - فَاذْكُرُونِى أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ ﴾

(Similarly, We have sent among you a Messenger of your own, reciting to you Our verses (the Qur'an) and purifying you, and teaching you the Book and the Hikmah, and teaching you that which you used not to know. Therefore remember Me. I will remember you, and be grateful to Me and never be ungrateful to Me.) (2:151-152) Allah says here:

﴿قُل لَوْ كَانَ فِى الاٌّرْضِ مَلَـئِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ﴾

(Say: "If there were on the earth, angels walking about in peace and security,) meaning, just as you do,

﴿لَنَزَّلْنَا عَلَيْهِم مِّنَ السَّمَآءِ مَلَكًا رَّسُولاً﴾

(We should certainly have sent down for them from the heaven an angel as a Messenger). meaning, `one of their own kind. But as you are human, We have sent to you Messengers from yourselves, as a kindness and a mercy.'

﴿قُلْ كَفَى بِاللَّهِ شَهِيدًا بَيْنِى وَبَيْنَكُمْ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا ﴾

(96. Say: "Sufficient is Allah for a witness between me and you. Verily, He is Ever the All-Knower, the All-Seer of His servants.'') Allah tells His Prophet how to prove that what he has brought is true, saying to him to tell them: "He (Allah) is a witness over me and over you. He knows what I have brought to you. If I were lying to you, He would take revenge on me in the severest manner,'' as Allah says:

﴿وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الاٌّقَاوِيلِ - لأَخَذْنَا مِنْهُ بِالْيَمِينِ - ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ ﴾

(And if he had forged a false saying concerning Us, We surely would have seized him by his right hand, And then We certainly would have cut off his life artery.) (69:44-46) Allah said;

﴿إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا﴾

(Verily, He is Ever the All-Knower, the All-Seer of His servants.) meaning, He knows best who among them deserves blessings, good treatment and guidance, and who deserves to be doomed and led astray. He says:

﴿وَمَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُمْ أَوْلِيَآءَ مِن دُونِهِ وَنَحْشُرُهُمْ يَوْمَ الْقِيَـمَةِ عَلَى وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا مَّأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا ﴾

(97. And he whom Allah guides, he is led aright; and whomever He leaves astray can never find helpers other than Him, and We shall gather them together on the Day of Resurrection on their faces, blind, dumb and deaf; their abode will be Hell; whenever it abates, We shall increase for them the fierceness of the Fire.)


Guidance and Misguidance are in the Hands of Allah

Allah tells us how He deals with His creation and how His rulings are carried out. He tells us that there is none who can put back His judgement, for whomever He guides cannot be led astray,

﴿وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُمْ أَوْلِيَآءَ مِن دُونِهِ﴾

(and whomever He leaves astray can never find helpers other than Him)to guide him. As Allah says:

﴿مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا﴾

(He whom Allah guides, he is the rightly-guided; but he whom He sends astray, for him you will find no Wali (guiding friend) to lead him) ﴿18:17﴾


The Punishment of the People of Misguidance

﴿وَنَحْشُرُهُمْ يَوْمَ الْقِيَـمَةِ عَلَى وُجُوهِهِمْ﴾

(and We shall gather them together on the Day of Resurrection on their faces,) Imam Ahmad recorded from Anas bin Malik that the Prophet was asked, "O Messenger of Allah, how will the people be gathered on their faces'' He said,

«الَّذِي أَمْشَاهُمْ عَلَى أَرْجُلِهِمْ قَادِرٌ عَلَى أَنْ يُمْشِيَهُمْ عَلَى وُجُوهِهِم»

(The One Who made them walk on their feet is able to make them walk on their faces.) It was also reported (by Al-Bukhari and Muslim) in the Two Sahihs.

﴿عُمْيًا﴾

(blind) means, unable to see.

﴿وَبُكْمًا﴾

(dumb) means, unable to speak.

﴿وَصُمًّا﴾

(deaf) means, unable to hear. They will be in this state as a punishment for the way they were in this world, blind, dumb and deaf to the truth. This will be their recompense when they are gathered on the Day of Resurrection, at the time when they need these faculties most of all.

﴿مَأْوَاهُمُ﴾

(their abode) means, their destination.

﴿جَهَنَّمُ كُلَّمَا خَبَتْ﴾

(will be Hell; whenever it abates,) Ibn `Abbas said, "(This means) calms down,'' Mujahid said, (It means) is extinguished,''

﴿زِدْنَاهُمْ سَعِيرًا﴾

(We shall increase for them the fierceness of the Fire.) meaning, increasing its flames and heat and coals, as Allah says:

﴿فَذُوقُواْ فَلَن نَّزِيدَكُمْ إِلاَّ عَذَاباً ﴾

(So taste you (the results of your evil actions). No increase shall We give you, except in torment.) (78:30)

﴿ذَلِكَ جَزَآؤُهُم بِأَنَّهُمْ كَفَرُواْ بِـَايَـتِنَا وَقَالُواْ أَءِذَا كُنَّا عِظَامًا وَرُفَاتًا أَءِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا ﴾

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ قَادِرٌ عَلَى أَن يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلاً لاَّ رَيْبَ فِيهِ فَأَبَى الظَّـلِمُونَ إَلاَّ كُفُورًا ﴾

(98. That is their recompense, because they denied Our Ayat and said: "When we are bones and fragments, shall we really be raised up as a new creation'') (99. See they not that Allah, Who created the heavens and the earth, is able to create the like of them. And He has decreed for them an appointed term, whereof there is no doubt. But the wrongdoers refuse but disbelief.)


Allah says: `This punishment, being resurrected blind, dumb and deaf, is what they deserve, because they disbelieved,

﴿بِـَايَـتِنَآ﴾

(Our Ayat), i.e., Our proof and evidence, and did not think that the resurrection could ever happen.'

﴿وَقَالُواْ أَءِذَا كُنَّا عِظَـماً وَرُفَـتاً﴾

(and said: "When we are bones and fragments...'') meaning, when we have disintegrated and our bodies have rotted away,

﴿أَءِنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً﴾

(shall we really be raised up as a new creation) meaning, after we have disintegrated and disappeared and been absorbed into the earth, will we come back a second time Allah established proof against them and told them that He is able to do that, for He created the heavens and the earth, so raising them up again is easier for Him than that, as He says:

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind;) ﴿40:57﴾

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى﴾

(Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is able to give life to the dead) ﴿46: 33﴾

﴿أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّـقُ الْعَلِيمُ - إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ ﴾

(Is not He Who created the heavens and the earth, able to create the like of them Yes, indeed! He is the All-Knowing Supreme Creator. Verily, His command, when He intends a thing, is only that He says to it, "Be!'' and it is!) (36:81-82) And Allah says here:

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ قَادِرٌ عَلَى أَن يَخْلُقَ مِثْلَهُمْ﴾

(See they not that Allah, Who created the heavens and the earth, is able to create the like of them.) meaning, on the Day of Resurrection, He will recreate and restore their bodies, as He created them in the first place.

﴿وَجَعَلَ لَهُمْ أَجَلاً لاَّ رَيْبَ فِيهِ﴾

(And He has decreed for them an appointed term, whereof there is no doubt.) means, He has set a time for them to be re-created and brought forth from their graves, an appointed time which must surely come to pass. As Allah says:

﴿وَمَا نُؤَخِّرُهُ إِلاَّ لاًّجَلٍ مَّعْدُودٍ ﴾

(And We delay it only for a term (already) fixed.) (11:104)

﴿فَأَبَى الظَّـلِمُونَ﴾

(But the wrongdoers refuse) -- after the proof has been established against them,

﴿إِلاَّ كُفُورًا﴾

((and accept nothing) but disbelief.) means, they persist in their falsehood and misguidance.

﴿قُل لَّوْ أَنتُمْ تَمْلِكُونَ خَزَآئِنَ رَحْمَةِ رَبِّى إِذًا لأمْسَكْتُمْ خَشْيَةَ الإِنفَاقِ وَكَانَ الإنْسَـنُ قَتُورًا ﴾

(100. Say: "If you possessed the treasure of the mercy of my Lord, then you would surely hold back for fear of spending, and man is ever miserly!'')


Holding back is Part of Man's Nature

Allah says to His Messenger : "Tell them, O Muhammad, even if you had authority over the treasures of Allah, you would refrain from spending for fear of exhausting it.'' Ibn `Abbas and Qatadah said, "This means for fear of poverty,'' lest it run out, despite the fact that it can never be exhausted or come to an end. This is because it is part of your nature. So Allah says:

﴿وَكَانَ الإنْسَـنُ قَتُورًا﴾

(and man is ever miserly.) Ibn `Abbas and Qatadah said: "(This means) stingy and holding back.'' Allah says:

﴿أَمْ لَهُمْ نَصِيبٌ مِّنَ الْمُلْكِ فَإِذاً لاَّ يُؤْتُونَ النَّاسَ نَقِيراً ﴾

(Or have they a share in the dominion Then in that case they would not give mankind even a Naqira.) (4:53), meaning that even if they had a share in the authority of Allah, they would not have given anything to anyone, not even the amount of a Naqira (speck on the back of a date stone). Allah describes man as he really is, except for those whom Allah helps and guides. Miserliness, discontent and impatience are human characteristics, as Allah says:

﴿إِنَّ الإِنسَـنَ خُلِقَ هَلُوعاً - إِذَا مَسَّهُ الشَّرُّ جَزُوعاً - وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعاً - إِلاَّ الْمُصَلِّينَ ﴾

(Verily, man was created very impatient; irritable when evil touches him; and stingy when good touches him. Except those who are devoted to Salah (prayers). ) (70:19-22). And there are many other such references in the Qur'an. This is an indication of the generosity and kindness of Allah. In the Two Sahihs it says:

«يَدُ اللهِ مَلْأَى لَا يَغِيضُهَا نَفَقَةٌ سَحَّاءُ اللَّيْلَ وَالنَّهَارَ، أَرَأَيْتُمْ مَا أَنْفَقَ مُنْذُ خَلَقَ السَّمَوَاتِ وَالْأَرْضَ، فَإِنَّهُ لَمْ يَغِضْ مَا فِي يَمِينِه»

(Allah's Hand is full and never decreases because of His giving night and day. Do you not see how much He has given since He created the heavens and the earth, yet that which is in His right hand never decreases.)

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى تِسْعَ ءَايَـتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِى إِسْرَءِيلَ إِذْ جَآءَهُمْ فَقَالَ لَهُ فِرْعَونُ إِنِّى لأَظُنُّكَ يمُوسَى مَسْحُورًا - قَالَ لَقَدْ عَلِمْتَ مَآ أَنزَلَ هَـؤُلاءِ إِلاَّ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ بَصَآئِرَ وَإِنِّى لأَظُنُّكَ يفِرْعَونُ مَثْبُورًا - فَأَرَادَ أَن يَسْتَفِزَّهُم مِّنَ الاٌّرْضِ فَأَغْرَقْنَاهُ وَمَن مَّعَهُ جَمِيعًا - وَقُلْنَا مِن بَعْدِهِ لِبَنِى إِسْرَءِيلَ اسْكُنُواْ الاٌّرْضَ فَإِذَا جَآءَ وَعْدُ الاٌّخِرَةِ جِئْنَا بِكُمْ لَفِيفًا ﴾

(101. And indeed We gave Musa nine clear signs. Ask then the Children of Israel, when he came to them, then Fir`awn said to him: "O Musa ! I think you are indeed bewitched.'') (102. He said: "Verily, you know that these signs have been sent down by none but the Lord of the heavens and the earth. And I think you are indeed, O Fir`awn, doomed to destruction!'') (103. So he resolved to turn them out of the land. But We drowned him and all who were with him.) (104. And We said to the Children of Israel after him: "Dwell in the land, then, when the final and the last promise comes near, We shall bring you altogether as mixed crowd.'')


The Nine Signs of Musa

Allah tells us that He sent Musa with nine clear signs, which provided definitive proof that his prophethood was real and that what he was conveying from the One Who had sent him to Fira`wn was true. These clear signs were: his staff, his hand, the years of famine, the sea, the flood, the locusts, the lice, the frogs and the blood. This was the view of Ibn `Abbas. Muhammad bin Ka`b said, "They were his hand and his staff, the five signs mentioned in Al-A`raf, and destruction of wealth and the rock.'' Ibn `Abbas, Mujahid, `Ikrimah, Ash-Sha`bi and Qatadah said: "They are his hand, his staff, the years of famine, the failure of the crops, the flood, the locusts, the lice, the frogs and the blood.''

﴿فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً مُّجْرِمِينَ﴾

(Yet they remained arrogant, and they were of those people who were criminals,) ﴿7:133﴾ meaning, despite all these signs and their witnessing of them, they disbelieved them and belied them wrongfully and arrogantly, although they were themselves were convinced of them, so they did not have any effect on them. By the same token, (Allah tells His Messenger here,) `if We were to respond to what these people are asking you for, who have said that they will not believe in you until you cause springs to gush forth throughout the land for them, they would not respond or believe except if Allah willed.' As Fira`wn said to Musa, even though he had witnessed the signs which he brought,

﴿إِنِّى لأَظُنُّكَ يمُوسَى مَسْحُورًا﴾

("O Musa! I think you are indeed bewitched. '') It was said that this meant he thought he was a sorcerer, but Allah knows best. These nine signs which were mentioned by the Imams (scholars) quoted above are what is referred to here, and in the Ayah :

﴿وَأَلْقِ عَصَاكَ فَلَمَّا رَءَاهَا تَهْتَزُّ كَأَنَّهَا جَآنٌّ وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ يمُوسَى لاَ تَخَفْ﴾

("And throw down your stick!'' But when he saw it moving as if it were a snake, he turned in flight, and did not look back. (It was said:) "O Musa ! Fear not.'') until His saying,

﴿فِى تِسْعِ ءَايَـتٍ إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُواْ قَوْماً فَـسِقِينَ﴾

(among the nine signs (you will take) to Fir`awn and his people. Verily, they are a people who are rebellious.) ﴿27:10-12﴾ These Ayat include mention of the stick and the hand, and the rest of the nine signs are mentioned in detail in Surat Al-A`raf. Musa was also given many other signs, such as striking the rock with his staff and water flowing from it, their being shaded with clouds, manna and quails, and other signs which were bestowed upon the Children of Israel after they had left the land of Egypt. But here Allah mentions the nine signs which were witnessed by his people in Egypt. These became evidence against them, because they stubbornly rejected them out of disbelief. So Musa said to Fira`wn:

﴿لَقَدْ عَلِمْتَ مَآ أَنزَلَ هَـؤُلاءِ إِلاَّ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ بَصَآئِرَ﴾

("Verily, you know that these signs have been sent down by none but the Lord of the heavens and the earth. ) meaning, as proof and evidence of the truth of what I have brought to you.

﴿وَإِنِّى لأَظُنُّكَ يفِرْعَونُ مَثْبُورًا﴾

(And I think you are indeed, O Fir`awn, doomed to destruction!) i.e., bound to be destroyed. This was the view of Mujahid and Qatadah. Ibn `Abbas said: "It means cursed.'' Ibn `Abbas and Ad-Dahhak said:

﴿مَثْبُورًا﴾

(doomed to destruction.) means defeated. As Mujahid said, "doomed'' includes all of these meanings.


The Destruction of Fir`awn and His People

﴿فَأَرَادَ أَن يَسْتَفِزَّهُم مِّنَ الاٌّرْضِ﴾

(So he resolved to turn them out of the land.) means, he wanted to expel them and drive them out.

﴿فَأَغْرَقْنَاهُ وَمَن مَّعَهُ جَمِيعًاوَقُلْنَا مِن بَعْدِهِ لِبَنِى إِسْرَءِيلَ اسْكُنُواْ الاٌّرْضَ﴾

(But We drowned him and all who were with him. And We said to the Children of Israel after him: "Dwell in the land...'') This is good news for Muhammad , a foretelling of the conquest of Makkah, even though this Surah was revealed in Makkah before the Hijrah. Similarly, the people of Makkah wanted to expel the Prophet from the city, as Allah says in two Ayat:

﴿وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الاٌّرْضِ لِيُخْرِجُوكَ مِنْهَا﴾

(And verily, they were about to frighten you so much as to drive you out from the land...) ﴿17:76-77﴾ Hence Allah caused His Messenger to inherit Makkah, so he entered it by force, according to the better-known of the two opinions, and he defeated its people then out of kindness and generosity, he let them go, just as Allah caused the Children of Israel, who had been oppressed, to inherit the land, east and west, and to inherit the land of Fir`awn's people, with its farmland, crops and treasures. As Allah said,

﴿كَذَلِكَ وَأَوْرَثْنَـهَا بَنِى إِسْرَءِيلَ ﴾

(thus We caused the Children of Israel to inherit them. ) (26:59). Here Allah says:

﴿وَقُلْنَا مِن بَعْدِهِ لِبَنِى إِسْرَءِيلَ اسْكُنُواْ الاٌّرْضَ فَإِذَا جَآءَ وَعْدُ الاٌّخِرَةِ جِئْنَا بِكُمْ لَفِيفًا ﴾

(And We said to the Children of Israel after him: "Dwell in the land, then, when the final and the last promise comes near, We shall bring you altogether as mixed crowd.'') meaning, all of you, you and your ene mies. Ibn `Abbas, Qatadah and Ad-Dahhak said, "It means all together.''

﴿وَبِالْحَقِّ أَنْزَلْنَاهُ وَبِالْحَقِّ نَزَلَ وَمَآ أَرْسَلْنَاكَ إِلاَّ مُبَشِّرًا وَنَذِيرًا - وَقُرْءانًا فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَـهُ تَنْزِيلاً ﴾

(105. And with truth We have sent it down, and with truth it has descended. And We have sent you as nothing but a bearer of glad tidings, and a warner.) (106. And a Qur'an which We have divided (into parts), in order that you might recite it to men at intervals. And We have revealed it by stages.)


The Revelation of the Qur'an in Stages

Allah tells us that His Book, the Glorious Qur'an, has been sent with truth, i.e., it contains the truth, as Allah says:

﴿لَّـكِنِ اللَّهُ يَشْهَدُ بِمَآ أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ وَالْمَلَـئِكَةُ يَشْهَدُونَ﴾

(But Allah bears witness to that which He has sent down unto you; He has sent it down with His knowledge, and the angels bear witness) ﴿4:166﴾ meaning, it contains the knowledge which Allah wanted to teach to you, with His rulings, commands and prohibitions.

﴿وَبِالْحَقِّ نَزَلَ﴾

(and with truth it has descended.) means, "It has been sent down to you, O Muhammad, preserved and protected, not contaminated or mixed with anything else, with nothing added or taken away. It has come to you with the truth, brought down by one mighty in power, trustworthy and strong, one who is obeyed by the higher group (angels).'

﴿وَمَآ أَرْسَلْنَاكَ﴾

(And We have sent you) O Muhammad

﴿إِلاَّ مُبَشِّرًا وَنَذِيرًا﴾

(as nothing but a bearer of glad tidings and a warner). a bearer of glad tidings for the believers who obey you and a warner to the disbelievers who disobey you.

﴿وَقُرْءانًا فَرَقْنَاهُ﴾

(And (it is) a Qur'an which We have divided), The word translated here as "We have divided'' may be read in two ways. If it is read as "Faraqnahu'', with no Shaddah, the meaning is: `We have made it depart from Al-Lawh Al-Mahfuz to Bayt Al-`Izzah in the lowest heaven, then it was revealed in stages to the Messenger of Allah, according to events, over a period of twenty-three years.' This was narrated by `Ikrimah from Ibn `Abbas. It was also narrated that Ibn `Abbas read it as "Farraqnahu'', with a Shaddah, meaning, `We revealed it Ayah by Ayah , and have explained it and made it clear.' Hence Allah says:

﴿لِتَقْرَأَهُ عَلَى النَّاسِ﴾

(in order that you might recite it to men), meaning, convey it to the people and recite it to them,

﴿عَلَى مُكْثٍ﴾

(at intervals.) meaning slowly.

﴿وَنَزَّلْنَـهُ تَنْزِيلاً﴾

(And We have revealed it by stages.) means, little by little.

﴿قُلْ ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلاٌّذْقَانِ سُجَّدًا - وَيَقُولُونَ سُبْحَانَ رَبِّنَآ إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً - وَيَخِرُّونَ لِلاٌّذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا ﴾

(107. Say: "Believe in it or do not believe (in it). Verily, those who were given knowledge before it, when it is recited to them, fall down on their chins (faces) in humble prostration.'') (108. And they say: "Glory be to our Lord! Truly, the promise of our Lord must be fulfilled.'') (109. And they fall down on their chins (faces) weeping and it increases their humility.)


Those Who were given Knowledge before truly admit the Qur'an

Allah says to His Prophet Muhammad :

﴿قُلْ﴾

(Say) O Muhammad to these disbelievers concerning what you have brought to them of this Glorious Qur'an:

﴿ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ﴾

("Believe in it (the Qur'an) or do not believe (in it).) meaning, it is all the same whether you believe in it or not, for it is true in and of itself. It was revealed by Allah, Who mentioned it previously in the Books that He revealed to other Messengers. Hence He says:

﴿إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ﴾

(Verily, those who were given knowledge before it,) meaning righteous people among the People of the Book, who adhered to their Books and appreciated them without distorting them.

﴿إِذَا يُتْلَى عَلَيْهِمْ﴾

(when it is recited to them,) means, when this Qur'an is recited to them,

﴿يَخِرُّونَ لِلاٌّذْقَانِ سُجَّدًا﴾

(fall down on their chins (faces) in humble prostration. ) means, to Allah, in gratitude for the blessing He has bestowed on them by considering them fit to live until they met this Messenger to whom this Book was revealed. Hence they say:

﴿سُبْحَانَ رَبِّنَآ﴾

(Glory be to our Lord!), meaning, they extol and glorify their Lord for His perfect power and for not delaying the fulfillment of the promise which He made through His earlier Prophets, that He would send Muhammad . Hence they said:

﴿سُبْحَانَ رَبِّنَآ إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً﴾

(Glory be to our Lord! Truly, the promise of our Lord must be fulfilled.)

﴿وَيَخِرُّونَ لِلاٌّذْقَانِ يَبْكُونَ﴾

(And they fall down on their chins (faces) weeping) means, in submission to Allah, may He be glorified, and in expression of their belief and faith in His Book and His Messenger .

﴿وَيَزِيدُهُمْ خُشُوعًا﴾

(and it increases their humility.) means, it increases them in faith and submission. As Allah says:

﴿وَالَّذِينَ اهْتَدَوْاْ زَادَهُمْ هُدًى وَءَاتَـهُمْ تَقُوَاهُمْ ﴾

(While as for those who accept guidance, He increases their guidance and bestows on them their Taqwa. ) (47:17).

﴿وَيَخِرُّونَ﴾

(And they fall down) is a description rather than an action (i.e., this is a further description of their humility as referred to in Ayah 107; it does not imply that they prostrate twice).

﴿قُلِ ادْعُواْ اللَّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الاٌّسْمَآءَ الْحُسْنَى وَلاَ تَجْهَرْ بِصَلاتِكَ وَلاَ تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً - وَقُلِ الْحَمْدُ لِلَّهِ الَّذِى لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُنْ لَّهُ شَرِيكٌ فِى الْمُلْكِ وَلَمْ يَكُنْ لَّهُ وَلِىٌّ مَّنَ الذُّلِّ وَكَبِّرْهُ تَكْبِيرًا ﴾

(110. Say: "Invoke Allah or invoke Ar-Rahman (the Most Gracious), by whatever name you invoke Him (it is the same), for to Him belong the Best Names. And offer your Salah (prayer) neither aloud nor in a low voice, but follow a way between.) (111. And say: "All the praises and thanks be to Allah, Who has not begotten a son, and Who has no partner in (His) dominion, nor is He low to have a supporter. And magnify Him with all magnificence.'')


To Allah belong the Most Beautiful Names

Allah says:

﴿قُلْ﴾

(Say) O Muhammad, to these idolators who deny that Allah possesses the attribute of mercy and refuse to call Him Ar-Rahman,

﴿ادْعُواْ اللَّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الاٌّسْمَآءَ الْحُسْنَى﴾

("Invoke Allah or invoke Ar-Rahman (the Most Gracious), by whatever name you invoke Him (it is the same), for to Him belong the Best Names.) meaning, there is no difference between calling on Him as Allah or calling on Him as Ar-Rahman, because He has the Most Beautiful Names, as He says:

﴿هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ عَالِمُ الْغَيْبِ وَالشَّهَـدَةِ هُوَ الرَّحْمَـنُ الرَّحِيمُ ﴾

(He is Allah, beside Whom none has the right to be worshipped but He the All-Knower of the unseen and the seen. He is the Most Gracious, the Most Merciful.) (59:22) Until His saying;

﴿لَهُ الاٌّسْمَآءُ الْحُسْنَى يُسَبِّحُ لَهُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(To Him belong the Best Names. All that is in the heavens and the earth glorify Him.) ﴿59:24﴾ Makhul reported that one of the idolators heard the Prophet saying when he was prostrating: "O Most Gracious, O Most Merciful.'' The idolator said, he claims to pray to One, but he is praying to two! Then Allah revealed this Ayah. This was also narrated from Ibn `Abbas, and by Ibn Jarir.


The Command to recite neither loudly nor softly

﴿وَلاَ تَجْهَرْ بِصَلاتِكَ﴾

(And offer your Salah neither aloud) Imam Ahmad reported that Ibn `Abbas said: "This Ayah was revealed when the Messenger of Allah was preaching underground in Makkah.''

﴿وَلاَ تَجْهَرْ بِصَلاتِكَ وَلاَ تُخَافِتْ بِهَا﴾

(And offer your Salah neither aloud nor in a low voice,) Ibn `Abbas said: "When he prayed with his Companions, he would recite Qur'an loudly, and when the idolators heard that, they insulted the Qur'an, and the One Who had revealed it and the one who had brought it. So Allah said to His Prophet :

﴿وَلاَ تَجْهَرْ بِصَلاتِكَ﴾

(And offer your Salah (prayer) neither aloud) means, do not recite it aloud, lest the idolators hear you and insult the Qur'an,

﴿وَلاَ تُخَافِتْ بِهَا﴾

(nor in a low voice,) means, nor recite it so quietly that your companions cannot hear the Qur'an and learn it from you.

﴿وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً﴾

(but follow a way between. )'' This was also reported in the Two Sahihs. Ad-Dahhak also narrated something similar from Ibn `Abbas, and added: "When he migrated to Al-Madinah, this no longer applied, and he recited as he wished.'' Muhammad bin Ishaq said that Ibn `Abbas said, "When the Messenger of Allah recited Qur'an quietly while he was praying, the (idolators) would disperse and refuse to listen to him; if one of them wanted to hear some of what he was reciting in his prayer, he would try to listen without anyone seeing him, because he was afraid of them. If he realized that anybody knew he was listening, he would go away lest they harm him, so he would stop listening. If the Prophet lowered his voice, those who wanted to listen to his recitation could not hear anything, so Allah revealed,

﴿وَلاَ تَجْهَرْ بِصَلاتِكَ﴾

(And offer your Salah neither aloud) meaning, do not recite aloud, lest those who want to listen disperse for fear of attracting unwelcome attention,

﴿وَلاَ تُخَافِتْ بِهَا﴾

(nor in a low voice,) but do not make your voice so soft that the one who is trying to listen without being seen cannot hear anything at all. Perhaps he will pay attention to some of what he hears and benefit from it.

﴿وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً﴾

(but follow a way between. )'' This was the view of `Ikrimah, Al-Hasan Al-Basri and Qatadah that this Ayah was revealed concerning recitation in prayer. It was narrated from Ibn Mas`ud: "Do not make it so soft that no one can hear it except yourself.''


Declaration of Tawhid

﴿وَقُلِ الْحَمْدُ لِلَّهِ الَّذِى لَمْ يَتَّخِذْ وَلَدًا﴾

(And say: "All the praises and thanks be to Allah, Who has not begotten a son...'') because Allah has stated that the Most Beautiful Names belong to Him, and has declared Himself to be above having any faults or defects.

﴿وَقُلِ الْحَمْدُ لِلَّهِ الَّذِى لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُنْ لَّهُ شَرِيكٌ فِى الْمُلْكِ﴾

(And say: "All the praises and thanks be to Allah, Who has not begotten a son, and Who has no partner in (His) dominion...'') indeed, He is Allah, (the) One, the Self-Sufficient Master, Who begets not, nor was He begotten, and there is none co-equal or comparable unto Him.

﴿وَلَمْ يَكُنْ لَّهُ وَلِىٌّ مَّنَ الذُّلِّ﴾

(nor He is low to have a supporter.) means, He is not so humble or weak that He needs to have a helper or supporter or adviser, rather He Alone, with no partner or associate, may He be exalted, is the Creator of all things and is the One Who is running and controlling them by His will, with no partner or associate.

﴿وَلَمْ يَكُنْ لَّهُ وَلِىٌّ مَّنَ الذُّلِّ﴾

(nor He is low to have a supporter).) Mujahid said: He does not form an alliance with anyone, nor does He seek the support or help of anyone.

﴿وَكَبِّرْهُ تَكْبِيرًا﴾

(And magnify Him with all magnificence.) means, glorify and extol Him far above whatever the transgressors and aggressors say. Ibn Jarir recorded that Al-Qurazi used to say about this Ayah,

﴿وَقُلِ الْحَمْدُ لِلَّهِ الَّذِى لَمْ يَتَّخِذْ وَلَدًا﴾

(And say: "All the praises and thanks be to Allah, Who has not begotten a son...'') that the Jews and Christians said that Allah has taken a son; the Arabs said, "At Your service, You have no partner except the partner You have, and You possess him and whatever he owns;'' and the Sabians and Magians said, "If it were not for the supporters of Allah, He would be weak.'' Then Allah revealed this Ayah :

﴿وَقُلِ الْحَمْدُ لِلَّهِ الَّذِى لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُنْ لَّهُ شَرِيكٌ فِى الْمُلْكِ وَلَمْ يَكُنْ لَّهُ وَلِىٌّ مَّنَ الذُّلِّ وَكَبِّرْهُ تَكْبِيرًا ﴾

(And say: "All the praises and thanks be to Allah, Who has not begotten a son, and Who has no partner in (His) dominion, nor is He low to have a supporter. And magnify Him with all magnificence.'') End of Tafsir Surah Subhan ﴿Surat Al-Isra'﴾. And to Allah be the praise and blessings.


The Tafsir of Surat Al-Kahf


(Chapter - 18)


What has been mentioned about the Virtues of this Surah and the first and last ten Ayat, which provide protection from the Dajjal

Imam Ahmad recorded that Al-Bara' said: "A man recited Al-Kahf and there was an animal in the house which began acting in a nervous manner. He looked, and saw a fog or cloud overhead. He mentioned this to the Prophet , who said:

«اقْرَأْ فُلَانُ، فَإِنَّهَا السَّكِينَةُ تَنْزِلُ عِنْدَ الْقُرْآنِ أَوْ تَنَزَّلَتْ لِلْقُرْآن»

(Keep on reciting so and so, for this is the tranquillity which descends when one reads Qur'an or because of reading Qur'an;) This was also recorded in the Two Sahihs. This man who recited it was Usayd bin Al-Hudayr, as we have previously mentioned in our Tafsir of Surat Al-Baqarah. Imam Ahmad recorded from Abu Ad-Darda' that the Prophet said:

«مَنْ حَفِظَ عَشْرَ آيَاتٍ مِنْ أَوَّلِ سُورَةِ الْكَهْفِ عُصِمَ مِنَ الدَّجَّال»

(Whoever memorizes ten Ayat from the beginning of Surat Al-Kahf will be protected from the Dajjal.) This was also recorded by Muslim, Abu Dawud, An-Nasa'i and At-Tirmidhi. According to the version recorded by At-Tirmidhi,

«مَنْ حَفِظَ ثَلَاثَ آيَاتٍ مِنْ أَوَّلِ الْكَهْف»

(Whoever memorizes three Ayat from the beginning of Al-Kahf.) He said, it is "Hasan Sahih. '' In his Mustadrak, Al-Hakim recorded from Abu Sa`id that the Prophet said:

«مَنْ قَرَأَ سُورَةَ الْكَهْفِ فِي يَوْمِ الْجُمُعَةِ أَضَاءَ لَهُ مِنَ النُّورِ مَا بَيْنَهُ وَبَيْنَ الْجُمُعَتَيْن»

(Whoever recites Surat Al-Kahf on Friday, it will illuminate him with light from one Friday to the next.) Then he said: "This Hadith has a Sahih chain, but they (Al-Bukhari and Muslim) did not record it.'' Al-Hafiz Abu Bakr Al-Bayhaqi also recorded it in his Sunan from Al-Hakim, then he narrated with his own chain that the Prophet said:

«مَنْ قَرَأَ سُورَةَ الْكَهْفِ كَمَا نَزَلَتْ، كَانَتْ لَهُ نُورًا يَوْمَ الْقِيَامَة»

(Whoever recites Surat Al-Kahf as it was revealed, it will be a light for him on the Day of Resurrection.)

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الْحَمْدُ لِلَّهِ الَّذِى أَنْزَلَ عَلَى عَبْدِهِ الْكِتَـبَ وَلَمْ يَجْعَل لَّهُ عِوَجَا - قَيِّماً لِّيُنْذِرَ بَأْسًا شَدِيدًا مِّن لَّدُنْهُ وَيُبَشِّرَ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّـلِحَاتِ أَنَّ لَهُمْ أَجْرًا حَسَنًا - مَّاكِثِينَ فِيهِ أَبَدًا - وَيُنْذِرَ الَّذِينَ قَالُواْ اتَّخَذَ اللَّهُ وَلَدًا - مَّا لَهُمْ بِهِ مِنْ عِلْمٍ وَلاَ لاَبَآئِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلاَّ كَذِبًا ﴾

(1. All praise is due to Allah, Who has sent down to His servant the Book, and has not placed therein any crookedness.) (2. (He has made it) straight to give warning of a severe punishment from Him, and to give good news to the believers, who do righteous deeds, that they shall have a fair reward.) (3. They shall abide therein forever.) (4. And to warn those who say, "Allah has begotten a child.'') (5. No knowledge have they of such a thing, nor had their fathers. Mighty is the word that comes out of their mouths. They utter nothing but a lie.)


The Revelation of the Qur'an brings both Good News and a Warning

In the beginning of this Tafsir, we mentioned that Allah, praises His Holy Self at the beginning and end of matters, for He is the One to be praised in all circumstances, all praise and thanks be to Him, in the beginning and in the end. He praises Himself for revealing His Mighty Book to His Noble Messenger Muhammad , which is the greatest blessing that Allah has granted the people of this earth. Through the Qur'an, He brings them out of the darkness into light. He has made it a Book that is straight, neither distorted nor confusion therein. It clearly guides to a straight path, plain and manifest, giving a warning to the disbelievers and good news to the believers. This is why Allah says:

﴿وَلَمْ يَجْعَل لَّهُ عِوَجَا﴾

(and has not placed therein any crookedness.) meaning, there is nothing twisted or confusing about it. But He has made it balanced and straightforward as He said;

﴿قَيِّماً﴾

((He has made it) straight), meaning straightforward,

﴿لِّيُنْذِرَ بَأْسًا شَدِيدًا مِّن لَّدُنْهُ﴾

(to give warning of a severe punishment from Him,) meaning, to those who oppose His Prophet and disbelieve in His Book, He issues a warning of severe punishment hastened in this world and postponed to the world Hereafter.

﴿مِن لَّدُنْهُ﴾

(from Him) means, from Allah. For none can punish as He punishes and none is stronger or more reliable than Him.

﴿وَيُبَشِّرُ الْمُؤْمِنِينَ﴾

(and to give good news to the believers,) means, those who believe in this Qur'an and confirm their faith by righteous actions.

﴿أَنَّ لَهُمْ أَجْرًا حَسَنًا﴾

(that they shall have a fair reward.) means, a beautiful reward from Allah.

﴿مَّاكِثِينَ فِيهِ﴾

(They shall abide therein) means, in what Allah rewards them with, and that is Paradise, where they will live forever.

﴿أَبَدًا﴾

(forever.) means, for always, never ending or ceasing to be.

﴿وَيُنْذِرَ الَّذِينَ قَالُواْ اتَّخَذَ اللَّهُ وَلَدًا ﴾

(And to warn those who say, "Allah has begotten a child.'') Ibn Ishaq said: "These are the pagan Arabs, who said, `We worship the angels who are the daughters of Allah.'''

﴿مَا لَهُمْ بِهِ مِنْ عِلْمٍ﴾

(No knowledge have they of such a thing, ) meaning, this thing that they have fabricated and made up.

﴿وَلاَ لاَبَآئِهِمْ﴾

(nor had their fathers.) meaning, their predecessors.

﴿كَبُرَتْ كَلِمَةً﴾

(Mighty is the word) This highlights the seriousness and enormity of the lie they have made up. Allah says:

﴿كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ﴾

(Mighty is the word that comes out of their mouths.) meaning, it has no basis apart from what they say, and they have no evidence for it apart from their own lies and fabrications. Hence Allah says:

﴿إِن يَقُولُونَ إِلاَّ كَذِبًا﴾

(They utter nothing but a lie.)


Reason why this Surah was revealed

Muhammad bin Ishaq mentioned the reason why this Surah was revealed. He said that an old man from among the people of Egypt who came to them some forty-odd years ago told him, from `Ikrimah that Ibn `Abbas said: "The Quraysh sent An-Nadr bin Al-Harith and `Uqbah bin Abi Mu`it to the Jewish rabbis in Al-Madinah, and told them: `Ask them (the rabbis) about Muhammad, and describe him to them, and tell them what he is saying. They are the people of the first Book, and they have more knowledge of the Prophets than we do.' So they set out and when they reached Al-Madinah, they asked the Jewish rabbis about the Messenger of Allah . They described him to them and told them some of what he had said. They said, `You are the people of the Tawrah and we have come to you so that you can tell us about this companion of ours.' They (the rabbis) said, `Ask him about three things which we will tell you to ask, and if he answers them then he is a Prophet who has been sent (by Allah); if he does not, then he is saying things that are not true, in which case how you will deal with him will be up to you. Ask him about some young men in ancient times, what was their story For theirs is a strange and wondrous tale. Ask him about a man who travelled a great deal and reached the east and the west of the earth. What was his story And ask him about the Ruh (soul or spirit) -- what is it If he tells you about these things, then he is a Prophet, so follow him, but if he does not tell you, then he is a man who is making things up, so deal with him as you see fit.' So An-Nadr and `Uqbah left and came back to the Quraysh, and said: `O people of Quraysh, we have come to you with a decisive solution which will put an end to the problem between you and Muhammad. The Jewish rabbis told us to ask him about some matters,' and they told the Quraysh what they were. Then they came to the Messenger of Allah and said, `O Muhammad, tell us,' and they asked him about the things they had been told to ask. The Messenger of Allah said,

«أُخْبِرُكُمْ غَدًا عَمَّا سَأَلْتُمْ عَنْه»

(I will tell you tomorrow about what you have asked me.) but he did not say `If Allah wills.' So they went away, and the Messenger of Allah stayed for fifteen days without any revelation from Allah concerning that, and Jibril, peace be upon him, did not come to him either. The people of Makkah started to doubt him, and said, `Muhammad promised to tell us the next day, and now fifteen days have gone by and he has not told us anything in response to the questions we asked.' The Messenger of Allah felt sad because of the delay in revelation, and was grieved by what the people of Makkah were saying about him. Then Jibril came to him from Allah with the Surah about the companions of Al-Kahf, which also contained a rebuke for feeling sad about the idolators. The Surah also told him about the things they had asked him about, the young men and the traveler. The question about the Ruh was answered in the Ayah;

﴿وَيَسْـَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ﴾

(And they ask you concerning the Ruh (the spirit); say: "The Ruh...'') ﴿17:85﴾.

﴿فَلَعَلَّكَ بَـخِعٌ نَّفْسَكَ عَلَى ءَاثَـرِهِمْ إِن لَّمْ يُؤْمِنُواْ بِهَـذَا الْحَدِيثِ أَسَفاً - إِنَّا جَعَلْنَا مَا عَلَى الاٌّرْضِ زِينَةً لَّهَا لِنَبْلُوَهُمْ أَيُّهُم أَحْسَنُ عَمَلاً - وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً ﴾

(6. Perhaps, you would kill yourself in grief, over their footsteps, because they believe not in this narration.) (7. Verily, we have made that which is on earth an adornment for it, in order that We may test which of them are best in deeds.) (8. And verily, We shall make all that is on it bare, dry soil.)


Do not feel sorry because the Idolators do not believe Allah consoles His Messenger for his sorrow over the idolators because they would not believe and keep away from him. He also said:

﴿فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَتٍ﴾

(So destroy not yourself in sorrow for them.) ﴿35:8﴾

﴿وَلاَ تَحْزَنْ عَلَيْهِمْ﴾

(And grieve not over them.) ﴿16:127﴾

﴿لَعَلَّكَ بَـخِعٌ نَّفْسَكَ أَلاَّ يَكُونُواْ مُؤْمِنِينَ ﴾

(It may be that you are going to kill yourself with grief, that they do not become believers.) ﴿26:3﴾ meaning, maybe you will destroy yourself with your grief over them. Allah says:

﴿فَلَعَلَّكَ بَـخِعٌ نَّفْسَكَ عَلَى ءَاثَـرِهِمْ إِن لَّمْ يُؤْمِنُواْ بِهَـذَا الْحَدِيثِ﴾

(Perhaps, you would kill yourself in grief, over their footsteps, because they believe not in this narration.) meaning the Qur'an.

﴿أَسَفاً﴾

(in grief) Allah is saying, `do not destroy yourself with regret.' Qatadah said: "killing yourself with anger and grief over them.'' Mujahid said: "with anxiety.'' These are synonymous, so the meaning is: `Do not feel sorry for them, just convey the Message of Allah to them. Whoever goes the right way, then he goes the right way only for the benefit of himself. And whoever goes astray, then he strays at his own loss, so do not destroy yourself in sorrow for them.'


This World is the Place of Trial Then Allah tells us that He has made this world a temporary abode, adorned with transient beauty, and He made it a place of trial, not a place of settlement. So He says:

﴿إِنَّا جَعَلْنَا مَا عَلَى الاٌّرْضِ زِينَةً لَّهَا لِنَبْلُوَهُمْ أَيُّهُم أَحْسَنُ عَمَلاً ﴾

(Verily, we have made that which is on earth an adornment for it, in order that We may test which of them are best in deeds.) Abu Maslamah narrated from Abu Nadrah from Abu Sa`id that the Messenger of Allah said:

«إِنَّ الدُّنْيَا حُلْوَةٌ خَضِرَةٌ، وَإِنَّ اللهَ مُسْتَخْلِفُكُمْ فِيهَا فَنَاظِرٌ مَاذَا تَعْمَلُونَ، فَاتَّقُوا الدُّنْيَا، وَاتَّقُوا النِّسَاءَ، فَإِنَّ أَوَّلَ فِتْنَةِ بَنِي إِسْرَائِيلَ كَانَتْ فِي النِّسَاء»

(This world is sweet and green, and Allah makes you generations succeeding one another, so He is watching what you will do. Beware of (the beguilements of) this world and beware of women, for the first affliction that Children of Israel suffered from was that of women.) Then Allah tells us that this world will pass away and come to an end, as He says:

﴿وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً ﴾

(And verily, We shall make all that is on it bare, dry soil.) means, `after having adorned it, We will destroy it and make everything on it bare and dry, with no vegetation or any other benefit.' Al-`Awfi reported from Ibn `Abbas that this means everything on it would be wiped out and destroyed. Mujahid said: "a dry and barren plain.'' Qatadah said, "A plain on which there are no trees or vegetation.''

﴿أَمْ حَسِبْتَ أَنَّ أَصْحَـبَ الْكَهْفِ وَالرَّقِيمِ كَانُواْ مِنْ ءَايَـتِنَا عَجَبًا - إِذْ أَوَى الْفِتْيَةُ إِلَى الْكَهْفِ فَقَالُواْ رَبَّنَآ ءَاتِنَا مِن لَّدُنكَ رَحْمَةً وَهَيِّىءْ لَنَا مِنْ أَمْرِنَا رَشَدًا - فَضَرَبْنَا عَلَى ءَاذَانِهِمْ فِى الْكَهْفِ سِنِينَ عَدَدًا - ثُمَّ بَعَثْنَـهُمْ لِنَعْلَمَ أَيُّ الحِزْبَيْنِ أَحْصَى لِمَا لَبِثُواْ أَمَدًا ﴾

(9. Do you think that the people of Al-Kahf and Ar-Raqim were a wonder among Our signs) (10. When the young men fled for refuge to Al-Kahf. They said: "Our Lord! Bestow on us mercy from Yourself, and facilitate for us our affair in the right way!'') (11. Therefore, We covered up their hearing in Al-Kahf for a number of years.) (12. Then We raised them up, that We might test which of the two parties was best at calculating the time period they tarried.)


The Story of the People of Al-Kahf Here Allah tells us about the story of the people of Al-Kahf in brief and general terms, then He explains it in more detail. He says:

﴿أَمْ حَسِبْتَ﴾

(Do you think) -- O Muhammad --

﴿أَنَّ أَصْحَـبَ الْكَهْفِ وَالرَّقِيمِ كَانُواْ مِنْ ءَايَـتِنَا عَجَبًا﴾

(that the people of Al-Kahf and Ar-Raqim were a wonder among Our signs) meaning, their case was not something amazing compared to Our power and ability, for the creation of the heavens and earth, the alternation of night and day and the subjugation of the sun, moon and heavenly bodies, and other mighty signs indicate the great power of Allah and show that He is able to do whatever He wills. He is not incapable of doing more amazing things than the story of the people of the Cave. Similarly, Ibn Jurayj reported Mujahid saying about,

﴿أَمْ حَسِبْتَ أَنَّ أَصْحَـبَ الْكَهْفِ وَالرَّقِيمِ كَانُواْ مِنْ ءَايَـتِنَا عَجَبًا ﴾

(Do you think that the people of Al-Kahf and Ar-Raqim were a wonder among Our signs) "Among Our signs are things that are more amazing than this.'' Al-`Awfi reported that Ibn `Abbas said:

﴿أَمْ حَسِبْتَ أَنَّ أَصْحَـبَ الْكَهْفِ وَالرَّقِيمِ كَانُواْ مِنْ ءَايَـتِنَا عَجَبًا ﴾

(Do you think that the people of Al-Kahf and Ar-Raqim were a wonder among Our signs) "What I have given to you of knowledge, the Sunnah and the Book is far better than the story of the people of Al-Kahf and Ar-Raqim.'' Muhammad bin Ishaq said: "(It means) I have not shown My creatures a proof more amazing than the story of the people of the Al-Kahf and Ar-Raqim.'' iAl-Kahf refers to a cave in a mountain, which is where the young men sought refuge. With regard to the word Ar-Raqim, Al-`Awfi reported from Ibn `Abbas that it is a valley near Aylah. This was also said ﴿in another narration﴾ by `Atiyah Al-`Awfi and Qatadah. Ad-Dahhak said: "As for Al-Kahf, it is a cave in the valley, and Ar-Raqim is the name of the valley.'' Mujahid said, "Ar-Raqim refers to their buildings.'' Others said it refers to the valley in which their cave was. `Abdur-Razzaq recorded that Ibn `Abbas said about Ar-Raqim: "Ka`b used to say that it was the town.'' Ibn Jurayj reported that Ibn `Abbas said, "Ar-Raqim is the mountain in which the cave was.'' Sa`id bin Jubayr said, "Ar-Raqim is a tablet of stone on which they wrote the story of the people of the Cave, then they placed it at the entrance to the Cave.''

﴿إِذْ أَوَى الْفِتْيَةُ إِلَى الْكَهْفِ فَقَالُواْ رَبَّنَآ ءَاتِنَا مِن لَّدُنكَ رَحْمَةً وَهَيِّىءْ لَنَا مِنْ أَمْرِنَا رَشَدًا ﴾

((Remember) when the young men fled for refuge to Al-Kahf. They said: "Our Lord! Bestow on us mercy from Yourself, and facilitate for us our affair in the right way!'') Here Allah tells us about those young men who fled from their people for the sake of their religion, fearing persecution. So they fled taking refuge in the cave of a mountain, where they hid from their people. When they entered the cave, they asked Allah to show mercy and kindness towards them,

﴿رَبَّنَآ ءَاتِنَا مِن لَّدُنكَ رَحْمَةً﴾

(Our Lord! Bestow on us mercy from Yourself,) meaning, `give us Your mercy and conceal us from our people.'

﴿وَهَيِّىءْ لَنَا مِنْ أَمْرِنَا رَشَدًا﴾

(and facilitate for us our affair in the right way.) means, direct our matter well, i.e., grant us a good end. As was reported in the Hadith:

«وَمَا قَضَيْتَ لَنَا مِنْ قَضَاءٍ فَاجْعَلْ عَاقِبَتَهُ رَشَدًا»

(Whatever You have decreed for us, make its consequences good).

﴿فَضَرَبْنَا عَلَى ءَاذَانِهِمْ فِى الْكَهْفِ سِنِينَ عَدَدًا ﴾

(Therefore, We covered up their hearing in the cave for a number of years.) meaning, `We caused them to sleep when they entered the cave, and they slept for many years.'

﴿ثُمَّ بَعَثْنَـهُمْ﴾

(Then We raised them up) from that slumber, and one of them went out with his Dirhams (silver coins) to buy them some food, as it will be discussed in more detail below. Allah says:

﴿ثُمَّ بَعَثْنَـهُمْ لِنَعْلَمَ أَيُّ الحِزْبَيْنِ﴾

(Then We raised them up, that We might test which of the two parties) meaning, the two parties who disputed about them,

﴿أَحْصَى لِمَا لَبِثُواْ أَمَدًا﴾

(was best at calculating the time period that they tarried.) It was said that this refers to how long they stayed in the cave.

﴿نَحْنُ نَقُصُّ عَلَيْكَ نبَأَهُم بِالْحَقِّ إِنَّهُمْ فِتْيَةٌ ءَامَنُواْ بِرَبِّهِمْ وَزِدْنَـهُمْ هُدًى - وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُواْ فَقَالُواْ رَبُّنَا رَبُّ السَّمَـوَتِ وَالاٌّرْضِ لَن نَّدْعُوَاْ مِن دُونِهِ إِلـهاً لَّقَدْ قُلْنَا إِذًا شَطَطًا - هَـؤُلاءِ قَوْمُنَا اتَّخَذْواْ مِن دُونِهِ ءَالِهَةً لَّوْلاَ يَأْتُونَ عَلَيْهِم بِسُلْطَـنٍ بَيِّنٍ فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا - وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إَلاَّ اللَّهَ فَأْوُواْ إِلَى الْكَهْفِ يَنْشُرْ لَكُمْ رَبُّكُم مِّن رَّحْمَتِهِ وَيُهَيِّىءْ لَكُمْ مِّنْ أَمْرِكُمْ مِّرْفَقًا ﴾

(13. We narrate unto you their story with truth: Truly, they were young men who believed in their Lord (Allah), and We increased them in guidance.) (14. And We made their hearts firm and strong when they stood up and said: "Our Lord is the Lord of the heavens and the earth, never shall we call upon any god other than Him; if we did, we should indeed have uttered an enormity in disbelief.) (15. These our people have taken for worship gods other than Him. Why do they not bring for them a clear authority And who does more wrong than he who invents a lie against Allah.) (16. (The young men said to one another:) "And when you withdraw from them, and that which they worship, except Allah, then seek refuge in the cave; your Lord will open a way for you from His mercy and will make easy for you your affair.'')


Their Belief in Allah and their Retreat from their People

From here Allah begins to explain the story in detail. He states that they were boys or young men, and that they were more accepting of the truth and more guided than the elders who had become stubbornly set in their ways and clung to the religion of falsehood. For the same reason, most of those who responded to Allah and His Messenger were young people. As for the elders of Quraysh, most of them kept to their religion and only a few of them became Muslims. So Allah tells us that the people of the cave were young men. Mujahid said, "I was informed that some of them wore some kind of earrings, then Allah guided them and inspired them to fear Him, so they recognized His Oneness, and bore witness that there is no god besides Him.''

﴿وَزِدْنَـهُمْ هُدًى﴾

(and We increased them in guidance.) From this and other similar Ayat, several scholars, such as Al-Bukhari and others, understood that faith may increase, that it may vary in degrees, and that it may fluctuate. Allah says:

﴿وَزِدْنَـهُمْ هُدًى﴾

(and We increased them in guidance.) as He said elsewhere:

﴿وَالَّذِينَ اهْتَدَوْاْ زَادَهُمْ هُدًى وَءَاتَـهُمْ تَقُوَاهُمْ ﴾

(While as for those who accept guidance, He increases their guidance and bestows on them their Taqwa.) ﴿47:17﴾

﴿فَأَمَّا الَّذِينَ ءامَنُواْ فَزَادَتْهُمْ إِيمَـناً وَهُمْ يَسْتَبْشِرُونَ﴾

(As for those who believe, it has increased their faith, and they rejoice.) ﴿9:124﴾,

﴿لِيَزْدَادُواْ إِيمَـناً مَّعَ إِيمَـنِهِمْ﴾

(...that they may grow more in faith along with their (present) faith.) ﴿48:4﴾ There are other Ayat indicating the same thing. It has been mentioned that they were followers of the religion of Al-Masih `Isa, `Isa bin Maryam, but Allah knows best. It seems that they lived before the time of Christianity altogether, because if they had been Christians, the Jewish rabbis would not have cared about preserving because of their differences. We have mentioned above the report from Ibn `Abbas that the Quraysh sent a message to the Jewish rabbis in Al-Madinah to ask them for things with which they could test the Messenger of Allah , and they told them to ask him about these young men, and about Dhul-Qarnayn (the man who traveled much) and about the Ruh. This indicates that this story was something recorded in the books of the People of the Book, and that it came before Christianity. And Allah knows best.

﴿وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُواْ فَقَالُواْ رَبُّنَا رَبُّ السَّمَـوَتِ وَالاٌّرْضِ﴾

(And We made their hearts firm and strong when they stood up and said: "Our Lord is the Lord of the heavens and the earth,) Here Allah is saying: `We gave them the patience to go against their people and their city, and to leave behind the life of luxury and ease that they had been living.' Several of the earlier and later Tafsir scholars have mentioned that they were sons of the kings and leaders of Byzantium, and that they went out one day to one of the festivals of their people. They used to gather once a year outside the city, and they would worship idols and offer sacrifices to them. They had an arrogant, tyrannical king who was called Decianus, who commanded and encouraged the people to do that. When the people went out to attend this gathering, these young men went out with their fathers and their people, and when they saw their people's actions with clear insight, they realized that the prostrations and sacrifices the people were offering to their idols should only be dedicated to Allah, Who created the heavens and the earth. Each of them started to withdraw from his people and keep aloof from them. The first one of them to move away on his own went and sat in the shade of a tree, then another came and sat with him, then another came and sat with them, then four more followed suit one by one. None of them knew the others, but they were brought together by the One Who instilled faith in their hearts. As it says in the Hadith recorded by Al-Bukhari with an incomplete chain of narrators from `A'ishah (may Allah be pleased with her), the Messenger of Allah said:

«الْأَرْوَاحُ جُنُودٌ مُجَنَّدَةٌ، فَمَا تَعَارَفَ مِنْهَا ائْتَلَفَ وَمَا تَنَاكَرَ مِنْهَا اخْتَلَف»

(Souls are like recruited soldiers. Those that recognize one another will come together, and those that do not recognize one another will turn away from each another). Muslim also recorded this in his Sahih from the Hadith of Suhayl from his father from Abu Hurayrah from the Messenger of Allah . People say that similar qualities or characteristics are what bring people together. So each of the young men was trying to conceal what he really believed from the others, out of fear of them, not knowing that they were like him. Then one of them said, "O people, you know by Allah that only one thing is making you leave your people and isolate yourselves from them, so let each one of you say what it is in his case.'' Another said, "As for me, by Allah I saw what my people are doing and I realized that it was false, and that the only One Who deserves to be worshipped Alone with out partner or associate is Allah Who created everything, the heavens, the earth and everything in between.'' Another said, "By Allah, the same thing happened to me.'' The others said the same, and they all agreed and became brothers in faith. They adopted a particular location as a place of worship and began worshipping Allah there, but their people found out about them and told their king about them. The king ordered them to appear before him, and asked them about their beliefs. They told him the truth and called him to Allah, as Allah says about them:

﴿وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُواْ فَقَالُواْ رَبُّنَا رَبُّ السَّمَـوَتِ وَالاٌّرْضِ لَن نَّدْعُوَاْ مِن دُونِهِ إِلـهاً﴾

(And We made their hearts firm and strong when they stood up and said: "Our Lord is the Lord of the heavens and the earth, never shall we call upon any god other than Him...'') "Never" (Lan) implies an absolute and eternal negation, meaning, `this will never happen, and if we were to do that it would be false.' So Allah says about them:

﴿لَّقَدْ قُلْنَا إِذًا شَطَطًا﴾

(...if we did, we should indeed have uttered an enormity in disbelief.) meaning, untruth and utter falsehood.

﴿هَـؤُلاءِ قَوْمُنَا اتَّخَذْواْ مِن دُونِهِ ءَالِهَةً لَّوْلاَ يَأْتُونَ عَلَيْهِم بِسُلْطَـنٍ بَيِّنٍ﴾

(These, our people, have taken for worship gods other than Him (Allah). Why do they not bring for them a clear authority) meaning, why do they not produce some clear evidence and genuine proof for their behavior

﴿فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا﴾

(And who does more wrong than he who invents a lie against Allah.) They said: `but by saying that they are lying transgressors.' It was said that when they called their king to believe in Allah, he refused, and warned and threatened them. He commanded them to be stripped of their clothing bearing the adornments of their people, then he gave them some time to think about the situation, hoping that they would return to their former religion. This was a way that Allah showed kindness for them, because during that time they managed to escape from him and flee from persecution for the sake of their religion. This is what is prescribed in the Shari`ah during times of trial and persecution -- a person who fears for his religion should flee from his persecutors, as was reported in the Hadith:

«يُوشِكُ أَنْ يَكُونَ خَيْرُ مَالِ أَحَدِكُمْ غَنَمًا يَتْبَعُ بِهَا شَعَفَ الْجِبَالِ وَمَوَاقِعَ القَطْرِ يَفِرُّ بِدِينِهِ مِنَ الْفِتَن»

(Soon there will come a time when the best wealth any of you can have will be sheep, which he can follow to the tops of the mountains and places where rain falls, (fleeing) for the sake of his religion from persecution. ) In such cases, it is allowed to seclude oneself from people, but this is not prescribed in any other case, because by such seclusion one loses the benefits of congregational and Friday prayers. These young men were determined to flee from their people, and Allah decreed that for them, as He says about them,

﴿وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إَلاَّ اللَّهَ﴾

(And when you withdraw from them, and that which they worship, except Allah,) meaning, when you depart from them and follow a different religion, opposing their worship of others besides Allah, then separate from them in a physical sense too,

﴿فَأْوُواْ إِلَى الْكَهْفِ يَنْشُرْ لَكُمْ رَبُّكُم مِّن رَّحْمَتِهِ﴾

(then seek refuge in the cave; your Lord will open a way for you from His mercy) meaning, He will bestow His mercy upon you, by which He will conceal you from your people.

﴿وَيُهَيِّىءْ لَكُمْ مِّنْ أَمْرِكُمْ مِّرْفَقًا﴾

(and will make easy for you your affair.) means, He will give you what you need. So they left and fled to the cave where they sought refuge. Then their people noticed they were missing, and the king looked for them, and it was said when he could not find them that Allah concealed them from him so that he could not find any trace of them or any information about them, as Allah concealed His Prophet Muhammad and his Companion ﴿Abu Bakr﴾ As-Siddiq, when they sought refuge in the cave of Thawr. The Quraysh idolators came in pursuit, but they did not find him even though they passed right by him. When the Messenger of Allah noticed that As-Siddiq was anxious and said, "O Messenger of Allah, if one of them looks down at the place of his feet, he will see us,'' he told him:

«يَا أَبَا بَكْرٍ مَا ظَنُّكَ بِاثْنَيْنِ اللهُ ثَالِثُهُمَا؟»

(O Abu Bakr, what do you think of two who have Allah as their third) And Allah said:

﴿إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللَّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُواْ ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِى الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللَّهَ مَعَنَا فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْلَى وَكَلِمَةُ اللَّهِ هِىَ الْعُلْيَا وَاللَّهُ عَزِيزٌ حَكِيمٌ ﴾

(If you help him not, for Allah did indeed help him when the disbelievers drove him out, the second of the two; when they were in the cave, he said to his companion: "Do not grieve, surely, Allah is with us.'' Then Allah sent down His tranquillity upon him, and strengthened him with forces which you saw not, and made the word of those who disbelieved the lower, while the Word of Allah became the higher; and Allah is All-Mighty, All-Wise.) ﴿9:40﴾ -The story of this cave (Thawr) is far greater and more wondrous than that of the people of the Cave.

﴿وَتَرَى الشَّمْسَ إِذَا طَلَعَت تَّزَاوَرُ عَن كَهْفِهِمْ ذَاتَ الْيَمِينِ وَإِذَا غَرَبَت تَّقْرِضُهُمْ ذَاتَ الشِّمَالِ وَهُمْ فِى فَجْوَةٍ مِّنْهُ ذلِكَ مِنْ ءَايَاتِ اللَّهِ مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا ﴾

(17. And you might have seen the sun, when it rose, declining to the right from their cave, and when it set, turning away from them to the left, while they lay in the midst of the cave. That is from the Ayat of Allah. He whom Allah guides, he is the rightly-guided; but he whom He sends astray, for him you will find no guardian to lead him.)


The Location of the Cave This indicates that the entrance to the cave faced north, because Allah tells us that when the sun was rising, sunlight entered the cave

﴿ذَاتَ الْيَمِينِ﴾

(the right), meaning that the shade decreased towards the right, as Ibn `Abbas, Sa`id bin Jubayr and Qatadah said:

﴿تَّزَاوَرُ﴾

(declining) means leaning. Every time the sun rises on the horizon, its rays decline until there is nothing left in such a place when it reaches its zenith. So Allah said,

﴿وَإِذَا غَرَبَت تَّقْرِضُهُمْ ذَاتَ الشِّمَالِ﴾

(and when it set, turning away from them to the left,) meaning, it entered their cave from the left of its entrance, which means from the west. This proves what we say, and it is clear to anyone who thinks about the matter and has some knowledge of astronomy and the paths of the sun, moon and stars. If the entrance of the cave faced east, nothing would have entered it when the sun set, and if it faced the direction of the Qiblah (in this case, south), nothing would have entered it at the time of sunrise or sunset, and the shadows would have leaned neither to the right nor the left. If it had faced west, nothing would have entered it at the time of sunrise, until after the sun had passed its zenith, and would have stayed until sunset. This supports what we have said, and to Allah is the praise. Ibn `Abbas, Mujahid and Qatadah said that "turning away from them'' means that it would shine on them and then leave them. Allah has told us this, and He wants us to understand it and ponder its meaning, but He did not tell us the location of this cave, i.e., in which country on earth it is, because there is no benefit for us in knowing that, and no legislative objective behind it. If there was any spiritual or religious interest that could be served by our knowing that, Allah and His Messenger would have taught us about it, as the Prophet said:

«مَا تَرَكْتُ شَيْئًا يُقَرِّبُكُمْ إِلَى الْجَنَّةِ وَيُبَاعِدُكُمْ مِنَ النَّارِ إِلَّا وَقَدْ أَعْلَمْتُكُمْ بِه»

(I have not left anything that will bring you closer to Paradise and keep you further away from Hell but I have certainly taught you about it.) So Allah has told us about the features of the cave, but He did not tell us where it is, and He said,

﴿وَتَرَى الشَّمْسَ إِذَا طَلَعَت تَّزَاوَرُ عَن كَهْفِهِمْ﴾

(And you might have seen the sun, when it rose, declining from their cave.) Malik narrated from Zayd bin Aslam, "Leaning.''

﴿ذَاتَ الْيَمِينِ وَإِذَا غَرَبَت تَّقْرِضُهُمْ ذَاتَ الشِّمَالِ وَهُمْ فِى فَجْوَةٍ مِّنْهُ﴾

(the right, and when it set, turning away from them to the left, while they lay in the midst of the cave.) meaning, the sun entered the cave without touching them, because if it had touched them, it would have burnt their bodies and clothes. This was the view of Ibn `Abbas.

﴿ذلِكَ مِنْ ءَايَاتِ اللَّهِ﴾

(That is from the Ayat of Allah), how He guided them to this cave where He kept them alive, and the sun and wind entered the cave preserving their bodies. Allah says,

﴿ذلِكَ مِنْ ءَايَاتِ اللَّهِ﴾

(That is from the Ayat of Allah.) Then He says:

﴿مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ﴾

(He whom Allah guides, he is the rightly-guided;) meaning that He is the One Who guided these young men to true guidance among their people, for the one whom Allah guides is truly guided, and the one whom Allah leaves astray will find no one to guide him.

﴿وَتَحْسَبُهُمْ أَيْقَاظًا وَهُمْ رُقُودٌ وَنُقَلِّبُهُمْ ذَاتَ اليَمِينِ وَذَاتَ الشِّمَالِ وَكَلْبُهُمْ بَـسِطٌ ذِرَاعَيْهِ بِالوَصِيدِ لَوِ اطَّلَعْتَ عَلَيْهِمْ لَوْلَّيْتَ مِنْهُمْ فِرَارًا وَلَمُلِئْتَ مِنْهُمْ رُعْبًا ﴾

(18. And you would have thought them awake, whereas they were asleep. And We turned them on their right and on their left sides, and their dog stretching forth his two forelegs at the Wasid. Had you happened upon them, you would certainly have turned back from them in flight, and would certainly have been filled with awe of them.)


Their Sleep in the Cave

Some of the scholars mentioned that when Allah caused them to sleep, their eyelids did not close, lest disintegration took hold of them. If their eyes remained open to the air, this would be better for the sake of preservation. Allah says:

﴿وَتَحْسَبُهُمْ أَيْقَاظًا وَهُمْ رُقُودٌ﴾

(And you would have thought them awake, whereas they were asleep.) It was mentioned that when the wolf sleeps, it closes one eye and keeps one eye open, then it switches eyes while asleep.

﴿وَنُقَلِّبُهُمْ ذَاتَ اليَمِينِ وَذَاتَ الشِّمَالِ﴾

(And We turned them on their right and on their left sides,) Ibn `Abbas said: "If they did not turn over, the earth would have consumed them.''

﴿وَكَلْبُهُمْ بَـسِطٌ ذِرَاعَيْهِ بِالوَصِيدِ﴾

(and their dog stretching forth his two forelegs at the Wasid) Ibn `Abbas, Mujahid, Sa`id bin Jubayr and Qatadah said: "The Wasid means the threshold.'' Ibn `Abbas said: "By the door.'' It was said: "On the ground.'' The correct view is that it means on the threshold, i.e., at the door.

﴿إِنَّهَا عَلَيْهِم مُّؤْصَدَةٌ ﴾

(Verily, it shall be closed upon them) ﴿104:8﴾ Their dog lay down at the door, as is the habit of dogs. Ibn Jurayj said, "He was guarding the door for them.'' It was his nature and habit to lie down at their door as if guarding them. He was sitting outside the door, because the angels do not enter a house in which there is a dog, as was reported in As-Sahih, nor do they enter a house in which there is an image, a person in a state of ritual impurity or a disbeliever, as was narrated in the Hasan Hadith. The blessing they enjoyed extended to their dog, so the sleep that overtook them overtook him too. This is the benefit of accompanying good people, and so this dog attained fame and stature. It was said that he was the hunting dog of one of the people which is the more appropriate view, or that he was the dog of the king's cook, who shared their religious views, and brought his dog with him. And Allah knows best. Allah says:

﴿لَوِ اطَّلَعْتَ عَلَيْهِمْ لَوْلَّيْتَ مِنْهُمْ فِرَارًا وَلَمُلِئْتَ مِنْهُمْ رُعْبًا﴾

(Had you happened upon them, you would certainly have turned back from them in flight, and would certainly have been filled with awe of them.) meaning that Allah made them appear dreadful, so that no one could look at them without being filled with terror, because of the frightening appearance they had been given. This was so that no one would come near them or touch them until the appointed time when their sleep would come to an end as Allah willed, because of the wisdom, clear proof and great mercy involved in that.

﴿وَكَذلِكَ بَعَثْنَـهُمْ لِيَتَسَآءَلُوا بَيْنَهُمْ قَالَ قَائِلٌ مِّنْهُمْ كَم لَبِثْتُمْ قَالُواْ لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالُواْ رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ فَابْعَثُواْ أَحَدَكُمْ بِوَرِقِكُمْ هَـذِهِ إِلَى الْمَدِينَةِ فَلْيَنْظُرْ أَيُّهَآ أَزْكَى طَعَامًا فَلْيَأْتِكُمْ بِرِزْقٍ مِّنْهُ وَلْيَتَلَطَّفْ وَلاَ يُشْعِرَنَّ بِكُمْ أَحَدًا - إِنَّهُمْ إِن يَظْهَرُواْ عَلَيْكُمْ يَرْجُمُوكُمْ أَوْ يُعِيدُوكُمْ فِى مِلَّتِهِمْ وَلَن تُفْلِحُواْ إِذًا أَبَدًا ﴾

(19. Likewise, We woke them that they might question one another. A speaker among them said: "How long have you stayed (here)'' They said: "We have stayed a day or part of a day.'' They said: "Your Lord knows best how long you have stayed (here). So send one of you with this silver coin of yours to the town, and let him find out which is the Azka food, and bring some of that to you. And let him be careful and let no man know of you.'') (20. "For, if they come to know of you, they will stone you or turn you back to their religion; and in that case you will never be successful.'')


Their awakening and sending One of Themselves to buy Food Allah says: `just as We caused them to sleep, We resurrected them with their bodies, hair and skin intact, and nothing lacking in their form and appearance.' This was after three hundred and nine years. This is why they asked each other,

﴿كَمْ لَبِثْتُمْ﴾

(How long have you stayed (here)) meaning, `how long have you slept'

﴿قَالُواْ لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ﴾

(They said: "We have stayed a day or part of a day.'') because they entered the cave at the beginning of the day, and they woke up at the end of the day, which is why they then said,

﴿أَوْ بَعْضَ يَوْمٍ قَالُواْ رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ﴾

("...or a part of a day.'' They said: "Your Lord knows best how long you have stayed...'') meaning, `Allah knows best about your situation.' It seems that they were not sure about how long they had slept, and Allah knows best. Then they turned their attention to more pressing matters, like their need for food and drink, so they said:

﴿فَابْعَثُواْ أَحَدَكُمْ بِوَرِقِكُمْ﴾

(So send one of you with this silver coin of yours) They had brought with them some Dirhams (silver coins) from their homes, to buy whatever they might need, and they had given some in charity and kept some, so they said:

﴿فَابْعَثُواْ أَحَدَكُمْ بِوَرِقِكُمْ هَـذِهِ إِلَى الْمَدِينَةِ﴾

(So send one of you with this silver coin of yours to the town,) meaning to their city, which they had left. The definite article indicates that they were referring to a known city.

﴿فَلْيَنْظُرْ أَيُّهَآ أَزْكَى طَعَامًا﴾

(and let him find out which is the Azka food.) Azka means "purest'', as Allah says elsewhere,

﴿وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى مِنكُم مِّنْ أَحَدٍ أَبَداً﴾

(And had it not been for the grace of Allah and His mercy on you, not one of you would ever have been pure ﴿Zaka﴾ from sins) ﴿24:21﴾ and

﴿قَدْ أَفْلَحَ مَن تَزَكَّى ﴾

(Indeed whosoever purifies himself ﴿Tazakka﴾ shall achieve success.) ﴿87:14﴾ From the same root also comes the word Zakah, which makes one's wealth good and purifies it.

﴿وَلْيَتَلَطَّفْ﴾

(And let him be careful) meaning when he goes out buying food and coming back. They were telling him to conceal himself as much as he could,

﴿وَلاَ يُشْعِرَنَّ بِكُمْ أَحَدًاإِنَّهُمْ إِن يَظْهَرُواْ عَلَيْكُمْ يَرْجُمُوكُمْ﴾

(and let no man know of you. For, if they come to know of you, they will stone you) means, `if they find out where you are,'

﴿يَرْجُمُوكُمْ أَوْ يُعِيدُوكُمْ فِى مِلَّتِهِمْ﴾

(they will stone you or turn you back to their religion;) They were referring to the followers of Decianus, who they were afraid might find out where they were, and punish them with all kinds of torture until they made them go back to their former religion, or until they died, for if they agreed to go back to their (old) religion, they would never attain success in this world or the Hereafter. So they said:

﴿وَلَن تُفْلِحُواْ إِذًا أَبَدًا﴾

(and in that case you will never be successful.)

﴿وَكَذلِكَ أَعْثَرْنَا عَلَيْهِمْ لِيَعْلَمُواْ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لاَ رَيْبَ فِيهَا إِذْ يَتَنَـزَعُونَ بَيْنَهُمْ أَمْرَهُمْ فَقَالُواْ ابْنُواْ عَلَيْهِمْ بُنْيَـنًا رَّبُّهُمْ أَعْلَمُ بِهِمْ قَالَ الَّذِينَ غَلَبُواْ عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِمْ مَّسْجِدًا ﴾

(21. And thus We made their case known, that they might know that the promise of Allah is true, and that there can be no doubt about the Hour. (Remember) when they (the people) disputed among themselves about their case, they said: "Construct a building over them; their Lord knows best about them,'' (then) those who won their point said: "We verily, shall build a place of worship over them.'')


How the People of the City came to know about Them; building a Memorial over the Cave

﴿وَكَذلِكَ أَعْثَرْنَا عَلَيْهِمْ﴾

(And thus We made their case known,) means, `We caused the people to find them.'

﴿لِيَعْلَمُواْ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لاَ رَيْبَ فِيهَا﴾

(that they might know that the promise of Allah is true, and that there can be no doubt about the Hour.) Several scholars of the Salaf mentioned that the people of that time were skeptical about the Resurrection. `Ikrimah said: "There was a group of them who said that the souls would be resurrected but not the bodies, so Allah resurrected the people of the Cave as a sign and proof of resurrection.'' They mentioned that when they wanted to send one of their members out to the city to buy them something to eat, he disguised himself and set out walking by a different route, until he reached the city, which they said was called Daqsus. He thought that it was not long since he left it, but in fact century after century, generation after generation, nation after nation had passed, and the country and its people had changed. He saw no local landmarks that he recognized, and he did not recognize any of the people, elite or commoners. He began to feel confused and said to himself, "Maybe I am crazy or deluded, maybe I am dreaming.'' Then he said, "By Allah, I am nothing of the sort, what I know I saw last night was different from this.'' Then he said, "I had better get out of here.'' Then he went to one of the men selling food, gave him the money he had and asked him to sell him some food. When the man saw the money he did not recognize it or its imprint, so he passed it to his neighbor and they all began to pass it around, saying, "Maybe this man found some treasure.'' They asked him who he was and where he got this money. Had he found a treasure Who was he He said, "I am from this land, I was living here yesterday and Decianus was the ruler.'' They accused him of being crazy and took him to the governor who questioned him about his circumstances, and he told him. He was confused about his situation. When he told them about it, they -- the king and the people of the city -- went with him to the cave, where he told them, "Let me go in first and let my companions know.'' It was said that the people did not know how he entered it, and that the people did not know about their story. It was also said that they did enter the cave and see them, and the king greeted them and embraced them. Apparently he was a Muslim, and his name was Tedosis. They rejoiced at meeting him and spoke with him, then they bid farewell to him and went back to sleep, then Allah caused them to die. And Allah knows best. A

﴿وَكَذلِكَ أَعْثَرْنَا عَلَيْهِمْ﴾

(And thus We made their case known,) meaning, `just as We caused them to sleep then woke them up physically intact, We made their story known to the people of that time.'

﴿لِيَعْلَمُواْ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لاَ رَيْبَ فِيهَا إِذْ يَتَنَـزَعُونَ بَيْنَهُمْ أَمْرَهُمْ﴾

(that they might know that the promise of Allah is true, and that there can be no doubt about the Hour. (Remember) when they (the people) disputed among themselves about their case, ) meaning, about Resurrection. Some believed in it and some denied it, so Allah made their discovery of the people of the cave evidence either in their favor or against them.

﴿فَقَالُواْ ابْنُواْ عَلَيْهِمْ بُنْيَـنًا رَّبُّهُمْ أَعْلَمُ بِهِمْ﴾

(they said: "Construct a building over them; their Lord knows best about them,'') meaning, seal the door of their cave over them, and leave them as they are.

﴿قَالَ الَّذِينَ غَلَبُواْ عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِمْ مَّسْجِدًا﴾

(those who won their point said: "We verily, shall build a place of worship over them.'') Those who said this were the people of power and influence, but were they good people or not There is some debate on this point, because the Prophet said:

«لَعَنَ اللهُ الْيَهُودَ وَالنَّصَارَى اتَّخَذُوا قُبُورَ أَنْبِيَائِهِمْ وَصَالِحِيهِمْ مَسَاجِد»

(Allah has cursed the Jews and the Christians who took the graves of their Prophets and righteous people as places of worship) Warning against what they did. We have reported about the Commander of the faithful `Umar bin Al-Khattab that when he found the grave of Danyal (Daniel) in Iraq during his period of rule, he gave orders that news of this grave should be withheld from the people, and that the inscription containing mention of battles etc., that they found there should be buried.

﴿سَيَقُولُونَ ثَلَـثَةٌ رَّابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْماً بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُل رَّبِّى أَعْلَمُ بِعِدَّتِهِم مَّا يَعْلَمُهُمْ إِلاَّ قَلِيلٌ فَلاَ تُمَارِ فِيهِمْ إِلاَّ مِرَآءً ظَـهِرًا وَلاَ تَسْتَفْتِ فِيهِمْ مِّنْهُمْ أَحَداً ﴾

(22. They say they were three, the dog being the fourth among them; and they say they were five, the dog being the sixth, guessing at the unseen; and they say they were seven, and the dog being the eighth. Say: "My Lord knows best their number; none knows them but a few.'' So debate not except with the clear proof. And consult not any of them (about the people of the Cave).)


Their Number

Allah tells us that people disputed over the number of the people of the Cave. The Ayah mentions three views, proving that there was no fourth suggestion. Allah indicates that the first two opinions are invalid, by saying,

﴿رَجْماً بِالْغَيْبِ﴾

(guessing at the unseen), meaning that they spoke without knowledge, like a person who aims at an unknown target -- he is hardly likely to hit it, and if he does, it was not on purpose. Then Allah mentions the third opinion, and does not comment on it, or He affirms it by saying,

﴿وَثَامِنُهُمْ كَلْبُهُمْ﴾

(and the dog being the eighth.) indicating that this is correct and this is what happened.

﴿قُل رَّبِّى أَعْلَمُ بِعِدَّتِهِم﴾

(Say: "My Lord knows best their number...'') indicating that the best thing to do in matters like this is to refer knowledge to Allah, because there is no need to indulge in discussing such matters without knowledge. If we are given knowledge of a matter, then we may talk about it, otherwise we should refrain.

﴿مَّا يَعْلَمُهُمْ إِلاَّ قَلِيلٌ﴾

(none knows them but a few.) of mankind. Qatadah said that Ibn `Abbas said: "I am one of the few mentioned in this Ayah; they were seven. '' Ibn Jurayj also narrated that `Ata' Al-Khurasani narrated from him, "I am one of those referred to in this Ayah,'' and he would say: "Their number was seven.'' Ibn Jarir recorded that Ibn `Abbas said:

﴿مَّا يَعْلَمُهُمْ إِلاَّ قَلِيلٌ﴾

(none knows them but a few.) "I am one of the few, and they were seven.'' The chains of these reports narrated from Ibn `Abbas, which say that they were seven, are Sahih, and this is in accordance with what we have stated above.

﴿فَلاَ تُمَارِ فِيهِمْ إِلاَّ مِرَآءً ظَـهِرًا﴾

(So debate not except with the clear proof.) meaning, gently and politely, for there is not a great deal to be gained from knowing about that.

﴿وَلاَ تَسْتَفْتِ فِيهِمْ مِّنْهُمْ أَحَداً﴾

(And consult not any of them (about the people of the Cave).) meaning, `They do not have any knowledge about it except what they make up, guessing at the unseen; they have no evidence from an infallible source. But Allah has sent you, O Muhammad, with the truth in which there is no doubt or confusion, which is to be given priority over all previous books and sayings.'

﴿وَلاَ تَقْولَنَّ لِشَىْءٍ إِنِّى فَاعِلٌ ذلِكَ غَداً - إِلاَّ أَن يَشَآءَ اللَّهُ وَاذْكُر رَّبَّكَ إِذَا نَسِيتَ وَقُلْ عَسَى أَن يَهْدِيَنِ رَبِّى لاًّقْرَبَ مِنْ هَـذَا رَشَدًا ﴾

(23. And never say of anything, "I shall do such and such thing tomorrow.'') (24. Except (with the saying), "If Allah wills!" And remember your Lord when you forget and say: "It may be that my Lord guides me to a nearer way of truth than this.'')


Saying "If Allah wills" when determining to do Something in the Future

Here Allah, may He be glorified, shows His Messenger the correct etiquette when determining to do something in the future; this should always be referred to the will of Allah, the Knower of the Unseen, Who knows what was and what is yet to be and what is not to be, and how it will be if it is to be. It was recorded in the Two Sahihs that Abu Hurayrah said that the Messenger of Allah said:

«قَالَ سُلَيْمَانُ بْنُ دَاوُدَ عَلَيْهِمَا السَّلَامُ: لَأَطُوفَنَّ اللَّيْلَةَ عَلَى سَبْعِينَ امْرَأَةً وَفِي رِوَايَةٍ: تِسْعِينَ امْرَأَةً، وَفِي رِوَايَةٍ: مِائَةِ امْرَأَةٍ تَلِدُ كُلُّ امْرَأَةٍ مِنْهُنَّ غُلَامًا يُقَاتِلُ فِي سَبِيلِ اللهِ، فَقِيلَ لَهُ وَفِي رِوَايَةٍ قَالَ لَهُ الْمَلَكُ: قُلْ إِنْ شَاءَ اللهُ، فَلَمْ يَقُلْ، فَطَافَ بِهِنَّ فَلَمْ تَلِدْ مِنْهُنَّ إِلَّا امْرَأَةٌ وَاحِدَةٌ نِصْفَ إِنْسَانٍ، فَقَالَ رَسُولُ اللهِصلى الله عليه وسلّم: وَالَّذِي نَفْسِي بِيَدِهِ، لَوْ قَالَ إِنْ شَاءَ اللهُ لَمْ يَحْنَثْ، وَكَانَ دَرَكًا لِحَاجَتِه»

وَفِي رِوَايَةٍ:

«وَلَقَاتَلُوا فِي سَبِيلِ اللهِ فُرْسَانًا أَجْمَعُون»

(Sulayman bin Dawud (peace be upon them both) said: "Tonight I will go around to seventy women ﴿according to some reports, it was ninety or one hundred women﴾ so that each one of them will give birth to a son who will fight for the sake of Allah.'' It was said to him, ﴿according to one report, the angel said to him﴾ "Say: `If Allah wills'", but he did not say it. He went around to the women but none of them gave birth except for one who gave birth to a half-formed child.) The Messenger of Allah said, (By the One in Whose hand is my soul, had he said, "If Allah wills,'' he would not have broken his oath, and that would have helped him to attain what he wanted. ) According to another report, (They would all have fought as horsemen in the cause of Allah.) At the beginning of this Surah we discussed the reason why this Ayah was revealed: when the Prophet was asked about the story of the people of the Cave, he said, "I will tell you tomorrow.'' Then the revelation was delayed for fifteen days. Since we discussed this at length at the beginning of the Surah, there is no need to repeat it here.

﴿وَاذْكُر رَّبَّكَ إِذَا نَسِيتَ﴾

(And remember your Lord when you forget) It was said that this means, if you forget to say "If Allah wills", then say it when you remember. This was the view of Abu Al-`Aliyah and Al-Hasan Al-Basri. Hushaym reported from Al-A`mash from Mujahid that concerning a man who swears an oath, Ibn `Abbas said "He may say `If Allah wills' even if it is a year later.'' Ibn `Abbas used to interpret this Ayah:

﴿وَاذْكُر رَّبَّكَ إِذَا نَسِيتَ﴾

(And remember your Lord when you forget) in this way. Al-A`mash was asked, "Did you hear this from Mujahid" He said, "Layth bin Abi Salim told it to me.'' The meaning of Ibn `Abbas' view, that a person may say "If Allah wills'', even if it is a year later, is that if he forgets to say it when he makes the oath or when he speaks, and he remembers it later, even a year later, the Sunnah is that he should say it, so that he will still be following the Sunnah of saying "If Allah wills'', even if that is after breaking his oath. This was also the view of Ibn Jarir, but he stated that this does not make up for breaking the oath or mean that one is no longer obliged to offer expiation. What Ibn Jarir said is correct, and it is more appropriate to understand the words of Ibn Abbas in this way. And Allah knows best.

﴿وَلاَ تَقْولَنَّ لِشَىْءٍ إِنِّى فَاعِلٌ ذلِكَ غَداً إِلاَّ أَن يَشَآءَ اللَّهُ وَاذْكُر رَّبَّكَ إِذَا نَسِيتَ﴾

(And never say of anything, "I shall do such and such thing tomorrow.'' Except (with the saying), "If Allah wills!" And remember your Lord when you forget) At-Tabarani recorded that Ibn `Abbas said that this meant saying, "If Allah wills.''

﴿وَقُلْ عَسَى أَن يَهْدِيَنِ رَبِّى لاًّقْرَبَ مِنْ هَـذَا رَشَدًا﴾

(and say: "It may be that my Lord guides me to a nearer way of truth than this.'') meaning, `if you (O Prophet) are asked about something you know nothing about, ask Allah about it, and turn to Him so that He may guide you to what is right.' And Allah knows best.

﴿وَلَبِثُواْ فِى كَهْفِهِمْ ثَلاثَ مِئَةٍ سِنِينَ وَازْدَادُواْ تِسْعًا - قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُواْ لَهُ غَيْبُ السَّمَـوَتِ وَالاٌّرْضِ أَبْصِرْ بِهِ وَأَسْمِعْ مَا لَهُم مِّن دُونِهِ مِن وَلِىٍّ وَلاَ يُشْرِكُ فِى حُكْمِهِ أَحَدًا ﴾

(25. And they stayed in their cave three hundred years, adding nine.) (26. Say: "Allah knows best how long they stayed. With Him is the unseen of the heavens and the earth.'' How clearly He sees, and hears (everything)! They have no protector other than Him, and He makes none to share in His decision and His rule.)


The Length of their Stay in the Cave

Here Allah tells His Messenger the length of time the people of the Cave spent in their cave, from the time when He caused them to sleep until the time when He resurrected them and caused the people of that era to find them. The length of time was three hundred plus nine years in lunar years, which is three hundred years in solar years. The difference between one hundred lunar years and one hundred solar years is three years, which is why after mentioning three hundred, Allah says, `adding nine.'

﴿قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُواْ﴾

(Say: "Allah knows best how long they stayed...'') `If you are asked about how long they stayed, and you have no knowledge of that and no revelation from Allah about it, then do not say anything. Rather say something like this:

﴿اللَّهُ أَعْلَمُ بِمَا لَبِثُواْ لَهُ غَيْبُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Allah knows best how long they stayed. With Him is (the knowledge of) the Unseen of the heavens and the earth.)'' meaning, no one knows about that except Him, and whoever among His creatures He chooses to tell. What we have said here is the view of more than one of the scholars of Tafsir, such as Mujahid and others among the earlier and later generations.

﴿وَلَبِثُواْ فِى كَهْفِهِمْ ثَلاثَ مِئَةٍ سِنِينَ﴾

(And they stayed in their cave three hundred years,) Qatadah said, this was the view of the People of the Book, and Allah refuted it by saying:

﴿قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُواْ﴾

(Say: "Allah knows best how long they stayed...'') meaning, that Allah knows better than what the people say. This was also the view of Mutarraf bin `Abdullah. However, this view is open to debate, because when the People of the Book said that they stayed in the cave for three hundred years, without the extra nine, they were referring to solar years, and if Allah was merely narrating what they had said, He would not have said,

﴿وَازْدَادُواْ تِسْعًا﴾

(adding nine.) The apparent meaning of the Ayah is that Allah is stating the facts, not narrating what was said. This is the view of Ibn Jarir (may Allah have mercy on him). And Allah knows best.

﴿أَبْصِرْ بِهِ وَأَسْمِعْ﴾

(How clearly He sees, and hears (everything)!) He sees them and hears them. Ibn Jarir said, "The language used is an eloquent expression of praise.'' The phrase may be understood to mean, how much Allah sees of everything that exists and how much He hears of everything that is to be heard, for nothing is hidden from Him! It was narrated that Qatadah commented on this Ayah:

﴿أَبْصِرْ بِهِ وَأَسْمِعْ﴾

(How clearly He sees, and hears (everything)!) "No one hears or sees more than Allah.''

﴿مَا لَهُم مِّن دُونِهِ مِن وَلِىٍّ وَلاَ يُشْرِكُ فِى حُكْمِهِ أَحَدًا﴾

(They have no protector other than Him, and He makes none to share in His decision and His rule.) meaning, He, may He be glorified, is the One Who has the power to create and to command, the One Whose ruling cannot be overturned; He has no adviser, supporter or partner, may He be exalted and hallowed.

﴿وَاتْلُ مَآ أُوْحِىَ إِلَيْكَ مِن كِتَـبِ رَبِّكَ لاَ مُبَدِّلَ لِكَلِمَـتِهِ وَلَن تَجِدَ مِن دُونِهِ مُلْتَحَدًا - وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِىِّ يُرِيدُونَ وَجْهَهُ وَلاَ تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَوةِ الدُّنْيَا وَلاَ تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا ﴾

(27. And recite what has been revealed to you (O Muhammad) of your Lord's Book. None can change His Words, and none will you find as refuge other than Him.) (28. And keep yourself (O Muhammad) patiently with those who call on their Lord morning and afternoon, seeking His Face; and let not your eyes overlook them, desiring the pomp and glitter of the life of the world; and obey not him whose heart We have made heedless of Our remembrance, and who follows his own lusts, and whose affair has been lost.)


The Command to recite the Qur'an and to patiently keep Company with the Believers

Commanding His Messenger to recite His Holy Book and convey it to mankind, Allah says,

﴿لاَ مُبَدِّلَ لِكَلِمَـتِهِ﴾

(None can change His Words,) meaning, no one can alter them, distort them or misinterpret them.

﴿وَلَن تَجِدَ مِن دُونِهِ مُلْتَحَدًا﴾

(and none will you find as a refuge other than Him.) It was reported that Mujahid said, "A shelter,'' and that Qatadah said, "A helper or supporter.'' Ibn Jarir said: "Allah is saying, `if you O Muhammad, do not recite what is revealed to you of the Book of your Lord, then you will have no refuge from Allah.''' As Allah says:

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾

(O Messenger! Proclaim (the Message) which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allah will protect you from mankind.)﴿5:67﴾

﴿إِنَّ الَّذِى فَرَضَ عَلَيْكَ الْقُرْءَانَ لَرَآدُّكَ إِلَى مَعَادٍ﴾

(Verily, He Who has given you the Qur'an, will surely bring you back to the place of return.) ﴿28:85﴾ meaning, `He will call you to account for the duty of conveying the Message which He entrusted you with. '

﴿وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِىِّ يُرِيدُونَ وَجْهَهُ﴾

(And keep yourself patiently with those who call on their Lord morning and afternoon, seeking His Face;) meaning, sit with those who remember Allah, who say "La Ilaha Illallah'', who praise Him, glorify Him, declare His greatness and call on Him, morning and evening, all the servants of Allah, whether rich or poor, strong or weak. It was said that this was revealed about the nobles of Quraysh when they asked the Prophet to sit with them on his own, and not to bring his weak Companions with him, such as Bilal, `Ammar, Suhayb, Khabbab and Ibn Mas`ud. They wanted him to sit with them on his own, but Allah forbade him from doing that, and said,

﴿وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِىِّ﴾

(And turn not away those who invoke their Lord, morning and afternoon.) Allah commanded him to patiently content himself with sitting with those people (the weak believers), and said:

﴿وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِىِّ﴾

(And keep yourself patiently with those who call on their Lord morning and afternoon...) Imam Muslim recorded in his Sahih that Sa`d bin Abi Waqqas who said: "There was a group of six of us with the Prophet . The idolators said, `Tell these people to leave so they will not offend us.' There was myself, Ibn Mas`ud, a man from Hudayl, Bilal and two other men whose names I have forgotten. Allah's Messenger thought to himself about whatever Allah willed he should think about, then Allah revealed:

﴿وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِىِّ يُرِيدُونَ وَجْهَهُ﴾

(And turn not away those who invoke their Lord, morning and afternoon.) Only Muslim reported this; excluding Al-Bukhari.

﴿وَلاَ تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَوةِ الدُّنْيَا﴾

(and let not your eyes overlook them, desiring the pomp and glitter of the life of the world;) Ibn `Abbas said, `(this means) do not favor others over them, meaning do not seek the people of nobility and wealth instead of them.'

﴿وَلاَ تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا﴾

(and obey not him whose heart We have made heedless of Our remembrance) means, those who are distracted by this world from being committed to the religion and from worshipping their Lord.

﴿وَكَانَ أَمْرُهُ فُرُطًا﴾

(and whose affair (deeds) has been lost.) means, his actions and deeds are a foolish waste of time. Do not obey him or admire his way or envy what he has. As Allah says elsewhere:

﴿وَلاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَجاً مِّنْهُمْ زَهْرَةَ الْحَيَوةِ الدُّنْيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى ﴾

(And strain not your eyes in longing for the things We have given for enjoyment to various groups of them, the splendor of the life of this world, that We may test them thereby. But the provision of your Lord is better and more lasting.) ﴿20:131﴾

﴿وَقُلِ الْحَقُّ مِن رَّبِّكُمْ فَمَن شَآءَ فَلْيُؤْمِن وَمَن شَآءَ فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وَإِن يَسْتَغِيثُواْ يُغَاثُواْ بِمَآءٍ كَالْمُهْلِ يَشْوِى الْوجُوهَ بِئْسَ الشَّرَابُ وَسَآءَتْ مُرْتَفَقًا ﴾

(29. And say: "The truth is from your Lord.'' Then whosoever wills, let him believe; and whosoever wills, let him disbelieve. Verily, We have prepared for the wrongdoers, a Fire whose walls will be surrounding them. And if they ask for drink, they will be granted water like Al-Muhl, that will scald their faces. Terrible is the drink, and an evil Murtafaq!)


The Truth is from Allah, and the Punishment of Those Who do not believe in it

Allah says to His Messenger Muhammad : "Say to the people, `What I have brought to you from your Lord is the truth, in which there is no confusion or doubt.'''

﴿فَمَن شَآءَ فَلْيُؤْمِن وَمَن شَآءَ فَلْيَكْفُرْ﴾

(Then whosoever wills, let him believe; and whosoever wills, let him disbelieve.) This is a type of threat and stern warning, after which Allah says,

﴿إِنَّآ أَعْتَدْنَا﴾

(Verily, We have prepared), meaning made ready,

﴿لِّلظَّـلِمِينَ﴾

(for the wrongdoers,) meaning those who disbelieve in Allah, His Messenger and His Book,

﴿نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا﴾

(a Fire whose walls will be surrounding them.) Ibn Jurayj said that Ibn `Abbas said,

﴿أَحَاطَ بِهِمْ سُرَادِقُهَا﴾

(a Fire whose walls will be surrounding them.) "A wall of fire.''

﴿وَإِن يَسْتَغِيثُواْ يُغَاثُواْ بِمَآءٍ كَالْمُهْلِ يَشْوِى الْوجُوهَ﴾

(And if they ask for drink, they will be granted water like Al-Muhl, that will scald their faces.) Ibn `Abbas said; "Al-Muhl is thick water which is similar to the sediment in oil.'' Mujahid said, "It is like blood and pus.'' `Ikrimah said, "It is the thing that is heated to the ultimate temperature.'' Others said: "It is everything that is melted.'' Qatadah said, "Ibn Mas`ud melted some gold in a grove, and when it became liquid and foam rose to the top, he said, this is the thing that is most like Al-Muhl.'' Ad-Dahhak said: "The water of Hell is black, and it itself is black and its people are black.'' There is nothing contradictory in these comments, for Al-Muhl includes all of these unpleasant characteristics, it is black, evil-smelling, thick and hot, as Allah said,

﴿يَشْوِى الْوجُوهَ﴾

(﴿it﴾ will scald their faces.) meaning because of its heat. When the disbeliever wants to drink it and brings it close to his face, it will scald it so that the skin of his face falls off into it. Sa`id bin Jubayr said, "When the people of Hell get hungry, they will ask for relief from it, and they will be given the tree of Zaqqum from which they will eat. The tree will tear off the skin of their faces, and if anyone who knew them were to pass by, he would recognize the skin of their faces in the tree. Then they will feel thirsty, so they will ask for drink, and they will be granted water like Al-Muhl, that is what has been heated to the ultimate temperature. When it is brought near their mouths, the flesh of their faces from which the skin has been torn off will be baked.'' After describing this drink in these horrifying qualities, Allah says:

﴿بِئْسَ الشَّرَابُ﴾

(Terrible is the drink,) meaning, how awful this drink is. Similarly, He says in another Ayah:

﴿وَسُقُواْ مَآءً حَمِيماً فَقَطَّعَ أَمْعَآءَهُمْ﴾

(and be given to drink boiling water so that it cuts up their bowels.) ﴿47:15﴾

﴿تُسْقَى مِنْ عَيْنٍ ءَانِيَةٍ ﴾

(They will be given to drink from a boiling spring.) ﴿88:5﴾

﴿وَبَيْنَ حَمِيمٍ ءَانٍ﴾

(They will go between it (Hell) and the fierce boiling water.) ﴿55:44﴾

﴿وَسَآءَتْ مُرْتَفَقًا﴾

(and an evil Murtafaq!) means, how evil a place is the Fire to dwell and rest and gather. As Allah says elsewhere:

﴿إِنَّهَا سَآءَتْ مُسْتَقَرّاً وَمُقَاماً ﴾

(Evil indeed it (Hell) is as an abode and as a place to rest in.) ﴿25:66﴾

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ إِنَّا لاَ نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً - أُوْلَـئِكَ لَهُمْ جَنَّاتُ عَدْنٍ تَجْرِى مِن تَحْتِهِمُ الأَنْهَـرُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَيَلْبَسُونَ ثِيَابًا خُضْرًا مِّن سُنْدُسٍ وَإِسْتَبْرَقٍ مُّتَّكِئِينَ فِيهَا عَلَى الاٌّرَآئِكِ نِعْمَ الثَّوَابُ وَحَسُنَتْ مُرْتَفَقاً ﴾

(30. Verily, as for those who believed and did righteous deeds, certainly We shall not make the reward of anyone to be lost who does his (righteous) deeds in the most perfect manner.) (31. These! For them will be Jannatu `Adn; wherein rivers flow beneath them; therein they will be adorned with bracelets of gold, and they will wear green garments of Sundus and Istabraq. They will be Muttaki'in therein on Ara'ik. How good is the reward, and what an excellent Murtafaq!)


The Reward of those Who believe and do Righteous Deeds

When Allah mentions the state of those who are doomed, He follows that by mentioning the blessed who believed in Allah and believed what His Messengers brought, those who did the righteous deeds that they commanded them to do. They will have Jannatu `Adn. `Adn means lasting.

﴿تَجْرِى مِن تَحْتِهِمُ الاٌّنْهَـرُ﴾

(wherein rivers flow beneath them,) means, from beneath its rooms and dwellings. Fir`awn said:

﴿وَهَـذِهِ الاٌّنْهَـرُ تَجْرِى مِن تَحْتِى﴾

(and these rivers flowing beneath me...) ﴿43:51﴾

﴿يُحَلَّوْنَ﴾

(they will be adorned) means, with jewelry.

﴿فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ﴾

(with bracelets of gold,) Allah says elsewhere:

﴿وَلُؤْلُؤاً وَلِبَاسُهُمْ فِيهَا حَرِيرٌ﴾

(and pearls and their garments therein will be of silk) ﴿22:23﴾. This is explained in more detail here, where Allah says:

﴿وَيَلْبَسُونَ ثِيَابًا خُضْرًا مِّن سُنْدُسٍ وَإِسْتَبْرَقٍ﴾

(and they will wear green garments of Sundus and Istabraq.) Sundus refers to a fine garment, like a shirt and the like, and Istabraq is thick and shiny velvet.

﴿مُّتَّكِئِينَ فِيهَا عَلَى الاٌّرَائِكِ﴾

(They will be Muttaki'in therein on Ara'ik.) The word Muttaki'in implies lying down, or it was said that it means sitting with one's legs crossed, which is closer to the meaning here. In a Sahih Hadith, the Prophet said:

«أَمَّا أَنَا فَلَا آكُلُ مُتَّكِئًا»

(As for me, I do not eat sitting with legs crossed (Muttaki'an)). Ara'ik is the plural of Arikah, which is a bed under a canopy. And Allah knows best.

﴿نِعْمَ الثَّوَابُ وَحَسُنَتْ مُرْتَفَقاً﴾

(How good is the reward, and what an excellent place of rest (Murtafaq)!) means, how blessed is Paradise as a reward for their good deeds. And what an excellent Murtafaq means, and how good a place to dwell and rest and stay. Previously, Allah had said of Hell,

﴿بِئْسَ الشَّرَابُ وَسَآءَتْ مُرْتَفَقًا﴾

(Terrible is the drink, and an evil place of rest (Murtafaq)!) ﴿18:29﴾. In a similar way, He contrasts the two (Paradise and Hell) in Surat Al-Furqan, where He says:

﴿إِنَّهَا سَآءَتْ مُسْتَقَرّاً وَمُقَاماً ﴾

(Evil indeed it (Hell) is as an abode, and as a place to rest in.) ﴿25:66﴾. Then He mentions the qualities of the believers, then says:

﴿أُوْلَـئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُواْ وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَـماً - خَـلِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرّاً وَمُقَاماً ﴾

(Those will be rewarded with the highest place because of their patience. Therein they shall be met with greetings and the word of peace and respect. Abiding therein excellent it is as an abode, and as a place to rest in.) ﴿25:75-76﴾

﴿وَاضْرِبْ لهُمْ مَّثَلاً رَّجُلَيْنِ جَعَلْنَا لاًّحَدِهِمَا جَنَّتَيْنِ مِنْ أَعْنَـبٍ وَحَفَفْنَاهُمَا بِنَخْلٍ وَجَعَلْنَا بَيْنَهُمَا زَرْعًا - كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا وَلَمْ تَظْلِمِ مِّنْهُ شَيْئًا وَفَجَّرْنَا خِلَـلَهُمَا نَهَراً - وَكَانَ لَهُ ثَمَرٌ فَقَالَ لَصَـحِبِهِ وَهُوَ يُحَاوِرُهُ أَنَاْ أَكْثَرُ مِنكَ مَالاً وَأَعَزُّ نَفَراً - وَدَخَلَ جَنَّتَهُ وَهُوَ ظَالِمٌ لِّنَفْسِهِ قَالَ مَآ أَظُنُّ أَن تَبِيدَ هَـذِهِ أَبَداً - وَمَآ أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِن رُّدِدتُّ إِلَى رَبِّى لأَجِدَنَّ خَيْراً مِّنْهَا مُنْقَلَباً ﴾

(32. And put forward to them the example of two men: unto one of them We had given two gardens of grapes, and We had surrounded both with date palms; and had put between them green crops (cultivated fields).) (33. Each of those two gardens brought forth its produce, and failed not in the least therein, and We caused a river to gush forth in the midst of both.) (34. And he had Thamar, and he said to his companion in the course of discussion: "I am greater than you in wealth and have a mightier entourage.'') (35. And he went into his garden while having been unjust to himself. He said: "I do not think that this will ever perish.'') (36. "And I do not think the Hour will ever come, and if indeed I am brought back to my Lord, I surely, shall find better than this when I return to Him.'')


The Example of the Rich Idolators and the Poor Muslims

After mentioning the idolators who were too arrogant to sit with the poor and weak among Muslims, showing off before them with their wealth and noble lineage, Allah then gives a parable for them of two men, one of whom Allah gave two gardens of grapes, surrounded with palm trees and cultivated with crops throughout. All of the trees and plants were abundantly fruitful, providing readily accessible, good quality produce. Allah says:

﴿كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا﴾

(Each of those two gardens brought forth its produce,) meaning, produced its fruits,

﴿وَلَمْ تَظْلِمِ مِّنْهُ شَيْئًا﴾

(and failed not in the least therein,) meaning, nothing at all was diminishing.

﴿وَفَجَّرْنَا خِلَـلَهُمَا نَهَراً﴾

(and We caused a river to gush forth in the midst of both.) means, rivers were flowing through them here and there.

﴿وَكَانَ لَهُ ثَمَرٌ﴾

(And he had Thamar,) It was said that what was meant here was wealth, and it was said that what was meant were fruits, which is the more apparent meaning here. This is also supported by the alternative recitation, Thumr, which is the plural of Thamrah (fruit) just as Khushb is the plural of Khashab (wood). Others recite it as Thamar.

﴿فَقَالَ﴾

(and he said) the owner of the two gardens

﴿لَصَـحِبِهِ وَهُوَ يُحَاوِرُهُ﴾

(to his companion in the course of discussion) means, while he was disputing with him and boasting to him and showing off,

﴿أَنَاْ أَكْثَرُ مِنكَ مَالاً وَأَعَزُّ نَفَراً﴾

(I am greater than you in wealth and have a mightier entourage.) meaning, `I have more servants, attendants and children.' Qatadah said, "This, by Allah, is the wish of the immoral to have a lot of wealth and a large entourage. R

﴿وَدَخَلَ جَنَّتَهُ وَهُوَ ظَالِمٌ لِّنَفْسِهِ﴾

(And he went into his garden having been unjust to himself.) meaning, in his disbelief, rebellion, arrogance and denial of the Hereafter.

﴿قَالَ مَآ أَظُنُّ أَن تَبِيدَ هَـذِهِ أَبَداً﴾

(He said: "I do not think this will ever perish.'') Thus he was allowing himself to be deceived because of the plants, fruits and trees that he saw, and the rivers flowing through the different parts of his gardens. He thought that it could never come to an end or cease or be destroyed. This was because of his lack of understanding and the weakness of his faith in Allah, and because he was enamored with this world and its adornments, and because he disbelieved in the Hereafter. So he said:

﴿وَمَآ أَظُنُّ السَّاعَةَ قَائِمَةً﴾

("And I do not think the Hour will ever come...'') meaning, will ever happen

﴿وَلَئِن رُّدِدتُّ إِلَى رَبِّى لأَجِدَنَّ خَيْراً مِّنْهَا مُنْقَلَباً﴾

(and if indeed I am brought back to my Lord, I surely shall find better than this when I return to Him.) meaning, `if there is a Hereafter and a return to Allah, then I will have a better share than this with my Lord, for if it were not that I am dear to Him, He would not have given me all this.' As Allah says elsewhere:

﴿وَلَئِن رُّجِّعْتُ إِلَى رَبِّى إِنَّ لِى عِندَهُ لَلْحُسْنَى﴾

(But if I am brought back to my Lord, surely there will be for me the best with Him.) ﴿41:50﴾

﴿أَفَرَأَيْتَ الَّذِى كَفَرَ بِـَايَـتِنَا وَقَالَ لأوتَيَنَّ مَالاً وَوَلَداً ﴾

(Have you seen him who disbelieved in Our Ayat and said: "I shall certainly be given wealth and children ﴿if I will be alive again).'')﴿19:77﴾ He took it for granted that Allah would give him this, without any sound evidence for that. The reason why this Ayah was revea- led was because of Al-`As bin Wa'il, as we will explain in the appropriate place, if Allah wills. In Allah we put our trust.

﴿قَالَ لَهُ صَـحِبُهُ وَهُوَ يُحَـوِرُهُ أَكَفَرْتَ بِالَّذِى خَلَقَكَ مِن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ سَوَّاكَ رَجُلاً - لَّكِنَّ هُوَ اللَّهُ رَبِّى وَلاَ أُشْرِكُ بِرَبِّى أَحَدًا - وَلَوْلا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَآءَ اللَّهُ لاَ قُوَّةَ إِلاَّ بِاللَّهِ إِن تَرَنِ أَنَاْ أَقَلَّ مِنكَ مَالاً وَوَلَدًا - فعسَى رَبِّى أَن يُؤْتِيَنِ خَيْرًا مِّن جَنَّتِكَ وَيُرْسِلَ عَلَيْهَا حُسْبَانًا مِّنَ السَّمَآءِ فَتُصْبِحَ صَعِيدًا زَلَقًا - أَوْ يُصْبِحَ مَآؤُهَا غَوْرًا فَلَن تَسْتَطِيعَ لَهُ طَلَبًا ﴾

(37. His companion said to him during his discussion: "Do you disbelieve in Him Who created you out of dust, then out of Nutfah, then fashioned you into a man'') (38. "But as for my part, (I believe) that He is Allah, my Lord, and none shall I associate as partner with my Lord.'') (39. "It was better for you to say, when you entered your garden: `That which Allah wills! There is no power but with Allah!' If you see me less than you in wealth, and children,'') (40. "It may be that my Lord will give me something better than your garden, and will send on it Husban from the sky, then it will be as a barren slippery earth.'') (41. "Or the water thereof becomes Ghawran so that you will never be able to seek it.'')


The Response of the Poor Believer

Allah tells us how the rich man's believing companion replied to him, warning and rebuking him for his disbelief in Allah and allowing himself to be deceived.

﴿أَكَفَرْتَ بِالَّذِى خَلَقَكَ مِن تُرَابٍ﴾

(Do you disbelieve in Him Who created you out of dust...) This is a denunciation, pointing out the seriousness of his rejection of his Lord Who created and formed man out of dust -- that is, refering to Adam -- then made his offspring from despised liquid, as Allah says:

﴿كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَتًا فَأَحْيَـكُمْ﴾

(How can you disbelieve in Allah Seeing that you were dead and He gave you life) ﴿2:28﴾ meaning, how can you reject your Lord and His clear signs to you, which every one recognizes in himself, for there is no one among His creatures who does not know that he was nothing, then he came to be, and his existence is not due to himself or any other creature. He knows that his existence is due to his Creator, beside Whom there is no other god, the Creator of all things. So the believer said:

﴿لَّكِنَّ هُوَ اللَّهُ رَبِّى﴾

(But as for my part, (I believe) that He is Allah, my Lord,) meaning, `I do not say what you say; rather I acknowledge the Oneness and Lordship of Allah,'

﴿وَلاَ أُشْرِكُ بِرَبِّى أَحَدًا﴾

(and none shall I associate as partner with my Lord. ) meaning, He is Allah, the One Who is to be worshipped Alone, with no partner or associate. Then he said:

﴿وَلَوْلا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَآءَ اللَّهُ لاَ قُوَّةَ إِلاَّ بِاللَّهِ إِن تَرَنِ أَنَاْ أَقَلَّ مِنكَ مَالاً وَوَلَدًا ﴾

(It was better for you to say, when you entered your garden, `That which Allah wills! There is no power but with Allah!' If you see me less than you in wealth, and children.) Here he was urging and encouraging him to say that, as if he was saying, "When you entered your garden and looked at it and liked it, why would'nt you praise Allah for the blessings He gave you and the wealth and children that He has given to you and not to others Why did you not say `That which Allah wills! There is no power but with Allah!''' One of the Salaf said, "Whoever is delighted with something in his circumstances or his wealth or his children, let him say, `That which Allah wills! There is no power but with Allah!''' This is based on this Ayah. It was reported in the Sahih from Abu Musa that the Messenger of Allah said:

«أَلَا أَدُلُّكَ عَلَى كَنْزٍ مِنْ كُنُوزِ الْجَنَّةِ؟ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِالله»

(Shall I not tell you about some of the treasure of Paradise La hawla wa la quwwata illa billah (There is no power or might but with Allah).)

﴿فعسَى رَبِّى أَن يُؤْتِيَنِ خَيْرًا مِّن جَنَّتِكَ﴾

(It may be that my Lord will give me something better than your garden, ) in the Hereafter

﴿وَيُرْسِلَ عَلَيْهَا﴾

(and will send on it) on your garden in this world, which you think will never come to an end or cease to be,

﴿حُسْبَانًا مِّنَ السَّمَآءِ﴾

(Husban from the sky,) Ibn `Abbas, Ad-Dahhak and Qatadah said -- and Malik narrated that Az-Zuhri said -- a punishment from heaven. The apparent meaning is that it is a mighty rain which would disrupt his garden and uproot its plants and trees. As he said:

﴿فَتُصْبِحَ صَعِيدًا زَلَقًا﴾

(then it will be as a barren slippery earth.) meaning, smooth mud in which one cannot get a foothold. Ibn `Abbas said, "Like land without vegetation, where nothing grows.''

﴿أَوْ يُصْبِحَ مَآؤُهَا غَوْرًا﴾

(Or the water thereof becomes Ghawran) means, it disappears into the earth, which is the opposite of flowing water that seeks the surface of the earth. So Gha'ir is to go lower. as Allah says:

﴿قُلْ أَرَءَيْتُمْ إِنْ أَصْبَحَ مَآؤُكُمْ غَوْراً فَمَن يَأْتِيكُمْ بِمَآءٍ مَّعِينٍ ﴾

(Say: "Tell me! If your water were Ghawran, who then can supply you with flowing water'') ﴿67: 30﴾ meaning, water that flows in all directions. And here Allah says:

﴿أَوْ يُصْبِحَ مَآؤُهَا غَوْرًا فَلَن تَسْتَطِيعَ لَهُ طَلَبًا ﴾

(Or the water thereof (of the gardens) becomes deep-sunken (underground) so that you will never be able to seek it.) Ghawr is from the same root as Gha'ir and has a similar meaning, but is more intensive.

﴿وَأُحِيطَ بِثَمَرِهِ فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ عَلَى مَآ أَنْفَقَ فِيهَا وَهِىَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَيَقُولُ يلَيْتَنِى لَمْ أُشْرِكْ بِرَبِّى أَحَدًا - وَلَمْ تَكُن لَّهُ فِئَةٌ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مُنْتَصِراً - هُنَالِكَ الْوَلَـيَةُ لِلَّهِ الْحَقِّ هُوَ خَيْرٌ ثَوَابًا وَخَيْرٌ عُقْبًا ﴾

(42. So his fruits were encircled (with ruin). And began Yuqallibu his hands over what he had spent upon it, while it was all destroyed on its trellises, and he could only say: "Would that I had ascribed no partners to my Lord!") (43. And he had no group of men to help him against Allah, nor could he defend (or save) himself.) (44. There (on the Day of Resurrection), Al-Walayah will be for Allah (Alone), the True God. He (Allah) is the best for reward and the best for the final end.)


The Evil Results of Kufr

Allah says:

﴿وَأُحِيطَ بِثَمَرِهِ﴾

(So his fruits were encircled), meaning his wealth, or according to the other opinion, his crops. What is meant is that what this disbeliever was afraid of and what the believer had terrified him actually had happened. A storm struck his garden, a garden which he had erroneously thought would last forever, distracting him from thoughts of Allah, may He be glorified.

﴿فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ عَلَى مَآ أَنْفَقَ فِيهَا﴾

(And he began Yuqallibu his hands over what he had spent upon it,) Qatadah said: "He was clasping his hands together in a gesture of regret and grief for the wealth he had lost.''

﴿وَيَقُولُ يلَيْتَنِى لَمْ أُشْرِكْ بِرَبِّى أَحَدًاوَلَمْ تَكُن لَّهُ فِئَةٌ﴾

(and he could only say: "Would that I had ascribed no partners to my Lord!" And he had no group of men) meaning a clan or children, as he had vainly boasted,

﴿يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مُنْتَصِراًهُنَالِكَ الْوَلَـيَةُ لِلَّهِ الْحَقِّ﴾

(to help him against Allah, nor could he defend himself. There, Al-Walayah will be for Allah, the True God.) Here there are differences in recitation. Some of the reciters pause at the word there,

﴿وَمَا كَانَ مُنْتَصِراًهُنَالِكَ﴾

(nor could he defend himself there. ), i.e., at that time, when Allah sends the punishment upon him, there will be no one to save him. Then they start the next phrase with Al-Walayah;

﴿الْوَلَـيَةُ لِلَّهِ الْحَقِّ﴾

(Al-Walayah will be for Allah, the True God.) Some of them pause at the phrase

﴿وَمَا كَانَ مُنْتَصِراً﴾

(nor could he defend himself) and start the next phrase;

﴿هُنَالِكَ الْوَلَـيَةُ لِلَّهِ الْحَقِّ﴾

(There, Al-Walayah will be for Allah, the True God.) There is a further difference in the recitation of the word Al-Walayah. Some read it as Al-Walayah, which gives the meaning that all allegiance will be to Allah, i.e., on that Day everyone, believer or disbeliever, will return to Allah, for allegiance and submission to Him when the punishment comes to pass. This is like the Ayah:

﴿فَلَمَّا رَأَوْاْ بَأْسَنَا قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ وَكَـفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ ﴾

(So when they saw Our punishment, they said: "We believe in Allah Alone and reject (all) that we used to associate with Him as partners.'') ﴿40:84﴾ and Allah says concerning the Fir`awn;

﴿وَجَاوَزْنَا بِبَنِى إِسْرَءِيلَ الْبَحْرَ فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ بَغْيًا وَعَدْوًا حَتَّى إِذَآ أَدْرَكَهُ الْغَرَقُ قَالَ ءَامَنتُ أَنَّهُ لا إِلِـهَ إِلاَّ الَّذِى ءَامَنَتْ بِهِ بَنواْ إِسْرَءِيلَ وَأَنَاْ مِنَ الْمُسْلِمِينَ - ءَالَنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ ﴾

(Till when drowning overtook him, he said: "I believe that none has the right to be worshipped but He in Whom the Children of Israel believe, and I am one of the Muslims.'' Now! While you refused to believe before and you were one of the mischief-makers.) ﴿10:90-91﴾ Some others read it as Al-Wilayah, meaning that on that Day the rule will belong to Allah, the True God. Some read Haqqu (True) refering to Al-Wilayah, as in the Ayah;

﴿الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَـنِ وَكَانَ يَوْماً عَلَى الْكَـفِرِينَ عَسِيراً ﴾

(The sovereignty on that Day will be the true (sovereignty), belonging to the Most Gracious (Allah), and it will be a hard Day for the disbelievers) ﴿25:26﴾. Others it read Haqqi referring to Allah, may He be glorified, as in the Ayah:

﴿ثُمَّ رُدُّواْ إِلَى اللَّهِ مَوْلَـهُمُ الْحَقِّ﴾

(Then they are returned to Allah, their True Protector.) ﴿6:62﴾ So Allah says:

﴿هُوَ خَيْرٌ ثَوَابًا وَخَيْرٌ عُقْبًا﴾

(He (Allah) is the best to reward and the best for the final end.) for deeds that were done for the sake of Allah, their reward is good and their consequences are all good.

﴿وَاضْرِبْ لَهُم مَّثَلَ الْحَيَوةِ الدُّنْيَا كَمَآءٍ أَنْزَلْنَـهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الاٌّرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّياحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ مُّقْتَدِرًا - الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَوةِ الدُّنْيَا وَالْبَـقِيَاتُ الصَّـلِحَاتُ خَيْرٌ عِندَ رَبِّكَ ثَوَابًا وَخَيْرٌ أَمَلاً ﴾

(45. And mention the parable of the worldly life: it is like the water which We send down from the sky, and the vegetation of the earth mingles with it, and becomes fresh and green. But (later) it becomes dry and broken pieces, which the winds scatter. And Allah is able to do everything.) (46. Wealth and children are the adornment of the life of this world. But the good righteous deeds that last, are better with your Lord for reward and better for hope.)


The Parable of the Worldly Life

Allah says:

﴿وَاضْرِبْ لَهُم﴾

(And mention) O Muhammad, to the people,

﴿مَثَلُ الْحَيَوةِ الدُّنْيَا﴾

(the parable of the worldly life), its transient nature and how it will eventually cease and come to an end.

﴿كَمَآءٍ أَنزَلْنَاهُ مِنَ السَّمَآءِ فَاخْتَلَطَ بِهِ نَبَاتُ الاٌّرْضِ﴾

(it is like the water which We send down from the sky, and the vegetation of the earth mingles with it,) It mingles with the seeds that are in the earth, so they grow and become good, producing bright, fresh flowers, then after that,

﴿فَأَصْبَحَ هَشِيمًا﴾

(it becomes dry and broken pieces,) withered up,

﴿تَذْرُوهُ الرِّياحُ﴾

(which the winds scatter.) tossing them about right and left.

﴿وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ مُّقْتَدِرًا﴾

(And Allah is able to do everything) He has the power to do this and that. In the Qur'an Allah often gives parables like this of the life of this world, as He says in Surah Yunus,

﴿إِنَّمَا مَثَلُ الْحَيَوةِ الدُّنْيَا كَمَآءٍ أَنزَلْنَاهُ مِنَ السَّمَآءِ فَاخْتَلَطَ بِهِ نَبَاتُ الاٌّرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالاٌّنْعَـمُ﴾

(The parable of the worldly life is but that of water which We send down from the sky so by it arises the intermingled produce of the earth of which men and cattle eat. ..) ﴿10:24﴾ and in Surat Az-Zumar:

﴿أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَآءِ مَآءً فَسَلَكَهُ يَنَابِيعَ فِى الاٌّرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعاً مُّخْتَلِفاً أَلْوَانُهُ﴾

s(See you not that Allah sends down water from the sky, and causes it to penetrate the earth, then out from it comes crops of different colors.) ﴿39:21﴾ and in Surat Al-Hadid:

﴿اعْلَمُواْ أَنَّمَا الْحَيَوةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِى الاٌّمْوَلِ وَالاٌّوْلْـدِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ﴾

(Know that the life of this world is only play and amusement, pomp and mutual boasting among you, and rivalry in respect of wealth and children. (It is) like the parable of vegetation after rain, thereof the growth is pleasing to the tiller...) ﴿57:20﴾ and in the Sahih Hadith:

«الدُّنْيَا حُلْوَةٌ خَضِرَة»

(This world is sweet and green.)


Between Wealth and Good Deeds

﴿الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَوةِ الدُّنْيَا﴾

(Wealth and children are the adornment of the life of this world.) This is like the Ayah:

﴿زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَتِ مِنَ النِّسَآءِ وَالْبَنِينَ وَالْقَنَـطِيرِ الْمُقَنطَرَةِ مِنَ الذَّهَبِ﴾

(Beautified for men is the love of things they covet; women, children, vaulted hoards of gold...) ﴿3:14﴾. Allah says:

﴿إِنَّمَآ أَمْوَلُكُمْ وَأَوْلَـدُكُمْ فِتْنَةٌ وَاللَّهُ عِنْدَهُ أَجْرٌ عَظِيمٌ ﴾

(Your wealth and your children are only a trial, whereas Allah! With Him is a great reward (Paradise).) ﴿64:15﴾ turning towards Allah and worshipping Him is better for you than keeping busy with them, and accumulating wealth for them and going to extremes in feeling pity and compassion for them. Allah says:

﴿وَالْبَـقِيَاتُ الصَّـلِحَاتُ خَيْرٌ عِندَ رَبِّكَ ثَوَابًا وَخَيْرٌ أَمَلاً﴾

(But the good righteous deeds that last, are better with your Lord for reward and better for hope.) Ibn `Abbas, Sa`id bin Jubayr and others among the Salaf said that the good righteous deeds that last are the five daily prayers. `Ata' bin Abi Rabah and Sa`id bin Jubayr narrated from Ibn `Abbas, "The good righteous deeds that last are `Subhan Allah (glory be to Allah)', `Al-Hamdu Lillah (praise be to Allah)', `La ilaha illallah (there is none worthy of worship except Allah)', and `Allahu Akbar (Allah is Most Great).'" The Commander of the faithful, `Uthman bin `Affan was questioned, "Which are the good righteous deeds that last'' He replied, "They are: `La ilaha illallah, Subhan Allah, Al-Hamdu Lillah, Allahu Akbar and La hawla wa la quwwata illa billah hil-`Aliyil-`Azim (there is no strength and no power except with Allah the Exalted, the Almighty).''' This was recorded by Imam Ahmad. Imam Ahmad also recorded from a freed slave of the Messenger of Allah that he said:

«بَخٍ بَخٍ لِخَمْسٍ مَا أَثْقَلَهُنَّ فِي الْمِيزَانِ: لَا إِلَهَ إِلَّا اللهُ وَاللهُ أَكْبَرُ، وَسُبْحَانَ اللهِ، وَالْحَمْدُ للهِ، وَالْوَلَدُ الصَّالِحُ يُتَوَفَّى فَيَحْتَسِبُهُ وَالِدُهُ وَقَالَ: بَخٍ بَخٍ لِخَمْسٍ مَنْ لَقِيَ اللهَ مُسْتَيْقِنًا بِهِنَّ دَخَلَ الْجَنَّةَ: يُؤْمِنُ بِاللهِ وَالْيَوْمِ الْآخِرِ، وَبِالْجَنَّةِ وَالنَّارِ، وَبِالْبَعْثِ بَعْدَ الْمَوْتِ، وَبِالْحِسَاب»

(Well done! Well done for five things! (How heavy they will weigh in the balance! "La ilaha illallah, Allahu Akbar, Subhan Allah, and Al-Hamdu Lillah,'' and a righteous son who dies and his parents seek the reward of Allah.) And he said: (Well done! Well done for five things! Whoever meets Allah believing in them, he will enter Paradise; if he believes in Allah, the Last Day, Paradise and Hell, resurrection after death, and the Reckoning).

﴿وَالْبَـقِيَاتُ الصَّـلِحَاتُ﴾

(the good righteous deeds that last, ) `Ali bin Abi Talhah reported that Ibn `Abbas said, "This is the celebration of the remembrance of Allah, saying `La ilaha illallah, Allahu Akbar, Subhan Allah, Al-Hamdu Lillah, Tabarak Allah, La hawla wa la quwwata illa billah, Astaghfirallah, Sallallahu `ala Rasul-Allah', and fasting, prayer, Hajj, Sadaqah (charity), freeing slaves, Jihad, maintaining ties of kinship, and all other good deeds. These are the righteous good deeds that last, which will remain in Paradise for those who do them for as long as heaven and earth remain.'' Al-`Awfi reported from Ibn `Abbas: "They are good words.'' `Abdur-Rahman bin Zayd bin Aslam said, "They are all righteous deeds.'' This was also the view chosen by Ibn Jarir, may Allah have mercy on him.

﴿" وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الاٌّرْضَ بَارِزَةً وَحَشَرْنَـهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً - وَعُرِضُواْ عَلَى رَبِّكَ صَفَا لَّقَدْ جِئْتُمُونَا كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ بَلْ زَعَمْتُمْ أَلَّن نَّجْعَلَ لَكُمْ مَّوْعِدًا - وَوُضِعَ الْكِتَـبُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يوَيْلَتَنَا مَا لِهَـذَا الْكِتَـبِ لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً إِلاَّ أَحْصَاهَا وَوَجَدُواْ مَا عَمِلُواْ حَاضِرًا وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا ﴾

(47. And (remember) the Day We shall cause the mountains to pass away, and you will see the earth as a levelled plain, and We shall gather them so that We will leave not one of them behind. ) (48. And they will be set before your Lord, aligned. (He will say:) "Now indeed, you have come to Us as We created you the first time. Nay, but you thought that We had appointed no meeting for you (with Us).'') (49. And the Book will be produced, and you will see the criminals, fearful of that which is therein. They will say: "Woe to us! What sort of Book is this that leaves neither a small thing nor a large thing, but has recorded it with numbers!'' And they will find all that they did, present, and your Lord treats no one with injustice.)


The Major Terrors of the Hour

Allah tells us of the terrors of the Day of Resurrection, and the awesome things that will come to pass, as He says elsewhere:

﴿يَوْمَ تَمُورُ السَّمَآءُ مَوْراً - وَتَسِيرُ الْجِبَالُ سَيْراً ﴾

(On the Day when the heaven will shake with a dreadful shaking, And the mountains pass moving away.) ﴿52:9-10﴾ meaning, they will move from their places and will vanish. As Allah says:

﴿وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِىَ تَمُرُّ مَرَّ السَّحَابِ﴾

(And you will see the mountains and think them solid, but they shall pass away as the passing away of the clouds.) ﴿27:88﴾

﴿وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنفُوشِ ﴾

(And the mountains will be like carded wool.) ﴿101:5﴾

﴿وَيَسْـَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّى نَسْفاً - فَيَذَرُهَا قَاعاً صَفْصَفاً - لاَّ تَرَى فِيهَا عِوَجاً وَلا أَمْتاً ﴾

(And they ask you about the mountains, say: "My Lord will pulverize them scattering ﴿their dust﴾. To leave them as a barren plain. You will not see in it crookness or curve.) ﴿20:105-107﴾ Allah tells us that He will cause the mountains to vanish and be levelled, and the earth will be left as a smooth plain, a level surface with nothing crooked or curved therein, no valleys or mountains. So Allah says:

﴿وَتَرَى الاٌّرْضَ بَارِزَةً﴾

(and you will see the earth as a levelled plain, ) meaning clear and open, with no features that anyone may recognize and nothing for anyone to hide behind. All creatures will be visible to their Lord, and not one of them will be hidden from Him. Mujahid and Qatadah said,

﴿وَتَرَى الاٌّرْضَ بَارِزَةً﴾

(and you will see the earth as a levelled plain,) "No one will be hidden or absent.'' Qatadah said, "There will be no buildings and no trees.''

﴿وَحَشَرْنَـهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً﴾

(and we shall gather them, so that We will not leave one of them behind.) means, `We shall gather them all, the first of them and the last of them, and We shall not leave anyone behind, young or old.' As Allah says:

﴿قُلْ إِنَّ الاٌّوَّلِينَ وَالاٌّخِرِينَ - لَمَجْمُوعُونَ إِلَى مِيقَـتِ يَوْمٍ مَّعْلُومٍ ﴾

(Say: "(yes) verily, those of old, and those of later times. All will surely be gathered together for an appointed meeting of a known Day.) ﴿56:49,50﴾

﴿ذلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ﴾

(That is a Day whereon mankind will be gathered together, and that is a Day when all will be present) ﴿11:103﴾.

﴿وَعُرِضُواْ عَلَى رَبِّكَ صَفَا﴾

(And they will be set before your Lord, aligned.) This may mean that all of creation will stand before Allah in one row, as Allah says:

﴿يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَـئِكَةُ صَفّاً لاَّ يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ وَقَالَ صَوَاباً ﴾

(The Day that Ar-Ruh (Jibril) and the angels will stand aligned, they will not speak except him whom the Most Gracious (Allah) allows, and he will speak what is right) ﴿78:38﴾; or it may mean that they will stand in rows, as Allah says:

﴿وَجَآءَ رَبُّكَ وَالْمَلَكُ صَفّاً صَفّاً ﴾

(And your Lord comes with the angels in rows.) ﴿89:22﴾

﴿لَّقَدْ جِئْتُمُونَا كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ﴾

(Now indeed, you have come to Us as We created you the first time.) This is a rebuke to those who denied the Hereafter, a reprimand before all creation. This is why Allah says to them:

﴿بَلْ زَعَمْتُمْ أَلَّن نَّجْعَلَ لَكُمْ مَّوْعِدًا﴾

(Nay, but you thought that We had appointed no meeting for you (with Us).), meaning, you did not think that this would happen to you or that it would come to pass.

﴿وَوُضِعَ الْكِتَـبُ﴾

(And the Book will be produced,) the Book of deeds, which contains a record of everything, major or minor, significant or insignificant, great or small.

﴿فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ﴾

(and you will see the criminals, fearful of that which is therein.) of their evil deeds and reprehensible actions.

﴿وَيَقُولُونَ يوَيْلَتَنَا﴾

(They will say, "Woe to us!'') expressing words of regret for having wasted their lives.

﴿مَا لِهَـذَا الْكِتَـبِ لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً إِلاَّ أَحْصَاهَا﴾

(What sort of Book is this that leaves neither a small thing nor a large thing, but has recorded it with numbers!) it has left no sin, major or minor, and no action, no matter how small, but it has recorded it with the utmost precision and accuracy.

﴿وَوَجَدُواْ مَا عَمِلُواْ حَاضِرًا﴾

(And they will find all that they did, present,) everything, both good and evil, as Allah says,

﴿يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَرًا﴾

(On the Day when every person will be confronted with all the good he has done) ﴿3:30﴾. Allah says:

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ ﴾

(On that Day man will be informed of what he sent forward, and what he left behind.) ﴿75:13﴾ And Allah says:

﴿يَوْمَ تُبْلَى السَّرَآئِرُ ﴾

(The Day when all the secrets will be exposed. ) ﴿86:9﴾ meaning, everything that is hidden in people's hearts will become known. Imam Ahmad recorded from Anas that the Prophet said,

«لِكُلِّ غَادِرٍ لِوَاءٌ يَوْمَ الْقِيَامَةِ يُعْرَفُ بِه»

(Every traitor will have a banner on the Day of Resurrection, by which he will be known.) It was also narrated in the Two Sahihs, where one narration says,

«يُرْفَعُ لِكُلِّ غَادِرٍ لِوَاءٌ يَوْمَ الْقِيَامَةِ عِنْدَ اسْتِهِ بِقَدْرِ غَدْرَتِهِ، يُقَالُ: هَذِهِ غَدْرَةُ فُلَانِ بْنِ فُلَان»

(On the Day of Resurrection, for every traitor a banner will be erected by his backside, and it will be said, "This is the betrayer of so-and-so the son of so-and-so.'')

﴿وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا﴾

(and your Lord treats no one with injustice.) means, He will judge between His creatures for all of their deeds, and He will not treat any of His creatures with injustice. He will overlook and forgive and have mercy, and He will punish whomever He wills by His power, wisdom and justice. He will fill Hell with the disbelievers and those who have been disobedient. Then He will rescue the disobedient, and leave the disbelievers there for eternity. He is the Judge Who never wrongs or oppresses. Allah says:

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا﴾

(Surely, Allah wrongs not even of the weight of a speck of dust, but if there is any good, He doubles it.) ﴿4:40﴾

﴿وَنَضَعُ الْمَوَزِينَ الْقِسْطَ لِيَوْمِ الْقِيَـمَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً﴾

(And We shall set up Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything.) Until His saying;

﴿حَـسِبِينَ﴾

(to take account) ﴿21:47﴾ And there are many similar Ayat. Imam Ahmad recorded that `Abdullah bin Muhammad bin `Aqil heard Jabir bin `Abdullah say, "I was told about a Hadith which a man heard from the Prophet , so I bought a camel and put my saddle on it, then I traveled on it for a month until I came to Ash-Sham, where `Abdullah bin Unays was. I said to the doorkeeper, `Tell him that Jabir is at the door.' He said, `Jabir bin `Abdullah' I said, `Yes.' So he came out, still putting his garment on, and embraced me, and I embraced him, and said: `I heard a Hadith narrated by you, that you heard from the Messenger of Allah about reciprocal punishments. I was afraid that you or I would die before I could hear it.' He said, `I heard the Messenger of Allah say:

«يَحْشُرُ اللهُ عَزَّ وَجَلَّ النَّاسَ يَوْمَ الْقِيَامَةِ أَوْ قَالَ: الْعِبَادَ عُرَاةً غُرْلًا بُهْمًا»

(Allah will gather the people -- or His servants -- on the Day of Resurrection, naked, uncircumcised and Buhman.) I asked, `What is Buhman' He said,

لَيْسَ مَعَهُمْ شَيْءٌ، ثُمَّ يُنَادِيهِمْ بِصَوْتٍ يَسْمَعُهُ مَنْ بَعُدَ كَمَا يَسْمَعُهُ مَنْ قَرُبَ: أَنَا الْمَلِكُ، أَنَا الدَّيَّانُ لَا يَنْبَغِي لِأَحَدٍ مِنْ أَهْلِ النَّارِ أَنْ يَدْخُلَ النَّارَ وَلَهُ عِنْدَ أَحَدٍ مِنْ أَهْلِ الْجَنَّةِ حَقٌّ حَتَّى أُقِصَّهُ مِنْهُ، وَلَا يَنْبَغِي لِأَحَدٍ مِنْ أَهْلِ الْجَنَّةِ أَنْ يَدْخُلَ الْجَنَّةَ وَلَهُ عِنْدَ رَجُلٍ مِنْ أَهْلِ النَّارِ حَقٌّ حَتَّى أُقِصَّهُ مِنْهُ حَتَّى اللَّطْمَة»

(They will have nothing with them. Then a voice will call out to them that will be heard by those far away just as easily as it will be heard by those near: "I am the Sovereign, I am the Judge. None of the people of Hell should enter Hell if he is owed something by one of the people of Paradise, until I have settled the matter, and none of the people of Paradise should enter Paradise if he is owed something by one of the people of Hell, until I settle the matter -- even if it is only the case of a slap.'') We said, `How will that be, when we have come before Allah barefooted, naked, uncircumcised and having nothing with us' He said,

«بِالْحَسَنَاتِ وَالسَّيِّئَات»

(By ﴿merit for﴾ good deeds, and ﴿recompense﴾ for evil deeds.) Shu`bah narrated from Al-`Awwam bin Muzahim from Abu `Uthman from `Uthman bin `Affan, may Allah be pleased with him, that the Messenger of Allah said:

«إِنَّ الْجَمَّاءَ لَتَقْتَصُّ مِنَ الْقَرْنَاءِ يَوْمَ الْقِيَامَة»

(The animal who lost a horn will settle the score with the one that has horns on the Day of Resurrection.) It was recorded by `Abdullah the son of Imam Ahmad, and there are corroborating narrations through other routes.

﴿وَإِذَا قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لآِدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَآءَ مِن دُونِى وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّـلِمِينَ بَدَلاً ﴾

(50. And (remember) when We said to the angels: "Prostrate yourselves unto Adam.'' So they prostrated themselves, except Iblis. He was one of the Jinn; he disobeyed the command of his Lord. Will you then take him and his offspring as protectors and helpers rather than Me while they are enemies to you What an evil is the exchange for the wrongdoers.)


The Story of Adam and Iblis

Allah points out to the Children of Adam the enmity of Iblis towards them and their father before them, and rebukes those who follow him and go against their Creator and Master. It is He who created them from nothing and sustains and nourishes them by His kindness, yet they still took Iblis as their friend and declared their enmity towards Allah. So Allah says:

﴿وَإِذْ قُلْنَا لِلْمَلَـئِكَةِ﴾

(And (remember) when We said to the angels), meaning all the angels, as was mentioned in the beginning of Surat Al-Baqarah.

﴿اسْجُدُواْ لاًّدَمَ﴾

(Prostrate yourselves unto Adam) a prostration of respect and honour, as Allah says:

﴿وَإِذْ قَالَ رَبُّكَ لِلْمَلَـئِكَةِ إِنِّى خَـلِقٌ بَشَرًا مِّن صَلْصَـلٍ مِّنْ حَمَإٍ مَّسْنُونٍ - فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِى فَقَعُواْ لَهُ سَـجِدِينَ ﴾

(And (remember) when your Lord said to the angels, "I am going to create a human (Adam) from dried (sounding) clay of altered mud. So, when I have fashioned him completely and breathed into him the soul which I created for him, then fall (you) down prostrating yourselves unto him.) ﴿15:28-29﴾

﴿فَسَجَدُواْ إِلاَّ إِبْلِيسَ كَانَ مِنَ الْجِنِّ﴾

(So they prostrated themselves except Iblis. He was one of the Jinn;) meaning, his original nature betrayed him. He had been created from smokeless fire, whereas the angels had been created from light, as is stated in Sahih Muslim where it is reported that `A'ishah, may Allah be pleased with her, said that the Messenger of Allah said:

«خُلِقَتِ الْمَلَائِكَةُ مِنْ نُورٍ، وَخُلِقَ إِبْلِيسُ مِنْ مَارِجٍ مِنْ نَارٍ، وَخُلِقَ آدَمُ مِمَّا وُصِفَ لَكُم»

(The angels were created from light, Iblis was created from smokeless fire, and Adam was created from that which has been described to you.) When matters are crucial, every vessel leaks that which it contains and is betrayed by its true nature. Iblis used to do what the angels did and resembled them in their devotion and worship, so he was included when they were addressed, but he disobeyed and went against what he was told to do. So Allah points out here that he was one of the Jinn, i.e., he was created from fire, as He says elsewhere:

﴿أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ﴾

(I am better than he. You created me from fire, and You created him from clay.)﴿38:76﴾ Al-Hasan Al-Basri said, "Iblis was not one of the angels, not even for a second. He was the origin of the Jinn just as Adam, upon him be peace, was the origin of mankind.'' This was narrated by Ibn Jarir with a Sahih chain.

﴿فَفَسَقَ عَنْ أَمْرِ رَبِّهِ﴾

(he disobeyed the command of his Lord. ) meaning by stepping beyond the bounds of obedience to Allah. Fisq (disobeying) implies going out or stepping beyond. When the date emerges from its flower, the verb used in Arabic is Fasaqat; the same verb is used to describe a mouse coming out of its hole when it comes out to do damage. Then Allah says, rebuking those who follow and obey Iblis:

﴿أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَآءَ مِن دُونِى﴾

(Will you then take him and his offspring as protectors and helpers rather than Me) meaning, instead of Me. This is why Allah says:

﴿بِئْسَ لِلظَّـلِمِينَ بَدَلاً﴾

(What an evil is the exchange for the wrongdoers.) This is like the Ayah in Surah Ya Sin where, after mentioning the Resurrection and its terrors, and the ultimate end of the blessed and the doomed, Allah then says:

﴿وَامْتَازُواْ الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ ﴾

((It will be said): "And O you the criminals! Get you apart this Day (from the believers).) until;

﴿أَفَلَمْ تَكُونُواْ تَعْقِلُونَ﴾

(Did you not then understand) ﴿36:59-62﴾

﴿مَّآ أَشْهَدتُّهُمْ خَلْقَ السَّمَـوَتِ وَالاٌّرْضِ وَلاَ خَلْقَ أَنفُسِهِمْ وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُداً ﴾

(51. They did not witness the creation of the heavens and the earth nor their own creation, nor did I take those who mislead as `Adudan.)


The gods of the Idolators did not witness the Creation of anything, not even Themselves

Allah says: `These whom you take as helpers instead of Me are creatures just like you. They do not possess anything and did not witness the creation of heaven and earth, because they did not exist at that time.' Allah says, `I am the One Who independently and exclusively creates and controls all things, and I have no partner, associate or advisor in that.' As Allah says:

﴿قُلِ ادْعُواْ الَّذِينَ زَعَمْتُمْ مِّن دُونِ اللَّهِ لاَ يَمْلِكُونَ مِثُقَالَ ذَرَّةٍ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُمْ مِّن ظَهِيرٍ وَلاَ تَنفَعُ الشَّفَـعَةُ عِندَهُ إِلاَّ لِمَنْ أَذِنَ لَهُ﴾

(Say: "Call upon those you claim besides Allah, they possess not even a speck of dust in the heavens or on the earth, nor have they any share in either, nor is there for Him any assistant among them. Intercession with Him profits not except for him whom He permits.) ﴿34:22-23﴾ Similarly Allah says here:

﴿وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُداً﴾

(nor did I take those who mislead as `Adudan.) Malik said: "Assistants.''

﴿وَيَوْمَ يَقُولُ نَادُواْ شُرَكَآئِىَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُواْ لَهُمْ وَجَعَلْنَا بَيْنَهُم مَّوْبِقاً - وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا وَلَمْ يَجِدُواْ عَنْهَا مَصْرِفًا ﴾

(52. And (remember) the Day He will say: "Call those (so-called) partners of Mine whom you claimed.'' Then they will cry unto them, but they will not answer them, and We shall put Mawbiq between them.) (53. And the criminals shall see the Fire and apprehend that they are to fall therein. And they will find no way of escape from it.)


Their Partners are not able to respond and the Criminals are brought to the Fire

Allah tells us how He will address the idolators on the Day of Resurrection before all of creation, rebuking and scolding them,

﴿نَادُواْ شُرَكَآئِىَ الَّذِينَ زَعَمْتُمْ﴾

(Call those (so-called) partners of Mine whom you claimed.) meaning, in the world. Call them today to save you from the situation you are in! Allah says:

﴿وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُمْ مَّا خَوَّلْنَـكُمْ وَرَاءَ ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَآءَكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَآءُ لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ ﴾

(And truly, you have come unto Us alone as We created you the first time. You have left what you were given behind your backs and We do see not with you your intercessors whom you claimed were your partners. Now all relations between you and them have been cut off, and all that you used to claim has vanished from you.) ﴿6:94﴾

﴿فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُواْ لَهُمْ﴾

(Then they will cry unto them, but they will not answer them.) As Allah says:

﴿وَقِيلَ ادْعُواْ شُرَكَآءَكُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُواْ لَهُمْ﴾

(And it will be said (to them): "Call upon those partners of yours,'' then they will call upon them, but they will not answer them.) ﴿28: 64﴾ And the Ayah:

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ﴾

(And who is more astray than one who calls others besides Allah, such as will not answer him) ﴿46:5﴾ Until the end of the two Ayat;

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءالِهَةً لِّيَكُونُواْ لَهُمْ عِزّاً ﴾

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

(And they have taken gods besides Allah, that they may grant them honor. Nay, but they will deny their worship of them, and become opponents to them.) ﴿19:81-82﴾

﴿وَجَعَلْنَا بَيْنَهُم مَّوْبِقاً﴾

(and We shall put Mawbiq between them.) Ibn `Abbas, Qatadah and others said: "Destruction.'' The meaning is that Allah is stating that these idolators will have no way of reaching the gods they claimed in this world. He will separate them in the Hereafter and neither party will have any means of reaching the other. There will be devastation, great horrors and other terrible things in between them. `Abdullah bin `Amr understood the pronoun in the phrase "between them" to refer to the believers and the disbelievers, meaning that the people of guidance and the people of misguidance will be separated. This then is like the Ayat:

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ ﴾

(And on the Day when the Hour will be established -- that Day shall (all men) be separated. ) ﴿30:14﴾

﴿يَوْمَئِذٍ يَصَّدَّعُونَ﴾

(On that Day men shall be divided.) ﴿30:43﴾,

﴿وَامْتَازُواْ الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ ﴾

((It will be said), "And O you the criminals! Get you apart this Day (from the believers).) ﴿36:59﴾

﴿وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ مَكَانَكُمْ أَنتُمْ وَشُرَكَآؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ﴾

(And on the Day when We shall gather them all together, then We shall say to those who joined partners, "Stop in your place! You and your partners.'' Then We shall separate between them...) until,

﴿وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ﴾

(And what they invented will vanish from them.) ﴿10:28-30﴾

﴿وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا وَلَمْ يَجِدُواْ عَنْهَا مَصْرِفًا ﴾

(And the criminals shall see the Fire and apprehend that they are to fall therein. And they will find no way of escape from it.) meaning when they see Hell with their own eyes, since it is being dragged forth by seventy thousand reins, each pulled by seventy thousand angels. When,

﴿وَرَأَى الْمُجْرِمُونَ النَّارَ﴾

(the criminals shall see the Fire), they will realize that they cannot escape being thrown into it, and that will only intesify their anxiety and distress, because the anticipation and fear of punishment is in itself a real punishment.

﴿وَلَمْ يَجِدُواْ عَنْهَا مَصْرِفًا﴾

(And they will find no way of escape from it.) means, they will have no way of fleeing, it will be inevitable.

﴿وَلَقَدْ صَرَّفْنَا فِى هَـذَا الْقُرْءَانِ لِلنَّاسِ مِن كُلِّ مَثَلٍ وَكَانَ الإِنْسَـنُ أَكْثَرَ شَىءٍ جَدَلاً ﴾

(54. And indeed We have given every kind of example in this Qur'an for mankind. But, man is ever more quarrelsome than anything.)


Examples put forth in the Qur'an

Allah says, `In this Qur'an, We have explained to mankind and given clear details of matters so that they will not stray from the truth or be misled from the path of guidance. Despite this explanation, man is very quarrelsome and opposes truth with falsehood,' except for those whom Allah guides to the path of salvation. Imam Ahmad recorded that `Ali bin Abi Talib said that the Messenger of Allah came to visit him and Fatimah, the daughter of Allah's Messenger at night, and said,

«أَلَا تُصَلِّيَانِ؟»

(Are you not going to pray) I said, "O Messenger of Allah, our souls are in the Hand of Allah. If He wills to wake us, He will wake us.'' When I said that, he went away without returning. Then I heard him as he was walking away, slapping his thigh and saying,

﴿وَكَانَ الإِنْسَـنُ أَكْثَرَ شَىءٍ جَدَلاً﴾

(But, man is ever more quarrelsome than anything.)'' It was also recorded in the Two Sahihs.

﴿وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَآءَهُمُ الْهُدَى وَيَسْتَغْفِرُواْ رَبَّهُمْ إِلاَّ أَن تَأْتِيَهُمْ سُنَّةُ الاٌّوَّلِينَ أَوْ يَأْتِيَهُمُ الْعَذَابُ قُبُلاً - وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ وَيُجَـدِلُ الَّذِينَ كَفَرُواْ بِالْبَـطِلِ لِيُدْحِضُواْ بِهِ الْحَقَّ وَاتَّخَذُواْ ءايَاتِى وَمَا أُنْذِرُواْ هُزُواً ﴾

(55. And nothing prevents men from believing, while the guidance has come to them, and from asking forgiveness of their Lord, except that the ways of the ancients be repeated with them, or the torment be brought to them face to face.) (56. And We send not the Messengers except as bearers of good news and warners. But those who disbelieve, argue with falsehood, in order to refute the truth thereby. And they take My Ayat and that which they are warned for jest!)


The Rebellion of the Disbelievers

Allah tells us about the rebellion of the disbelievers in ancient times and in more recent times, and how they rejected the obvious truth even when they witnessed clear signs and proofs. Nothing stopped them from following the truth except their demand to witness with their own eyes the punishment which they were being warned about. As some of them said to their Prophet:

﴿فَأَسْقِطْ عَلَيْنَا كِسَفاً مِّنَ السَّمَآءِ إِن كُنتَ مِنَ الصَّـدِقِينَ ﴾

(So cause a piece of the heaven to fall on us, if you are of the truthful!) ﴿26:187﴾, Others said:

﴿ائْتِنَا بِعَذَابِ اللَّهِ إِن كُنتَ مِنَ الصَّـدِقِينَ﴾

(Bring Allah's torment upon us if you are one of the truthful.) ﴿29:29﴾ The Quraysh said:

﴿اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ﴾

(O Allah! If this is indeed the truth from You, then rain down stones on us from the sky or bring upon us a painful torment.) ﴿8:32﴾

﴿وَقَالُواْ يأَيُّهَا الَّذِى نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ - لَّوْ مَا تَأْتِينَا بِالْمَلَـئِكَةِ إِن كُنتَ مِنَ الصَّـدِقِينَ ﴾

(And they say: "O you to whom the Reminder has been sent down! Verily, you are a mad man! Why do you not bring angels to us if you are of the truthful'') ﴿15:6-7﴾. There are other Ayat refering to the same thing. Then Allah says:

﴿إِلاَّ أَن تَأْتِيَهُمْ سُنَّةُ الاٌّوَّلِينَ﴾

(except that the ways of the ancients be repeated with them,) meaning, their overwhelming punishment, destroying every last one of them.

﴿أَوْ يَأْتِيَهُمُ الْعَذَابُ قُبُلاً﴾

(or the torment be brought to them face to face.) they see it with their own eyes, being directly confronted with it. Then Allah says:

﴿وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ﴾

(And We send not the Messengers except as bearers of good news and warners.) before the punishment they give good news to those who believe in them and follow them, and warnings to those who reject them and oppose them. Then Allah tells us about the disbelievers who argue:

﴿بِالْبَـطِلِ لِيُدْحِضُواْ بِهِ الْحَقَّ﴾

(with falsehood, in order to refute the truth thereby.) they try to weaken the truth that the Messengers brought, but they cannot achieve that.

﴿وَاتَّخَذُواْ ءايَاتِى وَمَا أُنْذِرُواْ هُزُواً﴾

(And they take My Ayat and that which they are warned for jest!) they take the proof, evidence and miracles sent with the Messengers to warn them, and make them fear the punishment;

﴿هُزُواً﴾

(as a jest and mockery) and they make fun of them, which is the worst type of disbelief.

﴿وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِـَايِـتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِىَ مَا قَدَّمَتْ يَدَاهُ إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِى ءَاذَانِهِمْ وَقْراً وَإِن تَدْعُهُمْ إِلَى الْهُدَى فَلَنْ يَهْتَدُواْ إِذاً أَبَداً - وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ لَوْ يُؤَاخِذُهُم بِمَا كَسَبُواْ لَعَجَّلَ لَهُمُ الْعَذَابَ بَل لَّهُم مَّوْعِدٌ لَّن يَجِدُواْ مِن دُونِهِ مَوْئِلاً ﴾

﴿وَتِلْكَ الْقُرَى أَهْلَكْنَـهُمْ لَمَّا ظَلَمُواْ وَجَعَلْنَا لِمَهْلِكِهِم مَّوْعِدًا ﴾

(57. And who does more wrong than he who is reminded of the Ayat (signs) of his Lord, but turns away from them, forgetting what his hands have sent forth. Truly, We have set over their hearts Akinnah, lest they should understand this (the Qur'an), and in their ears, deafness. And if you call them to guidance, even then they will never be guided.) (58. And your Lord is Most Forgiving, Owner of mercy. Were He to call them to account for what they have earned, then surely, He would have hastened their punishment. But they have their appointed time, beyond which they will find no escape.) (59. And these towns, We destroyed them when they did wrong. And We appointed a fixed time for their destruction.)


The Worst People are Those Who turn away after being reminded

Allah says, `Who among My creatures does more wrong than one who is reminded of the signs of Allah then turns away from them,' i.e., ignores them and does not listen or pay attention to them.

﴿وَنَسِىَ مَا قَدَّمَتْ يَدَاهُ﴾

(forgetting what his hands have sent forth.) means, bad deeds and evil actions.

﴿إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ﴾

(Truly, We have set over their hearts) means, the hearts of these people,

﴿أَكِنَّةً﴾

(Akinnah) means, coverings.

﴿أَن يَفْقَهُوهُ﴾

(lest they should understand this,) means, so that they will not understand this Qur'an and its clear Message

﴿وَفِى ءَاذَانِهِمْ وَقْرًا﴾

(and in their ears, deafness.) means that they will be deaf in an abstract way, to guidance.

﴿وَإِن تَدْعُهُمْ إِلَى الْهُدَى فَلَنْ يَهْتَدُواْ إِذاً أَبَداً﴾

(And if you call them to guidance, even then they will never be guided.)

﴿وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ﴾

(And your Lord is Most Forgiving, Owner of mercy.) means, `your Lord, O Muhammad, is forgiving and has great mercy.'

﴿لَوْ يُؤَاخِذُهُم بِمَا كَسَبُواْ لَعَجَّلَ لَهُمُ الْعَذَابَ﴾

(Were He to call them to account for what they have earned, then surely, He would have hastened their punishment.) This is like the Ayah:

﴿وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُواْ مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَآبَّةٍ﴾

(And if Allah were to punish men for that which they earned, He would not leave a moving creature on the surface of the earth.) ﴿35:45﴾

﴿وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ﴾

(But verily, your Lord is full of forgiveness for mankind in spite of their wrongdoing. And verily, your Lord is (also) severe in punishment) ﴿13:6﴾. And there are many Ayat which say the same thing. Then Allah tells us that He is patient, He conceals faults and forgives sins. He may guide some of them from wrongdoing to true guidance, and whoever continues in his evil ways, then there will come to him a Day when infants will turn grey and every pregnant female will shed her load. He says:

﴿بَل لَّهُم مَّوْعِدٌ لَّن يَجِدُواْ مِن دُونِهِ مَوْئِلاً﴾

(But they have their appointed time, beyond which they will find no escape.) meaning, they will find no way out.

﴿وَتِلْكَ الْقُرَى أَهْلَكْنَـهُمْ لَمَّا ظَلَمُواْ﴾

(And these towns, We destroyed them when they did wrong.) This refers to earlier nations in times past; `We destroyed them because of their stubborn disbelief.'

﴿وَجَعَلْنَا لِمَهْلِكِهِم مَّوْعِدًا﴾

(And We appointed a fixed time for their destruction.) `We appointed for them a set time limit, not to be increased or decreased. The same applies to you, O ido- lators, so beware or what happened to them will happen to you too, for you have rejected the noblest Messenger and greatest Prophet, and you are not dearer to Us than them, so fear My punishment and wrath.'

﴿وَإِذْ قَالَ مُوسَى لِفَتَـهُ لا أَبْرَحُ حَتَّى أَبْلُغَ مَجْمَعَ الْبَحْرَيْنِ أَوْ أَمْضِىَ حُقُباً - فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا نَسِيَا حُوتَهُمَا فَاتَّخَذَ سَبِيلَهُ فِى الْبَحْرِ سَرَباً - فَلَمَّا جَاوَزَا قَالَ لِفَتَـهُ ءَاتِنَا غَدَآءَنَا لَقَدْ لَقِينَا مِن سَفَرِنَا هَـذَا نَصَباً - قَالَ أَرَأَيْتَ إِذْ أَوَيْنَآ إِلَى الصَّخْرَةِ فَإِنِّى نَسِيتُ الْحُوتَ وَمَآ أَنْسَانِيهُ إِلاَّ الشَّيْطَـنُ أَنْ أَذْكُرَهُ وَاتَّخَذَ سَبِيلَهُ فِى الْبَحْرِ عَجَبًا - قَالَ ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى ءَاثَارِهِمَا قَصَصًا - فَوَجَدَا عَبْدًا مِّنْ عِبَادِنَآ ءَاتَيْنَاهُ رَحْمَةً مِّنْ عِندِنَا وَعَلَّمْنَاهُ مِن لَّدُنَّا عِلْمًا ﴾

(60. And (remember) when Musa said to his boy-servant: "I will not give up until I reach the junction of the two seas or a Huqub passes.'') (61. But when they reached the junction of the two seas, they forgot their fish, and it took its way through the sea as in a tunnel.) (62. So when they passed further on, Musa said to his boy-servant: "Bring us our morning meal; truly, we have suffered Nasaban in this, our journey.'') (63. He said: "Do you remember when we betook ourselves to the rock I indeed forgot the fish; none but Shaytan made me forget to remember it. It took its course into the sea in a strange (way)!'') (64. ﴿Musa﴾ said: "That is what we have been seeking.'' So they went back retracing their footsteps.) (65. Then they found one of Our servants, on whom We had bestowed mercy from Us, and whom We had taught knowledge from Us.)


The Story of Musa and Al-Khidr

The reason for Musa's conversation with the boy-servant, Yusha` bin Nun, was that he had been told about one of the servants of Allah at the junction of the two seas, who had knowledge which Musa had not been granted, so he wanted to travel to meet him. So he said to that boy-servant of his:

﴿لا أَبْرَحُ﴾

(I will not give up) meaning, I will keep on traveling,

﴿حَتَّى أَبْلُغَ مَجْمَعَ الْبَحْرَيْنِ﴾

(until I reach the junction of the two seas) meaning, the place where the two seas met.

﴿أَوْ أَمْضِىَ حُقُباً﴾

(or a Huqub passes.) meaning, even if I have to travel for a very long time. Ibn Jarir (may Allah have mercy on him) said, "Some of the scholars of the Arabic language said that Huqub means a year in the dialect of ﴿the tribe of﴾ Qays,'' then he narrated that `Abdullah bin `Amr said, "Huqub means eighty years.'' Mujahid said, "Seventy years.'' `Ali bin Abi Talhah reported that Ibn `Abbas said that it means a lifetime. Qatadah and Ibn Zayd said likewise.

﴿فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا نَسِيَا حُوتَهُمَا﴾

(But when they reached the junction of the two seas, they forgot their fish,) He had been commanded to carry a salted fish with him, and it had been said to him, when you lose the fish, that will be a sign that you have reached the right place. So they set out and traveled until they reached the junction of the two seas, where there was a spring called `Ayn Al-Hayat (the Spring of Life). They went to sleep there, and the fish felt the drops of that water, so it came back to life. It was in a vessel with Yusha`, upon him be peace, and it jumped out of the vessel towards the sea. Yusha` woke up and the fish fell into the water and started to swim through the water, leaving a track or channel behind it. Allah said:

﴿فَاتَّخَذَ سَبِيلَهُ فِى الْبَحْرِ سَرَباً﴾

(and it took its way through the sea as in a tunnel.) meaning, like going through a tunnel on land. Ibn Jurayj said, "Ibn `Abbas said, `It left a trace as if it were a rock.'"

﴿فَلَمَّا جَاوَزَا﴾

(So when they had passed further on,) means, past the place where they had forgotten the fish. Forgetfulness is attributed to them both even though it was actually Yusha` who forgot. This is like the Ayah:

﴿يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ ﴾

(Out of them both come out pearl and coral.) ﴿55:22﴾, although they come from the salt water, according to one of the two opinions. When they had passed one stage beyond the place where they had forgotten the fish,

﴿قَالَ لِفَتَـهُ ءَاتِنَا غَدَآءَنَا لَقَدْ لَقِينَا مِن سَفَرِنَا هَـذَا﴾

(﴿Musa﴾ said to his boy-servant: "Bring us our morning meal; truly, we have suffered in this, our journey) meaning, their journey beyond the place where they should have stopped.

﴿نَصَباً﴾

(Nasaban) means, exhaustion.

﴿قَالَ أَرَأَيْتَ إِذْ أَوَيْنَآ إِلَى الصَّخْرَةِ فَإِنِّى نَسِيتُ الْحُوتَ وَمَآ أَنْسَانِيهُ إِلاَّ الشَّيْطَـنُ أَنْ أَذْكُرَهُ﴾

(He said: "Do you remember when we betook ourselves to the rock I indeed forgot the fish; none but Shaytan made me forget to remember it...'') Then he said,

﴿وَاتَّخَذَ سَبِيلَهُ﴾

(It took its course), meaning its path,

﴿فِى الْبَحْرِ عَجَبًاقَالَ ذَلِكَ مَا كُنَّا نَبْغِ﴾

("...into the sea in a strange (way)!'' ﴿Musa﴾ said: "That is what we have been seeking.'') meaning, this is what we have been looking for.

﴿فَارْتَدَّا﴾

(So they went back )

﴿عَلَى ءَاثَارِهِمَا﴾

(their footsteps.)

﴿فَوَجَدَا عَبْدًا مِّنْ عِبَادِنَآ ءَاتَيْنَاهُ رَحْمَةً مِّنْ عِندِنَا وَعَلَّمْنَاهُ مِن لَّدُنَّا عِلْمًا ﴾

(Then they found one of Our servants, on whom We had bestowed mercy from Us, and whom We had taught knowledge from Us.) This was Al-Khidr, peace be upon him, as is indicated by the authentic Hadiths narrated from the Messenger of Allah . Al-Bukhari recorded that Sa`id bin Jubayr said, "I said to Ibn `Abbas: `Nawf Al-Bikali claims that Musa, the companion of Al-Khidr was not the Musa of the Children of Israel.' Ibn `Abbas said, `The enemy of Allah has told a lie.' Ubayy bin Ka`b narrated that he heard the Messenger of Allah say,

«إِنَّ مُوسَى قَامَ خَطِيبًا فِي بَنِي إِسْرَائِيلَ فَسُئِلَ: أَيُّ النَّاسِ أَعْلَمُ؟ قَالَ: أَنَا، فَعَتَبَ اللهُ عَلَيْهِ إِذْ لَمْ يَرُدَّ الْعِلْمَ إِلَيْهِ، فَأَوْحَى اللهُ إِلَيْهِ إِنَّ لِي عَبْدًا بِمَجْمَعِ الْبَحْرَيْنِ هُوَ أَعْلَمُ مِنْكَ. قَالَ مُوسَى: يَا رَبِّ وَكَيْفَ لِي بِهِ؟ قَالَ: تَأْخُذُ مَعَكَ حُوتًا فَتَجْعَلَهُ بِمِكْتَلٍ، فَحَيْثُمَا فَقَدْتَ الْحُوتَ فَهُوَ ثَمَّ، فَأَخَذَ حُوتًا فَجَعَلَهُ بِمِكْتَلٍ، ثُمَّ انْطَلَقَ وَانْطَلَقَ مَعَهُ فَتَاهُ يُوشَعُ بْنُ نُونٍ عَلَيْهِ السَّلَامُ، حَتَّى إِذَا أَتَيَا الصَّخْرَةَ وَضَعَا رُءُوْسَهُمَا فَنَامَا، وَاضْطَرَبَ الْحُوتُ فِي الْمِكْتَلِ، فَخَرَجَ مِنْهُ فَسَقَطَ فِي الْبَحْرِ فَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ سَرَبًا، وَأَمْسَكَ اللهُ عَنِ الْحُوتِ جِرْيَةَ الْمَاءِ، فَصَارَ عَلَيْهِ مِثْلَ الطَّاقِ، فَلَمَّا اسْتَيْقَظَ، نَسِيَ صَاحِبُهُ أَنْ يُخْبِرَهُ بِالْحُوتِ، فَانْطَلَقَا بَقِيَّةَ يَوْمِهِمَا وَلَيْلَتَهُمَا حَتَّى إِذَا كَانَ مِنَ الْغَدِ قَالَ مُوسَى لِفَتَاهُ:

﴿ءَاتِنَا غَدَآءَنَا لَقَدْ لَقِينَا مِن سَفَرِنَا هَـذَا نَصَباً﴾

(Musa got up to deliver a speech before the Children of Israel and he was asked, "Who is the most learned person among the people'' Musa replied, "I am.'' Allah rebuked him because he did not refer the knowledge to Allah. So Allah revealed to him: "At the junction of the two seas there is a servant of Ours who is more learned than you.'' Musa asked, "O my Lord, how can I meet him'' Allah said, "Take a fish and put it in a vessel and then set out, and where you lose the fish, you will find him.'' So Musa took a fish, put it in a vessel and set out, along with his boy-servant Yusha` bin Nun, peace be upon him, till they reached a rock (on which) they both lay down their heads and slept. The fish moved vigorously in the vessel and got out of it and fell into the sea and there it took its way through the sea (straight) as in a tunnel. Allah stopped the flow of water on both sides of the way created by the fish, and so that way was like a tunnel. When Musa got up, his companion forgot to tell him about the fish, and so they carried on their journey during the rest of the day and the whole night. The next morning Musa said to his boy-servant, ("Bring us our morning meal; truly, we have suffered much fatigue in this, our journey.'') وَلَمْ يَجِدْ مُوسَى النَّصَبَ حَتَّى جَاوَزَ الْمَكَانَ الَّذِي أَمَرَهُ اللهُ بِهِ، قَالَ لَهُ فَتَاهُ:

﴿أَرَأَيْتَ إِذْ أَوَيْنَآ إِلَى الصَّخْرَةِ فَإِنِّى نَسِيتُ الْحُوتَ وَمَآ أَنْسَانِيهُ إِلاَّ الشَّيْطَـنُ أَنْ أَذْكُرَهُ وَاتَّخَذَ سَبِيلَهُ فِى الْبَحْرِ عَجَبًا﴾

قاَل: فَكَانَ لِلْحُوتِ سَرَبًا، وَلِمُوسَى وَفَتَاهُ عَجَبًا، فَقَالَ:

﴿ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى ءَاثَارِهِمَا قَصَصًا﴾

قَالَ: فَرَجَعَا يَقُصَّانِ أَثَرَهُمَا حَتَّى انْتَهَيَا إِلَى الصَّخْرَةِ، فَإِذَا رَجُلٌ مُسَجًّى بِثَوْبٍ، فَسَلَّمَ عَلَيْهِ موسَى فَقَالَ الْخَضِرُ: وَأَنَّى بِأَرْضِكَ السَّلَامُ.فَقَالَ: أَنَا مُوسَى. فَقَالَ: مُوسَى بَنِي إِسْرَائِيلَ؟ قَالَ: نَعَمْ، قَالَ: أَتَيْتُكَ لِتُعَلِّمَنِي مِمَّا عُلِّمْتَ رُشْدًا

﴿قَالَ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً ﴾

يَا مُوسَى إِنِّي عَلَى عِلْمٍ مِنْ علْمِ اللهِ عَلَّمَنِيهِ لَا تَعْلَمُهُ أَنْتَ وَأَنْتَ عَلَى عَلْمٍ مِنْ عِلْمِ اللهِ عَلَّمَكَهُ اللهُ لَا أَعْلَمُهُ. Musa did not get tired till he had passed the place that Allah had ordered him to look for. His boy-servant then said to him, ("Do you remember when we betook ourselves to the rock I indeed forgot the fish; none but Shaytan made me forget to remember it. It took its course into the sea in a strange way.'') There was a tunnel for the fish and Musa and his boy-servant were amazed. Musa said, ("That is what we have been seeking.'' So they went back retracing their footsteps.'') So they went back retracing their steps until they reached the rock. There they found a man covered with a garment. Musa greeted him. Al-Khidr said, "Is there such a greeting in your land'' Musa said, "I am Musa.'' He said, "Are you the Musa of the Children of Israel'' Musa said, "Yes,'' and added, "I have come to you so that you may teach me something of that knowledge which you have been taught.'' Al-Khidr said, ("You will not be able to have patience with me.) O Musa! I have some of Allah's knowledge which He has bestowed upon me but you do not know it; and you too, have some of Allah's knowledge which He has bestowed upon you, but I do not know it.'' فَقَالَ مُوسَى:

﴿سَتَجِدُنِى إِن شَآءَ اللَّهُ صَابِرًا وَلاَ أَعْصِى لَكَ أمْراً﴾

قَالَ لَهُ الْخَضِرُ:

﴿فَإِنِ اتَّبَعْتَنِى فَلاَ تَسْأَلْنى عَن شَىءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْراً﴾

فَانْطَلَقَا يَمْشِيَانِ عَلَى سَاحِلِ الْبَحْرِ فَمَرَّتْ سَفِيَنةٌ، فَكَلَّمُوهُمْ أَنْ يَحْمِلُوهُمْ، فَعَرَفُوا الْخَضِرَ فَحَمَلُوهُمْ بِغَيْرِ نَوْلٍ، فَلَمَّا رَكِبَا فِي السَّفِينَةِ لَمْ يَفْجَأْ إِلَّا وَالْخَضِرُ قَدْ قَلَعَ لَوْحًا مِنْ أَلْوَاحِ السَّفِينَةِ بِالْقَدُّومِ، فَقَالَ لَهُ مُوسَى: قَدْ حَمَلُونَا بِغَيْرِ نَوْلٍ، فَعَمَدْتَ إِلَى سَفِينَتِهِمْ فَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا؟ لَقَدْ جِئْتَ شَيْئًا إِمْرًا

﴿قَالَ أَلَمْ أَقُلْ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً - قَالَ لاَ تُؤَاخِذْنِى بِمَا نَسِيتُ وَلاَ تُرْهِقْنِى مِنْ أَمْرِى عُسْراً ﴾

Musa said, ("If Allah wills, you will find me patient, and I will not disobey you in aught.'') Al-Khidr said to him, ("Then, if you follow me, ask me not about anything till I myself mention it to you.'') So they set out walking along the shore, until a boat passed by and they asked the crew to let them go on board. The crew recognized Al-Khidr and allowed them to go on board free of charge. When they went on board, suddenly Musa saw that Al-Khidr had pulled out one of the planks of the ship with an adz. Musa said to him, "These people gave us a free ride, yet you have broken their boat so that its people will drown! Verily, you have done a terrible thing! ("Al-Khidr said, "Did I not tell you, that you would not be able to have patience with me'') (Musa said, "Call me not to account for what I forgot and be not hard upon me for my affair (with you). '')) The Messenger of Allah said, فَكَانَتِ الْأُولَى مِنْ مُوسَى نِسْيَانًا، قَالَ: وَجَاءَ عُصْفُورٌ فَوَقَعَ عَلَى حَرْفِ السَّفِينَةِ، فَنَقَرَ فِي الْبَحْرِ نَقْرَةً أَوْ نَقْرَتَيْنِ فَقَالَ لَهُ الْخَضِرُ: مَا عِلْمِي وَعِلْمُكَ فِي عِلْمِ اللهِ إِلَّا مِثْلُ مَا نَقَصَ هَذَا الْعُصْفُورُ مِنْ هَذَا الْبَحْرِ ثُمَّ خَرَجَا مِنَ السَّفِينَةِ فَبَيْنَمَا هُمَا يَمْشِيَانِ عَلَى السَّاحِلِ إِذْ أَبْصَرَ الْخَضِرُ غُلَامًا يَلْعَبُ مَعَ الْغِلْمَانِ، فَأَخَذَ الْخَضِرُ رَأْسَهُ فَاقْتَلَعَهُ بِيَدِهِ فَقَتَلَهُ، فَقَالَ لَهُ مُوسَى:

﴿فَانْطَلَقَا حَتَّى إِذَا لَقِيَا غُلاَمًا فَقَتَلَهُ قَالَ أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَّقَدْ جِئْتَ شَيْئاً نُّكْراً - قَالَ أَلَمْ أَقُلْ لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً ﴾

(In the first instance, Musa asked Al-Khidr because he had forgotten his promise. Then a bird came and sat on the edge of the boat, dipping its beak once or twice in the sea. Al-Khidr said to Musa, "My knowledge and your knowledge, in comparison to Allah's knowledge, is like what this bird has taken out of the sea.'' Then they both disembarked from the boat, and while they were walking on the shore, Al-Khidr saw a boy playing with other boys. Al-Khidr took hold of the boy's head and pulled it off with his hands, killing him. Musa said to him, ("Have you killed an innocent person who had killed none! Verily, you have committed a thing Nukr!'' He said, "Did I not tell you that you would not be able to have patience with me'') قَالَ: وَهَذِهِ أَشَدُّ مِنَ الْأُولَى/

﴿قَالَ إِن سَأَلْتُكَ عَن شَىْءٍ بَعْدَهَا فَلاَ تُصَاحِبْنِى قَدْ بَلَغْتَ مِن لَّدُنِّى عُذْراً فَانطَلَقَا حَتَّى إِذَآ أَتَيَآ أَهْلَ قَرْيَةٍ اسْتَطْعَمَآ أَهْلَهَا فَأَبَوْاْ أَن يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَن يَنقَضَّ﴾

أَيْ مَائِلًا،فَقَالَ الْخَضِرُ بِيَدِهِ

﴿فَأَقَامَهُ﴾

فَقَالَ مُوسَى: قَوْمٌ أَتَيْنَاهُمْ فَلَمْ يُطْعِمُونَا وَلَمْ يُضَيِّفُونَا

﴿فَانطَلَقَا حَتَّى إِذَآ أَتَيَآ أَهْلَ قَرْيَةٍ اسْتَطْعَمَآ أَهْلَهَا فَأَبَوْاْ أَن يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَن يَنقَضَّ فَأَقَامَهُ قَالَ لَوْ شِئْتَ لاَتَّخَذْتَ عَلَيْهِ أَجْراً - قَالَ هَـذَا فِرَاقُ بَيْنِى وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْراً ﴾

﴿The narrator﴾ said, "The second blame was stronger than the first one''. (Musa said, "If I ask you anything after this, keep me not in your company; you have received an excuse from me.'' Then they both proceeded until they came to the people of a town. They asked them for food but they refused to entertain them. (Then) they found there a wall on the point of falling down.) (Al-Khidr) set it up straight with his own hands. Musa said, "We came to these people, but they neither fed us nor received us as guests. (If you had wished, surely, you could have taken wages for it!'' (Al-Khidr) said: "This is the parting between you and I. I will tell you the interpretation of (those) things over which you were unable to be patient.'') The Messenger of Allah said:

«وَدِدْنَا أَنَّ مُوسَى كَانَ صَبَرَ حَتَّى يَقُصَّ اللهُ عَلَيْنَا مِنْ خَبَرِهِمَا»

(We wish that Musa was patient so that Allah would have told us more about both of them.) Sa`id bin Jubayr said: "Ibn `Abbas used to recite ﴿Ayah no. 79﴾ (وَكَانَ أَمَامَهُمْ مَلِكٌ يَاْخُذُ كُلَّ سَفِينَةٍ صَالَحَةٍ غَضْبًا) (There was a king before them who seized every good-conditioned ship by force) and ﴿Ayah no 80﴾ (وَأَمَّا الْغُلَامُ فَكَانَ كَافِرًا وَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ) (As for the boy, he was a disbeliever and his parents were believers.) Then (in another narration) Al-Bukhari recorded a similar account which says: فَخَرَجَ مُوسَى وَمَعَهُ فَتَاهُ يُوشَعُ بْنُ نُونٍ وَمَعَهُمَا الْحُوتُ، حَتَّى انْتَهَيَا إِلَى الصَّخْرَةِ، فَنَزَلَا عِنْدَهَا، قَالَ: فَوَضَعَ مُوسَى رَأْسَهُ فَنَامَ، قَالَ: وَفِي أَصْلِ الصَّخْرَةِ عَيْنٌ يُقَالُ لَهَا الْحَيَاةُ لَا يُصِيبُ مِنْ مَائِهَا شَيْءٌ إِلَّا حَيِيَ فَأَصَابَ الْحُوتَ مِنْ مَاءِ تِلْكَ الْعَيْنِ، فَتَحَرَّكَ وَانْسَلَّ مِنَ الْمِكْتَلِ فَدَخَلَ الْبَحْرَ، فَلَمَّا اسْتَيْقَظَ قَالَ مُوسَى لِفَتَاهُ:

﴿ءَاتِنَا غَدَآءَنَا﴾

(...then Musa set out and with him was his boy-servant Yusha` bin Nun, and they had the fish with them. When they reached the rock, they camped there, and Musa lay down his head and slept. At the base of the rock there was a spring called Al-Hayat; its water never touched a thing but it brought it to life. Some of its water touched the fish, so it began to move and jumped out of the vessel and into the sea. When he woke up, Musa said to his boy-servant: (Bring us our morning meal.)) Then he quoted the rest of the Hadith. Then a bird came and perched on the edge of the ship, and dipped its beak in the sea, and Al-Khidr said to Musa, "My knowledge and your knowledge and the knowledge of all of creation, in comparison to the knowledge of Allah, is like what this bird has taken from the sea.'' Then he mentioned the rest of the report.

﴿قَالَ لَهُ مُوسَى هَلْ أَتَّبِعُكَ عَلَى أَن تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْداً - قَالَ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً - وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْراً ﴾

﴿قَالَ سَتَجِدُنِى إِن شَآءَ اللَّهُ صَابِرًا وَلاَ أَعْصِى لَكَ أمْراً - قَالَ فَإِنِ اتَّبَعْتَنِى فَلاَ تَسْأَلْنى عَن شَىءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْراً ﴾

(66. Musa said to him: "May I follow you so that you teach me something of that knowledge which you have been taught (by Allah)'') (67. He said: "Verily, you will not be able to have patience with me!'') (68. "And how can you have patience about a thing which you know not'') (69. Musa said: "If Allah wills, you will find me patient, and I will not disobey you in aught.'') (70. He said: "Then, if you follow me, ask me not about anything till I myself mention of it to you.'')


Musa meeting with Al-Khidr and accompanying Him

Allah tells us what Musa said to that learned man, who was Al-Khidr. He was one to whom Allah had given knowledge that He had not given to Musa, just as He had given Musa knowledge that He had not given to Al-Khidr.

﴿قَالَ لَهُ مُوسَى هَلْ أَتَّبِعُكَ﴾

(Musa said to him: "May I follow you...'') This is a question phrased in gentle terms, with no sense of force or coercion. This is the manner in which the seeker of knowledge should address the scholar.

﴿اتَّبَعَكَ﴾

(I follow you) means, I accompany you and spend time with you.

﴿عَلَى أَن تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْداً﴾

(so that you teach me something of that knowledge which you have been taught) meaning, teach me something from that which Allah has taught you so that I may be guided by it and learn something beneficial and do righteous deeds. At this point,

﴿قَالَ﴾

(He said) meaning, Al-Khidr said to Musa,

﴿إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً﴾

(Verily, you will not be able to have patience with me!) meaning, `You will not be able to accompany with me when you see me doing things that go against your law, because I have knowledge from Allah that He has not taught you, and you have knowledge from Allah that He has not taught me. Each of us has responsibilities before Allah that the other does not share, and you will not be able to stay with me,'

﴿وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْراً ﴾

(And how can you have patience about a thing which you know not) `For I know that you will denounce me justifiably, but I have knowledge of Allah's wisdom and the hidden interests which I can see but you cannot.'

﴿قَالَ﴾

(He said) meaning, Musa said:

﴿سَتَجِدُنِى إِن شَآءَ اللَّهُ صَابِرًا﴾

(If Allah wills, you will find me patient,) with whatever I see of your affairs,

﴿وَلاَ أَعْصِى لَكَ أمْراً﴾

(and I will not disobey you in aught.) means, `I will not go against you in anything.' At that point, Al-Khidr, upon him be peace, set a condition:

﴿قَالَ فَإِنِ اتَّبَعْتَنِى فَلاَ تَسْأَلْنى عَن شَىءٍ﴾

(Then, if you follow me, ask me not about anything) do not initiate any discussion of the matter,

﴿حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْراً﴾

(till I myself mention of it to you. ) meaning, `until I initiate the discussion, before you ask me about it.'

﴿فَانْطَلَقَا حَتَّى إِذَا رَكِبَا فِى السَّفِينَةِ خَرَقَهَا قَالَ أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئًا إِمْرًا - قَالَ أَلَمْ أَقُلْ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً - قَالَ لاَ تُؤَاخِذْنِى بِمَا نَسِيتُ وَلاَ تُرْهِقْنِى مِنْ أَمْرِى عُسْراً ﴾

(71. So they both proceeded, till, when they boarded the boat, he (Khidr) damaged it. Musa said: "Have you damaged it wherein its people will drown Verily, you have committed a thing Imr.'') (72. He said: "Did I not tell you, that you would not be able to have patience with me'') (73. He said: "Call me not to account for what I forgot, and be not hard upon me for my affair (with you).'')


Damaging the Boat

Allah tells us that Musa and his companion Al-Khidr set out having come to an agreement and reached an understanding. Al-Khidr had made the condition that Musa should not ask him about anything he found distasteful until he himself initiated the discussion and offered an explanation. So they went on board the ship, as described in the Hadith quoted above -- the crew recognized Al-Khidr and let them ride on board free of charge, as an honor to Al-Khidr. When the boat took them out to sea and they were far from the shore, Al-Khidr got up and damaged the boat, pulling out one of its planks and then patching it up again. Musa, peace be upon him, could not restrain himself from denouncing him, so he said:

﴿أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا﴾

(Have you damaged it wherein its people will drown) The grammatical structure of the sentence in Arabic implies that this was the consequence, not the purpose, of his action.

﴿لَقَدْ جِئْتَ شَيْئًا إِمْرًا﴾

(Verily, you have committed a thing Imr.) About `Imr', Mujahid said: "An evil thing.'' Qatadah said, "An astounding thing.'' At this point, reminding him of the previously-agreed condition, Al-Khidr said:

﴿أَلَمْ أَقُلْ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً﴾

(Did I not tell you, that you would not be able to have patience with me) meaning, `this thing that I did deliberately is one of the things I told you not to denounce me for, because you do not know the full story, and there is a reason and purpose for it that you do not know about.'

﴿قَالَ﴾

(He said), meaning, Musa said:

﴿لاَ تُؤَاخِذْنِى بِمَا نَسِيتُ وَلاَ تُرْهِقْنِى مِنْ أَمْرِى عُسْراً﴾

(Call me not to account for what I forgot, and be not hard upon me for my affair (with you).) meaning, `do not be harsh with me.' Hence it says in the Hadith quoted above from the Messenger of Allah :

«كَانَتِ الْأُولَى مِنْ مُوسَى نِسْيَانًا»

(In the first instance, Musa asked Al-Khidr because he had forgotten his promise.)

﴿فَانْطَلَقَا حَتَّى إِذَا لَقِيَا غُلاَمًا فَقَتَلَهُ قَالَ أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَّقَدْ جِئْتَ شَيْئاً نُّكْراً - قَالَ أَلَمْ أَقُلْ لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً - قَالَ إِن سَأَلْتُكَ عَن شَىْءٍ بَعْدَهَا فَلاَ تُصَاحِبْنِى قَدْ بَلَغْتَ مِن لَّدُنِّى عُذْراً ﴾

(74. Then they both proceeded till they met a boy, and he (Khidr) killed him. Musa said: "Have you killed an innocent person without Nafs Verily, you have committed a thing Nukr!'') (75. He said: "Did I not tell you that you can have no patience with me'') (76. He said: "If I ask you anything after this, keep me not in your company, you have received an excuse from me.'')


The Story of killing the Boy

﴿فَانطَلَقَا﴾

(Then they both proceeded,) means, after the first incident,

﴿حَتَّى إِذَا لَقِيَا غُلاَمًا فَقَتَلَهُ﴾

(till they met a boy, and he (Khidr) killed him.) It has been stated previously that this boy was playing with other boys in one of the towns, and that Al-Khidr deliberately singled him out. He was the finest and most handsome of them all, and Al-Khidr killed him. When Musa, peace be upon him, saw that he denounced him even more fervently than in the first case, and said hastily:

﴿أَقَتَلْتَ نَفْسًا زَكِيَّةً﴾

(Have you killed an innocent person) meaning, a young person who had not yet committed any sin or done anything wrong, yet you killed him

﴿بِغَيْرِ نَفْسٍ﴾

(without Nafs) with no reason for killing him.

﴿لَّقَدْ جِئْتَ شَيْئاً نُّكْراً﴾

(Verily, you have committed a thing Nukr!) meaning, something that is clearly evil.

﴿قَالَ أَلَمْ أَقُلْ لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً ﴾

(He said: "Did I not tell you that you can have no patience with me'') Once again, Al-Khidr reiterates the condition set in the first place, so Musa says to him:

﴿إِن سَأَلْتُكَ عَن شَىْءٍ بَعْدَهَا﴾

(If I ask you anything after this,) meaning, `if I object to anything else you do after this,'

﴿فَلاَ تُصَاحِبْنِى قَدْ بَلَغْتَ مِن لَّدُنِّى عُذْراً﴾

(keep me not in your company, you have received an excuse from me.) `you have accepted my apology twice.' Ibn Jarir narrated from Ibn `Abbas that Ubayy bin Ka`b said: "Whenever the Prophet mentioned anyone, he would pray for himself first. One day he said:

«رَحْمَةُ اللهِ عَلَيْنَا وَعَلَى مُوسَى لَوْ لَبِثَ مَعَ صَاحِبِهِ لَأَبْصَرَ الْعَجَبَ، وَلَكِنَّهُ قَالَ:

﴿إِن سَأَلْتُكَ عَن شَىْءٍ بَعْدَهَا فَلاَ تُصَاحِبْنِى قَدْ بَلَغْتَ مِن لَّدُنِّى عُذْراً﴾»

(May the mercy of Allah be upon us and upon Musa. If he had stayed with his companion he would have seen wonders, but he said, (`If I ask you anything after this, keep me not in your company, you have received an excuse from me.'))''

﴿فَانطَلَقَا حَتَّى إِذَآ أَتَيَآ أَهْلَ قَرْيَةٍ اسْتَطْعَمَآ أَهْلَهَا فَأَبَوْاْ أَن يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَن يَنقَضَّ فَأَقَامَهُ قَالَ لَوْ شِئْتَ لاَتَّخَذْتَ عَلَيْهِ أَجْراً - قَالَ هَـذَا فِرَاقُ بَيْنِى وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْراً ﴾

(77. Then they both proceeded till when they came to the people of a town, they asked them for food, but they refused to entertain them. Then they found therein a wall about to collapse and he set it up straight. (Musa) said: "If you had wished, surely you could have taken wages for it!'') (78. He said: "This is the parting between you and I, I will tell you the interpretation of (those) things over which you were not able to be patient.'')


The Story of repairing the Wall Allah tells us that

﴿فَانطَلَقَا﴾

(they both proceeded) after the first two instances,

﴿حَتَّى إِذَآ أَتَيَآ أَهْلَ قَرْيَةٍ﴾

(till when they came to the people of a town,) Ibn Jarir narrated from Ibn Sirin that this was Al-Aylah. According to the Hadith;

«حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ لِئَامًا»

(When they came there, the people of the town were mean.) i.e., miserly

﴿اسْتَطْعَمَآ أَهْلَهَا فَأَبَوْاْ أَن يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَن يَنقَضَّ﴾

(they asked them for food, but they refused to entertain them. Then they found therein a wall about to collapse and he (Khidr) set it up straight.) means, he fixed it so it was standing upright properly. We have already seen in the Hadith quoted above that he set it up with his own hands, supporting it until it was standing straight again, which is something extraordinary. At this point Musa said to him:

﴿لَوْ شِئْتَ لاَتَّخَذْتَ عَلَيْهِ أَجْراً﴾

(If you had wished, surely you could have taken wages for it!) meaning, because they did not entertain us as guests, you should not have worked for them for free.

﴿قَالَ هَـذَا فِرَاقُ بَيْنِى وَبَيْنِكَ﴾

(He said: "This is the parting between you and I) meaning, because you said after the boy was killed that if you asked me anything after that, you would not accompany me any further. So this is the parting of the ways between me and you.

﴿سَأُنَبِّئُكَ بِتَأْوِيلِ﴾

(I will tell you the interpretation) meaning explanation,

﴿مَا لَمْ تَسْطِـع عَّلَيْهِ صَبْراً﴾

(of (those) things over which you were not able to be patient.)

﴿أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَـكِينَ يَعْمَلُونَ فِى الْبَحْرِ فَأَرَدتُّ أَنْ أَعِيبَهَا وَكَانَ وَرَآءَهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْباً ﴾

(79. "As for the boat, it belonged to poor people working in the sea. So I wished to make a defective damage in it, as there was a king behind them who seized every boat by force.'')


Interpretations of why the Ship was damaged

This is an explanation of what Musa found so hard to understand, and the appearence of which he condemed. Allah showed Al-Khidr the hidden reasons, so he said, "I damaged the ship to make it faulty, because they used to pass by a king who was one of the oppressors, who

﴿يَأْخُذُ كُلَّ سَفِينَةٍ﴾

(seized every boat), i.e., every good, sound boat

﴿غَصْباً﴾

(by force.) `So I wanted to prevent him from taking this boat by making it appear faulty, so that its poor owners who had nothing else could benefit from it.' It was also said that they were orphans.

﴿وَأَمَّا الْغُلَـمُ فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ فَخَشِينَآ أَن يُرْهِقَهُمَا طُغْيَـناً وَكُفْراً - فَأَرَدْنَآ أَن يُبْدِلَهُمَا رَبُّهُمَا خَيْراً مِّنْهُ زَكَـوةً وَأَقْرَبَ رُحْماً ﴾

(80. "And as for the boy, his parents were believers, and we feared he would oppress them by rebellion and disbelief.'') (81. "So we intended that their Lord should exchange him for them for one better in righteousness and nearer to mercy.'')


Interpretation of why the Boy was killed

Ibn `Abbas narrated from Ubayy bin Ka`b that the Prophet said:

«الْغُلَامُ الَّذِي قَتَلَهُ الْخَضِرُ طُبِعَ يَوْمَ طُبِعَ كَافِرًا»

(The boy Al-Khidr killed was destined to be a disbeliever from the day he was created.) It was recorded by Ibn Jarir from Ibn `Abbas. He said:

﴿فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ فَخَشِينَآ أَن يُرْهِقَهُمَا طُغْيَـناً وَكُفْراً﴾

(his parents were believers, and we feared he would oppress them by rebellion and disbelief) Their love for him might make them follow him in disbelief. Qatadah said, "His parents rejoiced when he was born and grieved for him when he was killed. If he had stayed alive, he would have been the cause of their doom. So let a man be content with the decree of Allah, for the decree of Allah for the believer, if he dislikes it, is better for him than if He were to decree something that he likes for him.'' An authentic Hadith says;

«لَا يَقْضِي اللهُ لِلْمُؤْمِنِ مِنْ قَضَاءٍ إِلَّا كَانَ خَيْرًا لَه»

(Allah does not decree anything for the believer except it is good for him.) And Allah says:

﴿وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ﴾

(and it may be that you dislike a thing which is good for you.) ﴿2:216﴾.

﴿فَأَرَدْنَآ أَن يُبْدِلَهُمَا رَبُّهُمَا خَيْراً مِّنْهُ زَكَـوةً وَأَقْرَبَ رُحْماً ﴾

(So we intended that their Lord should exchange him for them for one better in righteousness and nearer to mercy. ) A child who was better than this one, a child for whom they would feel more compassion. This was the view of Ibn Jurayj.

﴿وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَـمَيْنِ يَتِيمَيْنِ فِى الْمَدِينَةِ وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا وَكَانَ أَبُوهُمَا صَـلِحاً فَأَرَادَ رَبُّكَ أَن يَبْلُغَآ أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنزَهُمَا رَحْمَةً مِّن رَّبِّكَ وَمَا فَعَلْتُهُ عَنْ أَمْرِى ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِـع عَّلَيْهِ صَبْراً ﴾

(82. "And as for the wall, it belonged to two orphan boys in the town; and there was under it a treasure belonging to them; and their father was a righteous man, and your Lord intended that they should attain their age of full strength and take out their treasure as a mercy from your Lord. And I did them not of my own accord. That is the interpretation of those (things) over which you could not be patient.)


Interpretation of why the Wall was repaired for no Charge

In this Ayah there is a proof that the word Qaryah (village) may be used to refer to a city (Madinah), because Allah first says,

﴿حَتَّى إِذَآ أَتَيَآ أَهْلَ قَرْيَةٍ﴾

(till when they came to the people of a town (Qaryah)) ﴿18:77﴾, but here He says:

﴿فَكَانَ لِغُلَـمَيْنِ يَتِيمَيْنِ فِى الْمَدِينَةِ﴾

(it belonged to two orphan boys in the town (Al-Madinah);) This is like the Ayat:

﴿وَكَأَيِّن مِّن قَرْيَةٍ هِىَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِى أَخْرَجَتْكَ﴾

(And many a town (Qaryah), stronger than your town which has driven you out We have destroyed) ﴿47:13﴾ and;

﴿وَقَالُواْ لَوْلاَ نُزِّلَ هَـذَا الْقُرْءَانُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ ﴾

(And they say: "Why is not this Qur'an sent down to some great man of the two towns (Al-Qaryatayn)'')﴿43:31﴾ meaning Makkah and At-Ta'if. The meaning of the Ayah ﴿18:82﴾ is: "I repaired this wall because it belonged to two orphan boys in the city, and underneath it was some treasure belonging to them.'' `Ikrimah, Qatadah and others said, "Underneath it there was some wealth that was buried for them.'' This meaning is apparent from the context of the Ayah, and is the view chosen by Ibn Jarir (may Allah have mercy on him).

﴿وَكَانَ أَبُوهُمَا صَـلِحاً﴾

(their father was a righteous man,) indicates that a righteous person's offspring will be taken care of, and that the blessing of his worship will extend to them in this world and in the Hereafter. This will occur through his intercession for them, as well as their status being raised to the highest levels of Paradise, so that he may find joy in them. This was stated in the Qur'an and reported in the Sunnah. Sa`id bin Jubayr narrated from Ibn `Abbas: "They were taken care of because their father was a righteous man, although it is not stated that they themselves were righteous.''

﴿فَأَرَادَ رَبُّكَ أَن يَبْلُغَآ أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنزَهُمَا﴾

(your Lord intended that they should attain their age of full strength and take out their treasure) Here will is attributed to Allah, the Exalted, because no one else is able to bring them to the age of full strength and puberty except Allah. In contrast, He said about the boy:

﴿فَأَرَدْنَآ أَن يُبْدِلَهُمَا رَبُّهُمَا خَيْراً مِّنْهُ زَكَـوةً﴾

(So we intended that their Lord should exchange him for them for one better in righteousness) and concerning the ship:

﴿فَأَرَدتُّ أَنْ أَعِيبَهَا﴾

(So I wished to make a defective damage in it,) And Allah knows best.


Was Al-Khidr a Prophet

﴿رَحْمَةً مِّن رَّبِّكَ وَمَا فَعَلْتُهُ عَنْ أَمْرِى﴾

(as a mercy from your Lord. And I did them not of my own accord.) Meaning, `These three things that I did, come from the mercy of Allah for those we have mentioned, the crew of the ship, the parents of the boy and the two sons of the righteous man; I was only commanded to do these things that were enjoined upon me.' This is proof and evidence in support of those who say that Al-Khidr, peace be upon him, was a Prophet, along with the Ayah which we have already quoted:

﴿فَوَجَدَا عَبْدًا مِّنْ عِبَادِنَآ ءَاتَيْنَاهُ رَحْمَةً مِّنْ عِندِنَا وَعَلَّمْنَاهُ مِن لَّدُنَّا عِلْمًا ﴾

(Then they found one of Our servants, on whom We had bestowed mercy from Us, and whom We had taught knowledge from Us.) ﴿18:65﴾


Why he was called Al-Khidr

Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said that the Prophet said concerning Al-Khidr؛

«إِنَّمَا سُمِّيَ خَضِرًا لِأَنَّهُ جَلَسَ عَلَى فَرْوَةٍ بَيْضَاءَ، فَإِذَا هِيَ تَهْتَزُّ مِنْ تَحْتِهِ خَضْرَاء»

(He was called Al-Khidr because he sat on a barren Farwah that turned white, then it turned green (Khadra') beneath him.) Imam Ahmad also recorded this from `Abdur-Razzaq. It was also recorded in Sahih Al-Bukhari from Hammam from Abu Hurayrah that the Messenger of Allah said,

«إِنَّمَا سُمِّي الْخَضِرَ لِأَنَّهُ جَلَسَ عَلَى فَرْوَةٍ، فَإِذَا هِيَ تَهْتَزُّ مِنْ تَحْتِهِ خَضْرَاء»

(He was called Al-Khidr because he sat on a barren Farwah and it turned green (Khadra') beneath him.) The meaning of Farwah here is a patch of withered vegetation. This was the view of `Abdur-Razzaq. It was also said that it means the face of the earth.

﴿ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِـع عَّلَيْهِ صَبْراً﴾

(That is the interpretation of those (things) over which you could not be patient.) meaning, `this is the explanation of the things which you could not put up with or be patient with until I took the initiative of explaining them to you.' When he explained them and made them clear and solved the confusion, he used a milder form of the verb,

﴿تَسْطِـع﴾

(you could) When the matter was still confusing and very difficult, a more intensive form was used,

﴿سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْراً﴾

(I will tell you the interpretation of (those) things over which you were unable to be patient with) ﴿18:78﴾. The intensity of the verbal form used reflects the intensity of the confusion felt. This is like the Ayah:

﴿فَمَا اسْطَـعُواْ أَن يَظْهَرُوهُ﴾

(So they (Ya`juj and Ma`juj) were not able to scale it) ﴿18:97﴾ which means ascending to its highest point,

﴿وَمَا اسْتَطَـعُواْ لَهُ نَقْبًا﴾

(nor are they able to dig through it) ﴿18:97﴾ which is more difficult than the former. The intensity of the verbal form used reflects the difficulty of the action, which has to do with the subtleties of meaning. And Allah knows best. If one were to ask, what happened to the boy-servant of Musa who appears at the beginning of the story but then is not mentioned The answer is that the objective of the story is what happened between Musa and Al-Khidr. Musa's boy-servant was with him, following him. It is clearly mentioned in the Sahih Hadiths referred to above that he was Yusha` bin Nun, who was the one who became the leader of the Children of Israel after Musa, peace be upon him.

﴿وَيَسْأَلُونَكَ عَن ذِى الْقَرْنَيْنِ قُلْ سَأَتْلُواْ عَلَيْكُم مِّنْهُ ذِكْراً - إِنَّا مَكَّنَّا لَهُ فِى الاٌّرْضِ وَآتَيْنَـهُ مِن كُلِّ شَىْءٍ سَبَباً ﴾

(83. And they ask you about Dhul-Qarnayn. Say: "I shall recite to you something of his story.'') (84. Verily, We established him in the earth, and We gave him the means of everything.)


The Story of Dhul-Qarnayn Allah says to His Prophet ,

﴿وَيَسْـَلُونَكَ﴾

(And they ask you) O Muhammad ,

﴿عَن ذِى الْقَرْنَيْنِ﴾

(about Dhul-Qarnayn.) i.e., about his story. We have already mentioned how the disbelievers of Makkah sent word to the People of the Book and asked them for some information with which they could test the Prophet . They (the People of the Book) said, `Ask him about a man who traveled extensively throughout the earth, and about some young men who nobody knows what they did, and about the Ruh (the soul),' then Surat Al-Kahf was revealed. Dhul-Qarnayn had great Power

﴿إِنَّا مَكَّنَّا لَهُ فِى الاٌّرْضِ﴾

(Verily, We established him in the earth,) means, `We have given him great power, so that he had all that kings could have of might, armies, war equipment and siege machinery.' So he had dominion over the east and the west, all countries and their kings submitted to him, and all the nations, Arab and non-Arab, served him. Some of them said he was called Dhul-Qarnayn (the one with two horns) because he reached the two "Horns" of the sun, east and west, where it rises and where it sets.

﴿وَآتَيْنَـهُ مِن كُلِّ شَىْءٍ سَبَباً﴾

(and We gave him the means of everything.) Ibn `Abbas, Mujahid, Sa`id bin Jubayr, `Ikrimah, As-Suddi, Qatadah, Ad-Dahhak and others said, "This means knowledge.'' Qatadah also said,

﴿وَآتَيْنَـهُ مِن كُلِّ شَىْءٍ سَبَباً﴾

(and We gave him the means of everything.) "The different parts and features of the earth.'' Concerning Bilqis, Allah said,

﴿وَأُوتِيَتْ مِن كُلِّ شَىْءٍ﴾

(she has been given all things) ﴿27:23﴾, meaning all things that monarchs like her are given. Thus too was Dhul-Qarnayn: Allah gave him the means of all things, meaning the means and power to conquer all areas, regions and countries, to defeat enemies, suppress the kings of the earth and humiliate the people of Shirk. He was given all that a man like him would need. And Allah knows best.

﴿فَأَتْبَعَ سَبَباً - حَتَّى إِذَا بَلَغَ مَغْرِبَ الشَّمْسِ وَجَدَهَا تَغْرُبُ فِى عَيْنٍ حَمِئَةٍ وَوَجَدَ عِندَهَا قَوْماً قُلْنَا يذَا الْقَرْنَيْنِ إِمَّآ أَن تُعَذِّبَ وَإِمَّآ أَن تَتَّخِذَ فِيهِمْ حُسْناً - قَالَ أَمَّا مَن ظَلَمَ فَسَوْفَ نُعَذِّبُهُ ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَاباً نُّكْراً - وَأَمَّا مَنْ آمَنَ وَعَمِلَ صَـلِحاً فَلَهُ جَزَآءً الْحُسْنَى وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْراً ﴾

(85. So he followed a way.) (86. Until, when he reached the setting place of the sun, he found it setting in a spring of Hami'ah. And he found near it a people. We said: "O Dhul-Qarnayn! Either you punish them or treat them with kindness.'') (87. He said: "As for him who does wrong, we shall punish him, and then he will be brought back unto his Lord, Who will punish him with a terrible torment (Hell).'') (88. "But as for him who believes and works righteousness, he shall have the best reward, and we shall speak unto him mild words.'')


His traveling and reaching the Place where the Sun sets (the West)

﴿فَأَتْبَعَ سَبَباً ﴾

(So he followed a way.) Ibn `Abbas said that he followed different routes to achieve what he wanted.

﴿فَأَتْبَعَ سَبَباً ﴾

(So he followed a way.) Mujahid said that he followed different routes, east and west. According to one report narrated from Mujahid, he said:

﴿سَبَباً﴾

(a way) means, "A route through the land.'' Qatadah said, "It means he followed the routes and landmarks of the earth.''

﴿حَتَّى إِذَا بَلَغَ مَغْرِبَ الشَّمْسِ﴾

(Until, when he reached the setting place of the sun,) means, he followed a route until he reached the furthest point that could be reached in the direction of the sun's setting, which is the west of the earth. As for the idea of his reaching the place in the sky where the sun sets, this is something impossible, and the tales told by storytellers that he traveled so far to the west that the sun set behind him are not true at all. Most of these stories come from the myths of the People of the Book and the fabrications and lies of their heretics.

﴿وَجَدَهَا تَغْرُبُ فِى عَيْنٍ حَمِئَةٍ﴾

(he found it setting in a spring of Hami'ah) meaning, he saw the sun as if it were setting in the ocean. This is something which everyone who goes to the coast can see: it looks as if the sun is setting into the sea but in fact it never leaves its path in which it is fixed. Hami'ah is, according to one of the two views, derived from the word Hama'ah, which means mud. This is like the Ayah:

﴿إِنِّى خَـلِقٌ بَشَرًا مِّن صَلْصَـلٍ مِّنْ حَمَإٍ مَّسْنُونٍ﴾

("I am going to create a man (Adam) from dried clay of altered Hama'h (mud)) ﴿15:28﴾, which means smooth mud, as we have discussed above.

﴿وَوَجَدَ عِندَهَا قَوْماً﴾

(And he found near it a people.) meaning a nation. They mentioned that they were a great nation from among the sons of Adam.

﴿قُلْنَا يذَا الْقَرْنَيْنِ إِمَّآ أَن تُعَذِّبَ وَإِمَّآ أَن تَتَّخِذَ فِيهِمْ حُسْناً﴾

(We (Allah) said (by inspiration): "O Dhul-Qarnayn! Either you punish them or treat them with kindness'') means, Allah gave him power over them and gave him the choice: if he wanted to, he could kill the men and take the women and children captive, or if he wanted to, he could set them free, with or without a ransom. His justice and faith became apparent in the ruling he pronounced:

﴿أَمَّا مَن ظَلَمَ﴾

(As for him who does wrong,) meaning who persists in his Kufr and in associating others in worship with his Lord,

﴿فَسَوْفَ نُعَذِّبُهُ﴾

(we shall punish him,) Qatadah said, i.e., by killing him.

﴿ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَاباً نُّكْراً﴾

(and then he will be brought back unto his Lord, Who will punish him with a terrible torment.) meaning a severe, far-reaching and painful punishment. This implies a confirmation of the Hereafter and the reward and punishment.

﴿وَأَمَّا مَنْ آمَنَ﴾

(But as for him who believes), meaning `who follows us in our call to worship Allah Alone with no partner or associate,'

﴿فَلَهُ جَزَآءً الْحُسْنَى﴾

(he shall have the best reward,) meaning in the Hereafter, with Allah.

﴿وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْراً﴾

(and we (Dhul-Qarnayn) shall speak unto him mild words.) Mujahid said, `(words of) kindness.'

﴿ثُمَّ أَتْبَعَ سَبَباً - حَتَّى إِذَا بَلَغَ مَطْلِعَ الشَّمْسِ وَجَدَهَا تَطْلُعُ عَلَى قَوْمٍ لَّمْ نَجْعَل لَّهُمْ مِّن دُونِهَا سِتْراً - كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْراً ﴾

(89. Then he followed (another) way,) (90. Until, when he came to the rising place of the sun, he found it rising on a people for whom We (Allah) had provided no shelter against the sun.) (91. So (it was)! And We knew all about him (Dhul-Qarnayn).)


His Journey East

Allah tells us that Dhul-Qarnayn then traveled from the west of the earth towards the east. Every time he passed a nation, he subjugated the people and called them to Allah. If they obeyed him, all well and good, otherwise he would humiliate them and take their wealth and possessions. From every nation he took what his armies needed to fight the next nation. When he reached the place where the sun rises, as Allah says,

﴿وَجَدَهَا تَطْلُعُ عَلَى قَوْمٍ﴾

(he found it rising on a people) meaning a nation,

﴿لَّمْ نَجْعَل لَّهُمْ مِّن دُونِهَا سِتْراً﴾

(for whom We (Allah) had provided no shelter against the sun.) meaning, they had no buildings or trees to cover them and shade them from the heat of the sun. Qatadah said, "It was mentioned to us that they were in a land where nothing grew, so when the sun rose they would go into tunnels until it had passed its zenith, then they would come out to go about their daily lives and earn themselves a living.''

﴿كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْراً ﴾

(So (it was)! And We knew all about him.) Mujahid and As-Suddi said, "This means that Allah knew everything about him and his army, and nothing was hidden from Him, even though they came from so many different nations and lands. For,

﴿لاَ يَخْفَى عَلَيْهِ شَىْءٌ فِي الاٌّرْضِ وَلاَ فِى السَّمَآءِ﴾

(Truly, nothing is hidden from Allah, in the earth or in the heaven.)﴿3:5﴾''

﴿ثُمَّ أَتْبَعَ سَبَباً حَتَّى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ وَجَدَ مِن دُونِهِمَا قَوْماً لاَّ يَكَادُونَ يَفْقَهُونَ قَوْلاً قَالُواْ يذَا الْقَرْنَيْنِ إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِى الاٌّرْضِ فَهَلْ نَجْعَلُ لَكَ خَرْجاً عَلَى أَن تَجْعَلَ بَيْنَنَا وَبَيْنَهُمْ سَدًّا قَالَ مَا مَكَّنِّى فِيهِ رَبِّى خَيْرٌ فَأَعِينُونِى بِقُوَّةٍ أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْمًا ءَاتُونِى زُبَرَ الْحَدِيدِ حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ قَالَ انفُخُواْ حَتَّى إِذَا جَعَلَهُ نَاراً قَالَ آتُونِى أُفْرِغْ عَلَيْهِ قِطْراً ﴾

(92. Then he followed (another) way,) (93. Until, when he reached between two mountains, he found before them a people who scarcely understood a word.) (94. They said: "O Dhul-Qarnayn! Verily, Ya'juj and Ma'juj are doing great mischief in the land. Shall we then pay you a tribute in order that you might erect a barrier between us and them'') (95. He said: "That in which my Lord had established me is better. So help me with strength, I will erect between you and them a barrier.'') (96. "Give me Zubar of iron;'' then, when he had filled up the gap between the two mountain-cliffs, he said: "Blow;'' then when he had made them (red as) fire, he said: "Bring me Qitran to pour over them.'')


His Journey to the Land of Ya'juj and Ma'juj, and building the Barrier

Allah says of Dhul-Qarnayn:

﴿ثُمَّ أَتْبَعَ سَبَباً ﴾

(Then he followed (another) way) meaning, he traveled from the east of the earth until he reached a place between the two mountains which were next to one another with a valley in between, from which Ya'juj and Ma'juj (God and Magog) will emerge into the land of the Turks and spread mischief there, destroying crops and people. Ya'juj and Ma'juj are among the progeny of Adam, peace be upon him, as was recorded in the Two Sahihs;

«إِنَّ اللهَ تَعَالَى يَقُولُ: يَا آدَمُ فَيَقُولُ: لَبَّيْكَ وَسَعْدَيْكَ فَيَقُولُ: ابْعَثْ بَعْثَ النَّارِ، فَيَقُولُ: وَمَا بَعْثُ النَّارِ؟ فَيَقُولُ: مِنْ كُلِّ أَلْفٍ تِسْعُمِائَةٍ وَتِسْعَةٌ وَتِسْعُونَ إِلَى النَّارِ وَوَاحِدٌ إِلَى الْجَنَّةِ، فَحِينَئِذٍ يَشِيبُ الصَّغِيرُ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا. فَقَالَ: إِنَّ فِيكُمْ أُمَّتيْنِ مَا كَانَتَا فِي شَيْءٍ إِلَّا كَثَّرَتَاهُ يَأْجُوجَ وَمَأْجُوج»

"Allah said: "O Adam.'' Adam said, "Here I am at Your service.'' Allah said, "Send forth the group of Hellfire.'' Adam said, "What is the group of Hellfire" Allah said: "Out of every thousand, nine hundred and ninety-nine will go to Hell and one will go to Paradise.'' At that time young men will turn grey and every pregnant female will drop her load. Among you are two nations who never come to anything but they overwhelm it with their huge numbers. (They are) Ya'juj and Ma'juj.''

﴿وَجَدَ مِن دُونِهِمَا قَوْماً لاَّ يَكَادُونَ يَفْقَهُونَ قَوْلاً﴾

(he found before them a people who scarcely understood a word. ) he could not understand their speech, because they were so isolated from other people.

﴿قَالُواْ يذَا الْقَرْنَيْنِ إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِى الاٌّرْضِ فَهَلْ نَجْعَلُ لَكَ خَرْجاً﴾

(They said: "O Dhul-Qarnayn! Verily, Ya'juj and Ma'juj are doing great mischief in the land. Shall we then pay you a tribute'') Ibn Jurayj reported from `Ata' from Ibn `Abbas that this meant a great reward, i.e., they wanted to collect money among themselves to give to him so that he would create a barrier between them and Ya'juj and Ma'juj. Dhul-Qarnayn said with kindness, righteousness and good intentions,

﴿مَا مَكَّنِّى فِيهِ رَبِّى خَيْرٌ﴾

(That in which my Lord had established me is better (than your tribute).) meaning, the power and authority that Allah has given me is better for me than what you have collected. This is like when Sulayman (Solomon), peace be upon him, said:

﴿أَتُمِدُّونَنِ بِمَالٍ فَمَآ ءَاتَـنِى اللَّهُ خَيْرٌ مِّمَّآ ءَاتَـكُمْ﴾

(Will you help me in wealth What Allah has given me is better than that which He has given you!) ﴿27:36﴾ Similarly, Dhul-Qarnayn said: `What I have is better than what you want to give me, but help me with strength,' i.e., with your labor and construction equipment,

﴿أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْمًاءَاتُونِى زُبَرَ الْحَدِيدِ﴾

(I will erect between you and them a barrier. Give me Zubar of iron,) Zubar is the plural of Zubrah, which means pieces or chunks of something. This was the view of Ibn `Abbas, Mujahid and Qatadah. These pieces were like bricks or blocks, and it was said that each block weighed one Damascene Qintar or more.

﴿حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ﴾

(then, when he had filled up the gap between the two mountain-cliffs,) means, he put the blocks on top of one another, starting at the bottom, until he reached the tops of the mountains, filling the width and height of the gap. The scholars differed about the precise width and height.

﴿قَالَ انفُخُواْ﴾

(he said: "Blow;'') means, he lit a fire until the whole thing was burning hot.

﴿قَالَ آتُونِى أُفْرِغْ عَلَيْهِ قِطْراً﴾

(he said: "Bring me Qitran to pour over them.'') Ibn `Abbas, Mujahid, `Ikrimah, Ad-Dahhak, Qatadah and As-Suddi said it was copper. Some of them added that it was molten. This is similar to the Ayah:

﴿وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ﴾

(And We caused a fount of Qitran to flow for him) ﴿34:12﴾. So it resembled a striped cloak. Then Allah said:

﴿فَمَا اسْطَـعُواْ أَن يَظْهَرُوهُ وَمَا اسْتَطَـعُواْ لَهُ نَقْبًا - قَالَ هَـذَا رَحْمَةٌ مِّن رَّبِّى فَإِذَا جَآءَ وَعْدُ رَبِّى جَعَلَهُ دَكَّآءَ وَكَانَ وَعْدُ رَبِّى حَقّاً - وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِى بَعْضٍ وَنُفِخَ فِى الصُّورِ فَجَمَعْنَـهُمْ جَمْعاً ﴾

e(97. So they could not scale it or dig through it.) (98. He said: "This is a mercy from my Lord, but when the promise of my Lord comes, He shall Dakka' it down to the ground. And the promise of my Lord is ever true.) (99. And on that Day, We shall leave some of them to surge like waves on one another; and the Trumpet will be blown, and We shall collect them (the creatures) all together.)


The Barrier restrains Them, but It will be breached when the Hour draws nigh

Allah tells us that Ya'juj and Ma'juj could not climb over the barrier or penetrate its lower portion. Varying forms of the verb are used here in the Arabic text to reflect the difficulty of the action referred to.

﴿فَمَا اسْطَـعُواْ أَن يَظْهَرُوهُ وَمَا اسْتَطَـعُواْ لَهُ نَقْبًا ﴾

(So they (Ya'juj and Ma'juj) could not scale it or dig through it.) This indicates that they could not penetrate it or dig through it. Imam Ahmad recorded that Zaynab bint Jahsh, the wife of the Prophet said, "The Prophet woke from sleep, and he was red in the face. He said,

«لَا إِلَهَ إِلَّا اللهُ وَيْلٌ لِلْعَرَبِ مِنْ شَرَ قَدِ اقْتَرَبَ فُتِحَ الْيَوْمَ مِنْ رَدْمِ يَأْجُوجَ وَمَأْجُوجَ مِثْلُ هَذَا»

(La ilaha illallah! Woe to the Arabs from the evil that has approached (them). Today a hole has been opened in the barrier of Ya'juj and Ma'juj like this.) and he made a circle with his index finger and thumb. I ﴿Zaynab﴾ said, `O Messenger of Allah, will we be destroyed even though there will be righteous people among us' He said:

«نَعَمْ إِذَا كَثُرَ الْخَبَث»

(Yes, if evil increases.)'' This is a Sahih Hadith, both Al-Bukhari and Muslim recorded it.

﴿قَالَ هَـذَا رَحْمَةٌ مِّن رَّبِّى﴾

((Dhul-Qarnayn) said: "This is a mercy from my Lord...'') meaning, after it was built by Dhul-Qarnayn.

﴿قَالَ هَـذَا رَحْمَةٌ مِّن رَّبِّى﴾

(He said: This is a mercy from my Lord) for the people, when he placed a barrier between them and Ya'juj and Ma'juj, to stop them from spreading evil and corruption on earth.

﴿فَإِذَا جَآءَ وَعْدُ رَبِّى﴾

(but when the promise of my Lord comes) means, when the true promise comes

﴿جَعَلَهُ دَكَّآءَ﴾

(He shall Dakka' it down to the ground.) means, will make it flat. The Arabs use Dakka' to describe a female camel whose back is flat and has no hump. And Allah says:

﴿فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا﴾

(So when his Lord appeared to the mountain, He made it Dakkan) ﴿7:143﴾ meaning, level to the ground.

﴿وَكَانَ وَعْدُ رَبِّى حَقّاً﴾

(And the promise of my Lord is ever true.) means, it will come to pass without a doubt.

﴿وَتَرَكْنَا بَعْضَهُمْ﴾

(We shall leave some of them) meaning mankind, on that day, the day when the barrier will be breached and these people (Ya'juj and Ma'juj) will come out surging over mankind to destroy their wealth and property.

﴿وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِى بَعْضٍ﴾

(We shall leave some of them to surge like waves on one another;) As-Suddi said: "That is when they emerge upon the people.'' All of this will happen before the Day of Resurrection and after the Dajjal, as we will explain when discussing the Ayat:

﴿حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُمْ مِّن كُلِّ حَدَبٍ يَنسِلُونَ وَاقْتَرَبَ الْوَعْدُ الْحَقُّ﴾

(Until, when Ya'juj and Ma'juj are let loose, and they swoop down from every Hadab. And the true promise shall draw near...) ﴿21:96-97﴾

﴿وَنُفِخَ فِى الصُّورِ﴾

(and As-Sur will be blown.) As-Sur, as explained in the Hadith, is a horn that is blown into. The one who will blow into it is (the angel) Israfil, peace be upon him, as has been explained in the Hadith quoted at length above, and there are many Hadiths on this topic. According to a Hadith narrated from `Atiyah from Ibn `Abbas and Abu Sa`id, and attributed to the Prophet ,

«كَيْفَ أَنْعَمُ وَصَاحِبُ الْقَرْنِ قَدِ الْتَقَمَ الْقَرْنَ وَحَنَى جَبْهَتَهُ وَاسْتَمَعَ مَتَى يُؤْمَرُ؟»

(How can I relax when the one with the Horn has put the Horn in his mouth and has knelt down, listening out for the command to be given to him) They said, "What should we say" He said:

«قُولُوا: حَسْبُنَا اللهُ وَنِعْمَ الْوَكِيلُ عَلَى اللهِ تَوَكَّلْنَا»

(Say: "Allah is Sufficient for us and the best Disposer of affairs, in Allah have we put our trust.'')

﴿فَجَمَعْنَـهُمْ جَمْعاً﴾

(and We shall collect them (the creatures) all together.) means, `We shall bring them all together for Reckoning.'

﴿قُلْ إِنَّ الاٌّوَّلِينَ وَالاٌّخِرِينَ - لَمَجْمُوعُونَ إِلَى مِيقَـتِ يَوْمٍ مَّعْلُومٍ ﴾

(Say: "(Yes) verily, those of old, and those of later times. All will surely be gathered together for appointed meeting of a known Day.) ﴿56:49-50﴾

﴿وَحَشَرْنَـهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً﴾

(and we shall gather them all together so as to leave not one of them behind.) ﴿18:47﴾

﴿وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِّلْكَـفِرِينَ عَرْضاً - الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِى غِطَآءٍ عَن ذِكْرِى وَكَانُواْ لاَ يَسْتَطِيعُونَ سَمْعاً - أَفَحَسِبَ الَّذِينَ كَفَرُواْ أَن يَتَّخِذُواْ عِبَادِى مِن دُونِى أَوْلِيَآءَ إِنَّآ أَعْتَدْنَا جَهَنَّمَ لِلْكَـفِرِينَ نُزُلاً ﴾

(100. And on that Day We shall present Hell to the disbelievers, plain to view.) (101. (To) those whose eyes had been under a covering from My Reminder, and they could not bear to hear (it).) (102. Do then those who disbelieved think that they can take My servants as Awliya' ﴿protectors﴾ besides Me Verily, We have prepared Hell as an entertainment for the disbelievers.)


Hell will be displayed before the Disbelievers on the Day of Resurrection

Allah tells us what He will do to the disbelievers on the Day of Resurrection. He will show Hell to them, meaning He will bring it forth for them to see its punishment and torment before they enter it. This will intensify their distress and grief. In Sahih Muslim it is recorded that Ibn Mas`ud said, "The Messenger of Allah said,

«يُؤْتَى بِجَهَنَّمَ تُقَادُ يَوْمَ الْقِيَامَةِ بِسَبْعِينَ أَلْفَ زِمَامٍ، مَعَ كُلِّ زِمَامٍ سَبْعُونَ أَلْفَ مَلَك»

(Hell will be brought forth on the Day of Resurrection, pulled by means of seventy thousand reins, each of which will be held by seventy thousand angels.) Then Allah says of them:

﴿الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِى غِطَآءٍ عَن ذِكْرِى﴾

((To) those whose eyes had been under a covering from My Reminder,) meaning, they neglected it, turning a blind eye and a deaf ear to it, refusing to accept guidance and follow the truth. As Allah says:

﴿وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَـنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ ﴾

(And whosoever turns away blindly from the remembrance of the Most Gracious, We appoint for him a Shaytan to be a companion for him.) ﴿43:36﴾ And here Allah says:

﴿وَكَانُواْ لاَ يَسْتَطِيعُونَ سَمْعاً﴾

(and they could not bear to hear (it). ) meaning, they did not understand the commands and prohibitions of Allah. Then He says:

﴿أَفَحَسِبَ الَّذِينَ كَفَرُواْ أَن يَتَّخِذُواْ عِبَادِى مِن دُونِى أَوْلِيَآءَ﴾

(Do then those who disbelieved think that they can take My servants as Awliya' ﴿protectors﴾ besides Me) meaning, do they think that this is right for them and that it is going to benefit them

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

(Nay, but they will deny their worship of them, and become opponents to them) ﴿19:82﴾. Allah says that He has prepared Hell as their abode on the Day of Resurrection.

﴿قُلْ هَلْ نُنَبِّئُكُم بِالاٌّخْسَرِينَ أَعْمَـلاً - الَّذِينَ ضَلَّ سَعْيُهُمْ فِى الْحَيَوةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا - أُوْلَـئِكَ الَّذِينَ كَفَرُواْ بِـَايَـتِ رَبِّهِمْ وَلِقَائِهِ فَحَبِطَتْ أَعْمَالُهُمْ فَلاَ نُقِيمُ لَهُمْ يَوْمَ الْقِيَـمَةِ وَزْناً - ذَلِكَ جَزَآؤُهُمْ جَهَنَّمُ بِمَا كَفَرُواْ وَاتَّخَذُواْ ءَايَـتِى وَرُسُلِى هُزُواً ﴾

(103. Say: "Shall We tell you the greatest losers in respect of (their) deeds'') (104. "Those whose efforts have been wasted in this life while they thought that they were acquiring good by their deeds.'') (105. "They are those who deny the Ayat of their Lord and the meeting with Him. So their works are in vain, and on the Day of Resurrection, We shall assign no weight for them.'') (106. "That shall be their recompense, Hell; because they disbelieved and took My Ayat and My Messengers for jest.'')


The Greatest Losers in respect of (Their) Deeds

Al-Bukhari recorded from `Amr that Mus`ab who said: "I asked my father -- meaning Sa`d bin Abi Waqqas -- about Allah's saying,

﴿قُلْ هَلْ نُنَبِّئُكُم بِالاٌّخْسَرِينَ أَعْمَـلاً ﴾

(Say: "Shall We tell you the greatest losers in respect of (their) deeds'') `Are they the Haruriyyah' He said, `No, they are the Jews and Christians. As for the Jews, they disbelieved in Muhammad , and as for the Christians, they disbelieved in Paradise and said that there is no food or drink there, and the Haruriyyah are those who break Allah's covenant after ratifying it.' Sa`d used to call them Al-Fasiqin (the corrupt). `Ali bin Abi Talib, Ad-Dahhak and others said: "They are the Haruriyyah,'' so this means, that according to `Ali, may Allah be pleased with him, this Ayah includes the Haruriyyah just as it includes the Jews, the Christians and others. This does not mean that the Ayah was revealed concerning any of these groups in particular; it is more general than that, because the Ayah was revealed in Makkah, before the Qur'an addressed the Jews and Christians, and before the Khawarij existed at all. So the Ayah is general and refers to everyone who worships Allah in a way that is not acceptable, thinking that he is right in doing that and that his deeds will be accepted, but he is mistaken and his deeds will be rejected, as Allah says:

﴿وُجُوهٌ يَوْمَئِذٍ خَـشِعَةٌ - عَامِلَةٌ نَّاصِبَةٌ - تَصْلَى نَاراً حَامِيَةً ﴾

(Some faces, that Day will be humiliated. Laboring, weary. They will enter in the hot blazing Fire.) ﴿88:2-4﴾

﴿وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً ﴾

(And We shall turn to whatever deeds they did, and We shall make such deeds as scattered floating particles of dust.) ﴿25:23﴾

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَآءً حَتَّى إِذَا جَآءَهُ لَمْ يَجِدْهُ شَيْئاً﴾

(As for those who disbelieved, their deeds are like a mirage in a desert. The thirsty one thinks it to be water, until he comes up to it, he finds it to be nothing) ﴿24:39﴾ And in this Ayah Allah says:

﴿قُلْ هَلْ نُنَبِّئُكُم﴾

(Say: "Shall We tell you...'') meaning, `Shall We inform you;'

﴿بِالاٌّخْسَرِينَ أَعْمَـلاً﴾

(the greatest losers in respect of (their) deeds) Then Allah explains who they are, and says:

﴿الَّذِينَ ضَلَّ سَعْيُهُمْ فِى الْحَيَوةِ الدُّنْيَا﴾

(Those whose efforts have been wasted in this life) meaning, they did deeds that do not count, deeds that are not in accordance with the prescribed way that is acceptable to Allah.

﴿وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا﴾

(while they thought that they were acquiring good by their deeds.) means, they thought that there was some basis for their deeds and that they were accepted and loved.

﴿أُوْلَـئِكَ الَّذِينَ كَفَرُواْ بِـَايَـتِ رَبِّهِمْ وَلِقَائِهِ﴾

(They are those who deny the Ayat of their Lord and the meeting with Him.) they denied the signs of Allah in this world, the proofs that He has established of His Oneness and of the truth of His Messengers, and they denied the Hereafter.

﴿فَلاَ نُقِيمُ لَهُمْ يَوْمَ الْقِيَـمَةِ وَزْناً﴾

(and on the Day of Resurrection, We shall assign no weight for them.) means, `We will not make their Balance heavy because it is empty of any goodness.' Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said:

«إِنَّهُ لَيَأْتِي الرَّجُلُ الْعَظِيمُ السَّمِينُ يَوْمَ الْقِيَامَةِ لَا يَزِنُ عِنْدَ اللهِ جَنَاحَ بَعُوضَةٍ وَقَالَ: اقْرَءُوا إِنْ شِئْتُمْ:

﴿فَلاَ نُقِيمُ لَهُمْ يَوْمَ الْقِيَـمَةِ وَزْناً﴾

»

(A huge fat man will come forward on the Day of Resurrection and he will weigh no more than the wing of a gnat to Allah. Recite, if you wish:) (and on the Day of Resurrection, We shall assign no weight for them) It was also recorded by Muslim.

﴿ذَلِكَ جَزَآؤُهُمْ جَهَنَّمُ بِمَا كَفَرُواْ﴾

(That shall be their recompense, Hell; because they disbelieved) means, `We will punish them with that because of their disbelief and because they took the signs and Messengers of Allah as a joke, mocking them and disbelieving them in the worst way.'

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ كَانَتْ لَهُمْ جَنَّـتُ الْفِرْدَوْسِ نُزُلاً - خَـلِدِينَ فِيهَا لاَ يَبْغُونَ عَنْهَا حِوَلاً ﴾

(107. "Verily, those who believe and do righteous deeds, shall have the Gardens of Al-Firdaws for their entertainment.'') (108. "Wherein they shall dwell (forever). No desire will they have for removal therefrom.'')


The Reward of the Righteous Believers

Allah tells us about His blessed servants, those who believed in Allah and His Messengers and accepted as truth what the Messengers brought. He tells us that they will have the Gardens of Al-Firdaws (Paradise). Abu Umamah said, "Al-Firdaws is the center of Paradise.'' Qatadah said, "Al-Firdaws is a hill in Paradise, at its center, the best of it.'' This was also narrated from Samurah and attributed to the Prophet ,

«الْفِرْدَوْسُ رَبْوَةُ الْجَنَّةِ أَوْسَطُهَا وَأَحْسَنُهَا»

(Al-Firdaws is a hill in Paradise, at its center, the best of it.) A similar report was narrated from Qatadah from Anas bin Malik, and attributed to the Prophet . All of the preceding reports were narrated by Ibn Jarir, may Allah have mercy on him. The following is in the Sahih,

«إِذَا سَأَلْتُمُ اللهَ الْجَنَّةَ، فَاسْأَلُوهُ الْفِرْدَوْسَ فَإِنَّهُ أَعْلَى الْجَنَّةِ وَأَوْسَطُ الْجَنَّةِ، وَمِنْهُ تَفَجَّرُ أَنْهَارُ الْجَنَّة»

(If you ask Allah for Paradise, then ask Him for Al-Firdaws, for it is the highest part of Paradise, in the middle of Paradise, and from it spring the rivers of Paradise.)

﴿نُزُلاً﴾

(entertainment) means offered to them as hospitality.

﴿خَـلِدِينَ فِيهَآ﴾

(Wherein they shall dwell (forever).) means, they will stay there and never leave.

﴿لاَ يَبْغُونَ عَنْهَا حِوَلاً﴾

(No desire will they have for removal therefrom. ) means, they will never choose or want anything else. This Ayah tells us how much they love and desire it, even though one might imagine that a person who is to stay in one place forever would get tired and bored of it. But Allah tells us that despite this eternal stay, they will never choose to change or move from where they are.

﴿قُل لَّوْ كَانَ الْبَحْرُ مِدَاداً لِّكَلِمَـتِ رَبِّى لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَـتُ رَبِّى وَلَوْ جِئْنَا بِمِثْلِهِ مَدَداً ﴾

(109. Say: "If the sea were ink for the Words of my Lord, surely, the sea would be exhausted before the Words of my Lord would be finished, even if We brought like it for its aid.'')


The Words of the Lord can never be finished

Allah says: `Say, O Muhammad, if the water of the sea were ink for a pen to write down the words, wisdom and signs of Allah, the sea would run dry before it all could be written down.

﴿وَلَوْ جِئْنَا بِمِثْلِهِ﴾

(even if We brought like it) means, another sea, then another, and so on, additional seas to be used for writing. The Words of Allah would still never run out. As Allah says:

﴿وَلَوْ أَنَّمَا فِى الاٌّرْضِ مِن شَجَرَةٍ أَقْلاَمٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَـتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ ﴾

(And if all the trees on the earth were pens and the sea (were ink), with seven seas behind it to increase it, yet the Words of Allah would not be exhausted. Verily, Allah is All-Mighty, All-Wise.) ﴿31:27﴾ Ar-Rabi` bin Anas said, "The parable of the knowledge of all of mankind, in comparison to the knowledge of Allah, is that of a drop of water in comparison to all of the oceans.'' Allah revealed that:

﴿قُل لَّوْ كَانَ الْبَحْرُ مِدَاداً لِّكَلِمَـتِ رَبِّى لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَـتُ رَبِّى﴾

(Say: "If the sea were ink for the Words of my Lord, surely, the sea would be exhausted before the Words of my Lord would be finished,) Allah says that even if those oceans were ink for the Words of Allah, and all the trees were pens, the pens would be broken and the water of the sea would run dry, and the Words of Allah would remain, for nothing can outlast them. For no one can comprehend the greatness of Allah or praise Him as He deserves to be praised, except the One Who praises Himself. Our Lord is as He says He is and He is beyond what we can say. The blessings of this world, the beginning and end of it, in comparison to the blessings of the Hereafter, are like a mustard seed compared to the entire world.

﴿قُلْ إِنَّمَآ أَنَاْ بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَىَّ أَنَّمَآ إِلَـهُكُمْ إِلَـهٌ وَاحِدٌ فَمَن كَانَ يَرْجُو لِقَآءَ رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَـلِحاً وَلاَ يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدَا ﴾

(110. Say: "I am only a man like you. It has been revealed to me that your God is One God. So whoever hopes for the meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord.'')


Muhammad is a Human Being and a Messenger, and the God is One

Allah says to His Messenger Muhammad ,

﴿قُلْ﴾

(Say) to these idolators who reject your message to them,

﴿إِنَّمَآ أَنَاْ بَشَرٌ مِّثْلُكُمْ﴾

(`I am only a man like you.) Whoever claims that I am lying, let him bring something like this that I have brought. For I did not know the Unseen, the matters of the past which you asked me about and I told you about, the story of the people of the Cave and of Dhul-Qarnayn, stories which are true -- I did not know any of this except for what Allah made known to me. And I tell you,

﴿إِنَّمَآ إِلَـهُكُمُ﴾

(that your God), Who calls you to worship Him,

﴿إِلَـهٌ وَحِدٌ﴾

(is One God), with no partner or associate.'

﴿فَمَن كَانَ يَرْجُو لِقَآءَ رَبِّهِ﴾

(So whoever hopes for the meeting with his Lord,) i.e., hopes for a good reward and recompense,

﴿فَلْيَعْمَلْ عَمَلاً صَـلِحاً﴾

(let him work righteousness) meaning, in accordance with the prescribed laws of Allah,

﴿وَلاَ يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدَا﴾

(and associate none as a partner in the worship of his Lord.) This is what is meant by seeking the pleasure of Allah alone with no associate or partner. These are the two basic features of acceptable deeds: their intent is for the sake of Allah alone, and are done in accordance with the way of the Messenger of Allah . Imam Ahmad recorded that Mahmud bin Labid said that the Messenger of Allah said:

«إِنَّ أَخْوَفَ مَا أَخَافَ عَلَيْكُمُ الشِّرْكُ الْأَصْغَر»

(What I fear the most for you is the small Shirk.) "They said: What is the small Shirk, O Messenger of Allah'' He said,

«الرِّيَاءُ، يَقُولُ اللهُ يَوْمَ الْقِيَامَةِ إِذَا جَزَىَ النَّاسَ بِأَعْمَالِهِمْ: اذْهَبُوا إِلَى الَّذِينَ كُنْتُمْ تُرَاءُونَ فِي الدُّنْيَا، فَانْظُرُوا هَلْ تَجِدُونَ عِنْدَهُمْ جَزَاءً؟»

(Showing off (Ar-Riya'). Allah will say on the Day of Resurrection, when the people are rewarded or punished for their deeds, "Go to the one for whom you were showing off in the world and see if you will find any reward with him.'') Imam Ahmad recorded that Abu Sa`id bin Abi Fadalah Al-Ansari, who was one of the Companions, said: "I heard the Messenger of Allah say,

«إِذَا جَمَعَ اللهُ الْأَوَّلِينَ وَالْآخِرِينَ لِيَوْمِ الْقِيَامَةِ لِيَوْمٍ لَا رَيْبَ فِيهِ نَادَى مُنَادٍ: مَنْ كَانَ أَشْرَكَ فِي عَمَلٍ عَمِلَهُ للهِ أَحَدًا فَلْيَطْلُبْ ثَوَابَهُ مِنْ عِنْدِ غَيْرِ اللهِ،فَإِنَّ اللهَ أَغْنَى الشُّرَكَاءِ عَنِ الشِّرْك»

(Allah will gather the first and the last on the Day of Resurrection, the Day concerning which there is no doubt. A voice will call out, "Whoever used to associate anyone with Allah in the deeds which he did, let him seek his reward from someone other than Allah, for Allah is the least in need of any partner or associate.) It was also recorded by At-Tirmidhi and Ibn Majah. This is the end of the Tafsir of Surat Al-Kahf. Praise be to Allah, the Lord of all that exists.


The Tafsir of Surah Maryam


(Chapter - 19)


Which was revealed in Makkah

Muhammad bin Ishaq recorded a Hadith of Umm Salamah in his Sirah, and Ahmad bin Hanbal recorded from Ibn Mas`ud, the story of the Hijrah (migration) to Ethiopia from Makkah. The narration mentions that Ja`far bin Abi Talib recited the first part of this Surah to An-Najashi and his companions.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿كهيعص - ذِكْرُ رَحْمَتِ رَبِّكَ عَبْدَهُ زَكَرِيَّآ - إِذْ نَادَى رَبَّهُ نِدَآءً خَفِيّاً - قَالَ رَبِّ إِنِّى وَهَنَ الْعَظْمُ مِنِّى وَاشْتَعَلَ الرَّأْسُ شَيْباً وَلَمْ أَكُنْ بِدُعَآئِكَ رَبِّ شَقِيّاً - وَإِنِّي خِفْتُ الْمَوَالِىَ مِن وَرَآئِى وَكَانَتِ امْرَأَتِى عَاقِرًا فَهَبْ لِى مِن لَّدُنْكَ وَلِيّاً - يَرِثُنِى وَيَرِثُ مِنْ ءَالِ يَعْقُوبَ وَاجْعَلْهُ رَبِّ رَضِيّاً ﴾

(1. Kaf Ha Ya `Ain Sad.) (2. A reminder of the mercy of your Lord to His servant Zakariyya.) (3. When he called his Lord ﴿with﴾ a call in secret.) (4. He said: "My Lord! Indeed my bones have grown feeble, and gray hair has Ashta`al on my head, and I have never been unblessed in my invocation to You, O my Lord!'') (5. "And verily, I fear Mawali after me, and my wife is barren. So give me from Yourself an heir.'') (6. "Who shall inherit me, and inherit (also) the posterity of Ya`qub. And make him, my Lord, one with whom You are well-pleased!'')


The Story of Zakariyya and His Supplication for a Son The discussion about the separate letters has already preceded at the beginning of Surat Al-Baqarah.

Concerning Allah's statement,

﴿ذِكْرُ رَحْمَتِ رَبِّكَ﴾

(A reminder of the mercy of your Lord) This means that this is a reminder of Allah's mercy upon His servant Zakariyya. Yahya bin Ya`mar recited it, (ذَكَّرَ رَحْمَةَ رَبكَ عبدَه زكريا) "He has reminded of your Lord's mercy to His servant Zakariyya.'' The word Zakariyya in the Ayah has been recited with elongation and also shortened. Both recitations are well-known. He was a great Prophet from the Prophets of the Children of Israel. In Sahih Al-Bukhari, it is recorded ﴿that the Prophet said about Zakariyya﴾ that He was a carpenter who used to eat from what he earned with his own hand through carpentry. Concerning Allah's statement,

﴿إِذْ نَادَى رَبَّهُ نِدَآءً خَفِيّاً ﴾

(When he called his Lord ﴿with﴾ a call in secret.) He only made his supplication secretly because it is more beloved to Allah. This is similar to what Qatadah said concerning this Ayah,

﴿إِذْ نَادَى رَبَّهُ نِدَآءً خَفِيّاً ﴾

(When he called out his Lord ﴿with﴾ a call in secret. ) "Verily, Allah knows the pious heart and he hears the hidden voice.''

﴿قَالَ رَبِّ إِنِّى وَهَنَ الْعَظْمُ مِنِّى﴾

(He said: "My Lord! Indeed my bones have grown feeble...'') meaning, "I have become weak and feeble in strength.''

﴿وَاشْتَعَلَ الرَّأْسُ شَيْباً﴾

(and gray hair has Ashta`al on my head,) means the gray hair has burned into the black hair. The intent is to inform of weakness and old age, and its external and internal traces. Concerning Allah's statement,

﴿وَلَمْ أَكُنْ بِدُعَآئِكَ رَبِّ شَقِيّاً﴾

(and I have never been unblessed in my invocation to You, O my Lord!) This means, "I have not experienced from You except that You would respond to my supplication and that You would never refuse me in whatever I ask of You.'' Concerning His statement,

﴿وَإِنِّي خِفْتُ الْمَوَالِىَ مِن وَرَآئِى﴾

(And verily, I fear Mawali after me,) Mujahid, Qatadah and As-Suddi, all said, "In saying the word Mawali, he (Zakariyya) meant his succeeding relatives.'' The reason for his fear was that he was afraid that the generation that would succeed him would be a wicked generation. Thus, he asked Allah for a son who would be a Prophet after him, who would guide them with his prophethood and that which was revealed to him. In response to this I would like to point out that he was not afraid of them inheriting his wealth. For a Prophet is too great in status, and too lofty in esteem to become remorseful over his wealth in this fashion. A Prophet would not disdain to leave his wealth to his successive relatives, and thus ask to have a son who would receive his inheritance instead of them. This is one angle of argument. The second argument is that Allah did not mention that he (Zakariyya) was wealthy. On the contrary, he was a carpenter who ate from the earnings of his own hand. This type of person usually does not have a mass of wealth. Amassing wealth is not something normal for Prophets, for verily, they are the most abstentious in matters of this worldly life. The third argument is that it is confirmed in the Two Sahihs, in more than one narration, that the Messenger of Allah said,

«لَا نُورَثُ، مَا تَرَكْنَا فَهُوَ صَدَقَة»

(We (the Prophets) do not leave behind inheritance (of wealth). Whatever we leave behind, then it is charity.) In a narration recorded by At-Tirmidhi with an authentic chain of narrations, he said,

«نَحْنُ مَعْشَرَ الْأَنْبِيَاءِ لَا نُورَث»

(We, Prophets do not leave behind inheritance (of wealth).) Therefore, the meaning in these Hadiths restricts the meaning of Zakariyya's statement,

﴿فَهَبْ لِى مِن لَّدُنْكَ وَلِيّاًيَرِثُنِى﴾

(So give me from yourself an heir. Who shall inherit me,) inheritance of prophethood. For this reason Allah said,

﴿وَيَرِثُ مِنْ ءَالِ يَعْقُوبَ﴾

(and inherit (also) the posterity of Ya`qub.) This is similar to Allah's statement,

﴿وَوَرِثَ سُلَيْمَـنُ دَاوُودَ﴾

(And Sulayman inherited from Dawud.)﴿27:16﴾ This means that he inherited prophethood from him. If this had meant wealth, he would not have been singled with it among his other brothers. There also would have been no important benefit in mentioning it if it was referring to wealth. It is already well-known and established in all of the previous laws and divinely revealed creeds, that the son inherits the wealth of his father. Therefore, if this was not referring to a specific type of inheritance, then Allah would not have mentioned it. All of this is supported and affirmed by what is in the authentic Hadith:

«نَحْنُ مَعَاشِرَ الْأَنْبِيَاءِ لَا نُورَثُ، مَا تَرَكْنَا فَهُوَ صَدَقَة»

(We Prophets do not leave behind any inheritance (of wealth). Whatever we leave behind, then it is charity.) Mujahid said concerning his statement,

﴿يَرِثُنِى وَيَرِثُ مِنْ ءَالِ يَعْقُوبَ﴾

(Who shall inherit me, and inherit (also) the posterity of Ya'qub.) ﴿19:6﴾ "His inheritance was knowledge, and Zakariyya was one of the descendants of Ya`qub." Hushaym said, "Isma'il bin Abi Khalid informed us that Abu Salih commented about the Ayah:

﴿يَرِثُنِى وَيَرِثُ مِنْ ءَالِ يَعْقُوبَ﴾

(who shall inherit me, and inherit (also) the posterity of Ya`qub.) "He would be a Prophet like his forefathers were Prophets.'' Allah's statement,

﴿وَاجْعَلْهُ رَبِّ رَضِيّاً﴾

(and make him, my Lord, one with whom You are well-pleased!) means "Make him pleasing to You (Allah) and your creation. Love him and make him beloved to your creatures, in both his religion and his character.''

﴿يزَكَرِيَّآ إِنَّا نُبَشِّرُكَ بِغُلَـمٍ اسْمُهُ يَحْيَى لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيّاً ﴾

(7. (Allah said:) "O Zakariyya! Verily, We give you the good news of a son, whose name will be Yahya. We have given that name to none before (him).'')


The acceptance of His Supplication

This statement implies what is not mentioned, that his supplication was answered. It was said to him,

﴿يزَكَرِيَّآ إِنَّا نُبَشِّرُكَ بِغُلَـمٍ اسْمُهُ يَحْيَى﴾

((Allah said:) "O Zakariyya! Verily, We give you the glad tidings of a son, whose name will be Yahya...'') Similarly Allah, the Exalted, said;

﴿هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ قَالَ رَبِّ هَبْ لِى مِن لَّدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَآءِ - فَنَادَتْهُ الْمَلَـئِكَةُ وَهُوَ قَائِمٌ يُصَلِّى فِى الْمِحْرَابِ أَنَّ اللَّهَ يُبَشِّرُكَ بِيَحْيَـى مُصَدِّقاً بِكَلِمَةٍ مِّنَ اللَّهِ وَسَيِّدًا وَحَصُورًا وَنَبِيًّا مِّنَ الصَّـلِحِينَ ﴾

(At that time Zakariyya invoked his Lord, saying: "O my Lord! Grant me from You, a good offspring. You are indeed the All-Hearer of invocation.'' Then the angels called him, while he was standing in prayer in the Mihrab, (saying): "Allah gives you glad tidings of Yahya, confirming (believing in) the word from Allah, noble, keeping away from sexual relations with women, a Prophet, from among the righteous.'')﴿3:38-39﴾ Allah said,

﴿لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيّاً﴾

(We have given that name to none before (him).) Qatadah, Ibn Jurayj and Ibn Zayd said, "This means that no one had this name before him.'' Ibn Jarir preferred this interpretation, may Allah have mercy upon him.

﴿قَالَ رَبِّ أَنَّى يَكُونُ لِى غُلَـمٌ وَكَانَتِ امْرَأَتِى عَاقِراً وَقَدْ بَلَغْتُ مِنَ الْكِبَرِ عِتِيّاً - قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَىَّ هَيِّنٌ وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئاً ﴾

(8. He said: "My Lord! How can I have a son, when my wife is barren, and I have reached the extreme old age.'') (9. He said: "Thus your Lord says: `It is easy for Me. Certainly I have created you before, when you had been nothing!''')﴿19:8-9﴾


His amazement after the acceptance of His Supplication

Zakariyya was amazed when his supplication was answered and he was given the good news of a son. He became extremely overjoyed and asked how this child would be born to him, and in what manner he would come. This was particularly amazing because his wife was an old woman who was barren and had not given birth to any children in her entire life. Even Zakariyya himself had become old and advanced in years, his bones had become feeble and thin, and he had no potent semen or vigor for sexual intercourse. The Answer of the Angel

﴿قَالَ﴾

(He said:) That is, the angel, in his response to Zakariyya and his was amazement.

﴿كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَىَّ هَيِّنٌ﴾

("Thus says your Lord: `It is easy for Me...''') Meaning the birth of the son will be from you and from this wife of yours and not from any other (woman).

﴿هَيِّنٌ﴾

(easy) Meaning, it is simple and easy for Allah to do. Then he (the angel) mentioned to him that which is more amazing than what he was asking about. The angel said that the Lord said,

﴿وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئاً﴾

(Certainly I have created you before, when you had been nothing!) This is similar to Allah's statement,

﴿هَلْ أَتَى عَلَى الإِنسَـنِ حِينٌ مِّنَ الدَّهْرِ لَمْ يَكُن شَيْئاً مَّذْكُوراً ﴾

(Has there not been over man a period of time, when he was not a thing worth mentioning) ﴿76:1﴾

﴿قَالَ رَبِّ اجْعَل لِى ءَايَةً قَالَ ءَايَتُكَ أَلاَّ تُكَلِّمَ النَّاسَ ثَلَـثَ لَيَالٍ سَوِيّاً - فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ فَأَوْحَى إِلَيْهِمْ أَن سَبِّحُواْ بُكْرَةً وَعَشِيّاً ﴾

(10. He ﴿Zakariyya﴾ said: "My Lord! Appoint for me a sign.'' He said: "Your sign is that you shall not speak unto mankind for three nights, though having no bodily defect.'') (11. Then he came out to his people from the Mihrab and he indicated to them by signs to glorify ﴿Allah﴾ in the morning and in the afternoon.)


The Sign of the Pregnancy

Allah, the Exalted, informed about Zakariyya that he said,

﴿قَالَ رَبِّ اجْعَل لِّى ءَايَةً﴾

(He (Zakariyya) said: "My Lord! Appoint for me a sign.'') "Give me a sign and a proof of the existence of that which You have promised me, so that my soul will be at rest and my heart will be at ease with Your promise.'' Similarly Ibrahim said,

﴿رَبِّ أَرِنِى كَيْفَ تُحْىِ الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَـكِن لِّيَطْمَئِنَّ قَلْبِى﴾

(My Lord! Show me how You give life to the dead. He (Allah) said: "Do you not believe'' He said: "Yes (I believe), but to put my heart at ease.'')﴿2:260﴾ Then Allah says,

﴿قَالَ ءَايَتُكَ﴾

(He said: "Your sign is...'') meaning, "Your sign will be...''

﴿أَلاَّ تُكَلِّمَ النَّاسَ ثَلَـثَ لَيَالٍ سَوِيّاً﴾

(that you shall not speak unto mankind for three nights, though having no bodily defect.) Meaning, `your tongue will be prevented from speaking for three nights while you are healthy and fit, without any sickness or illness.' Ibn `Abbas, Mujahid, `Ikrimah, Wahb, As-Suddi, Qatadah and others said, "His tongue was arrested without any sickness or illness.'' `Abdur-Rahman bin Zayd bin Aslam said, "He used to recite and glorify Allah, but he was not able to speak to his people except by gestures. '' Al-`Awfi reported that Ibn `Abbas said,

﴿ثَلَـثَ لَيَالٍ سَوِيّاً﴾

(three nights, though having no bodily defect.) "The nights were consecutive.'' However, the first statement that is reported from him and the majority is more correct. This Ayah is similar to what Allah, the Exalted, said in Surah Al `Imran,

﴿قَالَ رَبِّ اجْعَل لِّى ءَايَةً قَالَ ءَايَتُكَ أَلاَّ تُكَلِّمَ النَّاسَ ثَلَـثَةَ أَيَّامٍ إِلاَّ رَمْزًا وَاذْكُر رَّبَّكَ كَثِيرًا وَسَبِّحْ بِالْعَشِىِّ وَالإِبْكَـرِ ﴾

(He said: "O my Lord! Make a sign for me.'' (Allah) said "Your sign is that you shall not speak to mankind for three days except with signals. And remember your Lord much, and glorify (Him) in the afternoon and in the morning.)﴿3:41﴾ This is a proof that he did not speak to his people for these three nights and their days as well.

﴿إِلاَّ رَمْزًا﴾

(except with signals.) Meaning, with bodily gestures, this is why Allah says in this noble Ayah,

﴿فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ﴾

(Then he came out to his people from the Mihrab) referring to the place where he was given the good news of the child.

﴿فَأَوْحَى إِلَيْهِمْ﴾

(he indicated to them by signs) Meaning he made a gesture to them that was subtle and swift.

﴿أَن سَبِّحُواْ بُكْرَةً وَعَشِيّاً﴾

(to glorify ﴿Allah﴾ in the morning and in the afternoon.) That they should be agreeable to what he was commanded to do during these three days, to increase in his deeds and gratitude to Allah for what He had given him. Mujahid said,

﴿فَأَوْحَى إِلَيْهِمْ﴾

(he indicated to them by signs) "He made a gesture.'' Wahb and Qatadah said the same.

﴿ييَحْيَى خُذِ الْكِتَـبَ بِقُوَّةٍ وَآتَيْنَاهُ الْحُكْمَ صَبِيّاً - وَحَنَانًا مِّن لَّدُنَّا وَزَكَوةً وَكَانَ تَقِيًّا - وَبَرًّا بِوَلِدَيْهِ وَلَمْ يَكُن جَبَّاراً عَصِيّاً - وَسَلَـمٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَياً ﴾

(12. (It was said to his son): "O Yahya! Hold fast to the Scripture.'' And We gave him wisdom while yet a child.) (13. And Hananan from Us, and Zakatan, and he was pious,) (14. And dutiful to his parents, and he was not arrogant or disobedient.) (15. And Salam (peace) be on him the day he was born, and the day he dies, and the day he will be raised up to life (again)!)


The Birth of the Boy and His Characteristics

This also implies what is not mentioned, that this promised boy was born and he was Yahya. There is also the implication that Allah taught him the Book, the Tawrah which they used to study among themselves. The Prophets who were sent to the Jews used to rule according to the Tawrah, as did the scholars and rabbis among them. He was still young in age when Allah gave him this knowledge. This is the reason that Allah mentioned it. Because of how Allah favored him and his parents, He says,

﴿ييَحْيَى خُذِ الْكِتَـبَ بِقُوَّةٍ﴾

(O Yahya! Hold fast to the Scripture ﴿the Tawrah﴾.) Means, "Learn the Book with strength.'' In other words, learn it well, with zeal and studious effort.

﴿وَآتَيْنَاهُ الْحُكْمَ صَبِيّاً﴾

(And We gave him wisdom while yet a child.) This means he was given understanding, knowledge, fortitude, diligence and zeal for good and the pursuit of good. He was blessed with these characteristics even though he was young. Allah said,

﴿وَحَنَانًا مِّن لَّدُنَّا﴾

(And (made him) Hananan from Us,) ﴿19:13﴾ Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿وَحَنَانًا مِّن لَّدُنَّا﴾

(And Hananan from Us, ) "This means mercy from Us.'' `Ikrimah, Qatadah and Ad-Dahhak all said the same. Ad-Dahhak added, "Mercy that no one would be able to give except Us.'' Qatadah added, "With it, Allah had mercy upon Zakariyya.'' Mujahid said,

﴿وَحَنَانًا مِّن لَّدُنَّا﴾

(And Hananan from Us,) "This was gentleness from His Lord upon him.'' The apparent meaning is that Allah's statement Hananan (affection, compassion) is directly related to His statement,

﴿وَآتَيْنَاهُ الْحُكْمَ صَبِيّاً﴾

(and We gave him wisdom while yet a child.) meaning, "We gave him wisdom, compassion and purity.'' This means that he was a compassionate man, who was righteous. Hanan means the love for affection and tenderness (towards others). Concerning Allah's statement,

﴿وَزَكَوةً﴾

(and Zakatan,) This is related to His statement,

﴿وَحَنَانًا﴾

(And Hananan) The word Zakah means purity from filth, wickedness and sins. Qatadah said, "The word Zakah means the righteous deed.'' Ad-Dahhak and Ibn Jurayj both said, "The righteous deed is the pure (Zakah) deed.'' Al-`Awfi reported that Ibn `Abbas said,

﴿وَزَكَوةً﴾

(and Zakatan,) "This means that he was a blessing.''

﴿وَكَانَ تَقِيًّا﴾

(and he was pious.)﴿19:13﴾ meaning that he was pure and had no inclination to do sins. Allah said;

﴿وَبَرًّا بِوَلِدَيْهِ وَلَمْ يَكُن جَبَّاراً عَصِيّاً ﴾

(And dutiful to his parents, and he was not arrogant or disobedient.) After Allah mentioned Yahya's obedience to his Lord and that Allah created him full of mercy, purity and piety, He attached to it his obedience to his parents and his good treatment of them. Allah mentioned that he refrained from disobeying them in speech, actions, commands and prohibitions. Due to this Allah says,

﴿وَلَمْ يَكُن جَبَّاراً عَصِيّاً﴾

(and he was not arrogant or disobedient.) Then, after mentioning these beautiful characteristics, Allah mentions his reward for this,

﴿وَسَلَـمٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَياً ﴾

(And Salam (peace) be on him the day he was born, and the day he dies, and the day he will be raised up to life (again)!) This means that he had security and safety in these three circumstances. Sufyan bin `Uyaynah said, "The loneliest that a man will ever feel is in three situations. The first situation is on the day that he is born, when he sees himself coming out of what he was in. The second situation is on the day that he dies, when he sees people that he will not see anymore. The third situation is on the day when he is resurrected, when he sees himself in the great gathering. Allah has exclusively honored Yahya, the son of Zakariyya, by granting him peace in these situations. Allah says,

﴿وَسَلَـمٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَياً ﴾

(And Salam (peace) be on him the day he was born, and the day he dies, and the day he will be raised up to life (again)!) This narration was reported by Ibn Jarir, from Ahmad bin Mansur Al-Marwazi, from Sadaqah bin Al-Fadl, from Sufyan bin `Uyaynah.

﴿وَاذْكُرْ فِى الْكِتَـبِ مَرْيَمَ إِذِ انتَبَذَتْ مِنْ أَهْلِهَا مَكَاناً شَرْقِياً - فَاتَّخَذَتْ مِن دُونِهِم حِجَاباً فَأَرْسَلْنَآ إِلَيْهَآ رُوحَنَا فَتَمَثَّلَ لَهَا بَشَراً سَوِيّاً - قَالَتْ إِنِّى أَعُوذُ بِالرَّحْمَـنِ مِنكَ إِن كُنتَ تَقِيّاً - قَالَ إِنَّمَآ أَنَاْ رَسُولُ رَبِّكِ لاًّهَبَ لَكِ غُلَـماً زَكِيّاً - قَالَتْ أَنَّى يَكُونُ لِى غُلَـمٌ وَلَمْ يَمْسَسْنِى بَشَرٌ وَلَمْ أَكُ بَغِيّاً - قَالَ كَذلِكَ قَالَ رَبُّكَ هُوَ عَلَىَّ هَيِّنٌ وَلِنَجْعَلَهُ ءَايَةً لِّلْنَّاسِ وَرَحْمَةً مِّنَّا وَكَانَ أَمْراً مَّقْضِيّاً ﴾

(16. And mention in the Book, Maryam, when she withdrew in seclusion from her family to place facing east.) (17. She placed a screen before them; then We sent to her Our Ruh, and he appeared before her in the form of a man in all respects.) (18. She said: "Verily, I seek refuge with the Most Gracious (Allah) from you, if you do fear Allah.'') (19. (The angel) said: "I am only a messenger from your Lord, (to announce) to you the gift of a righteous son.'') (20. She said: "How can I have a son when no man has touched me, nor am I Baghiyya'') (21. He said: "Thus says your Lord: `That is easy for Me (Allah). And (We wish) to appoint him as a sign to mankind and a mercy from Us (Allah), and it is a matter (already) decreed (by Allah).''')


The Story of Maryam and Al-Masih (`Isa)

After Allah, the Exalted, mentioned the story of Zakariyya, and that He blessed him with a righteous, purified and blessed child even in his old age while his wife was barren, He then mentions the story of Maryam. Allah informs of His granting her a child named `Isa without a father being involved (in her pregnancy). Between these two stories there is an appropriate and similar relationship. Due to their closeness in meaning, Allah mentioned them here together, as well as in Surahs Al `Imran and Al-Anbiya'. Allah has mentioned these stories to show His servants His ability, the might of His authority and that He has power over all things. Allah says,

﴿وَاذْكُرْ فِى الْكِتَـبِ مَرْيَمَ﴾

(And mention in the Book, Maryam,) She was Maryam bint `Imran from the family lineage of Dawud. She was from a good and wholesome family of the Children of Israel. Allah mentioned the story of her mother's pregnancy with her in Surah Al `Imran, and that she (Maryam's mother) dedicated her freely for the service of Allah. This meant that she dedicated the child (Maryam) to the service of the Masjid of the Sacred House (in Jerusalem). Thus, they (Zakariyya, Maryam's mother and Maryam) were similar in that aspect.

﴿فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنبَتَهَا نَبَاتًا حَسَنًا﴾

(So her Lord (Allah) accepted her with goodly acceptance. He made her grow in a good manner.)﴿3:37﴾ Thus, Maryam was raised among the Children of Israel in an honorable way. She was one of the female worshippers, well-known for her remarkable acts of worship, devotion and perseverance. She lived under the care of her brother-in-law, Zakariyya, who was a Prophet of the Children of Israel at that time. He was a great man among them, whom they would refer to in their religious matters. Zakariyya saw astonishing miracles occur from her that amazed him.

﴿كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا الْمِحْرَابَ وَجَدَ عِندَهَا رِزْقًا قَالَ يمَرْيَمُ أَنَّى لَكِ هَـذَا قَالَتْ هُوَ مِنْ عِندِ اللَّهِ إنَّ اللَّهَ يَرْزُقُ مَن يَشَآءُ بِغَيْرِ حِسَابٍ﴾

(Every time Zakaiyya entered the Mihrab to (visit) her, he found her supplied with sustenance. He said: "O Maryam! From where have you got this'' She said, "This is from Allah.'' Verily, Allah provides to whom He wills, without limit.) ﴿3:37﴾ It has been mentioned that he would find her with winter fruit during the summer and summer fruit during the winter. This has already been explained in Surah Al `Imran. Then, when Allah wanted to grant her His servant and Messenger, `Isa, one of the five Great Messengers.

﴿انتَبَذَتْ مِنْ أَهْلِهَا مَكَاناً شَرْقِياً﴾

(she withdrew in seclusion from her family to place facing east.) ﴿19:16﴾ This means that she withdrew from them and secluded herself from them. She went to the eastern side of the Sacred Masjid (in Jerusalem). It is reported from Ibn `Abbas that he said, "Verily, I am the most knowledgeable of Allah's creation of why the Christians took the east as the direction of devotional worship. They did because of Allah's statement,

﴿انتَبَذَتْ مِنْ أَهْلِهَا مَكَاناً شَرْقِياً﴾

(When she withdrew in seclusion from her family to a place facing east.) Therefore, they took the birthplace of `Isa as their direction of worship.'' Concerning Allah's statement,

﴿فَاتَّخَذَتْ مِن دُونِهِم حِجَاباً﴾

(She placed a screen before them;) This means that she hid herself from them and concealed herself. Then, Allah sent Jibril to her.

﴿فَتَمَثَّلَ لَهَا بَشَراً سَوِيّاً﴾

(and he appeared before her in the form of a man in all respects.) ﴿19:17﴾ This means that he came to her in the form of a perfect and complete man. Mujahid, Ad-Dahhak, Qatadah, Ibn Jurayj, Wahb bin Munabbih and As-Suddi all commented on Allah's statement,

﴿فَأَرْسَلْنَآ إِلَيْهَآ رُوحَنَا﴾

(then We sent to her Our Ruh,) "It means Jibril.''

﴿قَالَتْ إِنِّى أَعُوذُ بِالرَّحْمَـنِ مِنكَ إِن كُنتَ تَقِيّاً ﴾

(She said: "Verily, I seek refuge with the Most Gracious from you, if you do fear Allah.'') This means that when the angel (Jibril) appeared to her in the form of a man, while she was in a place secluded by herself with a partition between her and her people, she was afraid of him and thought that he wanted to rape her. Therefore, she said,

﴿إِنِّى أَعُوذُ بِالرَّحْمَـنِ مِنكَ إِن كُنتَ تَقِيّاً﴾

(Verily, I seek refuge with the Most Gracious from you, if you do fear Allah.) She meant, "If you fear Allah,'' as a means of reminding him of Allah. This is what is legislated in defense against (evil), so that it may be repulsed with ease. Therefore, the first thing she did was try to make him fear Allah, the Mighty and Sublime. Ibn Jarir reported from `Asim that Abu Wa'il said when mentioning the story of Maryam, "She knew that the pious person would refrain (from committing evil) when she said,

﴿إِنِّى أَعُوذُ بِالرَّحْمَـنِ مِنكَ إِن كُنتَ تَقِيّاًقَالَ إِنَّمَآ أَنَاْ رَسُولُ رَبِّكِ﴾

("Verily, I seek refuge with the Most Gracious from you, if you do fear Allah.'' He said: "I am only a messenger from your Lord...'') This means that the angel said to her in response, and in order to remove the fear that she felt within herself, "I am not what you think, but I am the messenger of your Lord.'' By this he meant, "Allah has sent me to you.'' It is said that when she mentioned the (Name of the) Most Beneficent (Ar-Rahman), Jibril fell apart and returned to his true form (as an angel). He responded, (إِنَّمَآ أَنَاْ رَسُولُ رَبِّكِ لِيَهَب لَكِ غُلَـمًا زَكِيًّا) `I am only a messenger from your Lord, to provide to you the gift of a righteous son.'

﴿قَالَتْ أَنَّى يَكُونُ لِى غُلَـمٌ﴾

(She said: "How can I have a son...'') This means that Maryam was amazed at this. She said, "How can I have a son'' She said this to mean, "In what way would a son be born to me when I do not have a husband and I do not commit any wicked acts (i.e. fornication)'' For this reason she said,

﴿وَلَمْ يَمْسَسْنِى بَشَرٌ وَلَمْ أَكُ بَغِيّاً﴾

(when no man has touched me, nor am I Baghiyya) The Baghiyy is a female fornicator. For this reason, a Hadith has been reported prohibiting the money earned from Baghiyy.

﴿قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَىَّ هَيِّنٌ﴾

(He said: "Thus said your Lord: `That is easy for Me (Allah)...'') This means that the angel said to her in response to her question, "Verily, Allah has said that a boy will be born from you even though you do not have a husband and you have not committed any lewdness. Verily, He is Most Able to do whatever He wills.'' Due to this, he (Jibril) conveyed Allah's Words,

﴿وَلِنَجْعَلَهُ ءَايَةً لِّلْنَّاسِ﴾

(And (We wish) to appoint him as a sign to mankind) This means a proof and a sign for mankind of the power of their Maker and Creator, Who diversified them in their creation. He created their father, Adam, without a male (father) or female (mother). Then, He created Hawwa' (Adam's spouse) from a male (father) without a female (mother). Then, He created the rest of their progeny from male and female, except `Isa. He caused `Isa to be born from a female without a male. Thus, Allah completed the four types of creation (of the human being), which proves the perfection of His power and the magnificence of His authority. There is no god worthy of worship except Him and there is no true Lord other than Him. Concerning Allah's statement,

﴿وَرَحْمَةً مِّنَّا﴾

(and a mercy from Us,) This means, "We will make this boy a mercy from Allah and a Prophet from among the Prophets. He will call to the worship of Allah and monotheistic belief in Him. This is as Allah, the Exalted, said in another Ayah,

﴿إِذْ قَالَتِ الْمَلَـئِكَةُ يمَرْيَمُ إِنَّ اللَّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِّنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهًا فِي الدُّنْيَا وَالاٌّخِرَةِ وَمِنَ الْمُقَرَّبِينَ - وَيُكَلِّمُ النَّاسَ فِى الْمَهْدِ وَكَهْلاً وَمِنَ الصَّـلِحِينَ ﴾

((Remember) when the angels said: "O Maryam! Verily, Allah gives you the good news of a Word from Him, his name will be Al-Masih, `Isa, the son of Maryam, held in honor in this world and in the Hereafter, and will be one of those who are near to Allah. And he will speak to the people, in the cradle and in manhood, and he will be one of the righteous.) ﴿3:45-46﴾ This means that he will call to the worship of his Lord in his cradle and while and adult. Concerning His statement,

﴿وَكَانَ أَمْراً مَّقْضِيّاً﴾

(and it is a matter (already) decreed (by Allah).) This is the completion of Jibril's dialogue with Maryam. He informed her that this matter was preordained by Allah's power and will. Muhammad bin Ishaq said,

﴿وَكَانَ أَمْراً مَّقْضِيّاً﴾

(and it is a matter (already) decreed (by Allah).) "This means that Allah determined to do this, so there is no avoiding it.''

﴿فَحَمَلَتْهُ فَانْتَبَذَتْ بِهِ مَكَاناً قَصِيّاً - فَأَجَآءَهَا الْمَخَاضُ إِلَى جِذْعِ النَّخْلَةِ قَالَتْ يلَيْتَنِى مِتُّ قَبْلَ هَـذَا وَكُنتُ نَسْياً مَّنسِيّاً ﴾

(22. So she conceived him, and she withdrew with him to a remote place.) (23. And the pains of childbirth drove her to the trunk of a date palm. She said: "Would that I had died before this, and had been forgotten and out of sight!'')


The Conception and the Birth

Allah, the Exalted, informs about Maryam that when Jibril had spoken to her about what Allah said, she accepted the decree of Allah. Many scholars of the predecessors (Salaf) have mentioned that at this point the angel (who was Jibril) blew into the opening of the garment that she was wearing. Then the breath descended until it entered into her vagina and she conceived the child by the leave of Allah. Muhammad bin Ishaq said, "When she conceived him and filled her water jug (at a well), she returned (to her people). After this, her menstrual bleeding ceased and she experienced what the pregnant woman experiences of sickness, hunger, change of color and there was even a change in the manner of her speech. After this, no people came to visit any house like they did the house of Zakariyya. The word spread among the Children of Israel and the people were saying, `Verily, her partner (in fornication) was Yusuf, because there was no one else in the temple with her except him.' So she hid herself from the people and placed a veil between herself and them. No one saw her and she did not see anyone else.'' Allah said;

﴿فَأَجَآءَهَا الْمَخَاضُ إِلَى جِذْعِ النَّخْلَةِ﴾

(And the pains of childbirth drove her to the trunk of a date palm.) This means that her pains of labor compelled her to go to the trunk of a date-palm tree that was at the place where she had secluded herself. The scholars differed over its location. As-Suddi said, "Her place of seclusion was to the east and that was where she would pray at the Sacred House of Jerusalem.'' Wahb bin Munabbih said, "She ran away and when she reached an area between Ash-Sham and Egypt, she was overcome by labor pains.'' In another narration from Wahb, he said, "This took place eight miles from the Sacred House of Jerusalem in a village that was known as Bayt Al-Lahm (Bethlehem).'' I say, there are Hadiths about the Isra' (Night Journey of the Prophet ) that are reported by An-Nasa'i on the authority of Anas, and Al-Bayhaqi on the authority of Shadad bin Aws, that say that this took place at Bait Al-Lahm. Allah knows best. This is what is well known that the people all relate from each other. The Christians have no doubt held that the place of this occurrence was Bethlehem and this is what all the people relate. It has been related in a Hadith also, if the Hadith is authentic. Allah says, informing about her,

﴿قَالَتْ يلَيْتَنِى مِتُّ قَبْلَ هَـذَا وَكُنتُ نَسْياً مَّنسِيّاً﴾

(She said: "Would that I had died before this, and had been forgotten and out of sight!'') In this is an evidence of the permissibility to wish for death when a calamity strikes. She knew that she was going to be tested with the birth, the people would not assist her, and they would not believe her story. After she was known as a devout worshipper among them, they now thought that she had become a fornicating whore. She said,

﴿يلَيْتَنِى مِتُّ قَبْلَ هَـذَا﴾

(Would that I had died before this,) She said this to mean before this situation.

﴿وَكُنتُ نَسْياً مَّنسِيّاً﴾

(and I had been forgotten and out of sight!) This means, "I wish I had not been created and I was nothing.'' This was mentioned by Ibn `Abbas. Qatadah said,

﴿وَكُنتُ نَسْياً مَّنسِيّاً﴾

(and I had been forgotten and out of sight!) "This means something unknown, forgotten and no one knew who I was.''

﴿فَنَادَاهَا مِن تَحْتِهَآ أَلاَّ تَحْزَنِى قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً - وَهُزِّى إِلَيْكِ بِجِذْعِ النَّخْلَةِ تُسَـقِطْ عَلَيْكِ رُطَباً جَنِيّاً - فَكُلِى وَاشْرَبِى وَقَرِّى عَيْناً فَإِمَّا تَرَيِنَّ مِنَ البَشَرِ أَحَداً فَقُولِى إِنِّى نَذَرْتُ لِلرَّحْمَـنِ صَوْماً فَلَنْ أُكَلِّمَ الْيَوْمَ إِنسِيّاً ﴾

(24. Then he cried unto her from below her, saying: "Grieve not: your Lord has provided a Sariy under you.'') (25. "And shake the trunk of date palm towards you, it will let fall fresh ripe dates upon you.'') (26. "So eat and drink and rejoice. And if you see any human being, say: `Verily, I have vowed a fast for the Most Gracious so I shall not speak to any human being today.,'')


What was said to Her after the Birth Some reciters read the Ayah as, (مَنْ تَحتَها)

(Who was below her) Meaning the one who was below her called to her. Others recited it as,

﴿مِن تَحْتِهَآ﴾

(from below her) With the meaning of a preposition (from) instead of a pronoun (who). The scholars of Tafsir have differed over the interpretation of who was calling out. Al-`Awfi and others reported from Ibn `Abbas that he said,

﴿فَنَادَاهَا مِن تَحْتِهَآ﴾

(Then cried unto her from below her,) "This is referring to Jibrilbecause `Isa did not speak until she brought him to her people.'' Similarly, Sa`id bin Jubayr, Ad-Dahhak, `Amr bin Maymun, As-Suddi and Qatadah all said, "Verily, this is referring to the angel Jibril.'' This means that he (Jibril) called out to her from the bottom of the valley. Mujahid said,

﴿فَنَادَاهَا مِن تَحْتِهَآ﴾

(Then cried unto her from below her,) "This is referring to `Isa bin Maryam.'' Likewise, `Abdur-Razzaq reported from Ma`mar that Qatadah said that Al-Hasan said, "This is referring to her son (`Isa).'' This is also one of the two opinions reported from Sa`id bin Jubayr -- that it was her son, `Isa, speaking. Sa`id said, "Have you not heard Allah saying,

﴿فَأَشَارَتْ إِلَيْهِ﴾

(Then she pointed to him.) Ibn Zayd and Ibn Jarir preferred this opinion in his Tafsir. Allah said,

﴿أَلاَّ تَحْزَنِى﴾

(Grieve not:) He called to her saying, "Do not grieve.''

﴿قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً﴾

(your Lord has provided a Sariy under you.) Sufyan Ath-Thawri and Shu`bah reported from Abu Ishaq that Al-Bara' bin `Azib said, s

﴿قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً﴾

(your Lord has provided a Sariy under you.) "This means a small stream.'' Likewise, `Ali bin Abi Talhah reported that Ibn `Abbas said, "Sariy means a river.'' `Amr bin Maymun held the same view, as he said, "It means a river for her to drink from.'' Mujahid said, "It means river in the Syrian language.'' Sa`id bin Jubayr said, "Sariy is a small flowing river.'' Others said that Sariy refers to `Isa. This was said by Al-Hasan, Ar-Rabi` bin Anas, Muhammad bin `Abbad bin Ja`far, and it is one of the two opinions reported from Qatadah. It is also the view of `Abdur-Rahman bin Zayd bin Aslam. However, the first view seems to be the most obvious meaning. For this reason, Allah said after it,

﴿وَهُزِّى إِلَيْكِ بِجِذْعِ النَّخْلَةِ﴾

(And shake the trunk of date palm towards you,) meaning, "Grab the trunk of the date-palm tree and shake it towards yourself.'' Therefore, Allah blessed her by giving her food and drink. Then He said,

﴿تُسَـقِطْ عَلَيْكِ رُطَباً جَنِيّاًفَكُلِى وَاشْرَبِى وَقَرِّى عَيْناً﴾

(It will let fall fresh ripe dates upon you. So eat and drink and rejoice.) Meaning to be happy. This is why `Amr bin Maymun said, "Nothing is better for the woman confined in childbed than dried dates and fresh dates.'' Then he recited this noble Ayah. Concerning Allah's statement,

﴿فَإِمَّا تَرَيِنَّ مِنَ البَشَرِ أَحَداً﴾

(And if you see any human being,) This means any person that you see,

﴿فَقُولِى إِنِّى نَذَرْتُ لِلرَّحْمَـنِ صَوْماً فَلَنْ أُكَلِّمَ الْيَوْمَ إِنسِيّاً﴾

(Say: `Verily, I have vowed a fast unto the Most Gracious (Allah) so I shall not speak to any human being today.') Meaning, by signaling with gestures, not a statement by speech. This is so that she does not negate her oath itself,

﴿فَلَنْ أُكَلِّمَ الْيَوْمَ إِنسِيّاً﴾

(so I shall not speak to any human being today. ) Anas bin Malik commented on,

﴿إِنِّى نَذَرْتُ لِلرَّحْمَـنِ صَوْماً﴾

(I have vowed a fast unto the Most Gracious) He said; "A vow of silence.'' Likewise said Ibn `Abbas and Ad-Dahhak. The meaning here is that in their Law, when fasting, it was forbidden for them to eat and speak. As-Suddi, Qatadah and `Abdur-Rahman bin Zayd have all stated this view. `Abdur-Rahman bin Zayd said, "When `Isa said to Maryam,

﴿أَلاَّ تَحْزَنِى﴾

(Grieve not) She said, `How can I not grieve when you are with me and I have no husband nor am I an owned slave woman What excuse do I have with the people Woe unto me, if I had only died before this, and had been a thing forgotten and unknown.' Then, `Isa said to her, `I will suffice you with a statement,

﴿فَإِمَّا تَرَيِنَّ مِنَ البَشَرِ أَحَداً فَقُولِى إِنِّى نَذَرْتُ لِلرَّحْمَـنِ صَوْماً فَلَنْ أُكَلِّمَ الْيَوْمَ إِنسِيّاً﴾

(And if you see any human being, say: `Verily, I have vowed a fast unto the Most Gracious so I shall not speak to any human being this day.')' All of this is from the speech of `Isa to his mother.'' Wahb said the same as well.

﴿فَأَتَتْ بِهِ قَوْمَهَا تَحْمِلُهُ قَالُواْ يمَرْيَمُ لَقَدْ جِئْتِ شَيْئاً فَرِيّاً - يأُخْتَ هَـرُونَ مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ وَمَا كَانَتْ أُمُّكِ بَغِيّاً - فَأَشَارَتْ إِلَيْهِ قَالُواْ كَيْفَ نُكَلِّمُ مَن كَانَ فِى الْمَهْدِ صَبِيّاً - قَالَ إِنِّى عَبْدُ اللَّهِ ءَاتَانِىَ الْكِتَـبَ وَجَعَلَنِى نَبِيّاً - وَجَعَلَنِى مُبَارَكاً أَيْنَ مَا كُنتُ وَأَوْصَانِى بِالصَّلَوةِ وَالزَّكَوةِ مَا دُمْتُ حَيّاً - وَبَرّاً بِوَالِدَتِى وَلَمْ يَجْعَلْنِى جَبَّاراً شَقِيّاً - وَالسَّلَـمُ عَلَىَّ يَوْمَ وُلِدْتُّ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيّاً ﴾

(27. Then she brought him to her people, carrying him. They said: "O Mary! Indeed you have brought a thing Fariy.'') (28. "O sister of Harun! Your father was not a man who used to commit adultery, nor your mother was an unchaste woman.'') (29. Then she pointed to him. They said: "How can we talk to one who is a child in the cradle'') (30. He said: "Verily, I am a servant of Allah, He has given me the Scripture and made me a Prophet;'') (31. "And He has made me blessed wherever I be, and has enjoined on me ﴿Awsani﴾ Salah and Zakah, as long as I live.'') (32. "And to be dutiful to my mother, and made me not arrogant, unblessed.'') (33. "And Salam (peace) be upon me the day I was born, and the day I die, and the day I shall be raised alive!'')


Maryam with Al-Masih before the People, Their Rejection of Her and His Reply to Them

Allah, the Exalted, informs of Maryam's situation when she was commanded to fast that day and not to speak to any human being. For verily, her affair would be taken care of and her proof would be established. Thus, she accepted the command of Allah and she readily received His decree. She took her child and brought him to her people, carrying him. When they saw her like this they made a big deal about her situation and they sternly protested against of it, and

﴿قَالُواْ يمَرْيَمُ لَقَدْ جِئْتِ شَيْئاً فَرِيّاً﴾

(They said: "O Mary! Indeed you have brought a thing Fariy.'') Fariy means a mighty thing. This was said by Mujahid, Qatadah, As-Suddi and others. Ibn Abi Hatim reported from Nawf Al-Bikali that he said, "Her people went out searching for her, she was from a family that was blessed with prophethood and nobility. However, they could not find any trace of her. They came across a cow herder and they asked him, `Have you seen a girl whose description is such and such' He replied, `No, but tonight I saw my cows doing something that I've never seen them do before.' They asked, `What did you see' He said, `Tonight I saw them prostrating in the direction of that valley.''' `Abdullah bin Ziyad said (adding to the narration), "I memorized from Sayyar that he (the cattle herder) said, `I saw a radiant light.' '' So they went towards the direction that he told him, and Maryam was coming towards them from that direction. When she saw them she sat down and she was holding her child in her lap. They came towards her until they were standing over her.

﴿قَالُواْ يمَرْيَمُ لَقَدْ جِئْتِ شَيْئاً فَرِيّاً﴾

(They said: "O Mary! Indeed you have brought a mighty thing (Fariy).'') This means it was a mighty thing that she had brought.

﴿يأُخْتَ هَـرُونَ﴾

(O sister of Harun!) This means, "O one resembling Harun (Aaron) in worship.''

﴿مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ وَمَا كَانَتْ أُمُّكِ بَغِيّاً﴾

(Your father was not a man who used to commit adultery, nor your mother was an unchaste woman.) They meant, "You are from a good, pure family, well-known for its righteousness, worship and abstinence from worldy indulgence. How could you do such a thing'' `Ali bin Abi Talhah and As-Suddi both said, "It was said to her,

﴿يأُخْتَ هَـرُونَ﴾

(O sister of Harun!) referring to the brother of Musa, because she was of his descendants. This is similar to the saying, `O brother of Tamim,' to one who is from the Tamimi tribe, and `O brother of Mudar,' to one who is from the Mudari tribe. It has also been said that she was related to a righteous man among them whose name was Harun and she was comparable to him in her abstinence and worship. Concerning Allah's statement,

﴿فَأَشَارَتْ إِلَيْهِ قَالُواْ كَيْفَ نُكَلِّمُ مَن كَانَ فِى الْمَهْدِ صَبِيّاً ﴾

(Then she pointed to him. They said: "How can we talk to one who is a child in the cradle'') This is what took place while they were in doubt about her situation, condeming her circumstances, saying what they wanted to say. At that time they were slandering her and falsely accusing her of a horrendous act. On that day she was fasting and keeping silent. Therefore, she referred all speech to him (the child) and she directed them to his address and speech to them. They scoffed at her because they thought that she was mocking at them and playing with them. They said,

﴿كَيْفَ نُكَلِّمُ مَن كَانَ فِى الْمَهْدِ صَبِيّاً﴾

(How can we talk to one who is a child in the cradle) Maymun bin Mahran said,

﴿فَأَشَارَتْ إِلَيْهِ﴾

(Then she pointed to him.) "She indicated, `Speak to him.' They then said, `After she has come to us with this calamity, she now commands us to speak to one who is a child in the cradle!''' As-Suddi said, "When she pointed to him they became angry and said, `Her mocking us, to the extent of commanding us to speak to this child, is worse to us than her fornication.' ''

﴿قَالُواْ كَيْفَ نُكَلِّمُ مَن كَانَ فِى الْمَهْدِ صَبِيّاً﴾

(They said: "How can we talk to one who is a child in the cradle'') This means, "How can someone speak who is in his cradle, in the state of infancy and a child'' `Isa said,

﴿إِنِّى عَبْدُ اللَّهِ﴾

(Verily, I am a servant of Allah,) The first thing that he said was a declaration of the lofty honor of his Lord and His being free of having a child. Also, he affirmed that he himself was a worshipper of his Lord. Allah said,

﴿ءَاتَانِىَ الْكِتَـبَ وَجَعَلَنِى نَبِيّاً﴾

(He has given me the Scripture and made me a Prophet.) This was a declaration of innocence for his mother from the immorality that was attributed to her. Nawf Al-Bikali said, "When they said what they said to his mother, he (`Isa) was nursing from her breast. At their statement he released the breast from his mouth and reclined on his left saying,

﴿إِنِّى عَبْدُ اللَّهِ ءَاتَانِىَ الْكِتَـبَ وَجَعَلَنِى نَبِيّاً﴾

(Verily, I am a servant of Allah, He has given me the Scripture and made me a Prophet.) And he continued speaking until he said,

﴿مَا دُمْتُ حَيّاً﴾

(as long as I live.)'' Concerning his statement,

﴿وَجَعَلَنِى مُبَارَكاً أَيْنَ مَا كُنتُ﴾

(And He has made me blessed wherever I be,) Mujahid, `Amr bin Qays and Ath-Thawri all said that this means, "And He made me a teacher of goodness.'' In another narration from Mujahid, he said, "A person of great benefit.'' Ibn Jarir reported from Wuhayb bin Al-Ward, a freed slave of the Bani Makhzum tribe, that he said, "A scholar met another scholar who had more knowledge than himself. So he said to him, `May Allah have mercy upon you, what acts of mine should I perform openly' The other replied, `Commanding good and forbidding evil, for verily, it is the religion of Allah, which He sent His Prophets with to His servants.' The scholars have indeed agreed upon the statement of Allah,

﴿وَجَعَلَنِى مُبَارَكاً أَيْنَ مَا كُنتُ﴾

(And He has made me blessed wherever I be,) Then it was said, `What was his blessing' He (Wuhayb) replied, `Commanding good and forbidding evil wherever he was.' '' His saying,

﴿وَأَوْصَانِى بِالصَّلَوةِ وَالزَّكَوةِ مَا دُمْتُ حَيّاً﴾

(and He has enjoined on me ﴿Awsani﴾ Salah and Zakah, as long as I live.) This is similar to the statement of Allah to Muhammad ,

﴿وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ ﴾

(And worship your Lord until there comes unto you the certainty (i.e. death).) ﴿15:99﴾ `Abdur-Rahman bin Al-Qasim reported from Malik bin Anas that he commented on Allah's statement,

﴿وَأَوْصَانِى بِالصَّلَوةِ وَالزَّكَوةِ مَا دُمْتُ حَيّاً﴾

(and He has enjoined on me ﴿Awsani﴾ Salah and Zakah, as long as I live.) He said, "Allah informed him of what would be of his affair until his death. This is the firmest evidence against the people who deny Allah's preordained decree.'' Concerning Allah's statement,

﴿وَبَرّاً بِوَالِدَتِى﴾

(And to be dutiful to my mother.) This means, "He (Allah) has commanded me to treat my mother well.'' He mentioned this after mentioning obedience to his Lord, Allah. This is because Allah often combines the command to worship Him with obedience to the parents. This is similar to Allah's statement,

﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّـهُ وَبِالْوَلِدَيْنِ إِحْسَـناً﴾

(And your Lord has decreed that you worship none but Him and that you be dutiful to your parents.) ﴿17:23﴾ And He, the Exalted, said,

﴿أَنِ اشْكُرْ لِى وَلِوَلِدَيْكَ إِلَىَّ الْمَصِيرُ﴾

(Give thanks to Me and to your parents. Unto Me is the final destination.) ﴿31:14﴾ Concerning his statement,

﴿وَلَمْ يَجْعَلْنِى جَبَّاراً شَقِيّاً﴾

(and He made me not arrogant, unblessed.) This means, "He (Allah) has not made me too proud or arrogant to worship Him, obey Him and be dutiful to my mother, and thus be unblessed.'' Concerning Allah's statement,

﴿وَالسَّلَـمُ عَلَىَّ يَوْمَ وُلِدْتُّ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيّاً ﴾

(And Salam (peace) be upon me the day I was born, and the day I die, and the day I shall be raised alive!) This is his affirmation that `he is a worshipper of Allah, the Mighty and Sublime, and that he is a creature created by Allah. He (`Isa) will live, die and be resurrected, just like the other creatures that Allah has created. However, he will have peace in these situations, which are the most difficult situations for Allah's creatures.' May Allah's peace and blessings be upon him.

﴿ذلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِى فِيهِ يَمْتُرُونَ - مَا كَانَ للَّهِ أَن يَتَّخِذَ مِن وَلَدٍ سُبْحَـنَهُ إِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ - وَإِنَّ اللَّهَ رَبِّى وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَطٌ مُّسْتَقِيمٌ - فَاخْتَلَفَ الاٌّحْزَابُ مِن بَيْنِهِمْ فَوْيْلٌ لِّلَّذِينَ كَفَرُواْ مِن مَّشْهِدِ يَوْمٍ عَظِيمٍ ﴾

(34. Such is `Isa, son of Maryam. Qawlal-Haqq ﴿it is a statement of truth﴾ about which they doubt (or dispute).) (35. It befits not (the majesty of) Allah that He should beget a son. Glorified be He. When He decrees a thing, He only says to it: "Be!'' -- and it is.) (36. ﴿`Isa said﴾: "And verily, Allah is my Lord and your Lord. So worship Him. That is the straight path.'') (37. Then the sects differed, so woe unto the disbelievers from the meeting of a great Day.)


`Isa is the Servant of Allah and not His Son

Allah, the Exalted, says to His Messenger Muhammad , `This is the story which We have related to you about `Isa,' upon him be peace.

﴿قَوْلَ الْحَقِّ الَّذِى فِيهِ يَمْتُرُونَ﴾

((It is) a statement of truth about which they doubt.) lThis means that the people of falsehood and the people of truth are in disagreement, of those who believe in him and those who disbelieve believe in him. For this reason most of the reciters recited this Ayah with Qawlul-Haqq (statement of truth) as the subject, referring to `Isa himself. `Asim and `Abdullah bin `Amir both recited it Qawlal-Haqq (statement of truth) referring to the story in its entirety that the people differed about. It is reported from Ibn Mas`ud that he recited it as Qalal-Haqqa, which means that he (`Isa) said the truth. The recitation of the Ayah with the Qawlul-Haqq being the subject referring to `Isa, is the most apparent meaning grammatically. It has support for it in the statement of Allah ﴿after the story of `Isa﴾,

﴿الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُنْ مِّن الْمُمْتَرِينَ ﴾

((This is) the truth from your Lord, so be not of those who doubt.) ﴿3:60﴾ When Allah mentioned that He created him as a servant and a Prophet, He extolled Himself, the Most Holy, by saying,

﴿مَا كَانَ للَّهِ أَن يَتَّخِذَ مِن وَلَدٍ سُبْحَـنَهُ﴾

(It befits not (the majesty of) Allah that He should beget a son. Glorified be He.) Means glory be unto Him, He is far exalted above that which these ignorant, wrongdoing, transgressing people say about Him.

﴿إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ﴾

(When He decrees a thing, He only says to it: "Be!'' -- and it is.) Whenever He wants something, He merely commands it and it happens as He wills. This is as Allah says,

﴿إِنَّ مَثَلَ عِيسَى عِندَ اللَّهِ كَمَثَلِ ءَادَمَ خَلَقَهُ مِن تُرَابٍ ثُمَّ قَالَ لَهُ كُن فَيَكُونُ - الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُنْ مِّن الْمُمْتَرِينَ ﴾

(Verily, the likeness of `Isa before Allah is the likeness of Adam. He created him from dust, then said to him: "Be'' -- and he was. (This is) the truth from your Lord, so be not of those who doubt.) ﴿3:59-60﴾


`Isa commanded the Worship of Allah Alone, then the People differed after Him

Allah said;

﴿وَإِنَّ اللَّهَ رَبِّى وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَطٌ مُّسْتَقِيمٌ ﴾

(And verily, Allah is my Lord and your Lord. So worship Him. That is the straight path.) Among those things which `Isa said to his people while he was in his cradle is that Allah was his Lord and their Lord, and he commanded them to worship Him alone. He said,

﴿فَاعْبُدُوهُ هَـذَا صِرَطٌ مُّسْتَقِيمٌ﴾

(So worship Him. That is the straight path.) Meaning, "That which I have come to you with from Allah is the straight path.'' This means that the path is correct; whoever follows it will be rightly guided and whoever opposes it will deviate and go astray. Allah's statement,

﴿فَاخْتَلَفَ الاٌّحْزَابُ مِن بَيْنِهِمْ﴾

(Then the sects differed,) means that the opinions of the People of the Book differed concerning `Isa even after the explanation of his affair and the clarification of his situation. They disagreed about his being the servant of Allah, His Messenger, and His Word that He cast upon Maryam and a spirit from Himself. So a group of them -- who were the majority of the Jews (may Allah's curses be upon them) -- determined that he was a child of fornication and that his speaking in his cradle was merely sorcery. Another group said that it was Allah Who was speaking (not `Isa). Others said that he (`Isa) was the son of Allah. Some said that he was the third part of a divine trinity with Allah. Yet, others said that he was the servant of Allah and His Messenger. This latter view is the statement of truth, which Allah guided the believers to. A report similar with this meaning has been reported from `Amr bin Maymun, Ibn Jurayj, Qatadah and others from the Salaf (predecessors) and the Khalaf (later generations). Allah said,

﴿فَوْيْلٌ لِّلَّذِينَ كَفَرُواْ مِن مَّشْهِدِ يَوْمٍ عَظِيمٍ﴾

(so woe unto the disbelievers from the meeting of a great Day.) This is a threat and severe warning for those who lie about Allah, invent falsehood and claim that He (Allah) has a son. However, Allah has given them respite until the Day of Resurrection, and He has delayed their term out of gentleness and confident reliance upon His divine decree overcoming them. Verily, Allah does not hasten the affair of those who disobey Him. This has been related in a Hadith collected in the Two Sahihs,

«إِنَّ اللهَ لَيُمْلِي لِلظَّالِمِ حَتَّى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Verily, Allah gives respite to the wrongdoer until He seizes him and he will not be able to escape Him.) Then, the Messenger of Allah recited the Ayah,

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ ﴾

(Such is the punishment of your Lord when He punishes the towns while they are doing wrong. Verily, His punishment is painful, (and) severe.) ﴿11:102﴾ In the Two Sahihs it is also reported that the Messenger of Allah said,

«لَا أَحَدَ أَصْبَرُ عَلَى أَذىً سَمِعَهُ مِنَ اللهِ، إِنَّهُمْ يَجْعَلُونَ لَهُ وَلَدًا وَهُوَ يَرْزُقُهُمْ وَيُعَافِيهِم»

(No one is more patient with something harmful that he hears than Allah. Verily, they attribute to Him a son, while He is the One Who provides them sustenance and good health.) Allah says,

﴿وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِىَ ظَـلِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَىَّ الْمَصِيرُ ﴾

(And many a township did I give respite while it was given to wrongdoing. Then I punished it. And to me is the (final) return (of all).) ﴿22:48﴾ Allah, the Exalted, also says,

﴿وَلاَ تَحْسَبَنَّ اللَّهَ غَـفِلاً عَمَّا يَعْمَلُ الظَّـلِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَـرُ ﴾

(Consider not that Allah is unaware of that which the wrongdoers do, but He gives them respite up to a Day when the eyes will stare in horror.)﴿14:42﴾ This is the reason that Allah says here,

﴿فَوْيْلٌ لِّلَّذِينَ كَفَرُواْ مِن مَّشْهِدِ يَوْمٍ عَظِيمٍ﴾

(So woe unto the disbelievers from the meeting of a great Day.) referring to the Day of Resurrection. It has been related in an authentic Hadith that is agreed upon (in Al-Bukhari and Muslim), on the authority of `Ubadah bin As-Samit who said that the Messenger of Allah said,

«مَنْ شَهِدَ أَنْ لَا إِلَهَ إِلَّا اللهُ وَحْدَهُ لَا شَرِيكَ لَهُ، وَأَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ، وَأَنَّ عِيسَى عَبْدُاللهِ وَرَسُولُهُ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِنْهُ، وَأَنَّ الْجَنَّةَ حَقٌّ وَالنَّارَ حَقٌّ، أَدْخَلَهُ اللهُ الْجَنَّةَ عَلَى مَا كَانَ مِنَ الْعَمَل»

(Whoever testifies that there is no deity worthy of worship except Allah alone, Who has no partners, and that Muhammad is His servant and Messenger, and that `Isa was Allah's servant and Messenger, and His Word that He cast upon Maryam, and a spirit from Him, and that Paradise and Hell are both real, then Allah will admit him into Paradise regardless of whatever he did.)

﴿أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا لَـكِنِ الظَّـلِمُونَ الْيَوْمَ فِى ضَلَـلٍ مُّبِينٍ ﴾

﴿وَأَنْذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِىَ الاٌّمْرُ وَهُمْ فِى غَفْلَةٍ وَهُمْ لاَ يُؤْمِنُونَ - إِنَّا نَحْنُ نَرِثُ الاٌّرْضَ وَمَنْ عَلَيْهَا وَإِلَيْنَا يُرْجَعُونَ ﴾

(38. How clearly will they see and hear, the Day when they will appear before Us! But the wrongdoers today are in plain error.) (39. And warn them of the Day of grief and regrets, when the case has been decided, while (now) they are in a state of carelessness, and they believe not.) (40. Verily, We will inherit the earth and whatsoever is thereon. And to Us they all shall be returned.)


The Disbeliever's warning of the Day of Distress

Allah, the Exalted, says informing about the disbelievers on the Day of Resurrection that they will be made to have the clearest hearing and sight. This is as Allah says,

﴿وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُواْ رُءُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا﴾

(And if you only could see when the criminals hang their heads before their Lord (saying): "Our Lord! We have now seen and heard.'') ﴿32:12﴾ They will say that when it will not benefit them, nor will it be of any use to them. If they had used these senses properly before seeing the torment, then it would have brought them some benefit and saved them from the Allah's punishment. This is why Allah says,

﴿أَسْمِعْ بِهِمْ وَأَبْصِرْ﴾

(How clearly will they (disbelievers) see and hear,) This means that no one will hear and see better than they will.

﴿يَوْمَ يَأْتُونَنَا﴾

(the day when they will appear before Us.) The Day of Resurrection.

﴿لَـكِنِ الظَّـلِمُونَ الْيَوْمَ﴾

(But the wrongdoers today are...) now, in the life of this world,

﴿فِى ضَلَـلٍ مُّبِينٍ﴾

(...in plain error.) They do not hear, see or think. When they are requested to follow guidance, they are not guided and they succumb to those things that do not benefit them. Then, Allah says,

﴿وَأَنْذِرْهُمْ يَوْمَ الْحَسْرَةِ﴾

(And warn them of the Day of grief and regrets,) warn the creation of the Day of Distress,

﴿إِذْ قُضِىَ الاٌّمْرُ﴾

(when the case has been decided,) when the people of Paradise and the people of Hell will be sorted out, and everyone will reach his final abode which he was destined to remain in forever.

﴿وَهُمْ﴾

(while (now) they are) today, in the present life of this world,

﴿فِى غَفْلَةٍ﴾

(in a state of carelessness.) with the warning of the Day of grief and regret, they are heedless.

﴿وَهُمْ لاَ يُؤْمِنُونَ﴾

(and they believe not.) meaning they do not believe that it is true. Imam Ahmad recorded that Abu Sa`id said that the Messenger of Allah said,

«إِذَا دَخَلَ أَهْلُ الْجَنَّةِ الْجَنَّةَ وَأَهْلُ النَّارِ النَّارَ، يُجَاءُ بِالْمَوْتِ كَأَنَّهُ كَبْشٌ أَمْلَحُ فَيُوقَفُ بَيْنَ الْجَنَّةِ وَالنَّارِ، فَيُقَالُ: يَا أَهْلَ الْجَنَّةِ هَلْ تَعْرِفُونَ هَذَا، قَالَ: فَيَشْرَئِبُّونَ وَيَنْظُرُونَ وَيَقُولُونَ:نَعَمْ هَذَا الْمَوْتُ قَالَ: فَيُقَالُ: يَاأَهْلَ النَّارِ، هَلْ تَعْرِفُونَ هَذَا؟ قَالَ: فَيَشْرَئِبُّونَ وَيَنْظُرُونَ وَيَقُولُونَ: نَعَمْ هَذَا الْمَوْتُ قَالَ: فَيُؤْمَرُ بِهِ فَيُذْبَحُ، قَالَ: وَيُقَالُ: يَا أَهْلَ الْجَنَّةِ، خُلُودٌ وَلَا مَوْتَ، وَيَا أَهْلَ النَّارِ، خُلُودٌ وَلَا مَوْت»

(When the people of Paradise enter Paradise and the people of the Hellfire enter the Hellfire, death will be brought in the form of a handsome ram and it will be placed between Paradise and the Hellfire. Then, it will be said, "O people of Paradise, do you know what this is'' Then, they will turn their gazes and look, and they will say, "Yes, this is death.'' Then, it will be said, "O people of the Hellfire, do you know what this is'' Then, they will turn their gazes and look, and they will say, "Yes, this is death.'' Then, the order will be given for it to be slaughtered and it will be said, "O people of Paradise, eternity and no more death, O people of Hellfire, eternity and no more death.'') Then the Messenger of Allah recited the Ayah,

﴿وَأَنْذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِىَ الاٌّمْرُ وَهُمْ فِى غَفْلَةٍ وَهُمْ لاَ يُؤْمِنُونَ ﴾

(And warn them of the Day of grief and regret, when the case has been decided, while (now) they are in a state of carelessness, and they believe not.) Then, the Messenger of Allah made a gesture with his hand and said,

«أَهْلُ الدُّنْيَا فِي غَفْلَةِ الدُّنْيَا»

(The people of this life are in the state of heedlessness of this life.) Thus recorded Imam Ahmad and it was also recorded by Al-Bukhari and Muslim in their Sahihs with wording similar to this. It is reported from `Abdullah bin Mas`ud that he mentioned a story in which he said, "There is not a soul except that it will see a residence in Paradise and a residence in the Hellfire, and this will be the Day of distress. So the people of the Hellfire will see the residence that Allah prepared for them if they had believed. Then, it will be said to them, `If you had believed and worked righteous deeds, you would have had this, which you see in Paradise.' Then, they will be overcome with distress and grief. Likewise, the people of Paradise will see the residence that is in the Hellfire and it will be said to them, `If Allah had not bestowed His favor upon you (this would have been your place).' '' Concerning Allah's statement,

﴿إِنَّا نَحْنُ نَرِثُ الاٌّرْضَ وَمَنْ عَلَيْهَا وَإِلَيْنَا يُرْجَعُونَ ﴾

(Verily, We will inherit the earth and whatsoever is thereon. And to Us they all shall be returned.) Allah is informing that He is the Creator, the Owner and the Controller of all matters. All of the creation will be destroyed and only He, the Most High and Most Holy, will remain. There is no one who can claim absolute ownership and control of affairs besides Him. He is the Inheritor of all His creation. He is the Eternal, Who will remain after they are gone and He is the Judge of their affairs. Therefore, no soul will be done any injustice, nor wronged even the weight of a mosquito or an atom. Ibn Abi Hatim recor- ded that Hazm bin Abi Hazm Al-Quta`i said, "`Umar bin `Abdul-Aziz wrote to `Abdul-Hamid bin `Abdur-Rahman, who was the governor of Kufah: `Thus, to proceed: Verily, Allah prescribed death for His creatures when He created them and He determined their final destination. He said in that which He revealed in His truthful Book, which He guarded with His knowledge and made His angels testify to its preservation, that He will inherit the earth and all who are on it, and they will all be returned to Him.'''

﴿وَاذْكُرْ فِى الْكِتَـبِ إِبْرَهِيمَ إِنَّهُ كَانَ صِدِّيقاً نَّبِيّاً - إِذْ قَالَ لاًّبِيهِ يأَبَتِ لِمَ تَعْبُدُ مَا لاَ يَسْمَعُ وَلاَ يَبْصِرُ وَلاَ يُغْنِى عَنكَ شَيْئاً - يأَبَتِ إِنِّى قَدْ جَآءَنِى مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِى أَهْدِكَ صِرَاطاً سَوِيّاً - يأَبَتِ لاَ تَعْبُدِ الشَّيْطَـنَ إِنَّ الشَّيْطَـنَ كَانَ لِلرَّحْمَـنِ عَصِيّاً - يأَبَتِ إِنِّى أَخَافُ أَن يَمَسَّكَ عَذَابٌ مِّنَ الرَّحْمَـنِ فَتَكُونَ لِلشَّيْطَـنِ وَلِيّاً ﴾

(41. And mention in the Book, Ibrahim. Verily, he was a man of truth, a Prophet.) (42. When he said to his father: "O my father! Why do you worship that which hears not, sees not and cannot avail you in anything'') (43. "O my father! Verily, there has come to me the knowledge of that which came not unto you. So follow me, I will guide you to the straight path.'') (44. "O my father! Worship not Shaytan. Verily, Shaytan has been a rebel against the Most Gracious.'') (45. "O my father! Verily, I fear lest a torment from the Most Gracious should overtake you, so that you become a companion of Shaytan.'')


Ibrahim's Admonition of His Father

Allah, the Exalted, tells His Prophet, Muhammad ,

﴿وَاذْكُرْ فِى الْكِتَـبِ إِبْرَهِيمَ﴾

(And mention in the Book, Ibrahim.) "Recite this to your people who are worshipping idols and mention to them what happened with Ibrahim, the intimate Friend (Khalil) of the Most Beneficent. These idol worshippers (Arabs) are his descendants and they claim to follow his religion. Inform them that he was a truthful Prophet. Tell them about what took place with his father and how he forbade him from worshipping idols.'' Ibrahim said,

﴿يأَبَتِ لِمَ تَعْبُدُ مَا لاَ يَسْمَعُ وَلاَ يَبْصِرُ وَلاَ يُغْنِى عَنكَ شَيْئاً﴾

(O my father! Why do you worship that which hears not, sees not and cannot avail you in anything) Meaning that these idols will not benefit you, nor can they protect you from any harm.

﴿يأَبَتِ إِنِّى قَدْ جَآءَنِى مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ﴾

(O my father! Verily, there has come to me the knowledge of that which came not unto you.) This means, "Even though I am from your loins and you see me as inferior to you because I am your son, know that I have received knowledge from Allah that you do not know and it has not reached you.''

﴿فَاتَّبِعْنِى أَهْدِكَ صِرَاطاً سَوِيّاً﴾

(So follow me, I will guide you to the straight path.) meaning, "a straight path that will carry you to the desired objective and save you from that which is dreaded (Hell).''

﴿يأَبَتِ لاَ تَعْبُدِ الشَّيْطَـنَ﴾

(O my father! Worship not Shaytan.) This is means, "Do not obey him by worshipping these idols. He invites to this (idolatry) and he is pleased with it.'' This is as Allah says,

﴿أَلَمْ أَعْهَدْ إِلَيْكُمْ يبَنِى ءَادَمَ أَن لاَّ تَعْبُدُواْ الشَّيطَـنَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ ﴾

(Did I not command you, O Children of Adam, that you should not worship Shaytan. Verily, he is a plain enemy to you.) ﴿36:60﴾ Allah also says,

﴿إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَـثاً وَإِن يَدْعُونَ إِلاَّ شَيْطَـناً مَّرِيداً ﴾

(They invoke nothing but females ﴿idols﴾ besides Him (Allah), and they invoke nothing but Shaytan, a persistent rebel!) ﴿4:117﴾ Concerning Allah's statement,

﴿إِنَّ الشَّيْطَـنَ كَانَ لِلرَّحْمَـنِ عَصِيّاً﴾

(Verily, Shaytan has been a rebel against the Most Gracious.) This means obstinate and too arrogant to obey his Lord. Therefore, Allah expelled him and made him an outcast. Therefore, "do not follow him or you will become like him. ''

﴿يأَبَتِ إِنِّى أَخَافُ أَن يَمَسَّكَ عَذَابٌ مِّنَ الرَّحْمَـنِ﴾

(O my father! Verily, I fear lest a torment from the Most Gracious should overtake you,) "because of your associating partners with Allah and your disobedience in what I am commanding you with.''

﴿فَتَكُونَ لِلشَّيْطَـنِ وَلِيّاً﴾

(so that you become a companion of Shaytan.) This means, "there will be no one who will protect you, or help you, or assist you, except Iblis. However, neither he, nor anyone else, has any power over the outcome of matters. Following him will only cause you to be surrounded by the torment (of Allah).'' This is as Allah says,

﴿تَاللَّهِ لَقَدْ أَرْسَلْنَآ إِلَى أُمَمٍ مِّن قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَـِّنُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

(By Allah, We indeed sent (Messengers) to the nations before you, but Shaytan made their deeds fair seeming to them. So he is their helper today (in this world), and theirs will be a painful torment.) ﴿16:63﴾

﴿قَالَ أَرَاغِبٌ أَنتَ عَنْ آلِهَتِى يإِبْرَهِيمُ لَئِن لَّمْ تَنتَهِ لأَرْجُمَنَّكَ وَاهْجُرْنِى مَلِيّاً - قَالَ سَلَـمٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِى حَفِيّاً - وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ اللَّهِ وَأَدْعُو رَبِّى عَسَى أَلاَّ أَكُونَ بِدُعَآءِ رَبِّى شَقِيًّا ﴾

(46. He (the father) said: "Do you revile my gods, O Ibrahim If you stop not (this), I will La'arjumannak. So get away from me Maliyan.'') (47. Ibrahim said: "Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Hafiyyan.) (48. And I shall turn away from you and from those whom you invoke besides Allah. And I shall call upon my Lord, and I certainly hope that I shall not be unblessed in my invocation to my Lord.'')


The Reply of Ibrahim's Father

Allah, the Exalted, informs of the reply of Ibrahim's father to his son, Ibrahim, in reference to what he was calling him to. He said,

﴿أَرَاغِبٌ أَنتَ عَنْ آلِهَتِى يإِبْرَهِيمُ﴾

(Do you revile my gods, O Ibrahim) This means, "If you do not want to worship them (the idols) and you are not pleased with them, then at least stop cursing, abusing, and reviling them. For verily, if you do not cease, I will punish you, curse you and revile you.'' This is the meaning of his statement;

﴿لأَرْجُمَنَّكَ﴾

(La'arjumannaka.) Ibn `Abbas, As-Suddi, Ibn Jurayj, Ad-Dahhak and others said this. Concerning His statement,

﴿وَاهْجُرْنِى مَلِيّاً﴾

(So get away from me Maliyan.) Mujahid, `Ikrimah, Sa`id bin Jubayr and Mujahid bin Ishaq all said, "Maliyan means forever.'' Al-Hasan Al-Basri said, "For a long time.'' As-Suddi said,

﴿وَاهْجُرْنِى مَلِيّاً﴾

(So get away from me safely Maliyan. ) "This means forever.'' Ali bin Abi Talhah and Al-`Awfi both reported that Ibn `Abbas said,

﴿وَاهْجُرْنِى مَلِيّاً﴾

(So get away from me safely Maliyan.) "This means to go away in peace and safety before you are afflicted with a punishment from me.'' Ad-Dahhak, Qatadah, `Atiyah Al-Jadali, Malik and others said the same. This is also the view preferred by Ibn Jarir.


The Reply of Allah's Friend (Khalil)

With this, Ibrahim said to his father,

﴿سَلَـمٌ عَلَيْكَ﴾

(Peace be on you!) This is as Allah said concerning the description of the believers,

﴿وَإِذَا خَاطَبَهُمُ الجَـهِلُونَ قَالُواْ سَلاَماً﴾

(and when the foolish address them (with bad words) they say, "Salaman ﴿peace﴾.'') ﴿25:63﴾ Allah also says,

﴿وَإِذَا سَمِعُواْ اللَّغْوَ أَعْرَضُواْ عَنْهُ وَقَالُواْ لَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ سَلَـمٌ عَلَيْكُمْ لاَ نَبْتَغِى الْجَـهِلِينَ ﴾

(And when they hear Al-Laghw (false speech), they withdraw from it and say: "To us our deeds, and to you your deeds. Peace be to you. We seek not (the way of) the ignorant.'') ﴿28:55﴾ The meaning of Ibrahim's statement to his father,

﴿سَلَـمٌ عَلَيْكَ﴾

(Peace be on you!) "You will not receive any insult or harm from me.'' This is due to the respect and honor of fatherhood.

﴿سَأَسْتَغْفِرُ لَكَ رَبِّي﴾

(I will ask forgiveness of my Lord for you.) meaning "But, I will ask Allah to guide you and forgive you for your sin.''

﴿إِنَّهُ كَانَ بِى حَفِيّاً﴾

(Verily, He is unto me Hafiyya.) Ibn `Abbas and others said that Hafiyyan means, "Kind.'' Meaning, "since He guided me to worship Him and direct my religious devotion to Him alone.'' As-Suddi said, "Al-Hafi is One Who is concerned with his (Ibrahim's) affair.'' Thus, Ibrahim sought forgiveness for his father for a very long time, even after he migrated to Ash-Sham. He continued to seek forgiveness for him even after building the Sacred Masjid (in Makkah) and after the birth of his two sons, Isma`il and Ishaq. This can be seen in his statement,

﴿رَبَّنَا اغْفِرْ لِى وَلِوَالِدَىَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ ﴾

(Our Lord! Forgive me and my parents, and (all) the believers on the Day when the reckoning will be established.) ﴿14:41﴾ From this tradition, during the beginning stages of Islam, the Muslims used to seek forgiveness for their relatives and their family members who were polytheists. They did this following the way of Ibrahim, the Khalil (Friend) of Allah, until Allah revealed,

﴿قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِى إِبْرَهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُواْ لِقَوْمِهِمْ إِنَّا بُرَءآؤاْ مِّنْكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ﴾

(Indeed there has been an excellent example for you in Ibrahim and those with him, when they said to their people: "Verily, we are free from you and whatever you worship besides Allah.'') ﴿60:4﴾ Until Allah's statement,

﴿إِلاَّ قَوْلَ إِبْرَهِيمَ لاًّبِيهِ لاّسْتَغْفِرَنَّ لَكَ وَمَآ أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَىْءٍ﴾

(Except the saying of Ibrahim to his father: "Verily, I will ask forgiveness (from Allah) for you, but I have no power to do anything for you before Allah.'') ﴿60:4﴾ meaning, except for this statement, so do not follow it. Then Allah explains that Ibrahim abandoned this statement and retracted it. Allah, the Exalted, says,

﴿مَا كَانَ لِلنَّبِىِّ وَالَّذِينَ ءَامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ﴾

(It is not (proper) for the Prophet and those who believe to ask Allah's forgiveness for the idolators.) ﴿9:113﴾ Until Allah's statement,

﴿وَمَا كَانَ اسْتِغْفَارُ إِبْرَهِيمَ لاًّبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَآ إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَهِيمَ لأَوَّاهٌ حَلِيمٌ ﴾

(And Ibrahim's invoking for his father's forgiveness was only because of a promise he had made to him. But when it became clear to him that he is an enemy of Allah, he dissociated himself from him. Verily, Ibrahim was Awwah, forbearing.) ﴿9:114﴾ Concerning Allah's statement,

﴿وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ اللَّهِ وَأَدْعُو رَبِّى﴾

(And I shall turn away from you and from those whom you invoke besides Allah. And I shall call upon my Lord,) This means, "And I worship my Lord alone, associating no partners with Him.''

﴿عَسَى أَلاَّ أَكُونَ بِدُعَآءِ رَبِّى شَقِيًّا﴾

(I certainly hope that I shall not be unblessed in my invocation to my Lord. ) The word `Asa (I hope) here means that which will necessarily occur and not that which is hoped for from the impossible. For verily, he (Ibrahim) is the leader of the Prophets other than Muhammad .

﴿فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ وَكُلاًّ جَعَلْنَا نَبِيّاً - وَوَهَبْنَا لَهْمْ مِّن رَّحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيّاً ﴾

(49. So when he had turned away from them and from those whom they worshipped besides Allah, We gave him Ishaq and Ya`qub, and each one of them We made a Prophet.) (50. And We gave them of Our mercy, and We granted them Sidqin `Aliyyan on the tongues.)


Allah gave Ibrahim Ishaq and Ya`qub

Allah, the Exalted, says that when the Friend of Allah (Ibrahim) withdrew from his father and his people for the sake of Allah, Allah gave him in exchange those who were better than them. He gave him Ishaq (Isaac) and Ya`qub (Jacob), meaning his son, Ishaq, and Ishaq's son, Ya`qub. This is as Allah said in another Ayah,

﴿وَيَعْقُوبَ نَافِلَةً﴾

(and Ya`qub, a grandson.) ﴿21:72﴾ Also, Allah says,

﴿وَمِن وَرَآءِ إِسْحَـقَ يَعْقُوبَ﴾

(and after Ishaq, of Ya`qub.) ﴿11:71﴾ There is no difference of opinion about Ishaq being the father of Ya`qub. This is what is recorded in the Qur'an in Surah Al-Baqarah.

﴿أَمْ كُنتُمْ شُهَدَآءَ إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِى قَالُواْ نَعْبُدُ إِلَـهَكَ وَإِلَـهَ آبَآئِكَ إِبْرَهِيمَ وَإِسْمَـعِيلَ وَإِسْحَـقَ﴾

(Or were you witnesses when death approached Ya`qub When he said unto his sons, "What will you worship after me" They said, "We shall worship your God the God of your fathers, Ibrahim, Isma`il and Ishaq.'')﴿2:133﴾ Allah only mentioned Ishaq and Ya`qub here to show that He made Prophets from among his descendants and successors in order to give him relief and happiness in his life. This is why Allah says,

﴿وَكُلاًّ جَعَلْنَا نَبِيّاً﴾

(and each one of them We made a Prophet.) ﴿19:49﴾ If Ya`qub had not become a Prophet in the lifetime of Ibrahim, then Allah would not have limited the promise of prophethood to him, but He would have mentioned his son Yusuf as well. For verily, Yusuf was also a Prophet, just as the Messenger of Allah said in a Hadith whose authenticity is agreed upon, when he was asked who was the best of people. He said,

«يُوسُفُ نَبِيُّ اللهِ ابْنُ يَعْقُوبَ نَبِيِّ اللهِ ابْنِ إِسْحَاقَ نَبِيِّ اللهِ ابْنِ إِبْرَاهِيمَ خَلِيلِ الله»

(The Prophet of Allah, Yusuf, the son of the Prophet of Allah Ya`qub, the son of the Prophet of Allah Ishaq, the son of the Friend of Allah Ibrahim.) In another wording of this Hadith, he said,

«إِنَّ الْكَرِيمَ ابْنَ الْكَرِيمِ ابْنِ الْكَرِيمِ ابْنِ الْكَرِيمِ يُوسُفَ بْنَ يَعْقُوبَ بْنِ إِسْحَاقَ بْنِ إِبْرَاهِيم»

(Verily, the noble one is the son of the noble one, who is the son of the noble one, who is the son of the noble one. That is Yusuf, the son of Ya`qub, the son of Ishaq, the son of Ibrahim.) Concerning Allah's statement,

﴿وَوَهَبْنَا لَهْمْ مِّن رَّحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيّاً ﴾

(And We gave them of Our mercy, and We granted Sidqin `Aliyyan on the tongues. ) `Ali bin Abi Talhah reported that Ibn `Abbas said, "Sidqin `Aliyyan means the good praise.'' As-Suddi and Malik bin Anas said the same thing. Ibn Jarir said, "Allah only said `Aliyyan (loftiness, exalted) because all of the religions commend them and mention them with praises, may Allah's peace and blessing be upon them all.''

﴿وَاذْكُرْ فِى الْكِتَـبِ مُوسَى إِنَّهُ كَانَ مُخْلِصاً وَكَانَ رَسُولاً نَّبِيّاً - وَنَـدَيْنَـهُ مِن جَانِبِ الطُّورِ الاٌّيْمَنِ وَقَرَّبْنَاهُ نَجِيّاً - وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَآ أَخَاهُ هَـرُونَ نَبِيّاً ﴾

(51. And mention in the Book, Musa. Verily, he was Mukhlasan and he was a Messenger, (and) a Prophet.) (52. And We called him from the right side of the Mount (Tur), and made him draw near to Us for a talk with him.) (53. And We granted him his brother Harun, (also) a Prophet, out of Our mercy.)


Mentioning Musa and Harun

After Allah had mentioned Ibrahim, the Friend of Allah, and commended him, he next mentioned Al-Kalim (the one spoken to by Allah directly). Allah said,

﴿وَاذْكُرْ فِى الْكِتَـبِ مُوسَى إِنَّهُ كَانَ مُخْلِصاً﴾

(And mention in the Book, Musa. Verily, he was Mukhlasan) Ath-Thawri reported from `Abdul-Aziz bin Rafi`, from Abu Lubabah that he said, "The Disciples (of `Isa) said, `O Spirit of Allah, inform us about the one who is Mukhlis (purely devoted) to Allah.' He said, `That is one who does a deed solely for Allah and he does not like for the people to praise him.''' Others recited the word as Mukhlas, which means that he was chosen. This is as Allah says,

﴿إِنْى اصْطَفَيْتُكَ عَلَى النَّاسِ﴾

(Verily, I have chosen you above men.) ﴿7:144﴾ Concerning Allah's statement,

﴿وَكَانَ رَسُولاً نَّبِيّاً﴾

(and he was a Messenger, (and) a Prophet.) Allah combined these two descriptions for him. For verily, he was one of the greatest Messengers and one of the five Messengers of Strong Will. They are Nuh, Ibrahim, Musa, `Isa and Muhammad. May the blessings of Allah be upon them and all of the Prophets. Allah said,

﴿وَنَـدَيْنَـهُ مِن جَانِبِ الطُّورِ﴾

(And We called him from the side of the Tur.) means Mount

﴿الاٌّيْمَـنَ﴾

(right) It was on the right side of Musa when he went seeking a burning wood from that fire. He saw its glow in the distance, so he set out towards it and found it on the right side of the mountain from his direction, at the edge of the valley that he was in. This is when Allah, the Exalted, spoke to him and called out to him. Allah summoned him to come near and He conversed Ayah with him. Concerning His statement,

﴿وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَآ أَخَاهُ هَـرُونَ نَبِيّاً ﴾

(And We granted him his brother Harun, (also) a Prophet, out of Our mercy.) This means, "We responded to his request and his plea on behalf of his brother and We made him a Prophet as well.'' This is as Allah says in another Ayah,

﴿وَأَخِى هَـرُونُ هُوَ أَفْصَحُ مِنِّى لِسَاناً فَأَرْسِلْهِ مَعِىَ رِدْءاً يُصَدِّقُنِى إِنِّى أَخَافُ أَن يُكَذِّبُونِ ﴾

(And my brother Harun he is more eloquent in speech than me: so send him with me as a helper to confirm me.Verily, I fear that they will belie me.) ﴿28:34﴾ Also, Allah said,

﴿قَدْ أُوتِيتَ سُؤْلَكَ يمُوسَى﴾

((Allah said: ) "You are granted your request, O Musa.'') ﴿20:36﴾ He also said,

﴿وَيَضِيقُ صَدْرِى وَلاَ يَنطَلِقُ لِسَانِى فَأَرْسِلْ إِلَى هَـرُونَ - وَلَهُمْ عَلَىَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ ﴾

(So send for Harun. And they have a charge of crime against me, and I fear they will kill me.) ﴿26:13-14﴾ Because of this, some of the Salaf (predecessors) said, "No one in this life pleaded on behalf of someone else more than Musa pleaded for his brother to be a Prophet.'' Allah, the Exalted said,

﴿وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَآ أَخَاهُ هَـرُونَ نَبِيّاً ﴾

(And We granted him his brother Harun, (also) a Prophet, out of Our mercy.)

﴿وَاذْكُرْ فِى الْكِتَـبِ إِسْمَـعِيلَ إِنَّهُ كَانَ صَـدِقَ الْوَعْدِ وَكَانَ رَسُولاً نَّبِيّاً - وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّـلَوةِ وَالزَّكَـوةِ وَكَانَ عِندَ رَبِّهِ مَرْضِيّاً ﴾

(54. And mention in the Book, Isma`il. Verily, he was true to what he promised, and he was a Messenger, (and) a Prophet.) (55. And he would enjoin on his family and his people the Salah and the Zakah, and his Lord was pleased with him.)


Mentioning Isma`il

Here Allah has commended Isma`il, the son of Ibrahim, the Friend of Allah. He (Isma`il) is the father of all of the Arabs of the Hijaz because he was true to what he promised. Ibn Jurayj said, "He did not make any promise to his Lord, except that he fulfilled it.'' He never obligated himself to do any act of worship with a vow, except that he fulfilled it and carried it out, giving it its full due. Some said,

﴿صَـدِقَ الْوَعْدِ﴾

((he was) true to what he promised.) "This was said about him because he said to his father,

﴿سَتَجِدُنِى إِن شَآءَ اللَّهُ مِنَ الصَّـبِرِينَ﴾

(If Allah wills you will find me of the patient.) ﴿37:102﴾ So he was truthful in that.'' Being true to one's promise is one of the praiseworthy characteristics, just as breaking one's promise is of the detested characteristics. Allah, the Exalted, says,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ - كَبُرَ مَقْتاً عِندَ اللَّهِ أَن تَقُولُواْ مَا لاَ تَفْعَلُونَ ﴾

(O you who believe! Why do you say that which you do not do Most hateful it is with Allah that you say that which you do not do.) ﴿61:2-3﴾ The Messenger of Allah said,

«آيَةُ الْمُنَافِقِ ثَلَاثٌ: إِذَا حَدَّثَ كَذَبَ، وَإِذَا وَعَدَ أَخْلَفَ، وَإِذَا ائْتُمِنَ خَان»

(The sign of the hypocrite is three things. When he speaks, he lies; when he promises, he breaks his promise; and when he is entrusted with something, he is disloyal to his trust.) Thus, if these are the characteristics of the hypocrites, then behaving contrary to these is a characteristic of the true believer. For this reason, Allah commended His servant and Messenger Isma`il, for he was true to his promise. Likewise, the Messenger of Allah was true to his promise. He did not promise anyone anything, except that he fulfilled his promise to that person. He also commended Abu Al-`As bin Ar-Rabi`, the husband of his daughter Zaynab, by saying,

«حَدَّثَنِي فَصَدَقَنِي، وَوَعَدَنِي فَوَفَى لِي»

(He spoke to me and he told me the truth, and he promised me and he fulfilled his promise to me.) When the Prophet died, the Khalifah (his successor), Abu Bakr As-Siddiq said, "Whoever received any promise from the Messenger of Allah or was owed any debt by him, then let him come to me and I will fulfill it on his behalf.'' So Jabir bin `Abdullah came and related that the Messenger of Allah said,

«لَوْ قَدْ جَاءَ مَالُ الْبَحْرَينِ أَعْطَيْتُكَ هَكَذَا وَهَكَذَا وَهَكَذَا»

(If the wealth of Bahrain comes (to me), then I would give you such and such and such.) This meant that he would fill his hands with wealth. Therefore, when the wealth of Bahrain came (to them), Abu Bakr commanded Jabir to come and fill his hands from that wealth. Then, he commanded him to do so again, until he collected five hundred Dirhams. Then, Abu Bakr gave him its double along with it.(i.e. one thousand extra Dirhams). Concerning Allah's statement,

﴿وَكَانَ رَسُولاً نَّبِيّاً﴾

(and he was a Messenger, (and) a Prophet.) In this is a proof of Isma`il's favored status over his brother, Ishaq. Ishaq was only described as being a Prophet, but Isma`il was described with both prophethood and messengership. It is confirmed in Sahih Muslim that the Messenger of Allah said,

«إِنَّ اللهَ اصْطَفَى مِنْ وَلَدِ إِبْرَاهِيمَ إِسْمَاعِيل»

(Verily, Allah chose Isma`il from the sons of Ibrahim...) Then, Imam Muslim mentions the rest of the Hadith in its entirety. However, this statement proves the correctness of what we have said. Allah said,

﴿وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّـلَوةِ وَالزَّكَـوةِ وَكَانَ عِندَ رَبِّهِ مَرْضِيّاً ﴾

(And he would enjoin on his family and his people the Salah and the Zakah, and his Lord was pleased with him.) This is also a beautiful form of praise, a commendable quality, and and upright characteristic. He was commanded in this way because of his persistence in obedience of his Lord, and enjoining his family to do so. This is as Allah said to His Messenger ,

﴿وَأْمُرْ أَهْلَكَ بِالصَّلوةِ وَاصْطَبِرْ عَلَيْهَا﴾

(And enjoin the Salah on your family, and be patient with them.) ﴿20:132﴾ Also, Allah, the Exalted, said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ قُواْ أَنفُسَكُمْ وَأَهْلِيكُمْ نَاراً وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلَـئِكَةٌ غِلاَظٌ شِدَادٌ لاَّ يَعْصُونَ اللَّهَ مَآ أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ ﴾

(O you who believe! Protect yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the commands they receive from Allah, but do that which they are commanded.) ﴿66:6﴾ This means to command them to do good, forbid them from evil and do not neglect them. If you do so, and they obey your command, the Fire (of Hell) will not devour them on the Day of Resurrection. It has been reported in a Hadith from Abu Hurayrah that the Messenger of Allah said,

«رَحِمَ اللهُ رَجُلًا قَامَ مِنَ اللَّيْلِ فَصَلَّى وَأَيْقَظَ امْرَأَتَهُ، فَإِنْ أَبَتْ نَضَحَ فِي وَجْهِهَا الْمَاءَ. رَحِمَ اللهُ امْرَأَةً قَامَتْ مِنَ اللَّيْلِ فَصَلَّتْ وَأَيْقَظَتْ زَوْجَهَا، فَإِنْ أَبَى نَضَحَتْ فِي وَجْهِهِ الْمَاء»

(May Allah have mercy upon a man who gets up at night to pray and he wakes his wife. If she refuses to get up, he sprinkles water in her face. May Allah have mercy upon a woman who gets up at night to pray and she wakes her husband. If he refuses to get up, she sprinkles water in his face.) This Hadith was recorded by Abu Dawud and Ibn Majah.

﴿وَاذْكُرْ فِى الْكِتَـبِ إِدْرِيسَ إِنَّهُ كَانَ صِدِّيقاً نَّبِيَّاً - وَرَفَعْنَاهُ مَكَاناً عَلِيّاً ﴾

(56. And mention in the Book, Idris. Verily, he was a man of truth, (and) a Prophet.) (57. And We raised him to a high station.)


Mentioning Idris

Allah complimented Idris for being a truthful Prophet and He mentioned that he raised him to a high station. It has previously been mentioned that in the Sahih it is recorded that the Messenger of Allah passed by Idris on the night of the Isra (Night Journey) and he (Idris) was in the fourth heaven. Sufyan reported from Mansur that Mujahid said,

﴿وَرَفَعْنَاهُ مَكَاناً عَلِيّاً ﴾

(And We raised him to a high station.) "This means the fourth heaven.'' Al-Hasan and others said concer- ning Allah's statement,

﴿وَرَفَعْنَاهُ مَكَاناً عَلِيّاً ﴾

(And We raised him to a high station.) "This means Paradise.''

﴿أُولَـئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّيْنَ مِن ذُرِّيَّةِ ءادَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَهِيمَ وَإِسْرَءِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَآ إِذَا تُتْلَى عَلَيْهِمْ ءايَـتُ الرَّحْمَـنِ خَرُّواْ سُجَّداً وَبُكِيّاً ﴾

(58. Those were they unto whom Allah bestowed His grace from among the Prophets, of the offspring of Adam, and of those whom We carried (in the ship) with Nuh, and of the offspring of Ibrahim and Israel, and from among those whom We guided and chose. When the Ayat of the Most Gracious were recited unto them, they fell down prostrate and weeping.)


These Prophets are the Chosen Ones

Allah, the Exalted, says that these Prophets (were favored), but this does not mean only these Prophets who were mentioned in this Surah. Rather, it is referring to all of those who were Prophets. Allah merely changes the implication of the discussion from specific individuals to the entire group of Prophets.

﴿الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّيْنَ مِن ذُرِّيَّةِ ءادَمَ﴾

(they unto whom Allah bestowed His grace from among the Prophets, of the offspring of Adam.) As-Suddi and Ibn Jarir both said, "That which is meant by the offspring of Adam is Idris, and what is meant by the offspring of those `whom We carried with Nuh' is Ibrahim, and what is meant by the offspring of Ibrahim is Ishaq, Ya`qub and Isma`il, and what is meant by the offspring of Isra`il is Musa, Harun, Zakariyya, Yayha and `Isa bin Maryam.'' Ibn Jarir said, "And that is the distinction of their genealogies, even though Adam gathers all of them (as their original father). This is because among them is he who was not a descendant of those who were on the ship with Nuh, and he that is Idris. For verily, he was the grandfather of Nuh.'' I say that this is the most apparent meaning, which concludes that Idris is amongst the pillars of Nuh's ancestral lineage. The view that this Ayah refers to the ancestral lineage of the Prophets, is the fact that it is similar to Allah's statement in Surah Al-An`am,

﴿وَتِلْكَ حُجَّتُنَآ ءَاتَيْنَـهَآ إِبْرَهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَـتٍ مَّن نَّشَآءُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ - وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ كُلاًّ هَدَيْنَا وَنُوحاً هَدَيْنَا مِن قَبْلُ وَمِن ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَـنَ وَأَيُّوبَ وَيُوسُفَ وَمُوسَى وَهَـرُونَ وَكَذَلِكَ نَجْزِى الْمُحْسِنِينَ - وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِّنَ الصَّـلِحِينَ - وَإِسْمَـعِيلَ وَالْيَسَعَ وَيُونُسَ وَلُوطاً وَكُلاًّ فَضَّلْنَا عَلَى الْعَـلَمِينَ - وَمِنْ ءابَائِهِمْ وَذُرِّيَّـتِهِمْ وَإِخْوَنِهِمْ وَاجْتَبَيْنَـهُمْ وَهَدَيْنَـهُمْ إِلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(And that was our proof which We gave Ibrahim against his people. We raise whom We will in degrees. Certainly your Lord is All-Wise, All-Knowing. And We bestowed upon him Ishaq and Ya`qub, each of them We guided; and before him We guided Nuh, and among his progeny Dawud, Sulayman, Ayyub, Yusuf, Musa and Harun. Thus do We reward the doers of good. And Zakariyya, and Yahya, and `Isa and Ilyas, each one of them was of the righteous. And Isma`il and Al-Yasa` and Yunus and Lut and each one of them We preferred above the `Alamin. And also some of their fathers and their progeny and their brethern, We chose them, and We guided them to the straight path.)﴿6:83-87﴾ Until Allah's statement,

﴿أُوْلَـئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهْ﴾

(They are those whom Allah had guided. So follow their guidance.) ﴿6: 90﴾ Allah, the Exalted, says,

﴿مِنْهُم مَّن قَصَصْنَا عَلَيْكَ وَمِنْهُمْ مَّن لَّمْ نَقْصُصْ عَلَيْكَ﴾

(Of some of them We have related to you their story. And of some We have not related to you their story.) ﴿40:78﴾ In Sahih Al-Bukhari it is reported from Mujahid that he asked Ibn `Abbas, "Is there a prostration in Surah Sad'' Ibn `Abbas replied, "Yes.'' Then he recited,

﴿أُوْلَـئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهْ﴾

(They are those whom Allah had guided. So follow their guidance.) ﴿6:90﴾ Ibn `Abbas then said, "So your Prophet is one of those who have been commanded to follow them. And he is of those who should be followed.'' -- referring to Dawud. Allah, the Exalted, said in this noble Ayah,

﴿إِذَا تُتْلَى عَلَيْهِمْ ءايَـتُ الرَّحْمَـنِ خَرُّواْ سُجَّداً وَبُكِيّاً﴾

(When the Ayah of the Most Gracious were recited unto them, they fell down prostrate and weeping.) This means that when they heard the Words of Allah, mentioning His proofs and evidences, they prostrated to their Lord in humility, humbleness, praise and thanks for the great favors they were blessed with. The word Bukiyan at the end of the Ayah means those who are crying, and it is the plural of Baki. Due to this the scholars agree that it is legislated to prostrate upon reading this Ayah, in following them and adhering to their manner of worship.

﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُواْ الصَّلَـوةَ وَاتَّبَعُواْ الشَّهَوَتِ فَسَوْفَ يَلْقُونَ غَيّاً - إِلاَّ مَن تَابَ وَءَامَنَ وَعَمِلَ صَـلِحاً فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ وَلاَ يُظْلَمُونَ شَيْئاً ﴾

(59. Then, there has succeeded them a posterity who have lost the Salah and have followed lusts. So they will meet Ghaiy.) (60. Except those who repent and believe, and work righteousness. Such will enter Paradise and they will not be wronged in aught.)


They were succeeded by Wicked People and Good People

After Allah mentioned the party of blessed ones -- the Prophets and those who followed them by maintainig the limits set by Allah and His commandments, fulfilling what Allah ordered and avoiding His prohibitions -- then He mentions,

(خَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ) (there has succeeded them a posterity.) This means later generations.

﴿أَضَاعُواْ الصَّلَـوةَ﴾

(who have lost Salah) Losing their prayers is when they do not consider the prayers obligatory. Therefore they lose, because the prayer is the pillar and foundation of the religion. It is the best of the servants' deeds. Thus, these people will occupy themselves with worldly desires and delights, and they will be pleased with the life of this world. They will be tranquil and at ease in the worldly appetites. Therefore, these people will meet with Ghaiy, which means loss on the Day of Resurrection. Al-Awza`i reported from Musa bin Sulayman, who reported from Al-Qasim bin Mukhaymirah that he said concerning Allah's statement,

﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُواْ الصَّلَـوةَ﴾

(Then, there has succeeded them a posterity who have lost the Salah) "This means that they will not keep up with the proper times of the prayer, because if it meant complete abandonment of the prayer, this would be disbelief.'' It is also reported that it was said to Ibn Mas`ud, "Allah often mentions the prayer in the Qur'an. He says,

﴿الَّذِينَ هُمْ عَن صَلَـتِهِمْ سَاهُونَ ﴾

(Those who neglect their Salah.) ﴿107:5﴾ And He says,

﴿عَلَى صَلاَتِهِمْ دَآئِمُونَ﴾

(Those who remain constant in their Salah.) ﴿70:23﴾ And He says,

﴿عَلَى صَلاَتِهِمْ يُحَافِظُونَ﴾

(Who guard their Salah.)'' ﴿23:9﴾ Then, Ibn Mas`ud said, "This means at its designated times.'' The people said, "We thought that this was referring to the abandonment of the prayer.'' He replied, "That would be disbelief.'' Masruq said, "No one who guards the five daily prayers will be written among the heedless. In their neglect is destruction. Their neglect is delaying them past their fixed times.'' Al-Awza`i reported from Ibrahim bin Zayd that Umar bin `Abdul-`Aziz recited the Ayah,

﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُواْ الصَّلَـوةَ وَاتَّبَعُواْ الشَّهَوَتِ فَسَوْفَ يَلْقُونَ غَيّاً ﴾

(Then, there has succeeded them a posterity who have lost the Salah and have followed lusts. So they will meet Ghayy.) Then, he said, "Their loss was not their abandonment of the prayers, but it was by not offering them during their proper and prescribed times.'' Allah said,

﴿فَسَوْفَ يَلْقُونَ غَيّاً﴾

(So they will meet Ghayy. ) `Ali bin Abi Talhah reported from Ibn `Abbas that he said,

﴿فَسَوْفَ يَلْقُونَ غَيّاً﴾

(So they will meet Ghayy.) "This means loss.'' Qatadah said, "This means evil.'' Sufyan Ath-Thawri, Shu`bah and Muhammad bin Ishaq all reported from Abu Ishaq As-Sabi`i, who reported from Abu `Ubaydah, who reported from `Abdullah bin Mas`ud that he said,

﴿فَسَوْفَ يَلْقُونَ غَيّاً﴾

(So they will meet Ghayy.) "This is a valley in the Hellfire which is very deep and its food is filthy.'' Al-A`mash reported from Ziyad, who reported from Abu `Iyad, who commented Allah's statement,

﴿فَسَوْفَ يَلْقُونَ غَيّاً﴾

(So they will meet Ghayy.) He said, "This is a valley in Hell made of puss and blood.'' Allah said,

﴿إِلاَّ مَن تَابَ وَءَامَنَ وَعَمِلَ صَـلِحاً﴾

(Except those who repent and believe and work righteousness.) This means, "Except those who recant from giving up the prayers and following the desires, for verily, Allah will accept their repentance, give them a good end and make them of those who inherit the Garden of Delight (Paradise). '' For this reason Allah says,

﴿فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ وَلاَ يُظْلَمُونَ شَيْئاً﴾

(Such will enter Paradise and they will not be wronged in aught.) This is because repentance wipes away that which was before it. In another Hadith, the Prophet said,

«التَّائِبُ مِنَ الذَّنْبِ كَمَنْ لَاذَنْبَ لَه»

(The one who repents from sin is like he who has no sin.) Because of this, those who repent will not lose anything from the (good) deeds that they did. They will not be held accountable for what they did before their repentance, thus causing a decrease in their reward for deeds that they do after their repentance. That is because whatever they did before repenting is lost, forgotten and not taken to account. This is an honor from the Most Generous and a kindness from the Most Gentle. This is an exception that is made for these people, similar to Allah's statement in Surah Al-Furqan,

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ وَلاَ يَقْتُلُونَ النَّفْسَ الَّتِى حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ﴾

(And those who invoke not any other god along with Allah, nor kill such person as Allah has forbidden, except for just cause...) until Allah's statement,

﴿وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(and Allah is Oft-Forgiving, Most Merciful.) ﴿25:68-70﴾

﴿جَنَّـتِ عَدْنٍ الَّتِى وَعَدَ الرَّحْمَـنُ عِبَادَهُ بِالْغَيْبِ إِنَّهُ كَانَ وَعْدُهُ مَأْتِيّاً - لاَّ يَسْمَعُونَ فِيهَا لَغْواً إِلاَّ سَلَـماً وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيّاً - تِلْكَ الْجَنَّةُ الَّتِى نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيّاً ﴾

(61. (They will enter) `Adn Gardens which the Most Gracious has promised to His servants in the unseen. Verily, His promise must come to pass.) (62. They shall not hear therein any Laghw, but only Salam. And they will have therein their sustenance, morning and afternoon.) (63. Such is the Paradise which We shall give as an inheritance to those of Our servants who had Taqwa.)


The Description of the Gardens of the Truthful and Those Who repent

Allah, the Exalted, says that the Gardens (of Paradise), which the penitent will enter, will be Gardens of `Adn, meaning, eternity. These are Gardens that the Most Beneficent promises His servants in the unseen. This means that these Gardens are from the unseen things that they believe in, even though they have never witnessed them. They believe in the unseen out of their strong conviction and the strength of their faith. Concerning Allah's statement,

﴿إِنَّهُ كَانَ وَعْدُهُ مَأْتِيّاً﴾

(Verily, His promise must come to pass.) This affirms the fact that this will occur, and that it is a settled matter. Allah does not break His promise, nor does He change it. This is similar to His statement,

﴿كَانَ وَعْدُهُ مَفْعُولاً﴾

(His promise is certainly to be accomplished.) ﴿73:18﴾ This means that His promise will be and there is no avoiding it. Allah's statement here,

﴿مَأْتِيّاً﴾

(must come to pass.) This means that it will come to His servants who are striving towards it and they will reach it. There are those commentators who said,

﴿مَأْتِيّاً﴾

(must come to pass.) "This means it is coming, because everything that comes to you, you also come to it. This is as the Arabs say, `Fifty years came to me, and I came to fifty years.' They both mean the same thing (I'm fifty years old).'' Concerning Allah's statement,

﴿لاَّ يَسْمَعُونَ فِيهَا لَغْواً﴾

(They shall not hear therein any Laghw.) This means that in these gardens of Paradise there is no ignorant, wasteful and useless speech, like there is in this life. He said,

﴿إِلاَّ سَلَـماً﴾

(...but only Salam.) This is an indifferent exception, similar to Allah's statement,

﴿لاَ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ تَأْثِيماً - إِلاَّ قِيلاً سَلَـماً سَلَـماً ﴾

(No Laghw will they hear therein, nor any sinful speech. But only the saying of: Salam! Salam!) ﴿56:25-26﴾ Concerning His statement,

﴿وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيّاً﴾

(And they will have therein their sustenance, morning and afternoon.) This means, in what is similar to mornings and evenings. This does not mean that there is a night and a day (in Paradise), but they will be living in times that alternate. They will know its lighted times from its lights and illumination. This is as Imam Ahmad recorded from Abu Hurayrah, who said that the Messenger of Allah said,

«أَوَّلُ زُمْرَةٍ تَلِجُ الْجَنَّةَ صُوَرُهُمْ عَلَى صُورَةِ الْقَمَرِ لَيْلَةَ الْبَدْرِ لَا يَبْصُقُونَ فِيهَا،وَلَا يَتَمَخَّطُونَ فِيهَا. وَلَايَتَغَوَّطُونَ، آنِيَتُهُمْ وَأَمْشَاطُهُمُ الذَّهَبُ وَالْفِضَّةُ وَمَجَامِرُهُمُ الْأَلُوَّةُ، وَرَشْحُهُمُ الْمِسْكُ وَلِكُلِّ وَاحِدٍ مِنْهُمْ زَوْجَتَانِ، يُرَى مُخُّ سَاقِهَا مِنْ وَرَاءِ اللَّحْمِ مِنَ الْحُسْنِ، لَا اخْتِلَافَ بَيْنَهُمْ وَلَا تَبَاغُضَ، قُلُوبُهُمْ عَلَى قَلْبِ رَجُلٍ وَاحِدٍ، يُسَبِّحُونَ اللهَ بُكْرَةً وَعَشِيًّا»

(The first group to enter into Paradise will have forms like the form of the moon on a night when it is full. They will not spit, nor will they blow their noses therein. They also will not defecate. Their containers and combs will be made of gold and silver and their censers will be of aloeswood. Their sweat will be the fragrance of musk and each of them will have two wives. The marrow of their shins will be visible from beneath the skin due to their beauty. They will not have any disputes between them, or any hatred. Their hearts will be united like the heart of one man. They will glorify Allah in the morning and evening.) Al-Bukhari and Muslim both recorded this narration in the Two Sahihs. Imam Ahmad also recorded that Ibn `Abbas said that the Messenger of Allah said,

«الشُّهَدَاءُ عَلَى بَارِقِ نَهْرٍ بِبَابِ الْجَنَّةِ فِي قُبَّةٍ خَضْرَاءَ، يَخْرُجُ عَلَيْهِمْ رِزْقُهُمْ مِنَ الْجَنَّةِ بُكْرَةً وَعَشِيًّا»

(The martyrs will be upon the banks of a river by the gates of Paradise. Over them will be a green dome. Their sustenance will be brought out to them from Paradise, morning and evening.) Ahmad is the only one who collected this narration. Ad-Dahhak reported that Ibn `Abbas said,

﴿وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيّاً﴾

(And they will have therein their sustenance, morning and afternoon.) "This means the amount of time equal to night and day.'' Allah said,

﴿تِلْكَ الْجَنَّةُ الَّتِى نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيّاً ﴾

(Such is the Paradise which We shall give as an inheritance to those of Our servants who had Taqwa.) This means, `This Paradise that We have described with these magnificent attributes, it is that which We will cause are pious servants to inherit.' They are those who obey Allah in happiness and times of hardship. They are those who suppress their anger and they pardon people's offenses. This is as Allah says at the beginning of Surah Al-Mu'minun,

﴿قَدْ أَفْلَحَ الْمُؤْمِنُونَ - الَّذِينَ هُمْ فِى صَلاَتِهِمْ خَـشِعُونَ ﴾

(Successful indeed are the believers. Those who are humble in their Salah.) ﴿23:1-2﴾ Until His saying,

﴿أُوْلَـئِكَ هُمُ الْوَرِثُونَ - الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَـلِدُونَ ﴾

(These are indeed the inheritors. Who shall inherit the Firdaws. In it they shall dwell forever.) ﴿23:10-11﴾

﴿وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذلِكَ وَمَا كَانَ رَبُّكَ نَسِيّاً - رَّبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيّاً ﴾

(64. And we descend not except by the command of your Lord. To Him belongs what is before us and what is behind us, and what is between those two; and your Lord is never forgetful.) (65. Lord of the heavens and the earth, and all that is between them, so worship Him and abide patiently in His worship. Do you know of any who is similar to Him)


The Angels do not descend, except by Allah's Command

Imam Ahmad recorded that Ibn `Abbas said that the Messenger of Allah said to Jibril,

«مَا يَمْنَعُكَ أَنْ تَزُورَنَا أَكْثَرَ مِمَّا تَزُورُنَا؟»

(What prevents you from visiting us more than you do) Then this Ayah was revealed,

﴿وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبِّكَ﴾

(And we descend not except by the command of your Lord.) Al-Bukhari was alone in recording it and he related it with the Tafsir of this Ayah. Al-`Awfi reported from Ibn `Abbas that he said, "Jibril was kept from visiting the Messenger of Allah , so he was disturbed and grieved because of this. Then, Jibril came to him and said, `O Muhammad,

﴿وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبِّكَ﴾

(And we descend not except by the command of your Lord.)''' Allah said,

﴿لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا﴾

(To Him belongs what is before us and what is behind us,) It has been said that the meaning of "what is before us'' refers to that which is in this life and "what is behind us'' refers to the Hereafter.

﴿وَمَا بَيْنَ ذلِكَ﴾

(and what is between those two;) This means what is between two blows of the Sur. This is the opinion of Abu Al-`Aliyah, `Ikrimah and Mujahid. This was also stated by Sa`id bin Jubayr and Qatadah in one narration from them. As-Suddi and Ar-Rabi` bin Anas held this opinion as well. It has also been said,

﴿مَا بَيْنَ أَيْدِينَا﴾

(what is before us) means the future matters of the Hereafter.

﴿وَمَا خَلْفَنَا﴾

(what is behind us,) means what has taken place in this life,

﴿وَمَا بَيْنَ ذلِكَ﴾

(what is between those two;) means what happens between this life and the Hereafter. A statement like this explanation has been reported from Ibn `Abbas, Sa`id bin Jubayr, Ad-Dahhak, Qatadah, Ibn Jurayj and Ath-Thawri. Ibn Jarir also preferred this latter interpretation. And Allah knows best. Concerning Allah's statement,

﴿وَمَا كَانَ رَبُّكَ نَسِيّاً﴾

(and your Lord is never forgetful.) Mujahid said, "This means that your Lord has not forgotten you.'' Allah said,

﴿رَّبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا﴾

(Lord of the heavens and the earth, and all that is between them,) He created all of that, He is the Disposer of its affairs, He is the Legi- slator over it and He is in absolute control of it, having no one to oppose His decisions.

﴿فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيّاً﴾

(so worship Him and abide patiently in his worship. Do you know of any who is similar to Him) `Ali bin Abi Talhah related that Ibn `Abbas said that this means, "Do you know any comparison or some- thing similar to the Lord'' Mujahid, Sa`id bin Jubayr, Qatadah, Ibn Jurayj and others all said the same. `Ikrimah related that Ibn `Abbas said, "There is no one named Ar-Rahman (the Most Beneficent) other than Him, Blessed and Exalted is He. Most Holy is His Name.''

﴿وَيَقُولُ الإِنْسَـنُ أَإِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيّاً - أَوَلاَ يَذْكُرُ إلإِنْسَـنُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئاً - فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَـطِينَ ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيّاً ﴾

﴿ثُمَّ لَنَنزِعَنَّ مِن كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَـنِ عِتِيّاً - ثُمَّ لَنَحْنُ أَعْلَمُ بِالَّذِينَ هُمْ أَوْلَى بِهَا صِلِيّاً ﴾

(66. And man says: "When I am dead, shall I then be raised up alive'') (67. Does not man remember that We created him before, while he was nothing) (68. So by your Lord, surely We shall gather them together, and (also) the Shayatin, then We shall bring them round Hell, Jithyya.) (69. Then indeed We shall drag out from every sect all those who were worst in obstinate rebellion against the Most Gracious.) (70. Then, verily, We know best those who are most worthy of being burnt therein.)


Man's Amazement about Life after Death and the Refutation against this Amazement

Allah, the Exalted, informs that mankind is amazed that he could be returned to life after death and he thinks that this is something farfetched. As Allah says,

﴿وَإِن تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ أَءِذَا كُنَّا تُرَابًا أَءِنَّا لَفِى خَلْقٍ جَدِيدٍ﴾

(And if you wonder, then wondrous is their saying: "When we are dust, shall we indeed then be (raised) in a new creation'')﴿13:5﴾ Allah also says,

﴿أَوَلَمْ يَرَ الإِنسَـنُ أَنَّا خَلَقْنَـهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مٌّبِينٌ - وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ - قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ ﴾

(Does not man see that We have created him from Nutfah. Yet behold he (stands forth) as an open opponent. And he puts forth for Us a parable and forgets his own creation. He says: "Who will give life to these bones after they are rotten and have become dust'' Say: "He will give life to them Who created them for the first time! And He is the All-Knower of every creation!'')﴿36:77-79﴾ And Allah says here in this Surah,

﴿وَيَقُولُ الإِنْسَـنُ أَإِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيّاً - أَوَلاَ يَذْكُرُ إلإِنْسَـنُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئاً ﴾

(And man says: "When I am dead, shall I then be raised up alive'' Does not man remember that We created him before, while he was nothing) Allah uses the beginning of creation as a proof for its repetition. This means that He, the Exalted, created the human being while he was nothing. So can he not repeat this creation after the human had actually become something Similalry Allah says;

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him.) ﴿30:27﴾ In the Sahih it is recorded that the Messenger of Allah said,

«يَقُولُ اللهُ تَعَالَى: كَذَّبَنِي ابْنُ آدَمَ وَلَمْ يَكُنْ لَهُ أَنْ يُكَذِّبَنِي، وَآذَانِي ابْنُ آدَمَ وَلَمْ يَكُنْ لَهُ أَنْ يُؤْذِيَنِي، أَمَّا تَكْذِيبُهُ إِيَّايَ فَقَوْلُهُ لَنْ يُعِيدَنِي كَمَا بَدَأَنِي، وَلَيْسَ أَوَّلُ الْخَلْقِ بِأَهْوَنَ عَلَيَّ مِنْ آخِرِهِ، وَأَمَّا أَذَاهُ إِيَّايَ فَقَوْلُهُ إِنَّ لِي وَلَدًا وَأَنَا الْأَحَدُ الصَّمَدُ الَّذِي لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَد»

(Allah, the Exalted said, "The son of Adam denies Me and he has no right to deny Me. The son of Adam harms Me and he has no right to harm Me. His denial of Me is his statement that I will never repeat His creation like I created him the first time. Yet, the second creation is not more difficult upon Me than the first. His harming Me is his statement that I have a son. Yet, I am One Alone, the Self-Sufficient Whom all creatures need. He Who does not beget children, nor was He born and there is none coequal or comparable unto Him.'') Concerning Allah's statement,

﴿فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَـطِينَ﴾

(So by your Lord, surely We shall gather them together, and the Shayatin,) The Lord, Blessed be He the Most High, swears by His Noble Self that He will definitely gather all of those who worshipped other than Allah and their devils as well.

﴿ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيّاً﴾

(then We shall bring them round Hell, Jithiyya.) Al-`Awfi related that Ibn `Abbas said, "This means sitting and it is similar to His statement,

﴿وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً﴾

(And you will see each nation Jathiyah.)'' ﴿45:28﴾ As-Suddi commented on the word Jithiyya, "It means standing.'' It has been reported from Murrah that Ibn Mas`ud said the same. Concerning Allah's statement,

﴿ثُمَّ لَنَنزِعَنَّ مِن كُلِّ شِيعَةٍ﴾

(Then indeed We shall drag out from every sect) This means from every nation. This is what Mujahid said.

﴿أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَـنِ عِتِيّاً﴾

(all those who were worst in obstinate rebellion against the Most Gracious.) Ath-Thawri reported from `Ali bin Al-Aqmar, from Abu Al-Ahwas, from Ibn Mas`ud that he said, "The first of them will be bound to the last of them until their number is complete. Then, they will be brought all together. Then, Allah will begin with the greatest of them in crime and continue in succession. That is Allah's statement,

﴿ثُمَّ لَنَنزِعَنَّ مِن كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَـنِ عِتِيّاً ﴾

(Then indeed We shall drag out from every sect all those who were worst in obstinate rebellion against the Most Gracious.) This is similar to Allah's statement,

﴿حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لاٍّولَـهُمْ رَبَّنَا هَـؤُلاءِ أَضَلُّونَا فَـَاتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ﴾

(Until they will be gathered all together in the Fire. The last of them will say to the first of them: "Our Lord! These misled us, so give them a double torment of the Fire.'') Until His saying,

﴿بِمَا كُنتُمْ تَكْسِبُونَ﴾

(For what you used to earn.) ﴿7:38-39﴾ The first of them will say to the last of them: "Your were not better than us, so taste the torment for what you used to earn.'' Concerning Allah's statement,

﴿ثُمَّ لَنَحْنُ أَعْلَمُ بِالَّذِينَ هُمْ أَوْلَى بِهَا صِلِيّاً ﴾

(Then, verily, We know best those who are most worthy of being burnt therein.) Then, at this point Allah attaches one piece of information to another. The meaning here is that Allah best knows which of His creatures deserve to be burned in the fire of Hell and remain there forever and who deserves to have his punishment doubled. This is as He says in the Ayah that was previously mentioned,

﴿قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ﴾

(He will say: "For each one there is double (torment), but you know not.'') ﴿7:38﴾

﴿وَإِن مِّنكُمْ إِلاَّ وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْماً مَّقْضِيّاً - ثُمَّ نُنَجِّى الَّذِينَ اتَّقَواْ وَّنَذَرُ الظَّـلِمِينَ فِيهَا جِثِيّاً ﴾

(71. There is not one of you but will pass over it (Hell); this is with your Lord, a decree which must be accomplished.) (72. Then We shall save those who had Taqwa. And We shall leave the wrongdoers in it, Jithiyya.)


Everyone will be brought to Hell, then the Righteous will be saved

Ibn Jarir reported from `Abdullah that he said concerning Allah's statement,

﴿وَإِن مِّنكُمْ إِلاَّ وَارِدُهَا﴾

(There is not one of you but will pass over it.) "The bridge over Hell is like the sharp edge of a sword. The first group to cross it will pass like a flash of lightning. The second group will pass like the wind. The third group will pass like the fastest horse. The fourth group will pass like the fastest cow. Then, the rest will pass while the angels will be saying, `O Allah save them, save them.' '' This narration has supporting narrations similar to it from the Prophet in the Two Sahihs and other collections as well. These narrations have been related by Anas, Abu Sa`id, Abu Hurayrah, Jabir and other Companions, may Allah be pleased with them all. Ahmad also recorded that Umm Mubashshar, the wife of Zayd bin Harithah, said, "The Messenger of Allah was in the house of Hafsah when he said,

«لَا يَدْخُلُ النَّارَ أَحَدٌ شَهِدَ بَدْرًا وَالْحُدَيْبِيَّة»

(No one who was present at the battles of Badr and Hudaybiyyah (of the Muslims) will enter into the Hellfire.) Then, Hafsah said, "Doesn't Allah say,

﴿وَإِن مِّنكُمْ إِلاَّ وَارِدُهَا﴾

(There is not one of you but will pass over it (Hell);) The Messenger of Allah replied by reciting,

﴿ثُمَّ نُنَجِّى الَّذِينَ اتَّقَواْ﴾

(Then We shall save those who had Taqwa.) In the Two Sahihs there is a Hadith reported from Az-Zuhri, from Sa`id from Abu Hurayrah that the Messenger of Allah said,

«لَا يَمُوتُ لِأَحَدٍ مِنَ الْمُسْلِمِينَ ثَلَاثَةٌ مِنَ الْوَلَدِ تَمَسُّهُ النَّارُ إِلَّا تَحِلَّةَ الْقَسَم»

(No one of the Muslims who has had three children, who all died, will be touched by the Hellfire, except for an oath that must be fulfilled.) `Abdur-Rahman bin Zayd bin Aslam commented on Allah's statement,

﴿وَإِن مِّنكُمْ إِلاَّ وَارِدُهَا﴾

(There is not one of you but will pass over it;) "The passing of the Muslims (over the Hellfire) means their passing over a bridge that is over it. But the passing of the idolators over the Hellfire refers to their admission to the Fire.'' As-Suddi reported from Murrah, from Ibn Mas`ud, that he said concerning Allah's statement,

﴿كَانَ عَلَى رَبِّكَ حَتْماً مَّقْضِيّاً﴾

(this is with your Lord; a Hatman decree.) "An oath that must be fulfilled.'' Mujahid said, "Hatman means preordainment.'' Ibn Jurayj said the same. Concerning Allah's statement,

﴿ثُمَّ نُنَجِّى الَّذِينَ اتَّقَواْ﴾

(Then We shall save those who had Taqwa. ) When all of the creatures passed over the Hellfire, and those disbelievers and the disobedient people who are destined to fall into it because of their disobedience, Allah will save the believers and the righteous people from it because of their deeds. Therefore, their passing over the bridge and their speed will be based upon their deeds that they did in this life. Then, the believers who performed major sins will be allowed intercession. The angels, the Prophets and the believers will all intercede. Thus, a large number of the sinners will be allowed to come out of Hell. The fire will have devoured much of their bodies, except the places of prostration on their faces. Their removal from the Hellfire will be due to the faith in their hearts. The first to come out will be he who has the weight of a Dinar of faith in his heart. Then, whoever has the next least amount after him. Then, whoever is next to that after him, and so forth. This will continue until the one who has the tiniest hint of faith in his heart, equal to the weight of an atom. Then, Allah will take out of the Fire whoever said "La ilaha illallah,'' even one day of his entire life, even if he never performed any good deed. After this, no one will remain in the Hellfire, except those it is obligatory upon to remain in the Hellfire forever. This has been reported in many authentic Hadiths from the Messenger of Allah . This is why Allah says,

﴿ثُمَّ نُنَجِّى الَّذِينَ اتَّقَواْ وَّنَذَرُ الظَّـلِمِينَ فِيهَا جِثِيّاً ﴾

(Then We shall save those who had Taqwa. And We shall leave the wrongdoers in it, Jithyya.)

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بِيِّنَـتٍ قَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ أَىُّ الْفَرِيقَيْنِ خَيْرٌ مَّقَاماً وَأَحْسَنُ نَدِيّاً - وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِّن قَرْنٍ هُمْ أَحْسَنُ أَثَاثاً وَرِءْياً ﴾

(73. And when Our clear Ayat are recited to them, those who disbelieve say to those who believe: "Which of the two groups has the best dwellings and the finest Nadiyyan'') (74. And how many a generation have We destroyed before them, who were better in wealth, goods and outward appearance)


The Disbelievers boast over Their good Fortune in the World

Allah, the Exalted, informs that when the clear, evident Ayat of Allah are recited to the disbelievers, they reject them and turn away. They say about those who believe, while boasting to them and arguing that their false religion is correct,

﴿خَيْرٌ مَّقَاماً وَأَحْسَنُ نَدِيّاً﴾

(best dwellings and the finest Nadiyyan.) This means the best houses, with the loftiest levels and the finest Nadiyyan, which are meeting rooms for men to gather and discuss matters. Thus, this means that their meeting rooms are full of more people who come to attend. In this they were saying, "How can we be upon falsehood while we are in this manner of successful living'' These people were actually those who were concealed in the house of Al-Arqam bin Abi Al-Arqam and its likes from the other houses. This is as Allah says about them,

﴿وَقَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ لَوْ كَانَ خَيْراً مَّا سَبَقُونَآ إِلَيْهِ﴾

(And those who disbelieve say of those who believe: "Had it been a good thing, they (the weak and the poor) would not have preceded us thereto!'') ﴿46:11﴾ Nuh's people said,

﴿أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الاٌّرْذَلُونَ﴾

("Shall we believe in you, when the weakest (of the people) follow you'') ﴿26:111﴾ And Allah says,

﴿وَكَذلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِّيَقُولواْ أَهَـؤُلاءِ مَنَّ اللَّهُ عَلَيْهِم مِّن بَيْنِنَآ أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّـكِرِينَ ﴾

(Thus We have tried some of them with others, that they might say: "Is it these (poor believers) whom Allah has favored among us'' Does not Allah know best those who are grateful) ﴿6:53﴾ This is why Allah refuted their doubts:

﴿وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِّن قَرْنٍ﴾

(And how many a generations have We destroyed before them) This means, "How many nations and generations did We destroy of those who denied (this message) due to their disbelief''

﴿هُمْ أَحْسَنُ أَثَاثاً وَرِءْياً﴾

(who were better in wealth, goods and outward appearance) This means that they were better than these present people in wealth, possessions, looks and appearance. Al-A`mash reported from Abu Zibyan, who reported from Ibn `Abbas that he said concerning the Ayah,

﴿خَيْرٌ مَّقَاماً وَأَحْسَنُ نَدِيّاً﴾

(best dwellings and finest Nadiyyan.) "Position ﴿Maqam﴾ means home, Nadi means place of gathering, wealth refers to material possessions and outward appearance is how they look physically.'' Al-`Awfi said that Ibn `Abbas said, "Position ﴿Maqam﴾ means dwelling, Nadi means place of gathering and the blessing and happiness that they were living in. This is as Allah says about the people of Fir`awn when He destroyed them and related the story of their situation in the Qur'an,

﴿كَمْ تَرَكُواْ مِن جَنَّـتٍ وَعُيُونٍ - وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ ﴾

(How many gardens and springs that they ﴿Fir`awn's people﴾ left behind, and green crops and honored places ﴿Maqam﴾.) ﴿44:25-26﴾ Therefore, position ﴿Maqam﴾ refers to their dwellings and splendid bounties, and Nadi is the places of gathering and meeting where they used to congregate. Allah said while relating the story to His Messenger of what happened with the people of Lut,

﴿وَتَأْتُونَ فِى نَادِيكُمُ الْمُنْكَرَ﴾

(And practice Al-Munkar (evil deeds) in your meeting places ﴿Nadiyakum﴾.) ﴿29:29﴾ The Arabs call a place of gathering a Nadi.''

﴿قُلْ مَن كَانَ فِى الضَّلَـلَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَـنُ مَدّاً حَتَّى إِذَا رَأَوْاْ مَا يُوعَدُونَ إِمَّا العَذَابَ وَإِمَّا السَّاعَةَ فَسَيَعْلَمُونَ مَنْ هُوَ شَرٌّ مَّكَاناً وَأَضْعَفُ جُنداً ﴾

(75. Say: whoever is in error, the Most Gracious will extend ﴿circumstances﴾ for him, until, when they see that which they were promised, either the torment or the Hour, they will come to know who is worst in position, and who is weaker in forces.)


The Rebellious Person is given Respite but He is not forgotten

Allah, the Exalted, says,

﴿قُلْ﴾

(Say) This means, "O Muhammad, say to these people who are associating partners with their Lord, while claiming to follow the truth, that they are really following falsehood.''

﴿مَن كَانَ فِى الضَّلَـلَةِ﴾

(whoever is in error) This means, `be they from us or from you.'

﴿فَلْيَمْدُدْ لَهُ الرَّحْمَـنُ مَدّاً﴾

(the Most Gracious will extend ﴿circumstances﴾ for him.) This means that the Most Beneficent will give him respite in that which he is in, until he meets his Lord and his appointed time will have arrived.

﴿حَتَّى إِذَا رَأَوْاْ مَا يُوعَدُونَ إِمَّا العَذَابَ﴾

(until, when they see that which they were promised, either the torment) that will strike him,

﴿وَإِمَّا السَّاعَةَ﴾

(or the Hour) that will come suddenly,

﴿فَسَيَعْلَمُونَ﴾

(they will come to know) at that time,

﴿مَنْ هُوَ شَرٌّ مَّكَاناً وَأَضْعَفُ جُنداً﴾

(who is worst in position, and who is weaker in forces.) This is in refutation of thier argument about their nice dwellings and splendid places of gathering. This is a challenge against the idolators who claim that they were following guidance in what they were doing. This is similar to the challenge that Allah mentions about the Jews when He says,

﴿يأَيُّهَا الَّذِينَ هَادُواْ إِن زَعمْتُمْ أَنَّكُمْ أَوْلِيَآءُ لِلَّهِ مِن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنتُمْ صَـدِقِينَ﴾

(O you Jews! If you pretend that you are friends of Allah, to the exclusion of (all) other people, then long for death if you are truthful.) ﴿62:6﴾ Meaning, `Supplicate for death to come to those who are following falsehood among us if you truly claim to be upon the truth. If you are true, then this supplication will not harm you.' But they refused to do so. An extensive discussion of this has already preceded in Surat Al-Baqarah, and to Allah is the praise. Likewise, Allah mentioned the challenge that was given to the Christians in Surah Al `Imran, when they were persistent in their disbelief and continued in their transgression. They refused to give up their exaggerating claim that `Isa was the son of Allah. Therefore, Allah mentioned His arguments and proofs against the worship of `Isa, and that he was merely a creature like Adam. After this, Allah said,

﴿فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَآءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَآءَنَا وَأَبْنَآءَكُمْ وَنِسَآءَنَا وَنِسَآءَكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَل لَّعْنَتُ اللَّهِ عَلَى الْكَـذِبِينَ ﴾

(Then whoever disputes with you about him after (all this) knowledge that has come to you, say: "Come, let us call our sons and your sons, our women and your women, ourselves and yourselves - then we pray and invoke (sincerely) the curse of Allah upon those who lie.'') ﴿3:61﴾ However, they (the Christians) also retreated from this challenge.

﴿وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَواْ هُدًى وَالْبَـِّقِيَـتُ الصَّـلِحَـتُ خَيْرٌ عِندَ رَبِّكَ ثَوَاباً وَخَيْرٌ مَّرَدّاً ﴾

(76. And Allah increases in guidance those who walk aright. And the righteous good deeds that last are better with your Lord for reward and better for resort.)


Increasing Guidance of Those Who are guided

After Allah mentions the extended time and respite that is allowed to those who are in misguidance, increasing them in misguidance, He informs of the increase in guidance of those who are rightly guided. Similarly He says,

﴿وَإِذَا مَآ أُنزِلَتْ سُورَةٌ فَمِنْهُمْ مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَـناً﴾

(And whenever there comes down a Surah, some of them say: "Which of you has had his faith increased by it'') ﴿9:124﴾ And the following Ayah also shows this. Concerning Allah's statement,

﴿وَالْبَـقِيَاتُ الصَّـلِحَاتُ﴾

(And the righteous good deeds that last) Its explanation has already preceded in Surat Al-Kahf, along with a lengthy discussion concerning it and the related Hadiths.

﴿خَيْرٌ عِندَ رَبِّكَ ثَوَابًا﴾

((they) are better with your Lord for reward.) meaning the recompense and reward.

﴿وَخَيْرٌ مَّرَدّاً﴾

(and better for resort.) meaning in the final outcome, the result for its doer.

﴿أَفَرَأَيْتَ الَّذِى كَفَرَ بِـَايَـتِنَا وَقَالَ لأوتَيَنَّ مَالاً وَوَلَداً - أَطَّلَعَ الْغَيْبَ أَمِ اتَّخَذَ عِندَ الرَّحْمَـنِ عَهْداً - كَلاَّ سَنَكْتُبُ مَا يَقُولُ وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدّاً - وَنَرِثُهُ مَا يَقُولُ وَيَأْتِينَا فَرْداً ﴾

(77. Have you seen him who disbelieved in Our Ayat and said: "I shall certainly be given wealth and children ﴿if I live again﴾.'') (78. Has he known the Unseen or has he taken a covenant from the Most Gracious) (79. Nay, We shall record what he says, and We shall increase his torment;) (80. And We shall inherit from him all that he speaks of, and he shall come to Us alone.)


Refuting the Disbelievers Who claim that They will be given Wealth and Children in the Hereafter

Imam Ahmad reported from Khabbab bin Al-Aratt that he said, "I was a blacksmith and Al-" ®256؛لs bin Wa'il owed me a debt. So I went to him to collect my debt from him. He said to me, `No, by Allah, I will not pay my debt to you until you disbelieve in Muhammad.' I replied to him, `No, by Allah, I will not disbelieve in Muhammad until you die and are resurrected again.' He then said to me, `Verily, if I die and am resurrected, and you come to me, I will also have abundance of wealth and children and I will repay you then.' Then, Allah revealed these Ayat,

﴿أَفَرَأَيْتَ الَّذِى كَفَرَ بِـَايَـتِنَا وَقَالَ لأوتَيَنَّ مَالاً وَوَلَداً ﴾

(Have you seen him who disbelieved in Our Ayat and said: "I shall certainly be given wealth and children.'') until,

﴿وَيَأْتِينَا فَرْداً﴾

(and he shall come to Us alone.) This was also recorded by the two compilers of the Sahihs and other collections as well. In the wording of Al-Bukhari it states that Khabbab said, "I used to be a blacksmith in Makkah and I made a sword for Al-" ®256؛لs bin Wa'il. So I went to him to collect my pay from him...'' then he mentioned the rest of the Hadith and he said,

﴿أَمِ اتَّخَذَ عِندَ الرَّحْمَـنِ عَهْداً﴾

(or has he taken a covenant from the Most Gracious) "This means an agreement. '' Concerning Allah's statement,

﴿أَطَّلَعَ الْغَيْبَ﴾

(Has he known the Unseen) This is a rejection of the person who says,

﴿لأوتَيَنَّ مَالاً وَوَلَداً﴾

(I shall certainly be given wealth and children.) Meaning, on the Day of Resurrection. In other words, "Does he know what he will have in the Hereafter, to such an extent that he can swear to it''

﴿أَمِ اتَّخَذَ عِندَ الرَّحْمَـنِ عَهْداً﴾

(or has he taken a covenant from the Most Gracious) Or has he received a promise from Allah that he will be given these things It has already been stated that in Sahih Al-Bukhari it is mentioned that covenant means an agreement. Concerning Allah's statement,

﴿كَلاَّ﴾

(Nay,) This is a participle that opposes what came before it and gives emphasis to what follows it.

﴿سَنَكْتُبُ مَا يَقُولُ﴾

(We shall record what he says,) what he is seeking, and his idea that he has given himself about what he hopes for, and his disbelief in Allah the Most Great.

﴿وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدّاً﴾

(We shall increase his torment. ) This is referring to what will happen in the abode of the Hereafter, because of his saying his disbelief in Allah in this life.

﴿وَنَرِثُهُ مَا يَقُولُ﴾

(And We shall inherit from him all that he speaks of,) His wealth and children. It means, "We will take all of this from him, in opposition to his claim that he will be given more wealth and children in the Hereafter than he had in this life.'' To the contrary, in the Hereafter that which he had in this life will be taken from him. This is why Allah says,

﴿وَيَأْتِينَا فَرْداً﴾

(And he shall come to Us alone.) without wealth or children.

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءالِهَةً لِّيَكُونُواْ لَهُمْ عِزّاً ﴾

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

﴿أَلَمْ تَرَ أَنَّآ أَرْسَلْنَا الشَّيَـطِينَ عَلَى الْكَـفِرِينَ تَؤُزُّهُمْ أَزّاً - فَلاَ تَعْجَلْ عَلَيْهِمْ إِنَّمَا نَعُدُّ لَهُمْ عَدّاً ﴾

(81. And they have taken gods besides Allah, that they might give them honor, power and glory.) (82. Nay, but they will deny their worship of them, and will become their adversaries.) (83. See you not that We have sent the Shayatin against the disbelievers to push them to do evil. ) (84. So make no haste against them; We only count out to them a (limited) number.)


The Idols of the Polytheists will deny Their Worship

Allah, the Exalted, informs about the disbelievers who associate partners with their Lord, that they have taken gods besides Allah, so that these gods may be a source of honor and might for them. They think that these gods give them power and make them victorious. Then, Allah mentions that the matter is not as they claim, and it will not be as they hope. He says,

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ﴾

(Nay, but they will deny their worship of them,) on the Day of Judgement.

﴿وَيَكُونُونَ عَلَيْهِمْ ضِدّاً﴾

(and will become their adversaries.) This means that they will be foes in a state other than what they think about these gods. This is similar to Allah's statement,

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ - وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And who is more astray than one who calls upon, besides Allah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls to them And when mankind are gathered, they will become their enemies and will deny their worshipping.) ﴿46:5-6﴾ As-Suddi said,

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ﴾

(Nay, but they will deny their worship of them,) "This means their worshipping of the idols. '' Allah said,

﴿وَيَكُونُونَ عَلَيْهِمْ ضِدّاً﴾

(and will become their adversaries) contrary to what they hoped for from these gods. As-Suddi said,

﴿وَيَكُونُونَ عَلَيْهِمْ ضِدّاً﴾

(and will become their adversaries.) "They will be in severe opposition and argument.'' Ad-Dahhak said,

﴿وَيَكُونُونَ عَلَيْهِمْ ضِدّاً﴾

(and will become their adversaries.) "This means enemies.''


The Power of the Devils over the Disbelievers

Concerning Allah's statement,

﴿أَلَمْ تَرَ أَنَّآ أَرْسَلْنَا الشَّيَـطِينَ عَلَى الْكَـفِرِينَ تَؤُزُّهُمْ أَزّاً ﴾

(See you not that We have sent the Shayatin against the disbelievers to push them to do evil.) `Ali bin Abi Talhah said that Ibn `Abbas said, "They will lead them astray with temptation.'' Al-`Awfi said that Ibn `Abbas said, "They will incite them against Muhammad and his Companions.'' Qatadah said, "They will harass them and disturb them until they disobey Allah.'' `Abdur-Rahman bin Zayd said, "This is similar to Allah's statement,

﴿وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَـنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ ﴾

(And whosoever turns away blindly from the remembrance of the Most Gracious, We appoint for him a Shaytan to be a companion for him.)'' ﴿43:36﴾ Concerning Allah's statement,

﴿فَلاَ تَعْجَلْ عَلَيْهِمْ إِنَّمَا نَعُدُّ لَهُمْ عَدّاً ﴾

(So make no haste against them; We only count out to them a (limited) number.) This means, "Do not be hasty with the punishment that is going to befall them, O Muhammad.''

﴿إِنَّمَا نَعُدُّ لَهُمْ عَدّاً﴾

(We only count out to them a number. ) This means, "We are only delaying them for a fixed appointment whose time is numbered. They are destined for that and there is no escaping the torment of Allah and His exemplary punishment.'' Allah says,

﴿وَلاَ تَحْسَبَنَّ اللَّهَ غَـفِلاً عَمَّا يَعْمَلُ الظَّـلِمُونَ﴾

(And consider not that Allah is unaware of that which the wrongdoers do.) ﴿14:42﴾ And He says,

﴿فَمَهِّلِ الْكَـفِرِينَ أَمْهِلْهُمْ رُوَيْداً ﴾

(So give a respite to the disbelievers; deal gently with them for a while.) ﴿86:17﴾ And Allah says,

﴿إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً﴾

(We postpone the punishment only so that they may increase in sinfulness.) ﴿3:178﴾

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.) ﴿31:24﴾

﴿قُلْ تَمَتَّعُواْ فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ﴾

(Say: "Enjoy! But certainly, your destination is the (Hell) Fire.'') ﴿14:30﴾ As-Suddi said,

﴿إِنَّمَا نَعُدُّ لَهُمْ عَدّاً﴾

(We only count out to them a (limited) number. ) means years, months, days and hours.''

﴿يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَـنِ وَفْداً ﴾

﴿وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْداً ﴾

﴿لاَّ يَمْلِكُونَ الشَّفَـعَةَ إِلاَّ مَنِ اتَّخَذَ عِندَ الرَّحْمَـنِ عَهْداً ﴾

(85. The Day We shall gather those with Taqwa unto the Most Gracious (Allah), like a delegation.) (86. And We shall drive the criminals to Hell, in a thirsty state.) (87. None shall have the power of intercession, but such a one as has received permission (or promise) from the Most Gracious (Allah).)


The Condition of the Righteous and the Criminals on the Day of Resurrection

Allah, the Exalted, informs about His righteous friends, who feared Him in the life of this world. They followed His Messengers and believed in what the Messengers told them. They obeyed them in what they commanded them and abstained from that which they prohibited. Allah explains that He will gather these people on the Day of Resurrection like a delegation that has come to Him. A Wafd (delegation) is a group that arrives while riding and from it comes the word Wufud (arriving). They will come riding upon noble steeds of light from the riding animals of the Hereafter. They will arrive before the Best Receiver of delegations at the abode of His honor and pleasure. In reference to the criminals, who denied the Messengers and opposed them, they will be driven violently to the Hellfire. Allah says,

﴿وِرْداً﴾

(In a thirsty state.) This means parched and thirsting for drink. This was stated by `Ata', Ibn `Abbas, Mujahid, Al-Hasan, Qatadah and many others. Here it will be said,

﴿أَىُّ الْفَرِيقَيْنِ خَيْرٌ مَّقَاماً وَأَحْسَنُ نَدِيّاً﴾

(Which of the two groups is best in Maqam (position) and the finest Nadiyyan (meeting place).)﴿19:73﴾ Ibn Abi Hatim reported from `Amr bin Qays Al-Mula'i, who reported from Ibn Marzuq that he said,

﴿يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَـنِ وَفْداً ﴾

(The Day We shall gather those with Taqwa unto the Most Gracious, like a delegation.) "When the believer comes forth from his grave, he will meet the most handsome form he has ever seen and it will have the nicest fragrance. He will say, `Who are you' The being will reply, `You do not know me' The believer will say, `No, but Allah has made you sweet smelling with a handsome face.' The being will say, `I am your righteous deeds. This is how you use to beautify and apply fragrance to your deeds in the worldly life. I was riding upon you in the entire length of your worldly life, so will you not ride upon me now' So the believer will therefore mount the creature. This is the meaning of Allah's statement,

﴿يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَـنِ وَفْداً ﴾

(The Day We shall gather those with Taqwa unto the Most Gracious, like a delegation.)'' `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَـنِ وَفْداً ﴾

(The Day We shall gather those with Taqwa unto the Most Gracious, like a delegation.) "Riding.'' His saying,

﴿وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْداً ﴾

(And We shall drive the criminals to Hell, in a thirsty state.) This means parched and thirsty.

﴿لاَّ يَمْلِكُونَ الشَّفَـعَةَ﴾

(None shall have the power of intercession,) There will be no one who can intercede for them like the believers who intercede for each other. Allah says about them,

﴿فَمَا لَنَا مِن شَـفِعِينَ - وَلاَ صَدِيقٍ حَمِيمٍ ﴾

(Now we have no intercessors, nor a close friend.) ﴿26:100-101﴾ Allah said,

﴿إِلاَّ مَنِ اتَّخَذَ عِندَ الرَّحْمَـنِ عَهْداً﴾

(but such a one as has received permission (or promise) from the Most Gracious.) This is a separate exclusion, which means, "But those who have taken a covenant with the Most Beneficent.'' This covenant is the testimony that none has the right to be worshipped but Allah, and upholding of its rights and implications. `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿إِلاَّ مَنِ اتَّخَذَ عِندَ الرَّحْمَـنِ عَهْداً﴾

(but such a one as has received permission (or promise) from the Most Gracious.) "The promise is the testimony that none has the right to be worshipped but Allah, that the person accepts that all power and strength belong to Allah and he only places his hope with Allah alone.''

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً - لَقَدْ جِئْتُمْ شَيْئاً إِدّاً - تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الاٌّرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً - أَن دَعَوْا لِلرَّحْمَـنِ وَلَداً - وَمَا يَنبَغِى لِلرَّحْمَـنِ أَن يَتَّخِذَ وَلَداً - إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً - وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(88. And they say: "The Most Gracious (Allah) has begotten a son.'') (89. Indeed you have brought forth (said) a thing Idda.) (90. Whereby the heavens are almost torn, and the earth is split asunder, and the mountains Hadda.) (91. That they ascribe a son to the Most Gracious.) (92. But it is not suitable for the Most Gracious that He should beget a son.) (93. There is none in the heavens and the earth but comes unto the Most Gracious as a slave.) (94. Verily, He knows each one of them, and has counted them a full counting.) (95. And everyone of them will come to Him alone on the Day of Resurrection.)


The Stern Rejection of attributing a Son to Allah

After Allah affirms in this noble Surah that `Isa was a worshipper and servant of Allah and He mentioned his birth from Maryam without a father, He then begins refuting those who claim that He has a son. Holy is He and far Exalted is He above such description. Allah says,

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً لَقَدْ جِئْتُمْ﴾

(And they say: "The Most Gracious has begotten a son.'' Indeed you have brought forth) This means, "In this statement of yours.''

﴿شَيْئاً إِدّاً﴾

(a thing Idda.) Ibn `Abbas, Mujahid, Qatadah and Malik all said, "Terrible.'' It has been said that it is pronounced Iddan, Addan, and Addan with elongation on the first vowel. All three of these pronunciations are known, but the most popular is the first. Allah said;

﴿تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الاٌّرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً - أَن دَعَوْا لِلرَّحْمَـنِ وَلَداً ﴾

(Whereby the heavens are almost torn, and the earth is split asunder, and the mountains Hadda, that they ascribe a son to the Most Gracious.) that is, out of their high esteem for Allah, when they hear this statement of wickedness coming from the Children of Adam. The reason for this is that these are creatures of Allah and they are established upon His Tawhid and the fact that there is no deity worthy of worship except Him. He has no partners, no peer, no child, no mate and no coequal. Rather, He is the One, Self-Sufficient Master, Whom all creatures are in need of. Ibn Jarir reported that Ibn `Abbas said concerning Allah's statement,

﴿تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الاٌّرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً - أَن دَعَوْا لِلرَّحْمَـنِ وَلَداً ﴾

(Whereby the heavens are almost torn, and the earth is split asunder, and the mountains Hadda, that they ascribe a son to the Most Gracious.) "Verily, the heavens, the earth, the mountains and all creatures -- except for humans and Jinns -- are frightened by the associating of partners with Allah. Creation will almost cease existing before the association of partners with Allah, due to His Greatness. Just as the idolator does not benefit by his good deeds because of associating partners with Allah, we hope that Allah would forgive the sins of those who believed in His absolute Oneness by worshipping Him alone. The Messenger of Allah said,

«لَقِّنُوا مَوْتَاكُمْ شَهَادَةَ أَنْ لَا إِلَهَ إِلَّا اللهُ، فَمَنْ قَالَهَا عِنْدَ مَوْتِهِ وَجَبَتْ لَهُ الْجَنَّة»

(Encourage your dying people to testify to La ilaha illallah, for whoever says it at the time of their death, they will definitely enter into Paradise.) The people said, "O Messenger of Allah, what about he who says it while in good health'' He replied,

«تِلْكَ أَوْجَبُ وَأَوْجَب»

(This will necessitate his entrance into Paradise even more.) Then he said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَوْ جِيءَ بِالسَّموَاتِ وَالْأَرَضِينَ، وَمَا فِيهِنَّ وَمَا بَيْنَهُنَّ وَمَا تَحْتَهُنَّ، فَوُضِعْنَ فِي كِفَّةِ الْمِيزَانِ،وَوُضِعَتْ شَهَادَةُ أَنْ لَا إِلَهَ إِلَّا اللهُ فِي الْكِفَّةِ الْأُخْرى لَرَجَحَتْ بِهِن»

(I swear by He Whom my soul is in His Hand, if the heavens and the earths, and all that is in them, between them and under them, were brought and placed in a balance of a scale, and the testimony of La ilaha illallah was placed on the other side of the scale, the testimony would outweigh all of it.) This was recorded by Ibn Jarir and it is supported by the Hadith related to the story of the card. And Allah knows best. Ad-Dahhak said,

﴿تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ﴾

(Whereby the heavens are almost torn,) "This means to be split apart into pieces due to the fear of the magnificence of Allah.'' `Abdur-Rahman bin Zayd bin Aslam said,

﴿وَتَنشَقُّ الاٌّرْضُ﴾

(and the earth is split asunder,) "This is due to its anger on behalf of Allah, the Mighty and Sublime.''

﴿وَتَخِرُّ الْجِبَالُ هَدّاً﴾

(and the mountains Hadda.) Ibn `Abbas said, "This means to be torn down.'' Sa`id bin Jubayr said, "Haddan means some of it is broken by other parts of it in succession.'' Imam Ahmad reported from Abu Musa that he said that the Messenger of Allah said,

«لَا أَحَدَ أَصْبَرُ عَلَى أَذىً سَمِعَهُ مِنَ اللهِ إِنَّهُ يُشْرَكُ بِهِ وَيُجْعَلُ لَهُ وَلَدٌ، وَهُوَ يُعَافِيهِمْ وَيَدْفَعُ عَنْهُمْ وَيَرْزُقُهُم»

(There is no one more patient than Allah concerning something harmful that he hears. For verily, partners are associated with Him and a son is ascribed to Him, while He is the One Who gives them good health, protects them and sustains them.) This narration is also recorded in the Two Sahihs. In one wording of it he said,

«إِنَّهُمْ يَجْعَلُونَ لَهُ وَلَدًا وَهُوَ يَرْزُقُهُمْ وَيُعَافِيهِم»

(...that they attribute a son to Him, while He is the One Who sustains them and gives them good health.) Allah said;

﴿وَمَا يَنبَغِى لِلرَّحْمَـنِ أَن يَتَّخِذَ وَلَداً ﴾

(But it is not suitable for the Most Gracious that He should beget a son.) Meaning that it is not befitting of Him, nor is it appropriate for His lofty majesty and greatness. There is no coequal for Him in His creation, because all creatures are His slaves. This is why He says,

﴿إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً ﴾

(There is none in the heavens and the earth but comes unto the Most Gracious as a slave. Verily, He knows each one of them, and has counted them a full counting.) He knows their number from the time He created them, until the Day of Resurrection, male and female, both the small and the large of them.

﴿وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(And everyone of them will come to Him alone on the Day of Resurrection.) This means that there will be no helper for him and no one to save him, except Allah alone, Who has no partners. He judges His creatures as He wills and He is the Most Just, Who does not do even an atom's weight of injustice. He will not wrong anyone.

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَـنُ وُدّاً - فَإِنَّمَا يَسَّرْنَـهُ بِلَسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنْذِرَ بِهِ قَوْماً لُّدّاً - وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِّن قَرْنٍ هَلْ تُحِسُّ مِنْهُمْ مِّنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزاً ﴾

(96. Verily, those who believe and work deeds of righteousness, the Most Gracious will bestow love for them.) (97. So, We have made this easy in your own tongue, only that you may give glad tidings to those who have Taqwa, and warn with it the people that are Ludda.) (98. And how many a generation before them have We destroyed! Can you find a single one of them or hear even a whisper of them)


Allah places Love of the Righteous People in the Hearts

Allah, the Exalted, informs about His believing servants, who work righteous deeds -- deeds that He is pleased with because they are in accordance with the legislation of Muhammad -- that He plants love for them in the hearts of His righteous servants. This is something that is absolutely necessary and there is no avoiding it. This has been reported in authentic Hadiths of the Messenger of Allah in various different ways. Imam Ahmad recorded that Abu Hurayrah said that the Prophet said,

«إِنَّ اللهَ إِذَا أَحَبَّ عَبْدًا دَعَا جِبْرِيلَ، فَقَالَ: يَا جِبْرِيلُ، إِنِّي أُحِبُّ فُلَانًا فَأَحِبَّهُ قَالَ: فَيُحِبُّهُ جِبْرِيلُ، قَالَ: ثُمَّ يُنَادِي فِي أَهْلِ السَّمَاءِ: إِنَّ اللهَ يُحِبُّ فُلَانًا فَأَحِبُّوهُ، قَالَ: فَيُحِبُّهُ أَهْلُ السَّمَاءِ، ثُمَّ يُوضَعُ لَهُ الْقَبُولُ فِي الْأَرْضِ، وَإِنَّ اللهَ إِذَا أَبْغَضَ عَبْدًا دَعَا جِبْرِيلَ فَقَالَ: يَا جِبْرِيلُ إِنِّي أُبْغِضُ فُلَانًا فَأَبْغِضْهُ، قَالَ: فَيُبْغِضُهُ جِبْرِيلُ، ثُمَّ يُنَادِي فِي أَهْلِ السَّمَاءِ: إِنَّ اللهَ يُبْغِضُ فُلَانًا فَأَبْغِضُوهُ، قَالَ: فَيُبْغِضُهُ أَهْلُ السَّمَاءِ، ثُمَّ يُوضَعُ لَهُ الْبَغْضَاءُ فِي الْأَرْض»

(Verily, whenever Allah loves a servant of His, He calls Jibril and says, "O Jibril, verily I love so-and-so, so love him.'' Thus, Jibril will love him. Then, he (Jibril) will call out to the dwellers of the heavens, "Verily, Allah loves so-and-so, so you too must love him.'' Then the dwellers of the heavens love him and he will be given acceptance in the earth. Whenever Allah hates a servant of His, He calls Jibril and says, "O Jibril, verily I hate so-and-so, so hate him.'' Thus, Jibril will hate him. Then, he (Jibril) will call out amongst the dwellers of the heavens, "Verily, Allah hates so-and-so, so you too must hate him.'' Then the dwellers of the heavens hate him and hatred for him will be placed in the earth.) Al-Bukhari and Muslim reported narrations similar to this. Ibn Abi Hatim recorded that Abu Hurayrah said that the Prophet said,

«إِذَا أَحَبَّ اللهُ عَبْدًا نَادَى جِبْرِيلَ: إِنِّي قَدْ أَحْبَبْتُ فُلَانًا فَأَحِبَّهُ، فَيُنَادِي فِي السَّمَاءِ، ثُمَّ يُنْزِلُ لَهُ الْمَحَبَّةَ فِي أَهْلِ الْأَرْضِ، فَذَلِكَ قَوْلُ اللهِ عَزَّ وَجَلَّ:

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَـنُ وُدّاً ﴾

(Whenever Allah loves a servant of His, He calls Jibril (saying), "Verily, I love so-and-so, so love him.'' Then, Jibril calls out into the heavens and love for him descends among the people of the earth. That is the meaning of the statement of Allah, the Mighty and Sublime: (Verily, those who believe and work deeds of righteousness, the Most Gracious will bestow love for them.)) ﴿19:96﴾ This was also reported by Muslim and At-Tirmidhi and At-Tirmidhi said, "Hasan Sahih.''


The Qur'an descended to give Glad Tidings and to warn

Allah said;

﴿فَإِنَّمَا يَسَّرْنَـهُ﴾

(So, We have made this easy) meaning the Qur'an.

﴿بِلَسَانِكَ﴾

(in your own tongue,) This is an address to Prophet Muhammad and it means that the Qur'an is in the pure, complete and eloquent Arabic language.

﴿لِتُبَشِّرَ بِهِ الْمُتَّقِينَ﴾

(that you may give glad tidings to those who have Taqwa,) those who respond to Allah and believe in His Messenger ,

﴿وَتُنْذِرَ بِهِ قَوْماً لُّدّاً﴾

(and warn with it the people who are Ludda.) meaning, the people who have deviated away from the truth and are inclined towards falsehood. His saying,

﴿وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِّن قَرْنٍ﴾

(And how many a generation before them have We destroyed!) means from the nations that disbelieved in the signs of Allah and rejected His Messengers.

﴿هَلْ تُحِسُّ مِنْهُمْ مِّنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزاً﴾

(Can you find a single one of them or hear even a whisper of them) Meaning, `have you seen any of them or even heard a whisper from them.' Ibn `Abbas, Abu Al-`Aliyah, `Ikrimah, Al-Hasan Al-Basri, Sa`id bin Jubayr, Ad-Dahhak and Ibn Zayd all said, "This means any sound.'' Al-Hasan and Qatadah both said that this means, "Do you see with your eye, or hear any sound'' This is the end of the Tafsir of Surah Maryam. All praises and thanks are due to Allah. Following this will be the Tafsir of Surah Ta Ha, Allah willing and all praise is due to Allah.


The Tafsir of Surah Ta Ha


(Chapter - 20)


Which was revealed at Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿طه - مَآ أَنَزَلْنَا عَلَيْكَ الْقُرْءَانَ لِتَشْقَى - إِلاَّ تَذْكِرَةً لِّمَن يَخْشَى - تَنزِيلاً مِّمَّنْ خَلَق الاٌّرْضَ وَالسَّمَـوَتِ الْعُلَى - الرَّحْمَـنُ عَلَى الْعَرْشِ اسْتَوَى - لَهُ مَا فِي السَّمَـوَتِ وَمَا فِي الاٌّرْضِ وَمَا بَيْنَهُمَا وَمَا تَحْتَ الثَّرَى - وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى - اللَّهُ لا إِلَـهَ إِلاَّ هُوَ لَهُ الاٌّسْمَآءُ الْحُسْنَى ﴾

(1. Ta Ha.) (2. We have not sent down the Qur'an unto you to cause you distress,) (3. But only as a Reminder to those who fear (Allah).) (4. A revelation from Him Who created the earth and high heavens.) (5. The Most Gracious Istawa the Throne.) (6. To Him belongs all that is in the heavens and all that is on the earth, and all that is between them, and all that is under the soil.) (7. And if you speak aloud, then verily, He knows the secret and that which is yet more hidden.) (8. Allah! There is no God but Him! To Him belong the Best Names.)


The Qur'an is a Reminder and a Revelation from Allah

We have already discussed the separated letters at the beginning of Surah Al-Baqarah, so there is no need to repeat its discussion here. Allah says,

﴿مَآ أَنَزَلْنَا عَلَيْكَ الْقُرْءَانَ لِتَشْقَى ﴾

(We have not sent down the Qur'an unto you to cause you distress,) Juwaybir reported that Ad-Dahhak said, "When Allah sent the Qur'an down to His Messenger , he and his Companions adh- ered to it. Thus, the idolators of the Quraysh said, `This Qur'an was only reve- aled to Muhammad to cause him distress.' Therefore, Allah revealed,

﴿طه - مَآ أَنَزَلْنَا عَلَيْكَ الْقُرْءَانَ لِتَشْقَى - إِلاَّ تَذْكِرَةً لِّمَن يَخْشَى ﴾

(Ta Ha. We have not sent down the Qur'an unto you to cause you distress, but only as a Reminder to those who fear (Allah).) The matter is not like the people of falsehood claim. Rather, whomever Allah gives knowledge to, it is because Allah wants him to have an abundance of good. This like what is confirmed in the Two Sahihs on the authority of Ibn Mas`ud, who said that the Messenger of Allah said,

«مَنْ يُرِدِ اللهُ بِهِ خَيْرًا يُفَقِّهْهُ فِي الدِّين»

(Whomever Allah wants good for, then He gives him the understanding of the religion. ) Mujahid commented on Allah's statement,

﴿مَآ أَنَزَلْنَا عَلَيْكَ الْقُرْءَانَ لِتَشْقَى ﴾

(We have not sent down the Qur'an unto you to cause you distress,) "This is like His statement,

﴿مَا تَيَسَّرَ مِنْهُ وَأَقِيمُواْ﴾

(So recite as much of the Qur'an as may be easy (for you).) ﴿73:20﴾ For, the people used to hang ropes at their chests (to hang on to when tired) in the prayer.'' Qatadah said,

﴿مَآ أَنَزَلْنَا عَلَيْكَ الْقُرْءَانَ لِتَشْقَى ﴾

(We have not sent down the Qur'an unto you to cause you distress,) "No, by Allah, He did not make it a thing of distress. Rather, He made it a mercy, a light and a guide to Paradise.'' Allah said,

﴿إِلاَّ تَذْكِرَةً لِّمَن يَخْشَى ﴾

(But only as a Reminder to those who fear (Allah).) Allah revealed His Book and sent His Messenger as a mercy for His servants, so that the person who reflects may be reminded. Thus, a man will benefit from what he hears of the Book of Allah, it is a remembrance in which Allah revealed what He permits and prohibits. His saying,

﴿تَنزِيلاً مِّمَّنْ خَلَق الاٌّرْضَ وَالسَّمَـوَتِ الْعُلَى ﴾

(A Revelation from Him (Allah) Who has created the earth and high heavens. ) means, `This Qur'an, which has come to you, O Muhammad, is a revelation from your Lord. He is the Lord of everything and its King. He is Most Able to do whatever He wills. He created the earth with its low depths and dense regions. He created the lofty heavens with their high altitudes and subtleties.' It has been reported in a Hadith, which At-Tirmidhi and others graded as authentic, that the density of each sky of the heavens is the distance of five hundred years travel and the distance between it and the next heaven is also five hundred years. Concerning Allah's statement,

﴿الرَّحْمَـنُ عَلَى الْعَرْشِ اسْتَوَى ﴾

(The Most Gracious Istawa the Throne.) A discussion concerning this has already preceded in Surat Al-A`raf, so there is no need to repeat it here. The safest path to take in understanding this, is the way of the Salaf (predecessors). Their way was to accept that which has been reported concerning this from the Book and the Sunnah without describing it, reinterpreting it, resembling it to creation, rejecting it, or comparing it to attributes of the creatures. Concerning Allah's statement,

﴿لَهُ مَا فِي السَّمَـوَتِ وَمَا فِي الاٌّرْضِ وَمَا بَيْنَهُمَا وَمَا تَحْتَ الثَّرَى ﴾

(To Him belongs all that is in the heavens and all that is on the earth, and all that is between them, and all that is under the soil.) This means all of this is owned by Him and in His grasp. It is all under His control, will, intent and judgement. He created all of this, He owns it and He is the God of all of it. There is no true God other than He and no Lord other than He. Concerning Allah's statement,

﴿وَمَا تَحْتَ الثَّرَى﴾

(and all that is under the soil.) Muhammad bin Ka`b said, "This means that which is beneath the seventh earth.'' Concerning Allah's statement,

﴿وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى ﴾

(And if you speak aloud, then verily, He knows the secret and that which is yet more hidden.) This means that He Who revealed this Qur'an, has also created the high heavens and the earth and He knows that which is secret and what is even more hidden. As Allah says,

﴿قُلْ أَنزَلَهُ الَّذِى يَعْلَمُ السِّرَّ فِى السَّمَـوَتِ وَالاٌّرْضِ إِنَّهُ كَانَ غَفُوراً رَّحِيماً ﴾

(Say: "It has been sent down by Him Who knows the secret of the heavens and the earth. Truly, He is Oft-Forgiving, Most Merciful.'') ﴿25:6﴾ `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿يَعْلَمُ السِّرَّ وَأَخْفَى﴾

(He knows the secret and that which is yet more hidden.) "The secret is what the son of Adam hides within himself, and

﴿وَأَخْفَى﴾

(that which is yet more hidden. ) is the deeds of the son of Adam, which are hidden before he does them. Allah knows all of that. His knowledge encompasses that which has passed and that which is in the future and it is one, complete knowledge. In this regard, all of the creatures are as one soul to Him. That is the meaning of His statement,

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The creation of you all and the resurrection of you all are only as a single person.) ﴿31:28﴾ Concerning Allah's statement,

﴿اللَّهُ لا إِلَـهَ إِلاَّ هُوَ لَهُ الاٌّسْمَآءُ الْحُسْنَى ﴾

(Allah! There is no God but Him! To Him belongs the Best Names.) This means, `He Who revealed this Qur'an to you (O Muhammad), He is Allah, there is no God except Him. He is the Owner of the Best Names and the most lofty attributes.'

﴿وَهَلْ أَتَاكَ حَدِيثُ مُوسَى - إِذْ رَأَى نَاراً فَقَالَ لاًّهْلِهِ امْكُثُواْ إِنِّى ءَانَسْتُ نَاراً لَّعَلِّى آتِيكُمْ مِّنْهَا بِقَبَسٍ أَوْ أَجِدُ عَلَى النَّارِ هُدًى ﴾

(9. And has there come to you the story of Musa) (10. When he saw a fire, he said to his family: "Wait! Verily, I have seen a fire; perhaps I can bring you some burning brand therefrom, or find some guidance at the fire.'')


A Discussion of the Message of Musa

From this point, Allah begins to mention the story of Musa, how revelation began to come to Him, and Allah's speaking directly to him. This occurred after Musa had completed the time agreed upon between he and his father-in-law that he would herd sheep. He was traveling with his family, and it has been said that he was headed for the land of Egypt, after having been away from it for more than ten years. He had his wife with him and he became lost on the way during a cold, wintery night. Therefore, he settled down, making a camp between some mountain passes and mountains that were covered with snow, sleet, dense clouds, darkness and fog. He began to try to make a fire with a kindling device he had with him, in order to produce some light, as was customary. However, it would not kindle anything and it even stopped giving off sparks. While he was in this condition, he saw a fire from the side of the mountain. It appeared to him to be a fire glowing from the right side of the mountain from where he was. He then announced the good news to his family saying,

﴿إِنِّى ءَانَسْتُ نَاراً لَّعَلِّى آتِيكُمْ مِّنْهَا بِقَبَسٍ﴾

(Verily, I have seen a fire; perhaps I can bring you some burning brand) This means a flame from a fire. In another Ayah he said,

﴿أَوْ جَذْوَةٍ مِّنَ النَّارِ﴾

(or a burning firebrand.) ﴿28:29﴾) This is a coal that has a burning flame.

﴿لَّعَلَّكُمْ تَصْطَلُونَ﴾

(that you may warm yourselves. ) ﴿28:29﴾ This proves that it was in fact cold weather at that time. Concerning his statement,

﴿بِقَبَسٍ﴾

(some burning brand) This proves that it was dark. In reference to his statement,

﴿أَوْ أَجِدُ عَلَى النَّارِ هُدًى﴾

(or find some guidance at the fire.) This means someone who can guide me to the road. This proves that he lost the road. This is as Ath-Thawri reported from Abu Sa`id Al-A`war, from `Ikrimah, from Ibn `Abbas that he said concerning Allah's statement,

﴿أَوْ أَجِدُ عَلَى النَّارِ هُدًى﴾

(or find some guidance at the fire.) "This means someone who will guide me to the road. They were cold and had lost their way. Then, when he (Musa) saw the fire he said, `Either I will find someone who can guide us to the road, or at least I can bring you all some fire that you can kindle with.' ''

﴿فَلَمَّآ أَتَاهَا نُودِىَ يمُوسَى - إِنِّى أَنَاْ رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى - وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى - إِنَّنِى أَنَا اللَّهُ لا إِلَـهَ إِلا أَنَاْ فَاعْبُدْنِى وَأَقِمِ الصَّلَوةَ لِذِكْرِى - إِنَّ السَّاعَةَ ءَاتِيَةٌ أَكَادُ أُخْفِيهَا لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى - فَلاَ يَصُدَّنَّكَ عَنْهَا مَن لاَّ يُؤْمِنُ بِهَا وَاتَّبَعَ هَوَاهُ فَتَرْدَى ﴾

(11. And when he came to it (the fire), he was called by name: "O Musa!'') (12. "Verily, I am your Lord! So take off your shoes; you are in the sacred valley, Tuwa.'') (13. "And I have chosen you. So listen to that which will be revealed (to you)'') (14. "Verily, I am Allah! There is no God but Me, so worship Me, and perform Salah for My remembrance.'') (15. "Verily, the Hour is coming -- and I am almost hiding it -- that every person may be rewarded for that which he strives.'') (16. "Therefore, let not the one who believes not therein, but follows his own lusts, divert you therefrom, lest you perish.'')


The First Revelation to Musa

Allah, the Exalted, says,

﴿فَلَمَّآ أَتَاهَا﴾

(And when he came to it,) This is referring to the fire when he approached it.

﴿نُودِىَ يمُوسَى﴾

(He was called by name: "O Musa!'') In another Ayah it says,

﴿نُودِىَ مِن شَاطِىءِ الْوَادِى الأَيْمَنِ فِى الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يمُوسَى إِنِّى أَنَا اللَّهُ﴾

(He was called from the right side of the valley, in the blessed place, from the tree: "O Musa! Verily, I am Allah.'')﴿28:30﴾ However, here Allah says,

﴿إِنِّى أَنَاْ رَبُّكَ﴾

(Verily, I am your Lord!) meaning, `the One Who is talking to you and addressing you,'

﴿فَاخْلَعْ نَعْلَيْكَ﴾

(So take off your shoes;) `Ali bin Abi Talib, Abu Dharr, Abu Ayyub and others of the Salaf said, "They (his sandals) were from the skin of a donkey that was not slaughtered.'' It has also been said that he was only commanded to remove his sandals due to respect for the blessed spot. Concerning Allah's statement,

﴿طُوًى﴾

(Tuwa) `Ali bin Abi Talhah said that Ibn `Abbas said, "It is the name of the valley.'' Others have said the same. This is merely mentioned as something to give more explanation to the story. It has also been said that it is a figure of speech, which comes from the command to place his feet down. It has also been said that it means `doubly sacred' and that Tuwa is something that has repetitious blessings. However, the first opinion is most correct. It is similar to Allah's statement,

﴿إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى ﴾

(When his Lord called him in the sacred valley of Tuwa.) ﴿79:16﴾ Allah's statement,

﴿وَأَنَا اخْتَرْتُكَ﴾

(And I have chosen you.) is similar to His statement,

﴿إِنْى اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَـلَـتِي وَبِكَلَـمِي﴾

(I have chosen you above men by My Messages, and by My speaking (to you).) ﴿7:144﴾ This means over all human beings of that time. It has also been said that Allah said, "O Musa, do you know why I chose to speak to you directly out of all of the people'' Musa said, "No.'' Allah then said, "Because I have not made anyone humble himself as much as you have humbled yourself. '' Concerning Allah's statement,

﴿فَاسْتَمِعْ لِمَا يُوحَى﴾

(So listen to that which will be revealed.) "Now listen to what I say to you and what I reveal to you.''

﴿إِنَّنِى أَنَا اللَّهُ لا إِلَـهَ إِلا أَنَاْ﴾

(Verily, I am Allah! There is no God but Me,) This is the first obligation upon all responsible people of age, that they know that there is no God worthy of worship except Allah alone, Who has no partners. Concerning Allah's statement,

﴿فَاعْبُدْنِى﴾

(so worship Me,) This means, "Single Me out alone for worship, and establish My worship without associating anything with Me.''

﴿وَأَقِمِ الصَّلَوةَ لِذِكْرِى﴾

(and perform Salah for My remembrance.) It has been said that this means, "Pray in order to remember Me.'' It has also been said that it means, "And establish the prayer whenever you remember Me.'' There is a supporting evidence for this second statement in a Hadith recorded by Imam Ahmad from Anas, who said that the Messenger of Allah said,

«إِذَا رَقَدَ أَحَدُكُمْ عَنِ الصَّلَاةِ أَوْ غَفَلَ عَنْهَا، فَلْيُصَلِّهَا إِذَا ذَكَرَهَا، فَإِنَّ اللهَ تَعَالى قَالَ:

﴿وَأَقِمِ الصَّلَوةَ لِذِكْرِى﴾

(Whenever one of you sleeps past the prayer, or he forgets to pray, then let him pray when he remembers it. For verily, Allah said, (And perform Salah for My remembrance.)) In the Two Sahihs it is reported from Anas that the Messenger of Allah said,

«مَنْ نَامَ عَنْ صَلَاةٍ أَوْ نَسِيَهَا فَكَفَّارَتُهَا أَنْ يُصَلِّيَهَا إِذَا ذَكَرَهَا، لَا كَفَّارَةَةَلهَا إِلَّا ذَلِك»

(Whoever slept past the prayer, or forgot it, then his expiation is that he prays it when he remembers it. There is no expiation for it other than that.) Concerning Allah's statement,

﴿إِنَّ السَّاعَةَ ءَاتِيَةٌ﴾

(Verily, the Hour is coming) This means that it is established and there is no avoiding it. It will be and it is inevitable. Concerning Allah's statement,

﴿أَكَادُ أُخْفِيهَا﴾

(I am almost hiding it) Ad-Dahhak related from Ibn `Abbas that he used to recite it as, "I almost kept it hidden -- from myself.'' Ibn `Abbas then would say, "Because nothing is ever hidden from Allah's Self.'' `Ali bin Abi Talhah reported from Ibn `Abbas that he said,

﴿أَكَادُ أُخْفِيهَا﴾

(I am almost hiding it.) "This means that no one knows its appointed time except Me (Allah).'' Allah also said,

﴿ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً﴾

(Heavy is its burden through the heavens and the earth. It shall not come upon you except all of a sudden.) ﴿7:187﴾ This means that its knowledge weighs heavily upon the dwellers of the heavens and the earth. Concerning Allah's statement,

﴿لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى﴾

(that every person may be rewarded for that which he strives.) "I will establish it and it is inevitable. I will certainly reward every person who does something, according to what he did.''

﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ - وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ﴾

(So whosoever does good equal to the weight of an atom shall see it. And whosoever does evil equal to the weight of an atom shall see it.) ﴿99:7-8﴾

﴿إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ﴾

(You are only being requited for what you used to do.) ﴿52:16﴾ Allah said,

﴿فَلاَ يَصُدَّنَّكَ عَنْهَا مَن لاَّ يُؤْمِنُ بِهَا﴾

(Therefore, let not divert you the one who believes not therein,) The address here is directed towards all individuals who are responsible (and capable of taking heed to this message). This means, "Do not follow the way of the person who does not believe in the Hour (Day of Judgement) and he only pursues his desires in this worldly life. He disobeys his Lord and only follows his desires. Whoever behaves like these people, then verily he has failed and lost.

﴿فَتَرْدَى﴾

(lest you perish.) This means that you will be destroyed and ruined.

﴿وَمَا يُغْنِى عَنْهُ مَالُهُ إِذَا تَرَدَّى ﴾

(And what will his wealth avail him when he goes down (in destruction)) ﴿92:11﴾

﴿وَمَا تِلْكَ بِيَمِينِكَ يمُوسَى - قَالَ هِىَ عَصَاىَ أَتَوَكَّؤُا عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِى وَلِىَ فِيهَا مَأَرِبُ أُخْرَى ﴾

﴿قَالَ أَلْقِهَا يمُوسَى - فَأَلْقَـهَا فَإِذَا هِىَ حَيَّةٌ تَسْعَى - قَالَ خُذْهَا وَلاَ تَخَفْ سَنُعِيدُهَا سِيَرتَهَا الاٍّولَى ﴾

(17. "And what is that in your right hand, O Musa'') (18. He said: "This is my stick, whereon I lean, and wherewith I beat down branches for my sheep, and wherein I find other uses.'') (19. (Allah) said: "Cast it down, O Musa!'') (20. He cast it down, and behold! It was a snake, moving quickly. ) (21. Allah said: "Grasp it and fear not; We shall return it to its former state.'')


The Stick of Musa turned into a Snake

This was a proof from Allah for Musa and a great miracle. This was something that broke through the boundaries of what is considered normal, thus, it was a brilliant evidence that none but Allah could do. It was also a proof that no one could come with the likes of this (from mankind) except a Prophet who was sent (by Allah). Concerning Allah's statement,

﴿وَمَا تِلْكَ بِيَمِينِكَ يمُوسَى ﴾

(And what is that in your right hand, O Musa) Some of the scholars of Tafsir have said, "He (Allah) only said this to him in order to draw his attention to it.'' It has also been said, "He only said this to him in order to affirm for him what was in his hand. In other words, that which is in your right hand is a stick that you are familiar with. You will see what We are about to do to it now.''

﴿وَمَا تِلْكَ بِيَمِينِكَ يمُوسَى ﴾

(And what is that in your right hand, O Musa) This is an interrogative phrase for the purpose of affirmation.

﴿قَالَ هِىَ عَصَاىَ أَتَوَكَّؤُا عَلَيْهَا﴾

(He said: "This is my stick, whereon I lean...'') I lean on it while I am walking.

﴿وَأَهُشُّ بِهَا عَلَى غَنَمِى﴾

(and wherewith I beat down branches for my sheep,) This means, `I use it to shake the branches of trees so that the leaves will fall for my sheep to eat them. ' `Abdur-Rahman bin Al-Qasim reported from Imam Malik that he said, "﴿It is﴾ when a man places his staff into a branch and shakes it so that its leaves and fruit will fall without breaking the stick. It is not the same as striking or beating.'' Maymun bin Mahran also said the same. Concerning his statement,

﴿وَلِىَ فِيهَا مَأَرِبُ أُخْرَى﴾

(and wherein I find other uses.) This means other benefits, services and needs besides this. Some of the scholars took upon themselves the burden of mentioning many of these obscure uses. Concerning Allah's statement,

﴿قَالَ أَلْقِهَا يمُوسَى ﴾

((Allah) said: "Cast it down, O Musa!'') "Throw down this stick that is in your right hand, O Musa.''

﴿فَأَلْقَـهَا فَإِذَا هِىَ حَيَّةٌ تَسْعَى ﴾

(He cast it down, and behold! It was a snake, moving quickly.) This means that the stick changed into a huge snake, like a long python, and it moved with rapid movements. It moved as if it were the fastest type of small snake. Yet, it was in the form of the largest snake, while still having the fastest of movements.

﴿تَسْعَى﴾

(moving quickly.) moving restlessly. Concerning Allah's statement,

﴿سَنُعِيدُهَا سِيَرتَهَا الاٍّولَى﴾

(We shall return it to its former state. ) the form that it was in, as you recognized it before.

﴿وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ تَخْرُجْ بَيْضَآءَ مِنْ غَيْرِ سُوءٍ ءَايَةً أُخْرَى - لِنُرِيَكَ مِنْ ءَايَـتِنَا الْكُبْرَى - اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى - قَالَ رَبِّ اشْرَحْ لِى صَدْرِى - وَيَسِّرْ لِى أَمْرِى - وَاحْلُلْ عُقْدَةً مِّن لِّسَانِى - يَفْقَهُواْ قَوْلِي - وَاجْعَل لِّى وَزِيراً مِّنْ أَهْلِى - هَـرُونَ أَخِى - اشْدُدْ بِهِ أَزْرِى - وَأَشْرِكْهُ فِى أَمْرِى - كَىْ نُسَبِّحَكَ كَثِيراً - وَنَذْكُرَكَ كَثِيراً - إِنَّكَ كُنتَ بِنَا بَصِيراً ﴾

(22. "And press your (right) hand to your (left) side: it will come forth white (and shining), without any disease as another sign,'') (23. "That We may show you (some) of Our greater signs.'') (24. "Go to Fir`awn! Verily, he has transgressed.'') (25. He said: "O my Lord! Open for me my chest.'') (26. "And ease my task for me;'') (27. "And loosen the knot from my tongue,'') (28. "That they understand my speech.'') (29. "And appoint for me a helper from my family,'') (30. "Harun, my brother.'') (31. "Increase my strength with him,'') (32. "And let him share my task,'') (33. "That we may glorify You much,'') (34. "And remember You much,'') (35. "Verily, You are ever seeing us.'')


The Hand of Musa turning White without any Disease

This is the second sign of Musa. That is Allah has commanded him to place his hand into the opening of his garment, as is clearly stated in another Ayah. It mentioned here merely as a passing reference, saying:

﴿وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ﴾

(And press your hand to your side:) Allah said in another Ayah,

﴿وَاضْمُمْ إِلَيْكَ جَنَاحَكَ مِنَ الرَّهْبِ فَذَانِكَ بُرْهَانَـنِ مِن رَّبِّكَ إِلَى فِرْعَوْنَ وَمَلَئِهِ﴾

(And draw your hand close to your side to be free from fear. These are two signs from your Lord to Fir`awn and his chiefs.) ﴿28:32﴾ Mujahid said,

﴿وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ﴾

(And press your hand to your side:) "This means put your palm under your upper arm.'' When Musa put his hand into the opening of his garment and brought it out, it came out shining as if it were a half moon. Concerning His statement,

﴿تَخْرُجْ بَيْضَآءَ مِنْ غَيْرِ سُوءٍ﴾

(it will come forth white, without any disease) This means without any leprosy, ailment, or disfigurement. This was stated by Ibn `Abbas, Mujahid, `Ikrimah, Qatadah, Ad-Dahhak, As-Suddi and others. Al-Hasan Al-Basri said, "He brought it out, and by Allah, it was as if it were a lamp. From this Musa knew that he had surely met his Lord, the Mighty and Sublime.'' This is why Allah says,

﴿لِنُرِيَكَ مِنْ ءَايَـتِنَا الْكُبْرَى ﴾

(That We may show you (some) of Our greater signs.)


Allah commanded Musa to go to Fir`awn to convey the Message Allah said,

﴿اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى ﴾

(Go to Fir`awn! Verily, he has transgressed.) This means, "Go to Fir`awn, the king of Egypt, whom you left Egypt fleeing from, and invite him to the worship of Allah alone, Who has no partners. Command him to treat the Children of Israel well and to not torment them. For verily, he has transgressed, oppressed, preferred the worldly life and forgotten the Most High Lord.''


The Supplication of Musa

﴿قَالَ رَبِّ اشْرَحْ لِى صَدْرِى - وَيَسِّرْ لِى أَمْرِى ﴾

((Musa) said: "O my Lord! Open for me my chest, and ease my task for me.'') Musa requsted his Lord to expand his chest for his mission. For verily, He was commanding him with a great task and a weighty affair. He was sending him to the mightiest king on the face of the earth at that time. He was the most arrogant and severe of all people in his disbelief, and He had the largest army and the most powerful kingdom. He was the most tyrannical and the most obstinate of rulers. His case was such that he claimed not to know Allah at all, and that he knew of no god for his subjects other than himself. Along with this, Musa lived in his home for a period of time as a child. He stayed in Fir`awn's own room and slept on his bed. Then, after this, he killed one of their people and feared that they would retaliate by killing him in return. Thus, he fled from them and remained an outlaw during this entire time. Then, after all of this, His Lord sent him to them as a warner calling them to worship Allah alone, without associating partners with Him. This is why he said,

﴿قَالَ رَبِّ اشْرَحْ لِى صَدْرِى - وَيَسِّرْ لِى أَمْرِى ﴾

(O my Lord! Open for me my chest, and ease my task for me.) This means, "I cannot perform this task if You do not help me, aid me and support me.''

﴿وَاحْلُلْ عُقْدَةً مِّن لِّسَانِى - يَفْقَهُواْ قَوْلِي ﴾

(And loosen the knot from my tongue, that they understand my speech.) This is referring to the lisp that he had. This lisp was a result of an incident when he was presented a date and a hot coal stone and he placed the coal on his tongue instead of the date. A detailed explanation of this story is forthcoming in the following chapters. However, he did not ask Allah to remove this affliction all together. Rather, he asked for removal of his stammering so the people would understand what he intended in his speech. He was only asking for what was necessary to deliver his message. If he had asked for the removal of his affliction in its entirety, it would have been cured for him. However, the Prophets do not ask for any more than what is required. Therefore, he was left with the remnants of this accident that took place with his tongue. Allah informed of what Fir`awn said concerning him,

﴿أَمْ أَنَآ خَيْرٌ مِّنْ هَـذَا الَّذِى هُوَ مَهِينٌ وَلاَ يَكَادُ يُبِينُ ﴾

(Am I not better than this one who is despicable and can scarcely express himself clearly)﴿43:52﴾ This means that he is not eloquent in speech. Concerning Allah's statement,

﴿وَاجْعَل لِّى وَزِيراً مِّنْ أَهْلِى - هَـرُونَ أَخِى ﴾

(And appoint for me a helper from my family, Harun, my brother.) This was also a request from Musa concerning something not pertaining to himself. That was his request for the assistance of his brother, Harun. Ath-Thawri reported from Abu Sa`id, from `Ikrimah, who said that Ibn `Abbas said, "Harun was made a Prophet at the same moment that Musa was made a Prophet.'' Ibn Abi Hatim recorded that `A'ishah went out intending to perform `Umrah and stopped to camp among some bedouins. While she was among them she heard a man say, "Which brother in this life was the most beneficial to his brother'' The people said, "We do not know.'' The man said, "By Allah, I know.'' `A'ishah said, "I said to myself about his swearing, that he should not swear such an oath, singling himself out as knowing what person was of most benefit to his brother.'' The man said, "It is Musa, when he asked for prophethood to be bestowed upon his brother.'' Then `A'ishah said, "By Allah, he has spoken truthfully.'' This is why Allah commended Musa by saying,

﴿وَكَانَ عِندَ اللَّهِ وَجِيهاً﴾

(And he was honorable before Allah.)﴿33:69﴾ Concerning Musa's statement,

﴿اشْدُدْ بِهِ أَزْرِى ﴾

(Increase my strength with him.) Mujahid said, "This means to make my back strong.''

﴿وَأَشْرِكْهُ فِى أَمْرِى ﴾

(And let him share my task.) make him my consultant in this matter.

﴿كَىْ نُسَبِّحَكَ كَثِيراً - وَنَذْكُرَكَ كَثِيراً ﴾

(That we may glorify You much, and remember You much.) Mujahid said, "A servant of Allah is not considered of those who remember Allah much until he remembers Allah while standing, sitting and lying down.'' Concerning his statement,

﴿إِنَّكَ كُنتَ بِنَا بَصِيراً ﴾

(Verily, You are ever seeing us.) This means in Your choosing us, giving us the prophethood and sending us to Your enemy, Fir`awn. So unto You is all praise for this.

﴿قَالَ قَدْ أُوتِيتَ سُؤْلَكَ يمُوسَى - وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أُخْرَى - إِذْ أَوْحَيْنَآ إِلَى أُمِّكَ مَا يُوحَى - أَنِ اقْذِفِيهِ فِى التَّابُوتِ فَاقْذِفِيهِ فِى الْيَمِّ فَلْيُلْقِهِ الْيَمُّ بِالسَّاحِلِ يَأْخُذْهُ عَدُوٌّ لِّى وَعَدُوٌّ لَّهُ وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِّنِّى وَلِتُصْنَعَ عَلَى عَيْنِى إِذْ تَمْشِى أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَن يَكْفُلُهُ فَرَجَعْنَـكَ إِلَى أُمِّكَ كَى تَقَرَّ عَيْنُها وَلاَ تَحْزَنَ وَقَتَلْتَ نَفْساً فَنَجَّيْنَـكَ مِنَ الْغَمِّ وَفَتَنَّـكَ فُتُوناً﴾

(36. (Allah) said: "You are granted your request, O Musa!'') (37. "And indeed We conferred a favor on you another time (before).'') (38. "When We inspired your mother with that which We inspired.'') (39. "Saying: `Put him (the child) into the Tabut and put it into the river; then the river shall cast it up on the bank, and there, an enemy of Mine and an enemy of his shall take him.' And I endued you with love from Me, in order that you may be brought up under My Eye.'') (40. "When your sister went and said: `Shall I show you one who will nurse him' So We restored you to your mother, that she might cool her eyes and she should not grieve. Then you did kill a man, but We saved you from great distress and tried you with a heavy trial.'')


Glad Tidings of the acceptance of Musa's Supplication and the Reminder of the Previous Blessings

This is a response from Allah to His Messenger, Musa, for what he requested from His Lord. It also contains a reminder of Allah's previous favors upon him. The first was inspiring his mother when she was breastfeeding him and she feared that Fir`awn and his chiefs would kill him. Musa was born during a year in which they (Fir`awn's people) were killing all of the male children. So she placed him in a case and cast him into the river. The river carried him away and she became grieved and distressed, as Allah mentioned about her when He said,

﴿وَأَصْبَحَ فُؤَادُ أُمِّ مُوسَى فَارِغاً إِن كَادَتْ لَتُبْدِى بِهِ لَوْلا أَن رَّبَطْنَا عَلَى قَلْبِهَا﴾

(And the heart of the mother of Musa became empty. She was very near to disclose his (case) had We not strengthened her heart.) ﴿28:10﴾ So the river carried him to the home of Fir`awn.

﴿فَالْتَقَطَهُ ءَالُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً﴾

(Then the people of Fir`awn picked him up, that he might become for them an enemy and a (cause of ) grief.) ﴿28:8﴾ Means that this was a destined matter, decreed by Allah. They were killing the male children of the Israelites for fear of Musa's arrival. Therefore, with Allah having the great authority and the most perfect power, He determined that Musa would not be raised except upon Fir`awn's own bed. He would be sustained by Fir`awn's food and drink, while receiving the love of Fir`awn and his wife. This is why Allah said,

﴿يَأْخُذْهُ عَدُوٌّ لِّى وَعَدُوٌّ لَّهُ وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِّنِّى﴾

(and there, an enemy of Mine and an enemy of his shall take him. And I endued you with love from Me,) This means that I made your enemy love you. Salamah bin Kuhayl said,

﴿وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِّنِّى﴾

(And I endued you with love from Me,) "This means, `I made My creatures love you.' ''

﴿وَلِتُصْنَعَ عَلَى عَيْنِى﴾

(in order that you may be brought up under My Eye.) Abu `Imran Al-Jawni said, "This means, `You will be raised under Allah's Eye.' '' Concerning Allah's statement,

﴿إِذْ تَمْشِى أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَن يَكْفُلُهُ فَرَجَعْنَـكَ إِلَى أُمِّكَ كَى تَقَرَّ عَيْنُها﴾

(When your sister went and said: `Shall I show you one who will nurse him' So We restored you to your mother, that she might cool her eyes) When he was accepted into the house of Fir`awn, women were brought in attempts to find someone who might be able to nurse him. But he refused to breast feed from any of them. Allah, the Exalted, says,

﴿وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِن قَبْلُ﴾

(And We had already forbidden (other) foster suckling mothers for him) ﴿28:12﴾ Then, his sister came and said,

﴿هَلْ أَدُلُّكُمْ عَلَى أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ وَهُمْ لَهُ نَـصِحُونَ﴾

(Shall I direct you to a household who will rear him for you, and look after him in a good manner) ﴿28:12﴾ She meant, "Shall I guide you to someone who can nurse him for you for a fee'' So she took him and they went with her to his real mother. When her breast was presented to him, he took it and they (Fir`awn's family) were extremely happy for this. Thus, they hired her to nurse him and she achieved great happiness and comfort because of him, in this life and even more so in the Hereafter. Allah, the Exalted, says here,

﴿فَرَجَعْنَـكَ إِلَى أُمِّكَ كَى تَقَرَّ عَيْنُها وَلاَ تَحْزَنَ﴾

(So We restored you to your mother, that she might cool her eyes and she should not grieve.) This means that she should not grieve over you.

﴿وَقَتَلْتَ نَفْساً﴾

(Then you killed man,) This means that he killed a Coptic person (the people of Egypt, Fir`awn's people).

﴿فَنَجَّيْنَـكَ مِنَ الْغَمِّ﴾

(but We saved you from great distress) This is what he was feeling due to Fir`awn's family intending to kill him. So he fled from them until he came to the water of the people of Madyan. This is when the righteous man said to him,

﴿لاَ تَخَفْ نَجَوْتَ مِنَ الْقَوْمِ الظَّـلِمِينَ﴾

(Fear you not. You have escaped from the people who are wrongdoers.) ﴿28:25﴾

﴿إِذْ تَمْشِى أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَن يَكْفُلُهُ فَرَجَعْنَـكَ إِلَى أُمِّكَ كَى تَقَرَّ عَيْنُها وَلاَ تَحْزَنَ وَقَتَلْتَ نَفْساً فَنَجَّيْنَـكَ مِنَ الْغَمِّ وَفَتَنَّـكَ فُتُوناً فَلَبِثْتَ سِنِينَ فِى أَهْلِ مَدْيَنَ ثُمَّ جِئْتَ عَلَى قَدَرٍ يمُوسَى - وَاصْطَنَعْتُكَ لِنَفْسِى - اذْهَبْ أَنتَ وَأَخُوكَ بِـَايَـتِى وَلاَ تَنِيَا فِى ذِكْرِى - اذْهَبَآ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى - فَقُولاَ لَهُ قَوْلاً لَّيِّناً لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى ﴾

(40. Then you stayed a number of years with the people of Madyan. Then you came here according to the fixed term which I ordained (for you), O Musa!) (41. And I have chosen you for Myself.) (42. Go you and your brother with My Ayat, and do not, you both, slacken and become weak in My remembrance.) (43. Go both of you to Fir`awn, verily, he has transgressed.) (44. And speak to him mildly, perhaps he may accept admonition or fear (Allah).)


Choosing Musa to go to Fir`awn and to be Soft and Gentle in His Invitation

Allah, the Exalted, says in His address to Musa that he had lived among the people of Madyan, avoiding Fir`awn and his chiefs. He worked as a shepherd for his father-in-law until the appointed time for his work ended. Then he met the decree of Allah and His predetermined will, without him having any set appointment. This entire situation was under the control of Allah, Blessed be He, the Most High. He compels His servants and His creatures to whatever end He wills. This is why Allah says,

﴿ثُمَّ جِئْتَ عَلَى قَدَرٍ يمُوسَى﴾

(Then You came here according to the fixed term which I ordained (for you), O Musa!) Mujahid said, "For a set appointment.'' `Abdur-Razzaq recorded that Ma`mar reported from Qatadah that he said,

﴿ثُمَّ جِئْتَ عَلَى قَدَرٍ يمُوسَى﴾

(Then You came here according to the fixed term which I ordained (for you), O Musa!) "For the decree of messengership and prophethood.'' Concerning Allah's statement,

﴿وَاصْطَنَعْتُكَ لِنَفْسِى ﴾

(And I have chosen you for Myself.) This means, "I have chosen you and selected you to be a Messenger for Myself. This is as I wish and according to My will.'' Concerning the Tafsir of this Ayah, Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«الْتَقَى آدَمُ وَمُوسَى فَقَالَ مُوسَى: أَنْتَ الَّذِي أَشْقَيْتَ النَّاسَ وَأَخْرَجْتَهُمْ مِنَ الْجَنَّةِ، فَقَالَ آدَمُ: وَأَنْتَ الَّذِي اصْطَفَاكَ اللهُ بِرِسَالَتِهِ وَاصْطَفَاكَ لِنَفْسِهِ، وَأَنْزَلَ عَلَيْكَ التَّوْرَاةَ؟ قَالَ: نَعَمْ، قَالَ: فَوَجَدْتَهُ مَكْتُوبًا عَلَيَّ قَبْلَ أَنْ يَخْلُقَنِي؟ قَالَ: نَعَمْ، فَحَجَّ آدَمُ مُوسَى»

(Adam and Musa met, and Musa said, "You are the one who made things difficult for mankind and you caused them to be evicted from Paradise.'' Adam said, "Are you the one whom Allah chose for His Message, and He selected you for Himself and He revealed the Tawrah to you'' Musa replied, "Yes.'' Then Adam said, "Did you find that it was preordained upon me before He (Allah) created me'' Musa replied, "Yes.'' Therefore, Adam defeated Musa's argument.) Both Al-Bukhari and Muslim recorded this narration. Concerning Allah's statement,

﴿اذْهَبْ أَنتَ وَأَخُوكَ بِـَايَـتِى﴾

(Go you and your brother with My Ayat,) This means with My proofs, evidences and miracles.

﴿وَلاَ تَنِيَا فِى ذِكْرِى﴾

(And do not, you both, slacken and become weak in My remembrance.) `Ali bin Abi Talhah related from Ibn `Abbas that he said, "This means do not be slow.'' Mujahid reported that Ibn `Abbas said, "This means do not be weak.'' The meaning here is that they should not slacken in the remembrance of Allah. Rather, they both should remember Allah during their meeting with Fir`awn so that the remembrance of Allah can be an aid for them against him. The remembrance of Allah would be their strength and their power that would defeat him. Allah's statement;

﴿اذْهَبَآ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى ﴾

(Go both of you to Fir`awn, Verily, he has transgressed.) means that he has rebelled and become haughty and insolent against Allah and he has disobeyed Him.

﴿فَقُولاَ لَهُ قَوْلاً لَّيِّناً لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى ﴾

(And speak to him mildly, perhaps he may accept admonition or fear (Allah).) This Ayah contains a great lesson. Even though Fir`awn was the most insolent and arrogant of people and Musa was the friend of Allah among His creation at that time, Musa was still commanded to speak to Fir`awn with mildness and softness. Therefore, their invitation to him was with gentle, soft and easy speech that is used by one who is a close friend. This is so that the message may have more effect on the souls, and so it would have deeper and more beneficial results. This is as Allah, the Exalted, says,

﴿ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَـدِلْهُم بِالَّتِى هِىَ أَحْسَنُ﴾

(Invite (mankind) to the way of your Lord with wisdom and fair preaching, and argue with them in a way that is better.) ﴿16:125﴾ Concerning Allah's statement,

﴿لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى﴾

(perhaps he may accept admonition or fear (Allah). ) This means that perhaps he will recant from that which he is in of misguidance and destruction,

﴿أَوْ يَخْشَى﴾

(or he will fear) meaning that he will become obedient due to fear of Allah. This is as Allah says,

﴿لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُوراً﴾

(For such who desires to remember or desires to show his gratitude.) ﴿25:62﴾ Thus, to remember means to recant from that which is dangerous, and fear means to attain obedience.

﴿قَالاَ رَبَّنَآ إِنَّنَا نَخَافُ أَن يَفْرُطَ عَلَيْنَآ أَوْ أَن يَطْغَى - قَالَ لاَ تَخَافَآ إِنَّنِى مَعَكُمَآ أَسْمَعُ وَأَرَى - فَأْتِيَاهُ فَقُولاَ إِنَّا رَسُولاَ رَبِّكَ فَأَرْسِلْ مَعَنَا بَنِى إِسْرَءِيلَ وَلاَ تُعَذِّبْهُمْ قَدْ جِئْنَـكَ بِـَايَةٍ مِّن رَّبِّكَ وَالسَّلَـمُ عَلَى مَنِ اتَّبَعَ الْهُدَى - إِنَّا قَدْ أُوحِىَ إِلَيْنَآ أَنَّ الْعَذَابَ عَلَى مَن كَذَّبَ وَتَوَلَّى ﴾

(45. Both of them said: "Our Lord! Verily, we fear lest he should hasten to punish us or lest he should transgress.'') (46. He (Allah) said: "Fear not, verily, I am with you both, hearing and seeing.'') (47. "So go you both to him, and say: 'Verily, we are both Messengers of your Lord, so let the Children of Israel go with us, and torment them not; indeed, we have come with a sign from your Lord! And peace will be upon him who follows the guidance!'') (48. `Truly, it has been revealed to us that the torment will be for him who denies, and turns away.`'')


Musa's fear of Fir`awn and Allah's strengthening Him

Allah, the Exalted, informs that Musa and Harun pleaded to Allah, expressing their grievance to him:

﴿إِنَّنَا نَخَافُ أَن يَفْرُطَ عَلَيْنَآ أَوْ أَن يَطْغَى﴾

(Verily, we fear lest he should hasten to punish us or lest he should transgress.) They meant that Fir`awn might seize them unexpectedly with a punishment, or transgress against them by tormenting them, when they actually did not deserve it. Ad-Dahhak reported from Ibn `Abbas that he said that transgress here means, "To exceed the bounds.''

﴿قَالَ لاَ تَخَافَآ إِنَّنِى مَعَكُمَآ أَسْمَعُ وَأَرَى ﴾

(He (Allah) said: "Fear not, verily, I am with you both, hearing and seeing.'') meaning; "Do not fear him (Fir`awn), for verily, I am with you and I hear your speech and his speech as well. I see your place and I see his place as well. Nothing is hidden from Me of your affair. Know that his forehead is in My Hand, and he does not speak, breathe, or use any force, except by My leave and after My command. I am with you by My protection, My help and My support.''

﴿فَأْتِيَاهُ فَقُولاَ إِنَّا رَسُولاَ رَبِّكَ﴾

(So go you both to him, and say: "Verily, we are both Messengers of your Lord...'')


Musa admonishes Fir`awn

Concerning his statement,

﴿قَدْ جِئْنَـكَ بِـَايَةٍ مِّن رَّبِّكَ﴾

(indeed, We have come with a sign from your Lord!) meaning with evidence and a miracle from your Lord.

﴿وَالسَّلَـمُ عَلَى مَنِ اتَّبَعَ الْهُدَى﴾

(And peace will be upon him who follows the guidance!) meaning, `peace be upon you if you follow the guidance.' Because of this, when the Messenger of Allah wrote a letter to Heraclius, the emperor of Rome, beginning with,

«بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِ، مِنْ مُحَمَّدٍ رَسُولِ اللهِ إِلَى هِرَقْلَ عَظِيمِ الرُّومِ، سَلَامٌ عَلَى مَنِ اتَّبَعَ الْهُدى، أَمَّا بَعْدُ، فَإِنِّي أَدْعُوكَ بِدِعَايَةِ الْإِسْلَامِ، فَأَسْلِمْ تَسْلَمْ يُؤْتِكَ اللهُ أَجْرَكَ مَرَّتَيْن»

(In the Name of Allah, the Most Gracious, the Most Merciful. From Muhammad, the Messenger of Allah, to Heraclius the emperor of Rome. Peace be upon him who follows the guidance. Thus, to proceed: Verily, I invite you with the invitation of Islam. So accept Islam and you will be safe, and Allah will give you a double reward.) Due to this, Musa and Harun said to Fir`awn,

﴿فَأْتِيَاهُ فَقُولاَ إِنَّا رَسُولاَ رَبِّكَ فَأَرْسِلْ مَعَنَا بَنِى إِسْرَءِيلَ وَلاَ تُعَذِّبْهُمْ قَدْ جِئْنَـكَ بِـَايَةٍ مِّن رَّبِّكَ وَالسَّلَـمُ عَلَى مَنِ اتَّبَعَ الْهُدَى - إِنَّا قَدْ أُوحِىَ إِلَيْنَآ أَنَّ الْعَذَابَ عَلَى مَن كَذَّبَ وَتَوَلَّى ﴾

(And peace will be upon him who follows the guidance! Truly, it has been revealed to us that the torment will be for him who denies, and turns away.) In His flawless revelation, Allah has revealed to us that torment is prepared exclusively for those who reject the signs of Allah and turn away from His obedience. As Allah says,

﴿فَأَمَّا مَن طَغَى - وَءاثَرَ الْحَيَوةَ الدُّنْيَا - فَإِنَّ الْجَحِيمَ هِىَ الْمَأْوَى ﴾

(Then for him who transgressed all bounds, and preferred the life of this world, Verily, his abode will be Hellfire.) ﴿79:37-39﴾ Allah, the Exalted, also says,

﴿فَأَنذَرْتُكُمْ نَاراً تَلَظَّى - لاَ يَصْلَـهَآ إِلاَّ الاٌّشْقَى - الَّذِى كَذَّبَ وَتَوَلَّى ﴾

(Therefore I have warned you of a blazing Fire. None shall enter it save the most wretched. Who denies and turns away.) ﴿92:14-16﴾ Allah also says,

﴿فَلاَ صَدَّقَ وَلاَ صَلَّى - وَلَـكِن كَذَّبَ وَتَوَلَّى ﴾

(So he neither believed nor prayed! But on the contrary, he belied and turned away.) ﴿75:31-32﴾ This means that he denied with his heart and turned away by his actions.

﴿قَالَ فَمَن رَّبُّكُمَا يمُوسَى - قَالَ رَبُّنَا الَّذِى أَعْطَى كُلَّ شَىءٍ خَلْقَهُ ثُمَّ هَدَى - قَالَ فَمَا بَالُ الْقُرُونِ الاٍّولَى - قَالَ عِلْمُهَا عِندَ رَبِّى فِى كِتَـبٍ لاَّ يَضِلُّ رَبِّى وَلاَ يَنسَى ﴾

(49. Fir`awn said: "Who then, O Musa, is the Lord of you two'') (50. ﴿Musa﴾ said: "Our Lord is He Who gave to each thing its form and nature, then guided it aright.'') (51. ﴿Fir`awn﴾ said: "What about the generations of old'') (52. ﴿Musa﴾ said: "The knowledge thereof is with my Lord, in a Record. My Lord neither errs nor forgets.''


The Conversation between Musa and Fir`awn

Allah, the Exalted, informs about Fir`awn that he said to Musa, in his rejection of the existence of a Supreme Maker and Creator, Who is the God of everything and his own Lord and Owner:

﴿فَمَن رَّبُّكُمَا يمُوسَى﴾

(Who then, O Musa, is the Lord of you two) meaning "Who is the one who called you forth and sent you For verily, I do not know him and I have not given you any god other than myself.''

﴿قَالَ رَبُّنَا الَّذِى أَعْطَى كُلَّ شَىءٍ خَلْقَهُ ثُمَّ هَدَى ﴾

((Musa) said: "Our Lord is He Who gave to each thing its form and nature, then guided it aright.'') `Ali bin Abi Talhah related that Ibn `Abbas said, "He is saying that He created a mate for everything.'' Ad-Dahhak said that Ibn `Abbas said, "He made the man a man, and the donkey a donkey and the sheep a sheep.'' Layth bin Abi Sulaym reported from Mujahid that he said, "He gave everything its form.'' Ibn Abi Najih said that Mujahid said, "He fashioned the creation of every moving creature.'' Sa`id bin Jubayr said concerning His statement,

﴿أَعْطَى كُلَّ شَىءٍ خَلْقَهُ ثُمَّ هَدَى﴾

((Who) gave to each thing its form and nature, then guided it aright.) "He gave each of His creatures what is suitable for its creation.'' Therefore, He did not give man the form of a wild beast, nor did He give wild beasts the form of the dog. Likewise, the dog's form is not like the sheep's. He also gave creature a suitable spouse, and He influenced everything towards that mate. There is no species of creation that is exactly like another species. They are different in their actions, their forms, their sustenance and their mating. Some of the scholars of Tafsir have said that this statement, "He gave to each thing its form and nature, then guided it aright,'' is similar to Allah's statement,

﴿وَالَّذِى قَدَّرَ فَهَدَى ﴾

(And Who has measured; and then guided.) ﴿87:3﴾ This means He measured out an ordained amount (of sustenance, actions, etc.) and then guided His creatures to it. He wrote the deeds, the appointed times of death and the provisions. Then, the creatures traverse upon that and they are not able to avoid it, nor are they able to abandon it. In this Ayah Musa is saying that our Lord is the One Who created the creation, measured out its ordainment and compelled the creatures to that which He wanted.

﴿قَالَ فَمَا بَالُ الْقُرُونِ الاٍّولَى ﴾

((Fir`awn) said: "What about the generations of old'') The most correct opinion concerning the meaning of this, is that when Musa informed Fir`awn that his Lord Who sent him is the One Who creates, sustains, ordains and guides, Fir`awn began to argue, using the previous generations as a proof. He was referring to those people of old who did not worship Allah. In other words, "If the matter is as you say, then what happened to those people They did not worship your Lord. Instead they worshipped other gods besides Him.'' Musa said to him, in response to this, that if they did not worship Allah, then Allah knows precisely what happened to them and He will give them just recompense for their deeds, as is written in Allah's Book (of decrees). This Book is called Al-Lawh Al-Mahfuz (The Preserved Tablet) and it is the Book of Deeds.

﴿لاَّ يَضِلُّ رَبِّى وَلاَ يَنسَى﴾

(My Lord neither errs nor forgets.) This means that nothing eludes Him and He does not miss anything, whether it is small or great. He does not forget anything and His Most Exalted knowledge is described as encompassing everything. Blessed be He, the Exalted, the Most Holy and free of any imperfections. The knowledge that creatures have has two deficiencies. The first is that it does not completely encompass anything, and the second is that the creature is prone to forget after knowing. Therefore, Allah has declared Himself above such deficiencies.

﴿الَّذِى جَعَلَ لَكُمُ الاٌّرْضَ مَهْداً وَسَلَكَ لَكُمْ فِيهَا سُبُلاً وَأَنزَلَ مِنَ السَّمَآءِ مَآءً فَأَخْرَجْنَا بِهِ أَزْوَاجاً مِّن نَّبَـتٍ شَتَّى - كُلُواْ وَارْعَوْا أَنْعَـمَكُمْ إِنَّ فِى ذلِكَ لأيَـتٍ لاٌّوْلِى النُّهَى - مِنْهَا خَلَقْنَـكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى - وَلَقَدْ أَرَيْنَـهُ ءَايَـتِنَا كُلَّهَا فَكَذَّبَ وَأَبَى ﴾

(53. Who has made earth for you like a bed; and has opened ways for you therein, and has sent down water (rain) from the sky. And We have brought forth with it various kinds of vegetation.) (54. Eat and pasture your cattle; verily, in this are Ayat for men of understanding.) (55. Thereof We created you, and into it We shall return you, and from it We shall bring you out once again.) (56. And indeed We showed him (Fir`awn) all Our Ayat, but he denied and refused.)


The Completion of Musa's Reply to Fir`awn

This is from the completion of Musa's speech concerning the description of His Lord when Fir`awn asked him about Him. He (Musa) said,

﴿الَّذِى أَعْطَى كُلَّ شَىءٍ خَلْقَهُ ثُمَّ هَدَى﴾

(He Who gave to each thing its form and nature, then guided it aright.) Then, Fir`awn attempted to present some argumentative rebuttal during Musa's reply. Yet, Musa continued by saying, "He is the One Who made the earth as a bed for you.'' Some recited the word as Mihadan and others recited it as Mahdan, which means `a place of rest that you settle down upon.' It also may mean `that which you stand upon, sleep upon or travel upon its back.'

﴿وَسَلَكَ لَكُمْ فِيهَا سُبُلاً﴾

(and has opened ways for you therein.) This means, `He made roads for you to walk upon their shoulders.' This is just as He, the Exalted, said,

﴿وَجَعَلْنَا فِيهَا فِجَاجاً سُبُلاً لَّعَلَّهُمْ يَهْتَدُونَ﴾

(And placed therein broad highways for them to pass through, that they may be guided.) ﴿21:31﴾

﴿وَأَنزَلَ مِنَ السَّمَآءِ مَآءً فَأَخْرَجْنَا بِهِ أَزْوَاجاً مِّن نَّبَـتٍ شَتَّى﴾

(and has sent down water from the sky. And We have brought forth with it various kinds of vegetation.) referring to the various species of plants, such as vegetation and fruits. Some are sour, some are sweet, some are bitter and there are other kinds as well.

﴿كُلُواْ وَارْعَوْا أَنْعَـمَكُمْ﴾

(Eat and pasture your cattle (therein);) meaning, `something that is food for you and a palatable fruit for you, and something that is for your cattle as fodder for them, both green and dry.'

﴿إِنَّ فِى ذلِكَ لأيَـتٍ﴾

(Verily, in this are Ayat.) This means proofs, signs and evidences.

﴿لاٌّوْلِى النُّهَى﴾

(for men of understanding.) meaning those who possess correct and upright intelligence realizing that there is no god worthy of worship except Allah, and there is no true Lord other than Him.

﴿مِنْهَا خَلَقْنَـكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى ﴾

(Thereof We created you, and into it we shall return you, and from it We shall bring you out once again.) meaning, `the earth is your beginning. For your father, Adam, was created with dirt from the surface of the earth. You also will be returned to the earth. This means that you will become dirt when you die and decay.' The statement, "And from it We shall bring you out once again,'' means,

﴿يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً ﴾

(On the Day when He will call you, and you will answer with His praise and obedience, and you will think that you have stayed (in this world) but a little while!) ﴿17:52﴾ This Ayah is similar to Allah's statement,

﴿قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ ﴾

(He said: "Therein you shall live, and therein you shall die, and from it you shall be brought out.'') ﴿7:25﴾


Musa showed Fir`awn all of the Signs but He did not believe Concerning Allah's statement,

﴿وَلَقَدْ أَرَيْنَـهُ ءَايَـتِنَا كُلَّهَا فَكَذَّبَ وَأَبَى ﴾

(And indeed We showed him (Fir`awn) all Our Ayat, but he denied and refused.) This means that the proofs, signs and evi- dences were establi- shed against Fir`awn and he saw them with his own eyes, but he still denied and rejec- ted them due to his disbelief, abstinence and transgression. This is as Allah, the Exalted, says,

﴿وَجَحَدُواْ بِهَا وَاسْتَيْقَنَتْهَآ أَنفُسُهُمْ ظُلْماً وَعُلُوّاً﴾

(And they belied them wrongfully and arrogantly, though they themselves were convinced thereof.) ﴿27:14﴾

﴿قَالَ أَجِئْتَنَا لِتُخْرِجَنَا مِنْ أَرْضِنَا بِسِحْرِكَ يمُوسَى - فَلَنَأْتِيَنَّكَ بِسِحْرٍ مِّثْلِهِ فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِداً لاَّ نُخْلِفُهُ نَحْنُ وَلاَ أَنتَ مَكَاناً سُوًى - قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ وَأَن يُحْشَرَ النَّاسُ ضُحًى ﴾

(57. He (Fir`awn) said: "Have you come to drive us out of our land with your magic, O Musa'') (58. "Then verily, we can produce magic the like thereof; so appoint a meeting between us and you, which neither we nor you shall fail to keep, in an open place where both shall have a just and equal chance.'') (59. (Musa) said: "Your appointed meeting is the day of the festival, and let the people assemble when the sun has risen (forenoon).'')


Fir`awn describes Musa's Proofs as being Magic and Their Agreement to hold a Contest

Allah, the Exalted, informs of what Fir`awn said to Musa when he showed him the great proof. This great sign to Fir`awn was Musa casting down his stick which became a huge snake, and his pulling his hand out from under his arm while it was glowing white without any illness. At this, Fir`awn said, "This is magic that you have brought to us to bewitch us and conquer the people, so that they will follow you. Then you will outnumber us.'' Fir`awn then said, "Your plan will not work. We have magic just like yours, so do not let yourself be deceived by that what you are doing.''

﴿فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِداً﴾

(so appoint a meeting between us and you,) Meaning, `a day that we can come together to present some of our magic to confront yours. It will be at a specified place and time.' With this, Musa said to them,

﴿مَوْعِدُكُمْ يَوْمُ الزِّينَةِ﴾

(Your appointed meeting is the day of festival,) That was the day of their celebration and their New Year's festivity. It was a holiday for them when they took vacation from their work and came together for a large gathering. This day was selected so that all of the people could witness the power of Allah to do whatever He wills. They would see the miracles of the prophets and the futility of magic to contest the supernatural prophetic powers. This is why Musa said,

﴿وَأَن يُحْشَرَ النَّاسُ﴾

(and let the people assemble) meaning all of them.

﴿ضُحًى﴾

(when the sun has risen (forenoon).) meaning in the morning, just before noon. In this way the contest will be most visible, well lit, apparent and obvious in plain view. This is the way of the Prophets. Their work is always clear and apparent. It is never something hidden, or something for sale. This is why he did not say that the meeting should be at night, but rather, it was to be held during the bright part of the day. Ibn `Abbas said, "The day of their festivity was the day of `Ashura'.'' As-Suddi, Qatadah and Ibn Zayd said, "It was the day of their great celebration.'' Sa`id bin Jubayr said, "It was the day of their great bazzar.'' These statements are not contradictory. I say that Allah destroyed Fir`awn and his armies on a day similar to this, just as is confirmed in the Sahih. `Abdur-Rahman bin Zayd bin Aslam said, "It was a flat place where all of the people were on the same level, having an equal view of the event. There was nothing there that would obstruct the view so that some people could see what others did not.''

﴿فَتَوَلَّى فِرْعَوْنُ فَجَمَعَ كَيْدَهُ ثُمَّ أَتَى - قَالَ لَهُمْ مُّوسَى وَيْلَكُمْ لاَ تَفْتَرُواْ عَلَى اللَّهِ كَذِباً فَيُسْحِتَكُم بِعَذَابٍ وَقَدْ خَابَ مَنِ افْتَرَى - فَتَنَـزَعُواْ أَمْرَهُمْ بَيْنَهُمْ وَأَسَرُّواْ النَّجْوَى - قَالُواْ إِنْ هَـذَنِ لَسَاحِرَنِ يُرِيدَانِ أَن يُخْرِجَاكُمْ مِّنْ أَرْضِكُمْ بِسِحْرِهِمَا وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى - فَأَجْمِعُواْ كَيْدَكُمْ ثُمَّ ائْتُواْ صَفّاً وَقَدْ أَفْلَحَ الْيَوْمَ مَنِ اسْتَعْلَى ﴾

(60. So Fir`awn withdrew, devised his plot and then came back.) (61. Musa said to them: "Woe unto you! Invent not a lie against Allah, lest He should destroy you completely by a torment. And surely, he who invents a lie (against Allah) will fail miserably.'') (62 Then they debated one with another what they must do, and they kept their talk secret.) (63. They said: "Verily, these are two magicians. Their object is to drive you out from your land with magic, and to take you away from your exemplary way.'') (64. "So devise your plot, and then assemble in line. And whoever overcomes this day will be indeed successful.'')


The Meeting of the Two Parties, Musa's Propagation of the Message and the Magicians

Allah, the Exalted informs that when Fir`awn and Musa agreed to an appointed meeting at a specified place and time, Fir`awn began to gather some magicians from the cities of his kingdom. Every person who had any affiliation with magic at that time was summoned, and magic was very widespread and in demand at that time. This is as Allah says,

﴿وَقَالَ فِرْعَوْنُ ائْتُونِى بِكُلِّ سَـحِرٍ عَلِيمٍ ﴾

(And Fir`awn said: "Bring me every well-versed sorcerer.'') ﴿10:79﴾ Then, the day came. It was the day when all of the people gathered, which was well-known, being the day of the festival. Fir`awn was there sitting upon his throne surrounded by the elite officials of his kingdom. The subjects were all standing on his right and his left. Then, Musa came forward leaning upon his stick accompanied by his brother Harun. The magicians were standing in front of Fir`awn in rows and he was prodding them, inciting them and encouraging them to do their best on this day. They wanted to please him and he was promising them and inspiring them. They said,

﴿فَلَمَّا جَآءَ السَّحَرَةُ قَالُواْ لِفِرْعَوْنَ أَإِنَّ لَنَا لاّجْراً إِن كُنَّا نَحْنُ الْغَـلِبِينَ - قَالَ نَعَمْ وَإِنَّكُمْ إِذاً لَّمِنَ الْمُقَرَّبِينَ ﴾

(Will there surely be a reward for us if we are the winners He (Fir`awn) said: "Yes, and you shall then verily be of those brought near (to myself).'') ﴿26:41-42﴾

﴿قَالَ لَهُمْ مُّوسَى وَيْلَكُمْ لاَ تَفْتَرُواْ عَلَى اللَّهِ كَذِباً﴾

(Musa said to them: "Woe unto you! Invent not a lie against Allah...'') This means, "Do not make an illusion before the people of something that is not real, making it appear as if it were a creature, when it is not really a creature. If you do this, then you would be lying on Allah.''

﴿فَيُسْحِتَكُم بِعَذَابٍ﴾

(lest He (Allah) should destroy you completely by a torment.) This means, `He will destroy you with a destructive punishment that will not spare anything, or anyone.'

﴿وَقَدْ خَابَ مَنِ افْتَرَىفَتَنَـزَعُواْ أَمْرَهُمْ بَيْنَهُمْ﴾

("...And surely, he who invents a lie will fail miserably.'' Then they debated one with another what they must do,) It has been said that this means that they argued among themselves. So one of them said, "This is not the speech of a magician, but it is the speech of a Prophet.'' Another said, "No, he is only a magician.'' There are other opinions that have been mentioned about what they discussed. And Allah knows best. Allah's statement,

﴿وَأَسَرُّواْ النَّجْوَى﴾

(and they kept their talk secret.) means, they held secret counsel among themselves about this matter.

﴿قَالُواْ إِنْ هَـذَنِ لَسَاحِرَنِ﴾

(They said: "Verily, these are two ﴿Hadhan﴾ magicians...'') This is a way of speaking with some of the Arabs and this Ayah has been recited according to the grammar of their dialect. There are also others who recite it as, (إِنَّ هَذَيْنِ لَسَاحِرَانِ) Which carries the same meaning, "Verily, these are two ﴿Hadhayn﴾ magicians.'' This is the popular style of language in Arabic grammar. The grammarians have extensive discussions in reply to the first recitation and its grammatical explanation, but this is not the place for such a discussion. The main point is that the magicians said among themselves, "You all know that this man and his brother (Musa and Harun) are two knowledgeable magicians who are quite aware of the skill of magic. They want to defeat you and your people today and conquer the people, causing the masses to follow them. They want to fight against Fir`awn and his armies, and they are seeking victory over him. And their ultimate goal is to expel you from your land.'' Concerning Allah's statement,

﴿وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى﴾

(and to take you away from your exemplary way.) This means, `they want to expose this way (of yours) openly, which is magic.' For verily, they were considered great because of their magic. They had wealth and sustenance because of this magic. They were actually saying, "If these two (Musa and Harun) are victorious, they will destroy you and expel you from your land. In doing so, they will be the first individuals to do so, and they will be given great power of leadership without you.'' Ibn `Abbas mentioned concerning Allah's statement,

﴿وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى﴾

(and to take you away from your exemplary way. ) "This means their kingdom, which they were in, and their livelihood.'' `Abdur-Rahman bin Zayd said, "This superior way means that which they were upon.''

﴿فَأَجْمِعُواْ كَيْدَكُمْ ثُمَّ ائْتُواْ صَفّاً﴾

(So devise your plot, and assemble in line.) This means, "All of you come together in one row, and throw that which is in your hands at one time in order to dazzle the eyes (of the people) and defeat this man and his brother.''

﴿وَقَدْ أَفْلَحَ الْيَوْمَ مَنِ اسْتَعْلَى﴾

(And whoever overcomes this day will be indeed successful.) meaning "Between you and us. As for us (the magicians), we have been promised to be given an abundance of power and sovereignty. And in reference to him (Musa), He will gain great leadership.''

﴿قَالُواْ يمُوسَى إِمَّآ أَن تُلْقِىَ وَإِمَّآ أَن نَّكُونَ أَوَّلَ مَنْ أَلْقَى - قَالَ بَلْ أَلْقُواْ فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِن سِحْرِهِمْ أَنَّهَا تَسْعَى - فَأَوْجَسَ فِى نَفْسِهِ خِيفَةً مُّوسَى - قُلْنَا لاَ تَخَفْ إِنَّكَ أَنتَ الاٌّعْلَى - وَأَلْقِ مَا فِى يَمِينِكَ تَلْقَفْ مَا صَنَعُواْ إِنَّمَا صَنَعُواْ كَيْدُ سَاحِرٍ وَلاَ يُفْلِحُ السَّـحِرُ حَيْثُ أَتَى - فَأُلْقِىَ السَّحَرَةُ سُجَّداً قَالُواْ آمَنَّا بِرَبِّ هَـرُونَ وَمُوسَى ﴾

(65. They said: "O Musa! Either you throw first or we be the first to throw'') (66. ﴿Musa﴾ said: "Nay, throw you (first)!'' Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.) (67. So Musa conceived fear in himself.) (68. We (Allah) said: "Fear not! Surely, you will have the upper hand.'') (69. "And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician's trick, and the magician will never be successful, to whatever amount (of skill) he may attain.'') (70. So the magicians fell down prostrate. They said: "We believe in the Lord of Harun and Musa.'')


The Competition, Musa's Victory, and the Magician's Faith

Allah, the Exalted, informs about the magicians when they met Musa, that they said to Musa,

﴿إِمَّآ أَن تُلْقِىَ﴾

("Either you throw first...'') meaning, "you go first.''

﴿وَإِمَّآ أَن نَّكُونَ أَوَّلَ مَنْ أَلْقَىقَالَ بَلْ أَلْقُواْ﴾

("...or we be the first to throw'' (Musa) said: "Nay, throw you (first)!'') This means, `you magicians should go first so that we can see what magic you are going to perform and so that the true state of their affair will become obvious to the people.'

﴿فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِن سِحْرِهِمْ أَنَّهَا تَسْعَى﴾

(Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.) In another Ayah it says that when they threw,

﴿وَقَالُواْ بِعِزَّةِ فِرْعَونَ إِنَّا لَنَحْنُ الْغَـلِبُونَ﴾

(Then said: "By the might of Fir`awn, it is we who will certainly win!'') ﴿26:44﴾ And Allah, the Exalted, says,

﴿سَحَرُواْ أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ وَجَآءُو بِسِحْرٍ عَظِيمٍ﴾

(They bewitched the eyes of the people, and struck terror into them, and they displayed a great magic.) ﴿7:116﴾ Here, He says in this Surah,

﴿فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِن سِحْرِهِمْ أَنَّهَا تَسْعَى﴾

(Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.) They were a large numbered group and each one of them threw a stick and a rope until the valley became full of snakes piled on top of each other. Concerning Allah's statement,

﴿فَأَوْجَسَ فِى نَفْسِهِ خِيفَةً مُّوسَى ﴾

(So Musa conceived fear in himself.) This means that he feared for the people that they would be tested and deceived by their magic before he could even have a chance to throw what was in his right hand. Thus, Allah revealed to him at the right moment, to throw what was in his right hand, which was the stick. When he did so, it swallowed what they had made. It became a huge, monstrous creature with legs, a neck, a head and fangs. It went after these ropes and sticks until none of them remained, except that it was devoured and swallowed by this beast. At the same time, the magicians and all of the people were watching with their own eyes, seeing this amazing event in broad daylight. Thus, the miracle was performed and the evidence was clear. The truth prevailed and the magic was proven to be falsehood. This is why Allah said,

﴿إِنَّمَا صَنَعُواْ كَيْدُ سَاحِرٍ وَلاَ يُفْلِحُ السَّـحِرُ حَيْثُ أَتَى﴾

(That which they have made is only a magician's trick, and the magician will never be successful, to whatever amount (of skill) he may attain.) So when the magicians saw the event and witnessed it with their own eyes, while they were knowledgeable of the various tricks and methods in the sciences of magic, they knew with conviction that what Musa had done was not magic or illusionary tricks. They recognized that it was the truth without any doubt. They knew that no one had any power to do this except for One Who says for a thing "Be,'' and it is. Therefore, when this happened, they fell down into prostration to Allah. They said, "We believe in the Lord of all that exists, the Lord of Musa and Harun!'' This is why Ibn `Abbas and `Ubayd bin `Umayr both said, "At the beginning of the day they were magicians and at the end of the day they were outstanding witnesses of faith.'' l


The Number of Magicians

Ibn Abi Hatim recorded that Ibn `Abbas said, "The magicians were seventy men who were magicians in the morning, but witnesses of faith by the time evening came.'' Ibn Abi Hatim also reported that Al-Awza'i said, "When the magicians fell down in prostration, Paradise was raised up before them until they were looking at it.'' It is reported from Sa`id bin Jubayr that he said concerning Allah's statement,

﴿فَأُلْقِىَ السَّحَرَةُ سُجَّداً﴾

(So the magicians fell down prostrate.) "They saw their places (in Paradise) made clear before them while they were in their prostration.'' `Ikrimah and Al-Qasim bin Abi Bizzah both said the same.

﴿قَالَ ءَامَنتُمْ لَهُ قَبْلَ أَنْ ءَاذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِى عَلَّمَكُمُ السِّحْرَ فَلأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِّنْ خِلاَفٍ وَلأُصَلِّبَنَّكُمْ فِى جُذُوعِ النَّخْلِ وَلَتَعْلَمُنَّ أَيُّنَآ أَشَدُّ عَذَاباً وَأَبْقَى - قَالُواْ لَن نُّؤْثِرَكَ عَلَى مَا جَآءَنَا مِنَ الْبَيِّنَـتِ وَالَّذِى فَطَرَنَا فَاقْضِ مَآ أَنتَ قَاضٍ إِنَّمَا تَقْضِى هَـذِهِ الْحَيَوةَ الدُّنْيَآ - إِنَّآ آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَـيَـنَا وَمَآ أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى ﴾

(71. (Fir`awn) said: "Believe you in him before I give you permission Verily, he is your chief who has taught you magic. So I will surely cut off your hands and feet on opposite sides, and I will surely crucify you on the trunks of date palms, and you shall surely know which of us can give the severe and more lasting torment. '') (72. They said: "We prefer you not over what have come to us of the clear signs and to Him (Allah) Who created us. So, decree whatever you desire to decree, for you can only' decree (regarding) this life of the world.'') (73. "Verily, we have believed in our Lord, that He may forgive us our faults, and the magic to which you did compel us. And Allah is better as regards reward in comparison to your reward, and more lasting.'')


Fir`awn's turning against the Magicians, His threatening Them and Their Reply

Allah, the Exalted, informs of Fir`awn's disbelief, obstinance, transgression and haughtiness against the truth in favor of falsehood. When he saw what he saw of the magnificent miracle and the great sign, and he saw those whose help he sought accept faith in the presence of all of the people, and he was absolutely defeated, he began to behave arrogantly and cast accusations. He resorted to using his esteemed honor and might against the magicians. He warned them and threatened them saying,

﴿ءَامَنتُمْ لَهُ﴾

(Believe you in him (Musa)) This means, "Do you have faith in him''

﴿قَبْلَ أَنْ ءَاذَنَ لَكُمْ﴾

(before I give you permission) meaning, "I have not commanded you to do so, by which you have rebelled against me.'' Then he said a statement that he, the magicians and all creatures knew was a forgery and an utter lie.

﴿إِنَّهُ لَكَبِيرُكُمُ الَّذِى عَلَّمَكُمُ السِّحْرَ﴾

(Verily, he is your chief who has taught you magic.) meaning "You all only took your magic from Musa and you have made an agreement with him against me and my subjects, that you would help him be victorious.'' Allah says in another Ayah,

﴿إِنَّ هَـذَا لَمَكْرٌ مَّكَرْتُمُوهُ فِى الْمَدِينَةِ لِتُخْرِجُواْ مِنْهَآ أَهْلَهَا فَسَوْفَ تَعْلَمُونَ﴾

(Surely, this is a plot which you have plotted in the city to drive out its people, but you shall come to know.) ﴿7:123﴾ Then he began threatening them. He said to them,

﴿فَلأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِّنْ خِلاَفٍ وَلأُصَلِّبَنَّكُمْ فِى جُذُوعِ النَّخْلِ﴾

(So I will surely cut off your hands and feet on opposite sides, and I will surely crucify you on the trunks of date palms,) meaning, "I will certainly make an example of you, I will kill you in a public execution.'' Ibn `Abbas said, "Thus, he was the first person to ever do this (public execution, crucifixion).'' This was reported by Ibn Abi Hatim. Concerning Allah's statement,

﴿وَلَتَعْلَمُنَّ أَيُّنَآ أَشَدُّ عَذَاباً وَأَبْقَى﴾

(And you shall surely know which of us can give the severe and more lasting torment.) This means, "You say that my people and I are astray and that you (magicians), Musa and his people are following correct guidance, but you will come to know who will be punished and remain punished.'' So when he attacked with this and threatened them, their souls eased them because of their belief in Allah, the Mighty and Sublime. They exclaimed,

﴿قَالُواْ لَن نُّؤْثِرَكَ عَلَى مَا جَآءَنَا مِنَ الْبَيِّنَـتِ﴾

(They said: "We prefer you not over what have come to us of the clear signs...'') meaning, "We do not chose you over the guidance and conviction that we have received. ''

﴿وَالَّذِى فَطَرَنَا﴾

(and to Him (Allah) Who created us.) It could be that they were swearing, "By He Who has created us.'' It also could be connected in meaning to the clear signs mentioned before it. In this case it would mean, "We do not prefer you over our Originator and Creator, Who produced us from a beginning that was nothing. He created us from clay (or mud). Therefore, He alone deserves worship and humility and you do not (Fir`awn)!''

﴿فَاقْضِ مَآ أَنتَ قَاضٍ﴾

(So decree whatever you desire to decree,) "Do whatever you wish and whatever your hands are able to achieve.''

﴿إِنَّمَا تَقْضِى هَـذِهِ الْحَيَوةَ الدُّنْيَآ﴾

(for you can only decree (regarding) this life of the world.) meaning, "You only have power in this world and it is a world that will come to an end. Verily, we are hoping in the eternal abode.''

﴿إِنَّآ آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَـيَـنَا﴾

(Verily, we have believed in our Lord, that He may forgive us our faults,) "Whatever evils that we did.'' It specifically means, `which we were forced to do of magic, in order to oppose the sign of Allah and the miracle of His Prophet.' Ibn Abi Hatim recorded that Ibn `Abbas said concerning Allah's statement,

﴿وَمَآ أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ﴾

(and the magic to which you compelled us.) "Fir`awn took forty boys from the Children of Israel and commanded that they be taught magic at Al-Farama. He said, `Teach them knowledge that no one in the land knows.''' Ibn `Abbas then said, "They were of those who believed in Musa and they were of those who said,

﴿آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَـيَـنَا وَمَآ أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ﴾

(We have believed in our Lord, that He may forgive us our faults, and the magic to which you did compel us.)'' `Abdur-Rahman bin Zayd bin Aslam said the same. Allah's statement,

﴿وَاللَّهُ خَيْرٌ وَأَبْقَى﴾

(And Allah is better as regards reward in comparison to your reward, and more lasting.) means, "He is better for us than you.''

﴿وَأَبْقَى﴾

(and more lasting.) More lasting in reward than what you pro- mised us and made us aspire to. It is apparent that Fir`awn (may Allah curse him) was bent upon their punishment, and that what he did to them was a mercy from Allah for them. This is why Ibn `Abbas and others of the Salaf said, "They woke up in that morning as magicians, but they became witnesses of faith by the evening. ''

﴿إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِماً فَإِنَّ لَهُ جَهَنَّمَ لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَى - وَمَن يَأْتِهِ مُؤْمِناً قَدْ عَمِلَ الصَّـلِحَـتِ فَأُوْلَـئِكَ لَهُمُ الدَّرَجَـتُ الْعُلَى - جَنَّـتُ عَدْنٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ خَـلِدِينَ فِيهَا وَذلِكَ جَزَآءُ مَن تَزَكَّى ﴾

(74. Verily, whoever comes to his Lord as a criminal, then surely, for him is Hell, wherein he will neither die nor live.) (75. But whoever comes to Him as a believer, and has done righteous good deeds, for such are the high ranks,) (76. `Adn Gardens, under which rivers flow, wherein they will abide forever, and such is the reward of those who purify themselves.)


The Magicians admonish Fir`awn

The clear intent of this is to be a completion of what the magicians admonished Fir`awn with. They warned him of the vengeance of Allah and His eternal and everlasting punishment. They also encouraged him to seek Allah's eternal and endless reward. They said,

﴿إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِماً﴾

(Verily, whoever comes to his Lord as a criminal,) This means, whoever meets Allah on the Day of Judgment while being a criminal.

﴿فَإِنَّ لَهُ جَهَنَّمَ لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَى﴾

(then surely, for him is Hell, wherein he will neither die nor live.) This is similar to Allah's statement,

﴿لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُواْ وَلاَ يُخَفَّفُ عَنْهُمْ مِّنْ عَذَابِهَا كَذَلِكَ نَجْزِى كُلَّ كَفُورٍ﴾

(Neither will it have a complete killing effect on them so that they die, nor shall its torment be lightened for them. Thus do We requite every disbeliever!) ﴿35:36﴾ Allah also said,

﴿وَيَتَجَنَّبُهَا الاٌّشْقَى - الَّذِى يَصْلَى النَّارَ الْكُبْرَى - ثُمَّ لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَا ﴾

(But it will be avoided by the wretched, who will enter the great Fire. There he will neither die nor live.) ﴿87:11-13﴾

﴿وَنَادَوْاْ يمَـلِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُمْ مَّـكِثُونَ ﴾

(And they will cry: "O Malik (Keeper of Hell)! Let your Lord made an end of us.'' He will say: "Verily, you shall abide forever.'') ﴿43:77﴾ Imam Ahmad bin Hanbal recorded that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«أَمَّا أَهْلُ النَّارِ الَّذِينَ هُمْ أَهْلُهَا، فَإِنَّهُمْ لَا يَمُوتُونَ فِيهَا وَلَا يَحْيَوْنَ، وَلكِنْ أُنَاسٌ تُصِيبُهُمُ النَّارُ بِذُنُوبِهِمْ فَتُمِيتُهُمْ إِمَاتَةً حَتَّى إِذَا صَارُوا فَحْمًا أُذِنَ فِي الشَّفَاعَةِ فَجِيءَ بِهِمْ ضَبَائِرَ ضَبَائِرَ، فَبُثُّوا عَلَى أَنْهَارِ الْجَنَّةِ، فَيُقَالُ: يَا أَهْلَ الْجَنَّةِ أَفِيضُوا عَلَيْهِمْ، فَيَنْبُتُونَ نَبَاتَ الْحِبَّةِ تَكُونُ فِي حَمِيلِ السَّيْل»

(The dwellers of Hellfire, who are those who deserve it, they will not die in it, nor will they be living. Rather, they will be a people who will be punished by the Fire due to their sins. It will be gradually killing them and devouring them until they become burnt coals. Then, intercession will be allowed and they will be brought (out of Hell) group by group and they will be spread on the rivers of Paradise. It will then be said, "O people of Paradise, pour (water) over them.'' Then, they will start to grow like the growing of a seed on the muddy banks of a flowing river.) A man among the people said, "It is as if the Messenger of Allah lived in the desert.'' This is how Muslim recorded this narration in his Sahih. Concerning Allah's statement,

﴿وَمَن يَأْتِهِ مُؤْمِناً قَدْ عَمِلَ الصَّـلِحَـتِ﴾

(But whoever comes to Him (Allah) as a believer, and has done righteous good deeds,) whoever meets his Lord on the Day of Judgment as a believer in his heart, then verily, his intentions in his heart will be affirmed to be true by his statements and deeds.

﴿فَأُوْلَـئِكَ لَهُمُ الدَّرَجَـتُ الْعُلَى﴾

(for such are the high ranks,) Paradise, which has the highest levels, the most tranquil rooms and the nicest homes. Imam Ahmad reported from `Ubadah bin As-Samit that the Prophet said,

«الْجَنَّةُ مِائَةُ دَرَجَةٍ مَا بَيْنَ كُلِّ دَرَجَتَيْنِ كَمَا بَيْنَ السَّمَاءِ وَالْأَرْضِ، وَالْفِرْدَوْسُ أَعْلَاهَا دَرَجَةً، وَمِنْهَا تَخْرُجُ الْأَنْهَارُ الْأَرْبَعَةُ، وَالْعَرْشُ فَوْقَهَا، فَإِذَا سَأَلْتُمُ اللهَ فَاسْأَلُوهُ الْفِرْدَوْس»

(Paradise has one hundred levels and between each level is a distance like the distance between the sky and the earth. Al-Firdaws is the name of the highest of its levels. From it springs the four rivers and the Throne is above it. Therefore, when you ask Allah, then ask Him for Al-Firdaws.) This narration was also recorded by At-Tirmidhi. In the Two Sahihs it is recorded that the Messenger of Allah said,

«إِنَّ أَهْلَ عِلِّيِّينَ لَيَرَوْنَ مَنْ فَوْقَهُمْ كَمَا تَرَوْنَ الْكَوْكَبَ الْغَابِرَ فِي أُفُقِ السَّمَاءِ لِتَفَاضُلِ مَا بَيْنَهُمْ قَالُوا: يَا رَسُولَ اللهِ تِلْكَ مَنَازِلُ الْأَنْبِيَاءِ قَالَ: بَلى، وَالَّذِي نَفْسِي بِيَدِهِ رِجَالٌ آمَنُوا بِاللهِ وَصَدَّقُوا الْمُرْسَلِين»

(Verily, the people of the `Illiyyin will see those who are above them just as you see the fading star in the horizon of the sky, due to the different status of virtue between them. ) The people said, "O Messenger of Allah, these are the dwellings of the Prophets.'' He replied, (Of course. And I swear by the One Whom my soul is in His Hand, (it is for) men who had faith in Allah and they believed the Messengers.) In the Sunan collections this narration is mentioned with the additional wording,

«وَإِنَّ أَبَا بَكْرٍ وَعُمَرَ لَمِنْهُمْ وَأَنْعَمَا»

(And verily Abu Bakr and `Umar are of them and they will be most favored.) His saying,

﴿جَنَّـتِ عَدْنٍ﴾

(Adn Gardens,) meaning established as a residence. It is merely used here in reference to the high ranks mentioned previously.

﴿تَجْرِى مِن تَحْتِهَا الاٌّنْهَارُ خَـالِدِينَ فِيهَا﴾

(under which rivers flow, wherein they will abide forever,) meaning that they will abide in it for eternity.

﴿وَذلِكَ جَزَآءُ مَن تَزَكَّى﴾

(and such is the reward of those who purify themselves.) One who purifies himself from dirt, filth and associating partners with Allah. This is the person who worships Allah alone, without ascribing partners to Him, and he follows the Messengers in the good they came with all that they claim.

﴿وَلَقَدْ أَوْحَيْنَآ إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِى فَاضْرِبْ لَهُمْ طَرِيقاً فِى الْبَحْرِ يَبَساً لاَّ تَخَافُ دَرَكاً وَلاَ تَخْشَى - فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ فَغَشِيَهُمْ مِّنَ الْيَمِّ مَا غَشِيَهُمْ - وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى ﴾

(77. And indeed We revealed to Musa: "Travel by night with My servants and strike a dry path for them in the sea, fearing neither to be overtaken nor being afraid.'') (78. Then Fir`awn pursued them with his hosts, but the sea ﴿Al-Yamm﴾ completely overwhelmed them and covered them up.) (79. And Fir`awn led his people astray, and he did not guide them.)


The Children of Israel leave Egypt

Allah, the Exalted, informs that He commanded Musa to journey at night with the Children of Israel, when Fir`awn refused to release them and send them with Musa. He was to take them away from Fir`awn's captivity. Allah expounds upon this in Surahs other than this noble Surah. Musa left with the Children of Israel, and when the people of Egypt awoke in the morning they found that not a single one of them remained in Egypt. Fir`awn became extremely furious. He sent callers into all of the cities to gather together his army from all of his lands and provinces. He said to them,

﴿إِنَّ هَـؤُلاءِ لَشِرْذِمَةٌ قَلِيلُونَ - وَإِنَّهُمْ لَنَا لَغَآئِظُونَ ﴾

(Verily, these indeed are but a small band. And verily, they have done what has enraged us.) ﴿26:54-55﴾ Then when he gathered his army and organized his troops, he set out after them and they followed them at dawn when the sun began to rise.

﴿فَلَمَّا تَرَآءَا الْجَمْعَانِ﴾

(And when the two hosts saw each other) ﴿26:61﴾ This means that each person of the two parties was looking at the other party.

﴿فَلَمَّا تَرَآءَا الْجَمْعَانِ قَالَ أَصْحَـبُ مُوسَى إِنَّا لَمُدْرَكُونَ - قَالَ كَلاَّ إِنَّ مَعِىَ رَبِّى سَيَهْدِينِ ﴾

(The companions of Musa said: "We are sure to be overtaken.'' (Musa) said: "Nay, verily, with me is my Lord. He will guide me.'') ﴿26:61-62﴾ Musa stopped with the Children of Israel and the sea was in front of them and Fir`awn was behind them. Then, at that moment, Allah revealed to Musa,

﴿فَاضْرِبْ لَهُمْ طَرِيقاً فِى الْبَحْرِ يَبَساً﴾

(And strike a dry path for them in the sea.) So Musa struck the sea with his stick and he said, "Split for me, by the leave of Allah.'' Thus, it split, and each separate part of the water became like a huge mountain. Then, Allah sent a wind to the land of the sea and it burned the soil until it became dry like the ground that is on land. For this reason Allah said,

﴿فَاضْرِبْ لَهُمْ طَرِيقاً فِى الْبَحْرِ يَبَساً لاَّ تَخَافُ دَرَكاً﴾

(and strike a dry path for them in the sea, fearing neither to be overtaken...) This means being caught by Fir`awn.

﴿وَلاَ تَخْشَى﴾

(nor being afraid.) meaning, "Do not be afraid of the sea drowning your people.'' Then, Allah, the Exalted, said,

﴿فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ فَغَشِيَهُمْ مِّنَ الْيَمِّ﴾

(Then Fir`awn pursued them with his hosts, but the sea ﴿Al-Yamm﴾ completely overwhelmed them) Al-Yamm means the sea.

﴿مَا غَشِيَهُمْ﴾

(and covered them up. ) meaning, covered them up with a thing that was well-familiar to them in such a situa- tion, as Allah states;

﴿وَالْمُؤْتَفِكَةَ أَهْوَى - فَغَشَّـهَا مَا غَشَّى ﴾

(And He destroyed the overthrown cities. So there covered them that which did cover.) ﴿53:53-54﴾ As Fir`awn pursued them into the sea, misled his people and did not lead them to the path of correct guidance, likewise, he will go ahead of his people on the Day of Resurrection, and will lead them in to the Hellfire. And evil indeed is the place to which they are led.

﴿يبَنِى إِسْرَءِيلَ قَدْ أَنجَيْنَـكُمْ مِّنْ عَدُوِّكُمْ وَوَاعَدْنَـكُمْ جَانِبَ الطُّورِ الاٌّيْمَنَ وَنَزَّلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى ﴾

﴿كُلُواْ مِن طَيِّبَـتِ مَا رَزَقْنَـكُمْ وَلاَ تَطْغَوْاْ فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِى وَمَن يَحْلِلْ عَلَيْهِ غَضَبِى فَقَدْ هَوَى - وَإِنِّى لَغَفَّارٌ لِّمَن تَابَ وَآمَنَ وَعَمِلَ صَـلِحَاً ثُمَّ اهْتَدَى ﴾

(80. O Children of Israel! We delivered you from your enemy, and We made a covenant with you on the right side of the Mount, and We sent down to you manna and quail,) (81. (Saying) eat of the Tayyibat wherewith We have provided you, and commit no transgression or oppression therein, lest My anger should justly descend on you. And he on whom My anger descends, he is indeed perished.) (82. And verily, I am indeed forgiving to him who repents, believes and does righteous deeds, and then Ihtada.)


A Reminder for the Children of Israel of

Allah's Favors upon Them Allah reminds of His tremendous favors upon the Children of Israel and His numerous blessings. He saved them from their enemy, Fir`awn, and He relieved their eyes by drowning him and his hosts all at one time while they watched. Allah said,

﴿وَأَغْرَقْنَا ءَالَ فِرْعَوْنَ وَأَنتُمْ تَنظُرُونَ﴾

(And We drowned Fir`awn people while you were looking.) ﴿2:50﴾ Al-Bukhari recorded that Ibn `Abbas said, "When the Messenger of Allah came to Al-Madinah, he found the Jews fasting the day of `Ashura'. Therefore he asked them about it and they said, `This is the day that Allah gave Musa victory over Fir`awn.' Then, the Prophet said,

«نَحْنُ أَوْلَى بِمُوسَى فَصُومُوه»

(We have more right to Musa (than them), so fast it.) Muslim also recorded this narration in his Sahih. Then, Allah made a covenant with Musa and the Children of Israel on the right side of the Mountain, after the destruction of Fir`awn. This is the Mountain upon which Allah spoke to Musa and He told Musa's people to look at it when they requested to see Allah. It is also the same Mountain upon which Musa was given the Tawrah, while at the same time the Children of Israel began worshipping the (statue of a) calf, as Allah relates in the forth coming Ayat. The manna and quails have previously been discussed in Surah Al-Baqarah and other Surahs. Manna was a sweet substance that descended upon them from the sky and the quail ﴿Salwa﴾ was a type of bird that would fall down to them. They would fill every pot with them as ample provisions until the following day. This was a kindness and a mercy from Allah upon them. It was a manifestation of Allah's good treatment of them. For this reason Allah says,

﴿كُلُواْ مِن طَيِّبَـتِ مَا رَزَقْنَـكُمْ وَلاَ تَطْغَوْاْ فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِى﴾

(Eat of the Tayyibat wherewith We have provided you, and commit no transgression or oppression therein, lest My anger should justly descend on you.) This means, "Eat from this sustenance which I have provided for you, and do not transgress against My sustenance by taking it without necessity or you will be opposing what I have commanded you.''

﴿فَيَحِلَّ عَلَيْكُمْ غَضَبِى﴾

(lest My anger should justly descend on you.) This means, "I will become angry with you.''

﴿وَمَن يَحْلِلْ عَلَيْهِ غَضَبِى فَقَدْ هَوَى﴾

(And he on whom My anger descends, he is indeed perished.) `Ali bin Abi Talhah related that Ibn `Abbas said, "This means that he will indeed be made miserable.'' Concerning Allah's statement,

﴿وَإِنِّى لَغَفَّارٌ لِّمَن تَابَ وَآمَنَ وَعَمِلَ صَـلِحَاً﴾

(And verily, I am indeed forgiving to him who repents, believes and does righteous good deeds,) meaning, "Whoever turns to Me in repentance, then I will accept his repentance regardless of whatever sin he did.'' Allah, the Exalted, even accepts the repentance of the Children of Israel who worshipped the calf. Concerning Allah's statement,

﴿تَابَ﴾

(who repents,) This means to turn away from what one was involved in of disbelief, associating partners with Allah, disobedience of Allah or hypocrisy. Concerning Allah's statement,

﴿وَآمَنَ﴾

(and believes) This means the person's belief in his heart.

﴿وَعَمِلَ صَـلِحَاً﴾

(and does righteous deeds,) his action with his bodily limbs. Concerning Allah's statement,

﴿ثُمَّ اهْتَدَى﴾

(and then Ihtada.) `Ali bin Abi Talhah related that Ibn `Abbas said, "This means that he then does not doubt.'' Qatadah said,

﴿ثُمَّ اهْتَدَى﴾

(and then Ihtada.) "This means he adheres to Islam until he dies.'' We see here that there is a specific order in which these things are presented. This is similar to Allah's saying,

﴿ثُمَّ كَانَ مِنَ الَّذِينَ ءَامَنُواْ وَتَوَاصَوْاْ بِالصَّبْرِ وَتَوَاصَوْاْ بِالْمَرْحَمَةِ ﴾

(Then he became one of those who believed and recommended one another to perseverance and patience and recommended one another to pity and compassion.) ﴿90:17﴾

﴿وَمَآ أَعْجَلَكَ عَن قَومِكَ يمُوسَى - قَالَ هُمْ أُوْلاءِ عَلَى أَثَرِى وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى - قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِن بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِىُّ - فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَـنَ أَسِفاً قَالَ يَقَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْداً حَسَناً أَفَطَالَ عَلَيْكُمُ الْعَهْدُ أَمْ أَرَدتُّمْ أَن يَحِلَّ عَلَيْكُمْ غَضَبٌ مِّن رَّبِّكُمْ فَأَخْلَفْتُمْ مَّوْعِدِى - قَالُواْ مَآ أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا وَلَـكِنَّا حُمِّلْنَآ أَوْزَاراً مِّن زِينَةِ الْقَوْمِ فَقَذَفْنَاهَا فَكَذَلِكَ أَلْقَى السَّامِرِىُّ - فَأَخْرَجَ لَهُمْ عِجْلاً جَسَداً لَّهُ خُوَارٌ فَقَالُواْ هَـذَآ إِلَـهُكُمْ وَإِلَـهُ مُوسَى فَنَسِىَ - أَفَلاَ يَرَوْنَ أَلاَّ يَرْجِعُ إِلَيْهِمْ قَوْلاً وَلاَ يَمْلِكُ لَهُمْ ضَرّاً وَلاَ نَفْعاً ﴾

(83. "And what made you hasten from your people, O Musa) (84. He said: "They are close on my footsteps, and I hastened to You, O my Lord, that You might be pleased.'') (85. (Allah) said: "Verily, We have tried your people in your absence, and As-Samiri has led them astray.'') (86. Then Musa returned to his people in a state of anger and sorrow ﴿Asif﴾. He said: "O my people! Did not your Lord promise you a fair promise Did then the promise seem to you long in coming Or did you desire that wrath should descend from your Lord on you, that you broke your promise to me'') (87. They said: "We broke not the promise to you, of our own will, but we were made to carry the weight of the ornaments of the people, then we cast them, and that was what As-Samiri suggested.'') (88. Then he took out for them a calf which was mooing. They said: "This is your god, and the god of Musa,'' but he had forgotten.) (89. Did they not see that it could not return them a word (for answer), and that it had no power either to harm them or to do them good)


Musa goes to the Appointment with Allah and the Children of Israel succumb to worship the Calf

Allah relates what happened when Musa traveled with the Children of Israel after Fir`awn's destruction.

﴿فَأَتَوْاْ عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَّهُمْ قَالُواْ يَمُوسَى اجْعَلْ لَّنَآ إِلَـهًا كَمَا لَهُمْ ءَالِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ﴾

إِنَّ هَـؤُلآء مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَـطِلٌ مَّا كَانُواْ يَعْمَلُونَ-﴾

(And they came upon a people devoted to some of idols. They said: "O Musa! Make for us god as they have gods.'' He said: "Verily, you are a people who know not. Verily, these people will be destroyed for that which they are engaged in. And all that they are doing is in vain.'') ﴿7:138-139﴾ Then, Allah made a covenant with Musa of thirty nights after which He added to them ten more nights. Thus, they were forty nights in all. The covenant was that he was to fast these number of days, during both the day and night. Thus, Musa made haste to go to the Mountain and he left his brother, Harun, in charge over the Children of Israel. This is why Allah says,

﴿وَمَآ أَعْجَلَكَ عَن قَومِكَ يمُوسَى ﴾

قَالَ هُمْ أُوْلآء عَلَى أَثَرِى﴾

("And what made you hasten from your people, O Musa'' He said: "They are close on my footsteps.'') These means that they have arrived and are settled near the Mountain.

﴿وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى﴾

(and I hastened to You, O my Lord, that You might be pleased.) meaning, "So You will be more pleased with me.''

﴿قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِن بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِىُّ ﴾

((Allah) said: "Verily, We have tried your people in your absence, and As-Samiri has led them astray.'') Allah informs His Prophet, Musa, of what happened to the Children of Israel after he left them, and their deification of the calf that As-Samiri had made for them. During this time period, Allah wrote for Musa the Tablets, which contained the Tawrah. Allah said,

﴿وَكَتَبْنَا لَهُ فِى الاٌّلْوَاحِ مِن كُلِّ شَىْءٍ مَّوْعِظَةً وَتَفْصِيلاً لِّكُلِّ شَىْءٍ فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا سَأُوْرِيكُمْ دَارَ الْفَـسِقِينَ ﴾

(And We wrote for him on the Tablets the lesson to be drawn from all things and the explanation for all things (and said): "Hold unto these with firmness, and enjoin your people to take the better therein. I shall show you the home of evildoers.'') ﴿7:145﴾ This means, "I will show you the final outcome of what will happen to those who abandon My obedience and oppose My command.'' Concerning Allah's statement,

﴿فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَـنَ أَسِفاً﴾

(Then Musa returned to his people in a state of anger and sorrow ﴿Asif﴾.) This means that after Allah informed him of what they were doing, he became extremely angry and upset with them. He was very worried for them. During this time he received the Tawrah, which contained their Shari`ah (Law), this was a great honor for them. For they were a people who used to worship other than Allah. Every person with sound reason and good sense could see that what they were doing was false and foolish. This is why Allah said that he (Musa) returned to them in a state of anger and sorrow. The word for sorrow used here is Asif, which is used to emphasize to the severity of his anger. Mujahid said, "In a state of anger and sorrow means worried.'' Qatadah and As-Suddi said, "Asif here means in a state of sadness because of what his people had done after him.''

﴿قَالَ يَقَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْداً حَسَناً﴾

(He (Musa) said: "O my people! Did not your Lord promise you a fair promise...'') This means, "Did He not promise you in that which I have spoken to you, every good in this life and in the Hereafter, and the good end in the final outcome of things You have already witnessed how He helped you defeat your enemy (Fir`awn) and He made you victorious over him and He blessed you with other bounties as well through His help.''

﴿أَفَطَالَ عَلَيْكُمُ الْعَهْدُ﴾

(Did then the promise seem to you long in coming) meaning, `in waiting for what Allah had promised you and forgetting His previous favors and the covenant that He made with you before.'

﴿أَمْ أَرَدتُّمْ أَن يَحِلَّ عَلَيْكُمْ غَضَبٌ مِّن رَّبِّكُمْ﴾

(Or did you desire that wrath should descend from your Lord on you, ) The word `Or' here means `Nay, but.' It is used here to separate between a previous item and a coming item. It is as if it is saying, "Nay, but you want to make permissible the anger of your Lord upon you by what you have done. Therefore, you have broken your promise to me.'' The Children of Israel said in reply to Musa's blame and rebuke,

﴿مَآ أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا﴾

(We broke not our promise to you of our own will,) Meaning by our power and our choice. Then, they began making lame excuses and they told him how they got rid of that which they were carrying of Coptic jewelry that they had borrowed from them (the Egyptian Copts) when they left Egypt. Therefore they cast it, meaning that they threw it away. Thus, it became a calf that made a moaning sound that would gradually rise in pitch. This calf was an ordeal, a hindrance and test. This is why Allah said,

﴿فَكَذَلِكَ أَلْقَى السَّامِرِىُّفَأَخْرَجَ لَهُمْ عِجْلاً جَسَداً لَّهُ خُوَارٌ﴾

("...that was what As-Samiri suggested.'' Then he took out (of the fire) for them (a statue of) a calf which was mooing.) Muhammad bin Ishaq reported that Ibn `Abbas said,

﴿هَـذَآ إِلَـهُكُمْ وَإِلَـهُ مُوسَى﴾

(This is your god, and the god of Musa.) "So they became religiously devoted to it (the calf) and they loved it with a love that they had never loved anything else with before. '' Allah then says,

﴿فَنَسِىَ﴾

(but he had forgotten.) This means that he abandoned what he was following of the religion of Islam. This is referring to As-Samiri. Allah says in refuting them and rebuking them, and also explaining to them their folly and foolishness in that which they had done,

﴿أَفَلاَ يَرَوْنَ أَلاَّ يَرْجِعُ إِلَيْهِمْ قَوْلاً وَلاَ يَمْلِكُ لَهُمْ ضَرّاً وَلاَ نَفْعاً ﴾

(Did they not see that it could not return them a word (for answer), and that it had no power either to harm them or to do them good) This is about the calf. `Do they not see that it does not respond to them when they ask it and when they speak to it'

﴿وَلاَ يَمْلِكُ لَهُمْ ضَرّاً وَلاَ نَفْعاً﴾

(and that it had no power either to harm them or to do them good) Meaning in their worldly affairs and matters of the Hereafter. Ibn `Abbas said, "Nay, by Allah, the moaning sound of the calf was nothing but wind that would enter into its behind and come out of its mouth, thus causing it to make a sound.'' In a Hadith of Al-Fitun recorded from Al-Hasan Al-Basri, it is mentioned that this calf's name was Bahmut. In reference to the excuse of these ignorant people, they claimed that they were merely ridding themselves of the jewelry of the Copts. In the process of doing so, they cast the jewelry (into the pit of fire) and ended up worshipping the calf. Thus, they were seeking to rid themselves of something detestable, but wound up doing something even worse. This is similar to an authentic narration reported from `Abdullah bin `Umar. A man from `Iraq asked him about the ruling of mosquitoes' blood if it get on one's garment. The man wanted to know if it is permissible to pray in such a garment or not. Ibn `Umar replied by saying, "Look at the people of `Iraq. They killed the grandson of the Messenger of Allah , Al-Husayn, and yet they're asking about the blood of the mosquito.''

﴿وَلَقَدْ قَالَ لَهُمْ هَـرُونُ مِن قَبْلُ يقَوْمِ إِنَّمَا فُتِنتُمْ بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَـنُ فَاتَّبِعُونِى وَأَطِيعُواْ أَمْرِى - قَالُواْ لَن نَّبْرَحَ عَلَيْهِ عَـكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى ﴾

(90. And Harun indeed had said to them beforehand: "O my people! You are being tried in this, and verily, your Lord is (Allah) the Most Gracious, so follow me and obey my order.'') (91. They said: "We will not stop worshipping it, until Musa returns to us.'')


Harun prohibits them from worship of Calf and the Persistence of the Children of Israel in doing so

Allah, the Exalted, informs of Harun's attempt to prohibit them from worshipping the calf and his telling them that this was only a test for them. He told them that their Lord was the Most Beneficent, Who created everything and decreed for everything its just measure. He is the Owner of the Mighty Throne, the One Who does whatever He wants.

﴿فَاتَّبِعُونِى وَأَطِيعُواْ أَمْرِى﴾

(so follow me and obey my order.) Meaning, "Follow me in that which I am commanding you with and leave that which I forbid you from.''

﴿قَالُواْ لَن نَّبْرَحَ عَلَيْهِ عَـكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى ﴾

(They said: "We will not stop worshipping it, until Musa returns to us.'') meaning, "We will not cease in our worship of this calf until we hear what Musa has to say about it.'' So they opposed Harun in this matter and they fought against him, nearly killing him.

﴿قَالَ يهَـرُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّواْ - أَلاَّ تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِى - قَالَ يَبْنَؤُمَّ لاَ تَأْخُذْ بِلِحْيَتِى وَلاَ بِرَأْسِى إِنِّى خَشِيتُ أَن تَقُولَ فَرَّقْتَ بَيْنَ بَنِى إِسْرءِيلَ وَلَمْ تَرْقُبْ قَوْلِى ﴾

(92. (Musa) said: "O Harun! What prevented you when you saw them going astray;'') (93. "That you followed me not (according to my advice to you) Have you then disobeyed my order'') (94. He (Harun) said: "O son of my mother! Seize (me) not by my beard, nor by my head! Verily, I feared lest you should say: `You have caused a division among the Children of Israel, and you have not respected my word!''')


What happened between Musa and Harun after Musa returned

Allah informs of what happened when Musa returned to his people and saw the great matter that had taken place among them. With this he became filled with anger and he threw down the Divine Tablets that he had in his hand. Then, he grabbed his brother Harun by his head and pulled him towards himself. We expounded upon this previously in Surat Al-A`raf, where we mentioned the Hadith,

«لَيْسَ الْخَبَرُ كَالْمُعَايَنَة»

(Information is not the same as observation.) Then, he began to blame his brother, Harun, by saying,

﴿مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّواْأَلاَّ تَتَّبِعَنِ﴾

(What prevented you when you saw them going astray; that you followed me not) meaning, "You should have informed me of this matter as soon as it happened.''

﴿أَفَعَصَيْتَ أَمْرِى﴾

(Have you then disobeyed my order) "In that which I entrusted to you,'' referring to Musa's statement,

﴿اخْلُفْنِى فِى قَوْمِى وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ﴾

(Replace me among my people, act in the right way and follow not the way of the mischief-makers.)﴿7:142﴾

﴿قَالَ يَبْنَؤُمَّ﴾

(He (Harun) said: "O son of my mother!'') This mentioning of the mother was Harun's attempt to soften Musa's anger, because he was Musa's biological brother and they had the same parents. The mentioning of the mother here is more delicate and profound in bringing about gentleness and mildness. This is why he said,

﴿يَبْنَؤُمَّ لاَ تَأْخُذْ بِلِحْيَتِى وَلاَ بِرَأْسِى﴾

(O son of my mother! Seize (me) not by my beard, nor by my head!) This was Harun's excuse to Musa for being delayed from coming to him and informing him of the great mishap that took place. He said,

﴿إِنِّى خَشِيتُ﴾

(Verily, I feared) meaning, "I was afraid to come after you and inform you of this, because I thought you might accuse me of leaving them alone and causing division between them.''

﴿وَلَمْ تَرْقُبْ قَوْلِى﴾

(and you have not respected my word!) This means, "And you did not take care of what I commanded you to do when I left you in charge of them.'' Ibn `Abbas said, "Harun was respectful and obedient to Musa.''

﴿قَالَ فَمَا خَطْبُكَ يسَـمِرِيُّ - قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُواْ بِهِ فَقَبَضْتُ قَبْضَةً مِّنْ أَثَرِ الرَّسُولِ فَنَبَذْتُهَا وَكَذلِكَ سَوَّلَتْ لِى نَفْسِى - قَالَ فَاذْهَبْ فَإِنَّ لَكَ فِى الْحَيَوةِ أَن تَقُولَ لاَ مِسَاسَ وَإِنَّ لَكَ مَوْعِداً لَّن تُخْلَفَهُ وَانظُرْ إِلَى إِلَـهِكَ الَّذِى ظَلْتَ عَلَيْهِ عَاكِفاً لَّنُحَرِّقَنَّهُ ثُمَّ لَنَنسِفَنَّهُ فِى الْيَمِّ نَسْفاً - إِنَّمَآ إِلَـهُكُمُ اللَّهُ الَّذِى لا إِلَـهَ إِلاَّ هُوَ وَسِعَ كُلَّ شَىْءٍ عِلْماً ﴾

(95. (Musa) said: "And what is the matter with you. O Samiri'') (96. (Samiri) said: "I saw what they saw not, so I took a (Qabdah) handful (of dust) from the (hoof) print of the messenger and threw it. Thus my inner self suggested to me.'') (97. Musa said: "Then go away! And verily, your (punishment) in this life will be that you will say: `Touch me not;' and verily, you have a promise that will not fail. And look at your god to which you have been devoted. We will certainly burn it, and scatter its particles in the sea.'') (98. Your God is only Allah, there is no God but Him. He has full knowledge of all things.)


How As-Samiri made the Calf

Musa said to As-Samiri, "What caused you to do what you did What presented such an idea to you causing you to do this'' Muhammad bin Ishaq reported from Ibn `Abbas that he said, "As-Samiri was a man from the people of Bajarma, a people who worshipped cows. He still had the love of cow worshipping in his soul. However, he acted as though he had accepted Islam with the Children of Israel. His name was Musa bin Zafar.'' Qatadah said, "He was from the village of Samarra.''

﴿قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُواْ بِهِ﴾

((Samiri) said: "I saw what they saw not.'') This means, "I saw Jibril when he came to destroy Fir`awn.''

﴿فَقَبَضْتُ قَبْضَةً مِّنْ أَثَرِ الرَّسُولِ﴾

(so I took a handful (Qabdah) from the print of the messenger) This means from the hoof print of his (Jibril's) horse. This is what is well-known with many of the scholars of Tafsir, rather most of them. Mujahid said,

﴿فَقَبَضْتُ قَبْضَةً مِّنْ أَثَرِ الرَّسُولِ﴾

(so I took a handful (Qabdah) from the print of the messenger) "From under the hoof of Jibril's horse.'' He also said, "The word Qabdah means a palmful, and it is also that which is grasped by the tips of the fingers.'' Mujahid said, "As-Samiri threw what was in his hand onto the jewelry of the Children of Israel and it became molded into the body of a calf, which made a light moaning sound. The wind that blew into it was the cause of its sound.'' Thus, he said,

﴿فَنَبَذْتُهَا﴾

(and I threw it.) This means, "I threw it along with those who were throwing (jewelry).''

﴿وَكَذلِكَ سَوَّلَتْ لِى نَفْسِى﴾

(Thus my inner self suggested to me.) This means that his soul considered it something good and it was pleasing to his self.


The Punishment of As-Samiri and the burning of the Calf Thereupon,

﴿قَالَ فَاذْهَبْ فَإِنَّ لَكَ فِى الْحَيَوةِ أَن تَقُولَ لاَ مِسَاسَ﴾

((Musa) said: "Then go away! And verily, your (punishment) in this life will be that you will say: `Touch me not.''') This means, "Just as you took and touched what was not your right to take and touch of the messenger's foot print, such is your punishment in this life, that you will say, `Do not touch (me).''' This means, "You will not touch the people and they will not touch you.''

﴿وَإِنَّ لَكَ مَوْعِداً﴾

(and verily, you have a promise) This means on the Day of Resurrection.

﴿لَّن تُخْلَفَهُ﴾

(that will not fail.) you will have no way to escape it. Qatadah said,

﴿أَن تَقُولَ لاَ مِسَاسَ﴾

(that you will say: `Touch me not.') "This is referring to a punishment for them and their remnants (i.e. those who have their disease) today still say `Do not touch.''' Concerning Allah's statement,

﴿وَإِنَّ لَكَ مَوْعِداً لَّن تُخْلَفَهُ﴾

(and verily, you have a promise that will not fail.) Al-Hasan, Qatadah and Abu Nahik said, "You will not be absent from it.''

﴿وَانظُرْ إِلَى إِلَـهِكَ﴾

(And look at your god) that which you worshipped,

﴿الَّذِى ظَلْتَ عَلَيْهِ عَاكِفاً﴾

(to which you have been devoted.) that which you established worship of, which was the calf.

﴿إِنَّمَآ إِلَـهُكُمُ اللَّهُ الَّذِى لا إِلَـهَ إِلاَّ هُوَ وَسِعَ كُلَّ شَىْءٍ عِلْماً ﴾

(Your God is only Allah, there is no God but Him. He has full knowledge of all things.) Musa was saying to them, "This is not your god. Your God is only Allah, the One Whom there is no true God except Him. Worship is not befitting to anyone except Him. For everything is in need of Him and everything is His servant. Concerning the statement,

﴿وَسِعَ كُلَّ شَىْءٍ عِلْماً﴾

(He has full knowledge of all things.) The word `Ilm (knowledge) is in the accusative case for distinction. It means that He is the All-Knower of everything.

﴿أَحَاطَ بِكُلِّ شَىْءٍ عِلْمَا﴾

((Allah) surrounds all things in (His) knowledge. ) ﴿65:12﴾ And He says,

﴿وَأَحْصَى كُلَّ شَىْءٍ عَدَداً﴾

(And (He) keeps count of all things.) ﴿72:28﴾ Therefore,

﴿لاَ يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ﴾

(Not even the weight of a speck of dust escapes His knowledge.) ﴿34:3﴾ He also says,

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّحَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ﴾

(Not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.) ﴿6:59﴾ And He says,

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(And no moving creature is there on earth but its provision is due from Allah. And He knows its dwelling place and its deposit. All is in a Clear Book.) ﴿11:6﴾ The Ayat that mention this are numerous.

﴿كَذلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنْبَآءِ مَا قَدْ سَبَقَ وَقَدْ آتَيْنَـكَ مِن لَّدُنَّا ذِكْراً - مَّنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَـمَةِ وِزْراً - خَـلِدِينَ فِيهِ وَسَآءَ لَهُمْ يَوْمَ الْقِيَـمَةِ حِمْلاً ﴾

(99. Thus We relate to you some information of what happened before. And indeed We have given you from Us a Reminder.) (100. Whoever turns away from it, verily, they will bear a heavy burden on the Day of Resurrection.) (101. They will abide in that -- and evil indeed will it be that load for them on the Day of Resurrection.)


The Entire Qur'an is the Remembrance of Allah and mentioning the Punishment of Those Who turn away from It

Allah, the Exalted, is saying to Prophet Muhammad , `We have told you (O Muhammad) the story of Musa and what happened with him, Fir`awn and his armies, just as it actually happened. Likewise, We relate to you the information of the past just as it happened, without any increase or decrease. We also gave you a remembrance from Us, the Mighty Qur'an, no falsehood comes to it from before it or behind it.' It is a revelation from One Most Wise, Most Praiseworthy. No Prophet was given any Book like it or more complete than it, since the time of the previous Prophets who were sent, until their being sealed off with the coming of Muhammad . No Prophet was given any Book containing as much information than the Qur'an about what has past and what would be. The judgement concerning the distinction between mankind is taken from it. Therefore, Allah says about it,

﴿مَّنْ أَعْرَضَ عَنْهُ﴾

(Whoever turns away from it,) This means whoever denies it and turns away from following its commands and instructions, while seeking guidance from other than it, then Allah will mislead him and send him on the path to Hell. This is why Allah says,

﴿مَّنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَـمَةِ وِزْراً ﴾

(Whoever turns away from it, verily, they will bear a heavy burden on the Day of Resurrection.) .Burden here means sin. This is as Allah says,

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(But those of the sects that reject it , the Fire will be their promised meeting place.) ﴿11:17﴾ This applies generally to whoever the Qur'an reaches of the Arabs, the non-Arabs, the People of the Book and others. This is as Allah says,

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(That I may therewith warn you and whomsoever it may reach.) ﴿6:19﴾ The Qur'an is a final warning for everyone it reaches. Whoever follows it, then he is rightly guided and whoever opposes it and turns away from it, then he is misguided. He will be wretched in this life, and he is promised that on the Day of Resurrection his abode will be the Hellfire. For this reason Allah says,

﴿مَّنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَـمَةِ وِزْراً خَـلِدِينَ فِيهِ﴾

(Whoever turns away from it, verily, they will bear a heavy burden on the Day of Resurrection. They will abide in that.) ﴿20:100-101﴾ They will not be able to avoid this or escape it.

﴿وَسَآءَ لَهُمْ يَوْمَ الْقِيَـمَةِ حِمْلاً﴾

(And evil indeed will it be that load for them on the Day of Resurrection.)

﴿يَوْمَ يُنفَخُ فِى الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمِئِذٍ زُرْقاً - يَتَخَـفَتُونَ بَيْنَهُمْ إِن لَّبِثْتُمْ إِلاَّ عَشْراً - نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِن لَّبِثْتُمْ إِلاَّ يَوْماً ﴾

(102. The Day when the Sur will be blown: that Day, We shall gather the criminals blue-eyed.) (103. They will speak in a very low voice to each other (saying): "You stayed not longer than ten.'') (104. We know very well what they will say, when the best among them in knowledge and wisdom will say: "You stayed no longer than a day!'')


The Blowing of the Sur and the Day of Resurrection

It has been confirmed in a Hadith that the Messenger of Allah was asked about the Sur and he replied,

«قَرْنٌ يُنْفَخُ فِيه»

(It is a horn that will be blown into.) It has been related in a Hadith about the Sur, on the authority of Abu Hurayrah that it is a huge horn that has a circumference as large as the heavens and the earth. The angel Israfil will blow into it. Another Hadith has been related which states that the Prophet said,

«كَيْفَ أَنْعَمُ وَصَاحِبُ الْقَرْنِ قَدِ الْتقَمَ الْقَرْنَ وَحَنَى جَبْهَتَهُ، وَانْتَظَرَ أَنْ يُؤْذَنَ لَه»

(How can I be comfortable when the one with the horn is holding it in his lips and his forehead is leaning forward, waiting to be given permission (to blow it).) The people said, "O Messenger of Allah, what should we say'' He said,

«قُولُوا: حَسْبُنَا اللهُ وَنِعْمَ الْوَكِيلُ عَلَى اللهِ تَوَكَّلْنَا»

(Say: Allah is sufficient for us and what a good protector He is. Upon Allah we place our trust.) Concerning His statement,

﴿وَنَحْشُرُ الْمُجْرِمِينَ يَوْمِئِذٍ زُرْقاً﴾

(And We shall gather the criminals blue-eyed.) It has been said that this means having blue eyes due to the severity of their horrifying situation.

﴿يَتَخَـفَتُونَ بَيْنَهُمْ﴾

(They will speak in a very low voice to each other. ) Ibn `Abbas said, "This means whispering among themselves.'' This means that some of them will be saying to others,

﴿إِن لَّبِثْتُمْ إِلاَّ عَشْراً﴾

(You stayed not longer than ten.) meaning in the abode of the worldly life, you only tarried there for a little while. The time was equivalent to ten days or so. Allah, the Exalted, then says,

﴿نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ﴾

(We know very well what they will say,) This means in their condition of conversing amongst themselves.

﴿إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً﴾

(when the best among them in knowledge and wisdom will say;) the one with perfect intelligence amongst them,

﴿إِن لَّبِثْتُمْ إِلاَّ يَوْماً﴾

(You stayed no longer than a day!) This is because on the Day of Judgement they will sense the shortness of the worldly life within themselves. For the worldly life, with its repetitious time periods and successive nights, days and hours, is as if it is just one day. For this reason, on the Day of Resurrection the disbelievers will think the worldly life was very short. By this they mean to prevent the establishment of the evidence against them due to the shortness of time that they had. Allah says about this,

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُواْ غَيْرَ سَاعَةٍ﴾

(And on the Day that the Hour will be established, the criminals will swear that they stayed not but an hour) until His statement,

﴿وَلَـكِنَّكُمْ كُنتمْ لاَ تَعْلَمُونَ﴾

(but you knew not.'') ﴿30:55-56﴾ Allah also says,

﴿أَوَلَمْ نُعَمِّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَآءَكُمُ النَّذِيرُ﴾

(Did We not give you lives long enough, so that whosoever would receive admonition could receive it And the warner came to you.) ﴿35:37﴾ Allah, the Exalted, also says,

﴿قَـلَ كَمْ لَبِثْتُمْ فِى الاٌّرْضِ عَدَدَ سِنِينَ - قَالُواْ لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ فَاسْأَلِ الْعَآدِّينَ - قَالَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ ﴾

((Allah will say): What number of years did you stay on earth They will say: "We stayed a day or part of a day. Ask of those who keep account.'' He (Allah) will say: "You stayed not but a little, if you had only known!'') ﴿23:112-114﴾ This means that you only remained in it (the earth) a little while. If you only knew, you would have preferred the eternal life over the temporal life. Yet, you conducted yourselves in an evil manner. You gave the present, temporary life precedence over the eternal and everlasting life.

﴿وَيَسْـَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّى نَسْفاً - فَيَذَرُهَا قَاعاً صَفْصَفاً - لاَّ تَرَى فِيهَا عِوَجاً وَلا أَمْتاً - يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِىَ لاَ عِوَجَ لَهُ وَخَشَعَتِ الأَصْوَاتُ لِلرَّحْمَـنِ فَلاَ تَسْمَعُ إِلاَّ هَمْساً ﴾

(105. And they ask you concerning the mountains. Say: "My Lord will blast them and scatter them as particles of dust.'') (106. "Then He shall leave it as a level smooth plain.'') (107. "You will see therein no crookedness nor curve.'') (108. On that Day mankind will follow strictly (the voice of) Allah's caller, no crookedness (that is without going to the right or left of that voice) will they show him (Allah's caller). And all voices will be humbled for the Most Gracious (Allah), and nothing shall you hear except Hamsa.)


The destruction of the Mountains, and the Earth becomes a Smooth Plain

Allah says,

﴿وَيَسْـَلُونَكَ عَنِ الْجِبَالِ﴾

(And they ask you concerning the mountains.) This is a question, will they remain on the Day of Resurrection or will they cease to exist

﴿فَقُلْ يَنسِفُهَا رَبِّى نَسْفاً﴾

(Say: "My Lord will blast them and scatter them as particles of dust.'') This means that He will take them away from their places, wipe them out and remove them completely.

﴿فَيَذَرُهَا﴾

(Then He shall leave it) referring to the earth;

﴿قَاعاً صَفْصَفاً﴾

(as a level smooth plain.) This means one expanse spread out. The word Qa` means a piece of land that is level and the word Safsafa is used to place emphasis on this meaning. It has also been said that Safsafa means that which has no vegetation growing in it. The first meaning is preferred, even though the second meaning is also included by necessity. In reference to this, Allah says,

﴿لاَّ تَرَى فِيهَا عِوَجاً وَلا أَمْتاً ﴾

(You will see therein no crookedness nor curve. ) meaning, `on that Day you will not see in the earth any valley, hill, or any place, whether low or elevated.' Ibn `Abbas, `Ikrimah, Mujahid, Al-Hasan Al-Basri, Ad-Dahhak, Qatadah and others of the Salaf all said the same.


The People will rush towards the Voice of the Caller

﴿يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِىَ لاَ عِوَجَ لَهُ﴾

(On that Day mankind will follow strictly Allah's caller, no crookedness will they show him.) On the Day, they see these conditions and these frightening sights, they will hastily respond to the caller. Wherever they are commanded to go, they will rush to it. If they had been like this in the worldly life, it would have been more beneficial for them, but here it does not benefit them. This is as Allah says,

﴿أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا﴾

(How clearly will they see and hear, the Day when they will appear before Us!) ﴿19:38﴾ Allah also says,

﴿مُّهْطِعِينَ إِلَى الدَّاعِ﴾

(hastening towards the caller.) Concerning Allah's statement,

﴿وَخَشَعَتِ الأَصْوَاتُ لِلرَّحْمَـنِ﴾

(And all voices will be humbled for the Most Gracious,) Ibn `Abbas said, "This means they will be silent.'' As-Suddi also said the same.

﴿فَلاَ تَسْمَعُ إِلاَّ هَمْساً﴾

(And nothing shall you hear except Hamsa.) Sa`id bin Jubayr related that Ibn `Abbas said, "This means the steps of feet.'' `Ikrimah, Mujahid, Ad-Dahhak, Ar-Rabi` bin Anas, Qatadah, Ibn Zayd and others all said the same. `Ali bin Abi Talhah said that Ibn `Abbas said,

﴿فَلاَ تَسْمَعُ إِلاَّ هَمْساً﴾

(And nothing shall you hear except Hamsa.) "Hamsa means a hidden voice.'' This has also been repor- ted from `Ikrimah and Ad-Dahhak. Sa`id bin Jubayr said,

﴿فَلاَ تَسْمَعُ إِلاَّ هَمْساً﴾

(And nothing shall you hear except Hamsa.) "Hamsa means the secret speech and the steps of feet.''

﴿يَوْمَئِذٍ لاَّ تَنفَعُ الشَّفَاعَةُ إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ وَرَضِىَ لَهُ قَوْلاً - يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِهِ عِلْماً - وَعَنَتِ الْوُجُوهُ لِلْحَىِّ الْقَيُّومِ وَقَدْ خَابَ مَنْ حَمَلَ ظُلْماً - وَمَن يَعْمَلْ مِنَ الصَّـلِحَـتِ وَهُوَ مُؤْمِنٌ فَلاَ يَخَافُ ظُلْماً وَلاَ هَضْماً ﴾

(109. On that day no intercession shall avail, except the one for whom the Most Gracious has given permission and whose word is acceptable to Him.) (110. He knows what happens to them, and what will happen to them, but they will never encompass anything of His knowledge.) (111. And (all) faces shall be humbled before the Ever Living, the Sustainer. And he who carried wrongdoing, will be indeed a complete failure.) (112. And he who works deeds of righteousness, while he is a believer, then he will have no fear of injustice, nor of any curtailment.)


The Intercession and the Recompense

Allah, the Exalted, says,

﴿يَوْمَئِذٍ﴾

(On that day) the Day of Resurrection,

﴿لاَّ تَنفَعُ الشَّفَاعَةُ﴾

(no intercession shall avail.) meaning with Him (Allah).

﴿إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ وَرَضِىَ لَهُ قَوْلاً﴾

(except the one for whom the Most Gracious has given permission and whose word is acceptable to Him.) This is similar to His statement,

﴿مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ﴾

(Who is he that can intercede with Him except with His permission) ﴿2:255﴾ It is also similar to His statement,

﴿وَكَمْ مِّن مَّلَكٍ فِى السَّمَـوَتِ لاَ تُغْنِى شَفَـعَتُهُمْ شَيْئاً إِلاَّ مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَآءُ وَيَرْضَى ﴾

(And there are many angels in the heavens, whose intercession will avail nothing except after Allah has given leave for whom He wills and is pleased with.) ﴿53:26﴾ He also says,

﴿وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارْتَضَى وَهُمْ مِّنْ خَشْيَتِهِ مُشْفِقُونَ﴾

(And they cannot intercede except for him with whom He is pleased. And they stand in awe for fear of Him.) ﴿21:28﴾ He also says,

﴿وَلاَ تَنفَعُ الشَّفَـعَةُ عِندَهُ إِلاَّ لِمَنْ أَذِنَ لَهُ﴾

(Intercession with Him profits not except for him whom He permits.) ﴿34:23﴾ And He says,

﴿يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَـئِكَةُ صَفّاً لاَّ يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ وَقَالَ صَوَاباً ﴾

(The Day that Ar-Ruh and the angels will stand forth in rows, they will not speak except him whom the Most Gracious allows, and he will speak what is right.) ﴿78:38﴾ In the Two Sahihs it is reported from the leader of the Children of Adam and the Noblest of all the creatures to Allah, Muhammad :

«آتِي تَحْتَ الْعَرْشِ، وَأَخِرُّ للهِ سَاجِدًا، وَيَفْتَحُ عَلَيَّ بِمَحَامِدَ لَا أُحْصِيهَا الْآنَ، فَيَدَعُنِي مَا شَاءَ أَنْ يَدَعَنِي، ثُمَّ يَقُولُ: يَا مُحَمَّدُ، ارْفَعْ رَأْسَكَ وَقُلْ يُسْمَعْ، وَاشْفَعْ تُشَفَّعْ فَيَحُدُّ لِي حَدًّا، فَأُدْخِلُهُمُ الْجَنَّةَ ثُمَّ أَعُود»

(I will come under the Throne and I will fall down into prostration. Then, I will be inspired to make praises (of Allah) that I am not able to recall them now. Allah will leave me in this condition as long as He wishes. Then, He will say, "O Muhammad, raise your head. Speak and you will be heard, intercede and your intercession will be accepted.'' Then, a designated group will be allowed for me (to intercede on their behalf). Allah will then enter them into Paradise and I will return (to repeat the process again). ) The Prophet mentioned doing this four times. May Allah's blessings and peace be upon him and the rest of the Prophets as well. In another Hadith it also mentions that he said,

«يَقُولُ تَعَالَى: أَخْرِجُوا مِنَ النَّارِ مَنْ كَانَ فِي قَلْبِهِ مِثْقَالُ حَبَّةٍ مِنْ إِيمَانٍ، فَيُخْرِجُونَ خَلْقًا كَثِيرًا، ثُمَّ يَقُولُ: أَخْرِجُوا مِنَ النَّارِ مَنْ كَانَ فِي قَلْبِهِ نِصْفُ مِثْقَالٍ مِنْ إِيمَانٍ، أَخْرِجُوا مِنَ النَّارِ مَنْ كَانَ فِي قَلْبِهِ مَا يَزِنُ ذَرَّةً، مَنْ كَانَ فِي قَلْبِهِ أَدْنَى أَدْنَى مِثْقَالِ ذَرَّةٍ مِنْ إِيمَان»

(Allah, the Exalted, will say, "Bring out of the Fire whoever has a seed's weight of faith in his heart.'' So a large number of people will be brought out. Then He will say, "Bring out of the Fire whoever has a half of a seed's weight of faith in his heart. Bring out whoever has the weight of a speck of dust in his heart. Bring out whoever has the weight of the smallest and tiniest particle of dust of faith in his heart.'') And the Hadith continues. Concerning Allah's statement,

﴿يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ﴾

(He knows what happens to them and what will happen to them,) He encompasses all creation with His knowledge.

﴿وَلاَ يُحِيطُونَ بِهِ عِلْماً﴾

(but they will never encompass anything of His knowledge.) This is like His statement,

﴿وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَآءَ﴾

(And they will never encompass anything of His knowledge except that which He wills. ) ﴿2:255﴾ Concerning Allah's statement,

﴿وَعَنَتِ الْوُجُوهُ لِلْحَىِّ الْقَيُّومِ﴾

(And (all) faces shall be humbled before the Ever Living, the Sustainer.) Ibn `Abbas and others said, "This means that the creatures will be humbled, submissive and compliant to their Compeller, the Ever Living, Who does not die, the Sustainer of all, Who does not sleep.'' He is the maintainer of everything. He determines the affairs of everything and preserves everything. He is perfect in His Self. He is the One Whom everything is in need of and whom nothing could survive without. Concerning His statement,

﴿وَقَدْ خَابَ مَنْ حَمَلَ ظُلْماً﴾

(And he who carried wrongdoing, will be indeed a complete failure.) meaning on the Day of Resurrection. For verily, Allah will give every due right to the one who deserved it. Even the ram who lost its horn will be given revenge against the one who had horns. In the Sahih, it is recorded that the Prophet said,

«إِيَّاكُمْ وَالظُّلْمَ، فَإِنَّ الظُّلْمَ ظُلُمَاتٌ يَوْمَ الْقِيَامَة»

(Beware of wrongdoing (or oppression), for verily, wrongdoing will be darknesses on the Day of Resurrection.) And the true failure is for whoever meets Allah while associating partners with Him. Allah the Exalted says,

﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾

("Verily, associating partners with Me is the great wrongdoing.'') Allah's statement,

﴿وَمَن يَعْمَلْ مِنَ الصَّـلِحَـتِ وَهُوَ مُؤْمِنٌ فَلاَ يَخَافُ ظُلْماً وَلاَ هَضْماً ﴾

(And he who works deeds of righteousness, while he is a believer, then he will have no fear of injustice, nor of any curtailment.) After Allah mentions the wrongdoers and their threat, He then commends the pious people and mentions the judgement they receive. Their judgement is that they will not be wronged nor oppressed. This means that their evils will not be increased and their good deeds will not be decreased. This was stated by Ibn `Abbas, Mujahid, Ad-Dahhak, Al-Hasan, Qatadah and others. Zulm means an increase that comes from the sins of others being placed upon the person, and Hadm means a decrease.

﴿وَكَذلِكَ أَنزَلْنَـهُ قُرْءَاناً عَرَبِيّاً وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْراً - فَتَعَـلَى اللَّهُ الْمَلِكُ الْحَقُّ وَلاَ تَعْجَلْ بِالْقُرْءانِ مِن قَبْلِ إَن يُقْضَى إِلَيْكَ وَحْيُهُ وَقُل رَّبِّ زِدْنِى عِلْماً ﴾

(113. And thus We have sent it down as a Qur'an in Arabic, and have explained therein in detail the warnings, in order that they may have Taqwa, or that it may cause them to have a lesson from it.) (114. Then High above all be Allah, the True King. And be not in haste with the Qur'an before its revelation is completed to you, and say: "My Lord! Increase me in knowledge.'')


The Qur'an was revealed so that the People would have Taqwa and reflect

After Allah, the Exalted, mentions that on the Day of Judgement both the good and the evil will be recompensed and there is no avoiding it, He then explains that the Qur'an was revealed as a bringer of glad tidings and a warner in the clear and eloquent Arabic language. There is no confusion or deficiency in it.

﴿وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ﴾

(And thus We have sent it down as a Qur'an in Arabic, and have explained therein in detail the warnings, in order that they may have Taqwa of,) This means: so that they will leave off sins, forbidden things and lewd abominations.

﴿أَوْ يُحْدِثُ لَهُمْ ذِكْراً﴾

(or that it may cause them to have a lesson from it.) This means: to produce acts of obedience and deeds that will bring one closer to Allah.

﴿فَتَعَـلَى اللَّهُ الْمَلِكُ الْحَقُّ﴾

(Then High above all be Allah, the True King.) This means: Most Holy and Majestic is He, the True King, Who is Himself the Truth and His promise is true. Likewise, His threat is true, His Messengers are true, the Paradise is true, the Hellfire is true and everything from Him is true. His justice is that He does not punish anyone before warning them, sending Messengers to them and granting excuses to His creatures, so that no one will have any argument or doubt (on Judgment Day).


The Command to the Prophet to listen to the Qur'an when it is revealed without making haste to recite it

Concerning Allah's statement,

﴿وَلاَ تَعْجَلْ بِالْقُرْءانِ مِن قَبْلِ إَن يُقْضَى إِلَيْكَ وَحْيُهُ﴾

(And be not in haste with the Qur'an before its revelation is completed to you,) This is similar to Allah's statement,

﴿لاَ تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ - إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْءَانَهُ - فَإِذَا قَرَأْنَـهُ فَاتَّبِعْ قُرْءَانَهُ - ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ ﴾

(Move not your tongue to make haste therewith. It is for Us to collect it and to give you the ability to recite it. And when We have recited it to you, then follow its recital. Then it is for Us to made it clear (to you).) ﴿75:16-19﴾ It is confirmed in the Sahih on the authority of Ibn `Abbas, who said that the Messenger of Allah used to go through great pains to retain the revelation. In doing so he used to move his tongue rapidly with its recital. Then, Allah revealed this Ayah. This means that whenever Jibril would say an Ayah, the Prophet would say it with him due to his eagerness to memorize it. Then, Allah guided him to that which was easier and lighter in this matter, to relieve him of this difficulty. Allah said,

﴿لاَ تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ - إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْءَانَهُ ﴾

(Move not your tongue to make haste therewith. It is for Us to collect it and to give you the ability to recite it.) ﴿75:16-17﴾ Meaning, "We will gather it in your chest, then you will recite it to the people without forgetting anything of it.''

﴿فَإِذَا قَرَأْنَـهُ فَاتَّبِعْ قُرْءَانَهُ - ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ ﴾

(And when We have recited it to you, then follow its recital. Then it is for Us to made it clear (to you).) ﴿75:18-19﴾ And He said in this Ayah,

﴿وَلاَ تَعْجَلْ بِالْقُرْءانِ مِن قَبْلِ إَن يُقْضَى إِلَيْكَ وَحْيُهُ﴾

(And be not in haste with the Qur'an before its revelation is completed to you,) This is a command to the Prophet to listen quietly: `Then, when the angel (Jibril) completes reciting to you, you recite it after him.'

﴿وَقُل رَّبِّ زِدْنِى عِلْماً﴾

(and say: "My Lord! Increase me in knowledge.'') meaning, "Give me more knowledge from You.'' Ibn `Uyaynah said, "The Prophet did not cease increasing (in knowledge) until Allah, the Mighty and Sublime, took him (i.e. he died).''

﴿وَلَقَدْ عَهِدْنَآ إِلَى ءَادَمَ مِن قَبْلُ فَنَسِىَ وَلَمْ نَجِدْ لَهُ عَزْماً - وَإِذْ قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لأَدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى - فَقُلْنَا يـَادَمُ إِنَّ هَـذَا عَدُوٌّ لَّكَ وَلِزَوْجِكَ فَلاَ يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى - إِنَّ لَكَ أَلاَّ تَجُوعَ فِيهَا وَلاَ تَعْرَى - وَأَنَّكَ لاَ تَظْمَؤُا فِيهَا وَلاَ تَضْحَى - فَوَسْوَسَ إِلَيْهِ الشَّيْطَـنُ قَالَ يـَادَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لاَّ يَبْلَى - فَأَكَلاَ مِنْهَا فَبَدَتْ لَهُمَا سَوْءَتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَعَصَى ءَادَمُ رَبَّهُ فَغَوَى - ثُمَّ اجْتَبَـهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى ﴾

(115. And indeed We made a covenant with Adam before, but he forgot, and We found on his part no firm willpower.) (116. And (remember) when We said to the angels: "Prostrate yourselves to Adam.'' They prostrated themselves (all) except Iblis; he refused.) (117. Then We said: "O Adam! Verily, this is an enemy to you and to your wife. So let him not get you both out of Paradise, so that you will be distressed.'') (118. "You will never be hungry therein nor naked.'') (119. "And you (will) suffer not from thirst therein nor from the sun's heat.'') (120. Then Shaytan whispered to him, saying: "O Adam! Shall I lead you to the Tree of Eternity and to a kingdom that will never waste away'') (121. Then they both ate of the Tree, and so their private parts became manifest to them, and they began to cover themselves with the leaves of the Paradise for their covering. Thus Adam disobeyd his Lord, so he went astray.) (122. Then his Lord chose him, and turned to him with forgiveness, and gave him guidance.)


The Story of Adam and Iblis

Ibn Abi Hatim recorded that Ibn `Abbas said, "Verily, man was named Insan only because he was given a covenant, but he forgot it (Nasiya).'' `Ali bin Abi Talhah reported the same from Ibn `Abbas. Mujahid and Al-Hasan said that he forgot means, "He abandoned it.'' Concerning Allah's statement,

﴿وَإِذْ قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لاًّدَمَ﴾

(And when We said to the angels: "Prostrate yourselves to Adam.'') He, Allah mentions how Adam was honored and what respect was given to him. He mentions how He favored him over many of those whom He created. A discussion of this story has already preceded in Surat Al-Baqarah, Surat Al-A`raf, Surat Al-Hijr and Surat Al-Kahf. It will also be mentioned again at the end of Surah Sad. In this story, Allah mentions the creation of Adam and that He commanded the angels to prostrate to Adam as a sign of honor and respect. He also explains the enmity of Iblis for the Children of Adam and for their father, Adam, before them. Due to this Allah says,

﴿فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى﴾

(They prostrated themselves (all) except Iblis; he refused.) This means that he refrained from prostrating and became arrogant.

﴿فَقُلْنَا يـَادَمُ إِنَّ هَـذَا عَدُوٌّ لَّكَ وَلِزَوْجِكَ﴾

(Then We said: "O Adam! Verily, this is an enemy to you and to your wife...'') here wife refers to Hawwa'.

﴿فَلاَ يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى﴾

(So let him not get you both out of Paradise, so that you will be distressed.) meaning, `Do not be hasty in doing something that will get you expelled from Paradise, or else you will be fatigued, discomforted and worried, seeking your sustenance. But here, in Paradise, you live a life of ease with no burdens and no difficulties.'

﴿إِنَّ لَكَ أَلاَّ تَجُوعَ فِيهَا وَلاَ تَعْرَى ﴾

(Verily, you will never be hungry therein nor naked.) The reason that Allah combined hunger and nakedness is because hunger is internal humiliation, while nakedness is external humiliation.

﴿وَأَنَّكَ لاَ تَظْمَؤُا فِيهَا وَلاَ تَضْحَى ﴾

(And you (will) suffer not from thirst therein nor from the sun's heat.) These two characteristics are also opposites. Thirst is the internal heat and being parched from lack of water, while the suns heat is the external heat.

﴿فَوَسْوَسَ إِلَيْهِ الشَّيْطَـنُ قَالَ يـَادَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لاَّ يَبْلَى ﴾

(Then Shaytan whispered to him, saying: "O Adam! Shall I lead you to the Tree of Eternity and to a kingdom that will never waste away'') It has already been mentioned that he caused them to fall through deception.

﴿وَقَاسَمَهُمَآ إِنِّي لَكُمَا لَمِنَ النَّـصِحِينَ ﴾

(And he swore by Allah to them both: "Verily, I am one of the sincere well-wishers for you both.'') ﴿7:21﴾ It has already preceded in our discussion that Allah took a promise from Adam and his wife that although they could eat from every fruit, they could not come near a specific tree in Paradise. However, Iblis did not cease prodding them until they both had eaten from it. It was the Tree of Eternity (Shajarat Al-Khuld). This meant that anyone who ate from it would live forever and always remain. A Hadith has been narrated which mentions this Tree of Eternity. Abu Dawud At-Tayalisi reported from Abu Hurayrah that the Prophet said,

«إِنَّ فِي الْجَنَّةِ شَجَرَةً يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ عَامٍ مَا يَقْطَعُهَا، وَهِيَ شَجَرَةُ الْخُلْد»

(Verily, in Paradise there is a tree which a rider can travel under its shade for one hundred years and still not have passed it. It is the Tree of Eternity.) Imam Ahmad also recorded this narration. Concerning Allah's statement,

﴿فَأَكَلاَ مِنْهَا فَبَدَتْ لَهُمَا سَوْءَتُهُمَا﴾

(Then they both ate of the tree, and so their private parts became manifest to them,) Ibn Abi Hatim recorded that Ubayy bin Ka`b said that the Messenger of Allah said,

«إِنَّ اللهَ خَلَقَ آدَمَ رَجُلًا طُوَالًا كَثِيرَ شَعْرِ الرَّأْسِ، كَأَنَّهُ نَخْلَةُ سَحُوقٍ،فَلَمَّا ذَاقَ الشَّجَرَةَ سَقَطَ عَنْهُ لِبَاسُهُ، فَأَوَّلُ مَا بَدَا مِنْهُ عَوْرَتُهُ، فَلَمَّا نَظَرَ إِلَى عَوْرَتِهِ جَعَلَ يَشْتَدُّ فِي الْجَنَّةِ، فَأَخَذَتْ شَعْرَهُ شَجَرَةٌ فَنَازَعَهَا، فَنَادَاهُ الرَّحْمَنُ: يَا آدَمُ مِنِّي تَفِرُّ، فَلَمَّا سَمِعَ كَلَامَ الرَّحْمَنِ قَالَ: يَا رَبِّ لَا، وَلَكِنِ اسْتِحْيَاءً، أَرَأَيْتَ إِنْ تُبْتُ وَرَجَعْتُ أَعَائِدِي إِلَى الْجَنَّةِ؟ قَالَ: نَعَم»

(Verily, Allah created Adam as a tall man with an abundance of hair on his head. He looked like a clothed palm tree. Then, when he tasted (the fruit of) the tree, his clothes fell off of him. The first thing that became exposed was his private parts. So when he noticed his nakedness, he tried to run back into Paradise. However, in the process a tree caught hold of his hair (i.e. his hair was tangled in a tree), so he ripped his hair out. Then, the Most Beneficent called out to him saying, "O Adam, are you fleeing from me'' When he heard the Words of the Most Beneficent, he said, "No my Lord, but I am ashamed. If I repent and recant would You let me return to Paradise'' Allah replied, "Yes.'') This is the meaning of Allah's statement,

﴿فَتَلَقَّى ءَادَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ﴾

a(Then Adam received from his Lord Words. And his Lord pardoned him.) ﴿2:37﴾ However, this narration has a break in the chain of transmission between Al-Hasan and Ubayy bin Ka`b. Al-Hasan did not hear this Hadith from Ubayy. It is questionable as to whether this narration can be correctly attributed to the Prophet . Allah said,

﴿وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ﴾

(And they began to cover themselves with the leaves of the Paradise for their covering. ) Mujahid said, "They patched the leaves on themselves in the form of a garment.'' Qatadah and As-Suddi both said the same. Concerning Allah's statement,

﴿فَأَكَلاَ مِنْهَا فَبَدَتْ لَهُمَا سَوْءَتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَعَصَى ءَادَمُ رَبَّهُ فَغَوَى - ثُمَّ اجْتَبَـهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى ﴾

(Thus Adam disobeyed his Lord, so he went astray. Then his Lord chose him, and turned to him with forgiveness, and gave him guidance.) Al-Bukhari recorded that Abu Hurayrah said that the Prophet said,

«حَاجَّ مُوسَى آدَمَ، فَقَالَ لَهُ: أَنْتَ الَّذِي أَخْرَجْتَ النَّاسَ مِنَ الْجَنَّةِ بِذَنْبِكَ وَأَشْقَيْتَهُمْ؟ قَالَ آدَمُ: يَا مُوسَى، أَنْتَ الَّذِي اصْطَفَاكَ اللهُ بِرِسَالَاتِهِ وَبِكَلَامِهِ، أَتَلُومُنِي عَلَى أَمْرٍ كَتَبَهُ اللهُ عَلَيَّ قَبْلَ أَنْ يَخْلُقَنِي أَوْ قَدَّرَهُ اللهُ عَلَيَّ قَبْلَ أَنْ يَخْلُقَنِي؟ قال رسول اللهصلى الله عليه وسلّم: فَحَجَّ آدَمُ مُوسَى»

(Musa argued with Adam and he said to him, "Are you the one who got mankind expelled from Paradise because of your sin and you caused them grief!'' Adam replied, "Are you the one whom Allah chose for His Divine Messages and His direct Speech Are you blaming me for a matter that Allah wrote upon me before He created me'') Then, the Messenger of Allah said, (Thus, Adam defeated Musa.) This Hadith has various routes of transmission in the Two Sahihs as well as the Musnad collections.

﴿قَالَ اهْبِطَا مِنْهَا جَمِيعاً بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّى هُدًى فَمَنِ اتَّبَعَ هُدَاىَ فَلاَ يَضِلُّ وَلاَ يَشْقَى - وَمَنْ أَعْرَضَ عَن ذِكْرِى فَإِنَّ لَهُ مَعِيشَةً ضَنكاً وَنَحْشُرُهُ يَوْمَ الْقِيـمَةِ أَعْمَى - قَالَ رَبِّ لِمَ حَشَرْتَنِى أَعْمَى وَقَدْ كُنتُ بَصِيراً - قَالَ كَذَلِكَ أَتَتْكَ آيَـتُنَا فَنَسِيتَهَا وَكَذلِكَ الْيَوْمَ تُنْسَى ﴾

(123. He (Allah) said: "Get you down, both of you, together, some of you are an enemy to some others. Then if there comes to you guidance from Me, then whoever follows My guidance he shall neither go astray nor shall be distressed.) (124. But whosoever turns away from My Reminder, verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection.'') (125. He will say: "O my Lord! Why have you raised me up blind, while I had sight (before).'') (126. (Allah) will say: "Like this Our Ayat came unto you, but you disregarded them, and so this Day, you will be neglected.'')


The Descent of Adam to the Earth and the Promise of Good for the Guided and Evil for the Transgressors

Allah says to Adam, Hawwa' and Iblis, "Get down from here, all of you.'' This means each of you should get out of Paradise. We expounded upon this in Surah Al-Baqarah.

﴿بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ﴾

(Some of you as enemies to others.) ﴿2:36﴾ He (Allah) was saying this to Adam and his progeny and Iblis and his progeny. Concerning Allah's statement,

﴿فَإِمَّا يَأْتِيَنَّكُم مِّنِّى هُدًى﴾

(Then if there comes to you guidance from Me,) Abu Al-`Aliyyah said, "This (guidance) means the Prophets, the Messengers and the evidence.''

﴿فَمَنِ اتَّبَعَ هُدَاىَ فَلاَ يَضِلُّ وَلاَ يَشْقَى﴾

(Then whoever follows My guidance he shall neither go astray nor shall be distressed.) Ibn `Abbas said, "He will not be misguided in this life and he will not be distressed in the Hereafter.''

﴿وَمَنْ أَعْرَضَ عَن ذِكْرِى﴾

(But whosoever turns away from My Reminder,) This means, "Whoever opposes my command and what I have revealed to My Messenger, then he has turned away from it, neglected it and taken his guidance from other than it.''

﴿فَإِنَّ لَهُ مَعِيشَةً ضَنكاً﴾

(verily, for him is a life of hardship,) meaning, his life will be hard in this world. He will have no tranquillity and no expanding of his breast (ease). Rather, his chest will be constrained and in difficulty due to his misguidance. Even if he appears to be in comfort outwardly and he wears whatever he likes, eats whatever he likes and lives wherever he wants, he will not be happy. For verily, his heart will not have pure certainty and guidance. He will be in agitation, bewilderment and doubt. He will always be in confusion and a state of uncertainty. This is from the hardship of life. Concerning His statement,

﴿وَنَحْشُرُهُ يَوْمَ الْقِيـمَةِ أَعْمَى﴾

(and We shall raise him up blind on the Day of Resurrection.) Mujahid, Abu Salih and As-Suddi said, "This means he will have no proof.'' `Ikrimah said, "He will be made blind to everything except Hell.'' This is as Allah says,

﴿وَنَحْشُرُهُمْ يَوْمَ الْقِيَـمَةِ عَلَى وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا مَّأْوَاهُمْ جَهَنَّمُ﴾

(And We shall gather them together on the Day of Resurrection on their faces, blind, dumb and deaf; their abode will be Hell.) ﴿17:97﴾ This is why Allah says,

﴿رَبِّ لِمَ حَشَرْتَنِى أَعْمَى وَقَدْ كُنتُ بَصِيراً﴾

(O my Lord! Why have you raised me up blind, while I had sight (before).) This means in the life of this world.

﴿قَالَ كَذَلِكَ أَتَتْكَ آيَـتُنَا فَنَسِيتَهَا وَكَذلِكَ الْيَوْمَ تُنْسَى ﴾

((Allah) will say: "Like this Our Ayat came unto you, but you disregarded them, and so this Day, you will be neglected.) Meaning, "When you turned away from the signs of Allah and dealt with them in the manner of one who does not remember them after they were conveyed to you. You neglected them, turned away from them and were heedless of them. Therefore, today We will treat you in the manner of one who has forgotten you.''

﴿فَالْيَوْمَ نَنسَـهُمْ كَمَا نَسُواْ لِقَآءَ يَوْمِهِمْ هَـذَا﴾

(So this Day We shall forget them as they forgot their meeting of this Day.) ﴿7:51﴾ For verily, the punishment will be a retribution that is based upon the type of deed that was done. However, forgetting the words of the Qur'an, while understanding its meaning and acting upon its legislation, is not included in the meaning of this specific threat. Yet, forgetting the words of the Qur'an has been warned against from a different aspect. It has been reported in the Sunnah that it is absolutely forbidden and there is a serious threat against one who forgets Qur'an (that he previously memorized).

﴿وَكَذلِكَ نَجْزِى مَنْ أَسْرَفَ وَلَمْ يُؤْمِن بِـَايَـتِ رَبِّهِ وَلَعَذَابُ الاٌّخِرَةِ أَشَدُّ وَأَبْقَى ﴾

(127. And thus do We requite him who transgresses beyond bounds and believes not in the Ayat of his Lord; and the torment of the Hereafter is far more severe and more lasting.)


Severe Torment for Him Who transgresses beyond bounds

Allah says: `Thus We do requite those who transgress beyond bounds and belie the Ayat of Allah in this world and in the Hereafter.'

﴿لَّهُمْ عَذَابٌ فِى الْحَيَوةِ الدُّنْيَا وَلَعَذَابُ الاٌّخِرَةِ أَشَقُّ وَمَا لَهُم مِّنَ اللَّهِ مِن وَاقٍ ﴾

(For them is a torment in the life of this world, and certainly, harder is the torment of the Hereafter. And they have no defender or protector against Allah.) ﴿13:34﴾ Therefore Allah said,

﴿وَلَعَذَابُ الاٌّخِرَةِ أَشَدُّ وَأَبْقَى﴾

(and the torment of the Hereafter is far more severe and more lasting.) meaning: a more grievous and more painful penalty than of this world they will remain therein, they will abide forever in such torment. Allah's Messenger said to both husband and wife who took an oath, when the husband accused his wife of committing illegal sexual intercourse:

«إِنَّ عَذَابَ الدُّنْيَا أَهْوَنُ مِنْ عَذَابِ الْآخِرَة»

(Verily, the torment of this worldly life is more insignificant, compared to the punishment of the Hereafter.)

﴿أَفَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مِّنَ الْقُرُونِ يَمْشُونَ فِى مَسَـكِنِهِمْ إِنَّ فِى ذَلِكَ لأَيَـتٍ لاٌّوْلِى النُّهَى ﴾

﴿وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُّسَمًّى - فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ ءَانَآءِ الَّيْلِ فَسَبِّحْ وَأَطْرَافَ النَّهَارِ لَعَلَّكَ تَرْضَى ﴾

(128. Is it not a guidance for them (to know) how many generations We have destroyed before them, in whose dwellings they walk Verily, in this are signs indeed for men of understanding.) (129. And had it not been for a Word that went forth before from your Lord, and a term determined, (their punishment) must necessarily have come (in this world).) (130. So bear patiently what they say, and glorify the praises of your Lord before the rising of the sun, and before its setting, and during some hours of the night, and at the ends of the day, that you may become pleased with the reward which Allah shall give you.)


Many Nations were destroyed and in Them is a Lesson

Allah, the Exalted, says,

﴿أَفَلَمْ يَهْدِ﴾

(Is it not a guidance for them...) This is addressed to those who reject what the Prophet came to them with: `We destroyed those who denied the Messengers from the previous nations before them. They showed open hostility, so now there is not trace of them and none of them are left. This is witnessed by the empty homes that these people left behind, and which others have now inherited, moving about in the dwellings of those of the past.'

﴿إِنَّ فِى ذلِكَ لأيَـتٍ لاٌّوْلِى النُّهَى﴾

(Verily, in this are signs indeed for men of understanding.) This means those who have sound intellect and correct understanding. This is as Allah says,

﴿أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَآ أَوْ ءَاذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لاَ تَعْمَى الاٌّبْصَـرُ وَلَـكِن تَعْمَى الْقُلُوبُ الَّتِى فِى الصُّدُورِ ﴾

(Have they not traveled through the land, and have they hearts wherewith to understand and ears wherewith to hear Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind.) ﴿22:46﴾ Allah also said in Surah Alif Lam Mim As-Sajdah,

﴿أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِن قَبْلِهِمْ مِّنَ الْقُرُونِ يَمْشُونَ فِى مَسَاكِنِهِمْ﴾

(Is it not a guidance for them: how many generations We have destroyed before them in whose dwellings they walk about) ﴿32:26﴾ Then, Allah, the Exalted, says,

﴿وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُّسَمًّى ﴾

(And had it not been for a Word that went forth before from your Lord, and a term determined (their punishment), must necessarily have come (in this world).) ﴿20:129﴾ This means that if it were not for the Word that had already preceded from Allah -- that He would not punish anyone until the proof had been established against him and the punishment would take place at an appointed time that He has already determined for these rejecters -- then the punishment would certainly seize them immediately.


The Command to be patient and perform the Five daily Prayers

Allah comforts His Prophet by saying to him,

﴿فَاصْبِرْ عَلَى مَا يَقُولُونَ﴾

(So bear patiently what they say,) This means, "Be patient concerning their rejection of you.''

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ﴾

(And glorify the praises of your Lord before the rising of the sun,) This is speaking of the Morning (Fajr) prayer.

﴿وَقَبْلَ غُرُوبِهَا﴾

(and before its setting,) This is speaking of the Mid-afternoon (`Asr) prayer. This has been mentioned in the Two Sahihs on the authority of Jarir bin `Abdullah Al-Bajali, who said, "Once we were sitting with the Messenger of Allah when he looked up at the moon on a night when it was full. He said,

«إِنَّكُمْ سَتَرَوْنَ رَبَّكُمْ كَمَا تَرَوْنَ هَذَا الْقَمَرَ، لَا تُضَامُونَ فِي رُؤْيَتِهِ، فَإِنِ اسْتَطَعْتُمْ أَنْ لَا تُغْلَبُوا عَلَى صَلَاةٍ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا فَافْعَلُوا»

(Verily, you all will see your Lord (in the Hereafter) just as you see this moon and you will not have to crowd together to see Him. Therefore, if you are able to not miss a prayer before sunrise (Fajr) and before sunset (`Asr), then you should do so.) Then he recited this Ayah.'' Imam Ahmad recorded that `Umarah bin Ru'aybah that he heard the Messenger of Allah saying,

«لَنْ يَلِجَ النَّارَ أَحَدٌ صَلَّى قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا»

(Anyone who prays before sunrise and before sunset will never enter the Hellfire.) This was also recorded by Muslim. Concerning Allah's statement,

﴿وَمِنْ ءَانَآءِ الَّيْلِ فَسَبِّحْ﴾

(and during some hours of the night, glorify the praises.) This means during its hours offer the late night (Tahajjud) prayer. Some of the scholars said it also means the after sunset (Maghrib) and the night (`Isha') prayers.

﴿وَأَطْرَافَ النَّهَارِ﴾

(and at the ends of the day,) This is the opposite of the hours of the night.

﴿لَعَلَّكَ تَرْضَى﴾

(that you may become pleased) As Allah says,

﴿وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى ﴾

(And verily, your Lord will give you (all good) so that you shall be well-pleased.) ﴿93:5﴾ In the Sahih, it is recorded that the Messenger of Allah said,

«يَقُولُ اللهُ تَعَالَى يَاأَهْلَ الْجَنَّةِ، فَيَقُولُونَ: لَبَّيْكَ رَبَّنَا وَسَعْدَيْكَ، فَيَقُولُ: هَلْ رَضِيتُمْ؟ فَيَقُولُونَ: رَبَّنَا وَمَا لَنَا لَا نَرْضَى وَقَدْ أَعْطَيْتَنَا مَا لَمْ تُعْطِ أَحَدًا مِنْ خَلْقِكَ، فَيَقُولُ: إِنِّي أُعْطِيكُمْ أَفْضَلَ مِنْ ذَلِكَ، فَيَقُولُونَ: وَأَيُّ شَيْءٍ أَفْضَلُ مِنْنَذلِكَ؟ فَيَقُولُ: أَحِلُّ عَلَيْكُمْ رِضْوَانِي فَلَا أَسْخَطُ عَلَيْكُمْ بَعْدَهُ أَبَدًا»

(Allah, the Exalted, says, "O people of Paradise.'' They will reply, "We are here at Your service and Your pleasure our Lord.'' He will then say, "Are you all pleased'' They will reply, "Why should we not be pleased our Lord, when You have given us what You have not given any others of Your creation'' Allah will then say, "Verily, I am going to give you something better than that.'' They will say, "And what thing could be better than that'' Allah will say, "I have allowed for you My pleasure, so I will never be angry with you again after this.'') In another Hadith, it states that it will be said,

«يَا أَهْلَ الْجَنَّةِ، إِنَّ لَكُمْ عِنْدَ اللهِ مَوْعِدًا يُرِيدُ أَنْ يُنْجِزَكُمُوهُ: فَيَقُولُونَ: وَمَا هُوَ؟ أَلَمْ يُبَيِّضْ وُجُوهَنَا وَيُثْقِلْ مَوَازِينَنَا وَيُزَحْزِحْنَا عَنِ النَّارِ وَيُدْخِلْنَا الْجَنَّةَ، فَيُكْشَفُ الْحِجَابُ فَيَنْظُرُونَ إِلَيْهِ، فَوَ اللهِ مَا أَعْطَاهُمْ خَيْرًا مِنَ النَّظَرِ إِلَيْهِ، وَهِيَ الزِّيَادَة»

("O people of Paradise, verily you all have an appointed promise with Allah that He would like to fulfill for you.'' They will say, "And what is that Has He not already enlightened our faces, made our Scales (of good deeds) heavy, saved us from the Hellfire and entered us into Paradise'' Then, the veil will be lifted and they will gaze upon Him (Allah). By Allah, He has not given them anything better than the opportunity to look upon Him, and that is the increase (extra blessing).)

﴿وَلاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَجاً مِّنْهُمْ زَهْرَةَ الْحَيَوةِ الدُّنْيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى - وَأْمُرْ أَهْلَكَ بِالصَّلوةِ وَاصْطَبِرْ عَلَيْهَا لاَ نَسْأَلُكَ رِزْقاً نَّحْنُ نَرْزُقُكَ وَالْعَـقِبَةُ لِلتَّقْوَى ﴾

(131. And strain not your eyes in longing for the things We have given for enjoyment to various groups of them, the splendor of the life of this world, that We may test them thereby. But the provision of your Lord is better and more lasting.) (132. And enjoin Salah on your family, and be patient in offering them. We ask not of you a provision: We provide for you. And the good end is for those who have Taqwa.)


Do not look at the Enjoyment of the Wealthy, be patient in the worship of Allah

Allah, the Exalted, says to His Prophet Muhammad , "Do not look at what these people of luxury and their likes and peers have of nice comforts. For verily, it is only short-lived splendor and a feeble bounty, which We are using to test them with. And very few of My servants are truly thankful.'' Mujahid said,

﴿أَزْوَجاً مِّنْهُمْ﴾

(various groups of them,) "This means the wealthy people.'' This means, "Verily, We have given you (O Muhammad) better than that which We have given them.'' This is just as Allah says in another Ayah,

﴿وَلَقَدْ ءاتَيْنَـكَ سَبْعًا مِّنَ الْمَثَانِي وَالْقُرْءَانَ الْعَظِيمَ لاَ تَمُدَّنَّ عَيْنَيْكَ﴾

(And indeed, We have bestowed upon you seven repeatedly recited verses, and the Grand Qur'an. Look not with your eyes ambitiously.) ﴿15:87-88﴾ Likewise, that which Allah has stored for His Messenger in the Hereafter is something extremely great. It is an unlimited reward that cannot be described. This is as Allah says,

﴿وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى ﴾

(And verily, your Lord will give you so that you shall be well-pleased.) ﴿93:5﴾ For this reason, Allah says,

﴿وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى﴾

(But the provision of your Lord is better and more lasting. ) In the Sahih it is recorded that `Umar bin Al-Khattab entered upon the Messenger of Allah while he was in the small room in which he had separated himself from his wives after he had vowed to stay away from them. When he came in, he saw him (the Prophet ) lying down upon a sandy straw mat. There was nothing in the house except a pile of sant tree pods and some hanging equipment. `Umar's eyes filled with tears (upon seeing this), so the Messenger of Allah said to him,

«مَايُبْكِيكَ يَا عُمَرُ؟»

(What makes you cry, O Umar) He replied, "O Messenger of Allah, verily Kisra and Caesar are living in their luxurious conditions, yet you are the chosen Friend of Allah amongst His creation'' The Prophet said,

«أَوَ فِي شَكَ أَنْتَ يَا ابْنَ الْخَطَّابِ؟ أُولَئِكَ قَوْمٌ عُجِّلَتْ لَهُمْ طَيِّبَاتُهُمْ فِي حَيَاتِهِمُ الدُّنْيَا»

(Do you have doubt, O son of Al-Khattab Those people have had their good hastened for them in the life of this world.) Thus, the Prophet was the most abstinent of people concerning worldly luxuries, even though he had the ability to attain them. If he acquired anything of worldly treasures he would spend it on this and that for the servants of Allah. He would never save anything for himself for the next day. Ibn Abi Hatim reported from Abu Sa`id that the Messenger of Allah said,

«إِنَّ أَخْوَفَ مَا أَخَافُ عَلَيْكُمْ مَا يَفْتَحُ اللهُ لَكُمْ مِنْ زَهْرَةِ الدُّنْيَا»

(Verily, the thing I fear most for you all is what Allah will allow you to acquire of the splendor of this world. ) They (the Companions) said, "What is the splendor of this world, O Messenger of Allah'' He said,

«بَرَكَاتُ الْأَرْض»

(The blessings of the earth.) Qatadah and As-Suddi said, "The splendor of this worldly life means the beautiful adornments of the life of this world.'' Qatadah said,

﴿لِنَفْتِنَهُمْ فِيهِ﴾

(that We may test them thereby.) "So that We may put them to trial.'' Concerning Allah's statement,

﴿وَأْمُرْ أَهْلَكَ بِالصَّلوةِ وَاصْطَبِرْ عَلَيْهَا﴾

(And enjoin the Salah on your family, and be patient in offering them.) This means to save them from the punishment of Allah by the establishment of the prayer, and you also be patient in performing it. This is as Allah says,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ قُواْ أَنفُسَكُمْ وَأَهْلِيكُمْ نَاراً﴾

(O you who believe! Ward off yourselves and your families against a Fire (Hell).) ﴿66:6﴾ Ibn Abi Hatim recorded that Zayd bin Aslam reported from his father that he and Yarfa' would sometimes spend the night at `Umar bin Al-Khattab's. `Umar had a certain time of night that he would get up and pray. However, sometimes he would not get up for it. Then, we would say, "He is not going to get up like he usually does.'' When he would awaken, he would make his family get up as well. He would say,

﴿وَأْمُرْ أَهْلَكَ بِالصَّلوةِ وَاصْطَبِرْ عَلَيْهَا﴾

(And enjoin the Salah on your family, and be patient in offering them.)'' Allah said;

﴿لاَ نَسْأَلُكَ رِزْقاً نَّحْنُ نَرْزُقُكَ﴾

(We ask not of you a provision: We provide for you.) This means that if you establish the prayer, your sustenance will come to you from where you did not expect. This is as Allah says,

﴿وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاًوَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ﴾

(And whosoever has Taqwa of Allah, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine.) ﴿65:2-3﴾ Allah also says,

﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ ﴾

(And I (Allah) created not the Jinn and mankind except that they should worship Me (Alone).) until,

﴿إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ ﴾

(Verily, Allah is the All-Provider, Owner of Power, the Most Strong.) ﴿51:56-58﴾ Thus, Allah says,

﴿لاَ نَسْأَلُكَ رِزْقاً نَّحْنُ نَرْزُقُكَ﴾

(We ask not of you a provision: We provide for you.) Verily, At-Tirmidhi and Ibn Majah recorded that Abu Hurayrah said that the Messenger of Allah said,

«يَقُولُ اللهُ تَعَالى: يَا ابْنَ آدَمَ تَفَرَّغْ لِعِبَادَتِي أَمْلَأْ صَدْرَكَ غِنىً وَأَسُدَّ فَقْرَكَ، وَإِنْ لَمْ تَفْعَلْ، مَلَأْتُ صَدْرَكَ شُغْلًا وَلَمْ أَسُدَّ فَقْرَك»

(Allah, the Exalted, says, "O son of Adam, perform My worship and I will fill your chest with wealth and fulfill your needs. If you do not do so, then I will fill your chest with toil and I will not fulfill your needs.'') It is also reported from Zayd bin Thabit that he heard the Messenger of Allah saying,

«مَنْ كَانَتِ الدُّنْيَا هَمَّهُ فَرَّقَ اللهُ عَلَيْهِ أَمْرَهُ، وَجَعَلَ فَقْرَهُ بَيْنَ عَيْنَيْهِ، وَلَمْ يَأْتِهِ مِنَ الدُّنْيَا إِلَّا مَا كُتِبَ لَهُ، وَمَنْ كَانَتِ الْآخِرَةُ نِيَّتَهُ، جَمَعَ لَهُ أَمْرَهُ وَجَعَلَ غِنَاهُ فِي قَلْبِهِ، وَأَتَتْهُ الدُّنْيَا وَهِيَ رَاغِمَة»

(Whoever makes the worldly life his major concern, then Allah will scatter his situation for him (i.e. make it difficult) and his poverty will be placed between his eyes. He will not get from this world anything except that which has already been written for him. Whoever makes the Hereafter his intention, then his situation will be gathered for him (i.e. made easy) and his wealth will be placed in his heart. The worldly life will come to him anyway (in spite of his not seeking it).) Concerning Allah's statement,

﴿وَالْعَـقِبَةُ لِلتَّقْوَى﴾

(And the good end is for those who have Taqwa.) This means the good end in this life and in the Hereafter. In the Hereafter the good end will be Paradise for whoever feared Allah. In the Sahih it is reported that the Messenger of Allah said,


The Request of the Polytheists for Proofs while the Qur'an is itself a Proof

Allah, the Exalted, informs about the disbelievers in their statement,

﴿لَوْلاَ﴾

(Why does not) This means, `Why doesn't Muhammad bring us some proof from his Lord' They meant a sign that was proof of his truthfulness in his claim that he was the Messenger of Allah. Allah, the Exalted, said,

﴿أَوَلَمْ تَأْتِهِمْ بَيِّنَةُ مَا فِى الصُّحُفِ الاٍّولَى﴾

(Has there not come to them the proof of that which is in the former papers (Scriptures)) This means the Qur'an which Allah revealed to him while he was an unlettered man who could not write well and who did not study with the People of the Book. Yet, the Qur'an contains information about the people of the past that tells of their events from times long ago and it agrees with the authentic information in the previous Books concerning these matters. The Qur'an is the supervisor of these other Books. It verifies what is correct and explains the mistakes that were falsely placed in these Books and attributed to them. This Ayah is similar to Allah's statement in Surat Al-`Ankabut,

﴿وَقَالُواْ لَوْلاَ أُنزِلَ عَلَيْهِ ءايَـتٌ مِّن رَّبِّهِ قُلْ إِنَّمَا الاٌّيَـتُ عِندَ اللَّهِ وَإِنَّمَآ أَنَاْ نَذِيرٌ مُّبِينٌ - أَوَلَمْ يَكْفِهِمْ أَنَّآ أَنزَلْنَا عَلَيْكَ الْكِتَـبَ يُتْلَى عَلَيْهِمْ إِنَّ فِى ذلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ ﴾

(And they say: "Why are not signs sent down to him from his Lord'' Say: "The signs are only with Allah, and I am only a plain warner.'' It is not sufficient for them that We have sent down to you the Book which is recited to them Verily, herein is mercy and a reminder for a people who believe.) ﴿29:50-51﴾ In the Two Sahihs, it is recorded that the Messenger of Allah said,

«مَا مِنْ نَبِيَ إِلَّا وَقَدْ أُوتِيَ مِنَ الْآياتِ مَا آمَنَ عَلَىىِمثْلِهِ الْبَشَرُ، وَإِنَّمَا كَانَ الَّذِي أُوتِيتُهُ وَحْيًا أَوْحَاهُ اللهُ إِلَيَّ، فَأَرْجُو أَنْ أَكُونَ أَكْثَرَهُمْ تَابِعًا يَوْمَ الْقِيَامَة»

(There was not any Prophet except that he was given signs that caused men to believe. That which I have been given is a revelation that Allah has revealed to me, so I hope that I have the most followers among them (the Prophets) on the Day of Resurrection.) In this Hadith, the Prophet only mentioned the greatest of the signs that he was given, which is the Qur'an. However, he did have other miracles, which were innumerable and limitless. These miracles have all been recorded in the books that discuss them, and they have been affirmed in the places that mention them. Then Allah says,

﴿وَلَوْ أَنَّآ أَهْلَكْنَـهُمْ بِعَذَابٍ مِّن قَبْلِهِ لَقَالُواْ رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً﴾

(And if We had destroyed them with a torment before this, they would surely have said: "Our Lord! If only You had sent us a Messenger...'') This means, "If We had destroyed these rejecting people before We sent this Noble Messenger to them and revealed the Mighty Book to them, they would have said,

﴿رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً﴾

(Our Lord! If only You had sent us a Messenger,) meaning, `before you destroyed us, so we could have believed in him and followed him.' This is like Allah said,

﴿فَنَتَّبِعَ ءَايَـتِكَ مِن قَبْلِ أَن نَّذِلَّ وَنَخْزَى﴾

(we should certainly have followed Your Ayat, before we were humiliated and disgraced.) Allah, the Exalted, explains that these rejecters are stubborn and obstinate and they will not believe.

﴿وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Even if every sign should come them, until they see the painful torment.) ﴿10:97﴾ This is as Allah says,

﴿وَهَـذَا كِتَـبٌ أَنزَلْنَـهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ ﴾

(And this is a blessed Book which We have sent down, so follow it and have Taqwa (of Allah), that you may receive mercy.) Until His statement,

﴿بِمَا كَانُواْ يَصْدِفُونَ﴾

(because of their turning away.) ﴿6:155-157﴾ Allah also says,

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لَئِن جَآءَهُمْ نَذِيرٌ لَّيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الاٍّمَمِ﴾

(And they swore by Allah their most binding oath that if a warner came to them, they would be more guided than any of the nations (before them).) ﴿35:42﴾

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لَئِن جَآءَتْهُمْ ءَايَةٌ لَّيُؤْمِنُنَّ بِهَا﴾

(And they swear their strongest oaths by Allah, that if there came to them a sign, they would surely believe therein.) ﴿6:109﴾ to the completion of those Ayat. Then, Allah says,

﴿قُلْ﴾

(Say) "Say, O Muhammad, to those who deny you, oppose you and continue in their disbelief and obstinance.''

﴿كُلٌّ مُّتَرَبِّصٌ﴾

(Each one is waiting,) among you and us;

﴿فَتَرَبَّصُواْ﴾

(so wait you too;) This is a command to await (anticipate).

﴿فَسَتَعْلَمُونَ مَنْ أَصْحَـبُ الصِّرَاطِ السَّوِيِّ﴾

(and you shall know who are they that are on As-Sirat As-Sawi.) This means the straight road.

﴿وَمَنِ اهْتَدَى﴾

(And who are they that have let themselves be guided. ) meaning guidance to the truth and the path of right guidance. This is similar to Allah's statement,

﴿وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلاً﴾

(And they will know, when they see the torment, who it is that is most astray from the path!) ﴿25:42﴾ And Allah said,

﴿سَيَعْلَمُونَ غَداً مَّنِ الْكَذَّابُ الاٌّشِرُ ﴾

(Tomorrow they will come to know who is liar, the insolent one!) ﴿54:26﴾ This is the end of the Tafsir of Surah Ta Ha, and all praise and gratitude is due to Allah. The Tafsir of Surat Al-Anbiya' will follow this, if Allah wills. And all praise and thanks are due to Allah.


The Tafsir of Surat Al-Anbiya


(Chapter - 21)


The Virtues of Surat Al-Anbiya'

Al-Bukhari recorded that `Abdur-Rahman bin Yazid said that `Abdullah said, "Banu Isra'il, Al-Kahf, Maryam, Ta Ha and Al-Anbiya' - they are among the earliest and most beautiful Surahs and they are my treasure.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿اقْتَرَبَ لِلنَّاسِ حِسَـبُهُمْ وَهُمْ فِى غَفْلَةٍ مُّعْرِضُونَ - مَا يَأْتِيهِمْ مِّن ذِكْرٍ مِّن رَّبِّهِمْ مُّحْدَثٍ إِلاَّ اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ - لاَهِيَةً قُلُوبُهُمْ وَأَسَرُّواْ النَّجْوَى الَّذِينَ ظَلَمُواْ هَلْ هَـذَآ إِلاَّ بَشَرٌ مِّثْلُكُمْ أَفَتَأْتُونَ السِّحْرَ وَأَنتُمْ تُبْصِرُونَ - قَالَ رَبِّى يَعْلَمُ الْقَوْلَ فِى السَّمَآءِ وَالاٌّرْضِ وَهُوَ السَّمِيعُ الْعَلِيمُ - بَلْ قَالُواْ أَضْغَـثُ أَحْلاَمٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ فَلْيَأْتِنَا بِـَايَةٍ كَمَآ أُرْسِلَ الاٌّوَّلُونَ - مَآ ءَامَنَتْ قَبْلَهُمْ مِّن قَرْيَةٍ أَهْلَكْنَـهَآ أَفَهُمْ يُؤْمِنُونَ ﴾

(1. Draws near for mankind their reckoning, while they turn away in heedlessness.) (2. Comes not unto them an admonition from their Lord as a recent revelation but they listen to it while they play.) (3. With their hearts occupied. Those who do wrong, conceal their private counsels, (saying): "Is this more than a human being like you Will you submit to magic while you see it'') (4. He said: "My Lord knows what is said in the heavens and on earth. And He is the All-Hearer, the All-Knower.'') (5. Nay, they say: "These are mixed up false dreams! Nay, he has invented it! -- Nay, he is a poet! Let him then bring us an Ayah like the ones that were sent before!'') (6. Not one of the towns of those which We destroyed, believed before them; will they then believe.)


The Hour is at hand but People are heedless

This is a warning from Allah of the approach of the Hour, and that people are heedless of it, i.e., they are not working for it or preparing for it. An-Nasa'i recorded that Abu Sa`id reported from the Prophet :

﴿فِى غَفْلَةٍ مُّعْرِضُونَ﴾

(while they turn away in heedlessness), he said,

«فِي الدُّنْيَا»

(in this world.) Allah says:

﴿أَتَى أَمْرُ اللَّهِ فَلاَ تَسْتَعْجِلُوهُ﴾

(The Event ordained by Allah will come to pass, so seek not to hasten it)

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ وَإِن يَرَوْاْ ءَايَةً يُعْرِضُواْ﴾

(The Hour has drawn near, and the moon has been cleft asunder. And if they see a sign, they turn away.) ﴿54:1,2﴾. Then Allah states that they do not listen to the revelation (Wahy) that He sends down to His Messenger , which is addressed to the Quraysh and all disbelievers like them.

﴿مَا يَأْتِيهِمْ مِّن ذِكْرٍ مِّن رَّبِّهِمْ مُّحْدَثٍ﴾

(Comes not unto them an admonition from their Lord as a recent revelation) meaning, newly-revealed,

﴿إِلاَّ اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ﴾

(but they listen to it while they play. ) This is like what Ibn `Abbas said, "Why do you ask the People of the Book about what they have, which has been altered and distorted, and they have added things and taken things away, when your Book is the most recently revealed from Allah, and you read it pure and unadulterated'' Al-Bukhari recorded something similar to this.

﴿وَأَسَرُّواْ النَّجْوَى الَّذِينَ ظَلَمُواْ﴾

(Those who do wrong, conceal their private counsels) meaning, what they say to one another in secret.

﴿هَلْ هَـذَآ إِلاَّ بَشَرٌ مِّثْلُكُمْ﴾

(Is this more than a human being like you) meaning, the Messenger of Allah . They did not believe that he could be a Prophet because he was a human being like them, so how could he have been singled out to receive revelation, and not them They said:

﴿أَفَتَأْتُونَ السِّحْرَ وَأَنتُمْ تُبْصِرُونَ﴾

(Will you submit to magic while you see it) meaning, will you follow him and be like one who submits to magic when he knows that it is magic Allah said in response to their fabrications and lies:

﴿قَالَ رَبِّى يَعْلَمُ الْقَوْلَ فِى السَّمَآءِ وَالاٌّرْضِ﴾

(He said: "My Lord knows what is said in the heavens and on earth...'') Nothing at all is hidden from the One Who knows that, and He is the One Who reveals this Qur'an which contains news of the earliest and last generations. No one can produce the like of this except the One Who knows all the secrets of the heavens and the earth.

﴿وَهُوَ السَّمِيعُ الْعَلِيمُ﴾

(And He is the All-Hearer, the All-Knower.) means, He hears all that they say and He knows all their circumstances. This is a warning and a threat to them.


The Disbelievers' Ideas about the Qur'an and the Messenger ; their demand for a Sign and the Refutation of that

﴿بَلْ قَالُواْ أَضْغَـثُ أَحْلاَمٍ بَلِ افْتَرَاهُ﴾

(Nay, they say: "These are mixed up false dreams! Nay, he has invented it!...'') Here Allah tells us of the stubbornness and heresy of the disblievers, and the various things they said about the Qur'an, and how they were confused and misguided about it. Sometimes they described it as magic, and sometimes they described it as poetry, or mixed up false dreams, or a fabrication. As Allah says:

﴿انْظُرْ كَيْفَ ضَرَبُواْ لَكَ الاٌّمْثَالَ فَضَلُّواْ فَلاَ يَسْتَطِيعْونَ سَبِيلاً ﴾

(See what examples they have put forward for you. So they have gone astray, and never can they find a way) ﴿17:48﴾

﴿فَلْيَأْتِنَا بِـَايَةٍ كَمَآ أُرْسِلَ الاٌّوَّلُونَ﴾

(Let him then bring us an Ayah like the ones that were sent before!) They were referring to the she-camel of Salih, and the signs of Musa and `Isa. And Allah says,

﴿وَمَا مَنَعَنَآ أَن نُّرْسِلَ بِالاٌّيَـتِ إِلاَّ أَن كَذَّبَ بِهَا الاٌّوَّلُونَ﴾

(And nothing stops Us from sending the Ayat but that the people of old denied them.) ﴿17:59﴾. So Allah said here:

﴿مَآ ءَامَنَتْ قَبْلَهُمْ مِّن قَرْيَةٍ أَهْلَكْنَـهَآ أَفَهُمْ يُؤْمِنُونَ ﴾

(Not one of the towns of those which We destroyed, believed before them; will they then believe) None of the peoples to whom Messengers were sent were given a sign at the hands of their Prophet and believed. On the contrary, they disbelieved and We destroyed them as a result. Would these people believe in a sign if they saw it Not at all! In fact,

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.) ﴿10:96-97﴾. Indeed, they witnes- sed clear signs and definitive proof at the hands of the Messen- ger of Allah , signs which were far clearer and more overwhel- ming than any that had been witnessed in the case of any other Prophet, may the blessings and peace of Allah be upon them all.

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ فَاسْئَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ - وَمَا جَعَلْنَـهُمْ جَسَداً لاَّ يَأْكُلُونَ الطَّعَامَ وَمَا كَانُواْ خَـلِدِينَ - ثُمَّ صَدَقْنَـهُمُ الْوَعْدَ فَأَنجَيْنَـهُمْ وَمَن نَّشَآءُ وَأَهْلَكْنَا الْمُسْرفِينَ ﴾

(7. And We sent not before you but men to whom We revealed. So ask the people of the Reminder if you do not know.) (8. And We did not place them in bodies that did not eat food, nor were they immortals.) (9. Then We fulfilled to them the promise. So We saved them and those whom We willed, but We destroyed Al-Musrifin.)


The Messengers are no more than Human Beings

Here Allah refutes those who denied that human Messengers could be sent:

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ﴾

(And We sent not before you but men to whom We revealed.) meaning, all the Messengers who came before you were men, human beings. There were no angels among them. This is like the Ayat:

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ مِّنْ أَهْلِ الْقُرَى﴾

(And We sent not before you any but men unto whom We revealed, from among the people of townships) ﴿12:109﴾

﴿قُلْ مَا كُنتُ بِدْعاً مِّنَ الرُّسُلِ﴾

(Say: "I am not a new thing among the Messengers...) ﴿46:9﴾ Allah tells us that the previous nations denied that and said:

﴿أَبَشَرٌ يَهْدُونَنَا﴾

("Shall mere men guide us'') ﴿64:6﴾. So Allah says here:

﴿فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنْتُم لاَ تَعْلَمُونَ﴾

(So ask the people of the Reminder if you do not know.) meaning, ask the people of knowledge among the nations such as the Jews and Christians and other groups: `were the Messengers who came to you human beings or angels' Indeed they were human beings. This is a part of the perfect blessing of Allah towards His creation: He sent to them Messengers from among themselves so that they could receive the Message from them and learn from them.

﴿وَمَا جَعَلْنَـهُمْ جَسَداً لاَّ يَأْكُلُونَ الطَّعَامَ﴾

(And We did not place them in bodies that did not eat food...) meaning, rather they had bodies that ate food, as Allah says:

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِى الاٌّسْوَاقِ﴾

(And We never sent before you any of the Messengers but verily, they ate food and walked in the markets) ﴿25:20﴾ meaning, they were human beings who ate and drank like all other people, and they went to the marketplaces to earn a living and engage in business; that did not affect them adversely or reduce their status in any way, as the idolators imagined.

﴿مَا لِهَـذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِى فِى الاٌّسْوَاقِ لَوْلا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراًأَوْ يُلْقَى إِلَيْهِ كَنْزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا﴾

(And they say: "Why does this Messenger eat food, and walk about in the markets. Why is not an angel sent down to him to be a warner with him Or (why) has not a treasure been granted to him, or why has he not a garden whereof he may eat'') ﴿25:7-8﴾

﴿وَمَا كَانُواْ خَـلِدِينَ﴾

(nor were they immortals) meaning, in this world; on the contrary, they lived, then they died.

﴿وَمَا جَعَلْنَا لِبَشَرٍ مِّن قَبْلِكَ الْخُلْدَ﴾

(And We granted not to any human being immortality before you) ﴿21:34﴾ But what distinguished them from others was that they received revelation from Allah, and the angels brought down to them from Allah His rulings concerning His creation, what He commanded and what He prohibited.

﴿ثُمَّ صَدَقْنَـهُمُ الْوَعْدَ﴾

Then We fulfilled to them the promise. the promise that their Lord made to destroy the evildoers. Alla0h fulfilled His promise and did that. He says:

﴿فَأَنجَيْنَـهُمْ وَمَن نَّشَآءُ﴾

(So We saved them and those whom We willed,) meaning, their followers among the believers,

﴿وَأَهْلَكْنَا الْمُسْرفِينَ﴾

(but We destroyed Al-Musrifin.) meaning, those who disbelieved the Message brought by the Messengers.

﴿لَقَدْ أَنزَلْنَآ إِلَيْكُمْ كِتَـباً فِيهِ ذِكْرُكُمْ أَفَلاَ تَعْقِلُونَ - وَكَمْ قَصَمْنَا مِن قَرْيَةٍ كَانَتْ ظَـلِمَةً وَأَنشَأْنَا بَعْدَهَا قَوْماً ءَاخَرِينَ - فَلَمَّآ أَحَسُّواْ بَأْسَنَآ إِذَا هُمْ مِّنْهَا يَرْكُضُونَ - لاَ تَرْكُضُواْ وَارْجِعُواْ إِلَى مَآ أُتْرِفْتُمْ فِيهِ وَمَسَـكِنِكُمْ لَعَلَّكُمْ تُسْأَلُونَ - قَالُواْ يوَيْلَنَآ إِنَّا كُنَّا ظَـلِمِينَ - فَمَا زَالَت تِلْكَ دَعْوَاهُمْ حَتَّى جَعَلْنَـهُمْ حَصِيداً خَـمِدِينَ ﴾

(10. Indeed, We have sent down for you a Book in which there is Dhikrukum. Will you not then understand) (11. How many a town given to wrongdoing, have We destroyed, and raised up after them another people!) (12. Then, when they sensed Our torment, behold, they (tried to) flee from it.) (13. Flee not, but return to that wherein you lived a luxurious life, and to your homes, in order that you may be questioned.) (14. They cried: "Woe to us! Certainly we have been wrongdoers.'') (15. And that cry of theirs ceased not, till We made them as a field that is reaped, extinct.)


The Virtue of the Qur'an Here

Allah points out the noble status of the Qur'an and urges them to recognize its worth:

﴿لَقَدْ أَنزَلْنَآ إِلَيْكُمْ كِتَـباً فِيهِ ذِكْرُكُمْ﴾

(Indeed, We have sent down for you a Book in which there is Dhikrukum). Ibn `Abbas said: "Honor for you.''

﴿أَفَلاَ تَعْقِلُونَ﴾

(Will you not then understand) means, will you not understand this blessing, and accept it This is like the Ayah:

﴿وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ وَسَوْفَ تُسْـَلُونَ ﴾

(And verily, this is indeed a Reminder for you and your people, and you will be questioned.) ﴿43:44﴾


How the Evildoers were destroyed

﴿وَكَمْ قَصَمْنَا مِن قَرْيَةٍ كَانَتْ ظَـلِمَةً﴾

(How many a town given to wrongdoing, have We destroyed,) meaning, they were very many. This is like the Ayah:

﴿وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ﴾

(And how many generations have We destroyed after Nuh!) ﴿17:17﴾

﴿فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَـهَا وَهِىَ ظَالِمَةٌ فَهِىَ خَاوِيَةٌ عَلَى عُرُوشِهَا﴾

(And many a township did We destroy while they were given to wrongdoing, so that it lie in ruins) ﴿22:45﴾.

﴿وَأَنشَأْنَا بَعْدَهَا قَوْماً ءَاخَرِينَ﴾

(and raised up after them another people!) means, another nation which came after them.

﴿فَلَمَّآ أَحَسُّواْ بَأْسَنَآ﴾

(Then, when they sensed Our torment,) when they realized that the torment would undoubtedly come upon them, just as their Prophet had warned them,

﴿إِذَا هُمْ مِّنْهَا يَرْكُضُونَ﴾

(behold, they (tried to) flee from it.) they tried to run away.

﴿لاَ تَرْكُضُواْ وَارْجِعُواْ إِلَى مَآ أُتْرِفْتُمْ فِيهِ وَمَسَـكِنِكُمْ﴾

(Flee not, but return to that wherein you lived a luxurious life, and to your homes,) This is a way of ridiculing them. It will be said to them by way of ridicule: "Do not run away from the coming torment; go back to the delights and luxuries and fine homes in which you were living.'' Qatadah said, "Mocking them.''

﴿لَعَلَّكُمْ تُسْأَلُونَ﴾

(in order that you may be questioned) about whether you gave thanks for what you had.

﴿قَالُواْ يوَيْلَنَآ إِنَّا كُنَّا ظَـلِمِينَ ﴾

(They cried: "Woe to us! Certainly we have been wrong- doers.'') They will confess their sins when it will be of no benefit to them.

﴿فَمَا زَالَت تِلْكَ دَعْوَاهُمْ حَتَّى جَعَلْنَـهُمْ حَصِيداً خَـمِدِينَ ﴾

(And that cry of theirs ceased not, till We made them as a field that is reaped, extinct.) meaning, "they will keep on saying that, admitting their wrong- doing, until We harvest them as it were, and their movements and voices come to a stop.''

﴿وَمَا خَلَقْنَا السَّمَآءَ وَالاٌّرْضَ وَمَا بَيْنَهُمَا لاَعِبِينَ - لَوْ أَرَدْنَآ أَن نَّتَّخِذَ لَهْواً لاَّتَّخَذْنَـهُ مِن لَّدُنَّآ إِن كُنَّا فَـعِلِينَ - بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَـطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ - وَلَهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ وَمَنْ عِنْدَهُ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلاَ يَسْتَحْسِرُونَ - يُسَبِّحُونَ الْلَّيْلَ وَالنَّهَارَ لاَ يَفْتُرُونَ ﴾

(16. We created not the heavens and the earth and all that is between them for play.) (17. Had We intended to take a pastime, We could surely have taken it from Us, if We were going to do (that).) (18. Nay, We fling the truth against the falsehood, so it destroys it, and behold, it disappears. And woe to you for that which you ascribe.) (19. To Him belongs whosoever is in the heavens and on earth. And those who are near Him are not too proud to worship Him, nor are they weary.) (20. They glorify His praises night and day, they never slacken.)


Creation was made with Justice and Wisdom

Allah tells us that He created the heavens and the earth in truth, i.e. with justice.

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ وَيِجْزِى الَّذِينَ أَحْسَنُواْ بِالْحُسْنَى﴾

(that He may requite those who do evil with that which they have done, and reward those who do good, with what is best.) ﴿53:31﴾. He did not create all that in vain or for (mere) play:

﴿وَمَا خَلَقْنَا السَّمَآءَ وَالاٌّرْضَ وَمَا بَيْنَهُمَا بَـطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُواْ فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِنَ النَّارِ ﴾

(And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve! Then woe to those who disbelieve from the Fire!) ﴿38:27﴾

﴿لَوْ أَرَدْنَآ أَن نَّتَّخِذَ لَهْواً لاَّتَّخَذْنَـهُ مِن لَّدُنَّآ إِن كُنَّا فَـعِلِينَ ﴾

(Had We intended to take a pastime, We could surely have taken it from Us, if We were going to do (that).) Ibn Abi Najih said, narrating from Mujahid:

﴿لَوْ أَرَدْنَآ أَن نَّتَّخِذَ لَهْواً لاَّتَّخَذْنَـهُ مِن لَّدُنَّآ﴾

(Had We intended to take a pastime, We could surely have taken it from Us,) "Meaning, `From Ourself,' He is saying, `We would not have created Paradise or Hell or death or the resurrection or the Reckoning.'''

﴿إِن كُنَّا فَـعِلِينَ﴾

(if We were going to do (that). ) Qatadah, As-Suddi, Ibrahim An-Nakha`i and Mughirah bin Miqsam said: "This means, `We will not do that.''' Mujahid said, every time the word

﴿أَنْ﴾

(if) is used in the Qur'an, it is a negation.

﴿بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَـطِلِ﴾

(Nay, We fling the truth against the falsehood,) means, `We explain the truth and thus defeat falsehood.' Allah says:

﴿فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ﴾

(so it destroys it, and behold, it disappears.) it is fading and vanishing.

﴿وَلَكُمُ الْوَيْلُ﴾

(And woe to you) O you who say that Allah has offspring.

﴿مِمَّا تَصِفُونَ﴾

(for that which you ascribe.) that which you say and fabricate. Then Allah informs of the servitude of the angels, and how they persevere in worship night and day:


Everything belongs to Allah and serves Him

﴿وَلَهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ وَمَنْ عِنْدَهُ﴾

(To Him belongs whosoever is in the heavens and on earth. And those who are near Him) i.e., the angels,

﴿لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ﴾

(are not too proud to worship Him,) they do not feel proud and do not refuse to worship Him. This is like the Ayah:

﴿لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً للَّهِ وَلاَ الْمَلَـئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنْكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعاً ﴾

(Al-Masih will never be proud to reject being a servant of Allah, nor the angels who are the near. And whosoever rejects His worship and is proud, then He will gather them all together unto Himself.) ﴿4:172﴾

﴿وَلاَ يَسْتَحْسِرُونَ﴾

(nor are they weary.) means, they do not get tired or feel bored.

﴿يُسَبِّحُونَ الْلَّيْلَ وَالنَّهَارَ لاَ يَفْتُرُونَ ﴾

(They glorify His praises night and day, they never slacken.) They persist in their worship night and day, obeying Allah to the utmost, and they are able to do this, as Allah says:

﴿لاَّ يَعْصُونَ اللَّهَ مَآ أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ﴾

(who do not disobey Allah in what He commands them, but do what they are commanded) ﴿66:6﴾

﴿أَمِ اتَّخَذُواْ آلِهَةً مِّنَ الاٌّرْضِ هُمْ يُنشِرُونَ - لَوْ كَانَ فِيهِمَآ آلِهَةٌ إِلاَّ اللَّهُ لَفَسَدَتَا فَسُبْحَـنَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ - لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْـَلُونَ ﴾

(21. Or have they taken (for worship) gods from the earth who raise the dead) (22. Had there been therein (in the heavens and the earth) gods besides Allah, then verily, both would have been ruined. Glorified be Allah, the Lord of the Throne, (High is He) above all that (evil) they associate with Him!) (23. He cannot be questioned as to what He does, while they will be questioned.)


Refutation of false gods

Allah denounces those who take other gods instead of Him:

﴿أَمِ اتَّخَذُواْ آلِهَةً مِّنَ الاٌّرْضِ هُمْ يُنشِرُونَ ﴾

(Or have they taken gods from the earth who raise the dead) meaning, can they bring the dead back to life and bring them forth from the earth They cannot do any of that, so how can they make them rivals to Allah and worship them alongside Him Then Allah tells us that if there were another god besides Him, the heavens and the earth would be ruined:

﴿لَوْ كَانَ فِيهِمَآ آلِهَةٌ﴾

(Had there been therein gods) means, in the heavens and the earth,

﴿لَفَسَدَتَا﴾

(then verily, both would have been ruined.) This is like the Ayah:

﴿مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَـهٍ إِذاً لَّذَهَبَ كُلُّ إِلَـهٍ بِمَا خَلَقَ وَلَعَلاَ بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَـنَ اللَّهِ عَمَّا يَصِفُونَ ﴾

(No son did Allah beget, nor is there any god along with Him. Then each god would have taken away what he had created, and some would have tried to overcome others! Glorified be Allah above all that they attribute to Him!) ﴿23:91﴾. And Allah says here:

﴿فَسُبْحَـنَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ﴾

(Glorified be Allah, the Lord of the Throne, above all that they associate with Him!) meaning, glorified be He above what they say about Him having offspring or partners; glorified and exalted and sanctified be He far above all the lies that they fabricate.

﴿لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْـَلُونَ ﴾

(He cannot be questioned about what He does, while they will be questioned.) He is the Ruler Whose rule cannot be overturned and none can object to it, because of His might, majesty, pride, knowledge, wisdom, justice and subtlety.

﴿وَهُمْ يُسْـَلُونَ﴾

(while they will be questioned.) means, He is the One Who will ask His creation about what they did. This is like the Ayah:

﴿فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(So, by your Lord, We shall certainly call all of them to account. For all that they used to do.) ﴿15:92-93﴾

﴿وَهُوَ يُجْيِرُ وَلاَ يُجَارُ عَلَيْهِ﴾

(And He protects (all), while against Whom there is no protector) ﴿23:88﴾

﴿أَمِ اتَّخَذُواْ مِن دُونِهِ ءَالِهَةً قُلْ هَاتُواْ بُرْهَـنَكُمْ هَـذَا ذِكْرُ مَن مَّعِىَ وَذِكْرُ مَن قَبْلِى بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ الْحَقَّ فَهُمْ مُّعْرِضُونَ - وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(24. Or have they taken for worship gods besides Him Say: "Bring your proof. This is the Reminder for those with me and the Reminder for those before me.'' But most of them know not the Truth, so they are averse.) (25. And We did not send any Messenger before you but We revealed to him (saying): "There is no God but I, so worship Me.'')

﴿أَمِ اتَّخَذُواْ مِن دُونِهِ ءَالِهَةً قُلْ﴾

(Or have they taken for worship gods besides Him Say:) -- O Muhammad --

﴿هَاتُواْ بُرْهَـنَكُمْ﴾

(Bring your proof.) your evidence for what you are saying.

﴿هَـذَا ذِكْرُ مَن مَّعِىَ﴾

(This is the Reminder for those with me) means, the Qur'an.

﴿وَذِكْرُ مَن قَبْلِى﴾

(and the Reminder for those before me) means, the previous Books, unlike what you claim. Each Book was revealed to each Prophet who was sent with the message that there is no god except Allah, but you idolators do not recognize the truth, so you turn away from it. Allah says:

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him (saying): "There is no god but I. ..'') This is like the Ayat:

﴿وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَآ أَجَعَلْنَا مِن دُونِ الرَّحْمَـنِ ءَالِهَةً يُعْبَدُونَ ﴾

(And ask those of Our Messengers whom We sent before you: "Did We ever appoint gods to be worshipped besides the Most Gracious'') ﴿43:45﴾

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah, and avoid Taghut (all false deities).'') ﴿16:36﴾ Every Prophet who was sent by Allah called people to worship Allah Alone, with no partner or associate. The natural inclination of man (Al-Fitrah) also bears witness to that. The idolators have no proof and their dispute is of no use before their Lord; on them is wrath, and for them will be a severe torment.

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ - لاَ يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ - يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارْتَضَى وَهُمْ مِّنْ خَشْيَتِهِ مُشْفِقُونَ - وَمَن يَقُلْ مِنْهُمْ إِنِّى إِلَـهٌ مِّن دُونِهِ فَذلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِى الظَّـلِمِينَ ﴾

(26. And they say: "The Most Gracious has begotten children.'' Glory to Him! They are but honored servants.) (27. They speak not until He has spoken, and they act on His command.) (28. He knows what is before them, and what is behind them, and they cannot intercede except for him with whom He is pleased. And they stand in awe for fear of Him.) (29. And if any of them should say: "Verily, I am a god besides Him,'' such We should recompense with Hell. Thus We recompense the wrongdoers.)


The Refutation of Those Who claim that the Angels are the Daughters of Allah; description of their Deeds and Status

Here Allah refutes those who claim that He has offspring among the angels -- exalted and sanctified be He. Some of the Arabs believed that the angels were the daughters of Allah, but Allah says:

﴿سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ﴾

(Glory to Him! They are but honored servants.) meaning, the angels are servants of Allah who are honored by Him and who hold high positions of noble status. They obey Him to the utmost in all their words and deeds.

﴿لاَ يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ ﴾

(They speak not until He has spoken, and they act on His command.) meaning, they do not initiate any matter before Him or go against His commands; on the contrary, they hasten to do as He commands, and He encompasses them with His knowledge so that nothing whatsoever is hidden from Him.

﴿يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ﴾

(He knows what is before them, and what is behind them,)

﴿وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارْتَضَى﴾

(and they cannot intercede except for him with whom He is pleased.) This is like the Ayat:

﴿مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ﴾

(Who is he that can intercede with Him except with His permission) ﴿2:255﴾

﴿وَلاَ تَنفَعُ الشَّفَـعَةُ عِندَهُ إِلاَّ لِمَنْ أَذِنَ لَهُ﴾

(Intercession with Him profits not except for him whom He permits) ﴿34:23﴾. There are many Ayat which say similar things.

﴿وَهُمْ مِّنْ خَشْيَتِهِ﴾

(And they for fear of Him) means, because they fear Him.

﴿مُشْفِقُونَوَمَن يَقُلْ مِنْهُمْ إِنِّى إِلَـهٌ مِّن دُونِهِ﴾

(And they stand in awe. And if any of them should say: "Verily, I am a god besides Him,'') meaning, whoever claims to be a god instead of Allah, i.e., alongside Allah,

﴿فَذلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِى الظَّـلِمِينَ﴾

(such We should recompense with Hell. Thus We recompense the wrongdoers.) meaning, everyone who says this. This is a conditional sentence, and the condition stated does not necessarily have to take place. This is like the Ayat:

﴿قُلْ إِن كَانَ لِلرَّحْمَـنِ وَلَدٌ فَأَنَاْ أَوَّلُ الْعَـبِدِينَ ﴾

(Say: "If the Most Gracious had a son, then I am the first of worshippers.'') ﴿43:81﴾

﴿لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَـسِرِينَ﴾

(If you join others in worship with Allah, (then) surely, (all) your deeds will be in vain, and you will certainly be among the losers.) ﴿39:65﴾

﴿أَوَلَمْ يَرَ الَّذِينَ كَفَرُواْ أَنَّ السَّمَـوَتِ وَالاٌّرْضَ كَانَتَا رَتْقاً فَفَتَقْنَـهُمَا وَجَعَلْنَا مِنَ الْمَآءِ كُلَّ شَىْءٍ حَىٍّ أَفَلاَ يُؤْمِنُونَ - وَجَعَلْنَا فِى الاٌّرْضِ رَوَاسِىَ أَن تَمِيدَ بِهِمْ وَجَعَلْنَا فِيهَا فِجَاجاً سُبُلاً لَّعَلَّهُمْ يَهْتَدُونَ - وَجَعَلْنَا السَّمَآءَ سَقْفاً مَّحْفُوظاً وَهُمْ عَنْ ءَايَـتِهَا مُعْرِضُونَ - وَهُوَ الَّذِى خَلَقَ الَّيْلَ وَالنَّهَـرَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِى فَلَكٍ يَسْبَحُونَ ﴾

(30. Have not those who disbelieve known that the heavens and the earth were joined together as one united piece, then We parted them And We have made from water every living thing. Will they not then believe) (31. And We have placed on the earth firm mountains, lest it should shake with them, and We placed therein broad highways for them to pass through, that they may be guided.) (32. And We have made the heaven a roof, safe and well-guarded. Yet they turn away from its signs). (33. And He it is Who has created the night and the day, and the sun and the moon, each in an orbit floating.)


The Signs of Allah in the Heavens and the Earth and in the Night and the Day

Here Allah tells of His perfect might and power in His creation and subjugation of all things.

﴿أَوَلَمْ يَرَ الَّذِينَ كَفَرُواْ﴾

(Have not those who disbelieve known) means, those who deny His Divine nature and worship others instead of Him, do they not realize that Allah is the One Who is Independent in His powers of creation and is running the affairs of all things with absolute power So how can it be appropriate to worship anything else beside Him or to associate others in worship with Him Do they not see that the heavens and the earth were joined together, i.e. in the beginning they were all one piece, attached to one another and piled up on top of one another, then He separated them from one another, and made the heavens seven and the earth seven, placing the air between the earth and the lowest heaven. Then He caused rain to fall from the sky and vegetation to grow from the earth. He says:

﴿وَجَعَلْنَا مِنَ الْمَآءِ كُلَّ شَىْءٍ حَىٍّ أَفَلاَ يُؤْمِنُونَ﴾

(And We have made from water every living thing. Will they not then believe) meaning, they see with their own eyes how creation develops step by step. All of that is proof of the existence of the Creator Who is in control of all things and is able to do whatever He wills.


In everything there is a Sign of Him, showing that He is One.

Sufyan Ath-Thawri narrated from his father from `Ikrimah that Ibn `Abbas was asked; "Did the night come first or the day'' He said, "Do you think that when the heavens and the earth were joined together, there was anything between them except darkness Thus you may know that the night came before the day. Ibn Abi Hatim recorded that Ibn `Umar said that a man came to him and questioned him about when the heavens and earth were joined together then they were parted. He said, "Go to that old man (Shaykh) and ask him, then come and tell me what he says to you.'' So he went to Ibn `Abbas and asked him. Ibn `Abbas said: "Yes, the heavens were joined together and it did not rain, and the earth was joined together and nothing grew. When living beings were created to populate the earth, rain came forth from the heavens and vegetation came forth from the earth.'' The man went back to Ibn `Umar and told him what had been said. Ibn `Umar said, "Now I know that Ibn `Abbas has been given knowledge of the Qur'an. He has spoken the truth, and this is how it was.'' Ibn `Umar said: "I did not like the daring attitude of Ibn `Abbas in his Tafsir of the Qur'an, but now I know that he has been given knowledge of the Qur'an.'' Sa`id bin Jubayr said: "The heavens and the earth were attached to one another, then when the heavens were raised up, the earth became separate from them, and this is their parting which was mentioned by Allah in His Book.'' Al-Hasan and Qatadah said, "They were joined together, then they were separated by this air.''

﴿وَجَعَلْنَا مِنَ الْمَآءِ كُلَّ شَىْءٍ حَىٍّ﴾

(And We have made from water every living thing. ) meaning, the origin of every living thing is in water. Imam Ahmad recorded that Abu Hurayrah said, "I said: O Messenger of Allah, when I see you I feel happy and content, tell me about everything.'' He said,

«كُلُّ شَيْءٍ خُلِقَ مِنْ مَاء»

(Everything was created from water.) "I said, tell me about something which, if I do it, I will enter Paradise.'' He said:

«أَفْشِ السَّلَامَ، وَأَطْعِمِ الطَّعَامَ، وَصِلِ الْأَرْحَامَ، وَقُمْ بِاللَّيْلِ وَالنَّاسُ نِيَامٌ، ثُمَّ ادْخُلِ الْجَنَّةَ بِسَلَام»

(Spread (the greeting of) Salam, feed others, uphold the ties of kinship, and stand in prayer at night when people are sleeping. Then you will enter Paradise in peace.) This chain of narration fulfills the conditions of the Two Sahihs, apart from Abu Maymunah, who is one of the men of the Sunans, his first name was Salim; and At-Tirmidhi classed him as Sahih.

﴿وَجَعَلْنَا فِى الاٌّرْضِ رَوَاسِىَ﴾

(And We have placed on the earth firm mountains,) means, mountains which stabilize the earth and keep it steady and lend it weight, lest it should shake with the people, i.e., move and tremble so that they would not be able to stand firm on it -- because it is covered with water, apart from one-quarter of its surface. So the land is exposed to the air and sun, so that its people may see the sky with its dazzling signs and evidence. So Allah says,

﴿أَن تَمِيدَ بِهِمْ﴾

(lest it should shake with them, ) meaning, so that it will not shake with them.

﴿وَجَعَلْنَا فِيهَا فِجَاجاً سُبُلاً﴾

(and We placed therein broad highways for them to pass through,) means, mountain passes through which they may travel from region to region, country to country. As we can see, the mountains form barriers between one land and another, so Allah created gaps -- passes -- in the mountains so that people may travel from here to there. So He says:

﴿لَّعَلَّهُمْ يَهْتَدُونَ﴾

(that they may be guided.)

﴿وَجَعَلْنَا السَّمَآءَ سَقْفاً مَّحْفُوظاً﴾

(And We have made the heaven a roof, safe and well-guarded.) means, covering the earth like a dome above it. This is like the Ayah,

﴿وَالسَّمَآءَ بَنَيْنَـهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ ﴾

(With Hands We constructed the heaven. Verily, We are able to extend the vastness of space thereof.) ﴿51:47﴾

﴿وَالسَّمَآءِ وَمَا بَنَـهَا ﴾

(By the heaven and Him Who built it.) ﴿91:5﴾

﴿أَفَلَمْ يَنظُرُواْ إِلَى السَّمَآءِ فَوْقَهُمْ كَيْفَ بَنَيْنَـهَا وَزَيَّنَّـهَا وَمَا لَهَا مِن فُرُوجٍ ﴾

(Have they not looked at the heaven above them, how We have made it and adorned it, and there are no rifts in it) ﴿50:6﴾. The building and making described here refers to the raising of the dome, as when the Messenger of Allah said,

«بُنِيَ الْإِسْلَامُ عَلَى خَمْس»

(Islam is built on five.) i.e., five pillars, which can only refer to a tent as familiar among the Arabs.

﴿مَّحْفُوظاً﴾

(safe and well-guarded.) means, high and protected from anything reaching it. Mujahid said, "Raised up.''

﴿وَهُمْ عَنْ ءَايَـتِهَا مُعْرِضُونَ﴾

(Yet they turn away from its signs.) This is like the Ayah:

﴿وَكَأَيِّن مِّن ءَايَةٍ فِى السَّمَـوَتِ وَالاٌّرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ ﴾

(And how many a sign in the heavens and the earth they pass by, while they are averse therefrom) ﴿12:105﴾. They do not think about how Allah has created it, so vast and high, and adorned it with heavenly bodies both stationary and moving by night and day, such as the sun which completes its circuit in one day and night, until it completes its allotted time, which no one knows except Allah, Who created it and subjugated it and directed its course. Then Allah says, drawing attention to some of His signs,

﴿وَهُوَ الَّذِى خَلَقَ الَّيْلَ وَالنَّهَـرَ﴾

(And He it is Who has created the night and the day,) meaning, the one with its darkness and stillness, and the other with its light and human interaction; sometimes the one is longer while the other is shorter, then they switch.

﴿وَالشَّمْسَ وَالْقَمَرَ﴾

(and the sun and the moon,) the sun with its own light and its own path and orbit and allotted time, and the moon which shines with a different light and travels on a different path and has its own allotted time.

﴿كُلٌّ فِى فَلَكٍ يَسْبَحُونَ﴾

(each in an orbit floating.) means, revolving. Ibn `Abbas said, "They revolve like a spinning wheel, in a circle.'' This is like the Ayah:

﴿فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

((He is the) Cleaver of the daybreak. He has appointed the night for resting, and the sun and the moon for reckoning. Such is the measuring of the All-Mighty, the All-Knowing.) ﴿6:96﴾

﴿وَمَا جَعَلْنَا لِبَشَرٍ مِّن قَبْلِكَ الْخُلْدَ أَفَإِيْن مِّتَّ فَهُمُ الْخَـلِدُونَ - كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ ﴾

(34. And We granted not to any human being immortality before you; then if you die, would they live forever) (35. Everyone is going to taste death, and We shall test you with evil and with good by way of trial. And to Us you will be returned.)


No One has been granted Immortality in this World

﴿وَمَا جَعَلْنَا لِبَشَرٍ مِّن قَبْلِكَ﴾

(And We granted not to any human being immortality before you;) means, O Muhammad.

﴿الْخُلْدَ﴾

(immortality) means, in this world. On the contrary,

﴿كُلُّ مَنْ عَلَيْهَا فَانٍ - وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلْـلِ وَالإِكْرَامِ ﴾

(Whatsoever is on it (the earth) will perish. And the Face of your Lord full of majesty and honor will remain forever.) ﴿55:26-27﴾.

﴿أَفَإِيْن مِّتَّ﴾

(then if you die) means, O Muhammad,

﴿فَهُمُ الْخَـلِدُونَ﴾

(would they live forever) means, they hope that they will live forever after you, but that will not happen; everything will pass away. So Allah says:

﴿كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ﴾

(Everyone is going to taste death,)

﴿وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً﴾

(and We shall test you with evil and with good by way of trial. ) Meaning, "We shall test you, sometimes with difficulties and sometimes with ease, to see who will give thanks and who will be ungrateful, who will have patience and who will despair.'' `Ali bin Abi Talhah reported from Ibn `Abbas:

﴿وَنَبْلُوكُم﴾

(and We shall test you) means, We will test you,

﴿بِالشَّرِّ وَالْخَيْرِ فِتْنَةً﴾

(with evil and with good by way of trial.) means, with difficulties and with times of prosperity, with health and sickness, with richness and poverty, with lawful and unlawful, obedience and sin, with guidance and misguidance.

﴿وَإِلَيْنَا تُرْجَعُونَ﴾

(And to Us you will be returned.) means, and We will requite you according to your deeds.

﴿وَإِذَا رَآكَ الَّذِينَ كَفَرُواْ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً أَهَـذَا الَّذِى يَذْكُرُ آلِهَتَكُمْ وَهُمْ بِذِكْرِ الرَّحْمَـنِ هُمْ كَـفِرُونَ - خُلِقَ الإنْسَانُ مِنْ عَجَلٍ سَأُوْرِيكُمْ ءَايَـتِى فَلاَ تَسْتَعْجِلُونِ ﴾

(36. And when those who disbelieved see you, they take you not except for mockery (saying): "Is this the one who talks about your gods'' While they disbelieve at the mention of the Most Gracious.) (37. Man is created of haste. I will show you My Ayat. So ask Me not to hasten (them).)


How the Idolators mocked the Prophet Allah tells His Prophet :

﴿وَإِذَا رَآكَ الَّذِينَ كَفَرُواْ﴾

(And when those who disbelieved see you,) meaning, the disbelievers of the Quraysh, such as Abu Jahl and his like.

﴿إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً﴾

(they take you not except for mockery) means, they make fun of you and insult you, saying,

﴿أَهَـذَا الَّذِى يَذْكُرُ آلِهَتَكُمْ﴾

("Is this the one who talks about your gods'') meaning, is this the one who insults your gods and ridicules your intelligence Allah says:

﴿وَهُمْ بِذِكْرِ الرَّحْمَـنِ هُمْ كَـفِرُونَ﴾

(While they disbelieve at the mention of the Most Gracious.) meaning, they disbelieve in Allah and yet they mock the Messenger of Allah . As Allah says:

﴿وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً أَهَـذَا الَّذِى بَعَثَ اللَّهُ رَسُولاً - إِن كَادَ لَيُضِلُّنَا عَنْ ءَالِهَتِنَا لَوْلاَ أَن صَبْرَنَا عَلَيْهَا وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلاً ﴾

(And when they see you, they treat you only in mockery (saying): "Is this the one whom Allah has sent as a Messenger He would have nearly misled us from our gods, had it not been that we were patient and constant in their worship!'' And they will know, when they see the torment, who it is that is most astray from the path!) ﴿25:41-42﴾

﴿خُلِقَ الإنْسَانُ مِنْ عَجَلٍ﴾

(Man is created of haste.) This is like the Ayah:

﴿وَكَانَ الإِنْسَـنُ عَجُولاً﴾

(and man is ever hasty) ﴿17:11﴾, in all matters. The reason why the haste of man is mentioned here is that when mention is made of those who mock the Messenger , (the believers) will want to avenge them swiftly, and that so should happen sooner. Allah says,

﴿خُلِقَ الإنْسَانُ مِنْ عَجَلٍ﴾

(Man is created of haste.) because He delays (the punishment) until a time when, once He seizes him, He will never let him go. He delays it, then He hastens it; He waits, then He does not delay any longer. So He says:

﴿سَأُوْرِيكُمْ ءَايَـتِى﴾

(I will show you My Ayat) meaning, My vengeance, ruling and power over those who disobey Me.

﴿فَلاَ تَسْتَعْجِلُونِ﴾

(So ask Me not to hasten (them).)

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ لَوْ يَعْلَمُ الَّذِينَ كَفَرُواْ حِينَ لاَ يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلاَ عَن ظُهُورِهِمْ وَلاَ هُمْ يُنصَرُونَ بَلْ تَأْتِيهِم بَغْتَةً فَتَبْهَتُهُمْ فَلاَ يَسْتَطِيعُونَ رَدَّهَا وَلاَ هُمْ يُنظَرُونَ ﴾

(38. And they say: "When will this promise (come to pass), if you are truthful.'') (39. If only those who disbelieved knew (the time) when they will not be able to ward off the Fire from their faces, nor from their backs, and they will not be helped.) (40. Nay, it will come upon them all of a sudden and will perplex them, and they will have no power to avert it nor will they get respite.)


The Idolators seek to hasten on the Punishment

Allah also tells us how the idolators seek to hasten punishment upon themselves, out of denial, rejection, disbelief, stubbornness and a belief that it will never happen. He says:

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ ﴾

(And they say: "When will this promise (come to pass), if you are truthful''.) And Allah says:

﴿لَوْ يَعْلَمُ الَّذِينَ كَفَرُواْ حِينَ لاَ يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلاَ عَن ظُهُورِهِمْ﴾

(If only those who disbelieved knew (the time) when they will not be able to ward off the Fire from their faces, nor from their backs,) meaning, if only they knew for certain that it will inevitably come to pass, they would not seek to hasten it. If only they knew how the torment will overwhelm them from above them and from beneath their feet.

﴿لَهُمْ مِّن فَوْقِهِمْ ظُلَلٌ مِّنَ النَّارِ وَمِن تَحْتِهِمْ ظُلَلٌ﴾

(They shall have coverings of Fire, above them and coverings (of Fire) beneath them) ﴿39:16﴾

﴿لَهُم مِّن جَهَنَّمَ مِهَادٌ وَمِن فَوْقِهِمْ غَوَاشٍ﴾

(Theirs will be a bed of Hell (Fire), and over them coverings (of Hellfire)) ﴿7:41﴾. And in this Ayah Allah says:

﴿حِينَ لاَ يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلاَ عَن ظُهُورِهِمْ﴾

(when they will not be able to ward off the Fire from their faces, nor from their backs,) And Allah says:

﴿سَرَابِيلُهُم مِّن قَطِرَانٍ وَتَغْشَى وُجُوهَهُمْ النَّارُ ﴾

(Their garments will be of tar, and fire will cover their faces) ﴿14:50﴾. The torment will surround them on all sides,

﴿وَلاَ هُمْ يُنصَرُونَ﴾

(and they will not be helped.) means, and they will have no helper. This is like the Ayah:

﴿وَمَا لَهُم مِّنَ اللَّهِ مِن وَاقٍ﴾

(And they have no guardian against Allah) ﴿13:34﴾.

﴿بَلْ تَأْتِيهِم بَغْتَةً﴾

(Nay, it will come upon them all of a sudden) means, the Fire will come upon them suddenly, i.e., it will take them by surprise.

﴿فَتَبْهَتُهُمْ﴾

(and will perplex them,) means, it will scare them, and they will succumb to it in confusion, not knowing what they are doing.

﴿فَلاَ يَسْتَطِيعُونَ رَدَّهَا﴾

(and they will have no power to avert it) means, they will have no means of doing so.

﴿وَلاَ هُمْ يُنظَرُونَ﴾

(nor will they get respite. ) means, it will not be delayed for them even for an instant.

﴿وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُمْ مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ قُلْ مَن يَكْلَؤُكُم بِالَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَـنِ بَلْ هُمْ عَن ذِكْرِ رَبِّهِمْ مُّعْرِضُونَ أَمْ لَهُمْ آلِهَةٌ تَمْنَعُهُمْ مِّن دُونِنَا لاَ يَسْتَطِيعُونَ نَصْرَ أَنْفُسِهِمْ وَلاَ هُمْ مِّنَّا يُصْحَبُونَ ﴾

(41. Indeed (many) Messengers were mocked before you, but the scoffers were surrounded by what they used to mock.) (42. Say: "Who can guard and protect you in the night or in the day from the Most Gracious'' Nay, but they turn away from the remembrance of their Lord.) (43. Or have they gods who can guard them from Us They have no power to help themselves, nor can they be protected from Us.)


The Lessons to be learned from Those Who mocked the Messengers in the Past

Allah says consoling His Messenger for the pain and insult caused by the mockery and disbelief of the idolators,

﴿وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُمْ مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(Indeed (many) Messengers were mocked before you, but the scoffers were surrounded by what they used to mock.) meaning, the punishment which they thought would never come to pass. This is like the Ayah:

﴿وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَـهُمْ نَصْرُنَا وَلاَ مُبَدِّلَ لِكَلِمَـتِ اللَّهِ وَلَقدْ جَآءَكَ مِن نَّبَإِ الْمُرْسَلِينَ ﴾

(Verily, Messengers were denied before you, but with patience they bore the denial, and they were hurt; till Our help reached them, and none can alter the Words of Allah. Surely, there has reached you the information (news) about the Messengers (before you)) ﴿6:34﴾. Then Allah menitons His favor for His creatures; He protects them by night and by day, taking care of them and watching over them with His Eye that never sleeps.

﴿قُلْ مَن يَكْلَؤُكُم بِالَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَـنِ﴾

(Say: "Who can guard and protect you in the night or in the day from the Most Gracious'') means, other than the Most Gracious Himself

﴿بَلْ هُمْ عَن ذِكْرِ رَبِّهِمْ مُّعْرِضُونَ﴾

(Nay, but they turn away from the remembrance of their Lord.) means, they do not recognize the blessings and favor of Allah towards them; they turn away from His signs and blessings.

﴿أَمْ لَهُمْ آلِهَةٌ تَمْنَعُهُمْ مِّن دُونِنَا﴾

(Or have they gods who can guard them from Us) This is a rhetorical question aimed at denouncing and rebuking. The meaning is, do they have any gods who can protect them and take care of them other than Us It is not as they imagine or as they claim. Allah says:

﴿لاَ يَسْتَطِيعُونَ نَصْرَ أَنْفُسِهِمْ﴾

(They have no power to help themselves,) these gods on whom they rely instead of Allah cannot even help themselves.

﴿وَلاَ هُمْ مِّنَّا يُصْحَبُونَ﴾

(nor can they be protected from Us.) Al-`Awfi reported from Ibn `Abbas,"Nor can they be guarded from Us.''

﴿بَلْ مَتَّعْنَا هَـؤُلاءِ وَءَابَآءَهُمْ حَتَّى طَالَ عَلَيْهِمُ الْعُمُرُ أَفَلاَ يَرَوْنَ أَنَّا نَأْتِى الاٌّرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَآ أَفَهُمُ الْغَـلِبُونَ - قُلْ إِنَّمَآ أُنذِرُكُم بِالْوَحْىِ وَلاَ يَسْمَعُ الصُّمُّ الدُّعَآءَ إِذَا مَا يُنذَرُونَ - وَلَئِن مَّسَّتْهُمْ نَفْحَةٌ مِّنْ عَذَابِ رَبِّكَ لَيَقُولُنَّ يويْلَنَآ إِنَّا كُنَّا ظَـلِمِينَ - وَنَضَعُ الْمَوَزِينَ الْقِسْطَ لِيَوْمِ الْقِيَـمَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَـسِبِينَ ﴾

(44. Nay, We gave the luxuries of this life to these men and their fathers until the period grew long for them. See they not that We gradually reduce the land from its outlying borders Is it then they who will overcome) (45. Say: "I warn you only by the revelation. "But the deaf will not hear the call, (even) when they are warned.) (46. And if a breath of the torment of your Lord touches them, they will surely cry: "Woe unto us! Indeed we have been wrongdoers.'') (47. And We shall set up Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And sufficient are We to take account.)


How the Idolators are deceived by their long and luxurious Lives in this World, and the Explanation of the Truth

Allah explains that they have been deceived and misled by the luxuries that they enjoy in this world and the long life that they have been given, so they believe that they are following something good. Then Allah warns them:

﴿أَفَلاَ يَرَوْنَ أَنَّا نَأْتِى الاٌّرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَآ﴾

(See they not that We gradually reduce the land (in their control) from its outlying borders) This is like the Ayah:

﴿وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مِّنَ الْقُرَى وَصَرَّفْنَا الاٌّيَـتِ لَعَلَّهُمْ يَرْجِعُونَ ﴾

(And indeed We have destroyed towns round about you, and We have shown the Ayat in various ways that they might return.) ﴿46:27﴾ Al-Hasan Al-Basri said: "This means the victory of Islam over disbelief.'' The meaning is: Do they not learn a lesson from the fact that Allah supported those (believers) against their enemies, He destroyed the disbelieving nations and the evil-doing townships, and He saved His believing servants So Allah says:

﴿أَفَهُمُ الْغَـلِبُونَ﴾

(Is it then they who will overcome) meaning, on the contrary, they are the ones who will be overcomed, who will be defeated, humiliated and brought low.

﴿قُلْ إِنَّمَآ أُنذِرُكُم بِالْوَحْىِ﴾

(Say: "I warn you only by the revelation.'') meaning, `I only convey to you the warning of Allah's punishment and vengeance, and this is no more than that which Allah reveals to me.' But this is of no benefit to the one whom Allah has made blind and has put a seal over his hearing and his heart. He says:

﴿وَلاَ يَسْمَعُ الصُّمُّ الدُّعَآءَ إِذَا مَا يُنذَرُونَ﴾

(But the deaf will not hear the call, (even) when they are warned.)

﴿وَلَئِن مَّسَّتْهُمْ نَفْحَةٌ مِّنْ عَذَابِ رَبِّكَ لَيَقُولُنَّ يويْلَنَآ إِنَّا كُنَّا ظَـلِمِينَ ﴾

(And if a breath of the torment of your Lord touches them, they will surely, cry: "Woe unto us! Indeed we have been wrongdoers!'') If these disbelievers were affected by the slightest touch of Allah's punishment, they would confess their sins and admit that they had wronged themselves in this world.

﴿وَنَضَعُ الْمَوَزِينَ الْقِسْطَ لِيَوْمِ الْقِيَـمَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً﴾

(And We shall set up Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything.) meaning, "We shall set up the Balances of justice on the Day of Resurrection.'' The majority of scholars state that it is one Balance, and the plural form is used here to reflect the large number of deeds which will be weighed therein.

﴿فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَـسِبِينَ﴾

(then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And sufficient are We to take account.) This is like the Ayat:

﴿وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا﴾

(and your Lord treats no one with injustice) ﴿18:49﴾

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً ﴾

(Surely, Allah wrongs not even of the weight of speck of dust, but if there is any good, He doubles it, and gives from Him a great reward.) ﴿4:40﴾

﴿يبُنَىَّ إِنَّهَآ إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُنْ فِى صَخْرَةٍ أَوْ فِى السَّمَـوَتِ أَوْ فِى الاٌّرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ ﴾

("O my son! If it be equal to the weight of a grain of mustard seed, and though it be in a rock, or in the heavens or in the earth, Allah will bring it forth. Verily, Allah is Subtle, Well-Aware.'') ﴿31:16﴾ In the Two Sahihs it was recorded that Abu Hurayrah said that the Messenger of Allah said:

«كَلِمَتَانِ خَفِيفَتَانِ عَلَى اللِّسَانِ، ثَقِيلَتَانِ فِي الْمِيزَانِ، حَبِيبَتَانِ إِلَى الرَّحْمَنِ: سُبْحَانَ اللهِ وَبِحَمْدِهِ، سُبْحَانَ اللهِ الْعَظِيم»

(Two words which are light on the tongue, heavy in the Balance and beloved to Ar-Rahman: "Subhan Allahi wa bi hamdihi, Subhan Allahil `Azim (Glory and praise be to Allah, Glory be to Allah the Almighty).'') Imam Ahmad also recorded that `A'ishah said that one of the Companions of the Messenger of Allah sat down before him and said, "O Messenger of Allah, I have two slaves who lie to me, betray me and disobey me, and I hit them and insult them. How do I stand with regard to them'' The Messenger of Allah said:

«يُحْسَبُ مَا خَانُوكَ وَعَصَوْكَ وَكَذَّبُوكَ وَعِقَابُكَ إِيَّاهُمْ، فَإِنْ كَانَ عِقَابُكَ إِيَّاهُمْ بِقَدْرِ ذُنُوبِهِمْ، كَانَ كَفَافًا لَا لَكَ وَلَا عَلَيْكَ، وَإِنْ كَانَ عِقَابُكَ إِيَّاهُمْ دُونَ ذُنُوبِهِمْ، كَانَ فَضْلًا لَكَ، وَإِنْ كَانَ عِقَابُكَ إِيَّاهُمْ فَوْقَ ذُنُوبِهِمْ، اقْتُصَّ لَهُمْ مِنْكَ الْفَضْلُ الَّذِي بَقِيَ قَبْلَك»

(The extent to which they betrayed you, disobeyed you and lied to you will be measured against the punishment you meted out to them. If your punishment was commensurate with their misconduct, then you will be equal and you will not have anything counted for you or against you. If your punishment of them was less than that what they deserved for their misconduct, then this will count in your favor. If your punishment of them was more than what they deserved for their misconduct, then Allah will take what is due to them from you.) Then the man started to weep before the Messenger of Allah , and the Messenger of Allah asked,

«مَالَهُ لَا يَقْرَأُ كِتَابَ الله

﴿وَنَضَعُ الْمَوَزِينَ الْقِسْطَ لِيَوْمِ الْقِيَـمَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَـسِبِينَ ﴾»

(What is the matter with him Has he not read the words of Allah, (And We shall set up Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And sufficient are We to take account.)) The man said, "O Messenger of Allah, I think there is nothing better than keeping away from these people -- meaning his slaves -- I call upon you to bear witness that they are all free.''

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى وَهَـرُونَ الْفُرْقَانَ وَضِيَآءً وَذِكْراً لِّلْمُتَّقِينَ - الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ وَهُمْ مِّنَ السَّاعَةِ مُشْفِقُونَ - وَهَـذَا ذِكْرٌ مُّبَارَكٌ أَنزَلْنَـهُ أَفَأَنْتُمْ لَهُ مُنكِرُونَ ﴾

(48. And indeed We granted to Musa and Harun the criterion, and a shining light and a Reminder for those who have Taqwa.) (49. Those who fear their Lord in the unseen, and they are afraid of the Hour.) (50. And this is a blessed Reminder which We have sent down; will you then deny it)


The Revelation of the Tawrah and the Qur'an

We have already noted that Allah often mentions Musa and Muhammad together -- may the peace and blessings of Allah be upon them both -- and He often mentions their Books together as well. He says:

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى وَهَـرُونَ الْفُرْقَانَ﴾

(And indeed We granted to Musa and Harun the criterion) Mujahid said, "This means the Scripture.'' Abu Salih said: "The Tawrah.'' Qatadah said: "The Tawrah, what it permits and it forbids, and how Allah differentiated between truth and falsehood.'' In conclusion, we may say that the heavenly Books included the distinction between truth and falsehood, guidance and misguidance, transgression and the right way, lawful and unlawful, and that which will fill the heart with light, guidance, fear of Allah and repentance. So Allah says:

﴿الْفُرْقَانَ وَضِيَآءً وَذِكْراً لِّلْمُتَّقِينَ﴾

(the criterion, and a shining light and a Reminder for those who have Taqwa.) meaning, a reminder and exhortation for them. Then He describes them as:

﴿الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ﴾

(Those who fear their Lord in the unseen.) This is like the Ayah:

﴿مَّنْ خَشِىَ الرَّحْمَـنَ بِالْغَيْبِ وَجَآءَ بِقَلْبٍ مُّنِيبٍ ﴾

(Who feared the Most Gracious in the unseen and came with a repenting heart. ) ﴿50:33﴾

﴿إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ ﴾

(Verily, those who fear their Lord unseen, theirs will be forgiveness and a great reward.) ﴿67:12﴾ t

﴿وَهُمْ مِّنَ السَّاعَةِ مُشْفِقُونَ﴾

(and they are afraid of the Hour.) means, they fear it. Then Allah says:

﴿وَهَـذَا ذِكْرٌ مُّبَارَكٌ أَنزَلْنَـهُ﴾

(And this is a blessed Reminder which We have sent down;) means, the Magnificent Qur'an, which falsehood cannot approach, from before it or behind it, revealed by the All-Wise, Worthy of all praise.

﴿أَفَأَنْتُمْ لَهُ مُنكِرُونَ﴾

(will you then deny it) means, will you deny it when it is the utmost in clarity and truth

﴿وَلَقَدْ ءَاتَيْنَآ إِبْرَهِيمَ رُشْدَهُ مِن قَبْلُ وَكُنَّا بِهِ عَـلِمِينَ - إِذْ قَالَ لاًّبِيهِ وَقَوْمِهِ مَا هَـذِهِ التَّمَـثِيلُ الَّتِى أَنتُمْ لَهَا عَـكِفُونَ - قَالُواْ وَجَدْنَآ ءَابَآءَنَا لَهَا عَـبِدِينَ - قَالَ لَقَدْ كُنتُمْ أَنتُمْ وَءَابَآؤُكُمْ فِى ضَلَـلٍ مُّبِينٍ - قَالُواْ أَجِئْتَنَا بِالْحَقِّ أَمْ أَنتَ مِنَ اللَّـعِبِينَ - قَالَ بَل رَّبُّكُمْ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ الَّذِى فطَرَهُنَّ وَأَنَاْ عَلَى ذلِكُمْ مِّنَ الشَّـهِدِينَ ﴾

(51. And indeed We bestowed aforetime on Ibrahim his guidance, and We were Well-Acquainted with him.) (52. When he said to his father and his people: "What are these images to which you are devoted'') (53. They said: "We found our fathers worshipping them.'') (54. He said: "Indeed you and your fathers have been in manifest error.'') (55. They said: "Have you brought us the Truth, or are you one of those who play about'') (56. He said: "Nay, your Lord is the Lord of the heavens and the earth, Who created them and to that I am one of the witnesses.'')


The Story of Ibrahim and his People

Allah tells us about His close Friend Ibrahim, peace be upon him, and how He bestowed upon him guidance aforetime, i.e., from an early age He inspired him with truth and evidence against his people, as Allah says elsewhere:

﴿وَتِلْكَ حُجَّتُنَآ ءَاتَيْنَـهَآ إِبْرَهِيمَ عَلَى قَوْمِهِ﴾

(And that was Our proof which We gave Ibrahim against his people) ﴿6:83﴾. The point here is that Allah is telling us that He gave guidance to Ibrahim aforetime, i.e., He had already guided him at an early age.

﴿وَكُنَّا بِهِ عَـلِمِينَ﴾

(and We were Well-Acquainted with him.) means, and he was worthy of that. Then Allah says:

﴿إِذْ قَالَ لاًّبِيهِ وَقَوْمِهِ مَا هَـذِهِ التَّمَـثِيلُ الَّتِى أَنتُمْ لَهَا عَـكِفُونَ ﴾

(When he said to his father and his people: "What are these images, to which you are devoted'') This is the guidance which he had been given during his youth: his denunciation of his people's worship of idols instead of Allah. Ibrahim said:

﴿مَا هَـذِهِ التَّمَـثِيلُ الَّتِى أَنتُمْ لَهَا عَـكِفُونَ﴾

("What are these images, to which you are devoted'') meaning, which you worship with such devotion.

﴿قَالُواْ وَجَدْنَآ ءَابَآءَنَا لَهَا عَـبِدِينَ ﴾

(They said: "We found our fathers worshipping them.'') means, they had no other evidence apart from the misguided actions of their forefathers. Ibrahim said:

﴿لَقَدْ كُنتُمْ أَنتُمْ وَءَابَآؤُكُمْ فِى ضَلَـلٍ مُّبِينٍ﴾

(Indeed you and your fathers have been in manifest error.) meaning, Speaking to your fathers whose actions you cite as evidence would be the same as speaking to you. Both you and they are misguided and are not following any straight path.' When he called their intelligence into question, and said that their fathers were misguided and belittled their gods,

﴿قَالُواْ أَجِئْتَنَا بِالْحَقِّ أَمْ أَنتَ مِنَ اللَّـعِبِينَ ﴾

(They said: "Have you brought us the Truth, or are you one of those who play about'') They said: `These words that you are saying, are you speaking in jest or are you telling the truth For we have never heard such a thing before.'

﴿قَالَ بَل رَّبُّكُمْ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ الَّذِى فطَرَهُنَّ﴾

(He said: "Nay, your Lord is the Lord of the heavens and the earth, Who created them...'') meaning, your Lord, beside Whom there is no other god, is the One Who created the heavens and the earth and all that they contain; He is the One Who initiated their creation; He is the Creator of all things.

﴿وَأَنَاْ عَلَى ذلِكُمْ مِّنَ الشَّـهِدِينَ﴾

(and to that I am one of the witnesses. ) means, and I bear witness that there is no God other than Him and no Lord except Him.

﴿وَتَاللَّهِ لأَكِيدَنَّ أَصْنَـمَكُمْ بَعْدَ أَن تُوَلُّواْ مُدْبِرِينَ - فَجَعَلَهُمْ جُذَاذاً إِلاَّ كَبِيراً لَّهُمْ لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ - قَالُواْ مَن فَعَلَ هَـذَا بِـَالِهَتِنَآ إِنَّهُ لَمِنَ الظَّـلِمِينَ - قَالُواْ سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَهِيمُ - قَالُواْ فَأْتُواْ بِهِ عَلَى أَعْيُنِ النَّاسِ لَعَلَّهُمْ يَشْهَدُونَ - قَالُواْ ءَأَنْتَ فَعَلْتَ هَـذَا بِـَالِهَتِنَا يإِبْرَهِيمُ - قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هَـذَا فَاسْـَلُوهُمْ إِن كَانُواْ يِنْطِقُونَ ﴾

(57. "And by Allah, I shall plot a plan for your idols after you have gone away and turned your backs.'') (58. So he broke them to pieces, except the biggest of them, that they might turn to it.) (59. They said: "Who has done this to our gods He must indeed be one of the wrongdoers.'') (60. They said: "We heard a young man talking against them, who is called Ibrahim.'') (61. They said: "Then bring him before the eyes of the people, that they may testify.'') (62. They said: "Are you the one who has done this to our gods, O Ibrahim'') (63. He said: "Nay, this one, the biggest of them did it. Ask them, if they can speak!'')


How Ibrahim broke the Idols

Then Ibrahim swore an oath, which some of his people heard, to plot against their idols, i.e., to break them and destroy them after they had gone away and turned their backs, when they went out to their festival. They had a festival which they would go out to celebrate. Abu Ishaq reported from Abu Al-Ahwas from `Abdullah ﴿Ibn Mas`ud﴾, "When the people of Ibrahim went out to celebrate their festival, they passed by him and said, `O Ibrahim, are you not coming out with us' He said, `I am sick.' '' It was only the day before that he had said,

﴿وَتَاللَّهِ لأَكِيدَنَّ أَصْنَـمَكُمْ بَعْدَ أَن تُوَلُّواْ مُدْبِرِينَ ﴾

(And by Allah, I shall plot a plan for your idols after you have gone away and turned your backs.) and some of the people had heard him.

﴿فَجَعَلَهُمْ جُذَاذاً﴾

(So he broke them to pieces,) means, he smashed them all, except for the biggest idol. This is like the Ayah,

﴿فَرَاغَ عَلَيْهِمْ ضَرْباً بِالْيَمِينِ ﴾

(Then he turned upon them, striking (them) with (his) right hand) ﴿37:93﴾.

﴿لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ﴾

(that they might turn to it. ) It was said that he put a hammer in the hands of the biggest idol so that the people would think that it had become jealous on its own account and objected to these smaller idols being worshipped alongside it, so it had broken them.

﴿قَالُواْ مَن فَعَلَ هَـذَا بِـَالِهَتِنَآ إِنَّهُ لَمِنَ الظَّـلِمِينَ ﴾

(They said: "Who has done this to our gods He must indeed be one of the wrongdoers.'') When they came back and saw what Ibrahim had done to their idols, humiliating them and lowering their status, proving that they were not divine and that those who worshipped them were fools,

﴿قَالُواْ مَن فَعَلَ هَـذَا بِـَالِهَتِنَآ إِنَّهُ لَمِنَ الظَّـلِمِينَ ﴾

(They said: "Who has done this to our gods He must indeed be one of the wrongdoers.'') because of this action of his.

﴿قَالُواْ سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَهِيمُ ﴾

(They said: "We heard a young man talking against them, who is called Ibrahim.'') Those who had heard him swearing to plot against them said, we heard a young man talking about them, and they said that he was called Ibrahim.

﴿قَالُواْ فَأْتُواْ بِهِ عَلَى أَعْيُنِ النَّاسِ﴾

(They said: "Then bring him before the eyes of the people...'') meaning, in front of a large audience so that all the people could be present. This was Ibrahim's ultimate purpose, so that he could tell this great gathering about the extent of their ignorance and how foolish they were to worship idols which could not defend themselves from harm or help themselves, so how could they ask them for help

﴿قَالُواْ ءَأَنْتَ فَعَلْتَ هَـذَا بِـَالِهَتِنَا يإِبْرَهِيمُ قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هَـذَا﴾

(They said: "Are you the one who has done this to our gods, O Ibrahim'' He said: "Nay, this one, the biggest of them did it...'') referring to the one he had left alone and had not broken.

﴿فَاسْـَلُوهُمْ إِن كَانُواْ يِنْطِقُونَ﴾

(Ask them, if they can speak!) He was hoping that they would admit of their own volition that these idols could not speak and that this idol would not say anything because it was inanimate. In the Two Sahihs it was recorded from Abu Hurayrah that the Messenger of Allah said:

«إِنَّ إِبْرَاهِيمَ عَلَيْهِ السَّلَامُ لَمْ يَكْذِبْ غَيْرَ ثَلَاثٍ: ثِنْتَيْنِ فِي ذَاتِ اللهِ قَوْلُهُ:

(Ibrahim, upon him be peace, did not tell lies except on three occasions, two for the sake of Allah -- when he said:

﴿بَلْ فَعَلَهُ كَبِيرُهُمْ هَـذَا﴾

(Nay, this one, the biggest of them did it. ) and when he said:

﴿إِنِّى سَقِيمٌ﴾

(Verily, I am sick) ﴿37:89﴾.

قَالَ: وَبَيْنَا هُوَ يَسِيرُ فِي أَرْضِ جَبَّارٍ مِنَ الْجَبَابِرَةِ وَمَعَهُ سَارَّةُ، إِذْ نَزَلَ مَنْزِلًا فَأَتَى الْجَبَّارَ رَجُلٌ فَقَالَ: إِنَّهُ قَدْ نَزَل هَهُنَا رَجُلٌ بِأَرْضِكَ مَعَهُ امْرَأَةٌ أَحْسَنُ النَّاسِ، فَأَرْسَلَ إِلَيْهِ فَجَاءَ، فَقَالَ: مَا هَذِهِ الْمَرْأَةُ مِنْكَ؟ قَالَ: هِيَ أُخْتِي. قَالَ: فَاذْهَبْ فَأَرْسِلْ بِهَا إِلَيَّ، فَانْطَلَقَ إِلَى سَارَّةَ فَقَالَ: إِنَّ هَذَا الْجَبَّارَ قَدْ سَأَلَنِي عَنْكِ، فَأَخْبَرْتُهُ أَنَّكِ أُخْتِي، فَلَا تُكَذِّبِينِي عِنْدَهُ، فَإِنَّكِ أُخْتِي فِي كِتَابِ اللهِ، وَإِنَّهُ لَيْسَ فِي الْأَرْضِ مُسْلِمٌ غَيْرِي وَغَيْرُكِ، فَانْطَلَقَ بِهَا إِبْرَاهِيمُ ثُمَّ قَامَ يُصَلِّي، فَلَمَّا أَنْ دَخَلَتْ عَلَيْهِ فَرَآهَا أَهْوَى إِلَيْهَا فَتَنَاوَلَهَا فَأُخِذَ أَخْذًا شَدِيدًا، فَقَالَ: ادْعِي اللهَ لِي وَلَا أَضُرُّكِ، فَدَعَتْ لَهُ، فَأُرْسِلَ فَأَهْوَى إِلَيْهَا، فَتَنَاوَلَهَا فَأُخِذَ بِمِثْلِهَا أَوْ أَشَدَّ، فَفَعَلَ ذَلِكَ الثَّالِثَةَ، فَأُخِذَ فَذَكَرَ مِثْلَ الْمَرَّتَيْنِ الْأُولَيَيْنِ، فَقَالَ: ادْعِي اللهَ فَلَا أُضُرَّكِ، فَدَعَتْ لَهُ فَأُرْسِلَ، ثُمَّ دَعَا أَدْنَى حُجَّابِهِ فَقَالَ: إِنَّكَ لَمْ تَأْتِنِي بِإِنْسَانٍ، وَلَكِنَّكَ أَتَيْتَنِي بِشَيْطَانٍ، أَخْرِجْهَا وَأَعْطِهَا هَاجَرَ. فَأُخْرِجَتْ وَأُعْطِيَتْ هَاجَرَ، فَأَقْبَلَتْ، فَلَمَّا أَحَسَّ إِبْرَاهِيمُ بِمَجِيئِهَا، انْفَتَلَ مِنْ صَلَاتِهِ، وَقَالَ: مَهْيَمْ. قَالَتْ: كَفَى اللهُ كَيْدَ الْكَافِرِ الْفَاجِرِ، وَأَخْدَمَنِي هَاجَر»

. (and when he was traveling in the land of one of the tyrants, and Sarah was with him; when he made camp, a man came to the tyrant and said, "A man has made camp in your land and with him is a woman who is the most beautiful of people.'' The tyrant sent for Ibrahim, and asked him, "What is the relationship of this woman to you'' He said, "She is my sister.'' The tyrant said, "Go and send her to me.'' So Ibrahim went to Sarah and said, "This tyrant asked me about you, and I told him that you are my sister, so do not let him think that I am lying. For you are indeed my sister according to the Book of Allah, and there are no Muslims on the earth apart from you and I.'' So Ibrahim brought her to him, then he stood and prayed. When she entered upon the tyrant, he reached for her desirously once he saw her. But he suffered a severe seizure. So he said, "Pray to Allah for me and I will not harm you.'' So she prayed for him and it released him. Then he reached for her desirously, but he was stricken similarly before or worse. This continued three times, and each time he said the same as he had said the first time. Then he called the closest of his guards and said, "You have not brought me a human being, you have brought me a devil! Take her out and give her Hajar. So she was taken out and given Hajar, and she went back. When Ibrahim realized that she had come back, he finished his prayer and turned around. He said, "What happened'' She said, "Allah took care of the evil disbeliever's plot, and he gave me Hajar as a servant.'') Muhammad bin Sirin said, "When Abu Hurayrah narrated this Hadith, he said, `This is your mother, O sons of the water of the heaven.' ''

﴿فَرَجَعُواْ إِلَى أَنفُسِهِمْ فَقَالُواْ إِنَّكُمْ أَنتُمُ الظَّـلِمُونَ - ثُمَّ نُكِسُواْ عَلَى رُءُوسِهِمْ لَقَدْ عَلِمْتَ مَا هَـؤُلاءِ يَنطِقُونَ - قَالَ أَفَتَعْبُدُونَ مِن دُونِ اللَّهِ مَا لاَ يَنفَعُكُمْ شَيْئاً وَلاَ يَضُرُّكُمْ - أُفٍّ لَّكُمْ وَلِمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَفَلاَ تَعْقِلُونَ ﴾

(64. So they turned to themselves and said: "Verily, you are the wrongdoers.'') (65. Then they turned to themselves: "Indeed you know well that these speak not!'') (66. He said: "Do you then worship besides Allah, things that can neither profit you nor harm you'') (67. "Fie upon you, and upon that which you worship besides Allah! Have you then no sense'')


The People's admission of their gods' incapability, and Ibrahim's preaching

Allah tells us that when Ibrahim said what he said, his people

﴿فَرَجَعُواْ إِلَى أَنفُسِهِمْ﴾

(turned to themselves) meaning, they blamed themselves for not taking precautions and protecting their gods. They said:

﴿إِنَّكُمْ أَنتُمُ الظَّـلِمُونَ﴾

(Verily, you are the wrongdoers) i.e., because you neglected them and did not guard them.

﴿ثُمَّ نُكِسُواْ عَلَى رُءُوسِهِمْ﴾

(Then they turned to themselves) means, they looked at the ground, and said:

﴿لَقَدْ عَلِمْتَ مَا هَـؤُلاءِ يَنطِقُونَ﴾

(Indeed you (Ibrahim) know well that these speak not!) Qatadah said: "The people admitted their guilt and confusion, and said,

﴿لَقَدْ عَلِمْتَ مَا هَـؤُلاءِ يَنطِقُونَ﴾

("Indeed you know well that these speak not!'') `So how can you tell us to ask them, if they cannot speak and you know that they cannot speak' At this point, when they admitted that, Ibrahim said to them:

﴿أَفَتَعْبُدُونَ مِن دُونِ اللَّهِ مَا لاَ يَنفَعُكُمْ شَيْئاً وَلاَ يَضُرُّكُمْ﴾

(Do you then worship besides Allah, things that can neither profit you nor harm you) meaning, if they can- not speak and they can neither benefit you nor harm you, then why do you worship them instead of Allah

﴿أُفٍّ لَّكُمْ وَلِمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَفَلاَ تَعْقِلُونَ ﴾

(Fie upon you, and upon that which you worship besides Allah! Have you then no sense) `Do you not realize the extent of the mis- guidance and extreme disbelief which you are following, which no one could accept but one who is an igno- rant and evil wrong- doer' He defeated them in argument and left them with no way out. Allah said:

﴿وَتِلْكَ حُجَّتُنَآ ءَاتَيْنَـهَآ إِبْرَهِيمَ عَلَى قَوْمِهِ﴾

e(And that was Our proof which We gave Ibrahim against his people) ﴿6:83﴾

﴿قَالُواْ حَرِّقُوهُ وَانصُرُواْ ءَالِهَتَكُمْ إِن كُنتُمْ فَـعِلِينَ - قُلْنَا ينَارُ كُونِى بَرْداً وَسَلَـمَا عَلَى إِبْرَهِيمَ - وَأَرَادُواْ بِهِ كَيْداً فَجَعَلْنَـهُمُ الاٌّخْسَرِينَ ﴾

(68. They said: "Burn him and help your gods, if you will be doing.'') (69. We said: "O fire! Be you cool and safety for Ibrahim!'') (70. And they wanted to harm him, but We made them the worst losers.)


How Ibrahim was thrown into the Fire and how Allah controlled it

When their arguments were refuted and their incapability became clear, when truth was made manifest and falsehood was defeated, they resorted to using their power and strength, and said:

﴿حَرِّقُوهُ وَانصُرُواْ ءَالِهَتَكُمْ إِن كُنتُمْ فَـعِلِينَ﴾

("Burn him and help your gods, if you will be doing.'') So they gathered together a huge amount of wood. As-Suddi said, "I if a woman was sick, she would make a vow that if she recovered she would bring wood to burn Ibrahim. Then they made a hole in the ground and set it aflame, and it burned with huge sparks and immense flames. There had never been a fire like it. They put Ibrahim, peace be upon him, into a catapult, at the suggestion of a nomadic Kurdish man from Persia.'' Shu`ayb Al-Jaba'i said, "His name was Hayzan, and Allah caused the earth to swallow him up, and he will remain sinking into it until the Day of Resurrection. When they threw him he said, `Sufficient for me is Allah, and He is the best disposer of affairs.' '' This is similar to what Al-Bukhari recorded from Ibn `Abbas that Ibrahim said, "`Sufficient for me is Allah, and He is the best disposer of affairs,'' when he was thrown into the fire, and Muhammad said it when they said:

﴿إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَـناً وَقَالُواْ حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ﴾

(Verily, the people have gathered against you, therefore, fear them. But it increased them in faith, and they said: "Allah is sufficient for us, and He is the best disposer of affairs.'') ﴿3:173﴾. Sa`id bin Jubayr reported that Ibn `Abbas said: "When Ibrahim was thrown into the fire, the keeper (angel) of the rain said: `When will I be commanded to send rain' But the command of Allah was more swift. Allah said:

﴿ينَارُ كُونِى بَرْداً وَسَلَـمَا عَلَى إِبْرَهِيمَ﴾

(O fire! Be you cool and safety for Ibrahim!), and there was no fire left on earth that was not extinguished.'' Ibn `Abbas and Abu Al-`Aliyah said: "Were it not for the fact that Allah said,

﴿وَسَلَـماً﴾

(and safety), Ibrahim would have been harmed by its coldness.'' Qatadah said: "On that day there was no creature that did not try to extinguish the fire for Ibrahim, except for the gecko.'' Az-Zuhri said: "The Prophet commanded that it should be killed, and called it a harmful vermin.''

﴿وَأَرَادُواْ بِهِ كَيْداً فَجَعَلْنَـهُمُ الاٌّخْسَرِينَ ﴾

(And they wanted to harm him, but We made them the worst losers.) they were defeated and humiliated, because they wanted to plot against the Prophet of Allah, but Allah planned against them and saved him from the fire, and thus they were defeated.

﴿وَنَجَّيْنَـهُ وَلُوطاً إِلَى الاٌّرْضِ الَّتِى بَارَكْنَا فِيهَا لِلْعَـلَمِينَ - وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ نَافِلَةً وَكُلاًّ جَعَلْنَا صَـلِحِينَ - وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَآ إِلَيْهِمْ فِعْلَ الْخَيْرَتِ وَإِقَامَ الصَّلوة وَإِيتَآءَ الزَّكَـوةِ وَكَانُواْ لَنَا عَـبِدِينَ - وَلُوطاً آتَيْنَـهُ حُكْماً وَعِلْماً وَنَجَّيْنَـهُ مِنَ الْقَرْيَةِ الَّتِى كَانَت تَّعْمَلُ الْخَبَـئِثَ إِنَّهُمْ كَانُواْ قَوْمَ سَوْءٍ فَـسِقِينَ - وَأَدْخَلْنَـهُ فِى رَحْمَتِنَآ إِنَّهُ مِنَ الصَّـلِحِينَ ﴾

(71. And We rescued him and Lut to the land which We have blessed for the nations.) (72. And We bestowed upon him Ishaq, and Ya`qub Nafilatan. Each one We made righteous.) (73. And We made them leaders, guiding by Our command, and We revealed to them the doing of good deeds, performing Salah, and the giving of Zakah, and of Us (Alone) they were the worshippers.) (74. And (remember) Lut, We gave him wisdom and knowledge, and We saved him from the town who practised Al-Khaba'ith. Verily, they were a people given to evil, and were rebellious.) (75. And We admitted him to Our mercy; truly, he was of the righteous.)


The Migration of Ibrahim to Ash-Sham (Greater Syria), accompanied by Lut

Allah tells us that He saved Ibrahim from the fire lit by his people, and brought him out from among them, migrating to the land of Ash-Sham, to the sacred regions thereof.

﴿وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ نَافِلَةً﴾

(And We bestowed upon him Ishaq, and Ya`qub Nafilatan.) `Ata' and Mujahid said, "Nafilatan means as a gift.'' Ibn `Abbas, Qatadah and Al-Hakam bin `Uyaynah said, "The gift of a son who has a son,'' meaning that Ya`qub was the son of Ishaq, as Allah says:

﴿فَبَشَّرْنَـهَا بِإِسْحَـقَ وَمِن وَرَآءِ إِسْحَـقَ يَعْقُوبَ﴾

(But We gave her glad tidings of Ishaq, and after Ishaq, of Ya`qub) ﴿11:71﴾. `Abdur-Rahman bin Zayd bin Aslam said, "He asked for one ﴿son﴾, and said,

﴿رَبِّ هَبْ لِى مِنَ الصَّـلِحِينِ ﴾

("My Lord! Grant me from the righteous.'') So Allah gave him Ishaq, and gave him Ya`qub in addition.

﴿وَكُلاًّ جَعَلْنَا صَـلِحِينَ﴾

(Each one We made righteous. ) means, both of them were good and righteous people.

﴿وَجَعَلْنَاهُمْ أَئِمَّةً﴾

(And We made them leaders,) means, examples to be followed.

﴿يَهْدُونَ بِأَمْرِنَا﴾

(guiding by Our command,) inviting to Him by His leave. Allah says:

﴿وَأَوْحَيْنَآ إِلَيْهِمْ فِعْلَ الْخَيْرَتِ وَإِقَامَ الصَّلوة وَإِيتَآءَ الزَّكَـوةِ﴾

(and We revealed to them the doing of good deeds, performing Salah, and the giving of Zakah,) Here the general is followed by the specific.

﴿وَكَانُواْ لَنَا عَـبِدِينَ﴾

(and of Us (Alone) they were the worshippers.) means, they did what they enjoined others to do.


The Prophet Lut

Then Allah mentions Lut, whose full name was Lut bin Haran bin Azar. He believed in Ibrahim and followed him, and migrated with him, as Allah says:

﴿فَـَامَنَ لَهُ لُوطٌ وَقَالَ إِنِّى مُهَاجِرٌ إِلَى رَبِّى﴾

(So Lut believed in him. He (Ibrahim) said: "I will emigrate for the sake of my Lord'') ﴿29:26﴾. Allah gave him wisdom and knowledge; He sent Revelation to him, made him a Prophet and appointed him to Sadum (Sodom) and its vicinity, but they rejected him and resisted him, so Allah utterly destroyed them, as He tells us in several places in His Book. Allah says;

﴿وَلُوطاً آتَيْنَـهُ حُكْماً وَعِلْماً وَنَجَّيْنَـهُ مِنَ الْقَرْيَةِ الَّتِى كَانَت تَّعْمَلُ الْخَبَـئِثَ إِنَّهُمْ كَانُواْ قَوْمَ سَوْءٍ فَـسِقِينَ - وَأَدْخَلْنَـهُ فِى رَحْمَتِنَآ إِنَّهُ مِنَ الصَّـلِحِينَ ﴾

(and We saved him from the town who practised Al-Khaba'ith. Verily, they were a people given to evil, and were rebellious. And We admitted him to Our mercy; truly, he was of the righteous.)

﴿وَنُوحاً إِذْ نَادَى مِن قَبْلُ فَاسْتَجَبْنَا لَهُ فَنَجَّيْنَـهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ - وَنَصَرْنَـهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِـَايَـتِنَا إِنَّهُمْ كَانُواْ قَوْمَ سَوْءٍ فَأَغْرَقْنَـهُمْ أَجْمَعِينَ ﴾

(76. And (remember) Nuh, when he cried (to Us) aforetime. We answered to his invocation and saved him and his family from the great distress.) (77. We helped him against the people who denied Our Ayat. Verily, they were a people given to evil. So We drowned them all.)


Nuh and His People

Allah tells us how He responded to His servant and Messenger Nuh, peace be upon him, when he prayed to Him against his people for their disbelief in him:

﴿فَدَعَا رَبَّهُ أَنُّى مَغْلُوبٌ فَانتَصِرْ ﴾

(Then he invoked his Lord (saying): "I have been overcome, so help (me)!'') ﴿54:10﴾

﴿وَقَالَ نُوحٌ رَّبِّ لاَ تَذَرْ عَلَى الاٌّرْضِ مِنَ الْكَـفِرِينَ دَيَّاراً - إِنَّكَ إِن تَذَرْهُمْ يُضِلُّواْ عِبَادَكَ وَلاَ يَلِدُواْ إِلاَّ فَاجِراً كَفَّاراً ﴾

(And Nuh said: "My Lord! Leave not any inhabitant of the disbelievers on the earth! If You leave them, they will mislead Your servants, and they will beget none but wicked disbelievers) ﴿71:26-27﴾. So Allah says here,

﴿إِذْ نَادَى مِن قَبْلُ فَاسْتَجَبْنَا لَهُ فَنَجَّيْنَـهُ وَأَهْلَهُ﴾

(And (remember) Nuh, when he cried (to Us) aforetime. We answered to his invocation and saved him and his family) meaning, those who believed with him, as Allah says elsewhere:

﴿وَأَهْلَكَ إِلاَّ مَن سَبَقَ عَلَيْهِ الْقَوْلُ وَمَنْ ءَامَنَ وَمَآ ءَامَنَ مَعَهُ إِلاَّ قَلِيلٌ﴾

(...and your family -- except him against whom the Word has already gone forth -- and those who believe. And none believed with him, except a few) ﴿11: 40﴾.

﴿مِنَ الْكَرْبِ الْعَظِيمِ﴾

(from the great dis- tress.) meaning, from difficulty, rejection and harm. For he remained among them for one thousand years less fifty, calling them to Allah, and no one had believed in him except for a few. His people were plotting against him and advising one another century after century, generation after generation, to oppose him.

﴿وَنَصَرْنَـهُ مِنَ الْقَوْمِ﴾

(We helped him against the people) means, `We saved him and helped him against the people,'

﴿الَّذِينَ كَذَّبُواْ بِـَايَـتِنَا إِنَّهُمْ كَانُواْ قَوْمَ سَوْءٍ فَأَغْرَقْنَـهُمْ أَجْمَعِينَ﴾

(who denied Our Ayat. Verily, they were a people given to evil. So We drowned them all.) meaning, Allah drowned them all, and not one of them was left on the face of the earth, as their Prophet had prayed would happen to them.

﴿وَدَاوُودَ وَسُلَيْمَـنَ إِذْ يَحْكُمَانِ فِى الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَـهِدِينَ ﴾

﴿فَفَهَّمْنَـهَا سُلَيْمَـنَ وَكُلاًّ ءَاتَيْنَا حُكْماً وَعِلْماً وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ وَكُنَّا فَـعِلِينَ - وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَّكُمْ لِتُحْصِنَكُمْ مِّن بَأْسِكُمْ فَهَلْ أَنتُمْ شَـكِرُونَ - وَلِسُلَيْمَـنَ الرِّيحَ عَاصِفَةً تَجْرِى بِأَمْرِهِ إِلَى الاٌّرْضِ الَّتِى بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَىْءٍ عَـلِمِينَ - وَمِنَ الشَّيَـطِينِ مَن يَغُوصُونَ لَهُ وَيَعْمَلُونَ عَمَلاً دُونَ ذلِكَ وَكُنَّا لَهُمْ حَـفِظِينَ ﴾

(78. And (remember) Dawud and Sulayman, when they gave judgement in the case of the field in which the sheep of certain people had Nafashat; and We were witness to their judgement.) (79. And We made Sulayman to understand (the case); and to each of them We gave wisdom (Hukm) and knowledge. And We subjected the mountains and the birds to glorify Our praises along with Dawud. And it was We Who were the doer (of all these things).) (80. And We taught him the making of metal coats of mail (for battles), to protect you in your fighting. Are you then grateful) (81. And to Sulayman (We subjected) the wind strongly raging, running by his command towards the land which We had blessed. And of everything We are the All-Knower.) (82. And of the Shayatin were some who dived for him, and did other work besides that; and it was We Who guarded them.)


Dawud and Sulayman and the Signs which They were given; the Story of the People whose Sheep pastured at Night in the Field

﴿Abu﴾ Ishaq narrated from Murrah from Ibn Mas`ud: "That crop was grapes, bunches of which were dangling.'' This was also the view of Shurayh. Ibn `Abbas said: "Nafash means grazing.'' Shurayh, Az-Zuhri and Qatadah said: "Nafash only happens at night.'' Qatadah added, "﴿and﴾ Al-Haml is grazing during the day.''

﴿وَدَاوُودَ وَسُلَيْمَـنَ إِذْ يَحْكُمَانِ فِى الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ﴾

(And (remember) Dawud and Sulayman, when they gave judgement in the case of the field in which the sheep of certain people had pastured at night;) Ibn Jarir recorded that Ibn Mas`ud said: "Grapes which had grown and their bunches were spoiled by the sheep. Dawud (David) ruled that the owner of the grapes should keep the sheep. Sulayman (Solomon) said, `Not like this, O Prophet of Allah!' ﴿Dawud﴾ said, `How then' ﴿Sulayman﴾ said: `Give the grapes to the owner of the sheep and let him tend them until they grow back as they were, and give the sheep to the owner of the grapes and let him benefit from them until the grapes have grown back as they were. Then the grapes should be given back to their owner, and the sheep should be given back to their owner.' This is what Allah said:

﴿فَفَهَّمْنَـهَا سُلَيْمَـنَ﴾

(And We made Sulayman to understand (the case).)'' This was also reported by Al-`Awfi from Ibn `Abbas.

﴿فَفَهَّمْنَـهَا سُلَيْمَـنَ وَكُلاًّ ءَاتَيْنَا حُكْماً وَعِلْماً﴾

(And We made Sulayman to understand (the case); and to each of them We gave wisdom and knowledge.) Ibn Abi Hatim recorded that when Iyas bin Mu`awiyah was appointed as a judge, Al-Hasan came to him and found Iyas weeping. ﴿Al-Hasan﴾ said, "Why are you weeping'' ﴿Iyas﴾ said, "O Abu Sa`id, What I heard about judges among them a judge is he, who studies a case and his judgment is wrong, so he will go to Hell; another judge is he who is biased because of his own whims and desires, so he will go to Hell; and the other judge he who studies a case and gives the right judgement, so he will go to Paradise.'' Al-Hasan Al-Basari said: "But what Allah tells us about Dawud and Sulayman (peace be upon them both) and the Prophets and whatever judgements they made proves that what these people said is wrong. Allah says:

﴿وَدَاوُودَ وَسُلَيْمَـنَ إِذْ يَحْكُمَانِ فِى الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَـهِدِينَ ﴾

(And (remember) Dawud and Sulayman, when they gave judgement in the case of the field in which the sheep of certain people had pastured at night; and We were witness to their judgement.) Allah praised Sulayman but He did not condemn Dawud.'' Then he -- Al-Hasan -- said, "Allah enjoins three things upon the judges: not to sell thereby for some miserable price; not to follow their own whims and desires; and not to fear anyone concerning their judgements. '' Then he recited:

﴿يدَاوُودُ إِنَّا جَعَلْنَـكَ خَلِيفَةً فِى الاٌّرْضِ فَاحْكُمْ بَيْنَ النَّاسِ بِالْحَقِّ وَلاَ تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ﴾

(O Dawud! Verily, We have placed you as a successor on the earth; so judge you between men in truth and follow not your desire -- for it will mislead you from the path of Allah.) ﴿38:26﴾

﴿فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ﴾

(Therefore fear not men but fear Me) ﴿5:44﴾

﴿وَلاَ تَشْتَرُواْ بِـَايَـتِى ثَمَناً قَلِيلاً﴾

(and sell not My Ayat for a miserable price.) ﴿5:44﴾ I say: with regard to the Prophets (peace be upon them all), all of them were infallible and supported by Allah. With regard to others, it is recorded in Sahih Al-Bukhari from `Amir bin Al-`As that the Messenger of Allah said:

«إِذَا اجْتَهَدَ الْحَاكِمُ فَأَصَابَ، فَلَهُ أَجْرَانِ، وَإِذَا اجْتَهَدَ فَأَخْطَأَ، فَلَهُ أَجْر»

(If the judge does his best, studies the case and reaches the right conclusion, he will have two rewards. If he does his best, studies the case and reaches the wrong conclusion, he will have one reward.) This Hadith refutes the idea of Iyas, who thought that if he did his best, studied the case and reached the wrong conclusion, he would go to Hell. And Allah knows best. Similar to story in the Qur'an is the report recorded by Imam Ahmad in his Musnad from Abu Hurayrah, who said that the Messenger of Allah said:

«بَيْنَمَا امْرَأَتَانِ مَعَهُمَا ابْنَانِ لَهُمَا، إِذْ جَاءَ الذِّئْبُ فَأَخَذَ أَحَدَ الْابْنَيْنِ فَتَحَاكَمَتَا إِلَىىَداوُدَ، فَقَضَى بِهِ لِلْكُبْرَى، فَخَرَجَتَا فَدَعَاهُمَا سُلَيْمَانُ فَقَالَ: هَاتُوا السِّكِّينَ أَشُقُّهُ بَيْنَكُمَا: فَقَالَتِ الصُّغْرَى: يَرْحَمُكَ اللهُ هُوَ ابْنُهَا لَا تَشُقَّهُ، فَقَضَى بِهِ لِلصُّغْرَى»

(There were two women who each had a son. The wolf came and took one of the children, and they referred their dispute to Dawud. He ruled that the (remaining) child belonged to the older woman. They left, then Sulayman called them and said, "Give me a sword and I will divide him between the two of you.'' The younger woman said, "May Allah have mercy on you! He is her child, do not cut him up!'' So he ruled that the child belonged to the younger woman). This was also recorded by Al-Bukhari and Muslim in their Sahihs. An-Nasa'i also devoted a chapter to this in the Book of Judgements.

﴿وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ﴾

(And We subjected the mountains and the birds to glorify Our praises along with Dawud.) This refers to the beauty of his voice when he recited his Book, Az-Zabur. When he recited it in a beautiful manner, the birds would stop and hover in the air, and would repeat after him, and the mountains would respond and echo his words. The Prophet passed by Abu Musa Al-Ash`ari while he was reciting Qur'an at night, and he had a very beautiful voice, he stopped and listened to his recitation, and said:

«لَقَدْ أُوتِيَ هَذَا مِزْمَارًا مِنْ مَزَامِيرِ آلِ دَاوُد»

(This man has been given one of the wind instruments (nice voices) of the family of Dawud.) He said: "O Messenger of Allah, if I had known that you were listening, I would have done my best for you.''

﴿وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَّكُمْ لِتُحْصِنَكُمْ مِّن بَأْسِكُمْ﴾

(And We taught him the making of metal coats of mail, to protect you in your fighting.) meaning, the manufacture of chain-armor. Qatadah said that before that, they used to wear plated armor; he was the first one to make rings of chain-armor. This is like the Ayah:

﴿وَأَلَنَّا لَهُ الْحَدِيدَأَنِ اعْمَلْ سَـبِغَـتٍ وَقَدِّرْ فِى السَّرْدِ﴾

(And We made the iron soft for him. Saying: "Make you perfect coats of mail, and balance well the rings of chain armor.'') ﴿34:10-11﴾, meaning, do not make the pegs so loose that the rings (of chain mail) will shake, or make it so tight that they will not be able to move at all. Allah says:

﴿لِتُحْصِنَكُمْ مِّن بَأْسِكُمْ﴾

(to protect you in your fighting.) meaning, in your battles.

﴿فَهَلْ أَنتُمْ شَـكِرُونَ﴾

(Are you then grateful) means, `Allah blessed you when He inspired His servant Dawud and taught him that for your sake.'


The Power of Sulayman is unparalleled

﴿وَلِسُلَيْمَـنَ الرِّيحَ عَاصِفَةً﴾

(And to Sulayman (We subjected) the wind strongly raging,) means, `We subjugated the strong wind to Sulayman.'

﴿تَجْرِى بِأَمْرِهِ إِلَى الاٌّرْضِ الَّتِى بَارَكْنَا فِيهَا﴾

(running by his command towards the land which We had blessed.) meaning, the land of Ash-Sham (Greater Syria).

﴿وَكُنَّا بِكُلِّ شَىْءٍ عَـلِمِينَ﴾

(And of everything We are the All-Knower.) He had a mat made of wood on which he would place all the equipment of his kingship; horses, camels, tents and troops, then he would command the wind to carry it, and he would go underneath it and it would carry him aloft, shading him and protecting him from the heat, until it reached wherever he wanted to go in the land. Then it would come down and deposit his equipment and entourage. Allah says:

﴿فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِى بِأَمْرِهِ رُخَآءً حَيْثُ أَصَابَ ﴾

(So, We subjected to him the wind; it blew gently by his order whithersoever he willed.) ﴿38:36﴾

﴿غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ﴾

(its morning was a month's (journey), and its afternoon was a month's) ﴿34:12﴾

﴿وَمِنَ الشَّيَـطِينِ مَن يَغُوصُونَ لَهُ﴾

(And of the Shayatin were some who dived for him,) means, they dived into the water to retrieve pearls, jewels, etc., for him.

﴿وَيَعْمَلُونَ عَمَلاً دُونَ ذلِكَ﴾

(and did other work besides that;) This is like the Ayah:

﴿وَالشَّيَـطِينَ كُلَّ بَنَّآءٍ وَغَوَّاصٍ - وَءَاخَرِينَ مُقَرَّنِينَ فِى الاٌّصْفَادِ ﴾

(And also the Shayatin, every kind of builder and diver. And also others bound in fetters.) ﴿38:37-38﴾.

﴿وَكُنَّا لَهُمْ حَـفِظِينَ﴾

(and it was We Who guarded them.) means, Allah protected him lest any of these Shayatin did him any harm. All of them were subject to his control and domination, and none of them would have dared to approach him. He was in charge of them and if he wanted, he could set free or detain whomever among them he wished. Allah says:

﴿وَءَاخَرِينَ مُقَرَّنِينَ فِى الاٌّصْفَادِ ﴾

(And also others bound in fetters.) ﴿38:38﴾

﴿وَأَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّى مَسَّنِىَ الضُّرُّ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ - فَاسْتَجَبْنَا لَهُ فَكَشَفْنَا مَا بِهِ مِن ضُرٍّ وَءَاتَيْنَـهُ أَهْلَهُ وَمِثْلَهُمْ مَّعَهُمْ رَحْمَةً مِّنْ عِندِنَا وَذِكْرَى لِلْعَـبِدِينَ ﴾

(83. And (remember) Ayyub, when he cried to his Lord: "Verily, distress has seized me, and You are the Most Merciful of all those who show mercy.'') (84. So We answered his call, and We removed the distress that was on him, and We restored his family to him, and the like thereof along with them as a mercy from Ourselves and a Reminder for all those who worship Us.)


The Prophet Ayyub Allah tells us about Ayyub (Job), and the trials that struck him, affecting his wealth, children and physical health.

He had plenty of livestock, cattle and crops, many children and beautiful houses, and he was tested in these things, losing every thing he had. Then he was tested with regard to his body, and he was left alone on the edge of the city and there was no one who treated him with compassion apart from his wife, who took care of him. It was said that it reached the stage where she was in need, so she started to serve people (to earn money) for his sake. The Prophet said:

«أَشَدُّ النَّاسِ بَلَاءً الْأَنْبِيَاءُ، ثُمَّ الصَّالِحُونَ، ثُمَّ الْأَمْثَلُ فَالْأَمْثَل»

(The people who are tested the most severely are the Prophets, then the righteous, then the next best and the next best). According to another Hadith:

«يُبْتَلَى الرَّجُلُ عَلَى قَدْرِ دِينِهِ، فَإِنْ كَانَ فِي دِينِهِ صَلَابَةٌ زِيدَ فِي بَلَائِه»

(A man will be tested according to his level of religious commitment; the stronger his religious commitment, the more severe will be his test.) The Prophet of Allah, Ayyub, upon him be peace, had the utmost patience, and he is the best example of that. Yazid bin Maysarah said: "When Allah tested Ayyub, upon him be peace, with the loss of his family, wealth and children, and he had nothing left, he started to focus upon the remembrance of Allah, and he said: `I praise You, the Lord of lords, Who bestowed His kindness upon me and gave me wealth and children, and there was no corner of my heart that was not filled with attachment to these worldly things, then You took all of that away from me and You emptied my heart, and there is nothing to stand between me and You. If my enemy Iblis knew of this, he would be jealous of me. ' When Iblis heard of this, he became upset. And Ayyub, upon him be peace, said: `O Lord, You gave me wealth and children, and there was no one standing at my door complaining of some wrong I had done to him. You know that. I used to have a bed prepared for me, but I forsook it and said to myself: You were not created to lie on a comfortable bed. I only forsook that for Your sake.''' This was recorded by Ibn Abi Hatim. Ibn Abi Hatim recorded from Abu Hurayrah that the Prophet said:

«لَمَّا عَافَى اللهُ أَيُّوبَ أَمْطَرَ عَلَيْهِ جَرَادًا مِنْ ذَهَبٍ، فَجَعَلَ يَأْخُذُ مِنْهُ بِيَدِهِ وَيَجْعَلُهُ فِي ثَوْبِهِ، قَالَ: فَقِيلَ لَهُ: يَا أَيُّوبُ أَمَا تَشْبَعُ؟ قَالَ: يَا رَبِّ وَمَنْنَيشْبَعُ مِنْ رَحْمَتِك»

(When Allah healed Ayyub, He sent upon him a shower of golden locusts, and he started to pick them up and gather them in his garment. It was said to him, "O Ayyub, have you not had enough'' He said, "O Lord, who can ever have enough of Your mercy) The basis of this Hadith is recorded in the Two Sahihs, as we shall see below.

﴿وَءَاتَيْنَـهُ أَهْلَهُ وَمِثْلَهُمْ مَّعَهُمْ﴾

(and We restored his family to him (that he had lost) and the like thereof along with them) It was reported that Ibn `Abbas said: "They themselves were restored to him.'' This was also narrated by Al-`Awfi from Ibn `Abbas. Something similar was also narrated from Ibn Mas`ud and Mujahid, and this was the view of Al-Hasan and Qatadah. Mujahid said: "It was said to him, `O Ayyub, your family will be with you in Paradise; if you want, We will bring them back to you, or if you want, We will leave them for you in Paradise and will compensate you with others like them.' He said, `No, leave them for me in Paradise.' So they were left for him in Paradise, and he was compensated with others like them in this world.''

﴿رَحْمَةً مِّنْ عِندِنَا﴾

(as a mercy from Ourselves) means, `We did that to him as a mercy from Allah towards him.'

﴿وَذِكْرَى لِلْعَـبِدِينَ﴾

(and a Reminder for all those who worship Us.) means, `We made him an example lest those who are beset by trials think that We do that to them because We do not care for them, so that they may take him as an example of patience in accepting the decrees of Allah and bearing the trials with which He tests His servants as He wills.' And Allah has the utmost wisdom with regard to that.

﴿وَإِسْمَـعِيلَ وَإِدْرِيسَ وَذَا الْكِفْلِ كُلٌّ مِّنَ الصَّـبِرِينَ - وَأَدْخَلْنَـهُمْ فِى رَحْمَتِنَا إِنَّهُمْ مِّنَ الصَّـلِحِينَ ﴾

(85. And (remember) Isma`il, Idris and Dhul-Kifl: All were from among the patient.) (86. And We admitted them to Our mercy. Verily, they were of the righteous.) Isma`il, Idris and Dhul-Kifl Isma`il was the son of Ibrahim Al-Khalil, peace be upon them both. He has already been mentioned in Surah Maryam, where mention was also made of Idris. From the context and the fact that Dhul-Kifl is mentioned alongside Prophets, it appears that he was also a Prophet. Others say that he was a righteous man, a just king and a fair judge. Ibn Jarir refrained from making any decisive comment. And Allah knows best.

﴿وَذَا النُّونِ إِذ ذَّهَبَ مُغَـضِباً فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ فَنَادَى فِى الظُّلُمَـتِ أَن لاَّ إِلَـهَ إِلاَّ أَنتَ سُبْحَـنَكَ إِنِّى كُنتُ مِنَ الظَّـلِمِينَ - فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَـهُ مِنَ الْغَمِّ وَكَذلِكَ نُنجِـى الْمُؤْمِنِينَ ﴾

(87. And (remember) Dhun-Nun, when he went off in anger, and imagined that We shall not punish him! But he cried through the darknesses (Zulumat) (saying): "There is no God but You, Glorified be You! Truly, I have been of the Zalimin wrongdoers.'') (88. So We answered his call, and delivered him from the distress. And thus We do deliver the believers.)


Yunus

This story is mentioned here, and in Surat As-Saffat and Surah Nun. Yunus bin Matta, upon him be peace, was sent by Allah to the people of Nineveh, which was a town in the area of Mawsil ﴿in northern Iraq﴾. He called them to Allah, but they rejected him and persisted in their disbelief. So he left them in anger, threatening them with punishment after three ﴿days﴾. When they realized that he was telling the truth and that a Prophet never lies, they went out to the desert with their children and cattle and flocks. They separated the mothers from their children, then they beseeched Allah and pleaded to Him, with the camels and their young groaning, the cows and their calves mooing, and the sheep and their lambs bleating, so Allah spared them from the punishment. Allah says:

﴿فَلَوْلاَ كَانَتْ قَرْيَةٌ ءَامَنَتْ فَنَفَعَهَآ إِيمَانُهَا إِلاَّ قَوْمَ يُونُسَ لَمَّآ ءَامَنُواْ كَشَفْنَا عَنْهُمْ عَذَابَ الخِزْىِ فِى الْحَيَوةَ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ ﴾

(Was there any town that believed (after seeing the punishment), and its faith saved it Except the people of Yunus; when they believed, We removed from them the torment of disgrace in the life of the world, and permitted them to enjoy for a while) ﴿10:98﴾. Yunus, meanwhile, went and traveled with some people on a ship, which was tossed about on the sea. The people were afraid that they would drown, so they cast lots to choose a man whom they would throw overboard. The lot fell to Yunus, but they refused to throw him overboard. This happened a second and a third time. Allah says:

﴿فَسَـهَمَ فَكَانَ مِنَ الْمُدْحَضِينَ ﴾

(Then he (agreed to) cast lots, and he was among the losers.) ﴿37:141﴾ meaning, the draw went against him, so Yunus stood up, removed his garment and cast himself into the sea. Then Allah sent from the Green Sea -- according to what Ibn Mas`ud said -- a large fish which cleaved the oceans until it came and swallowed Yunus when he threw himself into the sea. Allah inspired that large fish not to devour his flesh or break his bones, (as if He said) Yunus is not food for you, rather your belly is a prison for him.

﴿وَذَا النُّونِ﴾

(And (remember) Dhun-Nun,) Here Nun refers to the fish; it is correct for it to be attributed to him here.

﴿إِذ ذَّهَبَ مُغَـضِباً﴾

(when he went off in anger,) Ad-Dahhak said: "Anger towards his people.''

﴿فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ﴾

(and imagined that We shall not punish him!) meaning, constrict him in the belly of the fish. Something similar to this was reported from Ibn `Abbas, Mujahid, Ad-Dahhak and others. This was the view favored by Ibn Jarir, and he quoted as evidence for that the Ayah:

﴿وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّآ ءَاتَاهُ اللَّهُ لاَ يُكَلِّفُ اللَّهُ نَفْساً إِلاَّ مَآ ءَاتَاهَا سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْراً﴾

(and the man whose resources are restricted, let him spend according to what Allah has given him. Allah puts no burden on any person beyond what He has given him. Allah will grant after hardship, ease) ﴿65:7﴾.

﴿فَنَادَى فِى الظُّلُمَـتِ أَن لاَّ إِلَـهَ إِلاَّ أَنتَ سُبْحَـنَكَ إِنِّى كُنتُ مِنَ الظَّـلِمِينَ﴾

(But he cried through the depths of darkness (saying): "There is no God but You, Glorified be You! Truly, I have been of the wrongdoers.'') Ibn Mas`ud said regarding the `depths of darkness': "The darkness of the belly of the fish, the darkness of the sea and the darkness of the night.'' This was also narrated from Ibn `Abbas, `Amr bin Maymun, Sa`id bin Jubayr, Muhammad bin Ka`b, Ad-Dahhak, Al-Hasan and Qatadah. Salim bin Abu Al-Ja`d said: "The darkness of the fish in the belly of another fish in the darkness of the sea.'' Ibn Mas`ud, Ibn `Abbas and others said: "This was because the fish took him through the sea, cleaving it until it reached the bottom of the sea. Yunus heard the rocks at the bottom of the sea uttering glorification of Allah, at which point he said:

﴿لاَّ إِلَـهَ إِلاَّ أَنتَ سُبْحَـنَكَ إِنِّى كُنتُ مِنَ الظَّـلِمِينَ﴾

(There is no God but You, Glorified be You! Truly, I have been of the wrongdoers)'' `Awf Al-A`rabi said: "When Yunus found himself in the belly of the fish, he thought that he had died. Then he moved his legs. When he moved his legs, he prostrated where he was, then he called out: `O Lord, I have taken a place of worship to You in a place which no other person has reached.'''

﴿فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَـهُ مِنَ الْغَمِّ﴾

(So `We answered his call, and delivered him from the distress.) means, `We brought him forth from the belly of the fish and from that darkness.'

﴿وَكَذلِكَ نُنجِـى الْمُؤْمِنِينَ﴾

(And thus We do deliver the believers.) means, when they are in difficulty and they call upon Us and repent to Us, especially if they call upon Us with these words at the time of distress. The leader of the Prophets encouraged us to call upon Allah with these words. Imam Ahmad recorded that Sa`d bin Abi Waqqas, may Allah be pleased with him, said: "I passed by `Uthman bin `Affan, may Allah be pleased with him, in the Masjid, and greeted him. He stared at me but did not return my Salam. I went to `Umar bin Al-Khattab and said: `O Commander of the faithful, has something happened in Islam' I said that twice. He said, `No, why do you ask' I said, `I passed by `Uthman a short while ago in the Masjid and greeted him, and he stared at me but he did not return my Salam.' `Umar sent for `Uthman and asked him, `Why did you not return your brother's Salam' He said, `That is not true.' Sa`d said, `Yes it is.' It reached the point where they both swore oaths. Then `Uthman remembered and said, `Yes, you are right, I seek the forgiveness of Allah and I repent to Him. You passed by me a short while ago but I was preoccupied with thoughts of something I had heard from the Messenger of Allah , which I never think of but a veil comes down over my eyes and my heart.' Sa`d said: `And I will tell you what it was. The Messenger of Allah told us the first part of the supplication then a bedouin came and kept him busy, then the Messenger of Allah got up and I followed him. When I felt worried that he would enter his house, I stamped my feet. I turned to the Messenger of Allah , who said,

«مَنْ هَذَا، أَبُو إِسْحَاقَ؟»

(Who is this Abu Ishaq) I said, "Yes, O Messenger of Allah.'' He said,

«فَمَه»

(What is the matter) I said, "Nothing, by Allah, except that you told us the first part of the supplication, then this bedouin came and kept you busy.'' He said,

«نَعَمْ دَعْوَةُ ذِي النُّونِ إِذْ هُوَ فِي بَطْنِ الْحُوتِ

(Yes, the supplicaiton of Dhun-Nun when he was in the belly of the fish:

﴿لاَّ إِلَـهَ إِلاَّ أَنتَ سُبْحَـنَكَ إِنِّى كُنتُ مِنَ الظَّـلِمِينَ﴾

(There is no God but You, Glorified be You! Truly, I have been of the wrongdoers.)

فَإِنَّهُ لَمْ يَدْعُ بِهَا مُسْلِمٌ رَبَّهُ فِي شَيْءٍ قَطُّ إِلَّا اسْتَجَابَ لَه»

No Muslim ever prays to his Lord with these words for anything, but He will answer his prayer.)'' It was also recorded by At-Tirmidhi, and by An-Nasa'i in Al-Yawm wal-Laylah. Ibn Abi Hatim recorded that Sa`d said that the Messenger of Allah said:

«مَنْ دَعَا بِدُعَاءِ يُونُسَ اسْتُجِيبَ لَه»

(Whoever offers supplication in the words of the supplication of Yunus, will be answered.) Abu Sa`id said: "He was referring to:

﴿وَكَذلِكَ نُنجِـى الْمُؤْمِنِينَ﴾

(And thus We do deliver the believers.)''

﴿وَزَكَرِيَّآ إِذْ نَادَى رَبَّهُ رَبِّ لاَ تَذَرْنِى فَرْداً وَأَنتَ خَيْرُ الْوَرِثِينَ - فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ إِنَّهُمْ كَانُواْ يُسَارِعُونَ فِى الْخَيْرَتِ وَيَدْعُونَنَا رَغَباً وَرَهَباً وَكَانُواْ لَنَا خـشِعِينَ ﴾

(89. And (remember) Zakariyya, when he cried to his Lord: "O My Lord! Leave me not single (childless), though You are the Best of the inheritors.'') (90. So We answered his call, and We bestowed upon him Yahya, and cured his wife for him. Verily, they used to hasten on to do good deeds, and they used to call on Us with hope and fear, and they were Khashi`in before Us.)


Zakariyya and Yahya

Allah tells us of His servant Zakariyya, who asked Allah to grant him a son who would be a Prophet after him. The story has already been given in detail at the beginning of Surah Maryam and also in Surah `Imran. Here an abbreviated version is given.

﴿إِذْ نَادَى رَبَّهُ﴾

(when he cried to his Lord) means, in secret, hiding it from his people.

﴿رَبِّ لاَ تَذَرْنِى فَرْداً﴾

(O My Lord! Leave me not single,) means, with no child and no heir to stand among the people after me.

﴿وَأَنتَ خَيْرُ الْوَرِثِينَ﴾

(though You are the Best of the inheritors.) This is a supplication and form of praise befitting the topic. Allah says:

﴿فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ﴾

(So We answered his call, and We bestowed upon him Yahya, and cured his wife for him.) Ibn `Abbas, Mujahid and Sa`id bin Jubayr said: "She was barren and never had a child, then she gave birth.''

﴿إِنَّهُمْ كَانُواْ يُسَارِعُونَ فِى الْخَيْرَتِ﴾

(Verily, they used to hasten on to do good deeds,) means, acts of worship and acts of obedience towards Allah.

﴿وَيَدْعُونَنَا رَغَباً وَرَهَباً﴾

(and they used to call on Us with hope and fear,) Ath-Thawri said, "Hoping for that (reward) which is with Us and fearing that (punishment) which is with Us.''

﴿وَكَانُواْ لَنَا خـشِعِينَ﴾

(and they were Khashi`in before Us.) `Ali bin Abi Talhah reported from Ibn `Abbas that this means, sincerely believing in that which was revealed by Allah. Mujahid said: "Truly believing.'' Abu Al-`Aliyah said: "Fearing.'' Abu Sinan said: "Khushu` means the fear which should never leave our hearts.'' It was also reported from Mujahid that the Khashi`in are those who are humble.'' Al-Hasan, Qatadah and Ad-Dahhak said, "The Khashi`in are those who humble themselves before Allah.'' All of these suggestions are close in meaning.

﴿وَالَّتِى أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِن رُّوحِنَا وَجَعَلْنَـهَا وَابْنَهَآ ءَايَةً لِّلْعَـلَمِينَ ﴾

(91. And she who guarded her chastity, We breathed into her through Our Ruh, and We made her and her son a sign for nations.)


`Isa and Maryam the True Believer

Here Allah mentions the story of Maryam and her son `Isa, just after mentioning Zakariyya and his son Yahya, may peace be upon them all. He mentions the story of Zakariyya first, followed by the story of Maryam because the one is connected to the other. The former is the story of a child being born to an old man of advanced years, from an old woman who had been barren and had never given birth when she was younger. Then Allah mentions the story of Maryam which is even more wondrous, for in this case a child was born from a female without (the involvement of) a male. These stories also appear in Surah Al `Imran and in Surah Maryam. Here Allah mentions the story of Zakariyya and follows it with the story of Maryam, where He says:

﴿وَالَّتِى أَحْصَنَتْ فَرْجَهَا﴾

(And she who guarded her chastity,) means, Maryam (peace be upon her). This is like the Ayah in Surah At-Tahrim:

﴿وَمَرْيَمَ ابْنَةَ عِمْرَانَ الَّتِى أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا﴾

(And Maryam, the daughter of `Imran who guarded her chastity. And We breathed into it ﴿her garment﴾ through Our Ruh) ﴿66:12﴾.

﴿وَجَعَلْنَـهَا وَابْنَهَآ ءَايَةً لِّلْعَـلَمِينَ﴾

(and We made her and her son a sign for the nations. ) means, evidence that Allah is able to do all things and that He creates whatever He wills; verily, His command, when He intends a thing, is only that He says to it, "Be'' -- and it is! This is like the Ayah:

﴿وَلِنَجْعَلَهُ ءَايَةً لِّلْنَّاسِ﴾

(And (We wish) to appoint him as a sign to mankind) ﴿19:21﴾

﴿إِنَّ هَـذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَاْ رَبُّكُمْ فَاعْبُدُونِ - وَتَقَطَّعُواْ أَمْرَهُمْ بَيْنَهُمْ كُلٌّ إِلَيْنَا رَجِعُونَ - فَمَن يَعْمَلْ مِنَ الصَّـلِحَـتِ وَهُوَ مُؤْمِنٌ فَلاَ كُفْرَانَ لِسَعْيِهِ وَإِنَّا لَهُ كَـتِبُونَ ﴾

(92. Truly, this, your Ummah is one, and I am your Lord, therefore worship Me.) (93. But they have broken up and differed in their religion among themselves. (And) they all shall return to Us.) (94. So whoever does righteous good deeds while he is a believer, his efforts will not be rejected. Verily, We record it for him (in his Book of deeds).)


Mankind is One Ummah

﴿إِنَّ هَـذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً﴾

(Truly, this, your Ummah is one,) Ibn `Abbas, Mujahid, Sa`id bin Jubayr, Qatadah and `Abdur-Rahman bin Zayd bin Aslam said, "Your religion is one religion.'' Al-Hasan Al-Basri said: "In this Ayah, Allah explains to them what they should avoid and what they should do.'' Then He said:

﴿إِنَّ هَـذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً﴾

(Truly, this, your Ummah is one religion,) "Meaning, your path is one path. Certainly this is your Shari`ah (Divine Law) which I have clearly explained you.'' So Allah says:

﴿وَأَنَاْ رَبُّكُمْ فَاعْبُدُونِ﴾

(and I am your Lord, therefore worship Me.) This is like the Ayah:

﴿يأَيُّهَا الرُّسُلُ كُلُواْ مِنَ الطَّيِّبَـتِ وَاعْمَلُواْ صَـلِحاً﴾

(O (you) Messengers! Eat of the Tayyibat (good things) and do righteous deeds.) Until His saying,

﴿وَأَنَاْ رَبُّكُمْ فَاتَّقُونِ﴾

(And I am your Lord, so have Taqwa of Me.) ﴿23:51-52﴾ The Messenger of Allah said:

«نَحْنُ مَعَاشِرَ الْأَنْبِيَاءِ أَوْلَادُ عَلَّاتٍ دِينُنَا وَاحِد»

(We Prophets are brothers from different mothers and our religion is one.) What is meant here is that they all worshipped Allah Alone with no partner or associate, although the Laws of each Messenger may have differed, as Allah says:

﴿لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَـجاً﴾

(To each among you, We have prescribed a Law and a clear way) ﴿5:48﴾

﴿وَتَقَطَّعُواْ أَمْرَهُمْ بَيْنَهُمْ﴾

(But they have broken up and differed in their religion among themselves.) meaning, the nations were divided over their Messengers; some of them believed in them and some rejected them. Allah says:

﴿كُلٌّ إِلَيْنَا رَجِعُونَ﴾

((And) they all shall return to Us.) meaning, `on the Day of Resurrection, when We will requite each person according to his deeds. If they are good, then he will be rewarded and if they are evil then he will be punished.' Allah says:

﴿فَمَن يَعْمَلْ مِنَ الصَّـلِحَـتِ وَهُوَ مُؤْمِنٌ﴾

(So whoever does righteous good deeds while he is a believer,) meaning, his heart believes and his deeds are righteous.

﴿فَلاَ كُفْرَانَ لِسَعْيِهِ﴾

(his efforts will not be rejected. ) This is like the Ayah:

﴿إِنَّا لاَ نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً﴾

(certainly We shall not make the reward of anyone who does his deeds in the most perfect manner to be lost.) ﴿18:30﴾ which means, his efforts will not be wasted; they will be appreciated and not even a speck of dust's weight of injustice will be done. Allah says:

﴿وَإِنَّا لَهُ كَـتِبُونَ﴾

(Verily, We record it for him.) means, all his deeds are recorded and nothing of them at all is lost.

﴿وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَـهَآ أَنَّهُمْ لاَ يَرْجِعُونَ - حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُمْ مِّن كُلِّ حَدَبٍ يَنسِلُونَ - وَاقْتَرَبَ الْوَعْدُ الْحَقُّ فَإِذَا هِىَ شَـخِصَةٌ أَبْصَـرُ الَّذِينَ كَفَرُواْ يَوَيْلَنَا قَدْ كُنَّا فِى غَفْلَةٍ مِّنْ هَـذَا بَلْ كُنَّا ظَـلِمِينَ ﴾

(95. And a ban is laid on every town which We have destroyed that they shall not return.) (96. Until, when Ya'juj and Ma'juj (Gog and Magog people) are let loose, and they swoop down from every Hadab.) (97. And the true promise shall draw near. Then, you shall see the eyes of the disbelievers fixedly staring in horror. (They will say:) "Woe to us! We were indeed heedless of this -- nay, but we were wrongdoers.'')


Those who have been destroyed, will never return to this World.

﴿وَحَرَامٌ عَلَى قَرْيَةٍ﴾

(And a ban is laid on every town) Ibn `Abbas said, "it is enforced'', i.e., it has been decreed that the people of each township that has been destroyed will never return to this world before the Day of Resurrection, as is reported clearly ﴿through other narrations﴾ from Ibn `Abbas, Abu Ja`far Al-Baqir, Qatadah and others.


Ya'juj and Ma'juj

﴿حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ﴾

(Until, when Ya`juj and Ma`juj are let loose,) We have already mentioned that they are from the progeny of Adam, upon him be peace; they are also descents of Nuh through his son Yafith (Japheth), who was the father of the Turks, Turk referring to the group of them who were left behind the barrier which was built by Dhul-Qarnayn. Allah says:

﴿هَـذَا رَحْمَةٌ مِّن رَّبِّى فَإِذَا جَآءَ وَعْدُ رَبِّى جَعَلَهُ دَكَّآءَ وَكَانَ وَعْدُ رَبِّى حَقّاًوَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِى بَعْضٍ﴾

(This is a mercy from my Lord, but when the promise of my Lord comes, He shall level it down to the ground. And the promise of my Lord is ever true. And on that Day, We shall leave them to surge like waves on one another...)﴿18:98-99﴾. And in this Ayah, Allah says:

﴿حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُمْ مِّن كُلِّ حَدَبٍ يَنسِلُونَ ﴾

(Until, when Ya`juj and Ma`juj are let loose, and they swoop down from every Hadab.) meaning, they will come forth quickly to spread corruption. A Hadab is a raised portion of land. This was the view of Ibn `Abbas, `Ikrimah, Abu Salih, Ath-Thawri and others. This is how their emergence is described, as if the listener can see it.

﴿وَلاَ يُنَبِّئُكَ مِثْلُ خَبِيرٍ﴾

(And none can inform you like Him Who is the All-Knower.) ﴿35:14﴾. This is information given by the One Who knows what has happened and what is yet to come, the One Who knows the unseen in the heavens and on earth. There is no god except Him. Ibn Jarir narrated that `Ubaydullah bin Abi Yazid said, "Ibn `Abbas saw some young boys playing and pouncing on one another, and said, this is how Ya'juj and Ma'juj will emerge.'' Their emergence has been described in numerous Hadiths of the Prophet . The First Hadith Imam Ahmad recorded that Abu Sa`id Al-Khudri said: "I heard the Messenger of Allah say:

«تُفْتَحُ يَأْجُوجُ وَمَأْجُوجُ، فَيَخْرُجُونَ عَلَى النَّاسِ، كَمَا قَالَ اللهُ عَزَّ وَجَلَّ:

﴿وَهُمْ مِّن كُلِّ حَدَبٍ يَنسِلُونَ﴾

فَيَغْشَوْنَ النَّاسَ وَيَنْحَازُ الْمُسْلِمُونَ عَنْهُمْ إِلَى مَدَائِنِهِمْ وَحُصُونِهِمْ، وَيَضُمُّونَ إِلَيْهِمْ مَوَاشِيَهُمْ، وَيَشْرَبُونَ مِيَاهَ الْأَرْضِ، حَتَّى إِنَّ بَعْضَهُمْ لَيَمُرُّ بِالنَّهَرِ فَيَشْرَبُونَ مَا فِيهِ حَتَّى يَتْرُكُوهُ يَابِسًا، حَتَّى إِنَّ مَنْ بَعْدَهُمْ لَيَمُرُّ بِذَلِكَ النَّهَرِ فَيَقُولُ: قَدْ كَانَ هَهُنَا مَاءٌ مَرَّةً، حَتَّى إِذَا لَمْ يَبْقَ مِنَ النَّاسِ أَحَدٌ إِلَّا أَحَدٌ فِي حِصْنٍ أَوْ مَدِينَةٍ، قَالَ قَائِلُهُمْ: هَؤُلَاءِ أَهْلُ الْأَرْضِ قَدْ فَرَغْنَا مِنْهُمْ بَقِيَ أَهْلُ السَّمَاءِ، قَالَ: ثُمَّ يَهُزُّ أَحَدُهُمْ حَرْبَتَهُ، ثُمَّ يَرْمِي بِهَا إِلَى السَّمَاءِ فَتَرْجِعُ إِلَيْهِ مُخضَّبَةً دَمًا لِلْبَلَاءِ وَالْفِتْنَةِ، فَبَيْنَمَا هُمْ عَلَى ذَلِكَ، بَعَثَ اللهُ عَزَّ وَجَلَّ دُودًا فِي أَعْنَاقِهِمْ كَنَغَفِ الْجَرَادِ الَّذِي يَخْرُجُ فِي أَعْنَاقِهِ، فَيُصْبِحُونَ مَوْتَى لَا يُسْمَعُ لَهُمْ حِسٌّ، فَيَقُولُ الْمُسْلِمُونَ: أَلَا رَجُلٌ يَشْرِي لَنَا نَفْسَهُ فَيَنْظُرَ مَا فَعَلَ هَذَا الْعَدُوُّ؟ قَالَ: فَيَتَجَرَّدُ رَجُلٌ مِنْهُمْ مُحْتَسِبًا نَفْسَهُ، قَدْ أَوْطَنَهَا عَلَى أَنَّهُ مَقْتُولٌ، فَيَنْزِلُ فَيَجِدُهُمْ مَوْتَى، بَعْضُهُمْ عَلَى بَعْضٍ، فَيُنَادِي: يَا مَعْشَرَ الْمُسْلِمِينَ، أَلَا أَبْشِرُوا إِنَّ اللهَ عَزَّ وَجَلَّ قَدْ كَفَاكُمْ عَدُوَّكُمْ، فَيَخْرُجُونَ مِنْ مَدَائِنِهِمْ وَحُصُونِهِمْ، وَيُسَرِّحُونَ مَوَاشِيَهُمْ، فَمَا يَكُونُ لَهُمْ رَعْيٌ إِلَّا لُحُومُهُمْ، فَتَشْكَرُ عَنْهُمْ كَأَحْسَنِ مَا شَكِرَتْ عَنْ شَيْءٍ مِنَ النَّبَاتِ أَصَاَبَتْهُ قَط»

(Ya'juj and Ma'juj will be let loose and will emerge upon mankind, as Allah says: (and they swoop down from every Hadab.) They will overwhelm the people, and the Muslims will retreat to their cities and strongholds, bringing their flocks with them. They ﴿Ya'juj and Ma'juj﴾ will drink all the water of the land until some of them will pass a river and drink it dry, then those who come after them will pass by that place and will say, "There used to be water here once.'' Then there will be no one left except those who are in their strongholds and cities. Then one of them will say, "We have defeated the people of the earth; now the people of heaven are left.'' One of them will shake his spear and hurl it into the sky, and it will come back stained with blood, as a test and a trial for them. While this is happening, Allah will send a worm in their necks, like the worm that is found in date-stones or in the nostrils of sheep, and they will die and their clamor will cease. Then the Muslims will say, "Who will volunteer to find out what the enemy is doing'' One of them will step forward and volunteer, knowing that he will likely be killed. He will go down and will find them dead, lying on top of one another. Then he will call out, "O Muslims! Rejoice that Allah has sufficed you against your enemy!'' Then they will come out of their cities and strongholds, and will let their flocks out to graze, but they will have nothing to graze upon except the flesh of these people (Ya'juj and Ma'juj), but it will fill them better than any vegetation they have ever eaten before.) It was also recorded by Ibn Majah. The Second Hadith Imam Ahmad also recorded from An-Nawwas bin Sam`an Al-Kilabi that the Messenger of Allah mentioned the Dajjal one morning. "Sometimes he described him as insignificant and sometimes he described him as so significant that we felt as if he were in the cluster of palm trees. He said:

«غَيْرُ الدَّجَّالِ أَخْوَفُنِي عَلَيْكُمْ. فَإِنْ يَخْرُجْ وَأَنَا فِيكُمْ، فَأَنَا حَجِيجُهُ دُونَكُمْ، وَإِنْ يَخْرُجْ وَلَسْتُ فِيكُمْ، فَكُلُّ امْرِىءٍ حَجيجُ نَفْسِهِ، وَاللهُ خَلِيفَتِي عَلَى كُلِّ مُسْلِمٍ، وَإِنَّهُ شَابٌّ جَعْدٌ قَطَطٌ، عَيْنُهُ طَافِيَةٌ، وَإِنَّهُ يَخْرُجُ خَلَّةً بَيْنَ الشَّامِ وَالْعِرَاقِ فَعَاثَ يَمِينًا وَشِمَالًا، يَا عِبَادَ اللهِ اثْبُتُوا»

(There are other things that I fear for you more than the Dajjal. If he emerges while I am among you, I will deal with him for you. If he emerges when I am not among you, then each man will have to deal with him for himself, and Allah will take care of each Muslim on my behalf. He (the Dajjal) will be a young man with short, curly hair and a floating eye. He will emerge in a place between Syria and Iraq and will spread mischief right and left. O servants of Allah, be steadfast!) We said, `O Messenger of Allah, how long will he remain on earth' He said,

«أَرْبَعُونَ يَوْمًا، يَوْمٌ كَسَنَةٍ، وَيَوْمٌ كَشَهْرٍ، يَوْمٌ كَجُمُعَةٍ، وَسَائِرُ أَيَّامِهِ كَأَيَّامِكُم»

(Forty days: one day like a year, one day like a month, one day like a week, and the rest of the days like your days.) We said, `O Messenger of Allah, on that day which will be like a year, will the prayers of one day and one night be sufficient' He said,

«لَا، اقْدُرُوا لَهُ قَدْرَه»

(No, but you will have to compute it according to its due proportion (and pray accordingly).) We said, `O Messenger of Allah, how fast will he move across the land' He said,

«كَالْغَيْثِ اسْتَدْبَرَتْهُ الرِّيح»

(Like a cloud driven by the wind.) He said,

«فَيَمُرُّ بِالْحَيِّ فَيَدْعُوهُمْ فَيَسْتَجِيبُونَ لَهُ، فَيَأْمُرُ السَّمَاءَ فَتُمْطِرُ، وَالْأَرْضَ فَتُنْبِتُ، وَتَرُوحُ عَلَيْهِمْ سَارِحَتُهُمْ، وَهِيَ أَطْوَلُ مَا كَانَتْ ذُرًى، وَأَمَدَّهُ خَوَاصِرَ، وَأَسْبَغَهُ ضُرُوعًا، وَيَمُرُّ بِالْحَيِّ فَيَدْعُوهُمْ فَيَرُدُّونَ عَلَيْهِ قَوْلَهُ، فَتَتْبَعُهُ أَمْوَالُهُمْ فَيُصْبِحُونَ مُمْحِلِينَ، لَيْسَ لَهُمْ مِنْ أَمْوَالِهِمْ شَيْءٌ، وَيَمُرُّ بِالْخَرِبَةِ فَيَقُولُ لَهَا: أَخْرِجِي كُنُوزَكِ، فَتَتْبَعُهُ كُنُوزُهَا كَيَعَاسِيبِ النَّحْلِ قَالَ: وَيَأْمُرُ بِرَجُلٍ فَيُقْتَلُ، فَيَضْرِبُهُ بِالسَّيْفِ فَيَقْطَعُهُ جَزْلَتَيْنِ رَمْيَةَ الْغَرَضِ، ثُمَّ يَدْعُوهُ فَيُقْبِلُ إِلَيْهِ، يَتَهَلَّلُ وَجْهُهُ، فَبَيْنَمَا هُمْ عَلَى ذَلِكَ، إِذْ بَعَثَ اللهُ عَزَّ وَجَلَّ الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ، فَيَنْزِلُ عِنْدَ الْمَنَارَةِ الْبَيْضَاءِ شَرْقِيَّ دِمَشْقَ بَيْنَ مَهْرُودَتَيْنِ، وَاضِعًا يَدَيْهِ عَلَى أَجْنِحَةِ مَلَكَيْنِ، فَيَتْبَعُهُ فَيُدْرِكُهُ فَيَقْتُلُهُ عِنْدَ بَابِ لُدَ الشَّرْقِيِّ قَالَ: فَبَيْنَمَا هُمْ كَذَلِكَ، إِذْ أَوْحَى اللهُ عَزَّ وَجَلَّ إِلَى عِيسَى ابْنِ مَرْيَمَ عَلَيْهِ السَّلَامُ أَنِّي قَدْ أَخْرَجْتُ عِبَادًا مِنْ عِبَادِي، لَا يَدَانِ لَكَ بِقِتَالِهِمْ، فَحَرِّزْ عِبَادِي إِلَى الطُّورِ، فَيَبْعَثُ اللهُ عَزَّ وَجَلَّ يَأْجُوجَ وَمَأْجُوجَ، كَمَا قَالَ تَعَالَى:

﴿وَهُمْ مِّن كُلِّ حَدَبٍ يَنسِلُونَ﴾

(He will come to a people and call them ﴿to his way﴾ and they will respond to him. He will issue a command to the sky and it will rain, and to the earth and it will bring forth vegetation, then their livestock will come to them in the evening with their humps very high and their udders full of milk and their flanks wide and fat. Then he will come to another people and call them ﴿to his way﴾ and they will refuse, and their wealth will leave with him, and they will be faced with drought, with none of their wealth left. Then he will walk through the wasteland and will say to it, "Bring forth your treasure,'' and its treasure will come forth like a swarm of bees. Then he will issue commands that a man be killed, and he will strike him with a sword and cut him into two pieces, and (put these pieces as far apart) as the distance between an archer and his target. Then he will call him, and the man will come to him with his face shining. At that point Allah will send the Messiah `Isa bin Maryam, who will come down to the white minaret in the eastern side of Damascus, wearing two garments lightly dyed with saffron and with his hands resting on the wings of two angels. He will search for him (the Dajjal) until he catches up with him at the eastern gate of Ludd, where he will kill him. Then Allah will reveal to `Isa ibn Maryam the words: "I have brought forth from amongst My creatures people against whom none will be able to fight. Take My servants safely to the Mount (Tur).'' Then Allah will send Ya'juj and Ma'juj, as Allah says: (and they swoop down from every Hadab.))

فَيَرْغَبُ عِيسَى وَأَصْحَابُهُ إِلَى اللهِ عَزَّ وَجَلَّ، فَيُرْسِلُ اللهُ عَلَيْهِمْ نَغَفًا فِي رِقَابِهِمْ فَيُصْبِحُونَ فَرْسَى كَمَوْتِ نَفْسٍ وَاحِدَةٍ، فَيَهْبِطُ عِيسَى وَأَصْحَابُهُ فَلَا يَجِدُونَ فِي الْأَرْضِ بَيْتًا إِلَّا قَدْ مَلَأَهُ زَهَمُهُمْ وَنَتَنُهُمْ، فَيَرْغَبُ عِيسَى وَأَصْحَابُهُ إِلَى اللهِ عَزَّ وَجَلَّ،فَيُرْسِلُ اللهُ عَلَيْهِمْ طَيْرًا كَأَعْنَاقِ الْبُخْتِ، فَتَحْمِلُهُمْ فَتَطْرَحُهُمْ حَيْثُ شَاءَ الله»

(`Isa and his companions will beseech Allah, and Allah will send against them insects which will attack their necks, and in the morning they will all perish as one. Then `Isa and his companions will come down and they will not find a single spot on earth that is free from their putrefaction and stench. Then `Isa and his companions will again beseech Allah, and He will send birds with necks like those of Bactrian camels, and they will carry them and throw them wherever Allah wills.) Ibn Jabir said: "`Ata' bin Yazid As-Saksaki told me, from Ka`b or someone else: `They will throw them into Al-Mahbal.' Ibn Jabir said: "I said, `O Abu Yazid, and where is Al-Mahbal'' He said, "In the east (where the sun rises).'' He said:

«وَيُرْسِلُ اللهُ مَطَرًا لَا يَكُنُّ مِنْهُ بَيْتُ مَدَرٍ وَلَا وَبَرٍ أَرْبَعِينَ يَوْمًا، فَيَغْسِلُ الْأَرْضَ حَتَّى يَتْرُكَهَا كَالزَّلَفَةِ، وَيُقَالُ لِلْأَرْضِ: أَنْبِتِي ثَمَرَكِ وَرُدِّي بَرَكَتَكِ، قَالَ: فَيَوْمَئِذٍ يَأْكُلُ النَّفَرُ مِنَ الرُّمَّانَةِ فَيَسْتَظِلُّونَ بِقِحْفِهَا، وَيُبَارَكُ فِي الرِّسْلِ حَتَّى إِنَّ اللِّقْحَةَ مِنَ الْإِبِلِ لَتَكْفِي الْفِئَامَ مِنَ النَّاسِ، وَاللِّقْحَةَ مِنَ الْبَقَرِ تَكْفِي الْفَخِذَ، وَالشَّاةَ مِنَ الْغَنَمِ تَكْفِي أَهْلَ الْبَيْتِ، قَالَ: فَبَيْنَمَا هُمْ عَلَى ذَلِكَ، إِذْ بَعَثَ اللهُ عَزَّ وَجَلَّ رِيحًا طَيِّبَةً، فَتَأْخُذُهُمْ تَحْتَ آبَاطِهِمْ فَتَقْبِضُ رُوحَ كُلِّ مُسْلِمٍ أَوْ قَالَ: كُلِّ مُؤْمِنٍ وَيَبْقَى شِرَارُ النَّاسِ، يَتَهَارَجُونَ تَهَارُجَ الْحُمُرِ، وَعَلَيْهِمْ تَقُومُ السَّاعَة»

(Then Allah will send rain which no house of clay or (tent of) camel's hair will be able to keep out, for forty days, and the earth will be washed until it looks like a mirror. Then it will be said to the earth: bring forth your fruit and restore your blessing. On that day a group of people will be able to eat from one pomegranate and seek shade under its skin, and everything will be blessed. A milch-camel will give so much milk that it will be sufficient for a whole group of people, and a milch-cow will give so much milk that it will be sufficient for a whole clan, and a sheep will be sufficient for an entire household. At that time Allah will send a pleasant wind which will reach beneath their armpits and will take the soul of every Muslim -- or every believer -- and there will be left only the most evil of people who will commit fornication like mules, and then the Hour will come upon them.)'' This was also recorded by Muslim but not by Al-Bukhari. It was also recorded by the Sunan compilers, with different chains of narrators. At-Tirmidhi said, "It is Hasan Sahih.'' The Third Hadith Imam Ahmad recorded from Ibn Harmalah, from his maternal aunt who said: "The Messenger of Allah gave a Khutbah, and he had a bandage on his finger where he had been stung by a scorpion. He said:

«إِنَّكُمْ تَقُولُونَ: لَا عَدُوَّ لَكُمْ، وَإِنَّكُمْ لَا تَزَالُونَ تُقَاتِلُونَ عَدُوًّا، حَتَّى يَأْتِيَ يَأْجُوجُ وَمَأْجُوجُ: عِرَاضَ الْوُجُوهِ، صِغَارَ الْعُيُونِ، صُهْبَ الشِّعَافِ، مِنْ كُلِّ حَدَبٍ يَنْسِلُونَ كَأَنَّ وُجُوهَهُمُ الْمَجَانُّ الْمُطْرَقَة»

(You say that you have no enemy, but you will keep fighting your enemies until Ya'juj and Ma'juj come, with their wide faces, small eyes and reddish hair, pouring down from every mound with their faces looking like burnished shields.)'' Ibn Abi Hatim recorded a Hadith of Muhammad bin `Amr from Khalid bin `Abdullah bin Harmalah Al-Mudlaji, from his paternal aunt, from the Prophet , and he mentioned something similar. It was confimred by Hadiths that `Isa bin Maryam will perform Hajj to the Al-Bayt Al-`Atiq (i.e., the Ka`bah). Imam Ahmad recorded that Abu Sa`id said: "The Messenger of Allah said:

«لَيُحَجَّنَّ هَذَا الْبَيْتُ وَلَيُعْتَمَرَنَّ بَعْدَ خُرُوجِ يَأْجُوجَ وَمَأْجُوج»

(He will certainly come to this House and perform Hajj and `Umrah, after the emergence of Ya'juj and Ma'juj.) This was recorded by Al-Bukhari.

﴿وَاقْتَرَبَ الْوَعْدُ الْحَقُّ﴾

(And the true promise (Day of Resurrection) shall draw near.) the Day of Resurrection, when these terrors and earthquakes and this chaos will come to pass. The Hour has drawn nigh and when it comes to pass, the disbelievers will say: "This is a difficult Day.'' Allah says:

﴿فَإِذَا هِىَ شَـخِصَةٌ أَبْصَـرُ الَّذِينَ كَفَرُواْ﴾

(Then, you shall see the eyes of the disbelievers fixedly staring in horror.) because of the horror of the tremendous events that they are witnessing.

﴿يوَيْلَنَآ﴾

(Woe to us!) means, they will say, `Woe to us!'

﴿قَدْ كُنَّا فِى غَفْلَةٍ مِّنْ هَـذَا﴾

(We were indeed heedless of this) means, in the world.

﴿بَلْ كُنَّا ظَـلِمِينَ﴾

(nay, but we were wrongdoers.) they will admit their wrong- doing at the time when that will not help them at all.

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ ﴾

﴿لَوْ كَانَ هَـؤُلاءِ ءَالِهَةً مَّا وَرَدُوهَا وَكُلٌّ فِيهَا خَـلِدُونَ - لَهُمْ فِيهَا زَفِيرٌ وَهُمْ فِيهَا لاَ يَسْمَعُونَ - إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِّنَّا الْحُسْنَى أُوْلَـئِكَ عَنْهَا مُبْعَدُونَ - لاَ يَسْمَعُونَ حَسِيَسَهَا وَهُمْ فِى مَا اشْتَهَتْ أَنفُسُهُمْ خَـلِدُونَ - لاَ يَحْزُنُهُمُ الْفَزَعُ الاٌّكْبَرُ وَتَتَلَقَّـهُمُ الْمَلَـئِكَةُ هَـذَا يَوْمُكُمُ الَّذِى كُنتُمْ تُوعَدُونَ ﴾

(98. Certainly you and that which you are worshipping now besides Allah, are (but) fuel (Hasab) for Hell! (Surely) you will enter it.) (99. Had these been gods, they would not have entered there (Hell), and all of them will abide therein forever.) (100. Therein they will be breathing out with deep sighs and roaring and therein they will hear not.) (101. Verily, those for whom the good has preceded from Us, they will be removed far therefrom (Hell).) (102. They shall not hear the slightest sound of it (Hell), while they abide in that which their own selves desire.) (103. The greatest terror will not grieve them, and the angels will meet them, (with the greeting:) "This is your Day which you were promised.'')


The Idolators and their gods are Fuel for Hell

Allah says to the people of Makkah, the idolators of the Quraysh and those who followed their religion of idol worship:

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ﴾

(Certainly you and that which you are worshipping now besides Allah, are (but) Hasab for Hell!). Ibn `Abbas said: "Kindling.'' This is like the Ayah:

﴿وَقُودُهَا النَّاسُ وَالْحِجَارَةُ﴾

(whose fuel is men and stones) ﴿66:6﴾. According to another report, Ibn `Abbas said:

﴿حَصَبُ جَهَنَّمَ﴾

(Hasab for Hell) means firewood in (the dialect of the people of) Zanjiyyah. Mujahid, `Ikrimah and Qatadah said: "Its fuel.'' Ad-Dahhak said: "The fuel of Hell means that which is thrown into it.'' This was also the view of others.

﴿أَنتُمْ لَهَا وَارِدُونَ﴾

((Surely) you will enter it.) means, you will go into it.

﴿لَوْ كَانَ هَـؤُلاءِ ءَالِهَةً مَّا وَرَدُوهَا﴾

(Had these been gods, they would not have entered there,) means, if these idols and false gods which you worshipped instead of Allah, had really been gods, they would not have entered the Hellfire.

﴿وَكُلٌّ فِيهَا خَـلِدُونَ﴾

(and all of them will abide therein forever.) means, the worshippers and the objects of their worship will all abide therein forever.

﴿لَهُمْ فِيهَا زَفِيرٌ﴾

(Therein they will be breathing out with deep sighs and roaring) This is like the Ayah:

﴿لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ﴾

(they will have (in the Fire), Zafir and Shahiq) ﴿11:106﴾. Zafir refers to their exhalation, and Shahiq refers to their inhalation.

﴿وَهُمْ فِيهَا لاَ يَسْمَعُونَ﴾

(and therein they will hear not.)


The State of the Blessed

﴿إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِّنَّا الْحُسْنَى﴾

(Verily, those for whom the good has preceded from Us,) `Ikrimah said, "Mercy.'' Others said it means being blessed.

﴿أُوْلَـئِكَ عَنْهَا مُبْعَدُونَ﴾

(they will be removed far therefrom.) When Allah mentions the people of Hell and their punishment for their associating others in worship with Allah, He follows that with a description of the blessed who believed in Allah and His Messengers. These are the ones for whom the blessing has preceded from Allah, and they did righteous deeds in the world, as Allah says:

﴿لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ﴾

(For those who have done good is the best reward and even more) ﴿10:26﴾

﴿هَلْ جَزَآءُ الإِحْسَـنِ إِلاَّ الإِحْسَـنُ ﴾

(Is there any reward for good other than good) ﴿55:60﴾ Just as they did good in this world, Allah will make their final destiny and their reward good; He will save them from punishment and give them a great reward.

﴿أُوْلَـئِكَ عَنْهَا مُبْعَدُونَلاَ يَسْمَعُونَ حَسِيَسَهَا﴾

(they will be removed far therefrom. They shall not hear the slightest sound of it,) means, they will not feel its heat in their bodies.

﴿وَهُمْ فِى مَا اشْتَهَتْ أَنفُسُهُمْ خَـلِدُونَ﴾

(while they abide in that which their own selves desire.) means, they will be safe from that which they fear, and they will have all that they love and desire. It was said that this was revealed to point out an exception in the case of those who are worshipped instead of Allah, and to exclude `Uzayr and the Messiah from their number. Hajjaj bin Muhammad Al-A`war reported from Ibn Jurayj, and `Uthman bin `Ata' reported from Ibn `Abbas:

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ ﴾

(Certainly you (disbelievers) and that which you are worshipping now besides Allah, are (but) Hasab for Hell! (Surely) you will enter it.) Then He made an exception and said:

﴿إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِّنَّا الْحُسْنَى﴾

(Verily, those for whom the good has preceded from Us.) It was said that this referred to the angels and `Isa, and others who are worshipped instead of Allah. This was the view of `Ikrimah, Al-Hasan and Ibn Jurayj. Muhammad bin Ishaq bin Yasar said in his book of Sirah: "According to what I have heard, the Messenger of Allah sat down one day with Al-Walid bin Al-Mughirah in the Masjid, and An-Nadr bin Al-Harith came and sat down with them. There were also other men of Quraysh in the Masjid. The Messenger of Allah spoke, then An-Nadr bin Al-Harith came up to him and the Messenger of Allah spoke to him until he defeated him in argument. Then he recited to him and to them,

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ ﴾

(Certainly you and that which you are worshipping now besides Allah, are (but) Hasab for Hell! (Surely) you will enter it.) Until His Statement,

﴿وَهُمْ فِيهَا لاَ يَسْمَعُونَ﴾

(and therein they will hear not.) Then the Messenger of Allah got up and went to sit with `Abdullah bin Al-Zab`ari As-Sahmi. Al-Walid bin Al-Mughirah said to `Abdullah bin Al-Zab`ari, "By Allah, An-Nadr bin Al-Harith could not match the son of `Abd Al-Muttalib in argument. Muhammad claims that we and these gods that we worship are fuel for Hell.'' `Abdullah bin Az-Zab`ari said: "By Allah, if I meet with him I will defeat him in argument. Ask Muhammad whether everyone that is worshipped instead of Allah will be in Hell with those who worshipped him, for we worship the angels, and the Jews worship `Uzayr, and the Christians worship Al-Masih, `Isa bin Maryam.'' Al-Walid and those who were sitting with him were amazed at what `Abdullah bin Az-Zab`ari said, and they thought that he had come up with a good point. He said this to the Messenger of Allah , who said:

«كُلُّ مَنْ أَحَبَّ أَنْ يُعْبَدَ مِنْ دُونِ اللهِ، فَهُوَ مَعَ مَنْ عَبَدَهُ، إِنَّهُمْ إِنَّمَا يَعْبُدُونَ الشَّيْطَانَ وَمَنْ أَمَرَهُمْ بِعِبَادَتِه»

(Everyone who likes to be worshipped instead of Allah will be with the ones who worshipped him, for indeed they are worshipping the Shaytan and whoever told them to worship him.) Then Allah revealed the words:

﴿إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِّنَّا الْحُسْنَى أُوْلَـئِكَ عَنْهَا مُبْعَدُونَ - لاَ يَسْمَعُونَ حَسِيَسَهَا وَهُمْ فِى مَا اشْتَهَتْ أَنفُسُهُمْ خَـلِدُونَ ﴾

(Verily, those for whom the good has preceded from Us, they will be removed far therefrom (Hell). They shall not hear the slightest sound of it (Hell), while they abide in that which their own selves desire.) It was revealed about the mention of `Isa, `Uzayr and rabbis and monks who were also worshipped, who had spent their lives in devotion towards Allah, but the misguided people who came after them took them as lords instead of Allah. Concerning the notion of worshipping the angels as daughters of Allah, the following words were revealed:

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ ﴾

(And they say: "The Most Gracious has begotten children. '' Glory to Him! They are but honored slaves). Until His saying,

﴿وَمَن يَقُلْ مِنْهُمْ إِنِّى إِلَـهٌ مِّن دُونِهِ فَذلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِى الظَّـلِمِينَ ﴾

(And if any of them should say: "Verily, I am a god besides Him,'' such a one We should recompense with Hell. Thus We recompense the wrongdoers.) ﴿21:26-29﴾. Concerning `Isa bin Maryam, the fact that he is worshipped alongside Allah, and the amazement of Al-Walid and the others who were present at the argument ﴿of `Abdullah bin Az-Zab'ari﴾, the following words were revealed:

﴿وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ - وَقَالُواْ ءَأَالِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاَ بَلْ هُمْ قَوْمٌ خَصِمُونَ - إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَـهُ مَثَلاً لِّبَنِى إِسْرَءِيلَ - وَلَوْ نَشَآءُ لَجَعَلْنَا مِنكُمْ مَّلَـئِكَةً فِى الاٌّرْضِ يَخْلُفُونَ وَإِنَّهُ لَعِلْمٌ لِّلسَّاعَةِ فَلاَ تَمْتَرُنَّ بِهَا﴾

(And when the son of Maryam is quoted as an example, behold, your people cry aloud (laugh out at the example). And say: "Are our gods better or is he'' They quoted not the above example except for argument. Nay! But they are a quarrelsome people. He was not more than a slave. We granted Our favor to him, and We made him an example for the Children of Israel. And if it were Our will, We would have made angels to replace you on the earth. And he shall be a known sign for the Hour. Therefore have no doubt concerning it.) ﴿43:57-61﴾ meaning, the miracles and signs that happened at his hands, such as raising the dead and healing the sick, are sufficient as signs of the approach of the Hour,

﴿فَلاَ تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَـذَا صِرَطٌ مُّسْتَقِيمٌ﴾

(Therefore have no doubt concerning it. And follow Me (Allah)! This is the straight path) ﴿43:63﴾.'' What Ibn Az-Zab`ari said was a serious mistake, because the Ayah was addressed to the people of Makkah concerning their worship of idols which were inanimate and could not think. It was a rebuke for their worship of them, so Allah said:

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ﴾

(Certainly you (disbelievers) and that which you are worshipping now besides Allah, are (but) Hasab for Hell!) How could this be applied to Al-Masih, `Uzayr and others who did righteous deeds and did not accept the worship of those who worshipped them

﴿لاَ يَحْزُنُهُمُ الْفَزَعُ الاٌّكْبَرُ﴾

(The greatest terror will not grieve them,) It was said that this means death, as was narrated by `Abdur-Razzaq from Yahya bin Rabi`ah from `Ata.' Or it was said that the greatest terror refers to the blast of the Trumpet, as Al-`Awfi said narrating from Ibn `Abbas and Abu Sinan, Sa`id bin Sinan Ash-Shaybani. This was the view favored by Ibn Jarir in his Tafsir.

﴿وَتَتَلَقَّـهُمُ الْمَلَـئِكَةُ هَـذَا يَوْمُكُمُ الَّذِى كُنتُمْ تُوعَدُونَ﴾

(and the angels will meet them, (with the greeting:) "This is your Day which you were promised''.) meaning, the angels will greet them on the Day of Resurrection when they emerge from their graves with the words:

﴿هَـذَا يَوْمُكُمُ الَّذِى كُنتُمْ تُوعَدُونَ﴾

("This is your Day which you were promised''.) meaning, hope for the best.

﴿يَوْمَ نَطْوِى السَّمَآءَ كَطَىِّ السِّجِلِّ لِلْكُتُبِ كَمَا بَدَأْنَآ أَوَّلَ خَلْقٍ نُّعِيدُهُ وَعْداً عَلَيْنَآ إِنَّا كُنَّا فَـعِلِينَ ﴾

(104. And (remember) the Day when We shall roll up the heaven like a Sijill for books. As We began the first creation, We shall repeat it. (It is) a promise binding upon Us. Truly, We shall do it.)


The Heavens will be rolled up on the Day of Resurrection

Allah says: this will happen on the Day of Resurrection:

﴿يَوْمَ نَطْوِى السَّمَآءَ كَطَىِّ السِّجِلِّ لِلْكُتُبِ﴾

(And (remember) the Day when We shall roll up the heaven like a Sijill for books.) This is like the Ayah:

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ وَالاٌّرْضُ جَمِيعـاً قَبْضَـتُهُ يَوْمَ الْقِيَـمَةِ وَالسَّمَـوَتُ مَطْوِيَّـتٌ بِيَمِينِهِ سُبْحَـنَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ ﴾

(They made not a just estimate of Allah such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified be He, and High be He above all that they associate as partners with Him!) ﴿39:67﴾ Al-Bukhari recorded that Nafi` reported from Ibn `Umar that the Messenger of Allah said:

«إِنَّ اللهَ يَقْبِضُ يَوْمَ الْقِيَامَةِ الْأَرَضِينَ وَتَكُونُ السَّمَوَاتُ بِيَمِينِه»

(On the Day of Resurrection, Allah will seize the earth and the heavens will be in His Right Hand.) This was recorded by Al-Bukhari, may Allah have mercy on him.

﴿كَطَىِّ السِّجِلِّ لِلْكُتُبِ﴾

(like a Sijill rolled up for books.) What is meant by Sijill is book. As-Suddi said concerning this Ayah: "As-Sijill is an angel who is entrusted with the records; when a person dies, his Book (of deeds) is taken up to As-Sijill, and he rolls it up and puts it away until the Day of Resurrection.'' But the correct view as narrated from Ibn `Abbas is that As-Sijill refers to the record (of deeds). This was also reported from him by `Ali bin Abi Talhah and Al-`Awfi. This was also stated by Mujahid, Qatadah and others. This was the view favored by Ibn Jarir, because this usage is well-known in the (Arabic) language. Based on the above, the meaning is: the Day when the heaven will be rolled up like a scroll. This is like the Ayah:

﴿فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ ﴾

(Then, when they had both submitted themselves (to the will of Allah), and he had laid him prostrate on his forehead.) ﴿37:103﴾ There are many more linguistic examples in this respect. Allah knows best.

﴿كَمَا بَدَأْنَآ أَوَّلَ خَلْقٍ نُّعِيدُهُ وَعْداً عَلَيْنَآ إِنَّا كُنَّا فَـعِلِينَ﴾

(As We began the first creation, We shall repeat it. (It is) a promise binding upon Us. Truly, We shall do it.) means, this will inevitably come to pass on the Day when Allah creates His creation anew. As He created them in the first place, He is surely able to re-create them. This must inevitably come to pass because it is one of the things that Allah has promised, and He does not break His promise. He is able to do that. Because He says:

﴿إِنَّا كُنَّا فَـعِلِينَ﴾

(Truly, We shall do it.) Imam Ahmad recorded that Ibn `Abbas said: "The Messenger of Allah stood among us exhorting us, and said:

«إِنَّكُمْ مَحْشُورُونَ إِلَى اللهِ عَزَّ وَجَلَّ حُفَاةً عُرَاةً غُرْلًا، كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ وَعْدًا عَلَيْنَا، إِنَّا كُنَّا فَاعِلِين»

(You will be gathered before Allah barefoot, naked and uncircumcised. As We began the first creation, We shall repeat it. (It is) a promise binding upon Us. Truly, We shall do it.) And he mentioned the entire Hadith. It was also recorded in the Two Sahihs, and Al-Bukhari mentioned it in his Tafsir of this Ayah.

﴿وَلَقَدْ كَتَبْنَا فِى الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الاٌّرْضَ يَرِثُهَا عِبَادِىَ الصَّـلِحُونَ - إِنَّ فِى هَـذَا لَبَلَـغاً لِّقَوْمٍ عَـبِدِينَ - وَمَآ أَرْسَلْنَـكَ إِلاَّ رَحْمَةً لِّلْعَـلَمِينَ ﴾

(105. And indeed We have written in Az-Zabur after Adh-Dhikr that My righteous servants shall inherit the land.) (106. Verily, in this there is a plain Message for people who worship Allah.) (107. And We have sent you (O Muhammad ) not but as a mercy for the `Alamin.)


The Earth will be inherited by the Righteous

Allah tells us of His decree for His righteous servants who are the blessed in this world and in the Hereafter, those who will inherit the earth in this world and in the Hereafter. As Allah says:

﴿إِنَّ الأَرْضَ للَّهِ يُورِثُهَا مَن يَشَآءُ مِنْ عِبَادِهِ وَالْعَـقِبَةُ لِلْمُتَّقِينَ﴾

(Verily, the earth is Allah's. He gives it as a heritage to whom He wills of His servants; and the (blessed) end is for those who have Taqwa.) ﴿7:128﴾

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth.) ﴿40:51﴾

﴿وَعَدَ اللَّهُ الَّذِينَ ءامَنُواْ مِنْكُمْ وَعَمِلُواْ الصَّـلِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِى الاْرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكّنَنَّ لَهُمْ دِينَهُمُ الَّذِى ارْتَضَى لَهُمْ﴾

(Allah has promised those among you who believe and do righteous good deeds, that He will certainly grant them succession in the land, as He granted it to those before them, and that He will grant them the authority to practise their religion which He has chosen for them) ﴿24:55﴾. Allah tells us that this is recorded in the Books of Divine Laws and Decrees, and that it will inevitably come to pass. Allah says:

﴿وَلَقَدْ كَتَبْنَا فِى الزَّبُورِ مِن بَعْدِ الذِّكْرِ﴾

(And indeed We have written in Az-Zabur after Adh-Dhikr) Al-A`mash said: "I asked Sa`id bin Jubayr about the Ayah:

﴿وَلَقَدْ كَتَبْنَا فِى الزَّبُورِ مِن بَعْدِ الذِّكْرِ﴾

(And indeed We have written in Az-Zabur after Adh-Dhikr). He said: `Az-Zabur means the Tawrah, the Injil and the Qur'an.''' Mujahid said, "Az-Zabur means the Book.'' Ibn `Abbas, Ash-Sha`bi, Al-Hasan, Qatadah and others said, "Az-Zabur is that which was revealed to Dawud, and Adh-Dhikr is the Tawrah.'' Mujahid said: "Az-Zabur means the Books which came after Adh-Dhikr, and Adh-Dhikr is the Mother of the Book (Umm Al-Kitab) which is with Allah.'' This was also the view of Zayd bin Aslam: "It is the First Book.'' Ath-Thawri said: "It is Al-Lawh Al-Mahfuz.''

﴿أَنَّ الاٌّرْضَ يَرِثُهَا عِبَادِىَ الصَّـلِحُونَ﴾

(that My righteous servants shall inherit the land.) Mujahid said, narrating from Ibn `Abbas, "This means, the land of Paradise.'' This was also the view of Abu `Aliyah, Mujahid, Sa`id bin Jubayr, Ash-Sha`bi, Qatadah, As-Suddi, Abu Salih, Ar-Rabi` bin Anas and Ath-Thawri (may Allah have mercy on them).

﴿إِنَّ فِى هَـذَا لَبَلَـغاً لِّقَوْمٍ عَـبِدِينَ ﴾

(Verily, in this (the Qur'an) there is a plain Message for people who worship Allah.) means, `in this Qur'an which We have revealed to Our servant Muhammad , there is a plain Message which is beneficial and is sufficient for a people who worship Allah.' This refers to those who worship Allah in the manner which He has prescribed and which He loves and is pleased with, and they would rather obey Allah than follow the Shaytan or their own desires.


Muhammad is a Mercy to the Worlds

﴿وَمَآ أَرْسَلْنَـكَ إِلاَّ رَحْمَةً لِّلْعَـلَمِينَ ﴾

(And We have sent you not but as a mercy for the `Alamin.) Here Allah tells us that He has made Muhammad a mercy to the `Alamin, i.e., He sent him as a mercy for all of them ﴿peoples﴾, so whoever accepts this mercy and gives thanks for this blessing, will be happy in this world and in the Hereafter. But whoever rejects it and denies it, will lose out in this world and in the Hereafter, as Allah says:

﴿أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ - جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ ﴾

(Have you not seen those who have changed the blessings of Allah into disbelief, and caused their people to dwell in the house of destruction Hell, in which they will burn, -- and what an evil place to settle in!) ﴿14:28-29﴾ And Allah says, describing the Qur'an:

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَـئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ﴾

(Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness in their ears, and it is blindness for them. They are those who are called from a place far away.'') ﴿41:44﴾ Muslim reports in his Sahih: Ibn Abi `Umar told us, Marwan Al-Fazari told us, from Yazid bin Kisan, from Ibn Abi Hazim that Abu Hurayrah said that it was said, "O Messenger of Allah, pray against the idolators.'' He said:

«إِنِّي لَمْ أُبْعَثْ لَعَّانًا، وَإِنَّمَا بُعِثْتُ رَحْمَة»

(I was not sent as a curse, rather I was sent as a mercy.) This was recorded by Muslim. Imam Ahmad recorded that `Amr bin Abi Qurrah Al-Kindi said: "Hudhayfah was in Al-Mada'in and he was mentioning things that the Messenger of Allah had said. Hudhayfah came to Salman and Salman said: `O Hudhayfah, the Messenger of Allah ﴿would sometimes be angry and would speak accordingly, and would sometimes be pleased and would speak accordingly. I know that the Messenger of Allah ﴾ addressed us and said:

«أَيُّمَا رَجُلٍ مِنْ أُمَّتِي سَبَبْتُهُ (سَبَّةً) فِي غَضَبِي أَوْ لَعَنْتُهُ لَعْنَةً، فَإِنَّمَا أَنَا رَجُلٌ مِنْ وَلَدِ آدَمَ أَغْضَبُ كَمَا تَغْضَبُونَ، إِنَّمَا بَعَثَنِي اللهُ رَحْمَةً لِلْعَالَمِينَ فَاجْعَلْهَا صَلَاةً عَلَيْهِ يَوْمَ الْقِيَامَة»

(Any man of my Ummah whom I have insulted or cursed when I was angry -- for I am a man from among the sons of Adam, and I get angry just as you do. But Allah has sent me as a Mercy to the Worlds, so I will make that ﴿my anger﴾ into blessings for him on the Day of Resurrection.'') This was also recorded by Abu Dawud from Ahmad bin Yunus from Za'idah. It may be asked: what kind of mercy do those who disbelieve in him get The answer is what Abu Ja`far bin Jarir recorded from Ibn `Abbas concerning the Ayah:

﴿وَمَآ أَرْسَلْنَـكَ إِلاَّ رَحْمَةً لِّلْعَـلَمِينَ ﴾

(And We have sent you not but as a mercy for the `Alamin. ) He said, "Whoever believes in Allah and the Last Day, mercy will be decreed for him in this world and in the Hereafter; whoever does not believe in Allah and His Messenger, will be protected from that which happened to the nations of earthquakes and stoning.''

﴿قُلْ إِنَّمَآ يُوحَى إِلَىَّ أَنَّمَآ إِلَـهُكُمْ إِلَـهٌ وَحِدٌ فَهَلْ أَنتُمْ مُّسْلِمُونَ - فَإِن تَوَلَّوْاْ فَقُلْ ءَاذَنتُكُمْ عَلَى سَوَآءٍ وَإِنْ أَدْرِى أَقَرِيبٌ أَم بَعِيدٌ مَّا تُوعَدُونَ - إِنَّهُ يَعْلَمُ الْجَهْرَ مِنَ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ - وَإِنْ أَدْرِى لَعَلَّهُ فِتْنَةٌ لَّكُمْ وَمَتَاعٌ إِلَى حِينٍ - قَالَ رَبِّ احْكُم بِالْحَقِّ وَرَبُّنَا الرَّحْمَـنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ ﴾

(108. Say: "It is revealed to me that your God is only one God. Will you then be Muslims'') (109. But if they turn away say: "I give you a notice to be known to us all alike. And I know not whether that which you are promised is near or far.'') (110. "Verily, He knows that which is spoken aloud and He knows that which you conceal.'') (111. "And I know not, perhaps it may be a trial for you, and an enjoyment for a while.'') (112. He said:"My Lord! Judge You in truth! Our Lord is the Most Gracious, Whose help is to be sought against that which you attribute!'')


The main Objective of Revelation is that Allah be worshipped

Allah commands His Messenger to say to the idoators:

﴿إِنَّمَآ يُوحَى إِلَىَّ أَنَّمَآ إِلَـهُكُمْ إِلَـهٌ وَحِدٌ فَهَلْ أَنتُمْ مُّسْلِمُونَ﴾

("It is revealed to me that your God is only one God. Will you then be Muslims'') meaning, will you then follow that and submit to it

﴿فَإِن تَوَلَّوْاْ﴾

(But if they turn away) means, if they ignore that to which you call them.

﴿فَقُلْ ءَاذَنتُكُمْ عَلَى سَوَآءٍ﴾

(say: "I give you a notice to be known to us all alike...'') meaning, `I declare that I am in a state of war with you as you are in a state of war with me. I have nothing to do with you just as you have nothing to do with me.' This is like the Ayah:

﴿وَإِن كَذَّبُوكَ فَقُل لِّى عَمَلِى وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّآ أَعْمَلُ وَأَنَاْ بَرِىءٌ مِّمَّا تَعْمَلُونَ ﴾

(And if they belie you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!'') ﴿10:41﴾

﴿وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً فَانبِذْ إِلَيْهِمْ عَلَى سَوَآءٍ﴾

(If you fear treachery from any people, throw back (their covenant) to them (so as to be) on equal terms (that there will be no more covenant between you and them)) ﴿8:58﴾ which means: so that both you and they will know that the treaty is null and void. Similarly, Allah says here:

﴿فَإِن تَوَلَّوْاْ فَقُلْ ءَاذَنتُكُمْ عَلَى سَوَآءٍ﴾

(But if they turn away say: "I give you a notice to be known to us all alike...'') meaning, `I have already informed you that I have nothing to do with you and you have nothing to do with me.'


No one knows when the Hour will come

﴿وَإِنْ أَدْرِى أَقَرِيبٌ أَم بَعِيدٌ مَّا تُوعَدُونَ﴾

(And I know not whether that which you are promised (i.e., the Day of Resurrection) is near or far.) meaning: `it will inevitably come to pass, but I have no knowledge of whether it is near or far.'

﴿إِنَّهُ يَعْلَمُ الْجَهْرَ مِنَ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ ﴾

(Verily, He (Allah) knows that which is spoken aloud (openly) and He knows that which you conceal.) Allah knows the Unseen in its entirety; He knows what His creatures do openly and what they do secretly. He knows what is visible and what is concealed; He knows what is secret and hidden. He knows what His creatures do openly and in secret, and He will requite them for that, for both minor and major actions.

﴿وَإِنْ أَدْرِى لَعَلَّهُ فِتْنَةٌ لَّكُمْ وَمَتَاعٌ إِلَى حِينٍ ﴾

(And I know not, perhaps it may be a trial for you, and an enjoyment for a while.) meaning, `I do not know, perhaps it is a trial for you, and an enjoyment for a while.' Ibn Jarir said: `perhaps that is being delayed for you as a test for you, and enjoyment for an allotted time.' This was narrated by `Awn from Ibn `Abbas. And Allah knows best.

﴿قَالَ رَبِّ احْكُم بِالْحَقِّ﴾

(He said: "My Lord! Judge You in truth!) means, judge between us and our people who disbelieve in the truth. Qatadah said: "The Prophets (peace be upon them) used to say:

﴿رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ وَأَنتَ خَيْرُ الْفَـتِحِينَ﴾

("Our Lord! Judge between us and our people in truth, for You are the Best of those who give judgment.'') ﴿7:89﴾, and the Messenger of Allah was commanded to say this too.'' It was reported from Malik from Zayd bin Aslam that when the Messenger of Allah witnessed any fighting, he would say:

﴿رَبِّ احْكُم بِالْحَقِّ﴾

("My Lord! Judge You in truth!'')

﴿وَرَبُّنَا الرَّحْمَـنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ﴾

(Our Lord is the Most Gracious, Whose help is to be sought against that which you attribute!) means, `against the various lies and fabrications that you utter, some of which are worse than others; Allah is the One Whose Help we seek against that.' This is the end of the Tafsir of Surat Al-Anbiya'. To Allah be praise and blessings.


The Tafsir of Surat Al-Hajj


(Chapter - 22)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَىْءٌ عَظِيمٌ - يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّآ أَرْضَعَتْ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا وَتَرَى النَّاسَ سُكَـرَى وَمَا هُم بِسُكَـرَى وَلَـكِنَّ عَذَابَ اللَّهِ شَدِيدٌ ﴾

(1. O mankind! Have Taqwa of your Lord! Verily, the earthquake of the Hour is a terrible thing.) (2. The Day you shall see it, every nursing mother will forget her nursling, and every pregnant one will drop her load, and you shall see mankind as in a drunken state, yet they will not be drunk, but Allah's torment is severe.)


The Hour

Allah commands His servants to have Taqwa of Him, He informs them of the terrors of the Day of Resurrection which will come to them with its earthquakes and other horrors, as He says:

﴿إِذَا زُلْزِلَتِ الاٌّرْضُ زِلْزَالَهَا - وَأَخْرَجَتِ الأَرْضُ أَثْقَالَهَا ﴾

(When the earth is shaken with its (final) earthquake. And when the earth throws out its burdens.) ﴿99:1-2﴾

﴿وَحُمِلَتِ الاٌّرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَحِدَةً - فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ ﴾

(And the earth and the mountains shall be removed from their places, and crushed with a single crushing. Then on that Day shall the (Great) Event befall.) ﴿69:14-15﴾ And;

﴿إِذَا رُجَّتِ الاٌّرْضُ رَجّاً - وَبُسَّتِ الْجِبَالُ بَسّاً ﴾

(When the earth will be shaken with a terrible shake. And the mountains will be powdered to dust.) ﴿56:4-5﴾ It was said that this earthquake will come at the end of the life span of this world, at the outset of the Hour. Ibn Jarir recorded that `Alqamah commented on Allah's saying,

﴿إِنَّ زَلْزَلَةَ السَّاعَةِ شَىْءٌ عَظِيمٌ﴾

(Verily, the earthquake of the Hour (of Judgement) is a terrible thing.) "Before the Hour.'' Others said that this refers to the terror, fear, earthquakes and chaos that will happen on the Day of Resurrection, in the arena (of Judgement), after the resurrection from the graves. This was the view favored by Ibn Jarir, who took the following Hadiths as evidence: Imam Ahmad recorded that `Imran bin Husayn said that when the Messenger of Allah was on one of his journeys and some of his Companions had fallen behind, he raised his voice and recited these two Ayat:

﴿يأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَىْءٌ عَظِيمٌ - يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّآ أَرْضَعَتْ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا وَتَرَى النَّاسَ سُكَـرَى وَمَا هُم بِسُكَـرَى وَلَـكِنَّ عَذَابَ اللَّهِ شَدِيدٌ ﴾

(O mankind! Have Taqwa of your Lord! Verily, the earthquake of the Hour is a terrible thing. The Day you shall see it, every nursing mother will forget her nursling, and every pregnant one will drop her load, and you shall see mankind as in a drunken state, yet they will not be drunken, but Allah's torment is severe.) When his Companions heard that, they hastened to catch up with him, because they knew that he wanted to say something. When they reached him, he said:

«أَتَدْرُونَ أَيُّ يَوْمٍ ذَاكَ، ذَاكَ يَوْمُ يُنَادَى آدَمُ عَلَيْهِ السَّلَامُ، فَيُنَادِيهِ رَبُّهُ عَزَّ وَجَلَّ، فَيَقُولُ: يَا آدَمُ ابْعَثْ بَعْثَكَ إِلَى النَّارِ، فَيَقُولُ: يَا رَبِّ وَمَا بَعْثُ النَّارِ؟ فَيَقُولُ: مِنْ كُلِّ أَلْفٍ تِسْعُمِائَةٍ وَتِسْعَةٌ وَتِسْعُونَ فِي النَّارِ، وَوَاحِدٌ فِي الْجَنَّة»

(Do you know what Day that is That is the Day when Adam will be called. His Lord will call him and will say: "O Adam, send forth (those of your progeny) who are to be sent to the Fire.'' He will say, "O Lord, how many are to be sent to the Fire'' He will say, "From every thousand, nine hundred and ninety-nine will be in the Fire and one will be in Paradise.'') His Companions were filled with despair and stopped smiling. When he saw that, he said:

«أَبْشِرُوا وَاعْمَلُوا، فَوَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ إِنَّكُمْ لَمَعَ خَلِيقَتَيْنِ مَا كَانَتَا مَعَ شَيْءٍ قَطُّ إِلَّا كَثَّرَتَاهُ يَأْجُوجُ وَمَأْجُوجُ، وَمَنْ هَلَكَ مِنْ بَنِي آدَمَ وَبَنِي إِبْلِيس»

(Be of good cheer and strive hard, for by the One in Whose Hand is the soul of Muhammad, you will be counted with two creations who are of immense numbers, Ya'juj and Ma'juj, and those who have already died of the progeny of Adam and the progeny of Iblis.) Then they felt happier, and he said:

«اعْمَلُوا وَأَبْشِرُوا، فَوَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ، مَا أَنْتُمْ فِي النَّاسِ إِلَّا كَالشَّامَةِ فِي جَنْبِ الْبَعِيرِ أَوِ الرَّقْمَةِ فِي ذِرَاعِ الدَّابَّة»

(Strive hard and be of good cheer, for by the One in Whose Hand is the soul of Muhammad, in comparison to mankind you are like a mole on the flank of a camel or a mark on the foreleg of a beast.) This was also recorded by At-Tirmidhi and by An-Nasa'i in the Book of Tafsir in their Sunans. At-Tirmidhi said, "It is Hasan Sahih.''


Another Version of this Hadith

At-Tirmidhi recorded from `Imran bin Husayn that when the words,

﴿يَـأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ﴾

(O mankind! Have Taqwa of your Lord.) Until His saying,

﴿وَلَـكِنَّ عَذَابَ اللَّهِ شَدِيدٌ﴾

(but Allah's torment is severe.) were revealed, the Prophet was on a journey, and he said:

«أَتَدْرُونَ أَيُّ يَوْمٍ ذَلِكَ؟ قَالُوا: اللهُ وَرَسُولُهُ أَعْلَمُ. قَالَ: ذَلِكَ يَوْمٌ يَقُولُ اللهُ لِآدَمَ: ابْعَثْ بَعْثَ النَّارِ، قَالَ: يَا رَبِّ وَمَا بَعْثُ النَّارِ؟ قالَ: تِسْعُمِائَةٍ وَتِسْعَةٌ وَتِسْعُونَ إِلَى النَّارِ وَوَاحِدٌ إِلَى الْجَنَّة»

(Do you know what Day that is) They said, "Allah and His Messenger know best.'' (He said: That is the Day on which Allah will say to Adam, "Send forth (those of your progeny) who are to be sent to the Fire.'' He will say, "O Lord, how many are to be sent to the Fire'' He will say, "From every thousand, nine hundred and ninety-nine will be in the Fire and one will be in Paradise.'') The Muslims started to weep, then the Messenger of Allah said:

«قَارِبُوا وَسَدِّدُوا، فَإِنَّهَا لَمْ تَكُنْ نُبُوَّةٌ قَطُّ إِلَّا كَانَ بَيْنَ يَدَيْهَا جَاهِلِيَّةٌ، قَالَ: فَيُؤْخَذُ الْعَدَدُ مِنَ الْجَاهِلِيَّةِ، فَإِنْ تَمَّتْ، وَإِلَّا كُمِّلَتْ مِنَ الْمُنَافِقِينَ، وَمَا مَثَلُكُمْ وَمَثَلُ الْأُمَمِ إِلَّا كَمَثَلِ الرَّقْمَةِ فِي ذِرَاعِ الدَّابَّةِ، أَوْ كَالشَّامَةِ فِي جَنْبِ الْبَعِير»

(Be close in your rank and be straight forward, for there was never any Prophet but there was a time of ignorance just before his advent, so the number will be taken from that time of ignorance, and if that is not enough, it will be made up from the hypocrites. A parable of yours in comparison to the other nations is that, you are like a mark on the foreleg of an animal, or a mole on the flank of a camel.) Then he said,

«إِنِّي لَأَرْجُو أَنْ تَكُونُوا رُبُعَ أَهْلِ الْجَنَّة»

(I hope that you will be a quarter of the people of Paradise.) They said, "Allahu Akbar!'' Then he said,

«إِنِّييَلَأرْجُو أَنْ تَكُونُوا ثُلُثَ أَهْلِ الْجَنَّة»

(I hope that you will be a third of the people of Paradise.) They said, "Allahu Akbar!'' Then he said,

«إِنِّييَلَأرْجُو أَنْ تَكُونُوا نِصْفَ أَهْلِ الْجَنَّة»

(I hope that you will be half of the people of Paradise.) They said, "Allahu Akbar!'' Then he ﴿the narrator﴾ said, "I do not know if he said two-thirds or not.'' This was also recorded by Imam Ahmad. Then At-Tirmidhi also said, "This is a Hasan Sahih Hadith.'' In his Tafsir, under this Ayah, Al-Bukhari recorded that Abu Sa`id said, "The Prophet said:

«يَقُولُ اللهُ تَعَالَى يَوْمَ الْقِيَامَةِ: يَا آدَمُ، فَيَقُولُ: لَبَّيْكَ رَبَّنَا وَسَعْدَيْكَ، فَيُنَادَى بِصَوْتٍ: إِنَّ اللهَ يَأْمُرُكَ أَنْ تُخْرِجَ مِنْ ذُرِّيَّتِكَ بَعْثًا إِلَى النَّارِ، قَالَ: يَا رَبِّ وَمَا بَعْثُ النَّارِ؟ قَالَ: مِنْ كُلِّ أَلْفٍ أُرَاهُ قَالَ تِسْعُمِائَةٍ وَتِسْعَةٌ وَتِسْعُونَ، فَحِينَئِذٍ تَضَعُ الْحَامِلُ حَمْلَهَا وَيَشِيبُ الْوَلِيدُ

﴿وَتَرَى النَّاسَ سُكَـرَى وَمَا هُم بِسُكَـرَى وَلَـكِنَّ عَذَابَ اللَّهِ شَدِيدٌ﴾

(On the Day of Resurrection, Allah will say: "O Adam.'' He will say, "At Your service, O Lord.'' Then a voice will call out: "Allah commands you to send forth from your progeny those who are destined for the Fire.'' He will say, "O Lord, who is destined for the Fire'' He will say, "From every thousand'' -- I think he said -- "nine hundred and ninety-nine.'' At that time every pregnant female will drop her load and children will turn grey. (and you shall see mankind as in a drunken state, yet they will not be drunken, but Allah's torment is severe.)) That will be so difficult for mankind to bear that their faces will change. The Prophet said:

«مِنْ يَأْجُوجَ وَمَأْجُوجَ تِسْعُمِائَةٍ وَتِسْعَةٌ وَتِسْعُونَ، وَمِنْكُمْ وَاحِدٌ، أَنْتُمْ فِي النَّاسِ كَالشَّعْرَةِ السَّوْدَاءِ فِي جَنْبِ الثَّوْرِ الْأَبْيَضِ، أَوْ كَالشَّعْرَةِ الْبَيْضَاءِ فِي جَنْبِ الثَّوْرِ الْأَسْوَدِ، وَإِنِّي لَأَرْجُو أَنْ تَكُونُوا رُبُعَ أَهْلِ الْجَنَّةِ ، فَكَبَّرْنَا. ثُمَّ قَالَ: ثُلُثَ أَهْلِ الْجَنَّةِ ، فَكَبَّرْنَا. ثُمَّ قَالَ: شَطْرَ أَهْلِ الْجَنَّةِ، فَكَبَّرْنا»

(Nine hundred and ninety-nine from Ya'juj and Ma'juj, and one from you. Among mankind you are like a black hair on the side of a white bull, or a white hair on the side of a black bull. I hope that you will be one quarter of the people of Paradise.) We said "Allahu Akbar!'' Then he said, (A third of the people of Paradise.) We said, "Allahu Akbar!'' Then he said, (One half of the people of Paradise.) We said: `Allahu Akbar!'' Al-Bukhari also recorded this elsewhere. It was also recorded by Muslim, and An-Nasa'i in his Tafsir. The Hadiths and reports about the terrors of the Day of Resurrection are very many, and this is not the place to quote them all.

﴿إِنَّ زَلْزَلَةَ السَّاعَةِ شَىْءٌ عَظِيمٌ﴾

(Verily, the earthquake of the Hour is a terrible thing.) means, a serious matter, a terrifying crisis, a horrendous event. This earthquake is what will happen to people when they are filled with terror, as Allah says:

﴿هُنَالِكَ ابْتُلِىَ الْمُؤْمِنُونَ وَزُلْزِلُواْ زِلْزَالاً شَدِيداً ﴾

(There, the believers were tried and shaken with a mighty shaking.) ﴿33:11﴾. Then Allah says:

﴿يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّآ أَرْضَعَتْ﴾

(The Day you shall see it, every nursing mother will forget her nursling,) means, she will be distracted by the horror of what she is seeing, which will make her forget the one who is the dearest of all to her and to whom she shows the most compassion. Her shock will make her neglect her infant at the very moment of breastfeeding, Allah says,

﴿كُلُّ مُرْضِعَةٍ﴾

(every nursing mother), and He did not say a mother who has an infant of breastfeeding age.

﴿عَمَّآ أَرْضَعَتْ﴾

(her nursling) means, her nursing infant that has not yet been weaned.

﴿وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا﴾

(and every pregnant one will drop her load,) means, before the pre- gnancy has reached full term, because of the intensity of the horror.

﴿وَتَرَى النَّاسَ سُكَـرَى﴾

(and you shall see mankind as in a drunken state,) means, because of the severity of their situa- tion, when they will lose their minds, so that whoever sees them, will think, that they are drunk,

﴿وَمَا هُم بِسُكَـرَى وَلَـكِنَّ عَذَابَ اللَّهِ شَدِيدٌ﴾

(yet they will not be drunken, but Allah's torment is severe.)

﴿وَمِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَـنٍ مَّرِيدٍ - كُتِبَ عَلَيْهِ أَنَّهُ مَن تَوَلاَّهُ فَأَنَّهُ يُضِلُّهُ وَيَهْدِيهِ إِلَى عَذَابِ السَّعِيرِ ﴾

(3. And among mankind is he who disputes about Allah, without knowledge, and follows every rebellious Shaytan.) (4. For him (the devil) it is decreed that whosoever follows him, he will mislead him, and will drive him to the torment of the Fire.)


Condemnation of the Followers of the Shaytan

Allah condemns those who deny the Resurrection and who deny that Allah is able to restore life to the dead, those who turn away from that which Allah has revealed to His Prophets and, in their views -- denial and disbelief -- follow every rebellious Shaytan among men and Jinn. This is the state of the followers of innovation and misguidance, who turn away from the truth and follow falsehood, following the words of the leaders of misguidance who call people to follow innovation and their own desires and opinions. Allah says concerning them and their like,

﴿وَمِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ﴾

(And among mankind is he who disputes about Allah, without knowledge,) meaning, without sound knowledge.

﴿وَيَتَّبِعُ كُلَّ شَيْطَـنٍ مَّرِيدٍكُتِبَ عَلَيْهِ﴾

(and follows every rebellious Shaytan. For him it is decreed.) Mujahid said, "This refers to that Shaytan.'' meaning that is a matter written in the decree.

﴿أَنَّهُ مَن تَوَلاَّهُ﴾

(that whosoever follows him,) and imitates him,

﴿فَأَنَّهُ يُضِلُّهُ وَيَهْدِيهِ إِلَى عَذَابِ السَّعِيرِ﴾

(he will mislead him, and will drive him to the torment of the Fire.) means, he will mislead him in this world, and in the Hereafter he will drive him to the torment of the Fire, which is unbearably hot, painful and agonizing. As-Suddi reported that Abu Malik said, "This Ayah was revealed about An-Nadr bin Al-Harith. This was also the view of Ibn Jurayj.

﴿يَأَيُّهَا النَّاسُ إِن كُنتُمْ فِى رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَـكُمْ مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِن مُّضْغَةٍ مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِّنُبَيِّنَ لَكُمْ وَنُقِرُّ فِى الاٌّرْحَامِ مَا نَشَآءُ إِلَى أَجَلٍ مُّسَمًّى ثُمَّ نُخْرِجُكُمْ طِفْلاً ثُمَّ لِتَبْلُغُواْ أَشُدَّكُمْ وَمِنكُمْ مَّن يُتَوَفَّى وَمِنكُمْ مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْلاَ يَعْلَمَ مِن بَعْدِ عِلْمٍ شَيْئاً وَتَرَى الاٌّرْضَ هَامِدَةً فَإِذَآ أَنزَلْنَا عَلَيْهَا الْمَآءَ اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ - ذلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْىِ الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - وَأَنَّ السَّاعَةَ ءَاتِيَةٌ لاَّ رَيْبَ فِيهَا وَأَنَّ اللَّهَ يَبْعَثُ مَن فِى الْقُبُورِ ﴾

(5. O mankind! If you are in doubt about the Resurrection, then verily, We have created you from dust, then from a Nutfah, then from a clot then from a little lump of flesh -- some formed and some unformed -- that We may make (it) clear to you. And We cause whom We will to remain in the wombs for an appointed term, then We bring you out as infants, then (give you growth) that you may reach your age of full strength. And among you there is he who dies (young), and among you there is he who is brought back to the miserable old age, so that he knows nothing after having known. And you see the earth Hamidatan, but when We send down water on it, it is stirred (to life), and it swells and puts forth every lovely kind (of growth).) (6. That is because Allah: He is the Truth, and it is He Who gives life to the dead, and it is He Who is able to do all things.) v(7. And surely, the Hour is coming, there is no doubt about it; and certainly, Allah will resurrect those who are in the graves.)


Evidence of the Resurrection in the creation of Man and of Plants

When Allah speaks of disbelief in the Resurrection, He also mentions the evidence of His power and ability to resurrect that is evident from the way He initiates creation. Allah says:

﴿يَأَيُّهَا النَّاسُ إِن كُنتُمْ فِى رَيْبٍ مِّنَ الْبَعْثِ﴾

(O mankind! If you are in doubt about the Resurrection,) which means the time when souls and bodies will be raised up on the Day of Resurrection,

﴿فَإِنَّا خَلَقْنَـكُمْ مِّن تُرَابٍ﴾

(then verily, We have created you from dust,) meaning, `you were originally created from dust', which is what Adam, peace be upon him, was created from.

﴿ثُمَّ مِن نُّطْفَةٍ﴾

(then from a Nutfah,) ﴿32:8﴾ meaning, then He made his offspring from semen of despised water.


The Development of the Nutfah and Embryo in the Womb

﴿ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِن مُّضْغَةٍ﴾

(then from a clot then from a little lump of flesh) if the Nutfah establishes itself in the woman's womb, it stays like that for forty days, then more material is added to it and it changes into a red clot, by the leave of Allah, and it remains like that for forty days. Then it changes and becomes a lump of flesh, like a piece of meat with no form or shape. Then it starts to take on a form and shape, developing a head, arms, chest, stomach, thighs, legs, feet and all its members. Sometimes a woman miscarries before the fetus is formed and sometimes she miscarries after it has formed. As Allah says:

﴿ثُمَّ مِن مُّضْغَةٍ مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ﴾

(then from a little lump of flesh -- some formed and some unformed) meaning, as you see.

﴿لِّنُبَيِّنَ لَكُمْ وَنُقِرُّ فِى الاٌّرْحَامِ مَا نَشَآءُ إِلَى أَجَلٍ مُّسَمًّى﴾

(that We may make (it) clear to you. And We cause whom We will to remain in the wombs for an appointed term,) meaning that sometimes the fetus remains in the womb and is not miscarried.

﴿مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ﴾

(some formed and some unformed, ) Mujahid said, "This means the miscarried fetus, formed or unformed. When forty days have passed of it being a lump of flesh, then Allah sends an angel to it who breathes the soul into it and forms it as Allah wills, handsome or ugly, male or female. He then writes its provision, its allotted length of life and whether it is to be one of the blessed or the wretched.'' It was recorded in the Two Sahihs that Ibn Mas`ud said, "The Messenger of Allah , who is the true and truly inspired one, told us:

«إِنَّ خَلْقَ أَحَدِكُمْ يُجْمَعُ فِي بَطْنِ أُمِّهِ أَرْبَعِينَ لَيْلَةً، ثُمَّ يَكُونُ عَلَقَةً مِثْلَ ذَلِكَ، ثُمَّ يَكُونُ مُضْغَةً مِثْلَ ذَلِكَ، ثُمَّ يَبْعَثُ اللهُ إِلَيْهِ الْمَلَكَ فَيُؤْمَرُ بِأَرْبَعِ كَلِمَاتٍ: بِكَتْبِ رِزْقِهِ وَعَمَلِهِ وَأَجَلِهِ، وَشَقِيٌّ أَوْ سَعِيدٌ، ثُمَّ يُنْفَخُ فِيهِ الرُّوح»

(Every one of you is collected in the womb of his mother for the first forty days, and then he becomes a clot for another forty days, and then a lump of flesh for another forty days. Then Allah sends an angel to write four words: He writes his provision, his deeds, his life span, and whether he will be blessed or wretched. Then he blows the soul into him.)''


Man's Development from Infancy to Old Age His saying;

﴿ثُمَّ نُخْرِجُكُمْ طِفْلاً﴾

(then We bring you out as infants,) means, weak in his body, hearing, sight, senses, stamina and mind. Then Allah gives him strength, gradually and causes his parents to treat him with tender kindness night and day. Allah says:

﴿ثُمَّ لِتَـبْلُغُواْ أَشُدَّكُـمْ﴾

(then (give you growth) that you may reach your age of full strength.) meaning, his strength increases until he reaches the vitality and handsomeness of youth.

﴿وَمِنكُمْ مَّن يُتَوَفَّى﴾

(And among you there is he who dies,) means, when he is young and strong.

﴿وَمِنكُم مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ﴾

(and among you there is he who is brought back to the miserable old age,) meaning advanced old age with its weakness in mind and body, in steady decline in comprehension, and disability to grasp. As Allah says:

﴿لِكَيْلاَ يَعْلَمَ مِن بَعْدِ عِلْمٍ شَيْئاً﴾

(so that he knows nothing after having known.)

﴿اللَّهُ الَّذِى خَلَقَكُمْ مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةٍ ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً يَخْلُقُ مَا يَشَآءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ ﴾

(Allah is He Who created you in (a state of) weakness, then gave you strength after weakness, then after strength gave (you) weakness and grey hair. He creates what He wills. And it is He Who is the All-Knowing, the All-Powerful.) ﴿30:54﴾


Another Parable of the Resurrection from Plants

﴿وَتَرَى الاٌّرْضَ هَامِدَةً﴾

(And you see the earth Hamidatan,) This is another sign of the power of Allah to bring the dead back to life, just as He brings the dead, barren earth back to life, the lifeless earth in which nothing grows. Qatadah said, "(This means) the eroded, dusty earth.'' As-Suddi said, "Dead.''

﴿فَإِذَآ أَنزَلْنَا عَلَيْهَا الْمَآءَ اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ﴾

(but when We send down water on it, it is stirred (to life), and it swells and puts forth every lovely kind (of growth).) When Allah sends the rain upon it, it is stirred to life, that is, vegetation begins to grow and it comes alive after it was dead. Then it rises after the soil had settled, then it puts forth its different kinds of fruit and crops with all their varied colours, tastes, fragrances, shapes and benefits. Allah says:

﴿وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ﴾

(and puts forth every lovely kind (of growth).) meaning, beautiful in appearance and with delightful fragrances.

﴿ذلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ﴾

(That is because Allah: He is the Truth,) means, the Creator, the Controller, the One Who does as He wills.

﴿وَأَنَّهُ يُحْىِ الْمَوْتَى﴾

(and it is He Who gives life to the dead,) means, just as He gives life to the dead earth and brings forth from it all these kinds of vegetation.

﴿إِنَّ الَّذِى أَحْيَـهَا لَمُحْىِ الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(Verily, He Who gives it life, surely is able to give life to the dead. Indeed He is able to do all things.) ﴿41:39﴾

﴿إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ ﴾

(Verily, His command, when He intends a thing, is only that He says to it, "Be!'' -- and it is!) ﴿36:82﴾.

﴿وَأَنَّ السَّاعَةَ ءَاتِيَةٌ لاَّ رَيْبَ فِيهَا﴾

(And surely, the Hour is coming, there is no doubt about it;) meaning, it will inevitably come to pass.

﴿وَأَنَّ اللَّهَ يَبْعَثُ مَن فِى الْقُبُورِ﴾

(and certainly, Allah will resurrect those who are in the graves.) means, He will bring them back to life after they have become dust; He will create them anew after they have become nothing.

﴿وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ ﴾

﴿قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ - الَّذِى جَعَلَ لَكُم مِّنَ الشَّجَرِ الاٌّخْضَرِ نَاراً فَإِذَآ أَنتُم مِّنْه تُوقِدُونَ ﴾

(And he puts forth for Us a parable, and forgets his own creation. He says: "Who will give life to these bones after they are rotten and have become dust'' Say: "He will give life to them Who created them for the first time! And He is the All-Knower of every creation!'' He Who produces for you fire out of the green tree, when behold you kindle there- with.) ﴿36:78-80﴾. And there are many similar Ayat.

﴿ومِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ وَلاَ هُدًى وَلاَ كِتَـبٍ مُّنِيرٍ ﴾

ثَانِىَ عِطْفِهِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ لَهُ فِى الدُّنْيَا خِزْىٌ وَنُذِيقُهُ يَوْمَ الْقِيَـمَةِ عَذَابَ الْحَرِيقِ- ذلِكَ بِمَا قَدَّمَتْ يَدَاكَ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّـمٍ لّلعَبِيدِ-﴾

(8. And among men is he who disputes about Allah, without knowledge or guidance, or a Book giving light (from Allah).) (9. Bending his neck in pride, and leading (others) too (far) astray from the path of Allah. For him there is disgrace in this worldly life, and on the Day of Resurrection We shall make him taste the torment of burning.) (10. That is because of what your hands have sent forth, and verily, Allah is not unjust to servants.)


Clarifying the State of the Leaders of the Innovators and Those Who lead People astray

Allah has already told us about the ignorant imitators who are led astray:

﴿وَمِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَـنٍ مَّرِيدٍ ﴾

(And among mankind is he who disputes about Allah, without knowledge, and follows every rebellious Shaytan.) And here He tells us about those who call others to misguidance, the leaders of disbelief and innovation:

﴿ومِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ وَلاَ هُدًى وَلاَ كِتَـبٍ مُّنِيرٍ ﴾

(And among men is he who disputes about Allah, without knowledge or guidance, or a Book giving light (from Allah).) meaning, with no correct rational thought, and no clear transmitted text; what they say is based only on their opinions and whims. Allah's saying,

﴿ثَانِىَ عِطْفِهِ﴾

(Bending his neck in pride,) Ibn `Abbas and others said, "Too proud to follow the truth when he is called to it.'' Mujahid, Qatadah and Malik said, narrating from Zayd bin Aslam:

﴿ثَانِىَ عِطْفِهِ﴾

(Bending his neck in pride,) means, twisting his neck, i.e., turning away from the truth to which he is called, bending his neck out of pride and arrogance. This is like the Ayat:

﴿وَفِى مُوسَى إِذْ أَرْسَلْنَـهُ إِلَى فِرْعَوْنَ بِسُلْطَـنٍ مُّبِينٍ فَتَوَلَّى بِرُكْنِهِ﴾

(And in Musa, when We sent him to Fir`awn with a manifest authority. But (Fir`awn) turned away along with his hosts) ﴿51:38-39﴾,

﴿وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَآ أَنزَلَ اللَّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَـفِقِينَ يَصُدُّونَ عَنكَ صُدُوداً ﴾

(And when it is said to them: "Come to what Allah has sent down and to the Messenger,'' you see the hypocrites turn away from you with aversion.) ﴿4:61﴾,

﴿وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْاْ رُءُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُم مُّسْتَكْبِرُونَ ﴾

(And when it is said to them: "Come, so that the Messenger of Allah may ask forgiveness from Allah for you,'' they twist their heads, and you would see them turning away their faces in pride.) ﴿63:5﴾, And Luqman said to his son:

﴿وَلاَ تُصَعِّرْ خَدَّكَ لِلنَّاسِ﴾

(And turn not your face away from men with pride) ﴿31:18﴾ meaning, do not turn away from them in an arrogant manner. And Allah says:

﴿وَإِذَا تُتْلَى عَلَيْهِ ءَايَـتُنَا وَلَّى مُسْتَكْبِراً﴾

(And when Our verses are recited to him, he turns away in pride) ﴿31:7﴾.

﴿لِيُضِلَّ عَن سَبِيلِ اللَّهِ﴾

(and leading (others) too (far) astray from the path of Allah.) This either refers to those who are stubborn, or it means that the person who does this has been created like this so that he will be one of those who lead others astray from the path of Allah. Then Allah says:

﴿لَهُ فِى الدُّنْيَا خِزْىٌ﴾

(For him there is disgrace in this worldly life,) meaning, humiliation and shame, such as when he is too arrogant to heed the signs of Allah, so Allah will send humiliation upon him in this world and will punish him in this world, before he reaches the Hereafter, because this world is all he cares about and all he knows.

﴿وَنُذِيقُهُ يَوْمَ الْقِيَـمَةِ عَذَابَ الْحَرِيقِذلِكَ بِمَا قَدَّمَتْ يَدَاكَ﴾

(and on the Day of Resurrection We shall make him taste the torment of burning. That is because of what your hands have sent forth,) means, this will be said to him by way of rebuke.

﴿وَأَنَّ اللَّهَ لَيْسَ بِظَلَّـمٍ لِّلْعَبِيدِ﴾

(and verily, Allah is not unjust to the servants.) This is like the Ayah:

﴿خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَآءِ الْجَحِيمِ - ثُمَّ صُبُّواْ فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ - ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ - إِنَّ هَـذَا مَا كُنتُمْ بِهِ تَمْتَرُونَ ﴾

((It will be said: ) "Seize him and drag him into the midst of blazing Fire, Then pour over his head the torment of boiling water. Taste you (this)! Verily, you were (pretending to be) the mighty, the generous! Verily, this is that whereof you used to doubt!'') ﴿44:47-50﴾

﴿وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انْقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالاٌّخِرَةَ ذلِكَ هُوَ الْخُسْرَنُ الْمُبِينُ - يَدْعُو مِن دُونِ اللَّهِ مَا لاَ يَضُرُّهُ وَمَا لاَ يَنفَعُهُ ذلِكَ هُوَ الضَّلَـلُ الْبَعِيدُ - يَدْعُو لَمَنْ ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ ﴾

(11. And among mankind is he who worships Allah as it were upon the edge: if good befalls him, he is content therewith; but if a Fitnah strikes him, he turns back on his face. He loses both this world and the Hereafter. That is the evident loss.) (12. He calls besides Allah unto that which can neither harm him nor profit him. That is a straying far away.) (13. He calls unto him whose harm is nearer than his profit; certainly an evil Mawla and certainly an evil `Ashir!)


The meaning of worshipping Allah as it were upon the edge

Mujahid, Qatadah and others said:

﴿عَلَى حَرْفٍ﴾

(upon the edge) means, in doubt. Others said that it meant on the edge, such as on the edge or side of a mountain, i.e., (this person) enters Islam on the edge, and if he finds what he likes he will continue, otherwise he will leave. Al-Bukhari recorded that Ibn `Abbas said:

﴿وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ﴾

(And among mankind is he who worships Allah as it were upon the edge.) "People would come to Al-Madinah ﴿to declare their Islam﴾ and if their wives gave birth to sons and their mares gave birth to foals, they would say, `This is a good religion,' but if their wives and their mares did not give birth, they would say, `This is a bad religion.''' Al-`Awfi reported that Ibn `Abbas said, "One of them would come to Al-Madinah, which was a land that was infected with a contagious disease. If he remained healthy there, and his mare foaled and his wife gave birth to a boy, he would be content, and would say, `I have not experienced anything but good since I started to follow this religion.''

﴿وَإِنْ أَصَابَتْهُ فِتْنَةٌ﴾

(but if a Fitnah strikes him), Fitnah here means affliction, i.e., if the disease of Al-Madinah befalls him, and his wife gives birth to a babe girl and charity is delayed in coming to him, the Shaytan comes to him and says: `By Allah, since you started to follow this religion of yours, you have experienced nothing but bad things,' and this is the Fitnah.'' This was also mentioned by Qatadah, Ad-Dahhak, Ibn Jurayj and others among the Salaf when explaining this Ayah. Mujahid said, concerning the Ayah:

﴿انْقَلَبَ عَلَى وَجْهِهِ﴾

(he turns back on his face.) "(This means), he becomes an apostate and a disbeliever.''

﴿خَسِرَ الدُّنْيَا وَالاٌّخِرَةَ﴾

(He loses both this world and the Hereafter.) means, he does not gain anything in this world. As for the Hereafter, he has disbelieved in Allah the Almighty, so he will be utterly doomed and humiliated. So Allah says:

﴿ذلِكَ هُوَ الْخُسْرَنُ الْمُبِينُ﴾

(That is the evident loss.), i.e., the greatest loss and the losing deal.

﴿يَدْعُو مِن دُونِ اللَّهِ مَا لاَ يَضُرُّهُ وَمَا لاَ يَنفَعُهُ﴾

(He calls besides Allah unto that which can neither harm him nor profit him.) means, the idols, rivals, and false gods which he calls upon for help, support and provision -- they can neither benefit him nor harm him.

﴿ذلِكَ هُوَ الضَّلاَلُ الْبَعِيدُ﴾

(That is a straying far away.)

﴿يَدْعُو لَمَنْ ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ﴾

(He calls unto him whose harm is nearer than his profit;) means, he is more likely to harm him than benefit him in this world, and in the Hereafter he will most certainly cause him harm.

﴿لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ﴾

(certainly an evil Mawla and certainly an evil `Ashir!) Mujahid said, "This means the idols.'' The meaning is: "How evil a friend is this one upon whom he calls instead of Allah as a helper and supporter.''

﴿وَلَبِئْسَ الْعَشِيرُ﴾

(and certainly an evil `Ashir!) means the one with whom one mixes and spends one's time.

﴿إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جَنَـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ إِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ ﴾

(14. Truly, Allah will admit those who believe and do righteous good deeds to Gardens underneath which rivers flow. Verily, Allah does what He wills.)


The Reward of the Righteous

The mention of the misguided who are doomed is followed by mention of the righteous who are blessed. They are those who believe firmly in their hearts and confirm their faith by their actions, doing all kinds of righteous deeds and avoiding evil actions. Because of this, they will inherit dwellings in the lofty ranks of the gardens of Paradise. So Allah tells us that He sends those astray and guides these, and says:

﴿إِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ﴾

(Verily, Allah does what He wills.)

﴿مَن كَانَ يَظُنُّ أَن لَّن يَنصُرَهُ اللَّهُ فِى الدُّنْيَا وَالاٌّخِرَةِ فَلْيَمْدُدْ بِسَبَبٍ إِلَى السَّمَآءِ ثُمَّ لْيَقْطَعْ فَلْيَنْظُرْ هَلْ يُذْهِبَنَّ كَيْدُهُ مَا يَغِيظُ - وَكَذلِكَ أَنزَلْنَـهُ ءَايَـتٍ بَيِّنَـتٍ وَأَنَّ اللَّهَ يَهْدِى مَن يُرِيدُ ﴾

(15. Whoever thinks that Allah will not help him in this world and in the Hereafter, let him stretch out a rope to the ceiling and let him strangle himself. Then let him see whether his plan will remove that whereat he rages!) (16. Thus have We sent it down as clear Ayat, and surely, Allah guides whom He wills.)


Allah will definitely help His Messenger

Ibn `Abbas said, "Whoever thinks that Allah will not help Muhammad in this world and the Hereafter, let him stretch out a rope

﴿إِلَى السَّمَآءِ﴾

(to the ceiling) to the ceiling in his house,

﴿ثُمَّ لْيَقْطَعْ﴾

(and let him strangle himself.) let him hang himself with it.'' This was also the view of Mujahid, `Ikrimah, `Ata', Abu Al-Jawza', Qatadah and others. The meaning is: whoever thinks that Allah will not support Muhammad and His Book and His Religion, let him go and kill himself if it annoys him so much. For Allah will most certainly help and support him. Allah says:

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth.) ﴿40:51﴾. Allah says here:

﴿فَلْيَنْظُرْ هَلْ يُذْهِبَنَّ كَيْدُهُ مَا يَغِيظُ﴾

(Then let him see whether his plan will remove that whereat he rages!) As-Suddi said, "Meaning, in the case of Muhammad '' `Ata' Al-Khurasani said, "Let him see whether that will cure the rage he feels in his heart.''

﴿وَكَذلِكَ أَنزَلْنَـهُ﴾

(Thus have We sent it down) the Qur'an.

﴿ءَايَـتٌ بَيِّنَـتٌ﴾

(as clear Ayat,) clear in its wording and its meaning, evidence from Allah to mankind.

﴿وَأَنَّ اللَّهَ يَهْدِى مَن يُرِيدُ﴾

(and surely, Allah guides whom He wills.) He sends astray whomsoever He wills and He guides whomsoever He wills, and He has complete wisdom and definitive proof in doing so.

﴿لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْـَلُونَ ﴾

(He cannot be questioned about what He does, while they will be questioned.) ﴿21:23﴾. Because of His wisdom, mercy, justice, knowledge, dominion and might, no one can overturn His ruling, and He is swift in bringing to account.

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَالَّذِينَ هَادُواْ وَالصَّـبِئِينَ وَالنَّصَـرَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُواْ إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيـمَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ شَهِيدٌ ﴾

17. Verily, those who believe, and those who are Jews, and the Sabians, and the Christians, and the Majus, and those who worship others besides Allah; truly, Allah will judge between them on the Day of Resurrection. Verily, Allah is over all things a Witness.)


Allah will judge between the Sects on the Day of Resurrection

Allah tells us about the followers of these various religions, the believers (Muslims) and others such as the Jews and Sabians. We have already seen a definition of them in Surat Al-Baqarah and have noted how people differ over who they are. There are also the Christians, Majus and others who worship others alongside Allah. Allah will

﴿يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيـمَةِ﴾

(judge between them on the Day of Resurrection) with justice; He will admit those who believed in Him to Paradise and will send those who disbelieved in Him to Hell, for He is a Witness over their deeds, and He knows all that they say and all that they do in secret, and conceal in their breast.

﴿أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِى السَّمَـوَتِ وَمَن فِى الاٌّرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَآبُّ وَكَثِيرٌ مِّنَ النَّاسِ وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَآءُ ﴾

(18. See you not that whoever is in the heavens and whoever is on the earth, and the sun, and the moon, and the stars, and the mountains, and the trees, and Ad-Dawabb, and many of mankind prostrate themselves to Allah. But there are many (men) on whom the punishment is justified. And whomsoever Allah disgraces, none can honor him. Verily, Allah does what He wills.)


Everything prostrates to Allah

Allah tells us that He alone, with no partner or associate, is deserving of worship. Everything prostrates to His might, willingly or unwillingly, and everything prostrates in a manner that befits its nature, as Allah says:

﴿أَوَ لَمْيَرَوْاْ إِلَىخَلَقَ اللَّهُ مِن شَىْءٍ يَتَفَيَّأُ ظِلَـلُهُ عَنِ الْيَمِينِ وَالْشَّمَآئِلِ سُجَّدًا لِلَّهِ وَهُمْ﴾

(Have they not observed things that Allah has created: (how) their shadows incline to the right and to the left, making prostration unto Allah, and they are lowly) ﴿16:48﴾. And Allah says here:

﴿أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِى السَّمَـوَتِ وَمَن فِى الاٌّرْضِ﴾

(See you not that whoever is in the heavens and whoever is on the earth prostrate themselves to Him) means, the angels in the regions of the heavens, and all the living creatures, men, Jinn, animals and birds.

﴿وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ﴾

(and there is not a thing but glorifies His praise) ﴿17:44﴾.

﴿وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ﴾

(and the sun, and the moon, and the stars,) These are mentioned by name, because they are worshipped instead of Allah, so Allah explains that they too prostrate to their Creator and that they are subjected to Him.

﴿لاَ تَسْجُدُواْ لِلشَّمْسِ وَلاَ لِلْقَمَرِ وَاسْجُدُواْ لِلَّهِ الَّذِى خَلَقَهُنَّ﴾

(Prostrate yourselves not to the sun nor to the moon, but prostrate yourselves to Allah Who created them) ﴿41:37﴾. In the Two Sahihs it was recorded that Abu Dharr said, "The Messenger of Allah said to me,

«أَتَدْرِي أَيْنَ تَذْهَبُ هَذِهِ الشَّمْسُ؟»

(Do you know where this sun goes) I said, `Allah and His Messenger know best.' He said,

«فَإِنَّهَا تَذْهَبُ فَتَسْجُدُ تَحْتَ الْعَرْشِ، ثُمَّ تَسْتَأْمِرُ فَيُوشِكُ أَنْ يُقَالَ لَهَا: ارْجِعِي مِنْ حَيْثُ جِئْت»

(It goes (sets) and prostrates beneath the Throne, then it awaits the command. Soon it will be told, "Go back the way whence you came.'')'' Ibn `Abbas said, "A man came and said, `O Messenger of Allah, I saw myself in a dream last night, as if I was praying behind a tree. I prostrated, and the tree prostrated when I did, and I heard it saying, "O Allah, write down a reward for me for that, and remove a sin from me for that, store it with You for me and accept it from me as You accepted from Your servant Dawud.''' Ibn `Abbas said, "The Messenger of Allah recited an Ayah mentioning a prostration, then he prostrated, and I heard him saying the same words that the man had told him the tree said.'' This was recorded by At-Tirmidhi, Ibn Majah, and Ibn Hibban in his Sahih.

﴿وَالدَّوَآبِّ﴾

(Ad-Dawabb) means all the animals. It was reported in a Hadith recorded by Imam Ahmad that the Messenger of Allah forbade using the backs of animals as platforms for speaking, for, perhaps the one who was being ridden was better and remembered Allah more than the one who was riding.

﴿وَكَثِيرٌ مِّنَ النَّاسِ﴾

(and many of mankind) means, they prostrate willingly, submitting themselves to Allah of their own free will.

﴿وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ﴾

(But there are many (men) on whom the punishment is justified.) means, those who refuse prostration, are stubborn and arrogant.

﴿وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَآءُ﴾

(And whomsoever Allah disgraces, none can honor him. Verily, Allah does what He wills.) It was recorded that Abu Hurayrah said, "The Messenger of Allah said:

«إِذَا قَرَأَ ابْنُ آدَمَ السَّجْدَةَ اعْتَزَلَ الشَّيْطَانُ يَبْكِي، يَقُولُ: يَا وَيْلَهُ أُمِرَ ابْنُ آدَمَ بِالسُّجُودِ فَسَجَدَ فَلَهُ الْجَنَّةُ، وَأُمِرْتُ بِالسُّجُودِ فَأَبَيْتُ فَلِيَ النَّار»

(When the son of Adam recites the Ayat containing the prostration, the Shaytan withdraws weeping and says, "Ah! Woe (to me)! the son of Adam was commanded to prostrate and he prostrated, so Paradise is his; I was commanded to prostrate and I refused, so I am doomed to Hell.'') This was recorded by Muslim. In his book Al-Marasil, Abu Dawud recorded that Khalid bin Ma`dan, may Allah have mercy upon him, reported that Allah's Messenger said,

«فُضِّلَتْ سُورَةُ الْحَجِّ عَلَى سَائِرِ الْقُرْآنِ بِسَجْدَتَيْن»

(Surat Al-Hajj has been favored over the rest of the Qur'an with two prostrations.'') Al-Hafiz Abu Bakr Al-Isma`ili recorded from Abu Al-Jahm that `Umar did the two prostrations of ﴿Surat﴾ Al-Hajj when he was in Al-Jabiyah, and he said, "This Surah has been favored with two prostrations.''

﴿هَـذَانِ خَصْمَانِ اخْتَصَمُواْ فِى رَبِّهِمْ فَالَّذِينَ كَفَرُواْ قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارِ يُصَبُّ مِن فَوْقِ رُءُوسِهِمُ الْحَمِيمُ - يُصْهَرُ بِهِ مَا فِى بُطُونِهِمْ وَالْجُلُودُ - وَلَهُمْ مَّقَامِعُ مِنْ حَدِيدٍ - كُلَّمَآ أَرَادُواْ أَن يَخْرُجُواْ مِنْهَا مِنْ غَمٍّ أُعِيدُواْ فِيهَا وَذُوقُواْ عَذَابَ الْحَرِيقِ ﴾

(19. These two opponents dispute with each other about their Lord; then as for those who disbelieved, garments of fire will be cut out for them, boiling water will be poured down over their heads.) (20. With it will melt (or vanish away) what is within their bellies, as well as (their) skins.) (21. And for them are hooked rods of iron.) (22. Every time they seek to get away therefrom, from anguish, they will be driven back therein, and (it will be) said to them: "Taste the torment of burning!'')


The Reason for Revelation

It was recorded in the Two Sahihs that Abu Dharr swore that this Ayah --

﴿هَـذَانِ خَصْمَانِ اخْتَصَمُواْ فِى رَبِّهِمْ﴾

(These two opponents dispute with each other about their Lord;) was revealed concerning Hamzah and his two companions, and `Utbah and his two companions, on the day of Badr when they came forward to engage in single combat. This is the wording of Al-Bukhari in his Tafsir of this Ayah. Then Al-Bukhari recorded that `Ali bin Abi Talib said, "I will be the first one to kneel down before the Most Merciful so that the dispute may be settled on the Day of Resurrection.'' Qays (sub-narrator) said, "Concerning them the Ayah was revealed:

﴿هَـذَانِ خَصْمَانِ اخْتَصَمُواْ فِى رَبِّهِمْ﴾

(These two opponents dispute with each other about their Lord;) He (Qays) said, "They are the ones who came forward (for single combat) on the day of Badr: `Ali, Hamzah and `Ubaydah vs., Shaybah bin Rabi`ah, `Utbah bin Rabi`ah and Al-Walid bin `Utbah.'' This was reported only by Al-Bukhari. Ibn Abi Najih reported that Mujahid commented on this Ayah, "Such as the disbeliever and the believer disputing about the Resurrection.'' According to one report Mujahid and `Ata' commented on this Ayah, "This refers to the believers and the disbelievers.'' The view of Mujahid and `Ata' that this refers to the disbelievers and the believers, includes all opinions, the story of Badr as well as the others. For the believers want to support the religion of Allah, while the disbelievers want to extinguish the light of faith and to defeat the truth and cause falsehood to prevail. This was the view favored by Ibn Jarir, and it is good.


The Punishment of the Disbelievers

﴿فَالَّذِينَ كَفَرُواْ قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارِ﴾

(then as for those who disbelieved, garments of fire will be cut out for them,) meaning, pieces of fire will be prepared for them. Sa`id bin Jubayr said: "Of copper, for it is the hottest of things when it is heated.'' n

﴿هَـذَانِ خَصْمَانِ اخْتَصَمُواْ فِى رَبِّهِمْ فَالَّذِينَ كَفَرُواْ قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارِ يُصَبُّ مِن فَوْقِ رُءُوسِهِمُ الْحَمِيمُ - يُصْهَرُ بِهِ مَا فِى بُطُونِهِمْ وَالْجُلُودُ ﴾

(boiling water will be poured down over their heads. With it will melt (or vanish away) what is within their bellies, as well as (their) skins.) meaning, when the boiling water --which is water that has been heated to the ultimate degree- is poured down over their heads. Ibn Jarir recorded from Abu Hurayrah that the Prophet said:

«إِنَّ الْحَمِيمَ لَيُصَبُّ عَلَى رُؤُوسِهِمْ فَيَنْفُذُ الْجُمْجُمَةَ حَتَّى يَخْلُصَ إِلَى جَوْفِهِ، فَيَسْلُتَ مَا فِي جَوْفِهِ حَتَّى يَبْلُغَ قَدَمَيْهِ، وَهُوَ الصِّهْرُ، ثُمَّ يُعَادُ كَمَا كَان»

(The boiling water will be poured over their heads and will penetrate their skulls until it reaches what is inside, and what is inside will melt until it reaches their feet. This is the melting, then he will be restored to the state he was before.) It was also recorded by At-Tirmidhi, who said it is Hasan Sahih. This was also recorded by Ibn Abi Hatim, who then recorded that `Abdullah bin As-Sariy said, "The angel will come to him, carrying the vessel with a pair of tongs because of its heat. When he brings it near to his face, he will shy away from it. He will raise a hammer that he is carrying and will strike his head with it, and his brains will spill out, then he will pour the brains back into his head. This is what Allah says in the Ayah:

﴿يُصْهَرُ بِهِ مَا فِى بُطُونِهِمْ وَالْجُلُودُ ﴾

(With it will melt what is within their bellies, as well as (their) skins.)''

﴿وَلَهُمْ مَّقَامِعُ مِنْ حَدِيدٍ ﴾

(And for them are hooked rods of iron.) Ibn `Abbas said, "They will be struck with them, and with each blow, a limb will be severed, and they will cry out for oblivion.''

﴿كُلَّمَآ أَرَادُواْ أَن يَخْرُجُواْ مِنْهَا مِنْ غَمٍّ أُعِيدُواْ فِيهَا﴾

(Every time they seek to get away therefrom, from anguish, they will be driven back therein,) Al-A`mash reported from Abu Zibiyan that Salman said, "The fire of Hell is black and dark; its flames and coals do not glow or shine.'' Then he recited:

﴿كُلَّمَآ أَرَادُواْ أَن يَخْرُجُواْ مِنْهَا مِنْ غَمٍّ أُعِيدُواْ فِيهَا﴾

(Every time they seek to get away therefrom, from anguish, they will be driven back therein,)

﴿وَذُوقُواْ عَذَابَ الْحَرِيقِ﴾

("Taste the torment of burning!'') This is like the Ayah:

﴿وَقِيلَ لَهُمْ ذُوقُواْ عَذَابَ النَّارِ الَّذِي كُنتُمْ بِهِ تُكَذِّبُونَ﴾

(and it will be said to them: "Taste you the torment of the Fire which you used to deny.'') ﴿32:20﴾. The meaning is that they will be humiliated by words and actions.

﴿إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً وَلِبَاسُهُمْ فِيهَا حَرِيرٌ - وَهُدُواْ إِلَى الطَّيِّبِ مِنَ الْقَوْلِ وَهُدُواْ إِلَى صِرَطِ الْحَمِيدِ ﴾

(23. Truly, Allah will admit those who believe and do righteous good deeds, to Gardens underneath which rivers flow (in Paradise), wherein they will be adorned with bracelets of gold and pearls and their garments therein will be of silk.) (24. And they are guided unto goodly speech and they are guided to the path of Him, Who is Worthy of all praises.)


The Reward of the Believers

When Allah tells us about the state of the people of Hell -- we seek refuge with Allah from that state of punishment, vengeance, burning and chains -- and the garments of fire that have been prepared for them, He then tells us about the state of the people of Paradise -- we ask Allah by His grace and kindness to admit us therein. He tells us:

﴿إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جَنَـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(Truly, Allah will admit those who believe and do righteous good deeds, to Gardens underneath which rivers flow,) means, these rivers flow throughout its regions, beneath its trees and palaces, and its inhabitants direct them to go wherever they want.

﴿يُحَلَّوْنَ فِيهَا﴾

(wherein they will be adorned) -- with jewelry --

﴿مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً﴾

(with bracelets of gold and pearls) means, on their arms, as the Prophet said in the agreed-upon Hadith:

«تَبْلُغُ الْحِلْيَةُ مِنَ الْمُؤْمِنِ حَيْثُ يَبْلُغُ الْوَضُوء»

(The jewelry of the believer ﴿in Paradise﴾ will reach as far as his Wudu' reached.)

﴿وَلِبَاسُهُمْ فِيهَا حَرِيرٌ﴾

(and their garments therein will be of silk. ) in contrast to the garments of fire worn by the inhabitants of Hell, the people of Paradise will have garments of silk, Sundus and Istabraq fine green silk and gold embroidery, as Allah says:

﴿عَـلِيَهُمْ ثِيَابُ سُندُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّواْ أَسَاوِرَ مِن فِضَّةٍ وَسَقَـهُمْ رَبُّهُمْ شَرَاباً طَهُوراً - إِنَّ هَـذَا كَانَ لَكُمْ جَزَآءً وَكَانَ سَعْيُكُم مَّشْكُوراً ﴾

(Their garments will be of green Sundus, and Istabraq. They will be adorned with bracelets of silver, and their Lord will give them a pure drink. (And it will be said to them): "Verily, this is a reward for you, and your endeavor has been accepted.'') ﴿76:21-22﴾. In the Sahih, it says:

«لَا تَلْبَسُوا الْحَرِيرَ وَلَا الدِّيبَاجَ فِي الدُّنْيَا، فَإِنَّهُ مَنْ لَبِسَهُ فِي الدُّنْيَا لَمْ يَلْبَسْهُ فِي الْآخِرَة»

(Do not wear fine silk or gold embroidery in this world, for whoever wears them in this world, will not wear them in the Hereafter.) `Abdullah bin Az-Zubayr said, "Those who do not wear silk in the Hereafter are those who will not enter Paradise. Allah says:

﴿وَلِبَاسُهُمْ فِيهَا حَرِيرٌ﴾

(and their garments therein will be of silk)''

﴿وَهُدُواْ إِلَى الطَّيِّبِ مِنَ الْقَوْلِ﴾

(And they are guided unto goodly speech.) This is like the Ayat:

﴿وَأُدْخِلَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ خَـلِدِينَ فِيهَا بِإِذْنِ رَبِّهِمْ تَحِيَّتُهُمْ فِيهَا سَلَـمٌ ﴾

(And those who believed and did righteous deeds, will be made to enter Gardens under which rivers flow -- to dwell therein forever, with the permission of their Lord. Their greeting therein will be: "Salam (peace!)'') ﴿14:23﴾

﴿جَنَّـتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ ءَابَائِهِمْ وَأَزْوَجِهِمْ وَذُرِّيَّاتِهِمْ وَالمَلَـئِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِّن كُلِّ بَابٍ - سَلَـمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ ﴾

(And angels shall enter unto them from every gate (saying): "Salamun `Alaykum (peace be upon you!)'', for you persevered in patience! Excellent indeed is the final home!'') ﴿13:23-24﴾,

﴿لاَ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ تَأْثِيماً - إِلاَّ قِيلاً سَلَـماً سَلَـماً ﴾

(No evil vain talk will they hear therein, nor any sinful speech. But only the saying of, "Peace! Peace! (Salaman! Salaman!).'') ﴿56:25-26﴾ They will be guided to a place in which they will hear good speech.

﴿وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَـماً﴾

(Therein they shall be met with greetings and the word of peace and respect.) ﴿25:75﴾, unlike the scorn which will be heaped upon the people of Hell by way of rebuke, when they are told:

﴿ذُوقُواْ عَذَابَ الْحَرِيقِ﴾

(`Taste the torment of burning!'')

﴿وَهُدُواْ إِلَى صِرَطِ الْحَمِيدِ﴾

(and they are guided to the path of Him Who is Worthy of all praises. ) to a place in which they will give praise to their Lord for all His kindness, blessings and favors towards them, as it says in the Sahih Hadith:

«إِنَّهُمْ يُلْهَمُونَ التَّسْبِيحَ وَالتَّحْمِيدَ كَمَا يُلْهَمُونَ النَّفَس»

(They will be inspired with words of glorification and praise, just as they are inspired with breath.) Some scholars of Tafsir said that the Ayah,

﴿وَهُدُواْ إِلَى الطَّيِّبِ مِنَ الْقَوْلِ﴾

(And they are guided unto goodly speech) refers to the Qur'an; and it was said that it means La ilaha illallah or words of remembrance prescribed in Islam. And the Ayah:

﴿وَهُدُواْ إِلَى صِرَطِ الْحَمِيدِ﴾

(and they are guided to the path of Him Who is Worthy of all praises.) means, the straight path in this world. These interpretations do not contradict that mentioned above. And Allah knows best.

﴿إِنَّ الَّذِينَ كَفَرُواْ وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَالْمَسْجِدِ الْحَرَامِ الَّذِى جَعَلْنَـهُ لِلنَّاسِ سَوَآءً الْعَـكِفُ فِيهِ وَالْبَادِ وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُّذِقْهُ مِنْ عَذَابٍ أَلِيمٍ ﴾

(25. Verily, those who disbelieved and hinder (men) from the path of Allah, and from Al-Masjid Al-Haram which We have made (open) to (all) men, the dweller in it and the visitor from the country are equal there, and whoever inclines to evil actions therein or to do wrong, him We shall cause to taste from a painful torment.)


A Warning to Those Who hinder Others from the Path of Allah and from Al-Masjid Al-Haram and Who seek to do Evil Actions therein

Allah rebukes the disbelievers for preventing the believers from coming to Al-Masjid Al-Haram and performing their rites and rituals there, claiming that they were its guardians,

﴿وَمَا كَانُواْ أَوْلِيَآءَهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ﴾

(and they are not its guardians. None can be its guardians except those who have Taqwa) ﴿8:34﴾. In this Ayah there is proof that it was revealed in Al-Madinah, as Allah says in Surat Al-Baqarah:

﴿يَسْـَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَن سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِندَ اللَّهِ﴾

(They ask you concerning fighting in the Sacred Months. Say, "Fighting therein is a great (transgression) but a greater (transgression) with Allah is to prevent mankind from following the way of Allah, to disbelieve in Him, to prevent access to Al-Masjid Al-Haram, and to drive out its inhabitants) ﴿2:217﴾ And Allah says here:

﴿إِنَّ الَّذِينَ كَفَرُواْ وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَالْمَسْجِدِ الْحَرَامِ﴾

(Verily, those who disbelieved and hinder (men) from the path of Allah, and from Al-Masjid Al-Haram) meaning, not only are they disbelievers, but they also hinder people from the path of Allah and from Al-Masjid Al-Haram. They prevent the believers who want to go there from reaching it, although the believers have more right than anyone else to go there. The structure of this phrase is like that to be found in the Ayah:

﴿الَّذِينَ ءَامَنُواْ وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ اللَّهِ أَلاَ بِذِكْرِ اللَّهِ تَطْمَئِنُّ الْقُلُوبُ ﴾

(Those who believed, and whose hearts find rest in the remembrance of Allah, verily, in the remembrance of Allah do hearts find rest.) ﴿13:28﴾ Not only are they believers, but their hearts also find rest in the remembrance of Allah.


The Issue of renting Houses in Makkah

﴿الَّذِى جَعَلْنَـهُ لِلنَّاسِ سَوَآءً الْعَـكِفُ فِيهِ وَالْبَادِ﴾

(which We have made (open) to (all) men, the dweller in it and the visitor from the country are equal there) meaning that they prevent people from reaching Al-Masjid Al-Haram, which Allah has made equally accessible to all in Shari`ah, with no differentiation between those who live there and those who live far away from it.

﴿سَوَآءً الْعَـكِفُ فِيهِ وَالْبَادِ﴾

(the dweller in it and the visitor from the country are equal there,) Part of this equality is that everyone has equal access to all parts of the city and can live there, as `Ali bin Abi Talhah reported from Ibn `Abbas concerning the Ayah:

﴿سَوَآءً الْعَـكِفُ فِيهِ وَالْبَادِ﴾

(the dweller in it and the visitor from the country are equal there,) He ﴿Ibn `Abbas﴾ said: "Both the people of Makkah and others can stay in Al-Masjid Al-Haram.''

﴿سَوَآءً الْعَـكِفُ فِيهِ وَالْبَادِ﴾

(the dweller in it and the visitor from the country are equal there,) Mujahid said, "The people of Makkah and others are equally allowed to stay there.'' This was also the view of Abu Salih, `Abdur-Rahman bin Sabit and `Abdur-Rahman bin Zayd bin Aslam. `Abdur-Razzaq narrated from Ma`mar, from Qatadah who said: "Its own people and others are equal therein.'' This is the issue about which Ash-Shafi`i and Ishaq bin Rahwayh differed in the Masjid of Al-Khayf, when Ahmad bin Hanbal was also present. Ash-Shafi`i was of the opinion that the various parts of Makkah can be owned, inherited and rented, and he used as evidence the Hadith of Usamah bin Zayd who said, "I said, O Messenger of Allah, will you go and stay tomorrow in your house in Makkah'' He said,

«وَهَلْ تَرَكَ لَنَا عَقِيلٌ مِنْ رِبَاعٍ؟»

(Has `Aqil left us any property) Then he said,

«لَا يَرِثُ الْكَافِرُ الْمُسْلِمَ وَلَا الْمُسْلِمُ الْكَافِر»

(A disbeliever does not inherit from a Muslim and a Muslim does not inherit from a disbeliever.) This Hadith was recorded in the Two Sahihs. He also used as evidence the report that `Umar bin Al-Khattab bought a house in Makkah from Safwan bin Umayyah for four thousand Dinars, and made it into a prison. This was also the view of Tawus and `Amr bin Dinar. Ishaq bin Rahwayh was of the opinion that they (houses in Makkah) could not be inherited or rented. This was the view of a number of the Salaf, and Mujahid and `Ata' said likewise. Ishaq bin Rahwayh used as evidence the report recorded by Ibn Majah from `Alqamah bin Nadlah who said, "The Messenger of Allah , Abu Bakr and `Umar died, and nobody claimed any property in Makkah except the grazing animals. Whoever needed to live there would take up residence there, and whoever did not need to live there would let others take up residence there.'' `Abdur-Razzaq recorded that `Abdullah bin `Amr said, "It is not allowed to sell or rent the houses of Makkah.'' He also said, narrating from Ibn Jurayj: "`Ata' would not allow people to charge rent in the Haram, and he told me that `Umar bin Al-Khattab did not allow people to put gates on the houses of Makkah because the pilgrims used to stay in their courtyards. The first person to put a gate on his house was Suhayl bin `Amr. `Umar bin Al-Khattab sent for him about that and he said, `Listen to me, O Commander of the faithful, I am a man who engages in trade and I want to protect my back.' He said, `Then you may do that.''' `Abdur-Razzaq recorded from Mujahid that `Umar bin Al-Khattab said, "O people of Makkah, do not put gates on your houses, and let the bedouins stay wherever they want.'' He said: Ma`mar told us, narrating from someone who heard `Ata' say about the Ayah, x

﴿سَوَآءً الْعَـكِفُ فِيهِ وَالْبَادِ﴾

(the dweller in it and the visitor from the country are equal there, ) "They may stay wherever they want.'' Ad-Daraqutni recorded a saying reported from `Abdullah bin `Amr: "Whoever charges rent for the houses of Makkah, consumes fire.'' Imam Ahmad took a middle path, according to what his son Salih narrated from him, and he said, "They may be owned and inherited, but they should not be rented, so as to reconcile between all the proofs.'' And Allah knows best.


A Warning to Those Who want to commit Evil Actions in the Haram

﴿وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُّذِقْهُ مِنْ عَذَابٍ أَلِيمٍ﴾

(and whoever inclines to evil actions therein or to do wrong, him We shall cause to taste from a painful torment.)

﴿بِظُلْمٍ﴾

(or to do wrong,) means, he aims deliberately to do wrong, and it is not the matter of misunderstanding. As Ibn Jurayj said narrating from Ibn `Abbas, "This means someone whose actions are intentional.'' `Ali bin Abi Talhah reported that Ibn `Abbas said, "The evil action of Shirk.'' Al-`Awfi reported that Ibn `Abbas said: "The evil action is allowing in the Haram what Allah has forbidden, such as mistreating and killing, whereby you do wrong to those who have done you no wrong and you kill those who have not fought you. If a person does this, then he deserves to suffer a painful torment.''

﴿بِظُلْمٍ﴾

(or to do wrong,) Mujahid said, "To do some bad action therein. This is one of the unique features of Al-Haram, that the person who is about to do some evil action should be punished if this is his intention, even if he has not yet commenced the action.'' Ibn Abi Hatim recorded in his Tafsir that `Abdullah (i.e., Ibn Mas`ud) commented about the Ayah,

﴿وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ﴾

(and whoever inclines to evil actions therein or to do wrong,) "If a man intends to do some evil action therein, Allah will make him taste a painful torment.'' This was also recorded by Ahmad. I say, ﴿its﴾ chain is Sahih according to the conditions of Al-Bukhari, and it is more likely Mawquf than Marfu`. And Allah knows best. Sa`id bin Jubayr said, "Insulting a servant and anything more than that is (counted as) wrongdoing.'' Habib bin Abi Thabit said:

﴿وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ﴾

(and whoever inclines to evil actions therein or to do wrong,) "Hoarding (goods) in Makkah.'' This was also the view of others.

﴿وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ﴾

(and whoever inclines to evil actions therein or to do wrong,) Ibn `Abbas said, "This was revealed about `Abdullah bin Unays. The Messenger of Allah sent him with two men, one of whom was a Muhajir and the other from among the Ansar. They began to boast about their lineages and `Abdullah bin Unays got angry and killed the Ansari. Then he reverted from Islam (became an apostate) and fled to Makkah. Then these words were revealed concerning him:

﴿وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ﴾

(and whoever inclines to evil actions therein or to do wrong,) meaning, whoever flees to Al-Haram to do evil actions, i.e., by leaving Islam.'' These reports indicate some meanings of the phrase "evil actions'', but the meaning is more general than that and includes things which are more serious. Hence when the owners of the Elephant planned to destroy the House (the Ka`bah), Allah sent against them birds in flocks,

﴿تَرْمِيهِم بِحِجَارَةٍ مِّن سِجِّيلٍ - فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولِ ﴾

(Striking them with stones of Sijjil. And He made them like (an empty field of) stalks (of which the corn has been eaten up by cattle).) ﴿105:4-5﴾. means He destroyed them and made them a lesson and a warning for everyone who intends to commit evil actions there. Hence it was reported in a Hadith that the Messenger of Allah said:

«يَغْزُو هَذَا الْبَيْتَ جَيْشٌ حَتَّى إِذَا كَانُوا بِبَيْدَاءَ مِنَ الْأَرْضِ خُسِفَ بِأَوَّلِهِمْ وَآخِرِهِم»

(This House will be attacked by an army, then when they are in a wide open space, the first of them and the last of them will be swallowed up by the earth.)

﴿وَإِذْ بَوَّأْنَا لإِبْرَهِيمَ مَكَانَ الْبَيْتِ أَن لاَّ تُشْرِكْ بِى شَيْئاً وَطَهِّرْ بَيْتِىَ لِلطَّآئِفِينَ وَالْقَآئِمِينَ وَالرُّكَّعِ السُّجُودِ - وَأَذِّن فِى النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالاً وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِن كُلِّ فَجٍّ عَميِقٍ ﴾

(26. And (remember) when We showed Ibrahim the site of the House (saying): "Associate not anything with Me, and sanctify My House for those who circumambulate it, and those who stand up (for prayer), and those who bow and make prostration (in prayer);'') (27. And proclaim to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel, they will come from every Fajj `Amiq.)


Building of the Ka`bah and the Proclamation of the Hajj

This is a rebuke to those among Quraysh who worshipped others than Allah and joined partners with Him in the place which from the outset had been established on the basis of Tawhid and the worship of Allah Alone, with no partner or associate. Allah tells us that He showed Ibrahim the site of the `Atiq House, i.e., He guided him to it, entrusted it to him and granted him permission to build it. Many scholars take this as evidence to support their view that Ibrahim was the first one to build the House and that it was not built before his time. It was recorded in the Two Sahihs that Abu Dharr said, "I said, `O Messenger of Allah, which Masjid was the first to be built' He said,

«الْمَسْجِدُ الْحَرَام»

(Al-Masjid Al-Haram.) I said, `Then which' He said,

«بَيْتُ الْمَقْدِس»

(Bayt Al-Maqdis.) I said, `How long between them' He said,

«أَرْبَعُونَ سَنَة»

(Forty years.)'' And Allah says:

﴿إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِى بِبَكَّةَ مُبَارَكاً﴾

(Verily, the first House (of worship) appointed for mankind was that at Bakkah (Makkah), full of blessing) ﴿3:96﴾ until the end of following two Ayat. Allah says:

﴿وَعَهِدْنَآ إِلَى إِبْرَهِيمَ وَإِسْمَـعِيلَ أَن طَهِّرَا بَيْتِىَ لِلطَّآئِفِينَ وَالْعَـكِفِينَ وَالرُّكَّعِ السُّجُودِ﴾

(and We commanded Ibrahim and Isma`il that they should purify My House for those who are circumambulating it, or staying (I`tikaf), or bowing or prostrating themselves.) ﴿2:125﴾ And Allah says here:

﴿أَن لاَّ تُشْرِكْ بِى شَيْئاً﴾

(Associate not anything with Me,) meaning, `Build it in My Name Alone.'

﴿وَطَهِّرْ بَيْتِىَ﴾

(and sanctify My House) Qatadah and Mujahid said, "And purify it from Shirk.

﴿لِلطَّآئِفِينَ وَالْقَآئِمِينَ وَالرُّكَّعِ السُّجُودِ﴾

(for those who circumambulate it, and those who stand up, and those who bow, and make prostration (in prayer)) means, `and make it purely for those who worship Allah Alone, with no partner or associate.' What is meant by "those who circumambulate it'' is obvious, since this is an act of worship that is done only at the Ka`bah and not at any other spot on earth.

﴿وَالْقَآئِمِينَ﴾

(and those who stand up) means, in prayer. Allah says:

﴿وَالرُّكَّعِ السُّجُودِ﴾

(and those who bow, and make prostration.) Tawaf and prayer are mentioned together because they are not prescribed together anywhere except in relation to the House. Tawaf is done around the Ka`bah and prayer is offered facing its direction in the majority of cases, with a few exceptions, such as when one is uncertain of the direction of the Qiblah, during battle and when praying optional prayers while traveling. And Allah knows best.

﴿وَأَذِّن فِى النَّاسِ بِالْحَجِّ﴾

(And proclaim to mankind the Hajj) meaning, `announce the pilgrimage to mankind and call them to perform pilgrimage to this House which We have commanded you to build.' It was said that Ibrahim said: "O Lord, how can I convey this to people when my voice will not reach them'' It was said: "Call them and We will convey it.'' So Ibrahim stood up and said, "O mankind! Your Lord has established a House so come on pilgrimage to it.'' It is said that the mountains lowered themselves so that his voice would reach all the regions of the earth, and those who were still in their mothers' wombs and their fathers' loins would hear the call. The response came from everyone in the cities, deserts and countryside, and those whom Allah has decreed will make the pilgrimage, until the Day of Resurrection: "At Your service, O Allah, at Your service.'' This is a summary of the narrations from Ibn `Abbas, Mujahid, `Ikrimah, Sa`id bin Jubayr and others among the Salaf. And Allah knows best. This was recorded by Ibn Jarir and by Ibn Abi Hatim at length.

﴿يَأْتُوكَ رِجَالاً وَعَلَى كُلِّ ضَامِرٍ﴾

(They will come to you on foot and on every lean camel,) This Ayah was used as evidence by those scholars whose view is that Hajj performed on foot by those who are able, is better than Hajj performed riding, because the phrase "on foot'' is mentioned first, and because it is an indication of their keenness and resolve. Waki` narrated from Abu Al-`Umays from Abu Halhalah from Muhammad bin Ka`b that Ibn `Abbas said, "I do not regret anything except for the fact that I wish I had performed Hajj on foot, because Allah says,

﴿يَأْتُوكَ رِجَالاً﴾

(They will come to you on foot).'' But the majority are of the view that performing Hajj while riding is better, following the example of the Messenger of Allah , because he performed Hajj riding, although his physical ability was sound.

﴿يَأْتِينَ مِن كُلِّ فَجٍّ﴾

(they will come from every Fajj) means every route, as Allah says:

﴿وَجَعَلْنَا فِيهَا فِجَاجاً سُبُلاً﴾

(and We placed therein Fijaj for them to pass) ﴿21:31﴾.

﴿عَميِقٍ﴾

(`Amiq) means dis- tant. This was the view of Mujahid, `Ata', As-Suddi, Qatadah, Muqatil bin Hayan, Ath-Thawri and others. This Ayah is like the Ayah in which Allah tells us how Ibrahim prayed for his family,

﴿فَاجْعَلْ أَفْئِدَةً مَّنَ النَّاسِ تَهْوِى إِلَيْهِمْ﴾

(So fill some hearts among men with love towards them) ﴿14:37﴾. There is no one among the Muslims who does not long to see the Ka`bah and perform Tawaf, people come to this spot from every corner of the world.

﴿لِّيَشْهَدُواْ مَنَـفِعَ لَهُمْ وَيَذْكُرُواْ اسْمَ اللَّهِ فِى أَيَّامٍ مَّعْلُومَـتٍ عَلَى مَا رَزَقَهُمْ مِّن بَهِيمَةِ الاٌّنْعَامِ فَكُلُواْ مِنْهَا وَأَطْعِمُواْ الْبَآئِسَ الْفَقِيرَ - ثُمَّ لْيَقْضُواْ تَفَثَهُمْ وَلْيُوفُواْ نُذُورَهُمْ وَلْيَطَّوَّفُواْ بِالْبَيْتِ الْعَتِيقِ ﴾

(28. That they may witness things that are of benefit to them, and mention the Name of Allah on appointed days, over the beast of cattle that He has provided for them. Then eat thereof and feed therewith the poor having a hard time.) (29. Then let them complete their prescribed duties and perform their vows, and circumambulate the `Atiq House.)


Hajj Brings benefits in this World and in the Hereafter

﴿لِّيَشْهَدُواْ مَنَـفِعَ لَهُمْ﴾

(That they may witness things that are of benefit to them,) Ibn `Abbas said, "Benefits in this world and in the Hereafter.'' Benefits of the Hereafter includes Allah's pleasure. Material benefits in this world include sacrificial animals and trade.'' This was also the view of Mujahid and others, that the benefits come in this world and in the Hereafter. This is like the Ayah:

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ﴾

(There is no sin on you if you seek the bounty of your Lord) ﴿2:198﴾.

﴿وَيَذْكُرُواْ اسْمَ اللَّهِ فِى أَيَّامٍ مَّعْلُومَـتٍ عَلَى مَا رَزَقَهُمْ مِّن بَهِيمَةِ الاٌّنْعَامِ﴾

(and mention the Name of Allah on appointed days, over the beast of cattle that He has provided for them (for sacrifice).) Shu`bah and Hushaym narrated from Abu Bishr from Sa`id from Ibn `Abbas, "The appointed days are the ten days (of Dhul-Hijjah). Al-Bukhari narrated this with a disconnected chain in a manner denoting his approval of it. Something similar was narrated from Abu Musa Al-Ash`ari, Mujahid, Qatadah, `Ata', Sa`id bin Jubayr, Al-Hasan, Ad-Dahhak, `Ata' Al-Khurasani and Ibrahim An-Nakha`i. Al-Bukhari recorded from Ibn `Abbas that the Prophet said:

«مَا الْعَمَلُ فِي أَيَّامٍ أَفْضَلَ مِنْهَا فِي هَذِه»

(No deeds are more virtuous than deeds done on these days.) They said, "Not even Jihad for the sake of Allah'' He said,

«وَلَا الْجِهَادُ فِي سَبِيلِ اللهِ إِلَّا رَجُلٌ يَخْرُجُ يُخَاطِرُ بِنَفْسِهِ وَمَالِهِ فَلَمْ يَرْجِعْ بِشَيْء»

(Not even Jihad for the sake of Allah, unless a man goes out risking himself and his wealth for the sake of Allah, and does not come back with anything.) Imam Ahmad recorded that Ibn `Umar said, "The Messenger of Allah said:

«مَا مِنْ أَيَّامٍ أَعْظَمَ عِنْدَ اللهِ وَلَا أَحَبُّ إِلَيْهِ الْعَمَلُ فِيهِنَّ مِنْ هَذِهِ الْأَيَّامِ الْعَشْرِ فَأَكْثِرُوا فِيهِنَّ مِنَ التَّهْلِيلِ وَالتَّكْبِيرِ وَالتَّحْمِيد»

(There are no days that are greater before Allah or in which deeds are more beloved to Him than these ten days, so increase your Tahlil, Takbir, and Tahmid during these days.) Al-Bukhari said, "Ibn `Umar and Abu Hurayrah used to go out in the marketplace during the ten days and say Takbir, and the people would say Takbir when they said Takbir.'' These ten days include the day of `Arafah. It was recorded in Sahih Muslim that Abu Qatadah said, "The Messenger of Allah was asked about fasting on the day of `Arafah, and he said, R

«أَحْتَسِبُ عَلَى اللهِ أَنْ يُكَفِّرَ السَّنَةَ الْمَاضِيَةَ وَالْآتِيَة»

(I hope by Allah that it will be an expiation for the previous year and the coming year. ) These ten days include the day of An-Nahr (Sacrifice), which is the greatest day of Hajj, and it was recorded in a Hadith that it is the most virtous day to Allah.

﴿عَلَى مَا رَزَقَهُمْ مِّن بَهِيمَةِ الاٌّنْعَامِ﴾

(over the beast of cattle that He has provided for them.) means, camels, cattle and sheep, as Allah explained in Surat Al-An`am:

﴿ثَمَـنِيَةَ أَزْوَجٍ﴾

(eight pairs) ﴿6:143﴾

﴿فَكُلُواْ مِنْهَا وَأَطْعِمُواْ الْبَآئِسَ الْفَقِيرَ﴾

(Then eat thereof and feed therewith the poor having a hard time.) It was recorded that when the Messenger of Allah offered his sacrifice, he commanded that part of each animal should be taken and cooked, and he ate some of the meat and drank some of the broth.

﴿فَكُلُواْ مِنْهَا﴾

(Then eat thereof) Hushaym narrated from Husayn, from Mujahid, "This is like the Ayat:

﴿وَإِذَا حَلَلْتُمْ فَاصْطَـدُواْ﴾

(But when you finish the Ihram, you may hunt) ﴿5:2﴾

﴿فَإِذَا قُضِيَتِ الصَّلَوةُ فَانتَشِرُواْ فِى الاٌّرْضِ﴾

(Then when the (Jumu`ah) Salah (prayer) is ended, you may disperse through the land) ﴿62:10﴾.'' This was the view favored by Ibn Jarir in his Tafsir.

﴿الْبَآئِسَ الْفَقِيرَ﴾

(the poor having a hard time.) `Ikrimah said, "This means the one who is in desperate need whose poverty is apparent, and the poor person who is too proud to ask others for help.'' Mujahid said, "The one who does not stretch forth his hand (to ask for help).''

﴿ثُمَّ لْيَقْضُواْ تَفَثَهُمْ﴾

(Then let them complete their prescribed duties) `Ali bin Abi Talhah reported that Ibn `Abbas said, "This means ending Ihram by shaving one's head, putting on one's ordinary clothes, trimming one's nails and so on.'' This was also reported from him by `Ata' and Mujahid. This was also the view of `Ikrimah and Muhammad bin Ka`b Al-Qurazi.

﴿وَلْيُوفُواْ نُذُورَهُمْ﴾

(and perform their vows,) `Ali bin Abi Talhah reported that Ibn `Abbas said, this means any vows made about sacrificing a camel.

﴿وَلْيَطَّوَّفُواْ بِالْبَيْتِ الْعَتِيقِ﴾

(and circumambulate the `Atiq House. ) Mujahid said, "This means the Tawaf which is obligatory on the day of Sacrifice.'' Ibn Abi Hatim recorded that Abu Hamzah said, "Ibn `Abbas said to me: `Have you read in Surat Al-Hajj where Allah says:

﴿وَلْيَطَّوَّفُواْ بِالْبَيْتِ الْعَتِيقِ﴾

(and circumambulate the `Atiq House.) The end of rituals is the Tawaf around the `Atiq House.''' I say, this is what the Messenger of Allah did. When he came back from Mina on the day of Sacrifice, he began with stoning the Jamrah, stoning it with seven pebbles, then he offered his sacrifice and shaved his head, then he departed and circumambulated the House.'' In the Two Sahihs it was recorded that Ibn `Abbas said, "The people were commanded to end their visit to the Ka`bah by circumambulating the House, but menstruating women are exempt from this.

﴿بِالْبَيْتِ الْعَتِيقِ﴾

(the `Atiq House) the area from behind Al-Hijr, because this was originally part of the Ka`bah built by Ibrahim, but the Quraysh exculded it from the House (when they had to rebuild it) because they were short of funds. The Messenger of Allah included it in his Tawaf and said that it is part of the House. He did not acknowledge the two Shami corners, because they were not built precisely upon the original foundations of Ibrahim. Qatadah narrated that Al-Hasan Al-Basri commented on the Ayah,

﴿وَلْيَطَّوَّفُواْ بِالْبَيْتِ الْعَتِيقِ﴾

(and circumambulate the `Atiq House.) "Because it is the first House established for mankind.'' This was also the view of `Abdur-Rahman bin Zayd bin Aslam. It was recorded that `Ikrimah said, "It was called Al-Bayt Al-`Atiq because it survived (U`tiqa) from the flood at the time of Nuh.'' Khusayf said, "It was called Al-Bayt Al-`Atiq because it was never conquered by any tyrant.''

﴿ذلِكَ وَمَن يُعَظِّمْ حُرُمَـتِ اللَّهِ فَهُوَ خَيْرٌ لَّهُ عِندَ رَبِّهِ وَأُحِلَّتْ لَكُمُ الاٌّنْعَـمُ إِلاَّ مَا يُتْلَى عَلَيْكُمْ فَاجْتَنِبُواْ الرِّجْسَ مِنَ الاٌّوْثَـنِ وَاجْتَنِبُواْ قَوْلَ الزُّورِ - حُنَفَآءَ للَّهِ غَيْرَ مُشْرِكِينَ بِهِ وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَآءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِى بِهِ الرِّيحُ فِى مَكَانٍ سَحِيقٍ ﴾

(30. That and whoever honors the sacred things of Allah, then that is better for him with his Lord. The cattle are lawful to you, except those (that will be) mentioned to you. So shun the Rijs of the idols, and shun false speech.) (31. Hunafa' Lillah, not associating partners unto Him; and whoever assigns partners to Allah,


The Reward for avoiding Sin

Allah says: `This is what We have commanded you to do in the rituals (of Hajj), and this is the great reward that the person who does that will gain.'

﴿وَمَن يُعَظِّمْ حُرُمَـتِ اللَّهِ﴾

(whoever honors the sacred things of Allah,) means, whoever avoids disobeying Him and does not transgress that which is sacred, and regards committing sin as a very serious matter,

﴿فَهُوَ خَيْرٌ لَّهُ عِندَ رَبِّهِ﴾

(then that is better for him with his Lord.) means, he will attain much good and a great reward for doing that. Just as the one who does acts of obedience will earn a great reward, so too, the one who avoids sin will earn a great reward.


Cattle are Lawful

﴿وَأُحِلَّتْ لَكُمُ الاٌّنْعَـمُ إِلاَّ مَا يُتْلَى عَلَيْكُمْ﴾

(The cattle are lawful to you, except those (that will be) mentioned to you.) means, `We have made permissible for you all the An`am (cattle etc.),' and Allah has not instituted things like Bahirah or a Sa'ibah or a Wasilah or a Ham.

﴿إِلاَّ مَا يُتْلَى عَلَيْكُمْ﴾

(except those mentioned to you.) the prohibition of Al-Maytah, blood, the flesh of swine, and that on which Allah's Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns -- and that which has been (partly) eaten by a wild animal -- unless you are able to slaughter it (before its death) - and that which is sacrificed (slaughtered) on An-Nusub. This was the view of Ibn Jarir, who recorded it from Qatadah.


The Command to shun Shirk and Lying

﴿فَاجْتَنِبُواْ الرِّجْسَ مِنَ الاٌّوْثَـنِ وَاجْتَنِبُواْ قَوْلَ الزُّورِ﴾

(So shun the Rijis of the idols, and shun false speech.) From this it is clear what Ar-Rijs means, i.e., avoid the abomination, which means idols. Shirk is mentioned in conjunction with false speech, as in the Ayah:

﴿قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْىَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَـناً وَأَن تَقُولُواْ عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ ﴾

(Say: "(But) the things that my Lord has indeed forbidden are Al-Fawahish (immoral sins) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners with Allah for which He has given no authority, and saying things about Allah of which you have no knowledge''.) ﴿7:33﴾ This includes bearing false witness. In the Two Sahihs it was reported from Abu Bakrah that the Messenger of Allah said:

«أَلَا أُنَبِّــئُكُمْ بِأَكْبَرِ الْكَبَائِرِ؟»

(Shall I not tell you about the worst of major sins) We said, "Yes, O Messenger of Allah.'' He said:

«الْإِشْرَاكُ بِاللهِ وَعُقُوقُ الْوَالِدَيْنِ (Associating others with Allah, disobeying one's parents.) He was reclining, then he sat up and said: أَلَا وَقَوْلُ الزُّورِ،أَلَا وَشَهَادَةُ الزُّور»

(and indeed giving false statements, and indeed bearing false witness...) and he kept on repeating it until we wished that he would stop.'' Imam Ahmad recorded that Khuraym bin Fatik Al-Asadi said, "The Messenger of Allah prayed As-Subh (Al-Fajr), and when he had finished, he stood up and said:

«عَدَلَتْ شَهَادَةُ الزُّورِ الْإِشْرَاكَ بِاللهِ عَزَّ وَجَل»

(Bearing false witness is on a par with the association of others with Allah.) Then he recited this Ayah:

﴿فَاجْتَنِبُواْ الرِّجْسَ مِنَ الاٌّوْثَـنِ وَاجْتَنِبُواْ قَوْلَ الزُّورِحُنَفَآءَ للَّهِ غَيْرَ مُشْرِكِينَ بِهِ﴾

(So shun the Rijs of the idols, and shun lying speech. Hunafa' Lillah, not associating partners unto Him;)

﴿حُنَفَآءَ للَّهِ﴾

(Hunafa' Lillah) means, sincerely submitting to Him Alone, shunning falsehood and seeking the truth. Allah says:

﴿غَيْرَ مُشْرِكِينَ بِهِ﴾

(not associating partners unto Him;) Then Allah gives a likeness of the idolator in his misguidance and being doomed and being far away from true guidance, and says:

﴿وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَآءِ﴾

(and whoever assigns partners to Allah, it is as if he had fallen from the sky,) meaning,

﴿فَتَخْطَفُهُ الطَّيْرُ﴾

(the birds caught him in midair,)

﴿أَوْ تَهْوِى بِهِ الرِّيحُ فِى مَكَانٍ سَحِيقٍ﴾

(or the wind had thrown him to a far off place.) means, remote and desolate, dangerous for anyone who lands there. Hence it says in the Hadith of Al-Bara':

«إِنَّ الْكَافِرَ إِذَا تَوَفَّتْهُ مَلَائِكَةُ الْمَوْتِ وَصَعِدُوا بِرُوحِهِ إِلَى السَّمَاءِ، فَلَا تُفْتَحُ لَهُ أَبْوَابُ السَّمَاءِ بَلْ تُطْرَحُ رُوحُهُ طَرْحًا مِنْ هُنَاك»

(When the angels of death take the soul of the disbeliever in death, they take his soul up to the heaven, but the gates of heaven are not opened for him; on the contrary, his soul is thrown down from there.) Then he recited this Ayah. The Hadith has already been quoted in our explanation of Surah Ibrahim. Allah gives another parable of the idolators in Surat Al-An`am, where He says:

﴿قُلْ أَنَدْعُواْ مِن دُونِ اللَّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَـبِنَا بَعْدَ إِذْ هَدَانَا اللَّهُ كَالَّذِى اسْتَهْوَتْهُ الشَّيَـطِينُ فِى الاٌّرْضِ حَيْرَانَ لَهُ أَصْحَـبٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى﴾

(Say: "Shall we invoke others besides Allah, that can do us neither good nor can harm us, and shall we turn back on our heels after Allah has guided us -- like one whom the Shayaلtin have made to go astray in the land in confusion, his companions calling him to guidance (saying): `Come to us.''' Say: "Verily, Allah's guidance is the only guidance.'') ﴿6:71﴾

﴿ذلِكَ وَمَن يُعَظِّمْ شَعَـئِرَ اللَّهِ فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ - لَكُمْ فِيهَا مَنَـفِعُ إِلَى أَجَلٍ مُّسَمًّى ثُمَّ مَحِلُّهَآ إِلَى الْبَيْتِ الْعَتِيقِ ﴾

(32. Thus it is, and whosoever honors the Sha`a'ir of Allah, then it is truly from the Taqwa of the hearts.) (33. In them are benefits for you for an appointed term, and afterwards they are brought for sacrifice to the `Atiq House.)


Explanation of the Udhiyyah and the Sha`a'ir of Allah

﴿وَمَن يُعَظِّمْ شَعَـئِرَ اللَّهِ﴾

(and whosoever honors the Sha`a'ir of Allah,) means, His commands.

﴿فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ﴾

(then it is truly from the Taqwa of the hearts.) This also includes obeying His commands in the best way when it comes to offering sacrifices, as Al-Hakam said narrating from Miqsam, from Ibn `Abbas: "Honoring them means choosing fat, healthy animals (for sacrifice).'' Abu Umamah bin Sahl said: "We used to fatten the Udhiyyah in Al-Madinah, and the Muslims used to fatten them.'' This was recorded by Al-Bukhari. In Sunan Ibn Majah, it was recorded from Abu Rafi` that the Messenger of Allah sacrificed two castrated, fat, horned rams. Abu Dawud and Ibn Majah recorded from Jabir: "The Messenger of Allah sacrificed two castrated, fat, horned rams.'' It was said, "The Messenger of Allah commanded us to examine their eyes and ears, and not to sacrifice the Muqabilah, the Mudabirah, the Sharqa, nor the Kharqa'.'' This was recorded by Ahmad and the Sunan compilers, and At-Tirmidhi graded it Sahih. As for the Muqabilah, it is the one whose ear is cut at the front, Mudabirah is the one whose ear is cut at the back, the Shurqa is the one whose ear is split, as Ash-Shafi`i said. The Kharqa' is the one whose ear is pierced with a hole. And Allah knows best. It was recorded that Al-Bara' said, "The Messenger of Allah said:

«أَرْبَعٌ لَاتَجُوزُ فِي الْأَضَاحِي: الْعَوْرَاءُ الْبَيِّنُ عَوَرُهَا، وَالْمَرِيضَةُ الْبَيِّنُ مَرَضُهَا، وَالْعَرْجَاءُ الْبَيِّنُ ظَلَعُهَا، وَالْكَسِيرَةُ الَّتِي لَاتُنْقِي»

(Four are not permitted for sacrifice: those that are obviously one-eyed, those that are obviously sick, those that are obviously lame and those that have broken bones, which no one would choose.) This was recorded by Ahmad and the Sunan compilers, and At-Tirmidhi graded it Sahih. a


The Benefits of the Sacrificial Camels

﴿لَكُمْ فِيهَا مَنَـفِعُ﴾

(In them are benefits for you) meaning, in the Budn (sacrificial camels) you find benefits such as their milk their wool and hair, and their use for riding.

﴿لَكُمْ فِيهَا مَنَـفِعُ إِلَى أَجَلٍ مُّسَمًّى﴾

(In them are benefits for you for an appointed term,) Miqsam reported that Ibn `Abbas said: "Until you decide to offer them as a sacrifice.'' It was recorded in the Two Sahihs from Anas that the Messenger of Allah saw a man driving his sacrificial camel and said,

«ارْكَبْهَا»

(Ride it.) The man said, "It is a sacrificial camel.'' He said,

«ارْكَبْهَا وَيْحَك»

(Ride it, woe to you!) the second or third time. According to a report recorded by Muslim from Jabir, the Messenger of Allah said:

«ارْكَبْهَا بِالْمَعْرُوفِ إِذَا أُلْجِئْتَ إِلَيْهَا»

(Ride it gently accor- ding to your needs.)

﴿ثُمَّ مَحِلُّهَآ إِلَى الْبَيْتِ الْعَتِيقِ﴾

(and afterwards they are brought for sacrifice to the `Atiq House.) meaning, they are eventually brought to the `Atiq House -- which is the Ka`bah -- as Allah says:

﴿هَدْياً بَـلِغَ الْكَعْبَةِ﴾

(an offering, brought to the Ka`bah) ﴿5:95﴾

﴿وَالْهَدْىَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ﴾

(and detained the Hady, from reaching their place of sacrifice) ﴿48:25﴾

﴿وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا لِّيَذْكُرُواْ اسْمَ اللَّهِ عَلَى مَا رَزَقَهُمْ مِّن بَهِيمَةِ الاٌّنْعَـمِ فَإِلَـهُكُمْ إِلَـهٌ وَحِدٌ فَلَهُ أَسْلِمُواْ وَبَشِّرِ الْمُخْبِتِينَ - الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَالصَّـبِرِينَ عَلَى مَآ أَصَابَهُمْ وَالْمُقِيمِى الصَّلَوةِ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ ﴾

(34. And for every nation We have appointed religious ceremonies, that they may mention the Name of Allah over the beast of cattle that He has given them for food. And your God is One God, so you must submit to Him Alone. And give glad tidings to the Mukhbitin.) (35. Whose hearts are filled with fear when Allah is mentioned, and the patient who bear whatever may befall them, and who perform the Salah, and who spend out of what We have provided for them.)


Rites of Sacrifice have been prescribed for every Nation in the World

Allah tells us that sacrifice and shedding blood in the Name of Allah has been prescribed for all nations. `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا﴾

(And for every nation We have appointed religious ceremonies,) "Festivals.'' `Ikrimah said, "Sacrifices.''

﴿وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا﴾

(And for every nation We have appointed religious ceremonies,) Zayd bin Aslam said, "This means Makkah; Allah did not appoint religious ceremonies anywhere else for any nation.''

﴿لِّيَذْكُرُواْ اسْمَ اللَّهِ عَلَى مَا رَزَقَهُمْ مِّن بَهِيمَةِ الاٌّنْعَـمِ﴾

(that they may mention the Name of Allah over the beast of cattle that He has given them for food.) It was recorded in the Two Sahihs that Anas said, "The Messenger of Allah brought two fat, horned rams; he said Bismillah and Allahu Akbar, then he put his foot on their necks.

﴿فَإِلَـهُكُمْ إِلَـهٌ وَحِدٌ فَلَهُ أَسْلِمُواْ﴾

(And your God is One God, so you must submit to Him Alone.) Your God is One, even though the Laws of the Prophets may vary and may abrogate one another. All of the Prophets called mankind to worship Allah Alone with no partner or associate.

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him (saying): None has the right to be worshipped but I, so worship Me.) ﴿21:25﴾. Allah says:

﴿فَلَهُ أَسْلِمُواْ﴾

(so you must submit to Him Alone.) meaning, submit to His commands and obey Him in all sincerity.

﴿وَبَشِّرِ الْمُخْبِتِينَ﴾

(And give glad tidings to the Mukhbitin.) Mujahid said about Mukhbitin, "Those who find contentment in their faith.'' Ath-Thawri said, "Those who find contentment in their faith and who accept the decree of Allah and submit to Him.'' It is better to interpret it by what comes next, which is:

﴿الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ﴾

(Whose hearts are filled with fear when Allah is mentioned,) meaning, their hearts fear Him.

﴿وَالصَّـبِرِينَ عَلَى مَآ أَصَابَهُمْ﴾

(and the patient who bear whatever may befall them) meaning, of afflictions.

﴿وَالْمُقِيمِى الصَّلَوةِ﴾

(and who perform the Salah,) they fulfill the duties which Allah has enjoined upon them, the duty of performing the obligatory prayers.

﴿وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ﴾

(and who spend out of what We have provided for them.) the good provision which Allah has given them. They spend on their families and servants, and on the poor and needy; they treat people kindly while remaining within the limits set by Allah. This is in contrast to the hypocrites, who are the opposite of all this, as we have discussed in the Tafsir of Surah Bara'ah; to Allah be praise and blessings.

﴿وَالْبُدْنَ جَعَلْنَـهَا لَكُمْ مِّن شَعَـئِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُواْ اسْمَ اللَّهِ عَلَيْهَا صَوَآفَّ فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُواْ مِنْهَا وَأَطْعِمُواْ الْقَـنِعَ وَالْمُعْتَرَّ كَذلِكَ سَخَّرْنَـهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ ﴾

(36. And the Budn, We have made them for you as among the symbols of Allah, wherein you have much good. So mention the Name of Allah over them when they are drawn up in lines (for sacrifice). Then, when they are down on their sides (after slaughter), eat thereof, and feed the Qani` and the Mu`tarr. Thus have We made them subject to you that you may be grateful.)


The Command to slaughter the Budn (Sacrificial Camel)

Here Allah reminds His servants of the blessing which He has bestowed on His servants, by creating the Budn for them and making them one of His symbols. For He has decreed that they should be brought to His Sacred House; indeed, they are the best of that which may be offered as a sacrifice to Allah, as He says:

﴿لاَ تُحِلُّواْ شَعَآئِرَ اللَّهِ وَلاَ الشَّهْرَ الْحَرَامَ وَلاَ الْهَدْىَ وَلاَ الْقَلَـئِدَ وَلا ءَامِّينَ الْبَيْتَ الْحَرَامَ﴾

(Violate not the sanctity of the Sha`a'ir of Allah, nor of the Sacred Month, nor of the animals brought for sacrifice, nor the garlanded people or animals, and others, nor the people coming to the Sacred House)﴿5:2﴾

﴿وَالْبُدْنَ جَعَلْنَـهَا لَكُمْ مِّن شَعَـئِرِ اللَّهِ﴾

(And the Budn, We have made them for you as among the symbols of Allah,) Ibn Jurayj said: "Ata' commented on this Ayah, `Cattle and camels.''' A similar view was also reported from Ibn `Umar, Sa`id bin Al-Musayyib and Al-Hasan Al-Basri. Mujahid said: "Al-Budn means camels.'' According to Muslim, Jabir bin `Abdullah and others said, "The Messenger of Allah commanded us to share in offering the sacrifice, a Budn (camel) for seven people, and one cow for seven people.''

﴿لَكُمْ فِيهَا خَيْرٌ﴾

(wherein you have much good. ) means, reward in the Hereafter.

﴿فَاذْكُرُواْ اسْمَ اللَّهِ عَلَيْهَا صَوَآفَّ﴾

(So mention the Name of Allah over them when they are drawn up in lines (for sacrifice).) It was reported from Al-Muttalib bin `Abdullah bin Hantab that Jabir bin `Abdullah said, "I prayed with the Messenger of Allah on `Id Al-Adha. When he finished, he brought a ram and slaughtered it, saying,

«بِاسْمِ اللهِ وَاللهُ أَكْبَرُ، اللَّهُمَّ هَذَا عَنِّي وَعَمَّنْ لَمْ يُضَحِّ مِنْ أُمَّتِي»

(Bismillah, and Allahu Akbar. O Allah, this is on behalf of me and anyone of my Ummah who has not offered a sacrifice.) This was recorded by Ahmad, Abu Dawud and At-Tirmidhi. Muhammad bin Ishaq recorded from Yazid bin Abi Habib from Ibn `Abbas that Jabir said, "The Messenger of Allah sacrificed two rams on the day of `Id, and when he lay them down to sacrifice them, he said:

«وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّموَاتِ وَالْأَرْضَ حَنِيفًا مُسْلِمًا وَمَا أَنَا مِنَ الْمُشْرِكِينَ، إِنَّ صَلَاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي للهِ رَبِّ الْعَالَمِينَ لَا شَرِيكَ لَهُ، وَبِذَلِكَ أُمِرْتُ وَأَنَا أَوَّلُ الْمُسْلِمِينَ، اللَّهُمَّ مِنْكَ وَلَكَ عَنْ مُحَمَّدٍ وَأُمَّتِه»

(I turn my face to the One Who created the heavens and the earth, being true and sincere in faith submitting myself to Him Alone, and I am not of the idolators. Verily, my prayer, my sacrifice, my living and my dying are for Allah, the Lord of all that exists for, with no partner or associate for Him. Thus am I commanded, and I am the first of the Muslims. O Allah, from You and to You, on behalf of Muhammad and his Ummah.) Then he said, `Bismillah' and `Allahu Akbar' and slaughtered them.'' It was reported from `Ali bin Al-Husayn from Abu Rafi` that when the Messenger of Allah wanted to offer a sacrifice, he would buy two fat, horned, fine rams. When he had prayed and addressed the people, he would bring one of them to where he was standing in the prayer place, and would sacrifice it himself with a knife, then he would say:

«اللَّهُمَّ هَذَا عَنْ أُمَّتِي جَمِيعِهَا: مَنْ شَهِدَ لَكَ بِالتَّوْحِيدِ وَشَهِدَ لِي بِالْبَلَاغ»

(O Allah, this is on behalf of all of my Ummah, whoever bears witness of Tawhid of You and bears witness that I have conveyed.) Then he would bring the other ram and sacrifice it himself, and say,

«هَذَا عَنْ مُحَمَّدٍ وَآلِ مُحَمَّد»

(This is on behalf of Muhammad and the family of Muhammad.) He would give them to the poor and he and his family would eat from it as well. This was recorded by Ahmad and Ibn Majah. Al-A`mash narrated from Abu Zabiyan from Ibn `Abbas,

﴿فَاذْكُرُواْ اسْمَ اللَّهِ عَلَيْهَا صَوَآفَّ﴾

(So mention the Name of Allah over them when they are drawn up in lines (for sacrifice). ) "When they are standing on three legs, with the left foreleg tied up. He says Bismillah and Allahu Akbar, La ilaha illallah, Allahumma Minka wa Laka (In the Name of Allah and Allah is Most Great; there is no God but Allah. O Allah, from You and to You).'' In the Two Sahihs it was recorded that Ibn `Umar came to a man who had made his camel kneel down in order to sacrifice it. He said, "Make it stand up fettered, (this is) the Sunnah of Abu Al-Qasim (i.e. the Prophet Muhammad ).''

﴿فَإِذَا وَجَبَتْ جُنُوبُهَا﴾

(Then, when they are down on their sides,) Ibn Abi Najih reported that Mujahid said, "This means, when it has fallen to the ground.'' This was narrated from Ibn `Abbas, and a similar view was narrated from Muqatil bin Hayyan. `Abdur-Rahman bin Zayd bin Aslam said,

﴿فَإِذَا وَجَبَتْ جُنُوبُهَا﴾

(Then, when they are down on their sides,) "Meaning, when they have died.'' This is what was meant by the comment of Ibn `Abbas and Mujahid, for it is not permitted to eat from the sacrifice when it has been slaughtered until it has died and its movements have ceased. It was reported in a Marfu` Hadith:

«لَا تُعَجِّلُوا النُّفُوسَ أَنْ تَزْهَق»

(Do not rush until you are sure that the animal is dead. ) Ath-Thawri narrated in his Jami` that `Umar bin Al-Khattab said that, and he supported it with the Hadith of Shaddad bin `Aws in Sahih Muslim:

«إِنَّ اللهَ كَتَبَ الْإِحْسَانَ عَلَى كُلِّ شَيْءٍ فَإِذَا قَتَلْتُمْ فَأَحْسِنُوا الْقِتْلَةَ، وَإِذَا ذَبَحْتُمْ فَأَحْسِنُوا الذِّبْحَةَ، وَلْيُحِدَّ أَحَدُكُمْ شَفْرَتَهُ، وَلْيُرِحْ ذَبِيحَتَه»

(Allah has prescribed proficiency in all things. If you kill, kill well; and if you slaughter, slaughter well. Let each one of you sharpen his blade and let him spare suffering to the animal he slaughters.) It was recorded that Abu Waqid Al-Laythi said, "The Messenger of Allah said:

«مَا قُطِعَ مِنَ الْبَهِيمَةِ وَهِيَ حَيَّةٌ فَهُوَ مَيْتَة»

(Whatever is cut from an animal while it is still alive is Maytah (dead flesh).) This was recorded by Ahmad, Abu Dawud and At-Tirmidhi, who graded it Sahih.

﴿فَكُلُواْ مِنْهَا وَأَطْعِمُواْ الْقَـنِعَ وَالْمُعْتَرَّ﴾

(eat thereof, and feed Qani` and the Mu`tarr...) This is a command which implies that this is permissible. Al-`Awfi reported that Ibn `Abbas said, "Qani` is the one who is content with what he is given and he stays in his house, and the Mu`tarr is the one who comes to you and rubs shoulders with you so that you will give him some meat, but he does not ask for it. '' This was also the view of Mujahid and Muhammad bin Ka`b Al-Qurazi. `Ali bin Abi Talhah reported that Ibn `Abbas said, "Qani` is the one who is too proud to ask, and Mu`tarr is the one who does ask.'' This was also the view of Qatadah, Ibrahim An-Nakha`i and Mujahid, according to one report narrated from him. And the opposite was also suggested. This Ayah has been quoted as evidence by those scholars who said that the sacrifice should be divided into three: a third for the one who offers the sacrifice to eat from, a third to be given as gifts to his friends, and a third to be given in charity to the poor, because Allah says:

﴿فَكُلُواْ مِنْهَا وَأَطْعِمُواْ الْقَـنِعَ وَالْمُعْتَرَّ﴾

(eat thereof, and feed the poor who does not ask, and the beggar who asks.) But there is no evidence in this Ayah for this view. According to a Sahih Hadith, the Messenger of Allah said to the people: c

«إِنِّي كُنْتُ نَهَيْتُكُمْ عَنِ ادِّخَارِ لُحُومِ الْأَضَاحِي فَوْقَ ثَلَاثٍ، فَكُلُوا وَادَّخِرُوا مَا بَدَا لَكُم»

(I used to forbid you to keep the meat of the sacrifice for more than three days, but now eat from it and keep it as you see fit.) According to another report:

«فَكُلُوا وَادَّخِرُوا وَتَصَدَّقُوا»

(Eat some, keep some and give some in charity.) According to another report:

«فَكُلُوا وَأَطْعِمُوا وَتَصَدَّقُوا»

(Eat some, feed others, and give some in charity.) As for the animal skins, it was recorded in Musnad Ahmad from Qatadah bin An-Nu`man in the Hadith about the sacrifice:

«فَكُلُوا وَتَصَدَّقُوا، وَاسْتَمْتِعُوا بِجُلُودِهَا وَلَا تَبِيعُوهَا»

(Eat and give in charity, and make use of the skins, but do not sell them.) (Note) It was recorded that Al-Bara' bin `Azib said, "The Messenger of Allah said:

«إِنَّ أَوَّلَ مَا نَبْدَأُ بِهِ فِي يَوْمِنَا هَذَا أَنْ نُصَلِّيَ، ثُمَّ نَرْجِعَ فَنَنْحَرَ، فَمَنْ فَعَلَ ذَلِكَ فَقَدْ أَصَابَ سُنَّتَنَا، وَمَنْ ذَبَحَ قَبْلَ الصَّلَاةِ فَإِنَّمَا هُوَ لَحْمٌ قَدَّمَهُ لِأَهْلِهِ لَيْسَ مِنَ النُّسُكِ فِي شَيْء»

(The first thing that we should do on this day of ours (`Id) is to pray, then we return and offer the sacrifice. Whoever does that will have followed our Sunnah. Whoever slaughters his animal before the prayer, this is just meat which he has brought for his family, it is not a sacrifice at all.) This was recorded by (Al-Bukhari and Muslim). And in Sahih Muslim, it is mentioned that one is not to offer the sacrifice until the Imam (leader) has offered his. It is prescribed to offer the sacrifice on the day of Nahr and the following three days of Tashriq, because of the Hadith of Jubayr bin Mut`im who said that the Messenger of Allah said:

«أَيَّامُ التَّشْرِيقِ كُلُّهَا ذَبْح»

(The days of Tashriq are all (for) sacrifice.) This was recorded by Ahmad and Ibn Hibban.

﴿كَذلِكَ سَخَّرْنَـهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ﴾

(Thus have We made them subject to you that you may be grateful.) means, for this reason.

﴿سَخَّرْنَـهَا لَكُمْ﴾

(Thus have We made them subject to you) means, `We have subjugated them to you, i.e., We have made them submissive towards you, so that if you wish you can ride them, or if you wish you can milk them, or if you wish you can slaughter them,' as Allah says:

﴿أَوَلَمْ يَرَوْاْ أَنَّا خَلَقْنَا لَهُم مِمَّا عَمِلَتْ أَيْدِينَآ أَنْعـماً فَهُمْ لَهَا مَـلِكُونَ ﴾

(Do they not see that We have created for them of what Our Hands have created, the cattle, so that they are their owners.)﴿36:71﴾ until He said:

﴿أَفَلاَ يَشْكُرُونَ﴾

(Will they not then be grateful) ﴿36:73﴾ And Allah says in this Ayah:

﴿كَذلِكَ سَخَّرْنَـهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ﴾

(Thus have We made them subject to you that you may be grateful.)

﴿لَن يَنَالَ اللَّهَ لُحُومُهَا وَلاَ دِمَآؤُهَا وَلَـكِن يَنَالُهُ التَّقْوَى مِنكُمْ كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُواْ اللَّهَ عَلَى مَا هَدَاكُمْ وَبَشِّرِ الْمُحْسِنِينَ ﴾

(37. It is neither their meat nor their blood that reaches Allah, but it is Taqwa from you that reaches Him. Thus have We made them subject to you that you may proclaim Allah's greatness for His guidance to you. And give glad tidings to the doers of good.)


The Goal of the Udhiyyah (Sacrifice) according to Allah is the Sincerity and Taqwa of His Servant

Allah says: this sacrifice is prescribed for you so that you will remember Him at the time of slaughter, for He is the Creator and Provider. Nothing of its flesh or blood reaches Him, for He has no need of anything other than Himself. During the time of Jahiliyyah, when they offered sacrifices to their gods, they would put some of the meat of their sacrifices on their idols, and sprinkle the blood over them. But Allah says:

﴿لَن يَنَالَ اللَّهَ لُحُومُهَا وَلاَ دِمَآؤُهَا﴾

(It is neither their meat nor their blood that reaches Allah,) Ibn Abi Hatim recorded that Ibn Jurayj said, "The people of the Jahiliyyah used to put the meat of their sacrifices and sprinkle the blood on the House, and the Companions of the Messenger of Allah said, "We have more right to do that.'' Then Allah revealed the words:

﴿لَن يَنَالَ اللَّهَ لُحُومُهَا وَلاَ دِمَآؤُهَا وَلَـكِن يَنَالُهُ التَّقْوَى مِنكُمْ﴾

(It is neither their meat nor their blood that reaches Allah, but it is Taqwa from you that reaches Him.) That is what He will accept and reward for, as mentioned in the Sahih,

«إِنَّ اللهَ لَا يَنْظُرُ إِلَى صُوَرِكُمْ وَلَا إِلَى أَلْوَانِكُمْ، وَلَكِنْ يَنْظُرُ إِلَى قُلُوبِكُمْ وَأَعْمَالِكُم»

(Allah does not look to your appearance or your colors, but He looks to your hearts and deeds.) And in the Hadith; (Indeed charity falls in the Hand of Ar-Rahman before it falls in the hand of the one asking.)

﴿كَذَلِكَ سَخَّرَهَا لَكُمْ﴾

(Thus have We made them subject to you) meaning, `for this purpose We have subjugated the Budn for you,'

﴿لِتُكَبِّرُواْ اللَّهَ عَلَى مَا هَدَاكُمْ﴾

(that you may proclaim Allah's greatness for His guidance to you.) means, that you may glorify Him for guiding you to His religion and His way which He loves and is pleased with, and has forbidden you to do all that He hates and rejects.

﴿وَبَشِّرِ الْمُحْسِنِينَ﴾

(And give glad tidings to the doers of good.) means, `give good news, O Muhammad, to those who do good,' i.e., whose deeds are good and who remain within the limits prescribed by Allah, who follow that which has been prescribed for them, who believe in the Messenger and follow that which he has conveyed from his Lord.

(Note) The Udhiyyah is Sunnah Mustahabbah One animal is sufficient on behalf of all the members of one household. Ibn `Umar said, "The Messenger of Allah continued to offer sacrifice for ten years.'' This was recorded by At-Tirmidhi. Abu Ayyub said: "At the time of the Messenger of Allah , a man would sacrifice a sheep on behalf of himself and all the members of his household, and they would eat from it and feed others, until the people started boasting ﴿by sacrificing more than one﴾ and things reached the stage that you see now.'' This was recorded by At-Tirmidhi, who graded it Sahih, and by Ibn Majah. `Abdullah bin Hisham used to sacrifice one sheep on behalf of his entire family; this was recorded by Al-Bukhari. Concerning how old the sacrificial animal should be, Muslim recorded from Jabir that the Messenger of Allah said:

«لَا تَذْبَحُوا إِلَّا مُسِنَّةً، إِلَّا أَنْ تَعْسُرَ عَلَيْكُمْ فَتَذْبَحُوا جَذَعَةً مِنَ الضَّأْن»

(Do not sacrifice any but mature animals, and if that is not possible, then sacrifice a young sheep.)

﴿إِنَّ اللَّهَ يُدَافِعُ عَنِ الَّذِينَ ءَامَنُواْ إِنَّ اللَّهَ لاَ يُحِبُّ كُلَّ خَوَّانٍ كَفُورٍ ﴾

(38. Truly, Allah defends those who believe. Verily, Allah likes not any treacherous ingrate.)


Good News of Allah's Defence for the Believers

Here Allah tells us that He defends His servants who put their trust in Him and turn to Him in repentance; He protects them from the the worst of evil people and the plots of the sinners; He protects them, guards them and supports them, as He tells us elsewhere:

﴿أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ﴾

(Is not Allah sufficient for His servant) ﴿39:36﴾

﴿وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَـلِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَىْءٍ قَدْراً﴾

(And whosoever puts his trust in Allah, then He will suffice him. Verily, Allah will accomplish his purpose. Indeed Allah has set a measure for all things) ﴿65:3﴾.

﴿إِنَّ اللَّهَ لاَ يُحِبُّ كُلَّ خَوَّانٍ كَفُورٍ﴾

(Verily, Allah likes not any treacherous ingrate) means, He does not like any of His servants who bear these characteristics, i.e., treachery in covenants and promises whereby a person does not do what he says, and ingratitude is to deny the blessings, whereby one does not acknowledge or appreciate them.

﴿أُذِنَ لِلَّذِينَ يُقَـتَلُونَ بِأَنَّهُمْ ظُلِمُواْ وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ - الَّذِينَ أُخْرِجُواْ مِن دِيَـرِهِم بِغَيْرِ حَقٍّ إِلاَّ أَن يَقُولُواْ رَبُّنَا اللَّهُ وَلَوْلاَ دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَّهُدِّمَتْ صَوَمِعُ وَبِيَعٌ وَصَلَوَتٌ وَمَسَـجِدُ يُذْكَرُ فِيهَا اسمُ اللَّهِ كَثِيراً وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِىٌّ عَزِيزٌ ﴾

(39. Permission (to fight) is given to those (believers) who are fought against, because they have been wronged; and surely, Allah is able to give them victory.) (40. Those who have been expelled from their homes unjustly only because they said: "Our Lord is Allah.'' For had it not been that Allah checks one set of people by means of another, Sawami`, Biya`, Salawat, and Masjids, wherein the Name of Allah is mentioned much, would surely have been pulled down. Verily, Allah will help those who help His (cause). Truly, Allah is All-Strong, All-Mighty.)


Permission to fight; this is the first Ayah of Jihad

Al-`Awfi reported that Ibn `Abbas said, "This was revealed about Muhammad and his Companions, when they were expelled from Makkah.'' Mujahid, Ad-Dahhak and others among the Salaf, such as Ibn `Abbas, `Urwah bin Az-Zubayr, Zayd bin Aslam, Muqatil bin Hayan, Qatadah and others said, "This is the first Ayah which was revealed about Jihad.'' Ibn Jarir recorded that Ibn `Abbas said, "When the Prophet was driven out of Makkah, Abu Bakr said, `They have their Prophet. Truly, to Allah we belong and truly, to Him we shall return; surely they are doomed.''' Ibn `Abbas said, "Then Allah revealed the words:

﴿أُذِنَ لِلَّذِينَ يُقَـتَلُونَ بِأَنَّهُمْ ظُلِمُواْ وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ ﴾

(Permission (to fight) is given to those (believers) fought against, because they have been wronged; and surely, Allah is able to give them victory.)'' Abu Bakr, may Allah be pleased with him, said, "Then I knew that there would be fighting.'' Imam Ahmad added: "Ibn `Abbas said, `This was the first Ayah to be revealed concerning fighting.''' This was also recorded by At-Tirmidhi and An-Nasa'i in the Book of Tafsir of their Sunans. At-Tirmidhi said: "It is a Hasan Hadith.''

﴿وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ﴾

(and surely, Allah is able to give them victory.) means, He is able to grant victory to His believing servants without any fighting taking place, but He wants His servants to strive their utmost in obeying Him, as He says:

﴿فَإِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ فَضَرْبَ الرِّقَابِ حَتَّى إِذَآ أَثْخَنتُمُوهُمْ فَشُدُّواْ الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَآءً حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَآءُ اللَّهُ لاَنْتَصَرَ مِنْهُمْ وَلَـكِن لِّيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ فَلَن يُضِلَّ أَعْمَـلَهُمْ - سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ - وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ ﴾

(So, when you meet those who disbelieve, strike necks till when you have killed and wounded many of them, then bind a bond firmly. Thereafter either for generosity, or ransom, until war lays down its burden. Thus, but if it had been Allah's will, He Himself could certainly have punished them. But (He lets you fight) in order to test some of you with others. But those who are killed in the way of Allah, He will never let their deeds be lost. He will guide them and set right their state. And admit them to Paradise which He has made known to them.) ﴿47:4-6﴾

﴿قَـتِلُوهُمْ يُعَذِّبْهُمُ اللَّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ - وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللَّهُ عَلَى مَن يَشَآءُ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾

(Fight against them so that Allah will punish them by your hands, and disgrace them, and give you victory over them, and heal the breasts of a believing people, and remove the anger of their (believers') hearts. Allah accepts the repentance of whom He wills. Allah is All-Knowing, All-Wise.) ﴿9:14-15﴾

﴿وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَـهِدِينَ مِنكُمْ وَالصَّـبِرِينَ وَنَبْلُوَ أَخْبَـرَكُمْ ﴾

(And surely, We shall try you till We test those who strive hard and the patient, and We shall test your facts.) ﴿47:31﴾. And there are many similar Ayat. Ibn `Abbas commented on the Ayah,

﴿وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ﴾

(and surely, Allah is able to give them (believers) victory.) "And this is what He did.'' Allah prescribed Jihad at an appropriate time, because when they were in Makkah, the idolators outnumbered them by more than ten to one. Were they to engage in fighting at that time, the results would have been disastrous. When the idolators went to extremes to persecute Muslims, to expel the Prophet and resolving to kill him; when they sent his Companions into exile here and there, so that some went to Ethiopia and others went to Al-Madinah; when they settled in Al-Madinah and the Messenger of Allah joined them there, and they gathered around him and lent him their support, and they had a place where Islam prevailed, and a stronghold to which they could retreat; then Allah prescribed Jihad against the enemy, and this was the first Ayah to be revealed for it. Allah said:

﴿أُذِنَ لِلَّذِينَ يُقَـتَلُونَ بِأَنَّهُمْ ظُلِمُواْ وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ الَّذِينَ أُخْرِجُواْ مِن دِيَـرِهِم بِغَيْرِ حَقٍّ﴾

(Permission (to fight) is given to those fought against, because they have been wronged; and surely, Allah is able to give them victory. Those who have been expelled from their homes unjustly) Al-`Awfi reported that Ibn `Abbas said; "They were driven out of Makkah to Al-Madinah unjustly, i.e., Muhammad and his Companions.''

﴿إِلاَّ أَن يَقُولُواْ رَبُّنَا اللَّهُ﴾

(only because they said: "Our Lord is Allah.'') means, they had not done anything to their people or committed any wrongs against them, apart from the fact that they believed in the Oneness of Allah and they worshipped Him Alone, with no partner or associate. But for the idolators, this was the worst of sins, as Allah says:

﴿يُخْرِجُونَ الرَّسُولَ وَإِيَّـكُمْ أَن تُؤْمِنُواْ بِاللَّهِ رَبِّكُمْ﴾

(and have driven out the Messenger and yourselves because you believe in Allah, your Lord!) ﴿60:1﴾. Then Allah says:

﴿وَلَوْلاَ دَفْعُ اللَّهِ النَّاسَ بَعْضَهُم بِبَعْضٍ﴾

(For had it not been that Allah checks one set of people by means of another,) meaning, were it not for the fact that He repels one people by means of another, and restrains the evil of people towards others by means of whatever circumstances He creates and decrees, the earth would have been corrupted and the strong would have destroyed the weak.

﴿لَّهُدِّمَتْ صَوَمِعُ﴾

(Sawami` surely have been pulled down) means the small temples used by monks. This was the view of Ibn `Abbas, Mujahid, Abu Al-`Aliyah, `Ikrimah, Ad-Dahhak and others. Qatadah said, "This refers to the places of worship of the Sabians;'' according to another report, he said, "The Sawami` of the Zoroastrians.'' Muqatil bin Hayyan said, "These are houses along the roads.''

﴿وَبِيَعٌ﴾

(Biya`.) These are larger than the Sawami` and accommodate more worshippers; the Christians also have these. This was the view of Abu Al-`Aliyah, Qatadah, Ad-Dahhak, Ibn Sakhr, Muqatil bin Hayyan, Khusayf and others. Ibn Jubayr reported from Mujahid and others that this referred to the synagogues of the Jews which are known to them as Salut. And Allah knows best.

﴿وَصَلَوَتِ﴾

(Salawat) Al-`Awfi reported that Ibn `Abbas said, "Salawat means churches.'' `Ikrimah, Ad-Dahhak and Qatadah said that it referred to the synagogues of the Jews. Abu Al-`Aliyah and others said, "Salawat refers to the places of worship of the Sabians.'' Ibn Abi Najih reported that Mujahid said, "Salawat refers to places of worship of the People of the Book and of the people of Islam along the roads.'' Masjids belong to the Muslims.

﴿يُذْكَرُ فِيهَا اسمُ اللَّهِ كَثِيراً﴾

(wherein the Name of Allah is mentioned much,) It was said that the pronoun refers to Masjids, because this is the closest of the words mentioned. Ad-Dahhak said, "In all of them the Name of Allah is often mentioned.'' Ibn Jarir said, "The correct view is that the monasteries of the monks, the churches of the Christians, the synagogues of the Jews and the Masjids of the Muslims, in which the Name of Allah is mentioned much, would have been destroyed -- because this is the usual usage in Arabic.'' Some of the scholars said, "This is a sequence listing the smallest to the greatest, because the Masjids are more frequented by more worshippers who have the correct intention and way.''

﴿وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ﴾

(Verily, Allah will help those who help His (cause).) This is like the Ayah:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِن تَنصُرُواْ اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ - وَالَّذِينَ كَفَرُواْ فَتَعْساً لَّهُمْ وَأَضَلَّ أَعْمَـلَهُمْ ﴾

(O you who believe! If you help (in the cause of) Allah, He will help you, and make your foothold firm. But those who disbelieve, for them is destruction, and (Allah) will make their deeds vain.) ﴿47:7-8﴾

﴿إِنَّ اللَّهَ لَقَوِىٌّ عَزِيزٌ﴾

(Truly, Allah is All-Strong, All-Mighty.) Allah describes Himself as being All-Strong and All-Mighty. By His strength He created everything and measured it exactly according to its due measurements; by His might nothing can overpower Him or overwhelm Him, rather everything is humbled before Him and is in need of Him. Whoever is supported by the All-Strong, the All-Mighty, is indeed supported and helped, and his enemy will be overpowered. Allah says:

﴿وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ - إِنَّهُمْ لَهُمُ الْمَنصُورُونَ - وَإِنَّ جُندَنَا لَهُمُ الْغَـلِبُونَ ﴾

(And, verily, Our Word has gone forth of old for Our servants, the Messengers, that they verily, would be made triumphant, and that Our soldiers! They verily, would be the victors.) ﴿37:171-173﴾

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(Allah has decreed: "Verily, it is I and My Messengers who shall be the victorious.'' Verily, Allah is All-Powerful, All-Mighty.) ﴿58:21﴾

﴿الَّذِينَ إِنْ مَّكَّنَّـهُمْ فِى الاٌّرْضِ أَقَامُواْ الصَّلَوةَ وَآتَوُاْ الزَّكَـوةَ وَأَمَرُواْ بِالْمَعْرُوفِ وَنَهَوْاْ عَنِ الْمُنْكَرِ وَلِلَّهِ عَـقِبَةُ الاٍّمُورِ ﴾

(41. Those who, if We give them power in the land, establish the Salah, enforce the Zakah, and they enjoin the good and forbid the evil. And with Allah rests the end of (all) matters.)


The Duties of the Muslims when They attain Power

Ibn Abi Hatim recorded that `Uthman bin `Affan said, "The Ayah:

﴿الَّذِينَ إِنْ مَّكَّنَّـهُمْ فِى الاٌّرْضِ أَقَامُواْ الصَّلَوةَ وَآتَوُاْ الزَّكَـوةَ وَأَمَرُواْ بِالْمَعْرُوفِ وَنَهَوْاْ عَنِ الْمُنْكَرِ﴾

(Those who, if We give them power in the land, (they) establish the Salah, enforce the Zakah, and they enjoin the good and forbid the evil.) was revealed concerning us, for we had been expelled from our homes unjustly only because we said: `Our Lord is Allah.' Then we were given power in the land, so we established regular prayer, paid the Zakah, enjoined what is good and forbade what is evil, and with Allah rests the end of (all) matters. This is about my companions and I.'' Abu Al-`Aliyah said, "They were the Companions of Muhammad .'' As-Sabah bin Suwadah Al-Kindi said, "I heard `Umar bin `Abdul-`Aziz give a speech and say:

﴿الَّذِينَ إِنْ مَّكَّنَّـهُمْ فِى الاٌّرْضِ﴾

(Those who, if We give them power in the land....) Then he said, "This is not obligatory only for those who are in authority, it also applies to those who are governed by them. Shall I not tell you what you can expect from your governor, and what duties those who are ruled owe to him Your rights over your governor are that he should check on you with regard to your duties towards Allah and restore the rights that you have over one another, and that he should guide you to the straight path as much as possible. Your duties towards him are that you should obey him without cheating and without resentment, and you should obey him both in secret and openly.'' `Atiyah Al-`Awfi said, "This Ayah is like the Ayah:

﴿وَعَدَ اللَّهُ الَّذِينَ ءامَنُواْ مِنْكُمْ وَعَمِلُواْ الصَّـلِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِى الاْرْضِ﴾

(Allah has promised those among you who believe and do righteous good deeds, that He will certainly grant them succession to (the present rulers) in the land) ﴿24:55﴾.

﴿وَلِلَّهِ عَـقِبَةُ الاٍّمُورِ﴾

(And with Allah rests the end of (all) matters.) This is like the Ayah:

﴿وَالْعَـقِبَةُ لِلْمُتَّقِينَ﴾

(And the good end is for those who have Taqwa) ﴿28:83﴾. Zayd bin Aslam said:

﴿وَلِلَّهِ عَـقِبَةُ الاٍّمُورِ﴾

(And with Allah rests the end of (all) matters.) "And with Allah will be the reward for what they did.''

﴿وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَثَمُودُ - وَقَوْمُ إِبْرَهِيمَ وَقَوْمُ لُوطٍ - وَأَصْحَـبُ مَدْيَنَ وَكُذِّبَ مُوسَى فَأمْلَيْتُ لِلْكَـفِرِينَ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ نَكِيرِ - فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَـهَا وَهِىَ ظَالِمَةٌ فَهِىَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُّعَطَّلَةٍ وَقَصْرٍ مَّشِيدٍ - أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَآ أَوْ ءَاذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لاَ تَعْمَى الاٌّبْصَـرُ وَلَـكِن تَعْمَى الْقُلُوبُ الَّتِى فِى الصُّدُورِ ﴾

(42. And if they deny you, so did deny before them the people of Nuh, `Ad and Thamud.) (43. And the people of Ibrahim and the people of Lut,) (44. And the dwellers of Madyan; and denied was Musa. But I granted respite to the disbelievers for a while, then I seized them, and how (terrible) was My punishment!) (45. And many a township did We destroy while they were given to wrongdoing, so that it lie in ruins, and a deserted well and castle Mashid!) (46. Have they not traveled through the land, and have they hearts wherewith to understand and ears wherewith to hear Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind.)


The Consequences for the Disbelievers

Here Allah consoles His Prophet Muhammad for the disbelief of those among his people who opposed him.

﴿وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ﴾

(And if they deny you, so did deny before them the people of Nuh) until His saying,

﴿وَكُذِّبَ مُوسَى﴾

(and denied was Musa.) means, despite all the clear signs and evidence that they brought.

﴿فَأمْلَيْتُ لِلْكَـفِرِينَ﴾

(But I granted respite to the disbelievers for a while,) means, `I delayed and postponed.'

﴿ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ نَكِيرِ﴾

(then I seized them, and how (terrible) was My punishment!) means, `how great was My vengeance against them and My punishment of them!' In the Two Sahihs it is reported from Abu Musa that the Prophet said:

«إِنَّ اللهَ لَيُمْلِي لِلظَّالِمِ حَتَّى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Allah lets the wrongdoer carry on until, when He seizes him, He will never let him go.) Then he recited:

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ ﴾

(Such is the punishment of your Lord when He seizes the towns while they are doing wrong. Verily, His punishment is painful (and) severe.) ﴿11:102﴾ Then Allah says:

﴿فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَـهَا﴾

(And many a township did We destroy)

﴿وَهِىَ ظَـلِمَةٌ﴾

(while they were given wrongdoing,) meaning, they were rejecting their Messengers.

﴿فَهِىَ خَاوِيَةٌ عَلَى عُرُوشِهَا﴾

(so that it lie in ruins,) Ad-Dahhak said, "﴿Leveled to﴾ their roofs,'' i.e., their houses and cities were destroyed.

﴿وَبِئْرٍ مُّعَطَّلَةٍ﴾

(and (many) a deserted well) means, they draw no water from it, and no one comes to it, after it had been frequented often by crowds of people.

﴿وَقَصْرٍ مَّشِيدٍ﴾

(and a castle Mashid!) `Ikrimah said, "This means whitened with plaster.'' Something similar was narrated from `Ali bin Abi Talib, Mujahid, `Ata', Sa`id bin Jubayr, Abu Al-Mulayh and Ad-Dahhak. Others said that it means high and impenetrable fortresses. All of these suggestions are close in meaning and do not contradict one another, for this sturdy construction and great height did not help their occupants or afford them any protection when the punishment of Allah came upon them, as He says:

﴿أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِى بُرُوجٍ مُّشَيَّدَةٍ﴾

("Wheresoever you may be, death will overtake you even if you are in Buruj Mushayyadah!'') ﴿4:78﴾

﴿أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ﴾

(Have they not traveled through the land,) means, have they not traveled in the physical sense and also used their minds to ponder That is sufficient, as Ibn Abi Ad-Dunya said in his book At-Tafakkur wal-I`tibar, "Some of the wise people said, `Give life to your heart with lessons, illuminate it with thought, kill it with asceticism, strengthen it with certain faith, remind it of its mortality, make it aware of the calamities of this world, warn it of the disasters that life may bring, show it how things may suddenly change with the passing of days, tell it the stories of the people of the past, and remind it what happened to those who came before.''' Walk through their ruins, see what they did and what became of them, meaning, look at the punishments and divine wrath that struck the nations of the past who belied,

﴿فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَآ أَوْ ءَاذَانٌ يَسْمَعُونَ بِهَا﴾

(and have they hearts wherewith to understand and ears wherewith to hear) meaning, let them learn a lesson from that.

﴿فَإِنَّهَا لاَ تَعْمَى الاٌّبْصَـرُ وَلَـكِن تَعْمَى الْقُلُوبُ الَّتِى فِى الصُّدُورِ﴾

(Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind.) means, the blind person is not the one whose eyes cannot see, but rather the one who has no insight. Even if the physical eyes are sound, they still cannot learn the lesson.

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَن يُخْلِفَ اللَّهُ وَعْدَهُ وَإِنَّ يَوْماً عِندَ رَبِّكَ كَأَلْفِ سَنَةٍ مِّمَّا تَعُدُّونَ - وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِىَ ظَـلِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَىَّ الْمَصِيرُ ﴾

(47. And they ask you to hasten on the torment! And Allah fails not His promise. And verily a day with your Lord is as a thousand years of what you reckon.) (48. And many a township did I give respite while it was given to wrongdoing. Then I seized it (with punishment). And to Me is the (final) return (of all).)


The Disbelievers Demand for the Punishment

Allah tells His Prophet :

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ﴾

(And they ask you to hasten on the torment!) meaning, these disbelievers who disbelieve in Allah and His Book and His Messenger and the Last Day. This is like the Ayat:

﴿وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ ﴾

(And (remember) when they said: "O Allah! If this is indeed the truth from You, then rain down stones on us from the sky or bring on us a painful torment.'') ﴿8:32﴾ H

﴿وَقَالُواْ رَبَّنَا عَجِّل لَّنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ ﴾

(They say: "Our Lord! Hasten to us Qittana (our punishment) before the Day of Reckoning!'') ﴿38:16﴾.

﴿وَلَن يُخْلِفَ اللَّهُ وَعْدَهُ﴾

(And Allah fails not His promise.) means, His promise to bring about the Hour and wreak vengeance upon His enemies, and to honor His close friends.

﴿وَإِنَّ يَوْماً عِندَ رَبِّكَ كَأَلْفِ سَنَةٍ مِّمَّا تَعُدُّونَ﴾

(And verily a day with your Lord is as a thousand years of what you reckon. ) means, He does not hasten, for what is counted as a thousand years with His creation is as one day with Him, and He knows that He is able to exact revenge and that He will not miss a thing, even if He delays and waits and postpones. Hence He then says:

﴿وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِىَ ظَـلِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَىَّ الْمَصِيرُ ﴾

(And many a township did I give respite while it was given to wrongdoing. Then I seized it (with punishment). And to Me is the (final) return (of all).) Ibn Abi Hatim recorded from Abu Hurayrah that the Messenger of Allah said:

«يَدْخُلُ فُقَرَاءُ الْمُسْلِمِينَ الْجَنَّةَ قَبْلَ الْأَغْنِيَاءِ بِنِصْفِ يَوْمٍ خَمْسِمِائَةِ عَام»

(The poor among the Muslims will enter Paradise half a day before the rich -- five hundred years.) This was recorded by At-Tirmidhi and An-Nasa'i from the Hadith of Ath-Thawri from Muhammad bin `Amr. At-Tirmidhi said, "Hasan Sahih.'' Abu Dawud recorded at the end of Book of Al-Malahim in his Sunan from Sa`d bin Abi Waqqas that the Prophet said:

«إِنِّي لَأَرْجُو أَنْ لَا تَعْجِزَ أُمَّتِي عِنْدَ رَبِّهَا أَنْ يُؤَخِّرَهُمْ نِصْفَ يَوْم»

(I hope that it will not be too much for my Ummah if Allah delays them for half a day.) It was said to Sa`d, "What does half a day mean'' He said, "Five hundred years.''

﴿قُلْ يأَيُّهَا النَّاسُ إِنَّمَآ أَنَاْ لَكُمْ نَذِيرٌ مُّبِينٌ - فَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُمْ مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ - وَالَّذِينَ سَعَوْاْ فِى ءَايَـتِنَا مُعَـجِزِينَ أُوْلَـئِكَ أَصْحَـبُ الْجَحِيمِ ﴾

(49. Say: "O mankind! I am (sent) to you only as a plain warner.'') (50. So those who believe and do righteous good deeds, for them is forgiveness and Rizq Karim.) (51. But those who strive against Our Ayat to frustrate them, they will be dwellers of the Hellfire.)


The Recompense of the Righteous and the Unrighteous

Allah said to His Prophet , when the disbelievers asked him to hasten on the punishment for them:

﴿قُلْ يأَيُّهَا النَّاسُ إِنَّمَآ أَنَاْ لَكُمْ نَذِيرٌ مُّبِينٌ ﴾

(Say: "O mankind! I am (sent) to you only as a plain warner.'') meaning, `Allah has sent me to you to warn you ahead of the terrible punishment, but I have nothing to do with your reckoning. Your case rests with Allah: if He wills, He will hasten on the punishment for you; and if He wills, He will delay it for you. If He wills he will accept the repentance of those who repent to Him; and if He wills, He will send astray those who are decreed to be doomed. He is the One Who does whatsoever He wills and wants and chooses.

﴿لاَ مُعَقِّبَ لِحُكْمِهِ وَهُوَ سَرِيعُ الْحِسَابِ﴾

(There is none to put back His judgement and He is swift at reckoning.) ﴿13:41﴾

﴿إِنَّمَآ أَنَاْ لَكُمْ نَذِيرٌ مُّبِينٌفَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(I am (sent) to you only as a plain warner. So those who believe and do righteous good deeds,) means, whose hearts believe and whose actions confirm their faith.

﴿لَّهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ﴾

(for them is forgiveness and Rizq Karim. ) means, forgiveness for their previous bad deeds, and a great reward in return for a few good deeds. Muhammad bin Ka`b Al-Qurazi said, "When you hear Allah's saying:

﴿وَرِزْقٌ كَرِيمٌ﴾

(Rizq Karim) this means Paradise.''

﴿وَالَّذِينَ سَعَوْاْ فِى ءَايَـتِنَا مُعَـجِزِينَ﴾

(But those who strive against Our Ayat to frustrate them,) Mujahid said, "To discourage people from following the Prophet .'' This was also the view of `Abdullah bin Az-Zubayr, "to discourage.'' Ibn `Abbas said, "To frustrate them means to resist the believers stubbornly.''

﴿أُوْلَـئِكَ أَصْحَـبُ الْجَحِيمِ﴾

(they will be dwellers of the Hellfire.) This refers to the agonizingly hot Fire with its severe punish- ment, may Allah save us from it. Allah says:

﴿الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ زِدْنَـهُمْ عَذَابًا فَوْقَ الْعَذَابِ بِمَا كَانُواْ يُفْسِدُونَ ﴾

(Those who disbelieved and hinder (men) from the path of Allah, for them We will add torment to the torment because they used to spread corruption) ﴿16:88﴾

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلاَ نَبِىّ إِلاَّ إِذَا تَمَنَّى أَلْقَى الشَّيْطَـنُ فِى أُمْنِيَّتِهِ فَيَنسَخُ اللَّهُ مَا يُلْقِى الشَّيْطَـنُ ثُمَّ يُحْكِمُ اللَّهُ ءايَـتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ لّيَجْعَلَ مَا يُلْقِى الشَّيْطَـنُ فِتْنَةً لّلَّذِينَ فِى قُلُوبِهِم مَّرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّـلِمِينَ لَفِى شِقَاقٍ بَعِيدٍ وَلِيَعْلَمَ الَّذِينَ أُوتُواْ الْعِلْمَ أَنَّهُ الْحَقُّ مِن رَّبّكَ فَيُؤْمِنُواْ بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ ءامَنُواْ إِلَى صِرطٍ مُّسْتَقِيمٍ﴾

(52. Never did We send a Messenger or a Prophet before you but when he did recite (the revelation or narrated or spoke), Shaytan threw (some falsehood) in his recitation (of the revelation). But Yansakh Allah that which Shaytan throws in. Then Allah establishes His revelations. And Allah is All-Knower, All-Wise:) (53. That He (Allah) may make what is thrown in by Shaytan a trial for those in whose hearts is a disease and whose hearts are hardened. And certainly, the wrongdoers are in an opposition far-off (from the truth).) (54. And that those who have been given knowledge may know that it (this Qur'an) is the truth from your Lord, so that they may believe therein, and their hearts may submit to it with humility. And verily, Allah is the Guide of those who believe, to the straight path.)


How the Shaytan threw some Falsehood into the Words of the Messengers, and how Allah abolished that

At this point many of the scholars of Tafsir mentioned the story of the Gharaniq and how many of those who had migrated to Ethiopia came back when they thought that the idolators of the Quraysh had become Muslims, but these reports all come through Mursal chains of narration and I do not think that any of them may be regarded as Sahih. And Allah knows best. Al-Bukhari said, "Ibn `Abbas said,

﴿فِى أُمْنِيَّتِهِ﴾

(in his recitation (of the revelation).) "When he spoke, the Shaytan threw (some falsehood) into his speech, but Allah abolished that which the Shaytan threw in.''

﴿ثُمَّ يُحْكِمُ اللَّهُ ءَايَـتِهِ﴾

(Then Allah establishes His revelations.) `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿إِذَا تَمَنَّى أَلْقَى الشَّيْطَـنُ فِى أُمْنِيَّتِهِ﴾

(when he did recite (the revelation), Shaytan threw (some falsehood) in it) "When he spoke, the Shaytan threw (some falsehood) into his speech.'' Mujahid said:

﴿إِذَا تُمْنَى﴾

(when he did recite) "When he spoke.'' It was said that it refers to his recitation, whereas,

﴿إِلاَّ أَمَانِىَّ﴾

(but they trust upon Amani) means they speak but they do not write. Al-Baghawi and the majority of the scholars of Tafsir said:

﴿تَمَنَّى﴾

(he did recite) "Reciting the Book of Allah.''

﴿أَلْقَى الشَّيْطَـنُ فِى أُمْنِيَّتِهِ﴾

(Shaytan threw (some falsehood) in it) "In his recitation.'' Ad-Dahhak said:

﴿إِذَا تُمْنَى﴾

(when he did recite) "When he recited.'' Ibn Jarir said, "This comment is more akin to interpretation.''

﴿فَيَنسَخُ اللَّهُ مَا يُلْقِى الشَّيْطَـنُ﴾

(But Yansakh Allah that which Shaytan throws in.) The meaning of the word Naskh in Arabic is to remove or lift away. `Ali bin Abi Talhah reported that Ibn `Abbas said, "This means, Allah cancels out that which the Shaytan throws in.''

﴿وَاللَّهُ عَلِيمٌ﴾

(And Allah is All-Knower,) means, He knows all matters and events that will happen, and nothing whatsoever is hidden from Him.

﴿حَكِيمٌ﴾

(All-Wise.) means, in His decree, creation and command, He has perfect wisdom and absolute proof, hence He says:

﴿لِّيَجْعَلَ مَا يُلْقِى الشَّيْطَـنُ فِتْنَةً لِّلَّذِينَ فِى قُلُوبِهِم مَّرَضٌ﴾

(That He (Allah) may make what is thrown in by Shaytan a trial for those in whose hearts is a disease) meaning, doubt, Shirk, disbelief and hypocrisy. Ibn Jurayj said:

﴿الَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ﴾

(those in whose hearts is a disease) "The hypocrites, and

﴿وَالْقَاسِيَةِ قُلُوبُهُمْ﴾

(and whose hearts are hardened.) means the idolators.''

﴿وَإِنَّ الظَّـلِمِينَ لَفِى شِقَاقٍ بَعِيدٍ﴾

(And certainly, the wrongdoers are in an opposition far-off.) means, far away in misguidance, resistance and stubbornness, i.e., far from the truth and the correct way.

﴿وَلِيَعْلَمَ الَّذِينَ أُوتُواْ الْعِلْمَ أَنَّهُ الْحَقُّ مِن رَّبِّكَ فَيُؤْمِنُواْ بِهِ﴾

(And that those who have been given knowledge may know that it is the truth from your Lord, so that they may believe therein,) means, `so that those who have been given beneficial knowledge with which they may differentiate between truth and falsehood, those who believe in Allah and His Messenger, may know that what We have revealed to you is the truth from your Lord, Who has revealed it by His knowledge and under His protection, and He will guard it from being mixed with anything else.' Indeed, it is the Wise Book which,

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ ﴾

(Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise (Allah).) ﴿41:42﴾

﴿فَيُؤْمِنُواْ بِهِ﴾

(so that they may believe therein,) means, that they may believe that it is true and act upon it.

﴿فَتُخْبِتَ لَهُ قُلُوبُهُمْ﴾

(and their hearts may submit to it with humility.) means, that their hearts may humble themselves and accept it.

﴿وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ ءَامَنُواْ إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(And verily, Allah is the Guide of those who believe, to the straight path.) means, in this world and in the Hereafter. In this world, He guides them to the truth and helps them to follow it and to resist and avoid falsehood; in the Hereafter, He will guide them to the straight path which leads to the degrees of Paradise, and He will save them from the painful torment and the dismal levels of Hell.

﴿وَلاَ يَزَالُ الَّذِينَ كَفَرُواْ فِى مِرْيَةٍ مِّنْهُ حَتَّى تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً أَوْ يَأْتِيَهُمْ عَذَابُ يَوْمٍ عَقِيمٍ - الْمُلْكُ يَوْمَئِذٍ للَّهِ يَحْكُمُ بَيْنَهُمْ فَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فِى جَنَّـتِ النَّعِيمِ - وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايـتِنَا فَأُوْلَـئِكَ لَهُمْ عَذَابٌ مُّهِينٌ ﴾

(55. And those who disbelieved, will not cease to be in doubt about it until the Hour comes suddenly upon them, or there comes to them the torment of Yawm `Aqim.) (56. The sovereignty on that Day will be that of Allah. He will judge between them. So those who believed and did righteous good deeds will be in Gardens of Delight.) (57. And those who disbelieved and denied Our Ayat, for them will be a humiliating torment (in Hell).)


The Disbelievers will remain in Doubt and Confusion

Allah tells us that the disbelievers will remain in doubt concerning this Qur'an. This was the view of Ibn Jurayj and was the view favored by Ibn Jarir.

﴿حَتَّى تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً﴾

(until the Hour comes suddenly upon them,) Mujahid said: "By surprise.'' Qatadah said:

﴿بَغْتَةً﴾

(suddenly) means, the command of Allah will catch the people unaware. Allah never seizes a people except when they are intoxicated with pride, enjoying a life of luxury, and they think that the punishment will never come upon them, but Allah does not punish anyone except the evildoers.

﴿أَوْ يَأْتِيَهُمْ عَذَابُ يَوْمٍ عَقِيمٍ﴾

(or there comes to them the torment of Yawm `Aqim.) Mujahid said, "Ubay bin Ka`b said: `Yawm `Aqim means the day of Badr.''' `Ikrimah and Mujahid said: "Yawm `Aqim means the Day of Resurrection, following which there will be no night.'' This was also the view of Ad-Dahhak and Al-Hasan Al-Basri. Allah says:

﴿الْمُلْكُ يَوْمَئِذٍ للَّهِ يَحْكُمُ بَيْنَهُمْ﴾

(The sovereignty on that Day will be that of Allah. He will judge between them.) This is like the Ayat:

﴿مَـلِكِ يَوْمِ الدِّينِ ﴾

(The Only Owner of the Day of Recompense) ﴿1:4﴾

﴿الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَـنِ وَكَانَ يَوْماً عَلَى الْكَـفِرِينَ عَسِيراً ﴾

(The sovereignty on that Day will be the true (sovereignty), belonging to the Most Gracious (Allah), and it will be a hard Day for the disbelievers.) ﴿25:26﴾

﴿فَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(So those who believed and did righteous good deeds) means, their hearts believed in Allah and His Messenger , and they acted in accor- dance with what they knew; their words and deeds were in harmony.

﴿فِى جَنَّـتِ النَّعِيمِ ﴾

(in Gardens of Delight.) means, they will enjoy eternal bliss which will never end or fade away.

﴿وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَآ﴾

(And those who disbelieved and denied Our Ayat,) means, their hearts rejected and denied the truth; they disbelieved in it and resisted the Messengers and were too proud to follow them. e

﴿فَأُوْلَـئِكَ لَهُمْ عَذَابٌ مُّهِينٌ﴾

(for them will be a humiliating torment. ) means, in recompense for arrogantly turning away from the truth.

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(Verily, those who scorn My worship they will surely enter Hell in humiliation!) ﴿40:60﴾

﴿وَالَّذِينَ هَاجَرُواْ فِى سَبِيلِ اللَّهِ ثُمَّ قُتِلُواْ أَوْ مَاتُواْ لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقاً حَسَناً وَإِنَّ اللَّهَ لَهُوَ خَيْرُ الرَزِقِينَ - لَيُدْخِلَنَّهُمْ مُّدْخَلاً يَرْضَوْنَهُ وَإِنَّ اللَّهَ لَعَلِيمٌ حَلِيمٌ - ذلِكَ وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ ثُمَّ بُغِىَ عَلَيْهِ لَيَنصُرَنَّهُ اللَّهُ إِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ ﴾

(58. Those who emigrated in the cause of Allah and after that were killed or died, surely, Allah will provide a good provision for them. And verily, it is Allah Who indeed is the Best of those who make provision.) (59. Truly, He will make them enter an entrance with which they shall be well-pleased, and verily, Allah indeed is All-Knowing, Most Forbearing.) (60. That is so. And whoever has retaliated with the like of that which he was made to suffer, and then has again been wronged, Allah will surely help him. Verily, Allah indeed is Oft-Pardoning, Oft-Forgiving.)


The Great Reward for Those Who migrate in the Cause of Allah

Allah tells us that those who migrate for the sake of Allah, seeking to earn His pleasure and that which is with Him, leaving behind their homelands, families and friends, leaving their countries for the sake of Allah and His Messenger to support His religion, then they are killed, i.e., in Jihad, or they die, i.e., they pass away without being involved in fighting, they will have earned an immense reward. As Allah says:

﴿وَمَن يَخْرُجْ مِن بَيْتِهِ مُهَـجِراً إِلَى اللَّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ فَقَدْ وَقَعَ أَجْرُهُ عَلىَ اللَّهِ﴾

(And whosoever leaves his home as an emigrant unto Allah and His Messenger, and death overtakes him, his reward is then surely incumbent upon Allah) ﴿4:100﴾

﴿لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقاً حَسَناً﴾

(surely, Allah will provide a good provision for them.) means, He will reward them from His bounty and provision in Paradise with that which will bring them joy.

﴿وَإِنَّ اللَّهَ لَهُوَ خَيْرُ الرَزِقِينَ﴾

﴿لَيُدْخِلَنَّهُمْ مُّدْخَلاً يَرْضَوْنَهُ﴾

(And verily, it is Allah Who indeed is the Best of those who make provision. Truly, He will make them enter an entrance with which they shall be well-pleased,) This means Paradise, as Allah says elsewhere:

﴿فَأَمَّآ إِن كَانَ مِنَ الْمُقَرَّبِينَ - فَرَوْحٌ وَرَيْحَانٌ وَجَنَّـتُ نَعِيمٍ ﴾

(Then, if he be of those brought near (to Allah), rest and provision, and a Garden of Delights.) ﴿56:88-89﴾. Allah tells us that He will grant him rest and provision and a Garden of Delights, as He tells us here:

﴿لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقاً حَسَناً﴾

(surely, Allah will provide a good provision for them.) Then He says:

﴿لَيُدْخِلَنَّهُمْ مُّدْخَلاً يَرْضَوْنَهُ وَإِنَّ اللَّهَ لَعَلِيمٌ﴾

(Truly, He will make them enter an entrance with which they shall be well-pleased, and verily, Allah indeed is All-Knowing,) meaning, He is All-Knowing about those who migrate and strive in Jihad for His sake and who deserve that (reward).

﴿حَلِيمٌ﴾

(Most Forbearing,) means, He forgives and overlooks their sins, and He accepts as expiation for their sins, their migration (Hijrah) and their putting their trust in Him. Concerning those who are killed for the sake of Allah, whether they are Muhajirs (migrants) or otherwise, they are alive with their Lord and are being provided for, as Allah says:

﴿وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ أَمْوَتاً بَلْ أَحْيَاءٌ عِندَ رَبِّهِمْ يُرْزَقُونَ ﴾

(Think not of those as dead who are killed in the way of Allah. Nay, they are alive, with their Lord, and they have provision) ﴿3:169﴾. There are many Hadiths on this topic, as stated previously. With regard to those who die for the sake of Allah, whether they are emigrants or not. This Ayah and the Sahih Hadiths guarantee that they will be well provided for and that Allah will show them kindness. Ibn Abi Hatim recorded that Shurahbil bin As-Simt said: "We spent a long time besieging a stronghold in the land of the Romans. Salman Al-Farisi, may Allah be pleased with him, passed by me and said, `I heard the Messenger of Allah say:

«مَنْ مَاتَ مُرَابِطًا أَجْرَى اللهُ عَلَيْهِ مِثْلَ ذَلِكَ الْأَجْرِ، وَأَجْرَى عَلَيْهِ الرِّزْقَ، وَأَمِنَ مِنَ الفَتَّانِينَ، وَاقْرَؤُوا إِنْ شِئْتُمْ:

﴿وَالَّذِينَ هَاجَرُواْ فِى سَبِيلِ اللَّهِ ثُمَّ قُتِلُواْ أَوْ مَاتُواْ لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقاً حَسَناً وَإِنَّ اللَّهَ لَهُوَ خَيْرُ الرَزِقِينَ - لَيُدْخِلَنَّهُمْ مُّدْخَلاً يَرْضَوْنَهُ وَإِنَّ اللَّهَ لَعَلِيمٌ حَلِيمٌ ﴾»

(Whoever dies guarding the borders of Islam, Allah will give him a reward like that reward (of martyr) and will provide for him and keep him safe from trials. Recite, if you wish: (Those who emigrated in the cause of Allah and after that were killed or died, surely, Allah will provide a good provision for them. And verily, it is Allah Who indeed is the Best of those who make provision. Truly, He will make them enter an entrance with which they shall be well-pleased, and verily, Allah indeed is All-Knowing, Most Forbearing))'' He also recorded that `Abdur-Rahman bin Jahdam Al-Khawlani was with Fadalah bin `Ubayd when they accompanied with two funerals, at (an island of) sea one of whom had been struck by a catapult, and the other had passed away. Fadalah bin `Ubayd sat by the grave of the man who had passed away and someone said to him, "Are you neglecting the martyr and not sitting by his grave'' He said, "I would not mind which of these two graves Allah would resurrect me from, for Allah says:

﴿وَالَّذِينَ هَاجَرُواْ فِى سَبِيلِ اللَّهِ ثُمَّ قُتِلُواْ أَوْ مَاتُواْ لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقاً حَسَناً﴾

(Those who emigrated in the cause of Allah and after that were killed or died, surely, Allah will provide a good provision for them.)'' And he recited these two Ayat, then said, "What should I seek, O you servant, if I were to enter an entrance to His pleasure, and be provided good provisions By Allah, I would not mind which of these two graves Allah would resurrect me from.''

﴿ذلِكَ وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ﴾

(That is so. And whoever has retaliated with the like of that which he was made to suffer....) Muqatil bin Hayan and Ibn Jurayj mentioned that this was revealed about a skirmish in which the Companions encountered some of the idolators. The Muslims urged them not to fight during the Sacred Months, but the idolators insisted on fighting and initiated the aggression. So the Muslims fought them and Allah granted them victory.

﴿إِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ﴾

(Verily, Allah indeed is Oft-Pardoning, Oft-Forgiving.)

﴿ذلِكَ بِأَنَّ اللَّهَ يُولِجُ الَّيْلَ فِى النَّهَارِ وَيُولِجُ النَّهَارَ فِى الَّيْلِ وَأَنَّ اللَّهَ سَمِيعٌ بَصِيرٌ - ذلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَـطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِىُّ الْكَبِيرُ ﴾

(61. That is because Allah merges the night into the day, and He merges the day into the night. And verily, Allah is All-Hearer, All-Seer.) (62. That is because Allah -- He is the Truth, and what they invoke besides Him, it is false. And verily, Allah -- He is the Most High, the Most Great.)


The Creator and Controller of this World is Allah

Allah tells us that He is the Creator Who directs the affairs of His creation as He wills. He tells us:

﴿قُلِ اللَّهُمَّ مَـلِكَ الْمُلْكِ تُؤْتِى الْمُلْكَ مَن تَشَآءُ وَتَنزِعُ الْمُلْكَ مِمَّن تَشَآءُ وَتُعِزُّ مَن تَشَآءُ وَتُذِلُّ مَن تَشَآءُ بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - تُولِجُ الَّيْلَ فِى الْنَّهَارِ وَتُولِجُ النَّهَارَ فِى الَّيْلِ وَتُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الَمَيِّتَ مِنَ الْحَىِّ وَتَرْزُقُ مَن تَشَآءُ بِغَيْرِ حِسَابٍ ﴾

(Say: "O Allah! Possessor of the power, You give power to whom You will, and You take power from whom You will, and You endue with honor whom You will, and You humiliate whom You will. In Your Hand is the good. Verily, You are able to do all things. You make the night to enter into the day, and You make the day to enter into the night, You bring the living out of the dead, and You bring the dead out of the living. And You give wealth and sustenance to whom You will, without limit.) ﴿3:26-27﴾ The meaning of "merging'' the night into the day and the day into the night is that the one encroaches upon the other, and vice versa. Sometimes the night is long and the day is short, as in winter, and sometimes the day is long and the night is short, as in summer.

﴿وَأَنَّ اللَّهَ سَمِيعٌ بَصِيرٌ﴾

(And verily, Allah is All-Hearer, All-Seer.) He hears what His servants say, and He sees them, nothing about them or their movement is hidden from Him whatsoever. When Allah tells us that He is controlling the affairs of all that exists, and that He judges, and there is none to reverse His judgement, He says:

﴿ذلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ﴾

(That is because Allah -- He is the Truth,) meaning, the true God, besides Whom no one deserves worship. He is the Possessor of the greatest sovereignty; whatever He wills happens and whatever He does not will does not happen. Everything is in need of Him and submits to Him.

﴿وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَـطِلُ﴾

(and what they invoke besides Him, it is false.) meaning, the idols and false gods. Everything that is worshipped instead of Him -- may He be exalted -- is false, because it can neither bring benefit nor cause harm.

﴿وَأَنَّ اللَّهَ هُوَ الْعَلِىُّ الْكَبِيرُ﴾

(And verily, Allah -- He is the Most High, the Most Great.) This is like the Ayat:

﴿وَهُوَ الْعَلِىُّ الْعَظِيمُ﴾

(and He is the Most High, the Most Great) ﴿42:4﴾

﴿الْكَبِيرُ الْمُتَعَالِ﴾

(the Most Great, the Most High) ﴿13:9﴾. Everything is subject to His might and power; there is no God except Him and no Lord besides Him, because He is the Almighty and there is none mightier than He, the Most High and there is none higher than He, the Most Great and there is none greater than He. Exalted, sanctified, and glorified be He far above all that the evildoers say.

﴿أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَآءِ مَآءً فَتُصْبِحُ الاٌّرْضُ مُخْضَرَّةً إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ - لَّهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَإِنَّ اللَّهَ لَهُوَ الْغَنِىُّ الْحَمِيدُ - أَلَمْ تَرَ أَنَّ اللَّهَ سَخَّرَ لَكُم مَّا فِى الاٌّرْضِ وَالْفُلْكَ تَجْرِى فِى الْبَحْرِ بِأَمْرِهِ وَيُمْسِكُ السَّمَآءَ أَن تَقَعَ عَلَى الاٌّرْضِ إِلاَّ بِإِذْنِهِ إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَّحِيمٌ - وَهُوَ الَّذِى أَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ إِنَّ الإِنْسَـنَ لَكَفُورٌ ﴾

(63. See you not that Allah sends down water from the sky, and then the earth becomes green Verily, Allah is the Most Kind and Courteous, Well-Acquainted with all things.) (64. To Him belongs all that is in the heavens and all that is on the earth. And verily, Allah -- He is Rich, Worthy of all praise.) (65. See you not that Allah has subjected to you all that is on the earth, and the ships that sail through the sea by His command He withholds the heaven from falling on the earth except by His leave. Verily, Allah is for mankind, full of kindness, Most Merciful.) (66. It is He, Who gave you life, and then will cause you to die, and will again give you life. Verily, man is indeed Kafurun.)


Signs of the Power of Allah

This is a further sign of His might and power; that he sends the winds to drive the clouds which deliver rain to the barren land where nothing grows, land which is dry, dusty and desiccated.

﴿فَإِذَآ أَنزَلْنَا عَلَيْهَا الْمَآءَ اهْتَزَّتْ وَرَبَتْ﴾

(but when We send down water on it, it is stirred (to life), and it swells) ﴿22:5﴾.

﴿فَتُصْبِحُ الاٌّرْضُ مُخْضَرَّةً﴾

(and then the earth becomes green) This indicates the sequence of events and how everything follows on according to its nature. This is like the Ayah:

﴿ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً﴾

(Then We made the Nutfah into a clot , then We made the clot into a little lump of flesh) ﴿23:14﴾. It was recorded in the Two Sahihs that between each stage there are forty days. Allah's saying,

﴿فَتُصْبِحُ الاٌّرْضُ مُخْضَرَّةً﴾

(and then the earth becomes green) means, it becomes green after being dry and lifeless. It was reported from some of the people of Al-Hijaz that the land turns green after rainfall. And Allah knows best.

﴿إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ﴾

(Verily, Allah is the Most Kind and Courteous, Well-Acquainted with all things.) He knows what seeds are in the various regions of the earth, no matter how small they are. Nothing whatsoever is hidden from Him. Each of those seeds receives its share of water and begins to grow, as Luqman said:

﴿يبُنَىَّ إِنَّهَآ إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُنْ فِى صَخْرَةٍ أَوْ فِى السَّمَـوَتِ أَوْ فِى الاٌّرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ ﴾

("O my son! If it be equal to the weight of a grain of mustard seed, and though it be in a rock, or in the heavens or in the earth, Allah will bring it forth. Verily, Allah is Subtle, Well-Aware.) ﴿31:16﴾ And Allah says:

﴿أَلاَّ يَسْجُدُواْ للَّهِ الَّذِى يُخْرِجُ الْخَبْءَ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(...so they do not worship Allah, Who brings to light what is hidden in the heavens and the earth.) ﴿27:25﴾

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ﴾

(not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.) ﴿6:59﴾

﴿وَمَا يَعْزُبُ عَن رَّبِّكَ مِن مِّثْقَالِ ذَرَّةٍ فِي الاٌّرْضِ وَلاَ فِى السَّمَآءِ وَلاَ أَصْغَرَ مِن ذَلِكَ وَلا أَكْبَرَ إِلاَّ فِى كِتَابٍ مُّبِينٍ﴾

(And nothing is hidden from your Lord, the weight of a speck of dust on the earth or in the heaven. Not what is less than that or what is greater than that but it is (written) in a Clear Record.) ﴿10:61﴾

﴿لَهُ مَا فِى السَّمَـوَت وَمَا فِى الاٌّرْضِ﴾

(To Him belongs all that is in the heavens and all that is on the earth.) He owns all things, and He has no need of anything besides Himself, everything is in need of Him and in a state of submission to Him.

﴿أَلَمْ تَرَ أَنَّ اللَّهَ سَخَّرَ لَكُم مَّا فِى الاٌّرْضِ﴾

(See you not that Allah has subjected to you all that is on the earth,) animals, inanimate things, crops and fruits. This is like the Ayah:

﴿وَسَخَّرَ لَكُمْ مَّا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ جَمِيعاً مِّنْهُ﴾

(And has subjected to you all that is in the heavens and all that is in the earth) ﴿45:13﴾, meaning that all of this is a blessing and out of His kindness.

﴿وَالْفُلْكَ تَجْرِى فِى الْبَحْرِ بِأَمْرِهِ﴾

(and the ships that sail through the sea by His command) That is because He subjugates it to them and makes it easy for them. In the raging sea with its tempestuous waves, the ships sail gently with their passengers and carry them wherever they want to go for trading and other purposes from one land to another, so that they bring goods from here to there, or vice versa, whatever people want or need.

﴿وَيُمْسِكُ السَّمَآءَ أَن تَقَعَ عَلَى الاٌّرْضِ إِلاَّ بِإِذْنِهِ﴾

(He withholds the heaven from falling on the earth except by His leave.) If He willed, He could give the sky permission to fall on the earth, and whoever is in it would be killed, but by His kindness, mercy and power, He withholds the heaven from falling on the earth, except by His leave. He says:

﴿إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَّحِيمٌ﴾

(Verily, Allah is for mankind, full of kindness, Most Merciful.) meaning, even though they do wrong. As Allah says elsewhere:

﴿وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ﴾

(But verily, your Lord is full of forgiveness for mankind in spite of their wrongdoing. And verily, your Lord is severe in punishment) ﴿13:6﴾.

﴿وَهُوَ الَّذِى أَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ إِنَّ الإِنْسَـنَ لَكَفُورٌ ﴾

(It is He, Who gave you life, and then will cause you to die, and will again give you life. Verily, man is indeed Kafurun.) This is like the Ayat:

﴿كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَتًا فَأَحْيَـكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ ﴾

(How can you disbelieve in Allah Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life and then unto Him you will return.) ﴿2:28﴾,

﴿قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَـمَةِ لاَ رَيْبَ فِيهِ﴾

(Say: "Allah gives you life, then causes you to die, then He will assemble you on the Day of Resurrection about which there is no doubt.'') ﴿45:26﴾,

﴿قَالُواْ رَبَّنَآ أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ﴾

(They will say: "Our Lord! You have made us to die twice, and You have given us life twice!'') ﴿40:11﴾ So how can you set up rivals to Allah and worship others besides Him when He is the One Who is independent in His powers of creation, provision and control of the existence

﴿وَهُوَ الَّذِى أَحْيَاكُمْ﴾

(It is He, Who gave you life,) means, He gave you life after you were nothing, and brought you into existence.

﴿ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ﴾

(and then will cause you to die, and will again give you life.) means, on the Day of Resurrection.

﴿إِنَّ الإِنْسَـنَ لَكَفُورٌ﴾

(Verily, man is indeed Kafurun.) meaning, denying.

﴿لِّكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكاً هُمْ نَاسِكُوهُ فَلاَ يُنَـزِعُنَّكَ فِى الاٌّمْرِ وَادْعُ إِلَى رَبِّكَ إِنَّكَ لَعَلَى هُدًى مُّسْتَقِيمٍ - وَإِن جَـدَلُوكَ فَقُلِ اللَّهُ أَعْلَمُ بِمَا تَعْمَلُونَ - اللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَـمَةِ فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ ﴾

(67. For every nation We have made Mansak which they must follow; so let them not dispute with you on the matter, but invite them to your Lord. Verily, you indeed are on the straight guidance.) (68. And if they argue with you, say: "Allah knows best of what you do.'') (69. "Allah will judge between you on the Day of Resurrection about that wherein you used to differ.'')


Every Nation has its Religious Ceremonies

Allah tells us that He has made Mansak for every nation. Ibn Jarir said, "This means that there are Mansak for every Prophet's nation.'' He said, "The origin of the word Mansik in Arabic means the place to which a person returns repeatedly, for good or evil purposes. So the Manasik (rites) of Hajj are so called because the people return to them and adhere to them.'' If the phrase "For every nation We have ordained religious ceremonies'' means that every Prophet's nation has its religious ceremonies as ordained by Allah, then the phrase "So let them (the pagans) not dispute with you on the matter'' refers to the idolators. If the phrase "For every nation We have ordained religious ceremonies'' means that it is the matter of Qadar (divine decree), as in the Ayah,

﴿وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا﴾

(For each nation there is a direction to which they face)﴿2:148﴾ Allah says here:

﴿هُمْ نَاسِكُوهُ﴾

(which they Nasikuh) meaning, which they must act upon. The pronoun here refers back to those who have these religious ceremonies and ways, i.e., they do this by the will and decree of Allah, so do not let their dispute with you over that divert you from following the truth. Allah says:

﴿وَادْعُ إِلَى رَبِّكَ إِنَّكَ لَعَلَى هُدًى مُّسْتَقِيمٍ﴾

(but invite them to your Lord. Verily, you indeed are on the straight guidance.) i.e., a clear and straight path which will lead you to the desired end. This is like the Ayah:

﴿وَلاَ يَصُدُّنَّكَ عَنْ ءَايَـتِ اللَّهِ بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ﴾

(And let them not turn you away from the Ayat of Allah after they have been sent down to you: and invite to your Lord) ﴿28:87﴾

﴿وَإِن جَـدَلُوكَ فَقُلِ اللَّهُ أَعْلَمُ بِمَا تَعْمَلُونَ ﴾

(And if they argue with you, say: "Allah knows best what you do.'') This is like the Ayah:

﴿وَإِن كَذَّبُوكَ فَقُل لِّى عَمَلِى وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّآ أَعْمَلُ وَأَنَاْ بَرِىءٌ مِّمَّا تَعْمَلُونَ ﴾

(And if they belie you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!'') ﴿10:41﴾

﴿اللَّهُ أَعْلَمُ بِمَا تَعْمَلُونَ﴾

(Allah knows best of what you do.) This is a stern warning and definite threat, as in the Ayah:

﴿هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ شَهِيداً بَيْنِى وَبَيْنَكُمْ﴾

(He knows best of what you say among yourselves concerning it! Sufficient is He as a witness between me and you!)﴿46: 8﴾. Allah says here:

﴿اللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَـمَةِ فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ ﴾

(Allah will judge between you on the Day of Resurrection about that wherein you used to differ.) This is like the Ayah:

﴿فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَآ أُمِرْتَ وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ وَقُلْ ءَامَنتُ بِمَآ أَنزَلَ اللَّهُ مِن كِتَـبٍ﴾

(So unto this then invite, and stand firm as you are commanded, and follow not their desires but say: "I believe in whatsoever Allah has sent down of the Book.'') ﴿42:15﴾

﴿أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَآءِ وَالاٌّرْضِ إِنَّ ذلِكَ فِى كِتَـبٍ إِنَّ ذلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(70. Know you not that Allah knows all that is in the heaven and on the earth Verily, it is (all) in the Book. Verily, that is easy for Allah.)


Allah tells us how perfect is His knowledge of His creation, and that He encompasses all that is in the heavens and on earth.

Not even the weight of a speck of dust, or less than that or greater escapes His knowledge in the heavens or in the earth. He knows all things even before they happen, and He has written that in His Book, Al-Lawh Al-Mahfuz, as was reported in Sahih Muslim from `Abdullah bin `Amr, who said, "The Messenger of Allah said:

«إِنَّ اللهَ قَدَّرَ مَقَادِيرَ الْخَلَائِقِ قَبْلَ خَلْقِ السَّموَاتِ وَالْأَرْضِ بِخَمْسِينَ أَلْفَ سَنَةٍ، وَكَانَ عَرْشُهُ عَلَى الْمَاء»

(Allah issued His decrees concerning the measurement and due proportion of the creatures fifty thousand years before He created the heavens and the earth, and His Throne was over the water.) In the Sunan, it was reported from a group of the Companions that the Messenger of Allah said:

«أَوَّلُ مَا خَلَقَ اللهُ الْقَلَمُ، قَالَ لَهُ: اكْتُبْ، قَالَ: وَ مَا أَكْتُبُ؟ قَالَ: اكْتُبْ مَا هُوَ كَائِنٌ، فَجَرَى الْقَلَمُ بِمَا هُوَ كَائِنٌ إِلَى يَوْمِ الْقِيَامَة»

(The first thing that Allah created was the Pen. He said to it, "Write!'' It said, "What should I write'' He said, "Write what will happen,'' so the Pen wrote everything that will happen until the Day of Resurrection.) Allah says:

﴿إِنَّ ذلِكَ فِى كِتَـبٍ إِنَّ ذلِكَ عَلَى اللَّهِ يَسِيرٌ﴾

(Verily, it is (all) in the Book. Verily, that is easy for Allah.)

﴿وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَـناً وَمَا لَيْسَ لَهُمْ بِهِ عِلْمٌ وَمَا لِلظَّـلِمِينَ مِن نَّصِيرٍ - وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بَيِّنَـتٍ تَعْرِفُ فِى وُجُوهِ الَّذِينَ كَفَرُواْ الْمُنْكَرَ يَكَـدُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ ءَايَـتُنَا قُلْ أَفَأُنَبِّئُكُم بِشَرٍّ مِّن ذلِكُمُ النَّارُ وَعَدَهَا اللَّهُ الَّذِينَ كَفَرُواْ وَبِئْسَ الْمَصِيرُ ﴾

(71. And they worship besides Allah others for which He has sent down no authority, and of which they have no knowledge; and for the wrongdoers there is no helper.) (72. And when Our clear Ayat are recited to them, you will notice a denial on the faces of the disbelievers! They are nearly ready to attack with violence those who recite Our Ayat to them. Say: "Shall I tell you of something worse than that The Fire which Allah has promised to those who disbelieved, and worst indeed is that destination!'')


The Idolators' worship of others besides Allah and Their vehement rejection of the Ayat of Allah

Allah tells us that the idolators, in their ignorance and disbelief, worship besides Allah others which He has sent down no authority for, i.e., no proof or evidence for such behavior. This is like the Ayah:

﴿وَمَن يَدْعُ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ لاَ بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ إِنَّهُ لاَ يُفْلِحُ الْكَـفِرُونَ ﴾

(And whoever calls upon, besides Allah, any other god, of whom he has no proof; then his reckoning is only with his Lord. Surely, the disbelievers will not be successful.) ﴿23:117﴾ So Allah says here:

﴿مَا لَمْ يُنَزِّلْ بِهِ سُلْطَـناً وَمَا لَيْسَ لَهُمْ بِهِ عِلْمٌ﴾

(for which He has sent down no authority, and of which they have no knowledge;) meaning, they have no knowledge in the subject that they fabricate lies about; it is only something which was handed down to them from their fathers and ancestors, with no evidence or proof, and its origins lie in that which the Shaytan beautified for them and made attractive to them. Allah warned them:

﴿وَمَا لِلظَّـلِمِينَ مِن نَّصِيرٍ﴾

(and for the wrongdoers there is no helper.) meaning, no one to help them against Allah when He sends His punishment and torment upon them. Then Allah says:

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بَيِّنَاتٍ﴾

(And when Our clear Ayat are recited to them, ) means, when the Ayat of the Qur'an and clear evidence and proof for Tawhid of Allah are mentioned to them, and they are told that there is no god besides Allah and that the Messengers spoke the truth,

﴿يَكَـدُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ ءَايَـتُنَا﴾

(They are nearly ready to attack with violence those who recite Our Ayat to them.) then they nearly attack and do harm to those who bring proof to them from the Qur'an, and cause them harm using their tongues and hands.

﴿قُلْ﴾

(Say) O Muhammad to these people,

﴿أَفَأُنَبِّئُكُم بِشَرٍّ مِّن ذلِكُمُ النَّارُ وَعَدَهَا اللَّهُ الَّذِينَ كَفَرُواْ﴾

(Shall I tell you of something worse than that The Fire which Allah has promised to those who disbelieved,) The fire and wrath and torment of Allah are far worse than that with which you are trying to scare the believing close friends of Allah in this world. The punishment in the Hereafter for these deeds of yours is worse than that what you claim you want to do to the believers.

﴿وَبِئْسَ الْمَصِيرُ﴾

(and worst indeed is that destination!) how terrible is the Fire as a final destination and abode!

﴿إِنَّهَا سَآءَتْ مُسْتَقَرّاً وَمُقَاماً ﴾

(Evil indeed it is as an abode and as a place to rest in. ) ﴿25:66﴾

﴿يأَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُواْ لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُواْ ذُبَاباً وَلَوِ اجْتَمَعُواْ لَهُ وَإِن يَسْلُبْهُمُ الذُّبَابُ شَيْئاً لاَّ يَسْتَنقِذُوهُ مِنْهُ ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ - مَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِىٌّ عَزِيزٌ ﴾

(73. O mankind! A parable has been made, so listen to it: Verily, those on whom you call besides Allah, cannot create a fly, even though they combine together for the purpose. And if the fly snatches away a thing from them, they will have no power to release it from the fly. So weak are the seeker and the sought.) (74. They have not regarded Allah with His rightful esteem. Verily, Allah is All-Strong, All-Mighty.)


The insignificance of the Idols and the foolishness of their Worshippers

Here Allah points out the insignificance of the idols and the foolishness of those who worship them.

﴿يأَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ﴾

(O mankind! A parable has been made,) meaning, a parable of that which is worshipped by those who are ignorant of Allah and who join others as partners with Him.

﴿فَاسْتَمِعُواْ لَهُ﴾

(so listen to it) pay attention and understand.

﴿إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُواْ ذُبَاباً وَلَوِ اجْتَمَعُواْ لَهُ﴾

(Verily, those on whom you call besides Allah, cannot create a fly, even though they combine together for the purpose.) Even if all the idols and false gods whom you worship were to come together to create a single fly, they would not be able to do that. Imam Ahmad recorded that Abu Hurayrah recorded the Marfu` report:

«وَمَنْ أَظْلَمُ مِمَّنْ خَلَقَ (خَلْقًا) كَخَلْقِي، فَلْيَخْلُقُوا مِثْلَ خَلْقِي ذَرَّةً أَوْ ذُبَابَةً أَوْ حَبَّة»

("Who does more wrong than one who tries to create something like My creation Let them create an ant or a fly or a seed like My creation!'') This was also recorded by the authors of the Two Sahihs via `Umarah from Abu Zur`ah from Abu Hurayrah, who said that the Prophet said: a

«قَالَ اللهُ عَزَّ وَجَلَّ وَمَنْ أَظْلَمُ مِمَّنْ ذَهَبَ يَخْلُقُ كَخَلْقِي، فَلْيَخْلُقُوا ذَرَّةً، فَلْيَخْلُقُوا شَعِيرَة»

(Allah says: "Who does more wrong than one who tries to create (something) like My creation Let them create an ant, let them create a grain of barley.'') Then Allah says:

﴿وَإِن يَسْلُبْهُمُ الذُّبَابُ شَيْئاً لاَّ يَسْتَنقِذُوهُ مِنْهُ﴾

(And if the fly snatches away a thing from them, they will have no power to release it from the fly.) They are unable to create a single fly and, moreover, they are unable to resist it or take revenge against it if it were to take anything from the good and perfumed thing on which it lands. If they wanted to recover that, they would not be able to, even though the fly is the weakest and most insignificant of Allah's creatures. Allah says:

﴿ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ﴾

(So weak are the seeker and the sought.) Ibn `Abbas said, "The seeker is the idol and the sought is the fly.'' This was the view favored by Ibn Jarir, and it is what is apparent from the context. As-Suddi and others said, "The seeker is the worshipper, and the sought is the idol.'' Then Allah says:

﴿مَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ﴾

(They have not regarded Allah with His rightful esteem.) meaning, they have not recognized the might and power of Allah when they wor- ship alongside Him those who cannot even ward off a fly, because they are so weak and incapable.

﴿إِنَّ اللَّهَ لَقَوِىٌّ عَزِيزٌ﴾

(Verily, Allah is All-Strong, All-Mighty.) means, He is the All-Strong Who, by His might and power, created all things.

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him) ﴿30:27﴾

﴿إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ - إِنَّهُ هُوَ يُبْدِىءُ وَيُعِيدُ ﴾

(Verily, the punishment of your Lord is severe and painful. Verily, He it is Who begins and repeats.) ﴿85:12-13﴾

﴿إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ ﴾

(Verily, Allah is the Provider, Owner of power, the Most Strong.) ﴿51:58﴾.

﴿عَزِيزٌ﴾

(All-Mighty) means, He has subjugated and subdued all things, and there is none that can resist Him or overcome His might and power, and He is the One, the Subduer.

﴿اللَّهُ يَصْطَفِى مِنَ الْمَلَـئِكَةِ رُسُلاً وَمِنَ النَّاسِ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ - يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَإِلَى اللَّهِ تُرْجَعُ الاٍّمُورُ ﴾

(75. Allah chooses Messengers from angels and from men. Verily, Allah is All-Hearer, All-Seer.) (76. He knows what is before them, and what is behind them. And to Allah return all matters.)


Allah chooses Messengers from the Angels and Messengers from Mankind

Allah tells us that He chooses Messengers from His angels as He wills by His law and decree, and He chooses Messengers from mankind to convey His Message.

﴿إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ﴾

(Verily, Allah is All-Hearer, All-Seer.) means, He hears all that His servants say, and He sees them and knows who among them is deserving of that, as He says:

﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾

(Allah knows best with whom to place His Message) ﴿6:124﴾

﴿يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَإِلَى اللَّهِ تُرْجَعُ الاٍّمُورُ ﴾

(He knows what is before them, and what is behind them. And to Allah return all matters.) He knows what will happen to His Messengers and the Message He sent them with, for none of their affairs are hidden from Him. He says:

﴿عَـلِمُ الْغَيْبِ فَلاَ يُظْهِرُ عَلَى غَيْبِهِ أَحَداً ﴾

("The All-Knower of the Ghayb (Unseen), and He reveals to none His Ghayb.'')﴿72:26﴾ until His saying;

﴿وَأَحْصَى كُلَّ شَىْءٍ عَدَداً﴾

(and He keeps count of all things.) ﴿72:28﴾ So He, may He be glorified, is guarding them, and is Witness to what is said about them. He is protecting them and supporting them.

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾

(O Messenger! Proclaim which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allah will protect you from mankind) ﴿5:67﴾.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ ارْكَعُواْ وَاسْجُدُواْ وَاعْبُدُواْ رَبَّكُمْ وَافْعَلُواْ الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ - وَجَـهِدُوا فِى اللَّهِ حَقَّ جِهَـدِهِ هُوَ اجْتَبَـكُمْ وَمَا جَعَلَ عَلَيْكمْ فِى الدِّينِ مِنْ حَرَجٍ مِّلَّةَ أَبِيكُمْ إِبْرَهِيمَ هُوَ سَمَّـكُمُ الْمُسْلِمِينَ مِن قَبْلُ وَفِى هَـذَا لِيَكُونَ الرَّسُولُ شَهِيداً عَلَيْكُمْ وَتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ فَأَقِيمُواْ الصَّلَوةَ وَءَاتُواْ الزَّكَـوةَ وَاعْتَصِمُواْ بِاللَّهِ هُوَ مَوْلَـكُمْ فَنِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ ﴾

(77. O you who believe! Bow down, and prostrate yourselves, and worship your Lord and do good that you may be successful.) (78. And strive hard in Allah's cause as you ought to strive. He has chosen you, and has not laid upon you in religion any hardship: it is the religion of your father Ibrahim. He has named you Muslims both before and in this (Qur'an), that the Messenger may be a witness over you and you be witnesses over mankind! So, perform the Salah, give the Zakah and hold fast to Allah. He is your Mawla, what an Excellent Mawla and what an Excellent Helper!)


The Command to worship Allah and engage in Jihad

It was reported from `Uqbah bin `Amir that the Prophet said:

«فُضِّلَتْ سُورَةُ الْحَجِّ بِسَجْدَتَيْنِ، فَمَنْ لَمْ يَسْجُدْهُمَا فَلَا يَقْرَأْهُمَا»

(Surat Al-Hajj has been blessed with two Sajdahs, so whoever does not prostrate them should not read them.)

﴿وَجَـهِدُوا فِى اللَّهِ حَقَّ جِهَـدِهِ﴾

(And strive hard in Allah's cause as you ought to strive.) means, with your wealth and your tongues and your bodies. This is like the Ayah:

﴿اتَّقُواْ اللَّهَ حَقَّ تُقَاتِهِ﴾

(Have Taqwa of Allah as is His due.) ﴿3:102﴾

﴿هُوَ اجْتَبَـكُمْ﴾

(He has chosen you,) means, `O Ummah ﴿of Islam﴾, Allah has selected you and chosen you over all other nations, and has favored you and blessed you and honored you with the noblest of Messengers and the noblest of Laws.'

﴿وَمَا جَعَلَ عَلَيْكمْ فِى الدِّينِ مِنْ حَرَجٍ﴾

(and has not laid upon you in religion any hardship) He has not given you more than you can bear and He has not obliged you to do anything that will cause you difficulty except that He has created for you a way out. So the Salah, which is the most important pillar of Islam after the two testimonies of faith, is obligatory, four Rak`ahs when one is settled, which are shortened to two Rak`ah when one is traveling. According to some Imams, only one Rak`ahs is obligatory at times of fear, as was recorded in the Hadith. A person may pray while walking or riding, facing the Qiblah or otherwise. When praying optional prayers while traveling, one may face the Qiblah or not. A person is not obliged to stand during the prayer if he is sick; the sick person may pray sitting down, and if he is not able to do that then he may pray lying on his side. And there are other exemptions and dispensations which may apply to the obligatory prayers and other duties. So the Prophet said:

«بُعِثْتُ بِالْحَنِيفِيَّةِ السَّمْحَة»

(I have been sent with the easy Hanifi way.) And he said to Mu`adh and Abu Musa, when he sent them as governors to Yemen:

«بَشِّرَا وَلَا تُنَفِّرا وَيَسِّرَا وَلَا تُعَسِّرَا»

(Give good news and do not repel them. Make things easy for the people and do not make the things difficult for them.) And there are many similar Hadiths. Ibn `Abbas said concerning the Ayah,

﴿وَمَا جَعَلَ عَلَيْكمْ فِى الدِّينِ مِنْ حَرَجٍ﴾

(and has not laid upon you in religion any hardship), "This means difficulty.''

﴿مِّلَّةَ أَبِيكُمْ إِبْرَهِيمَ﴾

(It is the religion of your father Ibrahim. ) Ibn Jarir said, "This refers back to the Ayah,

﴿وَمَا جَعَلَ عَلَيْكمْ فِى الدِّينِ مِنْ حَرَجٍ﴾

(and has not laid upon you in religion any hardship) meaning, any difficulty.'' On the contrary, He has made it easy for you, like the religion of your father Ibrahim. He said, "It may be that it means: adhere to the religion of your father Ibrahim.'' I say: This interpretation of the Ayah is like the Ayah:

﴿قُلْ إِنَّنِى هَدَانِى رَبِّى إِلَى صِرَطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا﴾

(Say: "Truly, my Lord has guided me to a straight path, a right religion, the religion of Ibrahim, a Hanif) ﴿6:161﴾

﴿هُوَ سَمَّـكُمُ الْمُسْلِمِينَ مِن قَبْلُ وَفِى هَـذَا﴾

(He has named you Muslims both before and in this (Qur'an),) Imam `Abdullah bin Al-Mubarak said, narrating from Ibn Jurayj, from `Ata', from Ibn `Abbas: concerning Allah's saying,

﴿هُوَ سَمَّـكُمُ الْمُسْلِمِينَ مِن قَبْلُ﴾

(He has named you Muslims before) "This refers to Allah, may He be glorified.'' This was also the view of Mujahid, `Ata', Ad-Dahhak, As-Suddi, Muqatil bin Hayyan and Qatadah. Mujahid said, "Allah named you Muslims before, in the previous Books and in Adh-Dhikr,

﴿وَفِى هَـذَا﴾

(and in this) means, the Qur'an.'' This was also the view of others, because Allah says:

﴿هُوَ اجْتَبَـكُمْ وَمَا جَعَلَ عَلَيْكمْ فِى الدِّينِ مِنْ حَرَجٍ﴾

(He has chosen you, and has not laid upon you in religion any hardship) Then He urged them to follow the Message which His Messenger brought, by reminding them that this was the religion of their father Ibrahim. Then He mentioned His blessings to this Ummah, whereby He mentioned them and praised them long ago in the Books of the Prophets which were recited to the rabbis and monks. Allah says:

﴿هُوَ سَمَّـكُمُ الْمُسْلِمِينَ مِن قَبْلُ﴾

(He has named you Muslims both before) meaning, before the Qur'an,

﴿وَفِى هَـذَا﴾

(and in this.) Under the explanation of this Ayah, An-Nasa'i recorded from Al-Harith Al-Ash`ari from the Messenger of Allah , who said:

«مَنْ دَعَا بِدَعْوَى الْجَاهِلِيَّةِ فَإِنَّهُ مِنْ جِثِيِّ جَهَنَّم»

(Whoever adopts the call of Jahiliyyah, will be one of those who will crawl on their knees in Hell.) A man said, "O Messenger of Allah, even if he fasts and performs Salah'' He said,

«نَعَمْ وَإِنْ صَامَ وَصَلَّى ، فَادْعُوا بِدَعْوَةِ اللهِ الَّتِي سَمَّاكُمْ بِهَا الْمُسْلِمِينَ الْمُؤْمِنِينَ عِبَادَ الله»

(Yes, even if he fasts and performs Salah. So adopt the call of Allah whereby He called you Muslims and believers and servants of Allah.)

﴿لِيَكُونَ الرَّسُولُ شَهِيداً عَلَيْكُمْ وَتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ﴾

(that the Messenger may be a witness over you and you be witnesses over mankind!) means, `thus We have made you a just and fair nation, the best of nations, and all other nations will testify to your justice. On the Day of Resurrection you will be,

﴿شُهَدَآءَ عَلَى النَّاسِ﴾

(witnesses over mankind),' because on that Day all the nations will acknowledge its leadership and its precedence over all others. Therefore, on the Day of Resurrection the testimony of the members of this community will be accepted as proof that the Messengers conveyed the Message of their Lord to them, and the Messenger will testify that he conveyed the Message to them.

﴿فَأَقِيمُواْ الصَّلوةَ وَءَاتُواْ الزَّكَوةَ﴾

(So perform the Salah, give Zakah) means, respond to this great blessing with gratitude by fulfilling your duties towards Allah, doing that which He has enjoined upon you and avoiding that which He had forbidden. Among the most important duties are establishing regular prayer and giving Zakah. Zakah is a form of beneficence towards Allah's creatures, whereby He has enjoined upon the rich to give a little of their wealth to the poor each year, to help the weak and needy. We have already mentioned its explanation in the Ayah of Zakah in Surat At-Tawbah (9:5).

﴿وَاعْتَصِمُواْ بِاللَّهِ﴾

(and hold fast to Allah.) means, seek the help and support of Allah and put your trust in Him, and get strength from Him.

﴿هُوَ مَوْلَـكُمْ﴾

(He is your Mawla,) meaning, He is your Protector and your Helper, He is the One Who will cause you to prevail against your enemies.

﴿فَنِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ﴾

(what an Excellent Mawla and what an Excellent Helper!) He is the best Mawla and the best Helper against your enemies. This is the end of the Tafsir of Surat Al-Hajj. May Allah bless our Prophet Muhammad and his family and Companions, and grant them peace; may Allah honor and be pleased with the Companions and those who follow them in truth until the Day of Resurrection.


The Tafsir of Surat Al-Mu'minun


(Chapter - 23)


Which was Revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿قَدْ أَفْلَحَ الْمُؤْمِنُونَ - الَّذِينَ هُمْ فِى صَلاَتِهِمْ خَـشِعُونَ - وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُّعْرِضُونَ - وَالَّذِينَ هُمْ لِلزَّكَـوةِ فَـعِلُونَ - وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَـفِظُونَ - إِلاَّ عَلَى أَزْوَجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَـنُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ - فَمَنِ ابْتَغَى وَرَآءَ ذلِكَ فَأُوْلَـئِكَ هُمُ الْعَادُونَ - وَالَّذِينَ هُمْ لاًّمَـنَـتِهِمْ وَعَهْدِهِمْ رَعُونَ ﴾

وَالَّذِينَ هُمْ عَلَى صَلَوتِهِمْ يُحَـفِظُونَ- أُوْلَـئِكَ هُمُ الْورِثُونَ- الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَـلِدُونَ-﴾

(1. Successful indeed are the believers.) (2. Those who with their Salah are Khashi`un.) (3. And those who turn away from Al-Laghw.) (4. And those who pay the Zakah.) (5. And those who guard their private parts.) (6. Except from their wives or their right hand possessions, for then, they are free from blame.) (7. But whoever seeks beyond that, then those are the transgressors.) (8. Those who are faithfully true to their Amanat and to their covenants are Ra`un.) (9. And those who strictly guard their Salawat.) (10. These are indeed the heirs. ) (11. Who shall inherit Firdaws. They shall dwell therein forever.)


The Success is for the believers whose qualities are described here

﴿قَدْ أَفْلَحَ الْمُؤْمِنُونَ ﴾

(Successful indeed are the believers) means, they have attained victory and are blessed, for they have succeeded. These are the believers who have the following characteristics:

﴿الَّذِينَ هُمْ فِى صَلاَتِهِمْ خَـشِعُونَ ﴾

(Those who with their Salah are Khashi`un.) `Ali bin Abi Talhah reported that Ibn `Abbas said:

﴿خَـشِعُونَ﴾

"(Khashi`un) means those with fear and with tranquillity.'' This was also narrated from Mujahid, Al-Hasan, Qatadah and Az-Zuhri. It was reported from `Ali bin Abi Talib, may Allah be pleased with him, that Khushu` means the Khushu` of the heart. This was also the view of Ibrahim An-Nakha`i. Al-Hasan Al-Basri said, "Their Khushu` was in their hearts.'' So they lowered their gaze and were humble towards others. Khushu` in prayer is only attained by the one who has emptied his heart totally, who does not pay attention to anything else besides it, and who prefers it above all else. At that point it becomes a delight and a joy for eyes, as in the Hadith recorded by Imam Ahmad and An-Nasa'i from Anas, who said that the Messenger of Allah said:

«حُبِّبَ إِلَيَّ الطِّيبُ وَالنِّسَاءُ، وَجُعِلَتْ قُرَّةُ عَيْنِي فِي الصَّلَاة»

(Fragrance and women have been made dear to me, and Salah was made the joy of my eye.)

﴿وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُّعْرِضُونَ ﴾

(And those who turn away from Al-Laghw.) refers to falsehood, which includes Shirk and sin, and any words or deeds that are of no benefit. As Allah says:

﴿وَإِذَا مَرُّواْ بِاللَّغْوِ مَرُّواْ كِراماً﴾

(And if they pass by Al-Laghw, they pass by it with dignity)﴿25:72﴾. Qatadah said: "By Allah, there came to them from Allah that which kept them away from that (evil).''

﴿وَالَّذِينَ هُمْ لِلزَّكَـوةِ فَـعِلُونَ ﴾

(And those who pay the Zakah.) Most commentators say that the meaning here is the Zakah that is paid on wealth, even though this Ayah was revealed in Makkah, and Zakah was ordained in Al-Madinah in the year 2 H. The apparent meaning is that the Zakah that was instituted in Al-Madinah is the one based upon the Nusub and the specific amounts, apart from which it seems that the basic principle of Zakah was enjoined in Makkah. As Allah says in Surat Al-An`am, which was also revealed in Makkah:

﴿وَءَاتُواْ حَقَّهُ يَوْمَ حَصَادِهِ﴾

(but pay the due thereof on the day of their harvest, ) ﴿6:141﴾ It could be that what is meant here by Zakah is purification of the soul from Shirk and filth, as in the Ayah:

﴿قَدْ أَفْلَحَ مَن زَكَّـهَا - وَقَدْ خَابَ مَن دَسَّـهَا ﴾

(Indeed he succeeds who purifies himself (Zakkaha). And indeed he fails who corrupts himself.) ﴿91:9-10﴾ It could be that both meanings are intended, purification of the soul and of one's wealth, because that is part of the purification of the soul, and the true believer is one who pays attention to both matters. And Allah knows best.

﴿وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَـفِظُونَ - إِلاَّ عَلَى أَزْوَجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَـنُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ - فَمَنِ ابْتَغَى وَرَآءَ ذلِكَ فَأُوْلَـئِكَ هُمُ الْعَادُونَ ﴾

(And those who guard their private parts. Except from their wives and their right hand possessions, for then, they are free from blame. But whoever seeks beyond that, then those are the transgressors.) means, those who protect their private parts from unlawful actions and do not do that which Allah has forbidden; fornication and homosexuality, and do not approach anyone except the wives whom Allah has made permissible for them or their right hand possessions from the captives. One who seeks what Allah has made permissible for him is not to be blamed and there is no sin on him. Allah says:

﴿فَإِنَّهُمْ غَيْرُ مَلُومِينَفَمَنِ ابْتَغَى وَرَآءَ ذلِكَ﴾

(they are free from blame. But whoever seeks beyond that) meaning, other than a wife or slave girl,

﴿فَأُوْلَـئِكَ هُمُ الْعَادُونَ﴾

(then those are the transgressors.) meaning , aggressors.

﴿وَالَّذِينَ هُمْ لاًّمَـنَـتِهِمْ وَعَهْدِهِمْ رَعُونَ ﴾

(Those who are faithfully true to their Amanat and to their covenants) When they are entrusted with something, they do not betray that trust, but they fulfill it, and when they make a promise or make a pledge, they are true to their word. This is not like the hypocrites about whom the Messenger of Allah said:

«آيَةُ الْمُنَافِقِ ثَلَاثٌ: إِذَا حَدَّثَ كَذَبَ، وَإِذَا وَعَدَ أَخْلَفَ، وَإِذَا اؤْتُمِنَ خَان»

(The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something he betrays that trust.)

﴿وَالَّذِينَ هُمْ عَلَى صَلَوَتِهِمْ يُحَـفِظُونَ ﴾

(And those who strictly guard their Salawat.) means, they persistently offer their prayers at their appointed times, as Ibn Mas`ud said: "I asked the Messenger of Allah , `O Messenger of Allah, which deed is most beloved to Allah' He said,

«الصَّلَاةُ عَلَى وَقْتِهَا»

(Prayer at the appointed time.) I said, `Then what' He said,

«بِرُّ الْوَالِدَيْن»

(Kindness to one's parents. ) I said, `Then what' He said,

«الْجِهَادُ فِي سَبِيلِ الله»

(Jihad in the way of Allah.) It was recorded in the Two Sahihs. Qatadah said: "At the fixed times, with the proper bowing and prostration.'' Allah begins and ends this list of praiseworthy qualities with Salah, which is indicative of its virtue, as the Prophet said:

«اسْتَقِيمُوا وَلَنْ تُحْصُوا، وَاعْلَمُوا أَنَّ خَيْرَ أَعْمَالِكُمُ الصَّلَاةُ، وَلَا يُحَافِظُ عَلَى الْوُضُوءِ إِلَّا مُؤْمِن»

(Adhere to righteousness, you will never be able encompass it all. Know that the best of your deeds is Salah. None will preserve his Wuddu' except the believer.) Having described them with these praiseworthy characteristics and righteous deeds, Allah then says:

﴿أُوْلَـئِكَ هُمُ الْوَرِثُونَ - الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَـلِدُونَ ﴾

(These are indeed the heirs. Who shall inherit Firdaws. They shall dwell therein forever.) It was recorded in the Two Sahihs that the Messenger of Allah said:

«إِذَا سَأَلْتُمُ اللهَ الْجَنَّةَ فَاسْأَلُوهُ الْفِرْدَوْسَ، فَإِنَّهُ أَعْلَى الْجَنَّةِ وَأَوْسَطُ الْجَنَّةِ، وَمِنْهُ تَفَجَّرُ أَنْهَارُ الْجَنَّةِ، وَفَوْقَهُ عَرْشُ الرَّحْمن»

(If you ask Allah for Paradise, then ask him for Al-Firdaws, for it is the highest part of Paradise, in the middle of Paradise, and from it spring the rivers of Paradise, and above it is the (Mighty) Throne of the Most Merciful.) Ibn Abi Hatim recorded that Abu Hurayrah said, "The Messenger of Allah said:

«مَا مِنْكُمْ مِنْ أَحَدٍ إِلَّا وَلَهُ مَنْزِلَانِ: مَنْزِلٌ فِي الْجَنَّةِ، وَمَنْزِلٌ فِي النَّارِ، فَإِنْ مَاتَ فَدَخَلَ النَّارَ وَرِثَ أَهْلُ الْجَنَّةِ مَنْزِلَهُ، فَذَلِكَ قَوْلُهُ:

﴿أُوْلَـئِكَ هُمُ الْوَرِثُونَ ﴾

»

(There is not one among you who does not have two homes, a home in Paradise and a home in Hell. If he dies and enters Hell, the people of Paradise will inherit his home, and this is what Allah said: (These are indeed the heirs.) Ibn Jurayj narrated from Layth from Mujahid:

﴿أُوْلَـئِكَ هُمُ الْوَرِثُونَ ﴾

(These are indeed the heirs.) "The believers will inherit the homes of the disbelievers because they were created to worship Allah Alone with no partner or associate. So when these believers did what was enjoined on them of worship, and the disbelievers neglected to do that which they were commanded to do and for which they had been created, the believers gained the share that they would have been given if they had obeyed their Lord. Indeed, they will be given more than that as well.'' This is what was reported in Sahih Muslim from Abu Burdah, from his father, from the Prophet who said:

«يَجِيءُ يَوْمَ الْقِيَامَةِ نَاسٌ مِنَ الْمُسْلِمِينَ بِذُنُوبٍ أَمْثَالِ الْجِبَالِ،فَيَغْفِرُهَا اللهُ لَهُمْ وَيَضَعُهَا عَلَى الْيَهُودِ وَالنَّصَارَى»

(Some of the Muslims will come on the Day of Resurrection with sins like mountains, but Allah will forgive them and put (their burden of sin) on the Jews and Christians.) According to another version: the Messenger of Allah said:

«إِذَا كَانَ يَوْمُ الْقِيَامَةِ دَفَعَ اللهُ لِكُلِّ مُسْلِمٍ يَهُودِيًّا أَوْ نَصْرَانِيًّا، فَيُقَالُ: هَذَا فِكَاكُكَ مِنَ النَّار»

(When the Day of Resurrection comes, Allah will appoint for every Muslim a Jew or Christian, and it will be said, "This is your ransom from the Fire.'') `Umar bin `Abd Al-`Aziz asked Abu Burdah to swear by Allah besides Whom there is no other God, three times, that his father told him that from the Prophet , and he swore that oath. I say: this Ayah is like Allah's saying:

﴿تِلْكَ الْجَنَّةُ الَّتِى نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيّاً ﴾

(Such is the Paradise which We shall give as an inheritance to those of Our servants who have had Taqwa.) ﴿19:63﴾

﴿وَتِلْكَ الْجَنَّةُ الَّتِى أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(This is the Paradise which you have been made to inherit because of your deeds which you used to do.) ﴿43:72﴾

﴿وَلَقَدْ خَلَقْنَا الإِنْسَـنَ مِن سُلَـلَةٍ مِّن طِينٍ - ثُمَّ جَعَلْنَـهُ نُطْفَةً فِى قَرَارٍ مَّكِينٍ - ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَـماً فَكَسَوْنَا الْعِظَـمَ لَحْماً ثُمَّ أَنشَأْنَـهُ خَلْقاً ءَاخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَـلِقِينَ - ثُمَّ إِنَّكُمْ بَعْدَ ذلِكَ لَمَيِّتُونَ - ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَـمَةِ تُبْعَثُونَ ﴾

(12. And indeed We created man out of an extract of Tin.) (13. Thereafter We made him a Nutfah in a safe lodging.) (14. Then We made the Nutfah into a clot, then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones, then We clothed the bones with flesh, and then We brought it forth as another creation. So Blessed is Allah, the Best of creators.) (15. After that, surely you will die.) (16. Then (again), surely you will be resurrected on the Day of Resurrection.)


The Sign of Allah in the progressive creation of Man from Clay then from Nutfah and thereafter

Allah tells us how He initially created man from an extract of Tin. This was Adam, peace be upon him, whom Allah created from sounding clay of altered black smooth mud. Ibn Jarir said, "Adam was called Tin because he was created from it.'' Qatadah said, "Adam was created from Tin.'' This is the more apparent meaning and is closer to the context, for Adam, upon him be peace, was created from a sticky Tin, which is a sounding clay of altered black smooth mud, and that is created from dust, as Allah says:

﴿وَمِنْ ءَايَـتِهِ أَنْ خَلَقَكُمْ مِّن تُرَابٍ ثُمَّ إِذَآ أَنتُمْ بَشَرٌ تَنتَشِرُونَ ﴾

(And among His signs is this that He created you (Adam) from dust, and then -- behold you are human beings scattered!) ﴿30:20﴾ Imam Ahmad recorded from Abu Musa that the Prophet said:

«إِنَّ اللهَ خَلَقَ آدَمَ مِنْ قَبْضَةٍ قَبَضَهَا مِنْ جَمِيعِ الْأَرْضِ، فَجَاءَ بَنُو آدَمَ عَلَى قَدْرِ الْأَرْضِ، جَاءَ مِنْهُمُ الْأَحْمَرُ وَالْأَبْيَضُ وَالْأَسْوَدُ وَبَيْنَ ذلِكَ، وَالْخَبِيثُ وَالطَّيِّبُ وَبَيْنَ ذلِك»

(Allah created Adam from a handful which He picked up from throughout the earth, so the sons of Adam came forth accordingly, red and white and black and in between, evil and good and in between.) Abu Dawud and At-Tirmidhi recorded something similar. At-Tirmidhi said, "It is Sahih Hasan. ''

﴿ثُمَّ جَعَلْنَـهُ نُطْفَةً﴾

(Thereafter We made him a Nutfah.) Here the pronoun refers back to humankind, as in another Ayah:

﴿الَّذِى أَحْسَنَ كُلَّ شَىْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الإِنْسَـنِ مِن طِينٍ - ثُمَّ جَعَلَ نَسْلَهُ مِن سُلاَلَةٍ مِّن مَّآءٍ مَّهِينٍ ﴾

(and He began the creation of man from clay. Then He made his offspring from semen of despised water.) ﴿32:7,8﴾ meaning, weak, as He says:

﴿أَلَمْ نَخْلُقكُّم مِّن مَّآءٍ مَّهِينٍ - فَجَعَلْنَـهُ فِى قَرَارٍ مَّكِينٍ ﴾

(Did We not create you from a despised water Then We placed it in a place of safety.) ﴿77:20-21﴾ meaning the womb, which is prepared and readily equipped for that,

﴿إِلَى قَدَرٍ مَّعْلُومٍ - فَقَدَرْنَا فَنِعْمَ الْقَـدِرُونَ ﴾

(For a known period. So We did measure; and We are the Best to measure) ﴿77:22-23﴾ meaning, for a known period of time, until it is established and moves from one stage to the next. Allah says here,

﴿ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً﴾

(Then We made the Nutfah into a clot,) meaning, `then We made the Nutfah, which is the water gushing forth that comes from the loins of man, i.e., his back, and the ribs of woman, i.e., the bones of her chest, between the clavicle and the breast. Then it becomes a red clot, like an elongated clot.' `Ikrimah said, "This is blood.''

﴿فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً﴾

(then We made the clot into a little lump of flesh,) which is like a piece of flesh with no shape or features.

﴿فَخَلَقْنَا الْمُضْغَةَ عِظَـماً﴾

(then We made out of that little lump of flesh bones,) meaning, `We gave it shape, with a head, two arms and two legs, with its bones, nerves and veins.'

﴿فَكَسَوْنَا الْعِظَـمَ لَحْماً﴾

(then We clothed the bones with flesh,) meaning, `We gave it something to cover it and strengthen it.'

﴿ثُمَّ أَنشَأْنَـهُ خَلْقاً ءَاخَرَ﴾

(and then We brought it forth as another creation.) means, `then We breathed the soul into it, and it moved and became a new creature, one that could hear, see, understand and move.

﴿فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَـلِقِينَ﴾

(So Blessed is Allah, the Best of creators.)

﴿ثُمَّ أَنشَأْنَـهُ خَلْقاً ءَاخَرَ﴾

(and then We brought it forth as another creation. ) Al-`Awfi reported that Ibn `Abbas said, "We change it from one stage to another until it emerges as an infant, then it grows up through the stages of being a child, adolescent, youth, mature man, old man and senile man.'' Imam Ahmad recorded in his Musnad that `Abdullah -- Ibn Mas`ud -- said, "The Messenger of Allah , the Truthful One, told us:

«إِنَّ أَحَدَكُمْ لَيُجْمَعُ خَلْقُهُ فِي بَطْنِ أُمِّهِ أَرْبَعِينَ يَوْمًا نُطْفَةً، ثُمَّ يَكُونُ عَلَقَةً مِثْلَ ذلِكَ، ثُمَّ يَكُونُ مُضْغَةً مِثْلَ ذلِكَ، ثُمَّ يُرْسَلُ إِلَيْهِ الْمَلَكُ فَيَنْفُخُ فِيهِ الرُّوحَ وَيُؤْمَرُ بِأَرْبَعِ كَلِمَاتٍ: رِزْقِهِ، وَأَجَلِهِ، وَعَمَلِهِ، وَهَلْ هُوَ شَقِيٌّ أَوْ سَعِيدٌ، فَوَ الَّذِي لَا إِلهَ غَيْرُهُ إِنَّ أَحَدَكُمْ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْجَنَّةِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إِلَّا ذِرَاعٌ، فَيَسْبِقُ عَلَيْهِ الْكِتَابُ فَيُخْتَمُ لَهُ بِعَمَلِ أَهْلِ النَّارِ فَيَدْخُلُهَا، وَإِنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ النَّارِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إِلَّا ذِرَاعٌ، فَيَسْبِقُ عَلَيْهِ الْكِتَابُ فَيُخْتَمُ لَهُ بِعَمَلِ أَهْلِ الْجَنَّةِ فَيَدْخُلُهَا»

(The creation of anyone of you is gathered for forty days in his mother's stomach as a Nutfah, then he becomes a clot for a similar period of time, then he becomes a little lump of flesh for a similar length of time. Then the angel is sent to him and he breathes the soul into it, and four things are decreed: his provision, his life-span, his deeds, and whether he will be wretched or blessed. By the One besides Whom there is no other god, one of you may do the deeds of the people of Paradise until there is no more than a forearm's length between him and it, then the decree will overtake him and he will do the deeds of the people of Hell and thus enter Hell. And a man may do the deeds of the people of Hell until there is no more than a forearm's length between him and it, then the decree will overtake him and he will do finally the deeds of the people of Paradise and thus enter Paradise.) This was recorded by Al-Bukhari and Muslim.

﴿فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَـلِقِينَ﴾

(So Blessed is Allah, the Best of creators.) means, when Allah mentions His ability and subtlety in creating this Nutfah and taking it from stage to stage until it takes the shape of a perfectly formed human being, He says,

﴿فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَـلِقِينَ﴾

(So Blessed is Allah, the Best of creators.)

﴿ثُمَّ إِنَّكُمْ بَعْدَ ذلِكَ لَمَيِّتُونَ ﴾

(After that, surely you will die.) means, after first being created from nothing, you will eventually die.

﴿ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَـمَةِ تُبْعَثُونَ ﴾

(Then (again), surely you will be resurrected on the Day of Resurrection.) means, you will be created anew.

﴿ثُمَّ اللَّهُ يُنشِىءُ النَّشْأَةَ الاٌّخِرَةَ﴾

(and then Allah will bring forth the creation of the Hereafter) ﴿29:20﴾ means, the Day of Return, when the souls will be restored to their bodies and all of creation will be brought to account. Everyone will be rewarded or punished according to his deeds -- if they are good then he will be rewarded, and if they are bad then he will be punished.

﴿وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَآئِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَـفِلِينَ ﴾

(17. And indeed We have created above you seven Tara'iq, and We are never unaware of the creation.)


His Sign in the creation of the Heavens

After mentioning the creation of man, Allah then mentions the creation of the seven heavens. Allah often mentions the creation of the heavens and earth alongside the creation of man, as He says elsewhere:

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind) ﴿40:57﴾. A similar Ayah appears at the beginning of Surat As-Sajdah, which the Messenger of Allah used to recite on Friday mornings. At the beginning it mentions the creation of the heavens and earth, then it says how man was created from semen from clay, and it also discusses the resurrection and rewards and punishments, and other matters.

﴿سَبْعَ طَرَآئِقَ﴾

(seven Tara'iq.) Mujahid said, "This means the seven heavens.'' This is like the Ayat:

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ﴾

(The seven heavens and the earth and all that is therein, glorify Him) ﴿17:44﴾

﴿أَلَمْ تَرَوْاْ كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَـوَتٍ طِبَاقاً ﴾

(See you not how Allah has created the seven heavens one above another) ﴿71:15﴾

﴿اللَّهُ الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ وَمِنَ الاٌّرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الاٌّمْرُ بَيْنَهُنَّ لِّتَعْلَمُواْ أَنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَىْءٍ عِلْمَا ﴾

(It is Allah Who has created seven heavens and of the earth the like thereof. His command descends between them (heavens and earth), that you may know that Allah has power over all things, and that Allah surrounds all things in (His) knowledge) ﴿65:12﴾ Similarly, Allah says here:

﴿وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَآئِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَـفِلِينَ ﴾

(And indeed We have created above you seven Tara'iq, and We are never unaware of the creation.) meaning, Allah knows what goes into the earth and what comes out of it, what comes down from heaven and what goes up into it. He is with you wherever you are, and Allah sees what you do. No heaven is hidden from Him by another and no earth is hidden from Him by another. There is no mountain but He knows its features, and no sea but He knows what is in its depths. He knows the numbers of what is in the mountains, the hills, the sands, the seas, the landscapes and the trees.

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ﴾

(And not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.) ﴿6:59﴾

﴿وَأَنزَلْنَا مِنَ السَّمَآءِ مَآءً بِقَدَرٍ فَأَسْكَنَّاهُ فِى الاٌّرْضِ وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَـدِرُونَ ﴾

﴿فَأَنشَأْنَا لَكُمْ بِهِ جَنَّـتٍ مِّن نَّخِيلٍ وَأَعْنَـبٍ لَّكُمْ فِيهَا فَوَكِهُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ - وَشَجَرَةً تَخْرُجُ مِن طُورِ سَيْنَآءَ تَنبُتُ بِالدُّهْنِ وَصِبْغٍ لِّلأَكِلِيِنَ - وَإِنَّ لَكُمْ فِى الاٌّنْعَـمِ لَعِبْرَةً نُّسْقِيكُمْ مِّمَّا فِى بُطُونِهَا وَلَكُمْ فيِهَا مَنَـفِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ - وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ ﴾

(18. And We sent down from the sky water in measure, and We gave it lodging in the earth, and verily, We are able to take it away.) (19. Then We brought forth for you therewith gardens of date palms and grapes, wherein is much fruit for you, and whereof you eat.) (20. And a tree that springs forth from Tur Sinai, that grows oil, and relish for the eaters.) (21. And verily, in the cattle there is indeed a lesson for you. We give you to drink of that which is in their bellies. And there are, in them, numerous benefits for you, and of them you eat.) (22. And on them, and on ships you are carried.)


Allah's Signs and Blessings in the Rain, Vegetation, Trees and Cattle

Allah mentions His innumerable blessings to His servants, whereby He sends down rain in due measure, meaning, according to what is needed, not so much that it damages the lands and buildings, and not so little to be insufficient for crops and fruits, but whatever is needed for irrigation, drinking and other benefits. If there is a land that needs a lot of water for its irrigation but its fertile soil would be carried away if rain fell on it, then Allah sends water to it from another land, as in the case of Egypt, which is said to be a barren land. Allah sends the water of the Nile to it, which brings red soil from Ethiopia when it rains there. The water brings the red soil which is used to irrigate the land of Egypt, and whatever of it is deposited is used for agriculture, because the land of Egypt is infertile, and most of it is sand. Glory be to the Subtle One, the All-Knowing, the Most Merciful, the Forgiving.

﴿فَأَسْكَنَّاهُ فِى الاٌّرْضِ﴾

(and We gave it lodging in the earth,) means, `when the water comes down from the clouds, We cause it to settle in the earth, and We cause the earth to absorb it and the seeds etc. in the earth to be nourished by it.'

﴿وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَـدِرُونَ﴾

(and verily, We are able to take it away.) means, `if We wanted to cause it not to rain, We could do so; if We wanted to divert it towards the wilderness and wastelands, We could do so; if We wanted to make it salty so that you could not benefit from it for drinking or irrigation, We could do so; if We wanted to cause it not to be absorbed by the earth, but to remain on the surface, We could do so; if We wanted to make it go deep underground where you would not be able to reach it and you could not benefit from it, We could do so.' But by His grace and mercy, He causes sweet, fresh water to fall on you from the clouds, then it settles in the earth and forms springs and rivers, and you use it to irrigate your crops and fruits, and you drink it and give it to your livestock and cattle, and you bathe and purify yourselves with it. To Him is due the praise and thanks.

﴿فَأَنشَأْنَا لَكُمْ بِهِ جَنَّـتٍ مِّن نَّخِيلٍ وَأَعْنَـبٍ﴾

(Then We brought forth for you therewith gardens of date palms and grapes,) means, `from that which We send down from the sky, We bring forth for you gardens and orchards which look beautiful.'

﴿مِّن نَّخِيلٍ وَأَعْنَابٍ﴾

(of date palms and grapes,) These were the kinds of gardens that were known to the people of the Hijaz, but there is no difference between a thing and its counterpart. The people of each region have fruits which are the blessing of Allah given to them, and for which they cannot properly thank Allah enough.

﴿لَّكُمْ فِيهَا فَوَكِهُ كَثِيرَةٌ﴾

(wherein is much fruit for you,) means, of all fruits. As Allah says elsewhere:

﴿يُنبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَـبَ وَمِن كُلِّ الثَّمَرَتِ﴾

(With it ﴿the rain﴾ He causes to grow for you the crops, the olives, the date palms, the grapes, and every kind of fruit) ﴿16:11﴾.

﴿وَمِنْهَا تَأْكُلُونَ﴾

(and whereof you eat.) This implies that you look at its beauty, wait for it to ripen, then eat from it.

﴿وَشَجَرَةً تَخْرُجُ مِن طُورِ سَيْنَآءَ﴾

(And a tree that springs forth from Tur Sinai,) means the olive tree. Tur means a mountain. Some of the scholars said, "It is called Tur if there are trees on it, and if it is bare it is called Jabal, not Tur. And Allah knows best. Mount Sinai is the same as Tur Sinin, and it is the mountain on which Allah spoke to Musa bin `Imran, peace be upon him, and in the surrounding mountains there are olive trees.

﴿تَنبُتُ بِالدُّهْنِ﴾

(that grows oil,) Some scholars think it ﴿linguistically﴾ means that it brings forth oil. Others say it ﴿linguistically﴾ means "comes forth with oil.'' Allah said,

﴿وَصِبْغٍ﴾

(and relish) meaning a condiment. according to Qatadah.

﴿لِّلأَكِلِيِنَ﴾

(for the eaters. ) means, it contains a beneficial oil and condiment. `Abd bin Humayd recorded in his Musnad and Tafsir from `Umar that the Messenger of Allah said:

«ائْتَدِمُوا بِالزَّيْتِ وَادَّهِنُوا بِهِ فَإِنَّهُ يَخْرُجُ مِنْ شَجَرَةٍ مُبَارَكَة»

(Eat (olive) oil as a condiment and apply it as oil, for it comes from a blessed tree.) It was recorded by At-Tirmidhi and Ibn Majah. Allah's saying;

﴿وَإِنَّ لَكُمْ فِى الاٌّنْعَـمِ لَعِبْرَةً نُّسْقِيكُمْ مِّمَّا فِى بُطُونِهَا وَلَكُمْ فيِهَا مَنَـفِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ - وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ ﴾

(And verily, in the cattle there is indeed a lesson for you. We give you to drink of that which is in their bellies. And there are, in them, numerous benefits for you, and of them you eat. And on them and on ships you are carried), Here Allah mentions the benefits He has given to His servants in cattle, for they drink their milk which comes out from between dung and blood, they eat their meat and clothe themselves with their wool and hair, they ride on their backs and carry heavy burdens on them to far away lands, as Allah says:

﴿وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَّمْ تَكُونُواْ بَـلِغِيهِ إِلاَّ بِشِقِّ الأَنفُسِ إِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ ﴾

(And they carry your loads to a land that you could not reach except with great trouble to yourselves. Truly, your Lord is full of kindness, Most Merciful.) ﴿16:7﴾

﴿أَوَلَمْ يَرَوْاْ أَنَّا خَلَقْنَا لَهُم مِمَّا عَمِلَتْ أَيْدِينَآ أَنْعـماً فَهُمْ لَهَا مَـلِكُونَ - وَذَلَّلْنَـهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ - وَلَهُمْ فِيهَا مَنَـفِعُ وَمَشَـرِبُ أَفَلاَ يَشْكُرُونَ ﴾

(Do they not see that We have created for them of what Our Hands have created, the cattle, so that they are their owners. And We have subdued them unto them so that some of them they have for riding and some they eat. And in them there are benefits for them, and drink. Will they not then be grateful) ﴿36:71-73﴾

﴿وَلَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ فَقَالَ يَقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ أَفَلاَ تَتَّقُونَ - فَقَالَ الْمَلَؤُا الَّذِينَ كَفَرُواْ مِن قَوْمِهِ مَا هَـذَا إِلاَّ بَشَرٌ مِّثْلُكُمْ يُرِيدُ أَن يَتَفَضَّلَ عَلَيْكُمْ وَلَوْ شَآءَ اللَّهُ لاّنزَلَ مَلَـئِكَةً مَّا سَمِعْنَا بِهَـذَا فِى ءَابَآئِنَا الاٌّوَّلِينَ - إِنْ هُوَ إِلاَّ رَجُلٌ بِهِ جِنَّةٌ فَتَرَبَّصُواْ بِهِ حَتَّى حِينٍ ﴾

(23. And indeed We sent Nuh to his people, and he said: "O my people! Worship Allah! You have no other God but Him. Will you not then have Taqwa'') (24. But the chiefs of his people who disbelieved said: "He is no more than a human being like you, he seeks to make himself superior to you. Had Allah willed, He surely could have sent down angels. Never did we hear such a thing among our fathers of old.'') (25. "He is only a man in whom is madness, so wait for him a while.'')


The Story of Nuh, Peace be upon Him; and his people

Allah tells us about Nuh, peace be upon him, whom He sent him to his people to warn them of the severe punishment of Allah and His severe vengeance on those who associated partners with Him, defied His commands and disbelieved His Messengers:

﴿فَقَالَ يَقَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ أَفَلاَ تَتَّقُونَ﴾

(and he said: "O my people! Worship Allah! You have no other God but Him. Will you not then have Taqwa'') Meaning, "Do you not fear Allah when you associate others in worship with Him'' The chiefs or leaders of his people said:

﴿مَا هَـذَا إِلاَّ بَشَرٌ مِّثْلُكُمْ يُرِيدُ أَن يَتَفَضَّلَ عَلَيْكُمْ﴾

(He is no more than a human being like you, he seeks to make himself superior to you.) meaning, `he is putting himself above you and trying to make himself great by claiming to be a Prophet, but he is a human being like you, so how can he receive revelation when you do not'

﴿وَلَوْ شَآءَ اللَّهُ لاّنزَلَ مَلَـئِكَةً﴾

(Had Allah willed, He surely could have sent down angels.) meaning, `if Allah had wanted to send a Prophet, He would have sent an angel from Him, not a human being. We have never heard of such a thing -- i.e., sending a man to our forefathers' -- their predecessors in times past.

﴿إِنْ هُوَ إِلاَّ رَجُلٌ بِهِ جِنَّةٌ﴾

(He is only a man in whom is madness,) means, `he is crazy in his claim that Allah has sent him and chosen him from among you to receive revelation.'

﴿فَتَرَبَّصُواْ بِهِ حَتَّى حِينٍ﴾

(so wait for him a while.) means, `wait until he dies, put up with him until you are rid of him.'

﴿قَالَ رَبِّ انصُرْنِى بِمَا كَذَّبُونِ ﴾

(26. He said: "O my Lord! Help me because they deny me.'') (27. So, We revealed to him: "Construct the ship under Our Eyes and under Our revelation. Then, when Our command comes, and (water) gushes forth from the oven, take on board of each kind two, and your family, except those thereof against whom the Word has already gone forth. And address Me not in favor of those who have done wrong. Verily, they are to be drowned.'') (28. "And when you have embarked on the ship, you and whoever is with you, then say: `All the praise be to Allah, Who has saved us from the people who are wrongdoers.'') (29. "And say: `My Lord! Cause me to land at a blessed landing place, for You are the Best of those who bring to land.''') (30. Verily, in this, there are indeed Ayat, for sure We are ever putting (men) to the test.)


Allah tells us that Nuh, peace be upon him, invoked his Lord to help him against his people,

as Allah mentions in another Ayah:

﴿فَدَعَا رَبَّهُ أَنُّى مَغْلُوبٌ فَانتَصِرْ ﴾

(Then he invoked his Lord (saying): "I have been overcome, so help (me)!'') ﴿54:10﴾. Here he says:

﴿رَبِّ انصُرْنِى بِمَا كَذَّبُونِ﴾

(O my Lord! Help me because they deny me.) At that point, Allah commanded him to build a boat and to make it strong and firm, and to carry therein of every kind two, i.e., a male and a female of every species of animals, plants and fruits etc. He was also to carry his family,

﴿إِلاَّ مَن سَبَقَ عَلَيْهِ الْقَوْلُ مِنْهُمْ﴾

(except those thereof against whom the Word has already gone forth.) meaning, those whom Allah had already decreed were to be destroyed. These were the members of his family who did not believe in him, such as his son and his wife. And Allah knows best.

﴿وَلاَ تُخَـطِبْنِى فِى الَّذِينَ ظَلَمُواْ إِنَّهُمْ مُّغْرَقُونَ﴾

(And address Me not in favor of those who have done wrong. Verily, they are to be drowned.) means, `when you witness the heavy rain falling, do not let yourself be overcome with compassion and pity for your people, or hope for more time for them so that they may believe, for I have decreed that they will be drowned and will die in their state of disbelief and wrongdoing.' The story has already been told in detail in Surah Hud, and there is no need to repeat it here.

﴿فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ للَّهِ الَّذِى نَجَّانَا مِنَ الْقَوْمِ الظَّـلِمِينَ ﴾

(And when you have embarked on the ship, you and whoever is with you, then say: `All the praise be to Allah, Who has saved us from the people who are wrongdoers.') This is like the Ayah:

﴿وَالَّذِى خَلَقَ الأَزْوَجَ كُلَّهَا وَجَعَلَ لَكُمْ مِّنَ الْفُلْكِ وَالاٌّنْعَـمِ مَا تَرْكَبُونَ - لِتَسْتَوُواْ عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُواْ نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُواْ سُبْحَـنَ الَّذِى سَخَّرَ لَنَا هَـذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ - وَإِنَّآ إِلَى رَبِّنَا لَمُنقَلِبُونَ ﴾

(and has appointed for you ships and cattle on which you ride: In order that you may mount on their backs, and then may remember the favor of your Lord when you mount thereon, and say: "Glory to Him Who has subjected this to us, and we could never have it (by our efforts). And verily, to Our Lord we indeed are to return!'') ﴿43:12-14﴾ So, certainly, Nuh adhered to what he was commanded, as Allah says elsewhere:

﴿وَقَالَ ارْكَبُواْ فِيهَا بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا﴾

(And he said: "Embark therein: in the Name of Allah will be its (moving) course and its (resting) anchorage...'')﴿11:41﴾ So Nuh mentioned Allah at the beginning of his journey and at the end, and Allah said:

﴿وَقُل رَّبِّ أَنزِلْنِى مُنزَلاً مُّبَارَكاً وَأَنتَ خَيْرُ الْمُنزِلِينَ ﴾

(And say: `My Lord! Cause me to land at a blessed landing place, for You are the Best of those who bring to land.'')

﴿إِنَّ فِى ذلِكَ لأيَـتٍ﴾

(Verily in this, there are indeed Ayat,) means in this event, which is the saving of the believers and the destruction of the disbelievers there are signs, i.e., clear evidence and proof that the Prophets speak the truth in the Message they bring from Allah, may He be exalted, and that Allah does what He wills, and He is able to do all things and knows all things.

﴿وَإِن كُنَّا لَمُبْتَلِينَ﴾

(for sure We are ever putting (men) to the test.) means, `We try Our servants by means of sending the Messengers.'

﴿ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قَرْناً ءَاخَرِينَ - فَأَرْسَلْنَا فِيهِمْ رَسُولاً مِّنْهُمْ أَنِ اعْبُدُواْ اللَّهَ مَا لَكُمْ مِّنْ إِلَـهٍ غَيْرُهُ أَفَلاَ تَتَّقُونَ - وَقَالَ الْمَلأ مِن قَوْمِهِ الَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِلِقَآءِ الاٌّخِرَةِ وَأَتْرَفْنَـهُمْ فِى الْحَيـوةِ الدُّنْيَا مَا هَـذَا إِلاَّ بَشَرٌ مِّثْلُكُمْ يَأْكُلُ مِمَّا تَأْكُلُونَ مِنْهُ وَيَشْرَبُ مِمَّا تَشْرَبُونَ - وَلَئِنْ أَطَعْتُمْ بَشَراً مِّثْلَكُمْ إِنَّكُمْ إِذاً لَّخَـسِرُونَ - أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتٌّمْ وَكُنتُمْ تُرَاباً وَعِظـماً أَنَّكُمْ مُّخْرَجُونَ - هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ - إِنْ هِىَ إِلاَّ حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ - إِنْ هُوَ إِلاَّ رَجُلٌ افتَرَى عَلَى اللَّهِ كَذِباً وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَ قَالَ رَبِّ انصُرْنِى بِمَا كَذَّبُونِ قَالَ عَمَّا قَلِيلٍ لَّيُصْبِحُنَّ نَـدِمِينَ فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ فَجَعَلْنَـهُمْ غُثَآءً فَبُعْداً لِّلْقَوْمِ الظَّـلِمِينَ ﴾

(31. Then, after them, We created another generation.) (32. And We sent to them a Messenger from among themselves (saying): "Worship Allah! You have no other God but Him. Will you not then have Taqwa'') (33. And the chiefs of his people who disbelieved and denied the meeting in the Hereafter, and whom We had given the luxuries and comforts of worldly life, said: "He is no more than a human being like you, he eats of that which you eat, and drinks of what you drink.'') (34. "If you were to obey a human being like yourselves, then verily, you indeed would be losers.'') (35. "Does he promise you that when you have died and have become dust and bones, you shall come out alive'') (36. "Far, very far is that which you are promised!'') (37. "There is nothing but our life of this world! We die and we live! And we are not going to be resurrected!'') (38. "He is only a man who has invented a lie against Allah, and we are not going to believe in him.'') (39. He said: "O my Lord! Help me because they deny me.'') (40. (Allah) said: "In a little while, they are sure to be regretful.'') (41. So, the Sayhah overtook them in truth, and We made them as rubbish of dead plants. So, away with the people who are wrongdoers.)


The Story of `Ad or Thamud

Allah tells us that after the people of Nuh, He created another nation. It was said that this was `Ad, because they were the successors of the people of Nuh. Or it was said that they were Thamud, because Allah says:

﴿فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ﴾

(So, the Sayhah overtook them in truth.) Allah sent to them a Messenger from among themselves, and he called them to worship Allah Alone with no partner or associate, but they belied him, opposed him and refused to follow him because he was a human being like them, and they refused to follow a human Messenger. They did not believe in the meeting with Allah on the Day of Resurrection and they denied the idea of physical resurrection. They said:

﴿أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتٌّمْ وَكُنتُمْ تُرَاباً وَعِظـماً أَنَّكُمْ مُّخْرَجُونَ - هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ ﴾

(Does he promise you that when you have died and have become dust and bones, you shall come out alive (resurrected) Far, very far is that which you are promised!) meaning, very unlikely.

﴿إِنْ هُوَ إِلاَّ رَجُلٌ افتَرَى عَلَى اللَّهِ كَذِباً﴾

(He is only a man who has invented a lie against Allah,) meaning, `in the Message he has brought to you, and his warnings and promise of resurrection.'

﴿وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَقَالَ رَبِّ انصُرْنِى بِمَا كَذَّبُونِ ﴾

(and we are not going to believe in him. He said: "O my Lord! Help me because they deny me.'') meaning, the Messenger prayed against his people and asked his Lord to help him against them. His Lord answered his prayer:

﴿قَالَ عَمَّا قَلِيلٍ لَّيُصْبِحُنَّ نَـدِمِينَ ﴾

((Allah) said: "In a little while, they are sure to be regretful.'') meaning, `for their opposition towards you and their stubborn rejection of the Message you brought to them.'

﴿فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ﴾

(So, The Sayhah overtook them in truth,) meaning, they deserved that from Allah because of their disbelief and wrongdoing. The apparent meaning is that the Sayhah was combined with the furious cold wind,

﴿تُدَمِّرُ كُلَّ شَىْءٍ بِأَمْرِ رَبِّهَا فَأْصْبَحُواْ لاَ يُرَى إِلاَّ مَسَـكِنُهُمْ﴾

(Destroying everything by the command of its Lord! So they became such that nothing could be seen except their dwellings!) ﴿46:25﴾

﴿فَجَعَلْنَـهُمْ غُثَآءً﴾

(and We made them as rubbish of dead plants.) means, they are dead and destroyed, like the scum and rubbish left by a flood, i.e., something insignificant and useless that is of no benefit to anyone.

﴿فَبُعْداً لِّلْقَوْمِ الظَّـلِمِينَ﴾

(So, away with the people who are wrongdoers.) As Allah's statement:

﴿وَمَا ظَلَمْنَـهُمْ وَلَـكِن كَانُواْ هُمُ الظَّـلِمِينَ ﴾

(We wronged them not, but they were the wrongdoers.) ﴿43:76﴾ means, who are wrongdoers because of their disbelief and stubborn opposition to the Messenger of Allah, so let those who hear this beware of disbelieving in their Messengers.

﴿ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قُرُوناً ءَاخَرِينَ مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَـْخِرُونَ ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَى كُلَّ مَا جَآءَ أُمَّةً رَّسُولُهَا كَذَّبُوهُ فَأَتْبَعْنَا بَعْضَهُمْ بَعْضاً وَجَعَلْنَـهُمْ أَحَادِيثَ فَبُعْداً لِّقَوْمٍ لاَّ يُؤْمِنُونَ ﴾

(42. Then, after them, We created other generations.) (43. No nation can advance their term, nor can they delay it.) (44. Then We sent Our Messengers in succession. Every time there came to a nation their Messenger, they denied him; so, We made them follow one another, and We made them as Ahadith. So, away with a people who believe not!)


Mention of Other Nations Allah says:

﴿ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قُرُوناً ءَاخَرِينَ ﴾

(Then, after them, We created other generations.) meaning, nations and peoples.

﴿مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَـْخِرُونَ ﴾

(No nation can advance their term, nor can they delay it.) means, they are taken at the appropriate time, as decreed by Allah in His Book that is preserved with Him, before they were created, nation after nation, century after century, generation after generation, successors after predecessors.

﴿ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَى﴾

(Then We sent Our Messengers in succession.) Ibn `Abbas said, "(This means) following one another in succession.'' This is like the Ayah:

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ فَمِنْهُم مَّنْ هَدَى اللَّهُ وَمِنْهُمْ مَّنْ حَقَّتْ عَلَيْهِ الضَّلَـلَةُ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah, and avoid Taghut (all false deities).'' Then of them were some whom Allah guided and of them were some upon whom the straying was justified) ﴿16:36﴾.

﴿كُلَّ مَا جَآءَ أُمَّةً رَّسُولُهَا كَذَّبُوهُ﴾

(Every time there came to a nation their Messenger, they denied him;) meaning the greater majority of them. This is like the Ayah:

﴿يحَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِمْ مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(Alas for mankind! There never came a Messenger to them but they used to mock at him.) ﴿36:30﴾

﴿فَأَتْبَعْنَا بَعْضَهُمْ بَعْضاً﴾

(so We made them follow one another,) means, `We destroyed them,' as Allah says:

﴿وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ﴾

(And how many generations have We destroyed after Nuh!) ﴿17:17﴾

﴿وَجَعَلْنَـهُمْ أَحَادِيثَ﴾

(and We made them as Ahadith) meaning, stories and lessons for mankind, as Allah says elsewhere:

﴿فَجَعَلْنَـهُمْ أَحَادِيثَ وَمَزَّقْنَـهُمْ كُلَّ مُمَزَّقٍ﴾

(so, We made them as tales (in the land), and We dispersed them all totally) ﴿34:19﴾.

﴿ثُمَّ أَرْسَلْنَا مُوسَى وَأَخَاهُ هَـرُونَ بِـَايَـتِنَا وَسُلْطَـنٍ مُّبِينٍ - إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً عَـلِينَ - فَقَالُواْ أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَـبِدُونَ - فَكَذَّبُوهُمَا فَكَانُواْ مِنَ الْمُهْلَكِينَ - وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ لَعَلَّهُمْ يَهْتَدُونَ ﴾

=(45. Then We sent Musa and his brother Harun, with Our Ayat and manifest authority,) (46. To Fir`awn and his chiefs, but they behaved insolently and they were people self-exalting (by disobeying their Lord).) (47. They said: "Shall we believe in two men like ourselves, and their people are obedient to us with humility!'') (48. So, they denied them both and became of those who were destroyed.) (49. And indeed We gave Musa the Scripture, that they may be guided.)


The Story of Musa, Peace be upon Him; and Fir`awn

Allah tells us that He sent Musa, peace be upon him, and his brother Harun to Fir`awn and his chiefs with decisive evidence and definitive proof, but Fir`awn and his people were too arrogant to follow them and obey their commands because they were human beings, just as previous nations had denied the Message of the human Messengers. They were of a similar mentality, so Allah destroyed Fir`awn and his chiefs, drowning them all in one day. He revealed the Book to Musa, i.e., the Tawrah, in which were rulings, commands and prohibitions, after He had destroyed Fir`awn and the Egyptians and seized them with a punishment of the All-Mighty, All-Capable to carry out what He wills. After Allah revealed the Tawrah, Allah did not destroy any nation with an overwhelming calamity; instead, He commanded the believers to fight the disbelievers, as He says:

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ مِن بَعْدِ مَآ أَهْلَكْنَا الْقُرُونَ الاٍّولَى بَصَآئِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَّعَلَّهُمْ يَتَذَكَّرُونَ ﴾

(And indeed We gave Musa -- after We had destroyed the generations of old -- the Scripture as an enlightenment for mankind, and a guidance and a mercy, that they might remember.) ﴿28:43﴾

﴿وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ ءَايَةً وَءَاوَيْنَـهُمَآ إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ ﴾

(50. And We made the son of Maryam and his mother as a sign, and We gave them refuge on a Rabwah, Dhat Qarar, and Ma`in.)


`Isa and Maryam

Allah tells us about His servant and Messenger `Isa bin Maryam, peace be upon them both, and that He made them as a sign for mankind, i.e., definitive proof of His ability to do what He wills. For He created Adam without a father or a mother, He created Hawwa' from a male without a female, and He created `Isa from a female without a male, but He created the rest of mankind from both male and female.

﴿وَءَاوَيْنَـهُمَآ إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ﴾

(and We gave them refuge on high ground, a place of rest, security and flowing streams.) Ad-Dahhak reported that Ibn `Abbas said: "Ar-Rabwah is a raised portion of land, which is the best place for vegetation to grow.'' This was also the view of Mujahid, `Ikrimah, Sa`id bin Jubayr and Qatadah. Ibn `Abbas said,

﴿ذَاتِ قَرَارٍ﴾

(Dhat Qarar)"A fertile place.

﴿وَمَعِينٍ﴾

(and Ma`in) means water running on the surface.'' This was also the view of Mujahid, `Ikrimah, Sa`id bin Jubayr and Qatadah. Mujahid said: "A level hill.'' Sa`id bin Jubayr said that

﴿ذَاتِ قَرَارٍ وَمَعِينٍ﴾

(Dhat Qarar and Ma`in) means that water was flowing gently through it. Mujahid and Qatadah said:

﴿وَمَعِينٍ﴾

(and Ma`in ) "Running water.'' Ibn Abi Hatim recorded from Sa`id bin Al-Musayyib:

﴿وَءَاوَيْنَـهُمَآ إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ﴾

(and We gave them refuge on a Rabwah, Dhat Qarar and Ma`in.) "It is Damascus.'' He said; "Something similar was also narrated from `Abdullah bin Salam, Al-Hasan, Zayd bin Aslam and Khalid bin Ma`dan.'' Ibn Abi Hatim recorded from `Ikrimah from Ibn `Abbas that this Ayah referred to the rivers of Damascus. Layth bin Abi Sulaym narrated from Mujahid that the words;

﴿وَءَاوَيْنَـهُمَآ إِلَى رَبْوَةٍ﴾

(and We gave them refuge on a Rabwah,) referred to `Isa bin Maryam and his mother when they sought refuge in Damascus and the flatlands around it. `Abdur-Razzaq recorded that Abu Hurayrah said:

﴿إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ﴾

(on a Rabwah, Dhat Qarar and Ma`in.), "It is Ramlah in Palestine.'' The most correct opinion on this matter is that which was reported by Al-`Awfi from Ibn `Abbas, who said;

﴿وَءَاوَيْنَـهُمَآ إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ﴾

(and We gave them refuge on a Rabwah, Dhat Qarar and Ma`in.) "Ma`in refers to running water, and is the river of which Allah mentioned:

﴿قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً﴾

(your Lord has provided a water stream under you.)''﴿19:24﴾ Ad-Dahhak and Qatadah said;

﴿إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ﴾

(on a high ground, a place of rest, security and flowing streams.) refers to Jerusalem. This -- and Allah knows best -- is the most apparent meaning, because it is mentio- ned in the other Ayah, and parts of the Qur'an explain other parts, so it is more appropriate to interpret it by another Ayah, then the Sahih Hadiths, then other reports.

﴿يأَيُّهَا الرُّسُلُ كُلُواْ مِنَ الطَّيِّبَـتِ وَاعْمَلُواْ صَـلِحاً إِنِّى بِمَا تَعْمَلُونَ عَلِيمٌ - وَإِنَّ هَـذِهِ أُمَّتُكُمْ أُمَّةً وَحِدَةً وَأَنَاْ رَبُّكُمْ فَاتَّقُونِ - فَتَقَطَّعُواْ أَمْرَهُمْ بَيْنَهُمْ زُبُراً كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ - فَذَرْهُمْ فِى غَمْرَتِهِمْ حَتَّى حِينٍ - أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(51. O Messengers! Eat of the Tayyibat and do righteous deeds. Verily, I am Well-Acquainted with what you do.) (52. And verily, this your religion is one religion, and I am your Lord, so have Taqwa.'') (53. But they have broken their religion among them into sects, each group rejoicing in what is with it.) (54. So, leave them in their error for a time.) (55. Do they think that in wealth and children with which We prolong them) (56. We hasten unto them with good things. Nay, but they perceive not.)


The Command to eat Lawful Food and to do Righteous Deeds

Allah commands His servants and Messengers, peace be upon them all, to eat lawful food and do righteous deeds, which indicates that eating what is lawful helps one to do righteous deeds. The Prophets, peace be upon them, did this in the most perfect manner, and did all kinds of good deeds in words, actions, guidance and advice. May Allah reward them with good on behalf of the people.

﴿كُلُواْ مِنَ الطَّيِّبَـتِ﴾

(Eat of the Tayyibat) Sa`id bin Jubayr and Ad-Dahhak said, "This means lawful. In the Sahih it says:

«وَمَا مِنْ نَبِيَ إِلَّا رَعَى الْغَنَم»

(There is no Prophet who was not a shepherd.) They asked, "And you, O Messenger of Allah'' He said,

«نَعَمْ، كُنْتُ أَرْعَاهَا عَلَى قَرَارِيَط لِأَهْلِ مَكَّة»

(Yes, I used to tend the sheep of the people of Makkah for a few Qirats.) In the Sahih, it says:

«إِنَّ دَاوُدَ عَلَيْهِ السَّلَامُ كَانَ يَأْكُلُ مِنْ كَسْبِ يَدِه»

(Dawud, upon him be peace, used to eat from the earnings of his own hand.) It was recorded in Sahih Muslim, Jami` At-Tirmidhi and Musnad Al-Imam Ahmad -- from whom this version comes -- that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«يَا أَيُّهَا النَّاسُ إِنَّ اللهَ طَيِّبٌ لَا يَقْبَلُ إِلَّا طَيِّبًا، وَإِنَّ اللهَ أَمَرَ الْمُؤْمِنِينَ بِمَا أَمَرَ بِهِ الْمُرْسَلِين»

(O people, Allah is Tayyib and only accepts that which is Tayyib, and Allah commands the believers as He had commanded the Messengers by saying:

﴿يأَيُّهَا الرُّسُلُ كُلُواْ مِنَ الطَّيِّبَـتِ وَاعْمَلُواْ صَـلِحاً إِنِّى بِمَا تَعْمَلُونَ عَلِيمٌ ﴾

(O Messengers! Eat of the Tayyibat and do righteous deeds. Verily, I am Well-Acquainted with what you do.) ﴿23:51﴾ and

﴿يـأَيُّهَا الَّذِينَ ءَامَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَـكُمْ﴾

(O you who believe! Eat of the Tayyibat that We have provided you with)﴿2:172﴾.) Then he mentioned how a man may travel on a long journey, dusty and unkempt,

«وَمَطْعَمُهُ حَرَامٌ، وَمَشْرَبُهُ حَرَامٌ، وَمَلْبَسُهُ حَرَامٌ، وَغُذِّيَ بِالْحَرَامِ يَمُدُّ يَدَيْهِ إِلَى السَّمَاءِ: يَا رَبِّ يَا رَبِّ فَأَنَّى يُسْتَجَابُ لِذَلِك»

(and his food, drink and clothing are unlawful, and he has nourished himself with what is unlawful, and he extends his hands towards the sky, saying, `O Lord, O Lord!' -- how can his prayer be answered.) At-Tirmidhi said that it is "Hasan Gharib.''


The Religion of all the Prophets is Tawhid; and the Warning against splitting into different Groups

﴿وَإِنَّ هَـذِهِ أُمَّتُكُمْ أُمَّةً وَحِدَةً﴾

(And verily, this your religion is one religion,) means, `your religion, O Prophets, is one religion and one group, which is the call to worship Allah Alone with no partner or associate.' Allah said:

﴿وَأَنَاْ رَبُّكُمْ فَاتَّقُونِ﴾

(and I am your Lord, so have Taqwa.) We have already discussed this in Surat Al-Anbiya'. The phrase

﴿أُمَّةً وَحِدَةً﴾

(one nation) is descriptive.

﴿فَتَقَطَّعُواْ أَمْرَهُمْ بَيْنَهُمْ زُبُراً﴾

(But they have broken their religion among them into sects,) the nations to whom Prophets were sent.

﴿كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ﴾

(each group rejoicing in what is with it.) means, they rejoice in their misguidance because they think that they are rightly-guided. Allah says, threatening and warning:

﴿فَذَرْهُمْ فِى غَمْرَتِهِمْ﴾

(So, leave them in their error) meaning their misguidance,

﴿حَتَّى حِينٍ﴾

(for a time.) means, until the appointed time of their destruction comes. This is like the Ayah:

﴿فَمَهِّلِ الْكَـفِرِينَ أَمْهِلْهُمْ رُوَيْداً ﴾

(So give a respite to the disbelievers; deal gently with them for a while.) ﴿86:17﴾ And Allah says:

﴿ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ وَيُلْهِهِمُ الاٌّمَلُ فَسَوْفَ يَعْلَمُونَ ﴾

(Leave them to eat and enjoy, and let them be preoccupied with (false) hope. They will come to know!) ﴿15:3﴾

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that in wealth and children with which We prolong them, We hasten unto them with good things. Nay, but they perceive not.) means, `do these deceived people think that what We give them of wealth and children is because they are honored and precious in Our sight No, the matter is not as they claim when they say,

﴿نَحْنُ أَكْثَـرُ أَمْوَلاً وَأَوْلَـداً وَمَا نَحْنُ بِمُعَذَّبِينَ﴾

(We are more in wealth and in children, and we are not going to be punished.) ﴿34:35﴾ But this thinking is wrong, and their hopes will be dashed. We only give those things to them in order to make them go further (in sin) and to give them more time.' Allah says:

﴿بَل لاَّ يَشْعُرُونَ﴾

(but they perceive not.) as He says elsewhere:

﴿فَلاَ تُعْجِبْكَ أَمْوَلُهُمْ وَلاَ أَوْلَـدُهُمْ إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَوةِ الدُّنْيَا﴾

(So, let not their wealth nor their children amaze you; in reality Allah's plan is to punish them with these things in the life of this world...) ﴿9:55﴾

﴿إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً﴾

(We postpone the punishment only so that they may increase in sinfulness) ﴿3:178﴾.

﴿فَذَرْنِى وَمَن يُكَذِّبُ بِهَـذَا الْحَدِيثِ سَنَسْتَدْرِجُهُمْ مِّنْ حَيْثُ لاَ يَعْلَمُونَ وَأَمْلَى لَهُمْ﴾

(Then leave Me Alone with such as belie this Qur'an. We shall punish them gradually from directions they perceive not. And I will grant them a respite.) ﴿68:44-45﴾

﴿ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً ﴾

(Leave Me Alone (to deal) with whom I created lonely.) until His saying:

﴿عَنِيداً﴾

(opposing) ﴿74: 11-16﴾

﴿وَمَآ أَمْوَلُكُمْ وَلاَ أَوْلَـدُكُمْ بِالَّتِى تُقَرِّبُكُمْ عِندَنَا زُلْفَى إِلاَّ مَنْ ءَامَنَ وَعَمِلَ صَـلِحاً﴾

(And it is not your wealth, nor your children that bring you nearer to Us, but only he who believes, and does righteous deeds...) ﴿34:37﴾ And there are many other Ayat which say similar things. Imam Ahmad recorded that `Abdullah bin Mas`ud said, "The Messenger of Allah said:

«إِنَّ اللهَ قَسَمَ بَيْنَكُمْ أَخْلَاقَكُمْ كَمَا قَسَمَ بَيْنَكُمْ أَرْزَاقَكُمْ، وَإِنَّ اللهَ يُعْطِي الدُّنْيَا مَنْ يُحِبُّ وَمَنْ لَا يُحِبُّ، وَلَا يُعْطِي الدِّينَ إِلَّا لِمَنْ أَحَبَّ، فَمَنْ أَعْطَاهُ اللهُ الدِّينَ فَقَدْ أَحَبَّهُ، وَالَّذِي نَفْسِي بِيَدِهِ لَا يُسْلِمُ عَبْدٌ حَتَّى يَسْلَمَ قَلْبُهُ وَلِسَانُهُ، وَلَا يُؤْمِنُ حَتَّى يَأْمَنَ جَارُهُ بَوَائِقَه»

(Allah has distributed your behavior to you just as He has distritbuted your provision. Allah gives the things of this world to those whom He loves and those whom He does not love, but He only gives religious commitment to those whom He loves. Whoever is given religious commitment by Allah is loved by Him. By the One in Whose Hand is my soul, no servant truly submits until his heart and his tongue submit, and he does not truly believe until his neighbor is safe from his harm.) They said, `What is his harm, O Messenger of Allah' He said,

«غَشْمُهُ وَظُلْمُهُ، وَلَا يَكْسِبُ عَبْدٌ مَالًا مِنْ حَرَامٍ فَيُنْفِقَ مِنْهُ فَيُبَارَكَ لَهُ فِيهِ، وَلَا يَتَصَدَّقَ بِهِ فَيُقْبَلَ مِنْهُ، وَلَا يَتْرُكَهُ خَلْفَ ظَهْرِهِ إِلَّا كَانَ زَادَهُ إِلَى النَّارِ، إِنَّ اللهَ لَا يَمْحُو السَّيِّءَ بِالسَّيِّءِ وَلَكِنْ يَمْحُو السَّيِّءَ بِالْحَسَنِ، إِنَّ الْخَبِيثَ لَا يَمْحُو الْخَبِيث»

(His wrongdoing and misbehavior. No person who earns unlawful wealth and spends it will be blessed in that; if he gives it in charity, it will not be accepted from him and if he leaves it behind (when he dies), it will be his provision in the Fire. Allah does not wash away an evil deed with another, but he washes away evil deeds with good deeds, for impurity cannot wash away with another impurity.))

﴿إِنَّ الَّذِينَ هُم مِّنْ خَشْيةِ رَبِّهِمْ مُّشْفِقُونَ - وَالَّذِينَ هُم بِـَايَـتِ رَبَّهِمْ يُؤْمِنُونَ ﴾

﴿وَالَّذِينَ هُم بِرَبِّهِمْ لاَ يُشْرِكُونَ - وَالَّذِينَ يُؤْتُونَ مَآ ءاتَواْ وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَجِعُونَ - أُوْلَـئِكَ يُسَـرِعُونَ فِى الْخَيْرَتِ وَهُمْ لَهَا سَـبِقُونَ ﴾

(57. Verily, those who live in awe for fear of their Lord;) (58. And those who believe in the Ayat of their Lord;) (59. And those who join not anyone as partners with their Lord;) (60. And those who give that which they give with their hearts full of fear, because they are sure to return to their Lord.) (61. It is these who hasten in the good deeds, and they are foremost in them.)


Description of the People of Good Deeds

﴿إِنَّ الَّذِينَ هُم مِّنْ خَشْيةِ رَبِّهِمْ مُّشْفِقُونَ ﴾

(Verily, those who live in awe for fear of their Lord;) means, even though they have reached the level of Ihsan and have faith and do righteous deeds, they are still in awe of Allah and fear Him and His hidden plans for them, as Al-Hasan Al-Basri said, "The believer combines Ihsan with awe, while the disbelievers combine evil deeds with a sense of security.''

﴿وَالَّذِينَ هُم بِـَايَـتِ رَبَّهِمْ يُؤْمِنُونَ ﴾

(And those who believe in the Ayat of their Lord;) means, they believe in His universal and legislative signs, as Allah says about Maryam, peace be upon her:

﴿وَصَدَّقَتْ بِكَلِمَـتِ رَبَّهَا وَكُتُبِهِ﴾

(and she testified to the truth of the Words of her Lord, and His Scriptures) ﴿66:12﴾, meaning that she believed that whatever existed was by the will and decree of Allah, and that whatever Allah decreed, if it was a command, it would be something that He liked and accepted; if it was a prohibition, it would be something that He disliked and rejected; and if it was good, it would be true. This is like the Ayah:

﴿وَالَّذِينَ هُم بِرَبِّهِمْ لاَ يُشْرِكُونَ ﴾

(And those who join not anyone (in worship) as partners with their Lord;) meaning, they do not worship anyone or anything else besides Him, but they worship Him Alone and know that there is no god except Allah Alone, the One, the Self-Sufficient Master, Who does not take a wife or have any offspring, and there is none comparable or equal unto Him.

﴿وَالَّذِينَ يُؤْتُونَ مَآ ءاتَواْ وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَجِعُونَ ﴾

(And those who give that which they give with their hearts full of fear, because they are sure to return to their Lord.) means, they give in charity, fearing that it may not be accepted from them because of some shortcoming or failure to meet the required conditions of giving. This has to do with fear and taking precautions, as Imam Ahmad recorded from `A'ishah: I said: "O Messenger of Allah,

﴿وَالَّذِينَ يُؤْتُونَ مَآ ءاتَواْ وَّقُلُوبُهُمْ وَجِلَةٌ﴾

(And those who give that which they give with their hearts full of fear...) Are these the ones who steal and commit Zina and drink alcohol while fearing Allah'' The Messenger of Allah replied:

«لَا، يَا بِنْتَ أَبِي بَكْرٍ يَا بِنْتَ الصِّدِّيقِ، وَلَكِنَّهُ الَّذِي يُصَلِّي وَيَصُومُ وَيَتَصَدَّقُ وَهُوَ يَخَافُ اللهَ عَزَّ وَجَل»

(No, O daughter of Abu Bakr. O daughter of As-Siddiq, the one who prays, fast and gives in charity, fearing Allah.) This was recorded by At-Tirmidhi, and Ibn Abi Hatim recorded something similar in which the Prophet said:

«لَا يَا بِنْتَ الصِّدِّيقِ، وَلَكِنَّهُمُ الَّذِينَ يُصَلُّونَ وَيَصُومُونَ وَيَتَصَدَّقُونَ وَهُمْ يَخَافُونَ أَلَّا يُقْبَلَ مِنْهُمْ:

﴿أُوْلَـئِكَ يُسَـرِعُونَ فِى الْخَيْرَتِ﴾»

(No, O daughter of As-Siddiq, they are the ones who pray and fast and give in charity while fearing that it will not be accepted from them, (It is these who hasten in the good deeds.)) This is also how Ibn `Abbas, Muhammad bin Ka`b Al-Qurazi and Al-Hasan Al-Basri interpreted this Ayah.

﴿وَلاَ نُكَلِّفُ نَفْساً إِلاَّ وُسْعَهَا وَلَدَيْنَا كِتَابٌ يَنطِقُ بِالْحَقِّ وَهُمْ لاَ يُظْلَمُونَ - بَلْ قُلُوبُهُمْ فِى غَمْرَةٍ مِّنْ هَـذَا وَلَهُمْ أَعْمَـلٌ مِّن دُونِ ذَلِكَ هُمْ لَهَا عَـمِلُونَ - حَتَّى إِذَآ أَخَذْنَا مُتْرَفِيهِمْ بِالْعَذَابِ إِذَا هُمْ يَجْـَرُونَ - لاَ تَجْـَرُواْ الْيَوْمَ إِنَّكُمْ مِّنَّا لاَ تُنصَرُونَ - قَدْ كَانَتْ ءَايَـتِى تُتْلَى عَلَيْكُمْ فَكُنتُمْ عَلَى أَعْقَـبِكُمْ تَنكِصُونَ - مُسْتَكْبِرِينَ بِهِ سَـمِراً تَهْجُرُونَ ﴾

(62. And We task not any person except according to his capacity, and with Us is a Record which speaks the truth, and they will not be wronged.) (63. Nay, but their hearts are covered from this, and they have other deeds, besides which they are doing.) (64. Until when We seize those of them who lead a luxurious life with punishment; behold, they make humble invocation with a loud voice. ) (65. Invoke not loudly this day! Certainly you shall not be helped by Us.) (66. Indeed My Ayat used to be recited to you, but you used to turn back on your heels.) (67. In pride, talking evil about it by night.)


The Justice of Allah and the Frivolity of the Idolators

Allah tells us of His justice towards His servants in this world, in that He does not task any person except according to his capacity, i.e., He does not burden any soul with more than it can bear. On the Day of Resurrection He will call them to account for their deeds, which He has recorded in a written Book from which nothing is omitted. He says:

﴿وَلَدَيْنَا كِتَابٌ يَنطِقُ بِالْحَقِّ﴾

(and with Us is a Record which speaks the truth,) meaning, the Book of deeds

﴿وَهُمْ لاَ يُظْلَمُونَ﴾

(and they will not be wronged.) means, nothing will be omitted from their record of good deeds. As for evil deeds, He will forgive and overlook many of them in the case of His believing servants. Then Allah says, denouncing the disbelievers and idolators of the Quraysh:

﴿بَلْ قُلُوبُهُمْ فِى غَمْرَةٍ﴾

(Nay, but their hearts are covered), meaning because of negligence and misguidance,

﴿مِّنْ هَـذَا﴾

(from this.) means, the Qur'an which Allah revealed to His Messenger .

﴿وَلَهُمْ أَعْمَـلٌ مِّن دُونِ ذَلِكَ هُمْ لَهَا عَـمِلُونَ﴾

(and they have other deeds, besides which they are doing.) Al-Hakam bin Aban narrated from `Ikrimah, from Ibn `Abbas that

﴿وَلَهُمْ أَعْمَـلٌ﴾

(and they have other deeds,) means, evil deeds apart from that, i.e., Shirk,

﴿هُمْ لَهَا عَـمِلُونَ﴾

(which they are doing.) means, which they will inevitably do. This was also narrated from Mujahid, Al-Hasan and others. Others said that this phrase means:

﴿وَلَهُمْ أَعْمَـلٌ مِّن دُونِ ذَلِكَ هُمْ لَهَا عَـمِلُونَ﴾

(And they have other deeds, besides which they are doing.) It was decreed that they would do evil deeds, and they will inevitably do them before they die, so that the word of punishment may be justified against them. A similar view was narrated from Muqatil bin Hayyan, As-Suddi and `Abdur-Rahman bin Zayd bin Aslam. This is a clear and appropriate meaning. We have already quoted from the Hadith of Ibn Mas`ud:

«فَوَ الَّذِي لَا إِلهَ غَيْرُهُ إِنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْجَنَّةِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إِلَّا ذِرَاعٌ، فَيَسْبِقُ عَلَيْهِ الْكِتَابُ فَيَعْمَلُ بِعَمَلِ أَهْلِ النَّارِ فَيَدْخُلُهَا»

(By Him besides Whom there is no other God, a man may do the deeds of the people of Paradise until there is no more than a forearm's length between him and it, then the decree will overtake him and he will do the deeds of the people of Hell, then he will enter Hell...)

﴿حَتَّى إِذَآ أَخَذْنَا مُتْرَفِيهِمْ بِالْعَذَابِ إِذَا هُمْ يَجْـَرُونَ ﴾

(Until when We seize those of them who lead a luxurious life with punishment; behold, they make humble invocation with a loud voice.) means, when the punishment and vengeance of Allah comes to those who are living a happy life of luxury in this world and overtakes them,

﴿إِذَا هُمْ يَجْـَرُونَ﴾

(behold, they make humble invocation with a loud voice.) means, they scream their calls for help. This is like the Ayat:

﴿وَذَرْنِى وَالْمُكَذِّبِينَ أُوْلِى النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلاً - إِنَّ لَدَيْنَآ أَنكَالاً وَجَحِيماً ﴾

(And leave Me Alone (to deal) with the beliers, those who are in possession of good things of life. And give them respite for a little while. Verily, with Us are fetters, and a raging Fire.) ﴿73:11-12﴾

﴿كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ فَنَادَواْ وَّلاَتَ حِينَ مَنَاصٍ ﴾

(How many a generation have We destroyed before them! And they cried out when there was no longer time for escape.) ﴿38:3﴾

﴿لاَ تَجْـَرُواْ الْيَوْمَ إِنَّكُمْ مِّنَّا لاَ تُنصَرُونَ ﴾

(Invoke not loudly this day! Certainly you shall not be helped by Us. ) means, no one is going to save you from what has happened to you, whether you scream aloud or remain silent. There is no escape and no way out. It is inevitable: the punishment will surely come to you. Then Allah mentions the greatest of their sins:

﴿قَدْ كَانَتْ ءَايَـتِى تُتْلَى عَلَيْكُمْ فَكُنتُمْ عَلَى أَعْقَـبِكُمْ تَنكِصُونَ ﴾

(Indeed My Ayat used to be recited to you, but you used to turn back on your heels.) meaning, when you were called, you refused and resisted.

﴿ذَلِكُم بِأَنَّهُ إِذَا دُعِىَ اللَّهُ وَحْدَهُ كَـفَرْتُمْ وَإِن يُشْرَكْ بِهِ تُؤْمِنُواْ فَالْحُكْمُ للَّهِ الْعَلِـىِّ الْكَبِيرِ ﴾

("This is because, when Allah Alone was invoked, you disbelieved, but when partners were joined to Him, you believed! So the judgment is only with Allah, the Most High, the Most Great!'') ﴿40:12﴾

﴿مُسْتَكْبِرِينَ بِهِ سَـمِراً تَهْجُرُونَ ﴾

(In pride, talking evil about it by night.) refers to the arrogant pride which the Quraysh felt because they believed themselves to be the guardians of the Ka`bah, when in fact this was not the case. As An-Nasa'i said in his Tafsir of this Ayah in his Sunan: Ahmad bin Sulayman told us that `Ubaydullah told us from Isra`il, from `Abdul-A`la that he heard Sa`id bin Jubayr narrating that Ibn `Abbas said, "Talking by late night became disapproved of when this Ayah was revealed:

﴿مُسْتَكْبِرِينَ بِهِ سَـمِراً تَهْجُرُونَ ﴾

(In pride, talking evil about it by night.) He said, "They boasted about the Ka`bah and said, `We are its people who stay up talking at night.' They used to boast and stay up and talk at night around the Ka`bah. They did not use it for the proper purpose, and so in effect they had abandoned it.''

﴿أَفَلَمْ يَدَّبَّرُواْ الْقَوْلَ أَمْ جَآءَهُمْ مَّا لَمْ يَأْتِ ءَابَآءَهُمُ الاٌّوَّلِينَ ﴾

أَمْ لَمْ يَعْرِفُواْ رَسُولَهُمْ فَهُمْ لَهُ مُنكِرُونَ- أَمْ يَقُولُونَ بِهِ جِنَّةٌ بَلْ جَآءهُمْ بِالْحَقّ وَأَكْثَرُهُمْ لِلْحَقّ كَـرِهُونَ- وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَآءهُمْ لَفَسَدَتِ السَّمَـوتُ وَالاْرْضُ وَمَن فِيهِنَّ بَلْ أَتَيْنَـهُمْ بِذِكْرِهِمْ فَهُمْ عَن ذِكْرِهِمْ مُّعْرِضُونَ- أَمْ تَسْأَلُهُمْ خَرْجاً فَخَرَاجُ رَبّكَ خَيْرٌ وَهُوَ خَيْرُ الرزِقِينَ- وَإِنَّكَ لَتَدْعُوهُمْ إِلَى صِرطٍ مُّسْتَقِيمٍ- وَإِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالاْخِرَةِ عَنِ الصّرطِ لَنَـكِبُونَ- وَلَوْ رَحِمْنَـهُمْ وَكَشَفْنَا مَا بِهِمْ مّن ضُرّ لَّلَجُّواْ فِى طُغْيَـنِهِمْ يَعْمَهُونَ-﴾

(68. Have they not pondered over the Word, or has there come to them what had not come to their fathers of old) (69. Or is it that they did not recognize their Messenger so they deny him) (70. Or they say: There is madness in him Nay, but he brought them the truth, but most of them are averse to the truth.) (71. And if Al-Haqq had followed their desires, verily, the heavens and the earth, and whosoever is therein would have been corrupted! Nay, We have brought them their reminder, but they turn away from their reminder.) (72. Or is it that you ask them for some Kharj But the recompense of your Lord is better, and He is the Best of those who give sustenance.) (73. And certainly, you call them to the straight path.) (74. And verily, those who believe not in the Hereafter are indeed deviating far astray from the path.) (75. And though We had mercy on them and removed the distress which is on them, still they would obstinately persist in their transgression, wandering blindly.)


Refutation and Condemnation of the Idolators

Allah denounces the idolators for not understanding the Qur'an or contemplating its meaning, and for turning away from it, even though they had been addressed specifically in this Book which Allah did not reveal to any Messenger more perfect and noble, and especially since no Book or warner had come to their forefathers who had died during the Jahiliyyah. What these people, upon whom the blessing had been bestowed, should have done, was to accept it and give thanks for it, and try to understand it and act in accordance with it night and day, as was done by the wise ones among them who became Muslim and followed the Messenger , may Allah be pleased with them.

﴿أَفَلَمْ يَدَّبَّرُواْ الْقَوْلَ﴾

(Have they not pondered over the Word,) Qatadah said, "Because, by Allah, if the people had pondered the meaning and understood it properly, they would have found in the Qur'an a deterrent to disobeying Allah. But they only paid attention to the Ayat which are not entirely clear, and so they were destroyed because of that.'' Then Allah says, denouncing the disbelievers of the Quraysh:

﴿أَمْ لَمْ يَعْرِفُواْ رَسُولَهُمْ فَهُمْ لَهُ مُنكِرُونَ ﴾

(Or is it that they did not recognize their Messenger so they deny him) means, `do they not recognize Muhammad and the honesty, trustworthiness and good character with which he grew up among them Can they deny that or argue against it' Ja`far bin Abi Talib said to An-Najashi, the king of Ethiopia: "O King, Allah has sent to us a Messenger whose lineage, honesty and trustworthiness are known to us.'' Al-Mughirah bin Shu`bah said something similar to the deputy of Kisra when he wanted to challenge him. When the Byzantine ruler Heraclius asked Abu Sufyan Sakhr bin Harb and his companions -- who were still disbelievers and had not yet become Muslim -- about the characteristics, lineage, honesty and trustworthiness of the Prophet , they could only tell the truth and admit that he was indeed noble and truthful.

﴿أَمْ يَقُولُونَ بِهِ جِنَّةٌ﴾

(Or they say: There is madness in him) This is a narration of what the Quraysh said about the Prophet . They said that he was making up the Qur'an by himself, or that he was crazy and did not know what he was saying. Allah tells us that their hearts did not believe that, they knew that what they were saying about the Qur'an was falsehood, for it had come to them from the Words of Allah and could not be resisted or rejected. So Allah challenged them and all the people of the world to produce something like it if they could -- but they could not and would never be able to do so. So Allah says:

﴿بَلْ جَآءَهُمْ بِالْحَقِّ وَأَكْثَرُهُمْ لِلْحَقِّ كَـرِهُونَ﴾

(Nay, but he brought them Al-Haqq, but most of them are averse to the truth.)


Truth does not follow Whims and Desires

Allah says;

﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَآءَهُمْ لَفَسَدَتِ السَّمَـوَتُ وَالاٌّرْضُ وَمَن فِيهِنَّ﴾

(And if Al-Haqq had followed their desires, verily, the heavens and the earth, and whosoever is therein would have been corrupted!) Mujahid, Abu Salih and As-Suddi said, "Al-Haqq is Allah, may He be glorified.'' What is meant by the Ayah is that if Allah had responded to the desires in their hearts and prescribed things accordingly, the heavens and the earth and whosoever is therein, would have been corrupted, i.e., because of their corrupt and inconsistent desires. As Allah says of them elsewhere:

﴿لَوْلاَ نُزِّلَ هَـذَا الْقُرْءَانُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ﴾

("Why is not this Qur'an sent down to some great man of the two towns'') ﴿43:31﴾ Then He says:

﴿أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ﴾

(Is it they who would portion out the mercy of your Lord) ﴿43:32﴾ And Allah says:

﴿قُل لَّوْ أَنتُمْ تَمْلِكُونَ خَزَآئِنَ رَحْمَةِ رَبِّى إِذًا لأمْسَكْتُمْ خَشْيَةَ الإِنفَاقِ﴾

(Say: "If you possessed the treasure of the mercy of my Lord, then you would surely hold back for fear of spending it. '') ﴿17:100﴾,

﴿أَمْ لَهُمْ نَصِيبٌ مِّنَ الْمُلْكِ فَإِذاً لاَّ يُؤْتُونَ النَّاسَ نَقِيراً ﴾

(Or have they a share in the dominion Then in that case they would not give mankind even a Naqir.) ﴿4:53﴾ All of this goes to show how incapable mankind is and how divergent and inconsistent their ideas and desires are. Only Allah, may He be glorified, is Perfect in all His attributes, words, actions, laws, power and control of His creation, may He be exalted and sanctified. There is no God but He and no Lord besides Him. Then He says:

﴿بَلْ أَتَيْنَـهُمْ بِذِكْرِهِمْ﴾

(Nay, We have brought them their reminder,) meaning the Qur'an,

﴿فَهُمْ عَن ذِكْرِهِمْ مُّعْرِضُونَ﴾

(but they turn away from their reminder.)


The Prophet does not ask for any payment, and he calls to the straight path.

﴿أَمْ تَسْأَلُهُمْ خَرْجاً﴾

(Or is it that you ask them for some Kharj) Al-Hasan said, "A reward.'' Qatadah said, "Some payment.''

﴿فَخَرَاجُ رَبِّكَ خَيْرٌ﴾

(But the recompense of your Lord is better,) means, you are not asking for any wages or payment or anything for calling them to right guidance, rather you are hoping for a great reward from Allah, as He says:

﴿قُلْ مَا سَأَلْتُكُم مِّن أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِىَ إِلاَّ عَلَى اللَّهِ﴾

(Say: "Whatever wage I might have asked of you is yours. My wage is from Allah only.'') ﴿34:47﴾

﴿قُلْ مَآ أَسْـَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَآ أَنَآ مِنَ الْمُتَكَلِّفِينَ ﴾

(Say: "No wage do I ask of you for this, nor am I one of the pretenders.'') ﴿38:86﴾

﴿قُل لاَّ أَسْـَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ الْمَوَدَّةَ فِى الْقُرْبَى﴾

(Say: "No reward do I ask of you for this except to be kind to me for my kinship with you.'') ﴿42:23﴾

﴿وَجَآءَ مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ يَسْعَى قَالَ يقَوْمِ اتَّبِعُواْ الْمُرْسَلِينَ اتَّبِعُواْ مَن لاَّ يَسْـَلُكُمْ أَجْراً﴾

(And there came a man running from the farthest part of the town. He said: "O my people! Obey the Messengers. Obey those who ask no wages of you, and who are rightly guided.'') ﴿35:20-21﴾

﴿وَإِنَّكَ لَتَدْعُوهُمْ إِلَى صِرَطٍ مُّسْتَقِيمٍ - وَإِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ عَنِ الصِّرَطِ لَنَـكِبُونَ ﴾

(And certainly, you call them to the straight path. And verily, those who believe not in the Hereafter are indeed deviating far astray from the path.)


The Situation of the Disbelievers

﴿وَإِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ عَنِ الصِّرَطِ لَنَـكِبُونَ ﴾

(And verily, those who believe not in the Hereafter are indeed deviating far astray from the path.) meaning, they have gone astray and deviated.

﴿ن﴾

(And though We had mercy on them and removed the distress which is on them, still they would obstinately persist in their transgression, wandering blindly.) Here Allah tells of their stubbornness in their disbelief, in that even if He had removed the calamity from them and made them understand the Qur'an, they still would not follow it; they would still persist in their disbelief and stubborn transgression. This is like the Ayat:

﴿وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ ﴾

(Had Allah known of any good in them, He would indeed have made them listen; and even if He had made them listen, they would but have turned away with aversion.) ﴿8:23﴾

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ﴾

(And if (Lauw) you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back (to the world)! Then we would not deny the Ayat of our Lord, and we would be of the believers!'' Nay, it has become manifest to them what they had been concealing before. But if they were returned (to the world), they would certainly revert to that which they were forbidden.) ﴿6:27-29﴾ Until His statement:

﴿بِمَبْعُوثِينَ﴾

(be resurrected) This has to do with the knowledge of Allah. He knows about some- thing that will not happen, but if it were to happen, He knows how it would be. Ad-Dahhak reported from Ibn `Abbas: "Every- thing that is implied in the word:

﴿لَوْ﴾

(If (Lauw)) is something that will never happen.''

﴿وَلَقَدْ أَخَذْنَـهُمْ بِالْعَذَابِ فَمَا اسْتَكَانُواْ لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ - حَتَّى إِذَا فَتَحْنَا عَلَيْهِمْ بَاباً ذَا عَذَابٍ شَدِيدٍ إِذَا هُمْ فِيهِ مُبْلِسُونَ - وَهُوَ الَّذِى أَنْشَأَ لَكُمُ السَّمْعَ وَالاٌّبْصَـرَ وَالاٌّفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ - وَهُوَ الَّذِى ذَرَأَكُمْ فِى الاٌّرْضِ وَإِلَيْهِ تُحْشَرُونَ - وَهُوَ الَّذِى يُحْىِ وَيُمِيتُ وَلَهُ اخْتِلَـفُ الَّيْلِ وَالنَّهَارِ أَفَلاَ تَعْقِلُونَ - بَلْ قَالُواْ مِثْلَ مَا قَالَ الاٌّوَّلُونَ - قَالُواْ أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَبْعُوثُونَ - لَقَدْ وُعِدْنَا نَحْنُ وَءَابَآؤُنَا هَـذَا مِن قَبْلُ إِنْ هَـذَآ إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ ﴾

(76. And indeed We seized them with punishment, but they humbled not themselves to their Lord, nor did they invoke with submission to Him.) (77. Until, when We open for them the gate of severe punishment, then lo! they will be plunged in despair.) (78. It is He Who has created for you hearing, eyes, and hearts. Little thanks you give.) (79. And it is He Who has created you on the earth, and to Him you shall be gathered back.) (80. And it is He Who gives life and causes death, and His is the alternation of night and day. Will you not then understand) (81. Nay, but they say the like of what the men of old said.) (82. They said: "When we are dead and have become dust and bones, shall we be resurrected indeed'') (83. "Verily, this we have been promised -- we and our fathers before! This is only (from) tales of the ancients!'') Allah's saying:

﴿وَلَقَدْ أَخَذْنَـهُمْ بِالْعَذَابِ﴾

(And indeed We seized them with punishment,) means, `We tried and tested them with difficulties and calamities.' His saying:

﴿فَمَا اسْتَكَانُواْ لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ﴾

(but they humbled not themselves to their Lord, nor did they invoke with submission to Him.) means, that did not deter them from their disbelief and resistance, rather they persisted in their sin and misguidance,

﴿فَمَا اسْتَكَانُواْ﴾

(but they humbled not themselves)

﴿وَمَا يَتَضَرَّعُونَ﴾

(nor did they invoke (Allah) with submission to Him. ) they did not call on Him. This is like the Ayah:

﴿فَلَوْلا إِذْ جَآءَهُمْ بَأْسُنَا تَضَرَّعُواْ وَلَـكِن قَسَتْ قُلُوبُهُمْ﴾

(When Our torment reached them, why then did they not humble themselves But their hearts became hardened,) ﴿6:43﴾ Ibn Abi Hatim recorded that Ibn `Abbas said, "Abu Sufyan came to the Messenger of Allah and said, `O Muhammad, I ask you by Allah and by the ties of kinship between us, we have been reduced to eating camel hair and blood.' Then Allah revealed,

﴿وَلَقَدْ أَخَذْنَـهُمْ بِالْعَذَابِ فَمَا اسْتَكَانُواْ﴾

(And indeed We seized them with punishment, but they humbled not themselves.) This was also recorded by An-Nasa'i. The basis of this Hadith is in the Two Sahihs, where it says that the Messenger of Allah prayed against the Quraysh when he could not make any headway with them, and he said,

«اللَّهُمَّ أَعِنِّي عَلَيْهِمْ بِسَبْعٍ كَسَبْعِ يُوسُف»

(O Allah, help me against them sending on them seven years (of famine) like the seven (years of drought) of Yusuf.)

﴿حَتَّى إِذَا فَتَحْنَا عَلَيْهِمْ بَاباً ذَا عَذَابٍ شَدِيدٍ إِذَا هُمْ فِيهِ مُبْلِسُونَ ﴾

(Until, when We open for them the gate of severe punishment, then lo! they will be plunged in despair.) When the command of Allah reaches them and the Hour comes to them suddenly, and they are overtaken by the punishment of Allah which they were not expecting, then they will despair of any ease and goodness, and all their hopes will disappear.


A reminder of the Blessings of Allah and His immense Power

Then Allah mentions His blessings to His servants, in that He has given them hearing, sight and understanding through which they come to know things and draw lessons from them, the signs which attest to the Oneness of Allah and indicate that He is the One Who does what He wills and chooses what He wants.

﴿قَلِيلاً مَّا تَشْكُرُونَ﴾

(Little thanks you give.) means, how little you thank Allah for the blessings He has given you. This is like the Ayah:

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly.) ﴿12:103﴾ Then Allah tells us about His great power and overwhelming authority, for He is the One Who originated creation and put people in all parts of the earth, with their different nations, languages and characteristics, then on the Day of Resurrection He will gather them all together, the first of them and the last, at a fixed time on a day appointed, and none will be left out, young or old, male or female, noble or insignificant, but all will be brought back as they were originally created. Allah said:

﴿وَهُوَ الَّذِى يُحْىِ وَيُمِيتُ﴾

(And it is He Who gives life and causes death,) meaning, He will bring the scattered bones back to life and cause the death of the nations,

﴿وَلَهُ اخْتِلَـفُ الَّيْلِ وَالنَّهَارِ﴾

(and His is the alternation of night and day. ) meaning, by His command night and day are subjugated, each of them following the other and never departing from that pattern, as Allah says:

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ وَلاَ الَّيْلُ سَابِقُ النَّهَارِ﴾

(It is not for the sun to overtake the moon, nor does the night outstrip the day)﴿36:40﴾.

﴿أَفَلاَ تَعْقِلُونَ﴾

(Will you not then understand) means, do you not have minds that tell you of the Almighty, All-Knowing to Whom all things are subjugated, Who has power over all things and to Whom all things submit


The Idolators thought that Resurrection after Death was very unlikely

Then Allah tells us about those who denied the resurrection, who were like the disbelievers who came before them:

﴿بَلْ قَالُواْ مِثْلَ مَا قَالَ الاٌّوَّلُونَ - قَالُواْ أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَبْعُوثُونَ ﴾

(Nay, but they say the like of what the men of old said. They said: "When we are dead and have become dust and bones, shall we be resurrected indeed'') They thought it very unlikely that this would happen after they had disintegrated into nothing.

﴿لَقَدْ وُعِدْنَا نَحْنُ وَءَابَآؤُنَا هَـذَا مِن قَبْلُ إِنْ هَـذَآ إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ ﴾

("Verily, this we have been promised -- we and our fathers before (us)! This is only the tales of the ancients!'') This means, "It is impossible that we could be brought back. This was said by those who learned it from the books and disputes of the ancients.'' This denial and rejection on their part is like the Ayah where Allah tells us about them:

﴿أَءِذَا كُنَّا عِظَـماً نَّخِرَةً - قَالُواْ تِلْكَ إِذاً كَرَّةٌ خَـسِرَةٌ - فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ - فَإِذَا هُم بِالسَّاهِرَةِ ﴾

("Even after we are crumbled bones'' They say: "It would in that case, be a return with loss!'' But it will be only a single Zajrah, When behold, they find themselves on the surface of the earth alive after their death.) ﴿79:11-14﴾

﴿أَوَلَمْ يَرَ الإِنسَـنُ أَنَّا خَلَقْنَـهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مٌّبِينٌ - وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ - قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ ﴾

(Does not man see that We have created him from Nutfah. Yet behold he (stands forth) as an open opponent. And he puts forth for Us a parable, and forgets his own creation. He says: "Who will give life to these bones after they are rotten and have become dust'' Say: "He will give life to them Who created them for the first time! And He is the All-Knower of every creation!'') ﴿36:77-79﴾

﴿قُل لِّمَنِ الاٌّرْضُ وَمَن فِيهَآ إِن كُنتُمْ تَعْلَمُونَ - سَيَقُولُونَ لِلَّهِ قُلْ أَفَلاَ تَذَكَّرُونَ - قُلْ مَن رَّبُّ السَّمَـوَتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ ﴾

سَيَقُولُونَ لِلَّهِ قُلْ أَفَلاَ تَتَّقُونَ-﴾

قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلّ شَىْء وَهُوَ يُجْيِرُ وَلاَ يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ- سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ- بَلْ أَتَيْنَـهُمْ بِالْحَقّ وَإِنَّهُمْ لَكَـذِبُونَ-﴾

(84. Say: "Whose is the earth and whosoever is therein If you know!'') (85. They will say: "It is Allah's!'' Say: "Will you not then remember'') (86. Say: "Who is (the) Lord of the seven heavens, and (the) Lord of the Great Throne'') (87. They will say: "Allah.'' Say: "Will you not then have Taqwa'') (88. Say: "In Whose Hand is the sovereignty of everything And He protects, while against Whom there is no protector, if you know'') (89. They will say: "(All that belongs) to Allah.'' Say: "How then are you deceived and turn away from the truth'') (90. Nay, but We have brought them the truth, and verily, they are liars.)


The Idolators believe in Tawhid Ar-Rububiyyah, which requires them to believe in Tawhid Al-Uluhiyyah

Allah states that the fact that He is One and that He is independent in His creation, control, dominion and guides one to realize that there is no God except Him and that none should be worshipped except Him Alone, with no partner or associate. He tells His Messenger Muhammad to say to the idolators who worship others besides Him, even though they admit His Lordship, that He has no partner in Lordship. But despite this they still attributed partners in divinity to Him, and worshipped others besides Him even though they recognized the fact that those whom they worshipped could not create anything, did not own anything, nor do they have any control over anything. However, they still believed that these creatures could bring them closer to Allah,

﴿مَا نَعْبُدُهُمْ إِلاَّ لِيُقَرِّبُونَآ إِلَى اللَّهِ زُلْفَى﴾

(We worship them only that they may bring us near to Allah) ﴿39:3﴾. So Allah says:

﴿قُل لِّمَنِ الاٌّرْضُ وَمَن فِيهَآ﴾

(Say: "Whose is the earth and whosoever is therein'') meaning, "Who is the Owner Who has created it and whatever is in it of animals, plants, fruits and all other kinds of creation''

﴿إِن كُنتُمْ تَعْلَمُونَسَيَقُولُونَ لِلَّهِ﴾

("If you know!'' They will say: "It is Allah's!'') means, they will admit that this belongs to Allah Alone with no partner or associate. If that is the case,

﴿قُلْ أَفَلاَ تَذَكَّرُونَ﴾

(Say: "Will you not then remember'') that none should be worshipped except the Creator and Provider.

﴿قُلْ مَن رَّبُّ السَّمَـوَتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ ﴾

(Say: "Who is Lord of the seven heavens, and Lord of the Great Throne'') means, "Who is the Creator of the higher realm with its planets, lights and angels who submit to Him in all regions and in all directions Who is the Lord of the Great Throne, which is the highest of all created things'' Allah says here:

﴿وَرَبُّ الْعَرْشِ الْعَظِيمِ﴾

(and Lord of the Great Throne), meaning the Mighty Throne. At the end of the Surah, Allah says:

﴿رَبُّ الْعَرْشِ الْكَرِيمِ﴾

(the Lord of the Supreme Throne!) ﴿23:116﴾, meaning splendid and magnificent. The Throne combines the features of height and vastness with splendor and magnificence. This is why it was said that it is made of red rubies. Ibn Mas`ud said, "There is no night or day with your Lord, and the light of the Throne is from the Light of His Face.''

﴿سَيَقُولُونَ لِلَّهِ قُلْ أَفَلاَ تَتَّقُونَ ﴾

(They will say: "Allah.'' Say: "Will you not then have Taqwa'') meaning, since you admit that He is the Lord of the heavens and the Lord of the Mighty Throne, will you not fear His punishment for worshipping others besides Him and associating others with Him

﴿قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَىْءٍ﴾

(Say: "In Whose Hand is the sovereignty of everything'') i.e., sovereignty is in His Hands.

﴿مَّا مِن دَآبَّةٍ إِلاَّ هُوَ ءاخِذٌ بِنَاصِيَتِهَآ﴾

(There is not a moving creature but He has grasp of its forelock) ﴿11:56﴾. meaning, He has control over it. The Messenger of Allah used to say,

«لَا وَالَّذِي نَفْسِي بِيَدِه»

(By the One in Whose hand is my soul.) When he swore an oath, he would say,

«لَا وَمُقَلِّبِ الْقُلُوب»

(By the One Who turns over (controls) the hearts.) He, may He be glorified, is the Creator, the Sovereign, the Controller,

﴿وَهُوَ يُجْيِرُ وَلاَ يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ﴾

(And He protects (all), while against Whom there is no protector, if you know) Among the Arabs, if a leader announced his protection to a person, no one could go against him in that, yet no one could offer protection against that leader. Allah says:

﴿وَهُوَ يُجْيِرُ وَلاَ يُجَارُ عَلَيْهِ﴾

(And He protects (all), while against Whom there is no protector, ) meaning, He is the greatest Master, and there is none greater than Him. His is the power to create and to command, and none can overturn or oppose His ruling. What He wills happens, and what He does not, will not happen. Allah says:

﴿لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْـَلُونَ ﴾

(He cannot be questioned about what He does, while they will be questioned.) ﴿21:23﴾ He cannot be asked about what He does because of His greatness, Pride, overwhelming power, wisdom and justice, but all of His creation will be asked about what they did, as Allah says:

﴿فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(So, by your Lord, We shall certainly call all of them to account. For all that they used to do.) ﴿15:92-93﴾

﴿سَيَقُولُونَ لِلَّهِ﴾

(They will say: "(All that belongs) to Allah.'') means, they will admit that the Almighty Master Who protects all while against Him there is no protector is Allah Alone, with no partner or associate.

﴿قُلْ فَأَنَّى تُسْحَرُونَ﴾

(Say: "How then are you deceived and turn away from the truth'') means, how can your minds accept the idea of worshipping others besides Him when you recognize and acknowledge that Then Allah says:

﴿بَلْ أَتَيْنَـهُمْ بِالْحَقِّ﴾

(Nay, but We have brought them the truth,) which is the declaration that there is no god worthy of worship besides Allah, and the establishment of clear, definitive and sound proof to that effect,

﴿وَإِنَّهُمْ لَكَـذِبُونَ﴾

(and verily, they are liars.) means, in their worship of others alongside Allah when they have no evidence for doing so, as Allah says at the end of this Surah:

﴿وَمَن يَدْعُ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ لاَ بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ إِنَّهُ لاَ يُفْلِحُ الْكَـفِرُونَ ﴾

(And whoever invokes, besides Allah, any other god, of whom he has no proof; then his reckoning is only with his Lord. Surely, the disbelievers will not be successful.) ﴿23:117﴾ The idolators have no evidence for what they are doing, which has led them into lies and misguidance. Rather they are following their forefathers and predecessors who were confused and ignorant, as Allah describes them:

﴿إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّقْتَدُونَ﴾

("We found our fathers following a certain way and religion, and we will indeed follow their footsteps.'') ﴿43:23﴾

﴿مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَـهٍ إِذاً لَّذَهَبَ كُلُّ إِلَـهٍ بِمَا خَلَقَ وَلَعَلاَ بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَـنَ اللَّهِ عَمَّا يَصِفُونَ عَـلِمِ الْغَيْبِ وَالشَّهَـدَةِ فَتَعَـلَى عَمَّا يُشْرِكُونَ﴾

(91. No son (or offspring) did Allah beget, nor is there any god along with Him. (If there had been many gods), then each god would have taken away what he had created, and some would have tried to overcome others! Glorified be Allah above all that they attribute to Him!) (92. All-Knower of the unseen and the seen! Exalted be He over all that they associate as partners to Him!)


Allah has no Partner or Associate

Allah declares Himself to be above having any child or partner in dominion, control and worship. He says:

﴿مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَـهٍ إِذاً لَّذَهَبَ كُلُّ إِلَـهٍ بِمَا خَلَقَ وَلَعَلاَ بَعْضُهُمْ عَلَى بَعْضٍ﴾

(No son did Allah beget, nor is there any god along with Him. (If there had been many gods), then each god would have taken away what he had created, and some would have tried to overcome others.) meaning, if it were decreed that there should be a plurality of deities, each of them would have exclusive control over whatever he had created, so there would never be any order in the universe. But what we see is that the universe is ordered and cohesive, with the upper and lower realms connected to one another in the most perfect fashion.

﴿مَّا تَرَى فِى خَلْقِ الرَّحْمَـنِ مِن تَفَـوُتٍ﴾

(you can see no fault in the creation of the Most Gracious) ﴿65:3﴾. Moreover, if there were a number of gods, each of them would try to subdue the other with enmity, and one would prevail over the other. This has been mentioned by the scholars of `Ilm-ul-Kalam, who discussed it using the evidence of mutual resistance or counteraction. This idea states that if there were two or more creators, one would want to make a body move while the other would want to keep it immobile, and if neither of them could achieve what they wanted, then both would be incapable, but the One Whose existence is essential ﴿i.e., Allah﴾ cannot be incapable. It is impossible for the will of both to be fulfilled because of the conflict. This dilemma only arises when a plurality of gods is suggested, so it is impossible for there to be such a plurality, because if the will of one is fulfilled and not the other, the one who prevails will be the one whose existence is essential (i.e., God) and the one who is prevailed over will be merely possible (i.e., he is not divine), because it is not befitting for the one to be defeated whose existence is essential. Allah says:

﴿وَلَعَلاَ بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَـنَ اللَّهِ عَمَّا يَصِفُونَ﴾

(and some would have tried to overcome others! Glorified be Allah above all that they attribute to Him!) meaning, high above all that the stubborn wrongdoers say when they claim that He has a son or partner.

﴿عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ﴾

(All-Knower of the unseen and the seen!) means, He knows what is hidden from His creatures and what they see.

﴿فَتَعَـلَى عَمَّا يُشْرِكُونَ﴾

(Exalted be He over all that they associate as partners to Him!) means, sanctified and glorified and exalted be He above all that the wrongdoers and liars say.

﴿قُل رَّبِّ إِمَّا تُرِيَنِّى مَا يُوعَدُونَ - رَبِّ فَلاَ تَجْعَلْنِى فِى الْقَوْمِ الظَّـلِمِينَ - وَإِنَّا عَلَى أَن نُّرِيَكَ مَا نَعِدُهُمْ لَقَـدِرُونَ - ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ - وَقُلْ رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيـطِينِ - وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ ﴾

(93. Say: "My Lord! If You would show me that with which they are threatened, '') (94. "My Lord! Then, put me not amongst the people who are the wrongdoers.'') (95. And indeed We are able to show you that with which We have threatened them.) (96. Repel evil with that which is better. We are best-acquainted with the things they utter.) (97. And say: "My Lord! I seek refuge with You from the whisperings of the Shayatin.'') (98. "And I seek refuge with You, My Lord! lest they should come near me.'')


The Command to call on Allah when Calamity strikes, to repel Evil with that which is better, and to seek refuge with Allah

Allah commands His Prophet Muhammad to call on Him with this supplication when calamity strikes:

﴿رَّبِّ إِمَّا تُرِيَنِّى مَا يُوعَدُونَ﴾

(My Lord! If You would show me that with which they are threatened.) meaning, `if You punish them while I am witnessing that, then do not cause me to be one of them.' As was said in the Hadith recorded by Imam Ahmad and At-Tirmidhi, who graded it Sahih:

«وَإِذَا أَرَدْتَ بِقَومٍ فِتْنَةً فَتَوفَّنِي إِلَيْكَ غَيْرَ مَفْتُون»

(If You want to test people, then take me to You ﴿cause me to die﴾ without having to undergo the test.)

﴿وَإِنَّا عَلَى أَن نُّرِيَكَ مَا نَعِدُهُمْ لَقَـدِرُونَ ﴾

(And indeed We are able to show you that with which We have threatened them.) means, `if We willed, We could show you the punishment and test that We will send upon them.' Then Allah shows him the best way to behave when mixing with people, which is to treat kindly the one who treats him badly, so as to soften his heart and turn his enmity to friendship, and to turn his hatred to love. Allah says:

﴿ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ السَّيِّئَةَ﴾

(Repel evil with that which is better. ) This is like the Ayah:

﴿ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌوَمَا يُلَقَّاهَا إِلاَّ الَّذِينَ صَبَرُواْ﴾

(Repel (the evil) with one which is better, then verily he, between whom and you there was enmity, (will become) as though he was a close friend. But none is granted it except those who are patient) ﴿41:34-35﴾. meaning, nobody will be helped or inspired to follow this advice or attain this quality,

﴿إِلاَّ الَّذِينَ صَبَرُواْ﴾

(except those who are patient) meaning, those who patiently bear people's insults and bad treatment and deal with them in a good manner when they are on the receiving end of bad treatment from them.

﴿وَمَا يُلَقَّاهَآ إِلاَّ ذُو حَظِّ عَظِيمٍ﴾

(and none is granted it except the owner of the great portion) means, in this world and the Hereafter. And Allah says:

﴿وَقُلْ رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيـطِينِ ﴾

(And say: "My Lord! I seek refuge with You from the whisperings of the Shayatin.'') Allah commanded him to seek refuge with Him from the Shayatin, because no trick could help you against them and you cannot protect yourself by being kind to them. We have already stated, when discussing Isti`adhah (seeking refuge), that the Messenger of Allah used to say,

«أَعُوذُ بِاللهِ السَّمِيعِ الْعَلِيمِ مِنَ الشَّيْطَانِ الرَّجِيمِ مِنْ هَمْزِهِ وَنَفْخِهِ وَنَفْثِه»

(I seek refuge with Allah, the All-Hearing, All-Seeing, from the accursed Shayatin, from his whisperings, evil suggestions and insinuations.) His saying:

﴿وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ ﴾

("And I seek refuge with You, My Lord! lest they should come near me.'') means, in any issue of my life. So we are commanded to mention Allah at the beginning of any undertaking, in order to ward off the Shayatin at the time of eating, intercourse, slaughtering animals for food, etc. Abu Dawud recorded that the Messenger of Allah used to say:

«اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنَ الْهَرَمِ، وَأَعُوذُ بِكَ مِنَ الْهَدْمِ وَمِنَ الْغَرَقِ، وَأَعُوذُ بِكَ مِنْ أَنْ يَتَخَبَّطَنِي الشَّيْطَانُ عِنْدَ الْمَوْت»

(O Allah, I seek refuge with You from old age, I seek refuge with You from being crushed or drowned, and I seek refuge with you from being assaulted by the Shayatin at the time of death.)

﴿حَتَّى إِذَا جَآءَ أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ - لَعَلِّى أَعْمَلُ صَـلِحاً فِيمَا تَرَكْتُ كَلاَّ إِنَّهَا كَلِمَةٌ هُوَ قَآئِلُهَا وَمِن وَرَآئِهِمْ بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ ﴾

(99. Until, when death comes to one of them, he says: "My Lord! Send me back,'') (100. "So that I may do good in that which I have left behind!'' No! (Kalla) It is but a word that he speaks; and in front of them is Barzakh until the Day when they will be resurrected.)


The Disbelievers' Hope when death approaches Allah tells us about what happens when death approaches one of the disbelievers or one of those who have been negligent with the commands of Allah. He tells us what he says and how he asks to come back to this world so that he can rectify whatever wrongs 

The Disbelievers' Hope when death approaches Allah tells us about what happens when death approaches one of the disbelievers or one of those who have been negligent with the commands of Allah. He tells us what he says and how he asks to come back to this world so that he can rectify whatever wrongs he committed during his lifetime. Allah says:

﴿رَبِّ ارْجِعُونِلَعَلِّى أَعْمَلُ صَـلِحاً فِيمَا تَرَكْتُ كَلاَّ﴾

("My Lord! Send me back, so that I may do good in that which I have left behind!'' No!) This is like the Ayat:

﴿وَأَنفِقُواْ مِن مَّا رَزَقْنَـكُمْ مِّن قَبْلِ أَن يَأْتِىَ أَحَدَكُمُ الْمَوْتُ﴾

(And spend of that with which We have provided you before death comes to one of you,) until His saying:

﴿وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ﴾

(And Allah is All-Aware of what you do) ﴿63:10-11﴾

﴿وَأَنذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ﴾


(And warn mankind of the Day when the torment will come unto them)

﴿مَا لَكُمْ مِّن زَوَالٍ﴾

upto His saying; (that you would not leave (the world for the Hereafter).) ﴿14:44﴾ And His saying:

﴿يَوْمَ يَأْتِى تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَآءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَآءَ فَيَشْفَعُواْ لَنَآ أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِى كُنَّا نَعْمَلُ﴾

(On the Day the event is finally fulfilled, those who neglected it before will say: "Verily, the Messengers of our Lord did come with the truth, now are there any intercessors for us that they might intercede on our behalf Or could we be sent back so that we might do deeds other than those deeds which we used to do'') ﴿7:53﴾ And:

﴿وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُواْ رُءُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَـلِحاً إِنَّا مُوقِنُونَ ﴾

(And if you only could see when the criminals shall hang their heads before their Lord (saying): "Our Lord! We have now seen and heard, so send us back, that we will do righteous good deeds. Verily, we now believe with certainty.'') ﴿32:12﴾ And;

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا﴾

(If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back! Then we would not deny the Ayat of our Lord. ..'') until His saying;

﴿وَإِنَّهُمْ لَكَـذِبُونَ﴾

(And indeed they are liars.) ﴿6:27-28﴾

﴿وَتَرَى الظَّـلِمِينَ لَمَّا رَأَوُاْ الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِّن سَبِيلٍ﴾

(And you will see the wrongdoers, when they behold the torment, they will say: "Is there any way of return'') ﴿42:44﴾

﴿قَالُواْ رَبَّنَآ أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِّن سَبِيلٍ ﴾

(They will say: "Our Lord! You have made us to die twice, and You have given us life twice! Now we confess our sins, then is there any way to get out'') ﴿40:11﴾ and the Ayah after it:

﴿وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَآ أَخْرِجْنَا نَعْمَلْ صَـلِحاً غَيْرَ الَّذِى كُـنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَآءَكُمُ النَّذِيرُ فَذُوقُواْ فَمَا لِلظَّـلِمِينَ مِن نَّصِيرٍ ﴾

(Therein they will cry: "Our Lord! Bring us out, we shall do righteous good deeds, not what we used to do.'' (Allah will reply:) "Did We not give you lives long enough, so that whosoever would receive admonition could receive it And the warner came to you. So taste you (the evil of your deeds). For the wrongdoers there is no helper.'') ﴿35:37﴾ Allah says that they will ask to go back, when death approaches, on the Day of Resurrection, when they are gathered for judgment before the Compeller (Allah) and when they are in the agonies of the punishment of Hell, but their prayer will not be answered. Here Allah says:

﴿كَلاَّ إِنَّهَا كَلِمَةٌ هُوَ قَآئِلُهَا﴾

(No! It is but a word that he speaks;) The word Kalla (No!) is a word that is used to rebuke, and the meaning is: "No, We will not respond to what he asks for and We will not accept it from him.''

﴿إِنَّهَا كَلِمَةٌ هُوَ قَآئِلُهَا﴾

(It is but a word that he speaks) refers to his asking to go back so that he can do righteous deeds; this is just talk on his part, it would not be accompanied by any action. If he were to go back, he would not do any righteous good deeds, he is merely lying, as Allah says:

﴿وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ﴾

(But if they were returned, they would certainly revert to that which they were forbidden. And indeed they are liars) ﴿6:28﴾. Qatadah said: "By Allah, he will not wish to go back to his family and tribe, or to accumulate more of the things of this world or satisfy his desires, but he will wish that he could go back to do acts of obedience to Allah. May Allah have mercy on a man who does that which the disbeliever will wish he had done when he sees the punishment of Hell.''


Barzakh and Punishment therein

﴿وَمِن وَرَآئِهِمْ بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ﴾

(and in front of them is Barzakh until the Day when they will be resurrected.) Abu Salih and others said that:

﴿وَمِن وَرَآئِهِمْ﴾

(and in front of them) means before them. Mujahid said, Al-Barzakh is a barrier between this world and the Hereafter. Muhammad bin Ka`b said, "Al-Barzakh is what is between this world and the Hereafter, neither they are the people of this world, eating and drinking, nor are they with the people of the Hereafter, being rewarded or punished for their deeds.'' Abu Sakhr said, "Al-Barzakh refers to the graves. They are neither in this world nor the Hereafter, and they will stay there until the Day of Resurrection.''

﴿وَمِن وَرَآئِهِمْ بَرْزَخٌ﴾

(and in front of them is Barzakh). In these words is a threat to those wrongdoers at the time of death, of the punishment of Barzakh. This is similar to the Ayat:

﴿مِّن وَرَآئِهِمْ جَهَنَّمُ﴾

(In front of them there is Hell) ﴿45:10﴾.

﴿وَمِن وَرَآئِهِ عَذَابٌ غَلِيظٌ﴾

(and in front of him will be a great torment) ﴿14: 17﴾.

﴿إِلَى يَوْمِ يُبْعَثُونَ﴾

(until the Day when they will be resurrected). means, he will be punished continually until the Day of Resurrection, as it says in the Hadith:

«فَلَا يَزَالُ مُعَذَّبًا فِيهَا»

(He will continue to be punished in it.) meaning, in the earth.

﴿فَإِذَا نُفِخَ فِى الصُّورِ فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ - فَمَن ثَقُلَتْ مَوَزِينُهُ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - وَمَنْ خَفَّتْ مَوَزِينُهُ فأُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فِى جَهَنَّمَ خَـلِدُونَ - تَلْفَحُ وُجُوهَهُمُ النَّارُ وَهُمْ فِيهَا كَـلِحُونَ ﴾

(101. Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another.) (102. Then, those whose Scales (of good deeds) are heavy, these! they are the successful.) (103. And those whose Scales (of good deeds) are light, they are those who lose themselves, in Hell will they abide.) (104. The Fire will burn their faces, and therein they will grin, with displaced lips (disfigured).)


The sounding of the Trumpet and the weighing of Deeds in the Scales.

Allah says that when the Trumpet is blown for the Resurrection, and the people rise from their graves,

﴿فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ﴾

(there will be no kinship among them that Day, nor will they ask of one another.) meaning that lineage will be of no avail on that Day, and a father will not ask about his son or care about him. Allah says:

﴿وَلاَ يَسْـَلُ حَمِيمٌ حَمِيماً يُبَصَّرُونَهُمْ﴾

(And no friend will ask a friend (about his condition), though they shall be made to see one another) ﴿70:10-11﴾. meaning, no relative will ask about another relative, even if he can see him and even if he is carrying a heavy burden. Even if he was the dearest of people to him in this world, he will not care about him or take even the slightest part of his burden from him. Allah says:

﴿يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ - وَأُمِّهِ وَأَبِيهِ - وَصَـحِبَتِهُ وَبَنِيهِ ﴾

(That Day shall a man flee from his brother. And from his mother and his father. And from his wife and his children.) ﴿80:34-36﴾ Ibn Mas`ud said, "On the Day of Resurrection, Allah will gather the first and the last, then a voice will call out, `Whoever is owed something by another, let him come forth and take it.' And a man will rejoice if he is owed something or had been mistreated by his father or child or wife, even if it is little. '' This is confirmed in the Book of Allah, where Allah says:

﴿فَإِذَا نُفِخَ فِى الصُّورِ فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ ﴾

(Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another.) This was recorded by Ibn Abi Hatim.

﴿فَمَن ثَقُلَتْ مَوَزِينُهُ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ﴾

(Then, those whose Scales are heavy, these! they are the successful.) means, the one whose good deeds outweigh his bad deeds, even by one. This was the view of Ibn `Abbas.

﴿فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(they are the successful.) means, those who have attained victory and been saved from Hell and admitted to Paradise. Ibn `Abbas said, "These are the ones who have attained what they wanted and been saved from an evil from which there is no escape.''

﴿وَمَنْ خَفَّتْ مَوَزِينُهُ﴾

(And those whose Scales are light,) means, their evil deeds outweigh their good deeds.

﴿فَأُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُم﴾

(they are those who lose themselves,) means, they are doomed and have ended up with the worst deal. Allah says:

﴿فِى جَهَنَّمَ خَـلِدُونَ﴾

(in Hell will they abide. ) meaning, they will stay there forever and will never leave.

﴿تَلْفَحُ وُجُوهَهُمُ النَّارُ﴾

(The Fire will burn their faces,) This is like the Ayah:

﴿وَتَغْشَى وُجُوهَهُمْ النَّارُ﴾

(and fire will cover their faces) ﴿14:50﴾. and:

﴿لَوْ يَعْلَمُ الَّذِينَ كَفَرُواْ حِينَ لاَ يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلاَ عَن ظُهُورِهِمْ﴾

(If only those who disbelieved knew (the time) when they will not be able to ward off the Fire from their faces, nor from their backs) ﴿21:39﴾.

﴿وَهُمْ فِيهَا كَـلِحُونَ﴾

(and therein they will grin, with displaced lips.) `Ali bin Abi Talhah narrated from Ibn `Abbas, "Frowning.''

﴿أَلَمْ تَكُنْ ءَايَـتِى تُتْلَى عَلَيْكُمْ فَكُنْتُمْ بِهَا تُكَذِّبُونَ - قَالُواْ رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْماً ضَآلِّينَ - رَبَّنَآ أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَـلِمُونَ ﴾

(105. "Were not My Ayat recited to you, and then you used to deny them'') (106. They will say: "Our Lord! Our wretchedness overcame us, and we were (an) erring people.'') (107. "Our Lord! Bring us out of this. If ever we return (to evil), then indeed we shall be wrongdoers.'')


Rebuking the People of Hell, their admission of Their Wretchedness and their Request to be brought out of Hell

This is a rebuke from Allah to the people of Hell for the disbelief, sins, unlawful deeds and evil actions that they committed, because of which they were doomed. Allah says:

﴿أَلَمْ تَكُنْ ءَايَـتِى تُتْلَى عَلَيْكُمْ فَكُنْتُمْ بِهَا تُكَذِّبُونَ ﴾

("Were not My Ayat recited to you, and then you used to deny them'') meaning, `I sent Messengers to you, and revealed Books, and cleared the confusion for you, so you have no excuse.' This is like the Ayat:

﴿لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ﴾

(in order that mankind should have no plea against Allah after the Messengers) ﴿4:165﴾

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger) ﴿17:15﴾.

﴿كُلَّمَا أُلْقِىَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ نَذِيرٌ﴾

(Every time a group is cast therein, its keeper will ask: "Did no warner come to you'') Until His saying;

﴿فَسُحْقًا لاًّصْحَـبِ السَّعِيرِ﴾

(So, away with the dwellers of the blazing Fire!) They will say:

﴿رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْماً ضَآلِّينَ﴾

(Our Lord! Our wretchedness overcame us, and we were (an) erring people.) meaning, evidence has been established against us, but we were so doomed that we could not follow it, so we went astray and were not guided. Then they will say:

﴿رَبَّنَآ أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَـلِمُونَ ﴾

(Our Lord! Bring us out of this. If ever we return (to evil), then indeed we shall be wrongdoers.) meaning, send us back to the world, and if we go back to what we used to do before, then we will indeed be wrongdoers who deserve punishment. This is like the Ayat:

﴿فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِّن سَبِيلٍ﴾

(Now we confess our sins, then is there any way to get out) Until His statement:

﴿فَالْحُكْمُ للَّهِ الْعَلِـىِّ الْكَبِيرِ﴾

(So the judgment is only with Allah, the Most High, the Most Great!'') ﴿40:11-12﴾ meaning, there will be no way out, because you used to associate partners in worship with Allah whereas the believers worshipped Him Alone.

﴿قَالَ اخْسَئُواْ فِيهَا وَلاَ تُكَلِّمُونِ - إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِى يَقُولُونَ رَبَّنَآ ءَامَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَحِمِينَ - فَاتَّخَذْتُمُوهُمْ سِخْرِيّاً حَتَّى أَنسَوْكُمْ ذِكْرِى وَكُنْتُمْ مِّنْهُمْ تَضْحَكُونَ - إِنِّى جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُواْ أَنَّهُمْ هُمُ الْفَآئِزُونَ ﴾

(108. He (Allah) will say: "Remain you in it with ignominy! And speak you not to Me!'') (109. Verily, there was a party of My servants who used to say: "Our Lord! We believe, so forgive us and have mercy on us, for You are the Best of all who show mercy!'') (110. But you took them for a laughing stock, so much so that they made you forget My remembrance while you used to laugh at them!) (111. Verily, I have rewarded them this Day for their patience; they are indeed the ones that are successful.)


Allah's Response and Rejection of the Disbelievers

This is the response of Allah to the disbelievers when they ask Him to bring them out of the Fire and send them back to this world. He will say:

﴿اخْسَئُواْ فِيهَا﴾

(Remain you in it with ignominy!) meaning, abide therein, humiliated, despised and scorned.

﴿وَلاَ تُكَلِّمُونِ﴾

(And speak you not to Me!) means, `do not ask for this again, for I will not respond to you. Al-`Awfi reported from Ibn `Abbas concerning this Ayah,

﴿اخْسَئُواْ فِيهَا وَلاَ تُكَلِّمُونِ﴾

(Remain you in it with ignominy! And speak you not to Me!) "These are the words of Ar-Rahman when silencing them.'' Ibn Abi Hatim recorded that `Abdullah bin `Amr said, "The people of Hell will call on Malik for forty years, and he will not answer them. Then he will respond and tell them that they are to abide therein. By Allah, their cries will mean nothing to Malik or to the Lord of Malik. Then they will call on their Lord and will say,

﴿قَالُواْ رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْماً ضَآلِّينَ - رَبَّنَآ أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَـلِمُونَ ﴾

(Our Lord! Our wretchedness overcame us, and we were (an) erring people. Our Lord! Bring us out of this. If ever we return (to evil), then indeed we shall be wrongdoers.) ﴿23:106-107﴾ Allah will not answer them for a time span equivalent to twice the duration of this world. Then He will reply:

﴿اخْسَئُواْ فِيهَا وَلاَ تُكَلِّمُونِ﴾

(Remain you in it with ignominy! And speak you not to Me!) By Allah, the people will not utter a single word after that, and they will merely be in the Fire of Hell, sighing in a high and low tone. Their voices are likened to those of donkeys, which start in a high tone and end in a low tone.'' Then Allah will remind them of their sins in this world and how they used to make fun of His believing servants and close friends:

﴿إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِى يَقُولُونَ رَبَّنَآ ءَامَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَحِمِينَ فَاتَّخَذْتُمُوهُمْ سِخْرِيّاً﴾

(Verily, there was a party of My servants who used to say: "Our Lord! We believe, so forgive us and have mercy on us, for You are the Best of all who show mercy!'' But you took them for a laughing stock,) meaning, `you made fun of them for calling on Me and praying to Me,'

﴿حَتَّى أَنسَوْكُمْ ذِكْرِى﴾

(so much so that they made you forget My remembrance) means, your hatred for them made you forget what I would do to you.

﴿وَكُنْتُمْ مِّنْهُمْ تَضْحَكُونَ﴾

(while you used to laugh at them!) means, at their deeds and worship. This is like the Ayah:

﴿إِنَّ الَّذِينَ أَجْرَمُواْ كَانُواْ مِنَ الَّذِينَ ءَامَنُواْ يَضْحَكُونَ - وَإِذَا مَرُّواْ بِهِمْ يَتَغَامَزُونَ ﴾

(Verily, those who committed crimes used to laugh at those who believed. And, whenever they passed by them, used to wink one to another.) ﴿83:29-30﴾ meaning, they used to slander them in mockery. Then Allah tells us how He will reward His friends and righteous servants, and says:

﴿إِنِّى جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُواْ﴾

(Verily, I have rewarded them this Day for their patience;) meaning, `for the harm and mockery that you inflicted on them,

﴿أَنَّهُمْ هُمُ الْفَآئِزُونَ﴾

(they are indeed the ones that are successful.) I have caused them to attain the victory of joy, safety, Paradise and salvation from the Fire.'

﴿قَـلَ كَمْ لَبِثْتُمْ فِى الاٌّرْضِ عَدَدَ سِنِينَ - قَالُواْ لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ فَاسْأَلِ الْعَآدِّينَ - قَالَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ - أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَـكُمْ عَبَثاً وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ - فَتَعَـلَى اللَّهُ الْمَلِكُ الْحَقُّ لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ ﴾

(112. He will say: "What number of years did you stay on earth'') (113. They will say: "We stayed a day or part of a day. Ask of those who keep account.'') (114. He will say: "You stayed not but a little, if you had only known!'') (115. "Did you think that We had created you in play, and that you would not be brought back to Us'') (116. So Exalted be Allah, the True King: None has the right to be worshipped but He, the Lord of Al-`Arsh Al-Karim!)


Allah tells them how much they wasted in their short lives in this world by failing to obey Allah and worship Him Alone.

If they had been patient during their short stay in this world, they would have attained victory just like His pious close friends.

﴿قَـلَ كَمْ لَبِثْتُمْ فِى الاٌّرْضِ عَدَدَ سِنِينَ ﴾

(He will say: "What number of years did you stay on earth'') means, how long did you stay in this world

﴿قَالُواْ لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ فَاسْأَلِ الْعَآدِّينَ ﴾

(They will say: "We stayed a day or part of a day. Ask of those who keep account.'') meaning, those who keep the records.

﴿قَالَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً﴾

(He will say: "You stayed not but a little...'') meaning, it was only a short time, no matter how you look at it.

﴿لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ﴾

(if you had only known!) means, you would not have preferred the transient to the eternal, and treated yourself in this bad way, and earned the wrath of Allah in this short period. If you had patiently obeyed Allah and worshipped Him as the believers did, you would have attained victory just as they did.


Allah did not create His Servants in vain

﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَـكُمْ عَبَثاً﴾

(Did you think that We had created you in play,) means, `did you think that you were created in vain, with no purpose, with nothing required of you and no wisdom on Our part' Or it was said that "in play'' meant to play and amuse yourselves, like the animals were created, who have no reward or punishment. But you were created to worship Allah and carry out His commands.

﴿وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ﴾

(and that you would not be brought back to Us) means, that you would not be brought back to the Hereafter. This is like the Ayah:

﴿أَيَحْسَبُ الإِنسَـنُ أَن يُتْرَكَ سُدًى ﴾

(Does man think that he will be left neglected) ﴿75:36﴾

﴿فَتَعَـلَى اللَّهُ الْمَلِكُ الْحَقُّ﴾

(So Exalted be Allah, the True King.) means, sanctified be He above the idea that he should create anything in vain, for He is the True King Who is far above doing such a thing.

﴿لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ﴾

(None has the right to be worshipped but He, the Lord of Al-`Arsh Al-Karim!) The Throne is mentioned because it is the highest point of all creation, and it is described as Karim, meaning beautiful in appearance and splendid in form, as Allah says elsewhere:

﴿أَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ﴾

(every good kind We cause to grow therein) ﴿26:7﴾.

﴿وَمَن يَدْعُ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ لاَ بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ إِنَّهُ لاَ يُفْلِحُ الْكَـفِرُونَ - وَقُل رَّبِّ اغْفِرْ وَارْحَمْ وَأنتَ خَيْرُ الرَحِمِينَ ﴾

(117. And whoever invokes besides Allah, any other god, of whom he has no proof; then his reckoning is only with his Lord. Surely, disbelievers will not be successful.) (118. And say : "My Lord! Forgive and have mercy, for You are the Best of those who show mercy!'')


Shirk is the Worst form of Wrong, its Practitioner shall never succeed. Allah threatens those who associate anything else with Him and worship anything with Him. He informs that those who associate others with Allah:

﴿لاَ بُرْهَانَ لَهُ﴾

(of whom he has no proof), meaning no evidence for what he says. Then Allah says:

﴿وَمَن يَدْعُ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ لاَ بُرْهَانَ لَهُ بِهِ﴾

(And whoever invokes, besides Allah, any other god, of whom he has no proof;) this is a conditional sentence, whose fulfilling clause is:

﴿فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ﴾

(then his reckoning is only with his Lord.) meaning, Allah will call him to account for that. Then Allah tells us:

﴿إِنَّهُ لاَ يُفْلِحُ الْكَـفِرُونَ﴾

(Surely, disbelievers will not be successful.) meaning, they will not be successful with Him on the Day of Resurrection; they will not prosper or be saved.

﴿وَقُل رَّبِّ اغْفِرْ وَارْحَمْ وَأنتَ خَيْرُ الرَحِمِينَ ﴾

(And say: "My Lord! Forgive and have mercy, for You are the best of those who show mercy!'') Here Allah is teaching us to recite this supplication, for forgiveness, in a general sense, means wiping away sins and concealing them from people, and mercy means guiding a person and helping him to say and do good things.


The Tafsir of Surat An-Nur


(Chapter - 24)


Which was Revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿سُورَةٌ أَنزَلْنَـهَا وَفَرَضْنَـهَا وَأَنزَلْنَا فِيهَآ ءَايَـتٍ بَيِّنَـتٍ لَّعَلَّكُمْ تَذَكَّرُونَ - الزَّانِيَةُ وَالزَّانِى فَاجْلِدُواْ كُلَّ وَاحِدٍ مِّنْهُمَا مِاْئَةَ جَلْدَةٍ وَلاَ تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِى دِينِ اللَّهِ إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَلْيَشْهَدْ عَذَابَهُمَا طَآئِفَةٌ مِّنَ الْمُؤْمِنِينَ ﴾

(1. A Surah which We have sent down and which We have enjoined (Faradnaha), and in it We have revealed manifest Ayat, that you may remember.) (2. The Zaniyah and the Zani, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allah, if you believe in Allah and the Last Day. And let a party of the believers witness their punishment.)


The Importance of Surat An-Nur

﴿سُورَةٌ أَنزَلْنَـهَا﴾

(A Surah which We have sent down) Here Allah is pointing out the high esteem in which He holds this Surah, which is not to say that other Surahs are not important.

﴿وَفَرَضْنَـهَا﴾

(and which We have enjoined,) Mujahid and Qatadah said, "This means: We have explained what is lawful and unlawful, commands and prohibitions, and the prescribed punishments.'' Al-Bukhari said, "Those who read it: Faradnaha, say that it means: "We have enjoined them upon you and those who come after you.''

﴿وَأَنزَلْنَا فِيهَآ ءَايَـتٍ بَيِّنَـتٍ﴾

(and in it We have revealed manifest Ayat,) means, clearly explained,

﴿لَعَلَّكُمْ تَذَكَّرُونَ﴾

(that you may remember.)


The Explanation of the Prescribed Punishment for Zina (Illicit Sex)

Then Allah says:

﴿الزَّانِيَةُ وَالزَّانِى فَاجْلِدُواْ كُلَّ وَاحِدٍ مِّنْهُمَا مِاْئَةَ جَلْدَةٍ﴾

(The Zaniyah and the Zani, flog each of them with a hundred stripes.) This honorable Ayah contains the ruling on the law of retaliation for the person who commits illegal sex, and details of the punishment. Such a person will either be unmarried, meaning that he has never been married, or he will be married, meaning that he has had intercourse within the bounds of a lawful marriage, and he is free, adult and of sound mind. As for the virgin who is unwedded, the prescribed punishment is one hundred stripes, as stated in this Ayah. In addition to this he is to be banished from his homeland for one year, as was recorded in the Two Sahihs from Abu Hurayrah and Zayd bin Khalid Al-Juhani in the Hadith about the two bedouins who came to the Messenger of Allah . One of them said, "O Messenger of Allah, this son of mine was employed by this man, and committed Zina with his wife. I paid a ransom with him on behalf of my son one hundred sheep and a slave-girl, but when I asked the people of knowledge, they said that my son should be given one hundred stripes and banished for a year, and that this man's wife should be stoned to death.'' The Messenger of Allah said:

«وَالَّذِي نَفْسِي بِيَدِهِ لَأَقْضِيَنَّ بَيْنَكُمَا بِكِتَابِ اللهِ تَعَالى، الْوَلِيدَةُ وَالْغَنَمُ رَدٌّ عَلَيْكَ، وَعَلى ابْنِكَ جَلْدُ مِائَةٍ وَتَغْرِيبُ عَامٍ، وَاغْدُ يَا أُنَيْسُ لِرَجُلٍ مِنْ أَسْلَمَ إِلَى امْرَأَةِ هذَا،فَإِنِ اعْتَرَفَتْ فَارْجُمْهَا»

(By the One in Whose Hand is my soul, I will judge between you both according to the Book of Allah. Take back the slave-girl and sheep, and your son is to be given one hundred stripes and banished for one year. O Unays -- he said to a man from the tribe of Aslam -- go to this man's wife, and if she confesses, then stone her to death.) Unays went to her and she confessed, so he stoned her to death. This indicates that if the person who is guilty of illegal sex is a virgin and unmarried, he should be banished in addition to being given one hundred stripes. But if married, meaning he has had intercourse within the bounds of lawful marriage, and he is free, adult and of sound mind, then he should be stoned to death. Imam Malik recorded that `Umar, may Allah be pleased with him, stood up and praised and glorified Allah, then he said; "O people! Allah sent Muhammad with the truth, and revealed to him the Book. One of the things that was revealed to him was the Ayah of stoning to death, which we have recited and understood. The Messenger of Allah carried out the punishment of stoning and after him we did so, but I am afraid that as time goes by, some will say that they did not find the Ayah of stoning in the Book of Allah, and they will go astray because they abandoned one of the obligations revealed by Allah. Stoning is something that is prescribed in the Book of Allah for the person -- man or woman -- who commits illegal sex, if he or she is married, if decisive evidence is produced, or if pregnancy results from that, or if they confess to it.'' It was also recorded in the Two Sahihs in the lengthy Hadith of Malik, from which we have quoted briefly only the portion that is relevant to the current discussion.


Do not feel pity for Them when carrying out the Prescribed Punishment

﴿وَلاَ تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِى دِينِ اللَّهِ﴾

(Let not pity withhold you in their case, in a punishment prescribed by Allah,) Meaning, with a ruling prescribed by Allah. So the meaning of the Ayah is: "Do not feel too sorry for them where the laws of Allah are established.'' This does not mean that we should not naturally feel pity when carrying out the punishment. What is prohibited here is the kind of pity that may make the judge ignore the punishment altogether. This is what is not permitted for the judge. Mujahid said,

﴿وَلاَ تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِى دِينِ اللَّهِ﴾

(Let not pity withhold you in their case, in a punishment prescribed by Allah,) "If the matter is taken to the ruling authority, the punishment has to be carried out and cannot be stopped.'' This was also narrated from Sa`id bin Jubayr and `Ata' bin Abi Rabah. It was recorded in a Hadith:

«تَعَافَوُا الْحُدُودَ فِيمَا بَيْنَكُمْ، فَمَا بَلَغَنِي مِنْ حَدَ فَقَدْ وَجَبَ»

(Compromise with the matter of prescribed punishment mutually sorting it out among yourselves, for once a matter where the prescribed punishment is required reaches me, I am obliged to carry it out.) Allah's saying:

﴿إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(if you believe in Allah and the Last Day. ) means, then do that, carry out the punishments on those who commit illegal sex, and strike them hard without causing any wound, so that he and others like him will be deterred by the terror of that. In Al-Musnad, it was recorded that one of the Companions said, "O Messenger of Allah, when I slaughter a sheep I feel pity for it.'' He said,

«وَلَكَ فِي ذلِكَ أَجْرٌ»

(You be rewarded for that.)


Carry out the Prescribed Punishment in Public

﴿وَلْيَشْهَدْ عَذَابَهُمَا طَآئِفَةٌ مِّنَ الْمُؤْمِنِينَ﴾

(And let a party of the believers witness their punishment.) This is more humiliating for the people who are guilty of illegal sex, if they are flogged in front of the people. This is because it is more effective as a deterrent and it conveys the sense of scandal and rebuke. Al-Hasan Al-Basri said,

﴿وَلْيَشْهَدْ عَذَابَهُمَا طَآئِفَةٌ مِّنَ الْمُؤْمِنِينَ﴾

(And let a party of the believers witness their punishment.) "Publicly.''

﴿الزَّانِى لاَ يَنكِحُ إِلاَّ زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لاَ يَنكِحُهَآ إِلاَّ زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذلِكَ عَلَى الْمُؤْمِنِينَ ﴾

(3. The Zani marries not but a Zaniyah or a Mushrikah; and the Zaniyah, none marries her except a Zani or a Mushrik. Such a thing is forbidden to the believers.) Here Allah tells us that the Zani (male who is guilty of illegal sex) does not have intercourse except with a Zaniyah (female who is guilty of illegal sex) or a Mushrikah (female idolator), meaning that no one would go along with him in this action except a sinful woman who is also guilty of Zina, or a Mushrikah who does not think it is unlawful. By the same token,

﴿وَالزَّانِيَةُ لاَ يَنكِحُهَآ إِلاَّ زَانٍ﴾

(and the Zaniyah, none marries her except a Zani) a sinful man who is guilty of fornication,

﴿أَوْ مُشْرِكَةً﴾

(or a Mushrik) (a man) who does not think it is unlawful.

﴿وَحُرِّمَ ذلِكَ عَلَى الْمُؤْمِنِينَ﴾

(Such a thing is forbidden to the believers.) meaning, indulging in this, or marrying prostitutes, or marrying chaste women to immoral men. Qatadah and Muqatil bin Hayyan said: "Allah forbade the believers from marrying prostitutes.'' This Ayah is like the Ayah (about marrying slave-girls):

﴿مُحْصَنَـت غَيْرَ مُسَـفِحَـتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ﴾

(they should be chaste, not committing illegal sex, nor taking boyfriends.) ﴿4:25﴾ And His saying:

﴿مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِى أَخْدَانٍ﴾

(desiring chastity not committing illegal sexual intercourse, nor taking them as girlfriends) ﴿5:5﴾. Imam Ahmad recorded that `Abdullah bin `Amr, may Allah be pleased with him, said that a man among the believers asked the Messenger of Allah for permission (to marry) a woman known as Umm Mahzul, who used to commit adultery, and who had stated the condition that she should spend on him. So he asked the Messenger of Allah for permission, or he mentioned the matter to him. The Messenger of Allah recited to him:

﴿الزَّانِى لاَ يَنكِحُ إِلاَّ زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لاَ يَنكِحُهَآ إِلاَّ زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذلِكَ عَلَى الْمُؤْمِنِينَ ﴾

(The Zani marries not but a Zaniyah or a Mushrikah; and the Zaniyah, none marries her except Zani or a Mushrik. Such a thing is forbidden to the believers.) ﴿24:3﴾ Ibn Abi Hatim recorded that Abu Hurayrah said,

«لَا يَنْكِحُ الزَّانِي الْمَجْلُودُ إِلَّا مِثْلَهُ»

(A Zani who has been flogged should not marry anyone except someone who is like him.) A similar report was recorded by Abu Dawud in his Sunan.

﴿وَالَّذِينَ يَرْمُونَ الْمُحْصَنَـتِ ثُمَّ لَمْ يَأْتُواْ بِأَرْبَعَةِ شُهَدَآءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلاَ تَقْبَلُواْ لَهُمْ شَهَادَةً أَبَداً وَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(4. And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the rebellious.) (5. Except those who repent thereafter and do righteous deeds; (for such) verily, Allah is Oft-Forgiving, Most Merciful.)


The Prescribed Punishment for slandering Chaste Women

This Ayah states the prescribed punishment for making false accusations against chaste women, i.e., those who are free, adult and chaste. If the person who is falsely accused is a man, the same punishment of flogging also applies. If the accuser produces evidence that what he is saying is true, then the punishment does not apply. Allah said:

﴿ثُمَّ لَمْ يَأْتُواْ بِأَرْبَعَةِ شُهَدَآءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلاَ تَقْبَلُواْ لَهُمْ شَهَادَةً أَبَداً وَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ﴾

(and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the rebellious.) If the accuser cannot prove that what he is saying is true, then three rulings apply to him: (firstly) that he should be flogged with eighty stripes, (secondly) that his testimony should be rejected forever, and (thirdly) that he should be labelled as a rebellious who is not of good character, whether in the sight of Allah or of mankind.


Explaining the Repentance of the One Who makes a False Accusation

Then Allah says:

﴿إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(Except those who repent thereafter and do righteous deeds; (for such) verily, Allah is Oft-Forgiving, Most Merciful.) This exception refers to the second and third rulings mentioned above. The flogging has been carried out regardless of whether he repents or persists, and after that there is no further punishment, as is agreed among the scholars. If he repents, then his testimony may be accepted, and he is no longer to be regarded as a rebellious. This was the view of Sa`id bin Al-Musayyib -- the leader of the Tabi`in -- and also a group among the Salaf. Ash-Sha`bi and Ad-Dahhak said, "His testimony cannot be accepted even if he does repent, unless he himself admits that he said something false, in which case his testimony may be accepted.'' And Allah knows best.

﴿وَالَّذِينَ يَرْمُونَ أَزْوَجَهُمْ وَلَمْ يَكُنْ لَّهُمْ شُهَدَآءُ إِلاَّ أَنفُسُهُمْ فَشَهَـدَةُ أَحَدِهِمْ أَرْبَعُ شَهَـدَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الصَّـدِقِينَ - وَالْخَامِسَةُ أَنَّ لَعْنَةَ اللَّهِ عَلَيْهِ إِن كَانَ مِنَ الْكَـذِبِينَ - وَيَدْرَؤُاْ عَنْهَا الْعَذَابَ أَن تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَـذِبِينَ - وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَآ إِن كَانَ مِنَ الصَّـدِقِينَ - وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ تَوَّابٌ حَكِيمٌ ﴾

(6. And for those who accuse their wives, but have no witnesses except themselves, let the testimony of one of them be four testimonies by Allah that he is one of those who speak the truth.) (7. And the fifth (testimony); invoking of the curse of Allah on him if he be of those who tell a lie.) (8. But she shall avert the punishment from her, if she bears witness four times by Allah, that he is telling a lie.) (9. And the fifth; should be that the wrath of Allah be upon her if he speaks the truth.) (10. And had it not been for the grace of Allah and His mercy on you! And that Allah is the One Who forgives and accepts repentance, the All-Wise.)


Details of Al-Li`an

This Ayah offers a way out for husbands. If a husband has accused his wife but cannot come up with proof, he can swear the Li`an (the oath of condemnation) as Allah commanded. This means that he brings her before the Imam and states what he is accusing her of. The ruler then asks him to swear four times by Allah in front of four witnesses

﴿إِنَّهُ لَمِنَ الصَّـدِقِينَ﴾

(that he is one of those who speak the truth) in his accusation of her adultery.

﴿وَالْخَامِسَةُ أَنَّ لَعْنَةَ اللَّهِ عَلَيْهِ إِن كَانَ مِنَ الْكَـذِبِينَ ﴾

(And the fifth; the invoking of the curse of Allah on him if he be of those who tell a lie.) If he says that, then she is divorced from him by the very act of this Li`an; she is forever forbidden for him and he must give her Mahr to her. The punishment for Zina should be carried out on her, and nothing can prevent the punishment except if she also swears the oath of condemnation (Li`an) and swears by Allah four times that he is one of those who lied, i.e., in what he is accusing her of;

﴿وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَآ إِن كَانَ مِنَ الصَّـدِقِينَ ﴾

(And the fifth; should be that the crath of Allah be upon her if he speaks the truth.) Allah says:

﴿وَيَدْرَؤُاْ عَنْهَا الْعَذَابَ﴾

(But she shall avert the punishment) meaning, the prescribed punishment.

﴿وَيَدْرَؤُاْ عَنْهَا الْعَذَابَ أَن تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَـذِبِينَ - وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَآ إِن كَانَ مِنَ الصَّـدِقِينَ ﴾

(if she bears witness four times by Allah, that he is telling a lie. And the fifth; should be that the wrath of Allah be upon her if he speaks the truth.) The wrath of Allah is mentioned specially in the case of the woman, because usually a man would not go to the extent of exposing his wife and accusing her of Zina unless he is telling the truth and has good reason to do this, and she knows that what he is accusing her of is true. So in her case the fifth testimony calls for the wrath of Allah to be upon her, for the one upon whom is the wrath of Allah, is the one who knows the truth yet deviates from it. Then Allah mentions His grace and kindness to His creation in that He has prescribed for them a way out of their difficulties. Allah says:

﴿وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ﴾

(And had it not been for the grace of Allah and His mercy on you!) meaning, many of your affairs would have been too difficult for you,

﴿وَأَنَّ اللَّهَ تَوَّابٌ﴾

(And that Allah is the One Who forgives and accepts repentance,) means, from His servants, even if that comes after they have sworn a confirmed oath.

﴿حَكِيمٌ﴾

(the All-Wise. ) in what He prescribes and commands and forbids. There are Hadiths which explain how we are to put this Ayah into effect, why it was revealed and concerning whom among the Companions it was revealed.


The Reason why the Ayah of Li`an was revealed

Imam Ahmad recorded that Ibn `Abbas said: "When the Ayah

﴿وَالَّذِينَ يَرْمُونَ الْمُحْصَنَـتِ ثُمَّ لَمْ يَأْتُواْ بِأَرْبَعَةِ شُهَدَآءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلاَ تَقْبَلُواْ لَهُمْ شَهَادَةً أَبَداً﴾

(And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever) ﴿24:4﴾ was revealed, Sa`d bin `Ubadah, may Allah be pleased with him, -- the leader of the Ansar -- said, `Is this how it was revealed, O Messenger of Allah' The Messenger of Allah said:

«يَا مَعْشَرَ الْأَنْصَارِ أَلَا تَسْمَعُونَ مَا يَقُولُ سَيِّدُكُمْ؟»

(O Ansar, did you hear what your leader said) They said, `O Messenger of Allah, do not blame him, for he is a jealous man. By Allah, he never married a woman who was not a virgin, and he never divorced a woman but none of us would dare to marry her because he is so jealous.' Sa`d said, `By Allah, O Messenger of Allah, I know that it (the Ayah) is true and is from Allah, but I am surprised. If I found some wicked man lying down with my wife, should I not disturb him until I have brought four witnesses By Allah, he would have finished what he was doing before I could bring them!' A little while later, Hilal bin Umayyah -- one of the three whose repentance had been accepted -- came back from his lands at night and found a man with his wife. He saw with his own eyes and heard with his own ears, but he did not disturb him until the morning. In the morning he went to the Messenger of Allah and said, `O Messenger of Allah, I came to my wife at night and found a man with her, and I saw with my own eyes and heard with my own ears.' The Messenger of Allah did not like what he had said and got very upset. The Ansar gathered around him and said, `We were being tested by what Sa`d bin Ubadah said, and now the Messenger of Allah will punish Hilal bin Umayyah and declare his testimony before people to be unacceptable.' Hilal said: `By Allah, I hope that Allah will make for me a way out from this problem.' Hilal said, `O Messenger of Allah, I see how upset you are by what I have said, but Allah knows that I am telling the truth.' By Allah, the Messenger of Allah wanted to have him flogged, but then Allah sent revelation to His Messenger . When the revelation came upon him, they knew about it from the change in his face, so they would leave him alone until the revelation was finished. Allah revealed the Ayah:

﴿وَالَّذِينَ يَرْمُونَ أَزْوَجَهُمْ وَلَمْ يَكُنْ لَّهُمْ شُهَدَآءُ إِلاَّ أَنفُسُهُمْ فَشَهَـدَةُ أَحَدِهِمْ أَرْبَعُ شَهَـدَاتٍ بِاللَّهِ﴾

(And for those who accuse their wives, but have no witnesses except themselves, let the testimony of one of them be four testimonies by Allah...,) Then the revelation was finished and the Messenger of Allah said,

«أَبْشِرْ يَا هِلَالُ فَقَدْ جَعَلَ اللهُ لَكَ فَرَجًا وَمَخْرَجًا»

(Rejoice, O Hilal, for Allah has made a way out for you.) Hilal said, `I had been hoping for this from my Lord, may He be glorified.' The Messenger of Allah said:

«أَرْسِلُوا إِلَيْهَا»

(Send for her.) So they sent for her and she came. The Messenger of Allah recited this Ayah to them both, and reminded them that the punishment of the Hereafter is more severe than the punishment in this world. Hilal said, `By Allah, O Messenger of Allah, I have spoken the truth about her.' She said, `He is lying.' The Messenger of Allah said,

«لَاعِنُوا بَيْنَهُمَا»

(Make them both swear the Li`an.) So Hilal was told, `Testify.' So he testified four times by Allah that he was one of those who speak the truth. When he came to the fifth testimony, he was told, `O Hilal, have Taqwa of Allah, for the punishment of this world is easier than the punishment of the Hereafter, and this will mean that the punishment will be inevitable for you.' He said, `By Allah, Allah will not punish me for it, just as He has not caused me to be flogged for it.' So he testified for the fifth time that the curse of Allah would be upon him if he was telling a lie. Then it was said to his wife, `Testify four times by Allah that he is telling a lie.' And when his wife reached the fifth testimony, she was told, `Have Taqwa of Allah, for the punishment of this world is easier than the punishment of the Hereafter, and this will mean that the punishment will be inevitable for you.' She hesitated for a while, and was about to admit her guilt, then she said: `By Allah, I will not expose my people to shame, and she swore the fifth oath that the wrath of Allah would be upon her if he was telling the truth.' Then the Messenger of Allah separated them, and decreed that her child should not be attributed to any father, nor should the child be accused, and whoever accused her or her child, they would be subject to punishment. He also decreed that ﴿Hilal﴾ was not obliged to house her or feed her, because they had not been separated by divorce, nor had he died and left her a widow. He said,

«إِنْ جَاءَتْ بِهِ أُصَيْهِبَ (أُرَيْسِحَ) حَمْشَ السَّاقَيْنِ، فَهُوَ لِهِلَالٍ، وَإِنْ جَاءَتْ بِهِ أَوْرَقَ جَعَدًا جُمَالِيًّا خَدَلَّجَ السَّاقَيْنِ سَابِغَ الْأَلْيَتَيْنِ، فَهُوَ لِلَّذِي رُمِيَتْتِبهِ»

(If she gives birth to a red-haired child (with skinny thighs) and thin legs, then he is Hilal's child, but if she gives birth to a curly-haired child with thick legs and plump buttocks, then this is what she is accused of.) She subsequently gave birth to a child who was curly-haired with thick legs and plump buttocks, and the Messenger of Allah said,

«لَوْلَا الْأَيْمَانُ لَكَانَ لِي وَلَهَا شَأْنٌ»

(Were it not for the oath that she swore, I would deal with her.)'' `Ikrimah said, "The child grew up to become the governor of Egypt, and he was given his mother's name and was not attributed to any father.'' Abu Dawud recorded a similar but briefer report. This Hadith has corroborating reports in the books of Sahih and elsewhere, with many chains of narration, including the report narrated by Al-Bukhari from Ibn `Abbas, that Hilal bin Umayyah accused his wife before the Prophet with Sharik bin Sahma'. The Prophet said,

«الْبَيِّنَةَ أَوْحَدٌّ فِي ظَهْرِكَ»

(Evidence or the punishment on your back.) He said, "O Messenger of Allah, if any one of us saw a man with his wife, how could he go and get evidence'' The Prophet again said,

«الْبَيِّنَةَ وَإِلَّاحَدٌّ فِي ظَهْرِكَ»

(Evidence otherwise the punishment on your back.) Hilal said, "By the One Who sent you with the truth! I am telling the truth and Allah will reveal something that will protect my back from the punishment. '' Then Jibril came down and brought the revelation,

﴿وَالَّذِينَ يَرْمُونَ أَزْوَجَهُمْ﴾

(And for those who accuse their wives,) Then he recited until he reached:

﴿إِن كَانَ مِنَ الصَّـدِقِينَ﴾

(that he is one of those who speak the truth) ﴿24:6﴾. When the revelation had finished, the Prophet sent for them both. Hilal came and gave his testimony, and the Prophet said,

«إِنَّ اللهَ يَعْلَمُ أَنَّ أَحَدَكُمَا كَاذِبٌ، فَهَلْ مِنْكُمَا تَائِبٌ؟»

(Allah knows that one of you is lying. Will one of you repent) Then she stood up and gave her testimony, and when she reached the fifth oath, they stopped her and said, "If you swear the fifth oath and you are lying, the curse of Allah will be inevitable.'' Ibn `Abbas said, "She hesitated and kept quiet until we thought that she had changed her mind, then she said, `I will not dishonor my people today', and she went ahead. Then the Messenger of Allah said,

«أَبْصِرُوهَا، فَإِنْ جَاءَتْ بِهِ أَكْحَلَ الْعَيْنَيْنِ سَابِغَ الْأَلْيَتَيْنِ خَدَلَّجَ السَّاقَيْنِ، فَهُوَ لِشَرِيكِ ابْنِ سَحْمَاءَ»

(Wait until she gives birth, and if she gives birth to a child whose eyes look as if they are ringed with kohl and who has plump buttocks and thick legs, then he is the child of Sharik bin Sahma'.) She gave birth to a child who matched this description, and the Prophet said,

«لَوْلَا مَا مَضَى مِنْ كِتَابِ اللهِ لَكَانَ لِي وَ لَهَا شَأْنٌ»

(Were it not for the Book of Allah, I would deal with her.) This version was recorded only by Al-Bukhari, but the event has been narrated with additional chains of narration from Ibn `Abbas and others. Imam Ahmad recorded that Sa`id bin Jubayr said: During the governorship of Ibn Az-Zubayr I was asked about the couple who engage in Li`an, and whether they should be separated, and I did not know the answer. I got up and went to the house of Ibn `Umar, and said, "O Abu `Abdur-Rahman, should the couple who engage in Li`an be separated'' He said, "Subhan Allah, the first one to ask about this was so-and-so the son of so-and-so. He said, `O Messenger of Allah, what do you think of a man who sees his wife committing an immoral sin If he speaks he will be speaking about something very serious, and if he keeps quiet he will be keeping quiet about something very serious.' ﴿The Prophet ﴾ kept quiet and did not answer him. Later on, he came to him and said, `What I asked you about is something with which I myself being tested with.' Then Allah revealed the Ayat,

﴿وَالَّذِينَ يَرْمُونَ أَزْوَجَهُمْ﴾

(And for those who accuse their wives,) until he reached:

﴿أَنَّ غَضَبَ اللَّهِ عَلَيْهَآ إِن كَانَ مِنَ الصَّـدِقِينَ﴾

(That the wrath of Allah be upon her if he speaks the truth.) He started to advise the man and remind him about Allah, and told him that the punishment of this world is easier than the punishment of the Hereafter. The man said: `By the One Who sent you with the truth, I was not telling you a lie.' Then the Prophet turned to the woman and advised the woman and reminded her about Allah, and told her that the punishment of this world is easier than the punishment of the Hereafter. The woman said, `By the One Who sent you with the truth, he is lying.' So ﴿the Prophet ﴾ started with the man, who swore four times by Allah that he was one of those who speak the truth, and swore the fifth oath that the curse of Allah would be upon him if he were lying. Then he turned to the woman, who swore four times by Allah that he was lying, and swore the fifth oath that the wrath of Allah would be upon her if he was telling the truth. Then he separated them.'' It was also recorded by An-Nasa'i in his Tafsir, and by Al-Bukhari and Muslim in the Two Sahihs.

﴿إِنَّ الَّذِينَ جَآءُوا بِالإِفْكِ عُصْبَةٌ مِّنْكُمْ لاَ تَحْسَبُوهُ شَرّاً لَّكُمْ بَلْ هُوَ خَيْرٌ لَّكُمْ لِكُلِّ امْرِىءٍ مِّنْهُمْ مَّا اكْتَسَبَ مِنَ الإِثْمِ وَالَّذِى تَوَلَّى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ ﴾

(11. Verily, those who brought forth the slander are a group among you. Consider it not a bad thing for you. Nay, it is good for you. Unto every man among them will be paid that which he had earned of the sin, and as for him among them who had the greater share therein, his will be a great torment.)


Al-Ifk (the Slander)

The next ten Ayat were all revealed concerning `A'ishah, the mother of the believers, may Allah be pleased with her, when the people of slander and falsehood among the hypocrites made their accusations against her and spread lies about her. Allah became jealous on her behalf and on behalf of His Prophet , and revealed her innocence to protect the honor of the Messenger of Allah . He said:

﴿إِنَّ الَّذِينَ جَآءُوا بِالإِفْكِ عُصْبَةٌ مِّنْكُمْ﴾

(Verily, those who brought forth the slander are a group among you.) meaning they were not one or two, but a group. Foremost among this group was `Abdullah bin Ubayy bin Salul, the leader of the hypocrites, who fabricated the lie and whispered it to others, until some of the Muslims started to believe it, and others thought it might be possible and began to talk about it. This is how matters remained for almost a month, until Qur'an was revealed. This is reported in Sahih Hadiths. Imam Ahmad recorded that Az-Zuhri said: Sa`id bin Al-Musayyib, `Urwah bin Az-Zubayr, `Alqamah bin Waqqas and `Ubaydullah bin `Abdullah bin `Utbah bin Mas`ud told me about the story of `A'ishah, the wife of the Prophet , when the people of the slander said what they said about her, and Allah declared her innocence. Each of them told something about the story, and some of them knew more details than others or had memorized more than others. I learned the story from each of them, who had heard it from `A'ishah herself, and what one told me confirmed what the others said. They mentioned that `A'ishah, may Allah be pleased with her, the wife of the Prophet , said: "When the Messenger of Allah wanted to go on a journey, he would cast lots among his wives, and the one whose lot was drawn would go with him.'' `A'ishah, may Allah be pleased with her, said, "So he drew lots among us with regard to a campaign he was going out on, and mine was drawn, so I went out with the Messenger of Allah . This was after the commandment of Hijab had been revealed, so I traveled in my howdah and stayed in it when we camped. We traveled until the Messenger of Allah completed his campaign, then we returned. As we were approaching Al-Madinah, we paused for a while, then they announced that the journey was to be resumed. When I heard this, I walked quickly away from the army to answer the call of nature, then I came back to my howdah. Then I put my hand to my chest and noticed that a necklace of mine that was made of onyx and cornelian had broken, so I went back and looked for it, and was delayed because of that. In the meantime, the people who used to lift my howdah onto my camel came along and put it on the camel, thinking that I was inside. In those times women were more slender and not so heavy, they only ate mouthfuls of food. So the people did not think anything of the howdah being so light when they lifted it up, as I was a young woman. They set off, and I found my necklace after the army had moved on. Then I came back to the place where we had stopped, and I saw no one to call or answer. So I went to the place where I had been, thinking that the people would miss me and come back for me. While I was sitting there, I fell asleep. tSafwan bin Al-Mu`attal As-Sulami Adh-Dhakwani had rested during the night behind the army. Then he set out just before daybreak and reached the place where I was in the morning, where he saw the outline of a person sleeping. He came to me and recognized me when he saw me, as he had seen me before Hijab was made obligatory for me. When he saw me and said `Truly, to Allah we belong, and truly, to Him we shall return,' I woke up, and covered my face with my Jilbab (outer garment). By Allah, he did not speak a word to me and I did not hear him say anything except `Truly, to Allah we belong, and truly, to Him we shall return,' until he brought his camel and made it kneel so that I could ride upon it, then he set out leading the camel until we caught up with the army at Zuhr time.

There are people who are doomed because of what happened to me, and the one who had the greater share therein was `Abdullah bin Ubayy bin Salul. When we came back to Al-Madinah, I was ill for a month, and the people were talking about what the people of the slander were saying, and I knew nothing about it. What upset me when I was ill was that I did not see the kindness I used to see on the part of the Messenger of Allah . When I was ill; he would just come in and say,

«كَيْفَ تِيكُمْ؟»

(How is that (lady)) That is what upset me. I did not feel that there was anything wrong until I went out after I felt better, and Umm Mistah went out with me, walking towards Al-Manasi`, which is where we used to go to relieve ourselves, and we would not go out for that purpose except at night. This was before we had lavatories close to our houses; our habit was similar to that of the early Arabs in that we went out into the deserts to relieve ourselves, because we considered it troublesome and harmful to have lavatories in our houses. So I went out with Umm Mistah, who was the daughter of Abu Ruhm bin Al-Muttalib bin `Abd Manaf, and her mother was the daughter of Sakhr bin `Amir, the paternal aunt of Abu Bakr As-Siddiq. Her son was Mistah bin Uthathah bin `Abbad bin Al-Muttalib. When we finished what we had to do, the daughter of Abu Ruhm Umm Mistah and I came back towards my house. Umm Mistah stumbled over her apron and said, `May Mistah be ruined!' I said to her, `What a bad thing you have said! Are you abusing a man who was present at Badr' She said, `Good grief, have you not heard what he said' I said, `What did he say' So she told me what the people of the slander were saying, which made me even more ill. When I returned home, the Messenger of Allah came in to me and greeted me, then he said,

«كَيْفَ تِيكُمْ؟»

(How is that (lady)) I said to him, `Will you give me permission to go to my parents' At that time I wanted to confirm the news by hearing it from them. The Messenger of Allah gave me permission, so I went to my parents and asked my mother, `O my mother, what are the people talking about' My mother said, `Calm down, for by Allah, there is no beautiful woman who is loved by her husband and has co-wives but those co-wives would find fault with her.' I said, `Subhan Allah! Are the people really talking about that' I wept throughout the whole night until morning. My tears never ceased and I did not sleep at all, and morning came while I was still weeping. Because the revelation had ceased, the Messenger of Allah called `Ali bin Abi Talib and Usamah bin Zayd, and consulted with them about divorcing his wife. As for Usamah bin Zayd, he told the Messenger of Allah about what he knew of his wife's innocence and his fondness for her. He said, `O Messenger of Allah, she is your wife, and we do not know anything about her but good.' But `Ali bin Abi Talib said, `O Messenger of Allah, Allah has not imposed restrictions on you, and there are plenty of other women besides her. If you ask her servant girl, she will tell you the truth.' So the Messenger of Allah called Barirah and said,

«أَيْ بَرِيرَةُ هَلْ رَأَيْتِ مِنْ شَيْءٍ يَرِيبُكِ مِنْ عَائِشَةَ؟»

(O Barirah, have you ever seen anything that might make you suspicious about `A'ishah) Barirah said to him, `By the One Who sent you with the truth, I have never seen anything for which I could blame her, apart from the fact that she is a young girl who sometimes falls asleep and leaves her family's dough unprotected so that the domestic goats come and eat it.' So then the Messenger of Allah got up and (addressed the people) and asked who could sort out `Abdullah bin Ubayy bin Salul for him. While he was standing on the Minbar, the Messenger of Allah said,

«يَامَعْشَرَ الْمُسْلِمِينَ مَنْ يَعْذِرُنِي مِنْ رَجُلٍ قَدْ بَلَغَنِي أَذَاهُ فِي أَهْلِ بَيْتِي، فَوَاللهِ مَا عَلِمْتُ عَلَى أَهْلِي إِلَّا خَيْرًا، وَلَقَدْ ذَكَرُوا رَجُلًا مَا عَلِمْتُ عَلَيْهِ إِلَّا خَيْرًا، وَمَا كَانَ يَدْخُلُ عَلَى أَهْلِي إِلَّا مَعِي»

(O Muslims, who will help me against a man who has hurt me by slandering my family By Allah, I know nothing about my family but good, and the people are blaming a man of whom I know nothing except good, and he has never entered upon my family except with me.) Sa`d bin Mu`adh Al-Ansari stood up and said, `O Messenger of Allah, by Allah I will deal with him for you. If he is from (the tribe of) Al-Aws, then I will cut off his head, and if he is from our brothers of (the tribe of) Al-Khazraj, tell us what to do and we will do it.' Then Sa`d bin `Ubadah stood up. He was the leader of Al-Khazraj, and he was a righteous man, but he was overwhelmed with tribal chauvinism. He said to Sa`d bin Mu`adh, `By Allah, you will not kill him and you will never be able to kill him.' Then Usayd bin Hudayr, who was the cousin of Sa`d bin Mu`adh, stood up and said to Sa`d bin `Ubadah, `You are lying! By Allah, we will kill him, and you are a hypocrite arguing on behalf of the hypocrites!' Then the two groups, Al-Aws and Al-Khazraj, started to get angry and were about to come to blows, with the Messenger of Allah standing there on the Minbar, trying to calm them down until they became quiet, then the Messenger of Allah also fell silent. On that day I kept on weeping so much, my tears never ceased and I did not sleep at all. My parents thought that my liver would burst from all that weeping. While they were sitting with me and I was weeping, a woman of the Ansar asked for permission to see me. I let her in, and she sat and wept with me. While we were in that state, the Messenger of Allah came in, greeted us and sat down. He had never sat with me since the rumors began, and a month had passed by without any revelation coming to him concerning my case. The Messenger of Allah recited the Tashahhud when he sat down, then he said,

«أَمَّا بَعْدُ، يَا عَائِشَةُ فَإِنَّهُ قَدْ بَلَغَنِي عَنْكِ كَذَا وَكَذَا،فَإِنْ كُنْتِ بَرِيئَةً فَسَيُبَرِّئُكِ اللهُ، وَإِنْ كُنْتِ أَلْمَمْتِ بِذَنْبٍ فَاسْتَغْفِرِي اللهَ ثُمَّ تُوبِي إِلَيْهِ، فَإِنَّ الْعَبْدَ إِذَا اعْتَرَفَ بِذَنْبِهِ ثُمَّ تَابَ، تَابَ اللهُ عَلَيْهِ»

(Thereafter, O `A'ishah, I have been told such and such a thing about you, and if you are innocent, then Allah will reveal your innocence, but if you have committed a sin, then seek Allah's forgiveness and turn in repentance to Him, for when a servant confesses his sin and repents to Allah, He accepts his repentance.) When the Messenger of Allah finished what he had to say, my tears stopped completely and I not longer felt even one drop. Then I said to my father, `Answer the Messenger of Allah on my behalf.' He said, `I do not know what I should say to the Messenger of Allah.' So I said to my mother, `Answer the Messenger of Allah on my behalf.' She said, `I do not know what I should say to the Messenger of Allah.' So even though I was just a young girl who had not memorized much of the Qur'an, I said: `By Allah, I know that you have heard so much of this story that it has become planted in your minds and you believe it. So now if I tell you that I am innocent -- and Allah knows that I am innocent -- you will not believe me; but if I admit something to you -- and Allah knows that I am innocent -- you will believe me. By Allah, I cannot find any example to give you except for that which the Prophet Yusuf's father said,

﴿فَصَبْرٌ جَمِيلٌ وَاللَّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ﴾

(So (for me) patience is most fitting. And it is Allah Whose help can be sought against that (lie) which you describe) ﴿12:18﴾. Then I turned my face away and lay down on my bed. By Allah, at that point I knew I was innocent and that Allah would prove my innocence because I was innocent, but by Allah, I did not think that Allah would reveal Qur'an that would be forever recited concerning my situation, because I thought of myself as too insignificant for Allah to reveal anything concerning me. But I hoped that the Messenger of Allah would see a dream in which Allah would prove my innocence. By Allah, the Messenger of Allah did not move from where he was sitting and no one left the house before Allah sent down revelation to His Prophet , and he was overtaken by the state that always overtook him when the revelation came upon him, until drops of sweat like pearls would run down him, even on a winter's day; this was because of the heaviness of the words which were being revealed to him. When that state passed -- and the Messenger of Allah was smiling -- the first thing he said was,

«أَبْشِرِي يَا عَائِشَةُ، أَمَّا اللهُ عَزَّ وَجَلَّ فَقَدْ بَرَّأَكِ»

(Be glad O `A'ishah, Allah has declared your innocence.) My mother said to me, `Get up and go to him.' I said, `By Allah, I will not go to him and I will not give praise to anyone except Allah, may He be glorified, for He is the One Who has proven my innocence.' So Allah revealed:

﴿إِنَّ الَّذِينَ جَآءُوا بِالإِفْكِ عُصْبَةٌ مِّنْكُمْ﴾

(Verily, those who brought forth the slander are a group among you.), until the ten Ayat. Allah revealed these Ayat concerning my innocence. Abu Bakr, may Allah be pleased with him, who used to spend on Mistah bin Uthathah because he was a close relative and because he was poor, said, `By Allah, I will never spend anything on him again after what he has said about `A'ishah. ' Then Allah revealed,

﴿وَلاَ يَأْتَلِ أُوْلُواْ الْفَضْلِ مِنكُمْ وَالسَّعَةِ أَن يُؤْتُواْ أُوْلِى الْقُرْبَى﴾

(And let not those among you who are blessed with graces and wealth swear not to give to their kinsmen.) until His saying:

﴿أَلاَ تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

(Do you not love that Allah should forgive you And Allah is Oft-Forgiving, Most Merciful) ﴿24:22﴾. So Abu Bakr said, `By Allah, certainly I love that Allah should forgive me.' So he resumed spending on Mistah as he had spent on him before, and he said, `By Allah, I shall never stop spending on him.' The Messenger of Allah asked Zaynab bint Jahsh about my situation, and said,

«يَا زَيْنَبُ مَاذَا عَلِمْتِ أَوْ رَأَيْتِ؟»

(O Zaynab, what do you know and what have you seen) She said, `O Messenger of Allah, may Allah protect my hearing and my sight. By Allah, I know nothing but good.' She is the one who used to compete with me among the wives of the Prophet , but Allah protected her (from telling lies) because of her piety. But her sister Hamnah bint Jahsh kept on fighting on her behalf, so she was doomed along with those who were doomed.'' Ibn Shihab said, "This is as much as we know about this group of people.'' It was also by Al-Bukhari and Muslim in their Sahihs from the Hadith of Az-Zuhri, and by Ibn Ishaq also from Az-Zuhri. He also said: "Yahya bin `Abbad bin `Abdullah bin Az-Zubayr told me from his father, from `A'ishah, may Allah be pleased with her, and `Abdullah bin Abi Bakr bin Muhammad bin `Amr bin Hazm Al-Ansari told me from `Amrah, from `A'ishah, (a report) similar to that quoted above. And Allah knows best. Allah's saying:

﴿إِنَّ الَّذِينَ جَآءُوا بِالإِفْكِ﴾

(Verily, those who brought forth the slander) means, the lies, falsehood and fabrications.

﴿عُصْبَةٌ﴾

(are a group) means, a gang among you.

﴿لاَ تَحْسَبُوهُ شَرّاً لَّكُمْ﴾

(Consider it not a bad thing for you.) O family of Abu Bakr,

﴿بَلْ هُوَ خَيْرٌ لَّكُمْ﴾

(Nay, it is good for you.) means, in this world and the Hereafter, honorable mention in this world and raised status in the Hereafter. Allah demonstrated the esteem with which He regarded the family of Abu Bakr when He defended `A'ishah the Mother of the believers, may Allah be pleased with her, by revealing her innocence in the Qur'an,

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ﴾

(Falsehood cannot come to it from before it or behind it. ..) ﴿41:42﴾. Ibn `Abbas, may Allah be pleased with him, entered upon her when she was dying, he said to her, "Rejoice, for you are the wife of the Messenger of Allah and he used to love you; he did not marry any virgin other than you, and your innocence was revealed from heaven.''

﴿لِكُلِّ امْرِىءٍ مِّنْهُمْ مَّا اكْتَسَبَ مِنَ الإِثْمِ﴾

(Unto every man among them will be paid that which he had earned of the sin,) means, each of those who spoke about this matter and accused the Mother of the believers `A'ishah, may Allah be pleased with her, of any immoral action, will have a great share of punishment.

﴿وَالَّذِى تَوَلَّى كِبْرَهُ مِنْهُمْ﴾

(and as for him among them who had the greater share therein,) It was said that this referred to the one who initiated the rumors, or that it was the one who collected rumors and spread them among the people.

﴿لَهُ عَذَابٌ عَظِيمٌ﴾

(his will be a great torment.) means, for that. He was `Abdullah bin Ubayy bin Salul, may Allah disfigure him and curse him.

﴿لَّوْلا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَـتُ بِأَنفُسِهِمْ خَيْراً وَقَالُواْ هَـذَآ إِفْكٌ مُّبِينٌ - لَّوْلاَ جَآءُو عَلَيْهِ بِأَرْبَعَةِ شُهَدَآءَ فَإِذْ لَمْ يَأْتُواْ بِالشُّهَدَآءِ فَأُوْلَـئِكَ عِندَ اللَّهِ هُمُ الْكَـذِبُونَ ﴾

e(12. Why then, did not the believers, men and women, when you heard it, think good of their own people and say: "This is an obvious lie'') (13. Why did they not produce four witnesses against him Since they have not produced witnesses! Then with Allah, they are the liars.)


Disciplining the Believers for spreading the Slander

Here Allah disciplines the believers with regard to the matter of `A'ishah, because some of them spread this evil talk and the slander that had been mentioned. So Allah says:

﴿لَّوْلا إِذْ سَمِعْتُمُوهُ﴾

(Why then, when you heard it,) meaning, the talk which accused the Mother of the believers, may Allah be pleased with her,

﴿ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَـتُ بِأَنفُسِهِمْ خَيْراً﴾

(the believers, men and women, think good of their own people) means, why did they not compare what was said to themselves -- if it was not befitting for them then it was even less appropriate for the Mother of the believers, and she was more likely to be innocent. Or it was said that this was revealed about Abu Ayyub Khalid bin Zayd Al-Ansari and his wife, may Allah be pleased with them. Imam Muhammad bin Ishaq bin Yasar narrated, "The wife of Abu Ayyub Khalid bin Zayd Al-Ansari, Umm Ayyub, said to him, `O Abu Ayyub, have you heard what the people are saying about `A'ishah' He said, `Yes, and it is all lies. Would you do that, O Umm Ayyub' She said, `No, by Allah, I would not do that.' He said, `And by Allah, `A'ishah is better than you.' When the Qur'an was revealed, Allah mentioned those who spoke about the evil deed among the people of the slander,

﴿إِنَّ الَّذِينَ جَآءُوا بِالإِفْكِ عُصْبَةٌ مِّنْكُمْ﴾

(Verily, those who brought forth the slander are a group among you.) ﴿24:1﴾ This refers to Hassan and his companions who said what they said. Then Allah said,

﴿لَّوْلا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ﴾

(Why then, did not the believers, men, when you heard it, think...) means, as Abu Ayyub and his wife did.'' Allah's saying:

﴿ظَنَّ الْمُؤْمِنُونَ﴾

(the believers, men think...) meaning, `why did they not think good, because the Mother of the believers is his wife and is closer to him.' This is concerned with innermost feelings;

﴿وَقَالُواْ﴾

(and say:) means, with their tongues, verbally,

﴿هَـذَآ إِفْكٌ مُّبِينٌ﴾

("This (charge) is an obvious lie'') means, a clear untruth told about the Mother of the believers, may Allah be pleased with her. What happened should not have been the cause of suspicion. The fact that the Mother of the believers came openly, riding on the camel of Safwan bin Al-Mu`attal at midday, with the entire army watching and the Messenger of Allah among them, should have made it clear that there was no cause for suspicion. If there had been anything suspicious about the matter, they would not have come openly in this manner in front of so many witnesses; they would have come secretly. On this basis, what the people of the slander said accusing the Mother of the believers was an utter lie, false speech and evil foolish talk, by which people who indulged in it lost out. Allah said:

﴿لَّوْلاَ جَآءُو عَلَيْهِ بِأَرْبَعَةِ شُهَدَآءَ﴾

(Why did they not produce four witnesses against him) meaning, to prove that what they were saying was true.

﴿فَإِذْ لَمْ يَأْتُواْ بِالشُّهَدَآءِ فَأُوْلَـئِكَ عِندَ اللَّهِ هُمُ الْكَـذِبُونَ﴾

(Since they have not produced witnesses! Then with Allah they are the liars.)Allah has ruled that they are indeed wicked liars.

﴿وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِى الدُّنْيَا وَالاٌّخِرَةِ لَمَسَّكُمْ فِى مَآ أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ - إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ وَتَقُولُونَ بِأَفْوَهِكُمْ مَّا لَّيْسَ لَكُمْ بِهِ عِلْمٌ وَتَحْسَبُونَهُ هَيِّناً وَهُوَ عِندَ اللَّهِ عَظِيمٌ ﴾

(14. Had it not been for the grace of Allah and His mercy unto you in this world and in the Hereafter, a great torment would have touched you for that whereof you had spoken.) (15. When you were propagating it with your tongues, and uttering with your mouths that whereof you had no knowledge, you counted it a little thing, while with Allah it was very great.)


The Grace of Allah towards the People of the Slander by giving Them the Opportunity to repent

Allah says,

﴿وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِى الدُّنْيَا وَالاٌّخِرَةِ﴾

(Had it not been for the grace of Allah and His mercy unto you in this world and in the Hereafter,) This is addressed to those who were indulging in discussing the matter of `A'ishah, informing them that Allah has accepted their repentance in this world, and forgiven them because of their faith in the Hereafter.

﴿لَمَسَّكُمْ فِى مَآ أَفَضْتُمْ فِيهِ﴾

(would have touched you for that whereof you had spoken.) with regard to the slander.

﴿عَذَابٌ عظِيمٌ﴾

(a great torment) This refers to those who had faith in Allah because of their repentance, such as Mistah, Hassan and Hamnah bint Jahsh the sister of Zaynab bint Jahsh. As for the hypocrites who indulged in the slander, such as `Abdullah bin Ubayy bin Salul and his like, they are not the ones who are referred to in this Ayah , because they did not have sufficient faith and righteous deeds to balance or cancel out what they had done. By the same token, the threats that were narrated for a specific deed are bound to be carried out, if there is no repentance or sufficient righteous deeds to balance or outweigh it. Then Allah says:

﴿إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ﴾

(When you were propagating it with your tongues,) Mujahid and Sa`id bin Jubayr said, "Some of you were relating it to others,'' where one says, `I heard this from so-and-so, and so-and-so said such and such, and some of them mentioned such and such.' Others recited the Ayah: (إِذْ تَلِقُونَهُ بِأَلْسِنَتِكُمْ) ("When you were inventing a lie with your tongues...'') In Sahih Al-Bukhari, it is recorded that `A'ishah recited it like that. According to her, the meaning refers to lies which a person persists in telling. The first recitation is preferred and more popular, and the majority recite it that way, but the second is reported from `A'ishah, the Mother of the believers.

﴿وَتَقُولُونَ بِأَفْوَهِكُمْ مَّا لَّيْسَ لَكُمْ بِهِ عِلْمٌ﴾

(and uttering with your mouths that whereof you had no knowledge,) means, you were speaking about something which you knew nothing about. Then Allah says:

﴿وَتَحْسَبُونَهُ هَيِّناً وَهُوَ عِندَ اللَّهِ عَظِيمٌ﴾

(you counted it a little thing, while with Allah it was very great.) means, `you said what you said about the Mother of the believers and you thought that it was a trifling and insignificant matter, but even if she was not the wife of the Prophet , it still would not be an insignificant matter -- so how about when she is the wife of the Unlettered Prophet, the Seal of the Prophets and Leader of the Messengers ' It is a very serious matter with Allah that such a thing should be said about the wife of His Messenger! For Allah, may He be glorified and exalted, feels great fury and anger over such matters, and He would never decree such a thing for the wife of any of His Prophets. If that is the case, then how about the best of the wives of any Prophet, the wife of the best of the sons of Adam in this world and the next Allah says:

﴿وَتَحْسَبُونَهُ هَيِّناً وَهُوَ عِندَ اللَّهِ عَظِيمٌ﴾

(you counted it a little thing, while with Allah it was very great.) In the Two Sahihs it is reported that:

«إِنَّ الرَّجُلَ لَيَتَكَلَّمُ بِالْكَلِمَةِ مِنْ سَخَطِ اللهِ، لَا يَدْرِي مَا تَبْلُغُ، يَهْوِي بِهَا فِي النَّارِ أَبْعَدَ مَا بَيْنَ السَّمَاءِ وَالْأَرْضِ»

(A man may say a word that angers Allah without realizing how far it will go, and because of that he will be thrown into Hell a distance greater than that between heaven and earth.) According to another report:

«لَا يُلْقِي لَهَا بَالًا»

(And he may not pay any attention to it.)

﴿وَلَوْلا إِذْ سَمِعْتُمُوهُ قُلْتُمْ مَّا يَكُونُ لَنَآ أَن نَّتَكَلَّمَ بِهَـذَا سُبْحَـنَكَ هَـذَا بُهْتَـنٌ عَظِيمٌ - يَعِظُكُمُ اللَّهُ أَن تَعُودُواْ لِمِثْلِهِ أَبَداً إِن كُنتُمْ مُّؤْمِنِينَ - وَيُبَيِّنُ اللَّهُ لَكُمُ الاٌّيَـتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾

(16. And why did you not, when you heard it, say: "It is not right for us to speak of this. Glory be to You (O Allah)! This is a great lie.'') (17. Allah forbids you from it and warns you not to repeat the like of it forever, if you are believers.) (18. And Allah makes the Ayat plain to you, and Allah is All-Knowing, All-Wise.)


Further Discipline

This is further discipline, in addition to the command to think well of people, i.e., if something unbefitting is mentioned about good people, then one should think well of them, and not feel towards them anything but good. Then if a person has any unsuitable thoughts about them, insinuated into his mind and imagination by Shaytan, he should not speak about that, for the Prophet said:

«إِنَّ اللهَ تَعَالَى تَجَاوَزَ لِأُمَّتِي عَمَّا حَدَّثَتْ بِهِ أَنْفُسُهَا مَا لَمْ تَقُلْ أَوْ تَعْمَلْ»

(Allah will excuse my Ummah for anything that occurs to their minds, so long as they do not speak about it or act upon it.) This was reported in the Two Sahihs. Allah's saying:

﴿وَلَوْلا إِذْ سَمِعْتُمُوهُ قُلْتُمْ مَّا يَكُونُ لَنَآ أَن نَّتَكَلَّمَ بِهَـذَا﴾

(And why did you not, when you heard it, say: "It is not right for us to speak of this''.) meaning, we should not talk about it or mention it to anyone.

﴿سُبْحَـنَكَ هَـذَا بُهْتَـنٌ عَظِيمٌ﴾

(Glory be to You (O Allah)! This is a great lie.) means, glory be to Allah that such a thing should be said about the wife of His Prophet and close Friend . Then Allah says,

﴿يَعِظُكُمُ اللَّهُ أَن تَعُودُواْ لِمِثْلِهِ أَبَداً﴾

(Allah forbids you from it and warns you not to repeat the like of it forever, ) meaning, Allah is forbidding you and warning you from doing anything like this again in the future. Allah says,

﴿إِن كُنتُم مُّؤْمِنِينَ﴾

(if you are believers.) meaning, if you believe in Allah and His Laws, and you respect His Messenger . As for those who are described as disbelievers, a different ruling applies in their case. Then Allah says,

﴿وَيُبَيِّنُ اللَّهُ لَكُمُ الاٌّيَـتِ﴾

(And Allah makes the Ayat plain to you,) meaning, He makes clear to you the rulings of Shari`ah and His divine decrees.

﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾

(and Allah is All-Knowing, All-Wise.) means, He knows what is right for His servants and He is Wise in His Laws and decrees.

﴿إِنَّ الَّذِينَ يُحِبُّونَ أَن تَشِيعَ الْفَـحِشَةُ فِى الَّذِينَ ءَامَنُواْ لَهُمْ عَذَابٌ أَلِيمٌ فِى الدُّنْيَا وَالاٌّخِرَةِ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لاَ تَعْلَمُونَ ﴾

(19. Verily, those who like that Fahishah should be circulated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allah knows and you know not.)


Disciplining Those Who like that Illegal Sexual Intercourse should be circulated among the Believers

This is a third instance of discipline directed at those who hear evil talk, believe it to some extent, and start to spread it; they should not spread such talk or pass it on to others. Allah says:

﴿إِنَّ الَّذِينَ يُحِبُّونَ أَن تَشِيعَ الْفَـحِشَةُ فِى الَّذِينَ ءَامَنُواْ لَهُمْ عَذَابٌ أَلِيمٌ﴾

(Verily, those who like that Fahshah should be circulated among those who believe, they will have a painful torment) meaning, those who like to see evil talk about them (the believers) appear,

﴿لَهُمْ عَذَابٌ أَلِيمٌ فِى الدُّنْيَا﴾

(they will have a painful torment in this world) means, because of the prescribed punishment, and in the Hereafter because of the torment in Hell.

﴿وَاللَّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ﴾

(And Allah knows and you know not.) means, return the matter to Him and you will be guided. Imam Ahmad recorded from Thawban that the Prophet said:

«لَا تُؤْذُوا عِبَادَ اللهِ وَلَا تُعَيِّرُوهُمْ، وَلَا تَطْلُبُوا عَوْرَاتِهِمْ، فَإِنَّهُ مَنْ طَلَبَ عَوْرَةَ أَخِيهِ الْمُسْلِمِ طَلَبَ اللهُ عَوْرَتَهُ، حَتَّى يَفْضَحَهُ فِي بَيْتِهِ»

(Do not annoy the servants of Allah, nor abuse them, nor seek their hidden shortcomings. Whoever seeks out the faults of his Muslim brother, Allah will expose his faults and degrade him, even if he is hiding in his house.)

﴿وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ رَءُوفٌ رَّحِيمٌ - يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّبِعُواْ خُطُوَتِ الشَّيْطَـنِ وَمَن يَتَّبِعْ خُطُوَتِ الشَّيْطَـنِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَآءِ وَالْمُنْكَرِ وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى مِنكُم مِّنْ أَحَدٍ أَبَداً وَلَـكِنَّ اللَّهَ يُزَكِّى مَن يَشَآءُ وَاللَّهُ سَمِيعٌ عَلِيمٌ ﴾

(20. And had it not been for the grace of Allah and His mercy on you, and that Allah is full of kindness, Most Merciful.) (21. O you who believe! Follow not the Khutuwat of Shaytan. And whosoever follows the footsteps of Shaytan, then, verily, he commands Al-Fahsha' and the evil deeds. And had it not been for the grace of Allah and His mercy on you, not one of you would ever have been pure from sins. But Allah purifies whom He wills, and Allah is All-Hearer, All-Knower.)


A Reminder of the Grace of Allah and a Warning against following the Footsteps of Shaytan

Allah says:

﴿وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ رَءُوفٌ رَّحِيمٌ ﴾

(And had it not been for the grace of Allah and His mercy on you, and that Allah is full of kindness, Most Merciful.) meaning, if it were not for this, it would have been another matter altogether, but He, may He be exalted, is full of kindness towards His servants and Merciful towards them. He accepts the repentance of those who repent to Him from this sin, and purifies those among them who are purified by the prescribed punishment carried out on them. Then Allah says:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّبِعُواْ خُطُوَتِ الشَّيْطَـنِ﴾

(O you who believe! Follow not the Khutuwat of Shaytan.) hmeaning, his ways and paths and what he commands,

﴿وَمَن يَتَّبِعْ خُطُوَتِ الشَّيْطَـنِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَآءِ وَالْمُنْكَرِ﴾

(And whosoever follows the footsteps of Shaytan, then, verily, he commands immorality and the evil deeds.) This is a warning given in the most concise and eloquent manner. `Ali bin Abi Talhah recorded from Ibn `Abbas that

﴿خُطُوَتِ الشَّيْطَـنِ﴾

(the Khutuwat of Shaytan) means his deeds. `Ikrimah said that it means his evil whispers. Qatadah said: "Every sin is one of the footsteps of Shaytan.'' Abu Mijlaz said: "Vowing to commit sin is one of the footsteps of Shaytan.'' Then Allah says:

﴿وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى مِنكُم مِّنْ أَحَدٍ أَبَداً﴾

(And had it not been for the grace of Allah and His mercy on you, not one of you would ever have been pure from sins.) meaning, if He did not help whomever He wills to repent and come back to Him and be purified from Shirk, evil and sin, and whatever bad characteristics each person has according to his nature, no one would ever attain purity and goodness.

﴿وَلَـكِنَّ اللَّهَ يُزَكِّى مَن يَشَآءُ﴾

(But Allah purifies whom He wills) means, among His creation, and He sends astray whomever He wills, leaving him to be doomed in his misguidance and sin.

﴿وَاللَّهُ سَمِيعٌ﴾

(and Allah is All-Hearer,) means, He hears what His servants say,

﴿عَلِيمٌ﴾

(All-Knower.) of who deserves to be guided and who deserves to be misguided.

﴿وَلاَ يَأْتَلِ أُوْلُواْ الْفَضْلِ مِنكُمْ وَالسَّعَةِ أَن يُؤْتُواْ أُوْلِى الْقُرْبَى وَالْمَسَـكِينَ وَالْمُهَـجِرِينَ فِى سَبِيلِ اللَّهِ وَلْيَعْفُواْ وَلْيَصْفَحُواْ أَلاَ تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(22. And let not those among you who are blessed with graces and wealth swear not to give to their kinsmen, the poor, and those who left their homes for Allah's cause. Let them pardon and forgive. Do you not love that Allah should forgive you And Allah is Oft-Forgiving, Most Merciful.)


Urging Those Who have been blessed with Wealth to give and to be tolerant

Allah says,

﴿وَلاَ يَأْتَلِ﴾

(And let not swear) meaning, make an oath,

﴿أُوْلُواْ الْفَضْلِ مِنكُمْ﴾

(those among you who are blessed with graces ) means, those who have the means to give charity and do good,

﴿وَالسَّعَةِ﴾

(and wealth) means, good fortune,

﴿أَن يُؤْتُواْ أُوْلِى الْقُرْبَى وَالْمَسَـكِينَ وَالْمُهَـجِرِينَ فِى سَبِيلِ اللَّهِ﴾

(to give to their kinsmen, the poor, and those who left their homes for Allah's cause.) means, do not swear that you will not uphold the ties of kinship with your relatives who are needy or who migrated for the sake of Allah, which is the ultimate act of kindness in the area of upholding kinship ties. Allah says,

﴿وَلْيَعْفُواْ وَلْيَصْفَحُواْ﴾

(Let them pardon and forgive.) past insults and bad treatment. This is part of the patience, generosity and kindness of Allah towards His creation, despite the fact that they wrong themselves. This Ayah was revealed concerning As-Siddiq, may Allah be pleased with him, when he swore that he would not help Mistah bin Uthathah after he said what he said about `A'ishah, as we have already seen in the Hadith. When Allah revealed the innocence of the Mother of the believers, `A'ishah, and the believers were happy and content with the outcome of this incident, and those believers who had talked about the matter repented, and the prescribed punishment had been carried out upon those on whom it was carried out, then Allah started to soften the heart of As-Siddiq towards his relative Mistah bin Uthathah. Mistah was the cousin of As-Siddiq, the son of his maternal aunt, and he was a poor man with no wealth except whatever Abu Bakr spent on him. He was one of those who had migrated for the sake of Allah. He had invented the lies and the slander, but then Allah accepted his repentance from that and the prescribed punishment was carried out on him. As-Siddiq was known for his generosity and he did favors to his relatives and strangers alike. When this Ayah was revealed:

﴿أَلاَ تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ﴾

(Do you not love that Allah should forgive you), which shows that the reward fits the action, and that `if you forgive others, you will be forgiven,' then As-Siddiq said, "Of course, by Allah, we love -- O our Lord -- that You should forgive us.'' Then he resumed his spending on Mistah and said, "By Allah I will never stop spending on him.'' This was to counteract what he had said previously, "By Allah I will never spend on him.'' This proves that he deserved to be called As-Siddiq, may Allah be pleased with him and his daughter.

﴿إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَـتِ الْغَـفِلَـتِ الْمُؤْمِنـتِ لُعِنُواْ فِى الدُّنْيَا وَالاٌّخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ - يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُواْ يَعْمَلُونَ - يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ ﴾

(23. Verily, those who accuse chaste believing women, who never even think of anything touching their chastity and are good believers -- are cursed in this life and in the Hereafter, and for them will be a great torment.) (24. On the Day when their tongues, their hands, and their legs will bear witness against them as to what they used to do.) (25. On that Day Allah will pay them the recompense of their deeds in full, and they will know that Allah, He is the Manifest Truth.)


A Threat to Those who accuse Chaste Women, Who never even think of anything touching their Chastity and are Good Believers

This is a warning and threat from Allah to those who accuse chaste women, who never even think of anything effecting their chastity since they are good believers. The Mothers of the believers are more entitled to be included in this category than any other chaste woman, especially the one who was the reason for this Ayah being revealed: `A'ishah bint As-Siddiq, may Allah be pleased with them both. All of the scholars agree that whoever slanders her or makes accusations against after what has been said in this Ayah, is a disbeliever, because of his being obstinate with the Qur'an. The same ruling applies to all of the Mothers of the believers.

﴿لُعِنُواْ فِى الدُّنْيَا وَالاٌّخِرَةِ﴾

(are cursed in this life and in the Hereafter,) This is like the Ayah:

﴿إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ﴾

(Verily, those who annoy Allah and His Messenger,) ﴿33:57﴾ `Abdur-Rahman bin Zayd bin Aslam said, "This is about `A'ishah, and whoever does anything similar nowadays to Muslim women, the same applies to him, but `A'ishah is the one who is primarily referred to here.'' Ibn Abi Hatim recorded that Abu Hurayrah said that the Messenger of Allah said:

«اجْتَنِبُوا السَّبْعَ الْمُوبِقَاتِ»

(Shun the seven destructive sins. ) He was asked, "What are they, O Messenger of Allah'' He said:

«الشِّرْكُ بِاللهِ، وَالسِّحْرُ، وَقَتْلُ النَّفْسِ الَّتِي حَرَّمَ اللهُ إِلَّا بِالْحَقِّ، وَأَكْلُ الرِّبَا، وَأَكْلُ مَالِ الْيَتِيمِ، وَالتَّوَلِّي يَوْمَ الزَّحْفِ، وَقَذْفُ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ»

(Associating partners with Allah; magic; killing a soul whom Allah has forbidden to be killed, except with just cause; consuming Riba; consuming the property of orphans; desertion at the time of war; and accusing chaste women, who never even think of anything touching their chastity and are good believers.) This was recorded by Al-Bukhari and Muslim in the Two Sahihs.

﴿يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُواْ يَعْمَلُونَ ﴾

(On the Day when their tongues, their hands, and their legs will bear witness against them as to what they used to do.) Ibn Abi Hatim recorded that Ibn `Abbas said, "This refers to the idolators when they realize that no one will enter Paradise except the people who used to perform Salah. They will say, `Come, let us deny (everything).' So they will deny (everything), then their mouths will be sealed and their hands and feet will testify against them, and they will not be able to hide anything from Allah.'' Ibn Abi Hatim also recorded that Anas bin Malik said, "We were with the Prophet and he smiled so broadly that his back teeth could be seen, then he said:

«أَتَدْرُونَ مِمَّ أَضْحَكُ؟»

(Do you know why I am smiling) We said, `Allah and His Messenger know best.' He said,

«مِنْ مُجَادَلَةِ الْعَبْدِ لِرَبِّهِ يَقُولُ: يَا رَبِّ أَلَمْ تُجِرْنِي مِنَ الظُّلْمِ؟ فَيَقُولُ: بَلَى، فَيَقُولُ: لَا أُجِيزُ عَلَيَّ شَاهِدًا إِلَّااِمنْ نَفْسِي، فَيَقُولُ: كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ شَهِيدًا وَبِالْكِرَامِ عَلَيْكَ شُهُودًا، فَيُخْتَمُ عَلَى فِيهِ وَيُقَالُ لِأَرْكَانِهِ: انْطِقِي فَتَنْطِقَ بِعَمَلِهِ، ثُمَّ يُخَلَّى بَيْنَهُ وَبَيْنَ الْكَلَامِ فَيَقُولُ: بُعْدًا لَكُنَّ وَسُحْقًا فَعَنْكُنَّ كُنْتُ أُنَاضِلُ»

(Because of the way a person will dispute with his Lord. He will say, "O Lord, did you not protect me from doing wrong'' Allah will say, "Of course,'' The person will say, "I will not accept for anyone to give testimony concerning me except myself.'' Allah will say, "You are sufficient as a witness against yourself.'' Then a seal will be put upon his mouth and it will be said to his faculties, "Speak.'' So they will speak about his deeds. Then he will be permitted to speak, and he will say, "Away with you! I was only speaking in your defence!'') This was recorded by Muslim and An-Nasa'i.

﴿يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ﴾

(On that Day Allah will pay Dinahum,) Ibn `Abbas said,

﴿دِينَهُمُ﴾

(Dinahum) "Meaning `their account.' Every time Dinahum appears in the Qur'an it means `their account.''' This was also the view of other scholars.

﴿وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ﴾

(and they will know that Allah, He is the Manifest Truth.) means, His promise, His threat and His reckoning are all just and there is no unfairness in them.

﴿الْخَبِيثَـتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَـتِ وَالطَّيِّبَـتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلْطَّيِّبَـتِ أُوْلَـئِكَ مُبَرَّءُونَ مِمَّا يَقُولُونَ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ ﴾

(26. Bad statements are for bad people and bad people for bad statements. Good statements are for good people and good people for good statements: such are innocent of (every) bad statement which they say; for them is forgiveness, and honored provision.)


The Goodness of `A'ishah because She is married to the best of Mankind

Ibn `Abbas said, "Evil words are for evil men, and evil men are for evil words; good words are for good men and good men are for good words. This was revealed concerning `A'ishah and the people of the slander.'' This was also narrated from Mujahid, `Ata', Sa`id bin Jubayr, Ash-Sha`bi, Al-Hasan bin Abu Al-Hasan Al-Basri, Habib bin Abi Thabit and Ad-Dahhak, and it was also the view favored by Ibn Jarir. He interpreted it to mean that evil speech is more suited to evil people, and good speech is more suited to good people. What the hypocrites attributed to `A'ishah was more suited to them, and she was most suited to innocence and having nothing to do with them. Allah said:

﴿أُوْلَـئِكَ مُبَرَّءُونَ مِمَّا يَقُولُونَ﴾

(such (good people) are innocent of (every) bad statement which they say;) `Abdur-Rahman bin Zayd bin Aslam said, "Evil women are for evil men and evil men are for evil women, and good women are for good men and good men are for good women.'' This also necessarily refers back to what they said, i.e., Allah would not have made `A'ishah the wife of His Messenger unless she had been good, because he is the best of the best of mankind. If she had been evil, she would not have been a suitable partner either according to His Laws or His decree. Allah said:

﴿أُوْلَـئِكَ مُبَرَّءُونَ مِمَّا يَقُولُونَ﴾

(such are innocent of (every) bad statement which they say;) meaning, they are remote from what the people of slander and enmity say.

﴿لَهُم مَّغْفِرَةٌ﴾

(for them is forgiveness,) means, because of the lies that were told about them,

﴿وَرِزْقٌ كَرِيمٌ﴾

(and honored provision.) meaning, with Allah in the Gardens of Delight. This implies a promise that she will be the wife of the Messenger of Allah in Paradise.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَدْخُلُواْ بُيُوتاً غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُواْ وَتُسَلِّمُواْ عَلَى أَهْلِهَا ذَلِكُمْ خَيْرٌ لَّكُمْ لَعَلَّكُمْ تَذَكَّرُونَ - فَإِن لَّمْ تَجِدُواْ فِيهَآ أَحَداً فَلاَ تَدْخُلُوهَا حَتَّى يُؤْذَنَ لَكُمُ وَإِن قِيلَ لَكُمْ ارْجِعُواْ فَارْجِعُواْ هُوَ أَزْكَى لَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ - لَّيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَدْخُلُواْ بُيُوتاً غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَّكُمْ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ ﴾

(27. O you who believe! Enter not houses other than your own, until you have asked permission and greeted those in them; that is better for you, in order that you may remember.) (28. And if you find no one therein, still enter not until permission has been given. And if you are asked to go back, go back, for it is purer for you. And Allah is All-Knower of what you do.) (29. There is no sin on you that you enter houses uninhabited, you have any interest in them. And Allah has knowledge of what you reveal and what you conceal.)


Seeking Permission and the Etiquette of entering Houses

This is the Islamic etiquette. Allah taught these manners (of seeking permission) to His believing servants and commanded them not to enter houses other than their own until they had asked permission, i.e., to ask for permission before entering and to give the greeting of Salam after asking. One should seek permission three times, and if permission is given, (he may enter), otherwise he should go away.It was reported in the Sahih that when Abu Musa asked `Umar three times for permission to enter and he did not give him permission, he went away. Then `Umar said, "Did I not hear the voice of `Abdullah bin Qays asking for permission to enter Let him come in.'' So they looked for him, but found that he had gone. When he came later on, `Umar said, "Why did you go away'' He said, "I asked for permission to enter three times, but permission was not given to me, and I heard the Prophet say,

«إِذَا اسْتَأْذَنَ أَحَدُكُمْ ثَلَاثًا فَلَمْ يُؤْذَنْ لَهُ فَلْيَنْصَرِفْ»

(If any one of you asks for permission three times and it is not given, then let him go away.)'' `Umar said, "You should certainly bring me evidence for this or I shall beat you!'' So he went to a group of the Ansar and told them what `Umar said. They said, "No one will give testimony for you but the youngest of us.'' So Abu Sa`id Al-Khudri went with him and told `Umar about that. `Umar said, "What kept me from learning that was my being busy in the marketplace.'' Imam Ahmad recorded a narration stating that Anas or someone else said that the Messenger of Allah asked for permission to enter upon Sa`d bin `Ubadah. He said:

«السَّلَامُ عَلَيْكَ وَرَحْمَةُ اللهِ»

(As-Salamu `Alayka wa Rahmatullah) Sa`d said, "Wa `Alaykas-Salam Wa Rahmatullah,'' but the Prophet did not hear the returned greeting until he had given the greeting three times and Sa`d had returned the greeting three times, but he did not let him hear him ﴿i.e., Sa`d responded in a low voice﴾. So the Prophet went back, and Sa`d followed him and said,"O Messenger of Allah, may my father and mother be ransomed for you! You did not give any greeting but I responded to you, but I did not let you hear me. I wanted to get more of your Salams and blessings.'' Then he admitted him to his house and offered him some raisins. The Prophet ate, and when he finished, he said,

«أَكَلَ طَعَامَكُمُ الْأَبْرَارُ، وَصَلَّتْ عَلَيْكُمُ الْمَلَائِكَةُ، وَأَفْطَرَ عِنْدَكُمُ الصَّائِمُونَ»

(May the righteous eat your food, may the angels send blessings upon you and may those who are fasting break their fast with you.) It should also be known that the one who is seeking permission to enter should not stand directly in front of the door; he should have the door on his right or left, because of the Hadith recorded by Abu Dawud from `Abdullah bin Busr, who said, "When the Messenger of Allah came to someone's door, he would never stand directly in front of it, but to the right or left, and he would say,

«السَّلَامُ عَلَيْكُمْ، السَّلَامُ عَلَيْكُمْ»

(As-Salamu `Alaykum, As-Salamu `Alaykum.) That was because at that time the houses had no covers or curtains over their doorways.'' This report was recorded by Abu Dawud only. In the Two Sahihs, it is recorded that the Messenger of Allah said:

«لَوْ أَنَّ امْرَءًا اطَّلَعَ عَلَيْكَ بِغَيْرِ إِذْنٍ فَخَذَفْتَهُ بِحَصَاةٍ فَفَقَأْتَ عَيْنَهُ، مَا كَانَ عَلَيْكَ مِنْ جُنَاحٍ»

(If a person looks into your house without your permission, and you throw a stone at him and it puts his eye out, there will be no blame on you.) The Group recorded that Jabir said, "I came to the Prophet with something that was owed by my father and knocked at the door. He said,

«مَنْ ذَا؟»

(Who is that) I said, "I am!'' He said,

«أَنَا أَنَا»

(I I) as if he disliked it.'' He did not like it because this word tells you nothing about who is saying it, unless he clearly states his name or the name by which he is known, (nickname) otherwise everyone could call himself "Me'', and it does not fulfill the purpose of asking permission to enter, which is to put people at their ease, as commanded in the Ayah. Al-`Awfi narrated from Ibn `Abbas, "Putting people at ease means seeking permission to enter.'' This was also the view of others. Imam Ahmad recorded from Kaladah bin Al-Hanbal that at the time of the Conquest (of Makkah), Safwan bin Umayyah sent him with milk, a small gazelle, and small cucumbers when the Prophet was at the top of the valley. He said, "I entered upon the Prophet and I did not give the greeting of Salam nor ask for permission to enter. The Prophet said,

«ارْجِعْ فَقُلْ: السَّلَامُ عَلَيْكُمْ أَأَدْخُلُ؟»

(Go back and say: "As-Salamu `Alaykum, may I enter'') This was after Safwan had become Muslim.'' This was also recorded by Abu Dawud, At-Tirmidhi and An-Nasa'i. At-Tirmidhi said, "Hasan Gharib.'' Ibn Jurayj said that he heard `Ata' bin Abi Rabah narrating that Ibn `Abbas, may Alah be pleased with him, said, "There are three Ayat whose rulings people neglect. Allah says,

﴿إِنَّ أَكْرَمَكُمْ عَندَ اللَّهِ أَتْقَـكُمْ﴾

(Verily, the most honorable of you with Allah is the one who has the most Taqwa) ﴿49:13﴾, But (now) they say that the most honorable of them with Allah is the one who has the biggest house. As for seeking permission, the people have forgotten all about it.'' I said, "Should I seek permission to enter upon my orphan sisters who are living with me in one house'' He said, "Yes.'' I asked him to make allowances for me but he refused and said, "Do you want to see them naked'' I said, "No.'' He said, "Then ask for permission to enter.'' I asked him again and he said, "Do you want to obey Allah'' I said, "Yes.'' He said, "Then ask for permission.'' Ibn Jurayj said, "Ibn Tawus told me that his father said, `There are no women whom I hate to see naked more than those who are my Mahrams.' He was very strict on this point.'' Ibn Jurayj narrated that Az-Zuhri said, "I heard Huzayl bin Shurahbil Al-Awdi Al-A`ma (say that) he heard Ibn Mas`ud say, `You have to seek permission to enter upon your mothers.''' Ibn Jurayj said, "I said to `Ata': `Does a man have to seek permission to enter upon his wife' He said, `No, it can be understood that this is not obligatory, but it is better for him to let her know that he is coming in so as not to startle her, because she may be in a state where she does not want him to see her. ''' Abu Ja`far bin Jarir narrated from the nephew of Zaynab -- the wife of `Abdullah bin Mas`ud -- that Zaynab, may Allah be pleased with her, said, "When `Abdullah came back from some errand and reached the door, he would clear his throat and spit, because he did not want to come suddenly and find us in a state he disliked.'' Its chain of narration is Sahih.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَدْخُلُواْ بُيُوتاً غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُواْ وَتُسَلِّمُواْ عَلَى أَهْلِهَا﴾

(O you who believe! Enter not houses other than your own, until you have asked permission and greeted those in them;) Muqatil bin Hayyan said: "During the Jahiliyyah, when a man met his friend, he would not greet him with Salam; rather he would say "Huyyita Sabahan'' or "Huyyita Masa'an'' ﴿equivalent to "Good morning'' or "Good evening''﴾. This was the greeting among the people at that time. They did not seek permission to enter one another's houses; a man might walk straight in and say, "I have come in,'' and so on. This was difficult for a man to bear, as he might be with his wife. So Allah changed all that by enjoining covering and chastity, making it pure and free of any sin or impropriety. So Allah said:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَدْخُلُواْ بُيُوتاً غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُواْ وَتُسَلِّمُواْ عَلَى أَهْلِهَا﴾

(O you who believe! Enter not houses other than your own, until you have asked permission and greeted those in them...) What Muqatil said is good. Allah said:

﴿ذَلِكُمْ خَيْرٌ لَّكُمْ﴾

(that is better for you,) meaning, seeking permission to enter in is better for you because it is better for both parties, the one who is seeking permission to enter and the people inside the house.

﴿لَعَلَّكُمْ تَذَكَّرُونَ﴾

(in order that you may remember.)

﴿فَإِن لَّمْ تَجِدُواْ فِيهَآ أَحَداً فَلاَ تَدْخُلُوهَا حَتَّى يُؤْذَنَ لَكُمُ﴾

(And if you find no one therein, still enter not until permission has been given.) This has to do with the way in which one deals with other people's property without their permission. If he wants to, he can give permission, and if he wants to he can refrain from giving permission.

﴿وَإِن قِيلَ لَكُمْ ارْجِعُواْ فَارْجِعُواْ هُوَ أَزْكَى لَكُمْ﴾

(And if you are asked to go back, go back, for it is purer for you.) means, if you are turned away at the door, before or after permission has been given,

﴿فَارْجِعُواْ هُوَ أَزْكَى لَكُمْ﴾

(go back, for it is purer for you.) means, going back is purer and better for you.

﴿وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ﴾

(And Allah is All-Knower of what you do.) Qatadah said that one of the emigrants said: "All my life I tried to follow this Ayah, but if I asked for permission to enter upon one of my brothers and he asked me to go back, I could not do so happily, although Allah says,

﴿وَإِن قِيلَ لَكُمْ ارْجِعُواْ فَارْجِعُواْ هُوَ أَزْكَى لَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ﴾

(And if you are asked to go back, go back, for it is purer for you. And Allah is All-Knower of what you do.)''

﴿وَإِن قِيلَ لَكُمْ ارْجِعُواْ فَارْجِعُواْ﴾

(And if you are asked to go back, go back....) Sa`id bin Jubayr said, "This means, do not stand at people's doors.''

﴿لَّيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَدْخُلُواْ بُيُوتاً غَيْرَ مَسْكُونَةٍ﴾

(There is no sin on you that you enter houses uninhabited,) This Ayah is more specific than the one that comes before it, because it states that it is permissible to enter houses where there is nobody, if one has a reason for doing so, such as houses that are prepared for guests -- if he has been given permission once, then this is sufficient. Ibn Jurayj said, "Ibn `Abbas said:

﴿لاَ تَدْخُلُواْ بُيُوتاً غَيْرَ بُيُوتِكُمْ﴾

(Enter not houses other than your own, ) then this was abrogated and an exception was made, and Allah said:

﴿لَّيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَدْخُلُواْ بُيُوتاً غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَّكُمْ﴾

(There is no sin on you that you enter houses uninhabited, (when) you have any interest in them.) This was also narrated from `Ikrimah and Al-Hasan Al-Basri.

﴿قُلْ لِّلْمُؤْمِنِينَ يَغُضُّواْ مِنْ أَبْصَـرِهِمْ وَيَحْفَظُواْ فُرُوجَهُمْ ذلِكَ أَزْكَى لَهُمْ إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ ﴾

(30. Tell the believing men to lower their gaze, and protect their private parts. That is purer for them. Verily, Allah is All-Aware of what they do.) The Command to lower the Gaze This is a command from Allah to His believing servants, to lower their gaze from looking at things that have been prohibited for them. They should look only at what is permissible for them to look at, and lower their gaze from forbidden things. If it so happens that a person's gaze unintentionally falls upon something forbidden, he should quickly look away. Muslim recorded in his Sahih that Jarir bin `Abdullah Al-Bajali, may Allah be pleased with him, said, "I asked the Prophet about the sudden glance, and he commanded me to turn my gaze away. In the Sahih it is narrated that Abu Sa`id said that the Messenger of Allah said:

«إِيَّاكُمْ وَالْجُلُوسَ عَلَى الطُّرُقَاتِ»

(Beware of sitting in the streets.) They said, "O Messenger of Allah, we have no alternative but to sit in the streets to converse with one another.'' The Messenger of Allah said:

«إِنْ أَبَيْتُمْ فَأَعْطُوا الطَّرِيقَ حَقَّهُ»

(If you insist, then give the street its rights.) They asked, "What are the rights of the street, O Messenger of Allah'' He said,

«غَضُّ الْبَصَرِ، وَكَفُّ الْأَذَى، وَرَدُّ السَّلَامِ، وَالْأَمْرُ بِالْمَعْرُوفِ، وَالنَّهْيُ عَنِ الْمُنْكَرِ»

(Lower your gaze, return the greeting of Salam, enjoin what is good and forbid what is evil.) Abu Al-Qasim Al-Baghawi recorded that Abu Umamah said, "I heard the Messenger of Allah say:

«اكْفُلُوا لِي سِتًّا أَكْفُلْ لَكُمْ بِالْجَنَّةِ: إِذَا حَدَّث أَحَدُكُمْ فَلَا يَكْذِبْ، وَإِذَا ائْتُمِنَ فَلَا يَخُنْ،وَإِذَا وَعَدَ فَلَا يُخْلِفْ، وَغُضُّوا أَبْصَارَكُمْ، وَكُفُّوا أَيْدِيَكُمْ، وَاحْفَظُوا فُرُوجَكُمْ»

(Guarantee me six things and I will guarantee you Paradise: when any one of you speaks, he should not lie; if he is entrusted with something, he should not betray that trust; if he makes a promise, he should not break it; lower your gaze; restrain your hands; and protect your private parts.) Since looking provokes the heart to evil, Allah commanded (the believers) to protect their private parts just as he commanded them to protect their gaze which can lead to that. So he said:

﴿قُلْ لِّلْمُؤْمِنِينَ يَغُضُّواْ مِنْ أَبْصَـرِهِمْ وَيَحْفَظُواْ فُرُوجَهُمْ﴾

(Tell the believing men to lower their gaze, and protect their private parts.) Sometimes protecting the private parts may involve keeping them from committing Zina, as Allah says:

﴿وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَـفِظُونَ ﴾

(And those who guard their chastity) ﴿23:5﴾. Sometimes it may involve not looking at certain things, as in the Hadith in Musnad Ahmad and the Sunan:

«احْفَظْ عَوْرَتَكَ إِلَّا مِنْ زَوْجَتِكَ أَوْ مَا مَلَكَتْ يَمِينُكَ»

(Guard your private parts except from your wife and those whom your right hands possess.)

﴿ذلِكَ أَزْكَى لَهُمْ﴾

(That is purer for them.) means, it is purer for their hearts and better for their commitment to religion, as it was said: Whoever protects his gaze, Allah will illuminate his understanding, or his heart.

﴿إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ﴾

(Verily, Allah is All-Aware of what they do.) This is like the Ayah :

﴿يَعْلَمُ خَآئِنَةَ الاٌّعْيُنِ وَمَا تُخْفِى الصُّدُورُ ﴾

(Allah knows the fraud of the eyes and all that the breasts conceal.) ﴿40:19﴾ In the Sahih it is recorded that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said:

«كُتِبَ عَلَى ابْنِ آدَمَ حَظُّهُ مِنَ الزِّنَا أَدْرَكَ ذَلِكَ لَا مَحَالَةَ، فَزِنَا الْعَيْنَيْنِ النَّظَرُ، وَزِنَا اللِّسَانِ النُّطْقُ، وَزِنَا الْأُذُنَيْنِ الْاسْتِمَاعُ، وَزِنَا الْيَدَيْنِ الْبَطْشُ، وَزِنَا الرِّجْلَيْنِ الْخُطَى، وَالنَّفْسُ تَمَنَّى وَتَشْتَهِي، وَالْفَرْجُ يُصَدِّقُ ذَلِكَ أَوْ يُكَذِّبُهُ»

(The son of Adam has his share of Zina decreed for him, and he will commit that which has been decreed. The Zina of the eyes is looking; the Zina of the tongue is speaking; the Zina of the ears is listening; the Zina of the hands is striking; and the Zina of the feet is walking. The soul wishes and desires, and the private parts confirm or deny that.) It was recorded by Al-Bukhari without a complete chain. Muslim recorded a similar report with a different chain of narration. Many of the Salaf said, "They used to forbid men from staring at beardless handsome boys. ''

﴿وَقُل لِّلْمُؤْمِنَـتِ يَغْضُضْنَ مِنْ أَبْصَـرِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ مَا ظَهَرَ مِنْهَا وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ لِبُعُولَتِهِنَّ أَوْ ءَابَآئِهِنَّ أَوْ ءَابَآءِ بُعُولَتِهِنَّ أَوْ أَبْنَآئِهِنَّ أَوْ أَبْنَآءِ بُعُولَتِهِنَّ أَوْ إِخْوَانِهِنَّ أَوْ بَنِى إِخْوَانِهِنَّ أَوْ بَنِى أَخَوَتِهِنَّ أَوْ نِسَآئِهِنَّ أَوْ مَا مَلَكَتْ أَيْمَـنُهُنَّ أَوِ التَّـبِعِينَ غَيْرِ أُوْلِى الإِرْبَةِ مِنَ الرِّجَالِ أَوِ الطِّفْلِ الَّذِينَ لَمْ يَظْهَرُواْ عَلَى عَوْرَتِ النِّسَآءِ وَلاَ يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِن زِينَتِهِنَّ وَتُوبُواْ إِلَى اللَّهِ جَمِيعاً أَيُّهَ الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ ﴾

(31. And tell the believing women to lower their gaze, and protect their private parts and not to show off their adornment except that which is apparent, and to draw their veils all over their Juyub and not to reveal their adornment except to their husbands, or their fathers, or their husband's fathers, or their sons, or their husband's sons, or their brothers or their brother's sons, or their sister's sons, or their women, or their right hand possessions, or the Tabi`in among men who do not have desire, or children who are not aware of the nakedness of women. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allah to forgive you all, O believers, that you may be successful.)


The Rulings of Hijab

This is a command from Allah to the believing women, and jealousy on His part over the wives of His believing servants. It is also to distinguish the believing women from the women of the Jahiliyyah and the deeds of the pagan women. The reason for the revelation of this Ayah was mentioned by Muqatil bin Hayyan, when he said: "We heard -- and Allah knows best -- that Jabir bin `Abdullah Al-Ansari narrated that Asma' bint Murshidah was in a house of hers in Bani Harithah, and the women started coming in to her without lower garments so that the anklets on their feet could be seen, along with their chests and forelocks. Asma' said: `How ugly this is!' Then Allah revealed:

﴿وَقُل لِّلْمُؤْمِنَـتِ يَغْضُضْنَ مِنْ أَبْصَـرِهِنَّ﴾

(And tell the believing women to lower their gaze...)'' And Allah says:

﴿وَقُل لِّلْمُؤْمِنَـتِ يَغْضُضْنَ مِنْ أَبْصَـرِهِنَّ﴾

(And tell the believing women to lower their gaze) meaning, from that which Allah has forbidden them to look at, apart from their husbands. ﴿Some﴾ scholars said that it is permissible for women to look at non-Mahram men without desire, as it was recorded in the Sahih that the Messenger of Allah was watching the Ethiopians playing with spears in the Masjid on the day of `Id, and `A'ishah the Mother of the believers was watching them from behind him and he was concealing her from them, until she got bored and went away.

﴿وَيَحْفَظْنَ فُرُوجَهُنَّ﴾

(and protect their private parts). Sa`id bin Jubayr said: "From immoral actions.'' Abu Al-`Aliyah said: "Every Ayah of the Qur'an in which protecting the private parts is mentioned means protecting them from Zina, except for this Ayah --

﴿وَيَحْفَظْنَ فُرُوجَهُنَّ﴾

(and protect their private parts), which means protecting them from being seen by anybody.''

﴿وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ مَا ظَهَرَ مِنْهَا﴾

(and not to show off their adornment except that which is apparent,) means, they should not show anything of their adornment to non-Mahram men except for whatever it is impossible to hide. Ibn Mas`ud said: "Such as clothes and outer garments,'' Meaning what the Arab women used to wear of the veil which covered their clothes and whatever showed from underneath the outer garment. There is no blame on her for this, because this is something that she cannot conceal. Similar to that is what appears of her lower garment and what she cannot conceal. Al-Hasan, Ibn Sirin, Abu Al-Jawza', Ibrahim An-Nakha`i and others also had the same view as Ibn Mas`ud.

﴿وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ﴾

(and to draw their veils all over their Juyub) means that they should wear the outer garment in such a way as to cover their chests and ribs, so that they will be different from the women of the Jahiliyyah, who did not do that but would pass in front of men with their chests completely uncovered, and with their necks, forelocks, hair and earrings uncovered. So Allah commanded the believing women to cover themselves, as He says:

﴿يأَيُّهَا النَّبِىُّ قُل لاًّزْوَجِكَ وَبَنَـتِكَ وَنِسَآءِ الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَـبِيبِهِنَّ ذلِكَ أَدْنَى أَن يُعْرَفْنَ فَلاَ يُؤْذَيْنَ﴾

(O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks all over their bodies. That will be better, that they should be known, so as not to be annoyed) ﴿33:59﴾ And in this noble Ayah He said:

﴿وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ﴾

(and to draw their (Khumur) veils all over their Juyub) Khumur (veils) is the plural of Khimar, which means something that covers, and is what is used to cover the head. This is what is known among the people as a veil. Sa`id bin Jubayr said:

﴿وَلْيَضْرِبْنَ﴾

(and to draw) means to pull it around and tie it securely.

﴿بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ﴾

(their veils all over their Juyub) means, over their necks and chests so that nothing can be seen of them. Al-Bukhari recorded that `A'ishah, may Allah be pleased with her, said: "May Allah have mercy on the women of the early emigrants. When Allah revealed the Ayah:

﴿وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ﴾

(and to draw their veils all over their Juyub), they tore their aprons and Akhtamar themselves with them.'' He also narrated from Safiyyah bint Shaybah that `A'ishah, may Allah be pleased with her, used to say: "When this Ayah:

﴿وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ﴾

(and to draw their veils all over their Juyub) was revealed, they took their Izars (waistsheets) and tore them at the edges, and Akhtamar themselves with them.''

﴿وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ لِبُعُولَتِهِنَّ أَوْ ءَابَآئِهِنَّ أَوْ ءَابَآءِ بُعُولَتِهِنَّ أَوْ أَبْنَآئِهِنَّ أَوْ أَبْنَآءِ بُعُولَتِهِنَّ أَوْ إِخْوَانِهِنَّ أَوْ بَنِى إِخْوَانِهِنَّ أَوْ بَنِى أَخَوَتِهِنَّ﴾

(and not to reveal their adornment except to their husbands, or their fathers, or their husband's fathers, or their sons, or their husband's sons, or their brothers or their brother's sons, or their sister's sons,) All of these are a woman's close relatives whom she can never marry (Mahram) and it is permissible for her to show her adornments to them, but without making a wanton display of herself. Ibn Al-Mundhir recorded that `Ikrimah commented on this Ayah,

﴿وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ لِبُعُولَتِهِنَّ أَوْ ءَابَآئِهِنَّ أَوْ ءَابَآءِ بُعُولَتِهِنَّ﴾

(and not to reveal their adornment except to their husbands, or their fathers, or their husband's fathers...), "The paternal uncle and maternal uncle are not mentioned here, because they may describe a woman to their sons, so a woman should not remove her Khimar in front of her paternal or maternal uncle.''With regard to the husband, all of this is for his sake, so she should try her best when adorning herself for him, unlike the way she should appear in front of others.

﴿أَوْ نِسَآئِهِنَّ﴾

(or their women,) this means that she may also wear her adornment in front of other Muslim women, but not in front of the women of Ahl Adh-Dhimmah (Jewish and Christian women), lest they describe her to their husbands. This is prohibited for all women, but more so in the case of the women of Ahl Adh-Dhimmah, because there is nothing to prevent them from doing that, but Muslim women know that it is unlawful and so, would be deterred from doing it. The Messenger of Allah said:

«لَا تُبَاشِرِ الْمَرْأَةُ الْمَرْأَةَ فَتَنْعَتَهَا لِزَوْجِهَا كَأَنَّهُ يَنْظُرُ إِلَيْهَا»

(No woman should describe another woman to her husband so that it is as if he is looking at her.) It was recorded in the Two Sahihs from Ibn Mas`ud.

﴿أَوْ مَا مَلَكَتْ أَيْمَـنُهُنَّ﴾

(or their right hand possessions. ) Ibn Jarir said, "This means from among the women of the idolators. It is permissible for a Muslim woman to reveal her adornment before such a woman, even if she is an idolatress, because she is her slave-girl.'' This was also the view of Sa`id bin Al-Musayyib. Allah says;

﴿أَوِ التَّـبِعِينَ غَيْرِ أُوْلِى الإِرْبَةِ مِنَ الرِّجَالِ﴾

(Tabi`in among men who do not have desire,) such as hired servants and followers who are not at the same level as the woman and are feeble-minded and have no interest in or desire for women. Ibn `Abbas said, "This is the kind of person who has no desire.'' `Ikrimah said, "This is the hermaphrodite, who does not experience erections.'' This was also the view of others among the Salaf. It was narrated in the Sahih from `A'ishah that a hermaphrodite, used to enter upon the family of the Messenger of Allah and they used to consider him as one of those who do not have desire, but then the Messenger of Allah came in when he was describing a woman with four rolls of fat in front and eight behind. The Messenger of Allah said,

«أَلَا أَرَى هَذَا يَعْلَمُ مَا هَهُنَا لَا يَدْخُلَنَّ عَلَيْكُمْ»

(Lo! I think this person knows what is they are; he should never enter upon you.) He expelled him, and he stayed in Al-Bayda' and only came on Fridays to get food.

﴿أَوِ الطِّفْلِ الَّذِينَ لَمْ يَظْهَرُواْ عَلَى عَوْرَتِ النِّسَآءِ﴾

(or children who are not aware of the nakedness of women. ) Because they are so young they do not understand anything about women or their `Awrah or their soft speech or their enticing ways of walking and moving. If a child is small and does not understand that, there is nothing wrong with him entering upon women, but if he is an adolescent or approaching adolescence, so that he knows and understands these things, and can make a distinction between who is beautiful and who is not, then he should not enter upon women. It was recorded in the Two Sahihs that the Messenger of Allah said:

«إِيَّاكُمْ وَالدُّخُولَ عَلَى النِّسَاءِ»

(Avoid entering upon women.) It was said, "O Messenger of Allah, what do you think about the male in-laws'' He said:

«الْحَمْوُ: الْمَوْتُ»

(The male in-law is death.)


The Etiquette of Women walking in the Street

Allah's saying:

﴿وَلاَ يَضْرِبْنَ بِأَرْجُلِهِنَّ﴾

(And let them not stamp their feet...) During Jahiliyyah, when women walked in the street wearing anklets and no one could hear them, they would stamp their feet so that men could hear their anklets ringing. Allah forbade the believing women to do this. By the same token, if there is any other kind of adornment that is hidden, women are forbidden to make any movements that would reveal what is hidden, because Allah says:

﴿وَلاَ يَضْرِبْنَ بِأَرْجُلِهِنَّ﴾

(And let them not stamp their feet...) to the end of it. From that, women are also prohibited from wearing scent and perfume when they are going outside the home, lest men should smell their perfume. Abu `Isa At-Tirmidhi recorded that Abu Musa, may Allah be pleased with him, said that the Prophet said:

«كُلُّ عَيْنٍ زَانِيَةٌ، وَالْمَرْأَةُ إِذَا اسْتَعْطَرَتْ فَمَرَّتْ بِالْمَجْلِسِ فَهِيَ كَذَا وَكَذَا»

(Every eye commits fornication and adultery, and when a woman puts on perfume and passes through a gathering, she is such and such) -- meaning an adulteress. He said, "And there is a similar report from Abu Hurayrah, and this is Hasan Sahih.'' It was also recorded by Abu Dawud and An-Nasa'i. By the same token, women are also forbidden to walk in the middle of the street, because of what this involves of wanton display. Abu Dawud recorded that Abu Usayd Al-Ansari said that he heard the Messenger of Allah , as he was coming out of the Masjid and men and women were mixing in the street, telling the women:

«اسْتَأْخِرْنَ فَإِنَّهُ لَيْسَ لَكُنَّ أَنْ تَحْقُقْنَ الطَّرِيقَ، عَلَيْكُنَّ بِحَافَّاتِ الطَّرِيقِ»

(Keep back, for you have no right to walk in the middle of the street. You should keep to the sides of the road.) The women used to cling to the walls so much that their clothes would catch on the walls.

﴿وَتُوبُواْ إِلَى اللَّهِ جَمِيعاً أَيُّهَ الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ﴾

(And all of you beg Allah to forgive you all, O believers, that you may be successful.) means, practice what you are commanded in these beautiful manners and praiseworthy characteristics, and give up the evil ways of the people of Jahiliyyah, for the greatest success is to be found in doing what Allah and His Messenger command and avoiding what He forbids. And Allah is the source of strength.

﴿وَأَنْكِحُواْ الأَيَـمَى مِنْكُمْ وَالصَّـلِحِينَ مِنْ عِبَادِكُمْ وَإِمائِكُمْ إِن يَكُونُواْ فُقَرَآءَ يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ وَاللَّهُ وَاسِعٌ عَلِيمٌ - وَلْيَسْتَعْفِفِ الَّذِينَ لاَ يَجِدُونَ نِكَاحاً حَتَّى يُغْنِيَهُمُ اللَّهُ مِن فَضْلِهِ وَالَّذِينَ يَبْتَغُونَ الْكِتَـبَ مِمَّا مَلَكَتْ أَيْمَـنُكُمْ فَكَـتِبُوهُمْ إِنْ عَلِمُتُمْ فِيهِمْ خَيْراً وَءَاتُوهُمْ مِّن مَّالِ اللَّهِ الَّذِى ءَاتَـكُمْ وَلاَ تُكْرِهُواْ فَتَيَـتِكُمْ عَلَى الْبِغَآءِ إِنْ أَرَدْنَ تَحَصُّناً لِّتَبْتَغُواْ عَرَضَ الْحَيَوةِ الدُّنْيَا وَمَن يُكْرِههُنَّ فِإِنَّ اللَّهِ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ - وَلَقَدْ أَنْزَلْنَآ إِلَيْكُمْ ءَايَـتٍ مُّبَيِّنَـتٍ وَمَثَلاً مِّنَ الَّذِينَ خَلَوْاْ مِن قَبْلِكُمْ وَمَوْعِظَةً لِّلْمُتَّقِينَ ﴾

(32. And marry those among you who are single (Al-Ayama) and the pious of your servants and maidservants. If they be poor, Allah will enrich them out of His bounty. And Allah is All-Sufficent, All-Knowing.) /(33. And let those who find not the financial means for marriage keep themselves chaste, until Allah enriches them of His bounty. And such of your servants as seek a writing (of emancipation), give them such writing, if you find that there is good and honesty in them. And give them something (yourselves) out of the wealth of Allah which He has bestowed upon you. And force not your slave-girls to prostitution, if they desire chastity, in order that you may make a gain in the goods of this worldly life. But if anyone compels them, then after such compulsion, Allah is Oft-Forgiving, Most Merciful.) (34. And indeed We have sent down for you Ayat that make things plain, and the example of those who passed away before you, and an admonition for those who have Taqwa.)


The Command to marry

These clear Ayat include a group of unambiguous rulings and firm commands.

﴿وَأَنْكِحُواْ الأَيَـمَى مِنْكُمْ﴾

(And marry those among you who are single (Al-Ayama)....) This is a command to marry. The Prophet said:

«يَا مَعْشَرَ الشَّبَابِ، مَنِ اسْتَطَاعَ مِنْكُمُ الْبَاءَةَ فَلْيَتَزَوَّجْ، فَإِنَّهُ أَغَضُّ لِلْبَصَرِ وَأَحْصَنُ لِلْفَرْجِ، وَمَنْ لَمْ يَسْتَطِعْ فَعَلَيْهِ بِالصَّوْمِ فَإِنَّهُ لَهُ وِجَاءٌ»

(O young men, whoever among you can afford to get married, let him marry, for it is more effective in lowering the gaze and protecting the private parts. Whoever cannot do that, then let him fast, for it is a protection for him.) This was recorded in the Two Sahihs from the Hadith of Ibn Mas`ud. In the Sunan, it was recorded from more than one person that the Messenger of Allah said:

«تَزَوَّجُوا تَوَالَدُوا تَنَاسَلُوا فَإِنِّي مُبَاهٍ بِكُمُ الْأُمَمَ يَوْمَ الْقِيَامَةِ»

(Marry and have children, for I will be proud of you before the nations on the Day of Resurrection.) The word Al-Ayama, the plural form of Ayyim, is used to describe a woman who has no husband and a man who has no wife, regardless of whether they have been married and then separated, or have never been married at all. Al-Jawhari reported this from the scholars of the (Arabic) language, and the word is applied to men and women alike.

﴿إِن يَكُونُواْ فُقَرَآءَ يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ﴾

(If they be poor, Allah will enrich them out of His bounty.) `Ali bin Abi Talhah reported from Ibn `Abbas: "Allah encouraged them to get married, commanded both free men and servants to get married, and He promised to enrich them.''

﴿إِن يَكُونُواْ فُقَرَآءَ يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ﴾

(If they be poor, Allah will enrich them out of His bounty.) It was recorded that Ibn Mas`ud said: "Seek the richness through marriage, for Allah says:

﴿إِن يَكُونُواْ فُقَرَآءَ يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ﴾

(If they be poor, Allah will enrich them out of His bounty.)'' This was recorded by Ibn Jarir. Al-Baghawi also recorded something similar from `Umar. It was reported from Al-Layth from Muhammad bin `Ajlan from Sa`id Al-Maqburi from Abu Hurayrah that the Messenger of Allah said:

«ثَلَاثَةٌ حَقٌّ عَلَى اللهِ عَوْنُهُمْ: النَّاكِحُ يُرِيدُ الْعَفَافَ، وَالْمُكَاتَبُ يُرِيدُ الْأَدَاءَ، وَالْغَازِي فِي سَبِيلِ اللهِ»

(There are three whom it is a right upon Allah to help: one who gets married seeking chastity; a slave who makes a contract with his master with the aim of buying his freedom; and one who fights for the sake of Allah.) This was recorded by Imam Ahmad, At-Tirmidhi, An-Nasa'i and Ibn Majah. The Prophet performed the marriage of a man who owned nothing but his waist wrap, and could not even buy a ring made of iron, but he still married him to that woman, making the Mahr his promise to teach her whatever he knew of the Qur'an. And it is known from the generosity and kindness of Allah that He provided him with whatever was sufficient for her and for him.


The Command to keep Oneself Chaste if One is not able to get married

Allah's saying:

﴿وَلْيَسْتَعْفِفِ الَّذِينَ لاَ يَجِدُونَ نِكَاحاً حَتَّى يُغْنِيَهُمُ اللَّهُ مِن فَضْلِهِ﴾

(And let those who find not the financial means for marriage keep themselves chaste, until Allah enriches them of His bounty.) This is a command from Allah to those who do not have the means to get married: they are to keep themselves chaste and avoid unlawful things, as the Prophet said:

«يَا مَعْشَرَ الشَّبَابِ مَنِ اسْتَطَاعَ مِنْكُمُ الْبَاءَةَ فَلْيَتَزَوَّجْ فَإِنَّهُ أَغَضُّ لِلْبَصَرِ وَأَحْصَنُ لِلْفَرْجِ، وَمَنْ لَمْ يَسْتَطِعْ فَعَلَيْهِ بِالصَّوْمِ فَإِنَّهُ لَهُ وِجَاءٌ»

(O young men, whoever among you can afford to get married, let him marry, for it is more effective in lowering the gaze and protecting the private parts. Whoever cannot do that, then let him fast, for it is a protection for him.) This Ayah is general in meaning, and the Ayah in Surat An-Nisa' is more specific, where Allah says:

﴿وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَـتِ﴾

(And whoever of you have not the means wherewith to wed free believing women)until His statement;

﴿وَأَن تَصْبِرُواْ خَيْرٌ لَّكُمْ﴾

(but it is better for you that you practise self-restraint) ﴿4:25﴾ meaning, it is better for you to be patient and refrain from marrying slave-girl, because any child that is born will also be a slave.

﴿وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

(and Allah is Oft-Forgiving, Most Merciful) ﴿4:25﴾.

﴿وَلْيَسْتَعْفِفِ الَّذِينَ لاَ يَجِدُونَ نِكَاحاً﴾

(And let those who find not the financial means for marriage keep themselves chaste,) `Ikrimah said, "This refers to a man who sees a woman and it is as if he feels desire; if he has a wife then let him go to her and fulfill his desire with her, and if he does not have a wife, then let him ponder the kingdom of heaven and earth until Allah grants him means of livelihood.''


The Command to grant Slaves a Contract of Emancipation

﴿وَالَّذِينَ يَبْتَغُونَ الْكِتَـبَ مِمَّا مَلَكَتْ أَيْمَـنُكُمْ فَكَـتِبُوهُمْ إِنْ عَلِمُتُمْ فِيهِمْ خَيْراً﴾

(And such of your servants as seek a writing (of emancipation), give them such writing, if you find that there is good and honesty in them.) This is a command from Allah to slave-owners: if their servants ask them for a contract of emancipation, they should write it for them, provided that the servant has some skill and means of earning so that he can pay his master the money that is stipulated in the contract. Al-Bukhari said: "Rawh narrated from Ibn Jurayj: `I said to `Ata', "If I know that my servant has money, is it obligatory for me to write him a contract of emancipation'' He said, "I do not think it can be anything but obligatory.'' `Amr bin Dinar said: "I said to `Ata', `Are you narrating this from anybody' He said, `No,' then he told me that Musa bin Anas told him that Sirin, who had a lot of money, asked Anas for a contract of emancipation and he refused. So he went to `Umar (bin Al-Khattab), may Allah be pleased with him, and he said, `Write it for him.' He refused, so `Umar hit him with his whip and recited,

﴿فَكَـتِبُوهُمْ إِنْ عَلِمُتُمْ فِيهِمْ خَيْراً﴾

(give them such writing, if you find that there is good and honesty in them.)Then he wrote the contract.'' This was mentioned by Al-Bukhari with a disconnected chain of narration. It was also narrated by `Abdur-Razzaq who said Ibn Jurayj told them: I said to `Ata', "If I know that my servant has some money, is it obligatory for me to write him a contract of emancipation'' He said, `I do not think it can be anything but obligatory.''' ﴿It was also said by `Amr bin Dinar who said, "I said to `Ata', `Are you narrating this from anybody' He said, `No.'''﴾ Ibn Jarir recorded that Sirin wanted Anas bin Malik to write a contract of emancipation and he delayed, then `Umar said to him, "You should certainly write him a contract of emancipation.'' Its chain of narrators is Sahih. Allah's saying:

﴿إِنْ عَلِمُتُمْ فِيهِمْ خَيْراً﴾

(if you find that there is good and honesty in them.) Some of them said (this means) trustworthiness. Some said: "Honesty,'' and others said: "A skill and ability to earn.''

﴿وَءَاتُوهُمْ مِّن مَّالِ اللَّهِ الَّذِى ءَاتَـكُمْ﴾

(And give them something out of the wealth of Allah which He has bestowed upon you.) This is the share of the wealth of Zakah that Allah stated to be their right. This is the opinion of Al-Hasan, `Abdur-Rahman bin Zayd bin Aslam and his father and Muqatil bin Hayyan. It was also the opinion favored by Ibn Jarir.

﴿وَءَاتُوهُمْ مِّن مَّالِ اللَّهِ الَّذِى ءَاتَـكُمْ﴾

(And give them something out of the wealth of Allah which He has bestowed upon you. ) Ibrahim An-Nakha`i said, "This is urging the people, their masters and others.'' This was also the view of Buraydah bin Al-Husayb Al-Aslami and Qatadah. Ibn `Abbas said: "Allah commanded the believers to help in freeing slaves.''


The Prohibition of forcing One's Slave-Girls to commit Zin ®257

؛ Allah's saying:

﴿وَلاَ تُكْرِهُواْ فَتَيَـتِكُمْ عَلَى الْبِغَآءِ﴾

(And force not your slave-girls to prostitution...) Among the people of the Jahiliyyah, there were some who, if he had a slave-girl, he would send her out to commit Zina and would charge money for that, which he would take from her every time. When Islam came, Allah forbade the believers to do that. The reason why this Ayah was revealed, according to the reports of a number of earlier and later scholars of Tafsir, had to do with `Abdullah bin Ubayy bin Salul. He had slave-girls whom he used to force into prostitution so that he could take their earnings and because he wanted them to have children which would enhance his status, or so he claimed.


Reports narrated on this Topic

In his Musnad, Al-Hafiz Abu Bakr Ahmad bin `Amr bin `Abd Al-Khaliq Al-Bazzar, may Allah have mercy on him, recorded that Az-Zuhri said, "`Abdullah bin Ubayy bin Salul had a slave-girl whose name was Mu`adhah, whom he forced into prostitution. When Islam came, the Ayah

﴿وَلاَ تُكْرِهُواْ فَتَيَـتِكُمْ عَلَى الْبِغَآءِ﴾

(And force not your slave-girls to prostitution...) was revealed.'' Al-A`mash narrated from Abu Sufyan that Jabir said concerning this Ayah, "This was revealed about a slave-girl belonging to `Abdullah bin Ubayy bin Salul whose name was Musaykah. He used to force her to commit immoral actions, but there was nothing wrong with her and she refused. Then Allah revealed this Ayah:

﴿وَلاَ تُكْرِهُواْ فَتَيَـتِكُمْ عَلَى الْبِغَآءِ﴾

(And force not your slave-girls to prostitution,) until His saying;

﴿وَمَن يُكْرِههُنَّ فِإِنَّ اللَّهِ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ﴾

(But if anyone compels them, then after such compulsion, Allah is Oft-Forgiving, Most Merciful.)'' An-Nasa'i also recorded something similar. Muqatil bin Hayyan said, "I heard -- and Allah knows best -- that this Ayah was revealed about two men who used to force two slave-girls of theirs (into prostitution). One of them was called Musaykah who belonged to ﴿the Ansari﴾, and Umaymah the mother of Musaykah belonged to `Abdullah bin Ubayy. Mu`adhah and Arwa were in the same situation. Then Musaykah and her mother came to the Prophet and told him about that. Then Allah revealed:

﴿وَلاَ تُكْرِهُواْ فَتَيَـتِكُمْ عَلَى الْبِغَآءِ﴾

(And force not your slave-girls to prostitution), meaning Zina.

﴿إِنْ أَرَدْنَ تَحَصُّناً﴾

(if they desire chastity,) means, if they want to be chaste, which is the case with the majority of slave-girls.

﴿لِّتَبْتَغُواْ عَرَضَ الْحَيَوةِ الدُّنْيَا﴾

(in order that you may make a gain in the goods of this worldly life.) meaning, from the money they earn and their children. The Messenger of Allah forbade the money earned by the cupper, the prostitute and the fortune-teller. According to another report:

«مَهْرُ الْبَغِيِّ خَبِيثٌ وَكَسْبُ الْحَجَّامِ خَبِيثٌ، وَثَمَنُ الْكَلْبِ خَبِيثٌ»

(The earnings of a prostitute are evil, the earnings of a cupper are evil, and the price of a dog is evil.)

﴿وَمَن يُكْرِههُنَّ فِإِنَّ اللَّهِ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ﴾

(But if anyone compels them, then after such compulsion, Allah is Oft-Forgiving, Most Merciful.) meaning, towards them, as has already been stated in the Hadith narrated from Jabir. Ibn Abi Talhah narrated that Ibn `Abbas said, "If you do that, then Allah is Oft-Forgiving, Most Merciful, and their sin will be on the one who forced them to do that.'' This was also the view of Mujahid, `Ata' Al-Khurasani, Al-A`mash and Qatadah. After explaining these rulings in detail, Allah says:

﴿وَلَقَدْ أَنْزَلْنَآ إِلَيْكُمْ ءَايَـتٍ مُّبَيِّنَـتٍ﴾

(And indeed We have sent down for you Ayat that make things plain,) meaning, in the Qur'an there are Ayat which are clear and explain matters in detail.

﴿وَمَثَلاً مِّنَ الَّذِينَ خَلَوْاْ مِن قَبْلِكُمْ﴾

(and the example of those who passed away before you,) means, reports about the nations of the past and what happened to them when they went against the commandments of Allah, as Allah says:

﴿فَجَعَلْنَـهُمْ سَلَفاً وَمَثَلاً لِّلاٌّخِرِينَ ﴾

(And We made them a precedent, and an example to later generations.) ﴿43:56﴾; We made them a lesson, i.e., a rebuke for committing sin and forbidden deeds.

﴿لِّلْمُتَّقِينَ﴾

(for those who have Taqwa. ) meaning, for those who remember and fear Allah.

﴿اللَّهُ نُورُ السَّمَـوَتِ وَالاٌّرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِى زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّىٌّ يُوقَدُ مِن شَجَرَةٍ مُّبَـرَكَةٍ زَيْتُونَةٍ لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِىءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُّورٌ عَلَى نُورٍ يَهْدِى اللَّهُ لِنُورِهِ مَن يَشَآءُ وَيَضْرِبُ اللَّهُ الاٌّمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَىْءٍ عَلَيِمٌ ﴾

(35. Allah is the Light of the heavens and the earth. The parable of His Light is as a niche and within it a lamp: the lamp is in a glass, the glass as it were a star Durriyyun, lit from a blessed tree, an olive, neither of the east nor of the west, whose oil would almost glow forth, though no fire touched it. Light upon Light! Allah guides to His Light whom He wills. And Allah sets forth parables for mankind, and Allah is All-Knower of everything.) /


The Parable of the Light of Allah

`Ali bin Abi Talhah reported that Ibn `Abbas said:

﴿اللَّهُ نُورُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Allah is the Light of the heavens and the earth.) means, the Guide of the inhabitants of the heavens and the earth. Ibn Jurayj said: "Mujahid and Ibn `Abbas said concerning the Ayah:

﴿اللَّهُ نُورُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Allah is the Light of the heavens and the earth.) He is controlling their affairs and their stars and sun and moon.'' As-Suddi said concerning the Ayah:

﴿اللَّهُ نُورُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Allah is the Light of the heavens and the earth.) by His Light the heavens and earth are illuminated. In the Two Sahihs, it is recorded that Ibn `Abbas, may Allah be pleased with him, said: "When the Messenger of Allah got up to pray at night, he would say:

«اللَّهُمَّ لَكَ الْحَمْدُ، أَنْتَ قَيِّمُ السَّمَوَاتِ وَالْأَرْضِ وَمَنْ فِيهِنَّ، وَلَكَ الْحَمْدُ أَنْتَ نُورُ السَّمَوَاتِ وَالْأَرْضِ وَمَنْ فِيهِنَّ»

(O Allah, to You be praise, You are the Sustainer of heaven and earth and whoever is in them. To You be praise, You are the Light of the heavens and the earth and whoever is in them. ) It was narrated that Ibn Mas`ud said, "There is no night or day with your Lord; the Light of the Throne comes from the Light of His Face.''

﴿مَثَلُ نُورِهِ﴾

(The parable of His Light) There are two views concerning the meaning of the pronoun (His). The first is that it refers to Allah, may He be glorified and exalted, meaning that the parable of His guidance in the heart of the believer is

﴿كَمِشْكَاةٍ﴾

(as a niche) This was the view of Ibn `Abbas. The second view is that the pronoun refers to the believer, which is indicated by the context of the words and implies that the parable of the light in the heart of the believer is as a niche. So the heart of the believer and what he is naturally inclined to of guidance and what he learns of the Qur'an which is in accordance with his natural inclinations are, as Allah says:

﴿أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ﴾

(Can they who rely on a clear proof from their Lord, and whom a witness from Him recites it (can they be equal with the disbelievers)) ﴿11:17﴾. The heart of the believer in its purity and clarity is likened to a lamp in transparent and jewel-like glass, and the Qur'an and Shari`ah by which it is guided are likened to good, pure, shining oil in which there is no impurity or deviation.

﴿كَمِشْكَاةٍ﴾

(as (if there were) a niche) Ibn `Abbas, Mujahid, Muhammad bin Ka`b and others said, "This refers to the position of the wick in the lamp.'' This is well-known, and hence Allah then says:

﴿فِيهَا مِصْبَاحٌ﴾

(and within it a lamp.) This is the flame that burns brightly. Or it was said that the niche is a niche in the house. This is the parable given by Allah of obedience towards Him. Allah calls obedience to Him as light, then He calls it by other numerous names as well. Ubayy bin Ka`b said, "The lamp is the light, and this refers to the Qur'an and the faith that is in his heart.'' As-Suddi said, "It is the lamp.''

﴿الْمِصْبَاحُ فِى زُجَاجَةٍ﴾

(the lamp is in a glass,) means, this light is shining in a clear glass. Ubayy bin Ka`b and others said, "This is the likeness of the heart of the believer.''

﴿الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّىٌّ﴾

(the glass as it were a star Durriyyun,) Some authorities recite the word Durriyyun with a Dammah on the Dal and without a Hamzah, which means pearls, i.e., as if it were a star made of pearls (Durr). Others recite it as Dirri'un or Durri'un, with a Kasrah on the Dal, or Dammah on the Dal, and with a Hamzah at the end, which means reflection (Dir'), because if something is shone on the star it becomes brighter than at any other time. The Arabs call the stars they do not know Darari. Ubayy bin Ka`b said: a shining star. Qatadah said: "Huge, bright and clear.''

﴿يُوقَدُ مِن شَجَرَةٍ مُّبَـرَكَةٍ﴾

(lit from a blessed tree,) means, it is derived from olive oil, from a blessed tree.

﴿زَيْتُونَةٍ﴾

(an olive,) This refers to the blessed tree mentioned previously.

﴿لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ﴾

(neither of the east nor of the west,) means, it is not in the eastern part of the land so that it does not get any sun in the first part of the day, nor is it in the western part of the land so that it is shaded from the sun before sunset, but it is in a central position where it gets sun from the beginning of the day until the end, so its oil is good and pure and shining. Ibn Abi Hatim recorded that Ibn `Abbas commented on:

﴿زَيْتُونَةٍ لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ﴾

(an olive, neither of the east nor of the west,) "This is a tree in the desert which is not shaded by any other tree or mountain or cave, nothing covers it, and this is best for its oil.'' Mujahid commented on:

﴿لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ﴾

(neither of the east nor of the west, ) saying; "It is not in the east where it will get no sun when the sun sets, nor is it in the west where it will get no sun when the sun rises, but it is in a position where it will get sun both at sunrise and sunset.'' Sa`id bin Jubayr commented:

﴿زَيْتُونَةٍ لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِىءُ﴾

(an olive, neither of the east nor of the west, whose oil would almost glow forth (of itself)) "This is the best kind of oil. When the sun rises it reaches the tree from the east and when it sets it reaches it from the west, so the sun reaches it morning and evening, so it is not counted as being in the east or in the west.''

﴿يَكَادُ زَيْتُهَا يُضِىءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ﴾

(whose oil would almost glow forth (of itself), though no fire touched it.) `Abdur-Rahman bin Zayd bin Aslam said (this means) because the oil itself is shining.

﴿نُّورٌ عَلَى نُورٍ﴾

(Light upon Light!) Al-`Awfi narrated from Ibn `Abbas that this meant the faith and deeds of a person. As-Suddi said:

﴿نُّورٌ عَلَى نُورٍ﴾

(Light upon Light!) "Light of the fire and the light of the oil: when they are combined they give light, and neither of them can give light without the other. Similarly the light of the Qur'an and the light of faith give light when they are combined, and neither can do so without the other.''

﴿يَهْدِى اللَّهُ لِنُورِهِ مَن يَشَآءُ﴾

(Allah guides to His Light whom He wills.) means, Allah shows the way to the ones whom He chooses, as it says in the Hadith recorded by Imam Ahmad from `Abdullah bin `Amr, who said, "I heard the Messenger of Allah say:

«إِنَّ اللهَ تَعَالَى خَلَقَ خَلْقَهُ فِي ظُلْمَةٍ ثُمَّ أَلْقَى عَلَيْهِمْ مِنْ نُورِهِ يَوْمَئِذٍ، فَمَنْ أَصَابَ مِنْ نُورِهِ يَوْمَئِذٍ اهْتَدَى وَمَنْ أَخْطَأَ ضَلَّ فَلِذَلِكَ أَقُولُ: جَفَّ الْقَلَمُ عَلَى عِلْمِ اللهِ عَزَّ وَجَلَّ»

(Allah created His creation in darkness, then on the same day He sent His Light upon them. Whoever was touched by His Light on that day will be guided and whoever was missed will be led astray. Hence I say: the pens have dried in accordance with the knowledge of Allah, may He be glorified.)''

﴿وَيَضْرِبُ اللَّهُ الاٌّمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَىْءٍ عَلَيِمٌ﴾

(And Allah sets forth parables for mankind, and Allah is All-Knower of everything.) Having mentioned this parable of the Light of His guidance in the heart of the believer, Allah ends this Ayah with the words:

﴿وَيَضْرِبُ اللَّهُ الاٌّمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَىْءٍ عَلَيِمٌ﴾

(And Allah sets forth parables for mankind, and Allah is All-Knower of everything.) meaning, He knows best who deserves to be guided and who deserves to be led astray. Imam Ahmad recorded that Abu Sa`id Al-Khudri said, "The Messenger of Allah said:

«الْقُلُوبُ أَرْبَعَةٌ: قَلْبٌ أَجْرَدُ فِيهِ مِثْلُ السِّرَاجِ يُزْهِرُ، وَقَلْبٌ أَغْلَفُ مَرْبُوطٌ عَلَى غِلَافِهِ، وَقَلْبٌ مَنْكُوسٌ، وَقَلْبٌ مُصْفَحٌ. فَأَمَّا الْقَلْبُ الْأَجْرَدُ: فَقَلْبُ الْمُؤْمِنِ سِرَاجُهُ فِيهِ نُورُهُ، وَأَمَّا الْقَلْبُ الْأَغْلَفُ فَقَلْبُ الْكَافِرِ، وَأَمَّا الْقَلْبُ الْمَنْكُوسُ فَقَلْبُ الْمُنَافِقِ، عَرَفَ ثُمَّ أَنْكَرَ، وَأَمَّا الْقَلْبُ الْمُصْفَحُ فَقَلْبٌ فِيهِ إِيمَانٌ وَنِفَاقٌ، وَمَثَلُ الْإِيمَانِ فِيهِ كَمَثَلِ الْبَقْلَةِ يُمِدُّهَا الْمَاءُ الطَّيِّبُ،وَمَثَلُ النِّفَاقِ فِيهِ كَمَثَلِ الْقَرْحَةِ يُمِدُّهَا الدَّمُ وَالْقَيْحُ، فَأَيُّ الْمدَّتَيْنِ غَلَبَتْ عَلَى الْأُخْرَى غَلَبَتْ عَلَيْهِ»

(Hearts are of four kinds: the heart that is clear like a shining lamp; the heart that is covered and tied up; the heart that is upside-down; and the heart that is clad in armor. As for the clear heart, it is the heart of the believer in which is a lamp filled with light; as for the covered heart, this is the heart of the disbeliever; as for the upside-down heart, this is the heart of the hypocrite, who recognizes then denies; as for the armor-clad heart, this is the heart in which there is both faith and hypocrisy. The parable of the faith in it is that of legume, a sprout that is irrigated with good water, and the likeness of the hypocrisy in it is that of sores that are fed by blood and pus. Whichever of the two prevails is the characteristic that will dominate.) Its chain of narrators is good (Jayyid) although they (Al-Bukhari and Muslim) did not record it.

﴿فِى بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالاٌّصَالِ - رِجَالٌ لاَّ تُلْهِيهِمْ تِجَـرَةٌ وَلاَ بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَوةِ وَإِيتَآءِ الزَّكَـوةِ يَخَـفُونَ يَوْماً تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالاٌّبْصَـرُ - لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُواْ وَيَزِيدَهُم مِّن فَضْلِهِ وَاللَّهُ يَرْزُقُ مَن يَشَآءُ بِغَيْرِ حِسَابٍ ﴾

(36. In houses which Allah has ordered to be raised, in them His Name is remembered. Therein glorify Him in the mornings and in the evenings,) (37. Men whom neither trade nor business diverts from the remembrance of Allah nor from performing the Salah nor from giving the Zakah. They fear a Day when hearts and eyes will be overturned.) (38. That Allah may reward them according to the best of their deeds, and add even more for them out of His grace. And Allah provides without measure to whom He wills.)


The Virtues of the Masjids, the Correct Etiquette, and the Virtues of Those who take care of them

Having likened the heart of the believer and what it contains of guidance and knowledge to a lamp lit with good oil shining in a clear glass, Allah then states where it belongs, which is in the Masjids, the places on earth that are most beloved to Allah. The Masjids are His houses where He Alone is worshipped. So Allah says:

﴿فِى بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ﴾

(In houses which Allah has ordered to be raised,) meaning, Allah has commanded that they be established and that they be kept clean of any filth, idle talk or words or deeds that are inappropriate. `Ali bin Abi Talhah reported from Ibn `Abbas concerning this Ayah:

﴿فِى بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ﴾

(In houses which Allah has ordered to be raised,) he said; "Allah forbade idle talk in them.'' This was also the view of `Ikrimah, Abu Salih, Ad-Dahhak, Nafi` bin Jubayr, Abu Bakr bin Sulayman bin Abi Hathamah, Sufyan bin Husayn and others among the scholars of Tafsir. Many Hadiths have been narrated concerning the construction of Masjids, honoring them, respecting them, and perfuming them with incense etc. This has been discussed in more detail elsewhere, and I have written a book dealing with this topic on its own, praise and blessings be to Allah. With Allah's help we will mention here a few of these Hadiths, if Allah wills. In Allah we put our trust and reliance. `Uthman bin `Affan, the Commander of the faithful, may Allah be pleased with him, said; "I heard the Messenger of Allah say:

«مَنْ بَنَى مَسْجِدًا يَبْتَغِي بِهِ وَجْهَ اللهِ بَنَى اللهُ لَهُ مِثْلَهُ فِي الْجَنَّةِ»

(Whoever builds a Masjid seeking the Face of Allah, Allah will build for him something similar to it in Paradise.) It was narrated in the Two Sahihs. Ibn Majah narrated that `Umar bin Al-Khattab, may Allah be pleased with him, said; "The Messenger of Allah said:

«مَنْ بَنَى مَسْجِدًا يُذْكَرُ فِيهِ اسْمُ اللهِ بَنَى اللهُ لَهُ بَيْتًا فِي الْجَنَّةِ»

(Whoever builds a Masjid in which the Name of Allah is remembered, Allah will build for him a house in Paradise.) An-Nasa'i mentioned something similar. There are very many Hadiths which say this. `A'ishah, may Allah be pleased with her, said: "The Messenger of Allah commanded us to build Masjids among the houses, and to clean them and perfume them.'' This was recorded by Ahmad and the Sunan compilers with the exception of An-Nasa'i. Ahmad and Abu Dawud recorded a similar report from Samurah bin Jundub.Al-Bukhari said: "`Umar said: `Build for the people a place to worship Allah, and beware of using red or yellow for adornment and decoration and distracting the people thereby.''' Abu Dawud narrated that Ibn `Abbas said, "The Messenger of Allah said:

«مَا أُمِرْتُ بِتَشْيِيدِ الْمَسَاجِدِ»

(I was not commanded to Tashyid the Masjids.) Ibn `Abbas said, "Decorating them as the Jews and Christians did.'' Anas, may Allah be pleased with him, said, "The Messenger of Allah said:

«لَا تَقُومُ السَّاعَةُ حَتَّى يَتَبَاهَى النَّاسُ فِي الْمَسَاجِدِ»

(The Hour will not come until people show off in building Masjids.) It was recorded by Ahmad and the compilers of the Sunan, with the exception of At-Tirmidhi.Buraydah narrated that a man called out in the Masjid and said, "Has any body said anything about a red camel'' The Prophet said:

«لَا، وَجَدْتَ، إِنَّمَا بُنِيَتِ الْمَسَاجِدُ لِمَا بُنِيَتْ لَهُ»

(May you never find it! The Masjids were built only for what they were built for.) This was narrated by Muslim. Abu Hurayrah, may Allah be pleased with him, narrated that the Messenger of Allah said:

«إِذَا رَأَيْتُمْ مَنْ يَبِيعُ أَوْ يَبْتَاعُ فِي الْمَسْجِدِ، فَقُولُوا: لَا أَرْبَحَ اللهُ تِجَارَتَكَ، وَإِذَا رَأَيْتُمْ مَنْ يَنْشُدُ ضَالَّةً فِي الْمَسْجِدِ فَقُولُوا: لَا رَدَّهَا اللهُ عَلَيْكَ»

(If you see someone buying or selling in the Masjid, say to him, "May Allah never make your business profitable!'' And if you see someone calling out about lost property, say, "May Allah never return it to you!'') This was recorded by At-Tirmidhi, who said: "Hasan Gharib.'' Al-Bukhari recorded that As-Sa'ib bin Yazid Al-Kindi said, "I was standing in the Masjid and a man threw pebbles at me, so I looked and saw `Umar bin Al-Khattab who said, `Go and bring me these two men.' I went and brought them to him, and he said, `Who are you' Or, `Where do you come from' They said, `We are from At-Ta'if.' `Umar said, `If you had been from this town I would have hit you, for you are raising your voices in the Masjid of the Messenger of Allah .''' An-Nasa'i recorded that Ibrahim bin `Abdur-Rahman bin `Awf said: "`Umar heard the voice of a man in the Masjid and said: `Do you know where you are''' This is also Sahih. Al-Hafiz Abu Ya`la Al-Musili recorded from Ibn `Umar that `Umar used to burn incense in the Masjid of the Messenger of Allah every Friday. Its chain of narration is Hasan and there is nothing wrong with it, Allah knows best. It is confirmed in the Two Sahihs that the Messenger of Allah said:

«صَلَاةُ الرَّجُلِ فِي الْجَمَاعَةِ تُضَعَّفُ عَلَى صَلَاتِهِ فِي بَيْتِهِ وَفِي سُوقِهِ خَمْسًا وَعِشْرِينَ ضِعْفًاوَذَلِكَ أَنَّهُ إَذَا تَوَضَّأَ فَأَحْسَنَ وُضُوءَهُ ثُمَّ خَرَجَ إِلَى الْمَسْجِدِ لَا يُخْرِجُهُ إِلَّا الصَّلَاةُ لَمْ يَخْطُ خَطْوَةً إِلَّا رُفِعَ لَهُ بِهَا دَرَجَةٌ وَحُطَّ عَنْهُ بِهَا خَطِيئَةٌ. فَإِذَا صَلَّى لَمْ تَزَلِ الْمَلَائِكَةُ تُصَلِّي عَلَيْهِ مَا دَامَ فِي مُصَلَّاهُ: اللَّهُمَّ صَلِّ عَلَيْهِ، اللَّهُمَّ ارْحَمْهُ. وَلَا يَزَالُ فِي صَلَاةٍ مَا انْتَظَرَ الصَّلَاةَ»

(A man's prayer in congregation is twenty-five times better than his prayer in his house or the marketplace. That is because if he performs Wudu' and does it well, then he goes out to go to the Masjid, and for no other purpose than to pray, he does not take one step but he increases in one level in status and one sin is removed. When he prays, the angels continue sending blessings on him as long as he is in the place where he prays, ﴿they say﴾, "O Allah, send blessings on him, O Allah, have mercy on him.'' And he will remain in a state of prayer as long as he is waiting for the prayer.) The following is recorded in the Sunan:

«بَشِّرِ الْمَشَّائِينَ إِلَى الْمَسَاجِدِ فِي الظُّلَمِ بِالنُّورِ التَّامِّ يَوْمَ الْقِيَامَةِ»

(Those who walk to the Masjids when it is dark, give them the glad tidings of complete Light on the Day of Resurrection.) When entering the Masjid, it is recommended to enter with one's right foot, and to say the supplication recorded in Sahih Al-Bukhari, where it is narrated from `Abdullah bin `Amr that the Messenger of Allah used to say, when he entered the Masjid:

«أَعُوذُ بِاللهِ الْعَظِيمِ وَبِوَجْهِهِ الْكَرِيمِ، وَسُلْطَانِهِ الْقَدِيمِ، مِنَ الشَّيْطَانِ الرَّجِيمِ»

(I seek refuge with Allah Almighty and with His Noble Face, and with His Eternal Domain, from the accursed Shaytan.) ﴿He (one of the narrators) asked, `Is that all' He answered, `Yes'﴾. If he says this, the Shaytan says: "He will be protected from me all day long.'' Muslim recorded that Abu Humayd or Abu Usayd said: The Messenger of Allah said:

«إِذَا دَخَلَ أَحَدُكُمُ الْمَسْجِدَ فَلْيَقُلْ: اللَّهُمَّ افْتَحْ لِي أَبْوَابَ رَحْمَتِكَ.وَإِذَا خَرَجَ فَلْيَقُلْ: اللَّهُمَّ إِنِّي أَسْأَلُكَ مِنْ فَضْلِكَ»

(When anyone of you enters the Masjid, let him say: "O Allah, open the gates of Your mercy for me. And when he comes out, let him say: "O Allah, I ask You of Your bounty.'') An-Nasa'i also recorded this from them from the Prophet . Abu Hurayrah, may Allah be pleased with him, said: The Messenger of Allah said:

«إِذَا دَخَلَ أَحَدُكُمُ الْمَسْجِدَ فَلْيُسَلِّمْ عَلَى النَّبِيِّ. وَلْيَقُلِ: اللَّهُمَّ افْتَحْ لِي أَبْوَابَ رَحْمَتِكَ، وَإِذَا خَرَجَ فَلْيُسَلِّمْ عَلَى النَّبِيِّ وَلْيَقُلِ: اللَّهُمَّ اعْصِمْنِي مِنَ الشَّيْطَانِ الرَّجِيمِ»

(When anyone of you enters the Masjid, let him invoke blessings on the Prophet then let him say: "O Allah, open the gates of Your mercy for me.'' When he comes out, let him invoke blessings on the Prophet and say, "O Allah, protect me from the accursed Shaytan.'') This was also recorded by Ibn Majah, as well as Ibn Khuzaymah and Ibn Hibban in their Sahihs.

﴿وَيُذْكَرَ فِيهَا اسْمُهُ﴾

(in them His Name is remembered.) meaning, the Name of Allah. This is like the Ayat:

﴿يَـبَنِى ءَادَمَ خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ﴾

(O Children of Adam! Take your adornment to every Masjid...) ﴿7:31﴾

﴿وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ﴾

(and you should face (Him only) in each and every Masjid, and invoke Him only making your religion sincere to Him) ﴿7:29﴾.

﴿وَأَنَّ الْمَسَـجِدَ لِلَّهِ﴾

(And the Masjids are for Allah) ﴿72:18﴾.

﴿وَيُذْكَرَ فِيهَا اسْمُهُ﴾

(in them His Name is remembered.) Ibn `Abbas said, "This means that His Book is recited therein.''

﴿يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالاٌّصَالِ﴾

(Therein glorify Him in the mornings and in the evenings.)

﴿رِجَالٌ لاَّ تُلْهِيهِمْ تِجَـرَةٌ وَلاَ بَيْعٌ عَن ذِكْرِ اللَّهِ﴾

(Men whom neither trade nor business diverts from the remembrance of Allah) This is like the Ayat:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُلْهِكُمْ أَمْوَلُكُمْ وَلاَ أَوْلَـدُكُمْ عَن ذِكْرِ اللَّهِ﴾

(O you who believe! Let not your properties or your children divert you from the remembrance of Allah.) ﴿63:9﴾

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا نُودِىَ لِلصَّلَوةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْاْ إِلَى ذِكْرِ اللَّهِ وَذَرُواْ الْبَيْعَ﴾

(O you who believe! When the call is proclaimed for the Salah on Friday, hasten earnestly to the remembrance of Allah and leave off business.) ﴿62:9﴾ Allah says that this world and its adornments, attractions and marketplaces should not distract them from remembering their Lord Who created them and sustains them, those who know that what is with Him is better for them than what they themselves possess, because what they have is transient but that which is with Allah is eternal. Allah says:

﴿لاَّ تُلْهِيهِمْ تِجَـرَةٌ وَلاَ بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَوةِ وَإِيتَآءِ الزَّكَـوةِ﴾

(Men whom neither trade nor business diverts from the remembrance of Allah nor from performing the Salah nor from giving the Zakah). meaning, they give priority to obeying Allah and doing what He wants and what pleases Him over doing what they want and what pleases them. It was reported from Salim from `Abdullah bin `Umar that he was in the marketplace when the Iqamah for prayer was called, so they closed their stores and entered the Masjid. Ibn `Umar said: "Concerning them the Ayah was revealed:

﴿رِجَالٌ لاَّ تُلْهِيهِمْ تِجَـرَةٌ وَلاَ بَيْعٌ عَن ذِكْرِ اللَّهِ﴾

(Men whom neither trade nor business diverts from the remembrance of Allah).'' This was recorded by Ibn Abi Hatim and Ibn Jarir.

﴿لاَّ تُلْهِيهِمْ تِجَـرَةٌ وَلاَ بَيْعٌ عَن ذِكْرِ اللَّهِ﴾

(Men whom neither trade nor business diverts from the remembrance of Allah). `Ali bin Abi Talhah reported that Ibn `Abbas said, "This meant from the prescribed prayers.'' This was also the view of Muqatil bin Hayyan and Ar-Rabi` bin Anas. As-Suddi said: "From prayer in congregation.'' Muqatil bin Hayyan said, "That does not distract them from attending the prayer and establishing it as Allah commanded them, and from doing the prayers at the prescribed times and doing all that Allah has enjoined upon them in the prayer.''

﴿يَخَـفُونَ يَوْماً تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالاٌّبْصَـرُ﴾

(They fear a Day when hearts and eyes will be overturned.) means, the Day of Resurrection when people's hearts and eyes will be overturned, because of the intensity of the fear and terror of that Day. This is like the Ayah:

﴿وَأَنذِرْهُمْ يَوْمَ الاٌّزِفَةِ﴾

(And warn them of the Day that is drawing near...) ﴿40:18﴾,

﴿إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَـرُ﴾

(but He gives them respite up to a Day when the eyes will stare in horror) ﴿14:42﴾.

﴿وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِيناً وَيَتِيماً وَأَسِيراً - إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لاَ نُرِيدُ مِنكُمْ جَزَآءً وَلاَ شُكُوراً - إِنَّا نَخَافُ مِن رَّبِّنَا يَوْماً عَبُوساً قَمْطَرِيراً - فَوَقَـهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَومِ وَلَقَّـهُمْ نَضْرَةً وَسُرُوراً - وَجَزَاهُمْ بِمَا صَبَرُواْ جَنَّةً وَحَرِيراً ﴾

(And they give food, inspite of their love for it, to the poor, the orphan, and the captive, (saying:) "We feed you seeking Allah's Face only. We wish for no reward, nor thanks from you. Verily, We fear from our Lord a Day, hard and distressful, that will make the faces look horrible.'' So Allah saved them from the evil of that Day, and gave them a light of beauty and joy. And their recompense shall be Paradise, and silken garments, because they were patient) ﴿76:8-12﴾. And Allah says here:

﴿لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُواْ﴾

(That Allah may reward them according to the best of their deeds,) meaning, "They are those from whom We shall accept the best of their deeds and overlook their evil deeds.''

﴿وَيَزِيدَهُم مِّن فَضْلِهِ﴾

(and add even more for them out of His grace.) means, He will accept their good deeds and multiply them for them, as Allah says:

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ﴾

(Surely, Allah wrongs not even of the weight of a speck of dust.) ﴿4:40﴾

﴿مَن جَآءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا﴾

(Whoever brings a good deed shall have ten times the like thereof to his credit.) ﴿6:160﴾

﴿مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا﴾

(Who is he that will lend to Allah a goodly loan. ) ﴿2:245﴾

﴿وَاللَّهُ يُضَـعِفُ لِمَن يَشَآءُ﴾

(Allah gives manifold increase to whom He wills.) ﴿2:261﴾ And Allah says here:

﴿وَاللَّهُ يَرْزُقُ مَن يَشَآءُ بِغَيْرِ حِسَابٍ﴾

(And Allah provides without measure to whom He wills.)

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَآءً حَتَّى إِذَا جَآءَهُ لَمْ يَجِدْهُ شَيْئاً وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّـهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ - أَوْ كَظُلُمَـتٍ فِى بَحْرٍ لُّجِّىٍّ يَغْشَـهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَـتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَآ أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُوراً فَمَا لَهُ مِن نُورٍ ﴾

(39. As for those who disbelieved, their deeds are like a mirage in a Qi`ah. The thirsty one thinks it to be water until he comes up to it, he finds it to be nothing; but he finds Allah with him, Who will pay him his due. And Allah is swift in taking account.) (40. Or like the darkness in a vast deep sea, overwhelmed with waves topped by waves, topped by dark clouds, (layers of) darkness upon darkness: if a man stretches out his hand, he can hardly see it! And he for whom Allah has not appointed light, for him there is no light.)


Two Examples of two kinds of Disbelievers

These are two examples which Allah sets forth of two kinds of disbelievers. Similarly He sets forth two parables of the hypocrites at the beginning of Surat Al-Baqarah: one involving fire and the other involving water. Similarly, in Surat Ar-Ra`d He gives two parables of the guidance and knowledge that are instilled in the heart, again involving fire and water; we have discussed each of them in the appropriate place and there is no need to repeat it here, praise be to Allah. The first of these two examples is that of the disbelievers who call others to their disbelief, thinking that they have good actions and beliefs, when this is not in fact the case. Their likeness is that of a mirage which is seen in a desert plain, looking from a distance as if it is a deep sea. The word Qi`ah refers to a vast, flat, level area of land in which the mirage may appear. There are different kinds of mirage, one which appears after midday, and another which appears in the morning and looks like water between heaven and earth. If a person who is in need of water sees the mirage, he thinks that it is water so he heads towards it in order to drink from it, but when he reaches it,

﴿لَمْ يَجِدْهُ شَيْئاً﴾

(he finds it to be nothing.); Similarly the disbeliever thinks that he is doing something good and that he has achieved something, but when Allah judges him on the Day of Resurrection, and brings him to account and examines his deeds, he will find that nothing has been accepted at all, either because of a lack of sincere belief or because he did not follow the proper ways of the Shari`ah. As Allah says:

﴿وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً ﴾

(And We shall turn to whatever deeds they did, and We shall make such deeds as scattered floating particles of dust.) ﴿25:23﴾. And He says here:

﴿وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّـهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ﴾

(but he finds Allah with him, who will pay him his due. And Allah is swift in taking account.) A similar view was also narrated from Ubayy bin Ka`b, Ibn `Abbas, Mujahid, Qatadah and others. In the Two Sahihs, it is reported that on the Day of Resurrection it will be said to the Jews, "What did you used to worship'' They will say, "We used to worship `Uzayr the son of Allah.'' It will be said to them, "You have lied. Allah has not begotten a son. What do you want'' They will say, "O Lord, we are thirsty, give us something to drink.'' It will be said to them, "Do you not see'' Then Hell will be shown to them as if it is a mirage, parts of it consuming other parts, and they will go and fall into it. This is the parable of one whose ignorance is deep and advanced. As for those whose ignorance is simple, those who are uneducated and foolish and blindly follow the leaders of disbelief, knowing and understanding nothing, their parable is as Allah says: d

﴿أَوْ كَظُلُمَـتٍ فِى بَحْرٍ لُّجِّىٍّ يَغْشَـهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَـتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَآ أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا﴾

(Or like the darkness in a vast deep sea, overwhelmed with waves topped by waves, topped by dark clouds, darkness upon darkness: if a man stretches out his hand, he can hardly see it!) meaning, he can hardly see it because it is so intensely dark. This is the parable of the heart of the disbeliever whose ignorance is simple, who merely follows and does not know the true nature of the one whom he follows or where he is going. He is like the ignorant man in the parable who was asked, "Where are you going'' He said, "With them.'' He was asked, "Where are they going'' He said, "I do not know.''

﴿ظُلُمَـتٌ بَعْضُهَا فَوْقَ بَعْضٍ﴾

(darkness upon darkness) Ubayy bin Ka`b said: "He is enveloped in five types of darkness: his speech is darkness, his deeds are darkness, his coming in is darkness, his going out is darkness and his destiny on the Day of Resurrection will be darkness in the fire of Hell.'' As-Suddi and Ar-Rabi` bin Anas also said something similar.

﴿وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُوراً فَمَا لَهُ مِن نُورٍ﴾

(And he for whom Allah has not appointed light, for him there is no light.) One whom Allah does not guide is ignorant and doomed, an utter loser and disbeliever. This is like the Ayah:

﴿مَن يُضْلِلِ اللَّهُ فَلاَ هَادِيَ لَهُ﴾

(Whomsoever Allah sends astray, none can guide him) ﴿7:186﴾ This is in contrast to what Allah says about the believers:

﴿يَهْدِى اللَّهُ لِنُورِهِ مَن يَشَآءُ﴾

(Allah guides to His Light whom He wills. ) ﴿24:35﴾ We ask Allah the Almighty to put light in our hearts and give us light on our right and on our left, and to increase us in light.

﴿أَلَمْ تَرَ أَنَّ اللَّهَ يُسَبِّحُ لَهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ وَالطَّيْرُ صَآفَّـتٍ كُلٌّ قَدْ عَلِمَ صَلاَتَهُ وَتَسْبِيحَهُ وَاللَّهُ عَلِيمٌ بِمَا يَفْعَلُونَ - وَللَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَإِلَى اللَّهِ الْمَصِيرُ ﴾

(41. See you not that Allah, He it is Whom glorify whosoever is in the heavens and the earth, and the birds with wings outspread Of each one He knows indeed his Salah and his glorification; and Allah is All-Aware of what they do.) (42. And to Allah belongs the sovereignty of the heavens and the earth, and to Allah is the return.)


Everything glorifies Allah, may He be exalted, and to Him belongs the Sovereignty

Allah tells us that whosoever is in the heavens and on the earth, i.e., the angels, mankind, Jinn, animals and even inanimate objects, all glorify Him. This is like the Ayah:

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ﴾

(The seven heavens and the earth and all that is therein, glorify Him) ﴿17:44﴾,

﴿وَالطَّيْرُ صَآفَّـتٍ﴾

(and the birds with wings outspread) means, while they are flying they glorify their Lord and worship Him with the glorification with which they are inspired and to which they are guided. Allah knows what they are doing, and so He says:

﴿كُلٌّ قَدْ عَلِمَ صَلاَتَهُ وَتَسْبِيحَهُ﴾

(Of each one He knows indeed his Salah and his glorification;) meaning, He has guided every creature to its own way of worshipping Allah, may He be glorified. Then Allah tells us that He knows all of that and nothing at all is hidden from Him. He says:

﴿وَاللَّهُ عَلِيمٌ بِمَا يَفْعَلُونَ﴾

(and Allah is All-Aware of what they do.) Then Allah tells us that to Him belongs the sovereignty of heaven and earth, and that He is the Ruler and Controller, the God Who is worshipped and besides Whom none other is to be worshipped, and there is none to put back His judgement.

﴿وَإِلَى اللَّهِ الْمَصِيرُ﴾

(and to Allah is the return) means, on the Day of Resurrection, when He will judge as He wills,

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ﴾

(that He may requite those who do evil with that which they have done...) ﴿53:31﴾ He is the Creator and Sovereign, and His is indeed the Authority in this world and the next. To Him be praise at the beginning and in the end.

﴿أَلَمْ تَرَ أَنَّ اللَّهَ يُزْجِى سَحَاباً ثُمَّ يُؤَلِّفُ بَيْنَهُ ثُمَّ يَجْعَلُهُ رُكَاماً فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلاَلِهِ وَيُنَزِّلُ مِنَ السَّمَآءِ مِن جِبَالٍ فِيهَا مِن بَرَدٍ فَيُصِيبُ بِهِ مَن يَشَآءُ وَيَصْرِفُهُ عَن مَّن يَشَآءُ يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بِالاٌّبْصَـرِ - يُقَلِّبُ اللَّهُ الَّيْلَ وَالنَّهَارَ إِنَّ فِى ذلِكَ لَعِبْرَةً لأُوْلِى الاٌّبْصَـرِ ﴾

(43. See you not that Allah drives the clouds gently, then joins them together, then makes them into a heap of layers, and you see the rain come forth from between them; and He sends down from the sky, from mountains in it of ice, and strikes therewith whom He wills, and averts it from whom He wills. The vivid flash of its (clouds) lightning nearly blinds the sight.) (44. Allah causes the night and the day to succeed each other. Truly, in this is indeed a lesson for those who have insight.)


The Power of Allah to create the Clouds and that which comes from Them

Allah tells us that He drives the clouds from the beginning, when they are formed and are still weak. This is the "Gentle driving.''

﴿ثُمَّ يُؤَلِّفُ بَيْنَهُ﴾

(then joins them together,) means, He brings them together after they have been scattered.

﴿ثُمَّ يَجْعَلُهُ رُكَاماً﴾

(then makes them into a heap of layers,) means, He piles them up on top of one another.

﴿فَتَرَى الْوَدْقَ﴾

(and you see the Wadq) meaning the rain,

﴿يَخْرُجُ مِنْ خِلاَلِهِ﴾

(come forth from between them;) means, from the gaps between them. This is how it was understood by Ibn `Abbas and Ad-Dahhak. `Ubayd bin `Umayr Al-Laythi said: "Allah sends the scatterer ﴿wind﴾, which stirs up that which is on the surface of the earth. Then he sends the generator ﴿wind﴾, which forms the clouds. Then He sends the joiner ﴿wind﴾ which brings them together. Then He sends the fertilizer ﴿wind﴾ which fertilizes or `seeds' the clouds.'' This was recorded by Ibn Abi Hatim and Ibn Jarir.

﴿وَيُنَزِّلُ مِنَ السَّمَآءِ مِن جِبَالٍ فِيهَا مِن بَرَدٍ﴾

(and He sends down from ﴿Min﴾ the sky, from ﴿Min﴾ mountains in it of ﴿Min﴾ ice,) Some of the grammarians said that the first Min describes the place from which it is coming, the second specifies from which part of the sky it comes, and the third means some kind of mountains. This is based on the view of those scholars of Tafsir who say that,

﴿مِن جِبَالٍ فِيهَا مِن بَرَدٍ﴾

(from ﴿Min﴾ mountains in it of ﴿Min﴾ ice) means that there are mountains of hail in the sky from which Allah sends down ice. As for those who say that "mountains'' here is used as a metaphor for clouds, they think that the second Min is also used to describe the place from which the ice is coming, and is thus interchangeable with the first. And Allah knows best.

﴿فَيُصِيبُ بِهِ مَن يَشَآءُ وَيَصْرِفُهُ عَن مَّن يَشَآءُ﴾

(and strikes therewith whom He wills, and averts it from whom He wills.) It may be that the phrase

﴿فَيُصِيبُ بِهِ﴾

(and strikes therewith) means, with what He sends down from the sky of different kinds of rain and hail. So then the phrase

﴿فَيُصِيبُ بِهِ مَن يَشَآءُ﴾

(and strikes therewith whom He wills) means, by His mercy towards them, and

﴿وَيَصْرِفُهُ عَن مَّن يَشَآءُ﴾

(and averts it from whom He wills. ) means, He withholds rain from them. Or it may be that

﴿فَيُصِيبُ بِهِ﴾

(and strikes therewith) means, with hail, as a punishment towards whomever He wills, striking their fruits and destroying their crops and trees. And He averts it from whomever He wills as a mercy towards them.

﴿يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بِالاٌّبْصَـرِ﴾

(The vivid flash of its lightning nearly blinds the sight.) the brightness of its lightning almost takes away their sight if the eyes follow it and try to look at it.

﴿يُقَلِّبُ اللَّهُ الَّيْلَ وَالنَّهَارَ﴾

(Allah causes the night and the day to succeed each other.) He is controlling them, so that He takes something from the length of one and adds it to the other, which is short, until they become equal, then He does the opposite so that the one which was short becomes long and vice versa. Allah is the One Who is controlling that by His command, power, might and knowledge.

﴿إِنَّ فِى ذَلِكَ لَعِبْرَةً لاوْلِى الاٌّبْصَـرِ﴾

(Truly, in this is indeed a lesson for those who have insight.) means, this is an indication of His greatness, may He be exalted. This is like the Ayah:

﴿إِنَّ فِى خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفِ الَّيْلِ وَالنَّهَارِ لاّيَـتٍ لاٌّوْلِى الاٌّلْبَـبِ ﴾

(Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding.) ﴿3:190﴾ and thereafter.

﴿وَاللَّهُ خَلَقَ كُلَّ دَآبَّةٍ مِّن مَّآءٍ فَمِنْهُمْ مَّن يَمْشِى عَلَى بَطْنِهِ وَمِنهُمْ مَّن يَمْشِى عَلَى رِجْلَيْنِ وَمِنْهُمْ مَّن يَمْشِى عَلَى أَرْبَعٍ يَخْلُقُ اللَّهُ مَا يَشَآءُ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(45. Allah has created every moving creature from water. Of them there are some that creep on their bellies, and some that walk on two legs, and some that walk on four. Allah creates what He wills. Verily, Allah is able to do all things.)


Allah's Power in His creation of the Animals

Allah mentions His complete and almighty power to create all the different kinds of animals with their various forms, colors and ways of moving and stopping, from one kind of water.

﴿فَمِنْهُمْ مَّن يَمْشِى عَلَى بَطْنِهِ﴾

(Of them there are some that creep on their bellies,) like snakes and so on;

﴿وَمِنهُمْ مَّن يَمْشِى عَلَى رِجْلَيْنِ﴾

(and some that walk on two legs,) like humans and birds;

﴿وَمِنْهُمْ مَّن يَمْشِى عَلَى أَرْبَعٍ﴾

(and some that walk on four,) like cattle and all kinds of animals. Allah says:

﴿يَخْلُقُ اللَّهُ مَا يَشَآءُ﴾

(Allah creates what He wills.) meaning by His power, because what He wills happens and what He does not will does not happen. So he says:

﴿إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(Verily, Allah is able to do all things.)

﴿لَّقَدْ أَنزَلْنَآ ءَايَـتٍ مُّبَيِّنَـتٍ وَاللَّهُ يَهْدِى مَن يَشَآءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ ﴾

(46. We have indeed sent down manifest Ayat. And Allah guides whom He wills to the straight path.) Allah states that in this Qur'an He has revealed many clear and unambiguous rulings, words of wisdom and parables, and that He guides people of understanding, insight and intellect to ponder and understand them. He says:

﴿وَاللَّهُ يَهْدِى مَن يَشَآءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ﴾

(And Allah guides whom He wills to the Straight Path.)

﴿وَيِقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُمْ مِّن بَعْدِ ذلِكَ وَمَآ أُوْلَـئِكَ بِالْمُؤْمِنِينَ - وَإِذَا دُعُواْ إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِّنْهُمْ مُّعْرِضُونَ - وَإِن يَكُنْ لَّهُمُ الْحَقُّ يَأْتُواْ إِلَيْهِ مُذْعِنِينَ - أَفِى قُلُوبِهِمْ مَّرَضٌ أَمِ ارْتَابُواْ أَمْ يَخَافُونَ أَن يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُوْلَـئِكَ هُمُ الظَّـلِمُونَ - إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُواْ إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُواْ سَمِعْنَا وَأَطَعْنَا وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَـئِكَ هُمُ الْفَآئِزُون ﴾

(47. They say: "We have believed in Allah and in the Messenger, and we obey,'' then a party of them turn away thereafter, such are not believers.) (48. And when they are called to Allah and His Messenger, to judge between them, lo! a party of them refuses and turns away.) (49. But if the truth is on their side, they come to him willingly with submission.) (50. Is there a disease in their hearts Or do they doubt or fear lest Allah and His Messenger should wrong them in judgement. Nay, it is they themselves who are the wrongdoers.) (51. The only saying of the faithful believers, when they are called to Allah and His Messenger, to judge between them, is that they say: "We hear and we obey.'' And such are the successful.) (52. And whosoever obeys Allah and His Messenger, fears Allah, and has Taqwa of Him, such are the successful.)


The Treachery of the Hypocrites and the Attitude of the Believers

Allah tells us about the characteristics of the hypocrites who show one thing while hiding another, and who say with their tongues,

﴿آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُمْ مِّن بَعْدِ ذلِكَ﴾

("We have believed in Allah and in the Messenger, and we obey,'' then a party of them turn away thereafter,) meaning, their actions contradict their deeds, and they say that which they do not do. Allah says:

﴿وَمَآ أُوْلَـئِكَ بِالْمُؤْمِنِينَ﴾

(such are not believers.)

﴿وَإِذَا دُعُواْ إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ﴾

(And when they are called to Allah and His Messenger, to judge between them...) means, when they are asked to follow the guidance which Allah has revealed to His Messenger , they turn away and are too arrogantly proud of themselves to follow him. This is like the Ayah:

﴿أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ ءَامَنُواْ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ﴾

(Have you not seen those who claim that they believe in that which has been sent down to you, and that which was sent down before you,) until His saying:

﴿رَأَيْتَ الْمُنَـفِقِينَ يَصُدُّونَ عَنكَ صُدُوداً﴾

(you see the hypocrites turn away from you with aversion) ﴿4: 60-61﴾.

﴿وَإِن يَكُنْ لَّهُمُ الْحَقُّ يَأْتُواْ إِلَيْهِ مُذْعِنِينَ ﴾

(But if the truth is on their side, they come to him willingly with submission.) means, if the ruling will be in their favor and not against them, then they will come and will listen and obey, which is what is meant by the phrase

﴿مُذْعِنِينَ﴾

(willingly with submission.) But if the ruling will go against him, he turns away and demands something that goes against the truth, and he prefers to refer for judgement to someone other than the Prophet so that his false claims may prevail. His acceptance in the beginning was not because he believed that it was the truth, but because it happened to be in accordance with his desires. So when the truth went against what he was hoping for, he turned away from it. Allah said:

﴿أَفِى قُلُوبِهِمْ مَّرَضٌ﴾

(Is there a disease in their hearts...) meaning, their situation cannot be anything else, they must necessarily have a disease in their hearts, or else they have some doubts about the religion, or they are afraid that Allah and His Messenger will be unjust in their ruling against them. Whichever it is, it is pure disbelief, and Allah knows which of these characteristics each one of them has. d

﴿بَلْ أُوْلَـئِكَ هُمُ الظَّـلِمُونَ﴾

(Nay, it is they themselves who are the wrongdoers.) means, they are the evildoers who commit immoral actions, and Allah and His Messenger are innocent of the injustice and unfairness that they imagine; exalted be Allah and His Messenger above such a thing. Then Allah tells us about the attributes of the believers who respond to Allah and His Messenger and who seek no other way apart from the Book of Allah and the Sunnah of His Messenger . Allah says:

﴿إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُواْ إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُواْ سَمِعْنَا وَأَطَعْنَا﴾

(The only saying of the faithful believers, when they are called to Allah and His Messenger, to judge between them, is that they say: "We hear and we obey''.) meaning, to hear to obey. Allah describes them as having attained success, which is achieving what one wants and being saved from what one fears. So Allah says:

﴿وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(And such are the successful.) Concerning the Ayah:

﴿أَن يَقُولُواْ سَمِعْنَا وَأَطَعْنَا﴾

(they say: "We hear and we obey''.), Qatadah said: "We were told that when `Ubadah bin As-Samit, who had been present at Al-`Aqabah and at Badr, and was one of the leaders of the Ansar, was dying, he said to his nephew Junadah bin Abi Umayyah: `Shall I not tell you what you must do and what is your due' He said, `Yes.' He said: `You have to listen and obey when times are easy and when they are hard, when you feel energetic and when you do not want to, and when you feel selfish. You have to train your tongue to speak the truth. Do not go against those who are in authority, unless they openly command you to commit acts of disobedience to Allah. Whenever you are commanded to do something that goes against the Book of Allah, then follow the Book of Allah.''' Qatadah said: We were told that Abu Ad-Darda' said, "There is no Islam except through obedience to Allah, and no goodness except in Jama`ah. Sincerity is to Allah and His Messenger , and to the Khalifah and all the believers.'' He said: "And we were told that `Umar bin Al-Khattab, may Allah be pleased with him, used to say; `The bonds of Islam are La ilaha illallah, establishing prayer, paying Zakah and obeying those whom Allah has given authority over the affairs of the Muslims.''' This was recorded by Ibn Abi Hatim. There are very many Hadiths and reports which state that it is obligatory to obey the Book of Allah, the Sunnah of His Messenger, the Rightly-Guided Khalifahs and the Imams when they command us to obey Allah; there are too many of these reports to quote them all here.

﴿وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ﴾

(And whosoever obeys Allah and His Messenger,) in what he is commanded with, and avoid what he is forbidden,

﴿وَيَخْشَ اللَّهَ﴾

(fears Allah, ) means, for his past sins,

﴿وَيَتَّقْهِ﴾

(and has Taqwa of Him,) regarding sins he may commit in the future.

﴿فَأُوْلَـئِكَ هُمُ الْفَآئِزُون﴾

(such are the successful.) means, those who will attain all goodness and be saved from all evil in this world and the Hereafter.

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ قُل لاَّ تُقْسِمُواْ طَاعَةٌ مَّعْرُوفَةٌ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ - قُلْ أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ فَإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُمْ مَّا حُمِّلْتُمْ وَإِن تُطِيعُوهُ تَهْتَدُواْ وَمَا عَلَى الرَّسُولِ إِلاَّ الْبَلَـغُ الْمُبِينُ ﴾

(53. They swear by Allah their strongest oaths that if only you would order them, they would leave. Say: "Swear you not; obedience is known. Verily, Allah knows well what you do.'') (54. Say: "Obey Allah and obey the Messenger, but if you turn away, he is only responsible for the duty placed on him and you for that placed on you. If you obey him, you shall be on the right guidance. The Messenger's duty is only to convey (the Message) in a clear way.'') Allah says about the hypocrites who had promised the Messenger and sworn that if he were to command them to go out for battle, they would go:

﴿قُل لاَّ تُقْسِمُواْ﴾

(Say: "Swear you not...'') meaning, do not swear this oath.

﴿طَاعَةٌ مَّعْرُوفَةٌ﴾

(obedience is known.) It was said that the meaning is, your obedience is known, i.e., it is known that your obedience is merely verbal and is not accompanied by action. Every time you swear an oath you lie. This is like the Ayah:

﴿يَحْلِفُونَ لَكُمْ لِتَرْضَوْاْ عَنْهُمْ﴾

(They swear to you that you may be pleased with them...) ﴿9:96﴾ And Allah says:

﴿اتَّخَذْواْ أَيْمَـنَهُمْ جُنَّةً﴾

(They have made their oaths a screen (for their evil actions).) ﴿58:16﴾ It is part of their nature to tell lies, even in the issues they choose, as Allah says:

﴿أَلَمْ تَرَ إِلَى الَّذِينَ نَـفَقُواْ يَقُولُونَ لإِخْوَانِهِمُ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلاَ نُطِيعُ فيكُمْ أَحَداً أَبَداً وَإِن قُوتِلْتُمْ لَنَنصُرَنَّكُمْ وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَـذِبُونَ - لَئِنْ أُخْرِجُواْ لاَ يَخْرُجُونَ مَعَهُمْ وَلَئِن قُوتِلُواْ لاَ يَنصُرُونَهُمْ وَلَئِن نَّصَرُوهُمْ لَيُوَلُّنَّ الاٌّدْبَـرَ ثُمَّ لاَ يُنصَرُونَ ﴾

(Have you not observed the hypocrites who say to their friends among the people of the Scripture who disbelieve: "If you are expelled, we indeed will go out with you, and we shall never obey any one against you; and if you are attacked, we shall indeed help you.'' But Allah is Witness that they verily are liars. Surely, if they are expelled, never will they go out with them; and if they are attacked, they will never help them. And if they do help them, they will turn their backs, and they will not be victorious.) ﴿59:11-12﴾ Then Allah says:

﴿قُلْ أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ﴾

(Say: "Obey Allah and obey the Messenger...) meaning, follow the Book of Allah and the Sunnah of His Messenger .

﴿فَإِن تَوَلَّوْاْ﴾

(but if you turn away,) if you ignore what he has brought to you,

﴿فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ﴾

(he is only responsible for the duty placed on him), conveying the Message and fulfilling the trust.

﴿وَعَلَيْكُمْ مَّا حُمِّلْتُمْ﴾

(and you for that placed on you.) accepting that, and venerating it and doing as it commanded.

﴿وَإِن تُطِيعُوهُ تَهْتَدُواْ﴾

(If you obey him, you shall be on the right guidance.) because he calls to the straight path,

﴿صِرَطِ اللَّهِ الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(The path of Allah to Whom belongs all that is in the heavens and all that is in the earth. ..) ﴿42:53﴾

﴿وَمَا عَلَى الرَّسُولِ إِلاَّ الْبَلَـغُ الْمُبِينُ﴾

(The Messenger's duty is only to convey in a clear way.) This is like the Ayat:

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(your duty is only to convey and on Us is the reckoning.) ﴿13:40﴾

﴿فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ ﴾

(So remind them -- you are only one who reminds. You are not a dictator over them.) ﴿88:21-22﴾

﴿وَعَدَ اللَّهُ الَّذِينَ ءَامَنُواْ مِنْكُمْ وَعَمِلُواْ الصَّـلِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِى الاٌّرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِى ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُمْ مِّن بَعْدِ خَوْفِهِمْ أَمْناً يَعْبُدُونَنِى لاَ يُشْرِكُونَ بِى شَيْئاً وَمَن كَفَرَ بَعْدَ ذلِكَ فَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ ﴾

(55. Allah has promised those among you who believe and do righteous good deeds, that He will certainly grant them succession in the land, as He granted it to those before them, and that He will grant them the authority to practise their religion which He has chosen for them. And He will surely give them in exchange a safe security after their fear if they worship Me and do not associate anything with Me. But whoever disbelieved after this, they are the rebellious.)


Allah's Promise to the Believers that He would grant them Succession

This is a promise from Allah to His Messenger that He would cause his Ummah to become successors on earth, i.e., they would become the leaders and rulers of mankind, through whom He would reform the world and to whom people would submit, so that they would have in exchange a safe security after their fear. This is what Allah did indeed do, may He be glorified and exalted, and to Him be praise and blessings. For He did not cause His Messenger to die until He had given him victory over Makkah, Khaybar, Bahrayn, all of the Arabian Peninsula and Yemen; and he took Jizyah from the Zoroastrians of Hajar and from some of the border lands of Syria; and he exchanged gifts with Heraclius the ruler of Byzantium, the ruler of Egypt and Alexandria, the Muqawqis, the kings of Oman and An-Najashi of Abyssinia, who had become king after Ashamah, may Allah have mercy on him and grant him honor. Then when the Messenger died, his successor (Khalifah) Abu Bakr As-Siddiq took over the reins of power and united the Ummah, preventing its disintegration. He took control of the entire Arabian Peninsula, and he sent the Islamic armies to the land of Persia, under the leadership of Khalid bin Al-Walid, may Allah be pleased with him, who conquered a part of it and killed some of its people. He sent another army under the leadership of Abu `Ubaydah, may Allah be pleased with him, and the other commanders who came after him in the lands of Syria. He sent a third army under the leadership of `Amr bin Al-`As, may Allah be pleased with him, to Egypt. Allah enabled the army sent to Syria to conquer Busra and Damascus and their provinces the land of Hawran and its environs. Then Allah chose for Abu Bakr to honor him with Him and he died. The people of Islam were blessed that As-Siddiq was inspired to appoint `Umar Al-Faruq as his successor, so he took the reins of power after him and did a perfect job. After the Prophets, the world never saw anyone like `Umar in excellence of conduct and perfect justice. During his time, the rest of Syria and Egypt, and most of Persia, was conquered. Kisra was defeated and utterly humiliated, and he retreated to the furthest point of his kingdom. Mighty Caesar was brought low, his rule over Syria was overthrown, and he retreated to Constantinople. Their wealth was spent for the sake of Allah, as the Messenger of Allah had foretold and promised. May Allah's perfect peace and purest blessing be upon him. During the rule of `Uthman, the Islamic domains spread to the furthest points of the earth, east and west. The lands of the west were conquered as far as Cyprus and Andalusia, Kairouan and Sebta which adjoins the Atlantic Ocean. Towards the east, the conquests extended as far as China. Kisra was killed, his kingdom was utterly destroyed and the cities of Iraq, Khurasan and Al-Ahwaz were conquered. The Muslims killed a great number of Turks and Allah humiliated their great king Khaqan. Taxes were collected from the east and the west, and brought to the Commander of the faithful `Uthman bin `Affan, may Allah be pleased with him. This was a blessing brought by his recitation and study of the Qur'an, and his bringing the Ummah together to preserve and protect it. In the Sahih it was recorded that the Messenger of Allah said:

«إِنَّ اللهَ زَوَى لِيَ الْأَرْضَ فَرَأَيْتُ مَشَارِقَهَا وَمَغَارِبَهَا، وَسَيَبْلُغُ مُلْكُ أُمَّتِي مَا زُوِيَ لِي مِنْهَا»

(Allah showed me the earth and I looked at the east and the west. The dominion of my Ummah will reach everywhere I was shown.) And now we are enjoying that which Allah and His Messenger promised us, for Allah and His Messenger spoke the truth. We ask Allah to give us faith in Him and His Messenger, and to help us to give thanks to Him in a manner that will earn us His pleasure.

﴿وَعَدَ اللَّهُ الَّذِينَ ءامَنُواْ مِنْكُمْ وَعَمِلُواْ الصَّـلِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِى الاْرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكّنَنَّ لَهُمْ دِينَهُمُ الَّذِى ارْتَضَى لَهُمْ وَلَيُبَدّلَنَّهُمْ مّن بَعْدِ خَوْفِهِمْ أَمْناً﴾

(Allah has promised those among you who believe and do righteous good deeds, that He will certainly grant them succession in the land, as He granted it to those before them, and that He will grant them the authority to practise their religion which He has chosen for them. And He will surely, give them in exchange a safe security after their fear...) Ar-Rabi` bin Anas narrated that Abu Al-`Aliyah said, "The Prophet and his Companions were in Makkah for nearly ten years, calling people in secret to worship Allah Alone with no partner or associate. They were in a state of fear and were not instructed to fight until after they were commanded to migrate to Al-Madinah. When they came to Al-Madinah, then Allah instructed them to fight. In Al-Madinah they were afraid and they carried their weapons morning and evening. This is how they remained for as long as Allah willed...'' Then Allah revealed this Ayah. He caused His Prophet to prevail over the Arabian Peninsula, and then they felt safe and put down their weapons. Then Allah took His Prophet and they remained safe throughout the time of Abu Bakr, `Umar and `Uthman, until what happened happened, and fear again prevailed over them, so they instituted a police force and guards. They changed, so their situation changed. One of the Salaf said, "The Khilafah of Abu Bakr and `Umar was true and adhered to the Book of Allah. Then he recited this Ayah.'' Al-Bara' bin `Azib said, "This Ayah was revealed when we were in a state of extreme fear.'' This Ayah is like the Ayah:

﴿وَاذْكُرُواْ إِذْ أَنتُمْ قَلِيلٌ مُّسْتَضْعَفُونَ فِى الاٌّرْضِ﴾

(And remember when you were few and were reckoned weak in the land) Until His statement:

﴿لَعَلَّكُمْ تَشْكُرُونَ﴾

(so that you might be grateful) ﴿8:26﴾.

﴿كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ﴾

(as He granted succession to those before them,) This is like the Ayah where Allah tells us that Musa said to his people:

﴿عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِى الاٌّرْضِ﴾

("It may be that your Lord will destroy your enemy and make you successors on the earth...'') ﴿7:129﴾ And Allah says:

﴿وَنُرِيدُ أَن نَّمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُواْ فِى الاٌّرْضِ﴾

(And We wished to do a favor to those who were weak in the land,) until the two Ayat there after. ﴿28: 5-6﴾

﴿وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِى ارْتَضَى لَهُمْ﴾

(and that He will grant them the authority to practise their religion which He has chosen for them...) vAs the Messenger of Allah said to `Adiyy bin Hatim when he came to him in a delegation:

«أَتَعْرِفُ الْحِيرَةَ؟»

(Do you know Al-Hirah) He said, "I do not know it, but I have heard of it.'' The Messenger of Allah said:

«فَوَالَّذِي نَفْسِي بِيَدِهِ لَيُتِمَّنَّ اللهُ هَذَا الْأَمْرَ حَتَّى تَخْرُجَ الظَّعِينَةُ مِنَ الْحِيرَةِ حَتَّى تَطُوفَ بِالْبَيْتِ فِي غَيْرِ جِوَارِ أَحَدٍ، وَلَتَفْتَحُنَّ كُنُوزَ كِسْرَى بْنِ هُرْمُزَ»

(By the One in Whose Hand is my soul, Allah will make this matter ﴿i.e., Islam﴾ prevail until a woman riding a camel will come from Al-Hirah and perform Tawaf around the House without needing the protection of anybody, and the treasures of Kisra the son of Hurmuz will be opened.) He said, "Kisra the son of Hurmuz'' He said,

«نَعَمْ، كِسْرَى بْنُ هُرْمُزَ، وَلَيُبْذَلَنَّ الْمَالُ حَتَّى لَا يَقْبَلَهُ أَحَدٌ»

(Yes, Kisra the son of Hurmuz, and wealth will be given until there will be no one who will accept it.) `Adiyy bin Hatim said: "Now it is happening that a woman riding a camel comes from Al-Hirah and performs Tawaf around the House without needing the protection of anybody, and I was among those who opened the treasure of Kisra the son of Hurmuz. By the One in Whose Hand is my soul, the third thing will also come to pass, because the Messenger of Allah said it.''

﴿يَعْبُدُونَنِى لاَ يُشْرِكُونَ بِى شَيْئاً﴾

(if they worship Me and do not associate anything with Me.) Imam Ahmad recorded from Anas that Mu`adh bin Jabal told him, "While I was riding behind the Prophet on a donkey, with nothing between me and him but the back of his saddle, he said,

«يَا مُعَاذُ بْنَ جَبَلٍ»

(O Mu`adh bin Jabal.) I said, `Here I am at your service, O Messenger of Allah.' Then a while passed, then he said,

«يَا مُعَاذُ بْنَ جَبَلٍ»

(O Mu`adh bin Jabal.) I said, `Here I am at your service, O Messenger of Allah.' Then a while passed, then he said,

«يَا مُعَاذُ بْنَ جَبَلٍ»

(O Mu`adh bin Jabal.) I said, `Here I am at your service, O Messenger of Allah.' He said,

«هَلْ تَدْرِي مَا حَقُّ اللهِ عَلَى الْعِبَادِ؟»

(Do you know the rights that Allah has over His servants) I said, `Allah and His Messenger know best.' He said,

«فَإِنَّ حَقَّ اللهِ عَلَى الْعِبَادِ أَنْ يَعْبُدُوهُ وَلَا يُشْرِكُوا بِهِ شَيْئًا»

(The rights that Allah has over His servants are that they should worship Him and not associate anything with Him.) Then a while passed, then he said,

«يَا مُعَاذُ بْنَ جَبَلٍ»

(O Mu`adh bin Jabal.) I said, `Here I am at your service, O Messenger of Allah.' He said,

«فَهَلْ تَدْرِي مَا حَقُّ الْعِبَادِ عَلَى اللهِ إِذَا فَعَلُوا ذَلِكَ؟»

(Do you know the rights that people have over Allah if they do that) I said, `Allah and His Messenger know best.' He said,

«فَإِنَّ حَقَّ الْعِبَادِ عَلَى اللهِ أَنْ لَا يُعَذِّبَهُمْ»

(The rights that people have over Allah is that He will not punish them.)'' This was also recorded in the Two Sahihs.

﴿وَمَن كَفَرَ بَعْدَ ذلِكَ فَأُوْلَـئِكَ هُمُ الْفَـسِقُونَ﴾

(But whoever disbelieved after this, they are the rebellious.) means, `whoever then stops obeying Me after that, has stopped obeying the command of his Lord, and that is a great sin.' The Companions -- may Allah be pleased with them -- were the most committed of people after the Prophet to the commands of Allah and the most obedient to Allah. Their victories were in accordance with their level of commitment. They caused the Word of Allah to prevail in the east and the west, and Allah supported them so much that they governed all the people and all the lands. When the people subsequently fell short in their commitment to some of the commandments, their strength and victory fell short accordingly, but it is confirmed through more than one route in the Two Sahihs that the Messenger of Allah said:

«لَا تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي ظَاهِرِينَ عَلَى الْحَقِّ، لَا يَضُرُّهُمْ مَنْ خَذَلَهُمْ وَلَا مَنْ خَالَفَهُمْ إِلَى يَوْمِ الْقِيَامَةِ»

(There will remain a group of my Ummah adhering to the truth, and those who forsake them or oppose them will not harm them until the Day of Resurrection. ) According to another report:

«حَتَّى يَأْتِيَ أَمْرُ اللهِ وَهُمْ كَذَلِكَ»

(.. until the command of Allah comes to pass and they are like that.) According to another report:

«حَتَّى يُقَاتِلُوا الدَّجَّالَ»

(... until they fight the Dajjal.) According to another report:

«حَتَّى يَنْزِلَ عِيسَى ابْنُ مَرْيَمَ وَهُمْ ظَاهِرُونَ»

(... until `Isa bin Maryam comes down and they are prevailing.) All of these reports are Sahih, and there is no contradiction between them.

﴿وَأَقِيمُواْ الصَّـلَوةَ وَآتُواْ الزَّكَـوةَ وَأَطِيعُواْ الرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ - لاَ تَحْسَبَنَّ الَّذِينَ كَفَرُواْ مُعْجِزِينَ فِى الاٌّرْضِ وَمَأْوَاهُمُ النَّارُ وَلَبِئْسَ الْمَصِيرُ ﴾

(56. And perform the Salah, and give the Zakah and obey the Messenger that you may receive mercy.) (57. Consider not that the disbelievers can escape in the land. Their abode shall be the Fire -- and worst indeed is that destination.)


The Command to pray, give the Zakah and obey the Messenger ; the inability of the Disbelievers to escape, and the ultimate Destiny

Allah commands His believing servants to establish prayer, which means worshipping Allah Alone with no partner or associate; to pay the Zakah, which is an act of kindness towards His poor and weak creatures; and by doing so to obey the Messenger of Allah , i.e., to do as he commands them and to avoid what he forbids them, so that Allah will have mercy on them for that. No doubt, whoever does that, Allah will have mercy on him, as Allah says in another Ayah:

﴿أُوْلَـئِكَ سَيَرْحَمُهُمُ اللَّهُ﴾

(Allah will have His mercy on them) ﴿9:71﴾

﴿لاَ تَحْسَبَنَّ﴾

(Consider not) means, `do not think, O Muhammad,' that:

﴿الَّذِينَ كَفَرُواْ﴾

(the disbelievers) meaning, those who opposed and denied you,

﴿مُعْجِزِينَ فِى الاٌّرْضِ﴾

(can escape in the land.) means, that they can flee from Allah. No, Allah is able to deal with them and He will punish them most severely for that. Allah says:

﴿وَمَأْوَاهُمُ﴾

(Their abode) meaning, in the Hereafter,

﴿النَّارُ وَلَبِئْسَ الْمَصِيرُ﴾

(shall be the Fire -- and worst indeed is that destination.) means, how terrible the consequences will be for the disbelievers, how evil a place to stay in and how awful a place to rest!

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَـنُكُمْ وَالَّذِينَ لَمْ يَبْلُغُواْ الْحُلُمَ مِنكُمْ ثَلاَثَ مَرَّاتٍ مِّن قَبْلِ صَـلَوةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَـبَكُمْ مِّنَ الظَّهِيرَةِ وَمِن بَعْدِ صَلَوةِ الْعِشَآءِ ثَلاَثُ عَوْرَاتٍ لَّكُمْ لَيْسَ عَلَيْكُمْ وَلاَ عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ طَوَفُونَ عَلَيْكُمْ بَعْضُكُمْ عَلَى بَعْضٍ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الاٌّيَـتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ - وَإِذَا بَلَغَ الاٌّطْفَالُ مِنكُمُ الْحُلُمَ فَلْيَسْتَأْذِنُواْ كَمَا اسْتَأْذَنَ الَّذِينَ مِن قَبْلِهِمْ كَذلِكَ يُبَيِّنُ اللَّهُ لَكُمْ ءَايَـتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ - وَالْقَوَاعِدُ مِنَ النِّسَآءِ الَّلَـتِى لاَ يَرْجُونَ نِكَاحاً فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ غَيْرَ مُتَبَرِّجَـتِ بِزِينَةٍ وَأَن يَسْتَعْفِفْنَ خَيْرٌ لَّهُنَّ وَاللَّهُ سَمِيعٌ عِلِيمٌ ﴾

(58. O you who believe! Let your slaves and slave-girls, and those among you who have not come to the age of puberty ask your permission on three occasions: before the Fajr prayer, and while you put off your clothes during the afternoon, and after the `Isha' prayer. (These) three (times) are of privacy for you; other than these times there is no sin on you or on them to move about, attending to each other. Thus Allah makes clear the Ayat to you. And Allah is All-Knowing, All-Wise.) (59. And when the children among you come to puberty, then let them (also) ask for permission, as those senior to them (in age) ask permission. Thus Allah makes clear His Ayat for you. And Allah is All-Knowing, All-Wise.) (60. And the Qawa`id among women who do not hope for marriage, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain is better for them. And Allah is All-Hearer, All-Knower.)


The Times when Servants and Young Children should seek Permission to enter

These Ayat include a discussion of how people who are closely related should seek permission to enter upon one another. What was mentioned earlier in the Surah had to do with how unrelated people should seek permission to enter upon one another. Allah commanded the believers to ensure that their servants and their children who have not yet reached puberty should seek permission at three times: the first is before the Fajr prayer, because people are asleep in their beds at that time.

﴿وَحِينَ تَضَعُونَ ثِيَـبَكُمْ مِّنَ الظَّهِيرَةِ﴾

(and while you put off your clothes during the afternoon,) means, at the time of rest, because a man may be in a state of undress with his wife at that time.

﴿وَمِن بَعْدِ صَلَوةِ الْعِشَآءِ﴾

(and after the `Isha' prayer.) because this is the time for sleep. Servants and children are commanded not to enter upon household members at these times, because it is feared that a man may be in an intimate situation with his wife and so on. Allah says:

﴿ثَلاَثُ عَوْرَاتٍ لَّكُمْ لَيْسَ عَلَيْكُمْ وَلاَ عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ﴾

((These) three (times) are of privacy for you; other than these times there is no sin on you or on them) If they enter at a time other than these, there is no sin on you if you let them enter, and no sin on them if they see something at a time other than these times. They have been given permission to enter suddenly, because they are those who go around in the house, i.e., to serve you etc., and as such they may be forgiven for things that others will not be forgiven. Although this Ayah is quite clear and has not been abrogated, people hardly follow it, and `Abdullah bin `Abbas denounced the people for that. Abu Dawud recorded that Ibn `Abbas said: "Most of the people do not follow it, the Ayah that speaks about asking permission, but I tell my servant woman to seek permission to enter.'' Abu Dawud said: `Ata' also narrated that Ibn `Abbas commanded this. Ath-Thawri narrated that Musa bin Abi `A'ishah said, "I asked Ash-Sha`bi ﴿about the Ayah﴾:

﴿لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَـنُكُمْ﴾

(Let your slaves and slave-girls ask your permission.) He said, `It has not been abrogated.' I said: `But the people do not do that.' He said, `May Allah help them.''' Then Allah says:

﴿وَإِذَا بَلَغَ الاٌّطْفَالُ مِنكُمُ الْحُلُمَ فَلْيَسْتَأْذِنُواْ كَمَا اسْتَأْذَنَ الَّذِينَ مِن قَبْلِهِمْ﴾

(And when the children among you come to puberty, then let them (also) ask for permission, as those senior to them (in age)) meaning: when the children who used to seek permission at the three times of privacy reach puberty, then they have to seek permission at all times, i.e., with regard to those who are non-relatives, and at times when a man may be in a state of intimacy with his wife, even if it is not one of the three times stated above.


There is no Sin on Elderly Women if They do not wear a Cloak

﴿وَالْقَوَاعِدُ مِنَ النِّسَآءِ﴾

(And the Qawa`id among women.) Sa`id bin Jubayr, Muqatil bin Hayyan, Ad-Dahhak and Qatadah said that these are the women who no longer think that they can bear children,

﴿الَّلَـتِى لاَ يَرْجُونَ نِكَاحاً﴾

(who do not hope for marriage,) meaning, they no longer have any desire for marriage,

﴿فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ غَيْرَ مُتَبَرِّجَـتِ بِزِينَةٍ﴾

(it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment.) meaning, they do not have to cover themselves in the same way that other women have to. Abu Dawud recorded that Ibn `Abbas said that the Ayah:

﴿وَقُل لِّلْمُؤْمِنَـتِ يَغْضُضْنَ مِنْ أَبْصَـرِهِنَّ﴾

(And tell the believing women to lower their gaze) ﴿24:31﴾ was abrogated and an exception was made in the case of:

﴿وَالْقَوَاعِدُ مِنَ النِّسَآءِ الَّلَـتِى لاَ يَرْجُونَ نِكَاحاً﴾

(the past childbearing among women who do not hope for marriage, .)

﴿فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ﴾

(it is no sin on them if they discard their (outer) clothing) Ibn Mas`ud said about (outer) clothing,, "The Jilbab or Rida'.'' A similar view was also narrated from Ibn `Abbas, Ibn `Umar, Mujahid, Sa`id bin Jubayr, Abu Ash-Sha`tha', Ibrahim An-Nakha`i, Al-Hasan, Qatadah, Az-Zuhri, Al-`Awza`i and others.

﴿غَيْرَ مُتَبَرِّجَـتِ بِزِينَةٍ﴾

(in such a way as not to show their adornment.) Sa`id bin Jubayr said, "They should not make a wanton display of themselves by removing their outer garment so that their adornment may be seen.''

﴿وَأَن يَسْتَعْفِفْنَ خَيْرٌ لَّهُنَّ﴾

(But to refrain is better for them.) means, not removing their outer garment, even though that is permissible for them, is better for them.

﴿وَاللَّهُ سَمِيعٌ عَلِيمٌ﴾

(And Allah is All-Hearer, All-Knower.)

﴿لَّيْسَ عَلَى الاٌّعْمَى حَرَجٌ وَلاَ عَلَى الاٌّعْرَجِ حَرَجٌ وَلاَ عَلَى الْمَرِيضِ حَرَجٌ وَلاَ عَلَى أَنفُسِكُمْ أَن تَأْكُلُواْ مِن بُيُوتِكُمْ أَوْ بُيُوتِ ءَابَآئِكُمْ أَوْ بُيُوتِ أُمَّهَـتِكُمْ أَوْ بُيُوتِ إِخْوَنِكُمْ أَوْ بُيُوتِ أَخَوَتِكُمْ أَوْ بُيُوتِ أَعْمَـمِكُمْ أَوْ بُيُوتِ عَمَّـتِكُمْ أَوْ بُيُوتِ أَخْوَلِكُمْ أَوْ بُيُوتِ خَـلَـتِكُمْ أَوْ مَا مَلَكْتُم مَّفَاتِحهُ أَوْ صَدِيقِكُمْ لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُواْ جَمِيعاً أَوْ أَشْتَاتاً فَإِذَا دَخَلْتُمْ بُيُوتاً فَسَلِّمُواْ عَلَى أَنفُسِكُمْ تَحِيَّةً مِّنْ عِندِ اللَّهِ مُبَـرَكَةً طَيِّبَةً كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الاٌّيَـتِ لَعَلَّكُمْ تَعْقِلُونَ ﴾

(61. There is no restriction on the blind, nor any restriction on the lame, nor any restriction on the sick, nor on yourselves, if you eat from your houses, or the houses of your fathers, or the houses of your mothers, or the houses of your brothers, or the houses of your sisters, or the houses of your father's brothers, or the houses of your father's sisters, or the houses of your mother's brothers, or the houses of your mother's sisters, or (from that) whereof you hold keys, or (from the house) of a friend. No sin on you whether you eat together or apart. But when you enter the houses, greet one another with a greeting from Allah, blessed and good. Thus Allah makes clear the Ayat to you that you may understand.) l


Eating from One's Relatives' Houses

What is referred to here is the fact that they used to feel too embarrassed to eat with the blind, because they could not see the food or where the best morsels were, so others might take the best pieces before they could. They felt too embarrassed to eat with the lame because they could not sit comfortably, and their companions might take advantage of them, and they felt embarrassed to eat with the sick because they might not eat as much as others. So they were afraid to eat with them lest they were unfair to them in some way. Then Allah revealed this Ayah, granting them a dispensation in this matter. This was the view of Sa`id bin Jubayr and Miqsam. Ad-Dahhak said: "Before the Prophet's Mission, they used to feel too embarrassed and too proud to eat with these people, lest they might have to help them. So Allah revealed this Ayah.''

﴿لَّيْسَ عَلَى الاٌّعْمَى حَرَجٌ﴾

(nor any restriction on the lame,) `Abdur-Razzaq recorded that Mujahid said: "A man would take a blind, lame or sick person to the house of his brother or sister or aunt, and those disabled people would feel ashamed of that and say, `they are taking us to other people's houses.' So this Ayah was revealed granting permission for that.'' As-Suddi said: "A man would enter the house of his father or brother or son, and the lady of the house would bring him some food, but he would refrain from eating because the master of the house was not there, so Allah revealed:

﴿لَّيْسَ عَلَى الاٌّعْمَى حَرَجٌ﴾

(There is no restriction on the blind. ..)

﴿وَلاَ عَلَى أَنفُسِكُمْ أَن تَأْكُلُواْ مِن بُيُوتِكُمْ﴾

(nor on yourselves, if you eat from your houses,) This is stated here although it is obvious, so that from this starting point the houses of others may be mentioned, and to make it clear that the ruling applies equally to what comes after. Sons' houses are included in this even though they are not mentioned by name, and this is used as evidence by those who regard the son's wealth as being like the father's wealth. In the Musnad and the Sunan, it is reported through several routes that the Messenger of Allah said:

«أَنْتَ وَمَالُكَ لِأَبِيكَ»

(You and your wealth belong to your father.)

﴿أَوْ بُيُوتِ ءَابَآئِكُمْ أَوْ بُيُوتِ أُمَّهَـتِكُمْ﴾

(or the houses of your fathers, or the houses of your mothers,) until His statement;

﴿أَوْ مَا مَلَكْتُم مَّفَاتِحهُ﴾

(or (from that) whereof you hold keys,) This is obvious, and this is used as evidence by those who think that it is obligatory for relatives to spend on one another.

﴿أَوْ مَا مَلَكْتُم مَّفَاتِحهُ﴾

(or (from that) whereof you hold keys,) Sa`id bin Jubayr and As-Suddi said, "This refers to a people's servants, whether a slave or otherwise. There is nothing wrong with them eating from the food that is stored with them, within reason.'' Az-Zuhri narrated from `Urwah that `A'isha, may Allah be pleased with her, said, "The Muslims used to go out on military campaigns with the Messenger of Allah and they would give their keys to people they trusted and say, `We permit you to eat whatever you need.' But they would say, `It is not permissible for us to eat, they have given us permission reluctantly and we are only trustees.' Then Allah revealed:

﴿أَوْ مَا مَلَكْتُم مَّفَاتِحهُ﴾

(or (from that) whereof you hold keys).''

﴿أَوْ صَدِيقِكُمْ﴾

(or (from the house) of a friend.) means, there is no sin on you if you eat from their houses, so long as you know that this does not upset them and they do not dislike it.

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُواْ جَمِيعاً أَوْ أَشْتَاتاً﴾

(No sin on you whether you eat together or apart.) `Ali bin Abi Talhah reported from Ibn `Abbas concerning this Ayah, "When Allah revealed the Ayah:

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَأْكُلُواْ أَمْوَلَكُمْ بَيْنَكُمْ بِالْبَـطِلِ﴾

(O you who believe! Eat not up your property among yourselves unjustly) ﴿4: 29﴾, the Muslims said, `Allah has forbidden us to eat up our property among ourselves unjustly, and food is the best of property, so it is not permissible for anyone among us to eat at the house of anyone else.' So the people stopped doing that. Then Allah revealed:

﴿لَّيْسَ عَلَى الاٌّعْمَى حَرَجٌ﴾

(There is no restriction on the blind,) until His statement;

﴿أَوْ صَدِيقِكُمْ﴾

(or (from the house) of a friend.) A man would also feel embarrassed and would refrain from eating alone until someone else came along, but Allah made the matter easier for them and said:

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُواْ جَمِيعاً أَوْ أَشْتَاتاً﴾

(No sin on you whether you eat together or apart.)'' Qatadah said, "This was a clan of Banu Kinanah who during the Jahiliyyah thought that it was a source of shame for one of them to eat alone, to such an extent that a man might keep on driving his laden camel even though he was hungry, until he could find someone to eat and drink with him. Then Allah revealed:

﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُواْ جَمِيعاً أَوْ أَشْتَاتاً﴾

(No sin on you whether you eat together or apart.) So this was a dispensation from Allah, allowing people to eat either alone or with others, even though eating with others is more blessed and is better. Imam Ahmad recorded from Wahshi bin Harb from his father from his grandfather that a man said to the Prophet , "We eat but we do not feel satisfied.'' He said:

«لَعَلَّكُمْ تَأْكُلُونَ مُتَفَرِّقِينَ، اجْتَمِعُوا عَلَى طَعَامِكُمْ، وَاذْكُرُوا اسْمَ اللهِ، يُبَارَكْ لَكُمْ فِيهِ»

(Perhaps you are eating separately. Eat together and mention the Name of Allah, and He will bless the food for you.) It was also recorded by Abu Dawud and Ibn Majah. Ibn Majah also recorded that Salim reported from his father from `Umar, may Allah be pleased with him, that the Messenger of Allah said:

«كُلُوا جَمِيعًا، وَلَا تَفَرَّقُوا، فَإِنَّ الْبَرَكَةَ مَعَ الْجَمَاعَةِ»

(Eat together and not separately, for the blessing is in being together.)

﴿فَإِذَا دَخَلْتُمْ بُيُوتاً فَسَلِّمُواْ عَلَى أَنفُسِكُمْ﴾

(But when you enter the houses, greet one another) Sa`id bin Jubayr, Al-Hasan Al-Basri, Qatadah and Az-Zuhri said, "This means greet one another with Salam.'' Ibn Jurayj said: Abu Az-Zubayr said, "I heard Jabir bin `Abdullah say, `When you enter upon your family, greet them with a greeting from Allah, blessed and good.' He said, `I do not think it is anything but obligatory.''' Ibn Jurayj said: "And Ziyad said that Ibn Tawus used to say: `When any one of you enters his house, let him say Salam.''' Mujahid said: "And when you enter the Masjid, say: `Peace be upon the Messenger of Allah'; when you enter upon your families, greet them with Salam; and when you enter a house in which there is nobody, say: `As-Salamu `Alayna wa `Ala `Ibad-Allah-is-Salihin (peace be upon us and upon the righteous servants of Allah).' This is what one is commanded to do, and it has been narrated to us that the angels will return his greeting.''

﴿كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الاٌّيَـتِ لَعَلَّكُمْ تَعْقِلُونَ﴾

(Thus Allah makes clear the Ayat to you that you may understand.) When Allah mentioned what wise rulings and reasonable, well-constructed laws are contained in this Surah, He points out to His servants that He explains the Ayat to them clearly so that they may ponder them and understand their meanings.

﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ ءَامَنُواْ بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُواْ مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَّمْ يَذْهَبُواْ حَتَّى يَسْتَـْذِنُوهُ إِنَّ الَّذِينَ يَسْتَـْذِنُونَكَ أُوْلَـئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ فَإِذَا اسْتَـْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَن لِّمَن شِئْتَ مِنْهُمْ وَاسْتَغْفِرْ لَهُمُ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(62. The believers are only those who believe in Allah and His Messenger; and when they are with him on some common matter, they go not away until they have asked his permission. Verily, those who ask your permission, those are they who (really) believe in Allah and His Messenger. So if they ask your permission for some affairs of theirs, give permission to whom you will of them, and ask Allah for their forgiveness. Truly, Allah is Oft-Forgiving, Most Merciful.)


Asking Permission to leave when They are doing something together

This is another matter of etiquette to which Allah has guided His believing servants. Just as He commanded them to seek permission when entering, He also commanded them to seek permission when leaving, especially when they are doing something together with the Messenger , such as the Friday, `Id, or congregational prayers, or a meeting for the purpose of consultation and so on. Allah commanded them not to leave him in these situations until they had asked his permission. If they did this, then they were of the true believers. Then Allah commanded His Messenger to give permission when someone asked for it, if he wanted to. He said:

﴿فَأْذَن لِّمَن شِئْتَ مِنْهُمْ وَاسْتَغْفِرْ لَهُمُ اللَّهَ﴾

(give permission to whom you will of them, and ask Allah for their forgiveness.)Abu Dawud reported that Abu Hurayrah said, "The Messenger of Allah said:

«إِذَا انْتَهَى أَحَدُكُمْ إِلَى الْمَجْلِسِ فَلْيُسَلِّمْ، فَإِذَا أَرَادَ أَنْ يَقُومَ فَلْيُسَلِّمْ، فَلَيْسَتِ الْأُولَى بِأَحَقَّ مِنَ الْآخِرَةِ»

(When any of you joins a gathering, let him say Salam, and when he wants to leave, let him say Salam. The former is not more important than the latter.) This was also recorded by At-Tirmidhi and An-Nasa'i; At-Tirmidhi said: "It is a Hasan Hadith.''

﴿لاَّ تَجْعَلُواْ دُعَآءَ الرَّسُولِ بَيْنَكُمْ كَدُعَآءِ بَعْضِكُمْ بَعْضاً قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنكُمْ لِوَاذاً فَلْيَحْذَرِ الَّذِينَ يُخَـلِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ ﴾

(63. Make not the calling of the Messenger among you as your calling one of another. Allah knows those of you who slip away under shelter. And let those beware who oppose the Messenger's commandment, lest some Fitnah should befall them or a painful torment be inflicted on them.)


The Etiquette of addressing the Prophet

Ad-Dahhak said, reporting from Ibn `Abbas: "They used to say, `O Muhammad,' or `O Abu Al-Qasim,' but Allah forbade them to do that, as a sign of respect towards His Prophet , and told them to say, `O Prophet of Allah,' `O Messenger of Allah.''' This was also the view of Mujahid and Sa`id bin Jubayr. Qatadah said: "Allah commanded that His Prophet should be treated with respect and honor, and that he should be a leader.'' Muqatil said concerning the Ayah:

﴿لاَّ تَجْعَلُواْ دُعَآءَ الرَّسُولِ بَيْنَكُمْ كَدُعَآءِ بَعْضِكُمْ بَعْضاً﴾

(Make not the calling of the Messenger among you as your calling one of another.) "When you address him, do not say, `O Muhammad,' or `O son of `Abdullah'; rather honor him and say, `O Prophet of Allah,' or, `O Messenger of Allah.'

﴿لاَّ تَجْعَلُواْ دُعَآءَ الرَّسُولِ بَيْنَكُمْ كَدُعَآءِ بَعْضِكُمْ بَعْضاً﴾

(Make not the calling of the Messenger among you as your calling one of another.) A second view concerning the meaning of the Ayah is that it means `do not think that if he prays against you it is like when anyone else prays against you, because his prayers will be answered; so beware lest he prays against you and you will be doomed.' Ibn Abi Hatim recorded this from Ibn `Abbas, Al-Hasan Al-Basri and `Atiyyah Al-`Awfi. And Allah knows best.

﴿قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنكُمْ لِوَاذاً﴾

(Allah knows those of you who slip away under shelter.) Muqatil bin Hayyan said, "This refers to the hypocrites who used to find it too difficult to listen to the Khutbah on Fridays, so they would hide behind some of the Companions of Muhammad and sneak out of the Masjid. It was not proper for a man to leave on Fridays once the Khutbah began, unless he had permission from the Prophet . If one of them wanted to leave, he would make a gesture to the Prophet with his finger, and the Prophet would give permission without the man speaking. This is because if the Prophet was giving the Khutbah and a man spoke, it would invalidate his Friday prayer.'' As-Suddi said, "If they were with him for a congregational prayer, they would hide behind one another so that he could not see them.''


The Prohibition of going against the Messenger's Commandment

﴿فَلْيَحْذَرِ الَّذِينَ يُخَـلِفُونَ عَنْ أَمْرِهِ﴾

(And let those beware who oppose the Messenger's commandment) This means going against the commandment of the Prophet , which is his way, methodology and Sunnah. All words and deeds will be measured against his words and deeds; those that are in accordance with his words and deeds will be accepted, and whatever does not match up will be rejected, no matter who the person is who said and did them. It was recorded in the Two Sahihs and elsewhere that the Messenger of Allah said:

«مَنْ عَمِلَ عَمَلًا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ»

(Whoever does a deed that is not in accordance with this matter of ours will have it rejected.) meaning, let those beware who go against the Shari`ah of the Messenger , in secret and in the open,

﴿أَن تُصِيبَهُمْ فِتْنَةٌ﴾

(lest some Fitnah should befall them), i.e., lest some disbelief or hypocrisy or innovation enter their hearts.

﴿أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ﴾

(or a painful torment be inflicted on them.) means in this world afflicting them with capital punishment, or by law of prescribed punishment, or by confinement in prison, or so on. Imam Ahmad recorded that Abu Hurayrah said, "The Messenger of Allah said:

«مَثَلِي وَمَثَلُكُمْ كَمَثَلِ رَجُلٍ اسْتَوْقَدَ نَارًا فَلَمَّا أَضَاءَتْ مَا حَوْلَهَا جَعَلَ الْفَرَاشُ وَهَذِهِ الدَّوَابُّ اللَّائِي يَقَعْنَ فِي النَّارِ يَقَعْنَ فِيهَا، وَجَعَلَ يَحْجُزُهُنَّ وَيَغْلِبْنَهُ فَيَقْتَحِمْنَ فِيهَا قَالَ: فَذَلِكَ مَثَلِي وَمَثَلُكُمْ، أَنَا آخِذٌ بِحُجَزِكُمْ عَنِ النَّارِ هَلُمَّ عَنِ النَّارِ، فَتَغْلِبُونِي وَتَقْتَحِمُونَ فِيهَا»

n(The parable of me and you is as the example of a man who kindled a fire and when it illuminated all around him, moths and other creatures started falling into the fire, and he was trying to stop them but they overwhelmed him and still kept falling in. This is the parable of me and you. I am trying to restrain you and keep you away from the fire, but you overwhelm me and fall in.) This was also narrated by Al-Bukhari and Muslim.

﴿أَلا إِنَّ للَّهِ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ قَدْ يَعْلَمُ مَآ أَنتُمْ عَلَيْهِ وَيَوْمَ يُرْجَعُونَ إِلَيْهِ فَيُنَبِّئُهُمْ بِمَا عَمِلُواْ وَاللَّهُ بِكُلِّ شَىْءٍ عَلِيمُ ﴾

(64. Certainly, to Allah belongs all that is in the heavens and the earth. Indeed, He knows your condition and the Day when they will be brought back to Him, then He will inform them of what they did. And Allah is All-Knower of everything.)


Allah knows your Condition

Allah tells us that He is the Sovereign of the heavens and the earth, and He knows the seen and the unseen. He knows what His servants do in secret and in the open. So He says:

﴿قَدْ يَعْلَمُ مَآ أَنتُمْ عَلَيْهِ﴾

(Indeed, He knows your condition) He knows and it is visible to Him, and not one iota is hidden from him. This is like the Ayah:

﴿وَتَوكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ ﴾

(And put your trust in the All-Mighty, the Most Merciful,) until His saying;

﴿إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ ﴾

(Verily, He, only He, is the All-Hearer, the All-Knower) ﴿26:217-220﴾.

﴿وَمَا تَكُونُ فِى شَأْنٍ وَمَا تَتْلُواْ مِنْهُ مِن قُرْءَانٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ وَمَا يَعْزُبُ عَن رَّبِّكَ مِن مِّثْقَالِ ذَرَّةٍ فِي الاٌّرْضِ وَلاَ فِى السَّمَآءِ وَلاَ أَصْغَرَ مِن ذَلِكَ وَلا أَكْبَرَ إِلاَّ فِى كِتَابٍ مُّبِينٍ ﴾

(Neither you do any deed nor recite any portion of the Qur'an, nor you do any deed but We are Witness thereof when you are doing it. And nothing is hidden from your Lord; (even) the weight of a speck of dust on the earth or in the heaven. Not what is less than that or what is greater than that but is in a Clear Record.) ﴿10:61﴾

﴿أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ﴾

(Is then He Who takes charge of every person and knows all that he has earned) ﴿13: 33﴾ He sees all that His servants do, good and evil alike. And Allah says:

﴿أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ﴾

(Surely, even when they cover themselves with their garments, He knows what they conceal and what they reveal) ﴿11:5﴾.

﴿سَوَآءٌ مِّنْكُمْ مَّنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ﴾

(It is the same (to Him) whether any of you conceals his speech or declares it openly) ﴿13:10﴾.

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(And no moving creature is there on earth but its provision is due from Allah. And He knows its dwelling place and its deposit. All is in a Clear Book.) ﴿11:6﴾

﴿وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَآ إِلاَّ هُوَ وَيَعْلَمُ مَا فِى الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ ﴾

(And with Him are the keys of the Unseen, none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.) ﴿6:59﴾ And there are many Ayat and Hadiths which say similar things.

﴿وَيَوْمَ يُرْجَعُونَ إِلَيْهِ﴾

(the Day when they will be brought back to Him,) means, the day when all creatures will be brought back to Allah, which is the Day of Resurrection.

﴿فَيُنَبِّئُهُمْ بِمَا عَمِلُواْ﴾

(then He will inform them of what they did.) means, He will tell them everything they did in this life, major and minor, significant and insignificant. As Allah says:

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ ﴾

(On that Day man will be informed of what he sent forward (of deeds), and what he left behind.) ﴿75:13﴾

﴿وَوُضِعَ الْكِتَـبُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يوَيْلَتَنَا مَا لِهَـذَا الْكِتَـبِ لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً إِلاَّ أَحْصَاهَا وَوَجَدُواْ مَا عَمِلُواْ حَاضِرًا وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا ﴾

(And the Book will be placed, and you will see the criminals, fearful of that which is therein. They will say: "Woe to us! What sort of Book is this that leaves neither a small thing nor a big thing, but has recorded it with numbers!'' And they will find all that they did, placed before them, and your Lord treats no one with injustice.) ﴿18:49﴾ Allah says here:

﴿وَيَوْمَ يُرْجَعُونَ إِلَيْهِ فَيُنَبِّئُهُمْ بِمَا عَمِلُواْ وَاللَّهُ بِكُلِّ شَىْءٍ عَلِيمُ﴾

(the Day when they will be brought back to Him, then He will inform them of what they did. And Allah is All-Knower of everything.) Praise be to Allah, the Lord of all that exists, and we ask Him to help us achieve perfection. The end of the Tafsir of Surat An-Nur, to Allah be praise and thanks.


The Tafsir of Surat Al-Furqan


(Chapter - 25)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿تَبَارَكَ الَّذِى نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَـلَمِينَ نَذِيراً - الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَتَّخِذْ وَلَداً وَلَمْ يَكُن لَّهُ شَرِيكٌ فِى المُلْكِ وَخَلَقَ كُلَّ شَىْءٍ فَقَدَّرَهُ تَقْدِيراً ﴾

(1. Blessed be He Who sent down (Nazzala) the criterion to His servant that he may be a warner to all nations.) (2. He to Whom belongs the dominion of the heavens and the earth, and Who has begotten no son and for Whom there is no partner in the dominion. He has created everything, and has measured it exactly according to its due measurements.)


Blessed be Allah

Here Allah praises Himself for the Noble Qur'an He has revealed to His noble Messenger . This is like the Ayat:

﴿الْحَمْدُ لِلَّهِ الَّذِى أَنْزَلَ عَلَى عَبْدِهِ الْكِتَـبَ وَلَمْ يَجْعَل لَّهُ عِوَجَا قَيِّماً لِّيُنْذِرَ بَأْسًا شَدِيدًا مِّن لَّدُنْهُ وَيُبَشِّرَ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّـلِحَاتِ﴾

(All the praises and thanks be to Allah, Who has sent down to His servant the Book, and has not placed therein any crookedness. (He has made it) straight to give warning of a severe punishment from Him, and to give glad tidings to the believers, who do righteous deeds...) ﴿18:1-2﴾ Here Allah says:

﴿تَبَارَكَ﴾

(Blessed be He.) The verbal form used here implies an ongoing, permanent, eternal blessing.

﴿الَّذِى نَزَّلَ الْفُرْقَانَ﴾

(Who sent down the criterion) The verb Nazzala is a form which implies something done a great deal and often. This is like the Ayah:

﴿وَالْكِتَـبِ الَّذِى نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَـبِ الَّذِى أَنَزلَ مِن قَبْلُ﴾

(And the Book which He (Nazzala) sent down to His Messenger, and the Scripture which He (Anzala) sent down to those before (him)) (4:136). Each of the previous Books was sent down at one time, but the Qur'an was revealed gradually, in stages, Ayat after Ayat, rulings after rulings, Surahs after Surahs. This is more eloquent and indicative of greater care for the one to whom it is revealed, as Allah says later in this Surah:

﴿وَقَالَ الَّذِينَ كَفَرُواْ لَوْلاَ نُزِّلَ عَلَيْهِ الْقُرْءَانُ جُمْلَةً وَحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلاً - وَلاَ يَأْتُونَكَ بِمَثَلٍ إِلاَّ جِئْنَـكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيراً ﴾

(And those who disbelieve say: "Why is not the Qur'an revealed to him all at once'' Thus, that We may strengthen your heart thereby. And We have revealed it to you gradually, in stages. And no example or similitude do they bring, but We reveal to you the truth, and the better explanation thereof.) (25:32-33) This Surah was named Al-Furqan, because it is the criterion that decides between truth and falsehood, guidance and misguidance, right and wrong, lawful and unlawful.

﴿عَلَى عَبْدِهِ﴾

(to His servant) This description is one of praise and commendation, because here Allah is connecting him to Himself, describing him as His servant. Allah also described him in this manner when referring to the noblest of events, the Night of the Isra', as He said:

﴿سُبْحَانَ الَّذِى أَسْرَى بِعَبْدِهِ لَيْلاً﴾

(Glorified be He Who took His servant for a journey by night) (17:1). Allah also described him in this way when He described how he stood and called to Him:

﴿وَأَنَّهُ لَّمَا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً ﴾

(And when the servant of Allah stood up invoking Him in prayer they (the Jinn) just made round him a dense crowd as if sticking one over the other (in order to listen to the Prophet's recitation).) (72:19) This description is also used here when Allah describes how the Book is revealed to him and how the angel comes down to him:

﴿تَبَارَكَ الَّذِى نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَـلَمِينَ نَذِيراً ﴾

(Blessed be He Who sent down the criterion to His servant that he may be a warner to all nations.)

﴿لِيَكُونَ لِلْعَـلَمِينَ نَذِيراً﴾

(that he may be a warner to all nations.) means, he alone has been blessed with this great, detailed, clear Book which,

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ ﴾

(Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise (Allah).) (41:42) The One Who made it the mighty criterion, singled him out to convey it to those who seek the shade of trees and to those who live on the land (i.e., to all of mankind, nomad and settled alike), as the Prophet said:

«بُعِثْتُ إِلَى الْأَحْمَرِ وَالْأَسْوَد»

(I have been sent to the red and the black.) And he said:

«إِنِّي أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ مِنَ الْأَنْبِيَاءِ قَبْلِي»

(I have been given five things which no Prophet before me was given. ) Among them he mentioned:

«كَانَ النَّبِيُّ يُبْعَثُ إِلَى قَوْمِهِ خَاصَّةً وَبُعِثْتُ إِلَى النَّاسِ عَامَّة»

(﴿Before me﴾ a Prophet was sent only to his own people, but I have been sent to all of mankind.) And Allah says:

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah...'') (7:158), meaning, the One Who has sent me is the Sovereign of the heaven and the earth, who merely says to a thing "Be!'' and it is. He is the one who gives life and causes death. Allah says here:

﴿الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَتَّخِذْ وَلَداً وَلَمْ يَكُن لَّهُ شَرِيكٌ فِى المُلْكِ﴾

(He to Whom belongs the dominion of the heavens and the earth, and Who has begotten no son and for Whom there is no partner in the dominion.) Allah states that He is above having any offspring or partner. Then He tells us:

﴿خَـلِقُ كُلِّ شَىْءٍفَقَدَّرَهُ تَقْدِيراً﴾

(He has created everything, and has measured it exactly according to its due measurements.) meaning, everything apart from Him is created and subject to Him. He is the Creator, Lord, Master and God of all things, and everything is subject to His dominion, control and power.

﴿وَاتَّخَذُواْ مِن دُونِهِ ءْالِهَةً لاَّ يَخْلُقُونَ شَيْئاً وَهُمْ يُخْلَقُونَ وَلاَ يَمْلِكُونَ لاًّنفُسِهِمْ ضَرّاً وَلاَ نَفْعاً وَلاَ يَمْلِكُونَ مَوْتاً وَلاَ حَيَـوةً وَلاَ نُشُوراً ﴾

(3. Yet they have taken besides Him other gods who created nothing but are themselves created, and possess neither harm nor benefit for themselves, and possess no power (of causing) death, nor (of giving) life, nor of raising the dead.)


The Foolishness of the Idolators

Allah tells us of the ignorance of the idolators in taking other gods instead of Allah, the Creator of all things, the One Who controls the affairs of all things; whatever He wills happens and whatever He does not will does not happen. In spite of that, they still worshipped others besides Him, idols who could not even create the wing of a gnat, but were themselves created. They could neither do harm nor bring benefit to themselves, so how could they do anything for their worshippers

﴿وَلاَ يَمْلِكُونَ مَوْتاً وَلاَ حَيَـوةً وَلاَ نُشُوراً﴾

(and possess no power (of causing) death, nor (of giving) life, nor of raising the dead.) means, they could not do any of that at all; that power belongs only to Allah, Who is the One Who gives life and death, and is the One Who will bring all people, the first and the last, back to life on the Day of Resurrection.

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The creation of you all and the resurrection of you all are only as (the creation and resurrection of) a single person) (31:28). This is like the Ayat;

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye.) (54:50)

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ - فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(But it will be only a single Zajrah. When behold, they find themselves on the surface of the earth alive after their death.) (79:13-14)

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ فَإِذَا هُمْ يَنظُرُونَ ﴾

(It will be a single Zajrah, and behold, they will be staring!) (37:19)

﴿إِن كَانَتْ إِلاَّ صَيْحَةً وَحِدَةً فَإِذَا هُمْ جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ ﴾

(It will be but a single Sayhah, so behold they will all be brought up before Us!) (36:53). He is Allah besides Whom there is no other God and besides Whom there is no other Lord. No one should be worshipped except Him because whatever He wills happens and whatever he does not will does not happen. He has no offspring nor progenitor, nor equal nor likeness nor rival nor peer. He is the One, the Self-Sufficient Master, Whom all creatures need, He begets not, nor was He begotten, and there is none co-equal or comparable unto Him.

﴿وَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَا إِلاَّ إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ ءَاخَرُونَ فَقَدْ جَآءُوا ظُلْماً وَزُوراً - وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً - قُلْ أَنزَلَهُ الَّذِى يَعْلَمُ السِّرَّ فِى السَّمَـوَتِ وَالاٌّرْضِ إِنَّهُ كَانَ غَفُوراً رَّحِيماً ﴾

(4. Those who disbelieve say: "This is nothing but a lie that he has invented, and others have helped him in it.'' In fact, they have produced an unjust wrong and a lie.) (5. And they say: "Tales of the ancients which he has written down, and they are dictated to him morning and afternoon. '') (6. Say: "It has been sent down by Him Who knows the secret of the heavens and the earth. Truly, He is Oft-Forgiving, Most Merciful.'')


What the Disbelievers said about the Qur'an

Allah tells us about the foolishness of the disbelievers' ignorant minds, when they said about the Qur'an:

﴿إِنْ هَـذَا إِلاَّ إِفْكٌ﴾

(This is nothing but a lie), meaning an untruth.

﴿افْتَرَاهُ﴾

(that he has invented,) meaning the Prophet .

﴿وَأَعَانَهُ عَلَيْهِ قَوْمٌ ءَاخَرُونَ﴾

(and others have helped him in it.) means, he asked other people to help him compile it. So Allah said:

﴿فَقَدْ جَآءُوا ظُلْماً وَزُوراً﴾

(In fact, they have produced an unjust wrong and a lie.) meaning, they are the ones who are telling a lie, and they know that it is false, for their own souls know that what they are claiming is not true.

﴿وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا﴾

(And they say: "Tales of the ancients which he has written down...'') meaning, the ancients wrote them down, and he has copied it.

﴿فَهِىَ تُمْلَى عَلَيْهِ﴾

(and they are dictated to him) means, they are read or recited to him.

﴿بُكْرَةً وَأَصِيلاً﴾

(morning and afternoon. ) at the beginning and end of the day. Because this idea is so foolish and is so patently false, everyone knows that it is not true. It is known through Mutawatir reports and is a common fact that Muhammad the Messenger of Allah never learned to read or write, either at the beginning or the end of his life. He grew up among them for approximately forty years, from the time he was born until the time when his mission began. They knew all about him, and about his honest and sound character and how he would never lie or do anything immoral or bad. They even used to call him Al-Amin (the Trustworthy One) from a young age, until his mission began, because they saw how truthful and honest he was. When Allah honored him with that which He honored him, they declared their enmity towards him and came up with all these accusations which any reasonable person would know he was innocent of. They were not sure what to accuse him of. Sometimes they said that he was a sorcerer, at other times they would say he was a poet, or crazy, or a liar. So Allah said:

﴿انْظُرْ كَيْفَ ضَرَبُواْ لَكَ الاٌّمْثَالَ فَضَلُّواْ فَلاَ يَسْتَطِيعْونَ سَبِيلاً ﴾

(See what examples they have put forward for you. So they have gone astray, and never can they find a way.) (17:48) In response to their stubbornness, Allah says here:

﴿قُلْ أَنزَلَهُ الَّذِى يَعْلَمُ السِّرَّ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Say: "It has been sent down by Him Who knows the secret of the heavens and the earth''.) meaning, He has revealed the Qur'an which includes true information about the earlier and later generations, information which concurs with the realities of the past and future.

﴿الَّذِى يَعْلَمُ السِّرَّ﴾

(Who knows the secret) means, Allah is the One Who knows the unseen in the heavens and on the earth; He knows their secrets just as He knows what is visible therein.

﴿إِنَّهُ كَانَ غَفُوراً رَّحِيماً﴾

(Truly, He is Oft-Forgiving, Most Merciful.) This is an invitation to them to repent and turn back to Allah, telling them that His mercy is vast and His patience is immense. Whoever repents to Him, He accepts his repentance. Despite all their lies, immorality, falsehood, disbelief and stubbornness, and saying what they said about the Messenger and the Qur'an, He still invites them to repent and give up their sin, and to come to Islam and true guidance. This is like the Ayat:

﴿لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ ثَـلِثُ ثَلَـثَةٍ وَمَا مِنْ إِلَـهٍ إِلاَّ إِلَـهٌ وَحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ - أَفَلاَ يَتُوبُونَ إِلَى اللَّهِ وَيَسْتَغْفِرُونَهُ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(Surely, disbelievers are those who said: "Allah is the third of the three.'' But there is no god but One God. And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them. Will they not turn with repentance to Allah and ask His forgiveness For Allah is Oft-Forgiving, Most Merciful.) (5:73-74)

﴿إِنَّ الَّذِينَ فَتَنُواْ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ ثُمَّ لَمْ يَتُوبُواْ فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ ﴾

(Verily, those who put into trial the believing men and believing women, and then do not turn in repentance, then they will have the torment of Hell, and they will have the punishment of the burning Fire.) (85:10) Al-Hasan Al-Basri said: "Look at this kindness and generosity! They killed His friends and He is calling them to repentance and mercy.''

﴿وَقَالُواْ مَا لِهَـذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِى فِى الاٌّسْوَاقِ لَوْلا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراً - أَوْ يُلْقَى إِلَيْهِ كَنْزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّـلِمُونَ إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُوراً - انظُرْ كَيْفَ ضَرَبُواْ لَكَ الاٌّمْثَـلَ فَضَلُّواْ فَلاَ يَسْتَطِيعُونَ سَبِيلاً - تَبَارَكَ الَّذِى إِن شَآءَ جَعَلَ لَكَ خَيْراً مِّن ذلِكَ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَيَجْعَل لَّكَ قُصُوراً - بَلْ كَذَّبُواْ بِالسَّاعَةِ وَأَعْتَدْنَا لِمَن كَذَّبَ بِالسَّاعَةِ سَعِيراً - إِذَا رَأَتْهُمْ مِّن مَّكَانٍ بَعِيدٍ سَمِعُواْ لَهَا تَغَيُّظاً وَزَفِيراً - وَإَذَآ أُلْقُواْ مِنْهَا مَكَاناً ضَيِّقاً مُّقَرَّنِينَ دَعَوْاْ هُنَالِكَ ثُبُوراً - لاَّ تَدْعُواْ الْيَوْمَ ثُبُوراً وَحِداً وَادْعُواْ ثُبُوراً كَثِيراً ﴾

(7. And they say: "Why does this Messenger eat food, and walk about in the markets. Why is not an angel sent down to him to be a warner with him'') (8. "Or (why) has not a treasure been granted to him, or why has he not a garden whereof he may eat'' And the wrongdoers say: "You follow none but a man bewitched.'') (9. See how they coin similitudes for you, so they have gone astray, and they cannot find a path.) (10. Blessed be He Who, if He wills, will assign you better than (all) that -- Gardens under which rivers flow and will assign you palaces. ) (11. Nay, they deny the Hour, and for those who deny the Hour, We have prepared a flaming Fire.) (12. When it sees them from a far place, they will hear its raging and its roaring.) (13. And when they shall be thrown into a narrow place thereof, chained together, they will exclaim therein for destruction.) (14. Exclaim not today for one destruction, but exclaim for many destructions.)


What the Disbelievers said about the Messenger , refutation of Their Words, and Their ultimate Destiny

Allah tells us about the disbelievers' stubborn resistance to and rejection of the truth, with no proof or evidence for doing so. Their excuse was, as they said:

﴿مَا لِهَـذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ﴾

(Why does this Messenger eat food,) meaning, `as we eat, and why does he need food as we need it'

﴿وَيَمْشِى فِى الاٌّسْوَاقِ﴾

(and walk about in the markets.) means, he walks around and goes there often seeking to trade and earn a living.

﴿لَوْلا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراً﴾

(Why is not an angel sent down to him to be a warner with him) They were saying: why doesn't an angel come down to him from Allah, to be a witness that what he is claiming is true This is like when Fira`wn said:

﴿فَلَوْلاَ أُلْقِىَ عَلَيْهِ أَسْوِرَةٌ مِّن ذَهَبٍ أَوْ جَآءَ مَعَهُ الْمَلَـئِكَةُ مُقْتَرِنِينَ ﴾

("Why then are not golden bracelets bestowed on him, or angels sent along with him'') (43:53). These people had a similar mentality and said the same kind of thing. They said:

﴿أَوْ يُلْقَى إِلَيْهِ كَنْزٌ﴾

(Or (why) has not a treasure been granted to him) meaning, treasure that he could spend on his needs and wants.

﴿أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا﴾

(or why has he not a garden whereof he may eat) meaning, a garden that would go with him wherever he went. All of this is easy for Allah, but He had a reason for not doing any of these things, and with Him is the perfect proof and argument.

﴿وَقَالَ الظَّـلِمُونَ إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُوراً﴾

(And the wrongdoers say: "You follow none but a man bewitched.'') Allah said:

﴿انْظُرْ كَيْفَ ضَرَبُواْ لَكَ الاٌّمْثَالَ فَضَلُّواْ﴾

(See how they coin similitudes for you, so they have gone astray,) meaning, they accused you and belied you when they said that you were a sorcerer or bewitched or crazy or a liar or a poet, but all of these are false ideas. Everyone who has the slightest understanding will recognize that they are lying. Allah says:

﴿فُضِّلُواْ﴾

(so they have gone astray) from the path of guidance.

﴿فَلاَ يَسْتَطِيعْونَ سَبِيلاً﴾

(and they cannot find a path.) Everyone who steps outside of the way of truth and guidance has gone astray, no matter what direction he takes, because the truth is one and its methodology is unified, parts of it confirming other parts. Then Allah tells His Prophet that if He willed, He could bestow on him in this world something far better than what they were saying. He said:

﴿تَبَارَكَ الَّذِى إِن شَآءَ جَعَلَ لَكَ خَيْراً مِّن ذلِكَ﴾

(Blessed be He Who, if He wills, will assign you better than (all) that...) Mujahid said, "This means in this world.'' And he said: "The Quraysh used to call every house that was made of stone a `palace', whether it was large or small.''

﴿بَلْ كَذَّبُواْ بِالسَّاعَةِ﴾

(Nay, they deny the Hour,) means, they say this in stubborn disbelief, not because they are seeking insight and guidance, but because their disbelief in the Day of Resurrection makes them say what they say.

﴿وَأَعْتَدْنَا﴾

(And We have prepared) means, `We have made ready,'

﴿لِمَن كَذَّبَ بِالسَّاعَةِ سَعِيراً﴾

(for those who deny the Hour, a flaming Fire.) means, an unbearably hot and painful torment in the fire of Hell.

﴿إِذَا رَأَتْهُمْ﴾

(When it sees them) means, when Hell sees them,

﴿مِن مَّكَانِ بَعِيدٍ﴾

(from a far place,) means from the place of gathering (on the Day of Resurrection),

﴿سَمِعُواْ لَهَا تَغَيُّظاً وَزَفِيراً﴾

(they will hear its raging and its roaring.) means, (it will make those sounds) out of hatred towards them. This is like the Ayah,

﴿إِذَآ أُلْقُواْ فِيهَا سَمِعُواْ لَهَا شَهِيقًا وَهِىَ تَفُورُ تَكَادُ تَمَيَّزُ مِنَ الغَيْظِ﴾

(When they are cast therein, they will hear the (terrible) drawing in of its breath as it blazes forth. It almost bursts up with fury) (67:7-8), which means that parts of it almost separate from other parts because of its intense hatred towards those who disbelieved in Allah. Imam Abu Ja`far bin Jarir narrated that Ibn `Abbas said: "A man will be dragged towards Hell, which will be expanding and contracting, and Ar-Rahman will say to it: `What is the matter with you' It will say: `He is seeking refuge from me.' So Allah will say, `Let My servant go.' Another man will be dragged towards Hell and he will say, `O Lord, I never expected this from You.' Allah will say, `What did you expect' The man will say, `I expected that Your mercy would be great enough to include me.' So Allah will say, `Let My servant go.' Another man will be dragged towards Hell, and Hell will bray at him like a donkey braying at barley. Then it will give a moan that will instill fear in everyone.'' Its chain of narrators is Sahih.

﴿سَمِعُواْ لَهَا تَغَيُّظاً وَزَفِيراً﴾

(they will hear its raging and its roaring. ) `Abdur-Razzaq recorded that `Ubayd bin `Umayr said: "Hell will utter a moan such that there will be no angel who is close to Allah and no Prophet sent to mankind, but he will fall on his face, shaking all over. Even Ibrahim, peace be upon him, will fall to his knees and say: `O Lord, I do not ask You for salvation this Day except for myself.'''

﴿وَإَذَآ أُلْقُواْ مِنْهَا مَكَاناً ضَيِّقاً مُّقَرَّنِينَ﴾

(And when they shall be thrown into a narrow place thereof, chained together,) Qatadah narrated from Abu Ayyub that `Abdullah bin `Amr said: "Like the point of a spear, i.e., in its narrowness.''

﴿مُقْرِنِينَ﴾

(chained together,) Abu Salih said, "This means, tied from their shoulders.''

﴿دَعَوْاْ هُنَالِكَ ثُبُوراً﴾

(they will exclaim therein for destruction.) means, they will utter cries of woe, regret and sorrow.

﴿لاَّ تَدْعُواْ الْيَوْمَ ثُبُوراً وَحِداً﴾

(Exclaim not today for one destruction...)

﴿قُلْ أَذَلِكَ خَيْرٌ أَمْ جَنَّةُ الْخُلْدِ الَّتِى وَعِدَ الْمُتَّقُونَ كَانَتْ لَهُمْ جَزَآءً وَمَصِيراً - لَّهُمْ فِيهَا مَا يَشَآءُونَ خَـلِدِينَ كَانَ عَلَى رَبِّكَ وَعْداً مَّسْئُولاً ﴾

(15. Say: "Is that better or the Paradise of Eternity which is promised to those who have Taqwa'' It will be theirs as a reward and final destination.) (16. For them there will be therein all that they desire, and they will abide (therein forever). It is upon your Lord a Wa`dan Mas'ula.)


Is the Fire better, or Paradise

Here Allah says: `O Muhammad, this that We have described to you about the state of those who are doomed, who will be dragged on their faces to Hell, which will receive them with a scowling face, with hatred and moans. There they will be thrown into their constricted spaces, tied up to their shoulders, unable to move or call for help, and unable to escape their plight --- is this better, or the eternal Paradise which Allah has promised to the pious among His servants, which He has prepared for them as a reward and ultimate destiny in return for their obedience to Him in this world'

﴿لَّهُمْ فِيهَا مَا يَشَآءُونَ﴾

(For them there will be therein all that they desire,) of delights such as food, drink, clothing, dwellings, means of transportation and scenery, and other things that no eye has seen, no ear has heard, nor the heart of anyone can comprehend. They will abide therein forever; it will never cease or come to an end, and they will never leave it. This is what Allah has promised to those whom He has blessed and to whom He has shown His favor. He says:

﴿كَانَ عَلَى رَبِّكَ وَعْداً مَّسْئُولاً﴾

(It is a upon your Lord a Wa`dan Mas'ula) meaning, it must inevitably come to pass. Abu Ja`far bin Jarir reported from some of the scholars of the Arabic language that the words

﴿وَعْداً مَّسْئُولاً﴾

(Wa`dan Mas'ula) mean: a binding pledge. In this Surah Allah mentions Hell, then refers to the situation of the people of Paradise. This is similar to the passage in Surat As-Saffat where Allah mentions the status of the people of Paradise, with its beauty and joy, then He says:

﴿أَذَلِكَ خَيْرٌ نُّزُلاً أَمْ شَجَرَةُ الزَّقُّومِ - إِنَّا جَعَلْنَـهَا فِتْنَةً لِّلظَّـلِمِينَ - إِنَّهَا شَجَرَةٌ تَخْرُجُ فِى أَصْلِ الْجَحِيمِ - طَلْعُهَا كَأَنَّهُ رُءُوسُ الشَّيَـطِينِ - فَإِنَّهُمْ لاّكِلُونَ مِنْهَا فَمَالِئُونَ مِنْهَا الْبُطُونَ - ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْباً مِنْ حَمِيمٍ - ثُمَّ إِنَّ مَرْجِعَهُمْ لإِلَى الْجَحِيمِ - إِنَّهُمْ أَلْفَوْاْ ءَابَآءَهُمْ ضَآلِّينَ - فَهُمْ عَلَى ءَاثَارِهِمْ يُهْرَعُونَ ﴾

:(Is that better entertainment or the tree of Zaqqum Truly, We have made it a trial for the wrongdoers. Verily, it is a tree that springs out of the bottom of Hellfire, The shoots of its fruit stalks are like the heads of Shayatin. Truly, they will eat thereof and fill their bellies therewith. Then on the top of that they will be given boiling water to drink so that it becomes a mixture. Then thereafter, verily, their return is to the flaming fire of Hell. Verily, they found their fathers on the wrong path. So they hastened in their footsteps!) (37:62-70)

﴿وَيَوْمَ يَحْشُرُهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ فَيَقُولُ أَءَنتُمْ أَضْلَلْتُمْ عِبَادِى هَـؤُلاَءِ أَمْ هُمْ ضَلُّوا السَّبِيلَ - قَالُواْ سُبْحَـنَكَ مَا كَانَ يَنبَغِى لَنَآ أَن نَّتَّخِذَ مِن دُونِكَ مِنْ أَوْلِيَآءَ وَلَـكِن مَّتَّعْتَهُمْ وَءَابَآءَهُمْ حَتَّى نَسُواْ الذِّكْرَ وَكَانُواْ قَوْماً بُوراً - فَقَدْ كَذَّبُوكُمْ بِمَا تَقُولُونَ فَمَا تَسْتَطِيعُونَ صَرْفاً وَلاَ نَصْراً وَمَن يَظْلِم مِّنكُمْ نُذِقْهُ عَذَاباً كَبِيراً ﴾

(17. And on the Day when He will gather them together and that which they worship besides Allah. He will say: "Was it you who misled these My servants or did they stray from the path'') (18. They will say: "Glorified be You! It was not for us to take any Awliya' besides You, but You gave them and their fathers comfort till they forgot the warning, and became a lost people.'') (19. Thus they will deny you in what you say; then you can neither avert nor find help. And whoever among you does wrong, We shall make him taste a great torment.)


The gods of the Idolators will disown Them on the Day of Resurrection

Allah tells us about what will happen on the Day of Resurrection, when those whom the idolators used to worship instead of Allah, angels and others, will rebuke them. Allah says:

﴿وَيَوْمَ يَحْشُرُهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ﴾

(And on the Day when He will gather them together and that which they worship besides Allah.) Mujahid said, "This means `Isa, `Uzayr and the angels.''

﴿فَيَقُولُ أَءَنتُمْ أَضْلَلْتُمْ عِبَادِى هَـؤُلاَءِ﴾

(He will say: "Was it you who misled these My servants...'') Allah will say to those who were worshipped: `Did you call these people to worship you instead of Me, or was it their own idea to worship you, without any call to that on your part' This is like the Ayah,

﴿وَإِذْ قَالَ اللَّهُ يعِيسَى ابْنَ مَرْيَمَ أَءَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِى وَأُمِّىَ إِلَـهَيْنِ مِن دُونِ اللَّهِ قَالَ سُبْحَـنَكَ مَا يَكُونُ لِى أَنْ أَقُولَ مَا لَيْسَ لِى بِحَقٍّ إِن كُنتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ تَعْلَمُ مَا فِى نَفْسِى وَلاَ أَعْلَمُ مَا فِى نَفْسِكَ إِنَّكَ أَنتَ عَلَّـمُ الْغُيُوبِ مَا قُلْتُ لَهُمْ إِلاَّ مَآ أَمَرْتَنِى بِهِ﴾

(And when Allah will say: "O `Isa, son of Maryam! Did you say unto men: `Worship me and my mother as two gods besides Allah' '' He will say: "Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my innerself though I do not know what is in Yours; truly, You, only You, are the All-Knower of all that is hidden. Never did I say to them aught except what You did command me to say.'') (5:116-117) Describing how those who were worshipped will respond on the Day of Resurrection, Allah says:

﴿قَالُواْ سُبْحَـنَكَ مَا كَانَ يَنبَغِى لَنَآ أَن نَّتَّخِذَ مِن دُونِكَ مِنْ أَوْلِيَآءَ﴾

(They will say: "Glorified be You! It was not for us to take (Nattakhidh) any Awliya' besides You...'') Most of the scholars recite a Fathah on the Nun of the word Nattakhidh in His saying:

﴿نَّتَّخِذَ مِن دُونِكَ مِنْ أَوْلِيَآءَ﴾

("...for us to take (Nattakhidh) any Awliya' besides You,'') meaning, `it is not right for any created being, neither us nor them, to worship anyone except You; we did not call them to do that, but they did it of their own accord, without us telling them to do it or accepting what they did. We are innocent of them and their worship.' This is like the Ayah,

﴿وَيَوْمَ يَحْشُرُهُمْ جَمِيعاً ثُمَّ يَقُولُ لِلْمَلَـئِكَةِ أَهَـؤُلاَءِ إِيَّاكُمْ كَانُواْ يَعْبُدُونَ قَالُواْ سُبْحَـنَكَ﴾

(And (remember) the Day when He will gather them all together, then He will say to the angels: "Was it you that these people used to worship'' They (the angels) will say: "Glorified be You!'') (34:40-41) Other scholars understand this phrase to mean: `it is not proper for us to take anyone except You as protectors or helpers (Awliya'), ' meaning, `it is not proper for anyone to worship us, for we are Your servants and in need of You.' This meaning is close to the first.

﴿وَلَـكِن مَّتَّعْتَهُمْ وَءَابَآءَهُمْ﴾

(but You gave them and their fathers comfort) means, `You made such a long period of time pass that they forgot the Reminder, i.e., they forgot what had been sent down to them through the Messengers, calling them to worship You alone with no partner or associate.'

﴿وَكَانُواْ قَوْماً بُوراً﴾

(and became a lost people.) Ibn `Abbas said, "This means, they were destroyed.'' Al-Hasan Al-Basri and Malik narrated from Az-Zuhri: "There was no good in them.'' And Allah says:

﴿فَقَدْ كَذَّبُوكُمْ بِمَا تَقُولُونَ﴾

(Thus they will deny you because of what you say;) meaning, `those whom you used to worship besides Allah will show you to be liars in your claims that they were your helpers and protectors bringing you closer to Allah.' This is like the Ayat:

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ - وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And who is more astray than one who calls on besides Allah, such as will not answer him till the Day of Resurrection, and who are unaware of their calls to them. And when mankind are gathered, they will become their enemies and will deny their worshipping.) (46:5-6)

﴿فَمَا تَسْتَطِيعُونَ صَرْفاً وَلاَ نَصْراً﴾

(then you can neither avert nor find help.) means: they will not be able to avert the punishment from themselves, nor will they be able to help themselves.

﴿وَمَن يَظْلِم مِّنكُمْ﴾

(And whoever among you does wrong,) means by associating others in worship with Allah,

﴿نُذِقْهُ عَذَاباً كَبِيراً﴾

(We shall make him taste a great torment.)

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِى الاٌّسْوَاقِ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيراً ﴾

(20. And We never sent before you any of the Messengers but verily, they ate food and walked in the markets. And We have made some of you as a trial for others; will you have patience And your Lord is Ever All-Seer.) and who are unaware of their calls to them. And when mankind are gathered, they will become their enemies and will deny their worshipping.) (46:5-6)

﴿فَمَا تَسْتَطِيعُونَ صَرْفاً وَلاَ نَصْراً﴾

(then you can neither avert nor find help.) means: they will not be able to avert the punishment from themselves, nor will they be able to help themselves.

﴿وَمَن يَظْلِم مِّنكُمْ﴾

(And whoever among you does wrong,) means by associating others in worship with Allah,

﴿نُذِقْهُ عَذَاباً كَبِيراً﴾

(We shall make him taste a great torment.)

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِى الاٌّسْوَاقِ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيراً ﴾

(20. And We never sent before you any of the Messengers but verily, they ate food and walked in the markets. And We have made some of you as a trial for others; will you have patience And your Lord is Ever All-Seer.)


All of the Previous Messengers were Human

Allah tells us about the previous Messengers He sent: they all used to eat food needing the nourishment in it. They used to go around in the marketplaces seeking to engage in trade and earn a livelihood. This should not, however, affect their status as Messengers, for Allah gave them good characteristics and caused them to speak fine words and do noble deeds, and gave them miracles and clear proofs, from which any person with sound insight may see the confirmation that what they brought from Allah was true. This Ayah is similar to the Ayat;

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ مِّنْ أَهْلِ الْقُرَى﴾

(And We sent not before you any but men unto whom We revealed, from among the people of townships) (12:109).

﴿وَمَا جَعَلْنَـهُمْ جَسَداً لاَّ يَأْكُلُونَ الطَّعَامَ﴾

(And We did not create them bodies that ate not food) (21:8).

﴿وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ﴾

(And We have made some of you as a trial for others; will you have patience) means, `We test some of you by means of others, so that We may see who will be obedient and who will be disobedient.' Allah says:

﴿أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيراً﴾

(will you have patience And your Lord is Ever All-Seer.) meaning, He knows who deserves to receive revelation, as Allah says elsewhere:

﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾

(Allah knows best with whom to place His Message) (6:124). And He knows who deserves to be guided to the Message with which He sent them, and who does not deserve to be guided.

﴿وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ﴾

(And We have made some of you as a trial for others. Will you have patience) Muhammad bin Ishaq said: Allah is saying, "If I had willed that the world be such that no one would oppose My Messengers, I could have made it so, but I wanted to test My servants by means of them.'' In Sahih Muslim it is narrated from `Iyad bin Himar that the Messenger of Allah said:

«يَقُولُ اللهُ تَعَالى: إِنِّي مُبْتَلِيكَ وَمُبْتَلٍ بِك»

(Allah says: "I will test you and test others by means of you.'') In the Sahih it is recorded that he was given the choice between being a Prophet and king, or being a servant and Messenger, and he chose to be a servant and Messenger.

﴿وَقَالَ الَّذِينَ لاَ يَرْجُونَ لِقَآءَنَا لَوْلاَ أُنزِلَ عَلَيْنَا الْمَلَـئِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُواْ فِى أَنفُسِهِمْ وَعَتَوْا عُتُوّاً كَبِيراً - يَوْمَ يَرَوْنَ الْمَلَـئِكَةَ لاَ بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ وَيَقُولُونَ حِجْراً مَّحْجُوراً - وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً - أَصْحَـبُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً ﴾

(21. And those who expect not a meeting with Us said: "Why are not the angels sent down to us, or why do we not see our Lord'' Indeed they think too highly of themselves, and are scornful with great pride.) (22. On the Day they will see the angels -- no good news will there be for the criminals that day. And they will say: "Hijran Mahjura.'') (23. And We shall turn to whatever deeds they did, and We shall make such deeds as scattered floating particles of dust.) (24. The dwellers of Paradise will, on that Day, have the best abode, and have the fairest of places for repose.)


The Stubbornness of the Disbelievers

Allah describes how stubborn the disbelievers were in their disbelief when they said:

﴿لِقَآءَنَا لَوْلاَ أُنزِلَ عَلَيْنَا﴾

(Why are not the angels sent down to us,) meaning, `so that we may see them with our own eyes and they may tell us that Muhammad is the Messenger of Allah.' This is like when they said:

﴿أَوْ تَأْتِىَ بِاللَّهِ وَالْمَلَـئِكَةِ قَبِيلاً﴾

(or you bring Allah and the angels before (us) face to face) (17:92). Hence they also said:

﴿الْمَلَـئِكَةُ أَوْ نَرَى﴾

(or why do we not see our Lord) Allah said:

﴿رَبَّنَا لَقَدِ اسْتَكْبَرُواْ فِى أَنفُسِهِمْ وَعَتَوْا عُتُوّاً﴾

(Indeed they think too highly of themselves, and are scornful with great pride.) And Allah says:

﴿وَلَوْ أَنَّنَا نَزَّلْنَآ إِلَيْهِمُ الْمَلَـئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى﴾

(And even if We had sent down unto them angels, and the dead had spoken unto them...) (6:111)

﴿يَوْمَ يَرَوْنَ الْمَلَـئِكَةَ لاَ بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ وَيَقُولُونَ حِجْراً مَّحْجُوراً ﴾

(On the Day they will see the angels -- no good news will there be for the criminals that day. And they will say: "Hijran Mahjura.'') means, when they do see the angels, it will not be a good day for them, for on that day there will be no good news for them. This is also confirmed at the time when they are dying, when the angels bring them the tidings of Hell and the wrath of the Compeller, and when the disbeliever's soul is being taken out, the angels say to it, "Come out, O evil soul from an evil body, come out to fierce hot wind and boiling water, and the shadow of black smoke.'' It refuses to come out and it scatters throughout his body, so they beat him, as Allah says:

﴿وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلَـئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَـرَهُمْ﴾

(And if you could see when the angels take away the souls of those who disbelieve; they smite their faces and their backs...'') (8:50)

﴿وَلَوْ تَرَى إِذِ الظَّـلِمُونَ فِى غَمَرَاتِ الْمَوْتِ وَالْمَلَـئِكَةُ بَاسِطُواْ أَيْدِيهِمْ﴾

(And if you could but see when the wrongdoers are in the agonies of death, while the angels are stretching forth their hands.) that is, to beat them:

﴿أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ وَكُنتُمْ عَنْ ءَايَـتِهِ تَسْتَكْبِرُونَ﴾

((saying): "Deliver your souls! This day you shall be recompensed with the torment of degradation because of what you used to utter against Allah other than the truth. And you used to reject His Ayat with disrespect!'') (6: 93) Hence in this Ayah Allah says:

﴿يَوْمَ يَرَوْنَ الْمَلَـئِكَةَ لاَ بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ﴾

(On the Day they will see the angels -- no good news will there be for the criminals) This is in contrast to the state of the believers when death approaches them, for they are given glad tidings of joy and delight. Allah says:

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ تَتَنَزَّلُ عَلَيْهِمُ الْمَلَـئِكَةُ أَلاَّ تَخَافُواْ وَلاَ تَحْزَنُواْ وَأَبْشِرُواْ بِالْجَنَّةِ الَّتِى كُنتُمْ تُوعَدُونَ - نَحْنُ أَوْلِيَآؤُكُمْ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِى أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ - نُزُلاً مِّنْ غَفُورٍ رَّحِيمٍ ﴾

(Verily, those who say: "Our Lord is Allah,'' and then they stand firm, on them the angels will descend (saying): "Fear not, nor grieve! But receive the good news of Paradise which you have been promised! We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have what your souls desire, and therein you shall have what you ask for. Entertainment from, the Oft-Forgiving, Most Merciful.'') (41:30-32) According to an authentic Hadith narrated from Al-Bara' bin `Azib, the angels say to the believer's soul (at the time of death): "Come out, O good soul in a good body, as you were dwelling in it. Come out to rest and pleasant fragrances and a Lord Who is not angry.'' Other scholars said that the Ayah:

﴿يَوْمَ يَرَوْنَ الْمَلَـئِكَةَ لاَ بُشْرَى﴾

(On the Day they will see the angels -- no good news) vrefers to the Day of Resurrection. This was the view of Mujahid, Ad-Dahhak and others. But there is no contradiction between these two views, because on both of these days -- the day of death and the Day of Resurrection -- the angels will appear to the believers and disbelievers, and they will give glad tidings of divine mercy and pleasure to the believers, while they will give the disbelievers news that will bring regret and sorrow, so there will be no glad tidings for the evildoers and criminals on that Day.

﴿وَيَقُولُونَ حِجْراً مَّحْجُوراً﴾

(And they (angels) will say: "Hijran Mahjura.'') The angels will say to the disbelievers: `success is forbidden to you this day.' The basic meaning of Al-Hijr is preventing or prohibition, hence the word is used in the phrase "Hajara Al-Qadi `Ala Fulan'' (or, "The judge prohibited so and so.'') when he forbids him to dispose of his wealth in cases of bankruptcy, folly, being underage, etc. The name of Al-Hijr (the low semicircular wall near the Ka`bah) is also derived from this root, because it prevents people from Tawaf inside it, since they have to go behind it. The mind is also called Al-Hijr, because it prevents a person from indulging in things that do not befit him. In conclusion, the pronoun in the phrase.

﴿وَيَقُولُونَ﴾

(And they will say) refers to the angels. This was the view of Mujahid, `Ikrimah, Al-Hasan, Ad-Dahhak, Qatadah, `Atiyyah Al-`Awfi, `Ata' Al-Khurasani, Khusayf and others; it was also the view favored by Ibn Jarir. Ibn Jarir recorded that Ibn Jurayj said that this referred to the words of the idolators.

﴿يَوْمَ يَرَوْنَ الْمَلَـئِكَةَ﴾

(On the Day they will see the angels) means, they will seek refuge from the angels. This is because when disaster and hardship struck, the Arabs would say:

﴿حِجْراً مَّحْجُوراً﴾

("Hijran Mahjura.'') Although there is a point to what Ibn Jurayj said, from the context it is unlikely that this is what was meant, and the majority of scholars said something different.

﴿وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ﴾

(And We shall turn to whatever deeds they did,) This refers to the Day of Resurrection, when Allah will bring mankind to account for their deeds, good and bad alike. Allah tells us that the deeds which these idolators thought would bring them salvation will be of no avail to them, because they were not in accordance with the Shari`ah or Laws of Allah, whether in terms of sincere intention or in terms of following the Laws set out by Allah. Every deed that is neither sincere nor in accordance with the Laws of Allah is futile, and the deeds of the disbelievers are either one or the other, or they may include both, in which case they are even less likely to be accepted. Allah says:

﴿وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً ﴾

(And We shall turn to whatever deeds they did, and We shall make such deeds as scattered floating particles of dust.) Sufyan Ath-Thawri, narrated from Abu Ishaq, from Al-Harith that `Ali, may Allah be pleased with him, commented on Allah's saying:

﴿فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً﴾

(and We shall make such deeds as scattered floating particles of dust (Haba').) "The rays of the sun when they pass through a small aperture.'' A similar view was also narrated through a different chain of narrators from `Ali, and something similar was also narrated from Ibn `Abbas, Mujahid, `Ikrimah, Sa`id bin Jubayr, As-Suddi, Ad-Dahhak and others. Al-Hasan Al-Basri said, "This refers to the rays coming through a small window, and if anyone tries to grasp them, he cannot.'' Abu Al-Ahwas narrated from Abu Ishaq from Al-Harith that `Ali said: "Haba' refers to the dust raised by animals. '' A similar view was also narrated from Ibn `Abbas and Ad-Dahhak, and this was also said by `Abdur-Rahman bin Zayd bin Aslam.

﴿هَبَآءً مَّنثُوراً﴾

(scattered floating particles of dust (Haba').) Qatadah said: "Have you not seen dry trees when they are blown by the wind This refers to those leaves.'' It was narrated that Ya`la bin `Ubayd said: "Ashes or dust when it is stirred up by the wind.'' In conclusion, all of these views are pointing out that the deeds of the disbelievers will be like some worthless scattered thing, and will be of no avail to them whatsoever. As Allah says:

﴿مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ﴾

(The parable of those who disbelieved in their Lord is that their works are as ashes, on which the wind blows furiously) (14:18).

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُبْطِلُواْ صَدَقَـتِكُم بِالْمَنِّ وَالاٌّذَى﴾

(O you who believe! Do not render in vain your charity by reminders of your generosity or by injury,) until His saying:

﴿لاَّ يَقْدِرُونَ عَلَى شَىْءٍ مِّمَّا كَسَبُواْ﴾

(They are not able to do anything with what they have earned) (2:264).

﴿وَالَّذِينَ كَفَرُواْ أَعْمَـلُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَآءً حَتَّى إِذَا جَآءَهُ لَمْ يَجِدْهُ شَيْئاً﴾

(As for those who disbelieved, their deeds are like a mirage in a desert. The thirsty one thinks it to be water, until he comes up to it, he finds it to be nothing) (24:39).


The Abode of the People of Paradise

Allah says:

﴿أَصْحَـبُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً ﴾

(The dwellers of Paradise will, on that Day, have the best abode, and have the fairest of places for repose.) meaning, on the Day of Resurrection.

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ ﴾

(Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful) (59:20). That is because the people of Paradise will ascend to lofty degrees and secure dwellings, so they will be in a place of safety, beauty and goodness,

﴿خَـلِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرّاً وَمُقَاماً ﴾

(Abiding therein -- excellent it is as an abode, and as a place to rest in.) (25:76) The people of Hell will go down to the lowest levels and continual regret, with all kinds of punishments and torments.

﴿إِنَّهَا سَآءَتْ مُسْتَقَرّاً وَمُقَاماً ﴾

(Evil indeed it (Hell) is as an abode and as a place to rest in.)(25:66) means, how evil a dwelling place to look at, and how evil an abode in which to stay. Allah says:

﴿أَصْحَـبُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً ﴾

(The dwellers of Paradise will, on that Day, have the best abode, and have the fairest of places for repose.) meaning, in return for what they have done of acceptable deeds, they will attain what they will attain and reach the status they will reach, in contrast to the people of Hell, who will not have even one deed to their credit that would qualify them to enter Paradise and be saved from the Fire. Allah points out the situation of the blessed in contrast to that of the doomed, who will not enjoy any goodness at all. Sa`id bin Jubayr said: "Allah will finish the Judgement halfway through the Day, and the people of Paradise will take their mid day rest in Paradise and the people of Hell in Hell. Allah says:

﴿أَصْحَـبُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً ﴾

(The dwellers of Paradise will, on that Day, have the best abode, and have the fairest of places for repose.) `Ikrimah said, "I know the time when the people of Paradise will enter Paradise and the people of Hell will enter Hell. It is the time which in this world is the time when the late forenoon starts and people go back to their families to take a siesta. The people of Hell will go to Hell, but the people of Paradise will be taken to Paradise and will have their siesta in Paradise, and they will be fed the liver of a whale and they will all eat their fill. This is what Allah says:

﴿أَصْحَـبُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً ﴾

(The dwellers of Paradise will, on that Day, have the best abode, and have the fairest of places for repose.)

﴿وَيَوْمَ تَشَقَّقُ السَّمَآءُ بِالْغَمَـمِ وَنُزِّلَ الْمَلَـئِكَةُ تَنزِيلاً - الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَـنِ وَكَانَ يَوْماً عَلَى الْكَـفِرِينَ عَسِيراً - وَيَوْمَ يَعَضُّ الظَّـلِمُ عَلَى يَدَيْهِ يَقُولُ يلَيْتَنِى اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلاً - يوَيْلَتَا لَيْتَنِى لَمْ أَتَّخِذْ فُلاَناً خَلِيلاً - لَّقَدْ أَضَلَّنِى عَنِ الذِّكْرِ بَعْدَ إِذْ جَآءَنِى وَكَانَ الشَّيْطَـنُ لِلإِنْسَـنِ خَذُولاً ﴾

(25. And (remember) the Day when the heaven shall be rent asunder with clouds, and the angels will be sent down, with a grand descending.) (26. The sovereignty on that Day will be the true (sovereignty) of the Most Gracious, and it will be a hard Day for the disbelievers.) (27. And (remember) the Day when the wrongdoer will bite at his hands, he will say: "Oh! Would that I had taken a path with the Messenger.'') (28. "Ah! Woe to me! Would that I had never taken so-and-so as an intimate friend!'') (29. "He indeed led me astray from the Reminder after it had come to me. And Shaytan is to man ever a deserter.'')


The Terrors of the Day of Resurrection, and how the Wrongdoers will wish that They had taken a Path with the Messenger

Here Allah tells us about the terror of the Day of Resurrection and the tremendous events that will happen, including the splitting of heavens when they are pierced by the clouds, that is the shadow of the magnificent light which dazzles all sight. The angels of heaven will come down on that Day and surround all creatures at the place of gathering, then the Lord, may He be blessed and exalted, will come to pass judgement. Mujahid said, "This is as Allah says:

﴿هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللَّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلَـئِكَةُ﴾

(Do they then wait for anything other than that Allah should come to them in the shadows of the clouds and the angels)'' (2:210)

﴿الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَـنِ﴾

(The sovereignty on that Day will be the true (sovereignty) of the Most Gracious,) This is like the Ayah,

﴿لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَحِدِ الْقَهَّارِ﴾

(Whose is the kingdom this Day: It is Allah's, the One, the Irresistable!) (40:16) In the Sahih it says:

«أَنَّ اللهَ تَعَالَى يَطْوِي السَّمَوَاتِ بِيَمِينِهِ، وَيَأْخُذُ الْأَرَضِينَ بِيَدِهِ الْأُخْرَى، ثُمَّ يَقُولُ: أَنَا الْمَلِكُ أَنَا الدَّيَّانُ، أَيْنَ مُلُوكُ الْأَرْضِ؟ أَيْنَ الْجَبَّارُونَ؟ أَيْنَ الْمُتَكَبِّرُونَ؟»

(Allah, may He be exalted, will fold up the heavens in His Right Hand, and will take the earths in His other Hand, then He will say: "I am the Sovereign, I am the Judge. Where are the kings of the earth Where are the tyrants Where are the arrogants'')

﴿وَكَانَ يَوْماً عَلَى الْكَـفِرِينَ عَسِيراً﴾

(and it will be a hard Day for the disbelievers.) means it will be very difficult, because it will be the Day of justice and the decisive judgement, as Allah says:

﴿فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ - عَلَى الْكَـفِرِينَ غَيْرُ يَسِيرٍ ﴾

(Truly, that Day will be a hard Day -- Far from easy for the disbelievers) (74:9-10). This is how the disbelievers will be on the Day of Resurrection. As for the believers, Allah says:

﴿لاَ يَحْزُنُهُمُ الْفَزَعُ الاٌّكْبَرُ﴾

(The greatest terror will not grieve them.)

﴿وَيَوْمَ يَعَضُّ الظَّـلِمُ عَلَى يَدَيْهِ يَقُولُ يلَيْتَنِى اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلاً ﴾

(And (remember) the Day when the wrongdoer will bite at his hands, he will say: "O! Would that I had taken a path with the Messenger.'') Here Allah tells us of the regret felt by the wrongdoer who rejected the path of the Messenger and what he brought from Allah of clear truth concerning which there is no doubt, and followed another path. When the Day of Resurrection comes, he will feel regret but his regret will avail him nothing, and he will bite on his hands in sorrow and grief. Whether this Ayah was revealed concerning `Uqbah bin Abi Mu`it or someone else among the doomed, it applies to every wrongdoer, as Allah says:

﴿يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِى النَّارِ﴾

(On the Day when their faces will be turned over in the Fire) as mentioned in those two Ayat ﴿33:66﴾ Every wrongdoer will feel the ultimate regret on the Day of Resurrection, and will bite at his hands, saying:

﴿وَيَوْمَ يَعَضُّ الظَّـلِمُ عَلَى يَدَيْهِ يَقُولُ يلَيْتَنِى اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلاً - يوَيْلَتَا لَيْتَنِى لَمْ أَتَّخِذْ فُلاَناً خَلِيلاً ﴾

(O! Would that I had taken a path with the Messenger. Ah! Woe to me! Would that I had never taken so-and-so as an intimate friend!) meaning, the one among the propagators of misguidance who diverted him from true guidance and led him to follow the path of misguidance, whether this refers to Umayyah bin Khalaf or his brother Ubayy bin Khalaf, or to someone else.

﴿لَّقَدْ أَضَلَّنِى عَنِ الذِّكْرِ﴾

(He indeed led me astray from the Reminder) means the Qur'an,

﴿بَعْدَ إِذْ جَآءَنِى﴾

(after it had come to me.) means, after it had reached me. Allah says:

﴿وَكَانَ الشَّيْطَـنُ لِلإِنْسَـنِ خَذُولاً﴾

(And Shaytan is to man ever a deserter (in the hour of need). ) meaning, he leads him away from the truth and diverts him from it, and uses him for the purposes of falsehood and calls him to it.

﴿وَقَالَ الرَّسُولُ يرَبِّ إِنَّ قَوْمِى اتَّخَذُواْ هَـذَا الْقُرْءاَنَ مَهْجُوراً - وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِىٍّ عَدُوّاً مِّنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِياً وَنَصِيراً ﴾

(30. And the Messenger will say: "O my Lord! Verily, my people deserted this Qur'an.'') v(31. Thus have We made for every Prophet an enemy among the criminals. But sufficient is your Lord as a Guide and Helper.)


The Messenger will complain against His Opponents

Allah tells how His Messenger and Prophet Muhammad will say: "O my Lord! Verily, my people deserted this Qur'an.'' The idolators would not listen to the Qur'an, as Allah says:

﴿وَقَالَ الَّذِينَ كَفَرُواْ لاَ تَسْمَعُواْ لِهَـذَا الْقُرْءَانِ وَالْغَوْاْ فِيهِ﴾

(And those who disbelieve say: "Listen not to this Qur'an, and make noise in the midst of it.'') (41:26). When he would recite Qur'an to them, they would talk nonsense or speak about something else, so that they would not hear it. This is a form of forsaking it and rejecting it, and not believing in it is the same as forsaking it, and not pondering its meanings and trying to understand it is the same as forsaking it, and not acting upon it and following its commandments and heeding its prohibitions is the same as forsaking it, and turning away from it in favor of poetry or other words or songs or idle talk or some other way is the same as forsaking it. We ask Allah, the Most Generous, the Bestower of bounty, the One Who is able to do what He wills, to keep us safe from doing that which earns His wrath and to use us to do that which will earn His pleasure of preserving and understanding His Book, following its commandments night and day in the manner which He loves and which pleases Him, for He is Generous and Kind.

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِىٍّ عَدُوّاً مِّنَ الْمُجْرِمِينَ﴾

(Thus have We made for every Prophet an enemy among the criminals.) means, `just as there is for you, O Muhammad, those people who scorned the Qur'an, so in all the previous nations did Allah make for every Prophet an enemy among the criminals, who called people to their misguidance and disbelief,' as Allah says:

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِىٍّ عَدُوّاً شَيَـطِينَ الإِنْسِ وَالْجِنِّ﴾

(And so We have appointed for every Prophet enemies -- Shayatin among mankind and Jinn) as stated in these two Ayat. (6:112) Allah says here:

﴿وَكَفَى بِرَبِّكَ هَادِياً وَنَصِيراً﴾

(But sufficient is your Lord as a Guide and Helper.) meaning, for the one who follows His Messenger and believes in His Book, Allah will be his Guide and Helper in this world and the Hereafter. Allah says

﴿هَادِياً وَنَصِيراً﴾

(a Guide and Helper.) because the idolators used to try to prevent people from following the Qur'an lest anyone be guided by it. They wanted their way to prevail over the way of the Qur'an. Allah says:

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِىٍّ عَدُوّاً مِّنَ الْمُجْرِمِينَ﴾

(Thus have We made for every Prophet an enemy among the criminals.)

﴿وَقَالَ الَّذِينَ كَفَرُواْ لَوْلاَ نُزِّلَ عَلَيْهِ الْقُرْءَانُ جُمْلَةً وَحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلاً - وَلاَ يَأْتُونَكَ بِمَثَلٍ إِلاَّ جِئْنَـكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيراً - الَّذِينَ يُحْشَرُونَ عَلَى وُجُوهِهِمْ إِلَى جَهَنَّمَ أُوْلَـئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ سَبِيلاً ﴾

(32. And those who disbelieve say: "Why is not the Qur'an revealed to him all at once'' Thus, that We may strengthen your heart thereby. And We have revealed it to you gradually, in stages.) (33. And no example or parable do they bring, but We reveal to you the truth, and the better explanation thereof.) (34. Those who will be gathered to Hell on their faces, such will be in an evil state, and most astray from the path.)


The Reason why the Qur'an was revealed in Stages, the Refutation of the Disbelievers, and their Evil End

Allah tells us about the many objections raised by the disbelievers, their stubbornness, and how they spoke of things which were none of their concern. They said:

﴿لَوْلاَ نُزِّلَ عَلَيْهِ الْقُرْءَانُ جُمْلَةً وَحِدَةً﴾

("Why is not the Qur'an revealed to him all at once'') meaning, why was this Qur'an, which was revealed to him, not sent down all at one time, as the previous Books, the Tawrah, Injil, Zabur and other Divine Books Allah answered them, telling them that it was revealed in stages over twenty-three years, according to events and circumstances, and whatever rulings were needed, in order to strengthen the hearts of the believers, as He says:

﴿وَقُرْءانًا فَرَقْنَاهُ﴾

(And (it is) a Qur'an which We have divided (into parts)...) (17:106). Allah says:

﴿لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلاً﴾

(that We may strengthen your heart thereby. And We have revealed it to you gradually, in stages.) Qatadah said it means: "We have explained it.'' `Abdur-Rahman bin Zayd bin Aslam said it means: "We have given its interpretation.''

﴿وَلاَ يَأْتُونَكَ بِمَثَلٍ﴾

(And no example or similitude do they bring,) This means no arguments or doubts,

﴿إِلاَّ جِئْنَـكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيراً﴾

(but We reveal to you the truth, and the better explanation thereof.) They do not say anything in an attempt to oppose the truth, but We respond to them with the truth of that same matter, more clearly and more eloquently than anything they say. Abu `Abdur-Rahman An-Nasa'i recorded that Ibn `Abbas said, "The Qur'an was sent down all at once to the first heaven on Laylatul-Qadr (the Night of Power), then it was revealed over twenty years.'' Allah says:

﴿وَلاَ يَأْتُونَكَ بِمَثَلٍ إِلاَّ جِئْنَـكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيراً ﴾

(And no example or similitude do they bring, but We reveal to you the truth, and the better explanation thereof.) and:

﴿وَقُرْءانًا فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَـهُ تَنْزِيلاً ﴾

(And (it is) a Qur'an which We have divided (into parts), in order that you might recite it to men at intervals. And We have revealed it by stages) (17:106). Then Allah tells us about the terrible state of the disbelievers when they are raised on the Day of Resurrection and gathered into Hell:

﴿الَّذِينَ يُحْشَرُونَ عَلَى وُجُوهِهِمْ إِلَى جَهَنَّمَ أُوْلَـئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ سَبِيلاً ﴾

(Those who will be gathered to Hell on their faces, such will be in an evil state, and most astray from the path. ) In the Sahih, it is reported from Anas that a man said, "O Messenger of Allah, how will the disbeliever be gathered on his face on the Day of Resurrection'' The Prophet said:

«إِنَّ الَّذِي أَمْشَاهُ عَلَى رِجْلَيْهِ قَادِرٌ أَنْ يُمْشِيَهُ عَلَى وَجْهِهِ يَوْمَ الْقِيَامَة»

(The One Who caused him to walk on his two feet is able to make him walk on his face on the Day of Resurrection.)

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ وَجَعَلْنَا مَعَهُ أَخَاهُ هَـرُونَ وَزِيراً - فَقُلْنَا اذْهَبَآ إِلَى الْقَوْمِ الَّذِينَ كَذَّبُواْ بِـَايَـتِنَا فَدَمَّرْنَـهُمْ تَدْمِيراً - وَقَوْمَ نُوحٍ لَّمَّا كَذَّبُواْ الرُّسُلَ أَغْرَقْنَـهُمْ وَجَعَلْنَـهُمْ لِلنَّاسِ ءَايَةً وَأَعْتَدْنَا لِلظَّـلِمِينَ عَذَاباً أَلِيماً - وَعَاداً وَثَمُودَاْ وَأَصْحَـبَ الرَّسِّ وَقُرُوناً بَيْنَ ذَلِكَ كَثِيراً - وَكُلاًّ ضَرَبْنَا لَهُ الاٌّمْثَالَ وَكُلاًّ تَبَّرْنَا تَتْبِيراً - وَلَقَدْ أَتَوْا عَلَى الْقَرْيَةِ الَّتِى أُمْطِرَتْ مَطَرَ السَّوْءِ أَفَلَمْ يَكُونُواْ يَرَوْنَهَا بَلْ كَانُواْ لاَ يَرْجُونَ نُشُوراً ﴾

(35. And indeed We gave Musa the Scripture, and placed his brother Harun with him as a helper;) (36. And We said: "Go you both to the people who have denied Our Ayat.'' Then We destroyed them with utter destruction.) (37. And Nuh's people, when they denied the Messengers, We drowned them, and We made them as a sign for mankind. And We have prepared a painful torment for the wrongdoers.) (38. And (also) `Ad and Thamud, and the Dwellers of Ar-Rass, and many generations in between.) (39. And for each We put forward examples, and each We brought to utter ruin.) (40. And indeed they have passed by the town on which was rained the evil rain. Did they not then see it Nay! But they used not to expect any resurrection.)


Frightening the Idolators of Quraysh

Allah threatens the idolators who denied and opposed His Messenger Muhammad and He warns them of the punishment and painful torment He sent upon the previous nations who rejected their Messengers. Allah begins by mentioning Musa, upon him be peace, whom He sent along with his brother Harun as a helper -- i.e., as another Prophet who helped and supported him -- but Fir`awn and his chiefs denied them both:

﴿دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَـفِرِينَ أَمْثَـلُهَا﴾

(Allah destroyed them completely, and similar (awaits) the disbelievers) (47:10). And when the people of Nuh denied him, Allah destroyed them likewise, for whoever denies one Messenger denies all the Messengers, because there is no difference between one Messenger and another. If it had so happened that Allah had sent all His Messengers to them, they would have denied them all. Allah says:

﴿وَقَوْمَ نُوحٍ لَّمَّا كَذَّبُواْ الرُّسُلَ﴾

(And Nuh's people, when they denied the Messengers,) although Allah sent only Nuh to them, and he stayed among them for 950 years, calling them to Allah and warning them of His punishment,

﴿وَمَآ ءَامَنَ مَعَهُ إِلاَّ قَلِيلٌ﴾

(And none believed with him, except a few) (11:40). For this reason Allah drowned them all and left no one among the sons of Adam alive on earth apart from those who boarded the boat,

﴿وَجَعَلْنَـهُمْ لِلنَّاسِ ءَايَةً﴾

(and We made them a sign for mankind.) meaning a lesson to be learned. This is like the Ayah,

﴿إِنَّا لَمَّا طَغَا الْمَآءُ حَمَلْنَـكُمْ فِى الْجَارِيَةِ - لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَآ أُذُنٌ وَعِيَةٌ ﴾

(Verily, when the water rose beyond its limits, We carried you in the boat. That We might make it a remembrance for you, and the keen ear may understand it) (69:11-12), which means: `We left for you ships that you ride upon to travel across the depths of the seas, so that you may remember the blessing of Allah towards you when He saved you from drowning, and made you the descendants of those who believed in Allah and followed His commandments.'

﴿وَعَاداً وَثَمُودَاْ وَأَصْحَـبَ الرَّسِّ﴾

(And (also) `Ad and Thamud, and the Dwellers of Ar-Rass,) We have already discussed their story, which is referred to in more than one Surah, such as Surat Al-A`raf, and there is no need to repeat it here. As for the Dwellers of Ar-Rass, Ibn Jurayj narrated from Ibn `Abbas about the Dwellers of Ar-Rass that they were the people of one of the villages of Thamud. Ath-Thawri narrated from Abu Bukayr from `Ikrimah that Ar-Rass was a well where they buried (Rassu) their Prophet.

﴿وَقُرُوناً بَيْنَ ذَلِكَ كَثِيراً﴾

(and many generations in between. ) means nations, many more than have been mentioned here, whom We destroyed. Allah said:

﴿وَكُلاًّ ضَرَبْنَا لَهُ الاٌّمْثَالَ﴾

(And for each We put forward examples,) meaning, `We showed them the proof and gave them clear evidence,' as Qatadah said, "They had no excuse.''

﴿وَكُلاًّ تَبَّرْنَا تَتْبِيراً﴾

(and each (of them) We brought to utter ruin.) means, `We destroyed them completely.' This is like the Ayah,

﴿وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ﴾

(And how many generations (Qurun) have We destroyed after Nuh!) (17:17). "Generations'' (Qurun) here refers to nations among mankind. This is like the Ayah,

﴿ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قُرُوناً ءَاخَرِينَ ﴾

(Then, after them, We created other generations (Qurun).) (23:42) Some defined a generation as being 120 years, or it was said that a generation was one hundred years, or eighty, or forty, etc. The most correct view is that a generation refers to nations who are one another's contemporaries, living at the same time. When they go and others succeed them, this is another generation, as it was recorded in the Two Sahihs:

«خَيْرُ الْقُرُونِ قَرْنِي، ثُمَّ الَّذِينَ يَلُونَهُمْ،ثُمَّ الَّذِينَ يَلُونَهُم»

(The best of generations is my generation, then the one that follows it, then the one that follows that.)

﴿وَلَقَدْ أَتَوْا عَلَى الْقَرْيَةِ الَّتِى أُمْطِرَتْ مَطَرَ السَّوْءِ﴾

(And indeed they have passed by the town on which was rained the evil rain.) refers to the town of the people of Lut, which was called Sodom, and the way in which Allah dealt with it, when He destroyed it by turning it upside down and by sending upon it the rain of stones of baked clay, as Allah says:

﴿وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَسَآءَ مَطَرُ الْمُنذَرِينَ ﴾

(And We rained on them a rain. And how evil was the rain of those who had been warned!) (26:176),

﴿وَإِنَّكُمْ لَّتَمُرُّونَ عَلَيْهِمْ مُّصْبِحِينَ - وَبِالَّيْلِ أَفَلاَ تَعْقِلُونَ ﴾

(Verily, you pass by them in the morning. And at night; will you not then reflect) (37:137-138),

﴿وَإِنَّهَا لَبِسَبِيلٍ مُّقِيمٍ ﴾

(And verily, they were right on the highroad.) (15:76),

﴿وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ﴾

(They are both on an open highway, plain to see) (15:79). Allah says:

﴿أَفَلَمْ يَكُونُواْ يَرَوْنَهَا﴾

(Did they not then see it) meaning, so that they might learn a lesson from what happened to its inhabitants of punishment for denying the Messenger and going against the commands of Allah.

﴿بَلْ كَانُواْ لاَ يَرْجُونَ نُشُوراً﴾

(Nay! But they used not to expect any resurrection.) means, the disbelievers who passed by it did not learn any lesson, because they did not expect any resurrection, i.e., on the Day of Judgement.

﴿وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً أَهَـذَا الَّذِى بَعَثَ اللَّهُ رَسُولاً - إِن كَادَ لَيُضِلُّنَا عَنْ ءَالِهَتِنَا لَوْلاَ أَن صَبْرَنَا عَلَيْهَا وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلاً - أَرَءَيْتَ مَنِ اتَّخَذَ إِلَـهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلاً - أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلاَّ كَالاٌّنْعَـمِ بَلْ هُمْ أَضَلُّ سَبِيلاً ﴾

(41. And when they see you, they treat you only in mockery (saying): "Is this the one whom Allah has sent as a Messenger'') (42. "He would have nearly misled us from our gods, had it not been that we were patient and constant in their worship!'' And they will know, when they see the torment, who it is that is most astray from the path!) (43. Have you seen him who has taken as his god his own vain desire Would you then be a guardian over him) (44. Or do you think that most of them hear or understand They are only like cattle -- nay, they are even farther astray from the path.)


How the Disbelievers mocked the Messenger

Allah tells us how the disbelievers mocked the Messenger when they saw him. This is like the Ayah,

﴿وَإِذَا رَآكَ الَّذِينَ كَفَرُواْ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً﴾

(And when the disbelievers see you, they take you not except for mockery) (21:36), which means that they tried to find faults and shortcomings in him. Here Allah says:

﴿وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً أَهَـذَا الَّذِى بَعَثَ اللَّهُ رَسُولاً ﴾

(And when they see you, they treat you only in mockery (saying): "Is this the one whom Allah has sent as a Messenger'') i.e., they said this by way of belittling and trying to undermine him, so Allah put them in their place, and said:

﴿وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ﴾

(And indeed Messengers before you were mocked at) (6:10)

﴿إِن كَادَ لَيُضِلُّنَا عَنْ ءَالِهَتِنَا﴾

(He would have nearly misled us from our gods,) They meant: `he nearly turned us away from worshipping idols, and he would have done so, had we not been patient and persevered in our ways.' So Allah said, warning and threatening them:

﴿وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ﴾

(And they will know, when they see the torment...)


They took Their Desires as their gods and were more astray than Cattle

Then Allah tells His Prophet that if Allah decrees that someone will be misguided and wretched, then no one can guide him except Allah, glory be to Him:

﴿أَرَءَيْتَ مَنِ اتَّخَذَ إِلَـهَهُ هَوَاهُ﴾

(Have you seen him who has taken as his god his own vain desire) meaning, whatever he admires and sees as good in his own desires becomes his religion and his way. As Allah says:

﴿أَفَمَن زُيِّنَ لَهُ سُوءَ عَمَلِهِ فَرَءَاهُ حَسَناً فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَآءُ﴾

(Is he then, to whom the evil of his deeds is made fair seeming. So that he consider it as good. Verily, Allah sends astray whom he wills.) ﴿35:8﴾

﴿أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلاً﴾

(Would you then be a guardian over him) Ibn `Abbas said: "During the Jahiliyyah, a man would worship a white rock for a while, then if he saw another that looked better, he would worship that and leave the first.'' Then Allah said:

﴿أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ﴾

(Or do you think that most of them hear or understand) meaning, they are worse than grazing cattle. Cattle only do what they were created to do, but these people were created to worship Allah Alone without associating partners with Him, but they worship others with Him, even though evidence has been established against them and Messengers have been sent to them.

﴿أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ وَلَوْ شَآءَ لَجَعَلَهُ سَاكِناً ثُمَّ جَعَلْنَا الشَّمْسَ عَلَيْهِ دَلِيلاً - ثُمَّ قَبَضْنَـهُ إِلَيْنَا قَبْضاً يَسِيراً - وَهُوَ الَّذِى جَعَلَ لَكُمُ الَّيْلَ لِبَاساً وَالنَّوْمَ سُبَاتاً وَجَعَلَ النَّهَارَ نُشُوراً ﴾

(45. Have you not seen how your Lord spread the shadow. If He willed, He could have made it still -- but We have made the sun its guide.) (46. Then We withdraw it towards Ourselves -- a gradual withdrawal.) (47. And it is He Who makes the night a covering for you, and the sleep (as) a repose, and makes the day Nushur.)


Evidence of the existence of the Creator and the extent of His Power

Here Allah begins explaining the evidence for His existence and His perfect power to create various things and pairs of opposites. Allah says:

﴿أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ﴾

(Have you not seen how your Lord spread the shadow.) Ibn `Abbas, Ibn `Umar, Abu Al-`Aliyah, Abu Malik, Masruq, Mujahid, Sa`id bin Jubayr, An-Nakha`i, Ad-Dahhak, Al-Hasan, Qatadah, As-Suddi and others said, "This refers to the period from the beginning of the dawn until the sun rises.''

﴿وَلَوْ شَآءَ لَجَعَلَهُ سَاكِناً﴾

(If He willed, He could have made it still) meaning, immobile, never changing. This is like the Ayat:

﴿قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ الَّيْلَ سَرْمَداً﴾

(Say : "Tell me! If Allah made the night continuous for you...'') (28:71)

﴿ثُمَّ جَعَلْنَا الشَّمْسَ عَلَيْهِ دَلِيلاً﴾

(but We have made the sun its guide.) means, were it not for the sun rising, it would not be there, for a thing can only be known in contrast to its opposite. Qatadah and As-Suddi said, "The sun is a guide which follows the shade until the shade disappears. ''

﴿ثُمَّ قَبَضْنَـهُ إِلَيْنَا قَبْضاً يَسِيراً ﴾

(Then We withdraw it towards Ourselves -- a gradual withdrawal.) This refers to the shade.

﴿يَسِيراً﴾

(gradual) meaning slowly. As-Suddi said: "A gentle, concealed, withdrawal until there is no shade left on earth except under a roof or a tree, and the sun is shining on whatever is above it.''

﴿قَبْضاً يَسِيراً﴾

(a gradual withdrawal.) Ayyub bin Musa said: "Little by little.

﴿وَهُوَ الَّذِى جَعَلَ لَكُمُ الَّيْلَ لِبَاساً﴾

(And it is He Who makes the night a covering for you,) It covers and conceals all things. This is like the Ayah:

﴿وَالَّيْلِ إِذَا يَغْشَى ﴾

(By the night as it envelops) (92:1).

﴿وَالنَّوْمَ سُبَاتاً﴾

(and the sleep a repose,) means, a halt to movement so that bodies may rest. For the faculties and limbs get tired from their constant movement during the day when one goes out to earn a living. When night comes, and it becomes quiet, they stop moving, and rest; so sleep provides a rejuvenation for both the body and the soul.

﴿وَجَعَلَ النَّهَارَ نُشُوراً﴾

(and makes the day Nushur) meaning, people get up and go out to earn a living and attend to their business. This is like the Ayah:

﴿وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ الَّيْلَ وَالنَّهَارَ لِتَسْكُنُواْ فِيهِ وَلِتَبتَغُواْ مِن فَضْلِهِ﴾

(It is out of His mercy that He has made for you the night and the day that you may rest therein and that you may seek of His bounty...) (28:73)

﴿وَهُوَ الَّذِى أَرْسَلَ الرِّيَـحَ بُشْرَى بَيْنَ يَدَىْ رَحْمَتِهِ وَأَنزَلْنَا مِنَ السَّمَآءِ مَآءً طَهُوراً ﴾

﴿لِّنُحْيِىَ بِهِ بَلْدَةً مَّيْتاً وَنُسْقِيَهِ مِمَّا خَلَقْنَآ أَنْعَـماً وَأَنَاسِىَّ كَثِيراً - وَلَقَدْ صَرَّفْنَـهُ بَيْنَهُمْ لِيَذَّكَّرُواْ فَأَبَى أَكْثَرُ النَّاسِ إِلاَّ كُفُوراً ﴾

(48. And it is He Who sends the winds as heralds of glad tidings, going before His mercy; and We send down pure water from the sky,) (49. That We may give life thereby to a dead land, and We give to drink thereof many of the cattle and men that We have created.) (50. And indeed We have distributed it among them in order that they may remember the grace of Allah, but most men refuse (out of) gratitude.)


This is also part of His complete power and supreme authority:

Allah sends the winds as heralds of glad tidings, i.e., they bring the clouds behind them. The winds are of many different types, depending on the purpose for which they are sent. Some of them form the clouds, others carry the clouds or drive them, and others come ahead of the clouds as heralds announcing their coming. Some of them come before that to stir up the earth, and some of them fertilize or "seed'' the clouds to make it rain. Allah says:

﴿وَأَنزَلْنَا مِنَ السَّمَآءِ مَآءً طَهُوراً﴾

(and We send down pure water from the sky), meaning, as a means of purifying it. Abu Sa`id said, "It was said: "O Messenger of Allah, can we perform Wudu' with the water of the well of Buda`ah For it is a well in which rubbish and the flesh of dogs are thrown. He said:

«إِنَّ الْمَاءَ طَهُورٌ لَا يُنَجِّسُهُ شَيْء»

(Water is pure and nothing makes it impure.) This was recorded by Ash-Shafi`i and Ahmad, who graded it Sahih, and also by Abu Dawud and At-Tirmidhi, who graded it Hasan, and by An-Nasa'i. His saying:

﴿لِّنُحْيِىَ بِهِ بَلْدَةً مَّيْتاً﴾

(That We may give life thereby to a dead land,) means, a land that waited a long time for rain. It is devoid of vegetation or anything at all. When the rain comes to it, it becomes alive and its hills are covered with all kinds of colorful flowers, as Allah says:

﴿فَإِذَآ أَنزَلْنَا عَلَيْهَا الْمَآءَ اهْتَزَّتْ وَرَبَتْ﴾

(but when We send down water to it, it is stirred to life and growth...) (41:39). His saying:

﴿وَنُسْقِيَهِ مِمَّا خَلَقْنَآ أَنْعَـماً وَأَنَاسِىَّ كَثِيراً﴾

(and We give to drink thereof many of the cattle and men that We had created. ) means, so that animals such as cattle can drink from it, and people who are in desperate need of water can drink from it and water their crops and fruits. This is like the Ayah:

﴿وَهُوَ الَّذِى يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُواْ﴾

(And He it is Who sends down the rain after they have despaired,) (42:28)

﴿فَانظُرْ إِلَى ءَاثَـرِ رَحْمَةِ اللَّهِ كَيْفَ يُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَآ﴾

(Look then at the effects of Allah's mercy, how He revives the earth after its death.) (30:50) His saying:

﴿وَلَقَدْ صَرَّفْنَـهُ بَيْنَهُمْ لِيَذَّكَّرُواْ﴾

(And indeed We have distributed it among them in order that they may remember) means, `We cause rain to fall on this land and not on that, and We cause the clouds to pass over one land and go to another, where We cause sufficient rain to fall so that its people have plenty, but not one drop falls on the first land.' There is a reason and great wisdom behind this. Ibn `Abbas and Ibn Mas`ud, may Allah be pleased with them said: "One year does not have more rain than another, but Allah distributes the rain as He wills. Then he recited this Ayah:

﴿وَلَقَدْ صَرَّفْنَـهُ بَيْنَهُمْ لِيَذَّكَّرُواْ فَأَبَى أَكْثَرُ النَّاسِ إِلاَّ كُفُوراً ﴾

(And indeed We have distributed it (rain or water) amongst them in order that they may remember the grace of Allah, but most men refuse (out of) ingratitude. )'' meaning, so that they may be reminded, when Allah brings the dead earth back to life, that He is able to bring the dead and dry bones back to life, or that those from whom rain is withheld are suffering this because of some sin they have committed, so that they may give it up.

﴿فَأَبَى أَكْثَرُ النَّاسِ إِلاَّ كُفُورًا﴾

(but most men refuse (out of) ingratitude.) `Ikrimah said, "This refers to those who say that rain comes because of such and such a star.'' This view of `Ikrimah is similar to the authentic Hadith recorded in Sahih Muslim; one day after a night's rain, the Messenger of Allah said to his Companions:

«أَتَدْرُونَ مَاذَا قَالَ رَبُّكُمْ؟»

(Do you know what your Lord says) They said: "Allah and His Messenger know best.'' He said:

«قَالَ: أَصْبَحَ مِنْ عِبَادِي مُؤْمِنٌ بِي وَكَافِرٌ، فَأَمَّا مَنْ قَالَ: مُطِرْنَا بِفَضْلِ اللهِ وَرَحْمَتِهِ فَذَاكَ مُؤْمِنٌ بِي، كَافِرٌ بِالْكَوْكَبِ، وَأَمَّا مَنْ قَالَ: مُطِرْنَا بِنَوْءِ كَذَا وَكَذَا، فَذَاكَ كَافِرٌ بِي، مُؤْمِنٌ بِالْكَوْكَب»

(He says: "This morning some of My servants became believers in Me, and some became disbelievers. As for the one who said, `We have been given rain by the mercy and grace of Allah,' he is a believer in Me and a disbeliever in the stars. As for the one who said, `We have been given rain by such and such a star,' he is a disbeliever in Me and a believer in the stars.'')

﴿وَلَوْ شِئْنَا لَبَعَثْنَا فِى كُلِّ قَرْيَةٍ نَّذِيراً - فَلاَ تُطِعِ الْكَـفِرِينَ وَجَـهِدْهُمْ بِهِ جِهَاداً كَبيراً - وَهُوَ الَّذِى مَرَجَ الْبَحْرَيْنِ هَـذَا عَذْبٌ فُرَاتٌ وَهَـذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخاً وَحِجْراً مَّحْجُوراً - وَهُوَ الَّذِى خَلَقَ مِنَ الْمَآءِ بَشَراً فَجَعَلَهُ نَسَباً وَصِهْراً وَكَانَ رَبُّكَ قَدِيراً ﴾

(51. And had We willed, We would have raised a warner in every town.) (52. So obey not the disbelievers, but strive against them with the utmost endeavor with it.) (53. And it is He Who has let free the two seas, this is palatable and sweet, and that is salty and bitter; and He has set a barrier and a complete partition between them.) (54. And it is He Who has created man from water, and has appointed for him kindred by blood, and kindred by marriage. And your Lord is Ever All-Powerful to do what He wills.)


The universality of the Prophet's Message, how He was supported in His Mission and Allah's Blessings to Mankind

Allah says:

﴿وَلَوْ شِئْنَا لَبَعَثْنَا فِى كُلِّ قَرْيَةٍ نَّذِيراً ﴾

(And had We willed, We would have raised a warner in every town.) `Calling them to Allah, but We have singled you out, O Muhammad, to be sent to all the people of earth, and We have commanded you to convey the Qur'an,'

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(that I may therewith warn you and whomsoever it may reach) (6:19).

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it, the Fire will be their promised meeting place) (11:17).

﴿لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا﴾

(that you may warn the Mother of the Towns and all around it) (42:7).

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah...'') (7:158). In the Two Sahihs (it is reported that the Prophet said:)

«بُعِثْتُ إِلَى الْأَحْمَرِ وَالْأَسْوَد»

(I have been sent to the red and the black. ) And:

«وَكَانَ النَّبِيُّ يُبْعَثُ إِلَى قَوْمِهِ خَاصَّةً، وَبُعِثْتُ إِلَى النَّاسِ عَامَّة»

(...A Prophet would be sent to his own people, but I have been sent to all of mankind.) Allah says:

﴿فَلاَ تُطِعِ الْكَـفِرِينَ وَجَـهِدْهُمْ بِهِ﴾

(So obey not the disbelievers, but strive hard against them with it.) meaning, with the Qur'an. This was the view of Ibn `Abbas.

﴿جِهَاداً كَبيراً﴾

(with the utmost endeavour.) This is like the Ayah,

﴿يَأَيُّهَا النَّبِىُّ جَـهِدِ الْكُفَّـرَ وَالْمُنَـفِقِينَ﴾

(O Prophet! Strive hard against the disbelievers and the hypocrites,) (9:73)

﴿وَهُوَ الَّذِى مَرَجَ الْبَحْرَيْنِ هَـذَا عَذْبٌ فُرَاتٌ وَهَـذَا مِلْحٌ أُجَاجٌ﴾

(And it is He Who has let free the two seas, this is palatable and sweet, and that is salty and bitter;) means, He has created the two kinds of water, sweet and salty. The sweet water is like that in rivers, springs and wells, which is fresh, sweet, palatable water. This was the view of Ibn Jurayj and of Ibn Jarir, and this is the meaning without a doubt, for nowhere in creation is there a sea which is fresh and sweet. Allah has told us about reality so that His servants may realize His blessings to them and give thanks to Him. The sweet water is that which flows amidst people. Allah has portioned it out among His creatures according to their needs; rivers and springs in every land, according to what they need for themselves and their lands.

﴿وَهَـذَا مِلْحٌ أُجَاجٌ﴾

(and that is salty and bitter;) meaning that it is salty, bitter and not easy to swallow. This is like the seas that are known in the east and the west, the Atlantic Ocean and the Straits that lead to it, the Red Sea, the Arabian Sea, the Persian Gulf, the China Sea, the Indian Ocean, the Mediterranean Sea, the Black Sea and so on, all the seas that are stable and do not flow, but they swell and surge in the winter and when the winds are strong, and they have tides that ebb and flow. At the beginning of each month the tides ebb and flood, and when the month starts to wane they retreat until they go back to where they started. When the crescent of the following month appears, the tide begins to ebb again until the fourteenth of the month, then it decreases. Allah, may He be glorified, the One Whose power is absolute, has set these laws in motion, so all of these seas are stationary, and He has made their water salty lest the air turn putrid because of them and the whole earth turn rotten as a result, and lest the earth spoil because of the animals dying on it. Because its water is salty, its air is healthy and its dead are good (to eat), hence when the Messenger of Allah was asked whether sea water can be used for Wudu', he said:

«هُوَ الطَّهُورُ مَاؤُهُ، الْحِلُّ مَيْتَتُه»

(Its water is pure and its dead are lawful.) This was recorded by Malik, Ash-Shafi`i and Ahmad, and by the scholars of Sunan with a good ﴿Jayyid﴾ chain of narration.

﴿وَجَعَلَ بَيْنَهُمَا بَرْزَخاً وَحِجْراً﴾

(and He has set a barrier and a complete partition between them. ) meaning, between the sweet water and the saltwater.

﴿بَرْزَخاً﴾

(a barrier) means a partition, which is dry land.

﴿وَحِجْراً مَّحْجُوراً﴾

(and a complete partition) means, a barrier, to prevent one of them from reaching the other. This is like the Ayat:

﴿مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ - بَيْنَهُمَا بَرْزَخٌ لاَّ يَبْغِيَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(He has let loose the two seas meeting together. Between them is a barrier which none of them can transgress. Then which of the blessings of your Lord will you both deny) (55:19-21)

﴿أَمَّن جَعَلَ الاٌّرْضَ قَرَاراً وَجَعَلَ خِلاَلَهَآ أَنْهَاراً وَجَعَلَ لَهَا رَوَاسِىَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزاً أَءِلـهٌ مَّعَ اللهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ ﴾

(Is not He Who has made the earth as a fixed abode, and has placed rivers in its midst, and placed firm mountains therein, and set a barrier between the two seas Is there any god with Allah Nay, but most of them know not!) (27:61)

﴿وَهُوَ الَّذِى خَلَقَ مِنَ الْمَآءِ بَشَراً﴾

(And it is He Who has created man from water,) means, He created man from a weak Nutfah, then gave him shape and formed him, and completed his form, male and female, as He willed.

﴿فَجَعَلَهُ نَسَباً وَصِهْراً﴾

(and has appointed for him kindred by blood, and kindred by marriage.) in the beginning, he is someone's child, then he gets married and becomes a son-in-law, then he himself has sons-in-law and other relatives through marriage. All of this comes from a despised liquid, Allah says:

﴿وَكَانَ رَبُّكَ قَدِيراً﴾

(And your Lord is Ever All-Powerful to do what He wills.)

﴿وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لاَ يَنفَعُهُمْ وَلاَ يَضُرُّهُمْ وَكَانَ الْكَـفِرُ عَلَى رَبِّهِ ظَهِيراً - وَمَآ أَرْسَلْنَـكَ إِلاَّ مُبَشِّراً وَنَذِيراً - قُلْ مَآ أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلاَّ مَن شَآءَ أَن يَتَّخِذَ إِلَى رَبِّهِ سَبِيلاً - وَتَوَكَّلْ عَلَى الْحَىِّ الَّذِى لاَ يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيراً - الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَا فِى سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَـنُ فَاسْأَلْ بِهِ خَبِيراً - وَإِذَا قِيلَ لَهُمُ اسْجُدُواْ لِلرَّحْمَـنِ قَالُواْ وَمَا الرَّحْمَـنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُوراً ﴾

(55. And they worship besides Allah, that which can neither profit them nor harm them; and the disbeliever is ever a helper against his Lord.) (56. And We have sent you only as a bearer of good news and a warner.) (57. Say: "No reward do I ask of you for this, save that whosoever wills may take a path to his Lord.'') (58. And put your trust in the Ever Living One Who dies not, and glorify His praises, and sufficient is He as the All-Knower of the sins of His servants,) (59. Who created the heavens and the earth and all that is between them in six Days. Then He rose over (Istawa) the Throne. The Most Gracious! Ask Him, as He is the All-Knower.) (60. And when it is said to them: "Prostrate yourselves to Ar-Rahman!'' They say: "And what is Ar-Rahman Shall we fall down in prostration to that which you command us'' And it increases in them only aversion.)


The Ignorance of the Idolators

Allah tells us how ignorant the idolators are; instead of worshipping Allah, they worship idols which do not possess the power either to harm or benefit. They do this with no evidence or proof; the only thing that led them to do this was their own whims and desires. So they take these idols as protectors and fight for their sake, and they oppose Allah and His Messenger and the believers for their sake. Similarly Allah says:

﴿وَكَانَ الْكَـفِرُ عَلَى رَبِّهِ ظَهِيراً﴾

(and the disbeliever is ever a helper against his Lord.) meaning, he is a supporter of Shaytan against the party of Allah, but the party of Allah are the ones who will prevail, as Allah says:

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءَالِهَةً لَّعَلَّهُمْ يُنصَرُونَ - لاَ يَسْتَطِيعُونَ نَصْرَهُمْ وَهُمْ لَهُمْ جُندٌ مٌّحْضَرُونَ ﴾

(And they have taken besides Allah gods, hoping that they might be helped. They cannot help them, but they will be brought forward as a troop against those who worshipped them.) (36:74-75) meaning, the gods which they worshipped instead of Allah cannot help them. These ignorant people are troops for the idols and are ready to fight for their sake and protect their sanctuaries, but in the end the victory will be for Allah and His Messenger and the believers, in this world and the Hereafter.

﴿وَكَانَ الْكَـفِرُ عَلَى رَبِّهِ ظَهِيراً﴾

(and the disbeliever is ever a helper against his Lord. ) Mujahid said: "He supports and helps the Shaytan in disobedience towards Allah.


The Messenger brings Glad Tidings and Warnings

Then Allah tells His Messenger:

﴿وَمَآ أَرْسَلْنَـكَ إِلاَّ مُبَشِّراً وَنَذِيراً ﴾

(And We have sent you only as a bearer of good news and a warner.) meaning, a bringer of good news to the believers, a warner to the disbelievers; bringing good news of Paradise to those who obey Allah, and bringing warnings of a dreadful punishment for those who go against the commandments of Allah.

﴿قُلْ مَآ أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ﴾

(Say: "No reward do I ask of you for this...'') `for conveying this message and this warning, I do not ask for any reward from your wealth; I am only doing this for the sake of Allah, may He be exalted.'

﴿لِمَن شَآءَ مِنكُمْ أَن يَسْتَقِيمَ ﴾

(To whomsoever among you who wills to walk straight) (81:28).

﴿إِلاَّ مَن شَآءَ أَن يَتَّخِذَ إِلَى رَبِّهِ سَبِيلاً﴾

(save that whosoever wills, may take a path to his Lord.) means, a way and a methodology to be followed.


The Command to the Messenger to put his Trust in Allah, and some of His Qualities

Then Allah says:

﴿وَتَوَكَّلْ عَلَى الْحَىِّ الَّذِى لاَ يَمُوتُ﴾

(And put your trust in the Ever Living One Who dies not,) meaning, in all your affairs, put your trust in Allah, the Ever-Living Who never dies, the One Who

﴿الاٌّوَّلُ وَالاٌّخِرُ وَالظَّـهِرُ وَالْبَـطِنُ وَهُوَ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

(is the First and the Last, the Most High and the Most Near. And He is the All-Knower of everything) (57:3). The Eternal, Ever-Lasting, Ever-Living, Self-Sufficient One, the Lord and Sovereign of all things, the One to Whom you should always turn. Allah is the One in Whom you should put your trust and to Whom you should turn for refuge, He will be sufficient for you and will be your helper and supporter, and will cause you to prevail. As Allah says:

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾

(O Messenger! Proclaim which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allah will protect you from mankind) (5:67).

﴿وَسَبِّحْ بِحَمْدِهِ﴾

(and glorify His praises,) means, combine praising Him with glorifying Him. Hence the Messenger of Allah used to say:

«سُبْحَانَكَ اللَّهُمَّ رَبَّنَا وَبِحَمْدِك»

(Glory be to You, O Allah, and with Your praise.) So the Ayah means: be sincere in worshipping Him and putting your trust in Him. This is like the Ayat:

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

(The Lord of the east and the west; there is no God but He. So take Him as a Trustee.) (73:9)

﴿فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ﴾

(So worship Him and put your trust in Him) (11:123).

﴿قُلْ هُوَ الرَّحْمَـنُ ءَامَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا﴾

(Say: "He is the Most Gracious, in Him we believe, and in Him we put our trust.'') (67:29)

﴿وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيراً﴾

(and sufficient is He as the All-Knower of the sins of His servants) means, by His perfect knowledge nothing is hidden from Him nor can anything be hidden from Him, not even a speck of dust's weight.

﴿الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ﴾

(Who created the heavens and the earth...) means, He is the Ever-Living Who never dies, He is the Creator, Sustainer and Sovereign of all things, Who by His might and power created the seven heavens with their vast height and width, and the seven earths with their great depths and density.

﴿فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ﴾

(in six Days. Then He rose over the Throne.) means, He is running all affairs and He decrees according to the truth, and He is the best of those who decide.

﴿ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَـنُ فَاسْأَلْ بِهِ خَبِيراً﴾

(Then He rose over (Istawa) the Throne. The Most Gracious! Ask Him, as He is the All-Knower.) meaning, find out about Him from one who knows most about Him, and follow him and take him as your example. It is known that there is no one who knows more about Allah than His servant and Messenger Muhammad , the absolute leader of the sons of Adam in this world and the Hereafter, who does not speak of his own desire, but conveys revelation revealed to him. What he says is true, and he is the leader whose decision counts; when there is a dispute, people are obliged to refer to him, and whatever is in accordance with his words and deeds is right, and whatever goes against them should be rejected no matter who says or does it. Allah says:

﴿فَإِن تَنَازَعْتُمْ فِى شَىْءٍ﴾

((And) if you differ in anything among yourselves...) (4:59).

﴿وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَىْءٍ فَحُكْمُهُ إِلَى اللَّهِ﴾

(And in whatsoever you differ, the decision thereof is with Allah) (42:10).

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of your Lord has been fulfilled in truth and in justice) (6: 115). meaning, He has spoken the truth and is fair and just in His commands and prohibitions. Allah says here:

﴿فَاسْأَلْ بِهِ خَبِيراً﴾

(Ask Him, as He is Al-Knower.)


Condemnation of the Idolators

Then Allah rebukes the idolators who prostrate to idols and rivals instead of Allah:

﴿وَإِذَا قِيلَ لَهُمُ اسْجُدُواْ لِلرَّحْمَـنِ قَالُواْ وَمَا الرَّحْمَـنُ﴾

(And when it is said to them: "Prostrate yourselves to Ar-Rahman!'' They say: "And what is Ar-Rahman'') meaning: we do not know Ar-Rahman. They did not like to call Allah by His Name Ar-Rahman (the Most Gracious), as they objected on the day of (the treaty of) Al-Hudaybiyyah, when the Prophet told the scribe:

«اكْتُبْ بِسْمِ اللهِ الرَّحْمنِ الرَّحِيم»

(Write: "In the Name of Allah, Ar-Rahman (the Most Gracious), Ar-Rahim (the Most Merciful).'') They said, "We do not know Ar-Rahman or Ar-Rahim. Write what you used to write: `Bismika Allahumma (in Your Name, O Allah).''' So Allah revealed the words:

﴿قُلِ ادْعُواْ اللَّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الاٌّسْمَآءَ الْحُسْنَى﴾

(Say: "Invoke Allah or invoke Ar-Rahman, by whatever name you invoke Him (it is the same), for to Him belong the Best Names) (17:110). meaning, He is Allah and He is the Most Gracious. And in this Ayah, Allah said:

﴿وَإِذَا قِيلَ لَهُمُ اسْجُدُواْ لِلرَّحْمَـنِ قَالُواْ وَمَا الرَّحْمَـنُ﴾

(And when it is said to them: "Prostrate yourselves to Ar-Rahman!'' They say: "And what is the Ar-Rahman'') meaning: we do not know or approve of this Name.

﴿أَنَسْجُدُ لِمَا تَأْمُرُنَا﴾

(Shall we fall down in prostration to that which you command us) means, "Just because you tell us to''

﴿وَزَادَهُمْ نُفُوراً﴾

(And it increases in them only aversion.) As for the believers, they worship Allah Who is the Most Gracious, Most Merciful, and they attribute divinity to Him Alone and prostrate to Him. The scholars, agree that it is allowed and approved for the reader and the listener to prostrate when he reaches this mention of prostration in Surat Al-Furqan, and Allah knows best.

﴿تَبَارَكَ الَّذِى جَعَلَ فِى السَّمَآءِ بُرُوجاً وَجَعَلَ فِيهَا سِرَاجاً وَقَمَراً مُّنِيراً - وَهُوَ الَّذِى جَعَلَ الَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُوراً ﴾

(61. Blessed be He Who has placed in the heaven Al-Buruj, and has placed therein a great lamp, and a moon giving light.) (62. And He it is Who has put the night and the day in succession (Khilfatan), for such who desires to remember or desires to show his gratitude.)


Mentioning the Might and Power of Allah

Here Allah glorifies Himself and praises the beauty He created in the heavens of Al-Buruj, the giant stars, according to the view of Mujahid, Sa`id bin Jubayr, Abu Salih, Al-Hasan and Qatadah. This is like the Ayah,

﴿وَلَقَدْ زَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ﴾

(And indeed We have adorned the nearest heaven with lamps) (67:5). Allah says:

﴿تَبَارَكَ الَّذِى جَعَلَ فِى السَّمَآءِ بُرُوجاً وَجَعَلَ فِيهَا سِرَاجاً﴾

(Blessed be He Who has placed in the heaven Al-Buruj, and has placed therein a great lamp,) which is the sun which shines like a lamp, as Allah says:

﴿وَجَعَلْنَا سِرَاجاً وَهَّاجاً ﴾

(And We have made (therein) a shining lamp) (78:13).

﴿وَقَمَراً مُّنِيراً﴾

(and a moon giving light.) means, shining and illuminated by the light of something else, different from the light of the sun, as Allah says:

﴿هُوَ الَّذِى جَعَلَ الشَّمْسَ ضِيَآءً وَالْقَمَرَ نُوراً﴾

(It is He Who made the sun a shining thing and the moon as a light) (10:5). And Allah tells us that Nuh, peace be upon him, said to his people:

﴿أَلَمْ تَرَوْاْ كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَـوَتٍ طِبَاقاً - وَجَعَلَ الْقَمَرَ فِيهِنَّ نُوراً وَجَعَلَ الشَّمْسَ سِرَاجاً ﴾

(See you not how Allah has created the seven heavens one above another And has made the moon a light therein, and made the sun a lamp) (71:15-16). Then Allah says:

﴿وَهُوَ الَّذِى جَعَلَ الَّيْلَ وَالنَّهَارَ خِلْفَةً﴾

(And He it is Who has put the night and the day in succession (Khilfatan),) meaning, each one comes after the other, in a never-ending alternation. When one goes the other comes, and vice versa, as Allah says:

﴿وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ﴾

(And He has made the sun and the moon, both constantly pursuing their courses) (14:33).

﴿يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا﴾

(He brings the night as a cover over the day, seeking it rapidly) (7:54).

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ﴾

(It is not for the sun to overtake the moon) (36:40).

﴿لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُوراً﴾

(for such who desires to remember or desires to show his gratitude.) means, He has caused them both to follow one another to show the times when His servants should worship Him. So whoever misses an act of worship during the night can make it up during the day, and whoever misses an act of worship during the day can make it up during the night. It was recorded in a Sahih Hadith:

«إِنَّ اللهَ عَزَّ وَجَلَّ يَبْسُطُ يَدَهُ بِاللَّيْلِ لِيَتُوبَ مُسِيءُ النَّهَارِ، وَيَبْسُطُ يَدَهُ بِالنَّهَارِ لِيَتُوبَ مُسِيءُ اللَّيْل»

(Allah spreads forth His Hand at night for the one who has done evil during the day to repent, and He spreads forth His Hand during the day for the one who has done evil during the night to repent.) Mujahid and Qatadah said: "Khilfatan means different, i.e., because one is dark and the other is light.''

﴿وَعِبَادُ الرَّحْمَـنِ الَّذِينَ يَمْشُونَ عَلَى الاٌّرْضِ هَوْناً وَإِذَا خَاطَبَهُمُ الجَـهِلُونَ قَالُواْ سَلاَماً - وَالَّذِينَ يِبِيتُونَ لِرَبِّهِمْ سُجَّداً وَقِيَـماً - وَالَّذِينَ يَقُولُونَ رَبَّنَا اصْرِفْ عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَاماً - إِنَّهَا سَآءَتْ مُسْتَقَرّاً وَمُقَاماً - وَالَّذِينَ إِذَآ أَنفَقُواْ لَمْ يُسْرِفُواْ وَلَمْ يَقْتُرُواْ وَكَانَ بَيْنَ ذَلِكَ قَوَاماً ﴾

(63. And the servants of the Most Gracious are those who walk on the earth Hawna, and when the foolish address them they say; "Salama.'') (64. And those who spend the night in worship of their Lord, prostrate and standing.) (65. And those who say: "Our Lord! Avert from us the torment of Hell. Verily, its torment is ever an inseparable, permanent punishment.'') (66. Evil indeed it is as an abode and as a place to rest in.) (67. And those who, when they spend, are neither extravagant nor stingy, but are in a just balance between them.)


Attributes of the Servants of the Most Gracious

These are the attributes of the believing servants of Allah,

﴿الَّذِينَ يَمْشُونَ عَلَى الاٌّرْضِ هَوْناً﴾

(those who walk on the earth Hawna,) meaning that they walk with dignity and humility, not with arrogance and pride. This is like the Ayah:

﴿وَلاَ تَمْشِ فِى الاٌّرْضِ مَرَحًا﴾

(And walk not on the earth with conceit and arrogance...) (17:37). So these people do not walk with conceit or arrogance or pride. This does not mean that they should walk like sick people, making a show of their humility, for the leader of the sons of Adam (the Prophet) used to walk as if he was coming downhill, and as if the earth were folded up beneath him. What is meant here by Hawn is serenity and dignity, as the Messenger of Allah said:

«إِذَا أَتَيْتُمُ الصَّلَاةَ فَلَا تَأْتُوهَا وَأَنْتُمْ تَسْعَونَ، وَأْتُوهَا وَعَلَيْكُمُ السَّكِينَةُ فَمَا أَدْرَكْتُمْ مِنْهَا فَصَلُّوا، وَمَا فَاتَكُمْ فَأَتِمُّوا»

(When you come to the prayer, do not come rushing in haste. Come calmly and with tranquility, and whatever you catch up with, pray, and whatever you miss, make it up.)

﴿وَإِذَا خَاطَبَهُمُ الجَـهِلُونَ قَالُواْ سَلاَماً﴾

(and when the foolish address them they say: "Salama.'') If the ignorant people insult them with bad words, they do not respond in kind, but they forgive and overlook, and say nothing but good words. This is what the Messenger of Allah did: the more ignorant the people, the more patient he would be. This is as Allah says:

﴿وَإِذَا سَمِعُواْ اللَّغْوَ أَعْرَضُواْ عَنْهُ﴾

(And when they hear Al-Laghw (evil or vain talk), they withdraw from it) (28:55). Then Allah says that their nights are the best of nights, as He says:

﴿وَالَّذِينَ يِبِيتُونَ لِرَبِّهِمْ سُجَّداً وَقِيَـماً ﴾

(And those who spend the night in worship of their Lord, prostrate and standing.) meaning, worshipping and obeying Him. This is like the Ayat:

﴿كَانُواْ قَلِيلاً مِّن الَّيْلِ مَا يَهْجَعُونَ - وَبِالاٌّسْحَـرِ هُمْ يَسْتَغْفِرُونَ ﴾

(They used to sleep but little by night. And in the hours before dawn, they were asking for forgiveness) (51:17-18).

﴿تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ﴾

(Their sides forsake their beds...) (32:16).

﴿أَمَّنْ هُوَ قَانِتٌ ءَانَآءَ الَّيْلِ سَـجِداً وَقَآئِماً يَحْذَرُ الاٌّخِرَةَ وَيَرْجُواْ رَحْمَةَ رَبِّهِ﴾

(Is one who is obedient to Allah, prostrating himself or standing during the hours of the night, fearing the Hereafter and hoping for the mercy of his Lord...) (39:9). Allah says:

﴿وَالَّذِينَ يَقُولُونَ رَبَّنَا اصْرِفْ عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَاماً ﴾

(And those who say: "Our Lord! Avert from us the torment of Hell. Verily, its torment is ever an inseparable punishment.'') meaning, ever-present and never ending. Al-Hasan said concerning the Ayah,

﴿إِنَّ عَذَابَهَا كَانَ غَرَاماً﴾

(Verily, its torment is ever an inseparable, permanent punishment.) Everything that strikes the son of Adam, then disappears, does not constitute an inseparable, permanent punishment. The inseparable, permanent punishment is that which lasts as long as heaven and earth. This was also the view of Sulayman At-Taymi.

﴿إِنَّهَا سَآءَتْ مُسْتَقَرّاً وَمُقَاماً ﴾

(Evil indeed it is as an abode and as a place to rest in.) means, how evil it looks as a place to dwell and how evil it is as a place to rest.

﴿وَالَّذِينَ إِذَآ أَنفَقُواْ لَمْ يُسْرِفُواْ وَلَمْ يَقْتُرُواْ﴾

(And those who, when they spend, are neither extravagant nor stingy...) They are not extravagant, spending more than they need, nor are they miserly towards their families, not spending enough on their needs. But they follow the best and fairest way. The best of matters are those which are moderate, neither one extreme nor the other.

﴿وَكَانَ بَيْنَ ذَلِكَ قَوَاماً﴾

(but are in a just balance between them.) This is like the Ayah,

﴿وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ﴾

(And let not your hand be tied to your neck, nor stretch it forth to its utmost reach.)(17:29)

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ وَلاَ يَقْتُلُونَ النَّفْسَ الَّتِى حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ وَلاَ يَزْنُونَ وَمَن يَفْعَلْ ذلِكَ يَلْقَ أَثَاماً - يُضَـعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيـمَةِ وَيَخْلُدْ فِيهِ مُهَاناً - إِلاَّ مَن تَابَ وَءَامَنَ وَعَمِلَ عَمَلاً صَـلِحاً فَأُوْلَـئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَـتٍ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً - وَمَن تَابَ وَعَمِلَ صَـلِحاً فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتاباً ﴾

(68. And those who invoke not any other god along with Allah, nor kill such person as Allah has forbidden, except for just cause, nor commit illegal sexual intercourse -- and whoever does this shall receive Athama.) (69. The torment will be doubled for him on the Day of Resurrection, and he will abide therein in disgrace;) (70. Except those who repent and believe, and do righteous deeds; for those, Allah will change their sins into good deeds, and Allah is Oft-Forgiving, Most Merciful.) (71. And whosoever repents and does righteous good deeds; then indeed he has repented to Allah Mataba.)


The Attributes of the Servants of the Most Gracious include avoiding Shirk, Murder and Zina

Imam Ahmad recorded that `Abdullah bin Mas`ud said, "The Messenger of Allah was asked which sin is the most serious'' He said:

«أَنْ تَجْعَلَ للهِ نِدًّا وَهُوَ خَلَقَك»

(That you appoint a rival to Allah when He has created you.) He asked, "Then what'' He said:

«أَنْ تَقْتُلَ وَلَدَكَ خَشْيَةَ أَنْ يَطْعَمَ مَعَك»

(That you kill your child for fear that he may eat with you.) He said, "Then what'' He said:

«أَنْ تُزَانِي حَلِيلَةَ جَارِك»

(That you commit adultery with your neighbor's wife.) `Abdullah said, "Then Allah revealed, confirming that:

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ﴾

(And those who invoke not any other god along with Allah....)'' This was also recorded by An-Nasa'i, and by Al-Bukhari and Muslim. It was narrated that Sa`id bin Jubayr heard Ibn `Abbas saying that some of the people of Shirk killed a great deal and committed Zina a great deal, then they came to Muhammad and said: "What you are saying and calling people to is good, if only you would tell us that there is a way to expiate for what we have done.'' Then the Ayah:

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ﴾

(And those who invoke not any other god along with Allah...) was revealed, as was the Ayah,

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ﴾

(Say: "O My servants who have transgressed against themselves!'') (39:53).

﴿وَمَن يَفْعَلْ ذلِكَ يَلْقَ أَثَاماً﴾

(and whoever does this shall receive Athama.) It was recorded that `Abdullah bin `Amr said: "Athama is a valley in Hell.'' `Ikrimah also said that Athama refers to valleys in Hell in which those who commit unlawful sexual acts will be punished. This was also narrated from Sa`id bin Jubayr and Mujahid. As-Suddi said that Athama referred to punishment, which is closer to the apparent meaning of the Ayah. This interpretation makes it interchangeable with what comes next, the Ayah:

﴿يُضَـعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيـمَةِ﴾

(The torment will be doubled for him on the Day of Resurrection,) i.e., repetitive and intensified.

﴿وَيَخْلُدْ فِيهِ مُهَاناً﴾

(and he will abide therein in disgrace;) scorned and humiliated.

﴿إِلاَّ مَن تَابَ وَءَامَنَ وَعَمِلَ عَمَلاً صَـلِحاً﴾

(Except those who repent and believe, and do righteous deeds;) means, those who do these evil deeds will be punished in the manner described,

﴿إِلاَّ مَن تَابَ﴾

(Except those who repent), that is; those who repent in this world to Allah from all of those deeds, for then Allah will accept their repentance. This is evidence that the repentance of the murderer is acceptable, and there is no contradiction between this and the Ayah in Surat An-Nisa':

﴿وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمِّداً﴾

(And whoever kills a believer intentionally) (4:93), because even though this was revealed in Al-Madinah, the meaning is general, and it could be interpreted to refer to one who does not repent, because this Ayah states that forgiveness is only for those who repent. Moreover Allah says:

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ﴾

(Verily, Allah forgives not that partners should be set up with Him, but He forgives except that to whom He wills) (4:48). And in the authentic Sunnah, it is reported from the Messenger of Allah that the repentance of a murderer is acceptable, as was stated in the story of the person who killed one hundred men and then repented, and Allah accepted his repentance, and other Hadiths.

﴿فَأُوْلَـئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَـتٍ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(for those, Allah will change their sins into good deeds, and Allah is Oft-Forgiving, Most Merciful.) Imam Ahmad recorded that Abu Dharr, may Allah be pleased with him, said, "The Messenger of Allah said:

«إِنِّي لَأَعْرِفُ آخِرَ أَهْلِ النَّارِ خُرُوجًا مِنَ النَّارِ، وَآخِرَ أَهْلِ الْجَنَّةِ دُخُولًا إِلَى الْجَنَّةِ، يُؤْتَى بِرَجُلٍ فَيَقُولُ: نَحُّوا عَنْهُ كِبَارَ ذُنُوبِهِ وَسَلُوهُ عَنْ صِغَارِهَا، قَالَ: فَيُقَالُ لَهُ: عَمِلْتَ يَوْمَ كَذَا، كَذَا وَكَذَا، وَعَمِلْتَ يَوْمَ كَذَا، كَذَا وَكَذَا، فَيَقُولُ: نَعَمْ لَا يَسْتَطِيعُ أَنْ يُنْكِرَ مِنْ ذَلِكَ شَيْئًا، فَيُقَالُ: فَإِنَّ لَكَ بِكُلِّ سَيِّئَةٍ حَسَنَةً، فَيَقُولُ: يَا رَبِّ عَمِلْتُ أَشْيَاءَ لَا أَرَاهَا ههُنَا»

(I know the last person who will be brought forth from Hell, and the last person who will enter Paradise. A man will be brought and it will be said, "Take away his major sins and ask him about his minor sins.'' So it will be said to him: "On such and such a day, you did such and such, and on such and such a day, you did such and such.'' He will say, "Yes, and he will not be able to deny anything.'' Then it will be said to him: "For every evil deed you now have one good merit.'' He will say: "O Lord, I did things that I do not see here.'') He (Abu Dharr) said: "And the Messenger of Allah smiled so broadly that his molars could be seen.'' Muslim recorded it. Ibn Abi Hatim recorded that Abu Jabir heard Makhul say, "A very old man with sunken eyes came and said, `O Messenger of Allah, a man betrayed others and did immoral deeds, and there was no evil deed which he did not do. If (his sins) were to be distributed among the whole of mankind, they would all be doomed. Is there any repentance for him'' The Messenger of Allah said:

«أَأَسْلَمْتَ؟»

(Have you become Muslim) He said, "As for me, I bear witness that there is no God but Allah Alone, with no partner or associate, and that Muhammad is His servant and Messenger.'' The Prophet said:

«فَإِنَّ اللهَ غَافِرٌ لَكَ مَا كُنْتَ كَذَلِكَ، وَمُبَدِّلُ سَيِّئَاتِكَ حَسَنَات»

(Allah will forgive you for whatever you have done like that, and will replace your evil deeds with good merits.) The man said: "O Messenger of Allah, even my betrayals and immoral actions'' The Prophet said:

«وَغَدَرَاتُكَ وَفَجَرَاتُك»

(Even your betrayals and immoral actions.) "The man went away saying `La ilaha illallah' and `Allahu Akbar.''' Allah tells us how His mercy extends to all His creatrues, and that whoever among them repents to Him, He will accept his repentance for any sin, great or small. Allah says:

﴿وَمَن تَابَ وَعَمِلَ صَـلِحاً فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتاباً ﴾

(And whosoever repents and does righteous good deeds; then indeed he has repented to Allah Mataba.) meaning, Allah will accept his repentance. This is like the Ayat:

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَّحِيماً ﴾

(And whoever does evil or wrongs himself but afterwards seeks Allah's forgiveness, he will find Allah Oft-Forgiving, Most Merciful) (4:110).

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ﴾

(Know they not that Allah accepts repentance from His servants...) (9:104).

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ اللَّهِ﴾

(Say: "O My servants who have transgressed against themselves! Despair not of the mercy of Allah.'') (39:53) - for those who repent to Him.

﴿وَالَّذِينَ لاَ يَشْهَدُونَ الزُّورَ وَإِذَا مَرُّواْ بِاللَّغْوِ مَرُّواْ كِراماً - وَالَّذِينَ إِذَا ذُكِّرُواْ بِـَايَـتِ رَبِّهِمْ لَمْ يَخِرُّواْ عَلَيْهَا صُمّاً وَعُمْيَاناً - وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَجِنَا وَذُرِّيَّـتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَاماً ﴾

(72. And those who do not bear witness to falsehood, and if they pass by some evil play or evil talk, they pass by it with dignity.) (73. And those who, when they are reminded of the Ayat of their Lord, fall not deaf and blind thereat.) (74. And those who say: "Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of those who have Taqwa.'')


More Attributes of the Servants of the Most Gracious

These are further attributes of the servants of the Most Gracious. They do not bear witness to falsehood, including lies, immorality, disbelief, foul speech and false words. `Amr bin Qays said, this refers to gatherings of sexual immorality. It was said that the Ayah,

﴿لاَ يَشْهَدُونَ الزُّورَ﴾

(And those who do not bear witness to falsehood,) refers to giving false testimony, which means lying deliberately to someone else. It was recorded in the Two Sahihs that Abu Bakrah said, "The Messenger of Allah said three times:

«أَلَا أُنَبِّئُكُمْ بِأَكْبَرِ الْكَبَائِرِ؟»

(Shall I not tell you of the greatest of major sins) We said, "Of course, O Messenger of Allah.'' The Messenger of Allah said:

«الشِّرْكُ بِاللهِ وَعُقُوقُ الْوَالِدَيْن»

(Associating others in worship with Allah and disobeying one's parents.) He was lying down, then he sat up and added:

«أَلَا وَقَوْلُ الزُّورِ، أَلَا وَشَهَادَةُ الزُّور»

(Beware false speech, and bearing witness to falsehood.) and he kept repeating it until we thought, would that he would stop.'' From the context it seems that what is meant by those who do not bear witness to falsehood is those who do not attend it or are not present when it happens. Allah says:

﴿وَإِذَا مَرُّواْ بِاللَّغْوِ مَرُّواْ كِراماً﴾

(and if they pass by some evil play or evil talk, they pass by it with dignity.) They do not attend where falsehood occurs, and if it so happens that they pass by it, they do not let it contaminate them in the slightest. Allah says:

﴿مَرُّواْ كِراماً﴾

(they pass by it with dignity.)

﴿وَالَّذِينَ إِذَا ذُكِّرُواْ بِـَايَـتِ رَبِّهِمْ لَمْ يَخِرُّواْ عَلَيْهَا صُمّاً وَعُمْيَاناً ﴾

(And those who, when they are reminded of the Ayat of their Lord, fall not deaf and blind thereat.) This is also a characteristic of the believers,

﴿الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ ءَايَـتُهُ زَادَتْهُمْ إِيمَـناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ﴾

(Those who, when Allah is mentioned, feel a fear in their hearts and when His Ayat are recited unto them, they increase their faith; and they put their trust in their Lord.) (8:2) Unlike the disbelievers. When they hear the Words of Allah, they are not affected by them or moved to change their ways. They persist in their disbelief, wrongdoing, ignorance and misguidance, as Allah says:

﴿وَإِذَا مَآ أُنزِلَتْ سُورَةٌ فَمِنْهُمْ مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَـناً فَأَمَّا الَّذِينَ ءامَنُواْ فَزَادَتْهُمْ إِيمَـناً وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ﴾

(And whenever there comes down a Surah, some of them say: "Which of you has had his faith increased by it'' As for those who believe, it has increased their faith, and they rejoice. But as for those in whose hearts is a disease, it will add doubt to their doubt) (9:124-125).

﴿لَمْ يَخِرُّواْ عَلَيْهَا صُمّاً وَعُمْيَاناً﴾

(fall not deaf and blind thereat.) means, unlike the disbelievers who, when they hear the Ayat of Allah, are not moved by them, but continue as they are, as if they did not hear them but are deaf and blind. His saying:

﴿وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَجِنَا وَذُرِّيَّـتِنَا قُرَّةَ أَعْيُنٍ﴾

(And those who say: "Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes...'') means those who ask Allah to bring forth from their loins offspring who will obey Him and worship Him and not associate anything in worship with Him. Ibn `Abbas said, "This means (offspring) who will strive to obey Allah and bring them joy in this world and the Hereafter.'' Imam Ahmad recorded that Jubayr bin Nufayr said: "We sat with Al-Miqdad bin Al-Aswad one day, and a man passed by and said, "How blessed are these two eyes which saw the Messenger of Allah ! Would that we had seen what you saw and witnessed what you witnessed.'' Al-Miqdad got angry, and I was surprised, because the man had not said anything but good. Then he turned to him and said, "What makes a man wish to be present when Allah had caused him to be absent, and he does not know how he would have behaved if he had been there By Allah, there are people who saw the Messenger of Allah , and Allah will throw them on their faces in Hell because they did not accept him or believe in him. Are you not grateful that Allah brought you forth from your mothers' wombs believing in your Lord and in what your Prophet brought, and that the test went to others and not to you Allah sent His Prophet during the most difficult time that any Prophet was ever sent, after a long period of ignorance, when the people could see no better religion than the worship of idols, and he brought the Criterion which distinguishes truth from falsehood and which would separate a father from his son. A man would realize that his father, son or brother was a disbeliever, and since Allah had opened his heart to Faith, he knew that if his relative died he would go to Hell, so he could not rest knowing that his loved one was in the Fire. This is what Allah referred to in the Ayah,

﴿وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَجِنَا وَذُرِّيَّـتِنَا قُرَّةَ أَعْيُنٍ﴾

(And those who say: "Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes...'') Its chain of narrators is Sahih, although they did not report it.

﴿وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَاماً﴾

(and make us leaders of those who have Taqwa.) Ibn `Abbas, Al-Hasan, As-Suddi, Qatadah and Rabi` bin Anas said: "Leaders who would be taken as examples in good.'' Others said: "Guides who would call others to goodness.'' They wanted their worship to be connected to the worship of their children and offspring, and their guidance to go beyond themselves and benefit others. This would be more rewarding and a better end, as it was recorded in Sahih Muslim from Abu Hurayrah, may Allah be pleased with him, that the Messenger of Allah said:

«إِذَا مَاتَ ابْنُ آدَمَ انْقَطَعَ عَمَلُهُ إِلَّااِمنْ ثَلَاثٍ: وَلَدٍ صَالِحٍ يَدْعُو لَهُ، أَوْ عِلْمٍ يُنْتَفَعُ بِهِ مِنْ بَعْدِهِ، أَوْ صَدَقَةٍ جَارِيَة»

(When a son of Adam dies, his deeds cease apart from three: a righteous child who will pray for him, knowledge from which others may benefit after him, or ongoing charity.)

﴿أُوْلَـئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُواْ وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَـماً - خَـلِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرّاً وَمُقَاماً - قُلْ مَا يَعْبَؤُا بِكُمْ رَبِّى لَوْلاَ دُعَآؤُكُمْ فَقَدْ كَذَّبْتُمْ فَسَوْفَ يَكُونُ لِزَاماً ﴾

(75. Those will be rewarded with the highest place because of their patience. Therein they shall be met with greetings and the word of peace and respect.) (76. Abiding therein -- excellent it is as an abode, and as a place to rest in.) (77. Say: "My Lord pays attention to you only because of your invocation to Him. But now you have indeed denied. So the torment will be yours forever.'')


The Reward of the Servants of the Most Gracious, and a Warning to the People of Makkah

After mentioning the beautiful attributes of His believing servants, and their fine words and deeds, Allah then says:

﴿أُوْلَـئِكَ﴾

(Those) meaning, the people who are described in this manner,

﴿يُجْزَوْنَ﴾

(will be rewarded) on the Day of Resurrection,

﴿الْغُرْفَةَ﴾

(with the highest place), which is Paradise. Abu Ja`far Al-Baqir, Sa`id bin Jubayr, Ad-Dahhak and As-Suddi said, "It was so called because of its elevation.''

﴿بِمَا صَبَرُواْ﴾

(because of their patience.) means, their patience in doing what they did.

﴿وَيُلَقَّوْنَ فِيهَا﴾

(Therein they shall be met) means, in Paradise.

﴿تَحِيَّةً وَسَلَـماً﴾

(with greetings and the word of peace and respect.) This means that they will be greeted first with words of welcome and honor. Peace will be theirs and they will be wished peace. And angels shall enter unto them from every gate, saying, "Peace be upon you for that you persevered in patience! Excellent indeed is the final home!''

﴿خَـلِدِينَ فِيهَآ﴾

(Abiding therein) means, they will settle there and never leave or move or die, they will never exit or wish to move to somewhere else. This is like the Ayah,

﴿وَأَمَّا الَّذِينَ سُعِدُواْ فَفِى الْجَنَّةِ خَـلِدِينَ فِيهَا مَا دَامَتِ السَّمَـوَتُ وَالاٌّرْضُ﴾

(And those who are blessed, they will be in Paradise, abiding therein for all the time that the heavens and the earth endure) (11:108).

﴿حَسُنَتْ مُسْتَقَرّاً وَمُقَاماً﴾

(excellent it is as an abode, and as a place to rest in.) Its appearance is beautiful and it is a good place in which to rest and to dwell. Then Allah says:

﴿قُلْ مَا يَعْبَؤُا بِكُمْ رَبِّى﴾

(Say: "My Lord pays attention to you only because of your invocation to Him...'') meaning, He would not care to pay attention to you if you did not worship Him, for He only created mankind to worship Him Alone and to glorify Him morning and evening. His saying:

﴿فَقَدْ كَذَّبْتُمْ﴾

(But now you have indeed denied. ) "O you disbelievers.''

﴿فَسَوْفَ يَكُونُ لِزَاماً﴾

(So the torment will be yours forever.) So your denial will remain with you forever, i.e., it will lead to your punishment, doom and destruction in this world and the Hereafter. This also refers to the day of Badr, as it was interpreted by `Abdullah bin Mas`ud, Ubayy bin Ka`b, Muhammad bin Ka`b Al-Qurazi, Mujahid, Ad-Dahhak, Qatadah, As-Suddi and others.

﴿فَسَوْفَ يَكُونُ لِزَاماً﴾

(So the torment will be yours forever.) Al-Hasan Al-Basri said: "The Day of Resurrection.'' And there is no conflict between the two interpretations. This is the end of the Tafsir of Surat Al-Furqan, all praise and thanks are due to Allah.


The Tafsir of Surat Ash-Shu`ara


(Chapter - 26)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿طسم - تِلْكَ ءَايَـتُ الْكِتَـبِ الْمُبِينِ - لَعَلَّكَ بَـخِعٌ نَّفْسَكَ أَلاَّ يَكُونُواْ مُؤْمِنِينَ - إِن نَّشَأْ نُنَزِّلْ عَلَيْهِمْ مِّنَ السَّمَآءِ ءَايَةً فَظَلَّتْ أَعْنَـقُهُمْ لَهَا خَـضِعِينَ - وَمَا يَأْتِيهِم مِّن ذِكْرٍ مِّنَ الرَّحْمَـنِ مُحْدَثٍ إِلاَّ كَانُواْ عَنْهُ مُعْرِضِينَ - فَقَدْ كَذَّبُواْ فَسَيَأْتِيهِمْ أَنبَـؤُا مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ - أَوَلَمْ يَرَوْاْ إِلَى الاٌّرْضِ كَمْ أَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ - إِنَّ فِي ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ - وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(1. Ta Sin Mim.) (2. These are Ayat of the Book Mubin.) (3. It may be that you are going Bakhi` yourself, that they do not become believers.) (4. If We will, We could send down to them from the heaven a sign, to which they would bend their necks in humility.) (5. And never comes there unto them a Reminder as a recent revelation from the Most Gracious, but they turn away therefrom.) (6. So, they have indeed denied, then the news of what they mocked at will come to them.) (7. Do they not observe the earth -- how much of every good kind We cause to grow therein) (8. Verily, in this is an Ayah, yet most of them are not believers.) (9. And verily your Lord, He is truly the All-Mighty, the Most Merciful.)


The Qur'an and the Disbelievers turning away;

They could be compelled to believe if Allah so willed At the beginning of the explanation of Surat Al-Baqarah we discussed the letters which appear at the beginning of some Surahs. Allah's saying:

﴿تِلْكَ ءايَاتُ الْكِتَـبِ الْمُبِينِ﴾

(These are the Ayat of the Book Mubin.) means, these are the verses of the Clear Qur'an, i.e. the clear and unambiguous Book which distinguishes between truth and falsehood, misguidance and guidance.

﴿لَعَلَّكَ بَـخِعٌ نَّفْسَكَ﴾

(It may be that you are going Bakhi` yourself,) means, destroy yourself -- because of your keenness that they should be guided and your grief for them.

﴿أَلاَّ يَكُونُواْ مُؤْمِنِينَ﴾

(that they do not become believers.) Here Allah is consoling His Messenger for the lack of faith of those among the disbelievers who do not believe in him. This is like the Ayat:

﴿فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَتٍ﴾

(So destroy not yourself in sorrow for them) (35:8).

﴿فَلَعَلَّكَ بَـخِعٌ نَّفْسَكَ عَلَى ءَاثَـرِهِمْ إِن لَّمْ يُؤْمِنُواْ بِهَـذَا الْحَدِيثِ أَسَفاً ﴾

(Perhaps, you would Bakhi` yourself, over their footsteps, because they believe not in this narration) (18:6). Mujahid, `Ikrimah, Qatadah, `Atiyyah, Ad-Dahhak, Al-Hasan and others said that:

﴿لَعَلَّكَ بَـخِعٌ نَّفْسَكَ﴾

(It may be that you are going Bakhi` yourself,) means, `kill yourself.' Then Allah says:

﴿إِن نَّشَأْ نُنَزِّلْ عَلَيْهِمْ مِّنَ السَّمَآءِ ءَايَةً فَظَلَّتْ أَعْنَـقُهُمْ لَهَا خَـضِعِينَ ﴾

(If We will, We could send down to them from the heaven a sign, to which they would bend their necks in humility.) meaning, `if We so willed, We could send down a sign that would force them to believe, but We will not do that because We do not want anyone to believe except by choice.' Allah says:

﴿وَلَوْ شَآءَ رَبُّكَ لآمَنَ مَن فِى الاٌّرْضِ كُلُّهُمْ جَمِيعًا أَفَأَنتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُواْ مُؤْمِنِينَ ﴾

(And had your Lord willed, those on earth would have believed, all of them together. So, will you then compel mankind, until they become believers.) (10:99)

﴿وَلَوْ شَآءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً﴾

(And if your Lord had so willed, He could surely, have made mankind one Ummah...) (11:118) But Allah's will has acted, His decree has come to pass, and His proof has been conveyed to mankind by mission of Messengers and the revelation of Books to them. Then Allah says:

﴿وَمَا يَأْتِيهِم مِّن ذِكْرٍ مِّنَ الرَّحْمَـنِ مُحْدَثٍ إِلاَّ كَانُواْ عَنْهُ مُعْرِضِينَ ﴾

(And never comes there unto them a Reminder as a recent revelation from the Most Gracious, but they turn away therefrom.) meaning, every time a Scripture comes from heaven to them, most of the people turn away from it. As Allah says:

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly.) (12:103)

﴿يحَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِمْ مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(Alas for mankind! There never came a Messenger to them but they used to mock at him.) (36:30)

﴿ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَى كُلَّ مَا جَآءَ أُمَّةً رَّسُولُهَا كَذَّبُوهُ﴾

(Then We sent Our Messengers in succession. Every time there came to a nation their Messenger, they denied him...) (23:44). Allah says here:

﴿فَقَدْ كَذَّبُواْ فَسَيَأْتِيهِمْ أَنبَـؤُا مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(So, they have indeed denied, then the news of what they mocked at will come to them.) meaning, they denied the truth that came to them, so they will come to know the news of the consequences of this denial after a while.

﴿وَسَيَعْلَمْ الَّذِينَ ظَلَمُواْ أَىَّ مُنقَلَبٍ يَنقَلِبُونَ﴾

(And those who do wrong will come to know by what overturning they will be overturned) (26:227). Then Allah tells those who dared to oppose His Messenger and disbelieve in His Book, that He is the Subduer, the Almighty, the All-Powerful, Who created the earth and caused every good kind of crop, fruit and animal to grow therein. Sufyan Ath-Thawri narrated from a man from Ash-Sha`bi that people are a product of the earth. So whoever enters Paradise is good and noble, and whoever enters Hell is base and vile.

﴿إِنَّ فِى ذَلِكَ لآيَةً﴾

(Verily, in this is an Ayah,) meaning an evidence of the power of the Creator of all things. He spread out the earth and raised the canopy of the heavens, yet despite that the majority of people do not believe, rather they deny Him, His Messengers, and His Books, and they go against His commands doing the things He had prohibited. His saying:

﴿وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ﴾

(And verily your Lord, He is truly the All-Mighty,) means, the One Who has power over all things, to subdue and control them,

﴿الرَّحِيمِ﴾

(the Most Merciful. ) means, towards His creation, for He does not hasten to punish the one who sins, but He gives him time to repent, and if he does not, then He seizes him with a mighty punishment. Abu Al-`Aliyah, Qatadah, Ar-Rabi` bin Anas and Ibn Ishaq said: "He is Almighty in His punishment of those who went against His commands and worshipped others besides Him.'' Sa`id bin Jubayr said: "He is Most Merciful towards those who repent to Him and turn to Him.''

﴿وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتَ الْقَوْمَ الظَّـلِمِينَ - قَوْمَ فِرْعَوْنَ أَلا يَتَّقُونَ - قَالَ رَبِّ إِنِّى أَخَافُ أَن يُكَذِّبُونِ - وَيَضِيقُ صَدْرِى وَلاَ يَنطَلِقُ لِسَانِى فَأَرْسِلْ إِلَى هَـرُونَ - وَلَهُمْ عَلَىَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ - قَالَ كَلاَّ فَاذْهَبَا بِـَايَـتِنَآ إِنَّا مَعَكُمْ مُّسْتَمِعُونَ - فَأْتِيَا فِرْعَوْنَ فَقُولا إِنَّا رَسُولُ رَبِّ الْعَـلَمِينَ - أَنْ أَرْسِلْ مَعَنَا بَنِى إِسْرَءِيلَ - قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيداً وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ - وَفَعَلْتَ فَعْلَتَكَ الَّتِى فَعَلْتَ وَأَنتَ مِنَ الْكَـفِرِينَ - قَالَ فَعَلْتُهَآ إِذاً وَأَنَاْ مِنَ الضَّآلِّينَ - فَفَرَرْتُ مِنكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِى رَبِّى حُكْماً وَجَعَلَنِى مِنَ الْمُرْسَلِينَ - وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَىَّ أَنْ عَبَّدتَّ بَنِى إِسْرَءِيلَ ﴾

(10. And (remember) when your Lord called Musa (saying): "Go to the people who are wrongdoers.'') (11. "The people of Fira`wn. Will they not have Taqwa'') (12. He said: "My Lord! Verily, I fear that they will deny me,'') (13. "And my breast straitens, and my tongue expresses not well. So send for Harun.'') (14. "And they have a charge of crime against me, and I fear they will kill me. '') (15. (Allah) said: "Nay! Go you both with Our signs. Verily, We shall be with you, listening.'') (16. "And go both of you to Fira`wn, and say: `We are the Messengers of the Lord of Al-`Alamin,') (17. `So allow the Children of Israel to go with us.''') (18. (Fir`awn) said (to Musa): "Did we not bring you up among us as a child And you did dwell many years of your life with us.'') (19. "And you did your deed, which you did. While you were one of the ingrates.'') (20. Musa said: "I did it then, when I was in error.'') (21. "So, I fled from you when I feared you. But my Lord has granted me Hukm, and made me one of the Messengers.'') (22. "And this is the past favor with which you reproach me, -- that you have enslaved the Children of Israel.'')


Between Musa and Fir`awn

Allah tells us what He commanded His servant, son of `Imran and Messenger Musa, peace be upon him, who spoke with Him, to do, when He called him from the right side of the mountain, and conversed with him, and chose him, sent him, and commanded him to go to Fir`awn and his people. Allah says:

﴿وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتَ الْقَوْمَ الظَّـلِمِينَ - قَوْمَ فِرْعَوْنَ أَلا يَتَّقُونَ - قَالَ رَبِّ إِنِّى أَخَافُ أَن يُكَذِّبُونِ - وَيَضِيقُ صَدْرِى وَلاَ يَنطَلِقُ لِسَانِى فَأَرْسِلْ إِلَى هَـرُونَ - وَلَهُمْ عَلَىَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ ﴾

(And when your Lord called Musa: "Go to the people who are wrongdoers. The people of Fir`awn. Will they not have Taqwa'' He said: "My Lord! Verily, I fear that they will deny me, And my breast straitens, and my tongue expresses not well. So send for Harun. And they have a charge of crime against me, and I fear they will kill me.'') So, Musa asked Allah to remove these difficulties for him, as he said in Surah Ta Ha:

﴿قَالَ رَبِّ اشْرَحْ لِى صَدْرِى - وَيَسِّرْ لِى أَمْرِى ﴾

(Musa said: "O my Lord! Open for me my chest. And ease my task for me.'') (20:25-26) until:

﴿قَدْ أُوتِيتَ سُؤْلَكَ يمُوسَى﴾

(You are granted your request, O Musa!) (20:36)

﴿وَلَهُمْ عَلَىَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ ﴾

(And they have a charge of crime against me, and I fear they will kill me.) because he had killed that Egyptian, which was the reason that he left the land of Egypt.

﴿قَالَ كَلاَّ﴾

((Allah) said: "Nay!...'') Allah told him: do not be afraid of anything like that. This is like the Ayah,

﴿سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَـناً﴾

(Allah said: "We will strengthen your arm through your brother, and give you both power) meaning, proof;

﴿فَلاَ يَصِلُونَ إِلَيْكُمَا بِـْايَـتِنَآ أَنتُمَا وَمَنِ اتَّبَعَكُمَا الْغَـلِبُونَ﴾

(so they shall not be able to harm you, with Our signs, you two as well as those who follow you will be the victors) (28:35),

﴿فَاذْهَبَا بِـَايَـتِنَآ إِنَّا مَعَكُمْ مُّسْتَمِعُونَ﴾

(Go you both with Our signs. Verily, We shall be with you, listening.) This is like the Ayah,

﴿إِنَّنِى مَعَكُمَآ أَسْمَعُ وَأَرَى﴾

(I am with you both, hearing and seeing) (20:46). Meaning, `I will be with you by My protection, care, support and help.'

﴿فَأْتِيَا فِرْعَوْنَ فَقُولا إِنَّا رَسُولُ رَبِّ الْعَـلَمِينَ ﴾

(And go both of you to Fir`awn, and say: `We are the Messengers of the Lord of the all that exists.') This is like the Ayah,

﴿إِنَّا رَسُولاَ رَبِّكَ﴾

(Verily, we are both Messengers of your Lord) (20:47). which means, `both of us have been sent to you,'

﴿أَنْ أَرْسِلْ مَعَنَا بَنِى إِسْرَءِيلَ ﴾

(So allow the Children of Israel to go with us.) Meaning, `let them go, free them from your captivity, subjugation and torture, for they are the believing servants of Allah, devoted to Him, and with you they are in a position of humiliating torture.' When Musa said that to him, Fir`awn turned away and ignored him completely, regarding him with scorn and thinking little of him. Saying:

﴿أَلَمْ نُرَبِّكَ فِينَا وَلِيداً﴾

(Did we not bring you up among us as a child) meaning, we brought you up among us, in our home and on our bed, we nourished you and did favors for you for many years, and after all that you responded to our kindness in this manner: you killed one of our men and denied our favors to you.' So he said to him:

﴿وَأَنتَ مِنَ الْكَـفِرِينَ﴾

(While you were one of the ingrates.) meaning, one of those who deny favors. This was the view of Ibn `Abbas and `Abdur-Rahman bin Zayd bin Aslam, and was the view favored by Ibn Jarir.

﴿قَالَ فَعَلْتُهَآ إِذاً﴾

((Musa) said: "I did it then...'') meaning, at that time,

﴿وَأَنَاْ مِنَ الضَّآلِّينَ﴾

(when I was in error.) meaning, `before revelation was sent to me and before Allah made me a Prophet and sent me with this Message.'

﴿فَفَرَرْتُ مِنكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِى رَبِّى حُكْماً وَجَعَلَنِى مِنَ الْمُرْسَلِينَ ﴾

(So, I fled from you when I feared you. But my Lord has granted me Hukm, and made me one of the Messengers.) means, `the first situation came to an end and another took its place. Now Allah has sent me to you, and if you obey Him, you will be safe, but if you oppose Him, you will be destroyed.' Then Musa said:

﴿وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَىَّ أَنْ عَبَّدتَّ بَنِى إِسْرَءِيلَ ﴾

(And this is the past favor with which you reproach me, -- that you have enslaved the Children of Israel.) meaning, `whatever favors you did in bringing me up are offset by the evil you did by enslaving the Children of Israel and using them to do your hard labor. Is there any comparison between your favors to one man among them and the evil you have done to all of them What you have mentioned about me is nothing compared to what you have done to them.'

﴿قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَـلَمِينَ - قَالَ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَآ إِن كُنتُمْ مُّوقِنِينَ - قَالَ لِمَنْ حَوْلَهُ أَلاَ تَسْتَمِعُونَ - قَالَ رَبُّكُمْ وَرَبُّ ءَابَآئِكُمُ الاٌّوَّلِينَ - قَالَ إِنَّ رَسُولَكُمُ الَّذِى أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ - قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَآ إِن كُنتُمْ تَعْقِلُونَ ﴾

(23. Fir`awn said: "And what is the Lord of Al-`Alamin'') (24. (Musa) said: "The Lord of the heavens and the earth, and all that is between them, if you seek to be convinced with certainty.'') (25. (Fir`awn) said to those around: "Do you not hear (what he says)'') (26. (Musa) said: "Your Lord and the Lord of your ancient fathers!'') (27. (Fir`awn) said: "Verily, your Messenger who has been sent to you is a madman!'') (28. (Musa) said: "Lord of the east and the west, and all that is between them, if you did but understand!'')


Allah tells us about the disbelief, rebellion, oppression and denial of Fir`awn, as He says:

﴿وَمَا رَبُّ الْعَـلَمِينَ﴾

((Fir`awn said:) "And what is the Lord of the `Alamin'') This is because he used to say to his people:

﴿مَا عَلِمْتُ لَكُمْ مِّنْ إِلَـهٍ غَيْرِى﴾

(I know not that you have a god other than me.) (28:28)

﴿فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ﴾

(Thus he fooled his people, and they obeyed him.) (43:54) They used to deny the Creator, may He be glorified, and they believed that they had no other lord than Fir`awn. When Musa said to them: "I am the Messenger of the Lord of the worlds,'' Fir`awn said to him, "Who is this who you are claiming is the Lord of Al-`Alamin other than me'' This is how it was interpreted by the scholars of the Salaf and the Imams of later generations. As-Suddi said, "This Ayah is like the Ayah,

﴿قَالَ فَمَن رَّبُّكُمَا يمُوسَى - قَالَ رَبُّنَا الَّذِى أَعْطَى كُلَّ شَىءٍ خَلْقَهُ ثُمَّ هَدَى ﴾

((Fir`awn) said: "Who then, O Musa, is the Lord of you two'' He said: "Our Lord is He Who gave to each thing its form and nature, then guided it aright.'') (20:49-50) Those among the philosophers and others who claimed that this was a question about the nature or substance ﴿of Allah﴾ are mistaken. Fir`awn did not believe in the Creator in the first place, so he was in no position to ask about the nature of the Creator; he denied that the Creator existed at all, as is apparent from the meaning, even though proof and evidence had been established against him. When Fir`awn asked him about the Lord of Al-`Alamin, Musa said:

﴿قَالَ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَآ﴾

((Musa) said: "The Lord of the heavens and the earth, and all that is between them...'') meaning, the Creator, Sovereign and Controller of all that, their God Who has no partner or associate. He is the One Who has created all things. He knows the higher realms and the heavenly bodies that are in them, both those that are stationary and those that move and shine brightly. He knows the lower realms and what is in them; the oceans, continents, mountains, trees, animals, plants and fruits. He knows what is in between the two realms; the winds, birds, and whatever is in the air. All of them are servants to Him, submitting and humbling themselves before Him.

﴿إِن كُنتُمْ مُّوقِنِينَ﴾

(if you seek to be convinced with certainty. ) means, if you have believing hearts and clear insight. At this, Fir`awn turned to the chiefs and leaders of his state around him, and said to them -- mockingly expressing his disbelief in Musa:

﴿أَلاَ تَسْتَمِعُونَ﴾

("Do you not hear'') meaning, `are you not amazed by what this man is claiming -- that you have another god other than me' Musa said to them:

﴿رَبُّكُمْ وَرَبُّ ءَابَآئِكُمُ الاٌّوَّلِينَ﴾

(Your Lord and the Lord of your ancient fathers!) meaning, the One Who created you and your forefathers, those who came before Fir`awn and his time.

﴿قَالَ﴾

(He said) that is, Fir`awn said:

﴿إِنَّ رَسُولَكُمُ الَّذِى أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ﴾

(Verily, your Messenger who has been sent to you is a madman!) meaning, there is no sense in his claim that there is any god other than me!'

﴿قَالَ﴾

((Musa) said) -- to those in whose hearts Fir`awn had planted doubts:

﴿رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَآ إِن كُنتُمْ تَعْقِلُونَ﴾

(Lord of the east and the west, and all that is between them, if you did but understand!) `He is the One Who made the east the place where the heavenly bodies rise, and made the west the place where they set; this is the system to which He has subjugated all the heavenly bodies, stationary and moving. If what Fir`awn claims is true, that he is your lord and your god, then let him turn things around so that the heavenly bodies set in the east and rise in the west.' This is similar to the Ayah,

﴿الَّذِى حَآجَّ إِبْرَهِيمَ فِى رِبِّهِ أَنْ آتَـهُ اللَّهُ الْمُلْكَ إِذْ قَالَ إِبْرَهِيمُ رَبِّيَ الَّذِى يُحْىِ وَيُمِيتُ قَالَ أَنَا أُحْىِ وَأُمِيتُ قَالَ إِبْرَهِيمُ فَإِنَّ اللَّهَ يَأْتِى بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ﴾

(who disputed with Ibrahim about his Lord, because Allah had given him the kingdom When Ibrahim said: "My Lord is He Who gives life and causes death.'' He said, "I give life and cause death.'' Ibrahim said, "Verily, Allah brings the sun from the east. So cause it to rise from the west.'') (2:258) So when Fir`awn was defeated in debate, he resorted to the use of his force and power, believing that this would be effective in dealing with Musa, peace be upon him, so he said, as Allah tells us:

﴿قَالَ لَئِنِ اتَّخَذْتَ إِلَـهَاً غَيْرِى لأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ - قَالَ أَوَلَوْ جِئْتُكَ بِشَىءٍ مُّبِينٍ - قَالَ فَأْتِ بِهِ إِن كُنتَ مِنَ الصَّـدِقِينَ - فَأَلْقَى عَصَـهُ فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ وَنَزَعَ يَدَهُ فَإِذَا هِىَ بَيْضَآءُ لِلنَّـظِرِينَ قَالَ لِلْمَلإِ حَوْلَهُ إِنَّ هَـذَا لَسَـحِرٌ عَلِيمٌ يُرِيدُ أَن يُخْرِجَكُمْ مِّنْ أَرْضِكُمْ بِسِحْرِهِ فَمَاذَا تَأْمُرُونَ قَالُواْ أَرْجِهْ وَأَخَاهُ وَابْعَثْ فِى الْمَدَآئِنِ حَـشِرِينَ يَأْتُوكَ بِكُلِّ سَحَّارٍ عَلِيمٍ ﴾

(29. He said: "If you choose a god other than me, I will certainly put you among the prisoners.'') (30. He said: "Even if I bring you something manifest'') (31. He said: "Bring it forth then, if you are of the truthful!'') (32. So he threw his stick, and behold, it was a serpent, manifest.) (33. And he drew out his hand, and behold, it was white to all beholders!) (34. He said to the chiefs around him: "Verily, this is indeed a well-versed sorcerer.'') (35. "He wants to drive you out of your land by his sorcery: what is it then that you command'') (36. They said: "Put him off and his brother (for a while), and send callers to the cities;'') (37. "To bring up to you every well-versed sorcerer.'')


After the Rational Proof, Fir`awn resorts to Force

When proof had been established against Fir`awn, clearly and rationally, he resorted to using force against Musa, thinking that after this there would no further room for discussion. So he said:

﴿لَئِنِ اتَّخَذْتَ إِلَـهَاً غَيْرِى لأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ﴾

(If you choose a god other than me, I will certainly put you among the prisoners.) To this, Musa responded:

﴿أَوَلَوْ جِئْتُكَ بِشَىءٍ مُّبِينٍ﴾

(Even if I bring you something manifest) meaning, clear and definitive proof.

﴿قَالَ فَأْتِ بِهِ إِن كُنتَ مِنَ الصَّـدِقِينَ - فَأَلْقَى عَصَـهُ فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ ﴾

(Fir`awn said: "Bring it forth then, if you are of the truthful!'' So he threw his stick, and behold, it was a serpent, manifest.) meanig, it was very clear and obvious, with a huge body and a big mouth, terrifying in appearance.

﴿وَنَزَعَ يَدَهُ﴾

(And he drew out his hand,) meaning, from his sleeve,

﴿فَإِذَا هِىَ بَيْضَآءُ لِلنَّـظِرِينَ﴾

(and behold, it was white to all beholders!) It was shining like a piece of the moon. Since Fir`awn was already doomed, he hastened to stubborn denial, and said to the chiefs around him:

﴿إِنَّ هَـذَا لَسَـحِرٌ عَلِيمٌ﴾

(Verily, this is indeed a well-versed sorcerer.) One who knows a great deal of magic or witchcraft. Fir`awn was trying to convince them that this was sorcery, not a miracle. Then he provoked them against Musa, trying to make them oppose him and disbelieve in him, and said:

﴿يُرِيدُ أَن يُخْرِجَكُمْ مِّنْ أَرْضِكُمْ بِسِحْرِهِ﴾

(He wants to drive you out of your land by his sorcery...) meaning, `he wants to capture the people's hearts and win them over by doing this, so that they will support him, and help him and follow him, and he will defeat you in your own land and take the land from you. So advise me, what should I do with him'

﴿قَالُواْ أَرْجِهْ وَأَخَاهُ وَابْعَثْ فِى الْمَدَآئِنِ حَـشِرِينَ - يَأْتُوكَ بِكُلِّ سَحَّارٍ عَلِيمٍ ﴾

(They said: "Put him off and his brother, and send callers to the cities; to bring up to you every well-versed sorcerer.'') meaning, `delay him and his brother until you gather together all the sorcerers from every city and region of your kingdom so that they may confront him and produce something like he produces, then you will defeat him and have the victory.' So Fir`awn did as they suggested, which is what Allah decreed would happen to them, so that all the people would gather in one place and the signs and proof of Allah would be made manifest before them all in one day.

﴿فَجُمِعَ السَّحَرَةُ لِمِيقَـتِ يَوْمٍ مَّعْلُومٍ - وَقِيلَ لِلنَّاسِ هَلْ أَنتُمْ مُّجْتَمِعُونَ - لَعَلَّنَا نَتَّبِعُ السَّحَرَةَ إِن كَانُواْ هُمُ الْغَـلِبِينَ - فَلَمَّا جَآءَ السَّحَرَةُ قَالُواْ لِفِرْعَوْنَ أَإِنَّ لَنَا لاّجْراً إِن كُنَّا نَحْنُ الْغَـلِبِينَ - قَالَ نَعَمْ وَإِنَّكُمْ إِذاً لَّمِنَ الْمُقَرَّبِينَ - قَالَ لَهُمْ مُّوسَى أَلْقُواْ مَآ أَنتُمْ مُّلْقُونَ - فَأَلْقَوْاْ حِبَـلَهُمْ وَعِصِيَّهُمْ وَقَالُواْ بِعِزَّةِ فِرْعَونَ إِنَّا لَنَحْنُ الْغَـلِبُونَ - فَأَلْقَى مُوسَى عَصَـهُ فَإِذَا هِىَ تَلْقَفُ مَا يَأْفِكُونَ - فَأُلْقِىَ السَّحَرَةُ سَـجِدِينَ - قَالُواْ آمَنَّا بِرَبِّ الْعَـلَمِينَ رَبِّ مُوسَى وَهَـرُونَ ﴾

(38. So, the sorcerers were assembled at a fixed time on a day appointed.) (39. And it was said to the people: "Are you (too) going to assemble'') (40. "That we may follow the sorcerers if they are the winners.'') (41. So, when the sorcerers arrived, they said to Fir`awn: "Will there surely be a reward for us if we are the winners'') (42. He said: "Yes, and you shall then verily be of those brought near (to myself).'') (43. Musa said to them: "Throw what you are going to throw!'') (44. So, they threw their ropes and their sticks, and said: "By the might of Fir`awn, it is we who will certainly win!'') (45. Then Musa threw his stick, and behold, it swallowed up all that they falsely showed!) (46. And the sorcerers fell down prostrate.) (47. Saying: "We believe in the Lord of Al-`Alamin.'') (48. "The Lord of Musa and Harun.'')


Between Musa, peace be upon him, and the Sorcerers Allah describes the actual encounter between Musa, peace be upon him, and the Egyptians in Surat Al-A`raf, Surah Ta Ha, and in this Surah.

The Egyptians wanted to extinguish the Light of Allah with their words, but Allah insisted that His Light should prevail even though the disbelievers disliked that. This is the issue of disbelief and faith; they never confront one another but faith always prevails:

﴿بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَـطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ ﴾

(Nay, We fling the truth against the falsehood, so it destroys it, and behold, it disappears. And woe to you for that which you ascribe.) (21:18)

﴿وَقُلْ جَآءَ الْحَقُّ وَزَهَقَ الْبَـطِلُ﴾

(And say: "Truth has come and falsehood has vanished.'') (17:81) The sorcerers of Egypt were the most skilled in the art of illusion, but when a huge group of them gathered from all corners of the land, and the people came together on that day whose exact numbers are known to Allah Alone, one of them said:

﴿لَعَلَّنَا نَتَّبِعُ السَّحَرَةَ إِن كَانُواْ هُمُ الْغَـلِبِينَ ﴾

(That we may follow the sorcerers if they are the winners.) They did not say: `we will follow the truth, whether it rests with the sorcerers or with Musa;' the people were followers of the religion of their king.

﴿فَلَمَّا جَآءَ السَّحَرَةُ﴾

(So, when the sorcerers arrived,) means, when they reached the court of Fir`awn, and a pavilion had been erected for him. There he gathered his servants, followers, administrators, and provincial leaders, and the soldiers of his kingdom. The sorcerers stood before Fir`awn, asking him to treat them well and bring them closer to him if they prevailed in this matter which he had brought them together for. They said:

﴿فَلَمَّا جَآءَ السَّحَرَةُ قَالُواْ لِفِرْعَوْنَ أَإِنَّ لَنَا لاّجْراً إِن كُنَّا نَحْنُ الْغَـلِبِينَ - قَالَ نَعَمْ وَإِنَّكُمْ إِذاً لَّمِنَ الْمُقَرَّبِينَ ﴾

("Will there surely be a reward for us if we are the winners'' He said: "Yes, and you shall then verily be of those brought near.'') meaning, `and you will be given more than what you are asking for; I will make you among those who are close to me, those who sit with me.' So they went back to their places:

﴿قَالُواْ يمُوسَى إِمَّآ أَن تُلْقِىَ وَإِمَّآ أَن نَّكُونَ أَوَّلَ مَنْ أَلْقَى قَالَ بَلْ أَلْقُواْ﴾

(They said: "O Musa! Either you throw first or we be the first to throw'' (Musa) said: "Nay, throw you (first)!'') (20:65-66). Here the incident is described more briefly. Musa said to them:

﴿أَلْقُواْ مَآ أَنتُمْ مُّلْقُونَفَأَلْقَوْاْ حِبَـلَهُمْ وَعِصِيَّهُمْ وَقَالُواْ بِعِزَّةِ فِرْعَونَ إِنَّا لَنَحْنُ الْغَـلِبُونَ ﴾

("Throw what you are going to throw!'' So, they threw their ropes and their sticks, and said: "By the might of Fir`awn, it is we who will certainly win!'') This is what the ignorant masses say when they do something: `this is by the virtue of So-and-so!' In Surat Al-A`raf Allah mentioned that they:

﴿سَحَرُواْ أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ وَجَآءُو بِسِحْرٍ عَظِيمٍ﴾

(They bewitched the eyes of the people, and struck terror into them, and they displayed a great magic) (7:116). And in Surah Ta Ha He said:

﴿فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِن سِحْرِهِمْ أَنَّهَا تَسْعَى﴾

(Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.) until Allah saying:

﴿وَلاَ يُفْلِحُ السَّـحِرُ حَيْثُ أَتَى﴾

(and the magician will never be successful, whatever the amount (of skill) he may attain) (20:69). And here Allah says:

﴿فَأَلْقَى مُوسَى عَصَـهُ فَإِذَا هِىَ تَلْقَفُ مَا يَأْفِكُونَ ﴾

(Then Musa threw his stick, and behold, it swallowed up all that they falsely showed!) by snatching up and catching them from every corner and swallowing them up, and it did not leave any of them untouched. Allah says:

﴿فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُواْ يَعْمَلُونَ ﴾

(Thus truth was confirmed, and all that they did was made of no effect.) until

﴿رَبِّ مُوسَى وَهَـرُونَ ﴾

(The Lord of Musa and Harun.) (7:118-122) This was a very serious matter, furnishing decisive proof leaving no room for any excuse. Fir`awn's supporters, who sought and hoped that they would prevail over Musa, were themselves defeated. At that moment they believed in Musa and prostrated to Allah, the Lord of Al-`Alamin Who sent Musa and Harun with the truth and an obvious miracle. Fir`awn was defeated in a manner the likes of which the world had never seen, but he remained arrogant and stubborn despite the clear evidence, may the curse of Allah and the angels and all of mankind be upon him. He resorted to arrogance and stubbornness and propagating falsehood. He began to issue threats against them, saying:

﴿إِنَّهُ لَكَبِيرُكُمُ الَّذِى عَلَّمَكُمُ السِّحْرَ﴾

(Verily, he is your chief who has taught you magic) (20:71).

﴿إِنَّ هَـذَا لَمَكْرٌ مَّكَرْتُمُوهُ فِى الْمَدِينَةِ﴾

(Surely, this is a plot which you have plotted in the city) (7:123).

﴿قَالَ ءَامَنتُمْ لَهُ قَبْلَ أَنْ ءَاذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِى عَلَّمَكُمُ السِّحْرَ فَلَسَوْفَ تَعْلَمُونَ لأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِّنْ خِلاَفٍ وَلأصَلِّبَنَّكُمْ أَجْمَعِينَ - قَالُواْ لاَ ضَيْرَ إِنَّآ إِلَى رَبِّنَا مُنقَلِبُونَ - إِنَّا نَطْمَعُ أَن يَغْفِرَ لَنَا رَبُّنَا خَطَـيَـنَآ أَن كُنَّآ أَوَّلَ الْمُؤْمِنِينَ ﴾

(49. He said: "You have believed in him before I give you leave. Surely, he indeed is your chief, who has taught you magic! So verily, you shall come to know. Verily, I will cut off your hands and your feet on opposite sides, and I will crucify you all.'') (50. They said: "No harm! Surely, to our Lord we are to return.'') (51. "Verily, we really hope that our Lord will forgive us our sins, as we are the first of the believers.'')


Between Fir`awn and the Sorcerers

His threats against them resulted only in an increase in their faith and submission to Allah, for the veil of disbelief had been lifted from their hearts and the truth became clear to them because they knew something that their people did not: that what Musa had done could not have been done by any human being unless Allah helped him, making it proof and an evidence of the truth of what he had brought from his Lord. Then Fir`awn said to them:

﴿ءَامَنتُمْ لَهُ قَبْلَ أَنْ ءَاذَنَ لَكُمْ﴾

(You have believed in him before I give you leave.) meaning, `you should have asked my permission for what you did, and you did not consult with me; if I had given you permission you could have done it, and if I did not allow you, you should not have done it, for I am the ruler and the one to be obeyed.'

﴿إِنَّهُ لَكَبِيرُكُمُ الَّذِى عَلَّمَكُمُ السِّحْرَ﴾

(Surely, he indeed is your chief, who has taught you magic!) This is stubborn talk, and anyone can see that it is nonsense, for they had never met Musa before that day, so how could he have been their chief who taught them how to do magic No rational person would say this. Then Fir`awn threatened to cut off their hands and feet, and crucify them. They said:

﴿لاَ ضَيْرَ﴾

(No harm!) meaning, `no problem, that will not harm us and we do not care.'

﴿إِنَّآ إِلَى رَبِّنَا مُنقَلِبُونَ﴾

(Surely, to our Lord we are to return.) means, `the return of us all is to Allah, may He be glorified, and He will never allow the reward of anyone who has done good to be lost. What you have done to us is not hidden from Him, and He will reward us in full for that.' So they said:

﴿إِنَّا نَطْمَعُ أَن يَغْفِرَ لَنَا رَبُّنَا خَطَـيَـنَآ﴾

(Verily, we really hope that our Lord will forgive us our sins,) `the sins we have committed and the magic you forced us to do.'

﴿أَن كُنَّآ أَوَّلَ الْمُؤْمِنِينَ﴾

(as we are the first of the believers,) means, because we are the first of our people, the Egyptians, to believe. So he killed them all.

﴿وَأَوْحَيْنَآ إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِى إِنَّكُم مّتَّبِعُونَ - فَأَرْسَلَ فِرْعَونُ فِى الْمَدَآئِنِ حَـشِرِينَ - إِنَّ هَـؤُلاءِ لَشِرْذِمَةٌ قَلِيلُونَ - وَإِنَّهُمْ لَنَا لَغَآئِظُونَ - وَإِنَّا لَجَمِيعٌ حَـذِرُونَ - فَأَخْرَجْنَـهُمْ مِّن جَنَّـتٍ وَعُيُونٍ - وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ - كَذَلِكَ وَأَوْرَثْنَـهَا بَنِى إِسْرَءِيلَ ﴾

(52. And We revealed to Musa, saying: "Depart by night with My servants, verily, you will be pursued.'') (53. Then Fir`awn sent callers to (all) the cities.) (54. (Saying): "Verily, these indeed are but a small band.'') (55. "And verily, they have done what has enraged us.'') (56. "But we are a host all assembled, amply forewarned.'') (57. So, We expelled them from gardens and springs,) (58. Treasures, and every kind of honorable place.) (59. Thus and We caused the Children of Israel to inherit them.)


The Exodus of the Children of Israel from Egypt

After Musa stayed in Egypt for a long time, and the proof of Allah was established against Fir`awn and his chiefs, yet they were still arrogant and stubborn, then there was nothing left for them but punishment and vengeance. So Allah commanded Musa, peace be upon him, to take the Children of Israel out of Egypt by night, and take them wherever he would be commanded. So Musa, peace be upon him, did as he was commanded by his Lord, may He be glorified, and he led them forth after they had borrowed an abundance of jewelry from the people of Fir`awn. As more than one of the scholars of Tafsir have said, they left when the moon was rising, and Mujahid, may Allah have mercy on him, said that the moon was eclipsed that night. And Allah knows best. Musa asked about the grave of Yusuf (Prophet Joseph), peace be upon him, and an old woman from among the Children of Israel showed him where it was, so he took the remains with them, and it was said that they were among the things that were carried by Musa himself, may peace be upon them both. It was also said that Yusuf, peace be upon him, had left instructions in his will that if the Children of Israel ever left Egypt, they should take his remains with them. The following morning, when there was nobody to be found in the Israelite quarters, Fir`awn became angry and his anger intensified since Allah had decreed that he was to be destroyed. So he quickly sent his callers to all his cities, i.e., to mobilize his troops and bring them together, and he called out to them:

﴿إِنَّ هَـؤُلآءِ﴾

(Verily, these) meaning, the Children of Israel,

﴿لَشِرْذِمَةٌ قَلِيلُونَ﴾

(indeed are but a small band. ) meaning, a small group.

﴿وَإِنَّهُمْ لَنَا لَغَآئِظُونَ ﴾

(And verily, they have done what has enraged us.) means, `every time we have heard anything about them, it has upset us and made us angry.'

﴿وَإِنَّا لَجَمِيعٌ حَـذِرُونَ ﴾

(But we are a host all assembled, amply forewarned.) means, `we are constantly taking precautions lest they betray us.' Some of the Salaf read this with the meaning, "we are constantly forewarned and forearmed. And I want to destroy them to the last man, and destroy all their lands and property.'' So he and his troops were punished with the very things he sought to inflict upon the Children of Israel. Allah says:

﴿فَأَخْرَجْنَـهُمْ مِّن جَنَّـتٍ وَعُيُونٍ - وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ ﴾

(So, We expelled them from gardens and springs, treasures, and every kind of honorable place.) meaning, they were thrown out of those blessings and into Hell, and they left behind the honorable places, gardens and rivers, wealth, provision, position and power in this world:

﴿كَذَلِكَ وَأَوْرَثْنَـهَا بَنِى إِسْرَءِيلَ ﴾

(Thus and We caused the Children of Israel to inherit them.) This is like the Ayat:

﴿وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَـرِقَ الاٌّرْضِ وَمَغَـرِبَهَا الَّتِى بَارَكْنَا فِيهَا﴾

(And We made the people who were considered weak to inherit the eastern parts of the land and the western parts thereof which We have blessed) (7: 137).

﴿وَنُرِيدُ أَن نَّمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُواْ فِى الاٌّرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ ﴾

(And We wished to do a favor to those who were weak in the land, and to make them rulers and to make them the inheritors) The two Ayat thereafter: ﴿28:5-6﴾.

﴿فَأَتْبَعُوهُم مُّشْرِقِينَ - فَلَمَّا تَرَآءَا الْجَمْعَانِ قَالَ أَصْحَـبُ مُوسَى إِنَّا لَمُدْرَكُونَ - قَالَ كَلاَّ إِنَّ مَعِىَ رَبِّى سَيَهْدِينِ - فَأَوْحَيْنَآ إِلَى مُوسَى أَنِ اضْرِب بِّعَصَاكَ الْبَحْرَ فَانفَلَقَ فَكَانَ كُلُّ فِرْقٍ كَالطَّوْدِ الْعَظِيمِ - وَأَزْلَفْنَا ثَمَّ الاٌّخَرِينَ - وَأَنجَيْنَا مُوسَى وَمَن مَّعَهُ أَجْمَعِينَ - ثُمَّ أَغْرَقْنَا الاٌّخَرِينَ - إِنَّ فِى ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(60. So, they pursued them at sunrise.) (61. And when the two hosts saw each other, the companions of Musa said: "We are sure to be overtaken.'') (62. (Musa) said: "Nay, verily with me is my Lord. He will guide me.'') (63. Then We revealed to Musa (saying): "Strike the sea with your stick.'' And it parted, and each separate part became like huge mountain.) (64. Then We brought near the others to that place.) (65. And We saved Musa and all those with him.) (66. Then We drowned the others.) (67. Verily, in this is indeed a sign, yet most of them are not believers.) (68. And verily your Lord, He is truly the All-Mighty, the Most Merciful.)


Fir`awn's Pursuit and Expulsion of the Children of Israel, and how He and His People were drowned

More than one of the scholars of Tafsir said that Fir`awn set out with a huge group, a group containing the leaders and entire government of Egypt at that time, i.e., the decision-makers and influential figures, princes, ministers, nobles, leaders and soldiers.

﴿فَأَتْبَعُوهُم مُّشْرِقِينَ ﴾

(So, they pursued them at sunrise.) means, they caught up with the Children of Israel at sunrise.

﴿فَلَمَّا تَرَآءَا الْجَمْعَانِ﴾

(And when the two hosts saw each other,) means, each group saw the other. At that point,

﴿قَالَ أَصْحَـبُ مُوسَى إِنَّا لَمُدْرَكُونَ﴾

(the companions of Musa said: "We are sure to be overtaken.'') This was because Fir`awn and his people caught up with them on the shores of the Red Sea, so the sea was ahead of them and Fir`awn and his troops were behind them. Hence they said:

﴿فَلَمَّا تَرَآءَا الْجَمْعَانِ قَالَ أَصْحَـبُ مُوسَى إِنَّا لَمُدْرَكُونَ - قَالَ كَلاَّ إِنَّ مَعِىَ رَبِّى سَيَهْدِينِ ﴾

("We are sure to be overtaken.'' (Musa) said: "Nay, verily with me is my Lord. He will guide me.'') meaning, `nothing of what you fear will happen to you, for Allah is the One Who commanded me to bring you here, and He does not go back on His promise.' Harun, peace be upon him, was in the front, with Yusha` bin Nun and a believer from the family of Fir`awn, and Musa, peace be upon him, was in the rear. More than one of the scholars of Tafsir said that they stood there not knowing what to do, and Yusha` bin Nun or the believer from the family of Fir`awn said to Musa, peace be upon him, "O Prophet of Allah, is it here that your Lord commanded you to bring us'' He said: "Yes.'' Then Fir`awn and his troops drew near and were very close indeed. At that point Allah commanded his Prophet Musa, peace be upon him, to strike the sea with his staff, so he struck it, and it parted, by the will of Allah. Allah says:

﴿فَانفَلَقَ فَكَانَ كُلُّ فِرْقٍ كَالطَّوْدِ الْعَظِيمِ﴾

(And it parted, and each separate part became like huge mountain.) meaning, like mighty mountains. This was the view of Ibn Mas`ud, Ibn `Abbas, Muhammad bin Ka`b, Ad-Dahhak, Qatadah and others. `Ata' Al-Khurasani said, "It refers to a pass between two mountains.'' Ibn `Abbas said, "The sea divided into twelve paths, one for each of the tribes.'' As-Suddi added, "And in it there were windows through which they could see one another, and the water was erected like walls.'' Allah sent the wind to the sea bed to make it solid like the land. Allah says:

﴿فَاضْرِبْ لَهُمْ طَرِيقاً فِى الْبَحْرِ يَبَساً لاَّ تَخَافُ دَرَكاً وَلاَ تَخْشَى﴾

(and strike a dry path for them in the sea, fearing neither to be overtaken nor being afraid) (20:77). And here He says:

﴿وَأَزْلَفْنَا ثَمَّ الاٌّخَرِينَ ﴾

(Then We brought near the others to that place.) Ibn `Abbas, `Ata' Al-Khurasani, Qatadah and As-Suddi said:

﴿وَأَزْلَفْنَا﴾

(Then We brought near) means, "We brought Fir`awn and his troops near to the sea.''

﴿وَأَنجَيْنَا مُوسَى وَمَن مَّعَهُ أَجْمَعِينَ - ثُمَّ أَغْرَقْنَا الاٌّخَرِينَ ﴾

(And We saved Musa and all those with him. Then We drowned the others.) meaning: `We saved Musa and the Children of Israel and whoever followed their religion, and none of them were destroyed, but Fir`awn and his troops were drowned and not one of them remained alive, but was destroyed.' Then Allah says:

﴿إِنَّ فِى ذَلِكَ لآيَةً﴾

(Verily, in this is indeed a sign,) meaning, this story with its wonders and tales of aid to the believing servants of Allah is definitive proof and evidence of Allah's wisdom.

﴿إِنَّ فِي ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ - وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(yet most of them are not believers. And verily your Lord, He is truly the All-Mighty, the Most Merciful. ) The explanation of this phrase has already been discussed above.

﴿وَاتْلُ عَلَيْهِمْ نَبَأَ إِبْرَهِيمَ - إِذْ قَالَ لاًّبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ - قَالُواْ نَعْبُدُ أَصْنَاماً فَنَظَلُّ لَهَا عَـكِفِينَ - قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ - أَوْ يَنفَعُونَكُمْ أَوْ يَضُرُّونَ - قَالُواْ بَلْ وَجَدْنَآ ءَابَآءَنَا كَذَلِكَ يَفْعَلُونَ - قَالَ أَفَرَءَيْتُمْ مَّا كُنْتُمْ تَعْبُدُونَ - أَنتُمْ وَءَابَآؤُكُمُ الاٌّقْدَمُونَ - فَإِنَّهُمْ عَدُوٌّ لِى إِلاَّ رَبَّ الْعَـلَمِينَ ﴾

(69. And recite to them the story of Ibrahim.) (70. When he said to his father and his people: "What do you worship'') (71. They said: "We worship idols, and to them we are ever devoted.'') (72. He said: "Do they hear you when you call'') (73. "Or do they benefit you or do they cause harm'') (74. They said: "(Nay) but we found our fathers doing so.'') (75. He said: "Do you observe that which you have been worshipping --'') (76. "You and your ancient fathers'') (77. "Verily, they are enemies to me, save the Lord of Al-`Alamin,'')


How the Close Friend of Allah, Ibrahim spoke out against Shirk

Here Allah tells us about His servant, Messenger and Close Friend, Ibrahim, upon him be peace, the leader of the pure monotheists. Allah commanded His Messenger Muhammad to recite this story to his Ummah so that they could follow this example of sincerity towards Allah, putting one's trust in Him, worshipping Him Alone with no partner or associate, and renouncing Shirk and its people. Allah granted guidance to Ibrahim before, i.e., from a very early age he had denounced his people's practice of worshipping idols with Allah, may He be exalted.

﴿إِذْ قَالَ لاًّبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ ﴾

(When he said to his father and his people: "What do you worship'') meaning: what are these statues to which you are so devoted

﴿قَالُواْ نَعْبُدُ أَصْنَاماً فَنَظَلُّ لَهَا عَـكِفِينَ ﴾

(They said: "We worship idols, and to them we are ever devoted.'') meaning: we are devoted to worshipping them and praying to them.

﴿قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ - أَوْ يَنفَعُونَكُمْ أَوْ يَضُرُّونَ - قَالُواْ بَلْ وَجَدْنَآ ءَابَآءَنَا كَذَلِكَ يَفْعَلُونَ ﴾

(He said: "Do they hear you when you call Or do they benefit you or do they cause harm'' They said: "(Nay) but we found our fathers doing so.'') They knew that their idols could not do anything, but they had seen their fathers doing this, so they made haste to follow in their footsteps. So Ibrahim said to them:

﴿قَالَ أَفَرَءَيْتُمْ مَّا كُنْتُمْ تَعْبُدُونَ - أَنتُمْ وَءَابَآؤُكُمُ الاٌّقْدَمُونَ - فَإِنَّهُمْ عَدُوٌّ لِى إِلاَّ رَبَّ الْعَـلَمِينَ ﴾

(Do you observe that which you have been worshipping --you and your ancient fathers Verily, they are enemies to me, save the Lord of Al-`Alamin.) meaning, `if these idols mean anything and have any influence, then let them do me any kind of harm, for I am an enemy to them and I do not care about them or think anything of them.' This is akin to the way Allah described Nuh:

﴿فَأَجْمِعُواْ أَمْرَكُمْ وَشُرَكَآءَكُمْ﴾

(So devise your plot, you and your partners) (10:71). And Hud, upon him be peace, said:

﴿إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ قَالَ إِنِّى أُشْهِدُ اللَّهِ وَاشْهَدُواْ أَنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - مِن دُونِهِ فَكِيدُونِى جَمِيعًا ثُمَّ لاَ تُنظِرُونِ - إِنِّى تَوَكَّلْتُ عَلَى اللَّهِ رَبِّى وَرَبِّكُمْ مَّا مِن دَآبَّةٍ إِلاَّ هُوَ ءاخِذٌ بِنَاصِيَتِهَآ إِنَّ رَبِّى عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

("I call Allah to witness and bear you witness that I am free from that which you ascribe as partners in worship. So plot against me, all of you, and give me no respite. I put my trust in Allah, my Lord and your Lord! There is not a moving creature but He has the grasp of its forelock. Verily, my Lord is on the straight path) (11:54-56). rSimilarly, Ibrahim denounced their gods and idols and said:

﴿وَكَيْفَ أَخَافُ مَآ أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللَّهِ﴾

(And how should I fear those whom you associate in worship with Allah, while you fear not that you have joined in worship with Allah) (6:81). And Allah said:

﴿قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِى إِبْرَهِيمَ﴾

(Indeed there has been an excellent example for you in Ibrahim) until His saying;

﴿حَتَّى تُؤْمِنُواْ بِاللَّهِ وَحْدَهُ﴾

(until you believe in Allah Alone) (60:4).

﴿وَإِذْ قَالَ إِبْرَهِيمُ لاًّبِيهِ وَقَوْمِهِ إِنَّنِى بَرَآءٌ مِّمَّا تَعْبُدُونَ - إِلاَّ الَّذِى فَطَرَنِى فَإِنَّهُ سَيَهْدِينِ - وَجَعَلَهَا كَلِمَةً بَـقِيَةً فِى عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ ﴾

(And (remember) when Ibrahim said to his father and his people: "Verily, I am innocent of what you worship, except Him Who created me; and verily, He will guide me.'' And he made it a Word lasting among his offspring, that they may turn back) (43:26-28). meaning: "La Ilaha Illallah.''

﴿الَّذِى خَلَقَنِى فَهُوَ يَهْدِينِ - وَالَّذِى هُوَ يُطْعِمُنِى وَيَسْقِينِ - وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ - وَالَّذِى يُمِيتُنِى ثُمَّ يُحْيِينِ - وَالَّذِى أَطْمَعُ أَن يَغْفِرَ لِى خَطِيئَتِى يَوْمَ الدِّينِ ﴾

(78. Who has created me, and it is He Who guides me.) (79. And it is He Who feeds me and gives me to drink.) (80. And when I am ill, it is He Who cures me.) (81. And Who will cause me to die, and then will bring me to life. ) (82. And Who, I hope, will forgive me my faults on the Day of Recompense.)


Ibrahim mentions Allah's Kindness towards Him

Ibrahim said, "I will not worship any but the One Who does these things:

﴿الَّذِى خَلَقَنِى فَهُوَ يَهْدِينِ ﴾

(Who has created me, and it is He Who guides me.) He is the Creator Who has decreed certain things to which He guides His creation, so each person follows the path which is decreed for him. Allah is the One Who guides whomsoever He wills and leaves astray whomsoever He wills.

﴿وَالَّذِى هُوَ يُطْعِمُنِى وَيَسْقِينِ ﴾

(And it is He Who feeds me and gives me to drink.) He is my Creator Who provides for me from that which He has made available in the heavens and on earth. He drives the clouds and causes water to fall with which He revives the earth and brings forth its fruits as provision for mankind. He sends down the water fresh and sweet so that many of those whom He has created, animals and men alike, may drink from it.

﴿وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ ﴾

(And when I am ill, it is He Who cures me.) Here he attributed sickness to himself, even though it is Allah Who decrees it, out of respect towards Allah. By the same token, Allah commands us to say in the prayer,

﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ﴾

(Guide us to the straight way) (1:6) to the end of the Surah. Grace and guidance are attributed to Allah, may He be exalted, but the subject of the verb with reference to anger is omitted, and going astray is attributed to the people. This is like when the Jinn said:

﴿وَأَنَّا لاَ نَدْرِى أَشَرٌّ أُرِيدَ بِمَن فِى الاٌّرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَداً ﴾

(And we know not whether evil is intended for those on earth, or whether their Lord intends for them a right path) (72:10) Similarly, Ibrahim said:

﴿وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ ﴾

(And when I am ill, it is He Who cures me.) meaning, `when I fall sick, no one is able to heal me but Him, Who heals me with the means that may lead to recovery'.

﴿وَالَّذِى يُمِيتُنِى ثُمَّ يُحْيِينِ ﴾

(And Who will cause me to die, and then will bring me to life.) He is the One Who gives life and causes death, and no one besides Him is able to do that, for He is the One Who originates and repeats.

﴿وَالَّذِى أَطْمَعُ أَن يَغْفِرَ لِى خَطِيئَتِى يَوْمَ الدِّينِ ﴾

(And Who, I hope, will forgive me my faults on the Day of Recompense.) means, no one is able to forgive sins in this world or the Hereafter except Him. Who can forgive sins except Allah For He is the One Who does whatever He wills.

﴿رَبِّ هَبْ لِى حُكْماً وَأَلْحِقْنِى بِالصَّـلِحِينَ - وَاجْعَل لِّى لِسَانَ صِدْقٍ فِى الاٌّخِرِينَ - وَاجْعَلْنِى مِن وَرَثَةِ جَنَّةِ النَّعِيمِ - وَاغْفِرْ لاًّبِى إِنَّهُ كَانَ مِنَ الضَّآلِّينَ - وَلاَ تُخْزِنِى يَوْمَ يُبْعَثُونَ - يَوْمَ لاَ يَنفَعُ مَالٌ وَلاَ بَنُونَ - إِلاَّ مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ ﴾

(83. My Lord! Bestow Hukm on me, and join me with the righteous.) (84. And grant me an honorable mention in later generations.) (85. And make me one of the inheritors of the Paradise of Delight.) (86. And forgive my father, verily, he is of the erring.) (87. And disgrace me not on the Day when they will be resurrected.) (88. The Day whereon neither wealth nor sons will avail,) (89. Except him who brings to Allah a clean heart.)


The Prayer of Ibrahim for Himself and for His Father

Here Ibrahim, upon him be peace, asks his Lord to give him Hukm. Ibn `Abbas said, "This is knowledge.''

﴿وَأَلْحِقْنِى بِالصَّـلِحِينَ﴾

(and join me with the righteous.) means, `make me one of the righteous in this world and the Hereafter.' This is like the words the Prophet said three times when he was dying:

«اللَّهُمَّ فِي الرَّفِيقِ الْأَعْلَى»

(O Allah, with the Exalted Companion (of Paradise)).

﴿وَاجْعَل لِّى لِسَانَ صِدْقٍ فِى الاٌّخِرِينَ ﴾

(And grant me an honorable mention in later generations.) meaning, `cause me to be remembered in a good manner after my death, so that I will be spoken of and taken as a good example.' This is like the Ayah,

﴿وَتَرَكْنَا عَلَيْهِ فِى الاٌّخِرِينَ سَلَـمٌ عَلَى إِبْرَهِيمَ كَذَلِكَ نَجْزِى الْمُحْسِنِينَ ﴾

(And We left for him (a goodly remembrance) among the later generations: "Salam (peace) be upon Ibrahim. Thus indeed do we reward the good doers.) (37:108-110)

﴿وَاجْعَلْنِى مِن وَرَثَةِ جَنَّةِ النَّعِيمِ ﴾

(And make me one of the inheritors of the Paradise of Delight.) meaning, `bless me in this world with honorable mention after I am gone, and in the Hereafter by making me one of the inheritors of the Paradise of Delight.'

﴿وَاغْفِرْ لاًّبِى﴾

(And forgive my father,) This is like the Ayah,

﴿رَبَّنَا اغْفِرْ لِى وَلِوَالِدَىَّ﴾

(My Lord! Forgive me, and my parents) (71:28). But this is something which Ibrahim, peace be upon him, later stopped doing, as Allah says:

﴿وَمَا كَانَ اسْتِغْفَارُ إِبْرَهِيمَ لاًّبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَآ إِيَّاهُ﴾

(And Ibrahim's supplication for his father's forgiveness was only because of a promise he had made to him) (9:114) until:

﴿إِنَّ إِبْرَهِيمَ لأَوَّاهٌ حَلِيمٌ﴾

(Verily, Ibrahim was Awwah and was forbearing) (9:114). Allah stopped Ibrahim from asking for forgiveness for his father, as He says:

﴿قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِى إِبْرَهِيمَ وَالَّذِينَ مَعَهُ﴾

(Indeed there has been an excellent example for you in Ibrahim and those with him), until His saying:

﴿وَمَآ أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَىْءٍ﴾

(but I have no power to do anything for you before Allah. ) (60:4),

﴿وَلاَ تُخْزِنِى يَوْمَ يُبْعَثُونَ ﴾

(And disgrace me not on the Day when they will be resurrected.) means, `protect me from shame on the Day of Resurrection and the Day when all creatures, the first and the last, will be raised.' Al-Bukhari recorded that Abu Hurayrah, may Allah be pleased with him, said that the Prophet said:

«إِنَّ إِبْرَاهِيمَ رَأَى أَبَاهُ يَوْمَ الْقِيَامَةِ عَلَيْهِ الْغَبَرَةُ وَالْقَتَرَة»

(Ibrahim will see his father on the Day of Resurrection, covered with dust and darkness.) According to another narration, also from Abu Hurayrah, may Allah be pleased with him, the Prophet said:

«يَلْقَى إِبْرَاهِيمُ أَبَاهُ فَيَقُولُ: يَا رَبِّ إِنَّكَ وَعَدْتَنِي أَنَّكَ لَا تُخْزِينِي يَوْمَ يُبْعَثُونَ، فَيَقُولُ اللهُ تَعَالَى: إِنِّي حَرَّمْتُ الْجَنَّةَ عَلَى الْكَافِرين»

(Ibrahim will meet his father and will say: "O Lord, You promised me that You would not disgrace me on the Day when all creatures are resurrected.'' And Allah will say to him: "I have forbidden Paradise to the disbelievers.'') He also recorded this in the Hadiths about the Prophets, upon them be peace, where the wording is:

«يَلْقَى إِبْرَاهِيمُ أَبَاهُ آزَرَ يَوْمَ الْقِيَامَةِ، وَعَلَى وَجْهِ آزَرَ قَتَرَةٌ وَغَبَرَةٌ، فَيَقُولُ لَهُ إِبْرَاهِيمُ: أَلَمْ أَقُلْ لَكَ لَا تَعْصِينِي، فَيَقُولُ أَبُوهُ: فَالْيَوْمَ لَا أَعْصِيكَ، فَيَقُولُ إِبْرَاهِيمُ: يَا رَبِّ إِنَّكَ وَعَدْتَنِي أَنْ لَا تُخْزِيَنِي يَوْمَ يُبْعَثُونَ، فَأَيُّ خِزْيٍ أَخْزَى مِنْ أَبِي الْأَبْعَدِ فَيَقُولُ اللهُ تَعَالَى: إِنِّي حَرَّمْتُ الْجَنَّةَ عَلَى الْكَافِرِينَ، ثُمَّ يُقَالُ: يَا إِبْرَاهِيمُ انْظُرْ تَحْتَ رِجْلِكَ، فَيَنْظُرَ،فَإِذَا هُوَ بِذِيخٍ مُتَلَطِّخٍ، فَيُؤْخَذُ بِقَوَائِمِهِ فَيُلْقَى فِي النَّار»

(Ibrahim will meet his father Azar on the Day of Resurrection, and there will be dust and darkness on Azar's face. Ibrahim will say to him, "Did I not tell you not to disobey me'' His father will say to him: "Today I will not disobey you.'' Ibrahim will say: "O Lord, You promised me that You would not disgrace me on the Day when they are resurrected, but what disgrace can be greater than seeing my father in this state'' Allah will say to him: "I have forbidden Paradise to the disbelievers.'' Then it will be said: "O Ibrahim! Look beneath your feet.'' So he will look and there he will see (that his father was changed into) a male hyena covered in dung, which will be caught by the legs and thrown in the Fire.) This was also recorded by Abu `Abdur-Rahman An-Nasa'i in the Tafsir of his Sunan Al-Kubra.

﴿يَوْمَ لاَ يَنفَعُ مَالٌ وَلاَ بَنُونَ ﴾

(The Day whereon neither wealth nor sons will avail,) means, a man's wealth will not protect him from the punishment of Allah, even if he were to pay a ransom equivalent to an earthful of gold.

﴿وَلاَ بَنُونَ﴾

(nor sons) means, `or if you were to pay a ransom of all the people on earth.' On that Day nothing will be of any avail except faith in Allah and sincere devotion to Him, and renunciation of Shirk and its people. Allah says:

﴿إِلاَّ مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ ﴾

(Except him who brings to Allah a clean heart. ) meaning, free from any impurity or Shirk. Ibn Sirin said, "The clean heart knows that Allah is true, that the Hour will undoubtedly come and that Allah will resurrect those who are in the graves.'' Sa`id bin Al-Musayyib said, "The clean heart is the sound heart.'' This is the heart of the believer, for the heart of the disbeliever and the hypocrite is sick. Allah says:

﴿فِى قُلُوبِهِمْ مَّرَضٌ﴾

(In their hearts is a disease) (2:10). Abu `Uthman An-Nisaburi said, "It is the heart that is free from innovation and is content with the Sunnah.''

﴿وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ - وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ - وَقِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تَعْبُدُونَ - مِن دُونِ اللَّهِ هَلْ يَنصُرُونَكُمْ أَوْ يَنتَصِرُونَ - فَكُبْكِبُواْ فِيهَا هُمْ وَالْغَاوُونَ - وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ - قَالُواْ وَهُمْ فِيهَا يَخْتَصِمُونَ - تَاللَّهِ إِن كُنَّا لَفِى ضَلَـلٍ مُّبِينٍ - إِذْ نُسَوِّيكُمْ بِرَبِّ الْعَـلَمِينَ - وَمَآ أَضَلَّنَآ إِلاَّ الْمُجْرِمُونَ - فَمَا لَنَا مِن شَـفِعِينَ - وَلاَ صَدِيقٍ حَمِيمٍ - فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِينَ إِنَّ فِى ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(90. And Paradise will be brought near to those who had Taqwa.) (91. And the (Hell) Fire will be placed in full view of the astray.) (92. And it will be said to them: "Where are those that you used to worship.'') (93. "Instead of Allah Can they help you or help themselves'') (94. Then they will be thrown on their faces into it (the Fire), they and the astray.) (95. And all of the hosts of Iblis together.) (96. They will say while contending therein,) (97. "By Allah, we were truly in a manifest error,) (98. "When we held you as equals with the Lord of all that exists;'') (99. "And none has brought us into error except the criminals.'') (100. "Now we have no intercessors,'') (101. "Nor a close friend.'') (102. "(Alas!) If we only had a chance to return, we shall truly be among the believers!'') (103. Verily, in this is indeed a sign, yet most of them are not believers.) (104. And verily your Lord, He is truly the All-Mighty, the Most Merciful.)


Those Who have Taqwa and the Astray on the Day of Resurrection, and the Arguments and Sorrow of the Erring

﴿وَأُزْلِفَتِ الْجَنَّةُ﴾

(And Paradise will be brought near) means, it will be brought close to its people, adorned and decorated for them to behold it. Its people are the pious who preferred it to whatever was in this world, and strove for it in this world.

﴿وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ ﴾

(And the (Hell) Fire will be placed in full view of the astray.) meaning, it will be shown to them and a neck will stretch forth from it, moaning and sighing, and their hearts will reach their throats. It will be said to its people by way of reproach and rebuke:

﴿وَقِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تَعْبُدُونَ - مِن دُونِ اللَّهِ هَلْ يَنصُرُونَكُمْ أَوْ يَنتَصِرُونَ ﴾

(Where are those that you used to worship instead of Allah Can they help you or help themselves) meaning, `the gods and idols whom you used to worship instead of Allah cannot help you today, and they cannot even protect themselves. You and they are fuel for Hell today, which you will surely enter.'

﴿فَكُبْكِبُواْ فِيهَا هُمْ وَالْغَاوُونَ ﴾

(Then they will be thrown on their faces into it (the Fire), they and the astray.) Mujahid said, "This means, they will be hurled into it.'' Others said: "They will be thrown on top of one another, the disbelievers and their leaders who called them to Shirk. ''

﴿وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ ﴾

(And all of the hosts of Iblis together.) they will all be thrown into it.

﴿قَالُواْ وَهُمْ فِيهَا يَخْتَصِمُونَ - تَاللَّهِ إِن كُنَّا لَفِى ضَلَـلٍ مُّبِينٍ - إِذْ نُسَوِّيكُمْ بِرَبِّ الْعَـلَمِينَ ﴾

(They will say while contending therein, "By Allah, we were truly in a manifest error, when we held you as equals with the Lord of all that exists.'') The weak ones among them will say to their arrogant leaders: `Verily, we were following you; can you avail us anything from the Fire' Then they will realize that themselves are to blame and will say: a

﴿تَاللَّهِ إِن كُنَّا لَفِى ضَلَـلٍ مُّبِينٍ - إِذْ نُسَوِّيكُمْ بِرَبِّ الْعَـلَمِينَ ﴾

(By Allah, we were truly in a manifest error, when we held you as equals with the Lord of all that exists.) meaning, `we obeyed your commands as we should have obeyed the commands of the Lord of the all that exits, and we worshipped you along with the Lord of all that exits.'

﴿وَمَآ أَضَلَّنَآ إِلاَّ الْمُجْرِمُونَ ﴾

(And none has brought us into error except the criminals.) meaning, `nobody called us to do that except the evildoers.'

﴿فَمَا لَنَا مِن شَـفِعِينَ ﴾

(Now we have no intercessors.) This is like the Ayah which tells us that they will say:

﴿فَهَل لَّنَا مِن شُفَعَآءَ فَيَشْفَعُواْ لَنَآ أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِى كُنَّا نَعْمَلُ﴾

(...now are there any intercessors for us that they might intercede on our behalf Or could we be sent back so that we might do deeds other than those deeds which we used to do) (7:53). Similarly, in this Surah, Allah tells us that they will say:

﴿فَمَا لَنَا مِن شَـفِعِينَ - وَلاَ صَدِيقٍ حَمِيمٍ ﴾

(Now we have no intercessors, nor a close friend.)

﴿فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِينَ ﴾

((Alas!) If we only had a chance to return, we shall truly be among the believers!) They will wish that they could come back to this world so that they could do deeds of obedience to their Lord -- as they claim -- but Allah knows that if they were to come back to this world, they would only go back to doing forbidden things, and He knows that they are liars. Allah tells us in Surah Sad about how the people of Hell will argue with one another, as He says:

﴿إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ ﴾

(Verily, that is the very truth -- the mutual dispute of the people of the Fire!) (38:64) Then He says:

﴿إِنَّ فِي ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ ﴾

(Verily, in this is indeed a sign, yet most of them are not believers.) meaning, in the dispute of Ibrahim with his people and his proof of Tawhid there is a sign, i.e., clear evidence that there is no God but Allah.

﴿إِنَّ فِي ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ - وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(yet most of them are not believers. And verily, your Lord, He is truly the All-Mighty, the Most Merciful.)

﴿كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ - إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ أَلاَ تَتَّقُونَ - إِنِّي لَكُمْ رَسُولٌ أَمِينٌ - فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ - وَمَآ أَسْـَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ عَلَى رَبِّ الْعَـلَمِينَ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ ﴾

(105. The people of Nuh denied the Messengers.) (106. When their brother Nuh said to them: "Will you not have Taqwa'') (107. "I am a trustworthy Messenger to you.'') (108. "So have Taqwa of Allah, and obey me.'') (109. "No reward do I ask of you for it; my reward is only from the Lord of all that exists.'') (110. "So have Taqwa of Allah, and obey me.'')


Nuh's preaching to His People, and Their Response

Here Allah tells us about His servant and Messenger Nuh, peace be upon him, who was the first Messenger sent by Allah to the people of earth after they started to worship idols. Allah sent him to forbid that and to warn people of the consequences of idol worship. But his people belied him and continued their evil practice of worshipping idols besides Allah. Allah revealed that their disbelieving in him was akin to disbelieving in all the Messengers, So Allah said:

﴿كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ - إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ أَلاَ تَتَّقُونَ ﴾

(The people of Nuh belied the Messengers. When their brother Nuh said to them: "Will you not have Taqwa'') meaning, `do you not fear Allah when you worship others instead of Him'

﴿إِنِّي لَكُمْ رَسُولٌ أَمِينٌ ﴾

(I am a trustworthy Messenger to you.) means, `I am the Messenger of Allah to you, faithfully fulfilling the mission with which Allah has sent me. I convey the Messages of my Lord to you, and I do not add anything to them or take anything away from them.,

﴿فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ وَمَآ أَسْـَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ﴾

(So have Taqwa of Allah, and obey me. No reward do I ask of you for it;) means, `I do not want any payment for the advice I give you; I will save my reward for it with Allah. '

﴿فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ ﴾

(So have Taqwa of Allah, and obey me.) `It is clear to you that I am telling the truth and that I am faithfully fulfilling the mission with which Allah has entrusted me.'

﴿قَالُواْ أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الاٌّرْذَلُونَ - قَالَ وَمَا عِلْمِى بِمَا كَانُواْ يَعْمَلُونَ - إِنْ حِسَابُهُمْ إِلاَّ عَلَى رَبِّى لَوْ تَشْعُرُونَ - وَمَآ أَنَاْ بِطَارِدِ الْمُؤْمِنِينَ - إِنْ أَنَا إِلاَّ نَذِيرٌ مُّبِينٌ ﴾

(111. They said: "Shall we believe in you, when the inferior follow you'') (112. He said: "And what knowledge have I of what they used to do'') (113. "Their account is only with my Lord, if you could (but) know.'') (114. "And I am not going to drive away the believers.'') (115. "I am only a plain warner.'')


The Demand of the People of Nuh and His Response

They said: "We do not believe in you, and we will not follow you and become equal to the meanest of the people, who follow you and believe in you, and they are the lowest among us.''

﴿قَالُواْ أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الاٌّرْذَلُونَ - قَالَ وَمَا عِلْمِى بِمَا كَانُواْ يَعْمَلُونَ ﴾

(They said: "Shall we believe in you, when the inferior follow you'' He said: "And what knowledge have I of what they used to do'') meaning, `what does it have to do with me if they follow me No matter what they used to do before, I do not have to check on them and examine their background; all I have to do is accept it if they believe in me; whatever is in their hearts is for Allah to know.'

﴿إِنْ حِسَابُهُمْ إِلاَّ عَلَى رَبِّى لَوْ تَشْعُرُونَ - وَمَآ أَنَاْ بِطَارِدِ الْمُؤْمِنِينَ ﴾

(Their account is only with my Lord, if you could (but) know. And I am not going to drive away the believers.) It seems that they asked him to drive these people away, then they would follow him, but he refused to do that, and said:

﴿وَمَآ أَنَاْ بِطَارِدِ الْمُؤْمِنِينَ - إِنْ أَنَا إِلاَّ نَذِيرٌ مُّبِينٌ ﴾

(And I am not going to drive away the believers. I am only a plain warner.) meaning, `I have been sent as a warner, and whoever obeys me and follows me and believes in me, then he belongs to me and I to him, whether he is noble or common, upper-class or lower-class.'

﴿قَالُواْ لَئِنْ لَّمْ تَنْتَهِ ينُوحُ لَتَكُونَنَّ مِنَ الْمُرْجُومِينَ - قَالَ رَبِّ إِنَّ قَوْمِى كَذَّبُونِ - فَافْتَحْ بَيْنِى وَبَيْنَهُمْ فَتْحاً وَنَجِّنِى وَمَن مَّعِى مِنَ الْمُؤْمِنِينَ - فَأَنجَيْنَـهُ وَمَن مَّعَهُ فِى الْفُلْكِ الْمَشْحُونِ - ثُمَّ أَغْرَقْنَا بَعْدُ الْبَـقِينَ إِنَّ فِى ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(116. They said: "If you cease not, O Nuh you will surely be among those stoned.'') (117. He said: "My Lord! Verily, my people have denied me.'') (118. "Therefore judge You between me and them, and save me and those of the believers who are with me.'') (119. And We saved him and those with him in the laden ship.) (120. Then We drowned the rest thereafter.) (121. Verily, in this is indeed a sign, yet most of them are not believers.) (122. And verily your Lord, He is indeed the All-Mighty, the Most Merciful.)


His People's Threat, Nuh's Prayer against Them, and Their Destruction

Nuh stayed among his people for a long time, calling them to Allah night and day, in secret and openly. The more he repeated his call to them, the more determined were they to cling to their extreme disbelief and resist his call. In the end, they said:

﴿لَئِنْ لَّمْ تَنْتَهِ ينُوحُ لَتَكُونَنَّ مِنَ الْمُرْجُومِينَ﴾

(If you cease not, O Nuh you will surely be among those stoned.) meaning, `if you do not stop calling us to your religion,'

﴿لَتَكُونَنَّ مِنَ الْمُرْجُومِينَ﴾

(you will surely be among those stoned.) meaning, `we will stone you.' At that point, he prayed against them, and Allah responded to his prayer. Nuh said:

﴿رَبِّ إِنَّ قَوْمِى كَذَّبُونِفَافْتَحْ بَيْنِى وَبَيْنَهُمْ فَتْحاً﴾

(My Lord! Verily, my people have denied me. Therefore judge You between me and them.) This is like the Ayah:

﴿فَدَعَا رَبَّهُ أَنُّى مَغْلُوبٌ فَانتَصِرْ ﴾

(Then he invoked his Lord (saying): "I have been overcome, so help (me)!'')(54:10) And Allah says here:

﴿فَأَنجَيْنَـهُ وَمَن مَّعَهُ فِى الْفُلْكِ الْمَشْحُونِ - ثُمَّ أَغْرَقْنَا بَعْدُ الْبَـقِينَ ﴾

(And We saved him and those with him in the laden ship. Then We drowned the rest thereafter.) The "laden ship'' is one that is filled with cargo and the couples, one pair from every species, that were carried in it. This Ayah means: `We saved Nuh and all of those who followed him, and We drowned those who disbelieved in him and went against his commands, all of them.'

﴿إِنَّ فِى ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(Verily, in this is indeed a sign, yet most of them are not believers. And verily your Lord, He is indeed the All-Mighty, the Most Merciful.)

﴿كَذَّبَتْ عَادٌ الْمُرْسَلِينَ - إِذْ قَالَ لَهُمْ أَخُوهُمْ هُودٌ أَلاَ تَتَّقُونَ - إِنِّى لَكُمْ رَسُولٌ أَمِينٌ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ وَمَآ أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ عَلَى رَبِّ الْعَـلَمِينَ أَتَبْنُونَ بِكُلِّ رِيعٍ ءَايَةً تَعْبَثُونَ ﴾

﴿وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ - وَإِذَا بَطَشْتُمْ بَطَشْتُمْ جَبَّارِينَ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ وَاتَّقُواْ الَّذِى أَمَدَّكُمْ بِمَا تَعْلَمُونَ أَمَدَّكُمْ بِأَنْعَـمٍ وَبَنِينَ وَجَنَّـتٍ وَعُيُونٍ إِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ ﴾

(123. `Ad denied the Messengers.) (124. When their brother Hud said to them: "Will you not have Taqwa'') (125. "Verily, I am a trustworthy Messenger to you.'') (126. "So, have Taqwa of Allah, and obey me.'') (127. "No reward do I ask of you for it; my reward is only from the Lord of all that exists.'') (128. "Do you build on every Ri` an Ayah for your amusement'') (129. "And do you get for yourselves Masani` as if you will live therein forever'') (130. "And when you seize (somebody), seize you (him) as tyrants'') (131. "So have Taqwa of Allah, and obey me.'') (132. "And have Taqwa of Him, fear Him Who has aided you with all (good things) that you know.'') (133. "He has aided you with cattle and children.'') (134. "And gardens and springs.'') (135. "Verily, I fear for you the torment of a Great Day.'')


Hud's preaching to His People `Ad

Here Allah tells us about His servant and Messenger Hud, when he called his people `Ad. His people used to live in the Ahqaf, curved sand-hills near Hadramawt, on the borders of Yemen. They lived after the time of Nuh, as Allah says in Surat Al-A`raf:

﴿وَاذكُرُواْ إِذْ جَعَلَكُمْ خُلَفَآءَ مِن بَعْدِ قَوْمِ نُوحٍ وَزَادَكُمْ فِى الْخَلْقِ بَسْطَةً﴾

(And remember that He made you successors after the people of Nuh and increased you amply in stature) (7:69). This refers to the fact that they were physically strong and well-built, and very violent, and very tall; they had also been given a great deal of provisions, wealth, gardens, rivers, sons, crops and fruits. Yet despite all of that, they worshipped others besides Allah. So Allah sent Hud, one of their own, as a Messenger bringing them good news and delivering warnings. He called them to worship Allah alone, and he warned them of Allah's wrath and punishment if they were to go against him and treating him harshly. He said to them, as Nuh had said to his people:

﴿أَتَبْنُونَ بِكُلِّ رِيعٍ ءَايَةً تَعْبَثُونَ ﴾

(Do you build on every Ri` an Ayah for your amusement) The scholars of Tafsir differed over the meaning of the word Ri`. In brief, they said that it refers to an elevated location at a well-known crossroads, where they would build a huge, dazzling, sturdy structure, this is why he said:

﴿أَتَبْنُونَ بِكُلِّ رِيعٍ ءَايَةً﴾

(Do you build on every Ri` an Ayah) i.e., a well-known landmark,

﴿تَعْبَثُونَ﴾

(for your amusement) meaning, `you are only doing that for the purpose of frivolity, not because you need it, but for fun and to show off your strength.' So their Prophet, peace be upon him, denounced them for doing that, because it was a waste of time and exhausted people's bodies for no purpose, and kept them busy with something that was of no benefit in this world or the next. He said:

﴿وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ ﴾

(And do you get for yourselves Masani` as if you will live therein forever) Mujahid said, "This means fortresses built up strong and high and structures that are built to last.''

﴿لَعَلَّكُمْ تَخْلُدُونَ﴾

(as if you will live therein forever) means, `so that you may stay there forever, but that is not going to happen, because they will eventually cease to be, just as happened in the case of those who came before you.'

﴿وَإِذَا بَطَشْتُمْ بَطَشْتُمْ جَبَّارِينَ ﴾

(And when you seize (somebody), seize you (him) as tyrants) They are described as being strong, violent and tyrannical.

﴿فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ ﴾

(So, have Taqwa of Allah, and obey me.) `Worship your Lord and obey your Messenger.' Then Hud began reminding them of the blessings that Allah had bestowed upon them. He said:

﴿وَاتَّقُواْ الَّذِى أَمَدَّكُمْ بِمَا تَعْلَمُونَ - أَمَدَّكُمْ بِأَنْعَـمٍ وَبَنِينَ - وَجَنَّـتٍ وَعُيُونٍ - إِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ ﴾

(And have Taqwa of Him, Who has aided you with all that you know. He has aided you with cattle and children, and gardens and springs. Verily, I fear for you the torment of a Great Day.) meaning, `if you disbelieve and oppose (your Prophet).' So he called them to Allah with words of encouragement and words of warning, but it was to no avail.

﴿قَالُواْ سَوَآءٌ عَلَيْنَآ أَوَعَظْتَ أَمْ لَمْ تَكُنْ مِّنَ الْوَعِظِينَ - إِنْ هَـذَا إِلاَّ خُلُقُ الاٌّوَّلِينَ - وَمَا نَحْنُ بِمُعَذَّبِينَ ﴾

﴿فَكَذَّبُوهُ فَأَهْلَكْنَـهُمْ إِنَّ فِى ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(136. They said: "It is the same to us whether you preach or be not of those who preach.'') (137. "This is no other than Khuluq of the ancients,'') (138. "And we are not going to be punished.'') (139. So they denied him, and We destroyed them. Verily, in this is indeed a sign, yet most of them are not believers.) (140. And verily your Lord, He is indeed the Almighty, the Most Merciful.)


The Response of the People of Hud, and Their Punishment

Allah tells us how the people of Hud responded to him after he had warned them, encouraged them, and clearly explained the truth to them.

﴿قَالُواْ سَوَآءٌ عَلَيْنَآ أَوَعَظْتَ أَمْ لَمْ تَكُنْ مِّنَ الْوَعِظِينَ ﴾

(They said: "It is the same to us whether you preach or be not of those who preach.'') meaning, `we will not give up our ways.'

﴿وَمَا نَحْنُ بِتَارِكِى ءالِهَتِنَا عَن قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ﴾

(And we shall not leave our gods for your (mere) saying! And we are not believers in you) (11:53). This is how it was, as Allah says:

﴿إِنَّ الَّذِينَ كَفَرُواْ سَوَآءٌ عَلَيْهِمْ ءَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ ﴾

(Verily, those who disbelieve, it is the same to them whether you warn them or do not warn them, they will not believe) (2:6).

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ ﴾

(Truly, those, against whom the Word of your Lord has been justified, will not believe) (10:96-97). And they said:

﴿إِنْ هَـذَا إِلاَّ خُلُقُ الاٌّوَّلِينَ ﴾

(This is no other than Khuluq of the ancients.) Some scholars read this: "Khalq''. According to Ibn Mas`ud and according to `Abdullah bin `Abbas -- as reported from Al-`Awfi -- and `Alqamah and Mujahid, they meant, "What you have brought to us is nothing but the tales (Akhlaq) of the ancients.'' This is like what the idolators of Quraysh said:

﴿وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً ﴾

(And they say: "Tales of the ancients, which he has written down, and they are dictated to him morning and afternoon.'') (25:5) And Allah said:

﴿وَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَا إِلاَّ إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ ءَاخَرُونَ فَقَدْ جَآءُوا ظُلْماً وَزُوراً وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ﴾

(Those who disbelieve say: "This is nothing but a lie that he has invented, and others have helped him in it. In fact, they have produced an injustice and a lie.'' And they say: "Tales of the ancients...'') (25:4-5)

﴿وَإِذَا قِيلَ لَهُمْ مَّاذَآ أَنزَلَ رَبُّكُمْ قَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ ﴾

(And when it is said to them: "What is it that your Lord has sent down'' They say: "Tales of the ancient!'') (16:24). Some other scholars recited it,

﴿إِنْ هَـذَا إِلاَّ خُلُقُ الاٌّوَّلِينَ ﴾

(This is no other than Khuluq of the ancients,) "as Khuluq,'' meaning their religion. What they were following was the religion of the ancients, their fathers and grandfathers, as if they were saying: "We are following them, we will live as they lived and die as they died, and there will be no resurrection and no judgement.'' Hence they said:

﴿وَمَا نَحْنُ بِمُعَذَّبِينَ ﴾

(And we are not going to be punished.) Allah's saying;

﴿فَكَذَّبُوهُ فَأَهْلَكْنَـهُمْ﴾

(So they denied him, and We destroyed them.) meaning, they continued to disbelieve and stubbornly oppose Allah's Prophet Hud, so Allah destroyed them. The means of their destruction has been described in more than one place in the Qur'an: Allah sent against them a strong and furious wind, i.e., a fiercely blowing wind that was intensely cold. Thus the means of their destruction was suited to their nature, for they were the strongest and fiercest of people, so Allah overpowered them with something that was even stronger and fiercer than them, as Allah says:

﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ - إِرَمَ ذَاتِ الْعِمَادِ ﴾

(Have you not seen how your Lord dealt with `Ad of Iram Possesors of the pillars) (89:6-7). This refers to the former `Ad, as Allah says:

﴿وَأَنَّهُ أَهْلَكَ عَاداً الاٍّولَى ﴾

(And that it is He Who destroyed the former `Ad) (53:50). They were descendents of Iram bin Sam bin Nuh,

﴿ذَاتِ الْعِمَادِ﴾

(Possesors of the pillars) They used to live among pillars. Those who claim that Iram was a city take this idea from Isra'iliyyat narrations, from the words of Ka`b and Wahb, but there is no real basis for that. Allah says:

﴿الَّتِى لَمْ يُخْلَقْ مِثْلُهَا فِى الْبِلَـدِ ﴾

(The like of which were not created in the land) (89:8). meaning, nothing like this tribe was created in terms of might, power and tyranny. If what was meant was a city, it would have said, "The like of which was not built in the land.'' And Allah says:

﴿فَأَمَّا عَادٌ فَاسْتَكْبَرُواْ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَقَالُواْ مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُواْ بِـَايَـتِنَا يَجْحَدُونَ ﴾

(As for `Ad, they were arrogant in the land without right, and they said: "Who is mightier than us in strength'' See they not that Allah Who created them was mightier in strength than them. And they used to deny Our Ayat!) (41:15) And Allah says:

﴿وَأَمَّا عَادٌ فَأُهْلِكُواْ بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ ﴾

(And as for `Ad, they were destroyed by a furious violent wind!) until His saying:

﴿حُسُوماً﴾

(in succession) (69:6-7) meaning, consecutively (i.e., seven nights and eight days).

﴿فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ﴾

(so that you could see men lying overthrown (destroyed), as if they were hollow trunks of date palms!) (69:7) means, they were left as headless bodies, because the wind would come and carry one of them, then drop him on his head, so that his brains were spilled out, his head was broken and he was thrown aside, as if they were uprooted stems of date-palms. They used to build fortresses in the mountains and caves, and they dug ditches half as deep as a man is tall, but that did not help them against the command of Allah at all.

﴿إِنَّ أَجَلَ اللَّهِ إِذَا جَآءَ لاَ يُؤَخَّرُ﴾

(Verily, the term given by Allah, when it comes, cannot be delayed) (71:4). Allah says here:

﴿فَكَذَّبُوهُ فَأَهْلَكْنَـهُمْ﴾

(So they denied him, and We destroyed them.)

﴿كَذَّبَتْ ثَمُودُ الْمُرْسَلِينَ - إِذْ قَالَ لَهُمْ أَخُوهُمْ صَـلِحٌ أَلا تَتَّقُونَ إِنِّى لَكُمْ رَسُولٌ أَمِينٌ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ وَمَآ أَسْـَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ عَلَى رَبِّ الْعَـلَمِينَ ﴾

(141. Thamud denied the Messengers.) (142. When their brother Salih said to them: "Will you not have Taqwa'') (143. "I am a trustworthy Messenger to you.'') (144. "So, have Taqwa of Allah, and obey me.'') (145. "No reward do I ask of you for it; my reward is only from the Lord of Al-`Alamin.'')


Salih and the People of Thamud

Here Allah tells us about His servant and Messenger Salih, whom He sent to his people Thamud. They were Arabs living in the city of Al-Hijr -- which is between Wadi Al-Qura and Greater Syria. Their location is well known. In our explanation of Surat Al-A`raf, we mentioned the Hadiths which tell how the Messenger of Allah passed by their dwelling place when he wanted to launch a raid on Syria. He went as far as Tabuk, then he went back to Al-Madinah to prepare himself for the campaign. Thamud came after `Ad and before Ibrahim, peace be upon him. Their Prophet Salih called them to Allah, to worship Him alone with no partner or associate, and to obey whatever commands were conveyed to them, but they refused, rejecting him and opposing him. He told them that he did not seek any reward from them for his call to them, but that he would seek the reward for that with Allah. Then he reminded them of the blessings of Allah.

﴿أَتُتْرَكُونَ فِى مَا هَاهُنَآ ءَامِنِينَ - فِى جَنَّـتٍ وَعُيُونٍ - وَزُرُوعٍ وَنَخْلٍ طَلْعُهَا هَضِيمٌ - وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتاً فَـرِهِينَ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ وَلاَ تُطِيعُواْ أَمْرَ الْمُسْرِفِينَ الَّذِينَ يُفْسِدُونَ فِى الاٌّرْضِ وَلاَ يُصْلِحُونَ ﴾

(146. "Will you be left secure in that which you have here'') (147. "In gardens and springs.'') (148. "And crops and date palms with soft clusters.'') (149. "And you hew out in the mountains, houses with great skill.'') (150. "So, have Taqwa of Allah, and obey me.'') (151. "And follow not the command of the extravagant,'') (152. Who make mischief in the land, and reform not.'')


A Reminder to Them of their Circumstances and the Blessings

They enjoyed Salih preached to them, warning them that the punishment of Allah could overtake them and reminding them of the blessings that Allah had bestowed upon them, by giving them ample provision and making them safe from all kinds of dangers, giving them gardens and flowing springs, and bringing forth for them crops and fruits.

﴿وَنَخْلٍ طَلْعُهَا هَضِيمٌ﴾

(and date palms with soft clusters.) Al-`Awfi narrated from Ibn `Abbas, "Ripe and rich.'' `Ali bin Abi Talhah narrated from Ibn `Abbas that this meant growing luxuriantly. Isma`il bin Abi Khalid narrated from `Amr bin Abi `Amr -- who met the Companions -- from Ibn `Abbas that this means, "When it becomes ripe and soft.'' This was narrated by Ibn Abi Hatim, then he said: "And something similar was narrated from Abu Salih.''

﴿وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتاً فَـرِهِينَ ﴾

(And you hew out in the mountains, houses with great skill.) Ibn `Abbas and others said, "With great skill.'' According to another report from him: "They were greedy and extravagant.'' This was the view of Mujahid and another group. There is no contradiction between the two views, because they built the houses which they carved in the mountains as a form of extravagant play, with no need for them as dwelling places. They were highly skilled in the arts of masonry and stone-carving, as is well known to anyone who has seen their structures. So, Salih said to them:

﴿فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ ﴾

(So, have Taqwa of Allah, and obey me.) Pay attention to that which could benefit you in this world and the Hereafter; worshipping your Lord Who created you, who granted you provisions so that you could worship Him alone and glorify Him morning and evening.

﴿وَلاَ تُطِيعُواْ أَمْرَ الْمُسْرِفِينَ - الَّذِينَ يُفْسِدُونَ فِى الاٌّرْضِ وَلاَ يُصْلِحُونَ ﴾

(And follow not the command of the extravagant, who make mischief in the land, and reform not.) meaning, their chiefs and leaders, who called them to Shirk, disbelief and opposition to the truth.

﴿قَالُواْ إِنَّمَآ أَنتَ مِنَ الْمُسَحَّرِينَ - مَآ أَنتَ إِلاَّ بَشَرٌ مِّثْلُنَا فَأْتِ بِـَايَةٍ إِن كُنتَ مِنَ الصَّـدِقِينَ - قَالَ هَـذِهِ نَاقَةٌ لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ - وَلاَ تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ - فَعَقَرُوهَا فَأَصْبَحُواْ نَـدِمِينَ - فَأَخَذَهُمُ الْعَذَابُ إِنَّ فِى ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ ﴾

وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ-﴾

(153. They said: "You are only of those bewitched!'') (154. "You are but a human being like us. Then bring us a sign if you are of the truthful.'') (155. He said: "Here is a she-camel: it has a right to drink (water), and you have a right to drink (water) (each) on a day, known.'') (156. "And touch her not with harm, lest the torment of a Great Day should seize you.'') (157. But they killed her, and then they became regretful.) (158. So, the torment overtook them. Verily, in this is indeed a sign, yet most of them are not believers.) (159. And verily, your Lord He is indeed the All-Mighty, the Most Merciful.)


The Response of Thamud, Their Demand for a Sign, and Their Punishment

Allah tells us how Thamud responded to their Prophet Salih, upon him be peace, when he called them to worship their Lord, may He be glorified.

﴿قَالُواْ إِنَّمَآ أَنتَ مِنَ الْمُسَحَّرِينَ ﴾

(They said: "You are only of those bewitched!'') Mujahid said, "They meant he was one affected by witchcraft.'' Then they said:

﴿مَآ أَنتَ إِلاَّ بَشَرٌ مِّثْلُنَا﴾

(You are but a human being like us.) meaning, `how can you receive Revelation when we do not' This is like the Ayah where they are described as saying:

﴿أَءُلْقِىَ الذِّكْرُ عَلَيْهِ مِن بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ - سَيَعْلَمُونَ غَداً مَّنِ الْكَذَّابُ الاٌّشِرُ ﴾

("Is it that the Reminder is sent to him alone from among us Nay, he is an insolent liar!'' Tomorrow they will come to know who is the liar, the insolent one!) (54:26-27) Then they asked him for a sign to prove that what he brought to them from their Lord was the truth. A crowd of them gathered and demanded that he immediately bring forth from the rock a she-camel that was ten months pregnant, and they pointed to a certain rock in their midst. Allah's Prophet Salih made them promise that if he responded to their request, they would believe in him and follow him. So they agreed to that. The Prophet of Allah Salih, peace be upon him, stood and prayed, then he prayed to Allah to grant them their request. Then the rock to which they had pointed split open, revealing a she-camel that was ten months pregnant, excactly as they had requested. So some of them believed, but most of them disbelieved.

﴿قَالَ هَـذِهِ نَاقَةٌ لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ ﴾

(He said: "Here is a she-camel: it has a right to drink (water), and you have a right to drink (water) (each) on a day, known.) meaning, `she will drink from your water one day, and on the next day you will drink from it.'

﴿وَلاَ تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ ﴾

(And touch her not with harm, lest the torment of a Great Day should seize you.) He warned them of the punishment of Allah if they should do her any harm. The she-camel stayed among them for a while, drinking the water, eating leaves and grazing, and they benefitted from her milk which they took in sufficient quantities for every one to drink his fill. After this had gone on for a long time, and the time for their destruction drew near, they conspired to kill her:

﴿فَعَقَرُوهَا فَأَصْبَحُواْ نَـدِمِينَ فَأَخَذَهُمُ الْعَذَابُ﴾

(But they killed her, and then they became regretful. So, the torment overtook them.) Their land was shaken by a strong earthquake, and there came to them an overwhelming Sayhah (shout) which took their hearts from their places. They were overtaken by events which they were not expecting, so they were left (dead), lying prostrate in their homes.

﴿إِنَّ فِى ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ ﴾

﴿وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(Verily, in this is indeed a sign, yet most of them are not believers. And verily your Lord, He is indeed the All-Mighty, the Most Merciful.)

﴿كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ - إِذْ قَالَ لَهُمْ أَخُوهُمْ لُوطٌ أَلا تَتَّقُونَ إِنِّى لَكُمْ رَسُولٌ أَمِينٌ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ وَمَآ أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ عَلَى رَبِّ الْعَـلَمِينَ ﴾

(160. The people of Lut denied the Messengers.) (161. When their brother Lut said to them: "Will you not have Taqwa'') (162. "Verily, I am a trustworthy Messenger to you.'') (163. "So, have Taqwa of Allah, and obey me.'') (164. "No reward do I ask of you for it; my reward is only from the Lord of all that exits.'')


Lut and His Call

Here Allah tells us about His servant and Messenger Lut, peace be upon him. He was Lut bin Haran bin Azar, the nephew of Ibrahim Al-Khalil, upon him be peace. Allah sent him to a mighty nation during the lifetime of Ibrahim, peace be upon them both. They lived in Sadum (Sodom) and its environs, where Allah destroyed them and turned the area into a putrid, stinking lake, which is well-known in the land of Al-Ghur ﴿the Jordan Valley﴾, bordering the mountains of Jerusalem, between the mountains and the land of Al-Karak and Ash-Shawbak. He called them to Allah, to worship Him alone with no partner or associate, and to obey the Messenger whom Allah sent to them. He forbade from disobeying Allah and committing the sin that they had invented which was unknown on earth before their time; intercourse with males instead of with females. Allah said:

﴿أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَـلَمِينَ - وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِّنْ أَزْوَجِكُمْ بَلْ أَنتُمْ قَوْمٌ عَادُونَ - قَالُواْ لَئِن لَّمْ تَنتَهِ يلُوطُ لَتَكُونَنَّ مِنَ الْمُخْرَجِينَ - قَالَ إِنِّى لِعَمَلِكُمْ مِّنَ الْقَـلِينَ ﴾

رَبّ نَّجِنِى وَأَهْلِى مِمَّا يَعْمَلُونَ- فَنَجَّيْنَـهُ وَأَهْلَهُ أَجْمَعِينَ- إِلاَّ عَجُوزاً فِى الْغَـبِرِينَ- ثُمَّ دَمَّرْنَا الاْخَرِينَ- وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَسَآء مَطَرُ الْمُنذَرِينَ- إِنَّ فِى ذَلِكَ لاَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ- وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ-﴾

(165. "Go you in unto the males of Al-`Alamin (people),'') (166. "And leave those whom Allah has created for you to be your wives Nay, you are a trespassing people!'') (167. They said: "If you cease not, O Lut, verily, you will be one of those who are driven out!'') (168. He said: "I am indeed of those who disapprove with severe anger and fury your behavior.'') (169. "My Lord! Save me and my family from what they do.'') (170. So, We saved him and his family, all,) (171. Except an old woman among those who remained behind.) (172. Then afterward We destroyed the others.) (173. And We rained on them a rain, and how evil was the rain of those who had been warned!) (174. Verily, in this is indeed a sign, yet most of them are not believers.) (175. And verily your Lord, He is indeed the All-Mighty, the Most Merciful.)


Lut's Denunciation of His People's Deeds, Their Response and Their Punishment

The Prophet of Allah forbade them from committing evil deeds and intercourse with males, and he taught them that they should have intercourse with their wives whom Allah had created for them. Their response was only to say:

﴿لَئِن لَّمْ تَنتَهِ يلُوطُ﴾

(If you cease not, O Lut,) meaning, `if you do not give up what you have brought,'

﴿لَتَكُونَنَّ مِنَ الْمُخْرَجِينَ﴾

(verily, you will be one of those who are driven out!) meaning, `we will expel you from among us.' This is like the Ayah,

﴿فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُواْ ءَالَ لُوطٍ مِّن قَرْيَتِكُمْ إِنَّهمْ أُنَاسٌ يَتَطَهَّرُونَ ﴾

(There was no other answer given by his people except that they said: "Drive out the family of Lut from your city. Verily, these are men who want to be clean and pure!'') (27:56). When he saw that they would not give up their ways, and that they were persisting in their misguidance, he declared his innocence of them, saying:

﴿إِنِّى لِعَمَلِكُمْ مِّنَ الْقَـلِينَ﴾

(I am, indeed, of those who disapprove with severe anger and fury) `Of those who are outraged, I do not like it and I do not accept it, and I have nothing to do with you. ' Then he prayed to Allah against them and said:

﴿رَبِّ نَّجِنِى وَأَهْلِى مِمَّا يَعْمَلُونَ ﴾

(My Lord! Save me and my family from what they do.) Allah says:

﴿فَنَجَّيْنَـهُ وَأَهْلَهُ أَجْمَعِينَ - إِلاَّ عَجُوزاً فِى الْغَـبِرِينَ ﴾

(So, We saved him and his family, all. Except an old woman among those who remained behind.) This was his wife, who was a bad old woman. She stayed behind and was destroyed with whoever else was left. This is similar to what Allah says about them in Surat Al-A`raf and Surah Hud, and in Surat Al-Hijr, where Allah commanded him to take his family at night, except for his wife, and not to turn around when they heard the Sayhah as it came upon his people. So they patiently obeyed the command of Allah and persevered, and Allah sent upon the people a punishment which struck them all, and rained upon them stones of baked clay, piled up. Allah says:

﴿ثُمَّ دَمَّرْنَا الاٌّخَرِينَ وَأَمْطَرْنَا عَلَيْهِمْ مَّطَرًا﴾

(Then afterward We destroyed the others. And We rained on them a rain) until Allah's saying;

﴿وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(And verily, your Lord, He is indeed the All-Mighty, the Most Merciful. )

﴿كَذَّبَ أَصْحَـبُ لْـَيْكَةِ الْمُرْسَلِينَ - إِذْ قَالَ لَهُمْ شُعَيْبٌ أَلاَ تَتَّقُونَ إِنِّى لَكُمْ رَسُولٌ أَمِينٌ ﴾

فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ- وَمَآ أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ عَلَى رَبّ الْعَـلَمِينَ-﴾

(176. The companions of Al-Aykah denied the Messengers.) (177. When Shu`ayb said to them: "Will you not have Taqwa'') (178. "I am a trustworthy Messenger to you.'') (179. "So, have Taqwa of Allah, and obey me.'') (180. "No reward do I ask of you for it; my reward is only from the Lord of Al-`Alamin.'')


Shu`ayb and His Preaching to the Dwellers of Al-Aykah

The companions of Al-Aykah were the people of Madyan, according to the most correct view. The Prophet of Allah Shu`ayb was one of them, but it does not say here, their brother Shu`ayb, because they called themselves by a name denoting their deification of Al-Aykah, which was a tree which they used to worship; it was said that it was a group of trees which were tangled, like trees in a thicket. For this reason, when Allah said that the companions of Al-Aykah denied the Messengers, He did not say, "When their brother Shu`ayb said to them.'' Rather, He said:

﴿إِذْ قَالَ لَهُمْ شُعَيْبٌ﴾

(When Shu`ayb said to them) He is not described as belonging to them because of the meaning that was inherent in the name given to them even though he was their brother by blood. Some people did not notice this point, so they thought that the dwellers of Al-Aykah were different from the people of Madyan, and claimed that Shu`ayb was sent to two nations; some said that he was sent to three.

﴿أَصْحَـبُ لْـَيْكَةِ﴾

(The companions of Al-Aykah) were the people of Shu`ayb. This was the view of Ishaq bin Bishr. Someone besides Juwaybir said, "The dwellers of Al-Aykah and the people of Madyan are one and the same.'' And Allah knows best. Although there is another opinion that they were different nations with two identities, the correct view is that they were one nation, but they are described differently in different places. Shu`ayb preached to them and commanded them to be fair in their weights and measures, the same as is mentioned in the story of Madyan, which also indicates that they were the same nation.

﴿أَوْفُواْ الْكَيْلَ وَلاَ تَكُونُواْ مِنَ الْمُخْسِرِينَ - وَزِنُواْ بِالْقِسْطَاسِ الْمُسْتَقِيمِ ﴾

وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَآءهُمْ وَلاَ تَعْثَوْاْ فِى الاْرْضِ مُفْسِدِينَ-﴾

وَاتَّقُواْ الَّذِى خَلَقَكُمْ وَالْجِبِلَّةَ الاْوَّلِينَ-﴾

(181. "Give full measure, and cause no loss (to others).'') (182. "And weigh with the true and straight balance.'') (183. "And defraud not people by reducing their things, nor do evil, making corruption and mischief in the land.'') (184. "And have Taqwa of Him Who created you and the generations of the men of old.'')


The Command to give Full Measure

Allah commanded them to give full measure, and forbade them to give short measure. He said:

﴿أَوْفُواْ الْكَيْلَ وَلاَ تَكُونُواْ مِنَ الْمُخْسِرِينَ ﴾

(Give full measure, and cause no loss.) meaning, `when you give to people, give them full measure, and do not cause loss to them by giving them short measure, while taking full measure when you are the ones who are taking. Give as you take, and take as you give.'

﴿وَزِنُواْ بِالْقِسْطَاسِ الْمُسْتَقِيمِ ﴾

(And weigh with the true and straight balance.) The balance is the scales.

﴿وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءَهُمْ﴾

(And defraud not people by reducing their things,) means, do not shortchange them.

﴿وَلاَ تَعْثَوْاْ فِى الاٌّرْضِ مُفْسِدِينَ﴾

(nor do evil, making corruption and mischief in the land.) means, by engaging in banditry. This is like the Ayah,

﴿وَلاَ تَقْعُدُواْ بِكُلِّ صِرَطٍ تُوعِدُونَ﴾

(And sit not on every road, threatening) (7:86).

﴿وَاتَّقُواْ الَّذِى خَلَقَكُمْ وَالْجِبِلَّةَ الاٌّوَّلِينَ ﴾

(And have Taqwa of Him Who created you and the generations of the men of old. ) Here he is frightening them with the punishment of Allah Who created them and created their forefathers. This is like when Musa, peace be upon him, said:

﴿رَبُّكُمْ وَرَبُّ ءَابَآئِكُمُ الاٌّوَّلِينَ﴾

(Your Lord and the Lord of your ancient fathers!) (26:26). Ibn `Abbas, Mujahid, As-Suddi, Sufyan bin `Uyaynah and `Abdur-Rahman bin Zayd bin Aslam said:

﴿وَالْجِبِلَّةَ الاٌّوَّلِينَ﴾

(the generations of the men of old.) means, He created the early generations. And Ibn Zayd recited:

﴿وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلاًّ كَثِيراً﴾

(And indeed he (Shaytan) did lead astray a great multitude of you) (36:62).

﴿قَالُواْ إِنَّمَآ أَنتَ مِنَ الْمُسَحَّرِينَ ﴾

وَمَآ أَنتَ إِلاَّ بَشَرٌ مّثْلُنَا وَإِن نَّظُنُّكَ لَمِنَ الْكَـذِبِينَ-﴾

فَأَسْقِطْ عَلَيْنَا كِسَفاً مّنَ السَّمَآء إِن كُنتَ مِنَ الصَّـدِقِينَ-﴾

قَالَ رَبّى أَعْلَمُ بِمَا تَعْمَلُونَ-﴾

فَكَذَّبُوهُ فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ-﴾

إِنَّ فِي ذَلِكَ لاَيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ- وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ-﴾

(185. They said: "You are only one of those bewitched!'') (186. "You are but a human being like us and verily, we think that you are one of the liars!'') (187. "So, cause a piece of the heaven to fall on us, if you are of the truthful!'') (188. He said: "My Lord is the Best Knower of what you do.'') (189. But they denied him, so the torment of the Day of Shadow (a gloomy cloud) seized them. Indeed that was the torment of a Great Day.) (190. Verily, in this is indeed a sign, yet most of them are not believers.) (191. And verily your Lord, He is indeed the All-Mighty, the Most Merciful.)


The Response of Shu`ayb's People, Their Disbelief in Him and the coming of the Punishment upon Them

Allah tells us how his people responded, and how it was like the response of Thamud to their Messenger -- for they were of like mind -- when they said:

﴿إِنَّمَآ أَنتَ مِنَ الْمُسَحَّرِينَ﴾

(You are only one of those bewitched!) meaning, `you are one of those who are affected by witchcraft.'

﴿وَمَآ أَنتَ إِلاَّ بَشَرٌ مِّثْلُنَا وَإِن نَّظُنُّكَ لَمِنَ الْكَـذِبِينَ ﴾

(You are but a human being like us and verily, we think that you are one of the liars!) means, `we think you are deliberately lying to us in what you say, and Allah has not sent you to us.'

﴿فَأَسْقِطْ عَلَيْنَا كِسَفاً مِّنَ السَّمَآءِ﴾

(So cause a piece of the heaven to fall on us,) Ad-Dahhak said: "One side of the heavens.'' Qatadah said: "A piece of the heaven.'' As-Suddi said: "A punishment from heaven.'' This is like what the Quraysh said, as Allah tells us:

﴿وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الاٌّرْضِ يَنْبُوعًا ﴾

(And they say: "We shall not believe in you, until you cause a spring to gush forth from the earth for us) until:

﴿أَوْ تُسْقِطَ السَّمَآءَ كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِىَ بِاللَّهِ وَالْمَلَـئِكَةِ قَبِيلاً ﴾

(Or you cause the heaven to fall upon us in pieces, as you have pretended, or you bring Allah and the angels before (us) face to face.'') (17:90-92)

﴿وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ﴾

(And (remember) when they said: "O Allah! If this is indeed the truth from You, then rain down stones on us from the sky....'') (8:32). Similarly, these ignorant disbelievers said:

﴿فَأَسْقِطْ عَلَيْنَا كِسَفاً مِّنَ السَّمَآءِ﴾

(So, cause a piece of the heaven to fall on us, if you are of the truthful!)

﴿قَالَ رَبِّى أَعْلَمُ بِمَا تَعْمَلُونَ ﴾

(He said: "My Lord is the Best Knower of what you do.'') means, `Allah knows best about you, and if you deserve that, He will punish you therewith, and He will not treat you unjustly.' So this is what happened to them -- as they asked for -- an exact recompense. Allah says:

﴿فَكَذَّبُوهُ فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ ﴾

(But they denied him, so the torment of the Day of Shadow seized them. Indeed that was the torment of a Great Day.) This is what they asked for, when they asked for a part of the heaven to fall upon them. Allah made their punishment in the form of intense heat which overwhelmed them for seven days, and nothing could protect them from it. Then He sent a cloud to shade them, so they ran towards it to seek its shade from the heat. When all of them had gathered underneath it, Allah sent sparks of fire and flames and intense heat upon them, and caused the earth to convulse beneath them, and He sent against them a mighty Sayhah which destroyed their souls. Allah says:

﴿إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ﴾

(Indeed that was the torment of a Great Day.) Allah has mentioned how they were destroyed in three places in the Qur'an, in each of which it is described in a manner which fits the context. In Surat Al-A`raf He says that the earthquake seized them, and they lay (dead), prostrate in their homes. This was because they said:

﴿لَنُخْرِجَنَّكَ يـشُعَيْبُ وَالَّذِينَ ءَامَنُواْ مَعَكَ مِن قَرْيَتِنَآ أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا﴾

("We shall certainly drive you out, O Shu`ayb, and those who have believed with you from our town, or else you (all) shall return to our religion.'') (7:88). They had sought to scare the Prophet of Allah and those who followed him, so they were seized by the earthquake. In Surah Hud, Allah says:

﴿وَأَخَذَتِ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ﴾

(And As-Sayhah seized the wrongdoers) (11:94). This was because they mocked the Allah's Prophet when they said:

﴿أَصَلَوَتُكَ تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ ءابَاؤُنَآ أَوْ أَن نَّفْعَلَ فِى أَمْوَالِنَا مَا نَشَؤُا إِنَّكَ لاّنتَ الْحَلِيمُ الرَّشِيدُ﴾

("Does your Salah command that we give up what our fathers used to worship, or that we give up doing what we like with our property Verily, you are the forbearer, right-minded!'') (11:87). They had said this in a mocking, sarcastic tone, so it was befitting that the Sayhah should come and silence them, as Allah says:

﴿فَأَخَذَتْهُمُ الصَّيْحَةُ﴾

(So As-Saihah overtook them) (15:73).

﴿وَأَخَذَتِ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ﴾

(And As-Saihah seized the wrongdoers) (11:94). And here, they said:

﴿فَأَسْقِطْ عَلَيْنَا كِسَفاً مِّنَ السَّمَآءِ﴾

(So, cause a piece of the heaven to fall on us,) in a stubborn and obstinate manner. So, it was fitting that something they never thought would happen should befall them:

﴿فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ﴾

(so the torment of the Day of Shadow seized them. Indeed that was the torment of a Great Day.) Muhammad bin Jarir narrated from Yazid Al-Bahili: "I asked Ibn `Abbas about this Ayah:

﴿فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ﴾

(so the torment of the Day of Shadow seized them. ) He said: `Allah sent upon them thunder and intense heat, and it terrified them ﴿so they entered their houses and it pursued them to the innermost parts of their houses and terrified them further﴾, and they ran fleeing from their houses into the fields. Then Allah sent upon them clouds which shaded them from the sun, and they found it cool and pleasant, so they called out to one another until they had all gathered beneath the cloud, then Allah sent fire upon them.' Ibn `Abbas said, `That was the torment of the Day of Shadow, indeed that was the torment of a Great Day.'''

﴿إِنَّ فِي ذَلِكَ لأَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ - وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(Verily, in this is an Ayah, yet most of them are not believers. And verily, your Lord, He is truly, the All-Mighty, the Most Merciful.) (26:8-9) meaning, He is All-Mighty in His punishment of the disbelievers, and Most Merciful towards His believing servants.

﴿وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَـلَمِينَ - نَزَلَ بِهِ الرُّوحُ الاٌّمِينُ - عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ - بِلِسَانٍ عَرَبِىٍّ مُّبِينٍ ﴾

(192. And truly, this is a revelation from the Lord of all that exists,) (193. Which the trustworthy Ruh (Jibril) has brought down.) (194. Upon your heart that you may be (one) of the warners,) (195. In the plain Arabic language.)


The Qur'an was revealed by Allah

Here Allah tells us about the Book which He revealed to His servant and Messenger Muhammad.

﴿وَأَنَّهُ﴾

(And truly, this) refers to the Qur'an, which at the beginning of the Surah was described as

﴿وَمَا يَأْتِيهِم مِّن ذِكْرٍ مِّنَ الرَّحْمَـنِ مُحْدَثٍ﴾

(and never comes there unto them a Reminder as a recent revelation from the Most Gracious...) (26:5).

﴿لَتَنزِيلُ رَبِّ الْعَـلَمِينَ﴾

(is a revelation from the Lord of Al-`Alamin.) means, Allah has sent it down to you and revealed it to you.

﴿نَزَلَ بِهِ الرُّوحُ الاٌّمِينُ ﴾

(Which the trustworthy Ruh has brought down.) This refers to Jibril, peace be upon him. This was the view of more than one of the Salaf: Ibn `Abbas, Muhammad bin Ka`b, Qatadah, `Atiyyah Al-`Awfi, As-Suddi, Ad-Dahhak, Az-Zuhri and Ibn Jurayj. This is an issue concerning which there is no dispute. Az-Zuhri said, "This is like the Ayah:

﴿قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللَّهِ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ﴾

(Say: "Whoever is an enemy to Jibril -- for indeed he has brought it down to your heart by Allah's permission, confirming what came before it...'') (2:97).

﴿عَلَى قَلْبِكَ﴾

(Upon your heart) `O Muhammad, free from any contamination, with nothing added or taken away.'

﴿لِتَكُونَ مِنَ الْمُنْذِرِينَ﴾

(that you may be of the warners,) means, `so that you may warn people with it of the punishment of Allah for those who go against it and disbelieve in it, and so that you may give glad tidings with it to the believers who follow it.'

﴿بِلِسَانٍ عَرَبِىٍّ مُّبِينٍ ﴾

(In the plain Arabic language.) meaning, `this Qur'an which We have revealed to you, We have revealed in perfect and eloquent Arabic, so that it may be quite clear, leaving no room for excuses and establishing clear proof, showing the straight path.'

﴿وَإِنَّهُ لَفِى زُبُرِ الاٌّوَّلِينَ أَوَلَمْيَكُن لَّهُمْ ءَايَةً أَن يَعْلَمَهُ عُلَمَاءُ بَنِى إِسْرَءِيلَوَلَوْ نَزَّلْنَـهُ عَلَى بَعْضِ الاٌّعْجَمِينَ ﴾

فَقَرَأَهُ عَلَيْهِم مَّا كَانُوا بِهِ مُؤْمِنِينَ-﴾

(196. And verily, it is in the Zubur of the former people.) (197. Is it not a sign to them that the learned scholars of the Children of Israel knew it) (198. And if We had revealed it unto any of the non-Arabs,) (199. And he had recited it unto them, they would not have believed in it.)


The Qur'an was mentioned in the Previous Scriptures

Allah says: this Qur'an was mentioned and referred to in the previous Scriptures that were left behind by their Prophets who foretold it in ancient times and more recently. Allah took a covenant from them that they would follow it, and the last of them stood and addressed his people with the good news of Ahmad:

﴿وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يبَنِى إِسْرَءِيلَ إِنِّى رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقاً لِّمَا بَيْنَ يَدَىَّ مِنَ التَّوْرَاةِ وَمُبَشِّراً بِرَسُولٍ يَأْتِى مِن بَعْدِى اسْمُهُ أَحْمَدُ﴾

(And (remember) when `Isa, son of Maryam, said: "O Children of Israel! I am the Messenger of Allah unto you, confirming the Tawrah before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad.) (61:6) Zubur here refers to Books; Zubur is the plural of Az-Zabur, which is also the name used to refer to the Book given to Dawud. Allah says:

﴿وَكُلُّ شَىْءٍ فَعَلُوهُ فِى الزُّبُرِ ﴾

(And everything they have done is noted in the Az-Zubur.) (54:52), meaning, it is recorded against them in the books of the angels. Then Allah says:

﴿أَوَلَمْيَكُن لَّهُمْ ءَايَةً أَن يَعْلَمَهُ عُلَمَاءُ بَنِى إِسْرَءِيلَ﴾

(Is it not a sign to them that the learned scholars of the Children of Israel knew it) meaning, is it not sufficient witness to the truth for them that the scholars of the Children of Israel found this Qur'an mentioned in the Scriptures which they study The meaning is: the fair-minded among them admitted that the attributes of Muhammad and his mission and his Ummah were mentioned in their Books, as was stated by those among them who believed, such as `Abdullah bin Salam, Salman Al-Farisi and others who met the Prophet . Allah said:

﴿الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِىَّ الأُمِّىَّ﴾

(Those who follow the Messenger, the Prophet who can neither read nor write ...) (7:157)


The Intense Disbelief of Quraysh

Then Allah tells us how intense the disbelief of Quraysh was, and how stubbornly they resisted the Qur'an. If this Book with all its eloquence had been revealed to a non-Arab who did not know one word of Arabic, they still would not have believed in him. Allah says:

﴿وَلَوْ نَزَّلْنَـهُ عَلَى بَعْضِ الاٌّعْجَمِينَ ﴾

فَقَرَأَهُ عَلَيْهِم مَّا كَانُوا بِهِ مُؤْمِنِينَ-﴾

(And if We had revealed it unto any of the non-Arabs, And he had recited it unto them, they would not have believed in it.) And Allah says:

﴿وَلَوْ فَتَحْنَا عَلَيْهِم بَاباً مِّنَ السَّمَاءِ فَظَلُّواْ فِيهِ يَعْرُجُونَ لَقَالُواْ إِنَّمَا سُكِّرَتْ أَبْصَـرُنَا﴾

(And even if We opened to them a gate from the heaven and they were to keep on ascending thereto. They would surely say: "Our eyes have been dazzled...'') (15:14-15)

﴿وَلَوْ أَنَّنَا نَزَّلْنَآ إِلَيْهِمُ الْمَلَـئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى﴾

(And even if We had sent down unto them angels, and the dead had spoken unto them...) (6:111)

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ ﴾

(Truly, those, against whom the Word of your Lord has been justified, will not believe.) (10:96)

﴿كَذَلِكَ سَلَكْنَاهُ فِي قُلُوبِ الْمُجْرِمِينَ - لاَ يُؤْمِنُونَ بِهِ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ - فَيَأْتِيَهُم بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ - فَيَقُولُواْ هَلْ نَحْنُ مُنظَرُونَ - أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ - أَفَرَأَيْتَ إِن مَّتَّعْنَـهُمْ سِنِينَ - ثُمَّ جَآءَهُم مَّا كَانُواْ يُوعَدُونَ - مَآ أَغْنَى عَنْهُمْ مَّا كَانُواْ يُمَتَّعُونَ - وَمَآ أَهْلَكْنَا مِن قَرْيَةٍ إِلاَّ لَهَا مُنذِرُونَ ﴾

ذِكْرَى وَمَا كُنَّا ظَـلِمِينَ-﴾

(200. Thus have We caused it to enter the hearts of the criminals.) (201. They will not believe in it until they see the painful torment.) (202. It shall come to them of a sudden, while they perceive it not.) (203. Then they will say: "Can we be respited'') (204. Would they then wish for Our torment to be hastened on) (205. Think, if We do let them enjoy for years,) (206. And afterwards comes to them that which they had been promised.) (207. All that with which they used to enjoy shall not avail them.) (208. And never did We destroy a township but it had its warners) (209. By way of reminder, and We have never been unjust.)


The Deniers will never believe until They see the Torment

Allah says: `thus We caused denial, disbelief, rejection and stubbornness to enter the hearts of the sinners.'

﴿لاَ يُؤْمِنُونَ بِهِ﴾

(They will not believe in it), i.e., the truth,

﴿حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ﴾

(until they see the painful torment.) means, when their excuses will be of no avail, and the curse will be upon them, and theirs will be an evil abode.

﴿فَيَأْتِيَهُم بَغْتَةً﴾

(It shall come to them of a sudden,) means, the punishment of Allah will come upon them suddenly,

﴿وَهُمْ لاَ يَشْعُرُونَفَيَقُولُواْ هَلْ نَحْنُ مُنظَرُونَ ﴾

(while they perceive it not. Then they will say: "Can we be respited'') means, when they see the punishment, then they will wish they had a little more time so that they can obey Allah -- or so they claim. This is like the Ayah:

﴿وَأَنذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ﴾

(And warn mankind of the Day when the torment will come unto them) until:

﴿مَا لَكُمْ مِّن زَوَالٍ﴾

(that you would not leave) (14: 44). When every sinner and evildoer sees his punishment, he will feel intense regret. Such was the case of Fir`awn, when Musa prayed against him:

﴿رَبَّنَآ إِنَّكَ ءاتَيْتَ فِرْعَوْنَ وَمَلاّهُ زِينَةً وَأَمْوَالاً فِى الْحَيَوةِ الدُّنْيَا﴾

(Our Lord! "You have indeed bestowed on Fir`awn and his chiefs splendor and wealth in the life of this world) until:

﴿قَالَ قَدْ أُجِيبَتْ دَّعْوَتُكُمَا﴾

((Allah) said: "Verily, the invocation of you both is accepted.'') (10:88-89). This supplication had an effect on Fir`awn: he did not believe until he saw the painful torment:

﴿حَتَّى إِذَآ أَدْرَكَهُ الْغَرَقُ قَالَ ءَامَنتُ أَنَّهُ لا إِلِـهَ إِلاَّ الَّذِى ءَامَنَتْ بِهِ بَنواْ إِسْرَءِيلَ﴾

(till when drowning overtook him, he said: "I believe that none has the right to be worshipped but He in Whom the Children of Israel believe.'') until:

﴿وَكُنتَ مِنَ الْمُفْسِدِينَ﴾

(and you were one of the mischief-makers) (10:90-91). And Allah says:

﴿فَلَمَّا رَأَوْاْ بَأْسَنَا قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ﴾

(so when they saw Our punishment, they said: "We believe in Allah Alone...'') (40:84-85).

﴿أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ ﴾

(Would they then wish for Our torment to be hastened on) This is a denunciation and a threat, because they used to say to the Messenger, by way of denial, thinking it unlikely ever to happen:

﴿ائْتِنَا بِعَذَابِ اللَّهِ﴾

(Bring Allah's torment upon us) (29:29). This is as Allah said:

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ﴾

(And they ask you to hasten on the torment...) (29:53-55). Then Allah says:

﴿أَفَرَأَيْتَ إِن مَّتَّعْنَـهُمْ سِنِينَ - ثُمَّ جَآءَهُم مَّا كَانُواْ يُوعَدُونَ - مَآ أَغْنَى عَنْهُمْ مَّا كَانُواْ يُمَتَّعُونَ ﴾

(Think, if We do let them enjoy for years, and afterwards comes to them that which they had been promised, all that with which they used to enjoy shall not avail them.) meaning, `even if We delay the matter and give them respite for a short while or for a long time, then the punishment of Allah comes upon them, what good will their life of luxury do them then'

﴿كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضُحَـهَا ﴾

(The Day they see it, (it will be) as if they had not tarried (in this world) except an afternoon or a morning) (79:46). And Allah says:

﴿يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ وَمَا هُوَ بِمُزَحْزِحِهِ مِنَ الْعَذَابِ أَن يُعَمَّرَ﴾

(Everyone of them wishes that he could be given a life of a thousand years. But the grant of such life will not save him even a little from punishment) (2:96).

﴿وَمَا يُغْنِى عَنْهُ مَالُهُ إِذَا تَرَدَّى ﴾

(And what will his wealth avail him when he goes down) (92:11) Allah says here:

﴿مَآ أَغْنَى عَنْهُمْ مَّا كَانُواْ يُمَتَّعُونَ ﴾

(All that with which they used to enjoy shall not avail them.) According to an authentic Hadith:

«يُؤْتَى بِالْكَافِرِ فَيُغْمَسُ فِي النَّارِ غَمْسَةً ثُمَّ يُقَالُ لَهُ: هَلْ رَأَيْتَ خَيْرًا قَطُّ؟ هَلْ رَأَيْتَ نَعِيمًا قَطُّ؟ فَيَقُولُ: لَا وَاللهِ يَا رَبِّ، وَيُؤتَى بِأَشَدِّ النَّاسِ بُؤْسًا كَانَ فِي الدُّنْيَا، فَيُصْبَغُ فِي الْجَنَّةِ صَبْغَةً، ثُمَّ يُقَالُ لَهُ::َهلْ رَأَيْتَ بُؤْسًا قَطُّ؟ فَيَقُولُ: لَا وَاللهِ يَا رَب»

(The disbelievers will be brought and once dipped into the Fire, then it will be said to him: "Did you ever see anything good Did you ever see anything good'' He will say, "No, O Lord!'' Then the most miserable person who ever lived on earth will be brought, and he will be put in Paradise for a brief spell, then it will be said to him, "Did you ever see anything bad" He will say, "No, O Lord.'') meaning: as if nothing ever happened. Then Allah tells us of His justice towards His creation, in that He does not destroy any nation until after He has left them with no excuse, by warning them, sending Messengers to them and establishing proof against them. He says:

﴿وَمَآ أَهْلَكْنَا مِن قَرْيَةٍ إِلاَّ لَهَا مُنذِرُونَ ﴾

﴿ذِكْرَى وَمَا كُنَّا ظَـلِمِينَ ﴾

(And never did We destroy a township but it had its warners by way of reminder, and We have never been unjust.) This is like the Ayat:

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger) (17:15).

﴿وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِى أُمِّهَا رَسُولاً يَتْلُو عَلَيْهِمْ ءَايَـتِنَا﴾

(And never will your Lord destroy the towns until He sends to their mother town a Messenger reciting to them Our Ayat.) until;

﴿وَأَهْلُهَا ظَـلِمُونَ﴾

(the people thereof are wrongdoers) (28:59).

﴿وَمَا تَنَزَّلَتْ بِهِ الشَّيَـطِينُ - وَمَا يَنبَغِى لَهُمْ وَمَا يَسْتَطِيعُونَ - إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ ﴾

(210. And it is not the Shayatin (devils) who have brought it down.) (211. Neither would it suit them nor are they able.) (212. Verily, they have been removed far from hearing it.)


The Qur'an was brought down by Jibril, not Shaytan

Allah tells us about His Book, which falsehood cannot approach from before or behind it, sent down by the All-Wise, Worthy of all praise. He states that it has been brought down by the trustworthy Ruh (i.e., Jibril) who is helped by Allah,

﴿وَمَا تَنَزَّلَتْ بِهِ الشَّيَـطِينُ ﴾

(And it is not the Shayatin who have brought it down.) Then He tells us that it could not be the case for three reasons that the Shayatin brought it down. One is that it would not suit them, i.e., they have no desire to do so and they do not want to, because their nature is to corrupt and misguide people, but this contains words enjoining what is right and forbidding what is evil, and light, guidance and mighty proofs. There is a big difference between this and the Shayatin, Allah says:

﴿وَمَا يَنبَغِى لَهُمْ﴾

(Neither would it suit them)

﴿وَمَا يَسْتَطِيعُونَ﴾

(nor are they able.) meaning, even if they wanted to, they could not do it. Allah says:

﴿لَوْ أَنزَلْنَا هَـذَا الْقُرْءَانَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَـشِعاً مُّتَصَدِّعاً مِّنْ خَشْيَةِ اللَّهِ﴾

(Had We sent down this Qur'an on a mountain, you would surely have seen it humbling itself and rent asunder by the fear of Allah) (59:21). Then Allah explains that even if they wanted to and were able to bear it and convey it, they still would not be able to achieve that, because they were prevented from hearing the Qur'an when it was brought down, for the heavens were filled with guardians and shooting stars at the time when the Qur'an was being revealed to the Messenger of Allah , so none of the Shayatin could hear even one letter of it, lest there be any confusion in the matter. This is a part of Allah's mercy towards His servants, protection of His Laws, and support for His Book and His Messenger . Allah says:

﴿إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ ﴾

(Verily, they have been removed far from hearing it.) This is like what Allah tells us about the Jinn:

﴿وَأَنَّا لَمَسْنَا السَّمَآءَ فَوَجَدْنَـهَا مُلِئَتْ حَرَساً شَدِيداً وَشُهُباً - وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَـعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الاٌّنَ يَجِدْ لَهُ شِهَاباً رَّصَداً ﴾

(And we have sought to reach the heaven; but found it filled with stern guards and flaming fires. And verily, we used to sit there in stations, to (steal) a hearing, but any who listens now will find a flaming fire watching him in ambush.) until;

﴿أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَداً﴾

(or whether their Lord intends for them a right path) ﴿72:8-10﴾.

﴿فَلاَ تَدْعُ مَعَ اللَّهِ إِلَـهاً ءَاخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ - وَأَنذِرْ عَشِيرَتَكَ الاٌّقْرَبِينَ - وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ - فَإِنْ عَصَوْكَ فَقُلْ إِنِّى بَرِىءٌ مِّمَّا تَعْمَلُونَ - وَتَوكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ - الَّذِى يَرَاكَ حِينَ تَقُومُ ﴾

وَتَقَلُّبَكَ فِى السَّـجِدِينَ- إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ-﴾

(213. So, invoke not with Allah another god lest you should be among those who receive punishment.) (214. And warn your tribe of near kindred.) (215. And be kind and humble to the believers who follow you.) (216. Then if they disobey you, say: "I am innocent of what you do.'') (217. And put your trust in the All-Mighty, the Most Merciful,) (218. Who sees you when you stand up.) (219. And your movements among those who fall prostrate.) (220. Verily, He, only He, is the All-Hearer, the All-Knower.)


The Command to warn His Tribe of near Kindred

Here Allah commands (His Prophet ) to worship Him alone, with no partner or associate, and tells him that whoever associates others in worship with Him, He will punish them. Then Allah commands His Messenger to warn his tribe of near kindred, i.e., those who were most closely related to him, and to tell them that nothing could save any of them except for faith in Allah. Allah also commanded him to be kind and gentle with the believing servants of Allah who followed him, and to disown those who disobeyed him, no matter who they were. Allah said:

﴿فَإِنْ عَصَوْكَ فَقُلْ إِنِّى بَرِىءٌ مِّمَّا تَعْمَلُونَ ﴾

(Then if they disobey you, say: "I am innocent of what you do.'') This specific warning does not contradict the general warning; indeed it is a part of it, as Allah says elsewhere:

﴿لِتُنذِرَ قَوْماً مَّآ أُنذِرَ ءَابَآؤُهُمْ فَهُمْ غَـفِلُونَ ﴾

(In order that you may warn a people whose forefathers were not warned, so they are heedless.) (36:6),

﴿لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا﴾

(that you may warn the Mother of the Towns and all around it) (42:7),

﴿وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ﴾

(And warn therewith those who fear that they will be gathered before their Lord) (6:51),

﴿لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنْذِرَ بِهِ قَوْماً لُّدّاً﴾

(that you may give glad tidings to those who have Taqwa, and warn with it the most quarrelsome people.) (19:97),

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(that I may therewith warn you and whomsoever it may reach) (6:19), and

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it, the Fire will be their promised meeting place) (11:17). According to Sahih Muslim, ﴿the Prophet said:﴾

«وَالَّذِي نَفْسِي بِيَدِهِ، لَا يَسْمَعُ بِي أَحَدٌ مِنْ هَذِهِ الْأُمَّةِ يَهُودِيٌّ وَلَا نَصْرَانِيٌّ، ثُمَّ لَا يُؤْمِنُ بِي إِلَّا دَخَلَ النَّار»

(By the One in Whose Hand is my soul, no one from these nations -- Jewish or Christian -- hears of me then does not believe in me, but he will enter Hell.) Many Hadiths have been narrated concerning the revelation of this Ayah, some of which we will quote below: Imam Ahmad, may Allah have mercy on him, recorded that Ibn `Abbas, may Allah be pleased with him, said: "When Allah revealed the Ayah,

﴿وَأَنذِرْ عَشِيرَتَكَ الاٌّقْرَبِينَ ﴾

(And warn your tribe of near kindred.), the Prophet went to As-Safa', climbed up and called out,

«يَا صَبَاحَاه»

(O people!) The people gathered around him, some coming of their own accord and others sending people on their behalf to find out what was happening. The Messenger of Allah said:

«يَا بَنِي عَبْدِالْمُطَّلِبِ، يَا بَنِي فِهْرٍ، يَااَبنِي لُؤَيَ، أَرَأَيْتُمْ لَوْ أَخْبَرْتُكُمْ أَنَّ خَيْلًا بِسَفْحِ هَذَا الْجَبَلِ تُريدُ أَنْ تُغِيرَ عَلَيْكُمْ صَدَّقْتُمُونِي؟»

(O Bani `Abd Al-Muttalib, O Bani Fihr, O Bani Lu'ayy! What do you think, if I told you that there was a cavalry at the foot of this mountain coming to attack you -- would you believe me) They said, "Yes.'' He said:

«فَإِنِّي نَذِيرٌ لَكُمْ بَيْنَ يَدَي عَذَابٍ شَدِيد»

(Then I warn you of a great punishment that is close at hand.) Abu Lahab said, "May you perish for the rest of the day! You only called us to tell us this'' Then Allah revealed:

﴿تَبَّتْ يَدَآ أَبِى لَهَبٍ وَتَبَّ ﴾

(Perish the two hands of Abu Lahab and perish he!) ﴿111:1﴾ This was also recorded by Al-Bukhari, Muslim, At-Tirmidhi and An-Nasa'i. Imam Ahmad recorded that `A'ishah, may Allah be pleased with her said: "When the Ayah:

﴿وَأَنذِرْ عَشِيرَتَكَ الاٌّقْرَبِينَ ﴾

(And warn your tribe of near kindred) was revealed, the Messenger of Allah stood up and said:

«يَا فَاطِمَةُ ابْنَةُ مُحَمَّدٍ، يَا صَفِيَّةُ ابْنَةُ عَبْدِالْمُطَّلِبِ، يَا بَنِي عَبْدِالْمُطَّلِبِ، لَا أَمْلِكُ لَكُمْ مِنَ اللهِ شَيْئًا سَلُونِي مِنْ مَالِي مَا شِئْتُم»

(O Fatimah daughter of Muhammad, O Safiyyah daughter of `Abd Al-Muttalib, O Bani `Abd Al-Muttalib, I cannot help you before Allah. Ask me for whatever you want of my wealth.) This was recorded by Muslim. Imam Ahmad recorded that Qabisah bin Mukhariq and Zuhayr bin `Amr said: "When the Ayah:

﴿وَأَنذِرْ عَشِيرَتَكَ الاٌّقْرَبِينَ ﴾

(And warn your tribe of near kindred.) was revealed, the Messenger of Allah climbed on top of a rock on the side of a mountain and started to call out:

«يَا بَنِي عَبْدِ مَنَافٍ، إِنَّمَا أَنَا نَذِيرٌ، وَإِنَّمَا مَثَلِي وَمَثَلُكُمْ كَرَجُلٍ رَأَى الْعَدُوَّ فَذَهَبَ يَرْبَأُ أَهْلَهُ يَخْشَى أَنْ يَسْبِقُوهُ، فَجَعَلَ يُنَادِي وَيَهْتِفُ: يَا صَبَاحَاه»

(O Bani `Abd Manaf, I am indeed a warner, and the parable of me and you is that of a man who sees the enemy so he goes to save his family, fearing that the enemy may reach them before he does.) And he started to call out, (O people!) It was also recorded by Muslim and An-Nasa'i. Allah's saying:

﴿وَتَوكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ ﴾

(And put your trust in the All-Mighty, the Most Merciful,) means, `in all your affairs, for He is your Helper, Protector and Supporter, and He is the One Who will cause you to prevail and will make your word supreme.'

﴿الَّذِى يَرَاكَ حِينَ تَقُومُ ﴾

(Who sees you when you stand up. ) means, He is taking care of you. This is like the Ayah,

﴿وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا﴾

(So wait patiently for the decision of your Lord, for verily, you are under Our Eyes) (52:48) Ibn `Abbas said that the Ayah,

﴿الَّذِى يَرَاكَ حِينَ تَقُومُ ﴾

(Who sees you when you stand up.) means, "To pray.'' `Ikrimah said: "He sees him when he stands and bows and prostrates.'' Al-Hasan said:

﴿الَّذِى يَرَاكَ حِينَ تَقُومُ ﴾

(Who sees you when you stand up.) "When you pray alone.'' Ad-Dahhak said:

﴿الَّذِى يَرَاكَ حِينَ تَقُومُ ﴾

(Who sees you when you stand up.) "When you are lying in bed and when you are sitting.'' Qatadah said:

﴿الَّذِى يَرَاكَ﴾

(Who sees you) "When you are standing, when you are sitting, and in all other situations.''

﴿وَتَقَلُّبَكَ فِى السَّـجِدِينَ ﴾

(And your movements among those who fall prostrate.) Qatadah said:

﴿الَّذِى يَرَاكَ حِينَ تَقُومُ ﴾

وَتَقَلُّبَكَ فِى السَّـجِدِينَ-﴾

(Who sees you when you stand up. And your movements among those who fall prostrate.) "When you pray, He sees you when you pray alone and when you pray in congregation.'' This was also the view of `Ikrimah, `Ata' Al-Khurasani and Al-Hasan Al-Basri.

﴿إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ ﴾

(Verily, He, only He, is the All-Hearer, the All-Knower.) He hears all that His servants say and He knows all their movements, as He says:

﴿وَمَا تَكُونُ فِى شَأْنٍ وَمَا تَتْلُواْ مِنْهُ مِن قُرْءَانٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ﴾

(Neither you do any deed nor recite any portion of the Qur'an, nor you do any deed, but We are Witness thereof, when you are doing it) (10:61).

﴿هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَـطِينُ - تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ - يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَـذِبُونَ - وَالشُّعَرَآءُ يَتَّبِعُهُمُ الْغَاوُونَ - أَلَمْ تَرَ أَنَّهُمْ فِى كُلِّ وَادٍ يَهِيمُونَ - وَأَنَّهُمْ يَقُولُونَ مَا لاَ يَفْعَلُونَ - إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَذَكَرُواْ اللَّهَ كَثِيراً وَانتَصَرُواْ مِن بَعْدِ مَا ظُلِمُواْ وَسَيَعْلَمْ الَّذِينَ ظَلَمُواْ أَىَّ مُنقَلَبٍ يَنقَلِبُونَ ﴾

(221. Shall I inform you upon whom the Shayatin descend) (222. They descend on every lying, sinful person (Athim).) (223. Who gives ear, and most of them are liars.) (224. As for the poets, the astray follow them,) (225. See you not that they speak about every subject in their poetry) (226. And that they say what they do not do.) (227. Except those who believe and do righteous deeds, and remember Allah much and vindicate themselves after they have been wronged. And those who do wrong will come to know by what overturning they will be overturned.)


Refutation of the Fabrications of the Idolators

Here Allah addresses those idolators who claimed that what was brought by the Messenger was not the truth but was merely something that he had made up by himself, or that it came to him in visions from the Jinn. Allah stated that His Messenger was above their claims and fabrications, and that what he had brought did indeed come from Allah, and that it was a revelation and inspiration, brought down by a noble, trustworthy and mighty angel. It did not come from the Shayatin, because they have no desire for anything like this Noble Qur'an -- they descend upon those who are like them, the lying fortune-tellers. Allah says:

﴿هَلْ أُنَبِّئُكُمْ﴾

(Shall I inform you) meaning, shall I tell you,

﴿هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَـطِينُ - تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ ﴾

(upon whom the Shayatin descend They descend on every lying, sinful person (Athim)) meaning, one whose speech is lies and fabrication.

﴿أَثِيمٍ﴾

(Athim) means, whose deeds are immoral. This is the person upon whom the Shayatin descend, fortune-tellers and other sinful liars. The Shayatin are also sinful liars.

﴿يُلْقُونَ السَّمْعَ﴾

(Who gives ear, ) means, they try to overhear what is said in the heavens, and they try to hear something of the Unseen, then they add to it a hundred lies and tell it to their human comrades, who then tell it to others. Then the people believe everything they say because they were right about the one thing which was heard from the heavens. This was stated in an authentic Hadith recorded by Al-Bukhari from `A'ishah, may Allah be pleased with her, who said, "The people asked the Prophet about fortune-tellers, and he said:

«إِنَّهُمْ لَيْسُوا بِشَيْء»

(They are nothing.) They said: "O Messenger of Allah, they say things that come true.'' The Prophet said:

«تِلْكَ الْكَلِمَةُ مِنَ الْحَقِّ يَخْطَفُهَا الْجِنِّيُّ فَيُقَرْقِرُهَا فِي أُذُنِ وَلِيِّهِ كَقَرْقَرَةِ الدَّجَاجِ، فَيَخْلِطُونَ مَعَهَا أَكْثَرَ مِنْ مِائَةِ كَذْبَة»

(That is a word of truth which the Jinn snatches, then he gabbles it like the clucking of a chicken into the ear of his friend, but he mixes it with more than one hundred lies.) Al-Bukhari also recorded that Abu Hurayrah said, "The Prophet said:

«إِذَا قَضَى اللهُ الْأَمْرَ فِي السَّمَاءِ ضَرَبَتِ الْمَلَائِكَةُ بِأَجْنِحَتِهَا خُضْعَانًا لِقَوْلِهِ، كَأَنَّهَا سِلْسِلَةٌ عَلَى صَفْوَانٍ، فَإِذَا فُزِّعَ عَنْ قُلُوبِهِمْ قَالُوا: مَاذَا قَالَ رَبُّكُمْ؟ قَالُوا (لِلَّذِي قَالَ): الْحَقَّ، وَهُوَ الْعَلِيُّ الْكَبِيرُ، فَيَسْمَعُهَا مُسْتَرِقُو السَّمْعِ، وَمُسْتَرِقُو السَّمْعِ هَكَذَا بَعْضُهُمْ فَوْقَ بَعْضٍ وَصَفَ سُفْيَانُ بِيَدِهِ، فَحَرَّفَهَا وَبَدَّدَ بَيْنَ أَصَابِعِهِ فَيَسْمَعُ الْكَلِمَةَ فَيُلْقِيهَا إِلَى مَنْ تَحْتَهُ، ثُمَّ يُلْقِيهَا الْآخَرُ إِلَى مَنْ تَحْتَهُ، حَتَّى يُلْقِيَهَا عَلَى لِسَانِ السَّاحِرِ أَوِ الْكَاهِنِ، فَرُبَّمَا أَدْرَكَهُ الشِّهَابُ قَبْلَ أَنْ يُلْقِيَهَا، وَرُبَّمَا أَلْقَاهَا قَبْلَ أَنْ يُدْرِكَهُ، فَيَكْذِبُ مَعَهَا مِائَةَ كَذْبَةٍ،فَيُقَالُ: أَلَيْسَ قَدْ قَالَ لَنَا يَوْمَ كَذَا وَكَذَا: كَذَا وَكَذَا؟ فَيُصَدَّقُ بِتِلْكَ الْكَلِمَةِ الَّتِي سُمِعَتْ مِنَ السَّمَاء»

(When Allah decrees a matter in heaven, the angels beat their wings in submission to His decree, a chain beating on a rock. And when the fear in their hearts subsides, they say: "What is it that your Lord has said'' They say: "The truth. And He is the Most High, the Most Great.'' Then when the Jinn who are listening out, one above the other) -- and Sufyan illustrated this with a gesture, holding his hand vertically with his fingers outspread -- (when they hear this, they throw it down from one to another, until it is passed to the fortune-teller or soothsayer. The shooting star may strike the Jinn before he passes it on, or he may pass it on before he is struck, and he adds to it one hundred lies, thus it is said: "Did he not tell us that on such and such a day, such and such would happen'' So they believe him because of that one thing which was heard from the heavens.) This was recorded by Al-Bukhari. Al-Bukhari recorded from `A'ishah, may Allah be pleased with her, that the Prophet said:

«إِنَّ الْمَلَائِكَةَ تَحَدَّثُ فِي الْعَنَانِ وَالْعَنَانُ: الْغَمَامُ بِالْأَمْرِ (يَكُونُ) فِي الْأَرْضِ، فَتَسْمَعُ الشَّيَاطِينُ الْكَلِمَةَ، فَتَقُرُّهَا فِي أُذُنِ الْكَاهِنِ كَمَا تُقَرُّ الْقَارُورَةُ، فَيَزِيدُونَ مَعَهَا مِائَةَ كَذْبَة»

(The angels speak in the clouds about some matter on earth, and the Shayatin overhear what they say, so they tell it to the fortune-teller, gurgling into his ear like (a liquid poured) from a glass bottle, and he adds to it one hundred lies.)


Refutation of the Claim that the Prophet was a Poet

﴿وَالشُّعَرَآءُ يَتَّبِعُهُمُ الْغَاوُونَ ﴾

(As for the poets, the astray ones follow them.) `Ali bin Abi Talhah reported from Ibn `Abbas that this means: "The disbelievers follow the misguided among mankind and the Jinn.'' This was also the view of Mujahid, `Abdur-Rahman bin Zayd bin Aslam, and others. `Ikrimah said, "Two poets would ridicule one another in verse, with one group of people supporting one and another group supporting the other. Hence Allah revealed the Ayah,

﴿وَالشُّعَرَآءُ يَتَّبِعُهُمُ الْغَاوُونَ ﴾

(As for the poets, the erring ones follow them.)

﴿أَلَمْ تَرَ أَنَّهُمْ فِى كُلِّ وَادٍ يَهِيمُونَ ﴾

(See you not that they speak about every subject in their poetry) `Ali bin Abi Talhah reported from Ibn `Abbas that this means: "They indulge in every kind of nonsense.'' Ad-Dahhak reported that Ibn `Abbas said, "They engage in every kind of verbal art.'' This was also the view of Mujahid and others.

﴿وَأَنَّهُمْ يَقُولُونَ مَا لاَ يَفْعَلُونَ ﴾

(And that they say what they do not do. ) Al-`Awfi reported that Ibn `Abbas said that at the time of the Messenger of Allah , two men, one from among the Ansar and one from another tribe, were ridiculing one another in verse, and each one of them was supported by a group of his own people, who were the foolish ones, and Allah said:

﴿وَالشُّعَرَآءُ يَتَّبِعُهُمُ الْغَاوُونَ - أَلَمْ تَرَ أَنَّهُمْ فِى كُلِّ وَادٍ يَهِيمُونَ - وَأَنَّهُمْ يَقُولُونَ مَا لاَ يَفْعَلُونَ ﴾

(As for the poets, the erring ones follow them. See you not that they speak about every subject in their poetry And that they say what they do not do.) What is meant here is that the Messenger , to whom this Qur'an was revealed, was not a soothsayer or a poet, because his situation was quite obviously different to theirs, as Allah says:

﴿وَمَا عَلَّمْنَـهُ الشِّعْرَ وَمَا يَنبَغِى لَهُ إِنْ هُوَ إِلاَّ ذِكْرٌ وَقُرْءَانٌ مُّبِينٌ ﴾

(And We have not taught him poetry, nor is it suitable for him. This is only a Reminder and a plain Qur'an.) (36:69),

﴿إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ - وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلاً مَّا تُؤْمِنُونَ - وَلاَ بِقَوْلِ كَاهِنٍ قَلِيلاً مَّا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

(That this is verily, the word of an honored Messenger. It is not the word of a poet, little is that you believe! Nor is it the word of a soothsayer, little is that you remember! This is the Revelation sent down from the Lord of all that exits.) (69:40-43)


The Exception of the Poets of Islam

﴿إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Except those who believe and do righteous deeds,) Muhammad bin Ishaq narrated from Yazid bin `Abdullah bin Qusayt, that Abu Al-Hasan Salim Al-Barrad, the freed servant of Tamim Ad-Dari said: "When the Ayah --

﴿وَالشُّعَرَآءُ يَتَّبِعُهُمُ الْغَاوُونَ ﴾

(As for the poets, the erring ones follow them.) was revealed, Hassan bin Thabit, `Abdullah bin Rawahah and Ka`b bin Malik came to the Messenger of Allah , weeping, and said: "Allah knew when He revealed this Ayah that we are poets. The Prophet recited to them the Ayah,

﴿إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Except those who believe and do righteous deeds,) and said:

«أَنْتُم»

((This means) you.)

﴿وَذَكَرُواْ اللَّهَ كَثِيراً﴾

(and remember Allah much). He said:

«أَنْتُم»

((This means) you.)

﴿وَانتَصَرُواْ مِن بَعْدِ مَا ظُلِمُواْ﴾

(and vindicate themselves after they have been wronged. ) He said:

«أَنْتُم»

((This means) you.) This was recorded by Ibn Abi Hatim and Ibn Jarir from the narration of Ibn Ishaq. But this Surah was revealed in Makkah, so how could the reason for its revelation be the poets of the Ansar This is something worth thinking about. The reports that have been narrated about this are all Mursal and cannot be relied on. And Allah knows best. But this exception could include the poets of the Ansar and others. It even includes those poets of the Jahiliyyah who indulged in condemning Islam and its followers, then repented and turned to Allah, and gave up what they used to do and started to do righteous deeds and remember Allah much, to make up for the bad things that they had previously said, for good deeds wipe out bad deeds. So they praised Islam and its followers in order to make up for their insults, as ﴿the poet﴾ `Abdullah bin Az-Zab`ari said when he became Muslim: "O Messenger of Allah, indeed my tongue will try to make up for things it said when I was bad -- When I went along with the Shaytan during the years of misguidance, and whoever inclines towards his way is in a state of loss.'' Similarly, Abu Sufyan bin Al-Harith bin `Abd Al-Muttalib was one of the most hostile people towards the Prophet , even though he was his cousin, and he was the one who used to mock him the most. But when he became Muslim, there was no one more beloved to him than the Messenger of Allah . He began to praise the Messenger of Allah where he had mocked him, and take him as a close friend where he had regarded him as an enemy.

﴿وَانتَصَرُواْ مِن بَعْدِ مَا ظُلِمُواْ﴾

(and vindicate themselves after they have been wronged.) Ibn `Abbas said, "They responded in kind to the disbelievers who used to ridicule the believers in verse.'' This was also the view of Mujahid, Qatadah and several others. It was also recorded in the Sahih that the Messenger of Allah said to Hassan:

«اهْجُهُم»

(Ridicule them in verse.) Or he said:

«َهاجِهِمْ وَجِبْرِيلُ مَعَك»

(Ridicule them in verse, and Jibril is with you.) Imam Ahmad recorded that Ka`b bin Malik said to the Prophet , "Allah has revealed what He revealed about the poets. The Messenger of Allah said:

«إِنَّ الْمُؤْمِنَ يُجَاهِدُ بِسَيْفِهِ وَلِسَانِهِ، وَالَّذِي نَفْسِي بِيَدِهِ لَكَأَنَّ مَا تَرْمُونَهُمْ بِهِ نَضْحُ النَّـبْل»

(The believer wages Jihad with his sword and with his tongue, By the One in Whose Hand is my soul, it is as if you are attacking them with arrows.)

﴿وَسَيَعْلَمْ الَّذِينَ ظَلَمُواْ أَىَّ مُنقَلَبٍ يَنقَلِبُونَ﴾

(And those who do wrong will come to know by what overturning they will be overturned.) This is like the Ayah,

﴿يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ﴾

(The Day when their excuses will be of no profit to wrongdoers) (40: 52). According to the Sahih, the Messenger of Allah said:

«إِيَّاكُمْ وَالظُّلْمَ، فَإِنَّ الظُّلْمَ ظُلُمَاتٌ يَوْمَ الْقِيَامَة»

(Beware of wrongdoing, for wrongdoing will be darkness on the Day of Resurrection.) Qatadah bin Di`amah said concerning the Ayah --

﴿وَسَيَعْلَمْ الَّذِينَ ظَلَمُواْ أَىَّ مُنقَلَبٍ يَنقَلِبُونَ﴾

(And those who do wrong will come to know by what overturning they will be overturned.) this refers to the poets and others. This is the end of the Tafsir Surat Ash-Shu`ara'. Praise be to Allah, Lord of the worlds.


The Tafsir of Surat An-Naml


(Chapter - 27)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿طس تِلْكَ ءَايَـتُ الْقُرْءَانِ وَكِتَـبٍ مُّبِينٍ - هُدًى وَبُشْرَى لِلْمُؤْمِنِينَ - الَّذِينَ يُقِيمُونَ الصَّلَوةَ وَيُؤْتُونَ الزَّكَوةَ وَهُم بِالاٌّخِرَةِ هُمْ يُوقِنُونَ - إِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ زَيَّنَّا لَهُمْ أَعْمَـلَهُمْ فَهُمْ يَعْمَهُونَ - أُوْلَـئِكَ الَّذِينَ لَهُمْ سُوءُ الْعَذَابِ وَهُمْ فِى الاٌّخِرَةِ هُمُ الاٌّخْسَرُونَ - وَإِنَّكَ لَتُلَقَّى الْقُرْءَانَ مِن لَّدُنْ حَكِيمٍ عَلِيمٍ ﴾

(1.Ta Sin. These are the Ayat of the Qur'an, and (it is) a Book (that is) clear.) (2. A guide and glad tidings for the believers.) (3. Those who perform the Salah and give the Zakah and they believe with certainty in the Hereafter.) (4. Verily, those who believe not in the Hereafter, We have made their deeds fair seeming to them, so that they wander about blindly.) (5. They are those for whom there will be an evil torment. And in the Hereafter they will be the greatest losers.) (6. And verily, you are being taught the Qur'an from One, All-Wise, All-Knowing.)


The Qur'an is Guidance and Glad Tidings for the Believers, a Warning to the Disbelievers, and it is from Allah

In (the comments on) Surat Al-Baqarah, we discussed the letters which appear at the beginning of some Surahs.

﴿تِلْكَ ءَايَـتُ الْقُرْءَانِ وَكِتَـبٍ مُّبِينٍ﴾

(These are the Ayat of the Qur'an, and (it is) a Book (that is) clear.) It is plain and evident.

﴿هُدًى وَبُشْرَى لِلْمُؤْمِنِينَ ﴾

(A guide and glad tidings for the believers.) meaning, guidance and good news may be attained from the Qur'an for those who believe in it, follow it and put it into practice. They establish obligatory prayers, pay Zakah and believe with certain faith in the Hereafter, the resurrection after death, reward and punishment for all deeds, good and bad, and Paradise and Hell. This is like the Ayat:

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ﴾

(Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears...'') (41:44).

﴿لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنْذِرَ بِهِ قَوْماً لُّدّاً﴾

(that you may give glad tidings to those who have Taqwa, and warn with it the Ludd (most quarrelsome) people) (19: 97). Allah says here:

﴿إِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ﴾

(Verily, those who believe not in the Hereafter,) meaning, those who deny it and think that it will never happen,

﴿زَيَّنَّا لَهُمْ أَعْمَـلَهُمْ فَهُمْ يَعْمَهُونَ﴾

(We have made their deeds fair seeming to them, so that they wander about blindly.) means, `We have made what they are doing seem good to them, and We have left them to continue in their misguidance, so they are lost and confused.' This is their recompense for their disbelief in the Hereafter, as Allah says:

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ﴾

(And We shall turn their hearts and their eyes away, as they refused to believe therein for the first time) (6:110).

﴿أُوْلَـئِكَ الَّذِينَ لَهُمْ سُوءُ الْعَذَابِ﴾

(They are those for whom there will be an evil torment.) in this world and the Hereafter.

﴿وَهُمْ فِى الاٌّخِرَةِ هُمُ الاٌّخْسَرُونَ﴾

(And in the Hereafter they will be the greatest losers.) means, no one but they, among all the people who will be gathered, will lose their souls and their wealth.

﴿وَإِنَّكَ لَتُلَقَّى الْقُرْءَانَ مِن لَّدُنْ حَكِيمٍ عَلِيمٍ ﴾

(And verily, you are being taught the Qur'an from One, All-Wise, All-Knowing.)

﴿وَأَنَّكَ﴾

(And verily, you) O Muhammad. Qatadah said:

﴿لَتُلَقَّى﴾

(are being taught) "Are receiving.''

﴿الْقُرْءَانَ مِن لَّدُنْ حَكِيمٍ عَلِيمٍ﴾

(the Qur'an from One, All-Wise, All-Knowing.) from One Who is Wise in His commands and prohibitions, and Who knows all things, major and minor. Whatever He says is absolute Truth, and His rulings are entirely fair and just, as Allah says:

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of your Lord has been fulfilled in truth and in justice) (6:115).

﴿إِذْ قَالَ مُوسَى لاًّهْلِهِ إِنِّى آنَسْتُ نَاراً سَـَاتِيكُمْ مِّنْهَا بِخَبَرٍ أَوْ ءَاتِيكُمْ بِشِهَابٍ قَبَسٍ لَّعَلَّكُمْ تَصْطَلُونَ - فَلَمَّا جَآءَهَا نُودِىَ أَن بُورِكَ مَن فِى النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَـنَ اللَّهِ رَبِّ الْعَـلَمِينَ - يمُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ - وَأَلْقِ عَصَاكَ فَلَمَّا رَءَاهَا تَهْتَزُّ كَأَنَّهَا جَآنٌّ وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ يمُوسَى لاَ تَخَفْ إِنِّى لاَ يَخَافُ لَدَىَّ الْمُرْسَلُونَ - إَلاَّ مَن ظَلَمَ ثُمَّ بَدَّلَ حُسْناً بَعْدَ سُوءٍ فَإِنِّى غَفُورٌ رَّحِيمٌ - وَأَدْخِلْ يَدَكَ فِى جَيْبِكَ تَخْرُجْ بَيْضَآءَ مِنْ غَيْرِ سُوءٍ فِى تِسْعِ ءَايَـتٍ إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُواْ قَوْماً فَـسِقِينَ - فَلَمَّا جَآءَتْهُمْ ءَايَـتُنَا مُبْصِرَةً قَالُواْ هَـذَا سِحْرٌ مُّبِينٌ - وَجَحَدُواْ بِهَا وَاسْتَيْقَنَتْهَآ أَنفُسُهُمْ ظُلْماً وَعُلُوّاً فَانْظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُفْسِدِينَ ﴾

(7. (Remember) when Musa said to his household: "Verily, I have seen a fire; I will bring you from there some information, or I will bring you a burning ember, that you may warm yourselves.'') (8. But when he came to it, he was called: "Blessed is whosoever is in the fire, and whosoever is round about it! And glorified be Allah, the Lord of all that exists.'') (9. "O Musa! Verily, it is I, Allah, the All-Mighty, the All-Wise.'') (10. "And throw down your stick!'' But when he saw it moving as if it were a snake, he turned in flight, and did not look back. (It was said:) "O Musa! Fear not: verily, the Messengers fear not in front of Me.'') (11. "Except him who has done wrong and afterwards has changed evil for good; then surely, I am Oft-Forgiving, Most Merciful.'') (12. "And put your hand into opening of your garment, it will come forth white without hurt. (These are) among the nine signs (you will take) to Fir`awn and his people. Verily, they are a people who are rebellious.'') (13. But when Our Ayat came to them, clear to see, they said: "This is a manifest magic.'') (14. And they belied them wrongfully and arrogantly, though they themselves were convinced thereof. So, see what was the end of the mischief-makers.)


The Story of Musa and the End of Fir`awn

Here Allah tells His Messenger Muhammad about what happened to Musa, peace be upon him, how Allah chose him, spoke with him and gave him mighty, dazzling signs and overwhelming proof, and sent him to Fir`awn and his people, but they denied the proof, disbelieved in him and arrogantly refused to follow him. Allah says:

﴿إِذْ قَالَ مُوسَى لاًّهْلِهِ﴾

(when Musa said to his household), meaning, remember when Musa was traveling with his family and lost his way. This was at night, in the dark. Musa had seen a fire beside the mountain, i.e., he had noticed a fire burning brightly, and said,

﴿لاًّهْلِهِ إِنِّى آنَسْتُ نَاراً سَـَاتِيكُمْ مِّنْهَا بِخَبَرٍ﴾

(to his household: "Verily, I have seen a fire; I will bring you from there some information...'') meaning, `about the way we should take.'

﴿أَوْ ءَاتِيكُمْ بِشِهَابٍ قَبَسٍ لَّعَلَّكُمْ تَصْطَلُونَ﴾

(or I will bring you a burning ember, that you may warm yourselves.) meaning, so that they could keep warm. And it was as he said: "He came back with great news, and a great light.'' Allah says:

﴿فَلَمَّا جَآءَهَا نُودِىَ أَن بُورِكَ مَن فِى النَّارِ وَمَنْ حَوْلَهَا﴾

(But when he came to it, he was called: "Blessed is whosoever is in the fire, and whosoever is round about it!'') meaning, when he came to it, he saw a great and terrifying sight: the fire was burning in a green bush, and the fire was burning ever brighter while the bush was growing ever more green and beautiful. Then he raised his head, and saw that its light was connected to the clouds of the sky. Ibn `Abbas and others said, "It was not a fire, rather it was shining light.'' According to one report narrated from Ibn `Abbas, it was the Light of the Lord of the worlds. Musa stood amazed by what he was seeing, and

﴿نُودِىَ أَن بُورِكَ مَن فِى النَّارِ﴾

(he was called: "Blessed is whosoever is in the fire...'') Ibn `Abbas said, "This means, Holy is (whosoever is in the fire).''

﴿وَمَنْ حَوْلَهَا﴾

(and whosoever is round about it) means, of the angels. This was the view of Ibn `Abbas, `Ikrimah, Sa`id bin Jubayr, Al-Hasan and Qatadah.

﴿وَسُبْحَـنَ اللَّهِ رَبِّ الْعَـلَمِينَ﴾

(And glorified be Allah, the Lord of all that exists), Who does whatever He wills and there is nothing like Him among His creation. Nothing He has made can encompass Him, and He is the Exalted, the Almighty, Who is utterly unlike all that He has created. Heaven and earth cannot contain Him, but He is the One, the Self-Sufficient Master, Who is far above any comparison with His creation.

﴿يمُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ ﴾

(O Musa! Verily, it is I, Allah, the All-Mighty, the All-Wise.) Allah told him that the One Who was addressing him was his Lord Allah, the All-Mighty, Who has subjugated and subdued all things, the One Who is Wise in all His words and deeds. Then He commanded him to throw down the stick that was in his hand, so that He might show him clear proof that He is the One Who is able to do all things, whatever He wills. When Musa threw that stick down, it changed into the form of a huge and terrifying snake, moving quickly despite its size. Allah says:

﴿فَلَمَّا رَءَاهَا تَهْتَزُّ كَأَنَّهَا جَآنٌّ﴾

(But when he saw it moving as if it were a Jann (snake).) Jann refers to a type of snake that is the fastest-moving and most agile. When Musa saw that with his own eyes,

﴿وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ﴾

(he turned in flight, and did not look back.) meaning, he did not turn around, because he was so afraid. Allah's saying:

﴿يمُوسَى لاَ تَخَفْ إِنِّى لاَ يَخَافُ لَدَىَّ الْمُرْسَلُونَ﴾

(O Musa! Fear not: verily, the Messengers fear not in front of Me.) means, `do not be afraid of what you see, for I want to choose you as a Messenger and make you a great Prophet.'

﴿إَلاَّ مَن ظَلَمَ ثُمَّ بَدَّلَ حُسْناً بَعْدَ سُوءٍ فَإِنِّى غَفُورٌ رَّحِيمٌ ﴾

(Except him who has done wrong and afterwards has changed evil for good; then surely, I am Oft-Forgiving, Most Merciful.) This is an exception of the exclusionary type. This is good news for mankind, for whoever does an evil deed then gives it up and repents and turns to Allah, Allah will accept his repentance, as He says:

﴿وَإِنِّى لَغَفَّارٌ لِّمَن تَابَ وَآمَنَ وَعَمِلَ صَـلِحَاً ثُمَّ اهْتَدَى ﴾

(And verily, I am indeed forgiving to him who repents, believes and does righteous good deeds, and then Ahtada.) (20:82)

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ﴾

(And whoever does evil or wrongs himself...) (4:110). And there are many other Ayat which say the same.

﴿وَأَدْخِلْ يَدَكَ فِى جَيْبِكَ تَخْرُجْ بَيْضَآءَ مِنْ غَيْرِ سُوءٍ﴾

(And put your hand into the opening of your garment, it will come forth white without hurt.) This is another sign, further brilliant proof of the ability of Allah to do whatever He wills. It is also confirmation of the truth of the one to whom the miracle was given. Allah commanded him to put his hand into the opening of his garment, and when he put his hand in and took it out again, it came out white and shining as if it were a piece of the moon or a flash of dazzling lightning.

﴿فِى تِسْعِ ءَايَـتٍ﴾

(among the nine signs) means, `these are two of the nine signs which you will be supported with and which will serve as proof for you. '

﴿إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُواْ قَوْماً فَـسِقِينَ﴾

(to Fir`awn and his people. Verily, they are a people who are rebellious.) These were the nine signs of which Allah said:

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى تِسْعَ ءَايَـتٍ بَيِّنَاتٍ﴾

(And indeed We gave Musa nine clear signs) (17:101) -- as we have stated there.

﴿فَلَمَّا جَآءَتْهُمْ ءَايَـتُنَا مُبْصِرَةً﴾

(But when Our Ayat came to them, clear to see,), i.e., clear and obvious,

﴿قَالُواْ هَـذَا سِحْرٌ مُّبِينٌ﴾

(they said: "This is a manifest magic''.) They wanted to oppose it with their own magic, but they were defeated and were returned disgraced.

﴿وَجَحَدُواْ بِهَا﴾

(And they belied them) means, verbally,

﴿وَاسْتَيْقَنَتْهَآ أَنفُسُهُمْ﴾

(though they themselves were convinced thereof.) means, they knew deep down that this was truth from Allah, but they denied it and were stubborn and arrogant.

﴿ظُلْماً وَعُلُوّاً﴾

(wrongfully and arrogantly) means, wronging themselves because this was the despicable manner to which they were accustomed, and they were arrogant because they were too proud to follow the truth. Allah said:

﴿فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُفْسِدِينَ﴾

(So, see what was the end of the mischief-makers.) meaning, `see, O Muhammad, what were the consequences of their actions when Allah destroyed them and drowned every last one of them in a single morning.' The point of this story is: beware, `O you who disbelieve in Muhammad and deny the Message that he has brought from his Lord, lest the same thing that befell them befall you also.' But what is worse, is that Muhammad is nobler and greater than Musa, and his proof is stronger than that of Musa, for the signs that Allah has given him are combined with his presence and his character, in addition to the fact that previous Prophets foretold his coming and took a covenant from the people that they would follow him if they should see him, may the best of blessings and peace from his Lord be upon him.

﴿وَلَقَدْ ءَاتَيْنَا دَاوُودَ وَسُلَيْمَـنَ عِلْماً وَقَالاَ الْحَمْدُ لِلَّهِ الَّذِى فَضَّلَنَا عَلَى كَثِيرٍ مِّنْ عِبَادِهِ الْمُؤْمِنِينَ - وَوَرِثَ سُلَيْمَـنُ دَاوُودَ وَقَالَ يأَيُّهَا النَّاسُ عُلِّمْنَا مَنطِقَ الطَّيْرِ وَأُوتِينَا مِن كُلِّ شَىْءٍ إِنَّ هَـذَا لَهُوَ الْفَضْلُ الْمُبِينُ - وَحُشِرَ لِسْلَيْمَـنَ جُنُودُهُ مِنَ الْجِنِّ وَالإِنْس وَالطَّيْرِ فَهُمْ يُوزَعُونَ - حَتَّى إِذَآ أَتَوْا عَلَى وَادِى النَّمْلِ قَالَتْ نَمْلَةٌ يأَيُّهَا النَّمْلُ ادْخُلُواْ مَسَـكِنَكُمْ لاَ يَحْطِمَنَّكُمْ سُلَيْمَـنُ وَجُنُودُهُ وَهُمْ لاَ يَشْعُرُونَ - فَتَبَسَّمَ ضَـحِكاً مِّن قَوْلِهَا وَقَالَ رَبِّ أَوْزِعْنِى أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِى أَنْعَمْتَ عَلَىَّ وَعَلَى وَالِدَىَّ وَأَنْ أَعْمَلَ صَـلِحاً تَرْضَـهُ وَأَدْخِلْنِى بِرَحْمَتِكَ فِى عِبَادِكَ الصَّـلِحِينَ ﴾

(15. And indeed We gave knowledge to Dawud and Sulayman, and they both said: "All praise be to Allah, Who has preferred us above many of His believing servants!'') (16. And Sulayman inherited from Dawud. He said: "O mankind! We have been taught the language of birds, and we have been given from everything. This, verily, is an evident grace.'') (17. And there were gathered before Sulayman his hosts of Jinn and men, and birds, and they all were set in battle order (marching forward).) (18. Till, when they came to the valley of the ants, one of the ants said: "O ants! Enter your dwellings, lest Sulayman and his armies should crush you, while they perceive not.'') (19. So he (Sulayman) smiled, amused at her speech and said: "My Lord! Grant me the power and ability that I may be grateful for Your favors which You have bestowed on me and on my parents, and that I may do righteous good deeds that will please You, and admit me by Your mercy among Your righteous servants.'')


Dawud and Sulayman (peace be upon them), the organization of Sulayman's Troops and His passage through the Valley of the Ants

Here Allah tells us about the great blessings and favors which He bestowed upon two of His servants and Prophets, Dawud (David) and his son Sulayman (Solomon), peace be upon them both, and how they enjoyed happiness in this world and the Hereafter, power and authority in this world, and the position of being Prophets and Messengers. Allah says:

﴿وَلَقَدْ ءَاتَيْنَا دَاوُودَ وَسُلَيْمَـنَ عِلْماً وَقَالاَ الْحَمْدُ لِلَّهِ الَّذِى فَضَّلَنَا عَلَى كَثِيرٍ مِّنْ عِبَادِهِ الْمُؤْمِنِينَ ﴾

(And indeed We gave knowledge to Dawud and Sulayman, and they both said: "All the praises and thanks be to Allah, Who has preferred us above many of His believing servants!'')

﴿وَوَرِثَ سُلَيْمَـنُ دَاوُودَ﴾

(And Sulayman inherited from Dawud.) means, in kingship and prophethood. What is meant here is not wealth, because if that were the case, Sulayman would not have been singled out from among the sons of Dawud, as Dawud had one hundred wives. Rather what is meant is the inheritance of kingship and prophethood, for the wealth of the Prophets cannot be inherited, as the Messenger of Allah said:

«نَحْنُ مَعَاشِرَ الْأَنْبِيَاءِ لَا نُورَثُ، مَا تَرَكْنَاهُ فَهُوَ صَدَقَة»

(We Prophets cannot be inherited from; whatever we leave behind is charity.) And Sulayman said:

﴿يأَيُّهَا النَّاسُ عُلِّمْنَا مَنطِقَ الطَّيْرِ وَأُوتِينَا مِن كُلِّ شَىْءٍ﴾

(O mankind! We have been taught the language of birds, and we have been given from everything.) Here Sulayman was speaking of the blessings that Allah bestowed upon him, by giving him complete authority and power, whereby mankind, the Jinn and the birds were subjugated to him. He also knew the language of the birds and animals, which is something that had never been given to any other human being -- as far as we know from what Allah and His Messenger told us. Allah enabled Sulayman to understand what the birds said to one another as they flew through the air, and what the different kinds of animals said. Sulayman said:

﴿عُلِّمْنَا مَنطِقَ الطَّيْرِ وَأُوتِينَا مِن كُلِّ شَىْءٍ﴾

(We have been taught the language of birds, and we have been given from everything.) i.e., all things that a king needs.

﴿إِنَّ هَـذَا لَهُوَ الْفَضْلُ الْمُبِينُ﴾

(This, verily, is an evident grace.) means, `this is clearly the blessings of Allah upon us.'

﴿وَحُشِرَ لِسْلَيْمَـنَ جُنُودُهُ مِنَ الْجِنِّ وَالإِنْس وَالطَّيْرِ فَهُمْ يُوزَعُونَ ﴾

(And there were gathered before Sulayman his hosts of Jinn and men, and birds, and they all were set in battle order.) means, all of Sulayman's troops of Jinn, men and birds were gathered together, and he rode with them in a display of might and glory, with people marching behind him, followed by the Jinn, and the birds flying above his head. When it was hot, they would shade him with their wings.

﴿فَهُمْ يُوزَعُونَ﴾

(and they all were set in battle order.) The first and the last of them were brought together, so that none of them would step out of place. Mujahid said: "Officials were appointed to keep each group in order, and to keep the first and the last together so that no one would step out of line -- just as kings do nowadays.''

﴿حَتَّى إِذَآ أَتَوْا عَلَى وَادِى النَّمْلِ﴾

(Till, when they came to the valley of the ants,) meaning, when Sulayman, the soldiers and the army with him crossed the valley of the ants,

﴿قَالَتْ نَمْلَةٌ يأَيُّهَا النَّمْلُ ادْخُلُواْ مَسَـكِنَكُمْ لاَ يَحْطِمَنَّكُمْ سُلَيْمَـنُ وَجُنُودُهُ وَهُمْ لاَ يَشْعُرُونَ﴾

(one of the ants said: "O ants! Enter your dwellings, lest Sulayman and his armies should crush you, while they perceive not.'') Sulayman, peace be upon him, understood what the ant said,

﴿فَتَبَسَّمَ ضَـحِكاً مِّن قَوْلِهَا وَقَالَ رَبِّ أَوْزِعْنِى أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِى أَنْعَمْتَ عَلَىَّ وَعَلَى وَالِدَىَّ وَأَنْ أَعْمَلَ صَـلِحاً تَرْضَـهُ﴾

(So he smiled, amused at her speech and said: "My Lord! Grant me the power and ability that I may be grateful for Your favors which You have bestowed on me and on my parents, and that I may do righteous good deeds that will please You, ) meaning: `inspire me to give thanks for the blessings that You have bestowed upon me by teaching me to understand what the birds and animals say, and the blessings that You have bestowed upon my parents by making them Muslims who believe in You.'

﴿وَأَنْ أَعْمَلَ صَـلِحاً تَرْضَـهُ﴾

(and that I may do righteous good deeds that will please You,) means, `deeds that You love which will earn Your pleasure.'

﴿وَأَدْخِلْنِى بِرَحْمَتِكَ فِى عِبَادِكَ الصَّـلِحِينَ﴾

(and admit me by Your mercy among Your righteous servants.) means, `when You cause me to die, then join me with the righteous among Your servants, and the Higher Companion among Your close friends.'

﴿وَتَفَقَّدَ الطَّيْرَ فَقَالَ مَالِيَ لاَ أَرَى الْهُدْهُدَ أَمْ كَانَ مِنَ الْغَآئِبِينَ - لأُعَذِّبَنَّهُ عَذَاباً شَدِيداً أَوْ لاّذْبَحَنَّهُ أَوْ لَيَأْتِيَنِّى بِسُلْطَـنٍ مُّبِينٍ ﴾

(20. He inspected the birds, and said: "What is the matter that I see not the hoopoe Or is he among the absentees'') (21. "I will surely punish him with a severe torment or slaughter him, unless he brings me a clear reason.'')


The Absence of the Hoopoe

Mujahid, Sa`id bin Jubayr and others narrated from Ibn `Abbas and others that the hoopoe was an expert who used to show Sulayman where water was if he was out in open land and needed water. The hoopoe would look for water for him in the various strata of the earth, just as a man looks at things on the surface of the earth, and he would know just how far below the surface the water was. When the hoopoe showed him where the water was, Sulayman would command the Jinn to dig in that place until they brought water from the depths of the earth. One day Sulayman went to some open land and checked on the birds, but he could not see the hoopoe.

﴿فَقَالَ مَالِيَ لاَ أَرَى الْهُدْهُدَ أَمْ كَانَ مِنَ الْغَآئِبِينَ﴾

(and (Sulayman) said: "What is the matter that I see not the hoopoe Or is he among the absentees'') One day `Abdullah bin `Abbas told a similar story, and among the people was a man from the Khawarij whose name was Nafi` bin Al-Azraq, who often used to raise objections to Ibn `Abbas. He said to him, "Stop, O Ibn `Abbas; you will be defeated (in argument) today!'' Ibn `Abbas said: "Why'' Nafi` said: "You are telling us that the hoopoe can see water beneath the ground, but any boy can put seed in a trap and cover the trap with dirt, and the hoopoe will come and take the seed, so the boy can catch him in the trap.'' Ibn `Abbas said, "If it was not for the fact that this man would go and tell others that he had defeated Ibn `Abbas in argument, I would not even answer.'' Then he said to Nafi`: "Woe to you! When the decree strikes a person, his eyes become blind and he loses all caution.'' Nafi` said: "By Allah I will never dispute with you concerning anything in the Qur'an. ''

﴿لأُعَذِّبَنَّهُ عَذَاباً شَدِيداً﴾

(I will surely punish him with a severe torment) Al-A`mash said, narrating from Al-Minhal bin `Amr from Sa`id that Ibn `Abbas said: "He meant, by plucking his feathers.'' `Abdullah bin Shaddad said: "By plucking his feathers and exposing him to the sun.'' This was also the view of more than one of the Salaf, that it means plucking his feathers and leaving him exposed to be eaten by ants.

﴿أَوْ لاّذْبَحَنَّهُ﴾

(or slaughter him,) means, killing him.

﴿أَوْ لَيَأْتِيَنِّى بِسُلْطَـنٍ مُّبِينٍ﴾

(unless he brings me a clear reason.) i.e., a valid excuse. Sufyan bin `Uyaynah and `Abdullah bin Shaddad said: "When the hoopoe came back, the other birds said to him: "What kept you Sulayman has vowed to shed your blood.'' The hoopoe said: "Did he make any exception ﴿did he say `unless'﴾'' They said, "Yes, he said:

﴿لأُعَذِّبَنَّهُ عَذَاباً شَدِيداً أَوْ لاّذْبَحَنَّهُ أَوْ لَيَأْتِيَنِّى بِسُلْطَـنٍ مُّبِينٍ ﴾

(I will surely punish him with a severe torment or slaughter him, unless he brings me a clear reason.) The hoopoe said, "Then I am saved.''

﴿فَمَكَثَ غَيْرَ بَعِيدٍ فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ وَجِئْتُكَ مِن سَبَإٍ بِنَبَإٍ يَقِينٍ - إِنِّى وَجَدتُّ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِن كُلِّ شَىْءٍ وَلَهَا عَرْشٌ عَظِيمٌ - وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَـنُ أَعْمَـلَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لاَ يَهْتَدُونَ - أَلاَّ يَسْجُدُواْ للَّهِ الَّذِى يُخْرِجُ الْخَبْءَ فِى السَّمَـوَتِ وَالاٌّرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ - اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ ﴾

(22. But (the hoopoe) stayed not long, he said: "I have grasped which you have not grasped and I have come to you from Saba' with true news.'') (23. "I found a woman ruling over them, she has been given all things, and she has a great throne.'') (24. "I found her and her people worshipping the sun instead of Allah, and Shaytan has made their deeds fair seeming to them to prevent them from the way, so they have no guidance.'') (25. So they do not prostrate themselves before Allah, Who brings to light what is hidden in the heavens and the earth, and knows what you conceal and what you reveal.) (26. Allah, La ilaha illa Huwa, the Lord of the Supreme Throne!'')


How the Hoopoe came before Sulayman and told Him about Saba'

Allah says:

﴿فَمَكَثَ غَيْرَ بَعِيدٍ﴾

(But (the hoopoe) stayed not long,) meaning, he was absent for only a short time. Then he came and said to Sulayman:

﴿أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ﴾

(I have grasped which you have not grasped) meaning, `I have come to know something that you and your troops do not know.'

﴿وَجِئْتُكَ مِن سَبَإٍ بِنَبَإٍ يَقِينٍ﴾

(and I have come to you from Saba' with true news.) meaning, with true and certain news. Saba' (Sheba) refers to Himyar, they were a dynasty in Yemen. Then the hoopoe said:

﴿إِنِّى وَجَدتُّ امْرَأَةً تَمْلِكُهُمْ﴾

(I found a woman ruling over them,) Al-Hasan Al-Basri said, "This is Bilqis bint Sharahil, the queen of Saba'.'' Allah's saying:

﴿وَأُوتِيَتْ مِن كُلِّ شَىْءٍ﴾

(she has been given all things,) means, all the conveniences of this world that a powerful monarch could need.

﴿وَلَهَا عَرْشٌ عَظِيمٌ﴾

(and she has a great throne.) meaning, a tremendous chair adorned with gold and different kinds of jewels and pearls. The historians said, "This throne was in a great, strong palace which was high and firmly constructed. In it there were three hundred and sixty windows on the east side, and a similar number on the west, and it was constructed in such a way that each day when the sun rose it would shine through one window, and when it set it would shine through the opposite window. And the people used to prostrate to the sun morning and evening. This is why the hoopoe said:

﴿وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَـنُ أَعْمَـلَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ﴾

(I found her and her people worshipping the sun instead of Allah, and Shaytan has made their deeds fair seeming to them, and has prevented them from the way,) meaning, from the way of truth,

﴿فَهُمْ لاَ يَهْتَدُونَ﴾

(so they have no guidance.) Allah's saying:

﴿وَزَيَّنَ لَهُمُ الشَّيْطَـنُ أَعْمَـلَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لاَ يَهْتَدُونَأَلاَّ يَسْجُدُواْ للَّهِ﴾

(and Shaytan has made their deeds fair seeming to them, and has prevented them from the way, so they have no guidance, so they do not prostrate themselves before Allah.) They do not know the way of truth, prostrating only before Allah alone and not before anything that He has created, whether heavenly bodies or anything else. This is like the Ayah:

﴿وَمِنْ ءَايَـتِهِ الَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لاَ تَسْجُدُواْ لِلشَّمْسِ وَلاَ لِلْقَمَرِ وَاسْجُدُواْ لِلَّهِ الَّذِى خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ ﴾

(And from among His signs are the night and the day, and the sun and the moon. Prostrate yourselves not to the sun nor to the moon, but prostrate yourselves to Allah Who created them, if you indeed worship Him.) (41:37)

﴿الَّذِى يُخْرِجُ الْخَبْءَ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Who brings to light what is hidden in the heavens and the earth,) `Ali bin Abi Talhah reported that Ibn `Abbas said: "He knows everything that is hidden in the heavens and on earth.'' This was also the view of `Ikrimah, Mujahid, Sa`id bin Jubayr, Qatadah and others. His saying:

﴿وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ﴾

(and knows what you conceal and what you reveal.) means, He knows what His servants say and do in secret, and what they say and do openly. This is like the Ayah:

﴿سَوَآءٌ مِّنْكُمْ مَّنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِالَّيْلِ وَسَارِبٌ بِالنَّهَارِ ﴾

(It is the same whether any of you conceals his speech or declares it openly, whether he be hid by night or goes forth freely by day) (13:10). His saying:

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ ﴾

(Allah, La ilaha illa Huwa, the Lord of the Supreme Throne!) means, He is the One to be called upon, Allah, He is the One other than Whom there is no god, the Lord of the Supreme Throne, and there is none greater than Him in all of creation. Since the hoopoe was calling to what is good, and for people to worship and prostrate to Allah alone, it would have been forbidden to kill him. Imam Ahmad, Abu Dawud and Ibn Majah recorded that Abu Hurayrah, may Allah be pleased with him, said that the Prophet forbade killing four kinds of animals: ants, bees, hoopoes and the sparrow hawks. Its chain of narration is Sahih.

﴿قَالَ سَنَنظُرُ أَصَدَقْتَ أَمْ كُنتَ مِنَ الْكَـذِبِينَ - اذْهَب بِّكِتَابِى هَـذَا فَأَلْقِهْ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ فَانْظُرْ مَاذَا يَرْجِعُونَ - قَالَتْ يأَيُّهَا الْمَلأُ إِنَّى أُلْقِىَ إِلَىَّ كِتَابٌ كَرِيمٌ - إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ - أَلاَّ تَعْلُواْ عَلَىَّ وَأْتُونِى مُسْلِمِينَ ﴾

(27. (Sulayman) said: "We shall see whether you speak the truth or you are (one) of the liars.'') r(28. "Go you with this letter of mine and deliver it to them, then draw back from them and see what they return.'') (29. She said: "O chiefs! Verily, here is delivered to me a noble letter, '') (30. "Verily, it is from Sulayman, and it (reads): `In the Name of Allah, the Most Gracious, the Most Merciful;') (31. `Be you not exalted against me, but come to me submitting (as Muslims).' '')


Sulayman's Letter to Bilqis

Allah tells us what Sulayman said to the hoopoe when he told him about the people of Saba' and their queen:

﴿قَالَ سَنَنظُرُ أَصَدَقْتَ أَمْ كُنتَ مِنَ الْكَـذِبِينَ ﴾

((Sulayman) said: "We shall see whether you speak the truth or you are (one) of the liars.'') meaning, `are you telling the truth'

﴿أَمْ كُنتَ مِنَ الْكَـذِبِينَ﴾

(or you are (one) of the liars.) meaning, `or are you telling a lie in order to save yourself from the threat I made against you'

﴿اذْهَب بِّكِتَابِى هَـذَا فَأَلْقِهْ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ فَانْظُرْ مَاذَا يَرْجِعُونَ ﴾

(Go you with this letter of mine and deliver it to them then draw back from them and see what they return.) Sulayman wrote a letter to Bilqis and her people and gave it to the hoopoe to deliver. It was said that he carried it on his wings, as is the way with birds, or that he carried it in his beak. He went to their land and found the palace of Bilqis, then he went to her private chambers and threw the letter through a small window, then he stepped to one side out of good manners. Bilqis was amazed and confused when she saw that, then she went and picked up the letter, opened its seal and read it. The letter said:

﴿إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ - أَلاَّ تَعْلُواْ عَلَىَّ وَأْتُونِى مُسْلِمِينَ ﴾

(it is from Sulayman, and it (reads): `In the Name of Allah, the Most Gracious, the Most Merciful; Be you not exalted against me, but come to me submitting (as Muslims).') So she gathered her commanders and ministers and the leaders of her land, and said to them:

﴿يأَيُّهَا الْمَلأُ إِنَّى أُلْقِىَ إِلَىَّ كِتَابٌ كَرِيمٌ﴾

("O chiefs! Verily, here is delivered to me a noble letter.'') She described it as such because of the wondrous things she had seen, that it was delivered by a bird who threw it to her, then stood aside out of good manners. This was something that no king could do. Then she read the letter to them:

﴿إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ - أَلاَّ تَعْلُواْ عَلَىَّ وَأْتُونِى مُسْلِمِينَ ﴾

(Verily, it is from Sulayman, and it (reads): `In the Name of Allah, the Most Gracious, the Most Merciful; Be you not exalted against me, but come to me submitting (as Muslims).') Thus they knew that it was from Allah's Prophet Sulayman, upon him be peace, and that they could not match him. This letter was the utmost in brevity and eloquence, coming straight to the point.

﴿أَلاَّ تَعْلُواْ عَلَىَّ﴾

(Be you not exalted against me,) Qatadah said: "Do not be arrogant with me.

﴿وَأْتُونِى مُسْلِمِينَ﴾

(but come to me submitting (as Muslims). )'' `Abdur-Rahman bin Zayd bin Aslam said: "Do not refuse or be too arrogant to come to me

﴿وَأْتُونِى مُسْلِمِينَ﴾

(but come to me submitting (as Muslims).)''

﴿قَالَتْ يأَيُّهَا الْمَلأ أَفْتُونِى فِى أَمْرِى مَا كُنتُ قَـطِعَةً أَمْراً حَتَّى تَشْهَدُونِ - قَالُواْ نَحْنُ أُوْلُواْ قُوَّةٍ وَأُولُو بَأْسٍ شَدِيدٍ وَالاٌّمْرُ إِلَيْكِ فَانظُرِى مَاذَا تَأْمُرِينَ - قَالَتْ إِنَّ الْمُلُوكَ إِذَا دَخَلُواْ قَرْيَةً أَفْسَدُوهَا وَجَعَلُواْ أَعِزَّةَ أَهْلِهَآ أَذِلَّةً وَكَذلِكَ يَفْعَلُونَ - وَإِنِّى مُرْسِلَةٌ إِلَيْهِمْ بِهَدِيَّةٍ فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ ﴾

(32. She said: "O chiefs! Advise me in case of mine. I decide no case till you are present with me.'') (33. They said: "We have great strength, and great ability for war, but it is for you to command; so think over what you will command.'') (34. She said: "Verily, kings, when they enter a town, they destroy it and make the most honorable among its people the lowest. And thus they do.'') (35. "But verily, I am going to send him a present, and see with what (answer) the messengers return.'')


Bilqis consults with Her Chiefs

When she read Sulayman's letter to them and consulted with them about this news, she said:

﴿يأَيُّهَا الْمَلأ أَفْتُونِى فِى أَمْرِى مَا كُنتُ قَـطِعَةً أَمْراً حَتَّى تَشْهَدُونِ﴾

("O chiefs! Advise me in (this) case of mine. I decide no case till you are present with me.'') meaning, `until you come together and offer me your advice.'

﴿قَالُواْ نَحْنُ أُوْلُواْ قُوَّةٍ وَأُولُو بَأْسٍ شَدِيدٍ﴾

(They said: "We have great strength, and great ability for war...'') They reminded her of their great numbers, preparedness and strength, then they referred the matter to her and said:

﴿وَالاٌّمْرُ إِلَيْكِ فَانظُرِى مَاذَا تَأْمُرِينَ﴾

(but it is for you to command; so think over what you will command.) meaning, `we have the power and strength, if you want to go to him and fight him.' The matter is yours to decide, so instruct us as you see fit and we will obey. Ibn `Abbas said: "Bilqis said:

﴿إِنَّ الْمُلُوكَ إِذَا دَخَلُواْ قَرْيَةً أَفْسَدُوهَا وَجَعَلُواْ أَعِزَّةَ أَهْلِهَآ أَذِلَّةً﴾

(Verily, kings, when they enter a town, they destroy it and make the most honorable amongst its people the lowest.) And Allah said:

﴿وَكَذلِكَ يَفْعَلُونَ﴾

(And thus they do. ) Then she resorted to peaceful means, seeking a truce and trying to placate Sulayman, and said:

﴿وَإِنِّى مُرْسِلَةٌ إِلَيْهِمْ بِهَدِيَّةٍ فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ ﴾

(But verily, I am going to send him a present, and see with what the messengers return.) meaning, `I will send him a gift befitting for one of his status, and will wait and see what his response will be. Perhaps he will accept that and leave us alone, or he will impose a tax which we can pay him every year, so that he will not fight us and wage war against us.' Qatadah said: "May Allah have mercy on her and be pleased with her -- how wise she was as a Muslim and (before that) as an idolator! She understood how gift-giving has a good effect on people.'' Ibn `Abbas and others said: "She said to her people, if he accepts the gift, he is a king, so fight him; but if he does not accept it, he is a Prophet, so follow him.''

﴿فَلَمَّا جَآءَ سُلَيْمَانَ قَالَ أَتُمِدُّونَنِ بِمَالٍ فَمَآ ءَاتَـنِى اللَّهُ خَيْرٌ مِّمَّآ ءَاتَـكُمْ بَلْ أَنتُمْ بِهَدِيَّتِكُمْ تَفْرَحُونَ - ارْجِعْ إِلَيْهِمْ فَلَنَأْتِيَنَّهُم بِجُنُودٍ لاَّ قِبَلَ لَهُمْ بِهَا وَلَنُخْرِجَنَّهُم مِّنْهَآ أَذِلَّةً وَهُمْ صَـغِرُونَ ﴾

(36. So, when (the messengers with the gift) came to Sulayman, he said: "Will you help me in wealth What Allah has given me is better than that which He has given you! Nay, you rejoice in your gift!'') (37. "Go back to them. We verily, shall come to them with armies that they cannot resist, and we shall drive them out from there in disgrace, and they will be abased.'')


The Gift and the Response of Sulayman

More than one of the scholars of Tafsir among the Salaf and others stated that she sent him a huge gift of gold, jewels, pearls and other things. It is apparent that Sulayman, peace be upon him, did not even look at what they brought at all and did not pay any attention to it, but he turned away and said, rebuking them:

﴿أَتُمِدُّونَنِ بِمَالٍ﴾

("Will you help me in wealth'') meaning, `are you trying to flatter me with wealth so that I will leave you alone with your Shirk and your kingdom'

﴿فَمَآ ءَاتَـنِى اللَّهُ خَيْرٌ مِّمَّآ ءَاتَـكُمْ﴾

(What Allah has given me is better than that which He has given you!) means, `what Allah has given to me of power, wealth and troops, is better than that which you have.'

﴿بَلْ أَنتُمْ بِهَدِيَّتِكُمْ تَفْرَحُونَ﴾

(Nay, you rejoice in your gift!) means, `you are the ones who are influenced by gifts and presents; we will accept nothing from you except Islam or the sword.'

﴿ارْجِعْ إِلَيْهِمْ﴾

(Go back to them) means, with their gift,

﴿فَلَنَأْتِيَنَّهُم بِجُنُودٍ لاَّ قِبَلَ لَهُمْ بِهَا﴾

(We verily, shall come to them with armies that they cannot resist,) they have no power to match them or resist them.

﴿وَلَنُخْرِجَنَّهُم مِّنْهَآ أَذِلَّةً﴾

(and we shall drive them out from there in disgrace,) `we shall drive them out in disgrace from their land.'

﴿وَهُمْ صَـغِرُونَ﴾

(and they will be abased.) means, humiliated and expelled. When her messengers came back to her with her undelivered gift, and told her what Sulayman said, she and her people paid heed and obeyed him. She came to him with her troops in submission and humility, honoring Sulayman and intending to follow him in Islam. When Sulayman, peace be upon him, realized that they were coming to him, he rejoiced greatly.

﴿قَالَ يأَيُّهَا الْمَلأ أَيُّكُمْ يَأْتِينِى بِعَرْشِهَا قَبْلَ أَن يَأْتُونِى مُسْلِمِينَ - قَالَ عِفْرِيتٌ مِّن الْجِنِّ أَنَاْ ءَاتِيكَ بِهِ قَبْلَ أَن تَقُومَ مِن مَّقَامِكَ وَإِنِّى عَلَيْهِ لَقَوِىٌّ أَمِينٌ - قَالَ الَّذِى عِندَهُ عِلْمٌ مِّنَ الْكِتَـبِ أَنَاْ ءَاتِيكَ بِهِ قَبْلَ أَن يَرْتَدَّ إِلَيْكَ طَرْفُكَ فَلَمَّا رَءَاهُ مُسْتَقِرّاً عِندَهُ قَالَ هَـذَا مِن فَضْلِ رَبِّى لِيَبْلُوَنِى أَءَشْكُرُ أَمْ أَكْفُرُ وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ رَبِّى غَنِىٌّ كَرِيمٌ ﴾

(38. He said: "O chiefs! Which of you can bring me her throne before they come to me surrendering themselves in obedience (as Muslims)'') (39. An `Ifrit from the Jinn said: "I will bring it to you before you rise from your place. And verily, I am indeed strong and trustworthy for such work.'') (40. One with whom was knowledge of the Scripture, said: "I will bring it to you within the twinkling of an eye!'' Then when he saw it placed before him, he said: "This is by the grace of my Lord -- to test me whether I am grateful or ungrateful! And whoever is grateful, truly, his gratitude is for himself; and whoever is ungrateful, certainly my Lord is Rich, Bountiful.'')


How the Throne of Bilqis was brought in an Instant

Muhammad bin Ishaq reported from Yazid bin Ruman: "When the messengers returned with word of what Sulayman said, she said: `By Allah, I knew he was more than a king, and that we have no power to match him, and that we can gain nothing by being stubborn with him. So, she sent word to him saying: "I am coming to you with the leaders of my people to see what you will instruct us to do and what you are calling us to of your religion.'' Then she issued commands that her throne, which was made of gold and inlaid with rubies, chrysolite and pearls, should be placed in the innermost of seven rooms, one within the other, and all the doors should be locked. Then she told her deputy whom she was leaving in charge, "Take care of my people and my throne, and do not let anyone approach it or see it until I come back to you.'' Then she set off to meet Sulayman with twelve thousand of her commanders from the leaders of Yemen, under each of whose command were many thousands of men. Sulayman sent the Jinn to bring him news of her progress and route every day and night, then when she drew near, he gathered together the Jinns and humans who were under his control and said:

﴿يأَيُّهَا الْمَلأ أَيُّكُمْ يَأْتِينِى بِعَرْشِهَا قَبْلَ أَن يَأْتُونِى مُسْلِمِينَ﴾

(O chiefs! Which of you can bring me her throne before they come to me surrendering themselves in obedience (as Muslims)).''

﴿قَالَ عِفْرِيتٌ مِّن الْجِنِّ﴾

(An `Ifrit from the Jinn said: ) Mujahid said, "A giant Jinn.'' Abu Salih said, "It was as if he was a mountain.''

﴿أَنَاْ ءَاتِيكَ بِهِ قَبْلَ أَن تَقُومَ مِن مَّقَامِكَ﴾

(I will bring it to you before you rise from your place.) Ibn `Abbas, may Allah be pleased with him, said, "Before you get up from where you are sitting.'' As-Suddi and others said: "He used to sit to pass judgements and rulings over the people, and to eat, from the beginning of the day until noon.''

﴿وَإِنِّى عَلَيْهِ لَقَوِىٌّ أَمِينٌ﴾

(And verily, I am indeed strong and trustworthy for such work.) Ibn `Abbas said: "Strong enough to carry it and trustworthy with the jewels it contains. Sulayman, upon him be peace, said, "I want it faster than that.'' From this it seems that Sulayman wanted to bring this throne as a demonstration of the greatness of the power and authority that Allah had bestowed upon him and the troops that He had subjugated to him. Power such as had never been given to anyone else, before or since, so that this would furnish proof of his prophethood before Bilqis and her people, because this would be a great and wondrous thing, if he brought her throne as if he were in her country, before they could come to it, although it was hidden and protected by so many locked doors. When Sulayman said, "I want it faster than that,

﴿قَالَ الَّذِى عِندَهُ عِلْمٌ مِّنَ الْكِتَـبِ﴾

(One with whom was knowledge of the Scripture said: ) Ibn `Abbas said, "This was Asif, the scribe of Sulayman.'' It was also narrated by Muhammad bin Ishaq from Yazid bin Ruman that he was Asif bin Barkhiya' and he was a truthful believer who knew the Greatest Name of Allah. Qatadah said: "He was a believer among the humans, and his name was Asif.''

﴿أَنَاْ ءَاتِيكَ بِهِ قَبْلَ أَن يَرْتَدَّ إِلَيْكَ طَرْفُكَ﴾

(I will bring it to you within the twinkling of an eye!) Meaning, lift your gaze and look as far as you can, and before you get tired and blink, you will find it before you. Then he got up, performed ablution and prayed to Allah, may He be exalted. Mujahid said: "He said, O Owner of majesty and honor.'' When Sulayman and his chiefs saw it before them,

﴿قَالَ هَـذَا مِن فَضْلِ رَبِّى﴾

(he said: "This is by the grace of my Lord...'') meaning, `this is one of the blessings which Allah has bestowed upon me.'

﴿لِيَبْلُوَنِى أَءَشْكُرُ أَمْ أَكْفُرُ وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ﴾

(to test whether I am grateful or ungrateful! And whoever is grateful, truly, his gratitude is for himself;) This is like the Ayat:

﴿مَّنْ عَمِلَ صَـلِحاً فَلِنَفْسِهِ وَمَنْ أَسَآءَ فَعَلَيْهَا﴾

(Whosoever does righteous good deed, it is for himself; and whosoever does evil, it is against himself.) (41:46)

﴿وَمَنْ عَمِلَ صَـلِحاً فَلاًّنفُسِهِمْ يَمْهَدُونَ﴾

(and whosoever does righteous good deed, then such will prepare a good place for themselves.) (30:44).

﴿وَمَن كَفَرَ فَإِنَّ رَبِّى غَنِىٌّ كَرِيمٌ﴾

(and whoever is ungrateful, certainly my Lord is Rich, Bountiful.) He has no need of His servants or their worship.

﴿كَرِيمٌ﴾

(Bountiful) He is Bountiful in and of Himself, even if no one were to worship Him. His greatness does not depend on anyone. This is like what Musa said: p

﴿إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الاٌّرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِىٌّ حَمِيدٌ﴾

(If you disbelieve, you and all on earth together, then verily, Allah is Rich, Owner of all praise.) (14:8). It is recorded in Sahih Muslim:

«يَقُولُ اللهُ تَعَالَى: يَا عِبَادِي لَوْ أَنَّ أَوَّلَكُمْ وَآخِرَكُمْ وَإِنْسَكُمْ وَجِنَّكُمْ كَانُوا عَلَى أَتْقَى قَلْبِ رَجُلٍ مِنْكُمْ مَا زَادَ ذَلِكَ فِي مُلْكِي شَيْئًا. يَا عِبَادِي لَوْ أَنَّ أَوَّلَكُمْ وَآخِرَكُمْ وَإِنْسَكُمْ وَجِنَّكُمْ كَانُوا عَلَى أَفْجَرِ قَلْبِ رَجُلٍ مِنْكُمْ مَا نَقَصَ ذَلِكَ مِنْ مُلْكِي شَيْئًا. يَا عِبَادِي إِنَّمَا هِيَ أَعْمَالُكُمْ أُحْصِيهَا لَكُمْ ثُمَّ أُوَفِّيكُمْ إِيَّاهَا فَمَنْ وَجَدَ خَيْرًا فَلْيَحْمَدِ اللهَ،وَمَنْ وَجَدَ غَيْرَ ذَلِكَ فَلَا يَلُومَنَّ إِلَّا نَفْسَه»

(Allah, may He be exalted, says: "O My servants, if the first of you and the last of you, mankind and Jinn alike, were all to be as pious as the most pious among you, that would not add to My dominion in the slightest. O My servants, if the first of you and the last of you, mankind and Jinn alike, were all to be as evil as the most evil one among you, that would not detract from My dominion in the slightest. O My servants, these are deeds which I am recording for you, and I will judge you according to them, so whoever finds something good, let him praise Allah, and whoever finds otherwise, let him blame no one but himself.'')

﴿قَالَ نَكِّرُواْ لَهَا عَرْشَهَا نَنظُرْ أَتَهْتَدِى أَمْ تَكُونُ مِنَ الَّذِينَ لاَ يَهْتَدُونَ - فَلَمَّا جَآءَتْ قِيلَ أَهَكَذَا عَرْشُكِ قَالَتْ كَأَنَّهُ هُوَ وَأُوتِينَا الْعِلْمَ مِن قَبْلِهَا وَكُنَّا مُسْلِمِينَ - وَصَدَّهَا مَا كَانَت تَّعْبُدُ مِن دُونِ اللَّهِ إِنَّهَا كَانَتْ مِن قَوْمٍ كَـفِرِينَ - قِيلَ لَهَا ادْخُلِى الصَّرْحَ فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَن سَاقَيْهَا قَالَ إِنَّهُ صَرْحٌ مُّمَرَّدٌ مِّن قَوارِيرَ قَالَتْ رَبِّ إِنِّى ظَلَمْتُ نَفْسِى وَأَسْلَمْتُ مَعَ سُلَيْمَـنَ لِلَّهِ رَبِّ الْعَـلَمِينَ ﴾

(41. He said: "Disguise her throne for her that we may see whether she will be guided, or she will be one of those not guided.'') (42. So when she came, it was said, "Is your throne like this'' She said: "As though it were the very same.'' And he said, "Knowledge was bestowed on us before her, and we had submitted to Allah (as Muslims).'') (43. And Saddaha that which she used to worship besides Allah has prevented her (from Islam), for she was of a disbelieving people.) (44. It was said to her: "Enter As-Sarh,'' but when she saw it, she thought it was a pool, and she (tucked up her clothes) uncovering her legs. Sulayman said: "Verily, it is a Sarh Mumarrad of Qawarir.'' She said: "My Lord! Verily, I have wronged myself, and I submit, together with Sulayman to Allah, the Lord of all that exits.'')


The Test of Bilqis

When Sulayman brought the throne of Bilqis before she and her people arrived, he issued orders that some of its features should be altered, so that he could test her and see whether she recognized it and how composed she would be when she saw it. Would she hasten to say either that it was her throne or that it was not So he said:

﴿نَكِّرُواْ لَهَا عَرْشَهَا نَنظُرْ أَتَهْتَدِى أَمْ تَكُونُ مِنَ الَّذِينَ لاَ يَهْتَدُونَ﴾

(Disguise her throne for her that we may see whether she will be guided, or she will be one of those not guided.) Ibn `Abbas said: "Remove some of its adornments and parts.'' Mujahid said: "He issued orders that it should be changed, so whatever was red should be made yellow and vice versa, and whatever was green should be made red, so everything was altered.'' `Ikrimah said, "They added some things and took some things away.'' Qatadah said, "It was turned upside down and back to front, and some things were added and some things were taken away.''

﴿فَلَمَّا جَآءَتْ قِيلَ أَهَكَذَا عَرْشُكِ﴾

(So when she came, it was said: "Is your throne like this'') Her throne, which had been altered and disguised, with some things added and others taken away, was shown to her. She was wise and steadfast, intelligent and strong-willed. She did not hasten to say that this was her throne, because it was far away from her. Neither did she hasten to say that it was not her throne, when she saw that some things had been altered and changed. She said,

﴿كَأَنَّهُ هُوَ﴾

((It is) as though it were the very same. ) This is the ultimate in intelligence and strong resolve.

﴿وَأُوتِينَا الْعِلْمَ مِن قَبْلِهَا وَكُنَّا مُسْلِمِينَ﴾

(Knowledge was bestowed on us before her, and we had submitted to Allah.) Mujahid said, "This was spoken by Sulayman.''

﴿وَصَدَّهَا مَا كَانَت تَّعْبُدُ مِن دُونِ اللَّهِ إِنَّهَا كَانَتْ مِن قَوْمٍ كَـفِرِينَ ﴾

(And Saddaha that which she used to worship besides Allah has prevented her, for she was of a disbelieving people.) This is a continuation of the words of Sulayman -- according to the opinion of Mujahid and Sa`id bin Jubayr, may Allah be pleased with them both -- i.e., Sulayman said:

﴿وَأُوتِينَا الْعِلْمَ مِن قَبْلِهَا وَكُنَّا مُسْلِمِينَ﴾

(Knowledge was bestowed on us before her, and we had submitted to Allah.) and what stopped her from worshipping Allah alone was

﴿مَا كَانَت تَّعْبُدُ مِن دُونِ اللَّهِ إِنَّهَا كَانَتْ مِن قَوْمٍ كَـفِرِينَ﴾

(that which she used to worship besides Allah, for she was of a disbelieving people.) What Mujahid and Sa`id said is good; it was also the view of Ibn Jarir. Then Ibn Jarir said, "It could be that the subject of the verb.

﴿وَصَدَّهَا﴾

(And Saddaha) refers to Sulayman or to Allah, so that the phrase now means:

﴿مَا كَانَت تَّعْبُدُ مِن دُونِ اللَّهِ﴾

(She would not worship anything over than Allah.)

﴿إِنَّهَا كَانَتْ مِن قَوْمٍ كَـفِرِينَ﴾

(for she was of a disbelieving people.) I say: the opinion of Mujahid is supported by the fact that she declared her Islam after she entered the Sarh, as we shall see below.

﴿قِيلَ لَهَا ادْخُلِى الصَّرْحَ فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَن سَاقَيْهَا﴾

(It was said to her: "Enter As-Sarh'' but when she saw it, she thought it was a pool, and she (tucked up her clothes) uncovering her legs.) Sulayman had commanded the Shayatin to build for her a huge palace of glass beneath which water was flowing. Anyone who did not know the nature of the building would think that it was water, but in fact there was a layer of glass between a person walking and the water.


Verily, it is a Sarh Mumarrad of Qawarir Sarh means a palace or any lofty construction.

Allah says of Fir`awn -- may Allah curse him -- that he said to his minister Haman:

﴿ابْنِ لِى صَرْحاً لَّعَـلِّى أَبْلُغُ الاٌّسْبَـبَ﴾

(Build me a Sarh that I may arrive at the ways.) (40:36-37) Sarh is also used to refer to the high constructed palaces in Yemen. Mumarrad means sturdily constructed and smooth.

﴿مِّن قَوارِيرَ﴾

(of Qawarir) means, made of glass, i.e., it was built with smooth surfaces. Marid is a fortress in Dawmat Al-Jandal. What is meant here is that Sulayman built a huge, lofty palace of glass for this queen, in order to show her the greatness of his authority and power. When she saw for herself what Allah had given him and how majestic his position was, she submitted to the command of Allah and acknowledged that he was a noble Prophet, so she submitted to Allah and said:

﴿رَب إِنِّى ظَلَمْتُ نَفْسِى﴾

(My Lord! Verily, I have wronged myself,) meaning, by her previous disbelief and Shirk and by the fact that she and her people had worshipped the sun instead of Allah.

﴿وَأَسْلَمْتُ مَعَ سُلَيْمَـنَ لِلَّهِ رَبِّ الْعَـلَمِينَ﴾

(and I submit, together with Sulayman to Allah, the Lord of all that exists.) meaning, following the religion of Sulayman, worshipping Allah alone with no partner or associate, Who created everything and measured it exactly according to its due measurements.

﴿وَلَقَدْ أَرْسَلْنَآ إِلَى ثَمُودَ أَخَاهُمْ صَـلِحاً أَنِ اعْبُدُواْ اللَّهَ فَإِذَا هُمْ فَرِيقَانِ يَخْتَصِمُونَ - قَالَ يقَوْمِ لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ لَوْلاَ تَسْتَغْفِرُونَ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ - قَالُواْ اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ قَالَ طَائِرُكُمْ عِندَ اللَّهِ بَلْ أَنتُمْ قَوْمٌ تُفْتَنُونَ ﴾

(45. And indeed We sent to Thamud their brother Salih, (saying): "Worship Allah.'' Then look! They became two parties quarreling with each other.) (46. He said: "O my people! Why do you seek to hasten the evil before the good Why seek you not the forgiveness of Allah, that you may receive mercy'') (47. They said: "We augur an omen from you and those with you.'' He said: "Your omen is of Allah; nay, but you are a people that are being tested.'')


Salih and Thamud

Allah tells us about Thamud and how they responded to their Prophet Salih, when Allah sent him to call them to worship Allah alone, with no partner or associate.

﴿فَإِذَا هُمْ فَرِيقَانِ يَخْتَصِمُونَ﴾

(Then look! They became two parties quarreling with each other.) Mujahid said, "These were believers and disbelievers.'' This is like the Ayah,

﴿قَالَ الْمَلاَ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُواْ لِمَنْ ءامَنَ مِنْهُمْ أَتَعْلَمُونَ أَنَّ صَـلِحاً مُّرْسَلٌ مّن رَّبّهِ قَالُواْ إِنَّا بِمَآ أُرْسِلَ بِهِ مُؤْمِنُونَ قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا بِالَّذِى ءامَنتُمْ بِهِ كَـفِرُونَ﴾

(The leaders of those who were arrogant among his people said to those who were counted weak -- to such of them as believed: "Know you that Salih is one sent from his Lord.'' They said: "We indeed believe in that with which he has been sent.'' Those who were arrogant said: "Verily, we disbelieve in that which you believe in.'') (7:75-76)

﴿قَالَ يقَوْمِ لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ﴾

(He said: "O my people! Why do you seek to hasten the evil before the good'') meaning, `why are you praying for the punishment to come, and not asking Allah for His mercy' Then he said:

﴿لَوْلاَ تَسْتَغْفِرُونَ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَقَالُواْ اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ﴾

("Why seek you not the forgiveness of Allah, that you may receive mercy'' They said: "We augur an omen from you and those with you.'') This means: "We do not see any good in your face and the faces of those who are following you.'' Since they were doomed, whenever anything bad happened to any of them they would say, "This is because of Salih and his companions.'' Mujahid said, "They regarded them as bad omens.'' This is similar to what Allah said about the people of Fir`awn:

﴿فَإِذَا جَآءَتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ﴾

(But whenever good came to them, they said: "Ours is this.'' And if evil afflicted them, they saw it as an omen about Musa and those with him) (7:131). And Allah says:

﴿وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللَّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ قُلْ كُلٌّ مِّنْ عِندِ اللَّهِ﴾

(And if some good reaches them, they say, "This is from Allah,'' but if some evil befalls them, they say, "This is from you.'' Say: "All things are from Allah.'') (4:78) i.e., by virtue of His will and decree. And Allah tells us about the dwellers of the town, when the Messengers came to them:

﴿قَالُواْ إِنَّا تَطَيَّرْنَا بِكُمْ لَئِن لَّمْ تَنتَهُواْ لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُمْ مِّنَّا عَذَابٌ أَلِيمٌ ﴾

﴿قَالُواْ طَـئِرُكُم مَّعَكُمْ﴾

(They (people) said: "For us, we see an omen from you; if you cease not, we will surely stone you, and a painful torment will touch you from us.'' They (Messengers) said: "Your omens are with yourselves!) (36:18) And these people ﴿Thamud﴾ said:

﴿اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ قَالَ طَائِرُكُمْ عِندَ اللَّهِ﴾

("We augur an omen from you and those with you.'' He said: "Your omen is of Allah;) meaning, Allah will punish you for that.

﴿بَلْ أَنتُمْ قَوْمٌ تُفْتَنُونَ﴾

(nay, but you are a people that are being tested.) Qatadah said: "You are being tested to see whether you will obey or disobey.'' The apparent meaning of the phrase

﴿تُفْتَنُونَ﴾

(are being tested) is: you will be left to get carried away in your state of misguidance.

﴿وَكَانَ فِى الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِى الاٌّرْضِ وَلاَ يُصْلِحُونَ - قَالُواْ تَقَاسَمُواْ بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ وَإِنَّا لَصَـدِقُونَ - وَمَكَرُواْ مَكْراً وَمَكَرْنَا مَكْراً وَهُمْ لاَ يَشْعُرُونَ - فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَـهُمْ وَقَوْمَهُمْ أَجْمَعِينَ - فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُواْ إِنَّ فِى ذلِكَ لاّيَةً لِّقَوْمٍ يَعْلَمُونَ - وَأَنجَيْنَا الَّذِينَ ءَامَنُواْ وَكَانُواْ يَتَّقُونَ ﴾

(48. And there were in the city nine Rahtin, who made mischief in the land, and would not reform.) (49. They said: "Swear one to another by Allah that we shall make a secret night attack on him and his household, and thereafter we will surely say to his near relatives: `We witnessed not the destruction of his household, and verily, we are telling the truth.''') (50. So, they plotted a plot, and We planned a plan, while they perceived not.) (51. Then see how was the end of their plot! Verily, We destroyed them and their nation all together.) (52. These are their houses in utter ruin, for they did wrong. Verily, in this is indeed an Ayah for people who know.) (53. And We saved those who believed, and had Taqwa of Allah.)


The Plot of the Mischief-Makers and the End of the People of Thamud

Allah tells us about the evildoers of Thamud and their leaders who used to call their people to misguidance and disbelief, and to deny Salih. Eventually they killed the she-camel and were about to kill Salih too. They plotted to let him sleep with his family at night, then they would assassinate him and tell his relatives that they knew nothing about what happened to him, and that they were telling the truth because none of them had seen anything. Allah says:

﴿وَكَانَ فِى الْمَدِينَةِ﴾

(And there were in the city) meaning, in the city of Thamud,

﴿تِسْعَةُ رَهْطٍ﴾

(nine Raht,) meaning, nine people,

﴿يُفْسِدُونَ فِى الاٌّرْضِ وَلاَ يُصْلِحُونَ﴾

(who made mischief in the land, and would not reform.) They forced their opinions on the people of Thamud, because they were the leaders and chiefs. Al-`Awfi reported that Ibn `Abbas said: "These were the people who killed the she-camel,'' Meaning, that happened upon their instigation, may Allah curse them. Allah says:

﴿فَنَادَوْاْ صَـحِبَهُمْ فَتَعَاطَى فَعَقَرَ ﴾

(But they called their comrade and he took (a sword) and killed (the she-camel). ) (54:29)

﴿إِذِ انبَعَثَ أَشْقَـهَا ﴾

(When the most wicked man among them went forth (to kill the she-camel).) (91:12) `Abdur-Razzaq said that Yahya bin Rabi`ah As-San`ani told them, "I heard `Ata' -- i.e. Ibn Abi Rabah -- say:

﴿وَكَانَ فِى الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِى الاٌّرْضِ وَلاَ يُصْلِحُونَ ﴾

(And there were in the city nine Raht, who made mischief in the land, and would not reform.) `They used to break silver coins.''' They would break off pieces from them, as if they used to trade with them in terms of numbers ﴿as opposed to weight﴾, as the Arabs used to do. Imam Malik narrated from Yahya bin Sa`id that Sa`id bin Al-Musayyib said: "Cutting gold and silver (coins) is part of spreading corruption on earth.'' What is meant is that the nature of these evil disbelievers was to spread corruption on earth by every means possible, one of which was that mentioned by these Imams.

﴿قَالُواْ تَقَاسَمُواْ بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ﴾

(They said: "Swear one to another by Allah that we shall make a secret night attack on him and his household...'') They took a mutual oath, pledging that during the night, whoever met the Allah's Prophet Salih, peace be upon him, he would assassinate him. But Allah planned against them and caused their plot to backfire. Mujahid said, "They took a mutual oath pledging to kill him, but before they could reach him, they and their people were all destroyed.'' `Abdur-Rahman bin Abi Hatim said: "When they killed the she-camel, Salih said to them:

﴿تَمَتَّعُواْ فِى دَارِكُمْ ثَلَـثَةَ أَيَّامٍ ذلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ﴾

("Enjoy yourselves in your homes for three days. This is a promise (i.e., a threat) that will not be belied.'') (11:65). They said: `Salih claims that he will finish with us in three days, but we will finish him and his family before the three days are over.' Salih had a place of worship in a rocky tract in a valley, where he used to pray. So they set out to go to a cave there one night, and said, `When he comes to pray, we will kill him, then we will return. When we have finished him off, we will go to his family and finish them off too.' Then Allah sent down a rock upon them from the mountains round about; they feared that it would crush them, so they ran into the cave and the rock covered the mouth of the cave while they were inside. Their people did not know where they were or what had happened to them. So Allah punished some of them here, and some of them there, and He saved Salih and the people who were with him. Then he recited:

﴿وَمَكَرُواْ مَكْراً وَمَكَرْنَا مَكْراً وَهُمْ لاَ يَشْعُرُونَ فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَـهُمْ وَقَوْمَهُمْبُيُوتُهُمْ خَاوِيَةً﴾

(So, they plotted a plot, and We planned a plan, while they perceived not. Then see how was the end of their plot! Verily, We destroyed them and their nation, all together. These are their houses in utter ruin,) i.e., deserted.''

﴿فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُواْ إِنَّ فِى ذلِكَ لاّيَةً لِّقَوْمٍ يَعْلَمُونَ - وَأَنجَيْنَا الَّذِينَ ءَامَنُواْ وَكَانُواْ يَتَّقُونَ ﴾

(for they did wrong. Verily, in this is indeed an Ayah for people who know. And We saved those who believed, and had Taqwa of Allah.)

﴿وَلُوطاً إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَـحِشَةَ وَأَنتُمْ تُبْصِرُونَ - أَءِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَآءِ بَلْ أَنتُمْ قَوْمٌ تَجْهَلُونَ - فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُواْ ءَالَ لُوطٍ مِّن قَرْيَتِكُمْ إِنَّهمْ أُنَاسٌ يَتَطَهَّرُونَ - فَأَنجَيْنَـهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ قَدَّرْنَـهَا مِنَ الْغَـبِرِينَ وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَسَآءَ مَطَرُ الْمُنذَرِينَ ﴾

(54. And (remember) Lut! When he said to his people: "Do you commit immoral sins while you see'') (55. "Do you practice your lusts on men instead of women Nay, but you are a people who behave senselessly.'') (56. There was no other answer given by his people except that they said: "Drive out the family of Lut from your city. Verily, these are men who want to be clean and pure!'') (57. So, We saved him and his family, except his wife. We destined her to be of those who remained behind. ) (58. And We rained down on them a rain. So, evil was the rain of those who were warned.)


Lut and His People

Allah tells us about His servant and Messenger Lut, peace be upon him, and how he warned his people of Allah's punishment for committing an act of immorality which no human ever committed before them -- intercourse with males instead of females. This is a major sin, whereby men are satisfied with men and women are with women (i.e., homosexuality). Lut said:

﴿أَتَأْتُونَ الْفَـحِشَةَ وَأَنتُمْ تُبْصِرُونَ﴾

(Do you commit immoral sins while you see) meaning, `while you see one another, and you practice every kind of evil in your meetings.'

﴿أَءِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَآءِ بَلْ أَنتُمْ قَوْمٌ تَجْهَلُونَ ﴾

(Do you practice your lusts on men instead of women Nay, but you are a people who behave senselessly.) means, `you do not know anything of what is natural or what is prescribed by Allah.' This is like the Ayah:

﴿أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَـلَمِينَ - وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِّنْ أَزْوَجِكُمْ بَلْ أَنتُمْ قَوْمٌ عَادُونَ ﴾

(Go you in unto the males of mankind, and leave those whom Allah has created for you to be your wives Nay, you are a trespassing people!) (26:165-166)

﴿فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُواْ ءَالَ لُوطٍ مِّن قَرْيَتِكُمْ إِنَّهمْ أُنَاسٌ يَتَطَهَّرُونَ ﴾

(There was no other answer given by his people except that they said: "Drive out the family of Lut from your city. Verily, these are men who want to be clean and pure!'') means, `they feel embarrassed because of the deeds you are doing, and because you approve of your actions, so expel them from among yourselves, for they are not fit to live among you in your city.' So, the people resolved to do that, and Allah destroyed them, and a similar end awaits the disbelievers. Allah says:

﴿فَأَنجَيْنَـهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ قَدَّرْنَـهَا مِنَ الْغَـبِرِينَ ﴾

(So, We saved him and his family, except his wife. We destined her to be of those who remained behind.) meaning, she was one of those who were destroyed, with her people, because she was a helper to what they did and she approved of their evil deeds. She told them about the guests of Lut so that they could come to them. She did not do the evil deeds herself, which was because of the honor of the Lut and not because of any honor on her part.

﴿وَأَمْطَرْنَا عَلَيْهِمْ مَّطَرًا﴾

(And We rained down on them a rain.) means; stones of Sijjil, in a well-arranged manner one after another. Marked from your Lord; and they are not ever far from the evildoers. Allah said:

﴿فَسَآءَ مَطَرُ الْمُنذَرِينَ﴾

(So, evil was the rain of those who were warned.) meaning, those against whom proof was established and whom the warning reached, but they went against the Messenger and denied him, and resolved to drive him out from among them.

﴿قُلِ الْحَمْدُ لِلَّهِ وَسَلَـمٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى ءَآللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ - أَمَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ وَأَنزَلَ لَكُمْ مِّنَ السَّمَآءِ مَآءً فَأَنبَتْنَا بِهِ حَدَآئِقَ ذَاتَ بَهْجَةٍ مَّا كَانَ لَكُمْ أَن تُنبِتُواْ شَجَرَهَا أَإِلَـهٌ مَّعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ ﴾

(59. Say : "Praise and thanks be to Allah, and peace be on His servants whom He has chosen! Is Allah better, or what they ascribe as partners'') (60. Is not He Who created the heavens and the earth, and sends down for you water from the sky, whereby We cause to grow wonderful gardens full of beauty and delight It is not in your ability to cause the growth of their trees. Is there any god with Allah Nay, but they are a people who ascribe equals!)


The Command to praise Allah and send Blessings on His Messengers

Allah commands His Messenger to say:

﴿الْحَمْدُ للَّهِ﴾

(Praise and thanks be to Allah,) meaning, for His innumerable blessings upon His servants and for His exalted Attributes and most beautiful Names. And He commands him to send peace upon the servants of Allah whom He chose and selected, i.e., His noble Messengers and Prophets, may the best of peace and blessings from Allah be upon them. This was the view of `Abdur-Rahman bin Zayd bin Aslam and others; the meaning of the servants He has chose is the Prophets. He said, "This like He said in the Ayah;

﴿سُبْحَـنَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ ﴾

﴿وَسَلَـمٌ عَلَى الْمُرْسَلِينَ - وَالْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(Glorified be your Lord, the Lord of honor and power! (He is free) from what they attribute unto Him! And peace be on the Messengers! And all the praises and thanks be to Allah, Lord of all that exists.) (37:180-182).'' Ath-Thawri and As-Suddi said, "This refers to the Companions of Muhammad , may Allah be pleased with them all.'' Something similar was also narrated from Ibn `Abbas, and there is no contradiction between the two views, because they were also among the servants of Allah whom He had chosen, although the description is more befitting of the Prophets.

﴿ءَآللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ﴾

(Is Allah better, or what they ascribe as partners (to Him)) This is a question aimed at denouncing the idolators for their worship of other gods besides Allah. Some more Proofs of Tawhid Then Allah begins to explain that He is the Only One Who creates, provides and controls, as He says:

﴿أَمَّنْ خَلَقَ السَّمَـوَتِ﴾

(Is not He Who created the heavens) meaning, He created those heavens which are so high and serene, with their shining stars and revolving planets. And He created the earth, with its varying heights and densities, and He created everything in it, mountains, hills, plains, rugged terrain, wildernesses, crops, trees, fruits, seas and animals of all different kinds and colors and shapes, etc.

﴿وَأَنزَلَ لَكُمْ مِّنَ السَّمَآءِ مَآءً﴾

(and sends down for you water from the sky,) means, He sends it as a provision for His servants,

﴿فَأَنبَتْنَا بِهِ حَدَآئِقَ ذَاتَ بَهْجَةٍ﴾

(whereby We cause to grow wonderful gardens full of beauty and delight) means, beautiful and delightful to behold.

﴿مَّا كَانَ لَكُمْ أَن تُنبِتُواْ شَجَرَهَا﴾

(It is not in your ability to cause the growth of their trees.) meaning, `you are not able to cause their trees to grow. The One Who is able to do that is the Creator and Provider, Who is doing all this Alone and Independent of any idol and other rival.' The idolators themselves admitted this, as Allah says in another Ayah:

﴿وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ﴾

(And if you ask them: "Who has created them'' they will certainly say: "Allah.'') (31:25)

﴿وَلَئِن سَأَلْتَهُمْ مَّن نَّزَّلَ مِنَ السَّمَآءِ مَآءً فَأَحْيَا بِهِ الاٌّرْضَ مِن بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ﴾

(And if you were to ask them: "Who sends down water from the sky, and gives life therewith to the earth after its death'' they will surely reply: "Allah.'') (29:63) Meaning they will admit that He is the One Who does all these things, Alone, with no partner or associate, but then they worship others alongside Him, others who they admit cannot create or provide anything. But the Only One Who deserves to be worshipped is the Only One Who can create and provide, Allah says:

﴿أَإِلَـهٌ مَّعَ اللَّهِ﴾

(Is there any god with Allah) meaning, `is there any god that can be worshipped alongside Allah, when it is clear to you and anyone who with reason that He is the Creator and Provider, as you yourselves admit' Then Allah says:

﴿بَلْ هُمْ قَوْمٌ يَعْدِلُونَ﴾

(Nay, but they are a people who ascribe equals (to Him)!) meaning, they describe others as being equal and comparable to Allah.

﴿أَمَّن جَعَلَ الاٌّرْضَ قَرَاراً وَجَعَلَ خِلاَلَهَآ أَنْهَاراً وَجَعَلَ لَهَا رَوَاسِىَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزاً أَءِلـهٌ مَّعَ اللهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ ﴾

(61. Is not He Who has made the earth as a fixed abode, and has placed rivers in its midst, and has placed firm mountains therein, and has set a barrier between the two seas (of salt and sweet water) Is there any ilah (god) with Allah Nay, but most of them know not!) Allah says:

﴿أَمَّن جَعَلَ الاٌّرْضَ قَرَاراً﴾

(Is not He Who has made the earth as a fixed abode,) meaning, stable and stationary, so that it does not move or convulse, because if it were to do so, it would not be a good place for people to live on. But by His grace and mercy, He has made it smooth and calm, and it is not shaken or moved. This is like the Ayah,

﴿اللَّهُ الَّذِى جَعَـلَ لَكُـمُ الاٌّرْضَ قَـرَاراً وَالسَّمَآءَ بِنَـآءً﴾

(Allah, Who has made for you the earth as a dwelling place and the sky as a canopy) (40:64).

﴿وَجَعَلَ خِلاَلَهَآ أَنْهَاراً﴾

(and has placed rivers in its midst,) means, He has placed rivers which are fresh and sweet, cutting through the earth, and He has made them of different types, large rivers, small rivers and some in between. He has caused them to flow in all directions, east, west, south, north, according to the needs of mankind in different areas and regions, as He has created them throughout the world and sends them their provision according to their needs.

﴿وَجَعَلَ لَهَا رَوَاسِىَ﴾

(and has placed firm mountains therein, ) means, high mountains which stabilize the earth and make it steadfast, so that it does not shake.

﴿وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزاً﴾

(and has set a barrier between the two seas) means, He has placed a barrier between the fresh water and the salt water, to prevent them from mixing lest they corrupt one another. Divine wisdom dictates that each of them should stay as it is meant to be. The sweet water is that which flows in rivers among mankind, and it is meant to be fresh and palatable so that it may be used to water animals and plants and fruits. The salt water is that which surrounds the continents on all sides, and its water is meant to be salty and undrinkable lest the air be corrupted by its smell, as Allah says:

﴿وَهُوَ الَّذِى مَرَجَ الْبَحْرَيْنِ هَـذَا عَذْبٌ فُرَاتٌ وَهَـذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخاً وَحِجْراً مَّحْجُوراً ﴾

(And it is He Who has let free the two seas, this is palatable and sweet, and that is salty and bitter; and He has set a barrier and a complete partition between them.) (25:53) Allah says:

﴿أَءِلـهٌ مَّعَ اللهِ﴾

(Is there any god with Allah) meaning, any god who could do this, or who deserves to be worshipped Both meanings are indicated by the context.

﴿بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ﴾

(Nay, but most of them know not!) means, in that they worship others than Allah.

﴿أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ حُلَفَآءَ الاٌّرْضِ أَءِلَـهٌ مَّعَ اللَّهِ قَلِيلاً مَّا تَذَكَّرُونَ ﴾

(62. Is not He Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations Is there any god with Allah Little is that you remember!) Allah points out that He is the One upon Whom people call in times of difficulty, and He is the One to Whom they turn when calamity strikes, as He says elsewhere:

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ﴾

(And when harm touches you upon the sea, those that you call upon vanish from you except Him) (17:67),

﴿ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْـَرُونَ﴾

(Then, when harm touches you, unto Him you cry aloud for help) (16:53). Similarly, Allah says here:

﴿أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ﴾

(Is not He Who responds to the distressed one, when he calls on Him,) meaning, Who is the only One to Whom the person in desperate need turns, and the only One Who can relieve those who are stricken by harm Imam Ahmad reported that a man of Balhajim said: "O Messenger of Allah, what are you calling for'' He said:

«أَدْعُو إِلَى اللهِ وَحْدَهُ الَّذِي إِنْ مَسَّكَ ضُرٌّ فَدَعَوْتَهُ كَشَفَ عَنْكَ، وَالَّذِي إِنْ أَضْلَلْتَ بِأَرْضٍ قَفْرٍ فَدَعَوْتَهُ رَدَّ عَلَيْكَ، وَالَّذِي إِنْ أَصَابَتْكَ سَنَةٌ فَدَعَوْتَهُ أَنْبَتَ لَك»

(I am calling people to Allah Alone, the One Who, if you call on Him when harm befalls you, will relieve you; and when you are lost in the wilderness, you call on Him and He brings you back: and when drought (famine) strikes, you call on Him and He makes your crops grow.) He said: "Advise me.'' He said:

«لَا تَسُبَّنَّ أَحَدًا وَلَا تَزْهَدَنَّ فِي الْمَعْرُوفِ، وَلَوْ أَنْ تَلْقَى أَخَاكَ وَأَنْتَ مُنْبَسِطٌ إِلَيْهِ وَجْهُكَ، وَلَوْ أَنْ تُفْرغَ مِنْ دَلْوِكَ فِي إِنَاءِ الْمُسْتَقِي، وَاتَّزِرْ إِلَى نِصْفِ السَّاقِ فَإِنْ أَبَيْتَ فَإِلَى الْكَعْبَيْنِ، وَإِيَّاكَ وَإِسْبَالَ الْإِزَارِ فَإِنَّ إِسْبَالَ الْإِزَارِ مِنَ الْمَخِيلَةِ وَإِنَّ اللهَ لَا يُحِبُّ الْمَخِيلَة»

(Do not slander anyone and do not think of any good deed as insignificant, even if it is only meeting your brother with a cheerful face or emptying your vessel into the vessel of one who is asking for water. Wear your lower garment at mid-calf length, or -- if you insist -- let it reach your ankles, and beware of lowering the garment below the ankles along the ground, for it is a form of showing-off, and Allah does not like showing-off.)


The Story of a Mujahid who fought for the sake of Allah

In his biography of Fatimah bint Al-Hasan Umm Ahmad Al-`Ajaliyyah, Al-Hafiz bin `Asakir reported that she said: "One day the disbelievers defeated the Muslims in a battle. There was a good horse which belonged to a rich man who was also righteous. The horse just stood there, so its owner said, `What is the matter with you Woe to you! I was only preparing you for a day such as this.' The horse said to him: `How can you expect me not to perform badly, when you delegated my feeding to the grooms, and they mistreated me and only fed me a little' The man said, `I make you a promise before Allah that from this day on, only I will feed you from my own lap.' So the horse began to run, and his owner was saved, and after that he only ever fed the horse from his own lap. This story became well known among the people, and they started to come to him to hear the story from his own lips. News of this reached the king of Byzantium, and he said: `A city where this man is, will be kept safe from harm.' He wanted to bring the man to his own city, so he sent an apostate (a man who had left Islam) who was living in his city to go to him, and when he reached him, he pretended that his intentions towards Islam and its followers were good, so the Mujahid trusted him. One day they went out walking along the shore, but the apostate made a pact with another person, a follower of the Byzantine king, to come and help him take the Mujahid prisoner. When they made their move, he lifted his gaze to the sky and said, `O Allah! He has deceived me by swearing in Your Name, so protect me in whatever way You will.' Then two wild animals came out and seized them, and the Mujahid came back safe and sound. '' The Inheritance of the Earth

﴿وَيَجْعَلُكُمْ حُلَفَآءَ الاٌّرْضِ﴾

(and makes you inheritors of the earth,) means, each generation inherits from the generation that came before them, one after the other, as Allah says:

﴿إِن يَشَأْ يُذْهِبْكُمْ وَيَسْتَخْلِفْ مِن بَعْدِكُم مَّا يَشَآءُ كَمَآ أَنشَأَكُمْ مِّن ذُرِّيَّةِ قَوْمٍ ءَاخَرِينَ﴾

(if He wills, He can destroy you, and in your place make whom He wills as your successors, as He raised you from the seed of other people) (6:133),

﴿وَهُوَ الَّذِى جَعَلَكُمْ خَلَـئِفَ الاٌّرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَـتٍ﴾

(And it is He Who has made you generations coming after generations, replacing each other on the earth. And He has raised you in ranks, some above others) (6:165),

﴿وَإِذْ قَالَ رَبُّكَ لِلْمَلَـئِكَةِ إِنِّي جَاعِلٌ فِى الأَرْضِ خَلِيفَةً﴾

(And (remember) when your Lord said to the angels: "Verily, I am going to place generations after generations on earth.'') (2:30) meaning, people who will come after one another, as we have already stated. Allah's saying:

﴿وَيَجْعَلُكُمْ حُلَفَآءَ الاٌّرْضِ﴾

(and makes you inheritors of the earth,) means, nation after nation, generation after generation, people after people. If He had willed, He could have created them all at one time, and not made some of them the offspring of others. If He had willed, He could have created them all together, as He created Adam from dust. If He had willed, He could have made some of them the offspring of others, but not caused any of them to die until they all died at one time; in this case the earth would have become constricted for them and it would be too difficult for them to live and earn a living, and they would have caused inconvenience and harm to one another. But His wisdom and decree ruled that they should be created from one soul, then their numbers should be greatly increased, so He created them on the earth and made them generation after generation, nation after nation, until their time will come to an end and there will be no one left on earth, as Allah has decreed and as He has completely counted out their numbers. Then the Resurrection will come to pass, and each person will be rewarded or punished according to his deeds. Allah says:

﴿أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ حُلَفَآءَ الاٌّرْضِ أَءِلَـهٌ مَّعَ اللَّهِ﴾

(Is not He Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations Is there any god with Allah) meaning, is there anyone else able to do that, or a god with Allah worth worshipping -- while you know that He is the only one who can do that, having no partners

﴿قَلِيلاً مَّا تَذَكَّرُونَ﴾

(Little is that you remember!) meaning, how little they think about that which would guide them to the truth and show them the straight path.

﴿أَمَّن يَهْدِيكُمْ فِى ظُلُمَـتِ الْبَرِّ وَالْبَحْرِ وَمَن يُرْسِلُ الرِّيَاحَ بُشْرًاَ بَيْنَ يَدَىْ رَحْمَتِهِ أَءِلَـهٌ مَّعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ ﴾

(63. Is not He Who guides you in the darkness of the land and the sea, and Who sends the winds as heralds of glad tidings, going before His mercy Is there any god with Allah Exalted be Allah above all that they associate as partners!) Allah says,

﴿أَمَّن يَهْدِيكُمْ فِى ظُلُمَـتِ الْبَرِّ وَالْبَحْرِ﴾

(Is not He Who guides you in the darkness of the land and the sea,) meaning, by means of what He has created of heavenly and earthly signposts. This is like the Ayah,

﴿وَعَلامَـتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ ﴾

(And landmarks and by the stars, they guide themselves.) (16:16)

﴿وَهُوَ الَّذِى جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُواْ بِهَا فِى ظُلُمَـتِ الْبَرِّ وَالْبَحْرِ﴾

(It is He Who has set the stars for you, so that you may guide your course with their help through the darkness of the land and the sea...) (6:97)

﴿وَمَن يُرْسِلُ الرِّيَاحَ بُشْرًاَ بَيْنَ يَدَىْ رَحْمَتِهِ﴾

(and Who sends the winds as heralds of glad tidings, going before His mercy) meaning, ahead of the clouds which bring rain, by means of which Allah shows His mercy to His servants who are suffering drought and despair.

﴿أَءِلَـهٌ مَّعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ﴾

(Is there any god with Allah Exalted be Allah above all that they associate as partners!)

﴿أَمَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعيدُهُ وَمَن يَرْزُقُكُم مِّنَ السَّمَآءِ والاٌّرْضِ أَءِلَـهٌ مَّعَ اللَّهِ قُلْ هَاتُواْ بُرْهَـنَكُمْ إِن كُنتُمْ صَـدِقِينَ ﴾

(64. Is not He Who originates creation, and shall thereafter repeat it, and Who provides for you from heaven and earth Is there any god with Allah Say: "Bring forth your proofs, if you are truthful.'') He is the One Who, by His might and power, originates creation and then repeats it. This is like the Ayat:

﴿إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ - إِنَّهُ هُوَ يُبْدِىءُ وَيُعِيدُ ﴾

(Verily, the punishment of your Lord is severe and painful. Verily, He it is Who begins and repeats.) (85:12-13)

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him.) (30:27)

﴿وَمَن يَرْزُقُكُم مِّنَ السَّمَآءِ والاٌّرْضِ﴾

(and Who provides for you from heaven and earth) with the rain He sends down from the sky causing the blessings of the earth to grow, as He says elsewhere:

﴿وَالسَّمَآءِ ذَاتِ الرَّجْعِ - وَالاّرْضِ ذَاتِ الصَّدْعِ ﴾

(By the sky which gives rain, again and again. And the earth which splits.) (86:11-12)

﴿يَعْلَمُ مَا يَلْجُ فِى الاٌّرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَآءِ وَمَا يَعْرُجُ فِيهَا﴾

(He knows that which goes into the earth and that which comes forth from it, and that which descends from the heaven and that which ascends to it) (34:2). Allah, may He be blessed and exalted, sends down water from the sky as a blessing, and causes it to penetrate the earth, and then come forth as springs. After that, by means of the water He brings forth all kinds of crops, fruits and flowers, in all their different forms and colors.

﴿كُلُواْ وَارْعَوْا أَنْعَـمَكُمْ إِنَّ فِى ذلِكَ لأيَـتٍ لاٌّوْلِى النُّهَى ﴾

(Eat and pasture your cattle; verily, in this are signs for men of understanding) (20:54). Allah says:

﴿أَإِلَـهٌ مَّعَ اللَّهِ﴾

(Is there any god with Allah) meaning, who did this Or, according to another interpretation: after this (who could be worth worship)

﴿قُلْ هَاتُواْ بُرْهَـنَكُمْ إِن كُنتُمْ صَـدِقِينَ﴾

(Say: "Bring forth your proofs, if you are truthful.'') Produce the evidence of that. But it is known that they have no proof or evidence, as Allah says:

﴿وَمَن يَدْعُ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ لاَ بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ إِنَّهُ لاَ يُفْلِحُ الْكَـفِرُونَ ﴾

(And whoever invokes besides Allah, any other god, of whom he has no proof; then his reckoning is only with his Lord. Surely, the disbelievers will not be successful.) (23:117)

﴿قُل لاَّ يَعْلَمُ مَن فِى السَّمَـوتِ والاٌّرْضِ الْغَيْبَ إِلاَّ اللَّهُ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ - بَلِ ادَرَكَ عِلْمُهُمْ فِى الاٌّخِرَةِ بَلْ هُمْ فِى شَكٍّ مِّنْهَا بَلْ هُم مِّنْهَا عَمُونَ ﴾

(65. Say: "None in the heavens and the earth knows the Unseen except Allah, nor can they perceive when they shall be resurrected.'') (66. Nay, their knowledge will perceive that in the Hereafter. Nay, they are in doubt about it. Nay, they are in complete blindness about it.)


The One Who knows the Unseen is Allah

Allah commands His Messenger to inform all of creation that no one among the dwellers of heaven and earth knows the Unseen, except Allah.

﴿إِلاَّ اللَّهُ﴾

(except Allah) This is an absolute exception, meaning that no one knows this besides Allah, He is alone in that regard, having no partner in that knowledge. This is like the Ayat:

﴿وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَآ إِلاَّ هُوَ﴾

(And with Him are the keys of the Unseen, none knows them but He) (6:59).

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ﴾

(Verily, Allah, with Him is the knowledge of the Hour, He sends down the rain) (31:34). until the end of the Surah. And there are many Ayat which mention similar things.

﴿وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ﴾

(nor can they perceive when they shall be resurrected.) That is, the created beings who dwell in the heavens and on earth do not know when the Hour will occur, as Allah says:

﴿ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً﴾

(Heavy is its burden through the heavens and the earth. It shall not come upon you except all of a sudden) (7: 187). meaning, it is a grave matter for the dwellers of heaven and earth.

﴿بَلِ ادَرَكَ عِلْمُهُمْ فِى الاٌّخِرَةِ بَلْ هُمْ فِى شَكٍّ مِّنْهَا﴾

(Nay, their knowledge will perceive that in the Hereafter. Nay, they are in doubt about it.) means their knowledge and amazement stops short of knowing its time. Other scholars read this with the meaning "their knowledge is all the same with regard to that,'' which reflects the meaning of the Hadith in Sahih Muslim which states that the Messenger of Allah said to Jibril, when the latter asked him when the Hour would come: s

«مَا الْمَسْؤُولُ عَنْهَا بِأَعْلَمَ مِنَ السَّائِل»

(The one who is being asked about it does not know any more than the one who is asking.) In other words, they were both equal in the fact that their knowledge did not extend that far.

﴿بَلْ هُمْ فِى شَكٍّ مِّنْهَا﴾

(Nay, they are in doubt about it.) This refers to the disbelievers in general as Allah says elsewhere:

﴿وَعُرِضُواْ عَلَى رَبِّكَ صَفَا لَّقَدْ جِئْتُمُونَا كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ بَلْ زَعَمْتُمْ أَلَّن نَّجْعَلَ لَكُمْ مَّوْعِدًا ﴾

(And they will be set before your Lord in rows, (and Allah will say:) "Now indeed, you have come to Us as We created you the first time. Nay, but you thought that We had appointed no meeting for you (with Us). '') (18:48) i.e., the disbelievers among you. By the same token, Allah says here:

﴿بَلْ هُمْ فِى شَكٍّ مِّنْهَا﴾

(Nay, they are in doubt about it.) meaning, they doubt that it will come to pass.

﴿بَلْ هُم مِّنْهَا عَمُونَ﴾

(Nay, they are in complete blindness about it.) They are blind and completely ignorant about it.

﴿وَقَالَ الَّذِينَ كَفَرُواْ أَءِذَا كُنَّا تُرَاباً وَءَابَآؤُنَآ أَءِنَّا لَمُخْرَجُونَ - لَقَدْ وُعِدْنَا هَـذَا نَحْنُ وَءَابَآؤُنَا مِن قَبْلُ إِنْ هَـذَآ إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ ﴾

﴿قُلْ سِيرُواْ فِى الاٌّرْضِ فَاْنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُجْرِمِينَ - وَلاَ تَحْزَنْ عَلَيْهِمْ وَلاَ تَكُن فِى ضَيْقٍ مِّمَّا يَمْكُرُونَ ﴾

(67. And those who disbelieve say: "When we have become dust -- we and our fathers -- shall we really be brought forth'') (68. "Indeed we were promised this -- we and our forefathers before, verily, these are nothing but tales of ancients.'') (69. Say to them: "Travel in the land and see how has been the end of the criminals.'') (70. And grieve you not over them, nor be straitened (in distress) because of what they plot.)


Scepticism about the Resurrection and Its Refutation

Allah tells us about the idolators who deny the Resurrection, considering it extremely unlikely that bodies will be re-created after they have become bones and dust. Then He says:

﴿لَقَدْ وُعِدْنَا هَـذَا نَحْنُ وَءَابَآؤُنَا مِن قَبْلُ﴾

(Indeed we were promised this -- we and our forefathers before,) meaning, `we and our forefathers have been hearing this for a long time, but in reality, we have never seen it happen.'

﴿إِنْ هَـذَآ إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ﴾

(verily, these are nothing but tales of ancients.) the promises that bodies will be restored are

﴿إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ﴾

(nothing but tales of ancients.) meaning that they were taken by the people who came before us from books which were handed down from one to the other, but they have no basis in reality. Responding to their thoughts of disbelief and their belief that there would be no Resurrection, Allah said,

﴿قُلْ﴾

(Say) `O Muhammad, to these people,'

﴿سِيرُواْ فِى الاٌّرْضِ فَاْنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُجْرِمِينَ﴾

(Travel in the land and see how has been the end of the criminals. ) meaning, those who denied the Messengers and their message of the Resurrection and other matters. See how the punishment and vengeance of Allah struck them and how Allah saved from among them the noble Messengers and the believers who followed them. This will be an indication of the truth of the Message brought by the Messengers. Then, to comfort the Prophet , Allah says:

﴿وَلاَ تَحْزَنْ عَلَيْهِمْ﴾

(And grieve you not over them,) meaning, `but do not feel sorry for them or kill yourself with regret for them,'

﴿وَلاَ تَكُن فِى ضَيْقٍ مِّمَّا يَمْكُرُونَ﴾

(nor be straitened because of what they plot.) means, `because they plot against you and reject what you have brought, for Allah will help and support you, and cause your religion to prevail over those who oppose you and stubbornly resist you in the east and in the west.'

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ قُلْ عَسَى أَن يَكُونَ رَدِفَ لَكُم بَعْضُ الَّذِى تَسْتَعْجِلُونَ وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَشْكُرُونَ وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ وَمَا مِنْ غَآئِبَةٍ فِى السَّمَآءِ وَالاٌّرْضِ إِلاَّ فِى كِتَـبٍ مُّبِينٍ ﴾

(71. And they say: "When this promise, if you are truthful'') (72. Say: "Perhaps that which you wish to hasten on, may be close behind you.'') (73. Verily, your Lord is full of grace for mankind, yet most of them do not give thanks.) (74. And verily, your Lord knows what their breasts conceal and what they reveal.) (75. And there is nothing hidden in the heaven and the earth but it is in a Clear Book.) Allah tells us about how the idolators asked about the Day of Resurrection, but thought it unlikely that it would ever come to pass.

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ ﴾

(And they say: "When (will) this promise (be fulfilled), if you are truthful'') Allah said, responding to them:

﴿قُلْ﴾

(Say) `O Muhammad,'

﴿عَسَى أَن يَكُونَ رَدِفَ لَكُم بَعْضُ الَّذِى تَسْتَعْجِلُونَ﴾

(Perhaps that which you wish to hasten on, may be close behind you.) Ibn `Abbas said, "That which you wish to hasten on has come close to you, or some of it has come close.'' This was also the view of Mujahid, Ad-Dahhak, `Ata Al-Khurasani, Qatadah and As-Suddi. This is also what is meant in the Ayat:

﴿وَيَقُولُونَ مَتَى هُوَ قُلْ عَسَى أَن يَكُونَ قَرِيبًا﴾

(And they say: "When will that be'' Say: "Perhaps it is near!'') (17:51)

﴿يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَـفِرِينَ ﴾

(They ask you to hasten on the torment. And verily, Hell, of a surety, will encompass the disbelievers) (29:54).

﴿عَسَى أَن يَكُونَ رَدِفَ لَكُم﴾

(may be close behind you.) means, it is being hastened for you. This was reported from Mujahid. Then Allah says:

﴿وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى النَّاسِ﴾

(Verily, your Lord is full of grace for mankind,) meaning, He abundantly bestows His blessings on them even though they wrong themselves, yet despite that they do not give thanks for those blessings, except for a few of them.

﴿وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ ﴾

(And verily, your Lord knows what their breasts conceal and what they reveal.) means, He knows what is hidden in their hearts just as He knows what is easily visible.

﴿سَوَآءٌ مِّنْكُمْ مَّنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ﴾

(It is the same (to Him) whether any of you conceals his speech or declares it openly) (13:10),

﴿يَعْلَمُ السِّرَّ وَأَخْفَى﴾

(He knows the secret and that which is yet more hidden) (20: 7),

﴿أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ﴾

(Surely, even when they cover themselves with their garments, He knows what they conceal and what they reveal) (11:5). Then Allah tells us that He is the Knower of the unseen in the heavens and on earth, and that He is the Knower of the unseen and the seen, i.e., that which is unseen by His servants and that which they can see. And Allah says:

﴿وَمَا مِنْ غَآئِبَةٍ﴾

(and there is nothing hidden) Ibn `Abbas said, "This means, there is nothing

﴿فِى السَّمَآءِ وَالاٌّرْضِ إِلاَّ فِى كِتَـبٍ مُّبِينٍ﴾

(in the heaven and the earth but it is in a Clear Book.) This is like the Ayah,

﴿أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَآءِ وَالاٌّرْضِ إِنَّ ذلِكَ فِى كِتَـبٍ إِنَّ ذلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(Know you not that Allah knows all that is in the heaven and on the earth Verily, it is (all) in the Book. Verily, that is easy for Allah.) (22:70)

﴿إِنَّ هَـذَا الْقُرْءَانَ يَقُصُّ عَلَى بَنِى إِسْرَءِيلَ أَكْثَرَ الَّذِى هُمْ فِيهِ يَخْتَلِفُونَ - وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِّلْمُؤمِنِينَ - إِن رَبَّكَ يَقْضِى بَيْنَهُم بِحُكْمِهِ وَهُوَ الْعَزِيزُ الْعَلِيمُ - فَتَوَكَّلْ عَلَى اللَّهِ إِنَّكَ عَلَى الْحَقِّ الْمُبِينِ - إِنَّكَ لاَ تُسْمِعُ الْمَوْتَى وَلاَ تُسْمِعُ الصُّمَّ الدُّعَآءَ إِذَا وَلَّوْاْ مُدْبِرِينَ - وَمَآ أَنتَ بِهَادِى الْعُمْىِ عَن ضَلَـلَتِهِمْ إِن تُسْمِعُ إِلاَّ مَن يُؤْمِنُ بِـَايَـتِنَا فَهُم مُّسْلِمُونَ ﴾

(76. Verily, this Qur'an narrates to the Children of Israel most of that in which they differ.) (77. And truly, it is a guide and a mercy for the believers.) (78. Verily, your Lord will decide between them by His judgement. And He is the All-Mighty, the All-Knowing.) (79. So, put your trust in Allah; surely, you are on manifest truth.) (80. Verily, you cannot make the dead to hear nor can you make the deaf to hear the call, when they flee, turning their backs.) (81. Nor can you lead the blind out of their error. You can only make to hear those who believe in Our Ayat, so they submit (became Muslims).)


The Qur'an tells the Story of the Differences among the Children of Israel, and Allah judges between Them

Allah tells us about His Book and the guidance, proof and criterion between right and wrong that it contains. He tells us about the Children of Israel, who were the bearers of the Tawrah and Injil.

﴿أَكْثَرَ الَّذِى هُمْ فِيهِ يَخْتَلِفُونَ﴾

(most of that in which they differ.) such as their different opinions about `Isa. The Jews lied about him while the Christians exaggerated in praise for him, so the Qur'an came with the moderate word of truth and justice: that he was one of the servants of Allah, and one of His noble Prophets and Messengers, may the best of peace and blessings be upon him, as the Qur'an says:

﴿ذلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِى فِيهِ يَمْتُرُونَ ﴾

(Such is `Isa, son of Maryam. (It is) a statement of truth, about which they doubt) (19:34).

﴿وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِّلْمُؤمِنِينَ ﴾

(And truly, it is a guide and a mercy for the believers.) meaning, it is guidance for the hearts of those who believe in it, and a mercy to them. Then Allah says:

﴿إِن رَبَّكَ يَقْضِى بَيْنَهُم﴾

(Verily, your Lord will decide between them) meaning, on the Day of Resurrection,

﴿بِحُكْمِهِ وَهُوَ الْعَزِيزُ﴾

(by His judgement. And He is the All-Mighty,) means, in His vengeance,

﴿الْعَلِيمُ﴾

(the All-Knowing.) Who knows all that His servants do and say.


The Command to put One's Trust in Allah and to convey the Message

﴿فَتَوَكَّلْ عَلَى اللَّهِ﴾

(So, put your trust in Allah;) in all your affairs, and convey the Message of your Lord.

﴿إِنَّكَ عَلَى الْحَقِّ الْمُبِينِ﴾

(surely, you are on manifest truth.) meaning, you are following manifest truth, even though you are opposed by those who oppose you because they are doomed. The Word of your Lord has been justified against them, so that they will not believe even if all the signs are brought to them. Allah says:

﴿إِنَّكَ لاَ تُسْمِعُ الْمَوْتَى﴾

(Verily, you cannot make the dead to hear) meaning, you cannot cause them to hear anything that will benefit them. The same applies to those over whose hearts is a veil and in whose ears is deafness of disbelief. Allah says:

﴿وَلاَ تُسْمِعُ الصُّمَّ الدُّعَآءَ إِذَا وَلَّوْاْ مُدْبِرِينَ﴾

وَمَآ أَنتَ بِهَادِى الْعُمْىِ عَن ضَلَـلَتِهِمْ إِن تُسْمِعُ إِلاَّ مَن يُؤْمِنُ بِـئَايَـتِنَا فَهُم مُّسْلِمُونَ-﴾

(nor can you make the deaf to hear the call, when they flee, turning their backs. Nor can you lead the blind out of their error. You can only make to hear those who believe in Our Ayat, so they submit (became Muslims).) meaning, those who have hearing and insight will respond to you, those whose hearing and sight are of benefit to their hearts and who are humble towards Allah and to the Message that comes to them through the mouths of the Messengers, may peace be upon them.

﴿وَإِذَا وَقَعَ الْقَوْلُ عَلَيْهِم أَخْرَجْنَا لَهُمْ دَآبَّةً مِّنَ الاٌّرْضِ تُكَلِّمُهُمْ أَنَّ النَّاسَ كَانُوا بِـَايَـتِنَا لاَ يُوقِنُونَ ﴾

(82. And when the Word is fulfilled against them, We shall bring out from the earth a beast for them, to speak to them because mankind believed not with certainty in Our Ayat.)


The Emergence of the Beast of the Earth

This is the beast which will emerge at the end of time, when mankind has become corrupt and neglected the commands of Allah and changed the true religion. Then Allah will cause a beast to emerge from the earth. It was said that it will be brought from Makkah, or from somewhere else, as we shall discuss in detail below, if Allah wills. The beast will speak to people about matters. Ibn `Abbas, Al-Hasan and Qatadah said, and it was also narrated from `Ali, may Allah be pleased with him, that it will speak words, meaning, it will address them. Many Hadiths and reports have been narrated about the beast, and we will narrate as many of them as Allah enables us to, for He is the One Whose help we seek. Imam Ahmad recorded that Hudhayfah bin Asid Al-Ghifari said, "The Messenger of Allah came out from his room while we were discussing the matter of the Hour. He said:

«لَا تَقُومُ السَّاعَةُ حَتَّى تَرَوْا عَشْرَ آيَاتٍ: طُلُوعُ الشَّمْسِ مِنْ مَغْرِبِهَا، وَالدُّخَانُ وَالدَّابَّةُ وَخُرُوجُ يَأْجُوجَ وَمَأْجُوجَ، وَخُرُوجُ عِيسَى ابْنِ مَرْيَمَ عَلَيْهِ السَّلَامُ، وَالدَّجَّالُ، وَثَلَاثَةُ خُسُوفٍ: خَسْفٌ بِالْمَغْرِبِ، وَخَسْفٌ بِالْمَشْرِقِ، وَخَسْفٌ بِجَزِيرَةِ الْعَرَبِ، وَنَارٌ تَخْرُجُ مِنْ قَعْرِ عَدَنٍ تَسُوقُ أَوْ تَحْشُرُ النَّاسَ، تَبِيتُ مَعَهُمْ حَيْثُ بَاتُوا وَتَقِيلُ مَعَهُمْ حَيْثُ قَالُوا»

(The Hour will not come until you see ten signs: the rising of the sun from the west; the smoke (Ad-Dukhan); emergence of the beast; the emergence of Ya'juj and Ma'juj; the appearance of `Isa bin Maryam, upon him be peace; the Dajjal; and three land cave-ins, one in the west, one in the east and one in the Arabian Peninsula; and a Fire which will emerge from the midst of Yemen, and will drive or gather the people, stopping with them whenever they stop for the night or to rest during the day.)'' This was also recorded by Muslim and the Sunan compilers from Hudhayfah, in a Mawquf report. At-Tirmidhi said, "It is Hasan Sahih.'' It was also recorded by Muslim from Hudhayfah in a Marfu` report. And Allah knows best.


Another Hadith

Muslim bin Al-Hajjaj recorded that `Abdullah bin `Amr said, "I memorized a Hadith from the Messenger of Allah which I never forgot afterwards. I heard the Messenger of Allah say:

«إِنَّ أَوَّلَ الْآيَاتِ خُرُوجًا طُلُوعُ الشَّمْسِ مِنْ مَغْرِبِهَا، وَخُرُوجُ الدَّابَّةِ عَلَى النَّاسِ ضُحًى، وَأَيَّتُهُمَا مَا كَانَتْ قَبْلَ صَاحِبَتِهَا فَالْأُخْرَى عَلَى إِثْرِهَا قَرِيبًا»

(The first of the signs to appear will be the rising of the sun from the west, and the emergence of the beast to mankind in the forenoon. Whichever of them appears first, the other will follow close behind it.)


Another Hadith

In his Sahih, Muslim recorded that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said:

«بَادِرُوا بِالْأَعْمَالِ سِتًّا، طُلُوعَ الشَّمْسِ مِنْ مَغْرِبِهَا، وَالدُّخَانَ، وَالدَّجَّالَ، وَالدَّابَّةَ، وَخَاصَّةَ أَحَدِكُمْ، وَأَمْرَ الْعَامَّة»

(Hasten to do good deeds before six things appear: the rising of the sun from the west; the smoke; the Dajjal; the beast; the (death) of one of your favorite, or general affliction.) This was recorded by Muslim alone. Muslim also recorded that Abu Hurayrah, may Allah be pleased with him, said that the the Prophet said:

«بَادِرُوا بِالْأَعْمَالِ سِتًّا: الدَّجَّالَ، وَالدُّخَانَ، وَدَابَّةَ الْأَرْضِ، وَطُلُوعَ الشَّمْسِ مِنْ مَغْرِبِهَا، وَأَمْرَ الْعَامَّةِ، وَخُوَيْصَّةَ أَحَدِكُم»

(Hasten to do good deeds before six things appear: the Dajjal; the smoke; the beast of the earth; the rising of the sun from the west; and the (death of one of your favorite) or general affliction.)


Another Hadith

Ibn Majah recorded from Anas bin Malik that the Messenger of Allah said:

«بَادِرُوا بِالْأَعْمَالِ سِتًّا: طُلُوعَ الشَّمْسِ مِنْ مَغْرِبِهَا، وَالدُّخَانَ، وَالدَّابَّةَ، الدَّجَّالَ، وَخُوَيْصَّةَ أَحَدِكُمْ، وَأَمْرَ الْعَامَّة»

(Hasten to do good deeds before six things appear: the rising of the sun from the west; the smoke; the beast; the Dajjal; and the (death of one of your favorite) or general affliction.) He was the only one who recorded this version.


Another Hadith

Abu Dawud At-Tayalisi recorded from Abu Hurayrah, may Allah be pleased with him, that the Messenger of Allah said:

«تَخْرُجُ دَابَّةُ الْأَرْضِ وَمَعَهَا عَصَا مُوسَى وَخَاتَمُ سُلَيْمَانَ عَلَيْهِمَا السَّلَامُ، فَتَخْطِمُ أَنْفَ الْكَافِرِ بِالْعَصَا، وَتُجَلِّي وَجْهَ الْمُؤْمِنِ بِالْخَاتَمِ، حَتَّى يَجْتَمِعَ النَّاسُ عَلَى الْخِوَانِ يُعْرَفُ الْمُؤْمِنُ مِنَ الْكَافِر»

(A beast will emerge from the earth, and with it will be the staff of Musa and the ring of Sulayman, peace be upon them both. It will strike the nose of the disbelievers with the staff, and it will make the face of the believer bright with the ring, until when people gather to eat, they will be able to recognize the believers from the disbelievers.) It also was recorded by Imam Ahmad, with the wording:

«فَتَخْطِمُ أَنْفَ الْكَافِر بِالْخَاتَمِ، وَتَجْلُو وَجْهَ الْمُؤْمِن بِالْعَصَا، حَتَّى إِنَّ أَهْلَ الْخِوَانَ الْوَاحِدِ لَيَجْتَمِعُونَ فَيَقُولُ هَذَا: يَا مُؤْمِنُ، وَيَقُولُ هَذَا: يَا كَافِر»

(It will strike the nose of the disbelievers with the ring, and will make the face of the believer bright with the staff, until when people gather for a meal, they will say to one another, O believer, or O disbeliever.) It was also recorded by Ibn Majah. Ibn Jurayj reported that Ibn Az-Zubayr described the beast and said, "Its head is like the head of a bull, its eyes are like the eyes of a pig, its ears are like the ears of an elephant, its horns are like the horns of a stag, its neck is like the neck of an ostrich, its chest is like the chest of a lion, its color is like the colour of a tiger, its haunches are like the haunches of a cat, its tail is like the tail of a ram, and its legs are like the legs of a camel. Between each pair of its joints is a distance of twelve cubits. It will bring out with it the staff of Musa and the ring of Sulayman. There will be no believer left without it making a white spot on his face, which will spread until all his face is shining white as a result; and there will be no disbeliever left without it making a black spot on his face, which will spread until all his face is black as a result, then when the people trade with one another in the marketplace, they will say, `How much is this, O believer' `How much is this, O disbeliever' And when the members of one household sit down together to eat, they will know who is a believer and who is a disbeliever. Then the beast will say: `O so-and-so, enjoy yourself, for you are among the people of Paradise.' And it will say: `O so-and-so, you are among the people of Hell,' This is what Allah says:

﴿وَإِذَا وَقَعَ الْقَوْلُ عَلَيْهِم أَخْرَجْنَا لَهُمْ دَآبَّةً مِّنَ الاٌّرْضِ تُكَلِّمُهُمْ أَنَّ النَّاسَ كَانُوا بِـَايَـتِنَا لاَ يُوقِنُونَ ﴾

(And when the Word is fulfilled against them, We shall bring out from the earth a beast for them, to speak to them because mankind believed not with certainty in Our Ayat.)

﴿وَيَوْمَ نَحْشُرُ مِن كُلِّ أُمَّةٍ فَوْجاً مِّمَّن يُكَذِّبُ بِـَايَـتِنَا فَهُمْ يُوزَعُونَ ﴾

﴿حَتَّى إِذَا جَآءُوا قَالَ أَكَذَّبْتُم بِـَايَـتِى وَلَمْ تُحِيطُواْ بِهَا عِلْماً أَمَّا ذَا كُنتُمْ تَعْمَلُونَ - وَوَقَعَ الْقَوْلُ عَلَيْهِم بِمَا ظَلَمُواْ فَهُمْ لاَ يَنطِقُونَ - أَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا الَّيْلَ لِيَسْكُنُواْ فِيهِ وَالنَّهَارَ مُبْصِراً إِنَّ فِى ذَلِكَ لاّيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ ﴾

(83. And (remember) the Day when We shall gather out of every nation a Fawj of those who denied Our Ayat, and they shall be driven,) (84. Till, when they come, He will say: "Did you deny My Ayat whereas you comprehended them not by knowledge, or what was it that you used to do'') (85. And the Word will be fulfilled against them, because they have done wrong, and they will be unable to speak.) (86. See they not that We have made the night for them to rest therein, and the day sight-giving Verily, in this are Ayat for the people who believe.)


Gathering the Wrongdoers on the Day of Resurrection

Allah tells us about the Day of Resurrection when the wrongdoers who disbelieved in the signs and Messengers of Allah will be gathered before Allah, so that He will ask them about what they did in this world, rebuking, scolding and belittling them.

﴿وَيَوْمَ نَحْشُرُ مِن كُلِّ أُمَّةٍ فَوْجاً﴾

(And the Day when We shall gather out of every nation, a Fawj) means, from every people and generation a group

﴿مِّمَّن يُكَذِّبُ بِـَايَـتِنَا﴾

(of those who denied Our Ayat). This is like the Ayat:

﴿احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ﴾

("Assemble those who did wrong, together with their companions (from the devils).'') (37:22)

﴿وَإِذَا النُّفُوسُ زُوِّجَتْ ﴾

(And when the souls are joined with their bodies) (81:7).

﴿فَهُمْ يُوزَعُونَ﴾

(and they shall be driven,) Ibn `Abbas, may Allah be pleased with him, said: "They will be pushed.'' `Abdur-Rahman bin Zayd bin Aslam said: "They will be driven.''

﴿حَتَّى إِذَا جَآءُوا﴾

(Till, when they come,) and stand before Allah, may He be glorified and exalted, in the place of reckoning,

﴿قَالَ أَكَذَّبْتُم بِـَايَـتِى وَلَمْ تُحِيطُواْ بِهَا عِلْماًكُنْتُمْ تَعْمَلُونَ﴾

(He will say: "Did you deny My Ayat whereas you comprehended them not by knowledge, or what was it that you used to do'') meaning they will be asked about their beliefs and their deeds. Since they are among the doomed and, as Allah says:

﴿فَلاَ صَدَّقَ وَلاَ صَلَّى - وَلَـكِن كَذَّبَ وَتَوَلَّى ﴾

(He neither believed nor performed Salah! But on the contrary, he denied and turned away!) (75:31-32) Then the proof will be established against them and they will have no excuse whatsoever, as Allah says:

﴿هَـذَا يَوْمُ لاَ يَنطِقُونَ - وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ ﴾

(That will be a Day when they shall not speak. And they will not be permitted to put forth any excuse) (77:35-36). Similarly, Allah says here:

﴿وَوَقَعَ الْقَوْلُ عَلَيْهِم بِمَا ظَلَمُواْ فَهُمْ لاَ يَنطِقُونَ ﴾

(And the Word will be fulfilled against them, because they have done wrong, and they will be unable to speak.) They will be stunned and speechless, unable to give any answer. This is because they wronged themselves in the world, and now they have returned to the One Who sees the unseen and the seen, from Whom nothing can be hidden. Then Allah points out His complete power, immense authority and greatness, all dictating that He is to be obeyed and that His commands must be followed, and that the message of inescapable truth brought by His Prophets must be believed in. Allah says:

﴿أَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا الَّيْلَ لِيَسْكُنُواْ فِيهِ﴾

(See they not that We have made the night for them to rest therein,) Due to the darkness of the night they halt their activities and calm themselves down, to recover from the exhausting efforts of the day.

﴿وَالنَّهَـارَ مُبْصِـراً﴾

(and the day sight-giving) meaning filled with light, so that they can work and earn a living, and travel and engage in business, and do other things that they need to do.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ﴾

(Verily, in this are Ayat for the people who believe.)

﴿وَيَوْمَ يُنفَخُ فِى الصُّورِ فَفَزِعَ مَن فِى السَّمَـوَتِ وَمَن فِى الاٌّرْضِ إِلاَّ مَن شَآءَ اللَّهُ وَكُلٌّ أَتَوْهُ دَخِرِينَ - وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِىَ تَمُرُّ مَرَّ السَّحَابِ صُنْعَ اللَّهِ الَّذِى أَتْقَنَ كُلَّ شَىْءٍ إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ - مَن جَآءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُمْ مِّن فَزَعٍ يَوْمَئِذٍ ءَامِنُونَ - وَمَن جَآءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِى النَّارِ هَلْ تُجْزَوْنَ إِلاَّ مَا كُنتُمْ تَعْمَلُونَ ﴾

(87. And (remember) the Day on which the Trumpet (Sur) will be blown -- and all who are in the heavens and all who are on the earth, will be terrified except him whom Allah wills. And all shall come to Him, humbled.) (88. And you will see the mountains and think them solid, but they shall pass away as the passing away of the clouds. The work of Allah, Who perfected all things, verily, He is well-acquainted with what you do.) (89. Whoever brings a good deed, will have better than its worth; and they will be safe from the terror on that Day.) (90. And whoever brings an evil deed, they will be cast down on their faces in the Fire. (And it will be said to them) "Are you being recompensed anything except what you used to do'')


The Terrors of the Day of Resurrection, the Rewards for Good Deeds and the Punishments for Evil Deeds

Allah tells us about the terrors of the Day when the Sur will be blown. The Sur, as described in the Hadith, is,

«قَرْنٌ يُنْفَخُ فِيه»

(a horn which is blown into.) According to the Hadith about the Sur (Trumpet), it is (the angel) Israfil who will blow into it by the command of Allah, may He be exalted. He will blow into it for the first time, for a long time. This will signal the end of the life of this world, and the Hour will come upon the most evil of people ever to live. Everyone who is in the heavens and on earth will be terrified,

﴿إِلاَّ مَن شَآءَ اللَّهُ﴾

(except him whom Allah wills.) these are the martyrs, for they are alive, with their Lord, and being provided for. Imam Muslim bin Al-Hajjaj recorded that `Abdullah bin `Amr, may Allah be pleased with him, said that a man came to him and said, "What is this Hadith that you are narrating, that the Hour will come upon such and such people'' He said, "Subhan Allah or `La Ilaha Illallah (or something similar), I had decided that I would not narrate anything to anyone now. I had only said that after a little while, you will see a major event which will destroy the House ﴿the Ka`bah﴾, and such and such will happen.'' Then he said, "The Messenger of Allah said:

«يَخْرُجُ الدَّجَّالُ فِي أُمَّتِي فَيَمْكُثُ أَرْبَعِينَ لَا أَدْرِي أَرْبَعِينَ يَوْمًا أَوْ أَرْبَعِينَ شَهْرًا أَوْ أَرْبَعِينَ عَامًا فَيَبْعَثُ اللهُ عِيسَى ابْنَ مَرْيَمَ كَأَنَّهُ عُرْوَةُ بْنُ مَسْعُودٍ فَيَطْلُبُهُ فَيُهْلِكُهُ، ثُمَّ يَمْكُثُ النَّاسُ سَبْعَ سِنِينَ لَيْسَ بَيْنَ اثْنَيْنِ عَدَاوَةٌ، ثُمَّ يُرْسِلُ اللهُ رِيحًا بَارِدَةً مِنْ قِبَلِ الشَّامِ، فَلَا يَبْقَى عَلَى وَجْهِ الْأَرْضِ أَحَدٌ فِي قَلْبِهِ مِثْقَالُ ذَرَّةٍ مِنْ خَيْرٍ أَوْ إِيمَانٍ إِلَّا قَبَضَتْهُ، حَتَّى لَوْ أَنَّ أَحَدَكُمْ دَخَلَ في كَبِدِ جَبَلٍ لَدَخَلَتْهُ عَلَيْهِ حَتَّى تَقْبِضَه»

(The Dajjal will emerge in my Ummah, and will remain for forty -- I do not know whether he said forty days, or forty months, or forty years -- then Allah will send `Isa son of Maryam, who looks like `Urwah bin Mas`ud, and he will search for him and destroy him. Then mankind will remain for seven years during which there will not be any enmity between any two people. Then Allah will send a cool wind from the direction of Syria, and no one will be left on the face of the earth who has even a speck of goodness or faith in his heart, but it will take him. Even if he entered into the heart of a mountain, the wind would follow him and seize him.)'' He said, "I heard it from the Messenger of Allah who said:

«فَيَبْقَى شِرَارُ النَّاسِ فِي خِفَّةِ الطَّيْرِ وَأَحْلَامِ السِّبَاعِ لَا يَعْرِفُونَ مَعْرُوفًا، وَلَا يُنْكِرُونَ مُنْكَرًا، فَيَتَمَثَّلُ لَهُمُ الشَّيْطَانُ فَيَقُولُ: أَلَا تَسْتَجِيبُونَ؟ فَيَقُولُونَ: فَمَا تَأْمُرُنَا؟ فَيَأْمُرُهُمْ بِعِبَادَةِ الْأَوْثَانِ، وَهُمْ فِي ذَلِكَ دَارٌّ رِزْقُهُمْ حَسَنٌ عَيْشُهُمْ، ثُمَّ يُنْفَخُ فِي الصُّورِ فَلَا يَسْمَعُهُ أَحَدٌ إِلَّا أَصْغَى لِيتًا وَرَفَعَ لِيتًا قَالَ وَأَوَّلُ مَنْ يَسْمَعُهُ رَجُلٌ يَلُوطُ حَوْضَ إِبِلِهِ، قَالَ: فَيَصْعَقُ وَيَصْعَقُ النَّاسُ، ثُمَّ يُرْسِلُ اللهُ أَوْ قَالَ يُنْزِلُ اللهُ مَطَرًا كَأَنَّهُ الطَّلُّ أَوْ قَالَ:الظِّلُّ نُعْمَانُ الشَّاكُّ فَتَنْبُتُ مِنْهُ أَجْسَادُ النَّاسِ، ثُمَّ يُنْفَخُ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ، ثُمَّ يُقَالُ: يَا أَيُّهَا النَّاسُ هَلُمُّوا إِلَى رَبِّكُمْ وَقِفُوهُمْ إِنَّهُمْ مَسْؤُولُونَ، ثُمَّ يُقَالُ: أَخْرِجُوا بَعْثَ النَّارِ، فَيُقَالُ: مِنْ كَمْ؟ فَيُقَالُ: مِنْ كُلِّ أَلْفٍ تِسْعَمِائَةٍ وَتِسْعَةً وَتِسْعِينَ، قَالَ: فَذَلِكَ يَوْمَ يَجْعَلُ الْوِلْدَانُ شِيبًا، وَذَلِكَ يَوْمَ يُكْشَفُ عَنْ سَاق»

(Then the most evil of people will remain, and they will be as nimble as birds and will be more temperamental than wild beasts. They will not recognize anything good or denounce anything evil. The Shaytan will appear to them and will say, "Will you do as I tell you'' They will say, "What do you command us to do'' He will command them to worship idols but in spite of this their provision will be plentiful and they will lead comfortable lives. Then the Sur (Trumpet) will be blown, and no one will hear it but he will tilt his head to hear the sound. The first person to hear it will be a man who is setting up the tank for watering his camels. He will fall down, and all the other people will also fall down. Then Allah will send -- or send down -- rain like dew -- or he said, like shade (Nu'man was the one who was not sure) -- from which will grow the bodies of the people. Then the Trumpet will be blown again, and they will get up and look around. Then it will be said: "O mankind! Go to your Lord!'' And they will be stopped, for they are to be questioned. Then it will be said: "Bring forth the people who are to be sent to the Fire.'' It will be asked: "How many are they'' It will be said, "Out of every thousand, nine hundred and ninety-nine.'' That will be the Day which will make the children grey-headed, and that will be the Day when the Shin shall be uncovered.) His saying;

«ثُمَّ يُنْفَخُ فِي الصُّورِ فَلَا يَسْمَعُهُ أَحَدٌ إِلَّا أَصْغَى لِيتًا وَرَفَعَ لِيتًا»

(Then the Sur (Trumpet) will be blown, and no one will hear it but he will tilt his head to hear the sound.) means that they will tilt their heads so that they can better hear the sound coming from the heavens. That is the blast of the Sur which will terrify everyone, then after that will come the blast which will cause them to die, then the blast which will resurrect them to meet the Lord of the worlds -- this is when all of the creation will be brought forth from their graves. Allah says:

﴿وَكُلٌّ أَتَوْهُ دَخِرِينَ﴾

(And all shall come to Him, humbled.) meaning, humbling themselves and obeying Him, and no one will go against His command. This is like the Ayat:

﴿يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ﴾

(On the Day when He will call you, and you will answer with His praise and obedience) (17:52).

﴿ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِّنَ الاٌّرْضِ إِذَآ أَنتُمْ تَخْرُجُونَ﴾

(Then afterwards when He will call you by a single call, behold, you will come out from the earth) (30:25). According to the Hadith about the Sur, when it is blown for the third time, Allah will command the souls to be put into the hole of the Sur (Trumpet), then Israfil will blow into it, after the bodies have grown in their graves and resting places, and when he blows into the Sur (Trumpet), the souls will fly, the believers' souls glowing with light, and the disbelievers' souls looking like darkness. And Allah will say: "By My might and majesty, every soul will go back to its body.'' And the souls will come back to their bodies and go through them like poison going through a person who is bitten or stung by a poisonous creature. Then they will get up, brushing off the dirt of their graves. Allah says:

﴿يَوْمَ يَخْرُجُونَ مِنَ الاٌّجْدَاثِ سِرَاعاً كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ ﴾

(The Day when they will come out of the graves quickly as racing to a goal.) (70:43)

﴿وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِىَ تَمُرُّ مَرَّ السَّحَابِ﴾

(And you will see the mountains and think them solid, but they shall pass away as the passing away of the clouds.) (27:88) meaning, you will see them as if they are fixed and as if they will remain as they are, but they will pass away as the passing away of the clouds, i.e., they will move away from their places. This is like the Ayat:

﴿يَوْمَ تَمُورُ السَّمَآءُ مَوْراً - وَتَسِيرُ الْجِبَالُ سَيْراً ﴾

(On the Day when the heaven will shake with a dreadful shaking, And the mountains will move away with a (horrible) movement.) (52:9-10)

﴿وَيَسْـَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّى نَسْفاً - فَيَذَرُهَا قَاعاً صَفْصَفاً - لاَّ تَرَى فِيهَا عِوَجاً وَلا أَمْتاً ﴾

(And they ask you concerning the mountains: say, "My Lord will blast them and scatter them as particles of dust. Then He shall leave them as a level smooth plain. You will see therein nothing crooked or curved.'') (20:105-107),

﴿" وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الاٌّرْضَ بَارِزَةً﴾

(And (remember) the Day We shall cause the mountains to pass away, and you will see the earth as a leveled plain.) (18:47).

﴿صُنْعَ اللَّهِ الَّذِى أَتْقَنَ كُلَّ شَىْءٍ﴾

(The work of Allah, Who perfected all things,) means, He does that by His great power.

﴿الَّذِى أَتْقَنَ كُلَّ شَىْءٍ﴾

(Who perfected all things,) means, He has perfected all that He has created, and has fashioned it according to His wisdom.

﴿إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ﴾

(verily, He is well-acquainted with what you do) means, He knows all that His servants do, good or evil, and He will reward or punish them accordingly. Then Allah describes the state of the blessed and the doomed on that Day, and says:

﴿مَن جَآءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا﴾

(Whoever brings a good deed, will have better than its worth.) Qatadah said, "That is sincerely for Allah alone.'' Allah has explained elsewhere in the Qur'an that He will give ten like it.

﴿وَهُمْ مِّن فَزَعٍ يَوْمَئِذٍ ءَامِنُونَ﴾

(and they will be safe from the terror on that Day.) This is like the Ayah,

﴿لاَ يَحْزُنُهُمُ الْفَزَعُ الاٌّكْبَرُ﴾

(The greatest terror will not grieve them) (21:103) and Allah said:

﴿أَفَمَن يُلْقَى فِى النَّارِ خَيْرٌ أَم مَّن يَأْتِى ءَامِناً يَوْمَ الْقِيَـمَةِ﴾

(Is he who is cast into the Fire better or he who comes secure on the Day of Resurrection) (41:40),

﴿وَهُمْ فِى الْغُرُفَـتِ ءَامِنُونَ﴾

(and they will reside in the high dwellings in peace and security) (34:37).

﴿وَمَن جَآءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِى النَّارِ﴾

(And whoever brings an evil deed, they will be cast down on their faces in the Fire.) means, whoever comes to Allah with evil deeds, and with no good deeds to his credit, or whose evil deeds outweigh his good deeds. Allah says:

﴿هَلْ تُجْزَوْنَ إِلاَّ مَا كُنتُمْ تَعْمَلُونَ﴾

((And it will be said to them) "Are you being recompensed anything except what you used to do'')

﴿إِنَّمَآ أُمِرْتُ أَنْ أَعْبُدَ رَبِّ هَذِهِ الْبَلْدَةِ الَّذِى حَرَّمَهَا وَلَهُ كُلُّ شَىءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ - وَأَنْ أَتْلُوَ الْقُرْءَانَ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِى لِنَفْسِهِ وَمَن ضَلَّ فَقُلْ إِنَّمَآ أَنَاْ مِنَ الْمُنذِرِينَ - وَقُلِ الْحَمْدُ للَّهِ سَيُرِيكُمْ ءَايَـتِهِ فَتَعْرِفُونَهَا وَمَا رَبُّكَ بِغَـفِلٍ عَمَّا تَعْمَلُونَ ﴾

(91. I have been commanded only to worship the Lord of this city, Who has sanctified it and to Whom belongs everything. And I am commanded to be from among the Muslims.) (92. And that I should recite the Qur'an, then whosoever receives guidance, receives it for the good of himself; and whosoever goes astray, say (to him): "I am only one of the warners.'') (93. And say: "All the praises and thanks be to Allah. He will show you His Ayat, and you shall recognize them. And your Lord is not unaware of what you do.'')


The Command to worship Allah and to call People with the Qur'an

Allah commands His Messenger to say:

﴿إِنَّمَآ أُمِرْتُ أَنْ أَعْبُدَ رَبِّ هَذِهِ الْبَلْدَةِ الَّذِى حَرَّمَهَا وَلَهُ كُلُّ شَىءٍ﴾

(I have been commanded only to worship the Lord of this city, Who has sanctified it and to Whom belongs everything.) This is like the Ayah,

﴿قُلْ يأَيُّهَا النَّاسُ إِن كُنتُمْ فِى شَكٍّ مِّن دِينِى فَلاَ أَعْبُدُ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللَّهِ وَلَـكِنْ أَعْبُدُ اللَّهَ الَّذِى يَتَوَفَّاكُمْ﴾

(Say: "O you mankind! If you are in doubt as to my religion, then (know that) I will never worship those whom you worship besides Allah. But I worship Allah Who causes you to die.) (10:104) The fact that the word "Rabb'' (Lord) is connected to the word city (in the phrase "the Lord of this city'') is a sign of honor and divine care for that city. This is like the Ayah,

﴿فَلْيَعْبُدُواْ رَبَّ هَـذَا الْبَيْتِ - الَّذِى أَطْعَمَهُم مِّن جُوعٍ وَءَامَنَهُم مِّنْ خوْفٍ ﴾

(So let them worship the Lord of this House (the Ka`bah), Who has fed them against hunger, and has made them safe from fear.) (106:3-4)

﴿الَّذِى حَرَّمَهَا﴾

(Who has sanctified it) means, the One Who made it a sanctuary by His Law and by His decree, making it sanctified. It was recorded in the Two Sahihs that Ibn `Abbas said: "On the day of the conquest of Makkah, the Messenger of Allah said:

«إِنَّ هَذَا الْبَلَدَ حَرَّمَهُ اللهُ يَوْمَ خَلَقَ السَّمَوَاتِ وَالْأَرْضَ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللهِ إِلَى يَوْمِ الْقِيَامَةِ، لَا يُعْضَدُ شَوْكُهُ، وَلَا يُنَفَّرُ صَيْدُهُ وَلَا يَلْتَقِطُ لُقَطَتَهُ إِلَّا مَنْ عَرَّفَهَا وَلَا يُخْتَلَى خَلَاهَا»

(Verily, this city was made sacred by Allah the day He created the heavens and the earth, so it is sacred by the sanctity of Allah until the Day of Resurrection. Its thorny bushes should not be cut, its game should not be chased, and its lost property should not be picked up except by one who would announce it publicly and none is allowed to uproot its thorny shrubs...)'' This was reported in Sahih, Hasan, Musnad narrarations, through various routes, by such a large group that it is absolutely unquestionable, as has been explained in the appropriate place in the book Al-Ahkam, to Allah is the praise and thanks.

﴿وَلَهُ كُلُّ شَىءٍ﴾

(and to Whom belongs everything.) This is a statement of general application following a specific statement, i.e., He is the Lord of this city, and the Lord and Sovereign of all things, there is no god worthy of worship besides Him.

﴿وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ﴾

(And I am commanded to be from among the Muslims. ) means, those who believe in Allah alone, who are sincere towards Him and who obediently follow His commands.

﴿وَأَنْ أَتْلُوَ الْقُرْءَانَ﴾

(And that I should recite the Qur'an,) means, to people, so as to convey it to them. This is like the Ayah,

﴿ذَلِكَ نَتْلُوهُ عَلَيْكَ مِنَ الآيَـتِ وَالذِّكْرِ الْحَكِيمِ ﴾

(This is what We recite to you of the Ayat and the Wise Reminder.) (3:58)

﴿نَتْلُواْ عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ﴾

(We recite to you some of the news of Musa and Fir`awn in truth.) (28:3) meaning, `I am a conveyer and a warner.'

﴿فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِى لِنَفْسِهِ وَمَن ضَلَّ فَقُلْ إِنَّمَآ أَنَاْ مِنَ الْمُنذِرِينَ﴾

(then whosoever receives guidance, receives it for the good of himself; and whosoever goes astray, say (to him): "I am only one of the warners.'') meaning, `I have an example to follow in the Messengers who warned their people, and did what they had to do in order to convey the Message to them and fulfil the covenant they had made.' Allah will judge their nations to whom they were sent, as He says:

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(your duty is only to convey and on Us is the reckoning) (13: 40).

﴿إِنَّمَآ أَنتَ نَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَىْءٍ وَكِيلٌ﴾

(But you are only a warner. And Allah is a Protector over all thing) (11:12).

﴿وَقُلِ الْحَمْدُ للَّهِ سَيُرِيكُمْ ءَايَـتِهِ فَتَعْرِفُونَهَا﴾

(And say: "All the praises and thanks be to Allah. He will show you His Ayat (signs), and you shall recognize them.) means, praise be to Allah, Who does not punish anyone except after establishing plea against him, warning him ﴿and leaving him with no excuse﴾. Allah says:

﴿سَيُرِيكُمْ ءَايَـتِهِ فَتَعْرِفُونَهَا﴾

(He will show you His Ayat (signs), and you shall recognize them.) This is like the Ayah,

﴿سَنُرِيهِمْ ءَايَـتِنَا فِى الاٌّفَاقِ وَفِى أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ﴾

(We will show them Our signs in the universe, and in themselves, until it becomes manifest to them that this is the truth) (41:53).

﴿وَمَا رَبُّكَ بِغَـفِلٍ عَمَّا تَعْمَلُونَ﴾

(And your Lord is not unaware of what you do.) means, on the contrary, He witnesses and sees all things. It was recorded that Imam Ahmad, may Allah have mercy upon him, used to recite the following two lines of verse, whether they were written by him or someone else: "If you are alone one day, do not say, `I am alone.' Rather say, `Someone is watching me.' Do not think that Allah will let His attention wander for even an instant, or that anything is hidden from Him.'' This is the end of the Tafsir of Surat An-Naml. All praise and thanks be to Allah.


The Tafsir of Surat Al-Qasas


(Chapter - 28)


Which was revealed in Makkah

Imam Ahmad bin Hanbal, may Allah have mercy on him, recorded that Ma`diykarib said: "We came to `Abdullah and asked him to recite to us:

﴿طسم ﴾

(Ta Sin Mim.) the two hundred. He said, `I do not know it; you should go to someone who learned it from the Messenger of Allah Khabbab bin Al-Aratt.' So we went to Khabbab bin Al-Aratt and he recited it to us, may Allah be pleased with him.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿طسم - تِلْكَ ءَايَـتُ الْكِتَـبِ الْمُبِينِ - لَعَلَّكَ بَـخِعٌ نَّفْسَكَ أَلاَّ يَكُونُواْ مُؤْمِنِينَ - إِن نَّشَأْ نُنَزِّلْ عَلَيْهِمْ مِّنَ السَّمَآءِ ءَايَةً فَظَلَّتْ أَعْنَـقُهُمْ لَهَا خَـضِعِينَ - وَمَا يَأْتِيهِم مِّن ذِكْرٍ مِّنَ الرَّحْمَـنِ مُحْدَثٍ إِلاَّ كَانُواْ عَنْهُ مُعْرِضِينَ - فَقَدْ كَذَّبُواْ فَسَيَأْتِيهِمْ أَنبَـؤُا مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(1. Ta Sin Mim) (2. These are the Ayat of the manifest Book.) (3. We recite to you some of the news of Musa and Fir`awn in truth, for a people who believe.) (4. Verily, Fir`awn exalted himself in the land and made its people Shiya`a, weakening a group among them: killing their sons, and letting their females live. Verily, he was of the mischief-makers.) (5. And We wished to do a favor to those who were weak in the land, and to make them rulers and to make them the inheritors,) (6. And to establish them in the land, and We let Fir`awn and Haman and their armies receive from them that which they feared.)


The Story of Musa and Fir`awn, and what Allah intended for Their Peoples

We have already discussed the significance of the separate letters.

﴿تِلْكَ ءَايَـتُ الْكِتَـبِ الْمُبِينِ ﴾

(These are the Ayat of the manifest Book.) means the Book which is clear and makes plain the true reality of things, and tells us about what happened and what will happen.

﴿نَتْلُواْ عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ﴾

(We recite to you some of the news of Musa and Fir`awn in truth,) This is like the Ayah,

﴿نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ﴾

(We relate unto you the best of stories) (12:3). which means, `We tell you about things as they really were, as if you are there and are seeing them yourself.' Then Allah says:

﴿إِنَّ فِرْعَوْنَ عَلاَ فِى الاٌّرْضِ﴾

(Verily, Fir`awn exalted himself in the land) means, he was an arrogant oppressor and tyrant.

﴿وَجَعَلَ أَهْلَهَا شِيَعاً﴾

(and made its people Shiya`) means, he made them into different classes, each of which he used to do whatever he wanted of the affairs of his state.

﴿يَسْتَضْعِفُ طَآئِفَةً مِّنْهُمْ﴾

(weakening a group among them. ) This refers to the Children of Israel, who at that time were the best of people, even though this tyrant king overpowered them, using them to do the most menial work and forcing them to hard labor night and day for him and his people. At the same time, he was killing their sons and letting their daughters live, to humiliate them and because he feared that there might appear among them the boy who would be the cause of his destruction and the downfall of his kingdom. So Fir`awn took precautions against that happening, by ordering that all boys born to the Children of Israel should be killed, but this precaution did not protect him against the divine decree, because when the term of Allah comes, it cannot be delayed, and for each and every matter there is a decree from Allah. Allah says:

﴿وَنُرِيدُ أَن نَّمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُواْ فِى الاٌّرْضِ﴾

(And We wished to do a favor to those who were weak in the land,) until His saying;

﴿يَحْذَرُونَ﴾

(which they feared.) And Allah did indeed do this to them, as He says:

﴿وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ﴾

(And We made the people who were considered weak) until His saying;

﴿يَعْرِشُونَ﴾

(they erected) (7:137). And Allah said:

﴿كَذَلِكَ وَأَوْرَثْنَـهَا بَنِى إِسْرَءِيلَ ﴾

(Thus and We caused the Children of Israel to inherit them) (26: 59). Fir`awn hoped that by his strength and power he would be saved from Musa, but that did not help him in the slightest. Despite his great power as a king he could not oppose the decree of Allah, which can never be overcome. On the contrary, Allah's ruling was carried out, for it had been written and decreed from past eternity that Fir`awn would meet his doom at the hands of Musa.

﴿وَأَوْحَيْنَآ إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِى اليَمِّ وَلاَ تَخَافِى وَلاَ تَحْزَنِى إِنَّا رَآدُّوهُ إِلَيْكِ وَجَـعِلُوهُ مِنَ الْمُرْسَلِينَ - فَالْتَقَطَهُ ءَالُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً إِنَّ فِرْعَوْنَ وَهَـمَـنَ وَجُنُودَهُمَا كَانُواْ خَـطِئِينَ - وَقَالَتِ امْرَأَتُ فِرْعَوْنَ قُرَّةُ عَيْنٍ لِّى وَلَكَ لاَ تَقْتُلُوهُ عَسَى أَن يَنْفَعَنَا أَوْ نَتَّخِذَهُ وَلَداً وَهُمْ لاَ يَشْعُرُونَ ﴾

(7. And We inspired the mother of Musa: "Suckle him (Musa), but when you fear for him, then cast him into the river and fear not, nor grieve. Verily, We shall bring him back to you, and shall make him one of the Messengers.'') (8. Then the household of Fir`awn picked him up, that he might become for them an enemy and a (cause of) grief. Verily, Fir`awn, Haman and their armies were sinners.) (9. And the wife of Fir`awn said: "A comfort of the eye for me and for you. Kill him not, perhaps he may be of benefit to us, or we may adopt him as a son.'' And they perceived not.)


How Musa's Mother was inspired and shown what to do

It was mentioned that when Fir`awn killed so many of the males of the Children of Israel, the Copts were scared that the Children of Israel would die out, and they themselves would have to do the heavy labor that the Children of Israel used to do. So they said to Fir`awn, "If this continues, and their old men die and the young men are killed, their women will not be able to do the work that the men are doing, and we will end up having to do it.'' So Fir`awn issued orders that the boys should be killed one year, and left alone the following year. Harun, peace be upon him, was born in a year when the boys were not killed, and Musa was born in a year when the boys were being killed. Fir`awn had people who were entrusted with this task. There were midwives who would go around and check on the women, and if they noticed that any woman was pregnant, they would write her name down. When the time came for her to give birth, no one was allowed to attend her except for Coptic women. If the woman gave birth to a girl, they would leave her alone and go away, but if she gave birth to a boy, the killers would come in with their sharp knives and kill the child, then they would go away; may Allah curse them. When the mother of Musa became pregnant with him, she did not show any signs of pregnancy as other women did, and none of the midwives noticed. But when she gave birth to a boy, she became very distressed and did not know what to do with him. She was extremely scared for him, because she loved him very much. No one ever saw Musa, peace be upon him, but they loved him, and the blessed ones were those who loved him both as a natural feeling and because he was a Prophet. Allah says:

﴿وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِّنِّى﴾

(And I endued you with love from Me) (20:39).


Musa, peace be upon him, in the House of Fir`awn

When Musa's mother became so worried and confused, it was inspired into her heart and mind what she should do, as Allah says:

﴿وَأَوْحَيْنَآ إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِى اليَمِّ وَلاَ تَخَافِى وَلاَ تَحْزَنِى إِنَّا رَآدُّوهُ إِلَيْكِ وَجَـعِلُوهُ مِنَ الْمُرْسَلِينَ ﴾

(And We inspired the mother of Musa (telling): "Suckle him, but when you fear for him, then cast him into the river and fear not, nor grieve. Verily, We shall bring him back to you, and shall make him one of (Our) Messengers.'') Her house was on the banks of the Nile, so she took a box and made it into a cradle, and started to nurse her child. When someone came to her that she was afraid of, she would go and put him in that box and put it in the river, and she would tie it with a rope. One day someone that she was afraid of came to the house, so she went and put the child in that box and put it in the river, but she forgot to tie it. The water carried him away, past the house of Fir`awn, where some servant women picked the box up and took it to Fir`awn's wife. They did not know what was inside, and they were afraid that they would be in trouble if they opened it without her. When the box was opened, they saw it was a child with the most beautiful features. Allah filled her heart with love for him when she saw him; this was because she was blessed and because Allah wanted to honor her and cause her husband's doom. Allah says:

﴿فَالْتَقَطَهُ ءَالُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً﴾

(Then the household of Fir`awn picked him up, that he might become for them an enemy and a (cause of) grief.) Allah says:

﴿إِنَّ فِرْعَوْنَ وَهَـمَـنَ وَجُنُودَهُمَا كَانُواْ خَـطِئِينَ﴾

(Verily, Fir`awn, Haman and their armies were sinners.)

﴿وَقَالَتِ امْرَأَتُ فِرْعَوْنَ قُرَّةُ عَيْنٍ لِّى وَلَكَ﴾

(And the wife of Fir`awn said: "A comfort of the eye for me and for you...'') means, when Fir`awn saw him, he wanted to kill him, fearing that he was one of the Children of Israel. But his wife Asiyah bint Muzahim came to the child's defence and tried to endear him to Fir`awn, saying,

﴿قُرَّةُ عَيْنٍ لِّى وَلَكَ﴾

(A comfort of the eye for me and for you.) Fir`awn said: "For you he may be, but not for me. And this was indeed the case: Allah guided her because of him, and destroyed him at his hands.

﴿عَسَى أَن يَنفَعَنَآ﴾

(perhaps he may be of benefit to us,) This is indeed what happened in her case, for Allah guided her through him and caused her to dwell in Paradise because of him.

﴿أَوْ نَتَّخِذَهُ وَلَدًا﴾

(or we may adopt him as a son.) She wanted to take him and adopt him as a son, because she had no children from Fir`awn.

﴿وَهُمْ لاَ يَشْعُرُونَ﴾

(And they perceived not.) means, they did not know what Allah planned for them when they picked him up, by His great wisdom and definitive proof.

﴿وَأَصْبَحَ فُؤَادُ أُمِّ مُوسَى فَارِغاً إِن كَادَتْ لَتُبْدِى بِهِ لَوْلا أَن رَّبَطْنَا عَلَى قَلْبِهَا لِتَكُونَ مِنَ الْمُؤْمِنِينَ - وَقَالَتْ لأُخْتِهِ قُصِّيهِ فَبَصُرَتْ بِهِ عَن جُنُبٍ وَهُمْ لاَ يَشْعُرُونَ - وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِن قَبْلُ فَقَالَتْ هَلْ أَدُلُّكُمْ عَلَى أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ وَهُمْ لَهُ نَـصِحُونَ - فَرَدَدْنَـهُ إِلَى أُمِّهِ كَىْ تَقَرَّ عَيْنُهَا وَلاَ تَحْزَنَ وَلِتَعْلَمَ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ ﴾

(10. And the heart of the mother of Musa became empty. She was very near to disclose his (case), had We not strengthened her heart, so that she might remain as one of the believers.) (11. And she said to his sister: "Follow him.'' So she watched him from a far place (secretly), while they perceived not.) (12. And We had already forbidden foster suckling mothers for him, until she said: "Shall I direct you to a household who will rear him for you, and look after him in a good manner'') (13. So We restored him to his mother, that her eye might be comforted, and that she might not grieve, and that she might know that the promise of Allah is true. But most of them know not.)


The intense Grief of Musa's Mother, and how He was returned to Her

Allah tells us how, when her child was lost in the river, the heart of Musa's mother became empty, i.e., she could not think of any matter in this world except Musa. This was the view of Ibn `Abbas, Mujahid, `Ikrimah, Sa`id bin Jubayr, Abu `Ubaydah, Ad-Dahhak, Al-Hasan Al-Basri, Qatadah and others.

﴿إِن كَادَتْ لَتُبْدِى بِهِ﴾

(She was very near to disclose his (case),) means, because of the intensity of her grief, she almost told people that she had lost a son. She would have disclosed her situation, if Allah had not given her strength and patience. Allah says:

﴿لَوْلا أَن رَّبَطْنَا عَلَى قَلْبِهَا لِتَكُونَ مِنَ الْمُؤْمِنِينَوَقَالَتْ لأُخْتِهِ قُصِّيهِ﴾

(had We not strengthened her heart, so that she might remain as one of the believers. And she said to his sister: "Follow him.'') means, she told her daughter, who was older and was of an age to understand things,

﴿قُصِّيهِ﴾

(Follow him.) means, follow his traces and look for information about him, try to find out about him around the city. So she went out to do that.

﴿فَبَصُرَتْ بِهِ عَن جُنُبٍ﴾

(So she watched him from a far place (secretly),) Ibn `Abbas said, "Off to the side.'' Mujahid said, "It means she looked from afar. Qatadah said: "She started to look at him as if she was not really interested.'' When Musa had settled into the house of Fir`awn, after the king's wife had begun to love him and asked Fir`awn not to kill him, they brought to him the wet nurses who were to be found in their household, and he did not accept any of them, refusing to take milk from them. So they took him out to the marketplace, hoping to find a woman who would be suitable to nurse him. When (his sister) saw him in their arms, she recognized him, but she did not give any indication nor did they suspect her. Allah says:

﴿وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِن قَبْلُ﴾

(And We had already forbidden foster suckling mothers for him,) Because of his honored status with Allah, it was forbidden by divine decree. It was decreed that no one should nurse him except his own mother, and Allah caused this to be the means reuniting him with his mother so that she could nurse him and feel safe after having felt such fear. When ﴿his sister﴾ saw that they were confused over who should nurse the child,

﴿فَقَالَتْ هَلْ أَدُلُّكُمْ عَلَى أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ وَهُمْ لَهُ نَـصِحُونَ﴾

(she said: "Shall I direct you to a household who will rear him for you, and look after him in a good manner'') Ibn `Abbas said: When she said that, they had some doubts about her, so they seized her and asked her, How do you know these people will be sincere and will care for him'' She said to them, "They will be sincere and will care for him because they want the king to be happy and because they hope for some reward.'' So they let her go. After what she said, being safe from their harm, they took her to their house and brought the baby to his mother. She gave him her breast and he accepted it, so they rejoiced and sent the glad tidings to the wife of Fir`awn. She called for Musa's mother, treating her kindly and rewarding her generously. She did not realize that she was his real mother, but she saw that the baby accepted her breast. Then Asiyah asked her to stay with her and nurse the baby, but she refused, saying, "I have a husband and children, and I cannot stay with you, but if you would like me to nurse him in my own home, I will do that.'' The wife of Fir`awn agreed to that, and paid her a regular salary and gave her extra gifts and clothing and treated her kindly. The mother of Musa came back with her child, happy that after a time of fear Allah granted her security, prestige, and ongoing provision. There was only a short time between the distress and the way out, a day and night, or thereabouts -- and Allah knows best. Glory be to the One in Whose hands are all things; what He wills happens and what He does not will does not happen. He is the One Who grants those who fear Him, a way out from every worry and distress, Allah said:

﴿فَرَدَدْنَـهُ إِلَى أُمِّهِ كَىْ تَقَرَّ عَيْنُهَا﴾

(So We restored him to his mother, that her eye might be comforted,) means, by him,

﴿وَلاَ تَحْزَنْ﴾

(and that she might not grieve, ) means, for him.

﴿وَلِتَعْلَمَ أَنَّ وَعْدَ اللَّهِ حَقٌّ﴾

(and that she might know that the promise of Allah is true.) meaning, `We had promised her to return him to her and to make him one of the Messengers.' When he was returned to her, she realized that he was one of the Messengers, so as she brought him up, she treated him both as a child (with kindness) and as a Messenger (with respect).

﴿وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ﴾

(But most of them know not.) means, they do not know the wisdom of Allah in His actions and their good consequences, for which He is to be praised in this world and the Hereafter. For a thing may happen that people do not like, but its consequences are good, as Allah says:

﴿وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ﴾

(and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you) (2:216).

﴿فَعَسَى أَن تَكْرَهُواْ شَيْئاً وَيَجْعَلَ اللَّهُ فِيهِ خَيْراً كَثِيراً﴾

(it may be that you dislike a thing and Allah brings through it a great deal of good) (4:19).

﴿وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى ءَاتَيْنَـهُ حُكْماً وَعِلْماً وَكَذَلِكَ نَجْزِى الْمُحْسِنِينَ - وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِّنْ أَهْلِهَا فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلاَنِ هَـذَا مِن شِيعَتِهِ وَهَـذَا مِنْ عَدُوِّهِ فَاسْتَغَـثَهُ الَّذِى مِن شِيعَتِهِ عَلَى الَّذِى مِنْ عَدُوِّهِ فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ قَالَ هَـذَا مِنْ عَمَلِ الشَّيْطَـنِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ - قَالَ رَب إِنِّى ظَلَمْتُ نَفْسِى فَاغْفِرْ لِى فَغَفَرَ لَهُ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ - قَالَ رَبِّ بِمَآ أَنْعَمْتَ عَلَىَّ فَلَنْ أَكُونَ ظَهِيراً لِّلْمُجْرِمِينَ ﴾

(14. And when he reached maturity, and was complete, We bestowed on him Hukm and knowledge. And thus do We reward the doers of good.) k(15. And he entered the city when its people were unaware: and he found there two men fighting, -- one of his party, and the other of his foes. The man of his (own) party asked him for help against his foe, so Musa struck him with his fist and he died. He said: "This is of Shaytan's doing, verily, he is a plain misleading enemy.'') (16. He said: "My Lord! Verily, I have wronged myself, so forgive me.'' Then He forgave him. Verily, He is the Oft-Forgiving, the Most Merciful.) (17. He said: "My Lord! For that with which You have favored me, I will nevermore be a helper of the criminals!'')


How Musa killed a Coptic Man

Having described Musa's beginnings, Allah then tells us that when he reached maturity, and was complete in stature, Allah gave him Hukm and religious knowledge. Mujahid said that this means prophethood.

﴿وَكَذَلِكَ نَجْزِى الْمُحْسِنِينَ﴾

(And thus do We reward the doers of good.) Then Allah describes how Musa reached the status that was decreed for him, that of Prophethood and speaking to Allah, as a direct consequence of killing the Coptic, which was the reason why he left Egypt and went to Madyan. Allah says:

﴿وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِّنْ أَهْلِهَا﴾

(And he entered the city when its people were unaware.) Ibn Jurayj narrated from `Ata' Al-Khurasani, from Ibn `Abbas, "That was between Maghrib and `Isha'.'' Ibn Al-Munkadir narrated from `Ata' bin Yasar from Ibn `Abbas, "That was in the middle of the day.'' This was also the view of Sa`id bin Jubayr, `Ikrimah, As-Suddi and Qatadah.

﴿فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلاَنِ﴾

(and he found there two men fighting,) meaning, hitting one another and struggling with one another.

﴿هَـذَا مِن شِيعَتِهِ﴾

(one of his party, ) meaning, an Israelite,

﴿وَهَـذَا مِنْ عَدُوِّهِ﴾

(and the other of his foes.) meaning, a Coptic. This was the view of Ibn `Abbas, Qatadah, As-Suddi and Muhammad bin Ishaq. The Israelite man asked Musa, peace be upon him, for help, and Musa took advantage of the fact that people were not paying attention, so he went to the Coptic man and

﴿فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ﴾

(so Musa struck him with his fist and he died.) Mujahid said, "This means he punched him with his fist.'' And then he died.

﴿قَالَ﴾

(He said) refers to Musa.

﴿وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِّنْ أَهْلِهَا فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلاَنِ هَـذَا مِن شِيعَتِهِ وَهَـذَا مِنْ عَدُوِّهِ فَاسْتَغَـثَهُ الَّذِى مِن شِيعَتِهِ عَلَى الَّذِى مِنْ عَدُوِّهِ فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ قَالَ هَـذَا مِنْ عَمَلِ الشَّيْطَـنِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ - قَالَ رَب إِنِّى ظَلَمْتُ نَفْسِى فَاغْفِرْ لِى فَغَفَرَ لَهُ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ قَالَ رَبِّ بِمَآ أَنْعَمْتَ عَلَىَّ﴾

("This is of Shaytan's doing, verily, he is a plain misleading enemy.'' He said: "My Lord! Verily, I have wronged myself, so forgive me.'' Then He forgave him. Verily, He is the Oft-Forgiving, the Most Merciful. He said: "My Lord! For that with which You have favored me,) meaning, `what You have given me of prestige, power and blessings -- '

﴿فَلَنْ أَكُونَ ظَهِيراً﴾

(I will nevermore be a helper of the criminals!) `those who disbelieve in You and go against Your commands.'

﴿فَأَصْبَحَ فِى الْمَدِينَةِ خَآئِفاً يَتَرَقَّبُ فَإِذَا الَّذِى اسْتَنْصَرَهُ بِالاٌّمْسِ يَسْتَصْرِخُهُ قَالَ لَهُ مُوسَى إِنَّكَ لَغَوِىٌّ مُّبِينٌ ﴾

﴿فَلَمَّآ أَنْ أَرَادَ أَن يَبْطِشَ بِالَّذِى هُوَ عَدُوٌّ لَّهُمَا قَالَ يمُوسَى أَتُرِيدُ أَن تَقْتُلَنِى كَمَا قَتَلْتَ نَفْساً بِالاٌّمْسِ إِن تُرِيدُ إِلاَّ أَن تَكُونَ جَبَّاراً فِى الاٌّرْضِ وَمَا تُرِيدُ أَن تَكُونَ مِنَ الْمُصْلِحِينَ ﴾

(18. So he became afraid, looking about in the city, when behold, the man who had sought his help the day before, called for his help (again). Musa said to him: "Verily, you are a plain misleader!'') (19. Then when he decided to seize the man who was an enemy to both of them, the man said: "O Musa! Is it your intention to kill me as you killed a man yesterday Your aim is nothing but to become a tyrant in the land, and not to be one of those who do right.'')


How the Secret of this Killing became known

Allah tells us that when Musa killed that Coptic,

﴿فِى الْمَدِينَةِ خَآئِفاً﴾

(he became afraid in the city) meaning, of the consequences of his action,

﴿يَتَرَقَّبُ﴾

(looking about) means, turning around and watching out, waiting for the consequences of his action to befall him. He went out and about, and saw the man who sought his help the day before, fighting with another Coptic. When Musa passed by him, he called for his help again, against this other Coptic. Musa said to him:

﴿إِنَّكَ لَغَوِىٌّ مُّبِينٌ﴾

(Verily, you are a plain misleader!) meaning, `you obviously lead people astray and are very evil.' Then Musa intended to attack that Coptic, but the Israelite -- because of his own cowardice and weakness -- thought that Musa wanted to hit him because of what he had said, so he said, in self-defence --

﴿يمُوسَى أَتُرِيدُ أَن تَقْتُلَنِى كَمَا قَتَلْتَ نَفْساً بِالاٌّمْسِ﴾

(O Musa! Is it your intention to kill me as you killed a man yesterday) Nobody except him and Musa, peace be upon him, knew about it, but when the other Coptic heard this, he took the news to Fir`awn's gate and told him about it. So Fir`awn came to know of it, and he became very angry and resolved to kill Musa, so he sent people after him to bring him to him.

﴿وَجَآءَ رَجُلٌ مِّنْ أَقْصَى الْمَدِينَةِ يَسْعَى قَالَ يمُوسَى إِنَّ الْمَلاّ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ فَاخْرُجْ إِنِّى لَكَ مِنَ النَّـصِحِينَ ﴾

(20. And there came a man running, from the farthest end of the city. He said: "O Musa! Verily, the chiefs are taking counsel together about you, to kill you, so escape. Truly, I am one of the good advisers to you.'')

﴿وَجَآءَ رَجُلٌ﴾

(And there came a man) He is described as being a man because he had the courage to take a different route, a shorter route than those who were sent after Musa, so he reached Musa first and said to him: "O Musa,

﴿إِنَّ الْمَلاّ يَأْتَمِرُونَ بِكَ﴾

(Verily, the chiefs are taking counsel together about you.),'' meaning, `they are consulting with one another about you.'

﴿لِيَقْتُلُوكَ فَاخْرُجْ﴾

(to kill you, so escape.) means, from this land.

﴿إِنِّى لَكَ مِنَ النَّـصِحِينَ﴾

(Truly, I am one of the good advisers to you.)

﴿فَخَرَجَ مِنْهَا خَآئِفاً يَتَرَقَّبُ قَالَ رَبِّ نَجِّنِى مِنَ الْقَوْمِ الظَّـلِمِينَ - وَلَمَّا تَوَجَّهَ تِلْقَآءَ مَدْيَنَ قَالَ عَسَى رَبِّى أَن يَهْدِيَنِى سَوَآءَ السَّبِيلِ - وَلَمَّا وَرَدَ مَآءَ مَدْيَنَ وَجَدَ عَلَيْهِ أُمَّةً مِّنَ النَّاسِ يَسْقُونَ وَوَجَدَ مِن دُونِهِمُ امْرَأَتَينِ تَذُودَانِ قَالَ مَا خَطْبُكُمَا قَالَتَا لاَ نَسْقِى حَتَّى يُصْدِرَ الرِّعَآءُ وَأَبُونَا شَيْخٌ كَبِيرٌ - فَسَقَى لَهُمَا ثُمَّ تَوَلَّى إِلَى الظِّلِّ فَقَالَ رَبِّ إِنِّى لِمَآ أَنزَلْتَ إِلَىَّ مِنْ خَيْرٍ فَقِيرٌ ﴾

(21. So he escaped from there, looking about in a state of fear. He said: "My Lord! Save me from the people who are wrongdoers!'') (22. And when he went towards Madyan, he said: "It may be that my Lord guides me to the right way.'') (23. And when he arrived at the water of Madyan, he found there a group of men watering, and besides them he found two women who were keeping back (their flocks). He said: "What is the matter with you'' They said: "We cannot water (our flocks) until the shepherds take (their flocks). And our father is a very old man.'') (24. So he watered (their flocks) for them, then he turned back to shade, and said: "My Lord! Truly, I am in need of whatever good that You bestow on me!'')


Musa, peace be upon him, in Madyan, and how He watered the Flocks of the Two Women

When the man told Musa about how Fir`awn and his chiefs were conspiring against him, he left Egypt on his own. He was not used to being alone, because before that he had been living a life of luxury and ease, in a position of leadership.

﴿فَخَرَجَ مِنْهَا خَآئِفاً يَتَرَقَّبُ﴾

(So he escaped from there, looking about in a state of fear.) meaning, turning around and watching.

﴿قَالَ رَبِّ نَجِّنِى مِنَ الْقَوْمِ الظَّـلِمِينَ﴾

(My Lord! Save me from the people who are wrongdoers!) means, from Fir`awn and his chiefs. It was mentioned that Allah sent to him an angel riding a horse, who showed him the way. And Allah knows best.

﴿وَلَمَّا تَوَجَّهَ تِلْقَآءَ مَدْيَنَ﴾

(And when he went towards (the land of) Madyan,) means, he took a smooth and easy route -- and he rejoiced because of that.

﴿قَالَ عَسَى رَبِّى أَن يَهْدِيَنِى سَوَآءَ السَّبِيلِ﴾

(he said: "It may be that my Lord guides me to the right way.'') meaning, the most straight route. And Allah did indeed do that, for He guided him to the straight path in this world and the Hereafter, and caused him to be guided and to guide others.

﴿وَلَمَّا وَرَدَ مَآءَ مَدْيَنَ﴾

(And when he arrived at the water (a well) of Madyan,) means, when he reached Madyan and went to drink from its water, for it had a well where shepherds used to water their flocks,

﴿وَجَدَ عَلَيْهِ أُمَّةً مِّنَ النَّاسِ يَسْقُونَ وَوَجَدَ مِن دُونِهِمُ امْرَأَتَينِ تَذُودَانِ﴾

(he found there a group of men watering, and besides them he found two women who were keeping back.) means, they were stopping their sheep from drinking with the sheep of those shepherds, lest some harm come to them. When Musa, peace be upon him, saw them, he felt sorry for them and took pity on them.

﴿قَالَ مَا خَطْبُكُمَا﴾

(He said: "What is the matter with you'') meaning, `why do you not water your flocks with these people'

﴿قَالَتَا لاَ نَسْقِى حَتَّى يُصْدِرَ الرِّعَآءُ﴾

(They said: "We cannot water until the shepherds take...'') meaning, `we cannot water our flocks until they finish.'

﴿وَأَبُونَا شَيْخٌ كَبِيرٌ﴾

(And our father is a very old man.) means, `this is what has driven us to what you see.'

﴿فَسَقَى لَهُمَا﴾

(So he watered (their flocks) for them, )

﴿ثُمَّ تَوَلَّى إِلَى الظِّلِّ فَقَالَ رَبِّ إِنِّى لِمَآ أَنزَلْتَ إِلَىَّ مِنْ خَيْرٍ فَقِيرٌ﴾

(then he turned back to shade, and said: "My Lord! Truly, I am in need of whatever good that You bestow on me!'')

﴿إِلَى الظِّلِّ﴾

(to shade,) Ibn `Abbas, Ibn Mas`ud and As-Suddi said: "He sat beneath a tree.'' `Ata' bin As-Sa'ib said: "When Musa said:

﴿رَبِّ إِنِّى لِمَآ أَنزَلْتَ إِلَىَّ مِنْ خَيْرٍ فَقِيرٌ﴾

("My Lord! Truly, I am in need of whatever good that You bestow on me!'') the women heard him.''

﴿فَجَآءَتْهُ إِحْدَاهُمَا تَمْشِى عَلَى اسْتِحْيَآءٍ قَالَتْ إِنَّ أَبِى يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا فَلَمَّا جَآءَهُ وَقَصَّ عَلَيْهِ الْقَصَصَ قَالَ لاَ تَخَفْ نَجَوْتَ مِنَ الْقَوْمِ الظَّـلِمِينَ - قَالَتْ إِحْدَاهُمَا يأَبَتِ اسْتَـْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَـْجَرْتَ الْقَوِىُّ الأَمِينُ - قَالَ إِنِّى أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابْنَتَىَّ هَاتَيْنِ عَلَى أَن تَأْجُرَنِى ثَمَانِىَ حِجَجٍ فَإِنْ أَتْمَمْتَ عَشْراً فَمِنْ عِندِكَ وَمَآ أُرِيدُ أَنْ أَشُقَّ عَلَيْكَ سَتَجِدُنِى إِن شَاءَ اللَّهُ مِنَ الصَّـلِحِينَ - قَالَ ذَلِكَ بَيْنِى وَبَيْنَكَ أَيَّمَا الاٌّجَلَيْنِ قَضَيْتُ فَلاَ عُدْوَانَ عَلَىَّ وَاللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ ﴾

(25. Then there came to him one of them, walking shyly. She said: "Verily, my father calls you that he may reward you for having watered (our flocks) for us.'' So when he came to him and narrated the story, he said: "Fear you not. You have escaped from the people who are wrongdoers.'') (26. And said one of them (the two women): "O my father! Hire him! Verily, the best of men for you to hire is the strong, the trustworthy.'') (27. He said: "I intend to wed one of these two daughters of mine to you, on condition that you serve me for eight years; but if you complete ten years, it will be (a favor) from you. But I intend not to place you under a difficulty. If Allah wills, you will find me one of the righteous.'') (28. He (Musa) said: "That (is settled) between me and you: whichever of the two terms I fulfill, there will be no injustice to me, and Allah is Surety over what we say.'')


Musa, the Father of the Two Women, and His Marriage to One of Them

When the two women came back quickly with the sheep, their father was surprised that they returned so soon. He asked them what had happened, and they told him what Musa, peace be upon him, had done. So he sent one of them to call him to meet her father. Allah says:

﴿فَجَآءَتْهُ إِحْدَاهُمَا تَمْشِى عَلَى اسْتِحْيَآءٍ﴾

(Then there came to him one of them, walking shyly.) meaning, she was walking like a free woman, as it was narrated from the Commander of the faithful, `Umar, may Allah be pleased with him: "She was covering herself from them with the folds of her garment.'' Ibn Abi Hatim recorded that `Amr bin Maymun said, `Umar, may Allah be pleased with him, said: "She came walking shyly, putting her garment over her face. She was not one of those audacious women who come and go as they please.'' This chain of narrators is Sahih.

﴿قَالَتْ إِنَّ أَبِى يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا﴾

(She said: "Verily, my father calls you that he may reward you for having watered (our flocks) for us.'') This is an example of good manners: she did not invite him directly lest he have some suspicious thoughts about her. Rather she said: "My father is inviting you so that he may reward you for watering our sheep,'' i.e., give you some payment for that.

﴿فَلَمَّا جَآءَهُ وَقَصَّ عَلَيْهِ الْقَصَصَ﴾

(So when he came to him and narrated the story, ) means, he told him about his story and why he had to leave his country.

﴿قَالَ لاَ تَخَفْ نَجَوْتَ مِنَ الْقَوْمِ الظَّـلِمِينَ﴾

(he said: "Fear you not. You have escaped from the people who are wrongdoers.'') He was saying: `calm down and relax, for you have left their kingdom and they have no authority in our land.' So he said:

﴿نَجَوْتَ مِنَ الْقَوْمِ الظَّـلِمِينَ﴾

(You have escaped from the people who are wrongdoers.)

﴿قَالَتْ إِحْدَاهُمَا يأَبَتِ اسْتَـْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَـْجَرْتَ الْقَوِىُّ الأَمِينُ ﴾

(And said one of them: "O my father! Hire him! Verily, the best of men for you to hire is the strong, the trustworthy.'') One of the two daughters of the man said this, and it was said that she was the one who had walked behind Musa, peace be upon him. She said to her father:

﴿يأَبَتِ اسْتَـْجِرْهُ﴾

(O my father! Hire him!) as a shepherd to look after the sheep. `Umar, Ibn `Abbas, Shurayh Al-Qadi, Abu Malik, Qatadah, Muhammad bin Ishaq and others said: "When she said:

﴿إِنَّ خَيْرَ مَنِ اسْتَـْجَرْتَ الْقَوِىُّ الأَمِينُ﴾

(Verily, the best of men for you to hire is the strong, the trustworthy.) her father said to her, `What do you know about that' She said to him, `He lifted a rock which could only be lifted by ten men, and when I came back with him, I walked ahead of him, but he said to me, walk behind me, and if I get confused about the route, throw a pebble so that I will know which way to go.''' `Abdullah (Ibn Mas`ud) said, "The people who had the most discernment were three: Abu Bakr's intuition about `Umar; the companion of Yusuf when he said, `Make his stay comfortable'; and the companion of Musa, when she said:

﴿يأَبَتِ اسْتَـْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَـْجَرْتَ الْقَوِىُّ الأَمِينُ﴾

(O my father! Hire him! Verily, the best of men for you to hire is the strong, the trustworthy.).''

﴿إِنِّى أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابْنَتَىَّ هَاتَيْنِ﴾

(I intend to wed one of these two daughters of mine to you,) means, this old man asked him to take care of his flocks, then he would marry one of his two daughters to him.

﴿عَلَى أَن تَأْجُرَنِى ثَمَانِىَ حِجَجٍ فَإِنْ أَتْمَمْتَ عَشْراً فَمِنْ عِندِكَ﴾

(on condition that you serve me for eight years; but if you complete ten years, it will be (a favor) from you.) meaning, `on the condition that you tend my flocks for eight years, and if you want to give me two extra years, that is up to you, but if you do not want to, then eight years is enough.'

﴿وَمَآ أُرِيدُ أَنْ أَشُقَّ عَلَيْكَ سَتَجِدُنِى إِن شَاءَ اللَّهُ مِنَ الصَّـلِحِينَ﴾

(But I intend not to place you under a difficulty. If Allah wills, you will find me one of the righteous.) means, `I do not want to put pressure on you or cause you any inconvenience or argue with you.' Ibn Abi Hatim recorded that `Ali bin Rabah Al-Lakhmi said, "I heard `Utbah bin An-Nadar As-Sulami, the Companion of the Messenger of Allah narrating that the Messenger of Allah said:

«إِنَّ مُوسَى عَلَيْهِ السَّلَامُ آجَرَ نَفْسَهُ بِعِفَّةِ فَرْجِهِ وَطُعْمَةِ بَطْنِه»

(Musa, peace be upon him, hired himself out for the purpose of keeping chaste and to feed himself.) And Allah tells us about Musa, peace be upon him:

﴿قَالَ ذَلِكَ بَيْنِى وَبَيْنَكَ أَيَّمَا الاٌّجَلَيْنِ قَضَيْتُ فَلاَ عُدْوَانَ عَلَىَّ وَاللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ ﴾

(He said: "That (is settled) between me and you: whichever of the two terms I fulfill, there will be no injustice to me, and Allah is Surety over what we say.'') Musa said to his father-in-law, "The matter is as you say. You have hired me for eight years, and if I complete ten years, that is my choice, but if I do the lesser amount, I will still have fulfilled the covenant and met the conditions.'' So he said:

﴿أَيَّمَا الاٌّجَلَيْنِ قَضَيْتُ فَلاَ عُدْوَانَ عَلَىَّ﴾

(whichever of the two terms I fulfill, there will be no injustice to me,) meaning, `there will be no blame on me. The complete term is permissible but it is still regarded as something extra.' This is like the Ayah,

﴿فَمَن تَعَجَّلَ فِى يَوْمَيْنِ فَلاَ إِثْمَ عَلَيْهِ وَمَن تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ﴾

(But whosoever hastens to leave in two days, there is no sin on him and whosoever stays on, there is no sin on him) (2:203). And the Messenger of Allah said to Hamzah bin `Amr Al-Aslami, may Allah be pleased with him, who used to fast a great deal and who asked him about fasting while traveling:

«إِنْ شِئْتَ فَصُمْ، وَإِنْ شِئْتَ فَأَفْطِر»

(If you wish, then fast, and if you wish, do not fast.) even though it is better to fast, according to the evidence of other reports. And there is evidence which indicates that Musa, peace be upon him, fulfilled the longer of the two terms. Al-Bukhari recorded that Sa`id bin Jubayr said: "A Jew from the people of Hirah asked me; `Which of the two terms did Musa fulfill' I said, `I do not know until I go to the scholar of the Arabs and ask him.' So I went to Ibn `Abbas, may Allah be pleased with him, and asked him. He said: `He fulfilled the longer and better of them, for when a Messenger of Allah said he would do a thing, he did it.''' This is how it was recorded by Al-Bukhari.

﴿فَلَمَّا قَضَى مُوسَى الاٌّجَلَ وَسَارَ بِأَهْلِهِ ءَانَسَ مِن جَانِبِ الطُّورِ نَاراً قَالَ لاًّهْلِهِ امْكُثُواْ إِنِّى ءَانَسْتُ نَاراً لَّعَلِّى ءَاتِيكُمْ مِّنْهَا بِخَبَرٍ أَوْ جَذْوَةٍ مِّنَ النَّارِ لَعَلَّكُمْ تَصْطَلُونَ - فَلَمَّآ أَتَـهَا نُودِىَ مِن شَاطِىءِ الْوَادِى الأَيْمَنِ فِى الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يمُوسَى إِنِّى أَنَا اللَّهُ رَبُّ الْعَـلَمِينَ - وَأَنْ أَلْقِ عَصَاكَ فَلَمَّا رَءَاهَا تَهْتَزُّ كَأَنَّهَا جَآنٌّ وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ يمُوسَى أَقْبِلْ وَلاَ تَخَفْ إِنَّكَ مِنَ الاٌّمِنِينَ - اسْلُكْ يَدَكَ فِى جَيْبِكَ تَخْرُجْ بَيْضَآءَ مِنْ غَيْرِ سُوءٍ وَاضْمُمْ إِلَيْكَ جَنَاحَكَ مِنَ الرَّهْبِ فَذَانِكَ بُرْهَانَـنِ مِن رَّبِّكَ إِلَى فِرْعَوْنَ وَمَلَئِهِ إِنَّهُمْ كَانُواْ قَوْماً فَاسِقِينَ ﴾

(29. Then, when Musa had fulfilled the term, and was traveling with his family, he saw a fire in the direction of At-Tur. He said to his family: "Wait, I have seen a fire; perhaps I may bring to you from there some information, or a burning firebrand that you may warm yourselves.'') (30. So when he reached it, he was called from the right side of the valley, in the blessed place, from the tree: "O Musa! Verily, I am Allah, the Lord of all that exists!'') (31. "And throw your stick!'' But when he saw it moving as if it were a snake, he turned in flight, and looked not back. (It was said:) "O Musa! Draw near, and fear not. Verily, you are of those who are secure.'') (32. "Put your hand into the opening of your garment, it will come forth white without a disease; and draw your hand close to your side to be free from the fear. These are two proofs from your Lord to Fir`awn and his chiefs. Verily, they are the people who are rebellious.'')


Musa's Return to Egypt and how he was honored with the Mission and Miracles on the Way

In the explanation of the previous Ayah, we have already seen that Musa completed the longer and better of the two terms, which may also be understood from the Ayah where Allah says:

﴿فَلَمَّا قَضَى مُوسَى الاٌّجَلَ﴾

(Then, when Musa had fulfilled the term,) meaning, the longer of the two; and Allah knows best.

﴿وَسَارَ بِأَهْلِهِ﴾

(and was traveling with his family,) They said: "Musa missed his country and his relatives, so he resolved to visit them in secret, without Fir`awn and his people knowing. So he gathered up his family and the flocks which his father-in-law had given to him, and set out on a cold, dark, rainy night. They stopped to camp, and whenever he tried to start a fire, he did not succeed. He was surprised by this, and while he was in this state,

﴿ءَانَسَ مِن جَانِبِ الطُّورِ نَاراً﴾

(he saw a fire in the direction of At-Tur) he saw a fire burning from a far.

﴿فَقَالَ لاًّهْلِهِ امْكُثُواْ إِنِّى ءَانَسْتُ نَاراً﴾

(He said to his family: "Wait, I have seen a fire...'') meaning, `wait while I go there, '

﴿لَّعَلِّى ءَاتِيكُمْ مِّنْهَا بِخَبَرٍ﴾

(perhaps I may bring to you from there some information,) This was because they lost their way.

﴿أَوْ جَذْوَةٍ مِّنَ النَّارِ لَعَلَّكُمْ تَصْطَلُونَ﴾

(or a burning firebrand that you may warm yourselves.) so that they could get warm and find relief from the cold.

﴿فَلَمَّآ أَتَـهَا نُودِىَ مِن شَاطِىءِ الْوَادِى الأَيْمَنِ﴾

(So when he reached it (the fire), he was called from the right side of the valley,) From the side of the valley that adjoined the mountain on his right, to the west. This is like the Ayah,

﴿وَمَا كُنتَ بِجَانِبِ الْغَرْبِىِّ إِذْ قَضَيْنَآ إِلَى مُوسَى الاٌّمْرَ﴾

(And you were not on the western side, when We made clear to Musa the commandment) (20:44). This indicates that when Musa headed for the fire, he headed in the direction of the Qiblah with the western mountain on his right. He found the fire burning in a green bush on the side of the mountain adjoining the valley, and he stood there amazed at what he was seeing. Then his Lord called him:

﴿مِن شَاطِىءِ الْوَادِى الأَيْمَنِ فِى الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ﴾

(from the right side of the valley, in the blessed place, from the tree.)

﴿أَن يمُوسَى إِنِّى أَنَا اللَّهُ رَبُّ الْعَـلَمِينَ﴾

(O Musa! Verily, I am Allah, the Lord of all that exits!) meaning, `the One Who is addressing you and speaking to you is the Lord of all that exits, the One Who does what He wills, the One apart from Whom there is no other god or lord, may He be exalted and sanctified, the One Who by His very nature, attributes, words and deeds is far above any resemblance to His creation, may He be glorified.

﴿وَأَنْ أَلْقِ عَصَاكَ﴾

(And throw your stick!) `the stick that is in your hand' -- as was stated in the Ayah,

﴿وَمَا تِلْكَ بِيَمِينِكَ يمُوسَى - قَالَ هِىَ عَصَاىَ أَتَوَكَّؤُا عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِى وَلِىَ فِيهَا مَأَرِبُ أُخْرَى ﴾

("And what is that in your right hand, O Musa'' He said: "This is my stick, whereon I lean, and wherewith I beat down branches for my sheep, and wherein I find other uses.'') (20:17-18). The meaning is: `this stick, which you know so well;'

﴿قَالَ أَلْقِهَا يمُوسَى - فَأَلْقَـهَا فَإِذَا هِىَ حَيَّةٌ تَسْعَى ﴾

("Cast it down, O Musa!'' He cast it down, and behold! It was a snake, moving quickly.) (20:19-20). Musa knew that the One Who was speaking to him was the One Who merely says to a thing, "Be!'' and it is, as we have already stated in (the explanation of) Surah Ta Ha. And here Allah says:

﴿فَلَمَّا رَءَاهَا تَهْتَزُّ كَأَنَّهَا جَآنٌّ وَلَّى مُدْبِراً﴾

(But when he saw it moving as if it were a snake, he turned in flight,) It moved so quickly, even though it was so big, and its mouth was so huge, with its jaws snapping. It swallowed every rock it passed, and every rock that fell into its mouth fell with a sound like a rock falling into a valley. When he saw that:

﴿وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ﴾

(he turned in flight, and looked not back.) he did not turn around, because it is human nature to flee from such a thing. But when Allah said to him:

﴿يمُوسَى أَقْبِلْ وَلاَ تَخَفْ إِنَّكَ مِنَ الاٌّمِنِينَ﴾

(O Musa! Draw near, and fear not. Verily, you are of those who are secure.) he came back to his original position. Then Allah said:

﴿اسْلُكْ يَدَكَ فِى جَيْبِكَ تَخْرُجْ بَيْضَآءَ مِنْ غَيْرِ سُوءٍ﴾

(Put your hand into the opening of your garment, it will come forth white without a disease;) meaning, `when you put your hand in your garment and then draw it out, it will be shining white as if it were a piece of the moon or a flash of lightning.' Allah said:

﴿مِنْ غَيْرِ سُوءٍ﴾

(without a disease) i.e., with no trace of leukoderma.

﴿وَاضْمُمْ إِلَيْكَ جَنَاحَكَ مِنَ الرَّهْبِ﴾

(and draw your hand close to your side to be free from the fear.) Mujahid said, "To be free from terror.'' Qatadah said, "To be free from fear.'' Musa was commanded, when he felt afraid of anything, to draw his hand close to his side to be free from the fear. If he did that, whatever fear he felt would be gone. Perhaps if a person does this, following the example of Musa, and puts his hand over his heart, his fear will disappear or be lessened, if Allah wills; in Allah we place our trust.

﴿فَذَانِكَ بُرْهَانَـنِ مِن رَّبِّكَ﴾

(These are two proofs from your Lord) This refers to the throwing down of his stick, whereupon it turned into a moving snake, and his putting his hand into his garment and bringing it forth white without a disease. These were two clear and definitive proofs of the power of the One Who does as He chooses, and of the truth of the prophethood of the one at whose hands these miracles occurred. Allah said:

﴿إِلَى فِرْعَوْنَ وَمَلإِيْهِ﴾

(to Fir`awn and his chiefs.) meaning his leaders and prominent followers.

﴿إِنَّهُمْ كَانُواْ قَوْماً فَـسِقِينَ﴾

(Verily, they are the people who are rebellious.) means, who are disobedient towards Allah and who go against His commands and His religion.

﴿قَالَ رَبِّ إِنِّى قَتَلْتُ مِنْهُمْ نَفْساً فَأَخَافُ أَن يَقْتُلُونِ - وَأَخِى هَـرُونُ هُوَ أَفْصَحُ مِنِّى لِسَاناً فَأَرْسِلْهِ مَعِىَ رِدْءاً يُصَدِّقُنِى إِنِّى أَخَافُ أَن يُكَذِّبُونِ - قَالَ سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَـناً فَلاَ يَصِلُونَ إِلَيْكُمَا بِـْايَـتِنَآ أَنتُمَا وَمَنِ اتَّبَعَكُمَا الْغَـلِبُونَ ﴾

(33. He said: "My Lord! I have killed a man among them, and I fear that they will kill me.'') (34. "And my brother Harun -- he is more eloquent in speech than me, so send him with me as a helper to confirm me. Verily, I fear that they will deny me.'') (35. Allah said: "We will strengthen your arm through your brother, and give you both power, so they shall not be able to harm you, with Our Ayat; you two as well as those who follow you, will be the victors.'')


How Musa asked for the Support of His Brother and was granted that by Allah

When Allah commanded him to go to Fir`awn, the one who he had run away from and whose vengeance he feared,

﴿قَالَ رَبِّ إِنِّى قَتَلْتُ مِنْهُمْ نَفْساً﴾

( Musa said: My Lord! I have killed a man among them,) meaning, that Coptic,

﴿فَأَخَافُ أَن يَقْتُلُونِ﴾

(and I fear that they will kill me.) i.e., `when they see me.'

﴿وَأَخِى هَـرُونُ هُوَ أَفْصَحُ مِنِّى لِسَاناً﴾

(And my brother Harun -- he is more eloquent in speech than me,) Musa, peace be upon him, had a speech defect, because when he had been given the choice between a date and a pearl, he mistakenly picked up a coal and placed it on his tongue, so he found it difficult to speak clearly. Musa said:

﴿وَاحْلُلْ عُقْدَةً مِّن لِّسَانِى - يَفْقَهُواْ قَوْلِي - وَاجْعَل لِّى وَزِيراً مِّنْ أَهْلِى - هَـرُونَ أَخِى - اشْدُدْ بِهِ أَزْرِى - وَأَشْرِكْهُ فِى أَمْرِى ﴾

("And loose the knot (the defect) from my tongue. That they understand my speech. And appoint for me a helper from my family, Harun, my brother. Increase my strength with him, And let him share my task.'') (20:27-32) meaning, `give me someone to keep me company in this immense task of prophethood and conveying the Message to this arrogant, tyrannical and stubborn king. ' Hence Musa said:

﴿وَأَخِى هَـرُونُ هُوَ أَفْصَحُ مِنِّى لِسَاناً فَأَرْسِلْهِ مَعِىَ رِدْءاً﴾

(And my brother Harun -- he is more eloquent in speech than me: so send him with me as a helper) meaning, as a support to give strength to my cause and confirm what I say and convey from Allah, because the word of two carries more weight in people's minds than the word of one. So he said:

﴿إِنِّى أَخَافُ أَن يُكَذِّبُونِ﴾

(Verily, I fear that they will deny me.) Muhammad bin Ishaq said: c

﴿رِدْءاً يُصَدِّقُنِى﴾

(as a helper to confirm me.) means, `to explain to them what I say, for he can understand me where they may not.' When Musa asked for this, Allah said to him:

﴿سَنَشُدُّ عَضُدَكَ بِأَخِيكَ﴾

(We will strengthen your arm through your brother,) meaning, `We will add strength to your cause and give you help through your brother, who you have asked to be made a Prophet alongside you.' This is like the Ayat;

﴿قَدْ أُوتِيتَ سُؤْلَكَ يمُوسَى﴾

(You are granted your request, O Musa!) (20:36)

﴿وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَآ أَخَاهُ هَـرُونَ نَبِيّاً ﴾

(And We granted him his brother Harun, (also) a Prophet, out of Our mercy) (19:53). One of the Salaf said, "There is no one who has ever done a greater favor to his brother than Musa did for Harun, may peace be upon them both, for he interceded for him until Allah made him a Prophet and Messenger with him to Fir`awn and his chiefs. Allah said concerning Musa:

﴿وَكَانَ عِندَ اللَّهِ وَجِيهاً﴾

(he was honorable before Allah) (33:69).

﴿وَنَجْعَلُ لَكُمَا سُلْطَـناً﴾

(and (We will) give you both power) means, overwhelming evidence.

﴿فَلاَ يَصِلُونَ إِلَيْكُمَا بِـْايَـتِنَآ﴾

(so they shall not be able to harm you, with Our Ayat;) means, `they will have no way or means of harming you because you are conveying the signs of Allah.' This is like the Ayat:

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ﴾

(O Messenger! Proclaim (the Message) which has been sent down to you from your Lord.) until His saying:

﴿وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾

(Allah will protect you from mankind) (5:67).

﴿الَّذِينَ يُبَلِّغُونَ رِسَالـتِ اللَّهِ﴾

(Those who convey the Message of Allah) until His saying:

﴿وَكَفَى بِاللَّهِ حَسِيباً﴾

(And sufficient is Allah as a Reckoner) (33:39). And sufficient is Allah as a Helper and Supporter. And Allah told them the consequences in this world and the next, for them and for those who followed them,

﴿أَنتُمَا وَمَنِ اتَّبَعَكُمَا الْغَـلِبُونَ﴾

(you two as well as those who follow you will be the victors.) This is like the Ayat:

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(Allah has decreed: "Verily, it is I and My Messengers who shall be the victorious.'' Verily, Allah is All-Powerful, All-Mighty.) (58:21)

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life) (40:51) to the end of the Ayah.

﴿فَلَمَّا جَآءَهُم مُّوسَى بِـَايَـتِنَا بَيِّنَـتٍ قَالُواْ مَا هَـذَآ إِلاَّ سِحْرٌ مُّفْتَرًى وَمَا سَمِعْنَا بِهَـذَا فِى ءَابَآئِنَا الاٌّوَّلِينَ - وَقَالَ مُوسَى رَبِّى أَعْلَمُ بِمَن جَآءَ بِالْهُدَى مِنْ عِندِهِ وَمَن تَكُونُ لَهُ عَـقِبَةُ الدَّارِ إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ ﴾

(36. Then when Musa came to them with Our Clear Ayat, they said: "This is nothing but invented magic. Never did we hear of this among our fathers of old.'') (37. Musa said: "My Lord knows best him who came with guidance from Him, and whose will be the happy end in the Hereafter. Verily, the wrongdoers will not be successful.'')


Musa before Fir`awn and His People

Allah tells us how Musa and his brother Harun came before Fir`awn and his chiefs, and showed them the clear miracles and overwhelming proof that Allah had given them to confirm the truth of what they were saying about Allah being One and that His commandments were to be followed. Fir`awn and his chiefs saw that with their own eyes and realized that it was certainly from Allah, but because of their disbelief and sin they resorted to stubbornness and false arguments. This was because they were too evil and arrogant to follow the truth. They said:

﴿مَا هَـذَآ إِلاَّ سِحْرٌ مُّفْتَرًى﴾

(This is nothing but invented magic.) meaning, fabricated and made up. They wanted to oppose him by means of their own tricks and their position and power, but this did not work.

﴿وَمَا سَمِعْنَا بِهَـذَا فِى ءَابَآئِنَا الاٌّوَّلِينَ﴾

(Never did we hear of this among our fathers of old.) They were referring worshipping Allah Alone, with no partner or associate. They said: "We have never seen anyone among our forefathers following this religion; we have only ever seen people associating other gods in worship with Allah. Musa said in response to them:

﴿رَبِّى أَعْلَمُ بِمَن جَآءَ بِالْهُدَى مِنْ عِندِهِ﴾

(My Lord knows best him who came with guidance from Him,) meaning, `of me and you, and He will decide between me and you.' So he said:

﴿وَمَن تَكُونُ لَهُ عَـقِبَةُ الدَّارِ﴾

(and whose will be the happy end in the Hereafter. ) meaning, who will be supported and will prevail.

﴿إِنَّهُ لاَ يُفْلِحُ الظَّـلِمُونَ﴾

(Verily, the wrongdoers will not be successful.) refers to the idolators who associate others in worship with Allah.

﴿وَقَالَ فِرْعَوْنُ يأَيُّهَا الْملأ مَا عَلِمْتُ لَكُمْ مِّنْ إِلَـهٍ غَيْرِى فَأَوْقِدْ لِى يَهَـمَـنُ عَلَى الطِّينِ فَاجْعَل لِّى صَرْحاً لَّعَلِّى أَطَّلِعُ إِلَى إِلَـهِ مُوسَى وَإِنِّى لأَظُنُّهُ مِنَ الْكَـذِبِينَ - وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَظَنُّواْ أَنَّهُمْ إِلَيْنَا لاَ يُرْجَعُونَ - فَأَخَذْنَـهُ وَجُنُودَهُ فَنَبَذْنَـهُمْ فِى الْيَمِّ فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الظَّـلِمِينَ - وَجَعَلْنَـهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيـمَةِ لاَ يُنصَرُونَ - وَأَتْبَعْنَـهُم فِى هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ القِيَـمَةِ هُمْ مِّنَ الْمَقْبُوحِينَ ﴾

(38. Fir`awn said: "O chiefs! I know not that you have a god other than me. So kindle for me (a fire), O Haman, to bake clay, and set up for me a Sarh in order that I may look at the God of Musa; and verily, I think that he (Musa) is one of the liars.'') (39. And he and his armies were arrogant in the land, without right, and they thought that they would never return to Us.) (40. So, We seized him and his armies, and We threw them all into the sea. So, behold what was the end of the wrongdoers.) (41. And We made them leaders inviting to the Fire: and on the Day of Resurrection, they will not be helped.) (42. And We made a curse to follow them in this world, and on the Day of Resurrection, they will be among disgraced.)


The Arrogance of Fir`awn and His ultimate Destiny

Allah tells us of Fir`awn's disbelief and wrongdoing, and how he falsely claimed divinity for his evil self, may Allah curse him.

﴿فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ﴾

(Thus he fooled his people, and they obeyed him.) ﴿43:54﴾ He called on his people to recognize his divinity, and they responded, because of their weak and foolish minds. So, he said:

﴿يأَيُّهَا الْملأ مَا عَلِمْتُ لَكُمْ مِّنْ إِلَـهٍ غَيْرِى﴾

(O chiefs! I know not that you have a god other than me.) Allah tells us about Fir`awn:

﴿فَحَشَرَ فَنَادَى - فَقَالَ أَنَاْ رَبُّكُمُ الاٌّعْلَى - فَأَخَذَهُ اللَّهُ نَكَالَ الاٌّخِرَةِ وَالاٍّوْلَى - إِنَّ فِى ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى ﴾

(Then he gathered (his people) and cried aloud, saying: "I am your lord, most high.'' So Allah, seized him with punishment for his last and first transgression. Verily, in this is an instructive admonition for whosoever fears Allah.) (79:23-26) meaning: he brought his people together and called to them in a loud voice, shouting that, and they responded to him obediently. So Allah took revenge on him, and made him a lesson to others in this world and the Hereafter. He even confronted Musa with that, and said:

﴿لَئِنِ اتَّخَذْتَ إِلَـهَاً غَيْرِى لأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ﴾

(If you choose a god other than me, I will certainly put you among the prisoners) (26:29).

﴿فَأَوْقِدْ لِى يَهَـمَـنُ عَلَى الطِّينِ فَاجْعَل لِّى صَرْحاً لَّعَلِّى أَطَّلِعُ إِلَى إِلَـهِ مُوسَى﴾

(So kindle for me (a fire), O Haman, to bake (bricks out of) clay, and set up for me a Sarh in order that I may look at the God of Musa;) He commanded his minister and adviser Haman to bake bricks for him, i.e., to make bricks in order to build a Sarh, a exalted towering palace. This is like the Ayah,

﴿وَقَالَ فَرْعَوْنُ يهَـمَـنُ ابْنِ لِى صَرْحاً لَّعَـلِّى أَبْلُغُ الاٌّسْبَـبَ - أَسْبَـبَ السَّمَـوَتِ فَأَطَّلِعَ إِلَى إِلَـهِ مُوسَى وَإِنِّى لاّظُنُّهُ كَـذِباً وَكَـذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَـيْدُ فِرْعَوْنَ إِلاَّ فِى تَبَابٍ ﴾

(And Fir`awn said: "O Haman! Build me a Sarh that I may arrive at the ways -- the ways of the heavens, and I may look upon the God of Musa, but verily, I think him to be a liar.'' Thus it was made fair seeming, in Fir`awn's eyes, the evil of his deeds, and he was hindered from the path; and the plot of Fir`awn led to nothing but loss and destruction) (40:36-37). Fir`awn built this tower, which was the highest structure ever seen on earth, because he wanted to show his people that Musa was lying when he claimed that there was a God other than Fir`awn. Fir`awn said:

﴿وَإِنِّى لأَظُنُّهُ مِنَ الْكَـذِبِينَ﴾

(and verily, I think that he (Musa) is one of the liars.) meaning, `when he says that there is a lord other than me.' The issue was not whether Allah had sent Musa, because he did not acknowledge the existence of the Creator in the first place. On the contrary, he said:

﴿وَمَا رَبُّ الْعَـلَمِينَ﴾

(And what is the Lord of Al-`Alamin) (26:23) and:

﴿لَئِنِ اتَّخَذْتَ إِلَـهَاً غَيْرِى لأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ﴾

(If you choose a god other than me, I will certainly put you among the prisoners.) (26:29) and he said:

﴿يأَيُّهَا الْملأ مَا عَلِمْتُ لَكُمْ مِّنْ إِلَـهٍ غَيْرِى﴾

(O chiefs! I know not that you have a god other than me.) This was the view of Ibn Jarir.

﴿وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَظَنُّواْ أَنَّهُمْ إِلَيْنَا لاَ يُرْجَعُونَ ﴾

(And he and his armies were arrogant in the land, without right, and they thought that they would never return to Us.) means, they were arrogant oppressors who spread much mischief in the land, and they believed that there would be no Resurrection.

﴿فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ - إِنَّ رَبَّكَ لَبِالْمِرْصَادِ ﴾

(So, your Lord poured on them different kinds of severe torment. Verily, your Lord is Ever Watchful (over them).) (89:13-14). Allah says here:

﴿فَأَخَذْنَـهُ وَجُنُودَهُ فَنَبَذْنَـهُمْ فِى الْيَمِّ﴾

(So, We seized him and his armies, and We threw them all into the sea.) meaning, `We drowned them in the sea in a single morning, and not one of them was left.'

﴿فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الظَّـلِمِينَوَجَعَلْنَـهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ﴾

(So, behold what was the end of the wrongdoers. And We made them leaders inviting to the Fire) for those who followed them and took the same path as they did, rejecting the Messengers and denying the Creator.

﴿وَيَوْمَ الْقِيـمَةِ لاَ يُنصَرُونَ﴾

(and on the Day of Resurrection, they will not be helped.) their humiliation in this world is combined with and connected to their humiliation in the Hereafter, as Allah says:

﴿أَهْلَكْنَـهُمْ فَلاَ نَـصِرَ لَهُمْ﴾

(We have destroyed them. And there was none to help them) (47:13).

﴿وَأَتْبَعْنَـهُم فِى هَذِهِ الدُّنْيَا لَعْنَةً﴾

(And We made a curse to follow them in this world,) Allah decreed that they and their king Fir`awn should be cursed by the believers among His servants who follow His Messengers, just as in this world they were cursed by the Prophets and their followers.

﴿وَيَوْمَ القِيَـمَةِ هُمْ مِّنَ الْمَقْبُوحِينَ﴾

(and on the Day of Resurrection, they will be among disgraced.) Qatadah said, "This Ayah is like the Ayah,

﴿وَأُتْبِعُواْ فِى هَـذِهِ لَعْنَةً وَيَوْمَ الْقِيَـمَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ ﴾

(They were pursued by a curse in this (life) and on the Day of Resurrection. Evil indeed is the gift given.) (11:99).''

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ مِن بَعْدِ مَآ أَهْلَكْنَا الْقُرُونَ الاٍّولَى بَصَآئِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَّعَلَّهُمْ يَتَذَكَّرُونَ ﴾

(43. And indeed We gave Musa -- after We had destroyed the generations of old -- the Scripture as an enlightenment for mankind, and a guidance and a mercy, that they might remember.)


The Blessings which Allah bestowed upon Musa

Allah tells us about the blessings which He gave His servant and Messenger Musa, the speaker, may the best of peace and blessings from his Lord be upon him, He revealed the Tawrah to him after He destroyed Fir`awn and his chiefs.

﴿مِن بَعْدِ مَآ أَهْلَكْنَا الْقُرُونَ الاٍّولَى﴾

(after We had destroyed the generations of old) After the revelation of the Tawrah, no nation would again be punished with an overwhelming calamity; instead the believers were now commanded to fight the enemies of Allah among the idolators, as Allah says:

﴿وَجَآءَ فِرْعَوْنُ وَمَن قَبْلَهُ وَالْمُؤْتَفِكَـتُ بِالْخَاطِئَةِ - فَعَصَوْاْ رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَّابِيَةً ﴾

(And Fir`awn, and those before him, and the cities overthrown committed sin. And they disobeyed their Lord's Messenger, so He seized them with a strong punishment) (69:9-10).

﴿بَصَآئِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً﴾

(as an enlightenment for mankind, and a guidance and a mercy,) guidance from blindness and error. A guidance to the truth and a mercy means, to show the way towards doing righteous deeds.

﴿لَعَلَّهُمْ يَتَذَكَّرُونَ﴾

(that they might remember.) means, that the people might be reminded and guided by it.

﴿وَمَا كُنتَ بِجَانِبِ الْغَرْبِىِّ إِذْ قَضَيْنَآ إِلَى مُوسَى الاٌّمْرَ وَمَا كنتَ مِنَ الشَّـهِدِينَ - وَلَكِنَّآ أَنشَأْنَا قُرُوناً فَتَطَاوَلَ عَلَيْهِمُ الْعُمُرُ وَمَا كُنتَ ثَاوِياً فِى أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ ءَايَـتِنَا وَلَكِنَّا كُنَّا مُرْسِلِينَ - وَمَا كُنْتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا وَلَـكِن رَّحْمَةً مِّن رَّبِّكَ لِتُنذِرَ قَوْماً مَّآ أَتَـهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ - وَلَوْلا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُواْ رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً فَنَتِّبِعَ ءايَـتِكَ وَنَكُونَ مِنَ الْمُؤْمِنِينَ ﴾

(44. And you were not on the western side (of the Mount), when We made clear to Musa the commandment, and you were not among the witnesses.) (45. But We created generations, and long were the ages that passed over them. And you were not a dweller among the people of Madyan, reciting Our Ayat to them. But it is We Who kept sending (Messengers).) (46. And you were not at the side of At-Tur when We called. But (you are sent) as a mercy from your Lord, to give warning to a people to whom no warner had come before you, in order that they may remember or receive admonition.) (47. And if (We had) not (sent you to the people of Makkah) in case a calamity should seize them for what their hands have sent forth, they would have said: "Our Lord! Why did You not send us a Messenger We would then have followed Your Ayat and would have been among the believers.'')


Proof of the Prophethood of Muhammad

Allah points out the proof of the prophethood of Muhammad , whereby he told others about matters of the past, and spoke about them as if he were hearing and seeing them for himself. But he was an illiterate man who could not read books, and he grew up among a people who knew nothing of such things. Similarly, Allah told him about Maryam and her story, as Allah said:

﴿وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلَـمَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يَخْتَصِمُونَ﴾

(You were not with them, when they cast lots with their pens as to which of them should be charged with the care of Maryam; nor were you with them when they disputed) (3:44), meaning, `you were not present then, but Allah has revealed this to you.' Similarly, Allah told him about Nuh and his people, and how He saved Nuh and drowned his people, then He said:

﴿تِلْكَ مِنْ أَنْبَآءِ الْغَيْبِ نُوحِيهَآ إِلَيْكَ مَا كُنتَ تَعْلَمُهَآ أَنتَ وَلاَ قَوْمُكَ مِن قَبْلِ هَـذَا فَاصْبِرْ إِنَّ الْعَـقِبَةَ لِلْمُتَّقِينَ ﴾

(This is of the news of the Unseen which We reveal unto you ; neither you nor your people knew it before this. So, be patient. Surely, the (good) end is for those who have Taqwa) (11:49). And at the end of the same Surah (Hud) Allah says:

﴿ذَلِكَ مِنْ أَنْبَآءِ الْقُرَى نَقُصُّهُ عَلَيْكَ﴾

(That is some of the news of the towns which We relate unto you) (11: 100). And here, after telling the story of Musa from beginning to end and how Allah began His revelation to him and spoke with him, Allah says:

﴿وَمَا كُنتَ بِجَانِبِ الْغَرْبِىِّ إِذْ قَضَيْنَآ إِلَى مُوسَى الاٌّمْرَ﴾

(And you were not on the western side (of the Mount), when We made clear to Musa the commandment,) meaning, `you -- O Muhammad -- were not on the western side of the mountain where Allah spoke to Musa from the tree which was to the east of it, in the valley.'

﴿وَمَا كنتَ مِنَ الشَّـهِدِينَ﴾

(and you were not among the witnesses.) `to that event, but Allah has revealed this to you,' so that it may be evidence and proof of events which happened centuries ago, for people have forgotten the evidence that Allah established against them and what was revealed to the earlier Prophets.

﴿وَمَا كُنتَ ثَاوِياً فِى أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ ءَايَـتِنَا﴾

(And you were not a dweller among the people of Madyan, reciting Our Ayat to them.) meaning, `you were not living among the people of Madyan reciting Our Ayat to them, when you started to tell about Our Prophet Shu`ayb and what he said to his people and how they responded.'

﴿وَلَكِنَّا كُنَّا مُرْسِلِينَ﴾

(But it is We Who kept sending. ) means, `but We revealed that to you and sent you to mankind as a Messenger.'

﴿وَمَا كُنْتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا﴾

(And you were not at the side of At-Tur when We called.) Qatadah said that:

﴿وَمَا كُنْتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا﴾

(And you were not at the side of At-Tur when We did call.) refers to Musa, and this -- and Allah knows best -- is like the Ayah:

﴿وَمَا كُنتَ بِجَانِبِ الْغَرْبِىِّ إِذْ قَضَيْنَآ إِلَى مُوسَى الاٌّمْرَ﴾

(And you were not on the western side (of the Mount), when We made clear to Musa the commandment,) Here Allah puts it in a different and more specific way by describing it as a call. This is like the Ayat:

﴿وَإِذْ نَادَى رَبُّكَ مُوسَى﴾

(And (remember) when your Lord called Musa) (26:10).

﴿إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى ﴾

(When his Lord called him in the sacred valley of Tuwa) (79:16).

﴿وَنَـدَيْنَـهُ مِن جَانِبِ الطُّورِ الاٌّيْمَنِ وَقَرَّبْنَاهُ نَجِيّاً ﴾

(And We called him from the right side of At-Tur, and made him draw near to Us for a talk with him) (19:52).

﴿وَلَـكِن رَّحْمَةً مِّن رَّبِّكَ﴾

(But (you are sent) as a mercy from your Lord,) means, `you were not a witness to any of those things, but Allah has revealed them to you and told you about them as a mercy from Him to you and to His servants, by sending you to them,'

﴿لِتُنذِرَ قَوْماً مَّآ أَتَـهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ﴾

(to give warning to a people to whom no warner had come before you, in order that they may remember or receive admonition.) means, `so that they may be guided by that which you bring from Allah.'

﴿وَلَوْلا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُواْ رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً﴾

(And if (We had) not (sent you to the people of Makkah) -- in case a calamity should seize them for (the deeds) that their hands have sent forth, they would have said: "Our Lord! Why did You not send us a Messenger) meaning: `and We have sent you to them to establish proof against them, and to give them no excuse when the punishment of Allah comes to them because of their disbelief, lest they offer the excuse that no Messenger or warner came to them.' This is like what Allah says about the situation after He revealed His blessed Book the Qur'an:

﴿أَن تَقُولُواْ إِنَّمَآ أُنزِلَ الْكِتَـبُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَـفِلِينَ أَوْ تَقُولُواْ لَوْ أَنَّآ أُنزِلَ عَلَيْنَا الْكِتَـبُ لَكُنَّآ أَهْدَى مِنْهُمْ فَقَدْ جَآءَكُمْ بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ﴾

(Lest you should say: "The Book was sent down only to two sects before us, and for our part, we were in fact unaware of what they studied.'' Or lest you should say: "If only the Book had been sent down to us, we would surely have been better guided than they.'' So, now has come unto you a clear proof from your Lord, and a guidance and a mercy) (6:156-157).

﴿رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ﴾

(Messengers as bearers of good news as well as warning in order that mankind should have no plea against Allah after the Messengers) (4:165).

﴿يَـأَهْلَ الْكِتَـبِ قَدْ جَآءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ عَلَى فَتْرَةٍ مَّنَ الرُّسُلِ أَن تَقُولُواْ مَا جَآءَنَا مِن بَشِيرٍ وَلاَ نَذِيرٍ فَقَدْ جَاءَكُمْ بَشِيرٌ وَنَذِيرٌ﴾

(O People of the Scripture! Now has come to you Our Messenger making (things) clear unto you, after a break in (the series of) Messengers, lest you say: "There came unto us no bringer of glad tidings and no warner.'' But now has come unto you a bringer of glad tidings and a warner) (5:19). And there are many similar Ayat.

﴿فَلَمَّا جَآءَهُمُ الْحَقُّ مِنْ عِندِنَا قَالُواْ لَوْلا أُوتِىَ مِثْلَ مَآ أُوتِىَ مُوسَى أَوَلَمْ يَكْفُرُواْ بِمَآ أُوتِىَ مُوسَى مِن قَبْلُ قَالُواْ سِحْرَانِ تَظَـهَرَا وَقَالُواْ إِنَّا بِكُلٍّ كَـفِرُونَ - قُلْ فَأْتُواْ بِكِتَـبٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَآ أَتَّبِعْهُ إِن كُنتُمْ صَـدِقِينَ - فَإِن لَّمْ يَسْتَجِيبُواْ لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَآءَهُمْ وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ - وَلَقَدْ وَصَّلْنَا لَهُمُ الْقَوْلَ لَعَلَّهُمْ يَتَذَكَّرُونَ ﴾

(48. But when the truth has come to them from Us, they say: "Why is he not given the like of what was given to Musa Did they not disbelieve in that which was given to Musa of old'' They say: "Two kinds of magic, each helping the other!'' And they say: "Verily, in both we are disbelievers.'' (49. Say: "Then bring a Book from Allah, which is a better guide than these two, that I may follow it, if you are truthful.'') (50. But if they answer you not, then know that they only follow their own lusts. And who is more astray than one who follows his own lusts, without guidance from Allah Verily, Allah guides not the people who are wrongdoers.) (51. And indeed now We have conveyed the Word to them, in order that they may remember.)


The stubborn Response of the Disbelievers

Allah tells us that if people were to be punished before proof was established against them, they would use the excuse that no Messenger came to them, but when the truth did come to them through Muhammad , in their stubbornness, disbelief, ignorance and misguided thinking, they said:

﴿لَوْلا أُوتِىَ مِثْلَ مَآ أُوتِىَ مُوسَى﴾

(Why is he not given the like of what was given to Musa) Meaning -- and Allah knows best -- many signs like the staff, the hand, the flood, the locusts, the lice, the frogs, the blood, the destruction of crops and fruits -- which made things difficult for the enemies of Allah -- and the parting of the sea, the clouds (following the Children of Israel in the wilderness and) shading them, the manna and quails, and other clear signs and definitive proof, miracles which Allah wrought at the hands of Musa as evidence and proof against Fir`awn and his chiefs and the Children of Israel. But all of this had no effect on Fir`awn and his chiefs; on the contrary, they denied Musa and his brother Harun, as Allah tells us:

﴿أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ ءابَاءَنَا وَتَكُونَ لَكُمَا الْكِبْرِيَآءُ فِى الاٌّرْضِ وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ﴾

(Have you come to us to turn us away from what we found our fathers following, and that you two may have greatness in the land We are not going to believe you two!) (10:78)

﴿فَكَذَّبُوهُمَا فَكَانُواْ مِنَ الْمُهْلَكِينَ ﴾

(So they denied them both and became of those who were destroyed.) (23:48)


The Rebellious do not believe in Miracles

Allah says here:

﴿أَوَلَمْ يَكْفُرُواْ بِمَآ أُوتِىَ مُوسَى مِن قَبْلُ﴾

(Did they not disbelieve in that which was given to Musa of old) Did not mankind disbelieve in those mighty signs which were given to Musa

﴿قَالُواْ سِحْرَانِ تَظَـهَرَا﴾

(They say: "Two kinds of magic, each helping the other!'') cooperating or working one with the other.

﴿وَقَالُواْ إِنَّا بِكُلٍّ كَـفِرُونَ﴾

(And they say: "Verily, in both we are disbelievers.'') meaning, `we disbelieve in each of them.' Because of the close relationship between Musa and Harun, mention of one includes the other.


False Accusation that Musa and Harun (peace be upon them both) practiced Magic

Mujahid bin Jabr said, "The Jews told Quraysh to say this to Muhammad , then Allah said: `Did they not disbelieve in that which was given to Musa of old They say: Two kinds of magic, each helping the other!' This refers to Musa and Harun, may the peace and blessings of Allah be upon them both,

﴿تَظَـهَرَا﴾

(each helping the other) i.e., working together and supporting one another.'' This was also the view of Sa`id bin Jubayr and Abu Razin that the phrase "two kinds of magic'' referred to Musa and Harun. This is a good suggestion. And Allah knows best.


The Response to this False Accusation

﴿سِحْرَانِ تَظَـهَرَا﴾

(Two kinds of magic, each helping the other!) `Ali bin Abi Talhah and Al-`Awfi reported that Ibn `Abbas said that this refers to the Tawrah and the Qur'an, because Allah says next:

﴿قُلْ فَأْتُواْ بِكِتَـبٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَآ أَتَّبِعْهُ﴾

(Say: "Then bring a Book from Allah, which is a better guide than these two that I may follow it.'') Allah often mentions the Tawrah and the Qur'an together, as in the Ayat:

﴿قُلْ مَنْ أَنزَلَ الْكِتَـبَ الَّذِى جَآءَ بِهِ مُوسَى نُوراً وَهُدًى لِّلنَّاسِ﴾

(Say: "Who then sent down the Book which Musa brought, a light and a guidance to mankind...) until:

﴿وَهَـذَا كِتَـبٌ أَنزَلْنَـهُ مُبَارَكٌ﴾

(And this is a blessed Book which We have sent down.'') (6:91-92) And at the end of the same Surah, Allah says:

﴿ثُمَّ ءاتَيْنَا مُوسَى الْكِتَـبَ تَمَامًا عَلَى الَّذِى أَحْسَنَ﴾

(Then, We gave Musa the Book, to complete (Our favor) upon those who would do right) (6: 154).

﴿وَهَـذَا كِتَـبٌ أَنزَلْنَـهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ ﴾

(And this is a blessed Book which We have sent down, so follow it and have Taqwa of Allah, that you may receive mercy) (6:155). And the Jinn said:

﴿إِنَّا سَمِعْنَا كِتَـباً أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ﴾

(Verily, we have heard a Book sent down after Musa, confirming what came before it) (46:30). Waraqah bin Nawfal said, "This is An-Namus, who came down to Musa.'' And those who are possessed of insight know instinctively that among the many Books which He has sent down to His Prophets, there is no Book more perfect, more eloquent or more noble than the Book which He revealed to Muhammad , which is the Qur'an. Next to it in status and greatness is the Book which Allah revealed to Musa bin `Imran, which is the Book concerning which Allah says:

﴿إِنَّآ أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالاٌّحْبَارُ بِمَا اسْتُحْفِظُواْ مِن كِتَـبِ اللَّهِ وَكَانُواْ عَلَيْهِ شُهَدَآءَ﴾

(Verily, We did send down the Tawrah, therein was guidance and light, by which the Prophets, who submitted themselves to Allah's will, judged for the Jews. And the rabbis and the priests, for to them was entrusted the protection of Allah's Book, and they were witnesses thereto) (5:44). The Injil was revealed as a continuation and complement of the Tawrah and to permit some of the things that had been forbidden to the Children of Israel. Allah says:

﴿قُلْ فَأْتُواْ بِكِتَـبٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَآ أَتَّبِعْهُ إِن كُنتُمْ صَـدِقِينَ ﴾

(Then bring a Book from Allah, which is a better guide than these two, that I may follow it, if you are truthful.) meaning, `in your efforts to refute the truth with false arguments.'

﴿فَإِن لَّمْ يَسْتَجِيبُواْ لَكَ﴾

(But if they answer you not,) means, `if they do not respond to what you tell them, and do not follow the truth,'

﴿فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَآءَهُمْ﴾

(then know that they only follow their own lusts.) means, with no basis or evidence. p

﴿وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ﴾

(And who is more astray than one who follows his own lusts, without guidance from Allah) means, with no guidance taken from the Book of Allah.

﴿إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(Verily, Allah guides not the people who are wrongdoers.)

﴿وَلَقَدْ وَصَّلْنَا لَهُمُ الْقَوْلَ﴾

(And indeed now We have conveyed the Word) Mujahid said: "We have explained the Word to them.'' As-Suddi said something similar. Qatadah said: "Allah is saying, `He has told them what He did in the past and what He will do in the future.'''

﴿لَعَلَّهُمْ يَتَذَكَّرُونَ﴾

(in order that they may remember.) Mujahid and others said:

﴿وَصَّلْنَا لَهُمُ﴾

(We have conveyed the Word) means, to Quraysh.

﴿الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ - وَإِذَا يُتْلَى عَلَيْهِمْ قَالُواْ ءَامَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَآ إنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ - أُوْلَـئِكَ يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُواْ وَيَدْرَؤُنَ بِالْحَسَنَةِ السَّيِّئَةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - وَإِذَا سَمِعُواْ اللَّغْوَ أَعْرَضُواْ عَنْهُ وَقَالُواْ لَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ سَلَـمٌ عَلَيْكُمْ لاَ نَبْتَغِى الْجَـهِلِينَ ﴾

(52. Those to whom We gave the Scripture before it, they believe in it.) (53. And when it is recited to them, they say: "We believe in it. Verily, it is the truth from our Lord. Indeed even before it we have been from Muslims.'') (54. These will be given their reward twice over, because they are patient, and repel evil with good, and spend out of what We have provided for them.) (55. And when they hear evil vain talk, they withdraw from it and say: "To us our deeds, and to you your deeds. Peace be to you. We seek not (the way of) the ignorant.'')


The Believers among the People of the Book

Allah tells us that the pious scholars among the People of the Book believe in the Qur'an, as He says:

﴿الَّذِينَ آتَيْنَـهُمُ الْكِتَـبَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَـئِكَ يُؤْمِنُونَ بِهِ﴾

(Those to whom We gave the Book recite it as it should be recited, they are the ones who believe therein) (2:121).

﴿وَإِنَّ مِنْ أَهْلِ الْكِتَـبِ لَمَن يُؤْمِنُ بِاللَّهِ وَمَآ أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ خَـشِعِينَ للَّهِ﴾

(And there are, certainly, among the People of the Scripture, those who believe in Allah and in that which has been revealed to you, and in that which has been revealed to them, humbling themselves before Allah) (3:199).

﴿قُلْ ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلاٌّذْقَانِ سُجَّدًا - وَيَقُولُونَ سُبْحَانَ رَبِّنَآ إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً ﴾

(Verily, those who were given knowledge before it, when it is recited to them, fall down on their faces in humble prostration. And they say: "Glory be to our Lord! Truly, the promise of our Lord must be fulfilled.'') (17:107-108)

﴿وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ ءَامَنُواْ الَّذِينَ قَالُواْ إِنَّا نَصَارَى﴾

(And you will find the nearest in love to the believers those who say: "We are Christians. '') until:

﴿فَاكْتُبْنَا مَعَ الشَّـهِدِينَ﴾

(so write us down among the witnesses) (5:82-83). Sa`id bin Jubayr said, "This was revealed concerning seventy priests who were sent by An-Najashi (ruler of Ethiopia). When they came to the Prophet , he recited to them:

﴿يس - وَالْقُرْءَانِ الْحَكِيمِ ﴾

(Ya Sin. By the Qur'an, full of wisdom.) (36:1-2) until he completed the Surah. They began to weep, and they embraced Islam. These other Ayat were revealed concerning them:

﴿الَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ - وَإِذَا يُتْلَى عَلَيْهِمْ قَالُواْ ءَامَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَآ إنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ ﴾

(Those to whom We gave the Scripture before it, they believe in it. And when it is recited to them, they say: "We believe in it. Verily, it is the truth from our Lord. Indeed even before it we have been from Muslims.'') meaning, `even befor e the Qur'an came we were Muslims, i.e., we believed in One God and were sincerely responding to Allah's commands.'

﴿أُوْلَـئِكَ يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُواْ﴾

(These will be given their reward twice over, because they are patient,) means, those who have this characteristic -- that they believed in the first Book and then in the second. Allah says:

﴿بِمَا صَبَرُواْ﴾

(because they are patient,) meaning, in their adherence to the truth, for taking such thing upon oneself is not easy for people. It was reported in the Sahih from the Hadith of `Amir Ash-Sha`bi from Abu Burdah that Abu Musa Al-Ash`ari, may Allah be pleased with him, said that the Messenger of Allah said:

«ثَلَاثَةٌ يُؤْتَوْنَ أَجْرَهُمْ مَرَّتَيْنِ: رَجُلٌ مِنْ أَهْلِ الْكِتَابِ آمَنَ بِنَبِيِّهِ ثُمَّ آمَنَ بِي، وَعَبْدٌ مَمْلُوكٌ أَدَّى حَقَّ اللهِ وَحَقَّ مَوَالِيهِ،وَرَجُلٌ كَانَتْ لَهُ أَمَةٌ، فَأَدَّبَهَا فَأَحْسَنَ تَأْدِيبَهَا، ثُمَّ أَعْتَقَهَا فَتَزَوَّجَهَا»

(There are three who will be given their reward twice: a man among the People of the Book who believed in his Prophet then believed in me; a slave who fulfills his duty towards Allah and towards his master; and a man who has a slave woman and educates her and teaches her good manners, then he frees her and marries her.) Imam Ahmad recorded that Abu Umamah said: "On the day of the Conquest ﴿of Makkah﴾ I was walking alongside the Messenger of Allah as he was riding, and he said some very beautiful words, including the following:

«مَنْ أَسْلَمَ مِنْ أَهْلِ الْكِتَابَيْنِ فَلَهُ أَجْرُهُ مَرَّتَيْنِ وَلَهُ مَا لَنَا وَعَلَيْهِ مَا عَلَيْنَا وَمَنْ أَسْلَمَ مِنَ الْمُشْرِكِينَ فَلَهُ أَجْرُهُ وَلَهُ مَا لَنَا وَعَلَيْهِ مَا عَلَيْنَا»

(Whoever among the people of the two Books becomes Muslim, he will have his reward twice, and he has the same rights and duties as we do. Whoever among the idolators becomes Muslim will have one reward, and he has the same rights and duties as we do.)'' Allah's saying:

﴿وَيَدْرَءُونَ بِالْحَسَنَةِ السَّيِّئَةَ﴾

(and repel evil with good,) means, they do not respond to evil in kind, rather they forgive and overlook.

﴿وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ﴾

(and spend out of what We have provided for them.) meaning, `from the lawful provision that We have given them, they spend on their families and relatives as they are required to do, and they pay Zakah and give voluntary charity.'

﴿وَإِذَا سَمِعُواْ اللَّغْوَ أَعْرَضُواْ عَنْهُ﴾

(And when they hear evil vain talk, they withdraw from it) meaning, they do not mix with the people who indulge in such talk, rather they do as Allah says:

﴿وَإِذَا مَرُّواْ بِاللَّغْوِ مَرُّواْ كِراماً﴾

(and if they pass by some evil vain talk, they pass by it with dignity) (25:72).

﴿وَقَالُواْ لَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ سَلَـمٌ عَلَيْكُمْ لاَ نَبْتَغِى الْجَـهِلِينَ﴾

(and they say: "To us our deeds, and to you your deeds. Peace be to you. We seek not (the way of) the ignorant.'') means, if some foolish person speaks to them in a foolish manner and says something to which it does not befit them to respond, they turn away from him and do not respond in kind with ugly speech. They never say anything but good words. Allah says of them that they say:

﴿لَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ سَلَـمٌ عَلَيْكُمْ لاَ نَبْتَغِى الْجَـهِلِينَ﴾

(To us our deeds, and to you your deeds. Peace be to you. We seek not (the way of) the ignorant.) meaning, `we do not seek the way of the ignorant and we do not like it.'

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ - وَقَالُواْ إِن نَّتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَآ أَوَلَمْ نُمَكِّن لَّهُمْ حَرَماً ءَامِناً يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَىْءٍ رِّزْقاً مِّن لَّدُنَّا وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ ﴾

(56. Verily, you guide not whom you like, but Allah guides whom He wills. And He knows best those who are the guided.) (57. And they say: "If we follow the guidance with you, we would be snatched away from our land.'' Have We not established for them a secure sanctuary, to which are brought fruits of all kinds, a provision from Ourselves, but most of them know not.)


Allah guides Whom He wills

Allah says to His Messenger : `O Muhammad:

﴿لاَ تَهْدِى مَنْ أَحْبَبْتَ﴾

(Verily, you guide not whom you like)' meaning, `the matter does not rest with you; all that you have to do is convey the Message, and Allah will guide whom He wills, and His is the ultimate wisdom,' as He says:

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Not upon you is their guidance, but Allah guides whom He wills.) (2:272)

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly.) (12:103) This Ayah is even more specific than the following:

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ ﴾

(Verily, you guide not whom you like, but Allah guides whom He wills. And He knows best those who are the guided.) meaning: Allah knows best who deserves to be guided and who deserves to be misguided. It was recorded in the Two Sahihs that this Ayah was revealed concerning Abu Talib, the paternal uncle of the Messenger of Allah . He used to protect the Prophet, support him and stand by him. He loved the Prophet dearly, but this love was a natural love, i.e., born of kinship, not a love that was born of the fact that he was the Messenger of Allah . When he was on his deathbed, the Messenger of Allah called him to Faith and to enter Islam, but the decree overtook him and he remained a follower of disbelief, and Allah's is the complete wisdom. Az-Zuhri said: "Sa`id bin Al-Musayyib narrated to me that his father, Al-Musayyib bin Hazan Al-Makhzumi, may Allah be pleased with him, said: "When Abu Talib was dying, the Messenger of Allah came to him and found Abu Jahl bin Hisham and `Abdullah bin Abi Umayyah bin Al-Mughirah with him. The Messenger of Allah said:

«يَا عَمِّ قُلْ: لَا إِلَهَ إِلَّا اللهُ، كَلِمَةً أُحَاجُّ لَكَ بِهَا عِنْدَ الله»

(O my uncle, say La ilaha illallah, a word which I may use as evidence in your favor before Allah ﴿in the Hereafter﴾.) Abu Jahl bin Hisham and `Abdullah bin Abi Umayyah said: `O Abu Talib, will you leave the religion of `Abdul-Muttalib' The Messenger of Allah kept urging him to say La ilaha illallah, and they kept saying, `Will you leave the religion of `Abdul-Muttalib' -- until, at the very end, he said that he was on the religion of `Abdul-Muttalib, and he refused to say La ilaha illallah. The Messenger of Allah said:

«وَاللهِ لَأَسْتَغْفِرَنَّ لَكَ مَا لَمْ أُنْهَ عَنْك»

(By Allah, I shall certainly seek forgiveness for you unless I am told not to.) Then Allah revealed:

﴿مَا كَانَ لِلنَّبِىِّ وَالَّذِينَ ءَامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِى قُرْبَى﴾

(It is not (proper) for the Prophet and those who believe to ask Allah's forgiveness for the idolators, even though they be of kin) (9:113). And there was revealed concerning Abu Talib the Ayah,

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Verily, you guide not whom you like, but Allah guides whom He wills.)'' This was recorded (by Al-Bukhari and Muslim) from the Hadith of Az-Zuhri.


The Excuses made by the People of Makkah for not believing, and the Refutation of Their Excuses

﴿وَقَالُواْ إِن نَّتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَآ﴾

(And they say: "If we follow the guidance with you, we would be snatched away from our land.'') Allah tells us that this is the excuse which was given by some of the disbelievers for not following true guidance. They said to the Messenger of Allah :

﴿إِن نَّتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَآ﴾

(If we follow the guidance with you, we would be snatched away from our land.), meaning, `we are afraid that if we follow the message of guidance that you have brought, and go against the pagan Arab tribes around us, they will seek to do us harm and wage war against us, and they may snatch us away from wherever we may be.' Allah said in response to them:

﴿أَوَلَمْ نُمَكِّن لَّهُمْ حَرَماً ءَامِناً﴾

(Have We not established for them a secure sanctuary,) meaning, the excuse they give is a lie and is false, because Allah has put them in a secure city and a venerated sanctuary which has been safe from the time it was built -- how could this sanctuary be safe for them when they believed in disbelief and Shirk, and how could it not be safe for them when they become Muslims and follow the truth

﴿يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَىْءٍ﴾

(to which are brought fruits of all kinds, ) means, all kinds of fruits from the surrounding regions, from At-Ta'if and elsewhere. Similarly, the people of Makkah engaged in trade and other goods also came to their city.

﴿رِّزْقاً مِّن لَّدُنَّا وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ﴾

(a provision from Ourselves, but most of them know not.) - this is why they said what they said.

﴿وَكَمْ أَهْلَكْنَا مِن قَرْيَةٍ بَطِرَتْ مَعِيشَتَهَا فَتِلْكَ مَسَـكِنُهُمْ لَمْ تُسْكَن مِّن بَعْدِهِمْ إِلاَّ قَلِيلاً وَكُنَّا نَحْنُ الْوَرِثِينَ - وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِى أُمِّهَا رَسُولاً يَتْلُو عَلَيْهِمْ ءَايَـتِنَا وَمَا كُنَّا مُهْلِكِى الْقُرَى إِلاَّ وَأَهْلُهَا ظَـلِمُونَ ﴾

(58. And how many a town have We destroyed, which was thankless for its means of livelihood! And those are their dwellings, which have not been inhabited after them except a little. And verily, We have been the heirs.) (59. And never will your Lord destroy the towns until He sends to their mother town a Messenger reciting to them Our Ayat. And never would We destroy the towns unless the people thereof are wrongdoers.)


The Destruction of Towns, which are not destroyed until Evidence is established against Them

Referring to the people of Makkah, Allah says:

﴿وَكَمْ أَهْلَكْنَا مِن قَرْيَةٍ بَطِرَتْ مَعِيشَتَهَا﴾

(And how many a town have We destroyed, which was thankless for its means of livelihood!) They were arrogant transgressors who denied Allah's blessing of giving them ample provision. This is like the Ayah, o

﴿وَضَرَبَ اللَّهُ مَثَلاً قَرْيَةً كَانَتْ ءَامِنَةً مُّطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِّن كُلِّ مَكَانٍ﴾

(And Allah puts forward the example of a township, that dwelt secure and well-content: its provision coming to it in abundance from every place) until:

﴿فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَـلِمُونَ﴾

(So the torment overtook them while they were wrongdoers.) (16:112-113) Allah said:

﴿فَتِلْكَ مَسَـكِنُهُمْ لَمْ تُسْكَن مِّن بَعْدِهِمْ إِلاَّ قَلِيلاً﴾

(And those are their dwellings, which have not been inhabited after them except a little.) Their land became empty and desolate, and you can see nothing but their dwellings.

﴿وَكُنَّا نَحْنُ الْوَرِثِينَ﴾

(And verily, We have been the heirs.) Their towns became ruins, with none remaining. Then Allah tells us of His justice and that He does not destroy anyone unjustly; on the contrary, He destroys those whom He destroys after establishing proof against them. So, he says:

﴿وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِى أُمِّهَا﴾

(And never will your Lord destroy the towns until He sends to their mother town) i.e., Makkah --

﴿رَسُولاً يَتْلُو عَلَيْهِمْ ءَايَـتِنَا﴾

(a Messenger reciting to them Our Ayat.) This indicates that the Unlettered Prophet, Muhammad was sent from the Mother of Cities as a Messenger to all cities and towns, Arab and non-Arab alike. This is like the Ayat:

﴿لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا﴾

(so that you may warn the Mother of Towns and all those around it) (6:92).

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah.'') (7:158),

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(That I may therewith warn you and whomsoever it may reach.) (6:19)

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it, the Fire will be their promised meeting place.) (11:17).

﴿وَإِن مِّن قَرْيَةٍ إِلاَّ نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَـمَةِ أَوْ مُعَذِّبُوهَا عَذَابًا شَدِيدًا﴾

(And there is not a town but We shall destroy it before the Day of Resurrection, or punish it with a severe torment.) (17:58). Allah tells us that He will destroy every town before the Day of Resurrection, as He says:

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger.) (17:15). Allah has sent the Unlettered Prophet to all the towns (all of mankind), because he has been sent to the Mother of Cities, their source to which they all return. It was recorded in the Two Sahihs that the Prophet said:

«بُعِثْتُ إِلَى الْأَحْمَرِ وَالْأَسْوَد»

(I have been sent to the red and the black.) Prophethood ended with him, and there is no Prophet or Messenger to come after him, but his way will remain as long as night and day remain, until the Day of Resurrection.

﴿وَمَآ أُوتِيتُم مِّن شَىْءٍ فَمَتَـعُ الْحَيَوةِ الدُّنْيَا وَزِينَتُهَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى أَفَلاَ تَعْقِلُونَ - أَفَمَن وَعَدْنَـهُ وَعْداً حَسَناً فَهُوَ لاَقِيهِ كَمَن مَّتَّعْنَاهُ مَتَـعَ الْحَيَوةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَـمَةِ مِنَ الْمُحْضَرِينَ ﴾

(60. And whatever you have been given is an enjoyment of the life of the world and its adornment, and that which is with Allah is better and will remain forever. Have you then no sense) (61. Is he whom We have promised an excellent promise -- which he will find true -- like him whom We have made to enjoy the luxuries of the life of the world, then on the Day of Resurrection, he will be among those brought up)


This World is transient and the One Whose concern is this World is not equal to the One Whose concern is the Hereafter

Allah tells us about the insignificance of this world and its contemptible adornments which are nothing in comparison to the great and lasting delights which Allah prepared for His righteous servants in the Hereafter. As Allah says:

﴿مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ اللَّهِ بَاقٍ﴾

(Whatever is with you, will be exhausted, and whatever is with Allah will remain) (16:96).

﴿وَمَا عِندَ اللَّهِ خَيْرٌ لِّلأَبْرَارِ﴾

(and that which is with Allah is the best for the most righteous.) (3:198)

﴿وَمَا الْحَيَوةُ الدُّنْيَا فِى الاٌّخِرَةِ إِلاَّ مَتَـعٌ﴾

(whereas the life of this world as compared with the Hereafter is but a brief passing enjoyment.) (13:26)

﴿بَلْ تُؤْثِرُونَ الْحَيَوةَ الدُّنْيَا - وَالاٌّخِرَةُ خَيْرٌ وَأَبْقَى ﴾

(Nay, you prefer the life of this world. Although the Hereafter is better and more lasting.) (87:16-17). The Messenger of Allah said:

«وَاللهِ مَا الْحَيَاةُ الدُّنْيَا فِي الْآخِرَةِ إِلَّا كَمَا يَغْمِسُ أَحَدُكُمْ إِصْبَعَهُ فِي الْيَمِّ، فَلْيَنْظُرْ مَاذَا يَرْجِعُ إِلَيْه»

(By Allah, the life of this world in comparison to the Hereafter is as if one of you were to dip his finger in the sea; let him see what comes back to him. ) Allah's saying:

﴿أَفَلاَ تَعْقِلُونَ﴾

(Have you then no sense) means, do those who prefer this world to the Hereafter have no sense

﴿أَفَمَن وَعَدْنَـهُ وَعْداً حَسَناً فَهُوَ لاَقِيهِ كَمَن مَّتَّعْنَاهُ مَتَـعَ الْحَيَوةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَـمَةِ مِنَ الْمُحْضَرِينَ ﴾

(Is he whom We have promised an excellent promise -- which he will find true -- like him whom We have made to enjoy the luxuries of the life of the world, then on the Day of Resurrection, he will be among those brought up) Is the one who believes in the reward which Allah has promised in return for righteous deeds, which he will undoubtedly attain, like one who disbelieves in the meeting with Allah and in His promises and threats He is only enjoying a few days in this life,

﴿ثُمَّ هُوَ يَوْمَ الْقِيَـمَةِ مِنَ الْمُحْضَرِينَ﴾

(then on the Day of Resurrection, he will be among those brought up.) Mujahid and Qatadah said: "He will be among those who are punished.'' It was said that this was revealed concerning the Messenger of Allah and Abu Jahl, or that it was revealed concerning Hamzah and Ali, and Abu Jahl. Both views were narrated from Mujahid. The apparent meaning is that it is more general than that. This is like the Ayah where Allah describes a believer in Paradise looking out at his companion who is in Hell, and saying:

﴿وَلَوْلاَ نِعْمَةُ رَبِّى لَكُنتُ مِنَ الْمُحْضَرِينَ ﴾

(Had it not been for the grace of my Lord, I would certainly have been among those brought forth (to Hell).) (37:57) And Allah says:

﴿وَلَقَدْ عَلِمَتِ الجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ﴾

(but the Jinn know well that they have indeed to appear (before Him)) (37:158).

﴿وَيَوْمَ يُنَـدِيهِمْ فَيَقُولُ أَيْنَ شُرَكَآئِىَ الَّذِينَ كُنتُمْ تَزْعُمُونَ - قَالَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ رَبَّنَا هَـؤُلاءِ الَّذِينَ أَغْوَيْنَآ أَغْوَيْنَـهُمْ كَمَا غَوَيْنَا تَبَرَّأْنَآ إِلَيْكَ مَا كَانُواْ إِيَّانَا يَعْبُدُونَ - وَقِيلَ ادْعُواْ شُرَكَآءَكُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُواْ لَهُمْ وَرَأَوُاْ الْعَذَابَ لَوْ أَنَّهُمْ كَانُواْ يَهْتَدُونَ - وَيَوْمَ يُنَـدِيهِمْ فَيَقُولُ مَاذَآ أَجَبْتُمُ الْمُرْسَلِينَ - فَعَمِيَتْ عَلَيْهِمُ الاٌّنبَـآءُ يَوْمَئِذٍ فَهُمْ لاَ يَتَسَآءَلُونَ - فَأَمَّا مَن تَابَ وَءَامَنَ وَعَمِلَ صَـلِحاً فَعَسَى أَن يَكُونَ مِنَ الْمُفْلِحِينَ ﴾

(62. And (remember) the Day when He will call to them and say: "Where are My (so-called) partners whom you used to assert'') (63. Those about whom the Word will have been fulfilled will say: "Our Lord! These are they whom we led astray. We led them astray, as we were astray ourselves. We declare our innocence before You. It was not us they worshipped.'') (64. And it will be said: "Call upon your partners,'' and they will call upon them, but they will give no answer to them, and they will see the torment. If only they had been guided!) (65. And the Day He will call to them, and say: "What answer gave you to the Messengers'') (66. Then the news of a good answer will be obscured to them on that Day, and they will not be able to ask one another.) (67. But as for him who repented, believed, and did righteous deeds, then perhaps he will be among those who are successful.)


The Idolators and Their Partners and the Emnity between Them in the Hereafter

Allah informs of how He will rebuke the idolators on the Day of Resurrection, when He will call them and say:

﴿أَيْنَ شُرَكَآئِىَ الَّذِينَ كُنتُمْ تَزْعُمُونَ﴾

("Where are My (so-called) partners whom you used to assert'') meaning, `where are the gods which you used to worship in the world, the idols and rivals Can they help you or save you' This is said in the nature of a rebuke and warning, as in the Ayah,

﴿وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَـكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُمْ مَّا خَوَّلْنَـكُمْ وَرَاءَ ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَآءَكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَآءُ لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ ﴾

(And truly, you have come unto Us alone as We created you the first time. You have left behind you all that which We had bestowed on you. We see not with you your intercessors whom you claimed to be partners with Allah. Now all relations between you and them have been cut off, and all that you used to claim has vanished from you.) (6:94) His saying:

﴿قَالَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ﴾

(Those about whom the Word will have been fulfilled) means the Shayatin and evil Jinn, and those who used to advocate disbelief.

﴿رَبَّنَا هَـؤُلاءِ الَّذِينَ أَغْوَيْنَآ أَغْوَيْنَـهُمْ كَمَا غَوَيْنَا تَبَرَّأْنَآ إِلَيْكَ مَا كَانُواْ إِيَّانَا يَعْبُدُونَ﴾

("Our Lord! These are they whom we led astray. We led them astray, as we were astray ourselves. We declare our innocence before You. It was not us they worshipped.'') They will testify against them and say that they led them astray, then they will declare their innocence of their worship. This is like the Ayat:

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءالِهَةً لِّيَكُونُواْ لَهُمْ عِزّاً ﴾

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

(And they have taken gods besides Allah, that they might give them honor, power and glory. Nay, but they will deny their worship of them, and become opponents to them.) (19:81-82)

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ - وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And who is more astray than one who calls besides Allah, who will not answer him till the Day of Resurrection, and who are (even) unaware of their calls to them And when mankind are gathered, they will become their enemies and will deny their worshipping.) (46:5-6). Ibrahim Al-Khalil, peace be upon him, said to his people:

﴿إِنَّمَا اتَّخَذْتُمْ مِّن دُونِ اللَّهِ أَوْثَـناً مَّوَدَّةَ بَيْنِكُمْ فِى الْحَيَوةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضاً﴾

(You have taken idols instead of Allah. The love between you is only in the life of this world, but on the Day of Resurrection, you shall disown each other, and curse each other.) (29:25)

﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الاٌّسْبَابُ ﴾

(When those who were followed disown those who followed, and they see the torment, then all their relations will be cut off from them) until:

﴿وَمَا هُم بِخَـرِجِينَ مِنَ النَّارِ﴾

(And they will never get out of the Fire.) (2:166-167). Allah says:

﴿وَقِيلَ ادْعُواْ شُرَكَآءَكُمْ﴾

(And it will be said (to them): "Call upon your partners,'') meaning, `to save you from the predicament you are in, as you hoped that they would do in this world.'

﴿فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُواْ لَهُمْ وَرَأَوُاْ الْعَذَابَ﴾

(and they will call upon them, but they will give no answer to them, and they will see the torment.) means, they will realize for sure that they are inevitably destined for the Fire. His saying:

﴿لَوْ أَنَّهُمْ كَانُواْ يَهْتَدُونَ﴾

(If only they had been guided!) means, when they see the punishment with their own eyes, they will wish that they had been among the guided in this world. This is like the Ayah,

﴿وَيَوْمَ يَقُولُ نَادُواْ شُرَكَآئِىَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُواْ لَهُمْ وَجَعَلْنَا بَيْنَهُم مَّوْبِقاً - وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا وَلَمْ يَجِدُواْ عَنْهَا مَصْرِفًا ﴾

(And the Day He will say: "Call those partners of Mine whom you claimed.'' Then they will cry unto them, but they will not answer them, and We shall put a Mawbiq (a barrier) between them. And the criminals, shall see the Fire and apprehend that they have to fall in it. And they will find no way of escape from there.) (18:52-53) Their attitude towards the Messengers on the Day of Resurrection

﴿وَيَوْمَ يُنَـدِيهِمْ فَيَقُولُ مَاذَآ أَجَبْتُمُ الْمُرْسَلِينَ ﴾

(And the Day He will call to them, and say: "What answer gave you to the Messengers'') The first call will be concerning the issue of Tawhid, which includes evidences of the prophethood -- `What was your response to the Messengers who were sent to you How did you deal with them' This is like the questions which will be asked of a person in his grave: `who is your Lord who is your Prophet and what is your religion' The believer will testify that there is no God except Allah and that Muhammad is His servant and Messenger, but the disbelievers will say, "Oh, oh, I do not know.'' So he will have no answer on the Day of Resurrection except to remain silent, because whoever is blind in this world (i.e., does not see Allah's signs and believes not in Him), will be blind in the Hereafter, and more astray. Allah says:

﴿فَعَمِيَتْ عَلَيْهِمُ الاٌّنبَـآءُ يَوْمَئِذٍ فَهُمْ لاَ يَتَسَآءَلُونَ ﴾

(Then the news of a good answer will be obscured to them on that Day, and they will not be able to ask one another.) Mujahid said: "The proof will be obscured from them,'' so they will not be able to ask one another for help by virtue of their blood ties. Allah's saying:

﴿فَأَمَّا مَن تَابَ وَءَامَنَ وَعَمِلَ صَـلِحاً﴾

(But as for him who repented, believed, and did righteous deeds,) means, in this world.

﴿فَعَسَى أَن يَكُونَ مِنَ الْمُفْلِحِينَ﴾

(then perhaps he will be among those who are successful.) means, on the Day of Resurrection. And the word; perhaps (`Asa), when used in reference to Allah, may He be exalted, implies that the thing described will inevitably come to pass, and this will undoubtedly happen by the grace and mercy of Allah.

﴿وَرَبُّكَ يَخْلُقُ مَا يَشَآءُ وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ سُبْحَـنَ اللَّهِ وَتَعَـلَى عَمَّا يُشْرِكُونَ - وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ - وَهُوَ اللَّهُ لا إِلَـهَ إِلاَّ هُوَ لَهُ الْحَمْدُ فِى الاٍّولَى وَالاٌّخِرَةِ وَلَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ ﴾

(68. And your Lord creates whatsoever He wills and chooses, no choice have they. Glorified is Allah, and exalted above all that they associate.) (69. And your Lord knows what their breasts conceal, and what they reveal.) (70. And He is Allah; La ilaha illa Huwa, His is the praise in the first and in the last, and His is the decision, and to Him shall you be returned.)


Allah Alone is the One Who has the Power of Creation, Knowledge and Choice

Allah tells us that He is the only One Who has the power to create and make decisions, and there is no one who can dispute with Him in that or reverse His judgement. His saying:

﴿وَرَبُّكَ يَخْلُقُ مَا يَشَآءُ وَيَخْتَارُ﴾

(And your Lord creates whatsoever He wills and chooses,) means, whatever He wills, for what He wills, happens; and what He does not will, does not happen. All things, good and bad alike, are in His Hands and will return to Him.

﴿مَا كَانَ لَهُمُ الْخِيَرَةُ﴾

(no choice have they.) is a negation, according to the correct view. This is like the Ayah,

﴿وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْراً أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ﴾

(It is not for a believer, man or woman, when Allah and His Messenger have decreed a matter that they should have any option in their decision) (33:36). Then Allah says:

﴿وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ ﴾

(And your Lord knows what their breasts conceal, and what they reveal.) He knows what is hidden in their hearts, just as He knows what they do openly.

﴿سَوَآءٌ مِّنْكُمْ مَّنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِالَّيْلِ وَسَارِبٌ بِالنَّهَارِ ﴾

(It is the same whether any of you conceals his speech or declares it openly, whether he be hid by night or goes forth freely by day.) (13:10).

﴿وَهُوَ اللَّهُ لا إِلَـهَ إِلاَّ هُوَ﴾

(And He is Allah; La ilaha illa Huwa,) meaning, He is unique in His divinity, for none is to be worshipped besides Him, and there is no lord who can create what he wills and chooses besides Him.

﴿لَهُ الْحَمْدُ فِى الاٍّولَى وَالاٌّخِرَةِ﴾

(His is the praise, in the first and in the last,) in all that He does, He is to be praised for His justice and wisdom.

﴿وَلَهُ الْحُكْمُ﴾

(His is the decision,) that none can put back, because of His might, power, wisdom and mercy.

﴿وَإِلَيْهِ تُرْجَعُونَ﴾

(and to Him shall you be returned.) means, all of you on the Day of Resurrection, and everyone will be rewarded or punished according to his deeds, good and evil alike, and absolutely none of their deeds will be concealed from Him.

﴿قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ الَّيْلَ سَرْمَداً إِلَى يَوْمِ الْقِيَـمَةِ مَنْ إِلَـهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِضِيَآءٍ أَفَلاَ تَسْمَعُونَ - قُلْ أَرَءَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ النَّهَارَ سَرْمَداً إِلَى يَوْمِ الْقِيَـمَةِ مَنْ إِلَـهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِلَيْلٍ تَسْكُنُونَ فِيهِ أَفلاَ تُبْصِرُونَ - وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ الَّيْلَ وَالنَّهَارَ لِتَسْكُنُواْ فِيهِ وَلِتَبتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ ﴾

(71. Say: "Tell me! If Allah made the night continuous for you till the Day of Resurrection, which god besides Allah could bring you light Will you not then hear'') (72. Say: "Tell me! If Allah made the day continuous for you till the Day of Resurrection, which god besides Allah could bring you night wherein you rest Will you not then see'') (73. It is out of His mercy that He has made for you the night and the day that you may rest therein and that you may seek of His bounty -- and in order that you may be grateful.)


Night and Day are among the Blessings of Allah and are Signs of Tawhid

Allah reminds His servants of His favors towards them by subjugating for them the night and day, without which they could not survive. He explains that if He made the night continuous, lasting until the Day of Resurrection, that would be harmful for them and would cause boredom and stress. So He says:

﴿مَنْ إِلَـهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِضِيَآءٍ﴾

(which god besides Allah could bring you light) meaning, `with which you could see things and which would bring you relief'

﴿أَفَلاَ تَسْمَعُونَ﴾

(Will you not then hear) Then Allah tells us that if He had made the day continuous, lasting until the Day of Resurrection, that would also be harmful for them and their bodies would get tired from so much movement and activity. Allah says:

﴿مَنْ إِلَـهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِلَيْلٍ تَسْكُنُونَ فِيهِ﴾

(which god besides Allah could bring you night wherein you rest) meaning, `to rest from your work and activity.'

﴿أَفلاَ تُبْصِرُونَوَمِن رَّحْمَتِهِ﴾

(Will you not then see It is out of His mercy) towards you,

﴿جَعَلَ لَكُمُ الَّيْلَ وَالنَّهَارَ﴾

(that He has made for you the night and the day) He created both,

﴿لِتَسْكُنُواْ فِيهِ﴾

(that you may rest therein) during the night,

﴿وَلِتَبْتَغُواْ مِن فَضْلِهِ﴾

(and that you may seek of His bounty) during the day, by traveling, moving about and working.

﴿وَلَعَلَّكُمْ تَشْكُرُونَ﴾

(and in order that you may be grateful.) So that you may give thanks to Allah by performing all kinds of acts of worship at night and during the day. Whoever misses something during the night can make it up during the day, and vice versa. This is like the Ayah,

﴿وَهُوَ الَّذِى جَعَلَ الَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُوراً ﴾

(And He it is Who has put the night and the day in succession, for such who desires to remember or desires to show his gratitude.) (25:62). And there are many similar Ayat.

﴿وَيَوْمَ يُنَـدِيهِمْ فَيَقُولُ أَيْنَ شُرَكَآئِىَ الَّذِينَ كُنتُمْ تَزْعُمُونَ وَنَزَعْنَا مِن كُلِّ أُمَّةٍ شَهِيداً فَقُلْنَا هَاتُواْ بُرْهَـنَكُمْ فَعَلِمُواْ أَنَّ الْحَقَّ لِلَّهِ وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ ﴾

(74. And the Day when He will call to them, and will say: "Where are My (so-called) partners, whom you used to assert'') (75. And We shall take out from every nation a witness, and We shall say: "Bring your proof.'' Then they shall know that the truth is with Allah, and the lies which they invented will disappear from them.)


Rebuking the Idolators

This is another call by way of rebuke for those who worshipped other gods besides Allah. The Lord, may He be exalted, will call to them before all the witnesses, and will say:

﴿أَيْنَ شُرَكَآئِىَ الَّذِينَ كُنتُمْ تَزْعُمُونَ﴾

(Where are My (so-called) partners, whom you used to assert) meaning, in this world.

﴿وَنَزَعْنَا مِن كُلِّ أُمَّةٍ شَهِيداً﴾

(And We shall take out from every nation a witness,) Mujahid said, "This means a Messenger.''

﴿فَقُلْنَا هَاتُواْ بُرْهَـنَكُمْ﴾

(and We shall say: "Bring your proof.'') meaning, `of the truth of your claim that Allah had any partners.'

﴿فَعَلِمُواْ أَنَّ الْحَقَّ لِلَّهِ﴾

(Then they shall know that the truth is with Allah,) meaning, that there is no god besides Him. Then they will not speak and they will not be able to find any answer.

﴿وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ﴾

(and the lies which they invented will disappear from them.) they will vanish and will be of no benefit to them.

﴿إِنَّ قَـرُونَ كَانَ مِن قَوْمِ مُوسَى فَبَغَى عَلَيْهِمْ وَءَاتَيْنَاهُ مِنَ الْكُنُوزِ مَآ إِنَّ مَفَاتِحَهُ لَتَنُوأُ بِالْعُصْبَةِ أُوْلِى الْقُوَّةِ إِذْ قَالَ لَهُ قَوْمُهُ لاَ تَفْرَحْ إِنَّ اللَّهَ لاَ يُحِبُّ الْفَرِحِينَ - وَابْتَغِ فِيمَآ ءَاتَاكَ اللَّهُ الدَّارَ الاٌّخِرَةَ وَلاَ تَنسَ نَصِيبَكَ مِنَ الدُّنْيَا وَأَحْسِن كَمَآ أَحْسَنَ اللَّهُ إِلَيْكَ وَلاَ تَبْغِ الْفَسَادَ فِى الاٌّرْضِ إِنَّ اللَّهَ لاَ يُحِبُّ الْمُفْسِدِينَ ﴾

(76. Verily, Qarun was of Musa's people, but he behaved arrogantly towards them. And We gave him of the treasures, that of which the keys would have been a burden to a body of strong men. Remember when his people said to him: "Do not exult. Verily, Allah likes not those who exult.'') (77. "But seek, with that which Allah has bestowed on you, the home of the Hereafter, and forget not your portion of lawful enjoyment in this world; and be generous as Allah has been generous to you, and seek not mischief in the land. Verily, Allah likes not the mischief-makers.'')


Qarun and His People's exhortation

It was recorded that Ibn `Abbas said:

﴿إِنَّ قَـرُونَ كَانَ مِن قَوْمِ مُوسَى﴾

(Verily, Qarun was of Musa's people,) "He was the son of his paternal uncle.'' This was also the view of Ibrahim An-Nakha`i, `Abdullah bin Al-Harith bin Nawfal, Sammak bin Harb, Qatadah, Malik bin Dinar, Ibn Jurayj and others; they all said that he was the cousin of Musa, peace be upon him. Ibn Jurayj said: "He was Qarun bin Yashar bin Qahith, and Musa was the son of `Imran bin Qahith.

﴿وَءَاتَيْنَاهُ مِنَ الْكُنُوزِ﴾

(And We gave him of the treasures,) meaning, of wealth;

﴿مَآ إِنَّ مَفَاتِحَهُ لَتَنُوأُ بِالْعُصْبَةِ أُوْلِى الْقُوَّةِ﴾

(that of which the keys would have been a burden to a body of strong men.) Groups of strong men would not have been able to carry them because they were so many. Al-A`mash narrated from Khaythamah, "The keys of Qarun's treasure were made of leather, each key like a finger, and each key was for a separate storeroom. When he rode anywhere, the keys would be carried on sixty mules with white blazes on their foreheads and white feet.'' Other views were also given, and Allah knows best.

﴿إِذْ قَالَ لَهُ قَوْمُهُ لاَ تَفْرَحْ إِنَّ اللَّهَ لاَ يُحِبُّ الْفَرِحِينَ﴾

(Remember when his people said to him: "Do not exult. Verily, Allah likes not those who exult.'') means, the righteous ones among his people exhorted him. By way of sincere advice and guidance, they said: "Do not exult in what you have,'' meaning, `do not be arrogant and proud of your wealth.'

﴿إِنَّ اللَّهَ لاَ يُحِبُّ الْفَرِحِينَ﴾

(Verily, Allah likes not those who exult.) Ibn `Abbas said, "This means, those who rejoice and gloat.'' Mujahid said, "It means those who are insolent and reckless, and do not thank Allah for what He has given them.'' His saying:

﴿وَابْتَغِ فِيمَآ ءَاتَاكَ اللَّهُ الدَّارَ الاٌّخِرَةَ وَلاَ تَنسَ نَصِيبَكَ مِنَ الدُّنْيَا﴾

(But seek, with that which Allah has bestowed on you, the home of the Hereafter, and forget not your portion of lawful enjoyment in this world;) means, `use this great wealth and immense blessing Allah has given you to worship your Lord and draw closer to Him by doing a variety of good deeds which will earn you reward in this world and the Hereafter.'

﴿وَلاَ تَنسَ نَصِيبَكَ مِنَ الدُّنْيَا﴾

(and forget not your portion of lawful enjoyment in this world;) `That which Allah has permitted of food, drink, clothing, dwelling places and women. Your Lord has rights over you, your self has rights over you, your family has rights over you, and your visitors have rights over you. So give each of them their due.'

﴿وَأَحْسِن كَمَآ أَحْسَنَ اللَّهُ إِلَيْكَ﴾

(and be generous as Allah has been generous to you, ) `Be generous to His creatures, as He has been generous to you.'

﴿وَلاَ تَبْغِ الْفَسَادَ فِى الاٌّرْضِ﴾

(and seek not mischief in the land.) meaning: `do not let your aim be to spread corruption on earth and do harm to Allah's creation.'

﴿إِنَّ اللَّهَ لاَ يُحِبُّ الْمُفْسِدِينَ﴾

(Verily, Allah likes not the mischief-makers.)

﴿قَالَ إِنَّمَآ أُوتِيتُهُ عَلَى عِلْمٍ عِندِى أَوَلَمْ يَعْلَمْ أَنَّ اللَّهَ قَدْ أَهْلَكَ مِن قَبْلِهِ مِنَ الْقُرُونِ مَنْ هُوَ أَشَدُّ مِنْهُ قُوَّةً وَأَكْثَرُ جَمْعاً وَلاَ يُسْأَلُ عَن ذُنُوبِهِمُ الْمُجْرِمُونَ ﴾

(78. He said: "This has been given to me only because of the knowledge I possess.'' Did he not know that Allah had destroyed before him generations, men who were stronger than him in might and greater in the amount they had collected But the criminals will not be questioned of their sins.)


Allah informs us how Qarun responded to the exhortations of his people when they sought to guide him to what is good.

﴿قَالَ إِنَّمَآ أُوتِيتُهُ عَلَى عِلْمٍ عِندِى﴾

(He said: "This has been given to me only because of the knowledge I possess.'') meaning, `I have no need of your advice; Allah has only given me this wealth because He knows that I deserve it and because He loves me. ' In other words: `He has given it to me because He knows that I am fit for this.' This is like the Ayat:

﴿فَإِذَا مَسَّ الإِنسَـنَ ضُرٌّ دَعَانَا ثُمَّ إِذَا خَوَّلْنَـهُ نِعْمَةً مِّنَّا قَالَ إِنَّمَآ أُوتِيتُهُ عَلَى عِلْمٍ﴾

(When harm touches man, he calls upon Us; then when We have changed it into a favor from Us, he says: "Only because of knowledge I obtained it.'') (39:49) An alternative interpretation of this Ayah says that the meaning is: "Only because of what Allah knows about me did I obtain this favor.'' This is like His saying:

﴿وَلَئِنْ أَذَقْنَـهُ رَحْمَةً مِّنَّا مِن بَعْدِ ضَرَّآءَ مَسَّتْهُ لَيَقُولَنَّ هَـذَا لِى﴾

(And truly, if We give him a taste of mercy from Us, after some adversity has touched him, he is sure to say: "This is from me.'') (41:50) meaning, "I deserved it.'' Imam `Abdur-Rahman bin Zayd bin Aslam explained this Ayah very well. Concerning the phrase,

﴿قَالَ إِنَّمَآ أُوتِيتُهُ عَلَى عِلْمٍ عِندِى﴾

(He said: "This has been given to me only because of the knowledge I possess.'') He said: "Were it not for the fact that Allah is pleased with me and knows my virtue, He would not have given me this wealth.'' And He said:

﴿أَوَلَمْ يَعْلَمْ أَنَّ اللَّهَ قَدْ أَهْلَكَ مِن قَبْلِهِ مِنَ الْقُرُونِ مَنْ هُوَ أَشَدُّ مِنْهُ قُوَّةً وَأَكْثَرُ جَمْعاً﴾

(Did he not know that Allah had destroyed before him generations, men who were stronger than him in might and greater in the amount they had collected) This is what those who have little knowledge say when they see a person whom Allah has granted a lot of wealth; they say that if he did not deserve it, Allah would not have given it to him.

﴿فَخَرَجَ عَلَى قَوْمِهِ فِى زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَوةَ الدُّنْيَا يلَيْتَ لَنَا مِثْلَ مَآ أُوتِىَ قَـرُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ - وَقَالَ الَّذِينَ أُوتُواْ الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِّمَنْ ءَامَنَ وَعَمِلَ صَـلِحاً وَلاَ يُلَقَّاهَآ إِلاَّ الصَّـبِرُونَ ﴾

(79. So, he went forth before his people in his finery. Those who were desirous of the life of the world, said: "Ah, would that we had the like of what Qarun has been given! Verily, he is the owner of a great fortune.'') e(80. But those who had been given knowledge said: "Woe to you! The reward of Allah is better for those who believe and do righteous deeds, and this none shall attain except the patient.'')


How Qarun went forth in His Finery, and His People's Comments

Allah tells us how Qarun went forth one day before his people with his magnificent regalia; wearing his fine clothes, accompanied by his fine horses, his servants and retinue. When those whose desires and inclinations were for the world saw his adornments and splendor, they wished that they could have the same as he had been given, and said:

﴿يلَيْتَ لَنَا مِثْلَ مَآ أُوتِىَ قَـرُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ﴾

(Ah, would that we had the like of what Qarun has been given! Verily, he is the owner of a great fortune.) meaning, `he is very lucky and has a great share in this world.' When the people of beneficial knowledge heard this, they said to them:

﴿وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِّمَنْ ءَامَنَ وَعَمِلَ صَـلِحاً﴾

(Woe to you! The reward of Allah is better for those who believe and do righteous deeds,) `Allah's reward to His believing, righteous servants in the Hereafter is better than what you see,' as is reported in the authentic Hadith:

«يَقُولُ اللهُ تَعَالَى: أَعْدَدْتُ لِعِبَادِي الصَّالِحِينَ مَا لَا عَيْنٌ رَأَتْ وَلَا أُذُنٌ سَمِعَتْ وَلَا خَطَرَ عَلَى قَلْبِ بَشَرٍ وَاقْرَءُوا إِنْ شِئْتُمْ:

﴿فَلاَ تَعْلَمُ نَفْسٌ مَّآ أُخْفِىَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَآءً بِمَا كَانُواْ يَعْمَلُونَ ﴾

(Allah has prepared for His righteous servants what no eye has seen, no ear has heard, and the heart of a human cannot comprehend. Recite, if you wish: (No person knows what is kept hidden for them of joy as a reward for what they used to do.)) (32:17).

﴿وَلاَ يُلَقَّاهَآ إِلاَّ الصَّـبِرُونَ﴾

(and this none shall attain except the patient.) As-Suddi said: "None shall reach Paradise except for the patient'' -- as if this were the completion of the statement made by the people of knowledge. Ibn Jarir said, "This applies only to those who patiently forsake the love of this world, seeking the Hereafter. It is as if this is part of what the people of knowledge said, but it is made part of the Words of Allah, stating this fact.''

﴿فَخَسَفْنَا بِهِ وَبِدَارِهِ الاٌّرْضَ فَمَا كَانَ لَهُ مِن فِئَةٍ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مِنَ الْمُنتَصِرِينَ - وَأَصْبَحَ الَّذِينَ تَمَنَّوْاْ مَكَانَهُ بِالاٌّمْسِ يَقُولُونَ وَيْكَأَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَوْلا أَن مَّنَّ اللَّهُ عَلَيْنَا لَخَسَفَ بِنَا وَيْكَأَنَّهُ لاَ يُفْلِحُ الْكَـفِرُونَ ﴾

(81. So, We caused the earth to swallow him and his dwelling place. Then he had no group to help him against Allah, nor was he one of those who could save themselves.) (82. And those who desired his position the day before, began to say: "Know you not that it is Allah Who expands the provision or restricts it to whomsoever He pleases of His servants. Had it not been that Allah was Gracious to us, He could have caused the earth to swallow us up! Know you not that the disbelievers will never be successful.'')


How Qarun and His Dwelling Place were swallowed up by the Earth

After telling us about Qarun's conceit and pride in his adornments, and how he was arrogant towards his people and transgressed against them, Allah then tells us how he and his dwelling place were swallowed up by the earth. This was also reported in the Sahih by Al-Bukhari from Salim, who said that his father told him that the Messenger of Allah said:

«بَيْنَمَا رَجُلٌ يَجُرُّ إِزَارَهُ إِذْ خُسِفَ بِهِ، فَهُوَ يَتَجَلْجَلُ فِي الْأَرْضِ إِلَى يَوْمِ الْقِيَامَة»

(While a man was dragging his lower garment, he was swallowed up and he will remain sinking down into the earth until the Day of Resurrection.) He also recorded something similar from Salim from Abu Hurayrah from the Prophet . Imam Ahmad recorded that Abu Sa`id said, "The Messenger of Allah said:

«بَيْنَمَا رَجُلٌ فِيمَنْ كَانَ قَبْلَكُمْ خَرَجَ فِي بُرْدَيْنِ أَخْضَرَيْنِ يَخْتَالُ فِيهِمَا، أَمَرَ اللهُ الْأَرْضَ فَأَخَذَتْهُ، فَإِنَّهُ لَيَتَجَلْجَلُ فِيهَا إِلَى يَوْمِ الْقِيَامَة»

(When a man among the people who came before you went out wearing two green garments, walking proudly and arrogantly, Allah commanded the earth to swallow him up, and he will remain sinking down into it until the Day of Resurrection.) This version was recorded only by Ahmad, and its chain of narration is Hasan (sound).

﴿فَمَا كَانَ لَهُ مِن فِئَةٍ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مِنَ الْمُنتَصِرِينَ﴾

(Then he had no group to help him against Allah, nor was he one of those who could save themselves.) means, his wealth, group, servants and retinue were of no avail to him; they could not protect him from the wrath and vengeance of Allah. Nor could he help himself or save himself. There was no one to help him, neither himself nor anybody else.


His People learned a Lesson from Him being swallowed up

Allah's saying:

﴿وَأَصْبَحَ الَّذِينَ تَمَنَّوْاْ مَكَانَهُ بِالاٌّمْسِ﴾

(And those who had desired his position the day before,) means, those witnessed him with his finery and said:

﴿قَالَ الَّذِينَ يُرِيدُونَ الْحَيَوةَ الدُّنْيَا يلَيْتَ لَنَا مِثْلَ مَآ أُوتِىَ قَـرُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ﴾

(Those who were desirous of the life of the world, said: "Ah, would that we had the like of what Qarun has been given! Verily, he is the owner of a great fortune.'') When he was swallowed up in the earth, they began to say:

﴿وَيْكَأَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ مِنْ عِبَادِهِ وَيَقْدِرُ﴾

(Know you not that it is Allah Who expands the provision or restricts it to whomsoever He pleases of His servants.) Wealth does not indicate that Allah is pleased with its owner, for Allah gives and withholds, allows times of difficulty and times of ease, raises and lowers, His is the most complete wisdom and most convincing proof. According to a Hadith narrated by Ibn Mas`ud,

«إِنَّ اللهَ قَسَمَ بَيْنَكُمْ أَخْلَاقَكُمْ كَمَا قَسَمَ أَرْزَاقَكُمْ، وَإِنَّ اللهَ يُعْطِي الْمَالَ مَنْ يُحِبُّ وَمَنْ لَا يُحِبُّ، وَلَا يُعْطِي الْإِيمَانَ إِلَّا مَنْ يُحِب»

(Allah has alloted character among you just as He has alloted your provision. Allah gives wealth to those whom He loves and those whom He does not love, but He gives Faith only to those whom He loves.)

﴿لَوْلا أَن مَّنَّ اللَّهُ عَلَيْنَا لَخَسَفَ بِنَا﴾

(Had it not been that Allah was Gracious to us, He could have caused the earth to swallow us up!) meaning, `were it not for the kindness and grace of Allah towards us, we could have been swallowed up by the earth just as he was swallowed up, because we wanted to be like him.'

﴿وَيْكَأَنَّهُ لاَ يُفْلِحُ الْكَـفِرُونَ﴾

(Know you not that the disbelievers will never be successful.) He was a disbeliever, and the disbelievers will never be successful before Allah in this world or in the Hereafter.

﴿تِلْكَ الدَّارُ الاٌّخِرَةُ نَجْعَلُهَا لِلَّذِينَ لاَ يُرِيدُونَ عُلُوّاً فِى الاٌّرْضِ وَلاَ فَسَاداً وَالْعَـقِبَةُ لِلْمُتَّقِينَ ﴾

﴿مَن جَآءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَمَن جَآءَ بِالسَّيِّئَةِ فَلاَ يُجْزَى الَّذِينَ عَمِلُواْ السَّيِّئَاتِ إِلاَّ مَا كَانُواْ يَعْمَلُونَ ﴾

(83. That is the home of the Hereafter, We shall assign to those who do not want to exalt themselves in the land nor cause corruption. And the good end is for those who have Taqwa.) (84. Whosoever brings good, he shall have the better thereof; and whosoever brings evil, then those who do evil deeds will only be requited for what they used to do.)


The Blessings of the Hereafter for the humble Believers

Allah tells us that He has made the home of the Hereafter, and its eternal delights which will never change or fade away, for His believing, humble servants who do not rebel against the truth with pride and oppression in the land. They do not exalt themselves above the creatures of Allah, arrogantly oppressing them and spreading corruption among them. `Ikrimah said that this phrase referred to haughtiness and arrogance. Ibn Jurayj said:

﴿لاَ يُرِيدُونَ عُلُوّاً فِى الاٌّرْضِ﴾

(those who do not want to exalt themselves in the land) "Arrogance and tyranny,

﴿وَلاَ فَسَاداً﴾

(nor cause corruption) committing sins.'' Ibn Jarir recorded that `Ali said, "If a man wants the straps of his sandals to be better than the straps of his companion's sandals, then he is one of those referred to in the Ayah,

﴿تِلْكَ الدَّارُ الاٌّخِرَةُ نَجْعَلُهَا لِلَّذِينَ لاَ يُرِيدُونَ عُلُوّاً فِى الاٌّرْضِ وَلاَ فَسَاداً وَالْعَـقِبَةُ لِلْمُتَّقِينَ ﴾

(That is the home of the Hereafter, We shall assign to those who do not want to exalt themselves in the land nor cause corruption. And the good end is for those who have Taqwa.) This is understood to mean that if his intention is to show off and appear better than others, then that is to be condemned, as it was reported in the Sahih that the Prophet said:

«إِنَّهُ أُوحِيَ إِلَيَّ أَنْ تَوَاضَعُوا حَتَّى لَا يَفْخَرَ أَحَدٌ عَلَى أَحَدٍ وَلَا يَبْغِي أَحَدٌ عَلَى أَحَد»

(It has been revealed to me that you should be humble to the extent that none of you boasts to others or mistreats others. ) But if a person simply likes to look good, then there is nothing wrong with that. It was recorded that a man said: "O Messenger of Allah, I like to have my garment looking good and my shoes looking good -- is this a kind of arrogance'' The Prophet said:

«لَا، إِنَّ اللهَ جَمِيلٌ يُحِبُّ الْجَمَال»

(No, for Allah is beautiful and loves beauty...) And Allah says:

﴿مَن جَآءَ بِالْحَسَنَةِ﴾

(Whosoever brings good,) meaning, on the Day of Resurrection,

﴿فَلَهُ خَيْرٌ مِّنْهَا﴾

(he shall have the better thereof;) meaning, the reward of Allah is better than the good deeds of His servant -- how can it not be, when Allah has multiplied it many times over This is the position of generosity. Then Allah says:

﴿وَمَن جَآءَ بِالسَّيِّئَةِ فَلاَ يُجْزَى الَّذِينَ عَمِلُواْ السَّيِّئَاتِ إِلاَّ مَا كَانُواْ يَعْمَلُونَ﴾

(and whosoever brings evil, then those who do evil deeds will only be requited for what they used to do.) This is like the Ayah,

﴿وَمَن جَآءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِى النَّارِ هَلْ تُجْزَوْنَ إِلاَّ مَا كُنتُمْ تَعْمَلُونَ ﴾

(And whoever brings an evil deed, they will be cast down on their faces in the Fire. (And it will be said to them) "Are you being recompensed anything except what you used to do'') (27: 90). This is the postition of generosity and justice.

﴿إِنَّ الَّذِى فَرَضَ عَلَيْكَ الْقُرْءَانَ لَرَآدُّكَ إِلَى مَعَادٍ قُل رَّبِّى أَعْلَمُ مَن جَآءَ بِالْهُدَى وَمَنْ هُوَ فِى ضَلَـلٍ مُّبِينٍ - وَمَا كُنتَ تَرْجُو أَن يُلْقَى إِلَيْكَ الْكِتَـبُ إِلاَّ رَحْمَةً مِّن رَّبِّكَ فَلاَ تَكُونَنَّ ظَهيراً لِّلْكَـفِرِينَ - وَلاَ يَصُدُّنَّكَ عَنْ ءَايَـتِ اللَّهِ بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكِينَ - وَلاَ تَدْعُ مَعَ اللَّهِ إِلَـهاً ءَاخَرَ لاَ إِلَـهَ إِلاَّ هُوَ كُلُّ شَىْءٍ هَالِكٌ إِلاَّ وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ ﴾

(85. Verily, He Who has given you the Qur'an, will surely bring you back to the return. Say: "My Lord is Aware of him who brings guidance, and of him who is in manifest error.'') (86. And you were not expecting that the Book would be sent down to you, but it is a mercy from your Lord. So never be a supporter of the disbelievers.) (87. And let them not turn you away from the Ayat of Allah after they have been sent down to you, and invite to your Lord and be not of idolators.) (88. And invoke not any other god along with Allah, La ilaha illa Huwa. Everything will perish save His Face. His is the decision, and to Him you shall be returned.)


The Command to convey the Message of Tawhid

Here Allah commands His Messenger to convey the Message and recite the Qur'an to people. He tells him that he will be brought back to the return, which is the Day of Resurrection, where he will be asked about the prophethood he was entrusted with. So Allah says:

﴿إِنَّ الَّذِى فَرَضَ عَلَيْكَ الْقُرْءَانَ لَرَآدُّكَ إِلَى مَعَادٍ﴾

(Verily, He Who has given you the Qur'an, will surely bring you back to the return.) meaning, `the One Who has commanded you to put it into practice among mankind,'

﴿لَرَآدُّكَ إِلَى مَعَادٍ﴾

(will surely bring you back to the return.) `On the Day of Resurrection, where He will question you concerning that,' as Allah said:

﴿فَلَنَسْـَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْـَلَنَّ الْمُرْسَلِينَ ﴾

(Then surely, We shall question those to whom it was sent and verily, We shall question the Messengers.) (7:6) Allah said:

﴿يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ فَيَقُولُ مَاذَآ أُجِبْتُمْ﴾

(On the Day when Allah will gather the Messengers together and say to them: "What was the response you received'') (5:109). And He said:

﴿وَجِـىءَ بِالنَّبِيِّيْنَ وَالشُّهَدَآءِ﴾

(and the Prophets and the witnesses will be brought forward) (39: 69) In his Tafsir of his Sahih, Al-Bukhari recorded that Ibn `Abbas commented on the Ayah:

﴿لَرَآدُّكَ إِلَى مَعَادٍ﴾

(will surely bring you back to the return.) "To Makkah.'' This was also recorded by An-Nasa'i in his Tafsir in his Sunan, and by Ibn Jarir. Al-`Awfi also reported from Ibn `Abbas that the phrase:

﴿لَرَآدُّكَ إِلَى مَعَادٍ﴾

(will surely bring you back to the return.) means, "will surely bring you back to Makkah as He brought you out of it.'' Muhammad bin Ishaq recorded that Mujahid commented on:

﴿لَرَآدُّكَ إِلَى مَعَادٍ﴾

(will surely bring you back to the return.) He said, "Back to your place of birth in Makkah.'' Ibn `Abbas is also reported to have interpreted it variously referring to death, to the Day of Resurrection which will come after death, and to Paradise which will be his reward and his destiny for putting the Message of Allah into practice and conveying it to the humans and Jinns, and because he is the most perfect, most eloquent and most noble of all the creation of Allah. Allah's saying:

﴿قُل رَّبِّى أَعْلَمُ مَن جَآءَ بِالْهُدَى وَمَنْ هُوَ فِى ضَلَـلٍ مُّبِينٍ﴾

(Say: "My Lord is Aware of him who brings guidance, and of him who is in manifest error.'') means: "Say, O Muhammad, to those among your people who oppose you and disbelieve you, among the idolators and those who follow them in their disbelief, `My Lord knows best which of us, you or I, is rightly guided, and you will come to know for which of us will be the (happy) end in the Hereafter, and for which of us will be a good end and victory in this world and in the Hereafter'.'' Then Allah reminds His Prophet the numerous blessings He granted to him and mankind by virtue of sending him to them:

﴿وَمَا كُنتَ تَرْجُو أَن يُلْقَى إِلَيْكَ الْكِتَـبُ﴾

(And you were not expecting that the Book would be sent down to you,) `Before the revelation was sent down to you, you did not expect that revelation would be sent down to you.'

﴿وَلَـكِن رَّحْمَةً مِّن رَّبِّكَ﴾

(but it is a mercy from your Lord.) means, `but revelation has been sent down to you from Allah as a mercy to you and to mankind because of you. Since Allah has granted you this great blessing,'

﴿فَلاَ تَكُونَنَّ ظَهيراً﴾

(So never be a supporter) i.e., a helper,

﴿لِلْكَـفِرِينَ﴾

(of the disbelievers.) rather, separate from them, `express your hostility towards them and oppose them. '

﴿وَلاَ يَصُدُّنَّكَ عَنْ ءَايَـتِ اللَّهِ بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ﴾

(And let them not turn you away from the Ayat of Allah after they have been sent down to you.) meaning, `Do not let their opposition to you affect you or put people off from following your way; do not worry about that or pay any attention to it, for Allah will make your word supreme, will support your religion and will make the Message with which He has sent you prevail over all other religions.' So He says:

﴿وَادْعُ إِلَى رَبِّكَ﴾

(and invite to your Lord) to worship your Lord Alone, with no partners or associates,

﴿وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكَينَ﴾

(and be not of idolators.)

﴿وَلاَ تَدْعُ مَعَ اللَّهِ إِلَـهاً ءَاخَرَ لاَ إِلَـهَ إِلاَّ هُوَ﴾

(And invoke not any other god along with Allah, there is no God but Him.) means, it is not appropriate to worship anything or anybody except Him, and divinity does not befit any except His glory.

﴿كُلُّ شَىْءٍ هَالِكٌ إِلاَّ وَجْهَهُ﴾

(Everything will perish save His Face.) Here Allah is telling us that He is Eternal, Ever Lasting, Ever Living, Self-Sustaining, Who, although His creation dies, He will never die, as He says:

﴿كُلُّ مَنْ عَلَيْهَا فَانٍ - وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلْـلِ وَالإِكْرَامِ ﴾

(Whatsoever is on it will perish. And the Face of your Lord full of majesty and honor will remain forever.) (55:26-27). Allah used the word "Face'' to refer to Himself, as He says here:

﴿كُلُّ شَىْءٍ هَالِكٌ إِلاَّ وَجْهَهُ﴾

(Everything will perish save His Face.) meaning, everything except Him. It was reported in the Sahih via Abu Salamah that Abu Hurayrah said, "The Messenger of Allah said:

«أَصْدَقُ كَلِمَةٍ قَالَهَا الشَّاعِرُ لَبِيدُ أَلَا كُلُّ شَيْءٍ مَا خَلَا اللهَ بَاطِلُ »

(The truest word of a poet was the saying of Labid - indeed everything except Allah is false.)

﴿لَهُ الْحُكْمُ﴾

(His is the decision,) means, dominion and control, and there is none who can reverse His judgement or decision.

﴿وَإِلَيْهِ تُرْجَعُونَ﴾

(and to Him you shall be returned.) means, on the Day when you will be brought back, and He will reward or punish you according to your deeds: if they are good, then you will be rewarded, and if they are bad, then you will be punished. This is the end of the Tafsir of Surat Al-Qasas. To Allah be praise and blessings.


The Tafsir of Surat Al-`Ankabut (Chapter - 29)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ - الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - وَالَّذِينَ يُؤْمِنُونَ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ وَبِالأْخِرَةِ هُمْ يُوقِنُونَ ﴾

(1. Alif Lam Mim.) (2. Do people think that they will be left alone because they say: "We believe,'' and will not be tested.) (3. And We indeed tested those who were before them so that Allah will indeed know those who are true, and He will know those who are liars.) (4. Or think those who do evil deeds that they can outstrip Us Evil is that which they judge!)


The Believers are tested so that it may be known Who is Sincere and Who is Lying In the beginning of the Tafsir of Surat Al-Baqarah, we discussed the letters which appear at the beginning of some Surahs.

﴿أَحَسِبَ النَّاسُ أَن يُتْرَكُواْ أَن يَقُولُواْ ءَامَنَّا وَهُمْ لاَ يُفْتَنُونَ ﴾

(Do people think that they will be left alone because they say: "We believe,'' and will not be tested.) This is a rebuke in the form of a question, meaning that Allah will inevitably test His believing servants according to their level of faith, as it recorded in the authentic Hadith:

«أَشَدُّ النَّاسِ بَلَاءً الْأَنْبِيَاءُ، ثُمَّ الصَّالِحُونَ، ثُمَّ الْأَمْثَلُ فَالْأَمْثَلُ، يُبْتَلَى الرَّجُلُ عَلَى حَسَبِ دِينِهِ، فَإِنْ كَانَ فِي دِينِهِ صَلَابَةٌ زِيدَ لَهُ فِي الْبَلَاء»

(The people most severly tested are the Prophets, then the righteous, then the next best and the next best. A man will be tested in accordance with the degree of his religious commitment; the stonger his religious commitment, the stronger his test.) This Ayah is like the Ayah,

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّـبِرِينَ ﴾

(Do you think that you will enter Paradise without Allah knowing those of you who fought (in His cause) and knowing those who are the patient) (3:142) There is a similar Ayah in Surat At-Tawbah. And Allah says:

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَآءُ وَالضَّرَّآءُ وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ ءَامَنُواْ مَعَهُ مَتَى نَصْرُ اللَّهِ أَلاَ إِنَّ نَصْرَ اللَّهِ قَرِيبٌ ﴾

(Or think you that you will enter Paradise without such (trials) as came to those who passed away before you They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said, "When (will come) the help of Allah'' Yes! Certainly, the help of Allah is near!) (2:214) Allah says here:

﴿وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُواْ وَلَيَعْلَمَنَّ الْكَـذِبِينَ ﴾

(And We indeed tested those who were before them so that Allah will know those who are true, and will know those who are liars.) meaning, He will make know which are sincere in their claim to be believers from those who are lying. Allah, may He be glorified and exalted, knows what has happened in the past and what is yet to come, and He knows how that which will not happen would have happened if it were to happen. All the Imams of Ahlus-Sunnah wal-Jama`ah are agreed on this. This is the view of Ibn `Abbas and others concerning phrases such as the Ayah,

﴿إِلاَّ لِنَعْلَمَ﴾

(only that We know) (2:143). Meaning, only to see -- because seeing has to do with what is there, but knowledge is broader than seeing, since it includes what is not present as well as what is.


The Evildoers cannot escape from Allah Allah said:

﴿أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَآءَ مَا يَحْكُمُونَ ﴾

(Or think those who do evil deeds that they can outstrip Us Evil is that which they judge!) means, those who are not believers should not think that they will escape such trials and tests, for ahead of them lies a greater and more severe punishment. Allah says:

﴿أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا﴾

(Or think those who do evil deeds that they can outstrip Us) meaning, "escape'' from Us.

﴿سَآءَ مَا يَحْكُمُونَ﴾

(Evil is that which they judge!) what they think is evil.

﴿مَن كَانَ يَرْجُو لِقَآءَ اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لآتٍ وَهُوَ السَّمِيعُ الْعَلِيمُ - وَمَن جَاهَدَ فَإِنَّمَا يُجَـهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِىٌّ عَنِ الْعَـلَمِينَ - وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَنُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الَّذِى كَانُواْ يَعْمَلُونَ ﴾

(5. Whoever hopes in meeting with Allah, then Allah's term is surely coming, and He is the All-Hearer, the All-Knower.) (6. And whosoever strives, he strives only for himself. Verily, Allah stands not in need of any of the creatures. ) (7. Those who believe, and do righteous good deeds, surely, We shall expiate from them their evil deeds and We shall indeed reward them according to the best of that which they used to do.)


Allah will fulfill the Hopes of the Righteous Allah's saying;

﴿مَن كَانَ يَرْجُو لِقَآءَ اللَّهِ﴾

(Whoever hopes in meeting with Allah,) means, in the Hereafter, and does righteous deeds, and hopes for a great reward with Allah, then Allah will fulfill his hopes and reward him for his deeds in full. This will undoubtedly come to pass, for He is the One Who hears all supplications, He knows and understands the needs of all created beings. Allah says:

﴿مَن كَانَ يَرْجُو لِقَآءَ اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لآتٍ وَهُوَ السَّمِيعُ الْعَلِيمُ ﴾

(Whoever hopes in meeting with Allah, then Allah's term is surely coming, and He is the All-Hearer, the All-Knower.)

﴿وَمَن جَاهَدَ فَإِنَّمَا يُجَـهِدُ لِنَفْسِهِ﴾

(And whosoever strives, he strives only for himself.) This is like the Ayah,

﴿مَّنْ عَمِلَ صَـلِحاً فَلِنَفْسِهِ﴾

(Whosoever does righteous good deed, it is for himself) (41:46). Whoever does a righteous deed, the benefit of that deed will come back to him, for Allah has no need of the deeds of His servants, and even if all of them were to be as pious as the most pious man among them, that would not add to His dominion in the slightest. Allah says:

﴿وَمَن جَاهَدَ فَإِنَّمَا يُجَـهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِىٌّ عَنِ الْعَـلَمِينَ ﴾

(And whosoever strives, he strives only for himself. Verily, Allah stands not in need of any of the creatures.) Then Allah tells us that even though He has no need of His creatures, He is kind and generous to them. He will still give to those who believe and do righteous deeds the best of rewards, which is that He will expiate for them their bad deeds, and will reward them according to the best deeds that they did. He will accept the fewest good deeds and in return for one good deed will give anything between ten rewards and seven hundred, but for every bad deed, He will give only one evil merit, or even that He may overlook and forgive. This is like the Ayah,

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً ﴾

(Surely, Allah wrongs not even the weight of a speck of dust, but if there is any good, He doubles it, and gives from Him a great reward.) (4:40). And He says here:

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَنُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الَّذِى كَانُواْ يَعْمَلُونَ ﴾

(Those who believe, and do righteous good deeds, surely, We shall expiate from them their evil deeds and We shall indeed reward them according to the best of that which they used to do.)

﴿وَوَصَّيْنَا الإِنْسَـنَ بِوَالِدَيْهِ حُسْناً وَإِن جَـهَدَاكَ لِتُشْرِكَ بِى مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَآ إِلَىَّ مَرْجِعُكُمْ فَأُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ - وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَنُدْخِلَنَّهُمْ فِى الصَّـلِحِينَ ﴾

(8. And We have enjoined on man to be dutiful to his parents; but if they strive to make you associate with Me, which you have no knowledge of, then obey them not. Unto Me is your return and I shall tell you what you used to do.) (9. And for those who believe and do righteous deeds, surely, We shall admit them among the righteous.)


The Command to be Good and Dutiful to Parents

Allah commands His servants to be dutiful to parents, after urging them to adhere to belief in His Tawhid, because a person's parents are the cause of his existence. So he must treat them with the utmost kindness and respect, his father for spending on him and his mother because of her compassion for him. Allah says:

﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّـهُ وَبِالْوَلِدَيْنِ إِحْسَـناً إِمَّا يَبْلُغَنَّ عِندَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاَهُمَا فَلاَ تَقُل لَّهُمَآ أُفٍّ وَلاَ تَنْهَرْهُمَا وَقُل لَّهُمَا قَوْلاً كَرِيمًا - وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُل رَّبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِى صَغِيرًا ﴾

(And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them, but address them in terms of honor. And lower unto them the wing of submission and humility through mercy, and say: "My Lord! Bestow on them Your mercy as they did bring me up when I was young.'') (17:23-24) Although Allah orders us to show kindness, mercy and respect towards them in return for their previous kindness, He says:

﴿وَإِن جَـهَدَاكَ لِتُشْرِكَ بِى مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَآ﴾

(but if they strive to make associate with Me, which you have no knowledge of, then obey them not.) meaning, if they are idolators, and they try to make you follow them in their religion, then beware of them, and do not obey them in that, for you will be brought back to Me on the Day of Resurrection, and Allah will reward you for your kindness towards them and your patience in adhering to your religion. It is Allah Who will gather you with the group of the righteous, not with the group of your parents, even though you were the closest of people to them in the world. For a person will be gathered on the Day of Resurrection with those whom he loves, meaning, religious love. Allah says:

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَنُدْخِلَنَّهُمْ فِى الصَّـلِحِينَ ﴾

(And for those who believe and do righteous good deeds, surely, We shall make them enter with the righteous.) In his Tafsir of this Ayah, At-Tirmidhi recorded that Sa`d said: "Four Ayat were revealed concerning me -- and he told his story. He said: "Umm Sa`d said: `Did Allah not command you to honor your parents By Allah, I will not eat or drink anything until I die or you renounce Islam.' When they wanted to feed her, they would force her mouth open. Then this Ayah was revealed:

﴿وَوَصَّيْنَا الإِنْسَـنَ بِوَالِدَيْهِ حُسْناً وَإِن جَـهَدَاكَ لِتُشْرِكَ بِى مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَآ﴾

(And We have enjoined on man to be dutiful to his parents; but if they strive to make you associate with Me, of which you have no knowledge, then obey them not.)'' This Hadith was also recorded by Imam Ahmad, Muslim, Abu Dawud and An-Nasa'i. At-Tirmidhi said, "Hasan Sahih.

﴿وَمِنَ النَّاسِ مَن يِقُولُ ءَامَنَّا بِاللَّهِ فَإِذَآ أُوذِىَ فِى اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِنْ جَآءَ نَصْرٌ مِّن رَّبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ أَوَ لَيْسَ اللَّهُ بِأَعْلَمَ بِمَا فِى صُدُورِ الْعَـلَمِينَ - وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ ءَامَنُواْ وَلَيَعْلَمَنَّ الْمُنَـفِقِينَ ﴾

(10. Of mankind are some who say: "We believe in Allah.'' But if they are made to suffer for Allah, they consider the trial of mankind as Allah's punishment; and if victory comes from your Lord, they will say: "Verily, we were with you.'' Is not Allah Best Aware of what is in the breasts of the creatures) (11. And indeed Allah knows those who believe, and verily, He knows the hypocrites.)


The Attitudes of the Hypocrites and the Ways in which Allah tests People

Allah mentions the descriptions of the liars who falsely claim faith with their lips, while faith is not firm in their hearts. When a test or trial comes in this world, they think that this is a punishment from Allah, so they leave Islam. Allah says:

﴿وَمِنَ النَّاسِ مَن يِقُولُ ءَامَنَّا بِاللَّهِ فَإِذَآ أُوذِىَ فِى اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ﴾

(Of mankind are some who say: "We believe in Allah.'' But if they are made to suffer for Allah, they consider the trial of mankind as Allah's punishment;) Ibn `Abbas said, "Meaning that their trial is leaving Islam if they are made to suffer for Allah.'' This was also the view of others among the Salaf. This Ayah is like the Ayah,

﴿وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انْقَلَبَ عَلَى وَجْهِهِ﴾

(And among mankind is he who worships Allah as it were upon the edge: if good befalls him, he is content therewith; but if a trial befalls him, he turns back on his face...) until:

﴿ذلِكَ هُوَ الضَّلَـلُ الْبَعِيدُ﴾

(That is a straying far away) ﴿22:11-12﴾. Then Allah says:

﴿وَلَئِنْ جَآءَ نَصْرٌ مِّن رَّبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ﴾

(and if victory comes from your Lord, they will say: "Verily, we were with you.'') meaning, "if victory comes from your Lord, O Muhammad, and there are spoils of war, these people will say to you, `We were with you,' i.e., we are your brothers in faith.'' This is like the Ayat:

﴿الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِن كَانَ لَكُمْ فَتْحٌ مِّنَ اللَّهِ قَالُواْ أَلَمْ نَكُنْ مَّعَكُمْ وَإِن كَانَ لِلْكَـفِرِينَ نَصِيبٌ قَالُواْ أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُمْ مِّنَ الْمُؤْمِنِينَ﴾

(Those who wait and watch about you; if you gain a victory from Allah, they say: "Were we not with you'' But if the disbelievers gain a success, they say (to them): "Did we not gain mastery over you and did we not protect you from the believers'') (4:141).

﴿فَعَسَى اللَّهُ أَن يَأْتِىَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَآ أَسَرُّواْ فِى أَنفُسِهِمْ نَـدِمِينَ﴾

(Perhaps Allah may bring a victory or a decision according to His will. Then they will become regretful for what they have been keeping as a secret in themselves) (5:52). And Allah tells us about them here:

﴿وَلَئِنْ جَآءَ نَصْرٌ مِّن رَّبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ﴾

(and if victory comes from your Lord, they will say: "Verily, we were with you.'') Then Allah says:

﴿أَوَ لَيْسَ اللَّهُ بِأَعْلَمَ بِمَا فِى صُدُورِ الْعَـلَمِينَ﴾

(Is not Allah Best Aware of what is in the breasts of the creatures) meaning, `does Allah not know best what is in their hearts and what they store secretly within themselves, even though outwardly they may appear to be in agreement with you'

﴿وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ ءَامَنُواْ وَلَيَعْلَمَنَّ الْمُنَـفِقِينَ ﴾

(And indeed Allah knows those who believe, and verily He knows the hypocrites.) Allah will test the people with calamities and with times of ease, so that He may distinguish the believers from the hypocrites, to see who will obey Allah both in times of hardship and of ease, and who will obey Him only when things are going in accordance with their desires. As Allah says:

﴿وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَـهِدِينَ مِنكُمْ وَالصَّـبِرِينَ وَنَبْلُوَ أَخْبَـرَكُمْ ﴾

(And surely, We shall try you till We test those who strive hard and the patient, and We shall test your facts.) (47:31) After the battle of Uhud, with its trials and tribulations for the Muslims, Allah said:

﴿مَّا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ﴾

(Allah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good...) (3:179)

﴿وَقَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ اتَّبِعُواْ سَبِيلَنَا وَلْنَحْمِلْ خَطَـيَـكُمْ وَمَا هُمْ بِحَـمِلِينَ مِنْ خَطَـيَـهُمْ مِّن شَىْءٍ إِنَّهُمْ لَكَـذِبُونَ - وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ وَلَيُسْـَلُنَّ يَوْمَ الْقِيَـمَةِ عَمَّا كَانُواْ يَفْتَرُونَ ﴾

(12. And those who disbelieve say to those who believe: "Follow our way and let us bear your sins.'' Never will they bear anything of their sins. Surely, they are liars.) (13. And verily, they shall bear their own loads, and other loads besides their own; and verily, they shall be questioned on the Day of Resurrection about that which they used to fabricate.)


The Arrogant Claim of the Disbelievers that They would carry the Sins of Others if They would return to Disbelief

Allah tells us that the disbelievers of Quraysh said to those who believed and followed the truth: leave your religion, come back to our religion, and follow our way;

﴿وَلْنَحْمِلْ خَطَـيَـكُمْ﴾

(and let us bear your sins.) meaning, `if there is any sin on you, we will bear it and it will be our responsibility'. It is like a person saying: "Do this, and your sin will be on my shoulders.'' Allah says, proving this to be a lie:

﴿وَمَا هُمْ بِحَـمِلِينَ مِنْ خَطَـيَـهُمْ مِّن شَىْءٍ إِنَّهُمْ لَكَـذِبُونَ﴾

(Never will they bear anything of their sins. Surely, they are liars.) in their claim that they will bear the sins of others, for no person will bear the sins of another. Allah says:

﴿وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لاَ يُحْمَلْ مِنْهُ شَىْءٌ وَلَوْ كَانَ ذَا قُرْبَى﴾

(and if one heavily laden calls another to (bear) his load, nothing of it will be lifted even though he be near of kin) (35:18).

﴿وَلاَ يَسْـَلُ حَمِيمٌ حَمِيماً يُبَصَّرُونَهُمْ﴾

(And no friend will ask a friend (about his condition), though they shall be made to see one another) (70:10-11).

﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ﴾

(And verily, they shall bear their own loads, and other loads besides their own.) Here Allah tells us that those who call others to disbelief and misguidance will, on the Day of Resurrection, bear their own sins and the sins of others, because of the people they misguided. Yet that will not detract from the burden of those other people in the slightest, as Allah says:

﴿لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَـمَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ﴾

(That they may bear their own burdens in full on the Day of Resurrection, and also of the burdens of those whom they misled without knowledge) (16:25). In the Sahih, it says:

«مَنْ دَعَا إِلَى هُدًى كَانَ لَهُ مِنَ الْأَجْرِ مِثْلُ أُجُورِ مَنِ اتَّبَعَهُ إِلَى يَوْمِ الْقِيَامَةِ مِنْ غَيْرِ أَنْ يَنْقُصَ مِنْ أُجُورِهِمْ شَيْئًا، وَمَنْ دَعَا إِلَى ضَلَالَةٍ كَانَ عَلَيْهِ مِنَ الْإثْمِ مِثْلُ آثَامِ مَنِ اتَّبَعَهُ إِلَى يَوْمِ الْقِيَامَةِ مِنْ غَيْرِ أَنْ يَنْقُصَ مِنْ آثَامِهِمْ شَيْئًا»

(Whoever calls others to true guidance, will have a reward like that of those who follow him until the Day of Resurrection, without it detracting from their reward in the slightest. Whoever calls others to misguidance, will have a burden of sin like that of those who follow him until the Day of Resurrection, without it detracting from their burden in the slightest.) In the Sahih, it also says:

«مَا قُتِلَتْ نَفْسٌ ظُلْمًا إِلَّا كَانَ عَلَى ابْنِ آدَمَ الْأَوَّلِ كِفْلٌ مِنْ دَمِهَا، لِأَنَّهُ أَوَّلُ مَنْ سَنَّ الْقَتْل»

(No person is killed unlawfully, but a share of the guilt will be upon the first son of Adam, because he was the first one to initiate the idea of killing another.)

﴿وَلَيُسْـَلُنَّ يَوْمَ الْقِيَـمَةِ عَمَّا كَانُواْ يَفْتَرُونَ﴾

(and verily, they shall be questioned on the Day of Resurrection about that which they used to fabricate.) means, the lies they used to tell and the falsehood they used to fabricate. Ibn Abi Hatim recorded that Abu Umamah, may Allah be pleased with him, said that the Messenger of Allah conveyed the Message with which he was sent, then he said:

«إِيَّاكُمْ وَالظُّلْمَ، فَإِنَّ اللهَ يَعْزِمُ يَوْمَ الْقِيَامَةِ فَيَقُولُ: وَعِزَّتِي وَجَلَالِي لَا يَجوزُنِي الْيَوْمَ ظُلْمٌ، ثُمَّ يُنَادِي مُنَادٍ فَيَقُولُ: أَيْنَ فُلَانُ بْنُ فُلَانٍ؟ فَيَأْتِي يَتْبَعُهُ مِنَ الْحَسَنَاتِ أَمْثَالَ الْجِبَالِ، فَيَشْخَصُ النَّاسُ إِلَيْهَا أَبْصَارَهُمْ، حَتَّى يَقُومَ بَيْنَ يَدَيِ الرَّحْمنِ عَزَّ وَجَلَّ، ثُمَّ يَأْمُرُ الْمُنَادِيَ فَيُنَادِي: مَنْ كَانَتْ لَهُ تِبَاعَةٌ أَوْ ظَلَامَةٌ عِنْدَ فُلَانِ بْنِ فُلَانٍ فَهَلُمَّ، فَيُقْبِلُونَ حَتَّى يَجْتَمِعُوا قِيَامًا بَيْنَ يَدَيِ الرَّحْمنِ، فَيَقُولُ الرَّحْمنُ: اقْضُوا عَنْ عَبْدِي، فَيَقُولُونَ: كَيْفَ نَقْضِي عَنْهُ؟ فَيَقُولُ: خُذُوا لَهُمْ مِنْ حَسَنَاتِهِ، فَلَا يَزَالُونَ يَأْخُذُونَ مِنْهَا حَتَّى لَا يَبْقَى مِنْهَا حَسَنَةٌ، وَقَدْ بَقِيَ مِنْ أَصْحَابِ الظَّلَامَاتِ، فَيَقُولُ: اقْضُوا عَنْ عَبْدِي، فَيَقُولُونَ: لَمْ يَبْقَ لَهُ حَسَنَةٌ، فَيَقُولُ: خُذُوا مِنْ سَيِّئَاتِهِمْ فَاحْمِلُوهَا عَلَيْه»

(Beware of injustice, for Allah will swear an oath of the Day of Resurrection and will say: "By My glory and majesty, no injustice will be overlooked today.'' Then a voice will call out, "Where is so-and-so the son of so-and-so'' He will be brought forth, followed by his good deeds which appear like mountains while the people are gazing at them in wonder, until he is standing before the Most Merciful. Then the caller will be commanded to say: "Whoever is owed anything by so-and-so the son of so-and-so, or has been wronged by him, let him come forth.'' So they will come forth and gather before the Most Merciful, then the Most Merciful will say: "Settle the matter for My servant.'' They will say, "How can we settle the matter'' He will say, "Take from his good deeds and give it to them.'' They will keep taking from his good deeds until there is nothing left, and there will still people with scores to be settled. Allah will say, "Settle the matter for My servant.'' They will say, "He does not have even one good deed left.'' Allah will say, "Take from their evil deeds and give them to him.'') Then the Prophet quoted this Ayah:

﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ وَلَيُسْـَلُنَّ يَوْمَ الْقِيَـمَةِ عَمَّا كَانُواْ يَفْتَرُونَ ﴾

(And verily, they shall bear their own loads, and other loads besides their own; and verily, they shall be questioned on the Day of Resurrection about that which they used to fabricate.) There is a corroborating report in the Sahih with a different chain of narration:

«إِنَّ الرَّجُلَ لَيَأْتِي يَوْمَ الْقِيَامَةِ بِحَسَنَاتٍ أَمْثَالِ الْجِبَالِ وَقَدْ ظَلَمَ هَذَا، وَأَخَذَ مَالَ هَذَا، وَأَخَذَ مِنْ عِرْضِ هَذَا، فَيَأْخُذُ هَذَا مِنْ حَسَنَاتِهِ، وَهَذَا مِنْ حَسَنَاتِهِ، فَإِذَا لَمْ تَبْقَ لَهُ حَسَنَةٌ، أُخِذَ مِنْ سَيِّئَاتِهِمْ فَطُرِحَ عَلَيْه»

(A man will come on the Day of Resurrection with good deeds like mountains, but he had wronged this one, taken the wealth of that one and slandered the honor of another. So each of them will take from his good deeds. And if there is nothing left of his good deeds, it will be taken from their evil and placed on him.)

﴿وَلَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلاَّ خَمْسِينَ عَاماً فَأَخَذَهُمُ الطُّوفَانُ وَهُمْ ظَـلِمُونَ - فأَنْجَيْنـهُ وأَصْحَـبَ السَّفِينَةِ وَجَعَلْنَـهَآ ءَايَةً لِّلْعَـلَمِينَ ﴾

(14. And indeed We sent Nuh to his people, and he stayed among them a thousand years less fifty years; so the Deluge overtook them while they were wrongdoers.) (15. Then We saved him and the Companions of the Boat, and made it an Ayah for all people.)


Nuh and His People

Here Allah consoles His servant and Messenger Muhammad by telling him that Nuh, peace be upon him, stayed among his people for this long period of time, calling them night and day, in secret and openly, but in spite of all that they still persisted in their aversion to the truth, turning away from it and disbelieving in him. Only a few of them believed with him. Allah says:

﴿فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلاَّ خَمْسِينَ عَاماً فَأَخَذَهُمُ الطُّوفَانُ وَهُمْ ظَـلِمُونَ﴾

(and he stayed among them a thousand years less fifty years; and the Deluge overtook them while they were wrongdoers.) meaning, `after this long period of time, when the Message and the warning had been of no avail, so, O Muhammad, do not feel sorry because of those among your people who disbelieve in you, and do not grieve for them, for Allah guides whomsoever He wills and leaves astray whomsoever He wills. The matter rests with Him and all things will return to Him.'

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ﴾

(Truly, those, against whom the Word of your Lord has been justified, will not believe. Even if every sign should come to them) (10:96-97). Know that Allah will help you and support you and cause you to prevail, and He will defeat and humiliate your enemies, and make them the lowest of the low. It was recorded that Ibn `Abbas said: "Nuh received his mission when he was forty years old, and he stayed among his people for a thousand years less fifty; after the Flood he lived for sixty years until people had increased and spread.''

﴿فأَنْجَيْنـهُ وأَصْحَـبَ السَّفِينَةِ﴾

(Then We saved him and the Companions of the Boat,) means, those who believed in Nuh, peace be upon him. We have already discussed this in detail in Surah Hud, and there is no need to repeat it here.

﴿وَجَعَلْنَـهَآ ءَايَةً لِّلْعَـلَمِينَ﴾

(and made it (the ship) an Ayah for all people.) means, `We caused that ship to remain,' whether in itself, as Qatadah said, that it remained until the beginning of Islam, on Mount Judi, or whether the concept of sailing in ships was left as a reminder to mankind of how Allah had saved them from the Flood. This is like the Ayat: s

﴿وَءَايَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِى الْفُلْكِ الْمَشْحُونِ - وَخَلَقْنَا لَهُمْ مِّن مِّثْلِهِ مَا يَرْكَبُونَ ﴾

(And an Ayah for them is that We bore their offspring in the laden ship. And We have created for them of the like thereunto, on which they ride) until:

﴿وَمَتَاعاً إِلَى حِينٍ﴾

(and as an enjoyment for a while) ﴿36:41-44﴾.

﴿إِنَّا لَمَّا طَغَا الْمَآءُ حَمَلْنَـكُمْ فِى الْجَارِيَةِ - لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَآ أُذُنٌ وَعِيَةٌ ﴾

(Verily, when the water rose beyond its limits, We carried you in the ship. That We might make it an admonition for you and that it might be retained by the retaining ears.) (69:11-12) And Allah says here:

﴿فأَنْجَيْنـهُ وأَصْحَـبَ السَّفِينَةِ وَجَعَلْنَـهَآ ءَايَةً لِّلْعَـلَمِينَ ﴾

(Then We saved him and the Companions of the Boat, and made it an Ayah for all people.) This is a shift from referring to one specific ship to speaking about ships in general. A similar shift from specific to general is to be seen in the Ayat:

﴿وَلَقَدْ زَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ وَجَعَلْنَـهَا رُجُوماً لِّلشَّيَـطِينِ﴾

(And indeed We have adorned the nearest heaven with lamps, and We have made such lamps missiles to drive away the Shayatin (devils)) (67:5). meaning, `We have made these lamps missiles, but the lamps which are used as missiles are not the same lamps as are used to adorn the heaven.' And Allah says:

﴿وَلَقَدْ خَلَقْنَا الإِنْسَـنَ مِن سُلَـلَةٍ مِّن طِينٍ - ثُمَّ جَعَلْنَـهُ نُطْفَةً فِى قَرَارٍ مَّكِينٍ ﴾

(And indeed We created man out of an extract of clay. Thereafter We made him a Nutfah in a safe lodging.) (23:12-13). There are many other similar examples.

﴿وَإِبْرَهِيمَ إِذْ قَالَ لِقَوْمِهِ اعْبُدُواْ اللَّهَ وَاتَّقُوهُ ذلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ - إِنَّمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَوْثَـناً وَتَخْلُقُونَ إِفْكاً إِنَّ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللَّهِ لاَ يَمْلِكُونَ لَكُمْ رِزْقاً فَابْتَغُواْ عِندَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُواْ لَهُ إِلَيْهِ تُرْجَعُونَ - وَإِن تُكَذِّبُواْ فَقَدْ كَذَّبَ أُمَمٌ مِّن قَبْلِكُمْ وَمَا عَلَى الرَّسُولِ إِلاَّ الْبَلاَغُ الْمُبِينُ ﴾

(16. And (remember) Ibrahim when he said to his people: "Worship Allah, and have Taqwa of Him, that is better for you if you know.'') (17. You worship besides Allah only idols, and you only invent falsehood. Verily, those whom you worship besides Allah have no power to give you provision, so seek from Allah your provision, and worship Him, and be grateful to Him. To Him you will be brought back.) (18. And if you deny, then nations before you have denied. And the duty of the Messenger is only to convey plainly.'')


Ibrahim's preaching to His People

Allah tells us how His servant, Messenger and close friend Ibrahim, the Imam of the monotheists, called his people to worship Allah alone, with no partner or associate, to fear Him alone, to seek provision from Him alone, with no partner or associate, to give thanks to Him alone, for He is the One to Whom thanks should be given for the blessings which none can bestow but He. Ibrahim said to his people:

﴿اعْبُدُواْ اللَّهَ وَاتَّقُوهُ﴾

(Worship Allah, and have Taqwa of Him,) meaning worship Him and fear Him Alone, with all sincerity.

﴿ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ﴾

(that is better for you if you know.) if you do that you will attain good in this world and the next, and you will prevent evil from yourselves in this world and the Hereafter. Then Allah states that the idols which they worshipped were not able to do any harm or any good, and tells them, "You made up names for them and called them gods, but they are created beings just like you.'' This interpretation was reported by Al-`Awfi from Ibn `Abbas. It was also the view of Mujahid and As-Suddi. Al-Walibi reported from Ibn `Abbas: "You invent falsehood, means, you carve idols,'' which do not have the power to provide for you.

﴿فَابْتَغُواْ عِندَ اللَّهِ الرِّزْقَ﴾

(so seek from Allah your provision,) This emphasizes the idea of asking Allah Alone. This is like the Ayat:

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You (Alone) we worship, and You (Alone) we ask for help.) (1:5) And His saying:

﴿رَبِّ ابْنِ لِى عِندَكَ بَيْتاً فِى الْجَنَّةِ﴾

(My Lord! Build for me, with You, a home in Paradise) (66:11). Allah says here:

﴿فَابْتَغُواْ﴾

(so seek) meaning, ask for

﴿عِندَ اللَّهِ الرِّزْقَ﴾

(from Allah your provision,) meaning, do not seek it from anyone or anything other than Him, for no one else possesses the power to do anything.

﴿وَاعْبُدُوهُ وَاشْكُرُواْ لَهُ﴾

(and worship Him, and be grateful to Him.) Eat from what He has provided and worship Him Alone, and give thanks to Him for the blessings He has given you.

﴿إِلَيْهِ تُرْجَعُونَ﴾

(To Him you will be brought back.) means, on the Day of Resurrection, when He will reward or punish each person according to his deeds. His saying:

﴿وَإِن تُكَذِّبُواْ فَقَدْ كَذَّبَ أُمَمٌ مِّن قَبْلِكُمْ﴾

(And if you deny, then nations before you have denied.) means, `you have heard what happened to them by way of punishment for opposing the Messengers.'

﴿وَمَا عَلَى الرَّسُولِ إِلاَّ الْبَلَـغُ الْمُبِينُ﴾

(And the duty of the Messenger is only to convey plainly.) All the Messengers have to do is to convey the Message as Allah has commanded them. Allah guides whoever He wills and leaves astray whoever He wills, so strive to be among the blessed. Qatadah said concerning the Ayah:

﴿وَإِن تُكَذِّبُواْ فَقَدْ كَذَّبَ أُمَمٌ مِّن قَبْلِكُمْ﴾

(And if you deny, then nations before you have denied.) "These are words of consolation to His Prophet, peace be upon him.'' This suggestion by Qatadah implies that the narrative (about Ibrahim) is interrupted here, and resumes with the words "And nothing was the answer of (Ibrahim's) people...'' in Ayah 24. This was also stated by Ibn Jarir. From the context it appears that Ibrahim, peace be upon him, said all of what is in this section. Here he establishes proof against them that the Resurrection will indeed come to pass, because at the end of this passage it says:

﴿فَمَا كَانَ جَوَابَ قَوْمِهِ﴾

("And nothing was the answer of his people...'')(29:24) And Allah knows best.

﴿أَوَلَمْ يَرَوْاْ كَيْفَ يُبْدِىءُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذلِكَ عَلَى اللَّهِ يَسِيرٌ - قُلْ سِيرُواْ فِى الاٌّرْضِ فَانظُرُواْ كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنشِىءُ النَّشْأَةَ الاٌّخِرَةَ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - يُعَذِّبُ مَن يَشَآءُ وَيَرْحَمُ مَن يَشَآءُ وَإِلَيْهِ تُقْلَبُونَ - وَمَآ أَنتُمْ بِمُعْجِزِينَ فِى الاٌّرْضِ وَلاَ فِى السَّمَآءِ وَمَا لَكُمْ مِّن دُونِ اللَّهِ مِن وَلِىٍّ وَلاَ نَصِيرٍ - وَالَّذِينَ كَفَرُواْ بِـَايَـتِ اللَّهِ وَلِقَآئِهِ أُوْلَـئِكَ يَئِسُواْ مِن رَّحْمَتِى وَأُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ ﴾

(19. See they not how Allah originates the creation, then repeats it. Verily, that is easy for Allah.) (20. Say: "Travel in the land and see how He originated the creation, and then Allah will bring forth the creation of the Hereafter. Verily, Allah is able to do all things.'') (21. He punishes whom He wills, and shows mercy to whom He wills; and to Him you will be returned.) (22. And you cannot escape in the earth or in the heaven. And besides Allah you have neither any protector nor any helper.) (23. And those who disbelieve in the Ayat of Allah and meeting with Him, such have no hope of My mercy: and for such there is a painful torment.)


The Evidence for Life after Death

Allah tells us that Ibrahim, peace be upon him, showed them the proof of life after death, which they denied, in their souls. For Allah created them after they had been nothing at all, then they came into existence and became people who could hear and see. The One Who originated this is able to repeat it, it is very easy for Him. Then he taught them to contemplate the visible signs on the horizons and the things that Allah has created: the heavens with their stars and planets, moving and stationary, the earth with its plains and mountains, its valleys, deserts and wildernesses, trees and rivers, fruits and oceans. All of that indicates that these are themselves created things, and that there must be a Creator Who does as He chooses, Who merely says to a thing "Be!'' and it is. Allah says:

﴿أَوَلَمْ يَرَوْاْ كَيْفَ يُبْدِىءُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(See they not how Allah originates the creation, then repeats it. Verily, that is easy for Allah.) This is like the Ayah:

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him) (30:27). Then Allah says:

﴿قُلْ سِيرُواْ فِى الاٌّرْضِ فَانظُرُواْ كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنشِىءُ النَّشْأَةَ الاٌّخِرَةَ﴾

(Say: "Travel in the land and see how He originated the creation, and then Allah will bring forth the creation of the Hereafter.'') meaning, the Day of Resurrection.

﴿إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(Verily, Allah is able to do all things.)

﴿يُعَذِّبُ مَن يَشَآءُ وَيَرْحَمُ مَن يَشَآءُ﴾

(He punishes whom He wills, and shows mercy to whom He wills;) He is the Ruler Who is in control, Who does as He wishes and judges as He wants, and there is none who can put back His judgement. None can question Him about what He does; rather it is they who will be questioned, for His is the power to create and to command, and whatever He decides is fair and just, for He is the sovereign who cannot be unjust in the slightest. According to a Hadith recorded by the Sunan compilers:

«إِنَّ اللهَ لَوْ عَذَّبَ أَهْلَ سَمَاوَاتِهِ وَأَهْلَ أَرْضِهِ لَعَذَّبَهُمْ وَهُوَ غَيْرُ ظَالِم لَهُم»

(If Allah willed to punish the dwellers of His heavens and His earth, He would do so, while He would not be unjust to them.) Allah says:

﴿يُعَذِّبُ مَن يَشَآءُ وَيَرْحَمُ مَن يَشَآءُ وَإِلَيْهِ تُقْلَبُونَ ﴾

(He punishes whom He wills, and shows mercy to whom He wills; and to Him you will be returned.) You will return to Him on the Day of Resurrection.

﴿وَمَآ أَنتُمْ بِمُعْجِزِينَ فِى الاٌّرْضِ وَلاَ فِى السَّمَآءِ﴾

(And you cannot escape on the earth or in the heaven. ) No one in heaven or on earth can flee from Him, for He is the Subduer Who is above His servants, and everything fears Him and is in need of Him, while He is the One Who is Independent of all else.

﴿وَمَا لَكُمْ مِّن دُونِ اللَّهِ مِن وَلِىٍّ وَلاَ نَصِيرٍوَالَّذِينَ كَفَرُواْ بِـَايَـتِ اللَّهِ وَلِقَآئِهِ﴾

(And besides Allah you have neither any protector nor any helper. And those who disbelieve in the Ayat of Allah and the meeting with Him,) Those who disbelieved in the signs of Allah and denied the Resurrection,

﴿أُوْلَـئِكَ يَئِسُواْ مِن رَّحْمَتِى﴾

(such have no hope of My mercy) they will have no share in it,

﴿وَأُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ﴾

(and for such there is a painful torment.) meaning, extremely painful, in this world and the next.

﴿فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ اقْتُلُوهُ أَوْ حَرّقُوهُ فَأَنْجَاهُ اللَّهُ مِنَ النَّارِ إِنَّ فِى ذلِكَ لاَيَـتٍ لّقَوْمٍ يُؤْمِنُونَ وَقَالَ إِنَّمَا اتَّخَذْتُمْ مّن دُونِ اللَّهِ أَوْثَـناً مَّوَدَّةَ بَيْنِكُمْ فِى الْحَيَوةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضاً وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مّن نَّـصِرِينَ﴾

(24. So nothing was the answer of people except that they said: "Kill him or burn him.'' Then Allah saved him from the fire. Verily, in this are indeed signs for a people who believe.) (25. And (Ibrahim) said: "You have taken idols instead of Allah. The love between you is only in the life of this world, but on the Day of Resurrection, you shall deny each other, and curse each other, and your abode will be the Fire, and you shall have no helper.'')


The Response of Ibrahim's People -- and how Allah controlled the Fire

Allah tells us how Ibrahim's people stubbornly and arrogantly disbelieved, and how they resisted the truth with falsehood. After Ibrahim addressed them with his words of clear guidance,

﴿إِلاَّ أَن قَالُواْ اقْتُلُوهُ أَوْ حَرِّقُوهُ﴾

(except that they said: "Kill him or burn him.'') This was because proof had clearly been established against them, so they resorted to using their power and strength.

﴿قَالُواْ ابْنُواْ لَهُ بُنْيَـناً فَأَلْقُوهُ فِى الْجَحِيمِ - فَأَرَادُواْ بِهِ كَيْداً فَجَعَلْنَـهُمُ الاٌّسْفَلِينَ ﴾

(They said: "Build for him a building and throw him into the blazing fire!'' So they plotted a plot against him, but We made them the lowest.) (37:97-98). They spent a long time gathering a huge amount of firewood, they built a fence around it, then they set it ablaze until its flames reached up to the sky. No greater fire had ever been lit. Then they went to Ibrahim, seized him and put him into a catapult, then they threw him into the fire. But Allah made it cool and safe for him, and after spending several days in it, he emerged unscathed. For this reason and others, Allah made him an Imam for mankind, for he offered himself to the Most Merciful, he offered his body to the flames, he offered his son as a sacrifice, and he gave his wealth to care for his guests. For all of these reasons he is beloved by the followers of all religions.

﴿فَأَنْجَاهُ اللَّهُ مِنَ النَّارِ﴾

(Then Allah saved him from the fire. ) means, He rescued him from it by making it cool and safe for him.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ﴾

(Verily, in this are indeed signs for a people who believe.) Ibrahim, peace be upon him, explains to his people that idols are incapable of doing anything,

﴿وَقَالَ إِنَّمَا اتَّخَذْتُمْ مِّن دُونِ اللَّهِ أَوْثَـناً مَّوَدَّةَ بَيْنِكُمْ فِى الْحَيَوةِ الدُّنْيَا﴾

(And (Ibrahim) said: "You have taken idols instead of Allah. The love between you is only in the life of this world,) Here Ibrahim was rebuking his people for their evil deed of worshipping idols, and telling them: `You have taken these as gods and you come together to worship them so that there is friendship and love among you in this world,'

﴿ثُمَّ يَوْمَ الْقِيَـمَةِ﴾

(but on the Day of Resurrection,) the situation will be the opposite, and this love and friendship will turn into hatred and enmity. Then

﴿يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ﴾

(you shall deny each other,) meaning, `you will denounce one another and deny whatever was between you,'

﴿وَيَلْعَنُ بَعْضُكُمْ بَعْضاً﴾

(and curse each other, ) means, the followers will curse their leaders and the leaders will curse their followers.

﴿كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا﴾

a(Every time a new nation enters (the Fire), it curses its sister nation (that went before)) (7:37).

﴿الاٌّخِلاَءُ يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلاَّ الْمُتَّقِينَ ﴾

(Friends on that Day will be foes one to another except those who have Taqwa.) (43:67) And Allah says here:

﴿ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضاً وَمَأْوَاكُمُ النَّارُ﴾

(but on the Day of Resurrection, you shall deny each other, and curse each other, and your abode will be the Fire,) meaning, `your ultimate destiny after all accounts have been settled, will be the fire of Hell, and you will have no one to help you or save you from the punishment of Allah.' This will be the state of the disbelievers. As for the believers, it will be an entirely different matter.

﴿فَـَامَنَ لَهُ لُوطٌ وَقَالَ إِنِّى مُهَاجِرٌ إِلَى رَبِّى إِنَّهُ هُوَ الْعَزِيزُ الْحَكِيمُ - وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ وَجَعَلْنَا فِى ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَـبَ وَءَاتَيْنَاهُ أَجْرَهُ فِى الدُّنْيَا وَإِنَّهُ فِى لاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ ﴾

(26. So, Lut believed in him. He said: "I will emigrate for the sake of my Lord. Verily, He is the All-Mighty, the All-Wise.'') (27. And We bestowed on him, Ishaq and Ya`qub, and We ordained among his offspring prophethood and the Book, and We granted him his reward in this world; and verily, in the Hereafter he is indeed among the righteous.)


The Faith of Lut and His Emigration with Ibrahim

Allah tells us that Lut believed in Ibrahim. It was said that he was the son of Ibrahim's brother, and that his name was Lut bin Haran bin Azar. None of Ibrahim's people believed in Ibrahim besides Lut and Sarah the wife of Ibrahim. But if it is asked how we may reconcile this Ayah with the Hadith narrated in the Sahih which says that when Ibrahim passed by that tyrant and he asked about Sarah and what her relationship was to him, Ibrahim said, "My sister.'' Then he went to her and said, "I told him that you are my sister, so do not let him think I am lying, for there are no believers on earth except for you and I, and you are my sister in faith.'' It seems -- and Allah knows best -- that the meaning here is, there is no other Muslim couple on earth apart from you and I. Among his people, only Lut believed in him and migrated with him to Syria, then during Ibrahim's lifetime he was sent as a Messenger to the people of Sadum (Sodom) where he settled. We have already discussed their story and more is to come.

﴿وَقَالَ إِنِّى مُهَاجِرٌ إِلَى رَبِّى﴾

(He (Ibrahim) said: "I will emigrate for the sake of my Lord.'') It may be that the pronoun in the verb "he said'' refers to Lut, because he was the last person mentioned before this phrase; or it may refer to Ibrahim. Ibn `Abbas and Ad-Dahhak said that Ibrahim is the one who is referred in the phrase.

﴿فَـَامَنَ لَهُ لُوطٌ﴾

(So, Lut believed in him.) i.e., out of all his people. Then Allah tells us that he chose to leave them so that he might be able to follow his religion openly. So he said:

﴿إِنَّهُ هُوَ الْعَزِيزُ الْحَكِيمُ﴾

(Verily, He is the All-Mighty, the All-Wise.) Power belongs to Him and to His Messenger and to those who believe in him, and He is Wise in all that He says and does, and in all His rulings and decrees, both universal and legislative. Qatadah said, "They migrated together from Kutha, which is on the outskirts of Kufa, and went to Syria.'' Allah gave Ibrahim, Ishaq and Ya`qub, and ordained Prophethood in His Offspring

﴿وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ﴾

(And We bestowed on him, Ishaq and Ya`qub,) This is like the Ayah,

﴿فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ وَكُلاًّ جَعَلْنَا نَبِيّاً ﴾

(So, when he had turned away from them and from those whom they worshipped besides Allah, We gave him Ishaq and Ya`qub, and each one of them We made a Prophet.) (19:49) That is, when he left his people, Allah gave him joy in a righteous son who was also a Prophet, to whom in turn was born, in his grandfather's lifetime, a righteous son who was also a Prophet. Allah also says:

﴿وَوَهَبْنَا لَهُ إِسْحَـقَ وَيَعْقُوبَ نَافِلَةً﴾

(And We bestowed upon him Ishaq, and Ya`qub in addition) (21:72) meaning, as an additional gift. This is like the Ayah,

﴿فَبَشَّرْنَـهَا بِإِسْحَـقَ وَمِن وَرَآءِ إِسْحَـقَ يَعْقُوبَ﴾

(But We gave her glad tidings of Ishaq, and after Ishaq, of Ya`qub.) (11:71) meaning, to this son would be born a son during their lives, who would be a delight to them.

﴿وَجَعَلْنَا فِى ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَـبَ﴾

(and We ordained among his offspring prophethood and the Book,) This is a tremendous blessing. Not only did Allah take him as a close friend and make him an Imam for mankind, but He also ordained prophethood and the Book among his offspring. After the time of Ibrahim there was no Prophet who was not from among his descendants. All of the Prophets of the Children of Israel were from among his descendants, from Ya`qub bin Ishaq bin Ibrahim to the last of them, `Isa bin Maryam, who stood in the midst of his people and announced the good news of the Hashimi Qurashi Arab Prophet, the last of all the Messengers, the leader of the sons of Adam in this world and the next, whom Allah chose from the heart of the Arab nation, from the descendants of Isma`il bin Ibrahim, may peace be upon them. There is no Prophet from the line of Isma`il besides him, may the best of blessings and peace be upon him.

﴿وَءَاتَيْنَاهُ أَجْرَهُ فِى الدُّنْيَا وَإِنَّهُ فِى لاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ﴾

(and We granted him his reward in this world; and verily, in the Hereafter he is indeed among the righteous.) Allah granted him happiness in this world that was connected to happiness in the Hereafter, for in this world he had plentiful provision, a splendid home, a beautiful and righteous wife, and he was and still is spoken of highly, for everyone loves him and regards him as a friend. Ibn `Abbas, Mujahid, Qatadah and others said: "He obeyed Allah in all ways.'' This is like the Ayah,

﴿وَإِبْرَهِيمَ الَّذِى وَفَّى ﴾

(And of Ibrahim who fulfilled all.) (53:37) He did all that he was commanded to do and obeyed his Lord to the utmost. Allah says:

﴿وَءَاتَيْنَاهُ أَجْرَهُ فِى الدُّنْيَا وَإِنَّهُ فِى لاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ﴾

(and We granted him his reward in this world; and verily, in the Hereafter he is indeed among the righteous.) And He says:

﴿إِنَّ إِبْرَهِيمَ كَانَ أُمَّةً قَـنِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ ﴾

(Verily, Ibrahim was an Ummah, Qanit to Allah, a Hanif, and he was not one of the idolators) until:

﴿وَإِنَّهُ فِى الاٌّخِرَةِ لَمِنَ الصَّـلِحِينَ﴾

(and in the Hereafter he shall be of the righteous) (16:120-122).

﴿وَلُوطاً إِذْ قَالَ لِقَوْمِهِ إِنَّكُمْ لَتَأْتُونَ الْفَـحِشَةَ مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِّنَ الْعَـلَمِينَ - أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِى نَادِيكُمُ الْمُنْكَرَ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ ائْتِنَا بِعَذَابِ اللَّهِ إِن كُنتَ مِنَ الصَّـدِقِينَ - قَالَ رَبِّ انصُرْنِى عَلَى الْقَوْمِ الْمُفْسِدِينَ ﴾

(28. And (remember) Lut, when he said to his people: "You commit immoral sins which none has preceded you in (committing) it in all creatures.'') (29. "Verily, you practice sodomy with men, and rob the wayfarer! And practice Al-Munkar in your meetings.'' But his people gave no answer except that they said: "Bring Allah's torment upon us if you are one of the truthful.'') (30. He said: "My Lord! Give me victory over the people who are corrupt.'')


The preaching of Lut and what happened between Him and His People

Allah tells us that His Prophet Lut, peace be upon him, denounced his people for their evil deed and their immoral actions in having intercourse with males, a deed which none of the sons of Adam had ever committed before them. As well as doing this, they also disbelieved in Allah and rejected and opposed His Messenger, they robbed wayfarers, they would lie in wait on the road, kill people and loot their possessions.

﴿وَتَأْتُونَ فِى نَادِيكُمُ الْمُنْكَرَ﴾

(And practice Al-Munkar in your meetings.) This means, `in your gatherings you do and say things that are not befitting, and you do not denounce one another for doing such things.' Some said that they used to have intercourse with one another in public; this was the view of Mujahid. Some said that they used to compete in passing gas and laughing. This was the view of `A'ishah, may Allah be pleased with her, and Al-Qasim. Some of them said that they used to make rams fight one another, or organize cockfights. They used to do all of these things, and they were even eviler than that.

﴿فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ ائْتِنَا بِعَذَابِ اللَّهِ إِن كُنتَ مِنَ الصَّـدِقِينَ﴾

(But his people gave no answer except that they said: "Bring Allah's torment upon us if you are one of the truthful.'') This is indicative of their disbelief, scornful attitude and stubbornness. So Allah's Prophet asked for help against them, and said:

﴿رَبِّ انصُرْنِى عَلَى الْقَوْمِ الْمُفْسِدِينَ﴾

(My Lord! Give me victory over the people who are corrupt.)

﴿وَلَمَّا جَآءَتْ رُسُلُنَآ إِبْرَهِيمَ بِالْبُشْرَى قَالُواْ إِنَّا مُهْلِكُو أَهْلِ هَـذِهِ الْقَرْيَةِ إِنَّ أَهْلَهَا كَانُواْ ظَـلِمِينَ - قَالَ إِنَّ فِيهَا لُوطاً قَالُواْ نَحْنُ أَعْلَمُ بِمَن فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَـبِرِينَ - وَلَمَّآ أَن جَآءَتْ رُسُلُنَا لُوطاً سِىءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعاً وَقَالُواْ لاَ تَخَفْ وَلاَ تَحْزَنْ إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلاَّ امْرَأَتَكَ كَانَتْ مِنَ الْغَـبِرينَ - إِنَّا مُنزِلُونَ عَلَى أَهْلِ هَـذِهِ الْقَرْيَةِ رِجْزاً مِّنَ السَّمَآءِ بِمَا كَانُواْ يَفْسُقُونَ - وَلَقَد تَّرَكْنَا مِنْهَآ ءَايَةً بَيِّنَةً لِّقَوْمٍ يَعْقِلُونَ ﴾

(31. And when Our messengers came to Ibrahim with the glad tidings they said: "Verily, we are going to destroy the people of this town; truly, its people have been wrongdoers.'') (32. Ibrahim said: "But there is Lut in it.'' They said: "We know better who is there. We will verily, save him and his family - except his wife, she will be of those who remain behind.'') (33. And when Our messengers came to Lut, he was grieved because of them, and felt straitened on their account. They said: "Have no fear, and do not grieve! Truly, we shall save you and your family except your wife: she will be of those who remain behind.'') (34. "Verily, we are about to bring down on the people of this town a great torment from the sky, because they have been rebellious.'') (35. And indeed We have left thereof an evident Ayah for a folk who understand.)


The Angels went to Ibrahim and then to Lut, may peace be upon them both

When Lut, peace be upon him, asked Allah to help him against them, Allah sent angels to help him. They first came to Ibrahim in the form of guests, so he offered them hospitality in the appropriate manner. When he saw that they had no interest in the food, he felt some mistrust of them and was fearful of them. They started to calm him down and gave him the news of a righteous son born by his wife Sarah, who was present, and she was astonished by this, as we have already explained in our Tafsir of Surat Hud and Surat Al-Hijr. When they brought this news to Ibrahim and told him that they were sent to destroy the people of Lut, he began to speak up for them, hoping to win more time for them so that they might be guided by Allah. When they said, "We have come to destroy the people of this township,''

﴿قَالَ إِنَّ فِيهَا لُوطاً قَالُواْ نَحْنُ أَعْلَمُ بِمَن فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَـبِرِينَ ﴾

((Ibrahim) said: "But there is Lut in it.'' They said: "We know better who is there. We will verily, save him and his family except his wife, she will be of those who remain behind.'') meaning, one of those who will be destroyed, because she used to support them in their disbelief and wrongdoing. Then the angels left him and visited Lut in the form of handsome young men. When he saw them like that,

﴿سِىءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا﴾

(he was grieved because of them, and felt straitened on their account.) means, he was worried since if he had them as guests then he was afraid for them and what his people might do to them, but if he did not host them, he was still afraid of what might happen to them. At that point he did not know who they were.

﴿وَلَمَّآ أَن جَآءَتْ رُسُلُنَا لُوطاً سِىءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعاً وَقَالُواْ لاَ تَخَفْ وَلاَ تَحْزَنْ إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلاَّ امْرَأَتَكَ كَانَتْ مِنَ الْغَـبِرينَ - إِنَّا مُنزِلُونَ عَلَى أَهْلِ هَـذِهِ الْقَرْيَةِ رِجْزاً مِّنَ السَّمَآءِ بِمَا كَانُواْ يَفْسُقُونَ ﴾

(They said: "Have no fear, and do not grieve! Truly, we shall save you and your family except your wife: she will be of those who remain behind. Verily, we are about to bring down on the people of this town a great torment from the sky, because they have been rebellious.'') Jibril, peace be upon him, uprooted their town from the depths of the earth, lifted it up to the sky, then threw it upside down upon them. Allah rained upon them:

﴿فَلَمَّا جَآءَ أَمْرُنَا جَعَلْنَا عَـلِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِّن سِجِّيلٍ مَّنْضُودٍ - مُّسَوَّمَةً عِندَ رَبِّكَ وَمَا هِى مِنَ الظَّـلِمِينَ بِبَعِيدٍ ﴾

(stones of Sijjil, in a well-arranged manner one after another. Marked from your Lord; and they are not ever far from the evil doers.) ﴿11:82-83﴾ Allah turned the place where they had lived into a putrid, stinking lake, which will remain as a lesson to mankind until the Day of Resurrection, and they will be among those who are most severely punished on the Day of Resurrection. Allah says:

﴿وَلَقَد تَّرَكْنَا مِنْهَآ ءَايَةً بَيِّنَةً﴾

(And indeed We have left thereof an evident Ayah) i. e., a clear sign, n

﴿لِّقَوْمٍ يَعْقِلُونَ﴾

(for a folk who understand.) This is like the Ayah,

﴿وَإِنَّكُمْ لَّتَمُرُّونَ عَلَيْهِمْ مُّصْبِحِينَ - وَبِالَّيْلِ أَفَلاَ تَعْقِلُونَ ﴾

(Verily, you pass by them in the morning And at night; will you not then reflect) (37:137-138)

﴿وَإِلَى مَدْيَنَ أَخَـهُمْ شُعَيْباً فَقَالَ يقَوْمِ اعْبُدُواْ اللَّهَ وَارْجُواْ الْيَوْمَ الاٌّخِرَ وَلاَ تَعْثَوْاْ فِى الاٌّرْضِ مُفْسِدِينَ - فَكَذَّبُوهُ فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِى دَارِهِمْ جَاثِمِينَ ﴾

(36. And to Madyan, We sent their brother Shu`ayb. He said: "O my people! Worship Allah and hope for the last Day, and commit no mischief on the earth as mischief-makers.'') (37. And they denied him; so the earthquake seized them, and they lay, prostrate in their dwellings.)


Shu`ayb and His People

Allah tells us that His servant and Messenger Shu`ayb, peace be upon him, warned his people, the people of Madyan, and commanded them to worship Allah Alone with no partner or associate, and to fear the wrath and punishment of Allah on the Day of Resurrection. He said:

﴿يقَوْمِ اعْبُدُواْ اللَّهَ وَارْجُواْ الْيَوْمَ الاٌّخِرَ﴾

(O my people! Worship Allah and hope for the last Day,) Ibn Jarir said: "Some of them said that this meant: Fear the Last Day.'' This is like the Ayah,

﴿لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الاٌّخِرَ﴾

(for those who look forward to (meeting with) Allah and the Last Day) (60:6).

﴿وَلاَ تَعْثَوْاْ فِى الاٌّرْضِ مُفْسِدِينَ﴾

(and commit no mischief on the earth as mischief-makers.) This is forbidding them to make mischief on earth by spreading corruption, which means going around doing evil to people. They used to cheat in weights and measures, and ambush people on the road; this is in addition to their disbelief in Allah and His Messenger. So Allah destroyed them with a mighty earthquake that convulsed their land, and the Sayhah (shout) which tore their hearts from their bodies, and the torment of the Day of Shade, when their souls were taken. This was the torment of a great day. We have already examined their story in detail in Surat Al-A`raf, Surat Hud and Surat Ash-Shu`ara'.

﴿فَأَصْبَحُواْ فِي دَارِهِمْ جَـثِمِينَ﴾

(and they lay, prostrate in their dwellings.) Qatadah said, "They were dead.'' Others said that they were thrown on top of one another.

﴿وَعَاداً وَثَمُودَ وَقَد تَّبَيَّنَ لَكُم مِّن مَّسَـكِنِهِمْ وَزَيَّنَ لَهُمُ الشَّيْطَـنُ أَعْمَـلَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ وَكَانُواْ مُسْتَبْصِرِينَ - وَقَـرُونَ وَفِرْعَوْنَ وَهَـمَـنَ وَلَقَدْ جَآءَهُمْ مُّوسَى بِالْبَيِّنَـتِ فَاسْتَكْبَرُواْ فِى الاٌّرْضِ وَمَا كَانُواْ سَـبِقِينَ - فَكُلاًّ أَخَذْنَا بِذَنبِهِ فَمِنْهُم مَّن أَرْسَلْنَا عَلَيْهِ حَاصِباً وَمِنْهُمْ مَّنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُمْ مَّنْ خَسَفْنَا بِهِ الاٌّرْضَ وَمِنْهُمْ مَّنْ أَغْرَقْنَا وَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ ﴾

(38. And `Ad and Thamud! And indeed (their destruction) is clearly apparent to you from their (ruined) dwellings. Shaytan made their deeds fair seeming to them, and turned them away from the path, though they were intelligent.) (39. And Qarun, Fir`awn, and Haman. And indeed Musa came to them with clear Ayat, but they were arrogant in the land, yet they could not outstrip Us.) (40. So, We punished each for his sins, of them were some on whom We sent a Hasib, and of them were some who were overtaken by As-Sayhah, and of them were some whom We caused the earth to swallow, and of them were some whom We drowned. It was not Allah Who wronged them, but they wronged themselves.)


The Destruction of Nations Who rejected Their Messengers

Allah tells us about these nations who disbelieved in their Messengers, and how He destroyed them and sent various kinds of punishments and vengeance upon them. `Ad, the people of Hud, peace be upon him, used to live in the Ahqaf (curved sand-hills), near Hadramawt, in the Yemen. Thamud, the people of Salih, lived in Al-Hijr, near Wadi Al-Qura. The Arabs used to know their dwelling place very well, and they often used to pass by it. Qarun was the owner of great wealth and had the keys to immense treasures. Fir`awn, the king of Egypt at the time of Musa, and his minister Haman were two Coptics who disbelieved in Allah and His Messenger, peace be upon him.

﴿فَكُلاًّ أَخَذْنَا بِذَنبِهِ﴾

(So, We punished each for his sins,) their punishments fit their crimes.

﴿فَمِنْهُم مَّن أَرْسَلْنَا عَلَيْهِ حَاصِباً﴾

(of them were some on whom We sent a Hasib,) This was the case with `Ad, and this happened because they said: "Who is stronger than us'' So, there came upon them a violent, intensely cold wind, which was very strong and carried pebbles which it threw upon them. It carried them through the air, lifting a man up to the sky and then hurling him headlong to the ground, so that his head split and he was left as a body without a head, like uprooted stems of date palms.

﴿وَمِنْهُمْ مَّنْ أَخَذَتْهُ الصَّيْحَةُ﴾

(and of them were some who were overtaken by As-Sayhah,) This is what happened to Thamud, against whom evidence was established because of the she-camel who came forth when the rock was split, exactly as they had asked for. Yet despite that they did not believe, rather they persisted in their evil behavior and disbelief, and threatening to expel Allah's Prophet Salih and the believers with him, or to stone them. So the Sayhah struck them, taking away their powers of speech and movement.

﴿وَمِنْهُمْ مَّنْ خَسَفْنَا بِهِ الاٌّرْضَ﴾

(and of them were some whom We caused the earth to swallow,) This refers to Qarun who transgressed, he was evil and arrogant. He disobeyed his Lord, the Most High, and paraded through the land in a boastful manner, filled with self-admiration, thinking that he was better than others. He showed off as he walked, so Allah caused the earth to swallow him and his house, and he will continue sinking into it until the Day of Resurrection.

﴿وَمِنْهُمْ مَّنْ أَغْرَقْنَا﴾

(and of them were some whom We drowned.) This refers to Fir`awn, his minister Haman and their troops, all of whom were drowned in a single morning, not one of them escaped.

﴿وَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ﴾

(It was not Allah Who wronged them,) in what He did to them,

﴿وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ﴾

(but they wronged themselves.) that happened to them as a punishment for what they did with their own hands.

﴿مَثَلُ الَّذِينَ اتَّخَذُواْ مِن دُونِ اللَّهِ أَوْلِيَآءَ كَمَثَلِ الْعَنكَبُوتِ اتَّخَذَتْ بَيْتاً وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنكَبُوتِ لَوْ كَانُواْ يَعْلَمُونَ - إِنَّ اللَّهَ يَعْلَمُ مَا يَدْعُونَ مِن دُونِهِ مِن شَىْءٍ وَهُوَ الْعَزِيزُ الْحَكِيمُ - وَتِلْكَ الاٌّمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَآ إِلاَّ الْعَـلِمُونَ ﴾

(41. The parable of those who seek protectors from other than Allah is that of a spider who builds a house; but indeed, the weakest of houses is the spider's house -- if they but knew.) (42. Verily, Allah knows what things they invoke instead of Him. He is the All-Mighty, the All-Wise.) (43. And these are the examples We give for mankind; but none will understand them except those who have knowledge (of Allah).)


Likening the gods of the Idolators to the House of a Spider

This is how Allah described the idolators in their reverence of gods besides Him, hoping that they would help them and provide for them, and turning to them in times of difficulties. In this regard, they were like the house of a spider, which is so weak and frail, because by clinging to these gods they were like a person who holds on to a spider's web, who does not gain any benefit from that. If they knew this, they would not take any protectors besides Allah. This is unlike the Muslim believer, whose heart is devoted to Allah, yet he still does righteous deeds and follows the Laws of Allah, for he has grasped the most trustworthy handle that will never break because it is so strong and firm. Then Allah warns those who worship others besides Him and associate others with Him that He knows what they do and the rivals they associate with Him. He will punish them for their attribution, for He is All-Wise and All-Knowing. Then He says:

﴿وَتِلْكَ الاٌّمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَآ إِلاَّ الْعَـلِمُونَ ﴾

(And these are the examples We give for mankind; but none will understand them except those who have knowledge.) meaning, no one understands them or ponders them except those who are possessed of deep knowledge. Ibn Abi Hatim recorded that `Amr bin Murrah said, "I never came across an Ayah of the Book of Allah that I did not know, but it grieved me, because I heard that Allah says:

﴿وَتِلْكَ الاٌّمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَآ إِلاَّ الْعَـلِمُونَ ﴾

(And these are the examples We give for mankind; but none will understand them except those who have knowledge. )''

﴿خَلَقَ اللَّهُ السَّمَـوَاتِ وَالاٌّرْضَ بِالْحَقِّ إِنَّ فِى ذلِكَ لآيَةً لِّلْمُؤْمِنِينَ - اتْلُ مَا أُوْحِىَ إِلَيْكَ مِنَ الْكِتَـبِ وَأَقِمِ الصَّلَوةَ إِنَّ الصَّلَوةَ تَنْهَى عَنِ الْفَحْشَآءِ وَالْمُنْكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ وَاللَّهُ يَعْلَمُ مَا تَصْنَعُونَ ﴾

(44. Allah created the heavens and the earth with truth. Verily, therein is surely a sign for those who believe.) (45. Recite what has been revealed to you of the Book, and perform the Salah. Verily, the Salah prevents from Al-Fahsha' (immoral sins) and Al-Munkar (evil deeds) and the remembering (praising) of Allah is greater indeed. And Allah knows what you do.) Allah tells us of His immense power, that He created the heavens and the earth with truth, meaning for a higher purpose than mere play,

﴿لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى﴾

(that every person may be rewarded for that which he strives) (20:15).

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ وَيِجْزِى الَّذِينَ أَحْسَنُواْ بِالْحُسْنَى﴾

(that He may requite those who do evil with that which they have done, and reward those who do good, with what is best) (53:31).

﴿إِنَّ فِى ذَلِكَ لآيَةً لِلْمُؤْمِنِينَ ﴾

(Verily, therein is surely a sign for those who believe. ) meaning, there is clear evidence that Allah is alone in creating, controlling, and in His divinity.


The Command to convey the Message, to recite the Qur'an and to pray

Then Allah commands His Messenger and the believers to recite the Qur'an, which means both reciting it and conveying it to people.

﴿وَأَقِمِ الصَّلَوةَ إِنَّ الصَّلَوةَ تَنْهَى عَنِ الْفَحْشَآءِ وَالْمُنْكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ﴾

(and perform the Salah. Verily, the Salah prevents from Al-Fahsha' and Al-Munkar and the remembrance of Allah is greater indeed.) Prayer includes two things: the first of which is giving up immoral behavior and evil deeds, i.e., praying regularly enables a person to give up these things. Imam Ahmad recorded that Abu Hurayrah said: "A man came to the Prophet and said, `So-and-so prays at night, but when morning comes, he steals.' The Prophet said:

«إِنَّهُ سَيَنْهَاهُ مَا تَقُول»

(What you are saying (i.e., the Salah) will stop him from doing that.)'' Prayer also includes the remembering of Allah, which is the higher objective, Allah says:

﴿وَلَذِكْرُ اللَّهِ أَكْبَرُ﴾

(and the remembrance of Allah is greater indeed.) more important than the former.

﴿وَاللَّهُ يَعْلَمُ مَا تَصْنَعُونَ﴾

(And Allah knows what you do.) means, He knows all that you do and say. Abu Al-`Aliyah commented on the Ayah:

﴿إِنَّ الصَّلَوةَ تَنْهَى عَنِ الْفَحْشَآءِ وَالْمُنْكَرِ﴾

(Verily, the Salah prevents from immoral sins and evil wicked deeds) "Prayer has three attributes, and any prayer that contains none of these attributes is not truly prayer: Being done purely and sincerely for Allah alone (Ikhlas), fear of Allah, and remembrance of Allah. Ikhlas makes a person do good deeds, fear prevents him from doing evil deeds, and the remembrance of Allah is the Qur'an which contains commands and prohibitions.'' Ibn `Awn Al-Ansari said: "When you are praying, you are doing good, it is keeping you away from immoral sins and evil wicked deeds and what you are doing is part of the remembrance of Allah which is greater.''

﴿وَلاَ تُجَـدِلُواْ أَهْلَ الْكِتَـبِ إِلاَّ بِالَّتِى هِىَ أَحْسَنُ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ وَقُولُواْ ءَامَنَّا بِالَّذِى أُنزِلَ إِلَيْنَا وَأُنزِلَ إِلَيْكُمْ وَإِلَـهُنَا وَإِلَـهُكُمْ وَاحِدٌ وَنَحْنُ لَهُ مُسْلِمُونَ ﴾

(46. And argue not with the People of the Scripture, except with that which is better -- except with such of them as do wrong; and say (to them): "We believe in that which has been revealed to us and revealed to you; our God and your God is One, and to Him we have submitted.'')


Arguing with the People of the Book

What is meant here is that anyone who wants to find out about religion from them should argue with them in a manner that is better, as this will be more effective. Allah says:

﴿ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ﴾

(Invite to the way of your Lord with wisdom and fair preaching...) (16:125) And Allah said to Musa and Harun when he sent them to Fir`awn:

﴿فَقُولاَ لَهُ قَوْلاً لَّيِّناً لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى ﴾

(And speak to him mildly, perhaps he may accept admonition or fear.) (20:44) Allah says here:

﴿إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ﴾

(except with such of them as do wrong;) meaning, those who turn away from the truth, turning a blind eye to clear evidence, being stubborn and arrogant. In this case you should progress from debate to combat, fighting them in such a way as to deter them from committing aggression against you. Allah says:

﴿لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَـتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَـبَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزْلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ﴾

(Indeed We have sent Our Messengers with clear proofs, and revealed with them the Scripture and the Balance that mankind may keep up justice. And We brought forth iron wherein is mighty power) until: r

﴿إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ﴾

(Verily, Allah is All-Strong, All-Mighty) (57:25). Jabir said: "We were commanded to strike with the sword whoever opposes the Book of Allah.'' And His saying:

﴿وَقُولُواْ ءَامَنَّا بِالَّذِى أُنزِلَ إِلَيْنَا وَأُنزِلَ إِلَيْكُمْ﴾

(and say (to them): "We believe in that which has been revealed to us and revealed to you;) means, `if they tell you something which you do not know to be true or false, say to them: We do not hasten to say it is a lie, because it may be true, and we do not hasten to say it is true because it may be false. We believe in it in general, under the condition that it has been revealed and has not been altered or deliberately misinterpreted.' Imam Al-Bukhari, may Allah have mercy on him, recorded that Abu Hurayrah, may Allah be pleased with him, said, "The People of the Book used to read the Tawrah in Hebrew and explain it in Arabic to the Muslims. The Messenger of Allah said:

«لَا تُصَدِّقُوا أَهْلَ الْكِتَابِ وَلَا تُكَذِّبُوهُمْ، وَقُولُوا: آمَنَّا بِاللهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ إِلَيْكُمْ، وَإِلَهُنَا وَإِلَهُكُمْ وَاحِدٌ، وَنَحْنُ لَهُ مُسْلِمُون»

(Do not believe the People of the Book and do not deny them. Say: "We believe in Allah and what has been revealed to us and what has been revealed to you. Our God and your God is One, and to Him we have submitted.'')'' This Hadith was narrated only by Al-Bukhari. Al-Bukhari recorded that Ibn `Abbas said: "How can you ask the People of the Book about anything, when your Book that was revealed to the Messenger of Allah is more recent, you read it pure and uncontaminated, it tells you that the People of the Book altered and changed the Book, that they write the Book with their own hands and then say, `This is from Allah,' to purchace with it a small price Should not the knowledge that you have, prevent you from asking them No, by Allah, we have never seen any of them asking you about what was sent down to you.'' Al-Bukhari recorded that Humayd bin `Abdur-Rahman heard Mu`awiyah talking to a group of Quraysh in Al-Madinah. He mentioned Ka`b Al-Ahbar, and said: "He was one of the most truthful of those who narrated from the People of the Book, even though we found that some of what he said might be lies.'' I say, this means that some of what he said could be classified linguistically as lies, but he did not intend to lie, because he was narrating from manuscripts which he thought were good, but they contained fabricated material, because they did not have people who were so conscientious in memorizing the Scriptures by heart as the people of this great Ummah.

﴿وَكَذَلِكَ أَنزَلْنَآ إِلَيْكَ الْكِتَـبَ فَالَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ يُؤْمِنُونَ بِهِ وَمِنْ هَـؤُلاءِ مَن يُؤْمِنُ بِهِ وَمَا يَجْحَدُ بِـايَـتِنَآ إِلاَّ الْكَـفِرونَ - وَمَا كُنتَ تَتْلُو مِن قَبْلِهِ مِن كِتَـبٍ وَلاَ تَخُطُّهُ بِيَمِينِكَ إِذاً لاَّرْتَـبَ الْمُبْطِلُونَ - بَلْ هُوَ ءَايَـتٌ بَيِّنَـتٌ فِى صُدُورِ الَّذِينَ أُوتُواْ الْعِلْمَ وَمَا يَجْحَدُ بِـَايَـتِنَآ إِلاَّ الظَّـلِمُونَ ﴾

(47. And thus We have sent down the Book to you, and those whom We gave the Scripture believe therein as also do some of these and none but the disbelievers reject Our Ayat.) (48. Neither did you read any book before it nor did you write any book with your right hand. In that case, indeed, the followers of falsehood might have doubted.) (49. Nay, but it is clear Ayat, (preserved) in the breasts of those who have been given knowledge. And none but the wrongdoers deny Our Ayat.)


Evidence for the Fact that the Qur'an was revealed from Allah

Ibn Jarir said: "Allah says, `just as We revealed the Books to the Messengers who came before you, O Muhammad, so We have also revealed this Book to you.''' What he said is good and fits the context. Allah's saying:

﴿فَالَّذِينَ ءَاتَيْنَـهُمُ الْكِتَـبَ يُؤْمِنُونَ بِهِ﴾

(and those whom We gave the Scripture believe therein) means, those knowledgable rabbis and scholars among them who learned it and recited it properly, such as `Abdullah bin Salam, Salman Al-Farisi and others like them.

﴿وَمِنْ هَـؤُلاءِ مَن يُؤْمِنُ بِهِ﴾

(as also believe therein some of these) meaning, the Quraysh Arabs and others.

﴿وَمَا يَجْحَدُ بِـايَـتِنَآ إِلاَّ الْكَـفِرونَ﴾

(and none but the disbelievers reject Our Ayat.) No one disbelieves and rejects them except those who conceal the truth with falsehood, and those who try to hide the rays and light of the sun by their covering an eye. Then Allah says:

﴿وَمَا كُنتَ تَتْلُو مِن قَبْلِهِ مِن كِتَـبٍ وَلاَ تَخُطُّهُ بِيَمِينِكَ﴾

(Neither did you read any book before it (this Qur'an) nor did you write any book with your right hand. ) meaning, `you lived among your people for a long time before you brought this Qur'an. During this time you never read any book or wrote anything. Your people, as well as others all know that you are an unlettered man who does not read or write.' This is how he was also described in the previous Scriptures, as Allah says:

﴿الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِىَّ الأُمِّىَّ الَّذِى يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِى التَّوْرَاةِ وَالإِنجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَـهُمْ عَنِ الْمُنْكَرِ﴾

(Those who follow the Messenger, the Prophet, the unlettered about whom they find written with them in the Tawrah and the Injil, -- he commands them with good; and forbids them from evil.) (7:157) This is how the Messenger of Allah will remain until the Day of Resurrection, unable to write even one line or one letter. He used to have scribes who would write down the revelation for him, or would write letters from him to be sent to different places. Allah's saying:

﴿إِذاً لاَّرْتَـبَ الْمُبْطِلُونَ﴾

(In that case, indeed, the followers of falsehood might have doubted.) means, `if you had been literate, some ignorant people would have doubted you. They would have said that you learned this from Books inherited from the Prophets which came before.' Indeed, they did say that, even though they knew that he was unlettered and could not read or write.

﴿وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً ﴾

(And they say: "Tales of the ancients, which he has written down, and they are dictated to him morning and afternoon.'') (25:5) Allah says:

﴿قُلْ أَنزَلَهُ الَّذِى يَعْلَمُ السِّرَّ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(Say: "It has been sent down by Him Who knows the secret of the heavens and the earth) (25:6). And Allah says here:

﴿بَلْ هُوَ ءَايَـتٌ بَيِّنَـتٌ فِى صُدُورِ الَّذِينَ أُوتُواْ الْعِلْمَ﴾

(Nay, but it is (Quran), the clear Ayat, (preserved) in the breasts of those who have been given knowledge.) meaning, this Qur'an is clear Ayat which indicate the truth, commands, prohibitions and stories. It is memorized by the scholars for whom Allah makes it easy to memorize, recite and interpret. This is like the Ayah,

﴿وَلَقَدْ يَسَّرْنَا الْقُرْءَانَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ ﴾

(And We have indeed made the Qur'an easy to understand and remember; then is there any one who will remember) (54:17). The Messenger of Allah said:

«مَا مِنْ نَبِيَ إِلَّا وَقَدْ أُعْطِيَ مَا آمَنَ عَلَى مِثْلِهِ الْبَشَرُ، وَإِنَّمَا كَانَ الَّذِي أُوتِيتُهُ وَحْيًا أَوْحَاهُ اللهُ إِلَيَّ، فَأَرْجُو أَنْ أَكُونَ أَكْثَرَهُمْ تَابِعًا»

(There has never been any Prophet who was not given that which would make people believe in him. What I have been given is revelation which Allah reveals to me, and I hope that I will have the most followers among them.) According to the Hadith of `Iyad bin Himar, recorded in Sahih Muslim, Allah says:

«إِنِّي مُبْتَلِيكَ وَمُبْتَلٍ بِكَ، وَمُنْزِلٌ عَلَيْكَ كِتَابًا لَا يَغْسِلُهُ الْمَاءُ، تَقْرَؤُهُ نَائِمًا وَيَقْظَانًا»

("I am testing you and testing others through you, revealing to you a Book which cannot be washed away by water, which you recite while you are asleep and while you are awake.'') This means, if the manuscript where it is written were to be washed with water, there is no need for that manuscript. This is because it is preserved in the hearts and is easy on the tongue (i.e., is easy to recite), and is controlling people's hearts and minds. It is miraculous in its wording and in its meanings. In the previous Scriptures this Ummah was described as carrying their holy Books in their hearts.

﴿وَمَا يَجْحَدُ بِـَايَـتِنَآ إِلاَّ الظَّـلِمُونَ﴾

(And none but the wrongdoers deny Our Ayat) Nobody denies it or tries to undermine its status or rejects it except the wrongdoers, i.e., the arrogant transgressors who know the truth but turn away from it, as Allah says:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.) (10:96-97)

﴿وَقَالُواْ لَوْلاَ أُنزِلَ عَلَيْهِ ءايَـتٌ مِّن رَّبِّهِ قُلْ إِنَّمَا الاٌّيَـتُ عِندَ اللَّهِ وَإِنَّمَآ أَنَاْ نَذِيرٌ مُّبِينٌ - أَوَلَمْ يَكْفِهِمْ أَنَّآ أَنزَلْنَا عَلَيْكَ الْكِتَـبَ يُتْلَى عَلَيْهِمْ إِنَّ فِى ذلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ - قُلْ كَفَى بِاللَّهِ بَيْنِى وَبَيْنَكُمْ شَهِيداً يَعْلَمُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَالَّذِينَ ءامَنُواْ بِالْبَـطِلِ وَكَفَرُواْ بِاللَّهِ أُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(50. And they say: "Why are not signs sent down to him from his Lord'' Say: "The signs are only with Allah, and I am only a plain warner.'') (51. Is it not sufficient for them that We have sent down to you the Book which is recited to them Verily, herein is mercy and a reminder for a people who believe.) (52. Say: "Sufficient is Allah for a witness between me and you. He knows what is in the heavens and on the earth.'' And those who believe in falsehood, and disbelieve in Allah, it is they who are the losers.)


The Idolators' demand for Signs, and the Response

Allah tells us how the idolators stubbornly demanded signs, meaning that they wanted signs to show them that Muhammad was indeed the Messenger of Allah, just as Salih was given the sign of the she-camel. Allah says:

﴿قُلْ﴾

(Say) -- `O Muhammad' --

﴿إِنَّمَا الاٌّيَـتُ عِندَ اللَّهِ﴾

(The signs are only with Allah) meaning, `the matter rests with Allah, and if He knew that you would be guided, He would respond to your request, because it is very easy for Him to do that. Yet He knows that you are merely being stubborn and putting me to the test, so He will not respond to you.' This is like the Ayah,

﴿وَمَا مَنَعَنَآ أَن نُّرْسِلَ بِالاٌّيَـتِ إِلاَّ أَن كَذَّبَ بِهَا الاٌّوَّلُونَ وَءَاتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا﴾

(And nothing stops Us from sending the Ayat but that the people of old denied them. And We sent the she-camel to Thamud as a clear sign, but they did her wrong) (17:59).

﴿وَإِنَّمَآ أَنَاْ نَذِيرٌ مُّبِينٌ﴾

(and I am only a plain warner) means, `I have been sent to you only as a warner to bring a clear warning; all I have to do is convey the Message of Allah to you. '

﴿مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا﴾

(He whom Allah guides, he is the rightly-guided; but he whom He sends astray, for him you will find no guide to lead him.) (18:17)

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Not upon you is their guidance, but Allah guides whom He wills) (2:272). Then Allah shows us how ignorant and foolish they were when they demanded a sign to prove to them that what Muhammad had brought to them was true. He brought them a great Book which falsehood cannot reach, neither from before it or behind it, it was greater than all other miracles, for the most eloquent of men could not match it or produce ten Surahs, or even one Surah like it.

﴿أَوَلَمْ يَكْفِهِمْ أَنَّآ أَنزَلْنَا عَلَيْكَ الْكِتَـبَ يُتْلَى عَلَيْهِمْ﴾

(Is it not sufficient for them that We have sent down to you the Book which is recited to them) means, `is it not sufficient as a sign for them that We have sent down to you this great Book which tells them about what happened before their time, what will happen after they are gone, and passes judgement between them. Even though you are an unlettered man who can neither read nor write, and you have not mixed with any of the People of the Book. Yet you brought them news of what was said in the first Scriptures showing what is right in the matters that they dispute over, and bringing clear and obvious truth. ' As Allah says:

﴿أَوَلَمْيَكُن لَّهُمْ ءَايَةً أَن يَعْلَمَهُ عُلَمَاءُ بَنِى إِسْرَءِيلَ﴾

(Is it not a sign to them that the learned scholars of the Children of Israel knew it (to be true)) (26:197)

﴿وَقَالُواْ لَوْلاَ يَأْتِينَا بِـَايَةٍ مِّن رَّبِّهِ أَوَلَمْ تَأْتِهِمْ بَيِّنَةُ مَا فِى الصُّحُفِ الاٍّولَى ﴾

(They say: "Why does he not bring us a sign from his Lord'' Has there not come to them the proof of that which is in the former Scriptures) (20:133) Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَا مِنَ الْأَنْبِيَاءِ مِنْ نَبِيَ إِلَّا قَدْ أُعْطِيَ مِنَ الْآيَاتِ مَا مِثْلُهُ آمَنَ عَلَيْهِ الْبَشَرُ، وَإِنَّمَا كَانَ الَّذِي أُوتِيتُهُ وَحْيًا أَوْحَاهُ اللهُ إِلَيَّ، فَأَرْجُو أَنْ أَكُونَ أَكْثَرَهُمْ تَابِعًا يَوْمَ الْقِيَامَة»

(There is no Prophet who was not given some miracles that would make the people believe in him. What I have been given is revelation which Allah reveals to me, and I hope that I will have the greatest number of followers on the Day of Resurrection.)'' It was also recorded by Al-Bukhari and Muslim. Indeed Allah has said:

﴿إِنَّ فِى ذلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ﴾

(Verily, herein is mercy and a reminder for a people who believe.) In this Qur'an there is mercy, that is, explanation of the truth and removal of falsehood, and a reminder to the believers of the punishment that is to come to the disbelievers and sinners. Then Allah says:

﴿قُلْ كَفَى بِاللَّهِ بَيْنِى وَبَيْنَكُمْ شَهِيداً﴾

(Say: "Sufficient is Allah for a witness between me and you...'') `He knows best the words of denial that you utter, and he knows what I am telling you about Him and that He has sent me. If I were telling lies about Him, He would have executed His vengeance upon me,' as Allah says elsewhere:

﴿وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الاٌّقَاوِيلِ - لأَخَذْنَا مِنْهُ بِالْيَمِينِ - ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ - فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَـجِزِينَ ﴾

g(And if he had forged a false saying concerning Us, We surely would have seized him by his right hand, and then We certainly would have cut off his aorta, and none of you could have withheld Us from (punishing) him.) (69:44-47). `But I am telling the truth in what I say to you about Him, so He has supported me with clear miracles and definitive evidence.'

﴿يَعْلَمُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(He knows what is in the heavens and the earth.) means, nothing is hidden from Him at all.

﴿وَالَّذِينَ ءامَنُواْ بِالْبَـطِلِ وَكَفَرُواْ بِاللَّهِ أُوْلَـئِكَ هُمُ الْخَـسِرُونَ﴾

(And those who believe in falsehood, and disbelieve in Allah, it is they who are the losers.) means, on the Day of Resurrection, they will be punished for what they did, and will get what they justly deserve for rejecting the truth and following falsehood, for disbelieving in the Messengers of Allah even when there was proof that they were telling the truth, and for worshipping false gods with no evidence. Allah will punish them for all that, for He is All-Wise and All-Knowing.

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلاَ أَجَلٌ مُّسَمًّى لَّجَآءَهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ - يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَـفِرِينَ - يَوْمَ يَغْشَـهُمُ الْعَذَابُ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ وَيِقُولُ ذُوقُواْ مَا كُنْتُمْ تَعْمَلُونَ ﴾

(53. And they ask you to hasten on the torment, and had it not been for a term appointed, the torment would certainly have come to them. And surely, it will come upon them suddenly while they perceive not!) (54. They ask you to hasten on the torment. And verily, Hell, of a surety, will encompass the disbelievers.) (55. On the Day when the torment shall cover them from above them and from beneath their feet, and it will be said: "Taste what you used to do.'')


How the Idolators asked for the Torment to be hastened on

Allah tells us of the ignorance of the idolators and how they asked for the punishment of Allah to be hastened so that it would befall them quickly. This is like the Ayah,

﴿وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ ﴾

(And when they said: "O Allah! If this is indeed the truth from You, then rain down stones on us from the sky or bring on us a painful torment.'') (8:32). And Allah says here:

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلاَ أَجَلٌ مُّسَمًّى لَّجَآءَهُمُ الْعَذَابُ﴾

(And they ask you to hasten on the torment, and had it not been for a term appointed, the torment would certainly have come to them.) Were it not for the fact that Allah has decreed that the punishment should be delayed until the Day of Resurrection, the torment would have come upon them quickly as they demanded. Then Allah says:

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلاَ أَجَلٌ مُّسَمًّى لَّجَآءَهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ - يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَـفِرِينَ ﴾

(And surely, it will come upon them suddenly while they perceive not! They ask you to hasten on the torment. And verily, Hell, of a surety, will encompass the disbelievers.) means, `they ask you to hasten on the punishment, but it will undoubtedly befall them.'

﴿يَوْمَ يَغْشَـهُمُ الْعَذَابُ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ﴾

(On the Day when the torment (Hellfire) shall cover them from above them and from beneath their feet,) This is like the Ayah,

﴿لَهُم مِّن جَهَنَّمَ مِهَادٌ وَمِن فَوْقِهِمْ غَوَاشٍ﴾

(Theirs will be a bed of Hell, and over them coverings (of Hell-fire)) (7:41).

﴿لَهُمْ مِّن فَوْقِهِمْ ظُلَلٌ مِّنَ النَّارِ وَمِن تَحْتِهِمْ ظُلَلٌ﴾

(They shall have coverings of Fire, above them and coverings (of Fire) beneath them) (39:16).

﴿لَوْ يَعْلَمُ الَّذِينَ كَفَرُواْ حِينَ لاَ يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلاَ عَن ظُهُورِهِمْ﴾

(If only those who disbelieved knew (the time) when they will not be able to ward off the Fire from their faces, nor from their backs) (21:39). The Fire will cover them from all sides, which is more effective as a physical punishment.

﴿وَيِقُولُ ذُوقُواْ مَا كُنْتُمْ تَعْمَلُونَ﴾

(and it will be said: "Taste what you used to do.'') This is a threat and a rebuke, which is a form of psychological punishment, as in the Ayah,

﴿يَوْمَ يُسْحَبُونَ فِى النَّارِ عَلَى وُجُوهِهِمْ ذُوقُواْ مَسَّ سَقَرَ - إِنَّا كُلَّ شَىْءٍ خَلَقْنَـهُ بِقَدَرٍ ﴾

(The Day they will be dragged on their faces into the Fire (it will be said to them): "Taste you the touch of Hell!'' Verily, We have created all things with a measurement.) (54:48-49)

﴿يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا - هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ - أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ - اصْلَوْهَا فَاصْبِرُواْ أَوْ لاَ تَصْبِرُواْ سَوَآءٌ عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ ﴾

(The Day when they will be pushed down by force to the fire of Hell, with a horrible, forceful pushing. This is the Fire which you used to deny. Is this magic or do you not see Enter you therein (taste you therein its heat) and whether you are patient of it or impatient of it, it is all the same. You are only being requited for what you used to do.) (52:13-16)

﴿يَعِبَادِىَ الَّذِينَ ءَامَنُواْ إِنَّ أَرْضِى وَاسِعَةٌ فَإِيَّاىَ فَاعْبُدُونِ - كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ - وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَنُبَوِّئَنَّهُمْ مِّنَ الْجَنَّةِ غُرَفَاً تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا نِعْمَ أَجْرُ الْعَـمِلِينَ الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ وَكَأَيِّن مِّن دَآبَّةٍ لاَّ تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ وَهُوَ السَّمِيعُ الْعَلِيمُ ﴾

(56. O My servants who believe! Certainly, spacious is My earth. Therefore worship Me.) (57. Everyone shall taste death. Then unto Us you shall be returned.) (58. And those who believe and do righteous good deeds, to them We shall surely give lofty dwellings in Paradise, beneath which rivers flow, to live therein forever. Excellent is the reward for the workers.) (59. Those who are patient, and put their trust in their Lord.) (60. And so many a moving creature carries not its own provision! Allah provides for it and for you. And He is the All-Hearer, the All-Knower.)


Advice to migrate and the Promise of Provision and a Goodly Reward

Allah commands His believing servants to migrate from a land in which they are not able to establish Islam, to the spacious earth of Allah where they can do so, by declaring Allah to be One and worshipping Him as He has commanded. Allah says:

﴿يَعِبَادِىَ الَّذِينَ ءَامَنُواْ إِنَّ أَرْضِى وَاسِعَةٌ فَإِيَّاىَ فَاعْبُدُونِ ﴾

(O My servants who believe! Certainly, spacious is My earth. Therefore worship Me.) When things became too difficult for the believers in Makkah who were in a weak position and were oppressed, they left and migrated to Ethiopia, where they were able to practice their religion. The Muslims found Ethiopia the best place for guest; where Ashamah, the Negus or king, may Allah have mercy on him, gave them refuge, helped them, supported them, and honored them in his land. Later, the Messenger of Allah and his remaining Companions migrated to Al-Madinah, formerly known as Yathrib, may Allah protect it. Then Allah says:

﴿كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ ﴾

(Everyone shall taste death. Then unto Us you shall be returned.) meaning, `wherever you are, death with catch up with you, so always obey Allah and be where Allah commands you to be, for this is better for you. Death is inevitable and there is no escape from it, and then you will return to Allah, and whoever was obedient to Him will have the best reward.' Allah says:

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَنُبَوِّئَنَّهُمْ مِّنَ الْجَنَّةِ غُرَفَاً تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(And those who believe and do righteous good deeds, to them We shall surely give lofty dwellings in Paradise, underneath which rivers flow,) meaning, `We shall cause them to dwell in lofty homes in Paradise under which various kinds of rivers flow -- water, wine, honey and milk -- which they can direct and cause to flow wherever they wish.'

﴿خَـلِدِينَ فِيهَآ﴾

(to live therein forever.) means, they will remain there forever, never wanting to leave.

﴿نِعْمَ أَجْرُ الْعَـمِلِينَ﴾

(Excellent is the reward for the workers.) these rooms will be a blessed reward for the good deeds of the believers,

﴿الَّذِينَ صَبَرُواْ﴾

(Those who are patient,) in adhering to their religion, who migrated for the sake of Allah and fought the enemy, leaving behind their families and relatives to seek Allah's Face, and hoping for that which is with Him, believing His promise. Ibn Abi Hatim, may Allah have mercy on him, recorded from Abu Mu`aniq Al-Ash`ari that Abu Malik Al-Ash`ari told him that the Messenger of Allah told him:

«إِنَّ فِي الْجَنَّةِ غُرَفًا يُرَى ظَاهِرُهَا مِنْ بَاطِنِهَا، وَبَاطِنُهَا مِنْ ظَاهِرِهَا، أَعَدَّهَا اللهُ تَعَالَى لِمَنْ أَطْعَمَ الطَّعَامَ، وَأَطَابَ الْكَلَامَ، وَتَابَعَ الصَّلَاةَ وَالصِّيَامَ، وَقَامَ بِاللَّيْلِ وَالنَّاسُ نِيَام»

(In Paradise there are rooms whose outside can be seen from the inside, and their inside can be seen from the outside; Allah has prepared them for those who feed others, who speak well, who pray and fast continually, and who stand in prayer at night while people are asleep.)

﴿وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ﴾

(and put their trust in their Lord.) in all their affairs, spiritual and worldly alike. Then Allah tells us that provision is not limited only to one place, but it is given to all His creatures no matter where they are. Indeed, when the Muhajirin migrated, their provision was greater and better than before, because after a short time they became rulers in the land, in all regions. Allah says:

﴿وَكَأَيِّن مِّن دَآبَّةٍ لاَّ تَحْمِلُ رِزْقَهَا﴾

(And so many a moving creature carries not its own provision!) meaning, it does not have the ability to gather its provision and save it for tomorrow.

﴿اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ﴾

(Allah provides for it and for you.) means, Allah allots its provision to it even though it is weak, and makes it easy for it. He sends provision to every creature in the appropriate manner, even the ants in the depths of the earth, the birds in the air and the fish in the sea. Allah says:

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(And no moving creature is there on earth but its provision is due from Allah. And He knows its dwelling place and its deposit. All is in a Clear Book.) (11:6)

﴿وَهُوَ السَّمِيعُ الْعَلِيمُ﴾

(And He is the All-Hearer, the All-Knower.) means, He hears all that His servants say and He knows their every movements.

﴿وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ - اللَّهُ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَىْءٍ عَلِيمٍ - وَلَئِن سَأَلْتَهُمْ مَّن نَّزَّلَ مِنَ السَّمَآءِ مَآءً فَأَحْيَا بِهِ الاٌّرْضَ مِن بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْقِلُونَ ﴾

(61. And if you were to ask them: "Who has created the heavens and the earth and subjected the sun and the moon'' They will surely reply: "Allah.'' How then are they deviating) (62. Allah expands the provision for whom He wills of His servants, and straitens it for whom (He wills). Verily, Allah is the All-Knower of everything.) (63. And if you were to ask them: "Who sends down water from the sky, and gives life therewith to the earth after its death'' They will surely reply: "Allah.'' Say: "All the praises and thanks be to Allah!'' Nay, most of them have no sense.)


Evidences of Tawhid

Allah states that there is no God but He. The idolators who worshipped others besides Him recognized that He was the sole creator of the heavens and earth, the sun and the moon, alternating the night and day. They acknowledged that He was the Creator Who provided for His servants and decreed how long they should live. He made them and their provision different, so that some were rich and some were poor, and He knew best what was suitable for each of them, who deserved to be rich and who deserved to be poor. So, Allah stated that He has alone created everything, and that He alone is controlling them -- if this is how it is, then why worship anyone else Why put one's trust in anyone else Since dominion is His Alone, then let worship be for Him Alone. Allah often establishes His divinity by referring to their acknowledgement of His Unique Lordship, because the idolators used to acknowledge His Lordship, as they said in their Talbiyah (during Hajj and `Umrah: "At Your service, You have no partner, except the partner that You have, and You possess him and whatever he has.''

﴿وَمَا هَـذِهِ الْحَيَوةُ الدُّنْيَآ إِلاَّ لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الاٌّخِرَةَ لَهِىَ الْحَيَوَانُ لَوْ كَانُواْ يَعْلَمُونَ - فَإِذَا رَكِبُواْ فِى الْفُلْكِ دَعَوُاْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ - لِيَكْفُرُواْ بِمَآ ءَاتَيْنَـهُمْ وَلِيَتَمَتَّعُواْ فَسَوْفَ يَعلَمُونَ ﴾

(64. And this life of the world is only an amusement and a play! Verily, the home of the Hereafter -- that is the life indeed, if they but knew.) (65. And when they embark on a ship, they invoke Allah, making their faith pure for Him only, but when He brings them safely to land, behold, they give a share of their worship to others.) (66. So that they become ingrate for that which We have given them, and that they take their enjoyment, but they will come to know.)


Allah tells us how insignificant and transient this world is, and how it will soon end. All that it is, is amusement and play:

﴿وَإِنَّ الدَّارَ الاٌّخِرَةَ لَهِىَ الْحَيَوَانُ﴾

(Verily, the home of the Hereafter -- that is the life indeed,) means, the true everlasting life that will never end, but will continue forever and ever.

﴿لَوْ كَانُواْ يَعْلَمُونَ﴾

(if they but knew.) means, they would prefer that which will last over that which will pass away. Then Allah says that at times of calamity, the idolators call upon Him alone, with no partner or associate, so why do they not do that all the time

﴿فَإِذَا رَكِبُواْ فِى الْفُلْكِ دَعَوُاْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ﴾

(And when they embark on a ship, they invoke Allah, making their faith pure for Him only,) This is like the Ayah,

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ فَلَمَّا نَجَّـكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ﴾

(And when harm touches you upon the sea, those that you call upon vanish from you except Him (Allah Alone). But when He brings you safely to land, you turn away) (17:67). Allah says here:

﴿فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ﴾

(but when He brings them safely to land, behold, they give a share of their worship to others.) Muhammad bin Ishaq reported from `Ikrimah bin Abi Jahl that when the Messenger of Allah conquered Makkah, he (`Ikrimah) ran away, fleeing from him. When he was on the sea, headed for Ethiopia, the ship started to rock and the crew said: "O people, pray sincerely to your Lord alone, for no one can save us from this except Him.'' `Ikrimah said: "By Allah, if there is none who can save us on the sea except Him, then there is none who can save us on land except Him either, O Allah, I vow to You that if I come out of this, I will go and put my hand in the hand of Muhammad and I will find him kind and merciful.'' And this is what indeed did happen.

﴿لِيَكْفُرُواْ بِمَآ ءَاتَيْنَـهُمْ وَلِيَتَمَتَّعُواْ﴾

(So that they become ingrate for that which We have given them, and that they take their enjoyment,)

﴿أَوَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا حَرَماً ءامِناً وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ أَفَبِالْبَـطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ يَكْفُرُونَ - وَمَنْ أَظْلَمُ مِمَّنْ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَآءَهُ أَلَيْسَ فِى جَهَنَّمَ مَثْوًى لِّلْكَـفِرِينَ - وَالَّذِينَ جَـهَدُواْ فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ ﴾

(67. Have they not seen that We have made a secure sanctuary, while men are being snatched away from all around them Then do they believe in falsehood, and deny the graces of Allah) (68. And who does more wrong than he who invents a lie against Allah or denies the truth, when it comes to him Is there not a dwelling in Hell for the disbelievers) (69. As for those who strive hard for Us, We will surely guide them to Our paths. And verily, Allah is with the doers of good.)


The Blessing of the Sanctuary Here

Allah reminds Quraysh how He blessed them by granting them access to His sanctuary which He has made (open) to (all) men, the dweller in it and the visitor from the country are equal there, and whoever enters it is safe, because he is in a place of great security, although the Arabs of the desert round about used to ambush and raid one another and kill one another. As Allah says:

﴿لإِيلَـفِ قُرَيْشٍ - إِيلَـفِهِمْ رِحْلَةَ الشِّتَآءِ وَالصَّيْفِ - فَلْيَعْبُدُواْ رَبَّ هَـذَا الْبَيْتِ - الَّذِى أَطْعَمَهُم مِّن جُوعٍ وَءَامَنَهُم مِّنْ خوْفٍ ﴾

(For the protection of the Quraysh. The caravans to set forth safe in winter and in summer. So let them worship the Lord of this House. Who has fed them against hunger, and has made them safe from fear.) (106:1-4)

﴿أَفَبِالْبَـطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ يَكْفُرُونَ﴾

(Then do they believe in falsehood, and deny the graces of Allah) means, is the thanks that they give for this immense blessing to associate others with Him and worship others besides Him, idols and rivals

﴿بَدَّلُواْ نِعْمَتَ اللَّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ﴾

(Have you not seen those who have changed the blessings of Allah into disbelief, and caused their people to dwell in the house of destruction) (14:28) They disbelieved in the Prophet, servant and Messenger of Allah , when what they should have done was to worship Allah Alone and not associate anything with Him, and to believe in, honor and respect the Messenger, but they rejected him and fought him, and expelled him from their midst. So, Allah took His blessing away from them, and killed those of them whom He killed at Badr, then His Messenger and the believers gained the upper hand, and Allah enabled His Messenger to conquer Makkah, and He disgraced them and humiliated them (the disbelievers). Then Allah says:

﴿وَمَنْ أَظْلَمُ مِمَّنْ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَآءَهُ﴾

(And who does more wrong than he who invents a lie against Allah or denies the truth, when it comes to him) There is no one who will be more severely punished than one who tells lies about Allah and says that Allah revealed something to him at the time when Allah did not reveal anything to him, or says, `I shall reveal something like that which Allah revealed.' And there is no one who will be more severely punished than one who denies the truth when it comes to him, for the former is a fabricator and the latter is a disbeliever. Allah says:

﴿أَلَيْسَ فِى جَهَنَّمَ مَثْوًى لِّلْكَـفِرِينَ﴾

(Is there not a dwelling in Hell for the disbelievers) Then Allah says:

﴿وَالَّذِينَ جَـهَدُواْ فِينَا﴾

(As for those who strive hard for Us,) meaning the Messenger and his Companions and those who follow him, until the Day of Resurrection,

﴿لَنَهْدِيَنَّهُمْ سُبُلَنَا﴾

(We will surely guide them to Our paths. ) means, `We will help them to follow Our path in this world and the Hereafter.' Ibn Abi Hatim narrated that `Abbas Al-Hamdani Abu Ahmad -- one of the people of `Akka (Palestine) -- said, concerning the Ayah:

﴿وَالَّذِينَ جَـهَدُواْ فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ ﴾

(As for those who strive hard for Us (in Our cause), We will surely guide them to Our paths. And verily, Allah is with the doers of good.) "Those who act upon what they know, Allah will guide them to that which they do not know.'' Ahmad bin Abu Al-Hawari said, "I told this to Abu Sulayman Ad-Darani, and he liked it and said: `No one who is inspired to do something good should do it until he hears a report concerning that; if he hears a report then he should go ahead and do it, and praise Allah because it was in accordance with what he himself felt.'''

﴿وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ﴾

(And verily, Allah is with the doers of good.) Ibn Abi Hatim recorded that Ash-Sha`bi said; "Isa bin Maryam, peace be upon him, said: `Righteousness means doing good to those who ill-treat you, it does not mean doing good to those who do good to you.''' And Allah knows best. This is the end of the Tafsir of Surat Al-`Ankabut. All praise and thanks are due to Allah.


The Tafsir of Surat Ar-Rum


(Chapter - 30)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ - الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - وَالَّذِينَ يُؤْمِنُونَ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ وَبِالأْخِرَةِ هُمْ يُوقِنُونَ - أُوْلَـئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - إِنَّ الَّذِينَ كَفَرُواْ سَوَآءٌ عَلَيْهِمْ ءَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ - خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَـرِهِمْ غِشَـوَةٌ وَلَهُمْ عَذَابٌ عظِيمٌ ﴾

(1. Alif Lam Mim.) (2. The Romans have been defeated.) (3. In the nearest land, and they, after their defeat, will be victorious.) (4. In Bid`i years. The decision of the matter, before and after is only with Allah. And on that day, the believers will rejoice) (5. With the help of Allah. He helps whom He wills, and He is the All-Mighty, the Most Merciful.) (6. A promise from Allah, and Allah fails not in His promise, but most men know not.) (7. They know only the outer appearance of the life of the world, and they are heedless of the Hereafter.)


Foretelling the Victory of the Romans

These Ayat were revealed about the victory of Sabur, the king of Persia, over Ash-Sham (Greater Syria), the adjoining partisan states of the Arabian Peninsula, and the outlying regions of the land of the Romans. Heraclius, the emperor of the Romans, was forced to flee to Constantinople where he was besieged for a lengthy period. Then Heraclius regained the upper hand. Imam Ahmad recorded that Ibn `Abbas, may Allah be pleased with him, commented on this Ayah:

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ فِى أَدْنَى الاٌّرْضِ﴾

(Alif Lam Mim. The Romans have been defeated. In the nearest land,) He said, "They were defeated and then they were victorious.'' He said, "The idolators wanted the Persians to prevail over the Romans, because they were idol worshippers, and the Muslims wanted the Romans to prevail over the Persians, because they were People of the Book. This was mentioned to Abu Bakr, who mentioned it to the Messenger of Allah . The Messenger of Allah said:

«أَمَا إِنَّهُمْ سَيَغْلِبُون»

(They will certainly prevail.) Abu Bakr mentioned this to the idolators, and they said, "Set a time limit for that, and if we prevail, we will get such and such; and if you prevail, you will get such and such.'' So he set a limit of five years, and they (the Romans) did not prevail. Abu Bakr mentioned that to the Messenger of Allah and he said:

«أَلَا جَعَلْتَهَا إِلَى دُونَ أُرَاهُ قَالَ: الْعَشْرِ »

(Why do you not make it less than) ﴿I (the narrator) think he meant less than ten﴾. Sa`id bin Jubayr said: "Bid` means less than ten.'' Then the Romans were victorious, and he said, "That is what Allah said:

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ - الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - وَالَّذِينَ يُؤْمِنُونَ بِمَآ أُنزِلَ إِلَيْكَ وَمَآ أُنزِلَ مِن قَبْلِكَ وَبِالأْخِرَةِ هُمْ يُوقِنُونَ - أُوْلَـئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ﴾

(Alif Lam Mim. The Romans have been defeated. In the nearest land, and they, after their defeat, will be victorious. In Bid`i years. The decision of the matter, before and after is only with Allah. And on that day, the believers will rejoice -- with the help of Allah. He helps whom He wills, and He is the All-Mighty, the Most Merciful.) This was also recorded by At-Tirmidhi and An-Nasa'i. At-Tirmidhi said: "Hasan Gharib.''


Another Hadith

Abu `Isa At-Tirmidhi recorded that Niyar bin Mukram Al-Aslami said: "When the following Ayat were revealed:

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ - الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ فِى بِضْعِ سِنِينَ﴾

(Alif Lam Mim. The Romans have been defeated. In the nearest land, and they, after their defeat, will be victorious. In Bid` years.) on the day they were revealed, the Persians were prevailing over the Romans. The Muslims wanted the Romans to prevail over them (the Persians), because they were both people who followed a Book. Concerning this Allah said:

﴿فِى بِضْعِ سِنِينَ لِلَّهِ الاٌّمْرُ مِن قَبْلُ وَمِن بَعْدُ وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ - بِنَصْرِ اللَّهِ يَنصُرُ مَن يَشَآءُ وَهُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(And on that day, the believers will rejoice -- with the help of Allah. He helps whom He wills, and He is the All-Mighty, the Most Merciful.) The Quraysh, on the other hand, wanted the Persians to prevail, because neither of them were people who followed a Book and neither of them believed in the Resurrection. When Allah revealed these Ayat, Abu Bakr went out proclaiming throughout Makkah:

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ فِى أَدْنَى الاٌّرْضِ وَهُم مِّن بَعْدِ غَلَبِهِمْبِضْعَ سِنِينَ﴾

(Alif Lam Mim. The Romans have been defeated. In the nearest land, and they, after their defeat, will be victorious. In Bid` years.) Some of the Quraysh said to Abu Bakr: `This is (a bet) between us and you. Your companion claims that the Romans will defeat the Persians within three to nine years, so why not have a bet on that between us and you' Abu Bakr said, `Yes.' This was before betting had been forbidden. So, Abu Bakr and the idolators made a bet, and they said to Abu Bakr: `What do you think, Bid` means something between three and nine years, so let us agree on the middle.' So they agreed on six years. Then six years passed without the Romans being victorious, so the idolators took what they had bet with Abu Bakr. When the seventh year came and the Romans were finally victorious over the Persians, the Muslims rebuked Abu Bakr for agreeing on six years. He said: `Because Allah said: "In Bid` years.''' At that time, many people became Muslim.'' This is how it was narrated by At-Tirmidhi, then he said, "This is a Hasan Hadith.''


Who were the Romans

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ ﴾

(Alif Lam Mim. The Romans have been defeated.) We have already discussed the separate letters which appear at the beginning of some Surahs in the beginning of our Tafsir of Surat Al-Baqarah. With regard to the Romans (Ar-Rum), they are the descendents of Al-`Iys bin Ishaq bin Ibrahim. They are the cousins of the Children of Isra'il, and are also known as Bani Al-Asfar. They used to followed the religion of the Greeks, who were descendents of Yafith bin Nuh, the cousins of the Turks. They used to worship the seven planets, and they prayed facing the direction of the North Pole. It is they who founded Damascus and built its temple in which there is a prayer niche facing north. The Romans followed this religion until approximately three hundred years after the time of the Messiah. The king who ruled Greater Syria along with the Fertile Crescent (semicircle of fertile land from Syrian Desert to Persian Gulf) was called Caesar. The first of them to enter the Christian religion was Constantine the son of Costas, whose mother was Maryam Al-Hilaniyyah Ash-Shadqaniyyah, from the land of Harran. She had become Christian before him, and she invited him to her religion. Before that he had been a philosopher, then he followed her. It was said that this was merely an outward show of belief. Then the Christians met with him. During his time they debated with `Abdullah bin Ariyus (Arius) and great differences arose which could not be reconciled. Then a gathering of three hundred and eighteen bishops reached an agreement, and presented their creed to Constantine. This is what they call the Great Trust, but in fact it is the Worst Betrayal. They presented to him their laws, i.e., books of rulings on what was lawful and prohibited, and other things that they needed. They changed the religion of the Messiah (peace be upon him), adding some things and taking some things away. They began praying towards the East, and changed the Sabbath (Saturday) rites to Sunday. They worshipped the cross, permitted eating of pigs, adopted innovated observances such as the festival of the cross, Mass, baptism, etc., Palm Sunday and other occasions. They appointed a pope, as their leader, and patriarchs, metropolitans, bishops, priests and deacons, and they invented monasticism. The king built churches and places of worship for them, and he founded the city which is named after him, Constantinople. It was said that during his time twelve thousand churches were built, three places of prayer in Bethlehem, and that his mother built the Church of the Holy Sepulchre. These are the ones who followed the religion of the kings. Then after them came the Jacobites, followers of Ya`qub Al-Askaf, then the Nestorians, the followers of Nestorius. There are many groups and sects among them, as the Messenger of Allah said:

«إِنَّهُمْ افْتَرَقُوا عَلَى اثْنَتَيْنِ وَسَبْعِينَ فِرْقَة»

(They split into seventy two sects.) The point here is that they continued to follow Christianity. Every time one Caesar died, another succeeded him, until the last of them, Heraclius, came to power. He was a wise man, one of the most astute and intelligent of kings, who had deep insight and well-formed opinions. His was a great and glorious reign. He was opposed by Chosroes, the king of Persia and of regions such as Iraq, Khurasan, Ar-Riy and all the lands of the Persians. His name was Sabur Dhul-Aktaf, and his kingdom was greater than the kingdom of Caesar. He was the leader of the Persians and was as stubborn as the Persians who were Zoroastrian fire worshippers.


How Caesar defeated Chosroes (Kisra)

It was previously reported that `Ikrimah said: "Chosroes sent his deputy and his army against Caesar, and they fought.'' It is well-known that Chosroes himself fought in the army that invaded his land, and he defeated Caesar and overwhelmed him until he had nothing left except the city of Constantinople, where Chosroes besieged him for a long time, until things became very difficult for him. He was highly venerated among the Christians, and Chosroes was not able to conquer the city because it was well fortified, and half of it faced the land while the other half faced the sea, from where supplies were able to reach them. After this had gone on for a long time, Caesar thought of a clever trick. He asked Chosroes to let him leave his city in return for money given as a peace-offering, on whatever terms he (Chosroes) wanted. Chosroes agreed to that and asked for a huge amount of wealth -- gold, jewels, fabric, servant-women, servants, and much more -- such that no king on earth could ever pay. Caesar went along with that and gave him the impression that he had all that he had asked for, although he thought he was crazy for asking for such a thing, because even if the two of them were to combine all of their wealth, it would not amount to even one-tenth of that. He asked Chosroes to let him go out of the city to Ash-Sham and the other regions of his kingdom, so that he could gather that from his storehouses and places where his wealth was buried. Chosroes let him go, and when Caesar was about to leave Constantinople, he gathered his people together and told them: "I am going out on a mission I have decided to do so with some soldiers I have selected from my army; if I come back to you before one year passes, I will still be your king but if I do not come back after that, you will have the choice. Then, if you wish, you may remain loyal to me, or if you wish you may appoint someone instead of me. Signs of Tawhid Allah tells us that pondering His creation will show that He exists and that He is Unique in creating it, and that there is no god nor lord besides Him. So He says:

﴿أَوَلَمْ يَتَفَكَّرُواْ فِى أَنفُسِهِمْ﴾

(Do they not reflect upon themselves) Thinking and pondering how Allah created various things in the upper and lower realms and in the space between, realizing that this was not created in jest or in vain, but in truth, and that it will continue until an appointed time, the Day of Resurrection, as Allah says:

﴿وَإِنَّ كَثِيراً مِّنَ النَّاسِ بِلِقَآءِ رَبِّهِمْ لَكَـفِرُونَ﴾

(And indeed many of mankind deny meeting with their Lord.) Then Allah tells us of the truth of the Message brought by the Messengers and how He supported them with miracles and clear signs, such as when He destroyed those who disbelieved in them and saved those who believed in them.

﴿أَوَلَمْ يَسيرُواْ فِى الاٌّرْضِ﴾

(Do they not travel in the land) means, `do they not understand and think and see and hear about the people of the past' Allah says:

﴿فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُواْ أَشَدَّ مِنْهُمْ قُوَّةً﴾

(and see what was the end of those before them They were superior to them in strength, ) meaning, `the nations of the past who came before you were stronger than you to whom Muhammad has been sent; they had more wealth and more sons. You have not been given one-tenth of what they were given. They stayed longer in this world than you will stay. They were more civilized than you and were more prosperous in the land than you.' Yet despite all that, when their Messengers came to them with clear signs, while they were enjoying their life of luxury, Allah punished them for their sins and they had no one who could protect them from Allah. Their wealth and sons could not protect them from the wrath of Allah in the slightest, and Allah was not at all unjust towards them when He sent His punishment upon them.

﴿وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ﴾

(but they used to wrong themselves.) They brought destruction upon themselves, when they rejected and mocked the signs of Allah. All of this only happened because of their previous sins and their rejection (of the Messengers). Allah says:

﴿ثُمَّ كَانَ عَـقِبَةَ الَّذِينَ أَسَاءُواْ السُّوءَى أَن كَذَّبُواْ بِـَايَـتِ اللَّهِ وَكَانُواْ بِهَا يَسْتَهْزِئُونَ ﴾

(Then evil was the end of those who did evil, because they denied the Ayat of Allah and made a mockery of them.) This is like the Ayat:

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِى طُغْيَانِهِمْ يَعْمَهُونَ ﴾

(And We shall turn their hearts and their eyes away, as they refused to believe therein for the first time, and We shall leave them in their trespass to wander blindly.) (6:110),

﴿فَلَمَّا زَاغُواْ أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾

(So when they turned away, Allah turned their hearts away.) (61:5),

﴿فَإِن تَوَلَّوْاْ فَاعْلَمْ أَنَّمَا يُرِيدُ اللَّهُ أَن يُصِيبَهُم بِبَعْضِ ذُنُوبِهِمْ﴾

(And if they turn away, then know that Allah's will is to punish them for some sins of theirs) (5:49). It was said that the meaning of the phrase

﴿ثُمَّ كَانَ عَـقِبَةَ الَّذِينَ أَسَاءُواْ السُّوءَى﴾

(Then evil was the end of those who did evil,) is that evil was their inevitable end, because they rejected the signs of Allah and made fun of them. This is the view of Ibn Jarir, which he recorded from Ibn `Abbas and Qatadah. Ibn Abi Hatim also recorded it from them and from Ad-Dahhak bin Muzahim. This is the apparent meaning -- and Allah knows best -- of the phrase:

﴿وَكَانُواْ بِهَا يَسْتَهْزِئُونَ﴾

(and made a mockery of them.)

﴿اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ثُمَّ إِلَيْهِ تُرْجَعُونَ - وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ - وَلَمْ يَكُن لَّهُمْ مِّن شُرَكَآئِهِمْ شُفَعَاءُ وَكَانُواْ بِشُرَكَآئِهِمْ كَـفِرِينَ - وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ - فَأَمَّا الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فَهُمْ فِى رَوْضَةٍ يُحْبَرُونَ - وَأَمَّا الَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَا وَلِقَآءِ الاَّخِرَةِ فَأُوْلَـئِكَ فِى الْعَذَابِ مُحْضَرُونَ ﴾

(11. Allah originates the creation, then He will repeat it, then to Him you will be returned.) (12. And on the Day when the Hour will be established, the criminals will be plunged into destruction with despair.) (13. No intercessors will they have from those whom they made equal with Allah, and they will reject and deny their partners.) (14. And on the Day when the Hour will be established -- that Day shall they be separated.) (15. Then as for those who believed and did righteous good deeds, such shall be honored and made to enjoy a luxurious life in a Garden of Delight.) d(16. And as for those who disbelieved and denied Our Ayat, and the meeting of the Hereafter, such shall be brought forth to the torment.) Allah said:

﴿اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ﴾

(Allah originates the creation, then He will repeat it,) Just as He was able to create it in the first place, so He is also able to repeat it.

﴿ثُمَّ إِلَيْهِ تُرْجَعُونَ﴾

(then to Him you will be returned.) on the Day of Resurrection, when each will be requited according to his deeds. Then Allah says:

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ ﴾

(And on the Day when the Hour will be established, the criminals will be plunged into destruction with despair.) Ibn `Abbas said, "The sinners will be filled with despair.'' Mujahid said, "The sinners will be exposed;'' according to another report he said, "The sinners will grieve.''

﴿وَلَمْ يَكُن لَّهُمْ مِّن شُرَكَآئِهِمْ شُفَعَاءُ﴾

(No intercessors will they have from those whom they made equal with Allah,) means, the gods whom they used to worship instead of Allah will not intercede for them; they will reject them and betray them despite their desperate need of them. Then Allah says:

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ ﴾

(And on the Day when the Hour will be established -- that Day shall (all men) be separated.) Qatadah said: "By Allah, this refers to the separation after which there will be no reunion.'' In other words, if one person is taken up to the highest heights and another is sent down to the lowest depths of Hell, that is the last they will ever see of one another. Allah says:

﴿فَأَمَّا الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فَهُمْ فِى رَوْضَةٍ يُحْبَرُونَ ﴾

(Then as for those who believed and did righteous good deeds, such shall be honored and made to enjoy a luxurious life in a Garden of Delight.) Mujahid and Qatadah said, "This means, they will enjoy a life of luxury.''

﴿فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ - وَلَهُ الْحَمْدُ فِى السَّمَـوَتِ وَالاٌّرْضِ وَعَشِيّاً وَحِينَ تُظْهِرُونَ - يُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَىِّ وَيُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ ﴾

(17. So glorify Allah, when you enter the evening, and when you enter the morning.) (18. And His is all the praise in the heavens and the earth; and in `Ashiyya and when Tuzhirun.) (19. He brings out the living from the dead, and brings out the dead from the living. And He revives the earth after its death. And thus shall you be brought out.)


The Command to pray Five Times Daily

Here Allah glorifies Himself and commands His servants to glorify and praise Him at these times which come one after the other and are indicative of His might and power in the heavens. This is when the night comes with its darkness, then in the morning the day comes with its light. This glorification is followed by befitting praise, as Allah says:

﴿وَلَهُ الْحَمْدُ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(And His is all the praise in the heavens and the earth;) meaning, He is the One who is to be praised for what He has created in the heavens and on earth. Then Allah says:

﴿وَعَشِيّاً وَحِينَ تُظْهِرُونَ﴾

(and in `Ashiyya and when Tuzhirun.) -- the `Ashiyy is the time when the darkness is most intense, and Izhar is the brightest point of the day. Glory be to the One Who created both of them, the Cleaver of the daybreak and the One Who makes night a time of rest. Allah says:

﴿وَالنَّهَارِ إِذَا جَلَّـهَا - وَالَّيْلِ إِذَا يَغْشَـهَا ﴾

(By the day as it shows up its brightness. By the night as it conceals it.) (91:3-4)

﴿وَالَّيْلِ إِذَا يَغْشَى - وَالنَّهَارِ إِذَا تَجَلَّى ﴾

(By the night as it envelops. By the day as it appears in brightness. ) (92:1-2)

﴿وَالضُّحَى - وَالَّيْلِ إِذَا سَجَى ﴾

(By the forenoon (after sunrise). By the night when it darkens.) (93:1-2) And there are many similar Ayat.

﴿يُخْرِجُ الْحَىَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَىِّ﴾

(He brings out the living from the dead, and brings out the dead from the living.) This is what we see of His power to create things and their opposites. These Ayat which come one after the other are all of the same; in each of them Allah mentions the creation of things and their opposites, to indicate to His creation the perfection of His power. Thus He creates the plant from the seed and the seed from the plant; He creates the egg from the chicken and the chicken from the egg; He creates man from sperm and sperm from man; He creates the believer from the disbelievers and the disbeliever from the believers.

﴿وَيُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَا﴾

(And He revives the earth after its death.) This is like the Ayat:

﴿وَءَايَةٌ لَّهُمُ الاٌّرْضُ الْمَيْتَةُ أَحْيَيْنَـهَا وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ ﴾

(And a sign for them is the dead land. We give it life, and We bring forth from it grains, so that they eat thereof.) until:

﴿وَفَجَّرْنَا فِيهَا مِنَ الْعُيُونِ﴾

(and We have caused springs of water to gush forth therein. ) (36:33-34)

﴿وَتَرَى الاٌّرْضَ هَامِدَةً فَإِذَآ أَنزَلْنَا عَلَيْهَا الْمَآءَ اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ﴾

(And you see the earth barren, but when We send down water on it, it is stirred, and it swells and puts forth every lovely kind.) until:

﴿وَأَنَّ اللَّهَ يَبْعَثُ مَن فِى الْقُبُورِ﴾

(and certainly, Allah will resurrect those who are in the graves.) (22:5-7)

﴿وَهُوَ الَّذِى يُرْسِلُ الرِّيَاحَ بُشْرىً بَيْنَ يَدَىْ رَحْمَتِهِ حَتَّى إِذَآ أَقَلَّتْ سَحَابًا ثِقَالاً﴾

(And it is He Who sends the winds as heralds of glad tidings, going before His mercy. Till when they have carried a heavy-laden cloud) until:

﴿لَعَلَّكُمْ تَذَكَّرُونَ﴾

(so that you may remember or take heed.) (7:57) Allah says here:

﴿وَكَذَلِكَ تُخْرَجُونَ﴾

(And thus shall you be brought out.)

﴿وَمِنْ ءَايَـتِهِ أَنْ خَلَقَكُمْ مِّن تُرَابٍ ثُمَّ إِذَآ أَنتُمْ بَشَرٌ تَنتَشِرُونَ - وَمِنْ ءايَـتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَجاً لِّتَسْكُنُواْ إِلَيْهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً إِنَّ فِى ذَلِكَ لأَيَـتٍ لِّقَوْمٍ يَتَفَكَّرُونَ ﴾

(20. And among His signs is this that He created you from dust, and then -- behold you are human beings scattered!) (21. And among His signs is this that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect.)


Among the Signs of Allah

Allah says:

﴿وَمِنْ ءَايَـتِهِ﴾

(And among His signs) -- which speak of His might and power, is the fact that He created your father Adam out of dust.

﴿ثُمَّ إِذَآ أَنتُمْ بَشَرٌ تَنتَشِرُونَ﴾

(and then -- behold you are human beings scattered!) So man's origins lie in dust, then in a despised liquid, then he is formed and becomes a clot, then a lump of flesh, then bones in the form of a human being. Then Allah clothes the bones with flesh. Then the soul is breathed into him and he can hear and see. Then he comes forth from his mother's womb, small and weak, but the longer he lives, the stronger he becomes, until he reaches the age where he can build cities and strongholds, and he travels to different lands and across the seas, earning a living and amassing wealth, and he is smart and intelligent and crafty, with ideas and opinions of his own, and each one is able to achieve great things in this world and in the Hereafter according to his individual means. Glory be to the One Who has enabled them and made it easy for them to learn all kinds of skills for earning a living, and has caused them to vary in their levels of knowledge and intellectual ability, and in how handsome or ugly, rich or poor they are, and in whether they are blessed and doomed. Allah says:

﴿وَمِنْ ءَايَـتِهِ أَنْ خَلَقَكُمْ مِّن تُرَابٍ ثُمَّ إِذَآ أَنتُمْ بَشَرٌ تَنتَشِرُونَ ﴾

(And among His signs is this that He created you from dust, and then -- behold you are human beings scattered!) Imam Ahmad recorded that Abu Musa said, "The Messenger of Allah said:

«إِنَّ اللهَ خَلَقَ آدَمَ مِنْ قَبْضَةٍ قَبَضَهَا مِنْ جَمِيع الْأَرْضِ، فَجَاءَ بَنُو آدَمَ عَلَى قَدْرِ الْأَرْضِ، جَاءَ مِنْهُمُ الْأَبْيَضُ وَالْأَحْمَرُ وَالْأَسْوَدُ وَبَيْنَ ذَلِكَ، وَالْخَبِيثُ وَالطَّيِّبُ، وَالسَّهْلُ وَالْحَزْنُ وَبَيْنَ ذَلِك»

(Allah created Adam from a handful taken from throughout the earth. Hence the sons of Adam vary as the earth varies, so they are white and red and black and ﴿colors﴾ in between, evil and good, easy-going or difficult -- or something in between.)'' This was also recorded by Abu Dawud and At-Tirmidhi, who said, "This Hadith is Hasan Sahih.'' Allah said:

﴿وَمِنْ ءايَـتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَجاً﴾

(And among His signs is this that He created for you wives from among yourselves,) meaning, `He created females of your own kind, to be wives for you.'

﴿لِّتَسْكُنُواْ إِلَيْهَا﴾

(that you may find repose in them,) This is like the Ayah,

﴿هُوَ الَّذِى خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا﴾

(It is He Who has created you from a single person, and He has created from him his wife, in order that he might enjoy the pleasure of living with her) (7:189). This refers to Hawwa'. Allah created her from Adam, from the short rib on his left. If Allah had made all of Adam's progeny male, and created the females from another kind, such as from Jinn or animals, there would never have been harmony between them and their spouses. There would have been revulsion if the spouses had been from a different kind. Out of Allah's perfect mercy He made their wives from their own kind, and created love and kindness between them. For a man stays with a woman because he loves her, or because he feels compassion towards her if they have a child together, or because she needs him to take care of her, etc.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَتَفَكَّرُونَ﴾

(Verily, in that are indeed signs for a people who reflect.)

﴿وَمِنْ ءَايَـتِهِ خَلْقُ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفُ أَلْسِنَتِكُمْ وَأَلْوَنِكُمْ إِنَّ فِى ذلِكَ لأَيَـتٍ لِّلْعَـلَمِينَ - وَمِنْ ءايَـتِهِ مَنَامُكُم بِالَّيْلِ وَالنَّهَارِ وَابْتِغَآؤُكُمْ مِّن فَضْلِهِ إِنَّ فِى ذَلِكَ لاّيَاتٍ لِّقَوْمٍ يَسْمَعُونَ ﴾

(22. And among His signs is the creation of the heavens and the earth, and the difference of your languages and colors. Verily, in that are indeed signs for men of sound knowledge.) (23. And among His signs is your sleep by night and by day, and your seeking His bounty. Verily, in that are indeed signs for a people who listen.) Allah said:

﴿وَمِنْ ءَايَـتِهِ﴾

(And among His signs) indicating His magnificent power.

﴿خَلَقَ السَّمَـوَتِ وَالأَرْضَ﴾

(is the creation of the heavens and the earth,) The heavens with their vast height and brightness and beauty of the stars and planets, and the earth with its density and its mountains, valleys, seas, plains, animals and trees.

﴿وَاخْتِلَـفُ أَلْسِنَتِكُمْ﴾

(and the difference of your languages) So, we see that some speak Arabic, and the Tatars have their own language, as do the Georgians, Romans, Franks, Berbers, Tou Couleurs (of Sudan), Ethiopians, Indians, Persians, Slavs, Khazars, Armenians, Kurds and others. Only Allah knows the variety of languages spoken among the sons of Adam. And the difference of their colors mentioned here refers to their appearance, for all the people of this world, from the time that Allah created Adam, and until the Hour begins, each of them has two eyes, two eyebrows, a nose, a forehead, a mouth and two cheeks, but none of them looks like another; there is bound to be some difference in posture, appearance and speech, whether it is apparent or is hidden and can only be noticed with careful observation. Each face has its own characteristics and does not look like another; even if there was a group of people who looked alike, having a beautiful or ugly characteristic in common, there would still be a difference between one person and the next.

﴿إِنَّ فِى ذلِكَ لأَيَـتٍ لِّلْعَـلَمِينَ﴾

(Verily, in that are indeed signs for men of sound knowledge.)

﴿وَمِنْ ءايَـتِهِ مَنَامُكُم بِالَّيْلِ وَالنَّهَارِ وَابْتِغَآؤُكُمْ مِّن فَضْلِهِ﴾

(And among His signs is your sleep by night and by day, and your seeking of His bounty.) Among His signs is the cycle of sleep that He has created during the night and the day, when people are able to cease moving and rest, so that their tiredness and exhaustion will go away. And He has enabled you to seek to earn a living and to travel about during the day, this is the opposite of sleep.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَسْمَعُونَ﴾

(Verily, in that are indeed signs for a people who listen.) meaning, understand.

﴿وَمِنْ ءايَـتِهِ يُرِيكُمُ الْبَرْقَ خَوْفاً وَطَمَعاً وَيُنَزِّلُ مِنَ السَّمَآءِ مَآءً فَيُحْىِ بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَا إِنَّ فِى ذَلِكَ لاّيَـتٍ لِّقَوْمٍ يَعْقِلُونَ - وَمِنْ ءَايَـتِهِ أَن تَقُومَ السَّمَآءُ وَالاٌّرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِّنَ الاٌّرْضِ إِذَآ أَنتُمْ تَخْرُجُونَ ﴾

(24. And among His signs is that He shows you the lightning, for fear and for hope, and He sends down water from the sky, and therewith revives the earth after its death. Verily, in that are indeed signs for a people who understand.) (25. And among His signs is that the heaven and the earth stand by His command. Then afterwards when He will call you by a single call, behold, you will come out from the earth.) Allah says,

﴿وَمِنْ ءَايَـتِهِ﴾

(And among His signs) which speak of His greatness,

﴿يُرِيكُمُ الْبَرْقَ خَوْفاً وَطَمَعاً﴾

(He shows you the lightning, for fear and for hope,) Sometimes you fear the heavy rain and destructive thunderbolts that follow it, and sometimes you feel hope, when you see a flash of lightning, that much-needed rain will come. Allah says:

﴿وَيُنَزِّلُ مِنَ السَّمَآءِ مَآءً فَيُحْىِ بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَا﴾

(and He sends down water from the sky, and therewith revives the earth after its death.) After it was barren, with nothing growing there, then the water comes to it and

﴿اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ﴾

(it is stirred, and it swells and puts forth every lovely kind (of growth).) (22:5). In this is a clear sign and proof of the resurrection and the coming of the Hour. Allah says:

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ﴾

i(Verily, in that are indeed signs for a people who understand.) Then Allah says:

﴿وَمِنْ ءَايَـتِهِ أَن تَقُومَ السَّمَآءُ وَالاٌّرْضُ بِأَمْرِهِ﴾

(And among His signs is that the heaven and the earth stand by His command.) This is like the Ayat:

﴿وَيُمْسِكُ السَّمَآءَ أَن تَقَعَ عَلَى الاٌّرْضِ إِلاَّ بِإِذْنِهِ﴾

(He withholds the heaven from falling on the earth except by His leave) (22: 65).

﴿إِنَّ اللَّهَ يُمْسِكُ السَّمَـوَتِ وَالاٌّرْضَ أَن تَزُولاَ﴾

(Verily, Allah grasps the heavens and the earth lest they should move away from their places) (35:41). Whenever `Umar bin Al-Khattab, may Allah be pleased with him, swore an emphatic oath, he would say, "No, by the One by Whose command the heaven and the earth stand,'' i.e., they stand firm by His command to them and His subjugation of them. Then, when the Day of Resurrection comes, the Day when the earth will be exchanged with another earth and the dead will come forth from their graves, brought back to life by His command and His call to them,

﴿ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِّنَ الاٌّرْضِ إِذَآ أَنتُمْ تَخْرُجُونَ﴾

(Then afterwards when He will call you by a single call, behold, you will come out from the earth.) This is like the Ayat:

﴿يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً ﴾

(On the Day when He will call you, and you will answer with His praise and obedience, and you will think that you have stayed but a little while!) (17:52)

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ - فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(But it will be only a single Zajrah. When behold, they find themselves on the surface of the earth alive after their death. ) (79:13-14), and

﴿إِن كَانَتْ إِلاَّ صَيْحَةً وَحِدَةً فَإِذَا هُمْ جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ ﴾

(It will be but a single Sayhah, so behold they will all be brought up before Us!) (36:53).

﴿وَلَهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ كُلٌّ لَّهُ قَـنِتُونَ - وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الأَعْلَى فِى السَّمَـوَتِ وَالاٌّرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(26. To Him belongs whatever is in the heavens and the earth. All are obedient to Him.) (27. And He it is Who originates the creation, then He will repeat it; and this is easier for Him. His is the highest description in the heavens and in the earth. And He is the All-Mighty, the All-Wise.) Allah says:

﴿وَلَهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(To Him belongs whatever is in the heavens and the earth.) means, He owns it and it is enslaved to Him.

﴿كُلٌّ لَّهُ قَـنِتُونَ﴾

(All are obedient to Him.) they are humble before Him and submit to Him, whether willingly or unwillingly.


Repeating the Creation is easier for Allah

Allah's saying:

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him.) Ibn Abi Talhah reported that Ibn `Abbas said, "This means it is easier for Him.'' Mujahid said: "Repeating it is easier for Him than originating it, and originating it is easy for Him.'' This was also the view of `Ikrimah and others. Al-Bukhari recorded that Abu Hurayrah, may Allah be pleased with him, said that the Prophet said:

«قَالَ اللهُ: كَذَّبَنِي ابْنُ آدَمَ وَلَمْ يَكُنْ لَهُ ذَلِكَ، وَشَتَمَنِي وَلَمْ يَكُنْ لَهُ ذَلِكَ، فَأَمَّا تَكْذِيبُهُ إِيَّايَ فَقَوْلُهُ: لَنْ يُعِيدَنِي كَمَا بَدَأَنِي وَلَيْسَ أَوَّلُ الْخَلْقِ بِأَهْوَنَ عَلَيَّ مِنْ إِعَادَتِهِ، وَأَمَّا شَتْمُهُ إِيَّايَ فَقَوْلُهُ: اتَّخَذَ اللهُ وَلَدًا، وَأَنَا الْأَحَدُ الصَّمَدُ الَّذِي لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَد»

(Allah says; "The son of Adam denied Me, and he had no right to do so. And he reviled Me, and he had no right to do so. As for his denying Me, it is his saying: `He will not remake me as He originated me' -- while originating the creation is not easier for Me than re-creating him. As for his reviling Me, it is his saying: `Allah has taken to Himself a son,' while I am the One, the Self-Sufficient Master; I beget not, nor was I begotten, and there is none comparable to Me.'') This was recorded only by Al-Bukhari.

﴿وَلَهُ الْمَثَلُ الأَعْلَى فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(His is the highest description in the heavens and in the earth. ) `Ali bin Abi Talhah reported Ibn `Abbas said, "This is like the Ayah:

﴿لَيْسَ كَمِثْلِهِ شَىْءٌ﴾

(There is nothing like Him) (42:11).'' Qatadah said: "His description is La ilaha illallah, and there is no Lord but He.''

﴿ضَرَبَ لَكُمْ مَّثَلاً مِّنْ أَنفُسِكُمْ هَلْ لَّكُمْ مِّن مَّا مَلَكَتْ أَيْمَـنُكُمْ مِّن شُرَكَآءَ فِى مَا رَزَقْنَـكُمْ فَأَنتُمْ فِيهِ سَوَآءٌ تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ كَذَلِكَ نُفَصِّلُ الاٌّيَـتِ لِقَوْمٍ يَعْقِلُونَ - بَلِ اتَّبَعَ الَّذِينَ ظَلَمُواْ أَهْوَآءَهُمْ بِغَيْرِ عِلْمٍ فَمَن يَهْدِى مَنْ أَضَلَّ اللَّهُ وَمَا لَهُمْ مِّن نَّـصِرِينَ ﴾

(28. He sets forth for you a parable from yourselves: Do you have partners among those whom your right hands possess to share as equals in the wealth We have bestowed on you, whom you fear as you fear each other Thus do We explain the signs in detail to a people who have sense.) (29. Nay, but those who do wrong follow their own lusts without knowledge. Then who will guide him whom Allah has sent astray And for such there will be no helpers.)


A Parable of Tawhid

This is the parable Allah makes of the idolators, those who worship others besides Him and attribute partners to Him, while at the same time admitting that these so-called partners -- idols and false gods -- are enslaved to and belong to Him. In their Talbiyah (during Hajj and `Umrah they used to say, "At Your service, You have no partner except the partner that You have, You own Him and whatever he owns.''

﴿ضَرَبَ لَكُمْ مَّثَلاً مِّنْ أَنفُسِكُمْ﴾

(He sets forth for you a parable from yourselves) `something which you yourselves can see witness, and understand.'

﴿هَلْ لَّكُمْ مِّن مَّا مَلَكَتْ أَيْمَـنُكُمْ مِّن شُرَكَآءَ فِى مَا رَزَقْنَـكُمْ فَأَنتُمْ فِيهِ سَوَآءٌ﴾

(Do you have partners among those whom your right hands possess to share as equals in the wealth We have bestowed on you...) `None of you would like to have his servant as a partner in his wealth, each of them having an equal share.'

﴿تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ﴾

(whom you fear as you fear each other.) `You fear that they will have a share in your wealth with you.' Abu Mijlaz said, "You do not fear that your servant will have a share in your wealth, because he has no such right; similarly, Allah has no partner.'' The point is, that since any one of you would abhor such a thing, how can you attribute rivals to Allah from among His creation At-Tabarani recorded that Ibn `Abbas said, "The people of Shirk used to say in their Talbiyah, `At Your service, You have no partner except the partner that You have, You own Him and whatever he owns.' Then Allah revealed the words:

﴿هَلْ لَّكُمْ مِّن مَّا مَلَكَتْ أَيْمَـنُكُمْ مِّن شُرَكَآءَ فِى مَا رَزَقْنَـكُمْ فَأَنتُمْ فِيهِ سَوَآءٌ تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ﴾

(Do you have partners among those whom your right hands possess to share as equals in the wealth We have bestowed on you, whom you fear as you fear each other)'' If humans have this characteristic, this parable shows that it is even less befitting for Allah to have a partner.

﴿كَذَلِكَ نُفَصِّلُ الاٌّيَـتِ لِقَوْمٍ يَعْقِلُونَ﴾

(Thus do We explain the signs in detail to a people who have sense.) Then Allah points out that when the idolators worship others instead of Him, doing so out of their own folly and ignorance:

﴿بَلِ اتَّبَعَ الَّذِينَ ظَلَمُواْ﴾

(Nay, but those who do wrong follow...), meaning, the idolators,

﴿أَهْوَاءَهُمْ﴾

(...their own lusts) means, in their worship of false gods without knowledge.

﴿فَمَن يَهْدِى مَنْ أَضَلَّ اللَّهُ﴾

(Then who will guide him whom Allah has sent astray) means, no one can guide them if Allah has decreed that they will be misguided.

﴿وَمَا لَهُم مِّن نَّـصِرِينَ﴾

(And for such there will be no helpers.) means, there is no one who can save them from the power of Allah or grant them a way out, for what He wills, happens and what He does not will, does not happen.

﴿فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً فِطْرَةَ اللَّهِ الَّتِى فَطَرَ النَّاسَ عَلَيْهَا لاَ تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ - مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُواْ الصَّلوةَ وَلاَ تَكُونُواْ مِنَ الْمُشْرِكِينَ - مِنَ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعاً كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ ﴾

(30. So, set you your face towards the religion as a Hanif. Allah's Fitrah with which He has created mankind. No change let there be in Allah's Khalq, that is the straight religion, but most men know not.) (31. (And remain always) turning in repentance to Him and have Taqwa of Him; and perform the Salah and be not of idolators.) (32. Of those who split up their religion, and became sects, each sect rejoicing in that which is with it.)


The Command to adhere to Tawhid

Allah says: `so set your face and persevere in the religion which Allah has prescribed for you, the worship of Allah Alone, the religion of Ibrahim, to which Allah has guided you and which He has perfected for you with the utmost perfection. In this manner, you will also adhere to the sound Fitrah with which He created His creation.' Allah created His creation to recognize Him and know His Tawhid, and that there is no God except Him, as we have already seen when discussing the Ayah,

﴿وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى﴾

(and made them testify as to themselves (saying): "Am I not your Lord'' They said: "Yes!...'') (7:172). And according to a Hadith, Allah said,

«إِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ، فَاجْتَالَتْهُمُ الشَّيَاطِينُ عَنْ دِينِهِم»

("I created my servants Hunafa (i.e., monotheists), then the Shayatin misled them from their religion.'') We will see in the Hadiths that Allah created His creation with the Fitrah of Islam, then among some of them there emerged corrupt religions such as Judaism, Christianity and Zoroastrianism.

﴿لاَ تَبْدِيلَ لِخَلْقِ اللَّهِ﴾

(No change let there be in Allah's Khalq,) Some of them said that this means, `do not change the creation of Allah, for if you do, you will divert the people away from the Fitrah with which He created them.' So it is instructive; just as His saying:

﴿وَمَن دَخَلَهُ كَانَ ءَامِناً﴾

(And whoever enters it, he is safe) This is a good and correct interpretation. Others said that this means, Allah made all of His creation equal, all of them have the same sound Fitrah and are by nature upright; they are all born with this nature and there is no disparity among people in this regard. Ibn `Abbas, Ibrahim An-Nakha`i, Sa`id bin Jubayr, Mujahid, `Ikrimah, Qatadah, Ad-Dahhak and Ibn Zayd said that the Ayah:

﴿لاَ تَبْدِيلَ لِخَلْقِ اللَّهِ﴾

(No change let there be in Allah's Khalq) means, the religion of Allah. Al-Bukhari said:

﴿لاَ تَبْدِيلَ لِخَلْقِ اللَّهِ﴾

(No change let there be in Allah's Khalq,) "It means, the religion of Allah, and the religion, and the Fitrah is Islam.'' Then he reported that Abu Hurayrah said, "The Messenger of Allah said:

«مَا مِنْ مَوْلُودٍ يُولَدُ إِلَّا عَلَى الْفِطْرَةِ فَأَبَوَاهُ يُهَوِّدَانِهِ أَوْ يُنَصِّرَانِهِ أَوْ يُمَجِّسَانِهِ،كَمَا تُنْتَجُ الْبَهِيمَةُ بَهِيمَةً جَمْعَاءَ، هَلْ تُحِسُّونَ فِيهَا مِنْ جَدْعَاءَ؟»

(No child is born except in a state of Fitrah, then his parents make him a Jew or a Christian or a Zoroastrian, just as each animal produces a perfect animal like itself -- do you see any among them that are born mutilated) then the narrator (Abu Hurayrah) said (recite this Ayah),

﴿فِطْرَةَ اللَّهِ الَّتِى فَطَرَ النَّاسَ عَلَيْهَا لاَ تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ﴾

(Allah's Fitrah with which He has created mankind. No change let there be in Allah's Khalq, that is the straight religion.)'' This was also recorded by Muslim.

﴿ذلِكَ الدِّينُ الْقَيِّمُ﴾

(that is the straight religion,) means, adherence to the Shari`ah and the sound Fitrah is the true, straight religion.

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(but most men know not.) means, most people do not know this and they deviate far astray from it, as Allah says:

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly.) (12:103)

﴿وَإِن تُطِعْ أَكْثَرَ مَن فِى الاٌّرْضِ يُضِلُّوكَ عَن سَبِيلِ اللَّهِ﴾

(And if you obey most of those on the earth, they will mislead you far away from Allah's path) (6:116).

﴿مُّنِيبِينَ إِلَيْهِ﴾

(turning in repentance to Him) Ibn Zayd and Ibn Jurayj said, "This means, returning to Him.''

﴿وَاتَّقُوهُ﴾

(and have Taqwa of Him;) means, fear Him and remember that He is always watching.

﴿وَأَقِيمُواْ الصَّلَوةَ﴾

(and perform the Salah), which is the greatest act of worship.)

﴿وَلاَ تَكُونُواْ مِنَ الْمُشْرِكِينَ﴾

(and be not of the idolators.) Be of those who single out Allah, devoting their worship sincerely for Him alone, not anyone or anything other than Him. Ibn Jarir recorded that Yazid bin Abi Maryam said: "`Umar, may Allah be pleased with him, passed by Mu`adh bin Jabal and asked, `What is the foundation of this Ummah' Mu`adh said, `Three things, and they are the things that will bring salvation: Al-Ikhlas (doing a deed for Allah alone), which is the Fitrah with which Allah created mankind; Salah, which is the thing that tells a believer apart from a disbeliever; and obedience, which is protection.' `Umar said: `You have spoken the truth.


Splitting into Sects and the Saved Sect

His saying:

﴿مِنَ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعاً كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ ﴾

(Of those who Farraqu Dinahum (split up their religion), and became sects, each sect rejoicing in that which is with it.) means, do not be of the idolators who split up their religion, i.e., changed it by believing in parts of it and rejecting other parts. Some scholars read this as Faraqu Dinahum, meaning "neglected their religion and left it behind them.'' These are like the Jews, Christians, Zoroastrians, idol worshippers and all the followers of false religions, besides the followers of Islam, as Allah says:

﴿إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِى شَىْءٍ إِنَّمَآ أَمْرُهُمْ إِلَى اللَّهِ﴾

(Verily, those who divide their religion and break up into sects, you have no concern in them in the least. Their affair is only with Allah) (6:159). The followers of the religions before us had differences of opinions and split into false sects, each group claiming to be following the truth. This Ummah too has split into sects, all of which are misguided apart from one, which is Ahlus-Sunnah Wal-Jama`ah, those who adhere to the Book of Allah and the Sunnah of the Messenger of Allah and what was followed by the first generations, the Companions, their followers, and the Imams of the Muslims of earlier and later times. In his Mustadrak, Al-Hakim recorded that the Messenger of Allah was asked which of the sects was the saved sect and he said:

«مَا أَنَا عَلَيْهِ وَأَصْحَابِي»

(What I and my Companions are upon.)

﴿وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْاْ رَبَّهُمْ مُّنِيبِينَ إِلَيْهِ ثُمَّ إِذَآ أَذَاقَهُمْ مِّنْهُ رَحْمَةً إِذَا فَرِيقٌ مِّنْهُمْ بِرَبِّهِمْ يُشْرِكُونَ لِيَكْفُرُواْ بِمَآ ءاتَيْنَـهُمْ فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَـناً فَهُوَ يَتَكَلَّمُ بِمَا كَانُواْ بِهِ يُشْرِكُونَ وَإِذَآ أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُواْ بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ إِنَّ فِى ذَلِكَ لأَيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ ﴾

(33. And when harm touches men, they cry sincerely only to their Lord, turning to Him in repentance; but when He gives them a taste of His mercy, behold, a party of them associates partners in worship with their Lord.) (34. So as to be ungrateful for the graces which We have bestowed on them. Then enjoy; but you will come to know.) (35. Or have We revealed to them an authority, which speaks of that which they have been associating with Him) (36. And when We cause mankind to taste of mercy, they rejoice therein; but when some evil afflicts them because of what their hands have sent forth, behold, they are in despair!) (37. Do they not see that Allah expands the provision for whom He wills and straitens (it for whom He wills). Verily, in that are indeed signs for a people who believe.)


How man sways between Tawhid and Shirk, and between Joy and Despair, according to His Circumstances

Allah tells us that when man is in dire straits, he calls upon Allah alone with no partner or associate, then when times of ease come and they have the choice, some people associate others with Allah and worship others alongside Him.

﴿لِيَكْفُرُواْ بِمَآ ءاتَيْنَـهُمْ﴾

(So as to be ungrateful for the graces which We have bestowed on them.) Then Allah warns them by saying:

﴿فَسَوْفَ تَعْلَمُونَ﴾

(but you will come to know.) One of them said: By Allah, if a law enforcment officer were to say this to me, I would be afraid, so how about when the One Who is issuing the warning is the One Who merely says to a thing "Be!'' and it is Then Allah denounces the idolators for fabricating lies and worshipping others instead of Him with no evidence or proof:

﴿أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَـناً﴾

(Or have We revealed to them an authority,) means, proof.

﴿فَهُوَ يَتَكَلَّمُ﴾

(which speaks) means, tells

﴿بِمَا كَانُواْ بِهِ يُشْرِكُونَ﴾

(of that which they have been associating with Him) This is a rhetorical question intended to denounce them, for they have no such thing.

﴿وَإِذَآ أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُواْ بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ ﴾

(And when We cause mankind to taste of mercy, they rejoice therein; but when some evil afflicts them because of what their hands have sent forth, behold, they are in despair!) This is a denunciation of man for the way he is, except for those whom Allah protects and helps, for when man is given blessings, he is proud, and says:

﴿ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ﴾

("Ills have departed from me.'' Surely, he is exultant, and boastful.) (11:10) He rejoices over himself and boasts to others, but when difficulties befall him, He despairs of ever having anything good again. Allah says:

﴿إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّـلِحَاتِ﴾

(Except those who show patience and do righteous good deeds). They are patient during times of difficulty and do good deeds at times of ease. It was reported in the Sahih:

«عَجَبًا لِلْمُؤْمِنِ لَا يَقْضِي اللهُ لَهُ قَضَاءً إِلَّا كَانَ خَيْرًا لَهُ، إِنْ أَصَابَتْهُ سَرَّاءُ شَكَرَ فَكَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ ضَرَّاءُ صَبَرَ فَكَانَ خَيْرًا لَه»

(How wonderful is the affair of the believer. Allah does not decree anything for him but it is good for him. If good things happen to him, he gives thanks, and that is good for him; and if bad things happen to him, he bears that with patience, and that is good for him.)

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ﴾

(Do they not see that Allah expands the provision for whom He wills and straitens (it for whom He wills).) He is the One Who is controlling and doing that, by His wisdom and justice, so He expands the provision for some people and restricts it for some.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ﴾

(Verily, in that are indeed signs for a people who believe.)

﴿فَـَاتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ ذَلِكَ خَيْرٌ لِّلَّذِينَ يُرِيدُونَ وَجْهَ اللَّهِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - وَمَآ ءَاتَيْتُمْ مِّن رِّباً لِّيَرْبُوَاْ فِى أَمْوَالِ النَّاسِ فَلاَ يَرْبُواْ عِندَ اللَّهِ وَمَآ ءاتَيْتُمْ مِّن زَكَوةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُوْلَـئِكَ هُمُ الْمُضْعِفُونَ - اللَّهُ الَّذِى خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِن شُرَكَآئِكُمْ مَّن يَفْعَلُ مِن ذَلِكُمْ مِّن شَىْءٍ سُبْحَـنَهُ وَتَعَـلَى عَمَّا يُشْرِكُونَ ﴾

(38. So, give to the kindred his due, and to Al-Miskin and to the wayfarer. That is best for those who seek Allah's Face; and it is they who will be successful.) (39. And that which you give in Riba in order that it may increase from other people's property, has no increase with Allah; but that which you give in Zakah seeking Allah's Face, then those they shall have manifold increase. ) (40. Allah is He Who created you, then provided food for you, then will cause you to die, then He will give you life. Is there any of your partners that do anything of that Glory be to Him! And Exalted be He above all that they associate.)


The Command to uphold the Ties of Kinship and the Prohibition of Riba Allah commands giving:

﴿ذَا الْقُرْبَى حَقَّهُ﴾

(to the kindred his due) his due of respect and upholding the ties of kinship.

﴿وَالْمَسَـكِينُ﴾

(and to Al-Miskin) the one who has nothing to spend on his needs, or he has something but it is not enough.

﴿وَابْنِ السَّبِيلِ﴾

(and to the wayfarer.) the traveler who is in need of money and other things during his journey.

﴿ذَلِكَ خَيْرٌ لِّلَّذِينَ يُرِيدُونَ وَجْهَ اللَّهِ﴾

(That is best for those who seek Allah's Face;) meaning; to look upon Him on the Day of Resurrection, which is the ultimate aim.

﴿وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(and it is they who will be successful.) means, in this world and the Hereafter. Then Allah says:

﴿وَمَآ ءَاتَيْتُمْ مِّن رِّباً لِّيَرْبُوَاْ فِى أَمْوَالِ النَّاسِ فَلاَ يَرْبُواْ عِندَ اللَّهِ﴾

(And that which you give in Riba, in order that it may increase from other people's property, has no increase with Allah;) This means, that which is given as a gift to others in the hope that they will give back more than they were given. There is no reward for this with Allah. This is how this Ayah was interpreted by Ibn `Abbas, Mujahid, Ad-Dahhak, Qatadah, `Ikrimah, Muhammad bin Ka`b and Ash-Sha`bi. Allah says:

﴿وَمَآ ءاتَيْتُمْ مِّن زَكَوةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُوْلَـئِكَ هُمُ الْمُضْعِفُونَ﴾

(but that which you give in Zakah seeking Allah's Face, then those they shall have manifold increase.) Those are the ones for whom Allah will multiply the reward. It was reported in the Sahih:

«وَمَا تَصَدَّقَ أَحَدٌ بِعَدْلِ تَمْرَةٍ مِنْ كَسْبٍ طَيِّبٍ إِلَّا أَخَذَهَا الرَّحْمَنُ بِيَمِينِهِ فَيُرَبِّيهَا لِصَاحِبِهَا، كَمَا يُرَبِّي أَحَدُكُمْ فَلُوَّهُ أَوْ فَصِيلَهُ حَتَّى تَصِيرَ التَّمْرَةُ أَعْظَمَ مِنْ أُحُد»

(No person gives in charity the equivalent of a date which was earned in a lawful manner, but the Most Merciful takes it in His Right Hand and takes care of it for its owner, just as any one of you takes care of his foal or young camel, until the date becomes the size of Mount Uhud.)


Creation, Provision, Life and Death are all in the Hand of Allah Allah says:

﴿اللَّهُ الَّذِى خَلَقَكُمْ ثُمَّ رَزَقَكُمْ﴾

(Allah is He Who created you, then provided food for you,) means, He is the Creator and Provider. He brings man forth from his mother's womb naked and knowing nothing, not able to see or hear, and having no strength. Then He provides him with all these things, giving him household effects, clothing, wealth, possessions and earnings.

﴿ثُمَّ يُمِيتُكُمْ﴾

(then will cause you to die,) means, after this life.

﴿ثُمَّ يُحْيِيكُمْ﴾

(then (again) He will give you life.) means, on the Day of Resurrection.

﴿هَلْ مِن شُرَكَآئِكُمْ﴾

(Is there any of your partners) means, those whom you worship instead of Allah,

﴿مَّن يَفْعَلُ مِن ذَلِكُمْ مِّن شَىْءٍ﴾

(that do anything of that) meaning, none of them are able to do any of that. But Allah is the One Who is Independent in His powers of creation, provision, and giving life and death. Then He will resurrect His creation on the Day of Resurrection. This is why, after all this He says:

﴿سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ﴾

(Glory be to Him! And Exalted be He above all that they associate. ) meaning, exalted and sanctified and glorified be He far above having any partner, peer, equal, son or father, for He is the One, the Unique, the Self-Sufficient Master, Who begets not nor was He begotten, and there is none comparable unto Him.

﴿ظَهَرَ الْفَسَادُ فِى الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِى النَّاسِ لِيُذِيقَهُمْ بَعْضَ الَّذِى عَمِلُواْ لَعَلَّهُمْ يَرْجِعُونَ - قُلْ سِيرُواْ فِى الاٌّرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلُ كَانَ أَكْثَرُهُمْ مُّشْرِكِينَ ﴾

(41. Evil has appeared in Al-Barr and Al-Bahr because of what the hands of men have earned, that He may make them taste a part of that which they have done, in order that they may return.) (42. Say: "Travel in the land and see what was the end of those before (you)! Most of them were idolators.'')


The Effects of Sin in this World

Ibn `Abbas, `Ikrimah, Ad-Dahhak, As-Suddi and others said: "What is meant by Al-Barr here is the empty land or wilderness, and by Al-Bahr is towns and cities.'' According to a report narrated from Ibn `Abbas and `Ikrimah, Al-Bahr refers to towns and cities which are on the banks of rivers. Others said that what was meant was the usual meaning of the words, i.e., land and sea. Zayd bin Rafi` said:

﴿ظَهَرَ الْفَسَادُ﴾

(Evil has appeared) "The rain is withheld from the land and this is followed by famine, and it is withheld from the sea, adversely affecting the animals which live in it.'' This was recorded by Ibn Abi Hatim, who said: "Muhammad bin `Abdullah bin Yazid Al-Muqri' told us, from Sufyan from Humayd bin Qays Al-A`raj from Mujahid:

﴿ظَهَرَ الْفَسَادُ فِى الْبَرِّ وَالْبَحْرِ﴾

(Evil has appeared on land and sea) "Evil on land means the killing of the son of Adam, and evil on the sea means piracy.'' According to the first opinion, the phrase,

﴿ظَهَرَ الْفَسَادُ فِى الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِى النَّاسِ﴾

(Evil has appeared on land and sea because of what the hands of men have earned, ) means the shortfall in the crops and fruits is because of sins. Abu Al-`Aliyah said: "Whoever disobeys Allah in the earth has corrupted it, because the good condition of the earth and the heavens depends on obedience to Allah.'' Hence it says in the Hadith which was recorded by Abu Dawud:

«لَحَدٌّ يُقَامُ فِي الْأَرْضِ أَحَبُّ إِلَى أَهْلِهَا مِنْ أَنْ يُمْطَرُوا أَرْبَعِينَ صَبَاحًا»

(Any prescribed punishment which is carried out in the land is better for its people than if it were to rain for forty days.) The reason for that is that if the prescribed punishments are carried out, this will deter the people -- most or many of them -- from violating the prohibitions of Allah. If they give up sin, this will be a cause of blessings in the skies and on the earth. So, when `Isa bin Maryam, peace be upon him, comes down at the end of time, he will judge according to this Shari`ah at that time, and will kill the pigs and break the cross and abolish the Jizyah. He will accept nothing except Islam or the sword. When Allah destroys the Dajjal and his followers, and Ya'juj and Ma'juj during his time, it will be said to the earth, bring forth your blessing. Then groups of people will eat from one pomegranate, and will seek shade beneath its skin, and the milk of one pregnant camel will be sufficient for a group of people. This will only be because of the blessings that will result from application of the Shari`ah of Muhammad . The more justice is established, the more the blessings and good things will increase. It was reported in the Sahih: h

«إِنَّ الْفَاجِرَ إِذَا مَاتَ تَسْتَرِيحُ مِنْهُ الْعِبَادُ وَالْبِلَادُ وَالشَّجَرُ وَالدَّوَاب»

(When the evildoer dies, it is a relief for the people, the land, the trees and the animals.) Imam Ahmad bin Hanbal recorded that Abu Qahdham said: "At the time of Ziyad or Ibn Ziyad, a man found a cloth in which were wrapped grains of wheat which were as big as date stones; on it was written: `This grew at a time when justice prevailed.'''

﴿لِيُذِيقَهُمْ بَعْضَ الَّذِى عَمِلُواْ﴾

(that He may make them taste a part of that which they have done,) means, He tries them with the loss of wealth, souls and fruits as a test and as a punishment for what they have done.

﴿لَعَلَّهُمْ يَرْجِعُونَ﴾

(in order that they may return.) means, from disobedience. This is like the Ayah,

﴿وَبَلَوْنَـهُمْ بِالْحَسَنَـتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ﴾

(And We tried them with good and evil in order that they might turn.) (7:168). Then Allah says:

﴿قُلْ سِيرُواْ فِى الاٌّرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلُ﴾

(Say: "Travel in the land and see what was the end of those before (you)!'') meaning, those who came before you.

﴿كَانَ أَكْثَرُهُمْ مُّشْرِكِينَ﴾

(Most of them were idolators. ) means, so see what happened to them when they rejected the Messengers and were ungrateful for the blessings.

﴿فَأَقِمْ وَجْهَكَ لِلدِّينَ الْقِيِّمِ مِن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ مَرَدَّ لَهُ مِنَ اللَّهِ يَوْمَئِذٍ يَصَّدَّعُونَ - مَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَـلِحاً فَلاًّنفُسِهِمْ يَمْهَدُونَ - لِيَجْزِىَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ مِن فَضْلِهِ إِنَّهُ لاَ يُحِبُّ الْكَـفِرِينَ ﴾

(43. So, set you your face to the straight and right religion, before there comes from Allah a Day which none can avert. On that Day men shall be divided.) (44. Whosoever disbelieves will suffer from his disbelief, and whosoever does righteous good deeds, then such will prepare a good place for themselves.) (45. That He may reward those who believe and do righteous good deeds, out of His bounty. Verily, He likes not the disbelievers.)


The Command to follow the Straight Path before the Day of Resurrection

Here Allah commands His servants to hasten to obedience to Him and to hasten to do good deeds.

﴿فَأَقِمْ وَجْهَكَ لِلدِّينَ الْقِيِّمِ مِن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ مَرَدَّ لَهُ مِنَ اللَّهِ﴾

(So, set you your face to the straight and right religion, before there comes from Allah a Day which none can avert.) The Day of Resurrection, for when Allah wants it to happen, no one will be able to avert it.

﴿يَوْمَئِذٍ يَصَّدَّعُونَ﴾

(On that Day men shall be divided.) means, they will be separated, with one group in Paradise and another in Hell. Allah says:

﴿مَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَـلِحاً فَلاًّنفُسِهِمْ يَمْهَدُونَ لِيَجْزِىَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ مِن فَضْلِهِ﴾

(Whosoever disbelieves will suffer from his disbelief, and whosoever does righteous good deeds, then such will prepare a good place for themselves. That He may reward those who believe. and do righteous good deeds, out of His bounty.) meaning that He may reward them from His bounty, in return for one good deed, he will get the reward for ten, up to seven hundred like it, as much as Allah wills.

﴿إِنَّهُ لاَ يُحِبُّ الْكَـفِرِينَ﴾

(Verily, He likes not the disbelievers.) yet He is still just with them and does not oppress them.

﴿وَمِنْ ءَايَـتِهِ أَن يُرْسِلَ الرِّيَـحَ مُبَشِّرَتٍ وَلِيُذِيقَكُمْ مِّن رَّحْمَتِهِ وَلِتَجْرِىَ الْفُلْكُ بِأَمْرِهِ وَلِتَبْتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ - وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ رُسُلاً إِلَى قَوْمِهِمْ فَجَآءُوهُم بِالْبَيِّنَاتِ فَانتَقَمْنَا مِنَ الَّذِينَ أَجْرَمُواْ وَكَانَ حَقّاً عَلَيْنَا نَصْرُ الْمُؤْمِنينَ ﴾

(46. And among His signs is this that He sends the winds as glad tidings, giving you a taste of His mercy, and that the ships may sail at His command, and that you may seek of His bounty, in order that you may be thankful.) (47. And indeed We did send Messengers before you to their own peoples. They came to them with clear proofs, then, We took vengeance on those who committed crimes; and it was incumbent upon Us to help the believers.)


Among the Signs of Allah are the Winds

Here Allah mentions the favor He does for His creatures by sending winds to them, as harbingers of His mercy, meaning that they will be followed by rain. Allah says:

﴿وَلِيُذِيقَكُمْ مِّن رَّحْمَتِهِ﴾

(giving you a taste of His mercy,) that is, the rain which will come down and revive people and the land.

﴿وَلِتَجْرِىَ الْفُلْكُ بِأَمْرِهِ﴾

(and that the ships may sail at His command,) means, on the sea, for they are driven by the wind.

﴿وَلِتَبْتَغُواْ مِن فَضْلِهِ﴾

(and that you may seek of His bounty,) means, by trading, earning a living and traveling from one country to another, one region to another.

﴿وَلَعَلَّكُمْ تَشْكُرُونَ﴾

(in order that you may be thankful.) means, that you may give thanks to Allah for the innumerable favors He has done for you, both visible and hidden. Then Allah says:

﴿وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ رُسُلاً إِلَى قَوْمِهِمْ فَجَآءُوهُم بِالْبَيِّنَاتِ فَانتَقَمْنَا مِنَ الَّذِينَ أَجْرَمُواْ﴾

(And indeed We did send Messengers before you to their own peoples. They came to them with clear proofs, then, We took vengeance on those who committed crimes;) These are words of consolation from Allah to His servant and Messenger Muhammad . They tell him that if many of his people and of mankind disbelieve in him, the previous Messengers were also rejected, despite the clear signs that they brought, but Allah punished those who rejected and opposed them, and saved those who believed in them.

﴿وَكَانَ حَقّاً عَلَيْنَا نَصْرُ الْمُؤْمِنينَ﴾

(and it was incumbent upon Us to help the believers.) This is a duty which Allah took upon Himself as a blessing and a favor to them. This is like the Ayah,

﴿كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ﴾

(your Lord has prescribed mercy for Himself) (6:54). Ibn Abi Hatim recorded that Abu Ad-Darda', may Allah be pleased with him, said: "I heard Allah's Messenger saying:

«مَا مِنِ امْرِىءٍ مُسْلِمٍ يَرُدُّ عَنْ عِرْضِ أَخِيهِ إِلَّا كَانَ حَقًّا عَلَى اللهِ أَنْ يَرُدَّ عَنْهُ نَارَ جَهَنَّمَ يَوْمَ الْقِيَامَة»

(No Muslim man defends the honor of his brother except that there would be a right upon Allah to defend him from the fire of Hell on the Day of Resurrection.) Then he recited this Ayah:

﴿وَكَانَ حَقّاً عَلَيْنَا نَصْرُ الْمُؤْمِنينَ﴾

(and it was incumbent upon Us to help the believers.)''

﴿اللَّهُ الَّذِى يُرْسِلُ الرِّيَـحَ فَتُثِيرُ سَحَاباً فَيَبْسُطُهُ فِى السَّمَآءِ كَيْفَ يَشَآءُ وَيَجْعَلُهُ كِسَفاً فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلاَلِهِ فَإِذَآ أَصَابَ بِهِ مَن يَشَآءُ مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ - وَإِن كَانُواْ مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِمْ مِّن قَبْلِهِ لَمُبْلِسِينَ - فَانظُرْ إِلَى ءَاثَـرِ رَحْمَةِ اللَّهِ كَيْفَ يُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَآ إِنَّ ذَلِكَ لَمُحْىِ الْمَوْتَى وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرّاً لَّظَلُّواْ مِن بَعْدِهِ يَكْفُرُونَ ﴾

(48. Allah is He Who sends the winds, so that they raise clouds and spread them along the sky as He wills, and then break them into fragments until you see rain drops come forth from their midst! Then when He has made them fall on whom of His servants as He wills, lo, they rejoice!) (49. And verily, before that -- just before it was sent down upon them -- they were in despair!) (50. Look then at the effects of Allah's mercy, how He revives the earth after its death. Verily, that shall indeed raise the dead, and He is able to do all things.) (51. And if We send a wind, and they see it turn yellow -- behold, they then would become unthankful (disbelievers).)


The Revival of the Earth is a Sign of the Resurrection

Here Allah explains how He creates the clouds that rain the water.

﴿اللَّهُ الَّذِى يُرْسِلُ الرِّيَـحَ فَتُثِيرُ سَحَاباً﴾

(Allah is He Who sends the winds, so that they raise clouds) either from the sea, as was mentioned by more than one (of the scholars), or from whatever Allah wills.

﴿فَيَبْسُطُهُ فِى السَّمَآءِ كَيْفَ يَشَآءُ﴾

(and spread them along the sky as He wills,) means, He spreads them and causes them to increase and grow. From a little He makes a lot, and creates the clouds that look like shields. Then He spreads them out until they fill the horizon. Sometimes the clouds come from the sea, heavy and full, as Allah says:

﴿وَهُوَ الَّذِى يُرْسِلُ الرِّيَاحَ بُشْرىً بَيْنَ يَدَىْ رَحْمَتِهِ حَتَّى إِذَآ أَقَلَّتْ سَحَابًا ثِقَالاً سُقْنَـهُ لِبَلَدٍ مَّيِّتٍ﴾

(And it is He Who sends the winds as heralds of glad tidings, going before His mercy. Till when they have carried a heavy-laden cloud, We drive it to a land that is dead) until:

﴿كَذَلِكَ نُخْرِجُ الْموْتَى لَعَلَّكُمْ تَذَكَّرُونَ﴾

(Similarly, We shall raise up the dead, so that you may remember or take heed.) (7:57) Allah says here:

﴿اللَّهُ الَّذِى يُرْسِلُ الرِّيَـحَ فَتُثِيرُ سَحَاباً فَيَبْسُطُهُ فِى السَّمَآءِ كَيْفَ يَشَآءُ وَيَجْعَلُهُ كِسَفاً﴾

(Allah is He Who sends the winds, so that they raise clouds and spread them along the sky as He wills, and then break them into fragments) Mujahid, Abu `Amr bin Al-`Ala', Matar Al-Warraq and Qatadah said, "This means pieces.'' Others said that it means `piled up,' as Ad-Dahhak said. Others said that it means black, because they contained so much water, and sometimes they are heavy and close to the earth. His saying:

﴿فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلاَلِهِ﴾

(until you see rain drops come forth from their midst!) means, `so you see the drops, i.e., the rain, which come from the midst of those clouds.'

﴿فَإِذَآ أَصَابَ بِهِ مَن يَشَآءُ مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ﴾

(Then when He has made them fall on whom of His servants as He wills, lo, they rejoice!) They rejoice at the rain when it comes to them because of their need for it.

﴿وَإِن كَانُواْ مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِمْ مِّن قَبْلِهِ لَمُبْلِسِينَ ﴾

(And verily, before that -- just before it was sent down upon them -- they were in despair!) The people to whom this rain came were in despair, thinking that it rain would never fall, just before it came to them. When it came to them, it came at the time of greatest need, so it was a tremendous event for them What this means is that they were in need of it before it fell, and there had been no rainfall for a long time, so they were waiting for it at the time when it was due, but it did not come to them at that time. The rain was late, and a long time passed. Then the rain came to them suddenly, after they began to despair, and after their land became dry and barren, it was stirred to life, and it swelled and produced every lovely kind of growth. Allah says:

﴿فَانظُرْ إِلَى ءَاثَـرِ رَحْمَةِ اللَّهِ﴾

(Look then at the effects of Allah's mercy,) meaning, the rain.

﴿كَيْفَ يُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَآ﴾

(how He revives the earth after its death.) Thus Allah draws attention to the revival of people's bodies after they have died and disintegrated into nothing.

﴿إِنَّ ذَلِكَ لَمُحْىِ الْمَوْتَى﴾

(Verily, that (Allah) shall indeed raise the dead.) means, the One Who does that is able to raise the dead.

﴿إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(and He is able to do all things.)

﴿وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرّاً لَّظَلُّواْ مِن بَعْدِهِ يَكْفُرُونَ ﴾

(And if We send a wind, and they see it turn yellow -- behold, they then would become unthankful (disbelievers).)

﴿وَلَئِنْ أَرْسَلْنَا رِيحًا﴾

(And if We send a wind,) means, a wind which dries up the crops which they have tended and cultivated and which have matured, and they see them turn yellow, and start to rot, if this were to happen, they would become ungrateful, i.e., they would deny the previous blessings that they were given. This is like the Ayah,

﴿أَفَرَءَيْتُم مَّا تَحْرُثُونَ ﴾

(Then tell Me about the seed that you sow in the ground.) until:

﴿بَلْ نَحْنُ مَحْرُومُونَ ﴾

(Nay, but we are deprived!) (56:63-67)

﴿فَإِنَّكَ لاَ تُسْمِعُ الْمَوْتَى وَلاَ تُسْمِعُ الصُّمَّ الدُّعَآءَ إِذَا وَلَّوْاْ مُدْبِرِينَ - وَمَآ أَنتَ بِهَادِ الْعُمْىِ عَن ضَلَـلَتِهِمْ إِن تُسْمِعُ إِلاَّ مَن يُؤْمِنُ بِـَايَـتِنَا فَهُمْ مُّسْلِمُونَ ﴾

(52. So verily, you cannot make the dead to hear, nor can you make the deaf to hear the call, when they show their backs and turn away.) (53. And you cannot guide the blind from their straying; you can make to hear only those who believe in Our Ayat, and have submitted (to Allah in Islam).)


The Disbelievers are like the Dead, Deaf and Blind

Allah says, `just as you are not able to make the dead hear in their graves, or to make your words reach the deaf who cannot hear and who still turn away from you, so too you cannot guide the blind to the truth and bring them back from their misguidance.' That is a matter which rests with Allah, for by His power He can make the dead hear the voices of the living if He wills. He guides whom He wills and sends astray whom He wills, and no one but He has the power to do this. Allah says:

﴿إِن تُسْمِعُ إِلاَّ مَن يُؤْمِنُ بِـَايَـتِنَا فَهُم مُّسْلِمُونَ﴾

(you can make to hear only those who believe in Our Ayat, and have submitted (to Allah in Islam).) means, those who are humble and who respond and obey. These are the ones who will listen to the truth and follow it; this is the state of the believers; the former (being deaf and blind) is the state of the disbelievers, as Allah says:

﴿إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَى يَبْعَثُهُمُ اللَّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ ﴾

(It is only those who listen will respond, but as for the dead, Allah will raise them up, then to Him they will be returned.) (6:36) `A'ishah, the Mother of the faithful, may Allah be pleased with her, used this Ayah --

﴿إِنَّكَ لاَ تُسْمِعُ الْمَوْتَى﴾

(So verily, you cannot make the dead to hear) as evidence against `Abdullah bin `Umar when he reported that the Prophet had addressed the slain disbelievers who had been thrown into a dry well three days after the battle of Badr, rebuking and reprimanding them, until `Umar said, "O Messenger of Allah, are you addressing people who are dead bodies'' He said:

«وَالَّذِي نَفْسِي بِيَدِهِ مَا أَنْتُمْ بِأَسْمَعَ لِمَا أَقُولُ مِنْهُمْ، وَلَكِنْ لَا يُجِيبُون»

(By the One in Whose Hand is my soul, you do not hear what I say any better than they do, but they cannot respond.) s`A'ishah interpreted this event to mean that the Prophet was making the point that now they would know that what he had been telling them was true. Qatadah said: "Allah brought them back to life for him so that they could hear what he said by way of rebuke and vengeance.''

﴿اللَّهُ الَّذِى خَلَقَكُمْ مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةٍ ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً يَخْلُقُ مَا يَشَآءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ ﴾

(54. Allah is He Who created you in weakness, then gave you strength after weakness, then after strength gave (you) weakness and grey hair. He creates what He wills. And He is the All-Knowing, the All-Powerful.)


The Different Stages of Man

Here Allah points out how man passes through different stages of creation, one phase after another. He is originally created from dust, then from a Nutfah, then from a clot, then from a lump of flesh. Then he becomes bones, then the bones are clothed with flesh, then the soul is breathed into him. Then he emerges from his mother's womb, weak and thin and powerless. Then he grows up little by little, until he becomes a child, then he reaches the stage of puberty, then he becomes a young man, which is strength after weakness. Then he starts to get older, reaching middle age, then old age and senility, weakness after strength, so he loses his resolve, power of movement and ability to fight, his hair turns grey and his characteristics, both inward and outward, begin to change. Allah says:

﴿ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً يَخْلُقُ مَا يَشَآءُ﴾

(then after strength gave (you) weakness and grey hair. He creates what He wills.) He does whatsoever He wills and controls His servants in whatever way He wants.

﴿وَهُوَ الْعَلِيمُ الْقَدِيرُ﴾

(And He is the All-Knowing, the All-Powerful.)

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُواْ غَيْرَ سَاعَةٍ كَذَلِكَ كَانُواْ يُؤْفَكُونَ - وَقَالَ الَّذِينَ أُوتُواْ الْعِلْمَ وَالإِيمَـنَ لَقَدْ لَبِثْتُمْ فِى كِتَـبِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَـذَا يَوْمُ الْبَعْثِ وَلَـكِنَّكُمْ كُنتمْ لاَ تَعْلَمُونَ - فَيَوْمَئِذٍ لاَّ ينفَعُ الَّذِينَ ظَلَمُواْ مَعْذِرَتُهُمْ وَلاَ هُمْ يُسْتَعْتَبُونَ ﴾

(55. And on the Day that the Hour will be established, the criminals will swear that they stayed not but an hour -- thus were they ever deluded.) (56. And those who have been bestowed with knowledge and Faith will say: "Indeed you have stayed according to the decree of Allah, until the Day of Resurrection; so this is the Day of Resurrection, but you knew not.'') (57. So, on that Day no excuse of theirs will avail those who did wrong, nor will they be allowed to return to seek (Allah's) pleasure.)


The Ignorance of the Disbelievers in this World and in the Hereafter

Here Allah tells us of the ignorance of the disbelievers in this world and in the Hereafter. In this world they worship idols, and in the Hereafter they will also display great ignorance. They will swear by Allah that they did not even stay for one hour in this world. They will mean that there was not enough time given to establish proof against them which would leave them with no excuse. Allah says:

﴿كَذَلِكَ كَانُواْ يُؤْفَكُونَوَقَالَ الَّذِينَ أُوتُواْ الْعِلْمَ وَالإِيمَـنَ لَقَدْ لَبِثْتُمْ فِى كِتَـبِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ﴾

(thus were they ever deluded. And those who have been bestowed with knowledge and Faith will say: "Indeed you have stayed according to the decree of Allah, until the Day of Resurrection...'') The believers who have knowledge of the Hereafter will respond to them, just as they established the proof of Allah against them in this world. When they swear that they did not stay even one hour in this world, they will say to them:

﴿لَقَدْ لَبِثْتُمْ فِى كِتَـبِ اللَّهِ﴾

(Indeed you have stayed according to the decree of Allah,) meaning, the Book of deeds,

﴿إِلَى يَوْمِ الْبَعْثِ﴾

(until the Day of Resurrection;) means, `from the day when you were created until the day you were resurrected. '

﴿وَلَـكِنَّكُمْ كُنتمْ لاَ تَعْلَمُونَ﴾

(but you knew not.) Allah says:

﴿فَيَوْمَئِذٍ﴾

(So, on that Day) meaning, the Day of Resurrection,

﴿لاَّ ينفَعُ الَّذِينَ ظَلَمُواْ مَعْذِرَتُهُمْ﴾

(no excuse of theirs will avail those who did wrong,) means, their excuses for what they did.

﴿وَلاَ هُمْ يُسْتَعْتَبُونَ﴾

(nor will they be allowed (then) to return to seek (Allah's) pleasure.) means, they will not be allowed to return to this world. This is like the Ayah,

﴿وَإِن يَسْتَعْتِبُواْ فَمَا هُم مِّنَ الْمُعْتَبِينَ﴾

(and if they seek to please (Allah), yet they are not of those who will ever be allowed to please (Allah)) (41:24).

﴿وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِى هَـذَا الْقُرْءَانِ مِن كُلِّ مَثَلٍ وَلَئِن جِئْتَهُمْ بِـَايَةٍ لَّيَقُولَنَّ الَّذِينَ كَفَرُواْ إِنْ أَنتُمْ إِلاَّ مُبْطِلُونَ - كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الَّذِينَ لاَ يَعْلَمُونَ - فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلاَ يَسْتَخِفَّنَّكَ الَّذِينَ لاَ يُوقِنُونَ ﴾

(58. And indeed We have set forth for mankind, in this Qur'an every kind of parable. But if you bring to them any sign or proof, the disbelievers are sure to say (to the believers): "You follow nothing but falsehood and magic.'') (59. Thus does Allah seal up the hearts of those who know not.) (60. So be patient. Verily, the promise of Allah is true; and let not those who have no certainty of faith discourage you (from conveying Allah's Message).)


Parables in the Qur'an and how the Disbelievers do not learn from them

﴿وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِى هَـذَا الْقُرْءَانِ مِن كُلِّ مَثَلٍ﴾

(And indeed We have set forth for mankind, in this Qur'an every kind of parable.) means, `We have explained the truth to them and have made it clear to them, and have set forth for them parables so that they may understand the truth and follow it.'

﴿وَلَئِن جِئْتَهُمْ بِـَايَةٍ لَّيَقُولَنَّ الَّذِينَ كَفَرُواْ إِنْ أَنتُمْ إِلاَّ مُبْطِلُونَ﴾

(But if you bring to them any sign or proof, the disbelievers are sure to say (to the believers): "You follow nothing but falsehood and magic.'') If they were to see any kind of sign, whether it was at their own direction or otherwise, they would not believe in it and they would think that it was magic and falsehood, as they said when the moon was cleft asunder, etc., as Allah says:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word of your Lord has been justified, will not believe. Even if every sign should come to them, until they see the painful torment.) (10:96-97). Allah says here:

﴿كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الَّذِينَ لاَ يَعْلَمُونَ فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ﴾

(Thus does Allah seal up the hearts of those who know not. So be patient. Verily, the promise of Allah is true;) meaning, `bear their stubborn opposition with patience, for Allah will fulfill His promise to grant you victory over them and cause you and those who follow you to prevail in this world and in the Hereafter.'

﴿وَلاَ يَسْتَخِفَّنَّكَ الَّذِينَ لاَ يُوقِنُونَ﴾

(and let not those who have no certainty of faith discourage you (from conveying Allah's Message).) `Remain steadfast in the mission with which Allah has sent you, for it is truth in which there is no doubt. Do not turn away from it, for nowhere else is there truth which is to be followed; the truth rests exclusively in the Message with which you have been sent.'


Reports concerning the Virtues of this Surah and that it is recommended to recite it during Fajr

Imam Ahmad recorded from a man among the Companions of the Prophet that the Messenger of Allah led them in Fajr prayer and recited Ar-Rum in the prayer, but he became confused in his recitation. He said:

«إِنَّهُ يَلْبِسُ عَلَيْنَا الْقُرْآنَ، فَإِنَّ أَقْوَامًا مِنْكُمْ يُصَلُّونَ مَعَنَا لَا يُحْسِنُونَ الْوُضُوءَ، فَمَنْ شَهِدَ مِنْكُمُ الصَّلَاةَ مَعَنَا فَلْيُحْسِنِ الْوُضُوء»

(We have become confused in our recitation of Qur'an, because some people among you are praying with us but they have not performed Wudu' properly. Whoever attends the prayer with us, let him perform Wudu' properly.) This has a Hasan chain of narration, the text itself is Hasan. It contains amazing information, that the Prophet was affected by the faulty Wudu' of some of those whom he was leading in prayer. This indicates that the prayer of the person who is praying in the congregation is connected to the prayer of the Imam. This is the end of the Tafsir of Surat Ar-Rum. Allah's is the praise and thanks.


The Tafsir of Surah Luqman


(Chapter - 31)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الم - ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ - الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ الَّذِينَ يُقِيمُونَ الصَّلَوةَ وَيُؤْتُونَ الزَّكَوةَ وَهُم بِالاٌّخِرَةِ هُمْ يُوقِنُونَ أُوْلَـئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ﴾

(1. Alif Lam Mim.) (2. These are Ayat of the Wise Book.) (3. A guide and a mercy for the Muhsinin.) (4. Those who perform the Salah and give Zakah and they have faith in the Hereafter with certainty.) (5. Such are on guidance from their Lord, and such are the successful.) At the beginning of Surat Al-Baqarah we discussed the letters such as those that appear at the beginning of this Surah. Allah has made the Qur'an a guidance and healing and a mercy for the Muhsinin, who are those who do good deeds in accordance with the Shari`ah. They establish the obligatory prayers in the proper manner and at the correct times, and follow that with regular, optional and supererogatory prayers; they pay the Zakah to those who deserve it; they uphold the ties of kinship with their relatives; they have certain faith that there will be rewards and punishments in the Hereafter, and they seek the reward with Allah; they do not show off or seek a reward or thanks from other people. Whoever does this is one of those of whom Allah says:

﴿أُوْلَـئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ﴾

(Such are on guidance from their Lord,) meaning, they follow His guidance with clear understanding.

﴿وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(and such are the successful.) in this world and in the Hereafter.

﴿وَمِنَ النَّاسِ مَن يَشْتَرِى لَهْوَ الْحَدِيثِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُواً أُوْلَـئِكَ لَهُمْ عَذَابٌ مُّهِينٌ - وَإِذَا تُتْلَى عَلَيْهِ ءَايَـتُنَا وَلَّى مُسْتَكْبِراً كَأَن لَّمْ يَسْمَعْهَا كَأَنَّ فِى أُذُنَيْهِ وَقْراً فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ ﴾

(6. And of mankind is he who purchases idle talk (Lahw Al-Hadith) to mislead from the path of Allah without knowledge, and takes it by way of mockery. For such there will be a humiliating torment.) (7. And when Our Ayat are recited to such a one, he turns away in pride, as if he heard them not -- as if there were deafness in his ear. So announce to him a painful torment.)


The Doomed are preoccupied with Idle Talk and They turn away from the Ayat of Allah

When Allah mentions the blessed -- who are those who are guided by the Book of Allah and benefit from hearing it, as He says:

﴿اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَـباً مُّتَشَـبِهاً مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ﴾

(Allah has sent down the Best Statement, a Book, its parts resembling each other (and) oft-repeated. The skins of those who fear their Lord shiver from it. Then their skin and their heart soften to the remembrance of Allah) (39:23). He connect that with mention of the doomed, those who turn away from the Qur'an and do not benefit from hearing the Words of Allah. Instead, they turn to listening to flutes and singing accompanied by musical instruments. As Ibn Mas`ud commented about the Ayah:

﴿وَمِنَ النَّاسِ مَن يَشْتَرِى لَهْوَ الْحَدِيثِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ﴾

(And of mankind is he who purchases Lahu Al-Hadith to mislead (men) from the path of Allah), he said, "This -- by Allah -- refers to singing.''

﴿وَمِنَ النَّاسِ مَن يَشْتَرِى لَهْوَ الْحَدِيثِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ﴾

(And of mankind is he who purchases Lahw Al-Hadith to mislead (men) from the path of Allah without knowledge, ) Qatadah said: "By Allah, he may not spend money on it, but his purchasing it means he likes it, and the more misguided he is, the more he likes it and the more he prefers falsehood to the truth and harmful things over beneficial things.'' It was said that what is meant by the words

﴿يَشْتَرِى لَهْوَ الْحَدِيثِ﴾

(purchases idle talks) is buying singing servant girls. Ibn Jarir said that it means all speech that hinders people from seeing the signs of Allah and following His path. His saying:

﴿لِيُضِلَّ عَن سَبِيلِ اللَّهِ﴾

(to mislead (men) from the path of Allah) means, he does this to oppose Islam and its followers.

﴿وَيَتَّخِذَهَا هُزُواً﴾

(and takes it by way of mockery.) Mujahid said, "This means mocking the path of Allah and making fun of it.''

﴿أُوْلَـئِكَ لَهُمْ عَذَابٌ مُّهِينٌ﴾

(For such there will be a humiliating torment.) Just as they showed no respect to the signs and path of Allah, so they will be shown no respect on the Day of Resurrection, and they will be subjected to a painful, ongoing torment. Then Allah says:

﴿وَإِذَا تُتْلَى عَلَيْهِ ءَايَـتُنَا وَلَّى مُسْتَكْبِراً كَأَن لَّمْ يَسْمَعْهَا كَأَنَّ فِى أُذُنَيْهِ وَقْراً﴾

(And when Our Ayat are recited to such a one, he turns away in pride, as if he heard them not -- as if there were deafness in his ear.) means, when these Qur'anic verses are recited to one who is fond of idleness and play, he turns away from them and does not want to hear them. He turns a deaf ear to them as if he can hear nothing, because it annoys him to hear them since he gains no benefit from them and has no interest in them.

﴿فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ﴾

(So announce to him a painful torment.) i.e., on the Day of Resurrection, which will hurt him just as much as listening to the Book of Allah and its verses hurt him.

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُمْ جَنَّـتُ النَّعِيمِ - خَـلِدِينَ فِيهَا وَعْدَ اللَّهِ حَقّاً وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(8. Verily, those who believe and do righteous good deeds, for them are Gardens of Delight.) (9. To abide therein. It is a promise of Allah in truth. And He is the All-Mighty, the All-Wise.)


The Good Destiny of the Believers

Here Allah mentions the destiny of the righteous in the Hereafter, those who believe in Allah and His Messenger and do righteous deeds in accordance with the Laws of Allah.

﴿لَهُمْ جَنَّـتُ النَّعِيمِ﴾

(for them are Gardens of Delight.) means, there they will enjoy all kinds of delights and pleasures, food, drink, clothing, dwelling-places, means of transportation, women, a light of beauty and delightful sounds, which have never crossed the mind of any human being. They will stay there forever, never leaving and never desiring change.

﴿وَعْدَ اللَّهِ حَقًّا﴾

(It is a promise of Allah in truth.) meaning, this will undoubtedly come to pass, for it is a promise from Allah, and Allah never breaks His promise, because He is the Most Generous Bestower Who does what He wills and is able to do all things.

﴿وَهُوَ الْعَزِيزُ﴾

(And He is the All-Mighty,) Who has subjugated all things and to Whom all things submit,

﴿الْحَكِيمُ﴾

(the All-Wise.) in what He says and what He does, Who has made this Qur'an a guidance to the believers.

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى﴾

(Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears, and it is blindness for them) (41:44).

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا ﴾

(And We send down of the Qur'an that which is a healing and a mercy to those who believe, and it increases the wrongdoers nothing but loss.) (17:82)

﴿خَلَقَ السَّمَـوَتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا وَأَلْقَى فِى الاٌّرْضِ رَوَاسِىَ أَن تَمِيدَ بِكُمْ وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ وَأَنزَلْنَا مِنَ السَّمَآءِ مَآءً فَأَنْبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ - هَـذَا خَلْقُ اللَّهِ فَأَرُونِى مَاذَا خَلَقَ الَّذِينَ مِن دُونِهِ بَلِ الظَّـلِمُونَ فِى ضَلَـلٍ مُّبِينٍ ﴾

(10. He has created the heavens without any pillars that you see, and has set on the earth firm mountains lest it should shake with you. And He has scattered therein moving creatures of all kinds. And We send down water from the sky, and We cause (plants) of every goodly kind to grow therein in pairs,) (11. This is the creation of Allah. So, show Me that which those besides Him have created. Nay, the wrongdoers are in plain error.)


Proofs of Tawhid

Thus Allah explains His mighty power in creating the heavens and the earth, and everything that is within them and between them. He says:

﴿خَلَقَ السَّمَـوَتِ بِغَيْرِ عَمَدٍ﴾

(He has created the heavens without any pillars) Al-Hasan and Qatadah said, "It does not have any pillars, visible or invisible.''

﴿وَأَلْقَى فِى الاٌّرْضِ رَوَاسِىَ﴾

(and has set on the earth firm mountains) means, the mountains which stabilize and lend weight to the earth, lest it should shake with its water. Allah says:

﴿أَن تَمِيدَ بِكُمْ﴾

(lest it should shake with you.)

﴿وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ﴾

(And He has scattered therein moving creatures of all kinds) means, He has placed throughout it all kinds of animals, the total number of whose kinds and colors is known to no one except the One Who created them. When Allah tells us that He is the Creator, He also reminds us that He is the Provider, as He says:

﴿وَأَنزَلْنَا مِنَ السَّمَآءِ مَآءً فَأَنْبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ﴾

(And We send down water from the sky, and We cause (plants) of every goodly kind to grow therein in pairs,) meaning, every kind of good produce in pairs, i.e., they are beautiful to look at. Ash-Sha`bi said: "People are also produce of the earth, so whoever enters Paradise is goodly and whoever enters Hell is vile.''

﴿هَـذَا خَلْقُ اللَّهِ﴾

(This is the creation of Allah.) means, all that Allah has mentioned here of the creation of the heavens and earth and everything in between stems from His power of creation and control alone, and He has no partner or associate in that, Allah says:

﴿فَأَرُونِى مَاذَا خَلَقَ الَّذِينَ مِن دُونِهِ﴾

(So, show Me that which those besides Him have created.) those idols and rivals whom you worship and call upon.

﴿بَلِ الظَّـلِمُونَ﴾

(Nay, the wrongdoers) means the idolators who associate others in worship with Allah

﴿فِى ضَلَـلٍ﴾

(in error) means, they are ignorant and blind.

﴿مُّبِينٌ﴾

(plain) means, it is clear and obvious, and not at all hidden.

﴿وَلَقَدْ ءَاتَيْنَا لُقْمَانَ الْحِكْمَةَ أَنِ اشْكُرْ للَّهِ وَمَن يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ اللَّهَ غَنِىٌّ حَمِيدٌ ﴾

(12. And indeed We bestowed upon Luqman Al-Hikmah saying: "Give thanks to Allah.'' And whoever gives thanks, he gives thanks for (the good of) himself. And whoever is unthankful, then verily, Allah is All-Rich, Worthy of all praise.)


Luqman

The Salaf differed over the identity of Luqman; there are two opinions: was he a Prophet or just a righteous servant of Allah without the prophethood The majority favored the latter view, that he was a righteous servant of Allah without being a Prophet. Sufyan Ath-Thawri said, narrating from Al-Ash`ath, from `Ikrimah, from Ibn `Abbas, "Luqman was an Ethiopian slave who was a carpenter. `Abdullah bin Az-Zubayr said, "I said to Jabir bin `Abdullah: `What did you hear about Luqman' He said: `He was short with a flat nose, and came from Nubia.''' Yahya bin Sa`id Al-Ansari narrated from Sa`id bin Al-Musayyib that "Luqman was from the black peoples of (southern) Egypt, and had thick lips. Allah gave him wisdom but withheld prophethood from him.'' Al-`Awza`i said, "`Abdur-Rahman bin Harmalah told me; `A black man came to Sa`id bin Al-Musayyib to ask him a question, and Sa`id bin Al-Musayyib said to him: "Do not be upset because you are black, for among the best of people were three who were black: Bilal, Mahja` the freed slave of `Umar bin Al-Khattab, and Luqman the Wise, who was a black Nubian with thick lips.'' Ibn Jarir recorded that Khalid Ar-Raba`i said: "Luqman was an Ethiopian slave who was a carpenter. His master said to him, `Slaughter this sheep for us,' so he slaughtered it. ﴿His master﴾ said: `Bring the best two pieces from it,' so he brought out the tongue and the heart. Then time passed, as much as Allah willed, and ﴿his master﴾ said: `Slaughter this sheep for us,' so he slaughtered it. ﴿His master﴾ said, `Bring the worst two morsels from it,' so he brought out the tongue and the heart. His master said to him, `I told you to bring out the best two pieces, and you brought these, then I told you to bring out the worst two pieces, and you brought these!' Luqman said, `There is nothing better than these if they are good, and there is nothing worse than these if they are bad.''' Shu`bah narrated from Al-Hakam, from Mujahid, "Luqman was a righteous servant, but he was not a Prophet.'' Allah's saying:

﴿وَلَقَدْ ءَاتَيْنَا لُقْمَانَ الْحِكْمَةَ﴾

(And indeed We bestowed upon Luqman Al-Hikmah) means, understanding, knowledge and eloquence.

﴿أَنِ اشْكُرْ للَّهِ﴾

(saying: "Give thanks to Allah.'') means, `We commanded him to give thanks to Allah for the blessings and favors that Allah had given to him alone among his people and contemporaries.' Then Allah says:

﴿وَمَن يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ﴾

(And whoever gives thanks, he gives thanks for (the good of) himself.) meaning, the benefit of that will come back to him, and Allah's reward is for those who give thanks, as He says:

﴿وَمَنْ عَمِلَ صَـلِحاً فَلاًّنفُسِهِمْ يَمْهَدُونَ﴾

(and whosoever does righteous good deeds, then such will prepare a good place for themselves. ) (30:44)

﴿وَمَن كَفَرَ فَإِنَّ اللَّهَ غَنِىٌّ حَمِيدٌ﴾

(And whoever is unthankful, then verily, Allah is Rich, Worthy of all praise.) He has no need of His servants and He will not be harmed by that, even if all the people of the earth were to disbelieve, for He has no need of anything or anyone besides Himself. There is no God but He, and we worship none but Him.

﴿وَإِذْ قَالَ لُقْمَانُ لابْنِهِ وَهُوَ يَعِظُهُ يَبُنَىَّ لاَ تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ - وَوَصَّيْنَا الإِنْسَـنَ بِوَلِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْناً عَلَى وَهْنٍ وَفِصَالُهُ فِى عَامَيْنِ أَنِ اشْكُرْ لِى وَلِوَلِدَيْكَ إِلَىَّ الْمَصِيرُ - وَإِن جَـهَدَاكَ عَلَى أَن تُشْرِكَ بِى مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَا وَصَـحِبْهُمَا فِى الدُّنْيَا مَعْرُوفاً وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَىَّ ثُمَّ إِلَىَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(13. And when Luqman said to his son when he was advising him: "O my son! Join not in worship others with Allah. Verily, joining others in worship with Allah is a great Zulm (wrong) indeed.'') (14. And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years -- give thanks to Me and to your parents. Unto Me is the final destination.) (15. But if they strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do.)


Luqman's Advice to His Son

Allah tells us how Luqman advised his son. His full name was Luqman bin `Anqa' bin Sadun, and his son's name was Tharan, according to a saying quoted by As-Suhayli. Allah describes him in the best terms, and states that he granted him wisdom. Luqman advised his son, the closest and most beloved of all people to him, who deserved to be given the best of his knowledge. So, Luqman started by advising him to worship Allah Alone, and not to associate anything with Him. Then he warned him:

﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾

(Verily, joining others in worship with Allah is a great Zulm (wrong) indeed.) meaning, it is the greatest wrong. Al-Bukhari recorded that `Abdullah said: "When the Ayah

﴿الَّذِينَ ءَامَنُواْ وَلَمْ يَلْبِسُواْ إِيمَـنَهُمْ بِظُلْمٍ﴾

(It is those who believe and confuse not their belief with Zulm)(6:82) was revealed, the Companions of the Messenger of Allah were distressed by this, and said, `Who among us does not confuse his belief with Zulm' The Messenger of Allah said:

«إِنَّهُ لَيْسَ بِذَاكَ، أَلَا تَسْمَعُ إِلَى قَوْلِ لُقْمَانَ:

﴿يَبُنَىَّ لاَ تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾»

(That is not what it means. Have you not heard what Luqman said: (O my son! Join not in worship others with Allah. Verily, joining others in worship with Allah is a great Zulm (wrong) indeed))'' It was recorded by Muslim. When Luqman advised his son to worship Allah Alone, he also told him to honor his parents. This is like the Ayah,

﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّـهُ وَبِالْوَلِدَيْنِ إِحْسَـناً﴾

(And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents) (17:23). These two things are often mentioned together in the Qur'an. Allah says here:

﴿وَوَصَّيْنَا الإِنْسَـنَ بِوَلِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْناً عَلَى وَهْنٍ﴾

(And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship,) Mujahid said: "The hardship of bearing the child.'' Qatadah said: "Exhaustion upon exhaustion.'' `Ata' Al-Khurasani said: "Weakness upon weakness.''

﴿وَفِصَالُهُ فِى عَامَيْنِ﴾

(and his weaning is in two years) means, after he is born, he is breastfed and weaned within two years. This is like the Ayah,

﴿وَالْوَلِدَتُ يُرْضِعْنَ أَوْلَـدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ﴾

(The mothers shall give suck to their children for two whole years, for those who desire to complete the term of suckling)(2:233). On this basis, Ibn `Abbas and other Imams understood that the shortest possible period of pregnancy was six months, because Allah says elsewhere:

﴿وَحَمْلُهُ وَفِصَـلُهُ ثَلاَثُونَ شَهْراً﴾

(and the bearing of him, and the weaning of him is thirty months) (46:15). Allah mentions how the mother brings the child up, and how she gets tired and suffers stress from staying up with the child night and day, to remind the son of her previous kind treatment of him. This is like the Ayah,

﴿وَقُل رَّبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِى صَغِيرًا﴾

(and say: "My Lord! Bestow on them Your mercy as they did bring me up when I was young.'') (17:24). Allah says here:

﴿أَنِ اشْكُرْ لِى وَلِوَلِدَيْكَ إِلَىَّ الْمَصِيرُ﴾

(give thanks to Me and to your parents. Unto Me is the final destination.) means, `I will reward you most generously for that.'

﴿وَإِن جَـهَدَاكَ عَلَى أَن تُشْرِكَ بِى مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَا﴾

(But if they strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not;) means, if they try hard to make you follow them in their religion, then do not accept that from them, but do not let that stop you from behaving with them in the world kindly, i.e. treating them with respect.

﴿وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَىَّ﴾

(and follow the path of him who turns to Me in repentance and in obedience.) means, the believers.

﴿ثُمَّ إِلَىَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنتُمْ تَعْمَلُونَ﴾

(Then to Me will be your return, and I shall tell you what you used to do.) At-Tabarani recorded in Al-`Ishrah that Sa`d bin Malik said, "This Ayah,

﴿وَإِن جَـهَدَاكَ عَلَى أَن تُشْرِكَ بِى مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَا﴾

(But if they strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not;) was revealed concerning me. I was a man who honored his mother, but when I became Muslim, she said: `O Sa`d! What is this new thing I see you doing Leave this religion of yours, or I will not eat or drink until I die, and people will say: Shame on you, for what you have done to me, and they will say that you have killed your mother.' I said, `Do not do that, O mother, for I will not give up this religion of mine for anything.' She stayed without eating for one day and one night, and she became exhausted; then she stayed for another day and night without eating, and she became utterly exhausted. When I saw that, I said: `O my mother, by Allah, even if you had one hundred souls and they were to depart one by one, I would not give up this religion of mine for anything, so if you want to, eat, and if you want to, do not eat.' So she ate.''

﴿يبُنَىَّ إِنَّهَآ إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُنْ فِى صَخْرَةٍ أَوْ فِى السَّمَـوَتِ أَوْ فِى الاٌّرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ - يبُنَىَّ أَقِمِ الصَّلَوةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنْكَرِ وَاصْبِرْ عَلَى مَآ أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الاٍّمُورِ - وَلاَ تُصَعِّرْ خَدَّكَ لِلنَّاسِ وَلاَ تَمْشِ فِى الاٌّرْضِ مَرَحاً إِنَّ اللَّهَ لاَ يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ - وَاقْصِدْ فِى مَشْيِكَ وَاغْضُضْ مِن صَوْتِكَ إِنَّ أَنكَرَ الاٌّصْوَتِ لَصَوْتُ الْحَمِيرِ ﴾

(16. "O my son! If it be (anything) equal to the weight of a grain of mustard seed, and though it be in a rock, or in the heavens or on the earth, Allah will bring it forth. Verily, Allah is Subtle, Well-Aware.'') (17. "O my son! Perform the Salah, enjoin the good, and forbid the evil, and bear with patience whatever befalls you. Verily, these are some of the important commandments.'') (18. "And turn not your face away from men with pride, nor walk in insolence through the earth. Verily, Allah likes not any arrogant boaster.'') (19. "And be moderate in your walking, and lower your voice. Verily, the harshest of all voices is the braying of the asses.'')


This is useful advice which Allah tells us Luqman gave, so that people may follow it and take it as a good example.

He said:

﴿يبُنَىَّ إِنَّهَآ إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ﴾

(O my son! If it be (anything) equal to the weight of a grain of mustard seed, ) means, if a wrong action or a sin be equal to the size of a grain of mustard seed.

﴿يَأْتِ بِهَا اللَّهُ﴾

(Allah will bring it forth.) means, He will bring it forth on the Day of Resurrection, when it is placed in the Scales of justice and everyone is rewarded or punished for his actions -- if they are good, he will be rewarded and if they are bad he will be punished. This is like the Ayat:

﴿وَنَضَعُ الْمَوَزِينَ الْقِسْطَ لِيَوْمِ الْقِيَـمَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً﴾

(And We shall set up Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything) (21:47).

﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ - وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ﴾

(So, whosoever does good equal to the weight of a speck of dust shall see it. And whosoever does evil equal to the weight of a speck of dust shall see it.) (99:7-8) Even if this tiny thing were to be hidden inside a solid rock or anywhere in the heavens and the earth, Allah will bring it forth, because nothing is hidden from Him, not even the weight of a speck of dust in the heavens or on the earth. Allah says:

﴿إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ﴾

(Verily, Allah is Subtle, Well-Aware.) meaning, His knowledge is subtle, for nothing is hidden from Him, no matter how small, subtle and minute.

﴿خَبِيرٌ﴾

(Well-Aware.) even of the footsteps of an ant in the darkest night. Then he (Luqman) said:

﴿يبُنَىَّ أَقِمِ الصَّلَوةَ﴾

(O my son! Perform the Salah,) meaning, offer the prayer properly at the appointed times.

﴿وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنْكَرِ﴾

(enjoin the good, and forbid the evil,) meaning, to the best of your ability and strength.

﴿وَاصْبِرْ عَلَى مَآ أَصَابَكَ﴾

(and bear with patience whatever befalls you.) Luqman knew that whoever enjoins what is good and forbids what is evil, will inevitably encounter harm and annoyance from people, so he told him to be patient.

﴿إِنَّ ذَلِكَ مِنْ عَزْمِ الاٍّمُورِ﴾

(Verily, these are some of the important commandments.) means, being patient when people cause harm or annoyance is one of the most important commandments.

﴿وَلاَ تُصَعِّرْ خَدَّكَ لِلنَّاسِ﴾

(And turn not your face away from men with pride) means, `do not turn your face away from people when you speak to them or they speak to you, looking down on them in an arrogant fashion. Rather be gentle towards them and greet them with a cheerful face,' as it says in the Hadith:

«وَلَوْ أَنْ تَلْقَى أَخَاكَ وَوَجْهُكَ إِلَيْهِ مُنْبَسِطٌ، وَإِيَّاكَ وَإِسْبَالَ الْإِزَارِ فَإِنَّهَا مِنَ الْمَخِيلَةِ، وَالْمَخِيلَةُ لَا يُحِبُّهَا الله»

(... even if it is only by greeting your brother with a cheerful countenance. And beware of letting your lower garment trail below your ankles, for this is a kind of boasting, and Allah does not like boasting.)

﴿وَلاَ تَمْشِ فِى الاٌّرْضِ مَرَحًا﴾

(nor walk in insolence through the earth.) means, `do not be boastful, arrogant, proud and stubborn. Do not do that, for Allah will hate you.' So he said:

﴿إِنَّ اللَّهَ لاَ يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ﴾

(Verily, Allah likes not any arrogant boaster.) meaning, one who shows off and admires himself, feeling that he is better than others. And Allah says:

﴿وَلاَ تَمْشِ فِى الاٌّرْضِ مَرَحًا إِنَّكَ لَن تَخْرِقَ الاٌّرْضَ وَلَن تَبْلُغَ الْجِبَالَ طُولاً ﴾

(And walk not on the earth with conceit and arrogance. Verily, you can neither rend nor penetrate the earth nor can you attain a stature like the mountains in height.) (17:37). We have already discussed this is detail in the appropriate place.


The Command to be Moderate in Walking

﴿وَاقْصِدْ فِى مَشْيِكَ﴾

(And be moderate in your walking,) means, walk in a moderate manner, neither slow and lazy nor excessively fast, but be moderate, somewhere in between these two extremes.

﴿وَاغْضُضْ مِن صَوْتِكَ﴾

(and lower your voice.) means, do not exaggerate in your speaking and do not raise your voice unnecessarily. Allah says:

﴿إِنَّ أَنكَرَ الاٌّصْوَتِ لَصَوْتُ الْحَمِيرِ﴾

(Verily, the harshest of all voices is the braying of the asses.) Mujahid and others said, "The most ugly of voices is the voice of the donkey, i.e., when a person raises his voice, the resulting noise is like the voice of a donkey in its loudness. Moreover this is hateful to Allah. Likening a loud voice to that of a donkey implies that it is forbidden and extremely blameworthy, because the Messenger of Allah said:

«لَيْسَ لَنَا مَثَلُ السُّوءِ، الْعَائِدُ فِي هِبَتِهِ كَالْكَلْبِ يَقِيءُ ثُمَّ يَعُودُ فِي قَيْئِه»

(It is not befitting us to be an evil parable. The person who takes back his gift, he is like a dog that vomits and then goes back to his vomit.)


The Advice of Luqman

This is very useful advice, which the Qur'an tells us about Luqman. Many other proverbs and words of advice were also narrated from him, some examples of which we will quote below, as basic principles: Imam Ahmad recorded that Ibn `Umar said, "The Messenger of Allah said:

«إِنَّ لُقْمَانَ الْحَكِيمَ كَانَ يَقُولُ: إِنَّ اللهَ إِذَا اسْتَوْدَعَ شَيْئًا حَفِظَه»

(Luqman the Wise used to say: when something is entrusted to the care of Allah, He protects it.) It was narrated that As-Sari bin Yahya said: "Luqman said to his son: `Wisdom puts the poor in the company of kings.''' It was also narrated that `Awn bin `Abdullah said: "Luqman said to his son: `O my son! When you come to a gathering of people, greet them with Salam, then sit at the edge of the group, and do not speak until you see that they have finished speaking. Then if they remember Allah, join them, but if they speak of anything else, then leave them and go to another group'.''

﴿أَلَمْ تَرَوْاْ أَنَّ اللَّهَ سَخَّرَ لَكُمْ مَّا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظَـهِرَةً وَبَاطِنَةً وَمِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ وَلاَ هُدًى وَلاَ كِتَـبٍ مُّنِيرٍ - وَإِذَا قِيلَ لَهُمُ اتَّبِعُواْ مَآ أَنزَلَ اللَّهُ قَالُواْ بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ ءَابَآءَنَا أَوَلَوْ كَانَ الشَّيْطَـنُ يَدْعُوهُمْ إِلَى عَذَابِ السَّعِيرِ ﴾

(20. See you not that Allah has subjected for you whatsoever is in the heavens and whatsoever is on the earth, and has completed and perfected His graces upon you, apparent and hidden Yet of mankind is he who disputes about Allah without knowledge or guidance or a Book giving light!) (21. And when it is said to them: "Follow that which Allah has sent down,'' they say: "Nay, we shall follow that which we found our fathers (following).'' Even if Shaytan invites them to the torment of the Fire)


Reminder of Blessings Here

Allah reminds His creation of the blessings He bestows upon them in this world and the Hereafter. In the heavens He has subjugated for them the stars which give them light during the night and during the day, and He has created clouds, rain, snow and hail, and made the heavens a canopy which covers and protects them. On earth He has created for them stability and rivers, trees, crops and fruits; He has completed and perfected His graces upon them, apparent and hidden, by sending Messengers, revealing Books and removing doubts and excuses. Yet despite all this, not all the people believe, and indeed there are those who dispute concerning Allah, that is, His Tawhid, and His sending the Messengers. Their dispute is without knowledge and they have no sound evidence or valid inherited Book. Allah says:

﴿ومِنَ النَّاسِ مَن يُجَـدِلُ فِى اللَّهِ بِغَيْرِ عِلْمٍ وَلاَ هُدًى وَلاَ كِتَـبٍ مُّنِيرٍ ﴾

(And among men is he who disputes about Allah, without knowledge or guidance, or a Book giving light (from Allah).) (22:8) meaning clear and unambiguous.

﴿وَإِذَا قِيلَ لَهُمْ﴾

(And when it is said to them) means, to these people who dispute about the Oneness of Allah.

﴿اتَّبِعُواْ مَآ أَنزَلَ اللَّهُ﴾

("Follow that which Allah has sent down,'') means, the pure Divine Laws that He has sent down to His Messengers,

﴿قَالُواْ بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ ءَابَآءَنَا﴾

(they say: "Nay, we shall follow that which we found our fathers (following).'') means, they have no other proof except the fact that they are following their forefathers. Allah says:

﴿أَوَلَوْ كَانَ ءَابَاؤُهُمْ لاَ يَعْقِلُونَ شَيْئًا وَلاَ يَهْتَدُونَ﴾

(Even though their fathers did not understand anything nor were they guided) (2:170) meaning, `what do you think, you who take the forefathers' deeds as proof, that they were misguided and you are following in their footsteps' Allah says:

﴿أَوَلَوْ كَانَ الشَّيْطَـنُ يَدْعُوهُمْ إِلَى عَذَابِ السَّعِيرِ﴾

(Even if Shaytan invites them to the torment of the Fire)

﴿وَمَن يُسْلِمْ وَجْهَهُ إِلَى اللَّهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى وَإِلَى اللَّهِ عَـقِبَةُ الاٌّمُورِ - وَمَن كَفَرَ فَلاَ يَحْزُنكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُم بِمَا عَمِلُواْ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ - نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(22. And whosoever submits his face (himself) to Allah, while he is a Muhsin, then he has grasped the most trustworthy handhold. And to Allah return all matters for decision.) (23. And whoever disbelieves, let not his disbelief grieve you. To Us is their return, and We shall inform them what they have done. Verily, Allah is the All-Knower of what is in the breasts.) (24. We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.) Allah tells us that whoever submits his face to Allah, i.e., does deeds sincerely for His sake, submits to His commandments and follows His Laws,

﴿وَهُوَ مُحْسِنٌ﴾

(while he is a Muhsin) i.e., doing what his Lord has commanded and abstaining from what He has forbidden,

﴿فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى﴾

(then he has grasped the most trustworthy handhold.) means, he has received a firm promise from Allah that He will not punish him.

﴿وَإِلَى اللَّهِ عَـقِبَةُ الاٌّمُورِوَمَن كَفَرَ فَلاَ يَحْزُنكَ كُفْرُهُ﴾

(And to Allah return all matters for decision. And whoever disbelieves, let not his disbelief grieve you.) means, `do not grieve over them, O Muhammad, because they disbelieve in Allah and in the Message you have brought, for their return will be to Allah and He will tell them what they used to do,' i.e., He will punish them for it.

﴿إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(Verily, Allah is the All-Knower of what is in the breasts.) and nothing whatsoever is hidden from Him. Then Allah says:

﴿نُمَتِّعُهُمْ قَلِيلاً﴾

(We let them enjoy for a little while,) means, in this world,

﴿ثُمَّ نَضْطَرُّهُمْ﴾

(then in the end We shall oblige them) means, `We shall cause them,'

﴿إِلَى عَذَابٍ غَلِيظٍ﴾

(to (enter) a great torment.) means, a torment that is terrifying and difficult to bear. This is like the Ayah,

﴿قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

("Verily, those who invent a lie against Allah, will never be successful.'' Enjoyment in this world! and then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve.) (10:69-70)

﴿وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ - لِلَّهِ مَا فِى السَّمَـوَتِ وَالاٌّرْضَ إِنَّ اللَّهَ هُوَ الْغَنِىُّ الْحَمِيدُ ﴾

(25. And if you ask them: "Who has created the heavens and the earth,'' they will certainly say: "Allah.'' Say: "All the praises and thanks be to Allah!'' But most of them know not.) (26. To Allah belongs whatsoever is in the heavens and the earth. Verily, Allah, He is Al-Ghani, Worthy of all praise.)


The Idolators admitted that Allah is the Creator

Allah tells us that these idolators who associated others with Him admitted that Allah Alone, with no partner or associate, is the Creator of heaven and earth yet they still worshipped others besides Him who they recognized were created by Him and subjugated to Him. Allah says:

﴿وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ﴾

(And if you ask them: "Who has created the heavens and the earth,'' they will certainly say: "Allah.'' Say: "All the praises and thanks be to Allah!'') By their admitting that, proof is established against them,

﴿بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ﴾

(But most of them know not.) Then Allah says:

﴿للَّهِ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(To Allah belongs whatsoever is in the heavens and the earth.) meaning, He created it and has dominion over it.

﴿إِنَّ اللَّهَ هُوَ الْغَنِىُّ الْحَمِيدُ﴾

(Verily, Allah, He is Al-Ghani, Worthy of all praise.) means, He has no need of anyone or anything besides Himself, and everything else is in need of Him. He is Worthy of praise for all that He has created, so praise be to Him in the heavens and on earth for all that He has created and decreed, and He is worthy of praise in all affairs.

﴿وَلَوْ أَنَّمَا فِى الاٌّرْضِ مِن شَجَرَةٍ أَقْلاَمٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَـتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ - مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ ﴾

(27. And if all the trees on the earth were pens and the sea, with seven seas behind it to add to it, yet the Words of Allah would not be exhausted. Verily, Allah is All-Mighty, All-Wise.) (28. The creation of you all and the resurrection of you all are only as a single person. Verily, Allah is All-Hearer, All-Seer.)


The Words of Allah cannot be counted or exhausted

Allah tells us of His might, pride, majesty, beautiful Names and sublime attributes, and His perfect Words which no one can encompass. No human being knows their essence or nature, or how many they are. As the Leader of Mankind and Seal of the Messengers said:

«لَا أُحْصِي ثَنَاءً عَلَيْكَ أَنْتَ كَمَا أَثْنَيْتَ عَلَى نَفْسِك»

(I cannot praise You enough; You are as You have praised yourself.) Allah says:

﴿وَلَوْ أَنَّمَا فِى الاٌّرْضِ مِن شَجَرَةٍ أَقْلاَمٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَـتُ اللَّهِ﴾

(And if all the trees on the earth were pens and the sea, with seven seas behind it to add to its, yet the Words of Allah would not be exhausted.) meaning, even if all the trees on earth were made into pens and the sea was made into ink, and topped up with seven more like it, and they were used to write the Words of Allah showing His might, attributes and majesty, the pens would break and the ink would run dry, even if more were brought. The number seven is used to indicate a large amount, it is not to be taken literally or to be understood as referring to the seven oceans of the world, as was suggested by those who took this idea from Israelite stories, which we neither believe nor reject. As Allah says elsewhere:

﴿قُل لَّوْ كَانَ الْبَحْرُ مِدَاداً لِّكَلِمَـتِ رَبِّى لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَـتُ رَبِّى وَلَوْ جِئْنَا بِمِثْلِهِ مَدَداً ﴾

(Say: "If the sea were ink for the Words of my Lord, surely, the sea would be exhausted before the Words of my Lord would be finished, even if We brought like it for its aid.'') (18:109). The words

﴿بِمِثْلِهِ﴾

(like it) do not mean merely another one, but another like it and another and another and another, etc., because there is no limit to the signs and Words of Allah.

﴿أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ﴾

(Verily, Allah is All-Mighty, All-Wise.) means, He is All-Mighty and has subjugated all things to His will, so nothing can prevent what He wills, and none can oppose or put back His decision. He is All-Wise in His creation, commands, Words, actions, Laws and all His affairs.

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The creation of you all and the resurrection of you all are only as a single person.) means, His creation and resurrection of all of mankind on the Day of Resurrection is, in relation to His power, like the creation and resurrection of a single soul; all of this is easy for Him.

﴿إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ ﴾

(Verily, His command, when He intends a thing, is only that He says to it, "Be!'' -- and it is!) (36:82)

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye. ) (54:50). This means He only has to command a thing once, and it will happen. There is no need for Him to repeat it or confirm it.

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ - فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(But it will be only a single Zajrah. When behold, they find themselves on the surface of the earth alive after their death.)(79:13)

﴿إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ﴾

(Verily, Allah is All-Hearer, All-Seer.) means, just as He hears all that they say, so He also sees all that they do, as if He is hearing and seeing a single soul. His power over all of them is like His power over a single soul, Allah says:

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The creation of you all and the resurrection of you all are only as a single person.)

﴿أَلَمْ تَرَ أَنَّ اللَّهَ يُولِجُ الَّيْلَ فِى النَّهَارِ وَيُولِجُ النَّهَارَ فِى الَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِى إِلَى أَجَلٍ مُّسَمًّى وَأَنَّ اللَّهَ بِمَا تَعْمَلُونَ خَبِيرٌ - ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ الْبَـطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِىُّ الْكَبِيرُ ﴾

(29. See you not that Allah merges the night into the day, and merges the day into the night, and has subjected the sun and the moon, each running its course for a term appointed; and that Allah is All-Aware of what you do. ) (30. That is because Allah, He is the Truth, and that which they invoke besides Him is falsehood; and that Allah, He is the Most High, the Most Great.)


The Might and Power of Allah Allah tells us that He

﴿يُولِجُ الَّيْلَ فِى النَّهَارِ﴾

(merges the night into the day,) meaning, He takes from the night and adds to the day, so that the day becomes longer and the night shorter, which is what happens in summer when the days are longest; then the day starts to become shorter and the night longer, which is what happens in winter.

﴿وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِى إِلَى أَجَلٍ مُّسَمًّى﴾

(and has subjected the sun and the moon, each running its course for a term appointed;) It was said that this means, each runs within its set limits, or it means until the Day of Resurrection; both meanings are correct. The first view is supported by the Hadith of Abu Dharr, may Allah be pleased with him, in the Two Sahihs, according to which the Messenger of Allah said:

«يَا أَبَا ذَرَ أَتَدْرِي أَيْنَ تَذْهَبُ هَذِهِ الشَّمْسُ؟»

(O Abu Dharr! Do you know where this sun goes) I (Abu Dharr) said: "Allah and His Messenger know best.'' He said:

«فَإِنَّهَا تَذْهَبُ فَتَسْجُدُ تَحْتَ الْعَرْشِ، ثُمَّ تَسْتَأْذِنُ رَبَّهَا فَيُوشِكُ أَنْ يُقَالَ لَهَا: ارْجِعِي مِنْ حَيْثُ جِئْت»

(It goes and prostrates beneath the Throne, then it seeks permission from its Lord, and soon it will be said: "Go back from whence you came.'') Ibn Abi Hatim recorded that Ibn `Abbas said, "The sun is like flowing water, running in its course in the sky during the day. When it sets, it travels in its course beneath the earth until it rises in the east.'' He said, "The same is true in the case of the moon.'' Its chain of narration is Sahih.

﴿وَأَنَّ اللَّهَ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

(and that Allah is All-Aware of what you do.) This is like the Ayah,

﴿أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَآءِ وَالاٌّرْضِ﴾

(Know you not that Allah knows all that is in the heaven and the earth) (22:70). The meaning is that Allah is the Creator Who knows all things, as He says:

﴿اللَّهُ الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ وَمِنَ الاٌّرْضِ مِثْلَهُنَّ﴾

(It is Allah Who has created seven heavens and of the earth the like thereof) (65:12).

﴿ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ الْبَـطِلُ﴾

(That is because Allah, He is the Truth, and that which they invoke besides Him is falsehood;) means, He shows you His Signs so that you may know from them that He is the Truth, i.e., He truly exists and is truly divine, and that all else besides Him is falsehood. He has no need of anything else, but everything else is dependent on Him, because everything in heaven and on earth is created by Him and is enslaved by Him; none of them could move even an atom's weight except with His permission. If all the people of heaven and earth were to come together to create a fly, they would not be able to do so. Allah says:

﴿ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ الْبَـطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِىُّ الْكَبِيرُ ﴾

(That is because Allah, He is the Truth, and that which they invoke besides Him is falsehood; and that Allah, He is the Most High, the Most Great.) meaning, He is the Most High and there is none higher than Him, and He is the Most Great Who is greater than everything. Everything is subjugated and insignificant in comparison to Him.

﴿أَلَمْ تَرَ أَنَّ الْفُلْكَ تَجْرِى فِى الْبَحْرِ بِنِعْمَتِ اللَّهِ لِيُرِيَكُمْ مِّنْ ءَايَـتِهِ إِنَّ فِى ذَلِكَ لاّيَـتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ - وَإِذَا غَشِيَهُمْ مَّوْجٌ كَالظُّلَلِ دَعَوُاْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّـهُمْ إِلَى الْبَرِّ فَمِنْهُمْ مُّقْتَصِدٌ وَمَا يَجْحَدُ بِـَايَـتِنَآ إِلاَّ كُلُّ خَتَّارٍ كَفُورٍ ﴾

(31. See you not that the ships sail through the sea by Allah's grace that He may show you of His signs Verily, in this are signs for every patient, grateful (person).) (32. And when waves cover them like shades, they invoke Allah, making their invocations for Him only. But when He brings them safe to land, there are among them those that stop in between. And Our Ayat are not denied except by every Khattar Kafur.)


Allah tells us that He is the One Who has subjugated the sea so that ships may sail on it by His command, i.e., by His grace and power.

For if He did not give the water the strength to carry the ships, they would not sail. So he says:

﴿لِيُرِيَكُمْ مِّنْ ءَايَـتِهِ﴾

(that He may show you of His signs) meaning, by His power.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ﴾

(Verily, in this are signs for every patient, grateful.) means, every person who bears difficulty with patience and who gives thanks at times of ease. Then Allah says:

﴿وَإِذَا غَشِيَهُمْ مَّوْجٌ كَالظُّلَلِ﴾

(And when waves cover them like shades,) meaning, like mountains or clouds,

﴿دَعَوُاْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ﴾

(they invoke Allah, making their invocations for Him only.) This is like the Ayah,

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ﴾

(And when harm touches you upon the sea, those that you call upon vanish from you except Him) (17:67).

﴿فَإِذَا رَكِبُواْ فِى الْفُلْكِ﴾

(And when they embark on a ship...) (29:65) Then Allah says:

﴿فَلَمَّا نَجَّـهُمْ إِلَى الْبَرِّ فَمِنْهُمْ مُّقْتَصِدٌ﴾

(But when He brings them safe to land, there are among them those that stop in between.) Mujahid said, "This refers to the disbelievers -- as if he interpreted the word Muqtasid to mean denier as in the Ayah,

﴿فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ﴾

(but when He brings them safely to land, behold, they give a share of their worship to others) (29:65).

﴿وَمَا يَجْحَدُ بِـَايَـتِنَآ إِلاَّ كُلُّ خَتَّارٍ كَفُورٍ﴾

(And Our Ayat are not denied except by every Khattar Kafur.) Khattar means one who betrays or stabs in the back. This was the view of Mujahid, Al-Hasan, Qatadah and Malik, narrating from Zayd bin Aslam. This word describes a person who, whenever he makes a promise, breaks his promise, and it refers to the worst form of treachery.

﴿كَفُورٌ﴾

(Kafur) means, one who denies blessings and does not give thanks for them, rather he forgets them and does not remember them.

﴿يأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمْ وَاخْشَوْاْ يَوْماً لاَّ يَجْزِى وَالِدٌ عَن وَلَدِهِ وَلاَ مَوْلُودٌ هُوَ جَازٍ عَن وَالِدِهِ شَيْئاً إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلاَ تَغُرَّنَّكُمُ الْحَيَوةُ الدُّنْيَا وَلاَ يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ ﴾

(33. O mankind! Have Taqwa of your Lord, and fear a Day when no father can avail aught for his son, nor a son avail aught for his father. Verily, the promise of Allah is true, let not then this present life deceive you, nor let the chief deceiver deceive you about Allah.)


The Command to fear Allah and remember the Day of Resurrection

Here Allah warns people about the Day of Resurrection, and commands them to fear Him and remember the Day of Resurrection when

﴿لاَّ يَجْزِى وَالِدٌ عَن وَلَدِهِ﴾

(no father can avail aught for his son,) which means, even if he wanted to offer himself as a sacrifice for his son, it would not be accepted from him. The same will apply in the case of a son who wants to sacrifice himself for his father -- it will not be accepted from him. Then Allah reminds them once again with the words:

﴿فَلاَ تَغُرَّنَّكُمُ الْحَيَوةُ الدُّنْيَا﴾

(let not then this present life deceive you,) meaning, do not let your feelings of contentment with this life make you forget about the Hereafter.

﴿وَلاَ يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ﴾

(nor let the chief deceiver deceive you about Allah.) refers to the Shaytan. This was the view of Ibn `Abbas, Mujahid, Ad-Dahhak and Qatadah. The Shaytan makes promises to them and arouses in them false desires, but there is no substance to them, as Allah says:

﴿يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمْ الشَّيْطَـنُ إِلاَّ غُرُوراً ﴾

(He makes promises to them, and arouses in them false desires; and Shaytan's promises are nothing but deceptions.) (4:120). Wahb bin Munabbih said: `Uzayr, peace be upon him, said: "When I saw the misfortune of my people, I felt very sad and distressed, and I could not sleep, so I prayed to my Lord and fasted, and I called upon Him weeping. There came to me an angel and I said to him: `Tell me, will the souls of the righteous intercede for the wrongdoers, or the fathers for their sons' He said: `On the Day of Resurrection all matters will be settled, and Allah's dominion will be made manifest and no exceptions will be made. No one will speak on that Day except with the permission of the Most Merciful. No father will answer for his son, or any son for his father, or any man for his brother, or any servant for his master. No one will care about anybody except himself, or feel grief or compassion for anyone except himself. Everyone will be worried only about himself. No one will be asked about anybody else. Each person will be concerned only about himself, weeping for himself and carrying his own burden. No one will carry the burden of another.''' This was recorded by Ibn Abi Hatim.

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِى الاٌّرْحَامِ وَمَا تَدْرِى نَفْسٌ مَّاذَا تَكْسِبُ غَداً وَمَا تَدْرِى نَفْسٌ بِأَىِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلَيمٌ خَبِيرٌ ﴾

(34. Verily, Allah, with Him is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allah is All-Knower, All-Aware.) The Knower of the Unseen is Allah These are the keys of the Unseen, whose knowledge Allah alone has kept for Himself, and no one else knows them unless Allah tells him about them. The knowledge of `when the Hour will occur' is not known to any Prophet who was sent or any angel who is close to Allah.

﴿لاَ يُجَلِّيهَا لِوَقْتِهَآ إِلاَّ هُوَ﴾

(None can reveal its time but He) (7:187). Similarly, no one but Allah knows when rain will fall, but when He issues the commands, the angels who are entrusted with the task of bringing rain know about it, as do those among His creation whom He wills should know. No one but He knows what is in the wombs of what He wants to create, but when He decrees whether it is to be male or female, and whether it is to be blessed or doomed, the angels who are entrusted with that know about it, as do those among His creation whom He wills should know. No one knows what he will earn tomorrow with regard to this world or the Hereafter.

﴿وَمَا تَدْرِى نَفْسٌ بِأَىِّ أَرْضٍ تَمُوتُ﴾

(and no person knows in what land he will die.) in his own land or elsewhere, in some other land. No one knows this. This Ayah is like the Ayah,

﴿وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَآ إِلاَّ هُوَ﴾

(And with Him are the keys of the Unseen, none knows them but He.) (6:59) It was reported in the Sunnah that the above five things are called the Keys of the Unseen. Imam Ahmad recorded that Buraydah said that he heard the Messenger of Allah say:

«خَمْسٌ لَا يَعْلَمُهُنَّ إِلَّا اللهُ عَزَّ وَجَلَّ:

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِى الاٌّرْحَامِ وَمَا تَدْرِى نَفْسٌ مَّاذَا تَكْسِبُ غَداً وَمَا تَدْرِى نَفْسٌ بِأَىِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلَيمٌ خَبِيرٌ ﴾»

(There are five things which no one knows except Allah: (Verily, Allah, with Him is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allah is All-Knower, All-Aware.)) The chain of narrators for this Hadith is Sahih, although they did not recorded it.


The Hadith of Ibn `Umar

Imam Ahmad recorded that Ibn `Umar said, "The Messenger of Allah said:

«مَفَاتِيحُ الْغَيْبِ خَمْسٌ لَا يَعْلَمُهُنَّ إِلَّا اللهُ:

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِى الاٌّرْحَامِ وَمَا تَدْرِى نَفْسٌ مَّاذَا تَكْسِبُ غَداً وَمَا تَدْرِى نَفْسٌ بِأَىِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلَيمٌ خَبِيرٌ ﴾»

(The Keys of the Unseen are five, which no one knows except Allah: (Verily, Allah, with Him is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allah is All-Knower, All-Aware.)) This was recorded only by Al-Bukhari, which he narrated in the Book of the Rain Prayer in his Sahih. He also recorded it in his Tafsir with a different chain of narrators, stating that `Abdullah bin `Umar said, "The Prophet said:

«مَفَاتِيحُ الْغَيْبِ خَمْس»

(The Keys of the Unseen are five.)'' Then he recited:

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِى الاٌّرْحَامِ﴾

(Verily, Allah, with Him is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs.) This too was recorded only by Al-Bukhari.


The Hadith of Abu Hurayrah

In his Tafsir of this Ayah, Al-Bukhari narrated from Abu Hurayrah, may Allah be pleased with him, that the Messenger of Allah was standing before the people one day when a man came to him and said, `O Messenger of Allah, what is Iman' He said:

«الْإِيمَانُ أَنْ تُؤْمِنَ بِاللهِ وَمَلَائِكَتِهِ، وَكُتُبِهِ وَرُسُلِهِ وَلِقَائِهِ، وَتُؤْمِنَ بِالْبَعْثِ الْآخِر»

(Iman is to believe in Allah, His Angels, His Books, His Messengers and in the meeting with Him, and to believe in the Resurrection in the Hereafter.) He said: `O Messenger of Allah, what is Islam' He said:

«الْإِسْلَامُ أَنْ تَعْبُدَ اللهَ وَلَا تُشْرِكَ بِهِ شَيْئًا، وَتُقِيمَ الصَّلَاةَ، وَتُؤْتِيَ الزَّكَاةَ الْمَفْرُوضَةَ، وَتَصُومَ رَمَضَان»

(Islam is to worship Allah Alone and not associate anything in worship with Him, to establish regular prayer, to pay the obligatory Zakah, and to fast in Ramadan.) He said, `O Messenger of Allah, what is Ihsan' He said:

«الْإِحْسَانُ أَنْ تَعْبُدَ اللهَ كَأَنَّكَ تَرَاهُ، فَإِنْ لَمْ تَكُنْ تَرَاهُ فَإِنَّهُ يَرَاك»

(Ihsan is to worship Allah as if you see Him, and if you do not see Him, then He sees you.) He said, `O Messenger of Allah, when will the Hour come' He said:

«مَا الْمَسْؤُولُ عَنْهَا بِأَعْلَمَ مِنَ السَّائِلِ، وَلكِنْ سَأُحَدِّثُكَ عَنْ أَشْرَاطِهَا: إِذَا وَلَدَتِ الْأَمَةُ رَبَّتَهَا فَذَاكَ مِنْ أَشْرَاطِهَا، وَإِذَا كَانَ الْحُفَاةُ الْعُرَاةُ رُؤُوسَ النَّاسِ فَذَاكَ مِنْ أَشْرَاطِهَا فِي خَمْسٍ لَا يَعْلَمُهُنَّ إِلَّا اللهُ:

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِى الاٌّرْحَامِ﴾

(The one who is asked about it does not know more than the one who is asking, but I will tell you of some of its signs: when the servant woman gives birth to her mistress, that is one of its signs; when the barefoot and naked become leaders of the people, that is one of its signs. The timing of the Hour is one of the five things which no one knows except Allah: (Verily, Allah, with Him is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs....)) Then the man went away, and the Prophet said,

«رُدُّوهُ عَلَي»

(Bring him back to me.) They went to bring him back, but they could not find him. He said:

«هَذَا جِبْرِيلُ جَاءَ لِيُعَلِّمَ النَّاسَ دِينَهُم»

(That was Jibril who came to teach the people their religion.) It was also recorded by Al-Bukhari in the Book of Faith, and by Muslim with several chains of narration. We have discussed this at the beginning of our commentary on Al-Bukhari, where we mentioned at length some Hadiths narrated by the Commander of the faithful `Umar bin Al-Khattab. These were recorded only by Muslim.

﴿وَمَا تَدْرِى نَفْسٌ بِأَىِّ أَرْضٍ تَمُوتُ﴾

(and no person knows in what land he will die.) Qatadah said, "There are some things which Allah has kept to Himself, and they are not known to any angel who is close to Him or any Prophet who was sent by Him.

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ﴾

(Verily, Allah, with Him is the knowledge of the Hour, ) no one among mankind knows when the Hour will come, in which year or month, or whether it will come at night or during the day.

﴿وَيُنَزِّلُ الْغَيْثَ﴾

(He sends down the rain,) and no one knows when rain will come, night or day.

﴿وَيَعْلَمُ مَا فِى الاٌّرْحَامِ﴾

(and knows that which is in the wombs.) No one knows what is in the wombs, male or female, red or black, or what it is.

﴿وَمَا تَدْرِى نَفْسٌ مَّاذَا تَكْسِبُ غَداً﴾

(No person knows what he will earn tomorrow,) whether it will be good or bad. You do not know, O son of Adam, when you will die. You might die tomorrow, you might be stricken by calamity tomorrow.

﴿وَمَا تَدْرِى نَفْسٌ بِأَىِّ أَرْضٍ تَمُوتُ﴾

(and no person knows in what land he will die.) means, no person knows where his resting place will be, on the land or in the sea, on a plain or in the mountains. It says in the Hadith:

«إِذَا أَرَادَ اللهُ قَبْضَ عَبْدٍ بِأَرْضٍ جَعَلَ لَهُ إِلَيْهَا حَاجَة»

(If Allah wants to take a person's soul in a particular land, He will give him a reason to go there.) In Al-Mu`jam Al-Kabir, Al-Hafiz Abu Al-Qasim At-Tabarani recorded that Usamah bin Zayd said, "The Messenger of Allah said:

«مَا جَعَلَ اللهُ مِيتَةَ عَبْدٍ بِأَرْضٍ إِلَّا جَعَلَ لَهُ فِيهَا حَاجَة»

(Allah does not will that a person should die in a certain land but He gives him a reason to go there.)'' This is the end of the Tafsir of Surah Luqman. Praise be to Allah, the Lord of the worlds. Sufficient for us is Allah and He is the Best Disposer of affairs.


The Tafsir of Surah Alif Lam Mim As-Sajdah


(Chapter - 32)


The Virtues of Surah Alif Lam Mim As-Sajdah

In the Book of the Friday prayer, Al-Bukhari recorded that Abu Hurayrah said, "The Prophet used to recite in Fajr on Fridays:

﴿الم تَنزِيلَ﴾

(Alif Lam Mim. The revelation of...), As-Sajdah, and

﴿هَلْ أَتَى عَلَى الإِنسَـنِ﴾

(Has there not been over man...)Al-Insan (76).'' This was also recorded by Muslim. Imam Ahmad recorded that Jabir said, "The Prophet would never sleep until he recited:

﴿الم تَنزِيلَ﴾

(Alif Lam Mim. The revelation of...), As-Sajdah, and

﴿تَبَارَكَ الَّذِى بِيَدِهِ الْمُلْكُ﴾

(Blessed be He in Whose Hand is the dominion) Al-Mulk (67).''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الـم- تَنزِيلُ الْكِتَـبِ لاَ رَيْبَ فِيهِ مِن رَّبِ الْعَـلَمِينَ- أَمْ يَقُولُونَ افْتَرَاهُ بَلْ هُوَ الْحَقُّ مِن رَّبّكَ لِتُنذِرَ قَوْماً مَّآ أَتَـهُم مّن نَّذِيرٍ مّن قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ-﴾

(1. Alif Lam Mim.) (2. The revelation of the Book in which there is no doubt, is from the Lord of all that exists.) (3. Or say they: "He has fabricated it'' Nay, it is the truth from your Lord, so that you may warn a people to whom no warner has come before you, in order that they may be guided.)


The Qur'an is the Book of Allah in which there is no Doubt

We discussed the individual letters at the beginning of Surat Al-Baqarah, and there is no need to repeat it here.

﴿تَنزِيلُ الْكِتَـبِ لاَ رَيْبَ فِيهِ﴾

(The revelation of the Book in which there is no doubt,) means, there is no doubt whatsoever that it has been revealed

﴿مِّن رَّبِّ الْعَـلَمِينَ﴾

(from the Lord of all that exists.) Then Allah tells us about the idolators:

﴿أَمْ يَقُولُونَ افْتَرَاهُ﴾

(Or say they: "He has fabricated it''): they say, he has fabricated it, i.e., he has made it up by himself.

﴿بَلْ هُوَ الْحَقُّ مِن رَّبِّكَ لِتُنذِرَ قَوْماً مَّآ أَتَـهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ﴾

(Nay, it is the truth from your Lord, so that you may warn a people to whom no warner has come before you, in order that they may be guided.) means, in order that they may follow the truth.

﴿اللَّهُ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَا فِى سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُمْ مِّن دُونِهِ مِن وَلِيٍّ وَلاَ شَفِيعٍ أَفَلاَ تَتَذَكَّرُونَ - يُدَبِّرُ الاٌّمْرَ مِنَ السَّمَآءِ إِلَى الاٌّرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِى يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِّمَّا تَعُدُّونَ - ذَلِكَ عَالِمُ الْغَيْبِ وَالشَّهَـدَةِ الْعَزِيزُ الرَّحِيمُ ﴾

(4. Allah it is He Who has created the heavens and the earth, and all that is between them in six Days. Then He Istawa over the Throne. You have none, besides Him, as a protector or an intercessor. Will you not then remember) (5. He directs the command from the heavens to the earth; then it will go up to Him, in one Day, the space whereof is a thousand years of your reckoning.) (6. That is He, the All-Knower of the unseen and the seen, the All-Mighty, the Most Merciful.)


Allah is the Creator and Controller of the Universe

Allah tells us that He is the Creator of all things. He created the heavens and earth and all that is between them in six days, then He rose over the Throne -- we have already discussed this matter elsewhere.

﴿مَا لَكُمْ مِّن دُونِهِ مِن وَلِيٍّ وَلاَ شَفِيعٍ﴾

(You have none, besides Him, as a protector or an intercessor) means, only He is the Sovereign Who is in control of all affairs, the Creator of all things, the Controller of all things, the One Who is able to do all things. There is no Creator besides Him, no intercessor except the one to whom He gives permission.

﴿أَفَلاَ تَتَذَكَّرُونَ﴾

(Will you not then remember) -- this is addressed to those who worship others apart from Him and put their trust in others besides Him -- exalted and sanctified and glorified be He above having any equal, partner, supporter, rival or peer, there is no God or Lord except Him.

﴿يُدَبِّرُ الاٌّمْرَ مِنَ السَّمَآءِ إِلَى الاٌّرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ﴾

(He directs the command from the heavens to the earth; then it will go up to Him,) means, His command comes down from above the heavens to the furthest boundary of the seventh earth. This is like the Ayah,

﴿اللَّهُ الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ وَمِنَ الاٌّرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الاٌّمْرُ بَيْنَهُنَّ﴾

(It is Allah Who has created seven heavens and of the earth the like thereof. The command descends between them, ) (65:12) Deeds are raised up to the place of recording above the lowest heaven. The distance between heaven and earth is the distance of five hundred years traveling, and the thickness of the heaven is the distance of five hundred years. Mujahid, Qatadah and Ad-Dahhak said, "The distance covered by the angel when he descends or ascends is the distance of five hundred years, but he covers it in the blink of an eye.'' Allah says:

﴿فِى يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِّمَّا تَعُدُّونَذَلِكَ عَالِمُ الْغَيْبِ وَالشَّهَـدَةِ﴾

(in one Day, the measurement of which is a thousand years of your reckoning. That is He, the All-Knower of the unseen and the seen,) meaning, He is controlling all these affairs. He sees all that His servants do, and all their deeds, major and minor, significant and insignificant, ascend to Him. He is the Almighty Who has subjugated all things to His control, and to Whom everybody submits, and He is Most Merciful to His believing servants. He is Almighty in His mercy and Most Merciful in His might. This is perfection: might combined with mercy and mercy combined with might, for He is Merciful without any hint of weakness.

﴿الَّذِى أَحْسَنَ كُلَّ شَىْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الإِنْسَـنِ مِن طِينٍ - ثُمَّ جَعَلَ نَسْلَهُ مِن سُلاَلَةٍ مِّن مَّآءٍ مَّهِينٍ - ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِن رُّوحِهِ وَجَعَلَ لَكُمُ السَّمْعَ وَالاٌّبْصَـرَ وَالاٌّفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ ﴾

(7. Who made everything He has created good and He began the creation of man from clay.) (8. Then He made his offspring from semen of despised water.) (9. Then He fashioned him in due proportion, and breathed into him the soul; and He gave you hearing, sight and the sense of deduction. Little is the thanks you give!)


The Creation of Man in Stages

Allah tells us that He has created everything well and formed everything in a goodly fashion. Malik said, narrating from Zayd bin Aslam:

﴿الَّذِى أَحْسَنَ كُلَّ شَىْءٍ خَلَقَهُ﴾

(Who made everything He has created good) means, "He created everything well and in a goodly fashion.'' When Allah mentions the creation of the heavens and the earth, He follows that by mentioning the creation of man. Allah says:

﴿وَبَدَأَ خَلْقَ الإِنْسَـنِ مِن طِينٍ﴾

(and He began the creation of man from clay.) meaning, He created the father of mankind, Adam, from clay.

﴿ثُمَّ جَعَلَ نَسْلَهُ مِن سُلاَلَةٍ مِّن مَّآءٍ مَّهِينٍ ﴾

(Then He made his offspring from semen of despised water.) means, they reproduce in this fashion, from a Nutfah which comes from the loins of men and from between the ribs of women.

﴿ثُمَّ سَوَّاهُ﴾

(Then He fashioned him in due proportion,) means, when He created Adam from clay, He created him and gave him shape and made him upright.

﴿وَنَفَخَ فِيهِ مِن رُّوحِهِ وَجَعَلَ لَكُمُ السَّمْعَ وَالاٌّبْصَـرَ وَالاٌّفْئِدَةَ﴾

(and breathed into him the soul; and He gave you hearing, sight and the sense of deduction.) means, reason.

﴿قَلِيلاً مَّا تَشْكُرُونَ﴾

(Little is the thanks you give!) means, for these strengths with which Allah has provided you; the one who is truly blessed is the one who uses them to worship and obey his Lord, may He be exalted and glorified.

﴿وَقَالُواْ أَءِذَا ضَلَلْنَا فِى الاٌّرْضِ أَءِنَّا لَفِى خَلْقٍ جَدِيدٍ بَلْ هُم بِلَقَآءِ رَبِّهِمْ كَـفِرُونَ - قُلْ يَتَوَفَّـكُم مَّلَكُ الْمَوْتِ الَّذِى وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ ﴾

(10. And they say: "When we are lost in the earth, shall we indeed be created anew'' Nay, but they deny the meeting with their Lord!) (11. Say: "The angel of death, who is set over you, will take your souls. Then you shall be brought to your Lord.'')


Refutation of Those Who think the Resurrection is unlikely to happen

Allah tells us how the idolators thought it unlikely that the resurrection would ever come to pass, and how they said:

﴿أَءِذَا ضَلَلْنَا فِى الاٌّرْضِ﴾

(When we are lost in the earth,) meaning, `when our bodies have been scattered and have disintegrated and dispersed in the earth,'

﴿أَءِنَّا لَفِى خَلْقٍ جَدِيدٍ﴾

(shall we indeed be created anew) means, `after that, will we come back again' They thought it unlikely that this would happen, and in terms of their own feeble abilities it is indeed unlikely, but this is not the case with regard to the power of the One Who created them from nothing, Who when He wills a thing merely says to it, "Be!'' and it is. Allah says:

﴿بَلْ هُم بِلَقَآءِ رَبِّهِمْ كَـفِرُونَ﴾

(Nay, but they deny the meeting with their Lord!) Then Allah says:

﴿قُلْ يَتَوَفَّـكُم مَّلَكُ الْمَوْتِ الَّذِى وُكِّلَ بِكُمْ﴾

(Say: "The angel of death, who is set over you, will take your souls...'') The apparent meaning of this Ayah is that the angel of death is a specific personality among the angels, as is also apparent from the Hadith of Al-Bara' which we quoted in (our Tafsir of) Surah Ibrahim. In some reports he (the angel of death) is called `Izra'il, which is well known. This is the view of Qatadah and others. The angel of death has helpers. It was reported in the Hadith that his helpers draw out the soul from the rest of the body until it reaches the throat, then the angel of death takes it. Mujahid said, "The earth is brought together for him and it is like a platter from which he takes whenever he wants.''

﴿ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ﴾

(Then you shall be brought to your Lord.) means, on the Day when you are resurrected and brought forth from your graves to receive your reward or punishment.

﴿وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُواْ رُءُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَـلِحاً إِنَّا مُوقِنُونَ - وَلَوْ شِئْنَا لاّتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَـكِنْ حَقَّ الْقَوْلُ مِنْى لاّمْلأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ - فَذُوقُواْ بِمَا نَسِيتُمْ لِقَآءَ يَوْمِكُمْ هَـذَآ إِنَّا نَسِينَـكُمْ وَذُوقُـواْ عَذَابَ الْخُلْدِ بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(12. And if you only could see when the criminals shall hang their heads before their Lord (saying): "Our Lord! We have now seen and heard, so send us back that we will do righteous good deeds. Verily, we now believe with certainty.'') (13. And if We had willed, surely We would have given every person his guidance, but the Word from Me took effect, that I will fill Hell with Jinn and mankind together.) (14. Then taste because of your forgetting the meeting of this Day of yours. Surely, We too will forget you, so taste you the abiding torment for what you used to do.)


The Bad State in which the Idolators will be on the Day of Resurrection

Allah tells us the state of the idolators on the Day of Resurrection and what they will say when they see the Resurrection and are standing before Allah -- may He be glorified -- humiliated and brought low, with their heads bowed, i.e., in shame. They will say:

﴿رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا﴾

(Our Lord! We have now seen and heard,) meaning, `now we hear what You say and we will obey You.' This is like the Ayah,

﴿أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا﴾

(How clearly will they see and hear, the Day when they will appear before Us!) (19:38). And they will blame themselves when they enter the Fire, and will say:

﴿لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِى أَصْحَـبِ السَّعِيرِ﴾

("Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!'') ﴿67:10﴾ Similarly, here they are described as saying:

﴿رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا﴾

(Our Lord! We have now seen and heard, so send us back) to the world,

﴿نَعْمَلْ صَـلِحاً إِنَّا مُوقِنُونَ﴾

(that we will do righteous good deeds. Verily, we now believe with certainty.) means, `now we are sure and we believe that Your promise is true and that the meeting with You is true.' But the Lord, may He be exalted, knows that if He were to send them back to this world, they would behave as they did previously, and they would reject and disbelieve in the signs of Allah and would go against His Messengers, as He says:

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا﴾

(If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back! Then we would not deny the Ayat of our Lord,'') (6: 27) And Allah says here:

﴿وَلَوْ شِئْنَا لاّتَيْنَا كُلَّ نَفْسٍ هُدَاهَا﴾

(And if We had willed, surely We would have given every person his guidance,) This is like the Ayah,

﴿وَلَوْ شَآءَ رَبُّكَ لآمَنَ مَن فِى الاٌّرْضِ كُلُّهُمْ جَمِيعًا﴾

(And had your Lord willed, those on earth would have believed, all of them together) (10:99).

﴿وَلَـكِنْ حَقَّ الْقَوْلُ مِنْى لاّمْلأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ﴾

(but the Word from Me took effect, that I will fill Hell with Jinn and mankind together.) i.e., from both classes, so their abode will be Hell and they will have no escape from it and no way out. We seek refuge with Allah and in His perfect Words from that.

﴿فَذُوقُواْ بِمَا نَسِيتُمْ لِقَآءَ يَوْمِكُمْ هَـذَآ﴾

(Then taste because of your forgetting the meeting of this Day of yours.) means, it will be said to the people of Hell by way of rebuke: `taste this punishment because you denied it and believed that it would never happen; you tried to forget about it and acted as if you had forgotten it.'

﴿إِنَّا نَسِينَـكُمْ﴾

(Surely, We too will forget you,) means, `We will deal with you as if We have forgotten you,' but nothing escapes Allah's attention, and He makes the punishment fit the crime, as He says:

﴿الْيَوْمَ نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَآءَ يَوْمِكُمْ هَـذَا﴾

(This Day We will forget you as you forgot the meeting of this Day of yours) (45:34).

﴿وَذُوقُـواْ عَذَابَ الْخُلْدِ بِمَا كُنتُمْ تَعْمَلُونَ﴾

(so taste you the abiding torment for what you used to do.) i.e., because of your disbelief and rejection, as Allah says in another Ayah:

﴿لاَّ يَذُوقُونَ فِيهَا بَرْداً وَلاَ شَرَاباً - إِلاَّ حَمِيماً وَغَسَّاقاً ﴾

(Nothing cool shall they taste therein, nor any drink. Except Hamim, and Ghassaq) until:

﴿فَلَن نَّزِيدَكُمْ إِلاَّ عَذَاباً﴾

(No increase shall We give you, except in torment) (78:24-30).

﴿إِنَّمَا يُؤْمِنُ بِـَايَـتِنَا الَّذِينَ إِذَا ذُكِّرُواْ بِهَا خَرُّواْ سُجَّداً وَسَبَّحُواْ بِحَمْدِ رَبِّهِمْ وَهُمْ لاَ يَسْتَكْبِرُونَ - تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفاً وَطَمَعاً وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - فَلاَ تَعْلَمُ نَفْسٌ مَّآ أُخْفِىَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَآءً بِمَا كَانُواْ يَعْمَلُونَ ﴾

(15. Only those believe in Our Ayat, who, when they are reminded of them, fall down prostrate, and glorify the praises of their Lord, and they are not proud.) (16. Their sides forsake their beds, to invoke their Lord in fear and hope, and they spend out of what We have bestowed on them.) (17. No person knows what is kept hidden for them of delights of eyes as a reward for what they used to do.)


The State of the People of Faith and Their Reward Allah states:

﴿إِنَّمَا يُؤْمِنُ بِـَايَـتِنَا﴾

(Only those believe in Our Ayat,) means, who accept them as true,

﴿الَّذِينَ إِذَا ذُكِّرُواْ بِهَا خَرُّواْ سُجَّداً﴾

(who, when they are reminded of them, fall down prostrate,) means, they listen to them and obey them in word and deed.

﴿وَسَبَّحُواْ بِحَمْدِ رَبِّهِمْ وَهُمْ لاَ يَسْتَكْبِرُونَ﴾

(and glorify the praises of their Lord, and they are not proud.) means, they are not too proud to follow them and submit to them, unlike the ignorant among the rebellious disbelievers. Allah says:

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(Verily, those who scorn My worship, they will surely enter Hell in humiliation!) (40:60). Then Allah says:

﴿تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ﴾

(Their sides forsake their beds,) meaning, they pray the voluntary night prayer and forego sleep and resting on a comfortable bed. Mujahid and Al-Hasan said that the Ayah

﴿تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ﴾

(Their sides forsake their beds, ) refers to voluntary night prayer. Ad-Dahhak said, "It refers to Salat Al-`Isha' in congregation and Salat Al-Fajr in congregation.

﴿يَدْعُونَ رَبَّهُمْ خَوْفاً وَطَمَعاً﴾

(to invoke their Lord in fear and hope,) means, in fear of His punishment and in hope of His reward.

﴿وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ﴾

(and they spend out of what We have bestowed on them.) means, they do both obligatory and supererogatory acts of worship. Their leader in this world and the Hereafter is the Messenger of Allah . Imam Ahmad recorded that Mu`adh bin Jabal said, "I was with the Messenger of Allah on a journey one morning, walking near him. I said, `O Prophet of Allah, tell me of a deed that will grant me admittance to Paradise and keep me away from Hell.' He said:

«لَقَدْ سَأَلْتَ عَنْ عَظِيمٍ وَإِنَّهَ لَيَسِيرٌ عَلَى مَنْ يَسَّرَهُ اللهُ عَلَيْهِ، تَعْبُدُ اللهَ وَلَا تُشْرِكُ بِهِ شَيْئًا، وَتُقِيمُ الصَّلَاةَ وَتُؤْتِي الزَّكَاةَ، وَتَصُومُ رَمَضَانَ، وَتَحُجُّ الْبَيْت»

(You have asked about something great, and it is easy for the one for whom Allah makes it easy. Worship Allah and do not associate anything with Him, establish regular prayer, pay Zakah, fast Ramadan and perform pilgrimage to the House.) Then he said:

«أَلَا أَدُلُّكَ عَلَى أَبْوَابِ الْخَيْرِ؟ الصَّومُ جُنَّةٌ، وَالصَّدَقَةُ تُطْفِىءُ الْخَطِيئَةَ، وَصَلَاةُ الرَّجُلِ فِي جَوْفِ اللَّيْل»

(Shall I not tell you of the gates of goodness Fasting is a shield, charity wipes out sin, and the prayer of a man in the depths of the night.) Then he recited:

﴿تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ﴾

(Their sides forsake their beds,) until he reached

﴿جَزَآءً بِمَا كَانُواْ يَعْمَلُونَ ﴾

(as a reward for what they used to do.) Then he said:

«أَلَا أُخْبِرُكَ بِرَأْسِ الْأَمْرِ وَعَمُودِهِ وَذِرْوَةِ سَنَامِهِ؟»

(Shall I not tell you of the greatest of all things and its pillars and pinnacle) I said, `Of course, O Messenger of Allah.' He said:

«رَأْسُ الْأَمْرِ الْإسْلَامُ، وَعَمُودُهُ الصَّلَاةُ، وَذِرْوَةُ سَنَامِهِ الْجِهَادُ فِي سَبِيلِ الله»

(The greatest of all things is Islam, its pillars are the prayers and its pinnacle is Jihad for the sake of Allah.) Then he said:

«أَلَا أُخْبِرُكَ بِمَلَاكِ ذلِكَ كُلِّهِ؟»

(Shall I not tell you the factor on which all of that depends) I said, `Of course, O Messenger of Allah.' He took hold of his tongue and said,

«كُفَّ عَلَيْكَ هذَا»

(Restrain this.) I said, `O Messenger of Allah, will we be accountable for what we say' He said,

«ثَكِلَتْكَ أُمُّكُ يَا مُعَاذُ، وَهَلْ يَكُبُّ النَّاسَ فِي النَّارِ عَلى وُجُوهِهِمْ أَوْ قَالَ: عَلى مَنَاخِرِهِمْ إِلَّا حَصَائِدُ أَلْسِنَتهِم»

(May your mother be bereft of you, O Mu`adh! Will the people be thrown into Hell -- (or he said) on their faces -- except because of what their tongues say) It was also recorded by At-Tirmidhi, An-Nasa'i and Ibn Majah in their Sunans. At-Tirmidhi said, "It is Hasan Sahih.''

﴿فَلاَ تَعْلَمُ نَفْسٌ مَّآ أُخْفِىَ لَهُم مِّن قُرَّةِ أَعْيُنٍ﴾

(No person knows what is kept hidden for them of delights of eyes) means, no one knows the vastness of what Allah has concealed for them of everlasting joy in Paradise and delights such as no one has ever seen. Because they conceal their good deeds, Allah conceals the reward for them, a fitting reward which will suit their deeds. Al-Hasan Al-Basri said, "If people conceal their good deeds, Allah will conceal for them what no eye has seen and what has never crossed the mind of man. It was recorded by Ibn Abi Hatim. Al-Bukhari quoted the Ayah: d

﴿فَلاَ تَعْلَمُ نَفْسٌ مَّآ أُخْفِىَ لَهُم مِّن قُرَّةِ أَعْيُنٍ﴾

(No person knows what is kept hidden for them of delights of eyes) Then he recorded that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said:

«قَالَ اللهُ تَعَالى: أَعْدَدْتُ لِعِبَادِي الصَّالِحِينَ مَا لَا عَيْنٌ رَأَتْ، وَلَا أُذُنٌ سَمِعَتْ، وَلَا خَطَرَ عَلى قَلْبِ بَشَر»

(Allah says: "I have prepared for My righteous servants what no eye has seen, no ear has heard, and it has never crossed the mind of man.'') Abu Hurayrah said: "Recite, if you wish:

﴿فَلاَ تَعْلَمُ نَفْسٌ مَّآ أُخْفِىَ لَهُم مِّن قُرَّةِ أَعْيُنٍ﴾

(No person knows what is kept hidden for them of delights of eyes.) It was also recorded by Muslim and At-Tirmidhi. At-Tirmidhi said, "It is Hasan Sahih.'' In another version of Al-Bukhari:

«وَلَا خَطَرَ عَلَى قَلْبِ بَشَرٍ، ذُخْرًا مِنْ بَلْهِ مَا أُطْلِعْتُمْ عَلَيْه»

("and no body has ever even imagined of. All that is reserved, besides which, all that you have seen is nothing.'') It was also reported from Abu Hurayrah, may Allah be pleased with him, that the Prophet said:

«مَنْ يَدْخُلِ الْجَنَّةَ يَنْعَمْ لَا يَبْأَسْ، لَا تَبْلَى ثِيَابُهُ، وَلَا يَفْنَى شَبَابُهُ، فِي الْجَنَّةِ مَا لَا عَيْنٌ رَأَتْ، وَلَا أُذُنٌ سَمِعَتْ، وَلَا خَطَرَ عَلى قَلْبِ بَشَر»

(Whoever enters Paradise, will enjoy a life of luxury and never feel deprivation, his clothes will never wear out, his youth will never fade. In Paradise there is what no eye has ever seen, no ear has ever heard, and has never crossed the mind of man.) This was recorded by Muslim.

﴿أَفَمَن كَانَ مُؤْمِناً كَمَن كَانَ فَاسِقاً لاَّ يَسْتَوُونَ - أَمَّا الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فَلَهُمْ جَنَّـتُ الْمَأْوَى نُزُلاً بِمَا كَانُواْ يَعْمَلُونَ - وَأَمَّا الَّذِينَ فَسَقُواْ فَمَأْوَاهُمُ النَّارُ كُلَّمَآ أَرَادُواْ أَن يَخْرُجُواُ مِنْهَآ أُعِيدُواْ فِيهَا وَقِيلَ لَهُمْ ذُوقُواْ عَذَابَ النَّارِ الَّذِي كُنتُمْ بِهِ تُكَذِّبُونَ - وَلَنُذِيقَنَّهُمْ مِّنَ الْعَذَابِ الاٌّدْنَى دُونَ الْعَذَابِ الاٌّكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ - وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِـَايَـتِ رَبِّهِ ثُمَّ أَعْرَضَ عَنْهَآ إِنَّا مِنَ الْمُجْرِمِينَ مُنتَقِمُونَ ﴾

(18. Is then he who is a believer like him who is rebellious Not equal are they.) (19. As for those who believe and do righteous good deeds, for them are Gardens of Abode as an entertainment for what they used to do.) (20. And as for those who rebel, their abode will be the Fire, every time they wish to get away therefrom, they will be put back thereto, and it will be said to them: "Taste you the torment of the Fire which you used to deny.'') (21. And verily, We will make them taste of the near lighter torment prior to the greater torment, in order that they may return.) (22. And who does more wrong than he who is reminded of the Ayat of his Lord, then turns aside therefrom Verily, We shall exact retribution from the criminals.)


The Believer and the Rebellious are not equal

Allah tells us that in His justice and generosity, on the Day of Judgement He will not judge those who believed in His signs and followed His Messengers, in the same way as He will judge those who rebelled, disobeyed Him and rejected the Messengers sent by Allah to them. This is like the Ayat:

﴿أَمْ حَسِبَ الَّذِينَ اجْتَرَحُواْ السَّيِّئَـتِ أَن نَّجْعَلَهُمْ كَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ سَوَآءً مَّحْيَـهُمْ وَمَمَـتُهُمْ سَآءَ مَا يَحْكُمُونَ ﴾

(Or do those who earn evil deeds think that We shall hold them equal with those who believe and do righteous good deeds, in their present life and after their death Worst is the judgement that they make.) (45:21),

﴿أَمْ نَجْعَلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ كَالْمُفْسِدِينَ فِى الاٌّرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ ﴾

(Shall We treat those who believe and do righteous good deeds as corruptors on earth Or shall We treat those who have Taqwa as the wicked) (38:28)

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ﴾

(Not equal are the dwellers of the Fire and the dwellers of the Paradise...) (59:20). Allah says:

﴿أَفَمَن كَانَ مُؤْمِناً كَمَن كَانَ فَاسِقاً لاَّ يَسْتَوُونَ ﴾

(Is then he who is a believer like him who is a rebellious Not equal are they. ) i.e., before Allah on the Day of Resurrection. `Ata' bin Yasar, As-Suddi and others mentioned that this was revealed concerning `Ali bin Abi Talib and `Uqbah bin Abi Mu`it. Hence Allah has judged between them when He said:

﴿أَمَّا الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(As for those who believe and do righteous good deeds,) meaning, their hearts believed in the signs of Allah, and they did as the signs of Allah dictate, i.e. righteous good deeds.

﴿فَلَهُمْ جَنَّـتُ الْمَأْوَى﴾

(for them are Gardens of Abode) i.e., in which there are dwellings and houses and lofty apartments.

﴿نُزُلاً﴾

(as an entertainment) means, something to welcome and honor a guest,

﴿بِمَا كَانُواْ يَعْمَلُونَوَأَمَّا الَّذِينَ فَسَقُواْ﴾

(for what they used to do. And as for those who rebel,) means, those who disobeyed Allah, their dwelling place will be the Fire, and every time they want to escape from it, they will be thrown back in, as Allah says:

﴿كُلَّمَآ أَرَادُواْ أَن يَخْرُجُواْ مِنْهَا مِنْ غَمٍّ أُعِيدُواْ فِيهَا﴾

(Every time they seek to get away therefrom, from anguish, they will be driven back therein) (22:22). Al-Fudayl bin `Iyad said: "By Allah, their hands will be tied, their feet will be chained, the flames will lift them up and the angels will strike them.

﴿وَقِيلَ لَهُمْ ذُوقُواْ عَذَابَ النَّارِ الَّذِي كُنتُمْ بِهِ تُكَذِّبُونَ﴾

(and it will be said to them: "Taste you the torment of the Fire which you used to deny.'')'' means, this will be said to them by way of rebuke and chastisement.

﴿وَلَنُذِيقَنَّهُمْ مِّنَ الْعَذَابِ الاٌّدْنَى دُونَ الْعَذَابِ الاٌّكْبَرِ﴾

(And verily, We will make them taste of the near lighter torment prior to the greater torment,) Ibn `Abbas said, "The near torment means diseases and problems in this world, and the things that happen to its people as a test from Allah to His servants so that they will repent to Him.'' Something similar was also narrated from Ubayy bin Ka`b, Abu Al-`Aliyah, Al-Hasan, Ibrahim An-Nakha`i, Ad-Dahhak, `Alqamah, `Atiyah, Mujahid, Qatadah, `Abd Al-Karim Al-Jazari and Khusayf.

﴿وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِـَايَـتِ رَبِّهِ ثُمَّ أَعْرَضَ عَنْهَآ﴾

(And who does more wrong than he who is reminded of the Ayat of his Lord, then turns aside therefrom) means, there is no one who does more wrong than the one whom Allah reminds of His signs and explains them to him clearly, then after that he neglects and ignores them, and turns away from them, forgetting them as if he does not know them. Qatadah said: "Beware of turning away from the remembrance of Allah, for whoever turns away from remembering Him will be the most misguided and the most in need, and the most guilty of sin.'' Allah says, warning the one who does that:

﴿إِنَّا مِنَ الْمُجْرِمِينَ مُنتَقِمُونَ﴾

(Verily, We shall exact retribution from the criminals.) meaning, `We shall avenge Ourselves on those who do that in the strongest possible terms.'

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ فَلاَ تَكُن فِى مِرْيَةٍ مِّن لِّقَآئِهِ وَجَعَلْنَـهُ هُدًى لِّبَنِى إِسْرَءِيلَ - وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُواْ وَكَانُواْ بِـَايَـتِنَا يُوقِنُونَ - إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقَيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ ﴾

(23. And indeed We gave Musa the Scripture. So, be not you in doubt of meeting him. And We made it a guide to the Children of Israel.) (24. And We made from among them, leaders, giving guidance under Our command, when they were patient and used to believe with certainty in Our Ayat.) (25. Verily, your Lord will judge between them on the Day of Resurrection, concerning that wherein they used to differ.)


The Book of Musa and the Leadership of the Children of Israel

Allah tells us that He gave the Book -- the Tawrah -- to His servant and Messenger Musa, peace be upon him.

﴿فَلاَ تَكُن فِى مِرْيَةٍ مِّن لِّقَآئِهِ﴾

(So, be not you in doubt of meeting him.) Qatadah said, "This refers to the Night of Isra','' then he narrated that Abu Al-`Aliyah Ar-Riyahi said, "The cousin of your Prophet, meaning Ibn `Abbas, told me that the Messenger of Allah said:

«أُرِيتُ لَيْلَةَ أُسْرِيَ بِي مُوسى بْنَ عِمْرَانَ رَجُلًا آدَمَ طِوَالًا جَعْدًا كَأَنَّهُ مِنْ رِجَالِ شَنُوءَةَ، وَرَأَيْتُ عِيسى رَجُلًا مَرْبُوعَ الْخَلْقِ إِلَى الْحُمْرَةِ وَالْبَيَاضِ، سَبْط الرَّأْسِ، وَرَأَيْتُ مَالِكًا خَازِنَ النَّارِ وَالدَّجَّال»

(On the night of Isra', I saw Musa bin `Imran, a tall, brown-skinned man with curly hair, looking like the men of Shanu'ah; and I saw `Isa, a man of medium stature and ruddy white skin, and with lank hair. And I saw Malik the Keeper of Hell, and the Dajjal.) Among the signs which Allah showed him were:

﴿فَلاَ تَكُن فِى مِرْيَةٍ مِّن لِّقَآئِهِ﴾

(So, be not you in doubt of meeting him.) i.e., he saw Musa and met with him on the Night of Isra'.''

﴿وَجَعَلْنَـهُ﴾

(And We made it) means, `the Book which We gave to him, '

﴿هُدًى لِّبَنِى إِسْرَءِيلَ﴾

(a guide to the Children of Israel.) This is similar to what Allah says in Surat Al-Isra':

﴿وَءَاتَيْنَآ مُوسَى الْكِتَـبَ وَجَعَلْنَاهُ هُدًى لِّبَنِى إِسْرَءِيلَ أَلاَّ تَتَّخِذُواْ مِن دُونِى وَكِيلاً ﴾

(And We gave Musa the Scripture and made it a guidance for the Children of Israel (saying): "Take none other than Me as Trustee.'') (17:2)

﴿وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُواْ وَكَانُواْ بِـَايَـتِنَا يُوقِنُونَ ﴾

(And We made from among them, leaders, giving guidance under Our command, when they were patient and used to believe with certainty in Our Ayat.) means, because they were patient in adhering to the commands of Allah and avoiding what He prohibited, and they believed in His Messengers and followed what they brought, there were among them leaders who guided others to the truth by the command of Allah, calling for goodness, enjoining what is right and forbidding what is wrong. Then when they changed ﴿the Words of Allah﴾, twisting and distorting them, they lost that position and their hearts became hard. They change the words from their places, so they do no righteous deeds and have no correct beliefs. Allah says:

﴿وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُواْ﴾

(And We made from among them (Children of Israel), leaders, giving guidance under Our command, when they were patient) Qatadah and Sufyan said: "When they patiently shunned the temptations of this world.'' This was also the view of Al-Hasan bin Salih. Sufyan said, "This is how these people were. A man cannot be an example to be followed unless he shuns the temptation of this world.'' Allah says:

﴿وَلَقَدْ ءَاتَيْنَا بَنِى إِسْرَءِيلَ الْكِتَـبَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَـهُمْ مِّنَ الطَّيِّبَـتِ وَفَضَّلْنَـهُمْ عَلَى الْعَـلَمينَ وَءاتَيْنَـهُم بَيِّنَـتٍ مِّنَ الاٌّمْرِ﴾

(And indeed We gave the Children of Israel the Scripture, and the understanding of the Scripture and its laws, and the prophethood; and provided them with good things, and preferred them above the nations. And We gave them clear proofs in matters.) (45:16-17). And He says here:

﴿إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقَيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ ﴾

(Verily, your Lord will judge between them on the Day of Resurrection, concerning that wherein they used to differ.) meaning, with regard to beliefs and actions.

﴿أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِن قَبْلِهِمْ مِّنَ الْقُرُونِ يَمْشُونَ فِى مَسَاكِنِهِمْ إِنَّ فِى ذَلِكَ لاّيَاتٍ أَفَلاَ يَسْمَعُونَ - أَوَلَمْ يَرَوْاْ أَنَّا نَسُوقُ الْمَآءَ إِلَى الاٌّرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعاً تَأْكُلُ مِنْهُ أَنْعَـمُهُمْ وَأَنفُسُهُمْ أَفَلاَ يُبْصِرُونَ ﴾

(26. Is it not a guidance for them: how many generations We have destroyed before them in whose dwellings they do walk about Verily, therein indeed are signs. Would they not then listen) (27. Have they not seen how We drive water to the dry land that has no vegetation, and therewith bring forth crops providing food for their cattle and themselves Will they not then see)


Learning the Lessons of the Past

Allah says: will these people who deny the Messengers not learn from the nations who came before them, whom Allah destroyed for their rejection of His Messengers and their opposition to what the Messengers brought them of the straight path No trace is left of them whatsoever.

﴿هَلْ تُحِسُّ مِنْهُمْ مِّنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزاً﴾

(Can you find a single one of them or hear even a whisper of them) (19:98). Allah says:

﴿يَمْشُونَ فِى مَسَـكِنِهِمْ﴾

(in whose dwellings they do walk about) meaning, these disbelievers walk about in the places where those disbelievers used to live, but they do not see any of those who used to live there, for they have gone --

﴿كَأَن لَّمْ يَغْنَوْاْ فِيهَآ﴾

(As if they had never lived there) (11:68) This is like the Ayat:

﴿فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُواْ﴾

(These are their houses in utter ruin, for they did wrong) (27:52).

﴿فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَـهَا وَهِىَ ظَالِمَةٌ فَهِىَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُّعَطَّلَةٍ وَقَصْرٍ مَّشِيدٍ أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ﴾

(And many a township did We destroy while they were given to wrongdoing, so that it lie in ruins, and (many) a deserted well and lofty castle! Have they not traveled through the land) until:

﴿وَلَـكِن تَعْمَى الْقُلُوبُ الَّتِى فِى الصُّدُورِ﴾

(but it is the hearts which are in the breasts that grow blind.) (22:45-46) Allah says here:

﴿إِنَّ فِى ذَلِكَ لاّيَاتٍ﴾

(Verily, therein indeed are signs.) meaning, in the fact that these people are gone and have been destroyed, and in what happened to them because they disbelieved the Messengers, and how those who believed in them were saved, there are many signs, proofs and important lessons.

﴿أَفَلاَ يَسْمَعُونَ﴾

(Would they not then listen) means, to the stories of those who came before and what happened to them. n


The Revival of the Earth with Water is Proof of the Resurrection to come

﴿أَوَلَمْ يَرَوْاْ أَنَّا نَسُوقُ الْمَآءَ إِلَى الاٌّرْضِ الْجُرُزِ﴾

(Have they not seen how We drive water to the dry land) Here Allah explains His kindness and goodness towards them by His sending water to them, whether from the sky or from water flowing through the land, water carried by rivers down from the mountains to the lands that need it at particular times. Allah says:

﴿إِلَى الاٌّرْضِ الْجُرُزِ﴾

(to the dry land) which means the land where nothing grows, as in the Ayah,

﴿وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً ﴾

(And verily, We shall make all that is on it a bare dry soil.) (18:8) i.e., barren land where nothing grows. Allah says here:

﴿أَوَلَمْ يَرَوْاْ أَنَّا نَسُوقُ الْمَآءَ إِلَى الاٌّرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعاً تَأْكُلُ مِنْهُ أَنْعَـمُهُمْ وَأَنفُسُهُمْ أَفَلاَ يُبْصِرُونَ ﴾

(Have they not seen how We drive water to the dry land that has no vegetation, and therewith bring forth crops providing food for their cattle and themselves Will they not then see) This is like the Ayah,

﴿فَلْيَنظُرِ الإِنسَـنُ إِلَى طَعَامِهِ أَنَّا صَبَبْنَا الْمَآءَ صَبّاً ﴾

(Then let man look at his food: We pour forth water in abundance.) (80:24-25). Allah says here:

﴿أَفَلاَ يُبْصِرُونَ﴾

(Will they not then see)

﴿وَيَقُولُونَ مَتَى هَـذَا الْفَتْحُ إِن كُنتُمْ صَـدِقِينَ - قُلْ يَوْمَ الْفَتْحِ لاَ يَنفَعُ الَّذِينَ كَفَرُواْ إِيَمَـنُهُمْ وَلاَ هُمْ يُنظَرُونَ - فَأَعْرِضْ عَنْهُمْ وَانتَظِرْ إِنَّهُمْ مُّنتَظِرُونَ ﴾

(28. They say: "When will this Fath be, if you are telling the truth'') (29. Say: "On the Day of Al-Fath, no profit will it be to those who disbelieve if they (then) believe! Nor will they be granted a respite.'') (30. So turn aside from them and await, verily, they (too) are awaiting.)


How the Disbelievers sought to hasten on the Punishment, and what happened to Them

Allah tells us how the disbelievers sought to hasten on the punishment, and to bring the wrath and vengeance of Allah upon themselves, because they thought this punishment would never happen, and because of their disbelief and stubbornness.

﴿وَيَقُولُونَ مَتَى هَـذَا الْفَتْحُ﴾

(They say: "When will this Fath be...'') meaning, `when will you prevail over us, O Muhammad, since you claim that there will be a time when you will gain the upper hand over us and take your revenge on us, so when will that happen All we see of you and your companions is that you are hiding, afraid and humiliated.' Allah says:

﴿قُلْ يَوْمَ الْفَتْحِ﴾

(Say: "On the Day of Al-Fath...'') meaning, `when the wrath and punishment of Allah befall you, in this world and the next,'

﴿لاَ يَنفَعُ الَّذِينَ كَفَرُواْ إِيَمَـنُهُمْ وَلاَ هُمْ يُنظَرُونَ﴾

(no profit will it be to those who disbelieve if they (then) believe! Nor will they be granted a respite.) This is like the Ayah,

﴿فَلَمَّا جَآءَتْهُمْ رُسُلُهُم بِالْبَيِّنَـتِ فَرِحُواْ بِمَا عِندَهُمْ مِّنَ الْعِلْمِ﴾

(Then when their Messengers came to them with clear proofs, they were glad with that which they had of the knowledge...) (40:83-85) Those who claim that this refers to the conquest of Makkah go too far, and have made a grievous mistake, for on the day of the conquest of Makkah, the Messenger of Allah accepted the Islam of the freed Makkan prisoners-of-war, who numbered nearly two thousand. If what was meant by this Ayah was the conquest of Makkah, he would not have accepted their Islam, because Allah says:

﴿قُلْ يَوْمَ الْفَتْحِ لاَ يَنفَعُ الَّذِينَ كَفَرُواْ إِيَمَـنُهُمْ وَلاَ هُمْ يُنظَرُونَ ﴾

(Say: "On the Day of Al-Fath, no profit will it be to those who disbelieve if they (then) believe! Nor will they be granted a respite.'') What is meant by Al-Fath here is Judgement, as in the Ayat:

﴿فَافْتَحْ بَيْنِى وَبَيْنَهُمْ فَتْحاً﴾

(﴿Nuh said:﴾ So Aftah (judge) between me and them) (26:118). and:

﴿قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ﴾

(Say: "Our Lord will assemble us all together, then He will judge between us with truth'') (34:26).

﴿وَاسْتَفْتَحُواْ وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ ﴾

(And they sought judgement and every obstinate, arrogant dictator was brought to a complete loss and destruction. ) (14:15)

﴿وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ﴾

(although aforetime they had invoked Allah to pass judgement over those who disbelieved) (2:89)

﴿إِن تَسْتَفْتِحُواْ فَقَدْ جَآءَكُمُ الْفَتْحُ﴾

(If you ask for a judgement, now has the judgement come unto you) (8:19). Then Allah says:

﴿فَأَعْرِضْ عَنْهُمْ وَانتَظِرْ إِنَّهُمْ مُّنتَظِرُونَ ﴾

(So turn aside from them and await, verily, they (too) are awaiting.) meaning, `turn away from these idolators, and convey that which has been revealed to you from your Lord.' This is like the Ayah,

﴿اتَّبِعْ مَآ أُوحِىَ إِلَيْكَ مِن رَّبِّكَ لا إِلَـهَ إِلاَّ هُوَ﴾

(Follow what has been revealed to you from your Lord, there is no God but Him.) (6:106) `Wait until Allah fulfills that which He has promised you, and grants you victory over those who oppose you, for He never breaks His promise.'

﴿عَنْهُمْ وَانتَظِرْ﴾

(verily, they (too) are awaiting.) means, `you are waiting, and they are waiting and plotting against you,'

﴿أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ ﴾

(Or do they say: "A poet! We await for him some calamity by time!'') (52:30). `You will see the consequences of your patience towards them, and the fulfillment of the promise of your Lord in your victory over them, and they will see the consequences of their wait for something bad to befall you and your Companions, in that Allah's punishment will come upon them.' Sufficient unto us is Allah, and He is the Best Disposer of affairs. This is the end of the Tafsir of Surat As-Sajdah.


The Tafsir of Surat Al-Ahzab


(Chapter - 33)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يأَيُّهَا النَّبِىِّ اتَّقِ اللَّهَ وَلاَ تُطِعِ الْكَـفِرِينَ وَالْمُنَـفِقِينَ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً - وَاتَّبِعْ مَا يُوحَى إِلَـيْكَ مِن رَبِّكَ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً - وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً ﴾

(1. O Prophet! Have Taqwa of Allah, and obey not the disbelievers and the hypocrites. Verily, Allah is Ever All-Knower, All-Wise.) (2. And follow that which is revealed to you from your Lord. Verily, Allah is Well-Acquainted with what you do.) (3. And put your trust in Allah, and sufficient is Allah as a Trustee.)


The Command to defy the Disbelievers and Hypocrites by following the Revelation of Allah and putting One's Trust in Him

Here Allah points out something lower by referring to something higher. When He commands His servant and Messenger to do this, He is also commanding those who are lower than him, and the command is addressed to them more so. Talq bin Habib said: "Taqwa means obeying Allah in the light of the guidance of Allah and in hope of earning the reward of Allah, and refraining from disobeying Allah in the light of the guidance of Allah and fearing the punishment of Allah.''

﴿وَلاَ تُطِعِ الْكَـفِرِينَ وَالْمُنَـفِقِينَ﴾

(and obey not the disbelievers and the hypocrites.) means, do not listen to what they say and do not consult them.

﴿إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً﴾

(Verily, Allah is Ever All-Knower, All-Wise) means, He is more deserving of your following His commandments and obeying Him, for He knows the consequences of all things and is Wise in all that He says and does. Allah says:

﴿وَاتَّبِعْ مَا يُوحَى إِلَـيْكَ مِن رَبِّكَ﴾

(And follow that which is revealed to you from your Lord.) meaning, of the Qur'an and Sunnah.

﴿إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً﴾

(Verily, Allah is Well-Acquainted with what you do.) means, nothing at all is hidden from Him, and put your trust in Allah, i.e., in all your affairs and situations.

﴿وَكَفَى بِاللَّهِ وَكِيلاً﴾

(and sufficient is Allah as a Wakil.) means, sufficient is He as a Trustee for the one who puts his trust in Him and turns to Him.

﴿مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِى جَوْفِهِ وَمَا جَعَلَ أَزْوَجَكُمُ اللاَّئِى تُظَـهِرُونَ مِنْهُنَّ أُمَّهَـتِكُمْ وَمَا جَعَلَ أَدْعِيَآءَكُمْ أَبْنَآءَكُمْ ذَلِكُمْ قَوْلُكُم بِأَفْوَهِكُمْ وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِى السَّبِيلَ - ادْعُوهُمْ لاًّبَآئِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُواْ ءَابَاءَهُمْ فَإِخوَانُكُمْ فِى الدِّينِ وَمَوَلِيكُمْ وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَآ أَخْطَأْتُمْ بِهِ وَلَـكِن مَّا تَعَمَّدَتْ قُلُوبُكُمْ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً ﴾

(4. Allah has not made for any man two hearts inside his body. Neither has He made your wives whom you declare to be like your mothers' backs, your real mothers nor has He made your adopted sons your real sons. That is but your saying with your mouths. But Allah says the truth, and He guides to the way.) (5. Call them by their fathers, that is more just with Allah. But if you know not their father's, your brothers in faith and Mawalikum (your freed servants). And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allah is Ever Oft-Forgiving, Most Merciful.)


Abolition of Adoption

Before Allah discusses ideas and theoretical matters, He gives tangible examples: one man cannot have two hearts in his body, and a man's wife does not become his mother if he says the words of Zihar to her: "You are to me like the back of my mother.'' By the same token, an adopted child does not become the son of the man who adopts him and calls him his son. Allah says:

﴿مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِى جَوْفِهِ وَمَا جَعَلَ أَزْوَجَكُمُ اللاَّئِى تُظَـهِرُونَ مِنْهُنَّ أُمَّهَـتِكُمْ﴾

(Allah has not made for any man two hearts inside his body. Neither has He made your wives whom you declare to be like your mothers' backs, your real mothers...) This is like the Ayah:

﴿مَّا هُنَّ أُمَّهَـتِهِمْ إِنْ أُمَّهَـتُهُمْ إِلاَّ اللاَّئِى وَلَدْنَهُمْ﴾

(They cannot be their mothers. None can be their mothers except those who gave them birth) (58:2).

﴿وَمَا جَعَلَ أَدْعِيَآءَكُمْ أَبْنَآءَكُمْ﴾

(nor has He made your adopted sons your real sons.) This was revealed concerning Zayd bin Harithah, may Allah be pleased with him, the freed servant of the Prophet . The Prophet had adopted him before prophethood, and he was known as Zayd bin Muhammad. Allah wanted to put an end to this naming and attribution, as He said:

﴿وَمَا جَعَلَ أَدْعِيَآءَكُمْ أَبْنَآءَكُمْ﴾

(nor has He made your adopted sons your real sons. ) This is similar to the Ayah later in this Surah:

﴿مَّا كَانَ مُحَمَّدٌ أَبَآ أَحَدٍ مّن رِّجَالِكُمْ وَلَـكِن رَّسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ وَكَانَ اللَّهُ بِكُلِّ شَىْءٍ عَلِيماً ﴾

(Muhammad is not the father of any of your men, but he is the Messenger of Allah and the last (end) of the Prophets. And Allah is Ever All-Aware of everything.) (33:40). And Allah says here:

﴿ذَلِكُمْ قَوْلُكُم بِأَفْوَهِكُمْ﴾

(That is but your saying with your mouths.) meaning, `your adoption of him is just words, and it does not mean that he is really your son,' for he was created from the loins of another man, and a child cannot have two fathers just as a man cannot have two hearts in one body.

﴿وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِى السَّبِيلَ﴾

(But Allah says the truth, and He guides to the way.) Sa`id bin Jubayr said:

﴿يَقُولُ الْحَقَّ﴾

(But Allah says the truth,) means, justice. Qatadah said:

﴿وَهُوَ يَهْدِى السَّبِيلَ﴾

(and He guides to the way) means, the straight path. Imam Ahmad said that Hasan told them that Zuhayr told them from Qabus, meaning Ibn Abi Zibyan, that his father told him: "I said to Ibn `Abbas, `Do you know the Ayah,

﴿مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِى جَوْفِهِ﴾

(Allah has not made for any man two hearts inside his body.) What does this mean' He said that the Messenger of Allah stood up one day to pray, and he trembled. The hypocrites who were praying with him said, `Do you not see that he has two hearts, one heart with you and another with them' Then Allah revealed the words:

﴿مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِى جَوْفِهِ﴾

(Allah has not made for any man two hearts inside his body.)'' This was also narrated by At-Tirmidhi, who said, "It is a Hasan Hadith''. It was also narrated by Ibn Jarir and Ibn Abi Hatim from the Hadith of Zuhayr.


An Adopted Child should be named after His Real Father

﴿ادْعُوهُمْ لاًّبَآئِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ﴾

(Call them (adopted sons) by their fathers, that is more just with Allah.) This is a command which abrogates the state of affairs that existed at the beginning of Islam, when it was permitted to call adopted sons after the man who adopted them. Then Allah commanded that they should be given back the names of their real fathers, and states that this was more fair and just. Al-Bukhari (may Allah have mercy on him) narrated that `Abdullah bin `Umar said: "Zayd bin Harithah, may Allah be pleased with him, the freed servant of the Messenger of Allah , was always called Zayd bin Muhammad, until (the words of the) Qur'an were revealed:

﴿ادْعُوهُمْ لاًّبَآئِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ﴾

(Call them (adopted sons) by (the names of) their fathers, that is more just with Allah.)'' This was also narrated by Muslim, At-Tirmidhi and An-Nasa'i. They used to deal with them as sons in every respect, including being alone with them as Mahrams and so on. Hence Sahlah bint Suhayl, the wife of Abu Hudhayfah, may Allah be pleased with them both, said: "O Messenger of Allah! We used to call Salim our son, but Allah has revealed what He has revealed. He used to enter upon me, but I feel that Abu Hudhayfah does not like that. The Prophet said:

«أَرْضِعِيهِ تَحْرُمِي عَلَيْه»

(Breastfeed him and he will become your Mahram. )'' Hence when this ruling was abrogated, Allah made it permissible for a man to marry the ex-wife of his adopted son, and the Messenger of Allah married Zaynab bint Jahsh, the divorced wife of Zayd bin Harithah, may Allah be pleased with him, Allah said:

﴿لِكَىْ لاَ يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِى أَزْوَاجِ أَدْعِيَآئِهِمْ إِذَا قَضَوْاْ مِنْهُنَّ وَطَراً﴾

(So that (in future) there may be no difficulty to the believers in respect of the wives of their adopted sons when the latter have no desire to keep them) (33:37). And Allah says in Ayat At-Tahrim:

﴿وَحَلَـئِلُ أَبْنَآئِكُمُ الَّذِينَ مِنْ أَصْلَـبِكُمْ﴾

(The wives of your sons from your own loins) (4:23). The wife of an adopted son is not included because he was not born from the man's loins. A "foster'' son through breastfeeding is the same as a son born from one's own loins, from the point of view of Shari`ah, because the Prophet said in the Two Sahihs:

«حَرَّمُوا مِنَ الرَّضَاعَةِ مَا يُحَرَّمُ مِنَ النَّسَب»

(Suckling makes unlawful as lineage does.) As for calling a person "son'' as an expression of honor and endearment, this is not what is forbidden in this Ayah, as is indicated by the report recorded by Imam Ahmad and the Sunan compilers -- apart from At-Tirmidhi -- from Ibn `Abbas, may Allah be pleased with him, who said: "We young boys of Banu `Abd Al-Muttalib came to the Messenger of Allah at the Jamarat; he slapped us on the thigh and said,

«(أُبَيْنِيَّ) لَا تَرْمُوا الْجَمْرَةَ حَتَّى تَطْلُعَ الشَّمْس»

(O my sons, do not stone the Jamarah until the sun has risen.) This was during the Farewell Pilgrimage in 10 AH.

﴿ادْعُوهُمْ لاًّبَآئِهِمْ﴾

(Call them by their fathers.) This is concerning Zayd bin Harithah, may Allah be pleased with him. He was killed in 8 AH at the battle of Mu'tah. In Sahih Muslim it is reported that Anas bin Malik, may Allah be pleased with him, said: "The Messenger of Allah said:

«يَابَنِي»

(O my son.)'' It was also reported by Abu Dawud and At-Tirmidhi.

﴿فَإِن لَّمْ تَعْلَمُواْ ءَابَاءَهُمْ فَإِخوَانُكُمْ فِى الدِّينِ وَمَوَلِيكُمْ﴾

(But if you know not their father's then they are your brothers in the religion and Mawalikum (your freed servants).) Here Allah commands that adopted sons should be given back their fathers' names, if they are known; if they are not known, then they should be called brothers in faith or freed servants, to compensate for not knowing what their real lineage is. When the Messenger of Allah left Makkah after performing his `Umrat Al-Qada', the daughter of Hamzah, may Allah be pleased with her, started following him, calling, "O uncle, O uncle!'' `Ali took her and said to Fatimah, may Allah be pleased with her, "Take care of your uncle's daughter,'' so she picked her up. `Ali, Zayd and Ja`far -- may Allah be pleased with them -- disputed over of which of them was going to take care of her, and each of them gave his reasons. `Ali said, "I have more right, because she is the daughter of my paternal uncle.'' Zayd said, "She is the daughter of my brother.'' Ja`far bin Abi Talib said: "She is the daughter of my paternal uncle and I am married to her maternal aunt -- meaning Asma' bint `Umays.'' The Prophet ruled that she should stay with her maternal aunt, and said:

«الْخَالَةُ بِمَنْزِلَةِ الْأُم»

(The maternal aunt has the same status as the mother.) He said to `Ali, may Allah be pleased with him,

«أَنْتَ مِنِّي وَأَنَا مِنْك»

(You belong to me and I belong to you.) He said to Ja`far, may Allah be pleased with him,

«أَشْبَهْتَ خَلْقِي وَخُلُقِي»

(You resemble me both in your looks and in your attitude.) And he said to Zayd, may Allah be pleased with him,

«أَنْتَ أَخُونَا وَمَوْلَانَا»

(You are our brother and our freed servant.) This Hadith contains a number of rulings, the most important of which is that the Prophet ruled according to the truth, and that he sought to appease all the disputing parties. His saying to Zayd, may Allah be pleased with him,

«أَنْتَ أَخُونَا وَمَوْلَانَا»

(You are our brother and our freed servant.) is as Allah says in this Ayah:

﴿فَإِخوَانُكُمْ فِى الدِّينِ وَمَوَلِيكُمْ﴾

(your brothers in faith and your freed servants. ) Then Allah says:

﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَآ أَخْطَأْتُمْ بِهِ﴾

(And there is no sin on you concerning that in which you made a mistake,) meaning, if you call one of them after someone who is not in fact his father, by mistake, after trying your best to find out his parentage, then Allah will not attach any sin to this mistake. This is like the Ayah in which Allah commands His servants to say:

﴿رَبَّنَا لاَ تُؤَاخِذْنَآ إِن نَّسِينَآ أَوْ أَخْطَأْنَا﴾

(Our Lord! Punish us not if we forget or fall into error) (2:286). It was reported in Sahih Muslim that the Messenger of Allah said:

«قَالَ اللهُ عَزَّ وَجَلَّ: قَدْ فَعَلْت»

(Allah says, "Certainly I did (so).'') In Sahih Al-Bukhari, it was recorded that `Amr bin Al-`As, may Allah be pleased with him, said: "The Messenger of Allah said:

«إِذَا اجْتَهَدَ الْحَاكِمُ فَأَصَابَ فَلَهُ أَجْرَانِ، وَإِنِ اجْتَهَدَ فَأَخْطَأَ فَلَهُ أَجْر»

(If the judge makes Ijtihad and reaches the right decision, he will have two rewards; if he makes Ijtihad and reaches the wrong decision, he will have one reward.) In another Hadith:

«إِنَّ اللهَ تَعَالى رَفَعَ عَنْ أُمَّتِي الْخَطَأَ وَالنِّسْيَانَ وَمَا يُكْرَهُونَ عَلَيْه»

(Allah will forgive my Ummah for mistakes, forgetfulness and what they are forced to do.) And Allah says here:

﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَآ أَخْطَأْتُمْ بِهِ وَلَـكِن مَّا تَعَمَّدَتْ قُلُوبُكُمْ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allah is Ever Oft-Forgiving, Most Merciful.) meaning, the sin is on the person who deliberately does something wrong, as Allah says elsewhere:

﴿لاَّ يُؤَاخِذُكُمُ اللَّهُ بِالَّلغْوِ فِى أَيْمَـنِكُمْ﴾

(Allah will not call you to account for that which is unintentional in your oaths) (2:225). Imam Ahmad narrated from Ibn `Abbas that `Umar said: "Allah sent Muhammad with the Truth and revealed to him the Book. One of the things that was revealed in it was the Ayah of stoning, so the Messenger of Allah stoned ﴿adulterers﴾ and we stoned ﴿them﴾ after he died.'' Then he said, "We also used to recite, `Do not attribute yourselves to anyone other than your fathers, for this is disbelief, to attribute yourselves to anyone other than your fathers.''' The Messenger of Allah said:

«لَا تُطْرُونِي كَمَا أُطْرِيَ عِيسَى ابْنُ مَرْيَمَ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ، فَإِنَّمَا أَنَا عَبْدُاللهِ، فَقُولُوا: عَبْدُهُ وَرَسُولُه»

(Do not exaggerate in praising me as `Isa bin Maryam was praised upon him be peace and blessings. I am just a servant of Allah. Say, "He is His servant and Messenger.'') Or Ma`mar may have said:

«كَمَا أَطْرَتِ النَّصَارَى ابْنَ مَرْيَم»

(As the Christians praised the son of Maryam. ) This was also narrated in another Hadith:

«ثَلَاثٌ فِي النَّاسِ كُفْرٌ: الطَّعْنُ فِي النَّسَبِ، وَالنِّيَاحَةُ عَلَى الْمَيِّتِ، وَالْاسْتِسْقَاءُ بِالنُّجُوم»

(Three things that people do are parts of disbelief: slandering a person's lineage, wailing over the dead and seeking rain by the stars.)

﴿النَّبِىُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ وَأَزْوَجُهُ أُمَّهَـتُهُمْ وَأُوْلُو الاٌّرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِى كِتَـبِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَـجِرِينَ إِلاَّ أَن تَفْعَلُواْ إِلَى أَوْلِيَآئِكُمْ مَّعْرُوفاً كَانَ ذَلِكَ فِى الْكِتَـبِ مَسْطُوراً ﴾

(6. The Prophet is closer to the believers than themselves, and his wives are their mothers. And blood relations among each other have closer personal ties in the decree of Allah than the believers and the Muhajirin, except that you do kindness to those brothers. This has been written in the Book.)


Loyalty to the Prophet ; and his wives are Mothers of the Believers

Allah tells us how His Messenger is merciful and sincere towards his Ummah, and how he is closer to them than they are to themselves. His judgement or ruling takes precedence over their own choices for themselves, as Allah says:

﴿فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِى أَنفُسِهِمْ حَرَجاً مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيماً ﴾

(But no, by your Lord, they can have no faith, until they make you judge in all disputes between them, and find in themselves no resistance against your decisions, and accept with full submission.) (4:65) In the Sahih it says:

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يُؤْمِنُ أَحَدُكُمْ حَتَّى أَكُونَ أَحَبَّ إِلَيْهِ مِنْ نَفْسِهِ وَمَالِهِ وَوَلَدِهِ وَالنَّاسِ أَجْمَعِين»

(By the One in Whose Hand is my soul, none of you truly believes until I am dearer to him than his own self, his wealth, his children and all the people.) It was also reported in the Sahih that `Umar, may Allah be pleased with him, said: "O Messenger of Allah, by Allah, you are dearer to me than everything except myself.'' He said,

«لَا، يَا عُمَرُ حَتَّى أَكُونَ أَحَبَّ إِلَيْكَ مِنْ نَفْسِك»

(No, O `Umar, not until I am dearer to you than yourself.) `Umar said: "O Messenger of Allah, by Allah, now you are dearer to me than everything, even myself.'' He said,

«الْآنَ يَاعُمَر»

(Now, O `Umar ﴿you have got it right﴾.) Allah says in this Ayah:

﴿النَّبِىُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ﴾

(The Prophet is closer to the believers than themselves,) Concerning this Ayah, Al-Bukhari narrated from Abu Hurayrah, may Allah be pleased with him, that the Prophet said:

«مَا مِنْ مُؤْمِنٍ إِلَّا وَأَنَا أَوْلَى النَّاسِ بِهِ فِي الدُّنْيَا وَالْآخِرَةِ، اقْرَؤُوا إِنْ شِئْتُمْ:

﴿النَّبِىُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ﴾

(There is no believer except I am the closest of all people to him in this world and in the Hereafter. Recite, if you wish: (The Prophet is closer to the believers than themselves.)

فَأَيُّمَا مُؤْمِنٍ تَرَكَ مَالًا فَلْيَرِثْهُ عُصْبَتُهُ مَنْ كَانُوا، وَإِنْ تَرَكَ دَيْنًا أَوْ ضِيَاعًا فَلْيَأْتِنِي فَأَنَا مَوْلَاه»

If any believer leaves behind any wealth, let his own relatives inherit it, but if he leaves behind any debt or orphans, bring them to me and I will take care of them.) This was recorded only by Al-Bukhari, and he also recorded it in the Book of Loans.

﴿وَأَزْوَجُهُ أُمَّهَـتُهُمْ﴾

(and his wives are their mothers.) means, they are unlawful for marriage. In terms of honor, respect and veneration, it is not permissible for them to be alone with them, and the prohibition of marriage to them does not extend to their daughters and sisters, according to scholarly consensus.

﴿وَأُوْلُو الاٌّرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِى كِتَـبِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَـجِرِينَ﴾

(And blood relations among each other have closer personal ties in the decree of Allah than the believers and the Muhajirin, ) This is an abrogation of the rule that existed previously, whereby they could inherit from one another by virtue of the oath of brotherhood among them. Ibn `Abbas and others said: "A Muhajir would inherit from an Ansari even though they were not related by blood, because of the brotherhood established between them by the Messenger of Allah .'' This was also stated by Sa`id bin Jubayr and others among scholars of the earlier and later generations.

﴿إِلاَّ أَن تَفْعَلُواْ إِلَى أَوْلِيَآئِكُمْ مَّعْرُوفاً﴾

(except that you do kindness to those brothers.) means, the idea of inheriting from one another has gone, but there remains the duty to offer support and kindness, to uphold ties of brotherhood and to offer good advice.

﴿كَانَ ذلِك فِى الْكِتَـبِ مَسْطُورًا﴾

(This has been written in the Book.) This ruling, which is that those who are blood relatives have closer personal ties to one another, is a ruling which Allah has decreed and which is written in the First Book which cannot be altered or changed. This is the view of Mujahid and others. (This is the case) even though Allah legislated something different at certain times, and there is wisdom behind this, for He knew that this would be abrogated and the original ruling that was instituted an eternity ago would prevail, and this is His universal and legislative decree. And Allah knows best.

﴿وَإِذْ أَخَذْنَا مِنَ النَّبِيِّيْنَ مِيثَاقَهُمْ وَمِنْكَ وَمِن نُّوحٍ وَإِبْرَهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُمْ مِّيثَاقًا غَلِيظاً - لِّيَسْأَلَ الصَّـدِقِينَ عَن صِدْقِهِمْ وَأَعَدَّ لِلْكَـفِرِينَ عَذَاباً أَلِيماً ﴾

(7. And when We took from the Prophets their covenant, and from you, and from Nuh, Ibrahim, Musa, and `Isa son of Maryam. We took from them a strong covenant.) (8. That He may ask the truthful about their truth. And He has prepared for the disbelievers a painful torment.)


The Covenant of the Prophets

Allah tells us about the five Mighty Messengers with strong resolve and the other Prophets, how He took a covenant from them to establish the religion of Allah and convey His Message, and to cooperate and support one another, as Allah says:

﴿وَإِذْ أَخَذَ اللَّهُ مِيثَـقَ النَّبِيِّيْنَ لَمَآ ءَاتَيْتُكُم مِّن كِتَـبٍ وَحِكْمَةٍ ثُمَّ جَآءَكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ ءَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذلِكُمْ إِصْرِى قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُمْ مِّنَ الشَّـهِدِينَ ﴾

(And when Allah took the covenant of the Prophets, saying: "Take whatever I gave you from the Book and Hikmah, and afterwards there will come to you a Messenger confirming what is with you; you must, then, believe in him and help him.'' Allah said: "Do you agree, and will you take up My covenant'' They said: "We agree.'' He said: "Then bear witness; and I am with you among the witnesses.'') (3:81) This covenant was taken from them after their missions started. Elsewhere in the Qur'an, Allah mentions five by name, and these are the Mighty Messengers with strong resolve. They are also mentioned by name in this Ayah and in the Ayah:

﴿شَرَعَ لَكُم مِّنَ الِدِينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِى أَوْحَيْنَآ إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُواْ الدِّينَ وَلاَ تَتَفَرَّقُواْ فِيهِ﴾

(He (Allah) has ordained for you the same religion which He ordained for Nuh, and that which We have revealed to you, and that which We ordained for Ibrahim, Musa and `Isa saying you should establish religion and make no divisions in it.) (42:13) This is the covenant which Allah took from them, as He says:

﴿وَإِذْ أَخَذْنَا مِنَ النَّبِيِّيْنَ مِيثَاقَهُمْ وَمِنْكَ وَمِن نُّوحٍ وَإِبْرَهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ﴾

(And when We took from the Prophets their covenant, and from you, and from Nuh, Ibrahim, Musa, and `Isa son of Maryam.) This Ayah begins with the last Prophet, as a token of respect, may the blessings of Allah be upon him, then the names of the other Prophets are given in order, may the blessings of Allah be upon them. Ibn `Abbas said: "The strong covenant is Al-`Ahd (the covenant).

﴿لِّيَسْأَلَ الصَّـدِقِينَ عَن صِدْقِهِمْ﴾

(That He may ask the truthful about their truth.) Mujahid said: "This refers to, those who convey the Message from the Messengers.''

﴿وَأَعَدَّ لِلْكَـفِرِينَ﴾

(And He has prepared for the disbelievers) i.e., among their nations,

﴿عَذَاباً أَلِيماً﴾

(a painful torment.) i.e., agonizing. We bear witness that the Messengers did indeed convey the Message of their Lord and advised their nations, and that they clearly showed them the truth in which there is no confusion, doubt or ambiguity, even though they were rejected by the ignorant, stubborn and rebellious wrongdoers. What the Messengers brought is the truth, and whoever opposes them is misguided. As the people of Paradise will say:

﴿لَقَدْ جَآءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ﴾

(Indeed, the Messengers of our Lord did come with the truth.) (7:43)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَآءَتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً وَجُنُوداً لَّمْ تَرَوْهَا وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيراً - إِذْ جَآءُوكُمْ مِّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ وَإِذْ زَاغَتِ الاٌّبْصَـرُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَاْ ﴾

(9. O you who believe! Remember Allah's favor to you, when there came against you hosts, and We sent against them a wind and forces that you saw not. And Allah is Ever All-Seer of what you do.) (10. When they came upon you from above you and from below you, and when the eyes grew wild and the hearts reached to the throats, and you were harboring doubts about Allah.)


The Campaign of the Confederates (Al-Ahzab)

Allah tells us of the blessings and favors He bestowed upon His believing servants when He diverted their enemies and defeated them in the year when they gathered together and plotted. That was the year of Al-Khandaq, in Shawwal of the year 5 AH according to the well-known correct view. Musa bin `Uqbah and others said that it was in the year 4 AH. The reason why the Confederates came was that a group of the leaders of the Jews of Banu Nadir, whom the Messenger of Allah had expelled from Al-Madinah to Khaybar, including Sallam bin Abu Al-Huqayq, Sallam bin Mishkam and Kinanah bin Ar-Rabi`, went to Makkah where they met with the leaders of Quraysh and incited them to make war against the Prophet . They promised that they would give them help and support, and Quraysh agreed to that. Then they went to the Ghatafan tribe with the same call, and they responded too. The Quraysh came out with their company of men from various tribes and their followers, under the leadership of Abu Sufyan Sakhr bin Harb. The Ghatafan were led by `Uyaynah bin Hisn bin Badr. In all they numbered nearly ten thousand. When the Messenger of Allah heard that they had set out, he commanded the Muslims to dig a ditch (Khandaq) around Al-Madinah from the east. This was on the advice of Salman Al-Farisi, may Allah be pleased with him. So the Muslims did this, working hard, and the Messenger of Allah worked with them, carrying earth away and digging, in the process of which there occurred many miracles and clear signs. The idolators came and made camp to the north of Al-Madinah, near Uhud, and some of them camped on the high ground overlooking Al-Madinah, as Allah says:

﴿إِذْ جَآءُوكُمْ مِّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ﴾

(When they came upon you from above you and from below you,) The Messenger of Allah came out with the believers, who numbered nearly three thousand, or it was said that they numbered seven hundred. They had their backs towards (the mountain of) Sal` and were facing the enemy, and the ditch, in which there was no water, was between the two groups, preventing the cavalry and infantry from reaching them. The women and children were in the strongholds of Al-Madinah. Banu Qurayzah, who were a group among the Jews, had a fortress in the south-east of Al-Madinah, and they had made a treaty with the Prophet and were under his protection. They numbered nearly eight hundred fighters. Huyay bin Akhtab An-Nadari went to them and kept trying to persuade them until they broke the treaty and went over to the side of the Confederates against the Messenger of Allah . The crisis deepened and things got worse, as Allah says:

﴿هُنَالِكَ ابْتُلِىَ الْمُؤْمِنُونَ وَزُلْزِلُواْ زِلْزَالاً شَدِيداً ﴾

(There, the believers were tried and shaken with a mighty shaking.) ﴿33: 11﴾ They besieged the Prophet and his Companions for almost a month, but they did not reach them and there was no fighting between them, except for when `Amr bin `Abd Wadd Al-`Amiri, who was one of the most famous and bravest horsemen of the Jahiliyyah, came with some other horsemen, and crossed the ditch to the Muslim side. The Messenger of Allah called for the Muslim cavalry, and it was said that no one came forward. Then he called `Ali, may Allah be pleased with him, who came forward and they fought in single combat until Ali, may Allah be pleased with him, killed him, and this was a sign of imminent victory. Then Allah sent an intensely cold wind with strong gusts against the Confederates, and they were left with no tents or anything else; they could not light any fires or do anything, and so they departed, disappointed and defeated, as Allah says:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَآءَتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً وَجُنُوداً﴾

(O you who believe! Remember Allah's favor to you, when there came against you hosts, and We sent against them a wind and forces) Mujahid said: "This was the easterly wind.'' This view is supported by another Hadith:

«نُصِرْتُ بِالصَّبَا، وَأُهْلِكَتْ عَادٌ بِالدَّبُور»

(I was given victory by the easterly wind, and `Ad were destroyed by the westerly wind.)

﴿وَجُنُوداً لَّمْ تَرَوْهَا﴾

(and forces that you saw not.) This refers to the angels who shook them and cast fear and terror into their hearts. The chief of each tribe said, "O Banu so-and-so, to me!'' So they gathered around him, and he said, "Let us save ourselves,'' when Allah cast fear and terror into their hearts. In his Sahih, Muslim recorded that Ibrahim At-Taymi said that his father said: "We were with Hudhayfah bin Al-Yaman, may Allah be pleased with him, and a man said to him: `If I had met the Messenger of Allah I would have fought alongside him and I would have striven my utmost.' Hudhayfah said to him: `Would you really have done that I was present with the Messenger of Allah during (the campaign) against the Confederates on a very cold and windy night, and the Messenger of Allah said:

«أَلَا رَجُلٌ يَأْتِي بِخَبَرِ الْقَوْمِ يَكُونُ مَعِي يَوْمَ الْقِيَامَة»

(Is there any man who will bring me news of the people He will be with me on the Day of Resurrection.) None of us answered him, and he repeated it a second and a third time. Then he said:

«يَاحُذَيْفَةُ قُمْ فَأْتِنَا بِخَبَرٍ مِنَ الْقَوْم»

(O Hudhayfah, get up and bring us news of the people.) When he called me by name, I had no choice but to get up. He said,

«ائْتِنِي بِخَبَرِ الْقَوْمِ وَلَاتَذْعَرْهُمْ عَلَي»

(Bring us news of the people, but do not alarm them.) So I went, walking as if I were walking among pigeons, until I came to them. I saw Abu Sufyan warming his back by the fire, and I put an arrow in my bow, wanting to shoot it at him, then I remembered what the Messenger of Allah said,

«وَلَاتَذْعَرْهُمْ عَلَي»

(Do not alarm them.) If I shot the arrow, I would have hit him. So I came back, again walking as if I were walking among pigeons, and I came to the Messenger of Allah . After my returning I began to feel very cold. I told the Messenger of Allah and he gave me to wear a spare cloak of his which he used to pray in. I slept until morning came, and when morning came, the Messenger of Allah said,

«قُمْ يَانَوْمَان»

(Get up, O sleepy one!)'''

﴿إِذْ جَآءُوكُمْ مِّن فَوْقِكُمْ﴾

(When they came upon you from above you) refers to the Confederates,

﴿وَمِنْ أَسْفَلَ مِنكُمْ﴾

(and from below you.) We have already noted the report from Abu Hudhayfah that these were Banu Qurayzah.

﴿وَإِذْ زَاغَتِ الاٌّبْصَـرُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ﴾

(and when the eyes grew wild and the hearts reached to the throats,) means, from intense fear and terror.

﴿وَتَظُنُّونَ بِاللَّهِ الظُّنُونَاْ﴾

(and you were harboring doubts about Allah.) Ibn Jarir said: "Some of those who were with the Messenger of Allah , had doubts and thought that the outcome would be against the believers, and that Allah would allow that to happen.'' Muhammad bin Ishaq said concerning the Ayah:

﴿وَإِذْ زَاغَتِ الاٌّبْصَـرُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَاْ﴾

(when the eyes grew wild and the hearts reached to the throats, and you were harboring doubts about Allah.) "The believers had all kinds of doubts, and hypocrisy emerged to such an extent that Mu`attib bin Qushayr, the brother of Banu `Amr bin `Awf said: `Muhammad was promising us that we would win the treasure of Chosroes and Caesar, but one of us cannot even go and relieve himself.''' Al-Hasan said concerning the Ayah:

﴿وَتَظُنُّونَ بِاللَّهِ الظُّنُونَاْ﴾

(and you were harboring doubts about Allah.) "There were different kinds of thoughts; the hypocrites thought that Muhammad and his Companions would be eliminated, while the believers were certain that what Allah and His Messenger promised was true, and that He would cause the religion to prevail even if the idolators hated it.'' Ibn Abi Hatim recorded that Abu Sa`id, may Allah be pleased with him, said: "On the day of Al-Khandaq, we said: `O Messenger of Allah, is there anything we should say, for our hearts have reached our throats' He said:

«نَعَمْ، قُولُوا: اللَّهُمَّ اسْتُرْ عَوْرَاتِنَا وَآمِنْ رَوْعَاتِنَا»

(Yes, say: O Allah, cover our weak points and calm our fears.) Then ﴿Allah﴾ struck the faces of the enemy with the wind, and defeated them with the wind. This was also recorded by Imam Ahmad bin Hanbal from Abu `Amir Al-`Aqadi.

﴿هُنَالِكَ ابْتُلِىَ الْمُؤْمِنُونَ وَزُلْزِلُواْ زِلْزَالاً شَدِيداً - وَإِذْ يَقُولُ الْمُنَـفِقُونَ وَالَّذِينَ فِى قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلاَّ غُرُوراً وَإِذْ قَالَت طَّآئِفَةٌ مِّنْهُمْ يأَهْلَ .يَثْرِبَ لاَ مُقَامَ لَكُمْ فَارْجِعُواْ وَيَسْتَأْذِنُ فَرِيقٌ مِّنْهُمُالنَّبِىَّ يَقُولُونَ إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِىَ بِعَوْرَةٍ إِن يُرِيدُونَ إِلاَّ فِرَاراً﴾

(11. There, the believers were tried and shaken with a mighty shaking. ) (12. And when the hypocrites and those in whose hearts is a disease said: "Allah and His Messenger promised us nothing but delusion!'') (13. And when a party of them said: "O people of Yathrib! There is no postition for you. Therefore go back!'' And a band of them ask for permission of the Prophet saying: "Truly, our homes lie open.'' And they lay not open. They but wished to flee.)


How the Believers were tested, and the Position of the Hypocrites during the Battle of Al-Khandaq

Allah tells us what happened when the Confederates surrounded Al-Madinah and the Muslims were besieged and found themselves in straitened circumstances, with the Messenger of Allah in their midst. They were tried and tested, and were shaken with a mighty shaking. At this time hypocrisy emerged, and those in whose hearts was a disease spoke about what they really felt.

﴿وَإِذْ يَقُولُ الْمُنَـفِقُونَ وَالَّذِينَ فِى قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلاَّ غُرُوراً ﴾

(And when the hypocrites and those in whose hearts is a disease said: "Allah and His Messenger promised us nothing but delusion!'') Their hypocrisy became apparent, while the one in whose heart was doubt became weak, and he expressed the ideas that were in his heart because of the weakness of his faith and the difficulty of the situation. And other people said, as Allah tells us:

﴿وَإِذْ قَالَت طَّآئِفَةٌ مِّنْهُمْ يأَهْلَ .يَثْرِبَ﴾

(And when a party of them said: "O people of Yathrib...'') meaning Al-Madinah, as it was reported in the Sahih:

«أُرِيتُ فِي الْمَنَامِ دَارَ هِجْرَتِكُمْ، أَرْضٌ بَيْنَ حَرَّتَيْنِ، فَذَهَبَ وَهَلِي أَنَّهَا هَجَرُ فَإِذَا هِيَ يَثْرِب»

(I was shown in a dream the place to which you will migrate, a land between two lava fields. At first I thought it was Hajar, but it turned out to be Yathrib.) According to another narration:

«الْمَدِينَة»

(Al-Madinah. ) It was said that the origin of its name Yathrib was that a man settled there from (the people of) Al-`Amaliq whose name was Yathrib bin `Ubayd bin Mahlayil bin `Aws bin `Amlaq bin Lawudh bin Iram bin Sam bin Nuh. This was the view of As-Suhayli. He said: "And it was narrated from some of them that he said, `It is given eleven names in the Tawrah: Al-Madinah, Tabah, Tayyibah, Al-Miskinah, Al-Jabirah, Al-Muhibbah, Al-Mahbubah, Al-Qasimah, Al-Majburah, Al-`Adhra' and Al-Marhumah.''' r

﴿لاَ مُقَامَ لَكُمْ﴾

(There is no position for you.) means, `here, with the Prophet , you cannot stand guard,'

﴿فَارْجِعُواْ﴾

(Therefore go back) means, `to your houses and dwellings'.

﴿وَيَسْتَأْذِنُ فَرِيقٌ مِّنْهُمُ النَّبِىَّ﴾

(And a band of them ask for permission of the Prophet) Al-`Awfi reported that Ibn `Abbas, may Allah be pleased with him said, "These were Banu Harithah, who said, `We fear for our homes, that they may be robbed.''' This was also stated by others. Ibn Ishaq mentioned that the one who said this was `Aws bin Qayzi. They were using as an excuse to go back to their houses the claim that they were lying open and had nothing to protect them from the enemy, so they were afraid for their homes. But Allah said:

﴿وَمَا هِىَ بِعَوْرَةٍ﴾

(And they lay not open.) meaning, it is not as they claim.

﴿إِن يُرِيدُونَ إِلاَّ فِرَاراً﴾

(They but wished to flee.) means, they wanted to run away from the battlefield.

﴿وَلَوْ دُخِلَتْ عَلَيْهِمْ مِّنْ أَقْطَارِهَا ثُمَّ سُئِلُواْ الْفِتْنَةَ لاّتَوْهَا وَمَا تَلَبَّثُواْ بِهَآ إِلاَّ يَسِيراً - وَلَقَدْ كَانُواْ عَـهَدُواْ اللَّهَ مِن قَبْلُ لاَ يُوَلُّونَ الاٌّدْبَـرَ وَكَانَ عَهْدُ اللَّهِ مَسْئُولاً - قُل لَّن يَنفَعَكُمُ الْفِرَارُ إِن فَرَرْتُمْ مِّنَ الْمَوْتِ أَوِ الْقَتْلِ وَإِذاً لاَّ تُمَتَّعُونَ إِلاَّ قَلِيلاً - قُلْ مَن ذَا الَّذِى يَعْصِمُكُمْ مِّنَ اللَّهِ إِنْ أَرَادَ بِكُمْ سُوءاً أَوْ أَرَادَ بِكُمْ رَحْمَةً وَلاَ يَجِدُونَ لَهُمْ مِّن دُونِ اللَّهِ وَلِيّاً وَلاَ نَصِيراً ﴾

(14. And if the enemy had entered from all sides, and they had been exhorted to Al-Fitnah, they would surely have committed it and would have hesitated thereupon but little.) (15. And indeed they had already made a covenant with Allah not to turn their backs, and a covenant with Allah must be answered for.) (16. Say: "Flight will not avail you if you flee from death or killing and then you will enjoy no more than a little while!'') (17. Say: "Who is he who can protect you from Allah if He intends to harm you, or intends mercy on you'' And they will not find, besides Allah, for themselves any protector or any helper.) Allah tells us about those who said:

﴿يَقُولُونَ إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِىَ بِعَوْرَةٍ إِن يُرِيدُونَ إِلاَّ فِرَاراً﴾

("Truly, our homes lie open.'' And they lay not open. They but wished to flee.) If the enemy had entered upon them from every side of Al-Madinah and from every direction, then demanded that they become disbelievers, they would have promptly done so. They would not have adhered to their faith or remained steadfast in it if they were faced with the slightest fear. This is how it was interpreted by Qatadah, `Abdur-Rahman bin Zayd and Ibn Jarir. This is a condemnation of them in the clearest terms. Then Allah reminds them of the promise they had made to Him before this fear struck them, that they would not turn their backs or flee from the battlefield.

﴿وَكَانَ عَهْدُ اللَّهِ مَسْئُولاً﴾

(and a covenant with Allah must be answered for.) means, Allah will inevitably ask them about that covenant. Then Allah tells them that fleeing from battle will not delay their appointed demise or make their lives any longer; on the contrary, it may be the cause of their being taken sooner, and in a sudden manner. Allah says:

﴿وَإِذاً لاَّ تُمَتَّعُونَ إِلاَّ قَلِيلاً﴾

(and then you will enjoy no more than a little while!) meaning, `after you run away and flee from battle.'

﴿قُلْ مَتَـعُ الدُّنْيَا قَلِيلٌ وَالاٌّخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى﴾

(Say: "Short is the enjoyment of this world. The Hereafter is better for him who have Taqwa'') (4:77). Then Allah says:

﴿قُلْ مَن ذَا الَّذِى يَعْصِمُكُمْ مِّنَ اللَّهِ إِنْ أَرَادَ بِكُمْ سُوءاً أَوْ أَرَادَ بِكُمْ رَحْمَةً وَلاَ يَجِدُونَ لَهُمْ مِّن دُونِ اللَّهِ وَلِيّاً وَلاَ نَصِيراً ﴾

(Say: "Who is he who can protect you from Allah if He intends to harm you, or intends mercy on you'' And they will not find, besides Allah, for themselves any protector or any helper.) meaning, they have no one else except Allah to respond to their cries.

﴿قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنكُمْ وَالْقَآئِلِينَ لإِخْوَنِهِمْ هَلُمَّ إِلَيْنَا وَلاَ يَأْتُونَ الْبَأْسَ إِلاَّ قَلِيلاً - أَشِحَّةً عَلَيْكُمْ فَإِذَا جَآءَ الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدورُ أَعْيُنُهُمْ كَالَّذِى يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أوْلَـئِكَ لَمْ يُؤْمِنُواْ فَأَحْبَطَ اللَّهُ أَعْمَـلَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً ﴾

(18. Allah already knows those among you who keep back (men) from fighting (in Allah's cause), and those who say to their brethren, "Come here towards us,'' while they come not to the battle except a little,) (19. Being miserly towards you. Then when fear comes, you will see them looking to you, their eyes revolving like one over whom hovers death; but when the fear departs, they will smite you with sharp tongues, miserly towards good. Such have not believed. Therefore, Allah makes their deeds fruitless and that is ever easy for Allah.) Allah tells us that His knowledge encompasses those who sought to tell others not to go out and who said to their brethren, meaning their companions, friend and acquaintances,

﴿هَلُمَّ إِلَيْنَا﴾

(Come here towards us,) meaning, come to where we are in the shade and enjoying fruits. But in spite of that,

﴿وَلاَ يَأْتُونَ الْبَأْسَ إِلاَّ قَلِيلاً﴾

أَشِحَّةً

﴿عَلَيْكُمْ﴾

(they come not to the battle except a little, being miserly towards you.) i.e., `they are mean and have no love or mercy towards you.' As-Suddi said:

﴿أَشِحَّةً عَلَيْكُمْ﴾

(Being miserly towards you.) means, with the booty.

﴿فَإِذَا جَآءَ الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدورُ أَعْيُنُهُمْ كَالَّذِى يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ﴾

(Then when fear comes, you will see them looking to you, their eyes revolving like one over whom hovers death;) means, because of the intensity of their fear and terror; this is how afraid these cowards are of fighting.

﴿فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ﴾

(but when the fear departs, they will smite you with sharp tongues,) means, when security is restored, they will speak eloquently and nicely, claiming that they were the bravest and most chivalrous of men, but they are lying. Ibn `Abbas, may Allah be pleased with him, said:

﴿سَلَقُوكُم﴾

(they will smite you) means, "they will start to talk about you.'' Qatadah said: "But when it comes to the booty, the most miserly of people and the worst to have to share the booty with are those who say, `Give us, give us, we were there with you,' but during battle they were the most cowardly and the most likely to fail to support the truth.'' They are miserly towards good, meaning that there is no goodness in them, for they have combined cowardice with lies and little good. Allah says:

﴿أوْلَـئِكَ لَمْ يُؤْمِنُواْ فَأَحْبَطَ اللَّهُ أَعْمَـلَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً﴾

(Such have not believed. Therefore Allah makes their deeds fruitless and that is ever easy for Allah.)

﴿يَحْسَبُونَ الاٌّحْزَابَ لَمْ يَذْهَبُواْ وَإِن يَأْتِ الاٌّحْزَابُ يَوَدُّواْ لَوْ أَنَّهُمْ بَادُونَ فِى الاٌّعْرَابِ يَسْأَلُونَ عَنْ أَنبَآئِكُمْ وَلَوْ كَانُواْ فِيكُمْ مَّا قَاتَلُواْ إِلاَّ قَلِيلاً ﴾

(20. They think that the Confederates have not yet withdrawn; and if the Confederates should come, they would wish they were in the deserts among the bedouins, seeking news about you; and if they were to be among you, they would not fight but little.) This is another aspect of their abhorrent attribute of cowardice and fear:

﴿يَحْسَبُونَ الاٌّحْزَابَ لَمْ يَذْهَبُواْ﴾

(They think that the Confederates have not yet withdrawn;) and that they are still close by and will return.

﴿وَإِن يَأْتِ الاٌّحْزَابُ يَوَدُّواْ لَوْ أَنَّهُمْ بَادُونَ فِى الاٌّعْرَابِ يَسْأَلُونَ عَنْ أَنبَآئِكُمْ﴾

(and if the Confederates should come, they would wish they were in the deserts among the bedouins, seeking news about you;) means, `if the Confederates should come back, they hope that they will not be present with you in Al-Madinah, but that they will be in the desert, asking about news of you and what happened to you with your enemy.'

﴿وَلَوْ كَانُواْ فِيكُمْ مَّا قَاتَلُواْ إِلاَّ قَلِيلاً﴾

(and if they were to be among you, they would not fight but little.) means, `if they are among you, they will not fight alongside you very much,' because they are so cowardly and weak, and have so little faith, but Allah knows best about them.

﴿لَّقَدْ كَانَ لَكُمْ فِى رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الاٌّخِرَ وَذَكَرَ اللَّهَ كَثِيراً - وَلَمَّا رَأَى الْمُؤْمِنُونَ الاٌّحْزَابَ قَالُواْ هَـذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ وَمَا زَادَهُمْ إِلاَّ إِيمَانًا وَتَسْلِيماً ﴾

(21. Indeed in the Messenger of Allah you have a good example to follow for him who hopes in Allah and the Last Day, and remembers Allah much.) (22. And when the believers saw the Confederates, they said: "This is what Allah and His Messenger had promised us; and Allah and His Messenger had spoken the truth.'' And it only added to their faith and to their submissiveness.)


The Command to follow the Messenger

This Ayah is an important principle, to follow the Messenger of Allah in all his words, and deeds, etc. Hence Allah commanded the people to take the Prophet as an example on the day of Al-Ahzab, with regard to patience, guarding, striving and waiting for Allah to provide the way out; may the peace and blessings of Allah be upon him forever, until the Day of Judgement. Allah says to those who were anxious and impatient and were shaken by feelings of panic on the day of Al-Ahzab:

﴿لَّقَدْ كَانَ لَكُمْ فِى رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ﴾

(Indeed in the Messenger of Allah you have a good example to follow) meaning, `why do you not take him as an example and follow his lead' Allah says:

﴿لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الاٌّخِرَ وَذَكَرَ اللَّهَ كَثِيراً﴾

(for him who hopes in Allah and the Last Day, and remembers Allah much.)


The Attitude of the Believers towards the Confederates

Then Allah tells us about His believing servants who believed Allah's promise to them and how He will make the consequences good for them in this world and in the Hereafter. He says:

﴿وَلَمَّا رَأَى الْمُؤْمِنُونَ الاٌّحْزَابَ قَالُواْ هَـذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ﴾

(And when the believers saw the Confederates, they said: "This is what Allah and His Messenger had promised us; and Allah and His Messenger had spoken the truth.'') Ibn `Abbas, may Allah be pleased with him, and Qatadah said: "They mean what Allah said in Surat Al-Baqarah:

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَآءُ وَالضَّرَّآءُ وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ ءَامَنُواْ مَعَهُ مَتَى نَصْرُ اللَّهِ أَلاَ إِنَّ نَصْرَ اللَّهِ قَرِيبٌ ﴾

(Or think you that you will enter Paradise without such (trials) as came to those who passed away before you They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said,"When (will come) the help of Allah'' Yes! Certainly, the help of Allah is near!)(2:214) meaning, `this is the trial and test that Allah and His Messenger promised us would be followed by the help and victory of Allah that is near.' Allah says:

﴿وَصَدَقَ اللَّهُ وَرَسُولُهُ﴾

(and Allah and His Messenger had spoken the truth. )

﴿وَمَا زَادَهُمْ إِلاَّ إِيمَانًا وَتَسْلِيماً﴾

(And it only added to their faith and to their submissiveness.) This indicates that faith can increase and strengthen in accordance with people's circumstances, as the majority of scholars stated: faith can increase and decrease. We have stated this at the beginning of our commentary on Al-Bukhari, praise be to Allah.

﴿وَمَا زَادَهُمْ﴾

(And it only added) means, at that time of stress and difficulty

﴿إِلاَّ إِيمَانًا﴾

(to their faith) in Allah,

﴿وَتَسْلِيماً﴾

(and to their submissiveness.) means their submission to His commands and their obedience to His Messenger .

﴿مِّنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُواْ مَا عَـهَدُواْ اللَّهَ عَلَيْهِ فَمِنْهُمْ مَّن قَضَى نَحْبَهُ وَمِنْهُمْ مَّن يَنتَظِرُ وَمَا بَدَّلُواْ تَبْدِيلاً لِّيَجْزِىَ اللَّهُ الصَّـدِقِينَ بِصِدْقِهِمْالْمُنَـفِقِينَ إِن شَآءَ أَوْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ كَانَ غَفُوراً رَّحِيماً﴾

(23. Among the believers are men who have been true to their covenant with Allah; of them some have fulfilled their Nahbah; and some of them are still waiting, but they have never changed in the least.) (24. That Allah may reward the men of truth for their truth, and punish the hypocrites, if He wills, or accept their repentance by turning to them. Verily, Allah is Oft-Forgiving, Most Merciful.)


Praise for the Believers' Attitude, and leaving the ultimate Fate of the Hypocrites to Allah

When Allah mentions how the hypocrites broke their promise to Him that they would not turn their backs, He describes the believers as firmly adhering to their covenant and their promise:

﴿صَدَقُواْ مَا عَـهَدُواْ اللَّهَ عَلَيْهِ فَمِنْهُمْ مَّن قَضَى نَحْبَهُ﴾

(﴿they﴾ have been true to their covenant with Allah; of them some have fulfilled their Nahbah;) Some of them said: "Met their appointed time (i.e., death).'' Al-Bukhari said, "Their covenant, and refers back to the beginning of the Ayah.''

﴿وَمِنْهُمْ مَّن يَنتَظِرُ وَمَا بَدَّلُواْ تَبْدِيلاً﴾

(and some of them are still waiting, but they have never changed in the least.) means, they have never changed or broken their covenant with Allah. Al-Bukhari recorded that Zayd bin Thabit said: "When we wrote down the Mushaf, an Ayah from Surat Al-Ahzab was missing, which I used to hear the Messenger of Allah reciting. I did not find it with anyone except Khuzaymah bin Thabit Al-Ansari, may Allah be pleased with him, whose testimony the Messenger of Allah counted as equal to that of two other men. (The Ayah in question was:)

﴿مِّنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُواْ مَا عَـهَدُواْ اللَّهَ عَلَيْهِ﴾

(Among the believers are men who have been true to their covenant with Allah;)'' This was recorded by Al-Bukhari but not by Muslim, It was also recorded by Ahmad in his Musnad, and by At-Tirmidhi and An-Nasa'i in the chapters on Tafsir in their Sunans. At-Tirmidhi said, "Hasan Sahih. Al-Bukhari also recorded that Anas bin Malik, may Allah be pleased with him, said: "We think that this Ayah was revealed concerning Anas bin An-Nadr, may Allah be pleased with him:

﴿مِّنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُواْ مَا عَـهَدُواْ اللَّهَ عَلَيْهِ﴾

(Among the believers are men who have been true to their covenant with Allah.)'' This was reported only by Al-Bukhari, but there are corroborating reports with other chains of narration. Imam Ahmad recorded that Anas said: "My paternal uncle Anas bin Al-Nadr, may Allah be pleased with him, after whom I was named, was not present with this Messenger of Allah at Badr, and this distressed him. He said: `The first battle at which the Messenger of Allah was present, and I was absent; if Allah shows me another battle with the Messenger of Allah , Allah will see what I will do!' He did not want to say more than that. He was present with the Messenger of Allah at Uhud, where he met Sa`d bin Mu`adh, may Allah be pleased with him. Anas, may Allah be pleased with him, said to him, `O Abu `Amr! Where are you going' He replied, `I long for the fragrance of Paradise and I have found it near the mountain of Uhud.' He fought them until he was killed, may Allah be pleased with him. Eighty-odd stab wounds and spear wounds were found on his body, and his sister, my paternal aunt Ar-Rabayyi` bint Al-Nadr said, `I only recognized my brother by his fingertips.' Then this Ayah was revealed:

﴿مِّنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُواْ مَا عَـهَدُواْ اللَّهَ عَلَيْهِ فَمِنْهُمْ مَّن قَضَى نَحْبَهُ وَمِنْهُمْ مَّن يَنتَظِرُ وَمَا بَدَّلُواْ تَبْدِيلاً ﴾

(Among the believers are men who have been true to their covenant with Allah; of them some have fulfilled their Nahbah; and some of them are still waiting, but they have never changed in the least.) They used to think that it had been revealed concerning him and his companions, may Allah be pleased with them.'' This was also recorded by Muslim, At-Tirmidhi and An-Nasa'i. Ibn Jarir narrated that Musa bin Talhah said: "Mu`awiyah bin Abi Sufyan, may Allah be pleased with him, stood up and said, `I heard the Messenger of Allah say:

«طَلْحَةُ مِمَّنْ قَضَى نَحْبَه»

(Talhah is one of those who have fulfilled their Nahbah.)''' Mujahid said concerning the Ayah:

﴿فَمِنْهُمْ مَّن قَضَى نَحْبَهُ﴾

(of them some have fulfilled their Nahbah;) "Their covenant,

﴿وَمِنْهُمْ مَّن يَنتَظِرُ﴾

(and some of them are still waiting) they are waiting for battle so that they can do well. '' Al-Hasan said:

﴿فَمِنْهُمْ مَّن قَضَى نَحْبَهُ﴾

(of them some have fulfilled their Nahbah;) "They died true to their covenant and loyal, and some are still waiting to die in a similar manner, and some of them have never changed in the least.'' This was also the view of Qatadah and Ibn Zayd. Some of them said that the word Nahbah means a vow.

﴿وَمَا بَدَّلُواْ تَبْدِيلاً﴾

(but they have never changed in the least.) means, they never changed their covenant or were disloyal or committed treachery, but they persisted in what they had promised and did not break their vow, unlike the hypocrites who said:

﴿إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِىَ بِعَوْرَةٍ إِن يُرِيدُونَ إِلاَّ فِرَاراً﴾

("Truly, our homes lie open.'' And they lay not open. They but wished to flee.) ﴿33:13﴾

﴿وَلَقَدْ كَانُواْ عَـهَدُواْ اللَّهَ مِن قَبْلُ لاَ يُوَلُّونَ الاٌّدْبَـرَ﴾

(And indeed they had already made a covenant with Allah not to turn their backs,) ﴿33:15﴾

﴿لِّيَجْزِىَ اللَّهُ الصَّـدِقِينَ بِصِدْقِهِمْالْمُنَـفِقِينَ إِن شَآءَ أَوْ يَتُوبَ عَلَيْهِمْ﴾

(That Allah may reward the men of truth for their truth, and punish the hypocrites, if He wills, or accept their repentance by turning to them.) Allah tests His servants with fear and shaking so as to tell the evil from the good, as each will be known by his deeds. Although Allah knows what the outcome will be before anything happens, still He does not punish anyone on the basis of His knowledge until they actually do what He knows they will do. As Allah says:

﴿وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَـهِدِينَ مِنكُمْ وَالصَّـبِرِينَ وَنَبْلُوَ أَخْبَـرَكُمْ ﴾

(And surely, We shall try you till We test those who strive hard and patient, and We shall test your facts.) (47:31). This refers to knowing something after it happens, even though Allah knows it before it comes to pass. Allah says:

﴿مَّا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ وَمَا كَانَ اللَّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ﴾

(Allah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good. Nor will Allah disclose to you the secrets of the Unseen) (3:179). Allah says here:

﴿لِّيَجْزِىَ اللَّهُ الصَّـدِقِينَ بِصِدْقِهِمْ﴾

(That Allah may reward the men of truth for their truth,) meaning, for their patience in adhering to the covenant they had made with Allah and keeping their promise.

﴿الْمُنَـفِقِينَ﴾

(and punish the hypocrites, ) who are the ones who broke the covenant and went against the commands of Allah, for which they deserve to be punished, but they are subject to His will in this world. If He wills, He will leave them as they are until they meet Him ﴿in the Hereafter﴾, when He will punish them, or if He wills, He will guide them to give up their hypocrisy and to believe and do righteous deeds after they had been wrongdoers and sinners. Since His mercy and kindness towards His creation prevail over His wrath, He says:

﴿إِنَّ اللَّهَ كَانَ غَفُوراً رَّحِيماً﴾

(Verily, Allah is Oft-Forgiving, Most Merciful.)

﴿وَرَدَّ اللَّهُ الَّذِينَ كَفَرُواْ بِغَيْظِهِمْ لَمْ يَنَالُواْ خَيْراً وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيّاً عَزِيزاً ﴾

(25. And Allah drove back those who disbelieved in their rage: they gained no advantage. Allah sufficed for the believers in the fighting. And Allah is Ever All-Strong, All-Mighty.)


Allah drove back the Confederates disappointed and lost

Allah tells us how he drove the Confederates away from Al-Madinah by sending against them a wind and troops of angels. If Allah had not made his Messenger a Mercy to the Worlds, this wind would have been more severe than the barren wind which He sent against `Ad, but Allah says:

﴿وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ﴾

(And Allah would not punish them while you are amongst them) (8:33). So, Allah sent them a wind which dispersed them after they had gathered on the basis of their whims. They were a mixture of tribes and parties with a variety of opinions, so it was befitting that a wind should be sent against them that would scatter them and break up their gathering, driving them back disappointed and lost in their hatred and enmity. They did not achieve any worldly good such as the victory and booty that they had hoped for, nor did they achieve any good in the Hereafter, because of their sin of declaring enmity against the Messenger and seeking to kill him and destroy his army. Whoever wants and seriously intends to do a thing is the same as one who actually does it.

﴿وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ﴾

(Allah sufficed for the believers in the fighting.) means, they did not have to fight them in order to expel them from their land, but Allah Alone sufficed them and helped His servant and granted victory to His troops. Hence the Messenger of Allah used to say,

«لَا إِلَهَ إِلَّا اللهُ وَحْدَهُ، صَدَقَ وَعْدَهُ، وَنَصَرَ عَبْدَهُ وَأَعَزَّ جُنْدَهُ، وَهَزَمَ الْأَحْزَابَ وَحْدَهُ، فَلَا شَيْءَ بَعْدَه»

(None has the right to be worshipped but Allah, Alone, He was true to His promise, and He helped His servant, and He gave might to His soldiers and defeated the Confederates alone and there is nothing after Him.) This was reported from a Hadith of Abu Hurayrah, may Allah be pleased with him. In the Two Sahihs it was recorded that `Abdullah bin Abi `Awfa, may Allah be pleased with him, said: "The Messenger of Allah invoked Allah against the Confederates and said:

«اللَّهُمَّ مُنْزِلَ الْكِتَابِ سَرِيعَ الْحِسَابِ، اهْزِمِ الْأَحْزَابَ، اللَّهُمَّ اهْزِمْهُمْ وَزَلْزِلْهُم»

(O Allah, Who revealed the Book and is swift in bringing to account, defeat the Confederates, O Allah defeat them and shake them.)

﴿وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ﴾

(Allah sufficed for the believers in the fighting.) This Ayah indicates that there would be a cessation of war between them and Quraysh; after this, the idolators did not attack the Muslims, on the contrary, the Muslims attacked them in their own land. Imam Ahmad recorded that Sulayman bin Surad, may Allah be pleased with him, said: "On the day of Al-Ahzab, the Messenger of Allah said:

«الْآنَ نَغْزُوهُمْ وَلَا يَغْزُونَا»

(Now we will attack them and they will not attack us.) This was also recorded by Al-Bukhari in his Sahih.

﴿وَكَانَ اللَّهُ قَوِيّاً عَزِيزاً﴾

(And Allah is Ever All-Strong, All-Mighty.) means, by His power and might He drove them back disappointed and lost, and they did not achieve anything, and Allah granted victory to Islam and its followers, and fulfilled His promise and helped His servant and Messenger; to Him be blessings and praise.

﴿وَأَنزَلَ الَّذِينَ ظَـهَرُوهُم مِّنْ أَهْلِ الْكِتَـبِ مِن صَيَاصِيهِمْ وَقَذَفَ فِى قُلُوبِهِمُ الرُّعْبَ فَرِيقاً تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقاً - وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَـرَهُمْ وَأَمْوَلَهُمْ وَأَرْضاً لَّمْ تَطَئُوهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيراً ﴾

(26. And those of the People of the Scripture who backed them, Allah brought them down from their forts and cast terror into their hearts; a group you killed, and a group you made captives.) (27. And He caused you to inherit their lands, and their houses, and their riches, and a land which you had not trodden. And Allah is able to do all things.)


The Campaign against Banu Qurayzah

We have already noted that when the Confederates came and camped outside Al-Madinah, Banu Qurayzah broke the covenant that existed between them and the Messenger of Allah . This happened by the agency of Huyay bin Akhtab An-Nadari, may Allah curse him, who entered their stronghold and would not leave their leader, Ka`b bin Asad, alone until he agreed to break the covenant. Among the things that he said to him was, "Woe to you! This is the opportunity for glory. The Quraysh and their company of men from various tribes, and the Ghatafan and their followers, have come to you, and they will stay here until they eliminate Muhammad and his companions.'' Ka`b said to him, "No, by Allah, this is the opportunity for humiliation. Woe to you, O Huyay, you are a bad omen. Leave us alone.'' But Huyay kept trying to persuade him until he agreed to his request. He laid down the condition that if the Confederates went away without doing anything, he ﴿Huyay﴾ would join them in their stronghold and would share their fate. When Banu Qurayzah broke their covenant and news of this reached the Messenger of Allah , he and the Muslims were very distressed by that. When Allah helped him by suppressing his enemy and driving them back disappointed and lost, having gained nothing, the Messenger of Allah returned to Al-Madinah in triumph and the people put down their weapons. While the Messenger of Allah was washing off the dust of battle in the house of Umm Salamah, may Allah be pleased with her, Jibril, upon him be peace, came to him wearing a turban of brocade, riding on a mule on which was a cloth of silk brocade. He said, "Have you put down your weapons, O Messenger of Allah'' He said, "Yes.'' He said, "But the angels have not put down their weapons. I have just now come back from pursuing the people.'' Then he said: "Allah, may He be blessed and exalted, commands you to get up and go to Banu Qurayzah.'' According to another report, "What a fighter you are! Have you put down your weapons'' He said, "Yes.'' He said, "But we have not put down our weapons yet, get up and go to these people.'' He said: "Where'' He said, "Banu Qurayzah, for Allah has commanded me to shake them.'' So the Messenger of Allah got up immediately, and commanded the people to march towards Banu Qurayzah, who were a few miles from Al-Madinah. This was after Salat Az-Zuhr. He said,

«لَا يُصَلِّيَنَّ أَحَدٌ مِنْكُمُ الْعَصْرَ إِلَّااِفي بَنِي قُرَيْظَة»

(No one among you should pray `Asr except at Banu Qurayzah.) So, the people set out, and the time for the prayer came while they were still on the road. Some of them prayed on the road, saying, "The Messenger of Allah only wanted to make us march quickly.'' Others said, "We will not pray it until we reach Banu Qurayzah.'' Neither of the two groups were rebuked for what they did. The Messenger of Allah followed them. He left Ibn Umm Maktum, may Allah be pleased with him, in charge of Al-Madinah, and he had given the flag to `Ali bin Abi Talib, may Allah be pleased with him. Then the Messenger of Allah went to them (Banu Qurayzah) laying seige to them for twenty-five days. When this had gone on for too long, they agreed to accept the judgement of Sa`d bin Mu`adh, the leader of `Aws because they had been their allies during the Jahiliyyah, so they thought that he would treat them kindly as `Abdullah bin Ubayy bin Salul had done for his allies of Banu Qaynuqa` when he had asked the Messenger of Allah to set them free. So, these people thought that Sa`d would do the same for them as Ibn Ubayy had done for those people. They did not know that Sa`d had been struck by an arrow in his medial arm vein during the campaign of Al-Khandaq. The Messenger of Allah had had his vein cauterized and had brought him to stay in a tent in the Masjid so that he could keep a close eye on him. One of the things that Sa`d, may Allah be pleased with him, said in his supplication was, "O Allah, if there is still anything that has to do with the war against Quraysh, then keep me alive for it, and if You decree that the war between us and them is over, then let the bleeding be renewed, but do not let me die until I get my satisfaction with regard to Banu Qurayzah.'' Allah answered his prayer and decreed that they would agree to be referred to him for judgement, and this was their own free choice. When this happened, the Messenger of Allah called him to come from Al-Madinah to pass judgement on them. When he arrived, riding on a donkey that had been specially equipped for him to ride, some of the `Aws began to urge him not to be too harsh, saying, "O Sa`d, they are your clients so be kind to them, trying to soften his heart.'' But he kept quiet and did not answer them. When they persisted in their request, he said, "Now it is time for Sa`d to make sure that no rebuke or censure will divert him from the path of Allah.'' Then they knew that he would not let them live. kWhen he reached the tent where the Messenger of Allah was, the Messenger of Allah said:

«قُومُوا إِلَى سَيِّدِكُم»

(Stand up for your leader.) So the Muslims stood up for him, and welcomed him with honor and respect as befitted his status and so that his judgement would have more impact. When he sat down, the Messenger of Allah said:

«إِنَّ هَؤُلَاءِ وَأَشَارَ إِلَيْهِمْ قَدْ نَزَلُوا عَلَى حُكْمِكَ، فَاحْكُمْ فِيهِمْ بِمَا شِئْت»

(These people) -- and he pointed to them -- (have agreed to accept your judgement, so pass judgement on them as you wish.) Sa`d, may Allah be pleased with him, said: "My judgement will be carried out'' The Messenger of Allah said: "Yes.'' He said, "And it will be carried out on those who are in this tent'' He said, "Yes.'' He said, "And on those who are on this side'' -- and he pointed towards the side where the Messenger of Allah was, but he did not look directly at the Messenger of Allah out of respect for him. The Messenger of Allah said to him: "Yes.'' So Sa`d, may Allah be pleased with him, said: "My judgement is that their fighters should be killed and their children and wealth should be seized.'' The Messenger of Allah said:

«لَقَدْ حَكَمْتَ بِحُكْمِ اللهِ تَعَالَى مِنْ فَوْقِ سَبْعِ أَرْقَعَة»

(You have judged according to the ruling of Allah from above the seven heavens.) According to another report:

«لَقَدْ حَكَمْتَ بِحُكْمِ الْمَلِك»

(You have judged according to the ruling of the Sovereign.) Then the Messenger of Allah commanded that ditches should be dug, so they were dug in the earth, and they were brought tied by their shoulders, and were beheaded. There were between seven hundred and eight hundred of them. The children who had not yet reached adolescence and the women were taken prisoner, and their wealth was seized. All of this is stated both briefly and in detail, with evidence and Hadiths, in the book of Sirah which we have written, praise and blessings be to Allah. Allah said:

﴿وَأَنزَلَ الَّذِينَ ظَـهَرُوهُم﴾

(And those who backed them, Allah brought them down) means, those who helped and supported them in their war against the Messenger of Allah .

﴿مِّنْ أَهْلِ الْكِتَـبِ﴾

(of the People of the Scripture) means, Banu Qurayzah, who were Jews from one of the tribes of Israel. Their forefathers had settled in the Hijaz long ago, seeking to follow the Unlettered Prophet of whom they read in the Tawrah and Injil.

﴿فَلَمَّا جَآءَهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ﴾

(then when there came to them that which they had recognized, they disbelieved in it) (2:89). May the curse of Allah be upon them.

﴿مِن صَيَاصِيهِمْ﴾

(from their forts) means, from their strongholds. This was the view of Mujahid, `Ikrimah, `Ata', Qatadah, As-Suddi and others of the Salaf.

﴿وَقَذَفَ فِى قُلُوبِهِمُ الرُّعْبَ﴾

(and cast terror into their hearts;) means fear, because they had supported the idolators in their war against the Messenger of Allah and the one who knows is not like the one who does not know. They had terrified the Muslims and intended to kill them so as to gain earthly power, but their plans backfired; the idolators ran away and the believers were victorious while the disbelievers were losers; where they had aimed for glory, they were humiliated. They wanted to eradicate the Muslims but they were themselves eradicated. In addition to all this, they are doomed in the Hereafter, so by all acounts they are counted as losers. Allah says:

﴿فَرِيقاً تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقاً﴾

(a group you killed, and a group you made captives.) Those who were killed were their warriors, and the prisoners were their children and women. Imam Ahmad recorded that `Atiyah Al-Qurazi said, "I was shown to the Prophet on the day of Qurayzah, because they were not sure about me. The Prophet told them to look at me to see whether I had grown any body hair yet. They looked and saw that I had not grown any body hair, so they let me go and I was put with the other prisoners.'' This was also recorded by the Sunan compilers, and At-Tirmidhi said it is Hasan Sahih.'' An-Nasa'i also recorded something similar from `Atiyah.

﴿وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَـرَهُمْ وَأَمْوَلَهُمْ﴾

(And He caused you to inherit their lands, and their houses, and their riches,) means, `He gave these things to you after you killed them.'

﴿وَأَرْضاً لَّمْ تَطَئُوهَا﴾

(and a land which you had not trodden.) It was said that this was Khaybar, or that it was the lands of the Persians and Romans. Ibn Jarir said, "It could be that all of these are referred to

﴿وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيراً﴾

(And Allah is able to do all things.)''

﴿يأَيُّهَا النَّبِىُّ قُل لاٌّزْوَجِكَ إِن كُنتُنَّ تُرِدْنَ الْحَيَوةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ سَرَاحاً جَمِيلاً - وَإِن كُنتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الاٌّخِرَةَ فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَـتِ مِنكُنَّ أَجْراً عَظِيماً ﴾

(28. O Prophet! Say to your wives: "If you desire the life of this world, and its glitter, then come! I will make a provision for you and set you free in a handsome manner.'') (29. "But if you desire Allah and His Messenger, and the Home of the Hereafter, then verily, Allah has prepared for the doers of good among you an enormous reward.'')


Giving the Wives of the Prophet صلى الله عليه وسلم the Choice

Here Allah commands His Messenger to give his wives the choice of separating from him so that they may go to someone else with whom they can find what they want of the life of this world and its attractions, or of patiently bearing the straitened circumstances with the Prophet for which they will have a great reward with Allah. They chose Allah and His Messenger and the Home of the Hereafter, may Allah be pleased with them. Then Allah gave them the best both of this world and of the Hereafter. Al-Bukhari narrated from `A'ishah, may Allah be pleased with her, the wife of the Prophet that the Messenger of Allah came to her when Allah commanded him to give his wives the choice. She said, "The Messenger of Allah started with me, and said,

«إِنِّي ذَاكِرٌ لَكِ أَمْرًا فَلَا عَلَيْكِ أَنْ تَسْتَعْجِلِي حَتْى تَسْتَأْمِرِي أَبَوَيْك»

(I am going to tell you about something and you do not have to hasten to respond until you consult your parents.)'' He knew that my parents would never tell me to leave him. Then he said:

«إِنَّ اللهَ تَعَالَى قَالَ:

﴿يأَيُّهَا النَّبِىُّ قُل لاٌّزْوَجِكَ﴾»

(Allah says: ("O Prophet! Say to your wives...'')) and he recited the two Ayat. I said to him, "Concerning what do I need to consult my parents I choose Allah and His Messenger and the Home of the Hereafter.'' He also narrated it without a chain of narrators, and added, "She said, then all the wives of the Prophet did the same as I.'' Imam Ahmad recorded that `A'ishah, may Allah be pleased with her, said: "The Messenger of Allah gave us the choice, and we chose him, so giving us that choice was not regarded as divorce.'' It was recorded by (Al-Bukhari and Muslim) from the Hadith of Al-A`mash. Imam Ahmad recorded that Jabir, may Allah be pleased with him, said: "Abu Bakr, may Allah be pleased with him, came to ask permission to see the Messenger of Allah and the people were sitting at his door, and the Prophet was sitting, but he did not give him permission. Then `Umar, may Allah be pleased with him, came and asked permission to see him, but he did not give him permission. Then he gave Abu Bakr and `Umar, may Allah be pleased with them both, permission, and they entered. The Prophet was sitting with his wives around him, and he was silent. `Umar, may Allah be pleased with him, said, `I will tell the Prophet something to make him smile.' `Umar, may Allah be pleased with him, said, `O Messenger of Allah, if only you had seen the daughter of Zayd -- the wife of `Umar -- asking me to spend on her just now; I broke her neck!' The Messenger of Allah smiled so broadly that his molars could be seen, and he said,

«هُنَّ حَوْلِي يَسْأَلْنَنِي النَّفَقَة»

(They are around me asking me to spend on them.) Abu Bakr, may Allah be pleased with him, got up to deal with `A'ishah; and `Umar, may Allah be pleased with him, got up to deal with Hafsah, and both of them were saying, `You are asking the Prophet for that which he does not have!' But the Messenger of Allah stopped them, and they (his wives) said, `By Allah, after this we will not ask the Messenger of Allah for anything that he does not have.' Then Allah revealed the Ayah telling him to give them the choice, and he started with `A'ishah, may Allah be pleased with her. He said,

«إِنِّي أَذْكُرُ لَكِ أَمْرًا مَا أُحِبُّ أَنْ تَعْجَلِي فِيهِ حَتَّى تَسْتَأْمِرِي أَبَوَيْك»

(I am going to tell you something, and I would like you not to hasten to respond until you consult your parents.) She said, `What is it' He recited to her:

﴿يأَيُّهَا النَّبِىُّ قُل لاٌّزْوَجِكَ﴾

(O Prophet! Say to your wives...) `A'ishah, may Allah be pleased with her, said, `Do I need to consult my parents concerning you I choose Allah and His Messenger, but I ask you not to tell of my choice to your other wives.' He said:

«إِنَّ اللهَ تَعَالَى لَمْ يَبْعَثْنِي مُعَنِّفًا، وَلَكِنْ بَعَثَنِي مُعَلِّمًا مُيَسِّرًا، لَا تَسْأَلُنِي امْرَأَةٌ مِنْهُنَّ عَمَّا اخْتَرْتِ إِلَّا أَخْبَرْتُهَا»

(Allah did not send me to be harsh, but He sent me to teach in a gentle and easy manner. If any of them asks me what your decision was, I will tell her.)'' This was also recorded by Muslim, but not Al-Bukhari; An-Nasa'i also recorded it. `Ikrimah said: "At that time he was married to nine women, five of them were from Quraysh -- `A'ishah, Hafsah. Umm Habibah, Sawdah and Umm Salamah, may Allah be pleased with them. And he was also married to Safiyyah bint Huyay An-Nadariyyah, Maymunah bint Al-Harith Al-Hilaliyyah, Zaynab bint Jahsh Al-Asadiyyah and Juwayriyyah bint Al-Harith Al-Mustalaqiyyah, may Allah be pleased with all of them.

﴿ينِسَآءَ النَّبِىِّ مَن يَأْتِ مِنكُنَّ بِفَـحِشَةٍ مُّبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً - وَمَن يَقْنُتْ مِنكُنَّ للَّهِ وَرَسُولِهِ وَتَعْمَلْ صَـلِحاً نُؤْتِهَـآ أَجْرَهَا مَرَّتَيْنِ وَأَعْتَدْنَا لَهَا رِزْقاً كَرِيماً ﴾

(30. O wives of the Prophet! Whoever of you commits an open Fahishah, the torment for her will be doubled, and that is ever easy for Allah.) (31. And whosoever of you is obedient to Allah and His Messenger, and does righteous good deeds, We shall give her, her reward twice over, and We have prepared for her a noble provision.)


The Wives of the Prophet are not like Other Women

This Ayah is addressed to the wives of the Prophet who chose Allah and His Messenger and the Home of the Hereafter, and remained married to the Messenger of Allah . Thus it was befitting that there should be rulings which applied only to them, and not to other women, in the event that any of them should commit open Fahishah. Ibn `Abbas, may Allah be pleased with him, said: "This means Nushuz (rebellion) and a bad attitude.'' Whatever the case, this is a conditional phrase and it does not imply that what is referred to would actually happen. This is like the Ayat:

﴿وَلَقَدْ أُوْحِىَ إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ﴾

(And indeed it has been revealed to you, as it was to those before you: "If you join others in worship with Allah, surely your deeds will be in vain.'') (39:65)

﴿وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُمْ مَّا كَانُواْ يَعْمَلُونَ﴾

(But if they had joined in worship others with Allah, all that they used to do would have been of no benefit to them.) (6:88)

﴿قُلْ إِن كَانَ لِلرَّحْمَـنِ وَلَدٌ فَأَنَاْ أَوَّلُ الْعَـبِدِينَ ﴾

(Say: "If the Most Gracious had a son, then I am the first of (Allah's) worshippers.'') (43:81)

﴿لَّوْ أَرَادَ اللَّهُ أَن يَتَّخِذَ وَلَداً لاَّصْطَفَى مِمَّا يَخْلُقُ مَا يَشَآءُ سُبْحَـنَهُ هُوَ اللَّهُ الْوَحِدُ الْقَهَّارُ ﴾

(Had Allah willed to take a son, He could have chosen whom He willed out of those whom He created. But glory be to Him! He is Allah, the One, the Irresistible.) (39:4). Because their status is so high, it is appropriate to state that the sin, if they were to commit it, would be so much worse, so as to protect them and their Hijab. Allah says:

﴿مَن يَأْتِ مِنكُنَّ بِفَـحِشَةٍ مُّبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ﴾

(Whoever of you commits an open Fahishah, the torment for her will be doubled,) Malik narrated from Zayd bin Aslam:

﴿يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ﴾

(the torment for her will be doubled,) "In this world and the next.'' Something similar was narrated from Ibn Abi Najih, from Mujahid.

﴿وَكَانَ ذلِكَ عَلَى اللَّهِ يَسِيراً﴾

(and that is ever easy for Allah.) it is very easy indeed. Then Allah mentions His justice and His bounty, in the Ayah:

﴿وَمَن يَقْنُتْ مِنكُنَّ للَّهِ وَرَسُولِهِ﴾

(And whosoever of you is obedient to Allah and His Messenger,) i.e., obeys Allah and His Messenger ,

﴿نُؤْتِهَـآ أَجْرَهَا مَرَّتَيْنِ وَأَعْتَدْنَا لَهَا رِزْقاً كَرِيماً﴾

(We shall give her, her reward twice over, and We have prepared for her a noble provision.) i.e., in Paradise, for they will be in the dwellings of the Messenger of Allah in the highest reaches of `Illiyin, above the dwellings of all the people, in Al-Wasilah which is the closest of the dwellings of Paradise to the Throne.

﴿ينِسَآءَ النَّبِىِّ لَسْتُنَّ كَأَحَدٍ مِّنَ النِّسَآءِ إِنِ اتَّقَيْتُنَّ فَلاَ تَخْضَعْنَ بِالْقَوْلِ فَيَطْمَعَ الَّذِى فِى قَلْبِهِ مَرَضٌ وَقُلْنَ قَوْلاً مَّعْرُوفاً - وَقَرْنَ فِى بُيُوتِكُنَّ وَلاَ تَبَرَّجْنَ تَبَرُّجَ الْجَـهِلِيَّةِ الاٍّولَى وَأَقِمْنَ الصَّلَوةَ وَءَاتِينَ الزَّكَـوةَ وَأَطِعْنَ اللَّهَ وَرَسُولَهُ إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُـمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيــراً - وَاذْكُـرْنَ مَا يُتْـلَى فِى بُيُوتِكُـنَّ مِنْ ءَايَـتِ اللَّهِ وَالْحِكْــمَةِ إِنَّ اللَّهَ كَانَ لَطِيفاً خَبِيراً ﴾

h(32. O wives of the Prophet! You are not like any other women. If you keep you have Taqwa, then be not soft in speech, lest he in whose heart is a disease should be moved with desire, but speak in an honorable manner.) (33. And stay in your houses, and do not Tabarruj yourselves like the Tabarruj of the times of ignorance, and perform the Salah, and give Zakah and obey Allah and His Messenger. Allah wishes only to remove the Ar-Rijs from you, O members of the family, and to purify you with a thorough purification.) (34. And remember, that which is recited in your houses of the Ayat of Allah and Al-Hikmah. Verily, Allah is Ever Most Courteous, Well-Acquainted with all things.)


Enjoining certain Manners so that the Mothers of the Believers may be an Example; and the Prohibition of Tabarruj

These are the good manners which Allah enjoined upon the wives of the Prophet so that they would be an example for the women of the Ummah to follow. Allah said, addressing the wives of the Prophet that they should fear Allah as He commanded them, and that no other woman is like them or can be their equal in virtue and status. Then Allah says:

﴿فَلاَ تَخْضَعْنَ بِالْقَوْلِ﴾

(then be not soft in speech,) As-Suddi and others said, this means, do not be gentle in speech when addressing men. Allah says:

﴿فَيَطْمَعَ الَّذِى فِى قَلْبِهِ مَرَضٌ﴾

(lest he in whose heart is a disease should be moved with desire,) means, something unclean.

﴿وَقُلْنَ قَوْلاً مَّعْرُوفاً﴾

(but speak in an honorable manner.) Ibn Zayd said: "Decent and honorable talk that is known to be good.'' This means that she should address non-Mahram men in a manner in which there is no softness, i.e., a woman should not address a non-Mahram man in the same way that she addresses her husband.

﴿وَقَرْنَ فِى بُيُوتِكُنَّ﴾

(And stay in your houses,) means, stay in your houses and do not come out except for a purpose. One of the purposes mentioned in Shari`ah is prayer in the Masjid, so long as the conditions are fulfilled, as the Messenger of Allah said:

«لَا تَمْنَعُوا إِمَاءَ اللهِ مَسَاجِدَ اللهِ وَلْيَخْرُجْنَ وَهُنَّ تَفِلَات»

(Do not prevent the female servants of Allah from the Masjids of Allah, but have them go out without wearing fragrance.) According to another report:

«وَبُيُوتُهُنَّ خَيْرٌ لَهُن»

(even though their houses are better for them.)

﴿وَلاَ تَبَرَّجْنَ تَبَرُّجَ الْجَـهِلِيَّةِ الاٍّولَى﴾

(and do not Tabarruj yourselves like the Tabarruj of the times of ignorance,) Mujahid said: "Women used to go out walking in front of men, and this was the Tabarruj of Jahiliyyah.'' Qatadah said:

﴿وَلاَ تَبَرَّجْنَ تَبَرُّجَ الْجَـهِلِيَّةِ الاٍّولَى﴾

(and do not Tabarruj yourselves like the Taburruj of the times of ignorance,) "When they go out of their homes walking in a shameless and flirtatious manner, and Allah, may He be exalted, forbade that.'' Muqatil bin Hayyan said:

﴿وَلاَ تَبَرَّجْنَ تَبَرُّجَ الْجَـهِلِيَّةِ الاٍّولَى﴾

(and do not Tabarruj yourselves like the Tabarruj of the times of ignorance,) "Tabarruj is when a woman puts a Khimar on her head but does not tie it properly.'' So her necklaces, earrings and neck, and all of that can be seen. This is Tabarruj, and Allah addresses all the women of the believers with regard to Tabarruj.

﴿وَأَقِمْنَ الصَّلَوةَ وَءَاتِينَ الزَّكَـوةَ وَأَطِعْنَ اللَّهَ وَرَسُولَهُ﴾

(and perform the Salah, and give Zakah and obey Allah and His Messenger.) Allah first forbids them from evil, then He enjoins them to do good by establishing regular prayer, which means worshipping Allah alone with no partner or associate, and paying Zakah, which means doing good to other people.

﴿وَأَطِعْنَ اللَّهَ وَرَسُولَهُ﴾

(and obey Allah and His Messenger.) This is an instance of something specific being followed by something general.


The Wives of the Prophet are Members of His Household (Ahl Al-Bayt)

﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُـمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيــراً﴾

(Allah wishes only to remove Ar-Rijs from you, O members of the family, and to purify you with a thorough purification.) This is a clear statement that the wives of the Prophet are included among the members of his family (Ahl Al-Bayt) here, because they are the reason why this Ayah was revealed, and the scholars are unanimously agreed that they were the reason for revelation in this case, whether this was the only reason for revelation or there was also another reason, which is the correct view. Ibn Jarir recorded that `Ikrimah used to call out in the marketplace:

﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُـمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيــراً﴾

(Allah wishes only to remove Ar-Rijs from you, O members of the family, and to purify you with a thorough purification.) "This was revealed solely concerning the wives of the Prophet.'' Ibn Abi Hatim recorded that Ibn `Abbas said concerning the Ayah:

﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُـمُ الرِّجْسَ أَهْلَ الْبَيْتِ﴾

(Allah wishes only to remove Ar-Rijs from you, O members of the family,) "It was revealed solely concerning the wives of the Prophet .'' `Ikrimah said: "Whoever disagrees with me that it was revealed solely concerning the wives of the Prophet , I am prepared to meet with him and pray and invoke the curse of Allah upon those who are lying.'' So they alone were the reason for revelation, but others may be included by way of generalization. Ibn Jarir narrated that Safiyyah bint Shaybah said: "`A'ishah, may Allah be pleased with her, said, `The Prophet went out one morning wearing a striped cloak of black camel's hair. Al-Hasan, may Allah be pleased with him, came and he wrapped him in the cloak with him. Then Al-Husayn, may Allah be pleased with him, came and he wrapped him in the cloak with him. Then Fatimah, may Allah be pleased with her, came and he wrapped her in the cloak with him. Then `Ali, may Allah be pleased with him, came and he wrapped him in the cloak with him, then he said:

﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُـمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيــراً﴾

(Allah wishes only to remove Ar-Rijs from you, O members of the family, and to purify you with a thorough purification.) This was recorded by Muslim. In his Sahih, Muslim recorded that Yazid bin Hayyan said: "Husayn bin Sabrah, `Umar bin Muslim and I went to Zayd bin Arqam, may Allah be pleased with him, and when we had sat down with him, Husayn said: `You are so fortunate, O Zayd! You saw the Messenger of Allah and heard his speeches, and you went on military campaigns with him, and you prayed behind him. You are so fortunate, O Zayd! Tell us what you heard from the Messenger of Allah .' He said, `O son of my brother, by Allah, I have grown old and it has been a long time, and I have forgotten some of the things that I used to know from the Messenger of Allah . Whatever I tell you, accept it, and whatever I do not tell you, do not worry about it.' Then he said, `One day, the Messenger of Allah stood up to address us by the well of Khumm, between Makkah and Al-Madinah, and he praised Allah and thanked Him, and he preached and reminded us. Then he said:

«أَمَّا بَعْدُ، أَلَا أَيُّهَا النَّاسُ فَإِنَّمَا أَنَا بَشَرٌ يُوشِكُ أَنْ يَأْتِيَنِي رَسُولُ رَبِّي فَأُجِيبَ، وَأَنَا تَارِكٌ فِيكُمْ ثَقَلَيْنِ: أَوَّلُهُمَا كِتَابُ اللهِ تَعَالَى، فِيهِ الْهُدَى وَالنُّورُ فَخُذُوا بِكِتَابِ اللهِ وَاسْتَمْسِكُوا بِه»

(Thereafter! O people, I am merely a human being and soon the messenger of my Lord will come and I will answer him. I am leaving behind two things with you, the first of which is the Book of Allah in which is guidance and light, so seize the Book of Allah and hold fast to it.) He urged them to cling to the Book of Allah, then he said:

«وَأَهْلُ بَيْتِي أُذَكِّرُكُمُ اللهَ فِي أَهْلِ بَيْتِي، أُذَكِّرُكُمُ اللهَ فِي أَهْلِ بَيْتِي»

(And the members of my family (Ahl Al-Bayt): Remember Allah with regard to the members of my family, remember Allah with regard to the members of my family.) saying it three times.' Husayn said to him, `Who are the members of his family (Ahl Al-Bayt), O Zayd Are not his wives members of his family' He said, `His wives are members of his family, but the members of his family are those who are not permitted to receive charity after he died.' He said, `Who are they' He said, `They are the family of `Ali, the family of `Aqil, the family of Ja`far and the family of `Abbas, may Allah be pleased with them.' He said, `Were all of these forbidden to receive charity after his death' He said, `Yes.''' This Commentary is from Zayd bin Arqam and is not Marfu`


The Command to follow the Qur'an and Sunnah

The one who ponders the meaning of the Qur'an will have no doubt that the wives of the Prophet are included among those who are referred to in the Ayah:

﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُـمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيــراً﴾

(Allah wishes only to remove Ar-Rijs from you, O members of the family, and to purify you with a thorough purification.) The context clearly refers to them. Allah then says:

﴿وَاذْكُـرْنَ مَا يُتْـلَى فِى بُيُوتِكُـنَّ مِنْ ءَايَـتِ اللَّهِ وَالْحِكْــمَةِ﴾

(And remember, that which is recited in your houses of the Ayat of Allah and Al-Hikmah.) meaning, `act in accordance with that of the Qur'an and Sunnah which Allah revealed to His Messenger in your houses.' This was the view of Qatadah and others. `And remember this blessing with which you alone of all the people have been favored, that the revelation comes down in your houses and not those of other people.' `A'ishah As-Siddiqah bint As-Siddiq, may Allah be pleased with them, was foremost among them with in this blessing and was the most fortunate, and the most favored with this mercy. For the revelation did not come to the Messenger of Allah in the bed of any of his wives except hers, as he stated. Some of the scholars, may Allah have mercy on them, said: "This was because he did not marry any other virgin besides her, and no man slept with her in her bed before him , may Allah be pleased with her.'' So it was befitting that she should be singled out for this blessing and high status. But if his wives are members of his household, then this title is even more fitting for his own relatives. Ibn Abi Hatim recorded that Abu Jamilah said: "Al-Hasan bin `Ali, may Allah be pleased with them both, was appointed as Khalifah when `Ali was killed.'' He said: "While he was praying, a man leapt on him and stabbed him with a dagger.'' Husayn claimed that he heard that the one who stabbed him was a man from Banu Asad, and Al-Hasan, may Allah be pleased with him, was prostrating at the time. He said, "They claimed that he received the wound in his hip. He was ill as a result for many months, then he recovered. He ascended the Minbar and said: `O people of `Iraq! Have Taqwa of Allah concerning us, for we are your leaders and your guests, and we are members of the family (Ahl Al-Bayt) concerning whom Allah said:

﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُـمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيــراً﴾

(Allah wishes only to remove Ar-Rijs from you, O members of the family, and to purify you with a thorough purification.)' He kept saying this until there was no one left in the Masjid who was not weeping and sobbing.''

﴿إِنَّ اللَّهَ كَانَ لَطِيفاً خَبِيراً﴾

(Verily, Allah is Ever Most Courteous, Well-Acquainted with all things.) means, `by His kindness towards you, you have reached this status, and by His knowledge of you and that you are qualified for that status, He has given this to you and singled you out for it.' Ibn Jarir, may Allah have mercy on him, said: "And remember how Allah blessed you by causing the Ayat of Allah and Al-Hikmah to be recited in your houses, so give thanks to Allah for that and praise Him.

﴿إِنَّ اللَّهَ كَانَ لَطِيفاً خَبِيراً﴾

(Verily, Allah is Ever Most Courteous, Well-Acquainted with all things.) means, `He is kind towards you, for He has caused the Ayat of Allah and Al-Hikmah to be recited in your houses,' and Al-Hikmah means the Sunnah. And He is Well-Acquainted with you means, `He chose you as wives for His Messenger.' Qatadah said:

﴿وَاذْكُـرْنَ مَا يُتْـلَى فِى بُيُوتِكُـنَّ مِنْ ءَايَـتِ اللَّهِ وَالْحِكْــمَةِ﴾

(And remember, that which is recited in your houses of the Ayat of Allah and Al-Hikmah.) "He is reminding them of His favor.'' This was narrated by Ibn Jarir. `Atiyah Al-`Awfi commented on the Ayah:

﴿إِنَّ اللَّهَ كَانَ لَطِيفاً خَبِيراً﴾

(Verily, Allah is Ever Most Courteous, Well-Acquainted with all things.) "He knows when and where to reveal Al-Hikmah.'' This was recorded by Ibn Abi Hatim, then he said: "This was also narrated from Ar-Rabi` bin Anas from Qatadah. ''

﴿إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَـتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ وَالْقَـنِتِينَ وَالْقَـنِتَـتِ وَالصَّـدِقِينَ وَالصَّـدِقَـتِ وَالصَّـبِرِينَ وَالصَّـبِرَتِ وَالْخَـشِعِينَ وَالْخَـشِعَـتِ وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَـتِوالصَّـئِمِينَ والصَّـئِمَـتِ وَالْحَـفِظِينَ فُرُوجَهُمْ وَالْحَـفِـظَـتِ وَالذَكِـرِينَ اللَّهَ كَثِيراً وَالذَكِرَتِ أَعَدَّ اللَّهُ لَهُم مَّغْفِرَةً وَأَجْراً عَظِيماً﴾

(35. Verily, the Muslims: men and women, the believers: men and women, the Qanit: men and the women, the men and women who are truthful, the men and the women who are patient, the Khashi`: men and the women, the men and the women who give Sadaqat, the men and the women who fast, the men and the women who guard their chastity and the men and the women who remember Allah much with their hearts and tongues, Allah has prepared for them forgiveness and a great reward.)


The Reason for Revelation

Imam Ahmad recorded that Umm Salamah, may Allah be pleased with her, the wife of the Prophet said, "I said to the Prophet , `Why is it that we are not mentioned in the Qur'an as men are' Then one day without my realizing it, he was calling from the Minbar and I was combing my hair, so I tied my hair back then I went out to my chamber in my house, and I started listening out, and he was saying from the Minbar:

«يَاأَيُّهَا النَّاسُ إِنَّ اللهَ تَعَالَى يَقُولُ:

﴿إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَـتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ﴾»

(O people! Verily Allah says: (Verily, the Muslims: men and women, the believers: men and women...)) to the end of the Ayah.'' This was also recorded by An-Nasa'i and Ibn Jarir.

﴿إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَـتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ﴾

(Verily, the Muslims: men and women, the believers: men and women...) indicates that Iman is something other than Islam, and that it is more specific, because Allah says:

﴿قَالَتِ الاٌّعْرَابُ ءَامَنَّا قُل لَّمْ تُؤْمِنُواْ وَلَـكِن قُولُواْ أَسْلَمْنَا وَلَمَّا يَدْخُلِ الايمَـنُ فِى قُلُوبِكُمْ﴾

(The bedouins say: "We believe.'' Say: "You believe not but you only say, `We have surrendered (in Islam),' for faith has not yet entered your hearts.'') (49:14). In the Two Sahihs, it says:

«لَا يَزْنِي الزَّانِي حِينَ يَزْنِي وَهُوَ مُؤْمِن»

(The adulterer does not commit adultery at the time when he is a believer.) For it snatches away his Iman, although that does not mean he is a disbeliever, according to the consensus of the Muslims. This indicates that Iman is more specific than Islam, as we have stated at the beginning of our commentary on Al-Bukhari.

﴿وَالْقَـنِتِينَ وَالْقَـنِتَـتِ﴾

(the Qanit: men and the women,) Al-Qunut means obedience during quite time.

﴿أَمَّنْ هُوَ قَانِتٌ ءَانَآءَ الَّيْلِ سَـجِداً وَقَآئِماً يَحْذَرُ الاٌّخِرَةَ وَيَرْجُواْ رَحْمَةَ رَبِّهِ﴾

(Is one who is (Qanit,) prostrating himself or standing in the middle of the night, fearing the Hereafter and hoping for the mercy of his Lord...) (39:9)

﴿وَلَهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ كُلٌّ لَّهُ قَـنِتُونَ ﴾

(To Him belongs whatever is in the heavens and the earth. All are Uqnuti (Qanitun) to Him.) (30:26)

﴿يمَرْيَمُ اقْنُتِى لِرَبِّكِ وَاسْجُدِى وَارْكَعِى مَعَ الرَكِعِينَ ﴾

(O Maryam! "Uqnuti to your Lord and prostrate, and bow with Ar-Raki`in (those who bow).'') (3:43)

﴿وَقُومُواْ لِلَّهِ قَـنِتِينَ﴾

(And stand before Allah Qanitin) (2: 238). So, beyond Islam there is a higher level to be reached, which is Iman, and Qunut stems from them both.

﴿وَالصَّـدِقِينَ وَالصَّـدِقَـتِ﴾

(the men and women who are truthful,) This refers to their speech, for truthfulness is a praiseworthy attribute. Some of the Companions, may Allah be pleased with them, were never known to have lied even once, neither during Jahiliyyah nor in Islam. Truthfulness is a sign of faith, just as lying is a sign of hypocrisy. Whoever is truthful will be saved:

«عَلَيْكُمْ بِالصِّدْقِ فَإِنَّ الصِّدْقَ يَهْدِي إِلَى الْبِرِّ، وَإِنَّ الْبِرَّ يَهْدِي إِلَى الْجَنَّةِ، وَإِيَّاكُمْ وَالْكَذِبَ، فَإِنَّ الْكَذِبَ يَهْدِي إِلَى الْفُجُورِ، وَإِنَّ الْفُجُورَ يَهْدِي إِلَى النَّارِ، وَلَا يَزَالُ الرَّجُلُ يَصْدُقُ وَيَتَحَرَّى الصِّدْقَ حَتَّى يُكْتَبَ عِنْدَ اللهِ صِدِّيقًا، وَلَا يَزَالُ الرَّجُلُ يَكْذِبُ وَيَتَحَرَّى الْكَذِبَ حَتَّى يُكْتَبَ عِنْدَ اللهِ كَذَّابًا»

(You have to be truthful, for truthfulness leads to righteousness and righteousness leads to Paradise. And beware of lying, for lying leads to immorality and immorality leads to Hell. A man will keep telling the truth and striving to do so until he will be recorded with Allah as a truthful. And a man will keep telling lies and will persist in doing so until he will be recorded with Allah as a liar.) And there are many Hadiths on this topic.

﴿وَالصَّـبِرِينَ وَالصَّـبِرَتِ﴾

(the men and the women who are patient,) This is the attribute of those who are steadfast, which is patience in the face of adversity and knowing that what is decreed will inevitably come to pass. So, they face it with patience and steadfastness. Patience is the most difficult when disaster first strikes, then after that it becomes easier, and this is true steadfastness.

﴿وَالْخَـشِعِينَ وَالْخَـشِعَـتِ﴾

(the Khashi`: men and the women,) Khushu` means serenity and tranquillity, deliberation and dignity and humility. What motivates a person to be like this is the fear of Allah and the awareness that He is constantly watching, as mentioned in the Hadith:

«اعْبُدُ اللهَ كَأَنَّكَ تَرَاهُ فَإِنْ لَمْ تَكُنْ تَرَاهُ فَإِنَّهُ يَرَاك»

(Worship Allah as if you can see Him, for if you cannot see Him, He can see you.)

﴿وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَـتِ﴾

(the men and the women who give Sadaqat,) As-Sadaqah (charity) means doing good to people who are in need or who are weak and have no means of earning a living and none to financially support them. They give them from the excess of their wealth in obedience to Allah and as a good deed to His creation. It was recorded in the Two Sahihs:

«سَبْعَةٌ يُظِلُّهُمُ اللهُ فِي ظِلِّهِ يَوْمَ لَا ظِلَّ إِلَّا ظِلُّهُ فَذَكَرَ مِنْهُمْ وَرَجُلٌ تَصَدَّقَ بِصَدَقَةٍ فَأَخْفَاهَا حَتَّى لَاتَعْلَمَ شِمَالُهُ مَا تُنْفِقُ يَمِينُه»

(There are seven whom Allah will shade with His Shade on the Day when there will be no shade except His Shade -- and among them he mentioned -- . ..a man who gave in charity and concealed it to the extent that his left hand did not know what his right hand was giving.) According to another Hadith:

«وَالصَّدَقَةُ تُطْفِىءُ الْخَطِيئَةَ كَمَا يُطْفِىءُ الْمَاءُ النَّار»

(Sadaqah extinguishes bad deeds just as water extinguishes fire.) There are many Hadiths which encourage charitable giving; this topic is discussed in detail elsewhere.

﴿والصَّـئِمِينَ والصَّـئِمَـتِ﴾

(the men and the women who fast,) According to a Hadith narrated by Ibn Majah:

«وَالصَّوْمُ زَكَاةُ الْبَدَن»

(Fasting is the Zakah of the body.) In other words, it purifies it and cleanses it of things that are bad in both physical and Shar`i terms. Sa`id bin Jubayr said: "Whoever fasts Ramadan and three days of each month, is included in the Ayah,

﴿والصَّـئِمِينَ والصَّـئِمَـتِ﴾

(the men and the women who fast,)'' Fasting is also one of the greatest means of overcoming one's desires, as the Messenger of Allah said:

«يَامَعْشَرَ الشَّبَابِ مَنِ اسْتَطَاعَ مِنْكُمُ الْبَاءَةَ فَلْيَتَزَوَّجْ، فَإِنَّهُ أَغَضُّ لِلْبَصَرِ وَأَحْصَنُ لِلْفَرْجِ، وَمَنْ لَمْ يَسْتَطِعْ فَعَلَيْهِ بِالصَّوْمِ فَإِنَّهُ لَهُ وِجَاء»

(O young men! Whoever among you can afford to get married, let him do so, for it is most effective in lowering the gaze and protecting the chastity. And whoever cannot get married, then let him fast, for it will be a protection for him.) It is quite apt that next should be mentioned:

﴿وَالْحَـفِظِينَ فُرُوجَهُمْ وَالْحَـفِـظَـتِ﴾

(the men and the women who guard their chastity) i.e., they protect their private parts from forbidden and sinful things, except for that which is permitted. Allah says:

﴿وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَـفِظُونَ - إِلاَّ عَلَى أَزْوَجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَـنُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ - فَمَنِ ابْتَغَى وَرَآءَ ذلِكَ فَأُوْلَـئِكَ هُمُ الْعَادُونَ ﴾

(And those who guard their chastity. Except from their wives or the whom their right hands possess -- for they are not blameworthy. But whosoever seeks beyond that, then it is those who are trespassers.) (70:29-31)

﴿وَالذَكِـرِينَ اللَّهَ كَثِيراً وَالذَكِرَتِ﴾

(and the men and the women who remember Allah much) Ibn Abi Hatim recorded that Abu Sa`id Al-Khudri, may Allah be pleased with him, said that the Messenger of Allah said:

«إِذَا أَيْقَظَ الرَّجُلُ امْرَأَتَهُ مِنَ اللَّيْلِ فَصَلَّيَا رَكْعَتَيْنِ كُتِبَا تِلْكَ اللَّيْلَةَ مِنَ الذَّاكِرِينَ اللهَ كَثِيرًا وَالذَّاكِرَات»

(If a man wakes his wife at night and they pray two Rak`ahs, they will recorded that night as being among the men and the women who remember Allah much.) This was recorded by Abu Dawud, An-Nasa'i and Ibn Majah from the Hadith of Abu Sa`id and Abu Hurayrah, may Allah be pleased with them both, from the Prophet . Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said: "The Messenger of Allah was walking along a road in Makkah, and he came to (the mountain of) Jumdan, and said,

«هَذَا جُمْدَانُ، سِيرُوا، فَقَدْ سَبَقَ الْمُفَرِّدُون»

(This is Jumdan, go ahead, for the Mufarridun have gone ahead.(The men and the women who remember Allah much) Then he said,

«اللَّهُمَّ اغْفِرْ لِلْمُحَلِّقِين»

(O Allah, forgive those who shaved their hair.) They said, `And those who shortened.' He said,

«اللَّهُمَّ اغْفِرْ لِلْمُحَلِّقِين»

(O Allah, forgive those who shaved their hair.) They said, `And those who shortened.'

«وَالْمُقَصِّرِين»

(And those who shortened.) This was recorded by Imam Ahmad with this chain of narration. It was also recorded by Muslim, except for the last part of it.

﴿أَعَدَّ اللَّهُ لَهُم مَّغْفِرَةً وَأَجْراً عَظِيماً﴾

(Allah has prepared for them forgiveness and a great reward.) Here Allah tells us that for all of those mentioned in this Ayah, He has prepared for them forgiveness of their sins and a great reward, meaning, Paradise.

﴿وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْراً أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَـلاً مُّبِيناً ﴾

(36. It is not for a believer, man or woman, when Allah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allah and His Messenger, he has indeed strayed into a plain error.)


The Reason for Revelation

Imam Ahmad recorded that Abu Barzah Al-Aslami said: "Julaybib was a man who used to enter upon women and joke with them. I said to my wife, `Do not let Julaybib enter upon you, for if he enters upon you I shall do such and such.' If any of the Ansar had a single female relative, they would not arrange a marriage for her until they found out whether the Prophet wanted to marry her or not. The Prophet said to one of the Ansar:

«زَوِّجْنِي ابْنَتَك»

(Give me your daughter for marriage.) He said, `Yes, O Messenger of Allah, it would be an honor and a blessing.' He said,

«إِنِّي لَسْتُ أُرِيدُهَا لِنَفْسِي»

(I do not want her for myself.) He said, `Then for whom, O Messenger of Allah' He said,

«لِجُلَيْبِيب»

(For Julaybib.) He said, `O Messenger of Allah, let me consult her mother.' So he went to the girl's mother and said, `The Messenger of Allah is proposing marriage for your daughter.' She said, `Yes, it would be a pleasure.' He said, `He is not proposing to marry her himself, he is proposing on behalf of Julaybib.' She said, `What! Julaybib No, by Allah, we will not marry her to him.' When he wanted to get up and go to the Messenger of Allah to tell him what the girl's mother had said, the girl asked, `Who is asking for my hand' So her mother told her, and she said, `Are you refusing to follow the command of the Messenger of Allah Follow his command, for I will not come to any harm.' So her father went to the Messenger of Allah and said, `Deal with her as you wish.' So he married her to Julaybib. Then the Messenger of Allah went out on one of his military campaigns, and after Allah had granted him victory, he said to his Companions, may Allah be pleased with them,

«هَلْ تَفْقِدُونَ مِنْ أَحَد»

(See whether there is anybody missing.) They said, `We have lost so-and-so, and so-and-so.' He said,

«انْظُرُوا هَلْ تَفْقِدُونَ مِنْ أَحَد»

(See if there is anybody missing.) They said, `No one.' He said:

«لَكِنَّنِي أَفْقِدُ جُلَيْبِيبًا»

(But I see that Julaybib is missing.) He said:

«فَاطْلُبُوهُ فِي الْقَتْلَى»

(Go and look for him among the dead.) So they looked for him, and found him beside seven of the enemy whom he had killed before he was himself killed. They said, `O Messenger of Allah, here he is, beside seven of the enemy whom he had killed before he was himself killed.' The Messenger of Allah came and stood beside him and said,

«قَتَلَ سَبْعَةً وَقَتَلُوهُ، هَذَا مِنِّي وَأَنَا مِنْه»

(He killed seven before he was himself killed. He belongs to me and I belong to him.) He said this two or three times, then the Messenger of Allah carried him in his arms and held him while his grave was dug, then he placed him in his grave. It was not mentioned that he washed him, may Allah be pleased with him.'' Thabit, may Allah be pleased with him, said: "There was no widow among the Ansar who was more sought after for marriage than that girl.'' Ishaq bin `Abdullah bin Abi Talhah asked Thabit, "Do you know how the Messenger of Allah prayed for that girl'' He told him: "He said,

«اللَّهُمَّ صُبَّ عَلَيْهَا الْخَيْرَ صَبًّا وَلَا تَجْعَلْ عَيْشَهَا كَدًّا»

(O Allah, pour blessings upon her and do not make her life hard.) And this is how it was; there was no widow among the Ansar who was more sought after for marriage than her.'' This is how it was recorded by Imam Ahmad, in full. Muslim and An-Nasa'i recorded the story of his death in Al-Fada'il. Al-Hafiz Abu `Umar bin `Abd Al-Barr mentioned in Al-Isti`ab that when the girl said in her seclusion, `Are you refusing to follow the command of the Messenger of Allah ' -- This Ayah was revealed:

﴿وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْراً أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ﴾

(It is not for a believer, man or woman, when Allah and His Messenger have decreed a matter that they should have any option in their decision.) It was narrated that Tawus asked Ibn `Abbas about praying two Rak`ahs after `Asr and he told him not to do that. Ibn `Abbas recited:

﴿وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْراً أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ﴾

(It is not for a believer, man or woman, when Allah and His Messenger have decreed a matter that they should have any option in their decision.) This Ayah is general in meaning and applies to all matters, i.e., if Allah and His Messenger decreed a matter, no one has the right to go against that, and no one has any choice or room for personal opinion in this case. Allah says: o

﴿فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِى أَنفُسِهِمْ حَرَجاً مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيماً ﴾

(But no, by your Lord, they can have no faith, until they make you judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.) (4:65) Hence the issue of going against it is addressed in such strong terms, as Allah says:

﴿وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَـلاً مُّبِيناً﴾

(And whoever disobeys Allah and His Messenger, he has indeed strayed into a plain error.) This is like the Ayah:

﴿فَلْيَحْذَرِ الَّذِينَ يُخَـلِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ﴾

(And let those who oppose the Messenger's commandment, beware, lest some Fitnah should befall them or a painful torment be inflicted on them) (24:63).

﴿وَإِذْ تَقُولُ لِلَّذِى أَنعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ وَاتَّقِ اللَّهَ وَتُخْفِى فِى نِفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَن تَخْشَـهُ فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَراً زَوَّجْنَـكَهَا لِكَىْ لاَ يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِى أَزْوَاجِ أَدْعِيَآئِهِمْ إِذَا قَضَوْاْ مِنْهُنَّ وَطَراً وَكَانَ أَمْرُ اللَّهِ مَفْعُولاً ﴾

(37. And (remember) when you said to him on whom Allah has bestowed grace and you have done a favor: "Keep your wife to yourself, and have Taqwa of Allah.'' But you did hide in yourself that which Allah will make manifest, you did fear the people whereas Allah had a better right that you should fear Him. So, when Zayd had completed his aim with her, We gave her to you in marriage, so that there may be no difficulty to the believers in respect of the wives of their adopted sons when the latter have no desire to keep them. And Allah's command must be fulfilled.)


Allah's rebuke to His Messenger and the Story of Zayd and Zaynab

Allah tells what His Prophet said to his freed slave Zayd bin Harithah, may Allah be pleased with him, who was the one on whom Allah had bestowed grace, i.e., through Islam and following the Messenger .

﴿وَأَنْعَمْتَ عَلَيْهِ﴾

(and you have done a favor ﴿to him﴾) means, by freeing him from slavery. And he was a great leader, held in high esteem and beloved by the Prophet . He was known as the beloved, and his son Usamah was known as the beloved son of the beloved. `A'ishah, may Allah be pleased with her, said: "The Messenger of Allah never sent him on a campaign but he appointed him as its commander, and if he had lived after him he would have appointed him as his Khalifah.'' This was recorded by Imam Ahmad. The Messenger of Allah had given him in marriage to the daughter of his paternal aunt, Zaynab bint Jahsh Al-Asadiyyah, may Allah be pleased with her, whose mother was Umaymah bint `Abd Al-Muttalib. For her dowery he gave her ten Dinars, sixty Dirhams, a veil, a cloak and a shirt, fifty Mudds of food and ten Mudds of dates. This was stated by Muqatil bin Hayyan. She stayed with him for a year, more or less, then problems arose between them. Zayd complained about her to the Messenger of Allah , who told him, "Stay with your wife and have Taqwa of Allah.'' Allah says:

﴿وَتُخْفِى فِى نِفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَن تَخْشَـهُ﴾

(But you did hide in yourself that which Allah will make manifest, you did fear the people whereas Allah had a better right that you should fear Him.) Ibn Jarir narrated that `A'ishah, may Allah be pleased with her, said, "If Muhammad were to have concealed anything that was revealed to him of the Book of Allah, he would have concealed this Ayah:

﴿وَتُخْفِى فِى نِفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَن تَخْشَـهُ﴾

(But you did hide in yourself that which Allah will make manifest, you did fear the people whereas Allah had a better right that you should fear Him.)''

﴿فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَراً زَوَّجْنَـكَهَا﴾

(So, when Zayd had completed his aim with her, We gave her to you in marriage,) meaning, `when her marriage to Zayd was over and he had separated from her, We married her to you,' and the One Who was her Wali (guardian) in this marriage was Allah Himself, in the sense that He revealed to the Prophet that he should go in unto her without any Wali, contractual agreement, dowery or witnesses among mankind. Imam Ahmad recorded that Thabit said that Anas, may Allah be pleased with him, said: "When Zaynab's `Iddah finished, may Allah be pleased with her, the Messenger of Allah said to Zayd bin Harithah,

«اذْهَبْ فَاذْكُرْهَا عَلَي»

(Go to her and tell her about me (that I want to marry her).) So, he went to her and found her kneading dough. He (Zayd) said, `When I saw her I felt such respect for her that I could not even look at her and tell her what the Messenger of Allah had said, so I turned my back to her and stepped aside, and said, `O Zaynab! Rejoice, for the Messenger of Allah has sent me to propose marriage to you on his behalf.' She said, `I will not do anything until I pray to my Lord, may He be glorified.' So she went to the place where she usually prayed. Then Qur'an was revealed and the Messenger of Allah came and entered without permission. We were there when she entered upon the Messenger of Allah , and for the wedding feast we offered bread and meat. Then the people left, and some men stayed behind conversing in the house after they had eaten. The Messenger of Allah went out and I followed him. He started to go around all the apartments of his wives, greeting them, and they said, `O Messenger of Allah, how did you find your (new) wife' I do not know whether I or someone else told him that those people had left, so he went and entered the house, and I went to enter after him, but he drew the curtain between himself and I. The ruling of Hijab was revealed and he exhorted the people as Allah had exhorted them:

﴿لاَ تَدْخُلُواْ بُيُوتَ النَّبِىِّ إِلاَّ أَن يُؤْذَنَ لَكُمْ﴾

(Enter not the Prophet's houses, unless permission is given to you).'' This was also recorded by Muslim and An-Nasa'i. Al-Bukhari, may Allah have mercy on him, recorded that Anas bin Malik, may Allah be pleased with him, said, "Zaynab bint Jahsh, may Allah be pleased with her, used to boast to the other wives of the Prophet , saying, `Your families arranged your marriages, but Allah arranged my marriage from above the seven heavens.''' In (our Tafsir of) Surat An-Nur we mentioned that Muhammad bin `Abdullah bin Jahsh said: "Zaynab and `A'ishah, may Allah be pleased with them, were boasting to one another; Zaynab, may Allah be pleased with her, said, `I am the one whose marriage was revealed from above the heaven.' `A'ishah, may Allah be pleased with her, said, `I am the one whose innocence was revealed from heaven.' So, Zaynab conceded that, may Allah be pleased with her.''

﴿لِكَىْ لاَ يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِى أَزْوَاجِ أَدْعِيَآئِهِمْ إِذَا قَضَوْاْ مِنْهُنَّ وَطَراً﴾

(so that there may be no difficulty to the believers in respect of the wives of their adopted sons when the latter have no desire to keep them.) means, `We permitted you to marry her, and We did that so that there would no longer be any difficulty for the believers with regard to their marrying the ex-wives of their adopted sons.' Before prophethood, the Messenger of Allah had adopted Zayd bin Harithah, may Allah be pleased with him, and he was known as Zayd, the son of Muhammad. Allah put a stop to this when He said:

﴿وَمَا جَعَلَ أَدْعِيَآءَكُمْ أَبْنَآءَكُمْ﴾

(nor has He made your adopted sons your real sons) until:

﴿ادْعُوهُمْ لاًّبَآئِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ﴾

(Call them after their fathers, that is more just with Allah) (33:4-5). Then this was confirmed and made even clearer by the marriage of the Messenger of Allah to Zaynab bint Jahsh, may Allah be pleased with her, when Zayd bin Harithah divorced her. Allah says in Ayat At-Tahrim:

﴿وَحَلَـئِلُ أَبْنَآئِكُمُ الَّذِينَ مِنْ أَصْلَـبِكُمْ﴾

(the wives of your sons from your own loins) (4:23) which specifically excludes adopted sons. This custom (of adopting sons) was widespread among them.

﴿وَكَانَ أَمْرُ اللَّهِ مَفْعُولاً﴾

(And Allah's command must be fulfilled.) means, `this that has happened was decreed by Allah and was inevitable.' Allah knew that Zaynab, may Allah be pleased with her, would become one of the wives of the Prophet .

﴿مَّا كَانَ عَلَى النَّبِىِّ مِنْ حَرَجٍ فِيمَا فَرَضَ اللَّهُ لَهُ سُنَّةَ اللَّهِ فِى الَّذِينَ خَلَوْاْ مِن قَبْلُ وَكَانَ أَمْرُ اللَّهِ قَدَراً مَّقْدُوراً ﴾

(38. There is no blame on the Prophet in that which Allah has made legal for him. That has been Allah's way with those who have passed away of old. And the command of Allah is a decree determined.)

﴿مَّا كَانَ عَلَى النَّبِىِّ مِنْ حَرَجٍ فِيمَا فَرَضَ اللَّهُ لَهُ﴾

(There is no blame on the Prophet in that which Allah has made legal for him.) means, in that which has been permitted for him and which he has been commanded to do, i.e. his marrying Zaynab, may Allah be pleased with her,, who had been divorced by his adopted son Zayd bin Harithah,

﴿سُنَّةَ اللَّهِ فِى الَّذِينَ خَلَوْاْ مِن قَبْلُ﴾

(That has been Allah's way with those who have passed away of old.) means this is the ruling of Allah for the Prophets who came before him. Allah would not command them to do anything for which they might be blamed. This is a refutation of those hypocrites who imagined that there was anything wrong with his marrying the ex-wife of Zayd, his freed slave and adopted son.

﴿وَكَانَ أَمْرُ اللَّهِ قَدَراً مَّقْدُوراً﴾

(And the command of Allah is a decree determined.) means, His command which He has decreed must inevitably come to pass; nothing can prevent it or avert it, for whatever He wills happens, and whatever He does not decree, does not happen.

﴿الَّذِينَ يُبَلِّغُونَ رِسَالـتِ اللَّهِ وَيَخْشَوْنَهُ وَلاَ يَخْشَوْنَ أَحَداً إِلاَّ اللَّهَ وَكَفَى بِاللَّهِ حَسِيباً - مَّا كَانَ مُحَمَّدٌ أَبَآ أَحَدٍ مّن رِّجَالِكُمْ وَلَـكِن رَّسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ وَكَانَ اللَّهُ بِكُلِّ شَىْءٍ عَلِيماً ﴾

(39. Those who convey the Message of Allah and fear Him, and fear none save Allah. And sufficient is Allah as a Reckoner.) (40. Muhammad is not the father of any of your men, but he is the Messenger of Allah and the last of the Prophets. And Allah is Ever All-Aware of everything.)


Praise for Those Who convey the Message

Allah says:

﴿الَّذِينَ يُبَلِّغُونَ رِسَالـتِ اللَّهِ﴾

(Those who convey the Message of Allah) meaning, to His creation, and fulfil that with which they have been entrusted.

﴿وَيَخْشَوْنَهُ﴾

(and fear Him,) means, they fear Him and they do not fear any besides Him, so no threats on the part of anyone can prevent them from conveying the Message of Allah.

﴿وَكَفَى بِاللَّهِ حَسِيباً﴾

(And sufficient is Allah as a Reckoner.) means, sufficient is Allah as a Helper and Supporter. The leader of all people in this regard and in all regards is Muhammad the Messenger of Allah , for he undertook to convey the Message to the people of the east and of the west, to all kinds of the sons of Adam, so Allah caused his word, his religion and his law to prevail over all other religions and laws. The Prophets before him were sent only to their own peoples, but he was sent to all of mankind, Arabs and non-Arabs alike.

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah'') (7:158). Then his Ummah inherited the task of conveying from him, and the greatest of those who undertook this task after him were his Companions, may Allah be pleased with them, who conveyed from him as he had commanded them, describing all his words, deeds and circumstances, night and day, when he was settled and when he was traveling, in private and in public, may Allah be pleased with them. Thereafter each generation inherited from their predecessors until our own time, so those who are guided, follow their example and their way. We ask Allah, the Most Generous Bestower, to make us among their heirs.


The Messenger is not the Father of any Man

Allah states:

﴿مَّا كَانَ مُحَمَّدٌ أَبَآ أَحَدٍ مّن رِّجَالِكُمْ﴾

(Muhammad is not the father of any of your men,) After this it was not permitted to say Zayd bin Muhammad, i.e., he was not his father even though he had adopted him. No male child of the Prophet lived until puberty. Khadijah, may Allah be pleased with her, bore him Al-Qasim, At-Tayyib and At-Tahir, but they died in childhood. Mariyah Al-Qibtiyyah bore him Ibrahim, but he also died in infancy. He also had four daughters from Khadijah: Zaynab, Ruqayyah, Umm Kulthum and Fatimah, may Allah be pleased with them all. Three of them died during his lifetime, Fatimah lived long enough to be bereaved of him, then she died six months later.


He is the Last of the Prophets

﴿وَلَـكِن رَّسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ وَكَانَ اللَّهُ بِكُلِّ شَىْءٍ عَلِيماً﴾

(but he is the Messenger of Allah and the last of the Prophets. And Allah is Ever All-Aware of everything.) This is like the Ayah:

﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾

(Allah knows best with whom to place His Message) (6:124). This Ayah clearly states that there will be no Prophet after him. If there will be no Prophet after him then there will surely be no Messenger after him either, because the status of a Messenger is higher than that of a Prophet, for every Messenger is a Prophet but the reverse is not the case. This was reported in many Mutawatir Hadiths narrated from the Messenger of Allah via a group of his Companions, may Allah be pleased with them. Imam Ahmad recorded a narration from Ubayy bin Ka`b, from his father that the Prophet said:

«مَثَلِي فِي النَّبِيِّينَ كَمَثَلِ رَجُلٍ بَنَى دَارًا فَأَحْسَنَهَا وَأَكْمَلَهَا، وَتَرَكَ فِيهَا مَوْضِعَ لَبِنَةٍ لَمْ يَضَعْهَا، فَجَعَلَ النَّاسُ يَطُوفُونَ بِالْبُنْيَانِ وَيَعْجَبُونَ مِنْهُ وَيَقُولُونَ: لَوْ تَمَّ مَوْضِعُ هَذِهِ اللَّبِنَةِ، فَأَنَا فِي النَّبِيِّينَ مَوْضِعُ تِلْكَ اللَّبِنَة»

(My parable among the Prophets is that of a man who built a house and did a good and complete job, apart from the space of one brick which he did not put in its place. The people started to walk around the building, admiring it and saying, "If only that brick were put in its place. '' Among the Prophets, I am like that brick.) It was also recorded by At-Tirmidhi, who said "Hasan Sahih.''


Another Hadith

Imam Ahmad recorded that Anas bin Malik, may Allah be pleased with him, said that the Messenger of Allah said:

«إِنَّ الرِّسَالَةَ وَالنُّبُوَّةَ قَدِ انْقَطَعَتْ فَلَا رَسُولَ بَعْدِي وَلَا نَبِي»

(Messengership and Prophethood have come to an end, and there will be no more Messengers or Prophets.) This worried the people, then he said:

«وَلَكِنِ الْمُبَشِّرَات»

(But there will be Al-Mubashshirat.) They said, `O Messenger of Allah, what are Al-Mubashshirat' He said,

«رُؤْيَا الرَّجُلِ الْمُسْلِمِ، وَهِيَ جُزْءٌ مِنْ أَجْزَاءِ النُّبُوَّة»

(The dreams of a Muslim man, and they are one of the parts of prophethood.) This was also recorded by At-Tirmidhi, who said, "Sahih Gharib.''


Another Hadith

Abu Dawud At-Tayalisi recorded that Jabir bin `Abdullah, may Allah be pleased with him, said that the Messenger of Allah said:

«مَثَلِي وَمَثَلُ الْأَنْبِيَاءِ كَمَثَلِ رَجُلٍ بَنَى دَارًا فَأَكْمَلَهَا وَأَحْسَنَهَا إِلَّا مَوْضِعَ لَبِنَةٍ، فَكَانَ مَنْ دَخَلَهَا فَنَظَرَ إِلَيْهَا قَالَ: مَا أَحْسَنَهَا إِلَّا مَوْضِعَ هَذِهِ اللَّبِنَةِ، فَأَنَا مَوْضِعُ اللَّبِنَةِ خُتِمَ بِي الْأَنْبِيَاءُ عَلَيْهِمُ الصَّلَاةُ وَالسَّلَام»

(The parable of myself and the Prophets is that of a man who built a house and did a complete and good job, except for the space of one brick. Whoever entered it would look at that space and say, how good it is, apart from the space of that brick. My position is like that of that brick, and the Prophets -- blessings and peace be upon them -- end with me.) It was also recorded by Al-Bukhari, Muslim and At-Tirmidhi, who said, "It is Sahih Gharib with this chain of narrators.''


Another Hadith

Imam Ahmad recorded that Abu Sa`id Al-Khudri, may Allah be pleased with him, said that the Messenger of Allah said:

«مَثَلِي وَمَثَلُ النَّــبِيينَ كَمَثَلِ رَجُلٍ بَنَى دَارًا فَأَتَمَّهَا إِلَّا لَبِنَةً وَاحِدَةً، فَجِئْتُ أَنَا فَأَتْمَمْتُ تِلْكَ اللَّبِنَة»

(The parable of myself and the Prophets is that of a man who built a house and completed it apart from the space of one brick. I have come and completed that brick.) This was also recorded by Muslim.


Another Hadith

Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said:

«إِنَّ مَثَلِي وَمَثَلَ الْأَنْبِيَاءِ مِنْ قَبْلِي كَمَثَلِ رَجُلٍ ابْتَنَى بُيُوتًا فَأَكْمَلَهَا وَأَحْسَنَهَا وَأَجْمَلَهَا إِلَّا مَوْضِعَ لَبِنَةٍ مِنْ زَاوِيَةٍ مِنْ زَوَايَاهَا، فَجَعَلَ النَّاسُ يَطُوفُونَ وَيُعْجِبُهُمُ الْبُنْيَانُ وَيَقُولُونَ: أَلَّا وَضَعْتَ ههُنَا لَبِنَةً فَيَتِمُّ بُنْيَانُك»

(The parable of myself and the Prophets who came before me is that of a man who built houses and made them complete and beautiful apart from the space of a brick in one of the corners. The people started to walk around, admiring the construction and saying, If only you put a brick here, your construction will be complete.) The Messenger of Allah said:

«فَكُنْتُ أَنَا اللَّبِنَة»

(And I am that brick.) It was also recorded by (Al-Bukhari and Muslim).


Another Hadith

Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said:

«فُضِّلْتُ عَلَى الْأَنْبِيَاءِ بِسِتَ : أُعْطِيتُ جَوَامِعَ الْكَلِمِ، وَنُصِرْتُ بِالرُّعْبِ وَأُحِلَّتْ لِيَ الْغَنَائِمُ، وَجُعِلَتْ لِيَ الْأَرْضُ مَسْجِدًا وَطَهُورًا، وَأُرْسِلْتُ إِلَى الْخَلْقِ كَافَّةً، وَخُتِمَ بِي النَّبِيُّون»

(I have been given preference over the other Prophets in six ways: I have been given the ability to speak concisely; I have been aided by fear (cast into the hearts of my enemies); the spoils of war have been made permissible for me; the entire earth has been made a Masjid and a means of purification for me; I have been sent to all of mankind; and the Prophets end with me.) This was also recorded by At-Tirmidhi and Ibn Majah; At-Tirmidhi said, "It is Hasan Sahih.''


Another Hadith

Imam Ahmad recorded that Abu Sa`id Al-Khudri, may Allah be pleased with him, said that the Messenger of Allah said:

«مَثَلِي وَمَثَلُ الْأَنْبِيَاءِ مِنْ قَبْلِي كَمَثَلِ رَجُلٍ بَنَى دَارًا فَأَتَمَّهَا إِلَّا مَوْضِعَ لَبِنَةٍ وَاحِدَةٍ، فَجِئْتُ أَنَا فَأَتْمَمْتُ تِلْكَ اللَّبِنَة»

(The parable of myself and the Prophets who came before me is that of a man who built a house and completed it apart from the space of one brick. I have come and completed that brick.) It was also recorded by Muslim.


Another Hadith

Jubayr bin Mut`im, may Allah be pleased with him, said that he heard the Messenger of Allah say:

«إِنَّ لِي أَسْمَاءَ أَنَا مُحَمَّدٌ، وَأَنَا أَحْمَدُ، وَأَنَا الْمَاحِي الَّذِي يَمْحُو اللهُ تَعَالَى بِيَ الْكُفْرَ، وَأَنَا الْحَاشِرُ الَّذِي يُحْشَرُ النَّاسُ عَلَى قَدَمَيَّ وَأَنَا الْعَاقِبُ الَّذِي لَيْسَ بَعْدَهُ نَبِي»

(I have several names: I am Muhammad, and I am Ahmad; I am Al-Mahi (the eradicator) through whom Allah will erase disbelief; I am Al-Hashir (the gatherer) at whose feet mankind will gather; and I am Al-`Aqib (the final one) after whom there will be no Prophet.) It was also recorded in the Two Sahihs. And there are many other Hadiths on this topic. Allah has told us in His Book, and His Messenger has told us in the Mutawatir Sunnah, that there will be no Prophet after him, so that it may be known that everyone who claims this status after him is a liar and fabricator who is misguided and is misguiding others. Even if he twists meanings, comes up with false claims and uses tricks and vagaries, all of this is false and is misguidance as will be clear to those who have understanding. This is what Allah caused to happen in the case of Al-Aswad Al-`Ansi in the Yemen and Musaylimah the Liar in Al-Yamamah, whose false miracles and nonsensical words showed everyone who was possessed of understanding that they were liars who were leading people astray; may the curse of Allah be upon them both. This is the case with every false prophet until the Day of Resurrection, until they end with Al-Masih Ad-Dajjal (the Antichrist). Each of these liars is given by Allah signs which show the people of knowledge and the believers that his message is false -- which is part of the perfect kindness of Allah towards His creation. These liars do not enjoin what is good, nor forbid what is evil, unless they do so by coincidence or because it serves an ulterior purpose. They are the utmost in falsehood and immorality, in all that they say and do, as Allah says:

﴿هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَـطِينُ - تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ ﴾

(Shall I inform you (O people!) upon whom the Shayatin descend They descend on every lying, sinful person.) (26:221-222) This is in contrast to the Prophets -- may blessings and peace be upon them -- for they are the utmost in righteousness, truthfulness, wisdom, uprightness and justice in all that they say and do, command and forbid. In addition to this they are supported with miracles and clear and obvious proof. May the blessings and peace of Allah be upon them always, as long as heaven and earth remain.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اذْكُرُواْ اللَّهَ ذِكْراً كَثِيراً - وَسَبِّحُوهُ بُكْرَةً وَأَصِيلاً - هُوَ الَّذِى يُصَلِّى عَلَيْكُمْ وَمَلَـئِكَتُهُ لِيُخْرِجَكُمْ مِّنَ الظُّلُمَـتِ إِلَى النُّورِ وَكَانَ بِالْمُؤْمِنِينَ رَحِيماً - تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَـمٌ وَأَعَدَّ لَهُمْ أَجْراً كَرِيماً ﴾

(41. O you who believe! Remember Allah with much remembrance.) (42. And glorify His praises morning and Asila.) (43. He it is Who sends Salah on you, and His angels too, that He may bring you out from darkness into light. And He is Ever Most Merciful to the believers.) (44. Their greeting on the Day they shall meet Him will be "Salam (Peace!)'' And He has prepared for them a generous reward.)


The Virtue of remembering Allah much

Allah commands His believing servants to remember their Lord much, Who has bestowed upon them all kinds of blessings and favors, because this will bring them a great reward and a wonderful destiny. Imam Ahmad recorded that `Abdullah bin Busr said: "Two bedouins came to the Messenger of Allah and one of them said: `O Messenger of Allah, which of the people is best' He said:

«مَنْ طَالَ عُمْرُهُ وَحَسُنَ عَمَلُه»

(The one whose life is long and whose deeds are good.) The other one said: `O Messenger of Allah, the laws of Islam are too much for us. Teach me something that I can adhere to.' He said,

«لَايَزَالُ لِسَانُكَ رَطْبًا بِذِكْرِ اللهِ تَعَالَى»

(Keep your tongue moist with the remembrance of Allah, may He be exalted.) At-Tirmidhi and Ibn Majah recorded the second part of this report. At-Tirmidhi said, "This Hadith is Hasan Gharib''. Imam Ahmad recorded that `Abdullah bin `Amr, may Allah be pleased with him, said that the Messenger of Allah said,

«مَا مِنْ قَوْمٍ جَلَسُوا مَجْلِسًا لَمْ يَذْكُرُوا اللهَ تَعَالَى فِيهِ إِلَّا رَأَوْهُ حَسْرَةً يَوْمَ الْقِيَامَة»

(No people sit together without mentioning Allah, but they will see that as regret on the Day of Resurrection.) `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, commented on the Ayah:

﴿اذْكُرُواْ اللَّهَ ذِكْراً كَثِيراً﴾

(Remember Allah with much remembrance. ) "Allah did not enjoin any duty upon His servants without setting known limits and accepting the excuses of those who have a valid excuse -- apart from Dhikr, for Allah has not set any limits for it, and no one has any excuse for not remembering Allah unless he is oppressed and forced to neglect it. Allah says:

﴿فَاذْكُرُواْ اللَّهَ قِيَـماً وَقُعُوداً وَعَلَى جُنُوبِكُمْ﴾

(Remember Allah standing, sitting down, and (lying down) on your sides) (4:103). By night and by day, on land and on sea, when traveling and when staying home, in richness and in poverty, in sickness and in health, in secret and openly, in all situations and circumstances. And Allah says:

﴿وَسَبِّحُوهُ بُكْرَةً وَأَصِيلاً ﴾

(And glorify His praises morning and Asila.) If you do this, He and His angels will send blessings upon you.'' There are very many Ayat, Hadiths and reports which encourage the remembrance of Allah, and this Ayah urges us to remember Him much. People such as An-Nasa'i and Al-Ma`mari and others have written books about the Adhkar to be recited at different times of the night and day.

﴿وَسَبِّحُوهُ بُكْرَةً وَأَصِيلاً ﴾

(And glorify His praises morning and Asila) in the morning and in the evening. This is like the Ayah:

﴿فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ - وَلَهُ الْحَمْدُ فِى السَّمَـوَتِ وَالاٌّرْضِ وَعَشِيّاً وَحِينَ تُظْهِرُونَ ﴾

(So glorify Allah, when you come up to the evening, and when you enter the morning. And His are all the praises and thanks in the heavens and the earth; and in the afternoon and when you come up to the time, when the day begins to decline.) (30:17-18).

﴿هُوَ الَّذِى يُصَلِّى عَلَيْكُمْ وَمَلَـئِكَتُهُ﴾

(He it is Who sends Salah on you, and His angels too,) This is encouragement to remember Allah, i.e., He will remember you, so remember Him. This is like the Ayah:

﴿كَمَآ أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنْكُمْ يَتْلُواْ عَلَيْكُمْ آيَـتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَـبَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ - فَاذْكُرُونِى أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ ﴾

(Similarly, We have sent among you a Messenger of your own, reciting to you Our Ayat and purifying you, and teaching you the Book and the Hikmah, and teaching you that which you used not to know. Therefore remember Me. I will remember you, and be grateful to Me and never be ungrateful to Me) (2:151-152) The Prophet said:

«يَقُولُ اللهُ تَعَالَى: مَنْ ذَكَرَنِي فِي نَفْسِهِ ذَكَرْتُهُ فِييَنفْسِي، وَمَنْ ذَكَرَنِي فِي مَلَإٍ ذَكَرْتُهُ فِي مَلَإٍ خَيْرٍ مِنْه»

(Allah says: "Whoever remembers Me to himself, I will remember him to Myself, and whoever remembers Me in a gathering, I will remember him in a better gathering.'')


The Meaning of Salah

Allah's Salah means that He praises His servant before the angels, as Al-Bukhari recorded from Abu Al-`Aliyah. This was recorded by Abu Ja`far Ar-Razi from Ar-Rabi` bin Anas from Anas. Others said: "Allah's Salah means mercy.'' It may be said that there is no contradiction between these two views. And Allah knows best. Salah from the angels means their supplication and seeking forgiveness for people, as Allah says:

﴿الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ ءَامَنُواْ رَبَّنَا وَسِعْتَ كُـلَّ شَىْءٍ رَّحْمَةً وَعِلْماً فَاغْفِرْ لِلَّذِينَ تَابُواْ وَاتَّبَعُواْ سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ - رَبَّنَا وَأَدْخِلْهُمْ جَنَّـتِ عَدْنٍ الَّتِى وَعَدْتَّهُمْ وَمَن صَـلَحَ مِنْ ءَابَآئِهِمْ وَأَزْوَجِهِمْ وَذُرِّيَّـتِهِمْ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ ﴾

وَقِهِمُ السَّيّئَـتِ﴾

(Those who bear the Throne and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (saying): "Our Lord! You comprehend all things in mercy and knowledge, so forgive those who repent and follow Your way, and save them from the torment of the blazing Fire! Our Lord! And make them enter the `Adn Garden which you have promised them -- and to the righteous among their fathers, their wives, and their offspring! Verily, You are the All-Mighty, the All-Wise. And save them from the sins.'') (40:7-9) t

﴿لِيُخْرِجَكُمْ مِّنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(that He may bring you out from darkness into light. ) means, by means of His mercy towards you, His praise of you and the supplication of His angels for you, He brings you forth from the darkness of ignorance and misguidance into the light of guidance and certain faith.

﴿وَكَانَ بِالْمُؤْمِنِينَ رَحِيماً﴾

(And He is Ever Most Merciful to the believers.) means, in this world and in the Hereafter: in this world He guides them to the truth of which others are ignorant, and He shows them the path from which others have gone astray, those who call for disbelief and innovation, and their followers among the wrongdoers. His mercy towards them in the Hereafter means that He will save them from the greater terror (of the Day of Resurrection) and will command His angels to greet them with the glad tidings of Paradise and salvation from the Fire, which will only be because of His love for them and His kindness towards them. Imam Ahmad recorded that Anas, may Allah be pleased with him, said: "The Messenger of Allah and a group of his Companions, may Allah be pleased with them, passed by a young child in the road. When his mother saw the people, she feared that her child may be crushed by the crowd, so she rushed forward, crying, `My son, my son!' She ran and picked him up, and the people said, `O Messenger of Allah, she would never throw her child in the Fire.' The Messenger of Allah convincingly said:

«لَا، وَاللهِ لَايُلْقِي حَبِيبَهُ فِي النَّار»

(No, and Allah will not throw His beloved in the Fire.) Its chain of narrators meets the conditions of the Two Sahihs, although none of the authors of the Six Books recorded it. But in Sahih Al-Bukhari it is recorded from the Commander of the faithful `Umar bin Al-Khattab, may Allah be pleased with him, that the Messenger of Allah saw a woman among the prisoners of war picking up her child, clasping the child to her breast and nursing him. The Messenger of Allah said:

«أَتُرَوْنَ هَذِهِ تُلْقِي وَلَدَهَا فِي النَّارِ وَهِيَ تَقْدِرُ عَلَى ذَلِكَ؟»

(Do you think that this woman would throw her child into the Fire even though she is (physically) able to do so) They said, "No.'' The Messenger of Allah said:

«فَوَاللهِ للهُ أَرْحَمُ بِعِبَادِهِ مِنْ هَذِهِ بِوَلَدِهَا»

(By Allah, Allah is more merciful towards His servants than this woman is to her child.)

﴿تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَـمٌ﴾

(Their greeting on the Day they shall meet Him will be "Salam!'') The apparent meaning -- and Allah knows best -- is that their greeting, from Allah on the Day that they meet Him, will be Salam, i.e., He will greet them with Salam, as He says elsewhere:

﴿سَلاَمٌ قَوْلاً مِّن رَّبٍّ رَّحِيمٍ ﴾

((It will be said to them): Salam -- a Word from the Lord, Most Merciful.) (36:58) Qatadah claimed that the meaning was that they would greet one another with Salam on the Day when they meet Allah in the Hereafter. This is like the Ayah:

﴿دَعْوَهُمْ فِيهَا سُبْحَـنَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلاَمٌ وَءَاخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(Their way of request therein will be `Glory to You, O Allah,' and `Salam' will be their greetings therein! and the close of their request will be `All praise is due to Allah, the Lord of all that exits.') (10:10)

﴿وَأَعَدَّ لَهُمْ أَجْراً كَرِيماً﴾

(And He has prepared for them a generous reward.) means Paradise and everything in it of food, drink, clothing, dwellings, physical pleasure, luxuries and delightful scenes, such as no eye has seen, no ear has heard and has never entered the mind of man.

﴿يأَيُّهَا النَّبِىُّ إِنَّآ أَرْسَلْنَـكَ شَاهِداً وَمُبَشِّراً وَنَذِيراً - وَدَاعِياً إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجاً مُّنِيراً - وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُمْ مِّنَ اللَّهِ فَضْلاً كِبِيراً - وَلاَ تُطِعِ الْكَـفِرِينَ وَالْمُنَـفِقِينَ وَدَعْ أَذَاهُمْ وَتَوَكَّـلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِـيلاً ﴾

(45. O Prophet! Verily, We have sent you as witness, and a bearer of glad tidings, and a warner,) (46. And as one who invites to Allah by His leave, and as a lamp spreading light.) (47. And announce to the believers the glad tidings, that they will have from Allah a great bounty.) (48. And obey not the disbelievers and the hypocrites, and harm them not. And put your trust in Allah, and sufficient is Allah as a Trustee.)


The Attributes of the Messenger of Allah

Imam Ahmad recorded that `Ata' bin Yasar said that he met `Abdullah bin `Amr bin Al-`As, may Allah be pleased with him, and said to him:

"Tell me about the description of the Messenger of Allah in the Tawrah.'' He said, "Yes, by Allah, he was described in the Tawrah with some of the qualities with which he was described in the Qur'an: `O Prophet! Verily, We have sent you as witness, and a bearer of glad tidings, and a warner, a saviour to the illiterate. You are My servant and My Messenger and I have called you Al-Mutawakkil (reliant). You are not harsh or severe, or noisy in the marketplaces. You do not repay evil with evil, but you overlook and forgive. Allah will not take your soul until you make straight those who have deviated and they say La ilaha illallah, words with which blind eyes, deaf ears and sealed hearts will be opened'.'' It was also recorded by Al-Bukhari in the Books of Business and At-Tafsir. Wahb bin Munabbih said: "Allah revealed to one of the Prophets of the Children of Israel whose name was Sha`ya' (Isaiah); `Stand up among your people the Children of Israel and I shall cause your tongue to utter (words of) revelation. I shall send an unlettered (Prophet) from among the illiterate (people). He will not be harsh or severe, or noisy in the marketplaces. If he were to pass by a lamp, it would not be extinguished, because of his tranquillity. If he were to walk on reeds no sound would be heard from under his feet. I will send him as a bearer of glad tidings and as a warner, who will never utter immoral speech. Through him I will open blind eyes, deaf ears and sealed hearts. I will guide him to do every good deed and I will bestow upon him every noble characteristic. I will make tranquillity his garment, righteousness his banner, piety his conscience, wisdom his speech, truthfulness and loyalty his nature, tolerance and goodness his character, truth his way, justice his conduct, guidance his leader, Islam his nation. Ahmad is his name and through him I will guide people after they have gone astray, teach them after they have been ignorant, raise their status after they were nothing, make them known after they were unknown, increase the number (of followers of the truth) after they have been few, make them rich after they have been poor, and bring them togther after they have been divided. Through him I will bring together different nations and hearts, and reconcile opposing desires. Through him I will save great numbers of people from their doom. I will make his Ummah the best of peoples ever raised up for mankind; they will enjoin good and forbid evil, sincerely believing in Me Alone and accepting as truth all that My Messengers have brought. I shall inspire them to glorify, praise and magnify Me Alone in their places of worship and in their gatherings, when they lie down and when they return home. They will pray to Me standing and sitting. They will fight for the sake of Allah in ranks and armies. They will go forth from their homes by the thousand, seeking My pleasure, washing their faces and limbs, girding their loins. Their sacrifice will be their blood and their holy Book will be in their hearts. They will be like monks by night and like lions by day. Among the members of his family and his offspring I will make those who are foremost (in faith) and believers in the truth and martyrs and righteous people. His Ummah after him will lead people with truth and establish justice therewith. I will give strength to those who support them and help those who pray for them, and I will inflict defeat upon those who oppose them or transgress against them or seek to take something from their hands. I will make them the heirs of their Prophet, calling people to their Lord, enjoining what is good, forbidding what is evil, establishing regular prayer, paying the Zakah and fulfilling their promises. Through them I will complete the goodness which I started with the first of them. This is My bounty which I bestow upon whomsoever I will, and I am the Possessor of great bounty.'''

﴿شَاهِداً﴾

(as witness) means, a witness to Allah's Oneness, for there is no God except He, and a witness against mankind for their deeds on the Day of Resurrection.

﴿وَجِئْنَا بِكَ عَلَى هَـؤُلاءِ شَهِيداً﴾

(and We bring you as a witness against these people) (4:41). This is like the Ayah:

﴿لِّتَكُونُواْ شُهَدَآءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا﴾

(that you be witnesses over mankind and the Messenger be a witness over you) (2:143).

﴿وَمُبَشِّراً وَنَذِيراً﴾

(and a bearer of glad tidings, and a warner.) means, a bearer of glad tidings to the believers of a great reward, and a warner to the disbelievers of a great punishment.

﴿وَدَاعِياً إِلَى اللَّهِ بِإِذْنِهِ﴾

(And as one who invites to Allah by His leave,) means, `you call mankind to worship their Lord because He has commanded you to do so. '

﴿وَسِرَاجاً مُّنِيراً﴾

(and as a lamp spreading light.) means, `the Message that you bring is as clear as the sun shining brightly, and no one can deny it except those who are stubborn.'

﴿وَلاَ تُطِعِ الْكَـفِرِينَ وَالْمُنَـفِقِينَ وَدَعْ أَذَاهُمْ﴾

(And obey not the disbelievers and the hypocrites, and harm them not.) means, `do not obey them and do not pay attention to what they say.'

﴿وَدَعْ أَذَاهُمْ﴾

(and harm them not.) means, `overlook and ignore them, for their matter rests entirely with Allah and He is sufficient for them (to deal with them).' Allah says:

﴿وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً ﴾

(And put your trust in Allah, and sufficient is Allah as a Trustee.)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا نَكَحْتُمُ الْمُؤْمِنَـتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحاً جَمِيلاً ﴾

(49. O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no `Iddah have you to count in respect of them. So, give them a present, and set them free in a handsome manner.)


A Gift and no (Iddah) for Women Who are divorced before Consummation of the Marriage

This Ayah contains many rulings, including the use of the word Nikah for the marriage contract alone. There is no other Ayah in the Qur'an that is clearer than this on this point. It also indicates that it is permissible to divorce a woman before consummating the marriage with her.

﴿الْمُؤْمِنَـتِ﴾

(believing women) this refers to what is usually the case, although there is no difference between a believing (Muslim) woman and a woman of the People of the Book in this regard, according to scholarly consensus. Ibn `Abbas, may Allah be pleased with him, Sa`id bin Al-Musayyib, Al-Hasan Al-Basri, `Ali bin Al-Husayn Zayn-ul-`Abidin and a group of the Salaf took this Ayah as evidence that divorce cannot occur unless it has been preceded by marriage, because Allah says,

﴿إِذَا نَكَحْتُمُ الْمُؤْمِنَـتِ ثُمَّ طَلَّقْتُمُوهُنَّ﴾

(When you marry believing women, and then divorce them) The marriage contract here is followed by divorce, which indicates that the divorce cannot be valid if it comes first. Ibn Abi Hatim recorded that Ibn `Abbas, may Allah be pleased with him, said, "If someone were to say, `every woman I marry will ipso facto be divorced,' this does not mean anything, because Allah says:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا نَكَحْتُمُ الْمُؤْمِنَـتِ ثُمَّ طَلَّقْتُمُوهُنَّ﴾

(O you who believe! When you marry believing women, and then divorce them....).'' It was also reported that Ibn `Abbas, may Allah be pleased with him, said: "Allah said,

﴿إِذَا نَكَحْتُمُ الْمُؤْمِنَـتِ ثُمَّ طَلَّقْتُمُوهُنَّ﴾

(When you marry believing women, and then divorce them.) Do you not see that divorce comes after marriage'' A Hadith to the same effect was recorded from `Amr bin Shu`ayb from his father from his grandfather, who said: "The Messenger of Allah said:

«لَا طَلَاقَ لِابْنِ آدَمَ فِيمَا لَا يَمْلِك»

(There is no divorce for the son of Adam with regard to that which he does not possess.) This was recorded by Ahmad, Abu Dawud, At-Tirmidhi and Ibn Majah. At-Tirmidhi said, "This is a Hasan Hadith, and it is the best thing that has been narrated on this matter.'' It was also recorded by Ibn Majah from `Ali and Al-Miswar bin Makhramah, may Allah be pleased with them, that the Messenger of Allah said:

«لَا طَلَاقَ قَبْلَ نِكَاح»

(There is no divorce before marriage.)

﴿فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا﴾

(no `Iddah have you to count in respect of them.) This is a command on which the scholars are agreed, that if a woman is divorced before the marriage is consummated, she does not have to observe the `Iddah (prescribed period for divorce) and she may go and get married immediately to whomever she wishes. The only exception in this regard is a woman whose husband died, in which case she has to observe an `Iddah of four months and ten days even if the marriage was not consummated. This is also according to the consensus of the scholars.

﴿فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحاً جَمِيلاً﴾

(So, give them a present, and set them free in a handsome manner.) The present here refers to something more general than half of the named dowery or a special gift that has not been named. Allah says:

﴿وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ﴾

(And if you divorce them before you have touched (had a sexual relation with) them, and you have fixed unto them their due (dowery) then pay half of that) (2:237). And Allah says:

﴿لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَآءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدْرُهُ مَتَـعاً بِالْمَعْرُوفِ حَقًّا عَلَى الْمُحْسِنِينَ ﴾

(There is no sin on you, if you divorce women while yet you have not touched them, nor fixed unto them their due (dowery). But bestow on them gift, the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good.) (2:236) pIn Sahih Al-Bukhari, it was recorded that Sahl bin Sa`d and Abu Usayd, may Allah be pleased with them both, said, "The Messenger of Allah married Umaymah bint Sharahil, and when she entered upon him he reached out his hand towards her, and it was as if she did not like that, so he told Abu Usayd to give her two garments.'' `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, said "If the dowery had been named, she would not be entitled to more than half, but if the dowery is not been named, he should give her a gift according to his means, and this is the "handsome manner.''

﴿يأَيُّهَا النَّبِىُّ إِنَّآ أَحْلَلْنَا لَكَ أَزْوَجَكَ اللاَّتِى ءَاتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّآ أَفَآءَ اللَّهُ عَلَيْكَ وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّـتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَـلَـتِكَ اللاَّتِى هَـجَرْنَ مَعَكَ وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِىِّ إِنْ أَرَادَ النَّبِىُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِى أَزْوَجِهِـمْ وَمَا مَلَكَتْ أَيْمَـنُهُمْ لِكَيْلاَ يَكُونَ عَلَيْكَ حَرَجٌ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً ﴾

(50. O Prophet! Verily, We have made lawful to you your wives, to whom you have paid their due (dowery), and those (slaves) whom your right hand possesses -- whom Allah has given to you, and the daughters of your paternal uncles and the daughters of your paternal aunts and the daughters of your maternal uncles and the daughters of your maternal aunts who migrated with you, and a believing woman if she offers herself to the Prophet, and the Prophet wishes to marry her -- a privilege for you only, not for the (rest of) the believers. Indeed We know what We have enjoined upon them about their wives and those (slaves) whom their right hands possess, in order that there should be no difficulty on you. And Allah is Ever Oft-Forgiving, Most Merciful.)


The Women who are Lawful for the Prophet

Allah says, addressing His Prophet that He has made lawful for him of women his wives to whom he has given the dowery, which is what is meant by "their due'', which is used here, as was stated by Mujahid and others. The dowery which he gave to his wives was twelve and half `Uqiyah (measures of gold) so they all received five hundred Dirhams except for Umm Habibah bint Abi Sufyan, to whom An-Najashi, may Allah have mercy on him, gave four hundred Dinars (on behalf of the Prophet ) Safiyyah bint Huyay, whom he chose from among the prisoners of Khaybar, then he set her free, making her release her dowery. A similar case was that of Juwayriyah bint Al-Harith Al-Mustalaqiyyah -- he paid off the contract to buy her freedom from Thabit bin Qays bin Shammas and married her. May Allah be pleased with them all.

﴿وَمَا مَلَكَتْ يَمِينُكَ مِمَّآ أَفَآءَ اللَّهُ عَلَيْكَ﴾

(those (slaves) whom your right hand possesses whom Allah has given to you,) means, `the slave-girls whom you took from the war booty are also permitted to you.' He owned Safiyyah and Juwayriyah, then he manumitted them and married them, and he owned Rayhanah bint Sham`un An-Nadariyyah and Mariyah Al-Qibtiyyah, the mother of his son Ibrahim, upon him be peace; they were both among the prisoners, may Allah be pleased with them.

﴿وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّـتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَـلَـتِكَ﴾

(and the daughters of your paternal uncles and the daughters of your paternal aunts and the daughters of your maternal uncles and the daughters of your maternal aunts) This is justice which avoids going to either extreme, for the Christians do not marry a woman unless there are seven grandfathers between the man and the woman (i.e., they are very distantly related or not at all), and the Jews allow a man to marry his brother's daughter or his sister's daughter. So the pure and perfect Shari`ah came to cancel out the extremes of the Christians, and permitted marriage to the daughter of a paternal uncle or aunt, or the daughter of a maternal uncle or aunt, and forbade the excesses of the Jews who allowed marriage to the daughter of a brother or sister which is an abhorrent thing.

﴿وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِىِّ إِنْ أَرَادَ النَّبِىُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ﴾

(and a believing woman if she offers herself to the Prophet, and the Prophet wishes to marry her -- a privilege for you only,) means, `also lawful for you, O Prophet, is a believing woman if she offers herself to you, to marry her without a dowery, if you wish to do so.' This Ayah includes two conditions. Imam Ahmad recorded from Sahl bin Sa`d As-Sa`idi that a woman came to the Messenger of Allah and said, "O Messenger of Allah, verily, I offer myself to you (for marriage).'' She stood there for a long time, then a man stood up and said, "O Messenger of Allah, marry her to me if you do not want to marry her.'' The Messenger of Allah said:

«هَلْ عِنْدَكَ مِنْ شَيْءٍ تُصْدِقُهَا إِيَّاهُ؟»

(Do you have anything that you could give to her as a dowery) He said, "I have only this garment of mine.'' The Messenger of Allah said:

«إِنْ أَعْطَيْتَهَا إِزَارَكَ جَلَسْتَ لَا إِزَارَ لَكَ، فَالْتَمِسْ شَيْئًا»

(If you give her your garment, you will be left with no garment. Look for something.) He said, "I do not have anything.'' He said:

«الْتَمِسْ وَلَوْ خَاتَمًا مِنْ حَدِيد»

(Look for something, even if it is only an iron ring.) So he looked, but he could not find anything. Then the Messenger of Allah said to him:

«هَلْ مَعَكَ مِنَ الْقُرْآنِ شَيْءٌ؟»

(Do you have ﴿know﴾ anything of the Qur'an) He said, "Yes, Surah such and such and Surah and such,'' he named the Surahs. So, the Messenger of Allah said:

«زَوَّجْتُكَهَا بِمَا مَعَكَ مِنَ الْقُرْآن»

(I marry her to you with what you know of the Qur'an.) It was also recorded by (Al-Bukhari and Muslim) from the Hadith of Malik. Ibn Abi Hatim recorded a narration from his father that `A'ishah said: "The woman who offered herself to the Prophet was Khawlah bint Hakim.'' Al-Bukhari recorded that `A'ishah said, "I used to feel jealous of those women who offered themselves to the Prophet and I said, `Would a woman offer herself' When Allah revealed the Ayah:

﴿تُرْجِى مَن تَشَآءُ مِنْهُنَّ وَتُؤْوِى إِلَيْكَ مَن تَشَآءُ وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلاَ جُنَاحَ عَلَيْكَ﴾

(You can postpone whom you will of them, and you may receive whom you will. And whomsoever you desire of those whom you have set aside, it is no sin on you) I said, `I see that your Lord hastens to confirm your desires.''' Ibn Abi Hatim recorded that Ibn `Abbas said: "The Messenger of Allah did not have any wife who offered herself to him. '' This was recorded by Ibn Jarir. In other words, he did not accept any of those who offered themselves to him, even though they were lawful for him -- a ruling which applied to him alone. The matter was left to his own choice, as Allah says:

﴿إِنْ أَرَادَ النَّبِىُّ أَن يَسْتَنكِحَهَا﴾

(and ﴿if﴾ the Prophet wishes to marry her) meaning, if he chooses to do so.

﴿خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ﴾

(a privilege for you only, not for the (rest of) the believers.) `Ikrimah said: "This means, it is not permissible for anyone else to marry a woman who offers herself to him; if a woman offers herself to a man, it is not permissible for him (to marry her) unless he gives her something.'' This was also the view of Mujahid, Ash-Sha`bi and others. In other words, if a woman offers herself to a man, when he consummates the marriage, he has to give her a dowery like that given to any other woman of her status, as the Messenger of Allah ruled in the case of Barwa` bint Washiq when she offered herself in marriage; the Messenger of Allah ruled that she should be given a dowery that was appropriate for a woman like her after her husband died. Death and consummation are the same with regard to the confirmation of the dowery, and the giving of a dowery appropriate to the woman's status in the case of those who offer themselves to men other than the Prophet is an established ruling. With regard to the Prophet himself, he is not obliged to give a dowery to a woman who offers herself to him, even if he consummated the marriage, because he has the right to marry without a dowery, Wali (representative) or witnesses, as we have seen in the story of Zaynab bint Jahsh, may Allah be pleased with her. Qatadah said, concerning the Ayah:

﴿خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ﴾

(a privilege for you only, not for the (rest of) the believers.) no woman has the right to offer herself to any man without a Wali or a dowery, except to the Prophet .

﴿قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِى أَزْوَجِهِـمْ وَمَا مَلَكَتْ أَيْمَـنُهُمْ﴾

(Indeed We know what We have enjoined upon them about their wives and those (servants) whom their right hands possess,) Ubayy bin Ka`b, Mujahid, Al-Hasan, Qatadah and Ibn Jarir said, concerning the Ayah:

﴿قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِى أَزْوَجِهِـمْ﴾

(Indeed We know what We have enjoined upon them about their wives) means, `concerning the limiting of their number to four free women, and whatever they wish of slave-girls, and the conditions of a representative, dowery and witnesses to the marriage. This is with regard to the Ummah (the people), but We have granted an exemption in your case and have not imposed any of these obligations upon you.'

﴿لِكَيْلاَ يَكُونَ عَلَيْكَ حَرَجٌ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(in order that there should be no difficulty on you. And Allah is Ever Oft-Forgiving, Most Merciful.)

﴿تُرْجِى مَن تَشَآءُ مِنْهُنَّ وَتُؤْوِى إِلَيْكَ مَن تَشَآءُ وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلاَ جُنَاحَ عَلَيْكَ ذَلِكَ أَدْنَى أَن تَقَرَّ أَعْيُنُهُنَّ وَلاَ يَحْزَنَّ وَيَرْضَيْنَ بِمَآ ءَاتَيْتَهُنَّ كُلُّهُنَّ وَاللَّهُ يَعْلَمُ مَا فِى قلُوبِكُمْ وَكَانَ اللَّهُ عَلِيماً حَلِيماً ﴾

(51. You can postpone whom you will of them, and you may receive whom you will. And whomsoever you desire of those whom you have set aside, it is no sin on you: that is better that they may be comforted and not grieved, and may all be pleased with what you give them. Allah knows what is in your hearts. And Allah is Ever All-Knowing, Most Forbearing.)


The Prophet has the Choice of either accepting or rejecting Women who offer Themselves to Him

Imam Ahmad recorded that `A'ishah, may Allah be pleased with her, used to feel jealous of the women who offered themselves to the Prophet . She said, "Would a woman not feel shy to offer herself without any dowery'' Then Allah revealed the Ayah,

﴿تُرْجِى مَن تَشَآءُ مِنْهُنَّ وَتُؤْوِى إِلَيْكَ مَن تَشَآءُ﴾

(You can postpone whom you will of them, and you may receive whom you will.) She said, "I think that your Lord is hastening to confirm your desire.'' We have already stated that Al-Bukhari also recorded this. This indicates that what is meant by the word:

﴿تُرْجِى﴾

(postpone) is delay, and

﴿مَن تَشَآءُ مِنْهُنَّ﴾

(whom you will of them) means, `of those who offer themselves to you.'

﴿وَتُؤْوِى إِلَيْكَ مَن تَشَآءُ﴾

(and you may receive whom you will.) means, `whoever you wish, you may accept, and whoever you wish, you may decline, but with regard to those whom you decline, you have the choice of going back to them later on and receiving them.' Allah says:

﴿وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلاَ جُنَاحَ عَلَيْكَ﴾

(And whomsoever you desire of those whom you have set aside, it is no sin on you (to receive her again).) Others said that what is meant by:

﴿تُرْجِى مَن تَشَآءُ مِنْهُنَّ﴾

(You can postpone (the turn of) whom you will of them,) means, `your wives: there is no sin on you if you stop dividing your time equally between them, and delay the turn of one of them and bring forward the turn of another as you wish, and you have intercourse with one and not another as you wish.' This was narrated from Ibn `Abbas, Mujahid, Al-Hasan, Qatadah, Abu Razin, `Abdur-Rahman bin Zayd bin Aslam and others. Nevertheless, the Prophet used to divide his time between them equally, hence a group of the scholars of Fiqh among the Shafi`is and others said that equal division of time was not obligatory for him and they used this Ayah as their evidence. Al-Bukhari recorded that `A'ishah said: "The Messenger of Allah used to ask permission of us (for changing days) after this Ayah was revealed:

﴿تُرْجِى مَن تَشَآءُ مِنْهُنَّ وَتُؤْوِى إِلَيْكَ مَن تَشَآءُ وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلاَ جُنَاحَ عَلَيْكَ﴾

(You can postpone whom you will of them, and you may receive whom you will. And whomsoever you desire of those whom you have set aside, it is no sin on you.)'' I (the narrator) said to her: "What did you say'' She said, "I said, `If it were up to me, I would not give preference to anyone with regard to you, O Messenger of Allah!''' This Hadith indicates that what is meant in this Hadith from `A'ishah is that it was not obligatory on him to divide his time equally between his wives. The first Hadith quoted from her implies that the Ayah was revealed concerning the women who offered themselves to him. Ibn Jarir prefered the view that the Ayah was general and applies both to the women who offered themselves to him and to the wives that he already had, and that he was given the choice whether to divide him time among them or not. This is a good opinion which reconciles between the Hadiths. Allah says:

﴿ذَلِكَ أَدْنَى أَن تَقَرَّ أَعْيُنُهُنَّ وَلاَ يَحْزَنَّ وَيَرْضَيْنَ بِمَآ ءَاتَيْتَهُنَّ كُلُّهُنَّ﴾

(that is better that they may be comforted and not grieved, and may all be pleased with what you give them.) meaning, `if they know that Allah has stated that there is no sin on you with regard to dividing your time. If you wish, you may divide you time and if you do not wish, you need not divide your time, there is no sin on you no matter which you do. Therefore if you divide your time between them, this will be your choice, and not a duty that is enjoined upon you, so they will feel happy because of that and will recognize your favor towards them in sharing your time equally among them and being fair to all of them.'

﴿وَاللَّهُ يَعْلَمُ مَا فِى قلُوبِكُمْ﴾

(Allah knows what is in your hearts.) means, `He knows that you are more inclined towards some of them than others, which you cannot avoid.' Imam Ahmad recorded that `A'ishah said: "The Messenger of Allah used to divide his time between his wives fairly and treat them equally, then he said:

«اللَّهُمَّ هَذَا فِعْلِي فِيمَا أَمْلِكُ،فَلَا تَلُمْنِي فِيمَا تَمْلِكُ وَلَا أَمْلِك»

(O Allah, I have done as much as I can with regard to what is under my control, so do not blame me for that which is under Your control and not mine.)'' It was also recorded by the four Sunan compilers. After the words "so do not blame me for that which is under Your control and not mine,'' Abu Dawud's report adds the phrase:

«فَلَا تَلُمْنِي فِيمَا تَمْلِكُ وَلَا أَمْلِك»

(So do not blame me for that which is under Your control and not mine.) meaning matters of the heart. Its chain of narration is Sahih, and all the men in its chain are reliable. Then this phrase is immediately followed by the words,

﴿وَكَانَ اللَّهُ عَلِيماً﴾

(And Allah is Ever All-Knowing,) i.e., of innermost secrets,

﴿حَلِيماً﴾

(Most Forbearing.) meaning, He overlooks and forgives.

﴿لاَّ يَحِلُّ لَكَ النِّسَآءُ مِن بَعْدُ وَلاَ أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ إِلاَّ مَا مَلَكَتْ يَمِينُكَ وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ رَّقِيباً ﴾

(52. It is not lawful for you (to marry other) women after this, nor to change them for other wives even though their beauty attracts you, except those whom your right hand possesses. And Allah is Ever a Watcher over all things.)


The Reward of His Wives for choosing to stay with the Messenger

More than one of the scholars, such as Ibn `Abbas, Mujahid, Ad-Dahhak, Qatadah, Ibn Zayd, Ibn Jarir and others stated that this Ayah was revealed as a reward to the wives of the Prophet expressing Allah's pleasure with them for their excellent decision in choosing Allah and His Messenger and the Home of the Hereafter, when the Messenger of Allah , gave them the choice, as we have stated above. When they chose the Messenger of Allah their reward was that Allah restricted him to these wives, and forbade him to marry anyone else or to change them for other wives, even if he was attracted by their beauty -- apart from slave-girls and prisoners of war, with regard to whom there was no sin on him. Then Allah lifted the restriction stated in this Ayah and permitted him to marry more women, but he did not marry anyone else, so that the favor of the Messenger of Allah towards them would be clear. Imam Ahmad recorded that `A'ishah, may Allah be pleased with her, said: "The Messenger of Allah did not die until Allah permitted (marriage to other) women for him.'' It was also recorded by At-Tirmidhi and An-Nasa'i in their Sunans. On the other hand, others said that what was meant by the Ayah,

﴿لاَّ يَحِلُّ لَكَ النِّسَآءُ مِن بَعْدُ﴾

(It is not lawful for you (to marry other) women after this,) means, `after the description We have given of the women who are lawful for you, those to whom you have given their dowery, those whom your right hand possesses, and daughters of your paternal uncles and aunts, maternal uncles and aunts, and those who offer themselves to you in marriage -- other kinds of women are not lawful for you.' This view was narrated from Ubayy bin Ka`b, from Mujahid in one report which was transmitted from him, and others. At-Tirmidhi recorded that Ibn `Abbas said: "The Messenger of Allah was forbidden to marry certain kinds of women apart from believing women who had migrated with him, in the Ayah,

﴿لاَّ يَحِلُّ لَكَ النِّسَآءُ مِن بَعْدُ وَلاَ أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ إِلاَّ مَا مَلَكَتْ يَمِينُكَ﴾

(It is not lawful for you (to marry other) women after this, nor to change them for other wives even though their beauty attracts you, except those whom your right hand possesses.) Allah has made lawful believing women, and believing women who offered themselves to the Prophet for marriage, and He made unlawful every woman who followed a religion other than Islam, as Allah says:

﴿وَمَن يَكْفُرْ بِالإِيمَـنِ فَقَدْ حَبِطَ عَمَلُهُ﴾

(And whosoever disbelieves in faith, then fruitless is his work) (5:5). Ibn Jarir, may Allah have mercy on him, stated that this Ayah is general in meaning and applies to all the kinds of women mentioned and the women to whom he was married, who were nine. What he said is good, and may be what many of the Salaf meant, for many of them narrated both views from him, and there is no contradiction between the two. And Allah knows best.

﴿وَلاَ أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ﴾

(nor to change them for other wives even though their beauty attracts you, ) He was forbidden to marry more women, even if he were to divorce any of them and wanted replace her with another, except for those whom his right hand possessed (slave women).

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَدْخُلُواْ بُيُوتَ النَّبِىِّ إِلاَّ أَن يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَـظِرِينَ إِنَـهُ وَلَـكِنْ إِذَا دُعِيتُمْ فَادْخُلُواْ فَإِذَا طَعِمْتُمْ فَانْتَشِرُواْ وَلاَ مُسْتَأْنِسِينَ لِحَدِيثٍ إِنَّ ذَلِكُمْ كَانَ يُؤْذِى النَّبِىِّ فَيَسْتَحْيِى مِنكُمْ وَاللَّهُ لاَ يَسْتَحْىِ مِنَ الْحَقِّ وَإِذَا سَأَلْتُمُوهُنَّ مَتَـعاً فَاسْـَلُوهُنَّ مِن وَرَآءِ حِجَابٍ ذَلِكُمْ أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ وَمَا كَانَ لَكُمْ أَن تؤْذُواْ رَسُولَ اللَّهِ وَلاَ أَن تَنكِحُواْ أَزْوَاجَهُ مِن بَعْدِهِ أَبَداً إِنَّ ذَلِكُمْ كَانَ عِندَ اللَّهِ عَظِيماً - إِن تُبْدُواْ شَيْئاً أَوْ تُخْفُوهُ فَإِنَّ اللَّهَ كَانَ بِكُلِّ شَىْءٍ عَلِيماً ﴾

(53. O you who believe! Enter not the Prophet's houses, unless permission is given to you for a meal, (and then) not (so early as) to wait for its preparation. But when you are invited, enter, and when you have taken your meal, disperse without sitting for a talk. Verily, such (behavior) annoys the Prophet, and he is shy of (asking) you (to go); but Allah is not shy of (telling you) the truth. And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts. And it is not (right) for you that you should annoy Allah's Messenger, nor that you should ever marry his wives after him (his death). Verily, with Allah that shall be an enormity.) (54. Whether you reveal anything or conceal it, verily, Allah is Ever All-Knower of everything.)


The Etiquette of entering the Houses of the Prophet and the Command of Hijab

This is the Ayah of Hijab, which includes several legislative rulings and points of etiquette. This is one of the cases where the revelation confirmed the opinion of `Umar bin Al-Khattab, may Allah be pleased with him, as it was reported in the Two Sahihs that he said: "My view coincided with that of my Lord in three things. I said, `O Messenger of Allah, why do you not take Maqam Ibrahim as a place of prayer' Then Allah revealed:

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you (people) the Maqam (place) of Ibrahim as a place of prayer) (2:125) And I said, `O Messenger of Allah, both righteous and immoral people enter upon your wives, so why do you not screen them' Then Allah revealed the Ayah of Hijab. And I said to the wives of the Prophet when they conspired against him out of jealousy,

﴿عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَجاً خَيْراً مِّنكُنَّ﴾

(It may be if he divorced you (all) that his Lord will give him instead of you, wives better than you) (66:5), and this is what Allah revealed.'' In a report recorded by Muslim, the prisoners of Badr are mentioned, and this is a fourth matter (in which the view of `Umar coincided with that of his Lord). Al-Bukhari recorded that Anas bin Malik said: "`Umar bin Al-Khattab said: `O Messenger of Allah, both righteous and immoral people enter upon you, so why not instruct the Mothers of the believers to observe Hijab' Then Allah revealed the Ayah of Hijab.'' Al-Bukhari recorded that Anas bin Malik, may Allah be pleased with him, said: "When the Messenger of Allah married Zaynab bint Jahsh, he invited the people to eat, then they sat talking. When he wanted to get up, they did not get up. When he saw that, he got up anyway, and some of them got up, but three people remained sitting. The Prophet wanted to go in, but these people were sitting, then they got up and went away. I came and told the Prophet that they had left, then he came and entered. I wanted to follow him, but he put the screen between me and him. Then Allah revealed,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَدْخُلُواْ بُيُوتَ النَّبِىِّ إِلاَّ أَن يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَـظِرِينَ إِنَـهُ وَلَـكِنْ إِذَا دُعِيتُمْ فَادْخُلُواْ فَإِذَا طَعِمْتُمْ فَانْتَشِرُواْ﴾

(O you who believe! Enter not the Prophet's houses, unless permission is given to you for a meal, (and then) not (so early as) to wait for its preparation. But when you are invited, enter, and when you have taken your meal, disperse...)'' Al-Bukhari also recorded this elsewhere. It was also recorded by Muslim and An-Nasa'i. Then Al-Bukhari recorded that Anas bin Malik said: "The Prophet married Zaynab bint Jahsh with (a wedding feast of) meat and bread. I sent someone to invite people to the feast, and some people came and ate, then left. Then another group came and ate, and left. I invited people until there was no one left to invite. I said, `O Messenger of Allah, I cannot find anyone else to invite.' He said,

«ارْفَعُوا طَعَامَكُم»

(Take away the food.) There were three people left who were talking in the house. The Prophet went out until he came to the apartment of `A'ishah, may Allah be pleased with her, and he said,

«السَّلَامُ عَلَيْكُمْ أَهْلَ الْبَيْتِ وَرَحْمَةُ اللهِ وَبَرَكَاتُه»

(May peace be upon you, members of the household, and the mercy and blessings of Allah.) She said, `And upon you be peace and the mercy of Allah. How did you find your (new) wife, O Messenger of Allah May Allah bless you.' He went round to the apartments of all his wives, and spoke with them as he had spoken with `A'ishah, and they spoke as `A'ishah had spoken. Then the Prophet came back, and those three people were still talking in the house. The Prophet was extremely shy, so he went out and headed towards `A'ishah's apartment. I do not know whether I told him or someone else told him when the people had left, so he came back, and when he was standing with one foot over the threshold and the other foot outside, he placed the curtain between me and him, and the Ayah of Hijab was revealed.'' This was recorded only by Al-Bukhari among the authors of the Six Books, apart from An-Nasa'i, in Al-Yaum wal-Laylah.

﴿لاَ تَدْخُلُواْ بُيُوتَ النَّبِىِّ﴾

(Enter not the Prophet's houses,) the believers were prohibited from entering the houses of the Messenger of Allah without permission, as they used to do during the Jahiliyyah and at the beginning of Islam, until Allah showed His jealousy over this Ummah and commanded them to seek permission. This is a sign of His honoring this Ummah. Hence the Messenger of Allah said:

«إِيَّاكُمْ وَالدُّخُولَ عَلَى النِّسَاء»

(Beware of entering upon women...) Then Allah makes an exception, when He says:

﴿إِلاَّ أَن يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَـظِرِينَ إِنَـهُ﴾

(unless permission is given to you for a meal, (and then) not (so early as) to wait for its preparation.) Mujahid, Qatadah and others said: "This means, without waiting for the food to be prepared.'' In other words, do not watch the food as it is being cooked to see if it is nearly ready, then come and enter the house, because this is one of the things that Allah dislikes and condemns. This indicates that it is forbidden to watch out for food being prepared, which is what the Arabs called Tatfil (being an uninvited guest). Al-Khatib Al-Baghdadi wrote a book condemning those who watch out for food being prepared, and mentioned more things about this topic than we can quote here. Then Allah says:

﴿وَلَـكِنْ إِذَا دُعِيتُمْ فَادْخُلُواْ فَإِذَا طَعِمْتُمْ فَانْتَشِرُواْ﴾

(But when you are invited, enter, and when you have taken your meal, disperse) In Sahih Muslim it is recorded that Ibn `Umar, may Allah be pleased with him, said: "The Messenger of Allah said:

«إِذَا دَعَا أَحَدُكُمْ أَخَاهُ فَلْيُجِبْ عُرْسًا كَانَ أَوْ غَيْرَه»

(When anyone of you invites his bother, let him respond, whether it is for a wedding or for any other reason.)'' Allah says:

﴿وَلاَ مُسْتَأْنِسِينَ لِحَدِيثٍ﴾

(without sitting for a talk.) meaning, as those three people did who stayed behind and chatted, and forgot themselves to such an extent that this caused inconvenience for the Messenger of Allah as Allah says:

﴿إِنَّ ذَلِكُمْ كَانَ يُؤْذِى النَّبِىِّ فَيَسْتَحْيِى مِنكُمْ﴾

(Verily, such (behavior) annoys the Prophet, and he is shy of (asking) you (to go);) It was said that what was meant was, your entering his houses without permission causes him inconvenience and annoyance, but he did not like to forbid them to do so because he felt too shy,' until Allah revealed that this was forbidden. Allah says:

﴿وَاللَّهُ لاَ يَسْتَحْىِ مِنَ الْحَقِّ﴾

(but Allah is not shy of (telling you) the truth.) meaning, `this is why He is forbidding and prohibiting you from doing that.' Then Allah says:

﴿وَإِذَا سَأَلْتُمُوهُنَّ مَتَـعاً فَاسْـَلُوهُنَّ مِن وَرَآءِ حِجَابٍ﴾

(And when you ask (his wives) for anything you want, ask them from behind a screen,) meaning, `just as it is forbidden for you to enter upon them, it is forbidden for you to look at them at all. If anyone of you has any need to take anything from them, he should not look at them, but he should ask for whatever he needs from behind a screen.'


Prohibition of annoying the Messenger and the Statement that His Wives are Unlawful for the Muslims

﴿وَمَا كَانَ لَكُمْ أَن تؤْذُواْ رَسُولَ اللَّهِ وَلاَ أَن تَنكِحُواْ أَزْوَاجَهُ مِن بَعْدِهِ أَبَداً إِنَّ ذَلِكُمْ كَانَ عِندَ اللَّهِ عَظِيماً﴾

(And it is not (right) for you that you should annoy Allah's Messenger, nor that you should ever marry his wives after him (his death). Verily, with Allah that shall be an enormity.) Ibn Abi Hatim recorded that Ibn `Abbas said concerning the Ayah;

﴿وَمَا كَانَ لَكُمْ أَن تؤْذُواْ رَسُولَ اللَّهِ﴾

(And it is not (right) for you that you should annoy Allah's Messenger,) "This was revealed concerning a man who wanted to marry one of the wives of the Prophet after he died. A man said to Sufyan, `Was it `A'ishah' He said, `That is what they said.''' This was also stated by Muqatil bin Hayyan and `Abdur-Rahman bin Zayd bin Aslam. He also reported with his chain of narration from As-Suddi that the one who wanted to do this was Talhah bin `Ubaydullah, may Allah be pleased with him, until this Ayah was revealed forbidding that. Hence the scholars were unanimous in stating that it was forbidden for anyone to marry any of the women who were married to the Messenger of Allah at the time when he died, because they are his wives in this world and in the Hereafter, and they are the Mothers of the believers, as stated previously. Allah regarded that as a very serious matter, and issued the sternest of warnings against it, as He said:

﴿إِنَّ ذَلِكُمْ كَانَ عِندَ اللَّهِ عَظِيماً﴾

(Verily, with Allah that shall be an enormity.) Then He said:

﴿إِن تُبْدُواْ شَيْئاً أَوْ تُخْفُوهُ فَإِنَّ اللَّهَ كَانَ بِكُلِّ شَىْءٍ عَلِيماً ﴾

(Whether you reveal anything or conceal it, verily, Allah is Ever All-Knower of everything.) meaning, `whatever you conceal in your innermost thoughts, it is not hidden from Him at all.'

﴿يَعْلَمُ خَآئِنَةَ الاٌّعْيُنِ وَمَا تُخْفِى الصُّدُورُ ﴾

(Allah knows the fraud of the eyes, and all that the breasts conceal.) (40:19).

﴿لاَّ جُنَاحَ عَلَيْهِنَّ فِى ءَابَآئِهِنَّ وَلاَ أَبْنَآئِهِنَّ وَلاَ إِخْوَنِهِنَّ وَلاَ أَبْنَآءِ إِخْوَنِهِنَّ وَلاَ أَبْنَآءِ أَخَوَتِهِنَّ وَلاَ نِسَآئِهِنَّ وَلاَ مَا مَلَكَتْ أَيْمَانُهُنَّ وَاتَّقِينَ اللَّهَ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَىْءٍ شَهِيداً ﴾

(55. It is no sin on them before their fathers, or their sons, or their brothers, or their brother's sons, or the sons of their sisters, or their own (believing) women, or their (female) slaves. And (O ladies) have Taqwa of Allah. Verily, Allah is Ever All-Witness over everything.)


Relatives before Whom a Woman does not need to observe Hijab

When Allah commands women to observe Hijab in front of men to whom they are not related, He explains who are the relatives before whom they do not need to observe Hijab. This is like the exceptions stated in Surat An-Nur, where Allah says:

﴿وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ لِبُعُولَتِهِنَّ أَوْ ءَابَآئِهِنَّ أَوْ ءَابَآءِ بُعُولَتِهِنَّ أَوْ أَبْنَآئِهِنَّ أَوْ أَبْنَآءِ بُعُولَتِهِنَّ أَوْ إِخْوَانِهِنَّ أَوْ بَنِى إِخْوَانِهِنَّ أَوْ بَنِى أَخَوَتِهِنَّ أَوْ نِسَآئِهِنَّ أَوْ مَا مَلَكَتْ أَيْمَـنُهُنَّ أَوِ التَّـبِعِينَ غَيْرِ أُوْلِى الإِرْبَةِ مِنَ الرِّجَالِ أَوِ الطِّفْلِ الَّذِينَ لَمْ يَظْهَرُواْ عَلَى عَوْرَتِ النِّسَآءِ﴾

(And not to reveal their adornment except to their husbands, or their fathers, or their husbands' fathers, or their sons, or their husbands' sons, or their brothers, or their brothers' sons, or their sisters' sons, or their women, or their right hand possessions, or the Tabi`in among men who do not have desire, or small children who are not aware of the nakedness of women.) (24:31). The Ayah contains more detail than this, which we have already discussed in the Tafsir of the Ayah and do not need to repeat here. Ibn Jarir recorded that Ash-Sha`bi and `Ikrimah said concerning the Ayah,

﴿لاَّ جُنَاحَ عَلَيْهِنَّ فِى ءَابَآئِهِنَّ﴾

(It is no sin on them before their fathers...) I said, "What about the paternal uncle and the maternal uncle -- why are they not mentioned'' He said: "Because they may describe her to their sons, so it is disliked for a woman to remove her covering in front of her paternal uncle or maternal uncle.''

﴿وَلاَ نِسَآئِهِنَّ﴾

(or their own women,) means that they do not have to observe Hijab in front of other believing women.

﴿وَلاَ مَا مَلَكَتْ أَيْمَانُهُنَّ﴾

(or their (female) slaves.) Sa`id bin Al-Musayyib said: "This means female slaves only.'' This was recorded by Ibn Abi Hatim.

﴿وَاتَّقِينَ اللَّهَ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَىْءٍ شَهِيداً﴾

(And (O ladies) have Taqwa of Allah. Verily, Allah is Ever All-Witness over everything.) means, and fear Him in private and in public, for He witnesses all things and nothing is hidden from Him, so think of the One Who is always watching.

﴿إِنَّ اللَّهَ وَمَلَـئِكَـتَهُ يُصَلُّونَ عَلَى النَّبِىِّ يأَيُّهَا الَّذِينَ ءَامَنُواْ صَلُّواْ عَلَيْهِ وَسَلِّمُواْ تَسْلِيماً ﴾

(56. Allah sends His Salah on the Prophet, and also His angels (do so). O you who believe! Send your Salah on him, and greet him with Taslim.)


The Command to say Salah upon the Prophet

Al-Bukhari said: "Abu Al-`Aliyah said: "Allah's Salah is His praising him before the angels, and the Salah of the angels is their supplication.'' Ibn `Abbas said: "They send blessings.'' Abu `Isa At-Tirmidhi said: "This was narrated from Sufyan Ath-Thawri and other scholars, who said: `The Salah of the Lord is mercy, and the Salah of the angels is their seeking forgiveness. There are Mutawatir Hadiths narrated from the Messenger of Allah commanding us to send blessings on him and how we should say Salah upon him. We will mention as many of them as we can, if Allah wills, and Allah is the One Whose help we seek. In his Tafsir of this Ayah, Al-Bukhari recorded that Ka`b bin `Ujrah said, "It was said, `O Messenger of Allah, with regard to sending Salam upon you, we know about this, but how about Salah' He said:

«قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ، كَمَا صَلَّيْتَ عَلَى آلِ إِبْرَاهِيمَ ، إِنَّكَ حَمِيدٌ مَجِيدٌ، اللَّهُمَّ بَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ، كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيمَ، إِنَّكَ حَمِيدٌ مَجِيد»

(Say: "O Allah, send Your Salah upon Muhammad and upon the family of Muhammad, as You sent Your Salah upon the family of Ibrahim, verily You are the Most Praiseworthy, Most Glorious. O Allah, send Your blessings upon Muhammad and upon the family of Muhammad, as You sent Your blessings upon the family of Ibrahim, verily You are Most Praiseworthy, Most Glorious.'')'' Imam Ahmad recorded that Ibn Abi Layla said that Ka`b bin `Ujrah met him and said, "Shall I not give you a gift The Messenger of Allah came out to us and we said, `O Messenger of Allah! We know how to send Salam upon you, but how can we send Salah' He said:

«قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ، كَمَا صَلَّيْتَ عَلَى آلِ إِبْرَاهِيمَ ، إِنَّكَ حَمِيدٌ مَجِيدٌ، اللَّهُمَّ بَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ، كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيمَ، إِنَّكَ حَمِيدٌ مَجِيد»

(Say: "O Allah, send Your Salah upon Muhammad and upon the family of Muhammad, as You sent Your Salah upon the family of Ibrahim, verily You are the Most Praiseworthy, Most Glorious. O Allah, send Your blessings upon Muhammad and upon the family of Muhammad, as You sent Your blessings upon the family of Ibrahim, verily You are Most Praiseworthy, Most Glorious.'')'' This Hadith has been recorded by the Group in their books with different chains of narration.


Another Hadith

Al-Bukhari recorded that Abu Sa`id Al-Khudri, may Allah be pleased with him, said: "We said, `O Messenger of Allah, this is the Salam upon you, but how do we send Salah upon you' He said:

«قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ عَبْدِكَ وَرَسُولِكَ، كَمَا صَلَّيْتَ عَلَى آلِ إِبْرَاهِيمَ ، وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ، كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيم»

(Say: "O Allah, send Your Salah upon Muhammad, Your servant and Messenger, as You sent Your Salah upon the family of Ibrahim, and send Your blessings upon Muhammad and upon the family of Muhammad, as You sent Your blessings upon the family of Ibrahim.'')'' Abu Salih narrated that Layth said:

«عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ، كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيم»

(Upon Muhammad and upon the family of Muhammad as You sent Your blessings upon the family of Ibrahim.) Ibrahim bin Hamzah told that, Ibn Abi Hazim and Ad-Darawardi told, that Yazid, i.e., Ibn Al-Had said:

«كَمَا صَلَّيْتَ عَلَى إِبْرَاهِيمَ ، وَبَارِكْ عَلَى مُحَمَّدٍ وَآلِ مُحَمَّدٍ، كَمَا بَارَكْتَ عَلَى إِبْرَاهِيمَ وَ آلِ إِبْرَاهِيم»

(As You sent Your Salah upon Ibrahim, and send Your blessings upon Muhammad and the family of Muhammad, as You sent Your blessings upon Ibrahim and the family of Ibrahim.) This was also recorded by An-Nasa'i and Ibn Majah.


Another Hadith

Imam Ahmad recorded from Abu Humayd As-Sa`idi that they said: "O Messenger of Allah, how can we send Salah upon you'' He said,

«قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَأَزْوَاجِهِ وَذُرِّيَّتِهِ، كَمَا صَلَّيْتَ عَلَى إِبْرَاهِيمَ، وَبَارِكْ عَلَى مُحَمَّدٍ وَأَزْوَاجِهِ وَذُرِّيَّتِهِ كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيمَ، إِنَّكَ حَمِيدٌ مَجِيد»

(Say: "O Allah, send Your Salah upon Muhammad and his wives and offspring, as You sent Your Salah upon Ibrahim, and send Your blessings upon Muhammad and his wives and offspring, as You sent Your blessings upon the family of Ibrahim, verily You are Most Praiseworthy, Most Glorious.'')'' It was also recorded by the rest of the Group, apart from At-Tirmidhi.


Another Hadith

Muslim recorded that Abu Mas`ud Al-Ansari said: "We came to the Messenger of Allah and we were with Sa`d bin `Ubadah. Bashir bin Sa`d said to him, `Allah has commanded us to send Salah upon you, O Messenger of Allah. How can we send Salah upon you' The Messenger of Allah remained quiet for so long that we wished that he had not asked him, then the Messenger of Allah said:

«قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ، كَمَا صَلَّيْتَ عَلَى آلِ إِبْرَاهِيمَ ، وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ، كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيمَ فِي الْعَالَمِينَ، إِنَّكَ حَمِيدٌ مَجِيدٌ وَالسَّلَامُ كَمَا قَدْ عَلِمْتُم»

(Say: "O Allah, send Your Salah upon Muhammad and upon the family of Muhammad, as You sent Your Salah upon the family of Ibrahim, and send Your blessings upon Muhammad and upon the family of Muhammad, as You sent Your blessings upon the family of Ibrahim among all people, verily You are Most Praiseworthy, Most Glorious.'' And the Salam is as you know.)'' This was also recorded by Abu Dawud, An-Nasa'i, At-Tirmidhi and Ibn Jarir. At-Tirmidhi said, "It is Hasan Sahih.''


Saying Salah upon the Prophet before the Supplication

Imam Ahmad, Abu Dawud and At-Tirmidhi reported the following Hadith and graded it Sahih; An-Nasa'i, Ibn Khuzaymah and Ibn Hibban recorded in their Sahihs that Fadalah bin `Ubayd, may Allah be pleased with him, said: "The Messenger of Allah heard a man making supplication in his prayer when he had not praised Allah or said Salah upon the Prophet . The Messenger of Allah said:

«عَجِلَ هَذَا»

(This man is rushing.) Then he called him over and said, to him or to someone else,

«إِذَا صَلَّى أَحَدُكُمْ فَلْيَبْدَأْ بِتَمْجِيدِ اللهِ عَزَّ وَجَلَّ وَالثَّنَاءِ عَلَيْهِ، ثُمَّ لْيُصَلِّ عَلَى النَّبِيِّ ثُمَّ لْيَدْعُ بَعْدُ بِمَا شَاء»

(When any one of you supplicates, let him start by praising and glorifying Allah, may He be exalted, then let him send Salah upon the Prophet, and after that let him make supplication as he wishes.)''


The Virtue of saying Salah upon the Prophet

Another Hadith At-Tirmidhi recorded that Ubayy bin Ka`b said: "When two thirds of the night had passed, the Messenger of Allah would get up and say,

«يَاأَيُّهَا النَّاسُ اذْكُرُوا اللهَ، اذْكُرُوا اللهَ، جَاءَتِ الرَّاجِفَةُ تَتْبَعُهَا الرَّادِفَةُ، جَاءَ الْمَوْتُ بِمَا فِيهِ، جَاءَ الْمَوْتُ بِمَا فِيه»

(O people, remember Allah, remember Allah, the first blast of the Trumpet has come and will be followed by the second blast, death has come with all its horrors, death has come with all its horrors.)'' Ubayy said, "I said, `O Messenger of Allah, I send a lot of Salah upon you, how much of my prayer should be Salah upon you' He said,

«مَا شِئْت»

(Whatever you want.) I said, `A quarter' He said,

«مَا شِئْتَ، فَإِنْ زِدْتَ فَهُوَ خَيْرٌ لَك»

(Whatever you want, but if you increase it, it will be better for you.) I said, `Half' He said,

«مَا شِئْتَ، فَإِنْ زِدْتَ فَهُوَ خَيْرٌ لَك»

(Whatever you want, but if you increase it, it will be better for you.) I said, `Two thirds' He said,

«مَا شِئْتَ، فَإِنْ زِدْتَ فَهُوَ خَيْرٌ لَك»

(Whatever you want, but if you increase it, it will be better for you.) I said, `Should I make my whole prayer for you' He said,

«إِذَنْ تُكْفَى هَمُّكَ، وَيُغْفَرُ لَكَ ذَنْبُك»

(This would be sufficient to relieve your distress and earn you forgiveness of your sins.)'' Then he said: "This is a Hasan Hadith.''


Another Hadith

Imam Ahmad recorded that Abu Talhah said that the Messenger of Allah came one day looking happy. They said, "O Messenger of Allah, we see that you look happy.'' He said,

«إِنَّهُ أَتَانِي الْمَلَكُ فَقَالَ: يَا مُحَمَّدُ أَمَا يُرْضِيكَ أَنَّ رَبَّكَ عَزَّ وَجَلَّ يَقُولُ: إِنَّهُ لَا يُصَلِّي عَلَيْكَ أَحَدٌ مِنْ أُمَّتِكَ إِلَّا صَلَّيْتُ عَلَيْهِ عَشْرًا، وَلَا يُسَلِّمُ عَلَيْكَ أَحَدٌ مِنْ أُمَّتِكَ إِلَّا سَلَّمْتُ عَلَيْهِ عَشْرًا، قُلْتُ: بَلَى»

(The angel came to me and told me, "O Muhammad, would it not please you if your Lord, may He be glorified, says: `No member of your Ummah sends Salah upon you but I send Salah upon him tenfold, and no member of your Ummah sends greetings of Salam upon you but I send greetings of Salam upon him tenfold''' I said, "Of course.'') This was also recorded by An-Nasa'i.


Another Chain of Narration

Imam Ahmad recorded that Abu Talhah Al-Ansari said: "One morning the Messenger of Allah was in a cheerful mood and looked happy. They said, `O Messenger of Allah, this morning you are in a cheerful mood and look happy.' He said,

«أَجَلْ أَتَانِي آتٍ مِنْ رَبِّي عَزَّ وَجَلَّ فَقَالَ: مَنْ صَلَّى عَلَيْكَ مِنْ أُمَّتِكَ صَلَاةً، كَتَبَ اللهُ لَهُ بِهَا عَشْرَ حَسَنَاتٍ وَمَحَا عَنْهُ عَشْرَ سَيِّئَاتٍ، وَرَفَعَ لَهُ عَشْرَ دَرَجَاتٍ، وَرَدَّ عَلَيْهِ مِثْلَهَا»

(Of course just now someone ﴿an angel﴾ came to me from my Lord and said, "Whoever among your Ummah sends Salah upon you, Allah will record for him ten good deeds and will erase for him ten evil deeds, and will raise his status by ten degrees, and will return his greeting with something similar to it.'')'' This is also a good chain, although they (Al-Bukhari and Muslim) did not report it.


Another Hadith

Muslim, Abu Dawud, At-Tirmidhi and An-Nasa'i recorded that Abu Hurayrah, may Allah be pleased with him, said: "The Messenger of Allah said:

«مَنْ صَلَّى عَلَيَّ وَاحِدَةً صَلَّى اللهُ عَلَيْهِ بِهَا عَشْرًا»

(Whoever sends one Salah upon me, Allah will send ten upon him.) At-Tirmidhi said: "This is a Sahih Hasan Hadith. On the same topic, narrations come from `Abdur-Rahman bin `Awf, `Amir bin Rabi`ah, `Ammar, Abu Talhah, Anas and Ubayy bin Ka`b.''


Another Hadith

Imam Ahmad recorded from Abu Hurayrah that the Prophet said:

«صَلُّوا عَلَيَّ، فَإِنَّهَا زَكَاةٌ لَكُمْ، وَسَلُوا اللهَ لِيَ الْوَسِيلَةَ، فَإِنَّهَا دَرَجَةٌ فِي أَعْلَى الْجَنَّةِ، لَا يَنَالُهَا إِلَّا رَجُلٌ، وَأَرْجُو أَنْ أَكُونَ أَنَا هُو»

(Send Salah upon me, for this is Zakah for you, and ask Allah to grant me Al-Wasilah, for it is a position in the highest part of Paradise which only one man will attain, and I hope that I will be the one.) This was recorded only by Ahmad.


Another Hadith

Imam Ahmad recorded that Al-Husayn bin `Ali said that the Messenger of Allah said:

«الْبَخِيلُ مَنْ ذُكِرْتُ عِنْدَهُ ثُمَّ لَمْ يُصَلِّ عَلَي»

(The miser is the one in whose presence I am mentioned, then he does not send Salah upon me.) Abu Sa`id said:

«فَلَمْ يُصَلِّ عَلَي»

(...and he does not send Salah upon me.) This was also recorded by At-Tirmidhi, who then said: "This Hadith is Hasan Gharib, Sahih.''


Another Hadith

At-Tirmidhi recorded that Abu Hurayrah said: "The Messenger of Allah said:

«رَغِمَ أَنْفُ رَجُلٍ ذُكِرْتُ عِنْدَهُ فَلَمْ يُصَلِّ عَلَيَّ، وَرَغِمَ أَنْفُ رَجُلٍ دَخَلَ عَلَيْهِ شَهْرُ رَمَضَانَ ثُمَّ انْسَلَخَ قَبْلَ أَنْ يُغْفَرَ لَهُ، وَرَغِمَ أَنْفُ رَجُلٍ أَدْرَكَ عِنْدَهُ أَبَوَاهُ الْكِبَرَ فَلَمْ يُدْخِلَاهُ الْجَنَّة»

(May he be humiliated, the man in whose presence I am mentioned and he does not send Salah upon me; may he be humiliated, the man who sees the month of Ramadan come and go, and he is not forgiven; may he be humiliated, the man whose parents live to old age and they do not cause him to be granted admittance to Paradise.)'' Then he (At-Tirmidhi) said: "Hasan Gharib.''


Occasions for saying Salah upon Him

It is reported that we should send blessings upon him on many occasions, such as following the call to prayer, as in the Hadith recorded by Imam Ahmad from `Abdullah bin `Amr bin Al-`As, who said that he heard the Messenger of Allah say:

«إِذَا سَمِعْتُمْ مُؤَذِّنًا فَقُولُوا مِثْلَمَا يَقُولُ، ثُمَّ صَلُّوا عَلَيَّ، فَإِنَّهُ مَنْ صَلَّى عَلَيَّ صَلَّى اللهُ عَلَيْهِ بِهَا عَشْرًا، ثُمَّ سَلُوا اللهَ لِيَ الْوَسِيلَةَ، فَإِنَّهَا مَنْزِلَةٌ فِي الْجَنَّةِ لَا تَنْبَغِي إِلَّا لِعَبْدٍ مِنْ عِبَادِ اللهِ، وَأَرْجُو أَنْ أَكُونَ أَنَا هُوَ، فَمَنْ سَأَلَ لِيَ الْوَسِيلَةَ حَلَّتْ عَلَيْهِ الشَّفَاعَة»

(When you hear the Mu'adhdhin, repeat what he says, then send Salah upon me, for whoever sends Salah upon me, Allah will send Salah upon him tenfold. Then ask Allah to grant me Al-Wasilah, which is a status in Paradise to which only one of the servants of Allah will be entitled, and I hope that I will be the one. Whoever asks Allah for Al-Wasilah for me, it will be permitted for me to intercede for him.) This was recorded by Muslim, Abu Dawud, At-Tirmidhi and An-Nasa'i. Other occasions when we should send Salah upon the Prophet include when entering or exiting the Masjid, because of the Hadith recorded by Imam Ahmad from Fatimah, the daughter of the Messenger of Allah who said: "When the Messenger of Allah entered the Masjid, he would send Salah and Salam upon Muhammad, and say,

«اللْهُمَّ اغْفِرْ لِي ذُنُوبِي وَافْتَحْ لِي أَبْوَابَ رَحْمَتِك»

(O Allah, forgive me my sins and open for me the gates of Your mercy) When he exited, he would send Salah and Salam upon Muhammad, and say,

«اللْهُمَّ اغْفِرْ لِي ذُنُوبِي وَافْتَحْ لِي أَبْوَابَ فَضْلِك»

(O Allah, forgive me my sins and open for me the gates of Your bounty.)'' We should also send Salah upon him during the Funeral prayer. The Sunnah is to recite Surat Al-Fatihah following the first Takbir, to send Salah upon the Prophet during the second Takbir, to make supplication for the deceased during the third Takbir, and in the fourth Takbir to say, "O Allah, do not deprive us of his reward, and do not test us after him.'' Ash-Shafi`i, may Allah have mercy on him, recorded that Abu Umamah bin Sahl bin Hunayf was told by one of the Companions of the Prophet that the Sunnah in the funeral prayer is for the Imam to pronounce the Takbir, then to recite Surat Al-Fatihah silently after the first Takbir, then to send Salah upon the Prophet then to offer sincere supplication for the deceased, but not to recite any Qur'an in any of the Takbirs, then to conclude by saying Salam silently. An-Nasa'i also recorded this from Abu Umamah, who said, "This is from the Sunnah,'' and he mentioned it. According to the correct view, such a statement reported from a Companion carries the ruling of Marfu`


It is recommended to conclude supplications with Salah upon the Prophet .

At-Tirmidhi recorded that `Umar bin Al-Khattab said: "A supplication remains suspended between heaven and earth and does not ascend any further until you send Salah upon your Prophet.'' This was also narrated by Mu`adh bin Al-Harith from Abu Qurrah from Sa`id bin Al-Musayyib from `Umar, as a saying of the Prophet . It was also recorded by Razin bin Mu`awiyah in his book, where he also attributed it to the Prophet reporting that he said:

«الدُّعَاءُ مَوْقُوفٌ بَيْنَ السَّمَاءِ وَالْأَرْضِ، لَا يَصْعَدُ حَتَّى يُصَلَّى عَلَيَّ، فَلَا تَجْعَلُونِي كَغُمْرِ الرَّاكِبِ، صَلُّوا عَلَيَّ، أَوَّلَ الدُّعَاءِ وَآخِرَهُ وَأَوْسَطَه»

(A supplication remains suspended between heaven and earth and does not ascend any further until a person sends Salah on me. Do not treat me like a spare water container, send Salah upon me at the beginning of your supplication, at the end and in the middle.) hSending Salah upon the Prophet is even more strongly encouraged in the Qunut supplication. Ahmad, the Sunan compilers, Ibn Khuzaymah, Ibn Hibban and Al-Hakim recorded that Al-Hasan bin `Ali, may Allah be pleased with him, said: "The Messenger of Allah taught me some words to say during Al-Witr:

«اللْهُمَّ اهْدِنِي فِيمَنْ هَدَيْتَ، وَعَافِنِي فِيمَنْ عَافَيْتَ، وَتَوَلَّنِي فِيمَنْ تَوَلَّيْتَ، وَبَارِكْ لِي فِيمَا أَعْطَيْتَ، وَقِنِي شَرَّ مَا قَضَيْتَ، فَإِنَّكَ تَقْضِي وَلَا يُقْضَى عَلَيْكَ، وَإِنَّهُ لَا يَذِلُّ مَنْ وَالَيْتَ، وَلَا يَعِزُّ مَنْ عَادَيْتَ،تَبَارَكْتَ رَبَّنَا وَتَعَالَيْت»

("O Allah, guide me along with those whom You have guided, grant me health along with those to whom You have granted health, be an ally to me along with those to whom You are an ally, and bless me for that which You have bestowed. Protect me from the evil You have decreed, for verily You decree and none can decree over You. Verily, he whom You show allegiance to is never abased and he whom You take as an enemy is never honored and mighty, O our Lord, blessed and Exalted are You.'')'' In his Sunan, An-Nasa'i has the addition,

«وَصَلَّى اللهُ عَلَى مُحَمَّد»

("and may Allah bless Muhammad.'') at the end of this Qunut. It is also recommended to say plenty of Salah upon him on Friday and on the eve of Friday. Imam Ahmad recorded that Aws bin Aws Ath-Thaqafi, may Allah be pleased with him, said: "The Messenger of Allah said:

«مِنْ أَفْضَلِ أَيَّامِكُمْ يَوْمُ الْجُمُعَةِ، فِيهِ خُلِقَ آدَمُ وَفِيهِ قُبِضَ، وَفِيهِ النَّفْخَةُ، وَفِيهِ الصَّعْقَةُ، فَأَكْثِرُوا عَلَيَّ مِنَ الصَّلَاةِ فِيهِ، فَإِنَّ صَلَاتَكُمْ مَعْرُوضَةٌ عَلَي»

(One of the best of your days is Friday; on this day Adam was created and died, on this day the Trumpet (Sur) will be blown and all will have swoon away. So on this day send plenty of Salah upon me, for your Salah will be presented to me.) They said, `O Messenger of Allah, how will they be shown to you after your body has dispersed into the earth' He said,

«إِنَّ اللهَ حَرَّمَ عَلَى الْأَرْضِ أَنْ تَأْكُلَ أَجْسَادَ الْأَنْبِيَاء»

(Allah has forbidden the earth to consume the bodies of the Prophets. )'' This was also recorded by Abu Dawud, An-Nasa'i and Ibn Majah, and it was graded Sahih by Ibn Khuzaymah, Ibn Hibban, Ad-Daraqutni and An-Nawawi in Al-Adhkar.

﴿إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِى الدُّنْيَا وَالاٌّخِرَةِ وَأَعَدَّ لَهُمْ عَذَاباً مُّهِيناً - وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ بِغَيْرِ مَا اكْتَسَبُواْ فَقَدِ احْتَمَلُواْ بُهْتَـناً وَإِثْماً مُّبِيناً ﴾

(57. Verily, those who annoy Allah and His Messenger, Allah has cursed them in this world and in the Hereafter, and has prepared for them a humiliating torment.) (58. And those who annoy believing men and women undeservedly, they bear the crime of slander and plain sin.)


Whoever annoys Allah and His Messenger , is cursed in this World and the Hereafter Here,

Allah warns and threatens those who annoy Him by going against His commands and doing that which He has forbidden, and who persist in doing so, and those who annoy His Messenger by accusing him of having faults or shortcomings -- Allah forbid. `Ikrimah said that the Ayah:

﴿إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ﴾

(Verily, those who annoy Allah and His Messenger,) was revealed concerning those who make pictures or images. In The Two Sahihs, it is reported that Abu Hurayrah said: "The Messenger of Allah said:

«يَقُولُ اللهُ عَزَّ وَجَلَّ: يُؤْذِينِي ابْنُ آدَمَ، يَسُبُّ الدَّهْرَ وَأَنَا الدَّهْرُ أُقَلِّبُ لَيْلَهُ وَنَهَارَه»

(Allah says: "The son of Adam annoys Me by inveighing against time, but I am time, for I cause the alternation of night and day.'')'' The meaning of this Hadith is that in the Jahiliyyah they used to say, "How bad time is, it has done such and such to us!'' They used to attribute the deeds of Allah to time, and inveigh against it, but the One Who did that was Allah, may He be exalted. So, He forbade them from this. Al-`Awfi reported that Ibn `Abbas said that the Ayah,

﴿إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ﴾

(Verily, those who annoy Allah and His Messenger, ) was revealed about those who slandered the Prophet over his marriage to Safiyyah bint Huyay bin Akhtab. The Ayah appears to be general in meaning and to apply to all those who annoy him in any way, because whoever annoys him annoys Allah, just as whoever obeys him obeys Allah.


The Threat to Those Who fabricate Slander

﴿وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ بِغَيْرِ مَا اكْتَسَبُواْ﴾

(And those who annoy believing men and women undeservedly,) means, they attribute to them things of which they are innocent, which they do not know and do not do.

﴿فَقَدِ احْتَمَلُواْ بُهْتَـناً وَإِثْماً مُّبِيناً﴾

(they bear the crime of slander and plain sin.) This is the most serious slander, to tell or transmit things about the believing men and women that they have not done, in order to bring shame upon them and accuse them of shortcomings. Among those to whom the description most applies are those who disbelieve in Allah and His Messengers, followed by the Rafidites who accuse the Companions of shortcomings and faults of which Allah has stated that they are innocent, and describe them as the opposite of what Allah has said about them. Allah, may He be exalted, has told us that He is pleased with the Migrants and Ansar, and has praised them, but these foolish and ignorant people inveigh against them and accuse them of shortcomings, and say things about them that they did not do and could never have done. In reality, their hearts are misguided, for they condemn those who deserve praise and praise those who deserve condemnation. Abu Dawud recorded that Abu Hurayrah said that it was said: "O Messenger of Allah, what is backbiting (Ghibah)'' He said,

«ذِكْرُكَ أَخَاكَ بِمَا يَكْرَه»

(It is when you mention something about your brother that he dislikes. ) It was asked, "But what if what I say about my brother is true'' He said,

«إِنْ كَانَ فِيهِ مَا تَقُولُ فَقَدِ اغْتَبْتَهُ، وَإِنْ لَمْ يَكُنْ فِيهِ مَا تَقُولُ فَقَدْ بَهَتَّه»

(If it is true, then you have committed backbiting (Ghibah) about him, and if it is not true, then you have slandered him.) This was also recorded by At-Tirmidhi, who said, "Hasan Sahih.''

﴿يأَيُّهَا النَّبِىُّ قُل لاًّزْوَجِكَ وَبَنَـتِكَ وَنِسَآءِ الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَـبِيبِهِنَّ ذلِكَ أَدْنَى أَن يُعْرَفْنَ فَلاَ يُؤْذَيْنَ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً - لَّئِن لَّمْ يَنتَهِ الْمُنَـفِقُونَ وَالَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ وَالْمُرْجِفُونَ فِى الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لاَ يُجَاوِرُونَكَ فِيهَآ إِلاَّ قَلِيلاً - مَّلْعُونِينَ أَيْنَمَا ثُقِفُواْ أُخِذُواْ وَقُتِّلُواْ تَقْتِيلاً - سُنَّةَ اللَّهِ فِى الَّذِينَ خَلَوْاْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً ﴾

(59. O Prophet! Tell your wives and your daughters and the women of the believers to draw their Jalabib over their bodies. That will be better that they should be known so as not to be annoyed. And Allah is Ever Oft-Forgiving, Most Merciful.) (60. If the hypocrites and those in whose hearts is a disease, and those who spread false news among the people in Al-Madinah stop not, We shall certainly let you overpower them, then they will not be able to stay in it as your neighbors but a little while.) (61. Accursed, they shall be seized wherever found, and killed with a (terrible) slaughter.) (62. That was the way of Allah in the case of those who passed away of old, and you will not find any change in the way of Allah.)


The Command of Hijab

Here Allah tells His Messenger to command the believing women -- especially his wives and daughters, because of their position of honor -- to draw their Jilbabs over their bodies, so that they will be distinct in their appearance from the women of the Jahiliyyah and from slave women. The Jilbab is a Rida', worn over the Khimar. This was the view of Ibn Mas`ud, `Ubaydah, Qatadah, Al-Hasan Al-Basri, Sa`id bin Jubayr, Ibrahim An-Nakha`i, `Ata' Al-Khurasani and others. It is like the Izar used today. Al-Jawhari said: "The Jilbab is the outer wrapper. `Ali bin Abi Talhah reported that Ibn `Abbas said that Allah commanded the believing women, when they went out of their houses for some need, to cover their faces from above their heads with the Jilbab, leaving only one eye showing. Muhammad bin Sirin said, "I asked `Ubaydah As-Salmani about the Ayah:

﴿يُدْنِينَ عَلَيْهِنَّ مِن جَلَـبِيبِهِنَّ﴾

(to draw their Jalabib over their bodies.) He covered his face and head, with just his left eye showing.''

﴿ذلِكَ أَدْنَى أَن يُعْرَفْنَ فَلاَ يُؤْذَيْنَ﴾

(That will be better that they should be known so as not to be annoyed. ) means, if they do that, it will be known that they are free, and that they are not servants or whores.

﴿وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(And Allah is Ever Oft-Forgiving, Most Merciful.) means, with regard to what happened previously during the days of Jahiliyyah, when they did not have any knowledge about this.


A Stern Warning to the Evil Hypocrites

Then Allah issues a warning to the hypocrites, those who make an outward display of faith while concealing their disbelief,

﴿وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ﴾

(those in whose hearts is a disease,) `Ikrimah and others said that this refers to adulterers in this instance.

﴿وَالْمُرْجِفُونَ فِى الْمَدِينَةِ﴾

(and those who spread false news among the people in Al-Madinah) means, those who say that the enemy has come and war has started, which is a lie and a fabrication. Unless they give up these actions and return to the truth,

﴿لَنُغْرِيَنَّكَ بِهِمْ﴾

(We shall certainly let you overpower them,) `Ali bin Abi Talhah reported that Ibn `Abbas said, "We will give you power over them.'' Qatadah said: "We will incite you against them.'' As-Suddi said: "We will inform you about them.''

﴿ثُمَّ لاَ يُجَاوِرُونَكَ فِيهَآ﴾

(then they will not be able to stay in it) means, in Al-Madinah,

﴿إِلاَّ قَلِيلاًمَّلْعُونِينَ﴾

(but a little while. Accursed...) `this describes their state while they are in Al-Madinah for this short time before they are expelled and sent far away.'

﴿أَيْنَمَا ثُقِفُواْ أُخِذُواْ﴾

(they shall be seized wherever found,) means, `they will be attacked, because they are so weak and so few,'

﴿وَقُتِّلُواْ تَقْتِيلاً﴾

(and killed with a (terrible) slaughter.) Then Allah says:

﴿سُنَّةَ اللَّهِ فِى الَّذِينَ خَلَوْاْ مِن قَبْلُ﴾

(That was the way of Allah in the case of those who passed away of old,) meaning, this is how Allah dealt with the hypocrites when they persisted in hypocrisy and disbelief and did not give it up; He incited the believers against them and caused them to prevail over them.

﴿وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾

(and you will not find any change in the way of Allah.) means, the way in which Allah deals with this does not alter or change.

﴿يَسْـَلُكَ النَّاسُ عَنِ السَّاعَةِ قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ تَكُونُ قَرِيباً - إِنَّ اللَّهَ لَعَنَ الْكَـفِرِينَ وَأَعَدَّ لَهُمْ سَعِيراً - خَـلِدِينَ فِيهَآ أَبَداً لاَّ يَجِدُونَ وَلِيّاً وَلاَ نَصِيراً - يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِى النَّارِ يَقُولُونَ يلَيْتَنَآ أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولاَ - وَقَالُواْ رَبَّنَآ إِنَّآ أَطَعْنَا سَادَتَنَا وَكُبَرَآءَنَا فَأَضَلُّونَا السَّبِيلاْ - رَبَّنَآ ءَاتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْناً كَبِيراً ﴾

(63. People ask you concerning the Hour, say: "The knowledge of it is with Allah only. What do you know It may be that the Hour is near!'') (64. Verily, Allah has cursed the disbelievers, and has prepared for them a flaming Fire.) (65. Wherein they will abide forever, and they will find neither a a protector nor a helper.) (66. On the Day when their faces will be turned over in the Fire, they will say: "Oh, would that we had obeyed Allah and obeyed the Messenger.'') (67. And they will say: "Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the way.'') (68. "Our Lord! Give them double torment and curse them with a mighty curse!'')


No One knows when the Day of Resurrection will come except Allah

Here Allah tells His Messenger that he cannot know when the Hour will come, and if people ask him about that, He instructs him to refer the matter to Allah, may He be exalted, as Allah says in Surat Al-A`raf, even though that was revealed in Makkah and this Surah was revealed in Al-Madinah. Allah continues to tell him to refer this matter to the One Who knows about it, but He tells him that it is at hand, as He says:

﴿وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ تَكُونُ قَرِيباً﴾

(What do you know It may be that the Hour is near!) This is like the Ayat:

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ ﴾

(The Hour has drawn near, and the moon has been cleft asunder.) ﴿54:1﴾

﴿اقْتَرَبَ لِلنَّاسِ حِسَـبُهُمْ وَهُمْ فِى غَفْلَةٍ مُّعْرِضُونَ ﴾

(Draws near for mankind their reckoning, while they turn away in heedlessness.) ﴿21:1﴾

﴿أَتَى أَمْرُ اللَّهِ فَلاَ تَسْتَعْجِلُوهُ﴾

(The Event (the Hour) ordained by Allah will come to pass, so seek not to hasten it) ﴿16:1﴾.


The Curse on the Disbelievers and its Eternity and their Regret

Then Allah says:

﴿إِنَّ اللَّهَ لَعَنَ الْكَـفِرِينَ﴾

(Verily, Allah has cursed the disbelievers,) means, He has distanced them from His mercy.

﴿وَأَعَدَّ لَهُمْ سَعِيراً﴾

(and has prepared for them a flaming Fire (Hell).) means, in the Hereafter. e

﴿خَـلِدِينَ فِيهَآ أَبَداً﴾

(Wherein they will abide forever,) means, they will stay there forever and ever, never leaving or finding relief from it.

﴿لاَّ يَجِدُونَ وَلِيّاً وَلاَ نَصِيراً﴾

(and they will find neither a a protector nor a helper.) means, they will have no saviour to help them or rescue them from their predicament. Then Allah says:

﴿يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِى النَّارِ يَقُولُونَ يلَيْتَنَآ أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولاَ ﴾

(On the Day when their faces will be turned over in the Fire, they will say: "Oh, would that we had obeyed Allah and obeyed the Messenger.'') means, they will be dragged into the Fire on their faces and their faces will be contorted in Hell, and in that state they will wish that they had been among those who had obeyed Allah and His Messenger in this world. Allah describes how they will be in the Hereafter:

﴿وَيَوْمَ يَعَضُّ الظَّـلِمُ عَلَى يَدَيْهِ يَقُولُ يلَيْتَنِى اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلاً - يوَيْلَتَا لَيْتَنِى لَمْ أَتَّخِذْ فُلاَناً خَلِيلاً ﴾

﴿لَّقَدْ أَضَلَّنِى عَنِ الذِّكْرِ بَعْدَ إِذْ جَآءَنِى وَكَانَ الشَّيْطَـنُ لِلإِنْسَـنِ خَذُولاً ﴾

(And the Day when the wrongdoer will bite at his hands, he will say: "Oh! Would that I had taken a path with the Messenger. Ah! Woe to me! Would that I had never taken so-and-so as an intimate friend! He indeed led me astray from the Reminder after it had come to me. And Shaytan is to man ever a deserter in the hour of need.'') (25:27-29)

﴿رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ ﴾

(How much would those who disbelieved wish that they had been Muslims.) (15:2) And here too, Allah tells us that when they are in this state, they will wish that they had obeyed Allah and His Messenger in this world:

﴿وَقَالُواْ رَبَّنَآ إِنَّآ أَطَعْنَا سَادَتَنَا وَكُبَرَآءَنَا فَأَضَلُّونَا السَّبِيلاْ ﴾

(And they will say: "Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the way.'') Tawus said: " `Our chiefs' means their nobles and `our great ones' means their scholars.''

﴿رَبَّنَآ ءَاتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ﴾

(Our Lord! Give them double torment) means, `for their disbelief and because they mislead us.' Abu Al-Qasim At-Tabarani recorded from Abu Rafi` that among the names of those who fought with `Ali, may Allah be pleased with him, was Al-Hajjaj bin `Amr bin Ghaziyah, and he was the one who, when they met, said; "O people of the Ansar! Do you want to say when we meet our Lord:

﴿وَقَالُواْ رَبَّنَآ إِنَّآ أَطَعْنَا سَادَتَنَا وَكُبَرَآءَنَا فَأَضَلُّونَا السَّبِيلاْ - رَبَّنَآ ءَاتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْناً كَبِيراً ﴾

(Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the way. Our Lord! Give them double torment and curse them with a mighty curse!)''

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَكُونُواْ كَالَّذِينَ ءَاذَوْاْ مُوسَى فَبرَّأَهُ اللَّهُ مِمَّا قَالُواْ وَكَانَ عِندَ اللَّهِ وَجِيهاً ﴾

(69. O you who believe! Be not like those who annoyed Musa, but Allah cleared him of that which they alleged, and he was honorable before Allah.)


The Fabrications of the Jews against Musa

Al-Bukhari recorded in the Book of Hadiths about the Prophets, that Abu Hurayrah said that the Messenger of Allah said:

«إِنَّ مُوسَى عَلَيْهِ السَّلَامُ كَانَ رَجُلًا حَيِيًّا سِتِّيرًا لَا يُرَى مِنْ جِلْدِهِ شَيْءٌ اسْتِحْيَاءً مِنْهُ، فَآذَاهُ مَنْ آذَاهُ مِنْ بَنِي إِسْرَائِيلَ فَقَالُوا: مَا يَتَسَتَّرُ هَذَا التَّسَتُّرَ إِلَّا مِنْ عَيْبٍ فِي جِلْدِهِ إِمَّا بَرَصٌ وَإِمَّا أُدْرَةٌ وَإِمَّا آفَةٌ. وَإِنَّ اللهَ عَزَّ وَجَلَّ أَرَادَ أَنْ يُبَرِّئَهُ مِمَّا قَالُوا لِمُوسَى عَلَيْهِ السَّلَامُ، فَخَلَا يَوْمًا وَحْدَهُ فَخَلَعَ ثِيَابَهُ عَلَى حَجَرٍ ثُمَّ اغْتَسَلَ، فَلَمَّا فَرَغَ أَقْبَلَ إِلَى ثِيَابِهِ لِيَأْخُذَهَا، وَإِنَّ الْحَجَرَ عَدَا بِثَوْبِهِ فَأَخَذَ مُوسَى عَصَاهُ وَطَلَبَ الْحَجَرَ فَجَعَلَ يَقُولُ: ثَوْبِي حَجَرُ، ثَوْبِي حَجَرُ، حَتْى انْتَهَى إِلَى مَلَإٍ مِنْ بَنِي إِسْرَائِيلَ، فَرَأَوْهُ عُرْيَانًا أَحْسَنَ مَا خَلَقَ اللهُ عَزَّ وَجَلَّ، وَأَبْرَأَهُ مِمَّا يَقُولُونَ، وَقَامَ الْحَجَرُ، فَأَخَذَ ثَوْبَهُ فَلَبِسَهُ، وَطَفِقَ بِالْحَجَرِ ضَرْبًا بِعَصَاهُ، فَوَاللهِ إِنَّ بِالْحَجَرِ لَنَدَبًا مِنْ أَثَرِ ضَرْبِهِ ثَلَاثًا أَوْ أَرْبَعًا أَوْ خَمْسًا قَالَ: فَذَلِكَ قَوْلُهُ تَعَالَى:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَكُونُواْ كَالَّذِينَ ءَاذَوْاْ مُوسَى فَبرَّأَهُ اللَّهُ مِمَّا قَالُواْ وَكَانَ عِندَ اللَّهِ وَجِيهاً ﴾»

(Musa, peace be upon him, was a shy and modest man who would never show anything of his skin because of his shyness. Some of the Children of Israel annoyed him by saying: "He only keeps himself covered because of some defect in his skin, either leprosy or scrotal hernia or some other defect.'' Allah, may He be glorified, wanted to clear Musa, peace be upon him, of what they were saying. One day Musa was alone, so he took off his garment and put it on a rock, then he took a bath. When he had finished, he turned back to pick up his garment, but the rock moved away, taking his garment with it. Musa picked up his stick and chased the rock, saying, "My garment, O rock! My garment, O rock!'' Until he reached a group of the Children of Israel, who saw him naked and found that he was the best of those whom Allah had created. Thus he was cleared of what they had said about him. Then the rock stood still, so he took his garment and put it on. He started hitting the rock with his stick, and by Allah, the marks of that beating were left on the rock, three or four or five. This is what is referred to in the Ayah: (O you who believe! Be not like those who annoyed Musa, but Allah cleared him of that which they alleged, and he was honorable before Allah.)) This Hadith is one of those which were recorded by Al-Bukhari but not Muslim. Imam Ahmad recorded that `Abdullah (bin Mas`ud) said: "One day, the Messenger of Allah distributed some booty and a man among the Ansar said, `This division was not done for the sake of Allah.' I said, `O enemy of Allah! I am going to tell the Messenger of Allah what you have said.' So, I told the Prophet about it. His face reddened and he said,

«رَحْمَةُ اللهِ عَلَى مُوسَى لَقَدْ أُوذِيَ بِأَكْثَرَ مِنْ هَذَا فَصَبَر»

(May Allah have mercy on Musa. He was annoyed with worse than this, yet he remained patient.)'' This was recorded in the Two Sahihs.

﴿وَكَانَ عِندَ اللَّهِ وَجِيهاً﴾

(and he was honorable before Allah. ) means, he had a position of status and honor before his Lord, may He be exalted and glorified. Al-Hasan Al-Basri said: "His supplications would be answered by Allah.'' Some of them said that part of his great standing before Allah was that he interceded for his brother Harun, asking Allah to send him with him as a Messenger, and Allah granted his request and said:

﴿وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَآ أَخَاهُ هَـرُونَ نَبِيّاً ﴾

(And We granted him his brother Harun, (also) a Prophet, out of Our mercy.) (19:53)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَقُولُواْ قَوْلاً سَدِيداً - يُصْلِحْ لَكُمْ أَعْمَـلَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزاً عَظِيماً ﴾

(70. O you who believe! Have Taqwa of Allah and speak (always) the truth.) (71. He will direct you to do righteous good deeds and will forgive you your sins. And whosoever obeys Allah and His Messenger, he has indeed achieved a great victory.)


The Command to the Believers to have Taqwa and speak the Truth

Here Allah commands His servants to have Taqwa of Him, worshipping Him as if they can see Him, and to

﴿قَوْلاً سَدِيداً﴾

(speak (always) the truth.) meaning, to speak in a straightforward manner, with no crookedness or distortion. He promises them that if they do that, He will reward them by making their deeds righteous, i.e., enabling them to do righteous deeds, and He will forgive them their past sins. With regard to whatever sins they may commit in the future, He will inspire them to repent from them. Then He says:

﴿وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزاً عَظِيماً﴾

(And whosoever obeys Allah and His Messenger, he has indeed achieved a great victory.) meaning, he will be saved from the fire of Hell and will enjoy everlasting delights (in Paradise).

﴿إِنَّا عَرَضْنَا الاٌّمَانَةَ عَلَى السَّمَـوَتِ وَالاٌّرْضِ وَالْجِبَالِ فَأبَيْنَ أَن يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الإِنْسَـنُ إِنَّهُ كَانَ ظَلُوماً جَهُولاً - لِّيُعَذِّبَ اللَّهُ الْمُنَـفِقِينَ وَالْمُنَـفِقَـتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَـتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً ﴾

(72. Truly, We did offer the Amanah to the heavens and the earth, and the mountains, but they declined to bear it and were afraid of it. But man bore it. Verily, he was unjust and ignorant.) (73. So that Allah will punish the hypocrites, men and women, and the men and women who are idolators. And Allah will pardon the believers, men and women. And Allah is Ever Oft-Forgiving, Most Merciful.)


How Man bore the Amanah

Al-`Awfi reported that Ibn `Abbas said, "Al-Amanah means obedience. This was offered to them before it was offered to Adam, and they could not bear it. Then Allah said to Adam: `I have offered the Amanah to the heavens and the earth and the mountains, and they could not bear it. Will you take it on' He said, `O Lord, what does it involve' He said, `If you do good, you will be rewarded, and if you do evil, you will be punished.' So Adam took the Amanah and bore it, and this is what is referred to in the Ayah:

﴿وَحَمَلَهَا الإِنْسَـنُ إِنَّهُ كَانَ ظَلُوماً جَهُولاً﴾

(But man bore it. Verily, he was unjust and ignorant.)'' `Ali bin Abi Talhah reported that Ibn `Abbas said, "Al-Amanah means Al-Fara'id (the obligatory duties). Allah offered them to the heavens and the earth and the mountains, (on the grounds that) if they fulfilled them, He would reward them; and if they failed, He would punish them. But they did not want to do that, and they were afraid of it, not because their intention was sinful, but because of their respect for the religion of Allah, in case they could not fulfill the obligations involved. Then Allah offered it to Adam, and he accepted it with all that it entailed. This is what is referred to in the Ayah:

﴿وَحَمَلَهَا الإِنْسَـنُ إِنَّهُ كَانَ ظَلُوماً جَهُولاً﴾

(But man bore it. Verily, he was unjust and ignorant. ) meaning, he underestimated the command of Allah.'' This was also the view of Mujahid, Sa`id bin Jubayr, Ad-Dahhak, Al-Hasan Al-Basri and others that Al-Amanah means Al-Fara'id. Others said that it meant obedience. Al-A`mash narrated from Abu Ad-Duha from Masruq that Ubayy bin Ka`b said: "Part of Al-Amanah means that woman was entrusted with her own chastity.'' Qatadah said: "Al-Amanah means religion, obligatory duties and prescribed punishments.'' Malik narrated that Zayd bin Aslam said: "Al-Amanah means three things: prayer, fasting and performing Ghusl to cleanse oneself from sexual impurity.'' There is no contradiction between all of these views; they are all in agreement and all refer to responsibility and the acceptance of commands and prohibitions with their attendant conditions, which is that the one who fulfills this responsibility, will be rewarded; while the one who neglects it, will be punished. Man accepted this despite the fact that he is weak, ignorant and unjust -- except for those whom Allah helps, and Allah is the One Whose help we seek. One of the reports which deal with Al-Amanah is the Hadith recorded by Imam Ahmad from Hudhayfah, may Allah be pleased with him, who said: "The Messenger of Allah told us two Hadiths, one of which I have seen and the other I am still waiting to see. He told us that Al-Amanah is deeply rooted in the heart of man, then the Qur'an was revealed and they know it from the Qur'an and from the Sunnah. Then he told us that Al-Amanah will be taken away. He said,

«يَنَامُ الرَّجُلُ النَّوْمَةَ فَتُقْبَضُ الْأَمَانَةُ مِنْ قَلْبِهِ، فَيَظَلُّ أَثَرُهَا مِثْلَ أَثَرِ الْمَجْلِ كَجَمْرٍ دَحْرَجْتَهُ عَلَى رِجْلِكِ، تَرَاهُ مُنْتَبِرًا وَلَيْسَ فِيهِ شَيْء»

. (A man may sleep and Al-Amanah will be taken from his heart, leaving nothing but a trace like a blister left by a coal if you were to roll it over your leg -- you will see it protruding but there is nothing inside.) Then he took a pebble and rolled it over his leg, then he said:

«فَيُصْبِحُ النَّاسُ يَتَبَايَعُونَ لَا يَكَادُ أَحَدٌ يُؤَدِّي الْأَمَانَةَ حَتَّى يُقَالَ: إِنَّ فِي بَنِي فُلَانٍ رَجُلًا أَمِينًا، حَتَّى يُقَالَ لِلرَّجُلِ مَا أَجْلَدَهُ وَأَظْرَفَهُ وَأَعْقَلَهُ وَمَا فِي قَلْبِهِ حَبَّةُ خَرْدَلٍ مِنْ إِيمَان»

(Then the people will start buying and selling, and hardly anyone will be paying attention to Al-Amanah, until it will be said that among the tribe of so-and-so there is a trustworthy man, and it will said of a man, `how strong he is, how nice and how wise,' and there is not even a mustard seed of faith in his heart.) No doubt, there came upon me a time when I did not mind dealing (bargaining) with anyone of you, for if he was a Muslim, his Islam would compel him to pay me what is due to me, and if he was a Christian, or Jew, the Muslim official would compel him to pay me what is due to me, but today, I do not deal except with such and such person among you.'' It was also recorded in the Two Sahihs from the Hadith of Al-A`mash. Imam Ahmad recorded that `Abdullah bin `Amr, may Allah be pleased with him, said that the Messenger of Allah said:

«أَرْبَعٌ إِذَا كُنَّ فِيكَ فَلَا عَلَيْكَ مَا فَاتَكَ مِنَ الدُّنْيَا: حِفْظُ أَمَانَةٍ، وَصِدْقُ حَدِيثٍ، وَحُسْنُ خَلِيقَةٍ، وَعِفَّةُ طُعْمَة»

(There are four things, if you attain them, then whatever you miss in this world will not matter: preserving trust, speaking the truth, being of good character and moderation in eating.)


The Result of taking on the Amanah

﴿لِّيُعَذِّبَ اللَّهُ الْمُنَـفِقِينَ وَالْمُنَـفِقَـتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَـتِ﴾

(So that Allah will punish the hypocrites, men and women, and the men and women who are idolators.) means, because the sons of Adam have undertaken to fulfill the Amanah, which means duties, Allah will punish the men and women among them who are hypocrites, who are those who make an outward display of faith because they fear the believers, but in their hearts they conceal disbelief and in fact are followers of the disbelievers.

﴿وَالْمُشْرِكِينَ وَالْمُشْرِكَـتِ﴾

(and the men and women who are idolators.) these are the ones who both outwardly and inwardly associate others in worship with Allah and go against His Messengers.

﴿وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ﴾

(And Allah will pardon the believers, men and women.) means, He will show mercy to the believers among mankind, who believe in Allah and in His angels, Books and Messengers, and who obey Him.

﴿وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(And Allah is Ever Oft-Forgiving, Most Merciful.) This is end of the Tafsir of Surat Al-Ahzab. Allah's is the praise and thanks.


The Tafsir of Surah Saba


(Chapter - 34)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الْحَمْدُ للَّهِ الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَلَهُ الْحَمْدُ فِى الاٌّخِرَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ - يَعْلَمُ مَا يَلْجُ فِى الاٌّرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَآءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ الرَّحِيمُ الْغَفُورُ ﴾

(1. All praise is due to Allah, to Whom belongs all that is in the heavens and all that is on the earth. His is all praise in the Hereafter, and He is the All-Wise, the All-Aware.) (2. He knows that which goes into the earth and that which comes forth from it, and that which descends from the heaven and that which ascends to it. And He is the Most Merciful, the Oft-Forgiving.)


All Praise and the Knowledge of the Unseen belong to Allah Alone

Allah tells us that all praise belongs to Him alone in this world and in the Hereafter, because He is the Giver and Bestower who gives to the people of this world and the Hereafter, the Sovereign and Controller of all. Allah says:

﴿وَهُوَ اللَّهُ لا إِلَـهَ إِلاَّ هُوَ لَهُ الْحَمْدُ فِى الاٍّولَى وَالاٌّخِرَةِ وَلَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ ﴾

(And He is Allah; none has the right to be worshipped but He, all praise is due to Him (both) in the first (i.e., in this world) and in the last (the Hereafter). And for Him is the decision, and to Him shall you (all) be returned.) (28:70). Allah says:

﴿الْحَمْدُ للَّهِ الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(All praise is due to Allah, to Whom belongs all that is in the heavens and all that is in the earth.) meaning, all of it is His dominion and is enslaved by Him and subject to His control, as Allah says:

﴿وَإِنَّ لَنَا لَلاٌّخِرَةَ وَالاٍّولَى ﴾

(And truly, unto Us (belong) the last (Hereafter) and the first (this world)) (92:13). Then Allah says:

﴿وَلَهُ الْحَمْدُ فِى الاٌّخِرَةِ﴾

(His is all praise in the Hereafter,) for He is the One Who will be worshipped forever and praised for eternity.

﴿وَهُوَ الْحَكِيمُ﴾

and He is the All-Wise, means, in all that He says and does, legislates and decrees.

﴿الْخَبِيرُ﴾

the All-Aware. from Whom nothing at all is hidden or concealed. Ma0lik narrated that Az-Zuhri said, He is All-Aware of His creation, All-Wise in His commands. Alla0h says:

﴿يَعْلَمُ مَا يَلْجُ فِى الاٌّرْضِ وَمَا يَخْرُجُ مِنْهَا﴾

(He knows that which goes into the earth and that which comes forth from it,) meaning, He knows the number of raindrops that sink into the depths of the earth, and the seeds that have been sown, and the things that are hidden in it, and He knows what comes forth from that, how many they are, how they grow and what they look like.

﴿وَمَا يَنزِلُ مِنَ السَّمَآءِ﴾

(and that which descends from the heaven) means, of raindrops and provision, and what ascends into it, i.e., righteous deeds and other things.

﴿وَهُوَ الرَّحِيمُ الْغَفُورُ﴾

(And He is the Most Merciful, the Oft-Forgiving.) means, He is Most Merciful to His servants; He does not hasten to punish them, and He forgives the sins of those who repent to Him and put their trust in Him.

﴿وَقَالَ الَّذِينَ كَفَرُواْ لاَ تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّى لَتَأْتِيَنَّكُمْ عَـلِمِ الْغَيْبِ لاَ يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ وَلاَ أَصْغَرُ مِن ذَلِكَ وَلاَ أَكْبَرُ إِلاَّ فِى كِتَـبٍ مُّبِينٍ - لِّيَجْزِىَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ أُوْلَـئِكَ لَهُمْ مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ - وَالَّذِينَ سَعَوْا فِى ءَايَـتِنَا مُعَاجِزِينَ أُوْلَـئِكَ لَهُمْ عَذَابٌ مِّن رِّجْزٍ أَلِيمٌ - وَيَرَى الَّذِينَ أُوتُواْ الْعِلْمَ الَّذِى أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ وَيَهْدِى إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ ﴾

(3. Those who disbelieve say: "The Hour will not come to us.'' Say: "Yes, by my Lord, the All-Knower of the Unseen, it will come to you; not even the weight of a speck of dust or less than that or greater escapes His knowledge in the heavens or in the earth but it is in a Clear Book.'') (4. That He may recompense those who believe and do righteous good deeds. Those, theirs is forgiveness and generous provision.) (5. But those who strive against Our Ayat to frustrate them -- those, for them will be a severe painful torment.) (6. And those who have been given knowledge see that what is revealed to you from your Lord is the truth, and that it guides to the path of the Exalted in might, Owner of all praise.)


The Hour will come so that each Person will be rewarded or punished in accordance with His Deeds

This is one of three Ayat -- there is no fourth -- where Allah commands His Messenger to swear by His Almighty Lord that the resurrection will surely come, because the stubborn followers of disbelief denied that it would happen. One of these Ayat is in Surah Yunus, where Allah says:

﴿وَيَسْتَنْبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِى وَرَبِّى إِنَّهُ لَحَقٌّ وَمَآ أَنتُمْ بِمُعْجِزِينَ ﴾

(And they ask you to inform them (saying): "Is it true'' Say: "Yes! By my Lord! It is the very truth! and you cannot escape it!'') (10:53). The second of these Ayat is this one:

﴿وَقَالَ الَّذِينَ كَفَرُواْ لاَ تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّى لَتَأْتِيَنَّكُمْ﴾

(Those who disbelieve say: "The Hour will not come to us.'' Say: "Yes, by my Lord, it will come to you...''). And the third of them appears in Surat At-Taghabun, where Allah says:

﴿زَعَمَ الَّذِينَ كَفَرُواْ أَن لَّن يُبْعَثُواْ قُلْ بَلَى وَرَبِّى لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(The disbelievers pretend that they will never be resurrected (for reckoning). Say: "Yes! By my Lord, you will certainly be resurrected, then you will be informed of what you did; and that is easy for Allah'') (64:7). And Allah says here:

﴿قُلْ بَلَى وَرَبِّى لَتَأْتِيَنَّكُمْ﴾

(Say: "Yes, by my Lord, it will come to you...'') Then Allah is described in a manner that affirms that:

﴿عَـلِمِ الْغَيْبِ لاَ يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ وَلاَ أَصْغَرُ مِن ذَلِكَ وَلاَ أَكْبَرُ إِلاَّ فِى كِتَـبٍ مُّبِينٍ﴾

(the All-Knower of the Unseen, not even the weight of a speck of dust or less than that or greater escapes His knowledge in the heavens or in the earth but it is in a Clear Book.) Mujahid and Qatadah said, "Nothing is hidden or concealed from Him.'' In other words, everything is encompassed by His knowledge, and nothing is hidden from Him. Even though bones may be scattered and disintegrate, He knows where they have gone and where they have dispersed, then He will bring them back just as He created them in the first place, because He has knowledge of all things. Then Allah tells us of His wisdom in re-creating bodies and bringing about the Hour, as He says:

﴿لِّيَجْزِىَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ أُوْلَـئِكَ لَهُمْ مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ وَالَّذِينَ سَعَوْا فِى ءَايَـتِنَا مُعَاجِزِينَ﴾

(That He may recompense those who believe and do righteous good deeds. Those, theirs is forgiveness and generous provision. But those who strive against Our Ayat to frustrate them) meaning, those who try to turn others away from the path of Allah and who disbelieve His Messengers,

﴿أُوْلَـئِكَ لَهُمْ عَذَابٌ مِّن رِّجْزٍ أَلِيمٌ﴾

(those, for them will be a severe painful torment.) This means, He will bestow His favor upon the blessed, who are the believers, and will punish the doomed, who are the disbelievers. This is like the Ayah:

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ ﴾

(Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful.) (59:20)

﴿أَمْ نَجْعَلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ كَالْمُفْسِدِينَ فِى الاٌّرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ ﴾

(Shall We treat those who believe and do righteous good deeds like those who cause mischief on the earth Or shall We treat those who have Taqwa as the evildoers) (38:28)

﴿وَيَرَى الَّذِينَ أُوتُواْ الْعِلْمَ الَّذِى أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ﴾

(And those who have been given knowledge see that what is revealed to you from your Lord is the truth,) This is another kind of wisdom, following on from the one before, which is that when those who believed in what was revealed to the Messengers see the onset of the Hour and how the righteous and the wicked will be rewarded and punished respectively, which they knew of beforehand in this world from the Books of Allah and which they are now seeing with their own eyes, they will say:

﴿لَقَدْ جَآءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ﴾

(Indeed, the Messengers of our Lord did come with the truth) (7:43). And it will be said:

﴿هَذَا مَا وَعَدَ الرَّحْمـنُ وَصَدَقَ الْمُرْسَلُونَ﴾

(This is what the Most Gracious had promised, and the Messengers spoke truth!) ﴿36:52﴾

﴿لَقَدْ لَبِثْتُمْ فِى كِتَـبِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَـذَا يَوْمُ الْبَعْثِ﴾

(Indeed you have stayed according to the decree of Allah, until the Day of Resurrection; so this is the Day of Resurrection) (30:56),

﴿وَيَرَى الَّذِينَ أُوتُواْ الْعِلْمَ الَّذِى أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ وَيَهْدِى إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ ﴾

(And those who have been given knowledge see that what is revealed to you from your Lord is the truth, and that it guides to the path of the Exalted in might, Owner of all praise.) The Exalted in might is the One Who is All-Powerful, Whom none can overwhelm or resist, but He subjugates and controls all things. The Owner of All praise is the One Who, in all His words, deeds, laws and decrees, is deserving of praise, may He be glorified and exalted.

﴿وَقَالَ الَّذِينَ كَفَرُواْ هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ إِذَا مُزِّقْتُمْ كُلَّ مُمَزَّقٍ إِنَّكُمْ لَفِى خَلْقٍ جَدِيدٍ - أَفْتَرَى عَلَى اللَّهِ كَذِباً أَم بِهِ جِنَّةٌ بَلِ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ فِى الْعَذَابِ وَالضَّلَـلِ الْبَعِيدِ - أَفَلَمْ يَرَوْاْ إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ مِّنَ السَّمَآءِ وَالاٌّرْضِ إِن نَّشَأْ نَخْسِفْ بِهِمُ الاٌّرْضَ أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفاً مِّنَ السَّمَآءِ إِنَّ فِى ذَلِكَ لاّيَةً لِّكُلِّ عَبْدٍ مُّنِيبٍ ﴾

(7. Those who disbelieve say: "Shall we direct you to a man who will tell you (that) when you have become fully disintegrated into dust with full dispersion, then you will be created (again) anew'') (8. Has he invented a lie against Allah, or is there a madness in him Nay, but those who disbelieve in the Hereafter are (themselves) in a torment, and in far error.) (9. See they not what is before them and what is behind them, of the heaven and the earth If We will, We shall sink the earth with them, or cause a piece of the heaven to fall upon them. Verily, in this is a sign for every servant who turns (to Allah) in repentance.)


The Disbelievers' Denial of Life after Death, and the Refutation of Their View

Here Allah tells us how the disbelievers and heretics denied that the Hour will come, and mocked the Messenger for speaking of it.

﴿وَقَالَ الَّذِينَ كَفَرُواْ هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ إِذَا مُزِّقْتُمْ كُلَّ مُمَزَّقٍ﴾

(Those who disbelieve say: "Shall we direct you to a man who will tell you (that) when you have become fully disintegrated into dust with full dispersion...'') means, when your bodies have disintegrated into the earth and dispersed without a trace,

﴿إِنَّكُمْ﴾

(then you) means, after this has happened,

﴿لَفِى خَلْقٍ جَدِيدٍ﴾

(will be created (again) anew) means, you will be restored to life and will receive provision anew. `By telling us this, he is doing one of two things: either he is deliberately fabricating something and saying that Allah has revealed it to him, or he is not doing it deliberately, but he is deluded as crazy and insane people are.' They said:

﴿أَفْتَرَى عَلَى اللَّهِ كَذِباً أَم بِهِ جِنَّةٌ﴾

(Has he invented a lie against Allah, or is there a madness in him) Allah said, refuting their words:

﴿بَلِ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ فِى الْعَذَابِ وَالضَّلَـلِ الْبَعِيدِ﴾

(Nay, but those who disbelieve in the Hereafter are (themselves) in a torment, and in far error.) meaning, the matter is not as they claim or as they think; on the contrary, Muhammad is the one who is telling the truth, and is righteous and wise; he is the one who has brought the truth, and they are the foolish and ignorant liars.

﴿فِى الْعَذَابِ﴾

are themselves( in a torment, means, their disbelief, which will lead them to the torment of Alla0h.

﴿وَالضَّلَـلِ الْبَعِيدِ﴾

(and in far error.) far from the truth in this world. Then Allah warns them of His power in the creation of heavens and earth, as He says:

﴿أَفَلَمْ يَرَوْاْ إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ مِّنَ السَّمَآءِ وَالاٌّرْضِ﴾

(See they not what is before them and what is behind them, of the heaven and the earth) meaning, wherever they go, in whatever direction, the heavens are above them and the earth is beneath them. This is like the Ayah:

﴿وَالسَّمَآءَ بَنَيْنَـهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ - وَالاٌّرْضَ فَرَشْنَـهَا فَنِعْمَ الْمَـهِدُونَ ﴾

(With Hands did We construct the heaven. Verily, We are Able to extend the vastness of space thereof. And We have spread out the earth; how Excellent Spreader (thereof) are We!) (51:47-48)

﴿إِن نَّشَأْ نَخْسِفْ بِهِمُ الاٌّرْضَ أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفاً مِّنَ السَّمَآءِ﴾

(If We will, We shall sink the earth with them, or cause a piece of the heaven to fall upon them.) means, `if We wished, We could do that to them because of their wrongdoing and Our power over them, but We delay it because We are Patient and Forgiving.' Then Allah says:

﴿إِنَّ فِى ذَلِكَ لاّيَةً لِّكُلِّ عَبْدٍ مُّنِيبٍ﴾

(Verily, in this is a sign for every Munib servant.) Ma`mar narrating from Qatadah, said that Al-Munib means every one who repents. Sufyan narrated from Qatadah, that Al-Munib is the one who turns to Allah. This means that in looking at the creation of the heavens and the earth, there is a sign for every servant who is intelligent and wise and who turns towards Allah. There is a sign of the Allah's ability to recreate bodies and bring about the Resurrection, because the One Who was able to create these heavens -- with their vast reaches of space, and this earth, as deep and vast as it is -- is able to recreate bodies and revive decayed bones. This is like the Ayat:

﴿أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم بَلَى﴾

(Is not He Who created the heavens and the earth, Able to create the like of them Yes, indeed!) (36:81)

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ وَلَـكِنَّ أَكْـثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind; yet, most of mankind know not. ) (40:57)

﴿وَلَقَدْ ءَاتَيْنَا دَاوُودَ مِنَّا فَضْلاً يَجِبَالُ أَوِّبِى مَعَهُ وَالطَّيْرَ وَأَلَنَّا لَهُ الْحَدِيدَ - أَنِ اعْمَلْ سَـبِغَـتٍ وَقَدِّرْ فِى السَّرْدِ وَاعْمَلُواْ صَـلِحاً إِنِّى بِمَا تَعْمَلُونَ بَصِيرٌ ﴾

(10. And indeed We bestowed grace on Dawud from Us (saying): "O you mountains! Glorify with him! And you birds (also)! And We made the iron soft for him.'') (11. Saying: "Make you perfect coats of mail, and balance well the rings of chain armor ﴿Sard﴾, and work you (men) righteousness. Truly, I am All-Seer of what you do.'')


The Favors which Allah bestowed upon Dawud

Here Allah tells us how He blessed His servant and Messenger Dawud (David), peace be upon him, and what He gave him of His great bounty, giving him both prophethood and kingship, and huge numbers of troops. And He blessed him with a mighty voice. Such that when he glorified Allah, the firm, solid, high mountains joined him in glorifying Allah, and the free-roaming birds, who go out in the morning and come back in the evening, stopped for him, and he was able to speak all languages. In the Sahih it is recorded that the Messenger of Allah heard the voice of Abu Musa Al-Ash`ari, may Allah be pleased with him, reciting at night, and he stopped and listened to his recitation, then he said:

«لَقَدْ أُوتِيَ هذَا مِزْمَارًا مِنْ مَزَامِيرِ آلِ دَاوُد»

(This man has been given one of the sweet melodious voices of the Prophet Dawud.) Abu `Uthman An-Nahdi said, "I never heard any cymbal, stringed instrument or chord that was more beautiful than the voice of Abu Musa Al-Ash`ari, may Allah be pleased with him.''

﴿أَوِّبِى﴾

(Glorify) means, glorify Allah. This was the view of Ibn `Abbas, Mujahid and others. The root of this word ﴿Ta'wib﴾ means to repeat or respond, so the mountains and birds were commanded to repeat after him.

﴿وَأَلَنَّا لَهُ الْحَدِيدَ﴾

And We made the iron soft for him. Al-Hلasan Al-Basلri, Qata0dah, Al-A mash and others said, He did not need to heat it in the fire or beat it with a hammer؛ he could simply twist it in his hands, like a thread. Alla0h said:

﴿أَنِ اعْمَلْ سَـبِغَـتٍ﴾

Saying: Make you perfect coats of mail... , which means chain mail. Qata0dah said, He was the first person ever to make chain mail؛ before that, they used to wear plated armor.

﴿وَقَدِّرْ فِى السَّرْدِ﴾

(and balance well the rings of chain armor ﴿Sard﴾,) This is how Allah taught His Prophet Dawud, peace be upon him, to make coats of mail. Mujahid said concerning the Ayah:

﴿وَقَدِّرْ فِى السَّرْدِ﴾

(and balance well the rings of chain armor ﴿Sard﴾,) "Do not make the rivets too loose that the rings (of chain mail) will shake, or make them too tight that they will not be able to move at all, but make it just right.'' `Ali bin Abi Talhah reported that `Ibn `Abbas said, "Sard refers to a ring of iron.'' Some of them said, "Chain mail is called Masrud if it is held together with rivets.''

﴿وَاعْمَلُواْ صَـلِحاً﴾

and work you (men) righteousness. means, with regard to what Alla0h has given you of blessings.

﴿إِنِّى بِمَا تَعْمَلُونَ بَصِيرٌ﴾

Truly, I am All-Seer of what you do. means, watching you and seeing all that you do and say؛ nothing of that is hidden at all.

﴿وَلِسُلَيْمَـنَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ وَمِنَ الْجِنِّ مَن يَعْمَلُ بَيْنَ يَدَيْهِ بِإِذْنِ رَبِّهِ وَمَن يَزِغْ مِنْهُمْ عَنْ أَمْرِنَا نُذِقْهُ مِنْ عَذَابِ السَّعِيرِ - يَعْمَلُونَ لَهُ مَا يَشَآءُ مِن مَّحَـرِيبَ وَتَمَـثِيلَ وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَسِيَـتٍ اعْمَلُواْ ءَالَ دَاوُودَ شُكْراً وَقَلِيلٌ مِّنْ عِبَادِىَ الشَّكُورُ ﴾

(12. And to Sulayman (We subjected) the wind, its morning was a month's (journey), and its afternoon was a month's (journey). And We caused a fount of Qitr to flow for him, and there were Jinn that worked in front of him, by the leave of his Lord. And whosoever of them turned aside from Our command, We shall cause him to taste of the torment of the blazing Fire.) (13. They worked for him as he desired on Maharib, Tamathil, large basins like Jawab and Qudur Rasiyat. "Work you, O family of Dawud, with thanks!'' But few of My servants are grateful.)


The Favors which Allah bestowed upon Sulayman

Having mentioned the blessings with which He favored Dawud, Allah follows this by mentioning what He gave to Dawud's son Sulayman (Solomon), may peace be upon them both. He subjugated the wind to him, so that it would carry his carpet one way for a month, then back again the next month. Al-Hasan Al-Basri said, "He set out from Damascus in the morning, landed in Istakhar where he ate a meal, then flew on from Istakhar and spent the night in Kabil.'' Between Damascus and Istakhar is an entire month's travel for a swift rider, and between Istakhar and Kabul is an entire month's travel for a swift rider.

﴿وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ﴾

(And We caused a fount Qitr to flow for him,) Ibn `Abbas, may Allah be plased with him, Mujahid, `Ikrimah, `Ata' Al-Khurasani, Qatadah, As-Suddi, Malik from Zayd bin Aslam, `Abdur-Rahman bin Zayd bin Aslam and others said, "Qitr means copper.'' Qatadah said, "It was in Yemen.'' Allah brought forth all the things that people make for Sulayman, peace be upon him.

﴿وَمِنَ الْجِنِّ مَن يَعْمَلُ بَيْنَ يَدَيْهِ بِإِذْنِ رَبِّهِ﴾

(and there were Jinn that worked in front of him, by the leave of his Lord.) means, `We subjugated the Jinn to work in front of him,' by the permission of his Lord, i.e., by Allah's decree and subjugation, they built whatever constructions he wanted, and did other work as well.

﴿وَمَن يَزِغْ مِنْهُمْ عَنْ أَمْرِنَا﴾

(And whosoever of them turned aside from Our command,) means, whoever among them tried to rebel and disobey,

﴿نُذِقْهُ مِنْ عَذَابِ السَّعِيرِ﴾

(We shall cause him to taste of the torment of the blazing Fire.) which means, burning.

﴿يَعْمَلُونَ لَهُ مَا يَشَآءُ مِن مَّحَـرِيبَ وَتَمَـثِيلَ﴾

(They worked for him as he desired on Maharib, Tamathil,) Maharib refers to beautiful structures, the best and innermost part of a dwelling. Ibn Zayd said, "This means dwellings.'' With regard to "Tamathil,'' `Atiyah Al-`Awfi, Ad-Dahhak and As-Suddi said that Tamathil means pictures.

﴿وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَسِيَـتٍ﴾

(large basins like Jawab and Qudur Rasiyat.) Jawab, the plural form of Jabiyah, refers to cisterns or tanks in which water is held, and Qudur Rasiyat are cauldrons that stay in one place and are not moved around because of their great size. This was the view of Mujahid, Ad-Dahhak and others.

﴿اعْمَلُواْ ءَالَ دَاوُودَ شُكْراً﴾

(Work you, O family of Dawud, with thanks!) means, `We said to them: Work with thanks for the blessings that We have bestowed upon you in this world and the Hereafter.' This indicates that thanks may be expressed by actions as much as by words and intentions. Abu `Abdur-Rahman Al-Hubuli said, "Prayer is thanks, fasting is thanks, every good deed that you do for the sake of Allah is thanks, and the best of thanks is praise.'' This was recorded by Ibn Jarir. In the Two Sahihs, it is reported that the Messenger of Allah said:

«إِنَّ أَحَبَّ الصَّلَاةِ إِلَى اللهِ تَعَالَى صَلَاةُ دَاوُدَ، كَانَ يَنَامُ نِصْفَ اللَّيْلِ، وَيَقُومُ ثُلُثَهُ، وَيَنَامُ سُدُسَهُ، وَأَحَبَّ الصِّيَامِ إِلَى اللهِ تَعَالَى صِيَامُ دَاوُدَ، كَانَ يَصُومُ يَوْمًا وَيُفْطِرُ يَوْمًا، وَلَا يَفِرُّ إِذَا لَاقَى»

(The most beloved of prayer to Allah is the prayer of Dawud. He used to sleep for half the night, stand in prayer for a third of it and sleep for a sixth of it. The most beloved of fasting to Allah is the fasting of Dawud. He used to fast for a day then not fast for a day, and he never fled the battlefield.) Ibn Abi Hatim narrated that Fudayl said concerning the Ayah:

﴿اعْمَلُواْ ءَالَ دَاوُودَ شُكْراً﴾

(Work you, O family of Dawud, with thanks!) Dawud said, "O Lord! How can I thank you when thanks itself is a blessing from You'' He said: "Now you have truly given thanks to Me, for you have realized that it is a blessing from Me.''

﴿وَقَلِيلٌ مِّنْ عِبَادِىَ الشَّكُورُ﴾

But few of My servants are grateful. This is a reflection of reality.

﴿فَلَمَّا قَضَيْنَا عَلَيْهِ الْمَوْتَ مَا دَلَّهُمْ عَلَى مَوْتِهِ إِلاَّ دَابَّةُ الاٌّرْضِ تَأْكُلُ مِنسَأَتَهُ فَلَمَّا خَرَّ تَبَيَّنَتِ الْجِنُّ أَن لَّوْ كَانُواْ يَعْلَمُونَ الْغَيْبَ مَا لَبِثُواْ فِى الْعَذَابِ الْمُهِينِ ﴾

(14. Then when We decreed death for him, nothing informed them (Jinn) of his death except a little worm of the earth which kept (slowly) gnawing away at his stick. So when he fell down, the Jinn saw clearly that if they had known the Unseen, they would not have stayed in the humiliating torment.)


The Death of Sulayman

Allah tells us how Sulayman, peace be upon him, died and how Allah concealed his death from the Jinn who were subjugated to him to do hard labor. He remained leaning on his stick, which was his staff, as Ibn `Abbas may Allah be pleased with him, Mujahid, Al-Hasan, Qatadah and others said. He stayed like that for a long time, nearly a year. When a creature of the earth, which was a kind of worm, ate through the stick, it became weak and fell to the ground. Then it became apparent that he had died a long time before. It also became clear to Jinn and men alike that the Jinn do not know the Unseen as they (the Jinn) used to imagine and tried to deceive people. This is what Allah says:

﴿مَا دَلَّهُمْ عَلَى مَوْتِهِ إِلاَّ دَابَّةُ الاٌّرْضِ تَأْكُلُ مِنسَأَتَهُ فَلَمَّا خَرَّ تَبَيَّنَتِ الْجِنُّ أَن لَّوْ كَانُواْ يَعْلَمُونَ الْغَيْبَ مَا لَبِثُواْ فِى الْعَذَابِ الْمُهِينِ﴾

(nothing informed them (Jinn) of his death except a little worm of the earth which kept (slowly) gnawing away at his stick. So when he fell down, the Jinn saw clearly that if they had known the Unseen, they would not have stayed in the humiliating torment.) meaning, it became clear to the people that they (the Jinn) were lying.

﴿لَقَدْ كَانَ لِسَبَإٍ فِى مَسْكَنِهِمْ ءَايَةٌ جَنَّتَانِ عَن يَمِينٍ وَشِمَالٍ كُلُواْ مِن رِّزْقِ رَبِّكُمْ وَاشْكُرُواْ لَهُ بَلْدَةٌ طَيِّبَةٌ وَرَبٌّ غَفُورٌ - فَأَعْرَضُواْ فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ وَبَدَّلْنَـهُمْ بِجَنَّـتِهِمْ جَنَّتَيْنِ ذَوَاتَىْ أُكُلٍ خَمْطٍ وَأَثْلٍ وَشَىْءٍ مِّن سِدْرٍ قَلِيلٍ - ذَلِكَ جَزَيْنَـهُمْ بِمَا كَفَرُواْ وَهَلْ نُجْزِى إِلاَّ الْكَفُورَ ﴾

(15. Indeed there was for Saba' a sign in their dwelling place -- two gardens on the right and on the left; (and it was said to them:) "Eat of the provision of your Lord, and be grateful to Him.'' A fair land and an Oft-Forgiving Lord!) (16. But they turned away, so We sent against them flood released from the dam, and We converted their two gardens into gardens producing bitter bad fruit, and Athl, and some few lote trees.) (17. Like this We requited them because they were ungrateful disbelievers. And never do We requite in such a way except those who are ungrateful (disbelievers).)


The Disbelief of Saba' (Sheba) and Their Punishment

Saba' refers to the kings and people of the Yemen. At-Tababa`ah (Tubba`) ﴿surname of the ancient kings of Yemen﴾ were part of them, and Bilqis, the queen who met Sulayman, peace be upon him, was also one of them. They lived a life of enviable luxury in their land with plentiful provision, crops and fruits. Allah sent them messengers telling them to eat of His provision and give thanks to Him by worshipping Him alone, and they followed that for as long as Allah willed, then they turned away from that which they had been commanded to do. So they were punished with a flood which scattered them throughout the lands around Saba' in all directions, as we will see in detail below, if Allah wills. In Him we put our trust. Ibn Jarir recorded that Farwah bin Musayk Al-Ghutayfi, may Allah be pleased with him, said, "A man said, `O Messenger of Allah! Tell me about Saba' -- what was it, a land or a woman' He said:

«لَيْسَ بِأَرْضٍ وَلَا امْرَأَةٍ، وَلَكِنَّهُ رَجُلٌ وُلِدَ لَهُ عَشَرَةٌ مِنَ الْوَلَدِ، فَتَيَامَنَ سِتَّةٌ وَتَشَاءَمَ أَرْبَعَةٌ، فَأَمَّا الَّذِينَ تَشَاءَمُوا: فَلَخْمٌ وَجُذَامٌ وَعَامِلَةُ وَغَسَّانُ، وَأَمَّا الَّذِينَ تَيَامَنُوا: فَكِنْدَةُ وَالْأَشْعَرِيُّونَ وَالْأَزْدُ وَمَذْحِجٌ وَحِمْيَرُ وَأَنْمَار»

(It was neither a land nor a woman. It was a man who had ten children, six of whom went Yemen and four of whom went Ash-Sham. Those who went Ash-Sham were Lakhm, Judham, `Amilah and Ghassan. Those who went south were Kindah, Al-Ash`ariyyun, Al-Azd, Madhhij, Himyar and Anmar.) A man asked, `Who are Anmar' He said:

«الَّذِينَ مِنْهُمْ خَثْعَمُ وَبَجِيلَة»

(Those among whom are Khath`am and Bajilah. )'' This was recorded by At-Tirmidhi in his Jami` ﴿Sunan﴾ in more detail than this; then he said, "This is a Hasan Gharib Hadith.'' The genealogists -- including Muhammad bin Ishaq -- said, "The name of Saba' was `Abd Shams bin Yashjub bin Ya`rub bin Qahtan; he was called Saba' because he was the first Arab tribe to disperse. He was also known as Ar-Ra'ish, because he was the first one to take booty in war and give it to his people, so he was called Ar-Ra'ish; because the Arabs call wealth Rish or Riyash. They differ over Qahtan, about whom there were three views. (The first) he descended from the line of Iram bin Sam bin Nuh, then there were three different views over how he descended from him. (The second) was that he was descended from `Abir, another name for Hud, peace be upon him, then there were also three different views over exactly how he descended from him. (The third) was that he was descended from Isma`il bin Ibrahim Al-Khalil, peace be upon him, then there were also three different views over exactly how he descended from him. This was discussed in full detail by Imam Al-Hafiz Abu `Umar bin `Abdul-Barr An-Namari, may Allah have mercy on him, in his book Al-Musamma Al-Inbah `Ala Dhikr Usul Al-Qaba'il Ar-Ruwat. The meaning of the Prophet's words,

«كَانَ رَجُلًا مِنَ الْعَرَب»

(He was a man among the Arabs.) means that he was one of the original Arabs, who were before Ibrahim, peace be upon him, and were descendants of Sam bin Nuh (Shem, the son of Noah). According to the third view mentioned above, he descended from Ibrahim, peace be upon him, but this was not a well-known view among them. And Allah knows best. But in Sahih Al-Bukhari, it is reported that the Messenger of Allah passed by a group of people from (the tribe of) Aslam who were practicing archery, and he said,

«ارْمُوا بَنِي إِسْمَاعِيلَ فَإِنَّ أَبَاكُمْ كَانَ رَامِيًا»

(Shoot, O sons of Isma`il, for your father was an archer.) Aslam was a tribe of the Ansar, and the Ansar -- both Aws and Khazraj -- were from Ghassan, from the Arabs of Yemen from Saba', who settled in Yathrib when Saba' was scattered throughout the land when Allah sent against them the flood released from the dam. A group of them also settled in Syria, and they were called Ghassan for the name of the water beside which they camped -- it was said that it was in the Yemen, or that it was near Al-Mushallal, as Hassan bin Thabit, may Allah be pleased with him, said in one of his poems. The meaning of his words: "If you ask, then we are the community of the noble descendants, our lineage is Al-Azd and our water is Ghassan.''

«وُلِدَ لَهُ عَشْرَةٌ مِنَ الْعَرَب»

(He had ten sons among the Arabs.) means that these ten were of his lineage, and that the origins of the Arab tribes of the Yemen go back to him, not that they were his sons born of his loins. There may have been two or three generations between him and some of them, or more or less, as is explained in detail in the books of genealogy. The meaning of the words,

«فَتَيَامَنَ مِنْهُمْ سِتَّةٌ وَتَشَاءَمَ مِنْهُمْ أَرْبَعَة»

(Six of whom went south and four of whom went north. ) is that after Allah sent against them the flood released from the dam, some of them stayed in their homeland, whilst others left to go elsewhere.


The Dam of Ma'arib and the Flood

The story of the dam is about the water which used to come to them from between two mountains, combined with the floods from rainfall and their valleys. Their ancient kings built a huge, strong dam and the water reached a high level between these two mountains. Then they planted trees and got the best fruits that could ever be harvested, plentiful and beautiful. A number of the Salaf, including Qatadah, mentioned that a woman could walk beneath the trees, carrying a basket or vessel -- such as is used for gathering fruit -- on her head. And that the fruit would fall from the trees and fill the basket without any need for her to make the effort to pick the fruit, because it was so plentiful and ripe. This was the dam of Ma'arib, a land between which and San`a' was a journey of three days. Others said that in their land there were no flies, mosquitoes or fleas, or any kind of vermin. This was because the weather was good and the people were healthy, and Allah took care of them so that they would single out and worship Him alone, as He says:

﴿لَقَدْ كَانَ لِسَبَإٍ فِى مَسْكَنِهِمْ ءَايَةٌ﴾

(Indeed there was for Saba` (Sheba) a sign in their dwelling place) Then He explains this by saying:

﴿جَنَّتَانِ عَن يَمِينٍ وَشِمَالٍ﴾

(two gardens on the right and on the left;) meaning, the two sides where the mountains were, and their land was in between them.

﴿كُلُواْ مِن رِّزْقِ رَبِّكُمْ وَاشْكُرُواْ لَهُ بَلْدَةٌ طَيِّبَةٌ وَرَبٌّ غَفُورٌ﴾

((and it was said to them: ) "Eat of the provision of your Lord, and be grateful to Him.'' A fair land and an Oft-Forgiving Lord!) means, `He would forgive you if you continue to worship Him alone.'

﴿فَأَعْرِضُواْ﴾

(But they turned away,) means, from worshipping Allah alone and from giving thanks to Him for the blessings that He had bestowed upon them, and they started to worship the sun instead of Allah, as the hoopoe told Sulayman, peace be upon him:

﴿فَمَكَثَ غَيْرَ بَعِيدٍ فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ وَجِئْتُكَ مِن سَبَإٍ بِنَبَإٍ يَقِينٍ - إِنِّى وَجَدتُّ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِن كُلِّ شَىْءٍ وَلَهَا عَرْشٌ عَظِيمٌ - وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَـنُ أَعْمَـلَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لاَ يَهْتَدُونَ ﴾

("I have come to you from Saba' (Sheba) with true news. I found a woman ruling over them, she has been given all things, and she has a great throne. I found her and her people worshipping the sun instead of Allah, and Shaytan has made their deeds fair seeming to them, and has barred them from the way, so they have no guidance.'') (27:22-24)

﴿فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ﴾

(so We sent against them flood released from the dam,) Some, including Ibn `Abbas, Wahb bin Munabbih, Qatadah and Ad-Dahhak said that when Allah wanted to punish them by sending the flood upon them, he sent beasts from the earth to the dam, large rats, which made a hole in it. Wahb bin Munabbih said, "They found it written in their Scriptures that the dam would be destroyed because of these large rats. So they brought cats for a while, but when the decree came to pass, the rats overran the cats and went into the dam, making a hole in it, and it collapsed.'' Qatadah and others said, "The large rat is the desert rat. They gnawed at the bottom of the dam until it became weak, then the time of the floods came and the waters hit the structure and it collapsed. The waters rushed through the bottom of the valley and destroyed everything in their path -- buildings, trees, etc.'' As the water drained from the trees that were on the mountains, to the right and the left, those trees dried up and were destroyed. Those beautiful, fruit-bearing trees were replaced with something altogether different, as Allah says:

﴿وَبَدَّلْنَـهُمْ بِجَنَّـتِهِمْ جَنَّتَيْنِ ذَوَاتَىْ أُكُلٍ خَمْطٍ﴾

(and We converted their two gardens into gardens producing bitter bad fruit (ukul khamt),) Ibn `Abbas, Mujahid, `Ikrimah, `Ata' Al-Khurasani, Qatadah and As-Suddi said, "It refers to Arak (Zingiber officinale) and bitter bad fruit.''

﴿وَأَثْلٍ﴾

and Athl, Al- Awfi and Ibn Abba0s said that this means tamarisk. Others said that it means a tree that resembles a tamarisk, and it was said that it was the gum acacia or mimosa. And Alla0h knows best.

﴿وَشَىْءٍ مِّن سِدْرٍ قَلِيلٍ﴾

and some few lote trees. Because the lote trees were the best of the trees with which the garden was replaced, there were only a few of them.

﴿وَشَىْءٍ مِّن سِدْرٍ قَلِيلٍ﴾

and some few lote trees. This is what happened to those two gardens after they had been so fruitful and productive, offering beautiful scenes, deep shade and flowing rivers: they were replaced with thorny trees, tamarisks and lote trees with huge thorns and little fruit. This was because of their disbelief and their sin of associating others with Alla0h, and because they denied the truth and turned towards falsehood. Alla0h said:

﴿ذَلِكَ جَزَيْنَـهُمْ بِمَا كَفَرُواْ وَهَلْ نُجْزِى إِلاَّ الْكَفُورَ ﴾

(Like this We requited them because they were ungrateful disbelievers. And never do We requite in such a way except those who are ungrateful.) meaning, `We punished them for their disbelief.' Mujahid said, "He does not punish anyone except the disbelievers.'' Al-Hasan Al-Basri said, "Allah the Almighty has spoken the truth: no one will be punished in a manner that befits the sin except the ungrateful disbelievers.''

﴿وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِى بَارَكْنَا فِيهَا قُرًى ظَـهِرَةً وَقَدَّرْنَا فِيهَا السَّيْرَ سِيرُواْ فِيهَا لَيَالِىَ وَأَيَّاماً ءَامِنِينَ - فَقَالُواْ رَبَّنَا بَـعِدْ بَيْنَ أَسْفَارِنَا وَظَلَمُواْ أَنفُسَهُمْ فَجَعَلْنَـهُمْ أَحَادِيثَ وَمَزَّقْنَـهُمْ كُلَّ مُمَزَّقٍ إِنَّ فِى ذَلِكَ لاّيَـتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ ﴾

(18. And We placed, between them and the towns which We had blessed, towns easy to be seen, and We made the stages (of journey) between them easy (saying): "Travel in them safely both by night and day.'') (19. But they said: "Our Lord! Make the stages between our journey longer,'' and they wronged themselves; so We made them as tales (in the land), and We dispersed them all totally. Verily, in this are indeed signs for every steadfast, grateful (person).)


The Trade of Saba' and Their Destruction

Allah tells us about the blessings which the people of Saba' enjoyed, and the luxuries and plentiful provision which was theirs in their land, with its secure dwellings and towns which were joined to one another, with many trees, crops and fruits. When they traveled, they had no need to carry provisions or water with them; wherever they stopped, they would find water and fruits, so they could take their noontime rest in one town, and stay overnight in another, according to their needs on their journey. Allah says:

﴿وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِى بَارَكْنَا فِيهَا﴾

(And We placed, between them and the towns which We had blessed,) Mujahid, Al-Hasan, Sa`id bin Jubayr and Malik, who narrated it from Zayd bin Aslam, and Qatadah, Ad-Dahhak, As-Suddi, Ibn Zayd and others -- all said that this means the towns of Syria. It means they used to travel from Yemen to Syria via towns easy to be seen and connected to one another. Al-`Awfi reported that Ibn `Abbas said, "`The towns which We had blessed by putting Jerusalem among them.''

﴿قُرًى ظَـهِرَةً﴾

towns easy to be seen, meaning, clear and visible, known to travelers, so they could take their noontime rest in one town and stay overnight in another. Alla0h says:

﴿وَقَدَّرْنَا فِيهَا السَّيْرَ﴾

(and We made the stages (of journey) between them easy) meaning, `We made it in a way that met the needs of the travelers.'

﴿سِيرُواْ فِيهَا لَيَالِىَ وَأَيَّاماً ءَامِنِينَ﴾

(Travel in them safely both by night and day.) means, those who travel in them will be safe both by night and by day.

﴿فَقَالُواْ رَبَّنَا بَـعِدْ بَيْنَ أَسْفَارِنَا وَظَلَمُواْ أَنفُسَهُمْ﴾

(But they said: "Our Lord! Make the stages between our journey longer,'' and they wronged themselves;) They failed to appreciate this blessing, as Ibn `Abbas, Mujahid, Al-Hasan and others said: "They wanted to travel long distances through empty wilderness where they would need to carry provisions with them and would have to travel through intense heat in a state of fear.''

﴿فَجَعَلْنَـهُمْ أَحَادِيثَ وَمَزَّقْنَـهُمْ كُلَّ مُمَزَّقٍ﴾

(so We made them as tales (in the land), and We dispersed them all totally.) means, `We made them something for people to talk about when they converse in the evening, how Allah plotted against them and dispersed them after they had been together living a life of luxury, and they were scattered here and there throughout the land.' So, the Arabs say of a people when they are dispersed, "They have been scattered like Saba','' in all directions.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ﴾

(Verily, in this are indeed signs for every steadfast, grateful.) In the punishment which these people suffered, the way in which their blessings and good health were turned into vengeance for their disbelief and sins, is a lesson and an indication for every person who is steadfast in the face of adversity and grateful for blessings. Imam Ahmad recorded that Sa`d bin Abi Waqqas, may Allah be pleased with him, said, "The Messenger of Allah said:

«عَجِبْتُ مِنْ قَضَاءِ اللهِ تَعَالَى لِلْمُؤْمِنِ إِنْ أَصَابَهُ خَيْرٌ حَمِدَ رَبَّهُ وَشَكَرَ، وَإِنْ أَصَابَتْهُ مُصِيبَةٌ حَمِدَ رَبَّهُ وَصَبَرَ، يُؤْجَرُ الْمُؤْمِنُ فِي كُلِّ شَيْءٍ حَتْى فِي اللُّقْمَةِ يَرْفَعُهَا إِلَى فِي امْرَأَتِه»

(I am amazed at what Allah has decreed for the believer; if something good befalls him, He praises his Lord and gives thanks, and if something bad befalls him, he praises his Lord and has patience. The believer will be rewarded for everything, even the morsel of food which he lifts to his wife's mouth.)'' This was also recorded by An-Nasa'i in Al-Yawm wal-Laylah. There is a corroborating report in the Two Sahihs, where a Hadith narrated by Abu Hurayrah, may Allah be pleased with him, says:

«عَجَبًا لِلْمُؤْمِنِ لَا يَقْضِي اللهُ تَعَالَى لَهُ قَضَاءً إِلَّا كَانَ خَيْرًا لَهُ، إِنْ أَصَابَتْهُ سَرَّاءُ شَكَرَ فَكَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ ضَرَّاءُ صَبَرَ فَكَانَ خَيْرًا لَهُ، وَلَيْسَ ذَلِكَ لِأَحَدٍ إِلَّا لِلْمُؤْمِن»

(How amazing is the affair of the believer! Allah does not decree anything for him but it is good for him. If something good happens to him, he gives thanks, and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This is not for anyone except the believer.)'' It was reported that Qatadah said:

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ﴾

g(Verily, in this are indeed signs for every steadfast, grateful.) It was Mutarrif who used to say: "How blessed is the grateful, patient servant. If he is given something, he gives thanks, and if he is tested, he bears it with patience.''

﴿وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلاَّ فَرِيقاً مِّنَ الْمُؤْمِنِينَ - وَمَا كَانَ لَهُ عَلَيْهِمْ مِّن سُلْطَـنٍ إِلاَّ لِنَعْلَمَ مَن يُؤْمِنُ بِالاٌّخِرَةِ مِمَّنْ هُوَ مِنْهَا فِى شَكٍّ وَرَبُّكَ عَلَى كُلِّ شَىْءٍ حَفُيظٌ ﴾

(20. And indeed Iblis did prove true his thought about them, and they followed him, all except a group of true believers.) (21. And he had no authority over them, -- except that We might test him who believes in the Hereafter, from him who is in doubt about it. And your Lord is Watchful over everything.)


How Iblis' thought about the Disbeliever proved True

Having mentioned Saba' and how they followed their desires, and the Shaytan, Allah tells us about their counterparts among those who follow Iblis and their own desires, and who go against wisdom and true guidance. Allah says:

﴿وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ﴾

(And indeed Iblis did prove true his thought about them,) Ibn `Abbas, may Allah be pleased with him, and others said that this Ayah is like the Ayah where Allah tells us about how Iblis refused to prostrate to Adam, peace be upon him, then said:

﴿أَرَءَيْتَكَ هَـذَا الَّذِى كَرَّمْتَ عَلَىَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَـمَةِ لأَحْتَنِكَنَّ ذُرِّيَّتَهُ إَلاَّ قَلِيلاً﴾

(See this one whom You have honored above me, if You give me respite to the Day of Resurrection, I will surely seize and mislead his offspring all but a few!) (17:62)

﴿ثُمَّ لآتِيَنَّهُم مِّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَـنِهِمْ وَعَن شَمَآئِلِهِمْ وَلاَ تَجِدُ أَكْثَرَهُمْ شَـكِرِينَ ﴾

(Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them as thankful ones.) (7:17) And there are many Ayat which refer to this matter.

﴿وَمَا كَانَ لَهُ عَلَيْهِمْ مِّن سُلْطَـنٍ﴾

(And he (Iblis) had no authority over them, ) Ibn `Abbas, may Allah be pleased with him said, "This means, he had no proof.''

﴿إِلاَّ لِنَعْلَمَ مَن يُؤْمِنُ بِالاٌّخِرَةِ مِمَّنْ هُوَ مِنْهَا فِى شَكٍّ﴾

(except that We might test him who believes in the Hereafter, from him who is in doubt about it.) means, `We gave him power over them only to show who believes in the Hereafter and that it will come to pass.' The people will be brought to account and rewarded or punished accordingly, so that he will worship his Lord properly in this world -- and to distinguish these believers from those who are in doubt about the Hereafter.

﴿وَرَبُّكَ عَلَى كُلِّ شَىْءٍ حَفُيظٌ﴾

(And your Lord is a Watchful over everything.) means, despite His watching, those who follow Iblis go astray, but by His watching and care, the believers who follow the Messengers are saved.

﴿قُلِ ادْعُواْ الَّذِينَ زَعَمْتُمْ مِّن دُونِ اللَّهِ لاَ يَمْلِكُونَ مِثُقَالَ ذَرَّةٍ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُمْ مِّن ظَهِيرٍ - وَلاَ تَنفَعُ الشَّفَـعَةُ عِندَهُ إِلاَّ لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُواْ مَاذَا قَالَ رَبُّكُمْ قَالُواْ الْحَقَّ وَهُوَ الْعَلِىُّ الْكَبِيرُ ﴾

(22. Say: "Call upon those whom you assert besides Allah, they possess not even the weight of a speck of dust, either in the heavens or on the earth, nor have they any share in either, nor there is for Him any supporter from among them. '') (23. Intercession with Him profits not except for him whom He permits. So much so that when fear is banished from their hearts, they say: "What is it that your Lord has said'' They say the truth. And He is the Most High, the Most Great.)


The Helplessness of the gods of the Idolators Here

Allah states clearly that He is the One and Only God, the Self-Sufficient Master, Who has no peer or partner; He is independent in His command and there is no one who can share or dispute with Him in that, or overturn His command. So, He says:

﴿قُلِ ادْعُواْ الَّذِينَ زَعَمْتُمْ مِّن دُونِ اللَّهِ﴾

(Say: "Call upon those whom you assert besides Allah...'') meaning, the gods who are worshipped besides Allah.

﴿لاَ يَمْلِكُونَ مِثُقَالَ ذَرَّةٍ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ﴾

(they possess not even the weight of a speck of dust, either in the heavens or on the earth,) This is like the Ayah:

﴿وَالَّذِينَ تَدْعُونَ مِن دُونِهِ مَا يَمْلِكُونَ مِن قِطْمِيرٍ﴾

(And those, whom you invoke or call upon instead of Him, own not even a Qitmir) (35:13).

﴿وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ﴾

nor have they any share in either, means, they do not possess anything, either independently or as partners.

﴿وَمَا لَهُ مِنْهُمْ مِّن ظَهِيرٍ﴾

(nor there is for Him any supporter from among them. ) means, nor does Allah have among these rivals any whose support He seeks in any matter; on the contrary, all of creation is in need of Him and is enslaved by Him. Then Allah says:

﴿وَلاَ تَنفَعُ الشَّفَـعَةُ عِندَهُ إِلاَّ لِمَنْ أَذِنَ لَهُ﴾

(Intercession with Him profits not except for him whom He permits.) meaning, because of His might, majesty and pride, no one would dare to intercede with Him in any matter, except after being granted His permission to intercede. As Allah says:

﴿مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ﴾

(Who is he that can intercede with Him except with His permission) (2:255),

﴿وَكَمْ مِّن مَّلَكٍ فِى السَّمَـوَتِ لاَ تُغْنِى شَفَـعَتُهُمْ شَيْئاً إِلاَّ مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَآءُ وَيَرْضَى ﴾

(And there are many angels in the heavens, whose intercession will avail nothing except after Allah has given leave for whom He wills and is pleased with.) (53:26)

﴿وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارْتَضَى وَهُمْ مِّنْ خَشْيَتِهِ مُشْفِقُونَ﴾

(and they cannot intercede except for him with whom He is pleased. And they stand in awe for fear of Him) (21:28). It was reported in the Two Sahihs through more than one chain of narration that the Messenger of Allah , who is the leader of the sons of Adam and the greatest intercessor before Allah, will go to stand in Al-Maqam Al-Mahmud (the praised position) to intercede for all of mankind when their Lord comes to pass judgement upon them. He said:

«فَأَسْجُدُ للهِ تَعَالَى فَيَدَعُنِي مَااَشاءَ اللهُ أَنْ يَدَعَنِي، وَيَفْتَحُ عَلَيَّ بِمَحَامِدَ لَا أُحْصِيهَا الْانَ، ثُمَّ يُقَالُ: يَامُحَمَّدُ ارْفَعْ رَأْسَكَ وَقُلْ تُسْمَعْ، وَسَلْ تُعْطَهُ، وَاشْفَعْ تُشَفَّع»

(Then I will prostrate to Allah, may He be exalted, and He will leave me (in that position), as long as Allah wills, and He will inspire me to speak words of praise which I cannot mention now. Then it will be said, "O Muhammad, raise your head. Speak, you will be heard; ask, you will be given; intercede, your intercession will be accepted...'')

﴿حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُواْ مَاذَا قَالَ رَبُّكُمْ قَالُواْ الْحَقَّ﴾

(So much so that when fear is banished from their hearts, they say: "What is it that your Lord has said'' They say the truth.) This also refers to the great degree of His might and power. When He speaks words of revelation, the inhabitants of the heavens hear what He says, and they tremble with fear (of Allah) so much that they swoon. This was the view of Ibn Mas`ud, may Allah be pleased with him, Masruq and others.

﴿حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ﴾

(So much so that when fear is banished from their hearts,) means, when the fear leaves their hearts. Ibn `Abbas, Ibn `Umar, Abu `Abdur-Rahman As-Sulami, Ash-Sha`bi, Ibrahim An-Nakha`i, Ad-Dhahhak, Al-Hasan and Qatadah said concerning the Ayah,

﴿حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُواْ مَاذَا قَالَ رَبُّكُمْ قَالُواْ الْحَقَّ﴾

(So much so that when fear is banished from their hearts, they say: "What is it that your Lord has said'' They say the truth.) "When the fear is lifted from their hearts.'' When this happens, some of them say to others, "What did your Lord say'' Those (angels) who are carrying the Throne tell those who are next to them, then they in turn pass it on to those who are next to them, and so on, until the news reaches the inhabitants of the lowest heaven. Allah says,

﴿قَالُواْ الْحَقَّ﴾

They say the truth. meaning, they report what He said, without adding or taking away anything.

﴿وَهُوَ الْعَلِىُّ الْكَبِيرُ﴾

(And He is the Most High, the Most Great.) In his Tafsir of this Ayah in his Sahih, Al-Bukhari recorded that Abu Hurayrah, may Allah be pleased with him said, "The Prophet of Allah said:

«إِذَا قَضَى اللهُ تَعَالَى الْأَمْرَ فِي السَّمَاءِ ضَرَبَتِ الْمَلَائِكَةُ بِأَجْنِحَتِهَا خُضْعَانًا لِقَوْلِهِ،كَأَنَّهُ سِلْسِلَةٌ عَلَى صَفْوَانٍ، فَإِذَا فُزِّعَ عَنْ قُلُوبِهِمْ قَالُوا: مَاذَا قَالَ رَبُّكُمْ؟ قَالُوا لِلَّذِي قَالَ: الْحَقَّ، وَهُوَ الْعَلِيُّ الْكَبِيرُ، فَيَسْمَعُهَا مُسْتَرِقُ السَّمْعِ، وَمُسْتَرِقُ السَّمْعِ هَكَذَا بَعْضُهُ فَوْقَ بَعْضٍ وَوَصَفَ سُفْيَانُ بِيَدِهِ فَحَرَّفَهَا، وَنَشَرَ بَيْنَ أَصَابِعِهِ فَيَسْمَعُ الْكَلِمَةَ فَيُلْقِيهَا إِلَى مَنْ تَحْتَهُ، ثُمَّ يُلْقِيهَا الْاخَرُ إِلَى مَنْ تَحْتَهُ، حَتْى يُلْقِيَهَا عَلَى لِسَانِ السَّاحِرِ أَوِ الْكَاهِنِ، فَرُبَّمَا أَدْرَكَهُ الشِّهَابُ قَبْلَ أَنْ يُلْقِيَهَا، وَرُبَّمَا أَلْقَاهَا قَبْلَ أَنْ يُدْرِكَهُ، فَيَكْذِبُ مَعَهَا مِائَةَ كَذْبَةٍ فَيُقَالُ: أَلَيْسَ قَدْ قَالَ لَنَا يَوْمَ كَذَا وَكَذَا، كَذَا وَكَذَا؟ فَيُصَدَّقُ بِتِلْكَ الْكَلِمَةِ الَّتِي سُمِعَتْ مِنَ السَّمَاء»

(When Allah decrees a matter in heaven, the angels beat their wings in submission to His Words, making a sound like a chain striking a smooth rock. When the fear is banished from their hearts, they say, "What is it that your Lord has said'' They say the truth, and He is the Most High, the Most Great. Then the one who is listening out hears that, and those who are listening out are standing one above the other) -- Sufyan ﴿one of the narrators﴾ demonstrated with his hand, holding it vertically with the fingers outspread. (So he hears what is said and passes it on to the one below him, and that one passes it to the one who is below him, and so on until it reaches the lips of the soothsayer or fortune-teller. Maybe a meteor will hit him before he can pass anything on, or maybe he will pass it on before he is hit. He tells a hundred lies alongside it, but it will be said, "Did he not tell us that on such and such a day, such and such would happen'' So they believe him because of the one thing which was heard from heaven.)'' This was recorded by Al-Bukhari, not by Muslim. Abu Dawud, At-Tirmidhi and Ibn Majah also recorded it. And Allah knows best.

﴿قُلْ مَن يَرْزُقُكُمْ مِّنَ السَّمَـوَتِ وَالاٌّرْضِ قُلِ اللَّهُ وَإِنَّآ أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِى ضَلَـلٍ مُّبِينٍ - قُل لاَّ تُسْـَلُونَ عَمَّآ أَجْرَمْنَا وَلاَ نُسْـَلُ عَمَّا تَعْمَلُونَ - قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ - قُلْ أَرُونِىَ الَّذيِنَ أَلْحَقْتُمْ بِهِ شُرَكَآءَ كَلاَّ بَلْ هُوَ اللَّهُ الْعَزِيزُ الْحْكِيمُ ﴾

(24. Say: "Who gives you provision from the heavens and the earth'' Say: "Allah. And verily, (either) we or you are rightly guided or in plain error.'') (25. Say: "You will not be asked about our sins, nor shall we be asked of what you do.'') (26. Say: "Our Lord will assemble us all together, then He will judge between us with truth. And He is the Just Judge, the All-Knower of the true state of affairs.'') (27. Say: "Show me those whom you have joined with Him as partners. Nay! But He is Allah, the Almighty, the All-Wise.'')


Allah has no partner in anything whatsoever

Allah tells us that He is unique in His power of creation and His giving of provision, and that He is unique in His divinity also. As they used to admit that no one in heaven or on earth except Allah gave them provision, i.e., by sending down water and causing crops to grow, so they should also realize that there is no god worthy of worship besides Him.

﴿وَإِنَّآ أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِى ضَلَـلٍ مُّبِينٍ﴾

(And verily, (either) we or you are rightly guided or in plain error.) `One of the two sides must be speaking falsehood, and one must be telling the truth. There is no way that you and we could both be following true guidance, or could both be misguided. Only one of us can be correct, and we have produced the proof of Tawhid which indicates that your Shirk must be false.' Allah says:

﴿وَإِنَّآ أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِى ضَلَـلٍ مُّبِينٍ﴾

(And verily, (either) we or you are rightly guided or in plain error.) Qatadah said, "The Companions of Muhammad said this to the idolators: `By Allah, we and you cannot be following the same thing, only one of us can be truly guided.''' `Ikrimah and Ziyad bin Abi Maryam said, "It means: we are rightly guided and you are in plain error.''

﴿قُل لاَّ تُسْـَلُونَ عَمَّآ أَجْرَمْنَا وَلاَ نُسْـَلُ عَمَّا تَعْمَلُونَ ﴾

(Say: "You will not be asked about our sins, nor shall we be asked of what you do.'') This indicates disowning them, saying, `you do not belong to us and we do not belong to you, because we call people to Allah, to believe that He is the Only God and to worship Him alone. If you respond, then you will belong to us and we to you, but if you reject our call, then we have nothing to do with you and you have nothing to do with us.' This is like the Ayat:

﴿وَإِن كَذَّبُوكَ فَقُل لِّى عَمَلِى وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّآ أَعْمَلُ وَأَنَاْ بَرِىءٌ مِّمَّا تَعْمَلُونَ ﴾

(And if they deny you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!'') (10:41)

﴿قُلْ يأَيُّهَا الْكَـفِرُونَ - لاَ أَعْبُدُ مَا تَعْبُدُونَ - وَلاَ أَنتُمْ عَـبِدُونَ مَآ أَعْبُدُ - وَلاَ أَنَآ عَابِدٌ مَّا عَبَدتُّمْ وَلاَ أَنتُمْ عَـبِدُونَ مَآ أَعْبُدُ لَكُمْ دِينُكُمْ وَلِىَ دِينِ ﴾

(Say: "O disbelievers! I worship not that which you worship, Nor will you worship that which I worship. And I shall not worship that which you are worshipping. Nor will you worship that which I worship. To you be your religion, and to me my religion.'') (104:1-6).

﴿قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا﴾

(Say: "Our Lord will assemble us all together...'') means, `on the Day of Resurrection, He will bring all of creation together in one arena, then He will judge between us with truth, i.e., with justice.' Each person will be rewarded or punished according to his deeds; if they are good, then his end will be good, and if they are bad, then his end will be bad. On that Day they will know who has attained victory, glory and eternal happiness, as Allah says: U

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ - فَأَمَّا الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فَهُمْ فِى رَوْضَةٍ يُحْبَرُونَ - وَأَمَّا الَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَا وَلِقَآءِ الاَّخِرَةِ فَأُوْلَـئِكَ فِى الْعَذَابِ مُحْضَرُونَ ﴾

(And on the Day when the Hour will be established -- that Day shall (all men) be separated. Then as for those who believed and did righteous good deeds, such shall be honored and made to enjoy luxurious life (forever) in a Garden of Delight. And as for those who disbelieved and denied Our Ayat, and the meeting of the Hereafter, such shall be brought forth to the torment.) (30:14-16). Allah says:

﴿وَهُوَ الْفَتَّاحُ الْعَلِيمُ﴾

(And He is the Just Judge, the All-Knower of the true state of affairs.)

﴿قُلْ أَرُونِىَ الَّذيِنَ أَلْحَقْتُمْ بِهِ شُرَكَآءَ﴾

(Say: "Show me those whom you have joined with Him as partners...'') means, `show me those gods whom you made as rivals and equals to Allah.'

﴿كَلاَّ﴾

Nay means, He has no peer, rival, partner or equal. Alla0h says:

﴿بَلْ هُوَ اللَّهُ﴾

But He is Alla0h, meaning, the One and Only God Who has no partner.

﴿العَزِيزُ الحَكِيمُ﴾

the Almighty, the All-Wise. means, the Owner of might with which He subjugates and controls all things, the One Who is Wise in all His Words and deeds, Laws and decrees. Blessed and exalted and sanctified be He far above all that they say. And Alla0h knows best.

﴿وَمَآ أَرْسَلْنَـكَ إِلاَّ كَآفَّةً لِّلنَّاسِ بَشِيراً وَنَذِيراً وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ قُل لَّكُم مِّيعَادُ يَوْمٍ لاَّ تَسْتَـَخِرُونَ عَنْهُ سَاعَةً وَلاَ تَسْتَقْدِمُونَ ﴾

(28. And We have not sent you except as a giver of glad tidings and a warner to all mankind, and most of men know not.) (29. And they say: "When is this promise if you are truthful'') (30. Say: "The appointment to you is for a Day, which you cannot put back for an hour nor put forward.'')


The Prophet was sent to all of Mankind Allah says to His servant and Messenger Muhammad :

﴿وَمَآ أَرْسَلْنَـكَ إِلاَّ كَآفَّةً لِّلنَّاسِ بَشِيراً وَنَذِيراً﴾

(And We have not sent you except as a giver of glad tidings and a warner to all mankind,) i.e., to all of creation among those who are accountable for their deeds. This is like the Ayah:

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah.'') (7:158)

﴿تَبَارَكَ الَّذِى نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَـلَمِينَ نَذِيراً ﴾

(Blessed be He Who sent down the Criterion to His servant that he may be a warner to the all creatures.) (25:1)

﴿بَشِيراً وَنَذِيراً﴾

a giver of glad tidings and a warner means, to bring the glad tidings of Paradise to those who obey you and to warn of the fire of Hell to those who disobey you. This is like the A0ya0t:

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(and most of men know not.)

﴿وَمَآ أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ ﴾

(And most of mankind will not believe even if you desire it eagerly. ) (12:103)

﴿وَإِن تُطِعْ أَكْثَرَ مَن فِى الاٌّرْضِ يُضِلُّوكَ عَن سَبِيلِ اللَّهِ﴾

(And if you obey most of those on the earth, they will mislead you far away from Allah's path) (6:116). Muhammad bin Ka`b said concerning the Ayah:

﴿وَمَآ أَرْسَلْنَـكَ إِلاَّ كَآفَّةً لِّلنَّاسِ﴾

(And We have not sent you except to all mankind) meaning, to all the people. Qatadah said concerning this Ayah, "Allah, may He be exalted, sent Muhammad to both the Arabs and the non-Arabs, so the most honored of them with Allah is the one who is most obedient to Allah.'' In the Two Sahihs it was reported that Jabir, may Allah be pleased with him said, "The Messenger of Allah said:

«أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ مِنَ الْأَنْبِيَاءِ قَبْلِي: نُصِرْتُ بِالرُّعْبِ مَسِيرَةَ شَهْرٍ، وَجُعِلَتْ لِيَ الْأَرْضُ مَسْجِدًا وَطَهُورًا، فَأَيُّمَا رَجُلٍ مِنْ أُمَّتِي أَدْرَكَتْهُ الصَّلَاةُ فَلْيُصَلِّ، وَأُحِلَّتْ لِيَ الْغَنَائِمُ وَلَمْ تَحِلَّ لِأَحَدٍ قَبْلِي، وَأُعْطِيتُ الشَّفَاعَةَ، وَكَانَ النَّبِيُّ يُبْعَثُ إِلَى قَوْمِهِ خَاصَّةً وَبُعِثْتُ إِلَى النَّاسِ عَامَّة»

(I have been given five things which were not given to any of the Prophets before me. I have been aided by fear (the distance of ) a month's journey. The entire earth has been made a Masjid and a means of purification for me, so that when the time for prayer comes, any man of my Ummah should pray. The spoils of war have been made permissible for me, whereas they were not permitted for any before me. I have been given the power of intercession; and the Prophets before me were sent to their own people, but I have been sent to all of mankind.)'' It was also recorded in the Sahih that the Messenger of Allah said:

«بُعِثْتُ إِلَى الْأَسْوَدِ وَالْأَحْمَر»

(I have been sent to the black and the red.) Mujahid said, "This means to the Jinn and to mankind.'' Others said that it meant the Arabs and the non-Arabs. Both meanings are correct.


How the Disbelievers asked about when the Resurrection would happen, and the Response to Them Allah tells us how the disbelievers believed it unlikely that the Hour would ever come to pass:

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ ﴾

(And they say: "When is this promise if you are truthful'') This is like the Ayah:

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا وَالَّذِينَ ءَامَنُواْ مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ﴾

(Those who believe not therein seek to hasten it, while those who believe are fearful of it, and know that it is the very truth...) (42:18) Then Allah says:

﴿قُل لَّكُم مِّيعَادُ يَوْمٍ لاَّ تَسْتَـَخِرُونَ عَنْهُ سَاعَةً وَلاَ تَسْتَقْدِمُونَ ﴾

(Say: "The appointment to you is for a Day, which you cannot for an hour move back nor forward.'') meaning, `you have an appointed time which is fixed and cannot be changed or altered. When it comes, you will not be able to put it back or bring it forward,' as Allah says:

﴿إِنَّ أَجَلَ اللَّهِ إِذَا جَآءَ لاَ يُؤَخَّرُ﴾

(Verily, the term of Allah when it comes, cannot be delayed) (71:4).

﴿وَمَا نُؤَخِّرُهُ إِلاَّ لاًّجَلٍ مَّعْدُودٍ - يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ ﴾

(And We delay it only for a term (already) fixed. On the Day when it comes, no person shall speak except by His leave. Some among them will be wretched and (others) blessed.) (11:104-105).

﴿وَقَالَ الَّذِينَ كَفَرُواْ لَن نُّؤْمِنَ بِهَـذَا الْقُرْءَانِ وَلاَ بِالَّذِى بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّـلِمُونَ مَوْقُوفُونَ عِندَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ لَوْلاَ أَنتُمْ لَكُنَّا مُؤْمِنِينَ - قَالَ الَّذِينَ اسْتَكْبَرُواْ لِلَّذِينَ اسْتُضْعِفُواْ أَنَحْنُ صَدَدنَـكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَآءَكُمْ بَلْ كُنتُمْ مُّجْرِمِينَ - وَقَالَ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ اْلَعَذَابَ وَجَعَلْنَا الاٌّغْلَـلَ فِى أَعْنَاقِ الَّذِينَ كَفَرُواْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ ﴾

(31. And those who disbelieve say: "We believe not in this Qur'an nor in that which was before it.'' But if you could see when the wrongdoers are made to stand before their Lord, how they will cast the (blaming) word one to another! Those who were deemed weak will say to those who were arrogant: "Had it not been for you, we should certainly have been believers!'') (32. And those who were arrogant will say to those who were deemed weak: "Did we keep you back from guidance after it had come to you Nay, but you were criminals.'') (33. Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day, when you ordered us to disbelieve in Allah and set up rivals to Him!'' And each of them (parties) will conceal their own regrets, when they behold the torment. And We shall put iron collars round the necks of those who disbelieved. Are they requited aught except what they used to do)


How the Disbelievers have agreed in this World to deny the Truth, and how They will dispute with One Another on the Day of Resurrection

Allah tells us about the excessive wrongdoing and stubbornness of the disbelievers, and their insistence on not believing in the Holy Qur'an and what it tells them about the Resurrection. Allah says:

﴿وَقَالَ الَّذِينَ كَفَرُواْ لَن نُّؤْمِنَ بِهَـذَا الْقُرْءَانِ وَلاَ بِالَّذِى بَيْنَ يَدَيْهِ﴾

(And those who disbelieve say: "We believe not in this Qur'an nor in that which was before it.'') Allah threatens them and warns them of the humiliating position they will be in before Him, arguing and disputing with one another:

﴿يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُواْ﴾

(how they will cast the (blaming) word one to another! Those who were deemed weak) this refers to the followers --

﴿لِلَّذِينَ اسْتَكْبَرُواْ﴾

to those who were arrogant -- this refers to the leaders and masters --

﴿لَوْلاَ أَنتُمْ لَكُنَّا مُؤْمِنِينَ﴾

(Had it not been for you, we should certainly have been believers!) meaning, `if you had not stopped us, we would have followed the Messengers and believed in what they brought.' Their leaders and masters, those who were arrogant, will say to them:

﴿أَنَحْنُ صَدَدنَـكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَآءَكُمْ﴾

(Did we keep you back from guidance after it had come to you) meaning, `we did nothing more to you than to call you, and you followed us without any evidence or proof, and you went against the evidence and proof which the Messengers brought because of your own desires; it was your own choice.' They will say:

﴿بَلْ كُنتُمْ مُّجْرِمِينَوَقَالَ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ﴾

("...Nay, but you were criminals.'' Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day...'') meaning, `you used to plot against us night and day, tempting us with promises and false hopes, and telling us that we were truly guided and that we were following something, but all of that was falsehood and manifest lies.' Qatadah and Ibn Zayd said:

﴿بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ﴾

(Nay, but it was your plotting by night and day,) means, "You plotted by night and day.'' Malik narrated something similar from Zayd bin Aslam.

﴿إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً﴾

(when you ordered us to disbelieve in Allah and set up rivals to Him!) means, `to set up gods as equal to Him, and you created doubts and confusion in our minds, and you fabricated far-fetched ideas with which to lead us astray.'

﴿وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ الْعَذَابَ﴾

(And each of them (parties) will conceal their own regrets, when they behold the torment.) means, both the leaders and the followers will feel regret for what they did previously.

﴿وَجَعَلْنَا الاٌّغْلَـلَ فِى أَعْنَاقِ الَّذِينَ كَفَرُواْ﴾

(And We shall put iron collars round the necks of those who disbelieved.) This is a chain which will tie their hands to their necks.

﴿هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ﴾

(Are they requited aught except what they used to do) means, they will be punished according to their deeds: the leaders will be punished according to what they did, and the followers will be punished according to what they did.

﴿قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ﴾

(He will say: "For each one there is double (torment), but you know not.'') (7:38). Ibn Abi Hatim recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«إِنَّ جَهَنَّمَ لَمَّا سِيقَ إِلَيْهَا أَهْلُهَا تَلَقَّاهُمْ لَهَبُهَا، ثُمَّ لَفَحَتْهُمْ لَفْحَةً فَلَمْ يَبْقَ لَحْمٌ إِلَّا سَقَطَ عَلَى الْعُرْقُوب»

(When the people of Hell are driven towards it, it will meet them with its flames, then the Fire will burn their faces and the flesh will all fall to their hamstrings.)''

﴿وَمَآ أَرْسَلْنَا فِى قَرْيَةٍ مِّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَآ إِنَّا بِمَآ أُرْسِلْتُمْ بِهِ كَـفِرُونَ - وَقَالُواْ نَحْنُ أَكْثَـرُ أَمْوَلاً وَأَوْلَـداً وَمَا نَحْنُ بِمُعَذَّبِينَ - قُلْ إِنَّ رَبِّى يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ - وَمَآ أَمْوَلُكُمْ وَلاَ أَوْلَـدُكُمْ بِالَّتِى تُقَرِّبُكُمْ عِندَنَا زُلْفَى إِلاَّ مَنْ ءَامَنَ وَعَمِلَ صَـلِحاً فَأُوْلَـئِكَ لَهُمْ جَزَآءُ الضِّعْفِ بِمَا عَمِلُواْ وَهُمْ فِى الْغُرُفَـتِ ءَامِنُونَ - وَالَّذِينَ يَسْعَوْنَ فِى ءَايَـتِنَا مُعَـجِزِينَ أُوْلَـئِكَ فِى الْعَذَابِ مُحْضَرُونَ ﴾

قُلْ إِنَّ رَبّى يَبْسُطُ الرّزْقَ لِمَن يَشَآء مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ وَمَآ أَنفَقْتُمْ مّن شَىْء فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ-﴾

(34. And We did not send a warner to a township but those who were given the worldly wealth and luxuries among them said: "We believe not in what you have been sent with.'') (35. And they say: "We are more in wealth and in children, and we are not going to be punished.'') (36. Say: "Verily, my Lord expands the provision to whom He wills and restricts, but most men know not.'') (37. And it is not your wealth, nor your children that bring you nearer to Us, but only he who believes, and does righteous deeds; as for such, there will be multiple rewards for what they did, and they will reside in the high dwellings (Paradise) in peace and security.) (38. And those who strive against Our Ayat, to frustrate them, they will be brought to the torment.) (39. Say: "Truly,


How Those Who lived a Life of Luxury disbelieved in the Messengers and were misled by Their pursuit of Wealth and Children

Allah is consoling His Prophet and commanding him to follow the example of the Messengers that came before him. He tells him that no Prophet was ever sent to a township but those among its people who lived a life of luxury disbelieved in him, and the weaker people of the town followed him. The people of Nuh, peace be upon him, said to him:

﴿أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الاٌّرْذَلُونَ﴾

(Shall we believe in you, when the weakest (of the people) follow you) (26:110)

﴿وَمَا نَرَاكَ اتَّبَعَكَ إِلاَّ الَّذِينَ هُمْ أَرَاذِلُنَا بَادِىَ الرَّأْى﴾

(nor do we see any follow you but the meanest among us and they (too) followed you without thinking) (11:27). The leaders among the people of Salih said:

﴿قَالَ الْمَلأ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُواْ لِمَنْ ءَامَنَ مِنْهُمْ أَتَعْلَمُونَ أَنَّ صَـلِحاً مُّرْسَلٌ مِّن رَّبِّهِ قَالُواْ إِنَّا بِمَآ أُرْسِلَ بِهِ مُؤْمِنُونَ - قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا بِالَّذِى ءَامَنتُمْ بِهِ كَـفِرُونَ ﴾

(to those who were counted weak -- to such of them as believed: "Know you that Salih is one sent from his Lord.'' They said: "We indeed believe in that with which he has been sent.'' Those who were arrogant said: "Verily, we disbelieve in that which you believe in.'') (7:75-76). And Allah said:

﴿وَكَذلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِّيَقُولواْ أَهَـؤُلاءِ مَنَّ اللَّهُ عَلَيْهِم مِّن بَيْنِنَآ أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّـكِرِينَ ﴾

(Thus We have tried some of them with others, that they might say: "Is it these (poor believers) that Allah has favored from among us'' Does not Allah know best those who are grateful) (6:53),

﴿وَكَذلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَـبِرَ مُجْرِمِيهَا لِيَمْكُرُواْ فِيهَا﴾

(And thus We have set up in every town great ones of its wicked people to plot therein) (6:123), and

﴿وَإِذَآ أَرَدْنَآ أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيرًا ﴾

(And when We decide to destroy a town (population), We (first) send a definite order to those among them who lead a life of luxury. Then, they transgress therein, and thus the Word (of torment) is justified against it (them). Then We destroy it with complete destruction) (17:16). And Allah says here:

﴿وَمَآ أَرْسَلْنَا فِى قَرْيَةٍ مِّن نَّذِيرٍ﴾

And We did not send a warner to a township meaning a Prophet or a Messenger,

﴿إِلاَّ قَالَ مُتْرَفُوهَآ﴾

(but those who were given the worldly wealth and luxuries among them) means, those who enjoyed a life of riches and luxury, and positions of leadership. Qatadah said, "They are their tyrants, chiefs and leaders in evil.''

﴿إِنَّا بِمَآ أُرْسِلْتُمْ بِهِ كَـفِرُونَ﴾

(We believe not in the (Message) with which you have been sent.) means, `we do not believe in it and we will not follow it.' Allah tells us that those who enjoyed a life of luxury and who disbelieved the Messengers said:

﴿وَقَالُواْ نَحْنُ أَكْثَـرُ أَمْوَلاً وَأَوْلَـداً وَمَا نَحْنُ بِمُعَذَّبِينَ ﴾

(And they say: "We are more in wealth and in children, and we are not going to be punished.'') meaning, they were proud of their great wealth and great numbers of children, and they believed that this was a sign that Allah loved them and cared for them, and that if He gave them this in this world, He would not punish them in the Hereafter. This was too far-fetched. Allah says:

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that in wealth and children with which We enlarge them We hasten unto them with good things. Nay, but they perceive not.) (23:55-56)

﴿فَلاَ تُعْجِبْكَ أَمْوَلُهُمْ وَلاَ أَوْلَـدُهُمْ إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَوةِ الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَـفِرُونَ ﴾

(So, let not their wealth nor their children amaze you; in reality Allah's plan is to punish them with these things in the life of this world, and that their souls shall depart while they are disbelievers.) (9:55), and

﴿ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً - وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً - وَبَنِينَ شُهُوداً - وَمَهَّدتُّ لَهُ تَمْهِيداً - ثُمَّ يَطْمَعُ أَنْ أَزِيدَ - كَلاَّ إِنَّهُ كان لاٌّيَـتِنَا عَنِيداً - سَأُرْهِقُهُ صَعُوداً ﴾

(Leave Me Alone (to deal) with whom I created lonely. And then granted him resources in abundance. And children to be by his side. And made life smooth and comfortable for him. After all that he desires that I should give more. Nay! Verily, he has been opposing Our Ayat. I shall oblige him to face a severe torment!) (74:11-17) And Allah has told us about the story of the owner of those two gardens, that he had wealth and crops and children, but that could not help him at all when all of that was taken from him in this world, before he reached the Hereafter. Allah says here:

﴿قُلْ إِنَّ رَبِّى يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ﴾

(Say: "Verily, my Lord expands the provision to whom He wills and restricts...'') meaning, He gives wealth to those whom He loves and those whom He does not love, and He makes poor whom He wills and makes rich whom He wills. He has complete wisdom and clear proof,

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(but most men know not.) Then Allah says:

﴿وَمَآ أَمْوَلُكُمْ وَلاَ أَوْلَـدُكُمْ بِالَّتِى تُقَرِّبُكُمْ عِندَنَا زُلْفَى﴾

(And it is not your wealth, nor your children that bring you nearer to Us,) meaning, `these things are not a sign that We love you or care for you.' Imam Ahmad, may Allah have mercy on him, recorded that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said:

«إِنَّ اللهَ تَعَالَى لَا يَنْظُرُ إِلَى صُوَرِكُمْ وَأَمْوَالِكُمْ، وَلَكِنْ إِنَّمَا يَنْظُرُ إِلَى قُلُوبِكُمْ وَأَعْمَالِكُم»

(Allah does not look at your outward appearance or your wealth, rather He looks at your hearts and your deeds.) Muslim and Ibn Majah also recorded this. Allah says:

﴿إِلاَّ مَنْ ءَامَنَ وَعَمِلَ صَـلِحاً﴾

(but only he who believes, and does righteous deeds;) meaning, `only faith and righteous deeds will bring you closer to Us.'

﴿فَأُوْلَـئِكَ لَهُمْ جَزَآءُ الضِّعْفِ بِمَا عَمِلُواْ﴾

(as for such, there will be multiple rewards for what they did,) means, the reward will be multiplied for them between ten and seven hundred times.

﴿وَهُمْ فِى الْغُرُفَـتِ ءَامِنُونَ﴾

(and they will reside in the high dwellings in peace and security.) means, in the lofty dwellings of Paradise, safe from all misery, fear and harm, and from any evil they could fear. Ibn Abi Hatim recorded that `Ali, may Allah be pleased with him, said that the Messenger of Allah said:

«إِنَّ فِي الْجَنَّةِ لَغُرَفًا تُرَى ظُهُورُهَا مِنْ بُطُونِهَا، وَبُطُونُهَا مِنْ ظُهُورِهَا»

(In Paradise there are lofty rooms whose outside can be seen from the inside and whose inside can be seen from the outside.) A bedouin asked, "Who are they for'' He said:

«لِمَنْ طَيَّبَ الْكَلَامَ، وَأَطْعَمَ الطَّعَامَ، وَأَدَامَ الصِّيَامَ، وَصَلَّى بِاللَّيْلِ وَالنَّاسُ نِيَام»

(For those who speak well, feed the hungry, persist in fasting and pray at night while people are asleep.)

﴿وَالَّذِينَ يَسْعَوْنَ فِى ءَايَـتِنَا مُعَـجِزِينَ﴾

(And those who strive against Our Ayat, to frustrate them,) means, those who try to block people from the path of Allah and from following His Messengers and believing in His signs,

﴿فَأُوْلَـئِكَ فِى الْعَذَابِ مُحْضَرُونَ﴾

they will be brought to the torment. means, they will all be punished for their deeds, each one accordingly.

﴿قُلْ إِنَّ رَبِّى يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ﴾

(Say: "Truly, my Lord expands the provision for whom He wills of His servants, and (also) restricts (it) for him...'') means, according to His wisdom, He gives a lot of provision to one, and gives very little to another. He has great wisdom in doing so, which cannot be comprehended by anyone but Him. This is like the Ayah:

﴿انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلاٌّخِرَةُ أَكْبَرُ دَرَجَـتٍ وَأَكْبَرُ تَفْضِيلاً ﴾

(See how We favor one above another, and verily, the Hereafter will be greater in degrees and greater in favor.) (17:21). This means that just as there are differences between them in this world -- where one may be poor and in straitened circumstances while another is rich and enjoys a life of plenty -- so they will be in the Hereafter. There one will reside in apartments in the highest levels of Paradise, whilst another will be in the lowest levels of Hell. As the Prophet said, describing the best of people in this world:

«قَدْ أَفْلَحَ مَنْ أَسْلَمَ وَرُزِقَ كَفَافًا وَقَنَّعَهُ اللهُ بِمَا آتَاه»

(He truly succeeds who becomes Muslim and is given just enough provision and Allah makes him content with what He has given.)'' It was recorded by Muslim.

﴿وَمَآ أَنفَقْتُمْ مِّن شَىْءٍ فَهُوَ يُخْلِفُهُ﴾

(and whatsoever you spend of anything, He will replace it.) means, `whatever you spend in the ways that He has commanded you and permitted you, He will compensate you for it in this world by giving you something else instead, and in the Hereafter by giving you reward.' It was reported that the Prophet said:

«يَقُولُ اللهُ تَعَالَى: أَنْفِقْ، أُنْفِقْ عَلَيْك»

(Allah says: "Spend, I will spend on you.'') In another Hadith it is reported that every morning, two angels come, and one says, "O Allah, bring destruction upon the one who withholds (does not spend).'' The other one says, "O Allah, give compensation to the one who spends.'' And the Messenger of Allah said:

«أَنْفِقْ بِلَالُ، وَلَا تَخْشَ مِنْ ذِي الْعَرْشِ إِقْلَالًا»

(Spend, O Bilal, and do not fear that the One Who is on the Throne will withhold from you. )

﴿وَيَوْمَ يَحْشُرُهُمْ جَمِيعاً ثُمَّ يَقُولُ لِلْمَلَـئِكَةِ أَهَـؤُلاَءِ إِيَّاكُمْ كَانُواْ يَعْبُدُونَ - قَالُواْ سُبْحَـنَكَ أَنتَ وَلِيُّنَا مِن دُونِهِمْ بَلْ كَانُواْ يَعْبُدُونَ الْجِنَّ أَكْـثَرُهُم بِهِم مُّؤْمِنُونَ - فَالْيَوْمَ لاَ يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَّفْعاً وَلاَ ضَرّاً وَنَقُولُ لِلَّذِينَ ظَلَمُواْ ذُوقُواْ عَذَابَ النَّارِ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ ﴾

(40. And (remember) the Day when He will gather them all together, then He will say to the angels: "Was it you that these people used to worship'') (41. They (the angels) will say: "Glorified be You! You are our Protector instead of them. Nay, but they used to worship the Jinn; most of them were believers in them.'') (42. So Today, none of you can profit or harm one another. And We shall say to those who did wrong: "Taste the torment of the Fire which you used to deny.'')


The Angels will disown Their Worshippers on the Day of Resurrection

Allah tells us that on the Day of Resurrection, He will rebuke the idolators before all of creation. He will ask the angels whom the idolators used to worship, claiming that their idols were in the form of these angels and that they could bring them nearer to Allah. He will ask the angels:

﴿أَهَـؤُلاَءِ إِيَّاكُمْ كَانُواْ يَعْبُدُونَ﴾

(Was it you that these people used to worship) meaning, `did you command them to worship you' Allah says in Surat Al-Furqan:

﴿أَءَنتُمْ أَضْلَلْتُمْ عِبَادِى هَـؤُلاَءِ أَمْ هُمْ ضَلُّوا السَّبِيلَ﴾

(Was it you who misled these My servants or did they (themselves) stray from the (right) path) (25:17). And He will say to `Isa, peace be upon him:

﴿أَءَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِى وَأُمِّىَ إِلَـهَيْنِ مِن دُونِ اللَّهِ قَالَ سُبْحَـنَكَ مَا يَكُونُ لِى أَنْ أَقُولَ مَا لَيْسَ لِى بِحَقٍّ﴾

(Did you say unto men: "Worship me and my mother as two gods besides Allah,' He will say: "Glory be to You! It was not for me to say what I had no right (to say).'') (5:116). Similarly, the angels will say:

﴿سُبْحَـنَكَ﴾

Glorified be You! meaning, exalted and sanctified be You above the notion that there could be any god besides You.

﴿أَنتَ وَلِيُّنَا مِن دُونِهِمْ﴾

You are our Protector instead of them. means, we are Your servants and we disown these people before You.

﴿بَلْ كَانُواْ يَعْبُدُونَ الْجِنَّ﴾

(Nay, but they used to worship the Jinn;) meaning, the Shayatin, because they are the ones who made idol worship attractive to them and who misguided them.

﴿أَكْـثَرُهُم بِهِم مُّؤْمِنُونَ﴾

most of them were believers in them. This is like the A0yah:

﴿إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَـثاً وَإِن يَدْعُونَ إِلاَّ شَيْطَـناً مَّرِيداً لَّعَنَهُ اللَّهُ﴾

(They invoke nothing but females besides Him, and they invoke nothing but Shaytan, a persistent rebel! Allah cursed him) (4:117-118). Allah says:

﴿فَالْيَوْمَ لاَ يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَّفْعاً وَلاَ ضَرّاً﴾

(So Today, none of you can profit or harm one another.) means, `none of those idols and rivals whom you hoped would benefit you, will be of any avail to you, those whom you worshipped in the hope that they would help you at times of stress and calamity. Today they will have no power either to benefit you or to harm you.'

﴿وَنَقُولُ لِلَّذِينَ ظَلَمُواْ﴾

And We shall say to those who did wrong: -- meaning the idolators --

﴿ذُوقُواْ عَذَابَ النَّارِ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ﴾

("Taste the torment of the Fire which you used to deny.'') meaning, this will be said to them by way of rebuke.

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءايَـتُنَا بَيّنَاتٍ قَالُواْ مَا هَـذَا إِلاَّ رَجُلٌ يُرِيدُ أَن يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ ءابَآؤُكُمْ وَقَالُواْ مَا هَـذَآ إِلاَّ إِفْكٌ مُّفْتَرًى وَقَالَ الَّذِينَ كَفَرُواْ لِلْحَقّ لَمَّا جَآءهُمْ إِنْ هَـذَآ إِلاَّ سِحْرٌ مُّبِينٌ وَمَآ ءاتَيْنَـهُمْ مّنْ كُتُبٍ يَدْرُسُونَهَا وَمَآ أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مّن نَّذِيرٍ وَكَذَّبَ الَّذِينَ مِن قَبلِهِمْ وَمَا بَلَغُواْ مِعْشَارَ مَآ ءاتَيْنَـهُمْ فَكَذَّبُواْ رُسُلِى فَكَيْفَ كَانَ نَكِيرِ﴾

(43. And when Our Clear Verses are recited to them, they say: "This is naught but a man who wishes to hinder you from that which your fathers used to worship.'' And they say: "This is nothing but an invented lie.'' And those who disbelieve say of the truth when it has come to them: "This is nothing but evident magic!'') (44. And We had not given them Scriptures that they could study, nor sent to them before you any warner.) (45. And those before them denied; these have not received even a tenth of what We had granted to those (of old); yet they denied My Messengers. Then how (terrible) was My denial!)


The Saying of the Disbelievers about the Prophets, and its refutation

Allah tells us that the disbeliever deserve to be severely punished by Him, because when His clear Verses were recited to them, and they heard them fresh from the lips of His Messenger , they said:

﴿قَالُواْ مَا هَـذَا إِلاَّ رَجُلٌ يُرِيدُ أَن يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ ءَابَآؤُكُمْ﴾

(They say: "This is naught but a man who wishes to hinder you from that which your fathers used to worship.'') meaning, that the religion of their fathers was the truth and that what the Messenger brought to them was false -- may the curse of Allah be upon them and their fathers!

﴿وَقَالُواْ مَا هَـذَآ إِلاَّ إِفْكٌ مُّفْتَرًى﴾

(And they say: "This is nothing but an invented lie.'') referring to the Qur'an. l

﴿وَقَالَ الَّذِينَ كَفَرُواْ لِلْحَقِّ لَمَّا جَآءَهُمْ إِنْ هَـذَآ إِلاَّ سِحْرٌ مُّبِينٌ﴾

(And those who disbelieve say of the truth when it has come to them: "This is nothing but evident magic!'') Allah says:

﴿وَمَآ ءَاتَيْنَـهُمْ مِّنْ كُتُبٍ يَدْرُسُونَهَا وَمَآ أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مِّن نَّذِيرٍ ﴾

(And We had not given them Scriptures that they could study, nor sent to them before you any warner) meaning, Allah did not reveal any Book to the Arabs before the Qur'an, and He did not send any Prophet to them before Muhammad . They used to wish for that and say, `if only a warner comes to us or a Book is revealed to us, we would be more guided than others,' but when Allah blessed them with that, they disbelieved him and stubbornly rejected him. Then Allah says:

﴿وَكَذَّبَ الَّذِينَ مِن قَبلِهِمْ﴾

(And those before them denied;) meaning, other nations.

﴿وَمَا بَلَغُواْ مِعْشَارَ مَآ ءَاتَيْنَـهُمْ﴾

(these have not received even a tenth of what We had granted to those (of old);) Ibn `Abbas, may Allah be pleased with him, said, "Of the power of this world.'' This was also the view of Qatadah, As-Suddi and Ibn Zayd. This is like the Ayat:

﴿وَلَقَدْ مَكَّنَـهُمْ فِيمَآ إِن مَّكَّنَّـكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعاً وَأَبْصَـراً وَأَفْئِدَةً فَمَآ أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلاَ أَبْصَـرُهُمْ وَلاَ أَفْئِدَتُهُمْ مِّن شَىْءٍ إِذْ كَانُواْ يَجْحَدُونَ بِـَايَـتِ اللَّهِ وَحَاقَ بِهم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(And indeed We had firmly established them with that wherewith We have not established you! And We had assigned them the hearing, seeing, and hearts; but their hearing, seeing, and their hearts availed them nothing since they used to deny the Ayat of Allah, and they were completely encircled by that which they used to mock at!) (46: 26)

﴿أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُواْ أَكْـثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً﴾

(Have they not traveled through the earth and seen what was the end of those before them They were more in number than them and mightier in strength) (40:82). but that did not protect them from the punishment of Allah, and Allah destroyed them because they denied His Messengers. Allah says:

﴿فَكَذَّبُواْ رُسُلِى فَكَيْفَ كَانَ نَكِيرِ﴾

(yet they denied My Messengers. Then how (terrible) was My denial!) meaning, `how severe was My wrath and how great was My avenging of My Messengers.'

﴿قُلْ إِنَّمَآ أَعِظُكُمْ بِوَحِدَةٍ أَن تَقُومُواْ لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُواْ مَا بِصَـحِبِكُمْ مِّن جِنَّةٍ إِنْ هُوَ إِلاَّ نَذِيرٌ لَّكُمْ بَيْنَ يَدَىْ عَذَابٍ شَدِيدٍ ﴾

(46. Say: "I exhort you to one (thing) only, that you stand up for Allah's sake in pairs and singly, and reflect, there is no madness in your companion. He is only a warner to you in face of a severe torment.'')


Refutation of Their Accusation that the Prophet was Insane

Allah says: `Say, O Muhammad, to these disbelievers who claim that you are crazy,'

﴿إِنَّمَآ أَعِظُكُمْ بِوَحِدَةٍ﴾

I exhort you to one (thing) only, meaning, I am only telling you to one thing, and that is:

﴿أَن تَقُومُواْ لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُواْ مَا بِصَـحِبِكُمْ مِّن جِنَّةٍ﴾

that you stand up for Alla0h s sake in pairs and singly, and reflect, there is no madness in your companion. meaning, `stand sincerely before Allah, without being influenced by your own desires or tribal feelings, and ask one another, is Muhammad crazy Advise one another,'

﴿ثُمَّ تَتَفَكَّرُواْ﴾

and reflect means, let each person look within himself concerning the matter of Muhلammad , and ask other people about him if he is still confused, then let him think about the matter. Alla0h says:

﴿أَن تَقُومُواْ لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُواْ مَا بِصَـحِبِكُمْ مِّن جِنَّةٍ﴾

(that you stand up for Allah's sake in pairs and singly, and reflect, there is no madness in your companion.) This meaning was stated by Mujahid, Muhammad bin Ka`b, As-Suddi, Qatadah and others. This is what is meant by the Ayah.

﴿إِنْ هُوَ إِلاَّ نَذِيرٌ لَّكُمْ بَيْنَ يَدَىْ عَذَابٍ شَدِيدٍ﴾

(He is only a warner to you in face of a severe torment.) Al-Bukhari recorded that Ibn `Abbas, may Allah be pleased with him, commented on this Ayah: "One day, the Prophet climbed up As-Safa' and shouted,

«يَا صَبَاحَاه»

(O people!) The Quraysh gathered around him, and said, `What is the matter with you' He said,

«أَرَأَيْتُمْ لَوْ أَخْبَرْتُكُمْ أَنَّ الْعَدُوَّ يُصَبِّحُكُمْ أَوْ يُمَسِّيكُمْ أَمَا كُنْتُمْ تُصَدِّقُونِّي»

(What do you think If I told you that the enemy were approaching and will reach us in the morning or in the evening, would you believe me) They said, `Of course.' He said:

«فَإِنِّي نَذِيرٌ لَكُمْ بَيْنَ يَدَيْ عَذَابٍ شَدِيد»

(I am a warner to you in the face of a severe punishment.) Abu Lahab said, `May you perish! You have called us together only to tell us this' Then Allah revealed:

﴿تَبَّتْ يَدَآ أَبِى لَهَبٍ وَتَبَّ ﴾

(Perish the two hands of Abu Lahab and perish he!) (111:1) We have already discussed this in our Tafsir of the Ayah:

﴿وَأَنذِرْ عَشِيرَتَكَ الاٌّقْرَبِينَ ﴾

(And warn your tribe of near kindred) (26:214).

﴿قُلْ مَا سَأَلْتُكُم مِّن أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِىَ إِلاَّ عَلَى اللَّهِ وَهُوَ عَلَى كُلِّ شَىْءٍ شَهِيدٍ - قُلْ إِنَّ رَبِّى يَقْذِفُ بِالْحَقِّ عَلَّـمُ الْغُيُوبِ - قُلْ جَآءَ الْحَقُّ وَمَا يُبْدِىءُ الْبَـطِلُ وَمَا يُعِيدُ - قُلْ إِن ضَلَلْتُ فَإِنَّمَآ أَضِلُّ عَلَى نَفْسِى وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِى إِلَىَّ رَبِّى إِنَّهُ سَمِيعٌ قَرِيبٌ ﴾

(47. Say: "Whatever wage I might have asked of you is yours. My wage is from Allah only, and He is a Witness over all things.'') (48. Say: "Verily, my Lord sends down the truth, the All-Knower of the Unseen.'') (49. Say: "The truth has come, and the falsehood can neither create anything nor resurrect.'') (50. Say: "If (even) I go astray, I shall stray only to my own loss. But if I remain guided, it is because of the Revelation of my Lord to me. Truly, He is All-Hearer, Ever Near.'')


I do not ask for any Reward for conveying the Message

Allah commands His Messenger to say to the idolators:

﴿مَا سَأَلْتُكُم مِّن أَجْرٍ فَهُوَ لَكُمْ﴾

(Whatever wage I might have asked of you is yours.) meaning, `I do not want anything for conveying the Message of Allah to you, advising you and telling you to worship Allah.'

﴿إِنْ أَجْرِىَ إِلاَّ عَلَى اللَّهِ﴾

My wage is from Alla0h only, means, rather I will seek the reward for that with Alla0h.

﴿وَهُوَ عَلَى كُلِّ شَىْءٍ شَهِيدٍ﴾

and He is a Witness over all things. means, He knows all things, and He knows everything about me and the manner in which I am conveying the Message to you, and He knows all about you.

﴿قُلْ إِنَّ رَبِّى يَقْذِفُ بِالْحَقِّ عَلَّـمُ الْغُيُوبِ ﴾

(Say: "Verily, my Lord sends down the truth, the All-Knower of the Unseen.'') This is like the Ayah:

﴿يُلْقِى الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ﴾

(He sends the Revelation by His command to any of His servants He wills) (40:15). meaning, He sends the angel to whomsoever He wills of His servants among the people on earth, and He is the All-Knower of the Unseen; nothing whatsoever is hidden from Him in the heavens or on earth.

﴿قُلْ جَآءَ الْحَقُّ وَمَا يُبْدِىءُ الْبَـطِلُ وَمَا يُعِيدُ ﴾

(Say: "The truth has come, and the falsehood can neither create anything nor resurrect.'') means, truth and the great Law have come from Allah, and falsehood has gone and has perished and vanished. This is like the Ayah:

﴿بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَـطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ﴾

(Nay, We fling the truth against the falsehood, so it destroys it, and behold, it is vanished) (21:18). When the Messenger of Allah entered Al-Masjid Al-Haram on the day of the conquest of Makkah, and found those idols standing around the Ka`bah, he started to hit the idols with his bow, reciting,

﴿وَقُلْ جَآءَ الْحَقُّ وَزَهَقَ الْبَـطِلُ إِنَّ الْبَـطِلَ كَانَ زَهُوقًا ﴾

(And say: "The truth has come and the falsehood has vanished. Surely, the falsehood is ever bound to vanish.'') (17:81), and:

﴿قُلْ جَآءَ الْحَقُّ وَمَا يُبْدِىءُ الْبَـطِلُ وَمَا يُعِيدُ ﴾

(Say: "The truth has come, and the falsehood can neither create anything nor resurrect.'') This was recorded by Al-Bukhari, Muslim, At-Tirmidhi and An-Nasa'i.

﴿قُلْ إِن ضَلَلْتُ فَإِنَّمَآ أَضِلُّ عَلَى نَفْسِى وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِى إِلَىَّ رَبِّى﴾

(Say: "If (even) I go astray, I shall stray only to my own loss. But if I remain guided, it is because of the Revelation of my Lord to me...'') means, all good comes from Allah, and in what Allah sends down of revelation and clear truth there is guidance and wisdom. So whoever goes astray, does so by himself, as `Abdullah bin Mas`ud, may Allah be pleased with him, said when he was asked about some issue. He said, "I will say what I think, and if it is correct, then it is from Allah, and if it is wrong, then it is from me and from the Shaytan, and Allah and His Messenger have nothing to do with it.''

﴿إِنَّهُ سَمِيعٌ قَرِيبٌ﴾

Truly, He is All-Hearer, Ever Near. means, He hears all the words of His servants, and He is always near to respond to them when they call on Him. An-Nasa0 0 recorded the Hلad0th of Abu Mu0sa0 which also appears in the Two Sلahل0hلs:

«إِنَّكُمْ لَاتَدْعُونَ أَصَمَّ وَلَا غَائِبًا، إِنَّمَا تَدْعُونَ سَمِيعًا قَرِيبًا مُجِيبًا»

(You are not calling upon one who is deaf or absent; you are calling upon One Who is All-Hearer, Ever Near and Responsive.)

﴿وَلَوْ تَرَى إِذْ فَزِعُواْ فَلاَ فَوْتَ وَأُخِذُواْ مِن مَّكَانٍ قَرِيبٍ - وَقَالُواْ ءَامَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِن مَّكَانِ بَعِيدٍ - وَقَدْ كَـفَرُواْ بِهِ مِن قَـبْلُ وَيَقْذِفُونَ بِالْغَيْبِ مِن مَّكَانٍ بَعِيدٍ - وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَـعِهِم مِّن قَبْلُ إِنَّهُمْ كَانُواْ فِى شَكٍّ مُّرِيبِ ﴾

(51. And if you could but see, when they will be terrified with no escape, and they will be seized from a near place.) (52. And they will say: "We do believe (now);'' but how could they receive (Tanawush) from a place so far off.) (53. Indeed they did disbelieve before (in this world), and they (used to) conjecture about the Unseen, from a far place.) (54. And a barrier will be set between them and that which they desire, as was done in the past with the people of their kind. Verily, they have been in grave doubt.) Here Allah says: `if only you could see, O Muhammad, when these deniers are terrified on the Day of Resurrection, and they have no way of escape and nowhere to run to and no refuge.'

﴿وَأُخِذُواْ مِن مَّكَانٍ قَرِيبٍ﴾

(and they will be seized from a near place.) means, they will not even be given the slightest chance of escape, but they will be seized from the first instant. Al-Hasan Al-Basri said: "When they come forth from their graves.''

﴿وَقَالُواْ ءَامَنَّا بِهِ﴾

(And they will say: "We do believe (now);'') means, on the Day of Resurrection, they will say, `we believe in Allah and His angels, Books and Messengers.' This is like the Ayah:

﴿وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُواْ رُءُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَـلِحاً إِنَّا مُوقِنُونَ ﴾

(And if you only could see when the criminals shall hang their heads before their Lord (saying): "Our Lord! We have now seen and heard, so send us back that we will do righteous good deeds. Verily, we now believe with certainty.'') (32:12) Allah says:

﴿وَأَنَّى لَهُمُ التَّنَاوُشُ مِن مَّكَانِ بَعِيدٍ﴾

(but how could they receive from a place so far off) meaning, how could they attain faith now that they are so far removed from the place where it could be accepted from them, and they have entered the realm of the Hereafter which is the realm of reward and punishment, not the realm of trial and testing If they had believed in this world, that would have been good for them, but now they have entered the Hereafter, there is no way that their faith can be accepted, just as there is no way a person can get a thing if he is far away from it. Mujahid said:

﴿وَأَنَّى لَهُمُ التَّنَاوُشُ﴾

but how could they At-Tana0wush؟ means, How could they attain that؟ Az-Zuhri said, They will wish to attain faith when they have reached the Hereafter and are cut off from this world. Al-Hلasan Al-Basلri said, They will seek something when they have no way of attaining it, they will seek faith from a distant place.

﴿وَقَدْ كَـفَرُواْ بِهِ مِن قَـبْلُ﴾

Indeed they did disbelieve before, means, how can they attain faith in the Hereafter when in this world they disbelieved in the truth and denied the Messengers؟

﴿وَيَقْذِفُونَ بِالْغَيْبِ مِن مَّكَانٍ بَعِيدٍ﴾

(and they (used to) conjecture about the Unseen from a far place. ) Malik narrated from Zayd bin Aslam that he said:

﴿وَيَقْذِفُونَ بِالْغَيْبِ﴾

(and they (used to) conjecture about the Unseen,) means, "By guessing.'' as Allah says,

﴿رَجْماً بِالْغَيْبِ﴾

guessing at the Unseen )18:22(. Sometimes they said he was a poet, sometimes they said he was a soothsayer, or a sorcerer, or a mad man, or other baseless comments. They denied the idea of resurrection and said:

﴿إِن نَّظُنُّ إِلاَّ ظَنّاً وَمَا نَحْنُ بِمُسْتَيْقِنِينَ﴾

(we do not think it but as a conjecture, and we have no firm convincing belief.) (45:32). Qatadah and Mujahid said, "Their belief that there would be no resurrection, no Paradise and no Hell was based on mere conjecture.''

﴿وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ﴾

(And a barrier will be set between them and that which they desire,) Al-Hasan Al-Basri, Ad-Dahhak and others, `This means faith.'' As-Suddi said:

﴿وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ﴾

(And a barrier will be set between them and that which they desire, ) means "Repentance.'' This was also the view of Ibn Jarir, may Allah have mercy on him. Mujahid said:

﴿وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ﴾

(And a barrier will be set between them and that which they desire,) means, "This world and its wealth, luxuries and people.'' Something similar was narrated from Ibn `Umar, Ibn `Abbas and Ar-Rabi` bin Anas, may Allah be pleased with him. It is also the opinion of Al-Bukhari and the Group. The correct view is that there is no contradiction between the two views, for a barrier will be set between them and what they desire in this world, and what they seek in the Hereafter will be denied from them.

﴿كَمَا فُعِلَ بِأَشْيَـعِهِم مِّن قَبْلُ﴾

(as was done in the past with the people of their kind.) means, as happened to the nations of the past who disbelieved in the Messengers; when the punishment of Allah came upon them, they wished that they had believed, but this was not accepted from them.

﴿فَلَمَّا رَأَوْاْ بَأْسَنَا قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ وَكَـفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ - فَلَمْ يَكُ يَنفَعُهُمْ إِيمَـنُهُمْ لَمَّا رَأَوْاْ بَأْسَنَا سُنَّةَ اللَّهِ الَّتِى قَدْ خَلَتْ فِى عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَـفِرُونَ ﴾

(So, when they saw Our punishment, they said: "We believe in Allah Alone and reject (all) that we used to associate with Him as (His) partners. "Then their faith could not avail them when they saw Our punishment. (Like) this has been the way of Allah in dealing with His servants. And there the disbelievers lost utterly.) (40:84-85).

﴿إِنَّهُمْ كَانُواْ فِى شَكٍّ مُّرِيبِ﴾

Verily, they have been in grave doubt. means, in this world they had doubts, so their faith will not be accepted from them when they behold the punishment with their own eyes. Qata0dah said, Beware of doubt. For whoever dies doubting, will be raised doubting؛ and whoever dies believing, with certainty will be raised believing with certainty. This is the end of the Tafsir of Surah Saba'. Allah, may He be glorified and exalted, is the Guide to the right way.


The Tafsir of Surah Fatir


(Chapter - 35)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الْحَمْدُ للَّهِ فَاطِرِ السَّمَـوَتِ وَالاٌّرْضِ جَاعِلِ الْمَلَـئِكَةِ رُسُلاً أُوْلِى أَجْنِحَةٍ مَّثْنَى وَثُلَـثَ وَرُبَـعَ يَزِيدُ فِى الْخَلْقِ مَا يَشَآءُ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(1. All praise is due to Allah, Fatir of the heavens and the earth, Who made the angels messengers with wings, two or three or four. He increases in creation what He wills. Verily, Allah is Able to do all things.)


The Power of Allah

Ibn `Abbas, may Allah be pleased with him, said, "I did not know what Fatir As-Samawati wal-Ard meant until two bedouins came to me disputing over a well. One of them said to his companion, `Ana Fatartuha,' meaning, `I started it.''' Ibn `Abbas, may Allah be pleased with him, also said,

﴿فَاطِرَ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Fatir of the heavens and the earth,) means, "The Originator of the heavens and the earth.'' Ad-Dahhak said, "Every time the phrase Fatir As-Samawati wal-Ard is used in the Qur'an, it means the Creator of the heavens and the earth.''

﴿جَاعِلِ الْمَلَـئِكَةِ رُسُلاً﴾

(Who made the angels messengers) means, between Him and His Prophets.

﴿أُوْلِى أَجْنِحَةٍ﴾

with wings means, with which they fly to convey quickly that which they have been commanded to convey.

﴿مَثْنَى وَثُلَـثَ وَرُبَاعَ﴾

two or three or four. means, among them are some who have two wings, some have three and some who have four. Some have more than that, as stated in the Hلad0th mentioning that the Messenger of Alla0h saw Jibr0l, peace be upon him, on the Night of the Isra0 with six hundred wings. Between each pair of wings was a distance like that between the east and the west. Alla0h says:

﴿يَزِيدُ فِى الْخَلْقِ مَا يَشَآءُ إِنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(He increases in creation what He wills. Verily, Allah is Able to do all things.) As-Suddi said, "He increases their wings and creates them as He wills.''

﴿مَّا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلاَ مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلاَ مُرْسِلَ لَهُ مِن بَعْدِهِ وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(2. Whatever of mercy, Allah may grant to mankind, none can withhold it; and whatever He may withhold, none can grant it thereafter. And He is the Almighty, the All-Wise.)


None can withhold the Mercy of

Allah Allah tells us that what He wills, happens, and what He does not will, does not happen. None can give what He withholds, and none can withhold what He gives. Imam Ahmad recorded that Warrad, the freed slave of Al-Mughirah bin Shu`bah, said, "Mu`awiyah wrote to Al-Mughirah bin Shu`bah, saying, `Write for me what you heard from the Messenger of Allah .' So Al-Mughirah called me and I wrote for him: `I heard the Messenger of Allah say when he finished praying,

«لَا إِلهَ إِلَّا اللهُ وَحْدَهُ لَا شَرِيكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ، وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ، اللْهُمَّ لَا مَانِعَ لِمَا أَعْطَيْتَ وَلَا مُعْطِيَ لِمَا مَنَعْتَ، وَلَا يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَد»

(There is no god (worthy of worship) except Allah alone, with no partner or associate. To Him be praise and dominion, and He is able to do all things. O Allah, there is none who can withhold what You give, and none can give what You withhold, and and good fortune and richness in anything cannot benefit one against Your will.) `And I heard him forbid gossiping, asking too many questions and wasting money, burying girls alive, disobeying one's mother, and withholding from others while asking from them.''' This was also recorded by Al-Bukhari and Muslim, with several chain of narration. It was recorded in Sahih Muslim that Abu Sa`id Al-Khudri, may Allah be pleased with him, said, "When the Messenger of Allah raised his head from bowing, he would say:

«سَمِعَ اللهُ لِمَنْ حَمِدَهُ، اللْهُمَّ رَبَّنَا لَكَ الْحَمْدُ مِلْءُ السَّمَاءِ وَالْأَرْضِ، وَمِلْءُ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ، اللْهُمَّ أَهْلَ الثَّنَاءِ وَالْمَجْدِ،أَحَقُّ مَا قَالَ الْعَبْدُ وَكُلُّنَا لَكَ عَبْدٌ، اللْهُمَّ لَا مَانِعَ لِمَا أَعْطَيْتَ وَلَا مُعْطِيَ لِمَا مَنَعْتَ، وَلَا يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَد»

(Allah hears those who praise Him. O Allah, our Lord, to You be praise, filling the heavens and the earth, and filling whatever You wish besides. O Allah, the One deserving praise and glory. The truest words that any servant says -- and all of us are Your servants -- are: O Allah, there is none who can withhold what You give, and none can give what You withhold, and no wealth or majesty can benefit anyone against Your will.)'' This Ayah is like the Ayah:

﴿وَإِن يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ﴾

(And if Allah touches you with harm, there is none who can remove it but He; and if He intends any good for you, there is none who can repel His favor) (10:107). And there are many similar Ayat.

﴿يأَيُّهَا النَّاسُ اذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ هَلْ مِنْ خَـلِقٍ غَيْرُ اللَّهِ يَرْزُقُكُمْ مِّنَ السَّمَآءِ وَالاٌّرْضِ لاَ إِلَـهَ إِلاَّ هُوَ فَأَنَّى تُؤْفَكُونَ ﴾

(3. O mankind! Remember the grace of Allah upon you! Is there any creator other than Allah who provides for you from the sky (rain) and the earth La ilaha illa Huwa. How then are you turning away (from Him))


The Evidence of Tawhid

Allah shows His servants that they should worship Him Alone, for just as He is Independent in His power of creation and provision, so He should be worshipped Alone with no partners or associates such as idols and false gods. So Allah says:

﴿لاَ إِلَـهَ إِلاَّ هُوَ فَأَنَّى تُؤْفَكُونَ﴾

(La ilaha illa Huwa. How then are you turning away (from Him)) meaning, `how can you turn away from Him after this has been made clear and this proof has been made obvious, but you still worship idols and false gods' And Allah knows best.

﴿وَإِن يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ وَإِلَى اللَّهِ تُرْجَعُ الاٍّمُورُ - يأَيُّهَا النَّاسُ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلاَ تَغُرَّنَّكُمُ الْحَيَوةُ الدُّنْيَا وَلاَ يَغُرَّنَّكُمْ بِاللَّهِ الْغَرُورُ - إِنَّ الشَّيْطَـنَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوّاً إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُواْ مِنْ أَصْحَـبِ السَّعِيرِ ﴾

(4. And if they deny you, so were Messengers denied before you. And to Allah return all matters.) (5. O mankind! Verily, the promise of Allah is true. So, let not this present life deceive you, and let not the chief deceiver deceive you about Allah.) (6. Surely, Shaytan is an enemy to you, so take (treat) him as an enemy. He only invites his followers that they may become the dwellers of the blazing Fire.)


Consolation in the fact that the previous Messengers were denied, and a reminder of the Resurrection

Allah says: `Even if these idolators who associate others with Allah disbelieve in you, O Muhammad, and go against the Message of Tawhid that you have brought, you have an example in the Messengers who came before you.' They also brought a clear Message to their people and told them to worship Allah alone, but their people denied them and went against them.

﴿وَإِلَى اللَّهِ تُرْجَعُ الأُمُورُ﴾

(And to Allah return all matters (for decision).) means, `We will requite them for that in full.' Then Allah says:

﴿يأَيُّهَا النَّاسُ إِنَّ وَعْدَ اللَّهِ حَقٌّ﴾

(O mankind! Verily, the promise of Allah is true.) meaning the Resurrection will undoubtedy come to pass.

﴿فَلاَ تَغُرَّنَّكُمُ الْحَيَوةُ الدُّنْيَا﴾

(So, let not this present life deceive you,) means, `this life is as nothing in compare to the great good that Allah has promised to His close friends and the followers of His Messengers, so do not let these transient attractions distract you from that which is lasting.'

﴿وَلاَ يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ﴾

(and let not the chief deceiver deceive you about Allah.) This refers to Shaytan, as stated by Ibn `Abbas, may Allah be pleased with him. Meaning, do not let the Shaytan tempt you and divert you away from following the Messengers of Allah and believing what they say, for he is the chief deceiver and arch-liar. This Ayah is like the Ayah that appears at the end of Surah Luqman:

﴿فَلاَ تَغُرَّنَّكُمُ الْحَيَوةُ الدُّنْيَا وَلاَ يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ﴾

(let not then this (worldly) present life deceive you, nor let the chief deceiver deceive you about Allah) (31:33). Then Allah tells us of the enmity of Iblis towards the sons of Adam:

﴿إِنَّ الشَّيْطَـنَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوّاً﴾

(Surely, Shaytan is an enemy to you, so take (treat) him as an enemy.) meaning, `he has declared his enmity towards you, so be even more hostile towards him, oppose him and do not believe the things with which he tries to tempt you.'

﴿إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُواْ مِنْ أَصْحَـبِ السَّعِيرِ﴾

(He only invites his followers that they may become the dwellers of the blazing Fire.) means, `he only wants to misguide you so that you will enter the blazing Fire with him.' This is a manifest enemy, and we ask Allah, the All-Powerful and Almighty to make us enemies of Shaytan and to make us followers of the Book of Allah and of the way of His Messengers. For He is able to do whatever He wills and He will respond to all supplication. This is like the Ayah:

﴿وَإِذَا قُلْنَا لِلْمَلَـئِكَةِ اسْجُدُواْ لآِدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَآءَ مِن دُونِى وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّـلِمِينَ بَدَلاً ﴾

(And (remember) when We said to the angels: "Prostrate yourselves unto Adam.'' So they prostrated themselves except Iblis. He was one of the Jinn; he disobeyed the command of his Lord. Will you then take him (Iblis) and his offspring as protectors and helpers rather than Me while they are enemies to you What an evil is the exchange for the wrongdoers.) (18:50)

﴿الَّذِينَ كَفَرُواْ لَهُمْ عَذَابٌ شَدِيدٌ وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ - أَفَمَن زُيِّنَ لَهُ سُوءَ عَمَلِهِ فَرَءَاهُ حَسَناً فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَتٍ إِنَّ اللَّهَ عَلِيمٌ بِمَا يَصْنَعُونَ ﴾

(7. Those who disbelieve, theirs will be a severe torment; and those who believe and do righteous good deeds, theirs will be forgiveness and a great reward.) (8. Is he, then, to whom the evil of his deeds is made fairseeming, so that he considers it as good Verily, Allah sends astray whom He wills, and guides whom He wills. So destroy not yourself in sorrow for them. Truly, Allah is the All-Knower of what they do!)


The Punishment of the Disbeliever and the Reward of the Believer on the Day of Resurrection

Having stated that the ultimate destiny of the followers of Iblis will be the blazing Fire, Allah then tells us that for those who disbelieve there will be a severe punishment. This is because they obeyed the Shaytan and disobeyed Ar-Rahman. And He tells us that those who believed in Allah and His Messengers

﴿وَعَمِلُواْ الصَّـلِحَـتِ لَهُم مَّغْفِرَةٌ﴾

(and do righteous good deeds, theirs will be forgiveness) meaning, from whatever sins they did,

﴿وَأَجْرٌ كَبِيرٌ﴾

and a great reward. for the good deeds that they did. Then Alla0h says:

﴿أَفَمَن زُيِّنَ لَهُ سُوءَ عَمَلِهِ فَرَءَاهُ حَسَناً﴾

(Is he, then, to whom the evil of his deeds is made fairseeming, so that he considers it as good) meaning, `such as disbelievers or immoral persons who do evil deeds and believe that they are doing something good, i.e., a person who is like that has been misguided by Allah, so what can you do for him You cannot help him at all.'

﴿فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ﴾

(Verily, Allah sends astray whom He wills and guides whom He wills.) means according to His decree.

﴿فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَتٍ﴾

(So destroy not yourself in sorrow for them. ) means, do not grieve about that, for Allah is Wise in His decree and He leaves astray whomsoever He leaves astray, and He guides whomsoever He guides, and in doing so He has perfect knowledge and wisdom. Allah says:

﴿إِنَّ اللَّهَ عَلِيمٌ بِمَا يَصْنَعُونَ﴾

(Truly, Allah is the All-Knower of what they do!)

﴿وَاللَّهُ الَّذِى أَرْسَلَ الرِّيَاحَ فَتُثِيرُ سَحَـباً فَسُقْنَاهُ إِلَى بَلَدٍ مَّيِّتٍ فَأَحْيَيْنَا بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَا كَذَلِكَ النُّشُورُ - مَن كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعاً إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّـلِحُ يَرْفَعُهُ وَالَّذِينَ يَمْكُرُونَ السَّيِّئَاتِ لَهُمْ عَذَابٌ شَدِيدٌ وَمَكْرُ أُوْلَـئِكَ هُوَ يَبُورُ - وَاللَّهُ خَلَقَكُمْ مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ جَعَلَكُمْ أَزْوَجاً وَمَا تَحْمِلُ مِنْ أُنْثَى وَلاَ تَضَعُ إِلاَّ بِعِلْمِهِ وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كِتَـبٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(9. And it is Allah Who sends the winds, so that they raise up the clouds, and We drive them to a dead land, and revive therewith the earth after its death. As such (will be) the Resurrection!) (10. Whosoever desires Al-`Izzah then to Allah belongs Al-`Izzah. To Him ascend the good words, and the righteous deeds exalt it, but those who plot evils, theirs will be a severe torment. And the plotting of such will perish.) (11. And Allah did create you from dust, then from Nutfah, then He made you pairs. And no female conceives or gives birth but with His knowledge. And no aged man is granted a length of life nor is a part cut off from his life, but is in a Book. Surely, that is easy for Allah.)


Evidence of Life after Death

Often Allah refers to the Resurrection by using the analogy of the earth coming back to life after it has died, as in the beginning of Surat Al-Hajj, where He urges His servants to draw the lesson of the former from the latter. For the earth is dead and lifeless, with nothing growing in it, then He sends to it clouds which bring water, which He sends down upon it,

﴿اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ﴾

(it is stirred (to life), and it swells and puts forth every lovely kind (of growth)) (22:5). So too, when Allah wishes to resurrect the bodies, He will send rain from beneath the Throne which will cover the whole earth, and the bodies will grow in their graves like seeds grow in the earth. It says in the Sahih:

«كُلُّ ابْنِ آدَمَ يَبْلَى إِلَّا عَجْبُ الذَّنَبِ، مِنْهُ خُلِقَ وَمِنْهُ يُرَكَّب»

(Every part of the son of Adam will disintegrate apart from the coccyx, from which he was created and from him he will be made anew.) Allah says:

﴿كَذَلِكَ النُّشُورُ﴾

As such (will be) the Resurrection! According to the Hلad0th of Abu Raz0n: I said, O Messenger of Alla0h, how will Alla0h bring the dead back to life؟ What is the sign of that in His creation؟ He said:

«يَا أَبَا رَزِينٍ أَمَا مَرَرْتَ بِوَادِي قَوْمِكَ مُمْحِلًا ثُمَّ مَرَرْتَ بِهِ يَهْتَزُّ خَضِرًا»

(O Abu Razin, do you not pass through the valley of your people (and see it) arid and barren, then you pass through it (and see it) stirred (to life) and green) I said, `Yes.' He said:

«فَكَذَلِكَ يُحْيِي اللهُ الْمَوْتَى»

(Thus will Allah bring the dead back to life.)''


Honor, Power and Glory in this World and in the Hereafter come only by obeying Allah

﴿مَن كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعاً﴾

(Whosoever desires Al-`Izzah then to Allah belongs all Al-`Izzah.) means, whoever desires honor, power and glory in this world and the next, let him be obedient towards Allah, may He be exalted. This will help him reach his goal, for Allah is the Sovereign of this world and the Hereafter, and to Him belong all honor, power and glory. This is like the Ayat:

﴿الَّذِينَ يَتَّخِذُونَ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِندَهُمُ الْعِزَّةَ فَإِنَّ العِزَّةَ للَّهِ جَمِيعاً ﴾

(Those who take disbelievers for protectors instead of believers, do they seek Al-`Izzah with them Verily, then to Allah belongs all honor, power and glory.) (4:139)

﴿وَلاَ يَحْزُنكَ قَوْلُهُمْ إِنَّ الْعِزَّةَ للَّهِ جَمِيعاً﴾

(And let not their speech grieve you, for all Al-`Izzah belongs to Allah) (10:65).

﴿وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَـكِنَّ الْمُنَـفِقِينَ لاَ يَعْلَمُونَ﴾

(But Al-`Izzah belongs to Allah, and to His Messenger, and to the believers, but the hypocrites know not) (63:8). Mujahid said:

﴿مَن كَانَ يُرِيدُ الْعِزَّةَ﴾

(Whosoever desires Al-`Izzah) means, by worshipping idols,

﴿فَإِنَّ العِزَّةَ للَّهِ جَمِيعاً﴾

(then to Allah belongs Al-`Izzah).

﴿مَن كَانَ يُرِيدُ الْعِزَّةَفَإِنَّ العِزَّةَ للَّهِ جَمِيعاً﴾

(Whosoever desires Al-`Izzah then to Allah belongs Al-`Izzah.) means, let him seek honor, power and glory through obeying Allah, may He be glorified.


Righteous Deeds ascend to Allah

﴿إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ﴾

(To Him ascend the good words,) means, words of remembrance, recitation of Qur'an, and supplications. This was the view of more than one of the Salaf. Ibn Jarir recorded that Al-Mukhariq bin Sulaym said that "`Abdullah bin Mas`ud, may Allah be pleased with him, said to them, "If we tell you a Hadith, we will bring you proof of it from the Book of Allah. When the Muslim servants says, `Glory and praise be to Allah, there is no god worthy of worship except Allah, Allah is Most Great and blessed be Allah,' an angel takes these words and puts them under his wing, then he ascends with them to the heaven. He does not take them past any group of angels but they seek forgiveness for the one who said them, until he brings them before Allah, may He be glorified.'' Then `Abdullah, may Allah be pleased with him, recited:

﴿إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّـلِحُ يَرْفَعُهُ﴾

(To Him ascend the good words, and the righteous deeds exalt it).'' Imam Ahmad recorded that An-Nu`man bin Bashir, may Allah be pleased with him, said, "The Messenger of Allah said:

«الَّذِينَ يَذْكُرُونَ اللهَ مِنْ جَلَالِ اللهِ مِنْ تَسْبِيحِهِ وَتَكْبِيرِهِ وَتَحْمِيدِهِ وَتَهْلِيلِهِ، يَتَعَاطَفْنَ حَوْلَ الْعَرْشِ لَهُنَّ دَوِيٌّ كَدَوِيِّ النَّحْلِ، يَذْكُرْنَ بِصَاحِبِهِنَّ، أَلَا يُحِبُّ أَحَدُكُمْ أَنْ لَا يَزَالَ لَهُ عِنْدَ اللهِ شَيْءٌ يُذَكِّرُ بِه»

(Those who remember Allah and glory Allah by saying, `Glory be to Allah, Allah is most Great, all praise is due to Allah and La ilaha illallah, these words go around the Throne buzzing like bees, mentioning those who said them. Would one of you not like to have something with Allah mentioning him)'' This was also recorded by Ibn Majah.

﴿وَالْعَمَلُ الصَّـلِحُ يَرْفَعُهُ﴾

and the righteous deeds exalt it. Ali bin Abi Tلalhلah reported that Ibn Abba0s, may Alla0h be pleased with him, said, The good word is the remembrance of Alla0h, may He be exalted, which is taken up to Alla0h, and the righteous deed is the performance of obligatory duties. Whoever remembers Alla0h when doing an obligatory duty, his deed carries his remembrance of Alla0h and takes it up to Alla0h, may He be exalted. Whoever remembers Alla0h and does not perform the obligatory duties, his words will be rejected, as will his deed.

﴿وَالَّذِينَ يَمْكُرُونَ السَّيِّئَاتِ﴾

but those who plot evils, Muja0hid, Sa 0d bin Jubayr and Shahr bin Hلawshab said, This refers to those who show off by their actions, i.e., they deceive the people by giving the impression that they are obeying Alla0h, when in fact they are hated by Alla0h for showing off. Alla0h says:

﴿لَهُمْ عَذَابٌ شَدِيدٌ وَمَكْرُ أُوْلَـئِكَ هُوَ يَبُورُ﴾

(theirs will be severe torment. And the plotting of such will perish.) meaning, it will fail and vanish, for their reality is apparent from up close to those who have insight and wisdom. No one conceals a secret but Allah will cause it to become known, on his face or by a slip of the tongue, or He will cause the person to wear it like a cloak (so that everyone will see it). If it is good, then the consequences will be good, and if it is bad, then the consequences will be bad. The person who shows off cannot continue to deceive anyone but the fool, but the believers who have insight are not deceived by that; from up close, they soon discover it. And nothing at all can be hidden from the Knower of the Unseen (Allah).


Allah is the Creator and Knower of the Unseen

﴿وَاللَّهُ خَلَقَكُمْ مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ﴾

(And Allah did create you from dust, then from Nutfah,) means, He initiated the creation of your father Adam from dust, then He created his offspring from semen of worthless water.

﴿ثُمَّ جَعَلَكُمْ أَزْوَجاً﴾

then He made you pairs. means, male and female, as a kindness and a mercy from Him, He gave you partners from your own kind, that you may find repose in them.

﴿وَمَا تَحْمِلُ مِنْ أُنْثَى وَلاَ تَضَعُ إِلاَّ بِعِلْمِهِ﴾

(And no female conceives or gives birth but with His knowledge.) means, He knows about that and nothing is hidden from Him at all, but,

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ﴾

(not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.) (6:59) We have already discussed in this respect in the Ayah:

﴿اللَّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنثَى وَمَا تَغِيضُ الاٌّرْحَامُ وَمَا تَزْدَادُ وَكُلُّ شَىْءٍ عِندَهُ بِمِقْدَارٍ - عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ الْكَبِيرُ الْمُتَعَالِ ﴾

(Allah knows what every female bears, and by how much the wombs fall short or exceed. Everything with Him is in (due) proportion. All-Knower of the unseen and the seen, the Most Great, the Most High.) (13:8-9).

﴿وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كِتَـبٍ﴾

(And no aged man is granted a length of life nor is a part cut off from his life, but is in a Book.) means, some of those sperm are granted a long life, which He knows and it is recorded with Him in the First Book.

﴿وَلاَ يُنقَصُ مِنْ عُمُرِهِ﴾

nor is a part cut off from his life, Here the pronoun (his) refers to mankind in general, not to a specific person, because the long life which is recorded in the Book and is known by Alla0h will not be cut off. It was reported via Al- Awfi that Ibn Abba0s said concerning the A0yah,

﴿وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كِتَـبٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ﴾

(And no aged man is granted a length of life nor is a part cut off from his life, but is in a Book. Surely, that is easy for Allah.) There is no one for whom Allah has decreed a long life but he will reach the age that has been decreed for him. When he reaches the time that has been decreed for him, he will not surpass it. And there is no one for whom Allah has decreed a short life but it will end when he reaches the age that has been decreed for him. Allah says:

﴿وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كِتَـبٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ﴾

(nor is a part cut off from his life, but is in a Book. Surely, that is easy for Allah.) He said, "That is recorded in a Book with Him.'' This was also the view of Ad-Dahhak bin Muzahim. On the other hand, some of them said, "The phrase

﴿وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ﴾

(And no aged man is granted a length of life) means, what He decrees for him of life, and

﴿وَلاَ يُنقَصُ مِنْ عُمُرِهِ﴾

nor is a part cut off from his life means, his time is constantly decreasing. All of this is known to Alla0h year after year, month after month, week after week, day after day, hour after hour. Everything is written with Alla0h in His Book. This was reported by Ibn Jar0r from Abu Ma0lik, and was also the view of As-Suddi and Atلa0 Al-Khura0sa0ni. In the Tafsir of this Ayah, An-Nasa'i recorded that Anas bin Malik, may Allah be pleased with him, said, "I heard the Messenger of Allah say:

«مَنْ سَرَّهُ أَنْ يُبْسَطَ لَهُ فِي رِزْقِهِ وَيُنْسَأَ لَهُ فِي أَثَرِهِ فَلْيَصِلْ رَحِمَه»

(Whoever would like to have ample provision and a long life, let him uphold the ties of kinship.)'' It was also recorded by Al-Bukhari, Muslim and Abu Dawud.

﴿إِنَّ ذلِكَ عَلَى اللَّهِ يَسِيرٌ﴾

Surely, that is easy for Alla0h. means, that is very easy for Him, and He has detailed knowledge of all His creation, for His knowledge encompasses all things, and nothing at all is hidden from Him.

﴿وَمَا يَسْتَوِى الْبَحْرَانِ هَـذَا عَذْبٌ فُرَاتٌ سَآئِغٌ شَرَابُهُ وَهَـذَا مِلْحٌ أُجَاجٌ وَمِن كُلٍّ تَأْكُلُونَ لَحْماً طَرِيّاً وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ فِيهِ مَوَاخِرَ لِتَبْتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ ﴾

(12. And the two seas (kinds of water) are not alike: this is palatable, sweet and pleasant to drink, and that is salty and bitter. And from them both you eat fresh tender meat (fish), and derive the ornaments that you wear. And you see the ships cleaving, that you may seek of His bounty, and that you may give thanks.)


The Blessings and Signs of Allah

Allah says, pointing out His mighty power in creating different things, how He has created the two seas (kinds of water). The fresh, palatable sea (kind of water) refers to the rivers which flow among people, rivers great and small according to people's needs in all regions and areas and lands. This water is sweet and palatable for whoever wants to drink it.

﴿وَهَـذَا مِلْحٌ أُجَاجٌ﴾

and that is salty and bitter. means, unpalatable. This is the ocean in which the big ships sail, and is salty and undrinkable. Alla0h says:

﴿وَهَـذَا مِلْحٌ أُجَاجٌ﴾

(and that is salty and bittery.) Then Allah says:

﴿وَمِن كُلٍّ تَأْكُلُونَ لَحْماً طَرِيّاً﴾

(And from them both you eat fresh tender meat,) meaning, fish.

﴿وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا﴾

(and derive the ornaments that you wear.) This is like the Ayah:

﴿يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Out of them both come out pearl and coral. Then which of the blessings of your Lord will you both (Jinn and men) deny) (55:22-23).

﴿وَتَرَى الْفُلْكَ فِيهِ مَوَاخِرَ﴾

And you see the ships cleaving, means, they travel through it, plowing through the water with their beak-shaped bows. Muja0hid said, The wind drives the ships, and the wind cannot drive any ships except the big ones.

﴿وَلِتَبْتَغُواْ مِن فَضْلِهِ﴾

that you may seek of His bounty, means, through your journeys to engage in trade from one land to another.

﴿وَلَعَلَّكُمْ تَشْكُرُونَ﴾

and that you may give thanks. means, that you may give thanks to your Lord for subjugating this mighty creation -- the sea -- to you, so that you can travel through it as you wish and go wherever you want, and nothing stops you؛ His power has subjugated for you whatever is in the heavens and on earth, and all of this is by His grace and mercy.

﴿يُولِجُ الَّيْلَ فِى النَّهَارِ وَيُولِجُ النَّهَارَ فِى الَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِى لاًّجَلٍ مُّسَمًّى ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ وَالَّذِينَ تَدْعُونَ مِن دُونِهِ مَا يَمْلِكُونَ مِن قِطْمِيرٍ - إِن تَدْعُوهُمْ لاَ يَسْمَعُواْ دُعَآءَكُمْ وَلَوْ سَمِعُواْ مَا اسْتَجَابُواْ لَكُمْ وَيَوْمَ الْقِيَـمَةِ يَكْفُرُونَ بِشِرْكِـكُمْ وَلاَ يُنَبِّئُكَ مِثْلُ خَبِيرٍ ﴾

(13. He merges the night into the day, and He merges the day into the night. And He has subjected the sun and the moon, each runs its course for a term appointed. Such is Allah, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmir.) (14. If you invoke them, they hear your call; and if (in case) they were to hear, they could not grant it to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you like Him Who is the All-Knower.)


The gods of the Idolators do not even own a Qitmir

Another aspect of His perfect power and might is that He has subjugated the night with its darkness and the day with its light. He takes from the length of the one and adds it to the shortness of the other, until they become equal. Then He takes from the latter and adds to the former, so one becomes long and the other becomes short, so they take from one another in summer and in winter.

﴿وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ﴾

(And He has subjected the sun and the moon,) and the stars and planets, with their light. All of them run in their appointed courses and in the manner prescribed for them, as decreed by the Almighty, All-Knowing.

﴿كُـلٌّ يَجْرِى لاًّجَـلٍ مُّسَـمًّى﴾

each runs its course for a term appointed. means, until the Day of Resurrection.

﴿ذَلِكُـمُ اللَّهُ رَبُّـكُمْ﴾

Such is Alla0h, your Lord؟ means, the One Who has done all this is the Almighty Lord besides Whom there is no other true God.

﴿وَالَّذِينَ تَدْعُونَ مِن دُونِهِ﴾

(And those, whom you invoke or call upon instead of Him,) means, `the idols and false gods whom you claim to be in the form of angels who are close to Allah,'

﴿مَا يَمْلِكُونَ مِن قِطْمِيرٍ﴾

own not even a Qitلm0r. Ibn Abba0s, may Alla0h be pleased with him, Muja0hid, Ikrimah, Ata0 , Atلiyah Al- Awfi, Al-Hلasan, Qata0dah and others said, This is the thread that is attached to the pit of a date. In other words, they do not possess anything in the heavens or on earth, not even anything equivalent to this Qitلm0r. Then Alla0h says:

﴿إِن تَدْعُوهُمْ لاَ يَسْمَعُواْ دُعَآءَكُمْ﴾

(If you invoke them, they hear not your call;) means, `the gods upon whom you call instead of Allah, do not hear your supplication, because they are inanimate and have no soul in them.'

﴿وَلَوْ سَمِعُواْ مَا اسْتَجَابُواْ لَكُمْ﴾

(and if (in case) they were to hear, they could not grant it to you.) means, `they are not able to do any of the things that you ask them for.'

﴿وَيَوْمَ الْقِيَـمَةِ يَكْفُرُونَ بِشِرْكِـكُمْ﴾

And on the Day of Resurrection, they will disown your worshipping them means, `they will disown you.' This is like the Ayat:

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ - وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And who is more astray than one who calls on besides Allah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls to them And when mankind are gathered, they (false deities) will become their enemies and will deny their worshipping.) (46:5-6), and

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءالِهَةً لِّيَكُونُواْ لَهُمْ عِزّاً ﴾

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

(And they have taken gods besides Allah, that they might give them honor, power and glory. Nay, but they will deny their worship of them, and become opponents to them.) (19:81-82)

﴿وَلاَ يُنَبِّئُكَ مِثْلُ خَبِيرٍ﴾

(And none can inform you like Him Who is the All-Knower.) means, no one can tell you about the consequences of things and how they will end like the One Who is the All-Knower of them. Qatadah said, "He is referring to Himself, may He be blessed and exalted, for He undoubtedly tells the truth.''

﴿يأَيُّهَا النَّاسُ أَنتُمُ الْفُقَرَآءُ إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِىُّ الْحَمِيدُ - إِن يَشَأْ يُذْهِبْكُـمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لاَ يُحْمَلْ مِنْهُ شَىْءٌ وَلَوْ كَانَ ذَا قُرْبَى إِنَّمَا تُنذِرُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ وَأَقَامُواْ الصَّلَوةَ وَمَن تَزَكَّى فَإِنَّمَا يَتَزَكَّى لِنَفْسِهِ وَإِلَى اللَّهِ الْمَصِيرُ ﴾

(15. O mankind! it is you who stand in need of Allah. But Allah is the Rich, Worthy of all praise.) (16. If He willed, He could destroy you and bring about a new creation.) (17. And that is not hard for Allah.) (18. And no bearer of burdens shall bear another's burden; and if one heavily laden calls another to (bear) his load, nothing of it will be lifted even though he be near of kin. You can warn only those who fear their Lord unseen and perform the Salah. And he who purifies himself (from all kinds of sins), then he purifies only for the benefit of himself. And to Allah is the Return (of all).)


Mankind is in need of Allah, and each Person will carry His own Burdens on the Day of Resurrection

Allah tells us that He has no need of anyone or anything else, but all of creation is in need of Him and is in a position of humility before Him. He says:

﴿يأَيُّهَا النَّاسُ أَنتُمُ الْفُقَرَآءُ إِلَى اللَّهِ﴾

(O mankind! it is you who stand in need of Allah.) meaning, they need Him in all that they do, but He has no need of them at all. Allah says:

﴿وَاللَّهُ هُوَ الْغَنِىُّ الْحَمِيدُ﴾

But Alla0h is the Rich, Worthy of all praise. meaning, He is unique in His being Free of all needs, and has no partner or associate, and He is Worthy of all praise in all that He does, says, decrees and legislates.

﴿إِن يَشَأْ يُذْهِبْكُـمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ ﴾

(If He willed, He could destroy you and bring about a new creation.) means, if He wanted to, He could destroy you and bring forth another people, and this is not difficult or impossible for Him. He says:

﴿وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ ﴾

(And that is not hard for Allah.) Allah's saying:

﴿وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾

(And no bearer of burdens shall bear another's burden;) means, on the Day of Resurrection.

﴿وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا﴾

(and if one heavily laden calls another to (bear) his load, ) means, if the person who is carrying a heavy burden calls someone else to help him carry his load, all or part of it,

﴿لاَ يُحْمَلْ مِنْهُ شَىْءٌ وَلَوْ كَانَ ذَا قُرْبَى﴾

(nothing of it will be lifted even though he be near of kin.) means, even if he is closely-related to him, even if he is his father or son, for each person will be preoccupied with his own self and his own situation. Then Allah says:

﴿إِنَّمَا تُنذِرُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ وَأَقَامُواْ الصَّلَوةَ﴾

(You can warn only those who fear their Lord unseen and perform the Salah.) means, `the only ones who will draw a lesson from what you have brought are those who are possessed of insight and wisdom, who fear their Lord and who do as He commands.'

﴿وَمَن تَزَكَّى فَإِنَّمَا يَتَزَكَّى لِنَفْسِهِ﴾

(And he who purifies himself, then he purifies only for the benefit of himself.) means, who does righteous deeds, the benefit of that will come back to him,

﴿وَإِلَى اللَّهِ الْمَصِيرُ﴾

And to Alla0h is the Return. means, to Him everything will ultimately return, and He is swift in bringing to account. He will reward or punish everyone according to his deeds: if they are good, then the end will be good, and if they are bad, then the end will be bad.

﴿وَمَا يَسْتَوِى الاٌّعْمَى وَالْبَصِيرُ - وَلاَ الظُّلُمَاتُ وَلاَ النُّورُ - وَلاَ الظِّلُّ وَلاَ الْحَرُورُ - وَمَا يَسْتَوِى الاٌّحْيَآءُ وَلاَ الاٌّمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَن يَشَآءُ وَمَآ أَنتَ بِمُسْمِعٍ مَّن فِى الْقُبُورِ - إِنْ أَنتَ إِلاَّ نَذِيرٌ - إِنَّآ أَرْسَلْنَـكَ بِالْحَقِّ بَشِيراً وَنَذِيراً وَإِن مِّنْ أُمَّةٍ إِلاَّ خَلاَ فِيهَا نَذِيرٌ - وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ جَآءَتْهُمْ رُسُلُهُم بِالْبَيِّنَـتِ وَبِالزُّبُرِ وَبِالْكِتَـبِ الْمُنِيرِ - ثُمَّ أَخَذْتُ الَّذِينَ كَفَرُواْ فَكَيْفَ كَانَ نَكِيرِ ﴾

(19. Not alike are the blind and the seeing.) (20. Nor are (depths of) darkness and light.) (21. Nor are the shade and the sun's heat.) (22. Nor are the living and the dead. Verily, Allah makes whom He wills to hear, but you cannot make hear those who are in graves.) (23. You are only a warner.) (24. Verily, We have sent you with the truth, a bearer of glad tidings and a warner. And there never was a nation but a warner had passed among them.) (25. And if they deny you, those before them also denied. Their Messengers came to them with clear signs, and with the Scriptures, and with the Book giving light.) (26. Then I took hold of those who disbelieved, and how terrible was My denial!)


The Believer and the Disbeliever are not equal

Allah says that these antonyms are clearly not equal, the blind and the seeing are not equal, there is a difference and a huge gap between them. Darkness and light are not equal, neither are shade and the sun's heat. By the same token, the living and the dead are not equal. This is the parable Allah makes of the believers who are the living, and the disbelievers who are the dead. This is like the Ayat:

﴿أَوَمَن كَانَ مَيْتًا فَأَحْيَيْنَـهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِى النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَـتِ لَيْسَ بِخَارِجٍ مِّنْهَا كَذَلِكَ﴾

(Is he who was dead and We gave him life and set for him a light (of belief) whereby he can walk amongst men -- like him who is in the (depths of) darkness from which he can never come out) (6:122),

﴿مَثَلُ الْفَرِيقَيْنِ كَالاٌّعْمَى وَالاٌّصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلاً﴾

(The parable of the two parties is as that of the blind and the deaf and the seer and the hearer. Are they equal when compared) (11:24) The believer sees and hears, and walks in the light upon a straight path in this world and the Hereafter, until he comes to settle in Gardens (Paradise) wherein is shade and springs. The disbeliever is blind and deaf, walking in darkness from which he cannot escape, he is lost in his misguidance in this world and the Hereafter, until he ends up in fierce hot wind and boiling water, and shadow of black smoke, neither cool nor good.

﴿إِنَّ اللَّهَ يُسْمِعُ مَن يَشَآءُ﴾

(Verily, Allah makes whom He wills to hear,) means. He guides them to listen to the proof and accept it and adhere it.

﴿وَمَآ أَنتَ بِمُسْمِعٍ مَّن فِى الْقُبُورِ﴾

(but you cannot make hear those who are in graves.) means, `just as the dead cannot benefit from guidance and the call to truth after they have died as disbelievers and ended up in the graves, so too you cannot help these idolators who are decreed to be doomed, and you cannot guide them.'

﴿إِنْ أَنتَ إِلاَّ نَذِيرٌ ﴾

You are only a warner means, all you have to do is to convey the Message and warn them, and Alla0h leaves astray whomsoever He wills and guides whomsoever He wills.

﴿إِنَّا أَرْسَلْنَـكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا﴾

(Verily, We have sent you with the truth, a bearer of glad tidings and a warner.) means, a bearer of glad tidings to the believers and a warner to the disbelievers.

﴿وَإِن مِّنْ أُمَّةٍ إِلاَّ خَلاَ فِيهَا نَذِيرٌ﴾

(And there never was a nation but a warner had passed among them.) means, there was never any nation among the sons of Adam but Allah sent warners to them, and left them with no excuse. This is like the Ayat:

﴿إِنَّمَآ أَنتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾

(You are only a warner, and to every people there is a guide) (13:7).

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ فَمِنْهُم مَّنْ هَدَى اللَّهُ وَمِنْهُمْ مَّنْ حَقَّتْ عَلَيْهِ الضَّلَـلَةُ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah, and avoid all false deities.'' Then of them were some whom Allah guided and of them were some upon whom the straying was justified) (16:36). And there are many similar Ayat.

﴿وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ جَآءَتْهُمْ رُسُلُهُم بِالْبَيِّنَـتِ﴾

(And if they deny you, those before them also denied. Their Messengers came to them with clear signs,) means, clear miracles and definitive proofs.

﴿وَبِالزُّبُرِ﴾

(and with the Scriptures,) means, the Books.

﴿وَبِالْكِتَـبِ الْمُنِيرِ﴾

(and with the Book giving light.) means, clear and obvious.

﴿ثُمَّ أَخَذْتُ الَّذِينَ كَفَرُواْ﴾

(Then I took hold of those who disbelieved,) means, `despite all of this, they denied the Messengers and the Message they brought, so I seized them, i.e., with My punishment.'

﴿فَكَيْفَ كَانَ نَكِيرِ﴾

and how terrible was My denial! means, how great and intense and terrible do you think My punishment was؟ And Alla0h knows best.

﴿أَلَمْ تَرَ أَنَّ اللَّهَ أنَزَلَ مِنَ السَّمَآءِ مَآءً فَأَخْرَجْنَا بِهِ ثَمَرَاتٍ مُّخْتَلِفاً أَلْوَانُهَا وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ وَحُمْرٌ مُّخْتَلِفٌ أَلْوَنُهَا وَغَرَابِيبُ سُودٌ - وَمِنَ النَّاسِ وَالدَّوَآبِّ وَالاٌّنْعَـمِ مُخْتَلِفٌ أَلْوَنُهُ كَذَلِكَ إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ إِنَّ اللَّهَ عَزِيزٌ غَفُورٌ ﴾

(27. See you not that Allah sends down water from the sky, and We produce therewith fruits of various colors, and among the mountains are Judad, white and red, of varying colors and (others) Gharabib black.) (28. And likewise, men and moving creature and cattle are of various colors. It is only those among His servants who have knowledge that fear Allah. Verily, Allah is Almighty, Oft-Forgiving.)


The Perfect Power of Allah

Allah tells us of His complete and perfect power of creation. He tells us how He makes different kinds of things from one thing, which is the water that He sends down from the heaven. From water He brings forth fruits of various colors, yellow, red, green, white and other colors, as we can see in the immense variety of their colors, tastes and scents. This is like another Ayah where Allah says:

﴿وَفِى الاٌّرْضِ قِطَعٌ مُّتَجَـوِرَتٌ وَجَنَّـتٌ مِّنْ أَعْنَـبٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَنٌ وَغَيْرُ صِنْوَنٍ يُسْقَى بِمَآءٍ وَحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِى الاٍّكُلِ إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ ﴾

(And in the earth are neighbouring tracts, and gardens of vines, and green crops, and date palms, growing into two or three from a single stem root, or otherwise, watered with the same water; yet some of them We make more excellent than others to eat. Verily, in these things there are Ayat for the people who understand.) (13:4)

﴿وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ وَحُمْرٌ مُّخْتَلِفٌ أَلْوَنُهَا﴾

(and among the mountains are Judad, white and red, of varying colors) means, He created the mountains like this, with different colors, as we also see that there are indeed white and red mountains, and in some of them there are streaks which are also of varying colors. Ibn `Abbas said Al-Judad means pathways. This was also the view of Abu Malik, Al-Hasan, Qatadah and As-Suddi. And there are some mountains which are very black. `Ikrimah said, "Al-Gharabib means mountains which are high and black. This was also the view of Abu Malik, `Ata' Al-Khurasani and Qatadah. Ibn Jarir said, "When the Arabs describe something as being very black, they say Ghirbib.

﴿وَمِنَ النَّاسِ وَالدَّوَآبِّ وَالاٌّنْعَـمِ مُخْتَلِفٌ أَلْوَنُهُ كَذَلِكَ﴾

(And likewise, men and moving creatures and cattle are of various colors.) means, the same is true of living creatures too, humans and animals, all creatures which walk on their feet, and cattle. Here something general is followed by something specific. These are all different too, for among mankind there are Berbers, Ethiopians and some non-Arabs who are very black, and Slavs and Romans who are very white, and the Arabs who are in between, and the Indians. Allah says in another Ayah:

﴿وَاخْتِلَـفُ أَلْسِنَتِكُمْ وَأَلْوَنِكُمْ إِنَّ فِى ذلِكَ لأَيَـتٍ لِّلْعَـلَمِينَ﴾

(and the difference of your languages and colors. Verily, in that are indeed signs for men of sound knowledge) (30:22). Similarly, animals and cattle vary in their colors, even within one species, and a single animal may have patches of different colors. Blessed be Allah, the Best of creators. Allah then says:

﴿إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ﴾

(It is only those who have knowledge among His servants that fear Allah.) meaning, only those who have knowledge truly fear Him as He should be feared, because the more they know about the Almighty, All-Powerful, All-Knowing Who has the most perfect attributes and is described with the most beautiful Names, the more they will fear Him. `Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah:

﴿إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ﴾

(It is only those who have knowledge among His servants that fear Allah.) those who know that Allah is able to do all things. Ibn `Abbas said, "The one among His servants who knows about Ar-Rahman, is the one who does not associate anything in worship with Him; the one who accepts as lawful that which He has permitted and accepts as unlawful that which He has prohibited. He obeys His commands and is certain that he will meet Him and be brought to account for his deeds. Sa`id bin Jubayr said, "Fear is what stands between you and disobeying Allah, may He be glorified.'' Al-Hasan Al-Basri said, "The knowledgeable person is the one who fears Ar-Rahman with regard to the Unseen, who likes that which Allah wants him to like, and who shuns that which angers Allah.'' Then Al-Hasan recited:

﴿إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ إِنَّ اللَّهَ عَزِيزٌ غَفُورٌ﴾

(It is only those among His servants who have knowledge that fear Allah. Verily, Allah is Almighty, Oft-Forgiving.) Sufyan Ath-Thawri narrated from Abu Hayyan At-Taymi from a man who said, "It used to be said that the knowledgeable are of three types: (first) one who knows Allah and the command of Allah, (second) one who knows Allah but does not know the command of Allah, and (third) one who knows the command of Allah but does not know Allah. The one who knows Allah and the command of Allah is the one who fears Allah and knows the limits (Hudud) and the obligatory duties (Fara'id). The one who knows Allah but does not know the command of Allah is the one who fears Allah but does not know the limits (Hudud) and the obligatory duties (Fara'id). The one who knows the command of Allah but does not know Allah is the one who knows the limits (Hudud) and the obligatory duties (Fara'id) but does not fear Allah.''

﴿إِنَّ الَّذِينَ يَتْلُونَ كِتَـبَ اللَّهِ وَأَقَامُواْ الصَّلَوةَ وَأَنفَقُواْ مِمَّا رَزَقْنَـهُمْ سِرّاً وَعَلاَنِيَةً يَرْجُونَ تِجَـرَةً لَّن تَبُورَ - لِيُوَفِّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُم مِّن فَضْلِهِ إِنَّهُ غَفُورٌ شَكُورٌ ﴾

(29. Verily, those who recite the Book of Allah, and perform the Salah, and spend out of what We have provided for them, secretly and openly, they hope for a (sure) trade-gain that will never perish.) (30. That He may pay them their wages in full, and give them (even) more, out of His grace. Verily, He is Oft-Forgiving, Most Ready to appreciate.)


The Muslims will be the Ones Who gain in the Hereafter

Here Allah tells us that His believing servants, who recite and believe in His Book, and do the deeds prescribed in it such as establishing regular prayer at the prescribed times, night and day, spending (in charity) out of that which Allah has provided for them secretly and openly,

﴿يَرْجُونَ تِجَـرَةً لَّن تَبُورَ﴾

(they hope for a (sure) trade-gain that will never perish.) means, they hope for a reward from Allah which will inevitably be theirs. Allah says:

﴿لِيُوَفِّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُم مِّن فَضْلِهِ﴾

(That He may pay them their wages in full, and give them (even) more, out of His grace.) meaning, that He may give them a reward for what they have done, and multiply it by adding more, such as has never occurred to them.

﴿إِنَّهُ غَفُورٌ﴾

(Verily, He is Oft-Forgiving,) means, He forgives their sins,

﴿شَكُورٍ﴾

(Most Ready to appreciate.) means, He appreciates even a little of their good deeds.

﴿وَالَّذِى أَوْحَيْنَآ إِلَيْكَ مِنَ الْكِتَـبِ هُوَ الْحَقُّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ إِنَّ اللَّهَ بِعِبَادِهِ لَخَبِيرٌ بَصِيرٌ ﴾

(31. And what We have revealed to you of the Book, it is the (very) truth confirming that which was (revealed) before it. Verily, Allah is indeed All-Aware and All-Seer of His servants.)


The Qur'an is The true Book of Allah

﴿وَالَّذِى أَوْحَيْنَآ إِلَيْكَ﴾

And what We have revealed to you -- O Muhلammad, of the Book, i.e., the Qur a0n,

﴿هُوَ الْحَقُّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ﴾

(it is the (very) truth confirming that which was (revealed) before it.) means, of the previous books. It confirms them just as they bore witness to the coming of the Qur'an and that it would be sent down from the Lord of the worlds.

﴿إِنَّ اللَّهَ بِعِبَادِهِ لَخَبِيرٌ بَصِيرٌ﴾

(Verily, Allah is indeed All-Aware and All-Seer of His servants.) means, He is All-Aware of them and knows who deserves to receive the blessing which He may give to him and not to others. the Prophets and the Messengers are favored above the rest of mankind, and some of the Prophets were given more than others and given higher status than others. The position given to Muhammad is higher than that of all the others, may the blessings and peace of Allah be upon them all.

﴿ثُمَّ أَوْرَثْنَا الْكِتَـبَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَـلِمٌ لِّنَفْسِهِ وَمِنْهُمْ مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَتِ بِإِذُنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ ﴾

(32. Then We gave the Book as inheritance to such of Our servants whom We chose. Then of them are some who wrong themselves, and of them are some who follow a middle course, and of them are some who are, by Allah's leave, foremost in good deeds. That -- that is indeed a great grace.)


The Inheritance of the Qur'an is of three kinds

Allah says: `Then We made those who uphold the Book confirming what came before, the one whom We have chosen from among Our servants. They are this Ummah, who are divided into three types.' Allah says:

﴿فَمِنْهُمْ ظَـلِمٌ لِّنَفْسِهِ﴾

(Then of them are some who wrong themselves,) these are the ones who are careless about doing some obligatory actions, and who commit some forbidden actions.

﴿وَمِنْهُمْ مُّقْتَصِدٌ﴾

(and of them are some who follow a middle course,) these are the ones who fulfill their obligations and avoid things that are forbidden, but they may neglect some good deeds and do some things which are disliked.

﴿وَمِنْهُمْ سَابِقٌ بِالْخَيْرَتِ بِإِذُنِ اللَّهِ﴾

(and of them are some who are, by Allah's leave, foremost in good deeds.) these are the ones who do obligatory actions and things which are encouraged, and who avoid doing unlawful and disliked actions, and avoid some actions which are permissible. `Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah:

﴿ثُمَّ أَوْرَثْنَا الْكِتَـبَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا﴾

(Then We gave the Book as inheritance to such of Our servants whom We chose. ) "This refers to the Ummah of Muhammad . Allah caused it to inherit every Book that He had revealed; those who wrong themselves will be forgiven, those who follow a middle course will have an easy accounting, and those who are foremost in good deeds will enter Paradise without being brought to account.'' Abu Al-Qasim At-Tabarani reported from Ibn `Abbas that the Messenger of Allah said one day:

«شَفَاعَتِي لِأَهْلِ الْكَبَائِرِ مِنْ أُمَّتِي»

(My intercession will be for those among my Ummah who commit major sins.)'' Ibn `Abbas, may Allah be pleased with him, said, "Those who are foremost in good deeds will enter Paradise without being brought to account; those who follow a middle course will enter Paradise by the mercy of Allah; and those who wrong themselves and Ashab Al-A`raf will enter Paradise by the intercession of Muhammad .'' It was also reported from a number of the Salaf that those among this Ummah who wrong themselves are still among those whom Allah has chosen, even though they are imperfect and fell short ﴿by not adhering to the straight path﴾. Others said that those who wrong themselves are not part of this Ummah and are not among those whom Allah has chosen and who inherited the Book. The correct view is that they are also part of this Ummah.


The Virtues of the Scholars

The scholars are the most fortunate of people with regard to this blessing, and the most entitled to this mercy. Imam Ahmad, may Allah have mercy on him, recorded that Qays bin Kathir said, "One of the people of Al-Madinah came to Abu Ad-Darda', may Allah be pleased with him, when he was in Damascus. ﴿Abu Ad-Darda'﴾ said, `What brought you here, my brother' He said, `A Hadith which I heard that you narrate from the Messenger of Allah .' He said, `Have you come for trade' He said, `No.' He said, `Have you come for any other reason' He said, `No.' He said, `Have you come only to seek this Hadith' He said, `Yes.' He, may Allah be pleased with him said, `I heard the Messenger of Allah say:

«مَنْ سَلَكَ طَرِيقًا يَطْلُبُ فِيهَا عِلْمًا، سَلَكَ اللهُ تَعَالَى بِهِ طَرِيقًا إِلَى الْجَنَّةِ، وَإِنَّ الْمَلَائِكَةَ لَتَضَعُ أَجْنِحَتَهَا رِضًا لِطَالِبِ الْعِلْمِ، وَإِنَّهُ لَيَسْتَغْفِرُ لِلْعَالِمِ مَنْ فِي السَّمَوَاتِ وَالْأَرْضِ حَتَّى الْحِيتَانُ فِي الْمَاءِ، وَفَضْلُ الْعَالِمِ عَلَى الْعَابِدِ كَفَضْلِ الْقَمَرِ عَلَى سَائِرِ الْكَوَاكِبِ، وَإِنَّ الْعُلَمَاءَ هُمْ وَرَثَةُ الْأَنْبِيَاءِ، وَإِنَّ الْأَنْبِيَاءَ لَمْ يُوَرِّثُوا دِينَارًا وَلَا دِرْهَمًا، وَإِنَّمَا وَرَّثُوا الْعِلْمَ، فَمَنْ أَخَذَ بِهِ أَخَذَ بِحَظَ وَافِر»

(Whoever follows a path to seek knowledge, Allah will show him the way to Paradise. The angels lower their wings being pleased with the one who seeks knowledge. Whoever is in the heavens and on earth, even the fish in the sea, ask for forgiveness for the scholar. The superiority of the scholar over the worshipper is like that of the moon over all other heavenly bodies. The scholars are the heirs of the Prophets, for the Prophets did not leave behind Dinars and Dirhams, but they left behind knowledge; and whoever receives it, receives an abundance of good fortune.)''' It was also reported by Abu Dawud, At-Tirmidhi and Ibn Majah.

﴿جَنَّـتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً وَلِبَاسُهُمْ فِيهَا حَرِيرٌ - وَقَالُواْ الْحَمْدُ للَّهِ الَّذِى أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ - الَّذِى أَحَلَّنَا دَارَ الْمُقَامَةِ مِن فَضْلِهِ لاَ يَمَسُّنَا فِيهَا نَصَبٌ وَلاَ يَمَسُّنَا فِيهَا لُغُوبٌ ﴾

(33. `Adn (Gardens) will they enter, therein will they be adorned with bracelets of gold and pearls, and their garments therein will be of silk.) (34. And they will say: "All praise and thanks be to Allah, Who has removed from us (all) grief. Verily, our Lord is indeed Oft-Forgiving, Most Ready to appreciate.'') (35. "Who, out of His grace, has lodged us in a home that will last forever, where toil will touch us not nor weariness will touch us.'') Allah tells us that those whom He chose among His servants, those who inherited the Book which was revealed from the Lord of the worlds, will, on the Day of Resurrection, have an abode in Everlasting Gardens which they will enter on the Day when they are raised anew and meet Allah.

﴿يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً﴾

(therein will they be adorned with bracelets of gold and pearls,) It was recorded in the Sahih from Abu Hurayrah, may Allah be pleased with him, that the Messenger of Allah said:

«تَبْلُغُ الْحِلْيَةُ مِنَ الْمُؤْمِنِ حَيْثُ يَبْلُغُ الْوَضُوء»

(The ornaments of the believer will reach as far as his Wudu'.)

﴿وَلِبَاسُهُمْ فِيهَا حَرِيرٌ﴾

(and their garments therein will be of silk.) For this reason it is forbidden for them (the males) in this world, but Allah will permit it for them in the Hereafter. It was recorded in the Sahih that the Messenger of Allah said:

«مَنْ لَبِسَ الْحَرِيرَ فِي الدُّنْيَا لَمْ يَلْبَسْهُ فِي الْاخِرَة»

(Whoever wears silk in this world, will not wear it in the Hereafter.) And he said:

«هِيَ لَهُمْ فِي الدُّنْيَا، وَلَكُمْ فِي الْاخِرَة»

(It is for them in this world, and for you in the Hereafter.)

﴿وَقَالُواْ الْحَمْدُ للَّهِ الَّذِى أَذْهَبَ عَنَّا الْحَزَنَ﴾

(And they will say: "All the praises and thanks be to Allah, Who has removed from us (all) grief...'') which means fear of everything that is feared; it has been lifted from us and we have been relieved of all that we used to fear of the anxieties of the world and the Hereafter. Ibn `Abbas, may Allah be pleased with him, and others said, "He forgives them for their major sins, and appreciates even the smallest of their good deeds.''

﴿الَّذِى أَحَلَّنَا دَارَ الْمُقَامَةِ مِن فَضْلِهِ﴾

(Who, out of His grace, has lodged us in a home that will last forever,) means, `Who has given us this position and status out of His grace and blessing and mercy, for our good deeds are not equivalent to this.' It was reported in the Sahih that the Messenger of Allah said: -

«لَنْ يُدْخِلَ أَحَدًا مِنْكُمْ عَمَلُهُ الْجَنَّة»

(None of you will enter Paradise by virtue of his good deeds.) They said, "Not even you, O Messenger of Allah'' He said,

«وَلَا أَنَا إِلَّا أَنْ يَتَغَمَّدَنِي اللهُ تَعَالَى بِرَحْمَةٍ مِنْهُ وَفَضْل»

(Not even me, unless Allah encompasses me with His mercy and grace.)

﴿لاَ يَمَسُّنَا فِيهَا نَصَبٌ وَلاَ يَمَسُّنَا فِيهَا لُغُوبٌ﴾

(where toil will touch us not nor weariness will touch us.) means, neither hardship nor exhaustion will touch us. The words translated here as "toil'' and "weariness'' both mean exhaustion, as if what is meant by the negation of both is that neither their bodies nor their souls will become exhausted; and Allah knows best. They used to exhaust themselves in worshipping this world, but their obligations will come to an end when they enter Paradise, where they will enjoy eternal rest and repose. Allah says:

﴿كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَآ أَسْلَفْتُمْ فِى الاٌّيَّامِ الْخَالِيَةِ ﴾

(Eat and drink at ease for that which you have sent on before you in days past!) (69:24)

﴿وَالَّذِينَ كَفَرُواْ لَهُمْ نَارُ جَهَنَّمَ لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُواْ وَلاَ يُخَفَّفُ عَنْهُمْ مِّنْ عَذَابِهَا كَذَلِكَ نَجْزِى كُلَّ كَفُورٍ - وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَآ أَخْرِجْنَا نَعْمَلْ صَـلِحاً غَيْرَ الَّذِى كُـنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَآءَكُمُ النَّذِيرُ فَذُوقُواْ فَمَا لِلظَّـلِمِينَ مِن نَّصِيرٍ ﴾

(36. But those who disbelieve, for them will be the fire of Hell. Neither will it have a complete killing effect on them so that they die nor shall its torment be lightened for them. Thus do We requite every disbeliever !) (37. Therein they will cry: "Our Lord! Bring us out, we shall do righteous good deeds, not that we used to do.'' (Allah will reply:) "Did We not give you lives long enough, so that whosoever would receive admonition could receive it And the warner came to you. So taste you. For the wrongdoers there is no helper.'')


The Punishment of the Disbeliever and what Their State will be in Hell

Having told us how the blessed will be (in Paradise), Allah now starts to tell us what the state of doomed will be. He says:

﴿وَالَّذِينَ كَفَرُواْ لَهُمْ نَارُ جَهَنَّمَ لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُواْ﴾

(But those who disbelieve, for them will be the fire of Hell. Neither will it have a complete killing effect on them so that they die) This is like the Ayah:

﴿لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَى﴾

(Wherein he will neither die nor live) (20:74). It was reported in Sahih Muslim that the Messenger of Allah said:

«أَمَّا أَهْلُ النَّارِ الَّذِينَ هُمْ أَهْلُهَا، فَلَا يَمُوتُونَ فِيهَا وَلَا يَحْيَوْن»

(As for the people of Hell who will dwell therein, they will neither live nor die there. ) And Allah says:

﴿وَنَادَوْاْ يمَـلِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُمْ مَّـكِثُونَ ﴾

(And they will cry (to the keeper of Hell): "O Malik! Let your Lord make an end of us.'' He will say: "Verily, you shall abide forever.'') (43:77). When they are in this state, they will think that if only they could die, it would be a time of rest for them, but that can never happen to them. Allah says:

﴿لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُواْ وَلاَ يُخَفَّفُ عَنْهُمْ مِّنْ عَذَابِهَا﴾

(Neither will it have a complete killing effect on them so that they die nor shall its torment be lightened for them. ) This is like the Ayat:

﴿إِنَّ الْمُجْرِمِينَ فِى عَذَابِ جَهَنَّمَ خَـلِدُونَ - لاَ يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ ﴾

(Verily, the criminals will be in the torment of Hell to abide therein forever. (That) will not be lightened for them, and they will be plunged into destruction with deep regrets, sorrows and in despair therein.) (43:74-75).

﴿كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا﴾

(whenever it abates, We shall increase for them the fierceness of the Fire) (17:97), and

﴿فَذُوقُواْ فَلَن نَّزِيدَكُمْ إِلاَّ عَذَاباً ﴾

(So taste you. No increase shall We give you, except in torment.) (78:30). Then Allah says:

﴿كَذَلِكَ نَجْزِى كُلَّ كَفُورٍ﴾

(Thus do We requite every disbeliever!) meaning, this is the recompense of everyone who disbelieved in his Lord and denied the truth.

﴿وَهُمْ يَصْطَرِخُونَ فِيهَا﴾

(Therein they will cry) means, they will call out in the Fire, beseeching Allah with their voices:

﴿رَبَّنَآ أَخْرِجْنَا نَعْمَلْ صَـلِحاً غَيْرَ الَّذِى كُـنَّا نَعْمَلُ﴾

("Our Lord! Bring us out, we shall do righteous good deeds, not that we used to do.'') which means, they will ask to go back to the worldly life so that they can do something different to the first deeds they did. But Allah, may He be glorified, knows that if He sent them back to this world, they would go back to what they had been forbidden to do, and He knows that they are lying, so He will not respond to their plea. This is like the Ayah where Allah tells us that they will say:

﴿فَهَلْ إِلَى خُرُوجٍ مِّن سَبِيلٍذَلِكُم بِأَنَّهُ إِذَا دُعِىَ اللَّهُ وَحْدَهُ كَـفَرْتُمْ وَإِن يُشْرَكْ بِهِ تُؤْمِنُواْ﴾

(Then is there any way to get out (of the Fire). (It will be said): "This is because, when Allah Alone was invoked you disbelieved (denied), but when partners were joined to Him, you believed!) (40:11,12) i.e., `there will be no response for you because you were like that; if you were to return to this world, you would just go back to that which you had been forbidden to do.' Allah says here:

﴿أَوَلَمْ نُعَمِّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَآءَكُمُ النَّذِيرُ﴾

(Did We not give you lives long enough, so that whosoever would receive admonition could receive it And the warner came to you.) meaning, `did you not live for long enough in the world that if you were to be among those who would benefit from the truth, you would have benefited from it during your lifetimes' Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said that the Prophet said:

«لَقَدْ أَعْذَرَ اللهُ تَعَالَى إِلَى عَبْدٍ أَحْيَاهُ حَتْى بَلَغَ سِتِّينَ أَوْ سَبْعِينَ سَنَةً، لَقَدْ أَعْذَرَ اللهُ تَعَالَى إِلَيْهِ، لَقَدْ أَعْذَرَ اللهُ تَعَالَى إِلَيْه»

(Allah has left no excuse for the person who lives to be sixty or seventy years old; Allah has left no excuse for him; Allah has left no excuse for him.) Imam Al-Bukhari also recorded, in the Book of Riqaq in his Sahih, that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«أَعْذَرَ اللهُ عَزَّ وَجَلَّ إِلَى امْرِىءٍ أَخَّرَ عُمْرَهُ حَتْى بَلَغَ سِتِّينَ سَنَة»

(Allah has left no excuse for a man who reaches the age of sixty.)'' Ibn Jarir recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَنْ عَمَّرَهُ اللهُ تَعَالَى سِتِّينَ سَنَةً فَقَدْ أَعْذَرَ إِلَيْهِ فِي الْعُمْر»

(Whoever is granted a long life until the age of sixty, Allah has left no excuse for him.)'' This was also recorded by Imam Ahmad and An-Nasa'i in Ar-Riqaq. Because this is the age at which Allah removes any excuse from His servants, this is the usual age of people in this Ummah, as was reported in the Hadith of Abu Hurayrah, may Allah be pleased with him, who said, "The Messenger of Allah said:

«أَعْمَارُ أُمَّتِي مَا بَيْنَ السِّتِّينَ إِلَى السَّبْعِينَ، وَأَقَلُّهُمْ مَنْ يَجُوزُ ذَلِك»

(The usual life span in my Ummah is between sixty and seventy years, and only a few pass this age.)'' This was also recorded by At-Tirmidhi and Ibn Majah in the Book of Zuhd ﴿of his Sunan﴾.

﴿وَجَآءَكُمُ النَّذِيرُ﴾

(And the warner came to you. ) It was reported that Ibn `Abbas, may Allah be pleased with him, `Ikrimah, Abu Ja`far Al-Baqir, may Allah be pleased with him, Qatadah and Sufyan bin `Uyaynah said, "This means grey hair.'' As-Suddi and `Abdur-Rahman bin Zayd bin Aslam said, "This means the Messenger of Allah '' and Ibn Zayd recited,

﴿هَـذَا نَذِيرٌ مِّنَ النُّذُرِ الاٍّوْلَى ﴾

(This is a warner of the (series of) warners of old.) (53:56). This is the correct view according to Shayban who narrated that Qatadah said, "Proof will be established against them by the fact that they lived long enough and that Messengers came to them.'' This is also the view favored by Ibn Jarir, and it is the apparent meaning of the Ayah:

﴿وَنَادَوْاْ يمَـلِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُمْ مَّـكِثُونَ - لَقَدْ جِئْنَـكُم بِالْحَقِّ وَلَـكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَـرِهُونَ ﴾

(And they will cry (to the keeper of Hell): "O Malik! Let your Lord make an end of us.'' He will say: "Verily, you shall abide forever.'' Indeed We have brought the truth to you, but most of you have a hatred for the truth.)(43:77-78) meaning: `We showed you the truth clearly through the Messengers, but you rejected it and opposed it.' And Allah says:

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger) (17:15).

﴿تَكَادُ تَمَيَّزُ مِنَ الغَيْظِ كُلَّمَا أُلْقِىَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ نَذِيرٌ - قَالُواْ بَلَى قَدْ جَآءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَىْءٍ إِنْ أَنتُمْ إِلاَّ فِى ضَلَـلٍ كَبِيرٍ ﴾

(Every time a group is cast therein, its keepers will ask: "Did no warner come to you'' They will say: "Yes, indeed a warner did come to us, but we denied him and said: `Allah never sent down anything; you are only in great error'.'') (67:8-9).

﴿فَذُوقُواْ فَمَا لِلظَّـلِمِينَ مِن نَّصِيرٍ﴾

(So taste you. For the wrongdoers there is no helper.) means, `taste the punishment of the Fire, as a recompense for your going against the Prophets in all your deeds, for today you will have no helper to save you from your fate of punishment and chains.'

﴿إِنَّ اللَّهَ عَـلِمُ غَيْبِ السَّمَـوَتِ وَالاٌّرْضِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ ﴾

﴿هُوَ الَّذِى جَعَلَكُمْ خَلَـئِفَ فِى الاٌّرْضِ فَمَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَلاَ يَزِيدُ الْكَـفِرِينَ كُفْرُهُمْ عِندَ رَبِّهِمْ إِلاَّ مَقْتاً وَلاَ يَزِيدُ الْكَـفِرِينَ كُفْرُهُمْ إِلاَّ خَسَاراً ﴾

(38. Verily, Allah is the All-Knower of the Unseen of the heavens and the earth. Verily, He is the All-Knower of that is in the breasts.) (39. He it is Who has made you successors generations after generations in the earth, so whosoever disbelieves, on him will be his disbelief. And the disbelief of the disbelievers adds nothing but hatred of their Lord. And the disbelief of the disbelievers adds nothing but loss.) Here Allah tells us that He knows the unseen in the heavens and earth, and that He knows all that is hidden and the secrets of the hearts. And He tells us that He will reward or punish everyone according to his deeds. Then Allah says:

﴿هُوَ الَّذِى جَعَلَكُمْ خَلَـئِفَ فِى الاٌّرْضِ﴾

(He it is Who has made you successors generations after generations in the earth,) meaning, all people succeed one another, generation after generation. This is like the Ayah:

﴿وَيَجْعَلُكُمْ حُلَفَآءَ الاٌّرْضِ﴾

(and makes you inheritors of the earth, generations after generations) (27:62).

﴿فَمَن كَفَرَ فَعَلَيْهِ كُفْرُهُ﴾

(so whosoever disbelieves, on him will be his disbelief.) means, he and no one else will have to bear the consequences of that.

﴿وَلاَ يَزِيدُ الْكَـفِرِينَ كُفْرُهُمْ عِندَ رَبِّهِمْ إِلاَّ مَقْتاً﴾

(And the disbelief of the disbelievers adds nothing but hatred of their Lord.) means, the longer they persist in their disbelief, the more Allah hates them, and the longer they persist in it, the more they and their families will lose on the Day of Resurrection. This is in contrast to the believers, for the longer they live and do good deeds, the higher their status in Paradise will be, the greater their reward, and the more beloved they will be to their Creator.

﴿قُلْ أَرَءَيْتُمْ شُرَكَآءَكُمُ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِى مَاذَا خَلَقُواْ مِنَ الاٌّرْضِ أَمْ لَهُمْ شِرْكٌ فِى السَّمَـوَتِ أَمْ ءَاتَيْنَـهُمْ كِتَـباً فَهُمْ عَلَى بَيِّنَةٍ مِّنْهُ بَلْ إِن يَعِدُ الظَّـلِمُونَ بَعْضُهُم بَعْضاً إِلاَّ غُرُوراً - إِنَّ اللَّهَ يُمْسِكُ السَّمَـوَتِ وَالاٌّرْضَ أَن تَزُولاَ وَلَئِن زَالَتَآ إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِّن بَعْدِهِ إِنَّهُ كَانَ حَلِيماً غَفُوراً ﴾

(40. Say: "Have you considered your partners whom you call upon besides Allah Show Me, what they have created of the earth. Or have they any share in the heavens Or have We given them a Book, so that they act on clear proof therefrom Nay, the wrongdoers promise one another nothing but delusions.'') (41. Verily, Allah grasps the heavens and the earth lest they should move away from their places, and if they were to move away from their places, there is not one that could grasp them after Him. Truly, He is Ever Most Forbearing, Oft-Forgiving.)


The Helplessness of the false gods and the Power of Allah

Allah tells His Messenger to say to the idolators:

﴿أَرَءَيْتُمْ شُرَكَآءَكُمُ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ﴾

(Have you considered your partners whom you call upon besides Allah) the idols and rivals.

﴿أَرُونِى مَاذَا خَلَقُواْ مِنَ الاٌّرْضِ أَمْ لَهُمْ شِرْكٌ فِى السَّمَـوَتِ﴾

(Show Me what they have created of the earth. Or have they any share in the heavens) meaning, they have nothing at all of that, they do not possess even the membrane covering the stone of a date.

﴿أَمْ ءَاتَيْنَـهُمْ كِتَـباً فَهُمْ عَلَى بَيِّنَةٍ مِّنْهُ﴾

(Or have We given them a Book, so that they act on clear proof therefrom) meaning, `have We revealed to them a Book on which they base their Shirk and disbelief' This is not the case at all.

﴿بَلْ إِن يَعِدُ الظَّـلِمُونَ بَعْضُهُم بَعْضاً إِلاَّ غُرُوراً﴾

(Nay, the wrongdoers promise one another nothing but delusions.) means, they are merely following their own whims, opinions and wishes which are their personal desires, and they are no more than misguidance and falsehood. Then Allah tells us of His mighty power, by which the heavens and the earth stand by His command, and the forces that He has placed between them to hold them. He says:

﴿إِنَّ اللَّهَ يُمْسِكُ السَّمَـوَتِ وَالاٌّرْضَ أَن تَزُولاَ﴾

(Verily, Allah grasps the heavens and the earth lest they should move away from their places,) means, lest they should shift from where they are. This is like the Ayat:

﴿وَيُمْسِكُ السَّمَآءَ أَن تَقَعَ عَلَى الاٌّرْضِ إِلاَّ بِإِذْنِهِ﴾

(He withholds the heaven from falling on the earth except by His leave) (22:65), and

﴿وَمِنْ ءَايَـتِهِ أَن تَقُومَ السَّمَآءُ وَالاٌّرْضُ بِأَمْرِهِ﴾

(And among His signs is that the heaven and the earth stand by His command) (30:25).

﴿وَلَئِن زَالَتَآ إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِّن بَعْدِهِ﴾

(and if they were to move away from their places, there is not one that could grasp them after Him.) means, no one can make them stay and preserve them except Him. He is Ever Most Forbearing and Oft-Forgiving because He sees His servants disbelieving in Him and disobeying Him, yet He is patient and gives them time, He waits and does not hasten the punishment, and He conceals the faults of others and forgives them. He says:

﴿إِنَّهُ كَانَ حَلِيمًا غَفُورًا﴾

(Truly, He is Ever Most Forbearing, Oft-Forgiving.)

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لَئِن جَآءَهُمْ نَذِيرٌ لَّيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الاٍّمَمِ فَلَمَّا جَآءَهُمْ نَذِيرٌ مَّا زَادَهُمْ إِلاَّ نُفُوراً - اسْتِكْبَاراً فِى الاٌّرْضِ وَمَكْرَ السَّيِّىءِ وَلاَ يَحِيقُ الْمَكْرُ السَّيِّىءُ إِلاَّ بِأَهْلِهِ فَهَلْ يَنظُرُونَ إِلاَّ سُنَّةَ آلاٌّوَّلِينَ فَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَحْوِيلاً ﴾

(42. And they swore by Allah their most binding oath that if a warner came to them, they would be more guided than any of the nations; yet when a warner came to them, it increased in them nothing but flight (from the truth).) (43. (They took to flight because of their) arrogance in the land and their plotting of evil. But the evil plot encompasses only him who makes it. Then, can they expect anything (else) but the Sunnah (way of dealing) of the peoples of old So, no change will you find in Allah's Sunnah, and no turning off will you find in Allah's Sunnah.)


They longed for a Warner to come, but when He came, They disbelieved in Him

Allah tells us how Quraysh and the Arabs swore by Allah their most binding oath before the Messenger came to them,

﴿لَئِن جَآءَهُمْ نَذِيرٌ لَّيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الاٍّمَمِ﴾

(that if a warner came to them, they would be more guided than any of the nations;) i.e., than any of the nations to whom Messengers had been sent. This was the view of Ad-Dahhak and others. This is like the Ayat:

﴿أَن تَقُولُواْ إِنَّمَآ أُنزِلَ الْكِتَـبُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَـفِلِينَ أَوْ تَقُولُواْ لَوْ أَنَّآ أُنزِلَ عَلَيْنَا الْكِتَـبُ لَكُنَّآ أَهْدَى مِنْهُمْ فَقَدْ جَآءَكُمْ بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَـتِ اللَّهِ وَصَدَفَ عَنْهَا﴾

(Lest you (pagan Arabs) should say: "The Book was sent down only to two sects before us, and for our part, we were in fact unaware of what they studied.'' Or lest you should say: "If only the Book had been sent down to us, we would surely have been better guided than they.'' So, now has come unto you a clear proof from your Lord, and a guidance and a mercy. Who then does more wrong than one who rejects the Ayat of Allah and turns away therefrom) (6:156-157)

﴿وَإِن كَانُواْ لَيَقُولُونَ - لَوْ أَنَّ عِندَنَا ذِكْراً مِّنَ الاٌّوَّلِينَ ﴾

﴿لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ - فَكَفَرُواْ بِهِ فَسَوْفَ يَعْلَمُونَ ﴾

(And indeed they (Arab pagans) used to say: "If we had a reminder as had the men of old, We would have indeed been the chosen servants of Allah!'' But they disbelieve therein, so they will come to know!) (37:167-170) Allah says:

﴿فَلَمَّا جَآءَهُمْ نَذِيرٌ﴾

(yet when a warner came to them,) -- meaning, Muhammad with the Book revealed to him, i.e., the Clear Qur'an,

﴿مَّا زَادَهُمْ إِلاَّ نُفُوراً﴾

(it increased in them nothing but flight (from the truth).) means, they only increased in their disbelief. Then Allah explains this further:

﴿اسْتِكْبَاراً فِى الاٌّرْضِ﴾

((They took to flight because of their) arrogance in the land) means, they were too arrogant to follow the signs of Allah.

﴿وَمَكْرَ السَّيِّىءِ﴾

(and their plotting of evil.) means, they plotted to prevent people from following the path of Allah.

﴿وَلاَ يَحِيقُ الْمَكْرُ السَّيِّىءُ إِلاَّ بِأَهْلِهِ﴾

(But the evil plot encompasses only him who makes it.) means, the evil consequences of that will come back upon them and not on others.

﴿فَهَلْ يَنظُرُونَ إِلاَّ سُنَّةَ آلاٌّوَّلِينَ﴾

(Then, can they expect anything (else) but the Sunnah (way of dealing) of the peoples of old) meaning, the punishment of Allah for disbelieving in His Messengers and going against His command.

﴿وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾

(and no turning off will you find in Allah's Sunnah.) means, it does not change or alter, and this is what happens to every disbeliever.

﴿وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَحْوِيلاً﴾

(and no turning off will you find in Allah's Sunnah.) means,

﴿وَإِذَآ أَرَادَ اللَّهُ بِقَوْمٍ سُوءًا فَلاَ مَرَدَّ لَهُ﴾

(But when Allah wills a people's punishment, there can be no turning back of it) (13:11). This means, no one can remove that from them or ward it off from them. And Allah knows best.

﴿أَوَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ وَكَانُواْ أَشَدَّ مِنْهُمْ قُوَّةً وَمَا كَانَ اللَّهُ لِيُعْجِزَهُ مِن شَىْءٍ فِى السَّمَـوَتِ وَلاَ فِى الاٌّرْضِ إِنَّهُ كَانَ عَلِيماً قَدِيراً - وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُواْ مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَآبَّةٍ وَلَـكِن يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُّسَمًّى فَإِذَا جَآءَ أَجَلُهُمْ فَإِنَّ اللَّهَ كَانَ بِعِبَادِهِ بَصِيراً ﴾

(44. Have they not traveled in the land, and seen what was the end of those before them -- though they were superior to them in power Allah is not such that anything in the heavens or in the earth escapes Him. Verily, He is All-Knowing, All-Able.) (45. And if Allah were to punish men for that which they earned, He would not leave a moving creature on the surface of the earth; but He gives them respite to an appointed term, and when their term comes, then verily, Allah is Ever All-Seer of His servants.)


Remember the Bad Consequences of disbelieving in the Prophets

Allah says: `say, O Muhammad, to these people who disbelieve the Message you have brought: travel in the land and see what was the punishment of those who disbelieved the Messengers, how Allah destroyed them completely, and a similar (end awaits) the disbelievers. See how their homes were emptied of them and how they lost everything after living in luxury and being so numerous and so well equipped, and having so much wealth and so many children. All of that was of no avail to them and could not protect them in the slightest from the punishment of Allah when the command of the Lord came. Nothing is impossible for Him when He wants it to happen in the heavens or on earth.'

﴿إِنَّهُ كَانَ عَلِيماً قَدِيراً﴾

(Verily, He is All-Knowing, All-Able.) means, He knows all that exists and is able to do all things.


The Wisdom behind delaying the Punishment Then Allah says:

﴿وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُواْ مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَآبَّةٍ﴾

(And if Allah were to punish men for that which they earned, He would not leave a moving creature on the surface of the earth;) meaning, if He were to punish them for all of their sins, He would destroy all the people of the earth and all that they own of livestock and crops. Sa`id bin Jubayr and As-Suddi commented on the Ayah:

﴿مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَآبَّةٍ﴾

(He would not leave a moving creature on the surface of the earth;) "This means, He would have stopped sending rain to them, and all the animals would have died as a result.''

﴿وَلكِن يُؤَخِّرُهُمْ إلَى أَجَلٍ مُّسَمًّى﴾

(but He gives them respite to an appointed term,) means, but He is delaying until the Day of Resurrection, when He will bring them to account and will reward or punish each one according to his deeds: He will reward those who obeyed Him and will punish those who disobeyed Him. He says:

﴿فَإِذَا جَآءَ أَجَلُهُمْ فَإِنَّ اللَّهَ كَانَ بِعِبَادِهِ بَصِيراً﴾

(and when their term comes, then verily, Allah is Ever All-Seer of His servants.) This is the end of the Tafsir of Surah Fatir. All praise and gratitude is due to Allah.


The Tafsir of Surah Ya Sin


(Chapter - 36)


The Virtues of Surah Ya Sin

Al-Hafiz Abu Ya`la recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَنْ قَرَأَ يس فِي لَيْلَةٍ أَصْبَحَ مَغْفُورًا لَهُ، وَمَنْ قَرَأَ حم الَّتِي يُذْكَرُ فِيهَا الدُّخَانُ أَصْبَحَ مَغْفُورًا لَه»

(Whoever recites Ya Sin in the night, will wake up forgiven, and whoever recites Ha Mim in which Ad-Dukhan (the Smoke) is mentioned, will wake up forgiven.) Its chain of narration is good (Jayyid) . Ibn Hibban recorded in his Sahih that Jundub bin `Abdullah, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَنْ قَرَأَ يس فِي لَيْلَةٍ ابْتِغَاءَ وَجْهِ اللهِ عَزَّ وَجَلَّ غُفِرَ لَه»

(Whoever recites Ya Sin in the night, seeking the Face of Allah, will be forgiven.)

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يس - وَالْقُرْءَانِ الْحَكِيمِ - إِنَّكَ لَمِنَ الْمُرْسَلِينَ - عَلَى صِرَطٍ مُّسْتَقِيمٍ - تَنزِيلَ الْعَزِيزِ الرَّحِيمِ - لِتُنذِرَ قَوْماً مَّآ أُنذِرَ ءَابَآؤُهُمْ فَهُمْ غَـفِلُونَ - لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لاَ يُؤمِنُونَ ﴾

(1. Ya Sin.) (2. By the Qur'an, full of wisdom,) (3. Truly, you are one of the Messengers,) (4. On the straight path.) (5. Sent down by the Almighty, the Most Merciful,) (6. In order that you may warn a people whose forefathers were not warned, so they are heedless.) (7. Indeed the Word has proved true against most of them, so they will not believe.)


The Messenger was sent as a Warner

We have already discussed the individual letters at the beginning of Surat Al-Baqarah.

﴿وَالْقُرْءَانِ الْحَكِيمِ ﴾

(By the Qur'an, full of wisdom) means, Al-Muhkam (perfect) which falsehood cannot come to from before it or behind it.

﴿إِنَّكَ﴾

(Truly, you) means, O Muhammad,

﴿لَمِنَ الْمُرْسَلِينَعَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(are one of the Messengers, on the straight path.) means, following a straight methodology and religion, and an upright Law.

﴿تَنزِيلَ الْعَزِيزِ الرَّحِيمِ ﴾

(Sent down by the Almighty, the Most Merciful.) means, this path which you have brought is a revelation from the Lord of might Who is Most Merciful to His believing servants. This is like the Ayah:

﴿وَكَذَلِكَ أَوْحَيْنَآ إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِى مَا الْكِتَـبُ وَلاَ الإِيمَـنُ وَلَـكِن جَعَلْنَـهُ نُوراً نَّهْدِى بِهِ مَن نَّشَآءُ مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِى إِلَى صِرَطٍ مُّسْتَقِيمٍ - صِرَطِ اللَّهِ الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ أَلاَ إِلَى اللَّهِ تَصِيرُ الاٍّمُورُ ﴾

(And verily, you are indeed guiding (mankind) to the straight path. The path of Allah to Whom belongs all that is in the heavens and all that is on the earth. Verily, to Allah all matters return.) (42:52-53).

﴿لِتُنذِرَ قَوْماً مَّآ أُنذِرَ ءَابَآؤُهُمْ فَهُمْ غَـفِلُونَ ﴾

(In order that you may warn a people whose forefathers were not warned, so they are heedless.) This refers to the Arabs, for no warner had come to them before him. The fact that they alone are mentioned does not mean that others are excluded, just as mentioning some individuals does not mean that all others are excluded. We have already mentioned the Ayat and Mutawatir Hadiths which state that the mission of the Prophet is universal, when we discussed the meaning of the Ayah:

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah.'') (7:158).

﴿لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ﴾

(Indeed the Word has proved true against most of them,) Ibn Jarir said, "The punishment has become inevitable for most of them, because Allah has decreed in the Mother of the Book (Al-Lawh Al-Mahfuz) that they will not believe.

﴿فَهُمْ لاَ يُؤْمِنُونَ﴾

(so they will not believe. ) in Allah, or in His Messengers.

﴿إِنَّا جَعَلْنَا فِى أَعْنـقِهِمْ أَغْلَـلاً فَهِىَ إِلَى الاٌّذْقَـنِ فَهُم مُّقْمَحُونَ - وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدّاً ومِنْ خَلْفِهِمْ سَدّاً فَأغْشَيْنَـهُمْ فَهُمْ لاَ يُبْصِرُونَ - وَسَوَآءُ عَلَيْهِمْ أَءَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤمِنُونَ - إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخشِىَ الرَّحْمـنَ بِالْغَيْبِ فَبَشِّرْهُ بِمَغْفِرَةٍ وَأَجْرٍ كَرِيمٍ - إِنَّا نَحْنُ نُحْىِ الْمَوْتَى وَنَكْتُبُ مَاَ قَدَّمُواْ وَءَاثَارَهُمْ وَكُلَّ شىْءٍ أَحْصَيْنَـهُ فِى إِمَامٍ مُّبِينٍ ﴾

(8. Verily, We have put on their necks iron collars reaching to the chins, so that their heads are raised up.) (9. And We have put a barrier before them, and a barrier behind them, and We have covered them up, so that they cannot see.) (10. It is the same to them whether you warn them or you warn them not, they will not believe.) (11. You can only warn him who follows the Reminder, and fears the Most Gracious unseen. Bear you to such one the glad tidings of forgiveness, and a generous reward.) (12. Verily, We give life to the dead, and We record that which they send before (them), and their traces and all things We have recorded with numbers in Imam Mubin (a Clear Book).)


The State of Those Who are decreed to be among the Doomed

Allah says: `In the case of those who are decreed to be among the doomed, when it comes to the matter of being guided, We have made them like a person who has a chain around his neck and whose hands are tied together beneath his chin so that his head is lifted up.' As Allah says:

﴿فَهُم مُّقْمَحُونَ﴾

(so that their heads are raised up.) Mentioning the chains around the neck is sufficient and there is no need to mention the hands, although they are referred to by implication. Al-`Awfi said, narrating from Ibn `Abbas, may Allah be pleased with him, concerning the Ayah:

﴿إِنَّا جَعَلْنَا فِى أَعْنـقِهِمْ أَغْلَـلاً فَهِىَ إِلَى الاٌّذْقَـنِ فَهُم مُّقْمَحُونَ ﴾

(Verily, We have put on their necks iron collars reaching to the chins, so that their heads are raised up.) This is like the Ayah:

﴿وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ﴾

(And let not your hand be tied (like a miser) to your neck)(17:29). meaning that their hands are tied to their necks and they cannot stretch them forth in order to do any good deeds.

﴿فَهُم مُّقْمَحُونَ﴾

(so that their heads are raised up.) according to Mujahid it means their heads are raised, and their hands are placed over their mouths, so they are restrained from doing anything good.

﴿وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدّاً﴾

(And We have put a barrier before them,) Mujahid said, "Between them and the truth.''

﴿ومِنْ خَلْفِهِمْ سَدّاً﴾

(and a barrier behind them,) Mujahid said, "Between them and the truth, so they are confused.'' Qatadah said, "They move from one form of misguidance to another.''

﴿فَأغْشَيْنَـهُمْ﴾

(and We have covered them up,) means, `We have blinded their eyes to the truth.'

﴿فَهُمْ لاَ يُبْصِرُونَ﴾

(so that they cannot see.) means, they cannot benefit from goodness or be guided to it. Ibn Jarir said, "It was narrated from Ibn `Abbas, may Allah be pleased with him, that he used to recite "Fa a`shaynahum'' ﴿instead of Fa'aghshaynahum﴾, from Al-`Asha (weakness of the sight, blindness), which is a complaint of the eye.'' `Abdur-Rahman bin Zayd bin Aslam said, "Allah placed this barrier between them and Islam and Iman, so that they will never reach it,'' and he recited:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe, Even if every sign should come to them, until they see the painful torment.) (10:96-97). Then he said, "Whoever has been prevented by Allah, will never be able.'' `Ikrimah said, "Abu Jahl said, `If I see Muhammad, I will do such and such.' Then Allah revealed:

﴿إِنَّا جَعَلْنَا فِى أَعْنـقِهِمْ أَغْلَـلاً﴾

(Verily, We have put on their necks iron collars...) up to:

﴿فَهُمْ لاَ يُبْصِرُونَ﴾

(so that they cannot see.)'' He said, "They used to say, `Here is Muhammad,' and he would say, `Where is he Where is he' And he would not be able to see him.'' Ibn Jarir also recorded this.

﴿وَسَوَآءُ عَلَيْهِمْ أَءَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤمِنُونَ ﴾

(It is the same to them whether you warn them or you warn them not, they will not believe.) means, Allah has decreed that they will be misguided, so warning them will not help them and will not have any effect on them. Something similar has already been seen at the beginning of Surat Al-Baqarah, and Allah also says:

﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لاَ يُؤْمِنُونَ - وَلَوْ جَآءَتْهُمْ كُلُّ ءايَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ ﴾

(Truly, those, against whom the Word (wrath) of your Lord has been justified, will not believe, Even if every sign should come to them, until they see the painful torment.)(10:96-97).

﴿إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ﴾

(You can only warn him who follows the Reminder,) means, `only the believers will benefit from your warning, those who follow the Reminder,' which is the Qur'an.

﴿وَخشِىَ الرَّحْمـنَ بِالْغَيْبِ﴾

(and fears the Most Gracious unseen.) means, even when no one sees him except Allah, may He be blessed and exalted, he knows that Allah is watching him and sees what he does.

﴿فَبَشِّرْهُ بِمَغْفِرَةٍ﴾

(Bear you to such one the glad tidings of forgiveness,) i.e., of his sins,

﴿وَأَجْرٍ كَرِيمٍ﴾

(and a generous reward.) means, one that is vast and great and beautiful. This is like the Ayah:

﴿إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ ﴾

(Verily, those who fear their Lord unseen, theirs will be forgiveness and a great reward.) (67:12).

﴿إِنَّا نَحْنُ نُحْىِ الْمَوْتَى﴾

(Verily, We give life to the dead,) means, on the Day of Resurrection. This also indicates that Allah gives life to the heart of whomever He wills among the disbelievers, those whose hearts have died in misguidance, by guiding them after that to the truth. As Allah says after mentioning hardness of the heart:

﴿اعْلَمُواْ أَنَّ اللَّهَ يُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الاٌّيَـتِ لَعَلَّكُمْ تَعْقِلُونَ ﴾

(Know that Allah gives life to the earth after its death! Indeed We have made clear the Ayat to you, that you may understand.) (57:17)

﴿وَنَكْتُبُ مَاَ قَدَّمُواْ﴾

(and We record that which they send before (them),) means, their deeds.

﴿وَءَاثَارَهُمْ﴾

(and their traces) means, `We write down the deeds which they used to do themselves, and the legacy they left behind, so We will requite them for that: if it is good, then We will reward them, and if it is evil, then We will punish them.' This is like the Hadith:

«مَنْ سَنَّ فِي الْإِسْلَامِ سُنَّةً حَسَنَةً كَانَ لَهُ أَجْرُهَا، وَأَجْرُ مَنْ عَمِلَ بِهَا مِنْ بَعْدِهِ مِنْ غَيْرِ أَنْ يَنْقُصَ مِنْ أُجُورِهِمْ شَيْئًا، وَمَنْ سَنَّ فِي الْإِسْلَامِ سُنَّةً سَيِّـــئَـةً كَانَ عَلَيْهِ وِزْرُهَا وَوِزْرُ مَنْ عَمِلَ بِهَا مِنْ بَعْدِهِ مِنْ غَيْرِ أَنْ يَنْقُصَ مِنْ أَوْزَارِهِمْ شَيْئًا»

(Whoever starts (or sets an example of) something good in Islam, will have a reward for it, and a reward equal to that of everyone who does it after him, without that detracting from their reward in the slightest. Whoever starts (or sets an example of) something evil in Islam, will bear the burden for that, and a burden equal to that of everyone who does it after him, without that detracting from their burden in the slightest.) This was recorded by Muslim from Jarir bin `Abdullah Al-Bajali, may Allah be pleased with him in which is detailed a story of the people from the Mudar tribe, who were wearing woollen rags. Ibn Abi Hatim recorded this Hadith in full from Jarir bin `Abdullah, may Allah be pleased with him. In it the Prophet then recited:

﴿وَنَكْتُبُ مَاَ قَدَّمُواْ وَءَاثَارَهُمْ﴾

(and We record that which they send before (them), and their traces) Muslim also recorded it with a different chain of narration. There is also another Hadith recorded in Sahih Muslim from Abu Hurayrah, may Allah be pleased with him, who said, "The Messenger of Allah said:

«إِذَا مَاتَ ابْنُ آدَمَ انْقَطَعَ عَمَلُهُ إِلَّا مِنْ ثَلَاثٍ: مِنْ عِلْمٍ يُنْتَفَعُ بِهِ، أَوْ وَلَدٍ صَالِحٍ يَدْعُو لَهُ، أَوْ صَدَقَةٍ جَارِيَةٍ مِنْ بَعْدِه»

(When the son of Adam dies, all his deeds come to an end except three: knowledge which is beneficial to others, a righteous child who prays for him, or ongoing charity which he leaves behind. )'' Sufyan Ath-Thawri reported that Abu Sa`id said, "I heard Mujahid say concerning the Ayah:

﴿إِنَّا نَحْنُ نُحْىِ الْمَوْتَى وَنَكْتُبُ مَاَ قَدَّمُواْ وَءَاثَارَهُمْ﴾

(Verily, We give life to the dead, and We record that which they send before (them), and their traces) `What they left behind of misguidance.''' Ibn Abi Najih and others said, narrating from Mujahid:

﴿مَاَ قَدَّمُواْ﴾

(that which they send before (them),) "Their deeds.''

﴿وَءَاثَارَهُمْ﴾

(and their traces). He said, "Their footsteps.'' This was also the view of Al-Hasan and Qatadah.

﴿وَءَاثَارَهُمْ﴾

(and their traces) means their footsteps. Qatadah said, "If Allah were to have neglected anything with regard to you, O son of Adam, He would have neglected what the wind could remove of these footsteps.'' But He takes into account the footsteps of the son of Adam and all his deeds; He even takes into account these footsteps and whether they are for the purpose of obeying Allah or disobeying Him. So, whoever can have his footsteps recorded for the purpose of obeying Allah, let him do that. Imam Ahmad recorded that Jabir bin `Abdullah, may Allah be pleased with him, said, "There was an empty area around the Masjid, and Banu Salamah wanted to move to be closer to the Masjid. When the Messenger of Allah heard about that, he said to them:

«إِنَّهُ بَلَغَنِي أَنَّكُمْ تُرِيدُونَ أَنْ تَنْتَقِلُوا قُرْبَ الْمَسْجِدِ؟»

(I have heard that you want to move close to the Masjid.) They said, `Yes, O Messenger of Allah, that is what we want.' He said:

«يَا بَنِي سَلِمَةَ دِيَارَكُمْ تُكْتَبْ آثَارُكُمْ، دِيَارَكُمْ تُكْتَبْ آثَارُكُم»

(O Banu Salamah, stay where you are, and your footsteps will be recorded, stay where you are, and your footsteps will be recorded.)'' This was also recorded by Muslim from Jabir, may Allah be pleased with him. Imam Ahmad recorded that `Abdullah bin `Amr, may Allah be pleased with him, said, "A man died in Al-Madinah and the Prophet prayed over him, and said,

«يَا لَيْتَهُ مَاتَ فِي غَيْرِ مَوْلِدِه»

(Would that he had died somewhere other than in his place of birth!) A man among the people said, `Why, O Messenger of Allah' The Messenger of Allah said:

«إِنَّ الرَّجُلَ إِذَا تُوُفِّيَ فِي غَيْرِ مَوْلِدِهِ، قِيسَ لَهُ مِنْ مَوْلِدِهِ إِلَى مُنْقَطِعِ أَثَرِهِ فِي الْجَنَّة»

(When a man dies somewhere other than in his place of birth, it will be measured for him from where he was born to where his footsteps no longer appear, (and this is the space that will be allocated for him) in Paradise.)'' It was also recorded by An-Nasa'i and Ibn Majah. Ibn Jarir narrated that Thabit said, "I was walking with Anas and I began to walk quickly. He took my hand and we walked slowly, and when we had finished praying, Anas said, `I walked with Zayd bin Thabit and I was walking quickly, and he said: O Anas! Do you not feel that your footsteps are being written down''' There is no contradiction between this and the first report, on the contrary, this indicates the same thing somewhat more forcefully. Because these footsteps are being recorded, then those which are setting an example, whether good or bad, are more likely to be recorded. And Allah knows best.

﴿وَكُلَّ شىْءٍ أَحْصَيْنَـهُ فِى إِمَامٍ مُّبِينٍ﴾

(and all things We have recorded with numbers (as a record) in Imam Mubin (a Clear Book).) means, everything that exists is precisely dictated in a record in Al-Lawh Al-Mahfuz. Al-Imam Al-Mubin here refers to the source of all records. This was the view of Mujahid, Qatadah and `Abdur-Rahman bin Zayd bin Aslam. Similarly, Allah also says:

﴿يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بِإِمَـمِهِمْ﴾

((And remember) the Day when We shall call together all human beings with their (respective) Imam (record of good and bad deeds)) (17:71). meaning the Book of their deeds which will testify as to their deeds, whether they were good or bad. This is like the Ayat:

﴿وَوُضِعَ الْكِتَـبُ وَجِـىءَ بِالنَّبِيِّيْنَ وَالشُّهَدَآءِ﴾

(and the Book will be placed (open), and the Prophets and the witnesses will be brought forward) (39:69), and

﴿وَوُضِعَ الْكِتَـبُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يوَيْلَتَنَا مَا لِهَـذَا الْكِتَـبِ لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً إِلاَّ أَحْصَاهَا وَوَجَدُواْ مَا عَمِلُواْ حَاضِرًا وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا ﴾

(And the Book (one's Record) will be placed, and you will see the criminals, fearful of that which is (recorded) therein. They will say: "Woe to us! What sort of Book is this that leaves neither a small thing nor a big thing, but has recorded it with numbers!'' And they will find all that they did, placed before them, and your Lord treats no one with injustice.) (18:49).

﴿وَاضْرِبْ لَهُمْ مَّثَلاً أَصْحَـبَ القَرْيَةِ إِذْ جَآءَهَا الْمُرْسَلُونَ - إِذْ أَرْسَلْنَآ إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُواْ إِنَّآ إِلَيْكُمْ مُّرْسَلُونَ - قَالُواْ مَآ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا وَمَآ أَنَزلَ الرَّحْمَـنُ مِن شَىْءٍ إِنْ أَنتُمْ إِلاَّ تَكْذِبُونَ - قَالُواْ رَبُّنَا يَعْلَمُ إِنَّآ إِلَيْكُمْ لَمُرْسَلُونَ - وَمَا عَلَيْنَآ إِلاَّ الْبَلَـغُ الْمُبِينُ ﴾

(13. And put forward to them a similitude; the Dwellers of the Town, when there came Messengers to them.) (14. When We sent to them two Messengers, they denied them both; so We reinforced them with a third, and they said: "Verily, we have been sent to you as Messengers.'') (15. They said: "You are only human beings like ourselves, and the Most Gracious has revealed nothing. You are only telling lies.'') (16. The Messengers said: "Our Lord knows that we have been sent as Messengers to you,'') (17. "And our duty is only to convey plainly.'')


The Story of the Dwellers of the Town and Their Messengers, a Lesson that Those Who belied Their Messengers were destroyed

Allah says, `O Muhammad, tell your people who disbelieve in you,'

﴿مَّثَلاً أَصْحَـبَ القَرْيَةِ إِذْ جَآءَهَا الْمُرْسَلُونَ﴾

(a similitude; the Dwellers of the Town, when there came Messengers to them.) In the reports that he transmitted from Ibn `Abbas, Ka`b Al-Ahbar and Wahb bin Munabbih - Ibn Ishaq reported that it was the city of Antioch, in which there was a king called Antiochus the son of Antiochus the son of Antiochus, who used to worship idols. Allah sent to him three Messengers, whose names were Sadiq, Saduq and Shalum, and he disbelieved in them. It was also narrated from Buraydah bin Al-Husayb, `Ikrimah, Qatadah and Az-Zuhri that it was Antioch. Some of the Imams were not sure that it was Antioch, as we shall see below after telling the rest of the story, if Allah wills.

﴿إِذْ أَرْسَلْنَآ إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا﴾

(When We sent to them two Messengers, they denied them both;) means, they hastened to disbelieve in them.

﴿فَعَزَّزْنَا بِثَالِثٍ﴾

(so We reinforced them with a third,) means, `We supported and strengthened them with a third Messenger. ' Ibn Jurayj narrated from Wahb bin Sulayman, from Shu`ayb Al-Jaba'i, "The names of the first two Messengers were Sham`un and Yuhanna, and the name of the third was Bulus, and the city was Antioch (Antakiyah).

﴿فَقَالُواْ﴾

(and they said) means, to the people of that city,

﴿إِنَّآ إِلَيْكُمْ مُّرْسَلُونَ﴾

(Verily, we have been sent to you as Messengers.) meaning, `from your Lord Who created you and Who commands you to worship Him Alone with no partners or associates.' This was the view of Abu Al-`Aliyah. Qatadah bin Di`amah claimed that they were messengers of the Messiah, peace be upon him, sent to the people of Antioch.

﴿قَالُواْ مَآ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا﴾

(They said: "You are only human beings like ourselves...'') means, `so how could you receive revelation when you are human beings and we are human beings, so why do we not receive revelation like you If you are Messengers, you should be angels.' This is like what many of the nations said who disbelieved, as Allah has told us in the Ayah: c

﴿ذَلِكَ بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَـتِ فَقَالُواْ أَبَشَرٌ يَهْدُونَنَا﴾

(That was because there came to them their Messengers with clear proofs, but they said: "Shall mere men guide us'') (64: 6) meaning that they were amazed by that and they denied it. And Allah says:

﴿قَالُواْ إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا تُرِيدُونَ أَن تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ ءَابَآؤُنَا فَأْتُونَا بِسُلْطَـنٍ مُّبِينٍ﴾

(They said: "You are no more than human beings like us! You wish to turn us away from what our fathers used to worship. Then bring us a clear authority.'') (14:10). And Allah tells us that they said:

﴿وَلَئِنْ أَطَعْتُمْ بَشَراً مِّثْلَكُمْ إِنَّكُمْ إِذاً لَّخَـسِرُونَ ﴾

("If you were to obey a human being like yourselves, then verily, you indeed would be losers.'') (23:34). And Allah says:

﴿وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَآءَهُمُ الْهُدَى إِلاَّ أَن قَالُواْ أَبَعَثَ اللَّهُ بَشَرًا رَّسُولاً ﴾

(And nothing prevented men from believing when the guidance came to them, except that they said: "Has Allah sent a man as (His) Messenger'') (17:94). These people said:

﴿قَالُواْ مَآ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا وَمَآ أَنَزلَ الرَّحْمَـنُ مِن شَىْءٍ إِنْ أَنتُمْ إِلاَّ تَكْذِبُونَ - قَالُواْ رَبُّنَا يَعْلَمُ إِنَّآ إِلَيْكُمْ لَمُرْسَلُونَ ﴾

(You are only human beings like ourselves, and the Most Gracious has revealed nothing. You are only telling lies.'' The Messengers said: "Our Lord knows that we have been sent as Messengers to you.'') This means that the three Messengers answered them saying: "Allah knows that we are His Messengers to you. If we were lying, He would have taken the utmost vengeance against us, but He will cause us to prevail and will make us victorious against you, and you will come to know whose will be the happy end in the Hereafter.'' This is like the Ayah:

﴿قُلْ كَفَى بِاللَّهِ بَيْنِى وَبَيْنَكُمْ شَهِيداً يَعْلَمُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَالَّذِينَ ءامَنُواْ بِالْبَـطِلِ وَكَفَرُواْ بِاللَّهِ أُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(Say: "Sufficient is Allah for a witness between me and you. He knows what is in the heavens and on earth.'' And those who believe in falsehood, and disbelieve in Allah, it is they who are the losers.) (29:52)

﴿وَمَا عَلَيْنَآ إِلاَّ الْبَلَـغُ الْمُبِينُ ﴾

(And our duty is only to convey plainly.) means, `all we have to do is to convey to you the Message with which we have been sent; if you obey, then happiness will be yours in this world and the Hereafter, and if you do not respond, you will soon know the consequences of that.' And Allah knows best.

﴿قَالُواْ إِنَّا تَطَيَّرْنَا بِكُمْ لَئِن لَّمْ تَنتَهُواْ لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُمْ مِّنَّا عَذَابٌ أَلِيمٌ ﴾

﴿قَالُواْ طَـئِرُكُم مَّعَكُمْ أَءِن ذُكِّرْتُم بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ ﴾

(18. They (people) said: "For us, we see an evil omen from you; if you cease not, we will surely stone you, and a painful torment will touch you from us.'') (19. They (Messengers) said: "Your evil omens be with you! Because you are admonished Nay, but you are a people mischievous.'') Then the people of the city said to them,

﴿إِنَّا تَطَيَّرْنَا بِكُمْ﴾

(For us, we see an evil omen from you;) meaning, `we do not see in your faces any sign of good for our lives.' Qatadah said, "They were saying, `if something bad befalls us, it will be because of you.''' Mujahid said, "They were saying: People like you never enter a town, but its people are punished.''

﴿لَئِن لَّمْ تَنتَهُواْ لَنَرْجُمَنَّكُمْ﴾

(if you cease not, we will surely stone you,) Qatadah said, "By throwing stones at you.''

﴿وَلَيَمَسَّنَّكُمْ مِّنَّا عَذَابٌ أَلِيمٌ﴾

(and a painful torment will touch you from us.) means, a severe punishment. Their Messengers said to them:

﴿طَـئِرُكُم مَّعَكُمْ﴾

(Your evil omens be with you!) meaning, `they are thrown back at you.' This is like the Ayah where Allah describes the people of Fir`awn:

﴿فَإِذَا جَآءَتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ أَلاَ إِنَّمَا طَائِرُهُمْ عِندَ اللَّهِ﴾

(But whenever good came to them, they said: "Ours is this.'' And if evil afflicted them, they ascribed it to evil omens connected with Musa and those with him. Be informed! Verily, their evil omens are with Allah) (7:131). And the people of Salih said:

﴿اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ قَالَ طَائِرُكُمْ عِندَ اللَّهِ﴾

("We augur ill omen from you and those with you.'' He said: "Your ill omen is with Allah.'') (27:47) And Allah said:

﴿وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللَّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ قُلْ كُلٌّ مِّنْ عِندِ اللَّهِ فَمَا لِهَـؤُلاءِ الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثاً﴾

(And if some good reaches them, they say, "This is from Allah,'' but if some evil befalls them, they say, "This is from you.'' Say: "All things are from Allah,'' so what is wrong with these people that they fail to understand any word) (4:78)

﴿أَءِن ذُكِّرْتُم بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ﴾

((Do you call it ''evil omen'') because you are admonished Nay, but you are a people mischievous.) means, `because of us, because we admonished you and told you to worship Allah Alone and with all sincerity, and in return you said what you said and threatened us. Nay, but you are a mischievous people.' Qatadah said, "This means, `Because we reminded you about Allah, you saw an evil omen in us. Nay, but you are a mischievous people'. ''

﴿وَجَآءَ مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ يَسْعَى قَالَ يقَوْمِ اتَّبِعُواْ الْمُرْسَلِينَ - اتَّبِعُواْ مَن لاَّ يَسْـَلُكُمْ أَجْراً وَهُمْ مُّهْتَدُونَ - وَمَا لِىَ لاَ أَعْبُدُ الَّذِى فَطَرَنِى وَإِلَيْهِ تُرْجَعُونَ - أَءَتَّخِذُ مِن دُونِهِ ءَالِهَةً إِن يُرِدْنِ الرَّحْمَـنُ بِضُرٍّ لاَّ تُغْنِ عَنِّى شَفَـعَتُهُمْ شَيْئاً وَلاَ يُنقِذُونَ - إِنِّى إِذاً لَّفِى ضَلَـلٍ مُّبِينٍ - إِنِّى ءَامَنتُ بِرَبِّكُمْ فَاسْمَعُونِ ﴾

(20. And there came a man running from the farthest part of the town. He said, "O my people! Obey the Messengers.'') (21. "Obey those who ask no wages of you, and who are rightly guided.'') (22. "And why should I not worship Him Who has created me and to Whom you shall be returned.'') (23. "Shall I take besides Him gods If the Most Gracious intends me any harm, their intercession will be of no use for me whatsoever, nor can they save me.'') (24. "Then verily, I should be in plain error.'') (25. "Verily, I have believed in your Lord, so listen to me!'') Quoting what reached him from Ibn `Abbas, Ka`b Al-Ahbar and Wahb bin Munabbih -- Ibn Ishaq reported that, "The people of the city resolved to kill their Messengers, then a man came running to them from the farthest part of the town, i.e., to help them against his people. They said, his name was Habib, and he used to work with ropes. He was a sickly man who suffered from leprosy, and he was very charitable, giving half of his earnings in charity, and his Fitrah (natural inclination) was sound.'' Shabib bin Bishr said, narrating from `Ikrimah, from Ibn `Abbas, may Allah be pleased with him, that the name of the man mentioned in Ya Sin was Habib An-Najjar, and he was killed by his people.

﴿قَالَ يقَوْمِ اتَّبِعُواْ الْمُرْسَلِينَ﴾

(He said: "O my people! Obey the Messengers.'') -- he urged his people to follow the Messengers who had come to them.

﴿اتَّبِعُواْ مَن لاَّ يَسْـَلُكُمْ أَجْراً﴾

(Obey those who ask no wages of you,) means, `for the Message which they convey to you, and they are rightly-guided in what they are calling you to, the worship of Allah Alone with no partner or associate.'

﴿وَمَا لِىَ لاَ أَعْبُدُ الَّذِى فَطَرَنِى﴾

(And why should I not worship Him Who has created me) means, `and what is there to stop me from sincerely worshipping the One Who has created me, and worshipping Him Alone, with no partner or associate'

﴿وَإِلَيْهِ تُرْجَعُونَ﴾

(and to Whom you shall be returned.) means, `on the Day of Resurrection, when He will requite you for your deeds: if they are good then you will be rewarded and if they are evil then you will be punished.'

﴿أَءَتَّخِذُ مِن دُونِهِ ءَالِهَةً﴾

(Shall I take besides Him gods) This is a rhetorical question intended to rebuke and chastise.

﴿إِن يُرِدْنِ الرَّحْمَـنُ بِضُرٍّ لاَّ تُغْنِ عَنِّى شَفَـعَتُهُمْ شَيْئاً وَلاَ يُنقِذُونَ﴾

(If the Most Gracious intends me any harm, their intercession will be of no use for me whatsoever, nor can they save me.) means, `these gods whom you worship instead of Him possess no power whatsoever, if Allah wills me some harm,'

﴿فَلاَ كَـشِفَ لَهُ إِلاَّ هُوَ﴾

(none can remove it but He) (6:17). `These idols can neither cause any harm nor bring any benefit, and they cannot save me from the predicament I am in.'

﴿إِنِّى إِذاً لَّفِى ضَلَـلٍ مُّبِينٍ ﴾

(Then verily, I should be in plain error.) means, `if I were to take them as gods instead of Allah.'

﴿إِنِّى ءَامَنتُ بِرَبِّكُمْ فَاسْمَعُونِ ﴾

(Verily, I have believed in your Lord, so listen to me!) Ibn Ishaq said, quoting from what had reached him from Ibn `Abbas, may Allah be pleased with him, Ka`b and Wahb, "He said to his people:

﴿إِنِّى ءَامَنتُ بِرَبِّكُمْ﴾

(`Verily, I have believed in your Lord) in Whom you have disbelieved,

﴿فَاسْمَعُونِ﴾

(so listen to me!)' means, listen to what I say.'' Or it may be that he was addressing the Messengers when he said:

﴿إِنِّى ءَامَنتُ بِرَبِّكُمْ﴾

(Verily, I have believed in your Lord,) meaning, `Who has sent you,'

﴿فَاسْمَعُونِ﴾

(so listen to me!) meaning, `bear witness to that before Him.' This was narrated by Ibn Jarir, who said, "And others said that this was addressed to the Messengers, and he said to them: `Listen to what I say and bear witness to what I say before my Lord, that I have believed in your Lord and have followed you.' This interpretation is more apparent, and Allah knows best. Ibn Ishaq said, quoting from what had reached him from Ibn `Abbas, may Allah be pleased with him, Ka`b and Wahb, `When he said that, they turned on him as one, and killed him at once, and he had no one to protect him from that.''' Qatadah said, "They started to stone him while he was saying, `O Allah, guide my people for they do not know, and they kept stoning him until he died a violent death, and he was still praying for them.' May Allah have mercy on him.''

﴿قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يلَيْتَ قَوْمِى يَعْلَمُونَ - بِمَا غَفَرَ لِى رَبِّى وَجَعَلَنِى مِنَ الْمُكْرَمِينَ - وَمَآ أَنزَلْنَا عَلَى قَوْمِهِ مِن بَعْدِهِ مِن جُندٍ مِّنَ السَّمَآءِ وَمَا كُنَّا مُنزِلِينَ - إِن كَانَتْ إِلاَّ صَيْحَةً وَحِدَةً فَإِذَا هُمْ خَـمِدُونَ ﴾

(26. It was said: "Enter Paradise.'' He said: "Would that my people knew.'') (27. "That my Lord (Allah) has forgiven me, and made me of the honored ones!'') (28. And We sent not against his people after him an army from the heaven, nor was it needful for Us to send (such a thing).) (29. It was but one Sayhah and lo! they (all) were still.) Muhammad bin Ishaq reported from some of his companions from Ibn Mas`ud, may Allah be pleased with him, that they stamped on him until his intestines came out of his back passage. Allah said to him:

﴿ادْخُلِ الْجَنَّةَ﴾

("Enter Paradise.'') so he entered it with all its bountiful provision, when Allah had taken away from him all the sickness, grief and exhaustion of this world. Mujahid said, "It was said to Habib An-Najjar, `Enter Paradise.' This was his right, for he had been killed. When he saw the reward,

﴿قَالَ يلَيْتَ قَوْمِى يَعْلَمُونَ﴾

(He said: "Would that my people knew...'').'' Qatadah said, "You will never find a believer but he is sincere and is never insincere. When he saw with his own eyes how Allah had honored him, he said:

﴿قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يلَيْتَ قَوْمِى يَعْلَمُونَ - بِمَا غَفَرَ لِى رَبِّى وَجَعَلَنِى مِنَ الْمُكْرَمِينَ ﴾

(He said: "Would that my people knew that my Lord has forgiven me, and made me of the honored ones!'') He wished that his people could know about what he was seeing with his own eyes of the honor of Allah.'' Ibn `Abbas said, "He was sincere towards his people during his lifetime by saying,

﴿يقَوْمِ اتَّبِعُواْ الْمُرْسَلِينَ﴾

(O my people! Obey the Messengers), and after his death by saying:

﴿قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يلَيْتَ قَوْمِى يَعْلَمُونَ - بِمَا غَفَرَ لِى رَبِّى وَجَعَلَنِى مِنَ الْمُكْرَمِينَ ﴾

(Would that my people knew that my Lord (Allah) has forgiven me, and made me of the honored ones!) This was recorded by Ibn Abi Hatim. Sufyan Ath-Thawri narrated from `Asim Al-Ahwal from Abu Mijlaz:

﴿بِمَا غَفَرَ لِى رَبِّى وَجَعَلَنِى مِنَ الْمُكْرَمِينَ ﴾

(That my Lord has forgiven me, and made me of the honored ones!) "Because of my faith in my Lord and my belief in the Messengers.'' He meant that if they could see the great reward and everlasting blessings that he had attained, this would lead them to follow the Messengers. May Allah have mercy on him and be pleased with him, for he was so keen that his people should be guided.

﴿وَمَآ أَنزَلْنَا عَلَى قَوْمِهِ مِن بَعْدِهِ مِن جُندٍ مِّنَ السَّمَآءِ وَمَا كُنَّا مُنزِلِينَ ﴾

(And We sent not against his people after him an army from the heaven, nor was it needful for Us to send.) Allah tells us that He took revenge on his people after they had killed him because He, may He be blessed and exalted, was angry with them, for they had disbelieved in His Messengers and killed His close friend. Allah tells us that He did not send an army of angels, nor did He need to send them, to destroy these people; the matter was simpler than that. This was the view of Ibn Mas`ud, according to the reports of Ibn Ishaq from some of his companions concerning the Ayah:

﴿وَمَآ أَنزَلْنَا عَلَى قَوْمِهِ مِن بَعْدِهِ مِن جُندٍ مِّنَ السَّمَآءِ وَمَا كُنَّا مُنزِلِينَ ﴾

(And We sent not against his people after him an army from the heaven, nor was it needful for Us to send.) He said: "`We did not seek to outnumber them, for the matter was simpler than that.''

﴿إِن كَانَتْ إِلاَّ صَيْحَةً وَحِدَةً فَإِذَا هُمْ خَـمِدُونَ ﴾

(It was but one Sayhah and lo! they (all) were still.) He said, "So Allah destroyed that tyrant king, and destroyed the people of Antioch, and they disappeared from the face of the earth, leaving no trace behind. It was said that the words

﴿وَمَا كُنَّا مُنزِلِينَ﴾

(nor was it needful for Us to send (such a thing).) mean, `We did not send the angels against the nations when We destroyed them; all We did was to send the punishment to destroy them.' It was said that the words:

﴿وَمَآ أَنزَلْنَا عَلَى قَوْمِهِ مِن بَعْدِهِ مِن جُندٍ مِّنَ السَّمَآءِ﴾

(And We sent not against his people after him an army from the heaven,) mean, another Message to them. This was the view of Mujahid and Qatadah. Qatadah said, "Allah did not rebuke his people after they killed him,

﴿إِن كَانَتْ إِلاَّ صَيْحَةً وَحِدَةً فَإِذَا هُمْ خَـمِدُونَ ﴾

(It was but one Sayhah and lo! they (all) were still).'' Ibn Jarir said, "The former view is more correct, because the Message does not need to be brought by an army.'' The scholars of Tafsir said, "Allah sent Jibril, peace be upon him, to them, and he seized the pillars at the gate of their city, then he hurled one Sayhah upon them and lo! they (all) were still, to the last man among them, and no soul was left in any body.'' We have already referred to the reports from many of the Salaf that this city was Antioch, and that these three Messengers were messengers sent from the Messiah `Isa bin Maryam, peace be upon him, as Qatadah and others stated. This is not mentioned by any of the later scholars of Tafsir besides him, and this issue must be examined from a number of angles. (The first) is that if we take this story at face value, it indicates that these men were Messengers from Allah, may He be glorified, not from the Messiah, peace be upon him, as Allah says:

﴿إِذْ أَرْسَلْنَآ إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُواْ إِنَّآ إِلَيْكُمْ مُّرْسَلُونَ ﴾

(When We sent to them two Messengers, they denied them both; so We reinforced them with a third, and they said: "Verily, we have been sent to you as Messengers.'') up to:

﴿قَالُواْ رَبُّنَا يَعْلَمُ إِنَّآ إِلَيْكُمْ لَمُرْسَلُونَ - وَمَا عَلَيْنَآ إِلاَّ الْبَلَـغُ الْمُبِينُ ﴾

("Our Lord knows that we have been sent as Messengers to you. And our duty is only to convey plainly (the Message).'') If they had been from among the Disciples, they would have said something to indicate that they had come from the Messiah, peace be upon him. And Allah knows best. Moreover, if they had been messengers sent by the Messiah, why would the people have said to them,

﴿إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا﴾

("You are only human beings like ourselves'') (The second) is that the people of Antioch did believe in the messengers sent by the Messiah to them. Antioch was the first city to believe in the Messiah, and it is one of the four cities in which there are Christian patriarchs. These cities are: Jerusalem, because it is the city of the Messiah; Antioch, because it was the first city where all of the people believed in the Messiah; Alexandria, because it was in that city that they agreed to reform the hierarchy of patriarchs, metropolitans (archbishops), bishops, priests, deacons and monks; and Rome, because it is the city of the Emperor Constantine who supported and helped to establish their religion. When he adopted Constantinople as his city, the Patriarch of Rome moved there, as has been mentioned by several historian, such as Sa`id bin Batriq and others, both People of the Book and Muslims. If we accept that, then the people of Antioch were the first to believe, but Allah tells us that the people of this town rejected His Messengers and that He destroyed them with one Sayhah and lo! they (all) were still. And Allah knows best. (The third) is that the story of Antioch and the Disciples of the Messiah happened after the Tawrah had been revealed. Abu Sa`id Al-Khudri, may Allah be pleased with him, and others among the Salaf stated that after revealing the Tawrah, Allah, may He be blessed and exalted, did not destroy an entire nation by sending a punishment upon them. Rather, He commanded the believers to fight the idolators. They mentioned this when discussing the Ayah:

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ مِن بَعْدِ مَآ أَهْلَكْنَا الْقُرُونَ الاٍّولَى﴾

(And indeed We gave Musa -- after We had destroyed the generations of old -- the Scripture) (28:43). This implies that the city mentioned in the Qur'an is a city other than Antioch, as also stated by more than one of the Salaf. Or, if we wish to keep the same name, it is possible that it is another Antioch, not the one which is well-known, for it is not known that it (the famous Antioch) was destroyed, either during Christian times or before. And Allah knows best.

﴿يحَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِمْ مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءُونَ - أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مِّنَ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لاَ يَرْجِعُونَ - وَإِن كُلٌّ لَّمَّا جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ ﴾

(30. Alas for mankind! There never came a Messenger to them but they used to mock at him.) (31. Do they not see how many of the generations We have destroyed before them Verily, they will not return to them.) (32. And surely, all -- everyone of them will be brought before Us.)


Woe to the Disbelievers!

`Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah:

﴿يحَسْرَةً عَلَى الْعِبَادِ﴾

(Alas for mankind!), this means, woe to mankind! Qatadah said:

﴿يحَسْرَةً عَلَى الْعِبَادِ﴾

(Alas for mankind!) means, "Alas for mankind, who have neglected the command of Allah.'' The meaning is that they will feel regret and sorrow on the Day of Resurrection. When they see the punishment with their own eyes; they will regret how they disbelieved the Messengers of Allah and went against the commands of Allah, for they used to disbelieve in them in this world.

﴿مَا يَأْتِيهِمْ مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءُونَ﴾

(There never came a Messenger to them but they used to mock at him.) means, they disbelieved him and made fun of him, and rejected the message of truth with which he had been sent.


The Refutation of the Belief in the Transmigration of Souls

Then Allah says:

﴿أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مِّنَ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لاَ يَرْجِعُونَ ﴾

(Do they not see how many of the generations We have destroyed before them Verily, they will not return to them.) meaning, `do you not learn a lesson from those whom Allah destroyed before you of those who disbelieved in the Messengers They came to this world only once, and will not return to it.' It is not as many of those ignorant and immoral people claim that

﴿إِنْ هِىَ إِلاَّ حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا﴾

("There is nothing but our life of this world! We die and we live!'') (23:37). This was the belief in the cycle of reincarnation; in their ignorance they believed that they would come back to this world as they had been before. But Allah refuted their false belief and said:

﴿أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مِّنَ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لاَ يَرْجِعُونَ ﴾

(Do they not see how many of the generations We have destroyed before them Verily, they will not return to them.) Allah's saying:

﴿وَإِن كُلٌّ لَّمَّا جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ ﴾

(And surely, all -- everyone of them will be brought before Us.) means, all of the past nations and those that are yet to come, will be gathered and brought to account before Allah, may He be glorified and exalted, on the Day of Judgement, and they will be requitted according to their good and evil deeds. This is like the Ayah:

﴿وَإِنَّ كُـلاًّ لَّمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ﴾

(And verily, to each of them your Lord will repay their works in full.) (11:111).

﴿وَءَايَةٌ لَّهُمُ الاٌّرْضُ الْمَيْتَةُ أَحْيَيْنَـهَا وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ - وَجَعَلْنَا فِيهَا جَنَّـتٍ مِّن نَّخِيلٍ وَأَعْنَـبٍ وَفَجَّرْنَا فِيهَا مِنَ الْعُيُونِ - لِيَأْكُلُواْ مِن ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلاَ يَشْكُرُونَ - سُبْحَـنَ الَّذِى خَلَق الاٌّزْوَجَ كُلَّهَا مِمَّا تُنبِتُ الاٌّرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لاَ يَعْلَمُونَ ﴾

(33. And a sign for them is the dead land. We give it life, and We bring forth from it grains, so that they eat thereof.) (34. And We have made therein gardens of date palms and grapes, and We have caused springs of water to gush forth therein.) (35. So that they may eat of the fruit thereof -- and their hands made it not. Will they not then give thanks) (36. Glory be to Him Who has created all the pairs of that which the earth produces, as well as of their own kind, and of that which they know not.)


Proof of the Creator of the Universe and of Life after Death

Allah, may He be glorified and exalted, says:

﴿وَءَايَةٌ لَّهُمُ﴾

(And a sign for them) means, evidence for them of the existence of the Creator and His perfect power and ability to resurrect the dead,

﴿الاٌّرْضُ الْمَيْتَةُ﴾

(is the dead land.) means, when it is dead and arid, with no vegetation, then Allah sends water upon it, it is stirred (to life), and it swells and puts forth every lovely kind (of growth). Allah says:

﴿أَحْيَيْنَـهَا وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ﴾

(We give it life, and We bring forth from it grains, so that they eat thereof.) meaning, `We have made it a provision for them and their cattle.'

﴿وَجَعَلْنَا فِيهَا جَنَّـتٍ مِّن نَّخِيلٍ وَأَعْنَـبٍ وَفَجَّرْنَا فِيهَا مِنَ الْعُيُونِ ﴾

(And We have made therein gardens of date palms and grapes, and We have caused springs of water to gush forth therein.) means, `We have created therein rivers which flow to the places where they are needed, so that they may eat of their fruits.' When Allah reminds them of the blessing that He bestows upon His creation by creating crops and plants, He mentions the different types and kinds of fruits. Allah says:

﴿وَمَا عَمِلَتْهُ أَيْدِيهِمْ﴾

(and their hands made it not.) means, all of that could only come about by the mercy of Allah towards them, not by their own efforts and labor and strength. This was the view of Ibn `Abbas and Qatadah. Allah says:

﴿أَفَلاَ يَشْكُرُونَ﴾

(Will they not then give thanks) meaning, will they not then give thanks for the innumerable blessings that He has bestowed upon them. Ibn Jarir, however, understood the word Ma to mean Alladhi (i.e., a relative pronoun). In this case the meaning of the Ayah would be that they eat from the fruits provided by Allah's bounty and from what their own hands have done, i.e., by planting the seeds and tending the plants. Ibn Jarir mentioned other possible interpretations in his Tafsir, but this is the interpretation that he favored. This interpretation also fits with the recitation of Ibn Mas`ud: (لِيَأْكُلُوا مِنْ ثَمَرِهِ وَمِمَّا عَمِلَتْهُ أَيْدِيهِمْ أَفَلَا يَشْكُرُونَ) (So that they may eat of the fruit thereof -- and from what their own hands have done.) Then Allah says:

﴿سُبْحَـنَ الَّذِى خَلَق الاٌّزْوَجَ كُلَّهَا مِمَّا تُنبِتُ الاٌّرْضُ﴾

(Glory be to Him Who has created all the pairs of that which the earth produces,) meaning, of crops and fruits and plants.

﴿وَمِنْ أَنفُسِهِمْ﴾

(as well as of their own (human) kind, ) means, He made them into male and female.

﴿وَمِمَّا لاَ يَعْلَمُونَ﴾

(and of that which they know not.) means, different kinds of creatures of which they know nothing. This is like the Ayah:

﴿وَمِن كُلِّ شَىْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ ﴾

(And of everything We have created pairs, that you may remember.) (51:49)

﴿وَءَايَةٌ لَّهُمُ الَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ - وَالشَّمْسُ تَجْرِى لِمُسْتَقَرٍّ لَّهَـا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ - وَالْقَمَرَ قَدَّرْنَـهُ مَنَازِلَ حَتَّى عَادَ كَالعُرجُونِ الْقَدِيمِ - لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ وَلاَ الَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ ﴾

(37. And a sign for them is the night. We withdraw therefrom the day, and behold, they are in darkness.) (38. And the sun runs on its fixed course for a term (appointed). That is the decree of the Almighty, the All-Knowing.) (39. And the moon, We have decreed for it stages, till it returns like the old dried curved date stalk.) (40. It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.)


Among the Signs of the Might and Power of Allah are the Night and Day, and the Sun and Moon

﴿يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا﴾

(He brings the night as a cover over the day, seeking it rapidly) (7:54). Allah says here:

﴿وَءَايَةٌ لَّهُمُ الَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ﴾

(And a sign for them is the night. We withdraw therefrom the day,) meaning, `We take it away from it, so it goes away and the night comes.' Allah says:

﴿فَإِذَا هُم مُّظْلِمُونَ﴾

(and behold, they are in darkness.) As it says in the Hadith:

«إِذَا أَقْبَلَ اللَّيْلُ مِنْ ههُنَا، وَأَدْبَرَ النَّهَارُ مِنْ ههُنَا، وَغَرَبَتِ الشَّمْسُ، فَقَدْ أَفْطَرَ الصَّائِم»

(When the night comes from here, and the day departs from here, and the sun has set, then the fasting person should break his fast.) This is the apparent meaning of the Ayah. Allah's saying:

﴿وَالشَّمْسُ تَجْرِى لِمُسْتَقَرٍّ لَّهَـا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

(And the sun runs on its fixed course for a term (appointed). That is the decree of the Almighty, the All-Knowing) There are two views over the meaning of the phrase

﴿لِمُسْتَقَرٍّ لَّهَـا﴾

(on its fixed course for a term (appointed). ) (The first view) is that it refers to its fixed course of location, which is beneath the Throne, beyond the earth in that direction. Wherever it goes, it is beneath the Throne, it and all of creation, because the Throne is the roof of creation and it is not a sphere as many astronomers claim. Rather it is a dome supported by legs or pillars, carried by the angels, and it is above the universe, above the heads of people. When the sun is at its zenith at noon, it is in its closest position to Throne, and when it runs in its fourth orbit at the opposite point to its zenith, at midnight, it is in its furthest position from the Throne. At that point it prostrates and asks for permission to rise, as mentioned in the Hadiths. Al-Bukhari recorded that Abu Dharr, may Allah be pleased with him, said, "I was with the Prophet in the Masjid at sunset, and he said: :

«يَا أَبَا ذَرَ، أَتَدْرِي أَيْنَ تَغْرُبُ الشَّمْسُ؟»

(O Abu Dharr! Do you know where the sun sets) I said, `Allah and His Messenger know best.' He said:

«فَإِنَّهَا تَذْهَبُ حَتْى تَسْجُدَ تَحْتَ الْعَرْشِ، فَذَلِكَ قَوْلُهُ تَعَالَى:

﴿وَالشَّمْسُ تَجْرِى لِمُسْتَقَرٍّ لَّهَـا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾»

(It goes and prostrates beneath the Throne, and that is what Allah says: (And the sun runs on its fixed course for a term. That is the decree of the Almighty, the All-Knowing.))'' It was also reported that Abu Dharr, may Allah be pleased with him, said, "I asked the Messenger of Allah about the Ayah:

﴿وَالشَّمْسُ تَجْرِى لِمُسْتَقَرٍّ لَّهَـا﴾

(And the sun runs on its fixed course for a term. ) He said:

«مُسْتَقَرُّهَا تَحْتَ الْعَرْش»

(Its fixed course is beneath the Throne.)'' (The second view) is that this refers to when the sun's appointed time comes to an end, which will be on the Day of Resurrection, when its fixed course will be abolished, it will come to a halt and it will be rolled up. This world will come to an end, and that will be the end of its appointed time. This is the fixed course of its time. Qatadah said:

﴿لِمُسْتَقَرٍّ لَّهَـا﴾

(on its fixed course for a term (appointed).) means, "It has an appointed time and it will not go beyond that.'' It was also said that this means, it keeps moving in its summer orbit for a certain time, and it does not exceed that, then it moves to its winter orbit for a certain time, and it does not exceed that. This was narrated from `Abdullah bin `Amr, may Allah be pleased with him. Ibn Mas`ud and Ibn `Abbas, may Allah be pleased with them, recited this Ayah as: (وَالشَّمْسُ تَجْرِي لَامُسْتَقَرَّ لَهَا) (And the sun runs with no fixed course for a term,) meaning that it has no destination and it does not settle in one place, rather it keeps moving night and day, never slowing down or stopping, as in the Ayah:

﴿وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ﴾

(And He has made the sun and the moon, both constantly pursuing their courses, to be of service to you) (14:33). which means, they will never slow down or stop, until the Day of Resurrection.

﴿ذَلِكَ تَقْدِيرُ الْعَزِيزِ﴾

(That is the decree of the Almighty, ) means, which none can oppose or prevent.

﴿الْعَلِيمُ﴾

(the All-Knowing.) Who knows every movement and every cessation of movement, Who has decreed that and Who has set it in motion following a pattern in which there are no differences or inversions, as Allah says:

﴿فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

((He is the) Cleaver of the daybreak. He has appointed the night for resting, and the sun and the moon for reckoning. Such is the measuring of the Almighty, the All-Knowing.) (6:96) And this is how this Ayah ends:

﴿ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ﴾

(That is the decree of the Almighty, the All-Knowing.) Then Allah says:

﴿وَالْقَمَرَ قَدَّرْنَـهُ مَنَازِلَ﴾

(And the moon, We have decreed for it stages,) meaning, `We have caused it to run in a different orbit, from which passing of the months can be deduced, just as night and day are known from the sun.' This is like the Ayah:

﴿يَسْـَلُونَكَ عَنِ الأَهِلَّةِ قُلْ هِىَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ﴾

(They ask you about the crescent moons. Say: "These are signs to mark fixed periods of time for mankind and for the pilgrimage (Hajj). '') (2:189),

﴿هُوَ الَّذِى جَعَلَ الشَّمْسَ ضِيَآءً وَالْقَمَرَ نُوراً وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ﴾

(It is He Who made the sun a shining thing and the moon as a light and measured out for it stages that you might know the number of years and the reckoning) (10:5), and

﴿وَجَعَلْنَا الَّيْلَ وَالنَّهَارَ ءَايَتَيْنِ فَمَحَوْنَآ ءَايَةَ الَّيْلِ وَجَعَلْنَآ ءَايَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ وَلِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ وَكُلَّ شَىْءٍ فَصَّلْنَاهُ تَفْصِيلاً ﴾

(And We have appointed the night and the day as two Ayat (signs). Then, We have obliterated the sign of the night while We have made the sign of the day illuminating, that you may seek bounty from your Lord, and that you may know the number of the years and the reckoning. And We have explained everything with full explanation.) (17:12) So, He has given the sun its own light, and the moon its (reflection of) light, and has given each its own orbit. So the sun rises each day and sets at the end of the day, giving one kind of light all the time, but it moves, rising and setting at different points in the summer and winter, thus making the days and nights longer or shorter alternatively according to the season. Its authority is in the daytime, for it is the heavenly body that dominates the day. As for the moon, Allah has decreed that it should pass through different phases. At the beginning of the month, the moon appears small when it rises. It gives off little light, then on the second night its light increases and it rises to a higher position, and the higher it rises the more light it gives -- even though it is reflected from the sun -- until it becomes full on the fourteenth night of the month. Then it starts to wane until the end of the month, until it appears like the old dried curved date stalk. Ibn `Abbas, may Allah be pleased with him, said, "This is the original stem (which connects the bunch of dates to the tree).'' The Arabs have a name for each set of three nights in a month, according to the phases of the moon. They call the first three nights Ghurar; the next three nights Nufal; the next three nights Tusa` (nine) -- because the last of them is the ninth. The next three nights are called `Ushar (ten) -- because the first of them is the tenth. The next three nights are called Al-Bid (white) -- because of the light of the moon which shines brightly throughout these three nights. The next three nights are called Dura`, the plural of Dar`a', because on the first of them the night is dark from the moon rising late. Dar`a' refers to the black sheep, i.e., the one whose head is black; the next three nights Zulam; then Hanadis, then Da'adi; then Mihaq, because of the absence of moonlight at the beginning of the month. Abu `Ubayd did not recognize the names Tusa` and `Ushar, in the book Gharib Al-Musannaf.

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ﴾

(It is not for the sun to overtake the moon,) Mujahid said, "Each of them has a limit which it does not transgress or fall short of. When the time of one comes, the other goes away, and when the time for one to prevail comes, the time of the other ceases.'' `Ikrimah said concerning the Ayah,

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ﴾

(It is not for the sun to overtake the moon,) this means that each of them has its time when it prevails. So it is not appropriate for the sun to rise at night.

﴿وَلاَ الَّيْلُ سَابِقُ النَّهَارِ﴾

(nor does the night outstrip the day.) means, after night has passed, it is not right for another night to come until it has been day. The authority of the sun is during the day and the authority of the moon is at night. Ad-Dahhak said, "The night does not depart from here until the day comes from here -- and he pointed to the east.'' Mujahid said:

﴿وَلاَ الَّيْلُ سَابِقُ النَّهَارِ﴾

(nor does the night outstrip the day.) "They seek one another rapidly.'' The meaning is that there is no gap between night and day; each of them follows the other with no interval, because they have been subjugated and are both constantly pursuing one another.

﴿وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ﴾

(They all float, each in an orbit.) means, night and day, the sun and the moon, all of them are floating, i.e., revolving, in their orbits in the heaven. This was the view of Ibn `Abbas, `Ikrimah, Ad-Dahhak, Al-Hasan, Qatadah and `Ata' Al-Khurasani. Ibn `Abbas, may Allah be pleased with him, and others among the Salaf said, "In an orbit like the arc of a spinning wheel.''

﴿وَءَايَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِى الْفُلْكِ الْمَشْحُونِ - وَخَلَقْنَا لَهُمْ مِّن مِّثْلِهِ مَا يَرْكَبُونَ - وَإِن نَّشَأْ نُغْرِقْهُمْ فَلاَ صَرِيخَ لَهُمْ وَلاَ هُمْ يُنقَذُونَ - إِلاَّ رَحْمَةً مِّنَّا وَمَتَاعاً إِلَى حِينٍ ﴾

(41. And an Ayah for them is that We bore their offspring in the laden ship.) (42. And We have created for them of the like thereunto, on which they ride.) (43. And if We will, We shall drown them, and there will be no shout for them, nor will they be saved.) (44. Unless it be a mercy from Us, and as an enjoyment for a while.)


Among the Signs of Allah is that He carried Them in the laden Ship

Allah tells us: another sign for them of His might and power is that He has subjugated the sea to carry ships, including -- most significantly -- the ship of Nuh , peace be upon him, in which Allah saved him and the believers, apart from whom none of the descendants of Adam were left on the face of the earth. Allah says:

﴿وَءَايَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ﴾

(And an Ayah for them is that We bore their offspring) means, their forefathers,

﴿فِى الْفُلْكِ الْمَشْحُونِ﴾

(in the laden ship.) means, in the ship which was filled with luggage and animals, in which Allah commanded him to put two of every kind. Ibn `Abbas, may Allah be pleased with him, said, "Laden means filled.'' This was also the view of Sa`id bin Jubayr, Ash-Sha`bi, Qatadah and As-Suddi. Ad-Dahhak, Qatadah and Ibn Zayd said, "This was the ship of Nuh peace be upon him.''

﴿وَخَلَقْنَا لَهُمْ مِّن مِّثْلِهِ مَا يَرْكَبُونَ ﴾

(And We have created for them of the like thereunto, on which they ride.) Al-`Awfi said, narrating from Ibn `Abbas, may Allah be pleased with him, "This means the camel, for it is the ship of the land on which they carry goods and on which they ride. '' Ibn Jarir recorded that Ibn `Abbas, may Allah be pleased with him, said, "Do you know what the Ayah:

﴿وَخَلَقْنَا لَهُمْ مِّن مِّثْلِهِ مَا يَرْكَبُونَ ﴾

(And We have created for them of the like thereunto, on which they ride.) refers to'' We said, "No.'' He said, "This refers to the ships which were made after the ship of Nuh, peace be upon him, which was similar to it.'' This was also the view of Abu Malik, Ad-Dahhak, Qatadah, Abu Salih and As-Suddi, that the Ayah

﴿وَخَلَقْنَا لَهُمْ مِّن مِّثْلِهِ مَا يَرْكَبُونَ ﴾

(And We have created for them of the like thereunto, on which they ride.) refers to ships.

﴿وَإِن نَّشَأْ نُغْرِقْهُمْ﴾

(And if We will, We shall drown them,) means, those who are on board the ships.

﴿فَلاَ صَرِيخَ لَهُمْ﴾

(and there will be no shout for them) means, there will be no one to save them from their predicament.

﴿وَلاَ هُمْ يُنقَذُونَ﴾

(nor will they be saved. ) means, from what has befallen them.

﴿إِلاَّ رَحْمَةً مِّنَّا﴾

(Unless it be a mercy from Us,) means, `but by Our mercy We make it easy for you to travel on land and sea, and We keep you safe until an appointed time.' Allah says:

﴿وَمَتَاعاً إِلَى حِينٍ﴾

(and as an enjoyment for a while.) meaning, until a time that is known to Allah, may He be glorified and exalted.

﴿وَإِذَا قِيلَ لَهُمُ اتَّقُواْ مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ لَعَلَّكُمْ تُرْحَمُونَ وَمَا تَأْتِيهِم مِّنْ ءَايَةٍ مِّنْ ءَايَـتِ رَبِّهِمْ إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ وَإِذَا قِيلَ لَهُمْ أَنفِقُواْ مِمَّا رِزَقَكُمُ الله قَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ أَنُطْعِمُ مَن لَّوْ يَشَآءُ اللَّهُ أَطْعَمَهُ إِنْ أَنتُمْ إِلاَّ فِى ضَلَـلٍ مُّبِينٍ ﴾

(45. And when it is said to them: "Beware of that which is before you, and that which is behind you, in order that you may receive mercy.'') (46. And never came an Ayah from among the Ayat of their Lord to them, but they did turn away from it.) (47. And when it is said to them: "Spend of that with which Allah has provided you,'' those who disbelieve say to those who believe: "Shall we feed those whom, if Allah willed, He would have fed You are only in a plain error.'')


The Misguidance of the Idolators

Allah tells us how the idolators persisted in their misguidance and in not paying attention to the sins that they had committed in the past or what was to happen to them in the future, on the Day of Resurrection.

﴿وَإِذَا قِيلَ لَهُمُ اتَّقُواْ مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ﴾

(And when it is said to them: "Fear of that which is before you, and that which is behind you...'') Mujahid said, "This refers to sins.'' Others said it is the opposite.

﴿لَعَلَّكُمْ تُرْحَمُونَ﴾

(in order that you may receive mercy.) means, `so that, if you fear such things Allah will have mercy on you and will save you from His punishment.' The wording implies that they would not respond. Rather that they would turn away and ignore that, as Allah says:

﴿وَمَا تَأْتِيهِم مِّنْ ءَايَةٍ مِّنْ ءَايَـتِ رَبِّهِمْ﴾

(And never came an Ayah from among the Ayat of their Lord to them,) meaning, signs of Tawhid and the truth of the Messengers,

﴿إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ﴾

(but they did turn away from it,) means, they did not accept it or benefit from it.

﴿وَإِذَا قِيلَ لَهُمْ أَنفِقُواْ مِمَّا رِزَقَكُمُ الله﴾

(And when it is said to them: "Spend of that with which Allah has provided you,'') means, when they are told to spend of that which Allah has provided to them on the poor and needy among the Muslims,

﴿قَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ﴾

(those who disbelieve say to those who believe) means, about the believers who are poor, i.e., they say to those believers who tell them to spend on the needy,

﴿أَنُطْعِمُ مَن لَّوْ يَشَآءُ اللَّهُ أَطْعَمَهُ﴾

(Shall we feed those whom, if Allah willed, He (Himself) would have fed) meaning, `those whom you are telling us to spend on, if Allah had wanted to, He would have made them independent and fed them from His provision, so we are in accordance with the will of Allah with regard to them.

﴿إِنْ أَنتُمْ إِلاَّ فِى ضَلَـلٍ مُّبِينٍ﴾

(You are only in a plain error.) means, `by telling us to do that.'

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ - قُل لاَّ أَمْلِكُ لِنَفْسِى ضَرًّا وَلاَ نَفْعًا إِلاَّ مَا شَآءَ اللَّهُ لِكُلِّ أُمَّةٍ أَجَلٌ إِذَا جَآءَ أَجَلُهُمْ فَلاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ - قُلْ أَرَءَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتًا أَوْ نَهَارًا مَّاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ ﴾

(48. And they say: "When will this promise be fulfilled, if you are truthful'') (49. They await only but a single Sayhah which will seize them while they are disputing!) (50. Then they will not be able to make bequest, nor they will return to their family.)


The Disbelievers thought that the Day of Resurrection would never come to pass

Allah tells us how the disbelievers thought that the Day of Resurrection would never come to pass, as they said:

﴿مَتَى هَـذَا الْوَعْدُ﴾

("When will this promise be fulfilled...'')

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا﴾

(Those who believe not therein seek to hasten it) (42:18). Allah says:

﴿مَا يَنظُرُونَ إِلاَّ صَيْحَةً وَحِدَةً تَأُخُذُهُمْ وَهُمْ يَخِصِّمُونَ ﴾

(They await only but a single Sayhah which will seize them while they are disputing!) meaning, they are only waiting for a single shout which -- and Allah knows best -- will be the trumpet blast of terror when the Trumpet will be blown while the people are in their marketplaces and places of work, arguing and disputing as they usually do. While in this state, Allah will command Israfil to blow into the Trumpet, so he will sound a long note and there will be no one left on the face of the earth except he will tilt his head to listen to the sound coming from heaven. Then the people who are alive will be driven to the gathering place by a fire which will surround them on all sides. Allah says:

﴿فَلاَ يَسْتَطِيعُونَ تَوْصِيَةً﴾

(Then they will not be able to make bequest, ) meaning, with regard to their possessions, because the matter is more serious than that,

﴿وَلاَ إِلَى أَهْلِهِمْ يَرْجِعُونَ﴾

(nor they will return to their family.) Numerous Hadiths and reports have been narrated about this, which we have mentioned elsewhere. After this there will be the Trumpet blast which will cause everyone who is alive to die, besides the One Who is Ever Living, Eternal. Then after that the trumpet blast of the resurrection will be sounded.

﴿وَنُفِخَ فِى الصُّورِ فَإِذَا هُم مِّنَ الاٌّجْدَاثِ إِلَى رَبِّهِمْ يَنسِلُونَ - قَالُواْ يوَيْلَنَا مَن بَعَثَنَا مِن مَّرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمـنُ وَصَدَقَ الْمُرْسَلُونَ - إِن كَانَتْ إِلاَّ صَيْحَةً وَحِدَةً فَإِذَا هُمْ جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ - فَالْيَوْمَ لاَ تُظْلَمُ نَفْسٌ شَيْئاً وَلاَ تُجْزَوْنَ إِلاَّ مَا كُنْتُمْ تَعْمَلُونَ ﴾

(51. And the Trumpet will be blown and behold from the graves they will come out quickly to their Lord.) (52. They will say: "Woe to us! Who has raised us up from our place of sleep.'' (It will be said to them): "This is what the Most Gracious had promised, and the Messengers spoke truth!'') (53. It will be but a single Sayhah, so behold they will all be brought up before Us!) (54. This Day, none will be wronged in anything, nor will you be requited anything except that which you used to do.)


The Trumpet Blast of the Resurrection

This will be the third blast of the trumpet, the trumpet blast of the resurrection when people will come forth from their graves. Allah says:

﴿فَإِذَا هُم مِّنَ الاٌّجْدَاثِ إِلَى رَبِّهِمْ يَنسِلُونَ﴾

(and behold from the graves they will come out quickly to their Lord.) Yansilun means they will be walking quickly. This is like the Ayah:

﴿يَوْمَ يَخْرُجُونَ مِنَ الاٌّجْدَاثِ سِرَاعاً كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ ﴾

(The Day when they will come out of the graves quickly as racing to a goal.) (70:43).

﴿قَالُواْ يوَيْلَنَا مَن بَعَثَنَا مِن مَّرْقَدِنَا﴾

(They will say: "Woe to us! Who has raised us up from our place of sleep.'') meaning, their graves, which in this world they thought they would never be raised from. When they see with their own eyes that in which they had disbelieved,

﴿قَالُواْ يوَيْلَنَا مَن بَعَثَنَا مِن مَّرْقَدِنَا﴾

(They will say: "Woe to us! Who has raised us up from our place of sleep.'') This does not contradict the fact that they will be punished in their graves, because in comparison to what is to come afterwards, that will seem like a nap. Ubayy bin Ka`b, may Allah be pleased with him, Mujahid, Al-Hasan and Qatadah said, "They will sleep before the Resurrection.'' Qatadah said, "That will be between the two trumpet blasts, they will say, `Who has raised us up from our place of sleep''' When they say that, the believers will respond. This was the view of more than one of the Salaf.

﴿هَذَا مَا وَعَدَ الرَّحْمـنُ وَصَدَقَ الْمُرْسَلُونَ﴾

((It will be said to them): "This is what the Most Gracious had promised, and the Messengers spoke truth!'') Al-Hasan said, "The angels will reply to them in this manner. There is no contradiction because both are possible. And Allah knows best.

﴿إِن كَانَتْ إِلاَّ صَيْحَةً وَحِدَةً فَإِذَا هُمْ جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ ﴾

(It will be but a single Sayhah, so behold they will all be brought up before Us!) This is like the Ayat:

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ - فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(But it will be only a single Zajrah, when behold, they find themselves (on the surface of the earth) alive (after their death).) (79:13-14),

﴿وَمَآ أَمْرُ السَّاعَةِ إِلاَّ كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ﴾

(And the matter of the Hour is not but as a twinkling of the eye, or even nearer) (16:77), and

﴿يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً ﴾

(On the Day when He will call you, and you will answer (His call) with (words of) His praise and obedience, and you will think that you have stayed (in this world) but a little while!) (17:52) which means, `We will issue but one command, and all of them will be gathered together.'

﴿فَالْيَوْمَ لاَ تُظْلَمُ نَفْسٌ شَيْئاً﴾

(This Day, none will be wronged in anything,) means, with regard to his deeds.

﴿وَلاَ تُجْزَوْنَ إِلاَّ مَا كُنْتُمْ تَعْمَلُونَ﴾

(nor will you be requited anything except that which you used to do.)

﴿إِنَّ أَصْحَـبَ الْجَنَّةِ اليَوْمَ فِى شُغُلٍ فَـكِهُونَ - هُمْ وَأَزْوَجُهُمْ فِى ظِلَـلٍ عَلَى الاٌّرَآئِكِ مُتَّكِئُونَ - لَهُمْ فِيهَا فَـكِهَةٌ وَلَهُمْ مَّا يَدَّعُونَ - سَلاَمٌ قَوْلاً مِّن رَّبٍّ رَّحِيمٍ ﴾

(55. Verily, the dwellers of the Paradise, that Day, will be busy with joyful things.) (56. They and their wives will be in pleasant shade, reclining on thrones.) (57. They will have therein fruits and all that they ask for.) (58. (It will be said to them): "Salam (Peace!)'' -- a Word from the Lord, Most Merciful.)


The Life of the People of Paradise

Allah tells us that on the Day of Resurrection, when the people of Paradise have reached the arena of judgement, and have settled in the gardens of Paradise, they will be too preoccupied with their own victory and new life of eternal delights to worry about anyone else. Al-Hasan Al-Basri and Isma`il bin Abi Khalid said, "They will be too busy to think about the torment which the people of Hell are suffering. Mujahid said:

﴿فِى شُغُلٍ فَـكِهُونَ﴾

(will be busy with joyful things.) "With the delights which they are enjoying.'' This was also the view of Qatadah. Ibn `Abbas, may Allah be pleased with him, said, "This means that they will be rejoicing.''

﴿هُمْ وَأَزْوَجُهُمْ﴾

(They and their wives) Mujahid said, "Their spouses,

﴿فِى ظِلَـلٍ﴾

(will be in pleasant shade,) means, in the shade of trees.''

﴿عَلَى الاٌّرَآئِكِ مُتَّكِئُونَ﴾

(reclining on thrones.) Ibn `Abbas, Mujahid, `Ikrimah, Muhammad bin Ka`b, Al-Hasan, Qatadah, As-Suddi and Khusayf said:

﴿الاٌّرَائِكِ﴾

(throne) means beds beneath canopies.

﴿لَهُمْ فِيهَا فَـكِهَةٌ﴾

(They will have therein fruits) means, of all kinds.

﴿وَلَهُمْ مَّا يَدَّعُونَ﴾

(and all that they ask for.) means, whatever they ask for, they will find it, all kinds and types.

﴿سَلاَمٌ قَوْلاً مِّن رَّبٍّ رَّحِيمٍ ﴾

("Salam (Peace!)'' -- a Word from the Lord (Allah), Most Merciful.) Ibn Jurayj said, "Ibn `Abbas, may Allah be pleased with him, said, concerning this Ayah, Allah Himself, Who is the Peace (As-Salam) will grant peace to the people of Paradise. This view of Ibn `Abbas, may Allah be pleased with him, is like the Ayah:

﴿تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَـمٌ﴾

(Their greeting on the Day they shall meet Him will be "Salam'') (33:44).

﴿وَامْتَازُواْ الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ - أَلَمْ أَعْهَدْ إِلَيْكُمْ يبَنِى ءَادَمَ أَن لاَّ تَعْبُدُواْ الشَّيطَـنَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ - وَأَنِ اعْبُدُونِى هَـذَا صِرَطٌ مُّسْتَقِيمٌ - وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلاًّ كَثِيراً أَفَلَمْ تَكُونُواْ تَعْقِلُونَ ﴾

(59. (It will be said): "And O you the criminals! Get you apart this Day.'') (60. "Did I not command you, O Children of Adam, that you should not worship Shaytan Verily, he is a plain enemy to you.'') (61. "And that you should worship Me. That is the straight path.'') (62. "And indeed he did lead astray a great multitude of you. Did you not then understand'')


The Isolation of the Disbelievers and Their Rebuke on the Day of Resurrection

Allah tells us what the end of the disbelievers will be on the Day of Resurrection, when He commands them to get apart from the believers, i.e., to stand apart from the believers. This is like the Ayat:

﴿وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ مَكَانَكُمْ أَنتُمْ وَشُرَكَآؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ﴾

(And the Day whereon We shall gather them all together, then We shall say to those who did set partners in worship with Us: "Stop at your place! You and your partners.'' Then We shall separate them) (10:28).

﴿وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ ﴾

(And on the Day when the Hour will be established -- that Day shall they be separated.) (30:14)

﴿يَوْمَئِذٍ يَصَّدَّعُونَ﴾

(On that Day they shall be divided) (30:43) which means, they will be divided into two separate groups.

﴿احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ وَمَا كَانُواْ يَعْبُدُونَ - مِن دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَطِ الْجَحِيمِ ﴾

((It will be said to the angels): "Assemble those who did wrong, together with their companions and what they used to worship, instead of Allah, and lead them on to the way of flaming Fire (Hell).'') (37:22-23).

﴿أَلَمْ أَعْهَدْ إِلَيْكُمْ يبَنِى ءَادَمَ أَن لاَّ تَعْبُدُواْ الشَّيطَـنَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ ﴾

(Did I not command you, O Children of Adam, that you should not worship Shaytan Verily, he is a plain enemy to you.) This is a rebuke from Allah to the disbelievers among the sons of Adam, those who obey the Shaytan even though he was a plain enemy to them, and they disobeyed Ar-Rahman Who created them and granted them provision. Allah says:

﴿وَأَنِ اعْبُدُونِى هَـذَا صِرَطٌ مُّسْتَقِيمٌ ﴾

(And that you should worship Me. That is the straight path.) meaning, `I commanded you in the world to disobey the Shaytan, and I commanded you to worship Me, and this is the straight path, but you followed a different path and you followed the commands of the Shaytan.' Allah says:

﴿وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلاًّ كَثِيراً﴾

(And indeed he did lead astray a great multitude of you.) meaning, a large number of people. This was the view of Mujahid, Qatadah, As-Suddi and Sufyan bin `Uyaynah.

﴿أَفَلَمْ تَكُونُواْ تَعْقِلُونَ﴾

(Did you not then understand) means, `did you not have any understanding, when you went against the command of your Lord to worship Him alone, with no partner or associate, and you preferred to follow the Shaytan'

﴿هَـذِهِ جَهَنَّمُ الَّتِى كُنتُمْ تُوعَدُونَ - اصْلَوْهَا الْيَوْمَ بِمَا كُنتُمْ تَكْفُرُونَ - الْيَوْمَ نَخْتِمُ عَلَى أَفْوَهِهِمْ وَتُكَلِّمُنَآ أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُواْ يَكْسِبُونَ - وَلَوْ نَشَآءُ لَطَمَسْنَا عَلَى أَعْيُنِهِمْ فَاسْتَبَقُواْ الصِّرَطَ فَأَنَّى يُبْصِرُونَ - وَلَوْ نَشَآءُ لَمَسَخْنَـهُمْ عَلَى مَكَــنَتِهِمْ فَمَا اسْتَطَـعُواْ مُضِيّاً وَلاَ يَرْجِعُونَ ﴾

(63. This is Hell which you were promised!) (64. Burn (enter) therein this Day, for that you used to disbelieve.) (65. This Day, We shall seal up their mouths, and their hands will speak to Us, and their legs will bear witness to what they used to earn.) (66. And if it had been Our will, We would surely have wiped out their eyes, so that they would struggle for the path, how then would they see) (67. And if it had been Our will, We could have transformed them in their places. Then they would have been unable to go forward (move about) nor they could have turned back.) On the Day of Resurrection, it will be said to the disbelievers among the sons of Adam, after Hell has been shown to them as a rebuke; and warning:

﴿هَـذِهِ جَهَنَّمُ الَّتِى كُنتُمْ تُوعَدُونَ ﴾

(This is Hell which you were promised!) meaning, `this is what the Messengers warned you about, and you did not believe them.'

﴿اصْلَوْهَا الْيَوْمَ بِمَا كُنتُمْ تَكْفُرُونَ ﴾

(Burn (enter) therein this Day, for that you used to disbelieve). This is like the Ayah:

﴿يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا - هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ - أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ ﴾

(The Day when they will be pushed down by force to the fire of Hell, with a horrible, forceful pushing. This is the Fire which you used to belie. Is this magic or do you not see) (52:13-15)


The Mouths of the Disbelievers will be sealed on the Day of Resurrection

﴿الْيَوْمَ نَخْتِمُ عَلَى أَفْوَهِهِمْ وَتُكَلِّمُنَآ أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُواْ يَكْسِبُونَ ﴾

(This Day, We shall seal up their mouths, and their hands will speak to Us, and their legs will bear witness to what they used to earn.) eThis will be the state of the disbelievers and hypocrites on the Day of Resurrection, when they deny the sins they committed in this world and swear that they did not do that. Allah will seal their mouths and cause their limbs to speak about what they did. Ibn Abi Hatim recorded that Anas bin Malik, may Allah be pleased with him, said, "We were with the Prophet and he smiled so broadly that his molar could be seen, then he said:

«أَتَدْرُونَ مِمَّ أَضْحَكُ؟»

(Do you know why I am smiling) We said, `Allah and His Messenger know best.' He said:

«مِنْ مُجَادَلَةِ الْعَبْدِ رَبَّهُ يَوْمَ الْقِيَامَةِ، يَقُولُ: رَبِّ أَلَمْ تُجِرْنِي مِنَ الظُّلْمِ؟ فَيَقُولُ: بَلَى، فَيَقُولُ: لَا أُجِيزُ عَلَيَّ إِلَّا شَاهِدًا مِنْ نَفْسِي، فَيَقُولُ: كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا، وَبِالْكِرَامِ الْكَاتِبِينَ شُهُودًا، فَيُخْتَمُ عَلَى فِيهِ، وَيُقَالُ لِأَرْكَانِهِ: انْطِقِي فَتَنْطِقَ بِعَمَلِهِ، ثُمَّ يُخَلَّى بَيْنَهُ وَبَيْنَ الْكَلَامِ، فَيَقُولُ: بُعْدًا لَكُنَّ وَسُحْقًا، فَعَنْكُنَّ كُنْتُ أُنَاضِل»

(Because of the way a servant will argue with his Lord on the Day of Resurrection. He will say, "O Lord, will You not protect me from injustice'' ﴿Allah﴾ will say, "Of course.'' He will say, "I will not accept any witness against me except from myself.'' ﴿Allah﴾ will say, "Today you will be a sufficient witness against yourself, and the honorable scribes will serve as witnesses against you.'' Then his mouth will be sealed, and it will be said to his faculties, "Speak!'' So they will speak of what he did. Then he will be permitted to speak, and he will say, "May you be doomed! It was for you that I was fighting.'')'' This was recorded by Muslim and An-Nasa'i. Ibn Jarir narrated that Abu Musa Al-Ash`ari, may Allah be pleased with him, said, "The believer will be called to account on the Day of Resurrection, and his Lord will show him his deeds, just between him and His Lord. He will admit it and will say, `Yes, O Lord, I did do that.' Then Allah will forgive him his sins and conceal them, and no creature on earth will see any of those sins, but his good deeds will be seen, and he will want all the people to see them. Then the disbeliever and the hypocrite will be brought to account, and his Lord will show him his deeds and he will deny them, saying, `O Lord, by Your glory, this angel has written down things that I did not do.' The angel will say to him, `Did you not do such and such on such a day and in such a place' He will say, `No, by Your glory, I did not do that.' When he says this, Allah will seal his mouth.'' Abu Musa Al-Ash`ari, may Allah be pleased with him, said, "I think that the first part of his body to speak will be his right thigh.'' Then he recited:

﴿الْيَوْمَ نَخْتِمُ عَلَى أَفْوَهِهِمْ وَتُكَلِّمُنَآ أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُواْ يَكْسِبُونَ ﴾

(This Day, We shall seal up their mouths, and their hands will speak to Us, and their legs will bear witness to what they used to earn).

﴿وَلَوْ نَشَآءُ لَطَمَسْنَا عَلَى أَعْيُنِهِمْ فَاسْتَبَقُواْ الصِّرَطَ فَأَنَّى يُبْصِرُونَ ﴾

(And if it had been Our will, We would surely have wiped out their eyes, so that they would struggle for the path, how then would they see) `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, explained it: "Allah says, `If We willed, We could have misguided them all away from true guidance, so how could they be guided'' And on one occasion he said, "`We could have blinded them.''' Al-Hasan Al-Basri said, "If Allah willed, He could have covered their eyes and made them blind, stumbling about.'' Mujahid, Abu Salih, Qatadah and As-Suddi said, "So that they would struggle for the path, i.e., the right way.'' Ibn Zayd said, "The meaning of path here is the truth -- `How could they see when We have covered their eyes''' Al-`Awfi reported that Ibn `Abbas, may Allah be pleased with him said:

﴿فَأَنَّى يُبْصِرُونَ﴾

(how then would they see) "They would not see the truth.''

﴿وَلَوْ نَشَآءُ لَمَسَخْنَـهُمْ عَلَى مَكَــنَتِهِمْ﴾

(And if it had been Our will, We could have transformed them in their places.) Al-`Awfi reported that Ibn `Abbas, may Allah be pleased with him, said; "`We could have destroyed them.'' As-Suddi said, "`We could have changed their form.'' Abu Salih said, "`We could have turned them to stone.'' Al-Hasan Al-Basri and Qatadah said, "`We could have caused them to sit on their feet.'' Allah says:

﴿فَمَا اسْتَطَـعُواْ مُضِيّاً﴾

(Then they would have been unable to go forward) meaning, move to the front,

﴿وَلاَ يَرْجِعُونَ﴾

(nor they could have turned back.) meaning, move backwards. They would have remained static, unable to move forwards or backwards.

﴿وَمَن نّعَمِّرْهُ نُنَكِّـسْهُ فِى الْخَلْقِ أَفَلاَ يَعْقِلُونَ - وَمَا عَلَّمْنَـهُ الشِّعْرَ وَمَا يَنبَغِى لَهُ إِنْ هُوَ إِلاَّ ذِكْرٌ وَقُرْءَانٌ مُّبِينٌ - لِّيُنذِرَ مَن كَانَ حَيّاً وَيَحِقَّ الْقَوْلُ عَلَى الْكَـفِرِينَ ﴾

(68. And he whom We grant long life -- We reverse him in creation. Will they not then understand) (69. And We have not taught him poetry, nor is it suitable for him. This is only a Reminder and a plain Qur'an.) (70. That he or it may give warning to him who is living, and that Word may be justified against the disbelievers.)


Allah tells us that the longer the son of Adam lives, the more he becomes weak after being strong, and incapable after being able and active.

This is like the Ayah:

﴿اللَّهُ الَّذِى خَلَقَكُمْ مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةٍ ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً يَخْلُقُ مَا يَشَآءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ ﴾

(Allah is He Who created you in (a state of) weakness, then gave you strength after weakness, then after strength gave weakness and gray hair. He creates what He wills. And it is He Who is the All-Knowing, the All-Powerful.) (30:54). And Allah says:

﴿وَمِنكُمْ مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْلاَ يَعْلَمَ مِن بَعْدِ عِلْمٍ شَيْئاً﴾

(And among you there is he who is brought back to the miserable old age, so that he knows nothing after having known) (22:5). The meaning here -- and Allah knows best -- is that Allah is telling us that this world is transient and will come to an end, it is not eternal and lasting. Allah says:

﴿أَفَلاَ يَعْقِلُونَ﴾

(Will they not then understand) meaning, will they not think about how they were created, then they become gray-haired, then they become old and senile, so that they may know that they were created for another world that is not transient and will not pass away, and from which there is no way out, which is the Hereafter.


Allah does not teach His Messenger Poetry

﴿وَمَا عَلَّمْنَـهُ الشِّعْرَ وَمَا يَنبَغِى لَهُ﴾

(And We have not taught him poetry, nor is it suitable for him.) Allah tells us that He has not taught His Prophet Muhammad poetry.

﴿وَمَا يَنبَغِى لَهُ﴾

(nor is it suitable for him.) means, he did not know how to compose it, he did not like it and he had no natural inclination towards it. It was narrated that he never memorized a stanza of poetry with the correct meter or rhyme -- he would transpose words or memorize it incompletely. In Ad-Dala'il, Al-Bayhaqi recorded that the Messenger of Allah said to Al-`Abbas bin Mirdas As-Sulami, may Allah be pleased with him:

«أَنْتَ الْقَائِلُ: أَتَجْعَلُ نَهْبِي وَنَهْبَ الْعُبَيدِ بَيْنَ الْأَقْرَعِ وَعُيَيْنَة»

(You are the one who said: "Do you distribute my booty and the booty of the servants between Al-Aqra` and `Uyainah.'') He said, "It is `Uyainah and Al-Aqra`.'' He said:

«الْكُلُّ سَوَاء»

(It is all the same.) i.e., it means the same thing. And Allah knows best. This is because Allah taught him the Qur'an, which

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ ﴾

(Falsehood cannot come to it from before it or behind it; sent down by the All-Wise, Worthy of all praise.) (41:42). This is not poetry, as some of the ignorant disbelievers of the Quraysh claimed; neither is it sorcery, a fabrication or a magic spell, as the misguided and ignorant people variously suggested. The Prophet was naturally disinclined to compose verse, and was forbidden to do so by Divine Law.

﴿إِنْ هُوَ إِلاَّ ذِكْرٌ وَقُرْءَانٌ مُّبِينٌ﴾

(This is only a Reminder and a plain Qur'an.) means, it is clear and self-explanatory to the one who ponders and comprehends its meanings, Allah says:

﴿لِّيُنذِرَ مَن كَانَ حَيّاً﴾

(That he or it may give warning to him who is living,) meaning, so that this plain Qur'an might warn every living person on the face of the earth. This is like the Ayat:

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(that I may therewith warn you and whomsoever it may reach) (6:19).

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it, the Fire will be their promised meeting place) (11:17). Those who will benefit from his warning will be those whose hearts are alive and who have enlightened insight, as Qatadah said, "Alive of heart and alive of insight.'' Ad-Dahhak said, "This means wise.''

﴿وَيَحِقَّ الْقَوْلُ عَلَى الْكَـفِرِينَ﴾

(and that Word may be justified against the disbelievers.) means, it is a mercy to the believers and evidence against the disbelievers.

﴿أَوَلَمْ يَرَوْاْ أَنَّا خَلَقْنَا لَهُم مِمَّا عَمِلَتْ أَيْدِينَآ أَنْعـماً فَهُمْ لَهَا مَـلِكُونَ - وَذَلَّلْنَـهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ - وَلَهُمْ فِيهَا مَنَـفِعُ وَمَشَـرِبُ أَفَلاَ يَشْكُرُونَ ﴾

(71. Do they not see that We have created for them of what Our Hands have fashioned, the cattle, so that they are their owners.) (72. And We have subdued them unto them so that some of them they have for riding and some they eat.) (73. And they have (other) benefits from them, and (they get to) drink. Will they not then be grateful)


There is a Sign and a Blessing in Cattle

Allah mentions the blessing that He has bestowed upon His creation by subjugating these cattle for their use.

﴿فَهُمْ لَهَا مَـلِكُونَ﴾

(so that they are their owners.) Qatadah said, "They are their masters.'' Meaning, He has made them subdue them. So they are submissive towards them and do not resist them; even if a young child comes to a camel he can make it kneel down, and if he wants to, he can make it stand up and can drive it, and it will meekly be led by him. Even if the train consists of a hundred or more camels, they could all be led by a young child.

﴿فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ﴾

(some of them they have for riding and some they eat.) means, some of them they ride on their journeys, and use them to carry their burdens to all regions.

﴿وَمِنْهَا يَأْكُلُونَ﴾

(and some they eat.) means, if they want to, and they slaughter and sacrifice them.

﴿وَلَهُمْ﴾

(And they have (other) benefits from them,) means, from their wool, fur, and hair, furnishings and articles of convenience, comfort for a time.

﴿فِيهَا﴾

(and (they get to) drink. ) means, their milk, and their urine for those who need it as medicine, and so on.

﴿أَفَلاَ يَشْكُرُونَ﴾

(Will they not then be grateful) means, `will they not worship the Creator and Subduer of that, without showing gratitude to others'

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءَالِهَةً لَّعَلَّهُمْ يُنصَرُونَ - لاَ يَسْتَطِيعُونَ نَصْرَهُمْ وَهُمْ لَهُمْ جُندٌ مٌّحْضَرُونَ - فَلاَ يَحْزُنكَ قَوْلُهُمْ إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ ﴾

(74. And they have taken besides Allah, gods, hoping that they might be helped.) (75. They cannot help them, but they will be brought forward as a troop (against those who worshipped them).) (76. So, let not their speech then grieve you. Verily, We know what they conceal and what they reveal.)


The gods of the Idolators are not able to help Them

Allah denounces the idolators for taking the idols as gods alongside Allah, hoping that those gods will help them and provide for them and bring them closer to Allah. Allah says:

﴿لاَ يَسْتَطِيعُونَ نَصْرَهُمْ﴾

(They cannot help them,) meaning, those gods cannot help their worshippers; they are too weak, too insignificant and too powerless. Rather they cannot even help themselves or take revenge on those who want to harm them, because they are inanimate and can neither hear nor comprehend. Allah's saying:

﴿وَهُمْ لَهُمْ جُندٌ مٌّحْضَرُونَ﴾

(but they will be brought forward as a troop.) means, at the time of Reckoning according to the view of Mujahid. This means that those idols will be gathered together and will be present when their worshippers are brought to account, as this will add to their grief and will be more effective in establishing proof against them. Qatadah said:

﴿لاَ يَسْتَطِيعُونَ نَصْرَهُمْ﴾

(They cannot help them,) means the gods.

﴿وَهُمْ لَهُمْ جُندٌ مٌّحْضَرُونَ﴾

(but they will be brought forward as a troop.) "The idolators used to get angry for the sake of their gods in this world, but they could not do them any benefit or protect them from any harm, for they were merely idols.'' This was also the view of Al-Hasan Al-Basri. This is a good opinion, and was the view favored by Ibn Jarir, may Allah have mercy on him.


Consolation for the Mercy to the Worlds

﴿فَلاَ يَحْزُنكَ قَوْلُهُمْ﴾

(So, let not their speech then grieve you.) means, `their denying you and their disbelief in Allah.'

﴿إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ﴾

(Verily, We know what they conceal and what they reveal.) means, `We know everything about them, and We will punish them for their false claims and deal with them accordingly on the Day when none of their deeds, great or small, major or minor, will be overlooked, and every deed they did throughout their worldly lives will be laid open for examination.'

﴿أَوَلَمْ يَرَ الإِنسَـنُ أَنَّا خَلَقْنَـهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مٌّبِينٌ - وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ - قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ - الَّذِى جَعَلَ لَكُم مِّنَ الشَّجَرِ الاٌّخْضَرِ نَاراً فَإِذَآ أَنتُم مِّنْه تُوقِدُونَ ﴾

(77. Does not man see that We have created him from Nutfah. Yet behold he (stands forth) as an open opponent.) (78. And he puts forth for Us a parable, and forgets his own creation. He says: "Who will give life to these bones after they are rotten and have become dust'') (79. Say: "He will give life to them Who created them for the first time! And He is the All-Knower of every creation!'') (80. He Who produces for you fire out of the green tree, when behold you kindle therewith.)


The Denial of Life after Death, and the Refutation of this Idea

Mujahid, `Ikrimah, `Urwah bin Az-Zubayr, As-Suddi and Qatadah said, "Ubayy bin Khalaf, may Allah curse him, came to the Messenger of Allah with a dry bone in his hand, which he was crumbling and scattering in the air, saying, `O Muhammad! Are you claiming that Allah will resurrect this' He said:

«نَعَمْ، يُمِيتُكَ اللهُ تَعَالَى، ثُمَّ يَبْعَثُكَ، ثُمَّ يَحْشُرُكَ إِلَى النَّار»

(Yes, Allah, may He be exalted, will cause you to die, then He will resurrect you and will gather you into the Fire.)'' Then these Ayat at the end of Surah Ya Sin were revealed:

﴿أَوَلَمْ يَرَ الإِنسَـنُ أَنَّا خَلَقْنَـهُ مِن نُّطْفَةٍ﴾

(Does not man see that We have created him from Nutfah.) -- until the end of the Surah. Ibn Abi Hatim recorded that Ibn `Abbas, may Allah be pleased with him, said, "Al-`As bin Wa'il took a bone from the bed of a valley and crumbled it in his hand, then he said to the Messenger of Allah : `Will Allah bring this back to life after it has disintegrated' The Messenger of Allah said:

«نَعَمْ، يُمِيتُكَ اللهُ، ثُمَّ يُحْيِيكَ، ثُمَّ يُدْخِلُكَ جَهَنَّم»

(Yes, Allah will cause you to die, then He will bring you back to life, then He will make you enter Hell.) Then the Ayat at the end of Surah Ya Sin were revealed.'' This was recorded by Ibn Jarir from Sa`id bin Jubayr. Whether these Ayat were revealed about Ubayy bin Khalaf or Al-`As bin Wa'il, or both of them, they apply to all those who deny the resurrection after death. The definite article "Al'' in

﴿أَوَلَمْ يَرَ الإِنسَـنُ﴾

(Does not man (Al-Insan) see...) is generic, applying to all those who deny the Resurrection.

﴿أَنَّا خَلَقْنَـهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مٌّبِينٌ﴾

(that We have created him from Nutfah. Yet behold he (stands forth) as an open opponent.) means, the one who is denying the resurrection, cannot see that the One Who initiated creation can re-create it. For Allah initiated the creation of man from semen of despised fluid, creating him from something insignificant, weak and despised, as Allah says:

﴿أَلَمْ نَخْلُقكُّم مِّن مَّآءٍ مَّهِينٍ - فَجَعَلْنَـهُ فِى قَرَارٍ مَّكِينٍ - إِلَى قَدَرٍ مَّعْلُومٍ ﴾

(Did We not create you from a despised water Then We placed it in a place of safety, for a known period) (77:20-22)

﴿إِنَّا خَلَقْنَا الإِنسَـنَ مِن نُّطْفَةٍ أَمْشَاجٍ﴾

(Verily, We have created man from Nutfah) (76:2). which means, from a mixture of different fluids. The One Who created man from this weak Nutfah is not unable to re-create him after his death. Imam Ahmad recorded in his Musnad that Bishr bin Jahhash said, "One day the Messenger of Allah spat in his hand and put his finger on it, then the Messenger of Allah said:

«قَالَ اللهُ تَعَالَى: ابْنَ آدَمَ أَنَّى تُعْجِزُنِي وَقَدْ خَلَقْتُكَ مِنْ مِثْلِ هَذِهِ، حَتْى إِذَا سَوَّيْتُكَ وَعَدَلْتُكَ، مَشَيْتَ بَيْنَ بُرْدَيْكَ، وَلِلْأَرْضِ مِنْكَ وَئِيدٌ، فَجَمَعْتَ وَمَنَعْتَ، حَتْى إِذَا بَلَغَتِ التَّرَاقِيَ قُلْتَ: أَتَصَدَّقُ، وَأَنَّى أَوَانُ الصَّدَقَةِ؟»

(Allah, may He be exalted, says: "Son of Adam, how can you outrun Me when I have created you from something like this, and when I have fashioned you and formed you, you walk in your cloak on the earth and it groans beneath your tread. You accumulate and do not spend until the death rattle reaches your throat, then you say, `I want to give in charity,' but it is too late for charity.'')'' It was also recorded by Ibn Majah. Allah says:

﴿وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ ﴾

(And he puts forth for Us a parable, and forgets his own creation. He says: "Who will give life to these bones after they are rotten and have become dust'') meaning, he thinks it unlikely that Allah, the Almighty Who created the heavens and the earth, will re-create these bodies and dry bones. Man forgets about himself, that Allah created him from nothing and brought him into existence, and he knows by looking at himself that there is something greater than that which he denies and thinks impossible. Allah says:

﴿قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ ﴾

(Say: "He will give life to them Who created them for the first time! And He is the All-Knower of every creation!'') meaning, He knows about the bones in all areas and regions of the earth, where they have gone when they disintegrated and dispersed. Imam Ahmad recorded that Rib`i said: ""Uqbah bin `Amr said to Hudhayfah, may Allah be pleased with him, `Will you not tell us what you heard from the Messenger of Allah ' He said, `I heard him say:

«إِنَّ رَجُلًا حَضَرَهُ الْمَوْتُ، فَلَمَّا أَيِسَ مِنَ الْحَيَاةِ أَوْصَى أَهْلَهُ: إِذَا أَنَا مُتُّ فَاجْمَعُوا لِي حَطَبًا كَثِيرًا جَزْلًا، ثُمَّ أَوْقِدُوا فِيهِ نَارًا، حَتْى إِذَا أَكَلَتْ لَحْمِي، وَخَلَصَتْ إِلَى عَظْمِي فَامْتُحِشْتُ، فَخُذُوهَا فَدُقُّوهَا فَذَرُّوهَا فِي الْيَمِّ، فَفَعَلُوا، فَجَمَعَهُ اللهُ تَعَالَى إِلَيْهِ، ثُمَّ قَالَ لَهُ: لِمَ فَعَلْتَ ذَلِكَ؟ قَالَ: مِنْ خَشْيَتِكَ، فَغَفَرَ اللهُ عَزَّ وَجَلَّ لَه»

(Death approached a man and when there was no longer any hope for him, he said to his family, "When I die, gather a lot of firewood, then set it ablaze until my flesh is consumed and it reaches my bones and they become brittle. Then take them and grind them, and scatter them in the sea.'' So they did that, but Allah gathered him together and said to him: "Why did you do that'' He said, "Because I feared You.'' So Allah forgave him.)' `Uqbah bin `Amr said, `I heard him say that, and the man was a gravedigger.''' Many versions of this Hadith were recorded in the Two Sahihs. One of these versions mentions that he commanded his sons to burn him and then grind his remains into small pieces, and then scatter half of them on land and half of them on the sea on a windy day. So they did that, then Allah commanded the sea to gather together whatever remains were in it, and He commanded the land to do likewise, then he said to him, "Be!'', and he was a man, standing. Allah said to him. "What made you do what you did'' He said, "The fear of You, and You know best.'' Straight away He forgave him.

﴿الَّذِى جَعَلَ لَكُم مِّنَ الشَّجَرِ الاٌّخْضَرِ نَاراً فَإِذَآ أَنتُم مِّنْه تُوقِدُونَ ﴾

(He Who produces for you fire out of the green tree, when behold you kindle therewith.) means, the One Who initiated the creation of this tree from water, when it has become green and beautiful, bearing fruit, then He changes it until it becomes dry wood with which fires are lit. For He does whatever He wills and He is able to do whatever He wills, and none can stop Him. Qatadah said concerning the Ayah:

﴿الَّذِى جَعَلَ لَكُم مِّنَ الشَّجَرِ الاٌّخْضَرِ نَاراً فَإِذَآ أَنتُم مِّنْه تُوقِدُونَ ﴾

(He Who produces for you fire out of the green tree, when behold you kindle therewith.) this means, the One Who brought forth this fire from this tree is able to resurrect him. It was said that this refers to the Markh tree and the `Afar tree, which grow in the Hijaz. If one wants to light a fire but has no kindling with him, then he takes two green branches from these trees and rubs one against the other, and fire is produced from them. So they are just like kindling. This was reported from Ibn `Abbas, may Allah be pleased with him.

﴿أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّـقُ الْعَلِيمُ - إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ - فَسُبْحَـنَ الَّذِى بِيَدِهِ مَلَكُوتُ كُلِّ شَىْءٍ وَإِلَيْهِ تُرْجَعُونَ ﴾

(81. Is not He Who created the heavens and the earth, able to create the like of them Yes, indeed! He is the All-Knowing Supreme Creator.) (82. Verily, His command, when He intends a thing, is only that He says to it, "Be!'' -- and it is!) (83. So glorified be He and exalted (above all that they associate with Him), and in Whose Hand is the dominion of all things, and to Him you shall be returned.)


Allah points out His great might and power in that He created the seven heavens with all their stars and planets, and the seven earths with everything in them of mountains, sands, oceans and wildernesses, and everything in between.

He tells us to find the proof that He will re-create our bodies in His creation of these mighty things. This is like the Ayah:

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind) (40:57). And Allah says here:

﴿أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم﴾

(Is not He Who created the heavens and the earth, able to create the like of them) meaning, the like of mankind. So, He will re-create them as He created them in the first place. Ibn Jarir said, "This Ayah is like the Ayah:

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is able to give life to the dead Yes, He surely is able to do all things.) (46:33)'' And Allah says here:

﴿أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّـقُ الْعَلِيمُ - إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ ﴾

(Yes, indeed! He is the All-Knowing Supreme Creator. Verily, His command, when He intends a thing, is only that He says to it, "Be!''-- and it is!) meaning, He only needs to command a thing once; it does not need to be repeated or confirmed. When Allah wants a thing to happen, He only says to it: "Be!'' once, and it is. Imam Ahmad recorded that Abu Dharr, may Allah be pleased with him, said that the Messenger of Allah said:

«إِنَّ اللهَ تَعَالَى يَقُولُ: يَا عِبَادِي، كُلُّكُمْ مُذْنِبٌ إِلَّا مَنْ عَافَيْتُ، فَاسْتَغْفِرُونِي أَغْفِرْ لَكُمْ، وَكُلُّكُمْ فَقِيرٌ إِلَّا مَنْ أَغْنَيْتُ، إِنِّي جَوَادٌ مَاجِدٌ وَاجِدٌ أَفْعَلُ مَا أَشَاءُ، عَطَائِي كَلَامٌ، وَعَذَابِي كَلَامٌ، إِذَا أَرَدْتُ شَيْئًا فَإِنَّمَا أَقُولُ لَهُ كُنْ فَيَكُون»

(Allah, may He be exalted, says: "O My servants, all of you are sinners apart from those whom I protect from sin. Seek My forgiveness and I will forgive you. All of you are in need except for those whom I make independent. I am Most Generous, Majestic, and I do whatever I will. My giving is a word and My punishment is a word. When I want a thing to happen I merely say to it `Be!' and it is.'')

﴿فَسُبْحَـنَ الَّذِى بِيَدِهِ مَلَكُوتُ كُلِّ شَىْءٍ وَإِلَيْهِ تُرْجَعُونَ ﴾

(So glorified be He and exalted (above all that they associate with Him), and in Whose Hand is the dominion of all things, and to Him you shall be returned.) means, glorified and exalted and sanctified above any evil be the Ever Living, the Self-Sufficient, in Whose hand is the control of the heavens and the earth, to Whom all matters return. His is the power to create and command, and to Him all mankind will return on the Day of Resurrection. Then He will reward or punish each one according to his deeds, and He is the Just, the Generous Bestower, the Graciously Disposed. The meaning of this Ayah,

﴿فَسُبْحَـنَ الَّذِى بِيَدِهِ مَلَكُوتُ كُلِّ شَىْءٍ﴾

(So glorified be He and exalted (above all that they associate with Him), and in Whose Hand is the sovereignty (Malakut) of all things) is like the Ayat:

﴿قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَىْءٍ﴾

(Say: "In Whose Hand is the sovereignty (Malakut) of everything'') (23:88)

﴿تَبَارَكَ الَّذِى بِيَدِهِ الْمُلْكُ﴾

(Blessed be He in Whose Hand is the dominion (Al-Mulk)) (67:1) Al-Mulk and Al-Malakut mean the same thing, although some people claim that Al-Mulk has to do with the physical realm and Al-Malakut has to do with the spiritual realm. But the former view is the one which is correct, and this is the opinion of the majority of the scholars of Tafsir and others. Imam Ahmad recorded that Hudhayfah bin Al-Yaman, may Allah be pleased with him, said, "I stood in prayer with the Messenger of Allah one night and he recited the seven long Surahs in seven Rak`ahs. When he raised his head from bowing, he said,

«سَمِعَ اللهُ لِمَنْ حَمِدَه»

(Allah hears the one who praises Him.) Then he said;

«الْحَمْدُ للهِللهِذي الْمَلَكُوتِ وَالْجَبَرُوتِ وَالْكِبْرِيَاءِ وَالْعَظَمَة»

(Praise be to Allah, the Owner of Malakut, might, pride and greatness.) His bowing was as long as his standing position, and his prostration was as long as his bowing. Then he finished and my legs were nearly broken.'' Abu Dawud recorded that `Awf bin Malik Al-Ashja`i, may Allah be pleased with him, said, "I stood in prayer with the Messenger of Allah one night and he recited Al-Baqarah. He did not reach any Ayah that mentioned mercy but he paused and asked for it, and he did not reach any Ayah that mentioned punishment but he paused and sought refuge from it. Then he bowed for as long as he had stood, and while bowing he said,

«سُبْحَانَ ذِي الْجَبَرُوتِ وَالْمَلَكُوتِ وَالْكِبْرِيَاءِ وَالْعَظَمَة»

(Glory be to Allah, the Owner of might, Malakut, pride and greatness.) Then he prostrated for as long as he had bowed, and said something similar while prostrating. Then he stood and recited Al `Imran, then he recited one Surah after another.'' This was recorded by At-Tirmidhi in Ash-Shama'il and An-Nasa'i. This is the end of the Tafsir of Surah Ya Sin. All praise and thanks are due to Allah.


The Tafsir of Surat As-Saffat


(Chapter - 37)


The Virtues of Surat As-Saffat

An-Nasa'i recorded that `Abdullah bin `Umar, may Allah be pleased with him, said, "The Messenger of Allah used to command us to make our prayers short and he used to recite As-Saffat when he lead us in prayer.'' This was recorded by An-Nasa'i only.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالصَّـفَّـتِ صَفَّا - فَالزَجِرَتِ زَجْراً - فَالتَّـلِيَـتِ ذِكْراً - إِنَّ إِلَـهَكُمْ لَوَاحِدٌ - رَّبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا وَرَبُّ الْمَشَـرِقِ ﴾

(1. By those ranged in ranks.) (2. By those who drive the clouds in a good way.) (3. By those who bring the Dhikr.) (4. Verily, your God is indeed One;) (5. Lord of the heavens and of the earth, and all that is between them, and Lord of every point of the sun's risings.)


The angels witness to the Oneness of Allah.

It was reported that `Abdullah bin Mas`ud, may Allah be pleased with him, said:

﴿وَالصَّـفَّـتِ صَفَّا ﴾

"(By those ranged in ranks.) -- they are the angels;

﴿فَالزَجِرَتِ زَجْراً ﴾

(By those who drive the clouds in a good way. ) they are the angels;

﴿فَالتَّـلِيَـتِ ذِكْراً ﴾

(By those who bring the Dhikr.) they are the angels.'' This was also the view of Ibn `Abbas, may Allah be pleased with him, Masruq, Sa`id bin Jubayr, `Ikrimah, Mujahid, As-Suddi, Qatadah and Ar-Rabi` bin Anas. Qatadah said, "The angels form ranks in the heavens.'' Muslim recorded that Hudhayfah, may Allah be pleased with him, said, "The Messenger of Allah said:

«فُضِّلْنَا عَلَى النَّاسِ بِثَلَاثٍ: جُعِلَتْ صُفُوفُنَا كَصُفُوفِ الْمَلَائِكَةِ، وَجُعِلَتْ لَنَا الْأَرْضُ كُلُّهَا مَسْجِدًا، وَجُعِلَ لَنَا تُرَابُهَا طَهُورًا، إِذَا لَمْ نَجِدِ الْمَاء»

(We have been favored over the rest of mankind in three ways: our ranks have been made like the ranks of the angels; the entire earth has been made a Masjid for us; and its soil has been made a means of purification for us if we cannot find water.)'' Muslim, Abu Dawud, An-Nasa'i and Ibn Majah recorded that Jabir bin Samurah, may Allah be pleased with him, said, "The Messenger of Allah said:

«أَلَا تَصُفُّونَ كَمَا تَصُفُّ الْمَلَائِكَةُ عِنْدَ رَبِّهِمْ؟»

(Will you not form ranks as the angels form ranks in the presence of their Lord) We said, `How do the angels form ranks in the presence of their Lord' He said:

«يُتِمُّونَ الصُّفُوفَ الْمُتَقَدِّمَةَ، وَيَتَرَاصُّونَ فِي الصَّف»

(They complete the rows nearer the front and they consolidate the rows. )'' As-Suddi and others said that the Ayah

﴿فَالزَجِرَتِ زَجْراً ﴾

(By those who drive the clouds in a good way. ) means that they drive the clouds.

﴿فَالتَّـلِيَـتِ ذِكْراً ﴾

(By those who bring the Dhikr.) As-Suddi said, "The angels bring the Scriptures and the Qur'an from Allah to mankind.''


The One True God is Allah

﴿إِنَّ إِلَـهَكُمْ لَوَاحِدٌ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ﴾

(Verily, your God is indeed One, Lord of the heavens and the earth,) This is the One by Whom the oath is sworn, stating that there is no God worthy of worship but He, Lord of the heavens and the earth,

﴿وَمَا بَيْنَهُمَآ﴾

(and all that is between them,) means, of created beings.

﴿وَرَبُّ الْمَشَـرِقِ﴾

(and Lord of every point of the sun's risings.) means, He is the Sovereign Who is controlling His creation by subjugating it and all that is in it of stars, planets and heavenly bodies which appear from the east and set in the west. Mentioning the east is sufficient and there is no need for the west to be mentioned too, because it is implied in what is said. This has also been stated clearly elsewhere, in the Ayat:

﴿فَلاَ أُقْسِمُ بِرَبِّ الْمَشَـرِقِ وَالْمَغَـرِبِ إِنَّا لَقَـدِرُونَ ﴾

(So I swear by the Lord of all the points of sunrise and sunset in the east and the west that surely We are able.) (70:40)

﴿رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ ﴾

((He is) the Lord of the two easts and the Lord of the two wests. ) (55:17) which refers to the rising and setting points of the sun and the moon in both winter and summer.

﴿إِنَّا زَيَّنَّا السَّمَآءَ الدُّنْيَا بِزِينَةٍ الْكَوَكِبِ - وَحِفْظاً مِّن كُلِّ شَيْطَـنٍ مَّارِدٍ - لاَّ يَسَّمَّعُونَ إِلَى الْمَلإِ الاٌّعْلَى وَيُقْذَفُونَ مِن كُلِّ جَانِبٍ - دُحُوراً وَلَهُمْ عَذابٌ وَاصِبٌ - إِلاَّ مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ ﴾

(6. Verily, We have adorned the near heaven with the stars.) (7. And to guard against every rebellious Shaytan.) (8. They cannot listen to the higher group for they are pelted from every side.) (9. Outcast, and theirs is a constant torment.) (10. Except such as snatch away something by stealing, and they are pursued by a flaming fire of piercing brightness.)


The Adornment and Protection of the Heaven comes from Allah

Allah tells us that He has adorned the lowest heaven with the heavenly bodies for those among the people of the earth who look at it. The stars and planets in the sky give light to the people of earth, as Allah says:

﴿وَلَقَدْ زَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ وَجَعَلْنَـهَا رُجُوماً لِّلشَّيَـطِينِ وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ ﴾

(And indeed We have adorned the nearest heaven with lamps, and We have made such lamps (as) missiles to drive away the Shayatin, and have prepared for them the torment of the blazing Fire.) (67:5),

﴿وَلَقَدْ جَعَلْنَا فِى السَّمَاءِ بُرُوجًا وَزَيَّنَّـهَا لِلنَّـظِرِينَ - وَحَفِظْنَـهَا مِن كُلِّ شَيْطَـنٍ رَّجِيمٍ - إِلاَّ مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُّبِينٌ ﴾

(And indeed, We have put the big stars in the heaven and We beautified it for the beholders. And We have guarded it from every outcast Shaytan. Except him who steals the hearing then he is pursued by a clear flaming fire.) (15:16-18). And Allah says here:

﴿وَحِفْظاً﴾

(And to guard) meaning, to protect as it should be protected,

﴿مِّن كُلِّ شَيْطَـنٍ مَّارِدٍ﴾

(against every rebellious Shaytan. ) means, every insolent and impudent devil, when he wants to eavesdrop (on news in the heavens), a piercing fire comes and burns him. Allah, may He be glorified, says:

﴿لاَّ يَسَّمَّعُونَ إِلَى الْمَلإِ الاٌّعْلَى﴾

(They cannot listen to the higher group) meaning, they cannot reach the higher group -- which refers to the heavens and the angels in them -- when they speak of what has been revealed by Allah of His Laws and decrees. We have already mentioned this when explaining the Hadiths quoted when we discussed the Ayah,

﴿حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُواْ مَاذَا قَالَ رَبُّكُمْ قَالُواْ الْحَقَّ وَهُوَ الْعَلِىُّ الْكَبِيرُ﴾

(when fear is banished from their hearts, they say: "What is it that your Lord has said'' They say: "The truth. And He is the Most High, the Most Great.) (34:23). Allah says:

﴿وَيَقْذِفُونَ﴾

(for they are pelted) meaning, they are hit,

﴿مِن كُلِّ جَانِبٍ﴾

(from every side.) means, from all directions from which they try to reach the heaven.

﴿دُحُوراً﴾

(Outcast,) means, they are rejected, and are repelled and prevented from reaching it, and they are pelted.

﴿وَلَهُمْ عَذابٌ وَاصِبٌ﴾

(and theirs is a constant torment.) means, in the Hereafter, they will have an ongoing, everlasting and painful torment, as Allah says:

﴿وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ﴾

(and ﴿We﴾ have prepared for them the torment of the blazing Fire) (67:5).

﴿إِلاَّ مَنْ خَطِفَ الْخَطْفَةَ﴾

(Except such as snatch away something by stealing,) means, except for the one among the Shayatin who manages to get something, which is a word he has heard from the heaven. Then he throws it down to the one who is beneath him, who in turn throws it down to the one who is beneath him. Perhaps the flaming fire will strike him before he is able to throw it down, or perhaps he will throw it -- by the decree of Allah -- before the flaming fire strikes him and burns him. So the other devil takes it to the soothsayer, as we have seen previously in the Hadith. Allah says:

﴿إِلاَّ مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ ﴾

(Except such as snatch away something by stealing, and they are pursued by a flaming fire of piercing brightness.) meaning, shining brightly. Ibn Jarir recorded that Ibn `Abbas, may Allah be pleased with him, said, "The Shayatin had places where they sat in the heavens listening to what was being revealed by Allah. The stars did not move and the Shayatin were not struck. When they heard the revelation, they would come down to earth and to every word they would add nine of their own. When the Messenger of Allah was sent, if a Shaytan wanted to take his seat in the heavens, the flaming fire would come and would not miss him; it would burn him every time. They complained about this to Iblis, may Allah curse him, and he said, `Something must have happened.' He sent his troops out and they found the Messenger of Allah standing in prayer between the two mountains of Nakhlah.'' -- Waki` said, "This means in the valley of Nakhlah.'' -- "They went back to Iblis and told him about that, and he said, `This is what has happened.'''

﴿فَاسْتَفْتِهِمْ أَهُمْ أَشَدُّ خَلْقاً أَم مَّنْ خَلَقْنَآ إِنَّا خَلَقْنَـهُم مِّن طِينٍ لاَّزِبٍ - بَلْ عَجِبْتَ وَيَسْخُرُونَ - وَإِذَا ذُكِّرُواْ لاَ يَذْكُرُونَ - وَإِذَا رَأَوْاْ ءَايَةً يَسْتَسْخِرُونَ - وَقَالُواْ إِن هَـذَآ إِلاَّ سِحْرٌ مُّبِينٌ - أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَبْعُوثُونَ - أَوَ ءَابَآؤُنَا الاٌّوَّلُونَ - قُلْ نَعَمْ وَأَنتُمْ دَخِرُونَ - فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ فَإِذَا هُمْ يَنظُرُونَ ﴾

(11. Then ask them: "Are they harder to create, or those whom We have created'' Verily, We created them of a sticky clay.) (12. Nay, you wondered while they mock.) (13. And when they are reminded, they pay no attention.) (14. And when they see an Ayah (a sign) from Allah, they mock at it.) (15. And they say: "This is nothing but evident magic!'') (16. "When we are dead and have become dust and bones, shall we verily be resurrected'') (17. "And also our fathers of old'') (18. Say : "Yes, and you shall then be humiliated.'') (19. It will be a single Zajrah, and behold, they will be staring!)


The Certainty of Life after Death

Allah says: `Ask these people, those who deny the resurrection, which is harder to create Are they more difficult to create or the heavens, the earth, the angels, devils, the mighty creatures -- everything in between them' Ibn Mas`ud said that they admitted that these things were harder to create than they were. If this is the case, then why do they deny the resurrection, when they see things that are greater than that which they deny As Allah says:

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ وَلَـكِنَّ أَكْـثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind; yet, most of mankind know not) (40:57) Then Allah explains that they were created from something weak, as He says:

﴿إِنَّا خَلَقْنَـهُم مِّن طِينٍ لاَّزِبٍ﴾

(Verily, We created them of a sticky clay.) Mujahid, Sa`id bin Jubayr and Ad-Dahhak said, "This is the useful kind of mud which sticks to itself.'' Ibn `Abbas, may Allah be pleased with him, and `Ikrimah said, "It is sticky and useful.'' Qatadah said, "It is that which sticks to the hand.''

﴿بَلْ عَجِبْتَ وَيَسْخُرُونَ ﴾

(Nay, you wondered while they mock.) means, `you were astounded, O Muhammad, at these people who denied the resurrection whilst you were certain that it is true, when they disbelieved in what Allah told you of this wondrous matter, which is the re-creation of their bodies after they have disintegrated. They oppose what you say because of their intense disbelief and they make fun of what you tell them about that.' Qatadah said, "Muhammad was astounded by the mockery of the misguided ones among the sons of Adam.''

﴿وَإِذَا رَأَوْاْ ءَايَةً﴾

(And when they see an Ayah) means, clear evidence and proof,

﴿يَسْتَسْخِرُونَ﴾

(they mock at it.) Mujahid and Qatadah said, "They make fun of it.''

﴿وَقَالُواْ إِن هَـذَآ إِلاَّ سِحْرٌ مُّبِينٌ ﴾

(And they say: "This is nothing but evident magic!'') means, `this that you have brought is nothing but plain magic.'

﴿أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَبْعُوثُونَ - أَوَ ءَابَآؤُنَا الاٌّوَّلُونَ ﴾

(When we are dead and have become dust and bones, shall we (then) verily be resurrected And also our fathers of old) They thought that this was unlikely to happen, and they did not believe it.

﴿قُلْ نَعَمْ وَأَنتُمْ دَخِرُونَ ﴾

(Say: "Yes, and you shall then be humiliated''.) means, `tell them, O Muhammad: Yes, you will be raised up on the Day of Resurrection, after you have become dust and bones, and you will be humiliated,' i.e., put to shame before His great might. This is like the Ayat:

﴿وَكُلٌّ أَتَوْهُ دَخِرِينَ﴾

(And all shall come to Him, humbled) (27:87), and

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(Verily, those who scorn My worship, they will surely enter Hell in humiliation!) (40:60) Then Allah says:

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ فَإِذَا هُمْ يَنظُرُونَ ﴾

(It will be a single Zajrah, and behold, they will be staring!) means, it will be a single command from Allah, He will call them once to come forth from the earth, then they will be standing before Him, staring at the horrors of the Day of Resurrection. And Allah knows best.

﴿وَقَالُواْ يوَيْلَنَا هَـذَا يَوْمُ الدِّينِ - هَـذَا يَوْمُ الْفَصْلِ الَّذِى كُنتُمْ بِهِ تُكَذِّبُونَ - احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ وَمَا كَانُواْ يَعْبُدُونَ - مِن دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَطِ الْجَحِيمِ - وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُونَ - مَا لَكُمْ لاَ تَنَـصَرُونَ - بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ ﴾

(20. They will say: "Woe to us! This is the Day of Recompense!'') (21. (It will be said:) "This is the Day of Judgement which you used to deny.'') (22. (It will be said to the angels:) Assemble those who did wrong, together with their companions and what they used to worship,) (23. Instead of Allah, and lead them on to the way of flaming Fire (Hell);) (24. But stop them, verily, they are to be questioned.) (25. "What is the matter with you Why do you not help one another'') (26. Nay, but that Day they shall surrender.)


The Day of Recompense

Allah tells us what the disbeliever will say on the Day of Resurrection, how they will blame themselves and admit that they wronged themselves in this world. When they see the horrors of the Day of Resurrection with their own eyes, they will be filled with regret at the time when regret will not avail them anything.

﴿وَقَالُواْ يوَيْلَنَا هَـذَا يَوْمُ الدِّينِ ﴾

(They will say: "Woe to us! This is the Day of Recompense!'') And the angels and the believers will say:

﴿هَـذَا يَوْمُ الْفَصْلِ الَّذِى كُنتُمْ بِهِ تُكَذِّبُونَ ﴾

(This is the Day of Judgement which you used to deny.) This will be said to them as a rebuke and reproof. Allah will command the angels to separate the disbeliever from the believers in the place where they are standing. Allah says:

﴿احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ﴾

((It will be said to the angels:) Assemble those who did wrong, together with their companions) An-Nu`man bin Bashir, may Allah be pleased with him, said, "Their companions means their counterparts, those who are like them.'' This was also the view of Ibn `Abbas, Sa`id bin Jubayr, `Ikrimah, Mujahid, As-Suddi, Abu Salih, Abu Al-`Aliyah and Zayd bin Aslam.'' Sharik said, narrating from Simak, from An-Nu`man: "I heard `Umar say:

﴿احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ﴾

(Assemble those who did wrong, together with their companions) means, `Those who are like them. So those who committed Zina will be gathered with others who committed Zina, those who dealt in Riba will be gathered with others who dealt in Riba, those who drank wine will be gathered with others who drank wine.' Mujahid and Sa`id bin Jubayr narrated from Ibn `Abbas:

﴿وَأَزْوَجُهُمْ﴾

(their companions) means "Their friends.''

﴿وَمَا كَانُواْ يَعْبُدُونَمِن دُونِ اللَّهِ﴾

(and what they used to worship. Instead of Allah,) means, instead of Allah, i.e., their idols and false gods will be gathered together with them in the same place.

﴿فَاهْدُوهُمْ إِلَى صِرَطِ الْجَحِيمِ﴾

(and lead them on to the way of flaming Fire.) means, take them to the way to Hell. This is like the Ayah:

﴿وَنَحْشُرُهُمْ يَوْمَ الْقِيَـمَةِ عَلَى وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا مَّأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا﴾

(and We shall gather them together on the Day of Resurrection on their faces, blind, dumb and deaf; their abode will be Hell; whenever it abates, We shall increase for them the fierceness of the Fire) (17:97).

﴿وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُونَ ﴾

(But stop them, verily, they are to be questioned.) means, stop them so that they may be questioned about the things they did and said in this world. As Ad-Dahhak said, narrating from Ibn `Abbas, this means, `detain them, for they are to be brought to account.' `Abdullah bin Al-Mubarak said, "I heard `Uthman bin Za'idah say, `The first thing about which a man will be asked is the company that he kept. Then by way of rebuke, it will be said to them:

﴿مَا لَكُمْ لاَ تَنَـصَرُونَ ﴾

(What is the matter with you Why do you not help one another).''' meaning, `as you claimed that you would all help one another.'

﴿بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ ﴾

(Nay, but that Day they shall surrender.) means, they will be subjected to the command of Allah, and they will not be able to resist it or avoid it. And Allah knows best.

﴿وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَآءَلُونَ - قَالُواْ إِنَّكُمْ كُنتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ - قَالُواْ بَلْ لَّمْ تَكُونُواْ مُؤْمِنِينَ - وَمَا كَانَ لَنَا عَلَيْكُمْ مِّن سُلْطَـنٍ بَلْ كُنتُمْ قَوْماً طَـغِينَ - فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَآ إِنَّا لَذَآئِقُونَ - فَأَغْوَيْنَـكُمْ إِنَّا كُنَّا غَـوِينَ - فَإِنَّهُمْ يَوْمَئِذٍ فِى الْعَذَابِ مُشْتَرِكُونَ - إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ - إِنَّهُمْ كَانُواْ إِذَا قِيلَ لَهُمْ لاَ إِلَـهَ إِلاَّ اللَّهُ يَسْتَكْبِرُونَ - وَيَقُولُونَ أَءِنَّا لَتَارِكُو ءَالِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ - بَلْ جَآءَ بِالْحَقِّ وَصَدَّقَ الْمُرْسَلِينَ ﴾

(27. And they will turn to one another and question one another.) (28. They will say: "It was you who used to come to us from the right side.'') (29. They will reply: "Nay, you yourselves were not believers.'') (30. "And we had no authority over you. Nay! But you were a transgressing people.'') (31. "So now the Word of our Lord has been justified against us, that we shall certainly taste (the torment).'') (32. "So we led you astray because we were ourselves astray.'') (33. Then verily, that Day, they will (all) share in the torment.) (34. Certainly, that is how We deal with the criminals.) (35. Truly, when it was said to them: "La ilaha illallah,'' they puffed themselves up with pride.) (36. And (they) said: "Are we going to abandon our gods for the sake of a mad poet'') (37. Nay! he has come with the truth and he confirms the Messengers.)


The arguing of the Idolators on the Day of Resurrection

Allah tells us that the disbeliever will blame one another in the arena of Resurrection, just as they will argue with one another in the levels of Hell:

﴿وَإِذْ يَتَحَآجُّونَ فِى النَّـارِ فَيَقُولُ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْـبَرُواْ إِنَّا كُنَّا لَكُمْ تَبَعاً فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيباً مِّنَ النَّارِ - قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا كُلٌّ فِيهَآ إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ ﴾

(The weak will say to those who were arrogant: "Verily, we followed you, can you then take from us some portion of the Fire'' Those who were arrogant will say: "We are all (together) in this (Fire)! Verily, Allah has judged between (His) servants!'') (40:47-48)

﴿وَلَوْ تَرَى إِذِ الظَّـلِمُونَ مَوْقُوفُونَ عِندَ رَبّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ لَوْلاَ أَنتُمْ لَكُنَّا مُؤْمِنِينَ قَالَ الَّذِينَ اسْتَكْبَرُواْ لِلَّذِينَ اسْتُضْعِفُواْ أَنَحْنُ صَدَدنَـكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَآءكُمْ بَلْ كُنتُمْ مُّجْرِمِينَ وَقَالَ الَّذِينَ اسْتُضْعِفُواْ لِلَّذِينَ اسْتَكْبَرُواْ بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ اْلَعَذَابَ وَجَعَلْنَا الاْغْلَـلَ فِى أَعْنَاقِ الَّذِينَ كَفَرُواْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ﴾

(But if you could see when the wrongdoers will be made to stand before their Lord, how they will cast the (blaming) word one to another! Those who were deemed weak will say to those who were arrogant: "Had it not been for you, we should certainly have been believers!'' And those who were arrogant will say to those who were deemed weak: "Did we keep you back from guidance after it had come to you Nay, but you were criminals.'' Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day, when you ordered us to disbelieve in Allah and set up rivals to Him!'' And each of them (parties) will conceal their own regrets, when they behold the torment. And We shall put iron collars round the necks of those who disbelieved. Are they requited aught except what they used to do) (34:31-33) Similarly, they are described here as saying:

﴿إِنَّكُمْ كُنتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ﴾

(It was you who used to come to us from the right side.) Ad-Dahhak reported that Ibn `Abbas said; "They will say, `You used to force us because of your position of power over us, for we were weak and you were strong.''' Qatadah said, "Men will say to the Jinn, `You used to come to us from the right side to block every good deed, and you told us not to do it and you tried to put obstacles in our way.''' As-Suddi said, "`You used to come to us to block the truth, and you made falsehood look attractive to us, and you prevented us from seeing the truth.'' Ibn Zayd said, it means: "`You stood in the way between us and goodness, and you repelled us from Islam and faith and doing the good deeds that we had been commanded to do.'' Yazid Ar-Rishk said, "from La ilaha illallah.''

﴿قَالُواْ بَلْ لَّمْ تَكُونُواْ مُؤْمِنِينَ ﴾

(They will reply: "Nay, you yourselves were not believers.'') The leaders of the Jinn and mankind will say to their followers, "It is not as you say; your hearts denied faith and were open to disbelief and sin.''

﴿وَمَا كَانَ لَنَا عَلَيْكُمْ مِّن سُلْطَـنٍ﴾

(And we had no authority over you.) means, `we had no proof of the truth of that to which we called you.'

﴿بَلْ كُنتُمْ قَوْماً طَـغِينَ﴾

(Nay! But you were a transgressing people.) `You yourselves were evildoers and transgressors against the truth, so you responded to us and neglected the truth which the Prophets brought with proof, and you went against them.'

﴿فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَآ إِنَّا لَذَآئِقُونَ - فَأَغْوَيْنَـكُمْ إِنَّا كُنَّا غَـوِينَ ﴾

(So now the Word of our Lord has been justified against us, that we shall certainly (have to) taste (the torment). So we led you astray because we were ourselves astray.) Those who were arrogant will say to those who were deemed weak, `the Word of Allah has been justified against us, that we are among the doomed who will taste the punishment of the Day of Resurrection.'

﴿فَأَغْوَيْنَـكُمْ﴾

(So we led you astray) means, `so we called you to misguidance,'

﴿إِنَّا كُنَّا غَـوِينَ﴾

(because we were ourselves astray. ) means, `we called you to follow the path which we were on, and you responded.' Allah says:

﴿فَإِنَّهُمْ يَوْمَئِذٍ فِى الْعَذَابِ مُشْتَرِكُونَ ﴾

(Then verily, that Day, they will (all) share in the torment.) means, all of them will be in Hell, each according to what he deserves.

﴿إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ - إِنَّهُمْ كَانُواْ إِذَا قِيلَ لَهُمْ لاَ إِلَـهَ إِلاَّ اللَّهُ يَسْتَكْبِرُونَ ﴾

(Certainly, that is how We deal with criminals. Truly, when it was said to them: "La ilaha illallah,'' they puffed themselves up with pride.) means, in this world they were too arrogant to say these words as the believers said them. Ibn Abi Hatim narrated that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said:

«أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتْى يَقُولُوا: لَا إِلَهَ إِلَّا اللهُ، فَمَنْ قَالَ: لَا إِلَهَ إِلَّا اللهُ، فَقَدْ عَصَمَ مِنِّي مَالَهُ وَنَفْسَهُ إِلَّا بِحَقِّهِ، وَحِسَابُهُ عَلَى اللهِ عَزَّ وَجَل»

(I have been commanded to fight the people until they say La ilaha ill-Allah. Whoever says La ilaha illallah, he and his property are safe from me except for his obligation, and his reckoning will be with Allah, may He be glorified.) Allah revealed in His Book the story of people who were arrogant, as He says:

﴿إِنَّهُمْ كَانُواْ إِذَا قِيلَ لَهُمْ لاَ إِلَـهَ إِلاَّ اللَّهُ يَسْتَكْبِرُونَ - وَيَقُولُونَ أَءِنَّا لَتَارِكُو ءَالِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ ﴾

(Truly, when it was said to them: "La ilaha illallah,'' they puffed themselves up with pride. And (they) said: "Are we going to abandon our gods for the sake of a mad poet'') meaning, `Shall we stop worshipping our gods and the gods of our forefathers just because of the words of this mad poet' -- meaning the Messenger of Allah . Allah said in refutation of their attitude:

﴿بَلْ جَآءَ بِالْحَقِّ﴾

(Nay! he has come with the truth) meaning, the Messenger of Allah has brought the truth with all that Allah has revealed to him of stories and commandments.

﴿وَصَدَّقَ الْمُرْسَلِينَ﴾

(and he confirms the Messengers.) means, he fulfills their prophecies of his praiseworthy characteristics and his perfect way, and he tells people of the Laws and commands of Allah, as they said he would.

﴿مَّا يُقَالُ لَكَ إِلاَّ مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ﴾

(Nothing is said to you except what was said to the Messengers before you) (41:43).

﴿إِنَّكُمْ لَذَآئِقُو الْعَذَابَ الاٌّلِيمِ - وَمَا تُجْزَوْنَ إِلاَّ مَا كُنتُمْ تَعْمَلُونَ - إِلاَّ عِبَادَ اللَّهِ الْمُخْلَصِينَ - أُوْلَـئِكَ لَهُمْ رِزْقٌ مَّعْلُومٌ - فَوَكِهُ وَهُم مُّكْرَمُونَ - فِى جَنَّـتِ النَّعِيمِ - عَلَى سُرُرٍ مُّتَقَـبِلِينَ - يُطَافُ عَلَيْهِمْ بِكَأْسٍ مِّن مَّعِينٍ - بَيْضَآءَ لَذَّةٍ لِّلشَّـرِبِينَ - لاَ فِيهَا غَوْلٌ وَلاَ هُمْ عَنْهَا يُنزَفُونَ - وَعِندَهُمْ قَـصِرَتُ الطَّرْفِ عِينٌ - كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ ﴾

(38. Verily, you are going to taste the painful torment;) (39. And you will be requited nothing except for what you used to do.) (40. Save the chosen servants of Allah.) (41. For them there will be a known provision,) (42. Fruits; and they shall be honored,) (43. In the Gardens of Delight,) (44. Facing one another on thrones.) (45. Round them will be passed a cup of pure wine) (46. White, delicious to the drinkers.) (47. Neither will they have Ghawl from that nor will they suffer intoxication therefrom.) (48. And beside them will be Qasirat-At-Tarf with (wide and beautiful) eyes.) (49. as if they were Bayd Maknun.)


The Punishment of the Idolators and the Reward of the sincere Believers

Allah says, addressing the people:

﴿إِنَّكُمْ لَذَآئِقُو الْعَذَابَ الاٌّلِيمِ - وَمَا تُجْزَوْنَ إِلاَّ مَا كُنتُمْ تَعْمَلُونَ ﴾

(Verily, you are going to taste the painful torment; and you will be requited nothing except for what you used to do.) Then He makes an exception in the case of His sincerely believing servants. This is like the Ayat:

﴿وَالْعَصْرِ - إِنَّ الإِنسَـنَ لَفِى خُسْرٍ إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(By the Time. Verily, man is in loss, Except those who believe and do righteous deeds...) (103:1-3),

﴿لَقَدْ خَلَقْنَا الإِنسَـنَ فِى أَحْسَنِ تَقْوِيمٍ - ثُمَّ رَدَدْنَـهُ أَسْفَلَ سَـفِلِينَ إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Verily, We created man in the best stature. Then We reduced him to the lowest of the low. Save those who believe and do righteous deeds) (95:4-6).

﴿وَإِن مِّنكُمْ إِلاَّ وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْماً مَّقْضِيّاً - ثُمَّ نُنَجِّى الَّذِينَ اتَّقَواْ وَّنَذَرُ الظَّـلِمِينَ فِيهَا جِثِيّاً ﴾

(There is not one of you but will pass over it (Hell); this is with your Lord, a decree which must be accomplished. Then We shall save those who have Taqwa. And We shall leave the wrongdoers therein to their knees.) (19:71-72); and

﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ - إِلاَّ أَصْحَـبَ الْيَمِينِ ﴾

g(Every person is a pledge for what he has earned, except those on the right) (74:38-39). Allah says here:

﴿إِلاَّ عِبَادَ اللَّهِ الْمُخْلَصِينَ ﴾

(Save the chosen servants of Allah.) meaning, they will not taste the painful torment nor will they be brought to account. Their evil acts, if there are any, will be overlooked, and each good deed will be rewarded in multiples of between ten and seven hundred, or as much as Allah wills.

﴿أُوْلَـئِكَ لَهُمْ رِزْقٌ مَّعْلُومٌ ﴾

(For them there will be a known provision,) Qatadah and As-Suddi said, "This means Paradise.'' It is explained further in the next Ayah:

﴿فَوَكِهُ﴾

(Fruits) meaning, of different kinds.

﴿وَهُم مُّكْرَمُونَ﴾

(and they shall be honored,) means, they will be served and will live a life of luxury.

﴿فِى جَنَّـتِ النَّعِيمِ - عَلَى سُرُرٍ مُّتَقَـبِلِينَ ﴾

(In the Gardens of Delight, facing one another on thrones.) Mujahid said, "One of them will not look at one another's backs.''

﴿يُطَافُ عَلَيْهِمْ بِكَأْسٍ مِّن مَّعِينٍ - بَيْضَآءَ لَذَّةٍ لِّلشَّـرِبِينَ - لاَ فِيهَا غَوْلٌ وَلاَ هُمْ عَنْهَا يُنزَفُونَ ﴾

(Round them will be passed a cup of pure wine -- white, delicious to the drinkers. Neither will they have Ghawl from that nor will they suffer intoxication therefrom.) This is like the Ayah:

﴿يَطُوفُ عَلَيْهِمْ وِلْدَنٌ مُّخَلَّدُونَ - بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ - لاَّ يُصَدَّعُونَ عَنْهَا وَلاَ يُنزِفُونَ ﴾

(Immortal boys will go around them (serving), with cups, and jugs, and a glass of flowing wine, from which they will get neither any aching of the head nor any intoxication.)(56:17-19). Allah refined the wine of Paradise from the bad effects of the wine of this world, which causes headaches and stomach aches -- which is the meaning of Ghawl -- causing people to lose their minds completely. So He says here:

﴿يُطَافُ عَلَيْهِمْ بِكَأْسٍ مِّن مَّعِينٍ ﴾

(Round them will be passed a cup of pure wine) meaning, wine from a flowing stream which they do not fear will ever be cut off or cease. Malik narrated that Zayd bin Aslam said, "White flowing wine,'' meaning, with a bright, shining color, unlike the wine of this earth with its ugly, repulsive colors of red, black, yellow and turbid shades, and other features which are repugnant to anyone of a sound nature.

﴿لَذَّةٍ لِّلشَّـرِبِينَ﴾

(delicious to the drinkers.) means, its taste will be as good as its color, and a good taste indicates that it has a good smell, unlike the wine of this world.

﴿لاَ فِيهَا غَوْلٌ﴾

(Neither will they have Ghawl from that) means, it will not have any effects on them such as causing stomach aches. This was the view of Ibn `Abbas, may Allah be pleased with him, Mujahid, Qatadah and Ibn Zayd. This is unlike the wine of this world, which causes colic and so on, because it is too watery.

﴿وَلاَ هُمْ عَنْهَا يُنزَفُونَ﴾

(nor will they suffer intoxication therefrom.) Mujahid said, "It will not cause them to lose their minds.'' This was also the view of Ibn `Abbas, Muhammad bin Ka`b, Al-Hasan. `Ata' bin Abi Muslim Al-Khurasani, As-Suddi and others. Ad-Dahhak reported that Ibn Abbas said, "Wine causes four things: intoxication, headache, vomiting and urine.'' So, when Allah mentions the wine of Paradise, He states that it is free of these characteristics, as mentioned in Surat As-Saffat.

﴿وَعِندَهُمْ قَـصِرَتُ الطَّرْفِ﴾

(And beside them will be Qasirat At-Tarf) means, chaste females, who will not look at anyone other than their husbands, as Ibn `Abbas, Mujahid, Zayd bin Aslam, Qatadah, As-Suddi and others said.

﴿عِينٌ﴾

(with (wide and beautiful) eyes) means, with beautiful eyes. It was also said that it means with wide eyes, which is connected to the first meaning. They are wide-eyed and beautiful, and their eyes are described as being beautiful and chaste. Allah says:

﴿وَعِندَهُمْ قَـصِرَتُ الطَّرْفِ عِينٌ ﴾

(And beside them will be Qasirat At-Tarf, with (wide and beautiful) eyes.)

﴿كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ ﴾

(as if they were Bayd Maknun.) Their bodies are described as having the most perfect color. `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him:

﴿كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ ﴾

(as if they were Bayd Maknun.) means, as if they were hidden pearls. Al-Hasan said:

﴿كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ ﴾

(as if they were Bayd Maknun. ) means, protected, never touched by any hands. As-Suddi said, "The well preserved egg in its nest.'' Sa`id bin Jubayr said:

﴿كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ ﴾

(as if they were Bayd Maknun.) means, "The inside of the egg.'' `Ata' Al-Khurasani said, "It is the membrane which is between its outer shell and its inner contents.'' As-Suddi said:

﴿كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ ﴾

(as if they were Bayd Maknun.) means, "The white of the egg when its shell is removed.'' Ibn Jarir's view concerning the meaning of Maknun (well preserved) is that the outer shell is touched by the wing of the bird and the nest, and by people's hands, unlike the interior of the egg. And Allah knows best.

﴿فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَآءَلُونَ - قَالَ قَآئِلٌ مِّنْهُمْ إِنِّى كَانَ لِى قَرِينٌ - يَقُولُ أَءِنَّكَ لَمِنَ الْمُصَدِّقِينَ - أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَدِينُونَ - قَالَ هَلْ أَنتُمْ مُّطَّلِعُونَ - فَاطَّلَعَ فَرَءَاهُ فِى سَوَآءِ الْجَحِيمِ - قَالَ تَاللَّهِ إِن كِدتَّ لَتُرْدِينِ - وَلَوْلاَ نِعْمَةُ رَبِّى لَكُنتُ مِنَ الْمُحْضَرِينَ - أَفَمَا نَحْنُ بِمَيِّتِينَ - إِلاَّ مَوْتَتَنَا الاٍّولَى وَمَا نَحْنُ بِمُعَذَّبِينَ - إِنَّ هَـذَا لَهُوَ الْفَوْزُ الْعَظِيمُ - لِمِثْلِ هَـذَا فَلْيَعْمَلِ الْعَـمِلُونَ ﴾

(50. Then they will turn to one another, mutually questioning.) (51. A speaker of them will say: "Verily, I had a companion (in the world),'') (52. "Who used to say: `Are you among those who believe.) (53. (That) when we die and become dust and bones, shall we indeed be indebted (Madinun)''') (54. (The speaker) said: "Will you look down'') (55. So he looked down and saw him in the midst of the Fire.) (56. He said: "By Allah! You have nearly ruined me.'') (57. "Had it not been for the grace of my Lord, I would certainly have been among those brought forth (to Hell).'') (58. "Are we then not to die (any more)'') (59. "Except our first death, and we shall not be punished'') (60. Truly, this is the supreme success!) (61. For the like of this let the workers work.)


The gathering of the People of Paradise, and the exchange between One of Them and His Counterpart in Hell, and His Gratitude for the Blessings of Allah

Allah tells us how the people of Paradise will turn to one another, asking one another about their situation, how they were in this world and what they suffered. This is part of their conversation when they get together to converse and drink, sitting on their thrones, servants coming and going, bringing all kinds of good food, drink, clothes and other delights no eye has seen, no ear has heard, never having comprehend the mind of man.

﴿قَالَ قَآئِلٌ مِّنْهُمْ إِنِّى كَانَ لِى قَرِينٌ ﴾

(A speaker of them will say: "Verily, I had a companion...'') Al-`Awfi reported that Ibn `Abbas, may Allah be pleased with him said, "This refers to an idolator man who had a companion among the believers in this world.''

﴿يَقُولُ أَءِنَّكَ لَمِنَ الْمُصَدِّقِينَ ﴾

(Who used to say: "Are you among those who believe...'') means, `do you believe in the resurrection after death, and the Reckoning and reward or punishment' He used to say that by way of astonishment, disbelief and stubbornness.

﴿أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَدِينُونَ ﴾

((That) when we die and become dust and bones, shall we indeed be indebted (Madinun).) Mujahid and As-Suddi said, "Brought to account.'' Ibn `Abbas, may Allah be pleased with him, and Muhammad bin Ka`b Al-Qurazi said, "Rewarded or punished according to our deeds.'' Both views are correct.

﴿قَالَ هَلْ أَنتُمْ مُّطَّلِعُونَ ﴾

((The speaker) said: "Will you look down'') meaning, look over. The believer will say this to his companions among the people of Paradise.

﴿فَاطَّلَعَ فَرَءَاهُ فِى سَوَآءِ الْجَحِيمِ ﴾

(So he looked down and saw him in the midst of the Fire.) Ibn `Abbas, may Allah be pleased with him, Sa`id bin Jubayr, Khulayd Al-`Usari, Qatadah, As-Suddi and `Ata' Al-Khurasani said, "This means, in the middle of Hell.'' Al-Hasan Al-Basri said, "In the middle of Hell as if he were a burning star.''

﴿قَالَ تَاللَّهِ إِن كِدتَّ لَتُرْدِينِ ﴾

(He said: "By Allah! You have nearly ruined me.'') The believer will say, addressing the disbeliever: `By Allah, you nearly caused me to be doomed, if I had obeyed you.'

﴿وَلَوْلاَ نِعْمَةُ رَبِّى لَكُنتُ مِنَ الْمُحْضَرِينَ ﴾

(Had it not been for the grace of my Lord, I would certainly have been among those brought forth (to Hell).) means, `Were it not for the favor of my Lord towards me, I would have been like you in the middle of Hell where you are, brought forth with you for punishment. But He bestowed His grace upon me, had mercy upon me and guided me to faith and to belief in Him Alone.'

﴿وَمَا كُنَّا لِنَهْتَدِىَ لَوْلا أَنْ هَدَانَا اللَّهُ﴾

(and never could we have found guidance, were it not that Allah had guided us!) (7:43)

﴿أَفَمَا نَحْنُ بِمَيِّتِينَ - إِلاَّ مَوْتَتَنَا الاٍّولَى وَمَا نَحْنُ بِمُعَذَّبِينَ ﴾

(Are we then not to die (any more) Except our first death, and we shall not be punished) This is what the believers will say when they feel joy at what Allah has given them, and they realize that they are to remain in Paradise forever with no punishment and no death to come. Allah says:

﴿إِنَّ هَـذَا لَهُوَ الْفَوْزُ الْعَظِيمُ ﴾

(Truly, this is the supreme success!) Al-Hasan Al-Basri said, "They know that death brings an end to every delight, so they will say,

﴿أَفَمَا نَحْنُ بِمَيِّتِينَ - إِلاَّ مَوْتَتَنَا الاٍّولَى وَمَا نَحْنُ بِمُعَذَّبِينَ ﴾

(Are we then not to die Except our first death, and we shall not be punished) It will be said, "No,

﴿إِنَّ هَـذَا لَهُوَ الْفَوْزُ الْعَظِيمُ ﴾

(Truly, this is the supreme success!).''

﴿لِمِثْلِ هَـذَا فَلْيَعْمَلِ الْعَـمِلُونَ ﴾

(For the like of this let the workers work.) Ibn Jarir said, "These are the Words of Allah, and it means: for the like of this pleasure and this success, let the workers work in this world, so that they may attain it in the Hereafter.


The Story of Two Israelites

They mentioned the story of two men among the Children of Israel who were partners and who are included in the meaning of this Ayah. Abu Ja`far bin Jarir recorded that Furat bin Tha`labah Al-Bahrani said concerning the Ayah,

﴿إِنِّى كَانَ لِى قَرِينٌ﴾

(Verily, I had a companion) "There were two men who were partners and had collected eight thousand Dinars. One of them had a craft and the other did not. The one who had a craft said to the other, `You do not have a craft, so I think I will divide the money with you and leave you.' So he left him. Then the man bought a house, belonging to a king who had died, for the price of one thousand Dinars. He called his companion and showed him the house, saying, `What do you think of this house I bought it for one thousand Dinars.' He said, `How beautiful it is.' When he went out he said, `O Allah, this companion of mine has bought this house for one thousand Dinars; I ask You for one of the houses of Paradise -- and he gave one thousand Dinars in charity.' Then as much time passed as Allah willed should pass. The first man married a woman with a dowry of one thousand Dinars, and invited his companion and made food for him. When he came, he said, `I have married this woman with a dowry of one thousand Dinars.' He replied; `How beautiful this is.' And when he left, he said, `O Lord, my companion has married a woman with a dowry of one thousand Dinars; I ask you for a wife from among Al-Hur Al-`Iyn' -- and he gave one thousand Dinars in charity. Then as much time passed as Allah willed should pass. Then the first man bought two gardens for two thousand Dinars, then he called his companion and showed them to him. He said, `I have bought these two gardens for two thousand Dinars.' He replied, `How beautiful this is.' When he came out, he said, `O Lord, my companion has bought two gardens for two thousand Dinars; I ask you for two gardens in Paradise' -- and he gave two thousand Dinars in charity. Then the angel came to them and took their souls in death. He took the one who had given his money in charity and put him in a house that he liked. There, there was a woman who was so beautiful that the ground shinned under her, then he (the angel) took him to two gardens and gave him other things which are known only to Allah. The man said, `This is like a man who has such and such.' The angel said, `That is exactly what it is; this house, these gardens and this wife are all for you.' The man said, `I had a companion who used to say: Are you among those who believe' It was said to him, `He is in Hell.' He said, `Will you look down' So he looked down and saw him in the midst of Hell. At this, he said:

﴿قَالَ تَاللَّهِ إِن كِدتَّ لَتُرْدِينِ - وَلَوْلاَ نِعْمَةُ رَبِّى لَكُنتُ مِنَ الْمُحْضَرِينَ ﴾

(By Allah! You have nearly ruined me. Had it not been for the grace of my Lord, I would certainly have been among those brought forth (to Hell).)''

﴿أَذَلِكَ خَيْرٌ نُّزُلاً أَمْ شَجَرَةُ الزَّقُّومِ - إِنَّا جَعَلْنَـهَا فِتْنَةً لِّلظَّـلِمِينَ - إِنَّهَا شَجَرَةٌ تَخْرُجُ فِى أَصْلِ الْجَحِيمِ - طَلْعُهَا كَأَنَّهُ رُءُوسُ الشَّيَـطِينِ - فَإِنَّهُمْ لاّكِلُونَ مِنْهَا فَمَالِئُونَ مِنْهَا الْبُطُونَ - ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْباً مِنْ حَمِيمٍ - ثُمَّ إِنَّ مَرْجِعَهُمْ لإِلَى الْجَحِيمِ - إِنَّهُمْ أَلْفَوْاْ ءَابَآءَهُمْ ضَآلِّينَ - فَهُمْ عَلَى ءَاثَارِهِمْ يُهْرَعُونَ ﴾

h(62. Is that (Paradise) better entertainment or the tree of Zaqqum) (63. Truly, We have made it (as) a trial for the wrongdoers.) (64. Verily, it is a tree that springs out of the bottom of Hell-fire,) (65. The shoots of its fruit stalks are like the heads of Shayatin.) (66. Truly, they will eat thereof and fill their bellies therewith.) (67. Then on the top of that they will be given boiling Hamim.) (68. Then thereafter, verily, their return is to the flaming fire of Hell.) (69. Verily, they found their fathers on the wrong path;) (70. So they (too) hastened in their footsteps!)


The Tree of Zaqqum and its Companions

Here Allah asks: `Is that which He has mentioned of the delights of Paradise with its food, drink, companions and other joys better entertainment, or

﴿أَمْ شَجَرَةُ الزَّقُّومِ﴾

(or the tree of Zaqqum) which is in Hell' The meaning here is a specific kind of tree which is called Zaqqum. This is like the Ayah:

﴿وَشَجَرَةً تَخْرُجُ مِن طُورِ سَيْنَآءَ تَنبُتُ بِالدُّهْنِ وَصِبْغٍ لِّلأَكِلِيِنَ ﴾

(And a tree that springs forth from Mount Sinai, that grows (produces) oil, and (it is a) relish for the eaters.) (23:20) -- which is the olive tree. This is supported by the Ayah:

﴿ثُمَّ إِنَّكُمْ أَيُّهَا الضَّآلُّونَ الْمُكَذِّبُونَ - لاّكِلُونَ مِن شَجَرٍ مِّن زَقُّومٍ ﴾

(Then moreover, verily, -- you the erring-ones, the deniers! You, verily, will eat of the trees of Zaqqum.) (56:51-52).

﴿إِنَّا جَعَلْنَـهَا فِتْنَةً لِّلظَّـلِمِينَ ﴾

(Truly, We have made it (as) a trial for the wrongdoers.) Qatadah said, "The tree of Zaqqum is mentioned as a test for those who are misguided. They said, `Your companion tells you that in the Fire there is a tree, but fire consumes trees.' Then Allah revealed the words:

﴿إِنَّهَا شَجَرَةٌ تَخْرُجُ فِى أَصْلِ الْجَحِيمِ ﴾

(Verily, it is a tree that springs out of the bottom of Hell-fire.) meaning, it is nourished by the fire, for it was created from fire.'' Mujahid said:

﴿إِنَّا جَعَلْنَـهَا فِتْنَةً لِّلظَّـلِمِينَ ﴾

(Truly, We have made it (as) a trial for the wrongdoers.) Abu Jahl, may Allah curse him, said, "Zaqqum means dates and butter which I eat ﴿Atazaqqamuhu﴾.'' I say that the meaning of the Ayah is, "We have told you, O Muhammad, of the tree of Zaqqum as a trial with which We test the people to see who will believe and who will disbelieve.'' This is like the Ayah:

﴿وَمَا جَعَلْنَا الرُّءْيَا الَّتِى أَرَيْنَـكَ إِلاَّ فِتْنَةً لِّلنَّاسِ وَالشَّجَرَةَ الْمَلْعُونَةَ فِى القُرْءَانِ وَنُخَوِّفُهُمْ فَمَا يَزِيدُهُمْ إِلاَّ طُغْيَانًا كَبِيرًا﴾

(And We made not the vision which we showed you but a trial for mankind, and the accursed tree in the Qur'an. We warn and make them afraid but it only increases them in naught save great disbelief, oppression and disobedience to Allah) (17:60).

﴿إِنَّهَا شَجَرَةٌ تَخْرُجُ فِى أَصْلِ الْجَحِيمِ ﴾

(Verily, it is a tree that springs out of the bottom of Hell-fire.) means, its roots grow at the bottom of Hell.

﴿طَلْعُهَا كَأَنَّهُ رُءُوسُ الشَّيَـطِينِ ﴾

(The shoots of its fruit stalks are like the heads of Shayatin. ) this is a description of how ugly and repulsive it is. It is likened to

﴿رُءُوسُ الشَّيَـطِينِ﴾

(the heads of Shayatin ), even though they have never seen them, because it is a well-established idea in people's minds that devils are ugly in appearance.

﴿فَإِنَّهُمْ لاّكِلُونَ مِنْهَا فَمَالِئُونَ مِنْهَا الْبُطُونَ ﴾

(Truly, they will eat thereof and fill their bellies therewith.) Allah mentions that they will eat of this extremely ugly tree even though its fruit tastes and smells so bad; they will be forced to eat from it because they will not find anything else to eat except this tree and similar things, as Allah says:

﴿لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ - لاَّ يُسْمِنُ وَلاَ يُغْنِى مِن جُوعٍ ﴾

(No food will there be for them but a poisonous thorny plant, Which will neither nourish nor avail against hunger.) (88:6 -7).

﴿ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْباً مِنْ حَمِيمٍ ﴾

(Then on the top of that they will be boiling Hamim) Ibn `Abbas, may Allah be pleased with him, said, "This means they will be given boiling Hamim to drink after they have eaten from Zaqqum.'' According to another report, he said that this means a mixture made from boiling water. Someone else said that it means boiling water will be mixed with pus and offensive discharges that leak from their private parts and eyes. Ibn Abi Hatim recorded that Sa`id bin Jubayr said, "When the people of Hell get hungry, they will ask for food from the tree of Zaqqum. They will eat from it, then the skin of their faces will fall off, If someone were to pass by, he would recognize them from their faces. Then thirst will be sent upon them, so they will ask to be given something to drink, and they will be given water like boiling oil that has been heated to the ultimate degree. When it is brought near to their mouths, the flesh of their faces from which the skin has fallen off will be baked by its heat, and whatever is in their stomachs will melt. They will walk with their guts falling out and with their skin falling off, then they will be beaten with hooked rods of iron. Then every part of their bodies will burst into loud lamentations.

﴿ثُمَّ إِنَّ مَرْجِعَهُمْ لإِلَى الْجَحِيمِ ﴾

(Then thereafter, verily, their return is to the flaming fire of Hell.) means, after that interval, they will be sent back to the burning fire, searing heat and scorching flames, and they will rotate between the one and the other. This is like the Ayah,

﴿يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءَانٍ ﴾

(They will go between it (Hell) and the fierce boiling water!) (55:44). Qatadah recited this Ayah when discussing this Ayah. This is a good interpretation. `Abdullah bin Mas`ud recited it differently, with the meaning "Their return in the afternoon.'' `Abdullah, may Allah be pleased with him, used to say: "By the One in Whose Hand is my soul, midday on the Day of Resurrection will not come until the people of Paradise will be in Paradise and the people of Hell will be in Hell.'' Then he recited:

﴿أَصْحَـبُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً ﴾

(The dwellers of Paradise will, on that Day, have the best abode, and have the fairest of places for repose) (25:24). Allah's saying;

﴿إِنَّهُمْ أَلْفَوْاْ ءَابَآءَهُمْ ضَآلِّينَ ﴾

(Verily, they found their fathers on the wrong path;) means, `We will punish them for that because they found their fathers following misguidance and they followed them with no evidence or proof.' Allah says:

﴿فَهُمْ عَلَى ءَاثَارِهِمْ يُهْرَعُونَ ﴾

(So they (too) hastened in their footsteps!) Mujahid said, "This is like running.'' Sa`id bin Jubayr said, "They followed ignorance and foolishness.''

﴿وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الاٌّوَّلِينَ - وَلَقَدْ أَرْسَلْنَا فِيهِمْ مُّنذِرِينَ - فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُنذَرِينَ إِلاَّ عِبَادَ اللَّهِ الْمُخْلَصِينَ ﴾

(71. And indeed most of the earlier ones went astray before them;) (72. And indeed We sent among them warners;) (73. Then see what was the end of those who were warned.) (74. Except the chosen servants of Allah.) Allah tells us that most of the previous nations went astray, worshipping other gods alongside Allah. He states that He sent among them warners to alert them to the anger, wrath and vengeance of Allah towards those who disbelieve in Him and worship others besides Him. He tells us that they persisted in their opposition to their Messengers and their disbelief in them, so He destroyed those who disbelieved in Him and saved the believers and caused them to prevail. Allah says:

﴿فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُنذَرِينَ إِلاَّ عِبَادَ اللَّهِ الْمُخْلَصِينَ ﴾

(Then see what was the end of those who were warned. Except the chosen servants of Allah).

﴿وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ - وَنَجَّيْنَـهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ - وَجَعَلْنَا ذُرِّيَّتَهُ هُمُ الْبَـقِينَ - وَتَرَكْنَا عَلَيْهِ فِى الاٌّخِرِينَ - سَلَـمٌ عَلَى نُوحٍ فِى الْعَـلَمِينَ - إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ - إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ ثُمَّ أَغْرَقْنَا الاٌّخَرِينَ ﴾

(75. And indeed Nuh invoked Us, and We are the best of those who answer.) (76. And We rescued him and his family from the great distress,) (77. And, his progeny, them We made the survivors.) (78. And left for him (a goodly remembrance) among the later generations) (79. "Salam (peace!) be upon Nuh among the all creatures!'') (80. Verily, thus We reward the gooddoers.) (81. Verily, he ﴿Nuh﴾ was one of Our believing servants.) (82. Then We drowned the others.)


Nuh and His People

When Allah tells us about how most of the early people went astray from the path of salvation, He starts the detailed explanation of that with the story of Nuh and the rejection of his people. Only a few of Nuh's people believed in him, despite the long period of time he spent among them. He stayed among them for one thousand years less fifty, and after he stayed among them for so long and their disbelief became too much for him to bear -- for every time he called them, they turned away from him even more -- he prayed to his Lord saying, "I have been overcome, so help (me)!'' So Allah became angry because Nuh was angry with them. He says:

﴿وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ ﴾

(And indeed Nuh invoked Us, and We are the best of those who answer.)

﴿وَنَجَّيْنَـهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ ﴾

(And We rescued him and his family from the great distress.) means, their disbelief and their insults.

﴿وَجَعَلْنَا ذُرِّيَّتَهُ هُمُ الْبَـقِينَ ﴾

(And, his progeny, them We made the survivors.) `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, "There was no one left apart from the offspring of Nuh, peace be upon him.'' Sa`id bin Abi `Arubah said, narrating from Qatadah concerning the Ayah,

﴿وَجَعَلْنَا ذُرِّيَّتَهُ هُمُ الْبَـقِينَ ﴾

(And, his progeny, them We made the survivors.) "All people descended from the offspring of Nuh, peace be upon him.'' At-Tirmidhi, Ibn Jarir and Ibn Abi Hatim narrated from Samurah, may Allah be pleased with him, that the Prophet said, concerning the Ayah,

﴿وَجَعَلْنَا ذُرِّيَّتَهُ هُمُ الْبَـقِينَ ﴾

(And, his progeny, them We made the survivors):

«سَامُ، وَحَامُ، وَيَافِث»

(Sam, Ham and Yafith.) Imam Ahmad recorded from Samurah, may Allah be pleased with him, that the Messenger of Allah said:

«سَامُ أَبُو الْعَرَبِ، وَحَامُ أَبُو الْحَبَشِ، وَيَافِثُ أَبُو الرُّوم»

(Sam was the father of the Arabs, Ham was the father of the Ethiopians and Yafith was the father of the Romans.)'' This was also recorded by At-Tirmidhi. What is meant here by Romans is the original Romans, i.e., the Greeks who claimed descent from Ruma (Roma) the son of Liti, the son of Yunan, the son of Yafith, the son of Nuh, peace be upon him.

﴿وَتَرَكْنَا عَلَيْهِ فِى الاٌّخِرِينَ ﴾

(And left for him among the later generations. ) Ibn `Abbas, may Allah be pleased with him, said, "He is remembered in a good way.'' Mujahid said this means "An honorable mention by all the Prophets.'' Qatadah and As-Suddi said, "Allah caused him to be praised constantly by others.'' Ad-Dahhak said it means "Salam and praise.''

﴿سَلَـمٌ عَلَى نُوحٍ فِى الْعَـلَمِينَ ﴾

(Salam (peace!) be upon Nuh among the all creatures!) This explains for us the extent of the honorable mention and praise, for he is greeted with peace by all groups and nations.

﴿إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ ﴾

(Verily, thus We reward the gooddoers.) means, `This is how We reward those of Our servants who do deeds of obedience to Allah. We gave him an honorable mention so that after he died he is still remembered in a manner that befits his status.' Then Allah says:

﴿إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ ﴾

(Verily, he ﴿Nuh﴾ was one of Our believing servants.) meaning, one of the sincere believers in the Oneness of Allah, one of those who had certain faith.

﴿ثُمَّ أَغْرَقْنَا الاٌّخَرِينَ ﴾

(Then We drowned the others. ) means, `We destroyed them, and there was no trace whatsoever left of them, and they are only known by this unfavorable description.'

﴿وَإِنَّ مِن شِيعَتِهِ لإِبْرَهِيمَ - إِذْ جَآءَ رَبَّهُ بِقَلْبٍ سَلِيمٍ - إِذْ قَالَ لاًّبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ - أَءِفْكاً ءَالِهَةً دُونَ اللَّهِ تُرِيدُونَ - فَمَا ظَنُّكُم بِرَبِّ الْعَـلَمِينَ ﴾

(83. And verily, among those who followed his way was Ibrahim.) (84. When he came to his Lord with a Salim heart.) (85. When he said to his father and to his people: "What is it that which you worship'') (86. "Is it a falsehood -- gods other than Allah -- that you desire'') (87. "Then what think you about the Lord of the all that exists'')


The Story of Ibrahim and His People

`Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him:

﴿وَإِنَّ مِن شِيعَتِهِ لإِبْرَهِيمَ ﴾

(And verily, among those who followed his ways was Ibrahim.) means, he was one of the followers of his religion. Mujahid said, "He was following his path and his way.''

﴿إِذْ جَآءَ رَبَّهُ بِقَلْبٍ سَلِيمٍ ﴾

(When he came to his Lord with a Salim heart.) Ibn `Abbas, may Allah be pleased with him, said, "This means that he bore witness that none has the right to be worshipped except Allah.'' rIbn Abi Hatim recorded that `Awf said, "I said to Muhammad bin Sirin, `What is the Salim heart' He said, `One which knows that Allah is true and that the Hour will undoubtedly come to pass, and that Allah will resurrect those who are in the graves.''' Al-Hasan said, "One that is free from Shirk.'' `Urwah said, "One that is not cursed.''

﴿إِذْ قَالَ لاًّبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ ﴾

(When he said to his father and to his people: "What is it that which you worship'') He denounced his people for their worship of idols and false gods, Allah said:

﴿أَءِفْكاً ءَالِهَةً دُونَ اللَّهِ تُرِيدُونَ - فَمَا ظَنُّكُم بِرَبِّ الْعَـلَمِينَ ﴾

(Is it a falsehood -- gods other than Allah -- that you desire Then what think you about the Lord of the all that exists) Qatadah said, "This means, `what do you think He will do with you when you meet Him, given that you worshipped others alongside Him''

﴿فَنَظَرَ نَظْرَةً فِى النُّجُومِ - فَقَالَ إِنِّى سَقِيمٌ - فَتَوَلَّوْاْ عَنْهُ مُدْبِرِينَ - فَرَاغَ إِلَى ءَالِهَتِهِمْ فَقَالَ أَلا تَأْكُلُونَ - مَا لَكُمْ لاَ تَنطِقُونَ - فَرَاغَ عَلَيْهِمْ ضَرْباً بِالْيَمِينِ - فَأَقْبَلُواْ إِلَيْهِ يَزِفُّونَ - قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ - وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ - قَالُواْ ابْنُواْ لَهُ بُنْيَـناً فَأَلْقُوهُ فِى الْجَحِيمِ - فَأَرَادُواْ بِهِ كَيْداً فَجَعَلْنَـهُمُ الاٌّسْفَلِينَ ﴾

(88. Then he cast a glance at the stars,) (89. And he said: "Verily, I am sick.'') (90. So they turned away from him and departed.) (91. Then he turned to their gods and said: "Will you not eat'') (92. "What is the matter with you that you speak not'') (93. Then he turned upon them, striking (them) with (his) right hand.) (94. Then they came hastily towards him.) (95. He said: "Worship you that which you (yourselves) carve'') (96. "While Allah has created you and what you make!'') (97. They said: "Build for him a building and throw him into the blazing fire!'') (98. So, they plotted a plot against him, but We made them the lowest.) Ibrahim, peace be upon him, said this to his people so that he could stay behind in the city when they went out for their festival. The time was approaching for them to go out to celebrate a festival of theirs, and he wanted to be alone with their gods so that he could break them, so he told them something that was true, for he was indeed sick of the implications of what they believed in.

﴿فَتَوَلَّوْاْ عَنْهُ مُدْبِرِينَ ﴾

(So they turned away from him and departed.) Qatadah said, "The Arabs say of one who thinks deeply that he is looking at the stars.'' What Qatadah meant is that he looked at the heavens thinking of a way to distract his people. So he said,

﴿إِنِّى سَقِيمٌ﴾

(Verily, I am sick.) meaning, weak. Ibn Jarir narrated here a Hadith from Abu Hurayrah, may Allah be pleased with him, stating that the Messenger of Allah said:

«لَمْ يَكْذِبْ إِبْرَاهِيمُ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ غَيْرَ ثَلَاثَ كَذَبَاتٍ: ثِنْتَيْنِ فِي ذَاتِ اللهِ تَعَالَى، قَوْلُهُ:

﴿إِنِّى سَقِيمٌ﴾

وَقَوْلُهُ:

﴿بَلْ فَعَلَهُ كَبِيرُهُمْ هَـذَا﴾

وَقَوْلُهُ فِي سَارَّةَ: هِيَ أُخْتِي»

(Ibrahim (peace and blessings be upon him) did not lie except in three cases. Two were for the sake of Allah: (one is) when he said, (Verily, I am sick); and (the second) when he said, (Nay, this one, the biggest (his wife) of them (idols) did it.) and (the third) when he said concerning (his wife) Sarah, "She is my sister.'') This Hadith is recorded in the books of the Sahih and Sunan with various chain of narrations. But this is not the kind of real lie for which a person is to be condemned -- Allah forbid! One calls it a lie for lack of a better word, because it is abstruse speech used for a legitimate religious purpose, and it was said that what was meant by the words,

﴿إِنِّى سَقِيمٌ﴾

(Verily, I am sick) was, `I am sick at heart of your worshipping idols instead of Allah.' Al-Hasan Al-Basri said, "The people of Ibrahim went out to their festival and they wanted to make him go out too. So he lay down on his back and said,

﴿إِنِّى سَقِيمٌ﴾

(Verily, I am sick.) and he started looking at the sky. When they had gone out, he turned to their gods and broke them.'' This was recorded by Ibn Abi Hatim. Allah said:

﴿فَتَوَلَّوْاْ عَنْهُ مُدْبِرِينَ ﴾

(So they turned away from him and departed.) meaning, he went to them after they had left, quickly and secretly.

﴿فَقَالَ أَلا تَأْكُلُونَ﴾

(and said: "Will you not eat'') They had placed food before them as a sacrifice, so that the food might be blessed. When Ibrahim, peace be upon him, looked at the food that was before them, he said:

﴿فَرَاغَ إِلَى ءَالِهَتِهِمْ فَقَالَ أَلا تَأْكُلُونَ - مَا لَكُمْ لاَ تَنطِقُونَ ﴾

(Will you not eat What is the matter with you that you speak not)

﴿فَرَاغَ عَلَيْهِمْ ضَرْباً بِالْيَمِينِ ﴾

(Then he turned upon them, striking (them) with (his) right hand.) Al-Farra' said, "This means, he started to hit them with his right hand.'' Qatadah and Al-Jawhari said, "He turned to them, hitting them with his right hand.'' He struck them with his right hand because the right hand is stronger and more powerful. Then he left them broken to pieces, (all) except the biggest of them, that they might turn to it, as we have already seen in the Tafsir of Surat Al-Anbiya'.

﴿فَأَقْبَلُواْ إِلَيْهِ يَزِفُّونَ ﴾

(Then they came hastily towards him.) Mujahid and others said, "This means, they came rushing. The story is told in brief here; in Surat Al-Anbiya', it is told in more detail. When they returned, they did not know at first who had done this, until they investigated and found out that Ibrahim, peace be upon him, was the one who had done it. When they came to rebuke him, he started rebuking and criticizing them and said:

﴿أَتَعْبُدُونَ مَا تَنْحِتُونَ﴾

(Worship you that which you carve) meaning, `do you worship instead of Allah idols which you yourselves carve and fashion with your own hands'

﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ ﴾

(While Allah has created you and what you make!) This may mean, `Allah has created you and what you do;' or it may mean, `Allah has created you and what you make.' Both views are synonymous. The former is more apparent because of the report recorded by Al-Bukhari in the Book Af`al Al-`Ibad from Hudhayfah, attributed to the Prophet :

«إِنَّ اللهَ تَعَالَى يَصْنَعُ كُلَّ صَانِعٍ وَصَنْعَتَه»

(Allah has created every doer of deeds and what he does.) Thereupon he recited:

﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ ﴾

(While Allah has created you and what you make!) When the proof had been established against them, they resolved to seize him by force and they said:

﴿ابْنُواْ لَهُ بُنْيَـناً فَأَلْقُوهُ فِى الْجَحِيمِ﴾

(Build for him a building (i.e., furnace) and throw him into the blazing fire!) There happened what we have already discussed in our Tafsir of Surat Al-Anbiya', (21:68-70) and Allah saved him from the fire and caused him to prevail over them, making his proof supreme and supporting it. Allah says:

﴿فَأَرَادُواْ بِهِ كَيْداً فَجَعَلْنَـهُمُ الاٌّسْفَلِينَ ﴾

(So, they plotted a plot against him, but We made them the lowest.)

﴿وَقَالَ إِنِّى ذَاهِبٌ إِلَى رَبِّى سَيَهْدِينِ - رَبِّ هَبْ لِى مِنَ الصَّـلِحِينِ - فَبَشَّرْنَـهُ بِغُلَـمٍ حَلِيمٍ - فَلَمَّا بَلَغَ مَعَهُ السَّعْىَ قَالَ يبُنَىَّ إِنِّى أَرَى فِى الْمَنَامِ أَنِّى أَذْبَحُكَ فَانظُرْ مَاذَا تَرَى قَالَ يأَبَتِ افْعَلْ مَا تُؤمَرُ سَتَجِدُنِى إِن شَآءَ اللَّهُ مِنَ الصَّـبِرِينَ - فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ - وَنَـدَيْنَـهُ أَن يإِبْرَهِيمُ - قَدْ صَدَّقْتَ الرُّؤْيَآ إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ - إِنَّ هَـذَا لَهُوَ الْبَلاَءُ الْمُبِينُ - وَفَدَيْنَـهُ بِذِبْحٍ عَظِيمٍ وَتَرَكْنَا عَلَيْهِ فِى الاٌّخِرِينَ سَلَـمٌ عَلَى إِبْرَهِيمَ كَذَلِكَ نَجْزِى الْمُحْسِنِينَ إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ وَبَشَّرْنَـهُ بِإِسْحَـقَ نَبِيّاً مِّنَ الصَّـلِحِينَ وَبَـرَكْنَا عَلَيْهِ وَعَلَى إِسْحَـقَ وَمِن ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَـلِمٌ لِّنَفْسِهِ مُبِينٌ ﴾

(99. And he said: "Verily, I am going to my Lord. He will guide me!'' (100. "My Lord! Grant me (offspring) from the righteous.'') (101. So, We gave him the glad tidings of a forbearing boy.) (102. And, when he (his son) was old enough to walk with him, he said: "O my son! I have seen in a dream that I am slaughtering you. So look what you think!'' He said: "O my father! Do that which you are commanded, if Allah wills, you shall find me of the patient.'') (103. Then, when they had both submitted themselves, and he had laid him prostrate on his forehead;) (104. We called out to him: "O Ibrahim!'') (105. "You have fulfilled the dream!'' Verily, thus do We reward the doers of good.) (106. Verily, that indeed was a manifest trial.) (107. And We ransomed him with a great sacrifice;) (108. And We left for him among the later generations.) (109. "Salam (peace!) be upon Ibrahim!'') (110. Thus indeed do We reward the doers of good.) (111. Verily, he was one of Our believing servants.) (112. And We gave him the glad tidings of Ishaq -- a Prophet from the righteous.) (113. We blessed him and Ishaq. And of their progeny are (some) that do right, and some that plainly wrong themselves.)


Ibrahim's Emigration, the Test of the Sacrifice of Isma`il, and how Allah blessed Him

Allah tells us that after He helped His close friend Ibrahim, peace be upon him, against his people, and after Ibrahim gave up hoping that they would ever believe despite all the mighty signs that they had witnessed, he emigrated away from them, and said:

﴿وَقَالَ إِنِّى ذَاهِبٌ إِلَى رَبِّى سَيَهْدِينِ - رَبِّ هَبْ لِى مِنَ الصَّـلِحِينِ ﴾

(Verily, I am going to my Lord. He will guide me! My Lord! Grant me (offspring) from the righteous.) meaning, obedient children, in compensation for his people and relatives whom he had left. Allah said:

﴿فَبَشَّرْنَـهُ بِغُلَـمٍ حَلِيمٍ ﴾

(So We gave him the glad tidings of a forbearing boy.) This child was Isma`il, peace be upon him, for he was the first child of whom glad tidings were given to Ibrahim, peace be upon him, and he was older than Ishaq. The Muslims and the People of the Book agree, and indeed it is stated in their Book, that Isma`il, peace be upon him, was born when Ibrahim, peace be upon him, was eighty-six years old, and Ishaq was born when Ibrahim was ninety-nine years old. According to their Book, Allah commanded Ibrahim to sacrifice his only son, and in another text it says his firstborn son. But here they falsely inserted the name of Ishaq. This is not right because it goes against what their own Scripture says. They inserted the name of Ishaq because he is their ancestor, while Isma`il is the ancestor of the Arabs. They were jealous of them, so they added this idea and changed the meaning of the phrase "only son'' to mean `the only son who is with you,' because Isma`il had been taken with his mother to Makkah. But this is a case of falsification and distortion, because the words "only son'' cannot be said except in the case of one who has no other son. Furthermore, the firstborn son has a special status that is not shared by subsequent children, so the command to sacrifice him is a more exquisite test.

﴿فَلَمَّا بَلَغَ مَعَهُ السَّعْىَ﴾

(And, when he (his son) was old enough to walk with him,) means, when he grew up and started to go with his father and walk with him, for Ibrahim used to go every so often to check on his son and his mother in the land of Faran (i.e., Makkah), to see how they were doing. It was said that he used to ride on Al-Buraq, traveling there swiftly, and Allah knows best. It was reported from Ibn `Abbas, peace be upon him, Mujahid, `Ikrimah, Sa`id bin Jubayr, `Ata' Al-Khurasani, Zayd bin Aslam and others that

﴿فَلَمَّا بَلَغَ مَعَهُ السَّعْىَ﴾

(And, when he (his son) was old enough to walk with him,) means, when he became a young man and was able to work as his father did.

﴿فَلَمَّا بَلَغَ مَعَهُ السَّعْىَ قَالَ يبُنَىَّ إِنِّى أَرَى فِى الْمَنَامِ أَنِّى أَذْبَحُكَ فَانظُرْ مَاذَا تَرَى﴾

(And, when he (his son) was old enough to walk with him, he said: "O my son! I have seen in a dream that I am slaughtering you. So look what you think!'') `Ubayd bin `Umayr said, "The dreams of the Prophets are revelation,'' then he recited this Ayah:

﴿قَالَ يبُنَىَّ إِنِّى أَرَى فِى الْمَنَامِ أَنِّى أَذْبَحُكَ فَانظُرْ مَاذَا تَرَى﴾

(he said: "O my son! I have seen in a dream that I am slaughtering you. So look what you think!''). He told his son that in order to make it easier for him, and also to test his patience and resolve, at a young age, in obeying Allah and obeying his father.

﴿قَالَ يأَبَتِ افْعَلْ مَا تُؤمَرُ﴾

(He said: "O my father! Do that which you are commanded...'') meaning, `obey the command of Allah and sacrifice me.'

﴿سَتَجِدُنِى إِن شَآءَ اللَّهُ مِنَ الصَّـبِرِينَ﴾

(if Allah wills, you shall find me of the patient.) meaning, `I will be patient and will seek the reward for that with Allah.' He, may peace and blessings be upon him, believed in what had been promised. Allah said:

﴿وَاذْكُرْ فِى الْكِتَـبِ إِسْمَـعِيلَ إِنَّهُ كَانَ صَـدِقَ الْوَعْدِ وَكَانَ رَسُولاً نَّبِيّاً - وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّـلَوةِ وَالزَّكَـوةِ وَكَانَ عِندَ رَبِّهِ مَرْضِيّاً ﴾

(And mention in the Book Isma`il. Verily, he was true to what he promised, and he was a Messenger, (and) a Prophet. And he used to enjoin on his family the Salah and the Zakah, and his Lord was pleased with him.) (19:54-55).

﴿فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ ﴾

(Then, when they had both submitted themselves, and he had laid him prostrate on his forehead;) means, when both of them had pronounced the Shahadah and remembered Allah -- Ibrahim because he was about to offer a sacrifice and Isma`il because he was about to die. Or it was said that "submitted themselves'' means that they submitted and followed the command of Allah; Ibrahim obeyed the command of Allah and Isma`il obeyed Allah and his father. This was the view of Mujahid, `Ikrimah, Qatadah, As-Suddi and Ibn Ishaq, and others. lThe meaning of the phrase "and he had laid him prostrate on his forehead'' is: he placed him facedown so that he could slaughter him from behind, and not have to see his face at the time of slaughter, so that it would be easier for him. Ibn `Abbas, may Allah be pleased with him, Mujahid, Sa`id bin Jubayr, Ad-Dahhak and Qatadah said:

﴿وَتَلَّهُ لِلْجَبِينِ﴾

(and he had laid him prostrate on his forehead;) means, "He turned him upside down on his face.'' Imam Ahmad recorded that Ibn `Abbas, may Allah be pleased with him, said, "When the rituals were enjoined upon Ibrahim, peace be upon him, the Shaytan appeared to him at the Mas`a and raced with him, but Ibrahim got there first. Then Jibril, upon him be peace, took him to Jamrat Al-`Aqabah and the Shaytan appeared to him, so he stoned him with seven pebbles until he disappeared. Then he appeared him at Al-Jamrah Al-Wusta and he stoned him with seven pebbles. Then he laid him prostrate on his face. Isma`il, peace be upon him, was wearing a white shirt, and he said, `O my father, I do not have any garment in which I can be shrouded apart from this; take it off me so that you can shroud me in it.' He started to take it off, then he was called from behind:

﴿أَن يإِبْرَهِيمُقَدْ صَدَّقْتَ الرُّؤْيَآ﴾

(O Ibrahim! You have fulfilled the dream!) Ibrahim turned, and saw a fine, horned, white ram.'' Ibn `Abbas said, "We used to look for similar types of rams.'' Hisham mentioned this Hadith at length in Al-Manasik.

﴿وَنَـدَيْنَـهُ أَن يإِبْرَهِيمُ قَدْ صَدَّقْتَ الرُّؤْيَآ﴾

(We called out to him: "O Ibrahim! You have fulfilled the dream!'') means, `the purpose of your dream has been fulfilled by your laying down your son to sacrifice him.' As-Suddi and others said that he passed the knife over Isma`il's neck, but it did not cut him at all, because a sheet of copper was placed between them. Ibrahim was called at that point, and it was said:

﴿قَدْ صَدَّقْتَ الرُّؤْيَآ﴾

(You have fulfilled the dream!) Allah says;

﴿إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ ﴾

(Verily, thus do We reward the doers of good.) means, `this is how We deal with those who obey Us in things that are difficult for them; We make for them a way out.' As Allah says:

﴿فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُواْ ذَوَى عَدْلٍ مِّنكُمْ وَأَقِيمُواْ الشَّهَـدَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاً - وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَـلِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَىْءٍ قَدْراً ﴾

(And whosoever has Taqwa of Allah, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allah, then He will suffice him. Verily, Allah will accomplish his purpose. Indeed Allah has set a measure for all things.) (65:2-3). On the basis of this Ayah and this story, some of the scholars of Usul have stated that it is valid for a ruling to be abrogated before anyone is able to act upon it -- unlike some of the Mu`tazilah. The evidence for this is obvious, because Allah commanded Ibrahim, peace be upon him, to sacrifice his son, then He abrogated that and pointed out the ransom. The purpose of His command had been primarily to reward His close Friend for his patience and resolve in sacrificing his son. Allah says:

﴿إِنَّ هَـذَا لَهُوَ الْبَلاَءُ الْمُبِينُ ﴾

(Verily, that indeed was a manifest trial.) meaning, it was clearly a test when he was commanded to sacrifice his son, so, he hastened to do it, in submission to the command of Allah and in obedience to Him. Allah said:

﴿وَإِبْرَهِيمَ الَّذِى وَفَّى ﴾

(And of Ibrahim who fulfilled all that.) (53:37), and

﴿وَفَدَيْنَـهُ بِذِبْحٍ عَظِيمٍ ﴾

(And We ransomed him with a great sacrifice). It was reported that Ibn `Abbas, may Allah be pleased with him, said, "A ram which had grazed in Paradise for forty years.'' Imam Ahmad recorded that Safiyyah bint Shaybah said, "A woman from Bani Sulaym, who was the midwife of most of the people in our household, told me that the Messenger of Allah sent for `Uthman bin Talhah, may Allah be pleased with him.'' On one occasion she said, "I asked `Uthman, `Why did the Prophet call you' He said, `The Messenger of Allah said to me,

«إِنِّي كُنْتُ رَأَيْتُ قَرْنَيِ الْكَبْشِ حِينَ دَخَلْتُ الْبَيْتَ فَنَسِيتُ أَنْ آمُرَكَ أَنْ تُخَمِّرَهُمَا فَخَمِّرْهُمَا، فَإِنَّهُ لَا يَنْبَغِي أَنْ يَكُونَ فِي الْبَيْتِ شَيْءٌ يَشْغَلُ الْمُصَلِّي»

(I saw the horns of the ram when I entered the House ﴿i.e., the Ka`bah﴾, and I forgot to tell you to cover them up; cover them up, for there should not be anything in the House which could distract the worshipper.)''' Sufyan said, "The horns of the ram remained hanging in the House until it was burned, and they were burned too.'' This offers independent evidence that the one who was to be sacrificed was Isma`il, peace be upon him. The Quraysh had inherited the horns of the ram that Ibrahim sacrificed, and they had been passed down from generation to generation, until the Messenger of Allah was sent. And Allah knows best.


Reports which state that the One Who was to be sacrificed was Isma`il, and that this is Correct without a Doubt

Sa`id bin Jubayr, `Amir Ash-Sha`bi, Yusuf bin Mihran, Mujahid, `Ata' and others reported from Ibn `Abbas that it was Isma`il, peace be upon him. Ibn Jarir narrated that Ibn `Abbas said, "The one who was ransomed was Isma`il, peace be upon him. The Jews claimed that it was Ishaq, but the Jews lied.'' It was reported that Ibn `Umar said, "The sacrifice was Isma`il.'' Ibn Abi Najih said, narrating from Mujahid, "It was Isma`il, peace be upon him.'' This was also the view of Yusuf bin Mihran. Ash-Sha`bi said, "It was Isma`il, peace be upon him, and I saw the horns of the ram in the Ka`bah.'' Muhammad bin Ishaq reported from Al-Hasan bin Dinar and `Amr bin `Ubayd from Al-Hasan Al-Basri that he did not doubt that the one of the two sons Ibrahim was commanded to sacrifice was Isma`il, peace be upon him. Ibn Ishaq said, "I heard Muhammad bin Ka`b Al-Qurazi say, `The one whom Allah commanded Ibrahim to sacrifice of his two sons was Isma`il.' We find this in the Book of Allah, because when Allah finishes the story of the one of the two sons of Ibrahim who was to be sacrificed, He then says:

﴿وَبَشَّرْنَـهُ بِإِسْحَـقَ نَبِيّاً مِّنَ الصَّـلِحِينَ ﴾

(And We gave him the glad tidings of Ishaq -- a Prophet from the righteous), and

﴿فَبَشَّرْنَـهَا بِإِسْحَـقَ وَمِن وَرَآءِ إِسْحَـقَ يَعْقُوبَ﴾

(So, We gave her glad tidings of Ishaq and after Ishaq, of Ya`qub) (11:71). He mentions the son and the son of the son, but He would not have commanded him to sacrifice Ishaq when He had promised that this son would in turn have a son. The one whom He commanded him to sacrifice can only have been Isma`il.'' Ibn Ishaq said, "I heard him say that often.'' Ibn Ishaq reported from Buraydah bin Sufyan bin Farwah Al-Aslami that Muhammad bin Ka`b Al-Qurazi told them that he mentioned that to `Umar bin `Abd Al-`Aziz, may Allah be pleased with him, when he was Khalifah, while he was with him in Syria. `Umar said to him, "This is something about which I have never given any thought, but I see that it is as you say.'' Then he sent for a man who was with him in Syria, a Jew who had become a Muslim and was committed to Islam, and he thought that he had been one of their scholars. `Umar bin `Abd Al-`Aziz, may Allah be pleased with him, asked him about that. Muhammad bin Ka`b said, "I was with `Umar bin `Abd Al-`Aziz. `Umar said to him, `Which of the two sons of Ibrahim was he commanded to sacrifice' He said, `Isma`il. By Allah, O Commander of the faithful, the Jews know this, but they were jealous of you Arabs because it was your father about whom Allah issued this command and the virtue that Allah mentioned was because of his patience in obeying the command. So they denied that and claimed that it was Ishaq, because he is their father.''' `Abdullah bin Al-Imam Ahmad bin Hanbal, may Allah have mercy on him, said, "I asked my father about which son was to be sacrificed -- was it Isma`il or Ishaq'' He said, "Isma`il.'' This was mentioned in Kitab Az-Zuhd. Ibn Abi Hatim said, "I heard my father say, `The correct view is that the one who was to be sacrificed was Isma`il, peace be upon him.''' He said, "And it was narrated that `Ali, Ibn `Umar, Abu Hurayrah, Abu At-Tufayl, Sa`id bin Al-Musayyib, Sa`id bin Jubayr, Al-Hasan, Mujahid, Ash-Sha`bi, Muhammad bin Ka`b Al-Qurazi, Abu Ja`far Muhammad bin `Ali and Abu Salih, may Allah be pleased with them all, said that the one who was to be sacrificed was Isma`il.'' Al-Baghawi said in his Tafsir, "This was the view of `Abdullah bin `Umar, Sa`id bin Al-Musayyib, As-Suddi, Al-Hasan Al-Basri, Mujahid, Ar-Rabi` bin Anas, Muhammad bin Ka`b Al-Qurazi and Al-Kalbi.'' This was also reported from Ibn `Abbas and from Abu `Amr bin Al-`Ala'.

﴿وَبَشَّرْنَـهُ بِإِسْحَـقَ نَبِيّاً مِّنَ الصَّـلِحِينَ ﴾

(And We gave him the glad tidings of Ishaq -- a Prophet from the righteous.) having given the glad tidings of the one who was to be sacrificed, who was Isma`il, Allah immediately follows that with mention of the glad tidings of his brother Ishaq. This is also mentioned in Surah Hud (11:71) and in Surat Al-Hijr (15:53-55).

﴿نَبِيّاً﴾

(a Prophet) means, from him there will come a righteous Prophet.

﴿وَبَـرَكْنَا عَلَيْهِ وَعَلَى إِسْحَـقَ وَمِن ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَـلِمٌ لِّنَفْسِهِ مُبِينٌ ﴾

(We blessed him and Ishaq. And of their progeny are (some) that do right, and some that plainly wrong themselves.) This is like the Ayah:

﴿قِيلَ ينُوحُ اهْبِطْ بِسَلَـمٍ مِّنَّا وَبَركَـتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِّمَّن مَّعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُمْ مِّنَّا عَذَابٌ أَلِيمٌ ﴾

(It was said: "O Nuh! Come down (from the ship) with peace from Us and blessings on you and on the people who are with you, but people to whom We shall grant their pleasures (for a time), but in the end a painful torment will reach them from Us.'') (11:48)

﴿وَلَقَدْ مَنَنَّا عَلَى مُوسَى وَهَـرُونَ - وَنَجَّيْنَـهُمَا وَقَوْمَهُمَا مِنَ الْكَرْبِ الْعَظِيمِ - وَنَصَرْنَـهُمْ فَكَانُواْ هُمُ الْغَـلِبُونَ - وَءَاتَيْنَـهُمَا الْكِتَـبَ الْمُسْتَبِينَ - وَهَدَيْنَـهُمَا الصِّرَطَ الْمُسْتَقِيمَ - وَتَرَكْنَا عَلَيْهِمَا فِى الاٌّخِرِينَ - سَلَـمٌ عَلَى مُوسَى وَهَـرُونَ إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ إِنَّهُمَا مِنْ عِبَادِنَا الْمُؤْمِنِينَ ﴾

(114. And, indeed We gave Our grace to Musa and Harun.) (115. And We saved them and their people from the great distress,) (116. And helped them, so that they became the victors;) (117. And We gave them the clear Scripture;) (118. And guided them to the right path.) (119. And We left for them among the later generations.) (120. "Salam (peace!) be upon Musa and Harun!'') (121. Verily, thus do We reward the doers of good.) (122. Verily, they were two of Our believing servants.)


Musa and Harun

Allah tells us how He blessed Musa and Harun with prophethood and how He saved them, along with those who believed, from the oppression of Fir`awn and his people, who had persecuted them by killing their sons and sparing their women, and by forcing them to do the most menial tasks, then ultimately He caused them to prevail over them and to seize their lands and their wealth and all that they had spent their entire lives amassing. Then Allah revealed to Musa the Clear and Mighty Book, which is the Tawrah, as Allah says:

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى وَهَـرُونَ الْفُرْقَانَ وَضِيَآءً﴾

(And indeed We granted to Musa and Harun the criterion (of right and wrong), and a shining light) (21:48). And Allah says here:

﴿وَءَاتَيْنَـهُمَا الْكِتَـبَ الْمُسْتَبِينَ - وَهَدَيْنَـهُمَا الصِّرَطَ الْمُسْتَقِيمَ ﴾

(And We gave them the clear Scripture; and guided them to the right path.) meaning, with regard to words and deeds.

﴿وَتَرَكْنَا عَلَيْهِمَا فِى الاٌّخِرِينَ ﴾

(And We left for them among the later generations.) means, that after they died they would be mentioned in good terms and spoken of highly. Then Allah explain this further:

﴿سَلَـمٌ عَلَى مُوسَى وَهَـرُونَ إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ إِنَّهُمَا مِنْ عِبَادِنَا الْمُؤْمِنِينَ ﴾

(Salam (peace!) be upon Musa and Harun! Verily, thus do We reward the doers of good. Verily, they were two of Our believing servants.)

﴿وَإِنَّ إِلْيَاسَ لَمِنَ الْمُرْسَلِينَ - إِذْ قَالَ لِقَوْمِهِ أَلاَ تَتَّقُونَ - أَتَدْعُونَ بَعْلاً وَتَذَرُونَ أَحْسَنَ الْخَـلِقِينَ - اللَّهَ رَبَّكُمْ وَرَبَّ ءَابَآئِكُمُ الاٌّوَّلِينَ - فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ إِلاَّ عِبَادَ اللَّهِ الْمُخْلَصِينَ ﴾

وَتَرَكْنَا عَلَيْهِ فِى الاْخِرِينَ- سَلَـمٌ عَلَى إِلْ يَاسِينَ- إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ- إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ-﴾

(123. And verily, Ilyas was one of the Messengers.) (124. When he said to his people: "Will you not have Taqwa'') (125. "Will you call upon `Ba`l and forsake the Best of creators,) (126. Allah, your Lord and the Lord of your forefathers'') (127. But they denied him, so they will certainly be brought forth,) (128. Save the chosen servants of Allah.) (129. And We left for him among the later generations.) (130. "Salam (peace!) be upon Ilyasin!'') (131. Verily, thus do We reward the doers of good.) (132. Verily, he was one of Our believing servants.) Ilyas Qatadah and Muhammad bin Ishaq said, "Ilyas is another name for Idris.'' Ibn Abi Hatim recorded that `Abdullah bin Mas`ud, may Allah be pleased with him, said, "Ilyas is Idris.'' This was also the view of Ad-Dahhak . Wahb bin Munabbih said, "He is Ilyas bin Yasin bin Finhas bin Al-`Izar bin Harun bin `Imran. Allah sent him to the Children of Israel after Hizqil (Ezekiel), may peace be upon them both. They had started to worship an idol called Ba`l, and he called them to Allah, may He be exalted, and forbade them to worship anyone besides Him. Their king believed in him, then he apostatized, and they persisted in their misguided ways, and not one person among them believed in him. So he prayed to Allah against them, and Allah withheld the rain from them for three years. Then they asked him to relieve them from that, and promised that they would believe in him if rain came to them. So he prayed to Allah for them, and the rains came, but they persisted in their evil ways of disbelief. So he asked Allah to take him to Him. Al-Yasa` bin Akhtub had grown up under his care, may peace be upon them both. So Ilyas was commanded to go to such and such a place, and whatever mount came to him, he was to ride on it and not to give it away. A horse of fire was brought to him, so he rode it, and Allah clothed him with light and covered him with feathers, and he used to fly with the angels as a human angel, heavenly yet also earthly. This is what was narrated by Wahb bin Munabbih from the People of the Book; Allah knows best how true it is.

﴿إِذْ قَالَ لِقَوْمِهِ أَلاَ تَتَّقُونَ ﴾

(When he said to his people: "Will you not have Taqwa'') means, `do you not fear Allah when you worship others instead of Him'

﴿أَتَدْعُونَ بَعْلاً وَتَذَرُونَ أَحْسَنَ الْخَـلِقِينَ ﴾

(Will you call upon Ba`l and forsake the Best of creators,) Ibn `Abbas, may Allah be pleased with him, Mujahid, `Ikrimah, Qatadah and As-Suddi said that the word Ba`l means lord. `Ikrimah and Qatadah said, "This is the language of the people of Yemen.'' According to another report from Qatadah, it is the language of Azd Shanu'ah. `Abdur-Rahman bin Zayd bin Aslam narrated from his father that it is the name of an idol which was worshipped by the people of a city called Ba`labak (Baalbek) which is to the west of Damascus. Ad-Dahhak said, "It is an idol which they used to worship.''

﴿أَتَدْعُونَ بَعْلاً﴾

(Will you call upon Ba`l) means, `will you worship an idol,'

﴿أَتَدْعُونَ بَعْلاً وَتَذَرُونَ أَحْسَنَ الْخَـلِقِينَ - اللَّهَ رَبَّكُمْ وَرَبَّ ءَابَآئِكُمُ الاٌّوَّلِينَ ﴾

(and forsake the Best of creators, Allah, your Lord and the Lord of your forefathers) means, `He is the One Who is deserving of your worship alone, with no partners or associates.'

﴿فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ ﴾

(But they denied him, so they will certainly be brought forth,) means, for the punishment on the Day of Reckoning.

﴿إِلاَّ عِبَادَ اللَّهِ الْمُخْلَصِينَ ﴾

(Save the chosen servants of Allah.) means, those who believe in Him alone.

﴿وَتَرَكْنَا عَلَيْهِ فِى الاٌّخِرِينَ ﴾

(And We left for him among the later generations.) means, he is praised and spoken of highly.

﴿سَلَـمٌ عَلَى إِلْ يَاسِينَ ﴾

(Salam (peace!) be upon Ilyasin!) Similarly, one might say for Isma`il, Isma`in. This is the language (dialect) of Bani Asad; they say Mikal, Mika'il, and Mika'in. They say Ibrahim and Ibraham; Isra'il, Isra'in; Tur Sina', Tur Sinin. All of that is fine.

﴿إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ - إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ ﴾

(Verily, thus do We reward the doers of good. Verily, he was one of Our believing servants.) We have already discussed the meaning of this above. And Allah knows best.

﴿وَإِنَّ لُوطاً لَّمِنَ الْمُرْسَلِينَ - إِذْ نَجَّيْنَـهُ وَأَهْلَهُ أَجْمَعِينَ إِلاَّ عَجُوزاً فِى الْغَـبِرِينَ ثُمَّ دَمَّرْنَا الاٌّخَرِينَ وَإِنَّكُمْ لَّتَمُرُّونَ عَلَيْهِمْ مُّصْبِحِينَ وَبِالَّيْلِ أَفَلاَ تَعْقِلُونَ ﴾

(133. And verily, Lut was one of the Messengers.) (134. When We saved him and his family, all,) (135. Except an old woman (his wife) who was among those who remained behind.) (136. Then We destroyed the rest.) (137. Verily, you pass by them in the morning.) (138. And at night; will you not then reflect)


The Destruction of the People of Lut (Lot)

Allah tells us that He sent His servant and Messenger Lut, peace be upon him, to his people, and they denied him, so Allah saved him from among them, him and his family with the exception of his wife, who was destroyed along with her people. Allah destroyed them with different kinds of punishments, and made their vicinity a foul, stinking lake which is on a well-travelled route where people pass by night and day (i.e., the Dead Sea, which lays close to the cities of Sodom and Gomorrah on the highway between Arabia and Syria). Allah says:

﴿وَإِنَّكُمْ لَّتَمُرُّونَ عَلَيْهِمْ مُّصْبِحِينَ - وَبِالَّيْلِ أَفَلاَ تَعْقِلُونَ ﴾

(Verily, you pass by them in the morning. And at night; will you not then reflect) meaning, `will you not learn a lesson from them and how Allah destroyed them, and realize that a similar end awaits the disbelievers.'

﴿وَإِنَّ يُونُسَ لَمِنَ الْمُرْسَلِينَ - إِذْ أَبَقَ إِلَى الْفُلْكِ الْمَشْحُونِ - فَسَـهَمَ فَكَانَ مِنَ الْمُدْحَضِينَ - فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ - فَلَوْلاَ أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ - لَلَبِثَ فِى بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ - فَنَبَذْنَـهُ بِالْعَرَآءِ وَهُوَ سَقِيمٌ - وَأَنبَتْنَا عَلَيْهِ شَجَرَةً مِّن يَقْطِينٍ - وَأَرْسَلْنَـهُ إِلَى مِاْئَةِ أَلْفٍ أَوْ يَزِيدُونَ - فَـَامَنُواْ فَمَتَّعْنَـهُمْ إِلَى حِينٍ ﴾

(139. And verily, Yunus was one of the Messengers.) (140. When he ran to the laden ship:) (141. Then he (agreed to) cast lots, and he was among the losers. ) (142. Then a (big) fish swallowed him as he had done an act worthy of blame.) (143. Had he not been of them who glorify Allah,) (144. He would have indeed remained inside its belly (the fish) till the Day of Resurrection.) (145. But We cast him forth on the naked shore while he was sick,) (146. And We caused a plant of gourd to grow over him.) (147. And We sent him to a hundred thousand (people) or even more.) (148. And they believed; so We gave them enjoyment for a while.)


The Story of Yunus

We have already discussed the story of Yunus, peace be upon him, in Surat Al-Anbiya' (21:87-88). In the Two Sahihs it is reported that the Messenger of Allah said:

«مَا يَنْبَغِي لِعَبْدٍ أَنْ يَقُولَ: أَنَا خَيْرٌ مِنْ يُونُسَ بْنِ مَتَّى»

(It is not right for any person to say I am better than Yunus bin Matta.)

﴿إِذْ أَبَقَ إِلَى الْفُلْكِ الْمَشْحُونِ ﴾

(When he ran to the laden ship.) Ibn `Abbas, may Allah be pleased with him, said, "It was filled with cargo.

﴿فَسَـهَمَ﴾

(Then he (agreed to) cast lots,) means, to draw lots.''

﴿فَكَانَ مِنَ الْمُدْحَضِينَ﴾

(and he was among the losers.) means among those who have been overcome. This was because the ship was being pounded by the waves on all sides, and they were at risk of drowning, so they drew lots, and whoever lost would be thrown overboard so as to lighten the load. The Prophet of Allah Yunus, peace be upon him, lost the draw three times, but they did not want to throw him overboard. He took off his garment so that he could throw himself into the sea, and they tried to stop him. Then Allah commanded a large fish from the Green Sea (i.e., Mediterranian Sea) to cleave the oceans and come and swallow Yunus, peace be upon him, without cutting his flesh or breaking his bones. The fish came and Yunus, peace be upon him, threw himself overboard, and the fish swallowed him and took him away, traveling through all the seas with him. When Yunus had stayed for some time in the fish's belly, he thought that he had died; then he moved his head and legs and arms, and saw that he was alive. He prayed in the belly of the fish, and one of the things he said in his main prayer was: "O Lord, I have taken as a place of worship to You a place which no other person has reached.'' They differed as to how long he spent in the belly of the fish. Some said three days; this was the view of Qatadah. Some said seven days; this was the view of Ja`far As-Sadiq, may Allah be pleased with him. Some said forty days; this was the view of Abu Malik. Mujahid said, narrating from Ash-Sha`bi, "It swallowed him in the morning and cast him forth in the evening.'' And Allah knows best how long exactly was. Allah says,

﴿فَلَوْلاَ أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ - لَلَبِثَ فِى بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ ﴾

(Had he not been of them who glorify Allah, He would have indeed remained inside its belly (the fish) till the Day of Resurrection.) It was said that, if he had not already done righteous deeds during his time of ease. This was the view of Ad-Dahhak bin Qays, Abu Al-`Aliyah, Wahb bin Munabbih, Qatadah and others, and it was the view favored by Ibn Jarir. This is what is indicated in the authentic Hadith which we quote below, if Allah wills. In a Hadith narrated from Ibn `Abbas, may Allah be pleased with him, he said:

«تَعَرَّفْ إِلَى اللهِ فِي الرَّخَاءِ، يَعْرِفْكَ فِي الشِّدَّة»

(Remember Allah during times of ease and He will remember you during times of difficulty.) And it was said that what was meant by the Ayah:

﴿فَلَوْلاَ أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ ﴾

(Had he not been of them who glorify Allah,) was the meaning of the following Ayat:

﴿فَنَادَى فِى الظُّلُمَـتِ أَن لاَّ إِلَـهَ إِلاَّ أَنتَ سُبْحَـنَكَ إِنِّى كُنتُ مِنَ الظَّـلِمِينَ﴾

﴿فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَـهُ مِنَ الْغَمِّ وَكَذلِكَ نُنجِـى الْمُؤْمِنِينَ ﴾

(But he cried through the darkness (saying): "La ilaha illa Anta, You are glorified! Truly, I have been of the wrongdoers.'' So We answered his call, and delivered him from the distress. And thus We do deliver the believers.) (21:87-88). This was the view of Sa`id bin Jubayr and others. Ibn Abi Hatim recorded that Anas bin Malik, may Allah be pleased with him -- and I do not know of anything narrated from Anas that he did not attribute to the Messenger of Allah :

«إِنَّ يُونُسَ النَّبِيَّ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ حِينَ بَدَا لَهُ أَنْ يَدْعُوَ بِهَذِهِ الْكَلِمَاتِ وَهُوَ فِي بَطْنِ الْحُوتِ فَقَالَ: اللْهُمَّ لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنْتُ مِنَ الظَّالِمِينَ،فَأَقْبَلَتِ الدَّعْوَةُ تَحُفُّ بِالْعَرْشِ، قَالَتِ الْمَلَائِكَةُ: يَا رَبِّ هَذَا صَوْتٌ ضَعِيفٌ مَعْرُوفٌ مِنْ بِلَادٍ بَعِيدَةٍ غَرِيبَةٍ فَقَالَ اللهُ تَعَالَى: أَمَا تَعْرِفُونَ ذَلِكَ؟ قَالُوا: يَا رَبِّ وَمَنْ هُوَ؟ قَالَ عَزَّ وَجَلَّ: عَبْدِي يُونُسُ، قَالُوا: عَبْدُكَ يُونُسُ الَّذِي لَمْ يَزَلْ يُرْفَعُ لَهُ عَمَلٌ مُتَقَبَّلٌ وَدَعْوَةٌ مُسْتَجَابَةٌ؟ قَالُوا: يَا رَبِّ أَوَلَا تَرْحَمُ مَا كَانَ يَصْنَعُ فِي الرَّخَاءِ فَتُنْجِيَهُ فِي الْبَلَاءِ، قَالَ: بَلَى، فَأَمَرَ الْحُوتَ فَطَرَحَهُ بِالْعَرَاء»

(When it occurred to the Prophet Yunus, upon him be peace, to call upon Allah in these words when he was in the belly of the great fish, he said, "La ilaha illa Anta, Yo are glorified! Truly, I have been of the wrongdoers.'' This call went and hovered around the (mighty) Throne, and the angels said, "O Lord, this is the voice of one who is weak but known, in a faraway strange land. Allah, may He be exalted, said, "How do you know this'' They said, "O Lord, who is he'' Allah, may He be exalted, said, "My servant Yunus.'' They said, "Your servant Yunus, from whom there kept coming acceptable deeds and supplications which were answered!'' They said, "O Lord, will You not have mercy on him for what he did during his time of ease, and save him from this trial and tribulation'' He said, "Of course.'' So, He commanded the great fish, and it cast him forth on the naked shore.) Allah says:

﴿فَنَبَذْنَـهُ﴾

(But We cast him forth) meaning, `We threw him out,'

﴿بِالْعَرَآءِ﴾

(on the naked shore) Ibn `Abbas, may Allah be pleased with him, and others said that this refers to land in which there is no vegetation and no buildings.

﴿وَهُوَ سَقِيمٌ﴾

(while he was sick,) means, when he was weak of body.

﴿وَأَنبَتْنَا عَلَيْهِ شَجَرَةً مِّن يَقْطِينٍ ﴾

(And We caused a plant of gourd to grow over him.) Ibn Mas`ud and Ibn `Abbas, may Allah be pleased with them both, Mujahid, `Ikrimah, Sa`id bin Jubayr, Wahb bin Munabbih, Hilal bin Yasaf, `Abdullah bin Tawus, As-Suddi, Qatadah, Ad-Dahhak, `Ata' Al-Khurasani and several others, all said that gourd means squash. Some of them mentioned that the squash has a number of benefits: it grows quickly, its leaves offer shade because of their large size and smooth texture, flies do not come near it, and its fruits provide good nourishment; they may be eaten raw or cooked, and both the pulp and the peel may be eaten. It was reported that the Messenger of Allah used to like squash and would look for it wherever it was on the serving dish.

﴿وَأَرْسَلْنَـهُ إِلَى مِاْئَةِ أَلْفٍ أَوْ يَزِيدُونَ ﴾

(And We sent him to a hundred thousand (people) or even more.) It is as if he was commanded, after he came forth from the fish, to go back to those to whom he had been sent in the first place, and they all believed in him.

﴿أَوْ يَزِيدُونَ﴾

(or even more.) Makhul said, "They numbered one hundred and ten thousand. This was reported by Ibn Abi Hatim. Ibn Jarir said, "Some of the scholars of Arabic, the people of Basrah, said that this means up to one hundred thousand or more.'' Ibn Jarir interpreted this Ayah as he interpreted the Ayat:

﴿ثُمَّ قَسَتْ قُلُوبُكُمْ مِّن بَعْدِ ذلِكَ فَهِىَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً﴾

(Then, after that, your hearts were hardened and became as stones or even worse in hardness) (2:74).

﴿إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً﴾

(Behold! a section of them fear men as they fear Allah or even more) (4:77), and

﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى ﴾

(And was at a distance of two bows' length or (even) nearer) (53:9). The meaning is, not less than that, but rather more.

﴿فَـَامِنُواْ﴾

(And they believed;) means, these people to whom Yunus, peace be upon him, had been sent all believed.

﴿فَمَتَّعْنَـهُمْ إِلَى حِينٍ﴾

(so We gave them enjoyment for a while. ) means, until the time of their appointed end. This is like the Ayah,

﴿فَلَوْلاَ كَانَتْ قَرْيَةٌ ءَامَنَتْ فَنَفَعَهَآ إِيمَانُهَا إِلاَّ قَوْمَ يُونُسَ لَمَّآ ءَامَنُواْ كَشَفْنَا عَنْهُمْ عَذَابَ الخِزْىِ فِى الْحَيَوةَ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ ﴾

(Was there any town (community) that believed, and its faith (at that moment) saved it -- except the people of Yunus; when they believed, We removed from them the torment of disgrace in the life of the (present) world, and permitted them to enjoy for a while.) (10:98)

﴿فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ - أَمْ خَلَقْنَا الْمَلَـئِكَةَ إِنَـثاً وَهُمْ شَـهِدُونَ - أَلاَ إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ - وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَـذِبُونَ - أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ أَفَلاَ تَذَكَّرُونَ أَمْ لَكُمْ سُلْطَـنٌ مُّبِينٌ فَأْتُواْ بِكِتَـبِكُمْ إِن كُنتُمْ صَـدِقِينَ وَجَعَلُواْ بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَباً وَلَقَدْ عَلِمَتِ الجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ ﴾

﴿سُبْحَـنَ اللَّهِ عَمَّا يَصِفُونَ إِلاَّ عِبَادَ اللَّهِ الْمُخْلَصِينَ ﴾

(149. Now ask them: "Are there (only) daughters for your Lord and sons for them'') (150. Or did We create the angels female while they were witnesses) (151. Verily, it is of their falsehood that they say:) (152. "Allah has begotten.'' And, verily, they are liars!) (153. Has He (then) chosen daughters rather than sons) (154. What is the matter with you How do you decide) (155. Will you not then remember) (156. Or is there for you a plain authority) (157. Then bring your Book if you are truthful!) (158. And they have invented a kinship between Him and the Jinn, but the Jinn know well that they have indeed to appear (before Him).) (159. Glorified be Allah! (He is free) from what they attribute unto Him!) (160. Except the servants of Allah, whom He chooses.)


Refutation of Those Who attribute Children to Allah and say that the Angels are His Daughters

Allah denounces those idolators who attribute daughters to Allah -- exalted be He above that -- and attributed to themselves what they desired, i.e., they wanted male offspring to themselves.

﴿وَإِذَا بُشِّرَ أَحَدُهُمْ بِالاٍّنْثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ ﴾

(And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark, and he is filled with inward grief!) (16:58), i.e., that upsets him, and he would only choose sons for himself. Allah says: `Then how can they attribute to Allah the share that they would not choose for themselves' Allah says:

﴿فَاسْتَفْتِهِمْ﴾

(Now ask them) means, quiz them by way of denunciation,

﴿أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ﴾

(Are there (only) daughters for your Lord and sons for them) This is like the Ayah:

﴿أَلَكُمُ الذَّكَرُ وَلَهُ الاٍّنثَى - تِلْكَ إِذاً قِسْمَةٌ ضِيزَى ﴾

(Is it for you the males and for Him the females That indeed is a division most unfair!) (53:21-22).

﴿أَمْ خَلَقْنَا الْمَلَـئِكَةَ إِنَـثاً وَهُمْ شَـهِدُونَ ﴾

(Or did We create the angels female while they were witnesses) means, how did they decide that the angels are female when they did not witness their creation This is like the Ayah:

﴿وَجَعَلُواْ الْمَلَـئِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَـنِ إِنَـثاً أَشَهِدُواْ خَلْقَهُمْ سَتُكْتَبُ شَهَـدَتُهُمْ وَيُسْـَلُونَ ﴾

(And they make the angels females who themselves are servants of the Most Gracious. Did they witness their creation Their testimony will be recorded, and they will be questioned!) (43:19), which means, they will be questioned about that on the Day of Resurrection.

﴿أَلاَ إِنَّهُم مِّنْ إِفْكِهِمْ﴾

(Verily, it is of their falsehood) means, it is a part of the lies they tell.

﴿لَيَقُولُونَوَلَدَ اللَّهُ﴾

(that they say: "Allah has begotten.'') meaning, that offspring have been born to Him.

﴿وَإِنَّهُمْ لَكَـذِبُونَ﴾

(And verily, they are liars!) Allah mentions three of the things they said about the angels, which formed the utmost disbelief and falsehood. They said that they were the daughters of Allah and that Allah had offspring -- exalted and sanctified be He above that. Then they made these offspring female, then they worshipped them instead of Allah, exalted and sanctified be He -- any of which on its own would be sufficient to condemn them to spend eternity in Hell. Then Allah says, denouncing them:

﴿أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ ﴾

(Has He (then) chosen daughters rather than sons) meaning, what would make Him choose daughters rather than sons This is like the Ayah,

﴿أَفَأَصْفَـكُمْ رَبُّكُم بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلَـئِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلاً عَظِيمًا ﴾

(Has then your Lord preferred for you sons, and taken for Himself from among the angels daughters Verily, you indeed utter an awful saying.) (17:40) Allah says:

﴿مَا لَكُمْ كَيْفَ تَحْكُمُونَ ﴾

(What is the matter with you How do you decide) meaning, `what kind of reasoning makes you say that'

﴿أَفَلاَ تَذَكَّرُونَ - أَمْ لَكُمْ سُلْطَـنٌ مُّبِينٌ ﴾

(Will you not then remember Or is there for you a plain authority) means, `evidence to prove what you say.'

﴿فَأْتُواْ بِكِتَـبِكُمْ إِن كُنتُمْ صَـدِقِينَ ﴾

(Then bring your Book if you are truthful!) means, `produce evidence for that derived from a Book revealed from heaven by Allah, to prove that He has taken what you say (i.e., offspring). What you say is totally irrational.'

﴿وَجَعَلُواْ بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَباً﴾

(And they have invented a kinship between Him and the Jinn,) Mujahid said, "The idolators said that the angels were the daughters of Allah. Abu Bakr, may Allah be pleased with him, said, `Then who are their mothers' They said, `The daughters of the leaders of the Jinn.''' Qatadah and Ibn Zayd also said this. Allah -- may He be blessed and exalted -- says:

﴿وَلَقَدْ عَلِمَتِ الجِنَّةُ﴾

(but the jinn know) meaning, those to whom this is attributed

﴿إِنَّهُمْ لَمُحْضَرُونَ﴾

(know well that they have indeed to appear (before Him).) means, that those who say that will be brought forth for punishment on the Day of Reckoning, because of the lies and falsehood that they uttered without knowledge.

﴿سُبْحَـنَ اللَّهِ عَمَّا يَصِفُونَ ﴾

(Glorified be Allah! (He is free) from what they attribute unto Him!) means, exalted, sanctified and glorified be He far above having any offspring and far above what the wrongdoers and heretics attribute to Him.

﴿إِلاَّ عِبَادَ اللَّهِ الْمُخْلَصِينَ ﴾

(Except the servants of Allah, whom He chooses.) The pronoun in the verb translated as "they attribute'' refers to all of mankind, then He excludes those whom He chooses, who are the ones who follow the truth revealed to every Prophet who was sent.

﴿فَإِنَّكُمْ وَمَا تَعْبُدُونَ - مَآ أَنتُمْ عَلَيْهِ بِفَـتِنِينَ - إِلاَّ مَنْ هُوَ صَالِ الْجَحِيمِ - وَمَا مِنَّآ إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ - وَإِنَّا لَنَحْنُ الصَّآفُّونَ - وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ - وَإِن كَانُواْ لَيَقُولُونَ - لَوْ أَنَّ عِندَنَا ذِكْراً مِّنَ الاٌّوَّلِينَ ﴾

لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ- فَكَفَرُواْ بِهِ فَسَوْفَ يَعْلَمُونَ-﴾

(161. So, verily you and those whom you worship) (162. Cannot lead astray,) (163. Except those who are predestined to burn in Hell!) (164. And there is not one of us (angels) but has his known place;) (165. And verily, we (angels), we stand in rows;) (166. And verily, we (angels) indeed are those who glorify.) (167. And indeed they used to say:) (168. "If we had a reminder as had the men of old,'') (169. "We would have indeed been the chosen servants of Allah!'') (170. But (now) they disbelieve therein, so they will come to know!)


No One believes what the Idolators say except Those Who are even more misguided than They

Allah says, addressing the idolators:

﴿فَإِنَّكُمْ وَمَا تَعْبُدُونَ - مَآ أَنتُمْ عَلَيْهِ بِفَـتِنِينَ - إِلاَّ مَنْ هُوَ صَالِ الْجَحِيمِ ﴾

(So, verily you and those whom you worship cannot lead astray, except those who are predestined to burn in Hell!) meaning, `the only ones who will believe what you say and follow your misguided ways of false worship are those who are more misguided than you and are created for Hell.'

﴿لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ ءَاذَانٌ لاَّ يَسْمَعُونَ بِهَآ أُوْلَـئِكَ كَالأَنْعَـمِ بَلْ هُمْ أَضَلُّ أُوْلَـئِكَ هُمُ الْغَـفِلُونَ﴾

(They have hearts wherewith they understand not, and they have eyes wherewith they see not, and they have ears wherewith they hear not (the truth). They are like cattle, nay even more astray; those! They are the heedless ones.) (7:179). This is the parable of the people who follow the belief and ideas of Shirk, disbelief and misguidance, as Allah says:

﴿إِنَّكُمْ لَفِى قَوْلٍ مُّخْتَلِفٍ - يُؤْفَكُ عَنْهُ مَنْ أُفِكَ ﴾

(Certainly, you have different ideas. Turned aside therefrom is he who is turned aside (by the decree of Allah).) (51:8-9) meaning, the one who is misled by it is the one who is turned aside.


The Place of the Angels and Their Ranks glorify Allah

Then Allah says, declaring the angels to be above the position attributed to them by those who disbelieved in them and told lies about them -- that they are the daughters of Allah --

﴿وَمَا مِنَّآ إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ ﴾

(And there is not one of us (angels) but has his known place;) meaning, each one has his own place in the heavens and in the places of worship, which he does not overstep. Ad-Dahhak said in his Tafsir:

﴿وَمَا مِنَّآ إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ ﴾

"(And there is not one of us (angels) but has his known place;) Masruq used to narrate that `A'ishah, may Allah be pleased with her, said, `The Messenger of Allah said:

«مَا مِنَ السَّمَاءِ الدُّنْيَا مَوْضِعٌ إِلَّا عَلَيْهِ مَلَكٌ سَاجِدٌ أَوْ قَائِم»

(There is no place in the lower heaven without an angel standing or prostrating in it.) This is what Allah says:

﴿وَمَا مِنَّآ إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ ﴾

(And there is not one of us (angels) but has his known place (or position)).'' It was reported that Ibn Mas`ud said, "In the heavens there is one heaven in which there is no space a hand span wide but there is the forehead or the foot of an angel on it. '' Then he recited:

﴿وَمَا مِنَّآ إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ ﴾

(And there is not one of us (angels) but has his known place;) Sa`id bin Jubayr similarly said:

﴿وَإِنَّا لَنَحْنُ الصَّآفُّونَ ﴾

(And we (angels), we stand in rows.) means, we stand in rows to worship, as we have already seen in the Ayah

﴿وَالصَّـفَّـتِ صَفَّا ﴾

(By those ranged in ranks (or rows)) Abu Nadrah said, "When the Iqamah had been given, `Umar, may Allah be pleased with him, would turn to face the people and say: `Make your rows straight, for Allah wants you to follow the ways of the angels.' Then he would say,

﴿وَإِنَّا لَنَحْنُ الصَّآفُّونَ ﴾

(And verily, we stand in rows;) `Move back, O so-and-so, move forward, O so-and-so.' Then he would go forward and say `Allahu Akbar''' This was recorded by Ibn Abi Hatim and Ibn Jarir. In Sahih Muslim it is narrated that Hudhayfah, may Allah be pleased with him, said, "The Messenger of Allah said,

«فُضِّلْنَا عَلَى النَّاسِ بِثَلَاثٍ: جُعِلَتْ صُفُوفُنَا كَصُفُوفِ الْمَلَائِكَةِ،وَجُعِلَتْ لَنَا الْأَرْضُ مَسْجِدًا، وَتُرْبَتُهَا طَهُورًا»

(We have been favored above mankind in three things: our rows have been made like the rows of the angels; the whole earth has been made a place of prayer for us; and its soil is a means of purification for us.)''

﴿وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ ﴾

(And verily, we indeed are those who glorify.) means, `we stand in rows and glorify the Lord, praising Him, sanctifying Him and declaring Him to be above any faults or shortcomings. We are servants of Him and in need of Him, humbling ourselves before Him.'


The Quraysh wished that They could have a Reminder as had the Men of old

﴿وَإِن كَانُواْ لَيَقُولُونَ - لَوْ أَنَّ عِندَنَا ذِكْراً مِّنَ الاٌّوَّلِينَ ﴾

لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ-﴾

(And indeed they used to say: "If we had a reminder as had the men of old, we would have indeed been the chosen servants of Allah!'') means, `they used to wish -- before you, O Muhammad, came to them -- that they would have someone to remind them about Allah and what happened in earlier times, and to bring them the Book of Allah.' This is like the Ayat:

﴿وَأَقْسَمُواْ بِاللَّهِ جَهْدَ أَيْمَـنِهِمْ لَئِن جَآءَهُمْ نَذِيرٌ لَّيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الاٍّمَمِ فَلَمَّا جَآءَهُمْ نَذِيرٌ مَّا زَادَهُمْ إِلاَّ نُفُوراً ﴾

(And they swore by Allah their most binding oath that if a warner came to them, they would be more guided than any of the nations (before them); yet when a warner came to them, it increased in them naught but flight (from the truth).) (35:42), and

﴿أَن تَقُولُواْ إِنَّمَآ أُنزِلَ الْكِتَـبُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَـفِلِينَ - أَوْ تَقُولُواْ لَوْ أَنَّآ أُنزِلَ عَلَيْنَا الْكِتَـبُ لَكُنَّآ أَهْدَى مِنْهُمْ فَقَدْ جَآءَكُمْ بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَـتِ اللَّهِ وَصَدَفَ عَنْهَا سَنَجْزِى الَّذِينَ يَصْدِفُونَ عَنْ آيَـتِنَا سُوءَ الْعَذَابِ بِمَا كَانُواْ يَصْدِفُونَ ﴾

(Lest you should say: "The Book was sent down only to two sects before us, and for our part, we were in fact unaware of what they studied.'' Or lest you should say: "If only the Book had been sent down to us, we would surely have been better guided than they.'' So now has come unto you a clear proof from your Lord, and a form of guidance and a mercy. Who then does more wrong than one who rejects the Ayat of Allah and turns away therefrom We shall requite those who turn away from Our Ayat with an evil torment, because of their turning away.) (6:156-157) Allah says here:

﴿فَكَفَرُواْ بِهِ فَسَوْفَ يَعْلَمُونَ ﴾

(But they disbelieve therein, so they will come to know!) This is a definite and stern threat because of their disbelief in their Lord and their rejection of His Messenger .

﴿وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ - إِنَّهُمْ لَهُمُ الْمَنصُورُونَ - وَإِنَّ جُندَنَا لَهُمُ الْغَـلِبُونَ - فَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ - وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَآءَ صَبَاحُ الْمُنْذَرِينَ وَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ ﴾

﴿وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ ﴾

(171. And, verily, Our Word has gone forth of old for Our servants, the Messengers,) (172. That they verily would be made triumphant, ) (173. And that Our hosts! they verily would be the victors.) (174. So, turn away from them for a while,) (175. And watch them and they shall see!) (176. Do they seek to hasten on Our torment) (177. Then, when it descends in their courtyard, evil will be the morning for those who had warned!) (178. So, turn away from them for a while,) (179. And watch and they shall see!)


The Promise of Victory and the Command to turn away from Idolators

Allah says,

﴿وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ ﴾

(And, verily, Our Word has gone forth of old for Our servants, the Messengers,) meaning, it has already been stated in the first decree that the Messengers and their followers will ultimately prevail in this world and the Hereafter. This is like the Ayah:

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(Allah has decreed: "Verily, it is I and My Messengers who shall be the victorious.'' Verily, Allah is All-Powerful, Almighty.) (58:21), and

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth.) (40:51).

﴿وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ - إِنَّهُمْ لَهُمُ الْمَنصُورُونَ ﴾

(And, verily, Our Word has gone forth of old for Our servants, the Messengers, that they verily would be made triumphant,) meaning, `in this world and in the Hereafter, as We have already stated that they would prevail over their people who disbelieved in them and went against them, and how Allah destroyed the disbelievers and saved His believing servants. '

﴿وَإِنَّ جُندَنَا لَهُمُ الْغَـلِبُونَ ﴾

(And that Our hosts they verily would be the victors.) means, that they would ultimately prevail.

﴿فَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ ﴾

(So turn away from them for a while,) means, `bear their annoyance with patience and wait until an appointed time, when We shall cause you to prevail and will grant you victory.'

﴿وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ ﴾

(And watch them and they shall see!) means, `watch them and see what will happen to them by way of punishment for their opposition towards you and their disbelief in you.' Allah said, as a threat and a warning,

﴿فَسَوْفَ يُبْصِرُونَ﴾

(and they shall see!). Then Allah says:

﴿أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ ﴾

(Do they seek to hasten on Our torment) meaning, `they seek to hasten on the punishment because they disbelieve in you, and Allah is angry with them because of that and will make them suffer the consequences, and because of their disbelief and stubbornness, He will hasten on the punishment.'

﴿فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَآءَ صَبَاحُ الْمُنْذَرِينَ ﴾

(Then, when it descends in their courtyard, evil will be the morning for those who had been warned!) means, when the punishment comes down to the place where they are, terrible will be the day of their punishment and destruction. As-Suddi said:

﴿فَإِذَا نَزَلَ بِسَاحَتِهِمْ﴾

(Then, when it descends in their courtyard,) means, in their homes;

﴿فَسَآءَ صَبَاحُ الْمُنْذَرِينَ﴾

(evil will be the morning for those who had been warned!) means, how terrible that morning will be for them. It was reported in the Two Sahihs that Anas, may Allah be pleased with him, said, "On the morning of Khaybar, when the people came out with their tools (to go about their daily work) and saw the (Muslim) army, they went back and said, `Muhammad by Allah! Muhammad and the army!' The Prophet said:

«اللهُ أَكْبَرُ، خَرِبَتْ خَيْبَرُ، إِنَّا إِذَا نَزَلْنَا بِسَاحَةِ قَوْمٍ فَسَاءَ صَبَاحُ الْمُنْذَرِين»

(Allahu Akbar! Khaybar has been destroyed. Then, when it descends in the courtyard of any people, evil will be the morning for those who had been warned!)''

﴿وَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ-﴾

(So turn away from them for a while, and watch and they shall see!) This is a reiteration of the command stated above. And Allah knows best.

﴿سُبْحَـنَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ وَسَلَـمٌ عَلَى الْمُرْسَلِينَ وَالْحَمْدُ للَّهِ رَبّ الْعَـلَمِينَ-﴾

(180. Glorified be your Lord, the Lord of Al-`Izzah! (He is free) from what they attribute unto Him!) (181. And Salam (peace!) be on the Messengers!) (182. And all the praises and thanks be to Allah, Lord of all that exists.)


Allah glorified Himself and states that He is far above what the lying wrongdoers say about Him; glorified and sanctified and exalted be He far above what they say.

Allah says:

﴿سُبْحَـنَ رَبِّكَ رَبِّ الْعِزَّةِ﴾

(Glorified be your Lord, the Lord of Al-`Izzah!) meaning, the Owner of might and power Whom none can resist.

﴿عَمَّا يَصِفُونَ﴾

((He is free) from what they attribute unto Him!) means, from what these lying fabricators say.

﴿وَسَلَـمٌ عَلَى الْمُرْسَلِينَ ﴾

(And Salam be on the Messengers!) means, may the peace of Allah be upon them in this world and in the Hereafter, because what they say about their Lord is sound, correct and true.

﴿وَالْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(And all the praises and thanks be to Allah, Lord of all that exists.) means, praise be to Him at the beginning and end of all things. Because Tasbih (glorification) implies a declaration of being free from all shortcomings, the two ideas appear together here and in many places in the Qur'an. Allah says:

﴿سُبْحَـنَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ وَسَلَـمٌ عَلَى الْمُرْسَلِينَ- وَالْحَمْدُ للَّهِ رَبّ الْعَـلَمِينَ-﴾

(Glorified be your Lord, the Lord of Al-`Izzah! (He is free) from what they attribute unto Him! And Salam (peace!) be on the Messengers! And all the praises and thanks be to Allah, Lord of all that exists.) Sa`id bin Abi `Arubah narrated that Qatadah said, "The Messenger of Allah said:

«إِذَا سَلَّمْتُمْ عَلَيَّ، فَسَلِّمُوا عَلَى الْمُرْسَلِينَ، فَأَنَا رَسُولٌ مِنَ الْمُرْسَلِين»

(When you send Salam on me, send Salam on all the Messengers, for I am one of the Messengers.)'' This was recorded by Ibn Jarir and Ibn Abi Hatim. Abu Muhammad Al-Baghawi recorded in his Tafsir that `Ali, may Allah be pleased with him, said: "Whoever wants a greater measure of reward on the Day of Resurrection, let him say at the end of any gathering,

﴿سُبْحَـنَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ وَسَلَـمٌ عَلَى الْمُرْسَلِينَ- وَالْحَمْدُ للَّهِ رَبّ الْعَـلَمِينَ-﴾

(Glorified be your Lord, the Lord of honor, glory and power! (He is free) from what they attribute unto Him! And Salam (peace!) be on the Messengers! And all the praises and thanks be to Allah, Lord of all that exists).'' Other Hadiths concerning the expiation for any wrongs that may have occurred during a gathering prescribe saying the words: "Glory be to You, O Allah, and praise. There is no God except You; I seek your forgiveness and I repent to you. '' I have written a chapter dealing exclusively with this topic. This is the end of the Tafsir of Surat As-Saffat. And Allah, may He be glorified and exalted, knows best.


The Tafsir of Surah Sad


(Chapter - 38)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿ص وَالْقُرْءَانِ ذِى الذِّكْرِ - بَلِ الَّذِينَ كَفَرُواْ فِى عِزَّةٍ وَشِقَاقٍ - كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ فَنَادَواْ وَّلاَتَ حِينَ مَنَاصٍ ﴾

(1. Sad. By the Qur'an full of reminding.) (2. Those who disbelieve are in false pride and opposition.) (3. How many a generation have We destroyed before them! And they cried out when there was no longer time for escape.) We have already discussed the separate letters in the the beginning of the Tafsir of Surat Al-Baqarah, and there is no need to repeat it here.

﴿وَالْقُرْءَانِ ذِى الذِّكْرِ﴾

(By the Qur'an full of reminding.) means, by the Qur'an which includes all that is in it as a reminder and a benefit to people in this life and the Hereafter. Ad-Dahhak said that the Ayah,

﴿ذِى الذِّكْرِ﴾

(full of reminding.) is like the Ayah,

﴿لَقَدْ أَنزَلْنَآ إِلَيْكُمْ كِتَـباً فِيهِ ذِكْرُكُمْ﴾

(Indeed, We have sent down for you (O mankind) a Book in which there is Dhikrukum) (21:10). i.e., your reminder. This was also the view of Qatadah and of Ibn Jarir. Ibn `Abbas, may Allah be pleased with him, Sa`id bin Jubayr, Isma`il bin Abi Khalid, Ibn `Uyaynah, Abu Husayn, Abu Salih and As-Suddi said:

﴿ذِى الذِّكْرِ﴾

(full of reminding.) "Full of honor,'' i.e., of high standing. There is no contradiction between the two views, because it is a noble Book which includes reminders and leaves no excuse and brings warnings. The reason for this oath is to be found in the Ayah:

﴿إِن كُلٌّ إِلاَّ كَذَّبَ الرٌّسُلَ فَحَقَّ عِقَابِ ﴾

(Not one of them but denied the Messengers; therefore My torment was justified.) (38:14). Qatadah said, "The reason for it is to be found in the Ayah:

﴿بَلِ الَّذِينَ كَفَرُواْ فِى عِزَّةٍ وَشِقَاقٍ ﴾

(Nay, those who disbelieve are in false pride and opposition).'' This was the view favored by Ibn Jarir.

﴿بَلِ الَّذِينَ كَفَرُواْ فِى عِزَّةٍ وَشِقَاقٍ ﴾

(Nay, those who disbelieve are in false pride and opposition.) means, in this Qur'an there is a reminder for those who will be reminded and a lesson for those who will learn a lesson, but the disbelievers will not benefit from it because they

﴿فِى عِزَّةٍ﴾

(are in false pride) meaning, arrogance and tribalism,

﴿وَشِقَاقٍ﴾

(and opposition.) means, they are stubbornly opposed to it and go against it. Then Allah scares them with news of how the nations who came before them were destroyed because of their opposition to the Messengers and their disbelief in the Scriptures that were revealed from heaven. Allah says:

﴿كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ﴾

(How many a generation have We destroyed before them!) meaning, disbelieving nations.

﴿فَنَادَوْاْ﴾

(And they cried out) means, when the punishment came to them, they called for help and cried out to Allah, but that did not save them at all. This is like the Ayat:

﴿فَلَمَّآ أَحَسُّواْ بَأْسَنَآ إِذَا هُمْ مِّنْهَا يَرْكُضُونَ - لاَ تَرْكُضُواْ وَارْجِعُواْ إِلَى مَآ أُتْرِفْتُمْ فِيهِ وَمَسَـكِنِكُمْ لَعَلَّكُمْ تُسْأَلُونَ ﴾

(Then, when they perceived (saw) Our torment, behold, they (tried to) flee from it. Flee not, but return to that wherein you lived a luxurious life, and to your homes, in order that you may be questioned.) (21:12-13). Abu Dawud At-Tayalisi recorded that At-Tamimi said, "I asked Ibn `Abbas, may Allah be pleased with him, about the Ayah:

﴿فَنَادَواْ وَّلاَتَ حِينَ مَنَاصٍ﴾

(And they cried out when there was no longer time for escape.) He said that it was not the time for them to call or flee or escape. Muhammad bin Ka`b said, concerning the Ayah:

﴿فَنَادَواْ وَّلاَتَ حِينَ مَنَاصٍ﴾

(And they cried out when there was no longer time for escape.) "They called for Tawhid when their lives were over, and they resorted to repentance when their lives were over.'' Qatadah said, "When they saw the punishment, they wanted to repent when there was no longer time to call out.'' Mujahid said:

﴿فَنَادَواْ وَّلاَتَ حِينَ مَنَاصٍ﴾

(And they cried out when there was no longer time for escape.) "It was not the time to flee or escape.'' Allah says:

﴿وَّلاَتَ حِينَ مَنَاصٍ﴾

(when there was no longer time for escape.) meaning, there was no time to escape or run away; and Allah knows best.

﴿وَعَجِبُواْ أَن جَآءَهُم مٌّنذِرٌ مِّنْهُمْ وَقَالَ الْكَـفِرُونَ هَـذَا سَـحِرٌ كَذَّابٌ - أَجَعَلَ الاٌّلِهَةَ إِلَـهاً وَحِداً إِنَّ هَـذَا لَشَىْءٌ عُجَابٌ - وَانطَلَقَ الْمَلأُ مِنْهُمْ أَنِ امْشُواْ وَاْصْبِرُواْ عَلَى ءَالِهَتِكُمْ إِنَّ هَـذَا لَشَىْءٌ يُرَادُ - مَا سَمِعْنَا بِهَـذَا فِى الْمِلَّةِ الاٌّخِرَةِ إِنْ هَـذَا إِلاَّ اخْتِلاَقٌ - أَءَنزِلَ عَلَيْهِ الذِّكْرُ مِن بَيْنِنَا بْل هُمْ فَى شَكٍّ مِّن ذِكْرِى بَل لَّمَّا يَذُوقُواْ عَذَابِ - أَمْ عِندَهُمْ خَزَآئِنُ رَحْمَةِ رَبِّكَ الْعَزِيزِ الْوَهَّابِ - أَمْ لَهُم مٌّلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيَنَهُمَا فَلْيَرْتَقُواْ فِى الاٌّسْبَابِ - جُندٌ مَّا هُنَالِكَ مَهْزُومٌ مِّن الاٌّحَزَابِ ﴾

(4. And they wonder that a warner has come to them from among themselves. And the disbelievers say: "This is a sorcerer, a liar.'') (5. "Has he made the gods into One God. Verily, this is a curious thing!'') (6. And the leaders among them went about (saying): "Go on, and remain constant to your gods! Verily, this is a thing designed!'') (7. "We have not heard (the like) of this in the religion of these later days. This is nothing but an invention!'') (8. "Has the Reminder been sent down to him (alone) from among us'' Nay, but they are in doubt about My Reminder! Nay, but they have not tasted (My) torment!) (9. Or have they the treasures of the mercy of your Lord, the Almighty, the Real Bestower) (10. Or is it that the dominion of the heavens and the earth and all that is between them is theirs If so, let them ascend up with means!) (11. They will be a defeated host like the Confederates of the old times.)


The Idolators were amazed at the Message, Tawhid and the Qur'an

Allah tells us that the idolators wondered at the sending of the Messenger of Allah as a bringer of glad tidings and a warner. This is like the Ayah:

﴿أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَآ إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ ءامَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ قَالَ الْكَـفِرُونَ إِنَّ هَـذَا لَسَـحِرٌ مُّبِينٌ ﴾

(Is it a wonder for mankind that We have sent Our revelation to a man from among themselves (saying): "Warn mankind, and give good news to those who believe that they shall have with their Lord the rewards of their good deeds'' (But) the disbelievers say: "This is indeed an evident sorcerer!'') (10:2). And Allah says here:

﴿وَعَجِبُواْ أَن جَآءَهُم مٌّنذِرٌ مِّنْهُمْ﴾

(And they wonder that a warner has come to them from among themselves.) meaning, a human being like themselves.

﴿وَقَالَ الْكَـفِرُونَ هَـذَا سَـحِرٌ كَذَّابٌأَجَعَلَ الاٌّلِهَةَ إِلَـهاً وَحِداً﴾

(And the disbelievers said: "This is a sorcerer, a liar. Has he made the gods into One God'') meaning, does he claim that the One Who is to worshipped is One and there is no god besides Him The idolators -- may Allah curse them -- denounced that and were amazed at the idea of giving up Shirk, because they had learned from their forefathers to worship idols and their hearts were filled with love for that. When the Messenger called them to rid their hearts of that and to worship Allah Alone, this was too much for them and they were astounded by it. They said:

﴿أَجَعَلَ الاٌّلِهَةَ إِلَـهاً وَحِداً إِنَّ هَـذَا لَشَىْءٌ عُجَابٌ وَانطَلَقَ الْمَلأُ مِنْهُمْ﴾

("Has he made the gods into One God Verily, this is a curious thing!'' And the leaders among them went about) meaning the chiefs and masters and nobles,

﴿امْشُواْ﴾

((saying): "Go on...'') meaning, `persist in your religion,'

﴿وَاْصْبِرُواْ عَلَى ءَالِهَتِكُمْ﴾

(and remain constant to your gods!), meaning, `do not respond to Muhammad's call to Tawhid.'

﴿إِنَّ هَـذَا لَشَىْءٌ يُرَادُ﴾

(Verily, this is a thing designed!) Ibn Jarir said, "The Tawhid to which Muhammad is calling you is something by which he wishes to gain power over you, and exalt his own position, so that he will have followers among you, but we will not respond to him.''


The Reason for the Revelation of These Ayat

Abu Ja`far bin Jarir recorded that Ibn `Abbas, may Allah be pleased with him, said, "When Abu Talib fell sick, some of the people of the Quraysh, including Abu Jahl, entered upon him and said, `Your brother's son is insulting our gods; he does such and such and says such and such. Why don't you send for him and tell him not to do that' So he sent for the Prophet and he entered the house. There was space enough for one man to sit between them and Abu Talib, and Abu Jahl, may Allah curse him, was afraid that if ﴿the Prophet ﴾ were to sit beside Abu Talib he would be more lenient with him, so he jumped up and sat in that spot, and the Messenger of Allah could find nowhere to sit near his uncle, so he sat by the door. Abu Talib said to him, `O son of my brother, why are your people complaining about you and claiming that you insult their gods and say such and such' They made so many complaints against him. Thereupon, he said,

«يَا عَمِّ إِنِّي أُرِيدُهُمْ عَلَى كَلِمَةٍ وَاحِدَةٍ يَقُولُونَهَا تَدِينُ لَهُمْ بِهَا الْعَرَبُ، وَتُؤَدِّي إِلَيْهِمْ بِهَا الْعَجَمُ الْجِزْيَة»

(O uncle, all I want from them is one word which, if they say it, the Arabs will become their followers and the non-Arabs will pay Jizyah to them.) They were worried about what he said, so they said, `One word Yes, by your father, (we will say) ten words! What is it' Abu Talib said, `What word is it, O son of my brother' He said,

«لَا إِلَهَ إِلَّا الله»

(La ilaha illallah.) They stood up in agitation, brushing down their clothes, saying,

﴿أَجَعَلَ الاٌّلِهَةَ إِلَـهاً وَحِداً إِنَّ هَـذَا لَشَىْءٌ عُجَابٌ ﴾

(Has he made the gods into One God. Verily, this is a curious thing!) Then this passage was revealed, from this Ayah to the Ayah:

﴿بَل لَّمَّا يَذُوقُواْ عَذَابِ﴾

(Nay, but they have not tasted (My) torment!)'' This is the wording of Abu Kurayb. Something similar was also recorded by Imam Ahmad and An-Nasa'i, and At-Tirmidhi said, "Hasan.''

﴿مَا سَمِعْنَا بِهَـذَا فِى الْمِلَّةِ الاٌّخِرَةِ﴾

(We have not heard (the like) of this in the religion of these later days.) means, `we have not heard anything like this Tawhid to which Muhammad calls us in the religion of these later days.' Al-`Awfi reported that Ibn `Abbas, may Allah be pleased with him, said, "`We have not heard of this from the religion of these later days (meaning Christianity); if this Qur'an were true, the Christians would have told us about it.''

﴿إِنْ هَـذَا إِلاَّ اخْتِلاَقٌ﴾

(This is nothing but an invention!) Mujahid and Qatadah said, "A lie.'' Ibn `Abbas said, "A fabrication.''

﴿أَءَنزِلَ عَلَيْهِ الذِّكْرُ مِن بَيْنِنَا﴾

(Has the Reminder been sent down to him (alone) from among us) They thought it unlikely that he would be singled out from among them to receive the Qur'an. This is like the Ayat:

﴿لَوْلاَ نُزِّلَ هَـذَا الْقُرْءَانُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ﴾

(And they say: "Why is not this Qur'an sent down to some great man of the two towns'') (43:31). Allah said:

﴿أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ نَحْنُ قَسَمْنَا بَيْنَهُمْ مَّعِيشَتَهُمْ فِى الْحَيَوةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَـتٍ﴾

(Is it they who would portion out the mercy of your Lord It is We Who portion out between them their livelihood in this world, and We raised some of them above others in ranks) (43:32). When they said this, it indicated their ignorance and lack of understanding since they thought it was unlikely that the Qur'an would be revealed to the Messenger and not to somebody else.

﴿بَل لَّمَّا يَذُوقُواْ عَذَابِ﴾

(Nay, but they have not tasted (My) torment!) means, they say this because they have not yet tasted the punishment and vengeance of Allah. But they will come to know the consequences of what they say and what they rejected on the Day when they are herded into the fire of Hell. Then Allah points out that He is the One Who is in control of His Creation and Who does whatever He wills, Who gives whatever He wants to whomever He wants, and honors whomever He wants and humiliates whomever He wants, and guides whomever He wants and misguides whomever He wants, and sends the Ruh (Jibril) by His command upon whomsoever He wants among His servants, and seals the hearts of whomever He wants, so no one can guide him apart from Allah. His servants do not possess any power and have no control over His dominion, not even a speck of dust's weight; they do not possess even a thin membrane over a date stone. Allah says, denouncing them:

﴿أَمْ عِندَهُمْ خَزَآئِنُ رَحْمَةِ رَبِّكَ الْعَزِيزِ الْوَهَّابِ ﴾

(Or have they the treasures of the mercy of your Lord, the Almighty, the Real Bestower) meaning, the Almighty Whose might cannot be overcome, the Bestower Who gives whatever He wills to whomsoever He wills. This Ayah is like the Ayah:

﴿أَمْ لَهُمْ نَصِيبٌ مِّنَ الْمُلْكِ فَإِذاً لاَّ يُؤْتُونَ النَّاسَ نَقِيراً - أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَآ ءَاتَـهُمُ اللَّهُ مِن فَضْلِهِ فَقَدْ ءَاتَيْنَآ ءَالَ إِبْرَهِيمَ الْكِتَـبَ وَالْحِكْمَةَ وَءَاتَيْنَـهُمْ مُّلْكاً عَظِيماً - فَمِنْهُمْ مَّنْ ءَامَنَ بِهِ وَمِنْهُمْ مَّن صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيراً ﴾

(Or have they a share in the dominion Then in that case they would not give mankind even a speck on the back of a date stone. Or do they envy men for what Allah has given them of His bounty Then, We had already given the family of Ibrahim the Book and Al-Hikmah, and conferred upon them a great kingdom. Of them were (some) who believed in him, and of them were (some) who averted their faces from him; and enough is Hell for burning (them).) (4:53-55).

﴿قُل لَّوْ أَنتُمْ تَمْلِكُونَ خَزَآئِنَ رَحْمَةِ رَبِّى إِذًا لأمْسَكْتُمْ خَشْيَةَ الإِنفَاقِ وَكَانَ الإنْسَـنُ قَتُورًا ﴾

(Say: "If you possessed the treasure of the mercy of my Lord (wealth), then you would surely hold back for fear of (being exhausted), and man is ever miserly!'') (17:100). This is after Allah tells us the story of how the disbeliever denied the sending of a human Messenger, as He tells us that the people of Salih, peace be upon him, said:

﴿أَءُلْقِىَ الذِّكْرُ عَلَيْهِ مِن بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ - سَيَعْلَمُونَ غَداً مَّنِ الْكَذَّابُ الاٌّشِرُ ﴾

("Is it that the Reminder is sent to him alone from among us Nay, he is an insolent liar!'' Tomorrow they will come to know who is the liar, the insolent one!) (54:25, 26)

﴿أَمْ لَهُم مٌّلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيَنَهُمَا فَلْيَرْتَقُواْ فِى الاٌّسْبَابِ ﴾

(Or is it that the dominion of the heavens and the earth and all that is between them is theirs If so, let them ascend up with means.) means, if they have that, then let them ascend up with means. Ibn `Abbas, may Allah be pleased with him, Mujahid, Sa`id bin Jubayr, Qatadah and others said, "The ways to the heaven.'' Ad-Dahhak, said, "Then let them ascend into the seventh heaven.'' Then Allah says,

﴿جُندٌ مَّا هُنَالِكَ مَهْزُومٌ مِّن الاٌّحَزَابِ ﴾

(they will be a defeated host like the Confederates of the old times.) meaning, these hosts of disbelievers who are in false pride and opposition will be defeated and overwhelmed and disgraced, just as the Confederates of the old times were disgraced before them. This Ayah is like the Ayah:

﴿أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُّنتَصِرٌ - سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ ﴾

(Or say they: "We are a great multitude, victorious'' Their multitude will be put to flight, and they will show their backs.) (54:44-45) -- which is what happened on the day of Badr --

﴿بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ ﴾

(Nay, but the Hour is their appointed time, and the Hour will be more grievous and more bitter.) (54:46)

﴿كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وفِرْعَوْنُ ذُو الاٌّوْتَادِ - وَثَمُودُ وَقَوْمُ لُوطٍ وَأَصْحَـبُ لـَيْكَةِ أُوْلَـئِكَ الاٌّحْزَابُ - إِن كُلٌّ إِلاَّ كَذَّبَ الرٌّسُلَ فَحَقَّ عِقَابِ - وَمَا يَنظُرُ هَـؤُلآءِ إِلاَّ صَيْحَةً وحِدَةً مَّا لَهَا مِن فَوَاقٍ - وَقَالُواْ رَبَّنَا عَجِّل لَّنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ اصْبِر عَلَى مَا يَقُولُونَ﴾

(12. Before them denied -- the people of Nuh; and `Ad; and Fir`awn the man of stakes,) (13. And Thamud, and the people of Lut, and the Dwellers of Al-Aykah; such were the Confederates.) (14. Not one of them but denied the Messengers; therefore My torment was justified.) (15. And these only wait for a single Sayhah there will be no pause or ending thereto. ) (16. They say: "Our Lord! Hasten to us Qittana before the Day of Reckoning!'') (17. Be patient of what they say...)


A Reminder of Those Who were destroyed among the Previous Nations

Allah tells us about those past nations and the punishment and vengeance that struck them for their going against the Messengers and disbelieving in the Prophets, peace be upon them. We have already seen their stories in detail in numerous places (in the Qur'an). Allah says:

﴿أُوْلَـئِكَ الاٌّحْزَابُ﴾

(such were the Confederates.) meaning, `they were greater and stronger than you, they had more wealth and children, but that did not protect them from the punishment of Allah at all when the command of your Lord came to pass.' Allah says:

﴿إِن كُلٌّ إِلاَّ كَذَّبَ الرٌّسُلَ فَحَقَّ عِقَابِ ﴾

(Not one of them but denied the Messengers; therefore My torment was justified.) `The reason for their destruction was their disbelief in the Messengers, so let those who are addressed here beware and be afraid.'

﴿وَمَا يَنظُرُ هَـؤُلآءِ إِلاَّ صَيْحَةً وحِدَةً مَّا لَهَا مِن فَوَاقٍ ﴾

(And these only wait for a single Sayhah there will be no pause or ending thereto.) Malik narrated from Zayd bin Aslam; "There will none who can avert it,'' i.e., they will only wait for the Hour that it shall come upon them suddenly while they perceive not. But some of its portents have already come, i.e., it has drawn nigh. This Sayhah is the blast on the Trumpet when Allah will command Israfil to sound a long note, and there will be no one in the heaven or on earth but will be terrified, except those whom Allah spares.

﴿وَقَالُواْ رَبَّنَا عَجِّل لَّنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ ﴾

(They say: "Our Lord! Hasten to us Qittana before the Day of Reckoning!'') Here Allah denounces the idolators for calling for the punishment to be hastened upon themselves. Qitt refers to a book or record, or it was said that it means one's allotted share or fortune. Ibn `Abbas, may Allah be pleased with him, Mujahid, Ad-Dahhak, Al-Hasan and others said, "They asked for the punishment to be hastened.'' Qatadah added, this is like when they said: e

﴿اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ﴾

("O Allah! If this (the Qur'an) is indeed the truth from You, then rain down stones on us from the sky or bring on us a painful torment.'') (8:32). It was also said that they asked for their share of Paradise to be hastened, if it really existed, so that they might have their share in this world; they said this because they thought it unlikely to exist and they disbelieved in it. Ibn Jarir said, "They asked for whatever they deserved, good or bad, to be hastened for them in this world.'' What he said is good, and A-Dahhak and Isma`il bin Abi Khalid based their views on it. And Allah knows best. They said this by way of mockery and disbelief, so Allah commanded His Messenger to be patient in the face of their insults, and He gave him the glad tidings that his patience would be rewarded with victory and success.

﴿اصْبِر عَلَى مَا يَقُولُونَ وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الاٌّيْدِ إِنَّهُ أَوَّابٌ - إِنَّا سَخَّرْنَا الجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِىِّ وَالإِشْرَاقِ - وَالطَّيْرَ مَحْشُورَةً كُلٌّ لَّهُ أَوَّابٌ - وَشَدَدْنَا مُلْكَهُ وَءَاتَيْنَـهُ الْحِكْمَةَ وَفَصْلَ الْخِطَابِ ﴾

(17.And remember Our slave Dawud, endued with Al-Ayd. Verily, he was ever oft-returning in all matters and in repentance.) (18. Verily, We made the mountains to glorify Our praises with him in the `Ashi and Ishraq.) (19. And (so did) the birds assembled, all obedient to him.) (20. We made his kingdom strong and gave him Al-Hikmah and sound judgement in speech and decision.)


Allah tells us that His servant and Messenger Dawud, peace be upon him, was endued with power.

Al-Ayd means strength in knowledge and action. Ibn `Abbas, may Allah be pleased with him, As-Suddi and Ibn Zayd said, "Al-Ayd means strength.'' Mujahid said, "Al-Ayd means strength in obedience to Allah.'' Qatadah said, "Dawud, peace be upon him, was given strength in worship and the proper understanding of Islam.'' He told us that he, peace be upon him, used to spend a third of the night in prayer, and he fasted for half a lifetime. This was reported in the Two Sahihs, where it is recorded that the Messenger of Allah said:

«أَحَبُّ الصَّلَاةِ إِلَى اللهِ تَعَالَى صَلَاةُ دَاوُدَ، وَأَحَبُّ الصِّيَامِ إِلَى اللهِ عَزَّ وَجَلَّ صِيَامُ دَاوُدَ، كَانَ يَنَامُ نِصْفَ اللَّيْلِ، وَيَقُومُ ثُلُثَهُ، وَيَنَامُ سُدُسَهُ، وَكَانَ يَصُومُ يَوْمًا وَيُفْطِرُ يَوْمًا، وَلَا يَفِرُّ إِذَا لَاقَى، وَأَنَّهُ كَانَ أَوَّابًا»

(The most beloved of prayer to Allah is the prayer of Dawud, and the most beloved of fasting to Allah is the fasting of Dawud. He used to sleep for half of the night, stand in prayer for a third of the night, then sleep for a sixth of the night, and he used to fast alternate days. He never fled from the battlefield, and he always turned to Allah.) which means that he turned to Allah with regard to all of his affairs.

﴿إِنَّا سَخَّرْنَا الجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِىِّ وَالإِشْرَاقِ ﴾

(Verily, We made the mountains to glorify Our praises with him in the `Ashi and Ishraq. ) means, Allah caused the mountains to glorify His praises with him at sunrise and at the end of the day. This is like the Ayah:

﴿يَجِبَالُ أَوِّبِى مَعَهُ وَالطَّيْرَ﴾

(O you mountains. Glorify (Allah) with him! And you birds (also)!) (34:10). The birds also used to glorify Allah's praises with him. If a bird flew by him and heard him chanting the Zabur, it would not go away; instead it would stay hovering in the air, glorifying Allah along with him. And the lofty mountains would respond to him and echo his glorification of Allah. Ibn Jarir recorded from `Abdullah bin Al-Harith bin Nawfal that Ibn `Abbas, may Allah be pleased with him, did not pray Ad-Duha. ﴿`Abdullah said:﴾ "So I took him to Umm Hani, may Allah be pleased with her, and said to her, `Tell him what you told me.' She said, `The Messenger of Allah entered my house on the day of the conquest of Makkah. He called for water to be poured into a large bowl, then he called for a garment which he used as a screen between me and him, and he washed himself. Then he sprinkled water around the house and prayed eight Rak`ahs. This was Ad-Duha, and its standing, bowing, prostration and sitting were all equal in brevity.' Ibn `Abbas, may Allah be pleased with him, left, saying, `I have read the Qur'an from cover to cover, and I never knew about Salat Ad-Duha until now!' Then he recited:

﴿يُسَبِّحْنَ بِالْعَشِىِّ وَالإِشْرَاقِ﴾

(glorify Our praises with him in the `Ashi and Ishraq.) I used to say, "What is Salat Al-Ishraq, but now I know what it is.''

﴿وَالطَّيْرَ مَحْشُورَةً﴾

(And (so did) the birds assembled,) meaning, hovering in the air.

﴿كُلٌّ لَّهُ أَوَّابٌ﴾

(all obedient to him.) means, they obeyed him and followed him in glorifying Allah. Sa`id bin Jubayr, Qatadah and Malik said, narrating from Zayd bin Aslam and Ibn Zayd:

﴿كُلٌّ لَّهُ أَوَّابٌ﴾

(all obedient to him.) means, "Following his commands.''

﴿وَشَدَدْنَا مُلْكَهُ﴾

(We made his kingdom strong) means, `We gave him complete dominion with all that kings need.' Ibn Abi Najih reported that Mujahid said, "He was the strongest and most powerful of the people of this world.''

﴿وَءَاتَيْنَـهُ الْحِكْمَةَ﴾

(and gave him Al-Hikmah) Mujahid said, "This means understanding, reason and intelligence.'' Qatadah said, "The Book of Allah and following what is in it.'' As-Suddi said:

﴿الْحِكْمَةَ﴾

(Al-Hikmah) "Prophethood.''

﴿وَفَصْلَ الْخِطَابِ﴾

(and sound judgement) Shurayh Al-Qadi and Ash-Sha`bi said, "Sound judgement is testimony and oaths.'' Qatadah said, "Two witnesses for the plaintiff or an oath on the part of the defendant is meaning of sound judgement.'' This is the sound judgement which the Prophets and Messengers judged and the believers and righteous accepted. This is the basis of this Ummah's judicial system until the Day of Resurrection. This was the view of Abu `Abdur-Rahman As-Sulami. Mujahid and As-Suddi said, "It means passing the right judgement and understanding the case.'' Mujahid also said, "It is soundness in speech and in judgement, and this includes all of the above.'' This is what is meant, and this is the view favored by Ibn Jarir.

﴿وَهَلْ أَتَاكَ نَبَؤُا الْخَصْمِ إِذْ تَسَوَّرُواْ الْمِحْرَابَ - إِذْ دَخَلُواْ عَلَى دَاوُودَ فَفَزِعَ مِنْهُمْ قَالُواْ لاَ تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُمْ بَيْنَنَا بِالْحَقِّ وَلاَ تُشْطِطْ وَاهْدِنَآ إِلَى سَوَآءِ الصِّرَطِ - إِنَّ هَذَآ أَخِى لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِى نَعْجَةٌ وَحِدَةٌ فَقَالَ أَكْفِلْنِيهَا وَعَزَّنِى فِى الْخِطَابِ - قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ وَإِنَّ كَثِيراً مِّنَ الْخُلَطَآءِ لَيَبْغِى بَعْضُهُمْ عَلَى بَعْضٍ إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَقَلِيلٌ مَّا هُمْ وَظَنَّ دَاوُودُ أَنَّمَا فَتَنَّـهُ فَاسْتَغْفَرَ رَبَّهُ وَخَرَّ رَاكِعاً وَأَنَابَ - فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَـَابٍ ﴾

(21. And has the news of the litigants reached you When they climbed over the wall into (his) Mihrab (private chamber of worship);) (22. When they entered in upon Dawud, he was terrified of them. They said: "Fear not! (We are) two litigants, one of us has wronged the other, therefore judge between us with truth, and treat us not with injustice, and guide us to the right way.) (23. Verily, this my brother (in religion) has ninety-nine ewes, while I have (only) one ewe, and he says: "Hand it over to me, and he overpowered me in speech.'') (24. ﴿Dawud﴾ said: "He has wronged you in demanding your ewe in addition to his ewes. And, verily, many partners oppress one another, except those who believe and do righteous good deeds, and they are few.'' And Dawud guessed that We have tried him and he sought forgiveness of his Lord, and he fell down prostrate and turned (to Allah) in repentance.) (25. So, We forgave him that, and verily, for him is a near access to Us, and a good place of return.)


The Story of the Two Litigants

In discussing this passage, the scholars of Tafsir mention a story which is mostly based upon Isra'iliyat narrations. Nothing has been reported about this from the Infallible Prophet that we could accept as true. But Ibn Abi Hatim narrated a Hadith whose chain of narration cannot be regarded as Sahih because it is reported by Yazid Ar-Raqashi from Anas, may Allah be pleased with him. Although Yazid was one of the righteous, his Hadiths are regarded as weak by the Imams. So, it is better to speak briefly of this story and refer knowledge of it to Allah, may He be exalted. For the Qur'an is true and what it contains is also true.

﴿فَفَزِعَ مِنْهُمْ﴾

(he was terrified of them.) This was because he was in his Mihrab (private chamber). That was the noblest part of his house, where he commanded that no one should enter upon him that day. So, he did not realize that these two people had climbed the fence surrounding his Mihrab (private chamber) to ask him about their case.

﴿وَعَزَّنِى فِى الْخِطَابِ﴾

(and he overpowered me in speech.) means, `he defeated me.'

﴿وَظَنَّ دَاوُودُ أَنَّمَا فَتَنَّـهُ﴾

(And Dawud guessed that We have tried him) `Ali bin Abi Talhah reported that Ibn `Abbas said that this means, "We tested him.''

﴿وَخَرَّ رَاكِعاً وَأَنَابَ﴾

(and he fell down prostrate and turned (to Allah) in repentance.)

﴿فَغَفَرْنَا لَهُ ذَلِكَ﴾

(So, We forgave him that,)


The Sajdah in Surah Sad

The performance of Sajdah in Surah Sad is not one of the obligatory locations; it is a prostration of thanks (Sajdat Shukr). The evidence for it is the report recorded by Imam Ahmad from Ibn `Abbas, may Allah be pleased with him, who said; "The prostration in Surah Sad is not one of the obligatory prostrations; I saw the Messenger of Allah prostrating in this Surah.'' This was also recorded by Al-Bukhari, Abu Dawud, At-Tirmidhi, and An-Nasa'i in his Tafsir. At-Tirmidhi said, "Hasan Sahih.'' In his Tafsir of this Ayah, An-Nasa'i also recorded that Ibn `Abbas, may Allah be pleased with him, said, "The Prophet prostrated in Sad, and he said:

«سَجَدَهَا دَاوُدُ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ تَوْبَةً، وَنَسْجُدُهَا شُكْرًا»

(Dawud prostrated as an act of repentance and we prostrate as an act of thanks.)'' This was recorded only by An-Nasa'i. The men of its chain of narration are all reliable. In his Tafsir of this Ayah, Al-Bukhari recorded that Al-`Awwam said that he asked Mujahid about the prostration in Surah Sad. He said, `I asked Ibn `Abbas, may Allah be pleased with him, `Why do you prostrate' He said, `Have you not read:

﴿وَمِن ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَـنَ﴾

(and among his ﴿Nuh's﴾ progeny Dawud, Sulayman) (6:84)

﴿أُوْلَـئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهْ﴾

(They are those whom Allah had guided. So follow their guidance) (6:90). Dawud, peace be upon him, was one of those whom your Prophet was commanded to follow. Dawud prostrated here so the Messenger of Allah also prostrated here.''' Abu Dawud recorded that Abu Sa`id Al-Khudri, may Allah be pleased with him, said, "The Messenger of Allah recited Sad while he was on the Minbar. When he reached the prostration, he came down from the Minbar and prostrated, and the people prostrated with him. On another occasion when he recited it, he reached the prostration and the people prepared to prostrate. He said:

«إِنَّمَا هِيَ تَوْبَةُ نَبِيَ، وَلَكِنِّي رَأَيْتُكُمْ تَشَزَّنْتُم»

(This is repentance for a Prophet, but I see that you are preparing to prostrate.) Then he came down (from the Minbar) and prostrated.'' This was recorded only by Abu Dawud and its chain of narration meets the conditions of the Two Sahihs.

﴿وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَـَابٍ ﴾

(and verily, for him is a near access to Us, and a good place of (final) return.) means, on the Day of Resurrection, he will have good deeds by virtue of which he will be brought close to Allah, and he will have a good place of (final) return, which means the lofty levels of Paradise, because of his repentance and his perfect justice in his kingdom. As it says in the Sahih:

«الْمُقْسِطُونَ عَلَى مَنَابِرَ مِنْ نُورٍ عَنْ يَمِينِ الرَّحْمنِ، وَكِلْتَا يَدَيْهِ يَمِينٌ، الَّذِينَ يُقْسِطُونَ فِي أَهْلِيهِمْ وَمَا وَلُوا»

(Those who are fair and just with their families and those who are under their authority will be on Minbars of light on the right hand of Ar-Rahman, and both His Hands are right Hands.)''

﴿يدَاوُودُ إِنَّا جَعَلْنَـكَ خَلِيفَةً فِى الاٌّرْضِ فَاحْكُمْ بَيْنَ النَّاسِ بِالْحَقِّ وَلاَ تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَن سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدُ بِمَا نَسُواْ يَوْمَ الْحِسَابِ ﴾

(26. O Dawud! Verily, We have placed you as a successor on the earth; so judge you between men in truth (and justice) and follow not your desire -- for it will mislead you from the path of Allah. Verily, those who wander astray from the path of Allah (shall) have a severe torment, because they forgot the Day of Reckoning.)


Advice to Rulers and Leaders

This is advice from Allah, may He be exalted, to those who are in positions of authority. They should rule according to the truth and justice revealed from Him, they should not turn away from it and be led astray from the path of Allah. Allah has issued a stern warning of a severe punishment to those who go astray from His path and forget the Day of Resurrection. Ibn Abi Hatim recorded that Ibrahim Abu Zur`ah, who read the Scripture, reported that Al-Walid bin `Abd Al-Malik said to him: "Does anyone have the right to question the Khalifah You have read the first Scripture and the Qur'an, and you have understood them.'' He replied, "May I speak, O Commander of the faithful'' He said, "Speak, for you are under the protection of Allah.'' I said, "O Commander of the faithful, are you more dear to Allah, or Dawud, peace be upon him For Allah gave him both prophethood and rulership, then He warned him in His Book:

﴿يدَاوُودُ إِنَّا جَعَلْنَـكَ خَلِيفَةً فِى الاٌّرْضِ فَاحْكُمْ بَيْنَ النَّاسِ بِالْحَقِّ وَلاَ تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ﴾

(O Dawud ! Verily, We have placed you as a successor on the earth; so judge you between men in truth (and justice) and follow not your desire -- for it will mislead you from the path of Allah).'' `Ikrimah said:

﴿لَهُمْ عَذَابٌ شَدِيدُ بِمَا نَسُواْ يَوْمَ الْحِسَابِ﴾

((Those shall) have a severe torment, because they forgot the Day of Reckoning.) "They will have a severe punishment on the Day of Reckoning because of what they forgot. '' As-Suddi said, "They will have a severe punishment because of what they neglected to do for the sake of the Day of Reckoning.'' This interpretation is more in accordance with the apparent meaning of the Ayah. And Allah, may He be glorified and exalted, is the Guide to the Truth.

﴿وَمَا خَلَقْنَا السَّمَآءَ وَالاٌّرْضَ وَمَا بَيْنَهُمَا بَـطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُواْ فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِنَ النَّارِ - أَمْ نَجْعَلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ كَالْمُفْسِدِينَ فِى الاٌّرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ - كِتَـبٌ أَنزَلْنَـهُ إِلَيْكَ مُبَـرَكٌ لِّيَدَّبَّرُواْ ءَايَـتِهِ وَلِيَتَذَكَّرَ أُوْلُو الاٌّلْبَـبِ ﴾

(27. And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve! Then woe to those who disbelieve from the Fire!) (28. Shall We treat those who believe and do righteous good deeds as those who cause mischief on the earth Or shall We treat those who have Taqwa as the evildoers) (29. (This is) a Book which We have sent down to you, full of blessings, that they may ponder over its Verses, and that men of understanding may remember.)


The Wisdom behind the Creation of This World

Allah tells us that He did not create the creatures in vain; He created them to worship Him Alone, then He will gather them on the Day of Gathering and will reward the obedient and punish the disbelievers. Allah says:

﴿وَمَا خَلَقْنَا السَّمَآءَ وَالاٌّرْضَ وَمَا بَيْنَهُمَا بَـطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُواْ﴾

(And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve!) meaning, those who do not think that the resurrection and the place of return will occur, but they think that there is nothing after this world.

﴿فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِنَ النَّارِ﴾

(Then woe to those who disbelieve from the Fire!) means, woe to them on the Day when they will be resurrected, from the Fire that is prepared for them. Then Allah explains that because of His justice and wisdom, He does not treat the believers and the disbelievers equally. Allah says:

﴿أَمْ نَجْعَلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ كَالْمُفْسِدِينَ فِى الاٌّرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ ﴾

(Shall We treat those who believe and do righteous good deeds as those who do mischief on the earth Or shall We treat Those who have Taqwa as the evildoers) meaning, `We shall not do that.' They are not equal before Allah, and since this is the case, there must inevitably be another realm in which those who obey Allah will be rewarded and the wicked will be punished. This teaching indicates to those of a sound mind and upright nature that there must inevitably be a resurrection and recompense. We see evildoers and criminals are prospering and increasing in wealth, children and luxury, until they die in that state. We see oppressed believers dying of grief and distress, so by the wisdom of the All-Wise, All-Knowing, All-Just who does not do even a speck of dust's weight of injustice, there should be a time when the rights of the oppressed are restored with due justice. If this does not happen in this world, there must be another realm where recompense may be made and consolation may be found. The Qur'an teaches sound aims based on a rational way of thinking, so Allah says:

﴿كِتَـبٌ أَنزَلْنَـهُ إِلَيْكَ مُبَـرَكٌ لِّيَدَّبَّرُواْ ءَايَـتِهِ وَلِيَتَذَكَّرَ أُوْلُو الاٌّلْبَـبِ ﴾

((This is) a Book which We have sent down to you, full of blessings, that they may ponder over its Ayat, and that men of understanding may remember.) meaning, those who are possessed of wisdom and reason.

﴿وَوَهَبْنَا لِدَاوُودَ سُلَيْمَـنَ نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ - إِذْ عُرِضَ عَلَيْهِ بِالْعَشِىِّ الصَّـفِنَـتُ الْجِيَادُ - فَقَالَ إِنِّى أَحْبَبْتُ حُبَّ الْخَيْرِ عَن ذِكْرِ رَبِى حَتَّى تَوَارَتْ بِالْحِجَابِ - رُدُّوهَا عَلَىَّ فَطَفِقَ مَسْحاً بِالسُّوقِ وَالاٌّعْنَاقِ ﴾

(30. And to Dawud We gave Sulayman. How excellent a servant! Verily, he was ever turning in repentance (to Us)!) (31. When there were displayed before him, in the afternoon, well trained horses of the highest breed.) (32. He said: "I did love the good instead of remembering my Lord,'' till the time was over, and (the sun) had hidden in the veil (of night).) (33. Then he said: "Bring them back to me.'' Then he began to pass his hand over their legs and their necks.)


Sulayman the Son of Dawud

Allah tells us that he gave Sulayman to Dawud as a Prophet, as He says elsewhere:

﴿وَوَرِثَ سُلَيْمَـنُ دَاوُودَ﴾

(And Sulayman inherited Dawud) (27:1). meaning, he inherited prophethood from him. Dawud had other sons besides Sulayman, for he had one hundred free wives.

﴿نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ﴾

(How excellent a servant! Verily, he was ever oft-returning in repentance (to Us)!) This is praise for Sulayman, because he was very much obedient, worshipping Allah much and always turning to Allah in repentance.

﴿إِذْ عُرِضَ عَلَيْهِ بِالْعَشِىِّ الصَّـفِنَـتُ الْجِيَادُ ﴾

(When there were displayed before him, in the afternoon, well trained horses of the highest breed.) means, these well trained horses were shown to Sulayman, peace be upon him, in his capacity as king and ruler. Mujahid said, "They were the kind of horses which stand on three legs and raise the fourth, and they were swift horses.'' This was also the view of several others among the Salaf. Abu Dawud recorded that `A'ishah, may Allah be pleased with her, said, "The Messenger of Allah came back from the campaign of Tabuk or Khaybar, and there was a curtain covering her room. The wind came and lifted the curtain, revealing some toys belonging to `A'ishah, may Allah be pleased with her. The Prophet said:

«مَا هَذَا يَا عَائِشَةُ؟»

(What is this, O `A'ishah) She, may Allah be pleased with her, said, "My toys.'' Among them he saw a horse with two wings made of cloth. He said:

«مَا هَذَا الَّذِي أَرَى وَسَطَهُنَّ؟»

(What is this that I see in the midst of them) She, may Allah be pleased with her, said, "A horse.'' The Messenger of Allah said,

«مَا هَذَا الَّذِي عَلَيْهِ؟»

(And what is this on it) She, may Allah be pleased with her, said, "Wings.'' The Messenger of Allah said,

«فَرَسٌ لَهُ جَنَاحَانِ؟»

(A horse with two wings) She, may Allah be pleased with her, said, "Did you not hear that Sulayman, peace be upon him, had a horse that had wings'' She, may Allah be pleased with her, said, "The Messenger of Allah smiled so broadly that I could see his molars.''

﴿فَقَالَ إِنِّى أَحْبَبْتُ حُبَّ الْخَيْرِ عَن ذِكْرِ رَبِى حَتَّى تَوَارَتْ بِالْحِجَابِ ﴾

(He said: "I did love the good (i.e., horses) instead of remembering my Lord'' till the time was over, and (the sun) had hidden in the veil (of night)) More than one of the Salaf and scholars of Tafsir mentioned that he was so busy looking at the horses that he missed the time of `Asr prayer. He did not miss it deliberately, but because of forgetfulness, as happened to the Prophet on the day of Khandaq, when he was too busy to pray `Asr and he prayed it after the sun had set. This was recorded in the Two Sahihs with more than one chain of narration, including the report from Jabir, may Allah be pleased with him, who said, "On the day of Khandaq, `Umar, may Allah be pleased with him, came after the sun had set and started cursing the disbelievers of the Quraysh. He said, `O Messenger of Allah, I could not pray `Asr until the sun had almost set.' The Messenger of Allah said,

«وَاللهِ مَا صَلَّيْتُهَا»

(By Allah, I did not pray it either.)'' He (Jabir) said, "So we got up and went to Buthan. Allah's Prophet performed ablution for the prayer and we too performed ablution. He prayed `Asr after the sun had set, then he prayed Maghrib after that.''

﴿رُدُّوهَا عَلَىَّ فَطَفِقَ مَسْحاً بِالسُّوقِ وَالاٌّعْنَاقِ ﴾

(Then he said: "Bring them (horses) back to me.'' Then he began to pass his hand over their legs and their necks.) Al-Hasan Al-Basri said, "He said, `No, by Allah, you will not keep me from worshipping my Lord again,' then he ordered that they should be slaughtered.'' This was also the view of Qatadah. As-Suddi said, "Their necks and hamstrings were struck with swords.'' `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, said, "He began patting the horses' heads and legs out of love for them.'' This is the view that was favored by Ibn Jarir. He said, "Because he would not punish an animal by cutting its hamstrings or destroy his own wealth for no other reason than that he had been distracted from his prayer by looking at it, and it was not the animals' fault. '' This view which Ibn Jarir thought more correct is subject to further review, because such action may have been permissible according to their law, especially since he got angry for the sake of Allah for being distracted by these horses until the time for prayer had lapsed. Then, since he dispensed with them for the sake of Allah, Allah compensated him with something better, the wind which blew gently by his order wherever he willed. Its morning lasted a month's (journey), and its afternoon lasted a month's (journey). This was faster and better than horses. Imam Ahmad recorded that Abu Qatadah and Abu Ad-Dahma', who traveled a lot to the Ka`bah, said, "We met a man from among the bedouins who said to us: `The Messenger of Allah took my hand and started teaching me some of that which Allah had taught him. He said,

«إِنَّكَ لَا تَدَعُ شَيْئًا اتِّقَاءَ اللهِ تَعَالَى إِلَّا أَعْطَاكَ اللهُ عَزَّ وَجَلَّ خَيْرًا مِنْه»

(You do not give up anything for the sake of Allah, but Allah will give you something better than it.)'''

﴿وَلَقَدْ فَتَنَّا سُلَيْمَـنَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَداً ثُمَّ أَنَابَ - قَالَ رَبِّ اغْفِرْ لِى وَهَبْ لِى مُلْكاً لاَّ يَنبَغِى لاًّحَدٍ مِّن بَعْدِى إِنَّكَ أَنتَ الْوَهَّابُ - فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِى بِأَمْرِهِ رُخَآءً حَيْثُ أَصَابَ - وَالشَّيَـطِينَ كُلَّ بَنَّآءٍ وَغَوَّاصٍ - وَءَاخَرِينَ مُقَرَّنِينَ فِى الاٌّصْفَادِ - هَـذَا عَطَآؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ - وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَـَابٍ ﴾

(34. And indeed, We tried Sulayman and We placed on his throne Jasad (a body), and he returned.) (35. He said: "My Lord! Forgive me, and bestow upon me a kingdom such as shall not belong to any other after me. Verily, You are the Bestower.'') (36. So, We subjected to him the wind; it blew gently by his order wherever he willed,) (37. And the Shayatin, from every kind of builder and diver,) (38. And also others bound in fetters.) (39. ﴿Allah said to Sulayman﴾: "This is Our gift, so spend you or withhold, no account will be asked of you.'') (40. And verily, for him is a near access to Us, and a good (final) return.)


How Allah tested Sulayman then made Things easy for Him

Allah says,

﴿وَلَقَدْ فَتَنَّا سُلَيْمَـنَ﴾

(And indeed, We tried Sulayman) meaning, `We tested him.'

﴿وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَداً﴾

(and We placed on his throne Jasad (a body)).

﴿ثُمَّ أَنَابَ﴾

(and he returned.) means, after this test, he turned back to Him and asked for forgiveness and to be given a kingdom such as shall not belong to any other after him.

﴿قَالَ رَبِّ اغْفِرْ لِى وَهَبْ لِى مُلْكاً لاَّ يَنبَغِى لاًّحَدٍ مِّن بَعْدِى إِنَّكَ أَنتَ الْوَهَّابُ ﴾

(He said: "My Lord! Forgive me, and bestow upon me a kingdom such as shall not belong to any other after me. Verily, You are the Bestower.'') Some of them said, "No one after me will have the right to ask Allah for such a kingdom.'' This is the apparent meaning from the context of the Ayah, and several Hadiths with a similar meaning have been narrated from the Messenger of Allah . In his Tafsir of this Ayah, Al-Bukhari recorded that Abu Hurayrah, may Allah be pleased with him, said that the Prophet said:

«إِنَّ عِفْرِيتًا مِنَ الْجِنِّ تَفَلَّتَ عَلَيَّ الْبَارِحَةَ أَوْ كَلِمَةً نَحْوَهَا لِيَقْطَعَ عَلَيَّ الصَّلَاةَ فَأَمْكَنَنِي اللهُ تَبَارَكَ وَتَعَالَى مِنْهُ، وَأَرَدْتُ أَنْ أَرْبِطَهُ إِلَى سَارِيَةٍ مِنَ سَوَارِي الْمَسْجِدِ حَتْى تُصْبِحُوا،وَتَنْظُرُوا إِلَيْهِ كُلُّكُمْ، فَذَكَرْتُ قَوْلَ أَخِي سُلَيْمَانَ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ:

﴿رَبِّ اغْفِرْ لِى وَهَبْ لِى مُلْكاً لاَّ يَنبَغِى لاًّحَدٍ مِّن بَعْدِى﴾»

(An `Ifrit from among the Jinn came and bothered me last night- or he said something similar -Trying to stop me from praying. Allah enabled me to overpower him, and I wanted to tie him to one of the pillars in the Masjid so that you could see him this morning. Then I remembered what my brother Sulayman said, (My Lord! Forgive me and bestow upon me a kingdom such as shall not belong to any other after me)) Rawh said, "so he let him go, humiliated.'' ) This was also recorded by Muslim and An-Nasa'i. In his Sahih, Muslim recorded that Abu Ad-Darda', may Allah be pleased with him, said, "The Messenger of Allah stood up to pray and we heard him say, r

«أَعُوذُ بِاللهِ مِنْك»

(I seek refuge with Allah from you.) Then he said,

«أَلْعَنُكَ بِلَعْنَةِ الله»

(I curse you with the curse of Allah.) three times, and he stretched out his hand as if he was reaching out to take something. When he finished his prayer, we said, `O Messenger of Allah, we heard you say something in your prayer which we have never heard you say before, and we saw you stretching out your hand.' He said:

«إِنَّ عَدُوَّ اللهِ إِبْلِيسَ جَاءَ بِشِهَابٍ مِنْ نَارٍ لِيَجْعَلَهُ فِي وَجْهِي فَقُلْتُ: أَعُوذُ بِاللهِ مِنْكَ، ثَلَاثَ مَرَّاتٍ، ثُمَّ قُلْتُ: أَلْعَنُكَ بِلَعْنَةِ اللهِ التَّامَّةِ، فَلَمْ يَتَأَخَّرْ، ثَلَاثَ مَرَّاتٍ ثُمَّ أَرَدْتُ أَنْ آخُذَهُ،وَاللهِ لَوْلَا دَعْوَةُ أَخِينَا سُلَيْمَانَ لَأَصْبَحَ مُوثَقًا، يَلْعَبُ بِهِ صِبْيَانُ أَهْلِ الْمَدِينَة»

(The enemy of Allah Iblis came with a flame of fire to throw in my face, so I said, "I seek refuge with Allah from you'' three times, then I said, "I curse you with the complete curse of Allah,'' but he did not back off. I said it three times. Then I wanted to seize him. By Allah, if it were not for the words of our brother Sulayman, he would have been chained up and he would have become a plaything for the children of the people of Al-Madinah.)'' Allah says:

﴿فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِى بِأَمْرِهِ رُخَآءً حَيْثُ أَصَابَ ﴾

(So, We subjected to him the wind; it blew gently by his order wherever he willed.) Al-Hasan Al-Basri, may Allah have mercy on him, said, "When Sulayman, peace be upon him, slaughtered the horses out of anger for the sake of Allah, Allah compensated him with something better and swifter, the wind whose morning was a month's (journey), and its afternoon was a month's (journey).''

﴿حَيْثُ أَصَابَ﴾

(wherever he willed.) means, wherever in the world he wanted.

﴿وَالشَّيَـطِينَ كُلَّ بَنَّآءٍ وَغَوَّاصٍ ﴾

(And also the Shayatin, from every kind of builder and diver,) means, among them were some whom he used to build high rooms, images, basins as large as reservoirs, and cauldrons fixed (in their places), and other difficult tasks which humans were unable to do. And there was another group, who dived into the sea recovering pearls, jewels and other precious things which cannot be found anywhere else.

﴿وَءَاخَرِينَ مُقَرَّنِينَ فِى الاٌّصْفَادِ ﴾

(And also others bound in fetters.) means, tied up in chains. These were the ones who had rebelled and refused to work, or else their work was bad and they were wrongdoers.

﴿هَـذَا عَطَآؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ ﴾

(﴿Allah said to Sulayman﴾: "This is Our Gift, so spend you or withhold, no account will be asked of you.'') means, `this that We have given to you of kingship and perfect power, as you asked for, you may give to whomsoever you wish and deny to whomsoever you wish, and you will not be brought to account. Whatever you do is permissible for you, so however you judge, it will be right.' It was reported in the Two Sahihs that when the Messenger of Allah was given the choice between being a servant and a Messenger -- who does what he is commanded to do and distributes things among the people as Allah commands him to do -- or being a Prophet and a king, who can give to whomever he wishes and withhold from whomever he wishes without being held accountable for anything, he chose the former. He consulted with Jibril, peace be upon him, who said, "Be humble.'' So he chose the former because it has a greater value before Allah and brings a higher status in the Hereafter, even though the second option, prophethood combined with kingship, is also a great thing both in this world and in the Hereafter, when Allah tells us what He gave to Sulayman, peace be upon him, in this world, He tells us that he will have a great share with Allah on the Day of Resurrection. He says:

﴿وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَـَابٍ ﴾

(And verily, for him is a near access to Us, and a good (final) return.) meaning, in this world and the Hereafter.

﴿وَاذْكُرْ عَبْدَنَآ أَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّى مَسَّنِىَ الشَّيْطَـنُ بِنُصْبٍ وَعَذَابٍ - ارْكُضْ بِرِجْلِكَ هَـذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ - وَوَهَبْنَا لَهُ أَهْلَهُ وَمِثْلَهُمْ مَّعَهُمْ رَحْمَةً مِّنَّا وَذِكْرَى لاٌّوْلِى الاٌّلْبَـبِ - وَخُذْ بِيَدِكَ ضِغْثاً فَاضْرِب بِّهِ وَلاَ تَحْنَثْ إِنَّا وَجَدْنَـهُ صَابِراً نِّعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ ﴾

(41. And remember Our servant Ayyub, when he invoked his Lord (saying): "Verily, Shaytan has afflicted me with distress and torment!'') (42. (Allah said to him): "Strike the ground with your foot. This is (a spring of) water to wash in, cool and a drink.'') (43. And We gave him (back) his family, and along with them the like thereof, as a mercy from Us, and a reminder for those who understand.) (44. "And take in your hand a bundle of thin grass and strike therewith (your wife), and break not your oath.'' Truly, We found him patient. How excellent a servant! Verily, he was ever oft-returning in repentance (to Us)!)


Ayyub

Here Allah tells us about His servant and Messenger Ayyub (Job) and how He tested him. These tests afflicted his body, his wealth and his children, until there was no part of his body that was healthy except his heart. Then he had nothing left in this world which he could use to help him deal with his sickness or the predicament he was in, besides his wife, who retained her devotion to him because of her faith in Allah and His Messenger. She used to work for people as a paid servant, and she fed and served him (Ayyub) for nearly eighteen years. Before that, he was very rich and had many children, being well off in worldly terms. All of that had been taken away until he ended up being thrown into the city dump where he stayed all this time, shunned by relatives and strangers alike, with the exception of his wife -- may Allah be pleased with her. She did not leave him, morning and evening, except for when she was serving people, then she would come straight back to him. When this had gone on for a long time, and things had gotten very bad, and the time allotted by divine decree had come to an end, Ayyub prayed to the Lord of the worlds, the God of the Messengers, and said:

﴿أَنِّى مَسَّنِىَ الضُّرُّ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ﴾

(Verily, distress has seized me, and You are the Most Merciful of all those who show mercy.) (21:83). And according to this Ayah:

﴿وَاذْكُرْ عَبْدَنَآ أَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّى مَسَّنِىَ الشَّيْطَـنُ بِنُصْبٍ وَعَذَابٍ ﴾

(And remember Our servant Ayyub, when he invoked his Lord (saying): "Verily, Shaytan has afflicted me with distress and torment!'') It was said that "distress'' referred to bodily afflictions and "torment'' referred to the loss of his wealth and children. Then the Most Merciful of those who show mercy responded to him, telling him to stand up and strike the ground with his foot. He did this, and Allah caused a spring of water to flow. He commanded him to wash in it, and all the pain and affliction in his body disappeared. Then He commanded him to strike the ground in a different place, and Allah caused another spring to flow, and Ayyub was commanded to drink from it. Then all his internal problems disappeared, and he became healthy again, inside and out. Allah says:

﴿ارْكُضْ بِرِجْلِكَ هَـذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ ﴾

(Strike the ground with your foot. This is (a spring of) water to wash in, cool and a (refreshing) drink.) Ibn Jarir and Ibn Abi Hatim recorded that Anas bin Malik, may Allah be pleased with him, said, "The Messenger of Allah said:

«إِنَّ نَبِيَّ اللهِ أَيُّوبَ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ لَبِثَ بِهِ بَلَاؤُهُ ثَمَانِيَ عَشْرَةَ سَنَةً، فَرَفَضَهُ الْقَرِيبُ وَالْبَعِيدُ، إِلَّا رَجُلَيْنِ كَانَا مِنْ أَخَصِّ إِخْوَانِهِ بِهِ، كَانَا يَغْدُوَانِ إِلَيْهِ وَيَرُوحَانِ، فَقَالَ أَحَدُهُمَا لِصَاحِبِهِ: تَعْلَمُ وَاللهِ لَقَدْ أَذْنَبَ أَيُّوبُ ذَنْبًا مَا أَذْنَبَهُ أَحَدٌ مِنَ الْعَالَمِينَ، قَالَ لَهُ صَاحِبُهُ: وَمَا ذَاكَ؟ قَالَ: مُنْذُ ثَمَانِيَ عَشْرَةَ سَنَةً لَمْ يَرْحَمْهُ اللهُ فَيَكْشِفَ مَا بِهِ، فَلَمَّا رَاحَا إِلَيْهِ لَمْ يَصْبِرِ الرَّجُلُ حَتْى ذَكَرَ ذَلِكَ لَهُ، فَقَالَ أَيُّوبُ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ: لَا أَدْرِي مَا تَقُولُ، غَيْرَ أَنَّ اللهَ عَزَّ وَجَلَّ يَعْلَمُ أَنِّي كُنْتُ أَمُرُّ عَلَى الرَّجُلَيْنِ يَتَنَازَعَانِ فَيَذْكُرَانِ اللهَ تَعَالَى، فَأَرْجِعُ إِلَى بَيْتِي فَأُكَفِّرُ عَنْهُمَا كَرَاهِيَةَ أَنْ يُذْكَرَ اللهُ تَعَالَى إِلَّا فِي حَقَ، قَالَ: وَكَانَ يَخْرُجُ إِلَى حَاجَتِهِ،فَإِذَا قَضَاهَا أَمْسَكَتِ امْرَأَتُهُ بِيَدِهِ حَتْى يَبْلُغَ، فَلَمَّا كَانَ ذَاتَ يَوْمٍ أَبْطَأَ عَلَيْهَا، فَأَوْحَى اللهُ تَبَارَكَ وَتَعَالَى إِلَى أَيُّوبَ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ أَن

﴿ارْكُضْ بِرِجْلِكَ هَـذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ ﴾

فَاسْتَبْطَأَتْهُ (فَتَلَقَّتْهُ) تَنْظُرُ، فَأَقْبَلَ عَلَيْهَا وَقَدْ أَذْهَبَ اللهُ مَا بِهِ مِنَ الْبَلَاءِ وَهُوَ عَلَى أَحْسَنِ مَا كَانَ، فَلَمَّا رَأَتْهُ قَالَتْ: أَيْ بَارَكَ اللهُ فِيكَ، هَلْ رَأَيْتَ نَبِيَّ اللهِ هَذَا الْمُبْتَلَى، فَوَاللهِ عَلَى ذَلِكَ مَا رَأَيْتُ رَجُلًا أَشْبَهَ بِهِ مِنْكَ إِذْ كَانَ صَحِيحًا. قَالَ: فَإِنِّي أَنَا هُوَ، قَالَ: وَكَانَ لَهُ أَنْدَرَانِ: أَنْدَرٌ لِلْقَمْحِ وَأَنْدَرٌ لِلشَّعِيرِ، فَبَعَثَ اللهُ تَعَالَى سَحَابَتَيْنِ فَلَمَّا كَانَتْ إِحْدَاهُمَا عَلَى أَنْدَرِ الْقَمْحِ، أَفْرَغَتْ فِيهِ الذَّهَبَ حَتْى فَاضَ، وَأَفْرَغَتِ الْأُخْرَى فِي أَنْدَرِ الشَّعِيرِ حَتْى فَاض»

(Allah's Prophet Ayyub, peace be upon him, suffered for eighteen years from his affliction and was shunned by relatives and strangers alike, besides two men who were the closest of his brothers to him. They used to visit him every morning and every evening. One of them said to his companion, "You know, by Allah, that Ayyub committed a great sin which nobody in the world ever committed.'' His companion said, "Why are you saying that'' He said, "For eighteen years he has been suffering and Allah has not had mercy on him and relieve his suffering.'' When he went to him the next morning, the (second) man could not wait to tell this to Ayyub. Ayyub, peace be upon him, said, "I do not know what you are talking about, but Allah knows if I passed by two men who were arguing and they mentioned the Name of Allah, I would go back home and offer expiation lest they had mentioned the Name of Allah in an improper manner. '' Whenever he went out to answer the call of nature, when he finished, his wife would take his hand until he came back home. One day he took a long time, and Allah had revealed to Ayyub, (Strike the ground with your foot. This is (a spring of) water to wash in, cool and a (refreshing) drink.) She thought that he had taken too long, so she turned to look at him, and saw that Allah had taken away the afflictions he had been suffering, and he looked better than he had ever looked. When she saw him, she said, "May Allah bless you! Have you seen Allah's Prophet, the one who is sorely tested By Allah, I have never seen a man who looks more like him than you, if he were healthy.'' He said, "I am he.'' He had two threshing floors, one for wheat and one for barley. Allah sent two clouds, and when one of them reached the threshing floor of the wheat, it rained gold until it was full. The other rained gold on the threshing floor of the barley until it was full.) This is the wording of Ibn Jarir, may Allah have mercy on him. Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«بَيْنَمَا أَيُّوبُ يَغْتَسِلُ عُرْيَانًا خَرَّ عَلَيْهِ جَرَادٌ مِنْ ذَهَبٍ فَجَعَلَ أَيُّوبُ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ يَحْثُو فِي ثَوْبِهِ، فَنَادَاهُ رَبُّهُ عَزَّ وَجَلَّ يَا أَيُّوبُ، أَلَمْ أَكُنْ أَغْنَيْتُكَ عَمَّا تَرَى قَالَ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ: بَلَى يَا رَبِّ، وَلَكِنْ لَا غِنى بِي عَنْ بَرَكَتِك»

(While Ayyub was bathing naked, locusts of gold fell upon him. Ayyub, peace be upon him, began gathering them in his garment. Then his Lord called to him, "O Ayyub, have I not made you so rich that you have no need of what you see'' He, peace be upon him, said, "Yes, O Lord! But I cannot do without Your blessing!'') This was only recorded by Al-Bukhari.

﴿وَوَهَبْنَا لَهُ أَهْلَهُ وَمِثْلَهُمْ مَّعَهُمْ رَحْمَةً مِّنَّا وَذِكْرَى لاٌّوْلِى الاٌّلْبَـبِ ﴾

(And We gave him (back) his family, and along with them the like thereof, as a mercy from Us, and a reminder for those who understand.) Al-Hasan and Qatadah said, "Allah brought his family themselves back to life, and added others like them.''

﴿رَحْمَةً مِّنَّا﴾

(as a mercy from Us,) means, in return for his patience, steadfastness, repentance, humility and constant turning to Allah.

﴿وَذِكْرَى لاٌّوْلِى الاٌّلْبَـبِ﴾

(and a reminder for those who understand.) means, for those who understand that the consequence of patience is a solution and a way out.

﴿وَخُذْ بِيَدِكَ ضِغْثاً فَاضْرِب بِّهِ وَلاَ تَحْنَثْ﴾

(And take in your hand a bundle of thin grass and strike therewith (your wife), and break not your oath.) Ayyub, peace be upon him, got angry with his wife and was upset about something she had done, so he swore an oath that if Allah healed him, he would strike her with one hundred blows. When Allah healed him, how could her service, mercy, compassion and kindness be repaid with a beating So Allah showed him a way out, which was to take a bundle of thin grass, with one hundred stems, and hit her with it once. Thus he fulfilled his oath and avoided breaking his vow. This was the solution and way out for one who had Taqwa of Allah and turned to Him in repentance. Allah says:

﴿إِنَّا وَجَدْنَـهُ صَابِراً نِّعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ﴾

(Truly, We found him patient. How excellent a servant! Verily, he was ever oft-returning in repentance (to Us)!) Allah praised and commanded him, saying,

﴿نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ﴾

(How excellent a servant! Verily, he was ever oft-returning in repentance (to Us)!) Allah says:

﴿فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُواْ ذَوَى عَدْلٍ مِّنكُمْ وَأَقِيمُواْ الشَّهَـدَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاً - وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَـلِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَىْءٍ قَدْراً ﴾

(And whosoever has Taqwa of Allah, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allah, then He will suffice him. Verily, Allah will accomplish his purpose. Indeed Allah has set a measure for all things.) (65:2-3)

﴿وَاذْكُرْ عِبَادَنَآ إِبْرَهِيمَ وَإِسْحَـقَ وَيَعْقُوبَ أُوْلِى الاٌّيْدِى وَالاٌّبْصَـرِ - إِنَّآ أَخْلَصْنَهُمْ بِخَالِصَةٍ ذِكْرَى الدَّارِ - وَإِنَّهُمْ عِندَنَا لَمِنَ الْمُصْطَفَيْنَ الاٌّخْيَارِ - وَاذْكُرْ إِسْمَـعِيلَ وَالْيَسَعَ وَذَا الْكِفْلِ وَكُلٌّ مِّنَ الاٌّخْيَارِ هَـذَا ذِكْرُ﴾

(45. And remember Our servants, Ibrahim, Ishaq, and Ya`qub, Ulil-Aydi wal-Absar.) (46. Verily, We did choose them by granting them the remembrance of the Abode.) i(47. And they are with Us, verily, of the chosen and the best!) (48. And remember Isma`il, Al-Yasa`, and Dhul-Kifl, all are among the best.) (49. This is a Reminder...)


The Chosen and the Best among the Prophets

Allah tells us about the virtues of His servants the Messengers and His Prophets:

﴿وَاذْكُرْ عِبَادَنَآ إِبْرَهِيمَ وَإِسْحَـقَ وَيَعْقُوبَ أُوْلِى الاٌّيْدِى وَالاٌّبْصَـرِ ﴾

(And remember Our servants, Ibrahim, Ishaq, and Ya`qub, Ulil-Aydi wal-Absar.) meaning, righteous deeds, beneficial knowledge, strength in worship and insight. `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, said:

﴿أُوْلِى الاٌّيْدِى﴾

(Ulil-Aydi) "Of great strength and worship;

﴿وَالاٌّبْصَـرُ﴾

(wal-Absar) means, understanding of the religion.'' Qatadah and As-Suddi said, "They were given strength in worship and understanding of the religion.''

﴿إِنَّآ أَخْلَصْنَهُمْ بِخَالِصَةٍ ذِكْرَى الدَّارِ ﴾

(Verily, We did choose them by granting them the remembrance of the Abode.) Mujahid said, "This means: We made them strive for the Hereafter, and there is nothing else for them besides that.'' As-Suddi also said, "The remembrance of the Hereafter and striving for it.'' Malik bin Dinar said, "Allah removed the love of this world from their hearts, and singled them out for land remembrance of the Hereafter.'' Qatadah said, "They used to remind the people about the Abode of the Hereafter and to strive for it.''

﴿وَإِنَّهُمْ عِندَنَا لَمِنَ الْمُصْطَفَيْنَ الاٌّخْيَارِ ﴾

(And they are with Us, verily, of the chosen and the best!) means, they are among those who have been elected and chosen, and they are the best and the chosen ones.

﴿وَاذْكُرْ إِسْمَـعِيلَ وَالْيَسَعَ وَذَا الْكِفْلِ وَكُلٌّ مِّنَ الاٌّخْيَارِ ﴾

(And remember Isma`il, Al-Yasa`, and Dhul-Kifl, all are among the best.) We have already discussed their characteristics and stories in detail in Surat Al-Anbiya', may peace be upon them, and there is no need to repeat it here.

﴿هَـذَا ذِكْرُ﴾

(This is a Reminder) means, a reminder to those who will be reminded. As-Suddi said, "This means the Holy Qur'an.''

﴿هَـذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَـَابٍ - جَنَّـتِ عَدْنٍ مُّفَتَّحَةً لَّهُمُ الاٌّبْوَابُ - مُتَّكِئِينَ فِيهَا يَدْعُونَ فِيهَا بِفَـكِهَةٍ كَثِيرَةٍ وَشَرَابٍ - وَعِندَهُمْ قَـصِرَتُ الطَّرْفِ أَتْرَابٌ - هَـذَا مَا تُوعَدُونَ لِيَوْمِ الْحِسَابِ - إِنَّ هَـذَا لَرِزْقُنَا مَا لَهُ مِن نَّفَادٍ ﴾

(49. And verily, for those who have Taqwa is a good final return. ) (50. `Adn Paradise, whose doors will be opened for them.) (51. Therein they will recline; therein they will call for fruits in abundance and drinks;) (52. And beside them will be Qasirat-at-Tarf, (and) of equal ages.) (53. This it is what you are promised for the Day of Reckoning!) (54. (It will be said to them)! Verily, this is Our provision which will never finish.)


The Final Return of the Blessed

Allah tells us that His blessed, believing servants will have a good final return in the Hereafter, which means their ultimate destination. Then He explains it further, as He says:

﴿جَنَّـتِ عَدْنٍ﴾

(`Adn Gardens) meaning, eternal gardens (of Paradise),

﴿مُّفَتَّحَةً لَّهُمُ الاٌّبْوَابُ﴾

(whose doors will be opened for them.) means, when they come to them (these gardens), their gates will open for them.

﴿مُّتَّكِئِينَ فِيهَا﴾

(Therein they will recline;) It was said that this means that they will sit cross-legged on chairs beneath canopies.

﴿يَدْعُونَ فِيهَا بِفَـكِهَةٍ كَثِيرَةٍ﴾

(therein they will call for fruits in abundance) means, whatever they ask for, they will find it, and it will be prepared just as they wanted it.

﴿وَشَرَابٌ﴾

(and drinks;) means, whatever kind of drink they want, the servants will bring it to them,

﴿بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ ﴾

(With cups, and jugs, and a glass of flowing wine.) (56: 18).

﴿وَعِندَهُمْ قَـصِرَتُ الطَّرْفِ﴾

(And beside them will be Qasirat-at-Tarf (chaste females)) means, they restrain their glances from anyone except their husbands, and do not turn to anyone else.

﴿أَتْرَابٌ﴾

((and) of equal ages.) means, they will all be of the same age. This is the understanding of Ibn `Abbas, may Allah be pleased with him, Mujahid, Sa`id bin Jubayr, Muhammad bin Ka`b and As-Suddi.

﴿هَـذَا مَا تُوعَدُونَ لِيَوْمِ الْحِسَابِ ﴾

(This it is what you are promised for the Day of Reckoning!) means, `this that We have mentioned of the features of Paradise is what He has prepared for His pious servants who will reach it after they have been resurrected from their graves and been saved from the Fire.' Then Allah tells us that Paradise will never come to an end or disappear or cease to be. He says:

﴿إِنَّ هَـذَا لَرِزْقُنَا مَا لَهُ مِن نَّفَادٍ ﴾

(Verily, this is Our provision which will never finish.) This is like the Ayat:

﴿مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ اللَّهِ بَاقٍ﴾

(Whatever is with you, will be exhausted, and whatever is with Allah will remain) (16:96).

﴿عَطَآءً غَيْرَ مَجْذُوذٍ﴾

(a gift without an end.) (11:108)

﴿لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ﴾

(for them is a reward that will never come to an end.) (84:25).

﴿أُكُلُهَا دَآئِمٌ وِظِلُّهَا تِلْكَ عُقْبَى الَّذِينَ اتَّقَواْ وَّعُقْبَى الْكَـفِرِينَ النَّارُ﴾

(its provision is eternal and so is its shade; this is the end of those who have Taqwa, and the end (final destination) of the disbelievers is Fire.)(13:35). And there are many similar Ayat.

﴿هَـذَا وَإِنَّ لِلطَّـغِينَ لَشَرَّ مَـَابٍ - جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ - هَـذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ - وَءَاخَرُ مِن شَكْلِهِ أَزْوَجٌ - هَـذَا فَوْجٌ مُّقْتَحِمٌ مَّعَكُمْ لاَ مَرْحَباً بِهِمْ إِنَّهُمْ صَالُو النَّارِ - قَالُواْ بَلْ أَنتُمْ لاَ مَرْحَباً بِكُمْ أَنتُمْ قَدَّمْتُمُوهُ لَنَا فَبِئْسَ الْقَرَارُ - قَالُواْ رَبَّنَا مَن قَدَّمَ لَنَا هَـذَا فَزِدْهُ عَذَاباً ضِعْفاً فِى النَّارِ - وَقَالُواْ مَا لَنَا لاَ نَرَى رِجَالاً كُنَّا نَعُدُّهُمْ مِّنَ الاٌّشْرَارِ - أَتَّخَذْنَـهُمْ سِخْرِيّاً أَمْ زَاغَتْ عَنْهُمُ الأَبْصَـرُ - إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ ﴾

(55. This is so! And for the Taghin will be an evil final return.) (56. Hell! Where they will enter it, and worst (indeed) is that place to rest!) (57. This is so! Then let them taste it - Hamim and Ghassaq.) (58. And other of similar kind - all together!) (59. This is a troop entering with you (in Hell), no welcome for them! Verily, they shall enter in the Fire!) (60. (The followers will say to those who misled): "Nay, you (too)! No welcome for you! It is you who brought this upon us, so evil is this place to stay in!'') (61. They will say: "Our Lord! Whoever brought this upon us, add to him a double torment in the Fire!'') (62. And they will say: "What is the matter with us that we see not men whom we used to count among the bad ones'') (63. "Did we take them as an object of mockery, or have (our) eyes failed to perceive them'') (64. Verily, that is the very truth -- the mutual dispute of the people of the Fire!)


The Final Return of the Doomed

Having mentioned the final of the blessed, Allah follows that with mention of the final return of the doomed when they are resurrected and brought to account. Allah says:

﴿هَـذَا وَإِنَّ لِلطَّـغِينَ﴾

(This is so! And for the Taghin), which refers to those who disobey Allah, may He be glorified, and oppose the Messengers of Allah, peace be upon them,

﴿لَشَرَّ مَـَابٍ﴾

(will be an evil final return.) means, the worst final return. Then Allah explains it by saying,

﴿جَهَنَّمُ يَصْلَوْنَهَا﴾

(Hell! Where they will enter) means, they will enter it and it will overwhelm them on all sides.

﴿جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ - هَـذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ ﴾

(and worst (indeed) is that place to rest! This is so! Then let them taste it -- Hamim and Ghassaq.) Hamim is something that has been heated to the ultimate degree, and Ghassaq is the opposite, something that is so intensely cold that it is unbearable. Allah says:

﴿وَءَاخَرُ مِن شَكْلِهِ أَزْوَجٌ ﴾

(And other of similar kind (oppasite pairs) -- all together!) means, and other things of this kind, a thing and its opposite, serving as punishments. Al-Hasan Al-Basri said, concerning the Ayah:

﴿وَءَاخَرُ مِن شَكْلِهِ أَزْوَجٌ ﴾

(And other of similar kind -- all together!) "Different kinds of punishments.'' Others said, such as intense cold and intense heat, and drinking Hamim and eating the bitter tree of Az-Zaqqum, and being lifted up and thrown down, and other kinds of paired opposites, all of which are means of punishment.


The Disputes of the People of Hell

﴿هَـذَا فَوْجٌ مُّقْتَحِمٌ مَّعَكُمْ لاَ مَرْحَباً بِهِمْ إِنَّهُمْ صَالُو النَّارِ ﴾

(This is a troop entering with you (in Hell), no welcome for them! Verily, they shall enter in the Fire!) Here Allah tells us what the people of Hell will say to one another. This is like the Ayah:

﴿كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا﴾

(Every time a new nation enters, it curses its sister nation (that went before)) (7:38), which means, instead of greeting one another, they will curse one another, accuse one another of being liars and reject one another. When a new group arrives, the keepers of Hell will say,

﴿هَـذَا فَوْجٌ مُّقْتَحِمٌ مَّعَكُمْ لاَ مَرْحَباً بِهِمْ إِنَّهُمْ صَالُو النَّارِ ﴾

(This is a troop entering with you (in Hell), no welcome for them! Verily, they shall enter in the Fire!) meaning, because they are of the people of Hell.

﴿قَالُواْ بَلْ أَنتُمْ لاَ مَرْحَباً بِكُمْ﴾

(Nay, you (too)! No welcome for you!) means, those who are coming in will say,

﴿بَلْ أَنتُمْ لاَ مَرْحَباً بِكُمْ أَنتُمْ قَدَّمْتُمُوهُ لَنَا﴾

(Nay, you (too)! No welcome for you! It is you who brought this upon us,) meaning, `you called us to that which led us to this fate.'

﴿فَبِئْسَ الْقَرَارُ﴾

(so evil is this place to stay in!) means, evil is this abode and this destination.

﴿قَالُواْ رَبَّنَا مَن قَدَّمَ لَنَا هَـذَا فَزِدْهُ عَذَاباً ضِعْفاً فِى النَّارِ ﴾

(They will say: "Our Lord! Whoever brought this upon us, add to him a double torment in the Fire!''). This is like the Ayah,

﴿قَالَتْ أُخْرَاهُمْ لاٍّولَـهُمْ رَبَّنَا هَـؤُلاءِ أَضَلُّونَا فَـَاتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ﴾

(The last of them will say to the first of them: "Our Lord! These misled us, so give them a double torment of the Fire.'' He will say: "For each one there is double (torment), but you know not.'') (7:38), which means that each of them will be punished as he deserves.

﴿وَقَالُواْ مَا لَنَا لاَ نَرَى رِجَالاً كُنَّا نَعُدُّهُمْ مِّنَ الاٌّشْرَارِ - أَتَّخَذْنَـهُمْ سِخْرِيّاً أَمْ زَاغَتْ عَنْهُمُ الأَبْصَـرُ ﴾

(And they will say: "What is the matter with us that we see not men whom we used to count among the bad ones Did we take them as an object of mockery, or have (our) eyes failed to perceive them'') Here Allah tells us that when they are in Hell, the disbelievers will notice that they do not see people who they thought were misguided, while they thought of themselves as believers. They will say, `why do we not see them with us in the Fire' Mujahid said, "This is what Abu Jahl will say; he will say, `what is the matter with me that I do not see Bilal and `Ammar and Suhayb and so-and-so...' This is an example; all the disbelievers are like this, they think that the believers will go to Hell, so when the disbelievers enter Hell, they will wonder why they do not see them there, and they will say,

﴿مَا لَنَا لاَ نَرَى رِجَالاً كُنَّا نَعُدُّهُمْ مِّنَ الاٌّشْرَارِأَتَّخَذْنَـهُمْ سِخْرِيّاً﴾

(What is the matter with us that we see not men whom we used to count among the bad ones Did we take them as an object of mockery,) means, in this world,

﴿أَمْ زَاغَتْ عَنْهُمُ الأَبْصَـرُ﴾

(or have (our) eyes failed to perceive them) means, they will try to console themselves with this wishful thinking, so they will say, perhaps they are here in Hell with us, but we have not laid eyes on them. Then they will find out that they (the believers) are in the lofty levels of Paradise, as Allah says:

﴿وَنَادَى أَصْحَـبُ الْجَنَّةِ أَصْحَـبَ النَّارِ أَن قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقًّا فَهَلْ وَجَدتُّم مَّا وَعَدَ رَبُّكُمْ حَقًّا قَالُواْ نَعَمْ فَأَذَّنَ مُؤَذِّنٌ بَيْنَهُمْ أَن لَّعْنَةُ اللَّهِ عَلَى الظَّـلِمِينَ ﴾

(And the dwellers of Paradise will call out to the dwellers of the Fire (saying): "We have indeed found true what our Lord had promised us; have you also found true what your Lord promised (warned)'' They shall say: "Yes.'' Then a crier will proclaim between them: "The curse of Allah is on the wrongdoers.'') until:

﴿ادْخُلُواْ الْجَنَّةَ لاَ خَوْفٌ عَلَيْكُمْ وَلاَ أَنتُمْ تَحْزَنُونَ﴾

(Enter Paradise, no fear shall be on you, nor shall you grieve.) (7:44-49)

﴿إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ ﴾

(Verily, that is the very truth -- the mutual dispute of the people of the Fire!) means, `this that We have told you, O Muhammad, about the dispute among the people of Hell and their cursing one another, is true and there is no doubt concerning it.'

﴿قُلْ إِنَّمَآ أَنَاْ مُنذِرٌ وَمَا مِنْ إِلَـهٍ إِلاَّ اللَّهُ الْوَحِدُ الْقَهَّارُ - رَبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا الْعَزِيزُ الْغَفَّارُ - قُلْ هُوَ نَبَأٌ عَظِيمٌ - أَنتُمْ عَنْهُ مُعْرِضُونَ - مَا كَانَ لِىَ مِنْ عِلْمٍ بِالْمَـَلإِ الاٌّعْلَى إِذْ يَخْتَصِمُونَ - إِن يُوحَى إِلَىَّ إِلاَّ أَنَّمَآ أَنَاْ نَذِيرٌ مُّبِينٌ ﴾

(65. Say: "I am only a warner and there is no God (worthy of worship) except Allah the One, the Irresistible,'') (66. "The Lord of the heavens and the earth and all that is between them, the Almighty, the Oft-Forgiving.'') (67. Say: "That is a great news,'') (68. "From which you turn away!'') (69. "I had no knowledge of the chiefs (angels) on high when they were disputing and discussing.'') (70. "Only this has been revealed to me, that I am a plain warner.'')


The Message of the Messenger is a Great News

Allah tells His Messenger to say to those who disbelieved in Allah, associated others in worship with Him and denied His Messenger: `I am a warner, I am not as you claim.'

﴿وَمَا مِنْ إِلَـهٍ إِلاَّ اللَّهُ الْوَحِدُ الْقَهَّارُ﴾

(and there is no God (worthy of worship) except Allah, the One, the Irresistible,) means, He Alone has subjugated and controlled everything.

﴿رَّبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا﴾

(The Lord of the heavens and the earth and all that is between them,) means, He is the Sovereign of all that and is in control of it.

﴿الْعَزِيزُ الْغَفَّارُ﴾

(the Almighty, the Oft-Forgiving.) means, He is Oft-Forgiving as well as being Almighty and All-Powerful.

﴿قُلْ هُوَ نَبَأٌ عَظِيمٌ ﴾

(Say: "That (this Qur'an) is a great news,'') means, `something very important, which is that Allah has sent me to you.

﴿أَنتُمْ عَنْهُ مُعْرِضُونَ ﴾

(From which you turn away!) means, `you neglect it.'

﴿مَا كَانَ لِىَ مِنْ عِلْمٍ بِالْمَـَلإِ الاٌّعْلَى إِذْ يَخْتَصِمُونَ ﴾

(I had no knowledge of the chiefs (angels) on high when they were disputing and discussing. ) meaning, `were it not for the divine revelation, how could I have known about the dispute of the chiefs on high (the angels)' This refers to their dispute concerning Adam, peace be upon him, and how Iblis refused to prostrate to him and argued with his Lord because He preferred him (Adam) over him. This is what Allah says:

﴿إِذْ قَالَ رَبُّكَ لِلْمَلَـئِكَةِ إِنِّى خَـلِقٌ بَشَراً مِّن طِينٍ فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِى فَقَعُواْ لَهُ سَـجِدِينَ فَسَجَدَ الْمَلَـئِكَةُ كُلُّهُمْ أَجْمَعُونَ إِلاَّ إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنَ الْكَـفِرِينَ قَالَ يإِبْلِيسُ مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَىَّ أَسْتَكْبَرْتَ أَمْ كُنتَ مِنَ الْعَـلِينَ قَالَ أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِى مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ وَإِنَّ عَلَيْكَ لَعْنَتِى إِلَى يَوْمِ الدِّينِ قَالَ رَبِّ فَأَنظِرْنِى إِلَى يَوْمِ يُبْعَثُونَ قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ قَالَ فَبِعِزَّتِكَ لأغْوِيَنَّهُمْ أَجْمَعِينَ إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ لاّمْلاّنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ ﴾

(71. (Remember) when your Lord said to the angels: "Truly, I am going to create man from clay.'') (72. "So, when I have fashioned him and breathed into him (his) soul created by Me, then you fall down prostrate to him.'') (73. So, the angels prostrated themselves, all of them,) (74. Except Iblis, he was proud and was one of the disbelievers.) (75. (Allah) said: "O Iblis! What prevents you from prostrating yourself to one whom I have created with Both My Hands. Are you too proud or are you one of the high exalted'') (76. ﴿Iblis﴾ said: "I am better than he. You created me from fire, and You created him from clay.'') (77. (Allah) said: "Then get out from here; for verily, you are outcast.'') (78. "And verily, My curse is on you till the Day of Recompense.'') (79. ﴿Iblis﴾ said: "My Lord! Give me then respite till the Day the (dead) are resurrected.'') (80. (Allah) said: "Verily, you are of those allowed respite,'') (81. "Till the Day of the time appointed.'') (82. ﴿Iblis﴾ said: "By Your might, then I will surely mislead them all,'') (83. "Except Your true servants amongst them.'') (84. (Allah) said: "The truth is -- the truth I say - '') (85. "That I will fill Hell with you and those of them (mankind) that follow you, together.'')


The Story of Adam and Iblis

Allah mentions this story in Surat Al-Baqarah, at the beginning of Surat Al-A`raf, in Surat Al-Hijr, Al-Isra', Al-Kahf and here. Before creating Adam, peace be upon him, Allah told the angels that He was going to create a human being from sounding clay of altered smooth black mud. He told them that when He finished creating and forming him, they were to prostrate to him as a sign of honor and respect, and out of obedience to the command of Allah, may He be exalted. All of the angels obeyed this command except for Iblis, who was not one of them. He was one of the Jinn, and his nature betrayed him at his time of greatest need. He refused to prostrate to Adam, and he disputed with his Lord about him, claiming that he was better than Adam, because he was created from fire while Adam was created from clay, and fire was better than clay, or so he said. He made a mistake by doing this, and he went against the command of Allah, thus committing the sin of disbelief. So Allah exiled him, humiliated him, and cast him out of His mercy and His sacred Presence, and called him "Iblis'' symbolizing that he had Ablasa min Ar-Rahmah (despaired of mercy) -- that there was no hope for him of mercy. He cast him down from the heavens, disgraced and rejected, to the earth. Iblis asked Allah to give him a reprieve until the Day of Resurrection, so the Forbearing One, Who does not hasten to punish those who disobey Him, gave him a reprieve. When he knew that he was safe from destruction until the Day of Resurrection, he rebelled and transgressed.

﴿فَبِعِزَّتِكَ لأغْوِيَنَّهُمْ أَجْمَعِينَإِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ ﴾

(﴿Iblis﴾ said: "By Your might, then I will surely mislead them all, except Your true servants amongst them.'') This is like the Ayat:

﴿أَرَءَيْتَكَ هَـذَا الَّذِى كَرَّمْتَ عَلَىَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَـمَةِ لأَحْتَنِكَنَّ ذُرِّيَّتَهُ إَلاَّ قَلِيلاً﴾

(﴿Iblis﴾ said: "See this one whom You have honored above me, if You give me respite until the Day of Resurrection, I will surely seize and mislead his offspring all but a few!'') (17:62). These few are the ones who are excepted in another Ayah, which is:

﴿إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سُلْطَـنٌ وَكَفَى بِرَبِّكَ وَكِيلاً ﴾

(Verily, My servants -- you have no authority over them. And All-Sufficient is your Lord as a Guardian.) (17:65)

﴿قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ ﴾

﴿لاّمْلاّنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ ﴾

((Allah) said: "The truth is -- and the truth I say that I will fill Hell with you and those of them (mankind) that follow you, together.'') Some of them, including Mujahid, read this as meaning, "I am the Truth and the truth I say.'' According to another report narrated from Mujahid, it means, "The truth is from Me and I speak the truth.'' Others, such as As-Suddi, interpreted it as being an oath sworn by Allah. This Ayah is like the Ayat:

﴿وَلَـكِنْ حَقَّ الْقَوْلُ مِنْى لاّمْلأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ﴾

(but the Word from Me took effect, that I will fill Hell with Jinn and mankind together.) (32:13), and

﴿قَالَ اذْهَبْ فَمَن تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَآؤُكُمْ جَزَاءً مَّوفُورًا ﴾

((Allah) said: "Go, and whosoever of them follows you, surely, Hell will be the recompense of you (all) - an ample recompense.) (17:63).

﴿قُلْ مَآ أَسْـَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَآ أَنَآ مِنَ الْمُتَكَلِّفِينَ - إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَـلَمِينَ - وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينِ ﴾

(86. Say: "No wage do I ask of you for this, nor am I one of the Mutakallifin.'') (87. "It is only a Reminder for all the creatures.'') (88. "And you shall certainly know the truth of it after a while.'') Allah says: `Say, O Muhammad, to these idolators: I do not ask you to give me any reward from the goods of this world in return for the Message which I convey to you and the sincere advice I offer.'

﴿وَمَآ أَنَآ مِنَ الْمُتَكَلِّفِينَ﴾

(nor am I one of the Mutakallifin.) means, `and I do not add anything to that which Allah has told me. Whatever I am commanded to do, I do it, and I do not add anything or take anything away. By doing this I am seeking the Face of Allah and the Hereafter.' Sufyan Ath-Thawri, narrated from Al-A`mash and Mansur from Abu Ad-Duha that Masruq said, "We went to `Abdullah bin Mas`ud, may Allah be pleased with him. He said, `O people! Whoever knows a thing should say it, and whoever does not know should say, `Allah knows best.''' It is part of knowledge, when one does not know, to say "Allah knows best.'' For Allah said to your Prophet :

﴿قُلْ مَآ أَسْـَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَآ أَنَآ مِنَ الْمُتَكَلِّفِينَ ﴾

(Say: "No wage do I ask of you for this, nor am I one of the Mutakallifin.'') This was reported by Al-Bukhari and Muslim.

﴿إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَـلَمِينَ ﴾

(It is only a Reminder for all the creatures.) means, the Qur'an is a reminder for all those who are held accountable, men and Jinn. This was the view of Ibn `Abbas, may Allah be pleased with him. This Ayah is like the Ayat:

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(that I may therewith warn you and whomsoever it may reach) (6:19), and

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(but those of the sects that reject it, the Fire will be their promised meeting place) (11:17).

﴿وَلَتَعْلَمُنَّ نَبَأَهُ﴾

(And you shall certainly know the truth of it) means, `you will see confirmation that what he says is true.'

﴿بَعْدَ حِينِ﴾

(after a while.) means, soon. Qatadah said, "After death. `Ikrimah said, "It means, on the Day of Resurrection.'' There is no contradiction between the two views, because whoever dies comes under the rulings of the Day of Resurrection. This is the end of the Tafsir of Surah Sad. All praise and gratitude is due to Allah, and Allah may He be glorified and exalted, knows best.


The Tafsir of Surat Az-Zumar


(Chapter - 39)


The Virtues of Surat Az-Zumar

An-Nasa'i recorded that `A'ishah, may Allah be pleased with her, said, "The Messenger of Allah used to fast until we would say, `He does not want to break fast,' and he would not fast until we would say, `He does not want to fast.' And he used to recite Bani Isra'il ﴿Al-Isra'﴾ and Az-Zumar every night.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ - إِنَّآ أَنزَلْنَآ إِلَيْكَ الْكِتَـبَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصاً لَّهُ الدِّينِ - أَلاَ لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُواْ مِن دُونِهِ أَوْلِيَآءَ مَا نَعْبُدُهُمْ إِلاَّ لِيُقَرِّبُونَآ إِلَى اللَّهِ زُلْفَى إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ فِى مَا هُمْ فِيهِ يَخْتَلِفُونَ إِنَّ اللَّهَ لاَ يَهْدِى مَنْ هُوَ كَـذِبٌ كَـفَّارٌ - لَّوْ أَرَادَ اللَّهُ أَن يَتَّخِذَ وَلَداً لاَّصْطَفَى مِمَّا يَخْلُقُ مَا يَشَآءُ سُبْحَـنَهُ هُوَ اللَّهُ الْوَحِدُ الْقَهَّارُ ﴾

(1. The revelation of this Book is from Allah, the Almighty, the All-Wise.) (2. Verily, We have sent down the Book to you in truth. So, worship Allah by doing religious deeds sincerely for Him only.) (3. Surely, the religion is for Allah only. And those who take protectors besides Him (say): "We worship them only that they may bring us near to Allah.'' Verily, Allah will judge between them concerning that wherein they differ. Truly, Allah guides not him who is a liar, and a disbeliever.) (4. Had Allah willed to take a son, He could have chosen whom He willed out of those whom He created. But glory be to Him! He is Allah, the One, the Irresistible.)


The Order for Tawhid and the Refutation of Shirk

Allah tells us that the revelation of this Book, which is the magnificent Qur'an, is from Him, and is truth in which there is no doubt whatsoever. This is like the Ayat:

﴿وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَـلَمِينَ - نَزَلَ بِهِ الرُّوحُ الاٌّمِينُ - عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ - بِلِسَانٍ عَرَبِىٍّ مُّبِينٍ ﴾

(And truly, this is a revelation from the Lord of the creatures, which the trustworthy Ruh (Jibril) has brought down upon your heart that you may be (one) of the warners, in the plain Arabic language.) (26:192-195)

﴿إِنَّ الَّذِينَ كَفَرُواْ بِالذِّكْرِ لَمَّا جَآءَهُمْ وَإِنَّهُ لَكِتَـبٌ عَزِيزٌ - لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ ﴾

(And verily, it is a mighty Book. Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise.) (40: 41,42) And Allah says here:

﴿تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ﴾

(The revelation of this Book is from Allah, the Almighty,) meaning, the Almighty, All-Powerful.

﴿الْحَكِيمُ﴾

(the All-Wise.) meaning, in all that He says, does, legislates and decrees.

﴿إِنَّآ أَنزَلْنَآ إِلَيْكَ الْكِتَـبَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصاً لَّهُ الدِّينِ ﴾

(Verily, We have sent down the Book to you in truth. So, worship Allah by doing religious deeds sincerely for Him only.) means, so worship Allah Alone with no partner or associate, and call mankind to that, and teach them that it is not right to worship anyone or anything except Him Alone, and He has no partner, equal or rival. Allah says:

﴿أَلاَ لِلَّهِ الدِّينُ الْخَالِصُ﴾

(Surely, the religion is for Allah only.) meaning, He will not accept any deed unless it is done purely and sincerely for Him Alone, with no partner or associate. Then Allah tells us that the idolators say:

﴿مَا نَعْبُدُهُمْ إِلاَّ لِيُقَرِّبُونَآ إِلَى اللَّهِ زُلْفَى﴾

(We worship them only that they may bring us near to Allah.) meaning what motivates them to worship them is the fact that they made their idols in the image of the angels -- or so they claim -- and when they worship those images it is like worshipping the angels, so that they will intercede with Allah for them to help and give them provision and other worldly needs. As far as the resurrection is concerned, they denied it and did not believe in it. Qatadah, As-Suddi and Malik said, narrating from Zayd bin Aslam and Ibn Zayd:

﴿إِلاَّ لِيُقَرِّبُونَآ إِلَى اللَّهِ زُلْفَى﴾

(only that they may bring us near to Allah. ) means, "So that they may intercede for us and bring us closer to Him.'' During Jahiliyyah, they used to recite the following for their Talbiyah when they performed Hajj; "At Your service, You have no partner except the partner You have; he and all that he owns belong to You.'' This pretentious argument which the idolators of all times, ancient and modern, used as evidence is what the Messengers, may the blessings and peace of Allah be upon them all, came to refute and forbid, and to call people to worship Allah Alone with no partner or associate. This is something that the idolators themselves invented; Allah did not give them permission for it, nor does He approve of it; indeed, He hates it and forbids it.

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah, and avoid Taghut.'') (16:36)

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him (saying): "None has the right to be worshipped but I (Allah), so worship Me.'') (21:25) And Allah tells us that the angels in the heavens, those who are close to Him and others, are all servants who submit humbly to Allah. They do not intercede with Him except by His leave for the one with whom He is pleased. They are not like the princes and ministers of their (the idolators') kings who intercede with them without their permission for both those whom the kings like and those whom they hate.

﴿فَلاَ تَضْرِبُواْ لِلَّهِ الاٌّمْثَالَ﴾

(So put not forward similitudes for Allah) (16:74). Exalted be Allah far above that.

﴿إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ﴾

(Verily, Allah will judge between them) means, on the Day of Resurrection,

﴿فِى مَا هُمْ فِيهِ يَخْتَلِفُونَ﴾

(concerning that wherein they differ.) means, He will judge between His creation on the Day of Resurrection and will reward or punish each person according to his deeds.

﴿وَيَوْمَ يَحْشُرُهُمْ جَمِيعاً ثُمَّ يَقُولُ لِلْمَلَـئِكَةِ أَهَـؤُلاَءِ إِيَّاكُمْ كَانُواْ يَعْبُدُونَ - قَالُواْ سُبْحَـنَكَ أَنتَ وَلِيُّنَا مِن دُونِهِمْ بَلْ كَانُواْ يَعْبُدُونَ الْجِنَّ أَكْـثَرُهُم بِهِم مُّؤْمِنُونَ ﴾

(And (remember) the Day when He will gather them all together, then He will say to the angels: "Was it you that these people used to worship'' They (the angels) will say: "Glorified be You! You are our Wali (Lord) instead of them. Nay, but they used to worship the Jinn; most of them were believers in them.'') (34:40-41)

﴿إِنَّ اللَّهَ لاَ يَهْدِى مَنْ هُوَ كَـذِبٌ كَـفَّارٌ﴾

(Truly, Allah guides not him who is a liar, and a disbeliever.) means, He will not show true guidance to one who deliberately tells lies about Allah and whose heart rejects the signs and proof of Allah. Then Allah states that He does not have any offspring, as the ignorant idolators claim the angels to be, and as the stubborn Jews and Christians claim `Uzayr and `Isa to be. Allah, may He be blessed and exalted, says:

﴿لَّوْ أَرَادَ اللَّهُ أَن يَتَّخِذَ وَلَداً لاَّصْطَفَى مِمَّا يَخْلُقُ مَا يَشَآءُ﴾

(Had Allah willed to take a son (or offspring), He could have chosen whom He willed out of those whom He created.) meaning, the matter would not have been as they claim. This is a conditional sentence which does not imply that this happened or that it is permitted; indeed, it is impossible. The aim is only to point out the ignorance of their claims. It is like the Ayat:

﴿لَوْ أَرَدْنَآ أَن نَّتَّخِذَ لَهْواً لاَّتَّخَذْنَـهُ مِن لَّدُنَّآ إِن كُنَّا فَـعِلِينَ ﴾

(Had We intended to take a pastime, We could surely have taken it from Us, if We were going to do (that).) (21:17)

﴿قُلْ إِن كَانَ لِلرَّحْمَـنِ وَلَدٌ فَأَنَاْ أَوَّلُ الْعَـبِدِينَ ﴾

(Say: "If the Most Gracious had a son, then I am the first of worshippers.'') (43:81) All of these Ayat are conditional, and it is permissible to form a conditional sentence referring to something that is impossible if it serves the purposes of the speaker.

﴿سُبْحَـنَهُ هُوَ اللَّهُ الْوَحِدُ الْقَهَّارُ﴾

(But glory be to Him! He is Allah, the One, the Irresistible.) means, exalted and sanctified be He above the idea that He could have any offspring, for He is the One, the Only, the Unique, the Self-Sufficient Master to Whom everything is enslaved and is in need of. He is the One Who is independent of all else, Who has subjugated all things and they submit humbly to Him. Blessed and exalted be He far above what the wrongdoers and deniers say.

﴿خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ بِالْحَقِّ يُكَوِّرُ الَّيْـلَ عَلَى النَّهَـارِ وَيُكَوِّرُ النَّـهَارَ عَلَى الَّيْلِ وَسَخَّـرَ الشَّمْسَ وَالْقَمَرَ كُـلٌّ يَجْرِى لاًّجَـلٍ مُّسَـمًّى أَلا هُوَ الْعَزِيزُ الْغَفَّارُ - خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا وَأَنزَلَ لَكُمْ مِّنَ الاٌّنْعَـمِ ثَمَـنِيَةَ أَزْوَجٍ يَخْلُقُكُمْ فِى بُطُونِ أُمَّهَـتِكُـمْ خَلْقاً مِّن بَعْدِ خَلْقٍ فِى ظُلُمَـتٍ ثَلَـثٍ ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ لا إِلَـهَ إِلاَّ هُوَ فَأَنَّى تُصْرَفُونَ ﴾

(5. He has created the heavens and the earth with truth. He makes the night to go in the day and makes the day to go in the night. And He has subjected the sun and the moon. Each running for an appointed term. Verily, He is the Almighty, the Oft-Forgiving.) (6. He created you (all) from a single person; then made from him his wife. And He has sent down for you of An`am eight pairs. He creates you in the wombs of your mothers, creation after creation in three veils of darkness. Such is Allah your Lord. His is the kingdom. La ilaha illa Huwa. How then are you turned away)


Evidence of the Power and Oneness of Allah

Allah tells us that He is the Creator of what is in the heavens and on earth, and what is between them. He is the Sovereign and Controller alternating the night and day.

﴿يُكَوِّرُ الَّيْـلَ عَلَى النَّهَـارِ وَيُكَوِّرُ النَّـهَارَ عَلَى الَّيْلِ﴾

(He makes the night to go in the day and makes the day to go in the night.) means, He has subjugated them and He causes them to alternate without ceasing, each seeking the other rapidly, as He says:

﴿يُغْشِى الَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا﴾

(He brings the night as a cover over the day, seeking it rapidly) (7:54). This is the meaning of that which was narrated from Ibn `Abbas, may Allah be pleased with him, Mujahid, Qatadah, As-Suddi and others.

﴿وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِى لأَجَلٍ مُّسَمًّـى﴾

(And He has subjected the sun and the moon. Each running for an appointed term.) means, for a period of time that is known to Allah, then it will come to an end on the Day of Resurrection.

﴿أَلا هُوَ الْعَزِيزُ الْغَفَّارُ﴾

(Verily, He is the Almighty, the Oft-Forgiving.) means, beside His might, greatness and pride, He is Oft-Forgiving to those who disobey Him but then turn to Him in repentance.

﴿خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ﴾

(He created you (all) from a single person;) means, He created you, with all your varied races, types, languages and colors, from a single soul, who was Adam, peace be upon him.

﴿ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا﴾

(then made from him his wife.) who was Hawwa', peace be upon her. This is like the Ayah:

﴿يَـأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِى خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيراً وَنِسَآءً﴾

(O mankind! Have Taqwa of your Lord, Who created you from a single person, and from him He created his wife, and from them both He created many men and women) (4:1).

﴿وَأَنزَلَ لَكُمْ مِّنَ الاٌّنْعَـمِ ثَمَـنِيَةَ أَزْوَجٍ﴾

(And He has sent down for you of cattle eight pairs.) means, He has created for you from among the cattles, eight pairs. These are the ones that are mentioned in Surat Al-An`am, eight kinds -- a pair of sheep, a pair of goats, a pair of camels and a pair of oxen.

﴿يَخْلُقُكُمْ فِى بُطُونِ أُمَّهَـتِكُـمْ﴾

(He creates you in the wombs of your mothers,) means, He forms you in your mothers' wombs.

﴿خَلْقاً مِّن بَعْدِ خَلْقٍ﴾

(creation after creation). Everyone of you is originally a Nutfah, then he becomes an `Alaqah, then he becomes a Mudghah, then he is created and becomes flesh and bones and nerves and veins, and the Ruh (soul) is breathed into him, and he becomes another type of creation.

﴿فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَـلِقِينَ﴾

(So Blessed is Allah, the Best of creators) (23:14).

﴿فِى ظُلُمَـتٍ ثَلَـثٍ﴾

(in three veils of darkness) means, in the darkness of the womb, the darkness of the placenta which blankets and protects the child, and the darkness of the belly. This was the view of Ibn `Abbas, may Allah be pleased with him, Mujahid, `Ikrimah, Abu Malik, Ad-Dahhak, Qatadah, As-Suddi and Ibn Zayd.

﴿ذَلِكُـمُ اللَّهُ رَبُّـكُمْ﴾

(Such is Allah your Lord.) means, the One Who created the heavens and the earth and everything in between, and created you and your forefathers, is the Lord. To Him belong sovereignty and control over all of that.

﴿لاَ إِلَـهَ إِلاَّ هُوَ﴾

(La ilaha illa Huwa.) means, no one else should be worshipped except Him alone with no partner or associate.

﴿فَأَنَّى تُصْرَفُونَ﴾

(How then are you turned away) means, how can you worship anything besides Him What has happened to your minds

﴿إِن تَكْفُرُواْ فَإِنَّ اللَّهَ غَنِىٌّ عَنكُمْ وَلاَ يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِن تَشْكُرُواْ يَرْضَهُ لَكُمْ وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَّرْجِعُكُـمْ فَيُنَبِّئُكُـمْ بِمَا كُنتُمْ تَعْمَلُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ - وَإِذَا مَسَّ الإِنسَـنَ ضُرٌّ دَعَا رَبَّهُ مُنِيباً إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِّنْهُ نَسِىَ مَا كَانَ يَدْعُو إِلَيْهِ مِن قَبْلُ وَجَعَلَ لِلَّهِ أَندَاداً لِّيُضِلَّ عَن سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلاً إِنَّكَ مِنْ أَصْحَـبِ النَّارِ ﴾

(7. If you disbelieve, then verily, Allah is not in need of you; He likes not disbelief for His servants. And if you are grateful, He is pleased therewith for you. No bearer of burdens shall bear the burden of another. Then to your Lord is your return, and He will inform you what you used to do. Verily, He is the All-Knower of that which is in breasts.) (8. And when some hurt touches man, he cries to his Lord, turning to Him in repentance. But when He bestows a favor upon him from Himself, he forgets that for which he cried for before, and he sets up rivals to Allah, in order to mislead others from His path. Say: "Take pleasure in your disbelief for a while, surely, you are (one) of the dwellers of the Fire!'')


Allah hates Disbelief and is pleased with Gratitude

Allah tells us that He is Independent and has no need of anything in creation. This is like the Ayah in which Musa, peace be upon him, says:

﴿إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الاٌّرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِىٌّ حَمِيدٌ﴾

("If you disbelieve, you and all on earth together, then verily, Allah is Rich, Owner of all praise.'') (14:8). In Sahih Muslim, it says:

«يَا عِبَادِي لَوْ أَنَّ أَوَّلَكُمْ وَآخِرَكُمْ وَإِنْسَكُمْ وَجِنَّكُمْ كَانُوا عَلَى أَفْجَرِ قَلْبِ رَجُلٍ مِنْكُمْ، مَا نَقَصَ ذَلِكَ مِنْ مُلْكِي شَيْئًا»

("O My servants, if the first and the last of you, men and Jinn alike, were all to be as evil as the most evil man among you, that would not diminish from My sovereignty in the least.'')

﴿وَلاَ يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾

(He likes not disbelief for His servants.) means, He does not like it and He does not enjoin it.

﴿وَإِن تَشْكُرُواْ يَرْضَهُ لَكُمْ﴾

(And if you are grateful, He is pleased therewith for you.) means: He likes this for you and He will increase His favor upon you.

﴿وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾

(No bearer of burdens shall bear the burden of another. ) means, no person can bear anything for another; each person will be asked about his own affairs.

﴿ثُمَّ إِلَى رَبِّكُمْ مَّرْجِعُكُـمْ فَيُنَبِّئُكُـمْ بِمَا كُنتُمْ تَعْمَلُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(Then to your Lord is your return, and He will inform you what you used to do. Verily, He is the All-Knower of that which is in breasts.) means, nothing whatsoever is hidden from Him.


It is an aspect of Man's Disbelief that He remembers Allah at times of difficulty then associates others with Him after He has been relieved of His Distress

﴿وَإِذَا مَسَّ الإِنسَـنَ ضُرٌّ دَعَا رَبَّهُ مُنِيباً إِلَيْهِ﴾

(And when some hurt touches man, he cries to his Lord, turning to Him in repentance.) means, at times of need, he prays to Allah and seeks His help alone, not associating anything with Him. This is like the Ayah:

﴿وَإِذَا مَسَّكُمُ الْضُّرُّ فِى الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَ إِيَّاهُ فَلَمَّا نَجَّـكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَـنُ كَفُورًا ﴾

(And when harm touches you upon the sea, those that you call upon vanish from you except Him. But when He brings you safe to land, you turn away. And man is ever ungrateful.) (17:67). Allah says:

﴿ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِّنْهُ نَسِىَ مَا كَانَ يَدْعُو إِلَيْهِ مِن قَبْلُ﴾

(But when He bestows a favor upon him from Himself, he forgets that for which he cried for before,) means, at the time of ease, he forgets that supplication and prayer. This is like the Ayah:

﴿وَإِذَا مَسَّ الإِنسَـنَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَآ إِلَى ضُرٍّ مَّسَّهُ﴾

(And when harm touches man, he invokes Us, lying on his side, or sitting or standing. But when We have removed his harm from him, he passes on as if he had never invoked Us for a harm that touched him!) (10:12).

﴿وَجَعَلَ لِلَّهِ أَندَاداً لِّيُضِلَّ عَن سَبِيلِهِ﴾

(and he sets up rivals to Allah, in order to mislead others from His path.) means, at times of ease, he associates others in worship with Allah and sets up rivals to Him.

﴿قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلاً إِنَّكَ مِنْ أَصْحَـبِ النَّارِ﴾

(Say: "Take pleasure in your disbelief for a while, surely, you are (one) of the dwellers of the Fire!'') means, say to those whose way this is, `enjoy your disbelief for a while!' This is a stern threat and solemn warning, as in the Ayat:

﴿قُلْ تَمَتَّعُواْ فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ﴾

(Say: "Enjoy! But certainly, your destination is the Fire!'') (14:30).

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.) (31:24)

﴿أَمَّنْ هُوَ قَانِتٌ ءَانَآءَ الَّيْلِ سَـجِداً وَقَآئِماً يَحْذَرُ الاٌّخِرَةَ وَيَرْجُواْ رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِى الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لاَ يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُوْلُو الاٌّلْبَـبِ ﴾

(9. Is one who is obedient to Allah, Ana'a Al-Layl prostrating and standing fearing the Hereafter and hoping for the mercy of his Lord Say: "Are those who know equal to those who know not'' It is only men of understanding who will remember.)


The Obedient and the Sinner are not equal

Allah says, `is the one who is like this equal to one who associates others in worship with Allah and sets up rivals to Him' They are not equal before Allah, as He says:

﴿لَيْسُواْ سَوَآءً مِّنْ أَهْلِ الْكِتَـبِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ ءَايَـتِ اللَّهِ ءَانَآءَ الَّيْلِ وَهُمْ يَسْجُدُونَ ﴾

(Not all of them are alike; a party of the People of the Scripture stand for the right, they recite the Ayat of Allah Ana'a Al-Layl, prostrating themselves (in prayer).) (3:113). And Allah says here:

﴿أَمَّنْ هُوَ قَانِتٌ ءَانَآءَ الَّيْلِ سَـجِداً وَقَآئِماً﴾

(Is one who is obedient to Allah, Ana'a Al-Layl prostrating and standing) meaning, one who is humble and fears Allah when he prostrates and stands (in prayer). It was reported that Ibn Mas`ud, may Allah be pleased with him, said: "The obedient one is one who obeys Allah and His Messenger .'' Ibn `Abbas, may Allah be pleased with him, Al-Hasan, As-Suddi and Ibn Zayd said, Ana'a Al-Layl means in the depths of the night.

﴿يَحْذَرُ الاٌّخِرَةَ وَيَرْجُواْ رَحْمَةَ رَبِّهِ﴾

(fearing the Hereafter and hoping for the mercy of his Lord.) means, in his worship he feels both fear and hope. Both are essential in worship, and fear should be stronger during one's lifetime. Allah says:

﴿يَحْذَرُ الاٌّخِرَةَ وَيَرْجُواْ رَحْمَةَ رَبِّهِ﴾

(fearing the Hereafter and hoping for the mercy of his Lord. ) At the time of death, hope is uppermost, as Imam `Abd bin Humayd recorded in his Musnad from Anas, may Allah be pleased with him, who said, "The Messenger of Allah entered upon a man who was dying, and said to him,

«كَيْفَ تَجِدُكَ؟»

(How do you feel) He said, `I am both afraid and hopeful.' The Messenger of Allah said:

«لَا يَجْتَمِعَانِ فِي قَلْبِ عَبْدٍ فِي مِثْلِ هَذَا الْمَوْطِنِ إِلَّا أَعْطَاهُ اللهُ عَزَّ وَجَلَّ الَّذِي يَرْجُو، وَأَمَّنَهُ الَّذِي يَخَافُه»

(These do not co-exist in a person's heart at times such as this, but Allah will give him what he hopes for and protect him from that which he fears.)'' This was recorded by At-Tirmidhi, An-Nasa'i in Al-Yawm wal-Laylah, and Ibn Majah from the Hadith of Yasar bin Hatim from Ja`far bin Sulayman. At-Tirmidhi said, "Gharib.'' Imam Ahmad recorded that Tamim Ad-Dari, may Allah be pleased with him, said that the Messenger of Allah said:

«مَنْ قَرَأَ بِمِائَةِ آيَةٍ فِي لَيْلَةٍ كُتِبَ لَهُ قُنُوتُ لَيْلَة»

(Whoever recites one hundred Ayat in one night, it will be recorded as if he prayed all night.) This was also recorded by An-Nasa'i in Al-Yawm wal-Laylah.

﴿قُلْ هَلْ يَسْتَوِى الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لاَ يَعْلَمُونَ﴾

(Say: "Are those who know equal to those who know not'') means, is this one equal with the one who sets up rivals to Allah to mislead (men) from His path

﴿إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَـبِ﴾

(It is only men of understanding who will remember. ) means, the only one who will understand the difference between them is the one who has understanding. And Allah knows best.

﴿قُلْ يعِبَادِ الَّذِينَ ءَامَنُواْ اتَّقُواْ رَبَّكُمْ لِلَّذِينَ أَحْسَنُواْ فِى هَـذِهِ الدُّنْيَا حَسَنَةٌ وَأَرْضُ اللَّهِ وَاسِعَةٌ إِنَّمَا يُوَفَّى الصَّـبِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ - قُلْ إِنِّى أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصاً لَّهُ الدِّينَ - وَأُمِرْتُ لاًّنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ ﴾

(10. Say: "O My servants who believe, have Taqwa of your Lord. Good is for those who do good in this world, and Allah's earth is spacious! Only those who are patient shall receive their reward in full, without reckoning.'') (11. Say: "Verily, I am commanded to worship Allah, making religion sincerely for Him.'') (12. "And I am commanded (this) in order that I may be the first of the Muslims.'')


The Command for Taqwa, Emigration and to worship Him alone with all Sincerity

Allah commands His believing servants to remain steadfast in their obedience and have Taqwa of Him.

﴿قُلْ يعِبَادِ الَّذِينَ ءَامَنُواْ اتَّقُواْ رَبَّكُمْ لِلَّذِينَ أَحْسَنُواْ فِى هَـذِهِ الدُّنْيَا حَسَنَةٌ﴾

(Say: "O My servants who believe, have Taqwa of your Lord. Good is for those who do good in this world...'') means, the one who does good deeds in this world, will have a good (reward) in this world and in the Hereafter.

﴿وَأَرْضُ اللَّهِ وَاسِعَةٌ﴾

(and Allah's earth is spacious!) Mujahid said, "So emigrate through it and strive hard and keep away from idols.''

﴿إِنَّمَا يُوَفَّى الصَّـبِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ﴾

(Only those who are patient shall receive their reward in full, without reckoning.) Al-`Awza`i said, "Their reward will not be weighed or measured; they will be given an immense reward.'' As-Suddi said:

﴿إِنَّمَا يُوَفَّى الصَّـبِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ﴾

(Only those who are patient shall receive their reward in full, without reckoning.) means, "In Paradise.''

﴿قُلْ إِنِّى أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصاً لَّهُ الدِّينَ ﴾

(Say: "Verily, I am commanded to worship Allah, making religion sincerely for Him...'') means, `I am commanded to worship Allah alone in all sincerity, with no partner or associate.'

﴿وَأُمِرْتُ لاًّنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ ﴾

(And I am commanded (this) in order that I may be the first of the Muslims.)

﴿قُلْ إِنِّى أَخَافُ إِنْ عَصَيْتُ رَبِّى عَذَابَ يَوْمٍ عَظِيمٍ قُلِ اللَّهَ أَعْبُدُ مُخْلِصاً لَّهُ دِينِى ﴾

(13. Say: "Verily, if I disobey my Lord, I am afraid of the torment of a great Day.'') (14. Say: "Allah Alone I worship by doing religious deeds sincerely for His sake only.'') (15. "So, worship what you like besides Him.'' Say: "The losers are those who will lose themselves and their families on the Day of Resurrection. Verily, that will be a manifest loss!'') (16. They shall have coverings of Fire, above them and covering (of Fire) beneath them. With this Allah frightens His servants: "O My servants, therefore have Taqwa of Me!'')


Creating Fear of the Punishment of Allah

Allah `says, say O Muhammad, even though you are the Messenger of Allah:'

﴿إِنِّى أَخَافُ إِنْ عَصَيْتُ رَبِّى عَذَابَ يَوْمٍ عَظِيمٍ﴾

(Verily, if I disobey my Lord, I am afraid of the torment of a great Day.) meaning the Day of Resurrection. This is a conditional sentence, and if what is referred to here applies to the Prophet , it applies even more so to others,

﴿قُلِ اللَّهَ أَعْبُدُ مُخْلِصاً لَّهُ دِينِى فَاعْبُدُواْ مَا شِئْتُمْ مِّن دُونِهِ﴾

(Say: "Allah Alone I worship by doing religious deeds sincerely for His sake only. So, worship what you like besides Him.'') This is also a threat, and a disowning of them.

﴿قُلْ إِنَّ الْخَـسِرِينَ﴾

(Say: "The losers...'') means, the greatest losers of all,

﴿الَّذِينَ خَسِرُواْ أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَـمَةِ﴾

(are those who will lose themselves and their families on the Day of Resurrection.) means, they will be separated and will never meet again, whether their families have gone to Paradise and they have gone to Hell, or all of them have gone to Hell, they will never meet or feel happiness again.

﴿أَلاَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ﴾

(Verily, that will be a manifest loss!) means, this is the clearest and most obvious loss. Then He describes their state in the Fire:

﴿لَهُمْ مِّن فَوْقِهِمْ ظُلَلٌ مِّنَ النَّارِ وَمِن تَحْتِهِمْ ظُلَلٌ﴾

(They shall have coverings of Fire, above them and covering (of Fire) beneath them.) This is like the Ayat:

﴿لَهُم مِّن جَهَنَّمَ مِهَادٌ وَمِن فَوْقِهِمْ غَوَاشٍ وَكَذَلِكَ نَجْزِى الظَّـلِمِينَ ﴾

(Theirs will be a bed of Hell (Fire), and over them coverings (of Hell-fire). Thus do We recompense the wrongdoers) (7:41)

﴿يَوْمَ يَغْشَـهُمُ الْعَذَابُ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ وَيِقُولُ ذُوقُواْ مَا كُنْتُمْ تَعْمَلُونَ ﴾

(On the Day when the torment (Hell-fire) shall cover them from above them and from underneath their feet, and it will be said: "Taste what you used to do.'') (29:55)

﴿ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ﴾

(With this Allah frightens His servants:) means, Allah tells us about this, which will undoubtedly come to pass, to frighten His servants, so that they will keep away from unlawful things and from sin.

﴿يعِبَادِ فَاتَّقُونِ﴾

(O My servants, therefore have Taqwa of Me!) means, `fear My wrath, My anger, My punishment and My vengeance.'

﴿وَالَّذِينَ اجْتَنَبُواْ الطَّـغُوتَ أَن يَعْبُدُوهَا وَأَنَابُواْ إِلَى اللَّهِ لَهُمُ الْبُشْرَى فَبَشِّرْ عِبَادِ - الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَـتَّبِعُونَ أَحْسَنَهُ أُوْلَـئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُوْلَـئِكَ هُمْ أُوْلُو الاٌّلْبَـبِ ﴾

(17. Those who avoid At-Taghut by not worshipping them and turn to Allah, for them are glad tidings; so announce the good news to My servants.) (18. Those who listen to the Word and follow the best thereof, those are (the ones) whom Allah has guided and those are men of understanding.)


Good News for the Righteous `Abdur-Rahman bin Zayd bin Aslam said, narrating from his father:

﴿وَالَّذِينَ اجْتَنَبُواْ الطَّـغُوتَ أَن يَعْبُدُوهَا﴾

(Those who avoid At-Taghut by not worshipping them) was revealed concerning Zayd bin `Amr bin Nufayl and Abu Dharr and Salman Al-Farisi, may Allah be pleased with them. The correct view is that it includes them and all others who avoided worshipping idols and turned to the worship of Ar-Rahman. These are the people for whom there is good news in this world and in the Hereafter. Then Allah says:

﴿فَبَشِّرْ عِبَادِالَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَـتَّبِعُونَ أَحْسَنَهُ﴾

(so announce the good news to My servants -- those who listen to the Word and follow the best thereof,) meaning, those who understand it and act in accordance with it. This is like the Words of Allah, may He be exalted, to Musa, peace be upon him, when He gave him the Tawrah:

﴿فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا﴾

(Hold unto these with firmness, and enjoin your people to take the better therein) (7:145).

﴿أُوْلَـئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ﴾

(those are whom Allah has guided) means, those who are described in this manner are the ones whom Allah has guided in this world and the Hereafter.

﴿وَأُوْلَـئِكَ هُمْ أُوْلُو الاٌّلْبَـبِ﴾

(and those are men of understanding.) means, they possess sound reasoning and an upright nature.

﴿أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ الْعَذَابِ أَفَأَنتَ تُنقِذُ مَن فِى النَّارِ - لَـكِنِ الَّذِينَ اتَّقَواْ رَبَّهُمْ لَهُمْ غُرَفٌ مِّن فَوْقِهَا غُرَفٌ مَّبْنِيَّةٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَعْدَ اللَّهِ لاَ يُخْلِفُ اللَّهُ الْمِيعَادَ ﴾

(19. Is, then one against whom the Word of punishment is justified (equal to the one who avoids evil) Will you rescue him who is in the Fire) (20. But those who have Taqwa of their Lord, for them are built lofty rooms, one above another under which rivers flow. (This is) the promise of Allah, and Allah does not fail in (His) promise.) Allah says, `if He has decreed that someone is to be doomed, can you save him from his misguidance and doom' Which means, no one can guide him apart from Allah, because whomever Allah leaves astray cannot be guided, and whomever He guides cannot be led astray. Then Allah tells us that His blessed servants will have lofty rooms in Paradise.

﴿مِّن فَوْقِهَا غُرَفٌ مَّبْنِيَّةٌ﴾

(are built lofty rooms, one above another), story upon story, solidly-constructed, adorned and high. `Abdullah bin Al-Imam Ahmad recorded that `Ali, may Allah be pleased with him, said, "The Messenger of Allah said:

«إِنَّ فِي الْجَنَّةِ لَغُرَفًا يُرَى بُطُونُهَا مِنْ ظُهُورِهَا، وَظُهُورُهَا مِنْ بُطُونِهَا»

(In Paradise there are rooms whose inside can be seen from the outside, and the outside can be seen from the inside.) A bedouin asked, `Who are they for, O Messenger of Allah' He said,

«لِمَنْ أَطَابَ الْكَلَامَ، وَأَطْعَمَ الطَّعَامَ، وَصَلَّى بِاللَّيْلِ وَالنَّاسُ نِيَام»

(For those who speak kindly, feed the hungry and stand in prayer at night whilst the people are sleeping.)'' This was also recorded by At-Tirmidhi, who said, "Hasan Gharib''. Imam Ahmad recorded from Sahl bin Sa`d, may Allah be pleased with him, that the Messenger of Allah said:

«إِنَّ أَهْلَ الْجَنَّةِ لَيَتَرَاءَوْنَ فِي الْغُرْفَةِ فِي الْجَنَّةِ، كَمَا تَرَاءَوْنَ الْكَوْكَبَ فِي أُفُقِ السَّمَاء»

(The people of Paradise will look towards each other in raised places of Paradise as you look towards the stars on the horizons of the sky.) He said, "I told An-Nu`man bin Abi `Ayyash about that, and he said, `I heard Abu Sa`id Al-Khudri, may Allah be pleased with him, narrate it:

«كَمَا تَرَاءَوْنَ الْكَوْكَبَ الَّذِي فِي الْأُفُقِ الشَّرْقِيِّ أَوِ الْغَرْبِي»

(As you see the stars on the horizon of the east or the west.)''' It was also recorded in the Two Sahihs. Imam Ahmad said, "Fazarah narrated to us; Fulayh narrated to us; from Hilal bin `Ali, from `Ata' bin Yasar, from Abu Hurayrah, may Allah be pleased with him, that the Messenger of Allah said:

«إِنَّ أَهْلَ الْجَنَّةِ لَيَتَرَاءَوْنَ فِي الْجَنَّةِ أَهْلَ الْغُرَفِ، كَمَا تَرَاءَوْنَ الْكَوْكَبَ الدُّرِّيَّ الْغَارِبَ فِي الْأُفُقِ الطَّالِعِ، فِي تَفَاضُلِ أَهْلِ الدَّرَجَات»

(The people of Paradise will look towards each other in the raised places of Paradise as you look at the high, bright stars which remain on the horizon. Such will be the difference in superiority which some of them have over others.) They said, "O Messenger of Allah, are those the abodes of the Prophets'' He said:

«بَلَى، وَالَّذِي نَفْسِي بِيَدِهِ، وَأَقْوَامٌ آمَنُوا بِاللهِ وَصَدَّقُوا الرُّسُل»

(No, by the One in Whose Hand is my soul, they are the abodes of people who believed in Allah and in the Messengers.) It was also recorded by At-Tirmidhi, who said, "Hasan Sahih.''

﴿تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ﴾

(under which rivers flow.) means, the rivers flow wherever the people want them to flow.

﴿وَعَدَ اللَّهُ﴾

((This is) the promise of Allah,) means, `all that We have mentioned here is what Allah has promised to His believing servants.'

﴿إِنَّ اللَّهَ لاَ يُخْلِفُ الْمِيعَادَ﴾

(and Allah does not fail in (His) promise.)

﴿أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَآءِ مَآءً فَسَلَكَهُ يَنَابِيعَ فِى الاٌّرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعاً مُّخْتَلِفاً أَلْوَانُهُ ثُمَّ يَهِـيجُ فَـتَرَاهُ مُصْفَـرّاً ثُمَّ يَجْعَلُهُ حُطَـماً إِنَّ فِى ذَلِكَ لَذِكْرَى لاٌّوْلِى الاٌّلْبَـبِ - أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلإِسْلَـمِ فَهُوَ عَلَى نُورٍ مِّن رَّبِّهِ فَوَيْلٌ لِّلْقَـسِيَةِ قُلُوبُهُمْ مِّن ذِكْرِ اللَّهِ أُوْلَـئِكَ فِى ضَلَـلٍ مُّبِينٍ ﴾

(21. See you not that Allah sends down water from the sky, and causes it to penetrate the earth, as water springs, and afterward thereby produces crops of different colors, and afterward they wither and you see them turn yellow; then He makes them dry and broken pieces. Verily, in this is a reminder for men of understanding.) (22. Is he whose breast Allah has opened to Islam, so that he is in light from his Lord So, woe to those whose hearts are hardened against remembrance of Allah! They are in plain error!)


The Parable of the Life of this World

Allah tells us that water originates in the sky. This is like the Ayah:

﴿وَأَنزَلْنَا مِنَ السَّمَآءِ مَآءً طَهُوراً﴾

(and We send down pure water from the sky) (25:48). So, Allah sends down water from the sky, and it settles in the earth, then He causes it to flow wherever He wills, and He causes springs, great and small, to flow as needed. Allah says:

﴿فَسَلَكَهُ يَنَابِيعَ فِى الاٌّرْضِ﴾

(and causes it to penetrate the earth, as water springs,) Sa`id bin Jubayr and `Amir Ash-Sha`bi said that all the water on earth has its origins in the sky. Sa`id bin Jubayr said, its origins lie in the snow, meaning that snow piles up in the mountains, then settles at the bottom (of the mountains) and springs flow from the bottom of them.

﴿ثُمَّ يُخْرِجُ بِهِ زَرْعاً مُّخْتَلِفاً أَلْوَانُهُ﴾

(and afterward thereby produces crops of different colors) means, then from the water which comes down from the sky or flows from springs in the earth, He brings forth crops of different colors, i.e., different kinds of forms, tastes, scents, bencfits, etc.

﴿ثُمَّ يَهِـيجُ﴾

(and afterward they wither) means, after they have been ripe and fresh, they become old and you see them turn yellow when they have dried out.

﴿ثُمَّ يَجْعَلُهُ حُطَـماً﴾

(then He makes them dry and broken pieces.) means, then they become brittle.

﴿إِنَّ فِى ذَلِكَ لَذِكْرَى لاٌّوْلِى الاٌّلْبَـبِ﴾

(Verily, in this is a reminder for men of understanding.) means, those who are reminded by this and who learn the lesson from it, that this world is like this -- it is green and fresh and beautiful, then it will become old and ugly. The young man will become a weak, senile old man, and after all of that comes death. The blessed one is the one whose state after death will be good. Allah often likens the life of this world to the way He sends down water from the sky and crops and fruits grow thereby, then they become dry and brittle. This is like the Ayah:

﴿وَاضْرِبْ لَهُم مَّثَلَ الْحَيَوةِ الدُّنْيَا كَمَآءٍ أَنْزَلْنَـهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الاٌّرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّياحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ مُّقْتَدِرًا ﴾

(And put forward to them the example of the life of this world: it is like the water (rain) which We send down from the sky, and the vegetation of the earth mingles with it, and becomes fresh and green. But (later) it becomes dry and broken pieces, which the winds scatter. And Allah is able to do everything) (18:45)


The People of Truth and the People of Misguidance are not Equal

﴿أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلإِسْلَـمِ فَهُوَ عَلَى نُورٍ مِّن رَّبِّهِ﴾

(Is he whose breast Allah has opened to Islam, so that he is in light from his Lord) means, is this person equal to the one who is hard-hearted and far from the truth This is like the Ayah:

﴿أَوَمَن كَانَ مَيْتًا فَأَحْيَيْنَـهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِى النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَـتِ لَيْسَ بِخَارِجٍ مِّنْهَا كَذَلِكَ﴾

(Is he who was dead and We gave him life and set for him a light (i.e. Belief) whereby he can walk amongst men -- like him who is in the darkness (i.e., disbelief) from which he can never come out) (6:122) Allah says:

﴿فَوَيْلٌ لِّلْقَـسِيَةِ قُلُوبُهُمْ مِّن ذِكْرِ اللَّهِ﴾

(So, woe to those whose hearts are hardened against remembrance of Allah!) meaning, they do not become soft when Allah is mentioned, and they do not feel humility or fear, and they do not understand.

﴿أُوْلَـئِكَ فِى ضَلَـلٍ مُّبِينٍ﴾

(They are in plain error!).

﴿اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَـباً مُّتَشَـبِهاً مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ ذَلِكَ هُدَى اللَّهِ يَهْدِى بِهِ مَن يَشَآءُ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ ﴾

(23. Allah has sent down the Best Statement, a Book, its parts resembling each other, (and) oft-repeated. The skins of those who fear their Lord shiver from it. Then their skin and their heart soften to the remembrance of Allah. That is the guidance of Allah. He guides therewith whom He wills; and whomever Allah sends astray, for him there is no guide.)


The Description of the Qur'an

Here Allah praises His Book, the Noble Qur'an, which was revealed to His noble Messenger . Allah says,

﴿اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَـباً مُّتَشَـبِهاً مَّثَانِيَ﴾

(Allah has sent down the Best Statement, a Book, its parts resembling each other (and) oft-repeated.) Mujahid said, "This means that the entire Qur'an's parts resemble each other and are oft-repeated.'' Qatadah said, "One Ayah resembles another and one letter resembles another.'' Ad-Dahhak said, "It is oft-repeated so that people will understand what their Lord tells them.'' `Ikrimah and Al-Hasan said, "There may be an Ayah in one Surah, and another Ayah in another Surah that resembles it.'' Sa`id bin Jubayr narrated from Ibn `Abbas, may Allah be pleased with him: "Oft-repeated means that parts of the Qur'an resemble one another and repeat one another.'' Some of the scholars said that it was narrated from Sufyan bin `Uyaynah that

﴿مُّتَشَـبِهاً مَّثَانِيَ﴾

(its parts resembling each other (and) oft-repeated.) means that some passages of the Qur'an may sometimes refer to one thing, so they resemble one another, and sometimes they mention a thing and its opposite. Such as when the believers then the disbelievers are mentioned, or when Paradise then Hell are described, and so on, and this is the meaning of oft-repeated. Examples include the Ayat:

﴿إِنَّ الاٌّبْرَارَ لَفِى نَعِيمٍ - وَإِنَّ الْفُجَّارَ لَفِى جَحِيمٍ ﴾

(Verily, the most righteous will be in delight; and verily, the most wicked will be in the blazing Fire (Hell).) (82:13-14)

﴿كَلاَّ إِنَّ كِتَـبَ الْفُجَّارِ لَفِى سِجِّينٍ ﴾

(Nay! Truly, the Record of the most wicked is (preserved) in Sijjin) until

﴿كَلاَّ إِنَّ كِتَـبَ الاٌّبْرَارِ لَفِى عِلِّيِّينَ ﴾

(Nay! Verily, the Record of the most righteous is (preserved) in `Illiyyin) (83: 7-18)

﴿هَـذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَـَابٍ ﴾

(This is a Reminder. And verily, for those who have Taqwa is a good final return (Paradise)) until;

﴿هَـذَا وَإِنَّ لِلطَّـغِينَ لَشَرَّ مَـَابٍ ﴾

(This is so! And for those who transgress, there will be an evil final return (Fire).) (38:49-55). And there are other similar passages. All of this has to do with it being oft-repeated, i.e., when two meanings are referred to. But when a passage is about one thing, with some parts of it resembling others, this is "its parts resembling each other.'' This is not the same as the Mutashabihat mentioned in the Ayah:

﴿مِنْهُ آيَـتٌ مُّحْكَمَـتٌ هُنَّ أُمُّ الْكِتَـبِ وَأُخَرُ مُتَشَـبِهَـتٌ﴾

(In it are Ayat that are entirely clear, they are the foundations of the Book; and others not entirely clear) (3:7). that refers to something else altogether.

﴿تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ﴾

(The skins of those who fear their Lord shiver from it. Then their skin and their heart soften to the remembrance of Allah.) means, this is the description of the righteous, when they hear the Words of the Compeller, the Protector, the Almighty, the Oft-Forgiving, because they understand the promises and warnings contained therein. The frightening words and threats make their skin shiver from fear.

﴿ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ﴾

(Then their skin and their heart soften to the remembrance of Allah.) because of their hope for His mercy and kindness. They are unlike others, the wicked, immoral sinners, in a number of ways: First They listen to the recitation of the Ayat ﴿of the Qur'an﴾, while those (sinners) listen to poetic verse recited by female singers. Second When the Ayat of Ar-Rahman are recited to them, they fall down in prostration weeping, with the proper attitude of fear, hope, love, understanding and knowledge, as Allah says:

﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ ءَايَـتُهُ زَادَتْهُمْ إِيمَـناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ - الَّذِينَ يُقِيمُونَ الصَّلَوةَ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - أُوْلـئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً لَّهُمْ دَرَجَـتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ ﴾

(The believers are only those who, when Allah is mentioned, feel a fear in their hearts and when His Ayat are recited unto them, they increase their faith; and they put their trust in their Lord; Who perform the Salah and spend out of that We have provided them. It is they who are the believers in it. For them are grades of dignity with their Lord, and forgiveness and a generous provision (i.e., Paradise).) (8:2-4),

﴿وَالَّذِينَ إِذَا ذُكِّرُواْ بِـَايَـتِ رَبِّهِمْ لَمْ يَخِرُّواْ عَلَيْهَا صُمّاً وَعُمْيَاناً ﴾

(And those who, when they are reminded of the Ayat of their Lord, fall not on them (as if they were) deaf and blind) (25:73). When they hear the Ayat of Allah, they are not too busy to pay attention to them; they listen to them and understand their meanings. So they act upon them and prostrate when they hear them, out of understanding, not out of ignorance and blind following of others. Third They adhere to the correct etiquette when they listen to them. As the Companions, may Allah be pleased with them, used to do when they listened to the words of Allah recited by the Messenger of Allah . Their skin Would shiver, and their hearts would soften to the remembrance of Allah. They did not shout or do other actions that are not natural; on the contrary, they would sit quietly with the proper attitude of fear, in an unparalleled fashion. they attained the victory of praise from their Lord in this world and the Hereafter. `Abdur-Razzaq said, "Ma`mar told us that Qatadah, may Allah have mercy on him, recited,

﴿تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ﴾

(The skins of those who fear their Lord shiver from it. Then their skin and their heart soften to the remembrance of Allah.) and said, `This is the characteristic of the friends of Allah; Allah has described them in this manner, saying that their skin shivers, their eyes weep and their hearts find rest to the remembrance of Allah. He did not say that they lose their minds and swoon; that is the characteristic of the followers of innovation, and that comes from the Shaytan.''' Allah's saying:

﴿ذلِكَ هُدَى اللَّهِ يَهْدِى بِهِ مَن يَشَآءُ مِنْ عِبَادِهِ﴾

(That is the guidance of Allah. He guides therewith whom He wills;) means, this is the characteristic of those whom Allah has guided, and anyone who does anything different is one of those whom Allah has sent astray.

﴿وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ﴾

(and whomever Allah sends astray, for him there is no guide.)

﴿أَفَمَن يَتَّقِى بِوَجْهِهِ سُوءَ الْعَذَابِ يَوْمَ الْقِيَـمَةِ وَقِيلَ لِلظَّـلِمِينَ ذُوقُواْ مَا كُنتُمْ تَكْسِبُونَ - كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَأَتَـهُمُ الْعَـذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ - فَأَذَاقَهُمُ اللَّهُ الْخِزْىَ فِى الْحَيَوةِ الدُّنْيَا وَلَعَذَابُ الاٌّخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ ﴾

(24. Is he then, who will confront with his face the awful torment on the Day of Resurrection And it will be said to the wrongdoers: "Taste what you used to earn!'') (25. Those before them denied, and so the torment came on them from directions they perceived not.) (26. So, Allah made them to taste the disgrace in the present life, but greater is the torment of the Hereafter if they only knew!)


The Final Destination of the Disbelievers

﴿أَفَمَن يَتَّقِى بِوَجْهِهِ سُوءَ الْعَذَابِ يَوْمَ الْقِيَـمَةِ﴾

(Is he then, who will confront with his face the awful torment on the Day of Resurrection) he will be rebuked and he and the evildoers like him will be told:

﴿ذُوقُواْ مَا كُنتُمْ تَكْسِبُونَ﴾

(Taste what you used to earn!) `Is this like the one who comes secure on the Day of Resurrection' as Allah says:

﴿أَفَمَن يَمْشِى مُكِبّاً عَلَى وَجْهِهِ أَهْدَى أَمَّن يَمْشِى سَوِيّاً عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(Is he who walks prone on his face, more rightly guided, or he who walks upright on the straight way) (67:22);

﴿يَوْمَ يُسْحَبُونَ فِى النَّارِ عَلَى وُجُوهِهِمْ ذُوقُواْ مَسَّ سَقَرَ ﴾

(The Day they will be dragged on their faces into the Fire (it will be said to them): "Taste you the touch of Hell!'') (54:48), and

﴿أَفَمَن يُلْقَى فِى النَّارِ خَيْرٌ أَم مَّن يَأْتِى ءَامِناً يَوْمَ الْقِيَـمَةِ﴾

(Is he who is cast into the Fire better or he who comes secure on the Day of Resurrection) (41:40) In each of these Ayat, it was sufficient to refer to one of the two groups.

﴿كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَأَتَـهُمُ الْعَـذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ ﴾

(Those before them denied, and so the torment came on them from directions they perceived not.) means, the previous generations who denied the Messengers were destroyed by Allah for their sins. And none had they to protect them from Allah.

﴿فَأَذَاقَهُمُ اللَّهُ الْخِزْىَ فِى الْحَيَوةِ الدُّنْيَا﴾

(So Allah made them to taste the disgrace in the present life,) means, by means of the punishment and revenge which He sent down upon them, and the rejoicing of the believers for what happened to them. So, let those who are addressed beware, for they have rejected the noblest of the Messengers and the Seal of the Prophets . And what Allah has promised them of severe punishment in the Hereafter is worse than whatever befell them in this world. Allah says:

﴿وَلَعَذَابُ الاٌّخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ﴾

(but greater is the torment of the Hereafter if they only knew!)

﴿وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِى هَـذَا الْقُرْءَانِ مِن كُلِّ مَثَلٍ لَّعَلَّهُمْ يَتَذَكَّرُونَ - قُرْءَاناً عَرَبِيّاً غَيْرَ ذِى عِوَجٍ لَّعَلَّهُمْ يَتَّقُونَ ﴾

﴿ضَرَبَ اللَّهُ مَثَلاً رَّجُلاً فِيهِ شُرَكَآءُ مُتَشَـكِسُونَ وَرَجُلاً سَلَماً لِّرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلاً الْحَمْدُ للَّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ - إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَّيِّتُونَ - ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَـمَةِ عِندَ رَبِّكُمْ تَخْتَصِمُونَ ﴾

(27. And indeed We have put forth for men, in this Qur'an every kind of parable in order that they may remember.) (28. An Arabic Qur'an, without any crookedness (therein) in order that they may have Taqwa of Him.) (29. Allah puts forth a parable: a man belonging to many partners disputing with one another, and a man belonging entirely to one master. Are those two equal in comparison All the praises and thanks be to Allah! But most of them know not.) (30. Verily, you will die, and verily, they (too) will die.) (31. Then, on the Day of Resurrection, you will be disputing before your Lord.)


The Parable of Shirk

﴿وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِى هَـذَا الْقُرْءَانِ مِن كُلِّ مَثَلٍ﴾

(And indeed We have put forth for men, in this Qur'an every kind of parable) means, `We have explained things to mankind in it ﴿the Qur'an﴾ by setting forth examples and parables.'

﴿لَعَلَّهُمْ يَتَذَكَّرُونَ﴾

(in order that they may remember.) Because parables bring the meaning closer to people's minds. As Allah says:

﴿ضَرَبَ لَكُمْ مَّثَلاً مِّنْ أَنفُسِكُمْ﴾

(He sets forth for you a parable from yourselves) (30:28). meaning, `so that you may learn it from yourselves.' And Allah says:

﴿وَتِلْكَ الاٌّمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَآ إِلاَّ الْعَـلِمُونَ ﴾

(in Order that they may have Taqwa of Him.) (29:43).

﴿قُرْءَاناً عَرَبِيّاً غَيْرَ ذِى عِوَجٍ﴾

(An Arabic Qur'an, without any crookedness (therein)) means, it is in a plain Arabic tongue, with no crookedness, deviation or confusion. It is plain, clear proof. Allah has made it like this and has revealed it like this,

﴿لَعَلَّهُمْ يَتَّقُونَ﴾

(in order that they may have Taqwa of Him) means, in order that they may heed the warnings contained therein, and strive to attain the promises therein. Then Allah says:

﴿ضَرَبَ اللَّهُ مَثَلاً رَّجُلاً فِيهِ شُرَكَآءُ مُتَشَـكِسُونَ﴾

(Allah puts forth a parable: a man belonging to many partners disputing with one another,) meaning, they were disputing concerning that slave in whom they all had a share.

﴿وَرَجُلاً سَلَماً لِّرَجُلٍ﴾

(and a (slave) man belonging entirely to one master.) means, no one owned him except that one man.

﴿هَلْ يَسْتَوِيَانِ مَثَلاً﴾

(Are those two equal in comparison) meaning, they are not the same. By the same token, the idolator who worships other gods besides Allah and the sincere believer who worships none besides Allah, with no partner or associate, are not equal. What comparison can there be between them Ibn `Abbas, may Allah be pleased with him, Mujahid and others said, "This Ayah is the parable of the idolator and the sincere believer.'' Because this parable is so clear and obvious, Allah then says:

﴿الْحَمْدُ للَّهِ﴾

(All the praises and thanks be to Allah!) i.e., for establishing proof against them.

﴿بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ﴾

(But most of them know not. ) means, and for this reason they associate others in worship with Allah.


The fact that the Messenger of Allah and Quraysh will die, and how They will dispute before Allah

Allah's saying;

﴿إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَّيِّتُونَ ﴾

(Verily, you will die, and verily, they (too) will die.) This is one of the Ayat which Abu Bakr As-Siddiq, may Allah be pleased with him, quoted when the Messenger of Allah died, so that the people would realize that he had really died. Another Ayah which he quoted was:

﴿وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفإِيْن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَـبِكُمْ وَمَن يَنقَلِبْ عَلَى عَقِبَيْهِ فَلَن يَضُرَّ اللَّهَ شَيْئاً وَسَيَجْزِى اللَّهُ الشَّـكِرِينَ ﴾

(Muhammad is no more than a Messenger, and indeed (many) Messengers have passed away before him. If he dies or is killed, will you then turn back on your heels And he who turns back on his heels, not the least harm will do to Allah; and Allah will give reward to those who are grateful.)(3:144). The meaning of this Ayah is that you will certainly depart this world and be gathered before Allah in the Hereafter. You will dispute the issues of Tawhid and Shirk before Allah, things over which you disputed in this world, and He will judge between you with truth, and He is the Judge, the All-Knowing. So, He will save the sincere believers who worship Him alone, and He will punish the disbelievers who deny His Oneness and associate others in worship with Him. Although this Ayah speaks about the believers and disbelievers, and how they will dispute in the Hereafter, it also includes all disputants in this world, for their disputes will come back to them in the Hereafter. Ibn Abi Hatim, may Allah have mercy on him, recorded that Ibn Az-Zubayr, may Allah be pleased with him, said, "When the Ayah

﴿ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَـمَةِ عِندَ رَبِّكُمْ تَخْتَصِمُونَ ﴾

(Then, on the Day of Resurrection, you will be disputing before your Lord.) was revealed, Az-Zubayr, may Allah be pleased with him, said, `O Messenger of Allah, will we repeat our disputes' He said,

«نَعَم»

(Yes.) He (Az-Zubayr) said, `This is a very serious matter.''' Ahmad recorded from Az-Zubayr bin Al-`Awwam, may Allah be pleased with him, that when this Surah was revealed to the Messenger of Allah :

﴿إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَّيِّتُونَ - ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَـمَةِ عِندَ رَبِّكُمْ تَخْتَصِمُونَ ﴾

(Verily, you will die, and verily, they (too) will die. Then, on the Day of Resurrection, you will be disputing before your Lord.) Az-Zubayr, may Allah be pleased with him, said, "O Messenger of Allah, will the sins that we committed against others in this world be repeated for us'' He said,

«نَعَمْ، لَيُكَرَّرَنَّ عَلَيْكُمْ حَتْى يُؤَدَّى إِلَى كُلِّ ذِي حَقَ حَقُّه»

(Yes, they will be repeated until everyone who is entitled will have his rights restored to him. ) Az-Zubayr, may Allah be pleased with him, said, "By Allah, it is a very serious matter.'' It was also recorded by At-Tirmidhi, who said "Hasan Sahih.'' `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, said:

﴿ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَـمَةِ عِندَ رَبِّكُمْ تَخْتَصِمُونَ ﴾

(Then, on the Day of Resurrection, you will be disputing before your Lord.) means, the truthful one will dispute with the liar, the oppressed will dispute with the oppressor, the one who is guided will dispute with the one who is misguided and the weak will dispute with the arrogant. Ibn Mandah recorded in Kitab Ar-Ruh that Ibn `Abbas, may Allah be pleased with him, said, "The people will dispute on the Day of Resurrection, to the extent that the soul will dispute with the body. The soul will say to the body, `You did such and such,' and the body will say to the soul, `You told me to do it and you tempted me.' Then Allah will send an angel to judge between them, and he will say, `You two are like a man who cannot walk but can see, and a man who cannot see but can walk.' They went into a garden and the one who could not walk said to the one who was blind, `I see fruit there, but I cannot reach it.' The blind man said, `Climb on me and get it.' So he climbed on him and got it. So which of them is the wrongdoer They will say, `Both of them.' The angel will say to them, `You have passed judgement against yourselves.' The body was a means of transportation for the soul.'' Ibn Abi Hatim recorded that Sa`id bin Jubayr said that Ibn `Umar, may Allah be pleased with him, said, "This Ayah was revealed and we did not know what it was revealed about:

﴿ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَـمَةِ عِندَ رَبِّكُمْ تَخْتَصِمُونَ ﴾

(Then, on the Day of Resurrection, you will be disputing before your Lord.)'' He said, "We said, what will we dispute about There is no dispute between us and the People of the Book, so what will we dispute about Until the Fitnah occurred.'' Then Ibn `Umar, may Allah be pleased with him, said, "This is what our Lord promised us we would dispute about.'' This was recorded by An-Nasa'i.

﴿فَمَنْ أَظْلَمُ مِمَّن كَذَبَ علَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَآءَهُ أَلَيْسَ فِى جَهَنَّمَ مَثْوًى لِّلْكَـفِرِينَ - وَالَّذِى جَآءَ بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَـئِكَ هُمُ الْمُتَّقُونَ - لَهُم مَّا يَشَآءُونَ عِندَ رَبِّهِمْ ذَلِكَ جَزَآءُ الْمُحْسِنِينَ - لِيُكَـفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِى عَمِلُواْ وَيَجْزِيَهُمْ أَجْرَهُمْ بِأَحْسَنِ الَّذِى كَـانُواْ يَعْمَلُونَ ﴾

(32. Then, who does more wrong than one who utters a lie against Allah, and denies the truth when it comes to him! Is there not in Hell an abode for the disbelievers) (33. And he who has brought the truth and (those who) believed therein, they are those who have Taqwa.) (34. They shall have all that they will desire with their Lord. That is the reward of the doers of good.) (35. So that Allah may expiate from them the evil of what they did and give them the reward, according to the best of what they used to do.)


The Punishment of the Disbelievers and Liars, and the Reward of the Sincere Believers

The idolators uttered lies against Allah and said that there were other gods besides Him and claimed that the angels were the daughters of Allah and that Allah had a son -- glorified be He far above all that they say. Moreover, they rejected the truth when it came to them on the lips of the Messengers (peace and blessings be upon them all). Allah says:

﴿فَمَنْ أَظْلَمُ مِمَّن كَذَبَ علَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَآءَهُ﴾

(Then, who does more wrong than one who utters a lie against Allah, and denies the truth when it comes to him!) meaning, there is no one who does more wrong than such a person, because he combines the two aspects of falsehood, disbelief in Allah and disbelief in the Messenger of Allah. They made false claims and rejected the truth, Allah threatened them:

﴿أَلَيْسَ فِى جَهَنَّمَ مَثْوًى لِّلْكَـفِرِينَ﴾

(Is there not in Hell an abode for the disbelievers) who are the deniers and rejecters. Then Allah says:

﴿وَالَّذِى جَآءَ بِالصِّدْقِ وَصَدَّقَ بِهِ﴾

(And he who has brought the truth and (those who) believed therein,) Mujahid, Qatadah, Ar-Rabi` bin Anas and Ibn Zayd said, "The one who brought the truth was the Messenger .'' `Abdur-Rahman bin Zayd bin Aslam said:

﴿وَالَّذِى جَآءَ بِالصِّدْقِ﴾

("And he who has brought the truth) means the Messenger of Allah .

﴿وَصَدَّقَ بِهِ﴾

(and (those who) believed therein) means the Muslims.''

﴿أُوْلَـئِكَ هُمُ الْمُتَّقُونَ﴾

(they are those who have Taqwa). Ibn `Abbas, may Allah be pleased with him, said, "They fear and shun Shirk.''

﴿لَهُم مَّا يَشَآءُونَ عِندَ رَبِّهِمْ﴾

(They shall have all that they will desire with their Lord.) means, in Paradise; whatever they ask for they will have.

﴿لَهُم مَّا يَشَآءُونَ عِندَ رَبِّهِمْ ذَلِكَ جَزَآءُ الْمُحْسِنِينَ - لِيُكَـفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِى عَمِلُواْ وَيَجْزِيَهُمْ أَجْرَهُمْ بِأَحْسَنِ الَّذِى كَـانُواْ يَعْمَلُونَ ﴾

(That is the reward of doers of good. So that Allah may expiate from them the evil of what they did and give them the reward, according to the best of what they used to do.) This is like the Ayah:

﴿أُوْلَـئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُواْ وَنَتَجَاوَزُ عَن سَيْئَـتِهِمْ فِى أَصْحَـبِ الْجَنَّةِ وَعْدَ الصِّدْقِ الَّذِى كَانُواْ يُوعَدُونَ ﴾

(They are those from whom We shall accept the best of their deeds and overlook their evil deeds. (They shall be) among the dwellers of Paradise, a promise of truth, which they have been promised.) (46:16).

﴿أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِن دُونِهِ وَمَن يُضْـلِلِ اللَّهُ فَمَا لَهُ مِنْ هَـادٍ - وَمَن يَهْدِ اللَّهُ فَمَا لَهُ مِن مُّضِلٍّ أَلَيْسَ اللَّهُ بِعَزِيزٍ ذِى انتِقَامٍ - وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِىَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَـشِفَـتُ ضُرِّهِ أَوْ أَرَادَنِى بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَـتُ رَحْمَتِهِ قُلْ حَسْبِىَ اللَّهُ عَلَيْهِ يَتَوَكَّـلُ الْمُتَوَكِّلُونَ ﴾

قُلْ يقَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُـمْ إِنّى عَـمِلٌ فَسَوْفَ تَعْلَمُونَ- مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ-﴾

(36. Is not Allah Sufficient for His servant Yet they try to frighten you with those besides Him! And whom Allah sends astray, for him there will be no guide.) (37. And whomsoever Allah guides, for him there will be no misleader. Is not Allah Almighty, Possessor of Retribution) (38. And verily, if you ask them: "Who created the heavens and the earth'' Surely, they will say: "Allah.'' Say: "Tell me then, the things that you invoke besides Allah -- if Allah intended some harm for me, could they remove His harm Or if He intended some mercy for me, could they withhold His mercy'' Say: "Sufficient for me is Allah; in Him those who trust must put their trust.'') (39. Say: "O My people! Work according to your way, I am working. Then you will come to know'') (40. "To whom comes a disgracing torment, and on whom descends an everlasting torment.'')


Allah is Sufficient for His Servant Allah says:

﴿أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ﴾

(Is not Allah Sufficient for His servant) Some of them read it "His servants.'' It means that Allah is Sufficient for the one who worships Him and relies upon Him.

﴿وَيُخَوِّفُونَكَ بِالَّذِينَ مِن دُونِهِ﴾

(Yet they try to frighten you with those besides Him!) means, the idolators tried to scare the Messenger of Allah with their idols and gods which they called upon besides Allah out of ignorance and misguidance. Allah says:

﴿وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍوَمَن يَهْدِ اللَّهُ فَمَا لَهُ مِن مُّضِلٍّ أَلَيْسَ اللَّهُ بِعَزِيزٍ ذِى انتِقَامٍ ﴾

(And whom Allah sends astray, for him there will be no guide. And whomsoever Allah guides, for him there will be no misleader. Is not Allah Almighty, Possessor of Retribution) meaning, whoever relies on Him and turns to Him, will never be forsaken, for He is the Almighty Who cannot be overwhelmed by another, and there is none more severe than Him in exacting retribution on those who disbelieve in Him, associate others in worship with Him and resist His Messenger .


The Idolators admit that Allah is the Sole Creator because Their gods are incapable

﴿وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ لَيَقُولُنَّ اللَّهُ﴾

(And verily, if you ask them: "Who created the heavens and the earth'' Surely, they will say: "Allah.'') means, the idolators used to recognize that Allah was the Creator of all things, but despite that they still worshipped others besides Him, others who had no power to bring benefit or cause harm. Allah said:

﴿قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِىَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَـشِفَـتُ ضُرِّهِ أَوْ أَرَادَنِى بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَـتُ رَحْمَتِهِ﴾

(Say: "Tell me then, the things that you invoke besides Allah -- if Allah intended some harm for me, could they remove His harm Or if He (Allah) intended some mercy for me, could they withhold His mercy'') meaning, they cannot do any of that at all. Here Ibn Abi Hatim recorded a narration from Ibn `Abbas, may Allah be pleased with him, attributing it to the Prophet :

«احْفَظِ اللهَ يَحْفَظْكَ، احْفَظِ اللهَ تَجِدْهُ تُجَاهَكَ، تَعَرَّفْ إِلَى اللهِ فِي الرَّخَاءِ يَعْرِفْكَ فِي الشِّدَّةِ، إِذَا سَأَلْتَ فَاسْأَلِ اللهَ، وَإِذَا اسْتَعَنْتَ فَاسْتَعِنْ بِاللهِ، وَاعْلَمْ أَنَّ الْأُمَّةَ لَوِ اجْتَمَعُوا عَلى أَنْ يَضُرُّوكَ بِشَيْءٍ لَمْ يَكْتُبْهُ اللهُ عَلَيْكَ لَمْ يَضُرُّوكَ، وَلَوِ اجْتَمَعُوا عَلى أَنْ يَنْفَعُوكَ بِشَيْءٍ لَمْ يَكْتُبْهُ اللهُ لَكَ لَمْ يَنْفَعُوكَ، جَفَّتِ الصُّحُفُ وَرُفِعَتِ الْأَقْلَامُ، وَاعْمَلْ للهِ بِالشُّكْرِ فِي الْيَقِينِ.وَاعْلَمْ أَنَّ فِي الصَّبْرِ عَلى مَا تَكْرَهُ خَيْرًا كَثِيرًا، وَأَنَّ النَّصْرَ مَعَ الصَّبْرِ، وَأَنَّ الْفَرَجَ مَعَ الْكَرْبِ، وَأَنَّ مَعَ الْعُسْرِ يُسْرًا»

(Be mindful of Allah and He will protect you; be mindful of Allah and you will find Him ever with you. Turn to Allah in times of ease and He will turn to you in times of difficulty. If you ask anyone for anything, then ask Allah; if you seek help from anyone, then seek help from Allah. Know that even if the entire nation were to come together to do you some harm that Allah has not decreed for you, they will never be able to harm you, and if they were to come together to do you some good that Allah has not decreed for you, they will never be able to do that. The pages have dried and the pens have been lifted. Strive for the sake of Allah with thankfulness and firm conviction, and know that in patiently persevering with regard to something that you dislike there is much goodness. Victory comes with patience, a way out comes from difficulty and with hardship comes ease.)

﴿قُلْ حَسْبِىَ اللَّهُ﴾

(Say: "Sufficient for me is Allah...'') means, `Allah is enough for me.'

﴿عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ﴾

(In Him I put my trust, and let all those that trust, put their trust in Him.) ﴿12: 67﴾ This is like what Hud, peace be upon him, said to his people:

﴿إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ ءَالِهَتِنَا بِسُوءٍ قَالَ إِنِّى أُشْهِدُ اللَّهِ وَاشْهَدُواْ أَنِّى بَرِىءٌ مِّمَّا تُشْرِكُونَ - مِن دُونِهِ فَكِيدُونِى جَمِيعًا ثُمَّ لاَ تُنظِرُونِ - إِنِّى تَوَكَّلْتُ عَلَى اللَّهِ رَبِّى وَرَبِّكُمْ مَّا مِن دَآبَّةٍ إِلاَّ هُوَ ءاخِذٌ بِنَاصِيَتِهَآ إِنَّ رَبِّى عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

("All that we say is that some of our gods have seized you with evil. '' He said: "I call Allah to witness and bear you witness that I am free from that which you ascribe as partners in worship, with Him. So plot against me, all of you, and give me no respite. I put my trust in Allah, my Lord and your Lord! There is not a moving creature but He has the grasp of its forelock. Verily, my Lord is on the straight path.'')(11:54-56).

﴿قُلْ يقَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُـمْ﴾

(Say: "O My people! Work according to your way...'') This is a threat and a warning.

﴿إِنِّى عَـمِلٌ﴾

(I am working) means, `according to my way.'

﴿فَسَوْفَ تَعْلَمُونَ﴾

(Then you will come to know) means, you will learn the consequences.

﴿مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ﴾

(To whom comes a disgracing torment,) means, in this world,

﴿وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ﴾

(and on whom descends an everlasting torment.) means, ongoing and eternal, with no escape, which will come on the Day of Resurrection. We seek refuge with Allah from that.

﴿إِنَّآ أَنزَلْنَا عَلَيْكَ الْكِتَـبَ لِلنَّـاسِ بِالْحَق فَـمَنِ اهْتَـدَى فَلِنَفْسِهِ وَمَن ضَـلَّ فَإنَّمَا يَضِلُّ عَلَيْهَا وَمَآ أَنتَ عَلَيْهِم بِوَكِـيلٍ - اللَّهُ يَتَوَفَّى الاٌّنفُسَ حِينَ مِوْتِـهَا وَالَّتِى لَمْ تَمُتْ فِى مَنَامِـهَا فَيُمْسِكُ الَّتِى قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الاٍّخْرَى إِلَى أَجَلٍ مُّسَمًّى إِنَّ فِى ذَلِكَ لاّيَـتٍ لِّقَوْمٍ يَتَفَكَّرُونَ ﴾

(41. Verily, We have sent down to you the Book for mankind in truth. So, whosoever accepts the guidance, it is only for himself; and whosoever goes astray, he goes astray only to his (own) loss. And you are not a trustee over them.) (42. It is Allah Who takes away the souls at the time of their death, and those that die not during their sleep. He keeps those (souls) for which He has ordained death and sends the rest for a term appointed. Verily, in this are signs for a people who think deeply.) Allah says, addressing His Messenger Muhammad :

﴿إِنَّآ أَنزَلْنَا عَلَيْكَ الْكِتَـبَ﴾

(Verily, We have sent down to you the Book) meaning, the Qur'an.

﴿لِلنَّـاسِ بِالْحَق﴾

(for mankind in truth.) means, for all of creation, mankind and Jinn, so that he may warn them therewith.

﴿فَـمَنِ اهْتَـدَى فَلِنَفْسِهِ﴾

(So, whosoever accepts the guidance, it is only for himself;) means, the benefit of that will return to him.

﴿وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا﴾

(and whosoever goes astray, he goes astray only for his (own) loss.) means, the consequences of that will return to him.

﴿وَمَآ أَنتَ عَلَيْهِم بِوَكِيلٍ﴾

(And you are not a trustee over them. ) means, `you are not responsible for guiding them.'

﴿إِنَّمَآ أَنتَ نَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَىْءٍ وَكِيلٌ﴾

(But you are only a warner. And Allah is a Trustee over all things) (11:12).

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(your duty is only to convey and on Us is the reckoning) (13:40).


Allah is the One Who causes Death and gives Life

Then Allah tells us that He is in control of all things and does as He wills. He causes men to die (the "greater death'') when He sends the angels to take men's souls from their bodies, and He causes them to "die a lesser death'' when they sleep. Allah says:

﴿وَهُوَ الَّذِى يَتَوَفَّـكُم بِالَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مّسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ - وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّى إِذَا جَآءَ أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ ﴾

(It is He, Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day, then He raises (wakes) you up again that a term appointed be fulfilled, then (in the end) unto Him will be your return. Then He will inform you of that which you used to do. He is the Irresistible, over His servants, and He sends guardians (angels guarding and writing all of one's good and bad deeds) over you, until when death approaches one of you, Our messengers (angels) take his soul, and they never neglect their duty.)(6:60-61). Here Allah mentions the two deaths, the lesser death then the greater death after it; in the Ayah above (39: 42), He mentions the greater then the lesser. Allah says:

﴿اللَّهُ يَتَوَفَّى الاٌّنفُسَ حِينَ مِوْتِـهَا وَالَّتِى لَمْ تَمُتْ فِى مَنَامِـهَا فَيُمْسِكُ الَّتِى قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الاٍّخْرَى إِلَى أَجَلٍ مُّسَمًّى﴾

(It is Allah Who takes away the souls at the time of their death, and those that die not during their sleep. He keeps those (souls) for which He has ordained death and sends the rest for a term appointed.) This indicates that they ﴿the souls﴾ meet in the higher realm, as was stated in the Hadith attributed to the Prophet which was narrated by Ibn Mandah and others. In the Two Sahihs of Al-Bukhari and Muslim, it is reported that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said:

«إِذَا أَوَى أَحَدُكُمْ إِلى فِرَاشِهِ فَلْيَنْفُضْهُ بِدَاخِلَةِ إِزَارِهِ، فَإِنَّهُ لَا يَدْرِي مَا خَلَفَهُ عَلَيْهِ، ثُمَّ لِيَقُلْ: بِاسْمِكَ رَبِّي وَضَعْتُ جَنْبِي، وَبِكَ أَرْفَعُهُ، إِنْ أَمْسَكْتَ نَفْسِي فَارْحَمْهَا، وَإِنْ أَرْسَلْتَهَا فَاحْفَظْهَا بِمَا تَحْفَظُ بِهِ عِبَادَكَ الصَّالِحِين»

(When anyone of you goes to bed, let him brush down the bed with his garment, for he does not know what has come on his bed since he left it. Then let him say, "In Your Name, O Lord, I lay down my side and in Your Name I raise it up; if You take my soul, have mercy on it, and if You send it back, protect it with that which You protect Your righteous servants.'')

﴿فَيُمْسِكُ الَّتِى قَضَى عَلَيْهَا الْمَوْتَ﴾

(He keeps those (souls) for which He has ordained death) means, those which have died, and He returns the others back for an appointed term. As-Suddi said, "For the rest of their lives.'' Ibn `Abbas, may Allah be pleased with him, said, "He keeps the souls of the dead and sends back the souls of the living, and He does not make any mistakes.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَتَفَكَّرُونَ﴾

(Verily, in this are signs for a people who think deeply.)

﴿أَمِ اتَّخَذُواْ مِن دُونِ اللَّهِ شُفَعَآءَ قُلْ أَوَلَوْ كَـانُواْ لاَ يَمْلِكُونَ شَيْئاً وَلاَ يَعْقِلُونَ - قُل لِلَّهِ الشَّفَـعَةُ جَمِيعاً لَّهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ - وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِن دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ ﴾

(43. Have they taken as intercessors besides Allah Say: "Even if they have power over nothing whatever and have no intelligence'') (44. Say: "To Allah belongs all intercession. His is the sovereignty of the heavens and the earth. Then to Him you shall be brought back.'') (45. And when Allah Alone is mentioned, the hearts of those who believe not in the Hereafter are filled with disgust and when those besides Him are mentioned, behold, they rejoice!)


There is no Intercession except with Allah, and how the Idolators are filled with Disgust when Allah is mentioned alone

Allah condemns the idolators for taking intercessors besides Allah, namely the idols and false gods whom they have taken on the basis of their own whims, with no evidence or proof. These idols are not able to do anything; they have no minds with which to think, and they cannot hear or see. They are inanimate and are much worse off than animals. Then Allah says: `Say -- O Muhammad -- to these people who claim that those whom they have taken as intercessors with Allah, that intercession is of no avail except for the one with whom Allah is pleased and to whom He has granted permission to intercede. The whole matter rests with Him.'

﴿مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ﴾

(Who is he that can intercede with Him except with His permission) (2:255).

﴿لَّهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(His is the sovereignty of the heavens and the earth.) means, He is the One Who is in control of all that.

﴿ثُمَّ إِلَيْهِ تُرْجَعُونَ﴾

(Then to Him you shall be brought back.) means, `on the Day of Resurrection, then He will judge between you with His justice, and He will reward or punish each person according to his deeds.' Then Allah condemns the idolators further:

﴿وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ﴾

(And when Allah Alone is mentioned) means, when it is said there is no (true) God except Allah Alone,

﴿اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ﴾

(the hearts of those who believe not in the Hereafter are filled with disgust) Mujahid said, "Their hearts are filled with disgust means they recoil in horror.'' This is like the Ayah:

﴿إِنَّهُمْ كَانُواْ إِذَا قِيلَ لَهُمْ لاَ إِلَـهَ إِلاَّ اللَّهُ يَسْتَكْبِرُونَ ﴾

(Truly, when it was said to them: "La ilaha illa Allah,'' they puffed themselves up with pride.) (37:35) which means, they were too proud to follow it. Their hearts could not accept anything good, and whoever cannot accept good will accept evil. Allah says:

﴿وَإِذَا ذُكِرَ الَّذِينَ مِن دُونِهِ﴾

(and when those besides Him are mentioned,) meaning, the idols and false gods -- this was the view of Mujahid --

﴿إِذَا هُمْ يَسْتَبْشِرُونَ﴾

(behold, they rejoice!) means, they feel happy.

﴿قُلِ اللَّهُمَّ فَاطِرَ السَّمَـوَتِ وَالاٌّرْضِ عَالِمَ الْغَيْبِ وَالشَّهَـدَةِ أَنتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِى مَا كَانُواْ فِيهِ يَخْتَلِفُونَ - وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُواْ مَا فِى الاٌّرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لاَفْتَدَوْاْ بِهِ مِن سُوءِ الْعَذَابِ يَوْمَ الْقِيَـمَةِ وَبَدَا لَهُمْ مِّنَ اللَّهِ مَا لَمْ يَكُونُواْ يَحْتَسِبُونَ - وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَـسَبُواْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(46. Say: "O Allah! Creator of the heavens and the earth! All-Knower of the unseen and the seen! You will judge between your servants about that wherein they used to differ.'') (47. And those who did wrong, if they had all that is on the earth and therewith as much again, they verily, would offer it to ransom themselves therewith on the Day of Resurrection from the evil torment; and there will become apparent to them from Allah what they had not been reckoning.) (48. And the evils of that which they earned will become apparent to them, and that which they used to mock at will encircle them.)


How to supplicate After condemning the idolators for their love of Shirk and their hatred of Tawhid,

Allah then says:

﴿قُلِ اللَّهُمَّ فَاطِرَ السَّمَـوَتِ وَالاٌّرْضِ عَالِمَ الْغَيْبِ وَالشَّهَـدَةِ﴾

(Say: "O Allah! Creator of the heavens and the earth! All-Knower of the unseen and the seen!...'') meaning, `call you upon Allah Alone with no partner or associate, Who has created the heavens and the earth and originated them,' i.e., made them like nothing that ever before existed.

﴿عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ﴾

(All-Knower of the unseen and the seen!) means, what is secret and what is open.

﴿أَنتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِى مَا كَانُواْ فِيهِ يَخْتَلِفُونَ﴾

(You will judge between your servants about that wherein they used to differ.) means, in this world; `You will judge between them on the Day when they are resurrected and brought forth from their graves.' In his Sahih, Muslim recorded that Abu Salamah bin `Abdur-Rahman said, "I asked `A'ishah, may Allah be pleased with her, how the Messenger of Allah started his prayer when he stood up to pray at night. She said, may Allah be pleased with her: `When the Messenger of Allah stood up to pray at night, he would start his prayer with the words: ؟

«اللْهُمَّ رَبَّ جِبْرِيلَ وَمِيكَائِيلَ وَإِسْرَافِيلَ، فَاطِرَ السَّموَاتِ وَالْأَرْضِ، عَالِمَ الْغَيْبِ وَالشَّهَادَةِ، أَنْتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ، اهْدِنِي لِمَا اخْتُلِفَ فِيهِ مِنَ الْحَقِّ بِإِذْنِكَ، إِنَّكَ تَهْدِي مَنْ تَشَاءُ إِلى صِرَاطٍ مُسْتَقِيم»

(O Allah, Lord of Jibril, Mika'il and Israfil, Creator of the heavens and the earth, Knower of the unseen and the seen, You will judge between Your servants concerning that wherein they differ. Guide me with regard to that wherein there is dispute concerning the truth by Your leave, for You guide whomsoever You will to the straight path.)''


No Ransom will be accepted on the Day of Resurrection

﴿وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُواْ﴾

(And those who did wrong,) means, the idolators.

﴿مَّا فِى الاٌّرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ﴾

(if they had all that is in earth and therewith as much again,)

﴿لاَفْتَدَوْاْ بِهِ مِن سُوءِ الْعَذَابِ﴾

(they verily, would offer it to ransom themselves therewith from the evil torment;) means, that which Allah has decreed for them on the Day of Resurrection. But the ransom will not be accepted from them, even if it were to be an earth-full of gold as He mentioned elswhere (3:91). Then Allah says:

﴿وَبَدَا لَهُمْ مِّنَ اللَّهِ مَا لَمْ يَكُونُواْ يَحْتَسِبُونَ﴾

(and there will become apparent to them from Allah what they had not been reckoning.) which means, when they come to realize what Allah's punishment for them will be, which they had never before imagined.

﴿وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَـسَبُواْ﴾

(And the evils of that which they earned will become apparent to them,) means, they will see the punishment for the forbidden actions and sins which they committed in this world.

﴿وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ﴾

(and that which they used to mock at will encircle them.) means, the punishment which they used to make fun of in this world will encompass them.

﴿فَإِذَا مَسَّ الإِنسَـنَ ضُرٌّ دَعَانَا ثُمَّ إِذَا خَوَّلْنَـهُ نِعْمَةً مِّنَّا قَالَ إِنَّمَآ أُوتِيتُهُ عَلَى عِلْمٍ بَلْ هِىَ فِتْنَةٌ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ - قَدْ قَالَهَا الَّذِينَ مِن قَبْلِهِمْ فَمَآ أَغْنَى عَنْهُمْ مَّا كَانُواْ يَكْسِبُونَ - فَأَصَـبَهُمْ سَيِّئَاتُ مَا كَسَبُواْ وَالَّذِينَ ظَلَمُواْ مِنْ هَـؤُلاَءِ سَيُصِيبُهُمْ سَيِّئَاتُ مَا كَسَبُواْ وَمَا هُمْ بِمُعْجِزِينَ - أَوَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ إِنَّ فِى ذَلِكَ لاّيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ ﴾

(49. When harm touches man, he calls to Us (for help); then when We have changed it into a favor from Us, he says: "Only because of knowledge I obtained it.'' Nay, it is only a trial, but most of them know not!) (50. Verily, those before them said it, yet (all) that they had earned availed them not.) (51. So, the evil results of that which they earned overtook them. And those who did wrong of these will also be overtaken by the evil results for that which they earned; and they will never be able to escape.) (52. Do they not know that Allah expands the provision for whom He wills, and straitens it. Verily, in this are signs for the folk who believe!)


How Man changes when He is blessed after suffering Harm

Allah tells us how man, when he is suffering from harm, prays to Allah, turning to Him in repentance and calling upon Him, but when He makes things easy for him, he transgresses and commits sins.

﴿إِنَّمَآ أُوتِيتُهُ عَلَى عِلْمٍ﴾

(Only because of knowledge I obtained it.) means, `because Allah knows that I deserve it; if it were not for the fact that Allah regards me as special, He would not have given me this.' Qatadah said, "Because I know that I deserve it.'' Allah says:

﴿بَلْ هِىَ فِتْنَةٌ﴾

(Nay, it is only a trial,) meaning, `the matter is not as he claims; on the contrary, We have blessed him with this as a test to see whether he will be obedient or disobedient -- although We have prior knowledge of that.' In fact, it is a trial.

﴿وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ﴾

(but most of them know not!) So they say what they say and claim what they claim.

﴿قَدْ قَالَهَا الَّذِينَ مِن قَبْلِهِمْ﴾

(Verily, those before them said it,) means, the previous nations who came before said the same things and made the same claims,

﴿فَمَآ أَغْنَى عَنْهُمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(yet (all) that they had earned availed them not. ) means, what they said was not right and all that they had gathered did not save them.

﴿فَأَصَـبَهُمْ سَيِّئَاتُ مَا كَسَبُواْ وَالَّذِينَ ظَلَمُواْ مِنْ هَـؤُلاَءِ﴾

(So, the evil results of that which they earned overtook them. And those who did wrong of these...) means, the people who are addressed here,

﴿سَيُصِيبُهُمْ سَيِّئَاتُ مَا كَسَبُواْ﴾

(will also be overtaken by the evil results (torment) for that which they earned;) just as happened to those earlier peoples.

﴿وَمَا هُمْ بِمُعْجِزِينَ﴾

(and they will never be able to escape.) This is like the Ayah in which Allah tells us how Qarun reacted when his people told him:

﴿إِنَّ قَـرُونَ كَانَ مِن قَوْمِ مُوسَى فَبَغَى عَلَيْهِمْ وَءَاتَيْنَاهُ مِنَ الْكُنُوزِ مَآ إِنَّ مَفَاتِحَهُ لَتَنُوأُ بِالْعُصْبَةِ أُوْلِى الْقُوَّةِ إِذْ قَالَ لَهُ قَوْمُهُ لاَ تَفْرَحْ إِنَّ اللَّهَ لاَ يُحِبُّ الْفَرِحِينَ - وَابْتَغِ فِيمَآ ءَاتَاكَ اللَّهُ الدَّارَ الاٌّخِرَةَ وَلاَ تَنسَ نَصِيبَكَ مِنَ الدُّنْيَا وَأَحْسِن كَمَآ أَحْسَنَ اللَّهُ إِلَيْكَ وَلاَ تَبْغِ الْفَسَادَ فِى الاٌّرْضِ إِنَّ اللَّهَ لاَ يُحِبُّ الْمُفْسِدِينَ - قَالَ إِنَّمَآ أُوتِيتُهُ عَلَى عِلْمٍ عِندِى أَوَلَمْ يَعْلَمْ أَنَّ اللَّهَ قَدْ أَهْلَكَ مِن قَبْلِهِ مِنَ الْقُرُونِ مَنْ هُوَ أَشَدُّ مِنْهُ قُوَّةً وَأَكْثَرُ جَمْعاً وَلاَ يُسْأَلُ عَن ذُنُوبِهِمُ الْمُجْرِمُونَ ﴾

("Do not exult, verily, Allah likes not those who exult. But seek, with that (wealth) which Allah has bestowed on you, the home of the Hereafter, and forget not your portion of lawful enjoyment in this world; and do good as Allah has been good to you, and seek not mischief in the land. Verily, Allah likes not the corrupters.'' He said: "This has been given to me only because of the knowledge I possess.'' Did he not know that Allah had destroyed before him generations, men who were stronger than him in might and greater in the amount (of riches) they had collected But the criminals will not be questioned of their sins.'') (28:76-78). And Allah says:

﴿وَقَالُواْ نَحْنُ أَكْثَـرُ أَمْوَلاً وَأَوْلَـداً وَمَا نَحْنُ بِمُعَذَّبِينَ ﴾

(And they say: "We are more in wealth and in children, and we are not going to be punished.'') (34:35).

﴿أَوَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ﴾

(Do they not know that Allah expands the provision for whom He wills, and straitens it.) means, He gives plenty to some and restricts the provision for others.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ﴾

(Verily, in this are signs for the folk who believe!) means, there is a lesson and proof.

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ - وَأَنِـيبُواْ إِلَى رَبِّكُمْ وَأَسْلِمُواْ لَهُ مِن قَبْلِ أَن يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لاَ تُنصَرُونَ - وَاتَّبِعُـواْ أَحْسَنَ مَآ أُنزِلَ إِلَيْكُم مِّن رَّبِّكُـمْ مِّن قَبْلِ أَن يَأْتِيَكُـمُ الْعَذَابُ بَغْتَةً وَأَنتُمْ لاَ تَشْعُرُونَ - أَن تَقُولَ نَفْسٌ يحَسْرَتَى عَلَى مَا فَرَّطَتُ فِى جَنبِ اللَّهِ وَإِن كُنتُ لَمِنَ السَّـخِرِينَ - أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِى لَكُـنتُ مِنَ الْمُتَّقِينَ - أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِى كَـرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ - بَلَى قَدْ جَآءَتْكَ ءَايَـتِى فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنتَ مِنَ الْكَـفِرِينَ ﴾

(53. Say: "O My servants who have transgressed against themselves! Despair not of the mercy of Allah, verily, Allah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.'') (54. "And turn in repentance (and in obedience with true faith) to your Lord and submit to Him before the torment comes upon you, (and) then you will not be helped.'') (55. "And follow the best of that which is sent down to you from your Lord, before the torment comes on you suddenly while you perceive not!'') (56. Lest a person should say: "Alas, my grief that I was undutiful to Allah, and I was indeed among those who mocked.'') (57. Or (lest) he should say: "If only Allah had guided me, I should indeed have been among those who have Taqwa.'') (58. Or (lest) he should say when he sees the torment: "If only I had another chance, then I should indeed be among the doers of good.'') (59. Yes! Verily, there came to you My Ayat and you denied them, and were proud and were among the disbelievers.)


The Call to repent before the Punishment comes

This Ayah is a call to all sinners, be they disbelievers or others, to repent and turn to Allah. This Ayah tells us that Allah, may He be blessed and exalted, will forgive all the sins of those who repent to Him and turn back to Him, no matter what or how many his sins are, even if they are like the foam of the sea. This cannot be interpreted as meaning that sins will be forgiven without repentance, because Shirk can only be forgiven for the one who repents from it. Al-Bukhari recorded that Ibn `Abbas, may Allah be pleased with him, said that some of the people of Shirk killed many people and committed Zina (illegal sexual acts) to a great extent; they came to Muhammad and said, "What you are saying and calling us to is good; if only you could tell us that there is an expiation for what we have done.'' Then the following Ayat were revealed:

﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إِلَـهَا ءَاخَرَ وَلاَ يَقْتُلُونَ النَّفْسَ الَّتِى حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ وَلاَ يَزْنُونَ﴾

(And those who invoke not any other god along with Allah, nor kill such person as Allah has forbidden, except for just cause, nor commit illegal sexual intercourse) (25:68).

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ اللَّهِ﴾

(Say: "O My servants who have transgressed against themselves! Despair not of the mercy of Allah.) This was also recorded by Muslim, Abu Dawud and An-Nasa'i. What is meant by the first Ayah (25:68) is:

﴿إِلاَّ مَن تَابَ وَءَامَنَ وَعَمِلَ عَمَلاً صَـلِحاً﴾

(Except those who repent and believe, and do righteous deeds) (25:70). Imam Ahmad recorded that Asma' bint Yazid, said, "I heard the Messenger of Allah reciting,

﴿إِنَّهُ عَمَلٌ غَيْرُ صَـلِحٍ﴾

(verily, his work is unrighteous) (11:46). And I heard him say: (قُلْ يَاعِبَادِي الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللهِ إِنَّ اللهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا وَلَا يُبَالِي إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ) (Say: "O My servants who have transgressed against themselves! Despair not of the mercy of Allah, verily, Allah forgives all sins He does not reckon him Truly, He is Oft-Forgiving, Most Merciful).'' This was also recorded by Abu Dawud and At-Tirmidhi. All of these Hadiths indicate that what is meant is that Allah forgives all sins provided that a person repents. Additionally, one must not despair of the mercy of Allah even if his sins are many and great, for the door of repentance and mercy is expansive. Allah says:

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ﴾

(Know they not that Allah accepts repentance from His servants) (9:104).

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَّحِيماً ﴾

(And whoever does evil or wrongs himself but afterwards seeks Allah's forgiveness, he will find Allah Oft-Forgiving, Most Merciful.) (4:110). Concerning the hypocrites, Allah says:

﴿إِنَّ الْمُنَـفِقِينَ فِى الدَّرْكِ الاٌّسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيراً إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ﴾

(Verily, the hypocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them. Except those who repent, and do righteous good deeds) (4:145-146). And Allah says:

﴿لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللَّهَ ثَـلِثُ ثَلَـثَةٍ وَمَا مِنْ إِلَـهٍ إِلاَّ إِلَـهٌ وَحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ ﴾

(Surely, disbelievers are those who said: "Allah is the third of the three (in a Trinity).'' But there is no god but One. And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them.) (5:73). Then He says:

﴿أَفَلاَ يَتُوبُونَ إِلَى اللَّهِ وَيَسْتَغْفِرُونَهُ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(Will they not turn in repentance to Allah and ask His forgiveness For Allah is Oft-Forgiving, Most Merciful.) (5:74) And Allah says:

﴿إِنَّ الَّذِينَ فَتَنُواْ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ ثُمَّ لَمْ يَتُوبُواْ﴾

(Verily, those who put into trial the believing men and believing women (by torturing them), and then do not turn in repentance (to Allah)) (85: 10). Al-Hasan Al-Basri, may Allah have mercy on him, said, "Look at this generosity and kindness! They killed His close friends but He still called them to repentance and forgiveness.'' There are many Ayat on this topic. The Two Sahihs record the Hadith of Abu Sa`id, may Allah be pleased with him, from Messenger of Allah about the man who killed ninety-nine people. Later on, he regretted it and asked a worshipper among the Children of Israel whether he could repent. He told him no, so he killed him, thus completing one hundred. Then he asked one of their scholars whether he could repent. He said, "What is stopping you from repenting'' Then he told him to go to a town where Allah was worshipped. He set out for that town, but death came to him while he was on the road. The angels of mercy and the angels of punishment disputed over him, so Allah commanded them to measure the distance between the two towns; whichever he was closer to was the one to which he belonged. They found that he was closer to the town he was heading for, so the angels of mercy took him. It was said that when he was dying, he moved himself (towards that town), and Allah commanded the good town to move closer to him and the other town to move away. This is basic meaning of the Hadith; we have quoted it in full elsewhere. `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, commented on the Ayah:

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً﴾

(Say: "O My servants who have transgressed against themselves! Despair not of the mercy of Allah, verily, Allah forgives all sins...'') sAllah invites all to His forgiveness; those who claim that the Messiah is God, those who claim that the Messiah is the son of God, those who claim that `Uzayr is the son of God, those who claim that Allah is poor, those who claim that the Hand of Allah is tied up, and those who say that Allah is the third of three ﴿Trinity﴾. Allah says to all of these:

﴿أَفَلاَ يَتُوبُونَ إِلَى اللَّهِ وَيَسْتَغْفِرُونَهُ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(Will they not turn in repentance to Allah and ask His forgiveness For Allah is Oft-Forgiving, Most Merciful.) (5:74). And He calls to repentance the one who says something even worse than that, the one who says, `I am your Lord most high,' and says,

﴿مَا عَلِمْتُ لَكُمْ مِّنْ إِلَـهٍ غَيْرِى﴾

("I know not that you have a god other than me.'') (28:38). Ibn `Abbas, may Allah be pleased with him, said, "Anyone who makes the servants of Allah despair of His mercy after this, has rejected the Book of Allah, but a person cannot repent until Allah decrees that he should repent.'' At-Tabarani recorded that Shutayr bin Shakal said, "I heard Ibn Mas`ud say, `The greatest Ayah in the Book of Allah is:

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَىُّ الْقَيُّومُ ﴾

(Allah! None has the right to be worshipped but He, the Ever Living, the One Who sustains and protects all that exists)(2:255). The most comprehensive Ayah in the Qur'an concerning good and evil is:

﴿إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإْحْسَانِ﴾

(Verily, Allah enjoins justice and Al-Ihsan) (16:90). The Ayah in the Qur'an which brings the most relief is in Surat Az-Zumar:

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ اللَّهِ﴾

(Say: "O My servants who have transgressed against themselves! Despair not of the mercy of Allah.'') And the clearest Ayah in the Qur'an about reliance on Allah is:

﴿وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاًوَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ﴾

(And whosoever has Taqwa of Allah, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine) (65:2-3).' Masruq said to him; `You have spoken the truth.'''


Hadiths which tell us not to despair

Imam Ahmad recorded that Anas bin Malik, may Allah be pleased with him, said, "I heard the Messenger of Allah , say:

«وَالَّذِي نَفْسِي بِيَدِهِ لَوْ أَخْطَأْتُمْ حَتْى تَمْلَأَ خَطَايَاكُمْ مَا بَيْنَ السَّمَاءِ وَالْأَرْضِ، ثُمَّ اسْتَغْفَرْتُمُ اللهَ تَعَالَى لَغَفَرَ لَكُمْ، وَالَّذِي نَفْسُ مُحَمَّدٍبِيَدِهِ لَوْ لَمْ تُخْطِئُوا لَجَاءَ اللهُ عَزَّ وَجَلَّ بِقَوْمٍ يُخْطِئُونَ، ثُمَّ يَسْتَغْفِرُونَ اللهَ فَيَغْفِرُ لَهُم»

(By the One in Whose Hand is my soul, if you were to commit sin until your sins filled the space between heaven and earth, then you were to ask Allah for forgiveness, He would forgive you. By the One in Whose Hand is the soul of Muhammad, if you did not commit sin, Allah would bring other people who would commit sins and then ask Allah for forgiveness so that He could forgive them.)'' This was recorded only by Ahmad. Imam Ahmad recorded that Abu Ayyub Al-Ansari, may Allah be pleased with him, said, as he was on his deathbed, "I have concealed something from you that I heard from the Messenger of Allah ; he said:

«لَوْلَا أَنَّكُمْ تُذْنِبُونَ لَخَلَقَ اللهُ عَزَّ وَجَلَّ قَوْمًا يُذْنِبُونَ، فَيَغْفِرُ لَهُم»

(If you did not commit sins, Allah would create people who would sin so that He could forgive them.)'' This was recorded by Imam Ahmad; it was also recorded by Muslim in his Sahih, and by At-Tirmidhi. Allah encourages His servants to hasten to repent, as He says:

﴿وَأَنِـيبُواْ إِلَى رَبِّكُمْ وَأَسْلِمُواْ لَهُ﴾

(And turn in repentance (and in obedience with true faith) to your Lord and submit to Him) meaning, turn back to Allah and submit yourselves to Him.

﴿مِن قَبْلِ أَن يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لاَ تُنصَرُونَ﴾

(before the torment comes upon you, (and) then you will not be helped.) means, hasten to repent and do righteous deeds before His wrath comes upon you.

﴿وَاتَّبِعُـواْ أَحْسَنَ مَآ أُنزِلَ إِلَيْكُم مِّن رَّبِّكُـمْ﴾

(And follow the best of that which is sent down to you from your Lord,) means, the Qur'an.

﴿مِّن قَبْلِ أَن يَأْتِيَكُـمُ الْعَذَابُ بَغْتَةً وَأَنتُمْ لاَ تَشْعُرُونَ﴾

(before the torment comes on you suddenly while you perceive not!) means, without you realizing it.

﴿أَن تَقُولَ نَفْسٌ يحَسْرَتَى عَلَى مَا فَرَّطَتُ فِى جَنبِ اللَّهِ﴾

(Lest a person should say: "Alas, my grief that I was undutiful to Allah...'') means, on the Day of Resurrection, the sinner who neglected to repent and turn back to Allah will regret it, and will wish that he had been one of the righteous who obeyed Allah.

﴿وَإِن كُنتُ لَمِنَ السَّـخِرِينَ﴾

(and I was indeed among those who mocked.) means, `my actions in this world were those of one who ridicules and makes fun, not of one who has firm faith and is sincere.'

﴿أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِى لَكُـنتُ مِنَ الْمُتَّقِينَ - أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِى كَـرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ ﴾

(Or (lest) he should say: "If only Allah had guided me, I should indeed have been among those who have Taqwa ''. Or he should say when he sees the torment: "If only I had another chance, then I should indeed be among the doers of good.'') means, he will wish that he could go back to this world, so that he could do righteous deeds. `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, said, "Allah tells us what His servants will say before they say it and what they will do before they do it. He says:

﴿وَلاَ يُنَبِّئُكَ مِثْلُ خَبِيرٍ﴾

(And none can inform you like Him Who is the All-Knower) (35:14).

﴿أَن تَقُولَ نَفْسٌ يحَسْرَتَى عَلَى مَا فَرَّطَتُ فِى جَنبِ اللَّهِ وَإِن كُنتُ لَمِنَ السَّـخِرِينَ - أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِى لَكُـنتُ مِنَ الْمُتَّقِينَ - أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِى كَـرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ ﴾

(Lest a person should say: "Alas, my grief that I was undutiful to Allah, and I was indeed among those who mocked.'' Or he should say: "If only Allah had guided me, I should indeed have been among those who have Taqwa.'' Or he should say when he sees the torment: "If only I had another chance, then I should indeed be among the doers of good.''). Imam Ahmad recorded that Abu Hurayrah said, "The Messenger of Allah said:

«كُلُّ أَهْلِ النَّارِ يَرَى مَقْعَدَهُ مِنَ الْجَنَّةِ فَيَقُولُ: لَوْ أَنَّ اللهَ هَدَانِي فَتَكُونُ عَلَيْهِ حَسْرَةً، قال: وَكُلُّ أَهْلِ الْجَنَّةِ يَرَى مَقْعَدَهُ مِنَ النَّارِ فَيَقُولُ: لَوْلَا أَنَّ اللهَ هَدَانِي، قال: فَيَكُونُ لَهُ شُكْرًا»

(Each of the people of Hell will be shown his place in Paradise and he will say, "If only Allah had guided me!'' so it will be a source of regret for him. And each of the people of Paradise will be shown his place in Hell and he will say, "If it were not for the fact that Allah guided me,'' so it will be a cause of thanks.)'' It was also narrated by An-Nasa'i. When the sinners wish that they could return to this world so that they could believe the Ayat of Allah and follow His Messengers, Allah will say:

﴿بَلَى قَدْ جَآءَتْكَ ءَايَـتِى فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنتَ مِنَ الْكَـفِرِينَ ﴾

(Yes! Verily, there came to you My Ayat and you denied them, and were proud and were among the disbelievers.) meaning, `O you who regret what you did, My Ayat did come to you in the world, and My proof was established against you, but you rejected it and were too arrogant to follow it, and you were among those who disbelieved in it.'

﴿وَيَوْمَ الْقِيَـمَةِ تَرَى الَّذِينَ كَذَبُواْ عَلَى اللَّهِ وُجُوهُهُم مُّسْوَدَّةٌ أَلَيْسَ فِى جَهَنَّمَ مَثْوًى لِّلْمُتَكَبِّرِينَ - وَيُنَجِّى اللَّهُ الَّذِينَ اتَّقَوْاْ بِمَفَازَتِهِمْ لاَ يَمَسُّهُمُ السُّوءُ وَلاَ هُمْ يَحْزَنُونَ ﴾

(60. And on the Day of Resurrection you will see those who lied against Allah - their faces will be black. Is there not in Hell an abode for the arrogant) (61. And Allah will deliver those who have Taqwa to their places of success. Evil shall touch them not, nor shall they grieve.)


The Consequences for Those Who tell Lies against Allah and for Those Who have Taqwa

Allah tells us that on the Day of Resurrection, some faces will be blackened and some will be whitened. The faces of those who followed splits and divisions will be blackened, and the faces of Ahlus-Sunnah wal-Jama`ah will be whitened. Allah says here:

﴿وَيَوْمَ الْقِيَـمَةِ تَرَى الَّذِينَ كَذَبُواْ عَلَى اللَّهِ﴾

(And on the Day of Resurrection you will see those who lied against Allah) meaning, by their claims that He had partners or offspring.

﴿وُجُوهُهُم مُّسْوَدَّةٌ﴾

(their faces will be black.) means, because of their lies and fabrications.

﴿أَلَيْسَ فِى جَهَنَّمَ مَثْوًى لِّلْمُتَكَبِّرِينَ﴾

(Is there not in Hell an abode for the arrogant) means, is not Hell sufficient for them as a prison and humiliating final destination, because of their stubborn pride, arrogance and refusal to follow the truth

﴿وَيُنَجِّى اللَّهُ الَّذِينَ اتَّقَوْاْ بِمَفَازَتِهِمْ﴾

(And Allah will deliver those who are those who have Taqwa to their places of success.) means, because of what Allah has decreed for them of happiness and victory.

﴿لاَ يَمَسُّهُمُ السُّوءُ﴾

(Evil shall touch them not, ) means, on the Day of Resurrection.

﴿وَلاَ هُمْ يَحْزَنُونَ﴾

(nor shall they grieve.) means, the greater terror (of that Day) will not cause them grief, for they will be safe from all grief and removed from all evil, and they will attain all that is good.

﴿اللَّهُ خَـلِقُ كُـلِّ شَىْءٍ وَهُوَ عَلَى كُل شَىْءٍ وَكِيلٌ - لَّهُ مَقَالِيدُ السَّمَـوَتِ وَالاٌّرْضِ وَالَّذِينَ كَفَرُواْ بِـَايَـتِ اللَّهِ أُوْلَـئِكَ هُمُ الْخَـسِرُونَ - قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّى أَعْبُدُ أَيُّهَا الْجَـهِلُونَ - وَلَقَدْ أُوْحِىَ إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَـسِرِينَ - بَلِ اللَّهَ فَاعْبُدْ وَكُن مِّنَ الشَّـكِرِينَ ﴾

(62. Allah is the Creator of all things, and He is the Trustee over all things.) (63. To Him belong the Maqalid of the heavens and the earth. And those who disbelieve in the Ayat of Allah, such are they who will be the losers.) (64. Say: "Do you order me to worship other than Allah O you fools!'') (65. And indeed it has been revealed to you, as it was to those before you: "If you join others in worship with Allah, surely your deeds will be in vain, and you will certainly be among the losers.'') (66. Nay! But worship Allah, and be among the grateful.)


Allah is the Creator and Controller, and associating others in worship with Him cancels out Good Deeds

Allah tells us that He is the Creator, Lord, Sovereign and Controller of all things; everything is subject to His dominion, power and guardianship.

﴿لَّهُ مَقَالِيدُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(To Him belong the Maqalid of the heavens and the earth.) Mujahid said, "Maqalid means `keys' in Persian.'' This was also the view of Qatadah, Ibn Zayd and Sufyan bin `Uyaynah. As-Suddi said:

﴿لَّهُ مَقَالِيدُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(To Him belong the Maqalid of the heavens and the earth.) "The treasures of the heavens and the earth.'' Both opinions mean that the control of all things is in the Hand of Allah, may He be blessed and exalted, for His is the dominion and to Him is the praise, and He is able to do all things. He says:

﴿وَالَّذِينَ كَفَرُواْ بِـَايَـتِ اللَّهِ﴾

(And those who disbelieve in the Ayat of Allah,) meaning, His proof and evidence,

﴿أُولَـئِكَ هُمُ الْخَـسِرُونَ﴾

(such are they who will be the losers.)

﴿قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّى أَعْبُدُ أَيُّهَا الْجَـهِلُونَ ﴾

(Say: "Do you order me to worship other than Allah O you fools!'') The reason for the revelation of this Ayah was narrated by Ibn Abi Hatim and others from Ibn `Abbas, may Allah be pleased with him, that the idolators in their ignorance called the Messenger of Allah to worship their gods, then they would worship his God with him. Then these words were revealed:

﴿قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّى أَعْبُدُ أَيُّهَا الْجَـهِلُونَ - وَلَقَدْ أُوْحِىَ إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَـسِرِينَ ﴾

(Say: "Do you order me to worship other than Allah O you fools!'' And indeed it has been revealed to you, as it was to those before you: "If you join others in worship with Allah, surely your deeds will be in vain, and you will certainly be among the losers.'') This is like the Ayah:

﴿وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُمْ مَّا كَانُواْ يَعْمَلُونَ﴾

(But if they had joined in worship others with Allah, all that they used to do would have been of no benefit to them.) (6:88).

﴿بَلِ اللَّهَ فَاعْبُدْ وَكُن مِّنَ الشَّـكِرِينَ ﴾

(Nay! But worship Allah, and be among the grateful.) means, `you and those who follow you and believe in you should make your worship sincerely for Allah Alone, with no partner or associate.'

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ وَالاٌّرْضُ جَمِيعـاً قَبْضَـتُهُ يَوْمَ الْقِيَـمَةِ وَالسَّمَـوَتُ مَطْوِيَّـتٌ بِيَمِينِهِ سُبْحَـنَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ ﴾

(67. They made not a just estimate of Allah such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified be He, and High be He above all that they associate as partners with Him!)


The Idolators did not make a just Estimate of Allah such as is due to Him

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ﴾

(They made not a just estimate of Allah such as is due to Him.) means, the idolators did not give Allah His due when they worshipped others alongside Him. He is the Almighty, and there is none mightier than Him; He is the One Who is able to do all things; He is the Owner of all things and everything is under His control and power. Mujahid said, "This was revealed concerning Quraysh.'' As-Suddi said, "They did not venerate Him as He deserves to be venerated.'' Muhammad bin Ka`b said, "If they had made a just estimate of Allah such as is due to Him, they would not have lied.'' `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, said:

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ﴾

(They made not a just estimate of Allah such as is due to Him.) "These are the disbeliever who did not believe that Allah had power over them. Whoever believes that Allah is able to do all things, has made a just estimate of Allah such as is due to Him, and whoever does not believe that, has not made a just estimate of Allah such as is due to Him.'' Many Hadiths have been narrated concerning this Ayah and how it and other Ayat like it are to be interpreted and accepted without any attempts to twist or change the meaning. Concerning the Ayah,

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ﴾

(They made not a just estimate of Allah such as is due to Him. ) Al-Bukhari recorded that `Abdullah bin Mas`ud, may Allah be pleased with him, said, "One of the rabbis came to the Messenger of Allah and said, `O Muhammad! We learn that Allah will put the heavens on one finger, the earths on one finger, the trees on one finger, the water and dust on one finger, and the rest of creation on one finger, then He will say: I am the King.' The Messenger of Allah smiled so broadly that his molars could be seen, in confirmation of what the rabbi had said. Then the Messenger of Allah recited:

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ وَالاٌّرْضُ جَمِيعـاً قَبْضَـتُهُ يَوْمَ الْقِيَـمَةِ﴾

(They made not a just estimate of Allah such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand).'' Al-Bukhari also recorded this in other places of his Sahih. It was also recorded by Imam Ahmad and Muslim, and by At-Tirmidhi and An-Nasa'i in the (books of) Tafsir in their Sunans. Abu Hurayrah, may Allah be pleased with him, said, "I heard the Messenger of Allah say:

«يَقْبِضُ اللهُ تَعَالَى الْأَرْضَ، وَيَطْوِي السَّمَاءَ بِيَمِينِهِ، ثُمَّ يَقُولُ: أَنَا الْمَلِكُ، أَيْنَ مُلُوكُ الْأَرْضِ؟»

(Allah will grasp the earth and roll up the heavens in His Right Hand, then He will say: "I am the King, where are the kings of the earth'')'' This version was recorded only by Al-Bukhari; Muslim recorded another version. Al-Bukhari also recorded from Ibn `Umar, may Allah be pleased with him, that the Messenger of Allah said:

«إِنَّ اللهَ تَبَارَكَ وَتَعَالَى يَقْبِضُ يَوْمَ الْقِيَامَةِ الْأَرَضِينَ عَلَى أُصْبُعٍ، وَتَكُونُ السَّموَاتُ بِيَمِينِهِ، ثُمَّ يَقُولُ: أَنَا الْمَلِك»

(On the Day of Resurrection, Allah, may He be blessed and exalted, will grasp the earth with one finger, and the heavens will be in His Right Hand, then He will say, "I am the King.'') This version was also recorded by Al-Bukhari It is recorded that Ibn `Umar, may Allah be pleased with him, said, "The Messenger of Allah recited this Ayah on the Minbar one day:

﴿وَمَا قَدَرُواْ اللَّهَ حَقَّ قَدْرِهِ وَالاٌّرْضُ جَمِيعـاً قَبْضَـتُهُ يَوْمَ الْقِيَـمَةِ وَالسَّمَـوَتُ مَطْوِيَّـتٌ بِيَمِينِهِ سُبْحَـنَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ ﴾

(They made not a just estimate of Allah such as is due to Him. On the Day of Resurrection the whole earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified be He, and High be He above all that they associate as partners with Him!) The Messenger of Allah said while moving his hand forward and backward:

«يُمَجِّدُ الرَّبُّ نَفْسَهُ: أَنَا الْجَبَّارُ، أَنَا الْمُتَكَبِّرُ، أَنَا الْمَلِكُ، أَنَا الْعَزِيزُ، أَنَا الْكَرِيم»

(And the Lord will glorify Himself, saying "I am Compeller, I am the Proud, I am the King, I am the Mighty, I am the Most Generous.'') And the Minbar shook so much that we feared that the Messenger of Allah would fall.'' This was also recorded by Muslim, An-Nasa'i and Ibn Majah.

﴿وَنُفِخَ فِى الصُّورِ فَصَعِقَ مَن فِى السَّمَـوَتِ وَمَن فِى الاٌّرْضِ إِلاَّ مَن شَآءَ اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنظُرُونَ - وَأَشْرَقَتِ الاٌّرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَـبُ وَجِـىءَ بِالنَّبِيِّيْنَ وَالشُّهَدَآءِ وَقُضِىَ بَيْنَهُم بِالْحَقِّ وَهُمْ لاَ يُظْلَمُونَ - وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا عَمِلَتْ وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ ﴾

(68. And the Trumpet will be blown, and all who are in the heavens and all who are on the earth will swoon away, except him whom Allah wills. Then it will be blown another time, and behold they will be standing, looking on.) (69. And the earth will shine with the light of its Lord, and the Book will be presented, and the Prophets and the witnesses will be brought forward, and it will be judged between them with truth, and they will not be wronged.) (70. And each person will be paid in full of what he did; and He is Best Aware of what they do.)


The Blast of the Trumpet, the Judgement and the Recompense

Allah tells us about the terrors of the Day of Judgement, with its mighty signs and terrifying upheaval.

﴿وَنُفِخَ فِى الصُّورِ فَصَعِقَ مَن فِى السَّمَـوَتِ وَمَن فِى الاٌّرْضِ إِلاَّ مَن شَآءَ اللَّهُ﴾

(And the Trumpet will be blown and all who are in the heavens and all who are on the earth will swoon away, except him whom Allah wills.) This will be the second trumpet-blast, which will cause people to die. By this trumpet-blast, everyone who is alive in the heavens and on earth will be caused to die, except for him whom Allah wills. Then the souls of the remaining creatures will be taken, until the last one to die will be the Angel of Death, and there will be left only the Ever Living, Eternal One, Who was there in the beginning and will be at the end, forever. He will say three times,

﴿لِّمَنِ الْمُلْكُ الْيَوْمَ﴾

("Whose is the kingdom this day''), then He will answer Himself:

﴿لِلَّهِ الْوَحِدِ الْقَهَّارِ﴾

("It is Allah's, the One, the Irresistible!'') (40:16). `I am the One existing Alone, I subjugated all things and I decreed that all things must come to an end.' Then the first one to be brought back to life will be Israfil, and Allah will command him to sound the Trumpet again. This will be the third trumpet-blast, the trumpet-blast of Resurrection. Allah says:

﴿ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنظُرُونَ﴾

(Then it will be blown another time, and behold they will be standing, looking on) means, after they have been bones and dust, they will come alive, looking at the terrors of the Day of Resurrection. This is like the Ayat:

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ فَإِذَا هُمْبِالسَّاهِرَةِ﴾

(But it will be only a single Zajrah, when behold, they find themselves alive.) (79:13-14)

﴿يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً ﴾

(On the Day when He will call you, and you will respond with His praise, and you will think that you have stayed (in this world) but a little while!) (17:52), and

﴿وَمِنْ ءَايَـتِهِ أَن تَقُومَ السَّمَآءُ وَالاٌّرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِّنَ الاٌّرْضِ إِذَآ أَنتُمْ تَخْرُجُونَ ﴾

(And among His signs is that the heaven and the earth stand by His command. Then afterwards when He will call you by a single call, behold, you will come out from the earth.) (30:25) Imam Ahmad recorded that a man said to `Abdullah bin `Amr, may Allah be pleased with him, "You say that the Hour will come at such and such time.'' He said, "I thought that I would not narrate to you anymore. All that I said was that after a little while you would see something of great importance.'' `Abdullah bin `Amr, may Allah be pleased with him, said, "The Messenger of Allah said:

«يَخْرُجُ الدَّجَّالُ فِي أُمَّتِي فَيَمْكُثُ فِيهِمْ أَرْبَعِينَ

(The Dajjal will emerge in my Ummah and he will stay among them for forty. ) I do not know whether he said forty days or forty months or forty years or forty nights.

«فَيَبْعَثُ اللهُ تَعَالَى عِيسَى ابْنَ مَرْيَمَ عَلَيْهِ الصَّلَاةُ وَالسَّلَامُ، كَأَنَّهُ عُرْوَةُ بْنُ مَسْعُودٍ الثَّقَفِيُّ، فَيَظْهَرُ فَيُهْلِكُهُ اللهُ تَعَالَى، ثُمَّ يَلْبَثُ النَّاسُ بَعْدَهُ سِنِينَ سَبْعًا، لَيْسَ بَيْنَ اثْنَيْنِ عَدَاوَةٌ، ثُمَّ يُرْسِلُ اللهُ تَعَالَى رِيحًا بَارِدَةً مِنْ قِبَلِ الشَّامِ، فَلَا يَبْقَى أَحَدٌ فِي قَلْبِهِ مِثْقَالُ ذَرَّةٍ مِنْ إِيمَانٍ إِلَّا قَبَضَتْهُ، حَتْى لَوْ أَنَّ أَحَدَهُمْ كَانَ فِي كَبِدِ جَبَلٍ لَدَخَلَتْ عَلَيْه»

(Then Allah will send `Isa bin Maryam, peace be upon him, who resembles `Urwah bin Mas`ud Ath-Thaqafi, and he will prevail. Allah will destroy him (the Dajjal), then after that mankind will live for seven years with no enmity between any two people. Then Allah will send a cool wind from the direction of Ash-Sham, which will take the soul of every person who has even a speck of faith in his heart; even if one of them were to be inside the heart of a mountain, it would enter upon him.)'' He said, "I heard it from the Messenger of Allah :

«وَيَبْقَى شِرَارُ النَّاسِ فِي خِفَّةِ الطَّيْرِ وَأَحْلَامِ السِّبَاع، لَا يَعْرِفُونَ مَعْرُوفًا، وَلَا يُنْكِرُونَ مُنْكَرًا، قال: فَيَتَمَثَّلُ لَهُمُ الشَّيْطَانُ فَيَقُولُ: أَلَا تَسْتَجِيبُونَ؟ فَيَأْمُرُهُمْ بِعِبَادَةِ الْأَوْثَانِ فَيَعْبُدُونَهَا، وَهُمْ فِي ذَلِكَ دَارَّةٌ أَرْزَاقُهُمْ، حَسَنٌ عَيْشُهُمْ، ثُمَّ يُنْفَخُ فِي الصُّورِ، فَلَا يَسْمَعُهُ أَحَدٌ إِلَّا أَصْغَى لَهُ، وَأَوَّلُ مَنْ يَسْمَعُهُ، رَجُلٌ يَلُوطُ حَوْضَهُ فَيَصْعَقُ، ثُمَّ لَا يَبْقَى أَحَدٌ إِلَّا صَعِقَ، ثُمَّ يُرْسِلُ اللهُ تَعَالَى أَوْ يُنْزِلُ اللهُ عَزَّ وَجَلَّ مَطَرًا كَأَنَّهُ الطَّلُّ أَوِ الظِّلُّ شك نعمان فَتَنْبُتُ مِنْهُ أَجْسَادُ النَّاسِ، ثُمَّ يُنْفَخُ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ، ثُمَّ يُقَالُ: أَيُّهَا النَّاسُ هَلُمُّوا إِلى رَبِّكُمْ

﴿وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُونَ ﴾

(There will be left the most evil of people, as light as birds and with the hard hearts of wild predators. They will not recognize any good or denounce any evil. Then Shaytan will appear to them and say, "Will you not obey me'' Then he will command them to worship idols and they will worship them. At that time they will have ample provision and a good standard of living. Then the Trumpet will be blown, and no one will hear it but he will tilt his head to listen. The first one to hear it will be a man who is filling his water trough, and he will die when he hears it. Then there will be no one left who has not died. Then Allah will send) -- or -- send down (rain like drizzle) -- or -- shade -- An-Nu`man ﴿one of the narrators﴾ was not sure of its wording (from which the bodies of the people will grow. Then the Trumpet will be blown once more, and they will be standing, looking on. Then it will be said, "O mankind, come to your Lord, (But stop them, verily, they are to be questioned) (37:24). Then it will be said,

«أَخْرِجُوا بَعْثَ النَّارِ، قال: فيُقَالُ: كَمْ؟ فَيُقَالُ: مِنْ كُلِّ أَلْفٍ تِسْعَمِائَةٍ وَتِسْعَةً وَتِسْعِينَ، فَيَوْمَئِذٍ يُبْعَثُ الْوِلْدَانُ شِيبًا، وَيَوْمَئِذٍ يُكْشَفُ عَنْ سَاق»

("Send forth the people of Hell.'' It will be said, "How many'' It will said, "From every thousand, nine hundred and ninety- nine.'' On that Day, children will be resurrected gray-haired, and on that Day the Shin will be laid bare.)'' This was recorded by Muslim in his Sahih. Al-Bukhari recorded that Abu Hurayrah, may Allah be pleased with him, said that the Prophet said:

«مَا بَيْنَ النَّفْخَتَيْنِ أَرْبَعُون»

(Between the two blasts, there will be only forty. ) They said, "O Abu Hurayrah, forty days'' He, may Allah be pleased with him, said, "I do not know.'' They said, "Forty years'' He said, "I do not know.'' They said, "Forty months'' He said, "I do not know.''

«وَيَبْلَى كُلُّ شَيْءٍ مِنَ الْإِنْسَانِ إِلَّا عَجْبَ ذَنَبِهِ فِيهِ يُرَكَّبُ الْخَلْق»

(Every part of a man will disinegrate apart from the root of his backbone, and out of that he will be created anew.)

﴿وَأَشْرَقَتِ الاٌّرْضُ بِنُورِ رَبِّهَا﴾

(And the earth will shine with the light of its Lord,) means, it will shine brightly on the Day of Resurrection when the Truth (Allah), may He be glorified and exalted, manifests Himself to His creation, to pass judgement.

﴿وَوُضِعَ الْكِتَـبُ﴾

(and the Book will be presented). Qatadah said, "The Book of deeds.''

﴿وَجِـىءَ بِالنَّبِيِّيْنَ﴾

(and the Prophets will be brought forward,) Ibn `Abbas, may Allah be pleased with him, said, "They will bear witness against the nations, testifying that they conveyed the Message of Allah to them.''

﴿وَالشُّهَدَآءُ﴾

(and the witnesses) means, witnesses from among the angels who record the deeds of all, good and evil alike.

﴿وَقُضِىَ بَيْنَهُمْ بِالْحَقِّ﴾

(and it will be judged between them with truth, ) means, with justice.

﴿وَهُمْ لاَ يُظْلَمُونَ﴾

(and they will not be wronged.) Allah says:

﴿وَنَضَعُ الْمَوَزِينَ الْقِسْطَ لِيَوْمِ الْقِيَـمَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَـسِبِينَ ﴾

(And We shall setup Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And Sufficient are We to take account.) (21:47)

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً ﴾

(Surely, Allah wrongs not even of the weight of a speck of dust, but if there is any good (done), He doubles it, and gives from Him a great reward.) (4:40) Allah says:

﴿وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا عَمِلَتْ﴾

(And each person will be paid in full of what he did;) meaning, of good and evil.

﴿وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ﴾

(and He is Best Aware of what they do).

﴿وَسِيقَ الَّذِينَ كَـفَرُواْ إِلَى جَهَنَّمَ زُمَراً حَتَّى إِذَا جَآءُوهَا فُتِحَتْ أَبْوَبُهَا وَقَالَ لَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ ءَايَـتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَـآءَ يَوْمِكُمْ هَـذَا قَالُواْ بَلَى وَلَـكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَـفِرِينَ - قِيلَ ادْخُلُواْ أَبْوَبَ جَهَنَّمَ خَـلِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَـبِّرِينَ ﴾

(71. And those who disbelieved will be driven to Hell in groups till when they reach it, the gates thereof will be opened. And its keepers will say: "Did not the Messengers come to you from yourselves, reciting to you the Ayat of your Lord, and warning you of the meeting of this Day of yours'' They will say: "Yes,'' but the Word of torment has been justified against the disbelievers!) (72. It will be said: "Enter you the gates of Hell, to abide therein. And what an evil abode of the arrogant!'')


How the Disbelievers will be driven to Hell

Allah tells us how the doomed disbeliever will be driven to Hell by force, with threats and warnings. This is like the Ayah:

﴿يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا ﴾

(The Day when they will be pushed down by force to the fire of Hell, with a horrible, forceful pushing.) (52:13) swhich means, they will be pushed and forced towards it, and they will be extremely thirsty, as Allah says:

﴿يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَـنِ وَفْداً - وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْداً ﴾

(The Day We shall gather those who have Taqwa unto the Most Gracious, like a delegation. And We shall drive the criminals to Hell, in a thirsty state.) (19:85-86) When they are in that state, they will be blind, dumb and deaf, and some of them will be walking on their faces:

﴿وَنَحْشُرُهُمْ يَوْمَ الْقِيَـمَةِ عَلَى وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا مَّأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا﴾

(and We shall gather them together on the Day of Resurrection on their faces, blind, dumb and deaf; their abode will be Hell; whenever it abates, We shall increase for them the fierceness of the Fire) (17:97).

﴿حَتَّى إِذَا جَآءُوهَا فُتِحَتْ أَبْوَبُهَا﴾

(till when they reach it, the gates thereof will be opened.) means, as soon as they arrive, the gates will be opened quickly, in order to hasten on their punishment. Then the keepers of Hell, who are stern angels, severe and strong, will say to them by way of rebuking and reprimanding:

﴿أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ﴾

(Did not the Messengers come to you from yourselves,) meaning, `of your own kind, so that you could have spoken to them and learned from them,'

﴿يَتْلُونَ عَلَيْكُمْ ءَايَـتِ رَبِّكُمْ﴾

(reciting to you the Ayat of your Lord,) means, `establishing proof against you that what they brought to you was true,'

﴿وَيُنذِرُونَكُمْ لِقَآءَ يَوْمِكُمْ هَـذَا﴾

(and warning you of the meeting of this Day of yours) means, `warning you of the evil of this Day.' The disbeliever will say to them:

﴿بَلَى﴾

(Yes,) meaning, `they did come to us and warn us and establish proof and evidence against us,'

﴿وَلَـكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَـفِرِينَ﴾

(but the Word of torment has been justified against the disbelievers!) means, `but we rejected them and went against them, because we were already doomed, as it was decreed that we would be, because we had turned away from the truth towards falsehood.' This is like the Ayat:

﴿كُلَّمَا أُلْقِىَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ نَذِيرٌ﴾

(Every time a group is cast therein, its keeper will ask: "Did no warner come to you'' They will say: "Yes, indeed a warner came to us, but we denied him and said: `Allah never revealed anything; you are only in great error.''' And they will say: "Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!'') (67:9-10) which means, they will feel regret and will blame themselves.

﴿فَاعْتَرَفُواْ بِذَنبِهِمْ فَسُحْقًا لاًّصْحَـبِ السَّعِيرِ ﴾

(Then they will confess their sin. So, away with the dwellers of the blazing Fire!) (67:11) means, they are lost and doomed.

﴿قِيلَ ادْخُلُواْ أَبْوَبَ جَهَنَّمَ خَـلِدِينَ فِيهَا﴾

(It will be said (to them): "Enter you the gates of Hell, to abide therein...'') means everyone who sees them and the situation they are in, will testify that they deserve the punishment. These words are not attributed to any specific person, but they are said as an indication that the entire universe will bear witness that they deserve what they are suffering, in accordance with the judgement of the Most Just, the All-Knowing. Allah says:

﴿قِيلَ ادْخُلُواْ أَبْوَبَ جَهَنَّمَ خَـلِدِينَ فِيهَا﴾

(It will be said (to them): "Enter you the gates of Hell, to abide therein...'') meaning, `to stay there forever; you will never leave or depart.'

﴿فَبِئْسَ مَثْوَى الْمُتَكَـبِّرِينَ﴾

(And (indeed) what an evil abode of the arrogant!) means, `what an evil destiny and what an evil place to stay, because of your arrogance in this world and your refusal to follow the truth; this is what has led you to this, what an evil state and what an evil final destination!'

﴿وَسِيقَ الَّذِينَ اتَّقَوْاْ رَبَّهُمْ إِلَى الّجَنَّةِ زُمَراً حَتَّى إِذَا جَآءُوهَا وَفُتِحَتْ أَبْوَبُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلَـمٌ عَلَيْكُـمْ طِبْتُمْ فَادْخُلُوهَا خَـلِدِينَ - وَقَـالُواْ الْحَـمْدُ للَّهِ الَّذِى صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الاٌّرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَآءُ فَنِعْمَ أَجْرُ الْعَـمِلِينَ ﴾

(73. And those who had Taqwa will be led to Paradise in groups till when they reach it, and its gates will be opened and its keepers will say: "Salam `Alaykum (peace be upon you)! You have done well, so enter here to abide therein forever.'') (74. And they will say: "All the praises and thanks be to Allah Who has fulfilled His promise to us and has made us inherit the land. We can dwell in Paradise where we will; how excellent a reward for the workers!'')


The Believers will be taken to Paradise Here

Allah tells us about the blessed believers, who will be taken to Paradise in groups, one group after another, starting with the best of them: those who are closest to Allah, then the most righteous, then the next best and the next best. Each group will be with others like them, Prophets with Prophets, the true believers with their peers, the martyrs with their counterparts, the scholars with their colleagues, every group composed of people of the same kind.

﴿حَتَّى إِذَا جَآءُوهَا﴾

(till when they reach it,) means, when they arrive at the gates of Paradise, after passing over the Sirat, where they will be detained on a bridge between Paradise and Hell, and any injustices that existed between them in this world will be settled until they have all been purified from sin through this trial. Then permission will be granted for them to enter Paradise. It was recorded in the Hadith about the Trumpet that when the believers reach the gates of Paradise, they will consult one another as to who should ask permission for them to enter. They will ask Adam, then Nuh, then Ibrahim, then Musa, then `Isa, then Muhammad (may blessings and peace be upon them all). This is akin to what will happen in the arena of judgement, when they will ask for someone to intercede for them with Allah when He comes to pass judgement. This is to show the noble position of Muhammad above the rest of mankind in all situations. In Sahih Muslim, it is reported that Anas, may Allah be pleased with him, said, "The Messenger of Allah said:

«أَنَا أَوَّلُ شَفِيعٍ فِي الْجَنَّة»

(I will be the first intercessor in Paradise.) According to the wording of Muslim:

«وَأَنَا أَوَّلُ مَنْ يَقْرَعُ بَابَ الْجَنَّة»

(I will be the first one to knock at the gates of Paradise.) Imam Ahmad recorded that Anas bin Malik, may Allah be pleased with him, said, "The Messenger of Allah said:

«آتِي بَابَ الْجَنَّةِ يَوْمَ الْقِيَامَةِ فَأَسْتَفْتِحُ فَيَقُولُ الْخَازِنُ: مَنْ أَنْتَ؟ فَأَقُولُ: مُحَمَّدٌ قَالَ: فَيَقُولُ: بِكَ أُمِرْتُ أَنْ لَا أَفْتَحَ لِأَحَدٍ قَبْلَك»

(I will come to the gate of Paradise on the Day of Resurrection and will ask for it to be opened. The gatekeeper will say, "Who are you'' I will say "Muhammad.'' He will say, "I was told about you and that I was not to open the gate for anyone before you.'')'' It was also recorded by Muslim. Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«أَوَّلُ زُمْرَةٍ تَلِجُ الْجَنَّـةَ، صُوَرُهُمْ عَلَى صُورَةِ الْقَمَرِ لَيْلَةَ الْبَدْرِ، لَا يَبْصُقُونَ فِيهَا، وَلَا يَمْتَخِطُونَ فِيهَا، وَلَا يَتَغَوَّطُونَ فِيهَا، آنِيَتُهُمْ وَأَمْشَاطُهُمُ الذَّهَبُ وَالْفِضَّةُ، وَمَجَامِرُهُمُ الْأَلُوَّةُ وَرَشْحُهُمُ الْمِسْكُ، وَلِكُلِّ وَاحِدٍ مِنْهُمْ زَوْجَتَانِ، يُرَى مُخُّ سَاقِهِمَا مِنْ وَرَاءِ اللَّحْمِ مِنَ الْحُسْنِ، لَا اخْتِلَافَ بَيْنَهُمْ وَلَا تَبَاغُضَ، قُلُوبُهُمْ عَلى قَلْبٍ وَاحِدٍ، يُسَبِّحُونَ اللهَ تَعَالَى بُكْرَةً وَعَشِيًّا»

(The first group to enter Paradise will enter looking like the moon on the night when it is full. They will not spit there, or blow their noses, or defecate. Their vessels and combs will be of gold and silver, their censers will be of aloeswood and their sweat will be musk. Each of them will have two wives, the marrow of whose shin bones will be visible from beneath the skin because of their beauty. There will be no disputes between them and there will be no hatred; their hearts will be as if one heart. They will glorify Allah morning and evening.)'' This was also recorded by Al-Bukhari and Muslim. Al-Hafiz Abu Ya`la recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«أَوَّلُ زُمْرَةٍ يَدْخُلُونَ الْجَنَّةَ عَلى صُورَةِ الْقَمَرِ لَيْلَةَ الْبَدْرِ، وَالَّذِينَ يَلُونَهُمْ عَلى ضَوْءِ أَشَدِّ كَوْكَبٍ دُرِّيَ فِي السَّمَاءِ إِضَاءَةً، لَا يَبُولُونَ، وَلَا يَتَغَوَّطُونَ، وَلَا يَتْفِلُونَ، وَلَا يَمْتَخِطُونَ، أَمْشَاطُهُمُ الذَّهَبُ، وَرَشْحُهُمُ الْمِسْكُ، وَمَجَامِرُهُمُ الْأَلُوَّةُ، وَأَزْوَاجُهُمُ الْحُورُ الْعِينُ، أَخْلَاقُهُمْ عَلى خُلُقِ رَجُلٍ وَاحِدٍ، عَلى صُورَةِ أَبِيهِمْ آدَمَ، سِتُّونَ ذِرَاعًا فِي السَّمَاء»

(The first group to enter Paradise will look like the moon on the night when it is full. They will be followed by a group which looks like the brightest star shining in the sky. They will not urinate or defecate or spit or blow their noses. Their combs will be of gold, their sweat will be musk and their censers will be of aloeswood. Their wives will be Al-Hur Al-`Iyn, and they will all look the same, as if they are one person in the image of their father Adam, sixty cubits tall.)'' They ﴿Al-Bukhari and Muslim﴾ also produced this from the Hadith of Jabir. It was reported that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«يَدْخُلُ الْجَنَّةَ مِنْ أُمَّتِي زُمْرَةٌ، هُمْ سَبْعُونَ أَلْفًا،تُضِيءُ وُجُوهُهُمْ إِضَاءَةَ الْقَمَرِ لَيْلَةَ الْبَدْر»

(A group of my Ummah, seventy thousand, will enter Paradise with their faces shining like the moon on the night when it is full.) `Ukkashah bin Mihsan stood up and said, `O Messenger of Allah, pray to Allah to make me one of them.' He said,

«اللْهُمَّ اجْعَلْهُ مِنْهُم»

(O Allah, make him one of them.) Then one of the Ansar stood up and said, `O Messenger of Allah, pray to Allah to make me one of them.' He said,

«سَبَقَكَ بِهَا عُكَّاشَة»

(Ukkashah has beaten you to it.)'' This was recorded by (Al-Bukhari and Muslim). This Hadith -- about the seventy thousand who will enter Paradise without being brought to account -- was also recorded by Al-Bukhari and Muslim from Ibn `Abbas, may Allah be pleased with him, Jabir bin `Abdullah, `Imran bin Husayn, Ibn Mas`ud, Rifa`ah bin `Arabah Al-Juhani and Umm Qays bint Mihsan -- may Allah be pleased with them all -- and also from Abu Hazim from Sahl bin Sa`d, may Allah be pleased with them, who said that the Messenger of Allah said:

«لَيَدْخُلَنَّ الْجَنَّةَ مِنْ أُمَّتِي سَبْعُونَ أَلْفًا أَوْ سَبْعُمِائَةِ أَلْفٍ آخِذٌ بَعْضُهُمْ بِبَعْضٍ، حَتْى يَدْخُلَ أَوَّلُهُمْ وَآخِرُهُمُ الْجَنَّةَ، وُجُوهُهُمْ عَلى صُورَةِ الْقَمَرِ لَيْلَةَ الْبَدْر»

(Seventy thousand or seven hundred thousand of my Ummah will surely enter Paradise, holding on to one another, such that the first and last of them will enter Paradise together, with their faces looking like the moon on the night when it is full.)''

﴿حَتَّى إِذَا جَآءُوهَا وَفُتِحَتْ أَبْوَبُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلَـمٌ عَلَيْكُـمْ طِبْتُمْ فَادْخُلُوهَا خَـلِدِينَ﴾

(till when they reach it, and its gates will be opened and its keepers will say: "Salam `Alaykum (peace be upon you)! You have done well, so enter here to abide therein forever.'') This is a conditional sentence that is not complete. What it implies is that when they come to the gates of Paradise the gates will be opened for them as a sign of honor, and the angelic gatekeepers will meet them with glad tidings, greetings of peace and praise. Unlike the gatekeepers of Hell who will meet the disbelievers with rebuke and reprimand, the believers will be filled with happiness and joy, each according to his degree of luxury and delights. What happens after this is not mentioned; it is left for the imagination to think of its dearest wishes and be filled with hope. It is known from the Sahih Hadiths that Paradise has eight gates. Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَنْ أَنْفَقَ زَوْجَيْنِ مِنْ مَالِهِ فِي سَبِيلِ اللهِ تَعَالَى دُعِيَ مِنْ أَبْوَابِ الْجَنَّةِ، وَلِلْجَنَّةِ أَبْوَابٌ، فَمَنْ كَانَ مِنْ أَهْلِ الصَّلَاةِ دُعِيَ مِنْ بَابِ الصَّلَاةِ، وَمَنْ كَانَ مِنْ أَهْلِ الصَّدَقَةِ دُعِيَ مِنْ بَابِ الصَّدَقَةِ، وَمَنْ كَانَ مِنْ أَهْلِ الْجِهَادِ دُعِيَ مِنْ بَابِ الْجِهَادِ، وَمَنْ كَانَ مِنْ أَهْلِ الصِّيَامِ دُعِيَ مِنْ بَابِ الرَّيَّان»

(Whoever spends a pair of something from his wealth for the sake of Allah, will be called from the gates of Paradise. Paradise has (several) gates. Whoever is among the people of prayer, will be called from the gate of Prayer; whoever is among the people of charity, will be called from the gate of Charity; whoever is among the people of Jihad, will be called from the gate of Jihad; whoever is among the people of fasting, will be called from the Gate of Ar-Rayyan.)'' Abu Bakr said, `O Messenger of Allah, it does not matter from which gate one is called, but will anyone be called from all of them' He said,

«نَعَمْ، وَأَرْجُو أَنْ تَكُونَ مِنْهُم»

(Yes, and I hope that you will be one of them.)'' Something similar was also recorded by Al-Bukhari and Muslim. It was reported from Sahl bin Sa`d, may Allah be pleased with him, that the Messenger of Allah said:

«إِنَّ فِي الْجَنَّةِ ثَمَانِيَةَ أَبْوَابٍ، بَابٌ مِنْهَا يُسَمَّى الرَّيَّانَ، لَا يَدْخُلُهُ إِلَّا الصَّائِمُون»

(In Paradise there are eight gates; one of them is called Ar-Rayyan, and no one will enter it except those who fast.)'' In Sahih Muslim, it is recorded that `Umar bin Al-Khattab, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَا مِنْكُمْ مِنْ أَحَدٍ يَتَوَضَّأُ فَيُبْلِغُ أَوْ فَيُسْبِغُ الْوُضُوءَ، ثُمَّ يَقُولُ: أَشْهَدُ أَنْ لَا إِلهَ إِلَّا اللهُ وَأَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ، إِلَّا فُتِحَتْ لَهُ أَبْوَابُ الْجَنَّةِ الثَّمَانِيَةُ، يَدْخُلُ مِنْ أَيِّهَا شَاء»

(There is no one among you who performs Wudu' and does it well, or -- amply --, then he says: "I testify that there is none worthy of worship except Allah and that Muhammad is His servant and Messenger, '' but the eight gates of Paradise will be opened for him and he will enter through whichever one he wishes.)''


The Width of the Gates of Paradise

We ask Allah to make us among its people. In the Two Sahihs, it is reported from Abu Hurayrah, may Allah be pleased with him, in the lengthy Hadith about intercession (that the Prophet said):

«فَيَقُولُ اللهُ تَعَالَى: يَا مُحَمَّدُ، أَدْخِلْ مَنْ لَا حِسَابَ عَلَيْهِ مِنْ أُمَّتِكَ مِنَ الْبَابِ الْأَيْمَنِ، وَهُمْ شُرَكَاءُ النَّاسِ فِي الْأَبْوَابِ الأُخَرِ، وَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ إِنَّ مَا بَيْنَ الْمِصْرَاعَيْنِ مِنْ مَصَارِيعِ الْجَنَّةِ مَا بَيْنَ عِضَادَتَيِ الْبَابِ لَكَمَا بَيْنَ مَكَّةَ وَهَجَرٍ أَوْ هَجَرٍ وَمَكَّةَ وفي رواية مَكَّةَ وَبُصْرَى»

(Allah will say: "O Muhammad, admit those of your Ummah who are not to be brought to account, through the right-hand gate, and they will be counted among those who will enter from other gates as well.'' By the One in Whose Hand is the soul of Muhammad, the distance between the two gateposts of the gates of Paradise is like the distance between Makkah and Hajar -- or Hajar and Makkah.)'' According to another report: (between Makkah and Busra.) It was recorded in Sahih Muslim from `Utbah bin Ghazwan that (the Prophet ) gave them a speech in which he told them that the distance between the two gateposts of Paradise was the distance of a forty-year journey, but there would come a day when they would be packed with crowds of people. Allah says,

﴿وَقَالَ لَهُمْ خَزَنَتُهَا سَلَـمٌ عَلَيْكُـمْ طِبْتُمْ﴾

(and its keepers will say: "Salam `Alaykum (peace be upon you)! You have done well,'') meaning, `your deeds and words were good, and your efforts were good, and your reward is good.' The Messenger of Allah issued commands during some of his military campaigns that it should be shouted out to the Muslims:

«إِنَّ الْجَنَّةَ لَا يَدْخُلُهَا إِلَّا نَفْسٌ مُسْلِمَةٌ وفي رواية مُؤْمِنَة»

(No one enters Paradise except a Muslim soul) or, according to one report, (A believing soul.)'' Allah says,

﴿فَادْخُلُوهَا خَـلِدِينَ﴾

(so enter here to abide therein forever.) means, to dwell therein, never seeking any change.

﴿وَقَـالُواْ الْحَـمْدُ للَّهِ الَّذِى صَدَقَنَا وَعْدَهُ﴾

(And they will say: "All the praises and thanks be to Allah Who has fulfilled His promise to us...'') means, when the believers see the great reward and splendors, blessing and grand generosity, they will say,

﴿الْحَـمْدُ للَّهِ الَّذِى صَدَقَنَا وَعْدَهُ﴾

(All the praises and thanks be to Allah Who has fulfilled His promise to us) meaning, `the promise which He made to us through His Messengers who called us to this in the world.'

﴿رَبَّنَا وَءَاتِنَا مَا وَعَدتَّنَا عَلَى رُسُلِكَ وَلاَ تُخْزِنَا يَوْمَ الْقِيَـمَةِ إِنَّكَ لاَ تُخْلِفُ الْمِيعَادَ ﴾

(Our Lord! Grant us what You promised unto us through Your Messengers and disgrace us not on the Day of Resurrection, for You never break (Your) promise)(3:194),

﴿وَقَالُواْ الْحَمْدُ لِلَّهِ الَّذِى هَدَانَا لِهَـذَا وَمَا كُنَّا لِنَهْتَدِىَ لَوْلا أَنْ هَدَانَا اللَّهُ لَقَدْ جَآءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ﴾

(and they will say: "All the praises and thanks be to Allah, Who has guided us to this, and never could we have found guidance, were it not that Allah had guided us! Indeed, the Messengers of our Lord came with the truth.'') (7:43), and

﴿وَقَالُواْ الْحَمْدُ للَّهِ الَّذِى أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ - الَّذِى أَحَلَّنَا دَارَ الْمُقَامَةِ مِن فَضْلِهِ لاَ يَمَسُّنَا فِيهَا نَصَبٌ وَلاَ يَمَسُّنَا فِيهَا لُغُوبٌ ﴾

(And they will say: "All the praises and thanks be to Allah Who has removed from us (all) grief. Verily, our Lord is indeed Oft-Forgiving, Most Ready to appreciate (good deeds). Who, out of His grace, has lodged us in a home that will last forever, where toil will touch us not nor weariness will touch us.'') (35:34-35)

﴿وَأَوْرَثَنَا الاٌّرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَآءُ فَنِعْمَ أَجْرُ الْعَـمِلِينَ﴾

(and has made us inherit (this) land. We can dwell in Paradise where we will; how excellent a reward for the (pious) workers!) Abu Al-Aliyah, Abu Salih, Qatadah, As-Suddi and Ibn Zayd said, "This means the land of Paradise.'' This is like the Ayah:

﴿وَلَقَدْ كَتَبْنَا فِى الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الاٌّرْضَ يَرِثُهَا عِبَادِىَ الصَّـلِحُونَ ﴾

(And indeed We have written in Az-Zabur after Adh-Dhikr that My righteous servants shall inherit the land. ) (21:105) they will say:

﴿نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَآءُ﴾

(We can dwell in Paradise where we will) meaning, `wherever we want, we can settle; how excellent a reward for our efforts.' In the Two Sahihs, it was reported in the story of the Mi`raj which was narrated by Anas bin Malik, may Allah be pleased with him, that the Prophet said:

«أُدْخِلْتُ الْجَنَّةَ، فَإِذَا فِيهَا جَنَابِذُ اللُّؤْلُؤِ، وَإِذَا تُرَابُهَا الْمِسْك»

(I was admitted into Paradise where I saw that its domes were pearls and its soil was musk.)''

﴿وَتَرَى الْمَلَـئِكَةَ حَآفِّينَ مِنْ حَوْلِ الْعَرْشِ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَقُضِىَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَـلَمِينَ ﴾

(75. And you will see the angels surrounding the Throne from all round, glorifying the praises of their Lord. And they will be judged with truth. And it will be said, "All the praises and thanks be to Allah, the Lord of all that exits.'') Allah tells us how He will pass judgement on the people of Paradise and Hell, and put each of them in the place fitting for him and for which he is suited; this is justice from Him and He is never unjust. Then He tells us of His angels who surround His majestic Throne, glorifying the praises of their Lord, extolling and magnifying Him, and declaring Him to be above any shortcomings or injustice whatsoever, for He has passed judgement in the fairest and most just manner. He says:

﴿وَقُضِىَ بَيْنَهُمْ﴾

(And they will be judged) meaning, all of creation.

﴿بِالْحَقِّ﴾

(with truth.) Then He says:

﴿وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَـلَمِينَ﴾

(And it will be said, "All the praises and thanks be to Allah, the Lord of all that exits.'') meaning, all of creation, whether animate or inanimate, will speak words of praise to Allah, the Lord of all that exists, for His wisdom and justice. These words are not attributed to any specific speaker, which indicates that the whole of creation will testify to His praise. Qatadah said, "Allah began His creation with praise, as He said,

﴿الْحَمْدُ للَّهِ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ﴾

(All praises and thanks be to Allah, Who created the heavens and the earth) (6:1). and He ended it with praise, as He says:

﴿وَقُضِىَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَـلَمِينَ﴾

(And they will be judged with truth. And it will be said, "All the praises and thanks be to Allah, the Lord of all that exists.'').''


The Tafsir of Surah Ghafir


(Chapter - 40)


The Virtues of the Surahs that begin with Ha Mim

Ibn `Abbas, may Allah be pleased with him, said, "Everything has an essence and the essence of the Qur'an is the family of Ha Mim,'' or he said, "the Ha Mims.'' Mis`ar bin Kidam said, "They used to be called `the brides'.'' All of this was recorded by the the Imam, great scholar, Abu `Ubayd Al-Qasim bin Sallam, may Allah have mercy upon him, in his book Fada'il Al-Qur'an. Humayd bin Zanjuyah narrated that `Abdullah, may Allah be pleased with him, said, "The parable of the Qur'an is that of a man who sets out to find a place for his family to stay, and he comes to a place where there is evidence of rainfall. While he is walking about, admiring it, he suddenly comes upon beautiful gardens. He says, `I liked the first traces of rainfall, but this is far better.' It was said to him, `The first place is like the Qur'an, and these beautiful gardens are like the splendor of family of Ha Mim in relation to the rest of the Qur'an'.'' This was recorded by Al-Baghawi. Ibn Mas`ud, may Allah be pleased with him, said, "When I reach the family of Ha Mim, it is like reaching a beautiful garden, so I take my time.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿حـم - تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ - غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِى الطَّوْلِ لاَ إِلَـهَ إِلاَّ هُوَ إِلَيْهِ الْمَصِيرُ ﴾

(1. Ha Mim.) (2. The revelation of the Book is from Allah, the Almighty, the All-Knower.) (3. The Forgiver of sin, the Acceptor of repentance, the Severe in punishment, the Bestower. La ilaha illa Huwa, to Him is the final return.) We have already discussed the individual letters at the beginning of Surat Al-Baqarah, and there is no need to repeat the discussion here. In a Hadith recorded by Abu Dawud and At-Tirmidhi from one who heard it from the Messenger of Allah , it says:

«إِنْ بُيِّتُّمُ اللَّيْلَةَ فَقُولُوا: حم لَا يُنْصَرُون»

(When you go to bed tonight, recite Ha Mim, La Yunsarun.)'' Its chain of narrators is Sahih.

﴿تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ ﴾

(The revelation of the Book is from Allah, the Almighty, the All-Knower.) means, this book -- the Qur'an -- is from Allah, the Owner of might and knowledge, Who cannot be overtaken and from Whom nothing is hidden, not even an ant concealed beneath many layers.

﴿غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ﴾

(The Forgiver of sin, the Acceptor of repentance,) means, He forgives sins that have been committed in the past, and He accepts repentance for sins that may be committed in the future, from the one who repents and submits to Him.

﴿شَدِيدُ الْعِقَابِ﴾

(the Severe in punishment,) means, to the one who persists in transgression and prefers the life of this world, who stubbornly turns away from the commands of Allah and commits sin. This is like the Ayah:

﴿نَبِّىءْ عِبَادِى أَنِّى أَنَا الْغَفُورُ الرَّحِيمُ - وَأَنَّ عَذَابِى هُوَ الْعَذَابُ الاٌّلِيمُ ﴾

(Declare unto My servants that truly I am the Oft-Forgiving, the Most-Merciful. And that My torment is indeed the most painful torment.) (15:49-50). These two attributes (mercy and punishment) are often mentioned together in the Qur'an, so that people will remain in a state of both hope and fear.

﴿ذِى الطَّوْلِ﴾

(the Bestower.) Ibn `Abbas, may Allah be pleased with him, said, "This means He is Generous and Rich (Independent of means).'' The meaning is that He is Most Generous to His servants, granting ongoing blessings for which they can never sufficiently thank Him.

﴿وَإِن تَعُدُّواْ نِعْمَةَ اللَّهِ لاَ تُحْصُوهَا﴾

(And if you would count the favors of Allah, never could you be able to count them...) (16:18).

﴿لاَ إِلَـهَ إِلاَّ هُوَ﴾

(La ilaha illa Huwa) means, there is none that is equal to Him in all His attributes; there is no God or Lord besides Him.

﴿إِلَيْهِ الْمَصِيرُ﴾

(to Him is the final return.) means, all things will come back to Him and He will reward or punish each person according to his deeds.

﴿وَهُوَ سَرِيعُ الْحِسَابِ﴾

(and He is Swift at reckoning) (13:41).

﴿مَا يُجَـدِلُ فِى ءَايَـتِ اللَّهِ إِلاَّ الَّذِينَ كَفَرُواْ فَلاَ يَغْرُرْكَ تَقَلُّبُهُمْ فِى الْبِلاَدِ - كَـذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالاٌّحْزَابُ مِن بَعْدِهِمْ وَهَمَّتْ كُـلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَـدَلُوا بِالْبَـطِلِ لِيُدْحِضُواْ بِهِ الْحَقَّ فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ - وَكَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ كَفَرُواْ أَنَّهُمْ أَصْحَـبُ النَّارِ ﴾

(4. None disputes in the Ayat of Allah but those who disbelieve. So let not their ability of going about here and there through the land (for their purposes) deceive you!) (5. The people of Nuh and the groups after them denied before these; and every nation plotted against their Messenger to seize him, and disputed by means of falsehood to refute therewith the truth. So I seized them, and how was My punishment!) (6. Thus has the Word of your Lord been justified against those who disbelieved, that they will be the dwellers of the Fire.)


One of the Attributes of the Disbelievers is That they dispute the Ayat of Allah -- and The Consequences of that Allah tells us that no one rejects or disputes His signs after clear proof has come,

﴿إِلاَّ الَّذِينَ كَفَرُواْ﴾

(but those who disbelieve), i.e., those who reject the signs of Allah and His proof and evidence.

﴿فَلاَ يَغْرُرْكَ تَقَلُّبُهُمْ فِى الْبِلاَدِ﴾

(So let not their ability of going about here and there through the land deceive you!) means, their wealth and luxurious life. This is like the Ayah:

﴿لاَ يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُواْ فِى الْبِلَـدِ - مَتَـعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ ﴾

(Let not the free disposal (and affluence) of the disbelievers throughout the land deceive you. A brief enjoyment; then, their ultimate abode is Hell; and worst indeed is that place for rest.) (3:196-197)

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.) (31:24). Then Allah consoles His Prophet Muhammad for the rejection of his people. He tells him that he has an example in the Prophets who came before him, may the blessings and peace of Allah be upon them all, for their nations disbelieved them and opposed them, and only a few believed in them.

﴿كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ﴾

(The people of Nuh denied before these;) Nuh was the first Messenger whom Allah sent to denounce and forbid idol worship.

﴿وَالاٌّحْزَابُ مِن بَعْدِهِمْ﴾

(and the groups after them) means, from every nation.

﴿وَهَمَّتْ كُـلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ﴾

(and every (disbelieving) nation plotted against their Messenger to seize him,) means, they wanted to kill him by any means possible, and some of them did kill their Messenger.

﴿وَجَـدَلُوا بِالْبَـطِلِ لِيُدْحِضُواْ بِهِ الْحَقَّ﴾

(and disputed by means of falsehood to refute therewith the truth.) means, they came up with specious arguments with which to dispute the truth which was so plain and clear.

﴿فَأَخَذَتْهُمُ﴾

(So I seized them) means, `I destroyed them, because of the sins they committed.'

﴿فَكَيْفَ كَانَ عِقَابِ﴾

(and how was My punishment!) means, `how have you heard that My punishment and vengeance was so severe and painful.' Qatadah said, "It was terrible, by Allah.''

﴿وَكَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ كَفَرُواْ أَنَّهُمْ أَصْحَـبُ النَّارِ ﴾

(Thus has the Word of your Lord been justified against those who disbelieved, that they will be the dwellers of the Fire.) means, `just as the Word of punishment was justified against those of the past nations who disbelieved, so too is it justified against these disbelievers who have rejected you and gone against you, O Muhammad, and it is even more justified against them, because if they have disbelieved in you, there is no certainty that they will believe in any other Prophet.' And Allah knows best.

﴿الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ ءَامَنُواْ رَبَّنَا وَسِعْتَ كُـلَّ شَىْءٍ رَّحْمَةً وَعِلْماً فَاغْفِرْ لِلَّذِينَ تَابُواْ وَاتَّبَعُواْ سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ - رَبَّنَا وَأَدْخِلْهُمْ جَنَّـتِ عَدْنٍ الَّتِى وَعَدْتَّهُمْ وَمَن صَـلَحَ مِنْ ءَابَآئِهِمْ وَأَزْوَجِهِمْ وَذُرِّيَّـتِهِمْ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ - وَقِهِمُ السَّيِّئَـتِ وَمَن تَقِ السَّيِّئَـتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾

(7. Those (angels) who bear the Throne (of Allah) and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (saying): "Our Lord! You comprehend all things in mercy and knowledge, so forgive those who repent and follow Your way, and save them from the torment of the blazing Fire!) (8. Our Lord! And make them enter the `Adn (Eternal) Gardens which you have promised them -- and to the righteous among their fathers, their wives, and their offspring! Verily, You are the Almighty, the All-Wise.) (9. And save them from the sins, and whomsoever You save from the sins that Day, him verily, You have taken into mercy.'' And that is the supreme success.)


The Bearers of the Throne praise Allah and pray for forgiveness for the Believers

Allah tells us that the angels who are close to Him, the bearers of the Throne, and the angels who are around Him -- all glorify the praises of their Lord. They combine glorification (Tasbih) which implies that He is free of any shortcomings, with praise (Tahmid) which is an affirmation of praise.

﴿وَيُؤْمِنُونَ بِهِ﴾

(and believe in Him,) means, they humbly submit themselves before Him.

﴿وَيَسْتَغْفِرُونَ لِلَّذِينَ ءَامَنُواْ﴾

(and ask forgiveness for those who believe) means, for those among the people of earth who believe in the Unseen. Allah commanded that His angels who are close to Him should pray for the believers in their absence, so it is a part of the angels' nature that they say Amin when a believer prays for his brother in his absence. In Sahih Muslim it says:

«إِذَا دَعَا الْمُسْلِمُ لِأَخِيهِ بِظَهْرِ الْغَيْبِ قَالَ الْمَلَكُ: آمِينَ وَلَكَ بِمِثْلِه»

(When a Muslim prays for his brother in his absence, the angel says, `Amin, and may you have something similar to it'.)'' Shahr bin Hawshab said, "The bearers of the Throne are eight; four of them say, `Glory and praise be to You, O Allah, to You be praise for Your forebearance after Your knowledge. ' Four of them say, `Glory and praise be to You, O Allah, to You be praise for Your forgiveness after Your power.' When they pray for forgiveness for those who believe, they say:

﴿رَبَّنَا وَسِعْتَ كُـلَّ شَىْءٍ رَّحْمَةً وَعِلْماً﴾

(Our Lord! You comprehend all things in mercy and knowledge,) meaning, `Your mercy encompasses their sins and Your knowledge encompasses all their deeds, words and action.'

﴿فَاغْفِرْ لِلَّذِينَ تَابُواْ وَاتَّبَعُواْ سَبِيلَكَ﴾

(so forgive those who repent and follow Your way.)'' That is, `forgive the sinners when they repent to You and turn to You and give up their former ways, following Your commands to do good and abstain from evil.'

﴿وَقِهِمْ عَذَابَ الْجَحِيمِ﴾

(and save them from the torment of the blazing Fire!) means, `snatch them away from the punishment of Hell, which is a painful, agonizing punishment.'

﴿رَبَّنَا وَأَدْخِلْهُمْ جَنَّـتِ عَدْنٍ الَّتِى وَعَدْتَّهُمْ وَمَن صَـلَحَ مِنْ ءَابَآئِهِمْ وَأَزْوَجِهِمْ وَذُرِّيَّـتِهِمْ﴾

(Our Lord! And make them enter the `Adn (Eternal) Gardens which you have promised them -- and to the righteous among their fathers, their wives, and their offspring!) meaning, `bring them together so that they may find delight in one another in neighboring dwellings. ' This is like the Ayah:

﴿وَالَّذِينَ ءَامَنُواْ وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَـنٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَآ أَلَتْنَـهُمْ مِّنْ عَمَلِهِم مِّن شَىْءٍ﴾

(And those who believe and whose offspring follow them in faith, -- to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything)(52:21). This means, `that all of them will be made equal in status. In this way they may delight in one another's company; the one who is in the higher status will not lose anything. On the contrary We will raise the one whose deeds are of a lower status so that they will become equal, as a favor and a blessing from Us.' Sa`id bin Jubayr said that when the believer enters Paradise, he will ask where his father, son and brother are. It will be said to him, `they did not reach the same level of good deeds as you did'. He will say, `but I did it for my sake and for theirs.' Then they will be brought to join him in that higher degree. Then Sa`id bin Jubayr recited this Ayah:

﴿رَبَّنَا وَأَدْخِلْهُمْ جَنَّـتِ عَدْنٍ الَّتِى وَعَدْتَّهُمْ وَمَن صَـلَحَ مِنْ ءَابَآئِهِمْ وَأَزْوَجِهِمْ وَذُرِّيَّـتِهِمْ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ ﴾

(Our Lord! And make them enter the `Adn (Eternal) Gardens which you have promised them -- and to the righteous among their fathers, their wives, and their offspring! Verily, You are the Almighty, the All-Wise.) Mutarrif bin `Abdullah bin Ash-Shikhkhir said, "The most sincere of the servants of Allah towards the believers are the angels.'' Then he recited this Ayah:

﴿رَبَّنَا وَأَدْخِلْهُمْ جَنَّـتِ عَدْنٍ الَّتِى وَعَدْتَّهُمْ﴾

(Our Lord! And make them enter the `Adn (Eternal) Paradises which you have promised them) He then said, "The most treacherous of the servants of Allah towards the believers are the Shayatin.''

﴿إِنَّكَ أَنتَ العَزِيزُ الحَكِيمُ﴾

(You are the Almighty, the All-Wise.) means, `the One Whom none can resist or overwhelm; what You will happens and what You do not will does not happen; You are Wise in all that You say and do, in all that You legislate and decree.'

﴿وَقِهِمُ السَّيِّئَـتِ﴾

(And save them from the sins,) means, the actions and the consequences.

﴿وَمَن تَقِ السَّيِّئَـتِ يَوْمَئِذٍ﴾

(and whomsoever You save from the sins that Day,) means, the Day of Resurrection,

﴿فَقَدْ رَحِمْتَهُ﴾

(him verily, You have taken into mercy.) means, `You have protected him and saved him from punishment.'

﴿وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾

(And that is the supreme success. )

﴿إِنَّ الَّذِينَ كَفَرُواْ يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُـمْ إِذْ تُدْعَوْنَ إِلَى الإِيمَـنِ فَتَكْفُرُونَ - قَالُواْ رَبَّنَآ أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِّن سَبِيلٍ - ذَلِكُم بِأَنَّهُ إِذَا دُعِىَ اللَّهُ وَحْدَهُ كَـفَرْتُمْ وَإِن يُشْرَكْ بِهِ تُؤْمِنُواْ فَالْحُكْمُ للَّهِ الْعَلِـىِّ الْكَبِيرِ - هُوَ الَّذِى يُرِيكُمْ ءَايَـتِهِ وَيُنَزِّلُ لَكُم مِّنَ السَّمَآءِ رِزْقاً وَمَا يَتَذَكَّرُ إِلاَّ مَن يُنِيبُ - فَادْعُواْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَـفِرُونَ ﴾

(10. Those who disbelieve will be addressed: "Indeed, Allah's aversion was greater towards you than your aversion toward yourselves, when you were called to the Faith but you used to refuse.'') (11. They will say: "Our Lord! You have made us to die twice, and You have given us life twice! Now we confess our sins, then is there any way to get out'') (12. (It will be said): "This is because, when Allah Alone was invoked, you disbelieved; but when partners were joined to Him, you believed! So the judgement is only with Allah, the Most High, the Most Great!'') (13. It is He Who shows you His Ayat and sends down provision for you from the sky. And none remembers but those who turn in repentance.) (14. So, call you upon Allah making religion sincerely for Him, however much the disbelievers may hate.)


The Regret of the Disbelievers after They enter Hell

Allah tells us that the disbelievers will feel regret on the Day of Resurrection, when they enter Hell and sink in the agonizing depth of fire. When they actually experience the unbearable punishment of Allah, they will hate themselves with the utmost hatred, because of the sins they committed in the past, which were the cause of their entering the Fire. At that point the angels will tell them in a loud voice that Allah's hatred towards them in this world, when Faith was offered to them and they rejected it, is greater than their hatred towards themselves in this situation. Qatadah said, concerning the Ayah:

﴿لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُـمْ إِذْ تُدْعَوْنَ إِلَى الإِيمَـنِ فَتَكْفُرُونَ﴾

(Indeed, Allah's aversion was greater towards you than your aversion toward yourselves, when you were called to the Faith but you used to refuse.) "Allah's hatred for the people of misguidance -- when Faith is presented to them in this world, and they turn away from it and refuse to accept it -- is greater than their hatred for themselves when they see the punishment of Allah with their own eyes on the Day of Resurrection.'' This was also the view of Al-Hasan Al-Basri, Mujahid, As-Suddi, Dharr bin `Ubaydullah Al-Hamdani, `Abdur-Rahman bin Zayd bin Aslam and Ibn Jarir At-Tabari, may Allah have mercy on them all.

﴿قَالُواْ رَبَّنَآ أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ﴾

(They will say: "Our Lord! You have made us to die twice, and You have given us life twice!...'') Ath-Thawri narrated from Abu Ishaq from Abu Al-Ahwas from Ibn Mas`ud, may Allah be pleased with him: "This Ayah is like the Ayah:

﴿كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَتًا فَأَحْيَـكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ ﴾

(How can you disbelieve in Allah Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life and then unto Him you will return.)''(2:28) This was also the view of Ibn `Abbas, Ad-Dahhak, Qatadah and Abu Malik. This is undoubtedly the correct view. What is meant by all of this is that when they are standing before Allah in the arena of Resurrection, the disbelievers will ask to go back, as Allah says:

﴿وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُواْ رُءُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَـلِحاً إِنَّا مُوقِنُونَ ﴾

(And if you only could see when the criminals shall hang their heads before their Lord (saying): "Our Lord! We have now seen and heard, so send us back, that we will do righteous good deeds. Verily, we now believe with certainty.'') (32:12), However, they will get no response. Then when they see the Fire and they are held over it and they look at the punishments therein, they will ask even more fervently than before to go back, but they will get no response. Allah says:

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ - بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ ﴾

(If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back (to the world)! Then we would not deny the Ayat of our Lord, and we would be of the believers!'' Nay, it has become manifest to them what they had been concealing before. But if they were returned, they would certainly revert to that which they were forbidden. And indeed they are liars.) (6:27-28). When they actually enter Hell and have a taste of its heat, hooked rods of iron and chains, their plea to go back will be at its most desperate and fervent:

﴿وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَآ أَخْرِجْنَا نَعْمَلْ صَـلِحاً غَيْرَ الَّذِى كُـنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَآءَكُمُ النَّذِيرُ فَذُوقُواْ فَمَا لِلظَّـلِمِينَ مِن نَّصِيرٍ ﴾

(Therein they will cry: "Our Lord! Bring us out, we shall do righteous good deeds, not that we used do.'' (Allah will reply): "Did We not give you lives long enough, so that whosoever would receive admonition could receive it And the warner came to you. So taste you. For the wrongdoers there is no helper.'') (35:37)

﴿رَبَّنَآ أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَـلِمُونَ - قَالَ اخْسَئُواْ فِيهَا وَلاَ تُكَلِّمُونِ ﴾

(Our Lord! Bring us out of this. If ever we return (to evil), then indeed we shall be wrongdoers.'' He (Allah) will say: "Remain you in it with ignominy! And speak you not to Me!) (23:108). According to this Ayah, they will speak more eloquently, and they will introduce their plea with the words:

﴿رَبَّنَآ أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ﴾

(Our Lord! You have made us to die twice, and You have given us life twice!) meaning, `by Your almighty power, You have brought us to life after we were dead, then You caused us to die after we were alive; You are able to do whatever You will. We confess our sins and admit that we wronged ourselves in the world,'

﴿فَهَلْ إِلَى خُرُوجٍ مِّن سَبِيلٍ﴾

(then is there any way to get out) means, `will You answer our prayer to send us back to the world, for You are able to do that, so that we might do deeds different from those which we used to do Then if we go back to our former ways, we will indeed be wrongdoers.' The response will be: `There is no way for you to go back to the world.' Then the reason for that will be given: `Your nature will not accept the truth and be governed by it, you would reject it and ignore it.' Allah says:

﴿ذَلِكُم بِأَنَّهُ إِذَا دُعِىَ اللَّهُ وَحْدَهُ كَـفَرْتُمْ وَإِن يُشْرَكْ بِهِ تُؤْمِنُواْ﴾

((It will be said): "This is because, when Allah Alone was invoked (in worship), you disbelieved; but when partners were joined to Him, you believed!'') meaning, `if you were to go back, this is how you would be.' This is like the Ayah:

﴿وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ﴾

(But if they were returned (to the world), they would certainly revert to that when they were forbidden. And indeed they are liars) (6:28).

﴿فَالْحُكْمُ للَّهِ الْعَلِـىِّ الْكَبِيرِ﴾

(So the judgement is only with Allah, the Most High, the Most Great!) means, He is the Judge of His creation, the Just Who is never unjust. He guides whomsoever He wills and sends astray whomsoever He wills; He has mercy on whomsoever He wills and punishes whomsoever He wills; there is no God except Him.

﴿هُوَ الَّذِى يُرِيكُمْ ءَايَـتِهِ﴾

(It is He Who shows you His Ayat) means, He demonstrates His power to His servants through the mighty signs which they see in His creation, above and below, which indicate the perfection of its Creator and Originator.

﴿وَيُنَزِّلُ لَكُم مِّنَ السَّمَآءِ رِزْقاً﴾

(and sends down provision for you from the sky.) this refers to rain, through which crops and fruits are brought forth, which with their different colors, tastes, fragrances and forms are a sign of the Creator. It is one kind of water, but by His great power He makes all these things different.

﴿وَمَا يَتَذَكَّرُ﴾

(And none remembers) means, no one learns a lesson or is reminded by these things, or takes them as a sign of the might of the Creator,

﴿إِلاَّ مَن يُنِيبُ﴾

(but those who turn in repentance.) which means, those who have insight and turn to Allah, may He be blessed and exalted.


The Believers are commanded to worship Allah Alone no matter what Their Circumstances

﴿فَادْعُواْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَـفِرُونَ ﴾

(So, call you upon Allah making religion sincerely for Him, however much the disbelievers may hate.) This means, worship Allah and call upon Him alone in all sincerity. Do not be like the idolators in conduct and beliefs. Imam Ahmad recorded that after ending every prayer, `Abdullah bin Az-Zubayr used to say: "There is no (true) God except Allah Alone with no partner or associate, His is the dominion and praise, for He is able to do all things; there is no strength and no power except with Allah; there is no (true) God except Allah and we worship none but Him; to Him belongs the blessings and the virtue and good praise; there is no (true) God except Allah, we worship Him in all sincerity even though the disbelievers may hate that.'' He said, "The Messenger of Allah used to say Tahlil with this after every prayer.'' Something similar was also recorded by Muslim, Abu Dawud and An-Nasa'i. It was reported in Sahih from Ibn Az-Zubayr, may Allah be pleased with him, that the Messenger of Allah used to say the following after the prescribed (obligatory) prayers:

«لَا إِلهَ إِلَّا اللهُ وَحْدَهُ لَا شَرِيكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ، وَهُوَ عَلى كُلِّ شَيْءٍ قَدِيرٌ، لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللهِ، لَا إِلهَ إِلَّا اللهُ، وَلَا نَعْبُدُ إِلَّا إِيَّاهُ، لَهُ النِّعْمَةُ وَلَهُ الْفَضْلُ وَلَهُ الثَّــنَاءُ الْحَسَنُ، لَا إِلهَ إِلَّا اللهُ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُون»

(There is no (true) God except Allah Alone with no partner or associate, His is the dominion and praise, for He is able to do all things; there is no strength and no power except with Allah; there is no (true) God except Allah and we worship none but Him; His is the blessing and virtue and good praise; there is no (true) God except Allah, we worship Him in all sincerity even though the disbelievers hate that.)

﴿رَفِيعُ الدَّرَجَـتِ ذُو الْعَرْشِ يُلْقِى الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ لِيُنذِرَ يَوْمَ التَّلاَقِ - يَوْمَ هُم بَـرِزُونَ لاَ يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَىْءٌ لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَحِدِ الْقَهَّارِ - الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَـسَبَتْ لاَ ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ ﴾

(15. (He is Allah) Owner of high ranks and degrees, the Owner of the Throne. He sends the revelation by His command to any of His servants He wills, that he may warn of the Day of Mutual Meeting.) (16. The Day when they will come out, nothing of them will be hidden from Allah. Whose is the kingdom this Day It is Allah's, the One, the Irresistible!) (17. This Day shall every person be recompensed for what he earned. This Day no injustice. Truly, Allah is swift in reckoning.)


Allah sends the Revelation to warn His Servants of the Day of Mutual Meeting

Allah tells us of His might and pride, and that His Mighty Throne is raised above all of His creation like a roof. This is like the Ayah:

﴿مِّنَ اللَّهِ ذِي الْمَعَارِجِ - تَعْرُجُ الْمَلَـئِكَةُ وَالرُّوحُ إِلَيْهِ فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ ﴾

(From Allah, the Lord of the ways of ascent. The angels and the Ruh (Jibril) ascend to Him in a Day the measure whereof is fifty thousand years.) (70:3-4). If Allah wills, we will discuss below which is the most correct view the distance between the Throne and the seventh earth according to a group of earlier and later scholars. More than one scholar said that the Throne is made of red rubies. The width between two corners of it is the distance of a fifty thousand year long journey and its height above the seventh earth is the distance of a fifty thousand years long journey.

﴿يُلْقِى الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ﴾

(He sends the revelation of His command to any of His servants He wills,) This is like the Ayat:

﴿يُنَزِّلُ الْمَلَـئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَآءُ مِنْ عِبَادِهِ أَنْ أَنْذِرُواْ أَنَّهُ لاَ إِلَـهَ إِلاَ أَنَاْ فَاتَّقُونِ ﴾

(He sends down the angels with the Ruh (revelation) of His command to whom of His servants He wills (saying): "Warn mankind that none has the right to be worshipped but I, so have Taqwa of Me.'') (16:2), and

﴿وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَـلَمِينَ - نَزَلَ بِهِ الرُّوحُ الاٌّمِينُ - عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ ﴾

(And truly, this is a revelation from the Lord of all that exits, Which the trustworthy Ruh (Jibril) has brought down Upon your heart that you may be (one) of the warners.) (26:192-194) Allah says:

﴿لِيُنذِرَ يَوْمَ التَّلاَقِ﴾

(that he may warn (men) of the Day of Mutual Meeting.) `Ali bin Abi Talhah reported that Ibn `Abbas said: "The Day of Mutual Meeting is one of the names of the Day of Resurrection, of which Allah warns His servants.'' That is the Day when everyone will find out about his deeds, good and bad.

﴿يَوْمَ هُم بَـرِزُونَ لاَ يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَىْءٌ﴾

(The Day when they will come out, nothing of them will be hidden from Allah.) means, they will all appear in the open, with nothing to give them shelter or shade, or cover them. Allah says:

﴿يَوْمَ هُم بَـرِزُونَ لاَ يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَىْءٌ﴾

(The Day when they will come out, nothing of them will be hidden from Allah.) meaning, everything will be equally known to Him.

﴿لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَحِدِ الْقَهَّارِ﴾

(Whose is the kingdom this Day It is Allah's, the One, the Irresistible!) We have already mentioned the Hadith of Ibn `Umar, may Allah be pleased with him, that Allah will roll up the heavens and the earth in His Hand and will say,

«أَنَا الْمَلِكُ، أَنَا الْجَبَّارُ، أَنَا الْمُتَكَبِّرُ، أَيْنَ مُلُوكُ الْأَرْضِ؟ أَيْنَ الْجَبَّارُونَ؟ أَيْنَ الْمُتَكَبِّرُونَ؟»

("I am the King, I am the Compeller, I am the Proud, where are the kings of the earth Where are the tyrants Where are the proud'') In the Hadith about the Trumpet, it says that Allah will take the souls of all of His creatures, and there will be none left but Him Alone, with no partner or associate. Then He will say, "Whose is the kingdom today'' three times, and He will answer Himself by saying,

﴿لِلَّهِ الْوَحِدِ الْقَهَّارِ﴾

(It is Allah's, the One, the Irresistible!) meaning, He is the Only One Who has subjugated all things.

﴿الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَـسَبَتْ لاَ ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ ﴾

(This Day shall every person be recompensed for what he earned. This Day no injustice (shall be done to anybody). Truly, Allah is swift in reckoning.) Here Allah tells us of His justice when He judges between His creation; He does not do even a speck of dust's weight of injustice, whether it be for good or for evil. For every good deed He gives a tenfold reward and for every bad deed He gives recompense of one bad deed. Allah says:

﴿لاَ ظُلْمَ الْيَوْمَ﴾

(This Day no injustice (shall be done to anybody).) It was reported in Sahih Muslim from Abu Dharr, may Allah be pleased with him, that the Messenger of Allah said that Allah said:

«يَا عِبَادِي إِنِّي حَرَّمْتُ الظُّلْمَ عَلى نَفْسِي وَجَعَلْتُهُ بَيْنَكُمْ مُحَرَّمًا فَلَا تَظَالَمُوا إلى أن قال يَا عِبَادِي إِنَّمَا هِيَ أَعْمَالُكُمْ أُحْصِيهَا عَلَيْكُمْ ثُمَّ أُوَفِّيكُمْ إِيَّاهَا، فَمَنْ وَجَدَ خَيْرًا فَلْيَحْمَدِ اللهَ تَبَارَكَ وَتَعَالَى، وَمَنْ وَجَدَ غَيْرَ ذَلِكَ فَلَا يَلُومَنَّ إِلَّا نَفْسَه»

("O My servants, I have forbidden injustice for Myself, and made it unlawful for you, so do not commit injustice to one another ...'') up to: ("O My servants, these are your deeds, I record them for you then I will recompense you for them. Whoever finds something good, let him give praise to Allah, and whoever finds something other than that, let him blame no one but himself.'')

﴿إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ﴾

(Truly, Allah is swift in reckoning.) means, He will bring all His creation to account as if He is bringing just one person to account. This is like the Ayah:

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ﴾

(The creation of you all and the resurrection of you all are only as a single person) (31: 28).

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye.) (54:50)

﴿وَأَنذِرْهُمْ يَوْمَ الاٌّزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَـظِمِينَ مَا لِلظَّـلِمِينَ مِنْ حَمِيمٍ وَلاَ شَفِيعٍ يُطَاعُ - يَعْلَمُ خَآئِنَةَ الاٌّعْيُنِ وَمَا تُخْفِى الصُّدُورُ - وَاللَّهُ يَقْضِى بِالْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لاَ يَقْضُونَ بِشَىْءٍ إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ ﴾

(18. And warn them of the Day that is drawing near, when the hearts will be at the throats Kazimin. There will be no friend, nor an intercessor for the wrongdoers, who could be given heed to.) (19. Allah knows the fraud of the eyes, and all that the breasts conceal.) (20. And Allah judges with truth, while those to whom they invoke besides Him, cannot judge anything. Certainly, Allah! He is the All-Hearer, the All-Seer.)


Warning of the Day of Resurrection and Allah's judgement on that Day

`The Day that is drawing near' is one of the names of the Day of Judgement. It is so called because it is close, as Allah says:

﴿أَزِفَتِ الاٌّزِفَةُ - لَيْسَ لَهَا مِن دُونِ اللَّهِ كَاشِفَةٌ ﴾

(The Day of Resurrection draws near. None besides Allah can avert it) (53:57-58)

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ ﴾

(The Hour has drawn near, and the moon has been cleft asunder) (54:1)

﴿اقْتَرَبَ لِلنَّاسِ حِسَـبُهُمْ﴾

(Draws near for mankind their reckoning) (21:1),

﴿أَتَى أَمْرُ اللَّهِ فَلاَ تَسْتَعْجِلُوهُ﴾

(The Event (the Hour) ordained by Allah will come to pass, so seek not to hasten it) (16:1),

﴿فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُواْ﴾

(But when they will see it approaching, the faces of those who disbelieve will change and turn black with sadness and in grief) (67:27), and

﴿إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَـظِمِينَ﴾

(when the hearts will be at the throats Kazimin. ) Qatadah said, "When the hearts reach the throats because of fear, and they will neither come out nor go back to their places.'' This was also the view of `Ikrimah, As-Suddi and others.

﴿كَـظِمِينَ﴾

(Kazimin) means silent, for no one will speak without His permission:

﴿يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَـئِكَةُ صَفّاً لاَّ يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ وَقَالَ صَوَاباً ﴾

(The Day that Ar-Ruh (Jibril) and the angels will stand forth in rows, they will not speak except him whom the Most Gracious allows, and he will speak what is right.) (78:38). Ibn Jurayj said:

﴿كَـظِمِينَ﴾

(Kazimin) "It means weeping.''

﴿مَا لِلظَّـلِمِينَ مِنْ حَمِيمٍ وَلاَ شَفِيعٍ يُطَاعُ﴾

(There will be no friend, nor an intercessor for the wrongdoers, who could be given heed to.) means, those who wronged themselves by associating others in worship with Allah, will have no relative to help them and no intercessor who can plead on their behalf; all means of good will be cut off from them.

﴿يَعْلَمُ خَآئِنَةَ الاٌّعْيُنِ وَمَا تُخْفِى الصُّدُورُ ﴾

(Allah knows the fraud of the eyes, and all that the breasts conceal.) Allah tells us about His complete knowledge which encompasses all things, great and small, major and minor, so that people will take note that He knows about them and they will have the proper sense of shyness before Allah. They will pay attention to the fact that He can see them, for He knows the fraud of the eyes, even if the eyes look innocent, and He knows what the hearts conceal. Ad-Dahhak said:

﴿خَآئِنَةَ الاٌّعْيُنِ﴾

(the fraud of the eyes,) "A wink and a man saying that he has seen something when he has not seen it, or saying that he has not seen it when he did see it.'' Ibn `Abbas, may Allah be pleased with him, said, "Allah knows when the eye looks at something, whether it wants to commit an act of betrayal or not.'' This was also the view of Mujahid and Qatadah. Ibn `Abbas, may Allah be pleased with him, commented on the Ayah:

﴿وَمَا تُخْفِى الصُّدُورُ﴾

(and all that the breasts conceal.)"He knows, if you were able to, whether you would commit Zina with a woman or not.'' As-Suddi said:

﴿وَمَا تُخْفِى الصُّدُورُ﴾

(and all that the breasts conceal.) meaning, of insinuating whispers.

﴿وَاللَّهُ يَقْضِى بِالْحَقِّ﴾

(And Allah judges with truth, ) means, He judges with justice. Al-A`mash narrated from Sa`id bin Jubayr from Ibn `Abbas, may Allah be pleased with him, that this Ayah means: "He is able to reward those who do good with good and those who do evil with evil.''

﴿إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ﴾

(Certainly, Allah! He is the All-Hearer, the All-Seer.) This is how it was interpreted by Ibn `Abbas, may Allah be pleased with him. This is like the Ayah:

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ وَيِجْزِى الَّذِينَ أَحْسَنُواْ بِالْحُسْنَى﴾

(that He may requite those who do evil with that which they have done, and reward those who do good, with what is best) (53:31).

﴿وَالَّذِينَ يَدْعُونَ مِن دُونِهِ﴾

(while those to whom they invoke besides Him,) means, the idols and false gods,

﴿لاَ يَقْضُونَ بِشَىْءٍ﴾

(cannot judge anything.) means, they do not possess anything and they cannot judge anything.

﴿إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ﴾

(Certainly, Allah! He is the All-Hearer, the All-Seer.) means, He hears all that His creatures say and He knows all about them, so He guides whomsoever He wills and sends astray whomsoever He wills. And He judges with perfect justice in all of that.

﴿أَوَلَمْ يَسِيروُاْ فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ كَانُواْ مِن قَبْلِهِمْ كَانُواْ هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَءَاثَاراً فِى الاٌّرْضِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَمَا كَانَ لَهُم مِّنَ اللَّهِ مِن وَاقٍ - ذَلِكَ بِأَنَّهُمْ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَـتِ فَكَفَرُواْ فَأَخَذَهُمُ اللَّهُ إِنَّهُ قَوِىٌّ شَدِيدُ الْعِقَابِ ﴾

(21. Have they not traveled in the land and seen what was the end of those who were before them They were superior to them in strength, and in the traces in the land. But Allah seized them with punishment for their sins. And none had they to protect them from Allah.) (22. That was because there came to them their Messengers with clear evidences but they disbelieved (in them). So Allah seized them. Verily, He is All-Strong, Severe in punishment.)


The Severe Punishment for the Disbelievers

﴿أَوَلَمْ يَسيرُواْ﴾

(Have they not traveled), `these people who disbelieve in your Message, O Muhammad,'

﴿فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ كَانُواْ مِن قَبْلِهِمْ﴾

(in the land and seen what was the end of those who were before them) means, the nations of the past who disbelieved in their Prophets (peace be upon them), for which the punishment came upon them even though they were stronger than Quraysh.

﴿وَءَاثَاراً فِى الاٌّرْضِ﴾

(and in the traces in the land.) means, they left behind traces in the earth, such as structures, buildings and dwellings which these people ﴿i.e., the Quraysh﴾ cannot match. This is like the Ayat:

﴿وَلَقَدْ مَكَّنَـهُمْ فِيمَآ إِن مَّكَّنَّـكُمْ فِيهِ﴾

(And indeed We had firmly established them with that wherewith We have not established you!) (46:26)

﴿وَأَثَارُواْ الاٌّرْضَ وَعَمَرُوهَآ أَكْثَرَ مِمَّا عَمَرُوهَا﴾

(and they tilled the earth and populated it in greater numbers than these have done) (30:9). Yet despite this great strength, Allah punished them for their sin, which was their disbelief in their Messengers.

﴿وَمَا كَانَ لَهُم مِّنَ اللَّهِ مِن وَاقٍ﴾

(And none had they to protect them from Allah.) means, they had no one who could protect them or ward off the punishment from them. Then Allah mentions the reason why He punished them, and the sins which they committed. Allah says:

﴿ذَلِكَ بِأَنَّهُمْ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَـتِ﴾

(That was because there came to them their Messengers with clear evidences) meaning with clear proof and definitive evidence.

﴿فَكَفَرُواْ﴾

(but they disbelieved.) means, despite all these signs, they disbelieved and rejected the Message.

﴿فَأَخَذَهُمُ اللَّهُ﴾

(So Allah seized them.) means, He destroyed them utterly, and a similar fate awaits the disbelievers.

﴿إِنَّهُ قَوِىٌّ شَدِيدُ الْعِقَابِ﴾

(Verily, He is All-Strong, Severe in punishment) means, He is possessed of great strength and might.

﴿شَدِيدُ الْعِقَابِ﴾

(Severe in punishment, ) means, His punishment is severe and agonizing; we seek refuge with Allah, may He be blessed and exalted, from that.

﴿وَلَقَدْ أَرْسَلْنَا مُوسَى بِـَايَـتِنَا وَسُلْطَانٍ مُّبِينٍ - إِلَى فِرْعَوْنَ وَهَـمَـنَ وَقَـشرُونَ فَقَالُواْ سَـحِرٌ كَـذَّابٌ - فَلَمَّا جَآءَهُمْ بِالْحَقِّ مِنْ عِندِنَا قَالُواْ اقْتُلُواْ أَبْنَآءَ الَّذِينَ ءَامَنُواْ مَعَهُ وَاسْتَحْيُواْ نِسَآءَهُمْ وَمَا كَـيْدُ الْكَـفِرِينَ إِلاَّ فِى ضَلَـلٍ - وَقَالَ فِرْعَوْنُ ذَرُونِى أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّى أَخَافُ أَن يُبَدِّلَ دِينَكُـمْ أَوْ أَن يُظْهِرَ فِى الاٌّرْضِ الْفَسَادَ - وَقَالَ مُوسَى إِنِّى عُذْتُ بِرَبِّى وَرَبِّكُـمْ مِّن كُلِّ مُتَكَبِّرٍ لاَّ يُؤْمِنُ بِيَوْمِ الْحِسَابِ ﴾

(23. And indeed We sent Musa with Our Ayat, and a manifest authority,) (24. To Fir`awn, Haman and Qarun, but they called (him): "A sorcerer, a liar!'') (25. Then, when he brought them the Truth from Us, they said: "Kill with him the sons of those who believe and let their women live;'' but the plots of disbelievers are nothing but in vain!) (26. Fir`awn said: "Leave me to kill Musa, and let him call his Lord! I fear that he may change your religion, or that he may cause mischief to appear in the land!'') (27. Musa said: "Verily, I seek refuge in my Lord and your Lord from every arrogant who believes not in the Day of Reckoning!'')


The Story of Musa and Fir`awn

Allah consoles His Prophet Muhammad for the disbelief of his people and gives him the glad tidings of good consequences and victory in this world and the Hereafter, as happened to Musa bin `Imran, peace be upon him, whom Allah sent with clear proof and definitive evidence. Allah says:

﴿بِـَايَـتِنَا وَسُلْطَانٍ مُّبِينٍ﴾

(with Our Ayat, and a manifest authority). Authority means proof and evidence.

﴿إِلَى فِرْعَوْنَ﴾

(to Fir`awn), who was the king of the Copts of Egypt.

﴿وَهَـمَـنَ﴾

(Haman) who was his adviser.

﴿وَقَـشرُونَ﴾

(and Qarun) who was the richest trader among the people of his time.

﴿فَقَالُواْ سَـحِرٌ كَـذَّابٌ﴾

(but they called (him): "A sorcerer, liar!'') means, they rejected him and thought he was a sorcerer, a madman and an illusionist who was telling lies about having been sent by Allah. This is like the Ayah:

﴿كَذَلِكَ مَآ أَتَى الَّذِينَ مِن قَبْلِهِمْ مِّن رَّسُولٍ إِلاَّ قَالُواْ سَـحِرٌ أَوْ مَجْنُونٌ - أَتَوَاصَوْاْ بِهِ بَلْ هُمْ قَوْمٌ طَـغُونَ ﴾

(Likewise, no Messenger came to those before them but they said: "A sorcerer or a madman!'' Have they transmitted this saying to these Nay, they are themselves a people transgressing beyond bounds!) (51:52-53)

﴿فَلَمَّا جَآءَهُمْ بِالْحَقِّ مِنْ عِندِنَا﴾

(Then, when he brought them the Truth from Us,) means, with definite evidence that Allah had sent him to them,

﴿قَالُواْ اقْتُلُواْ أَبْنَآءَ الَّذِينَ ءَامَنُواْ مَعَهُ وَاسْتَحْيُواْ نِسَآءَهُمْ﴾

(they said: "Kill with him the sons of those who believe and let their women live;) This was a second command from Fir`awn to kill the males of the Children of Israel. The first command had been as a precaution against the emergence of a man like Musa, or an act intended to humiliate this people or reduce their numbers or both. The second command was for the second reason, to humiliate the people so that they would regard Musa as a bad omen. they said:

﴿أُوذِينَا مِن قَبْلِ أَن تَأْتِيَنَا وَمِن بَعْدِ مَا جِئْتَنَا قَالَ عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِى الاٌّرْضِ فَيَنظُرَ كَيْفَ تَعْمَلُونَ﴾

("We (Children of Israel) had suffered troubles before you came to us, and since you have come to us.'' He said: "It may be that your Lord will destroy your enemy and make you successors on the earth, so that He may see how you act'') (7:129). Qatadah said, this was one command after another.

﴿وَمَا كَـيْدُ الْكَـفِرِينَ إِلاَّ فِى ضَلَـلٍ﴾

(but the plots of disbelievers are nothing but in vain!) means, their schemes and intentions -- to reduce the numbers of the Children of Israel lest they prevail over them -- were doomed to failure.

﴿وَقَالَ فِرْعَوْنُ ذَرُونِى أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ﴾

(Fir`awn said: "Leave me to kill Musa, and let him call his Lord!...'') Fir`awn, may Allah curse him, resolved to kill Musa, peace be upon him, i.e., he said to his people, `let me kill him for you.'

﴿وَلْيَدْعُ رَبَّهُ﴾

(and let him call his Lord!) means, `I do not care.' This is the utmost in offensive stubbornness.

﴿إِنِّى أَخَافُ أَن يُبَدِّلَ دِينَكُـمْ أَوْ أَن يُظْهِرَ فِى الاٌّرْضِ الْفَسَادَ﴾

(I fear that he may change your religion, or that he may cause mischief to appear in the land!) means, Musa; Fir`awn was afraid that Musa would lead his people astray and change their ways and customs. As if Fir`awn would be concerned about what Musa might do to his people! The majority understood this as meaning, `he will change your religion and cause mischief to appear in the land.'

﴿وَقَالَ مُوسَى إِنِّى عُذْتُ بِرَبِّى وَرَبِّكُـمْ مِّن كُلِّ مُتَكَبِّرٍ لاَّ يُؤْمِنُ بِيَوْمِ الْحِسَابِ ﴾

(Musa said: "Verily, I seek refuge in my Lord and your Lord from every arrogant who believes not in the Day of Reckoning!'') means, when he heard that Fir`awn had said,

﴿ذَرُونِى أَقْتُلْ مُوسَى﴾

(Leave me to kill Musa,) Musa, peace be upon him, said, "I seek refuge and protection with Allah from his evil and the evil of those like him.'' So he said:

﴿إِنِّى عُذْتُ بِرَبِّى وَرَبِّكُـمْ﴾

(Verily, I seek refuge in my Lord and your Lord) -- those who were being addressed here --

﴿مِّن كُلِّ مُتَكَبِّرٍ﴾

(from every arrogant) means, from every evildoer,

﴿لاَّ يُؤْمِنُ بِيَوْمِ الْحِسَابِ﴾

(who believes not in the Day of Reckoning!) It was reported in the Hadith narrated from Abu Musa, may Allah be pleased with him, that when the Messenger of Allah was afraid of some people, he would say:

«اللْهُمَّ إِنَّا نَعُوذُ بِكَ مِنْ شُرُورِهِمْ، وَنَدْرَأُ بِكَ فِي نُحُورِهِم»

(O Allah, we seek refuge in You from their evil and we seek Your help in repulsing them.)

﴿وَقَالَ رَجُلٌ مُّؤْمِنٌ مِّنْ ءَالِ فِرْعَوْنَ يَكْتُمُ إِيمَـنَهُ أَتَقْتُلُونَ رَجُلاً أَن يَقُولَ رَبِّىَ اللَّهُ وَقَدْ جَآءَكُمْ بِالْبَيِّنَـتِ مِن رَّبِّكُمْ وَإِن يَكُ كَـذِباً فَعَلَيْهِ كَذِبُهُ وَإِن يَكُ صَـدِقاً يُصِبْكُمْ بَعْضُ الَّذِى يَعِدُكُمْ إِنَّ اللَّهَ لاَ يَهْدِى مَنْ هُوَ مُسْرِفٌ كَذَّابٌ - يقَومِ لَكُمُ الْمُلْكُ الْيَوْمَ ظَـهِرِينَ فِى الاٌّرْضِ فَمَن يَنصُرُنَا مِن بَأْسِ اللَّهِ إِن جَآءَنَا قَالَ فِرْعَوْنُ مَآ أُرِيكُمْ إِلاَّ مَآ أَرَى وَمَآ أَهْدِيكُمْ إِلاَّ سَبِيلَ الرَّشَادِ ﴾

(28. And a believing man of Fir`awn's family, who hid his Faith said: "Would you kill a man because he says: `My Lord is Allah,' and he has come to you with clear signs from your Lord And if he is a liar, upon him will be (the sin of) his lie; but if he is telling the truth, then some of that (calamity) wherewith he threatens you will befall on you.'' Verily, Allah guides not one who is a transgressor, a liar!) (29. "O my people! Yours is the kingdom today, you being dominant in the land. But who will save us from the torment of Allah, should it befall us'' Fir`awn said: "I show you only that which I see, and I guide you only to the path of right policy!'')


Musa was supported by a believing Man from Fir`awn's Family

The well-known view is that this believing man was a Coptic (Egyptian) from the family of Fir`awn. As-Suddi said, he was a cousin ﴿son of the paternal uncle﴾ of Fir`awn. And it was said that he was the one who was saved along with Musa, peace be upon him. Ibn Jurayj reported that Ibn `Abbas, may Allah be pleased with him, said "No one from among the family of Fir`awn believed apart from this man, the wife of Fir`awn, and the one who said,

﴿يمُوسَى إِنَّ الْمَلاّ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ﴾

("O Musa! Verily, the chiefs are taking counsel together about you, to kill you.'')'' (28:20) This was narrated by Ibn Abi Hatim. This man concealed his Faith from his people, the Egyptians, and did not reveal it except on this day when Fir`awn said,

﴿ذَرُونِى أَقْتُلْ مُوسَى﴾

(Leave me to kill Musa,) The man was seized with anger for the sake of Allah, and the best of Jihad is to speak a just word before an unjust ruler, as is stated in the Hadith. There is no greater example of this than the words that this man said to Fir`awn:

﴿أَتَقْتُلُونَ رَجُلاً أَن يَقُولَ رَبِّىَ اللَّهُ﴾

(Would you kill a man because he says: `My Lord is Allah,) Al-Bukhari narrated a similar story in his Sahih from `Urwah bin Az-Zubayr, may Allah be pleased with him, who said: "I said to `Abdullah bin `Amr bin Al-`As, may Allah be pleased with him: `Tell me, what was the worst thing the idolators did to the Messenger of Allah ' He said, `While the Messenger of Allah was praying in the courtyard of the Ka`bah, `Uqbah bin Abi Mu`it came and grabbed the shoulder of the Messenger of Allah and started twisting his garment so that it strangled him. Abu Bakr, may Allah be pleased with him, came and grabbed ﴿`Uqbah's﴾ shoulder and pushed him away from the Prophet , then he said,

﴿أَتَقْتُلُونَ رَجُلاً أَن يَقُولَ رَبِّىَ اللَّهُ وَقَدْ جَآءَكُمْ بِالْبَيِّنَـتِ مِن رَّبِّكُمْ﴾

(Would you kill a man because he says: `My Lord is Allah,' and he has come to you with clear signs from your Lord).''' This was recorded by Al-Bukhari. Allah's saying;

﴿وَقَدْ جَآءَكُمْ بِالْبَيِّنَـتِ مِن رَّبِّكُمْ﴾

(and he has come to you with clear signs from your Lord) means, "how can you kill a man just because he says, `My Lord is Allah,' and he brings proof that what he is saying is the truth'' Then, for the sake of argument, he went along with them and said,

﴿وَإِن يَكُ كَـذِباً فَعَلَيْهِ كَذِبُهُ وَإِن يَكُ صَـدِقاً يُصِبْكُمْ بَعْضُ الَّذِى يَعِدُكُمْ﴾

(And if he is a liar, upon him will be (the sin of) his lie; but if he is telling the truth, then some of that (calamity) wherewith he threatens you will befall on you. ) meaning, `if you do not believe in what he is saying, then it is only common sense to leave him alone and not harm him; if he is lying, then Allah will punish him for his lies in this world and in the Hereafter. If he is telling the truth and you harm him, then some of what he is warning about will happen to you too, because he is threatening you with punishment in this world and in the Hereafter if you go against him. It is possible that he is telling the truth in your case, so you should leave him and his people alone, and not harm them.' Allah tells us that Musa asked Fir`awn and his people to leave them in peace, as Allah says:

﴿وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَآءَهُمْ رَسُولٌ كَرِيمٌ - أَنْ أَدُّواْ إِلَىَّ عِبَادَ اللَّهِ إِنِّى لَكُمْ رَسُولٌ أَمِينٌ ﴾

﴿وَأَن لاَّ تَعْلُواْ عَلَى اللَّهِ إِنِّى ءَاتِيكُمْ بِسُلْطَانٍ مُّبِينٍ - وَإِنِّى عُذْتُ بِرَبِّى وَرَبِّكُمْ أَن تَرْجُمُونِ - وَإِن لَّمْ تُؤْمِنُواْ لِى فَاعْتَزِلُونِ ﴾

(And indeed We tried before them Fir`awn's people, when there came to them a noble Messenger, saying: "Deliver to me the servants of Allah. Verily, I am to you a Messenger worthy of all trust. And exalt not yourselves against Allah. Truly, I have come to you with a manifest authority. And truly, I seek refuge with my Lord and your Lord, lest you should stone me. But if you believe me not, then keep away from me and leave me alone.'') (44:17-21). Similarly, the Messenger of Allah told the Quraysh to leave him alone and let him call the servants of Allah to Allah; he asked them not to harm him, and to uphold the ties of kinship that existed between him and them, by not harming him. Allah says:

﴿قُل لاَّ أَسْـَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ الْمَوَدَّةَ فِى الْقُرْبَى﴾

(Say: "No reward do I ask of you for this except to be kind to me for my kinship with you.'') (42:23), meaning, `do not harm me, because of the ties of kinship that exist between me and you; so do not harm me, and let me address my call to the people.' This was the basis of the truce agreed upon on the day of Al-Hudaybiyah, which was a manifest victory.

﴿إِنَّ اللَّهَ لاَ يَهْدِى مَنْ هُوَ مُسْرِفٌ كَذَّابٌ﴾

(Verily, Allah guides not one who is a transgressor, a liar!) means, `if the one who claims to have been sent by Allah is a liar, as you say, this would be obvious to everyone from his words and deeds, for they would be inconsistent and self-contradictory. But we can see that this man is upright and what he says is consistent. If he was a sinner and a liar, Allah would not have guided him and made his words and actions rational and consistent as you see them.' Then this believer warned his people that they would lose the blessings Allah bestowed upon them and that the vengeance of Allah would befall them:

﴿يقَومِ لَكُمُ الْمُلْكُ الْيَوْمَ ظَـهِرِينَ فِى الاٌّرْضِ﴾

(O my people! Yours is the kingdom today, you being dominant in the land.) means, `Allah has blessed you with this kingdom, dominance in the land, power and authority, so take care of this blessing by giving thanks to Allah and believing in his Messenger, and beware of the punishment of Allah if you reject His Messenger.'

﴿فَمَن يَنصُرُنَا مِن بَأْسِ اللَّهِ إِن جَآءَنَا﴾

(But who will save us from the torment of Allah, should it befall us) means, `these soldiers and troops will not avail you anything and will not ward off the punishment of Allah, if He decides to punish us.' Fir`awn said to his people, in response to the advice of this righteous man who was more deserving of kingship than Fir`awn:

﴿مَآ أُرِيكُمْ إِلاَّ مَآ أَرَى﴾

(I show you only that which I see,) meaning, `I only tell you and advise you to do that which I think is good for myself, too.' But Fir`awn lied, because he knew that Musa was telling the truth concerning the Message which he brought.

﴿قَالَ لَقَدْ عَلِمْتَ مَآ أَنزَلَ هَـؤُلاءِ إِلاَّ رَبُّ السَّمَـوَتِ وَالاٌّرْضِ بَصَآئِرَ﴾

(﴿Musa﴾ said: "Verily, you know that these signs have been sent down by none but the Lord of the heavens and the earth.'') (17:102)

﴿وَجَحَدُواْ بِهَا وَاسْتَيْقَنَتْهَآ أَنفُسُهُمْ ظُلْماً وَعُلُوّاً﴾

(And they belied them (those Ayat) wrongfully and arrogantly, though they were themselves convinced thereof) (27:14)

﴿مَآ أُرِيكُمْ إِلاَّ مَآ أَرَى﴾

(I show you only that which I see,) -- Fir`awn uttered a lie and a fabrication; he betrayed Allah and His Messenger, and cheated his people by not advising them sincerely.

﴿وَمَآ أَهْدِيكُمْ إِلاَّ سَبِيلَ الرَّشَادِ﴾

(and I guide you only to the path of right policy!) means, `and I am only calling you to the path of truth, sincerity and guidance.' This was also a lie, but his people obeyed him and followed him. Allah says:

﴿فَاتَّبَعُواْ أَمْرَ فِرْعَوْنَ وَمَآ أَمْرُ فِرْعَوْنَ بِرَشِيدٍ﴾

(they followed the command of Fir`awn, and the command of Fir`awn was no right guide) (11:97).

﴿وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى ﴾

(And Fir`awn led his people astray, and he did not guide them.) (20:79) According to a Hadith:

«مَا مِنْ إِمَام يَمُوتُ يَوْمَ يَمُوتُ وَهُوَ غَاشٌّ لِرَعِيَّتِهِ، إِلَّا لَمْ يَرَحْ رَائِحَةَ الْجَنَّةِ، وَإِنَّ رِيحَهَا لَيُوجَدُ مِنْ مَسِيرَةِ خَمْسِمِائَةِ عَام»

(There is no leader who dies having cheated his people, but he will never smell the fragrance of Paradise, and its fragrance can be detected from a distance of a five-hundred year journey.)'' And Allah is the Guide to the straight path.

﴿وَقَالَ الَّذِى ءَامَنَ يقَوْمِ إِنِّى أَخَافُ عَلَيْكُمْ مِّثْلَ يَوْمِ الاٌّحْزَابِ - مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْماً لِّلْعِبَادِ - وَيقَوْمِ إِنِّى أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ - يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُمْ مِّنَ اللَّهِ مِنْ عَاصِمٍ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ - وَلَقَدْ جَآءَكُـمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَـتِ فَمَا زِلْتُمْ فِى شَكٍّ مِّمَّا جَآءَكُـمْ بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولاً كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُّرْتَابٌ - الَّذِينَ يُجَـدِلُونَ فِى ءَايَـتِ اللَّهِ بِغَيْرِ سُلْطَـنٍ أَتَـهُمْ كَبُرَ مَقْتاً عِندَ اللَّهِ وَعِندَ الَّذِينَ ءَامَنُواْ كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُـلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ ﴾

(30. And he who believed said: "O my people! Verily, I fear for you an end like that day (of disaster) of the groups (of old)!'') (31. "Like the end of the people of Nuh, and `Ad, and Thamud and those who came after them. And Allah wills no injustice for (His) servants.'') (32. "And, O my people! Verily, I fear for you the Day when there will be mutual calling.'') (33. A Day when you will turn your backs and flee having no protector from Allah. And whomsoever Allah sends astray, for him there is no guide.) (34. And indeed Yusuf did come to you, in times gone by, with clear signs, but you ceased not to doubt in that which he did bring to you, till when he died, you said: "No Messenger will Allah send after him.'' Thus Allah leaves astray him who is a transgressor and a skeptic.) (35. Those who dispute about the Ayat of Allah, without any authority that has come to them, it is greatly hateful and disgusting to Allah and to those who believe. Thus does Allah seal up the heart of every arrogant, tyrant.) Here Allah tells us that this righteous man, the believer from among the family of Fir`awn, warned his people of the punishment of Allah in this world and the Hereafter, saying,

﴿يقَوْمِ إِنِّى أَخَافُ عَلَيْكُمْ مِّثْلَ يَوْمِ الاٌّحْزَابِ﴾

(O my people! Verily, I fear for you an end like that day (of disaster) of the groups (of old)!) meaning, those of the earlier nations who disbelieved the Messengers of Allah, such as the people of Nuh, `Ad, Thamud and the disbelieving nations who came after them, how the punishment of Allah came upon them and they had no one to protect them or ward off that punishment.

﴿وَمَا اللَّهُ يُرِيدُ ظُلْماً لِّلْعِبَادِ﴾

(And Allah wills no injustice for (His) servants.) means, Allah destroyed them for their sins and for their disbelief in and rejection of His Messengers; this was His command and His decree concerning them that was fulfilled. Then he said:

﴿وَيقَوْمِ إِنِّى أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ ﴾

(And, O my people! Verily, I fear for you the Day when there will be mutual calling.) meaning, the Day of Resurrection.

﴿يَوْمَ تُوَلُّونَ مُدْبِرِينَ﴾

(A Day when you will turn your backs and flee) means, running away.

﴿كَلاَّ لاَ وَزَرَ - إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ ﴾

(No! There is no refuge! Unto your Lord will be the place of rest that Day.) (75:11-12) Allah says:

﴿مَا لَكُمْ مِّنَ اللَّهِ مِنْ عَاصِمٍ﴾

(having no protector from Allah.) meaning, `you will have no one to protect you from the punishment and torment of Allah.'

﴿وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ﴾

(And whomsoever Allah sends astray, for him there is no guide.) means, whomever Allah sends astray will have no other guide except Him. Allah's saying:

﴿وَلَقَدْ جَآءَكُـمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَـتِ﴾

(And indeed Yusuf came to you, in times gone by, with clear signs,) refers to the people of Egypt. Allah sent a Messenger to them before the time of Musa, peace be upon him, in the person of Yusuf, peace be upon him, who attained a high position in the government of the people of Egypt. He was a Messenger who called his people to Allah with justice, but they did not obey him in matters of worshipping Allah, they only obeyed him in worldly matters that pertained to his position in the government. Allah says:

﴿فَمَا زِلْتُمْ فِى شَكٍّ مِّمَّا جَآءَكُـمْ بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولاً﴾

(but you ceased not to doubt in that which he brought to you, till when he died, you said: "No Messenger will Allah send after him.'') means, `you despaired, and said by way of wishful thinking,'

﴿لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولاً﴾

(No Messenger will Allah send after him.) This was because of their disbelief and rejection (of the Messengers).

﴿كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُّرْتَابٌ﴾

(Thus Allah leaves astray him who is a transgressor and a skeptic. ) means, this is the state of the one whom Allah sends astray because of his sinful actions and the doubts in his heart.

﴿الَّذِينَ يُجَـدِلُونَ فِى ءَايَـتِ اللَّهِ بِغَيْرِ سُلْطَـنٍ أَتَـهُمْ﴾

(Those who dispute about the Ayat of Allah, without any authority that has come to them,) means, those who attempt to refute truth with falsehood and who dispute the proof without evidence or proof from Allah, Allah will hate them with the utmost loathing. Allah says:

﴿كَبُرَ مَقْتاً عِندَ اللَّهِ وَعِندَ الَّذِينَ ءَامَنُواْ﴾

(it is greatly hateful and disgusting to Allah and to those who believe.) meaning, the believers too will despise those who are like this, and whoever is like this, Allah will put a seal on his heart so that after that he will not acknowledge anything good or denounce anything evil. Allah says:

﴿كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُـلِّ قَلْبِ مُتَكَبِّرٍ﴾

(Thus does Allah seal up the heart of every arrogant.) meaning, so that they cannot follow the truth.

﴿جَبَّارٍ﴾

(tyrant.)

﴿وَقَالَ فَرْعَوْنُ يهَـمَـنُ ابْنِ لِى صَرْحاً لَّعَـلِّى أَبْلُغُ الاٌّسْبَـبَ - أَسْبَـبَ السَّمَـوَتِ فَأَطَّلِعَ إِلَى إِلَـهِ مُوسَى وَإِنِّى لاّظُنُّهُ كَـذِباً وَكَـذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَـيْدُ فِرْعَوْنَ إِلاَّ فِى تَبَابٍ ﴾

(36. And Fir`awn said: "O Haman! Build me a lofty tower that I may arrive at the ways --) (37. The ways of the heavens, and I may look upon the God of Musa, but verily, I think him to be a liar.'' Thus it was made fair seeming, in Fir`awn's eyes, the evil of his deeds, and he was hindered from the path; and the plot of Fir`awn led to nothing but loss and destruction.)


How Fir`awn mocked the Lord of Musa

Allah tells us of the arrogant and hostile defiance of Fir`awn and his rejection of Musa, when he commanded his minister Haman to build him a tower, i.e., a tall, high, strong fortress. He built it of bricks made from baked clay, as Allah says:

﴿فَأَوْقِدْ لِى يَهَـمَـنُ عَلَى الطِّينِ فَاجْعَل لِّى صَرْحاً﴾

(So kindle for me (a fire), O Haman, to bake (bricks out of) clay, and set up for me a lofty tower) (28:38).

﴿لَّعَـلِّى أَبْلُغُ الاٌّسْبَـبَأَسْبَـبَ السَّمَـوَتِ﴾

(that I may arrive at the ways -- the ways of the heavens,) Sa`id bin Jubayr and Abu Salih said, "The gates of the heavens.'' Or it was said, the ways of the heavens.

﴿فَأَطَّلِعَ إِلَى إِلَـهِ مُوسَى وَإِنِّى لاّظُنُّهُ كَـذِباً﴾

(and I may look upon the God of Musa, but verily, I think him to be a liar.) Because of his disbelief and defiance, he did not believe that Allah had sent Musa to him. Allah says:

﴿وَكَـذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ﴾

(Thus it was made fair seeming, in Fir`awn's eyes, the evil of his deeds, and he was hindered from the path;) means, this act of his ﴿building the tower﴾, by means of which he wanted to deceive his people and make them think that he could prove that Musa was lying. Allah says:

﴿وَمَا كَـيْدُ فِرْعَوْنَ إِلاَّ فِى تَبَابٍ﴾

(and the plot of Fir`awn led to nothing but loss and destruction.) Ibn `Abbas and Mujahid said, "Meaning nothing but ruin.''

﴿وَقَالَ الَّذِى ءَامَنَ يقَوْمِ اتَّبِعُونِ أَهْدِكُـمْ سَبِيـلَ الرَّشَـادِ - يقَوْمِ إِنَّمَا هَـذِهِ الْحَيَوةُ الدُّنْيَا مَتَـعٌ وَإِنَّ الاٌّخِرَةَ هِىَ دَارُ الْقَـرَارِ - مَنْ عَمِـلَ سَـيِّئَةً فَلاَ يُجْزَى إِلاَّ مِثْلَهَا وَمَنْ عَمِـلَ صَـلِحاً مِّن ذَكَـرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ يُرْزَقُونَ فِيهَا بِغَيْرِ حِسَابٍ ﴾

(38. And the man who believed said: "O my people! Follow me, I will guide you to the way of right conduct.'') (39. "O my people! Truly, this life of the world is nothing but an enjoyment, and verily, the Hereafter that is the home that will remain forever.'') (40. "Whoever does an evil deed, will not be requited except the like thereof; and whosoever does a righteous deed, whether male or female and is a true believer, such will enter Paradise, where they will be provided therein without limit.'')


More of what the Believer from Fir`awn's Family said

This believer said to his people who persisted in their rebellion and transgression, and preferred the life of this world:

﴿يقَوْمِ اتَّبِعُونِ أَهْدِكُـمْ سَبِيـلَ الرَّشَـادِ﴾

(O my people! Follow me, I will guide you to the way of right conduct.) This is in contrast to the false claim of Fir`awn:

﴿وَمَآ أَهْدِيكُمْ إِلاَّ سَبِيلَ الرَّشَادِ﴾

(and I guide you only to the path of right policy.) Then he sought to make them shun this world which they preferred to the Hereafter, and which had prevented them from believing in the Messenger of Allah, Musa, peace be upon him. He said:

﴿يقَوْمِ إِنَّمَا هَـذِهِ الْحَيَوةُ الدُّنْيَا مَتَـعٌ﴾

(O my people! Truly, this life of the world is nothing but an enjoyment,) meaning, it is insignificant and fleeting, and soon it will diminish and pass away.

﴿وَإِنَّ الاٌّخِرَةَ هِىَ دَارُ الْقَـرَارِ﴾

(and verily, the Hereafter that is the home that will remain forever.) means, the abode which will never end and from which there will be no departure, which will be either Paradise or Hell. Allah says:

﴿مَنْ عَمِـلَ سَـيِّئَةً فَلاَ يُجْزَى إِلاَّ مِثْلَهَا﴾

(Whosoever does an evil deed, will not be requited except the like thereof;) means, one like it.

﴿وَمَنْ عَمِـلَ صَـلِحاً مِّن ذَكَـرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ يُرْزَقُونَ فِيهَا بِغَيْرِ حِسَابٍ﴾

(and whosoever does a righteous deed, whether male or female and is a true believer, such will enter Paradise, where they will be provided therein without limit.) means, the reward cannot be enumerated, but Allah will give an immense reward without end. And Allah is the Guide to the straight path.

﴿وَيقَوْمِ مَا لِى أَدْعُوكُـمْ إِلَى النَّجَوةِ وَتَدْعُونَنِى إِلَى النَّارِ - تَدْعُونَنِى لاّكْـفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِى بِهِ عِلْمٌ وَأَنَاْ أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ - لاَ جَرَمَ أَنَّمَا تَدْعُونَنِى إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِى الدُّنْيَا وَلاَ فِى الاٌّخِرَةِ وَأَنَّ مَرَدَّنَآ إِلَى اللَّهِ وَأَنَّ الْمُسْرِفِينَ هُمْ أَصْحَـبُ النَّارِ - فَسَتَذْكُرُونَ مَآ أَقُولُ لَكُـمْ وَأُفَوِّضُ أَمْرِى إِلَى اللَّهِ إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ - فَوقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَـرُواْ وَحَاقَ بِـَالِ فِرْعَوْنَ سُوءُ الْعَذَابِ - النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُواْ ءَالَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ ﴾

(41. "And O my people! How is it that I call you to salvation while you call me to the Fire!'') (42. "You invite me to disbelieve in Allah, and to join partners in worship with Him of which I have no knowledge; and I invite you to the Almighty, the Oft-Forgiving!'') (43. "La Jarama, you call me to one that does not have a claim in this world or in the Hereafter. And our return will be to Allah, and the transgressors, they shall be the dwellers of the Fire!'') (44. "And you will remember what I am telling you, and my affair I leave it to Allah. Verily, Allah is the All-Seer of (His) servants.'') (45. So, Allah saved him from the evils that they plotted (against him), while an evil torment encompassed Fir`awn's people.) (46. The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): "Admit Fir`awn's people into the severest torment!'')


The Conclusion of the Believer's Words, and the ultimate Destiny of both Parties

That believer said: `Why do I call you to salvation, which is the worship of Allah alone with no partner or associate, and belief in His Messenger, whom He has sent,'

﴿وَتَدْعُونَنِى إِلَى النَّارِتَدْعُونَنِى لاّكْـفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِى بِهِ عِلْمٌ﴾

(while you call me to the Fire! You invite me to disbelieve in Allah, and to join partners in worship with Him of which I have no knowledge;) means, on the basis of ignorance, with no proof or evidence.

﴿وَأَنَاْ أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ﴾

(and I invite you to the Almighty, the Oft-Forgiving!) means, with all His might and pride, He still forgives the sin of the one who repents to Him.

﴿لاَ جَرَمَ أَنَّمَا تَدْعُونَنِى إِلَيْهِ﴾

(La Jarama, you call me to one) They say it means, "Truly.'' As-Suddi and Ibn Jarir said that the meaning of His saying:

﴿لاَ جَرَمَ﴾

(La jarama) means "Truly.'' Ad-Dahhak said:

﴿لاَ جَرَمَ﴾

(La Jarama) means, "No lie.'' `Ali bin Abi Talhah and Ibn `Abbas said:

﴿لاَ جَرَمَ﴾

(La Jarama) means, "Indeed, the one that you call me to of idols and false gods

﴿لَيْسَ لَهُ دَعْوَةٌ فِى الدُّنْيَا وَلاَ فِى الاٌّخِرَةِ﴾

(that does not have a claim in this world or in the Hereafter).'' Mujahid said, "The idols that do not have anything.'' Qatadah said, "This means that idols possess no power either to benefit or to harm.'' As-Suddi said, "They do not respond to those who call upon them, either in this world or in the Hereafter.'' This is like the Ayah:

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ - وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And who is more astray than one who calls on besides Allah, such as will not answer him till the Day of Resurrection, and who are unaware of their calls to them And when the people are gathered, they will become their enemies and deny their worship.) (46:5-6)

﴿إِن تَدْعُوهُمْ لاَ يَسْمَعُواْ دُعَآءَكُمْ وَلَوْ سَمِعُواْ مَا اسْتَجَابُواْ لَكُمْ﴾

(If you invoke them, they hear not your call; and if they were to hear, they could not grant it to you) (35:14).

﴿وَأَنَّ مَرَدَّنَآ إِلَى اللَّهِ﴾

(And our return will be to Allah,) means, in the Hereafter, where He will reward or punish each person according to his deeds. He says:

﴿وَأَنَّ الْمُسْرِفِينَ هُمْ أَصْحَـبُ النَّارِ﴾

(and the transgressors, they shall be the dwellers of the Fire!) meaning, they will dwell therein forever, because of their great sin, which is associating others in worship with Allah.

﴿فَسَتَذْكُرُونَ مَآ أَقُولُ لَكُـمْ﴾

(And you will remember what I am telling you,) means, `you will come to know the truth of what I enjoined upon `you and forbade you to do, the advice I gave you and what I explained to you. You will come to know, and you will feel regret at the time when regret will be of no avail.'

﴿وَأُفَوِّضُ أَمْرِى إِلَى اللَّهِ﴾

(and my affair I leave it to Allah.) means, `I put my trust in Allah and seek His help, and I renounce you utterly.'

﴿إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ﴾

(Verily, Allah is the All-Seer of (His) servants.) means, He knows all about them, may He be exalted and sanctified, and He guides those who deserve to be guided and sends astray those who deserve to be sent astray; His is the perfect proof, utmost wisdom and mighty power.

﴿فَوقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَـرُواْ﴾

(So Allah saved him from the evils that they plotted,) means, in this world and in the Hereafter; in this world, Allah saved him along with Musa, peace be upon him, and in the Hereafter (He will admit him) to Paradise.


Proof of the Torment of the Grave

﴿وَحَاقَ بِـَالِ فِرْعَوْنَ سُوءُ الْعَذَابِ﴾

(while an evil torment encompassed Fir`awn's people.) this refers to drowning in the sea, then being transferred from there to Hell, for their souls are exposed to the Fire morning and evening until the Hour begins. When the Day of Resurrection comes, their souls and bodies will be reunited in Hell. Allah says:

﴿وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُواْ ءَالَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ﴾

(And on the Day when the Hour will be established (it will be said to the angels): "Admit Fir`awn's people to the severest torment!'') meaning, more intense pain and greater agony. This Ayah contains one of the major proofs used by the Ahlus-Sunnah to prove that there will be torment in the grave during the period of Al-Barzakh; it is the phrase:

﴿النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً﴾

(The Fire, they are exposed to it, morning and afternoon). But the question arises: this Ayah was undoubtedly revealed in Makkah, but they use it as evidence to prove that there will be torment in the grave during the period of Al-Barzakh. Imam Ahmad recorded from `A'ishah, may Allah be pleased with her, that a Jewish woman used to serve her, and whenever `A'ishah did her a favor, the Jewish woman would say, "May Allah save you from the torment of the grave. '' `A'ishah said, "Then the Messenger of Allah came in, and I said, `O Messenger of Allah, will there be any torment in the grave before the Day of Resurrection' He said,

«لَا، مَنْ زَعَمَ ذَلِكَ؟»

(No, who said that) I said, `This Jewish woman, whenever I do her a favor, she says: May Allah save you from the torment of the grave.''' The Messenger of Allah said,

«كَذَبَتْ يَهُودُ وَهُمْ عَلَى اللهِ أَكْذَبُ، لَا عَذَابَ دُونَ يَوْمِ الْقِيَامَة»

(The Jews are lying, and they tell more lies about Allah. There is no torment except on the Day of Resurrection.) Then as much time passed as Allah willed should pass, then one day he came out at midday, wrapped in his robe with his eyes reddening, calling at the top of his voice:

«الْقَبْرُ كَقِطَع اللَّيْلِ الْمُظْلِمِ، أَيُّهَا النَّاسُ لَوْ تَعْلَمُونَ مَا أَعْلَمُ لَبَكَيْتُمْ كَثِيرًا وَضَحِكْتُمْ قَلِيلًا، أَيُّهَا النَّاسُ، اسْتَعِـــــــــيذُوا بِاللهِ مِنْ عَذَابِ الْقَبْرِ، فَإِنَّ عَذَابَ الْقَبْرِ حَق»

(The grave is like patches of dark night! O people, if you knew what I know, you would weep much and laugh little. O people, seek refuge with Allah from the torment of the grave, for the torment of the grave is real.)'' This chain of narration is Sahih according to the conditions of Al-Bukhari and Muslim, although they did not record it. It was said, `how can this report be reconciled with the fact that the Ayah was revealed in Makkah and the Ayah indicates that there will be torment during the period of Al-Barzakh' The answer is that the Ayah refers to the souls (of Fir`awn and his people) being exposed to the Fire morning and evening; it does not say that the pain will affect their bodies in the grave. So it may be that this has to do specifically with their souls. With regard to there being any effect on their bodies in Al-Barzakh, and their feeling pain as a result, this is indicated in the Sunnah, in some Hadiths which we will mention below. It was said that this Ayah refers to the punishment of the disbelievers in Al-Barzakh, and that it does not by itself imply that the believer will be punished in the grave for his sins. This is indicated by the Hadith recorded by Imam Ahmad from `A'ishah, may Allah be pleased with her, according to which the Messenger of Allah entered upon `A'ishah when a Jewish woman was with her, and she (the Jewish woman) was saying, "I was told that you will be tried in the grave.'' The Messenger of Allah was worried and said:

«إِنَّمَا يُفْتَنُ يَهُود»

(Only the Jews will be tested.) `A'ishah, may Allah be pleased with her, said, "Several nights passed, then the Messenger of Allah said:

«أَلَا إِنَّكُمْ تُفْتَنُونَ فِي الْقُبُور»

(Verily you will be tested in the graves.)'' `A'ishah, may Allah be pleased with her, said, "After that, the Messenger of Allah used to seek refuge with Allah from the torment of the grave.'' This was also recorded by Muslim. It could be said that this Ayah indicates that the souls will be punished in Al-Barzakh, but this does not necessarily imply that the bodies in their graves will be affected by that. When Allah revealed something about the torment of the grave to His Prophet , he sought refuge with Allah from that. And Allah knows best. The Hadiths which speak of the torment of the grave are very many. Qatadah said, concerning the Ayah,

﴿غُدُوّاً وَعَشِيّاً﴾

(morning and afternoon.): "(This means) every morning and every evening, for as long as this world remains, it will be said to them by way of rebuke and humiliation, O people of Fir`awn, this is your position.'' Ibn Zayd said, "They are there today, being exposed to it morning and evening, until the Hour begins.

﴿وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُواْ ءَالَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ﴾

(And on the Day when the Hour will be established (it will be said to the angels): "Cause Fir`awn's people to enter the severest torment!'') The people of Fir`awn are like foolish camels, stumbling into rocks and trees without thinking.'' Imam Ahmad recorded that Ibn `Umar, may Allah be pleased with him, said, "The Messenger of Allah said:

«إِنَّ أَحَدَكُمْ إِذَا مَاتَ عُرِضَ عَلَيْهِ مَقْعَدُهُ بِالْغَدَاةِ وَالْعَشِيِّ، إِنْ كَانَ مِنْ أَهْلِ الْجَنَّةِ فَمِنْ أَهْلِ الْجَنَّةِ، وَإِنْ كَانَ مِنْ أَهْلِ النَّارِ فَمِنْ أَهْلِ النَّارِ، فَيُقَالُ: هذَا مَقْعَدُكَ حَتْى يَبْعَثَكَ اللهُ عَزَّ وَجَلَّ إِلَيْهِ يَوْمَ الْقِيَامَة»

(When one of you dies, he is shown his place ﴿in Paradise or Hell﴾ morning and evening; if he is one of the people of Paradise, then he is one of the people of Paradise, and if he is one of the people of Hell, then he is one of the people of Hell. It will be said to him, this is your place until Allah resurrects you to go to it on the Day of Resurrection.)'' It was also reported in the Two Sahihs.

﴿وَإِذْ يَتَحَآجُّونَ فِى النَّـارِ فَيَقُولُ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْـبَرُواْ إِنَّا كُنَّا لَكُمْ تَبَعاً فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيباً مِّنَ النَّارِ - قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا كُلٌّ فِيهَآ إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ - وَقَالَ الَّذِينَ فِى النَّارِ لِخَزَنَةِ جَهَنَّمَ ادْعُواْ رَبَّكُمْ يُخَفِّفْ عَنَّا يَوْماً مِّنَ الْعَذَابِ - قَالُواْ أَوَلَمْ تَكُ تَأْتِيكُمْ رُسُلُكُم بِالْبَيِّنَـتِ قَالُواْ بَلَى قَالُواْ فَادْعُواْ وَمَا دُعَاءُ الْكَـفِرِينَ إِلاَّ فِى ضَلَـلٍ ﴾

(47. And, when they will dispute in the Fire, the weak will say to those who were arrogant: "Verily, we followed you, can you then take from us some portion of the Fire'') (48. Those who were arrogant will say: "We are all (together) in this (Fire)! Verily, Allah has judged between (His) servants!'') (49. And those in the Fire will say to the keepers (angels) of Hell: "Call upon your Lord to lighten for us the torment for a day!'') (50. They will say: "Did there not come to you, your Messengers with (clear) evidences'' They will say: "Yes.'' They will reply: "Then call (as you like)! And the invocation of the disbelievers is nothing but in vain!'')


The Dispute of the People of Hell

Allah tells us how the people of Hell will dispute and argue with one another, and Fir`awn and his people will be among them. The weak, who were the followers, will say to those who were arrogant, who were the leaders and masters:

﴿إِنَّا كُنَّا لَكُمْ تَبَعًا﴾

(Verily, we followed you,) meaning, `we obeyed you and heeded your call to disbelief and misguidance in the world, '

﴿فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيباً مِّنَ النَّارِ﴾

(can you then take from us some portion of the Fire) means, `can you carry a part of our burden for us'

﴿قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا كُلٌّ فِيهَآ﴾

(Those who were arrogant will say: "We are all (together) in this (Fire)!...'') meaning, `we will not bear any part of your burden for you; our own punishment is enough for us to bear.'

﴿إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ﴾

(Verily, Allah has judged (His) servants!) means, `He has shared out the punishment among us according to what each of us deserves'. This is like the Ayah:

﴿قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ﴾

(He will say: "For each one there is double (torment), but you know not.'') (7:38)

﴿وَقَالَ الَّذِينَ فِى النَّارِ لِخَزَنَةِ جَهَنَّمَ ادْعُواْ رَبَّكُمْ يُخَفِّفْ عَنَّا يَوْماً مِّنَ الْعَذَابِ ﴾

(And those in the Fire will say to the keepers (angels) of Hell: "Call upon your Lord to lighten for us the torment for a day!'') They know that Allah will not answer them and will not listen to their prayer, because He said,

﴿اخْسَئُواْ فِيهَا وَلاَ تُكَلِّمُونِ﴾

(Remain you in it with ignominy! And speak you not to Me!) (23:108), so they will ask the keepers of Hell, who are like jailers watching over the people of Hell, to pray to Allah to lessen the Fire for them if only for one day. But the keepers of Hell will refuse, saying to them,

﴿أَوَلَمْ تَكُ تَأْتِيكُمْ رُسُلُكُم بِالْبَيِّنَـتِ﴾

(Did there not come to you, your Messengers with (clear) evidences) meaning, was not proof established in the world on the lips of the Messengers

﴿قَالُواْ بَلَى قَالُواْ فَادْعُواْ﴾

(They will say: "Yes.'' They will reply: "Then call (as you like)!...'') means, you are on your own. We will not pray for you or listen to you; we do not want you to be saved and we have nothing to do with you. Moreover, we tell you that it is all the same whether you offer supplication or not, because Allah will not respond and He will not lighten the torment for you.' They will say:

﴿وَمَا دُعَآءُ الْكَـفِرِينَ إِلاَّ فِى ضَلَـلٍ﴾

(And the invocation of the disbelievers is nothing but in vain!) meaning, it will not be accepted or responded to.

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ - يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ الْلَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ - وَلَقَدْ ءَاتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِى إِسْرَءِيلَ الْكِتَـبَ - هُدًى وَذِكْرَى لاٌّوْلِى الاٌّلْبَـبِ - فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِـرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِىِّ وَالابْكَارِ - إِنَّ الَّذِينَ يُجَـدِلُونَ فِى ءَايَـتِ اللَّهِ بِغَيْرِ سُلْطَـنٍ أَتَـهُمْ إِن فِى صُدُورِهِمْ إِلاَّ كِبْرٌ مَّـا هُم بِبَـلِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّـهُ هُوَ السَّمِيعُ الْبَصِيرُ ﴾

(51. Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth, --) (52. The Day when their excuses will be of no profit to wrongdoers. Theirs will be the curse, and theirs will be the evil abode.) (53. And, indeed We gave Musa the guidance, and We caused the Children of Israel to inherit the Scripture --) (54. A guide and a reminder for men of understanding.) (55. So be patient. Verily, the promise of Allah is true, and ask forgiveness for your fault, and glorify the praises of your Lord in the `Ashi and in the Ibkar.) (56. Verily, those who dispute about the Ayat of Allah, without any authority having come to them, there is nothing else in their breasts except pride. They will never have it. So seek refuge in Allah. Verily, it is He Who is the All-Hearer, the All-Seer.)


The Victory of the Messengers and the Believers

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life). As-Suddi, "Allah never sends a Messenger to a people and they kill him or some of the believers who call them to the truth, then that generation passes away, but He then sends them someone who will support their call and will seek vengeance for their blood from those who did that to them in this world. So the Prophets and believers may be killed in this world, but their call will prevail in this world.'' Allah granted victory to His Prophet Muhammad and his Companions over those who had opposed him, disbelieved in him and shown hostility towards him. He caused His Word and His religion to prevail over all other religions, commanded him to emigrate from his people to Al-Madinah, where He gave him supporters and helpers. Then He caused him to prevail over the idolators on the day of Badr, when He granted him victory over them and he humiliated them, killing their leaders and taking their elite prisoner, driving them before him in chains. Then he did them the favor of accepting ransom from them. Shortly after that, Allah enabled him to conquer Makkah, and he rejoiced in his return to his homeland, the sacred and holy land of Al-Haram. Through him, Allah saved it from its disbelief and Shirk. Then Allah enabled him to conquer the Yemen, and the entire Arabian Peninsula submitted to him, and the people entered the religion of Allah in crowds. Then Allah took him (in death), because of his high status and honor, and He established his Companions as his Khalifahs. They conveyed the religion of Allah from him, called mankind to Allah, they conquered many regions, countries and cities, and opened people's hearts, until the call of Muhammad spread throughout the world, east and west. This religion will continue to prevail until the Hour begins. Allah says:

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth) meaning, on the Day of Resurrection the victory will be greater and more complete. Mujahid said, "The witnesses are the angels.''

﴿يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ﴾

(The Day when their excuses will be of no profit to wrongdoers.) is referring to the same as;

﴿وَيَوْمَ يَقُومُ الاٌّشْهَـدُ﴾

(...the Day when the witnesses will stand forth.) Others read it with that meaning;

﴿وَيَوْمَ يَقُومُ الاٌّشْهَـدُيَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ﴾

(And the Day the witnesses will stand forth, is a Day when there will be no profit to wrongdoers.) and the wrongdoers are the idolators.

﴿مَعْذِرَتُهُمْ﴾

(their excuses) means, no excuse or ransom will be accepted from them.

﴿وَلَهُمُ الْلَّعْنَةُ﴾

(Theirs will be the curse,) means, they will be cast out far away from the mercy of Allah.

﴿وَلَهُمْ سُوءُ الدَّارِ﴾

(and theirs will be the evil abode.) means, the Hell-fire, as As-Suddi said, a terrible abode and dwellingplace.


Indication that the Messenger and the Believers will prevail just as Musa and the Children of Israel prevailed

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْهُدَى﴾

(And, indeed We gave Musa the guidance.) means, the guidance and light with which Allah sent him.

﴿وَأَوْرَثْنَا بَنِى إِسْرَءِيلَ الْكِتَـبَ﴾

(and We caused the Children of Israel to inherit the Scripture.) means, `We caused them to prevail in the end and they inherited the land and accumulated wealth of Fir`awn, because of their patience in obeying Allah and following His Messenger Musa.' The Scripture which they inherited, the Tawrah, was

﴿هُدًى وَذِكْرَى لاٌّوْلِى الاٌّلْبَـبِ ﴾

(A guide and a reminder for men of understanding.) i.e. those of a sound and upright nature.

﴿فَاصْبِرْ﴾

(So be patient) means, `O Muhammad,'

﴿إِنَّ وَعْدَ اللَّهِ حَقٌّ﴾

(Verily, the promise of Allah is true,) means, `We have promised that your word will prevail and that the ultimate victory will be for you and those who follow you, and Allah does not break His promises. What We have told you is true and there is no doubt in it whatsoever.'

﴿وَاسْتَغْفِـرْ لِذَنبِكَ﴾

(and ask forgiveness for your fault,) This encourages the Ummah to seek forgiveness.

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِىِّ﴾

(and glorify the praises of your Lord in the `Ashi) meaning, at the end of the day and the beginning of the night,

﴿وَالابْكَارِ﴾

(and in the Ibkar.) meaning, at the beginning of the day and the end of the night.

﴿إِنَّ الَّذِينَ يُجَـدِلُونَ فِى ءَايَـتِ اللَّهِ بِغَيْرِ سُلْطَـنٍ أَتَـهُمْ﴾

(Verily, those who dispute about the Ayat of Allah, without any authority having come to them,) means, they try to refute the truth with falsehood, and to refute sound evidence with dubious arguments, having no proof or evidence from Allah.

﴿إِن فِى صُدُورِهِمْ إِلاَّ كِبْرٌ مَّـا هُم بِبَـلِغِيهِ﴾

(there is nothing else in their breasts except pride. They will never have it.) means, they are too proud to follow the truth and submit to the one who has brought it. But their attempts to suppress the truth and elevate falsehood will fail; the truth will prevail and their words and aspirations will be defeated.

﴿فَاسْتَعِذْ بِاللَّهِ﴾

(So seek refuge in Allah. ) means, from being like these people,

﴿إِنَّهُ هُوَ السَّمِيعُ البَصِيرُ﴾

(Verily, it is He Who is the All-Hearer, the All-Seer.) or seek refuge with Him from being like these people who dispute about the Ayat of Allah without any authority having come to them.

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ وَلَـكِنَّ أَكْـثَرَ النَّاسِ لاَ يَعْلَمُونَ - وَمَا يَسْتَوِى الاٌّعْـمَى وَالْبَصِيرُ وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَلاَ الْمُسِىءُ قَلِيـلاً مَّا تَتَذَكَّرُونَ - إِنَّ السَّاعَةَ لاّتِيَـةٌ لاَّ رَيْبَ فِيهَا وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ ﴾

(57. The creation of the heavens and the earth is indeed greater than the creation of mankind; yet, most of the people do not know.) (58. And not equal are the blind and those who see; nor those who believe, and do righteous good deeds, and those who do evil. Little do you remember!) (59. Verily, the Hour is surely coming, there is no doubt about it, yet most men believe not.)


Life after Death

Allah tells us that He will bring back His creation on the Day of Resurrection. That is very easy for Him, because He created the heavens and the earth, and creating them is greater than creating mankind, the first time and when He creates them again. The One Who is able to do that is able to do anything that is less than that. As Allah says:

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is able to give life to the dead Yes, He surely is able to do all things.) (46:33) And Allah says here:

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ وَلَـكِنَّ أَكْـثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind; yet, most of mankind know not.) hence they do not think about or ponder this proof. Similarly, many of the Arabs recognized that Allah had created the heavens and the earth, but they denied and rejected the idea of the resurrection; they acknowledged something which was greater than that which they denied. Then Allah says:

﴿وَمَا يَسْتَوِى الاٌّعْـمَى وَالْبَصِيرُ وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَلاَ الْمُسِىءُ قَلِيـلاً مَّا تَتَذَكَّرُونَ ﴾

(And not equal are the blind and those who see; nor are those who believe, and do righteous good deeds, and those who do evil. Little do you remember!) The blind man who cannot see anything is not the same as the sighted man who can see everything as far as his eyesight reaches -- there is a huge difference between them. By the same token, the righteous believers and the immoral disbelievers are not equal.

﴿قَلِيـلاً مَّا تَتَذَكَّرُونَ﴾

(Little do you remember!) means, most of the people remember little.

﴿وَإِنَّ السَّاعَةَ لآتِيَةٌ﴾

(Verily, the Hour (Day of Judgement) is surely coming,) means, it will indeed come to pass.

﴿لاَّ رَيْبَ فِيهَا وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ﴾

(there is no doubt about it, yet most men believe not.) means, they do not believe in it, and in fact they doubt its existence altogether.

﴿وَقَالَ رَبُّكُـمْ ادْعُونِى أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ ﴾

(60. And your Lord said: "Call upon Me, I will answer you. Verily, those who scorn My worship they will surely enter Hell in humiliation!'')


The Command to call upon Allah By His grace and kindness,

Allah encourages His servants to call upon Him, and He guarantees to respond. Sufyan Ath-Thawri used to say: "O You Who love most those who ask of You, and O You Who hate most those who do not ask of You, and there is no one like that apart from You, O Lord.'' This was recorded by Ibn Abi Hatim. Similarly; the poet said: "Allah hates not to be asked, and the son of Adam hates to be asked.'' Qatadah said that Ka`b Al-Ahbar said, "This Ummah has been given three things which were not given to any nation before, only to Prophets. When Allah sent a Prophet, He said to him, `You are a witness over your nation.' But you have been made witnesses over mankind; it was said to the Prophets individually, `Allah has not laid upon you any hardship in religion,' but He said to this entire Ummah:

﴿وَمَا جَعَلَ عَلَيْكمْ فِى الدِّينِ مِنْ حَرَجٍ﴾

(and ﴿Allah﴾ has not laid upon you in religion any hardship) (22:78) and it was said to the Prophets individually; `Call upon Me, I will answer you,' but it was said to this Ummah,

﴿ادْعُونِى أَسْتَجِبْ لَكُمْ﴾

(Call upon Me, I will answer you).'' This was recorded by Ibn Abi Hatim. Imam Ahmad recorded that Al-Nu`man bin Bashir, may Allah be pleased with him, said, "The Messenger of Allah said:

«إِنَّ الدُّعَاءَ هُوَ الْعِبَادَة»

l(Indeed the supplication is the worship. )'' Then he recited,

﴿ادْعُونِى أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(And your Lord said: "Call upon Me, I will answer you. Verily, those who scorn My worship they will surely enter Hell in humiliation!''). This was also recorded by the Sunan compilers; At-Tirmdhi, An-Nasa'i, Ibn Majah, and Ibn Abi Hatim and Ibn Jarir. At-Tirmidhi said, "Hasan Sahih.'' It was also recorded by Abu Dawud, At-Tirmidhi, An-Nasa'i, and Ibn Jarir with a different chain of narration. Allah's saying:

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى﴾

(Verily, those who scorn My worship) means, `those who are too proud to call on Me and single Me out,'

﴿سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(they will surely enter Hell in humiliation!) means, in disgrace and insignificance. Imam Ahmad recorded from `Amr bin Shu`ayb from his father, from his grandfather that the Prophet said:

«يُحْشَرُ الْمُتَكَبِّرُونَ يَوْمَ الْقِيَامَةِ أَمْثَالَ الذَّرِّ فِي صُوَرِ النَّاسِ، يَعْلُوهُمْ كُلُّ شَيْءٍ مِنَ الصَّغَارِ، حَتْى يَدْخُلُوا سِجْنًا فِي جَهَنَّمَ يُقَالُ لَهُ: بُولَسُ، تَعْلُوهُمْ نَارُ الْأنْيَارِ، يُسْقَوْنَ مِنْ طِينَةِ الْخَبَالِ، عُصَارَةِ أَهْلِ النَّار»

(The proud will be gathered on the Day of Resurrection like ants in the image of people, and everything will be stepping on them, humiliating them, until they enter a prison in Hell called Bulas. They will be fed flames of fire, and given for drink a paste of insanity dripping from the people the Fire.)''

﴿اللَّهُ الَّذِى جَعَلَ لَكُمُ الَّيْلَ لِتَسْكُنُواْ فِيهِ وَالنَّهَـارَ مُبْصِـراً إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْـثَرَ النَّاسِ لاَ يَشْكُرُونَ - ذَلِكُـمُ اللَّهُ رَبُّـكُمْ خَـلِقُ كُـلِّ شَىْءٍ لاَّ إِلَـهَ إِلاَّ هُوَ فَأَنَّى تُؤْفَكُونَ - كَذَلِكَ يُؤْفَكُ الَّذِينَ كَانُواْ بِـَايَـتِ اللَّهِ يَجْحَدُونَ - اللَّهُ الَّذِى جَعَـلَ لَكُـمُ الاٌّرْضَ قَـرَاراً وَالسَّمَآءَ بِنَـآءً وَصَوَّرَكُـمْ فَأَحْسَنَ صُوَرَكُـمْ وَرَزَقَكُـمْ مِّنَ الطَّيِّبَـتِ ذَلِكُمُ اللَّهُ رَبُّكُـمْ فَتَـبَـرَكَ اللَّهُ رَبُّ الْعَـلَمِينَ - هُوَ الْحَىُّ لاَ إِلَـهَ إِلاَّ هُوَ فَـادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَـمْدُ للَّهِ رَبِّ الْعَـلَمِينَ ﴾

(61. Allah, it is He Who has made the night for you that you may rest therein and the day for you to see. Truly, Allah is full of bounty to mankind; yet, most of mankind give no thanks.) (62. That is Allah, your Lord, the Creator of all things, La ilaha ila Huwa. How then are you turning away) (63. Thus were turned away those who used to deny the Ayat of Allah.) (64. Allah, it is He Who has made for you the earth as a dwelling place and the sky as a canopy, and has given you shape and made your shapes good and pure (looking) and has provided you with good things. That is Allah, your Lord, so Blessed be Allah, the Lord of all that exists.) (65. He is the Ever Living, La ilaha illa Huwa; so invoke Him making the religion for Him Alone. All the praises and thanks be to Allah, the Lord of all that exits.)


Signs of the Power and Oneness of Allah

Allah reminds us of His grace towards His creation in that He has given them the night in which they rest and relax from their activities so that they can go back to them for their livelihood during the day. He has given them the day with its light, so that they can undertake their journeys and engage in their business.

﴿إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ﴾

(Truly, Allah is full of bounty to mankind; yet, most of mankind give no thanks.) means, they do not express gratitude for the favors which Allah bestows upon them. Then Allah says:

﴿ذَلِكُـمُ اللَّهُ رَبُّـكُمْ خَـلِقُ كُـلِّ شَىْءٍ لاَّ إِلَـهَ إِلاَّ هُوَ﴾

(That is Allah, your Lord, the Creator of all things, La ilaha illa Huwa.) means, the One Who does all of these things is Allah, the One, the Unique, the Creator of all things, besides Whom there is no other god or lord.

﴿فَأَنَّى تُؤْفَكُونَ﴾

(How then are you turning away) means, `how can you worship idols which cannot create anything but are themselves hand-made and carved'

﴿كَذَلِكَ يُؤْفَكُ الَّذِينَ كَانُواْ بِـَايَـتِ اللَّهِ يَجْحَدُونَ ﴾

(Thus were turned away those who used to deny the Ayat of Allah) means, just as these people ﴿Quraysh﴾ were led astray by their worship of gods other than Allah, those who came before them also disbelieved and worshipped others, with no proof or evidence, but on the basis of ignorance and desires. They denied the signs and proof of Allah.

﴿اللَّهُ الَّذِى جَعَـلَ لَكُـمُ الاٌّرْضَ قَـرَاراً﴾

(Allah, it is He Who has made for you the earth as a dwelling place) means, `He made it stable and spread it out for you, so that you might live on it and travel about in it; He strengthened it with the mountains so that it does not shake with you.'

﴿وَالسَّمَآءَ بِنَآءً﴾

(and the sky as a canopy,) means, `a roof covering and protecting the world.'

﴿وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ﴾

(and has given you shape and made your shapes good) means, `He created you in the best and most perfect form.'

﴿وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ﴾

(and has provided you with good and pure things.) means, of food and drink in this world. Allah states that that He is the Creator of the dwelling place and of the inhabitants and of the provision; He is the Creator and Provider, as He says in Surat Al-Baqarah:

﴿يَـأَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِىْ خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ - الَّذِى جَعَلَ لَكُمُ الاٌّرْضَ فِرَاشاً وَالسَّمَآءَ بِنَآءً وَأَنزَلَ مِنَ السَّمَآءِ مَآءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَتِ رِزْقاً لَّكُمْ فَلاَ تَجْعَلُواْ للَّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ ﴾

(O mankind! Worship your Lord (Allah), Who created you and those who were before you so that you may have Taqwa. Who has made the earth a resting place for you, and the sky as a canopy, and sent down water (rain) from the sky and brought forth therewith fruits as a provision for you. Then do not set up rivals unto Allah while you know.) (2:21-22) And here Allah says, after mentioning the creation of all these things:

﴿ذَلِكُمُ اللَّهُ رَبُّكُـمْ فَتَـبَـرَكَ اللَّهُ رَبُّ الْعَـلَمِينَ﴾

(That is Allah, your Lord, so Blessed be Allah, the Lord of all that exists.) meaning, exalted and sanctified and glorified be Allah, the Lord of all the worlds. Then He says:

﴿هُوَ الْحَىُّ لاَ إِلَـهَ إِلاَّ هُوَ﴾

(He is the Ever Living, La ilaha illa Huwa;) means, He is the Ever Living, from eternity to eternity, Who was, is and shall be, the First and the Last, the Manifest, the Hidden.

﴿لاَ إِلَـهَ إِلاَّ هُوَ﴾

(La ilaha illa Huwa) means, there is none comparable or equal to Him.

﴿فَـادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ﴾

(so invoke Him making the religion for Him Alone.) means, affirm His Oneness by testifying that there is no God but He. Praise be to Allah, the Lord of the worlds. Imam Ahmad recorded that after ending every prayer, `Abdullah bin Az-Zubayr used to say:

«لَا إِلهَ إِلَّا اللهُ وَحْدَهُ لَا شَرِيكَ لَهُ،لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ، وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ، لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللهِ، لَا إِلهَ إِلَّا اللهُ، وَلَا نَعْبُدُ إِلَّا إِيَّاهُ، لَهُ النِّعْمَةُ وَلَهُ الْفَضْلُ وَلَهُ الثَّنَاءُ الْحَسَنُ، لَا إِلهَ إِلَّا اللهُ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُون»

(There is no (true) God except Allah Alone with no partner or associate, to Him belongs the dominion and praise, for He is able to do all things; there is no strength and no power except with Allah; there is no (true) God except Allah and we worship none but Him; to Him belong blessings and virtue and goodly praise; there is no (true) God except Allah, we worship Him in all sincerity even though the disbelievers may hate that.) He said, "The Messenger of Allah used to say the Tahlil in this fashion after every prayer.'' Similar was also recorded by Muslim, Abu Dawud and An-Nasa'i.

﴿قُلْ إِنِّى نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَمَّا جَآءَنِى الْبَيِّنَـتُ مِن رَّبِّى وَأُمِرْتُ أَنْ أُسْلِمَ لِرَبِّ الْعَـلَمِينَ - هُوَ الَّذِى خَلَقَكُمْ مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلاً ثُمَّ لِتَـبْلُغُواْ أَشُدَّكُـمْ ثُمَّ لِتَكُـونُواْ شُيُوخاً وَمِنكُمْ مَّن يُتَوَفَّى مِن قَبْلُ وَلِتَبْلُغُواْ أَجَلاً مُّسَمًّى وَلَعَلَّـكُمْ تَعْقِلُونَ - هُوَ الَّذِى يُحْىِ وَيُمِيتُ فَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فيَكُونُ ﴾

(66. Say: "I have been forbidden to worship those whom you worship besides Allah, since there have come to me evidences from my Lord; and I am commanded to submit to the Lord of all that exists.) (67. It is He, Who has created you from dust, then from a Nutfah then from a clot (a piece of coagulated blood), then brings you forth as an infant, then (makes you grow) to reach the age of full strength, and afterwards to be old -- though some among you die before -- and that you reach an appointed term in order that you may understand.) (68. It is He Who gives life and causes death. And when He decides upon a thing He says to it only: "Be!'' - and it is.)


The Prohibition of Shirk, the Order for Tawhid, and the Evidence

Allah says, `say, O Muhammad, to these idolators, that Allah forbids them to worship anyone, such as these idols and false gods, except Him.' Allah explains that no one apart from Him is deserving of worship, as He says:

﴿هُوَ الَّذِى خَلَقَكُمْ مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلاً ثُمَّ لِتَـبْلُغُواْ أَشُدَّكُـمْ ثُمَّ لِتَكُـونُواْ شُيُوخاً﴾

(It is He, Who has created you from dust, then from a Nutfah then from a clot (a piece of coagulated blood), then brings you forth as an infant, then (makes you grow) to reach the age of full strength, and afterwards to be old.) meaning, He is the One Who Alone, with no partner or associate, causes you to pass through these different stages, and this happens in accordance with His command, will and decree.

﴿وَمِنكُمْ مَّن يُتَوَفَّى مِن قَبْلُ﴾

(though some among you die before) means, before being fully formed and emerging to this world; so his mother miscarries him. And there are some who die in infancy or in their youth, or when they are adults but before they reach old age, as Allah says:

﴿لِّنُبَيِّنَ لَكُمْ وَنُقِرُّ فِى الاٌّرْحَامِ مَا نَشَآءُ إِلَى أَجَلٍ مُّسَمًّى﴾

(that We may make (it) clear to you. And We cause whom We will to remain in the wombs for an appointed term) (22:5).

﴿وَلِتَبْلُغُواْ أَجَلاً مُّسَمًّى وَلَعَلَّـكُمْ تَعْقِلُونَ﴾

(and that you reach an appointed term in order that you may understand. ) Ibn Jurayj said, "In order that you may remember the Resurrection.'' Then Allah says:

﴿هُوَ الَّذِى يُحْىِ وَيُمِيتُ﴾

(It is He Who gives life and causes death.) meaning, He is the Only One Who does that, and none is able to do that except He.

﴿فَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فيَكُونُ﴾

(And when He decides upon a thing He says to it only: "Be!'' -- and it is.) means, He cannot be opposed or resisted. Whatever He wills definitely comes to pass.

﴿أَلَمْ تَرَ إِلَى الَّذِينَ يُجَـدِلُونَ فِى ءَايَـتِ اللَّهِ أَنَّى يُصْرَفُونَ - الَّذِينَ كَذَّبُواْ بِالْكِـتَـبِ وَبِمَآ أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ - إِذِ الاٌّغْلَـلُ فِى أَعْنَـقِهِمْ والسَّلَـسِلُ يُسْحَبُونَ - فِى الْحَمِيمِ ثُمَّ فِى النَّارِ يُسْجَرُونَ - ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تُشْرِكُونَ - مِن دُونِ اللَّهِ قَـالُواْ ضَـلُّواْ عَنَّا بَل لَّمْ نَكُنْ نَّدْعُواْ مِن قَبْلُ شَيْئاً كَذَلِكَ يُضِلُّ اللَّهُ الْكَـفِرِينَ - ذَلِكُمْ بِمَا كُنتُمْ تَفْرَحُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَمْرَحُونَ - ادْخُلُواْ أَبْوَبَ جَهَنَّمَ خَـلِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ ﴾

(69. See you not those who dispute about the Ayat of Allah How are they turning away) (70. Those who deny the Book, and that with which We sent Our Messengers they will come to know.) (71. When iron collars will be rounded over their necks, and the chains, they shall be dragged along,) (72. In the boiling water, then they will be burned in the Fire.) (73. Then it will be said to them: "Where are (all) those whom you used to consider partners'') (74. ''Besides Allah'' They will say: "They have vanished from us. Nay, we did not call upon anything before.'' Thus Allah leads astray the disbelievers.) (75. That was because you had been exulting in the earth without any right, and that you used to rejoice extremely.) (76. Enter the gates of Hell to abide therein, and (indeed) what an evil abode of the arrogant!)


The End of Those Who dispute and deny the Signs of Allah

Allah says, `do you not wonder, O Muhammad, at those who deny the signs of Allah and dispute the truth by means of falsehood, how their minds are diverted from the truth and are misguided'

﴿الَّذِينَ كَذَّبُواْ بِالْكِـتَـبِ وَبِمَآ أَرْسَلْنَا بِهِ رُسُلَنَا﴾

(Those who deny the Book, and that with which We sent Our Messengers) means, guidance and clear proof.

﴿فَسَوْفَ يَعْلَمُونَ﴾

(they will come to know.) This is a stern warning and clear threat from the Lord to these people. This is like the Ayah:

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!) (77:15)

﴿إِذِ الاٌّغْلَـلُ فِى أَعْنَـقِهِمْ والسَّلَـسِلُ﴾

(When iron collars will be rounded over their necks, and the chains.) means, the chains will be attached to the iron collars, and the keepers of Hell will drag them along on their faces, sometimes to the boiling water, and sometimes to the Fire. Allah says:

﴿يُسْحَبُونَ فِىالْحَمِيمِ ثُمَّ فِى النَّارِ يُسْجَرُونَ﴾

(they shall be dragged along, in the boiling water, then they will be burned in the Fire. ) This is like the Ayat:

﴿هَـذِهِ جَهَنَّمُ الَّتِى يُكَذِّبُ بِهَا الْمُجْرِمُونَ - يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءَانٍ ﴾

(This is the Hell which the criminals denied. They will go between it and the fierce boiling water!) (55:43-44). After describing how they will eat Zaqqum (a bitter tree of Hell) and drink Hamim (boiling water), Allah says:

﴿ثُمَّ إِنَّ مَرْجِعَهُمْ لإِلَى الْجَحِيمِ ﴾

(Then thereafter, verily, their return is to the flaming fire of Hell.) (37:68), And Allah says:

﴿وَأَصْحَـبُ الشِّمَالِ مَآ أَصْحَـبُ الشِّمَالِ - فِى سَمُومٍ وَحَمِيمٍ - وَظِلٍّ مِّن يَحْمُومٍ - لاَّ بَارِدٍ وَلاَ كَرِيمٍ ﴾

h(And those on the Left Hand -- how (unfortunate) will be those on the Left Hand In fierce hot wind and boiling water, and shadow of black smoke, (that shadow) neither cool nor (even) pleasant.) until

﴿ثُمَّ إِنَّكُمْ أَيُّهَا الضَّآلُّونَ الْمُكَذِّبُونَ - لاّكِلُونَ مِن شَجَرٍ مِّن زَقُّومٍ - فَمَالِـُونَ مِنْهَا الْبُطُونَ - فَشَـرِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ - فَشَـرِبُونَ شُرْبَ الْهِيمِ - هَـذَا نُزُلُهُمْ يَوْمَ الدِّينِ ﴾

(Then moreover, verily, -- you the erring-ones, the deniers (of Resurrection)! You verily, will eat of the trees of Zaqqum. Then you will fill your bellies therewith, and drink boiling water on top of it. And you will drink (that) like thirsty camels! That will be their entertainment on the Day of Recompense!) (56: 41-44, 51-56),

﴿إِنَّ شَجَرَةَ الزَّقُّومِ - طَعَامُ الاٌّثِيمِ - كَالْمُهْلِ يَغْلِى فِى الْبُطُونِ - كَغَلْىِ الْحَمِيمِ - خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَآءِ الْجَحِيمِ - ثُمَّ صُبُّواْ فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ - ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ - إِنَّ هَـذَا مَا كُنتُمْ بِهِ تَمْتَرُونَ ﴾

(Verily, the tree of Zaqqum will be the food of the sinners. Like boiling oil, it will boil in the bellies, like the boiling of scalding water. (It will be said:) ''Seize him and drag him into the midst of blazing Fire, then pour over his head the torment of boiling water. Taste you (this)! Verily, you were (pretending to be) the mighty, the generous! Verily, this is that whereof you used to doubt!'') (44:43-50) i.e., this will be said to them to rebuke and ridicule them.

﴿ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تُشْرِكُونَ مِن دُونِ اللَّهِ﴾

(Then it will be said to them: "Where are (all) those whom you considered partners -- besides Allah'') means, it will be said to them, `where are the idols whom you used to worship instead of Allah Can they help you today'

﴿قَـالُواْ ضَـلُّواْ عَنَّا﴾

(They will say: "They have vanished from us...'') mean, they have gone away and they cannot do anything for us.'

﴿بَل لَّمْ نَكُنْ نَّدْعُواْ مِن قَبْلُ شَيْئاً﴾

(Nay, we did not invoke (worship) anything before. ) means, they will deny that they worshipped them. This is like the Ayah:

﴿ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ ﴾

(There will then be (left) no Fitnah (excuse) for them but to say: "By Allah, our Lord, we were not those who joined others in worship with Allah.'') (6:23) Allah says:

﴿كَذَلِكَ يُضِلُّ اللَّهُ الْكَـفِرِينَ﴾

(Thus Allah leads astray the disbelievers).

﴿ذَلِكُمْ بِمَا كُنتُمْ تَفْرَحُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَمْرَحُونَ ﴾

(That was because you had been exulting in the earth without any right, and that you used to rejoice extremely.) means, the angels will say to them, `what you are suffering now is your recompense for your exulting in the earth without any right, and for your extravagance.'

﴿ادْخُلُواْ أَبْوَبَ جَهَنَّمَ خَـلِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ ﴾

(Enter the gates of Hell to abide therein, and (indeed) what an evil abode of the arrogant!) means, what a terrible abode and final destination, filled with humiliation and severe punishment for those who arrogantly ignored the signs of Allah and refused to accept His proof and evidence. And Allah knows best.

﴿فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَـإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِى نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا يُرْجَعُونَ - وَلَقَدْ أَرْسَلْنَا رُسُلاً مِّن قَبْلِكَ مِنْهُم مَّن قَصَصْنَا عَلَيْكَ وَمِنْهُمْ مَّن لَّمْ نَقْصُصْ عَلَيْكَ وَمَا كَانَ لِرَسُولٍ أَن يَأْتِىَ بِـَايَةٍ إِلاَّ بِإِذْنِ اللَّهِ فَإِذَا جَـآءَ أَمْرُ اللَّهِ قُضِىَ بِالْحَقِّ وَخَسِرَ هُنَالِكَ الْمُبْطِلُونَ ﴾

(77. So be patient, verily, the promise of Allah is true and whether We show you some part of what We have promised them, or We cause you to die, then still it is to Us they all shall be returned.) (78. And, indeed We have sent Messengers before you, of some of them We have related to you their story. And of some We have not related to you their story, and it was not given to any Messenger that he should bring a sign except by the leave of Allah. But, when comes the commandment of Allah, the matter will be decided with truth, and the followers of falsehood will then be lost.)


The Command to be Patient and Good News of Victory

Here Allah commands His Messenger to patiently bear the rejection of those who rejected him: `Allah will fulfill His promise to you that you will be victorious and will prevail over your people, and you and those who follow you, will be the successful ones in this world and the Hereafter.'

﴿فَـإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِى نَعِدُهُمْ﴾

(and whether We show you some part of what We have promised them,) means, in this world, and this is what happened, for Allah gave them the joy of humiliating the leaders and nobles (of the Quraysh), who were killed on the day of Badr, then Allah granted them victory over Makkah and the entire Arabian Peninsula during the lifetime of the Prophet .

﴿أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا يُرْجَعُونَ﴾

(or We cause you to die, then still it is to Us they all shall be returned.) means, `and We shall inflict a severe punishment upon them in the Hereafter.' Then Allah says, consoling ﴿His Prophet ﴾:

﴿وَلَقَدْ أَرْسَلْنَا رُسُلاً مِّن قَبْلِكَ مِنْهُم مَّن قَصَصْنَا عَلَيْكَ﴾

(And, indeed We have sent Messengers before you, of some of them We have related to you their story.) as Allah also says in Surat An-Nisa', meaning, `We have revealed the stories of some of them and how their people disbelieved in them, but the Messengers ultimately prevailed.'

﴿وَمِنْهُمْ مَّن لَّمْ نَقْصُصْ عَلَيْكَ﴾

(And of some We have not related to you their story, ) and they are many, many more than those whose stories have been told, as has been stated in Surat An-Nisa'. Praise and blessings be to Allah.

﴿وَمَا كَانَ لِرَسُولٍ أَن يَأْتِىَ بِـَايَةٍ إِلاَّ بِإِذْنِ اللَّهِ﴾

(and it was not given to any Messenger that he should bring a sign except by the leave of Allah.) means, none of the Prophets was able to bring miracles to his people except when Allah granted him permission to do that as a sign of the truth of the message he brought to them.

﴿فَإِذَا جَـآءَ أَمْرُ اللَّهِ﴾

(But, when comes the commandment of Allah,) means, His punishment and vengeance which will encompass the disbelievers,

﴿قُضِىَ بِالْحَقِّ﴾

(the matter will be decided with truth,) so the believers will be saved and the disbelievers will be destroyed. Allah says:

﴿وَخَسِرَ هُنَالِكَ الْمُبْطِلُونَ﴾

(and the followers of falsehood will then be lost.)

﴿اللَّهُ الَّذِى جَعَلَ لَكُمُ الاٌّنْعَـمَ لِتَرْكَـبُواْ مِنْهَا وَمِنْهَا تَأْكُلُونَ - وَلَكُمْ فِيهَا مَنَـفِعُ وَلِتَـبْلُغُواْ عَلَيْهَا حَاجَةً فِى صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ - وَيُرِيكُمْ ءَايَـتِهِ فَأَىَّ ءَايَـتِ اللَّهِ تُنكِرُونَ ﴾

(79. Allah, it is He Who has made cattle for you, that you may ride on some of them, and of some you eat.) (80. And you have (many other) benefits from them, and that you may reach by their means a desire that is in your breasts, and on them and on ships you are carried.) (81. And He shows you His Ayat. Which, then of the Ayat of Allah do you deny)


The Cattle are also a Blessing from Allah and a Sign from Him

Allah reminds His servants of His blessing in that He created the cattle ﴿Al-An`am﴾ for them, which refers to camels, cows and sheep; some of them they ride and some of them they eat. Camels may be ridden or eaten; their milk is drunk and they are used for carrying heavy burdens on journeys to distant lands. Cattle are eaten and their milk is drunk; they are also used for plowing the earth. Sheep are eaten and their milk is also drunk. The hair and wool of all of these animals is used to make tents, clothing and furnishings, as we have already discussed in Surat Al-An`am and Surat An-Nahl, etc. Allah says here:

﴿اللَّهُ الَّذِى جَعَلَ لَكُمُ الاٌّنْعَـمَ لِتَرْكَـبُواْ مِنْهَا وَمِنْهَا تَأْكُلُونَ - وَلَكُمْ فِيهَا مَنَـفِعُ وَلِتَـبْلُغُواْ عَلَيْهَا حَاجَةً فِى صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ ﴾

(Allah, it is He Who has made cattle for you, that you may ride on some of them, and of some you eat. And you have (many other) benefits from them, and that you may reach by their means a desire that is in your breasts, and on them and on ships you are carried.)

﴿وَيُرِيكُمْ آيَـتِهِ﴾

(And He shows you His Ayat.) means, `His proof and evidence, on the horizons and in yourselves.'

﴿فَأَىَّ ءَايَـتِ اللَّهِ تُنكِرُونَ﴾

(Which, then of the Ayat of Allah do you deny) means, you cannot deny any of His signs and proofs, unless you are stubborn and arrogant.

﴿أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُواْ أَكْـثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَءَاثَاراً فِى الاٌّرْضِ فَمَآ أَغْنَى عَنْهُم مَّا كَانُواْ يَكْسِبُونَ - فَلَمَّا جَآءَتْهُمْ رُسُلُهُم بِالْبَيِّنَـتِ فَرِحُواْ بِمَا عِندَهُمْ مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ - فَلَمَّا رَأَوْاْ بَأْسَنَا قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ وَكَـفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ ﴾

﴿فَلَمْ يَكُ يَنفَعُهُمْ إِيمَـنُهُمْ لَمَّا رَأَوْاْ بَأْسَنَا سُنَّةَ اللَّهِ الَّتِى قَدْ خَلَتْ فِى عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَـفِرُونَ ﴾

(82. Have they not traveled through the earth and seen what was the end of those before them They were more in number than them and mightier in strength, and in the traces in the land; yet all that they used to earn availed them not.) (83. Then when their Messengers came to them with clear proofs, they were glad (and proud) with that which they had of the knowledge (of worldly things). And that at which they used to mock, surrounded them.) (84. So when they saw Our punishment, they said: "We believe in Allah Alone and reject (all) that we used to associate with Him as (His) partners.'') (85. Then their Faith could not avail them when they saw Our punishment. (Like) this has been the way of Allah in dealing with His servants. And there the disbelievers lost utterly.)


The Lesson to be learned from what happened to Those Who Came before

Allah tells us about the nations who rejected their Messengers in ancient times. He mentioned the severe punishment they suffered despite their great strength, He mentioned the traces which they left behind in the earth and the great wealth they amassed. None of that availed them anything and could not prevent the punishment of Allah at all. That is because when the Messengers came to them with clear signs and decisive evidence, they did not pay any attention to them. Instead, they were content with the knowledge with them, or so they claimed, and they said that they did not need what the Messengers brought them. Mujahid said, "They said, we know better than them, we will not be resurrected and we will not be punished.'' As-Suddi said, "In their ignorance, they rejoiced in what they had of (worldly) knowledge. So Allah sent upon them a punishment which they could not escape or resist.''

﴿وَحَاقَ بِهِم﴾

(and surrounded them.) means, encompassed them.

﴿مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ﴾

(that at which they used to mock,) means, that which they used to disbelieve in and said would never happen,

﴿فَلَمَّا رَأَوْاْ بَأْسَنَا﴾

(So when they saw Our punishment,) means, when they saw with their own eyes the punishment which came upon them, they said,

﴿قَالُواْ ءَامَنَّا بِاللَّهِ وَحْدَهُ وَكَـفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ﴾

(We believe in Allah Alone and reject (all) that we used to associate with Him as (His) partners. ) means, they affirmed that Allah is One and denied the false gods, but this was at the time when excuses were to no avail. This is like what Fir`awn said as he was drowning:

﴿ءَامَنتُ أَنَّهُ لا إِلِـهَ إِلاَّ الَّذِى ءَامَنَتْ بِهِ بَنواْ إِسْرَءِيلَ وَأَنَاْ مِنَ الْمُسْلِمِينَ﴾

(I believe that none has the right to be worshipped but He in Whom the Children of Israel believe, and I am one of the Muslims.) (10:90) But Allah said:

﴿ءَالَنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ ﴾

(Now (you believe) while you refused to believe before and you were one of the the corrupters.) (10:91) meaning, Allah did not accept this from him, because He had answered the prayer of His Prophet Musa, when he said,

﴿وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ﴾

(And harden their hearts, so that they will not believe until they see the painful torment) (10:88). Allah says here:

﴿فَلَمْ يَكُ يَنفَعُهُمْ إِيمَـنُهُمْ لَمَّا رَأَوْاْ بَأْسَنَا سُنَّةَ اللَّهِ الَّتِى قَدْ خَلَتْ فِى عِبَادِهِ﴾

(Then their Faith could not avail them when they saw Our punishment. (Like) this has been the way of Allah in dealing with His servants.) means, this is the ruling of Allah concerning all those who repent only when they actually see the punishment: He does not accept that from them. It says in the Hadith:

«إِنَّ اللهَ تَعَالَى يَقْبَلُ تَوْبَةَ الْعَبْدِ مَالَمْ يُغَرْغِر»

(Allah will accept the repentance of His servant so long as the death rattle is not sounding in his throat.) Once the death rattle is sounding and the soul has reached the throat, and the dying person actually sees the angel (of death), then he can no longer repent. Allah says:

﴿وَخَسِرَ هُنَالِكَ الْكَـفِرُونَ﴾

(And there the disbelievers lost utterly.) This is the end of the Tafsir of Surah Ghafir. Praise and thanks be to Allah.


The Tafsir of Surah Fussilat


(Chapter - 41)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿حـم - تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ - غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِى الطَّوْلِ لاَ إِلَـهَ إِلاَّ هُوَ إِلَيْهِ الْمَصِيرُ - مَا يُجَـدِلُ فِى ءَايَـتِ اللَّهِ إِلاَّ الَّذِينَ كَفَرُواْ فَلاَ يَغْرُرْكَ تَقَلُّبُهُمْ فِى الْبِلاَدِ - كَـذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالاٌّحْزَابُ مِن بَعْدِهِمْ وَهَمَّتْ كُـلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَـدَلُوا بِالْبَـطِلِ لِيُدْحِضُواْ بِهِ الْحَقَّ فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ ﴾

(1. Ha Mim.) (2. A revelation from the Most Gracious, the Most Merciful.) (3. A Book whereof the Ayat are explained in detail -- a Qur'an in Arabic for people who know.) (4. Giving glad tidings and warning, but most of them turn away, so they hear not.) (5. And they say: "Our hearts are under coverings from that to which you invite us; and in our ears is deafness, and between us and you is a screen, so work you (on your way); verily, we are working (on our way).'')


Description of the Qur'an, and what Those Who turn away from it say.

﴿حـم - تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ ﴾

(Ha Mim. A revelation from the Most Gracious, the Most Merciful.) means, the Qur'an is revealed from the Most Gracious, Most Merciful. This is like the Ayat:

﴿قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ﴾

(Say Ruh Al-Qudus (Jibril) has brought it down from your Lord with truth) (16:102).

﴿وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَـلَمِينَ - نَزَلَ بِهِ الرُّوحُ الاٌّمِينُ - عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ ﴾

(And truly, this is a revelation from the Lord of all that exists, Which the trustworthy Ruh (Jibril) has brought down upon your heart that you may be (one) of the warners.) (26:192-194).

﴿كِتَـبٌ فُصِّلَتْ ءَايَـتُهُ﴾

(A Book whereof the Ayat are explained in detail) means, its meanings are clear and its rulings are sound and wise.

﴿قُرْءَاناً عَرَبِيّاً﴾

(a Qur'an in Arabic) means, because it is a clear Arabic Qur'an, its meanings are precise and detailed and its words are clear and not confusing. This is like the Ayah:

﴿كِتَابٌ أُحْكِمَتْ ءايَـتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ﴾

((This is) a Book, the Ayat whereof are completed, and then explained in detail from One (Allah), Who is All-Wise Well-Acquainted) (11:1). meaning, it is miraculous in its wording and in its meanings.

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ ﴾

(Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise.) (41:42).

﴿لِقَوْمٍ يَعْلَمُونَ﴾

(for people who know.) means, this clear style will be readily understood by scholars who are thoroughly versed in knowledge.

﴿بَشِيراً وَنَذِيراً﴾

(Giving glad tidings and warning,) means, sometimes it brings glad tidings to the believers, and sometimes it brings a warning to the disbelievers.

﴿فَأَعْرَضَ أَكْثَرُهُمْ فَهُمْ لاَ يَسْمَعُونَ﴾

(but most of them turn away, so they hear not.) means, most of the Quraysh did not understand anything of it at all, despite the fact that it was so clear.

﴿وَقَالُواْ قُلُوبُنَا فِى أَكِنَّةٍ﴾

(And they say: "Our hearts are under coverings...'') meaning, they are wrapped and screened,

﴿مِمَّا تَدْعُونَا إِلَيْهِ وَفِى ءَاذانِنَا وَقْرٌ﴾

(from that to which you invite us; and in our ears is deafness,) means, `we are deaf to the message you bring to us.'

﴿وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ﴾

(and between us and you is a screen,) `so nothing of what you say reaches us.'

﴿فَاعْمَلْ إِنَّنَا عَـمِلُونَ﴾

(so work you (on your way); verily, we are working) means, go your way, and we will go our way, and we will not follow you.

﴿قُلْ إِنَّمَآ أَنَاْ بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَىَّ أَنَّمَآ إِلَـهُكُمْ إِلَـهٌ وَحِدٌ فَاسْتَقِيمُواْ إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ لِّلْمُشْرِكِينَ - الَّذِينَ لاَ يُؤْتُونَ الزَّكَوةَ وَهُمْ بِالاٌّخِرَةِ هُمْ كَـفِرُونَ - إِنَّ الَّذِينَ ءامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ ﴾

(6. Say: "I am only a human being like you. It is revealed to me that your God is One God, therefore take straight path to Him and obedience to Him, and seek forgiveness of Him. And woe to the polytheists.) (7. Those who give not the Zakah and they are disbelievers in the Hereafter.) (8. Truly, those who believe and do righteous good deeds, for them will be an endless reward that will never stop.)


The Call to Tawhid Allah says,

﴿قُلْ﴾

(Say) `O Muhammad, to these disbelievers and idolators,'

﴿إِنَّمَآ أَنَاْ بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَىَّ أَنَّمَآ إِلَـهُكُمْ إِلَـهٌ وَاحِدٌ﴾

(I am only a human being like you. It is revealed to me that your God is One God,) `not like these idols and false gods which you worship. Allah is one God,'

﴿فَاسْتَقِيمُواْ إِلَيْهِ﴾

(therefore take straight path to Him) means, `worship Him Alone sincerely, in accordance with what He has commanded you through His Messengers.'

﴿وَاسْتَغْفِرُوهُ﴾

(and seek forgiveness of Him) means, `for your past sins.'

﴿وَوَيْلٌ لِّلْمُشْرِكِينَ﴾

(And woe to the polytheists.) means, doom and destruction is their lot.

﴿الَّذِينَ لاَ يُؤْتُونَ الزَّكَوةَ﴾

(Those who give not the Zakah) `Ali bin Abi Talhah reported from Ibn `Abbas that this means those who do not bear witness that there is no God except Allah. This was also the view of `Ikrimah. This is like the Ayat:

﴿قَدْ أَفْلَحَ مَن زَكَّـهَا - وَقَدْ خَابَ مَن دَسَّـهَا ﴾

(Indeed he succeeds who purifies himself. And indeed he fails who corrupts himself.) (91:9-10) And;

﴿قَدْ أَفْلَحَ مَن تَزَكَّى - وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى ﴾

(Indeed whosoever purifies himself shall achieve success. And remembers (glorifies) the Name of his Lord, and prays.) (87:14-15) And;

﴿فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى ﴾

(And say to him: "Would you purify yourself'') (79:18) What is meant by Zakah here is purification of the soul, ridding oneself of all bad qualities, the worst of which is Shirk. The Zakah paid on one's wealth is so called because it purifies wealth, and it is a means of increasing it, blessing it and making it more beneficial, and a means of assisting one to use it in doing good deeds. Qatadah said, "They withheld the Zakah of their wealth.'' This is the apparent meaning according to many of the scholars of Tafsir, and this is the view favored by Ibn Jarir. But the matter is subject to further examination, because the obligation of Zakah was instituted during the second year after the Hijrah to Al-Madinah, according to what is stated by several scholars. Yet this Ayah was revealed in Makkah. However, it is not unlikely that the principle of giving charity and Zakah was already in place and had been enjoined at the beginning of the Prophet's mission, as Allah says:

﴿وَءَاتُواْ حَقَّهُ يَوْمَ حَصَادِهِ﴾

(but pay the due thereof on the day of their harvest) (6:141). As for the details of Zakah and how it is to be calculated according to the Nusub, were explained in Al-Madinah. This is how we may reconcile between the two opinions. Similarly, prayer was originally enjoined before sunrise and before sunset at the beginning of the Prophet's mission; it was only on the Night of the Isra', a year and a half before the Hijrah, that Allah enjoined upon His Messenger the five daily prayers. The conditions and essential elements of prayer were explained later, in stages. And Allah knows best. Then Allah says:

﴿إِنَّ الَّذِينَ ءامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ ﴾

(Truly, those who believe and do righteous good deeds, for them will be an endless reward that will never stop.) Mujahid and others said, "It will never be cut off or decrease.'' This is like the Ayat:

﴿مَّاكِثِينَ فِيهِ أَبَدًا ﴾

(They shall abide therein for ever.) (18:3)

﴿عَطَآءً غَيْرَ مَجْذُوذٍ﴾

(a gift without an end) (11:108)

﴿قُلْ أَءِنَّكُمْ لَتَكْفُرُونَ بِالَّذِى خَلَقَ الاٌّرْضَ فِى يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَندَاداً ذَلِكَ رَبُّ الْعَـلَمِينَ - وَجَعَلَ فِيهَا رَوَاسِىَ مِن فَوْقِهَا وَبَـرَكَ فِيهَا وَقَدَّرَ فِيهَآ أَقْوَتَهَا فِى أَرْبَعَةِ أَيَّامٍ سَوَآءً لِّلسَّآئِلِينَ - ثُمَّ اسْتَوَى إِلَى السَّمَآءِ وَهِىَ دُخَانٌ فَقَالَ لَهَا وَلِلاٌّرْضِ ائْتِيَا طَوْعاً أَوْ كَرْهاً قَالَتَآ أَتَيْنَا طَآئِعِينَ - فَقَضَاهُنَّ سَبْعَ سَمَـوَتٍ فِى يَوْمَيْنِ وَأَوْحَى فِى كُلِّ سَمَآءٍ أَمْرَهَا وَزَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ وَحِفْظاً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

(9. Say: "Do you verily disbelieve in Him Who created the earth in two Days And you set up rivals with Him That is the Lord of all that exists.'') (10. He placed therein firm mountains from above it, and He blessed it, and measured therein its sustenance in four Days equal for all those who ask.) (11. Then He rose over (Istawa ila) the heaven when it was smoke, and said to it and to the earth: "Come both of you willingly or unwillingly.'' They both said: "We come willingly.'') (12. Then He completed and finished their creation (as) seven heavens in two Days and He made in each heaven its affair. And We adorned the nearest (lowest) heaven with lamps (stars) to be an adornment as well as to guard. Such is the decree of Him, the Almighty, the All-Knower.)


Some Details of the Creation of this Universe Here

Allah denounces the idolators who worship other gods apart from Him although He is the Creator, Subduer and Controller of all things. He says:

﴿قُلْ أَءِنَّكُمْ لَتَكْفُرُونَ بِالَّذِى خَلَقَ الاٌّرْضَ فِى يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَندَاداً﴾

(Say: "Do you verily disbelieve in Him Who created the earth in two Days And you set up rivals with Him'') meaning, `false gods whom you worship alongside Him'

﴿ذَلِكَ رَبُّ الْعَـلَمِينَ﴾

(That is the Lord of the that exists.) the Creator of all things is the Lord of all the creatures. Here the Ayah;

﴿خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ فِى سِتَّةِ أَيَّامٍ﴾

(Who created the heavens and the earth in Six Days) (7:54). is explained in more detail; the creation of the earth and the creation of the heaven are discussed separately. Allah says that He created the earth first, because it is the foundation, and the foundation should be built first, then the roof. Allah says elsewhere:

﴿هُوَ الَّذِى خَلَقَ لَكُم مَّا فِى الاٌّرْضِ جَمِيعاً ثُمَّ اسْتَوَى إِلَى السَّمَآءِ فَسَوَّاهُنَّ سَبْعَ سَمَـوَاتٍ﴾

(He it is Who created for you all that is on the earth. Then He rose over (Istawa ila) the heaven and made them seven heavens) (2:29). With regard to the Ayat:

﴿أَءَنتُمْ أَشَدُّ خَلْقاً أَمِ السَّمَآءُ بَنَـهَا - رَفَعَ سَمْكَهَا فَسَوَّاهَا - وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَـهَا - وَالاٌّرْضَ بَعْدَ ذَلِكَ دَحَـهَا - أَخْرَجَ مِنْهَا مَآءَهَا وَمَرْعَـهَا - وَالْجِبَالَ أَرْسَـهَا - مَتَـعاً لَّكُمْ وَلاًّنْعَـمِكُمْ ﴾

(Are you more difficult to create or is the heaven that He constructed He raised its height, and has perfected it. Its night He covers with darkness and its forenoon He brings out (with light). And after that He spread the earth, And brought forth therefrom its water and its pasture. And the mountains He has fixed firmly, (to be) a provision and benefit for you and your cattle.) (79:27-33) This Ayah states that the spreading out of the earth came after the creation of the heavens, but the earth itself was created before the heavens according to some texts. This was the response of Ibn `Abbas, may Allah be pleased with him, as recorded by Al-Bukhari in his Tafsir of this Ayah in his Sahih. He recorded that Sa`id bin Jubayr said: "A man said to Ibn `Abbas, may Allah be pleased with him, saying: `I find some things in the Qur'an which confuse me:

﴿فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ﴾

(There will be no kinship among them that Day, nor will they ask of one another) (23:101),

﴿وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَآءَلُونَ ﴾

(And they will turn to one another and question one another) (37:27),

﴿وَلاَ يَكْتُمُونَ اللَّهَ حَدِيثاً﴾

(but they will never be able to hide a single fact from Allah) (4:42),

﴿وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ﴾

(By Allah, our Lord, we were not those who joined others in worship with Allah) (6:23) But in this Ayah they did hide something. And Allah says:

﴿أَءَنتُمْ أَشَدُّ خَلْقاً أَمِ السَّمَآءُ بَنَـهَا ﴾

(Are you more difficult to create or is the heaven that He constructed) until;

﴿وَالاٌّرْضَ بَعْدَ ذَلِكَ دَحَـهَا ﴾

(And after that He spread the earth.) (79:27-30) So He mentioned the creation of the heavens before the earth, then He said:

﴿قُلْ أَءِنَّكُمْ لَتَكْفُرُونَ بِالَّذِى خَلَقَ الاٌّرْضَ فِى يَوْمَيْنِ﴾

(Say: "Do you verily disbelieve in Him Who created the earth in two Days...'') until;

﴿طَآئِعِينَ﴾

(We come willingly.) Here He mentioned the creation of the earth before the creation of the heavens. And He says:

﴿وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(verily, Allah (Kana) is Oft-Forgiving, Most Merciful) (4:23).

﴿عَزِيزاً حَكِيماً﴾

(Most Powerful, All-Wise) (4:56).

﴿سَمِيعاً بَصِيراً﴾

(All-Hearer, All-Seer) (4:58). It is as if He was and is no longer.' Ibn `Abbas, may Allah be pleased with him, replied:

﴿فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ﴾

(There will be no kinship among them that Day, nor will they ask of one another) (23:101), this will happen when the Trumpet is blown for the first time.

﴿فَصَعِقَ مَن فِى السَّمَـوَتِ وَمَن فِى الاٌّرْضِ إِلاَّ مَن شَآءَ اللَّهُ﴾

(And all who are in the heavens and all who are on the earth will swoon away, except him whom Allah wills) (39:68), and at that time there will be no kinship among them, nor will they ask of one another. Then when the Sur will be blown again,

﴿وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَآءَلُونَ ﴾

(And they will turn to one another and question one another) (37:27). With regard to the Ayat,

﴿وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ﴾

(By Allah, our Lord, we were not those who joined others in worship with Allah) (6:23) and

﴿وَلاَ يَكْتُمُونَ اللَّهَ حَدِيثاً﴾

(but they will never be able to hide a single fact from Allah) (4:42), Allah will forgive the sincere believers their sins, then the idolators will say, `Let us say that we never joined others in worship with Allah.' Then a seal will be placed over their mouths, and their hands will speak. Then it will be known that not a single fact can be hidden from Allah, and at that point,

﴿يَوَدُّ الَّذِينَ كَفَرُواْ﴾

(those who disbelieved will wish) (4:42). Allah created the earth in two days, then He created the heavens, then He (Istawa ila) the heaven and gave it its shape in two more days. Then He spread the earth, which means that He brought forth therefrom its water and its pasture. And He created the mountains, sands, inanimate things, rocks and hills and everything in between, in two more days. This is what Allah says:

﴿دَحَـهَا﴾

((He) spread (the earth)) (79:30) And Allah's saying:

﴿خَلَقَ الاٌّرْضَ فِى يَوْمَيْنِ﴾

((He) created the earth in two Days) So He created the earth and everything in it in four days, and He created the heavens in two days.

﴿وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(verily, Allah (Kana) is Oft-Forgiving, Most Merciful) (4:23). This is how He described Himself, and this is how He still is. Whatever Allah wills comes to pass, so do not be confused about the Qur'an, for all of it comes from Allah.''' This was recorded by Al-Bukhari.

﴿خَلَقَ الاٌّرْضَ فِى يَوْمَيْنِ﴾

((He) created the earth in two Days) means, on Sunday and Monday.

﴿وَجَعَلَ فِيهَا رَوَاسِىَ مِن فَوْقِهَا وَبَـرَكَ فِيهَا﴾

(He placed therein firm mountains from above it, and He blessed it,) means, He blessed it and gave it the potential to be planted with seeds and bring forth produce.

﴿وَقَدَّرَ فِيهَآ أَقْوَتَهَا﴾

(And measured therein its sustenance) means, what its people need of provision and places in which to plant things and grow crops. This was on Tuesday and Wednesday, which together with the two previous days add up to four days.

﴿فِى أَرْبَعَةِ أَيَّامٍ سَوَآءً لِّلسَّآئِلِينَ﴾

(in four Days equal for all those who ask.) meaning, for those who want to ask about that, so that they might know. `Ikrimah and Mujahid said concerning the Ayah:

﴿وَقَدَّرَ فِيهَآ أَقْوَتَهَا﴾

(and measured therein its sustenance): "He placed in every land that which is not suited for any other land.'' Ibn `Abbas, Qatadah and As-Suddi said, concerning the Ayah,

﴿سَوَآءً لِّلسَّآئِلِينَ﴾

(equal for all those who ask): this means, "For whoever wants to ask about that.'' Ibn Zayd said:

﴿وَقَدَّرَ فِيهَآ أَقْوَتَهَا فِى أَرْبَعَةِ أَيَّامٍ سَوَآءً لِّلسَّآئِلِينَ﴾

(and measured therein its sustenance in four Days equal for all those who ask. ) "According to whatever a person who is need of provision wants, Allah measures out for him what he needs.'' This is like what they said concerning the Ayah:

﴿وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ﴾

(And He gave you of all that you asked for) (14:34). And Allah knows best.

﴿ثُمَّ اسْتَوَى إِلَى السَّمَآءِ وَهِىَ دُخَانٌ﴾

(Then He rose over (Istawa ila) towards the heaven when it was smoke,) i.e., steam which arose from it when the earth was created.

﴿فَقَالَ لَهَا وَلِلاٌّرْضِ ائْتِيَا طَوْعاً أَوْ كَرْهاً﴾

(and said to it and to the earth: "Come both of you willingly or unwillingly.'') meaning, `respond to My command and be subjected to this action, willingly or unwillingly.'

﴿قَالَتَآ أَتَيْنَا طَآئِعِينَ﴾

(They both said: "We come willingly.'') meaning, `we will respond to You willingly and everything that You want to create in us -- angels, Jinn and men -- will all be obedient to You.'

﴿فَقَضَاهُنَّ سَبْعَ سَمَـوَتٍ فِى يَوْمَيْنِ﴾

(Then He completed and finished their creation (as) seven heavens in two Days) means, He finished forming them as seven heavens in two more days, which were Thursday and Friday.

﴿وَأَوْحَى فِى كُلِّ سَمَآءٍ أَمْرَهَا﴾

(and He decreed in each heaven its affair. ) means, He placed in each heaven whatever it needs of angels and things which are known only unto Him.

﴿وَزَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ﴾

(And We adorned the nearest (lowest) heaven with lamps) means, the stars and planets which shine on the people of the earth.

﴿وَحِفْظاً﴾

(as well as to guard.) means, as protection against the Shayatin, lest they listen to the angels on high.

﴿ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ﴾

(Such is the Decree of Him, the Almighty, the All-Knower) means, the Almighty Who has subjugated all things to His control, the All-Knower Who knows all the movements of His creatures.

﴿فَإِنْ أَعْرَضُواْ فَقُلْ أَنذَرْتُكُمْ صَـعِقَةً مِّثْلَ صَـعِقَةِ عَادٍ وَثَمُودَ - إِذْ جَآءَتْهُمُ الرُّسُلُ مِن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلاَّ تَعْبُدُواْ إِلاَّ اللَّهَ قَالُواْ لَوْ شَآءَ رَبُّنَا لاّنزَلَ مَلَـئِكَةً فَإِنَّا بِمَآ أُرْسِلْتُمْ بِهِ كَـفِرُونَ - فَأَمَّا عَادٌ فَاسْتَكْبَرُواْ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَقَالُواْ مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُواْ بِـَايَـتِنَا يَجْحَدُونَ - فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً فِى أَيَّامٍ نَّحِسَاتٍ لِّنُذِيقَهُمْ عَذَابَ الْخِزْىِ فِى الْحَيَوةِ الدُّنْيَا وَلَعَذَابُ الاٌّخِرَةِ أَخْزَى وَهُمْ لاَ يُنصَرُونَ - وَأَمَّا ثَمُودُ فَهَدَيْنَـهُمْ فَاسْتَحَبُّواْ الْعَمَى عَلَى الْهُدَى فَأَخَذَتْهُمْ صَـعِقَةُ الْعَذَابِ الْهُونِ بِمَا كَانُواْ يَكْسِبُونَ - وَنَجَّيْنَا الَّذِينَ ءَامَنُواْ وَكَانُواْ يتَّقُونَ ﴾

(13. But if they turn away, then say: "I have warned you of a Sa`iqah like the Sa`iqah which overtook `Ad and Thamud.'') (14. When the Messengers came to them, from before them and behind them (saying): "Worship none but Allah,'' they said: "If our Lord had so willed, He would surely have sent down the angels. So, indeed we disbelieve in that with which you have been sent.'') (15. As for `Ad, they were arrogant in the land without right, and they said: "Who is mightier than us in strength'' See they not that Allah Who created them was mightier in strength than them. And they used to deny Our Ayat!) (16. So, We sent upon them a Sarsar wind in days of calamity that We might give them a taste of disgracing torment in this present worldly life. But surely the torment of the Hereafter will be more disgracing, and they will never be helped.) (17. And as for Thamud, We showed them the path of truth but they preferred blindness to guidance; so the Sa`iqah of disgracing torment seized them because of what they used to earn.) (18. And We saved those who believed and had Taqwa.)


A Warning to the Disbelievers and a Reminder of the Story of `Ad and Thamud

Allah says: `Say, O Muhammad, to these idolators who disbelieve in the message of truth that you have brought: If you turn away from that which I have brought to you from Allah, then I warn you of the punishment of Allah like the punishment that the past nations suffered for disbelieving in the Messengers.'

﴿صَـعِقَةً مِّثْلَ صَـعِقَةِ عَادٍ وَثَمُودَ﴾

(a Sa`iqah like the Sa`iqah which overtook `Ad and Thamud.) and other similar nations who did what they did,

﴿إِذْ جَآءَتْهُمُ الرُّسُلُ مِن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ﴾

(When the Messengers came to them, from before them and behind them) This is like the Ayah:

﴿وَاذْكُرْ أَخَا عَادٍ إِذْ أَنذَرَ قَوْمَهُ بِالاٌّحْقَافِ وَقَدْ خَلَتِ النُّذُرُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ﴾

(And remember (Hud) the brother of `Ad, when he warned his people in Al-Ahqaf. And surely, there have passed away warners before him and after him) (46:21). which means that in the neighboring towns and cities, Allah sent Messengers who commanded the people to worship Allah Alone with no partner or associate, and they brought good news as well as warnings. They saw the punishment Allah sent upon His enemies, and the blessings which He bestowed upon His friends, yet despite all of this, they did not believe in them. On the contrary, they denied them and rejected them, and said:

﴿لَوْ شَآءَ رَبُّنَا لاّنزَلَ مَلَـئِكَةً﴾

(If our Lord had so willed, He would surely have sent down the angels.) meaning, if Allah were to send Messengers, they would be angels sent from His presence.

﴿فَإِنَّا بِمَآ أُرْسِلْتُمْ بِهِ كَـفِرُونَ﴾

(So, indeed we disbelieve in that with which you have been sent.) means, `because you are a mere human; we will not follow you because you are just men like us.'

﴿فَأَمَّا عَادٌ فَاسْتَكْبَرُواْ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ﴾

(As for `Ad, they were arrogant in the land without right.) means, they were arrogant, stubborn and disobedient.

﴿وَقَالُواْ مَنْ أَشَدُّ مِنَّا قُوَّةً﴾

(and they said: "Who is mightier than us in strength'') They boasted of their physical strength, and power; they thought that this would protect them from Allah's punishment.

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً﴾

(See they not that Allah Who created them was mightier in strength than them.) means, do they not realize, when they are showing enmity, that He is the Almighty Who created all things and gave them whatever strength they have, and that His onslaught will be far greater This is like the Ayah:

﴿وَالسَّمَآءَ بَنَيْنَـهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ ﴾

(With Hands did We construct the heaven. Verily, We are able to extend the vastness of space thereof.) (51:47) They openly opposed the Almighty and denied His signs and disobeyed His Messenger. Allah said:

﴿فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً﴾

(So We sent upon them a Sarsar wind). Some said that this was a strongly blowing wind; others said that it was a cold wind. It was also said that it is the wind that makes a noise. The truth that it was all of these things, for it was a strong wind that was an apt punishment for their being deceived by their physical strength. It was also intensely cold, as Allah says:

﴿بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ﴾

(with a Sarsar wind!) (69:6), meaning a very cold wind. It also made a furious sound. Additionally, there is a famous river in the east which is called Sarsar because of the noise it makes as it flows.

﴿فِى أَيَّامٍ نَّحِسَاتٍ﴾

(in days of calamity) means, consecutive days.

﴿سَبْعَ لَيَالٍ وَثَمَـنِيَةَ أَيَّامٍ حُسُوماً﴾

(seven nights and eight days in succession) (69: 7). This is like the Ayah:

﴿فِى يَوْمِ نَحْسٍ مُّسْتَمِرٍّ﴾

(on a day of calamity, continuous) (54:19) i.e., the punishment began on a day which was of evil omen for them, and this evil omen continued for them,

﴿سَبْعَ لَيَالٍ وَثَمَـنِيَةَ أَيَّامٍ حُسُوماً﴾

(seven nights and eight days in succession) (69:7) until they were destroyed, every last one of them, and their humiliation in this world was joined to their punishment in the Hereafter. Allah says:

﴿لِّنُذِيقَهُمْ عَذَابَ الْخِزْىِ فِى الْحَيَوةِ الدُّنْيَا وَلَعَذَابُ الاٌّخِرَةِ أَخْزَى﴾

(that We might give them a taste of disgracing torment in this present worldly life. But surely the torment of the Hereafter will be more disgracing.) meaning, more humiliating for them.

﴿وَهُمْ لاَ يُنصَرُونَ﴾

(and they will never be helped.) means, in the Hereafter, just as they were never helped in this world, and they had no one who could protect them from Allah or save them from His punishment.

﴿وَأَمَّا ثَمُودُ فَهَدَيْنَـهُمْ﴾

(And as for Thamud, We showed them the path of truth) Ibn `Abbas, may Allah be pleased with him, Abu Al-Aliyah, Sa`id bin Jubayr, Qatadah, As-Suddi and Ibn Zayd said, "We explained to them. '' Ath-Thawri said, "We called them.'' Allah's saying;

﴿فَاسْتَحَبُّواْ الْعَمَى عَلَى الْهُدَى﴾

(but they preferred blindness to guidance;) means, `We showed them the truth and made it clear to them through the words of their Prophet Salih, but they opposed him and rejected him, and they slaughtered the she-camel of Allah which He had made a sign for them of the truth of their Prophet.'

﴿فَأَخَذَتْهُمْ صَـعِقَةُ الْعَذَابِ الْهُونِ﴾

(so the Sa`iqah of disgracing torment seized them) means, Allah sent upon them the Sayhah, earthquake, intense humiliation, punishment and torment.

﴿بِمَا كَانُواْ يَكْسِبُونَ﴾

(because of what they used to earn) means, because of their disbelief and rejection.

﴿وَنَجَّيْنَا الَّذِينَ ءَامَنُواْ﴾

(And We saved those who believed) means, `We saved them from among them, and no harm came to them;' Allah saved them along with His Prophet Salih, peace be upon him, because of their fear of Allah.

﴿وَيَوْمَ يُحْشَرُ أَعْدَآءُ اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ - حَتَّى إِذَا مَا جَآءُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَـرُهُمْ وَجُلُودُهُم بِمَا كَانُواْ يَعْمَلُونَ - وَقَالُواْ لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُواْ أَنطَقَنَا اللَّهُ الَّذِى أَنطَقَ كُلَّ شَىْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ - وَمَا كُنتُمْ تَسْتَتِرُونَ أَن يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلاَ أَبْصَـرُكُمْ وَلاَ جُلُودُكُمْ وَلَـكِن ظَنَنتُمْ أَنَّ اللَّهَ لاَ يَعْلَمُ كَثِيراً مِّمَّا تَعْمَلُونَ - وَذَلِكُمْ ظَنُّكُمُ الَّذِى ظَنَنتُم بِرَبِّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُمْ مِّنَ الُخَـسِرِينَ - فَإِن يَصْبِرُواْ فَالنَّارُ مَثْوًى لَّهُمْ وَإِن يَسْتَعْتِبُواْ فَمَا هُم مِّنَ الْمُعْتَبِينَ ﴾

(19. And (remember) the Day that the enemies of Allah will be gathered to the Fire, then they will be driven.) (20. Till, when they reach it, their hearing (ears) and their eyes and their skins will testify against them as to what they used to do.) (21. And they will say to their skins, "Why do you testify against us'' They will say: "Allah has caused us to speak - as He causes all things to speak, and He created you the first time, and to Him you are made to return.'') (22. And you have not been hiding yourselves (in the world), lest your ears and your eyes and your skins should testify against you; but you thought that Allah knew not much of what you were doing.) (23. And that thought of yours which you thought about your Lord, has brought you to destruction; and you have become of those utterly lost!) (24. Then, if they bear the torment patiently, then the Fire is the home for them, and if they seek to please Allah, yet they are not of those who will ever be allowed to please Allah.)


On the Day of Judgement, the Sinners' Limbs will testify against Them

﴿وَيَوْمَ يُحْشَرُ أَعْدَآءُ اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ ﴾

(And (remember) the Day that the enemies of Allah will be gathered to the Fire, then they will be driven.) means, remind these idolators of the Day when they will be gathered to the Fire and they will be driven, i.e., the keepers of Hell will gather the first of them with the last of them, as Allah says elsewhere:

﴿وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْداً ﴾

(And We shall drive the criminals to Hell, in a thirsty state) (19:86). n

﴿حَتَّى إِذَا مَا جَآءُوهَا﴾

(Till, when they reach it,) means, when they stand at its edge,

﴿شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَـرُهُمْ وَجُلُودُهُم بِمَا كَانُواْ يَعْمَلُونَ﴾

(their hearing (ears) and their eyes and their skins will testify against them as to what they used to do.) means, all their deeds, earlier and later; not a single letter will be concealed.

﴿وَقَالُواْ لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا﴾

(And they will say to their skins, "Why do you testify against us'') they will blame their limbs and their skins when they testify against them, at which point their limbs will answer:

﴿قَالُواْ أَنطَقَنَا اللَّهُ الَّذِى أَنطَقَ كُلَّ شَىْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ﴾

(They will say: "Allah has caused us to speak -- as He causes all things to speak, and He created you the first time,) means, and He cannot be opposed or resisted, and to Him you will return. Al-Hafiz Abu Bakr Al-Bazzar narrated that Anas bin Malik, may Allah be pleased with him, said, "The Messenger of Allah laughed and smiled one day, and said:

«أَلَا تَسْأَلُونِّي عَنْ أَيِّ شَيْءٍ ضَحِكْتُ؟»

(Will you not ask about why I laughed)'' They said, "O Messenger of Allah, why did you laugh'' He said:

«عَجِبْتُ مِنْ مُجَادَلَةِ الْعَبْدِ رَبَّهُ يَوْمَ الْقِيَامَةِ يَقُولُ: أَيْ رَبِّي أَلَيْسَ وَعَدْتَنِي أَنْ لَا تَظْلِمَنِي، قَالَ: بَلَى، فَيَقُولُ: فَإِنِّي لَا أَقْبَلُ عَلَيَّ شَاهِدًا إِلَّا مِنْ نَفْسِي، فَيَقُولُ اللهُ تَبَارَكَ وَتَعَالَى: أَوَلَيْسَ كَفَى بِي شَهِيدًا وَبِالْمَلَائِكَةِ الْكِرَام الْكَاتِبِينَ قال : فَيُرَدِّدُ هذَا الْكَلَامَ مِرَارًا قال : فَيُخْتَمُ عَلى فِيهِ وَتَتَكَلَّمُ أَرْكَانُهُ بِمَا كَانَ يَعْمَلُ، فَيَقُولُ: بُعْدًا لَكُنَّ وَسُحْقًا، عَنْكُنَّ كُنْتُ أُجَادِل»

(I was amazed at how a servant will dispute with his Lord on the Day of Resurrection. He will say, "My Lord, did You not promise me that you would not treat me unjustly'' Allah will say, "Yes.'' The man will say, "I will not accept any witness against me except from myself.'' Allah will say, "Is it not sufficient that I and the angels, the noble scribes, are witnesses'' These words will be repeated several times, then a seal will be placed over his mouth and his organs (or limbs) will speak about what he used to do. Then he will say, "Away with you! It was only for your sake that I was arguing!'')'' It was recorded by him and Ibn Abi Hatim. It was also recorded by Muslim and An-Nasa'i. Ibn Abi Hatim recorded that Abu Burdah said that Abu Musa said, "The disbeliever or the hypocrite will be called to account and his Lord will show him his deeds, but he will deny them and say, `O Lord, by Your glory, this angel has written about me something that I did not do.' The angel will say to him, `Did you not do such and such on such and such a day in such and such a place' He will say, `No, by Your glory O Lord, I did not do it.' When he does that, a seal will be placed over his mouth.'' Al-Ash`ari, may Allah be pleased with him, said, "I think that the first part of his body to speak will be his right thigh.'' Allah's saying:

﴿وَمَا كُنتُمْ تَسْتَتِرُونَ أَن يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلاَ أَبْصَـرُكُمْ وَلاَ جُلُودُكُمْ﴾

(And you have not been hiding yourselves (in the world), lest your ears and your eyes and your skins should testify against you;) means, their organs and skins will say to them, when they blame them for testifying against them, `you did not hide from us what you used to do, on the contrary, you openly committed disbelief and sin, and you claimed that you did not care, because you did not believe that Allah knew about all your deeds.' Allah says:

﴿وَلَـكِن ظَنَنتُمْ أَنَّ اللَّهَ لاَ يَعْلَمُ كَثِيراً مِّمَّا تَعْمَلُونَوَذَلِكُمْ ظَنُّكُمُ الَّذِى ظَنَنتُم بِرَبِّكُمْ أَرْدَاكُمْ﴾

(but you thought that Allah knew not much of what you were doing. And that thought of yours which you thought about your Lord, has brought you to destruction;) meaning, `this evil thought, i.e., your belief that Allah did not know much of what you were doing, is what has caused you to be doomed and has made your losers before your Lord.'

﴿فَأَصْبَحْتُمْ مِّنَ الُخَـسِرِينَ﴾

(and you have become of those utterly lost!) means, `in the place of Resurrection, you have lost your own selves and your families.' Imam Ahmad recorded that `Abdullah, may Allah be pleased with him, said, "I was hiding beneath the covering of the Ka`bah, and three men came along -- a man from the Quraysh and two of his brothers-in-law from Thaqif, or a man from Thaqif and two of his brothers-in-law from the Quraysh. Their bellies were very fat, and did not have much understanding. They said some words I could not hear, then one of them said, `Do you think that Allah can hear what we are saying now' The other said, `If we raise our voices, He will hear it, but if we do not raise our voices, He will not hear it.' The other said, `If He can hear one thing from us, He can hear everything.' I mentioned this to the Prophet , then Allah revealed the words:

﴿وَمَا كُنتُمْ تَسْتَتِرُونَ أَن يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلاَ أَبْصَـرُكُمْ وَلاَ جُلُودُكُمْ﴾

(And you have not been hiding yourselves (in the world), lest your ears and your eyes and your skins should testify against you) until;

﴿مِّنَ الْخَـسِرِينَ﴾

(of those utterly lost!) This is how it was recorded by At-Tirmidhi. A similar report was also narrated by Ahmad (through a different chain), Muslim and At-Tirmidhi, and Al-Bukhari and Muslim also recorded (a different chain).

﴿فَإِن يَصْبِرُواْ فَالنَّارُ مَثْوًى لَّهُمْ وَإِن يَسْتَعْتِبُواْ فَمَا هُم مِّنَ الْمُعْتَبِينَ ﴾

(Then, if they bear the torment patiently, then the Fire is the home for them, and if they seek to please Allah, yet they are not of those who will ever be allowed to please Allah.) means, whether they bear it patiently or not, they are in the Fire and they will have no escape or way out from it, and even if they try to please Allah and offer excuses, nothing of that will be accepted from them. Ibn Jarir said, "The meaning of the Ayah,

﴿وَإِن يَسْتَعْتِبُواْ﴾

(and if they seek to please Allah,) is: They will ask to go back to this world, but this plea will not be answered. This is like the Ayah:

﴿قَالُواْ رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْماً ضَآلِّينَ - رَبَّنَآ أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَـلِمُونَ - قَالَ اخْسَئُواْ فِيهَا وَلاَ تُكَلِّمُونِ ﴾

(They will say: "Our Lord! Our wretchedness overcame us, and we were (an) erring people. Our Lord! Bring us out of this. If ever we return (to evil), then indeed we shall be wrongdoers.'' He will say: "Remain you in it with ignominy! And speak you not to Me!'')'' (23:106-108).

﴿وَقَيَّضْنَا لَهُمْ قُرَنَآءَ فَزَيَّنُواْ لَهُم مَّا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَحَقَّ عَلَيْهِمُ الْقَوْلُ فِى أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِمْ مِّنَ الْجِنِّ وَالإِنْسِ إِنَّهُمْ كَانُواْ خَـسِرِينَ - وَقَالَ الَّذِينَ كَفَرُواْ لاَ تَسْمَعُواْ لِهَـذَا الْقُرْءَانِ وَالْغَوْاْ فِيهِ لَعَلَّكُمْ تَغْلِبُونَ - فَلَنُذِيقَنَّ الَّذِينَ كَفَرُواْ عَذَاباً شَدِيداً وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الَّذِى كَانُواْ يَعْمَلُونَ - ذَلِكَ جَزَآءُ أَعْدَآءِ اللَّهِ النَّارُ لَهُمْ فِيهَا دَارُ الخُلْدِ جَزَآءً بِمَا كَانُوا بِـَايـتِنَا يَجْحَدُون - وَقَال الَّذِينَ كَفَرُواْ رَبَّنَآ أَرِنَا اللَّذَيْنِ أَضَلَّـنَا مِنَ الْجِنِّ وَالإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الاٌّسْفَلِينَ ﴾

(25. And We have assigned for them intimate companions (in this world), who have made fair seeming to them, what was before them and what was behind them. And the Word is justified against them as it was justified against those who were among the previous generations of Jinn and men that had passed away before them. Indeed they (all) were the losers.) (26. And those who disbelieve say: "Listen not to this Qur'an, and make noise in the midst of its (recitation) that you may overcome.'') (27. But surely, We shall cause those who disbelieve to taste a severe torment, and certainly, We shall requite them the worst of what they used to do.) (28. That is the recompense of the enemies of Allah: the Fire. Therein will be for them the eternal home, a recompense for that they used to deny Our Ayat.) (29. And those who disbelieve will say: "Our Lord! Show us those among Jinn and men who led us astray, that we may crush them under our feet so that they become the lowest.'')


The intimate Companions of the Idolators make Evil Actions attractive to Them Allah tells us that He is the One Who sends the idolators astray, and that this happens by His will and decree. He is the All-Wise in His actions, when He appoints for them close companions from among the devils of men and

The intimate Companions of the Idolators make Evil Actions attractive to Them Allah tells us that He is the One Who sends the idolators astray, and that this happens by His will and decree. He is the All-Wise in His actions, when He appoints for them close companions from among the devils of men and Jinn.

﴿فَزَيَّنُواْ لَهُم مَّا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ﴾

(who have made fair seeming to them, what was before them and what was behind them.) means, they made their deeds attractive to them in the past. As far as the future is concerned, they only see themselves as doing good, as Allah says:

﴿وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَـنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ - وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ ﴾

(And whosoever turns away blindly from the remembrance of the Most Gracious, We appoint for him a Shaytan to be a companion for him. And verily, they hinder them from the path, but they think that they are guided aright!) (43:36-37)

﴿وَحَقَّ عَلَيْهِمُ الْقَوْلُ﴾

(And the Word is justified against them) means, the Word of torment, just as it was justified against the nations of the past who did what they did, men and Jinn alike.

﴿إِنَّهُمْ كَانُواْ خَـسِرِينَ﴾

(Indeed they (all) were the losers.) means, they are all equal in terms of loss and being doomed.


How the disbelievers advised One Another not to listen to the Qur'an, and the Recompense for that

﴿وَقَالَ الَّذِينَ كَفَرُواْ لاَ تَسْمَعُواْ لِهَـذَا الْقُرْءَانِ﴾

(And those who disbelieve say: "Listen not to this Qur'an...'') means, they advised one another not to pay heed to the Qur'an or obey its commands.

﴿وَالْغَوْاْ فِيهِ﴾

(and make noise in the midst of its) means, when it is recited, do not listen to it. This was the view of Mujahid. "And make noise in the midst of its (recitation)'' means whistling and trying to make the Messenger of Allah confused when he recited Qur'an, which is what the Quraysh did.

﴿لَعَلَّكُمْ تَغْلِبُونَ﴾

(that you may overcome.) means, this is the practice of these ignorant disbelievers and those who follow in their footsteps, when they hear the Qur'an. Allah commanded us to be different from that, and said:

﴿وَإِذَا قُرِىءَ الْقُرْءَانُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ ﴾

(So, when the Qur'an is recited, listen to it, and be silent that you may receive mercy.) (7:204). Then Allah says:

﴿فَلَنُذِيقَنَّ الَّذِينَ كَفَرُواْ عَذَاباً شَدِيداً﴾

(But surely, We shall cause those who disbelieve to taste a severe torment, ) meaning, in return for what they do when they hear the Qur'an.

﴿وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الَّذِى كَانُواْ يَعْمَلُونَ﴾

(and certainly, We shall requite them the worst of what they used to do.) means, for their evil deeds.

﴿ذَلِكَ جَزَآءُ أَعْدَآءِ اللَّهِ النَّارُ لَهُمْ فِيهَا دَارُ الخُلْدِ جَزَآءً بِمَا كَانُوا بِـَايـتِنَا يَجْحَدُون - وَقَال الَّذِينَ كَفَرُواْ رَبَّنَآ أَرِنَا اللَّذَيْنِ أَضَلَّـنَا مِنَ الْجِنِّ وَالإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الاٌّسْفَلِينَ ﴾

(That is the recompense of the enemies of Allah: the Fire. Therein will be for them the eternal home, a recompense for that they used to deny Our Ayat. And those who disbelieve will say: "Our Lord! Show us those among Jinn and men who led us astray, that we may crush them under our feet so that they become the lowest.'') It was reported that `Ali, may Allah be pleased with him, said, concerning the phrase,

﴿اللَّذَيْنِ أَضَلَّـنَا﴾

(those who led us astray): "Iblis and the son of Adam who killed his brother.'' As-Suddi reported that `Ali, may Allah be pleased with him, said; "Iblis is followed by everyone who commits Shirk and the son of Adam is followed by everyone who commits a major sin. So Iblis is the one who calls people to every evil thing, such as Shirk and lesser sins.'' As for the first son of Adam, it is as confirmed in the Hadith:

«مَا قُتِلَتْ نَفْسٌ ظُلْمًا إِلَّا كَانَ عَلَى ابْنِ آدَمَ الْأَوَّلِ كِفْلٌ مِنْ دَمِهَا،لِأَنَّهُ أَوَّلُ مَنْ سَنَّ الْقَتْل»

(No soul is wrongfully killed, but a share of the burden ﴿of that sin﴾ will be upon the first son of Adam, because he was the first one who set the precedent of killing another.)

﴿نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا﴾

(that we may crush them under our feet) means, `make them beneath us in the torment, so that they will be punished more severely than us.'

﴿لِيَكُونَا مِنَ الاٌّسْفَلِينَ﴾

(so that they become the lowest.) means, in the lowest level of Hell, as already mentioned in Al-A`raf, where the followers ask Allah to multiply the torment for their leaders:

﴿قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ﴾

((Allah) said: "For each one there is double (torment), but you know not.'') (7:38) i.e., Allah will give each of them the torment and punishment they deserve for their deeds. This is like the Ayah:

﴿الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ زِدْنَـهُمْ عَذَابًا فَوْقَ الْعَذَابِ بِمَا كَانُواْ يُفْسِدُونَ ﴾

(Those who disbelieved and hinder (men) from the path of Allah, for them We will add torment to the torment because they used to spread corruption.) (16:88).

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ تَتَنَزَّلُ عَلَيْهِمُ الْمَلَـئِكَةُ أَلاَّ تَخَافُواْ وَلاَ تَحْزَنُواْ وَأَبْشِرُواْ بِالْجَنَّةِ الَّتِى كُنتُمْ تُوعَدُونَ - نَحْنُ أَوْلِيَآؤُكُمْ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِى أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ - نُزُلاً مِّنْ غَفُورٍ رَّحِيمٍ ﴾

(30. Verily, those who say: "Our Lord is Allah,'' and then they stand firm, on them the angels will descend (saying): "Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!'') (31. "We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have (all) that your souls desire, and therein you shall have (all) for which you ask.'') (32. "An entertainment from the Oft-Forgiving, Most Merciful.'')


Glad Tidings to Those Who believe in Allah Alone and stand firm

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ﴾

(Verily, those who say: "Our Lord is Allah,'' and then they stand firm,) means, they do good deeds sincerely for the sake of Allah, and they obey Allah, doing what Allah has prescribed for them. Ibn Jarir recorded that Sa`id bin `Imran said, "I read this Ayah to Abu Bakr As-Siddiq, may Allah be pleased with him:

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ﴾

(Verily, those who say: "Our Lord is Allah,'' and then they stand firm,) He said, `Those are the ones who do not associate anything with Allah.''' Then he reported a narration of Al-Aswad bin Hilal, who said, "Abu Bakr As-Siddiq, may Allah be pleased with him, said, `What do you say about this Ayah:

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ﴾

(Verily, those who say: "Our Lord is Allah,'' and then they stand firm,)' They said:

﴿رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ﴾

("Our Lord is Allah,'' and then they stand firm,) `They shun sin.' He said, `You have not interpreted it improperly.' They say: `Our Lord is Allah, then they stand firm and do not turn to any other god besides Him. ''' This was also the view of Mujahid, `Ikrimah, As-Suddi and others. Ahmad recorded that Sufyan bin `Abdullah Ath-Thaqafi said, "I said, `O Messenger of Allah, tell me something that I can adhere to.' He said:

«قُلْ: رَبِّيَ اللهُ، ثُمَّ اسْتَقِم»

(Say, my Lord is Allah, then stand firm.) I said, `O Messenger of Allah, what do you fear most for me' The Messenger of Allah took hold of the edge of his tongue and said,

«هذَا»

(This is.)'' This was also recorded by At-Tirmidhi and Ibn Majah; At-Tirmidhi said, "Hasan Sahih.'' Muslim also recorded it in his Sahih, and An-Nasa'i recorded that Sufyan bin `Abdullah Ath-Thaqafi said, "I said, `O Messenger of Allah, tell me something about Islam that I will not have to ask anyone about it after you.' He said:

«قُلْ: آمَنْتُ بِاللهِ ثُمَّ اسْتَقِم»

(Say: I believe in Allah, then stand firm.)'' -- then he mentioned the rest of the Hadith.

﴿تَتَنَزَّلُ عَلَيْهِمُ الْمَلَـئِكَةُ﴾

(on them the angels will descend). Mujahid, As-Suddi, Zayd bin Aslam and his ﴿Zayd's﴾ son said, "This means, at the time of death, and they will say,

﴿أَلاَّ تَخَافُواْ﴾

(Fear not). '' Mujahid, `Ikrimah and Zayd bin Aslam said, "This means not to fear "that which you will face in the Hereafter.''

﴿وَلاَ تَحْزَنُواْ﴾

(nor grieve!) `for what you have left behind of worldly things, children, family, wealth and debt, for we will take care of it for you.'

﴿وَأَبْشِرُواْ بِالْجَنَّةِ الَّتِى كُنتُمْ تُوعَدُونَ﴾

(But receive the glad tidings of Paradise which you have been promised!) So they give glad tidings of the end of bad things and the arrival of good things. This is like what is said in the Hadith narrated by Al-Bara', may Allah be pleased with him:

«إِنَّ الْمَلَائِكَةَ تَقُولُ لِرُوحِ الْمُؤْمِنِ: اخْرُجِي أَيَّتُهَا الرُّوحُ الطَّيِّـبَةُ فِي الْجَسَدِ الطَّيِّبِ كُنْتِ تَعْمُرِينَهُ، اخْرُجِي إِلى رَوْحٍ وَرَيْحَانٍ وَرَبَ غَيْرِ غَضْبَان»

(The angels say to the soul of the believer, "Come out, O good soul from the good body in which you used to dwell, come out to rest, and provision and a Lord Who is not angry.'') It was said that the angels will come down to them on the Day when they are brought out of their graves. Zayd bin Aslam said, "They will give him glad tidings when he dies, in his grave, and when he is resurrected.'' This was recorded by Ibn Abi Hatim, and this view reconciles all the opinions; it is a good view and it is true.

﴿نَحْنُ أَوْلِيَآؤُكُمْ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ﴾

(We have been your friends in the life of this world and are (so) in the Hereafter. ) means, the angels will say to the believers when death approaches: "We have been your friends, i.e., your close companions, in this world, protecting you and helping you by the command of Allah, and we will be with you in the Hereafter, keeping you from feeling lonely in your graves and when the Trumpet is blown; we will reassure you on the Day of Resurrection and will take you across the Sirat and bring you to the Gardens of delight.''

﴿وَلَكُمْ فِيهَا مَا تَشْتَهِى أَنفُسُكُمْ﴾

(Therein you shall have (all) that your souls desire,) means, `in Paradise you will have all that you wish for and that will delight you.'

﴿وَلَكُمْ فِيهَا مَا تَدَّعُونَ﴾

(and therein you shall have (all) for which you ask.) means, `whatever you ask for, it will appear before you as you wish it to be.'

﴿نُزُلاً مِّنْ غَفُورٍ رَّحِيمٍ ﴾

(An entertainment from the Oft-Forgiving, Most Merciful.) means, `a welcoming gift and a blessing from the One Who has forgiven your sins and Who is Merciful and Kind towards you, Who has forgiven you, concealed your faults and been Kind and Merciful.'

﴿وَمَنْ أَحْسَنُ قَوْلاً مِّمَّن دَعَآ إِلَى اللَّهِ وَعَمِلَ صَـلِحاً وَقَالَ إِنَّنِى مِنَ الْمُسْلِمِينَ - وَلاَ تَسْتَوِى الْحَسَنَةُ وَلاَ السَّيِّئَةُ ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ - وَمَا يُلَقَّاهَا إِلاَّ الَّذِينَ صَبَرُواْ وَمَا يُلَقَّاهَآ إِلاَّ ذُو حَظِّ عَظِيمٍ - وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ ﴾

(33. And who is better in speech than he who invites to Allah, and does righteous deeds, and says: "I am one of the Muslims.'') (34. The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better, then verily he, between whom and you there was enmity, (will become) as though he was a close friend.) (35. But none is granted it except those who are patient -- and none is granted it except the owner of the great portion in this world.) (36. And if an evil whisper from Shaytan tries to turn you away, then seek refuge in Allah. Verily, He is the All-Hearer, the All-Knower.)


The Virtue of calling Others to Allah

﴿وَمَنْ أَحْسَنُ قَوْلاً مِّمَّن دَعَآ إِلَى اللَّهِ﴾

(And who is better in speech than he who invites to Allah,) means, he calls the servants of Allah to Him.

﴿وَعَمِلَ صَـلِحاً وَقَالَ إِنَّنِى مِنَ الْمُسْلِمِينَ﴾

(and does righteous deeds, and says: "I am one of the Muslims.'') means, he himself follows that which he says, so it benefits him as well as others. He is not one of those who enjoin good but do not do it themselves, or who forbid evil yet they do it themselves. He does good and avoids doing evil, and he calls people to their Creator, may He be blessed and exalted. This is general in meaning and applies to everyone who calls people to what is good and is himself guided by what he says. The Messenger of Allah is the foremost among people in this regard, as Muhammad bin Sirin, As-Suddi and `Abdur-Rahman bin Zayd bin Aslam said. It was also said that what was meant here is the righteous Mu'adhdhin, as it was mentioned in Sahih Muslim:

«الْمُؤَذِّنُونَ أَطْوَلُ النَّاسِ أَعْنَاقًا يَوْمَ الْقِيَامَة»

(The Mu'adhdhins will be the ones with the longest necks on the Day of Resurrection.)'' In As-Sunan it is reported that the Prophet said:

«الْإِمَامُ ضَامِنٌ، وَالْمُؤَذِّنُ مُؤْتَمَنٌ، فَأَرْشَدَ اللهُ الْأَئِمَّةَ وَغَفَرَ لِلْمُؤَذِّنِين»

(The Imam is a guarantor and the Mu'adhdhin is in a position of trust. May Allah guide the Imams and forgive the Mu'adhdhin.)'' The correct view is that the Ayah is general in meaning, and includes the Mu'adhdhin and others. When this Ayah was revealed, the Adhan had not been prescribed at all. The Ayah was revealed in Makkah, and the Adhan was prescribed in Al-Madinah after the Hijrah, when it was shown to `Abdullah bin `Abd Rabbihi Al-Ansari in a dream. He told the Messenger of Allah about it, and he told him to teach it to Bilal, may Allah be pleased with him, who had a more beautiful voice, as we have discussed elsewhere. So the correct view is that the Ayah is general in meaning, as `Abdur-Razzaq said, narrating from Ma`mar, from Al-Hasan Al-Basri, who recited this Ayah:

﴿وَمَنْ أَحْسَنُ قَوْلاً مِّمَّن دَعَآ إِلَى اللَّهِ وَعَمِلَ صَـلِحاً وَقَالَ إِنَّنِى مِنَ الْمُسْلِمِينَ ﴾

(And who is better in speech than he who invites to Allah, and does righteous deeds, and says: "I am one of the Muslims.'') and said, "This is the beloved of Allah, this is the close friend of Allah, this is the chosen one of Allah, this is the most beloved of the all the people of earth to Allah. He responded to the call of Allah and called mankind to that to which he had responded. He did righteous deeds in response and said, `I am one of the Muslims.' This is Allah's Khalifah.''


Wisdom in Da`wah etc.

﴿وَلاَ تَسْتَوِى الْحَسَنَةُ وَلاَ السَّيِّئَةُ﴾

(The good deed and the evil deed cannot be equal.) means, there is a huge difference between them.

﴿ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ﴾

(Repel (the evil) with one which is better,) means, `when someone does you wrong, repel him by treating him well,' as `Umar, may Allah be pleased with him, said, "There is no better punishment for one who has disobeyed Allah with regard to you, than your obeying Allah with regard to him.''

﴿فَإِذَا الَّذِى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ﴾

(then verily he, between whom and you there was enmity, (will become) as though he was a close friend.) means, `if you treat well those who treat you badly, this good deed will lead to reconciliation, love and empathy, and it will be as if he is a close friend to you and he will feel pity for you and be kind to you.' Then Allah says:

﴿وَمَا يُلَقَّاهَا إِلاَّ الَّذِينَ صَبَرُواْ﴾

(But none is granted it except those who are patient) meaning, no one accepts this advice and works according to it, except for those who can be patient in doing so, for it is difficult for people to do.

﴿وَمَا يُلَقَّاهَآ إِلاَّ ذُو حَظِّ عَظِيمٍ﴾

(and none is granted it except the owner of the great portion) means, the one who has a great portion of happiness in this world and in the Hereafter. `Ali bin Abi Talhah reported that Ibn `Abbas explained this Ayah: "Allah commands the believers to be patient when they feel angry, to be forbearing when confronted with ignorance, and to forgive when they are mistreated. If they do this, Allah will save them from the Shaytan and subdue their enemies to them until they become like close friends.''

﴿وَإِمَّا يَنَزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ﴾

(And if an evil whisper from Shaytan tries to turn you away, then seek refuge in Allah.) means, the devils among men may be deceived by your kind treatment of him, but the devils among the Jinn, when they insinuate their evil whispers, cannot be dealt with except by seeking refuge with the Creator Who gave him power over you. If you seek refuge with Allah and turn to Him, He will stop him from harming you and bring his efforts to naught. When the Messenger of Allah stood up to pray, he would say:

«أَعُوذُ بِاللهِ السَّمِيعِ الْعَلِيمِ مِنَ الشَّيْطَانِ الرَّجِيمِ، مِنْ هَمْزِهِ وَنَفْخِهِ وَنَفْثِه»

(I seek refuge in Allah the All-Hearing, All-Knowing, from the accursed Shaytan and his evil insinuations, breath and impurity.)'' We have already stated that there is nothing like this in the Qur'an, apart from the passage in Surat Al-A`raf, where Allah says:

﴿خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِض عَنِ الْجَـهِلِينَ - وَإِمَّا يَنَزَغَنَّكَ مِنَ الشَّيْطَـنِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ ﴾

(Show forgiveness, enjoin what is good, and turn away from the foolish. And if an evil whisper comes to you from Shaytan, then seek refuge with Allah. Verily, He is All-Hearer, All-Knower.) (7:199-200) and the passage in Surat Al-Mu'minun where Allah says:

﴿ادْفَعْ بِالَّتِى هِىَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ - وَقُلْ رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيـطِينِ - وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ ﴾

(Repel evil with that which is better. We are Best-Acquainted with the things they utter. And say: "My Lord! I seek refuge with You from the whisperings of the Shayatin. And I seek refuge with You, My Lord! lest they should come near me.'') (23:96-98)

﴿وَمِنْ ءَايَـتِهِ الَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لاَ تَسْجُدُواْ لِلشَّمْسِ وَلاَ لِلْقَمَرِ وَاسْجُدُواْ لِلَّهِ الَّذِى خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ - فَإِنِ اسْتَكْبَرُواْ فَالَّذِينَ عِندَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لاَ يَسْـَمُونَ ﴾

﴿وَمِنْ ءَايَـتِهِ أَنَّكَ تَرَى الاٌّرْضَ خَـشِعَةً فَإِذَآ أَنزَلْنَا عَلَيْهَا الْمَآءَ اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِى أَحْيَـهَا لَمُحْىِ الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(37. And from among His signs are the night and the day, and the sun and the moon. Do not prostrate yourselves to the sun nor to the moon, but prostrate yourselves to Allah Who created them, if you worship Him.) (38. But if they are too proud, then there are those who are with your Lord glorify Him night and day, and never are they tired.) (39. And among His signs; that you see the earth barren, but when We send down water to it, it is stirred to life and growth. Verily, He Who gives it life, surely is able to give life to the dead. Indeed He is Able to do all things.)


From among the Signs of Allah

Here Allah reminds His Creation of His power, and that He is the One Who has no equal, and He is Able to do all things. Allah's saying;

﴿وَمِنْ ءَايَـتِهِ الَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ﴾

(And from among His signs are the night and the day, and the sun and the moon.) means, He created the night with its darkness and the day with its light, and they alternate without ceasing. And He created the sun with its shining light, and the moon with its reflected light. and He allotted their stages and gave them separate orbits in the heavens, so that by the variations in their movements man may know the stages of night and day, of weeks, months and years, and time periods related to people's rights, acts of worship and various transactions. Moreover, because the sun and moon are the most beautiful of the heavenly bodies that can be seen in both the upper and lower realms, Allah points out that they are created entities which are in a state of enthrallment to Him, subject to His dominion and control. So He says:

﴿لاَ تَسْجُدُواْ لِلشَّمْسِ وَلاَ لِلْقَمَرِ وَاسْجُدُواْ لِلَّهِ الَّذِى خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ﴾

(Do not prostrate yourselves to the sun nor to the moon, but prostrate yourselves to Allah Who created them, if you (really) worship Him.) meaning, `do not associate anything in worship with Him, for your worship of Him will be of no benefit to you if you worship others alongside Him, because He does not forgive the association of others in worship with Him.' He says:

﴿فَإِنِ اسْتَكْبَرُواْ﴾

(But if they are too proud, ) i.e., to worship Him Alone, and they insist on associating others with Him,

﴿فَالَّذِينَ عِندَ رَبِّكَ﴾

(then there are those who are with your Lord) i.e., the angels,

﴿يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لاَ يَسْـَمُونَ﴾

(glorify Him night and day, and never are they tired.) This is like the Ayah:

﴿فَإِن يَكْفُرْ بِهَا هَـؤُلاءِ فَقَدْ وَكَّلْنَا بِهَا قَوْماً لَّيْسُواْ بِهَا بِكَـفِرِينَ﴾

(But if these disbelieve therein, then, indeed We have entrusted it to a people who are not disbelievers therein.) (6:89).

﴿وَمِنْ ءَايَـتِهِ﴾

(And among His signs) means, signs of His ability to bring the dead back to life.

﴿أَنَّكَ تَرَى الاٌّرْضَ خَـشِعَةً﴾

(that you see the earth barren,) means, lifeless, with nothing growing in it; it is dead.

﴿فَإِذَآ أَنزَلْنَا عَلَيْهَا الْمَآءَ اهْتَزَّتْ وَرَبَتْ﴾

(but when We send down water (rain) to it, it is stirred to life and growth.) means, it brings forth all kinds of crops and fruits.

﴿إِنَّ الَّذِى أَحْيَـهَا لَمُحْىِ الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(Verily, He Who gives it life, surely is able to give life to the dead. Indeed He is Able to do all things.)

﴿إِنَّ الَّذِينَ يُلْحِدُونَ فِى ءَايَـتِنَا لاَ يَخْفَوْنَ عَلَيْنَآ أَفَمَن يُلْقَى فِى النَّارِ خَيْرٌ أَم مَّن يَأْتِى ءَامِناً يَوْمَ الْقِيَـمَةِ اعْمَلُواْ مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ - إِنَّ الَّذِينَ كَفَرُواْ بِالذِّكْرِ لَمَّا جَآءَهُمْ وَإِنَّهُ لَكِتَـبٌ عَزِيزٌ - لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ - مَّا يُقَالُ لَكَ إِلاَّ مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ إِنَّ رَبَّكَ لَذُو مَغْفِرَةَ وَذُو عِقَابٍ أَلِيمٍ ﴾

(40. Verily, those who Yulhiduna Fi Our Ayat are not hidden from Us. Is he who is cast into the Fire better or he who comes secure on the Day of Resurrection Do what you will. Verily, He is All-Seer of what you do.) (41. Verily, those who disbelieved in the Reminder when it came to them. And verily, it is an honorable well-fortified respected Book.) (42. Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise.) (43. Nothing is said to you except what was said to the Messengers before you. Verily, your Lord is the Possessor of forgiveness, and (also) the Possessor of painful punishment.)


The Punishment of the Deniers and the Description of the Qur'an

﴿إِنَّ الَّذِينَ يُلْحِدُونَ فِى ءَايَـتِنَا﴾

(Verily, Yulhiduna Fi Our Ayat) Ibn `Abbas said, "Al-Ilhad means putting words in their improper places.'' Qatadah and others said, "It means disbelief and obstinate behavior.''

﴿لاَ يَخْفَوْنَ عَلَيْنَآ﴾

(are not hidden from Us.) This is a stern warning and dire threat, stating that He, may He be exalted, knows who denies His signs, Names and attributes, and He will punish them for that. He says:

﴿أَفَمَن يُلْقَى فِى النَّارِ خَيْرٌ أَم مَّن يَأْتِى ءَامِناً يَوْمَ الْقِيَـمَةِ﴾

(Is he who is cast into the Fire better or he who comes secure on the Day of Resurrection) means, are these two equal They are not equal. Then Allah warns the disbelievers:

﴿اعْمَلُواْ مَا شِئْتُمْ﴾

(Do what you will.) Mujahid, Ad-Dahhak and `Ata' Al-Khurasani said that

﴿اعْمَلُواْ مَا شِئْتُمْ﴾

(Do what you will. ) is a threat. Meaning, `do what you will of good or evil, for He knows and sees all that you do.' He says:

﴿إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(Verily, He is All-Seer of what you do.)

﴿إِنَّ الَّذِينَ كَفَرُواْ بِالذِّكْرِ لَمَّا جَآءَهُمْ﴾

(Verily, those who disbelieved in the Reminder when it came to them.) Ad-Dahhak, As-Suddi and Qatadah said, "This is the Qur'an.''

﴿وَإِنَّهُ لَكِتَـبٌ عَزِيزٌ﴾

(And verily, it is an honorable well-fortified respected Book.) means, it is protected and preserved, and nobody can produce anything like it.

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ﴾

(Falsehood cannot come to it from before it or behind it,) means, there is no way to corrupt it, because it has been sent down by the Lord of the worlds. Allah says:

﴿تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ﴾

((it is) sent down by the All-Wise, Worthy of all praise.) meaning, He is Wise in all that He says and does, Praiseworthy in all that He commands and forbids; everything that He does is for praiseworthy purposes and its consequences will be good.

﴿مَّا يُقَالُ لَكَ إِلاَّ مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ﴾

(Nothing is said to you except what was said to the Messengers before you.) Qatadah, As-Suddi and others said, "Nothing is said to you by way of rejection and disbelief, that was not said to the Messengers who came before you. Just as you have been rejected, they were also rejected. Just as they bore their people's insults with patience, so too you must bear your people's insults with patience.''

﴿وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ﴾

(Verily, your Lord is the Possessor of forgiveness,) means, for those who turn to Him in repentance.

﴿وَذُو عِقَابٍ أَلِيمٍ﴾

(and (also) the Possessor of painful punishment.) means, for those who persist in disbelief, transgression and stubborn opposition.

﴿وَلَوْ جَعَلْنَـهُ قُرْءَاناً أعْجَمِيّاً لَّقَالُواْ لَوْلاَ فُصِّلَتْ ءَايَـتُهُ ءَاعْجَمِىٌّ وَعَرَبِىٌّ قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَـئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ فَاخْتُلِفَ فِيهِ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِىَ بَيْنَهُمْ وَإِنَّهُمْ لَفِى شَكٍّ مِّنْهُ مُرِيبٍ ﴾

(44. And if We had sent this as a Qur'an in a foreign language, they would have said: "Why are not its verses explained in detail What! Not in Arabic nor an Arab'' Say: "It is for those who believe, a guide and a cure. And as for those who disbelieve, there is heaviness in their ears, and it is blindness for them. They are called from a place far away.'') (45. And indeed We gave Musa the Scripture, but dispute arose therein. And had it not been for a Word that went forth before from your Lord, and the matter would have been settled between them. But truly, they are in grave doubt thereto.)


Rejection of the Qur'an is pure Stubbornness

Allah tells us that the Qur'an is so eloquent and perfect in its wording and meanings, yet despite that the idolators do not believe in it. He tells us that their disbelief is the disbelief of stubbornness, as He says elsewhere:

﴿وَلَوْ نَزَّلْنَـهُ عَلَى بَعْضِ الاٌّعْجَمِينَ ﴾

﴿فَقَرَأَهُ عَلَيْهِم مَّا كَانُوا بِهِ مُؤْمِنِينَ ﴾

(And if We had revealed it unto any of the non-Arabs, and he had recited it unto them, they would not have believed in it.) (26:198-199). If the Qur'an had been revealed in the language of the non-Arabs, they would have said, because of their stubbornness:

﴿لَوْلاَ فُصِّلَتْ ءَايَـتُهُ ءَاعْجَمِىٌّ وَعَرَبِىٌّ﴾

(Why are not its verses explained in detail What! not in Arabic and an Arab) meaning, why is it not revealed in detail in Arabic And by way of denunciation they would have said, "What! not in Arabic nor from an Arab -- i.e., how can foreign words be revealed to an Arab who does not understand them This interpretation was reported from Ibn `Abbas, Mujahid, `Ikrimah, Sa`id bin Jubayr, As-Suddi and others.

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ﴾

(Say: "It is for those who believe, a guide and a cure...'') means, `say, O Muhammad: this Qur'an, for the one who believes in it, is guidance for his heart and a cure for the doubts and confusion that exists in people's hearts.'

﴿وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ﴾

(And as for those who disbelieve, there is heaviness in their ears,) means, they do not understand what is in it.

﴿وَهُوَ عَلَيْهِمْ عَمًى﴾

(and it is blindness for them.) means they are not guided to the explanations contained therein. This is like the Ayah:

﴿وَنُنَزِّلُ مِنَ الْقُرْءَانِ مَا هُوَ شِفَآءٌ وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّـلِمِينَ إَلاَّ خَسَارًا ﴾

(And We send down of the Qur'an that which is a healing and a mercy to those who believe, and it increases the wrongdoers nothing but loss.) (17:82).

﴿أُوْلَـئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ﴾

(They are called from a place far away.) Mujahid said, "Far away from their hearts.'' Ibn Jarir said, "It is as if the one who is addressing them is calling to them from a distant place, and they cannot understand what he is saying.'' This is like the Ayah:

﴿وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِى يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَآءً وَنِدَآءً صُمٌّ بُكْمٌ عُمْىٌ فَهُمْ لاَ يَعْقِلُونَ ﴾

(And the example of those who disbelieve is as that of him who shouts to those (flock of sheep) that hears nothing but calls and cries. (They are) deaf, dumb and blind. So they do not understand.) (2:171)


Taking Musa as an Example

﴿وَلَقَدْ ءَاتَيْنَا مُوسَى الْكِتَـبَ فَاخْتُلِفَ فِيهِ﴾

(And indeed We gave Musa the Scripture, but dispute arose therein.) means, they disbelieved in him and did not show him any respect.

﴿فَاصْبِرْ كَمَا صَبَرَ أُوْلُواْ الْعَزْمِ مِنَ الرُّسُلِ﴾

(Therefore be patient as did the Messengers of strong will) (46:35).

﴿وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ إِلَى أَجَلٍ مُّسَمًّى﴾

(And had it not been for a Word that went forth before from your Lord,) i.e., to delay the Reckoning until the Day of Resurrection,

﴿لَّقُضِىَ بِيْنَهُمْ﴾

(the matter would have been settled between them.) means, the punishment would have been hastened for them. But they have an appointed time, beyond which they will find no escape.

﴿وَإِنَّهُمْ لَفِى شَكٍّ مِّنْهُ مُرِيبٍ﴾

(But truly, they are in grave doubt thereto.) means, their words of disbelief are not due to any wisdom or insight on their part; rather they spoke without any attempt at examining it thoroughly. This was also the interpretation of Ibn Jarir, and it is a plausible interpretation. And Allah knows best.

﴿مَّنْ عَمِلَ صَـلِحاً فَلِنَفْسِهِ وَمَنْ أَسَآءَ فَعَلَيْهَا وَمَا رَبُّكَ بِظَلَّـمٍ لِّلْعَبِيدِ - إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ وَمَا تَخْرُجُ مِن ثَمَرَتٍ مِّنْ أَكْمَامِهَا وَمَا تَحْمِلُ مِنْ أُنْثَى وَلاَ تَضَعُ إِلاَّ بِعِلْمِهِ وَيَوْمَ يُنَادِيهِمْ أَيْنَ شُرَكَآئِى قَالُواْ ءَاذَنَّاكَ مَا مِنَّا مِن شَهِيدٍ - وَضَلَّ عَنْهُم مَّا كَانُواْ يَدْعُونَ مِن قَبْلُ وَظَنُّواْ مَا لَهُمْ مِّن مَّحِيصٍ ﴾

(46. Whosoever does righteous good deed, it is for himself; and whosoever does evil, it is against himself. And your Lord is not at all unjust to (His) servants.) (47. To Him is referred the knowledge of the Hour. No fruit comes out of its sheath, nor does a female conceive nor brings forth (young), except by His knowledge. And on the Day when He will call unto them (saying): "Where are My (so-called) partners'' They will say: "We inform You that none of us bears witness to it!'') (48. And those whom they used to invoke before (in this world) shall disappear from them, and they will perceive that they have no place of refuge.)


Everyone will be requited according to His Deeds

﴿مَّنْ عَمِلَ صَـلِحاً فَلِنَفْسِهِ﴾

(Whosoever does righteous good deed, it is for himself;) means, the benefit of which will come to him.

﴿وَمَنْ أَسَآءَ فَعَلَيْهَا﴾

(and whosoever does evil, it is against himself.) means, the consequences of that will come back on him.

﴿وَمَا رَبُّكَ بِظَلَّـمٍ لِّلْعَبِيدِ﴾

(And your Lord is not at all unjust to (His) servants) means, He only punishes people for their sins, and He does not punish anyone except after establishing proof against him and sending a Messenger to him.


Knowledge of the Hour is with Allah Alone

Then Allah says:

﴿إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ﴾

(To Him is referred the knowledge of the Hour.) meaning, no one knows about that apart from Him. Muhammad , the leader of mankind, said to Jibril, who is one of the leading angels, when he asked him about the Hour:

«مَا الْمَسْؤُولُ عَنْهَا بِأَعْلَمَ مِنَ السَّائِل»

(The one who is asked about it does not know more than the one who is asking.)'' And Allah says:

﴿إِلَى رَبِّكَ مُنتَهَـهَآ ﴾

(To your Lord belongs the term thereof.) (79:44)

﴿لاَ يُجَلِّيهَا لِوَقْتِهَآ إِلاَّ هُوَ﴾

(None can reveal its time but He) (7:187).

﴿وَمَا تَخْرُجُ مِن ثَمَرَتٍ مِّنْ أَكْمَامِهَا وَمَا تَحْمِلُ مِنْ أُنْثَى وَلاَ تَضَعُ إِلاَّ بِعِلْمِهِ﴾

(No fruit comes out of its sheath, nor does a female conceive nor brings forth (young), except by His knowledge.) means, all of that is known to Him, and nothing is hidden from your Lord the weight of a speck of dust on the earth or in the heaven. Allah says:

﴿وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا﴾

(not a leaf falls, but He knows it) (6:59).

﴿يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنثَى وَمَا تَغِيضُ الاٌّرْحَامُ وَمَا تَزْدَادُ وَكُلُّ شَىْءٍ عِندَهُ بِمِقْدَارٍ﴾

(Allah knows what every female bears, and by how much the wombs fall short or exceed. Everything with Him is in (due) proportion) (13:8).

﴿وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كِتَـبٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ﴾

(And no aged man is granted a length of life nor is a part cut off from his life, but is in a Book. Surely, that is easy for Allah.) (35:11)

﴿وَيَوْمَ يُنَادِيهِمْ أَيْنَ شُرَكَآئِى﴾

(And on the Day when He will call unto them (saying): "Where are My (so-called) partners'') means, on the Day of Resurrection, Allah will call out to the idolators before all of creation and say, "Where are My partners whom you worshipped besides Me''

﴿قَالُواْ ءَاذَنَّاكَ﴾

(They will say: "We inform You...'') means, `we tell You,'

﴿مَا مِنَّا مِن شَهِيدٍ﴾

(that none of us bears witness to it.) means, `not one of us will bear witness today that You have any partner.'

﴿وَضَلَّ عَنْهُم مَّا كَانُواْ يَدْعُونَ مِن قَبْلُ﴾

(And those whom they used to invoke before (in this world) shall disappear from them, ) means, they will go away, and will be of no benefit to them.

﴿وَظَنُّواْ مَا لَهُمْ مِّن مَّحِيصٍ﴾

(and they will perceive that they have no place of refuge) means, they will have no way of escaping from the punishment of Allah. This is like the Ayah:

﴿وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا وَلَمْ يَجِدُواْ عَنْهَا مَصْرِفًا ﴾

(And the criminals shall see the Fire and apprehend that they have to fall therein. And they will find no way of escape from there.) (18:53)

﴿لاَّ يَسْـَمُ الانْسَـنُ مِن دُعَآءِ الْخَيْرِ وَإِن مَّسَّهُ الشَّرُّ فَيَئُوسٌ قَنُوطٌ - وَلَئِنْ أَذَقْنَـهُ رَحْمَةً مِّنَّا مِن بَعْدِ ضَرَّآءَ مَسَّتْهُ لَيَقُولَنَّ هَـذَا لِى وَمَآ أَظُنُّ السَّاعَةَ قَآئِمَةً وَلَئِن رُّجِّعْتُ إِلَى رَبِّى إِنَّ لِى عِندَهُ لَلْحُسْنَى فَلَنُنَبِّئَنَّ الَّذِينَ كَفَرُواْ بِمَا عَمِلُواْ وَلَنُذِيقَنَّهُمْ مِّنْ عَذَابٍ غَلِيظٍ - وَإِذَآ أَنْعَمْنَا عَلَى الإِنسَـنِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَآءٍ عَرِيضٍ ﴾

(49. Man does not get tired of asking for good; but if an evil touches him, then he gives up all hope and is lost in despair.) (50. And truly, if We give him a taste of mercy from Us, after some adversity has touched him, he is sure to say: "This is due to my (merit); I think not that the Hour will be established. But if I am brought back to my Lord, surely there will be for me the best with Him. "Then, We verily will show to the disbelievers what they have done, and We shall make them taste a severe torment.) (51. And when We show favor to man, he turns away and becomes arrogant; but when evil touches him, then he has recourse to long supplications.)


Man is fickle when Ease comes to Him after Difficulty

Allah tells us that man never gets bored of asking his Lord for good things, such as wealth, physical health, etc., but if evil touches him -- i.e., trials and difficulties or poverty --

﴿فَيَئُوسٌ قَنُوطٌ﴾

(then he gives up all hope and is lost in despair.), i.e., he thinks that he will never experience anything good again.

﴿وَلَئِنْ أَذَقْنَـهُ رَحْمَةً مِّنَّا مِن بَعْدِ ضَرَّآءَ مَسَّتْهُ لَيَقُولَنَّ هَـذَا لِى﴾

(And truly, if We give him a taste of mercy from Us, after some adversity has touched him, he is sure to say: "This is due to my (merit)...'') means, if something good happens to him or some provision comes to him after a period of difficulty, he says, `this is because of me, because I deserve this from my Lord.'

﴿وَمَآ أَظُنُّ السَّاعَةَ قَائِمَةً﴾

(I think not that the Hour will be established.) means, he does not believe that the Hour will come. So when he is given some blessing, he becomes careless, arrogant and ungrateful, as Allah says:

﴿كَلاَّ إِنَّ الإِنسَـنَ لَيَطْغَى - أَن رَّءَاهُ اسْتَغْنَى ﴾

(Nay! Verily, man does transgress. Because he considers himself self-sufficient.) (96:6)

﴿وَلَئِن رُّجِّعْتُ إِلَى رَبِّى إِنَّ لِى عِندَهُ لَلْحُسْنَى﴾

(But if I am brought back to my Lord, surely there will be for me the best with Him.) means, `if there is a Hereafter after all, then my Lord will be generous and kind to me just as He was in this world.' So he expects Allah to do him favors in spite of his bad deeds and lack of certain faith. Allah says:

﴿فَلَنُنَبِّئَنَّ الَّذِينَ كَفَرُواْ بِمَا عَمِلُواْ وَلَنُذِيقَنَّهُمْ مِّنْ عَذَابٍ غَلِيظٍ﴾

(Then, We verily will show to the disbelievers what they have done, and We shall make them taste a severe torment.) Thus Allah threatens punishment and vengeance to those whose conduct and belief is like that.

﴿وَإِذَآ أَنْعَمْنَا عَلَى الإنْسَـنِ أَعْرَضَ وَنَأَى بِجَانِبِهِ﴾

(And when We show favor to man, he turns away and becomes arrogant;) means, he turns away from doing acts of obedience and is too proud to obey the commands of Allah. This is like the Ayah:

﴿فَتَوَلَّى بِرُكْنِهِ﴾

(But ﴿Fir`awn﴾ turned away along with his hosts) (51:39).

﴿وَإِذَا مَسَّهُ الشَّرُّ﴾

(but when evil touches him,) means, difficulties,

﴿فَذُو دُعَآءٍ عَرِيضٍ﴾

(then he has recourse to long supplications.) means, he asks at length for one thing. Long supplications are those which are long on words and short on meaning. The opposite is concise speech which is brief but full of meaning. And Allah says:

﴿وَإِذَا مَسَّ الإِنسَـنَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَآ إِلَى ضُرٍّ مَّسَّهُ﴾

(And when harm touches man, he invokes Us, lying on his side, or sitting or standing. But when We have removed his harm from him, he passes on as if he had never invoked Us for a harm that touched him!) (10:12)

﴿قُلْ أَرَءَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ ثُمَّ كَفَرْتُمْ بِهِ مَنْ أَضَلُّ مِمَّنْ هُوَ فِى شِقَاقٍ بَعِيدٍ - سَنُرِيهِمْ ءَايَـتِنَا فِى الاٌّفَاقِ وَفِى أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ - أَلاَ إِنَّهُمْ فِى مِرْيَةٍ مِّن لِّقَآءِ رَبِّهِمْ أَلاَ إِنَّهُ بِكُلِّ شَىْءٍ مُّحِيطُ ﴾

(52. Say: "Tell me, if it is from Allah, and you disbelieve in it Who is more astray than one who is in opposition far away.'') (53. We will show them Our signs in the universes, and within themselves, until it becomes manifest to them that this is the truth. Is it not sufficient in regard to your Lord that He is a Witness over all things) (54. Lo, Verily, they are in doubt concerning the meeting with their Lord. Verily, He is surrounding all things!)


The Qur'an and the Proofs of its Truth Allah says:

﴿قُلْ﴾

(Say) -- `O Muhammad, to these idolators who disbelieve in the Qur'an'--

﴿أَرَءَيْتُمْ إِن كَانَ﴾

(Tell me, if it) -- this Qur'an --

﴿مِنْ عِندِ اللَّهِ ثُمَّ كَفَرْتُمْ بِهِ﴾

(is from Allah, and you disbelieve in it) means, `what do you think your position is before the One Who revealed it to His Messenger' Allah says:

﴿مَنْ أَضَلُّ مِمَّنْ هُوَ فِى شِقَاقٍ بَعِيدٍ﴾

(Who is more astray than one who is in opposition far away.) means, he is in a state of disbelief, stubbornness and opposition to the truth, and is following a path that leads far away from guidance. Then Allah says:

﴿سَنُرِيهِمْ ءَايَـتِنَا فِى الاٌّفَاقِ وَفِى أَنفُسِهِمْ﴾

(We will show them Our signs in the universe, and within themselves,) meaning, `We will show them Our evidence and proof that the Qur'an is true and has indeed been sent down from Allah to the Messenger of Allah, through external signs,

﴿فِى الاٌّفَاقِ﴾

(in the universe), ' such as conquests and the advent of Islam over various regions and over all other religions. Mujahid, Al-Hasan and As-Suddi said, "And signs within themselves means, the battle of Badr, the conquest of Makkah, and other events which befell them, where Allah granted victory to Muhammad and his Companions, and inflicted a humiliating defeat on falsehood and its followers.'' It may also be that what is meant here is man and his physical composition. As detailed in the science of anatomy, which indicates the wisdom of the Creator -- may He be blessed and exalted -- and the different inclinations and opposite natures that people have, good and bad, etc., and the (divine) decrees to which man is subjected, having no power to change and over which he has no control.

﴿حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ﴾

(until it becomes manifest to them that this (the Qur'an) is the truth. Is it not sufficient in regard to your Lord that He is a Witness over all things) means, sufficient is Allah as a Witness over the words and deeds of His servants, and He bears witness that Muhammad is telling the truth in what he says, as Allah says:

﴿لَّـكِنِ اللَّهُ يَشْهَدُ بِمَآ أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ﴾

(But Allah bears witness to that which He has sent down unto you; He has sent it down with His knowledge) (4:166).

﴿أَلاَ إِنَّهُمْ فِى مِرْيَةٍ مِّن لِّقَآءِ رَبِّهِمْ﴾

(Lo, Verily, they are in doubt concerning the meeting with their Lord.) means, they doubt that the Hour will come, they do not think about it or strive for it or pay heed to it; on the contrary, they regard it as irrelevant and do not care about it. But it will undoubtedly come to pass. Then Allah states that He is Able to do all things and He encompasses all things, and it is very easy for Him to bring about the Hour:

﴿أَلاَ إِنَّهُ بِكُلِّ شَىْءٍ مُّحِيطُ﴾

(Verily, He is surrounding all things!) means, all of creation is subject to His control, dominion and knowledge; He is controlling all things by His power, so whatever He wills happens, and whatever He does not will does not happen, and there is no god worthy of worship apart from Him. This is the end of the Tafsir of Surah Fussilat. To Allah be praise and blessings.


The Tafsir of Surat Ash-Shura


(Chapter - 42)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿حـم- عسق- كَذَلِكَ يُوحِى إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ اللَّهُ الْعَزِيزُ الْحَكِيمُ- لَهُ مَا فِى السَّمَـوتِ وَمَا فِى الاْرْضِ وَهُوَ الْعَلِىُّ العَظِيمُ- تَكَادُ السَّمَـوتُ يَتَفَطَّرْنَ مِن فَوْقِهِنَّ وَالْمَلَـئِكَةُ يُسَبّحُونَ بِحَمْدِ رَبّهِمْ وَيَسْتَغْفِرُونَ لِمَن فِى الاْرْضِ أَلاَ إِنَّ اللَّهَ هُوَ الْغَفُورُ الرَّحِيمُ- وَالَّذِينَ اتَّخَذُواْ مِن دُونِهِ أَوْلِيَآء اللَّهُ حَفِيظٌ عَلَيْهِمْ وَمَآ أَنتَ عَلَيْهِم بِوَكِيلٍ-﴾

(1. Ha Mim.) (2. `Ain Sin Qaf.) (3. Likewise Allah, the Almighty, the All-Wise sends revelation to you as to those before you.) (4. To Him belongs all that is in the heavens and all that is on the earth, and He is the Most High, the Most Great.) (5. Nearly the heavens might be rent asunder from above them, and the angels glorify the praises of their Lord, and ask for forgiveness for those on the earth. Lo, Verily, Allah is the Oft-Forgiving, the Most Merciful.) (6. And as for those who take as protecting friends others besides Him -- Allah is Hafiz over them, and you are not a trustee over them.)


The Revelation and Allah's Might

We have previously discussed the individual letters.

﴿كَذَلِكَ يُوحِى إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ اللَّهُ الْعَزِيزُ الْحَكِيمُ ﴾

(Likewise Allah, the Almighty, the All-Wise sends revelation to you as to those before you.) means, `just as this Qur'an has been revealed to you, so too the Books and Scriptures were revealed to the Prophets who came before you.'

﴿اللَّهِ الْعَزِيزِ﴾

(Allah, the Almighty) means, in His vengeance

﴿الْحَكِيمُ﴾

(the All-Wise) means, in all that He says and does. Imam Malik, may Allah have mercy on him, narrated that `A'ishah, may Allah be pleased with her, said, "Al-Harith bin Hisham asked the Messenger of Allah , `O Messenger of Allah, how does the revelation come to you' The Messenger of Allah said:

«أَحْيَانًا يَأْتِينِي مِثْلَ صَلْصَلَةِ الْجَرَسِ، وَهُوَ أَشَدُّهُ عَلَيَّ فَيَفْصِمُ عَنِّي وَقَدْ وَعَيْتُ مَا قَالَ، وَأَحْيَانًا يَأْتِينِي الْمَلَكُ رَجُلًا فَيُكَلِّمُنِي فَأَعِي مَا يَقُول»

(Sometimes it comes to me like the ringing of a bell, which is the most difficult for me; then it goes away, and I understand what was said. And sometimes the angel comes to me in the image of a man, and he speaks to me and I understand what he says.)'' `A'ishah, may Allah be pleased with her, said, "I saw him receiving the revelation on a very cold day, and when it departed from him, there were beads of sweat on his forehead.'' It was also reported in the Two Sahihs, and the version quoted here is that recorded by Al-Bukhari.

﴿لَهُ مَا فِى السَّمَـوَت وَمَا فِى الاٌّرْضِ﴾

(To Him belongs all that is in the heavens and all that is on the earth,) means, everything is subject to His dominion and control.

﴿وَهُوَ الْعَلِىُّ الْعَظِيمُ﴾

(and He is the Most High, the Most Great.) This is like the Ayat:

﴿الْكَبِيرُ الْمُتَعَالِ﴾

(the Most Great, the Most High) (13:9), and

﴿وَهُوَ الْعَلِىُّ الْكَبِيرُ﴾

(He is the Most High, the Most Great) (22:62). And there are many similar Ayat.

﴿تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِن فَوْقِهِنَّ﴾

(Nearly the heavens might be rent asunder from above them,) Ibn `Abbas, may Allah be pleased with him, Ad-Dahhak, Qatadah, As-Suddi and Ka`b Al-Ahbar said, "Out of fear of His might.''

﴿وَالْمَلَـئِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَن فِى الاٌّرْضِ﴾

(and the angels glorify the praises of their Lord, and ask for forgiveness for those on the earth.) This is like the Ayah:

﴿الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ ءَامَنُواْ رَبَّنَا وَسِعْتَ كُـلَّ شَىْءٍ رَّحْمَةً وَعِلْماً﴾

(Those who bear the Throne and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (saying): "Our Lord! You comprehend all things in mercy and knowledge,'') (40:7)

﴿أَلاَ إِنَّ اللَّهَ هُوَ الْغَفُورُ الرَّحِيمُ﴾

(Lo! Verily, Allah is the Oft-Forgiving, the Most Merciful.) This is a reminder, to take heed of this fact.

﴿وَالَّذِينَ اتَّخَذُواْ مِن دُونِهِ أَوْلِيَآءَ﴾

(And as for those who take as protecting friends others besides Him) This refers to the idolators,

﴿اللَّهُ حَفِيظٌ عَلَيْهِمْ﴾

(Allah is Hafiz over them.) meaning, He is Witness to their deeds, recording and enumerating them precisely, and He will requite them for them in full.

﴿وَمَآ أَنتَ عَلَيْهِم بِوَكِيلٍ﴾

(and you are not a trustee over them.) meaning, `you are just a warner, and Allah is the Trustee of all affairs.'

﴿وَكَذَلِكَ أَوْحَيْنَآ إِلَيْكَ قُرْءَاناً عَرَبِيّاً لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَتُنذِرَ يَوْمَ الْجَمْعِ لاَ رَيْبَ فِيهِ فَرِيقٌ فِى الْجَنَّةِ وَفَرِيقٌ فِى السَّعِيرِ - وَلَوْ شَآءَ اللَّهُ لَجَعَلَهُمْ أُمَّةً وَحِدَةً وَلَـكِن يُدْخِلُ مَن يَشَآءُ فِى رَحْمَتِهِ وَالظَّـلِمُونَ مَا لَهُمْ مِّن وَلِىٍّ وَلاَ نَصِيرٍ ﴾

(7. And thus We have revealed to you a Qur'an in Arabic that you may warn the Mother of the Towns and all around it, and warn (them) of the Day of Assembling of which there is no doubt, a party will be in Paradise and a party in the blazing Fire.) (8. And if Allah had willed, He could have made them one nation, but He admits whom He wills to His mercy. And the wrongdoers will have neither a protector nor a helper.)


The Qur'an was revealed to serve as a Warning

Allah says, `just as We sent revelation to the Prophets before you,'

﴿أَوْحَيْنَآ إِلَيْكَ قُرْءَاناً عَرَبِيّاً﴾

(thus We have revealed to you a Qur'an in Arabic) meaning, plain, clear, and manifest

﴿لِّتُنذِرَ أُمَّ الْقُرَى﴾

(that you may warn the Mother of the Towns), i.e., Makkah,

﴿وَمَنْ حَوْلَهَا﴾

(and all around it,) means, all the lands, east and west. Makkah is called Umm Al-Qura (the Mother of the Towns) because it is nobler than all other lands, as indicated by much evidence that has been discussed elsewhere. Among the most concise and clear proofs of that is the report recorded by Imam Ahmad from `Abdullah bin `Adi bin Al-Hamra' Az-Zuhri, who heard the Messenger of Allah say, as he was standing in the market place of Makkah;

«وَاللهِ إِنَّكِ لَخَيْرُ أَرْضِ اللهِ وَأَحَبُّ أَرْضِ اللهِ إِلَى اللهِ، وَلَوْلَا أَنِّي أُخْرِجْتُ مِنْكِ مَا خَرَجْت»

(By Allah, you are the best land of Allah, the most beloved land to Allah; were it not for the fact that I was driven out from you, I would never have left you.) This was also recorded by At-Tirmidhi, An-Nasa'i and Ibn Majah; At-Tirmidhi said, "Hasan Sahih. ''

﴿وَتُنذِرَ يَوْمَ الْجَمْعِ﴾

(and warn (them) of the Day of Assembling) i.e., the Day of Resurrection, when Allah will assemble the first and the last in one plain.

﴿لاَ رَيْبَ فِيهِ﴾

(of which there is no doubt,) means, there is no doubt that it will happen and will most certainly come to pass.

﴿فَرِيقٌ فِى الْجَنَّةِ وَفَرِيقٌ فِى السَّعِيرِ﴾

(a party will be in Paradise and a party in the blazing Fire.) This is like the Ayah:

﴿يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ﴾

((And remember) the Day when He will gather you (all) on the Day of Gathering, --- that will be the Day of mutual loss and gain) (64:9). which means that the people of Paradise and the people of Hell will gain and lose, respectively. And it is like the Ayah:

﴿إِنَّ فِى ذلِكَ لآيَةً لِّمَنْ خَافَ عَذَابَ الاٌّخِرَةِ ذلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ - وَمَا نُؤَخِّرُهُ إِلاَّ لاًّجَلٍ مَّعْدُودٍ - يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ ﴾

(Indeed in that (there) is a sure lesson for those who fear the torment of the Hereafter. That is a Day whereon will be gathered together, and that is a Day when all (the dwellers of the heavens and the earth) will be present. And We delay it only for a term fixed. On the Day when it comes, no person shall speak except by His leave. Some among them will be wretched and (others) blessed.) (11:103-105) Imam Ahmad recorded that `Abdullah bin `Amr, may Allah be pleased with him, said, "The Messenger of Allah came out to us, holding two books in his hand. He said,

«أَتَدْرُونَ مَا هذَانِ الْكِتَابَانِ؟»

(Do you know what these two books are) We said, "We do not know unless you tell us, O Messenger of Allah.'' Concerning the book in his right hand, He said:

«هَذَا كِتَابٌ مِنْ رَبِّ الْعَالَمِينَ بِأَسْمَاءِ أَهْلِ الْجَنَّةِ وَأَسْمَاءِ آبَائِهِمْ وَقَبَائِلِهِمْ، ثُمَّ أُجْمِلَ عَلى آخِرِهِمْ، لَا يُزَادُ فِيهِمْ وَلَا يُنْقَصُ مِنْهُمْ أبدًا»

(This is a book from the Lord of the worlds, containing the names of the people of Paradise and of their fathers and tribes; all of them are detailed, down to the last one of them, and nothing will be added or taken away from it.) Then concerning the book in his left hand, he said:

«هَذَا كِتَابُ أَهْلِ النَّارِ بِأَسْمَائِهِمْ وَأَسْمَاءِ آبَائِهِمْ وَقَبَائِلِهِمْ، ثُمَّ أُجْمِلَ عَلى آخِرِهِمْ، لَا يُزَادُ فِيهِمْ وَلَا يُنْقَصُ مِنْهُمْ أَبَدًا»

(This is the book of the people of Hell, containing their names and the names of their fathers and tribes, all of them are detailed down to the last one of them, and nothing will be added or taken away from it.) The Companions of the Messenger of Allah said, "Why should we strive if it is something that is already cut and dried'' The Messenger of Allah said:

«سَدِّدُوا وَقَارِبُوا فَإِنَّ صَاحِبَ الْجَنَّةِ يُخْتَمُ لَهُ بِعَمَلِ أَهْلِ الْجَنَّةِ، وَإِنْ عَمِلَ أَيَّ عَمَلٍ،وَإِنَّ صَاحِبَ النَّارِ يُخْتَمُ لَهُ بِعَمَلِ أَهْلِ النَّارِ، وَإِنْ عَمِلَ أَيَّ عَمَل»

(Strive with your deeds as hard as you can for middle course or close to it, for the person who is destined for Paradise will die doing the deeds of the people of Paradise, regardless of what he did before, and the person who is destined for Hell will die doing the deeds of the people of Hell, regardless of what he did before.) Then he made a gesture with his fist and said,

«فَرَغَ رَبُّكُمْ عَزَّ وَجَلَّ مِنَ الْعِبَاد»

(Your Lord has settled the matter of His servants) and he opened his right hand as if throwing something;

«فَرِيقٌ فِي الْجَنَّة»

(A party in Paradise.) and he made a similar gesture with his left hand;

«فَرِيقٌ فِي السَّعِير»

(And a party in the blazing Fire.)'' This was also recorded by At-Tirmidhi, and An-Nasa'i; At-Tirmidhi said, "Hasan Sahih Gharib.'' Imam Ahmad recorded that Abu Nadrah said, "One of the Companions of the Prophet , whose name was Abu Abdullah, was visited by some of his friends, and they found him weeping. They asked him, `What has caused you to weep Didn't the Messenger of Allah say to you,

«خُذْ مِنْ شَارِبِكَ ثُمَّ أَقِرَّهُ حَتَّى تَلْقَانِي»

(Trim your moustache and adhere to that practice until you meet me)' He said, `Yes, but I heard the Messenger of Allah say;

«إِنَّ اللهَ تَعَالَى قَبَضَ بِيَمِينِهِ قَبْضَةً وَأُخْرَى بِالْيَدِ الْأُخْرَى، قَالَ: هذِهِ لِهذِهِ، وَهذِهِ لِهذِهِ، وَلَا أُبَالِي»

(Allah picked up a handful in His Right Hand and another in His other Hand, and said, "This is for this and this is for this, and I do not care.'') `And I do not know in which of the two handfuls I am.''' There are several Hadiths about Al-Qadr (the Divine Decree) in the books of Sahih, Sunan and Musnad. Including those narrated by `Ali, Ibn Mas`ud, `A'ishah and a large number of Companions, may Allah be pleased with them all.

﴿وَلَوْ شَآءَ اللَّهُ لَجَعَلَهُمْ أُمَّةً وَحِدَةً﴾

(And if Allah had willed, He could have made them one nation,) means, either all following guidance or all following misguidance, but He made them all different, and He guides whomsoever He wills to the truth and He sends astray whomsoever He wills, and He has complete wisdom and perfect proof. Allah says:

﴿وَلَـكِن يُدْخِلُ مَن يَشَآءُ فِى رَحْمَتِهِ وَالظَّـلِمُونَ مَا لَهُمْ مِّن وَلِىٍّ وَلاَ نَصِيرٍ﴾

(but He admits whom He wills to His mercy. And the wrongdoers will have neither a protector nor a helper.)

﴿أَمِ اتَّخَذُواْ مِن دُونِهِ أَوْلِيَآءَ فَاللَّهُ هُوَ الْوَلِىُّ وَهُوَ يُحْىِ الْمَوْتَى وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَىْءٍ فَحُكْمُهُ إِلَى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّى عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ - فَاطِرُ السَّمَـوَتِ وَالاٌّرْضِ جَعَلَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَجاً وَمِنَ الاٌّنْعَـمِ أَزْوجاً يَذْرَؤُكُمْ فِيهِ لَيْسَ كَمِثْلِهِ شَىْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ - لَهُ مَقَـلِيدُ السَّمَـوَتِ وَالاٌّرْضِ يَبْسُطُ الرِّزْقَ لِمَن يَشَآءُ وَيَقْدِرُ إِنَّهُ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(9. Or have they taken protecting friends besides Him But Allah --- He Alone is the protector. And He Who gives life to the dead, and He is Able to do all things.) (10. And in whatsoever you differ, the decision thereof is with Allah. Such is Allah, my Lord in Whom I put my trust, and to Him I turn in repentance.) (11. The Creator of the heavens and the earth. He has made for you mates from yourselves, and for the cattle (also) mates. By this means He creates you. There is nothing like Him, and He is the All-Hearer, the All-Seer.) (12. To Him belong the keys of the heavens and the earth. He enlarges provision for whom He wills, and straitens. Verily, He is the All-Knower of everything.)


Allah is the Protector, Ruler and Creator

Here Allah denounces the idolators for taking other gods instead of Allah, and declares that He is the True God, and it is not right to worship anyone except Him Alone. He is the One Who is able to bring the dead back to life and He is Able to do all things. Then He says:

﴿وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَىْءٍ فَحُكْمُهُ إِلَى اللَّهِ﴾

(And in whatsoever you differ, the decision thereof is with Allah.) means, in whatever issue you differ. This is general in meaning and applies to all things.

﴿فَحُكْمُهُ إِلَى اللَّهِ﴾

(the decision thereof is with Allah.) means, He is the Judge of that, according to His Book and the Sunnah of His Prophet . This is like the Ayah:

﴿فَإِن تَنَازَعْتُمْ فِى شَىْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ﴾

((And) if you differ in anything amongst yourselves, refer it to Allah and His Messenger) (4:59).

﴿ذَلِكُمُ اللَّهُ رَبِّى﴾

(Such is Allah, my Lord) means, (He is) the Judge of all things.

﴿عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ﴾

(in Whom I put my trust, and to Him I turn in repentance. ) means, `I refer all matters to Him.'

﴿فَاطِرَ السَّمَـوَتِ وَالاٌّرْضِ﴾

(The Creator of the heavens and the earth.) means, the Maker of them both and everything in between.

﴿جَعَلَ لَكُمْ مِّنْ أَنفُسِكُمْ أَزْوَاجًا﴾

(He has made for you mates from yourselves,) means, of your own kind. As a blessing and a favor from Him, He has made your kind male and female.

﴿وَمِنَ الاٌّنْعَـمِ أَزْوجاً﴾

(and for the cattle (also) mates.) means, and He has created for you eight pairs of cattle.

﴿يَذْرَؤُكُمْ فِيهِ﴾

(By this means He creates you.) means, in this manner He creates you, male and female, generation after generation of men and cattle.

﴿لَيْسَ كَمِثْلِهِ شَىْءٌ﴾

(There is nothing like Him,) means, there is nothing like the Creator of these pairs, for He is the Unique, the Self-Sufficient Master, Who has no peer or equal.

﴿وَهُوَ السَّمِيعُ الْبَصِيرُ﴾

(He is the All-Hearer, the All-Seer.)

﴿لَهُ مَقَـلِيدُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(To Him belong the keys of the heavens and the earth. ) We have already discussed the interpretation of this phrase in Surat Az-Zumar (39:63), the conclusion of which is that He is the One Who is controlling and governing them.

﴿يَبْسُطُ الرِّزْقَ لِمَنْ يَشَآءُ وَيَقَدِرُ﴾

(He expands provision for whom He wills, and straitens.) means, He gives plentiful provision to whomsoever He wills and He reduces it for whomsoever He wills, and He is perfectly Wise and Just.

﴿إِنَّهُ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

(Verily, He is the All-Knower of everything.)

﴿شَرَعَ لَكُم مِّنَ الِدِينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِى أَوْحَيْنَآ إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُواْ الدِّينَ وَلاَ تَتَفَرَّقُواْ فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِى إِلَيْهِ مَن يَشَآءُ وَيَهْدِى إِلَيْهِ مَن يُنِيبُ - وَمَا تَفَرَّقُواْ إِلاَّ مِن بَعْدِ مَا جَآءَهُمُ الْعِلْمُ بَغْياً بَيْنَهُمْ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ إِلَى أَجَلٍ مُّسَمًّى لَّقُضِىَ بِيْنَهُمْ وَإِنَّ الَّذِينَ أُورِثُواْ الْكِتَـبَ مِن بَعْدِهِمْ لَفِى شَكٍّ مِّنْهُ مُرِيبٍ ﴾

(13. He (Allah) has ordained for you the same religion which He ordained for Nuh, and that which We have revealed to you, and that which We ordained for Ibrahim, Musa and `Isa saying you should establish religion and make no divisions in it. Intolerable for the idolators is that to which you call them. Allah chooses for Himself whom He wills, and guides unto Himself who turns to Him in repentance.) (14. And they divided not till after knowledge had come to them, through transgression between themselves. And had it not been for a Word that went forth before from your Lord for an appointed term, the matter would have been settled between them. And verily, those who were made to inherit the Scripture after them, are in grave doubt concerning it.)


The Religion of the Messengers is One

Allah says to this Ummah:

﴿شَرَعَ لَكُم مِّنَ الِدِينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِى أَوْحَيْنَآ إِلَيْكَ﴾

(He (Allah) has ordained for you the same religion which He ordained for Nuh, and that which We have revealed to you,) Allah mentions the first Messenger who was sent after Adam, that is, Nuh, peace be upon them, and the last of them is Muhammad . Then He mentions those who came in between them who were the Messengers of strong will, namely Ibrahim, Musa and `Isa bin Maryam. This Ayah mentions all five, just as they are also mentioned in the Ayah in Surat Al-Ahzab, where Allah says:

﴿وَإِذْ أَخَذْنَا مِنَ النَّبِيِّيْنَ مِيثَاقَهُمْ وَمِنْكَ وَمِن نُّوحٍ وَإِبْرَهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ﴾

(And (remember) when We took from the Prophets their covenant, and from you, and from Nuh, Ibrahim, Musa, and `Isa son of Maryam.) (33:7). The Message which all the Messengers brought was to worship Allah Alone, with no partner or associate, as Allah says:

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him (saying): None has the right to be worshipped but I, so worship Me.) (21:25). And according to a Hadith (the Prophet said):

«نَحْنُ مَعْشَرَ الْأَنْبِيَاءِ أَوْلَادُ عَلَّاتٍ، دِينُنَا وَاحِد»

(We Prophets are brothers and our religion is one.) In other words, the common bond between them is that Allah Alone is to be worshipped, with no partner or associate, even though their laws and ways may differ, as Allah says.

﴿لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَـجاً﴾

(To each among you, We have prescribed a law and a clear way) (5:48). Allah says here:

﴿أَنْ أَقِيمُواْ الدِّينَ وَلاَ تَتَفَرَّقُواْ فِيهِ﴾

(saying you should establish religion and make no divisions in it.) meaning, Allah enjoined all the Prophets (peace and blessings of Allah be upon them all) to be as one and He forbade them to differ and be divided. t

﴿كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ﴾

(Intolerable for the idolators is that to which you call them.) means, `it is too much for them to bear, and they hate that to which you call them, O Muhammad, i.e., Tawhid.'

﴿اللَّهُ يَجْتَبِى إِلَيْهِ مَن يَشَآءُ وَيَهْدِى إِلَيْهِ مَن يُنِيبُ﴾

(Allah chooses for Himself whom He wills, and guides unto Himself who turns to Him in repentance.) means, He is the One Who decrees guidance for those who deserve it, and decrees misguidance for those who prefer it to the right path. Allah says here;

﴿وَمَا تَفَرَّقُواْاللَّهِ إِلاَّ مَنبَعْدِ مَا جَآءَهُمُ الْعِلْمُ﴾

(And they divided not till after knowledge had come to them,) means, their opposition to the truth arose after it had come to them and proof had been established against them. Nothing made them resist in this manner except their transgression and stubbornness.

﴿وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ إِلَى أَجَلٍ مُّسَمًّى﴾

(And had it not been for a Word that went forth before from your Lord for an appointed term,) means, were it not for the fact that Allah had already decreed that He would delay the reckoning of His servants until the Day of Resurrection, the punishment would have been hastened for them in this world.

﴿وَإِنَّ الَّذِينَ أُورِثُواْ الْكِتَـبَ مِن بَعْدِهِمْ﴾

(And verily, those who were made to inherit the Scripture after them,) means, the later generation which came after the earlier generation which had rejected the truth.

﴿لَفِى شَكٍّ مِّنْهُ مُرِيبٍ﴾

(are in grave doubt concerning it. ) means, they do not have any firm conviction in matters of religion; they merely imitate their forefathers, without any evidence or proof. So they are very confused and doubtful.

﴿فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَآ أُمِرْتَ وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ وَقُلْ ءَامَنتُ بِمَآ أَنزَلَ اللَّهُ مِن كِتَـبٍ وَأُمِرْتُ لاًّعْدِلَ بَيْنَكُمُ اللَّهُ رَبُّنَا وَرَبُّكُمْ لَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ لاَ حُجَّةَ بَيْنَنَا وَبَيْنَكُمُ اللَّهُ يَجْمَعُ بَيْنَنَا وَإِلَيْهِ الْمَصِيرُ ﴾

(15. So unto this then invite (people), and stand firm as you are commanded, and follow not their desires but say: "I believe in whatsoever Allah has sent down of the Book and I am commanded to do justice among you. Allah is our Lord and your Lord. For us our deeds and for you your deeds. There is no dispute between us and you. Allah will assemble us (all), and to Him is the final return.'')


This Ayah includes ten separate and independent ideas, each of which is a ruling on its own.

They (the scholars) said that there is nothing else like it in the Qur'an, apart from Ayat Al-Kursi ﴿2:255﴾, which also includes ten ideas.

﴿فَلِذَلِكَ فَادْعُ﴾

(So unto this then invite (people),) means, `so call people to this which We have revealed to you and which We enjoined upon all the Prophets before you,' the Prophets of major ways ﴿of Shari`ah﴾ that were followed, such as the Messengers of strong will, and others.

﴿وَاسْتَقِمْ كَمَآ أُمِرْتَ﴾

(and stand firm as you are commanded, ) means, `adhere firmly, you and those who follow you, to the worship of Allah as He has commanded you.'

﴿وَلاَ تَتَّبِعْ أَهْوَآءَهُمْ﴾

(and follow not their desires) means, the desires of the idolators, in the falsehoods that they have invented and fabricated by worshipping idols.

﴿وَقُلْ ءَامَنتُ بِمَآ أَنزَلَ اللَّهُ مِن كِتَـبٍ﴾

(but say: "I believe in whatsoever Allah has sent down of the Book...'') means, `I believe in all the Books that have been revealed from heaven to the Prophets; we do not differentiate between any of them.'

﴿وَأُمِرْتُ لاًّعْدِلَ بَيْنَكُمُ﴾

(and I am commanded to do justice among you.) means, when judging according to the commands of Allah.

﴿اللَّهُ رَبُّنَا وَرَبُّكُمْ﴾

(Allah is our Lord and your Lord.) means, `He is the One Who is to be worshipped, and there is no true God but He. We affirm this willingly, and even though you do not do so willingly, everyone in the universe prostrates to Him obediently and willingly.'

﴿لَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ﴾

(For us our deeds and for you your deeds.) means, `we have nothing to do with you. ' This is like the Ayah:

﴿وَإِن كَذَّبُوكَ فَقُل لِّى عَمَلِى وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّآ أَعْمَلُ وَأَنَاْ بَرِىءٌ مِّمَّا تَعْمَلُونَ ﴾

(And if they demy you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!'') (10:41)

﴿لاَ حُجَّةَ بَيْنَنَا وَبَيْنَكُمُ﴾

(There is no dispute between us and you.) Mujahid said, "This means, no argument.'' As-Suddi said, "This was before Ayah of the sword was revealed.'' This fits the context, because this Ayah was revealed in Makkah, and Ayah of the sword ﴿22:39-40﴾ was revealed after the Hijrah.

﴿اللَّهُ يَجْمَعُ بَيْنَنَا﴾

(Allah will assemble us (all),) means, on the Day of Resurrection. This is like the Ayah:

﴿قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ ﴾

(Say: "Our Lord will assemble us all together, then He will judge between us with truth. And He is the Just Judge, the All-Knower of the true state of affairs.'') (34:26).

﴿وَإِلَيْهِ الْمَصِيرُ﴾

(and to Him is the final return.) means, the final return on the Day of Reckoning.

﴿وَالَّذِينَ يُحَآجُّونَ فِى اللَّهِ مِن بَعْدِ مَا اسَتُجِيبَ لَهُ حُجَّتُهُمْ دَاحِضَةٌ عِندَ رَبِّهِمْ وَعَلَيْهِمْ غَضَبٌ وَلَهُمْ عَذَابٌ شَدِيدٌ - اللَّهُ الَّذِى أَنزَلَ الْكِتَـبَ بِالْحَقِّ وَالْمِيزَانَ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ قَرِيبٌ - يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا وَالَّذِينَ ءَامَنُواْ مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ أَلاَ إِنَّ الَّذِينَ يُمَارُونَ فَى السَّاعَةِ لَفِى ضَلَـلَ بَعِيدٍ ﴾

(16. And those who dispute concerning Allah, after it has been accepted, of no use is their dispute before their Lord and on them is wrath, and for them will be a severe torment.) (17. It is Allah Who has sent down the Book in truth, and the Balance. And what can make you know that perhaps the Hour is close at hand) (18. Those who believe not therein seek to hasten it, while those who believe are fearful of it, and know that it is the very truth. Verily, those who dispute concerning the Hour are certainly in error far away.)


A Warning to Those Who dispute concerning Matters of Religion

Here Allah warns those who try to hinder those who believe in Allah, from following His path.

﴿وَالَّذِينَ يُحَآجُّونَ فِى اللَّهِ مِن بَعْدِ مَا اسَتُجِيبَ لَهُ﴾

(And those who dispute concerning Allah, after it has been accepted,) means, those who dispute with the believers who have responded to Allah and His Messenger, and try to stop them from following the path of guidance.

﴿حُجَّتُهُمْ دَاحِضَةٌ عِندَ رَبِّهِمْ﴾

(no use is their dispute before their Lord) means, it is futile before Allah.

﴿وَعَلَيْهِمْ غَضَبٌ﴾

(and on them is wrath,) means, from Him.

﴿وَلَهُمْ عَذَابٌ شَدِيدٌ﴾

(and for them will be a severe torment.) means, on the Day of Resurrection. Ibn `Abbas, may Allah be pleased with him, and Mujahid said, "They disputed with the believers after they responded to Allah and His Messenger, and tried to prevent them from following the path of guidance, hoping that they would return to Jahiliyyah.'' Qatadah said, "These were the Jews and Christians who said to them, `Our religion is better than your religion, our Prophet came before your Prophet, and we are better than you and closer to Allah than you. ''' This was nothing but lies. Then Allah says:

﴿اللَّهُ الَّذِى أَنزَلَ الْكِتَـبَ بِالْحَقِّ﴾

(It is Allah Who has sent down the Book in truth,) referring to all the Books which were revealed from Him to His Prophets.

﴿وَالْمِيزَانَ﴾

(and the Balance.) means, justice and fairness. This was the view of Mujahid and Qatadah. This is like the Ayat:

﴿لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَـتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَـبَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ﴾

(Indeed We have sent Our Messengers with clear proofs, and revealed with them the Scripture and the Balance that mankind may keep up justice) (57:25).

﴿وَالسَّمَآءَ رَفَعَهَا وَوَضَعَ الْمِيزَانَ - أَلاَّ تَطْغَوْاْ فِى الْمِيزَانِ - وَأَقِيمُواْ الْوَزْنَ بِالْقِسْطِ وَلاَ تُخْسِرُواْ الْمِيزَانَ ﴾

(And the heaven He has raised high, and He has set up the Balance. In order that you may not transgress (due) balance. And observe the weight with equity and do not make the balance deficient.)(55:7-9)

﴿وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ قَرِيبٌ﴾

(And what can make you know that perhaps the Hour is close at hand) This is encouragement (to strive) for its sake, a terrifying warning, and advice to think little of this world.

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا﴾

(Those who believe not therein seek to hasten it,) means, they say, `when will this promise be fulfilled, if you are telling the truth' But they say this by way of disbelief and stubbornness, thinking that it is unlikely to happen.

﴿وَالَّذِينَ ءَامَنُواْ مُشْفِقُونَ مِنْهَا﴾

(while those who believe are fearful of it) means, they are afraid of it happening.

﴿وَيَعْلَمُونَ أَنَّهَا الْحَقُّ﴾

(and know that it is the very truth.) means, that it will undoubtedly come to pass, so they prepare themselves for it and strive for its sake. It was reported through various chains of narration, a number reaching the level of being Mutawatir, in Sahih and Hasan narrations, in the Books of Sunan and Musnad. According to some versions, a man addressed the Messenger of Allah in a loud voice, when he was on one of his journeys, calling out to him, "O Muhammad!'' The Messenger of Allah replied in a similar manner, "Here I am!'' The man said, "When will the Hour come'' The Messenger of Allah said,

«وَيْحَكَ إِنَّهَا كَائِنَةٌ فَمَا أَعْدَدْتَ لَهَا؟»

(Woe to you! It will most certainly come. What have you done to prepare for it) He said, "Love for Allah and His Messenger.'' He said:

«أَنْتَ مَعَ مَنْ أَحْبَبْت»

(You will be with those whom you love.) According to another Hadith:

«الْمَرْءُ مَعَ مَنْ أَحَب»

("A man will be with those whom he loves.) This is Mutawatir beyond a doubt. The point is that he did not answer his question about when the Hour would happen, but he commanded him to prepare for it.

﴿أَلاَ إِنَّ الَّذِينَ يُمَارُونَ فَى السَّاعَةِ﴾

(Verily, those who dispute concerning the Hour) means, who dispute whether it will happen and think it is unlikely ever to come,

﴿لَفِى ضَلَـلَ بَعِيدٍ﴾

(are certainly in error far away.) means, they are clearly ignorant, because the One Who created the heavens and the earth is even more able to give life to the dead, as Allah says:

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him) (30:27).

﴿اللَّهُ لَطِيفٌ بِعِبَادِهِ يَرْزُقُ مَن يَشَآءُ وَهُوَ الْقَوِىُّ الْعَزِيزُ - مَن كَانَ يُرِيدُ حَرْثَ الاٌّخِرَةِ نَزِدْ لَهُ فِى حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَا لَهُ فِى الاٌّخِرَةِ مِن نَّصِيبٍ - أَمْ لَهُمْ شُرَكَاءُ شَرَعُواْ لَهُمْ مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ وَلَوْلاَ كَلِمَةُ الْفَصْلِ لَقُضِىَ بَيْنَهُمْ وَإِنَّ الظَّـلِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ - تَرَى الظَّـلِمِينَ مُشْفِقِينَ مِمَّا كَسَبُواْ وَهُوَ وَاقِعٌ بِهِمْ وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فِى رَوْضَـتِ الْجَنَّـتِ لَهُمْ مَّا يَشَآءُونَ عِندَ رَبِّهِمْ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ ﴾

(19. Allah is very Gracious and Kind to His servants. He gives provisions to whom He wills. And He is the All-Strong, the Almighty.) (20. Whosoever desires the reward of the Hereafter, We give him increase in his reward, and whosoever desires the reward of this world, We give him thereof, and he has no portion in the Hereafter.) (21. Or have they partners with Allah who have instituted for them a religion which Allah has not ordained And had it not been for a decisive Word, the matter would have been judged between them. And verily, for the wrongdoers there is a painful torment.) (22. You will see the wrongdoers fearful of that which they have earned, and it will surely befall them. But those who believe and do righteous deeds (will be) in the flowering meadows of the Gardens. They shall have whatsoever they desire with their Lord. That is the supreme grace.)


The Provision of Allah in this World and the Hereafter

Here Allah speaks of His kindness towards His creation, in that He provides for every last one of them and does not forget anyone. When it comes to His provision, the righteous and the sinner are alike. Allah says:

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(And no moving creature is there on the earth but its provision is due from Allah. And He knows its dwelling place and its deposit. All is in a Clear Book.) (11:6) And there are many similar Ayat.

﴿يَرْزُقُ مَن يَشَآءُ﴾

(He gives provisions to whom He wills.) means, He gives generously to whomsoever He wills.

﴿وَهُوَ الْقَوِىُّ الْعَزِيزُ﴾

(And He is the All-Strong, the Almighty.) means, there is nothing that can overpower Him. Then Allah says:

﴿مَن كَانَ يُرِيدُ حَرْثَ الاٌّخِرَةِ﴾

(Whosoever desires the reward of the Hereafter,) means, whoever does things for the sake of the Hereafter,

﴿نَزِدْ لَهُ فِى حَرْثِهِ﴾

(We give him increase in his reward, ) meaning, `We will give him strength and help him to do what he wants to do, and We will increase it for him. So for every good, We will multiply it and give him between ten and seven hundred good rewards,' as much as Allah wills.

﴿وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَا لَهُ فِى الاٌّخِرَةِ مِن نَّصِيبٍ﴾

(and whosoever desires the reward of this world, We give him thereof, and he has no portion in the Hereafter.) means, whoever strives for the purpose of worldly gains, and never pays any heed to the Hereafter at all, Allah will deny him the Hereafter; and in this world, if He wills He will give to him and if He does not will, he will gain neither. So the one who strives with this intention in mind will have the worst deal in this world and in the Hereafter. The evidence for that is the fact that this Ayah is reinforced by the passage in Subhan (i.e., Surat Al-Isra') in which Allah says: y

﴿مَّن كَانَ يُرِيدُ الْعَـجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَآءُ لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَـهَا مَذْمُومًا مَّدْحُورًا - وَمَنْ أَرَادَ الاٌّخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَـئِكَ كَانَ سَعْيُهُم مَّشْكُورًا - كُلاًّ نُّمِدُّ هَـؤُلاءِ وَهَـؤُلاءِ مِنْ عَطَآءِ رَبِّكَ وَمَا كَانَ عَطَآءُ رَبِّكَ مَحْظُورًا - انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلاٌّخِرَةُ أَكْبَرُ دَرَجَـتٍ وَأَكْبَرُ تَفْضِيلاً ﴾

(Whoever desires the quick-passing, We readily grant him what We will for whom We like. Then, afterwards, We have appointed for him Hell; he will (enter) burn therein disgraced and rejected. And whoever desires the Hereafter and strives for it, with the necessary effort due for it while he is a believer -- then such are the ones whose striving shall be appreciated. On each -- these as well as those -- We bestow from the bounties of your Lord. And the bounties of your Lord can never be forbidden. See how We prefer one above another (in this world), and verily, the Hereafter will be greater in degrees and greater in preferment.) (17:18-21) It was reported that Ubayy bin Ka`b, may Allah be pleased with him, said, "The Messenger of Allah said:

«بَشِّرْ هذِهِ الْأُمَّةَ بِالسَّنَاءِ وَالرِّفْعَةِ وَالنَّصْرِ وَالتَّمْكِينِ فِي الْأَرْضِ، فَمَنْ عَمِلَ مِنْهُمْ عَمَلَ الْاخِرَةِ لِلدُّنْيَا، لَمْ يَكُنْ لَهُ فِي الْاخِرَةِ مِنْ نَصِيب»

(Give the glad tidings to this Ummah of sublimity, high status, victory and power in the land. But whoever among them does the deeds of the Hereafter for the sake of worldly gain, will have no portion of the Hereafter.)''


Making Legislation for the Creatures is Shirk Allah says:

﴿أَمْ لَهُمْ شُرَكَاءُ شَرَعُواْ لَهُمْ مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ﴾

(Or have they partners with Allah who have instituted for them a religion which Allah has not ordained) means, they do not follow what Allah has ordained for you of upright religion; on the contrary, they follow what their devils (Shayatin), of men and Jinn, have prescribed for them. They instituted taboos, such as the Bahirah, Sa'ibah, Wasilah or Ham. They also permitted eating flesh and blood of animals not slaughtered for consumption, gambling and other kinds of misguidance, ignorance and falsehood. These are things that they invented during Jahiliyyah, when they came up with all kinds of false rulings on what was permitted and what was forbidden, and false rites of worship and other corrupt ideas. It was recorded in the Sahih that the Messenger of Allah said:

«رَأَيْتُ عَمْرَو بْنَ لُحَيِّ بْنِ قَمَعَةَ يَجُرُّ قُصْبَهُ فِي النَّار»

(I saw `Amr bin Luhayy bin Qama`ah dragging his intestines in Hell) -- because he had been the first one to introduce the idea of the Sa'ibah. This man was one of the kings of the Khuza`ah tribe, and he was the first one to do these things. He was the one who had made the Quraysh worship idols, may the curse of Allah be upon him. Allah said:

﴿وَلَوْلاَ كَلِمَةُ الْفَصْلِ لَقُضِىَ بَيْنَهُمْ﴾

(And had it not been for a decisive Word, the matter would have been judged between them.) means, the punishment would have been hastened for them, were it not for the fact that it had already been decreed that it would be delayed until the Day of Resurrection.

﴿وَإِنَّ الظَّـلِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ﴾

(And verily, for the wrongdoers there is a painful torment.) i.e., an agonizing torment in Hell, what a terrible destination.


The Terror of the Idolators in the Place of Gathering

﴿تَرَى الظَّـلِمِينَ مُشْفِقِينَ مِمَّا كَسَبُواْ﴾

(You will see the wrongdoers fearful of that which they have earned,) means, in the arena of Resurrection.

﴿وَهُوَ وَاقِعٌ بِهِمْ﴾

(and it will surely befall them.) means, the thing that they fear will undoubtedly happen to them. This is how they will be on the Day of Resurrection; they will be in a state of utter fear and terror.

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فِى رَوْضَـتِ الْجَنَّـتِ لَهُمْ مَّا يَشَآءُونَ عِندَ رَبِّهِمْ﴾

(But those who believe and do righteous deeds (will be) in the flowering meadows of the Gardens. They shall have whatsoever they desire with their Lord.) What comparison can there be between the former and the latter How can the one who will be in the arena of resurrection in a state of humiliation and fear, deserving it for his wrongdoing, be compared with the one who will be in the gardens of Paradise, enjoying whatever he wants of food, drink, clothing, dwellings, scenery, spouses and other delights such as no eye has seen, no ear has heard, and has never crossed the minds of men. Allah says:

﴿ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ﴾

(That is the supreme grace.) means, the ultimate victory and complete blessing.

﴿ذَلِكَ الَّذِى يُبَشِّرُ اللَّهُ عِبَادَهُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ قُل لاَّ أَسْـَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ الْمَوَدَّةَ فِى الْقُرْبَى وَمَن يَقْتَرِفْ حَسَنَةً نَّزِدْ لَهُ فِيهَا حُسْناً إِنَّ اللَّهَ غَفُورٌ شَكُورٌ - أَمْ يَقُولُونَ افْتَرَى عَلَى اللَّهِ كَذِباً فَإِن يَشَإِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ وَيَمْحُ اللَّهُ الْبَـطِلَ وَيُحِقُّ الْحَقَّ بِكَلِمَـتِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ ﴾

(23. That is whereof Allah gives glad tidings to His servants who believe and do righteous good deeds. Say: "No reward do I ask of you for this except to be kind to me for my kinship with you.'' And whoever earns a good righteous deed, We shall give him an increase of good in respect thereof. Verily, Allah is Oft-Forgiving, Most Ready to appreciate.) (24. Or say they: "He has invented a lie against Allah'' If Allah willed, He could have sealed up your heart. And Allah wipes out falsehood, and establishes the truth by His Word. Verily, He knows well what are in the breasts.)


Good News of the Blessings of Paradise for the People of Faith

Having mentioned the gardens of Paradise, Allah then says to His servants who believe and do righteous deeds:

﴿ذَلِكَ الَّذِى يُبَشِّرُ اللَّهُ عِبَادَهُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(That is whereof Allah gives glad tidings to His servants who believe and do righteous good deeds.) meaning, this will undoubtedly come to them, because it is glad tidings from Allah to them.

﴿قُل لاَّ أَسْـَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ الْمَوَدَّةَ فِى الْقُرْبَى﴾

(Say: "No reward do I ask of you for this except to be kind to me for my kinship with you.'') means, `say, O Muhammad, to these idolators among the disbeliever of Quraysh: I do not ask you for anything in return for this message and sincere advice which I bring to you. All I ask of you is that you withhold your evil from me and let me convey the Messages of my Lord. If you will not help me, then do not disturb me, for the sake of the ties of kinship that exist between you and I.' Al-Bukhari recorded that Ibn `Abbas, may Allah be pleased with him, was asked about the Ayah:

﴿إِلاَّ الْمَوَدَّةَ فِى الْقُرْبَى﴾

(except to be kind to me for my kinship with you.) Sa`id bin Jubayr said, "To be kind to the family of Muhammad.'' Ibn `Abbas said, "No, you have jumped to a hasty conclusion. There was no clan among Quraysh to whom the Prophet did not have some ties of kinship.'' Ibn `Abbas said, "Except that you uphold the ties of kinship that exist between me and you.'' This was recorded by Al-Bukhari. It was also recorded by Imam Ahmad with a different chain of narration.

﴿وَمَن يَقْتَرِفْ حَسَنَةً نَّزِدْ لَهُ فِيهَا حُسْناً﴾

(And whoever earns a good righteous deed, We shall give him an increase of good in respect thereof) means, `whoever does a good deed, We will increase him in good for it, i.e., in reward.' This is like the Ayah:

﴿إِنَّ اللَّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَـعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً ﴾

(Surely, Allah wrongs not even of the weight of a speck of dust, but if there is any good, He doubles it, and gives from Him a great reward.) (4:40)

﴿إِنَّ اللَّهَ غَفُورٌ شَكُورٌ﴾

(Verily, Allah is Oft-Forgiving, Most Ready to appreciate.) means, He forgives many bad deeds and increases a small amount of good deeds; He conceals and forgives sins and He multiplies and increases the reward of good deeds.


The Accusation that the Prophet fabricated the Qur'an -- and the Response to that

Allah's saying;

﴿أَمْ يَقُولُونَ افْتَرَى عَلَى اللَّهِ كَذِباً فَإِن يَشَإِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ﴾

(Or say they: "He has invented a lie against Allah'' If Allah willed, He could have sealed up your heart.) means, `if you had invented any lies against Him, as these ignorant people claim,'

﴿يَخْتِمْ عَلَى قَلْبِكَ﴾

(He could have sealed up your heart.) means, `and thus caused you to forget what had already come to you of the Qur'an.' This is like the Ayah:

﴿وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الاٌّقَاوِيلِ - لأَخَذْنَا مِنْهُ بِالْيَمِينِ - ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ - فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَـجِزِينَ ﴾

(And if he had forged a false saying concerning Us (Allah), We surely would have seized him by his right hand, and then We certainly would have cut off his life artery, And none of you could have withheld Us from (punishing) him.) (69:44-47) which means, `We would have wrought the utmost vengeance upon him, and no one among mankind would have been able to protect him.' And Allah said:

﴿وَيُحِقُّ الْحَقَّ بِكَلِمَـتِهِ﴾

(and establishes the truth by His Word.) means, He establishes it and strengthens it and makes it clear by His Words, i.e., by His evidence and signs.

﴿إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(Verily, He knows well what are in the breasts.) means, all that is hidden in the hearts of men.

﴿وَهُوَ الَّذِى يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُواْ عَنِ السَّيِّئَـتِ وَيَعْلَمُ مَا تَفْعَلُونَ - وَيَسْتَجِيبُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَيَزِيدُهُم مِّن فَضْلِهِ وَالْكَـفِرُونَ لَهُمْ عَذَابٌ شَدِيدٌ - وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْاْ فِى الاٌّرْضِ وَلَـكِن يُنَزِّلُ بِقَدَرٍ مَّا يَشَآءُ إِنَّهُ بِعِبَادِهِ خَبِيرُ بَصِيرٌ - وَهُوَ الَّذِى يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُواْ وَيَنشُرُ رَحْمَتَهُ وَهُوَ الْوَلِىُّ الْحَمِيدُ ﴾

(25. And He it is Who accepts repentance from His servants, and forgives sins, and He knows what you do.) (26. And He answers those who believe and do righteous good deeds, and gives them increase of His bounty. And as for the disbelievers, theirs will be a severe torment.) (27. And if Allah were to extend the provision for His servants, they would surely rebel in the earth, but He sends down by measure as He wills. Verily, He is, in respect of His servants, the Well-Aware, the All-Seer.) (28. And He it is Who sends down the rain after they have despaired, and spreads His mercy. And He is the Wali, Worthy of all praise.)


Allah accepts Repentance and responds to Supplications

Here Allah reminds His servants that He accepts repentance. If they turn to Him and come back to Him, then by His kindness and generosity He forgives, overlooks and conceals (their sins), as He says:

﴿وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَّحِيماً ﴾

(And whoever does evil or wrongs himself but afterwards seeks Allah's forgiveness, he will find Allah Oft-Forgiving, Most Merciful.) (4:110) It was reported in Sahih Muslim that Anas bin Malik, may Allah be pleased with him, said, "The Messenger of Allah said:

«للهُ تَعَالَى أَشَدُّ فَرَحًا بِتَوْبَةِ عَبْدِهِ حِينَ يَتُوبُ إِلَيْهِ مِنْ أَحَدِكُمْ كَانَتْ رَاحِلَتُهُ بِأَرْضِ فَلَاةٍ، فَانْفَلَتَتْ مِنْهُ، وَعَلَيْهَا طَعَامُهُ وَشَرَابُهُ، فَأَيِسَ مِنْهَا فَأَتَى شَجَرَةً فَاضْطَجَعَ فِي ظِلِّهَا، قَدْ أَيِسَ مِنْ رَاحِلَتِهِ، فَبَيْنَمَا هُوَ كَذَلِكَ إِذَا هُوَ بِهَا، قَائِمَةً عِنْدَهُ، فَأَخَذَ بِخِطَامِهَا، ثُمَّ قَالَ مِنْ شِدَّةِ الْفَرَحِ: اللْهُمَّ أَنْتَ عَبْدِي وَأَنَا رَبُّكَ، أَخْطَأَ مِنْ شِدَّةِ الْفَرَح»

(Allah is more pleased with the repentance of His servant than anyone of you who loses his riding beast in a barren land, and it was carrying his food and drink; he despairs of ever finding it, so he comes to a tree and lies down in its shade, having given up all hope of finding his riding beast; then whilst he is there like that, suddenly he sees it standing near him, so he takes hold of its reins and because of his great joy he says, "O Allah,You are my slave and I am Your Lord!'' -- i.e,. he makes a mistake because of his great joy. )'' A similar report was also narrated in the Sahih from `Abdullah bin Mas`ud, may Allah be pleased with him.

﴿وَهُوَ الَّذِى يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ﴾

(And He it is Who accepts repentance from His servants,) It was reported that Az-Zuhri said, concerning this Ayah, that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«للهُ أَشَدُّ فَرَحًا بِتَوْبَةِ عَبْدِهِ مِنْ أَحَدِكُمْ يَجِدُ ضَالَّتَهُ فِي الْمَكَانِ الَّذِي يَخَافُ أَنْ يَقْتُلَهُ فِيهِ الْعَطَش»

(Allah rejoices more over the repentance of His servant than one of you feels when he finds his lost camel in a place where he had feared that he would die of thirst.)'' Hammam bin Al-Harith said, "Ibn Mas`ud was asked about a man who commits immoral sins with a woman and then marries her. He said, `There is nothing wrong with that,' and recited:

﴿وَهُوَ الَّذِى يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ﴾

(And He it is Who accepts repentance from His servants).''

﴿وَيَعْفُواْ عَنِ السَّيِّئَـتِ﴾

(and forgives sins,) means, He will accept repentance in the future, and He forgives past sins.

﴿وَيَعْلَمُ مَا تَفْعَلُونَ﴾

(and He knows what you do. ) means, He knows all your deeds and actions and words, yet He still accepts the repentance of those who repent to Him.

﴿وَيَسْتَجِيبُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(And He answers those who believe and do righteous good deeds,) As-Suddi said, "This means, He responds to them.'' This was also the view of Ibn Jarir: "It means that He answers their supplication for themselves, their companions and their brothers.''

﴿وَيَزِيدَهُم مِّن فَضْلِهِ﴾

(and gives them increase of His bounty.) means, He answers their supplications and gives them more besides. Qatadah said, narrating from Ibrahim An-Nakha`i Al-Lakhmi about the Ayah:

﴿وَيَسْتَجِيبُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(And He answers those who believe and do righteous good deeds,) -- (this means) they intercede for their brothers; r

﴿وَيَزِيدَهُم مِّن فَضْلِهِ﴾

(and gives them increase of His bounty.) -- (this means) they intercede for their brothers' brothers.

﴿وَالْكَـفِرُونَ لَهُمْ عَذَابٌ شَدِيدٌ﴾

(And as for the disbelievers, theirs will be a severe torment.) -- having mentioned the believers and the great reward that is theirs, Allah then mentions the disbelievers and the severe, painful, agonizing torment that they will find with Him on the Day of Resurrection, the Day when they are brought to account.


The Reason why Provision is not Increased

﴿وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْاْ فِى الاٌّرْضِ﴾

(And if Allah were to extend the provision for His servants, they would surely rebel in the earth,) means, `if We gave them more provision than they need, this would make them rebel and transgress against one another in an arrogant and insolent manner.'

﴿وَلَـكِن يُنَزِّلُ بِقَدَرٍ مَّا يَشَآءُ إِنَّهُ بِعِبَادِهِ خَبِيرُ بَصِيرٌ﴾

(but He sends down by measure as He wills. Verily, He is, in respect of His servants, the Well-Aware, the All-Seer.) means, but He gives them provision according to what is in their best interests, and He knows best about that. So He makes rich those who deserve to be rich, and He makes poor those who deserve to be poor.

﴿وَهُوَ الَّذِى يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُواْ﴾

(And He it is Who sends down the rain after they have despaired,) means, after the people have given up hope that rain will fall, He sends it down upon them at their time of need. This is like the Ayah:

﴿وَإِن كَانُواْ مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِمْ مِّن قَبْلِهِ لَمُبْلِسِينَ ﴾

(And verily, before that (rain) -- just before it was sent down upon them -- they were in despair!) (30:49)

﴿وَيَنشُرُ رَحْمَتَهُ﴾

(and spreads His mercy. ) means, He bestows it upon all the people who live in that region. Qatadah said, "We were told that a man said to `Umar bin Al-Khattab, may Allah be pleased with him, `O Commander of the faithful, no rain has come and the people are in despair.' `Umar, may Allah be pleased with him, said, `Rain will be sent upon you,' and he recited:

﴿وَهُوَ الَّذِى يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُواْ وَيَنشُرُ رَحْمَتَهُ وَهُوَ الْوَلِىُّ الْحَمِيدُ ﴾

(And He it is Who sends down the rain after they have despaired, and spreads His mercy. And He is the Protector, Worthy of all praise).'' Meaning He is the One Who is in control of His creation, taking care of what will benefit them in this world and the Hereafter, and the consequences of all His decrees and actions are good, for which He is worthy of all praise.

﴿وَمِنْ ءَايَـتِهِ خَلْقُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَثَّ فِيهِمَا مِن دَآبَّةٍ وَهُوَ عَلَى جَمْعِهِمْ إِذَا يَشَآءُ قَدِيرٌ - وَمَآ أَصَـبَكُمْ مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُواْ عَن كَثِيرٍ - وَمَآ أَنتُمْ بِمُعْجِزِينَ فِى الاٌّرْضِ وَمَا لَكُمْ مِّن دُونِ اللَّهِ مِن وَلِىٍّ وَلاَ نَصِيرٍ ﴾

(29. And among His Ayat is the creation of the heavens and the earth, and whatever moving creatures He has dispersed in them both. And He is Able to assemble them whenever He wills.) (30. And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much.) (31. And you cannot escape from Allah in the earth, and besides Allah you have neither any protector nor any helper.)


Among the Signs of Allah is the Creation of the Heavens and the Earth

﴿وَمِنْ ءَايَـتِهِ﴾

(And among His Ayat) the signs which point to His great might and power,

﴿خَلْقُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَثَّ فِيهِمَا﴾

(is the creation of the heavens and the earth, and whatever moving creatures He has dispersed in them both.) means, whatever He has created in them, i.e., in the heavens and the earth.

﴿مِن دَآبَّةٍ﴾

(and whatever moving creatures) this includes the angels, men, Jinn and all the animals with their different shapes, colors, languages, natures, kinds and types. He has distributed them throughout the various regions of the heavens and earth.

﴿وَهُوَ﴾

(And He) means, yet despite all that,

﴿عَلَى جَمْعِهِمْ إِذَا يَشَآءُ قَدِيرٌ﴾

(is Able to assemble them whenever He wills.) means, on the Day of Resurrection, He will gather the first and the last of them, and bring all His creatures together in one place where they will all hear the voice of the caller and all of them will be seen clearly; then He will judge between them with justice and truth.


The Cause of Misfortune is Sin

﴿وَمَآ أَصَـبَكُمْ مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ﴾

(And whatever of misfortune befalls you, it is because of what your hands have earned.) means, `whatever disasters happen to you, O mankind, are because of sins that you have committed in the past.'

﴿وَيَعْفُواْ عَن كَثِيرٍ﴾

(And He pardons much.) means, of sins; `He does not punish you for them, rather He forgives you.'

﴿وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُواْ مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَآبَّةٍ﴾

(And if Allah were to punish men for that which they earned, He would not leave a moving creature on the surface of the earth) (35:45). According to a Sahih Hadith:

«وَالَّذِي نَفْسِي بِيَدِهِ مَا يُصِيبُ الْمُؤْمِنَ مِنْ نَصَبٍ وَلَا وَصَبٍ وَلَا هَمَ وَلَا حَزَنٍ إِلَّا كَفَّرَ اللهُ عَنْهُ بِهَا مِنْ خَطَايَاهُ، حَتْى الشَّوْكَةِ يُشَاكُهَا»

(By the One in Whose Hand is my soul, no believer is stricken with fatigue, exhaustion, worry or grief, but Allah will forgive him for some of his sins thereby -- even a thorn which pricks him.) Imam Ahmad recorded that Mu`awiyah bin Abi Sufyan, may Allah be pleased with him, said, "I heard the Messenger of Allah say:

«مَا مِنْ شَيْءٍ يُصِيبُ الْمُؤْمِنَ فِي جَسَدِهِ يُؤْذِيهِ إِلَّا كَفَّرَ اللهُ تَعَالَى عَنْهُ بِهِ مِنْ سَيِّئَاتِه»

(No physical harm befalls a believer, but Allah will expiate for some of his sins because of it.)'' Imam Ahmad also recorded that `A'ishah, may Allah be pleased with her, said, "The Messenger of Allah said:

«إِذَا كَثُرَتْ ذُنُوبُ الْعَبْدِ وَلَمْ يَكُنْ لَهُ مَا يُكَفِّرُهَا، ابْتَلَاهُ اللهُ تَعَالَى بِالْحَزَنِ لِيُكَفِّرَهَا»

(If a person commits many sins and has nothing that will expiate for them, Allah will test him with some grief that will expiate for them.)''

﴿وَمِنْ ءَايَـتِهِ الْجَوَارِ فِى الْبَحْرِ كَالاٌّعْلَـمِ - إِن يَشَأْ يُسْكِنِ الرِّيحَ فَيَظْلَلْنَ رَوَاكِدَ عَلَى ظَهْرِهِ إِنَّ فِى ذَلِكَ لاّيَـتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ - أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَن كَثِيرٍ - وَيَعْلَمَ الَّذِينَ يُجَـدِلُونَ فِى ءَايَـتِنَا مَا لَهُمْ مِّن مَّحِيصٍ ﴾

(32. And among His signs are the ships in the sea like mountains.) (33. If He wills, He causes the wind to cease, then they would become motionless on the surface (of the sea). Verily, in this are signs for everyone patient and grateful.) (34. Or He may destroy them because of that which their (people) have earned. And He pardons much.) (35. And those who dispute as regards Our Ayat may know that there is no place of refuge for them.)


Ships are also among the Signs of Allah

Allah tells us that another sign of His great power and dominion is the fact that He has subjugated the sea so that ships may sail in it by His command, so they sail in the sea like mountains. This was the view of Mujahid, Al-Hasan, As-Suddi and Ad-Dahhak. In other words, these ships on the sea are like mountains on land.

﴿إِن يَشَأْ يُسْكِنِ الرِّيحَ﴾

(If He wills, He causes the wind to cease,) means, the winds that cause the ships to travel on the sea. If He willed, He could cause the winds to cease, then the ships would not move and would remain still, neither coming nor going, staying where they are on the surface of the water.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّكُلِّ صَبَّارٍ﴾

(Verily, in this are signs for everyone patient) means, who is patient in the face of adversity

﴿شَكُورٍ﴾

(and grateful.) means, in the fact that Allah has subjugated the sea and He sends as much wind as they need in order to travel, there are signs of His blessings to His creation for everyone who is patient, i.e., at times of difficulty, and grateful, i.e., at times of ease.

﴿أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا﴾

(Or He may destroy them because of that which their (people) have earned. ) means, if He wills, He may destroy the ships and drown them, because of the sins of the people on board.

﴿وَيَعْفُ عَن كَثِيرٍ﴾

(And He pardons much.) means, of their sins; if He were to punish them for all of their sins, He would destroy everyone who sails on the sea. Some of the scholars interpreted the Ayah

﴿أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا﴾

(Or He may destroy them because of that which their (people) have earned.) as meaning, if He willed, He could send the wind to blow fiercely so that it would take the ships and divert them from their courses, driving them to the right or the left, so that they would be lost and would not be able to follow their intended path. This interpretation also includes the idea of their being destroyed. This also fits the first meaning, which is that if Allah willed, He could cause the wind to cease, in which case the ships would stop moving, or He could make the wind fierce, in which case the ships would be lost and destroyed. But by His grace and mercy, He sends the wind according to their needs, just as He sends rain that is sufficient. If He sent too much rain, it would destroy their houses, and if He sent too little, their crops and fruits would not grow. In the case of lands such as Egypt, He sends water from another land, because they do not need rain; if rain were to fall upon them, it would destroy their houses and cause walls to collapse.

﴿وَيَعْلَمَ الَّذِينَ يُجَـدِلُونَ فِى ءَايَـتِنَا مَا لَهُمْ مِّن مَّحِيصٍ ﴾

(And those who dispute as regards Our Ayat may know that there is no place of refuge for them. ) means, they have no means of escape from Our torment and vengeance, for they are subdued by Our power.

﴿فَمَآ أُوتِيتُمْ مِّن شَىْءٍ فَمَتَـعُ الْحَيَوةِ الدُّنْيَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى لِلَّذِينَ ءَامَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ - وَالَّذِينَ يَجْتَنِبُونَ كَبَـئِرَ الإِثْمِ وَالْفَوَحِشَ وَإِذَا مَا غَضِبُواْ هُمْ يَغْفِرُونَ - وَالَّذِينَ اسْتَجَابُواْ لِرَبِّهِمْ وَأَقَامُواْ الصَّلوةَ وَأَمْرُهُمْ شُورَى بَيْنَهُمْ وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ - وَالَّذِينَ إِذَآ أَصَابَهُمُ الْبَغْىُ هُمْ يَنتَصِرُونَ ﴾

(36. So whatever you have been given is but (a passing) enjoyment for this worldly life, but that which is with Allah is better and more lasting for those who believe and put their trust in their Lord.) (37. And those who shun the greater sins, and Al-Fawahish, and when they are angry, they forgive.) (38. And those who answer the Call of their Lord, and perform the Salah, and who (conduct) their affairs by mutual consultation, and who spend of what We have bestowed on them.) (39. And those who, when an oppressive wrong is done to them, take revenge.)


The Attributes of Those Who deserve that which is with Allah

Here Allah points out the insignificance of this worldly life and its transient adornments and luxuries.

﴿فَمَآ أُوتِيتُمْ مِّن شَىْءٍ فَمَتَـعُ الْحَيَوةِ الدُّنْيَا﴾

(So whatever you have been given is but (a passing) enjoyment for this worldly life.) means, no matter what you achieve and amass, do not be deceived by it, for it is only the enjoyment of this life, which is the lower, transient realm that will undoubtedly come to an end.

﴿وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى﴾

(but that which is with Allah is better and more lasting) means, the reward of Allah is better than this world, and it will last forever, so do not give preference to that which is transient over that which is lasting. Allah says:

﴿لِلَّذِينَ ءَامَنُواْ﴾

(for those who believe) means, for those who are patient in forgoing the pleasures of this world,

﴿وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ﴾

(and put their trust in their Lord.) means, so that He will help them to be patient in doing what is obligatory and avoiding what is forbidden. Then Allah says:

﴿وَالَّذِينَ يَجْتَنِبُونَ كَبَـئِرَ الإِثْمِ وَالْفَوَحِشَ﴾

(And those who shun the greater sins, and Al-Fawahish,) We have already discussed sin and Al-Fawahish in Surat Al-A`raf.

﴿وَإِذَا مَا غَضِبُواْ هُمْ يَغْفِرُونَ﴾

(and when they are angry, they forgive.) means, their nature dictates that they should forgive people and be tolerant. Vengeance is not in their nature. It was reported in the Sahih that the Messenger of Allah never took revenge for his own sake, only when the sacred Laws of Allah were violated.

﴿وَالَّذِينَ اسْتَجَابُواْ لِرَبِّهِمْ﴾

(And those who answer the Call of their Lord,) means, they follow His Messenger and obey His commands and avoid that which He has prohibited.

﴿وَأَقَامُواْ الصَّلَوةَ﴾

(and perform As-Salah) -- which is the greatest act of worship of Allah, may He be glorified.

﴿وَأَمْرُهُمْ شُورَى بَيْنَهُمْ﴾

(and who (conduct) their affairs by mutual consultation,) means, they do not make a decision without consulting one another on the matter so that they can help one another by sharing their ideas concerning issues such as wars and other matters. This is like the Ayah:

﴿وَشَاوِرْهُمْ فِى الاٌّمْرِ﴾

(and consult them in the affairs) (3:159). The Prophet used to consult with them concerning wars and other matters, so that they would feel confidant. When `Umar bin Al-Khattab, may Allah be pleased with him, was dying, after he had been stabbed, he entrusted the choice of the next Khalifah to six people who were to be consulted. They were `Uthman, `Ali, Talhah, Az-Zubayr, Sa`id and `Abdur-Rahman bin `Awf, may Allah be pleased with them all. Then all of the Companions, may Allah be pleased with them, agreed to appoint `Uthman as their leader.

﴿وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ﴾

(and who spend of what We have bestowed on them.) this means kindly treating the creation of Allah, starting with those who are closest, then the next closest, and so on.

﴿وَالَّذِينَ إِذَآ أَصَابَهُمُ الْبَغْىُ هُمْ يَنتَصِرُونَ ﴾

(And those who, when an oppressive wrong is done to them, take revenge.) ameans, they have the strength to take revenge on those who commit aggressive wrong and hostile acts against them. They are not incapable of doing so and they are not helpless; they are able to take revenge against those who transgress against them, even though when they have the power to take revenge, they prefer to forgive, as when Yusuf, peace be upon him, said to his brothers:

﴿لاَ تَثْرَيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللَّهُ لَكُمْ﴾

(No reproach on you this day; may Allah forgive you) (12: 92). even though he was in a position to take revenge on them for what they had done to him. The Messenger of Allah forgave the eighty people who intended to do him harm during the year of Al-Hudaybiyah, camping by the mountain of At-Tan`im. When he overpowered them, he set them free, even though he was in a position to take revenge on them. He also forgave Ghawrath bin Al-Harith who wanted to kill him and unsheathed his sword while he was sleeping. The Prophet woke up to find him pointing the sword at him. He reproached him angrily and the sword dropped. Then the Messenger of Allah picked up the sword and called his Companions He told them what had happened, and he forgave the man. There are many similar Hadiths and reports. And Allah knows best.

﴿وَجَزَآءُ سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لاَ يُحِبُّ الظَّـلِمِينَ - وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَـئِكَ مَا عَلَيْهِمْ مِّن سَبِيلٍ - إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ أُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ - وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الاٍّمُورِ ﴾

(40. The recompense for an evil is an evil like thereof; but whoever forgives and makes reconciliation, his reward is with Allah. Verily, He likes not the wrongdoers.) (41. And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them.) (42. The way is only against those who oppress men and rebel in the earth without justification; for such there will be a painful torment.) (43. And verily, whosoever shows patience and forgives, that would truly be from the things recommended by Allah.)


Forgiving or exacting Revenge on Wrongdoers

﴿وَجَزَآءُ سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا﴾

(The recompense for an evil is an evil like thereof). This is like the Ayat:

﴿فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ﴾

(Then whoever transgresses the prohibition against you, you transgress likewise against him) (2:194), and

﴿وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ﴾

(And if you punish, then punish them with the like of that with which you were afflicted) (16:126). Justice, has been prescribed, in the form of the prescribed laws of equality in punishment (Al-Qisas), but the better way, which means forgiving, is recommended, as Allah says:

﴿وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ﴾

(and wounds equal for equal. But if anyone remits the retaliation by way of charity, it shall be for him an expiation) (5:45). Allah says here:

﴿فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ﴾

(but whoever forgives and makes reconciliation, his reward is with Allah. ) means, that will not be wasted with Allah. As it says in a Sahih Hadith:

«وَمَا زَادَ اللهُ تَعَالَى عَبْدًا بِعَفْوٍ إِلَّا عِزًّا»

(Allah does not increase the person who forgives except in honor.)''

﴿إِنَّهُ لاَ يُحِبُّ الظَّـلِمِينَ﴾

(Verily, He likes not the wrongdoers.) means, the aggressors, i.e., those who initiate the evil actions.

﴿وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَـئِكَ مَا عَلَيْهِمْ مِّن سَبِيلٍ ﴾

(And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them.) means, there is no sin on him for taking revenge against the one who wronged him.

﴿إِنَّمَا السَّبِيلُ﴾

(The way) means, the burden of sin,

﴿عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ﴾

(is only against those who oppress men and rebel in the earth without justification;) means, those who initiate wrongful actions against others, as it says in the Sahih Hadith:

«الْمُسْتَبَّانِ مَا قَالَا فَعَلَى الْبَادِىءِ، مَا لَمْ يَعْتَدِ الْمَظْلُوم»

(When two persons indulge in abusing each other, the one who initiated the wrongful action is to blame, unless the one who was wronged oversteps the mark in retaliation.)

﴿أُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ﴾

(for such there will be a painful torment.) means, intense and agonizing. It was reported that Muhammad bin Wasi` said, "I came to Makkah and there was a security out post over the trench whose guards took me to Marwan bin Al-Muhallab, who was the governor of Basrah. He said, `What do you need, O Abu `Abdullah' I said, `If you can do it, I need you to be like the brother of Banu `Adiy.' He said, `Who is the brother of Banu `Adiy' He said, `Al-`Ala' bin Ziyad; he once appointed a friend of his to a position of authority, and he wrote to him: If you can, only go to sleep after you make sure that there is nothing on your back ﴿i.e., you do not owe anything to anyone﴾, your stomach is empty and your hands are untainted by the blood or wealth of the Muslims. If you do that, then there will be no way (of blame) against you --

﴿إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ أُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ ﴾

(The way is only against those who oppress men and rebel in the earth without justification; for such there will be a painful torment.)' Marwan said, `He spoke the truth, by Allah, and gave sincere advice. ' Then he said, `What do you need, O Abu `Abdullah' I said, `I need you to let me join my family.' He said, `Yes ﴿I will do that﴾.''' This was recorded by Ibn Abi Hatim. When Allah condemned wrongdoing and the people who do it, and prescribed Al-Qisas, He encouraged forgiveness:

﴿وَلَمَن صَبَرَ وَغَفَرَ﴾

(And verily, whosoever shows patience and forgives,) meaning, whoever bears the insult with patience and conceals the evil action,

﴿إِنَّ ذَلِكَ لَمِنْ عَزْمِ الاٍّمُورِ﴾

(that would truly be from the things recommended by Allah.) Sa`id bin Jubayr said, "This means, one of the things enjoined by Allah,'' i.e., good actions for which there will be a great reward and much praise.

﴿وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن وَلِىٍّ مِّن بَعْدِهِ وَتَرَى الظَّـلِمِينَ لَمَّا رَأَوُاْ الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِّن سَبِيلٍ - وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَـشِعِينَ مِنَ الذُّلِّ يَنظُرُونَ مِن طَرْفٍ خَفِىٍّ وَقَالَ الَّذِينَ ءَامَنُواْ إِنَّ الْخَـسِرِينَ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَـمَةِ أَلاَ إِنَّ الظَّـلِمِينَ فِى عَذَابٍ مُّقِيمٍ - وَمَا كَانَ لَهُم مِّنْ أَوْلِيَآءَ يَنصُرُونَهُم مِّن دُونِ اللَّهِ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن سَبِيلٍ ﴾

(44. And whomsoever Allah sends astray, for him there is no protector after Him. And you will see the wrongdoers, when they behold the torment, they will say: "Is there any way of return'') (45. And you will see them brought forward to it (Hell) made humble by disgrace, (and) looking with stealthy glance. And those who believe will say: "Verily, the losers are they who lose themselves and their families on the Day of Resurrection.'' Verily, the wrongdoers will be in a lasting torment.) (46. And they will have no protectors to help them other than Allah. And he whom Allah sends astray, for him there is no way.)


The State of the Wrongdoers on the Day of Resurrection

Allah tells us that whatever He wills happens and whatever He does not will does not happen, and no one can make it happen. Whomever He guides, none can lead astray, and whomever He leads astray, none can guide, as He says:

﴿وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا﴾

(but he whom He sends astray, for him you will find no protecting to lead him.) (18:17). Then Allah tells us about the wrongdoers, i.e., the idolators who associate others in worship with Allah:

﴿لَمَّا رَأَوُاْ اْلَعَذَابَ﴾

(when they behold the torment,) i.e., on the Day of Resurrection, they will wish that they could go back to this world.

﴿يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِّن سَبِيلٍ﴾

(they will say: "Is there any way of return'') This is like the Ayah:

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ - بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ ﴾

(If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back! Then we would not deny the Ayat of our Lord, and we would be of the believers!'' Nay, it has become manifest to them what they had been concealing before. But if they were returned, they would certainly revert to that which they were forbidden. And indeed they are liars.) (6:27-28)

﴿وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا﴾

(And you will see them brought forward to it) means, to the Fire.

﴿خَـشِعِينَ مِنَ الذُّلِّ﴾

(made humble by disgrace,) means, in a befitting manner, because of their previous disobedience towards Allah.

﴿يَنظُرُونَ مِن طَرْفٍ خَفِىٍّ﴾

((and) looking with stealthy glance.) Mujahid said, "In a humiliated manner.'' That is, they will steal glances at it, because they will be afraid of it. But the thing that they are afraid of will undoubtedly happen, and worse than that -- may Allah save us from that.

﴿وَقَالَ الَّذِينَ ءَامَنُواْ﴾

(And those who believe will say) means, on the Day of Resurrection they will say:

﴿إِنَّ الْخَـسِرِينَ﴾

(Verily, the losers...) means, the greatest losers.

﴿الَّذِينَ خَسِرُواْ أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَـمَةِ﴾

(are they who lose themselves and their families on the Day of Resurrection. ) means, they will be taken to the Fire and deprived of any pleasures in the Hereafter. They will lose themselves, and they will be separated from their loved ones, companions, families and relatives, and they will lose them.

﴿أَلاَ إِنَّ الظَّـلِمِينَ فِى عَذَابٍ مُّقِيمٍ﴾

(Verily, the wrongdoers will be in a lasting torment.) means, everlasting and eternal, with no way out and no escape.

﴿وَمَا كَانَ لَهُم مِّنْ أَوْلِيَآءَ يَنصُرُونَهُم مِّن دُونِ اللَّهِ﴾

(And they will have no protectors to help them other than Allah.) means, no one to save them from the punishment and torment which they are suffering.

﴿وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن سَبِيلٍ﴾

(And he whom Allah sends astray, for him there is no way.) means, no salvation.

﴿اسْتَجِيبُواْ لِرَبِّكُمْ مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ مَرَدَّ لَهُ مِنَ اللَّهِ مَا لَكُمْ مِّن مَّلْجَأٍ يَوْمَئِذٍ وَمَا لَكُمْ مِّن نَّكِيرٍ - فَإِنْ أَعْرَضُواْ فَمَآ أَرْسَلْنَـكَ عَلَيْهِمْ حَفِيظاً إِنْ عَلَيْكَ إِلاَّ الْبَلَـغُ وَإِنَّآ إِذَآ أَذَقْنَا الإِنسَـنَ مِنَّا رَحْمَةً فَرِحَ بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الإِنسَـنَ كَفُورٌ ﴾

(47. Answer the Call of your Lord before there comes from Allah a Day which cannot be averted. You will have no refuge on that Day nor there will be for you any denying.) (48. But if they turn away, We have not sent you as a Hafiz over them. Your duty is to convey. And verily, when We cause man to taste of mercy from Us, he rejoices there at; but when some evil befalls them because of the deeds which their hands have sent forth, then verily, man (becomes) ingrate!)


Encouragement to obey Allah before the Day of Resurrection

When Allah tells us about the horrors and terrifying events of the Day of Resurrection, He warns us about it and commands us to prepare for it:

﴿اسْتَجِيبُواْ لِرَبِّكُمْ مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ مَرَدَّ لَهُ مِنَ اللَّهِ﴾

(Answer the Call of your Lord before there comes from Allah a Day which cannot be averted.) means, once He issues the command, it will come to pass within the blinking of an eye, and no one will be able to avert it or prevent it.

﴿مَا لَكُمْ مِّن مَّلْجَأٍ يَوْمَئِذٍ وَمَا لَكُمْ مِّن نَّكِيرٍ﴾

(You will have no refuge on that Day nor there will be for you any denying.) means, you will have no stronghold in which to take refuge, no place in which to hide from Allah, for He will encompass you with His knowledge and power, and you will have no refuge from Him except with Him.

﴿يَقُولُ الإِنسَـنُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ - كَلاَّ لاَ وَزَرَ - إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ ﴾

(On that Day man will say: "Where (is the refuge) to flee'' No! There is no refuge! Unto your Lord will be the place of rest that Day.) (75:10-12)

﴿فَإِنْ أَعْرَضُواْ﴾

(But if they turn away,) refers to the idolators,

﴿فَمَآ أَرْسَلْنَـكَ عَلَيْهِمْ حَفِيظاً﴾

(We have not sent you as a Hafiz over them. ) means, `you have no power over them.' And Allah says elsewhere:

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Not upon you is their guidance, but Allah guides whom He wills) (2:272).

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(your duty is only to convey (the Message) and on Us is the reckoning) (13:40). And Allah says here:

﴿إِنْ عَلَيْكَ إِلاَّ الْبَلَـغُ﴾

(Your duty is to convey.) meaning, `all that We require you to do is to convey the Message of Allah to them.'

﴿وَإِنَّآ إِذَآ أَذَقْنَا الإِنسَـنَ مِنَّا رَحْمَةً فَرِحَ بِهَا﴾

(And verily, when We cause man to taste of mercy from Us, he rejoices there at;) means, when a time of ease and comfort comes to him, he is happy about it.

﴿وَإِن تُصِبْهُمْ﴾

(but when befalls them) means mankind.

﴿سَيِّئَةٌ﴾

(some evil) means, drought, punishment, tribulation or difficulty,

﴿فَإِنَّ الإِنسَـنَ كَفُورٌ﴾

(then verily, man (becomes) ingrate!) means, he forgets the previous times of ease and blessings and acknowledges nothing but the present moment. If times of ease come to him, he becomes arrogant and transgresses, but if any difficulty befalls him, he loses hope and is filled with despair. This is like what the Messenger of Allah said to the women:

«يَا مَعْشَرَ النِّسَاءِ، تَصَدَّقْنَ، فَإِنِّي رَأَيْتُكُنَّ أَكْثَرَ أَهْلِ النَّار»

)(O women, give in charity, for I have seen that you form the majority of the people of Hell.) A woman asked, "Why is that, O Messenger of Allah'' He said:

«لِأَنَّكُنَّ تُكْثِرْنَ الشِّكَايَةَ وَتَكْفُرْنَ الْعَشِيرَ، لَوْ أَحْسَنْتَ إِلى إِحْدَاهُنَّ الدَّهْرَ ثُمَّ تَرَكْتَ يَوْمًا، قَالَتْ: مَا رَأَيْتُ مِنْكَ خَيْرًا قَط»

(Because you complain too much, and you are ungrateful to (your) husbands. If one of you were to be treated kindly for an entire lifetime, then that kindness was lacking for one day, she would say, `I have never seen anything good from you!') This is the case with most women, except for those whom Allah guides and who are among the people who believe and do righteous deeds. As the Prophet said, the believer is the one who:

«إِنْ أَصَابَتْهُ سَرَّاءُ شَكَرَ، فَكَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ ضَرَّاءُ صَبَرَ، فَكَانَ خَيْرًا لَهُ، وَلَيْسَ ذَلِكَ لِأَحَدٍ إِلَّا لِلْمُؤْمِن»

(... if something good happens to him, he is thankful, and that is good for him. If something bad happens to him, he bears it with patience, and that is good for him. This does not happen to anyone except the believer.)

﴿لِلَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ يَخْلُقُ مَا يَشَآءُ يَهَبُ لِمَن يَشَآءُ إِنَـثاً وَيَهَبُ لِمَن يَشَآءُ الذُّكُورَ - أَوْ يُزَوِّجُهُمْ ذُكْرَاناً وَإِنَـثاً وَيَجْعَلُ مَن يَشَآءُ عَقِيماً إِنَّهُ عَلِيمٌ قَدِيرٌ ﴾

(49. To Allah belongs the kingdom of the heavens and the earth. He creates what He wills. He bestows female upon whom He wills, and bestows male upon whom He wills.) (50. Or He bestows both males and females, and He renders barren whom He wills. Verily, He is the All-Knower and is Able (to do all things).)


Allah tells us that He is the Creator, Sovereign and Controller of the heavens and the earth.

Whatever he wills happens, and whatever He does not will does not happen. He gives to whomsoever He wills and withholds from whomsoever he wills; none can withhold what He gives, and none can give what He withholds, and He creates whatever He wills.

﴿يَهَبُ لِمَن يَشَآءُ إِنَـثاً﴾

(He bestows female upon whom He wills.) means, He gives them daughters only. Al-Baghawi said, "And among them (those who were given daughters only) was Lut, peace be upon him.''

﴿وَيَهَبُ لِمَن يَشَآءُ الذُّكُورَ﴾

(and bestows male upon whom He wills.) means, He gives them sons only. Al-Baghawi said, "Like Ibrahim Al-Khalil, peace be upon him, who did not have any daughters.''

﴿أَوْ يُزَوِّجُهُمْ ذُكْرَاناً وَإِنَـثاً﴾

(Or He bestows both males and females,) means, He gives to whomsoever He wills both males and females, sons and daughters. Al-Baghawi said, "Like Muhammad .''

﴿وَيَجْعَلُ مَن يَشَآءُ عَقِيماً﴾

(and He renders barren whom He wills. ) means, so that he has no children at all. Al-Baghawi said, "Like Yahya and `Isa, peace be upon them.'' So people are divided into four categories: some are given daughters, some are given sons, some are given both sons and daughters, and some are not given either sons or daughters, but they are rendered barren, with no offspring.

﴿إِنَّهُ عَلِيمٌ﴾

(Verily, He is the All-Knower) means, He knows who deserves to be in which of these categories.

﴿قَدِيرٌ﴾

(and is Able (to do all things).) means, to do whatever He wills and to differentiate between people in this manner. This issue is similar to that referred to in the Ayah where Allah says of `Isa, peace be upon him:

﴿وَلِنَجْعَلَهُ ءَايَةً لِّلْنَّاسِ﴾

(And (We wish) to appoint him as a sign to mankind) (19:21): i.e., proof for them of His power, for He created people in four different ways. Adam, peace be upon him, was created from clay, from neither a male nor a female. Hawwa', peace be upon her, was created from a male without a female. All other people, besides `Isa, peace be upon him, were created from male and female, and this sign of Allah was completed with the creation of `Isa bin Maryam, may peace be upon them both, who was created from a female without a male. Allah says:

﴿وَلِنَجْعَلَهُ ءَايَةً لِّلْنَّاسِ﴾

(And (We wish) to appoint him as a sign to mankind) (19: 21). This issue has to do with parents, whilst the previous issue has to do with children, and in each case there are four categories. Glory be to the All-Knower Who is Able to do all things.

﴿وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلاَّ وَحْياً أَوْ مِن وَرَآءِ حِجَابٍ أَوْ يُرْسِلَ رَسُولاً فَيُوحِىَ بِإِذْنِهِ مَا يَشَآءُ إِنَّهُ عَلِىٌّ حَكِيمٌ - وَكَذَلِكَ أَوْحَيْنَآ إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِى مَا الْكِتَـبُ وَلاَ الإِيمَـنُ وَلَـكِن جَعَلْنَـهُ نُوراً نَّهْدِى بِهِ مَن نَّشَآءُ مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِى إِلَى صِرَطٍ مُّسْتَقِيمٍ - صِرَطِ اللَّهِ الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ أَلاَ إِلَى اللَّهِ تَصِيرُ الاٍّمُورُ ﴾

(51. It is not given to any human being that Allah should speak to him unless (it be) by revelation, or from behind a veil, or (that) He sends a Messenger to reveal what He wills by His leave. Verily, He is Most High, Most Wise.) (52. And thus We have sent to you Ruh of Our command. You knew not what is the Book, nor what is Faith. But We have made it a light wherewith We guide whosoever of Our servants We will. And verily, you are indeed guiding to a straight path.) (53. The path of Allah to Whom belongs all that is in the heavens and all that is on the earth. Verily, all matters at the end go to Allah.)


How the Revelation comes down

This refers to how Allah sends revelation. Sometimes He casts something into the heart of the Prophet , and he has no doubt that it is from Allah, as it was reported in Sahih Ibn Hibban that the Messenger of Allah said:

«إِنَّ رُوْحَ الْقُدُسِ نَفَثَ فِي رُوعِي أَنَّ نَفْسًا لَنْ تَمُوتَ حَتْى تَسْتَكْمِلَ رِزْقَهَا وَأَجَلَهَا، فَاتَّقُوا اللهَ وَأَجْمِلُوا فِي الطَّلَب»

(Ar-Ruh Al-Qudus ﴿i.e., Jibril﴾ breathed into my heart that no soul will die until its allotted provision and time have expired, so have Taqwa of Allah and keep seeking in a good (and lawful) way.)

﴿أَوْ مِن وَرَآءِ حِجَابٍ﴾

(or from behind a veil) -- as He spoke to Musa, peace be upon him. He asked to see Him after He had spoken to him, but this was not granted to him. In the Sahih, it recorded that the Messenger of Allah said to Jabir bin `Abdullah, may Allah be pleased with him:

«مَا كَلَّمَ اللهُ أَحَدًا إِلَّا مِنْ وَرَاءِ حِجَابٍ، وَإِنَّهُ كَلَّمَ أَبَاكَ كِفَاحًا»

(Allah never speaks to anyone except from behind a veil, but He spoke to your father directly.) This is how it was stated in the Hadith. He ﴿Jabir's father﴾ was killed on the day of Uhud, but this refers to the realm of Al-Barzakh, whereas the Ayah speaks of this earthly realm.

﴿أَوْ يُرْسِلَ رَسُولاً فَيُوحِىَ بِإِذْنِهِ مَا يَشَآءُ﴾

(or (that) He sends a Messenger to reveal what He wills by His leave.) as Jibril, peace be upon him, and other angels came down to the Prophets, peace be upon them.

﴿إِنَّهُ عَلِىٌّ حَكِيمٌ﴾

(Verily, He is Most High, Most Wise.) He is Most High, All-Knowing, Most Wise.

﴿وَكَذَلِكَ أَوْحَيْنَآ إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا﴾

(And thus We have sent to you Ruh of Our command.) means, the Qur'an.

﴿مَا كُنتَ تَدْرِى مَا الْكِتَـبُ وَلاَ الإِيمَـنُ﴾

(You knew not what is the Book, nor what is Faith.) means, `in the details which were given to you in the Qur'an.'

﴿وَلَـكِن جَعَلْنَـهُ﴾

(But We have made it) means, the Qur'an,

﴿نُوراً نَّهْدِى بِهِ مَن نَّشَآءُ مِنْ عِبَادِنَا﴾

(a light wherewith We guide whosoever of Our servants We will. ) This is like the Ayah:

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى﴾

(Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears, and it (the Qur'an) is blindness for them.'') (41:44).

﴿وَأَنَّكَ﴾

(And verily, you) means, `O Muhammad,'

﴿لَتَهْدِى إِلَى صِرَطٍ مُّسْتَقِيمٍ﴾

(are indeed guiding to a straight path.) means, the correct behavior. Then Allah explains this further by saying:

﴿صِرَطِ اللَّهِ﴾

(The path of Allah) meaning, His Laws which He enjoins.

﴿الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(to Whom belongs all that is in the heavens and all that is on the earth.) means, their Lord and Sovereign, the One Who is controlling and ruling them, Whose decree cannot be overturned.

﴿أَلاَ إِلَى اللَّهِ تَصِيرُ الاٍّمُورُ﴾

(Verily, all matters at the end go to Allah.) means, all matters come back to Him and He issues judgement concerning them. Glorified and exalted be He far above all that the evildoers and deniers say. ﴿This is the end of the Tafsir of Surat Ash-Shura﴾


The Tafsir of Surat Az-Zukhruf


(Chapter - 43)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ In the Name of Allah, the Most Gracious, the Most Merciful.

﴿حـم- وَالْكِتَـبِ الْمُبِينِ- إِنَّا جَعَلْنَـهُ قُرْءاناً عَرَبِيّاً لَّعَلَّكُمْ تَعْقِلُونَ- وَإِنَّهُ فِى أُمّ الْكِتَـبِ لَدَيْنَا لَعَلِىٌّ حَكِيمٌ- أَفَنَضْرِبُ عَنكُمُ الذّكْرَ صَفْحاً أَن كُنتُمْ قَوْماً مُّسْرِفِينَ- وَكَمْ أَرْسَلْنَا مِن نَّبِيّ فِى الاْوَّلِينَ- وَمَا يَأْتِيهِم مّنْ نَّبِىّ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءونَ- فَأَهْلَكْنَآ أَشَدَّ مِنْهُم بَطْشاً وَمَضَى مَثَلُ الاْوَّلِينَ-﴾

(1. Ha Mim.) (2. By the manifest Book.) (3. Verily, We have made it a Qur'an in Arabic that you may be able to understand.) (4. And verily, it is in the Mother of the Book with Us, indeed exalted, full of wisdom.) (5. Shall We then take away the Reminder from you, because you are a people excessive.) (6. And how many a Prophet have We sent amongst the men of old.) (7. And never came there a Prophet to them but they used to mock at him.) (8. Then We destroyed men stronger (in power) than these and the example of the ancients has passed away.)

﴿حـم - تَنزِيلُ الْكِتَـبِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ ﴾

(Ha-Mim. By the manifest Book.) means, plain and clear in both wording and meaning, because it was revealed in the language of the Arabs, which is the most eloquent language for communication among people. Allah says:

﴿إِنَّا جَعَلْنَـهُ﴾

(Verily, We have made it) meaning, revealed it,

﴿قُرْءَاناً عَرَبِيّاً﴾

(a Qur'an in Arabic) meaning, in the language of the Arabs, eloquent and clear;

﴿لَعَلَّكُمْ تَعْقِلُونَ﴾

(that you may be able to understand.) means, that you may understand it and ponder its meanings. This is like the Ayah:

﴿بِلِسَانٍ عَرَبِىٍّ مُّبِينٍ ﴾

(In the plain Arabic language.) (26:195)

﴿وَإِنَّهُ فِى أُمِّ الْكِتَـبِ لَدَيْنَا لَعَلِىٌّ حَكِيمٌ ﴾

(And verily, it is in the Mother of the Book with Us, indeed exalted, full of wisdom.) This explains the high status of the Qur'an among the hosts on high (the angels), so that the people of earth will respect it, venerate it and obey it.

﴿وَأَنَّهُ﴾

(And verily, it) means, the Qur'an,

﴿فِى أُمِّ الْكِتَـبِ﴾

(is in the Mother of the Book) meaning, Al-Lawh Al-Mahfuz (the Preserved Tablet). This was the view of Ibn `Abbas and Mujahid.

﴿لَدَيْنَآ﴾

(with Us,) means, in Our presence. This was the view of Qatadah and others.

﴿لَّعَلِّى﴾

(indeed exalted) means, occupying a position of honor and virtue. This was the view of Qatadah.

﴿حَكِيمٌ﴾

(full of wisdom.) means, clear, with no confusion or deviation. All of this indicates its noble status and virtue, as Allah says elsewhere:

﴿إِنَّهُ لَقُرْءَانٌ كَرِيمٌ - فِى كِتَـبٍ مَّكْنُونٍ - لاَّ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ - تَنزِيلٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

(That (this) is indeed an honorable recitation. In a Book well-guarded. Which none can touch but the pure. A revelation from the Lord of the all that exists.) (56:77-80)

﴿كَلاَّ إِنَّهَا تَذْكِرَةٌ فَمَن شَآءَ ذَكَرَهُ فَى صُحُفٍ مُّكَرَّمَةٍ مَّرْفُوعَةٍ مُّطَهَّرَةٍ بِأَيْدِى سَفَرَةٍ كِرَامٍ بَرَرَةٍ ﴾

(Nay, indeed it is an admonition. So whoever wills, let him pay attention to it. (It is) in Records held (greatly) in honor, exalted, purified, in the hands of scribes (angels), honorable and obedient.) (80:11-16)

﴿أَفَنَضْرِبُ عَنكُمُ الذِّكْرَ صَفْحاً أَن كُنتُمْ قَوْماً مُّسْرِفِينَ ﴾

(Shall We then take away the Reminder (this Qur'an) from you, because you are a people excessive.) means, `do you think that We will forgive you and not punish you, when you do not do as you have been commanded' This was the view of Ibn `Abbas, may Allah be pleased with him, Abu Salih, Mujahid and As-Suddi, and was the view favored by Ibn Jarir.

﴿أَفَنَضْرِبُ عَنكُمُ الذِّكْرَ صَفْحاً﴾

(Shall We then take away the Reminder (this Qur'an) from you,) Qatadah said, "By Allah, if this Qur'an had been taken away when the first generations of this Ummah rejected it, they would have been doomed, but Allah by His mercy persisted in sending it and calling them to it for twenty years, or for as long as He willed.'' What Qatadah said is very good, and his point is that Allah, by His grace and mercy towards His creation, did not stop calling them to the truth and to the wise Reminder, i.e., the Qur'an, even though they were heedless and turned away from it. Indeed, He sent it so that those who were decreed to be guided might be guided by it, and so that proof might be established against those who were decreed to be.


Consolation to the Prophet for the Disbelief of Quraysh

Then Allah consoles His Prophet for the disbelief of his people, and commands him to bear it with patience.

﴿وَكَمْ أَرْسَلْنَا مِن نَّبِيٍّ فِى الاٌّوَّلِينَ ﴾

(And how many a Prophet have We sent amongst the men of old.) meaning, among the sects (communities) of old.

﴿وَمَا يَأْتِيهِم مِّنْ نَّبِىٍّ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(And never came there a Prophet to them but they used to mock at him.) means, they disbelieved him and mock at him.

﴿فَأَهْلَكْنَآ أَشَدَّ مِنْهُم بَطْشاً﴾

(Then We destroyed men stronger than these) means, `We destroyed those who disbelieved in the Messengers, and they were stronger in power than these who disbelieve in you, O Muhammad.' This is like the Ayah:

﴿أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُواْ أَكْـثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً﴾

(Have they not traveled through the earth and seen what was the end of those before them They were more in number than them and mightier in strength) (40:82). And there are many similar Ayat.

﴿وَمَضَى مَثَلُ الاٌّوَّلِينَ﴾

(and the example of the ancients has passed away. ) Mujahid said, "The way of their life.'' Qatadah said, "Their punishment.'' Others said, "Their lesson,'' i.e., `We made them a lesson for those disbelievers who came after them, that they would suffer the same end as them,' as in the Ayah at the end of this Surah:

﴿فَجَعَلْنَـهُمْ سَلَفاً وَمَثَلاً لِّلاٌّخِرِينَ ﴾

(And We made them a precedent, and an example to later generations.) (43:56);

﴿سُنَّةَ اللَّهِ الَّتِى قَدْ خَلَتْ فِى عِبَادِهِ﴾

(this has been the way of Allah in dealing with His servants) (40:85).

﴿وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾

(and you will not find any change in the way of Allah.) (33:62)

﴿وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ - الَّذِى جَعَلَ لَكُمُ الاٌّرْضَ مَهْداً وَجَعَلَ لَكُمْ فِيهَا سُبُلاً لَّعَلَّكُمْ تَهْتَدُونَ - وَالَّذِى نَزَّلَ مِنَ السَّمَآءِ مَآءً بِقَدَرٍ فَأَنشَرْنَا بِهِ بَلْدَةً مَّيْتاً كَذَلِكَ تُخْرَجُونَ - وَالَّذِى خَلَقَ الأَزْوَجَ كُلَّهَا وَجَعَلَ لَكُمْ مِّنَ الْفُلْكِ وَالاٌّنْعَـمِ مَا تَرْكَبُونَ - لِتَسْتَوُواْ عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُواْ نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُواْ سُبْحَـنَ الَّذِى سَخَّرَ لَنَا هَـذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ - وَإِنَّآ إِلَى رَبِّنَا لَمُنقَلِبُونَ ﴾

(9. And indeed if you ask them: "Who has created the heavens and the earth'' They will surely say: "The All-Mighty, the All-Knower created them.'') (10. Who has made for you the earth like a bed, and has made for you roads therein, in order that you may find your way.) (11. And Who sends down water from the sky in due measure, then We revive a dead land therewith, and even so you will be brought forth.) (12. And Who has created all the pairs and has appointed for you ships and cattle on which you ride,) (13. In order that you may mount on their backs, and then may remember the favor of your Lord when you mount thereon, and say: "Glory to Him Who has subjected this to us, and we could have never had it.'') (14. And verily, to Our Lord we indeed are to return!'')


The Idolators' admission that Allah is the Sole Creator, and Further Evidence of that

Allah says: `If you, O Muhammad, were to ask these idolators who associate others with Allah and worship others besides Him,'

﴿مَّنْ خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ﴾

("Who has created the heavens and the earth'' They will surely say: "The All-Mighty, the All-Knower created them.'') In other words, they will admit that the Creator of all that is Allah Alone, with no partner or associate, yet they still worship others -- idols and false gods -- alongside Him.

﴿الَّذِى جَعَلَ لَكُمُ الاٌّرْضَ مَهْداً﴾

(Who has made for you the earth like a bed,) means, smooth, stable and firm, so that you can travel about in it, and stand on it and sleep and walk about, even though it is created above water, but He has strengthened it with the mountains, lest it should shake.

﴿وَجَعَلَ لَكُمْ فِيهَا سُبُلاً﴾

(and has made for you roads therein,) means, paths between the mountains and the valleys.

﴿لَعَلَّكُمْ تَهْتَدُونَ﴾

(in order that you may find your way.) means, in your journeys from city to city, region to region, land to land.

﴿وَالَّذِى نَزَّلَ مِنَ السَّمَآءِ مَآءً بِقَدَرٍ﴾

(And Who sends down water from the sky in due measure, ) means, according to what is sufficient for your crops, fruits and drinking water for yourselves and your cattle.

﴿فَأَنشَرْنَا بِهِ بَلْدَةً مَّيْتاً﴾

(then We revive a dead land therewith,) means, a barren land, for when the water comes to it, it is stirred (to life), and it swells and puts forth every lovely kind (of growth). By referring to the revival of the earth, Allah draws attention to how He will bring bodies back to life on the Day of Resurrection, after they have been dead.

﴿كَذَلِكَ تُخْرَجُونَ﴾

(and even so you will be brought forth.) Then Allah says:

﴿وَالَّذِى خَلَقَ الأَزْوَجَ كُلَّهَا﴾

(And Who has created all the pairs) meaning, of everything that grows in the earth, all kinds of plants, crops, fruits, flowers, etc., and all different kinds of animals.

﴿وَجَعَلَ لَكُمْ مِّنَ الْفُلْكِ﴾

(and has appointed for you ships) or vessels,

﴿وَالاٌّنْعَـمِ مَا تَرْكَبُونَ﴾

(and cattle on which you ride.) means, He has subjugated them to you and made it easy for you to eat their meat, drink their milk and ride on their backs. Allah says:

﴿لِتَسْتَوُواْ عَلَى ظُهُورِهِ﴾

(In order that you may mount on their backs, ) meaning, sit comfortably and securely,

﴿عَلَى ظُهُورِهِ﴾

(on their backs) means, on the backs of these kinds of animals.

﴿ثُمَّ تَذْكُرُواْ نِعْمَةَ رَبِّكُمْ﴾

(and then may remember the favor of your Lord) means, whereby these animals are subjugated to you.

﴿إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُواْ سُبْحَـنَ الَّذِى سَخَّرَ لَنَا هَـذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ﴾

(when you mount thereon, and say: "Glory to Him Who has subjected this to us, and we could have never had it.'') means, if it were not for the fact that Allah has subjugated these things to us, we could never have done this by our own strength.' Ibn `Abbas, Qatadah, As-Suddi and Ibn Zayd said: "We could not have done this ourselves.''

﴿وَإِنَّآ إِلَى رَبِّنَا لَمُنقَلِبُونَ ﴾

(And verily, to Our Lord we indeed are to return.) means, `We will return to Him after our death, and our ultimate destination is with Him.' In this Ayah, mention of earthly journeys draws attention to the journey of the Hereafter, just as elsewhere, mention of earthly provision draws attention to the importance of ensuring provision for the Hereafter, as Allah says:

﴿وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى﴾

(And take a provision (with you) for the journey, but the best provision is the Taqwa) (2:197). And mention of earthly garments is also used to draw attention to the raiment of the Hereafter:

﴿وَرِيشًا وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ﴾

(and as an adornment; and the raiment of the Taqwa, that is better) (7:26).

﴿وَجَعَلُواْ لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الإنسَـنَ لَكَفُورٌ مُّبِينٌ - أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَـكُم بِالْبَنِينَ - وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَـنِ مَثَلاً ظَلَّ وَجْهُهُ مُسْوَدّاً وَهُوَ كَظِيمٌ - أَوَمَن يُنَشَّأُ فِى الْحِلْيَةِ وَهُوَ فِى الْخِصَامِ غَيْرُ مُبِينٍ - وَجَعَلُواْ الْمَلَـئِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَـنِ إِنَـثاً أَشَهِدُواْ خَلْقَهُمْ سَتُكْتَبُ شَهَـدَتُهُمْ وَيُسْـَلُونَ - وَقَالُواْ لَوْ شَآءَ الرَّحْمَـنُ مَا عَبَدْنَـهُمْ مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلاَّ يَخْرُصُونَ ﴾

(15. Yet, they assign to some of His servants a share with Him. Verily, man is indeed a manifest ingrate!) (16. Or has He taken daughters out of what He has created, and He has selected for you sons) (17. And if one of them is informed of the news of that which he sets forth as a parable to the Most Gracious, his face becomes dark, and he is filled with grief!) (18. A creature who is brought up in adornments, and who in dispute cannot make itself clear) (19. And they make females the angels who themselves are servants of the Most Gracious. Did they witness their creation Their testimony will be recorded, and they will be questioned!) (20. And they said: "If it had been the will of the Most Gracious,


Condemnation of the Idolators' attribution of Offspring to Allah

Here Allah speaks of the lies and fabrications of the idolators, when they devoted some of their cattle to their false gods and some to Allah, as He described in Surat Al-An`am where He said:

﴿وَجَعَلُواْ لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالاٌّنْعَامِ نَصِيباً فَقَالُواْ هَـذَا لِلَّهِ بِزَعْمِهِمْ وَهَـذَا لِشُرَكَآئِنَا فَمَا كَانَ لِشُرَكَآئِهِمْ فَلاَ يَصِلُ إِلَى اللَّهِ وَمَا كَانَ لِلَّهِ فَهُوَ يَصِلُ إِلَى شُرَكَآئِهِمْ سَآءَ مَا يَحْكُمُونَ ﴾

(And they assign to Allah share of the tilth and cattle which He has created, and they say: "This is for Allah'' according to their claim, "and this is for our partners.'' But the share of their partners reaches not Allah, while the share of Allah reaches their partners! Evil is the way they judge!) (6:136). Similarly, out of the two kinds of offspring, sons and daughters, they assigned to Him the worst and least valuable (in their eyes), i.e., daughters, as Allah says:

﴿أَلَكُمُ الذَّكَرُ وَلَهُ الاٍّنثَى - تِلْكَ إِذاً قِسْمَةٌ ضِيزَى ﴾

(Is it for you the males and for Him the females That indeed is a division most unfair!) (53:21-22) And Allah says here:

﴿وَجَعَلُواْ لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الإنسَـنَ لَكَفُورٌ مُّبِينٌ ﴾

(Yet, they assign to some of His servants a share with Him. Verily, man is indeed a manifest ingrate!) Then He says:

﴿أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَـكُم بِالْبَنِينَ ﴾

(Or has He taken daughters out of what He has created, and He has selected for you sons) This is a denunciation of them in the strongest terms, as He goes on to say:

﴿وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَـنِ مَثَلاً ظَلَّ وَجْهُهُ مُسْوَدّاً وَهُوَ كَظِيمٌ ﴾

(And if one of them is informed of the news of that which he sets forth as a parable to the Most Gracious, his face becomes dark, and he is filled with grief!) means, if one of these people is given the news that there has been born to him one of those which he attributes to Allah, i.e., a daughter, he hates this news and it depresses and overwhelms him so much that he keeps away from people because he feels so ashamed. Allah says, so how can they dislike that so much and yet they attribute it to Allah

﴿أَوَمَن يُنَشَّأُ فِى الْحِلْيَةِ وَهُوَ فِى الْخِصَامِ غَيْرُ مُبِينٍ ﴾

(A creature who is brought up in adornments, and who in dispute cannot make itself clear) means, women are regarded as lacking something, which they make up for with jewelry and adornments from the time of childhood onwards, and when there is a dispute, they cannot speak up and defend themselves clearly, so how can this be attributed to Allah

﴿وَجَعَلُواْ الْمَلَـئِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَـنِ إِنَـثاً﴾

(And they make females the angels who themselves are servants of the Most Gracious.) means, that is what they believe about them, but Allah denounces them for that and says:

﴿أَشَهِدُواْ خَلْقَهُمْ﴾

(Did they witness their creation) meaning, did they see Allah creating them as females

﴿سَتُكْتَبُ شَهَـدَتُهُمْ﴾

(Their testimony will be recorded,) means, concerning that,

﴿وَيُسْـَلُونَ﴾

(and they will be questioned!) means, about that, on the Day of Resurrection. This is a stern warning and a serious threat.

﴿وَقَالُواْ لَوْ شَآءَ الرَّحْمَـنُ مَا عَبَدْنَـهُمْ﴾

(And they said: "If it had been the will of the Most Gracious, we should not have worshipped them.'') means, (they said:) `if Allah had willed, He would have prevented us from worshipping these idols which are images of the angels who are the daughters of Allah; He knows about this and He approves of it.' By saying this, they combined several types of error: First: They attributed offspring to Allah -- exalted and sanctified be He far above that. Second: They claimed that He chose daughters rather than sons, and they made the angels, who are the servants of the Most Gracious, female. Third: They worshipped them with no proof, evidence or permission from Allah. This was based on mere opinion, whims and desires, imitation of their elders and forefathers, and pure ignorance. They used Allah's decree as an excuse, and this reasoning betrayed their ignorance. Fourth: Allah denounced them for this in the strongest terms, for from the time He first sent Messengers and revealed Books, the command was to worship Him Alone with no partner or associate, and it was forbidden to worship anything other than Him. Allah says:

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ فَمِنْهُم مَّنْ هَدَى اللَّهُ وَمِنْهُمْ مَّنْ حَقَّتْ عَلَيْهِ الضَّلَـلَةُ فَسِيرُواْ فِى الاٌّرْضِ فَانظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ ﴾

(And verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah, and avoid all false deities.'' Then of them were some whom Allah guided and of them were some upon whom the straying was justified. So travel through the land and see what was the end of those who denied.) (16:36)

﴿وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَآ أَجَعَلْنَا مِن دُونِ الرَّحْمَـنِ ءَالِهَةً يُعْبَدُونَ ﴾

(And ask those of Our Messengers whom We sent before you: "Did We ever appoint gods to be worshipped besides the Most Gracious'') (43:45) And Allah says in this Ayah, after mentioning this argument of theirs:

﴿مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ﴾

(They have no knowledge whatsoever of that.) meaning, of the truth of what they say and the arguments they put forward.

﴿وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ﴾

(They do nothing but lie!) means, they tell lies and fabricate untruths.

﴿مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلاَّ يَخْرُصُونَ﴾

(They have no knowledge whatsoever of that. They do nothing but lie!) Mujahid said, "They do not appreciate the power of Allah.''

﴿أَمْ ءَاتَيْنَـهُمْ كِتَـباً مِّن قَبْلِهِ فَهُم بِهِ مُسْتَمْسِكُونَ - بَلْ قَالُواْ إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّهْتَدُونَ - وَكَذَلِكَ مَآ أَرْسَلْنَا مِن قَبْلِكَ فِى قَرْيَةٍ مِّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَآ إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّقْتَدُونَ - قُلْ أَوَلَوْ جِئْتُكُمْ بِأَهْدَى مِمَّا وَجَدتُّمْ عَلَيْهِ ءَابَآءَكُمْ قَالُواْ إِنَّا بِمَآ أُرْسِلْتُمْ بِهِ كَـفِرُونَ - فَانتَقَمْنَا مِنْهُمْ فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ ﴾

(21. Or have We given them any Book before this (the Qur'an) to which they are holding fast) (22. Nay! They say: "We found our fathers following a certain way and religion, and we guide ourselves by their footsteps.'') e(23. And similarly, We sent not a warner before you to any town (people) but the luxurious ones among them said: "We found our fathers following a certain way and religion, and we will indeed follow their footsteps.'') (24. He said: "Even if I bring you better guidance than that which you found your fathers following'' They said: "Verily, we disbelieve in that with which you have been sent.'') (25. So We took revenge on them, then see what was the end of those who denied.)


The Idolators have no Proof

Allah condemns the idolators for worshipping others instead of Allah with no evidence or proof for doing so.

﴿أَمْ ءَاتَيْنَـهُمْ كِتَـباً مِّن قَبْلِهِ﴾

(Or have We given them any Book before this) means, before their idolatry.

﴿فَهُم بِهِ مُسْتَمْسِكُونَ﴾

(to which they are holding fast) means, with regard to what they are doing. This is not the case. This is like the Ayah:

﴿أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَـناً فَهُوَ يَتَكَلَّمُ بِمَا كَانُواْ بِهِ يُشْرِكُونَ ﴾

(Or have We revealed to them an authority (a Scripture), which speaks of that which they have been associating with Him) (30:35) meaning, that did not happen. Then Allah says:

﴿بَلْ قَالُواْ إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّهْتَدُونَ ﴾

(Nay! They say: "we found our fathers following a certain way and religion (Ummah), and we guide ourselves by their footsteps.'') meaning, they have no grounds for their belief in idolatry apart from the fact that they are imitating their fathers and forefathers who were following a certain Ummah or way, i.e., religion. The word Ummah is used in a similar manner elsewhere, where Allah says:

﴿إِنَّ هَـذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً﴾

(And verily, this your religion (Ummah) is one religion) (23:52), and they said;

﴿وَإِنَّا عَلَى ءَاثَـرِهِم﴾

(and we by their footsteps) means, behind them

﴿مُّهْتَدُونَ﴾

(We guide ourselves) This is their claim with no evidence. Then Allah points out that what these people say was already said by those who were like them among the nations of the past who disbelieved in the Messengers. Their hearts and their words are similar.

﴿كَذَلِكَ مَآ أَتَى الَّذِينَ مِن قَبْلِهِمْ مِّن رَّسُولٍ إِلاَّ قَالُواْ سَـحِرٌ أَوْ مَجْنُونٌ - أَتَوَاصَوْاْ بِهِ بَلْ هُمْ قَوْمٌ طَـغُونَ ﴾

(Likewise, no Messenger came to those before them but they said: "A sorcerer or a madman!'' Have they transmitted this saying to these Nay, they are themselves a people transgressing beyond bounds!) (51:52-53) And Allah says here:

﴿وَكَذَلِكَ مَآ أَرْسَلْنَا مِن قَبْلِكَ فِى قَرْيَةٍ مِّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَآ إِنَّا وَجَدْنَآ ءَابَآءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَـرِهِم مُّقْتَدُونَ ﴾

(And similarly, We sent not a warner before you to any town (people) but the luxurious ones among them said: "We found our fathers following a certain way and religion, and we will indeed follow their footsteps.'') Then He says:

﴿قُلْ﴾

(Say) -- `O Muhammad, to these idolators --'

﴿أَوَلَوْ جِئْتُكُمْ بِأَهْدَى مِمَّا وَجَدتُّمْ عَلَيْهِ ءَابَآءَكُمْ قَالُواْ إِنَّا بِمَآ أُرْسِلْتُمْ بِهِ كَـفِرُونَ﴾

("Even if I bring you better guidance than that which you found your fathers following'' They said: "Verily, we disbelieve in that with which you have been sent.'') `Even if they were convinced of the truth of what you have brought to them, they will not follow it, because of their evil intentions and their arrogance towards the truth and its people.'

﴿فَانتَقَمْنَا مِنْهُمْ﴾

(So We took revenge on them) means, on the disbelieving nations, by inflicting various kinds of punishments, as Allah has described in the stories of those nations.

﴿فَانظُرْ كَيْفَ كَانَ عَـقِبَةُ الْمُكَذِّبِينَ﴾

(then see what was the end of those who denied) means, see what became of them, how they were destroyed and how Allah saved the believers.

﴿وَإِذْ قَالَ إِبْرَهِيمُ لاًّبِيهِ وَقَوْمِهِ إِنَّنِى بَرَآءٌ مِّمَّا تَعْبُدُونَ - إِلاَّ الَّذِى فَطَرَنِى فَإِنَّهُ سَيَهْدِينِ - وَجَعَلَهَا كَلِمَةً بَـقِيَةً فِى عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ - بَلْ مَتَّعْتُ هَـؤُلاَءِ وَءَابَآءَهُمْ حَتَّى جَآءَهُمُ الْحَقُّ وَرَسُولٌ مُّبِينٌ - وَلَمَّا جَآءَهُمُ الْحَقُّ قَالُواْ هَـذَا سِحْرٌ وَإِنَّا بِهِ كَـفِرُونَ - وَقَالُواْ لَوْلاَ نُزِّلَ هَـذَا الْقُرْءَانُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ - أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ نَحْنُ قَسَمْنَا بَيْنَهُمْ مَّعِيشَتَهُمْ فِى الْحَيَوةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَـتٍ لِّيَتَّخِذَ بَعْضُهُم بَعْضاً سُخْرِيّاً وَرَحْمَةُ رَبِّكَ خَيْرٌ مِّمَّا يَجْمَعُونَ - وَلَوْلاَ أَن يَكُونَ النَّاسُ أُمَّةً وَحِدَةً لَّجَعَلْنَا لِمَن يَكْفُرُ بِالرَّحْمَـنِ لِبُيُوتِهِمْ سُقُفاً مِّن فِضَّةٍ وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ - وَلِبُيُوتِهِمْ أَبْوَباً وَسُرُراً عَلَيْهَا يَتَّكِئُونَ - وَزُخْرُفاً وَإِن كُلُّ ذَلِكَ لَمَّا مَتَـعُ الْحَيَوةِ الدُّنْيَا وَالاٌّخِرَةُ عِندَ رَبِّكَ لِلْمُتَّقِينَ ﴾

(26. And (remember) when Ibrahim said to his father and his people: "Verily, I am innocent of what you worship,'') (27. "Except Him Who created me; and verily, He will guide me.'') (28. And he made it a word lasting among his offspring, that they may turn back.) (29. Nay, but I gave to these and their fathers to enjoy, till there came to them the truth, and a Messenger making things clear.) (30. And when the truth came to them, they said: "This is magic, and we disbelieve therein.'') (31. And they say: "Why is not this Qur'an sent down to some great man of the two towns'') (32. Is it they who would portion out the mercy of your Lord It is We Who portion out between them their livelihood in this world, and We raised some of them above others in ranks, so that some may employ others in their work. But the mercy of your Lord is better than what they amass.) (33. And were it not that mankind would have become of one community, We would have provided for those who disbelieve in the Most Gracious, silver roofs for their houses, and elevators whereby they ascend,) (34. And for their houses, doors, and thrones on which they could recline,) (35. And adornments of gold. Yet all this would have been nothing but an enjoyment of this world. And the Hereafter with your Lord is for those who have Taqwa.)


Ibrahim's Declaration of Tawhid Here

Allah tells us about His servant, Messenger and close Friend, the leader of the monotheists and the father of all subsequent Prophets, from whom Quraysh were descended and claimed to have taken their religion. He disowned his father's and his people's worship of idols and said:

﴿وَإِذْ قَالَ إِبْرَهِيمُ لاًّبِيهِ وَقَوْمِهِ إِنَّنِى بَرَآءٌ مِّمَّا تَعْبُدُونَ - إِلاَّ الَّذِى فَطَرَنِى فَإِنَّهُ سَيَهْدِينِ وَجَعَلَهَا كَلِمَةً بَـقِيَةً فِى عَقِبِهِ﴾

("Verily, I am innocent of what you worship, except Him Who created me; and verily, He will guide me.'' And he made it a Word lasting among his offspring,) The Word means the worship of Allah Alone with no partner or associate, and the denunciation of all gods apart from Him, i.e., La ilaha illallah. He left this word as an example to be followed by those of his progeny who were guided by Allah.

﴿لَعَلَّهُمْ يَرْجِعُونَ﴾

(that they may turn back.) means, come back to this word. `Ikrimah, Mujahid, Ad-Dahhak, Qatadah, As-Suddi and others commented on the Ayah:

﴿وَجَعَلَهَا كَلِمَةً بَـقِيَةً فِى عَقِبِهِ﴾

(And he made it a Word lasting among his offspring,) "This means, La ilaha illallah, and there are still those among his offspring who say it.'' A similar view was narrated from Ibn `Abbas, may Allah be pleased with him. Ibn Zayd said, "The word of Islam,'' which refers to the same thing suggested by the group.


How the People of Makkah turned away from the Messenger and opposed Him, and His Response

Allah further says:

﴿بَلْ مَتَّعْتُ هَـؤُلاَءِ﴾

(Nay, but I gave to these) means, the idolators,

﴿وَءَابَآءَهُمْ﴾

(and their fathers) means, they lived a long life in their misguidance.

﴿حَتَّى جَآءَهُمُ الْحَقُّ وَرَسُولٌ مُّبِينٌ﴾

(till there came to them the truth, and a Messenger making things clear.) means, his message is clear and his warning is clear.

﴿وَلَمَّا جَآءَهُمُ الْحَقُّ قَالُواْ هَـذَا سِحْرٌ وَإِنَّا بِهِ كَـفِرُونَ ﴾

(And when the truth came to them, they said: "This is magic, and we disbelieve therein.'') means, they were arrogant and stubborn, and they pushed him away out of disbelief, envy and transgression.

﴿وَقَالُواْ﴾

(And they say) means, objecting to that which Allah has revealed to him,

﴿لَوْلاَ نُزِّلَ هَـذَا الْقُرْءَانُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ﴾

(Why is not this Qur'an sent down to some great man of the two towns) meaning, why was this Qur'an not revealed to some man who was great and prominent in their eyes, from the two towns, i.e., Makkah and At-Ta'if This was the view of Ibn `Abbas, may Allah be pleased with him, `Ikrimah, Muhammad bin Ka`b Al-Qurazi, Qatadah, As-Suddi and Ibn Zayd. Several scholars of Tafsir stated that by this, the Quraysh meant Al-Walid bin Al-Mughirah and `Urwah bin Mas`ud Ath-Thaqafi. The apparent meaning is that what they meant was a great man from either of the two towns. Allah responded to their rejection by saying:

﴿أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ﴾

(Is it they who would portion out the mercy of your Lord) meaning, the matter has nothing to do with them; it is for Allah to decide. Allah knows best where to direct His Message, and He does not reveal it except to the one who is the purest in heart and soul, and of the noblest descent. Then Allah points out that He differentiates among His creation in terms of what He gives them of wealth, provision, intellect, understanding and other visible and hidden strengths:

﴿نَحْنُ قَسَمْنَا بَيْنَهُمْ مَّعِيشَتَهُمْ فِى الْحَيَوةِ الدُّنْيَا﴾

(It is We Who portion out between them their livelihood in this world,)

﴿لِّيَتَّخِذَ بَعْضُهُم بَعْضاً سُخْرِيّاً﴾

(so that some may employ others in their work.) It was said that this means that some employ others in their work, because one needs the other, and vice versa. This was the view of As-Suddi and others.

﴿وَرَحْمَةُ رَبِّكَ خَيْرٌ مِّمَّا يَجْمَعُونَ﴾

(But the mercy of your Lord is better than which they amass.) means, the mercy of Allah towards His creation is better for them than the wealth and conveniences of this world which they possess.


Wealth is not a Sign of Divine Pleasure

﴿وَلَوْلاَ أَن يَكُونَ النَّاسُ أُمَّةً وَحِدَةً﴾

(And were it not that mankind would have become of one community,) means, `were it not for the fact that many ignorant people would think that Our giving them wealth was a sign that We love the person to whom We give it, and thus they would have agreed upon disbelief for the sake of wealth.' This is the view of Ibn `Abbas, Al-Hasan, Qatadah, As-Suddi and others.

﴿لَّجَعَلْنَا لِمَن يَكْفُرُ بِالرَّحْمَـنِ لِبُيُوتِهِمْ سُقُفاً مِّن فِضَّةٍ وَمَعَارِجَ﴾

(We would have provided for those who disbelieve in the Most Gracious, silver roofs for their houses, and elevators) means, ladders and staircases of silver. This was the view of Ibn `Abbas, Mujahid, Qatadah, As-Suddi, Ibn Zayd and others.

﴿عَلَيْهَا يَظْهَرُونَ﴾

(whereby they ascend,) means, go up. And their houses would have doors, i.e., locks on their doors,

﴿وَسُرُراً عَلَيْهَا يَتَّكِئُونَ﴾

(and thrones on which they could recline,) means, all of that would be made of silver.

﴿وَزُخْرُفاً﴾

(And adornments) means, and gold. This was the view of Ibn `Abbas, Qatadah, As-Suddi and Ibn Zayd.

﴿وَإِن كُلُّ ذَلِكَ لَمَّا مَتَـعُ الْحَيَوةِ الدُّنْيَا﴾

(Yet all this would have been nothing but an enjoyment of this world.) means, all that belongs to this transient world which is insignificant before Allah. He hastens their reward for good deeds in the form of luxuries in this world, so that when they reach the Hereafter, they will have no good merits with Allah for which they may be rewarded, as was reported in the Sahih Hadith. It was reported in another Hadith:

«لَوْ أَنَّ الدُّنْيَا تَزِنُ عِنْدَ اللهِ جَنَاحَ بَعُوضَةٍ مَا سَقَى مِنْهَا كَافِرًا شَرْبَةَ مَاء»

(If this world were worth a gnat's wing before Allah, He would not give a disbeliever a drink of water.) Al-Baghawi narrated its chain of narration.

﴿وَالاٌّخِرَةُ عِندَ رَبِّكَ لِلْمُتَّقِينَ﴾

(And the Hereafter with your Lord is (only) for those who have Taqwa.) means, it is exclusively for them, and no one else will share it with them. When `Umar bin Al-Khattab, may Allah be pleased with him, visited the Messenger of Allah in seclusion, when he was keeping away from his wives, and he saw him resting on a rough mat which had left marks on his side, his eyes filled with tears and he said, "O Messenger of Allah, look at this Chosroes and this Caesar with all that they have, and you are the best of Allah's creation. '' The Messenger of Allah was reclining, but he sat up and said:

«أَوَ فِي شَكَ أَنْتَ يَا ابْنَ الْخَطَّابِ؟»

(Are you in doubt, O son of Al-Khattab) Then he said:

«أُولئِكَ قَوْمٌ عُجِّلَتْ لَهُمْ طَـيِّـبَاتُهُمْ فِي حَيَاتِهِمُ الدُّنْيَا»

(Those are people for whom the enjoyments are hastened in this world.) According to another report:

«أَمَا تَرْضَى أَنْ تَــكُونَ لَهُمُ الدُّنْيَا وَلَنَا الْاخِرَة»

(Does it not please you that this world is for them and the Hereafter is for us) In as the Two Sahihs and elsewhere, it is reported that the Messenger of Allah said:

«لَا تَشْرَبُوا فِي آنِيَةِ الذَّهَبِ وَالْفِضَّةِ، وَلَا تَأْكُلُوا فِي صِحَافِهَا، فَإِنَّهَا لَهُمْ فِي الدُّنْيَا وَلَنَا فِي الْاخِرَة»

(Do not drink from vessels of gold and silver, and do not eat from plates of the same, for these things are for them in this world and for us in the Hereafter.) Allah has granted these things to them in this world because it is insignificant, as was reported by At-Tirmidhi and Ibn Majah via Abu Hazim from Sahl bin Sa`d, who said, "The Messenger of Allah said:

«لَوْ كَانَتِ الدُّنْيَا تَزِنُ عِنْدَ اللهِ جَنَاحَ بَعُوضَةٍ مَا سَقَى مِنْهَا كَافِرًا شَرْبَةَ مَاءٍ أَبَدًا»

n(If this world were worth a gnat's wing before Allah, He would never give a disbeliever a drink of water.)'' At-Tirmidhi said: "Hasan Sahih.''

﴿وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَـنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ - وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ - حَتَّى إِذَا جَآءَنَا قَالَ يلَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ - وَلَن يَنفَعَكُمُ الْيَوْمَ إِذ ظَّلَمْتُمْ أَنَّكُمْ فِى الْعَذَابِ مُشْتَرِكُونَ - أَفَأَنتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِى الْعُمْىَ وَمَن كَانَ فِى ضَلَـلٍ مُّبِينٍ - فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُم مُّنتَقِمُونَ - أَوْ نُرِيَنَّكَ الَّذِى وَعَدْنَـهُمْ فَإِنَّا عَلَيْهِمْ مُّقْتَدِرُونَ - فَاسْتَمْسِكْ بِالَّذِى أُوحِىَ إِلَيْكَ إِنَّكَ عَلَى صِرَطٍ مُّسْتَقِيمٍ - وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ وَسَوْفَ تُسْـَلُونَ - وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَآ أَجَعَلْنَا مِن دُونِ الرَّحْمَـنِ ءَالِهَةً يُعْبَدُونَ ﴾

(36. And whosoever Ya`shu (turns away blindly) from the remembrance of the Most Gracious, We appoint for him Shaytan to be a Qarin (a companion) to him.) (37. And verily, they hinder them from the path, but they think that they are guided aright!) (38. Till, when (such a one) comes to Us, he says, "Would that between me and you were the distance of the two easts (or the east and west) a worst companion (indeed)!'') (39. It will profit you not this Day as you did wrong, (and) that you will be sharers in the punishment.) (40. Can you make the deaf to hear, or can you guide the blind or him who is in manifest error) (41. And even if We take you away, We shall indeed take vengeance on them.) (42. Or (if) We show you that wherewith We threaten them, then verily, We have perfect command over them.) (43. So hold you fast to that which is revealed to you. Verily, you are on the straight path.) (44. And verily, this is indeed a Dhikr for you and your people, and you will be questioned.) (45. And ask whom We sent before you of Our Messengers: "Did We ever appoint gods to be worshipped besides the Most Gracious'')


The Shaytan is the Companion of the One Who turns away from Ar-Rahman

﴿وَمَن يَعْشُ﴾

(And whosoever Ya`shu (turns away blindly)) means, whoever willfully ignores and turns away

﴿عَن ذِكْرِ الرَّحْمَـنِ﴾

(from the remembrance of the Most Gracious,) Al-`Asha (the root of Ya`sh) refers to weakness of vision; what is meant here is weakness of insight.

﴿نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ﴾

(We appoint for him Shaytan to be a Qarin (a companion) to him.) This is like the Ayat:

﴿وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى﴾

(And whoever contradicts and opposes the Messenger after the right path has been shown clearly to him) (4:115),

﴿فَلَمَّا زَاغُواْ أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾

(So when they turned away, Allah turned their hearts away) (61:5), and

﴿وَقَيَّضْنَا لَهُمْ قُرَنَآءَ فَزَيَّنُواْ لَهُم مَّا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ﴾

(And We have assigned for them intimate companions, who have made fair seeming to them, what was before them and what was behind them) (41:25). Allah says here:

﴿وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ حَتَّى إِذَا جَآءَنَا﴾

(And verily, they hinder them from the path, but they think that they are guided aright! Until, when he comes to Us,) meaning, for this person who willfully neglects true guidance, We send to him a Shaytan to lead him astray and show him the path to Hell. When he comes before Allah on the Day of Resurrection, he will complain about the Shaytan who was appointed to accompany him.

﴿قَالَ يلَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ﴾

(he says, "Would that between me and you were the distance of the two easts -- a worst companion (indeed)!'') Some of them recited it; (حَتْى إِذَا جَاءَانَا) (Till, when they both come to Us.) referring to the companion Shaytan and the one whom he accompanies. Then Allah says:

﴿وَلَن يَنفَعَكُمُ الْيَوْمَ إِذ ظَّلَمْتُمْ أَنَّكُمْ فِى الْعَذَابِ مُشْتَرِكُونَ ﴾

(It will profit you not this Day as you did wrong, (and) that you will be sharers in the punishment.) means, `your being together in the Fire will not help you in the slightest, and you will both partake of the painful punishment.' Allah says:

﴿أَفَأَنتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِى الْعُمْىَ وَمَن كَانَ فِى ضَلَـلٍ مُّبِينٍ ﴾

Can you make the deaf to hear, or can you guide the blind or him who is in manifest error؟ means, `that is not up to you. All you have to do is convey the Message, but you do not have to guide them. Allah guides whomsoever He wills and sends astray whomsoever He wills, and He is Wise and Just in doing so.'


Allah's Vengeance upon the Enemies of His Messenger will surely come to pass

Allah further says:

﴿فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُم مُّنتَقِمُونَ ﴾

(And even if We take you away, We shall indeed take vengeance on them.) means, `We will inevitably wreak vengeance upon them and punish them, even if you pass away.'

﴿أَوْ نُرِيَنَّكَ الَّذِى وَعَدْنَـهُمْ فَإِنَّا عَلَيْهِمْ مُّقْتَدِرُونَ ﴾

(Or (if) We show you that wherewith We threaten them, then verily, We have perfect command over them.) means, `We are able to do both,' but Allah will not take His Messenger (in death) until He gives him the joy of seeing his enemies brought low and gives him power and authority over them and their wealth. This was the view of As-Suddi and was the opinion favored by Ibn Jarir.


Encouragement to adhere to the Qur'an

Allah then says;

﴿فَاسْتَمْسِكْ بِالَّذِى أُوحِىَ إِلَيْكَ إِنَّكَ عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(So hold you fast to that which is revealed to you. Verily, you are on the straight path.) means, hold fast to the Qur'an which has been sent down to your heart, for it is truth and what it leads to is truth that shows the way to the straight path that leads to Gardens of Delight and eternal, everlasting goodness.

﴿وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ﴾

(And verily, this is a Dhikr for you and your people,) It was said that this means, `it is an honor for you and your people;' this was the view of Ibn `Abbas, may Allah be pleased with him, Mujahid, Qatadah, As-Suddi and Ibn Zayd. This means that it is an honor for them in that it was revealed in their language, so they are the people who have the best understanding of it among mankind and hence are obliged to be the most steadfast in adhering to its commandments. This is how the best of them were, the first immigrants and those who emulated them and followed them. It was also said that the meaning of the phrase;

﴿وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ﴾

(And verily, this is indeed a Dhikr for you and your people,) was that `it was sent to remind you and your people.' The fact that they are singled out does not exclude others. This is like the Ayat:

﴿لَقَدْ أَنزَلْنَآ إِلَيْكُمْ كِتَـباً فِيهِ ذِكْرُكُمْ أَفَلاَ تَعْقِلُونَ ﴾

(Indeed, We have sent down for you (O mankind) a Book in which there is Dhikrukum (your Reminder). Will you not then understand) (21:10)

﴿وَأَنذِرْ عَشِيرَتَكَ الاٌّقْرَبِينَ ﴾

(And warn your tribe of near kindred) (26:214)

﴿وَسَوْفَ تُسْـَلُونَ﴾

(and you will be questioned.) means, `about this Qur'an, and how you acted upon it and what your response to it was.'

﴿وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَآ أَجَعَلْنَا مِن دُونِ الرَّحْمَـنِ ءَالِهَةً يُعْبَدُونَ ﴾

(And ask whom We sent before you of Our Messengers: "Did We ever appoint gods to be worshipped besides the Most Gracious'') means, `all the Messengers called their people to the same as that to which you are calling mankind, namely the worship of Allah Alone with no partner or associate, and they forbade the worship of idols and false gods.' This is like the Ayah:

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And verily, We have sent among every Ummah (nation) a Messenger (proclaiming): "Worship Allah, and avoid all false deities.'') (16:36) Mujahid said that `Abdullah bin Mas`ud recited it: (وَاسْأَلِ الَّذِينَ أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ (مِنْ) رُسُلِنَا) (And ask those whom We sent before you of Our Messengers.) This was narrated by Qatadah, Ad-Dahhak and As-Suddi from Ibn Mas`ud, may Allah be pleased with him. Yet this appears to be an explanation rather than an alternate version of recitation. And Allah knows best.

﴿وَلَقَدْ أَرْسَلْنَا مُوسَى بِـَايَـتِنَآ إِلَى فِرْعَوْنَ وَمَلاًّيْهِ فَقَالَ إِنِّى رَسُولُ رَبِّ الْعَـلَمِينَ - فَلَمَّا جَآءَهُم بِـَايَـتِنَآ إِذَا هُم مِّنْهَا يَضْحَكُونَ - وَمَا نُرِيِهِم مِّنْ ءَايَةٍ إِلاَّ هِىَ أَكْبَرُ مِنْ أُخْتِهَا وَأَخَذْنَـهُم بِالْعَذَابِ لَعَلَّهُمْ يَرْجِعُونَ - وَقَالُواْ يأَيُّهَ السَّاحِرُ ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ إِنَّنَا لَمُهْتَدُونَ - فَلَمَّا كَشَفْنَا عَنْهُمُ الْعَذَابَ إِذَا هُمْ يَنكُثُونَ ﴾

(46. And indeed We did send Musa with Our Ayat to Fir`awn and his chiefs. He said: "Verily, I am a Messenger of the Lord of all that exists.'') (47. But when he came to them with Our Ayat, behold, they laughed at them). (48. And not an Ayah We showed them but it was greater than its fellow preceding it, and We seized them with torment, in order that they might turn.) (49. And they said (to Musa): "O you sorcerer! Invoke your Lord for us according to what He has made a pact with you. Verily, We shall guide ourselves.'') (50. But when We removed the torment from them, behold, they broke their covenant.)


Musa was sent with the Message of Tawhid to Fir`awn and His Chiefs

Here Allah tells us about His servant and Messenger Musa, peace be upon him, and how He sent him to Fir`awn and his chiefs. That is, his governors, ministers, leaders and followers among the Egyptians and the Children of Israel. Allah sent him to call them to worship Allah alone, with no partner or associate, and to forbid them from worshipping anything other than Him. He sent him with mighty signs, such as his hand and his staff, other signs such as the flood, locusts, Qummal, frogs and blood, and the loss of their crops and lives. Yet despite all that they remained arrogant and stubbornly refused to follow him; they rejected his message and made fun of it, and laughed at the one who had brought it.

﴿وَمَا نُرِيِهِم مِّنْ ءَايَةٍ إِلاَّ هِىَ أَكْبَرُ مِنْ أُخْتِهَا﴾

(And not an Ayah We showed them but it was greater than its fellow preceding it,) but despite that they would not give up their sin, misguidance, ignorance and confusion. Every time one of these signs came to them, they would go and implore Musa, saying,

﴿يأَيُّهَ السَّاحِرُ﴾

("O you sorcerer!...'') meaning, expert or knowledgeable one -- this was the view of Ibn Jarir. The scholars of that time were the sorcerers or magicians, and magic was not regarded as something reprehensible by them at that time, so this was not a slight on their part. They were in a state of need, so it would not have been appropriate for them to insult him. This was a way of honoring him, as they thought. On each occasion, they promised Musa that if the torment was lifted from them, they would believe in him and let the Children of Israel go with him, but on each occasion they went back on their word. This is like the Ayat:

﴿فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ وَالْجَرَادَ وَالْقُمَّلَ وَالضَّفَادِعَ وَالدَّمَ ءَايَـتٍ مّفَصَّلاَتٍ فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً مُّجْرِمِينَ - وَلَمَّا وَقَعَ عَلَيْهِمُ الرِّجْزُ قَالُواْ يَمُوسَى ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ لَئِن كَشَفْتَ عَنَّا الرِّجْزَ لَنُؤْمِنَنَّ لَكَ وَلَنُرْسِلَنَّ مَعَكَ بَنِى إِسْرَءِيلَ - فَلَمَّا كَشَفْنَا عَنْهُمُ الرِّجْزَ إِلَى أَجَلٍ هُم بَـلِغُوهُ إِذَا هُمْ يَنكُثُونَ ﴾

(So We sent on them: the flood, the locusts, the Qummal, the frogs, and the blood; manifest signs, yet they remained arrogant, and they were of those people who were criminals. And when the punishment struck them, they said: "O Musa! Invoke your Lord for us because of His promise to you. If you remove the punishment from us, we indeed shall believe in you, and we shall let the Children of Israel go with you.'' But when We removed the punishment from them to a fixed term, which they had to reach, behold! they broke their word!) (7:133-135)

﴿وَنَادَى فِرْعَوْنُ فِى قَوْمِهِ قَالَ يقَوْمِ أَلَيْسَ لِى مُلْكُ مِصْرَ وَهَـذِهِ الاٌّنْهَـرُ تَجْرِى مِن تَحْتِى أَفَلاَ تُبْصِرُونَ - أَمْ أَنَآ خَيْرٌ مِّنْ هَـذَا الَّذِى هُوَ مَهِينٌ وَلاَ يَكَادُ يُبِينُ - فَلَوْلاَ أُلْقِىَ عَلَيْهِ أَسْوِرَةٌ مِّن ذَهَبٍ أَوْ جَآءَ مَعَهُ الْمَلَـئِكَةُ مُقْتَرِنِينَ - فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُواْ قَوْماً فَـسِقِينَ - فَلَمَّآ ءَاسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَـهُمْ أَجْمَعِينَ - فَجَعَلْنَـهُمْ سَلَفاً وَمَثَلاً لِّلاٌّخِرِينَ ﴾

(51. And Fir`awn proclaimed among his people (saying): "O my people! Is not mine the dominion of Egypt, and these rivers flowing underneath me. See you not then'') (52. "Am I not better than this one (Musa) who is despicable and can scarcely express himself clearly'') (53. Why then are not golden bracelets bestowed on him, or angels sent along with him'') (54. Thus he fooled his people, and they obeyed him. Verily, they were ever a people who were rebellious.) (55. So when they angered Us, We punished them, and drowned them all.) (56. And We made them a precedent, and an example to later generations.)


Fir`awn's Address to His People and how Allah punished Him

Allah tells us how Fir`awn stubbornly persisted in his rebellion and disbelief. He assembled his people and addressed them in a vainglorious fashion, boasting of his dominion over Egypt.

﴿أَلَيْسَ لِى مُلْكُ مِصْرَ وَهَـذِهِ الاٌّنْهَـرُ تَجْرِى مِن تَحْتِى﴾

(Is not mine the dominion of Egypt, and these rivers flowing underneath me) Qatadah said, "They had gardens and rivers of flowing water.''

﴿أَفلاَ تُبْصِرُونَ﴾

(See you not then) means, `do you not see my position of might and power' -- implying that Musa and his followers were poor and weak. This is like the Ayah:

﴿فَحَشَرَ فَنَادَى - فَقَالَ أَنَاْ رَبُّكُمُ الاٌّعْلَى - فَأَخَذَهُ اللَّهُ نَكَالَ الاٌّخِرَةِ وَالاٍّوْلَى ﴾

(Then he gathered (his people) and cried aloud, saying: "I am your lord, most high.'' So Allah seized him with punishment for his last and first transgression.) (79:23-25)

﴿أَمْ أَنَآ خَيْرٌ مِّنْ هَـذَا الَّذِى هُوَ مَهِينٌ﴾

(Am I not better than this one who is despicable) As-Suddi said, "He was saying, `indeed I am better than this one, who is despicable'.'' Some of the grammarians of Basrah said that Fir`awn -- may the curse of Allah be upon him -- was saying that he was better than Musa, peace be upon him. But this is an obvious lie, may continued curses be upon him until the Day of Resurrection. By describing Musa as despicable he meant -- as Sufyan said -- insignificant. Qatadah and As-Suddi said, "He meant, weak.'' Ibn Jarir said, "He meant, he had no power, authority or wealth.''

﴿وَلاَ يَكَادُ يُبِينُ﴾

(and can scarcely express himself clearly) means, he cannot speak clearly, he stammers and cannot speak well. Fir`awn's description of Musa as "despicable'' is a lie; rather it is he who was despicable and insignificant, lacking in physical, moral and religious terms, and it is Musa who was noble, truthful, righteous and upright.

﴿وَلاَ يَكَادُ يُبِينُ﴾

(and can scarcely express himself clearly). This was also a lie. Although something happened to Musa's tongue when he was a child, when it was burnt by a coal. He asked Allah to loosen the knot from his tongue (i.e., to correct his speech defect) so that they could understand what he said, and Allah had answered his prayer and said:

﴿قَدْ أُوتِيتَ سُؤْلَكَ يمُوسَى﴾

(You are granted your request, O Musa) (20:36). It may be the case that some problem remained which he had not asked to be relieved of, as Al-Hasan Al-Basri suggested, and that he had asked only to be relieved of that which stood in the way of his conveying the Message. A person cannot be blamed for physical matters over which he has no control. Even though Fir`awn had the intelligence to understand that, he wanted to confuse and mislead his people, who were ignorant and stupid. So he said:

﴿فَلَوْلاَ أُلْقِىَ عَلَيْهِ أَسْوِرَةٌ مِّن ذَهَبٍ﴾

(Why then are not golden bracelets bestowed on him...) meaning, adornments which are placed on the arms. This was the view of Ibn `Abbas, may Allah be pleased with him, Qatadah and others.

﴿أَوْ جَآءَ مَعَهُ الْمَلَـئِكَةُ مُقْتَرِنِينَ﴾

(or angels sent along with him) meaning, to serve him and to testify that he is telling the truth. He looked only at outward appearances and did not understand the true inner matters that are clearer than what he focused on, if only he had understood that. Allah says:

﴿فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ﴾

(Thus he fooled his people, and they obeyed him.) meaning, he confused them and invited them to misguidance, and they responded to him.

﴿إِنَّهُمْ كَانُواْ قَوْماً فَـسِقِينَ﴾

(Verily, they were ever a people who were rebellious.) Then Allah says:

﴿فَلَمَّآ ءَاسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَـهُمْ أَجْمَعِينَ ﴾

(So when they angered Us, We punished them, and drowned them all.) `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, said it means: "When they angered Us means, they provoked Our wrath.'' Ad-Dahhak said, it means "They made Us angry.'' This was also the view of Ibn `Abbas, Mujahid, `Ikrimah, Sa`id bin Jubayr, Muhammad bin Ka`b Al-Qurazi, Qatadah, As-Suddi and other scholars of Tafsir. Ibn Abi Hatim recorded that `Uqbah bin `Amir, may Allah be pleased with him, said that the Messenger of Allah said:

«إِذَا رَأَيْتَ اللهَ تَبَارَكَ وَتَعَالَى يُعْطِي الْعَبْدَ مَا يَشَاءُ، وَهُوَ مُقِيمٌ عَلى مَعَاصِيهِ، فَإِنَّمَا ذَلِكَ اسْتِدْرَاجٌ مِنْهُ لَه»

(When you see that Allah gives a person what he wants even though he is persisting in sin, that means that Allah is enticing him into destruction.) Then he recited:

﴿فَلَمَّآ ءَاسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَـهُمْ أَجْمَعِينَ ﴾

(So when they angered Us, We punished them, and drowned them all.) It was reported that Tariq bin Shihab said, "I was with `Abdullah, may Allah be pleased with him, and the issue of sudden death was mentioned. He said, `It is a relief for the believer and a source of regret for the disbeliever.' Then he recited the Ayah:

﴿فَلَمَّآ ءَاسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَـهُمْ أَجْمَعِينَ ﴾

(So when they angered Us, We punished them, and drowned them all). '' `Umar bin `Abdul-`Aziz, may Allah be pleased with him, said, "I found that punishment comes with negligence, meaning the Ayah:

﴿فَلَمَّآ ءَاسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَـهُمْ أَجْمَعِينَ ﴾

(So when they angered Us, We punished them, and drowned them all).''

﴿فَجَعَلْنَـهُمْ سَلَفاً وَمَثَلاً لِّلاٌّخِرِينَ ﴾

(And We made them a precedent, and an example to later generations.) Abu Mijlaz said, "Precedent for others who do the same as they did.'' He and Mujahid said, "An example, i.e., a lesson to those who come after them.'' Allah is the One Who guides to the straight path, and unto Him is the final return.

﴿وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ - وَقَالُواْ ءَأَالِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاَ بَلْ هُمْ قَوْمٌ خَصِمُونَ - إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَـهُ مَثَلاً لِّبَنِى إِسْرَءِيلَ - وَلَوْ نَشَآءُ لَجَعَلْنَا مِنكُمْ مَّلَـئِكَةً فِى الاٌّرْضِ يَخْلُفُونَ - وَإِنَّهُ لَعِلْمٌ لِّلسَّاعَةِ فَلاَ تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَـذَا صِرَطٌ مُّسْتَقِيمٌ - وَلاَ يَصُدَّنَّكُمُ الشَّيْطَـنُ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ - وَلَمَّا جَآءَ عِيسَى بِالْبَيِّنَـتِ قَالَ قَدْ جِئْتُكُم بِالْحِكْمَةِ وَلأُبَيِّنَ لَكُم بَعْضَ الَّذِى تَخْتَلِفُونَ فِيهِ فَاتَّقُواْ اللَّهَ وَأَطِيعُونِ - إِنَّ اللَّهَ هُوَ رَبِّى وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَطٌ مُّسْتَقِيمٌ - فَاخْتَلَفَ الاٌّحْزَابُ مِن بَيْنِهِمْ فَوَيْلٌ لِّلَّذِينَ ظَلَمُواْ مِنْ عَذَابِ يَوْمٍ أَلِيمٍ ﴾

(57. And when the son of Maryam is quoted as an example, behold, your people cry aloud thereat.) (58. And say: "Are our gods better or is he'' They quoted not the above example except for argument. Nay! But they are a quarrelsome people.) (59. He was not more than a servant. We granted Our favor to him, and We made him an example for the Children of Israel.) (60. And if it were Our will, We would have made angels to replace you on the earth.) (61. And he shall be a known sign for (the coming of) the Hour. Therefore have no doubt concerning it. And follow Me! This is the straight path.) (62. And let not Shaytan hinder you. Verily, he (Shaytan) to you is a plain enemy.) (63. And when `Isa came with clear proofs, he said: "I have come to you with Al-Hikmah, and in order to make clear to you some of that in which you differ. Therefore have Taqwa of Allah and obey me.'') (64. "Verily, Allah! He is my Lord and your Lord. So worship Him. This is the straight path.'') (65. But the sects from among themselves differed. So woe to those who do wrong from the torment of a painful Day!)


The Contempt of the Quraysh for the son of Maryam, and His true Status with Allah

Allah tells us how the Quraysh persisted in their disbelief and stubborn arguments:

﴿وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ ﴾

(And when the son of Maryam is quoted as an example, behold, your people cry aloud thereat.) Several others narrated that Ibn `Abbas, may Allah be pleased with him, Mujahid, `Ikrimah, As-Suddi and Ad-Dahhak said, "They laughed, i.e., they were astounded by that.'' Qatadah said, "They were repelled by that and they laughed.'' Ibrahim An-Nakha`i said, "They turned away.'' The reason for this was mentioned by Muhammad bin Ishaq in As-Sirah. He said, "According to what I have heard, the Messenger of Allah sat down one day with Al-Walid bin Al-Mughirah in the Masjid, and An-Nadr bin Al-Harith came and sat down with them. There were also other men from the Quraysh in the gathering. The Messenger of Allah spoke, then An-Nadr bin Al-Harith came up to him and the Messenger of Allah spoke to him until he defeated him in argument. Then he recited to him and to them,

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ ﴾

(Certainly you and that which you are worshipping now besides Allah, are (but) fuel for Hell! (Surely) you will enter it.) (21:98) Then the Messenger of Allah got up and went to sit with `Abdullah bin Al-Zab`ari At-Tamimi. Al-Walid bin Al-Mughirah said to him, `By Allah, An-Nadr bin Al-Harith could not match the son of `Abd Al-Muttalib in argument. Muhammad claims that we and these gods that we worship are fuel for Hell.' `Abdullah bin Az-Zab`ari said, `By Allah, if I meet with him I will defeat him in argument. Ask Muhammad whether everyone that is worshipped instead of Allah will be in Hell with those who worshipped him, for we worship the angels, and the Jews worship `Uzayr, and the Christians worship the Messiah `Isa bin Maryam.' Al-Walid and those who were sitting with him were amazed at what `Abdullah bin Az-Zab`ari said, and they thought that he had come up with a good point. He said this to the Messenger of Allah , who said:

«كُلُّ مَنْ أَحَبَّ أَنْ يُعْبَدَ مِنْ دُونِ اللهِ فَهُوَ مَعَ مَنْ عَبَدَهُ، فَإِنَّهُمْ إِنَّمَا يَعْبُدُونَ الشَّيْطَانَ وَمَنْ أَمَرَهُمْ بِعِبَادَتِه»

(Everyone who likes to worship something other than Allah will be with the one whom he worshipped, for indeed they are worshipping the Shaytan and whomever told them to worship that person.)'' Then Allah revealed the words:

﴿إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِّنَّا الْحُسْنَى أُوْلَـئِكَ عَنْهَا مُبْعَدُونَ ﴾

(Verily, those for whom the good has preceded from Us, they will be removed far therefrom (Hell)) (21:101), meaning that `Isa, `Uzayr and rabbis and monks who were also worshipped, who spent their lives in devotion towards Allah. The misguided people who came after them took them as lords instead of Allah. Concerning the notion of worshipping the angels as daughters of Allah, the following words were revealed:

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ ﴾

(And they say: "The Most Gracious has begotten a son (or children).'' Glory to Him! They are but honored servants.) (21:26) Concerning `Isa bin Maryam, the fact that he is worshipped instead of Allah, and to the amazement of Al-Walid and the others who were present at the argument, the following was revealed:

﴿وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ ﴾

(And when the son of Maryam is quoted as an example, behold, your people cry aloud thereat.) meaning, they take this argument as a basis for rejecting your message. Then Allah mentions `Isa bin Maryam and says:

﴿إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَـهُ مَثَلاً لِّبَنِى إِسْرَءِيلَ - وَلَوْ نَشَآءُ لَجَعَلْنَا مِنكُمْ مَّلَـئِكَةً فِى الاٌّرْضِ يَخْلُفُونَ وَإِنَّهُ لَعِلْمٌ لِّلسَّاعَةِ﴾

(He was not more than a servant. We granted Our favor to him, and We made him an example for the Children of Israel. And if it were Our will, We would have made angels to replace you on the earth. And he (`Isa) shall be a known sign for the Hour. ) meaning, the miracles and signs that happened at his hands, such as raising the dead and healing the sick, are sufficient as signs of the approach of the Hour.

﴿فَلاَ تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَـذَا صِرَطٌ مُّسْتَقِيمٌ﴾

(Therefore have no doubt concerning it. And follow Me! This is the straight path).'' Ibn Jarir mentioned that Al-`Awfi reported that Ibn `Abbas, may Allah be pleased with him, commented on the Ayah:

﴿وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ ﴾

(And when the son of Maryam is quoted as an example, behold, your people cry aloud thereat.) "This means the Quraysh, when it was said to them:

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ ﴾

(Certainly you and that which you are worshipping now besides Allah, are (but) fuel for Hell! (Surely) you will enter it.) (21:98) The Quraysh said to him: `What about `Isa bin Maryam' He said:

«ذَاكَ عَبْدُاللهِ وَرَسُولُه»

(He is the servant and Messenger of Allah.) They said, `By Allah, he means that we should take him as a lord just as the Christians took `Isa son of Maryam as a lord.' Then Allah said:

﴿مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاَ بَلْ هُمْ قَوْمٌ خَصِمُونَ﴾

(They quoted not the above example except for argument. Nay! But they are a quarrelsome people).''

﴿وَقَالُواْ ءَأَالِهَتُنَا خَيْرٌ أَمْ هُوَ﴾

(And say: "Are our gods better or is he''). Qatadah said, "They were saying, `our gods are better than him'.'' Qatadah said; "Ibn Mas`ud, may Allah be pleased with him, recited it (أَآلِهَتُنَا خَيْرٌ أَمْ هذَا) (Are our gods better or is this (person))'' they mean Muhammad .

﴿مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاَ﴾

(They quoted not the above example except for argument.) means, for the sake of stubborn argument, for they knew that he (`Isa ) was not included in the Ayah (21:98), because that would not make sense. The words,

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ﴾

(Certainly you and that which you are worshipping now besides Allah, are (but) fuel for Hell!) (21:98) are addressed to the Quraysh, for they used to worship idols and false gods -- they did not worship the Messiah so why should he be included in what the Ayah says What they said was only for the sake of argument; they did not really believe in it. Imam Ahmad, may Allah have mercy on him, recorded that Abu Umamah, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَا ضَلَّ قَوْمٌ بَعْدَ هُدًى كَانُوا عَلَيْهِ، إِلَّا أُوْرِثُوا الْجَدَل»

g(No people go astray after having been guided, but they resort to (futile) argument.) Then the Messenger of Allah recited this Ayah:

﴿مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاَ بَلْ هُمْ قَوْمٌ خَصِمُونَ﴾

(They quoted not the above example except for argument. Nay! But they are a quarrelsome people).'' It was also recorded by At-Tirmidhi, Ibn Majah and Ibn Jarir. At-Tirmidhi said, "This Hadith is Hasan Sahih, we do not know it except from the Hadith of Hajjaj bin Dinar...''

﴿إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ﴾

(He (`Isa) was not more than a servant. We granted Our favor to him,) means, `Isa, peace be upon him; he was no more than one of the servants of Allah whom Allah blessed with prophethood and messengership.

﴿وَجَعَلْنَـهُ مَثَلاً لِّبَنِى إِسْرَءِيلَ﴾

(and We made him an example for the Children of Israel.) means, `a sign, proof and evidence of Our power to do whatever We will.'

﴿وَلَوْ نَشَآءُ لَجَعَلْنَا مِنكُمْ مَّلَـئِكَةً فِى الاٌّرْضِ يَخْلُفُونَ ﴾

(And if it were Our will, We would have made angels to replace you on the earth.) As-Suddi said, "They would have taken your place on (the earth). '' Ibn `Abbas, may Allah be pleased with him, and Qatadah said, "They would have succeeded one another just as you succeed one another.'' This view is implied by the former veiw. Mujahid said, "They would have populated the earth instead of you.'' Allah's saying:

﴿وَإِنَّهُ لَعِلْمٌ لِّلسَّاعَةِ﴾

(And he (`Isa) shall be a known sign for (the coming of) the Hour.) The correct view concerning this phrase is that it refers to his descent before the Day of Resurrection, as Allah says:

﴿وَإِن مِّنْ أَهْلِ الْكِتَـبِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ﴾

(And there is none of the People of the Scripture but must believe in him before his death) (4:159). -- meaning before the death of `Isa, peace be upon him --

﴿وَيَوْمَ الْقِيَـمَةِ يَكُونُ عَلَيْهِمْ شَهِيداً﴾

And on the Day of Resurrection, he will be a witness against them )4:159(. This meaning has the support from an alternate recitation of the Aya0t؛ (وَإِنَّهُ لَعَلَمٌ لِلسَّاعَةِ) (And he shall be a known sign for (the coming of) the Hour.) means, evidence that the Hour will surely come. Mujahid said:

﴿وَإِنَّهُ لَعِلْمٌ لِّلسَّاعَةِ﴾

(And he shall be a sign for (the coming of) the Hour.) means, sign and "One of the signs of the Hour will be the appearance of `Isa son of Maryam before the Day of Resurrection. '' Something similar was also narrated from Abu Hurayrah, Ibn `Abbas, `Abu Al-`Aliyah, Abu Malik, `Ikrimah, Al-Hasan, Qatadah, Ad-Dahhak and others. Many Mutawatir Hadiths report that the Messenger of Allah said that `Isa will descend before the Day of Resurrection as a just ruler and fair judge.

﴿فَلاَ تَمْتَرُنَّ بِهَا﴾

(Therefore have no doubt concerning it.) means, do not doubt that it will surely come to pass.

﴿وَاتَّبِعُونِ﴾

(And follow Me.) means, `in what I tell you about it.'

﴿هَـذَا صِرَطٌ مُّسْتَقِيمٌوَلاَ يَصُدَّنَّكُمُ الشَّيْطَـنُ﴾

(This is the straight path. And let not Shaytan hinder you.) means, from following the truth.

﴿إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌوَلَمَّا جَآءَ عِيسَى بِالْبَيِّنَـتِ قَالَ قَدْ جِئْتُكُم بِالْحِكْمَةِ﴾

(Verily, he (Satan) to you is a plain enemy. And when `Isa came with (Our) clear proofs, he said: "I have come to you with Al-Hikmah...''), meaning prophethood:

﴿وَلأُبَيِّنَ لَكُم بَعْضَ الَّذِى تَخْتَلِفُونَ فِيهِ﴾

(and in order to make clear to you some of the (points) in which you differ.) Ibn Jarir said, "This means religious matters, not worldly matters.'' What he said is good.

﴿فَاتَّقُواْ اللَّهَ﴾

(Therefore have Taqwa of Allah) means, `with regard to what I command you to do.'

﴿وَأَطِيعُونِ﴾

(and obey me.) means, `in what I bring to you.'

﴿إِنَّ اللَّهَ هُوَ رَبِّى وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَطٌ مُّسْتَقِيمٌ ﴾

(Verily, Allah! He is my Lord and your Lord. So worship Him. This is the straight path.) means, `you and I are enslaved to Him, in need of Him and we commonly share in the worship of Him Alone, associating none with Him.'

﴿هَـذَا صِرَطٌ مُّسْتَقِيمٌ﴾

(This is the straight path) means, `what I have brought to you is the straight path, which is the worship of the Lord, may He exalted, Alone.'

﴿فَاخْتَلَفَ الاٌّحْزَابُ مِن بَيْنِهِمْ﴾

(But the sects from among themselves differed. ) means, they differed and became parties and factions, some who stated that he (`Isa) was the servant and Messenger of Allah -- which is true - while others claimed that he was the son of Allah or that he himself was Allah -- glorified be Allah far above what they say. Allah says:

﴿فَوَيْلٌ لِّلَّذِينَ ظَلَمُواْ مِنْ عَذَابِ يَوْمٍ أَلِيمٍ﴾

(So woe to those who do wrong from the torment of a painful Day)!

﴿هَلْ يَنظُرُونَ إِلاَّ السَّاعَةَ أَن تَأْتِيَهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ - الاٌّخِلاَءُ يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلاَّ الْمُتَّقِينَ - يعِبَادِ لاَ خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلاَ أَنتُمْ تَحْزَنُونَ - الَّذِينَ ءَامَنُواْ بِـَايَـتِنَا وَكَانُواْ مُسْلِمِينَ - ادْخُلُواْ الْجَنَّةَ أَنتُمْ وَأَزْوَجُكُمْ تُحْبَرُونَ - يُطَافُ عَلَيْهِمْ بِصِحَـفٍ مِّن ذَهَبٍ وَأَكْوَبٍ وَفِيهَا مَا تَشْتَهِيهِ الاٌّنْفُسُ وَتَلَذُّ الاٌّعْيُنُ وَأَنتُمْ فِيهَا خَـلِدُونَ - وَتِلْكَ الْجَنَّةُ الَّتِى أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ - لَكُمْ فِيهَا فَـكِهَةٌ كَثِيرَةٌ مِّنْهَا تَأْكُلُونَ ﴾

(66. Do they only wait for the Hour that it shall come upon them suddenly while they perceive not) (67. Friends on that Day will be foes one to another except those who have Taqwa.) (68. My servants! No fear shall be on you this Day, nor shall you grieve,) (69. (You) who believed in Our Ayat and were Muslims.) (70. Enter Paradise, you and your wives, in happiness.) (71. Trays of gold and cups will be passed round them; (there will be) therein all that their souls desire, and all that eyes could delight in and you will abide therein forever.) (72. This is the Paradise, which you have been made to inherit because of your deeds that you used to do.) (73. Therein for you will be fruits in plenty, of which you will eat (as you desire).)


The Resurrection will come suddenly, and Enmity will arise between close Friends among the Disbelievers

Allah says, `do these idolaters who disbelieve in the Messengers wait'

﴿إِلاَّ السَّاعَةَ أَن تَأْتِيَهُمْ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ﴾

(only for the Hour that it shall come upon them suddenly while they perceive not) means, for it is real and will inevitably come to pass, and these negligent people are unprepared for it. When it comes, it will catch them unawares, and on that Day they will feel the utmost regret when regret will not benefit them in the slightest and will not afford them any protection.

﴿الاٌّخِلاَءُ يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلاَّ الْمُتَّقِينَ ﴾

(Friends on that Day will be foes one to another except those who have Taqwa.) means, every friendship that exists for a purpose other than for the sake of Allah will turn to enmity on the Day of Resurrection, except for that which is for the sake of Allah, which will last forever. This is like the statement of Ibrahim, peace be upon him, to his people:

﴿إِنَّمَا اتَّخَذْتُمْ مِّن دُونِ اللَّهِ أَوْثَـناً مَّوَدَّةَ بَيْنِكُمْ فِى الْحَيَوةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضاً وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِّن نَّـصِرِينَ﴾

(You have taken (for worship) idols instead of Allah. The love between you is only in the life of this world, but on the Day of Resurrection, you shall disown each other, and curse each other, and your abode will be the Fire, and you shall have no helper.) (29:25)


Good News for Those with Taqwa on the Day of Resurrection, and Their entry into Paradise

﴿يعِبَادِ لاَ خَوْفٌ عَلَيْكُمُوَلاَ أَنتُمْ تَحْزَنُونَ﴾

(My servants! No fear shall be on you this Day, nor shall you grieve.) Then He will give them the glad tidings:

﴿الَّذِينَ ءَامَنُواْ بِـَايَـتِنَا وَكَانُواْ مُسْلِمِينَ ﴾

((You) who believed in Our Ayat and were Muslims.) means, their hearts believed and they submitted inwardly and outwardly to the Laws of Allah. Al-Mu`tamir bin Sulayman narrated that his father said: "When the Day of Resurrection comes and the people are resurrected, there will be no one left who will not be filled with terror. Then a caller will cry out:

﴿يعِبَادِ لاَ خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلاَ أَنتُمْ تَحْزَنُونَ ﴾

(My servants! No fear shall be on you this Day, nor shall you grieve.) So all the people will be filled with hope, but this will be followed by the words:

﴿الَّذِينَ ءَامَنُواْ بِـَايَـتِنَا وَكَانُواْ مُسْلِمِينَ ﴾

((You) who believed in Our Ayat and were Muslims.) Then all of mankind will be filled with despair apart from the believers.''

﴿ادْخُلُواْ الْجَنَّةَ﴾

(Enter Paradise, ) means, they will be told to enter Paradise.

﴿أَنتُمْ وَأَزْوَجُكُمْ﴾

(you and your wives,) means, your counterparts

﴿تُحْبَرُونَ﴾

(in happiness (Tuhbarun).) means, in delight and joy.

﴿يُطَافُ عَلَيْهِمْ بِصِحَـفٍ مِّن ذَهَبٍ وَأَكْوَبٍ﴾

(Trays of gold and cups will be passed round them;) means, fine vessels of gold containing food and drink, without spouts or handles. (وَفِيهَا مَا تَشْتَهِي الْأَنْفُسُ) ﴿(there will be) therein all that their souls could desire).﴾ Some of them recited:

﴿مَا تَشْتَهِيهِ الاٌّنْفُسُ﴾

(that their souls desire,)

﴿وَتَلَذُّ الاٌّعْيُنُ﴾

(and all that eyes could delight in) means, of good food, delightful fragrances and beautiful scenes.

﴿وَأَنتُمْ فِيهَا﴾

(and you will therein) means, in Paradise

﴿خَـلِدُونَ﴾

(abide forever) means, you will never leave it or want to exchange it. Then it will be said to them, as a reminder of the blessing and favor of Allah:

﴿وَتِلْكَ الْجَنَّةُ الَّتِى أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(This is the Paradise, which you have been made to inherit because of your deeds that you used to do.) means, the righteous deeds which were the cause of your being included in the mercy of Allah. For no one will be admitted to Paradise by virtue of their deeds alone; that will be by the mercy and grace of Allah. But the varying ranks and degrees of Paradise will be attained according to one's righteous deeds.

﴿لَكُمْ فِيهَا فَـكِهَةٌ كَثِيرَةٌ﴾

(Therein for you will be fruits in plenty,) means, of all kinds.

﴿مِّنْهَا تَأْكُلُونَ﴾

(of which you will eat.) means, whatever you choose and desire. When food and drink are mentioned, fruit is also mentioned to complete the picture of blessing and joy. And Allah knows best.

﴿إِنَّ الْمُجْرِمِينَ فِى عَذَابِ جَهَنَّمَ خَـلِدُونَ - لاَ يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ - وَمَا ظَلَمْنَـهُمْ وَلَـكِن كَانُواْ هُمُ الظَّـلِمِينَ - وَنَادَوْاْ يمَـلِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُمْ مَّـكِثُونَ - لَقَدْ جِئْنَـكُم بِالْحَقِّ وَلَـكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَـرِهُونَ - أَمْ أَبْرَمُواْ أَمْراً فَإِنَّا مُبْرِمُونَ - أَمْ يَحْسَبُونَ أَنَّا لاَ نَسْمَعُ سِرَّهُمْ وَنَجْوَهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ ﴾

(74. Verily, the criminals will be in the torment of Hell to abide therein forever.) (75. (The torment) will not be lightened for them, and they will be plunged into destruction with deep regrets, sorrows and in despair therein.) (76. We wronged them not, but they were the wrongdoers.) (77. And they will cry: "O Malik (keeper of Hell)! Let your Lord make an end of us.'' He will say: "Verily, you shall abide forever.'') (78. Indeed We have brought the truth to you, but most of you have a hatred for the truth.) (79. Or have they plotted some plan Then We too are planning.) (80. Or do they think that We hear not their secrets and their private counsel Yes (We do) and Our messengers are by them, to record.)


The Punishment of the Doomed

The description of the state of the blessed is followed by a description of the state of the doomed.

﴿إِنَّ الْمُجْرِمِينَ فِى عَذَابِ جَهَنَّمَ خَـلِدُونَ لاَ يُفَتَّرُ عَنْهُمْ﴾

(Verily, the criminals will be in the torment of Hell to abide therein forever. It will not be lightened for them,) meaning, not even for one moment.

﴿وَهُمْ فِيهِ مُبْلِسُونَ﴾

(and they will be plunged into destruction with deep regrets, sorrows and in despair therein,) means, they will despair of any goodness.

﴿وَمَا ظَلَمْنَـهُمْ وَلَـكِن كَانُواْ هُمُ الظَّـلِمِينَ ﴾

(We wronged them not, but they were the wrongdoers.) means, by their committing wrong actions after proof had been established against them and Messengers had been sent to them, but they rejected them and rebelled, so they are to be punished accordingly. And your Lord is not at all unjust to (His) servants.

﴿وَنَادَوْاْ يمَـلِكُ﴾

(And they will cry: "O Malik...'') who is the keeper of Hell. Al-Bukhari said, "Hajjaj bin Minhal told us, Sufyan bin `Uyaynah told us, from `Amr bin `Ata, ' from Safwan bin Ya`la that his father, may Allah be pleased with him, said, `I heard the Messenger of Allah reciting on the Minbar:

﴿وَنَادَوْاْ يمَـلِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ﴾

(And they will cry: "O Malik! Let your Lord make an end of us.'') meaning, `let Him destroy our souls and give us some respite from our predicament.' But it will be as Allah says:

﴿لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُواْ وَلاَ يُخَفَّفُ عَنْهُمْ مِّنْ عَذَابِهَا﴾

(Neither will it have a complete killing effect on them so that they die nor shall its torment be lightened for them) (35:36).

﴿وَيَتَجَنَّبُهَا الاٌّشْقَى - الَّذِى يَصْلَى النَّارَ الْكُبْرَى - ثُمَّ لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَا ﴾

(But it will be avoided by the wretched, who will enter the great Fire. There he will neither die (to be in rest) nor live (a good living).) (87:11-13). When they ask to be allowed to die, Malik will answer them:

﴿قَالَ إِنَّكُمْ مَّـكِثُونَ﴾

He will say: Verily, you shall abide forever. meaning, you will have no way out from it and no refuge. Then the reason why they are doomed will be given, which is their stubborn resistance to the truth. Alla0h says:

﴿لَقَدْ جِئْنَـكُم بِالْحَقِّ﴾

(Indeed We have brought the truth to you, ) meaning, `We have explained it to you clearly and in detail.'

﴿وَلَـكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَـرِهُونَ﴾

(but most of you have a hatred for the truth.) means, `but your nature could not accept it and did not seek it; on the contrary, you followed and venerated falsehood, and you stood in the way of truth and refused it, and despised its followers.' So they will blame themselves and will feel regret at the time when regret will not be of any benefit to them. Then Allah says:

﴿أَمْ أَبْرَمُواْ أَمْراً فَإِنَّا مُبْرِمُونَ ﴾

(Or have they plotted some plan Then We too are planning.) Mujahid said, "They wanted to plot some evil, but We are also planning.'' What Mujahid said is like the Ayah:

﴿وَمَكَرُواْ مَكْراً وَمَكَرْنَا مَكْراً وَهُمْ لاَ يَشْعُرُونَ ﴾

(So they plotted a plot, and We planned a plan, while they perceived not.) (27:50). The idolators were trying their utmost to find ways of refuting the truth with falsehood, but Allah planned it so that the consequences of that would backfire on them. He said in refutation:

﴿أَمْ يَحْسَبُونَ أَنَّا لاَ نَسْمَعُ سِرَّهُمْ وَنَجْوَهُم﴾

(Or do they think that We hear not their secrets and their private counsel) meaning, what they say secretly and openly.

﴿بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ﴾

(Yes (We do) and Our messengers are by them, to record.) means, `We know what they are doing, and the angels are also recording their deeds, major and minor.'

﴿قُلْ إِن كَانَ لِلرَّحْمَـنِ وَلَدٌ فَأَنَاْ أَوَّلُ الْعَـبِدِينَ ﴾

سُبْحَـنَ رَبّ السَّمَـوتِ وَالاْرْضِ رَبّ الْعَرْشِ عَمَّا يَصِفُونَ- فَذَرْهُمْ يَخُوضُواْ وَيَلْعَبُواْ حَتَّى يُلَـقُواْ يَوْمَهُمُ الَّذِى يُوعَدُونَ- وَهُوَ الَّذِى فِى السَّمآء إِلَـهٌ وَفِى الاْرْضِ إِلَـهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ-﴾

﴿وَتَبَارَكَ الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا وَعِندَهُ عِلْمُ السَّاعَةِ وَإِلَيْهِ تُرْجَعُونَ - وَلاَ يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَـعَةَ إِلاَّ مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ - وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ - وَقِيلِهِ يرَبِّ إِنَّ هَـؤُلاَءِ قَوْمٌ لاَّ يُؤْمِنُونَ - فَاصْفَحْ عَنْهُمْ وَقُلْ سَلَـمٌ فَسَوْفَ يَعْلَمُونَ ﴾

(81. Say: "If the Most Gracious had a son, then I am the first of the worshippers.'') (82. Glorified is the Lord of the heavens and the earth, the Lord of the Throne! Exalted be He from all that they ascribe (to Him).) (83. So leave them (alone) to speak nonsense and play until they meet the Day of theirs which they have been promised.) (84. It is He Who is the only God in the heaven and the only God on the earth. And He is the All-Wise, the All-Knower.) (85. And Blessed be He to Whom belongs the kingdom of the heavens and the earth, and all that is between them, and with Whom is the knowledge of the Hour, and to Whom you (all) will be returned.) (86. And those whom they invoke instead of Him have no power of intercession -- except for those who bear witness to the truth knowingly, and they know.) (87. And if you ask them who created them, they will surely say: "Allah.'' How then are they turned away) (88. And his saying: "O my Lord! Verily, these are a people who believe not!'') (89. So turn away from them, and say: Salam (peace!) But they will come to know.)


Allah has no Offspring Allah says:

﴿قُلْ﴾

(Say) -- `O Muhammad' --

﴿إِن كَانَ لِلرَّحْمَـنِ وَلَدٌ فَأَنَاْ أَوَّلُ الْعَـبِدِينَ﴾

(If the Most Gracious had a son, then I am the first of the worshippers.) meaning, `if this were so, then I would worship Him on that basis, because I am one of His servants; I obey all that He commands me and I am not too arrogant or proud to worship Him.' This conditional phrase does not mean that what is described could happen nor that is possible as Allah says:

﴿لَّوْ أَرَادَ اللَّهُ أَن يَتَّخِذَ وَلَداً لاَّصْطَفَى مِمَّا يَخْلُقُ مَا يَشَآءُ سُبْحَـنَهُ هُوَ اللَّهُ الْوَحِدُ الْقَهَّارُ ﴾

(Had Allah willed to take a son, He could have chosen whom He willed out of those whom He created. But glory be to Him! He is Allah, the One, the Irresistible.) (39:4). Allah says here:

﴿سُبْحَـنَ رَبِّ السَّمَـوَتِ وَالاٌّرْضِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ ﴾

(Glorified is the Lord of the heavens and the earth, the Lord of the Throne! Exalted be He from all that they ascribe (to Him).) meaning, exalted and sanctified and glorified be the Creator of all things far above having any offspring, for He is Unique, One and Eternally Self-Sufficient. There is none equal to Him or like Him, and He does not have any offspring.

﴿فَذَرْهُمْ يَخُوضُواْ﴾

(So leave them (alone) to speak nonsense) means, in their ignorance and misguidance,

﴿وَيَلْعَبُواْ﴾

(and play) in their world,

﴿حَتَّى يُلَـقُواْ يَوْمَهُمُ الَّذِى يُوعَدُونَ﴾

(until they meet the Day of theirs which they have been promised.) which is the Day of Resurrection, i.e., then they will come to know what their end and destination will be on that Day.


The Uniqueness of the Lord

﴿وَهُوَ الَّذِى فِى السَّمآءِ إِلَـهٌ وَفِى الاٌّرْضِ إِلَـهٌ﴾

(It is He Who is the only God in the heaven and the only God on the earth.) means, He is the God of those who are in the heavens and the God of those who are on earth; all of them worship Him and are humbled before Him.

﴿وَهُوَ الْحَكِيمُ الْعَلِيمُ﴾

(And He is the All-Wise, the All-Knower.) This Ayah is like the Ayah:

﴿وَهُوَ اللَّهُ فِى السَّمَـوَتِ وَفِى الاٌّرْضِ يَعْلَمُ سِرَّكُمْ وَجَهْرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ ﴾

(And He is Allah in the heavens and on the earth; He knows what you conceal and what you reveal, and He knows what you earn.) (6:3) which means, He is the One who is called Allah in the heavens and on the earth.

﴿وَتَبَارَكَ الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا﴾

(And Blessed be He to Whom belongs the kingdom of the heavens and the earth, and all that is between them,) means, He is their Creator and Sovereign, the One Who is controlling them with none to resist or oppose His rule. Blessed and exalted be He far above the notion of His having a child. He is eternally free of all faults and shortcomings, because He is the Lord, the Exalted, the Almighty, the Sovereign of all things, Who is in control of all affairs.

﴿وَعِندَهُ عِلْمُ السَّاعَةِ﴾

(and with Whom is the knowledge of the Hour, ) means, no one knows when it will happen except Him.

﴿وَإِلَيْهِ تُرْجَعُونَ﴾

(and to Whom you (all) will be returned.) means, and each person will be requited for his deeds; if they are good, then he will be rewarded, and if they are bad, then he will be punished.


The Idols have no Power of Intercession

﴿وَلاَ يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ﴾

(And those whom they invoke instead of Him have no power) means, the idols and false gods.

﴿الشَّفَـعَةَ﴾

(of intercession) means, they are not able to intercede for them.

﴿إِلاَّ مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ﴾

(except for those who bear witness to the truth knowingly, and they know.) This means, but the one who bears witness to the truth has knowledge and insight, so his intercession with Allah will avail, by His leave.


The Idolators admit that Allah Alone is the Creator

﴿وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ ﴾

(And if you ask them who created them, they will surely say: "Allah.'' How then are they turned away) means, `if you ask these idolators who associate others in worship with Allah,'

﴿مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ﴾

(who created them, they will surely say: "Allah.'') means, they will admit that He Alone is the Creator of all things and He has no partner in that. Yet despite that they still worship others alongside Him who have nothing and are able to do nothing. This is the utmost foolishness and stupidity. Allah says:

﴿فَأَنَّى يُؤْفَكُونَ﴾

(How then are they turned away)


The Prophet's Complaint to Allah

﴿وَقِيلِهِ يرَبِّ إِنَّ هَـؤُلاَءِ قَوْمٌ لاَّ يُؤْمِنُونَ ﴾

(And his saying: "O my Lord! Verily, these are a people who believe not!'') means, Muhammad said this; he complained to his Lord about his people who did not believe in him, and said, `O Lord, these people do not believe.' This is like the Ayah:

﴿وَقَالَ الرَّسُولُ يرَبِّ إِنَّ قَوْمِى اتَّخَذُواْ هَـذَا الْقُرْءاَنَ مَهْجُوراً ﴾

(And the Messenger will say: "O my Lord! Verily, my people deserted this Qur'an.'') (25:30). This is the view of Ibn Mas`ud, may Allah be pleased with him, Mujahid and Qatadah, and this is how Ibn Jarir interpreted it. Al-Bukhari said: "`Abdullah -- meaning Ibn Mas`ud, may Allah be pleased with him -- recited (Ayah 88 of Az-Zukhruf): (وَقَالَ الرَّسُولُ ياربِّ) (And the Messenger will say: "O my Lord!'') Mujahid said concerning the Ayah:

﴿وَقِيلِهِ يرَبِّ إِنَّ هَـؤُلاَءِ قَوْمٌ لاَّ يُؤْمِنُونَ ﴾

(And his saying: "O my Lord! Verily, these are a people who believe not!'') "Allah is stating what Muhammad said.'' Qatadah said, "These are the words of your Prophet , when he complained about his people to his Lord.''

﴿فَاصْفَحْ عَنْهُمْ﴾

(So turn away from them, ) means, from the idolators.

﴿وَقُلْ سَلَـمٌ﴾

(and say Salam (peace!)) means, `do not respond to them in the same evil manner in which they address you; but try to soften their hearts and forgive them in word and deed.'

﴿فَسَوْفَ يَعْلَمُونَ﴾

(But they will come to know.) This is a warning from Allah for them. His punishment, which cannot be warded off, struck them, and His religion and His word was supreme. Subsequently Jihad and striving were prescribed until the people entered the religion of Allah in crowds, and Islam spread throughout the east and the west. And Allah knows best. This is the end of the Tafsir of Surat Az-Zukhruf.


The Tafsir of Surat Ad-Dukhan


(Chapter - 44)


Which was revealed in Makkah

In Musnad Al-Bazzar, it is recorded from Abu At-Tufayl `Amir bin Wathilah from Zayd bin Harithah that the Messenger of Allah said to Ibn Sayyad:

«إِنِّي قَدْ خَبَأْتُ خَبْأً فَمَا هُوَ؟»

(I am concealing something, what is it) And the Messenger of Allah was concealing Surat Ad-Dukhan from him. He (Ibn Sayyad) said: "It is Ad-Dukh.'' The Messenger of Allah said,

«اخْسَأْ مَا شَاءَ اللهُ (كَانَ)»

(Be off with you! Whatever Allah wills happens.)

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ In the Name of Allah, the Most Gracious, the Most Merciful.

﴿حم- وَالْكِتَـبِ الْمُبِينِ- إِنَّآ أَنزَلْنَـهُ فِى لَيْلَةٍ مُّبَـرَكَةٍ إِنَّا كُنَّا مُنذِرِينَ- فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ- أَمْراً مّنْ عِنْدِنَآ إِنَّا كُنَّا مُرْسِلِينَ- رَحْمَةً مّن رَّبّكَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ- رَبِ السَّمَـوتِ وَالاْرْضِ وَمَا بَيْنَهُمَآ إِن كُنتُم مُّوقِنِينَ- لاَ إِلَـهَ إِلاَّ هُوَ يُحْىِ وَيُمِيتُ رَبُّكُمْ وَرَبُّ ءابَآئِكُمُ الاْوَّلِينَ-﴾

(1. Ha Mim.) (2. By the manifest Book that makes things clear.) (3. We sent it down on a blessed night. Verily, We are ever warning.) (4. Therein (that night) is decreed every matter, Hakim.) (5. As a command from Us. Verily, We are ever sending,) (6. (As) a mercy from your Lord. Verily, He is the All-Hearer, the All-Knower.) (7. The Lord of the heavens and the earth and all that is between them, if you (but) have a faith with certainty.) (8. La ilaha illa Huwa. He gives life and causes death -- your Lord and the Lord of your forefathers.)


The Qur'an was revealed on Laylatul-Qadr

Allah tells us that He revealed the Magnificent Qur'an on a blessed night, Laylatul-Qadr (the Night of Decree), as He says elsewhere:

﴿إِنَّا أَنزَلْنَـهُ فِى لَيْلَةِ الْقَدْرِ ﴾

(Verily, We have sent it down in the Night of Al-Qadr) (97:1). This was in the month of Ramadan, as Allah tells us:

﴿شَهْرُ رَمَضَانَ الَّذِى أُنزِلَ فِيهِ الْقُرْآنُ﴾

(The month of Ramadan in which was revealed the Qur'an) (2:185). We have already quoted the relevant Hadiths in (the Tafsir of) Surat Al-Baqarah, and there is no need to repeat them here.

﴿إِنَّا كُنَّا مُنذِرِينَ﴾

(Verily, We are ever warning.) means, telling them what is good for them and what is harmful for them, according to Shari`ah, so that the proof of Allah may be established against His servants.

﴿فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ ﴾

(Therein (that night) is decreed every matter, Hakim.) means, on Laylatul-Qadr, the decrees are transferred from Al-Lawh Al-Mahfuz to the (angelic) scribes who write down the decrees of the (coming) year including life span, provision, and what will happen until the end of the year. This was narrated from Ibn `Umar, Mujahid, Abu Malik, Ad-Dahhak and others among the Salaf.

﴿حَكِيمٌ﴾

(Hakim) means decided or confirmed, which cannot be changed or altered. Allah says:

﴿أَمْراً مِّنْ عِنْدِنَآ﴾

(As a command from Us.) meaning, everything that happens and is decreed by Allah and the revelation that He sends down -- it all happens by His command, by His leave and with His knowledge.

﴿إِنَّا كُنَّا مُرْسِلِينَ﴾

(Verily, We are ever sending,) means, to mankind, sending Messenger who will recite to them the clear signs of Allah. The need for this was urgent.

﴿رَحْمَةً مِّن رَّبِّكَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ رَّبُّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا﴾

((As) a mercy from your Lord. Verily, He is the All-Hearer, the All-Knower. The Lord of the heavens and the earth and all that is between them,) means, the One Who sent down the Qur'an is the Lord, Creator and Sovereign of the heavens and the earth and everything in between them.

﴿إِن كُنتُمْ مُّوقِنِينَ﴾

(if you (but) have a faith with certainty.) Then Allah says:

﴿لاَ إِلَـهَ إِلاَّ هُوَ يُحْىِ وَيُمِيتُ رَبُّكُمْ وَرَبُّ ءَابَآئِكُمُ الاٌّوَّلِينَ ﴾

(La ilaha illa Huwa. He gives life and causes death -- your Lord and the Lord of your forefathers.) This is like the Ayah:

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ لا إِلَـهَ إِلاَّ هُوَ يُحْىِ وَيُمِيتُ﴾

(Say: "O mankind! Verily, I am sent to you all as the Messenger of Allah -- to Whom belongs the dominion of the heavens and the earth. La ilaha illa Huwa. He gives life and causes death...) (7:158)

﴿بَلْ هُمْ فِى شَكٍّ يَلْعَبُونَ - فَارْتَقِبْ يَوْمَ تَأْتِى السَّمَآءُ بِدُخَانٍ مُّبِينٍ - يَغْشَى النَّاسَ هَـذَا عَذَابٌ أَلِيمٌ - رَّبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مْؤْمِنُونَ - أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَآءَهُمْ رَسُولٌ مُّبِينٌ - ثُمَّ تَوَلَّوْاْ عَنْهُ وَقَالُواْ مُعَلَّمٌ مَّجْنُونٌ - إِنَّا كَاشِفُواْ الْعَذَابِ قَلِيلاً إِنَّكُمْ عَآئِدُونَ - يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنتَقِمُونَ ﴾

(9. Nay! They play about in doubt.) (10. Then wait you for the Day when the sky will bring forth a visible smoke,) (11. Covering mankind, this is a painful torment.) (12. (They will say): "Our Lord! Remove the torment from us, really we shall become believers!'') (13. How can there be for them an admonition, when a Messenger explaining things clearly has already come to them.) (14. Then they had turned away from him and said: "(He is) one taught, a madman!'') (15. Verily, We shall remove the torment for a while. Verily, you will revert.) (16. On the Day when We shall strike you with the great Batshah. Verily, We will exact retribution.)


Alarming the Idolators with News of the Day when the Sky will bring forth a visible Smoke

Allah says, these idolaters are playing about in doubt, i.e., the certain truth has come to them, but they doubt it and do not believe in it. Then Allah says, warning and threatening them:

﴿فَارْتَقِبْ يَوْمَ تَأْتِى السَّمَآءُ بِدُخَانٍ مُّبِينٍ ﴾

(Then wait you for the Day when the sky will bring forth a visible smoke.) It was narrated that Masruq said, "We entered the Masjid -- i.e., the Masjid of Kufah at the gates of Kindah -- and a man was reciting to his companions,

﴿يَوْمَ تَأْتِى السَّمَآءُ بِدُخَانٍ مُّبِينٍ﴾

(the Day when the sky will bring forth a visible smoke.) He asked them; `Do you know what that is' That is the smoke that will come on the Day of Resurrection. It will take away the hearing and sight of the hypocrites, but for the believers it will be like having a cold.''' He said, "We came to Ibn Mas`ud, may Allah be pleased with him, and told him about that. He was lying down, and he sat up with a start and said, `Allah said to your Prophet

﴿قُلْ مَآ أَسْـَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَآ أَنَآ مِنَ الْمُتَكَلِّفِينَ ﴾

(Say: "No wage do I ask of you for this, nor am I one of the pretenders.'') (38:86). And it is part of knowledge that when a man does not know something, he should say, `Allah knows best.' I will tell you a Hadith about that. When the Quraysh did not respond to Islam and they grew stubborn, the Messenger of Allah invoked Allah against them that they would have years like the years (of drought and famine) of Yusuf. They became so exhausted and hungry that they ate bones and dead meat. They looked at the sky, but they saw nothing but smoke.''' According to another report: "A man would look at the sky and he would see nothing between him and the sky except a smoky haze, because of his exhaustion.''

﴿فَارْتَقِبْ يَوْمَ تَأْتِى السَّمَآءُ بِدُخَانٍ مُّبِينٍ - يَغْشَى النَّاسَ هَـذَا عَذَابٌ أَلِيمٌ ﴾

(Then wait you for the Day when the sky will bring forth a visible smoke, covering the people, this is a painful torment) A man came to the Messenger of Allah and said, "O Messenger of Allah! Pray to Allah to send rain to Mudar, for they are dying. So the Prophet prayed for rain for them, and they got rain. Then the Ayah was revealed:

﴿إِنَّا كَاشِفُواْ الْعَذَابِ قَلِيلاً إِنَّكُمْ عَآئِدُونَ ﴾

(Verily, We shall remove the torment for a while. Verily, you will revert.) Ibn Mas`ud said, "Do you think that the torment will be removed for them on the Day of Resurrection When they were granted ease, they reverted to their former state. Then Allah revealed:

﴿يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنتَقِمُونَ ﴾

(On the Day when We shall strike you with the Great Batshah. Verily, We will exact retribution.)'' He said, "This means the day of Badr.'' Ibn Mas`ud said, "Five things have come to pass: the smoke, the (defeat of the) Romans, the (splitting of the) moon, the Batshah, and the torment.'' This Hadith was narrated in the Two Sahihs. It was also recorded by Imam Ahmad in his Musnad, and by At-Tirmidhi and An-Nasa'i in their (Books of) Tafsir, and by Ibn Jarir and Ibn Abi Hatim with a number of chains of narration. A number of the Salaf, such as Mujahid, Abu Al-`Aliyah, Ibrahim An-Nakha`i, Ad-Dahhak and `Atiyah Al-`Awfi concurred with Ibn Mas`ud's interpretation of this Ayah and his view that the smoke already happened. This was also the view of Ibn Jarir. According to the Hadith of Abu Sarihah, Hudhayfah bin Asid Al-Ghifari, may Allah be pleased with him, said, "The Messenger of Allah looked out upon us from a room while we were discussing the Hour. He said:

«لَا تَقُومُ السَّاعَةُ حَتْى تَرَوْا عَشْرَ آيَاتٍ: طُلُوعَ الشَّمْسِ مِنْ مَغْرِبِهَا، وَالدُّخَانَ، وَالدَّابَّةَ، وَخُرُوجَ يَأْجُوجَ وَمَأْجُوجَ، وَخُرُوجَ عِيْسَى ابْنِ مَرْيَمَ وَالدَّجَّالَ، وَثَلَاثَةَ خُسُوفٍ: خَسْفٌ بِالْمَشْرِقِ، وَخَسْفٌ بِالْمَغْرِبِ، وَخَسْفٌ بِجَزِيرَةِ الْعَرَبِ، وَنَارًا تَخْرُجُ مِنْ قَعْرِ عَدَنَ تَسُوقُ النَّاسَ أَوْ تَحْشُرُ النَّاسَ تَبِيتُ مَعَهُمْ حَيْثُ بَاتُوا، وَتَقِيلُ مَعَهُمْ حَيْثُ قَالُوا»

(The Hour will not come until you see ten signs. The rising of the sun from the west; the smoke; the beast; the emergence of Ya'juj and Ma'juj; the appearance of `Isa bin Maryam; the Dajjal; three cases of the earth collapsing -- one in the east, one in the west, and one in the Arabian Peninsula; and a fire which will emerge from the bottom of Aden and will drive the people -- or gather the people -- stopping with them when they stop to sleep at night or rest during the day.)'' This was recorded only by Muslim in his Sahih In the Two Sahihs it was recorded that the Messenger of Allah said to Ibn Sayyad:

«إِنِّي خَبَأْتُ لَكَ خَبْأ»

(I am concealing something for you.) He said, It is Ad-Dukh. The Prophet said,

«اخْسَأْ فَلَنْ تَعْدُوَ قَدْرَك»

(Be off with you! You cannot get further than your rank.) He said, "The Messenger of Allah was concealing from him the words,

﴿فَارْتَقِبْ يَوْمَ تَأْتِى السَّمَآءُ بِدُخَانٍ مُّبِينٍ ﴾

(Then wait you for the Day when the sky will bring forth a visible smoke.)''This indicates that the smoke is yet to appear. Ibn Sayyad was a fortune-teller who heard things through the Jinn, whose speech is unclear, therefore he said, "It is Ad-Dukh,'' meaning Ad-Dukhan (the smoke). When the Messenger of Allah was sure what was happening, that the source of his information was the Shayatin, he said:

«اخْسَأْ فَلَنْ تَعْدُوَ قَدْرَك»

(Be off with you! You cannot get further than your rank.) There are numerous Marfu` and Mawquf Hadiths, Sahih, Hasan and others, which indicate that the smoke is one of the awaited signs (of the Hour). This is also the apparent meaning of Ayat in the Qur'an. Allah says:

﴿فَارْتَقِبْ يَوْمَ تَأْتِى السَّمَآءُ بِدُخَانٍ مُّبِينٍ ﴾

(Then wait you for the Day when the sky will bring forth a visible smoke.) meaning, clearly visible, such that all people will see it. According to Ibn Mas`ud's interpretation, this was a vision which they saw because of their intense hunger and exhaustion. He also interprets the Ayah

﴿يَغْشَى النَّاسَ﴾

(Covering mankind,) meaning, it covered them and overwhelmed them. But if it was only an illusion which happened to the idolators of Makkah, Allah would not have said "covering mankind.''

﴿هَـذَا عَذَابٌ أَلِيمٌ﴾

(this is a painful torment.) means, this will be said to them by way of rebuke. This is like the Ayah:

﴿يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا - هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ ﴾

(The Day when they will be pushed down by force to the fire of Hell, with a horrible, forceful pushing. This is the Fire which you used to deny.) (52:13-14). Or some of them will say that to others.

﴿رَّبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مْؤْمِنُونَ ﴾

((They will say): "Our Lord! Remove the torment from us, really we shall become believers!'') means, when the disbelievers witness the punishment of Allah, they will ask for it to be taken away from them. This is like the Ayat:

﴿وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يلَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِـَايَـتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ ﴾

(If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back (to the world)! Then we would not deny the Ayat of our Lord, and we would be of the believers!'') (6:27)

﴿وَأَنذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ فَيَقُولُ الَّذِينَ ظَلَمُواْ رَبَّنَآ أَخِّرْنَآ إِلَى أَجَلٍ قَرِيبٍ نُّجِبْ دَعْوَتَكَ وَنَتَّبِعِ الرُّسُلَ أَوَلَمْ تَكُونُواْ أَقْسَمْتُمْ مِّن قَبْلُ مَا لَكُمْ مِّن زَوَالٍ ﴾

(And warn mankind of the Day when the torment will come unto them; then the wrongdoers will say: "Our Lord! Respite us for a little while, we will answer Your Call and follow the Messengers!'' (It will be said): "Had you not sworn aforetime that you would not leave (the world for the Hereafter).) (14:44) Allah says here:

﴿أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَآءَهُمْ رَسُولٌ مُّبِينٌ - ثُمَّ تَوَلَّوْاْ عَنْهُ وَقَالُواْ مُعَلَّمٌ مَّجْنُونٌ ﴾

(How can there be for them an admonition, when a Messenger explaining things clearly has already come to them. Then they had turned away from him and said: "(He is) one taught, a madman!'') meaning, `what further admonition do they need when We have sent them a Messenger with a clear Message and warning Yet despite that, they turned away from him, opposed him and rejected him, and they said: (He is) one taught (by a human being), a madman.' This is like the Ayah:

﴿يَوْمَئِذٍ يَتَذَكَّرُ الإِنسَـنُ وَأَنَّى لَهُ الذِّكْرَى﴾

(On that Day will man remember, but how will that remembrance (then) avail him) (89:23)

﴿وَلَوْ تَرَى إِذْ فَزِعُواْ فَلاَ فَوْتَ وَأُخِذُواْ مِن مَّكَانٍ قَرِيبٍ - وَقَالُواْ ءَامَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِن مَّكَانِ بَعِيدٍ ﴾

(And if you could but see, when they will be terrified with no escape, and they will be seized from a near place. And they will say (in the Hereafter): "We do believe (now);'' but how could they receive (faith and its acceptance by Allah) from a place so far off...) (34:51-52)

﴿إِنَّا كَاشِفُواْ الْعَذَابِ قَلِيلاً إِنَّكُمْ عَآئِدُونَ ﴾

(Verily, We shall remove the torment for a while. Verily, you will revert.) means, `if We were to remove the torment from you for a while, and send you back to the world, you would go back to your former state of disbelief and denial.' This is like the Ayat:

﴿وَلَوْ رَحِمْنَـهُمْ وَكَشَفْنَا مَا بِهِمْ مِّن ضُرٍّ لَّلَجُّواْ فِى طُغْيَـنِهِمْ يَعْمَهُونَ ﴾

(And though We had mercy on them and removed the distress which is on them, still they would obstinately persist in their transgression, wandering blindly.) (23:75)

﴿وَلَوْ رُدُّواْ لَعَـدُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَـذِبُونَ﴾

(But if they were returned (to the world), they would certainly revert to that which they were forbidden. And indeed they are liars) (6:28)


The Meaning of the "Great Batshah''

﴿يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنتَقِمُونَ ﴾

(On the Day when We shall strike you with the great Batshah. Verily, We will exact retribution.) Ibn Mas`ud interpreted this to mean the day of Badr. This is also the view of a group who agreed with Ibn Mas`ud, may Allah be pleased with him, about the meaning of the smoke, as discussed above. It was also narrated from Ibn `Abbas, may Allah be pleased with him, in a report related to him from Al-`Awfi and from Ubayy bin Ka`b, may Allah be pleased with him. This is possible, but the apparent meaning is that it refers to the Day of Resurrection, although the day of Badr was also a day of vengeance. Ibn Jarir said, "Ya`qub narrated to me; Ibn `Ulayyah narrated to me, Khalid Al-Hadhdha' narrated to us, from `Ikrimah who said, `Ibn `Abbas, may Allah be pleased with him, said, "Ibn Mas`ud, may Allah be pleased with him, said that "the great Batshah'' is the day of Badr, and I say that it is the Day of Resurrection.'' This chain of narration is Sahih to him. This is also the view of Al-Hasan Al-Basri and of `Ikrimah according to the more authentic of the two reports narrated from him. And Allah knows best.

﴿وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَآءَهُمْ رَسُولٌ كَرِيمٌ - أَنْ أَدُّواْ إِلَىَّ عِبَادَ اللَّهِ إِنِّى لَكُمْ رَسُولٌ أَمِينٌ - وَأَن لاَّ تَعْلُواْ عَلَى اللَّهِ إِنِّى ءَاتِيكُمْ بِسُلْطَانٍ مُّبِينٍ - وَإِنِّى عُذْتُ بِرَبِّى وَرَبِّكُمْ أَن تَرْجُمُونِ - وَإِن لَّمْ تُؤْمِنُواْ لِى فَاعْتَزِلُونِ - فَدَعَا رَبَّهُ أَنَّ هَـؤُلاَءِ قَوْمٌ مُّجْرِمُونَ - فَأَسْرِ بِعِبَادِى لَيْلاً إِنَّكُم مُّتَّبَعُونَ - وَاتْرُكِ الْبَحْرَ رَهْواً إِنَّهُمْ جُندٌ مُّغْرَقُونَ - كَمْ تَرَكُواْ مِن جَنَّـتٍ وَعُيُونٍ - وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ - وَنَعْمَةٍ كَانُواْ فِيهَا فَـكِهِينَ - كَذَلِكَ وَأَوْرَثْنَـهَا قَوْماً ءَاخَرِينَ - فَمَا بَكَتْ عَلَيْهِمُ السَّمَآءُ وَالاٌّرْضُ وَمَا كَانُواْ مُنظَرِينَ - وَلَقَدْ نَجَّيْنَا بَنِى إِسْرَءِيلَ مِنَ الْعَذَابِ الْمُهِينِ - مِن فِرْعَوْنَ إِنَّهُ كَانَ عَالِياً مِّنَ الْمُسْرِفِينَ - وَلَقَدِ اخْتَرْنَـهُمْ عَلَى عِلْمٍ عَلَى الْعَـلَمِينَ - وَءَاتَيْنَـهُم مِّنَ الاٌّيَـتِ مَا فِيهِ بَلَؤٌاْ مُّبِينٌ ﴾

(17. And indeed We tried before them Fir`awn's people, when there came to them a noble Messenger.) (18. Saying: "Deliver to me the servants of Allah. Verily, I am to you a Messenger worthy of all trust.'') (19. "And exalt not yourselves against Allah. Truly, I have come to you with a manifest authority.'') (20. "And truly, I seek refuge with my Lord and your Lord, lest you should stone me.'') (21. "But if you believe me not, then keep away from me and leave me alone.'') (22. So he (Musa) called upon his Lord (saying): "These are indeed the people who are criminals.'') (23. (Allah said): "Depart you with My servants by night. Surely, you will be pursued.'') (24. "And leave the sea as it is (quiet and divided). Verily, they are a host to be drowned.'') (25. How many of gardens and springs that they (Fir`awn's people) left behind, (26. And green crops (fields) and goodly places,) (27. And comforts of life wherein they used to take delight!) (28. Thus (it was)! And We made other people inherit them.) (29. And the heavens and the earth wept not for them, nor were they given respite.) (30. And indeed We saved the Children of Israel from the humiliating torment,) (31. From Fir`awn; verily, he was arrogant and was of the excessive .) (32. And We chose them above the nations (Al-`Alamin) with knowledge,) (33. And granted them signs in which there was a plain trial.)


The Story of Musa and Fir`awn, and how the Children of Israel were saved

Allah tells us, `before these idolators, We tested the people of Fir`awn, the copts of Egypt.'

﴿وَجَآءَهُمْ رَسُولٌ كَرِيمٌ﴾

(when there came to them a noble Messenger.) means, Musa, peace be upon him, the one to whom Allah spoke.

﴿أَنْ أَدُّواْ إِلَىَّ عِبَادَ اللَّهِ﴾

(Deliver to me the servants of Allah.) This is like the Ayah:

﴿فَأَرْسِلْ مَعَنَا بَنِى إِسْرَءِيلَ وَلاَ تُعَذِّبْهُمْ قَدْ جِئْنَـكَ بِـَايَةٍ مِّن رَّبِّكَ وَالسَّلَـمُ عَلَى مَنِ اتَّبَعَ الْهُدَى﴾

(So let the Children of Israel go with us, and torment them not; indeed, we have come with a sign from your Lord! And peace will be upon him who follows the guidance!'') (20:47)

﴿إِنِّي لَكُمْ رَسُولٌ أَمِينٌ ﴾

(Verily, I am to you a Messenger worthy of all trust.) means, `what I convey to you is trustworthy.'

﴿وَأَن لاَّ تَعْلُواْ عَلَى اللَّهِ﴾

(And exalt not yourselves against Allah.) means, `and do not be too arrogant to follow His signs. Accept His proof and believe in His evidence.' This is like the Ayah:

﴿إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ دَخِرِينَ﴾

(Verily, those who scorn My worship they will surely enter Hell in humiliation!) (40:60)

﴿إِنِّى ءَاتِيكُمْ بِسُلْطَانٍ مُّبِينٍ﴾

(Truly, I have come to you with a manifest authority.) means, with clear and obvious proof. This refers to the clear signs and definitive evidence with which Allah sent him.

﴿وَإِنِّى عُذْتُ بِرَبِّى وَرَبِّكُمْ أَن تَرْجُمُونِ ﴾

(And truly, I seek refuge with my Lord and your Lord, lest you should stone me.) Ibn `Abbas, may Allah be pleased with him, and Abu Salih said, "This refers to a verbal assault, which means insults.'' Qatadah said, "Meaning `stoning' in the literal sense, so that the meaning is: `I seek refuge with Allah, Who created me and you, from your making any harmful words or actions reach me.'''

﴿وَإِن لَّمْ تُؤْمِنُواْ لِى فَاعْتَزِلُونِ ﴾

(But if you believe me not, then keep away from me and leave me alone.) means, `then let us leave one another alone and live in peace until Allah judges between us.' After Musa, may Allah be pleased with him, had stayed among them for a long time, and the proof of Allah had been established against them, and that only increased them in disbelief and stubbornness, he prayed to his Lord against them, a prayer which was answered. Allah says:

﴿وَقَالَ مُوسَى رَبَّنَآ إِنَّكَ ءاتَيْتَ فِرْعَوْنَ وَمَلاّهُ زِينَةً وَأَمْوَالاً فِى الْحَيَوةِ الدُّنْيَا رَبَّنَا لِيُضِلُّواْ عَن سَبِيلِكَ رَبَّنَا اطْمِسْ عَلَى أَمْوَلِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ قَالَ قَدْ أُجِيبَتْ دَّعْوَتُكُمَا فَاسْتَقِيمَا﴾

(And Musa said: "Our Lord! You have indeed bestowed on Fir`awn and his chiefs splendor and wealth in the life of this world, our Lord! That they may lead men astray from Your path. Our Lord! Destroy their wealth, and harden their hearts, so that they will not believe until they see the painful torment.'' Allah said: "Verily, the invocation of you both is accepted. So you both keep to the straight way.'') (10:88-89) And Allah says here:

﴿فَدَعَا رَبَّهُ أَنَّ هَـؤُلاَءِ قَوْمٌ مُّجْرِمُونَ ﴾

(So he (Musa) called upon his Lord (saying): "These are indeed the people who are criminals.'') Whereupon Allah commanded him to bring the Children of Israel out from among them, without the command, consent or permission of Fir`awn. Allah said:

﴿فَأَسْرِ بِعِبَادِى لَيْلاً إِنَّكُم مُّتَّبَعُونَ ﴾

(Depart you with My servants by night. Surely, you will be pursued.) This is like the Ayah:

﴿وَلَقَدْ أَوْحَيْنَآ إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِى فَاضْرِبْ لَهُمْ طَرِيقاً فِى الْبَحْرِ يَبَساً لاَّ تَخَافُ دَرَكاً وَلاَ تَخْشَى ﴾

And indeed We revealed to Mu0sa0 (saying): Travel by night with My servants and strike a dry path for them in the sea, fearing neither to be overtaken nor being afraid (of drowning in the sea). )20:77(

﴿وَاتْرُكِ الْبَحْرَ رَهْواً إِنَّهُمْ جُندٌ مُّغْرَقُونَ ﴾

(And leave the sea as it is (quiet and divided). Verily, they are a host to be drowned.) When Musa and the Children of Israel has crossed the sea, Musa wanted to strike it with his staff so that it would go back as it had been, and it would form a barrier between then and Fir`awn and prevent him from reaching them. But Allah commanded him to leave it as it was, quiet and divided, and gave him the glad tidings that they were a host to be drowned, and that he should not fear either being overtaken by Fir`awn or drowning in the sea. Ibn `Abbas, may Allah be pleased with him, said:

﴿وَاتْرُكِ الْبَحْرَ رَهْواً﴾

(And leave the sea as it is (quiet and divided).) means, leave it as it is and keep moving. Mujahid said:

﴿رَهْواً﴾

(as it is) means, a dry path, as it is. `Do not command it to go back; leave it until the last of them have entered it.' This was also the view of `Ikrimah, Ar-Rabi` bin Anas, Ad-Dahhak, Qatadah, Ibn Zayd, Ka`b Al-Ahbar, Simak bin Harb and others.

﴿كَمْ تَرَكُواْ مِن جَنَّـتٍ وَعُيُونٍ وَزُرُوعٍ﴾

(How many of gardens and springs that they left behind. And green crops) this refers to rivers and wells.

﴿وَمَقَامٍ كَرِيمٍ﴾

and goodly places, means, fine dwellings and beautiful places. Muja0hid and Sa 0d bin Jubayr said:

﴿وَمَقَامٍ كَرِيمٍ﴾

(and goodly places,) means elevated places.

﴿وَنَعْمَةٍ كَانُواْ فِيهَا فَـكِهِينَ ﴾

(And comforts of life wherein they used to take delight!) means, a life which they were enjoying, where they could eat whatever they wanted and wear what they liked, with wealth and glory and power in the land. Then all of that was taken away in a single morning, they departed from this world and went to Hell, what a terrible abode!

﴿كَذَلِكَ وَأَوْرَثْنَـهَا قَوْماً ءَاخَرِينَ ﴾

(Thus (it was)! And We made other people inherit them.) namely the Children of Israel.

﴿فَمَا بَكَتْ عَلَيْهِمُ السَّمَآءُ وَالاٌّرْضُ﴾

(And the heavens and the earth wept not for them, ) means, they had no righteous deeds which used to ascend through the gates of the heavens, which would weep for them when they died, and they had no places on earth where they used to worship Allah which would notice their loss. So they did not deserve to be given a respite, because of their disbelief, sin, transgression and stubbornness. Ibn Jarir recorded that Sa`id bin Jubayr said, "A man came to Ibn `Abbas, may Allah be pleased with him, and said to him: `O Abu Al-`Abbas, Allah says,

﴿فَمَا بَكَتْ عَلَيْهِمُ السَّمَآءُ وَالاٌّرْضُ وَمَا كَانُواْ مُنظَرِينَ ﴾

(And the heavens and the earth wept not for them, nor were they given respite) -- do the heavens and the earth weep for anybody' He, may Allah be pleased with him, said, `Yes, there is no one who does not have a gate in the heavens through which his provision comes down and his good deeds ascend. When the believer dies, that gate is closed; it misses him and weeps for him, and the place of prayer on earth where he used to pray and remember Allah also weeps for him. But the people of Fir`awn left no trace of righteousness on the earth and they had no good deeds that ascended to Allah, so the heavens and the earth did not weep for them.''' Al-`Awfi reported something similar from Ibn `Abbas, may Allah be pleased with him.

﴿وَلَقَدْ نَجَّيْنَا بَنِى إِسْرَءِيلَ مِنَ الْعَذَابِ الْمُهِينِ - مِن فِرْعَوْنَ إِنَّهُ كَانَ عَالِياً مِّنَ الْمُسْرِفِينَ ﴾

(And indeed We saved the Children of Israel from the humiliating torment from Fir`awn; verily, he was arrogant and was of the excessive. ) Here Allah reminds them of how He saved them from their humiliation and subjugation at the hands of Fir`awn, when they were forced to do menial tasks.

﴿مِن فِرْعَوْنَ إِنَّهُ كَانَ عَالِياً﴾

(From Fir`awn; verily, he was arrogant) means, he was proud and stubborn. This is like the Ayah:

﴿إِنَّ فِرْعَوْنَ عَلاَ فِى الاٌّرْضِ﴾

(Verily, Fir`awn exalted himself in the land) (28:4).

﴿فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً عَـلِينَ﴾

(but they behaved insolently and they were people self-exalting) (23:46). He was one of the excessive and held a foolish opinion of himself.

﴿وَلَقَدِ اخْتَرْنَـهُمْ عَلَى عِلْمٍ عَلَى الْعَـلَمِينَ ﴾

(And We chose them above the nations (Al-`Alamin) with knowledge,) Mujahid said, "This means that they were chosen above those among whom they lived.'' Qatadah said, "They were chosen above the other people of their own time, and it was said that in every period there are people who are chosen above others.'' This is like the Ayah:

﴿قَالَ يَمُوسَى إِنْى اصْطَفَيْتُكَ عَلَى النَّاسِ﴾

((Allah) said: "O Musa I have chosen you above men.'') (7:144), which means, above the people of his time. This is also like the Ayah:

﴿وَاصْطَفَـكِ عَلَى نِسَآءِ الْعَـلَمِينَ﴾

(and (Allah has) chosen you (Maryam) above the women of the nations (Al-`Alamin).) (3:42), i.e., Maryam was chosen above the women of her time. For Khadijah, may Allah be pleased with her, is higher than her in status or is equal to her, as was Asiyah bint Muzahim, the wife of Fir`awn. And the superiority of `A'ishah, may Allah be pleased with her, over all other women is like the superiority of Tharid over all other dishes.

﴿وَءَاتَيْنَـهُم مِّنَ الاٌّيَـتِ﴾

(And granted them signs) means clear proofs and extraordinary evidence.

﴿مَا فِيهِ بَلَؤٌاْ مُّبِينٌ﴾

(in which there was a plain trial.) means, an obvious test to show who would be guided by it.

﴿إِنَّ هَـؤُلاَءِ لَيَقُولُونَ - إِنْ هِىَ إِلاَّ مَوْتَتُنَا الاٍّوْلَى وَمَا نَحْنُ بِمُنشَرِينَ - فَأْتُواْ بِـَابَآئِنَا إِن كُنتُمْ صَـدِقِينَ - أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ وَالَّذِينَ مِن قَبْلِهِمْ أَهْلَكْنَـهُمْ إِنَّهُمْ كَانُواْ مُجْرِمِينَ ﴾

(34. Verily, these people are saying:) (35. "There is nothing but our first death, and we shall not be resurrected.'') (36. "Then bring back our forefathers, if you speak the truth!'') (37. Are they better or the people of Tubba` and those before them We destroyed them because they were indeed criminals.)


Refutation of Those Who deny the Resurrection

Here Allah denounces the idolators for their denial of the Resurrection and their belief that there is nothing after this life and no life or resurrection after death, which they based on the fact that their forefathers had died and had not returned. They said, If the resurrection is true,

﴿فَأْتُواْ بِـَابَآئِنَا إِن كُنتُمْ صَـدِقِينَ ﴾

(Then bring back our forefathers, if you speak the truth!) This is false evidence and a specious argument, for the resurrection will happen on the Day of Judgement, not in this world; it will happen when this world has ended and ceased to be. Allah will bring all creatures back, created anew. He will make the evildoers fuel for the fire of Hell, and on that Day you will be witnesses over mankind and the Messenger will be a witness over you. Then Allah threatens them and warns them of the irresistible torment other idolators like who denied the resurrection, suffered. Such as the people of Tubba`, i.e., Saba'. Allah destroyed them, wreaked havoc upon their land and scattered them here and there throughout the land, as we have already seen in Surah Saba'. This was brought about because the idolators denied the Resurrection. Here too, the idolaters are compared to them. They Tubba` were Arab descendants of Qahtan, just as these people (Quraysh) were Arab descendants of `Adnan. Among the people of Himyar -- who are also known as Saba' -- when a man became their king, they called him Tubba`, just as the title Chosroes was given to the king of Persia, Caesar to the king of the Romans, Fir`awn to the disbelieving ruler of Egypt, Negus to the king of Ethiopia, and so on among other nations. But it so happened that one of the Tubba` left Yemen and went on a journey of conquest until he reached Samarqand, expanding his kingdom and domain. He is the one who founded Al-Hirah. It is agreed that he passed through Al-Madinah during the days of Jahiliyyah. He fought its inhabitants but they resisted him; they fought him by day and supplied him with food by night, so he felt ashamed before them and refrained from harming them. He was accompanied by two Jewish rabbis who advised him and told him that he would never prevail over this city, for it would be the place to which a Prophet would migrate towards the end of time. So he retreated and took them (the two rabbis) with him to Yemen. When he passed by Makkah, he wanted to destroy the Ka`bah, but they told him not to do that either. They told him about the significance of this House, that it had been built by Ibrahim Al-Khalil, peace be upon him, and that it would become of great importance through that Prophet who would be sent towards the end of time. So he respected it, performed Tawaf around it, and covered it with a fine cloth. Then he returned to Yemen and invited its people to follow the religion of guidance along with him. At that time, the religion of Musa, peace be upon him, was the religion followed by those who were guided, before the coming of the Messiah, peace be upon him. So the people of Yemen accepted the religion of guidance along with him. `Abdur-Razzaq recorded that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَا أَدْرِي تُبَّعٌ نَبِيًّا كَانَ، أَمْ غَيْرَ نَبِي»

(I do not know whether Tubba` was a Prophet or not.) It was narrated that Tamim bin `Abdur-Rahman said: " `Ata' bin Abi Rabah said, `Do not revile Tubba`, for the Messenger of Allah forbade reviling him.''' And Allah knows best.

﴿وَمَا خَلَقْنَا السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَا لَـعِبِينَ - مَا خَلَقْنَـهُمَآ إِلاَّ بِالْحَقِّ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ - إِنَّ يَوْمَ الْفَصْلِ مِيقَـتُهُمْ أَجْمَعِينَ - يَوْمَ لاَ يُغْنِى مَوْلًى عَن مَّوْلًى شَيْئاً وَلاَ هُمْ يُنصَرُونَ - إِلاَّ مَن رَّحِمَ اللَّهُ إِنَّهُ هُوَ الْعَزِيزُ الرَّحِيمُ ﴾

(38. And We created not the heavens and the earth, and all that is between them, for mere play.) (39. We created them not except with truth, but most of them know not.) (40. Verily, the Day of Judgement is the time appointed for all of them --) (41. The Day when a near relative cannot avail a near relative in aught, and no help can they receive,) (42. Except him on whom Allah has mercy. Verily, He is the All-Mighty, the Most Merciful.)


This World was created for a Wisdom

Here Allah tells us of His justice, and that He is far above mere play, folly and falsehood. This is like the Ayah:

﴿وَمَا خَلَقْنَا السَّمَآءَ وَالاٌّرْضَ وَمَا بَيْنَهُمَا بَـطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُواْ فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِنَ النَّارِ ﴾

(And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve! Then woe to those who disbelieve from the Fire!) (38:27)

﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَـكُمْ عَبَثاً وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ - فَتَعَـلَى اللَّهُ الْمَلِكُ الْحَقُّ لاَ إِلَـهَ إِلاَّ هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ ﴾

(Did you think that We had created you in play, and that you would not be brought back to Us So Exalted be Allah, the True King: La ilaha illa Huwa, the Lord of the Supreme Throne!) (23:115-116) Then Allah says:

﴿إِنَّ يَوْمَ الْفَصْلِ مِيقَـتُهُمْ أَجْمَعِينَ ﴾

(Verily, the Day of Judgement is the time appointed for all of them) This is the Day of Resurrection, when Allah will judge between all creatures, and He will punish the disbelievers and reward the believers.

﴿مِيقَـتُهُمْ أَجْمَعِينَ﴾

(is the time appointed for all of them) means, He will gather all of them, the first and the last of them.

﴿يَوْمَ لاَ يُغْنِى مَوْلًى عَن مَّوْلًى شَيْئاً﴾

(The Day when a near relative cannot avail a near relative in aught,) means, no relative will be able to help another relative. This is like the Ayah:

﴿فَإِذَا نُفِخَ فِى الصُّورِ فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ ﴾

(Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another.) (23:101)

﴿وَلاَ يَسْـَلُ حَمِيمٌ حَمِيماً يُبَصَّرُونَهُمْ﴾

(And no friend will ask a friend (about his condition). Though they shall be made to see one another) (70:10-11) which means, he will not ask his brother about how he is, even though he can see him with his own eyes.

﴿وَلاَ هُمْ يُنصَرُونَ﴾

(and no help can they receive,) means, no relative will help another, and no help will come to him from outside.

﴿إِلاَّ مَن رَّحِمَ اللَّهُ﴾

(Except him on whom Allah has mercy.) means, and nothing will be of any avail that Day except the mercy of Allah towards His creation.

﴿إِنَّهُ هُوَ الْعَزِيزُ الرَّحِيمُ﴾

(Verily, He is the All-Mighty, the Most Merciful.) means, he is the Almighty, with immense mercy.

﴿إِنَّ شَجَرَةَ الزَّقُّومِ - طَعَامُ الاٌّثِيمِ - كَالْمُهْلِ يَغْلِى فِى الْبُطُونِ - كَغَلْىِ الْحَمِيمِ - خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَآءِ الْجَحِيمِ - ثُمَّ صُبُّواْ فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ - ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ - إِنَّ هَـذَا مَا كُنتُمْ بِهِ تَمْتَرُونَ ﴾

(43. Verily, the tree of Zaqqum) (44. Will be the food of the sinners.) (45. Like boiling oil, it will boil in the bellies,) (46. Like the boiling of scalding water.) (47. (It will be said:) "Seize him and drag him into the midst of blazing Fire,'') (48. "Then pour over his head the torment of boiling water.'') (49. "Taste you (this)! Verily, you were (pretending to be) the mighty, the generous.'') (50. "Verily, this is that whereof you used to doubt!'')


The Condition of the Idolators and Their Punishment on the Day of Resurrection

Allah tells us how He will punish the disbelievers who deny the meeting with Him:

﴿إِنَّ شَجَرَةَ الزَّقُّومِ - طَعَامُ الاٌّثِيمِ ﴾

(Verily, the tree of Zaqqum will be the food of the sinners.) Those who sinned by their words and in deeds. These are the disbelievers. More than one commentator stated that this referred to Abu Jahl; undoubtedly he is included among those referred to in this Ayah, but it is not specifically about him. Ibn Jarir recorded that Abu Ad-Darda' was reciting to a man:

﴿إِنَّ شَجَرَةَ الزَّقُّومِ - طَعَامُ الاٌّثِيمِ ﴾

(Verily, the tree of Zaqqum will be the food of the sinners.) The man said, "The food of the orphan.'' Abu Ad-Darda', may Allah be pleased with him, said, "Say, the tree of Zaqqum is the food of the evildoer.'' i.e., he will not have any other food apart from that. Mujahid said, "If a drop of it were to fall on the earth, it would corrupt the living of all the people of earth.'' A similar Marfu` report has been narrated earlier.

﴿كَالْمُهْلِ﴾

(Like boiling oil,) means, like the dregs of oil.

﴿كَالْمُهْلِ يَغْلِى فِى الْبُطُونِ - كَغَلْىِ الْحَمِيمِ ﴾

(it will boil in the bellies, like the boiling of scalding water.) means, because of its heat and rancidity.

﴿خُذُوهُ﴾

(Seize him) means the disbeliever. It was reported that when Allah says to the keepers of Hell, "Seize him,'' seventy thousand of them will rush to seize him.

﴿فَاعْتِلُوهُ﴾

(and drag him) means, drag him by pulling him and pushing him on his back. Mujahid said:

﴿خُذُوهُ فَاعْتِلُوهُ﴾

(Seize him and drag him) means, take him and push him.

﴿إِلَى سَوَآءِ الْجَحِيمِ﴾

(into the midst of blazing Fire.) means, into the middle of it.

﴿ثُمَّ صُبُّواْ فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ ﴾

(Then pour over his head the torment of boiling water.) This is like the Ayah:

﴿هَـذَانِ خَصْمَانِ اخْتَصَمُواْ فِى رَبِّهِمْ فَالَّذِينَ كَفَرُواْ قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارِ يُصَبُّ مِن فَوْقِ رُءُوسِهِمُ الْحَمِيمُ - يُصْهَرُ بِهِ مَا فِى بُطُونِهِمْ وَالْجُلُودُ ﴾

(boiling water will be poured down over their heads. With it will melt what is within their bellies, as well as (their) skins.) (22:19-20). The angel will strike him with a hooked rod of iron and split his head open, then he will pour boiling water over his head. It will go down through his body, melting through his stomach and intestines, until it goes through his heels; may Allah protect us from that.

﴿ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ ﴾

(Taste you (this)! Verily, you were (pretending to be) the mighty, the generous.) means, they (the keepers of Hell) will say that to him by way of ridicule and rebuke. Ad-Dahhak reported that Ibn `Abbas, may Allah be pleased with him, said: "This means, you are neither mighty nor generous.'' And Allah's saying:

﴿إِنَّ هَـذَا مَا كُنتُمْ بِهِ تَمْتَرُونَ ﴾

(Verily, this is that whereof you used to doubt!) is like His saying:

﴿يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا - هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ - أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ ﴾

(The Day when they will be pushed down by force to the fire of Hell, with a horrible, forceful pushing. This is the Fire which you used to deny. In this magic, or do you not see) (52: 13-15) Similarly Allah said:

﴿إِنَّ هَـذَا مَا كُنتُمْ بِهِ تَمْتَرُونَ ﴾

(Verily, this is that where of you used to doubt!)

﴿إِنَّ الْمُتَّقِينَ فِى مَقَامٍ أَمِينٍ فِى جَنَّـتٍ وَعُيُونٍ يَلْبَسُونَ مِن سُندُسٍ وَإِسْتَبْرَقٍ مُّتَقَـبِلِينَ كَذَلِكَ وَزَوَّجْنَـهُم بِحُورٍ عِينٍ يَدْعُونَ فِيهَا بِكلِّ فَـكِهَةٍ ءَامِنِينَ لاَ يَذُوقُونَ فِيهَا الْمَوْتَ إِلاَّ الْمَوْتَةَ الاٍّولَى وَوَقَـهُمْ عَذَابَ الْجَحِيمِ فَضْلاً مِّن رَّبِّكَ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ فَإِنَّمَا يَسَّرْنَـهُ بِلِسَـنِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ فَارْتَقِبْ إِنَّهُمْ مُّرْتَقِبُونَ ﴾

(51. Verily, those who have Taqwa, will be in place of security.) (52. Among Gardens and Springs,) (53. Dressed in Sundus and Istabraq, facing each other,) (54. So (it will be). And We shall marry them to Hur (fair females) with wide lovely eyes,) (55. They will call therein for every kind of fruit in peace and security;) (56. They will never taste death therein except the first death, and He will save them from the torment of the blazing Fire,) (57. As a bounty from your Lord! That will be the supreme success!) (58.

JAWAD TO DO AYAH ONLY GOES UP TO AYAH 246


The State of Those Who have Taqwa and the Delights

They will enjoy in Paradise When Allah describes the state of the doomed, He follows that with a description of the life of the blessed. For this reason the Qur'an is called Al-Mathani (i.e., oft-repeated).

﴿إِنَّ الْمُتَّقِينَ﴾

(Verily, those who have Taqwa,) i.e., those who fear Allah and are dutiful towards Him in this world,

﴿فِى مَقَامٍ أَمِينٍ﴾

(will be in place of security.) means, in the Hereafter, i.e., in Paradise, where they will be safe from death and the fear of leaving it, and from every kind of worry, grief, terror and exhaustion, and from the Shaytan and his wiles, and from all other troubles and disasters.

﴿فِى جَنَّـتٍ وَعُيُونٍ ﴾

(Among Gardens and Springs). This is in direct contrast to the state of the doomed, who will have the tree of Zaqqum and boiling water.

﴿يَلْبَسُونَ مِن سُندُسٍ﴾

(Dressed in Sundus) means, the finest of silk, such as shirts and the like.

﴿وَإِسْتَبْرَقٍ﴾

(and Istabraq) means, silk which is woven with shiny threads, like a splendid garment which is worn over regular clothes.

﴿مُّتَقَـبِلِينَ﴾

(facing each other, ) means, sitting on thrones where none of them will sit with his back to anyone else.

﴿كَذَلِكَ وَزَوَّجْنَـهُم بِحُورٍ عِينٍ ﴾

(So (it will be). And We shall marry them to Hur (fair females) with wide lovely eyes,) This will be a gift in addition to the beautiful wives given to them.

﴿لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَآنٌّ ﴾

(with whom no man or Jinn has had Tamth (sexual intercourse) before them.) (55:56)

﴿كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ ﴾

((In beauty) they are like rubies and Marjan.) (55:58)

﴿هَلْ جَزَآءُ الإِحْسَـنِ إِلاَّ الإِحْسَـنُ ﴾

(Is there any reward for good other than good) (55:60)

﴿يَدْعُونَ فِيهَا بِكلِّ فَـكِهَةٍ ءَامِنِينَ ﴾

(They will call therein for every kind of fruit in peace and security;) means, whatever kinds of fruit they ask for will be brought to them, and they will have the security of knowing that this supply will never come to an end or be withheld; these fruits will be brought to them whenever they want.

﴿لاَ يَذُوقُونَ فِيهَا الْمَوْتَ إِلاَّ الْمَوْتَةَ الاٍّولَى﴾

(They will never taste death therein except the first death, ) This is an exception which reinforces the negation. The meaning is that they will never taste death there. It was reported in the Two Sahihs that the Messenger of Allah said:

«يُؤْتَى بِالْمَوْتِ فِي صُورَةِ كَبْشٍ أَمْلَحَ فَيُوقَفُ بَيْنَ الْجَنَّةِ وَالنَّارِ، ثُمَّ يُذْبَحُ، ثُمَّ يُقَالُ: يَا أَهْلَ الْجَنَّةِ خُلُودٌ فَلَا مَوْتَ، وَيَا أَهْلَ النَّارِ خُلُودٌ فَلَا مَوْت»

(Death will be brought forth in the image of a fine ram. It will be made to stand between Paradise and Hell, then it will be slaughtered. It will be said, "O people of Paradise, it is eternal, no more death; and O people of Hell, it is eternal, no more death.'') This Hadith was already quoted in our discussion of Surah Maryam. `Abdur-Razzaq recorded that Abu Sa`id and Abu Hurayrah said, "The Messenger of Allah said:

«يُقَالُ لِأَهْلِ الْجَنَّةِ: إِنَّ لَكُمْ أَنْ تَصِحُّوا فَلَا تَسْقَمُوا أَبَدًا، وَإِنَّ لَكُمْ أَنْ تَعِيشُوا فَلَا تَمُوتُوا أَبَدًا، وَإِنَّ لَكُمْ أَنْ تَنْعَمُوا فَلَا تَبْأَسُوا أَبَدًا، وَإِنَّ لَكُمْ أَنْ تَشِبُّوا فَلَا تَهْرَمُوا أَبَدًا»

(It will be said to the people of Paradise, "It is granted to you that you will be healthy and will never fall ill, you will live and never die, you will enjoy a life of luxury and will never be miserable, you will be youthful and will never grow old.'')'' This was recorded by Muslim. It was reported that Abu Hurayrah, may Allah be pleased with him, said, "The Messenger of Allah said:

«مَنِ اتَّقَى اللهَ دَخَلَ الْجَنَّةَ، يَنْعَمُ فِيهَا وَلَا يَبْأَسُ، وَيَحْيَا فِيهَا فَلَا يَمُوتُ، لَا تَبْلَى ثِيَابُهُ، وَلَا يَفْنَى شَبَابُه»

(Whoever has Taqwa of Allah, he will enter Paradise and enjoy a life of luxury and he will never be miserable. He will live therein and never die, his clothes will never wear out and his youth will never fade.)''

﴿وَوَقَـهُمْ عَذَابَ الْجَحِيمِ﴾

(and He will save them from the torment of the blazing Fire,) means, along with this great and eternal blessing, He will also have saved them from the agonizing torment in the depths of Hell, so they will have achieved their desired aim and avoided the thing they feared. Allah says,

﴿فَضْلاً مِّن رَّبِّكَ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾

(As a bounty from your Lord! That will be the supreme success!) meaning, that will be from His bounty and kindness towards them. It was reported in the Two Sahihs that the Messenger of Allah said:

«اعْمَلُوا وَسَدِّدُوا وَقَارِبُوا، وَاعْلَمُوا أَنَّ أَحَدًا لَنْ يُدْخِلَهُ عَمَلُهُ الْجَنَّة»

(Work and strive hard, and know that no one will enter Paradise by virtue of his deeds.) They said, "Not even you, O Messenger of Allah'' He said,

«وَلَا أَنَا، إِلَّا أَنْ يَتَغَمَّدَنِيَ اللهُ بِرَحْمَةٍ مِنْهُ وَفَضْل»

(Not even me, unless Allah showers me with His mercy and grace.)

﴿فَإِنَّمَا يَسَّرْنَـهُ بِلِسَـنِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ ﴾

(Certainly, We have made this easy in your tongue, in order that they may remember. ) means, `We have made this Qur'an, which We have sent down, easy, plain and clear, in your language which is the most eloquent, clear and beautiful of all languages.'

﴿لَعَلَّهُمْ يَتَذَكَّرُونَ﴾

(in order that they may remember.) means, in order that they may understand and know. Despite the fact that it is so plain and clear, there are still people who disbelieve, who stubbornly go against it. Allah says to His Messenger , consoling him and promising him victory, and warning those who reject him that they will be destroyed.

﴿فَارْتَقِبْ إِنَّهُمْ مُّرْتَقِبُونَ ﴾

(Wait then; verily, they (too) are waiting.) meaning, `they will come to know who will be victorious and whose word will prevail in this world and in the Hereafter. For victory will be for you, O Muhammad, and for your brothers among the Prophets and Messengers, and for the believers who followed you,' as Allah says:

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى﴾

(Allah has decreed: "Verily, it is I and My Messengers who shall be the victorious.'') (58:21)

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ - يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ الْلَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in this world's life and on the Day when the witnesses will stand forth, -- the Day when their excuses will be of no profit to wrongdoers. Theirs will be the curse, and theirs will be the evil abode.) (40:51-52) This is the end of the Tafsir of Surat Ad-Dukhan. All praise and thanks are due to Allah and in Him is all strength and protection.


The Tafsir of Surat Al-Jathiyah


(Chapter - 45)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿حـم إِنَّ فِى السَّمَـوَتِ وَالاٌّرْضِ لاّيَـتٍ لِّلْمُؤْمِنِينَ وَفِى خَلْقِكُمْ وَمَا يَبُثُّ مِن دَآبَّةٍ ءَايَـتٌ لِّقَوْمٍ يُوقِنُونَ وَاخْتِلَـفِ الَّيْلِ وَالنَّهَارِ وَمَآ أَنَزَلَ اللَّهُ مِنَ السَّمَآءِ مَّن رِّزْقٍ فَأَحْيَا بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ ءّايَـتٌ لِّقَوْمٍ يَعْقِلُونَ ﴾

(1. Ha Mim.) (2. The revelation of the Book is from Allah, the Almighty, the All-Wise.) (3. Verily, in the heavens and the earth are signs for the believers.) (4. And in your creation, and what He spread (through the earth) of moving creatures are signs for people who have faith with certainty.) (5. And in the alternation of night and day, and the provision that Allah sends down from the sky, and revives therewith the earth after its death, and in the turning about of the winds, are signs for a people who understand.)


A Directive to contemplate over Allah's Ayat

Allah directs His servants to contemplate His favors and gifts, as well as His great power that is demonstrated by His creating the heavens and the earth and the various types and categories of creatures in them. There are the angels, Jinns, humans, animals, birds, beasts, carnivores, insects and various kinds of sea creatures. The night and day alternate, each follows the other in succession, never ceasing to come, as decreed. One brings darkness and one brings light. Allah the Exalted also sends down the rain from the clouds when it is most needed. He is calling the rain, `provision', because it is the resource that produces various provisions,

﴿فَأَحْيَا بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَا﴾

(and revives therewith the earth after its death,) after it was dry and had no vegetation or life of any kind. Allah said next,

﴿وَتَصْرِيفِ الرِّيَـحِ﴾

(and in the turning about of the winds,) sometimes towards the south and sometimes towards the north. Some are easterly winds and some are westerly winds, some bringing sea breezes and some blow from the land, some coming at night and some by day. Some winds bring rain, some cause pollination and some winds just revive the soul, while some others bear no benefit. Allah said first.

﴿لاّيَـتٍ لِّلْمُؤْمِنِينَ﴾

(are signs for the believers), then

﴿يُوقِنُونَ﴾

(who have faith with certainty), then

﴿يَعْقِلُونَ﴾

(who understand), thus ascending from one honorable stage to what is more honorable and higher in grade. These Ayat are similar to an Ayah in Surat Al-Baqarah

﴿إِنَّ فِي خَلْقِ السَّمَـوَتِ وَالاٌّرْضِ وَاخْتِلَـفِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِى تَجْرِى فِى الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَآ أَنزَلَ اللَّهُ مِنَ السَّمَآءِ مِن مَّآءٍ فَأَحْيَا بِهِ الاٌّرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ وَتَصْرِيفِ الرِّيَـحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَآءِ وَالأَرْضِ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ ﴾

(Verily, in the creation of the heavens and the earth, and in the alternation of night and day, and the ships which sail through the sea with that which is of use to mankind, and the water which Allah sends down from the sky and makes the earth alive therewith after its death, and the moving creatures of all kinds that He has spread therein, and in the veering of winds and clouds which are held between the sky and the earth, are indeed signs for people of understanding.) (2:164)

﴿تَلْكَ ءَايَـتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ فَبِأَىِّ حَدِيثٍ بَعْدَ اللَّهِ وَءايَـتِهِ يُؤْمِنُونَ - وَيْلٌ لِّكُلِّ أَفَّاكٍ أَثِيمٍ - يَسْمَعُ ءَايَـتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِراً كَأَن لَّمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ - وَإِذَا عَلِمَ مِنْ ءَايَـتِنَا شَيْئاً اتَّخَذَهَا هُزُواً أُوْلَـئِكَ لَهُمْ عَذَابٌ مُّهِينٌ - مِّن وَرَآئِهِمْ جَهَنَّمُ وَلاَ يُغْنِى عَنْهُم مَّا كَسَبُواْ شَيْئاً وَلاَ مَا اتَّخَذُواْ مِن دُونِ اللَّهِ أَوْلِيَآءَ وَلَهُمْ عَذَابٌ عَظِيمٌ - هَـذَا هُدًى وَالَّذِينَ كَفَرُواْ بِـَايَـتِ رَبِّهِمْ لَهُمْ عَذَابٌ مِّن رِّجْزٍ أَلِيمٌ ﴾

(6. These are the Ayat of Allah, which We recite to you with truth. Then in which speech after Allah and His Ayat will they believe) (7. Woe to every sinful liar.) (8. Who hears the Ayat of Allah Tutla (recited) to him, yet persists with pride as if he heard them not. So announce to him a painful torment!) (9. And when he learns something of Our Ayat, he makes them a jest. For such there will be a humiliating torment.) (10. In front of them there is Hell. And that which they have earned will be of no profit to them, nor those whom they have taken as protective friends besides Allah. And theirs will be a great torment.) (11. This is guidance. And those who disbelieve in the Ayat of their Lord, for them there is a painful torment of Rijz.)


The Description of the Sinful Liar and His Requital

Allah the Exalted says,

﴿تِلْكَ آيَـتُ اللَّهِ﴾

(These are the Ayat of Allah) -- in reference to the Qur'an with the proofs and evidences that it contains,

﴿نَتْلُوهَا عَلَيْكَ بِالْحَقِّ﴾

(which We recite to you with truth.) for they contain the truth from the Truth (i.e., Allah). Therefore, if they do not believe in Allah's Ayat nor abide by them, what speech after Allah and His Ayat will they then believe in Allah said next,

﴿وَيْلٌ لِّكُلِّ أَفَّاكٍ أَثِيمٍ ﴾

(Woe to every sinful liar.) who lies in his speech, often swears, who is worthless, commits and utters sinful acts and statements, and disbelieves in Allah's Ayat,

﴿يَسْمَعُ ءَايَـتِ اللَّهِ تُتْلَى عَلَيْهِ﴾

(Who hears the Ayat of Allah Tutla (recited) to him,) meaning, being recited to him,

﴿ثُمَّ يُصِرُّ﴾

(yet persists) in his disbelief, denial, pride and rebellion,

﴿كَأَن لَّمْ يَسْمَعْهَا﴾

(as if he heard them not. ) as if he did not hear them being recited to him,

﴿فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ﴾

(So announce to him a painful torment!) convey the news to him that on the Day of Resurrection, he will have a painful, severe torment from Allah. Allah said,

﴿وَإِذَا عَلِمَ مِنْ ءَايَـتِنَا شَيْئاً اتَّخَذَهَا هُزُواً﴾

(And when he learns something of Our Ayat, he makes them a jest.) if he learns anything from the Qur'an, he disbelieves in it and takes it as the subject of jest and ridicule,

﴿أُوْلَـئِكَ لَهُمْ عَذَابٌ مُّهِينٌ﴾

(For such there will be a humiliating torment.) as recompense for ridiculing the Qur'an and jesting about it. In the Sahih, Muslim recorded from `Abdullah bin `Umar that the Messenger of Allah prohibited traveling with the Qur'an to enemy lands for fear that the Qur'an might be desecrated by the enemy. Allah explained the type of torment that these people earn on the Day of Return;

﴿مِّن وَرَآئِهِمْ جَهَنَّمُ﴾

(In front of them there is Hell.) meaning, all those who have these evil characteristics will end up in Hellfire on the Day of Resurrection,

﴿وَلاَ يُغْنِى عَنْهُم مَّا كَسَبُواْ شَيْئاً﴾

(And that which they have earned will be of no profit to them, ) their wealth and children will not avail them,

﴿وَلاَ مَا اتَّخَذُواْ مِن دُونِ اللَّهِ أَوْلِيَآءَ﴾

(nor those whom they have taken as protecting friends besides Allah.) nor will the false gods that they worshipped besides Allah benefit them in the least,

﴿وَلَهُمْ عَذَابٌ عظِيمٌ﴾

(And theirs will be a great torment.) Allah the Exalted said,

﴿هَـذَا هُدًى﴾

(This is Huda (guidance).) in reference to the Qur'an,

﴿وَالَّذِينَ كَفَرُواْ بِـَايَـتِ رَبِّهِمْ لَهُمْ عَذَابٌ مِّن رِّجْزٍ أَلِيمٌ﴾

(And those who disbelieve in the Ayat of their Lord, for them there is a painful torment of Rijz.) that is agonizing and severe. Allah knows best.

﴿اللَّهُ الَّذِى سَخَّرَ لَكُمُ الْبَحْرَ لِتَجْرِىَ الْفُلْكُ فِيهِ بِأَمْرِهِ وَلِتَبْتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ - وَسَخَّرَ لَكُمْ مَّا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ جَمِيعاً مِّنْهُ إِنَّ فِى ذَلِكَ لاّيَـتٍ لِّقَوْمٍ يَتَفَكَّرُونَ - قُل لِّلَّذِينَ ءَامَنُواْ يَغْفِرُواْ لِلَّذِينَ لاَ يَرْجُونَ أَيَّامَ اللَّهِ لِيَجْزِىَ قَوْماً بِمَا كَانُواْ يَكْسِبُونَ - مَنْ عَمِلَ صَـلِحاً فَلِنَفْسِهِ وَمَنْ أَسَآءَ فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ ﴾

(12. Allah, it is He Who has subjected to you the sea, that ships may sail through it by His command, and that you may seek of His bounty, and that you may be thankful.) (13. And has subjected to you all that is in the heavens and all that is on the earth; it is all (as a favor and kindness) from Him. Verily, in it are signs for a people who think deeply.) (14. Say to the believers to forgive those who hope not for the Days of Allah, that He may recompense people, according to what they have earned.) (15. Whosoever does a good deed, it is for himself, and whosoever does evil, it is against (himself). Then to your Lord you will be made to return.)


The Subjugation of the Sea, etc., is among Allah's Signs

Allah the Exalted mentions some of the favors He gave to His servants, such as subjecting the sea for their service,

﴿لِتَجْرِىَ الْفُلْكُ فِيهِ بِأَمْرِهِ﴾

(that ships may sail through the sea by His command,) i.e., of Allah the Exalted, Who ordered the sea to carry ships,

﴿وَلِتَبْتَغُواْ مِن فَضْلِهِ﴾

(and that you may seek of His bounty,) in commercial and business transactions,

﴿وَلَعَلَّكُمْ تَشْكُرُونَ﴾

(and that you may be thankful.) for earning various provisions brought to you from far away provinces and distant areas through the sea. Allah the Exalted said,

﴿وَسَخَّرَ لَكُمْ مَّا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(And has subjected to you all that is in the heavens and all that is on the earth;) the stars, the mountains, the seas, the rivers and all that you use for your benefit; these are all from His favor, kindness and bounty. Allah's statement next,

﴿جَمِيعاً مِّنْهُ﴾

(it is all from Him.) Alone without partners in giving any of it. Allah the Exalted said in another Ayah,

﴿وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللَّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْـَرُونَ ﴾

(And whatever of blessings you have, it is from Allah. Then, when harm touches you unto Him you cry aloud for help.) (16:53) Ibn Jarir recorded that Al-`Awfi reported that Ibn `Abbas said about Allah's statement,

﴿وَسَخَّرَ لَكُمْ مَّا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ جَمِيعاً مِّنْهُ﴾

(And has subjected to you all that is in the heavens and all that is on the earth; it is all from Him.) "Everything is from Allah, and that is a Name from His Names. So it all comes from Him without rivals to dispute His authority; surely, this fact is completely certain.'' Allah said.

﴿إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَتَفَكَّرُونَ﴾

(Verily, in it are signs for a people who think deeply.)


The Command to be Patient with the Harm of Idolators

Allah's saying;

﴿قُل لِّلَّذِينَ ءَامَنُواْ يَغْفِرُواْ لِلَّذِينَ لاَ يَرْجُونَ أَيَّامَ اللَّهِ﴾

(Say to the believers to forgive those who hope not for the Days of Allah,) means, let the believers forgive the disbelievers and endure the harm that they direct against them. In the beginning of Islam, Muslims were ordered to observe patience in the face of the oppression of the idolators and the People of the Scriptures so that their hearts may incline towards Islam. However, when the disbelievers persisted in stubbornness, Allah legislated for the believers to fight in Jihad. Statements of this meaning were collected from `Abdullah bin `Abbas and Qatadah. Mujahid said about Allah's statement,

﴿لاَ يَرْجُونَ أَيَّامَ اللَّهِ﴾

(those who hope not for the Days of Allah,) "They do not appreciate Allah's favors.'' Allah said,

﴿لِيَجْزِىَ قَوْماً بِمَا كَانُواْ يَكْسِبُونَ﴾

(that He may recompense people, according to what they have earned.) meaning, if the believers forgive the disbelievers in this life, Allah will still punish the disbelievers for their evil in the Hereafter. Allah's statement next,

﴿مَنْ عَمِلَ صَـلِحاً فَلِنَفْسِهِ وَمَنْ أَسَآءَ فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ ﴾

(Whosoever does a good deed, it is for himself, and whosoever does evil, it is against (himself). Then to your Lord you will be made to return.) meaning, you will all return to Allah on the Day of Resurrection, when you and your actions will be displayed before Him. Then, He will recompense you for your deeds, good for good and evil for evil.

﴿وَلَقَدْ ءَاتَيْنَا بَنِى إِسْرَءِيلَ الْكِتَـبَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَـهُمْ مِّنَ الطَّيِّبَـتِ وَفَضَّلْنَـهُمْ عَلَى الْعَـلَمينَ - وَءاتَيْنَـهُم بَيِّنَـتٍ مِّنَ الاٌّمْرِ فَمَا اخْتَلَفُواْ إِلاَّ مِن بَعْدِ مَا جَآءَهُمُ الْعِلْمُ بَغْياً بَيْنَهُمْ إِنَّ رَبَّكَ يَقْضِى بِيْنَهُمْ يَوْمَ الْقِيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ - ثُمَّ جَعَلْنَـكَ عَلَى شَرِيعَةٍ مِّنَ الاٌّمْرِ فَاتَّبِعْهَا وَلاَ تَتَّبِعْ أَهْوَآءَ الَّذِينَ لاَ يَعْلَمُونَ ﴾

﴿إِنَّهُمْ لَن يُغْنُواْ عَنكَ مِنَ اللَّهِ شَيْئاً وَإِنَّ الظَّـلِمِينَ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ وَاللَّهُ وَلِىُّ الْمُتَّقِينَ - هَـذَا بَصَـئِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُوقِنُونَ ﴾

(16. And indeed We gave the Children of Israel the Scripture, and the understanding of the Scripture and its laws, and the prophethood; and provided them with good things, and preferred them above the nations.) (17. And gave them clear proofs in matters. And they differed not until after the knowledge came to them, through envy among themselves. Verily, your Lord will judge between them on the Day of Resurrection about that wherein they used to differ.) (18. Then We have put you on a (legal) way of commandment. So follow you that, and follow not the desires of those who know not.) (19. Verily, they can avail you nothing against Allah. Verily, the wrongdoers are protecting friends of one another, but Allah is the Protector of those who have Taqwa.) (20. This is a clear insight and evidence for mankind, and a guidance and a mercy for people who have faith with certainty.)


Preference of Allah to the Children of Israel and their dispute thereafter

Allah the Exalted mentions the favors He granted the Children of Israel, such as revealing the Divine Books to them, sending the Messengers to them and granting them kingship. Allah said,

﴿وَلَقَدْ ءَاتَيْنَا بَنِى إِسْرَءِيلَ الْكِتَـبَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَـهُمْ مِّنَ الطَّيِّبَـتِ﴾

(And indeed We gave the Children of Israel the Scripture, and the understanding of the Scripture and its laws, and the prophethood; and provided them with good things,) such as foods and drinks,

﴿وَفَضَّلْنَـهُمْ عَلَى الْعَـلَمينَ﴾

(and preferred them above the nations.) of their time,

﴿وَءاتَيْنَـهُم بَيِّنَـتٍ مِّنَ الاٌّمْرِ﴾

(And gave them clear proofs in matters.) `We gave them evidences, proofs and unequivocal signs.' Therefore, the proof has been established against them, yet they differed among themselves after the proof came to them, out of transgression against each other,

﴿إِنَّ رَبَّكَ﴾

(Verily, your Lord) `O Muhammad',

﴿يَقْضِى بَيْنَهُمْ يَوْمَ الْقِيَـمَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ﴾

(will judge between them on the Day of Resurrection about that wherein they used to differ. ) He will judge between them by His just judgement.


Warning to this Ummah against following the Ways of the Children of Israel

This Ayah contains a warning to the Muslim Ummah as well. It warns them not to take the path the Jews took nor adopt their ways. This is why Allah said,

﴿ثُمَّ جَعَلْنَـكَ عَلَى شَرِيعَةٍ مِّنَ الاٌّمْرِ فَاتَّبِعْهَا﴾

(Then We have put you on a (legal) way of commandment. So follow you that.) `follow what was revealed to you from your Lord, O Muhammad, there is no true deity except Him, and turn away from the idolators.' Allah said,

﴿وَلاَ تَتَّبِعْ أَهْوَآءَ الَّذِينَ لاَ يَعْلَمُونَإِنَّهُمْ لَن يُغْنُواْ عَنكَ مِنَ اللَّهِ شَيْئاً وَإِنَّ الظَّـلِمِينَ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ﴾

(and follow not the desires of those who know not. Verily, they can avail you nothing against Allah. Verily, the wrongdoers are protecting friends of one another,) Allah says, `what will the loyalty that the idolators give each other avail them' Indeed, all they will earn from their protecting friends is more loss, destruction and demise,

﴿وَاللَّهُ وَلِىُّ الْمُتَّقِينَ﴾

(but Allah is the Protector of those who have Taqwa.) and He will deliver them from the darkness to the light. In contrast, all the false deities are the protecting friends of those who disbelieve, taking them out of the light to the darkness. Allah said,

﴿هَـذَا بَصَـئِرُ لِلنَّاسِ﴾

(This is a clear insight and evidence for man- kind,) in reference to the Qur'an,

﴿وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُوقِنُونَ﴾

(and a guidance and a mercy for people who have faith with certainty.)

﴿أَمْ حَسِبَ الَّذِينَ اجْتَرَحُواْ السَّيِّئَـتِ أَن نَّجْعَلَهُمْ كَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ سَوَآءً مَّحْيَـهُمْ وَمَمَـتُهُمْ سَآءَ مَا يَحْكُمُونَ - وَخَلَقَ اللَّهُ السَّمَـوَتِ وَالاٌّرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ - أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَـهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَـوَةً فَمَن يَهْدِيهِ مِن بَعْدِ اللَّهِ أَفَلاَ تَذَكَّرُونَ ﴾

(21. Or do those who earn evil deeds think that We shall hold them equal with those who believe and do righteous good deeds, in their present life and after their death Worst is the judgement that they make.) (22. And Allah has created the heavens and the earth with truth, in order that each person may be recompensed what he has earned, and they will not be wronged.) (23. Have you seen him who takes his own lust as his god And Allah, left him astray with knowledge, and sealed his hearing and his heart, and put a cover on his sight. Who then will guide him after Allah Will you not then remember)


The Life and the Death of the Believers and the Disbelievers are not Equal

Allah the Exalted states here that the believers and the disbelievers are never equal. Allah said in another Ayah,

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ ﴾

(Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful.) (59:20) Allah said here,

﴿أَمْ حَسِبَ الَّذِينَ اجْتَرَحُواْ السَّيِّئَـتِ﴾

(Or do those who earn evil deeds think) those who commit and practice evil,

﴿أَن نَّجْعَلَهُمْ كَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ سَوَآءً مَّحْيَـهُمْ وَمَمَـتُهُمْ﴾

(that We shall hold them equal with those who believe and do righteous good deeds, in their life and their death) treat them equally in the present life of the world and in the Hereafter

﴿سَآءَ مَا يَحْكُمُونَ﴾

(Worst is the judgement that they make.) `worst is the thought that they have about Us and about Our justice, thinking that We will ever make the pious and the wicked equal in the Hereafter or this life.' At--Tabarani recorded that Shu`bah said that `Amr bin Murrah narrated that Abu Ad-Duha said that Masruq said that Tamim Ad-Dari once stood in voluntary prayer through the night until the morning only reciting this Ayah,

﴿أَمْ حَسِبَ الَّذِينَ اجْتَرَحُواْ السَّيِّئَـتِ أَن نَّجْعَلَهُمْ كَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Or do those who earn evil deeds think that We shall hold them equal with those who believe and do righteous good deeds) Allah said in reply:

﴿سَآءَ مَا يَحْكُمُونَ﴾

(Worst is the judgement that they make.) Allah said,

﴿وَخَلَقَ اللَّهُ السَّمَـوَتِ وَالاٌّرْضَ بِالْحَقِّ﴾

(And Allah has created the heavens and the earth with truth,) meaning, in justice,

﴿وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ﴾

(in order that each person may be recompensed what he has earned, and they will not be wronged.) Allah the Exalted said,

﴿أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَـهَهُ هَوَاهُ﴾

(Have you seen him who takes his own lust as his god), who abides by his lust, and whatever his lust portrays as good he implements it, and whatever his lust portrays as evil, he abandons it! Allah's statement,

﴿وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ﴾

(And Allah left him astray with knowledge, ) has two meanings. One of them is that Allah knew that this person deserves to be misguided, so He left him astray. The second meaning is that Allah led this person astray after knowledge reached him and the proof was established before him. The second meaning includes the first meaning, but not the opposite. Allah said,

﴿وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَـوَةً﴾

(and sealed his hearing and his heart, and put a cover on his sight.) so he does not hear what benefits him, understands not what would lead him to the guidance and sees not the evidence with which he can be enlightened. This is why Allah said,

﴿فَمَن يَهْدِيهِ مِن بَعْدِ اللَّهِ أَفَلاَ تَذَكَّرُونَ﴾

(Who then will guide him after Allah Will you not then remember) Allah said in a similar Ayah,

﴿مَن يُضْلِلِ اللَّهُ فَلاَ هَادِيَ لَهُ وَيَذَرُهُمْ فِى طُغْيَـنِهِمْ يَعْمَهُونَ ﴾

(Whomsoever Allah sends astray, none can guide him; and He lets them wander blindly in their transgressions.) (7:186).

﴿وَقَالُواْ مَا هِىَ إِلاَّ حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَآ إِلاَّ الدَّهْرُ وَمَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلاَّ يَظُنُّونَ - وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بَيِّنَـتٍ مَّا كَانَ حُجَّتَهُمْ إِلاَّ أَن قَالُواْ ائْتُواْ بِـَابَآئِنَآ إِن كُنتُمْ صَـدِقِينَ - قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَـمَةِ لاَ رَيْبَ فِيهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(24. And they say: "There is nothing but our life of this world, we die and we live and nothing destroys us except Ad-Dahr (time). And they have no knowledge of it, they only presume.) (25. And when Our Clear Ayat are recited to them, their argument is no other than that they say: "Bring back our (dead) fathers, if you are truthful!'') (26. Say (to them): "Allah gives you life, then causes you to die, then He will assemble you on the Day of Resurrection about which there is no doubt. But most of mankind know not.'')


The Conviction of the Disbelievers, Their Argument and the Refutation of it

Allah mentions here the creed of Ad-Dahriyyah and the Arab idolators who embraced their creed, denying Resurrection,

﴿وَقَالُواْ مَا هِىَ إِلاَّ حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا﴾

(And they say: "There is nothing but our life of this world, we die and we live....'') They say that there is only this life, some people die while others are born to life, without Resurrection or Judgement. This was the creed of Arab idolators who used to deny Resurrection, in addition to, the creed of the atheist philosophers among them who denied the creation and Resurrection. This was also the statement of atheist philosophers who deny the Creator and think that the world will return to its original form once every thirty--six thousand years, when everything will restart its life--cycle again! They claim that this cycle was repeated for infinity, thus contradicting the sound reason and the divine revelation. They said,

﴿وَمَا يُهْلِكُنَآ إِلاَّ الدَّهْرُ﴾

(and nothing destroys us except Ad-Dahr (time).) Allah the Exalted said in reply,

﴿وَمَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلاَّ يَظُنُّونَ﴾

(And they have no knowledge of it, they only presume.) they speculate and guess! As for the Hadith recorded by the two collectors of the Sahih, and Abu Dawud and An-Nasa'i, from Abu Hurayrah that the Messenger of Allah said,

«يَقُولُ تَعَالَى: يُؤْذِينِي ابْنُ آدَمَ، يَسُبُّ الدَّهْرَ وَأَنَا الدَّهْرُ، بِيَدِيَ الْأَمْرُ، أُقَلِّبُ لَيْلَهُ وَنَهَارَه»

(Allah the Exalted says, "The Son of `Adam annoys Me when he curses Ad-Dahr (time), while I am Ad-Dahr. In My Hand are all matters; I cause the alternation of his days and nights.'') In another narration;

«لَا تَسُبُّوا الدَّهْرَ فَإِنَّ اللهَ تَعَالَى هُوَ الدَّهْر»

(Do not curse Ad-Dahr (time), for Allah is Ad-Dahr.) Ash-Shafi`i, Abu `Ubaydah and several other Imams of Tafsir explained the meaning of the Prophet's statement,

«لَا تَسُبُّوا الدَّهْرَ فَإِنَّ اللهَ هُوَ الدَّهْر»

(Do not abuse Ad-Dahr (time), for Allah is Ad-Dahr.) They said, "During the time of Jahiliyyah, when an affliction, a calamity or a disaster struck them, the Arabs used to say, `Woe to Ad-Dahr (time)!' So they used to blame such incidents on Ad-Dahr, cursing Ad-Dahr in the process. Surely, it is Allah the Exalted and Most Honored Who causes these (and all) things to happen. This is why when they cursed Ad-Dahr, it was as if they were cursing Allah Himself, since truthfully, He causes all incidents to happen. Therefore, abusing Ad-Dahr was prohibited due to this consideration, for it was Allah Whom they meant by abusing Ad-Dahr, which -- as we said-- they accused of causing (distressful) incidents.'' This is the best explanation for this subject, and it is the desired meaning. Allah knows best. We should mention that Ibn Hazm and those of the Zahiriyyah like him made an error when they used this Hadith to include Ad-Dahr among Allah's most beautiful Names. Allah's statement,

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بَيِّنَاتٍ﴾

(And when Our Clear Ayat are recited to them,) means, when the truth is made plain to them and used as evidence against them, asserting that Allah is able to resurrect the bodies after they have perished and disintegrated,

﴿مَّا كَانَ حُجَّتَهُمْ إِلاَّ أَن قَالُواْ ائْتُواْ بِـَابَآئِنَآ إِن كُنتُمْ صَـدِقِينَ﴾

(their argument is no other than that they say: "Bring back our fathers, if you are truthful!'') `bring them back to life, if what you say is true.' Allah the Exalted said,

﴿قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ﴾

(Say (to them): "Allah gives you life and then causes you to die...'') `for you are witnesses that He brings you (or new life) to existence after non--existence,'

﴿كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَتًا فَأَحْيَـكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ﴾

(How can you disbelieve in Allah Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life.) (2:28) Therefore, He Who is able to initiate creation, is able to restart it, as well and more obviously,

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him.) (30:27) Allah said next,

﴿ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَـمَةِ لاَ رَيْبَ فِيهِ﴾

(then He will assemble you on the Day of Resurrection about which there is no doubt.) `when He resurrects you, it will be on and for the Day of Resurrection, not in this life. Therefore, your statement is groundless,'

﴿ائْتُواْ بِـَابَآئِنَآ إِن كُنتُمْ صَـدِقِينَ﴾

Bring back our (dead) fathers, if you are truthful! Alla0h said,

﴿يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ﴾

The Day when He will gather you (all) on the Day of Gathering. )64:9(,

﴿لأَيِّ يَوْمٍ أُجِّلَتْ - لِيَوْمِ الْفَصْلِ ﴾

(For what Day are these signs postponed For the Day of sorting out.) (77:12-13), and,

﴿وَمَا نُؤَخِّرُهُ إِلاَّ لاًّجَلٍ مَّعْدُودٍ ﴾

(And We delay it only for a term (already) fixed.) (11:104) Allah said here,

﴿ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَـمَةِ لاَ رَيْبَ فِيهِ﴾

(then He will assemble you on the Day of Resurrection about which there is no doubt.) there is no doubt that it will come,

﴿وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ﴾

(But most of mankind know not.) and this is why they deny Resurrection and discount the fact that the bodies will be brought back to life. Allah the Exalted said,

﴿إِنَّهُمْ يَرَوْنَهُ بَعِيداً - وَنَرَاهُ قَرِيباً ﴾

(Verily, they see it afar off. But We see it (quite) near.) (70:6), they discount the possibility that Resurrection will ever come, while the believers believe that its occurrence is easy and imminent.

﴿وَلِلَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَيَوْمَ تَقُومُ السَّاَعةُ يَوْمَئِذٍ يَخْسَرُ الْمُبْطِلُونَ - وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أمَّةٍ تُدْعَى إِلَى كِتَـبِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ - هَـذَا كِتَـبُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ ﴾

(27. And to Allah belongs the kingdom of the heavens and the earth. And on the Day that the Hour will be established -- on that Day the followers of falsehood shall lose.) (28. And you will see each nation humbled to their knees (Jathiyah), each nation will be called to its Record (of deeds). This Day you shall be recompensed for what you used to do.) (29. This Our Record speaks about you with truth. Verily, We were recording what you used to do.)


Some of the Conditions of the Day of Resurrection and its Horrors

Allah mentions that He is the King and Owner of the heavens and earth, and the Only Ruler over them in this life and the Hereafter. Allah's statement,

﴿وَيَوْمَ تَقُومُ السَّاعَةُ﴾

(And on the Day that the Hour will be established) on the Day of Resurrection,

﴿يَخْسَرُ الْمُبْطِلُونَ﴾

(the followers of falsehood shall lose.) those who disbelieve in Allah and reject the clear proofs and unequivocal evidences that He has sent down to His Messengers. Allah said,

﴿وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً﴾

(And you will see each nation humbled to their knees (Jathiyah),) kneeling, fearful of the tremendous calamity and events. It was said that this will occur when Hellfire will be brought forth, for she will exhale once, and everyone will fall to their knees, including Ibrahim, the Khalil. He will proclaim, "Myself, myself, myself! Today, I will not ask You (O Allah) but about myself.'' And even `Isa, will proclaim, "Today, I will only argue before You on my own behalf, I will not ask You about Maryam, who gave birth to me.'' Allah said next,

﴿كُلُّ أمَّةٍ تُدْعَى إِلَى كِتَـبِهَا﴾

(each nation will be called to its Record. ) meaning, Record of deeds. Allah said in a similar Ayah,

﴿وَوُضِعَ الْكِتَـبُ وَجِـىءَ بِالنَّبِيِّيْنَ وَالشُّهَدَآءِ﴾

(And the Book will be presented; and the Prophets and the witnesses will be brought forward) (39:69). This is why Allah said here,

﴿الْيَوْمَ تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ﴾

(This Day you shall be recompensed for what you used to do.) `you will be judged according to your deeds, good and evil.' Allah said in similar Ayat;

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ - بَلِ الإِنسَـنُ عَلَى نَفْسِهِ بَصِيرَةٌ - وَلَوْ أَلْقَى مَعَاذِيرَهُ ﴾

(On that Day man will be informed of what he sent forward, and what he left behind. Nay! Man will be a witness against himself, though he may put forth his excuses.) (75:13-15) Allah said,

﴿هَـذَا كِتَـبُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ﴾

(This, Our Record speaks about you with truth.) It contains the record of all your actions, without addition or deletion. Allah also said:

﴿وَوُضِعَ الْكِتَـبُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يوَيْلَتَنَا مَا لِهَـذَا الْكِتَـبِ لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً إِلاَّ أَحْصَاهَا وَوَجَدُواْ مَا عَمِلُواْ حَاضِرًا وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا ﴾

(And the Book will be presented, and you will see the criminals, fearful of that which is therein. They will say:"Woe to us! What sort of Book is this that leaves neither a small thing nor a big thing, but has recorded it with numbers!'' And they will find all that they did, placed before them, and your Lord treats no one with injustice.) (18:49) Allah's statement,

﴿إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ﴾

(Verily, We were recording what you used to do.) means, `We ordered Our scribe angels to record your deeds.' Ibn `Abbas and others commented, "The angels record the deeds of the servants and then ascend to heaven with them. There, they meet the angels entrusted with the Records of deeds sent down from Al-Lawh Al-Mahfuz on each Night of Al-Qadr, containing what Allah has written will occur from the servants, long before He created them. They will compare their records and find out that not a single letter was added or deleted.'' He then recited this Ayah,

﴿إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ﴾

(Verily, We were recording what you used to do.)

﴿فَأَمَّا الَّذِينَ ءامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فَيُدْخِلُهُمْ رَبُّهُمْ فِى رَحْمَتِهِ ذَلِكَ هُوَ الْفَوْزُ الْمُبِينُ - وَأَمَّا الَّذِينَ كَفَرُواْ أَفَلَمْ تَكُنْ ءَايَـتِى تُتْلَى عَلَيْكُمْ فَاسْتَكْبَرْتُمْ وَكُنتُمْ قَوْماً مُّجْرِمِينَ - وَإِذَا قِيلَ إِنَّ وعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لاَ رَيْبَ فِيهَا قُلْتُم مَّا نَدْرِى مَا السَّاعَةُ إِن نَّظُنُّ إِلاَّ ظَنّاً وَمَا نَحْنُ بِمُسْتَيْقِنِينَ - وَبَدَا لَهُمْ سَيِّئَـتُ مَا عَمِلُواْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ - وَقِيلَ الْيَوْمَ نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَآءَ يَوْمِكُمْ هَـذَا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِّن نَّـصِرِينَ - ذَلِكُم بِأَنَّكُمُ اتَّخَذْتُمْ ءَايَـتِ اللَّهِ هُزُواً وَغَرَّتْكُمُ الْحَيَوةُ الدُّنْيَا فَالْيَوْمَ لاَ يُخْرَجُونَ مِنْهَا وَلاَ هُمْ يُسْتَعَتَبُونَ - فَلِلَّهِ الْحَمْدُ رَبِّ السَّمَـوَتِ وَرَبِّ الاٌّرْضِ رَبِّ الْعَـلَمِينَ - وَلَهُ الْكِبْرِيَآءُ فِى السَّمَـوَتِ وَالاٌّرْضِ وَهُوَ الْعِزِيزُ الْحَكِيمُ ﴾

(30. Then, as for those who believed and did good deeds, their Lord will admit them to His mercy. That will be the evident success.) (31. But as for those who disbelieved (it will be said to them): "Were not Our Ayat recited to you But you were proud, and you were a people who were criminals.'') (32. And when it was said: "Verily, Allah's promise is the truth, and there is no doubt about the coming of the Hour,'' you said: "We know not what is the Hour: we do not think it but conjecture, and we have no firm convincing belief (therein).'') (33. And the evil of what they did will appear to them, and that which they used to mock at will completely encircle them.) (34. And it will be said: "This Day We will forget you as you forgot the meeting of this Day of yours. And your abode is the Fire, and there is none to help you.'') (35. This, because you took the revelations of Allah in mockery, and the life of the world deceived you. So this Day, they shall not be taken out from there (Hell), nor shall they be returned to the worldly life.) (36. So all praise is due to Allah, the Lord of the heavens and the Lord of the earth, and the Lord of all that exists.) (37. And His is the majesty in the heavens and the earth, and He is Al-`Aziz, Al-Hakim.)


Allah states to us His judgement in His creation on the Day of Resurrection,

﴿فَأَمَّا الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Then, as for those who believed and did good deeds,) Those whose hearts believed and their limbs performed good deeds, in sincerity to Allah and conforming with Islamic legislation;

﴿فَيُدْخِلُهُمْ رَبُّهُمْ فِى رَحْمَتِهِ﴾

(their Lord will admit them to His mercy. ) and that is Paradise. In the Sahih, Allah said to Paradise;

«أَنْتِ رَحْمَتِي، أَرْحَمُ بِكِ مَنْ أَشَاء»

("You are My mercy, with which I grant mercy to whom I will,'') Allah said;

﴿ذَلِكَ هُوَ الْفَوْزُ الْمُبِينُ﴾

(That will be the evident success.) clear and apparent. Allah said,

﴿وَأَمَّا الَّذِينَ كَفَرُواْ أَفَلَمْ تَكُنْ ءَايَـتِى تُتْلَى عَلَيْكُمْ فَاسْتَكْبَرْتُمْ﴾

(But as for those who disbelieved (it will be said to them): "Were not Our Ayat recited to you But you were proud...'') They will be admonished and criticized with this statement, that means, `have not the Ayat of Ar-Rahman been recited to you But you did not follow them out of pride and turned away upon hearing them,'

﴿وَكُنتُمْ قَوْماً مُّجْرِمِينَ﴾

(and you were a people who were criminals.), `by your actions, as well as, the denial that your hearts contained.'

﴿وَإِذَا قِيلَ إِنَّ وعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لاَ رَيْبَ فِيهَا﴾

(And when it was said: "Verily, Allah's promise is the truth, and there is no doubt about the coming of the Hour,'') `when the believers said these words to you;'

﴿قُلْتُم مَّا نَدْرِى مَا السَّاعَةُ﴾

(you said: "We know not what is the Hour...'') `we do not recognize what you are talking about,'

﴿إِن نَّظُنُّ إِلاَّ ظَنّاً﴾

(we do not think it but conjecture,) `we only remotely think that it might come,'

﴿وَمَا نَحْنُ بِمُسْتَيْقِنِينَ﴾

(and we have no firm convincing belief (therein).) `we are not sure of it.' Allah said,

﴿وَبَدَا لَهُمْ سَيِّئَـتُ مَا عَمِلُواْ﴾

(And the evil of what they did will appear to them,) the repercussion of their evil deeds will become apparent to them,

﴿وَحَاقَ بِهِم﴾

(and will completely encircle them.) from all directions,

﴿مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ﴾

(that which they used to mock at) of the coming torment and punishment,

﴿وَقِيلَ الْيَوْمَ نَنسَاكُمْ﴾

(And it will be said: "This Day We will forget you...'') `We will treat you as if We have forgotten you, casting you in the fire of Jahannam,'

﴿كَمَا نَسِيتُمْ لِقَآءَ يَوْمِكُمْ هَـذَا﴾

(as you forgot the meeting of this Day of yours.) `and did not work for it because you did not believe in its coming,'

﴿وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِّن نَّـصِرِينَ﴾

(And your abode is the Fire, and there is none to help you.) In the Sahih, it is reported that Allah the Exalted will ask some of His servants on the Day of Resurrection,

«أَلَمْ أُزَوِّجْكَ؟ أَلَمْ أُكْرِمْكَ؟ أَلَمْ أُسَخِّرْ لَكَ الْخَيْلَ وَالْإِبِلَ، وَأَذَرْكَ تَرْأَسُ وَتَرْبَعُ؟ فَيَقُولُ: بَلَى يَارَبِّ. فَيَقُولُ: أَفَظَنَنْتَ أَنَّكَ مُلَاقِيَّ؟ فَيَقُولُ: لَا. فَيَقُولُ اللهُ تَعَالَى: فَالْيَوْمَ أَنْسَاكَ كَمَا نَسِيتَنِي»

("Have I not given you a spouse, honored you and subjected the camels and horses to you Have I not allowed you to be a chief and a master'' The servant will say in answer, "Yes, O Lord!'' Allah will say, "Did you think that you would ever meet Me'' He will say, "No.'' Allah the Exalted will say, "then this Day, I will forget you as you forgot Me.'') Allah the Exalted said,

﴿ذَلِكُم بِأَنَّكُمُ اتَّخَذْتُمْ ءَايَـتِ اللَّهِ هُزُواً﴾

(This, because you took the revelations of Allah in mockery.) `We gave you this punishment as retribution because you mocked Allah's proofs that He sent to you, and made them the subject of jokes and jest,'

﴿وَغَرَّتْكُمُ الْحَيَوةُ الدُّنْيَا﴾

(and the life of the world deceived you.) `this life fooled you and you were seduced by to it, thus becoming among the ultimate losers,'

﴿فَالْيَوْمَ لاَ يُخْرَجُونَ مِنْهَا﴾

(So this Day, they shall not be taken out from there), from Hellfire,

﴿وَلاَ هُمْ يُسْتَعْتَبُونَ﴾

(nor shall they be returned to the worldly life.) no apologies shall be sought from them, but they will be punished without limit or delay, just as a group of the believers will enter Paradise without limit or delay. After Allah mentioned His judgement for the believers and the disbelievers, He said,

﴿فَلِلَّهِ الْحَمْدُ رَبِّ السَّمَـوَتِ وَرَبِّ الاٌّرْضِ﴾

(So all praise is due to Allah, the Lord of the heavens and the Lord of the earth,) He is their Owner and the Owner of all that is in and on them, and surely,

﴿رَبِّ الْعَـلَمِينَ﴾

(and the Lord of all that exists.) Allah said next,

﴿وَلَهُ الْكِبْرِيَآءُ فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(And His is the majesty in the heavens and the earth, ) meaning, the kingship, according to Mujahid. This Ayah means, Allah is the Almighty, Worthy of all praise; everything and everyone is subservient and in complete need of and dependent upon Him. In an authentic Hadith, the Prophet said,

«يَقُولُ اللهُ تَعَالَى: الْعَظَمَةُ إِزَارِي، وَالْكِبْرِيَاءُ رِدَائِي، فَمَنْ نَازَعَنِي وَاحِدًا مِنْهُمَا أَسْكَنْتُهُ نَارِي»

(Allah the Exalted said, "Glory is My robe and pride is My garment; whoever rivals Me for either of them, I will make him reside in My Fire!'') Muslim collected a similar Hadith. Allah said,

﴿وَهُوَ الْعَزِيزُ﴾

(and He is the Al-`Aziz,) Who is never resisted or rivaled,

﴿الْحَكِيمُ﴾

(Al-Hakim) all wise in His statements, actions, legislation and the decree that He appoints; all glory and praise are due to Him, none has the right to be worshipped but He, Alone. This is the end of the Tafsir of Surat Al-Jathiyah. All praise and thanks are due to Allah alone.


The Tafsir of Surat Al-Ahqaf


(Chapter - 46)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿حـم مَا خَلَقْنَا السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَآ إِلاَّ بِالْحَقِّ وَأَجَلٍ مُّسَمًى وَالَّذِينَ كَفَرُواْ عَمَّآ أُنذِرُواْ مُعْرِضُونَ قُلْ أَرَأَيْتُمْ مَّا تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِى مَاذَا خَلَقُواْ مِنَ الاٌّرْضِ أَمْ لَهُمْ شِرْكٌ فِى السَّمَـوَتِ ائْتُونِى بِكِتَـبٍ مِّن قَبْلِ هَـذَآ أَوْ أَثَـرَةٍ مِّنْ عِلْمٍ إِن كُنتُمْ صَـدِقِينَ وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(1. Ha Mim.) (2. The revelation of the Book is from Allah, the Almighty, the All-Wise.) (3. We created not the heavens and the earth and all that is between them except with truth, and for a specified term. But those who disbelieve, turn away from that whereof they are warned.) (4. Say: "Think you about all that you invoke besides Allah Show me what have they created of the earth Or have they a share in (the creation of) the heavens Bring me a scripture prior to this or some trace of knowledge, if you are truthful!'') (5. And who is more astray than those who invoke besides Allah others who will not answer them until the Day of Resurrection, and who are unaware of their invocations to them) (6. And when mankind are gathered, they (false deities) will become their enemies and will deny their worship.)


The Qur'an is a Revelation from Allah and the Universe is His True Creation

Allah informs that He has revealed the Book to His servant and Messenger Muhammad -- may Allah's blessings be upon him until the Day of Judgement. Allah then describes Himself as being of unimaginable glory, possessing ultimate wisdom in His statements and actions. Allah then says,

﴿مَا خَلَقْنَا السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَآ إِلاَّ بِالْحَقِّ﴾

(We created not the heavens and the earth and all that is between them except in truth,) meaning, not in idle play and falsehood.

﴿وَأَجَلٌ مُّسَمًّى﴾

(and for a specified term.) meaning, for a fixed and specified duration that will not increase or decrease. Allah continues,

﴿وَالَّذِينَ كَفَرُواْ عَمَّآ أُنذِرُواْ مُعْرِضُونَ﴾

(But those who disbelieve, turn away from that of which they are warned.) Meaning, the disbelievers are distracted from what is intended for them. Allah has indeed revealed to them a Book and sent to them a Messenger. Yet, they obstinately turn away from all of that. Therefore, they will soon realize the consequence of their behavior.


Refuting the Idolators

Allah then says,

﴿قُلْ﴾

(Say) meaning, to these idolators who worship others besides Allah.

﴿أَرَأَيْتُمْ مَّا تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِى مَاذَا خَلَقُواْ مِنَ الاٌّرْضِ﴾

(Think you about all that you invoke besides Allah Show me what they have created of the earth) (46:4) meaning, `show me the place that they have independently created from the earth.'

﴿أَمْ لَهُمْ شِرْكٌ فِى السَّمَـوَتِ﴾

(Or have they a share in the heavens) which means that they are not partners in anything in the heavens, nor on earth. They do not own even the thin membrane covering a date's pit. The dominion and control only belong to Allah, Exalted is He. `How then would you worship others or join them as partners with Him Who guided you to that Who called you to that Did He command you to do it, or is it something that you suggested yourselves' Thus, He says,

﴿ائْتُونِى بِكِتَـبٍ مِّن قَبْلِ هَـذَآ﴾

(Bring me a scripture prior to this) meaning, `bring a book from among the Books of Allah that have been revealed to the Prophets, that commands you to worship these idols.'

﴿أَوْ أَثَـرَةٍ مِّنْ عِلْمٍ﴾

(or some trace of knowledge,) meaning, `some clear evidence justifying this way you have chosen.'

﴿إِن كُنتُمْ صَـدِقِينَ﴾

(if you are truthful!) meaning, `you have absolutely no evidence for that -- neither textual (from revelation) nor rational.' For this reason, some recited it; (أَوْ أَثَرَةٍ مِنْ عِلْمٍ) "or something inherited from knowledge'' meaning, `or true knowledge that you have inherited from anyone before you.' This is similar to Mujahid's statement when he said,

﴿أَوْ أَثَـرَةٍ مِّنْ عِلْمٍ﴾

(or some trace of knowledge.) "Or anyone who has inherited any knowledge.'' Allah then says,

﴿وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لاَّ يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَـمَةِ وَهُمْ عَن دُعَآئِهِمْ غَـفِلُونَ ﴾

(And who is more astray than those who invokes besides Allah others who will not answer them until the Day of Resurrection, and who are unaware of their invocations to them) meaning, no one is more misguided than those who invoke idols instead of Allah, asking them for things that they cannot give -- until the Day of Judgment. They (the idols) are unaware of what he asks, they can neither hear, see, or act. This is because they are inanimate, senseless stones. Allah then says,

﴿وَإِذَا حُشِرَ النَّاسُ كَانُواْ لَهُمْ أَعْدَآءً وَكَانُواْ بِعِبَادَتِهِمْ كَـفِرِينَ ﴾

(And when mankind are gathered, they will become their enemies and will deny their worship.) This is similar to Allah's saying:

﴿وَاتَّخَذُواْ مِن دُونِ اللَّهِ ءالِهَةً لِّيَكُونُواْ لَهُمْ عِزّاً ﴾

﴿كَلاَّ سَيَكْفُرُونَ بِعِبَـدَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً ﴾

(They have taken gods beside Allah, that they might give them dignity. No! They will deny their worship of them, and will be opponents to them.) (19:81, 82) meaning, they will betray them when they need them the most. (Ibrahim) Al-Khalil, peace be upon him, said:

﴿إِنَّمَا اتَّخَذْتُمْ مِّن دُونِ اللَّهِ أَوْثَـناً مَّوَدَّةَ بَيْنِكُمْ فِى الْحَيَوةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَـمَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضاً وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِّن نَّـصِرِينَ﴾

(You have taken only idols besides Allah! The love between you is only in the life of this world. On the Day of Resurrection, you shall disown each other and curse each other, and your abode will be the Fire, and you shall have no helpers.)(29:25)

﴿وَإِذَا تُتْلَى عَلَيْهِمْ ءَايَـتُنَا بَيِّنَـتٍ قَالَ الَّذِينَ كَفَرُواْ لِلْحَقِّ لَمَّا جَآءَهُمْ هَـذَا سِحْرٌ مُّبِينٌ - أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَلاَ تَمْلِكُونَ لِى مِنَ اللَّهِ شَيْئاً هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ شَهِيداً بَيْنِى وَبَيْنَكُمْ وَهُوَ الْغَفُورُ الرَّحِيمُ - قُلْ مَا كُنتُ بِدْعاً مِّنَ الرُّسُلِ وَمَآ أَدْرِى مَا يُفْعَلُ بِى وَلاَ بِكُمْ إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَىَّ وَمَآ أَنَاْ إِلاَّ نَذِيرٌ مُّبِينٌ ﴾

(7. And when Our Clear Ayat are recited to them, the disbelievers say of the truth when it reaches them: "This is plain magic!'') (8. Or say they: "He has fabricated it.'' Say: "If I have fabricated it, still you have no power to support me against Allah. He knows best of what you say among yourselves concerning it! Sufficient is He as a witness between me and you! And He is the Oft--Forgiving, the Most Merciful.'') (9. Say: "I am not a new thing among the Messengers, nor do I know what will be done with me or you. I only follow that which is revealed to me, and I am but a plain warner.'')


Refuting Claims of the Idolators about the Qur'an and the Messenger

Concerning the disbelief and rebellion of the idolators, Allah says that when the clear Ayat of Allah are recited to them they say;

﴿هَـذَا سِحْرٌ مُّبِينٌ﴾

(This is plain magic!) meaning, simple magic. In this statement of theirs, they have lied, invented a falsehood, went astray and disbelieved.

﴿أَمْ يَقُولُونَ افْتَرَاهُ﴾

(Or they say: "He has fabricated it.'' ) They are referring to Muhammad . Allah responds saying,

﴿قُلْ إِنِ افْتَرَيْتُهُ فَلاَ تَمْلِكُونَ لِى مِنَ اللَّهِ شَيْئاً﴾

(Say: "If I have fabricated it, you have no power to support me against Allah...'') which means, `if I lie against Allah and falsely claim that He sent me when He actually had not, then He would punish me with a severe punishment. No one on the earth -- you or anyone else -- would then be able to protect me from Him.' It is similar to Allah's saying,

﴿قُلْ إِنِّى لَن يُجِيرَنِى مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَداً إِلاَّ بَلاَغاً مِّنَ اللَّهِ وَرِسَـلَـتِهِ﴾

(Say: "None can protect me from Allah, nor would I find a refuge except in Him. (My duty) is only to convey from Allah and (deliver) His Messages. '') (72:22-23) Allah says,

﴿وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الاٌّقَاوِيلِ - لأَخَذْنَا مِنْهُ بِالْيَمِينِ - ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ - فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَـجِزِينَ ﴾

(And if he made up a false saying concerning Us, We surely would have seized him by the right hand. Then we would have cut off his life artery. And none of you could withhold Us from (punishing) him.) (69:44-47) Thus, Allah says here,

﴿قُلْ إِنِ افْتَرَيْتُهُ فَلاَ تَمْلِكُونَ لِى مِنَ اللَّهِ شَيْئاً هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ شَهِيداً بَيْنِى وَبَيْنَكُمْ﴾

(Say: "If I have fabricated it, still you have no power to support me against Allah. He knows best of what you say among yourselves concerning it (i.e. this Qur'an)! Sufficient is He as a witness between me and you!...'') This is a severe threat, intimidation and warning for them. Allah then says,

﴿وَهُوَ الْغَفُورُ الرَّحِيمُ﴾

(And He is the Oft-Forgiving, the Most Merciful.) This is an encouragement for them to repent and turn to Allah. It means, `despite all of this, if you turn back and repent, Allah will accept your repentance, pardon you, forgive you, and have mercy upon on.' This is similar to Allah's saying in Surat Al-Furqan,

﴿وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً - قُلْ أَنزَلَهُ الَّذِى يَعْلَمُ السِّرَّ فِى السَّمَـوَتِ وَالاٌّرْضِ إِنَّهُ كَانَ غَفُوراً رَّحِيماً ﴾

(And they say: "(This Book is) legends of the ancients that he has written down, and they are dictated to him morning and afternoon.'' Say: "It has been sent down by the One Who knows every secret within the heavens and the earth. Truly, He is ever Forgiving and Merciful.'') (25:5-6) Allah then says,

﴿قُلْ مَا كُنتُ بِدْعاً مِّنَ الرُّسُلِ﴾

(Say: "I am not a new thing among the Messengers...") which means, `I am not the first Messenger who ever came to the world. Rather, Messengers came before me. Therefore, I am not an unprecedented incident that should cause you all to reject me and doubt my being sent to you. Indeed, Allah has sent before me all of the Prophets to various nations.' Allah then says,

﴿وَمَآ أَدْرِى مَا يُفْعَلُ بِى وَلاَ بِكُمْ﴾

(nor do I know what will be done with me or with you.) `Ali bin Abi Talhah reported from Ibn `Abbas that he said, "It (this Ayah) was followed in revelation by,

﴿لِّيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ﴾

(That Allah may forgive for you your sins of the past and future). Similarly, `Ikrimah, Al-Hasan, and Qatadah all said that this Ayah was abrogated by the Ayah;

﴿لِّيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ﴾

(That Allah may forgive for you your sins of the past and future). They said that when the latter Ayah was revealed, one of the Muslims said to Allah's Messenger , "Allah has declared what He will do for you. But what will He do for us'' Then Allah revealed;

﴿لِّيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(That He may admit the believing men and the believing women to Gardens under which rivers flow). This is what they said. That which has been confirmed in the Sahih is that the believers said, "May you enjoy that, O Allah's Messenger! But what do we get'' So Allah revealed this Ayah. Imam Ahmad recorded that Kharijah bin Zayd bin Thabit, reported that Umm Al-`Ala' -- a woman from the Ansar who had given her pledge of loyalty to Allah's Messenger -- said, "When the Ansar drew lots regarding taking in the Muhajirun to dwell with them, our lot was to have `Uthman bin Maz`un. Later, `Uthman fell sick in our house, so we nursed him until he died, and we wrapped him in his garments (for burial). Allah's Messenger then came in, and I said, `O Abu As-Sa'ib! May Allah have mercy on you. I bear witness that Allah has indeed honored you.' Allah's Messenger asked,

«وَمَا يُدْرِيكِ أَنَّ اللهَ تَعَالَى أَكْرَمَه»

(How do you know that Allah has honored him) I said, `I do not know -- may my father and mother both be ransoms for you!' Allah's Messenger then said,

«أَمَّا هُوَ فَقَدْ جَاءَهُ الْيَقِينُ مِنْ رَبِّهِ،وَإِنِّي لَأَرْجُو لَهُ الْخَيْرَ. وَاللهِ مَا أَدْرِي وَأَنَا رَسُولُ اللهِ مَا يُفْعَلُ بِي»

(As for him, certainty (death) has reached him from his Lord, and I surely wish well for him. But by Allah, even though I am Allah's Messenger, I do not know what will happen to me (after death).) I then said, `Never will I claim a person to be pious after this.' This incident caused me some distress, and I went to sleep thereafter. I saw in my dream that `Uthman owned a running water spring. I went to Allah's Messenger and told him about that. Allah's Messenger said,

«ذَاكِ عَمَلُه»

(That was his (good) deeds.)'' Al-Bukhari recorded this Hadith but Muslim did not. In one of the narrations, Allah's Messenger said,

«مَا أَدْرِي وَأَنَا رَسُولُ اللهِ مَا يُفْعَلُ بِه»

(Even though I am Allah's Messenger, I do not know what will happen to him.) This and similar texts indicate that it is not allowed to declare that a specific person will enter Jannah except for those who were distinctly indicated by Allah or his Messenger . Examples of those are the Ten, Ibn Sallam, Al-Ghumaysa', Bilal, Suraqah, `Abdullah bin `Amr bin Haram (Jabir's father), the Seventy Recitors (of Qur'an) who were assassinated near the Well of Ma`unah, Zayd bin Harithah, Ja`far, Ibn Rawahah, and other similar individuals, may Allah be pleased with them. Allah then says,

﴿إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَىَّ﴾

(I only follow that which is revealed to me, ) which means, `I only follow what Allah has revealed to me of the revelation.'

﴿وَمَآ أَنَاْ إِلاَّ نَذِيرٌ مُّبِينٌ﴾

(and I am but a plain warner.) meaning, `my warnings are obvious to every person with sound intellect and reason.' And Allah knows best.

﴿قُلْ أَرَءَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُمْ بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِى إِسْرَءِيلَ عَلَى مِثْلِهِ فَـَامَنَ وَاسْتَكْبَرْتُمْ إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ - وَقَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ لَوْ كَانَ خَيْراً مَّا سَبَقُونَآ إِلَيْهِ وَإِذْ لَمْ يَهْتَدُواْ بِهِ فَسَيَقُولُونَ هَـذَآ إِفْكٌ قَدِيمٌ - وَمِن قَبْلِهِ كِتَـبُ مُوسَى إِمَاماً وَرَحْمَةً وَهَـذَا كِتَـبٌ مُّصَدِّقٌ لِّسَاناً عَرَبِيّاً لِّيُنذِرَ الَّذِينَ ظَلَمُواْ وَبُشْرَى لِلْمُحْسِنِينَ - إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ - أُوْلَـئِكَ أَصْحَـبُ الْجَنَّةِ خَـلِدِينَ فِيهَا جَزَآءً بِمَا كَانُواْ يَعْمَلُونَ ﴾

(10. Say: "Tell me! If it was from Allah and you disbelieved it, (at the same time), a witness from among the Children of Israel has testified to something similar and believed while you rejected (the truth)!'' Verily, Allah does not guide the wrongdoing people.) (11. And those who disbelieve say of those who believe: "Had it been a good thing, they (the poor believers) would not have preceded us to it!'' And when they have not been guided by it, they say: "This is ancient falsehood!'') (12. And before this was the Scripture of Musa as a guide and a mercy. And this is a Book confirming in the Arabic tongue, to warn those who do wrong, and as glad tidings for the doers of good.) (13. Verily, those who say: "Our Lord is (only) Allah,'' and thereafter stand firm, on them shall be no fear, nor shall they grieve.) (14. Such shall be the dwellers of Paradise, abiding therein (forever) -- a reward for what they used to do.)


The Qur'an is Allah's True Speech and the Position of the Disbelievers and the Muslims towards it

Allah says,

﴿قُلْ﴾

(Say) meaning, `O Muhammad to these idolators who disbelieve in the Qur'an.'

﴿أَرَءَيْتُمْ إِن كَانَ﴾

(Tell me! If it was) meaning, this Qur'an.

﴿مِنْ عِندِ اللَّهِ وَكَفَرْتُمْ بِهِ﴾

(from Allah, and you disbelieved in it) meaning, `what do you think that Allah will do to you if this Book that I have come to you with is actually revealed to me from Him in order that I convey it to you, and yet you disbelieve in it and deny it

﴿وَشَهِدَ شَاهِدٌ مِّن بَنِى إِسْرَءِيلَ عَلَى مِثْلِهِ﴾

((at the same time), a witness from among the Children of Israel has testified to something similar) meaning, `the previous Scriptures that were revealed to the Prophets before me all testify to its truthfulness and authenticity. They have prophecied, well in advance, about things similar to that which this Qur'an informs of.' Concerning Allah's statement,

﴿فَـَامَنَ﴾

(and believed) `this person who testified to its truthfulness from the Children of Israel, due to his realization that it was the truth.'

﴿وَاسْتَكْبَرْتُمْ﴾

(while you rejected (the truth)!) `whereas you have arrogantly refused to follow it.' Masruq said: "That witness believed in his Prophet and Book, while you disbelieved in your Prophet and Book.''

﴿إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(Verily, Allah does not guide the wrongdoing people.) The witness here refers to any witness in general. It includes `Abdullah bin Salam and other from them as well. For indeed, this Ayah was revealed in Makkah before `Abdullah bin Salam had accepted Islam. This is similar to the statement of Allah,

﴿وَإِذَا يُتْلَى عَلَيْهِمْ قَالُواْ ءَامَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَآ إنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ ﴾

(And when it is recited to them, they say: "We believe in it. Verily, it is the truth from our Lord. Indeed, even before it we have been Muslims.'') (28:53) It is also similar to Allah's saying,

﴿قُلْ ءَامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلاٌّذْقَانِ سُجَّدًا - وَيَقُولُونَ سُبْحَانَ رَبِّنَآ إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً ﴾

(Verily! Those who were given knowledge before it -- when it is recited to them, they fall upon their faces in prostration, and they say: "Exalted is our Lord! Truly, the promise of our Lord has been fulfilled.'') (17:107-108) It has been narrated from Sa`d, may Allah be pleased with him, that he said, "I have not heard Allah's Messenger say about anyone walking on the surface of the earth that he is of the people of Jannah -- except for `Abdullah bin Salam. Concerning him the following Ayah was revealed,

﴿وَشَهِدَ شَاهِدٌ مِّن بَنِى إِسْرَءِيلَ عَلَى مِثْلِهِ﴾

((at the same time), a witness from among the Children of Israel has testified to something similar)'' This has been recorded in the Two Sahihs and An-Nasa'i. Similarly, Ibn `Abbas, may Allah be pleased with him, Mujahid, Ad-Dahhak, Qatadah, `Ikrimah, Yusuf bin `Abdullah bin Salam, Hilal bin Yasaf, As-Suddi, Ath-Thawri, Malik bin Anas and Ibn Zayd all said that this refers to `Abdullah bin Salam. Allah then says,

﴿وَقَالَ الَّذِينَ كَفَرُواْ لِلَّذِينَ ءَامَنُواْ لَوْ كَانَ خَيْراً مَّا سَبَقُونَآ إِلَيْهِ﴾

(And those who disbelieve say of those who believe: "Had it been good, they (the weak and poor) would not have preceded us to it!'') which means that those who disbelieve say of those who believe in the Qur'an: "Had it (the Qur'an) been any good, they (the weak and poor) would not have preceded us to it!'' By that, they meant Bilal, `Ammar, Suhayb, Khabbab, may Allah be pleased with them, and others like them of the weak, the male servants, and female servants. The pagans said this only because they thought that they held a high status with Allah, and that He took special care of them. By that, they made a great and obvious error, as Allah says:

﴿وَكَذلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِّيَقُولواْ أَهَـؤُلاءِ مَنَّ اللَّهُ عَلَيْهِم مِّن بَيْنِنَآ﴾

(Thus have We tried some of them with others, that they might say: "Is it these whom Allah has favored from among us'') (6:53) meaning, they wonder how could those weaklings be the ones who were guided from among them. Thus, Allah says,

﴿لَوْ كَانَ خَيْراً مَّا سَبَقُونَآ إِلَيْهِ﴾

(Had it been good, they (the weak and poor) would not have preceded us to it!) Contrary to this is the position of Ahl us-Sunnah wal-Jama`ah: They say about any act or saying that has not been reported from the Companions: "It is an innovation. If there was any good in it, they would have preceded us in doing it, because they have not left off any of the good characteristics except that they hurried to perform them.'' Allah continues,

﴿وَإِذْ لَمْ يَهْتَدُواْ بِهِ﴾

(And when they have not been guided by it,) meaning, the Qur'an.

﴿فَسَيَقُولُونَ هَـذَآ إِفْكٌ قَدِيمٌ﴾

(they say: "This is an ancient falsehood!'') meaning, an old lie. They mean by this that the Qur'an has been quoted and taken from the ancient people, thereby belittling the Qur'an and its followers. This is clear arrogance, as Allah's Messenger said:

«بَطَرُ الْحَقِّ وَغَمْطُ النَّاس»

((Arrogance is) rejecting the truth and belittling the people.) Allah then says,

﴿وَمِن قَبْلِهِ كِتَابُ مُوسَى﴾

(And before this was the Scripture of Musa) and it was the Tawrah.

﴿إِمَاماً وَرَحْمَةً وَهَـذَا كِتَـبٌ﴾

(as a guide and mercy. And this is a Book) meaning, the Qur'an.

﴿مُّصَدِّقُ﴾

(confirming) meaning, that which came before it of the previous Books.

﴿لِّسَاناً عَرَبِيّاً﴾

(in the Arabic tongue,) means that it is eloquent and clear.

﴿لِّيُنذِرَ الَّذِينَ ظَلَمُواْ وَبُشْرَى لِلْمُحْسِنِينَ﴾

(to warn those who do wrong, and as glad tidings for the doers of good.) meaning, it contains a warning to the dis- believers and glad tidings for the belie- vers. Allah then says:

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ﴾

(Verily, those who say: "Our Lord is (only) Allah,'' and thereafter stand firm,) The explanation of this has been dis- cussed earlier in Surat As-Sajdah. ﴿See 41:30﴾ Allah then says,

﴿فَلاَ خَوْفٌ عَلَيْهِمْ﴾

(on them shall be no fear,) meaning, con- cening their future.

﴿وَلاَ هُمْ يَحْزَنُونَ﴾

(nor shall they grieve.) meaning, over what they have left behind. Allah continues,

﴿أُوْلَـئِكَ أَصْحَـبُ الْجَنَّةِ خَـلِدِينَ فِيهَا جَزَآءً بِمَا كَانُواْ يَعْمَلُونَ ﴾

(Such shall be the dwellers of Paradise, abiding therein (forever) -- a reward for what they used to do.) meaning, the deeds are a cause for their attaining the mercy and their being engulfed by it -- and Allah knows best.

﴿وَوَصَّيْنَا الإِنسَـنَ بِوَلِدَيْهِ إِحْسَـناً حَمَلَتْهُ أُمُّهُ كُرْهاً وَوَضَعَتْهُ كُرْهاً وَحَمْلُهُ وَفِصَـلُهُ ثَلاَثُونَ شَهْراً حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِى أَنْ أَشكُرَ نِعْمَتَكَ الَّتِى أَنْعَمْتَ عَلَىَّ وَعَلَى وَلِدَىَّ وَأَنْ أَعْمَلَ صَـلِحاً تَرْضَـهُ وَأَصْلِحْ لِى فِى ذُرِّيَّتِى إِنَّى تُبْتُ إِلَيْكَ وَإِنِّى مِنَ الْمُسْلِمِينَ - أُوْلَـئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُواْ وَنَتَجَاوَزُ عَن سَيْئَـتِهِمْ فِى أَصْحَـبِ الْجَنَّةِ وَعْدَ الصِّدْقِ الَّذِى كَانُواْ يُوعَدُونَ ﴾

(15. And We have enjoined on man to be dutiful and kind to his parents. His mother bears him with hardship. And she delivers him with hardship. And (the period of) his gestation and the weaning of him is thirty months, till when he attains full strength and reaches forty years, he says: "My Lord! Grant me the power and ability that I may be grateful for Your favor which You have bestowed upon me and upon my parents, and that I may do righteous good deeds, such as please You, and make my offspring good. Truly, I have turned to You in repentance, and truly, I am one of the Muslims.'') (16. They are those from whom We shall accept the best of their deeds and overlook their evil deeds. (They shall be) among the dwellers of Paradise. That is a promise of truth that they had been promised.)


Allah's Advice about the Parents

After mentioning that one must confess His Oneness, worship Him with sincerity, and remain upright in obeying Him, Allah follows that by giving instructions regarding the parents. These appear together in many places of the Qur'an, such as Allah's saying,

﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّـهُ وَبِالْوَلِدَيْنِ إِحْسَـناً﴾

(Your Lord has decreed that you worship none but Him, and that you be dutiful to your parents.) (17:23) Allah says,

﴿أَنِ اشْكُرْ لِى وَلِوَلِدَيْكَ إِلَىَّ الْمَصِيرُ﴾

(Be grateful to Me and to your parents. Unto Me is the final destination.) (31:14) There are many other Ayat like this as well. Here Allah says,

﴿وَوَصَّيْنَا الإِنسَـنَ بِوَلِدَيْهِ إِحْسَـناً﴾

(And We have enjoined on man to be dutiful and kind to his parents.) (46:15) meaning, `We have commanded him to treat them well and show compassion towards them. Abu Dawud At-Tayalisi recorded from Sa`d bin Abi Waqqas, may Allah be pleased with him, that his mother said to him: "Hasn't Allah commanded that you obey your parents Then I will not eat any food or drink any drink until you disbelieve in Allah.'' Thus she stubbornly abstained from eating and drinking, until they had to open her mouth with a stick. Then this Ayah was revealed,

﴿وَوَصَّيْنَا الإِنسَـنَ بِوَلِدَيْهِ إِحْسَـناً﴾

(And We have enjoined on man to be dutiful and kind to his parents. ) This was also recorded by Muslim and the Sunan compilers, except for Ibn Majah. Allah continues,

﴿حَمَلَتْهُ أُمُّهُ كُرْهاً﴾

(His mother bears him with hardship.) which means that the mother suffers hardship because of her child, such as fatigue, sickness, vomiting, heaviness, distress, and other forms of hardship that the pregnant women suffer.

﴿وَوَضَعَتْهُ كُرْهاً﴾

(And she delivers him with hardship.) meaning, she also delivers him with hardship, suffering the pains of labor and their severity.

﴿وَحَمْلُهُ وَفِصَـلُهُ ثَلاَثُونَ شَهْراً﴾

(And (the period of) his gestation and weaning is thirty months,) `Ali, may Allah be pleased with him, used this Ayah along with the following two Ayat to prove that the minimum period of pregnancy (gestation) is six months:

﴿وَفِصَالُهُ فِى عَامَيْنِ﴾

(And his weaning is in two years.) (31:14) and

﴿وَالْوَلِدَتُ يُرْضِعْنَ أَوْلَـدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ﴾

(The mothers suckle their children two complete years -- for those who desire to complete the term of suckling. ) (2:233) This is a strong and valid conclusion, and it was approved by `Uthman and a number of the Companions. Muhammad bin Ishaq bin Yasar narrated from Ba`jah bin `Abdullah Al-Juhani that a man from his tribe (Juhaynah) married a woman from Juhaynah. She delivered a baby after six months. So her husband went to `Uthman, may Allah be pleased with him, and told him about that. Thus, `Uthman summoned her. When she was getting dressed, her sister started crying. She asked her: "Why do you cry By Allah, no one has ever approached me (for sexual relations) of Allah's creation except him (my husband). So let Allah decree (for me) as He wills.'' When she was brought before `Uthman, he commanded that she be stoned to death (for adultery). `Ali heard of this, came to `Uthman, and said: "What are you doing'' He (`Uthman) said: "She delivered after six months! Can this ever happen'' `Ali, may Allah be pleased with him, said: "Don't you read the Qur'an'' He said: "Yes, of course!'' He (`Ali) then said: `Haven't you heard Allah's saying,

﴿وَحَمْلُهُ وَفِصَـلُهُ ثَلاَثُونَ شَهْراً﴾

(and his gestation and weaning is thirty months), and;

﴿حَوْلَيْنِ كَامِلَيْنِ﴾

( two complete years) (2:233) (Subtracting the two numbers) we are only left with six months.'' `Uthman, may Allah be pleased with him, said: "By Allah, I did not see that! Bring the woman back.'' But they found that she had already been killed. Ba`jah continued: "By Allah, no two crows and no two eggs are more similar than that child turned out to be to his father! When his father saw that he said, `By Allah! This is my son without any doubt.' Later on, Allah afflicted him with a skin abscess in his face (because of his false accusation to his wife). It kept eating him up until he died.'' Ibn Abi Hatim related from his father that Farwah bin Abi Al-Maghra' told them that `Ali bin Mushir narrated to them from Dawud bin Abi Hind, who narrated from `Ikrimah that Ibn `Abbas, may Allah be pleased with him, said, "When a woman delivers after nine months, the baby will only need twenty-one months of suckling. When she delivers after seven months, the baby will need twenty-three months of suckling. When she delivers after six months, the baby will need two full years of suckling, because Allah says,

﴿وَحَمْلُهُ وَفِصَـلُهُ ثَلاَثُونَ شَهْراً حَتَّى إِذَا بَلَغَ أَشُدَّهُ﴾

(and his gestation and weaning is thirty months, till when he attains full strength).'' meaning, he becomes strong, youthful, and attains full ability.

﴿وَبَلَغَ أَرْبَعِينَ سَنَةً﴾

(and reaches forty years,) meaning, his complete intellect, understanding, and patience reach the level of maturity. It has also been said that usually one will not change his ways once he reaches the age of forty.

﴿قَالَ رَبِّ أَوْزِعْنِى﴾

(he says: "My Lord! Grant me the power and ability) meaning, `inspire me.'

﴿أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِى أَنْعَمْتَ عَلَىَّ وَعَلَى وَالِدَىَّ وَأَنْ أَعْمَلَ صَـلِحاً تَرْضَـهُ﴾

(that I may be grateful for Your favor which You have bestowed upon me and upon my parents, and that I may do righteous good deeds, such as please You,) meaning, in the future.

﴿وَأَصْلِحْ لِى فِى ذُرِّيَّتِى﴾

(and make my offspring good.) meaning, my offspring and descendants.

﴿إِنَّى تُبْتُ إِلَيْكَ وَإِنِّى مِنَ الْمُسْلِمِينَ﴾

(Truly, I have turned to You in repentance, and truly, I am one of the Muslims.) This contains an instruction for anyone who reaches forty years of age to renew his repentance and turn to Allah with strong resolution. Allah then says,

﴿أُوْلَـئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُواْ وَنَتَجَاوَزُ عَن سَيْئَـتِهِمْ فِى أَصْحَـبِ الْجَنَّةِ﴾

(Those are the ones from whom We shall accept the best of what they did and overlook their evil deeds. (They shall be) among the dwellers of Paradise.) meaning, those to whom applies the above description -- those who repent to Allah, turn back to Him, and rectify their shortcomings through repentance and seeking forgiveness - those are the ones from whom We will accept the best of what they did and overlook their evil deeds. Many of their errors will be forgiven and Allah will accept from them a modest amount of deeds.

﴿فِى أَصْحَـبِ الْجَنَّةِ﴾

(among the dwellers of Paradise.) which means that they will be among the dwellers of Paradise. That is Allah's ruling concerning them, as He has promised for those who repent and turn to Him. Thus, He says,

﴿وَعْدَ الصِّدْقِ الَّذِى كَانُواْ يُوعَدُونَ﴾

(That is the promise of truth that they had been promised.)

﴿وَالَّذِى قَالَ لِوَلِدَيْهِ أُفٍّ لَّكُمَآ أَتَعِدَانِنِى أَنْ أُخْرَجَ وَقَدْ خَلَتِ الْقُرُونُ مِن قَبْلِى وَهُمَا يَسْتَغِيثَانِ اللَّهَ وَيْلَكَ ءَامِنْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَيَقُولُ مَا هَـذَآ إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ - أُوْلَـئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ فِى أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِمْ مِّنَ الْجِنِّ وَالإِنسِ إِنَّهُمْ كَانُواْ خَـسِرِينَ - وَلِكُلٍّ دَرَجَـتٌ مِّمَّا عَمِلُواْ وَلِيُوَفِّيَهُمْ أَعْمَـلَهُمْ وَهُمْ لاَ يُظْلَمُونَ - وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُواْ عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَـتِكُمْ فِى حَيَـتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُمْ بِهَا فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَسْتَكْبِرُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَفْسُقُونَ ﴾

(17. But he who says to his parents: "Uff to you! Do you promise me that I will be raised up when generations before me have passed'' While they invoke Allah for help: "Woe to you! Believe! Verily, the promise of Allah is true.'' But he says: "This is nothing but the legends of the ancient.'') (18. They are those against whom the Word (of torment) has justified among the previous generations of Jinn and mankind that have passed away. Verily, they are ever the losers.) (19. And for all, there will be degrees according to that which they did, so that He might fully recompense for their deeds. And they will not be wronged.) (20. On the Day when those who disbelieve will be exposed to the Fire (it will be said): "You received your good things in the life of the world, and you took your pleasure therein. Today, you will be recompensed with the torment of extreme humiliation, because you were arrogant upon the earth without a right, and because you used to rebel against Allah's command.)


Mention of the Undutiful Children and Their End

In the previous Ayat, Allah mentions the dutiful offspring who supplicate for their parents and treat them with kindness. He describes the success and salvation He has prepared for them. Here He connects to that discussion the situation of the wretched offspring who are undutiful toward their parents. Allah says,

﴿وَالَّذِى قَالَ لِوَلِدَيْهِ أُفٍّ لَّكُمَآ﴾

(But he who says to his parents: "Uff to you! ...'') As for the saying "Uff'' in this Ayah, it is a general description applying to anyone who says it to his parents. Some people claim that it was revealed about `Abdur-Rahman bin Abi Bakr. But this claim is weak and rejected, because `Abdur-Rahman bin Abi Bakr embraced Islam after this was revealed. His adherence to Islam was excellent, and he was among the best of his contemporaries. Al-Bukhari recorded from Yusuf bin Mahak that Marwan (bin Al-Hakam) was governor of Hijaz (Western Arabia), appointed by Mu`awiyah bin Abi Sufyan. He (Marwan) delivered a speech in which he mentioned Yazid bin Mu`awiyah and urged the people to give a pledge of allegiance after his father. `Abdur-Rahman bin Abi Bakr said something to him in response to that, upon which Marwan commanded his men: "Arrest him!'' But he entered `Aishah's house, and they were not able to capture him. Marwan then said: "This is the one about whom Allah revealed:

﴿وَالَّذِى قَالَ لِوَلِدَيْهِ أُفٍّ لَّكُمَآ أَتَعِدَانِنِى أَنْ أُخْرَجَ وَقَدْ خَلَتِ الْقُرُونُ مِن قَبْلِى﴾

(But he who says to his parents: "Uff to you! Do you promise me that I will be raised -- when generations before me have passed'')'' From behind the curtain, `Aishah responded: "Allah did not reveal any Qur'an in our regard (i.e. the children of Abu Bakr), except for the declaration of my innocence.'' In another report recorded by An-Nasa'i, Muhammad bin Ziyad reported that when Mu`awiyah was soliciting people to pledge allegiance to his son, and Marwan declared: "This follows the tradition of Abu Bakr and `Umar.'' On hearing this, `Abdur-Rahman bin Abi Bakr said: "Rather, this is the tradition of Heraclius and Caesar.'' Marwan responded: "This is the one about whom Allah revealed,

﴿وَالَّذِى قَالَ لِوَلِدَيْهِ أُفٍّ لَّكُمَآ﴾

(But he who says to his parents: "Uff to you!'')'' When that was conveyed to `A'ishah, she said: "Marwan is lying! By Allah, that was not revealed about him. If I wish to name the person meant by it, I could. On the other hand, Allah's Messenger placed a curse on Marwan's father (Al- Hakam bin Abi Al-`As when Marwan was still in his loins, so Marwan (bin Al-Hakam) is an outcome of Allah's curse.'' As for Allah's statement:

﴿أَتَعِدَانِنِى أَنْ أُخْرَجَ﴾

(Do you promise me that I will be raised) meaning, resurrected.

﴿وَقَدْ خَلَتِ الْقُرُونُ مِن قَبْلِى﴾

(when generations before me have passed) meaning, generations of people have already passed away, and none of them has ever returned to tell (what happened to them)

﴿وَهُمَا يَسْتَغِيثَانِ اللَّهَ﴾

(While they invoke Allah for help) meaning, they ask Allah to guide him, and they say to their son,

﴿وَيْلَكَ ءَامِنْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَيَقُولُ مَا هَـذَآ إِلاَّ أَسَـطِيرُ الاٌّوَّلِينَ﴾

("Woe to you! Believe! Verily, the promise of Allah is true.'' But he says: "This is nothing but the legends of the ancient.'') Allah then says,

﴿أُوْلَـئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ فِى أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِمْ مِّنَ الْجِنِّ وَالإِنسِ إِنَّهُمْ كَانُواْ خَـسِرِينَ ﴾

(They are those against whom the Word (of torment) has justified among the previous generations of Jinn and mankind that have passed away.Verily, they are ever the losers.) This indicates that all such people will be among their likes and their peers among the disbelievers, who will lose themselves and their families on the Day of Resurrection. Allah's saying,

﴿أُوْلَـئِكَ﴾

(Those are) after He said,

﴿وَالَّذِى قَالَ﴾

(But he who says ) confirms what we have mentioned above that the latter is a general description of a type of people including all those who fall under that description. Al-Hasan and Qatadah both said, "This applies to the disbelieving, sinful person who is undutiful to his parents and who denies resurrection.'' Allah then says,

﴿وَلِكُلٍّ دَرَجَـتٌ مِّمَّا عَمِلُواْ﴾

(And for all, there will be degrees according to that which they did,) meaning that there will be degrees of punishment for each of them according to what they did.

﴿وَلِيُوَفِّيَهُمْ أَعْمَـلَهُمْ وَهُمْ لاَ يُظْلَمُونَ﴾

(so that He might fully recompense them for their deeds, and they will not be wronged.) which means Allah will not be unjust to them even in the amount of a speck of dust or less. `Abdur-Rahman bin Zayd bin Aslam said: "The levels of the Fire descend, and those of Paradise ascend.'' Allah then says,

﴿وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُواْ عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَـتِكُمْ فِى حَيَـتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُمْ بِهَا﴾

(On the Day when those who disbelieve will be exposed to the Fire (it will be said): "You received your good things in the life of the world, and you took your pleasure therein...'') which means that this will be said to them by way of blame and reprimand. The Commander of the faithful, `Umar bin Al-Khattab, may Allah be pleased with him, gave up many of the joys of food and drink and refrained from them while saying, "I am afraid of being like those whom Allah has reproached and condemned by saying,

﴿أَذْهَبْتُمْ طَيِّبَـتِكُمْ فِى حَيَـتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُمْ بِهَا﴾

(You received your good things in the life of the world, and you took your pleasure therein).'' Abu Mijlaz said: "Some people will lose good deeds that they had in the worldly life, and they will be told,

﴿أَذْهَبْتُمْ طَيِّبَـتِكُمْ فِى حَيَـتِكُمُ الدُّنْيَا﴾

(You received your good things in the life of the world).'' Then Allah says,

﴿فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَسْتَكْبِرُونَ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَفْسُقُونَ﴾

(Today, you will be recompensed with the torment of extreme humiliation, because you were arrogant upon the earth without a right, and because you used to rebel against Allah's command.) which indicates that their punishment will be of a type comparable to their deeds. They enjoyed themselves, were arrogant in their denial of the truth, and were involved in sinning and disobedience. Thus, Allah punishes them with extreme humiliation, disgrace, severe pains, continued sorrow, and positions in the terrible depths of Hell -- may Allah protect us from all of that.

﴿وَاذْكُرْ أَخَا عَادٍ إِذْ أَنذَرَ قَوْمَهُ بِالاٌّحْقَافِ وَقَدْ خَلَتِ النُّذُرُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ أَلاَّ تَعْبُدُواْ إِلاَّ اللَّهَ إِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ - قَالُواْ أَجِئْتَنَا لِتَأْفِكَنَا عَنْ ءَالِهَتِنَا فَأْتِنَا بِمَا تَعِدُنَآ إِن كُنتَ مِنَ الصَّـدِقِينَ - قَالَ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَأُبَلِّغُكُمْ مَّآ أُرْسِلْتُ بِهِ وَلَـكِنِّى أَرَاكُمْ قَوْماً تَجْهَلُونَ - فَلَمَّا رَأَوْهُ عَارِضاً مُّسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُواْ هَـذَا عَارِضٌ مُّمْطِرُنَا بَلْ هُوَ مَا اسْتَعْجَلْتُم بِهِ رِيحٌ فِيهَا عَذَابٌ أَلِيمٌ - تُدَمِّرُ كُلَّ شَىْءٍ بِأَمْرِ رَبِّهَا فَأْصْبَحُواْ لاَ يُرَى إِلاَّ مَسَـكِنُهُمْ كَذَلِكَ نَجْزِى الْقَوْمَ الْمُجْرِمِينَ ﴾

(21. And remember the brother of `Ad, when he warned his people in Al-Ahqaf. And surely, warners had already passed on before him and after him (saying): "Worship none but Allah; truly, I fear for you the torment of a mighty Day.'') (22. They said: "Have you come to delude us from our gods Then bring us that with which you threaten us, if you are one of the truthful!'') (23. He said: "The knowledge (of that) is only with Allah. And I convey to you that wherewith I have been sent, but I see that you are a people given to ignorance!'') (24. Then, when they saw it as a dense cloud approaching their valleys, they said: "This is a cloud bringing us rain!'' Nay, but it is that which you were asking to be hastened - a wind wherein is a painful torment!) (25. Destroying everything by the command of its Lord! So they became such that nothing could be seen except their dwellings! Thus do We recompense the criminal people!)


The Story of `Ad

Allah says, consoling His Prophet in regard to the rejection of those who opposed him among his people,

﴿وَاذْكُرْ أَخَا عَادٍ﴾

(And remember the brother of `Ad,) This refers to Hud, peace be upon in him. Allah sent him to the first people of `Ad who inhabited Al-Ahqaf. Ahqaf is plural of Haqf. According to Ibn Zayd, it means a sand dune; and according to `Ikrimah, it means a mountain or a cave. Qatadah said: "We were informed that `Ad was a tribe in Yemen. They dwelt among sand (hills), and overlooked the sea in a land called Ash-Shihr.'' Under the chapter, "He Who supplicates should first mention Himself,'' Ibn Majah recorded that Ibn `Abbas narrated that the Prophet said:

«يَرْحَمُنَا اللهُ وَأَخَا عَاد»

(May Allah have mercy on us and the Brother of `Ad.) Allah then says,

﴿وَقَدْ خَلَتِ النُّذُرُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ﴾

(And surely, warners had already passed on before him and after him.) meaning, Allah had sent Messengers and warners to the towns surrounding the land of `Ad. This is similar to Allah's saying,

﴿فَجَعَلْنَـهَا نَكَـلاً لِّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا﴾

(And We made it a deterrent punishment for those who were present and those who succeeded them. ) (2:66) And it is also similar to Allah's saying,

﴿فَإِنْ أَعْرَضُواْ فَقُلْ أَنذَرْتُكُمْ صَـعِقَةً مِّثْلَ صَـعِقَةِ عَادٍ وَثَمُودَ إِذْ جَآءَتْهُمُ الرُّسُلُ مِن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلاَّ تَعْبُدُواْ إِلاَّ اللَّهَ﴾

(But if they turn away, then say: "I have warned you of a thunderbolt like the thunderbolt that struck `Ad and Thamud. (That occurred) when the Messengers had come to them from before them and after them (saying): "Worship none but Allah.'') (41:13-14) Allah then says,

﴿إِنِّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ ﴾

(truly, I fear for you the torment of a mighty Day.) meaning, Hud said this to them (his people), and they responded to him saying,

﴿أَجِئْتَنَا لِتَأْفِكَنَا عَنْ ءَالِهَتِنَا﴾

(Have you come to delude us from our gods) meaning, to prevent us.

﴿عَنْ ءَالِهَتِنَا﴾

(from our gods)

﴿فَأْتِنَا بِمَا تَعِدُنَآ إِن كُنتَ مِنَ الصَّـدِقِينَ﴾

(Then bring us that with which you threaten us, if you are one of the truthful!) They sought to hasten Allah's torment and punishment, believing that it will not happen. This is similar to Allah's saying,

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا﴾

(Those who do not believe in it (the Last Hour) seek to hasten it) (42:18). Hud's response was,

﴿قَالَ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ﴾

(He said: "The knowledge (of that) is only with Allah.'') which means, `Allah knows best about you. If you deserve the punishment to be hastened, He will do that to you. As for me, my duty is to deliver my message to you.'

﴿وَلَـكِنِّى أَرَاكُمْ قَوْمًا تَجْهَلُونَ﴾

(But I see that you are a people given to ignorance!) which means, `you have no comprehension or understanding.' Allah then says,

﴿فَلَمَّا رَأَوْهُ عَارِضاً مُّسْتَقْبِلَ أَوْدِيَتِهِمْ﴾

(Then, when they saw it as a dense cloud approaching their valleys,) meaning, when they saw the punishment coming towards them, they thought it to be clouds full of rain. That made them happy and joyful, because they had a drought and needed rain. Allah then said,

﴿بَلْ هُوَ مَا اسْتَعْجَلْتُم بِهِ رِيحٌ فِيهَا عَذَابٌ أَلِيمٌ﴾

(Nay, but it is that which you were asking to be hastened -- a wind wherein is a painful torment!) meaning, this is the torment that you called for saying, "Bring to us what you promise us if you should be of the truthful.''

﴿تُدَمِّرُ كُلَّ شَىْءٍ﴾

(Destroying every thing) meaning, destroying every part of their land that could normally be destroyed.

﴿بِأَمْرِ رَبِّهَا﴾

(by the command of its Lord!) meaning, it had Allah's permission to do that. This is similar to Allah's saying,

﴿مَا تَذَرُ مِن شَىْءٍ أَتَتْ عَلَيْهِ إِلاَّ جَعَلَتْهُ كَالرَّمِيمِ ﴾

d(It spared nothing that it reached, but blew it into broken spreads of rotten ruins.) (51:42) meaning, like something dilapidated (or decrepit). Because of this, Allah says,

﴿فَأْصْبَحُواْ لاَ يُرَى إِلاَّ مَسَـكِنُهُمْ﴾

(So they became such that nothing could be seen except their dwellings!) means, all of them were destroyed, and none of them were spared. Allah then says:

﴿كَذلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ﴾

(Thus do We recompense the criminal people!) which means that this is Our judgement regarding those who reject Our Messengers and disobey Our commands. Imam Ahmad recorded from `A'ishah, may Allah be pleased with her, that she said, "I never saw Allah's Messenger fully laughing so that I would see his uvula. He would only smile.'' She added that when Allah's Messenger saw clouds or wind, that would reflect on his face (as discomfort). She asked him: "O Allah's Messenger! When the people see clouds, they become happy, hoping that they bring them rain. But I notice that when you see them, displeasure appears on your face.'' Allah's Messenger replied,

«يَا عَائِشَةُ، مَا يُؤْمِنُنِي أَنْ يَكُونَ فِيهِ عَذَابٌ، قَدْ عُذِّبَ قَوْمٌ بِالرِّيحِ، وَقَدْ رَأَى قَوْمٌ الْعَذَابَ وَقَالُوا: هذَا عَارِضٌ مُمْطِرُنَا»

(O `A'ishah! What would guarantee to me that they do not bring punishment Some nations had been punished with wind. On seeing the punishment approaching them, a nation once said: "This is a cloud bringing us rain.'') This is also recorded by Al-Bukhari and Muslim. Imam Ahmad recorded that `A'ishah, may Allah be pleased with her, said that when Allah's Messenger saw clouds on any of the horizons, he would leave whatever he was doing -- even if he was in prayer -- and say:

«اللْهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ شَرِّ مَا فِيه»

(O Allah! I seek refuge with you from any harm that it (the cloud) contains.) If Allah removed those clouds, the Prophet would praise Allah, and if rain fell, he would say:

«اللْهُمَّ صَيِّبًا نَافِعًا»

(O Allah! Make it pouring and beneficent.) Muslim also recorded in his Sahih from `A'ishah, may Allah be pleased with her, that when the wind blew, Allah's Messenger would say,

«اللْهُمَّ إِنِّي أَسْأَلُكَ خَيْرَهَا وَخَيْرَ مَا فِيهَا وَخَيْرَ مَا أُرْسِلَتْ بِهِ،وَأَعُوذُ بِكَ مِنْ شَرِّهَا، وَشَرِّ مَا فِيهَا، وَشَرِّ مَا أُرْسِلَتْ بِه»

(O Allah! I ask You of its good, the good that it contains, and the good with which it has been sent. And I seek refuge in You from its evil, the evil that it contains, and the evil with which it has been sent.) She added that if the sky became cloudy, his color would change; he would exit, enter, come, and go. When it rained, his anxiety would be relieved. When `A'ishah, may Allah be pleased with her, noticed that, she asked him about it and he said:

«لَعَلَّهُ يَا عَائِشَةُ كَمَا قَالَ قَوْمُ عَادٍ:

﴿فَلَمَّا رَأَوْهُ عَارِضاً مُّسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُواْ هَـذَا عَارِضٌ مُّمْطِرُنَا﴾»

(O `A'ishah! It could be like what the people of `Ad said, (Then, when they saw it as a dense cloud approaching their valleys, they said: "This is a cloud bringing us rain!'')) We have previously mentioned the story of the destruction of the people of `Ad in both Surat Al-A`raf and Surah Hud. Thus, there is no need to repeat it here; and verily Allah is worthy of all praise and gratitude.

﴿وَلَقَدْ مَكَّنَـهُمْ فِيمَآ إِن مَّكَّنَّـكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعاً وَأَبْصَـراً وَأَفْئِدَةً فَمَآ أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلاَ أَبْصَـرُهُمْ وَلاَ أَفْئِدَتُهُمْ مِّن شَىْءٍ إِذْ كَانُواْ يَجْحَدُونَ بِـَايَـتِ اللَّهِ وَحَاقَ بِهم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ - وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مِّنَ الْقُرَى وَصَرَّفْنَا الاٌّيَـتِ لَعَلَّهُمْ يَرْجِعُونَ - فَلَوْلاَ نَصَرَهُمُ الَّذِينَ اتَّخَذُواْ مِن دُونِ اللَّهِ قُرْبَاناً ءَالِهَةَ بَلْ ضَلُّواْ عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُواْ يَفْتَرُونَ ﴾

(26. And indeed We had firmly established them with that wherewith We have not established you! We also gave them hearing, vision, and hearts. But their hearing, vision, and hearts availed them nothing since they used to deny the Ayat of Allah, and they were completely encircled by that which they used to ridicule!) (27. And indeed We have destroyed towns round about you, and We have shown (them) the signs in various ways so that they might return.) (28. As for those whom they had taken for gods besides Allah, as the means of approach to Him, why then did they not aid them Nay, but they vanished completely from them. And that was their falsehood, and what they were fabricating.) Allah says, `We have granted the earlier nations wealth and offspring in the worldly life. That which We granted them, we did not give you anything similar or close to it.' Furthermore,

﴿وَجَعَلْنَا لَهُمْ سَمْعاً وَأَبْصَـراً وَأَفْئِدَةً فَمَآ أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلاَ أَبْصَـرُهُمْ وَلاَ أَفْئِدَتُهُمْ مِّن شَىْءٍ إِذْ كَانُواْ يَجْحَدُونَ بِـَايَـتِ اللَّهِ وَحَاقَ بِهم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ﴾

(We also gave them hearing, vision, and hearts. But their hearing, vision, and hearts availed them nothing when they used to deny Allah's signs, and they were completely encircled by that which they used to ridicule!) meaning, they were encircled by the torment and exemplary punishment that they denied and whose occurrence they doubted. This means, you listeners must beware of being like them lest a punishment similar to theirs strikes you in this life and the Hereafter. Allah then says,

﴿وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مِّنَ الْقُرَى﴾

(And indeed We have destroyed towns round about you, ) This is addressed to the people of Makkah. Allah destroyed the nations who disbelieved in the Messengers who lived around Makkah, such as `Ad who were at Al-Ahqaf in Hadramawt near Yemen, Thamud whose dwellings were between Makkah and Ash-Sham (Greater Syria), Saba' who were in Yemen, the people of Madyan who were on the route and passage to Ghazzah (Western Palestine), and the people of Lut who dwelt by the lake (the Dead Sea) which they used to pass by (on the way to Jordan) as well. Allah then says,

﴿وَصَرَّفْنَا الاٌّيَـتِ﴾

(and We have shown (them) the signs in various ways) meaning, `We explained and clarified them.'

﴿لَعَلَّهُمْ يَرْجِعُونَفَلَوْلاَ نَصَرَهُمُ الَّذِينَ اتَّخَذُواْ مِن دُونِ اللَّهِ قُرْبَاناً ءَالِهَةَ﴾

(so that perhaps they might return. As for those whom they had taken for gods besides Allah, as the means of approach to Him, why then did they not aid them) meaning, did they help them when they were in the greatest need for them

﴿بَلْ ضَلُّواْ عَنْهُمْ﴾

(but they vanished completely from them.) Rather, they completely left them alone when they needed them the most.

﴿وَذَلِكَ إِفْكُهُمْ﴾

(And that was their falsehood, ) meaning, their lie.

﴿وَمَا كَانُواْ يَفْتَرُونَ﴾

(and what they were fabricating.) which means that they fabricated lies by taking them as gods, and they lost and failed in their worship of them and their reliance upon them -- and Allah knows best.

﴿وَإِذْ صَرَفْنَآ إِلَيْكَ نَفَراً مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْءَانَ فَلَمَّا حَضَرُوهُ قَالُواْ أَنصِتُواْ فَلَمَّا قُضِىَ وَلَّوْاْ إِلَى قَوْمِهِم مُّنذِرِينَ - قَالُواْ يقَوْمَنَآ إِنَّا سَمِعْنَا كِتَـباً أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ يَهْدِى إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ - يقَوْمَنَآ أَجِيبُواْ دَاعِىَ اللَّهِ وَءَامِنُواْ بِهِ يَغْفِرْ لَكُمْ مِّن ذُنُوبِكُمْ وَيُجِرْكُمْ مِّنْ عَذَابٍ أَلِيمٍ - وَمَن لاَّ يُجِبْ دَاعِىَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِى الاٌّرْضَ وَلَيْسَ لَهُ مِن دُونِهِ أَوْلِيَآءُ أُوْلَـئِكَ فِى ضَلَـلٍ مُّبِينٍ ﴾

(29. And (remember) when We sent toward you a group of the Jinn, to listen to the Qur'an. When they attended it, they said: "Listen quietly!'' And when it was concluded, they returned to their people, as warners.) (30. They said: "O our people! Verily, we have heard a Book sent down after Musa, confirming what came before it, it guides to the truth and to the straight path.'') (31. "O our people! Respond to Allah's Caller, and believe in him. He (Allah) will forgive you some of your sins, and protect you from a painful torment.'') (32. "And whosoever does not respond to Allah's Caller, he cannot escape on earth, and he will not have besides Allah any protectors. Those are in manifest error.'')


The Story of the Jinns listening to the Qur'an

Imam Ahmad recorded from Az-Zubayr that he commented on the Ayah;

﴿وَإِذْ صَرَفْنَآ إِلَيْكَ نَفَراً مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْءَانَ﴾

(And (remember) when We sent towards you a group of the Jinn, to listen to the Qur'an.) "They were at a place called Nakhlah while Allah's Messenger was performing the `Isha' prayer, and

﴿كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً﴾

(they crowded on top of each other to hear him.) (72:19)'' Sufyan said, "They stood on top of each other like piled wool.'' Ahmad was alone in recording this. Imam Ahmad and the famous Imam, Al-Hafiz Abu Bakr Al-Bayhaqi in his book Dala'il An-Nubuwwah, both recorded that Ibn `Abbas, may Allah be pleased with him, said, "Allah's Messenger never recited Qur'an to the Jinns, nor did he see them. Allah's Messenger was heading with a group of his Companions towards the `Ukaz market. At that time, the devils had been prevented from eavesdropping on the news of the heavens, and they were being attacked by burning flames (whenever they tried to listen). When the devils went back to their people, they asked them what happened to them, and they answered, `We have been prevented from eavesdropping on the news of the heavens, and burning flames now attack us.' Their people told them, `You have only been prevented from eavesdropping on the information of the heavens because of something (major) that has happened. So go all over the earth, east and west, and see what is it that has obstructed you from eavesdropping on the news of the heavens.' Thus they traveled all over the earth, east and west, seeking that which had obstructed them from eavesdropping on the news of the heavens. A group of them went towards Tihamah, and found Allah's Messenger while he was at a place called Nakhlah along the way to the `Ukaz market. He was leading his Companions in the Fajr prayer. When the Jinns heard the recitation of the Qur'an, they stopped to listen to it, and then they said: `By Allah! This is what has prevented you from eavesdropping on the news of the heavens.' Then they returned to their people and told them: `Our people! We certainly have heard an amazing recitation (the Qur'an), it guides to the right path. So we have believed in it, and we will join none in worship with our Lord.' So Allah revealed to His Prophet ,

﴿قُلْ أُوحِىَ إِلَىَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ﴾

(Say: It has been revealed to me that a group of Jinns have listened (to the Qur'an).) (72:19) Thus, what was revealed to him was only the saying of the Jinns.'' Al-Bukhari recorded a similar narration, and Muslim recorded it (as it is here). At-Tirmidhi also recorded it, as did An-Nasa'i in his Tafsir. `Abdullah bin Mas`ud reported that the Jinns came down upon the Prophet while he was reciting the Qur'an at a place called Nakhlah. When they heard him,

﴿قَالُواْ أَنصِتُواْ﴾

(They said: "Listen quietly.'') meaning, hush! They were nine in number, and one of them was called Zawba`ah. So Allah revealed,

﴿وَإِذْ صَرَفْنَآ إِلَيْكَ نَفَراً مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْءَانَ فَلَمَّا حَضَرُوهُ قَالُواْ أَنصِتُواْ فَلَمَّا قُضِىَ وَلَّوْاْ إِلَى قَوْمِهِم مُّنذِرِينَ ﴾

(And when We sent toward you a group of Jinns, to listen to the Qur'an. When they attended it, they said: "Listen quietly!'' And when it was concluded, they returned to their people as warners.) until His saying:

﴿ضَلَـلٍ مُّبِينٍ﴾

( manifest error.) Thus, this report along with the above one by Ibn `Abbas, may Allah be pleased with him, indicate that Allah's Messenger was not aware of the presence of the Jinns at that time. They only listened to his recitation and went back to their people. Later on, they came to him in groups, one party after another, and one group after another. As for Allah's saying,

﴿وَلَّوْاْ إِلَى قَوْمِهِم مُّنذِرِينَ﴾

(they returned to their people as warners.) It means that they went back to their people and warned them about what they heard from Allah's Messenger . This is similar to Allah's saying,

﴿لِّيَتَفَقَّهُواْ فِى الدِّينِ وَلِيُنذِرُواْ قَوْمَهُمْ إِذَا رَجَعُواْ إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ﴾

(...that they may obtain understanding in religion and warn their people when they return to them, so that they might be cautious (of evil).) (9:122) This Ayah has been used as evidence that the Jinns have warners from among themselves, but no Messengers. There is no doubt that Allah did not send Messengers from among the Jinns, because He says,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ مِّنْ أَهْلِ الْقُرَى﴾

(And We did not send before you as Messengers any but men, to whom We revealed from among the people of cities.) (12:109) And Allah says,

﴿وَمَآ أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِى الاٌّسْوَاقِ﴾

(And We never sent before you any of the Messengers but verily they ate food and walked in the markets.) (25:20) And He says about Ibrahim Al-Khalil, upon him be peace,

﴿وَجَعَلْنَا فِى ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَـبَ﴾

(...And We placed in his descendants prophethood and Scripture.)(29:27) Thus, every Prophet whom Allah sent after Ibrahim was from his offspring and progeny. As for Allah's saying in Surat Al-An`am,

﴿يَـمَعْشَرَ الْجِنِّ وَالإِنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنْكُمْ﴾

(O company of Jinns and human beings! Did there not come to you Messengers from among you) (6:130) It only applies to the two kinds collectively, but specifically pertains to just one of them, which is the human. This is like Allah's saying,

﴿يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ ﴾

(From both of them (salty and fresh waters) emerge pearl and Marjan.) (55:22) Although He said "both of them'' this applies to only one of the two types of water (the salty water). Allah then explains how the Jinns warned their people. He says,

﴿قَالُواْ يقَوْمَنَآ إِنَّا سَمِعْنَا كِتَـباً أُنزِلَ مِن بَعْدِ مُوسَى﴾

(They said: "O our people! Verily, we have heard a Book sent down after Musa...'') They did not mention `Isa, peace be upon him, because the Injil that was revealed to him contained admonitions and exhortations, but very few permissions or prohibitions. Thus, it was in reality like a complement to the legislation of the Tawrah, the Tawrah being the reference. That is why they said, "Sent down after Musa.'' This is also the way that Waraqah bin Nawfal spoke when the Prophet told him about his first meeting with Jibril, An-Namus, peace be upon him. He said: "Very good, very good! This is (the angel) that used to come to Musa. I wish that I was still a young man (to support you).''

﴿مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ﴾

(confirming what came before it,) meaning, the Scriptures that were revealed before it to the previous Prophets. They then said,

﴿يَهْدِى إِلَى الْحَقِّ﴾

(it guides to the truth) means in belief and information.

﴿وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ﴾

(and to the straight path.) which means, in deeds. For verily, the Qur'an contains two things: information and commandments. Its information is true, and its commandments are all just, as Allah says,

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of Your Lord has been fulfilled in truth and in justice.) (6:115) Allah says,

﴿هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ﴾

(It is He Who has sent His Messenger with the guidance and the religion of truth.) (9:122) The guidance is the beneficent knowledge, and the religion of truth means the righteous good deeds. Thus, the Jinns said,

﴿يَهْدِى إِلَى الْحَقِّ﴾

(it guides to the truth) in matters of belief,

﴿وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ﴾

(and to the straight path.) meaning, in regard to actions.

﴿يقَوْمَنَآ أَجِيبُواْ دَاعِىَ اللَّهِ﴾

(O our people! Respond to Allah's Caller,) This is proof that Muhammad has been sent to both the human beings and the Jinns. Thus, Allah says,

﴿أَجِيبُواْ دَاعِىَ اللَّهِ وَءَامِنُواْ بِهِ﴾

(Respond to Allah's Caller and believe in him.) Then Allah says,

﴿يَغْفِرْ لَكُمْ مِّن ذُنُوبِكُمْ﴾

(He will then forgive you some of your sins,) Some scholars say that "some'' here is auxiliary, but this is questionable since it is rarely used to strengthen an affirmative meaning. Others say that it means partial forgiveness.

﴿وَيُجِرْكُمْ مِّنْ عَذَابٍ أَلِيمٍ﴾

(and protect you from a painful torment.) meaning, He will protect you from His painful punishment. Then Allah informs that they said,

﴿وَمَن لاَّ يُجِبْ دَاعِىَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِى الاٌّرْضَ﴾

(And whosoever does not respond to Allah's Caller, he cannot escape on earth,) meaning, Allah's power encompasses him and surrounds him.

﴿وَلَيْسَ لَهُ مِن دُونِهِ أَوْلِيَآءُ﴾

(and he will not have besides Allah any protectors.) meaning, no one can protect him against Allah.

﴿أُوْلَـئِكَ فِى ضَلَـلٍ مُّبِينٍ﴾

(Those are in manifest error. ) This is a threat and warning. Thus, those Jinns called their people with encouragement and warning. Because of this, many of the Jinns took heed and came to Allah's Messenger in successive delegations; and verily, Allah is worthy of all praise and gratitude, and Allah knows best.

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُواْ عَلَى النَّارِ أَلَيْسَ هَـذَا بِالْحَقِّ قَالُواْ بَلَى وَرَبِّنَا قَالَ فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ - فَاصْبِرْ كَمَا صَبَرَ أُوْلُواْ الْعَزْمِ مِنَ الرُّسُلِ وَلاَ تَسْتَعْجِل لَّهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُواْ إِلاَّ سَاعَةً مِّن نَّهَارٍ بَلاَغٌ فَهَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الْفَـسِقُونَ ﴾

(33. Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is Able to give life to the dead Yes, He surely is Able to do all things.) (34. And on the Day when those who disbelieve will be exposed to the Fire (it will be said to them): "Is this not the truth'' They will say: "Yes, by our Lord!'' He will say: "Then taste the torment, because you used to disbelieve!'') (35. Therefore be patient as did those of determination among the Messengers and be in no hurry for them. On the Day when they will see what they are promised, it will be as though they had not remained (in the world) except an hour in a day. (This is) a clear Message. But will any be destroyed except the defiantly rebellious people)


Evidence for Life after Death

Allah says, those who deny resurrection on Judgement Day, and doubt that the bodies will be raised on that Last Day -- Do they not see,

﴿أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ﴾

(that Allah, Who created the heavens and the earth, and was not wearied by their creation,) meaning, the creation of the heavens and earth did not exhaust Him.' Rather, He commanded them: "Be,'' and they were, without any refusal or delay. They obeyed and responded to Him with submission and fear. Is He not then able to revive the dead This is similar to what Allah said elsewhere,

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ وَلَـكِنَّ أَكْـثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(Verily, the creation of the heavens and earth is greater than the creation of the people. But most people do not know.) (40:57) Allah responds to the above question by saying,

﴿بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(Yes, He surely is Able to do all things.) Then Allah says, as a threat and a warning to whoever disbelieves in Him,

﴿وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُواْ عَلَى النَّارِ أَلَيْسَ هَـذَا بِالْحَقِّ﴾

(And on the Day when those who disbelieve will be exposed to the Fire (it will be said to them): "Is this not the truth'' ) meaning, it will be said to them, "Isn't this the truth Is this magic, or do you not see''

﴿قَالُواْ بَلَى وَرَبِّنَا﴾

(They will say: "Yes, by our Lord!'') meaning, they will have no choice but to confess.

﴿قَالَ فَذُوقُواْ العَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ﴾

(He will say: "Then taste the torment, because you used to disbelieve!'')


Commanding the Prophet to persevere

Allah then commands His Messenger to observe patience with those who rejected him among his people. He says,

﴿فَاصْبِرْ كَمَا صَبَرَ أُوْلُواْ الْعَزْمِ مِنَ الرُّسُلِ﴾

(Therefore be patient as did those of determination among the Messengers.) meaning, as they were patient with their people's rejection of them. "Those of determination'' among the Messengers are Nuh, Ibrahim, Musa, `Isa and the last of all of the Prophets, Muhammad . Allah has specifically mentioned their names in two Ayat: Surat Al-Ahzab (33:7) and Surat Ash-Shura (42:13).

﴿وَلاَ تَسْتَعْجِل لَّهُمْ﴾

(and be in no hurry for them.) which means, `do not rush the punishment for them.' This is similar to Allah's saying:

﴿وَذَرْنِى وَالْمُكَذِّبِينَ أُوْلِى النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلاً ﴾

(And leave Me alone to deal with the rejectors, those who are in possession of good things of life. And give them respite for a little while.) (73:11)

﴿فَمَهِّلِ الْكَـفِرِينَ أَمْهِلْهُمْ رُوَيْداً ﴾

(So allow time for the disbelievers, and leave them for a while.) (86:17) Then Allah says:

﴿كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُواْ إِلاَّ سَاعَةً مِّن نَّهَارٍ﴾

(On the Day when they will see that which they are promised, it will be as though they had not remained (in the world) except an hour in a day.) Which is similar to Allah's saying,

﴿كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضُحَـهَا ﴾

(On the Day they see it (the Hour), it will be as though they had not remained (in the world) except for a day's afternoon or its morning.) (79:46) and as He says,

﴿وَيَوْمَ يَحْشُرُهُمْ كَأَن لَّمْ يَلْبَثُواْ إِلاَّ سَاعَةً مِّنَ النَّهَارِ يَتَعَارَفُونَ بَيْنَهُمْ﴾

(And on the Day when He shall gather them together, (it will be) as if they had not stayed but an hour of a day. They will recognize each other.)(10:45) Then Allah says,

﴿بَلاَغٌ﴾

(A clear message.) meaning, this Qur'an provides a clear concept.

﴿فَهَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الْفَـسِقُونَ﴾

(But will any be destroyed except the defiantly rebellious people) Which means that Allah does not destroy anyone except those who choose the way of destruction. It is part of Allah's justice that He does not punish anyone except those who deserve the punishment -- and Allah knows best. This concludes the explanation of Surat Al-Ahqaf. And all praise and blessings are due to Allah. Both success and protection from faults are by His help.


The Tafsir of Surat Al-Qital


(Chapter - 47)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَـلَهُمْ - وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَءَامَنُواْ بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِن رَّبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَـتِهِمْ وَأَصْلَحَ بَالَهُمْ - ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُواْ اتَّبَعُواْ الْبَـطِلَ وَأَنَّ الَّذِينَ ءَامَنُواْ اتَّبَعُواْ الْحَقَّ مِن رَّبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَـلَهُمْ ﴾

(1. Those who disbelieve and hinder (men) from the path of Allah, He will render their deeds vain.) (2. But those who believe and do righteous good deeds, and believe in that which is sent down to Muhammad -- for it is the truth from their Lord -- He expiates from them their sins and amends their Bal.) (3. That is because those who disbelieve follow falsehood, while those who believe follow the truth from their Lord. Thus does Allah set forth for mankind their parables.)


The Reward of the Disbelievers and the Believers Allah says,

﴿الَّذِينَ كَفَرُواْ﴾

(Those who disbelieve) meaning, in the Ayat of Allah.

﴿وَصُدُّواْ﴾

(and hinder (men)) Others.

﴿عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَـلَهُمْ﴾

(from the path of Allah, He will render their deeds vain.) meaning, He renders their deeds vain and futile, and He denies them any rewards or blessings for them. This is similar to His saying,

﴿وَقَدِمْنَآ إِلَى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَآءً مَّنثُوراً ﴾

(And We will approach what they have done of deeds and make them as dispersed dust.) (25:23) Allah then says,

﴿وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ﴾

(And those who believe and do righteous good deeds,) Which means that their hearts and souls have believed, and their limbs and their hidden and apparent acts have complied with Allah's Law.

﴿وَءَامَنُواْ بِمَا نُزِّلَ عَلَى مُحَمَّدٍ﴾

(And believe in that which has been sent down to Muhammad) Adding this statement to the previous one is a method of adding a specific meaning to a general one. This provides proof that after Muhammad's advent, believing in him is a required condition for the true faith. Allah then says,

﴿وَهُوَ الْحَقُّ مِن رَّبِّهِمْ﴾

(For it is the truth from their Lord.) which is a beautifully placed parenthetical clause. Thus, Allah says,

﴿كَفَّرَ عَنْهُمْ سَيِّئَـتِهِمْ وَأَصْلَحَ بَالَهُمْ﴾

(He expiates from them their sins and amends their Bal.) Ibn `Abbas, said, "This means their matter.'' Mujahid said, "This means their affair.'' Qatadah and Ibn Zayd both said, "Their condition.'' And all of these are similar in meaning. It has been mentioned (from the Prophet ) in the Hadith of the responding to one who sneezes,

«يَهْدِيكُمُ اللهُ وَيُصْلِحُ بَالَكُم»

(May Allah guide you and rectify your (Bal) affairs.) Then Allah says,

﴿ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُواْ اتَّبَعُواْ الْبَـطِلَ﴾

(That is because those who disbelieve follow falsehood,) meaning, `We only invalidate the deeds of the disbelievers and overlook the sins of the righteous, and amend their affairs, because those who disbelieve follow false- hood.' Meaning, they choose falsehood over the truth.

﴿وَأَنَّ الَّذِينَ ءَامَنُواْ اتَّبَعُواْ الْحَقَّ مِن رَّبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَـلَهُمْ﴾

(while those who believe follow the truth from their Lord. Thus does Allah set forth for the people their parables.) Thus He makes the consequence of their actions clear to them, and He shows them where they will end in their next life -- and Allah knows best.

﴿فَإِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ فَضَرْبَ الرِّقَابِ حَتَّى إِذَآ أَثْخَنتُمُوهُمْ فَشُدُّواْ الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَآءً حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَآءُ اللَّهُ لاَنْتَصَرَ مِنْهُمْ وَلَـكِن لِّيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ فَلَن يُضِلَّ أَعْمَـلَهُمْ - سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ - وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ - يأَيُّهَا الَّذِينَ ءَامَنُواْ إِن تَنصُرُواْ اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ - وَالَّذِينَ كَفَرُواْ فَتَعْساً لَّهُمْ وَأَضَلَّ أَعْمَـلَهُمْ - ذَلِكَ بِأَنَّهُمْ كَرِهُواْ مَآ أَنزَلَ اللَّهُ فَأَحْبَطَ أَعْمَـلَهُمْ ﴾

(4. So, when you meet those who disbelieve (in battle), smite (their) necks until you have fully defeated them, then tighten their bonds. Thereafter (is the time) either for generosity or ransom, until the war lays down its burden. Thus, and had Allah so willed, He could have taken vengeance against them;--but (He lets you struggle) so as to test with one another. But those who are killed in the way of Allah, He will never let their deeds be lost.) (5. He will guide them and amend their condition.) (6. And admit them to Paradise, which He has made known to them.) (7. O you who believe! If you support (in the cause of) Allah, He will support you, and make your foothold firm.) (8. But as for those who disbelieve, misery awaits them, and (Allah) will make their deeds vain.) (9. That is because they hate that which Allah has sent down; so He has made their deeds fruitless.)


The Command to strike the Enemies' Necks, tighten Their Bonds, and then free Them either by an Act of Grace or for a Ransom

Guiding the believers to what they should employ in their fights against the idolators, Allah says,

﴿فَإِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ فَضَرْبَ الرِّقَابِ﴾

(So, when you meet those who disbelieve (in battle), smite their necks) which means, `when you fight against them, cut them down totally with your swords.'

﴿حَتَّى إِذَآ أَثْخَنتُمُوهُمْ﴾

(until you have fully defeated them,) meaning, `you have killed and utterly destroyed them.'

﴿فَشُدُّواْ الْوَثَاقَ﴾

(tighten their bonds.) `This is referring to the prisoners of war whom you have captured. Later on, after the war ends and the conflict has ceased, you have a choice in regard to the captives: You may either act graciously toward them by setting them free without charge, or free them for a ransom that you require from them.' It appears that this Ayah was revealed after the battle of Badr. At that time, Allah reproached the believers for sparing many of the enemy's soldiers, and holding too many captives in order to take ransom from them. So He said then:

﴿مَا كَانَ لِنَبِىٍّ أَن يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الاٌّرْضِ تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللَّهُ يُرِيدُ الاٌّخِرَةَ وَاللَّهُ عَزِيزٌ حَكِيمٌ - لَّوْلاَ كِتَـبٌ مِّنَ اللَّهِ سَبَقَ لَمَسَّكُمْ فِيمَآ أَخَذْتُمْ عَذَابٌ عَظِيمٌ ﴾

(It is not for a Prophet to have captives of war until he had made a great slaughter (among the enemies) in the land. You desire the commodities of this world, but Allah desires (for you) the Hereafter. Allah is Mighty and Wise. Were it not for a prior decree from Allah, a severe torment would have touched you for what you took.) (8:67-68) Allah's saying,

﴿حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا﴾

(...until the war lays down its burden.) Mujahid said: "Until `Isa bin Maryam (peace be upon him) descends.'' It seems as if he derived this opinion from the Prophet's saying,

«لَا تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي ظَاهِرِينَ عَلَى الْحَقِّ حَتْى يُقَاتِلَ آخِرُهُمُ الدَّجَّال»

(There will always be a group of my Ummah victorious upon the truth, until the last of them fight against Ad-Dajjal.) Imam Ahmad recorded from Jubayr bin Nufayr who reported from Salamah bin Nufayl that he went to the Messenger of Allah and said, "I have let my horse go, and thrown down my weapon, for the war has ended. There is no more fighting.'' Then the Prophet said to him,

«الْانَ جَاءَ الْقِتَالُ، لَا تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي ظَاهِرِينَ عَلَى النَّاسِ، يُزِيغُ اللهُ تَعَالَى قُلُوبَ أَقْوَام، فَيُقَاتِلُونَهُمْ وَيَرْزُقُهُمُ اللهُ مِنْهُمْ حَتْى يَأْتِيَ أَمْرُ اللهِ وَهُمْ عَلَى ذلِكَ، أَلَا إِنَّ عُقْرَ دَارِ الْمُؤْمِنِينَ الشَّامُ، وَالْخَيْلُ مَعْقُودٌ فِي نَوَاصِيهَا الْخَيْرُ إِلَى يَوْمِ الْقِيَامَة»

(Now the time of fighting has come. There will always be a group of my Ummah dominant over others. Allah will turn the hearts of some people away (from the truth), so they (that group) will fight against them, and Allah will bestow on them (war spoils) from them (the enemies) -- until Allah's command comes to pass while they are in that state. Verily, the center of the believers' abode is Ash-Sham. And goodness is tied around the horses' foreheads till the Day of Resurrection.) An-Nasa'i also recorded this narration. Allah then says,

﴿ذَلِكَ وَلَوْ يَشَآءُ اللَّهُ لاَنْتَصَرَ مِنْهُمْ﴾

(Thus, and had Allah so willed, He could have taken vengeance against them;) which means that had He so willed, He could have taken immediate vengeance against the disbelievers with a chastisement or exemplary punishment directly from Him.

﴿وَلَـكِن لِّيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ﴾

(but (He lets you struggle) so as to test with one another.) meaning, He has ordered Jihad and fighting against the enemies in order to try you and test your affairs. Allah also expresses His wisdom by the legislation of Jihad in the following two Surahs, Al `Iman and At-Tawbah, in which He says,

﴿أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَـهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّـبِرِينَ ﴾

(Or did you think that you would enter the Paradise before Allah had made evident those of you who fight in His cause and made evident those who are steadfast) (3:142)

﴿قَـتِلُوهُمْ يُعَذِّبْهُمُ اللَّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ - وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللَّهُ عَلَى مَن يَشَآءُ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾

(Fight them; Allah will then punish them by your hands, disgrace them, grant you victory over them, satisfy the breasts of a believing people, and remove the fury of their (the believers') hearts. Allah turns in forgiveness to whom He wills; Allah is Knowing and Wise.) ( 9:14-15)


Merit of the Martyrs

Since it is customary during wars that many of the believers die, Allah says:

﴿وَالَّذِينَ قُتِلُواْ فِى سَبِيلِ اللَّهِ فَلَن يُضِلَّ أَعْمَـلَهُمْ﴾

(But those who are killed in the way of Allah, He will never let their deeds be lost.) which means that He would not let their good deeds go to waste, but would rather multiply and increase them. Some of them will continue being rewarded for their good deeds for the entire length of their stay in Al-Barzakh. This has been mentioned in a Hadith recorded by Imam Ahmad in his Musnad on the authority of Kathir bin Murrah, who reported from Qays Al-Judhami, may Allah be pleased with him, that Allah's Messenger said,

«يُعْطَى الشَّهِيدُ سِتَّ خِصَالٍ عِنْدَ أَوَّلِ قَطْرَةٍ مِنْ دَمِهِ: تُكَفَّرُ عَنْهُ كُلُّ خَطِيئَةٍ، وَيَرَى مَقْعَدَهُ مِنَ الْجَنَّةِ، وَيُزَوَّجُ مِنَ الْحُورِ الْعِين، وَيَأْمَنُ مِنَ الْفَزَعِ الْأَكْبَرِ، وَمِنْ عَذَابِ الْقَبْرِ، وَيُحَلَّى حُلَّةَ الْإِيمَان»

(As the first drop of his blood gushes forth, a martyr is granted six merits: all of his sins are forgiven, he is shown his place in Paradise, he is married to wide-eyed Huris, he is secured from the great fear (on Judgement Day) and the torment of the grave, and he is adorned with the adornments of Iman.) Ahmad was alone in recording this Hadith. Abu Ad-Darda', may Allah be pleased with him, reported that Allah's Messenger said,

«يُشَفَّعُ الشَّهِيدُ فِي سَبْعِينَ مِنْ أَهْلِ بَيْتِه»

(A martyr is allowed to intercede for seventy members of his household. ) This was recorded by Abu Dawud, and there are numerous other Hadiths mentioning the merits of the martyrs. As for Allah's saying,

﴿سَيَهْدِيهِمْ﴾

(He will guide them) meaning, He will guide them to Jannah. This is similar to Allah's saying,

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِى مِن تَحْتِهِمُ الاٌّنْهَـرُ فِي جَنَّـتِ النَّعِيمِ ﴾

(Indeed, those who have believed and done righteous good deeds, their Lord will guide them because of their Faith: beneath them rivers will flow in the Gardens of Pleasure.) (10:9) Allah says,

﴿وَيُصْلِحُ بَالَهُمْ﴾

(and amend their condition.) meaning, their situation and affairs.

﴿وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ ﴾

(And (He will) admit them to Paradise, which He has made known to them.) It means that He has acquainted them with Paradise and guided them to it. Mujahid said: "The people of Paradise will be guided to their houses and dwellings and whatever sections Allah has ordained for them in it. They will not make mistakes in this, nor will they ask anyone for directions to their dwellings -- as if they had dwelt in it from the time they were first created.'' Al-Bukhari recorded from Abu Sa`id Al-Khudri, may Allah be pleased with him, that Allah's Messenger said,

«إِذَا خَلَصَ الْمُؤْمِنُونَ مِنَ النَّارِ حُبِسُوا بِقَنْطَرَةٍ بَيْنَ الْجَنَّةِ وَالنَّارِ، يَتَقَاصُّونَ مَظَالِمَ كَانَتْ بَيْنَهُمْ فِي الدُّنْيَا، حَتْى إذَا هُذِّبُوا وَنُقُّوا أُذِنَ لَهُمْ فِي دُخُولِ الْجَنَّةِ، وَالَّذِي نَفْسِي بِيَدِهِ إِنَّ أَحَدَهُمْ بِمَنْزِلِهِ فِي الْجَنَّةِ أَهْدَى مِنْهُ بِمَنْزِلِهِ الَّذِي كَانَ فِي الدُّنْيَا»

(After the believers securely pass the Fire (on the Day of Judgement), they will be held back upon a bridge between Paradise and the Fire. There, they will have any acts of injustice that they committed against one another in the life of this world rectified. After they are completely purified and cleansed (from injustice), they will be admitted into Paradise. By the One in Whose Hand is my soul, each one of them will find his way to his dwelling in Paradise better than he found his way to his dwelling in the worldly life.)


Support Allah's Cause, He will then support You

Allah then says:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِن تَنصُرُواْ اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ ﴾

(O you who believe! If you support (the cause of) Allah, He will support you and make your foothold firm.) This is similar to His saying,

﴿وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ﴾

(Indeed, Allah will surely support those who support Him (His cause).) (22:40) That is because the reward is comparable to the type of deed that is performed. Thus, Allah says here,

﴿وَيُثَبِّتْ أَقْدَامَكُمْ﴾

(and make your foothold firm.) Allah then says,

﴿وَالَّذِينَ كَفَرُواْ فَتَعْساً لَّهُمْ﴾

(But as for those who disbelieve -- misery awaits them) This misery is the opposite of making firm the footholds of the believers who support the cause of Allah and His Messenger . It has been confirmed in a Hadith that Allah's Messenger said,

«تَعِسَ عَبْدُالدِّينَارِ، تَعِسَ عَبْدُالدِّرْهَمِ، تَعِسَ عَبْدُالْقَطِيفَةِ، تَعِسَ وَانْتَكَسَ وَإِذَا شِيكَ فَلَا انْتَقَش»

(Misery awaits the servant of the Dinar; misery awaits the servant of the Dirham; misery awaits the servant of velvet. Misery awaits him, and degeneracy; and if he is pricked by a thorn, may he not find anyone to pull it for him.) This means may Allah not cure him. Then Allah says,

﴿وَأَضَلَّ أَعْمَـلَهُمْ﴾

(and (Allah) will make their deeds vain.) meaning, He will nullify them and make them fruitless. Thus, Allah says,

﴿ذَلِكَ بِأَنَّهُمْ كَرِهُواْ مَآ أَنزَلَ اللَّهُ﴾

(That is because they hate that which Allah has sent down;) which means that they did not want or like what Allah revealed.

﴿فَأَحْبَطَ أَعْمَـلَهُمْ﴾

(so He made their deeds fruitless.)

﴿أَفَلَمْ يَسِيرُواْ فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَـفِرِينَ أَمْثَـلُهَا - ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ ءَامَنُواْ وَأَنَّ الْكَـفِرِينَ لاَ مَوْلَى لَهُمْ - إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَالَّذِينَ كَفَرُواْ يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الاٌّنْعَـمُ وَالنَّارُ مَثْوًى لَّهُمْ - وَكَأَيِّن مِّن قَرْيَةٍ هِىَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِى أَخْرَجَتْكَ أَهْلَكْنَـهُمْ فَلاَ نَـصِرَ لَهُمْ ﴾

(10. Have they not traveled through the earth and seen what happened in the end to those before them Allah destroyed them completely, and a similar (awaits) the disbelievers.) (11. That is because Allah is the Protector of those who believe, whereas the disbelievers have no protector.) (12. Certainly Allah will admit those who believe and do righteous good deeds, into Gardens under which rivers flow (Paradise); while those who disbelieve enjoy their life and eat as cattle eat; but the Fire will be their abode.) (13. And how many a town mightier than your town that has driven you out We have destroyed, with none to help them!)


Admonition and Fire for the Disbelievers; Paradise for Those Who have Taqwa

Allah says,

﴿أَفَلَمْ يَسِيرُواْ﴾

(Have they not traveled) meaning, those who associate partners with Allah and deny His Messenger .

﴿فِى الاٌّرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَـقِبَةُ الَّذِينَ مِن قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ﴾

(through the land and seen what happened in the end to those before them Allah destroyed them completely,) which means that Allah punished them because of their denial and disbelief, and saved the believers from among them. That is why He says,

﴿وَلِلْكَـفِرِينَ أَمْثَـلُهَا﴾

(and a similar (end awaits) the disbelievers.) Then Allah says,

﴿ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ ءَامَنُواْ وَأَنَّ الْكَـفِرِينَ لاَ مَوْلَى لَهُمْ ﴾

(That is because Allah is the Protector of all those who believe, whereas the disbelievers have no protector.) After the battle of Uhud, Abu Sufyan Sakhr bin Harb, the commander of the idolators at that time, inquired about the Prophet , Abu Bakr, and `Umar, may Allah be pleased with them. When he heard no response, he announced: "Verily, those three have died!'' `Umar then responded to him: "You lie, O enemy of Allah! Allah has indeed saved those who will displease you. Indeed, those whom you mentioned are all alive!'' Abu Sufyan then said: "Well, today makes up for (the defeat on) the day of Badr, and the war has its ups and downs. And indeed, you are going to find mutilation (in the bodies of your dead) that I did not command, nor did I prohibit.'' Then he turned around chanting: "Glory to Hubal (their greatest idol), Glory to Hubal.'' Allah's Messenger said:

«أَلَا تُجِيبُوهُ؟»

(Aren't you going to respond to him) The Companions said: "What should we say, O Messenger of Allah'' He said:

« قُولُوا: اللهُ أَعْلَى وَأَجَل»

(Say: "Allah is Most High and Most Glorious.'') Then Abu Sufyan said: "We have Al-`Uzza (their second idol), and you have no `Uzza. (honor).'' Allah's Messenger said:

«أَلَا تُجِيبُوهُ؟»

(Aren't you all going to respond to him) They said: "What should we say, O Messenger of Allah'' He said:

«قُولُوا: اللهُ مَوْلَانَا وَلَا مَوْلَى لَكُم»

(Say: "Allah is our Protector, and you have no protector.'') Allah then says,

﴿إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ جَنَـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(Verily, Allah will admit those who believe and do righteous good deeds into Gardens through which rivers flow.) meaning, on the Day of Resurrection.

﴿وَالَّذِينَ كَفَرُواْ يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الاٌّنْعَـمُ﴾

(Whereas those who disbelieve enjoy their life and eat as cattle eat. ) Which means that the disbelievers enjoy their worldly life and eat in it like animals, munching and gnawing (with greed). They have no concern other than that. Thus, it has been confirmed in the Sahih that the Messenger of Allah said,

«الْمُؤْمِنُ يَأْكُلُ فِي مِعىً وَاحِدٍ، وَالْكَافِرُ يَأْكُلُ فِي سَبْعَةِ أَمْعَاء»

(A believer eats with one intestine, and a disbeliever eats with seven intestines.) Then Allah says,

﴿وَالنَّارُ مَثْوًى لَّهُمْ﴾

(but the Fire will be their abode.) meaning, on the Day of their Reckoning. Allah then says,

﴿وَكَأَيِّن مِّن قَرْيَةٍ هِىَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِى أَخْرَجَتْكَ﴾

(And how many a town mightier than your town that has driven you out) meaning, Makkah.

﴿أَهْلَكْنَـهُمْ فَلاَ نَـصِرَ لَهُمْ﴾

(We have destroyed, with none to help them!) gThis is a great threat and severe warning to the people of Makkah because they rejected Allah's Messenger , who was the chief of the Messengers and the last of the Prophets. If Allah had destroyed the previous nations because of their denial of their Messengers, what then would those (people of Makkah) expect that Allah would do to them in the worldly life and the Hereafter And if the torment were to be lifted off some of them in this life by the blessing of the presence of the Messenger, the Prophet of Mercy, the torment will be stored for them in their next life, as Allah says,

﴿يُضَاعَفُ لَهُمُ الْعَذَابُ مَا كَانُواْ يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُواْ يُبْصِرُونَ﴾

(Their torment will be doubled! They could not bear to hear (the preaching), and they used not to see (the truth).) (11:20) Concerning Allah's saying,

﴿مِّن قَرْيَتِكَ الَّتِى أَخْرَجَتْكَ﴾

(than Your town that has driven you out) This means, `its people who have driven you (Muhammad ) out from amongst them (the people of Makkah).' Ibn Abi Hatim recorded from Ibn `Abbas, may Allah be pleased with him, that when Allah's Messenger left Makkah (at the time of Hijrah -- migration), and he reached the cave and hid inside it, he looked back toward Makkah and said,

«أَنْتِ أَحَبُّ بِلَادِ اللهِ إِلَى اللهِ، وَأَنْتِ أَحَبُّ بِلَادِ اللهِ إِلَيَّ، وَلَوْلَا أَنَّ الْمُشْرِكِينَ أَخْرَجُونِي لَمْ أَخْرُجْ مِنْك»

(You are the most beloved to Allah among Allah's lands, and you are also the most beloved to me among Allah's lands. Were it not that the idolators have driven me out from you, I would never have left you.) Ibn `Abbas then said, "The worst of enemies is he who transgresses against Allah in His own sacred place, who kills a person who is not trying to kill him, or who kills because of Jahiliyyah vengeance. Allah then revealed to His Prophet ,

﴿وَكَأَيِّن مِّن قَرْيَةٍ هِىَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِى أَخْرَجَتْكَ أَهْلَكْنَـهُمْ فَلاَ نَـصِرَ لَهُمْ ﴾

(And how many a town mightier than your town that has driven you out have We destroyed, with none to help them!)''

﴿أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُواْ أَهْوَاءَهُمْ - مَّثَلُ الْجَنَّةِ الَّتِى وُعِدَ الْمُتَّقُونَ فِيهَآ أَنْهَارٌ مِّن مَّآءٍ غَيْرِ ءَاسِنٍ وَأَنْهَارٌ مِّن لَّبَنٍ لَّمْ يَتَغَيَّرْ طَعْمُهُ وَأَنْهَـرٌ مِّنْ خَمْرٍ لَّذَّةٍ لِّلشَّـرِبِينَ وَأَنْهَـرٌ مِّنْ عَسَلٍ مُّصَفًّى وَلَهُمْ فِيهَا مِن كُلِّ الثَّمَرَتِ وَمَغْفِرَةٌ مِّن رَّبِّهِمْ كَمَنْ هُوَ خَـلِدٌ فِى النَّارِ وَسُقُواْ مَآءً حَمِيماً فَقَطَّعَ أَمْعَآءَهُمْ ﴾

(14. Can then he, who stands on clear evidence from his Lord, be like those for whom their evil deeds are beautified for them, while they follow their own lusts) (15. The description of Paradise which is promised to those who have Taqwa, (is that) in it are rivers of water that are not Asin, rivers of milk the taste of which never changes, rivers of wine delicious to those who drink it, and rivers of refined honey; and therein for them are all kinds of fruits, and forgiveness from their Lord. Can this be likened to those who abide eternally in the Fire and are given to drink boiling water that severs their intestines)


The Worshipper of the Truth and the Worshipper of Lust are not Equal

Allah says:

﴿أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ﴾

(Can then he, who stands on clear evidence from his Lord...) This means a person who is upon clear vision and certainty concerning Allah's commands and His religion, because of the guidance and knowledge that Allah has revealed in His Book, and because of the pure nature upon which Allah has created him.

﴿كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُواْ أَهْوَاءَهُمْ﴾

((Can he) be likened to those for whom their evil deeds are beautified for them, while they follow their own lusts) which means that they cannot be equal. This is similar to Allah's saying,

﴿أَفَمَن يَعْلَمُ أَنَّمَآ أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى﴾

(Can he who knows that what has been revealed unto you from your Lord is the truth be like him who is blind) (13:19) And,

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ ﴾

(Not equal are the people of the Fire and the people of Paradise. The People of Paradise will be the successful ones.) (59:20)


Description of Paradise and Its Rivers

Allah then says:

﴿مَّثَلُ الْجَنَّةِ الَّتِى وُعِدَ الْمُتَّقُونَ﴾

(The description of Paradise which is promised for those who have Taqwa...) `Ikrimah said,

﴿مَّثَلُ الْجَنَّةِ﴾

(The description of Paradise) "This means its description.''

﴿فِيهَآ أَنْهَارٌ مِّن مَّآءٍ غَيْرِ ءَاسِنٍ﴾

(In it are rivers of water that are not Asin,) Ibn `Abbas, may Allah be pleased with him, Al-Hasan, and Qatadah all said, "It does not change.'' Qatadah, Ad-Dahhak, and `Ata' Al-Khurasani all said, "It is not foul-smelling.'' The Arabs say Asin if its (water) scent changes.

﴿وَأَنْهَارٌ مِّن لَّبَنٍ لَّمْ يَتَغَيَّرْ طَعْمُهُ﴾

(rivers of milk, the taste of which never changes,) which means that the milk is of utmost whiteness, sweetness, and richness. It has been mentioned in a Hadith attributed to the Prophet "Their milk did not come out of the udders of cattle.''

﴿وَأَنْهَـرٌ مِّنْ خَمْرٍ لَّذَّةٍ لِّلشَّـرِبِينَ﴾

(rivers of wine delightful to those who drink it, ) hich means that the wine does not have a bad taste or foul smell like that of the worldly life. Rather, it is good in its appearance, taste, smell, and effect, as Allah says,

﴿لاَ فِيهَا غَوْلٌ وَلاَ هُمْ عَنْهَا يُنزَفُونَ ﴾

(it (the wine) has no bad effects, nor does it cause intoxication.) (37:47) and,

﴿لاَّ يُصَدَّعُونَ عَنْهَا وَلاَ يُنزِفُونَ ﴾

(From which (the wine) they will have no headache, nor will they be intoxicated.) (56:19)

﴿بَيْضَآءَ لَذَّةٍ لِّلشَّـرِبِينَ ﴾

(white, delicious to the drinkers.)(37:46) It has been mentioned in a Hadith attributed to the Prophet , "Their wine was not pressed under men's feet.''

﴿وَأَنْهَـرٌ مِّنْ عَسَلٍ مُّصَفًّى﴾

(and rivers of refined honey;) which means that the honey is of utmost purity and pleasant color, taste, and smell. It has been mentioned in a Hadith attributed to the Prophet , "Their honey did not come out of the bellies of bees.'' Imam Ahmad recorded from Hakim bin Mu`awiyah who narrated from his father that Allah's Messenger said,

«فِي الْجَنَّةِ بَحْرُ اللَّبَنِ وَبَحْرُ الْمَاءِ وَبَحْرُ الْعَسَلِ وَبَحْرُ الْخَمْرِ، ثُمَّ تُشَقَّقُ الْأَنْهَارُ مِنْهَا بَعْد»

(Verily, there is in Paradise a lake of milk, a lake of water, a lake of honey, and a lake of wine. The rivers then gush out of them. At-Tirmidhi reported this narration in his section of the Description of Paradise, and he said, "Hasan Sahih. In the Sahih, it is recorded that Allah's Messenger said,

«إِذَا سَأَلْتُمُ اللهَ تَعَالى فَاسْأَلُوهُ الْفِرْدَوْسَ فَإِنَّهُ أَوْسَطُ الْجَنَّةِ، وَأَعْلَى الْجَنَّةِ، وَمِنْهُ تُفَجَّرُ أَنْهَارُ الْجَنَّةِ، وَفَوْقَهُ عَرْشُ الرَّحْمن»

(When you ask Allah, ask Him for Al-Firdaws, because it is the central and highest part of the Paradise, and from it gush the rivers of the Paradise and above it is the Throne of the Most Merciful.)Allah says,

﴿وَلَهُمْ فِيهَا مِن كُلِّ الثَّمَرَتِ﴾

(...and therein for them are all kinds of fruits, ...) This similar to His saying,

﴿يَدْعُونَ فِيهَا بِكلِّ فَـكِهَةٍ ءَامِنِينَ ﴾

(They will call in it for every kind of fruit in peace and security.) (44:55) And His saying,

﴿فِيهِمَا مِن كُلِّ فَـكِهَةٍ زَوْجَانِ ﴾

(In them will be every kind of fruits in pairs.) (55:52) Allah says

﴿وَمَغْفِرَةٌ مِّن رَّبِّهِمْ﴾

(. ..and forgiveness from their Lord.) meaning, in addition to all of the above. Allah says,

﴿كَمَنْ هُوَ خَـلِدٌ فِى النَّارِ﴾

(Can this be likened to those who abide eternally in the Fire) meaning, `can those that We have described their position in the Paradise be like those who will abide eternally in the Fire' They are not equal, and nor are those who will be in the high ranks (in the Paradise) and those who will be in the lowest depths (Hell).

﴿وَسُقُواْ مَآءً حَمِيماً﴾

(and are given to drink boiling water) meaning, extremely hot; so hot that it is unbearable.

﴿فَقَطَّعَ أَمْعَآءَهُمْ﴾

(that severs their intestines) meaning, that will cut their insides -- both bowels and intestines. We seek refuge in Allah from that.

﴿وَمِنْهُمْ مَّن يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُواْ مِنْ عِندِكَ قَالُواْ لِلَّذِينَ أُوتُواْ الْعِلْمَ مَاذَا قَالَ ءَانِفاً أُوْلَـئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُواْ أَهْوَآءَهُمْ - وَالَّذِينَ اهْتَدَوْاْ زَادَهُمْ هُدًى وَءَاتَـهُمْ تَقُوَاهُمْ - فَهَلْ يَنظُرُونَ إِلاَّ السَّاعَةَ أَن تَأْتِيَهُمْ بَغْتَةً فَقَدْ جَآءَ أَشْرَاطُهَا فَأَنَّى لَهُمْ إِذَا جَآءَتْهُمْ ذِكْرَاهُمْ ﴾

﴿فَاعْلَمْ أَنَّهُ لاَ إِلَـهَ إِلأاللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ وَمَثْوَاكُمْ﴾

(16. And among them are some who listen to you till when they go out from you, they say to those who have received knowledge: "What is it that he has said just now "Such are men whose hearts Allah has sealed because they followed their lusts.) (17. And as for those who accept guidance, He increases them in guidance and bestows on them their Taqwa.) (18. Do they then await except that the Hour should come upon them suddenly But already there have come (some of) its portents; and when it (actually) is on them, how can they benefit then by their reminder) (19. So know that La ilaha illallah and ask forgiveness for your sin, and also for (the sin of) believing men and women. And Allah knows well your moving about, and your place of rest.)


The Description of the Situation of the Hypocrites and the Command to maintain Tawhid and seek Forgiveness

Allah describes the hypocrites' stupidity and limited understanding. They used to sit before Allah's Messenger and listen to his words without understanding anything. Then when they left from his presence,

﴿قَالُواْ لِلَّذِينَ أُوتُواْ الْعِلْمَ﴾

(they say to those who have received knowledge) from the Companions

﴿مَاذَا قَالَ ءَانِفاً﴾

("What is it that he has said just now'') meaning, at this moment. They did not understand what he said, nor did they care about it. Allah says,

﴿أُوْلَـئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُواْ أَهْوَآءَهُمْ﴾

(Such are the men whose hearts Allah has sealed because they followed their lusts.) which means that they had neither sound understanding nor correct intentions. Allah then says,

﴿وَالَّذِينَ اهْتَدَوْاْ زَادَهُمْ هُدًى﴾

(And as for those who accept guidance, He increases them in guidance) which means that those who seek guidance, Allah facilitates it for them; He guides them to it, makes them firm on it, and gives them more of it.

﴿وَءَاتَـهُمْ تَقُوَاهُمْ﴾

(and bestows on them their Taqwa. ) meaning, He inspires them to their righteous guidance. Allah then says,

﴿فَهَلْ يَنظُرُونَ إِلاَّ السَّاعَةَ أَن تَأْتِيَهُمْ بَغْتَةً﴾

(Do they then await except that the Hour should come upon them suddenly) meaning, while they are unaware of it.

﴿فَقَدْ جَآءَ أَشْرَاطُهَا﴾

(But already there have come (some of) its portents;) meaning, the signs of its approach. This is similar to Allah's saying,

﴿هَـذَا نَذِيرٌ مِّنَ النُّذُرِ الاٍّوْلَى - أَزِفَتِ الاٌّزِفَةُ ﴾

(This is a warner of the warners of old. The approaching Day has drawn near.) (53:56-57) And His saying,

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ ﴾

(The Hour has drawn near, and the moon has split.) (54:1) And His saying,

﴿أَتَى أَمْرُ اللَّهِ فَلاَ تَسْتَعْجِلُوهُ﴾

(The command of Allah is coming, so do not be impatient for it.) (16:1) And His saying,

﴿اقْتَرَبَ لِلنَّاسِ حِسَـبُهُمْ وَهُمْ فِى غَفْلَةٍ مُّعْرِضُونَ ﴾

(The people's Day of Reckoning has approached while they turn away in heedlessness.) (21:1) Thus, the Messenger's advent is one of the signs of the Hour, because he is the Finality of the Messengers. With him, Allah has completed the religion and established the evidence against all people in a way that was never done by a previous Prophet. Allah's Messenger has most clearly informed about the signs and indications of the Hour, as we have discussed elsewhere. Al-Bukhari recorded from Sahl bin Sa`d, may Allah be pleased with him, that he saw Allah's Messenger bring his index and middle fingers together while he said,

«بُعِثْتُ أَنَا وَالسَّاعَةَ كَهَاتَيْن»

(I have been sent before the Hour as these two (fingers).) Allah continues,

﴿فَأَنَّى لَهُمْ إِذَا جَآءَتْهُمْ ذِكْرَاهُمْ﴾

(and when it (actually) is on them, how can they benefit then by their reminder) meaning, how would remembering benefit the disbelievers when the Hour comes upon them This is similar to Allah's saying,

﴿يَوْمَئِذٍ يَتَذَكَّرُ الإِنسَـنُ وَأَنَّى لَهُ الذِّكْرَى﴾

(On that Day will the human being remember, but what would that remembrance avail him then) (89:23) And His saying,

﴿وَقَالُواْ ءَامَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِن مَّكَانِ بَعِيدٍ ﴾

(They will say (in the Hereafter): "Now we believe in it!'' But how could they claim belief from such a far place) (34:52) Allah then says,

﴿فَاعْلَمْ أَنَّهُ لاَ إِلَـهَ إِلأاللَّهِ﴾

(So know that La ilaha illallah) This is a declaration that there is no true God except Allah. It is not something that is easy for him to command the people to have knowledge of. That is why Allah connected it with,

﴿وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ﴾

(and ask forgiveness for your sin and for the believing men and women.) In the Sahih, it is recorded that Allah's Messenger used to say,

«اللْهُمَّ اغْفِرْ لِي خَطِيئَتِي وَجَهْلِي وَإِسْرَافِي فِي أَمْرِي وَمَا أَنْتَ أَعْلَمُ بِهِ مِنِّي، اللْهُمَّ اغْفِرْ لِي هَزْلِي وَجِدِّي، وَخَطَئِي وَعَمْدِي، وَكُلُّ ذلِكَ عِنْدِي»

(O Allah, forgive my sin, my ignorance, my immoderation in my affairs, and all that You know better about my (faults) than myself. O Allah, forgive for me my joking, my seriousness, my unintended error, and my deliberate (mistakes) -- and I have done of all that.) It is also reported in the Sahih that he used to say at the end of the prayer,

«اللْهُمَّ اغْفِرْ لِي مَا قَدَّمْتُ وَمَا أَخَّرْتُ، وَمَا أَسْرَرْتُ وَمَا أَعْلَنْتُ، وَمَا أَسْرَفْتُ، وَمَا أَنْتَ أَعْلَمُ بِهِ مِنِّي، أَنْتَ إِلهِي لَا إِلهَ إِلَّا أَنْت»

(O Allah, forgive for me what I have previously done, what I may commit in future, what I have committed secretly, what I have committed openly, what I have done excessively, and all sins that You know better than me. You are my God. There is no (true) God except You.) It is also recorded in the Sahih that he used to say,

«يَاأَيُّهَا النَّاسُ تُوبُوا إِلَى رَبِّكُمْ، فَإِنِّي أَسْتَغْفِرُ اللهَ وَأَتُوبُ إِلَيْهِ فِي الْيَوْمِ أَكْثَرَ مِنْ سَبْعِينَ مَرَّة»

(O people! Repent to your Lord! Verily, I ask Allah for forgiveness and repent to Him more than seventy times every day.) Allah then says,

﴿وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ وَمَثْوَاكُمْ﴾

(And Allah knows well your moving about, and your place of rest.) means, He knows how you behave during the day, and where you settle at night. This is similar to His saying,

﴿وَهُوَ الَّذِى يَتَوَفَّـكُم بِالَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ﴾

(It is He Who takes your souls by night and knows all that you do by day.)(6:60) And He says,

﴿وَمَا مِن دَآبَّةٍ فِي الاٌّرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِى كِتَابٍ مُّبِينٍ ﴾

(And there is no moving creature on earth but its provision is up to Allah, and He knows its dwelling place and its deposit (before birth and after death) -- all is in a clear register.) (11:6)

﴿وَيَقُولُ الَّذِينَ ءَامَنُواْ لَوْلاَ نُزِّلَتْ سُورَةٌ فَإِذَآ أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِىِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ - طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ فَإِذَا عَزَمَ الاٌّمْرُ فَلَوْ صَدَقُواْ اللَّهَ لَكَانَ خَيْراً لَّهُمْ - فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُواْ فِى الاٌّرْضِ وَتُقَطِّعُواْ أَرْحَامَكُمْ - أَوْلَـئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَـرَهُمْ ﴾

(20. Those who believe say: "Why is not a Surah sent down (for us)'' But now that a decisive Surah is sent down mentioning fighting, you can see those in whose hearts is disease (of hypocrisy) looking at you with the look of one who is about to faint for fear of death. But it was better for them.) (21. Obedience and good words. And when the matter is resolved, then if they had been true to Allah, it would have been better for them.) (22. So would you perhaps, if you turned away, spread corruption on earth, and sever your ties of kinship) (23. Such are the ones whom Allah has cursed, so that He has made them deaf and blinded their vision.)


The Situation of the True Believer and the Sick-Hearted when the Command for Jihad was revealed

Allah mentions that the believers were hoping that Jihad would be legislated. But when Allah ordained it, many of the people turned back, as Allah says,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلَوةَ وَءَاتُواْ الزَّكَوةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَـعُ الدُّنْيَا قَلِيلٌ وَالاٌّخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلاً ﴾

(Have you not seen those who were told: "Restrain your hands (from fighting), establish the Salah, and give Zakah.'' But then when fighting was ordained for them, you find a party of them fearing the people as they fear Allah or more. They said: "Our Lord! Why have You decreed fighting upon us If only You have postponed us for a short period.'' Say: "The enjoyment of this world is little. The Hereafter is far better for him who had Taqwa of (Allah), and you will not be dealt with unjustly, even as much as a thin thread (inside a date's pit).'')(4:77) Similarly, Allah says here,

﴿وَيَقُولُ الَّذِينَ ءَامَنُواْ لَوْلاَ نُزِّلَتْ سُورَةٌ﴾

(Those who believe say: "Why is not a Surah sent down (for us)'') means, a Surah containing an order to fight. Then He says,

﴿فَإِذَآ أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِىِّ عَلَيْهِ مِنَ الْمَوْتِ﴾

(But now that a decisive Surah is sent down mentioning fighting, you can see those in whose hearts is disease looking at you with the look of one who is about to faint for fear of death.) meaning, due to their fear, terror, and cowardice concerning meeting the enemies. Allah then encourages them by saying,

﴿فَأَوْلَى لَهُمْطَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ﴾

(But it was better for them, obedience and good words.) which means that it would have been better for them to listen and obey in that present situation.

﴿فَإِذَا عَزَمَ الاٌّمْرُ﴾

(When the matter (of fighting) is resolved.) which means when the situation becomes serious and the time of fighting truly arrives.

﴿فَلَوْ صَدَقُواْ اللَّهَ﴾

(if they had been true to Allah,) meaning, by making their intentions sincerely for Him.

﴿لَكَانَ خَيْراً لَّهُمْ﴾

(it would have been better for them) Allah then says,

﴿فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ﴾

(So would you perhaps, if you turned away) meaning, from Jihad and you withdrew from it.

﴿أَن تُفْسِدُواْ فِى الاٌّرْضِ وَتُقَطِّعُواْ أَرْحَامَكُمْ﴾

(spread corruption on earth, and sever your ties of kinship) which means, would you then go back to your old practices of the time of ignorance: shedding blood and severing kinship ties Allah then says,

﴿أَوْلَـئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَـرَهُمْ ﴾

(Such are the ones whom Allah has cursed, so He has made them deaf and blinded their vision.) This involves a general prohibition of spreading corruption on earth, and a specific prohibition of severing the ties of kinship. In fact, Allah has commanded the people to establish righteousness on earth, as well as to join the ties of kinship by treating the relatives well in speech, actions, and spending wealth in charity. Many authentic and sound Hadiths have been reported through numerous routes of transmission from Allah's Messenger in this regard. Al-Bukhari recorded from Abu Hurayrah, may Allah be pleased with him, that Allah's Messenger said,

«خَلَقَ اللهُ تَعَالَى الْخَلْقَ فَلَمَّا فَرَغَ مِنْهُ قَامَتِ الرَّحِمُ فَأَخَذَتْ بِحَقْوِ الرَّحْمنِ عَزَّ وَجَلَّ فَقَالَ: مَهْ، فَقَالَتْ: هذَا مَقَامُ الْعَائِذِ بِكَ مِنَ الْقَطِيعَةِ، فَقَالَ تَعَالَى: أَلَا تَرْضَيْنَ أَنْ أَصِلَ مَنْ وَصَلَكِ وَأَقْطَعَ مَنْ قَطَعَكِ؟ قَالَتْ: بَلَى، قَالَ: فَذَاكِ لَك»

(After Allah completed creating the creation, the womb stood up and pulled at the lower garment of the Most Merciful. He said, 'Stop that!' It replied, 'My stand here is the stand of one seeking refuge in you from severance of ties.' Allah said, 'Would it not please you that I join whoever joins you and sever whoever severs you' It replied, 'Yes indeed!' He said, 'You are granted that!') Abu Hurayrah then added, "Read if you wish:

﴿فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُواْ فِى الاٌّرْضِ وَتُقَطِّعُواْ أَرْحَامَكُمْ ﴾

(So would you perhaps, if you turned away, spread corruption on earth, and sever your ties of kinship)'' Then Al-Bukhari recorded it with another wording which states that the Messenger of Allah said,

«اقْرَءُوا إِنْ شِئْتُمْ

﴿فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُواْ فِى الاٌّرْضِ وَتُقَطِّعُواْ أَرْحَامَكُمْ ﴾»

(Read if you wish: (So would you perhaps, if you turned away, spread corruption on earth, and sever your ties of kinship)) Muslim also recorded it. Imam Ahmad recorded from Abu Bakrah, may Allah be pleased with him, that Allah's Messenger said:

«مَا مِنْ ذَنْبٍ أَحْرَى أَنْ يُعَجِّلَ اللهُ تَعَالَى عُقُوبَتَهُ فِي الدُّنْيَا، مَعَ مَا يَدَّخِرُ لِصَاحِبِهِ فِي الْاخِرَةِ، مِنَ الْبَغْيِ وَقَطِيعَةِ الرَّحِم»

(No sin deserves that Allah hasten its punishment in the worldly life, in addition to what He reserves in the Hereafter for those who commit it, more than injustice and severance of the ties of kinship.) This was also recorded by Abu Dawud, At-Tirmidhi, and Ibn Majah. At-Tirmidhi said, "This Hadith is Sahih.'' Imam Ahmad recorded from Thawban, may Allah be pleased with him, that Allah's Messenger said,

«مَنْ سَرَّهُ النَّسَاءُ فِي الْأَجَلِ وَالزِّيَادَةُ فِي الرِّزْقِ،فَلْيَصِلْ رَحِمَه»

(Whoever likes for his life to be extended, and his provision increased, let him connect his ties of kinship.) Ahmad was alone in recording this narration, but it has a supporting narration in the Sahih. Imam Ahmad recorded from `Abdullah bin `Amr, may Allah be pleased with him, that Allah's Messenger said,

«إِنَّ الرَّحِمَ مُعَلَّقَةٌ بِالْعَرْشِ، وَلَيْسَ الْوَاصِلُ بِالْمُكَافِىءِ، وَلكِنِ الْوَاصِلُ الَّذِي إِذَا قُطِعَتْ رَحِمُهُ وَصَلَهَا»

(Verily, the womb is attached to the Throne. And connecting its ties does not mean dealing evenly (with the kinsfolk), but it rather means that if one's kinsfolk sever the ties, he connects them.) This Hadith was also recorded by Al-Bukhari. Ahmad also recorded from `Abdullah bin `Amr, may Allah be pleased with him, that Allah's Messenger said,

«تُوضَعُ الرَّحِمُ يَوْمَ الْقِيَامَةِ لَهَا (حُجْنَةٌ كَحُجْنَةِ) الْمِغْزَلِ تَكَلَّمُ بِلِسَانٍ طَلِقٍ ذَلِقٍ، فَتَقْطَعُ مَنْ قَطَعَهَا وَتَصِلُ مَنْ وَصَلَهَا»

(The womb will be placed on the Day of Resurrection, curved like a spinning wheel, speaking with an eloquent fluent tongue, calling to severing whoever had severed it, and joining whoever had joined it.) Imam Ahmad recorded from `Abdullah bin `Amr, may Allah be pleased with him, that Allah's Messenger said,

«الرَّاحِمُونَ يَرْحَمُهُمُ الرَّحْمنُ، ارْحَمُوا أَهْلَ الْأَرْضِ يَرْحَمْكُمْ أَهْلُ السَّمَاءِ، وَالرَّحِمُ شُجْنَةٌ مِنَ الرَّحْمنِ، مَنْ وَصَلَهَا وَصَلَتْهُ وَمَنْ قَطَعَهَا بَتَّتْه»

(The merciful ones will be granted mercy from the Most Merciful. Have mercy on those on earth -- the One above the heavens will then have mercy on you. And Ar-Rahim (the womb) is from Ar-Rahman, so whoever joins it, it joins him; and whoever severs it, it severs him.) Abu Dawud and At-Tirmidhi both recorded this Hadith and it has been reported with continuous chains of transmission. At-Trimidhi said, "Hasan Sahih.'' There are numerous other Hadiths in this regard.

﴿أَفَلاَ يَتَدَبَّرُونَ الْقُرْءَانَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَآ - إِنَّ الَّذِينَ ارْتَدُّواْ عَلَى أَدْبَـرِهِمْ مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَـنُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ - ذَلِكَ بِأَنَّهُمْ قَالُواْ لِلَّذِينَ كَرِهُواْ مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِى بَعْضِ الاٌّمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ - فَكَيْفَ إِذَا تَوَفَّتْهُمُ الْمَلَـئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَـرَهُمْ - ذَلِكَ بِأَنَّهُمُ اتَّبَعُواْ مَآ أَسْخَطَ اللَّهَ وَكَرِهُواْ رِضْوَانَهُ فَأَحْبَطَ أَعْمَـلَهُمْ ﴾

(24. Will they not then reflect upon the Qur'an, or are there locks upon their hearts) (25. Verily, those who have turned back as disbelievers after guidance had become clear to them -- Shaytan has enticed them and filled them with false hopes.) (26. That is because they said to those who hate what Allah has sent down: "We will obey you in part of the matter.'' And Allah knows their secrets.) (27. Then how (will it be) when the angels will take their souls at death, striking their faces and their backs) (28. That is because they followed that which angered Allah and hated what earns His pleasure, so He rendered their deeds worthless.)


The Command to reflect upon the Qur'an

Commanding the people to reflect and ponder upon the Qur'an, and prohibiting them from turning away from it, Allah says,

﴿أَفَلاَ يَتَدَبَّرُونَ الْقُرْءَانَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَآ ﴾

(Will they not then reflect upon the Qur'an, or are there locks upon their hearts) means, there indeed are locks upon some hearts, firmly closing them so that none of its meanings can reach them. Ibn Jarir recorded from Hisham bin `Urwah, from his father, may Allah be pleased with him, that Allah's Messenger once recited this Ayah,

﴿أَفَلاَ يَتَدَبَّرُونَ الْقُرْءَانَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَآ ﴾

(Will they not then reflect upon the Qur'an, or are there locks upon their hearts) and a young man from Yemen said, "Indeed, there are locks upon them -- until Allah opens them totally or slightly.'' After that `Umar, may Allah be pleased with him, always liked that young man, and kept that to himself until he became in charge, upon which he utilized him (as a consultant).


Condemning Apostasy

Allah then says,

﴿إِنَّ الَّذِينَ ارْتَدُّواْ عَلَى أَدْبَـرِهِمْ﴾

(Verily, those who have turned back) meaning, they departed from the faith and returned to disbelief.

﴿مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَـنُ سَوَّلَ لَهُمْ﴾

(... after guidance had become clear to them -- Shaytan has enticed them) meaning he adorned and beautified that (apostasy) for them.

﴿وَأَمْلَى لَهُمْ﴾

(and filled them with false hopes.) meaning, he tempted them, and deceived them.

﴿ذَلِكَ بِأَنَّهُمْ قَالُواْ لِلَّذِينَ كَرِهُواْ مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِى بَعْضِ الاٌّمْرِ﴾

(That is because they said to those who hate what Allah sent down: "We will obey your in part of the matter.'') means, they plotted secretly with them and gave them evil advice -- as is the common practice of the hypocrites who declare the opposite of what they conceal. Because of this, Allah says,

﴿وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ﴾

(And Allah knows their secrets. ) whatever they hide and conceal, Allah is well-acquainted with it and He knows it. This is similar to His saying,

﴿وَاللَّهُ يَكْتُبُ مَا يُبَيِّتُونَ﴾

(...And Allah records all that they plot by night.) (4:81) Allah then says,

﴿فَكَيْفَ إِذَا تَوَفَّتْهُمُ الْمَلَـئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَـرَهُمْ ﴾

(How (will it be) when the angels will take their souls at death, striking their faces and their backs) That is, how their situation will be when the angels come to take their lives, and their souls cling to their bodies, causing the angels to extract them by force, harshness, and beating. This is similar to Allah's saying,

﴿وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلَـئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَـرَهُمْ﴾

(If you could but see when the angels take away the lives of the disbelievers, striking their faces and their backs.) (8:50) And His saying,

﴿وَلَوْ تَرَى إِذِ الظَّـلِمُونَ فِى غَمَرَاتِ الْمَوْتِ وَالْمَلَـئِكَةُ بَاسِطُواْ أَيْدِيهِمْ﴾

(If you could but see when the wrongdoers are in the agonies of death, while the angels extend their hands) (6:93). meaning, to beat them.

﴿أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ وَكُنتُمْ عَنْ ءَايَـتِهِ تَسْتَكْبِرُونَ﴾

((saying): "Deliver your souls! This day you will be recompensed with the torment of degradation because of what you used to utter against Allah other than the truth, and because you used to arrogantly reject His signs.'') (6:93) Because of the above, Allah says,

﴿ذَلِكَ بِأَنَّهُمُ اتَّبَعُواْ مَآ أَسْخَطَ اللَّهَ وَكَرِهُواْ رِضْوَانَهُ فَأَحْبَطَ أَعْمَـلَهُمْ ﴾

(That is because they pursued what angered Allah and disliked what earns His pleasure, so He rendered their deeds worthless.)

﴿أَمْ حَسِبَ الَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ أَن لَّن يُخْرِجَ اللَّهُ أَضْغَـنَهُمْ - وَلَوْ نَشَآءُ لأَرَيْنَـكَهُمْ فَلَعَرَفْتَهُم بِسِيمَـهُمْ وَلَتَعْرِفَنَّهُمْ فِى لَحْنِ الْقَوْلِ وَاللَّهُ يَعْلَمُ أَعْمَـلَكُمْ - وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَـهِدِينَ مِنكُمْ وَالصَّـبِرِينَ وَنَبْلُوَ أَخْبَـرَكُمْ ﴾

(29. Or do those in whose hearts is a disease, think that Allah will not expose their ill--wills) (30. Had We so willed, We could have shown them clearly to you, so that you would know them by their marks; but you will know them by the tone of their speech! And Allah knows (all) your deeds.) (31. And We will surely, try you until We know those who strive among you and the patient, and We will put to a test all your affairs.)


Exposing the Hidden Secret of the Hypocrites Allah says,

﴿أَمْ حَسِبَ الَّذِينَ فِى قُلُوبِهِمْ مَّرَضٌ أَن لَّن يُخْرِجَ اللَّهُ أَضْغَـنَهُمْ ﴾

(Or do those in whose hearts is disease think that Allah would never expose their ill--wills) meaning, do the hypocrites think that Allah will not expose their affair to His believing servant Yes indeed, He will expose their affair and manifest it so that those with insight will be able to understand it. In that regard, Allah revealed Surah Bara'ah (or At-Tawbah), in which He clarified the hypocrites' scandals, and pinpointed their practices that are indicative of their hypocrisy. Because of that, this Surah (Surah Bara'ah) is also called "The Exposer''. Adghan is the plural of Dighn, which means what the souls harbor of envy and hatred toward Islam and its people who support it. Allah then says,

﴿وَلَوْ نَشَآءُ لأَرَيْنَـكَهُمْ فَلَعَرَفْتَهُم بِسِيمَـهُمْ﴾

(Had We so willed, We could have shown them clearly to you, so that you would know them by their marks.) Allah is telling His Messenger , "Had We willed, O Muhammad, We would have shown you the specific individuals who are hypocrites, so that you would plainly know them.'' However, Allah did not do that in regard to all of the hypocrites. He conceals His creation, lets their affairs run according to apparent purity, and leaves the inner secrets to the One Who is well aware of them. Allah then adds,

﴿وَلَتَعْرِفَنَّهُمْ فِى لَحْنِ الْقَوْلِ﴾

(But you will know them by the tone of their speech!) which means, `you will know them by their speech that reveals their intentions.' A person declares his association through the context and meaning of his words -- as the Commander of the faithful `Uthman bin `Affan, may Allah be pleased with him, said, "Never would one conceal a secret but Allah will expose it by the look on his face and the uncontrolled words of his tongue.'' Allah then says,

﴿وَلَنَبْلُوَنَّكُم﴾

(And We will surely try you) meaning, `We will surely test you with commands and prohibitions.'

﴿حَتَّى نَعْلَمَ الْمُجَـهِدِينَ مِنكُمْ وَالصَّـبِرِينَ وَنَبْلُوَ أَخْبَـرَكُمْ﴾

(until We know those who strive among you and the patient, and We will put to a test all your affairs.) There is absolutely no doubt that Allah's knowledge precedes the occurrence of all events. In this Ayah, "until We know'' means `until We know of its occurrence.' This is why Ibn `Abbas said in regard to this and similar texts, "Except so that We may know, means, so that We may see.''

﴿إِنَّ الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ وَشَآقُّواْ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى لَن يَضُرُّواْ اللَّهَ شَيْئاً وَسَيُحْبِطُ أَعْمَـلَهُمْ - يأَيُّهَا الَّذِينَ ءَامَنُواْ أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ وَلاَ تُبْطِلُواْ أَعْمَـلَكُمْ - إِنَّ الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ ثُمَّ مَاتُواْ وَهُمْ كُفَّارٌ فَلَن يَغْفِرَ اللَّهُ لَهُمْ - فَلاَ تَهِنُواْ وَتَدْعُواْ إِلَى السَّلْمِ وَأَنتُمُ الاٌّعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَن يَتِرَكُمْ أَعْمَـلَكُمْ ﴾

(32. Verily, those who disbelieve, and hinder from the path of Allah, and oppose the Messenger, after the guidance has been clearly shown to them, they will not harm Allah in the least, but He will make their deeds fruitless,) (33. O you who believe! Obey Allah, and obey the Messenger and invalidate not your deeds.) (34. Verily, those who disbelieved and obstructed others from the path of Allah and then died as disbelievers -- never will Allah not forgive them.) (35. So do not lose heart and beg for peace while you are superior. Allah is with you and He will never deprive you of (the reward of) your deeds.)


Nullifying the Disbelievers' Deeds and the Command to chase Them

Allah then informs about those who disbelieve, obstruct others from the path of Allah, oppose the Messenger and contend with him, and revert from the faith after guidance has become clear to them. He indicates that those people can never harm Allah in the least, and rather they only harm themselves and become losers on the Day of Resurrection. He will nullify their deeds. Allah will not reward them even the weight of a mosquito (i.e., the smallest thing) for any good that they did before their apostasy, but would instead totally invalidate and destroy it. Their apostasy wipes away their good deeds entirely, just as the good deeds would normally wipe away the evil deeds. Imam Ahmad Ibn Nasr Al-Marwazi reported in Kitab As-Salah (the Book of Prayer) that Abu Al-`Aliyah said, "The Prophet's Companions used to think that no sin would harm a person who says `La ilaha illallah,' just as no good deed would benefit a person who joins partners with Allah. So Allah revealed,

﴿أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ وَلاَ تُبْطِلُواْ أَعْمَـلَكُمْ﴾

(Obey Allah and obey the Messenger and do not invalidate your deeds.) This made them fear that some sins could nullify their deeds.'' It has also been reported from Ibn `Umar, may Allah be pleased with him, that he said, "We, the Companions of Allah's Messenger , used to think that good deeds would all be accepted, until Allah revealed,

﴿أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ وَلاَ تُبْطِلُواْ أَعْمَـلَكُمْ﴾

(Obey Allah and obey the Messenger and do not invalidate your deeds. ) So we asked each other: `What is it that can nullify our deeds' So we said, `The major sins, great offenses that require admission into the Fire and immoral sins.' But then Allah revealed,

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ﴾

(Verily, Allah does not forgive joining partners with Him in worship, but He forgives except that to whom He wills.) (4:48) After this was revealed, we ceased saying that. We thereafter continued to fear for those who committed great sins and immoral sins and to have hope for those who did not.'' Then, Allah commands His believing servants to obey Him and His Messenger , which would result in their happiness in this worldly life and the Hereafter. He also prohibits them from apostasy, because that would result in the nullification of their deeds. Thus He says,

﴿وَلاَ تُبْطِلُواْ أَعْمَـلَكُمْ﴾

(and do not invalidate your deeds.) meaning, by apostasy. Thus, Allah says after this,

﴿إِنَّ الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللَّهِ ثُمَّ مَاتُواْ وَهُمْ كُفَّارٌ فَلَن يَغْفِرَ اللَّهُ لَهُمْ ﴾

(Verily, those who disbelieved and obstructed others from the path of Allah and then died as disbelievers -- never will Allah forgive them.) This is similar to His saying,

﴿إِنَّ اللَّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَآءُ﴾

(Verily, Allah does not forgive joining partners with Him in worship, but He forgives except that to whom He wills.) (4:48) Allah then addresses His believing servants by saying,

﴿فَلاَ تَهِنُواْ﴾

(So do not lose heart) meaning, do not be weak concerning the enemies.

﴿وَتَدْعُواْ إِلَى السَّلْمِ﴾

(and beg for peace) meaning, compromise, peace, and ending the fighting between you and the disbelievers while you are in a position of power, both in great numbers and preparations. Thus, Allah says,

﴿فَلاَ تَهِنُواْ وَتَدْعُواْ إِلَى السَّلْمِ وَأَنتُمُ الاٌّعْلَوْنَ﴾

(So do not lose heart and beg for peace while you are superior.) meaning, in the condition of your superiority over your enemy. If, on the other hand, the disbelievers are considered more powerful and numerous than the Muslims, then the Imam (general commander) may decide to hold a treaty if he judges that it entails a benefit for the Muslims. This is like what Allah's Messenger did when the disbelievers obstructed him from entering Makkah and offered him treaty in which all fighting would stop between them for ten years. Consequently, he agreed to that. Allah then says:

﴿وَاللَّهُ مَعَكُمْ﴾

(And Allah is with you) This contains the good news of victory and triumph over the enemies.

﴿وَلَن يَتِرَكُمْ أَعْمَـلَكُمْ﴾

(and He will never deprive you of (the reward of) your deeds.) meaning, Allah will never invalidate your deeds, nullify them, or deprive you of them, but rather He will give you your rewards complete, without any reduction.'' And Allah knows best.

﴿إِنَّمَا الْحَيَوةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَإِن تُؤْمِنُواْ وَتَتَّقُواْ يُؤْتِكُمْ أُجُورَكُمْ وَلاَ يَسْـَلْكُمْ أَمْوَلَكُمْ - ؤإِن يَسْـَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُواْ وَيُخْرِجْ أَضْغَـنَكُمْ - هَآ أَنتُمْ هَـؤُلاَءِ تُدْعَوْنَ لِتُنفِقُواْ فِى سَبِيلِ اللَّهِ فَمِنكُم مَّن يَبْخَلُ وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن نَّفْسِهِ وَاللَّهُ الْغَنِىُّ وَأَنتُمُ الْفُقَرَآءُ وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ أَمْثَـلَكُم ﴾

(36. This worldly life is only amusement and diversion. And if you believe and have Taqwa of Allah, He will grant you your rewards, and will not ask from you (to sacrifice all of) your possessions.) (37. If He would demand of you all of it and urge you, you would withhold. And He will expose your (secret) ill--wills.) (38. Here you are now invited to spend in Allah's cause; but among you are those who withhold (stingily). And whoever acts stingily is but stingy toward himself. For Allah is indeed free of needs, while you are the needy. And if you turn away, He will replace you with other people; then they will not be like you.)


Showing the Triviality of the Worldly Life and encouraging Spending

Expressing the insignificance and worthlessness of the worldly life, Allah says,

﴿إِنَّمَا الْحَيَوةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ﴾

(This worldly life is only amusement and diversion.) which means that such is its outcome, except for that which is done for the sake of Allah. Because of this, Allah says,

﴿وَإِن تُؤْمِنُواْ وَتَتَّقُواْ يُؤْتِكُمْ أُجُورَكُمْ وَلاَ يَسْـَلْكُمْ أَمْوَلَكُمْ﴾

(And if you believe and have Taqwa of Allah, He will grant you your rewards, and will not ask from you (to sacrifice all of) your possessions.) meaning, He is in no need of you, and asks you for nothing. He only ordained giving charity from your wealth so that you would help your needy brothers. The benefit of that would then come back to you, as well as the rewards. Allah then says,

﴿ؤإِن يَسْـَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُواْ﴾

(If He would demand of you all of it and urge you, you would withhold.) meaning, if He pressures you much, you would become stingy.

﴿وَيُخْرِجْ أَضْغَـنَكُمْ﴾

(And He will expose your (secret) ill--wills.) Qatadah said, "Allah knows that extracting wealth (i.e., money from people) brings about ill-wills. '' Indeed, Qatadah has said the truth, because money is dear to the people, and they do not spend it except in things that are dearer to them than it. Allah then says,

﴿هَآ أَنتُمْ هَـؤُلاَءِ تُدْعَوْنَ لِتُنفِقُواْ فِى سَبِيلِ اللَّهِ فَمِنكُم مَّن﴾

(Here you are now invited to spend in Allah's cause; but among you are those who withhold (stingily).) meaning, they refuse to spend. Allah continues,

﴿يَبْخَلُ وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن﴾

(And whoever acts stingily is but stingy toward himself.) meaning, he only reduces his own rewards, and the bad outcome of that will come back to him.

﴿نَّفْسِهِ وَاللَّهُ﴾

(For Allah is indeed Al-Ghani) Allah is in need of nothing else, whereas everything is ever in need of Him. Thus, Allah says,

﴿الْغَنِىُّ وَأَنتُمُ﴾

(while you are the needy.) meaning, specifically of Him. The description of Allah as Al-Ghani (in no need) is a necessary description of Allah; on the other hand, the description of the creation as Faqr (needy) is a necessary description for them that they cannot avoid. Allah then says,

﴿وَإِن تَتَوَلَّوْاْ﴾

(And if you turn away, ) which means, if you turn away from obeying Him and adhering to His Laws.

﴿تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ﴾

(He will replace you with other people; then they will not be like you.) meaning, rather, they will be people who will listen to Him and obey His commands. kThis concludes the Tafsir of Surat Al-Qital. And Allah is worthy of all praise and gratitude.


The Tafsir of Surat Al-Fath


(Chapter - 48)


Which was revealed in Al-Madinah


The Merit of Surah Al-Fath

Imam Ahmad recorded from `Abdullah bin Mughaffal, who said that Allah's Messenger recited Surah Al-Fath on the (day) of the conquest of Makkah, riding on his she-camel. He recited it in a vibrating and pleasant tone. Mu`awiyah (a subnarrator) added: "Were I not afraid that the people would crowd around me, I would surely try to imitate and produce his recitation.'' Both Al-Bukhari and Muslim recorded this Hadith through Shu`bah.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً - لِّيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَطاً مُّسْتَقِيماً - وَيَنصُرَكَ اللَّهُ نَصْراً عَزِيزاً ﴾

(1. Verily, We have given you a manifest victory.) (2. That Allah may forgive you your sins of the past and the future, and complete His favor on you, and guide you on the straight path,) (3. And that Allah may help you with strong help.)


The Reason behind revealing Surat Al-Fath

This honorable Surah was revealed after the Messenger of Allah returned from the area of Al-Hudaybiyyah, during the month of Dhul-Qa`dah, in the sixth year of Hijrah. This is when the idolators prevented him from reaching Al-Masjid Al-Haram to perform the `Umrah he intended. They stopped the Prophet from reaching Makkah at that time, but then were prone to peace negotiations. A peace treaty was conducted stipulating that the Messenger would return this year and then come back for `Umrah the following year. The Messenger agreed. However, some of the Companions disliked these terms, including `Umar bin Al-Khattab, as we will mention in detail, Allah willing, while explaining this Surah. After the Prophet slaughtered his sacrificial animals in the area where he was stopped and headed back to Al-Madinah, Allah the Exalted and Most Honored revealed this Surah about what occurred between him and the idolators. Allah declared the Al-Hudaybiyyah peace treaty a manifest victory, because of the benefits peace would carry and the good results that did originate from it. `Abdullah bin Mas`ud and other Companions said, "You consider the conquering of Makkah to be Al-Fath (the victory), while to us, Al-Fath is the treaty conducted at Al-Hلudaybiyyah.'' Jabir (bin `Abdullah) said, "We only considered Al-Fath to be the day of Hلudaybiyyah!'' Al-Bukhari recorded that Al-Bara' (bin `Azib) said, "You consider Al-Fath to be the conquest of Makkah, which was indeed a victory. However, we consider Al-Fath to be the pledge of Ar-Ridwan on the Day of Al-Hudaybiyyah. Then, we were fourteen hundred with the Messenger of Allah . Al-Hudaybiyyah had a well, whose water we consumed, not leaving a drop of water in it. When the news of what happened reached the Messenger of Allah , he came towards us and sat on the edge of the well. Then he asked to be brought a bucket of water and used it for ablution. He next rinsed his mouth, invoked Allah and poured that water into the well. Soon after, that well provided us, as well as our animals, with sufficient water, in whatever amount of water we wished. Imam Ahmad recorded that `Umar bin Al-Khattab said, "We were with the Messenger of Allah on a trip, and I asked him about a matter three times, but he did not answer me. So I said to myself, `May your mother lose you, O son of Al-Khattab! You were stubborn in repeating your question three times to the Messenger of Allah ; each time he did not respond to you.' So I mounted my animal, my camel, and went ahead for fear that a part of the Qur'an might be revealed in my case. Suddenly, I heard a caller calling, `O `Umar!' So, I went to the Messenger while fearing that part of the Qur'an was revealed about me. The Prophet said,

«نَزَلَ عَلَيَّ الْبَارِحَةَ سُورَةٌ هِيَ أَحَبُّ إِلَيَّ مِنَ الدُّنْيَا وَمَا فِيهَا:

﴿إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً لِّيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ﴾»

(Last night, a Surah was revealed to me that is dearer to me than this life and all that it contains: (Verily, We have given you a manifest victory. That Allah may forgive you your sins of the past and the future.)) Al-Bukhari, At-Tirmidhi and An-Nasa'i collected this Hadith from several chains of narration through Malik, may Allah grant him His mercy. `Ali bin Al-Madini commented, "This is a good chain of narration consisting of the scholars of Al-Madinah.'' Imam Ahmad recorded that Anas bin Malik said, "This Ayah was revealed to the Prophet ,

﴿لِّيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ﴾

(That Allah may forgive you your sins of the past and the future,) on his return from Al-Hudaybiyyah. The Prophet said,

«لَقَدْ أُنْزِلَتْ عَلَيَّ اللَّيْلَةَ آيَةٌ أَحَبُّ إِلَيَّ مِمَّا عَلَى الْأَرْض»

(Tonight, an Ayah, that is dearer to me than all that the earth carries, was revealed to me.) The Prophet recited the Ayah to them. They said, `Congratulations, O Allah's Messenger! Allah the Exalted and Most Honored has stated what He will do with you. So what will He do with us' These Ayat were revealed to the Prophet ,

﴿لِّيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(That He may admit the believing men and the believing women to Gardens under which rivers flow. ..), until,

﴿فَوْزاً عَظِيماً﴾

(...a supreme success.)'' This Hadith is recorded in the Two Sahihs. Imam Ahmad recorded that Al-Mughirah bin Shu`bah said, "The Prophet used to pray until both his feet were swollen. He was asked, `Has not Allah forgiven you all your sins of the past and of future' He said,

«أَفَلَا أَكُونُ عَبْدًا شَكُورًا؟»

(Should I not be a thankful servant)'' The two collectors of the Sahihs collected this Hadith, as well as, the rest of the Group, except Abu Dawud. Allah's statement,

﴿إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً ﴾

(Verily, We have given you a manifest victory.) means, clear and apparent victory. This Ayah is about the treaty at Al-Hudaybiyyah, which resulted in great goodness, including people embracing Islam in large crowds and having the chance to meet each other openly. During that time, the believers preached to the idolators and thus beneficial knowledge and faith spread all around. Allah's statement,

﴿لِّيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ﴾

(That Allah may forgive you your sins of the past and the future, ) contains one of the special virtues of the Messenger , and no one else shares this honor with him. There is not an authentic Hadith that states that any person other than the Messenger earned forgiveness for all of his sins of the past and future on account of performing good deeds. This, indeed, is a great honor for the Messenger of Allah , who fulfilled the requirements of Allah's obedience, righteousness and straightness at a level never surpassed by a human being in past generations, nor will it ever be surpassed in the generations to come. Muhammad is the perfect human being and the leader and chief of all mankind in this life and the Hereafter. And since he was, and will always be, the most obedient of Allah's creation to Him and the most honoring of Allah's commands and prohibitions, he said when his she- camel insisted on kneeling down,

«حَبَسَها حَابِسُ الْفِيل»

(He Who stopped the elephant, has stopped her too.) The Prophet then declared,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يَسْأَلُونِّي الْيَوْمَ شَيْئًا يُعَظِّمُونَ بِهِ حُرُمَاتِ اللهِ إِلَّا أَجَبْتُهُمْ إِلَيْهَا»

(By the Name of Him in Whose Hand my soul is, this day, if they ask me anything which will respect the ordinances of Allah, I will grant it to them.) And when the Messenger obeyed Allah and accepted the peace offer from the Quraysh, Allah the Exalted said to him,

﴿إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً لِّيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ﴾

(Verily, We have given you a manifest victory. That Allah may forgive you your sins of the past and the future, and complete His favor on you,) in this life and the Hereafter,

﴿وَيَهْدِيَكَ صِرَطاً مُّسْتَقِيماً﴾

(and guide you on the straight path,) with the glorious legislation and the straight religion that He ordains on you,

﴿وَيَنصُرَكَ اللَّهُ نَصْراً عَزِيزاً ﴾

(And that Allah may help you with strong help.) due to your obedience of the orders of Allah, the Exalted and Most Honored; Allah will elevate your status and give you victory above your enemies. An authentic Hadith states,

«وَمَا زَادَ اللهُ عَبْدًا بِعَفْوٍ إِلَّا عِزًّا. وَمَا تَوَاضَعَ أَحَدٌ للهِ عَزَّ وَجَلَّ إِلَّا رَفَعَهُ اللهُ تَعَالَى»

(No servant pardons but Allah grants him honor, and none humbles himself for Allah except that Allah the exalted and sublime raises him (in rank).) `Umar bin Al-Khattab said, "You will never punish someone who disobeyed Allah with you better than obeying Allah the Exalted and Most Honored with him.''

﴿هُوَ الَّذِى أَنزَلَ السَّكِينَةَ فِى قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُواْ إِيمَـناً مَّعَ إِيمَـنِهِمْ وَلِلَّهِ جُنُودُ السَّمَـوَتِ وَالاٌّرْضِ وَكَانَ اللَّهُ عَلِيماً حَكِيماً - لِّيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا وَيُكَفِّرَ عَنْهُمْ سَيِّئَـتِهِمْ وَكَانَ ذَلِكَ عِندَ اللَّهِ فَوْزاً عَظِيماً - وَيُعَذِّبَ الْمُنَـفِقِينَ وَالْمُنَـفِقَـتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَـتِ الظَّآنِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَآئِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَآءَتْ مَصِيراً - وَلِلَّهِ جُنُودُ السَّمَـوَتِ وَالاٌّرْضِ وَكَانَ اللَّهُ عَزِيزاً حَكِيماً ﴾

(4. He it is Who sent down As-Sakinah into the hearts of the believers, that they may grow more in faith along with their faith. And to Allah belong the armies of the heavens and the earth, and Allah is Ever All-Knower, All-Wise.) (5. That He may admit the believing men and the believing women to Gardens under which rivers flow to abide therein forever, and He may expiate from them their sins; and that is with Allah supreme success,) (6. And that He may punish the hypocrites men and women, and also the idolators men and women, who think evil thoughts about Allah, for them is a disgraceful torment. And the anger of Allah is upon them, and He has cursed them and prepared Hell for them and worst indeed is that destination.) (7. And to Allah belong the armies of the heavens and the earth. And Allah is Ever All-Powerful, All-Wise.)


Allah sent down the Sakinah into the Hearts of the Believers

Allah the Exalted said,

﴿هُوَ الَّذِى أَنزَلَ السَّكِينَةَ﴾

(He it is Who sent down As-Sakinah), meaning, tranquility. Qatadah commented, "Grace into the hearts of the believers'', that is, the Companions, may Allah be pleased with them, on the Day of Al-Hudaybiyyah. The companions were they, who accepted the call of Allah and His Messenger and obeyed the decisions of Allah and His Messenger . When their hearts felt content with acceptance and were at peace, Allah increased their faith, joining it to the faith they already had. Al-Bukhari, and other Imams, relied on this Ayah as proof that faith increases and decreases in the hearts. Allah the Exalted said next that had He willed, He would have inflicted defeat on the disbelievers, Allah says;

﴿وَلِلَّهِ جُنُودُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(And to Allah belong the armies of the heavens and the earth) and had He willed to send only one angel to them, that angel would have brought destruction to all what they had. However, Allah the Exalted willed Jihad and fighting to be established for, and by, the believers for great wisdom, clear reasons and unequivocal evidences that He had in all this. This is why Allah the Great said next,

﴿وَكَانَ اللَّهُ عَلِيماً حَكِيماً﴾

(and Allah is Ever All-Knower, All-Wise.) Allah the Exalted and Most Honored said,

﴿لِّيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا﴾

(That He may admit the believing men and the believing women to Gardens under which rivers flow to abide therein forever,) We mentioned the Hadith that Anas narrated in which the Companions said, "Congratulations, O Allah's Messenger! This good news is for you, so what good news do we have'' Allah the Exalted sent down this Ayah,

﴿لِّيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا﴾

(That He may admit the believing men and the believing women to Gardens under which rivers flow to abide therein forever,) meaning they will remain in Paradise forever,

﴿وَيُكَفِّرَ عَنْهُمْ سَيِّئَـتِهِمْ﴾

(and He may expiate from them their sins;) Allah will not punish them for their errors and mistakes. Rather, He will forgive, absolve and pardon them and cover the errors, grant mercy and appreciate,

﴿وَكَانَ ذَلِكَ عِندَ اللَّهِ فَوْزاً عَظِيماً﴾

(and that is with Allah supreme success.) Allah the Exalted said in a similar Ayah,

﴿فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ﴾

(And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful.) (3:185) Allah said,

﴿وَيُعَذِّبَ الْمُنَـفِقِينَ وَالْمُنَـفِقَـتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَـتِ الظَّآنِّينَ بِاللَّهِ ظَنَّ السَّوْءِ﴾

(And that He may punish the hypocrites, men and women, and also the idolators, men and women, who think evil thoughts about Allah,) who question the wisdom in Allah's decisions and think that the Messenger and his Companions, may Allah be pleased with them, might be killed and exterminated. This is why Allah the Exalted said,

﴿عَلَيْهِمْ دَآئِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ﴾

(for them is a disgraceful torment. And the anger of Allah is upon them, and He has cursed them) He has cast them away from His mercy,

﴿وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَآءَتْ مَصِيراً﴾

(and prepared Hell for them -- and worst indeed is that destination.) Allah the Exalted and Most Honored asserted His ability to take revenge from the enemies of Islam and all disbelievers and hypocrites,

﴿وَلِلَّهِ جُنُودُ السَّمَـوَتِ وَالاٌّرْضِ وَكَانَ اللَّهُ عَزِيزاً حَكِيماً ﴾

(And to Allah belong the armies of the heavens and the earth. And Allah is Ever All-Powerful, All-Wise.)

﴿إِنَّآ أَرْسَلْنَـكَ شَـهِداً وَمُبَشِّراً وَنَذِيراً - لِّتُؤْمِنُواْ بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلاً - إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَن نَّكَثَ فَإِنَّمَا يَنكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَـهَدَ عَلَيْهِ اللَّهَ فَسَيُؤْتِيهِ أَجْراً عَظِيماً ﴾

(8. Verily, We have sent you as a witness, as a bearer of glad tidings, and as a warner.) (9. In order that you (O mankind) may believe in Allah and His Messenger and that you Tu`azziruh and Tuwaqqiruh, and Tusabbihuh Bukrah and Asila.) (10. Verily, those who give pledge to you, they are giving pledge to Allah. The Hand of Allah is over their hands. Then whosoever breaks his pledge, breaks it only to his own harm; and whosoever fulfills what he has the covenants he makes with Allah, He will bestow on him a great reward.)


Qualities of the Messenger of Allah

Allah the Exalted says to His Prophet, Muhammad ,

﴿إِنَّآ أَرْسَلْنَـكَ شَاهِداً﴾

(Verily, We have sent you as a witness,) of the creation,

﴿وَمُبَشِّراً﴾

(as a bearer of glad tidings,) to the believers,

﴿وَنَذِيرًا﴾

(and as a warner.) to the disbelievers. We explained these meanings in the Tafsir of Surat Al-Ahzab. Allah said,

﴿لِّتُؤْمِنُواْ بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ﴾

(In order that you may believe in Allah and His Messenger, and that you Tu`azziruh) or you honor him, according to `Abdullah bin `Abbas and several others,

﴿وَتُوَقِّرُوهُ﴾

(and Tuwaqqiruh), where Tawqir means, respect, honor and high regard,

﴿وَتُسَبِّحُوهُ﴾

(and that you Tusabbihuh), glorify Allah's praises,

﴿بُكْرَةً وَأَصِيلاً﴾

(Bukrah and Asila), the early and late part of the day.


The Pledge of Ar-Ridwan

Allah the Exalted and Most Honored honors, regards and praises His Messenger by saying,

﴿إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ﴾

(Verily, those who give pledge to you, they are giving pledge to Allah.) Allah the Exalted and Most High said in another Ayah,

﴿مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ﴾

(He who obeys the Messenger, has indeed obeyed Allah.) (4:80) Allah said, next,

﴿يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ﴾

(The Hand of Allah is over their hands.) meaning, He is with them, hearing their statements and witnessing their stand, having full knowledge of them inwardly and outwardly. Therefore, Allah the Exalted was indeed taking the pledge from them through His Messenger ,

﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَلَهُمْ بِأَنَّ لَهُمُ الّجَنَّةَ يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْءانِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللَّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِى بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾

(Verily, Allah has purchased of the believers their lives and their properties for which theirs shall be the Paradise. They fight in Allah's cause, so they kill and are killed. It is a promise in truth, binding on Him in the Tawrah and the Injil and the Qur'an. And who is truer to his covenant than Allah Then rejoice in the bargain you have concluded. That is the supreme success.)(9:111) Allah said,

﴿وَمَنْ أَوْفَى بِمَا عَـهَدَ عَلَيْهِ اللَّهَ فَسَيُؤْتِيهِ أَجْراً عَظِيماً﴾

(...and whosoever fulfills what the covenants he makes with Allah, He will bestow on him a great reward.) a generous reward. The pledge mentioned here is the pledge of Ar-Ridwan which was pledged under a tree, a Samurah, in the area of Al-Hudaybiyyah. The number of the Companions who gave their pledge to Allah's Messenger at that time was either 1,300, 1,400 or 1,500. However, 1,400 is the better choice.


Hadiths about the Pledge at Al-Hudaybiyyah

Al-Bukhari recorded that Jabir bin `Abdullah, may Allah be pleased with him, said, "We numbered one thousand and four hundred on the day of Hudaybiyyah.'' Muslim also collected this Hadith. The Two Sahihs recorded that Jabir said; "We numbered one thousand and four hundred at that time. The Messenger placed his hand in the water and it started gushing forth from between his fingers until everyone had quenched their thirst.'' This is a short form of the story. Another narration of it mentioned that the Companions became thirsty on the day of Al-Hudaybiyyah and the Messenger of Allah gave them an arrow from his quiver. They took the arrow, placed it in the well of Al-Hudaybiyyah and the water gushed out until they all satisfied their thirst. Jabir was asked how many of them there were on that day and he said, "We were one thousand and four hundred. And had we been a hundred thousand, that water would still have been sufficient to satisfy us all.'' In another narration collected in the Two Sahihs, Jabir bin `Abdullah said that they were one thousand and five hundred at the time. Al-Bukhari recorded that Sa`id bin Al-Musayyib was asked by Qatadah, "How many were present for the pledge of Ar-Ridwan'' Sa`id said, "One thousand and five hundred.'' Qatadah posed, "Jabir bin `Abdullah, may Allah be pleased with them both, said that they were one thousand and four hundred.'' Sa`id said, "He forgot. He told me that they were one thousand and five hundred.'' However, Al-Bayhaqi commented, "This narration testifies that Jabir used to state that they were one thousand and five hundred, but later on remembered the true number and said that they were one thousand and four hundred.''


The Reason behind conducting the Pledge of Ar-Ridwan

Muhammad bin Ishaq bin Yasar said in his book on Sirah: "The Messenger of Allah beckoned `Umar bin Al-Khattab in order to send him to Makkah, so that he could inform the chiefs of Quraysh of the Prophet's intent (to perform `Umrah at Makkah). `Umar said, `O Allah's Messenger! I fear the Quraysh for my being. There are no longer any chiefs from the tribe of Bani `Adi bin Ka`b remaining in Makkah who would protect me, in addition, the Quraysh know my enmity and harshness against them. However, I could tell you about a man who is mightier than I in Makkah: `Uthman bin `Affan. We should send him to Abu Sufyan and the chiefs of the Quraysh informing them that you did not come to fight them, but to visit this House and to honor its holiness.' `Uthman left to Makkah. He met Aban bin Sa`id bin Al-`As upon entering Makkah or just before that. As a result, Aban took `Uthman with him and extended his protection to him so he could deliver the message of Allah's Messenger . `Uthman indeed went to Abu Sufyan and the chiefs of Quraysh and imparted the Prophet's message that he was sent with. When `Uthman finished delivering the Prophet's message to them they said to him, `If you wish, you can perform Tawaf around the House.' `Uthman replied, `I would not do that before the Messenger of Allah gets the chance to perform Tawaf around it.' So the Quraysh kept `Uthman waiting in Makkah. However, the Messenger of Allah and the Muslims were told that `Uthman had been killed.'' Ibn Ishaq continued, "I was told by `Abdullah bin Abu Bakr that when news of `Uthman's death was conveyed to him, the Messenger of Allah said,

«لَا نَبْرَحُ حَتْى نُنَاجِزَ الْقَوْم»

(We will not leave until we fight the people.)'' Ibn Ishaq continued, "The Messenger of Allah called the Muslims to give a pledge of allegiance, resulting in the pledge of Ar-Ridwan being conducted under the tree. Later, people used to say that the Messenger of Allah took the pledge from them to die. However, Jabir bin `Abdullah said, `The Messenger of Allah did not ask us to give a pledge to die (or be victorious), but that we would not run away (from battle).' The Muslims gave their pledge and none among them held back from giving it, except Al-Jadd bin Qays from the tribe of Bani Salamah. Jabir used to say afterwards, `By Allah, it is as if I am looking at him now next to the shoulder of his camel taking refuge behind it, so that the people did not see him.' Soon afterwards, news came to the Messenger of Allah that the story of `Uthman's death was not true.'' Al-Bukhari recorded that Nafi` said, "People said that `Abdullah bin `Umar embraced Islam before `Umar, but this is not true. What happened is that on the Day of Hudaybiyyah, `Umar sent `Abdullah to bring his horse that he kept with a man from Al-Ansar, so he could use it to fight. The Messenger of Allah was then taking the pledge from the Muslims under the tree while `Umar was unaware. So, `Abdullah conducted his pledge and fetched the horse and brought it to `Umar, who was wearing his armor in preparation for battle. `Abdullah told `Umar that the Messenger of Allah was accepting the pledge under the tree. `Umar proceeded with `Abdullah and gave his pledge to the Messenger of Allah . This is why some people thought that `Abdullah bin `Umar embraced Islam before `Umar, may Allah be pleased with them both.'' Al-Bukhari also recorded Ibn `Umar saying that, the people who were with the Messenger of Allah scattered under the shade of trees. Suddenly, the people gathered around the Prophet and `Umar said, "O `Abdullah! Investigate why the people are gathering around Allah's Messenger.'' Ibn `Umar found the people giving their pledge. He gave his pledge, then went back and told `Umar, who also went and gave his pledge. In a Hadith collected by Muslim, Jabir bin `Abdullah said, "On the day of Al-Hudaybiyyah, we were one thousand and four hundred. We gave the pledge of allegiance to the Prophet while `Umar was holding the Prophet's hand under the tree, which was a Samurah (a kind of thorny tree). We gave the pledge to him not to run away (from battle). We did not give the pledge to die.'' Muslim recorded that Ma`qil bin Yasar, may Allah be pleased with him, said, "On the day of the Tree, while the Prophet was taking the pledge from the people, I was holding a branch of that tree away from his head. We were fourteen hundred. We did not give him our pledge to die, but gave the pledge not to run from battle.'' However, Al-Bukhari recorded that Salamah bin Al-Akwa`, may Allah be pleased with him, said, "I gave the pledge to the Messenger of Allah under the tree.'' Yazid asked him, "O Abu Maslamah, to what did you pledge at that time'' Salamah said, "To die!'' Al-Bukhari also collected a Hadith from Salamah bin Al-Akwa` that he said, "I gave my pledge to the Messenger of Allah on the day of Hudaybiyyah. I stood to the side and the Messenger said,

«يَا سَلَمَةُ أَلَا تُبَايِعُ؟»

(Why not give the pledge, O Salamah) and I said, `I did.' He said,

«أَقْبِلْ فَبَايِع»

(Come and give pledge). I went close to him and gave him my pledge.''' Salamah was asked, "What was the pledge that you gave then, O Salamah'' Salamah said, "To die.'' Muslim collected this Hadith as well, while Al-Bukhari collected from `Abbad bin Tamim that the pledge they gave was to die. Al-Bayhaqi recorded that Salamah bin Al-Akwa`, may Allah be pleased with him said, "We went to Al-Hudaybiyyah with the Messenger of Allah , and we numbered fourteen hundred at that time. We reached the well and found around fifty sheep drinking from it, but its water was barely sufficient for them. The Messenger of Allah sat on its rim, invoked Allah and spat in the well and its water gushed out. We made our animals drink from it and also drank from it. Next, the Messenger of Allah called the people to give the pledge when he was under the tree, and I was among the first to give the pledge to him. The remaining people then started giving the pledge. When about half the people have given the pledge, the Messenger said to me,

«بَايِعْنِي يَا سَلَمَة»

(Give me the pledge, O Salamah!) I said, `O Allah's Messenger! I have already pledged my pledge in the first group of people.' He said,

«وَأَيْضًا»

(Do it again.) So I pledged my pledge again. He also saw that I was not wearing any armor and gave me some. He went on accepting the pledge from the people. When they were about to finish, he said,

«أَلَا تُبَايِـــعُ يَا سَلَمَةُ؟»

(Will you not give me your pledge, O Salamah!) I said, `O Allah's Messenger! I have given you the pledge in the beginning and the middle. ' He said,

«وَأَيْضًا»

(Do it again,) I gave him my pledge for a third time. The Messenger of Allah asked me,

«يَا سَلَمَةُ أَيْنَ حَجَفَتُكَ أَوْ دَرَقَتُكَ الَّتِي أَعْطَيْتُكَ؟»

(Where is the armor that I gave you O Salamah) I said, `O Allah's Messenger! `Amir met me and I found that he did not have a shield, so I gave it to him.' The Messenger of Allah laughed and said to me,

«إِنَّكَ كَالَّذِي قَالَ الْأَوَّلُ اللْهُمَّ أَبْغِنِي حَبِيبًا هُوَ أَحَبُّ إِلَيَّ مِنْ نَفْسِي»

(You are just like the man of old times who said, `O Allah! Give me a dear person who is dearer to me than myself!') Then the idolators of Makkah sent a delegation asking for a peace treaty, and we agreed to make peace. I used to work for Talhah bin `Ubaydullah, may Allah be pleased with him, by providing water for his horse. For taking care of it, Talhah gave me a portion of his food. I had left my family and wealth and migrated to Allah and His Messenger (so I was poor). After the people of Makkah and us conducted peace and were freely mingling with each other, I went by a tree, removed its thorny branches and rested under its shade. Four of the idolators of Makkah stood close to me and started mentioning the Messenger of Allah in an improper way and I hated being close to them. So, I moved under the shade of another tree. They hanged their weapons and rested under it. Meanwhile, a caller shouted these words from the bottom of the valley, `O Emigrants! Ibn Zunaym was killed,' so I held my sword and went after the four idolators. They were asleep, so I took possession of their weapons and held them in my hand, saying, `By He Who has honored the face of Muhammad , if any one of you raises his head, I will strike that which holds his eyes!' I brought them to the Messenger of Allah , while my uncle `Amir brought another man, an idolator, whose name was Mikraz, and I and my uncle brought the men to the Messenger of Allah . The number of captured idolators swelled to seventy. The Messenger of Allah looked at them and said,

«دَعُوهُمْ يَكُنْ لَهُمْ بَدْءُ الْفُجُورِ وَثِنَاه»

(Let them go, for theirs will be the initiation of hostilities and its burden.) The Messenger of Allah forgave them and Allah the Exalted and Most Honored said,

﴿وَهُوَ الَّذِى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ﴾

(And He it is Who has withheld their hands from you and your hands from them in the midst of Makkah, after He had made you victors over them.)﴿48:24﴾'' Muslim collected a narration that is the same or similar. The Two Sahihs recorded that Sa`id bin Al-Musayyib said, "My father was among those who gave the pledge to the Messenger of Allah under the tree. He said, `In the following year, we went for Hajj and we could not find the tree.' Therefore, if you know where that tree is, then you have more knowledge!'' Abu Bakr Al-Humaydi recorded that Jabir said, "When the Messenger of Allah called the people to the pledge, we found a man from our tribe whose name is Al-Jadd bin Qays, hiding under the shoulder of his camel.'' Muslim collected this Hadith. Al-Humaydi also recorded that `Amr said that he heard Jabir say, "On the day of Hلudaybiyyah, we were one thousand and four hundred and the Messenger of Allah said to us,

«أَنْتُمْ خَيْرُ أَهْلِ الْأَرْضِ الْيَوْم»

(Today, you are the best people on the earth.)'' Jabir went on saying, "If I still had my sight, I would have shown you the tree.'' Sufyan commented that the Companions later on differed over the location of the tree of Al-Hudaybiyyah; the Two Sahihs collected this statement from him. Imam Ahmad recorded that Jabir said that the Messenger of Allah said,

«لَا يَدْخُلُ النَّارَ أَحَدٌ مِمَّنْ بَايَعَ تَحْتَ الشَّجَرَة»

(None among those who gave the pledge under the tree shall enter Hellfire.) `Abdullah bin Imam Ahmad recorded that Jabir said that the Messenger of Allah said,

«مَنْ يَصْعَدُ الثَّنِيَّةَ ثَنِيَّةَ الْمُرَارِ فَإِنَّهُ يُحَطُّ عَنْهُ مَا حُطَّ عَنْ بَنِي إِسْرَائِيل»

(He who ascends Thaniyyah (i.e. a mountainous pass), the Thaniyyah of Al-Murar, will have as much of his sins relieved for him as the sins that were relieved from the Children of Israel.) The first to ascend that hill were the horsemen of (the Ansar tribe of) Banu Al-Khazraj, then the Muslims followed suit. The Prophet said,

«كُلُّكُمْ مَغْفُورٌ لَهُ إِلَّا صَاحِبَ الْجَمَلِ الْأَحْمَر»

(All of you will be forgiven, except the owner of the red camel.) We said to him, "Come, let the Messenger of Allah invoke Allah to forgive you,'' but he said, "By Allah! Finding my lost camel is dearer to me than having your companion invoke Allah to forgive me. '' That man was only looking for his lost camel. Muslim collected this Hadith from Ubaydullah (from Jabir). Muslim also recorded that Abu Az-Zubayr heard Jabir say, "Umm Mubashshir told me that she heard the Messenger of Allah saying, while he was with Hafsah,

«لَا يَدْخُلُ النَّارَ إِنْ شَاءَ اللهُ تَعَالَى مِنْ أَصْحَابِ الشَّجَرَةِ الَّذِينَ بَايَعُوا تَحْتَهَا، أَحَد»

(Allah willing, none of the Companions of the tree, who gave the pledge under it, will ever enter Hellfire.) She said, `No, O Allah's Messenger.' The Prophet rebuked her but Hafsah said,

﴿وَإِن مِّنكُمْ إِلاَّ وَارِدُهَا﴾

(There is not one of you but will pass over it (Hell))(19:71) but the Prophet responded,

«قَدْ قَالَ اللهُ تَعَالَى:

﴿ثُمَّ نُنَجِّى الَّذِينَ اتَّقَواْ وَّنَذَرُ الظَّـلِمِينَ فِيهَا جِثِيّاً ﴾»

(Allah the Exalted said next, (Then We shall save those who had Taqwa and We shall leave the wrongdoers therein on their knees.))(19:71)'' Muslim also narrated that Jabir said, "A slave of Hatib bin Abi Balta`ah came to the Messenger complaining against Hatib and saying, `O Allah's Messenger! Hatib shall surely enter Hell.' The Messenger of Allah replied,

«كَذَبْتَ لَا يَدْخُلُهَا فَإِنَّهُ قَدْ شَهِدَ بَدْرًا وَالْحُدَيْبِيَّة»

(You lie, he shall never enter the Fire; he participated in Badr and Al-Hudaybiyyah.) This is why Allah the Exalted said while praising these Companions,

﴿إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَن نَّكَثَ فَإِنَّمَا يَنكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَـهَدَ عَلَيْهِ اللَّهَ فَسَيُؤْتِيهِ أَجْراً عَظِيماً ﴾

(Verily, those who give pledge to you, they are giving pledge to Allah. The Hand of Allah is over their hands. Then whosoever breaks his pledge, breaks it only to his own harm; and whosoever fulfills whatever covenant he has made with Allah, He will bestow on him a great reward.) Allah the Exalted and Most Honored said in another Ayah,

﴿JAWAD CHECK THIS AYAH﴾

(Indeed, Allah was pleased with the believers when they gave the pledge to you under the tree, He knew what was in their hearts, and He sent down tranquillity upon them, and He rewarded them with a near victory.) (48:18)

﴿سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الاٌّعْرَابِ شَغَلَتْنَآ أَمْوَلُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِمْ مَّا لَيْسَ فِى قُلُوبِهِمْ قُلْ فَمَن يَمْلِكُ لَكُمْ مِّنَ اللَّهِ شَيْئاً إِنْ أَرَادَ بِكُمْ ضَرّاً أَوْ أَرَادَ بِكُمْ نَفْعاً بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُونَ خَبِيراً - بَلْ ظَنَنْتُمْ أَن لَّن يَنقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَداً وَزُيِّنَ ذَلِكَ فِى قُلُوبِكُمْ وَظَنَنتُمْ ظَنَّ السَّوْءِ وَكُنتُمْ قَوْماً بُوراً - وَمَن لَّمْ يُؤْمِن بِاللَّهِ وَرَسُولِهِ فَإِنَّآ أَعْتَدْنَا لِلْكَـفِرِينَ سَعِيراً - وَلِلَّهِ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ يَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً ﴾

(11. Those of the bedouins who lagged behind will say to you: "Our possessions and our families occupied us, so ask forgiveness for us.'' They say with their tongues what is not in their hearts. Say: "Who then has any power at all (to intervene) on your behalf with Allah, if He intends you hurt or intends you benefit Nay, but Allah is Aware of what you do.) (12. Nay, but you thought that the Messenger and the believers would never return to their families, and that was made fair seeming in your hearts, and you did think an evil thought and you became a Bura.'') (13. And whosoever does not believe in Allah and His Messenger, then verily, We have prepared for the disbelievers a blazing Fire.) (14. And to Allah belongs the sovereignty of the heavens and the earth. He forgives whom He wills, and punishes whom He wills. And Allah is Forgiving, Most Merciful.)


The Fabricated Excuse offered by Those Who lagged behind and did not participate in Al-Hلudaybiyyah; Allah's Warning for Them

Allah informs His Messenger of the excuses that the bedouins who lagged behind would offer him, those bedouins who preferred to remain in their homes and possessions and did not join the Messenger of Allah . They offered an excuse for lagging behind, as that of being busy -- in their homes and with their wealth! They asked the Messenger of Allah to invoke Allah to forgive them, not because they had faith in the Prophet and his invocation, but to show off and pretend. This is why Allah the Exalted said about them,

﴿يَقُولُونَ بِأَلْسِنَتِهِمْ مَّا لَيْسَ فِى قُلُوبِهِمْ قُلْ فَمَن يَمْلِكُ لَكُمْ مِّنَ اللَّهِ شَيْئاً إِنْ أَرَادَ بِكُمْ ضَرّاً أَوْ أَرَادَ بِكُمْ نَفْعاً﴾

(They say with their tongues what is not in their hearts. Say: "Who then has any power at all (to intervene) on your behalf with Allah, if He intends you hurt or intends you benefit'') Allah says, none can resist what Allah has decided in your case, all praise and honor belong to Him. Allah is the Knower of your secrets and what your hearts conceal, even if you pretend and choose to be hypocritical with us. This is why Allah the Exalted said,

﴿بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُونَ خَبِيراً﴾

(Nay, but Allah is Ever All-Aware of what you do.) then He said,

﴿بَلْ ظَنَنْتُمْ أَن لَّن يَنقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَداً﴾

(Nay, but you thought that the Messenger and the believers would never return to their families,) `for your lagging behind was not an excusable act or just a sin. Rather, your lagging behind was because of hypocrisy and because you thought that the Muslims would be killed to the extent of extermination, their lives would be extinguished and none of them will ever come back,'

﴿وَظَنَنتُمْ ظَنَّ السَّوْءِ وَكُنتُمْ قَوْماً بُوراً﴾

(and you did think an evil thought and you became a people Bur) going for destruction, according to `Abdullah bin `Abbas, Mujahid and several others. Qatadah explained Bur to mean, corrupt and some said that it is a word used in the Arabic dialect of the area of Oman. Allah the Exalted then said,

﴿وَمَن لَّمْ يُؤْمِن بِاللَّهِ وَرَسُولِهِ﴾

(And whosoever does not believe in Allah and His Messenger,) Allah states here that whoever does not purify his actions outwardly and inwardly for Allah's sake, then Allah the Exalted will punish him in the Blazing Fire, even if he pretends to show people that he follows the faith, contradicting his true creed. Allah the Exalted then states that He is the Only Authority, King and Owner Who has full control over the residents of the heavens and earth,

﴿يَغْفِرُ لِمَن يَشَآءُ وَيُعَذِّبُ مَن يَشَآءُ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً﴾

(He forgives whom He wills, and punishes whom He wills. And Allah is Forgiving, Most Merciful.) with those who repent, return and submit to Him with humiliation.

﴿سَيَقُولُ الْمُخَلَّفُونَ إِذَا انطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ يُرِيدُونَ أَن يُبَدِّلُواْ كَلَـمَ اللَّهِ قُل لَّن تَتَّبِعُونَا كَذَلِكُمْ قَالَ اللَّهُ مِن قَبْلُ فَسَيَقُولُونَ بَلْ تَحْسُدُونَنَا بَلْ كَانُواْ لاَ يَفْقَهُونَ إِلاَّ قَلِيلاً ﴾

(15. Those who lagged behind will say, when you set forth to take the spoils, "Allow us to follow you.'' They want to change Allah's Words. Say: "You shall not follow us; thus Allah has said beforehand.'' Then they will say: "Nay, you envy us.'' Nay, but they understand not except a little.) Allah characterizes the bedouins who lagged behind the Messenger of Allah during the `Umrah of Hudaybiyyah, saying that when the Prophet and his Companions later went on to conquer Khaybar, the bedouins asked them to take them along. They were hoping to collect war booty, having been absent when it was time to fight the enemy and enduring with patience therein. Allah the Exalted ordered His Messenger to refuse to give them permission to accompany him, being a punishment that is similar to their error. Allah has promised those who were present at Al-Hudaybiyyah to earn Khaybar's war spoils alone, not shared in that with the bedouins who lagged behind. Therefore, the legislation that Allah gave in this regard was joined to the destiny that He decided, occurring just as He decided. Allah's statement,

﴿يُرِيدُونَ أَن يُبَدِّلُواْ كَلَـمَ اللَّهِ﴾

(They want to change Allah's Words), which refers to the promise that Allah gave those who were present at Al-Hudaybiyyah, according to the explanation reported from Mujahid, Qatadah, Juwaybir and which Ibn Jarir preferred. Allah said,

﴿قُل لَّن تَتَّبِعُونَا كَذَلِكُمْ قَالَ اللَّهُ مِن قَبْلُ﴾

(Say: "You shall not follow us; thus Allah has said beforehand.'') `when He promised the participants of Al-Hudaybiyyah before you asked to join them,'

﴿فَسَيَقُولُونَ بَلْ تَحْسُدُونَنَا﴾

(Then they will say: "Nay, you envy us.'') `you do not want us to share the war spoils with you,'

﴿بَلْ كَانُواْ لاَ يَفْقَهُونَ إِلاَّ قَلِيلاً﴾

(Nay, but they under- stand not except a little.) the truth is nothing close to what they claimed, but they understand not.

﴿قُل لِّلْمُخَلَّفِينَ مِنَ الاٌّعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِى بَأْسٍ شَدِيدٍ تُقَـتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِن تُطِيعُواْ يُؤْتِكُمُ اللَّهُ أَجْراً حَسَناً وَإِن تَتَوَلَّوْاْ كَمَا تَوَلَّيْتُمْ مِّن قَبْلُ يُعَذِّبْكُمْ عَذَاباً أَلِيماً - لَّيْسَ عَلَى الاٌّعْمَى حَرَجٌ وَلاَ عَلَى الاٌّعْرَجِ حَرَجٌ وَلاَ عَلَى الْمَرِيضِ حَرَجٌ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَمَن يَتَوَلَّ يُعَذِّبْهُ عَذَاباً أَلِيماً ﴾

(16. Say to the bedouins who lagged behind: "You shall be called to fight against a people given to great warfare, then you shall fight them, or they shall surrender. Then if you obey, Allah will give you a fair reward; but if you turn away as you did turn away before, He will punish you with a painful torment.'') (17. No blame or sin is there upon the blind, nor is there sin upon the lame, nor is there sin upon the sick. And whosoever obeys Allah and His Messenger, He will admit him to Gardens beneath which rivers flow; and whosoever turns back, He will punish him with a painful torment.)


Allah conveys the News that there will be Many Cases of Jihad, and that Jihad distinguishes the Ranks of the Believers and exposes the Hypocrites

Scholars of Tafsir differ over who the people mentioned here are. They are people experienced at warfare who will be called to fight. There are many opinions, first, they are the tribe of Hawazin, as Shu`bah narrated from Abu Bishr from Sa`id bin Jubayr, or `Ikrimah, or both of them. Hushaym narrated this explanation from Abu Bishr, from both Sa`id bin Jubayr and `Ikrimah. Qatadah, as narrated from him in one version, held the same view. The second view is that these people are the tribe of Thaqif, according to Ad-Dahhak. The third view is that they are Banu Hanifah, according to Juwaybir and Az-Zuhri, as Muhammad bin Ishaq narrated from him. Similar was narrated from Sa`id bin Jubayr and `Ikrimah. The fourth opinion is that they are the Persians, according to `Ali bin Abi Talhah who reported that from `Abdullah bin `Abbas. This is also the view of `Ata', Mujahid, and `Ikrimah. Ka`b Al-Ahbar said that they are the Romans, while Ibn Abi Layla, `Ata, Al-Hasan and Qatadah -- in a different narration from him, said that they are the Persians and Romans. Mujahid also said that they are the idolators. In another narration Mujahid said, "They are men given to great warfare,'' and did not specify any particular people. This last explanation is the view preferred by Ibn Jurayj and Ibn Jarir. Allah's statement,

﴿تُقَـتِلُونَهُمْ أَوْ يُسْلِمُونَ﴾

(Then you shall fight them, or they shall surrender.) means, `you are called to fight them in Jihad, through constant warfare, until you become victorious over them or they surrender. Or, they will embrace your religion without a fight, but with their full consent.' Allah the Exalted and Most Honored said next,

﴿فَإِن تُطِيعُواْ﴾

(Then if you obey,) `if you accept the call to Jihad and prepare for it and fulfill your duty in this regard,'

﴿يُؤْتِكُمُ اللَّهُ أَجْراً حَسَناً وَإِن تَتَوَلَّوْاْ كَمَا تَوَلَّيْتُمْ مِّن قَبْلُ﴾

(Allah will give you a fair reward; but if you turn away as you turned away before,) `on the day of Al-Hudaybiyyah, when you were called to Jihad, yet lagged behind,'

﴿يُعَذِّبْكُمْ عَذَاباً أَلِيماً﴾

(He will punish you with a painful torment.)


Acceptable Reasons for not joining Jihad

Allah then mentions the legal reasons that allow one to be excused from joining the Jihad, such as blindness and being lame, and various illnesses that strike one and are remedied in few days. When one is ill, he is allowed to remain behind and will have a valid excuse to do so, until his illness ends. Allah the Exalted and Most honored then said, while ordaining joining the Jihad and obeying Allah and His Messenger ,

﴿وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَمَن يَتَوَلَّ﴾

(And whosoever obeys Allah and His Messenger, He will admit him to Gardens beneath which rivers flow; and whosoever turns back,) from joining the Jihad and busies himself in his livelihood,

﴿يُعَذِّبْهُ عَذَاباً أَلِيماً﴾

(He will punish him with a painful torment.) in this life with humiliation and in the Hereafter with the Fire. Allah the Exalted has the best knowledge.

﴿لَّقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِى قُلُوبِهِمْ فَأنزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَـبَهُمْ فَتْحاً قَرِيباً - وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا وَكَان اللَّهُ عَزِيزاً حَكِيماً ﴾

(18. Indeed, Allah was pleased with the believers when they gave the pledge to you under the tree, He knew what was in their hearts, and He sent down As-Sakinah upon them, and He rewarded them with a near victory. ) (19. And abundant spoils that they will capture. And Allah is Ever All-Mighty, All-Wise.)


Good News to the Participants of the Ridwan Pledge of Allah's Pleasure and earning Spoils of War

Allah declares that He is pleased with the believers who gave the pledge to the Messenger of Allah under the tree. We mentioned the number of these believers as being one thousand and four hundred and that the tree was a Samurah tree, located in the area of Hudaybiyyah. Al-Bukhari narrated from Tariq that `Abdur-Rahman said, "I went on Hajj and passed by people praying and asked, `What is this Masjid' They said, `This is the tree where the Messenger of Allah took the pledge of Ar-Ridwan.' So, I went to Sa`id bin Al-Musayyib and told him. Sa`id said, `My father told me that he was among those who gave their pledge to the Messenger of Allah under the tree. My father said: The following year, when we went out, we forgot its place and could not agree which tree it was.' Sa`id said, `The Companions of Muhammad forgot where the tree was, but you know where it is. Therefore, you have better knowledge than them!''' Allah said,

﴿فَعَلِمَ مَا فِى قُلُوبِهِمْ﴾

(He knew what was in their hearts,) meaning, of truthfulness, trustworthiness, obedience and adherence,

﴿فَأنزَلَ السَّكِينَةَ﴾

(and He sent down As-Sakinah), calmness and tranquillity,

﴿عَلَيْهِمْ وَأَثَـبَهُمْ فَتْحاً قَرِيباً﴾

(upon them, and He rewarded them with a near victory.) in reference to the goodness that Allah the Exalted and Most Honored caused to happened to the Companions on account of the peace treaty between them and their disbelieving enemies. Ever after that, the Companions gained abundant, general and continuous benefits and accomplishments, leading to the conquest of Khaybar and Makkah and then the various surrounding provinces and areas. They earned tremendous glory, triumphs and an elevated and honorable status in this life and in the Hereafter, just as Allah the Exalted said,

﴿وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا وَكَان اللَّهُ عَزِيزاً حَكِيماً ﴾

(And abundant spoils that they will capture. And Allah is Ever All-Mighty, All-Wise.)

﴿وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا فَعَجَّلَ لَكُمْ هَـذِهِ وَكَفَّ أَيْدِىَ النَّاسِ عَنْكُمْ وَلِتَكُونَ ءَايَةً لِّلْمُؤْمِنِينَ وَيَهْدِيَكُمْ صِرَطاً مُّسْتَقِيماً - وَأُخْرَى لَمْ تَقْدِرُواْ عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيراً - وَلَوْ قَـتَلَكُمُ الَّذِينَ كفَرُواْ لَوَلَّوُاْ الاٌّدْبَـرَ ثُمَّ لاَ يَجِدُونَ وَلِيّاً وَلاَ نَصِيراً - سُنَّةَ اللَّهِ الَّتِى قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً - وَهُوَ الَّذِى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيراً ﴾

(20. Allah has promised you abundant spoils that you will capture, and He has hastened for you this, and He has restrained the hands of men from you, that it may be a sign for the believers, and that He may guide you to the straight path.) (21. And other (victories) which are not yet within your power; indeed Allah encompasses them. And Allah is Ever Able to do all things.) (22. And if those who disbelieve fight against you, they certainly would have turned their backs; then they would have found neither a protector nor a helper.) (23. That has been the way of Allah already with those who passed away before. And you will not find any change in the way of Allah.) (24. And He it is Who has withheld their hands from you and your hands from them in the midst of Makkah, after He had made you victors over them. And Allah sees what you do.)


Good News of abundant Spoils of War

Mujahid said that Allah's statement,

﴿وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا﴾

(Allah has promised you abundant spoils that you will capture,) refers to the spoils that Muslims earned up until this time, while,

﴿فَعَجَّلَ لَكُمْ هَـذِهِ﴾

(and He has hastened for you this,) means, the conquest of Khaybar. Al-`Awfi reported that Ibn `Abbas said,

﴿فَعَجَّلَ لَكُمْ هَـذِهِ﴾

(and He has hastened for you this,) means, "The peace treaty of Al-Hudaybiyyah.'' Allah said,

﴿وَكَفَّ أَيْدِىَ النَّاسِ عَنْكُمْ﴾

(and He has restrained the hands of men from you,) meaning, `no harm that your enemies had planned against you, both fighting and warfare, touched you. Allah also restrained the hands of men, whom you left behind close to your families and children, from harming them,'

﴿وَلِتَكُونَ ءَايَةً لِّلْمُؤْمِنِينَ﴾

(that it may be a sign for the believers,) with which they take heed and understand. Verily, Allah the Exalted and Most Honored shall help and protect the believers against all enemies, even though the believers are few in number. By doing so, the believers will come to know that Allah is truly the Knower of the consequences of all matters and that the best decisions are those which He prefers for His believing servants, even though these decisions might look unfavorable outwardly,

﴿وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ﴾

(It may be that you dislike a thing that is good for you) (2:216). Allah said,

﴿وَيَهْدِيَكُمْ صِرَطاً مُّسْتَقِيماً﴾

(and that He may guide you to the straight path) on account of your obeying His commands and adhering by His orders by following the path of His Messenger ,


Good News of continuous Muslim Victories until the Day of Resurrection

The statement of Allah the Exalted and Most Honored,

﴿وَأُخْرَى لَمْ تَقْدِرُواْ عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيراً ﴾

(And other (victories) which are not yet within your power; indeed Allah encompasses them. And Allah is Ever Able to do all things.) Meaning, there are other war spoils and victories to come which are not within your grasp now. However, Allah will make them within your reach and indeed He compasses all these victories for your benefit. Surely, Allah the Exalted provides provisions and sustenance for His servants who have Taqwa, from resources they could never imagine. Scholars of Tafsir differ over the reference to other war spoils mentioned here. Al-`Awfi reported that Ibn `Abbas said that it refers to the conquest of Khaybar. This meaning is sound according to the Ayah,

﴿فَعَجَّلَ لَكُمْ هَـذِهِ﴾

(and He has hastened for you this.) which refers to the treaty of Al-Hudaybiyyah. This is view of Ad-Dahhak, Muhammad bin Ishaq and `Abdur-Rahman bin Zayd bin Aslam. Qatadah said that this part of the Ayah refers to the conquest of Makkah, and this opinion was preferred by Ibn Jarir. Ibn Abi Layla and Al-Hasan Al-Basri said that it refers to victories over the Persians and the Romans, while Mujahid said that it refers to every victory and all spoils of war, until the Day of Resurrection. Abu Dawud At-Tayalisi recorded that Ibn `Abbas commented on the Ayah,

﴿وَأُخْرَى لَمْ تَقْدِرُواْ عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا﴾

(And other (victories) which are not yet within your power; indeed Allah compasses them.), "They are the victories that are continuing until this day.''


Had Makkah's Disbelievers fought at Al-Hudaybiyyah, They would have retreated in Defeat

Allah said,

﴿وَلَوْ قَـتَلَكُمُ الَّذِينَ كفَرُواْ لَوَلَّوُاْ الاٌّدْبَـرَ ثُمَّ لاَ يَجِدُونَ وَلِيّاً وَلاَ نَصِيراً ﴾

(And if those who disbelieve fight against you, they certainly would have turned their backs; then they would have found neither a protector nor a helper.) Allah the Exalted and Most Honored delivers the glad tidings to His believing servants that had the idolators fought them, Allah would have given victory to His Messenger and His faithful servants. Then, the army of the disbelievers would have been defeated and would have deserted the battlefield and fled. They would not have found any helper or supporter, because they were fighting Allah, His Messenger and His Faithful Party. Allah the Exalted and Most Honored said,

﴿سُنَّةَ اللَّهِ الَّتِى قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً ﴾

(That has been the way of Allah already with those who passed away before. And you will not find any change in the way of Allah.) means this is the way Allah deals with His creation. Whenever faith and disbelief meet at any distinguishing juncture, Allah gives victory to faith over disbelief, raises high truth and destroys falsehood. For instance, Allah the Exalted helped His loyal faithful supporters during the battle of Badr and they defeated His idolator enemies, even though the Muslims were few in num- ber and lightly armed, while the idolators were large in number and heavily armed. Allah the Exalted and Most Honored said,

﴿وَهُوَ الَّذِى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيراً ﴾

(And He it is Who has withheld their hands from you and your hands from them in the midst of Makkah, after He had made you victors over them. And Allah is Ever the All-Seer of what you do.) Allah the Exalted reminds His faithful servants of His favor when He restrained the hands of the idolators, and thereby, no harm touched the Muslims from the idolators. Allah restrained the hands of the believers and they did not fight the idolaters near Al-Masjid Al-Haram. Rather, Allah saved both parties from battle and brought forth a peace treaty that produced good results for the believers, in addition to, earning them the good end in this life and the Hereafter. We stated a Hadith from Salamah bin Al-Akwa` in which he narrated that when the Muslims brought forth those seventy idolator prisoners, they tied and paraded them before the Messenger of Allah , who looked at them and said,

«أَرْسِلُوهُمْ يَكُنْ لَهُمْ بَدْءُ الْفُجُورِ وَثِنَاه»

(Release them, so that they earn the burden of starting hostilities and its infamy.) Thereafter, Allah the Exalted and Most Honored sent down this Ayah about that incident,

﴿وَهُوَ الَّذِى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم﴾

(And He it is Who has withheld their hands from you and your hands from them...) Imam Ahmad recor- ded that Anas bin Malik said, "On the day of Hudaybiyyah, eighty armed men from Makkah went down the valley coming from Mount At-Tan`im to ambush the Messen- ger of Allah . The Messenger invoked Allah against them, and they were taken prisoners.'' `Affan added, "The Messenger pardoned them, and this Ayah was later on revealed,

﴿وَهُوَ الَّذِى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ﴾

(And He it is Who has withheld their hands from you and your hands from them in the midst of Makkah, after He had made you victors over them.)'' Muslim, Abu Dawud in his Sunan and At-Tirmidhi and An-Nasa'i, in the Tafsir section of their Sunan, collected this Hadith.

﴿هُمُ الَّذِينَ كَفَرُواْ وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْىَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ وَلَوْلاَ رِجَالٌ مُّؤْمِنُونَ وَنِسَآءٌ مُّؤْمِنَـتٌ لَّمْ تَعْلَمُوهُمْ أَن تَطَئُوهُمْ فَتُصِيبَكمْ مِّنْهُمْ مَّعَرَّةٌ بِغَيْرِ عِلْمٍ لِّيُدْخِلَ اللَّهُ فِى رَحْمَتِهِ مَن يَشَآءُ لَوْ تَزَيَّلُواْ لَعَذَّبْنَا الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَاباً أَلِيماً - إِذْ جَعَلَ الَّذِينَ كَفَرُواْ فِى قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَـهِلِيَّةِ فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُواْ أَحَقَّ بِهَا وَأَهْلَهَا وَكَانَ اللَّهُ بِكُلِّ شَىْءٍ عَلِيماً ﴾

(25. They are those who disbelieved and hindered you from Al-Masjid Al-Haram and detained the sacrificial animals, from reaching their place of sacrifice. Had there not been believing men and believing women whom you did not know, that you may kill and on whose account a sin would have been committed by you without (your) knowledge, that Allah might bring into His mercy whom He wills -- if they had been apart, We verily, would have punished with painful torment those of them who disbelieved. ) (26. When those who disbelieve had put in their hearts pride and haughtiness -- the pride and haughtiness of the time of ignorance, -- then Allah sent down His calmness and tranquillity upon His Messenger and upon the believers, and made them stick to the word of Taqwa; and they were well entitled to it and worthy of it. And Allah is the All-Knower of everything. )


Some of the Benefits gained from the Treaty at Al-Hudaybiyyah

Allah the Exalted states that the Arab idolators from Quraysh and their allies who extended help to them against His Messenger ,

﴿هُمُ الَّذِينَ كَفَرُواْ﴾

(They are those who disbelieved), they are indeed the disbelievers,

﴿وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ﴾

(and hindered you from Al-Masjid Al-Haram) `even though you are its people and more worthy of being responsible for it,'

﴿وَالْهَدْىَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ﴾

(and detained the sacrificial animals, from reaching their place of sacrifice.) they prevented, because of transgression and stubbornness, the sacrificial animals from being reached to the place where they would be slaughtered. There were seventy sacrificial camels designated for sacrifice, as we will mention, Allah willing. Allah the Exalted and Most Honored said,

﴿وَلَوْلاَ رِجَالٌ مُّؤْمِنُونَ وَنِسَآءٌ مُّؤْمِنَـتٌ﴾

(Had there not been believing men and believing women) `living among the Makkans hiding their faith for fearing for their safety from the pagans. Otherwise, We would have given you authority over the Makkans and you would have killed them to the brink of extermination. However, there were some faithful believers, men and women, living among them, about whom you had no knowledge of being believers and you might try to kill them.' Allah's statement,

﴿لَّمْ تَعْلَمُوهُمْ أَن تَطَئُوهُمْ فَتُصِيبَكمْ مِّنْهُمْ مَّعَرَّةٌ﴾

(whom you did not know, that you may kill them and on whose account a sin would have been committed by you) an evil and erroneous act,

﴿بِغَيْرِ عِلْمٍ لِّيُدْخِلَ اللَّهُ فِى رَحْمَتِهِ مَن يَشَآءُ﴾

(without (your) knowledge, that Allah might bring into His mercy whom He wills) that Allah might delay the punishment of the pagans of Makkah to save the believers who lived among them, and so that many of the idolators might embrace Islam. Allah the Exalted and Most Honored said,

﴿لَوْ تَزَيَّلُواْ﴾

(if they had been apart), if the disbelievers and the believers who were living among them had been apart,

﴿لَعَذَّبْنَا الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَاباً أَلِيماً﴾

(We verily, would have punished with painful torment those of them who disbelieved) `We would have given you dominance over the disbelievers and you would have inflicted tremendous slaughter on them.' Allah the Exalted and Most Honored said,

﴿إِذْ جَعَلَ الَّذِينَ كَفَرُواْ فِى قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَـهِلِيَّةِ﴾

(When those who disbelieve had put in their hearts pride and haughtiness -- the pride and haughtiness of the time of ignorance, ) when they refused to write (in the treaty document), `In the Name of Allah, the Most Gracious, the Most Merciful,' and, `These are the terms agreed on by Muhammad, Allah's Messenger,'

﴿فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى﴾

(then Allah sent down His calmness and tranquillity upon His Messenger and upon the believers and made them stick to the word of Taqwa;) the word of Taqwa refers to sincerity, according to Mujahid. `Ata' bin Abi Rabah commented, "None has the right to be worshipped but Allah, alone without partners. All the dominion belongs to Him and all praise is due to Him. He is Ever Able to do everything.'' Yunus bin Bukayr said that Ibn Ishaq narrated from Az-Zuhri, from `Urwah, from Al-Miswar, commenting on,

﴿وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى﴾

(and made them stick to the word of Taqwa;) "`La ilaha illallah, alone without partners.''


The Hadiths that tell the Story of Al-Hudaybiyyah and the Peace Treaty that followed

Al-Bukhari, may Allah have mercy with him, recorded in his Sahih in `Book of Conditions' that Al-Miswar bin Makhramah and Marwan bin Al-Hakam, both narrated attesting to the truthfulness of the other, "Allah's Messenger set out at the time of Al-Hudaybiyyah with several hundred of his Companions. When he reached Dhul-Hulayfah, he had the sacrificial animals garlanded and marked and resumed the state of Ihram for `Umrah. He then sent several men from the tribe of Khuza`ah to gather news for him and then he proceeded. When he arrived at a village called Al-Ashtat, his advance regiment came back and said, `The Quraysh have gathered their forces against you, including Al-Ahabish tribes. They are intent on fighting you, stopping you, and preventing you.' The Messenger said,

«أَشِيرُوا أَيُّهَا النَّاسُ عَلَيَّ، أَتُرَوْنَ أَنْ نَمِيلَ عَلَى عِيَالِهِمْ وَذَرَارِيِّ هؤُلَاءِ، الَّذِينَ يُرِيدُونَ أَنْ يَصُدُّونَا عَنِ الْبَيْتِ؟»

(Give me your opinion, O people! Do you think we should attack the families and offspring of those who seek to prevent us from reaching the House)'' in another narration, the Prophet said,

«(أَ)تُرَوْنَ أَنْ نَمِيلَ عَلَى ذَرَارِيِّ هؤُلَاءِ الَّذِينَ أَعَانُوهُمْ، فَإِنْ يَأْتُونَا كَانَ اللهُ قَدْ قَطَعَ عُنُقًا مِنَ الْمُشْرِكِينَ، وَإِلَّا تَرَكْنَاهُمْ مَحْزُونِين»

(Do you think we should attack the families of those who helped the Quraysh If they come to defend against us, then Allah would have diminished the idolator forces. Or we leave them to grieve!)'' In another narration, the Prophet said,

«فَإِنْ قَعَدُوا قَعَدُوا مَوْتُورِينَ مَجْهُودِينَ مَحْزُونِينَ، وَإِنْ نَجَوْا يَكُنْ عُنُقًا قَطَعَهَا اللهُ عَزَّ وَجَلَّ. أَمْ تُرَوْنَ أَنْ نَؤُمَّ الْبَيْتَ فَمَنْ صَدَّنَا عَنْهُ قَاتَلْنَاه»

(If they remain where they have gathered, they do so in grief, fatigued and depressed. If they save their families, it would be a neck that Allah the Exalted and Most Honored has cut off. Or, should we head towards the House and if anyone prevents us from reaching it we would fight them) "Abu Bakr, may Allah be pleased with him, said, "O, Allah's Messenger! You only intended to visit the House, not to kill anyone or start a war. Therefore, head towards the House and whoever stands in our way, then we will fight him.'' In another narration, Abu Bakr said, "Allah and His Messenger know that we only came to perform `Umrah not to fight anyone. However, anyone who tries to prevent us from reaching the House, we will fight him.'' The Prophet said,

«فَرُوحُوا إِذَن»

(Go forth then.) In another narration, the Prophet said,

«فَامْضُوا عَلَى اسْمِ اللهِ تَعَالَى»

(Go forth, in the Name of Allah, the Exalted.) "When they proceeded for a distance, the Prophet said,

«إِنَّ خَالِدَ بْنَ الْوَلِيدِ فِي خَيْلٍ لِقُرَيْشٍ طَلِيعَةً، فَخُذُوا ذَاتَ الْيَمِين»

(Khalid bin Al-Walid is leading the cavalry of Quraysh forming the front of the army, so take the path on the right.) By Allah, Khalid did not perceive the arrival of the Muslims until the dust arising from the march of the Muslim army reached him, then he turned back hurriedly to inform the Quraysh. The Prophet went on advancing until he reached the Thaniyyah (i. e., a mountainous way) through which he could reach them. The she-camel of the Prophet sat down. The people tried their best to cause her to rise, but it was in vain. So, they said, `Al-Qaswa' has become stubborn! Al-Qaswa' has become stubborn!' The Prophet said,

«مَا خَلَأَتِ الْقَصْوَاءُ وَمَا ذَاكَ لَهَا بِخُلُقٍ، وَلكِنْ حَبَسَها حَابِسُ الْفِيل»

(Al-Qaswa' has not become stubborn, for stubbornness is not her habit, but she was stopped by Him Who stopped the elephant.) Then he said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يَسْأَلُونِّي خُطَّةً يُعَظِّمُونَ فِيهَا حُرُمَاتِ اللهِ تَعَالَى إِلَّا أَعْطَيْتُهُمْ إِيَّاهَا»

(By the Name of Him in Whose Hands is my soul, if they ask me anything which will respect the ordinances of Allah, the Exalted, I will grant it to them.) The Prophet then rebuked the she-camel and she got up. The Prophet changed his direction, until he dismounted at the farthest end of Al-Hudaybiyyah. There was a pit containing a little water which the people used in small amounts, and after a short time the people exhausted all its water and complained of thirst to Allah's Messenger . The Prophet took an arrow out of his quiver and ordered them to put the arrow in the pit. By Allah, the water started flowing and continued sprouting until all the people quenched their thirst and returned satisfied. While they were still in that state, Budayl bin Warqa' Al-Khuza`i came with some people from his tribe, Khuza`ah. They were the advisers of Allah's Messenger who would keep no secret from him and were from the people of Tihamah. Budayl said, `I left (the tribes of) Ka`b bin Lu'ay and `Amir bin Lu'ay residing at the abundant water of Al-Hudaybiyyah. They had milk camels with them, intending to wage war against you and prevent you from visiting the Ka`bah.' Allah's Messenger said,

«إِنَّا لَمْ نَجِىءْ لِقِتَالِ أَحَدٍ، وَلكِنْ جِئْنَا مُعْتَمِرِينَ، وَإِنَّ قُرَيْشًا قَدْ نَهَكَتْهُمُ الْحَرْبُ، وَأَضَرَّتْ بِهِمْ، فَإِنْ شَاؤُوا مَادَدْتُهُمْ مُدَّةً وَيُخَلُّوا بَيْنِي وَبَيْنَ النَّاسِ، فَإِنْ أَظْهَرْ، فَإِنْ شَاءُوا أَنْ يَدْخُلُوا فِيمَا دَخَلَ فِيهِ النَّاسُ فَعَلُوا، وَإِلَّا فَقَدْ جَمُّوا، وَإِنْ هُمْ أَبَوْا فَوَالَّذِي نَفْسِي بِيَدِهِ لَأُقَاتِلَنَّهُمْ عَلَى أَمْرِي هذَا حَتْى تَنْفَرِدَ سَالِفَتِي أَوْ لَيُنْفِذَنَّ اللهُ أَمْرَه»

(We have not come to fight anyone, but to perform `Umrah. No doubt, war has weakened Quraysh and they have suffered great losses. So if they wish, I will conclude a truce with them, during which they should refrain from interfering between me and others. If I have victory over those infidels, Quraysh will have the option to embrace Islam as the other people do, if they wish. They will at least get strong enough to fight. But if they do not accept the truce, by Allah in Whose Hands my life is, I will fight with them defending my cause until I get killed, but (I am sure) Allah will definitely make His cause victorious.) Budayl said, `I will inform them of what you have said.' So, he set off until he reached Quraysh and said, `We have come from that man whom we heard saying something which we will disclose to you, if you should like.' Some of the fools among the Quraysh shouted that they were not in need of this information, but the wiser among them said, `Relate what you heard him saying.' Budayl said, `I heard him saying such and such,' relating what the Prophet had told him. `Urwah bin Mas`ud stood up and said, `O people! Aren't you the sons' They said, `Yes.' He added, `Am I not the father' They said, `Yes.' He said, `Do you mistrust me' They said, `No.' He said, `Don't you know that I invited the people of `Ukaz for your help, and when they refused I brought my relatives and children and those who obeyed me' They said, `Yes.' He said, `Well, this man has offered you a reasonable proposal, it is better for you to accept it and allow me to meet him.' They said, `You may meet him.' So, he went to the Prophet and started talking to him. The Prophet said the same to him as he had to Budayl bin Warqa. Then `Urwah said, `O Muhammad! Won't you feel any qualms by exterminating your relations Have you ever heard of anyone among the Arabs annihilating his relatives before you On the other hand, if the reverse should happen, by Allah, I do not see dignified people here, but people from various tribes who would run away leaving you alone.' Hearing that, Abu Bakr verbally abused him and said, `Go suck Al-Lat's womb! Are you saying we would run and leave the Prophet alone' `Urwah said, `Who is that man' They said, `He is Abu Bakr.' `Urwah said to Abu Bakr, `By Him in Whose Hands my life is, were it not for the favor which you did to me and which I did not compensate, I would rebuke you.' `Urwah kept on talking to the Prophet and seizing the Prophet's beard as he was talking, while Al-Mughirah bin Shu`bah was standing near the head of the Prophet , holding a sword and wearing a helmet. Whenever `Urwah stretched his hand towards the beard of the Prophet , Al-Mughirah would hit his hand with the handle of the sword and say, `Remove your hand from the beard of Allah's Messenger.' `Urwah raised his head and asked, `Who is that' The people said, `He is Al-Mughirah bin Shu`bah.' `Urwah said, `O treacherous (one)! Am I not doing my best to prevent evil consequences of your treachery' Before embracing Islam, Al-Mughirah was in the company of some people. He killed them, took their property and came (to Al-Madinah) to embrace Islam. The Prophet said to him,

«أَمَّا الْإِسْلَامُ فَأَقْبَلُ، وَأَمَّا الْمَالُ فَلَسْتُ مِنْهُ فِي شَيْء»

(As regards to your Islam, I accept it, but as for the property I do not take anything of it.) `Urwah then started looking at the Companions of the Prophet . By Allah, whenever Allah's Messenger spat, the spittle would fall in the hand of one of them, who would rub it on his face and skin. If he ordered them, they would carry his orders immediately, if he performed ablution, they would struggle to take the remaining water, and when they spoke to him, they would lower their voices and would not look at his face constantly out of respect. `Urwah returned to his people and said, `O people! By Allah, I have been to the kings and to Caesar, Khosrau and An-Najashi. Yet, by Allah! I have never seen any of them respected by his courtiers, as much as, Muhammad is respected by his companions. By Allah, if he spat, the spittle would fall into the hand of one of them and he would rub it on his face and skin. If he ordered them, they would carry out his order immediately, if he performed ablution, they would struggle to take the remaining water, and when they spoke, they would lower their voices and would not look at his face constantly out of respect. No doubt, he has presented to you a good reasonable offer, so please accept it.' A man from the tribe of Bani Kinanah said, `Allow me to go to him,' and they allowed him. When he approached the Prophet and his Companions, Allah's Messenger said,

«هذَا فُلَانٌ وَهُوَ مِنْ قَوْمٍ يُعَظِّمُونَ الْبُدْنَ فَابْعَثُوهَا لَه»

(He is so-and-so who belongs to the tribe that respects the sacrificial camels. So, bring the sacrificial camels before him.) So, the sacrificial camels were brought before him and the people received him while they were reciting Talbiyah. When he saw that scene, he said, `Glorified is Allah! It is not fair to prevent these people from visiting the Ka`bah.' When he returned to his people, he said, `I saw the sacrificial camels garlanded and marked. I do not think it is advisable to prevent them from visiting the Ka`bah.' Another person called Mikraz bin Hafs stood up and sought their permission to go to Muhammad , and they allowed him, too. When he approached the Muslims, the Prophet said,

«هَذَا مِكْرَزٌ وَهُوَ رَجُلٌ فَاجِر»

(Here is Mikraz and he is a vicious man.) Mikraz started talking to the Prophet and as he was talking, Suhayl bin `Amr came.'' Ma`mar said that Ayyub said to him that `Ikrimah said, "When Suhayl bin `Amr came, the Prophet said,

«قَدْ سَهُلَ لَكُمْ مِنْ أَمْرِكُم»

(Now the matter has become easy for you.)'' Ma`mar said that Az-Zuhri narrated, "When Suhayl bin `Amr came, he said to the Prophet , `Please conclude a peace treaty with us.' So, the Prophet called `Ali bin Abi Talib and said to him,

«اكْتُبْ بِسْمِ اللَّهِ الرَّحْمنِ الرَّحِيم»

(Write: In the Name of Allah, Ar-Rahman, Ar-Rahim.) Suhayl bin `Amr said, `As for Ar-Rahman, by Allah, I do not know what it means. So write: By Your Name, O Allah, as you used to write previously.' The Muslims said, `By Allah, we will not write except: By the Name of Allah, Ar-Rahman, Ar-Rahim.' The Prophet said,

«اكْتُبْ بِاسْمِكَ اللْهُم»

(Write: "In Your Name O Allah.'') Then he dictated,

«هذَا مَا قَاضَى عَلَيْهِ مُحَمَّدٌ رَسُولُ الله»

(This is a peace treaty, which Muhammad, Allah's Messenger has concluded.) Suhayl said, `By Allah, if we knew that you are Allah's Messenger, we would not prevent you from visiting the Ka`bah, and would not fight with you. So, write: Muhammad bin `Abdullah.' The Prophet said to him,

«وَاللهِ إِنِّي لَرَسُولُ اللهِ وَإِنْ كَذَّبْتُمُونِي، اكْتُبْ مُحَمَّدُ بْنُ عَبْدِالله»

(By Allah! I am the Messenger of Allah even if your people do not believe me. Write: "Muhammad bin `Abdullah.'')'' Az-Zuhri continued, "The Prophet accepted all those things, since he had already said that he would accept everything they would demand if it respects the ordinance of Allah, the Exalted.'' The Hadith continues, "The Prophet said to Suhayl,

«عَلَى أَنْ تُخَلُّوا بَيْنَنَا وَبَيْنَ الْبَيْتِ فَنَطُوفَ بِه»

(On the condition that you allow us to visit the House so that we may perform Tawaf around it.) Suhayl said, `By Allah, we will not, so as not to give the Arabs a chance to say that we have yielded to your pressure, but we will allow you next year.' So, the Prophet had that written. Then Suhayl said, `We also stipulate that you should return to us whoever comes to you from us, even if he embraced your religion.' The Muslims protested, `Glorified be Allah! How can a person be returned to the idolators after he has become a Muslim' While they were in this state Abu Jandal bin Suhayl bin `Amr came from the valley of Makkah staggering with his chains and fell down among the Muslims. Suhayl said, `O Muhammad! This is the very first term with which we make peace with you, that is, you shall return Abu Jandal to me.' The Prophet said,

«إِنَّا لَمْ نَقْضِ الْكِتَابَ بَعْد»

(The peace treaty has not been written yet.) Suhayl said, `Then by Allah, I will never conduct peace with you.' The Prophet said,

«فَأَجِزْهُ لِي»

(Release him to me,) and Suhayl responded, `I will never allow you to keep him.' The Prophet said,

«بَلَى فَافْعَل»

(Yes, do.) He said, `I will not.' Mikraz said, `We allow you (to keep him).' Abu Jandal said, `O, Muslims! Will I be returned to the idolators although I have come as a Muslim Don't you see how much I have suffered' Abu Jandal had been tortured severely for the cause of Allah, the Exalted and Most Honored. `Umar bin Al-Khattab said, `I went to the Prophet and said: Aren't you truly the Messenger of Allah' The Prophet said,

«بَلَى»

(Yes, indeed.) I said, `Isn't our cause just and the cause of the enemy unjust' He said,

«بَلَى»

(Yes.) I said, `Then why should we be humble in our religion' He said,

«إِنِّي رَسُولُ اللهِ وَلَسْتُ أَعْصِيهِ وَهُوَ نَاصِرِي»

(I am Allah's Messenger and I do not disobey Him, and He will make me victorious.) I said, `Didn't you tell us that we would go to the Ka`bah and perform Tawaf around it' He said,

«بَلَى أَفَأَخْبَرْتُكَ أَنَّا نَأْتِيهِ الْعَامَ؟»

(Yes, but did I tell you that we would visit the Ka`bah this year) I said, `No.' He said,

«فَإِنَّكَ آتِيهِ وَمُطَّوِّفٌ بِه»

(So you will visit it and perform Tawaf around it.) `Umar further said, `I went to Abu Bakr and said: O Abu Bakr! Isn't he truly Allah's Prophet' He replied, `Yes.' I said, `Is not our cause just and the cause of our enemy unjust' He said, `Yes.' I said, `Then why should we be humble in our religion' He said, `O you man! Indeed, he is Allah's Messenger and he does not disobey his Lord, and He will make him victorious. Adhere to him for, by Allah, he is on the right path.' I said, `Was he not telling us that we would go to the Ka`bah and perform Tawaf around it' He said, `Yes, but did he tell you that you would go to the Ka`bah this year' I said, `No.' He said, `You will go to the Ka`bah and perform Tawaf around it.' Az-Zuhri said, "`Umar, may Allah be pleased with him, said, `I performed many good deeds as expiation for the improper questions I asked them.' '' "When the writing of the peace treaty was concluded, Allah's Messenger said to his Companions,

«قُومُوا فَانْحَرُوا ثُمَّ احْلِقُوا»

(Get up and slaughter your sacrifices and have your heads shaved.) By Allah none of them got up, and the Prophet repeated his order thrice. When none of them got up, he left them and went to Umm Salamah and told her of the people's attitudes towards him. Umm Salamah said, `O Prophet of Allah! Do you want your order to be carried out Go out and don't say a word to anybody until you have slaughtered your sacrifice and call your barber to shave your head.' The Messenger of Allah went out and did not talk to anyone until he did what she suggested, slaughtered the sacrifice and shaved his head. Seeing that, the Companions got up, slaughtered their sacrifices, and started shaving the heads of one another. There was so much of a rush -- and sadness -- that there was a danger of killing each other. Then some believing women came and Allah the Exalted and most Honored revealed the following Ayat,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا جَآءَكُمُ الْمُؤْمِنَـتُ﴾

(O you who believe! When believing women come to you) (60:10), until,

﴿بِعِصَمِ الْكَوَافِرِ﴾

(Likewise hold not the disbelieving women as wives.) `Umar then divorced two of his wives, who were disbelievers. Later on Mu`awiyah bin Abu Sufyan married one of them, and Safwan bin Umayyah married the other. When the Prophet returned to Al-Madinah, Abu Basir, a new Muslim convert from the Quraysh, came to him. The disbelievers sent two men in pursuit who said to the Prophet , `Abide by the promise you gave us.' So, the Prophet handed him over to them. They took him out (of Al-Madinah) until they reached Dhul-Hulayfah where they dismounted to eat some dates they had with them. Abu Basir said to one of them, `By Allah, O, so-and-so, I see you have a fine sword.' The other drew it out (of its sheath) and said, `Yes, by Allah, it is very fine and I have tried it many times.' Abu Basir said, `Let me have a look at it.' When the other gave the sword to Abu Basir, he struck him with it until he died. His companion ran away until he reached Al-Madinah, entering the Masjid running. When Allah's Messenger saw him he said,

«لَقَدْ رَأَى هذَا ذُعْرًا»

(This man appears to have been frightened.) When he reached the Prophet he said, `My companion has been murdered, by Allah, and I would have been murdered too. ' Abu Basir came and said, `O Allah's Messenger, by Allah! Allah has made you fulfill your obligations by returning me to them, but Allah the Exalted has saved me from them.' The Prophet said,

«وَيْلُ أُمِّهِ مِسْعَرَ حَرْبٍ لَوْ كَانَ مَعَهُ أَحَد»

(Woe to his mother! What an excellent war kindler he would be, if he only have supporters.) When Abu Basir heard this from the Prophet , he understood that he would return him to the idolators again, so he set off until he reached the seashore. Abu Jandal bin Suhayl also got himself released from the disbelievers and joined Abu Basir. Thereafter, whenever a man from Quraysh embraced Islam he would follow Abu Basir until they formed a strong group. By Allah, whenever they heard about a caravan of the Quraysh heading towards Ash-Sham (Greater Syria), they stopped it, attacked and killed the disbelievers and took their properties. The people of Quraysh sent a message to the Prophet requesting him for the sake of Allah and kith and kin to send for (Abu Basir and his companions) promising that whoever among them came to the Prophet , would be secure. So, the Prophet sent for them and Allah the Exalted and Most Honored revealed the following Ayat,

﴿وَهُوَ الَّذِى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ﴾

(And He it is Who has withheld their hands from you and your hands from them in the midst of Makkah), until,

﴿حَمِيَّةَ الْجَـهِلِيَّةِ﴾

(the pride and haughtiness of the time of ignorance, ) Their pride and haughtiness was that they did not confess that Muhammad was the Prophet of Allah, refused to write, `In the Name of Allah, Ar-Rahman, Ar-Rahim,' and prevented Muslims from visiting the Ka`bah.'' This is the narration Al-Bukhari collected in the Book of Tafsir, `Umrat Al-Hudaybiyyah, Hajj, and so forth. Allah is the Only One sought for help, all reliance is on Him alone and there is no might or strength except from Allah, the Almighty, the All-Wise. Al-Bukhari narrated in the Book of Tafsir that Habib bin Abi Thabit said that he went to Abu Wa'il asking him about something and he said, "We were at Siffin, when a man said, `Do you not see those who call to Allah's Book' `Ali bin Abi Talib said, `Yes.' Sahl bin Hunayf said, `Do not feel certain in the reliability of your own opinions! On the day of Hudaybiyyah, the day the treaty of peace was signed between the Prophet and idolators, had we found a chance to fight, we would have done so.' `Umar came (to the Prophet ) and said, `Are we not on the true cause and theirs is the false cause Are not our killed in Paradise and theirs in the Fire' He said, `Yes.' `Umar said, `Why then should we be humble with regards to the cause of our religion Why should we go back before Allah decides in the matter between us (between Muslims and the idolators.)' The Prophet said,

«يَا ابْنَ الْخَطَّابِ إِنِّي رَسُولُ اللهِ وَلَنْ يُضَيِّعَنِي اللهُ أَبَدًا»

(O son of Al-Khattab! I am Allah's Messenger and He will never abandon me. ) `Umar left while feeling angry and soon went to Abu Bakr and said, `O Abu Bakr! Are we not on the true cause and they are on falsehood' Abu Bakr said, `O son of Al-Khattab! He is Allah's Messenger and Allah will never abandon him.' Surat Al-Fath was later revealed.''' Al-Bukhari collected this Hadith in several other parts of his Sahih, and so did Muslim and An-Nasa'i using various chains of narration from Abu Wa'il, Sufyan bin Salamah, from Sahl bin Hunayf. Some of these narrations read, "O people! Accuse sheer opinion (of being imperfect)! On the day Abu Jandal came, I saw myself willing to reject the command of Allah's Messenger , had I had the chance.'' In yet another narration, "Surat Al-Fath was revealed and the Messenger of Allah called `Umar bin Al-Khattab and recited it to him.'' Imam Ahmad recorded that Anas said, "Quraysh resorted to peace with the Prophet . Suhayl bin `Amr was among the idolators then. The Prophet said to `Ali,

«اكْتُبْ بِسْمِ اللهِ الرَّحْمنِ الرَّحِيم»

(Write: "In the Name of Allah, the Most Gracious, the Most Merciful.'') Suhayl said, `We do not know the meaning of: In the Name of Allah, Ar-Rahman Ar-Rahim. However, write what we do know: In Your Name, O Allah!' The Messenger said,

«اكْتُبْ مِنْ مُحَمَّدٍ رَسُولِ الله»

(Write: "From Muhammad, Allah's Messenger,'') and Suhayl said, `If we knew that you are Allah's Messenger, we would have followed you. However, write your name and the name of your father.' The Prophet said,

«اكْتُبْ مِنْ مُحَمَّدِ بْنِ عَبْدِالله»

(Write: "From Muhammad son of `Abdullah.'') They set the terms with the Prophet that, `If anyone comes from your side to us, we will not send him back to you. If anyone from among us came to you, you send him back to us.' `Ali said, `O Allah's Messenger! Should I write this,' and the Prophet said,

«نَعَمْ، إِنَّهُ مَنْ ذَهَبَ مِنَّا إِلَيْهِمْ فَأَبْعَدَهُ الله»

(Yes. Surely, those who revert from our side and go to them, then may Allah cast them away.) Muslim also collected this Hadith.'' Ahmad recorded that `Abdullah bin `Abbas said, "When Al-Haruriyyah rebelled, they set a separate camp for their group. I said to them, `On the day of Al-Hudaybiyyah, the Messenger of Allah agreed to conduct peace with the idolators. He said to `Ali,

«اكْتُبْ يَا عَلِيُّ، هذَا مَا صَالَحَ عَلَيْهِ مُحَمَّدٌ رَسُولُ الله»

(Write, O `Ali: "These are the terms agreed to by Muhammad, Allah's Messenger.'')' The idolators said, `If we knew that you are Allah's Messenger, we would not have fought you.' Allah's Messenger said,

«امْحُ يَا عَلِيُّ، اللْهُمَّ إِنَّكَ تَعْلَمُ أَنِّي رَسُولُكَ، امْحُ يَا عَلِيُّ وَاكْتُبْ: هذَا مَا صَالَحَ عَلَيْهِ مُحَمَّدُ بْنُ عَبْدِالله»

(O `Ali! Erase it. O Allah! You know that I am Your Messenger. O `Ali! Erase it and write instead: "These are the peace terms agreed to by Muhammad bin `Abdullah.'') By Allah, Allah's Messenger is better than `Ali, and the Messenger erased his title. However, erasing his title did not mean that he was erased from being a Prophet. Have I given you sufficient proof in this.' They said, `Yes.''' Abu Dawud also collected a similar narration. Imam Ahmad recorded that `Abdullah bin `Abbas said, "On the day of Hudaybiyyah, the Messenger of Allah slaughtered seventy sacrificial camels, including a camel that belonged to Abu Jahl. When the camel was prevented from coming to the House, she cried just as she would cry when seeing her offspring.''

﴿لَّقَدْ صَدَقَ اللَّهُ رَسُولَهُ الرُّؤْيَا بِالْحَقِّ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَآءَ اللَّهُ ءَامِنِينَ مُحَلِّقِينَ رُءُوسَكُمْ وَمُقَصِّرِينَ لاَ تَخَـفُونَ فَعَلِمَ مَا لَمْ تَعْلَمُواْ فَجَعَلَ مِن دُونِ ذَلِكَ فَتْحاً قَرِيباً - هُوَ الَّذِى أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفَى بِاللَّهِ شَهِيداً ﴾

(27. Indeed Allah shall fulfill the true vision which He showed to His Messenger in very truth. Certainly, you shall enter Al-Masjid Al-Haram, if Allah wills, secure, (some) having your heads shaved, and (some) having your hair cut short, having no fear. He knew what you knew not, and He granted besides that a near victory. (28. He it is Who has sent His Messenger with guidance and the religion of truth, that He may make it superior to all religions. And All-Sufficient is Allah as a Witness.)


Allah has indeed fulfilled the True Vision which He showed to His Prophet

In a dream, the Messenger of Allah saw himself entering Makkah and performing Tawaf around the House. He told his Companions about this dream when he was still in Al-Madinah. When they went to Makkah in the year of Al-Hudaybiyyah, none of them doubted that the Prophet's vision would come true that year. When the treaty of peace was conducted and they had to return to Al-Madinah that year, being allowed to return to Makkah the next year, some of the Companions disliked what happened. `Umar bin Al-Khattab asked about this, saying, "Haven't you told us that we will go to the House and perform Tawaf around it'' The Prophet said,

«بَلَى أَفَأَخْبَرْتُكَ أَنَّكَ تَأْتِيهِ عَامَكَ هذَا؟»

(Yes. Have I told you that you will go to it this year) `Umar said, "No.'' The Prophet said,

«فَإِنَّكَ آتِيهِ وَمُطَّوِّفٌ بِه»

(Then you will go to it and perform Tawaf around it.) `Umar received the same answer from Abu Bakr As-Siddiq, letter for letter. This is why Allah the Exalted and Most honored said,

﴿لَّقَدْ صَدَقَ اللَّهُ رَسُولَهُ الرُّؤْيَا بِالْحَقِّ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَآءَ اللَّهُ﴾

(Indeed Allah shall fulfill the true vision which He showed to His Messenger in very truth. Certainly, you shall enter Al-Masjid Al-Haram, if Allah wills,) and He willed that this matter shall certainly occur,

﴿ءَامِنِينَ﴾

(secure,) means, `upon your entering,'

﴿مُحَلِّقِينَ رُءُوسَكُمْ وَمُقَصِّرِينَ﴾

((some) having your heads shaved, and (some) having your hair cut short,) and some of them indeed had their head hair shaved, while some of them had their head hair shortened. The Two Sahihs recorded that the Messenger of Allah said,

«رَحِمَ اللهُ الْمُحَلِّقِين»

(O Allah! Be merciful to those who have their head shaved.) The people said, "O Allah's Messenger! And (invoke Allah for) those who get their hair cut short.'' He said,

«رَحِمَ اللهُ الْمُحَلِّقِين»

(O Allah! Be merciful to those who have their head shaved.) The people said, "O Allah's Messenger! And those who get their hair cut short.'' The Prophet said,

«رَحِمَ اللهُ الْمُحَلِّقِين»

(O Allah! Be merciful to those who have their head shaved.) The people said, "O Allah's Messenger! And those who get their hair cut short.'' The Prophet said (the third or the fourth time),

«وَالْمُقَصِّرِين»

(And to those who get their hair cut short.) Allah said,

﴿لاَ تَخَـفُونَ﴾

(having no fear), indicating that they will be safe and will have no fear when they enter Makkah. This occurred in the `Umrah performed the following year, on the seventh year of Hijrah during the month of Dhul-Qa`dah. When the Messenger left from Al-Hudaybiyyah, during the month of Dhul-Qa`dah (the sixth year of Hijrah), he went back to Al-Madinah. He remained in Al-Madinah during the months of Dhul-Hijjah and Al-Muharram. In Safar, he marched forth to Khaybar, and Allah opened that city for him, partly by force and partly by its people surrendering to him. Khaybar was a wealthy province that had abundant date trees and vegetation. The Prophet hired the (defeated) Jews of Khaybar to attend to a part of its green fields and divided the province among those who attended Al-Hudaybiyyah with him. No one else except those Companions took part in attacking Khaybar, except Ja`far bin Abi Talib, who came back with his companions from Ethiopia. Abu Musa Al-Ash`ari and his people also attended that battle. None of them were absent except Abu Dujanah Simak bin Kharashah, according to Ibn Zayd. This fact is well recorded in (the Books of) history. The Prophet then returned to Al-Madinah. When the month of Dhul-Qa`dah came, the seventh year of Hijrah, the Prophet went to Makkah for `Umrah accompanied by those who were with him at Al-Hudaybiyyah. He resumed Ihram from Dhul-Hulayfah and took the sacrificial animals with him. It was said that the sacrificial animals were sixty. The Prophet and his Companions started reciting the Talbiyah aloud. When they came close to Marr Az-Zahran, he sent Muhammad bin Maslamah before him with the horses and weapons. When the idolators saw this advance regiment, they were overwhelmed with fear. They thought that the Messenger of Allah would attack them and that he had betrayed the treaty that he conducted with them, which stipulated cessation of hostilities for ten years. The idolators went quickly to Makkah to inform its people. When the Prophet made camp in the area of Marr Az-Zahran, where he was close enough to see the idols that were erected all around the Haram, he sent the weaponry, arrows, arrow cases and spears, to the valley of Ya`jaj. He next went on his way towards Makkah with the swords resting in their sheaths, just as he agreed to in the peace treaty. While the Prophet was still on the way to Makkah, the Quraysh sent Mikraz bin Hafs who said, "O Muhammad! We never knew you to be one who betrays his promises.'' The Prophet said,

«وَمَا ذَاكَ؟»

(Why do you say that) Mikraz said, "You are headed towards us with the weaponry, the arrows and the spears.'' The Prophet said,

«لَمْ يَكُنْ ذلِكَ وَقَدْ بَعَثْنَا بِهِ إِلَى يَأْجَج»

(I did not do that, I sent all that to the valley of Ya`jaj.) Mikraz said, "This is the way we knew you to be, trustworthy and keeping to your promises.'' The leaders of the disbelievers left Makkah so that they would not have to look at the Messenger of Allah and his Companions, out of rage and anger. As for the rest of the people of Makkah, men, women and children, they sat on the pathways and house roofs watching the Messenger of Allah and his Companions. The Messenger entered Makkah with his Companions while reciting the Talbiyah. The Prophet sent the sacrificial animals to Dhu Tuwa while riding his camel, Al-Qaswa', the same camel he was riding on the day of Hudaybiyyah. `Abdullah bin Rawahah, from Al-Ansar, was holding the bridle of the Prophet's camel and repeating this poem, "In the Name of He, other than Whose religion there is no true religion, In the Name of He, Whom Muhammad is His Messenger, O children of the disbelievers, stay out of his way, For today, we shall impose on you the fulfillment of its interpretation, Just as we fought with you to accept its revelation, Severe fighting that removes the heads from where they rest, And overwhelms the companion from attending to his companion, Ar-Rahman has sent down in His revelation, In pages that are being recited before His Messenger, That the best death is that which occurs in His cause, So, O Lord, I believe in its statements.'' This story is collected from various narrations. Imam Ahmad recorded that `Abdullah bin `Abbas said, "When Allah's Messenger and his Companions came to Makkah, the fever of Yathrib (Al-Madinah) had weakened and bothered them. The idolators circulated the news that a group of people were coming to them and that they had been weakened and bothered by the fever of Yathrib (Al-Madinah). The idolators sat in the area close to Al-Hijr. Allah conveyed to His Prophet what the idolators said, so he ordered his Companions to do Ramal in the first three rounds, so that the idolaters witness their strength. The Companions did Ramal the first three rounds. He also ordered them to walk normally between the two corners, for from there the idolators would not be able to see them. The Prophet did not order them to do Ramal in all the rounds of Tawaf out of pity for them. The idolators commented, `Are these the people whom you claimed were weakened by the fever. They are stronger than so-and-so!''' The Two Sahihs also recorded this Hadith. In another narration, "Allah's Messenger and his Companions came (to Makkah) on the morning of the fourth day of Dhul-Qa`dah. The idolators circulated the news that a group of people was coming to them, who had been weakened by the fever of Yathrib (Al-Madinah). So, the Prophet ordered his Companions to do Ramal in the first three rounds of Tawaf. The Prophet did not order them to do Ramal in all the rounds of Tawaf out of pity for them.'' Al-Bukhari recorded that Ibn `Abbas said, "In the year when the Prophet came as stipulated by the peace treaty, he said, `Perform Ramal.' So that the idolators may witness their strength. At that time, the idolators were watching from the area of Qu`ayqi`an.'' Ibn `Abbas said, "Allah's Messenger performed Tawaf of the Ka`bah and the Sa`y at As-Safa and Al-Marwah to show his strength to the idolators.'' Al-Bukhari recorded that `Abdullah bin `Umar said, "Allah's Messenger set out for `Umrah, but the Quraysh idolators prevented him from reaching the Ka`bah. So, he slaughtered his sacrifice, got his head shaved at Al-Hudaybiyyah, agreed to a formal pact with them that he would perform `Umrah the following year, would not carry weapons against them, except swords and would not stay in Makkah, except for the period they allowed. The Prophet performed the `Umrah in the following year and entered Makkah according to the treaty. And when he stayed for three days, the idolators ordered him to depart, and he departed.'' Allah's statement,

﴿فَعَلِمَ مَا لَمْ تَعْلَمُواْ فَجَعَلَ مِن دُونِ ذَلِكَ فَتْحاً قَرِيباً﴾

(He knew what you knew not, and He granted besides that a near victory.) means, Allah the Exalted and Most Honored knew the benefit and goodness of turning you away from Makkah and preventing you from entering it in the year of Al-Hudaybiyyah, He knew that which you had no knowledge of,

﴿فَجَعَلَ مِن دُونِ ذَلِكَ﴾

(and He granted besides that) `before entering Makkah as you were promised in the vision that the Prophet saw, He granted a close victory, i.e. the treaty of peace that you conducted between you and your idolator enemies.'


The Good News that Muslims will conquer the Known World, and ultimately the Entire World

Allah the Exalted and Most Honored said, while delivering the glad tidings to the believers that the Messenger will triumph over his enemies and the rest of the people of the earth,

﴿هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ﴾

(He it is Who has sent His Messenger with guidance and the religion of truth,) with beneficial knowledge and righteous good deeds. Indeed, the Islamic Shari`ah has two factors, knowledge and deeds. The true religious knowledge is by definition true, and the accepted Islamic acts are by definition accepted. Therefore, the news and creed that this religion conveys are true and its commandments are just,

﴿لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ﴾

(that He may make it superior to all religi- ons.) all the religions of the people of the earth, Arabs and non-Arabs alike, whether having certain ideologies or being atheists or idolators.

﴿وَكَفَى بِاللَّهِ شَهِيداً﴾

(And All-Sufficient is Allah as a Witness.) that Muhammad is His Messenger and that He will grant him victory. Allah the Exalted and Most Honored has the best knowledge.

﴿مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّآءُ عَلَى الْكُفَّارِ رُحَمَآءُ بَيْنَهُمْ تَرَاهُمْ رُكَّعاً سُجَّداً يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَاناً سِيمَـهُمْ فِى وُجُوهِهِمْ مِّنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِى التَّوْرَاةِ وَمَثَلُهُمْ فِى الإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ مِنْهُم مَّغْفِرَةً وَأَجْراً عَظِيماً ﴾

(29. Muhammad is the Messenger of Allah. And those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing falling down prostrate, seeking reward from Allah and acceptance. The mark of them is on their faces from the traces of prostration. This is their description in the Tawrah. But their description in the Injil is like a seed which sends forth its shoot, then makes it strong, and becomes thick and it stands straight on its stem, delighting the sowers, that He may enrage the disbelievers with them. Allah has promised those among them who believe and do righteous good deeds, forgiveness and a mighty reward.)


Qualities of the Faithful Believers and Their Refinement

Allah declares that without doubt, Muhammad is truly His Messenger,

﴿مُّحَمَّدٌ رَّسُولُ اللَّهِ﴾

(Muhammad is the Messenger of Allah.) and this quality includes every beautiful description. Allah praises the Companions of the Messenger , may Allah be pleased with them all,

﴿وَالَّذِينَ مَعَهُ أَشِدَّآءُ عَلَى الْكُفَّارِ رُحَمَآءُ بَيْنَهُمْ﴾

(And those who are with him are severe against disbelievers, merciful among themselves.) just as He, the Exalted and Most Honored, said in another Ayah,

﴿فَسَوْفَ يَأْتِى اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَـفِرِينَ﴾

(Allah will bring a people whom He will love and they will love Him; humble towards the believers, stern towards the disbelievers.)(5:54) This is the description of the believers; harsh with the disbelievers, merciful and kind to the believers, angry without smiling before the disbelievers, smiling and beaming with pleasure before his believing brother. Allah the Exalted said in another Ayah,

﴿يَأَيُّهَا الَّذِينَ ءَامَنُواْ قَاتِلُواْ الَّذِينَ يَلُونَكُمْ مِّنَ الْكُفَّارِ وَلِيَجِدُواْ فِيكُمْ غِلْظَةً﴾

(O you who believe! Fight those of the disbelievers who are close to you, and let them find harshness in you.) (9:123) The Prophet said,

«مَثَلُ الْمُؤْمِنِينَ فِي تَوَادِّهِمْ وَتَرَاحُمِهِمْ كَمَثَلِ الْجَسَدِ الْوَاحِدِ، إِذَا اشْتَكَى مِنْهُ عُضْوٌ تَدَاعَى لَهُ سَائِرُ الْجَسَدِ بِالْحُمَّى وَالسَّهَر»

(The parable of the believers in their kindness and mercy for each other, is that of the body: when one of its organs falls ill, the rest of the body responds with fever and sleeplessness.) The Prophet also said,

«الْمُؤْمِنُ لِلْمُؤْمِنِ كَالْبُنْيَانِ يَشُدُّ بَعْضُهُ بَعْضًا»

(A believer to another believer is like a building whose different parts enforce each other.) Then he clasped his hands with his fingers interlaced. Both of these Hadiths were collected in the Sahih. Allah the Exalted and Most Honored said,

﴿تَرَاهُمْ رُكَّعاً سُجَّداً يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَاناً﴾

(You see them bowing and falling down prostrate, seeking reward from Allah and acceptance.) Allah describes the believers as active in performing righteous deeds and in praying, which is the best action there is, all the while being sincere to Allah the Exalted and Most Honored in the prayer, awaiting His generous reward alone. Allah's best reward is Paradise that contains His bounties and favors, abundant provisions, as well as, earning His good pleasure that is greater than the former reward. Allah said,

﴿وَرِضْوَنٌ مِّنَ اللَّهِ أَكْبَرُ﴾

(But the greatest bliss is the acceptance by Allah) (9: 72) The statement of Allah the Exalted next,

﴿سِيمَـهُمْ فِى وُجُوهِهِمْ مِّنْ أَثَرِ السُّجُودِ﴾

(The mark of them is on their faces from the traces of prostration.) refers to graceful appearance, according to Ibn `Abbas as reported from him by `Ali bin Abi Talhah. Mujahid and several others explained: "It means, humbleness and reverence.'' Some said, "The righteous good deed brings light to the heart, brightness to the face, ampleness in provisions, and love in people's hearts.'' The Leader of the faithful, `Uthman bin `Affan said, "Everyone who hides a secret, then Allah the Exalted will either show on his face what he's done or by the words that accidentally slip from his mouth.'' Imam Ahmad recorded that `Abdullah bin `Abbas said that the Prophet said,

«إِنَّ الْهَدْيَ الصَّالِحَ، وَالسَّمْتَ الصَّالِحَ، وَالْاقْتِصَادَ، جُزْءٌ مِنْ خَمْسَةٍ وَعِشْرِينَ جُزْءًا مِنَ النُّبُوَّة»

(Verily, good conduct, graceful appearance and moderation are one part out of twenty-five parts of prophethood.) Abu Dawud also collected this Hadith. Therefore, since the Companions, may Allah be pleased with them all, had sincere intentions and righteous good deeds, all those who looked at them liked their appearance and conduct. Imam Malik said, "I was told that when the Christians saw the Companions, who conquered Ash-Sham, they commented, `These people are, by Allah, better than the Disciples (of `Isa) according to what has been conveyed to us.''' They indeed said the truth, for this Ummah was mentioned in an honorable way in previously revealed Scriptures. The best and most honored members of this Ummah are the Companions of the Messenger of Allah . Allah, the Exalted and Most Honored, praised them in previous Books and Revelations, and this is why He said here,

﴿ذَلِكَ مَثَلُهُمْ فِى التَّوْرَاةِ﴾

(This is their description in the Tawrah), then said,

﴿وَمَثَلُهُمْ فِى الإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ﴾

(But their description in the Injil is like a seed which sends forth its shoot (Shat`ah,)) its shoot or branch,

﴿فَآزَرَهُ﴾

(then makes it strong,) able to stand on its own,

﴿فَاسْتَغْلَظَ﴾

(and becomes thick), youthful and long,

﴿فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ﴾

(and it stands straight on its stem, delighting the sowers,) Such is the parable that describes the Companions of Allah's Messenger . They gave the Messenger aid, support and victory, just as the shoot hardens the plant,

﴿لِيَغِيظَ بِهِمُ الْكُفَّارَ﴾

(that He may enrage the disbelievers with them. ) Relying on this Ayah, Imam Malik stated that the Rawafid are disbelievers because they hate the Companions, may Allah be pleased with them all. Malik said, "The Companions enrage them, and according to this Ayah, he who is enraged by the Companions is a disbeliever.'' Several scholars agreed with Malik's opinion, may Allah be pleased with them. There are numerous Hadiths mentioning the virtues of the Companions and prohibiting the criticism on their mistakes. It is sufficient that Allah the Exalted has praised them and declared that He is pleased with them. Allah the Exalted and Most Honored said,

﴿وَعَدَ اللَّهُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ مِنْهُم مَّغْفِرَةً﴾

(Allah has promised those among them who believe and do righteous deeds, forgiveness) for their sins,

﴿وَأَجْراً عَظِيماً﴾

(and a mighty reward.) a generous reward and honorable provisions. Certainly, Allah's promise is true and shall come to pass and will never be broken or changed. Surely, all those who follow the guidance of the Companions, may Allah be pleased with them all, will be similar to them. However, the Companions have the better virtue, the obvious lead and the perfection in character, on account of which none among this Ummah will be able to attain their level. May Allah be pleased with them and make them pleased. May He place them in the gardens of Al-Firdaws, and make it their abode, and He indeed has done all of that. In his Sahih, Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَا تَسُبُّوا أَصْحَابِي، فَوَالَّذِي نَفْسِي بِيَدِهِ لَوْ أَنَّ أَحَدَكُمْ أَنْفَقَ مِثْلَ أُحُدٍ ذَهَبًا، مَا أَدْرَكَ مُدَّ أَحَدِهِمْ وَلَا نَصِيفَه»

(Do not abuse my Companions, for by the One in Whose Hand is my soul! If one of you spends the amount of Uhud in gold, that amount will never reach the level of one of them spending a Mudd half of it.) This is the end of the Tafsir of Surat Al-Fath; all praise and thanks is due to Allah.


Al-Hujurat


(Chapter - 49)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُقَدِّمُواْ بَيْنَ يَدَىِ اللَّهِ وَرَسُولِهِ وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ - يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَرْفَعُواْ أَصْوَتَكُمْ فَوْقَ صَوْتِ النَّبِىِّ وَلاَ تَجْهَرُواْ لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَن تَحْبَطَ أَعْمَـلُكُمْ وَأَنتُمْ لاَ تَشْعُرُونَ - إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَتَهُمْ عِندَ رَسُولِ اللَّهِ أُوْلَـئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ ﴾

(1. O you who believe! Make not (a decision) in advance before Allah and His Messenger, and have Taqwa of Allah. Verily, Allah is Hearing, Knowing.) (2. O you who believe! Raise not your voices above the voice of the Prophet, nor speak aloud to him in talk as you speak aloud to one another, lest your deeds should be thwarted while you perceive not.) (3. Verily, those who lower their voices in the presence of Allah's Messenger, they are the ones whose hearts Allah has tested for Taqwa. For them is forgiveness and a great reward.)


The Prohibition of making a Decision in advance of Allah and His Messenger; ordering Respect towards the Prophet

In these Ayat, Allah the Exalted teaches His faithful servants the good manners they should observe with the Messenger , which are respect, honor and esteem. Allah the Exalted and Most Honored said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُقَدِّمُواْ بَيْنَ يَدَىِ اللَّهِ وَرَسُولِهِ﴾

(O you who believe! Make not (a decision) in advance before Allah and His Messenger,) meaning, do not rush in making decisions before him, rather, follow his lead in all matters. `Ali bin Abi Talhah reported that Ibn `Abbas, may Allah be pleased with him, commented;

﴿لاَ تُقَدِّمُواْ بَيْنَ يَدَىِ اللَّهِ وَرَسُولِهِ﴾

(Make not (a decision) in advance before Allah and His Messenger,) "Do not say anything that contradicts the Qur'an and Sunnah.'' Qatadah commented, "We were told that some people used to say, `Revelation should be sent down about such and such matters,' and, `such and such practices should be rendered allowed.' Allah the Exalted disliked this attitude.'' Allah said,

﴿وَاتَّقُواْ اللَّهَ﴾

(and have Taqwa of Allah.) meaning, `in what He has ordered you;'

﴿إِنَّ اللَّهَ سَمِيعٌ﴾

(Verily, Allah is Hearing,) `your statements,'

﴿عَلِيمٌ﴾

(Knowing.) `your intentions.' Allah said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَرْفَعُواْ أَصْوَتَكُمْ فَوْقَ صَوْتِ النَّبِىِّ﴾

(O you who believe! Raise not your voices above the voice of the Prophet,) This contains another kind of favorable behavior. Allah the Exalted is teaching the believers that they should not raise their voices above the voice of the Prophet . It was stated that this Ayah was revealed about Abu Bakr and `Umar. Al-Bukhari recorded that Ibn Abi Mulaykah said, "The two righteous ones, Abu Bakr and `Umar, almost earned destruction when they raised their voices before the Prophet who was receiving the delegation of Bani Tamim. One of them recommended Al-Aqra` bin Habis the member of the Banu Mujashi` while the other recommended another man. Nafi` (a subnarrator) said: "I don't remember his name.'' Abu Bakr said to `Umar, `You only wanted to contradict me,' while `Umar said, `I did not intend to contradict you.' Their voices then became loud, thereupon Allah the Exalted sent down this Ayah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَرْفَعُواْ أَصْوَتَكُمْ فَوْقَ صَوْتِ النَّبِىِّ وَلاَ تَجْهَرُواْ لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَن تَحْبَطَ أَعْمَـلُكُمْ وَأَنتُمْ لاَ تَشْعُرُونَ ﴾

(O you who believe! Raise not your voices above the voice of the Prophet, nor speak aloud to him in talk as you speak aloud to one another, lest your deeds should be thwarted while you perceive not.)'' `Abdullah bin Az-Zubayr said, "After that, `Umar's voice was so low that the Messenger of Allah had to ask him to repeat what he said so that he could understand what he was saying to him.'' `Abdullah bin Az-Zubayr did not mention the same regarding his father, Abu Bakr, may Allah be pleased with him. Muslim did not collect this Hadith. In another narration collected by Al-Bukhari, he said that a delegation from the tribe of Banu Tamim came to the Prophet and that Abu Bakr recommended Al-Qa`qa` bin Ma`bad to be appointed as their leader, while `Umar recommended Al-Aqra` bin Habis. Muslim did not collect this narration. Al-Bukhari recorded that Anas bin Malik said, "The Prophet missed Thabit bin Qays and a man said, `O Allah's Messenger! I will find out about his news.' That man went to Thabit and found him sitting at home with his head lowered and asked him, `What is the matter' Thabit said, `An evil matter!' And he said that he used to raise his voice above the voice of the Prophet . He feared that his good deeds would be useless and he would be among the people of the Fire. The man went back to the Prophet and conveyed Thabit's statement and returned to Thabit with a wonderfully good news. The Prophet said,

«اذْهَبْ إِلَيْهِ فَقُلْ لَهُ: إِنَّكَ لَسْتَ مِنْ أَهْلِ النَّارِ، وَلَكِنَّكَ مِنْ أَهْلِ الْجَنَّة»

(Go back to him and tell him this news; you are not among the people of the Fire. Rather, you are among the dwellers of Paradise.)'' Al-Bukhari collected this Hadith with this wording. Imam Ahmad recorded that Anas bin Malik said, "When this Ayah was revealed,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَرْفَعُواْ أَصْوَتَكُمْ فَوْقَ صَوْتِ النَّبِىِّ﴾

(O you who believe! Raise not your voices above the voice of the Prophet), until,

﴿وَأَنتُمْ لاَ تَشْعُرُونَ﴾

(while you perceive not), Thabit bin Qays bin Ash-Shammas, whose voice was loud, said, `I was the one who raised his voice above the voice of Allah's Messenger . I am among the dwellers of the Fire. My good deeds have been done in vain.' He remained in his house feeling distressed, and the Messenger of Allah noticed his absence. So some men went to Thabit and said to him, `The Prophet noticed your absence. What is the matter with you' Thabit said, `I used to raise my voice above the voice of the Prophet and speak loudly in front of him. My deeds have been rendered useless and I am among the people of the Fire.' They went to the Prophet and told him what Thabit said and the Prophet said,

«لَا، بَلْ هُوَ مِنْ أَهْلِ الْجَنَّة»

(Nay, he is among the dwellers of Paradise.)'' Anas commented, "We used to see Thabit walk among us knowing that he was (to be) among the dwellers of Paradise. During the battle of Yamamah, our forces suffered retreat. Suddenly, Thabit bin Qays bin Shammas came, having put on his Hanut and shrouds, and said, `The worst habit is the one you acquire from your enemy and do not set a bad example for your companions.' And he went on fighting until he was martyred, may Allah be pleased with him.'' Allah then prohibited speaking to the Prophet in a loud voice, just as one speaks loudly to another in a way that offends him. Instead, they were required to speak to him in terms of respect, honor and calmness. This is why Allah the Exalted and Most Honored said,

﴿وَلاَ تَجْهَرُواْ لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ﴾

(nor speak aloud to him in talk as you speak aloud to one another,) just as He said in another Ayah,

﴿لاَّ تَجْعَلُواْ دُعَآءَ الرَّسُولِ بَيْنَكُمْ كَدُعَآءِ بَعْضِكُمْ بَعْضاً﴾

(Make not the calling of the Messenger among you as your calling one of another.) (24:63) Allah's statement,

﴿أَن تَحْبَطَ أَعْمَـلُكُمْ وَأَنتُمْ لاَ تَشْعُرُونَ﴾

(lest your deeds should be thwarted while you perceive not.) means, `We ordered you to refrain from raising your voices to the Prophet , so that he will not get angry with you, because in doing so, you will also anger Allah.' The good deeds of he who caused the Prophet's anger will become useless without him even knowing. In the Sahih, there is a Hadith that states,

«إِنَّ الرَّجُلَ لَيَتَكَلَّمُ بِالْكَلِمَةِ مِنْ رِضْوَانِ اللهِ تَعَالَى لَا يُلْقِي لَهَا بَالًا، يُكْتَبُ لَهُ بِهَا الْجَنَّةُ، وَإِنَّ الرَّجُلَ لَيَتَكَلَّمُ بِالْكَلِمَةِ مِنْ سَخَطِ اللهِ تَعَالَى لَا يُلْقِي لَهَا بَالًا، يَهْوِي بِهَا فِي النَّارِ أَبْعَدَ مَا بَيْنَ السَّمَاءِ وَالْأَرْض»

(Verily, a man might utter a word that pleases Allah the Exalted, even though he does not recognize the significance of his word, and on its account Paradise is written for him. Verily, a man might utter a word carelessly that angers Allah the Exalted, and on its account, he is cast in the Fire farther than the distance between the heavens and earth.) Allah then ordains lowering one's voice before the Messenger and encourages, directs and recommends this better behavior.

﴿إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَتَهُمْ عِندَ رَسُولِ اللَّهِ أُوْلَـئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى﴾

(Verily, those who lower their voices in the presence of Allah's Messenger, they are the ones whose hearts Allah has tested for Taqwa.) whose hearts have been purified by Allah and made as a residence and dwelling for the Taqwa,

﴿لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ﴾

(For them is forgiveness and a great reward.) Imam Ahmad recorded in the Book of Az-Zuhd that Mujahid said, "Someone wrote to `Umar, `O Leader of the faithful! Who is better, a man who does not feel the desire to commit a sin and does not commit it, or a man who feels desire to commit a sin, but does not commit it' `Umar replied, `He who feels desire to commit a sin, but does not commit it,

﴿أُوْلَـئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ﴾

(they are the ones whose hearts Allah has tested for Taqwa. For them is forgiveness and a great reward.)'''

﴿إَنَّ الَّذِينَ يُنَادُونَكَ مِن وَرَآءِ الْحُجُرَتِ أَكْثَرُهُمْ لاَ يَعْقِلُونَ - وَلَوْ أَنَّهُمْ صَبَرُواْ حَتَّى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْراً لَّهُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ ﴾

(4. Verily, those who call you from behind the dwellings, most of them have no sense.) (5. And if they had patience till you could come out to them, it would have been better for them. And Allah is Forgiving, Most Merciful.)


Admonishing Those Who call the Prophet from behind Dwellings

Allah the Exalted and Most Blessed admonished those, such as the uncivilized bedouins, who used to call to the Prophet from behind the dwellings which belong to his wives,

﴿أَكْثَرُهُمْ لاَ يَعْقِلُونَ﴾

(most of them have no sense.) Allah the Exalted and Most Honored then ordains the better behavior in this regard,

﴿وَلَوْ أَنَّهُمْ صَبَرُواْ حَتَّى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْراً لَّهُمْ﴾

(And if they had patience till you could come out to them, it would have been better for them.) it would have earned them the better benefit of this life and the Hereafter. Allah, Worthy of all praise, then encourages them to turn to Him in repentance.

﴿وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

(And Allah is Forgiving, Most Merciful.) It was reported that this Ayah was revealed about Al-Aqra` bin Habis At-Tamimi, may Allah be pleased with him, according to more than one source. Imam Ahmad recorded that Al-Aqra` bin Habis said that he called the Messenger of Allah from behind his dwellings, saying, "O Muhammad! O Muhammad!'' "O Allah's Messenger!'' according to another narration, but the Messenger did not answer him, Al-Aqra` said, "O Allah's Messenger.


Investigating the Reliability of the News conveyed by Wicked People

Allah the Exalted ordered investigating the news that sinners and the wicked bring, to make sure of its authenticity. Otherwise, if the sinner's word is taken for granted and a decision is based on it, regardless of whether the information is true or not, the authorities will be taking the lead of the sinners. Allah the Exalted and Most Honored forbade taking the path of the corrupted and sinners. This is why groups of the scholars of Hadith refuse to accept narrations from narrators whose reliability is unknown, for they might be from among the wicked people, in reality.


The Prophet's Decision is Better

Allah said,

﴿وَاعْلَمُواْ أَنَّ فِيكُمْ رَسُولَ اللَّهِ﴾

(And know that among you there is the Messenger of Allah.) `know that among you is the Messenger of Allah . Therefore, honor and respect him, be polite with him and obey his orders. For he is more knowledgeable about what benefits you and is more concerned with you than you yourselves are. His opinions in such matters are more complete than your own.' Allah the Exalted and Most Blessed said in another Ayah,

﴿النَّبِىُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ﴾

(The Prophet is closer to the believers than themselves) (33:6). Then He clarifies that they fall short in overseeing their own benefit;

﴿لَوْ يُطِيعُكُمْ فِى كَثِيرٍ مِّنَ الاٌّمْرِ لَعَنِتُّمْ﴾

(If he were to obey you in much of the matter, you would surely be in trouble.) `if he obeys all of your opinions and desires, you will earn trouble and hardship.' Allah the Exalted and Most Honored said,

﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَآءَهُمْ لَفَسَدَتِ السَّمَـوَتُ وَالاٌّرْضُ وَمَن فِيهِنَّ بَلْ أَتَيْنَـهُمْ بِذِكْرِهِمْ فَهُمْ عَن ذِكْرِهِمْ مُّعْرِضُونَ ﴾

(And if the truth had been in accordance with their desires, verily, the heavens and the earth, and whosoever is therein would have been corrupted! Nay, We have brought them their reminder, but they turn away from their reminder.) (23:71) Allah's statement,

﴿وَلَـكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الايمَـنَ وَزَيَّنَهُ فِى قُلُوبِكُمْ﴾

(But Allah has endeared the faith to you and has beautified it in your hearts,) `made faith dear to your souls and beautified it in your hearts.' Allah said,

﴿وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ﴾

(and has made disbelief, Fusuq and `Isyan hateful to you.) `He has made disbelief, sins, whether major or minor, and `Isyan -- all types of sins, hateful to you.' This statement transfers us from one level to a better level, to perfect Allah's bounty. Allah's statement next,

﴿أُوْلَـئِكَ هُمُ الرَشِدُونَ﴾

(Such are they who are the rightly guided.) those who have these qualities are the rightly guided ones whom Allah has granted guidance and correctness. Imam Ahmad recorded that Abu Rifa`ah Az-Zuraqi said that his father said, "During the battle of Uhud, when the idolators retreated, the Messenger of Allah said,

«اسْتَوُوا حَتْى أُثْنِيَ عَلَى رَبِّي عَزَّ وَجَل»

(Stay in straight lines so that I praise my Lord, the Exalted and Most Honored.) They stood behind him in lines and he said,

«اللْهُمَّ لَكَ الْحَمْدُ كُلُّهُ، اللْهُمَّ لَا قَابِضَ لِمَا بَسَطْتَ وَلَا بَاسِطَ لِمَا قَبَضْتَ، وَلَا هَادِيَ لِمَنْ أَضْلَلْتَ، وَلَا مُضِلَّ لِمَنْ هَدَيْتَ، وَلَا مُعْطِيَ لِمَا مَنَعْتَ وَلَا مَانِعَ لِمَا أَعْطَيْتَ، وَلَا مُقَرِّبَ لِمَا بَاعَدْتَ، وَلَا مُبَاعِدَ لِمَا قَرَّبْتَ. اللْهُمَّ ابْسُطْ عَلَيْنَا مِنْ بَرَكَاتِكَ وَرَحْمَتِكَ وَفَضْلِكَ وَرِزْقِكَ، اللْهُمَّ إِنِّي أَسْأَلُكَ النَّعِيمَ الْمُقِيمَ الَّذِي لَا يَحُولُ وَلَا يَزُولُ. اللْهُمَّ إِنِّي أَسْأَلُكَ النَّعِيمَ يَوْمَ الْعَيْلَةِ وَالْأَمْنَ يَوْمَ الْخَوْفِ. اللْهُمَّ إِنِّي عَائِذٌ بِكَ مِنْ شَرِّ مَا أَعْطَيْتَنَا وَمِنْ شَرِّ مَا مَنَعْتَنَا. اللْهُمَّ حَبِّبْ إِلَيْنَا الْإيمَانَ وَزَيِّنْهُ فِي قُلُوبِنَا وَكَرِّهْ إِلَيْنَا الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ وَاجْعَلْنَا مِنَ الرَّاشِدِينَ. اللْهُمَّ تَوَفَّنَا مُسْلِمِينَ وَأَحْيِنَا مُسْلِمِينَ وَأَلْحِقْنَا بِالصَّالِحِينَ غَيْرَ خَزَايَا وَلَا مَفْتُونِينَ، اللْهُمَّ قَاتِلِ الْكَفَرَةَ الَّذِينَ يُكَذِّبُونَ رُسُلَكَ وَيَصُدُّونَ عَنْ سَبِيلِكَ وَاجْعَلْ عَلَيْهِمْ رِجْزَكَ وَعَذَابَكَ، اللْهُمَّ قَاتِلِ الْكَفَرَةَ الَّذِينَ أُوتُوا الْكِتَابَ إِلهَ الْحَق»

(O Allah! Your is the praise. O Allah! There is none who can withhold what You send, or send what You withhold, or guide whom You send astray, or misguide whomever You guide, or give what You deprive, or deprive whom You give, or draw closer whom You cast or cast whom You draw closer. O Allah! Bestow on us from Your blessings, mercy, grace and provisions. O Allah! I ask You for the eternal delight that never ends or fades away. O Allah! I ask You for provisions on the Day of deprivation and safety on the Day of fear. O Allah! I seek refuge with You from the evil repercussions of what You have given us and from the evil of what You have deprived us of. O Allah! Make faith dear to us and beatify it in our hearts and make disbelief, Fusuq and `Isyan hateful to us, and make us among the rightly guided. O Allah! Allow us to die as Muslims, live as Muslims and join us with the ranks of the righteous ones, without tasting humiliation or turmoil. O Allah! Fight the disbelievers who deny Your Messengers and hinder others from Your path; send on them Your torment and punishment. O Allah! Fight the disbelievers who were given the Scriptures, the True God.)'' An-Nasa'i collected this Hadith in `Amal Al-Yawm wal-Laylah. Allah said,

﴿فَضْلاً مِّنَ اللَّهِ وَنِعْمَةً﴾

((This is) a grace from Allah and His favor.) meaning, this favor that He has bestowed on you is a favor and a bounty from Him to you,

﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾

(And Allah is All-Knowing, All-Wise.) All-Knower in those who deserve guidance and those who deserve misguidance, All-Wise in His statements, actions, legislation and the destiny He appoints.

﴿وَإِن طَآئِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُواْ فَأَصْلِحُواْ بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَـتِلُواْ الَّتِى تَبْغِى حَتَّى تَفِىءَ إِلَى أَمْرِ اللَّهِ فَإِن فَآءَتْ فَأَصْلِحُواْ بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُواْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ - إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُواْ بَيْنَ أَخَوَيْكُمْ وَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ ﴾

(9. And if two parties among the believers fall to fighting, then make peace between them both. But if one of them outrages against the other, then fight you (all) against the one that which outrages till it complies with the command of Allah. Then if it complies, then make reconciliation between them justly, and be equitable. Verily, Allah loves those who are the equitable.) (10. The believers are but a brotherhood. So make reconciliation between your brothers, and have Taqwa of Allah that you may receive mercy.)


Making Peace between Disputing Muslims

Allah commands making peace between Muslims that fight each other,

﴿وَإِن طَآئِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُواْ فَأَصْلِحُواْ بَيْنَهُمَا﴾

(And if two parties among the believers fall to fighting, then make peace between them both.) Therefore, Allah calls both opposing groups among Muslims, believers, although they are fighting each other. Al-Bukhari and other scholars relied on this Hadith as evidence that committing a sin does not nullify faith, no matter how major the sin is. This creed contradicts the creed of the Khawarij sect and those who accepted their idea, such as the Mu`tazilah sect. Al-Bukhari narrated that Al-Hasan said that Abu Bakrah said that the Messenger of Allah gave a speech on the Minbar while Al-Hasan bin `Ali was with him. He was repeatedly looking at Al-Hasan and then at the people; then said,

«إِنَّ ابْنِي هذَا سَيِّدٌ وَلَعَلَّ اللهَ تَعَالَى أَنْ يُصْلِحَ بِهِ بَيْنَ فِئَتَيْنِ عَظِيمَتَيْنِ مِنَ الْمُسْلِمِين»

(Verily, this son of mine is a Sayyid (chief or master), and may Allah make peace between two great groups of Muslims through him.) What the Prophet said, occurred. Al-Hasan brought peace between the people of Ash-Sham and `Iraq, after they fought tremendous wars and frightening battles. Allah's statement,

﴿فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَـتِلُواْ الَّتِى تَبْغِى حَتَّى تَفِىءَ إِلَى أَمْرِ اللَّهِ﴾

(But if one of them outrages against the other, then fight you (all) against the one that which outrages till it complies with the command of Allah.) means, until the rebellious group refers to the commands of Allah and His Messenger for judgement and they listen to and obey the truth. There is a Hadith in the Sahih in which Anas states that the Messenger of Allah said,

«انْصُرْ أَخَاكَ ظَالِمًا أَوْ مَظْلُومًا»

(Help your brother, whether he is an oppressor or he is oppressed.) "I asked, `O Allah's Messenger! It is right that I help him if he is oppressed, but how should I help him if he is an oppressor' He said,

«تَمْنَعُهُ مِنَ الظُّلْمِ فَذَاكَ نَصْرُكَ إِيَّاه»

(By preventing him from oppressing others; this is how you help him in this case.)'' Sa`id bin Jubayr said that tribes of Aws and Khazraj once got in a scuffle using date tree branches and slippers. Allah revealed this honorable Ayah commanding them to make peace between them. As-Suddi said, "A man from Al-Ansar, whose name was `Imran, had a wife called Umm Zayd. She wanted to visit her family, but her husband prevented her from visiting them by locking her in an upper room. So, none of her family could visit or see her. She sent someone to her family. They came, took her down from the room and wanted to take her away. Her husband was absent at the time, so his family called on their people. Their cousins came to help prevent the wife from going with her family. A push and shove situation occurred that led to them fighting using slippers. This Ayah was then revealed in their case, and the Messenger of Allah sent someone to bring peace between them, and they both agreed to resort to the decision of Allah the Exalted.'' The statement of Allah the Exalted, next,

﴿فَإِن فَآءَتْ فَأَصْلِحُواْ بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُواْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾

(Then if it complies, then make reconciliation between them justly, and be equitable. Verily, Allah loves those who are the equitable.) means, be fair in your judgement regarding the dispute that occurred between them,

﴿إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾

(Verily, Allah loves those who are the equitable.) Ibn Abi Hatim recorded, that `Abdullah bin `Amr said that the Messenger of Allah said,

«إِنَّ الْمُقْسِطِينَ فِي الدُّنْيَا عَلَى مَنَابِرَ مِنْ لُؤْلُؤٍ بَيْنَ يَدَيِ الرَّحْمنِ عَزَّ وَجَلَّ بِمَا أَقْسَطُوا فِي الدُّنْيَا»

(Verily, those who are equitable in this life, will be on podiums made of pearls before Ar-Rahman, the Exalted and Most Honored, on account of their fairness in this life.) An-Nasa'i collected this Hadith. Allah's statement,

﴿إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ﴾

(The believers are but a brotherhood.) means, all of them are brothers in Islam. The Messenger of Allah said,

«الْمُسْلِمُ أَخُو الْمُسْلِمِ لَا يَظْلِمُهُ وَلَا يُسْلِمُه»

(The Muslim is the brother of the Muslim, he is not unjust with him nor does he forsake him.) In the Sahih,

«وَاللهُ فِي عَوْنِ الْعَبْدِ مَا كَانَ الْعَبْدُ فِي عَوْنِ أَخِيه»

(Allah helps the servant as long as the servant helps his brother.) Also in the Sahih:

«إِذَا دَعَا الْمُسْلِمُ لِأَخِيهِ بِظَهْرِ الْغَيْبِ قَالَ الْمَلَكُ: آمِينَ وَلَكَ بِمِثْلِه»

(If the Muslim invokes Allah for the benefit of his absent brother, the angel says afterwards, "Amin, and for you the same.'') There are many Hadiths with this meaning, such as, in the Sahih,

«مَثَلُ الْمُؤْمِنِينَ فِي تَوَادِّهِمْ وَتَرَاحُمِهِمْ وَتَوَاصُلِهِمْ كَمَثَلِ الْجَسَدِ الْوَاحِدِ، إِذَا اشْتَكَى مِنْهُ عُضْوٌ تَدَاعَى لَهُ سَائِرُ الْجَسَدِ بِالْحُمَّى وَالسَّهَر»

(The parable of the believers in relation to the kindness, mercy and compassion they have for each other, is that of the body: when an organ of it falls ill, the rest of the body responds with fever and sleeplessness.) And also in Sahih.

«الْمُؤْمِنُ لِلْمُؤْمِنِ كَالْبُنْيَانِ يَشُدُّ بَعْضُهُ بَعْضًا»

(A believer to another believer is like a building whose different parts enforce each other.) The Prophet then clasped his hands with the fingers interlaced. Allah's statement,

﴿فَأَصْلِحُواْ بَيْنَ أَخَوَيْكُمْ﴾

(So make reconciliation between your brothers, ) refers to the two groups that fight each other,

﴿وَاتَّقُواْ اللَّهَ﴾

(and have Taqwa of Allah) in all of your affairs,

﴿لَعَلَّكُمْ تُرْحَمُونَ﴾

(that you may receive mercy.) and this is a promise from Allah that He will grant mercy to those who fear and obey Him.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ يَسْخَرْ قَوْمٌ مِّن قَوْمٍ عَسَى أَن يَكُونُواْ خَيْراً مِّنْهُمْ وَلاَ نِسَآءٌ مِّن نِّسَآءٍ عَسَى أَن يَكُنَّ خَيْراً مِّنْهُنَّ وَلاَ تَلْمِزُواْ أَنفُسَكُمْ وَلاَ تَنَابَزُواْ بِالاٌّلْقَـبِ بِئْسَ الاسْمُ الْفُسُوقُ بَعْدَ الايمَانِ وَمَن لَّمْ يَتُبْ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ ﴾

(11. O you who believe! Let not a group scoff at another group, it may be that the latter are better than the former. Nor let (some) women scoff at other women, it may be that the latter are better than the former. Nor defame yourselves, nor insult one another by nicknames. Evil is the name of wickedness after faith. And whosoever does not repent, then such are indeed wrongdoers.)


The Prohibition of mocking and ridiculing One Another

Allah the Exalted forbids scoffing at people, which implies humiliating and belittling them. In the Sahih, it is recorded that the Messenger of Allah said,

«الْكِبْرُ بَطَرُ الْحَقِّ وَغَمْصُ النَّاس»

(Arrogance is refusing the truth and belittling people.) And in another Version

«غَمْطُ النَّاس»

(And despising people) It is forbidden to scoff at and belittle people, for the injured party could be more honored and dearer to Allah the Exalted than those who ridicule and belittle them. This is why Allah the Exalted said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ يَسْخَرْ قَوْمٌ مِّن قَوْمٍ عَسَى أَن يَكُونُواْ خَيْراً مِّنْهُمْ وَلاَ نِسَآءٌ مِّن نِّسَآءٍ عَسَى أَن يَكُنَّ خَيْراً مِّنْهُنَّ﴾

(O you who believe! Let not a group scoff at another group, it may be that the latter are better than the former. Nor let (some) women scoff at other women, it may be that the latter are better than the former.) thus, stating this prohibition for men and then women. The statement of Allah the Exalted,

﴿وَلاَ تَلْمِزُواْ أَنفُسَكُمْ﴾

(Nor defame yourselves,) forbids defaming each other. He among men who is a slanderer, and a backbiter, is cursed and condemned as Allah states

﴿وَيْلٌ لِّكُلِّ هُمَزَةٍ لُّمَزَةٍ ﴾

(Woe to every Humazah, Lumazah)(104:1) Hamz is defamation by action, while Lamz is by words. Allah the Exalted and Most Honored said,

﴿هَمَّازٍ مَّشَّآءِ بِنَمِيمٍ ﴾

(Hammaz (defaming), going about with slander.) (68:11) meaning, he belittles and defames people, transgressing and spreading slander among them, which is the Lamz that uses words as its tool. Allah's statement here,

﴿وَلاَ تَلْمِزُواْ أَنفُسَكُمْ﴾

(Nor defame yourselves,) just as He said in another Ayah,

﴿وَلاَ تَقْتُلُواْ أَنفُسَكُمْ﴾

(Nor kill yourselves) (4:29), meaning, nor kill one another. `Abdullah bin `Abbas, Mujahid, Sa`id bin Jubayr, Qatadah and Muqatil bin Hayyan said that the Ayah,

﴿وَلاَ تَلْمِزُواْ أَنفُسَكُمْ﴾

(Nor defame yourselves,) means, none of you should defame each other,' while,

﴿وَلاَ تَنَابَزُواْ بِالاٌّلْقَـبِ﴾

(nor insult one another by nicknames.) means, `you should not address people by nick names that people dislike.' Imam Ahmad recorded that Abu Jabirah bin Ad-Dahhak said, "This Ayah was revealed about us, Banu Salamah;

﴿وَلاَ تَنَابَزُواْ بِالاٌّلْقَـبِ﴾

(nor insult one another by nicknames.) When the Messenger of Allah migrated to Al-Madinah, every man among us had two or three nicknames. When the Prophet called a man by one of these nicknames, people would say, `O Allah's Messenger! He hates that nickname.' Then this Ayah,

﴿وَلاَ تَنَابَزُواْ بِالاٌّلْقَـبِ﴾

(nor insult one another by nicknames.) was revealed.'' Abu Dawud also collected this Hadith. The statement of Allah the Exalted and Most Honored,

﴿بِئْسَ الاسْمُ الْفُسُوقُ بَعْدَ الايمَانِ﴾

(Evil is the name of wickedness after faith), means, the names and descriptions of wickedness are evil; meaning, `to use the nicknames that were used by the people of Jahiliyyah, after you embraced Islam and understood it,'

﴿وَمَن لَّمْ يَتُبْ﴾

(And whosoever does not repent,) means, from this sin,

﴿فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ﴾

(then such are indeed wrongdoers.)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اجْتَنِبُواْ كَثِيراً مِّنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ وَلاَ تَجَسَّسُواْ وَلاَ يَغْتَب بَّعْضُكُم بَعْضاً أَيُحِبُّ أَحَدُكُمْ أَن يَأْكُلَ لَحْمَ أَخِيهِ مَيْتاً فَكَرِهْتُمُوهُ وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ تَوَّابٌ رَّحِيمٌ ﴾

(12. O you who believe! Avoid much suspicion; indeed some suspicion is sin. And spy not, neither backbite one another. Would one of you like to eat the flesh of his dead brother You would hate it. And have Taqwa of Allah. Verily, Allah is the One Who forgives and accepts repentance, Most Merciful.)


The Prohibition of Unfounded Suspicion

Allah the Exalted forbids His faithful servants from being suspicious, which includes having doubts and suspicions about the conduct of one's family, relatives and other people in general. Therefore, Muslims are to avoid suspicion without foundation. The Leader of the faithful `Umar bin Al-Khattab said, "Never think ill of the word that comes out of your believing brother's mouth, as long as you can find a good excuse for it.'' Malik recorded that Abu Hurayrah, may Allah be pleased with him, said that Allah's Messenger said,

«إِيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ، وَلَا تَجَسَّسُوا وَلَا تَحَسَّسُوا، وَلَا تَنَافَسُوا وَلَا تَحَاسَدُوا، وَلَا تَبَاغَضُوا وَلَا تَدَابَرُوا، وَكُونُوا عِبَادَ اللهِ إِخْوَانًا»

(Beware of suspicion, for suspicion is the worst of false tales; do not spy on one another; do not look for other's faults; do not be jealous of one another; do not envy one another; do not hate one another; and do not desert (shun) one another. And O Allah's servants! Be brothers!) The Two Sahihs and Abu Dawud recorded this Hadith. Anas said that the Messenger of Allah said,

«لَا تَقَاطَعُوا وَلَا تَدَابَرُوا وَلَا تَبَاغَضُوا وَلَا تَحَاسَدُوا، وَكُونُوا عِبَادَ اللهِ إِخْوَانًا، وَلَا يَحِلُّ لِمُسْلِمٍ أَنْ يَهْجُرَ أَخَاهُ فَوْقَ ثَلَاثَةِ أَيَّام»

(Do not shun each other; do not ignore one another; do not hate one another, and do not envy one another, and be brothers, O servants of Allah. No Muslim is allowed to shun his brother for more than three days.) Muslim and At-Tirmidhi collected this Hadith, who considered it Sahih. Allah said,

﴿وَلاَ تَجَسَّسُواْ﴾

(And spy not), on each other. Tajassus, usually harbors ill intentions, and the spy is called a Jasus. As for Tahassus (inquiring) it is usually done for a good reason. Allah the Exalted and Most Honored said that Prophet Ya`qub said,

﴿يبَنِىَّ اذْهَبُواْ فَتَحَسَّسُواْ مِن يُوسُفَ وَأَخِيهِ وَلاَ تَايْـَسُواْ مِن رَّوْحِ اللَّهِ﴾

("O my sons! Go you and inquire (Tahassasu) about Yusuf and his brother, and never give up hope of Allah's mercy.'') (12:87) Both of these terms, `Tajassus' and `Tahassus' could have evil connotations. In the Sahih it is recorded that the Messenger of Allah said,

«لَا تَجَسَّسُوا وَلَا تَحَسَّسُوا، وَلَا تَبَاغَضُوا وَلَا تَدَابَرُوا، وَكُونُوا عِبَادَ اللهِ إِخْوَانًا»

(Neither commit Tajassus nor Tahassus nor hate each other nor commit Tadabur. And be brothers, O servants of Allah.) Al-Awza`i said, "Tajassus means, to search for something, while Tahassus means, listening to people when they are talking without their permission, or eavesdropping at their doors. Tadabur refers to shunning each other. '' Ibn Abi Hatim recorded this statement. Allah the Exalted said about backbiting;

﴿وَلاَ يَغْتَب بَّعْضُكُم بَعْضاً﴾

(neither backbite one another), thus prohibiting it, which was explained in a Hadith collected by Abu Dawud that Abu Hurayrah said, "It was asked, `O Allah's Messenger! What is backbiting' He said,

«ذِكْرُكَ أَخَاكَ بِمَا يَكْرَه»

(Mentioning about your brother in a manner that he dislikes.) He was asked, `What if my brother was as I mentioned' He said,

«إِنْ كَانَ فِيهِ مَا تَقُولُ فَقَدِ اغْتَبْتَهُ، وَإِنْ لَمْ يَكُنْ فِيهِ مَا تَقُولُ فَقَدْ بَهَتَّه»

(If he was as you mentioned, you will have committed backbiting. But if he was not as you say about him, you will have falsely accused him.)'' At-Tirmidhi collected this Hadith and said "Hasan Sahih.'' Backbiting was sternly warned against, and this is why Allah the Exalted and Most Blessed compared it to eating the flesh of a dead human being,

﴿أَيُحِبُّ أَحَدُكُمْ أَن يَأْكُلَ لَحْمَ أَخِيهِ مَيْتاً فَكَرِهْتُمُوهُ﴾

(Would one of you like to eat the flesh of his dead brother You would hate it.) Just as you hate eating the flesh of a dead person, on account of your nature; so hate backbiting, on account of your religion. The latter carries a punishment that is worse than the former. This Ayah seeks to discourage people from backbiting and warns against it. The Prophet used these words to discourage taking back a gift that one gives to someone,

«كَالْكَلْبِ يَقِيءُ ثُمَّ يَرْجِعُ فِي قَيْئِه»

(He is just like the dog that eats its vomit.) after saying,

«لَيْسَ لَنَا مَثَلُ السَّوْء»

(Ours is not an evil parable.) Using various chains of narration, the Sahihs and Musnads record that the Prophet said during the Farewell Hajj:

«إِنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ عَلَيْكُمْ حَرَامٌ كَحُرْمَةِ يَوْمِكُمْ هذَا، فِي شَهْرِكُمْ هذَا، فِي بَلَدِكُمْ هذَا»

(Verily, your blood, wealth and honor are as sacred among you as the sanctity of this day of yours, in this month of yours, in this town of yours.) Abu Dawud recorded that Abu Hurayrah said that the Messenger of Allah said,

«كُلُّ الْمُسْلِمِ عَلَى الْمُسْلِمِ حَرَامٌ مَالُهُ وَعِرْضُهُ وَدَمُهُ، حَسْبُ امْرِىءٍ مِنَ الشَّرِّ أَنْ يَحْقِرَ أَخَاهُ الْمُسْلِم»

(All of the Muslim is sacred to the Muslim, his wealth, honor and his blood. It is evil enough for someone to belittle his Muslim brother.) At-Tirmidhi collected this Hadith and said "Hasan Gharib.'' Al-Hafiz Abu Ya`la recorded that a cousin of Abu Hurayrah said, "Ma`iz came to the Messenger of Allah and said, `O Allah's Messenger! I have committed adultery,' and the Messenger turned away from him until Ma`iz repeated his statement four times. The fifth time, the Prophet asked him,

«زَنَيْتَ؟»

(Have you committed adultery؟) Ma0 iz said, Yes. The Prophet asked,

«وَتَدْرِي مَا الزِّنَا؟»

(Do you know what adultery means) Ma`iz said, `Yes. I have illegally done with her what a husband legally does with his wife.' The Prophet said,

«مَا تُرِيدُ إِلَى هذَا الْقَوْلِ؟»

(What do you seek to accomplish by this statement) Ma`iz said, `I intend that you purify me.' The Prophet asked,

«أَدْخَلْتَ ذلِكَ مِنْكَ فِي ذلِكَ مِنْهَا كَمَا يَغِيبُ الْمِيلُ فِي الْمُكْحُلَةِ وَالرِّشَا فِي الْبِئْرِ؟»

(Have you gone into her just as the stick goes into the kohl container and the rope goes into the well) Ma`iz said, `Yes, O Allah's Messenger!' The Prophet commanded that Ma`iz be stoned to death and his order was carried out. The Prophet heard two men saying to one another, `Have you not seen the man who had Allah cover his secret, but his heart could not let him rest until he was stoned to death, just as the dog is stoned' The Prophet continued on and when he passed by the corpse of a donkey, he asked,

«أَيْنَ فُلَانٌ وَفُلَانٌ؟ انْزِلَا فَكُلَا مِنْ جِيفَةِ هذَا الْحِمَار»

(Where are so-and-so Dismount and eat from this donkey.) They said, `May Allah forgive you, O Allah's Messenger! Would anyone eat this meat' The Prophet said;

«فَمَا نِلْتُمَا مِنْ أَخِيكُمَا آنِفًا أَشَدُّ أَكْلًا مِنْهُ، وَالَّذِي نَفْسِي بِيَدِهِ إِنَّهُ الْانَ لَفِي أَنْهَارِ الْجَنَّةِ يَنْغَمِسُ فِيهَا»

(The backbiting you committed against your brother is worse as a meal than this meal. By He in Whose Hand is my soul! He is now swimming in the rivers of Paradise.)'' This Hadith has an authentic chain of narration. Imam Ahmad recorded that Jabir bin `Abdullah said, "We were with the Messenger of Allah when a rotten odor was carried by the wind. The Messenger of Allah said,

«أَتَدْرُونَ مَا هذِهِ الرِّيحُ؟ هَذِهِ رِيحُ الَّذِينَ يَغْتَابُونَ النَّاس»

(Do you know what this odor is It is the odor of those who backbite people.)''


Accepted Repentance from Backbiting and Slander

Allah the Exalted and Most Honored said,

﴿وَاتَّقُواْ اللَّهَ﴾

(And have Taqwa of Allah), that is, regarding what He has commanded you and forbidden for you. Fear Him and beware of Him,

﴿إِنَّ اللَّهَ تَوَّابٌ رَّحِيمٌ﴾

(Verily, Allah is the One Who forgives and accepts repentance, Most Merciful.) He forgives those who repent to Him, is merciful with those who go back to Him and trust in Him. The majority of scholars have stated that repentance for committing the sin of backbiting is that one refrains from backbiting intending not to repeat it again. There is a difference of opinion if whether feeling remorse is required in this case, and also if one should apologize to those who he has backbitten. Some scholars stated that it is not necessary for one to ask those whom he has backbitten to forgive him, because if they knew what was said about them, they could be hurt more than if they were not told about it. It is better, they said, that one should praise those whom he has backbitten in audiences in which he has committed the act. It is also better if one defends the injured party against any further backbiting, as much as one can, as recompense for his earlier backbiting.

﴿يأَيُّهَا النَّاسُ إِنَّا خَلَقْنَـكُم مِّن ذَكَرٍ وَأُنْثَى وَجَعَلْنَـكُمْ شُعُوباً وَقَبَآئِلَ لِتَعَـرَفُواْ إِنَّ أَكْرَمَكُمْ عَندَ اللَّهِ أَتْقَـكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ ﴾

(13. O mankind! We have created you from a male and a female, and made you into nations and tribes that you may know one another. Verily, the most honorable of you with Allah is that (believer) who has At-Taqwa. Verily, Allah is All-Knowing, All-Aware.)


All of Mankind are the Children of `Adam and Hawwa'

Allah the Exalted declares to mankind that He has created them all from a single person, `Adam, and from that person He created his mate, Hawwa'. From their offspring He made nations, comprised of tribe, which include subtribes of all sizes. It was also said that `nations refers to non-Arabs, while `tribes refers to Arabs. Various statements about this were collected in an individual introduction from the book, Al-Inbah, by Abu `Amr Ibn `Abdul-Barr, and from the book, Al-Qasad wal-Amam fi Ma`rifah Ansab Al-Arab wal-`Ajam. Therefore, all people are the descendants of `Adam and Hawwa' and share this honor equally. The only difference between them is in the religion that revolves around their obedience to Allah the Exalted and their following of His Messenger . After He forbade backbiting and belittling other people, alerting mankind that they are all equal in their humanity. Allah said,

﴿يأَيُّهَا النَّاسُ إِنَّا خَلَقْنَـكُم مِّن ذَكَرٍ وَأُنْثَى وَجَعَلْنَـكُمْ شُعُوباً وَقَبَآئِلَ لِتَعَـرَفُواْ﴾

(O mankind! We have created you from a male and a female, and made you into nations and tribes that you may know one another.) so that they get to know each other by their nation or tribe. Mujahid said that Allah's statement,

﴿لِتَعَـرَفُواْ﴾

(that you may know one another.) refers to one's saying, "So-and-so the son of so-and-so, from the tribe of so-and-so.'' Sufyan Ath-Thawri said, "The Himyar (who resided in Yemen) dealt with each other according to their provinces, while the Arabs in the Hijaz (Western Arabia) dealt with each other according to their tribes.''


Honor is earned through Taqwa of Allah

Allah the Exalted said,

﴿إِنَّ أَكْرَمَكُمْ عَندَ اللَّهِ أَتْقَـكُمْ﴾

(Verily, the most honorable of you with Allah is that (believer) who has At-Taqwa.) meaning, `you earn honor with Allah the Exalted on account of Taqwa, not family lineage.' There are many Hadiths from the Prophet that support this meaning. Al-Bukhari narrated that Abu Hurayrah said, "Some people asked the Prophet , `Who is the most honorable among people' He replied,

«أَكْرَمُهُمْ عِنْدَ اللهِ أَتْقَاهُم»

(The most honorable among them with Allah is the one who has the most Taqwa.) They said, `We did not ask you about this.' He said,

«فَأَكْرَمُ النَّاسِ يُوسُفُ نَبِيُّ اللهِ، ابْنُ نَبِيِّ اللهِ، ابْنِ نَبِيِّ اللهِ ابْنِ خَلِيلِ الله»

(Then the most honorable person is Yusuf, Allah's Prophet, the son of Allah's Prophet, the son of Allah's Prophet, the son of Allah's Khalil.) They said, `We did not ask you about this.' He said,

«فَعَنْ مَعَادِنِ الْعَرَبِ تَسْأَلُونِّي»

؟ (Then you want to ask me about the Arab lineage) They said, `Yes.' He said,

«فَخِيَارُكُمْ فِي الْجَاهِلِيَّةِ خِيَارُكُمْ فِي الْإِسْلَامِ إِذَا فَقُهُوا»

(Those among you who were best in Jahiliyyah, are the best among you in Islam, if they attain religious understanding.)'' Al-Bukhari collected this Hadith in several places of his Sahih, An-Nasa'i did as well in the Tafsir section of his Sunan. Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ اللهَ لَا يَنْظُرُ إِلَى صُوَرِكُمْ وَأَمْوَالِكُمْ وَلكِنْ يَنْظُرُ إِلَى قُلُوبِكُمْ وَأَعْمَالِكُم»

(Verily, Allah does not look at your shapes or wealth, but he looks at your hearts and actions.) Ibn Majah also collected this Hadith. Ibn Abi Hatim recorded that `Abdullah bin `Umar said, "On the day Makkah was conquered, the Messenger of Allah performed Tawaf around the Ka`bah while riding his camel, Al-Qaswa', and was touching the corners with a stick he had in his hand. He did not find a place in the Masjid where his camel could sit and had to dismount on men's hands. He led his camel to the bottom of the valley, where he had her sit down. The Messenger of Allah later gave a speech while riding Al-Qaswa' and said, after thanking Allah the Exalted and praising Him as He should be praised,

«يَا أَيُّهَا النَّاسُ إِنَّ اللهَ تَعَالَى قَدْ أَذْهَبَ عَنْكُمْ عُبِّيَّةَ الْجَاهِلِيَّةِ وَتَعَظُّمَهَا بِآبَائِهَا، فَالنَّاسُ رَجُلَانِ: رَجُلٌ بَرٌّ تَقِيٌّ كَرِيمٌ عَلَى اللهِ تَعَالَى، وَرَجُلٌ فَاجِرٌ شَقِيٌّ هَيِّنٌ عَلَى اللهِ تَعَالَى، إِنَّ اللهَ عَزَّ وَجَلَّ يَقُولُ:

﴿يأَيُّهَا النَّاسُ إِنَّا خَلَقْنَـكُم مِّن ذَكَرٍ وَأُنْثَى وَجَعَلْنَـكُمْ شُعُوباً وَقَبَآئِلَ لِتَعَـرَفُواْ إِنَّ أَكْرَمَكُمْ عَندَ اللَّهِ أَتْقَـكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ ﴾»

(O people! Allah the Exalted has removed from you the slogans of Jahiliyyah and its tradition of honoring forefathers. Men are of two types, a man who is righteous, fearful of Allah and honorable to Allah, or a man who is vicious, miserable and little to Allah the Exalted. Verily, Allah the Exalted and Most Honored said, (O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honorable of you with Allah is that (believer) who has At-Taqwa. Verily, Allah is All-Knowing, All-Aware.)) The Prophet said,

«أَقُولُ قَوْلِي هذَا وَأَسْتَغْفِرُ اللهَ لِي وَلَكُم»

(I say this and invoke Allah for forgiveness for me and for you.)'' This was recorded by `Abd bin Humayd. Allah the Exalted said,

﴿إِنَّ اللَّهَ عَلَيمٌ خَبِيرٌ﴾

(Verily, Allah is All-Knowing, All-Aware.) means, `He is All-Knowing of you and All-Aware of all of your affairs.' Allah guides whom He wills, misguides whom He wills, grants mercy to whom He wills, tor- ments whom He wills, elevates whom He wills above whom He wills. He is the All-Wise, the All-Knowing, the All-Aware in all this. Several scholars relied on this honorable Ayah and the honora- ble Hadiths we menti- oned as evidence that compatibility in marriage is not a condition of marriage contracts. They said that the only condition required in this regard is the adherence to the religion, as in the statement of Allah, the Exalted,

﴿إِنَّ أَكْرَمَكُمْ عَندَ اللَّهِ أَتْقَـكُمْ﴾

(Verily, the most honorable of you with Allah is the one with the most Taqwa. )

﴿قَالَتِ الاٌّعْرَابُ ءَامَنَّا قُل لَّمْ تُؤْمِنُواْ وَلَـكِن قُولُواْ أَسْلَمْنَا وَلَمَّا يَدْخُلِ الايمَـنُ فِى قُلُوبِكُمْ وَإِن تُطِيعُواْ اللَّهَ وَرَسُولَهُ لاَ يَلِتْكُمْ مِّنْ أَعْمَـلِكُمْ شَيْئاً إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ - إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ ءَامَنُواْ بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُواْ وَجَـهَدُواْ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ فِى سَبِيلِ اللَّهِ أُوْلَـئِكَ هُمُ الصَّـدِقُونَ - قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَاللَّهُ بِكُلِّ شَىْءٍ عَلِيمٌ - يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُواْ قُل لاَّ تَمُنُّواْ عَلَىَّ إِسْلَـمَكُمْ بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَداكُمْ لِلايمَـنِ إِنُ كُنتُمْ صَـدِقِينَ - إِنَّ اللَّهَ يَعْلَمُ غَيْبَ السَّمَـوَتِ وَالاٌّرْضِ وَاللَّهُ بَصِيرٌ بِمَا تَعْمَلُونَ ﴾

(14. The bedouins say: "We believe.'' Say: "You do not believe. But say, `We have submitted,' for Faith has not yet entered your hearts. But if you obey Allah and His Messenger, He will not decrease anything in reward for your deeds. Verily, Allah is Forgiving, Most Merciful.'') (15. Only those are the believers who have believed in Allah and His Messenger, and afterward doubt not but strive with their wealth and their lives for the cause of Allah. Those! They are the truthful.) (16. Say: "Will you inform Allah of your religion while Allah knows all that is in the heavens and all that is on the earth, and Allah is All-Aware of everything.'') (17. They regard as a favor to you that they have embraced Islam. Say: "Do not count your Islam as a favor to me. Nay, but Allah has conferred a favor upon you that He has guided you to the Faith if you indeed are true. '') (18. "Verily, Allah knows the Unseen of the heavens and the earth. And Allah is the All-Seer of what you do.'')


There is a Difference between a Believer and a Muslim

Allah chastises the bedouins who, when they embraced Islam, claimed for themselves the grade of faithful believers. However, Faith had not yet firmly entered their hearts,

﴿قَالَتِ الاٌّعْرَابُ ءَامَنَّا قُل لَّمْ تُؤْمِنُواْ وَلَـكِن قُولُواْ أَسْلَمْنَا وَلَمَّا يَدْخُلِ الايمَـنُ فِى قُلُوبِكُمْ﴾

(The bedouins say: "We believe.'' Say: "You do not believe, but say, `We have submitted,' for Faith has not yet entered your hearts...'') This honorable Ayah provides proof that Faith is a higher grade than Islam, according to the scholars of the Ahl us-Sunnah wal-Jama`ah. This is also demostrated in the Hadith of Jibril, peace be upon him, when he questioned the Prophet about Islam, then Iman then Ihsan. Thus moving the general matter to one more specific, then even more specific. Imam Ahmad recorded that `Amir bin Sa`d bin Abi Waqqas said, "The Messenger of Allah gave (something to) some men and did not give one of them. Sa`d said, `O Allah's Messenger, you gave to so-and-so and so-and-so. However, you gave nothing to so-and-so, even though he is a believer.' The Prophet said,

«أَوْ مُسْلِمٌ؟»

(Or say, a Muslim.) Sa`d repeated his statement thrice each time the Prophet answered,

«أَوْ مُسْلِمٌ؟»

(Or say, a Muslim.) The Prophet then said,

«إِنِّي لَأُعْطِي رِجَالًا وَأَدَعُ مَنْ هُوَ أَحَبَّ إِلَيَّ مِنْهُمْ،فَلَمْ أُعْطِهِ شَيْئًا مَخَافَةَ أَنْ يُكَبُّوا فِي النَّارِ عَلَى وُجُوهِهِم»

(I might give some men and give nothing to others, even though the latter are dearer to me than the former. I do not give them things for fear that they might be thrown on their faces in the Fire.)'' This Hadith is recorded in the Two Sahihs. Therefore, the Prophet made a distinction between the grade of believer and the grade of Muslim, indicating that Iman is a more exclusive grade than Islam. I mentioned this subject in detail supported by evidence, in the beginning of the explanation of the chapter on Iman in Sahih Al-Bukhari, all praise is due to Allah and all the favors are from Him. So this proves that the bedouins whom the Ayah mentioned were not hypocrites, rather they were Muslims in whose hearts Faith was not yet firmly established. They claimed a higher grade for themselves than the grade that they earned, and they were taught a lesson as a consequence. This meaning agrees with the meaning given by Ibn `Abbas, Ibrahim An-Nakha`i, Qatadah and that preferred by Ibn Jarir. These bedouins were taught a lesson,

﴿قُل لَّمْ تُؤْمِنُواْ وَلَـكِن قُولُواْ أَسْلَمْنَا وَلَمَّا يَدْخُلِ الايمَـنُ فِى قُلُوبِكُمْ﴾

(Say: "You do not believe, but say `We are Muslims,' for Faith has not yet entered your hearts...'') meaning, `you have not yet achieved the reality of Faith.' Allah the Exalted said,

﴿وَإِن تُطِيعُواْ اللَّهَ وَرَسُولَهُ لاَ يَلِتْكُمْ مِّنْ أَعْمَـلِكُمْ شَيْئاً﴾

(But if you obey Allah and His Messenger, He will not decrease anything in reward for your deeds...) `He will not decrease any of your rewards,' as Allah said;

﴿وَمَآ أَلَتْنَـهُمْ مِّنْ عَمَلِهِم مِّن شَىْءٍ﴾

(We shall not decrease the reward of their deeds in anything.) (52:21) Allah said:

﴿إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(Verily, Allah is Oft-Forgiving, Most Merciful.) for those who repent and return to Him. Allah's statement,

﴿إِنَّمَا الْمُؤْمِنُونَ﴾

(Only those are the believers), who have perfect Faith,

﴿الَّذِينَ ءَامَنُواْ بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُواْ﴾

(who have believed in Allah and His Messenger, and afterward doubt not) They do not have doubts and their Faith was not shaken. Rather, their Faith remained on conviction,

﴿وَجَـهَدُواْ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ فِى سَبِيلِ اللَّهِ﴾

(but strive for the cause of Allah with their wealth and their lives) meaning, they gladly gave away their life and the most precious of their wealth in obedience to Allah as a means of seeking His pleasure,

﴿أُوْلَـئِكَ هُمُ الصَّـدِقُونَ﴾

(Those! They are the truthful. ) `in their statement if they say that they are believers, unlike some bedouins who are faithful only by words outwardly!' Allah said,

﴿قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ﴾

(Say: "Will you inform Allah of your religion...'') `will you inform Allah of what is in your hearts,'

﴿وَاللَّهُ يَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ﴾

(while Allah knows all that is in the heavens and all that is on the earth,) Nothing in the heavens and earth, even the weight of a speck of dust, all that is bigger or smaller, ever escapes His observation,

﴿وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ﴾

(and Allah is All-Aware of everything.) Allah said,

﴿يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُواْ قُل لاَّ تَمُنُّواْ عَلَىَّ إِسْلَـمَكُمْ﴾

(They regard as a favor to you that they have embraced Islam. Say: "Do not count your Islam as a favor to me...'') meaning the bedouins who considered embracing Islam, following and supporting the Messenger as a favor to him. Allah the Exalted refuted their false statement,

﴿قُل لاَّ تَمُنُّواْ عَلَىَّ إِسْلَـمَكُمْ﴾

(Say: "Do not count your Islam as a favor to me...'') `for the benefit of your Islam will only be yours, and this is a favor from Allah to you,'

﴿بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَداكُمْ لِلايمَـنِ إِنُ كُنتُمْ صَـدِقِينَ﴾

(Nay, but Allah has conferred a favor upon you that He has guided you to the Faith if you indeed are true.) `in your claim that you are believers.' The Prophet said to the Ansar on the day of the battle of Hunayn,

«يَا مَعْشَرَ الْأَنْصَارِ أَلَمْ أَجِدْكُمْ ضُلَّالًا فَهَدَاكُمُ اللهُ بِي؟ وَكُنْتُمْ مُتَفَرِّقِينَ فَأَلَّفَكُمُ اللهُ بِي؟ وَكُنْتُمْ عَالَةً فَأَغْنَاكُمُ اللهُ بِي؟»

(O Ansar! Have I not found you astray and Allah guided you through me Were you not divided and Allah united you around me Were you not poor and Allah gave you riches through me) Whenever the Prophet asked them any of these questions, they would reply, "Allah and His Messenger have most favored us.'' Al-Hafiz Abu Bakr Al-Bazzar recorded that Ibn `Abbas said, "Banu Asad came to the Messenger of Allah and said, `O Allah's Messenger! We embraced Islam, and before that, the Arabs fought against you, yet we did not fight against you.' The Messenger of Allah said,

«إِنَّ فِقْهَهُمْ قَلِيلٌ وَإِنَّ الشَّيْطَانَ يَنْطِقُ عَلَى أَلْسِنَتِهِم»

(Verily, they understand but little and the Shaytan speaks through their words.) This Ayah was later revealed,

﴿يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُواْ قُل لاَّ تَمُنُّواْ عَلَىَّ إِسْلَـمَكُمْ بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَداكُمْ لِلايمَـنِ إِنُ كُنتُمْ صَـدِقِينَ ﴾

(They regard as a favor to you that they have embraced Islam. Say: "Do not count your Islam as a favor to me.'' Nay, but Allah has conferred a favor upon you that He has guided you to the Faith if you indeed are true.'')''' Then Allah reminds that He has complete knowledge of all creations and that He sees them all;

﴿إِنَّ اللَّهَ يَعْلَمُ غَيْبَ السَّمَـوَتِ وَالاٌّرْضِ وَاللَّهُ بَصِيرٌ بِمَا تَعْمَلُونَ ﴾

(Verily, Allah knows the Unseen of the heavens and the earth. And Allah is the All-Seer of what you do.) This is the end of the Tafsir of Surat Al-Hujurat. Verily, all praise is due to Allah, all the favors are from Him, and from Him comes the success and protection from error.


The Tafsir of Surah Qaf


(Chapter - 50)


The Beginning of the Mufassal Section of the Qur'an

This Surah is the first Surah in the Mufassal section of the Qur'an, according to the correct view. It is said that the Mufassal starts with Surat Al-Hujurat. Some common people say that the Mufassal starts with Surah `Amma An-Naba, (chapter 78), however, this is not true because none of the respected scholars ever supported this opinion. Aws (bin Hudhayfah) said; "I asked the Companions of Allah's Messenger () how they divided the Qur'an. They said; `Three, five, seven, nine, eleven, thirteen, and the Mufassal section as one.' '' This was recorded by Ibn Majah and Imam Ahmad. If one counts forty-eight Surahs, the next Surah will be Surah Qaf. The details are as follows: The ﴿first﴾ three Surahs are Al-Baqarah (chapter 2), Al `Imran (3), then An-Nisa' (4). The five are Al-Ma'idah (5), Al-An`am (6), Al-A`raf (7), Al-Anfal (8) and Bara'ah (or At-Tawbah) (9). The seven next Surahs are Surah Yunus (10), Hud (11), Yusuf (12), Ar-Ra`d (13), Ibrahim (14), Al-Hijr (15) and An-Nahl (16). The nine next Surahs are, Subhan (or Al-Isra' (17)﴾, Al-Kahf (18), Maryam (19), Ta Ha (20), Al-Anbiya' (21), Al-Hajj (22), Al-Mu`minun (23), An-Nur (24) and Al-Furqan (25). The next eleven Surahs are Surat Ash-Shu`ara (26), An-Naml (27), Al-Qasas (28), Al-`Ankabut (29), Ar-Rum (30), Luqman (31), Alif Lam Mim As-Sajdah (32), Al-Ahzab (33), Saba' (34), Fatir (35) and Ya Sin (36). The next thirteen are Surat As-Saffat (37), Sad (38), Az-Zumar (39), Ghafir (40), Ha Mim As-Sajdah (or Fussilat) (41), Ash-Shura (42), Az-Zukhruf (43), Ad-Dukhan (44), Al-Jathiyah (45), Al-Ahqaf (46), Al-Qital (or Muhammad) (47), Al-Fath (48) and Al-Hujurat (49). After that comes the Mufassal section, according to the Companions, may Allah be pleased with them all. Therefore, Surah Qaf (chapter 50) is the first of the Mufassal, just as we stated, and all praise is due to Allah and all favors are from Him.


The Virtues of Surah Qaf

Imam Ahmad recorded that `Umar bin Al-Khattab asked Abu Waqid Al-Laythi, "What did the Prophet recite during the `Id Prayer'' Abu Waqid said, "Surah Qaf and Surat Iqtarabat ﴿i.e. Surat Al-Qamar (54)﴾.'' Muslim and the Four Collectors of the Sunan collected this Hadith. Imam Ahmad recorded that Umm Hisham bint Harithah said, "For around two years, or a year and a part of another year, our oven and the oven of the Prophet was one and the same. I memorized Surah,

﴿ق وَالْقُرْءَانِ الْمَجِيدِ ﴾

(Qaf. By the Glorious Qur'an.) from the tongue of the Messenger of Allah who used to recite it every Friday while standing on the Minbar delivering the Friday sermon to the people.'' Muslim collected this Hadith. Abu Dawud also recorded that the daughter of Al-Harith bin An-Nu`man said, "I only memorized Surah Qaf from the mouth of the Messenger of Allah who used to recite it in every Friday Khutbah. Our oven and the oven of the Messenger was one and the same.'' Muslim and An-Nasa'i collected this Hadith. Therefore, the Messenger of Allah used to recite this Surah during large gatherings such as the `Ids and during Friday sermons. He did so because this Surah contains news of the beginning of creation, Resurrec- tion, the Return, Standing (before Allah), the Reckoning, Paradise, the Fire, Allah's reward and punishment, lessons of encouragement, and lessons of discouragement. Allah knows best.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿ق وَالْقُرْءانِ الْمَجِيدِ- بَلْ عَجِبُواْ أَن جَآءهُمْ مُّنذِرٌ مّنْهُمْ فَقَالَ الْكَـفِرُونَ هَـذَا شَىْء عَجِيبٌ- أَءذَا مِتْنَا وَكُنَّا تُرَاباً ذَلِكَ رَجْعُ بَعِيدٌ- قَدْ عَلِمْنَا مَا تَنقُصُ الاْرْضَ مِنْهُمْ وَعِندَنَا كِتَـبٌ حَفِيظٌ- بَلْ كَذَّبُواْ بِالْحَقّ لَمَّا جَآءهُمْ فَهُمْ فِى أَمْرٍ مَّرِيجٍ-﴾

(1. Qaf. By the Glorious Qur'an.) (2. Nay, they wonder that there has come to them a warner from among themselves. So the disbelievers say: "This is a strange thing!'') (3. "When we are dead and have become dust. (Shall we be resurrected) That is a far return.'') (4. We know that which the earth takes of them, and with Us is a Book preserved.) (5. Nay, but they have denied the truth when it has come to them, so they are in a Marij state.)

﴿ق﴾

(Qaf.) which is one of the letters of the alphabet that are mentioned in the beginning of some Surahs, such as,

﴿ص﴾

(Sad.) (38:1)

﴿ن﴾

(Nun. ) (68:1)

﴿الم ﴾

(Alif Lam Mim.) (2:1),

﴿حـم ﴾

(Ha Mim.) (40:1), and

﴿طس﴾

(Ta Sin) (28:1) and etc., Mujahid and several others said this. We also discussed this in the beginning of the explanation of Surat Al-Baqarah, and therefore, it is not necessary to repeat it here.


The Disbelievers wonder at the Message and Resurrection Allah said,

﴿وَالْقُرْءَانِ الْمَجِيدِ﴾

(By the Glorious Qur'an.) means by the Honorable and Great Qur'an, which,

﴿لاَّ يَأْتِيهِ الْبَـطِلُ مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ ﴾

(Falsehood cannot come to it from before it or behind it: (it is) sent down by the All-Wise, Worthy of all praise.)(41:42) The subject of the oath contained in this Ayah is specified afterwards, even though it does not appear by word, emphasizing prophethood, resurrection and affirming that they are true. There are similar kinds of oaths in the Qur'an, whose subject is included in the meaning but not by word, such as,

﴿ص وَالْقُرْءَانِ ذِى الذِّكْرِ - بَلِ الَّذِينَ كَفَرُواْ فِى عِزَّةٍ وَشِقَاقٍ ﴾

(Sad. By the Qur'an full of reminding. Nay, those who disbelieve are in false pride and opposition.)(38:1-2) Allah said here,

﴿ق وَالْقُرْءَانِ الْمَجِيدِ - بَلْ عَجِبُواْ أَن جَآءَهُمْ مُّنذِرٌ مِّنْهُمْ فَقَالَ الْكَـفِرُونَ هَـذَا شَىْءٌ عَجِيبٌ ﴾

(Qaf. By the Glorious Qur'an. Nay, they wonder that there has come to them a warner from among themselves. So the disbelievers say: "This is a strange thing!'') They wondered at the wisdom behind sending a Messenger who is a human being. Allah the Exalted and Most Honored said in another Ayah

﴿أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَآ إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ﴾

(Is it a wonder for mankind that We have sent Our revelation to a man from among themselves (saying): "Warn mankind.'') (10:2), meaning, this is not strange, for Allah chooses Messengers from angels and humans. Allah the Exalted and Most Honored mentioned that the disbelievers also wondered about the Resurrection and discounted its coming,

﴿أَءِذَا مِتْنَا وَكُنَّا تُرَاباً ذَلِكَ رَجْعُ بَعِيدٌ ﴾

(When we are dead and have become dust. That is a far return.) They said, `after we die, disintegrate, with our organs torn apart and we become dust, how can we be brought back to our original shape and bodies,'

﴿ذَلِكَ رَجْعُ بَعِيدٌ﴾

(That is a far return.) `it is not likely that it will ever occur.' They thought that Resurrection was far from happening and will never occur. Allah the Exalted responded to their statement by saying,

﴿قَدْ عَلِمْنَا مَا تَنقُصُ الاٌّرْضَ مِنْهُمْ﴾

(We know that which the earth takes of them.) meaning, `We know what the earth consumes of their dead bodies.' Where and how the bodies disintegrated, what they turned into and how they have become, all of this is never absent from Allah's knowledge.

﴿وَعِندَنَا كِتَـبٌ حَفِيظٌ﴾

(and with Us is a Book preserved,) `that keeps all records. Therefore, Our knowledge is encompassing and the Book of decrees has everything precisely recorded in it. Al-`Awfi narrated that `Abdullah bin `Abbas commented on the statement of Allah the Exalted,

﴿قَدْ عَلِمْنَا مَا تَنقُصُ الاٌّرْضَ مِنْهُمْ﴾

(We know that which the earth takes of them,) "It refers to what the earth consumes of their flesh, skin, bones and hair.'' A similar view was recorded from Mujahid, Qatadah, Ad-Dahhak and several others. Allah, the Exalted and Most Honored, explained the reason behind their disbelief, rebellion and discounting the possibility of what is truly possible,

﴿بَلْ كَذَّبُواْ بِالْحَقِّ لَمَّا جَآءَهُمْ فَهُمْ فِى أَمْرٍ مَّرِيجٍ ﴾

(Nay, but they have denied the truth when it has come to them, so they are in a Marij state.) This is the state of all those who defy the Truth: whatever they say and utter after denying the Truth, is utterly false. Marij means, in disarray, in a confused state and defying the characteristics of the Truth. Allah the Exalted said in another Ayah,

﴿إِنَّكُمْ لَفِى قَوْلٍ مُّخْتَلِفٍ - يُؤْفَكُ عَنْهُ مَنْ أُفِكَ ﴾

(Certainly, you have different ideas. Turned aside therefrom is he who is turned aside.)(51:8-9)

﴿أَفَلَمْ يَنظُرُواْ إِلَى السَّمَآءِ فَوْقَهُمْ كَيْفَ بَنَيْنَـهَا وَزَيَّنَّـهَا وَمَا لَهَا مِن فُرُوجٍ - وَالاٌّرْضَ مَدَدْنَـهَا وَأَلْقَيْنَا فِيهَا رَوَسِىَ وَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ بَهِيجٍ - تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ - وَنَزَّلْنَا مِنَ السَّمَآءِ مَآءً مُّبَـرَكاً فَأَنبَتْنَا بِهِ جَنَّـتٍ وَحَبَّ الْحَصِيدِ بَـسِقَـتٍ لَّهَا طَلْعٌ نَّضِيدٌرِّزْقاً لِّلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتاً كَذَلِكَ الْخُرُوجُ ﴾

(6. Have they not looked at the heaven above them, how We have made it and adorned it, and there are no Furuj in it) (7. And the earth! We have spread it out, and set thereon Rawasi standing firm, and We planted in it every lovely (Bahij) pair.) (8. An insight and a Reminder for every servant who turns to Allah in repentance.) (9. And We send down blessed water (rain) from the sky, then We produce therewith Jannat and grain that are reaped.) (10. And date palms Basiqat, with arranged clusters.) (11. A provision for the servants. And We give life therewith to a dead land. Thus will be the Resurrection.)


Allah's Power and Ability over what is Greater than Resurrection

Allah the Exalted notifies the servants of His infinite power, which He demonstrated by creating what is bigger than that which they wondered about and whose possibility they discount,

﴿أَفَلَمْ يَنظُرُواْ إِلَى السَّمَآءِ فَوْقَهُمْ كَيْفَ بَنَيْنَـهَا وَزَيَّنَّـهَا﴾

(Have they not looked at the heaven above them, how We have made it and adorned it,) with lamps;

﴿وَمَا لَهَا مِن فُرُوجٍ﴾

(and there are no Furuj in it) i.e., clefts, according to Mujahid. Others said that Furuj means, rifts, or cracks. All these meanings are close to one another. Allah the Exalted and Most Honored said,

﴿الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ طِبَاقًا مَّا تَرَى فِى خَلْقِ الرَّحْمَـنِ مِن تَفَـوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ - ثُمَّ اْرجِعِ البَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ البَصَرُ خَاسِئًا وَهُوَ حَسِيرٌ ﴾

(Who has created the seven heavens one above another; you can see no fault in the creation of the Most Gracious. Then look again: "Can you see any rifts'' Then look again and yet again, your sight will return to you in a state of humiliation and worn out.) (67:2-4) fatigued, unable to discover any imperfection or shortcomings. The statement of Allah the Exalted, the Blessed,

﴿وَالاٌّرْضَ مَدَدْنَـهَا﴾

(And the earth! We have spread it out, ) means, `We made it spacious and spread it out,'

﴿وَأَلْقَيْنَا فِيهَا رَوَسِيَ﴾

(and set thereon Rawasi standing firm.) which are the mountains to save the earth from shaking along with its inhabitants,

﴿وَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ بَهِيجٍ﴾

(and We planted in it every lovely (Bahij) pair.) every kind and species of plant, fruit and vegetation,

﴿وَمِن كُلِّ شَىْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ ﴾

(And of everything We have created pairs that you may reflect.)(51:49) Allah's saying `Bahij', meaning a beautiful scene,

﴿تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ ﴾

(An insight and a Reminder for every servant who turns to Allah in repentance.) Allah says that observing the creation of the heavens and earth and all the great things that He has placed in them provides insight, proof and a lesson for every penitent servant who submits in humbleness and repentance to Allah feeling fear, in awe of Him. Allah the Exalted said,

﴿وَنَزَّلْنَا مِنَ السَّمَآءِ مَآءً مُّبَـرَكاً﴾

(And We send down blessed water from the sky,) meaning beneficial,

﴿فَأَنبَتْنَا بِهِ جَنَّـتٍ﴾

(then We produce therewith Jannat), means special and public parks, gardens, etc.

﴿وَحَبَّ الْحَصِيدِ﴾

(and grain that are reaped) grains that are harvested for food and for storage for later use,

﴿بَـسِقَـتٍ﴾

(And date palms Basiqat,) meaning, tall and high, according to the explanation reported from Ibn `Abbas, Mujahid, `Ikrimah, Al-Hasan, Qatadah and As-Suddi. Allah said,

﴿لَّهَا طَلْعٌ نَّضِيدٌ﴾

(with arrranged clusters.) producing fruits arranged in clusters,

﴿رِّزْقاً لِّلْعِبَادِ﴾

(A provision for (Allah's) servants.) for (Allah's) creation,

﴿وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتاً﴾

(And We give life therewith to a dead land.) this is the land that was barren. However, when rain falls upon it, it is stirred to life; it swells and produces all of the lovely pairs such as flowers and the like -- amazing on account of their beauty. All of this comes into existence after the land was without greenery, yet it was stirred back to life and became green. Indeed, this should provide proof of Resurrection after death and disintegration; thus Allah resurrects the dead. This sign of Allah's ability that is seen and witnessed is greater than the denial of those who discount the possibility of Resurrection. Allah the Exalted and Most Honored said in other Ayat,

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind;) (40:57),

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is able to give life to the dead Yes, He surely is Able to do all things.)(46:33) and,

﴿وَمِنْ ءَايَـتِهِ أَنَّكَ تَرَى الاٌّرْضَ خَـشِعَةً فَإِذَآ أَنزَلْنَا عَلَيْهَا الْمَآءَ اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِى أَحْيَـهَا لَمُحْىِ الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(And among His signs (is this), that you see the earth barren; but when We send down water to it, it is stirred to life and growth. Verily, He Who gives it life, surely is able to give life to the dead. Indeed He is Able to do all things.)(41:39)

﴿كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَأَصْحَـبُ الرَّسِّ وَثَمُودُ - وَعَادٌ وَفِرْعَوْنُ وَإِخْوَنُ لُوطٍ - وَأَصْحَـبُ الاٌّيْكَةِ وَقَوْمُ تُّبَّعٍ كُلٌّ كَذَّبَ الرُّسُلَ فَحَقَّ وَعِيدِ - أَفَعَيِينَا بِالْخَلْقِ الاٌّوَّلِ بَلْ هُمْ فِى لَبْسٍ مِّنْ خَلْقٍ جَدِيدٍ ﴾

(12. Denied before them the people of Nuh, and the Dwellers of Rass, and Thamud,) (13. And `Ad, and Fir`awn, and the brethren of Lut,) (14. And the Dwellers of Al-Aykah, and the people of Tubba`. Everyone of them denied (their) Messengers, so My threat took effect.) (15. Were We then tired with the first creation Nay, they are in confused doubt about a new creation.)


Reminding the Quraysh of the Destruction of earlier Disbelieving Nations

Allah the Exalted warns the disbelievers of Quraysh and reminds them of the punishment and painful torment that He sent in this life on their likes, who disbelieved before them. For instance, Allah the Exalted punished the people of Nuh by drowning them in the encompassing flood that touched all the people of earth. There is also the end that struck the people of Ar-Rass, and we mentioned their story before in Surat Al-Furqan,

﴿وَثَمُودُوَعَادٌ وَفِرْعَوْنُ وَإِخْوَنُ لُوطٍ ﴾

(...and Thamud, and `Ad, and Fir`awn, and the brethren of Lut,) the people of Sadum (Sodom) and the surrounding areas, to whom Lut was sent. Allah the Exalted shook the earth beneath them and turned their area into a reeking lake, as stinking as the disbelief, tyranny and defiance of the Truth that they had,

﴿وَأَصْحَـبُ الاٌّيْكَةِ﴾

(And the Dwellers of Al-Aykah), they are the nation of Shu`ayb, peace be upon him,

﴿وَقَوْمُ تُّبَّعٍ﴾

(and the people of Tubba`), King of Yemen; we explained his story in the Tafsir of Surat Ad-Dukhan, and therefore, we do not need to repeat it here. All praise is due to Allah.

﴿كُلٌّ كَذَّبَ الرُّسُلَ﴾

(Everyone of them denied (their) Messengers,) means, all of these nations and their generations belied their respective Messenger, and whoever denies even one Messenger, is as if he has denied all Messengers. Allah the Exalted and Most Honored said,

﴿كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ ﴾

(The people of Nuh denied the Messengers.)(26:105) even though only one Messenger was sent to them, and indeed, if all the Messengers were sent to them, they would have disbelieved in them as well. Allah said,

﴿فَحَقَّ وَعِيدِ﴾

(so My threat took effect.) meaning, the promise of torment and punishment that Allah delivered to them on account of their denial took effect. Therefore, all those who fear suffering the same end should be warned, especially since the latter have denied their Messenger, just as the former denied their Messenger.


Repeating the Creation is Easier than originating It

Allah the Exalted said,

﴿أَفَعَيِينَا بِالْخَلْقِ الاٌّوَّلِ﴾

(Were We then tired with the first creation) meaning, `did starting the creation bring fatigue to Us, so as to cause doubt in them that repeating the creation was not possible'

﴿بَلْ هُمْ فِى لَبْسٍ مِّنْ خَلْقٍ جَدِيدٍ﴾

(Nay, they are in confused doubt about a new creation.) meaning, `starting the creation did not tire Us, and repeating it is even easier.' Allah the Exalted and Most Honored said,

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him.)(30:27), and,

﴿وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ ﴾

قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلّ خَلْقٍ عَلِيمٌ-﴾

(And he puts forth for Us a parable, and forgets his own creation. He says: "Who will give life to these bones after they are rotten and have become dust'' Say: "He will give life to them Who created them for the first time! And He is the All-Knower of every creation!'')(36:78-79) aWe mentioned earlier a Hadith collected in the Sahih,

«يَقُولُ اللهُ تَعَالَى يُؤْذِينِي ابْنُ آدَمَ يَقُولُ: لَنْ يُعِيدَنِي كَمَا بَدَأَنِي. وَلَيْسَ أَوَّلُ الْخَلْقِ بِأَهْوَنَ عَلَيَّ مِنْ إِعَادَتِه»

(Allah the Exalted said, "Son of `Adam insults Me when he says, `He will not resurrect me as He created me before!' But surely, originating creation is not easier for Me than reproducing it again.'')

﴿وَلَقَدْ خَلَقْنَا الإِنسَـنَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ - إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ - مَّا يَلْفِظُ مِن قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ - وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ - وَنُفِخَ فِى الصُّورِ ذَلِكَ يَوْمَ الْوَعِيدِ - وَجَآءَتْ كُلُّ نَفْسٍ مَّعَهَا سَآئِقٌ وَشَهِيدٌ - لَّقَدْ كُنتَ فِى غَفْلَةٍ مِّنْ هَـذَا فَكَشَفْنَا عَنكَ غِطَآءَكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ ﴾

(16. And indeed We have created man, and We know what his self whispers to him. And We are nearer to him than his jugular vein.) (17. (Remember) that the two receivers (recording angels) receive (each human being), one sitting on the right and one on the left.) (18. Not a word does he (or she) utter but there is a watcher by him ready (to record it).) (19. And the stupor of death will come in truth: "This is what you have been avoiding!'') (20. And the Trumpet will be blown -- that will be the Day of the threat.) (21. And every person will come forth along with a Sa'iq and a Shahid.) (22. (It will be said to the sinners): "Indeed you were heedless of this. Now We have removed from you, your covering, and sharp is your sight this Day!'')


Allah encompasses and watches all of Man's Activity

Allah the Exalted affirms His absolute dominance over mankind, being their Creator and the Knower of everything about them. Allah the Exalted has complete knowledge of all thoughts that cross the mind of man, be they good or evil. In the Sahih, the Messenger of Allah said,

«إِنَّ اللهَ تَعَالَى تَجَاوَزَ لِأُمَّتِي مَا حَدَّثَتْ بِهِ أَنْفُسَهَا مَا لَمْ تَقُلْ أَوْ تَعْمَل»

(Verily, Allah the Exalted has forgiven my Ummah (Muslims) for what they talk (think) to themselves about, as long as they do not utter or implement it.) The statement of Allah the Exalted,

﴿وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ﴾

(And We are nearer to him than his jugular vein.) means, His angels are nearer to man than his jugular vein. Those who explained `We' in the Ayah to mean `Our knowledge,' have done so to avoid falling into the idea of incarnation or indwelling; but these two creeds are false according to the consensus of Muslims. Allah is praised and glorified, He is far hallowed beyond what they ascribe to Him. The words of this Ayah do not need this explanation (that `We' refers to `Allah's knowledge'), for Allah did not say, `and I am closer to him than his jugular vein.' Rather, He said,

﴿وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ﴾

(And We are nearer to him than his jugular vein. ) just as He said in the case of dying persons,

﴿وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَـكِن لاَّ تُبْصِرُونَ ﴾

(But We are nearer to him than you, but you see not.) (56:85), in reference to His angels (who take the souls). Allah the Exalted the Blessed said,

﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَـفِظُونَ ﴾

(Verily, We, it is We Who have sent down the Dhikr and surely, We will guard it.) (15:9) Therefore, the angels brought down the revelation, the Qur'an, by the leave of Allah, the Exalted, the Most Honored. Thus, the angels are closer to man than his own jugular vein, by the power and leave of Allah. Consequently, the angel touches mankind, just as the devil touches them, for the devil is as close to them as the blood that runs in their veins; just as Allah's Prophet , who is truthful and was told the truth, told us. Allah's statement here,

﴿إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ﴾

((Remember) that the two receivers receive,) in reference to the two angels who receive and record the deeds of mankind.

﴿عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ﴾

(one sitting on the right and one on the left.) means ready to note,

﴿مَّا يَلْفِظُ﴾

(whatever he utters), in reference to the human,

﴿مِن قَوْلٍ﴾

(of a word), means any word that he or she speaks,

﴿إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ﴾

(but there is a watcher by him ready.) means, but there is a scribe whose job is to record it, leaving no word or movement unrecorded. Allah the Exalted said,

﴿وَإِنَّ عَلَيْكُمْ لَحَـفِظِينَ - كِرَاماً كَـتِبِينَ - يَعْلَمُونَ مَا تَفْعَلُونَ ﴾

(But verily, over you (are appointed angels) to watch you, Kiraman (honorable) Katibin writing down (your deeds), they know all that you do.) (82:10-12) Therefore, the scribe records every word that is spoken, according to the explanation of Al-Hasan and Qatadah. This is also the apparent meaning of this Ayah. Imam Ahmad recorded that Bilal bin Al-Harith Al-Muzani said, "The Messenger of Allah said,

«إِنَّ الرَّجُلَ لَيَتَكَلَّمُ بِالْكَلِمَةِ مِنْ رِضْوَانِ اللهِ تَعَالَى مَا يَظُنُّ أَنْ تَبْلُغَ مَا بَلَغَتْ يَكْتُبُ اللهُ عَزَّ وَجَلَّ لَهُ بِهَا رِضْوَانَهُ إِلَى يَوْمِ يَلْقَاهُ، وَإِنَّ الرَّجُلَ لَيَتَكَلَّمُ بِالْكَلِمَةِ مِنْ سَخَطِ اللهِ تَعَالَى مَا يَظُنُّ أَنْ تَبْلُغَ مَا بَلَغَتْ، يَكْتُبُ اللهُ تَعَالَى عَلَيْهِ بِهَا سَخَطَهُ إِلَى يَوْمِ يَلْقَاه»

(Verily, a man might utter a word that pleases Allah the Exalted, unaware of how highly it will be regarded, and on its account Allah the Exalted and Most Honored decrees His pleasure of him until the Day he meets Him. A man might indeed utter a word that angers Allah the Exalted, unaware of how dreadful it will be and on its account Allah the Exalted decrees for him His anger until the Day he meets Him.)'' `Alqamah used to say, "How many words did I not utter because of the Hadith that Bilal bin Al-Harith narrated.'' At-Tirmidhi, An-Nasa'i and Ibn Majah collected this Hadith. At-Tirmidhi said, "Hasan Sahih.'' There is a Hadith similar to this in the Sahih.


Reminding Mankind of the Stupor of Death, the Blast of the Trumpet and the Day of Gathering

Allah the Exalted and Most High said,

﴿وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ ﴾

(And the stupor of death will come in truth: "This is what you have been avoiding!'') Allah the Exalted and Most Honored says, `O mankind! This is the stupor of death that has come in truth; now, I have brought forth to you the certainty that you were disputing,'

﴿ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ﴾

(This is what you have been avoiding!), means, `this is the end that you were trying to escape; it has come to you! Therefore, you will have neither a shelter nor a refuge nor a sanctuary nor an asylum from it.' In the Sahih, the Prophet said, while wiping sweat from his face when the stupor of death overcame him,

«سُبْحَانَ اللهِ إِنَّ لِلْمَوْتِ لَسَكَرَات»

(Glory be to Allah! Verily, death has its stupor.) The Ayah,

﴿ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ﴾

(This is what you have been avoiding!) has two possible meanings. One of them is this: `what you have been trying to avert, escape and flee from has come to you and resided in your home!' The second meaning is, `you had no way of escaping or averting this end. ' At-Tabarani collected a Hadith in Al-Mu`jam Al-Kabir from Samurah who said that the Messenger of Allah said,

«مَثَلُ الَّذِي يَفِرُّ مِنَ الْمَوْتِ مَثَلُ الثَّعْلَبِ تَطْلُبُهُ الْأَرْضُ بِدَيْن، فَجَاءَ يَسْعَى حَتْى إِذَا أُعْيِيَ وَأُسْهِرَ دَخَلَ جُحْرَهُ وَقَالَتْ لَهُ الْأَرْضُ: يَا ثَعْلَبُ، دَيْنِي. فَخَرَجَ وَلَهُ حُصَاصٌ، فَلَمْ يَزَلْ كَذلِكَ حَتَّى تَقَطَّعَتْ عُنُقُهُ وَمَات»

(The parable of whoever tries to avoid death is that of a fox that had a debt to pay to the earth. The fox went away and when he became tired and the time to sleep overtook him, he entered his den. The earth said to him, `O fox! Pay my debt!' The fox went out howling and continued until his neck was cutoff, (i.e.,) he died.) This parable indicates that just as the fox had no way of escaping or avoiding the earth, likewise, man has no way of avoiding death. Allah the Exalted the Blessed said,

﴿وَنُفِخَ فِى الصُّورِ ذَلِكَ يَوْمَ الْوَعِيدِ ﴾

(And the Trumpet will be blown -- that will be the Day of the threat.) Earlier we discussed the information about the blowing of the Trumpet, the fear that follows it, the death of everything and then resurrection, all this will occur on the Day of Resurrection. We also mentioned that the Messenger of Allah said in a Hadith,

«كَيْفَ أَنْعَمُ وَصَاحِبُ الْقَرْنِ قَدِ الْتَقَمَ الْقَرْنَ، وَحَنَى جَبْهَتَهُ، وَانْتَظَرَ أَنْ يُؤْذَنَ لَه»

(How can I feel comfort while the angel responsible for the Trumpet has placed the Trumpet to his mouth and lowered his forehead awaiting when he will be commanded (by Allah to blow in it)) They said, "O Allah's Messenger, what should we say'' He said,

«قُولُوا حَسْبُنَا اللهُ وَنِعْمَ الْوَكِيل»

(Say, "Allah is sufficient for us, and He is the best disposer of affairs.)'' The Companions repeated this invocation, saying, "Allah is sufficient for us, and He is the best disposer of affairs (for us).'' Allah said,

﴿وَجَآءَتْ كُلُّ نَفْسٍ مَّعَهَا سَآئِقٌ وَشَهِيدٌ ﴾

(And every person will come forth along with a Sa'iq and a Shahid.) meaning, an angel to drive him to the gathering place and an angel to bear witness against him with regards to his deeds. This is the apparent meaning of this honorable Ayah and it is the meaning that Ibn Jarir preferred. It was narrated from Yahya bin Rafi`, the freed servant of Thaqif, that he heard `Uthman bin `Affan, may Allah be pleased with him, giving a speech in which he recited this Ayah,

﴿وَجَآءَتْ كُلُّ نَفْسٍ مَّعَهَا سَآئِقٌ وَشَهِيدٌ ﴾

(And every person will come forth along with a Sa'iq and a Shahid.) and then said, "A Sa'iq to drive every person to Allah the Exalted, and a Shahid to witness against him what he has done.'' The statement of Allah the Exalted,

﴿لَّقَدْ كُنتَ فِى غَفْلَةٍ مِّنْ هَـذَا فَكَشَفْنَا عَنكَ غِطَآءَكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ ﴾

(Indeed you were heedless of this. Now We have removed from you, your covering, and sharp is your sight this Day!) is directed at humanity. Allah said,

﴿لَّقَدْ كُنتَ فِى غَفْلَةٍ مِّنْ هَـذَا﴾

(Indeed you were heedless of this.), of this Day,

﴿فَكَشَفْنَا عَنكَ غِطَآءَكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ﴾

(Now We have removed from you, your covering, and sharp is your sight this Day!) `your sight is now clear and strong.' Everyone, including the disbelievers, will have clear sight on the Day of Resurrec- tion. However, having sight will not be helpful to the dis- believers on that Day, for Allah the Exalted said,

﴿أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا﴾

(How clearly will they (disbelievers) see and hear, the Day when they will appear before Us!) (19:38), and,

﴿وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُواْ رُءُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَآ أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَـلِحاً إِنَّا مُوقِنُونَ ﴾

(And if you only could see when the criminals hang their heads before their Lord (saying): "Our Lord! We have now seen and heard, so send us back (to the world), that we will do righteous good deeds. Verily, we now believe with certainty.)(32:12)

﴿وَقَالَ قَرِينُهُ هَـذَا مَا لَدَىَّ عَتِيدٌ - أَلْقِيَا فِى جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ - مَّنَّـعٍ لِّلْخَيْرِ مُعْتَدٍ مُّرِيبٍ - الَّذِى جَعَلَ مَعَ اللَّهِ إِلَـهاً ءَاخَرَ فَأَلْقِيَـهُ فِى الْعَذَابِ الشَّدِيدِ - قَالَ قرِينُهُ رَبَّنَا مَآ أَطْغَيْتُهُ وَلَـكِن كَانَ فِى ضَلَـلٍ بَعِيدٍ - قَالَ لاَ تَخْتَصِمُواْ لَدَىَّ وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ ﴾

﴿مَا يُبَدَّلُ الْقَوْلُ لَدَىَّ وَمَآ أَنَاْ بِظَلَّـمٍ لِّلْعَبِيدِ ﴾

(23. And his companion (angel) will say: "Here is (his record) ready with me!'') (24. (Allah will say to the angels:) "Both of you throw into Hell every stubborn disbeliever'') (25. "Hinderer of good, transgressor, doubter,'') (26. "Who set up another god with Allah. Then both of you cast him in the severe torment.'') (27. His companion (devil) will say: "Our Lord! I did not push him to transgression, but he was himself in error far astray.'') (28. (Allah) will say: "Dispute not in front of Me, I had already in advance sent you the threat.'') (29. "The sentence that comes from Me cannot be changed, and I am not unjust to the servants.'')


The Angel will bear Witness; Allah commands that the Disbeliever be thrown into the Fire

Allah the Exalted states that the scribe angel, who is entrusted with recording the deeds of mankind, will testify against him or her about the deeds he or she did on the Day of Resurrection. He will say,

﴿هَـذَا مَا لَدَىَّ عَتِيدٌ﴾

("Here is (his record) ready with me!''), here it is prepared and completed without addition or deletion. This is when Allah the Exalted will judge the creation with fairness, saying,

﴿أَلْقِيَا فِى جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ ﴾

(Both of you throw into Hell every stubborn disbeliever.) It appears that Allah will say these words to the Sa'iq and Shahid angels; the Sa'iq drove him to the grounds where Reckoning is held and the Shahid testified. Allah the Exalted will order them to throw him in the fire of Jahannam, and worse it is as a destination,

﴿أَلْقِيَا فِى جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ ﴾

(Both of you throw into Hell every stubborn disbeliever.) meaning, whose disbelief and denial of truth was horrendous, who used to stubbornly reject the truth, knowingly contradicting it with falsehood,

﴿مَّنَّـعٍ لِّلْخَيْرِ﴾

(Hinderer of good,) meaning for he did not fulfill the duties he was ordered, nor was he dutiful, keeping ties to kith and kin nor giving charity,

﴿مُعْتَدٍ﴾

(transgressor,) meaning, he transgresses the limits in spending. Qatadah commented, "He is a transgressor in his speech, behavior and affairs.'' Allah said,

﴿مُرِيبٍ﴾

(doubter,) meaning, he doubts and raises doubts in those who scrutinize his behavior,

﴿الَّذِى جَعَلَ مَعَ اللَّهِ إِلَـهاً ءَاخَرَ﴾

(who set up another god with Allah.) meaning, he associated others with Allah and worshipped others besides Him,

﴿فَأَلْقِيَـهُ فِى الْعَذَابِ الشَّدِيدِ﴾

(Then both of you cast him in the severe torment.) Imam Ahmad recorded that Abu Sa`id Al-Khudri said that the Prophet said,

«يَخْرُجُ عُنُقٌ مِنَ النَّارِ يَتَكَلَّمُ يَقُولُ: وُكِّلْتُ الْيَوْمَ بِثَلَاثَةٍ: بِكُلِّ جَبَّارٍ عَنِيدٍ، وَمَنْ جَعَلَ مَعَ اللهِ إِلهًا آخَرَ، وَمَنْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ، فَتَنْطَوِي عَلَيْهِمْ فَتَقْذِفُهُمْ فِي غَمَرَاتِ جَهَنَّم»

(A neck from the Fire will appear and will speak saying, "Today, I have been entrusted with three: Every obstinate tyrant, everyone who ascribed another god with Allah, and he who took a life without right.'' The neck will then close in on them and throw them in the midst of Jahannam.)''


Man and Devil dispute before Allah

Allah's saying;

﴿قَالَ قرِينُهُ﴾

(His companion will say), refers to the devil who is entrusted to every man, according to `Abdullah bin `Abbas, Mujahid, Qatadah and several othes. He will say,

﴿رَبَّنَا مَآ أَطْغَيْتُهُ﴾

(Our Lord! I did not push him to transgression,) meaning, the devil will say this about the human who came on the Day of Resurrection as a disbeliever. The devil will disown him, saying,

﴿رَبَّنَا مَآ أَطْغَيْتُهُ﴾

(Our Lord! I did not push him to transgression) meaning, "I did not lead him astray,''

﴿وَلَـكِن كَانَ فِى ضَلَـلٍ بَعِيدٍ﴾

(but he was himself in error far astray.) meaning, he himself was misguided, accepting falsehood and stubborn to the truth. Allah the Exalted and Most Honored said in another Ayah,

﴿وَقَالَ الشَّيْطَـنُ لَمَّا قُضِىَ الاٌّمْرُ إِنَّ اللَّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِىَ عَلَيْكُمْ مِّن سُلْطَـنٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِى فَلاَ تَلُومُونِى وَلُومُواْ أَنفُسَكُمْ مَّآ أَنَاْ بِمُصْرِخِكُمْ وَمَآ أَنتُمْ بِمُصْرِخِىَّ إِنِّى كَفَرْتُ بِمَآ أَشْرَكْتُمُونِ مِن قَبْلُ إِنَّ الظَّـلِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ ﴾

(And Shaytan will say when the matter has been decided: "Verily, Allah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me as a partner with Allah. Verily, there is a painful torment for the wrongdoers.'') (14:22) Allah the Exalted said,

﴿قَالَ لاَ تَخْتَصِمُواْ لَدَىَّ﴾

((Allah) will say: "Dispute not in front of Me.'') The Lord, the Exalted and Most Honored will say this to the man and his devil companion, who will be disputing before Him. The man will say, "O, Lord! This devil has misguided me away from the Remembrance after it came to me,'' while the devil will declare,

﴿رَبَّنَا مَآ أَطْغَيْتُهُ وَلَـكِن كَانَ فِى ضَلَـلٍ بَعِيدٍ﴾

(Our Lord! I did not push him to transgression, but he was himself in error far astray.) from the path of truth. The Lord, the Exalted and Most Honored will say to them,

﴿لاَ تَخْتَصِمُواْ لَدَىَّ﴾

(Dispute not in front of Me,) or `before Me,'

﴿وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ﴾

(I had already in advance sent you the threat.) `I have given you sufficient proof by the words of the Messengers, and I have sent down the Divine Books; the evidences, signs and proofs have thus been established against you,'

﴿مَا يُبَدَّلُ الْقَوْلُ لَدَىَّ﴾

(The Sentence that comes from Me cannot be changed, ) "I have made My decision,'' according to the explanation of Mujahid,

﴿وَمَآ أَنَاْ بِظَلَّـمٍ لِّلْعَبِيدِ﴾

(And I am not unjust to the servants.) `I will not punish anyone, except on account of their sins after the proof has been established against them.'

﴿يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امْتَلاّتِ وَتَقُولُ هَلْ مِن مَّزِيدٍ - وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ - هَـذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ - مَّنْ خَشِىَ الرَّحْمَـنَ بِالْغَيْبِ وَجَآءَ بِقَلْبٍ مُّنِيبٍ - ادْخُلُوهَا بِسَلَـمٍ ذَلِكَ يَوْمُ الُخُلُودِ - لَهُم مَّا يَشَآءُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ ﴾

(30. On the Day when We will say to Hell: "Are you filled'' It will say: "Are there any more'') (31. And Paradise will be Uzlifat to those who had Taqwa, not far off.) (32. (It will be said): "This is what you were promised -- (it is) for those returning in sincere repentance, and Hafiz.'') (33. "Who feared Ar-Rahman unseen and brought a heart turned in repentance.'') (34. "Enter you therein in peace and security -- this is a Day of eternal life!'') (35. There they will have all that they desire -- and We have more.)


Jahannam and Paradise and their Dwellers

Allah states that He will say to Jahannam on the Day of Resurrection, "Have you had your fill'' Allah the Most Honored has promised Hell that it will have its fill from the Jinns and mankind. He, the Exalted and Most Honored, will decide who will be thrown into the Fire and she will keep saying, "Are there any more,'' or, `Are there any more whom You will provide me with' This is the apparent meaning of this Ayah which is supported by several Hadiths. Imam Ahmad recorded that Anas said that the Messenger of Allah said,

«لَا تَزَالُ جَهَنَّمُ يُلْقَى فِيهَا وَتَقُولُ: هَلْ مِنْ مَزِيدٍ؟ حَتْى يَضَعَ رَبُّ الْعِزَّةِ قَدَمَهُ فِيهَا، فَيَنْزَوِي بَعْضُهَا إِلَى بَعْضٍ وَتَقُولُ: قَطْ قَطْ وَعِزَّتِكَ وَكَرَمِكَ. وَلَا يَزَالُ فِي الْجَنَّةِ فَضْلٌ حَتْى يُنْشِىءَ اللهُ لَهَا خَلْقًا آخَرَ فَيُسْكِنَهُمُ اللهُ تَعَالَى فِي فُضُولِ الْجَنَّة»

(The people will be thrown into Jahannam and it will say, `Are there any more' Until the Mighty Lord puts His Foot over it and its corners will be collected together and it will say, "Enough, enough by Your grace and compassion!' There will be sufficient empty space in Paradise until Allah creates another creation and He, the Exalted, makes them dwell in the empty parts of Paradise.)'' Muslim also collected this Hadith. Al-Bukhari recorded that Abu Hurayrah narrated that the Prophet said,

«يُقَالُ لِجَهَنَّمَ هَلِ امْتَلَأْتِ؟ وَتَقُولُ: هَلْ مِنْ مَزِيدٍ؟ فَيَضَعُ الرَّبُّ تَبَارَكَ وَتَعَالَى قَدَمَهُ عَلَيْهَا فَتَقُولُ: قَطْ قَط»

(Jahannam will be asked, "Are you full'' and it will say, "Are there any more'' Until the Lord, the Blessed and Most Honored, puts His Foot over it and it will say: "Enough! Enough!'') Al-Bukhari recorded that Abu Hurayrah said that the Messenger of Allah said,

«تَحَاجَّتِ الْجَنَّةُ وَالنَّارُ فَقَالَتِ النَّارُ: أُوثِرْتُ بِالْمُتَكَبِّرِينَ وَالْمُتَجَبِّرِينَ. وَقَالَتِ الْجَنَّةُ: مَالِي لَا يَدْخُلُنِي إِلَّا ضُعَفَاءُ النَّاسِ وَسَقَطُهُمْ. قَالَ اللهُ عَزَّ وَجَلَّ لِلْجَنَّةِ: أَنْتِ رَحْمَتِي أَرْحَمُ بِكِ مَنْ أَشَاءُ مِنْ عِبَادِي . وَقَالَ لِلنَّارِ: إِنَّمَا أَنْتِ عَذَابِي أُعَذِّبُ بِكِ مَنْ أَشَاءُ مِنْ عِبَادِي وَلِكُلِّ وَاحِدَةٍ مِنْكُمَا مِلْؤُهَا، فَأَمَّا النَّارُ فَلَا تَمْتَلِىءُ حَتْى يَضَعَ رِجْلَهُ فِيهَا فَتَقُولُ: قَطْ قَطْ، فَهُنَالِكَ تَمْتَلِىءُ وَيَنْزَوِي بَعْضُهَا إِلَى بَعْضٍ وَلَا يَظْلِمُ اللهُ عَزَّ وَجَلَّ مِنْ خَلْقِهِ أَحَدًا، وَأَمَّا الْجَنَّةُ فَإِنَّ اللهَ عَزَّ وَجَلَّ يُنْشِىءُ لَهَا خَلْقًا آخَر»

(Paradise and the Fire quarreled. The Fire said, "I have been favored with the arrogant people and tyrants.'' Paradise said, "What is wrong with me that only the poor and humble people enter me'' Allah the Exalted and Most Honored said to Paradise, "You are My mercy, with which I grant mercy to those whom I will among My servants.'' He said to Hell, "You are My punishment which I inflict upon whom I wish from My servants, and I shall fill both of you.'' As for Hellfire, it will not have its fill until Allah puts His Foot over it and she will say, "Enough! Enough!'' She will become full and its sides will come close to each other. Allah the Exalted and Most Honored shall not be unjust to any one of His creatures. As for Paradise, Allah the Exalted and Most Honored will create another creation to fill it.) Allah the Exalted said,

﴿وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ ﴾

(And Paradise will be Uzlifat to those who had Taqwa, not far off.) meaning, Paradise will be brought close and near to the pious, according to Qatadah, Abu Malik and As-Suddi,

﴿غَيْرَ بَعِيدٍ﴾

(not far off), and this will occur on the Day of Resurrection, which is not far off. Surely that Day will come to pass and all that is bound to come, is near,

﴿هَـذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ﴾

(This is what you were promised -- (it is) for those returning) who go back to Allah in sincere repentance intending not to repeat sin,

﴿حَفِيظٌ﴾

(Hafiz), who preserve their covenant with Allah and do not break or betray it,

﴿مَّنْ خَشِىَ الرَّحْمَـنَ بِالْغَيْبِ﴾

(Who feared Ar-Rahman unseen) who feared Allah in secret when only Allah the Exalted and Most Honored could see him. The Prophet said,

«وَرَجُلٌ ذَكَرَ اللهَ تَعَالَى خَالِيًا، فَفَاضَتْ عَيْنَاه»

(And a man who remembered Allah the Exalted while alone, and his eyes became tearful.) Allah said,

﴿وَجَآءَ بِقَلْبٍ مُّنِيبٍ﴾

(and brought a heart turned in repentance. ) meaning, he will meet Allah, the Exalted and Most Honored, on the Day of Resurrection with a heart turned in repentance to Him and absolutely free (of Shirk) and humbled to Him,

﴿ادْخُلُوهَا﴾

(Enter you therein), meaning Paradise,

﴿بِسَلَـمٍ﴾

(in peace and security), they will earn security from the torment of Allah, the Exalted and Most Honored, and the angels of Allah will greet them with the Salam, according to the explanation of Qatadah. The statement of Allah the Exalted and Most Honored:

﴿ذَلِكَ يَوْمُ الُخُلُودِ﴾

(-- this is a Day of eternal life!), meaning, they will reside in Paradise forever and will never die, neither be transferred from it nor wish to be transferred from it. The statement of Allah the All-Mighty,

﴿لَهُم مَّا يَشَآءُونَ فِيهَا﴾

(There they will have all that they desire), means, whatever delights they wish and desire, they will find it brought before them. Allah's statement,

﴿وَلَدَيْنَا مَزِيدٌ﴾

(and We have more.) is similar to His other statement,

﴿لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ﴾

(For those who have done good is the best and even more. )(10:26) In the Sahih, Muslim recorded that Suhayb bin Sinan Ar-Rumi said that `more' refers to looking at the Most Honorable Face of Allah.

﴿وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِّن قَرْنٍ هُمْ أَشَدُّ مِنْهُم بَطْشاً فَنَقَّبُواْ فِى الْبِلَـدِ هَلْ مِن مَّحِيصٍ - إِنَّ فِى ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ - وَلَقَدْ خَلَقْنَا السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَا فِى سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ - فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ - وَمِنَ الَّيْلِ فَسَبِّحْهُ وَأَدْبَـرَ السُّجُودِ ﴾

(36. And how many a generation We have destroyed before them who were stronger in power than they. And they went about the land! Could they find any place of refuge) (37. Verily, therein is indeed a reminder for him who has a heart or gives ear while he is heedful.) (38. And indeed We created the heavens and the earth and all between them in six Days and nothing of fatigue touched Us.) (39. So bear with patience all that they say, and glorify the praises of your Lord, before the rising of the sun and before (its) setting.) (40. And during a part of the night (also) glorify His praises and (so likewise) after the prostrations.)


Warning the Disbelievers of the imminent Torment; commanding the Prophet to pray and have Patience

Allah the Exalted asks, `how many We have destroyed before these denying disbelievers'

﴿مِّن قَرْنٍ هُمْ أَشَدُّ مِنْهُم بَطْشاً﴾

(a generation who were stronger in power than they.) they were more numerous, mightier than they and who constructed on the earth and built on it more than they. The statement of Allah the Exalted,

﴿فَنَقَّبُواْ فِى الْبِلَـدِ هَلْ مِن مَّحِيصٍ﴾

(And they went about the land! Could they find any place of refuge) Ibn `Abbas commented, "They left the traces throughout the land,'' Qatadah said, "They traveled throughout the land seeking provisions through trade and business, more than you have.'' Allah's statement,

﴿هَلْ مِن مَّحِيصٍ﴾

(Could they find any place of refuge) means, `could they find a shelter from Allah's decision and appointed destiny Have what they collected benefited them or averted Allah's torment when it came to them on account of their denial of the Messengers Likewise, you will never be able to avert, avoid, or find refuge or shelter (from His torment).' Allah the Exalted and Most Honored said,

﴿إِنَّ فِى ذَلِكَ لَذِكْرَى﴾

(Verily, therein is indeed a reminder) and a lesson,

﴿لِمَن كَانَ لَهُ قَلْبٌ﴾

(for him who has a heart) meaning, a sound understanding with which he comprehends, or, a good mind, according to Mujahid,

﴿أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ﴾

(or gives ear while he is heedful.) meaning, he hears the speech, comprehends and understands it in his mind and grasps its indications with his intellect. Mujahid said that,

﴿أَوْ أَلْقَى السَّمْعَ﴾

(or gives ear), means, he does not talk to himself but listens with an attentive heart. Ad-Dahhak commented, "The Arabs would say that someone has given ear when he hears with his ears, while his heart is present and not absent.'' Ath-Thawri and several others said similarly. The statement of Allah the Exalted and Most Honored;

﴿وَلَقَدْ خَلَقْنَا السَّمَـوَتِ وَالاٌّرْضَ وَمَا بَيْنَهُمَا فِى سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ ﴾

(And indeed We created the heavens and the earth and all that between them in six Days and nothing of fatigue touched Us.) is emphasis on the Resurrection because He Who is able to create the heavens and earth without fatigue, then surely He is able to resurrect the dead. Qatadah said, "The Jews, may Allah's curses descend on them, said that Allah created the heavens and earth in six days and then rested on the seventh day, which was the Sabbath. This is why they call it a holiday. Allah the Exalted then sent down denial of their statement and false opinion.'' Allah said, m

﴿وَمَا مَسَّنَا مِن لُّغُوبٍ﴾

(and nothing of fatigue touched Us.) indicating that no sleep, exhaustion or weariness affects Him. Allah the Exalted the Blessed said in other Ayat,

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is able to give life to the dead Yes, He surely is Able to do all things.)(46:33),

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind.)(40:57) and,

﴿أَءَنتُمْ أَشَدُّ خَلْقاً أَمِ السَّمَآءُ بَنَـهَا ﴾

(Are you more difficult to create or is the heaven that He constructed)(79:27) Allah the Exalted and Most Honored said,

﴿فَاصْبِرْ عَلَى مَا يَقُولُونَ﴾

(So bear with patience all that they say, ) in reference to those who deny the Prophet , ordering him to be patient with them and turn away from them in a good way,

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ﴾

(and glorify the praises of your Lord, before the rising of the sun and before (its) setting.) There were two ordained prayers prior to the Isra' journey. One before the rising of the sun at dawn and the other before sunset in the evening. Qiyam Al-Layl, prayer at night, was a command for the Prophet and his followers for sometime but it was later abrogated for the Ummah. Later, during the Isra' journey, Allah abrogated all of the previous orders for prayer by ordaining five daily prayers, including the prayers of Fajr before sunrise, and `Asr in the late afternoon. Imam Ahmad recorded that Jarir bin `Abdullah said, "When we were sitting with the Prophet , he looked at the full moon and said,

«أَمَا إِنَّكُمْ سَتُعْرَضُونَ عَلَى رَبِّكُمْ فَتَرَوْنَهُ كَمَا تَرَوْنَ هذَا الْقَمَرَ لَا تُضَامُّونَ فِيهِ، فَإِنِ اسْتَطَعْتُمْ أَنْ لَا تُغْلَبُوا عَلَى صَلَاةٍ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا فَافْعَلُوا»

(Certainly you will be brought before your Lord and will see Him as you see this moon, and you will have no trouble in seeing Him. So, if you can avoid missing the prayer before the sunrise and the prayer before sunset, you must do so.) He then recited Allah's statement,

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ﴾

(and glorify the praises of your Lord, before the rising of the sun and before (its) setting.)''' The Two Sahihs and the rest of the Group collected this Hadith through the chain of Isma`il. Allah the Exalted said,

﴿وَمِنَ الَّيْلِ فَسَبِّحْهُ﴾

(And during a part of the night glorify His praises), meaning pray to Him. Allah said Ayah,

﴿وَمِنَ الَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا ﴾

(And in some parts of the night offer the Salah with it, as an additional prayer for you. It may be that your Lord will raise you to Maqam Mahmud.) (17:79) Ibn Abi Najih reported that Mujahid said that Ibn `Abbas said that,

﴿وَأَدْبَـرَ السُّجُودِ﴾

(and after the prostrations.) refers to Tasbih, i.e. glorifying Allah's praises, after the prayers. There is a Hadith collected in the Two Sahihs that supports this meaning. Abu Hurayrah said, "Some poor migrants came and said, `O Allah's Messenger! The wealthy people will get higher grades and will have permanent enjoyment. ' The Prophet said,

«وَمَا ذَاكَ؟»

(Why is that) They said, `They pray as we do, fast as we do, yet they give charity, but we can not. They free slaves, but we can not.' The Prophet said,

«أَفَلَا أُعَلِّمُكُمْ شَيْئًا إِذَا فَعَلْتُمُوهُ سَبَقْتُمْ مَنْ بَعْدَكُمْ وَلَا يَكُونُ أَحَدٌ أَفْضَلَ مِنْكُمْ إِلَّا مَنْ فَعَلَ مِثْلَ مَا فَعَلْتُمْ؟ تُسَبِّحُونَ وَتَحْمَدُونَ وَتُكَبِّرُونَ دُبُرَ كُلِّ صَلَاةٍ ثَلَاثًا وَثَلَاثِين»

(Shall I tell you about something that, if you did it, you would catch up with those who have surpassed you and nobody would be better than you except those who would do the same Say, `Subhan Allah, Alhamdulillah and Allahu Akbar,' thirty-three times each after every prayer.) Later, they came back and said, `O Allah's Messenger! Our brethren, the wealthy Muslims, heard of what we did and they also did the same.' The Prophet said,

«ذلِكَ فَضْلُ اللهِ يُؤْتِيهِ مَنْ يَشَاء»

(This is a favor and grace of Allah, and He grants it to whom He wills.)'' There is another way of explaining the Ayah. It is that Allah's statement,

﴿وَأَدْبَـرَ السُّجُودِ﴾

(and after the prostrations.) refers to the two Rak`ahs after the Maghrib prayer. This was reported from `Umar bin Al-Khattab, `Ali bin Abi Talib and his son Al-Hasan, `Abdullah bin `Abbas, Abu Hurayrah and Abu Umamah, may Allah be pleased with them. This is also the saying of Mujahid, `Ikrimah, Ash-Sha`bi, An-Nakha`i, Al-Hasan Al-Basri, Qatadah, and others.

﴿وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِ مِن مَّكَانٍ قَرِيبٍ - يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ ذَلِكَ يَوْمُ الْخُرُوجِ - إِنَّا نَحْنُ نُحْىِ وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ - يَوْمَ تَشَقَّقُ الاٌّرْضُ عَنْهُمْ سِرَاعاً ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ - نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ وَمَآ أَنتَ عَلَيْهِمْ بِجَبَّارٍ فَذَكِّرْ بِالْقُرْءَانِ مَن يَخَافُ وَعِيدِ ﴾

(41. And listen on the Day when the caller will call from a near place.) (42. The Day when they will hear As-Sayhah in truth, that will be the Day of coming out.) (43. Verily, it is We Who give life and cause death; and to Us is the final return.) (44. On the Day when the earth shall be cleft, from off them (they will come out) hastening forth. That will be a gathering, quite easy for Us.) (45. We know best what they say. And you are not the one to force them. But warn by the Qur'an; him who fears My threat.)


Admonition from Some Scenes of the Day of Resurrection

Allah the Exalted said,

﴿وَاسْتَمِعْ﴾

(And listen) `O Muhammad,'

﴿يَوْمَ يُنَادِ الْمُنَادِ مِن مَّكَانٍ قَرِيبٍ﴾

(on the Day when the caller will call from a near place.) to the gathering for the Day of Judgement,

﴿يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ﴾

(The Day when they will hear As-Sayhah in truth,) in reference to the blowing in the Trumpet which will bring forth the truth that most of them discounted and denied,

﴿ذَلِكَ يَوْمُ الْخُرُوجِ﴾

(that will be the Day of coming out.) from the graves,

﴿إِنَّا نَحْنُ نُحْىِ وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ ﴾

(Verily, it is We Who give life and cause death; and to Us is the final return.) Allah is He Who starts creation and then brings it back to life, and the latter is easier for Him; to Him is the final return of all creations. At this time, He will recompense each according to his or her deeds, good for good and evil for evil. Allah the Exalted said,

﴿يَوْمَ تَشَقَّقُ الاٌّرْضُ عَنْهُمْ سِرَاعاً﴾

(On the Day when the earth shall be cleft, from off them (they will come out) hastening forth.) Allah the Exalted and Most Honored will send down rain from the sky. From that rain the bodies of the creations will grow while they are in their graves, just as the seed grows in soil in the aftermath of rain. When the bodies grow to their full strength, Allah the Exalted will command angel Israfil and he will blow in the Trumpet (for a second time). The souls will be enclosed in a hole in the Trumpet. When Israfil blows in the Trumpet, the souls will depart from it and will fly between the heavens and earth. Allah the Exalted and Most Honored, will declare, "By My grace and power, each soul shall return to the body that it used to inhabit,'' and indeed, every soul will return to its body. The soul will enter its body just as poison enters the body, then the earth will be uncovered from above them, and they will all stand and head towards the Reckoning place hastening to obey the command of Allah the Exalted and Most Honored,

﴿مُّهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَـفِرُونَ هَـذَا يَوْمٌ عَسِرٌ ﴾

(Hastening towards the caller. The disbelievers will say: "This is a hard Day.'')(54:8), and

﴿يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً ﴾

(On the Day when He will call you, and you will answer (His Call) with (words of) His praise and obedience, and you will think that you have stayed (in this world) but a little while!) (17:52) In the Sahih, it is recorded that Anas said that the Messenger of Allah said,

«أَنَا أَوَّلُ مَنْ تَنْشَقُّ عَنْهُ الْأَرْض»

(The earth will open up first around me.) Allah the Exalted and Most Honored said,

﴿ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ﴾

(That will be a gathering, quite easy for Us.) `bringing them back to life is easy for Us and effortless.' Allah the Exalted and Most Honored said,

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye.)(54:50), and,

﴿مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ وَحِدَةٍ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ ﴾

(The creation of you all and the resurrection of you all are only as of a single person. Verily, Allah is All-Hearer, All-Seer.) (31:28)


Comforting the Prophet

The statement of Allah the Exalted and Most High,

﴿نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ﴾

(We know best what they say.) means, `Our knowledge is all encompassing of the denial that the idolators are confronting you with, so do not be concerned.' In similar Ayat, Allah said,

﴿وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ - فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِّنَ السَّـجِدِينَ ﴾

﴿وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ ﴾

(Indeed, We know that your breast is straitened at what they say. So glorify the praises of your Lord and be of those who prostrate themselves (to Him). And worship your Lord until there comes unto you the certainty (i.e., death).) (15:97) Allah's statement,

﴿وَمَآ أَنتَ عَلَيْهِمْ بِجَبَّارٍ﴾

(And you are not the one to force them.) says, `it is not you who forces them to accept the guidance; this is not a part of your mission.' Allah the Exalted and Most Honored said,

﴿فَذَكِّرْ بِالْقُرْءَانِ مَن يَخَافُ وَعِيدِ﴾

(But warn by the Qur'an; him who fears My threat.) meaning, `convey the Message of your Lord, for only those who fear Allah and dread His torment, and hope in His promise will remember and heed,'

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(Your duty is only to convey (the Message) and on Us is the reckoning.)(13:40),

﴿فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ ﴾

(So remind them -- you are only one who reminds. You are not a dictator over them.)(88:21-22)

﴿لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Not upon you is their guidance, but Allah guides whom He wills.)(2:272) and,

﴿إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ وَلَـكِنَّ اللَّهَ يَهْدِى مَن يَشَآءُ﴾

(Verily, you guide not whom you like, but Allah guides whom He wills.) (28:56) Allah's statement here,

﴿وَمَآ أَنتَ عَلَيْهِمْ بِجَبَّارٍ فَذَكِّرْ بِالْقُرْءَانِ مَن يَخَافُ وَعِيدِ﴾

(And you are not the one to force them. But warn by the Qur'an; him who fears My threat.) Qatadah used to invoke Allah by saying, "O Allah! Make us among those who fear Your threat and hope for Your promise, O Barr (Subtle, Kind, Courteous, and Generous), O Rahim (the Most Merciful).'' This is the end of the Tafsir of Surah Qaf. All praise is due to Allah, He is for us, the most excellent Trustee.


The Tafsir of Surat Adh-Dhariyat


(Chapter - 51)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالذَرِيَـتِ ذَرْواً - فَالْحَـمِلَـتِ وِقْراً - فَالْجَـرِيَـتِ يُسْراً - فَالْمُقَسِّمَـتِ أَمْراً - إِنَّمَا تُوعَدُونَ لَصَـدِقٌ - وَإِنَّ الدِّينَ لَوَاقِعٌ - وَالسَّمَآءِ ذَاتِ الْحُبُكِ - إِنَّكُمْ لَفِى قَوْلٍ مُّخْتَلِفٍ - يُؤْفَكُ عَنْهُ مَنْ أُفِكَ - قُتِلَ الْخَرَصُونَ - الَّذِينَ هُمْ فِى غَمْرَةٍ سَـهُونَ - يَسْـَلُونَ أَيَّانَ يَوْمُ الدِّينِ - يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ - ذُوقُواْ فِتْنَتَكُمْ هَـذَا الَّذِى كُنتُمْ بِهِ تَسْتَعْجِلُونَ ﴾

(1. By the scattering Dhariyat;) (2. And the laden Hamilat;) (3. And the steady Jariyat;) (4. And the distributors of command,) (5. Verily, that which you are promised is surely true.) (6. And verily, Ad-Din is sure to occur.) (7. By the heaven full of Hubuk,) (8. Certainly, you have different ideas.) (9. Turned aside therefrom is he who is turned aside.) (10. Cursed be Al-Kharrasun) (11. Who are under a cover of Sahun,) (12. They ask: "When will be the Day of Ad-Din'') (13. (It will be) a Day when they will be Yuftanun in the Fire!) (14."Taste you your trial! This is what you used to ask to be hastened!'')


Affirming the News of the Resurrection The Commander of the faithful,

`Ali bin Abi Talib may Allah be pleased with him, ascended the Minbar in Kufah and declared, "Any Ayah in the Book of Allah the Exalted and any Sunnah from Allah's Messenger you ask me about today, I will explain them.'' Ibn Al-Kawwa stood up and said, "O Leader of the faithful! What is the meaning of Allah's statement,

﴿وَالذَرِيَـتِ ذَرْواً ﴾

(By the scattering Dhariyat),'' and `Ali said, "The wind.'' The man asked,

﴿فَالْحَـمِلَـتِ وِقْراً ﴾

"(And the laden Hamilat)'' `Ali said, "The clouds.'' The man again asked,

﴿فَالْجَـرِيَـتِ يُسْراً ﴾

"(And the steady Jariyat)'' `Ali said, "The ships.'' The man asked,

﴿فَالْمُقَسِّمَـتِ أَمْراً ﴾

"(And the distributors of command)'' `Ali said, it refers to "The angels.'' Some scholars said that Al-Jariyat Yusra refers to the stars that float in their orbits with ease. This would mean that the things mentioned were ascendant in their order, beginning with the lower, then mentioning the higher one after that, etc. The winds bring the clouds, the stars are above them and the angels who distribute by Allah's order are above that, and they descend with Allah's legislative orders and the decrees He determines. These Ayat contain a vow from Allah that Resurrection shall come to pass. Allah's statement,

﴿إِنَّمَا تُوعَدُونَ لَصَـدِقٌ ﴾

(Verily, that which you are promised is surely true.), it is a truthful promise,

﴿وَإِنَّ الدِّينَ﴾

(And verily, Ad-Din) the Recompense,

﴿لَوَاقِعٌ﴾

(will occur), it will surely come to pass. Then Allah the Exalted said,

﴿وَالسَّمَآءِ ذَاتِ الْحُبُكِ ﴾

(By the heaven full of Hubuk,) Ibn `Abbas said; "Full of beauty, grace, magnificence and perfection.'' Mujahid, `Ikrimah, Sa`id bin Jubayr, Abu Malik, Abu Salih, As-Suddi, Qatadah, `Atiyah Al-`Awfi, Ar-Rabi` bin Anas and others said similarly. Ad-Dahhak, Al-Minhal bin `Amr and others said, "The meandering of the water, sand and plants when the wind passes over them; carving paths out of them, that is the Hubuk.'' All of these sayings return to the same meaning, that of beauty and complexity. The sky is high above us, clear yet thick, firmly structured, spacious and graceful, beautified with stars such as the sun and orbiting planets such as the moon and the planets of the solar system.


The Differing Claims of the Idolators

Allah the Exalted said,

﴿إِنَّكُمْ لَفِى قَوْلٍ مُّخْتَلِفٍ ﴾

(Certainly, you have different ideas.) Allah says, `you disbelievers who deny the Messengers have different and confused opinions that do not connect or conform to each other.' Qatadah commented on the Ayah, "You have different ideas about the Qur'an. Some of you agree that it is true while some others deny this fact.'' Allah said,

﴿يُؤْفَكُ عَنْهُ مَنْ أُفِكَ ﴾

(Turned aside therefrom is he who is turned aside.) Allah says, these confused and different opinions only fool those who are inwardly misguided. Surely, such falsehood is accepted, embraced and it becomes the source of confusion only for those who are misguided and originally liars, the fools who have no sound comprehension, as Allah said,

﴿فَإِنَّكُمْ وَمَا تَعْبُدُونَ - مَآ أَنتُمْ عَلَيْهِ بِفَـتِنِينَ - إِلاَّ مَنْ هُوَ صَالِ الْجَحِيمِ ﴾

(So, verily you and those whom you worship cannot lead astray, except those who are predetermined to burn in Hell!)(37:161-163) Ibn `Abbas, may Allah be pleased with him, and As-Suddi said:

﴿يُؤْفَكُ عَنْهُ مَنْ أُفِكَ ﴾

(Turned aside therefrom is he who is turned aside.) "He who is misguided is led astray from it. '' Allah said;

﴿قُتِلَ الْخَرَصُونَ ﴾

(Cursed be Al-Kharrasun), Mujahid said; "The liars. This is similar to what is mentioned in (Surah) `Abasa:

﴿قُتِلَ الإِنسَـنُ مَآ أَكْفَرَهُ ﴾

(Be cursed man! How ungrateful he is!)(80:17) Al-Kharrasun are those who claim that they will never be brought back to life, doubting the coming of Resurrection.'' `Ali bin Abi Talhah reported from Ibn `Abbas;

﴿قُتِلَ الْخَرَصُونَ ﴾

(Cursed be Al-Kharrasun), "Cursed be the doubters.'' Mu`adh said similarly, may Allah be pleased with him. During one of his speeches he said, "Destroyed be the doubters.'' Qatadah said, "Al-Kharrasun are the people of doubt and suspicion.'' Allah said;

﴿الَّذِينَ هُمْ فِى غَمْرَةٍ سَـهُونَ ﴾

(Who are under a cover of Sahun,) Ibn `Abbas, may Allah be pleased with him, and others said; "In disbelief and doubt, they are heedless and playful.'' Allah said,

﴿يَسْـَلُونَ أَيَّانَ يَوْمُ الدِّينِ ﴾

(They ask: "When will be the Day of Ad-Din'') They utter this statement in denial, stubbornness, doubt and suspicion. Allah the Exalted replied,

﴿يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ ﴾

((It will be) a Day when they will be Yuftanun in the Fire!) Ibn `Abbas, Mujahid, Al-Hasan and several others said that Yuftanun means punished. Mujahid said: "Just as gold is forged in the fire.'' A group of others also including Mujahid, `Ikrimah, Ibrahim An-Nakha`i, Zayd bin Aslam, and Sufyan Ath-Thawri said, "They will be burnt.''

﴿ذُوقُواْ فِتْنَتَكُمْ﴾

(Taste you your trial!), Mujahid said, "Your burning'' while others said, "Your punishment.''

﴿هَـذَا الَّذِى كُنتُمْ بِهِ تَسْتَعْجِلُونَ﴾

(This is what you used to ask to be hastened!) This will be said admonishing, chastising, humiliating and belittling them. Allah knows best.

﴿إِنَّ الْمُتَّقِينَ فِى جَنَّـتٍ وَعُيُونٍ ءَاخِذِينَ مَآ ءَاتَـهُمْ رَبُّهُمْ إِنَّهُمْ كَانُواْ قَبْلَ ذَلِكَ مُحْسِنِينَ كَانُواْ قَلِيلاً مِّن الَّيْلِ مَا يَهْجَعُونَ وَبِالاٌّسْحَـرِ هُمْ يَسْتَغْفِرُونَ ﴾

﴿وَفِى أَمْوَلِهِمْ حَقٌّ لَّلسَّآئِلِ وَالْمَحْرُومِ - وَفِى الاٌّرْضِ ءَايَـتٌ لِّلْمُوقِنِينَ - وَفِى أَنفُسِكُمْ أَفَلاَ تُبْصِرُونَ - وَفِى السَّمَآءِ رِزْقُكُمْ وَمَا تُوعَدُونَ - فَوَرَبِّ السَّمَآءِ وَالاٌّرْضِ إِنَّهُ لَحَقٌّ مِّثْلَ مَآ أَنَّكُمْ تَنطِقُونَ ﴾

(15. Verily, those who have Taqwa will be in the midst of Gardens and Springs,) (16. Taking joy in the things which their Lord has given them. Verily, they were before this doers of good.) (17. They used to sleep but little by night.) (18. And in the hours before dawn, they were asking for forgiveness.) (19. And in their wealth there was the right of the Sa'il and the Mahrum.) (20. And on the earth are signs for those who have faith with certainty.) (21. And also in yourselves. Will you not then see (22. And in the heaven is your provision, and that which you are promised.) (23. Then by the Lord of the heaven and the earth, it is the truth, just as you can speak.)


Qualities of Those Who have Taqwa and Their Reward

Allah the Exalted informs about those who have Taqwa, that on the Day of their Return they will be amidst gardens and springs. To the contrary the miserable ones will be amidst torment, punishment, fire and chains. Allah said,

﴿ءَاخِذِينَ مَآ ءَاتَـهُمْ رَبُّهُمْ﴾

(Taking joy in the things which their Lord has given them.) His statement;

﴿ءَاخِذِينَ﴾

(Taking) describes the state of the people of Taqwa in the midst of gardens and springs. They will receive what their Lord gives them, meaning, delight, happiness and favors. Allah the Exalted and Most Honored said,

﴿إِنَّهُمْ كَانُواْ قَبْلَ ذَلِكَ﴾

(Verily, they were before that), in the life of the world,

﴿مُحْسِنِينَ﴾

(gooddoers) As He said:

﴿كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَآ أَسْلَفْتُمْ فِى الاٌّيَّامِ الْخَالِيَةِ ﴾

(Eat and drink at ease for that which you have sent on before you in days past!)(69:24) Allah the Exalted described the good acts that they performed,

﴿كَانُواْ قَلِيلاً مِّن الَّيْلِ مَا يَهْجَعُونَ ﴾

(They used to sleep but little at night.) The scholars of Tafsir have two opinions about this:


The First Opinion

The first is that, they used to spend a little part of every night awake. Ibn `Abbas said, "Every night, they would worship Allah, even during a little part of the night.'' Qatadah narrated that Mutarrif bin `Abdullah said, "Hardly a night would pass by them that they did not pray to Allah the Exalted and Most Honored, either in the beginning, or the middle of it.'' Mujahid said, "Only a few nights, if any, would they sleep through the night until the morning without praying Tahajjud.'' Qatadah said similarly. Anas bin Malik and Abu Al-`Aliyah said, "They used to pray between Al-Maghrib and Al-`Isha'.'' The Second Opinion They used to spend a little part of the night in sleep. This was preferred by Ibn Jarir. Al-Hasan Al-Basri said:

﴿كَانُواْ قَلِيلاً مِّن الَّيْلِ مَا يَهْجَعُونَ ﴾

(They used to sleep but little by night), "They performed voluntary night prayer and would not sleep during the night except a little. They were active and would continue until they were seeking forgiveness right before dawn.'' `Abdullah bin Salam said, "When the Messenger of Allah arrived at Al-Madinah, people quickly gathered around him and I was among them. When I saw his face, I knew that it was not the face of a liar. The first statement I heard from him was,

«يَا أَيُّهَا النَّاسُ أَطْعِمُوا الطَّعَامَ، وَصِلُوا الْأَرْحَامَ، وَأَفْشُوا السَّلَامَ، وَصَلُّوا بِاللَّيْلِ وَالنَّاسُ نِيَامٌ، تَدْخُلُوا الْجَنَّةَ بِسَلَام»

(O people! Feed with food, keep relations to kith and kin, spread the Salam, pray at night while people are asleep, and you will enter Paradise in peace.)'' Imam Ahmad recorded that `Abdullah bin `Umar said that the Messenger of Allah said,

«إِنَّ فِي الْجَنَّةِ غُرَفًا يُرَى ظَاهِرُهَا مِنْ بَاطِنِهَا وَبَاطِنُهَا مِنْ ظَاهِرِهَا»

(Verily, there are lofty rooms in Paradise in which their outside can be seen from inside and their inside from the outside.) Abu Musa Al-Ash`ari said, "Who are they for, O Allah's Messenger'' He said,

«لِمَنْ أَلَانَ الْكَلَامَ، وَأَطْعَمَ الطَّعَامَ، وَبَاتَ للهِ قَائِمًا وَالنَّاسُ نِيَام»

(For those who use soft speech, feed food and spend the night in voluntary prayer while people are asleep.) Allah said:

﴿وَبِالاٌّسْحَـرِ هُمْ يَسْتَغْفِرُونَ ﴾

(And in the hours before dawn, they were asking for forgiveness.) Mujahid and several others said: "They were performing Salah.'' Others said that they would stand in prayer during the night and delayed asking Allah for forgiveness until the latter hours before dawn. As Allah, the Exalted the Blessed, said;

﴿وَالْمُسْتَغْفِرِينَ بِالاٌّسْحَارِ﴾

(And those who seek forgiveness during the last hours of the night.)(3:17); This is because it is better if asking for forgiveness is done while praying. It is confirmed in the Sahih collections as well as others, from several Companions, that the Messenger of Allah said,

«إِنَّ اللهَ تَعَالَى يَنْزِلُ كُلَّ لَيْلَةٍ إِلَى سَمَاءِ الدُّنْيَا حِينَ يَبْقَى ثُلُثُ اللَّيْلِ الْأَخِيرُ، فَيَقُولُ: هَلْ مِنْ تَائِبٍ فَأَتُوبَ عَلَيْهِ. هَلْ مِنْ مُسْتَغْفِرٍ فَأَغْفِرَ لَهُ. هَلْ مِنْ سَائِلٍ فَيُعْطَى سُؤْلَهُ؟ حَتْى يَطْلُعَ الْفَجْر»

(Allah, the Most High, descends each night to the lowest heaven when the last third of the night remains. He says, "Is there anyone who is repenting so that I may accept his repentance Is there anyone seeking forgiveness, so that I may forgive him Is there anyone asking of Me, so that I may grant him his request'' until Fajr begins.) Many of the scholars of Tafsir said that when the Prophet Ya`qub said to his sons:

﴿سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّى﴾

(I will ask my Lord for forgiveness for you)(12:98), he delayed doing so until the hours before dawn. Allah the Exalted and Most Honored said,

﴿وَفِى أَمْوَلِهِمْ حَقٌّ لَّلسَّآئِلِ وَالْمَحْرُومِ ﴾

(And in their wealth there was the right of the Sa'il and the Mahrum.) After Allah mentioned their quality of performing prayer, He then mentioned their quality of spending in charity and acts of compassion and kindness,

﴿وَفِى أَمْوَلِهِمْ حَقٌّ﴾

(And in their wealth there was the right), a designated part which they dedicated to the Sa'il and Mahrum. The Sa'il is the poor who begs others, and he has a due right. As for the Mahrum, Ibn `Abbas and Mujahid said, "He is the poor person who does not receive a stipend.'' Meaning he does not receive a stipend from the Muslim treasury, nor does he have a means of income, nor a profession. The Mother of the faithful, `A'ishah may Allah be pleased with her, said about the Mahrum, "He is the displaced, the one who does not have a profession to easily earn an income from.'' Qatadah and Az-Zuhri: "The Mahrum is the one who does not ask the people for anything.'' Az-Zuhri added that the Messenger of Allah said,

«لَيْسَ الْمِسْكِينُ بِالطَّوَّافِ الَّذِي تَرُدُّهُ اللُّقْمَةُ وَاللُّقْمَتَانِ وَالتَّمْرَةُ وَالتَّمْرَتَانِ، وَلكِنِ الْمِسْكِينُ الَّذِي لَا يَجِدُ غِنًى يُغْنِيهِ وَلَا يُفْطَنُ لَهُ فَيُتَصَدَّقَ عَلَيْه»

(The poor (Miskin) is not the one who goes round to the people and asks them for a mouthful or two or a date or two. But the poor is the one who does not have enough to satisfy his needs and whose condition is not known to others, so that others may give him something in charity.) This Hadith is recorded in the Two Sahihs using another chain of narration.


Allah's Signs on the Earth and in Mankind

Allah the Exalted and the Blessed said next,

﴿وَفِى الاٌّرْضِ ءَايَـتٌ لِّلْمُوقِنِينَ ﴾

(And on the earth are signs for those who have faith with certainty.) Allah says that there are signs on earth that testify to the might of the Creator and His boundless ability. These signs include what Allah placed on the earth, the various plants, animals, valleys, mountains, deserts, rivers and oceans. He also created mankind with different languages, colors, intentions and abilities, and a variety among them, differences in the power of understanding and comprehension, their deeds, and ultimately earning happiness or misery. Allah put every organ in their bodies in its rightful place where they most need it to be. So He said؛

﴿وَفِى أَنفُسِكُمْ أَفَلاَ تُبْصِرُونَ ﴾

(And also in yourselves. Will you not then see) Qatadah commented, "He who thinks about his own creation will realize that he was created with flexible joints so that it is easy for him to perform acts of worship.'' Allah the Exalted said next,

﴿وَفِى السَّمَآءِ رِزْقُكُمْ﴾

(And in the heaven is your provision,) meaning, rain,

﴿وَمَا تُوعَدُونَ﴾

(and that which you are promised.) meaning Paradise. This was said by Ibn `Abbas, Mujahid and several others. Allah said:

﴿فَوَرَبِّ السَّمَآءِ وَالاٌّرْضِ إِنَّهُ لَحَقٌّ مِّثْلَ مَآ أَنَّكُمْ تَنطِقُونَ ﴾

(Then by the Lord of the heaven and the earth, it is the truth, just as you can speak.) Allah is swearing by His honorable Self, all of the matters of the Judgement, Resurrection, and Recompense that they have been promised shall certainly occur. Therefore, it is the truth, there being no doubt about it, so do not doubt its coming, just as you do not doubt that you can speak When he would talk to one of his friends, Mu`adh used to say: "What I am saying is as true as your being here.''

﴿هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إِبْرَهِيمَ الْمُكْرَمِينَ - إِذْ دَخَلُواْ عَلَيْهِ فَقَالُواْ سَلَـماً قَالَ سَلَـمٌ قَوْمٌ مُّنكَرُونَ - فَرَاغَ إِلَى أَهْلِهِ فَجَآءَ بِعِجْلٍ سَمِينٍ - فَقَرَّبَهُ إِلَيْهِمْ قَالَ أَلاَ تَأْكُلُونَ - فَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُواْ لاَ تَخَفْ وَبَشَّرُوهُ بِغُلَـمٍ عَلَيمٍ - فَأَقْبَلَتِ امْرَأَتُهُ فِى صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ - قَالُواْ كَذَلِكِ قَالَ رَبُّكِ إِنَّهُ هُوَ الْحَكِيمُ الْعَلِيمُ ﴾

(24. Has the story reached you, of the honored guests of Ibrahim) (25. When they came in to him and said: "Salaman!'' He answered: "Salamun'' and said: "You are a people unknown to me.'') (26. Then he turned to his household, and brought out a roasted calf.) (27. And placed it before them (saying): "Will you not eat'') (28. Then he conceived fear of them (when they ate not). They said: "Fear not.'' And they gave him glad tidings of a son having knowledge.) (29. Then his wife came forward with a loud voice; she smote her face, and said: "A barren old woman!'') (30. They said: "Even so says your Lord. Verily, He is the All-Wise, the All-Knower.'')


The Guests of the Prophet Ibrahim

We mentioned this story before in Surah Hud and Al-Hijr. Allah said,

﴿هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إِبْرَهِيمَ الْمُكْرَمِينَ ﴾

(Has the story reached you, of the honored guests of Ibrahim), whom Ibrahim honored and who,

﴿قَالُواْ سَلَـماً قَالَ سَلَـمٌ﴾

(they said: "Salaman!'' He answered: "Salamun.'')

﴿وَإِذَا حُيِّيتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَآ أَوْ رُدُّوهَآ﴾

(When you are greeted with a greeting, greet in return with what is better than it, or return it equally.)(4:86) So the Friend of Allah chose a better reply in return for their greeting, implementing Allah's command: Reciprocating the greeting with the term Salamun is stronger than the greeting using the term Salaman. The three angels; Jibril, Mika'il and Israfil came to Ibrahim in the image of handsome young wonderfully graceful men. This is why Ibrahim said,

﴿قَوْمٌ مُّنكَرُونَ﴾

(You are a people unknown to me.) Allah the Exalted said,

﴿فَرَاغَ إِلَى أَهْلِهِ﴾

(Then he turned to his household,) Ibrahim discretely went inside in haste,

﴿فَجَآءَ بِعِجْلٍ سَمِينٍ﴾

(and brought out a roasted calf.) from the best of his menu, And in another Ayah

﴿فَمَا لَبِثَ أَن جَآءَ بِعِجْلٍ حَنِيذٍ﴾

(And he hastened to entertain them with a roasted calf.) (11:69) means roasted on hot coals

﴿فَقَرَّبَهُ إِلَيْهِمْ﴾

(And placed it before them), brought it close to them,

﴿قَالَ أَلاَ تَأْكُلُونَ﴾

(Saying, "Will you not eat'') Ibrahim said this polite and kind statement to his guests, and surely, this Ayah indicates proper manners for honoring guests. For he brought the food to his guests quickly, while they were unaware that it was being prepared for them. He did not first mention this favor to them by saying, "We will make food for you.'' Rather, he discretely had it prepared and placed before them. He prepared the best kind of food he had, a young, fat roasted calf. He did not place the food far from them and invite them to come close to it to eat. Rather, he placed it close to them and refrained from ordering them to eat. Instead he invited them using a kind and subtle invitation,

﴿أَلا تَأْكُلُونَ﴾

(Will you not eat) This statement is similar to one of us saying to a guest, "Would you be kind and generous to do such and such'' Allah the Exalted said,

﴿فَأَوْجَسَ مِنْهُمْ خِيفَةً﴾

(Then he conceived fear of them.) this Ayah is explained by Allah's statement,

﴿فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُواْ لاَ تَخَفْ إِنَّا أُرْسِلْنَا إِلَى قَوْمِ لُوطٍ وَامْرَأَتُهُ قَآئِمَةٌ فَضَحِكَتْ﴾

(But when he saw their hands went not towards it, he mistrusted them, and felt a sense of fear of them. They said: "Fear not, we have been sent against the people of Lut.'' And his wife was standing (there), and she laughed.)(11:70-71), meaning, she was glad that the people of Lut would be destroyed on account of their rebellion and transgression against Allah, the Exalted. This is when the angels delivered the good news to her of a son, Ishaq, and Ya`qub after Ishaq,

﴿قَالَتْ يوَيْلَتَا ءَأَلِدُ وَأَنَاْ عَجُوزٌ وَهَـذَا بَعْلِى شَيْخًا إِنَّ هَـذَا لَشَىْءٌ عَجِيبٌ - قَالُواْ أَتَعْجَبِينَ مِنْ أَمْرِ اللَّهِ رَحْمَتُ اللَّهِ وَبَرَكَـتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَّجِيدٌ ﴾

(She said: "Woe unto me! Shall I bear a child while I am an old woman, and here is my husband an old man Verily, this is a strange thing!'' They said, "Do you wonder at the decree of Allah The mercy of Allah and His blessings be on you, O family of the house. Surely, He (Allah) is All-Praiseworthy, All-Glorious.'')(11:72-73) Allah said here;

﴿وَبَشَّرُوهُ بِغُلَـمٍ عَلَيمٍ﴾

(And they gave him glad tidings of a son having knowledge.) This news was as good to Ibrahim as it was to his wife, for this son would be theirs, and therefore, they both were getting some good news. Allah the Exalted said,

﴿فَأَقْبَلَتِ امْرَأَتُهُ فِى صَرَّةٍ﴾

(Then his wife came forward with a loud voice), She screamed loudly, according to Ibn `Abbas, Mujahid, `Ikrimah, Abu Salih, Ad-Dahhak, Zayd bin Aslam, Ath-Thawri and As-Suddi. She said when she shouted,

﴿يوَيْلَتَا﴾

(Ah! Woe to me!)(25:28), then,

﴿فَصَكَّتْ وَجْهَهَا﴾

(she smote her face,) meaning, she struck herself upon her forehead, according to Mujahid and Ibn Sabit. Ibn `Abbas said that she smacked her face just as women do when confronted with an amazing thing,

﴿وَقَالَتْ عَجُوزٌ عَقِيمٌ﴾

(and said: "A barren old woman!'') meaning, "How can I give birth while I am an old woman And even when I was young I was barren and could not have children,''

﴿قَالُواْ كَذَلِكِ قَالَ رَبُّكِ إِنَّهُ هُوَ الْحَكِيمُ الْعَلِيمُ ﴾

(They said: "Even so says your Lord. Verily, He is the All-Wise, the All-Knower''), `He is the All-Knower of the honor that you are worthy of and He is the most Wise in His statements and decisions.'

﴿قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ - قَالُواْ إِنَّآ أُرْسِلْنَآ إِلَى قَوْمٍ مُّجْرِمِينَ لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مِّن طِينٍ مُّسَوَّمَةً عِندَ رَبِّكَ لِلْمُسْرِفِينَ فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ وَتَرَكْنَا فِيهَآ ءَايَةً لِّلَّذِينَ يَخَافُونَ الْعَذَابَ الاٌّلِيمَ ﴾

(31. (Ibrahim) said: "Then for what purpose you have come, O messengers'') (32. They said: "We have been sent to a people who are criminals.'') (33. "To send down upon them stones of clay.'') (34. "Marked by your Lord for transgressors.'') (35. So We brought out from therein the believers.) (36. But We found not there any household of the Muslims except one.) (37. And We have left there a sign for those who fear the painful torment.)


The Angels were sent to destroy the People of the Prophet Lut

Allah the Exalted said about Ibrahim, peace be upon him,

﴿فَلَمَّا ذَهَبَ عَنْ إِبْرَهِيمَ الرَّوْعُ وَجَآءَتْهُ الْبُشْرَى يُجَـدِلُنَا فِى قَوْمِ لُوطٍ - إِنَّ إِبْرَهِيمَ لَحَلِيمٌ أَوَّاهٌ مُّنِيبٌ - يإِبْرَهِيمُ أَعْرِضْ عَنْ هَـذَآ إِنَّهُ قَدْ جَآءَ أَمْرُ رَبِّكَ وَإِنَّهُمْ آتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ ﴾

(Then when the fear had gone away from (Ibrahim), and the glad tidings had reached him, he began to plead with Us for the people of Lut. Verily, Ibrahim was, without doubt forbearing, used to invoke Allah with humility, and was repentant. "O Ibrahim! Forsake this. Indeed, the commandment of your Lord has gone forth. Verily, there will come a torment for them which cannot be turned back.'')(11:74-76) Allah said here,

﴿قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ ﴾

((Ibrahim) said: "Then for what purpose you have come, O messengers'') meaning, `what is the mission that you were sent with,'

﴿قَالُواْ إِنَّآ أُرْسِلْنَآ إِلَى قَوْمٍ مُّجْرِمِينَ ﴾

(They said: "We have been sent to a people who are criminals.'') in reference to the people of Lut,

﴿لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مِّن طِينٍ مُّسَوَّمَةً﴾

(To send down upon them stones of baked clay, marked), or written,

﴿عِندَ رَبِّكَ لِلْمُسْرِفِينَ﴾

(by your Lord for transgressors.) recorded with Allah to their names; each stone has the name of its companion. Allah said in Surat Al-`Ankabut,

﴿قَالَ إِنَّ فِيهَا لُوطاً قَالُواْ نَحْنُ أَعْلَمُ بِمَن فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَـبِرِينَ ﴾

((Ibrahim) said: "But there is Lut in it.'' They said: "We know better who is there. We will verily save him and his family except his wife: she will be of those who remain behind.'')(29:32), and said here,

﴿فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ ﴾

(So We brought out from therein the believers.) they are: Lut and his family, except his wife,

﴿فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ ﴾

(But We found not there any household of the Muslims except one.) Allah the Exalted said,

﴿وَتَرَكْنَا فِيهَآ ءَايَةً لِّلَّذِينَ يَخَافُونَ الْعَذَابَ الاٌّلِيمَ ﴾

(And We have left there a sign for those who fear the painful torment.) meaning, `We left a proof of the punishment, torment and stones made of Sijjil (baked clay) that We sent on them; We made their dwelling place a putrid, evil, dead sea. This should provide a lesson for the believers,'

﴿لِّلَّذِينَ يَخَافُونَ الْعَذَابَ الاٌّلِيمَ﴾

(for those who fear the painful torment.)

﴿وَفِى مُوسَى إِذْ أَرْسَلْنَـهُ إِلَى فِرْعَوْنَ بِسُلْطَـنٍ مُّبِينٍ - فَتَوَلَّى بِرُكْنِهِ وَقَالَ سَـحِرٌ أَوْ مَجْنُونٌ - فَأَخَذْنَـهُ وَجُنُودَهُ فَنَبَذْنَـهُمْ فِى الْيَمِّ وَهُوَ مُلِيمٌ - وَفِى عَادٍ إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ - مَا تَذَرُ مِن شَىْءٍ أَتَتْ عَلَيْهِ إِلاَّ جَعَلَتْهُ كَالرَّمِيمِ - وَفِى ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُواْ حَتَّى حِينٍ - فَعَتَوْاْ عَنْ أَمْرِ رَبِّهِمْ فَأَخَذَتْهُمُ الصَّاعِقَةُ وَهُمْ يَنظُرُونَ - فَمَا اسْتَطَـعُواْ مِن قِيَامٍ وَمَا كَانُواْ مُنتَصِرِينَ - وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُواْ قَوْماً فَـسِقِينَ ﴾

(38. And in Musa, when We sent him to Fir`awn with a manifest authority.) (39. But (he) turned away along with his hosts, and said: "A sorcerer or a madman.'') (40. So We took him and his armies, and dumped them into the sea (Yamm), for he was blameworthy.) (41. And in `Ad when We sent against them the barren wind;) (42. It spared nothing that it reached, but blew it into broken spreads of rotten ruins.) (43. And in Thamud, when they were told: "Enjoy yourselves for a while!'') (44. But they insolently defied the command of their Lord, so the Sa`iqah overtook them while they were looking.) (45. Then they were unable to rise up, nor could they help themselves.) (46. (So were) the people of Nuh before them. Verily, they were a people who were rebellious.)


Lessons from the Destruction of Fir`awn, `Ad, Thamud, and the People of Nuh

Allah the Exalted said,

﴿وَفِى مُوسَى إِذْ أَرْسَلْنَـهُ إِلَى فِرْعَوْنَ بِسُلْطَـنٍ مُّبِينٍ ﴾

(And in Musa, when We sent him to Fir`awn with a manifest authority.) meaning, with clear proof and plain evidence,

﴿فَتَوَلَّى بِرُكْنِهِ﴾

(But he turned away along with his hosts,) meaning, in rebellion and arrogance, Fir`awn turned away from the plain truth that Musa was sent with,

﴿ثَانِىَ عِطْفِهِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ﴾

(Bending his neck in pride, and leading (others) too (far) astray from the path of Allah.)(22:9 ), meaning turning away from truth in arrogance,

﴿وَقَالَ سَـحِرٌ أَوْ مَجْنُونٌ﴾

(and said: "A sorcerer, or a madman.'') meaning Fir`awn said to Musa, "With regards to the message that you brought me, you are either a magician or a madman.'' Allah the Exalted replied,

﴿فَأَخَذْنَـهُ وَجُنُودَهُ فَنَبَذْنَـهُمْ﴾

(So We took him and his armies, and dumped them), meaning `We threw them,'

﴿فِى الْيَمِّ﴾

(into the Yamm), into the sea,

﴿وَهُوَ مُلِيمٌ﴾

(for he was blameworthy.) meaning, Fir`awn was a denying sinner and a stubborn disbeliever worthy of blame. Allah the Exalted and Most Honored said,

﴿وَفِى عَادٍ إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ ﴾

(And in `Ad when We sent against them the barren wind) that destroys everything and produces nothing. This was said by Ad-Dahhak, Qatadah and others. Allah's statement,

﴿مَا تَذَرُ مِن شَىْءٍ أَتَتْ عَلَيْهِ﴾

(It spared nothing that it reached,) meaning, everything that the wind could destroy,

﴿إِلاَّ جَعَلَتْهُ كَالرَّمِيمِ﴾

(but blew it into broken spreads of rotten ruins.) meaning, made it just like a rotten and destroyed. Sa`id bin Al-Musayyib and others commented on:

﴿إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ﴾

(when We sent against them the barren wind),"Southerly winds.'' However, there is a Hadith in the Sahih from Shu`bah bin Al-Hakam, from Mujahid, from Ibn `Abbas, who said that the Messenger of Allah said,

«نُصِرْتُ بِالصَّبَا وَأُهْلِكَتْ عَادٌ بِالدَّبُور»

(I have been made victorious with the Saba (easterly wind), and the people of `Ad were destroyed with the Dabur (westerly wind).) Allah saying,

﴿وَفِى ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُواْ حَتَّى حِينٍ ﴾

(And in Thamud, when they were told: "Enjoy yourselves for a while!'') is just as He said in another Ayah,

﴿وَأَمَّا ثَمُودُ فَهَدَيْنَـهُمْ فَاسْتَحَبُّواْ الْعَمَى عَلَى الْهُدَى فَأَخَذَتْهُمْ صَـعِقَةُ الْعَذَابِ الْهُونِ﴾

(And as for Thamud, We guided them to the path of truth, but they preferred blindness to guidance; so the Sa`iqah of disgracing torment seized them.) (41:17) Allah said here,

﴿وَفِى ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُواْ حَتَّى حِينٍ - فَعَتَوْاْ عَنْ أَمْرِ رَبِّهِمْ فَأَخَذَتْهُمُ الصَّاعِقَةُ وَهُمْ يَنظُرُونَ ﴾

(And in Thamud, when they were told: "Enjoy yourselves for a while!'' But they insolently defied the command of their Lord, so the Sa`iqah overtook them while they were looking.) Thamud were given a respite for three days, during which they await the torment. In the early morning of the fourth day, the torment overtook them,

﴿فَمَا اسْتَطَـعُواْ مِن قِيَامٍ﴾

(Then they were unable to rise up,) they were unable to escape and run away from it,

﴿وَمَا كَانُواْ مُنتَصِرِينَ﴾

(nor could they help themselves.) nor could they save themselves from the torment that befell them. Allah the Exalted and Most Honored said,

﴿وَقَوْمَ نُوحٍ مِّن قَبْلُ﴾

((So were) the people of Nuh before them.) meaning, `We destroyed the people of Nuh before these people (Fir`awn, `Ad and Thamud).'

﴿إِنَّهُمْ كَانُواْ قَوْماً فَـسِقِينَ﴾

(Verily, they were a people who were revellious.) We mentioned these stories in details before in the Tafsir of several other Surahs.

﴿وَالسَّمَآءَ بَنَيْنَـهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ - وَالاٌّرْضَ فَرَشْنَـهَا فَنِعْمَ الْمَـهِدُونَ - وَمِن كُلِّ شَىْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ - فَفِرُّواْ إِلَى اللَّهِ إِنِّى لَكُمْ مِّنْهُ نَذِيرٌ مُّبِينٌ وَلاَ تَجْعَلُواْ مَعَ اللَّهِ إِلَـهاً ءَاخَرَلَكُمْ مِّنْهُ نَذِيرٌ مُّبِينٌ﴾

(47. With Hands We constructed the heaven. Verily, We are able to expand the vastness of space thereof.) (48. And We have made the earth a Firash; how excellent spreader (thereof) are We!) (49. And of everything We have created pairs, that you may remember.) (50. So, flee to Allah. Verily, I am a plain warner to you from Him.) (51. And set not up any other god along with Allah. Verily, I am a plain warner to you from Him.)


Proofs of Allah's Oneness abound in the Creation of the Heavens and the Earth

Allah reminds us of the creating of the higher and lower worlds,

﴿وَالسَّمَآءَ بَنَيْنَـهَا﴾

(We constructed the heaven.) meaning, `We made it as a high roof, protected from falling,'

﴿بِأَيْدٍ﴾

(with Hands), meaning, with strength, according to `Abdullah bin `Abbas, Mujahid, Qatadah, Ath-Thawri and several others,

﴿وَإِنَّا لَمُوسِعُونَ﴾

(Verily, We are able to extend the vastness of space thereof.) means, `We made it vast and We brought its roof higher without pillars to support it, and thus it is hanging independently.'

﴿وَالاٌّرْضَ فَرَشْنَـهَا﴾

(And We have made the earth a Firash), meaning, `We have made it a resting place for the created,'

﴿فَنِعْمَ الْمَـهِدُونَ﴾

(how excellent a spreader (thereof) are We!), meaning, `We spread it for its inhabitants,'

﴿وَمِن كُلِّ شَىْءٍ خَلَقْنَا زَوْجَيْنِ﴾

(And of everything We have created pairs,) meaning, all the created are in pairs, the heaven and earth, night and day, sun and moon, land and sea, light and darkness, faith and disbelief, death and life, misery and happiness, Paradise and Fire, in addition to the animals and plants. The statement of Allah the Exalted,

﴿لَعَلَّكُمْ تَذَكَّرُونَ﴾

(that you may remem- ber.) and know that the Creator, Allah, is One without partners,

﴿فَفِرُّواْ إِلَى اللَّهِ﴾

(So, flee to Allah.) meaning, seek shelter with Him and trust in Him in all of your affairs,

﴿إِنِّى لَكُمْ مِّنْهُ نَذِيرٌ مُّبِينٌوَلاَ تَجْعَلُواْ مَعَ اللَّهِ إِلَـهاً ءَاخَرَ﴾

(Verily, I am a plain warner to you from Him. And set not up any other god along with Allah.) do not associate any partners with Him,

﴿إِنِّى لَكُمْ مِّنْهُ نَذِيرٌ مُّبِينٌ﴾

(Verily, I am a plain warner to you from Him.)

﴿كَذَلِكَ مَآ أَتَى الَّذِينَ مِن قَبْلِهِمْ مِّن رَّسُولٍ إِلاَّ قَالُواْ سَـحِرٌ أَوْ مَجْنُونٌ - أَتَوَاصَوْاْ بِهِ بَلْ هُمْ قَوْمٌ طَـغُونَ - فَتَوَلَّ عَنْهُمْ فَمَآ أَنتَ بِمَلُومٍ - وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ - وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ - مَآ أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَآ أُرِيدُ أَن يُطْعِمُونِ - إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ - فَإِنَّ لِلَّذِينَ ظَلَمُواْ ذَنُوباً مِّثْلَ ذَنُوبِ أَصْحَـبِهِمْ فَلاَ يَسْتَعْجِلُونِ - فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِن يَوْمِهِمُ الَّذِى يُوعَدُونَ ﴾

(52. Likewise, no Messenger came to those before them but they said: "A sorcerer or a madman!'') (53. Have they transmitted this saying to these Nay, they are themselves a people transgressing beyond bounds!) (54. So turn away from them, you are not blameworthy.) (55. And remind, for verily, the reminding profits the believers.) (56. And I created not the Jinn and mankind except that they should worship Me.) (57. I seek not any provision from them nor do I ask that they should feed Me.) (58. Verily, Allah is the All-Provider, Owner of power, the Most Strong.) (59. And verily, for those who do wrong, there is a portion of torment like to the evil portion of torment (which came for) their likes (of old); so let them not ask Me to hasten on!) (60. Then woe to those who disbelieve from their Day which they have been promised.)


All Messengers met the Same Type of Denial from Their Nations

Allah comforts His Prophet by saying to Him, `just as these idolators denied you, the disbelievers of old used the same words with their Messengers,'

﴿كَذَلِكَ مَآ أَتَى الَّذِينَ مِن قَبْلِهِمْ مِّن رَّسُولٍ إِلاَّ قَالُواْ سَـحِرٌ أَوْ مَجْنُونٌ ﴾

(Likewise, no Messenger came to those before them but they said: "A sorcerer or a madman!'') Allah the Exalted and Most Honored said,

﴿أَتَوَاصَوْاْ بِهِ﴾

(Have they transmitted this saying to these), meaning, have those of the past taught these words to the people of the present

﴿بَلْ هُمْ قَوْمٌ طَـغُونَ﴾

(Nay, they are themselves a people transgressing beyond bounds!) They are tyrannical people whose hearts are the same. Therefore, the latter said the same as those before them have said. Allah the Exalted said,

﴿فَتَوَلَّ عَنْهُمْ﴾

(So turn away from them,) meaning, `O Muhammad, turn away from the Quraysh idolators,'

﴿فَمَآ أَنتَ بِمَلُومٍ﴾

(you are not blameworthy.) meaning, `We blame you not if you turn away from them,'

﴿وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ ﴾

(And remind, for verily, the reminding profits the believers.) meaning, for only the believing hearts benefit from being reminded.


Allah Only created Mankind and Jinns to worship Him Alone

Allah the Exalted and Most Honored said,

﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ ﴾

(And I created not the Jinn and mankind except that they should worship Me.) meaning, `I, Allah, only created them so that I order them to worship Me, not that I need them.' `Ali bin Abi Talhah reported that Ibn `Abbas commented on the Ayah,

﴿إِلاَّ لِيَعْبُدُونِ﴾

(...except that they should worship Me.) meaning, "So that they worship Me, willingly or unwillingly.'' Allah the Exalted said,

﴿مَآ أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَآ أُرِيدُ أَن يُطْعِمُونِ - إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ ﴾

(I seek not any provision from them nor do I ask that they should feed Me. Verily, Allah is the All-Provider, Owner of power, the Most Strong.) Imam Ahmad recorded that `Abdullah bin Mas`ud said, "The Messenger of Allah taught the following: (إنِّي أَنَا الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِين) `Verily, I am the Provider, Owner of power, the Most Strong.' Abu Dawud, At-Tirmidhi and An-Nasa'i also collected this Hadith. At-Tirmidhi said, "Hasan Sahih. '' The meaning of this Ayah (51:56) is that, Allah the Exalted, the Blessed created the creatures so that they worship Him Alone without partners. Those who obey Him will be rewarded with the best rewards, while those who disobey Him will receive the worst punishment from Him. Allah stated that He does not need creatures, but rather, they are in need of Him in all conditions. He is alone their Creator and Provider. Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«قَالَ اللهُ تَعَالَى: يَاابْنَ آدَمَ تَفَرَّغْ لِعِبَادَتِي أَمْلَأْ صَدْرَكَ غِنًى وَأَسُدَّ فَقْرَكَ، وَإِلَّا تَفْعَلْ، مَلَأْتُ صَدْرَكَ شُغْلًا وَلَمْ أَسُدَّ فَقْرَك»

(Allah the Exalted said, "O Son of Adam! Busy yourself in worshipping Me, and I will fill your chest with riches and dissipate your meekness. Otherwise, I will fill your chest with distracting affairs and will not do away with your meekness.'') At-Tirmidhi and Ibn Majah collected this Hadith and At-Tirmidhi said, "Hasan Gharib.'' The statement of Allah the Exalted,

﴿فَإِنَّ لِلَّذِينَ ظَلَمُواْ ذَنُوباً﴾

(And verily, for those who do wrong, there is a portion), indicates that they will receive their due share of the torment,

﴿مِّثْلَ ذَنُوبِ أَصْحَـبِهِمْ فَلاَ يَسْتَعْجِلُونِ﴾

(like the evil portion (which came for) their likes (of old); so let them not ask Me to hasten on!) let them not ask that the punishment is rushed to them, for it will surely come,

﴿فَوَيْلٌ لِّلَّذِينَ كَفَرُواْ مِن يَوْمِهِمُ الَّذِى يُوعَدُونَ ﴾

(Then woe to those who disbelieve from their Day which they have been promised.) meaning, the Day of Resurrection. This is the end of the Tafsir of Surat Adh-Dhariyat; all praise is due to Allah and all the favors come from Him Alone.


The Tafsir of Surat At-Tur


(Chapter - 52)


The Virtues of Surat At-Tur

Malik narrated that Jubayr bin Mut`im said, "I heard the Prophet reciting Surat At-Tur while praying Maghrib. Surely, I have never heard a more beautiful voice or recitation than his recitation.'' This Hadith is recorded in the Two Sahihs using a chain of narration that includes Malik. Al-Bukhari recorded that Umm Salamah said, "I complained of being ill to the Messenger of Allah , and he said,

«طُوفِي مِنْ وَرَاءِ النَّاسِ وَأَنْتِ رَاكِبَة»

(Perform Tawaf (of the Ka`bah) behind the crowd, while you are riding.) So, I performed Tawaf while the Messenger of Allah was praying beside the House, reciting At-Tur.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالطُّورِ- وَكِتَـبٍ مُّسْطُورٍ- فِى رَقّ مَّنْشُورٍ- وَالْبَيْتِ الْمَعْمُورِ- وَالسَّقْفِ الْمَرْفُوعِ- وَالْبَحْرِ الْمَسْجُورِ- إِنَّ عَذَابَ رَبّكَ لَوَاقِعٌ- مَّا لَهُ مِن دَافِعٍ- يَوْمَ تَمُورُ السَّمَآء مَوْراً- وَتَسِيرُ الْجِبَالُ سَيْراً- فَوَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ- الَّذِينَ هُمْ فِى خَوْضٍ يَلْعَبُونَ- يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا- هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذّبُونَ- أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ- اصْلَوْهَا فَاصْبِرُواْ أَوْ لاَ تَصْبِرُواْ سَوَآء عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ-﴾

(1. By the Tur) (2. And the Book inscribed) (3. In parchment unrolled.) (4. And by Al-Bayt Al-Ma`mur.) (5. And the roof raised high.) (6. And by the sea that is Masjur.) (7. Verily, the torment of your Lord will surely come to pass.) (8. There is none that can avert it.) (9. On the Day when Tamur the heaven Mawr,) (10. And Tasir the mountains Sayr.) (11. Then woe that Day to those who denied.) (12. Those who were, in their falsehood, playing.) (13. The Day when they will be pushed down by force to the fire of Hell, with a horrible, forceful pushing.) (14. This is the Fire which you used to deny.) (15. Is this magic or do you not see) (16. Enter therein and whether you are patient of it or impatient of it, it is all the same. You are only being requited for what you used to do.)


Allah swears that the Coming of Torment is Near

Allah swears by His creation, a testimony to His great ability, that His torment will surely befall His enemies; they will have no way of escaping it. At-Tur is the mount that has trees, similar to the mount where Allah spoke to Musa, while Musa was on it, and the mount on which Allah started the prophethood of `Isa. A mount that does not have trees is called Jabal, not Tur. Allah said,

﴿وَكِتَـبٍ مُّسْطُورٍ ﴾

(And by the Book inscribed), it is said that it means Al-Lawh Al-Mahfuz, (the Preserved Table). It is also said that is refers to the divinely revealed inscribed Books that people recite, and this is why Allah said,

﴿فِى رَقٍّ مَّنْشُورٍ - وَالْبَيْتِ الْمَعْمُورِ ﴾

(In parchment unrolled. And by Al-Bayt Al-Ma`mur.) In the Two Sahihs it is confirmed that the Messenger of Allah said in the Hadith about Al-Isra', after ascending to the seventh heaven:

«ثُمَّ رُفِعَ بِي إِلَى الْبَيْتِ الْمَعْمُورِ، وَإِذَا هُوَ يَدْخُلُهُ كُلَّ يَوْمٍ سَبْعُونَ أَلْفًا، لَا يَعُودُونَ إِلَيْهِ آخِرَ مَا عَلَيْهِم»

(Then, I was taken to Al-Bayt Al-Ma`mur. It is visited every day by seventy thousand angels who will not come back to visit it again.) The angels worship Allah in Al-Bayt Al-Ma`mur and perform Tawaf around it just as the people of the earth perform Tawaf around the Ka`bah. Al-Bayt Al-Ma`mur is the Ka`bah of those who reside in the seventh heaven. During the Isra' journey, the Prophet saw Ibrahim Al-Khalil, who was reclining with his back on Al-Bayt Al-Ma`mur. It was Ibrahim who built the Ka`bah on earth, and surely, the reward is compatible with the action. Al-Bayt Al-Ma`mur is parallel to the Ka`bah; every heaven has its own house of worship, which is also the direction of prayer for its residents. The house that is located in the lower heaven, is called Bayt Al-`Izzah. And Allah knows best. The statement of Allah the Exalted,

﴿وَالسَّقْفِ الْمَرْفُوعِ ﴾

(And by the roof raised high.) Sufyan Ath-Thawri, Shu`bah, and Abu Al-Ahwas, all narrated from Simak, from Khalid bin `Ar`arah, from `Ali bin Abi Talib:

﴿وَالسَّقْفِ الْمَرْفُوعِ ﴾

(And by the roof raised high) "Meaning the heaven.'' Sufyan added, "Then `Ali recited,

﴿وَجَعَلْنَا السَّمَآءَ سَقْفاً مَّحْفُوظاً وَهُمْ عَنْ ءَايَـتِهَا مُعْرِضُونَ ﴾

(And We have made the heaven a roof, safe and well-guarded. Yet they turn away from its signs.)(21:32)'' Similar was said by Mujahid, Qatadah, As-Suddi, Ibn Jurayj, Ibn Zayd and preferred by Ibn Jarir. The statement of Allah the Exalted,

﴿وَالْبَحْرِ الْمَسْجُورِ ﴾

(And by the sea that is Masjur.) The majority say it refers to the oceans of the earth. Masjur, means, the sea will be kindled with fire on the Day of Resurrection just as Allah said in another Ayah,

﴿وَإِذَا الْبِحَارُ سُجِّرَتْ ﴾

(And when the seas become as blazing fire.)(81:6) i.e., it will be kindled with fire and become a raging fire that surrounds the people in the gathering area, this was reported by Sa`id bin Al-Musayyib from `Ali bin Abi Talib. It was also reported from Ibn `Abbas, and it is the view of Sa`id bin Jubayr, Mujahid, `Abdullah bin `Ubayd bin `Umayr and others. Qatadah said, "Masjur is the `filled sea.''' Ibn Jarir preferred this explanation saying, "The sea is not lit with fire now, so it is filled.'' Allah's statement;

﴿إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ ﴾

(Verily, the torment of your Lord will surely come to pass.) contains the subject of the vow, indicating that His torment will surely strike the disbelievers, as Allah stated in another Ayah;

﴿مَّا لَهُ مِن دَافِعٍ ﴾

(There is none that can avert it.) indicating that when Allah decides to send the torment upon them, none can prevent it or stop it from striking them. Al-Hafiz Abu Bakr Ibn Abi Ad-Dunya recorded that Ja`far bin Zayd Al-`Abdi said, "One night, in Al-Madinah, `Umar went out investigating the welfare of Muslims and passed by the house of a man who was standing in voluntary prayer. `Umar stood quietly, listening to his recitation; the man was reciting,

﴿وَالطُّورِ ﴾

(By At-Tur), until he reached the Ayah,

﴿إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ - مَّا لَهُ مِن دَافِعٍ ﴾

(Verily, the torment of your Lord will surely come to pass. There is none that can avert it.) `Umar said, `By the Lord of the Ka`bah, this is a true vow.' `Umar dismounted his donkey and sat next to a wall for a while. He then went back to his house and fell ill for a month. During his illness, the people would visit him, not knowing what caused his illness.'' May Allah be pleased with `Umar.


Describing the Day of Torment, the Day of Resurrection

Allah said;

﴿يَوْمَ تَمُورُ السَّمَآءُ مَوْراً ﴾

(On the Day when Tamur the heaven Mawr) Ibn `Abbas and Qatadah said: "Shaking violently.'' Also from Ibn `Abbas, "Split.'' Mujahid said: "Spin violently.'' Ad-Dahhak commented on the Ayah, saying, "The earth will violently spin and move by the command of Allah, and its areas will violently move towards each other.'' This was preferred by Ibn Jarir, because of the meaning of the word, Mawra, which denotes meanings of spinning and shaking. Allah said,

﴿وَتَسِيرُ الْجِبَالُ سَيْراً ﴾

(And Tasir the mountains will Sayr.) will fade away and become scattered particles of dust blown away by the wind,

﴿فَوَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Then woe that Day to those who denied), woe to them that Day as a result of Allah's torment, punishment and affliction that He will direct at them,

﴿الَّذِينَ هُمْ فِى خَوْضٍ يَلْعَبُونَ ﴾

(Those who were in their falsehood, playing.) meaning, they live in this life in falsehood and make the religion the subject of their mockery and jest,

﴿يَوْمَ يُدَعُّونَ﴾

(The Day when they will be pushed down by force) meaning, they will be violently driven and shoved,

﴿إِلَى نَارِ جَهَنَّمَ دَعًّا﴾

(to the fire of Hell, with a horrible, forceful pushing.) Mujahid, Ash-Sha`bi, Muhammad bin Ka`b, Ad-Dahhak, As-Suddi and Ath-Thawri said that this Ayah means, "They will be violently shoved into the Fire.'' Allah said,

﴿هَـذِهِ النَّارُ الَّتِى كُنتُم بِهَا تُكَذِّبُونَ ﴾

(This is the Fire, which you used to deny.) meaning, the angels of punishment will say these words to them, while admonishing and chastising them,

﴿أَفَسِحْرٌ هَـذَا أَمْ أَنتُمْ لاَ تُبْصِرُونَ اصْلَوْهَا﴾

(Is this magic or do you not see Enter therein) meaning, enter the Fire, `which will encircle you from every direction,'

﴿فَاصْبِرُواْ أَوْ لاَ تَصْبِرُواْ سَوَآءٌ عَلَيْكُمْ﴾

(and whether you are patient of it or impatient of it, it is all the same.) `whether you endure its torment and afflictions or not, you will never avert it or be saved from it,'

﴿إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ﴾

(You are only being requited for what you used to do.) and surely, Allah is never unjust with anyone. Most certainly, Allah recompenses each according to their deeds.

﴿إِنَّ الْمُتَّقِينَ فِى جَنَّـتٍ وَنَعِيمٍ - فَـكِهِينَ بِمَآ ءَاتَـهُمْ رَبُّهُمْ وَوَقَـهُمْ رَبُّهُمْ عَذَابَ الْجَحِيمِ ﴾

﴿كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَا كُنتُمْ تَعْمَلُونَ - مُتَّكِئِينَ عَلَى سُرُرٍ مَّصْفُوفَةٍ وَزَوَّجْنَـهُم بِحُورٍ عِينٍ ﴾

(17. Verily, those who have Taqwa will be in Gardens and Delight.) (18. Enjoying in that which their Lord has bestowed on them, and (the fact that) their Lord saved them from the torment of the blazing Fire.) (19. "Eat and drink with happiness because of what you used to do.'') (20. They will recline on thrones Masfufah. And We shall marry them to Hur (fair females) with wide lovely eyes.)


Description of the Destination of the Happy

Allah the Exalted described the destination of the happy ones,

﴿إِنَّ الْمُتَّقِينَ فِى جَنَّـتٍ وَنَعِيمٍ ﴾

(Verily, those who have Taqwa will be in Gardens and Delight.) in contrast to the torment and punishment of the miserable;

﴿فَـكِهِينَ بِمَآ ءَاتَـهُمْ رَبُّهُمْ﴾

(Enjoying in that which their Lord has bestowed on them,) meaning, enjoying the various types of delight that Allah has granted them therein, such as various types of foods, drinks, clothes, dwelling places, mounts, and so forth,

﴿وَوَقَـهُمْ رَبُّهُمْ عَذَابَ الْجَحِيمِ﴾

(and (the fact that) their Lord saved them from the torment of the blazing Fire.) He saved them from the torment of the Fire, which is a bounty itself. Added to this blessing is the fact that they were entered into Paradise, which has delights that no eye has ever seen, no ear has ever heard, nor has a heart ever imagined. The statement of Allah the Exalted,

﴿كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَا كُنتُمْ تَعْمَلُونَ ﴾

("Eat and drink with happiness because of what you used to do'') is similar to another of His statements,

﴿كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَآ أَسْلَفْتُمْ فِى الاٌّيَّامِ الْخَالِيَةِ ﴾

(Eat and drink at ease for that which you have sent on before you in days past!)(69:24) meaning this is the just reward for your deeds; surely, all this is a favor from Allah and a reward from Him. Allah the Exalted said,

﴿مُتَّكِئِينَ عَلَى سُرُرٍ مَّصْفُوفَةٍ﴾

(They will recline (with ease) on thrones Masfufah.) Ath-Thawri reported from Husayn, from Mujahid, from Ibn `Abbas: "Thrones in howdahs.'' And the meaning of, (Masfufah) is they will be facing each other,

﴿عَلَى سُرُرٍ مُّتَقَـبِلِينَ ﴾

(Facing one another on thrones.)(37:44) Allah said next,

﴿وَزَوَّجْنَـهُم بِحُورٍ عِينٍ﴾

(And We shall marry them to Hur (fair females) with wide lovely eyes.) We made for them righteous spouses, beautiful wives from Al-Hur Al-`Ayn. We mentioned the description of Al-Hur Al-`Ayn in several other places in this Tafsir, and therefore, it is not necessary to repeat their description here.

﴿وَالَّذِينَ ءَامَنُواْ وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَـنٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَآ أَلَتْنَـهُمْ مِّنْ عَمَلِهِم مِّن شَىْءٍ كُلُّ امْرِىءٍ بِمَا كَسَبَ رَهَينٌ - وَأَمْدَدْنَـهُم بِفَـكِهَةٍ وَلَحْمٍ مِّمَّا يَشْتَهُونَ - يَتَنَـزَعُونَ فِيهَا كَأْساً لاَّ لَغْوٌ فِيهَا وَلاَ تَأْثِيمٌ - وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَّهُمْ كَأَنَّهُمْ لُؤْلُؤٌ مَّكْنُونٌ وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَآءَلُونَ قَالُواْ إِنَّا كُنَّا قَبْلُ فِى أَهْلِنَا مُشْفِقِينَ فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَـنَا عَذَابَ السَّمُومِ إِنَّا كُنَّا مِن قَبْلُ نَدْعُوهُ إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ ﴾

(21. And those who believe and whose offspring follow them in faith, -- to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned.) (22. And We shall provide them with fruit and meat such as they desire.) (23. There they shall pass from hand to hand a cup, free from any idle talk, and free from sin.) (24. And there will go round boy-servants of theirs, to serve them as if they were preserved pearls.) (25. And some of them draw near to others, questioning.) (26. Saying: "Aforetime, we were afraid in the midst of our families.'') (27. "So Allah has been gracious to us, and has saved us from the torment of the Fire.'') (28. "Verily, We used to invoke Him before. Verily, He is the Most Subtle, the Most Merciful.'')


The Offspring of Righteous Believers will be elevated to Their Grades in Paradise

In this Ayah, Allah the Exalted affirms His favor, generosity, graciousness, compassion and beneficence towards His creation. When the offspring of the righteous believers imitate their parents regarding faith, Allah will elevate the latter to the ranks of the former, even though the latter did not perform deeds as goodly as their parents. Allah will comfort the eyes of the parents by seeing their offspring elevated to their grades. Surely, Allah will gather them together in the best manner, and He will not decrease the reward or the grades of those higher in rank for joining them together, hence His statement,

﴿أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَآ أَلَتْنَـهُمْ مِّنْ عَمَلِهِم مِّن شَىْءٍ﴾

(to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything.) Ath-Thawri reported that Ibn `Abbas said, "Verily, Allah elevates the ranks of the believers' offspring to rank of their parents, even though the latter have not performed as well as the former, so that the eyes of the parents are comforted.'' Ibn `Abbas then recited this Ayah,

﴿وَالَّذِينَ ءَامَنُواْ وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَـنٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَآ أَلَتْنَـهُمْ مِّنْ عَمَلِهِم مِّن شَىْءٍ﴾

(And those who believe and whose offspring follow them in faith, -- to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything.) Ibn Jarir and Ibn Abi Hatim recorded this statement from Sufyan Ath-Thawri from Ibn `Abbas. Ibn Abi Hatim also recorded that Ibn `Abbas commented on Allah's statement,

﴿وَالَّذِينَ ءَامَنُواْ وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَـنٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ﴾

(And those who believe and whose offspring follow them in faith, -- to them shall We join their offspring.) saying, "They are the offspring of the believers who died on the faith. If the ranks of their parents are higher than their ranks, they will be joined with their parents. No part of the reward their parents received for their good deeds will be reduced for them.'' `Abdullah, son of Imam Ahmad, recorded that `Ali said, "Khadijah asked the Prophet about two of her children who died during the time of Jahiliyyah, and the Messenger of Allah said;

«هُمَا فِي النَّار»

(They are both in the Fire.) When he saw sadness on her face, he said,

«لَوْ رَأَيْتِ مَكَانَهُمَا لَأَبْغَضْتِهِمَا»

(If you saw their dwelling place, you would hate them.) She said, `O Allah's Messenger! What about my children with you.' He said,

«فِي الْجَنَّة»

(They are in Paradise.) The Messenger of Allah said,

«إِنَّ الْمُؤْمِنِينَ وَأَوْلَادَهُمْ فِي الْجَنَّةِ، وَإِنَّ الْمُشْرِكِينَ وَأَوْلَادَهُمْ فِي النَّار»

(Verily, the believers and their offspring will dwell in Paradise, while the idolators and their offspring will dwell in the Hellfire.) The Prophet then recited the Ayah,

﴿وَالَّذِينَ ءَامَنُواْ وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَـنٍ﴾

(And those who believe and whose offspring follow them in faith...)'' Certainly, it is Allah's grace and favor that He grants the children this blessing because of the good deeds of their parents. He also grants His favor to parents on account of their offspring invoking Allah for them. Imam Ahmad recorded that Abu Hurayrah, may Allah be pleased with him, said that the Messenger of Allah said,

«إِنَّ اللهَ لَيَرْفَعُ الدَّرَجَةَ لِلْعَبْدِ الصَّالِحِ فِي الْجَنَّةِ فَيَقُولُ: يَا رَبِّ أَنْى لِي هذِهِ؟ فَيَقُولُ: بِاسْتِغْفَارِ وَلَدِكَ لَك»

(Verily, Allah shall elevate the grade of a righteous servant in Paradise, who will ask, "O Lord! How did I earn this'' Allah will reply, "Through your son's invoking Me to forgive you.'') This Hadith has an authentic chain of narration, but it was not recorded in the Sahih this way. However, there is a witnessing narration for it in Sahih Muslim, from the Hadith of Abu Hurayrah, who said that the Messenger of Allah said,

«إِذَا مَاتَ ابْنُ آدَمَ انْقَطَعَ عَمَلُهُ إِلَّا مِنْ ثَلَاثٍ: صَدَقَةٍ جَارِيَةٍ، أَوْ عِلْمٍ يُنْتَفَعُ بِهِ، أَوْ وَلَدٍ صَالِحٍ يَدْعُو لَه»

(When the Son of Adam dies, his record of deeds will cease except in three cases: an ongoing charity, knowledge that people are benefiting from and a righteous son who invokes Allah for him.)


Allah is Just with the Sinners

Allah the Exalted said,

﴿كُلُّ امْرِىءٍ بِمَا كَسَبَ رَهَينٌ﴾

(Every person is a pledge for that which he has earned.) After Allah mentioned His favor of elevating the offspring to the ranks of their parents, even though the deeds of the former did not qualify them, He affirmed His fairness in that, He does not punish anyone for the mistakes of others,

﴿كُلُّ امْرِىءٍ بِمَا كَسَبَ رَهَينٌ﴾

(Every person is a pledge for that which he has earned.) Therefore, every person will be responsible for his actions. No sin committed by others shall ever be added to one's load, even if committed by his or her parents or offspring. Allah the Exalted said,

﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ - إِلاَّ أَصْحَـبَ الْيَمِينِ - فِى جَنَّـتٍ يَتَسَآءَلُونَ - عَنِ الْمُجْرِمِينَ ﴾

(Every person is a pledge for what he has earned, except those on the Right. In Gardens, they will ask one another about the criminals.)(74:38-41)


Description of the Khamr of Paradise and the Delight of its Dwellers

Allah said,

﴿وَأَمْدَدْنَـهُم بِفَـكِهَةٍ وَلَحْمٍ مِّمَّا يَشْتَهُونَ ﴾

(And We shall provide them with fruit and meat such as they desire.) meaning, `We shall provide them with various types and kinds of fruits and meat, whatever they wish for and desire,'

﴿يَتَنَـزَعُونَ فِيهَا كَأْساً﴾

(There they shall pass from hand to hand a cup,) meaning, of wine, according to Ad-Dahhak,

﴿لاَّ لَغْوٌ فِيهَا وَلاَ تَأْثِيمٌ﴾

(free from any Laghw, and free from Ta'thim) meaning, when they drink, they do not say any idle, vain words or utter dirty, sinful speech like the drunken people in this life do. Ibn `Abbas said that Laghw means `falsehood' while Ta'thim means `lying'. Mujahid said, "They do not curse each other nor sin.'' Qatadah said, "These were the consequences of drinking in this life, and Shaytan helped in this regard. Allah purified the wine of the Hereafter from the ills and harm caused by the wine of this life.'' Therefore, Allah has purified the wine of the Hereafter from causing headaches, stomachaches and intoxication like the wine of this life. Allah stated that wine of the Hereafter shall not cause those who drink it to utter false, vain words that carry no benefit, full of foolishness and evil. Allah also described the wine of the Hereafter as beautiful in appearance, tasty and fruitful,

﴿بَيْضَآءَ لَذَّةٍ لِّلشَّـرِبِينَ - لاَ فِيهَا غَوْلٌ وَلاَ هُمْ عَنْهَا يُنزَفُونَ ﴾

(White, delicious to the drinkers. Neither will they have Ghawl from that nor will they suffer intoxication therefrom.)(37:46-47) and,

﴿لاَّ يُصَدَّعُونَ عَنْهَا وَلاَ يُنزِفُونَ ﴾

(Wherefrom they will get neither nay aching of the head nor any intoxication.)(56:19) Allah the Exalted said here,

﴿يَتَنَـزَعُونَ فِيهَا كَأْساً لاَّ لَغْوٌ فِيهَا وَلاَ تَأْثِيمٌ ﴾

(There they shall pass from hand to hand a (wine) cup, free from any Laghw, and free from sin.) Allah said,

﴿وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَّهُمْ كَأَنَّهُمْ لُؤْلُؤٌ مَّكْنُونٌ ﴾

(And there will go round boy-servants of theirs to serve them as if they were preserved pearls.) This is a description of the servants and aids, the believers will have in Paradise. Their servants will be beautiful, graceful in appearance, clean and neat as well-preserved pearls,

﴿يَطُوفُ عَلَيْهِمْ وِلْدَنٌ مُّخَلَّدُونَ - بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ ﴾

(Immortal boys will go around them with cups, and jugs, and a glass of flowing wine.)(56:17-18) Allah the Exalted said,

﴿وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَآءَلُونَ ﴾

(And some of them draw near to others, questioning.) meaning, the believers will draw near to each other talking and remembering their actions and conditions in this life, just as people in this life talk while drinking, especially when they become intoxicated,

﴿قَالُواْ إِنَّا كُنَّا قَبْلُ فِى أَهْلِنَا مُشْفِقِينَ ﴾

(Saying: "Aforetime, we were afraid in the midst of our families.'') meaning, `in the life of world and in the midst of our families, we were afraid of our Lord and fearful of His torment and punishment,'

﴿فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَـنَا عَذَابَ السَّمُومِ ﴾

(So Allah has been gracious to us, and has saved us from the torment of the Fire.) meaning, `He has granted us a favor and saved us from what we feared,'

﴿إِنَّا كُنَّا مِن قَبْلُ نَدْعُوهُ﴾

(Verily, We used to invoke Him before.) meaning, `we used to invoke Him with submission and humility, and He accepted our invocation and gave us what we wished,'

﴿إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ﴾

(Verily, He is the Most Subtle, the Most Merciful.)

﴿فَذَكِّرْ فَمَآ أَنتَ بِنِعْمَةِ رَبِّكَ بِكَـهِنٍ وَلاَ مَجْنُونٍ - أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ - قُلْ تَرَبَّصُواْ فَإِنِّى مَعَكُمْ مِّنَ الْمُتَرَبِّصِينَ - أَمْ تَأْمُرُهُمْ أَحْلَـمُهُمْ بِهَـذَآ أَمْ هُمْ قَوْمٌ طَاغُونَ - أَمْ يَقُولُونَ تَقَوَّلَهُ بَل لاَّ يُؤْمِنُونَ - فَلْيَأْتُواْ بِحَدِيثٍ مِّثْلِهِ إِن كَانُواْ صَـدِقِينَ ﴾

(29. Therefore, remind. By the grace of Allah, you are neither a Kahin nor a madman.) (30. Or do they say: "A poet! We await for him some calamity by time!'') (31. Say: "Wait! I am with you among those who wait!'') (32. Or do their minds command them this or are they people transgressing all bounds) (33. Or do they say: "He has forged it'' Nay! They believe not!) (34. Let them then produce a recitation like unto it if they are truthful.)


Absolving the Prophet of the False Accusations the Idolators made against Him

Allah the Exalted commands His Messenger to convey His Message to His servants and remind them of His revelation that has been sent down to him. Next, Allah refutes the false accusations that the liars and sinners accused the Prophet of,

﴿فَذَكِّرْ فَمَآ أَنتَ بِنِعْمَةِ رَبِّكَ بِكَـهِنٍ وَلاَ مَجْنُونٍ ﴾

(Therefore, remind. By the grace of Allah, you are neither a Kahin nor a madman.) Allah says, `by the grace of Allah, you, O Muhammad, are not a Kahin, as the ignorant Quraysh idolators claim.' A Kahin is the soothsayer who receives information from the Jinns that the Jinns are able to eavesdrop on news from heaven,

﴿وَلاَ مَجْنُونٍ﴾

(nor a madman) whom Shaytan has possessed with insanity. Allah the Exalted said, while chastising the pagans for uttering false statements about the Prophet ,

﴿أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ ﴾

(Or do they say: "A poet! We await for him some calamity by time!'') They said, `We await a disaster to strike him, for example, death. We will be patient with him until death comes to him and we, thus, get rid of his bother and from his Message.' Allah the Exalted said,

﴿قُلْ تَرَبَّصُواْ فَإِنِّى مَعَكُمْ مِّنَ الْمُتَرَبِّصِينَ ﴾

(Say: "Wait! I am with you among those who wait!'') `wait and I too will wait with you, and you will come to know to whom the good end and triumph shall be granted in this life and the Hereafter.' Muhammad bin Ishaq reported that `Abdullah bin Abi Najih said that Mujahid said that Ibn `Abbas said, "When the Quraysh gathered in the Dar An-Nadwah (their meeting place) to discuss the matter of the Prophet, one of them said, `Jail him in chains. Then we will wait and in time, a calamity will strike him; he will die just as the poets before him died, such as Zuhayr and An-Nabighah, for he is a poet just like them.' Allah the Exalted said in response to their statement,

﴿أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ ﴾

(Or do they say: "A poet! We await for him some calamity by time!'')'' Allah the Exalted said,

﴿أَمْ تَأْمُرُهُمْ أَحْلَـمُهُمْ بِهَـذَآ﴾

(Or do their minds command them this), `do their minds command them to tell these lies against you (O Muhammad), even though they know in their hearts that they are untrue and false,'

﴿أَمْ هُمْ قَوْمٌ طَاغُونَ﴾

(or are they people transgressing all bounds) `surely, they are misguided, stubborn and unjust people, and this is why they say what they say about you (O Muhammad). ' Allah the Exalted said,

﴿أَمْ يَقُولُونَ تَقَوَّلَهُ﴾

(Or do they say: "He has forged it'') They said, `he has forged this Qur'an and brought it from his own.' Allah the Exalted responded to them,

﴿بَل لاَّ يُؤْمِنُونَ﴾

(Nay! They believe not!), meaning, their disbelief drives them to utter these statements,

﴿فَلْيَأْتُواْ بِحَدِيثٍ مِّثْلِهِ إِن كَانُواْ صَـدِقِينَ ﴾

(Let them then produce a recitation like unto it if they are truthful.) meaning, if they are truthful in their statement that Muhammad has forged this Qur'an and brought it of his own, then let them produce something similar to what he has brought forth, as in this Qur'an! And even if they combine their strength to that of the people of the earth, Jinns and mankind alike, they will never produce something like the Qur'an, or ten Surahs like it, or even one Surah!

﴿أَمْ خُلِقُواْ مِنْ غَيْرِ شَىْءٍ أَمْ هُمُ الْخَـلِقُونَ - أَمْ خَلَقُواْ السَّمَـوَتِ وَالاٌّرْضَ بَل لاَّ يُوقِنُونَ - أَمْ عِندَهُمْ خَزَآئِنُ رَبِّكَ أَمْ هُمُ الْمُسَيْطِرُونَ - أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ فَلْيَأْتِ مُسْتَمِعُهُم بِسُلْطَـنٍ مُّبِينٍ - أَمْ لَهُ الْبَنَـتُ وَلَكُمُ الْبَنُونَ - أَمْ تَسْـَلُهُمْ أَجْراً فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ - أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ - أَمْ يُرِيدُونَ كَيْداً فَالَّذِينَ كَفَرُواْ هُمُ الْمَكِيدُونَ - أَمْ لَهُمْ إِلَـهٌ غَيْرُ اللَّهِ سُبْحَـنَ اللَّهِ عَمَّا يُشْرِكُونَ ﴾

(35. Or were they created by nothing Or were they themselves the creators) (36. Or did they create the heavens and the earth Nay, but they have no firm belief.) (37. Or are with them the treasures of your Lord Or are they the tyrants with the authority to do as they like) (38. Or have they a stairway (to heaven), by means of which they listen Then let their listener produce some manifest proof.) (39. Or has He only daughters and you have sons) (40. Or is it that you ask a wage from them so that they are burdened with a load of debt) (41. Or that the Unseen is with them, and they write it down) (42. Or do they intend a plot But those who disbelieve are themselves plotted against!) (43. Or have they a god other than Allah Glorified be Allah from all that they ascribe as partners.)


Affirming Tawhid and annulling the Plots of the Idolators This is the position where Tawhid of Allah's Lordship and Divinity are affirmed.

Allah the Exalted said,

﴿أَمْ خُلِقُواْ مِنْ غَيْرِ شَىْءٍ أَمْ هُمُ الْخَـلِقُونَ ﴾

(Or were they created by nothing Or were they themselves the creators) Allah asks them, were they created without a maker or did they create themselves Neither is true. Allah is the One Who created them and brought them into existence after they were nothing. Al-Bukhari recorded that Jubayr bin Mut`im said, "I heard the Prophet recite Surat At-Tur in Al-Maghrib prayer and when he reached this Ayah,

﴿أَمْ خُلِقُواْ مِنْ غَيْرِ شَىْءٍ أَمْ هُمُ الْخَـلِقُونَ - أَمْ خَلَقُواْ السَّمَـوَتِ وَالاٌّرْضَ بَل لاَّ يُوقِنُونَ - أَمْ عِندَهُمْ خَزَآئِنُ رَبِّكَ أَمْ هُمُ الْمُسَيْطِرُونَ ﴾

(Or were they created by nothing Or were they themselves the creators Or did they create the heavens and the earth Nay, but they have no firm belief. Or are with them the treasures of your Lord Or are they the tyrants with the authority to do as they like), I felt my heart would fly away.'' This Hadith is collected in the Two Sahihs using various chains of narration. Jubayr bin Mut`im went to the Messenger of Allah after the battle of Badr to ransom the captured idolators. At that time, he was still an idolator. Hearing the Prophet recite this Ayah was one of the reasons that he later embraced Islam. Allah the Exalted said, o

﴿أَمْ خَلَقُواْ السَّمَـوَتِ وَالاٌّرْضَ بَل لاَّ يُوقِنُونَ ﴾

(Or did they create the heavens and the earth Nay, but they have no firm belief.) meaning, Allah is censuring the idolators for their idolatry, while asking them if they created the heavens and earth. They knew that Allah Alone is the Creator without partners with Him. However, they fell into idolatry because they had no firm belief,

﴿أَمْ عِندَهُمْ خَزَآئِنُ رَبِّكَ أَمْ هُمُ الْمُسَيْطِرُونَ ﴾

(Or are with them the treasures of your Lord Or are they the tyrants with the authority to do as they like) meanings, do they have the authority to do whatever they will in His kingdom Do they hold the keys to His treasures in their hands

﴿أَمْ هُمُ الْمُسَيْطِرُونَ﴾

(or are they the tyrants with the authority to do as they like) meanings, are they the tyrants who would hold the creation to account Never, Allah the Exalted and Most Honored is the Only King and Owner of the existence and He does what He wills. Allah the Exalted said,

﴿أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ﴾

(Or have they a stairway, by means of which they listen.) meaning, do they have a stairway to heaven (to the place where the angels are),

﴿فَلْيَأْتِ مُسْتَمِعُهُم بِسُلْطَـنٍ مُّبِينٍ﴾

(Then let their listener produce some manifest proof.) meaning, let their listener produce evidence to the truth of their actions and statements. They will never be able to do so and therefore, they have nothing and have no evidence for their stance. Allah admonishes them regarding their claim that He has daughters and that the angels are females! The pagans chose for themselves male offspring and preferred them instead of females, and when one of them would be brought the good news of a daughter being born, his face would turn dark on account of his suppressed anger! Yet, they made the angels Allah's daughters and worshipped them besides Allah,

﴿أَمْ لَهُ الْبَنَـتُ وَلَكُمُ الْبَنُونَ ﴾

(Or has He only daughters and you have sons) Allah sends a strong warning and stern admonition to them in this Ayah and a sure promise. Allah said,

﴿أَمْ تَسْـَلُهُمْ أَجْراً﴾

(Or is it that you ask a wage from them) meaning, `as a remuneration for your preaching Allah's Message to them Nay, you, do not ask them for a wage,'

﴿فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ﴾

(so that they are burdened with a load of debt), meaning, for in this situation, one will complain of the least bothersome thing and feel it difficult and burdensome for him,

﴿أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ ﴾

(Or that the Unseen is with them, and they write it down) means, they do not have knowledge of the Unseen, for none in the heavens or earth knows the Unseen except Allah,

﴿أَمْ يُرِيدُونَ كَيْداً فَالَّذِينَ كَفَرُواْ هُمُ الْمَكِيدُونَ ﴾

(Or do they intend a plot But those who disbelieve are themselves plotted against!) Allah the Exalted is asking, `Do these people who utter such statements about the Messenger and his religion seek to deceive the people and plot against the Messenger and his Companions If they do, then let them know that their plots will only harm them. Therefore, they are being plotted against rather than being the plotters!'

﴿أَمْ لَهُمْ إِلَـهٌ غَيْرُ اللَّهِ سُبْحَـنَ اللَّهِ عَمَّا يُشْرِكُونَ ﴾

(Or have they a god other than Allah Glorified be Allah from all that they ascribe as partners (to Him).) This Ayah contains harsh refutation directed at the idolators for worshipping the idols and calling upon rivals along with Allah. Allah next glorifies His Most Honorable Self from what they ascribe to Him, their lies and idolatry,

﴿سُبْحَـنَ اللَّهِ عَمَّا يُشْرِكُونَ﴾

(Glorified be Allah from all that they ascribe as partners (to Him).)

﴿وَإِن يَرَوْاْ كِسْفاً مِّنَ السَّمَآءِ سَـقِطاً يَقُولُواْ سَحَـبٌ مَّرْكُومٌ - فَذَرْهُمْ حَتَّى يُلَـقُواْ يَوْمَهُمُ الَّذِى فِيهِ يُصْعَقُونَ - يَوْمَ لاَ يُغْنِى عَنْهُمْ كَيْدُهُمْ شَيْئاً وَلاَ هُمْ يُنصَرُونَ - وَإِنَّ لِلَّذِينَ ظَلَمُواْ عَذَاباً دُونَ ذَلِكَ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ - وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ - وَمِنَ الَّيْلِ فَسَبِّحْهُ وَإِدْبَـرَ النُّجُومِ ﴾

(44. And if they were to see a piece of the heaven falling down, they would say: "Clouds gathered in heaps!'') (45. So leave them alone till they meet their Day, in which they will sink into a fainting (with horror).) (46. The Day when their plotting shall not avail them at all, nor will they be helped.) (47. And verily, for those who do wrong, there is another punishment before this; but most of them know not.) (48. So wait patiently for the decision of your Lord, for verily, you are under Our Eyes; and glorify the praises of your Lord when you get up.) (49. And in the nighttime also glorify His praises and at the setting of the stars.)


The Stubbornness of the Idolators; Their Punishment

Allah the Exalted reaffirms the stubbornness of the idolators and their ignorance of what goes around them,

﴿وَإِن يَرَوْاْ كِسْفاً مِّنَ السَّمَآءِ سَـقِطاً﴾

(And if they were to see a piece of the heaven falling down,) meaning, on them as punishment, they would not believe it is coming their way, saying that, these are layers of clouds on top of each other. Allah the Exalted said in other Ayat,

﴿وَلَوْ فَتَحْنَا عَلَيْهِم بَاباً مِّنَ السَّمَاءِ فَظَلُّواْ فِيهِ يَعْرُجُونَ - لَقَالُواْ إِنَّمَا سُكِّرَتْ أَبْصَـرُنَا بَلْ نَحْنُ قَوْمٌ مَّسْحُورُونَ ﴾

(And even if We opened to them a gate from the heaven and they were to keep on ascending thereto (all day long), they would surely say (in the evening): "Our eyes have been dazzled. Nay, we are a people bewitched.'')(15:14-15) Allah the Exalted said,

﴿فَذَرْهُمْ﴾

(So leave them alone), `O Muhammad,'

﴿حَتَّى يُلَـقُواْ يَوْمَهُمُ الَّذِى فِيهِ يُصْعَقُونَ﴾

(till they meet their Day, in which they will sink into a fainting.) on the Day of Resurrection,

﴿يَوْمَ لاَ يُغْنِى عَنْهُمْ كَيْدُهُمْ شَيْئاً﴾

(The Day when their plotting shall not avail them at all, ) meaning, on the Day of Resurrection, their deceit and plots they planned in this life shall not help them in the least,

﴿وَلاَ هُمْ يُنصَرُونَ﴾

(nor will they be helped.) Allah the Exalted said,

﴿وَإِنَّ لِلَّذِينَ ظَلَمُواْ عَذَاباً دُونَ ذَلِكَ﴾

(And verily, for those who do wrong, there is another punishment before this;) meaning, that of being the torment in this world. Allah the Exalted said in another Ayah,

﴿وَلَنُذِيقَنَّهُمْ مِّنَ الْعَذَابِ الاٌّدْنَى دُونَ الْعَذَابِ الاٌّكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ ﴾

(And verily, We will make them taste of the near torment prior to the supreme torment (in the Hereafter), in order that they may return.)(32:21) Allah said;

﴿وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ﴾

(but most of them know not.) meaning, `We will torment them in the life of the world and test them with various hardships, so that they might go back and repent. However, they do not understand what is happening to them or why, because when the torment is removed, they revert to committing the worst of what they used to do before.' A Hadith states that,


Ordering the Prophet to have Patience and to glorify Allah

Allah the Exalted said,

﴿وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا﴾

(So wait patiently for the decision of your Lord, for verily, you are under Our Eyes;) meaning, `be patient in the face of their annoyance and do not be concerned about it, for you are under Our Eyes and Protection, and We will surely protect you from the people,'

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ﴾

(and glorify the praises of your Lord when you get up.) Ad-Dahhak said, "Meaning to stand for the Salah (and say): "Glorious are You and with Your praise, Hallowed be Your Name, Exalted be Your majesty, and there is no God (worthy of worship) except You.'' In his Sahih, Muslim recorded that `Umar used to recite this supplication when he began Salah. Ahmad and the Sunan compilers recorded this Hadith from Abu Sa`id and other Companions, who stated that the Prophet used to say that. Abu Al-Jawza' commented on the Ayah;

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ﴾

(and glorify the praises of your Lord when you get up.) "From your sleep, from your bed.'' And this is the view chosen by Ibn Jarir. Suporting this view is the Hadith that Imam Ahmad recorded that `Ubadah bin As-Samit said that the Messenger of Allah said,

«مَنْ تَعَارَّ مِنَ اللَّيْلِ فَقَالَ: لَا إِلهَ إِلَّا اللهُ وَحْدَهُ لَا شَرِيكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ، وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ، سُبْحَانَ اللهِ وَالْحَمْدُ للهِ وَلَا إِلهَ إِلَّا اللهُ وَاللهُ أَكْبَرُ، وَلَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللهِ. ثُمَّ قَالَ: رَبِّ اغْفِرْ لِي أو قال: ثُمَّ دَعَا اسْتُجِيبَ لَهُ، فَإِنْ عَزَمَ فَتَوَضَّأَ ثُمَّ صَلَّى، قُبِلَتْ صَلَاتُه»

(Whoever gets up at night and says: `La ilaha illallah, He is One without partners. For Him is the kingdom and all praise is due to Him. He has power over all things. Glory be to Allah, and all praise is due to Allah, and La illaha illallah and Allah is Greater. There is neither might nor power except Allah.' And then says, `O Lord! Forgive me.' Or invokes (Allah), he will be responded to it, and if he intends and performs ablution and prays, his prayer will be accepted.) Al-Bukhari and the Sunan compilers also recorded this Hadith. Ibn Abi Najih reported that Mujahid commented on the Ayah,

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ﴾

(and glorify the praises of your Lord when you get up.) saying, "From every gathering you sit in.'' Ath-Thawri said that Abu Ishaq narrated that Abu Al-Ahwas said that,

﴿وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ﴾

(and glorify the praises of your Lord when you get up.) "When a person wants to stand from a gathering, he says: `Glory be to You, O Allah, and with Your praise.''' Abu Hurayrah narrated that the Prophet said,

«مَنْ جَلَسَ فِي مَجْلِسٍ فَكَثُرَ فِيهِ لَغَطُهُ، فَقَالَ قَبْلَ أَنْ يَقُومَ مِنْ مَجْلِسِهِ: سُبْحَانَكَ اللْهُمَّ وَبِحَمْدِكَ، أَشْهَدُ أَنْ لَا إِلهَ إِلَّا أَنْتَ، أَسْتَغْفِرُكَ وَأَتُوبُ إِلَيْكَ، إِلَّا غَفَرَ اللهُ لَهُ مَا كَانَ فِي مَجْلِسِهِ ذلِك»

(Whoever sits in a gathering in which he speaks idle excessively, but says before he stands up to depart that gathering, `Glory be to You O Allah , and with Your praise, I testify that there is no God (worthy of worship) except You, I seek Your forgiveness, and I repent to You.' Then, Allah will forgive him what he has said in that gathering.) This was recorded by At-Tirmidhi, and this is his wording, and it was also recorded by An-Nasa'i in ﴿`Amal﴾ Al-Yawm wal-Laylah. At-Tirmidhi said, "Hasan Sahih.'' It was also recorded by Al-Hakim in his Mustadrak, and he said, "Its chain meets the criteria of Muslim.'' Allah the Exalted said;

﴿وَمِنَ الَّيْلِ فَسَبِّحْهُ﴾

(And in the nighttime also glorify His praises), meaning remember and worship Allah by reciting the Qur'an and praying at night. Allah the Exalted said in another Ayah,

﴿وَمِنَ الَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا ﴾

(And in some of the night, offer Tahajjud in it as an additional (prayer) for you. It may be that your Lord will raise you to Maqam Mahmud.)(17:79) Allah said;

﴿وَإِدْبَـرَ النُّجُومِ﴾

(and at the setting of the stars.) is in reference to the two voluntary Rak`ahs before the Dawn prayer, according to a Hadith from Ibn `Abbas. These two Rak`ahs are an established Sunnah performed before the stars are about to set. It is confimred in the Two Sahihs from `A'ishah, may Allah be pleased with her, who said, "The Prophet was never more regular and particular in offering any voluntary prayer than the two (Sunnah) Rak`ahs of the Fajr prayer.'' In another narration collected by Muslim, ﴿the Prophet said,﴾

«رَكْعَتَا الْفَجْرِ خَيْرٌ مِنَ الدُّنْيَا وَمَا فِيهَا»

(Two (Sunnah) Rak`ahs before Fajr are better than this life and all that in it.)This is the end of the Tafsir of Surat At-Tur, all praise and gratitude is due to Allah.


The Tafsir of Surat An-Najm


(Chapter - 53)


The First Surah in which a Prostration is revealed

Al-Bukhari recorded that `Abdullah ﴿bin Mas`ud﴾ said, "Surat An-Najm was the first Surah in which a prostration was revealed. The Prophet (recited it in Makkah) and prostrated. Those who were with him did the same, except an old man who took a handful of soil and prostrated on it. Later on, I saw him killed as a disbeliever; he was Umayyah bin Khalaf.'' Al-Bukhari recorded this Hadith in several places of his Sahih, as did Muslim, Abu Dawud and An-Nasa'i, using various chains of narration through Abu Ishaq from `Abdullah.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالنَّجْمِ إِذَا هَوَى - مَا ضَلَّ صَـحِبُكُمْ وَمَا غَوَى - وَمَا يَنطِقُ عَنِ الْهَوَى - إِنْ هُوَ إِلاَّ وَحْىٌ يُوحَى ﴾

(1. By the star when it goes down.) (2. Your companion has neither gone astray nor has he erred.) (3. Nor does he speak of desire.) (4. It is only a revelation revealed.)


Allah swears the Messenger is True and His Words are a Revelation from Him

Ibn Abi Hatim recorded that Ash-Sha`bi and others stated that the Creator swears by whatever He wills among His creation, but the created only vow by the Creator. Allah said,

﴿وَالنَّجْمِ إِذَا هَوَى ﴾

(By the star when it goes down.) Ibn Abi Najih reported that Mujahid said, "The star refers to Pleiades when it sets at Fajr.'' Ad-Dahhak said "When the Shayatin are shot with it.'' And this Ayah is like Allah's saying;

﴿فَلاَ أُقْسِمُ بِمَوَقِعِ النُّجُومِ - وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ - إِنَّهُ لَقُرْءَانٌ كَرِيمٌ - فِى كِتَـبٍ مَّكْنُونٍ - لاَّ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ - تَنزِيلٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

(So, I swear by the setting of the stars. And verily, that is indeed a great oath, if you but know. That is indeed an honorable recitation. In a Book well-guarded. Which none can touch but the pure. A revelation from the Lord of all that exists.)(56:75-80) Allah said;

﴿مَا ضَلَّ صَـحِبُكُمْ وَمَا غَوَى ﴾

(Your companion has neither gone astray nor has erred.) This contains the subject of the oath. This part of the Ayah is the witness that the Messenger of Allah is sane and a follower of Truth. He is neither led astray, such as in the case of the ignorant who does not proceed on any path with knowledge, nor is he one who erred, such as in the case of the knowledgeable, who knows the Truth, yet deviates from it intentionally to something else. Therefore, Allah exonerated His Messenger and his Message from being similar to the misguided ways of the Christians and the erroneous paths of the Jews, such as knowing the Truth and hiding it, while abiding by falsehood. Rather, he, may Allah's peace and blessings be on him, and his glorious Message that Allah has sent him with, are on the perfect straight path, following guidance and what is correct.


Muhammad was sent as a Mercy for all that exists; He does not speak of His Desire

Allah said,

﴿وَمَا يَنطِقُ عَنِ الْهَوَى ﴾

(Nor does he speak of desire), asserting that nothing the Prophet utters is of his own desire or wish,

﴿إِنْ هُوَ إِلاَّ وَحْىٌ يُوحَى ﴾

(It is only a revelation revealed.), means, he only conveys to the people what he was commanded to convey, in its entirety without additions or deletions. Imam Ahmad recorded that Abu Umamah said that he heard the Messenger of Allah say,

«لَيَدْخُلَنَّ الْجَنَّةَ بِشَفَاعَةِ رَجُلٍ لَيْسَ بِنَبِيَ مِثْلُ الْحَيَّيْنِ أَوْ مِثْلُ أَحَدِ الْحَيَّيْنِ رَبِيعَةَ وَمُضَر»

(Verily, numbers similar to the two tribes, or one of them, Rabi`ah and Mudar, will enter Paradise on account of the intercession of one man, who is not a Prophet.) A man asked, "O Allah's Messenger! Is not Rabi`ah a subtribe of Mudar.'' The Prophet said,

«إِنَّمَا أَقُولُ مَا أَقُول»

(I said what I said.) Imam Ahmad recorded that `Abdullah bin `Amr said, "I used to record everything I heard from the Messenger of Allah so it would be preserved. The Quraysh discouraged me from this, saying, `You record everything you hear from the Messenger of Allah , even though he is human and sometimes speaks when he is angry' I stopped recording the Hadiths for a while, but later mentioned what they said to the Messenger of Allah , who said,

«اكْتُبْ، فَوَ الَّذِي نَفْسِي بِيَدِهِ مَا خَرَجَ مِنِّي إِلَّا الْحَق»

(Write! By He in Whose Hand is my soul, every word that comes out of me is the Truth.)'' Abu Dawud also collected this Hadith.

﴿عَلَّمَهُ شَدِيدُ الْقُوَى - ذُو مِرَّةٍ فَاسْتَوَى - وَهُوَ بِالاٍّفُقِ الاٌّعْلَى - ثُمَّ دَنَا فَتَدَلَّى - فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى - فَأَوْحَى إِلَى عَبْدِهِ مَآ أَوْحَى - مَا كَذَبَ الْفُؤَادُ مَا رَأَى - أَفَتُمَـرُونَهُ عَلَى مَا يَرَى - وَلَقَدْ رَءَاهُ نَزْلَةً أُخْرَى - عِندَ سِدْرَةِ الْمُنتَهَى - عِندَهَا جَنَّةُ الْمَأْوَى - إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى - مَا زَاغَ الْبَصَرُ وَمَا طَغَى - لَقَدْ رَأَى مِنْ ءَايَـتِ رَبِّهِ الْكُبْرَى ﴾

(5. He has been taught by one mighty in power.) (6. Dhu Mirrah then he Istawa.) (7. While he was in the highest part of the horizon,) (8. Then he approached and came closer,) (9. And was at a distance of two bows' length or less.) (10. So (Allah) revealed to His servant whatever He revealed.) (11. The heart lied not in what he saw.) (12. Will you then dispute with him about what he saw) (13. And indeed he saw him at a second descent.) (14. Near Sidrat Al-Muntaha.) (15. Near it is the Paradise of Abode.) (16. When that covered the lote tree which did cover it!) (17. The sight turned not aside, nor it transgressed beyond the limit.) (18. Indeed he saw of the greatest Ssgns of his Lord.)


The Trustworthy Angel brought Allah's Revelation to the Trustworthy Messenger

Allah the Exalted states that the Message His servant and Messenger Muhammad brought to people was taught to him by,

﴿شَدِيدُ الْقُوَى﴾

(mighty in power), he is Jibril, peace be upon him,

﴿إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِى قُوَّةٍ عِندَ ذِى الْعَرْشِ مَكِينٍ مُّطَـعٍ ثَمَّ أَمِينٍ ﴾

(Verily, this is the Word a most honorable messenger, owner of power, with (Allah) the Lord of the Throne, obeyed (by the angels) and trustworthy.)(81:19-21) Allah said here,

﴿ذُو مِرَّةٍ﴾

(Dhu Mirrah), meaning, he is mighty in power, according to Mujahid, Al-Hasan and Ibn Zayd. In an authentic Hadith from `Abdullah bin `Umar and Abu Hurayrah, the Prophet said,

«لَا تَحِلُّ الصَّدَقَةُ لِغَنِيَ وَلَا لِذِي مِرَّةٍ سَوِي»

(Charity is not allowed for a rich person nor Dhu Mirrah (a strong person) of sound mind and body.) Allah said;

﴿فَاسْتَوَى﴾

(then he Istawa (rose).) this refers to the angel Jibril, according to Al-Hasan, Mujahid, Qatadah and Ar-Rabi` bin Anas,

﴿وَهُوَ بِالاٍّفُقِ الاٌّعْلَى ﴾

(While he was in the highest part of the horizon.) meaning, Jibril rose to the highest part of the horizon, according to `Ikrimah and several others; `Ikrimah said, "The highest horizon where the morning comes from.'' Mujahid said, "It is (the place of) sunrise.'' Qatadah said, "That from which the day comes.'' Ibn Zayd and several others said similarly. Imam Ahmad recorded that Abdullah bin Mas`ud said, "The Messenger of Allah saw Jibril in his original shape having six hundred wings, each wing filling the side of the horizon, with a colorful array, and pearls and rubies falling from each wing as much as only Allah knows.'' Only Imam Ahmad collected this Hadith. Imam Ahmad recorded that `Abdullah bin `Abbas said, "The Prophet asked Jibril to appear himself to him in his original shape and Jibril said to him, `Invoke your Lord.' The Prophet invoked his Lord the Exalted and Most Honored, and a great huge figure appeared to him from the east and kept rising and spreading. When the Prophet saw Jibril in his original shape, he was knocked unconscious. Jibril came down and revived the Prophet and wiped the saliva off of his cheeks.''' Only Ahmad collected this Hadith.


Meaning of "at a distance of two bows' length or less

Allah's statement,

﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى ﴾

(And was at a distance of two bows` length or less.) means, Jibril came closer to Muhammad when Jibril was descending to him on earth. At that time, the distance between them became only two bow lengths, when the bows are extended to full length, according to Mujahid and Qatadah. It was said that the meaning here is the distance between the bow's string and its wood center. Allah's statement,

﴿أَوْ أَدْنَى﴾

(or less) indicates that the distance was as only as far described, not more. This type of usage is found in several instances in the Qur'an, such as,

﴿ثُمَّ قَسَتْ قُلُوبُكُمْ مِّن بَعْدِ ذلِكَ فَهِىَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً﴾

(Then, after that, your hearts were hardened and became as stones or even worse in hardness.)(2:74) The Ayah says that their hearts became not softer than rocks, but as hard and difficult as rocks, and more. There is a similar Ayah,

﴿يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً﴾

(fear men as they fear Allah or even more.)(4:77), and Allah's statement,

﴿وَأَرْسَلْنَـهُ إِلَى مِاْئَةِ أَلْفٍ أَوْ يَزِيدُونَ ﴾

(And We sent him to hundred thousand (people) or even more.)(37:147), indicating that they were not less than a hundred thousand, but that amount or more. Therefore, this verifies the facts mentioned, leaving no doubt or means of refute. Similarly, Allah said,

﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى ﴾

(And was at a distance of two bow lengths or less.) We stated before that it was Jibril who came down near the Prophet , according to `A'ishah, the Mother of the faithful, `Abdullah bin Mas`ud, Abu Dharr and Abu Hurayrah. We will mention their statements about this soon afterwards, Allah willing. Ibn Jarir recorded that `Abdullah bin Mas`ud said about this Ayah,

﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى ﴾

(And was at a distance of two bow lengths or less.) "Allah's Messenger said,

«رَأَيْتُ جِبْرِيلَ لَهُ سِتُّمِائَةِ جَنَاح»

(I saw Jibril; he had six hundred wings.)'' Al-Bukhari recorded that Talq bin Ghannam said that Za'idah said that Ash-Shaybani said, "I asked Zirr about the Ayah,

﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى - فَأَوْحَى إِلَى عَبْدِهِ مَآ أَوْحَى ﴾

(And was at a distance of two bow lengths or less. So (Allah) revealed to His servant whatever He revealed.) Zirr said, "Abdullah narrated to us that Muhammad saw Jibril having six hundred wings.'' Allah's statement,

﴿فَأَوْحَى إِلَى عَبْدِهِ مَآ أَوْحَى ﴾

(So he revealed to His servant whatever He revealed.) means, Jibril conveyed to Allah's servant Muhammad whatever he conveyed. Or, the meaning here could be: Allah revealed to His servant Muhammad whatever He revealed through Jibril. Both meanings are correct. Sa`id bin Jubayr said about Allah's statement,

﴿فَأَوْحَى إِلَى عَبْدِهِ مَآ أَوْحَى ﴾

(So He revealed to His servant whatever He revealed.) "Allah revealed to him,

﴿أَلَمْ يَجِدْكَ يَتِيماً﴾

(Did He not find you an orphan.)(93:6), and,

﴿وَرَفَعْنَا لَكَ ذِكْرَكَ ﴾

(And have We not raised high your fame)(94:4)'' Someone else said, "Allah revealed to the Prophet that the Prophets will not enter Paradise until he enters it first, and the nations will not enter it until his Ummah enters it first.''


Did the Prophet see His Lord during the Night of Isra

Allah said next,

﴿مَا كَذَبَ الْفُؤَادُ مَا رَأَى - أَفَتُمَـرُونَهُ عَلَى مَا يَرَى ﴾

(The heart lied not in what he saw. Will you then dispute with him about what he saw) Muslim recorded from Ibn `Abbas about:

﴿مَا كَذَبَ الْفُؤَادُ مَا رَأَى ﴾

(The heart lied not in what he saw), and,

﴿وَلَقَدْ رَءَاهُ نَزْلَةً أُخْرَى ﴾

(And indeed he saw him at a second descent.) "He saw Allah twice in his heart.'' Simak reported a similar from `Ikrimah from Ibn `Abbas. Abu Salih, As-Suddi and several others said similarly that the Prophet saw Allah twice in his heart.Masruq said, "I went to `A'ishah and asked her, `Did Muhammad see his Lord' She said, `You said something that caused my hair to rise!' I said, `Behold!' and recited this Ayah,

﴿لَقَدْ رَأَى مِنْ ءَايَـتِ رَبِّهِ الْكُبْرَى ﴾

(Indeed he saw of the greatest signs of his Lord.) She said, `Where did your mind wander It was Jibril. Whoever says to you that Muhammad saw his Lord, or hid any part of what he was commanded (i.e., Allah's Message), or knew any of the five things which only Allah knows,

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ﴾

(Verily, Allah, with Him is the knowledge of the Hour, He sends down the rain...)(31:34), Then he invents a great lie against Allah! The Prophet only saw Jibril twice, in his original shape, once near Sidrat Al-Muntaha and another time in Ajyad (in Makkah) while Jibril had six hundred wings that covered the horizon.''' Muslim recorded that Abu Dharr said, "I asked the Messenger of Allah , `Have you seen your Lord' He said,

«نُورٌ أَنَّى أَرَاه»

(How can I see Him since there was a light)'' In another narration, the Prophet said,

«رَأَيْتُ نُورًا»

(I only saw a light.) Allah's statement,

﴿وَلَقَدْ رَءَاهُ نَزْلَةً أُخْرَى - عِندَ سِدْرَةِ الْمُنتَهَى - عِندَهَا جَنَّةُ الْمَأْوَى ﴾

(And indeed he saw him at a second descent. Near Sidrat Al-Muntaha.) "The Messenger of Allah said,

«رَأَيْتُ جِبْرِيلَ وَلَهُ سِتُّمِائَةِ جَنَاحٍ يَنْتَثِرُ مِنْ رِيشِهِ التَّهَاوِيلُ مِنَ الدُّرِّ وَالْيَاقُوت»

(I saw Jibril while he had six hundred wings and a colorful array of pearls and rubies falling from the feathers of his wings.)'' This Hadith has a good, strong chain of narration. Ahmad also recorded that `Abdullah ﴿Ibn Mas`ud﴾ said, "The Messenger of Allah saw Jibril in his original shape while Jibril had six hundred wings, each wing covering the side of the horizon. From his wings, precious stones were dropping of which only Allah has knowledge.'' This Hadith has a good chain of narration. Imam Ahmad recorded that `Abdullah bin Mas`ud said, "The Messenger of Allah said,

«رَأَيْتُ جِبْرِيلَ عَلَى سِدْرَةِ الْمُنْتَهَى وَلَهُ سِتُّمِائَةِ جَنَاح»

(I saw Jibril over Sidrat Al-Muntaha while he had six hundred wings.)'' One of the subnarrators of the Hadith asked `Asim about Jibril's wings and `Asim refused to elaborate. So some of his companions were asked and one of them said, "Each wing was covering what is between the east and the west.'' This Hadith has a good chain of narration. Imam Ahmad recorded that Ibn Mas`ud said that Allah's Messenger said:

«أَتَانِي جِبْرِيلُ فِي خُضْرٍ مُعَلَّقٍ بِهِ الدُّر»

(Jibril came to me wearing green with pearls hanging down.) This Hadith has a good chain of narration. Imam Ahmad recorded that `Amir said that Masruq asked `A'ishah, "O Mother of the faithful, has Muhammad seen his Lord, the Exalted and Most Honored'' She said, "Glorious is Allah! My hair is standing on end because of what you said. Three matters, if one tells you about any of them, will have lied. Whoever tells you that Muhammad has seen his Lord, will have lied.'' She then recited these two Ayat,

﴿لاَّ تُدْرِكُهُ الاٌّبْصَـرُ وَهُوَ يُدْرِكُ الاٌّبْصَـرَ﴾

(No vision can grasp Him, but He grasps all vision.)(6:103), and,

﴿وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلاَّ وَحْياً أَوْ مِن وَرَآءِ حِجَابٍ﴾

(It is not given to any human being that Allah should speak to him unless (it be) by revelation, or from behind a veil.)(42:51) She went one, "And whoever tells you that Muhammad knew what the morrow will bring, will have uttered a lie.'' She then recited,

﴿إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِى الاٌّرْحَامِ﴾

(Verily, Allah, with Him is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs.)(31:34) `A'ishah said, "And whoever tells you that Muhammad has hidden any part of the Message will have lied,'' and she then recited this Ayah,

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ﴾

(O Messenger proclaim which has been sent down to you from your Lord.)(5:67).She went one, "However, he saw Jibril twice in his original shape.'' Imam Ahmad also recorded that Masruq said, "I asked `A'ishah, `Did not Allah say,

﴿وَلَقَدْ رَءَاهُ بِالاٍّفُقِ الْمُبِينِ ﴾

(And indeed he saw him in the clear horizon.)(81:23), and,

﴿وَلَقَدْ رَءَاهُ نَزْلَةً أُخْرَى ﴾

(And indeed he saw him at a second descent)' She said, `I was the first among this Ummah to ask Allah's Messenger about it. He said,

«إِنَّمَا ذَاكَ جِبْرِيل»

(That was Jibril.) He only saw him twice in his actual and real figure. He saw Jibril descend from heaven to earth and was so huge that he covered the whole horizon between the sky and earth.)''' This Hadith is recorded in the Two Sahihs via Ash-Sha`bi.


Angels, Light and colors covered Sidrat Al-Muntaha

Allah said,

﴿إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى ﴾

(When that covered the lote tree which did cover it!) We mentioned before, in the Hadiths about Al-Isra' that the angels, Allah's Light, and spectacular colors covered the Sidrah. Imam Ahmad recorded that `Abdullah bin Mas`ud said, "When the Messenger of Allah was taken on the Isra' journey, he ascended to Sidrat Al-Muntaha, which is in the seventh heaven. There everything terminates that ascends from the earth and is held there, and terminates everything that descends from above it is held there,

﴿إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى ﴾

(When that covered the lote tree which did cover it!) He said, "Golden butterflies. The Messenger of Allah was given three things: He was given the five prayers, he was given the concluding verses of Surat Al-Baqarah (2:284-286), and remission of serious sins for those among his Ummah who do not associate anything with Allah.'' Muslim collected this Hadith. Allah's statement,

﴿مَا زَاغَ الْبَصَرُ وَمَا طَغَى ﴾

(The sight turned not aside, nor it transgressed beyond the limit.) indicates that the Prophet's sight did not turn right or left, according to `Ibn `Abbas,

﴿وَمَا طَغَى﴾

(nor it transgressed beyond the limit.) not exceeding what has been ordained for it. This is a tremendous quality that demonstrates the Prophet's firm obedience to Allah, because he only did what was commanded and did ask beyond what he was given. Allah's statement,

﴿لَقَدْ رَأَى مِنْ ءَايَـتِ رَبِّهِ الْكُبْرَى ﴾

(Indeed he saw of the greatest signs of his Lord.) is similar to another Ayah,

﴿لِنُرِيَهُ مِنْ ءْايَـتِنَآ﴾

(In order that We might show him of Our Ayat.)(17:1), meaning, signs that testify to Allah's might and greatness. Relying on these two Ayat, some scholars of Ahl us-Sunnah said that the Prophet did not see Allah during the Isra' journey, because Allah said,

﴿لَقَدْ رَأَى مِنْ ءَايَـتِ رَبِّهِ الْكُبْرَى ﴾

(Indeed he saw of the greatest signs of his Lord.) They said that, had the Prophet seen his Lord, Allah would have conveyed this news and the Prophet would have narrated it to the people.

﴿أَفَرَءَيْتُمُ اللَّـتَ وَالْعُزَّى - وَمَنَوةَ الثَّالِثَةَ الاٍّخْرَى - أَلَكُمُ الذَّكَرُ وَلَهُ الاٍّنثَى - تِلْكَ إِذاً قِسْمَةٌ ضِيزَى - إِنْ هِىَ إِلاَّ أَسْمَآءٌ سَمَّيْتُمُوهَآ أَنتُمْ وَءَابَآؤُكُم مَّآ أَنزَلَ اللَّهُ بِهَا مِن سُلْطَـنٍ إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَمَا تَهْوَى الاٌّنفُسُ وَلَقَدْ جَآءَهُم مِّن رَّبِّهِمُ الْهُدَى - أَمْ لِلإِنسَـنِ مَا تَمَنَّى - فَلِلَّهِ الاٌّخِرَةُ والاٍّولَى - وَكَمْ مِّن مَّلَكٍ فِى السَّمَـوَتِ لاَ تُغْنِى شَفَـعَتُهُمْ شَيْئاً إِلاَّ مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَآءُ وَيَرْضَى ﴾

(19. Have you then considered Al-Lat, and Al-`Uzza.) (20. And Manat, the other third) (21. Is it for you the males and for Him the females) (22. That indeed is a division most unfair!) (23. They are but names which you have named - you and your fathers - for which Allah has sent down no authority. They follow but a guess and that which they themselves desire, whereas there has surely come to them the guidance from their Lord!) (24. Or shall man have what he wishes) (25. But to Allah belongs the last (Hereafter) and the first (the world).) (26. And there are many angels in the heavens, whose intercession will avail nothing, except after Allah has given leave for whom He wills and is pleased with.)


Refuting Idolatry, Al-Lat and Al-`Uzza

Allah the Exalted rebukes the idolators for worshipping idols and taking rivals to Him. They built houses for their idols to resemble the Ka`bah built by Prophet Ibrahim, Allah's Khalil.

﴿أَفَرَءَيْتُمُ اللَّـتَ﴾

(Have you then considered Al-Lat,) Al-Lat was a white stone with inscriptions on. There was a house built around Al-Lat in At-Ta'if with curtains, servants and a sacred courtyard around it. The people of At-Ta'if, the tribe of Thaqif and their allies, worshipped Al-Lat. They would boast to Arabs, except the Quraysh, that they had Al-Lat. Ibn Jarir said, "They derived Al-Lat's name from Allah's Name, and made it feminine. Allah is far removed from what they ascribe to Him. It was reported that Al-Lat is pronounced Al-Lat because, according to `Abdullah bin `Abbas, Mujahid, and Ar-Rabi` bin Anas, Al-Lat was a man who used to mix Sawiq (a kind of barley mash) with water for the pilgrims during the time of Jahiliyyah. When he died, they remained next to his grave and worshipped him.'' Al-Bukhari recorded that Ibn `Abbas said about Allah's statement,

﴿اللَّـتَ وَالْعُزَّى﴾

(Al-Lat, and Al-`Uzza.) "Al-Lat was a man who used to mix Sawiq for the pilgrims.'' Ibn Jarir said, "They also derived the name for their idol Al-`Uzza from Allah's Name Al-`Aziz. Al-`Uzza was a tree on which the idolators placed a monument and curtains, in the area of Nakhlah, between Makkah and At-Ta'if. The Quraysh revered Al-`Uzza.'' During the battle of Uhud, Abu Sufyan said, "We have Al-`Uzza, but you do not have Al-`Uzza.'' Allah's Messenger replied,

«قُولُوا: اللهُ مَوْلَانَا وَلَا مَوْلَى لَكُم»

(Say, "Allah is Our Supporter, but you have no support.'') Manat was another idol in the area of Mushallal near Qudayd, between Makkah and Al-Madinah. The tribes of Khuza`ah, Aws and Khazraj used to revere Manat during the time of Jahiliyyah. They used to announce Hajj to the Ka`bah from next to Manat. Al-Bukhari collected a statement from `A'ishah with this meaning. There were other idols in the Arabian Peninsula that the Arabs revered just as they revered the Ka`bah, besides the three idols that Allah mentioned in His Glorious Book. Allah mentioned these three here because they were more famous than the others. An-Nasa'i recorded that Abu At-Tufayl said, "When the Messenger of Allah conquered Makkah, he sent Khalid bin Al-Walid to the area of Nakhlah where the idol of Al-`Uzza was erected on three trees of a forest. Khalid cut the three trees and approached the house built around it and destroyed it. When he went back to the Prophet and informed him of the story, the Prophet said to him,

«ارْجِعْ فَإِنَّكَ لَمْ تَصْنَعْ شَيْئًا»

(Go back and finish your mission, for you have not finished it.) Khalid went back and when the custodians who were also its servants of Al-`Uzza saw him, they started invoking by calling Al-`Uzza! When Khalid approached it, he found a naked woman whose hair was untidy and who was throwing sand on her head. Khalid killed her with the sword and went back to the Messenger of Allah , who said to him,

«تِلْكَ الْعُزَّى»

(That was Al-`Uzza!)'' Muhammad bin Ishaq narrated, "Al-Lat belonged to the tribe of Thaqif in the area of At-Ta'if. Banu Mu`attib were the custodians of Al-Lat and its servants.'' I say that the Prophet sent Al-Mughirah bin Shu`bah and Abu Sufyan Sakhr bin Harb to destroy Al-Lat. They carried out the Prophet's command and built a Masjid in its place in the city of At-Ta'if. Muhammad bin Ishaq said that Manat used to be the idol of the Aws and Khazraj tribes and those who followed their religion in Yathrib (Al-Madinah). Manat was near the coast, close to the area of Mushallal in Qudayd. The Prophet sent Abu Sufyan Sakhr bin Harb or `Ali bin Abi Talib to demolish it. Ibn Ishaq said that Dhul-Khalasah was the idol of the tribes of Daws, Khath`am and Bajilah, and the Arabs who resided in the area of Tabalah. I say that Dhul-Khalasah was called the Southern Ka`bah, and the Ka`bah in Makkah was called the Northern Ka`bah. The Messenger of Allah sent Jarir bin `Abdullah Al-Bajali to Dhul-Khalasah and he destroyed it. Ibn Ishaq said that Fals was the idol of Tay' and the neighboring tribes in the Mount of Tay', such as Salma and Ajja. Ibn Hisham said that some scholars of knowledge told him that the Messenger of Allah sent `Ali bin Abi Talib to Fals and he destroyed it and found two swords in its treasure, which the Prophet then gave to `Ali as war spoils. Muhammad bin Ishaq also said that the tribes of Himyar, and Yemen in general, had a house of worship in San`a' called Riyam. He mentioned that there was a black dog in it and that the religious men who went with Tubba` removed it, killed it and demolished the building. Ibn Ishaq said that Ruda' was a structure of Bani Rabi`ah bin Ka`b bin Sa`d bin Zayd Manat bin Tamim, which Al-Mustawghir bin Rabi`ah bin Ka`b bin Sa`d demolished after Islam. In Sindad there was Dhul-Ka`bat, the idol of the tribes of Bakr and Taghlib, the sons of the Wa'il, and also the Iyad tribes.


Refuting the Idolators Who appoint Rivals to Allah and claim that the Angels were Females

Allah the Exalted said,

﴿أَفَرَءَيْتُمُ اللَّـتَ وَالْعُزَّى - وَمَنَوةَ الثَّالِثَةَ الاٍّخْرَى ﴾

(Have you then considered Al-Lat, and Al-`Uzza. And Manat, the other third), then Allah said,

﴿أَلَكُمُ الذَّكَرُ وَلَهُ الاٍّنثَى ﴾

(Is it for you the males and for Him the females) Allah asked the idolators, `do you choose female offspring for Allah and give preference to yourselves with the males If you made this division between yourselves and the created, it would be,

﴿قِسْمَةٌ ضِيزَى﴾

(a division most unfair!)' meaning, it would be an unfair and unjust division. `How is it then that you make this division between you and Allah, even though this would be foolish and unjust, if you made it between yourselves and others' Allah the Exalted refutes such innovated lies, falsehood and atheism they invented through worshipping the idols and calling them gods,

﴿إِنْ هِىَ إِلاَّ أَسْمَآءٌ سَمَّيْتُمُوهَآ أَنتُمْ وَءَابَآؤُكُم﴾

(They are but names which you have named -- you and your fathers) of your own desire,

﴿مَّآ أَنزَلَ اللَّهُ بِهَا مِن سُلْطَـنٍ﴾

(for which Allah has sent down no authority.) meaning, proof,

﴿إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَمَا تَهْوَى الاٌّنفُسُ﴾

(They follow but a guess and that which they themselves desire,) they have no proof, except their trust in their forefathers who took this false path in the past, as well as, their lusts and desires to become leaders, and thereby gain honor and reverence for their forefathers,

﴿وَلَقَدْ جَآءَهُم مِّن رَّبِّهِمُ الْهُدَى﴾

(whereas there has surely come to them the guidance from their Lord!), meaning, Allah has sent them Messengers with the clear truth and unequivocal evidence. However, they did not adhere to or follow the guidance that came to them through the Prophets.


Wishful Thinking does not earn One Righteousness

Allah the Exalted said,

﴿أَمْ لِلإِنسَـنِ مَا تَمَنَّى ﴾

(Or shall man have what he wishes), asserting that not everyone gets the goodness that he wishes,

﴿لَّيْسَ بِأَمَـنِيِّكُمْ وَلا أَمَانِىِّ أَهْلِ الْكِتَـبِ﴾

(It will not be in accordance with desires (of Muslims), nor those of the People of Scripture.)(4:123) Allah says, not everyone who claims to be guided is truly guided, and not everyone gets what he wishes for himself. Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِذَا تَمَنَّى أَحَدُكُمْ فَلْيَنْظُرْ مَا يَتَمَنَّى، فَإِنَّهُ لَا يَدْرِي مَا يُكْتَبُ لَهُ مِنْ أُمْنِيَّتِه»

(When one of you wishes for something, let him be careful with what he wishes for, because he does not know what part of his wish will be written for him.)Only Ahmad collected this Hadith. Allah's statement,

﴿فَلِلَّهِ الاٌّخِرَةُ والاٍّولَى ﴾

(But to Allah belongs the last and the first.) meaning, all matters belong to Allah and He is the King and Owner of this world and the Hereafter, Who does what He will in both lives. Whatever He wills, occurs and whatever He does not will, never occurs.


No Interecession except with Allah's Leave

Allah said,

﴿وَكَمْ مِّن مَّلَكٍ فِى السَّمَـوَتِ لاَ تُغْنِى شَفَـعَتُهُمْ شَيْئاً إِلاَّ مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَآءُ وَيَرْضَى ﴾

(And there are many angels in the heavens, whose intercession will avail nothing except after Allah has given leave for whom He wills and is pleased with.) As He said;

﴿مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ﴾

(Who is he that can intercede with Him except with His permission )(2:255) and,

﴿وَلاَ تَنفَعُ الشَّفَـعَةُ عِندَهُ إِلاَّ لِمَنْ أَذِنَ لَهُ﴾

(Intercession with Him profits not except for him whom He permits.) (34:23) `If this is the case with the angels who are close to Him, how can you, O ignorant ones, hope for Allah to grant you the intercession of the idols and rivals you worship with Him without having His permission or any divine legislation permitting you to worship them' Rather, Allah has forbidden idol worshipping by the tongues of all of His Messengers and He revealed this prohibition in all of His Books.

﴿إِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ لَيُسَمُّونَ الْمَلَـئِكَةَ تَسْمِيَةَ الاٍّنثَى - وَمَا لَهُم بِهِ مِنْ عِلْمٍ إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنَّ الظَّنَّ لاَ يُغْنِى مِنَ الْحَقِّ شَيْئاً - فَأَعْرِضْ عَن مَّن تَوَلَّى عَن ذِكْرِنَا وَلَمْ يُرِدْ إِلاَّ الْحَيَوةَ الدُّنْيَا - ذَلِكَ مَبْلَغُهُمْ مِّنَ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى ﴾

(27. Verily, those who believe not in the Hereafter, name the angels with female names.) (28. But they have no knowledge thereof. They follow but conjecture, and verily, conjecture is no substitute for the truth.) (29. Therefore withdraw from him who turns away from Our Reminder and desires nothing but the life of this world.) (30. That is what they could reach of knowledge. Verily, your Lord is He, Who knows best him who goes astray from His path, and He knows best him who receives guidance.)


Refuting the Claim of the Idolators that the Angels are Allah's Daughters

Allah the Exalted admonishes the idolators for calling the angels female names and claiming that they are Allah's daughters. Allah is far removed from what they ascribe to Him. Allah the Exalted said in another Ayah,

﴿وَجَعَلُواْ الْمَلَـئِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَـنِ إِنَـثاً أَشَهِدُواْ خَلْقَهُمْ سَتُكْتَبُ شَهَـدَتُهُمْ وَيُسْـَلُونَ ﴾

(And they make females the angels, who themselves are servants of the Most Gracious. Did they witness their creation Their testimony will be recorded, and they will be questioned!)(43:19) Allah's statement here,

﴿وَمَا لَهُم بِهِ مِنْ عِلْمٍ﴾

(But they have no knowledge thereof.) meaning, they have no correct knowledge testifying to their statements. What they say is all lies, falsehood, fake and utter atheism,

﴿إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنَّ الظَّنَّ لاَ يُغْنِى مِنَ الْحَقِّ شَيْئاً﴾

(They follow but conjecture, and verily, conjecture is no substitute for the truth.) meaning, conjecture is of no benefit and never takes the place of truth. In a Hadith recorded in the Sahih, the Messenger of Allah said,

«إِيَّاكُمْ وَالظَّنَّ، فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيث»

(Beware of suspicion, for suspicion is the most lying speech.)


The Necessity of turning away from the People of Misguidance

Allah's statement,

﴿فَأَعْرِضْ عَن مَّن تَوَلَّى عَن ذِكْرِنَا﴾

(Therefore withdraw from him who turns away from Our Reminder), means, stay away from those who turn away from the Truth and shun them,

﴿وَلَمْ يُرِدْ إِلاَّ الْحَيَوةَ الدُّنْيَا﴾

(and desires nothing but the life of this world.) meaning, whose aim and knowledge are concentrated on this life; this is the goal of those who have no goodness in them,

﴿ذَلِكَ مَبْلَغُهُمْ مِّنَ الْعِلْمِ﴾

(That is what they could reach of knowledge.) meaning, seeking this life and striving hard in its affairs is the best knowledge they have acquired. There is also the reported supplication:

«اللْهُمَّ لَا تَجْعَلِ الدُّنْيَا أَكْبَرَ هَمِّنَا، وَلَا مَبْلَغَ عِلْمِنَا»

(O Allah! Make not this life the greatest of our concerns nor the best knowledge that we can attain.) Allah's statement,

﴿إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى﴾

(Verily, your Lord is He, Who knows best him who goes astray from His path, and He knows best him who receives guidance.) meaning, He is the Creator of all creatures and He knows whatever benefits His servants. Allah is the One Who guides whom He wills and misguides whom He wills, and all of this indicates His power, knowledge and wisdom. Certainly, He is Just and never legislates or decrees unjustly.

﴿وَلِلَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ وَيِجْزِى الَّذِينَ أَحْسَنُواْ بِالْحُسْنَى - الَّذِينَ يَجْتَنِبُونَ كَبَـئِرَ الإِثْمِ وَالْفَوَحِشَ إِلاَّ اللَّمَمَ إِنَّ رَبَّكَ وَسِعُ الْمَغْفِرَةِ هُوَ أَعْلَمُ بِكُمْ إِذْ أَنشَأَكُمْ مِّنَ الاٌّرْضِ وَإِذْ أَنتُمْ أَجِنَّةٌ فِى بُطُونِ أُمَّهَـتِكُمْ فَلاَ تُزَكُّواْ أَنفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى ﴾

(31. And to Allah belongs all that is in the heavens and all that is on the earth, that He may requite those who do evil with that which they have done, and reward those who do good, with what is best.) (32. Those who avoid great sins and Al-Fawahish (immoral sins) except Al-Lamam -- verily, your Lord is of vast forgiveness. He knows you well when He created you from the earth (Adam), and when you were fetuses in your mothers' wombs. So, ascribe not purity to yourselves. He knows best him who has Taqwa.)


Allah knows Every Matter, whether Small or Big, and He rewards Each according to His or Her Deeds

Allah asserts that He is the King and Owner of the heavens and earth and that He is independent of the need for anyone. He is the authority over His creation and rules them with justice. He created the creation in truth,

﴿لِيَجْزِىَ الَّذِينَ أَسَاءُواْ بِمَا عَمِلُواْ وَيِجْزِى الَّذِينَ أَحْسَنُواْ بِالْحُسْنَى﴾

(that He may requite those who do evil with that which they have done, and reward those who do good, with what is best.) He recompenses each according to his or her deeds, good for good and evil for evil.


Qualities of the Good-doers; Allah forgives the Small Faults

Allah stated that the gooddoers are those who avoid major sins and immoral sins. They sometimes commit minor sins, but they will be forgiven these minor sins and covered from exposure, as Allah mentioned in another Ayah;

﴿إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَـتِكُمْ وَنُدْخِلْكُمْ مُّدْخَلاً كَرِيماً ﴾

(If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance.)(4:31) Allah said here,

﴿الَّذِينَ يَجْتَنِبُونَ كَبَـئِرَ الإِثْمِ وَالْفَوَحِشَ إِلاَّ اللَّمَمَ﴾

(Those who avoid great sins and Al-Fawahish (immoral sins) except Al-Lamam), Al-Lamam means, small faults and minor errors. Imam Ahmad recorded that Ibn `Abbas said, "I have not seen anything that resembles Al-Lamam better than the Hadith that Abu Hurayrah narrated from the Prophet ,

«إِنَّ اللهَ تَعَالَى كَتَبَ عَلَى ابْنِ آدَمَ حَظَّهُ مِنَ الزِّنَا، أَدْرَكَ ذلِكَ لَا مَحَالَةَ، فَزِنَا الْعَيْنِ النَّظَرُ، وَزِنَا اللِّسَانِ النُّطْقُ، وَالنَّفْسُ تَتَمَنَّى وَتَشْتَهِي، وَالْفَرْجُ يُصِدِّقُ ذلِكَ أَوْ يُكَذِّبُه»

(Verily, Allah the Exalted has decreed for the Son of Adam his share of Zina and he will certainly earn his share. The Zina of the eye is by looking, the Zina of the tongue is by talking and the heart wishes and lusts, but the sexual organ either substantiates all this or not.)'' This Hadith is recorded in the Two Sahihs. Ibn Jarir recorded that Ibn Mas`ud said, "The eyes commit Zina by looking, the lips by kissing, the hands by transgressing, the feet by walking, and the sexual organ either materializes all of this or not. When one commits sexual intercourse, he will be someone who committed Zina. Otherwise, it is Al-Lamam.'' Masruq and Ash-Sha`bi also held the same view. `Abdur-Rahman bin Nafi`, who is also known as Ibn Lubabah At-Ta'ifi, said, "I asked Abu Hurayrah about Allah's statement,

﴿إِلاَّ اللَّمَمَ﴾

(except the Lamam), and he said, `It pertains to kissing, winking one's eye, looking and embracing. When the sexual organ meets the sexual organ in intercourse then Ghusl is obligatory, and that is Zina.''


Encouraging Repentance and forbidding Claims of Purity for Oneself

Allah's statement,

﴿إِنَّ رَبَّكَ وَسِعُ الْمَغْفِرَةِ﴾

(verily, your Lord is of vast forgiveness.) asserts that His Mercy encompasses everything, and His forgiveness entails every type of sin, if one repents,

﴿قُلْ يعِبَادِىَ الَّذِينَ أَسْرَفُواْ عَلَى أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ ﴾

(Say: "O My servants who have transgressed against them- selves! Despair not of the mercy of Allah: verily, Allah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.'') (39:53) Allah said,

﴿هُوَ أَعْلَمُ بِكُمْ إِذْ أَنشَأَكُمْ مِّنَ الاٌّرْضِ﴾

(He knows you well when He created you from the earth,) Allah says, `He was and still is the All-Knowing Whose knowledge encompasses your affairs, statements and all of the actions that will be committed by you, even when He created your father `Adam from the earth and took his offspring from his loin, as small as ants. He then divided them into two groups, a group destined for Paradise and a group to Hellfire,'

﴿وَإِذْ أَنتُمْ أَجِنَّةٌ فِى بُطُونِ أُمَّهَـتِكُمْ﴾

(and when you were fetuses in your mothers' wombs.) when He commanded the angel to record one's provisions, age, actions and if he would be among the miserable or the happy. Allah said,

﴿فَلاَ تُزَكُّواْ أَنفُسَكُمْ﴾

(So, ascribe not purity to yourselves.) forbidding one from ascribing purity and praising himself and thinking highly of his actions,

﴿هُوَ أَعْلَمُ بِمَنِ اتَّقَى﴾

(He knows best him who has Taqwa.) Allah said in another Ayah,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ بَلِ اللَّهُ يُزَكِّى مَن يَشَآءُ وَلاَ يُظْلَمُونَ فَتِيلاً ﴾

(Have you not seen those who claim sanctity for themselves. Nay, but Allah sanctifies whom He wills, and they will not be dealt with unjustly, even equal to the extent of a Fatil.) (4:49) In his Sahih, Muslim recorded that Muhammad bin `Amr bin `Ata said, "I called my daughter, Barrah (the pious one), and Zaynab bint Abu Salamah said to me, `The Messenger of Allah forbade using this name. I was originally called Barrah and he said,

«لَا تُزَكُّوا أَنْفُسَكُمْ، إِنَّ اللهَ أَعْلَمُ بِأَهْلِ الْبِرِّ مِنْكُم»

(Do not ascribe purity to yourselves; Allah knows best who the pious people among you are)' They said, `What should we call her' He said,

«سَمُّوهَا زَيْنَب»

(Call her Zaynab.)'' Imam Ahmad recorded a Hadith from `Abdur-Rahman bin Abi Bakrah, from his father who said, "A man praised another man before the Prophet . The Messenger of Allah said,

«وَيْلَكَ قَطَعْتَ عُنُقَ صَاحِبِكَ مرارًا إِذَا كَانَ أَحَدُكُمْ مَادِحًا صَاحِبَهُ لَا مَحَالَةَ، فَلْيَقُلْ: أَحْسِبُ فُلَانًا وَاللهُ حَسِيبُهُ، وَلَا أُزَكِّي عَلَى اللهِ أَحَدًا، أَحْسِبُهُ كَذَا وَكَذَا، إِنْ كَانَ يَعْلَمُ ذلِك»

(Woe to you, you have cut off the neck of your friend! (He repeated this) If one of you must praise a friend of his, let him say, "I think that so-and-so is this and that; Allah knows best about him and I will never purify anyone before Allah,'' if he knows his friend to be as he is describing him.)'' Al-Bukhari, Muslim, Abu Dawud and Ibn Majah collected this Hadith. Imam Ahmad recorded that Hammam bin Al-Harith said, "A man came before `Uthman bin `Affan and praised him. Al-Miqdad bin Al-Aswad started throwing sand in the face of that man, saying, `The Messenger of Allah ordered us to throw sand in their faces when we see those who praise.''' Muslim and Abu Dawud also collected this Hadith.

﴿أَفَرَأَيْتَ الَّذِى تَوَلَّى - وَأَعْطَى قَلِيلاً وَأَكْدَى - فأَعِندَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى - أَمْ لَمْ يُنَبَّأْ بِمَا فِى صُحُفِ مُوسَى - وَإِبْرَهِيمَ الَّذِى وَفَّى - أَلاَّ تَزِرُ وَزِرَةٌ وِزْرَ أُخْرَى - وَأَن لَّيْسَ لِلإِنسَـنِ إِلاَّ مَا سَعَى - وَأَنَّ سَعْيَهُ سَوْفَ يُرَى - ثُمَّ يُجْزَاهُ الْجَزَآءَ الأَوْفَى ﴾

(33. Did you observe him who turned away (from Islam).) (34. And gave a little, then stopped) (35. Is with him the knowledge of the Unseen so that he sees) (36. Or is he not informed with what is in the Suhuf of Musa,) (37. And of Ibrahim who fulfilled all that:) (38. That no burdened person (with sins) shall bear the burden (sins) of another.) (39. And that man can have nothing but what he does.) (40. And that his deeds will be seen.) (41. Then he will be recompensed with a full and the best recompense.)


Chastising Those Who disobey Allah and stop giving Charity

Allah the Exalted chastises those who turn away from His obedience,

﴿فَلاَ صَدَّقَ وَلاَ صَلَّى - وَلَـكِن كَذَّبَ وَتَوَلَّى ﴾

(So he (the disbeliever) neither believed nor prayed! But on the contrary, he belied and turned away!)(75:31-32),

﴿وَأَعْطَى قَلِيلاً وَأَكْدَى ﴾

(And gave a little, then stopped) Ibn `Abbas said, "Gave a little, then stopped giving.'' Similar was said by Mujahid, Sa`id bin Jubayr, `Ikrimah, Qatadah and several others. `Ikrimah and Sa`id said: "Like the case of a people who dig a well, during the course of which they find a rock preventing them from completing their work. So they say, `We are finished' and they abandon the work.'' Allah's statement,

﴿فأَعِندَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى ﴾

(Is with him the knowledge of the Unseen so that he sees) means, does this person, who stopped giving for fear of poverty and ended his acts of charity have knowledge of the Unseen and thus knows that if he does not stop giving, his wealth will go away No. Such a person has stopped giving in charity for righteous causes and did not keep relations with kith and kin because of his miserliness, being stingy and out of fear of poverty. The Prophet said in a Hadith,

«أَنْفِقْ بِلَالُ، وَلَا تَخْشَ مِنْ ذِي الْعَرْشِ إِقْلَالًا»

(O Bilal, spend and fear not less provisions from the Owner of the Thone.) Allah the Exalted and Most honored said,

﴿وَمَآ أَنفَقْتُمْ مِّن شَىْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ﴾

(And whatsoever you spend of anything (in Allah's cause), He will replace it. And He is the Best of providers.)(34:39)


The Meaning of `fulfilled

Allah the Exalted said,

﴿أَمْ لَمْ يُنَبَّأْ بِمَا فِى صُحُفِ مُوسَى - وَإِبْرَهِيمَ الَّذِى وَفَّى ﴾

(Or is he not informed with what is in the Suhuf of Musa. And of Ibrahim who fulfilled), Sa`id bin Jubayr and Ath-Thawri said it means: "Conveyed all that he was ordered to convey.'' Ibn `Abbas said about:

﴿وَفَّى﴾

(fulfilled) "He delivered all that Allah ordered him to deliver.'' Sa`id bin Jubayr said about:

﴿وَفَّى﴾

(fulfilled), "What he was ordered.'' Qatadah said about:

﴿وَفَّى﴾

(fulfilled), "He obeyed Allah and delivered His Message to His creatures.'' This is the view preferred by Ibn Jarir because it includes the statement before it and supports it. Allah said,

﴿وَإِذِ ابْتَلَى إِبْرَهِيمَ رَبُّهُ بِكَلِمَـتٍ فَأَتَمَّهُنَّ قَالَ إِنِّى جَـعِلُكَ لِلنَّاسِ إِمَامًا﴾

(And (remember) when the Lord of Ibrahim tried him with (certain) commands, which he fulfilled. He said: "Verily, I am going to make you an Imam (a leader) for mankind.'')(2:124) Therefore, Ibrahim fulfilled all the commands of his Lord, stayed away from all the prohibitions, and conveyed Allah's Message in its entirety. Therefore, he is worthy of being made a leader for mankind in all of his affairs, statements and actions. Allah the Exalted said,

﴿ثُمَّ أَوْحَيْنَآ إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ ﴾

(Then, We have sent the revelation to you (saying): "Follow the religion of Ibrahim, a Hanif, and he was not of the idolators.'')(16:123)


None shall carry the Burden of Any Other on the Day of Resurrection

Allah the Exalted explained what He has revealed in the Scripture of Ibrahim and Musa,

﴿أَلاَّ تَزِرُ وَزِرَةٌ وِزْرَ أُخْرَى ﴾

(That no burdened person shall bear the burden of another.) Meaning, every soul shall carry its own injustices, whether disbelief or sin, and none else shall carry its burden of sin, as Allah states

﴿وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لاَ يُحْمَلْ مِنْهُ شَىْءٌ وَلَوْ كَانَ ذَا قُرْبَى﴾

(And if one heavily laden calls another to (bear) his load, nothing of it will be lifted even though he be near of kin.)(35:18) Allah said,

﴿وَأَن لَّيْسَ لِلإِنسَـنِ إِلاَّ مَا سَعَى ﴾

(And that man can have nothing but what he does.) So just as no soul shall carry the burden of any other, the soul shall only benefit from the good that one earns for himself. As for the Hadith recorded by Muslim in the Sahih, that Abu Hurayrah said that the Messenger of Allah said,

«إِذَا مَاتَ الْإِنْسَانُ انْقَطَعَ عَمَلُهُ إِلَّا مِنْ ثَلَاثٍ: مِنْ وَلَدٍ صَالِحٍ يَدْعُو لَهُ، أَوْ صَدَقَةٍ جَارِيَةٍ مِنْ بَعْدِهِ، أَوْ عِلْمٍ يُنْتَفَعُ بِه»

(When a person dies, his deeds will cease except in three cases: from a righteous son who invokes Allah for him, or an ongoing charity after his death, or knowledge that people benefit from.) These three things are, in reality, a result of one's own deeds, efforts and actions. For example, a Hadith states,

«إِنَّ أَطْيَبَ مَا أَكَلَ الرَّجُلُ مِنْ كَسْبِهِ، وَإِنَّ وَلَدَهُ مِنْ كَسْبِه»

(Verily, the best type of provision that one consumes is from what he himself has earned, and one's offspring are among what he has earned.) The ongoing charity that one leaves behind, like an endowment, for example, are among the traces of his own actions and deeds. Allah the Exalted said,

﴿إِنَّا نَحْنُ نُحْىِ الْمَوْتَى وَنَكْتُبُ مَاَ قَدَّمُواْ وَءَاثَارَهُمْ﴾

(Verily, We give life to the dead, and We record that which they send before (them) and their traces.)(36:12) The knowledge that one spreads among people which they are guided by is among his actions and deeds. A Hadith collected in the Sahih states,

«مَنْ دَعَا إِلَى هُدًى كَانَ لَهُ مِنَ الْأَجْرِ مِثْلُ أُجُورِ مَنِ اتَّبَعَهُ، مِنْ غَيْرِ أَنْ يَنْقُصَ مِنْ أُجُورِهِمْ شَيْئًا»

(Whoever invites to guidance, he will earn as much reward as those who follow him, without decreasing anything out of their own rewards.) Allah said,

﴿وَأَنَّ سَعْيَهُ سَوْفَ يُرَى ﴾

(And that his deeds will be seen.) meaning, on the Day of Resurrection,

﴿وَقُلِ اعْمَلُواْ فَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ وَسَتُرَدُّونَ إِلَى عَـلِمِ الْغَيْبِ وَالشَّهَـدَةِ فَيُنَبِّئُكُمْ بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(And say: "Do deeds! Allah will see your deeds, and (so will) His Messenger and the believers. And you will be brought back to the All-Knower of the unseen and the seen. Then He will inform you of what you used to do.'')(9:105), Then Allah will remind you of your actions and recompense you for them in the best manner, good for good and evil for evil. Allah's statement here,

﴿ثُمَّ يُجْزَاهُ الْجَزَآءَ الأَوْفَى ﴾

(Then he will be recompensed with a full and the best recompense.)

﴿وَأَنَّ إِلَى رَبِّكَ الْمُنتَهَى - وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى - وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا - وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالاٍّنثَى - مِن نُّطْفَةٍ إِذَا تُمْنَى - وَأَنَّ عَلَيْهِ النَّشْأَةَ الاٍّخْرَى - وَأَنَّهُ هُوَ أَغْنَى وَأَقْنَى - وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى - وَأَنَّهُ أَهْلَكَ عَاداً الاٍّولَى - وَثَمُودَ فَمَآ أَبْقَى - وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُواْ هُمْ أَظْلَمَ وَأَطْغَى - وَالْمُؤْتَفِكَةَ أَهْوَى - فَغَشَّـهَا مَا غَشَّى - فَبِأَىِّ آلاءِ رَبِّكَ تَتَمَارَى ﴾

(42. And that to your Lord is the End.) (43. And that it is He Who makes laugh, and makes weep.) (44. And that it is He Who causes death and gives life.) (45. And that He creates the pairs, male and female,) (46. From Nutfah when it is emitted.) (47. And that upon Him is another bringing forth (Resurrection).) (48. And that it is He Who Aghna and Aqna.) (49. And that He is the Lord of Ash-Shi`ra.) (50. And that it is He Who destroyed the former `Ad,) (51. And Thamud. He spared none of them.) (52. And the people of Nuh aforetime. Verily, they were more unjust and more rebellious and transgressing.) (53. And He destroyed the overthrown cities.) (54. So, there covered them that which did cover.) (55. Then which of the graces of your Lord will you doubt)


Some Attributes of the Lord, that He returns Man as He originated Him, and some of what He does with His Servants

Allah the Exalted said,

﴿وَأَنَّ إِلَى رَبِّكَ الْمُنتَهَى ﴾

(And that to your Lord is the End.) meaning, the return of everything on the Day of Resurrection. Ibn Abi Hatim recorded that `Amr bin Maymun Al-Awdi said, "Once, Mu`adh bin Jabal stood up among us and said, `O Children of Awd! I am the emissary of Allah's Messenger to you; know that the Return is to Allah, either to Paradise or the Fire.''' Allah's statement,

﴿وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى ﴾

(And that it is He Who makes you laugh, and makes you weep.) means that He created in His creatures the ability to laugh or weep and the causes for each of these opposites,

﴿وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا ﴾

(And that it is He Who causes death and gives life.) In a similar statement, Allah said,

﴿الَّذِى خَلَقَ الْمَوْتَ وَالْحَيَوةَ﴾

(Who has created death and life.)(67:2) Allah said,

﴿وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالاٍّنثَى - مِن نُّطْفَةٍ إِذَا تُمْنَى ﴾

(And that He creates the pairs, male and female. From Nutfah when it is emitted.) as He said:

﴿أَيَحْسَبُ الإِنسَـنُ أَن يُتْرَكَ سُدًى - أَلَمْ يَكُ نُطْفَةً مِّن مَّنِىٍّ يُمْنَى - ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى - فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالاٍّنثَى - أَلَيْسَ ذَلِكَ بِقَـدِرٍ عَلَى أَن يُحْيِىَ الْمَوْتَى ﴾

(Does man think that he will be left neglected Was he not a Nutfah Then he became an `Alaqah (something that clings); then (Allah) shaped and fashioned (him) in due proportion. And made of him two sexes, male and female. Is not He (Allah) able to give life to the dead)(75:36-40) Allah the Exalted said,

﴿وَأَنَّ عَلَيْهِ النَّشْأَةَ الاٍّخْرَى ﴾

(And that upon Him is another bringing forth.) meaning, just as He first originated creation, He is able to bring it back to life, resurrecting it for the Day of Judgement,

﴿وَأَنَّهُ هُوَ أَغْنَى وَأَقْنَى ﴾

(And that it is He Who Aghna (gives much) and Aqna (a little).) It is Allah Who gives wealth to His servants and this wealth remains with them. This means they are able to use it to their benefit, is this out of the completeness of His favor. Most of the statements of the scholars of Tafsir revolve around this meaning, such as those from Abu Salih, Ibn Jarir and others. Mujahid said that,

﴿أَغْنَى﴾

(Aghna) meaning: He gives wealth.

﴿وَأَقْنَى﴾

(Aqna) meaning: He gives servants. Similar was said by Qatadah. Ibn `Abbas and Mujahid said;

﴿أَغْنَى﴾

(Aghna) means: He granted; while,

﴿وَأَقْنَى﴾

(Aqna) means: He gave contentment.

﴿وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى ﴾

(And that He is the Lord of Ash-Shi`ra.) Ibn `Abbas, Mujahid, Qatadah and Ibn Zayd said about Ash-Shi`ra that it is the bright star, named Mirzam Al-Jawza' (Sirius), which a group of Arabs used to worship.

﴿وَأَنَّهُ أَهْلَكَ عَاداً الاٍّولَى ﴾

(And that it is He Who destroyed the former `Ad) the people of Hud. They are the descendants of `Ad, son of Iram, son of Sam, son of Nuh. As Allah the Exalted said,

﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ - إِرَمَ ذَاتِ الْعِمَادِ - الَّتِى لَمْ يُخْلَقْ مِثْلُهَا فِى الْبِلَـدِ ﴾

(Saw you not how your Lord dealt with `Ad. Of Iram, with the lofty pillars, the like of which were not created in the land)(89:6-8) The people of `Ad were among the strongest, fiercest people and the most rebellious against Allah the Exalted and His Messenger. Allah destroyed them,

﴿بِرِيحٍ صَرْصَرٍ عَاتِيَةٍسَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَـنِيَةَ أَيَّامٍ حُسُوماً﴾

(By a furious violent wind! Which Allah imposed in them for seven nights and eight days in succession.)(69:6-7) Allah's statement,

﴿وَثَمُودَ فَمَآ أَبْقَى ﴾

(And Thamud. He spared none), declares that He destroyed them all and spared none of them,

﴿وَقَوْمَ نُوحٍ مِّن قَبْلُ﴾

(And the people of Nuh aforetime.) before `Ad and Thamud,

﴿إِنَّهُمْ كَانُواْ هُمْ أَظْلَمَ وَأَطْغَى﴾

(Verily, they were more unjust and more rebellious and transgressing.) more unjust in disobeying Allah than those who came after them,

﴿وَالْمُؤْتَفِكَةَ أَهْوَى ﴾

(And He destroyed the overthrown cities.) meaning, the cities (of Sodom and Gomorrah) to which Prophet Lut was sent. Allah turned their cities upside down over them and sent on them stones of Sijjil. Allah's statement that whatever has covered it, has covered it, is like the case with the stones of Sijjil that He sent on them,

﴿وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَسَآءَ مَطَرُ الْمُنذَرِينَ ﴾

(And We rained on them a rain (of torment). And how evil was the rain of those who had been warned!)(26:173) Allah said,

﴿فَبِأَىِّ آلاءِ رَبِّكَ تَتَمَارَى ﴾

(Then which of the graces of your Lord will you doubt) meaning, `which of Allah's favors for you, O man, do you doubt,' according to Qatadah. Ibn Jurayj said that the Ayah,

﴿فَبِأَىِّ آلاءِ رَبِّكَ تَتَمَارَى ﴾

(Then which of the graces of your Lord will you doubt), is directed towards the Prophet saying: "O Muhammad!'' However, the first ex- planation is better, and it is the meaning that Ibn Jarir preferred.

﴿هَـذَا نَذِيرٌ مِّنَ النُّذُرِ الاٍّوْلَى - أَزِفَتِ الاٌّزِفَةُ - لَيْسَ لَهَا مِن دُونِ اللَّهِ كَاشِفَةٌ - أَفَمِنْ هَـذَا الْحَدِيثِ تَعْجَبُونَ - وَتَضْحَكُونَ وَلاَ تَبْكُونَ - وَأَنتُمْ سَـمِدُونَ - فَاسْجُدُواْ لِلَّهِ وَاعْبُدُواْ ﴾

(56. This is a warner from the warners of old.) (57. The Azifah draws near.) (58. None besides Allah can avert it.) (59. Do you then wonder at this reci- tation) (60. And you laugh at it and weep not,) (61. While you are Samidun.) (62. So fall you down in prostration to Allah and worship Him.)


A Warning and Exhortation, the Order to prostrate and to be humble

Allah said,

﴿هَـذَا نَذِيرٌ﴾

(This is a warner) in reference to Muhammad ,

﴿مِّنَ النُّذُرِ الاٍّوْلَى﴾

(from the warners of old.) means, just like the warners of old, he was sent as a Messenger as they were sent as Messengers. Allah the Exalted said,

﴿قُلْ مَا كُنتُ بِدْعاً مِّنَ الرُّسُلِ﴾

(Say: "I am not a new thing among the Messengers.'')(46:9) Allah said;

﴿أَزِفَتِ الاٌّزِفَةُ ﴾

(The Azifah draws near.) that which is near, the Day of Resurrection, has drawn nearer,

﴿لَيْسَ لَهَا مِن دُونِ اللَّهِ كَاشِفَةٌ ﴾

(None besides Allah can avert it.) no one besides Allah can prevent it from coming, nor does anyone know when it will come, except Him. The warner is eager to convey his knowledge of the imminence of a calamity, so that it does not befall those to whom he is a warner. As He said;

﴿إِنِّينَذِيرٌ لَّكُمْ بَيْنَ يَدَىْ عَذَابٍ شَدِيدٍ﴾

(He is only a warner to you in face of a severe torment.) (34:46) And in the Hadith:

«أَنَا النَّذِيرُ الْعُرْيَان»

(I am the naked warner,) meaning, I was in such a hurry to warn against the evil I saw coming, that I did not wear anything. In this case, one rushes to warn his people in such haste that he will be naked. This meaning befits the meaning of the A0yah,

﴿أَزِفَتِ الاٌّزِفَةُ ﴾

(the Azifah draws near.), in reference to the nearing Day of Resurrection. Allah said in the beginning of the Surah:

﴿اقْتَرَبَتِ السَّاعَةُ﴾

(The Hour has drawn near.)(54:1) Imam Ahmad recorded that Sahl bin Sa`d said that the Messenger of Allah said,

«إِيَّاكُمْ وَمُحَقَّرَاتِ الذُّنُوبِ، فَإِنَّمَا مَثَلُ مُحَقَّرَاتِ الذُّنُوبِ كَمَثَلِ قَوْمٍ نَزَلُوا بِبَطْنِ وَادٍ، فَجَاءَ ذَا بِعُودٍ وَجَاءَ ذَا بِعُودٍ، حَتْى أَنْضَجُوا خُبْزَتَهُمْ، وَإِنَّ مُحَقَّرَاتِ الذُّنُوبِ، مَتَى يُؤْخَذُ بِهَا صَاحِبُهَا، تُهْلِكُه»

(Beware of small sins! The example of the effect of small sin is that of people who settled near the bottom of a valley. One of them brought a piece of wood, and another brought another piece of wood, until they cooked their bread! Verily, small sins will destroy its companion, if one is held accountable for them.) Allah the Exalted admonishes the idolators because they hear the Qur'an, yet they turn away from it in heedless play,

﴿تَعْجَبُونَ﴾

(wonder) doubting that it is true.

﴿وَتَضْحَكُونَ﴾

(And you laugh) in jest and mock at it,

﴿وَلاَ تَبْكُونَ﴾

(and weep not,) just as those who believe in it weep,

﴿وَيَخِرُّونَ لِلاٌّذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا ﴾

(And they fall down on their faces weeping and it increases their humility.)(17:109) Allah said;

﴿وَأَنتُمْ سَـمِدُونَ ﴾

(While you are Samidun.) Sufyan Ath-Thawri reported that his father narrated that Ibn `Abbas said about Samidun, "Singing; in Yemenite dialect `Ismid for us' means `Sing for us.''' `Ikrimah said something similar. In another narration from Ibn `Abbas, he said that,

﴿سَـمِدُونَ﴾

(Samidun) means, "Turning away.'' Similar was reported from Mujahid and `Ikrimah. Allah the Exalted ordered His servants to prostrate to Him, worship Him according to the way of His Messenger, and to fulfill the requirement of Tawhid and sincerity,

﴿فَاسْجُدُواْ لِلَّهِ وَاعْبُدُواْ ﴾

(So fall you down in prostration to Allah and worship Him.) meaning, with submission, sincerity, and Tawhid. Al-Bukhari recorded that Abu Ma`mar said that `Abdul-Warith said that Ayyub said that `Ikrimah said that, Ibn `Abbas said, "The Prophet prostrated upon reciting An-Najm and the Muslims, idolators, Jinns and mankind who were present prostrated along with him.'' Only Muslim collected this Hadith. Imam Ahmad recorded that Al-Muttalib bin Abi Wada`ah said, "While in Makkah, the Messenger of Allah once recited Surat An-Najm, then prostrated along with all those who were with him at the time. I raised my head, however, and I refused to prostrate.'' Al-Muttalib had not embraced Islam yet, but ever since he became Muslim, he would never hear anyone recite this Surah until the end, without prostrating with whomever was prostrating after reciting it. An-Nasa'i also collected this Hadith in the Book of Al-Bukhari, excluding prayer in his Sunan. This is the end of the Tafsir of Surat An-Najm. All praise and thanks are due to Allah.


The Tafsir of Surah Iqtarabat As-Sa`ah


(Chapter - 54)


Which was revealed in Makkah

The Hadith of Abu Waqid preceded, in which it is mentioned that the Messenger of Allah would recite Surah Qaf (chapter 53) and Iqtarabat As-Sa`ah (Al-Qamar, chapter 54), during (the `Id Prayers of) Al-Adha and Al-Fitr. The Prophet used to recite these two Surahs during major gatherings and occasions because they contain Allah's promises and warnings, and information about the origin of creation, Resurrection, Tawhid, the affirmation of prophethood, and so forth among the great objectives.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ - وَإِن يَرَوْاْ ءَايَةً يُعْرِضُواْ وَيَقُولُواْ سِحْرٌ مُّسْتَمِرٌّ - وَكَذَّبُواْ وَاتَّبَعُواْ أَهْوَآءَهُمْ وَكُلُّ أَمْرٍ مُّسْتَقِرٌّ - وَلَقَدْ جَآءَهُم مِّنَ الاٌّنبَآءِ مَا فِيهِ مُزْدَجَرٌ - حِكْمَةٌ بَـلِغَةٌ فَمَا تُغْنِـى النُّذُرُ ﴾

(1. The Hour has drawn near, and the moon has been cleft asunder.) (2. And if they see an Ayah, they turn away and say: "This is magic, Mustamir.'') (3. They denied and followed their own lusts. And every matter will be settled.) (4. And indeed there has come to them news wherein there is Muzdajar.) (5. Perfect wisdom, but warners benefit them not.)


The Hour draws near; the cleaving of the Moon

Allah informs about the approach of the Last Hour and the imminent end and demise of the world,

﴿أَتَى أَمْرُ اللَّهِ فَلاَ تَسْتَعْجِلُوهُ﴾

(The Event ordained by Allah will come to pass, so seek not to hasten it.)(16:1),

﴿اقْتَرَبَ لِلنَّاسِ حِسَـبُهُمْ وَهُمْ فِى غَفْلَةٍ مُّعْرِضُونَ ﴾

(Draws near for mankind their reckoning, while they turn away in heedlessness.)(21:1)


Hadiths about the Last Hour

There are several Hadiths with this meaning. Al-Hafiz Abu Bakr Al-Bazzar recorded that Anas said that one day, when the sun was about to set, the Messenger of Allah gave a speech to his Companions, saying,

«وَالَّذِي نَفْسِي بِيَدِهِ مَا بَقِيَ مِنَ الدُّنْيَا فِيمَا مَضَى مِنْهَا إِلَّا كَمَا بَقِيَ مِنْ يَوْمِكُمْ هذَا فِيمَا مَضَى مِنْه»

(By He in Whose Hand is my soul! Not much of this world is left compared to what has already passed of it, except as much as what is left in this day of yours compared to what has already passed of it.) Anas said, "We could only see a small part of the setting sun at the time.'' Another Hadith that supports and explains the above Hadith is recorded by Imam Ahmad that `Abdullah bin `Umar said, "We were sitting with the Prophet while the sun was rising above Qu`ayqa`an, after `Asr. He said,

«مَا أَعْمَارُكُمْ فِي أَعْمَارِ مَنْ مَضَى إِلَّا كَمَا بَقِيَ مِنَ النَّهَارِ فِيمَا مَضَى»

(What remains of your time, compared to what has passed, is as long as what remains of this day compared to what has passed of it.)'' Imam Ahmad recorded that Sahl bin Sa`d said that he heard the Messenger of Allah say,

«بُعِثْتُ أَنَا وَالسَّاعَةُ هكَذَا»

(I was sent like this with the Last Hour.) and he pointed with his middle and index finger. The Two Sahihs also recorded this Hadith. Imam Ahmad recorded that Wahb As-Suwa'i said that the Messenger of Allah said,

«بُعِثْتُ أَنَا وَالسَّاعَةُ كَهذِهِ مِنْ هذِهِ، إِنْ كَادَتْ لَتَسْبِقُنِي»

(I was sent just before the Last Hour, like the distance between this and this; the latter almost overtook the former.) Al-A`mash joined between his index and middle fingers while narrating this Hadith. Imam Ahmad recorded that Al-Awza`i said that Isma`il bin `Ubaydullah said, "Anas bin Malik went to Al-Walid bin `Abdul-Malik who asked him about what he heard from the Messenger of Allah about the Last Hour. Anas said, `I heard the Messenger of Allah say,

«أَنْتُمْ وَالسَّاعَةُ كَهَاتَيْن»

(You and the Last Hour are as close as these two (fingers).)''' Only Imam Ahmad collected this Hadith. There is proof to support these Hadiths in the Sahih listing, Al-Hashir (literally the Gatherer), among the names of the Messenger of Allah ; he is the first to be gathered, and all people will be gathered thereafter (for the Day of Judgement). Allah's statement,

﴿وَانشَقَّ الْقَمَرُ﴾

(and the moon has been cleft asunder.) It occurred during the time of Allah's Messenger , according to the authentic Mutawatir Hadiths the scholars agree that the moon was cleft asunder during the lifetime of the Prophet, and it was among the clear miracles that Allah gave him. Hadiths mentioning that the Moon was split


The Narration of Anas bin Malik

Imam Ahmad recorded that Anas bin Malik said, "The people of Makkah asked the Prophet for a miracle and the moon was split into two parts in Makkah. Allah said,

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ ﴾

(The Hour has drawn near, and the moon has been cleft asunder.)'' Muslim also collected this Hadith. Al-Bukhari recorded that Anas bin Malik said, "The people of Makkah asked the Messenger of Allah to produce a miracle, and he showed them the splitting of the moon into two parts, until they saw (the mount of) Hira' between them.'' This Hadith is recorded in the Two Sahihs with various chains of narration.


The Narration of Jubayr bin Mut`im

Imam Ahmad recorded that Jubayr bin Mut`im said, "The moon was split into two pieces during the time of Allah's Prophet ; a part of the moon was over one mountain and another part over another mountain. So they said, `Muhammad has taken us by his magic.' They then said, `If he was able to take us by magic, he will not be able to do so with all people.''' Only Imam Ahmad recorded this Hadith with this chain of narration. Al-Bayhaqi used another chain of narration in a similar Hadith he collected in Ad-Dala'il.


The Narration of `Abdullah bin `Abbas

Al-Bukhari recorded that Ibn `Abbas said, "The moon was split during the time of the Prophet .'' Al-Bukhari and Muslim collected this Hadith. Ibn Jarir recorded that Ibn `Abbas commented on Allah's saying:

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ - وَإِن يَرَوْاْ ءَايَةً يُعْرِضُواْ وَيَقُولُواْ سِحْرٌ مُّسْتَمِرٌّ ﴾

(The Hour has drawn near, and the moon has been cleft asunder. And if they see a sign, they turn away and say: "This is magic, Mustamir.'') "This occurred before the Hijrah; the moon was split and they saw it in two parts.''


The Narration of `Abdullah bin `Umar Al-Hafiz Abu Bakr

Al-Bayhaqi recorded that `Abdullah bin `Umar commented on Allah's statement:

﴿اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ ﴾

(The Hour has drawn near, and the moon has been cleft asunder.) "This occurred during the time of Allah's Messenger ; the moon was split in two parts. A part of it was before the mount and a part on the other side. The Prophet said,

«اللْهُمَّ اشْهَد»

(O Allah! Be witness.)'' This is the narration that Muslim and At-Tirmidhi collected. At-Tirmidhi said, "Hasan Sahih.''


The Narration of `Abdullah bin Mas`ud

Imam Ahmad recorded that Ibn Mas`ud said, "The moon was split in two parts during the time of Allah's Messenger, and they saw its two parts. Allah's Messenger said,

«اشْهَدُوا»

(Be witnesses.)'' Al-Bukhari and Muslim collected this Hadith. Ibn Jarir recorded that `Abdullah (Ibn Mas`ud) said, "I saw the mountain between the two parts of the moon when it was split.'' Imam Ahmad recorded that `Abdullah said, "The moon was split during the time of Allah's Messenger and I saw the mount between its two parts.


The Stubbornness of the idolators

Allah said,

﴿وَإِن يَرَوْاْ ءَايَةً﴾

(And if they see an Ayah), if they see proof, evidence and a sign,

﴿يُعْرِضُواْ﴾

(they turn away), they do not believe in it. Rather, they turn away from it, abandoning it behind their backs,

﴿وَيَقُولُواْ سِحْرٌ مُّسْتَمِرٌّ﴾

(and say: "This is magic, Mustamir.'') They say, `the sign that we saw was magic, which was cast on us.' Mustamir, means, `will soon go away', according to Mujahid, Qatadah and several others. The Quraysh said that the cleaving of the moon was false and will soon diminish and fade away,

﴿وَكَذَّبُواْ وَاتَّبَعُواْ أَهْوَآءَهُمْ﴾

(They denied and followed their own lusts.), they rejected the truth when it came to them, following the ignorance and foolishness that their lusts and desires called them to. Allah's statement,

﴿وَكُلُّ أَمْرٍ مُّسْتَقِرٌّ﴾

(And every matter will be settled.) means, the good deeds will take their doers to all that is good and righteous, and similarly evil deeds will take their doers to all that is evil, according to Qatadah, while Ibn Jurayj said, "will settle according to its people.'' Mujahid commented on the meaning of,

﴿وَكُلُّ أَمْرٍ مُّسْتَقِرٌّ﴾

(And every matter will be settled.) by saying, "On the Day of Resurrection.'' Allah's statement,

﴿وَلَقَدْ جَآءَهُم مِّنَ الاٌّنبَآءِ﴾

(And indeed there has come to them news); in this Qur'an, there has come to them the news of the earlier nations that disbelieved in their Messengers and the torment, punishment and affliction that befell them,

﴿مَا فِيهِ مُزْدَجَرٌ﴾

(wherein there is Muzdajar), wherein there are warnings and lessons to stop them from idolatry and persisting in denial,

﴿حِكْمَةٌ بَـلِغَةٌ﴾

(Perfect wisdom,) in that Allah guides whomever He wills and misguides whomever He wills,

﴿فَمَا تُغْنِـى النُّذُرُ﴾

(but warners benefit them not.) but the preaching of warnings does not benefit those upon whom Allah has written misery and sealed their hearts. Who can guide such people after Allah This Ayah is similar to Allah's statements,

﴿قُلْ فَلِلَّهِ الْحُجَّةُ الْبَـلِغَةُ فَلَوْ شَآءَ لَهَدَاكُمْ أَجْمَعِينَ ﴾

(Say: "With Allah is the perfect proof and argument; had He so willed, He would indeed have guided you all.'')(6:149) and,

﴿وَمَا تُغْنِى الآيَـتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ﴾

(But neither Ayat nor warners benefit those who believe not.)(10:101)

﴿فَتَوَلَّ عَنْهُمْ يَوْمَ يَدْعُو الدَّاعِ إِلَى شَىْءٍ نُّكُرٍ - خُشَّعاً أَبْصَـرُهُمْ يَخْرُجُونَ مِنَ الاٌّجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ - مُّهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَـفِرُونَ هَـذَا يَوْمٌ عَسِرٌ ﴾

(6. So withdraw from them. The Day that the caller will call (them) to a terrible thing.) (7. They will come forth, with humbled eyes from (their) graves as if they were locusts spread abroad,) (8. Hastening towards the caller. The disbelievers will say: "This is a hard Day.'')


The terrible End the Disbelievers will meet on the Day of Resurrection

Allah the Exalted says, `O Muhammad, turn away from these people who, when they witness a miracle, they deny it and say that this is continuous magic.' Turn away from them and wait until,

﴿يَوْمَ يَدْعُو الدَّاعِ إِلَى شَىْءٍ نُّكُرٍ﴾

(The Day that the caller will call (them) to a terrible thing.) to the Recompense and the afflictions, horrors and tremendous hardships that it brings forth,

﴿خُشَّعاً أَبْصَـرُهُمْ﴾

(with humbled eyes), their eyes will be covered with disgrace,

﴿يَخْرُجُونَ مِنَ الاٌّجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ﴾

(they will come forth from (their) graves as if they were locusts spread abroad.) They will gather towards the area of Reckoning in such haste and crowds, in response to the caller, as if they were crowds of locusts spreading all about. Allah said,

﴿مُهْطِعِينَ﴾

(Hastening) meaing hurriedly,

﴿إِلَى الدَّاعِ﴾

(towards the caller.) without being able to hesitate or slow down,

﴿يَقُولُ الْكَـفِرُونَ هَـذَا يَوْمٌ عَسِرٌ﴾

(The disbelievers will say: "This is a hard Day.''), meaing, `this is a hard, terrible, horrifying and distressful Day,'

﴿فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ - عَلَى الْكَـفِرِينَ غَيْرُ يَسِيرٍ ﴾

(Truly, that Day will be a Hard Day -- far from easy for the dis- believers.) (74:9-10)

﴿كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُواْ عَبْدَنَا وَقَالُواْ مَجْنُونٌ وَازْدُجِرَ - فَدَعَا رَبَّهُ أَنُّى مَغْلُوبٌ فَانتَصِرْ - فَفَتَحْنَآ أَبْوَبَ السَّمَآءِ بِمَاءٍ مُّنْهَمِرٍ - وَفَجَّرْنَا الاٌّرْضَ عُيُوناً فَالْتَقَى المَآءُ عَلَى أَمْرٍ قَدْ قُدِرَ - وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَحٍ وَدُسُرٍ - تَجْرِى بِأَعْيُنِنَا جَزَآءً لِّمَن كَانَ كُفِرَ - وَلَقَدْ تَّرَكْنَـهَا ءايَةً فَهَلْ مِن مُّدَّكِرٍ - فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ - وَلَقَدْ يَسَّرْنَا الْقُرْءَانَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ ﴾

(9. The people of Nuh denied (their Messenger) before them. They rejected Our servant and said: "A madman!'' Wazdujir.) (10. Then he invoked his Lord (saying): "I have been overcome, so help (me)!'') (11. So, We opened the gates of the heaven with water Munhamir.) (12. And We caused springs to gush forth from the earth. So, the waters met for a matter predestined.) (13. And We carried him on a (ship) made of planks and nails (Dusur)) (14. Floating under Our Eyes, a reward for him who had been rejected!) (15. And indeed, We have left this as a sign. Then is there any that will remember) (16. Then how (terrible) was My torment and My warnings) (17. And We have indeed made the Qur'an easy to understand and remember; then is there anyone who will remember)


The Story of the People of Nuh and the Lesson from it

Allah the Exalted said,

﴿كَذَّبَتْ﴾

(denied) `before your people, O Muhammad,'

﴿قَوْمُ نُوحٍ فَكَذَّبُواْ عَبْدَنَا﴾

(the people of Nuh. They rejected Our servant) means, they denied him categorically and accused him of madness,

﴿وَقَالُواْ مَجْنُونٌ وَازْدُجِرَ﴾

(and said: "A madman!'' Wazdujir.) Mujahid said about Wazdujir: "He was driven out accused on account of madness.'' It was also said that Wazdujir means, he was rebuked, deterred, threatened and warned by his people saying:

﴿لَئِنْ لَّمْ تَنْتَهِ ينُوحُ لَتَكُونَنَّ مِنَ الْمُرْجُومِينَ﴾

("If you do not stop O Nuh, you will be among those who will be stoned.'') ﴿26:116﴾ This was said by Ibn Zayd, and it is sound.

﴿فَدَعَا رَبَّهُ أَنُّى مَغْلُوبٌ فَانتَصِرْ ﴾

(Then he invoked his Lord (saying): "I have been overcome, so help (me)!'') meaning, `I am weak and cannot overcome or resist my people, so help Your religion!' Allah the Exalted said,

﴿فَفَتَحْنَآ أَبْوَبَ السَّمَآءِ بِمَاءٍ مُّنْهَمِرٍ ﴾

(So, We opened the gates of the heaven with water Munhamir.) As-Suddi said about Munhamir, "It means abundant.''

﴿وَفَجَّرْنَا الاٌّرْضَ عُيُوناً﴾

(And We caused springs to gush forth from the earth.) means, from every part of the earth, and even ovens in which fire was burning -- water and springs gushed forth,

﴿فَالْتَقَى المَآءُ﴾

(So, the waters met), means, of the heaven and the earth,

﴿عَلَى أَمْرٍ قَدْ قُدِرَ﴾

(for a matter predestined.) Ibn Jurayj reported from Ibn `Abbas:

﴿فَفَتَحْنَآ أَبْوَبَ السَّمَآءِ بِمَاءٍ مُّنْهَمِرٍ ﴾

(So, We opened the gates of the heaven with water Munhamir), Torrential rain, the only water that fell from the sky before that day and ever since was from clouds. But the sky's gates were opened on them that day, and therefore, the water that came down was not from clouds. So both the waters (of the earth and the heaven) met according to a matter ordained.'' Allah said,

﴿وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَحٍ وَدُسُرٍ ﴾

(And We carried him on a (ship) made of planks and nails (Dusur)), Ibn `Abbas, Sa`id bin Jubayr, Al-Qurazi, Qatadah and Ibn Zayd said that Dusur means nails. Ibn Jarir preferred this view. Allah's statement,

﴿تَجْرِى بِأَعْيُنِنَا﴾

(Floating under Our Eyes), means, `by Our command and under Our protection and observation,'

﴿جَزَآءً لِّمَن كَانَ كُفِرَ﴾

(a reward for him who had been rejected!) meaning, as recompense for them because of their disbelief in Allah and as reward for Nuh, peace be upon him. Allah the Exalted said,

﴿وَلَقَدْ تَّرَكْنَـهَا ءايَةً﴾

(And indeed, We have left this as a sign.) Qatadah said, "Allah left the ship of Nuh intact until the first generation of this Ummah were able to see it.'' However, it appears that the meaning here is that Allah kept ships as a sign. For instance, Allah the Exalted said,

﴿وَءَايَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِى الْفُلْكِ الْمَشْحُونِ - وَخَلَقْنَا لَهُمْ مِّن مِّثْلِهِ مَا يَرْكَبُونَ ﴾

(And a sign for them is that We bore their offspring in the laden ship. And We have created for them of the like thereunto, on which they ride.)(36:41-42),

﴿إِنَّا لَمَّا طَغَا الْمَآءُ حَمَلْنَـكُمْ فِى الْجَارِيَةِ - لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَآ أُذُنٌ وَعِيَةٌ ﴾

(Verily, when the water rose beyond its limits, We carried you in the boat. That We might make it an admonition for you and that it might be retained by the retaining ears.)(69:11-12) Allah's statement here,

﴿فَهَلْ مِن مُّدَّكِرٍ﴾

(Then is there any that will remember) means, `is there any that will receive admonition and reminder. Imam Ahmad recorded that `Abdullah bin Mas`ud said, "The Prophet recited to me,

﴿فَهَلْ مِن مُّدَّكِرٍ﴾

(Then is there any that will remember)'' Al-Bukhari collected a similar Hadith from `Abdullah that he said, "I recited to the Prophet (فَهَلْ مِن مُّذَّكِرٍ) (then is there any that will remember) and the Prophet said,

﴿فَهَلْ مِن مُّدَّكِرٍ﴾

(Then is there any that will remember)'' Allah's statement,

﴿فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ ﴾

(Then how (terrible) was My torment and My warnings) means, `how terrible was My torment that I inflicted on those who disbelieved in Me and denied My Messengers, who did not heed to My warnings How was My help that I extended to My Messengers and the revenge exerted on their behalf,'

﴿وَلَقَدْ يَسَّرْنَا الْقُرْءَانَ لِلذِّكْرِ﴾

(And We have indeed made the Qur'an easy to understand and remember); meaning, `We have made the Qur'an easy to recite and comprehend for those who seek these traits, to remind mankind,' as Allah said,

﴿كِتَـبٌ أَنزَلْنَـهُ إِلَيْكَ مُبَـرَكٌ لِّيَدَّبَّرُواْ ءَايَـتِهِ وَلِيَتَذَكَّرَ أُوْلُو الاٌّلْبَـبِ ﴾

((This is) a Book which We have sent down to you, full of blessings, that they may ponder over its Ayat, and that men of understanding may remember.)(38:29),

﴿فَإِنَّمَا يَسَّرْنَـهُ بِلَسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنْذِرَ بِهِ قَوْماً لُّدّاً ﴾

(So We have made this (the Qur'an) easy in your own tongue, only that you may give glad tidings to those who have Taqwa and warn with it the most quarrelsome people.)(19:97) Allah said,

﴿فَهَلْ مِن مُّدَّكِرٍ﴾

(then is there any that will remember), meaning, `is there anyone who will remember through this Qur'an, which We made easy to memorize and easy to understand' Muhammad bin Ka`b Al-Qurazi commented on this Ayah, "Is there anyone who will avoid evil''

﴿كَذَّبَتْ عَادٌ فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ - إِنَّآ أَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً فِى يَوْمِ نَحْسٍ مُّسْتَمِرٍّ - تَنزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُّنقَعِرٍ فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ وَلَقَدْ يَسَّرْنَا الْقُرْءَانَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ ﴾

(18. `Ad denied; then how was My torment and My warnings) (19. Verily, We sent against them a violently cold (Sarsar) wind on a day of calamity, continuous.) (20. Plucking out men as if they were uprooted stems of date palms.) (21. Then, how was My torment and My warnings) (22. And We have indeed made the Qur'an easy to understand and remember; then is there any that will remember)


The Story of `Ad Allah states that `Ad, the People of Hud, denied their Messenger, just as the people of Nuh did.

So, Allah sent on them,

﴿عَلَيْهِمْ رِيحاً صَرْصَراً﴾

(against them a violently cold (Sarsar) wind), means, a bitterly cold and furious wind,

﴿فِى يَوْمِ نَحْسٍ﴾

(on a day of calamity), against them, according to Ad-Dahhak, Qatadah and As-Suddi,

﴿مُّسْتَمِرٌّ﴾

(continuous), upon them because the calamity, torment and destruction that they suffered in this life on that day continued with that of the Hereafter,

﴿تَنزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُّنقَعِرٍ ﴾

(Plucking out men as if they were uprooted stems of date palms.) The wind would pluck one of them and raise him high, until he could no longer be seen, and then violently send him down on his head to the ground. His head would be smashed and only his body would be left, headless,

﴿كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُّنقَعِرٍفَكَيْفَ كَانَ عَذَابِى وَنُذُرِ وَلَقَدْ يَسَّرْنَا الْقُرْءَانَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ ﴾

(as if they were uprooted stems of date palms. Then, how was My torment and My warnings And We have indeed made the Qur'an easy to understand and remember; then is there any that will remember)

﴿كَذَّبَتْ ثَمُودُ بِالنُّذُرِ - فَقَالُواْ أَبَشَراً مِّنَّا وَحِداً نَّتَّبِعُهُ إِنَّآ إِذاً لَّفِى ضَلَـلٍ وَسُعُرٍ - أَءُلْقِىَ الذِّكْرُ عَلَيْهِ مِن بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ - سَيَعْلَمُونَ غَداً مَّنِ الْكَذَّابُ الاٌّشِرُ - إِنَّا مُرْسِلُواْ النَّاقَةِ فِتْنَةً لَّهُمْ فَارْتَقِبْهُمْ وَاصْطَبِرْ - وَنَبِّئْهُمْ أَنَّ الْمَآءَ قِسْمَةٌ بَيْنَهُمْ كُلُّ شِرْبٍ مُّحْتَضَرٌ - فَنَادَوْاْ صَـحِبَهُمْ فَتَعَاطَى فَعَقَرَ فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ إِنَّآ أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً وَحِدَةً فَكَانُواْ كَهَشِيمِ الْمُحْتَظِرِ وَلَقَدْ يَسَّرْنَا الْقُرْءَانَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ ﴾

i(23. Thamud denied the warnings.) (24. And they said: "A man, alone among us -- shall we follow him Truly, then we should be in error and distress!'') (25. "Is it that the Reminder is sent to him alone from among us Nay, he is an insolent liar!'') (26. Tomorrow they will come to know who is the liar, the insolent one!) (27. Verily, We are sending the she-camel as a test for them. So watch them, and be patient!) (28. And inform them that the water is to be shared between (her and) them, each one's right to drink being established (by turns).) (29. But they called their comrade and he took (a sword) and killed (her).) (30. Then, how was My torment and My warnings) (31. Verily, We sent against them a single Sayhah, and they became like straw Al-Muhtazir.) (32. And indeed, We have made the Qur'an easy to understand and remember; then is there any that will remember)


The Story of Thamud

Allah states here that the people of Thamud denied their Messenger Salih,

﴿فَقَالُواْ أَبَشَراً مِّنَّا وَحِداً نَّتَّبِعُهُ إِنَّآ إِذاً لَّفِى ضَلَـلٍ وَسُعُرٍ ﴾

(And they said: "A man, alone among us -- shall we follow him Truly, then we should be in error and distress!'') They said, `We would have earned failure and loss if we all submitted to a man from among us.' They were amazed that the Reminder was sent to him alone among them, and therefore, accused him of being a liar,

﴿بَلْ هُوَ كَذَّابٌ أَشِرٌ﴾

(Nay, he is an insolent liar!), means, he has tresspassed the limits in his lies. Allah the Exalted responded,

﴿سَيَعْلَمُونَ غَداً مَّنِ الْكَذَّابُ الاٌّشِرُ ﴾

(Tomorrow they will come to know who is the liar, the insolent one!), thus warning and threatening them and delivering a sure promise to them,

﴿إِنَّا مُرْسِلُواْ النَّاقَةِ فِتْنَةً لَّهُمْ﴾

(Verily, We are sending the she-camel as a test for them.) To test and try the people of Thamud, Allah sent to them a superb, pregnant female camel that emerged from solid rock, according to their request, so that it would become a proof against them from Allah, the Exalted. Thereafter, they were supposed to believe in what was brought to them by Salih, peace be upon him. Allah ordered His servant and Messenger Salih,

﴿فَارْتَقِبْهُمْ وَاصْطَبِرْ﴾

(So watch them, and be patient!) Allah commanded, `await, O Salih, and see what will become of them and be patient; verily the better end will be yours and you will have success in this life and the Hereafter,'

﴿وَنَبِّئْهُمْ أَنَّ الْمَآءَ قِسْمَةٌ بَيْنَهُمْ﴾

(And inform them that the water is to be shared between them) one day for her to drink and one day for them to drink,

﴿قَالَ هَـذِهِ نَاقَةٌ لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ ﴾

(He said: "Here is a she-camel: it has a right to drink, and you have a right to drink (water) on a day, known.'') (26:155) Allah's statement,

﴿كُلُّ شِرْبٍ مُّحْتَضَرٌ﴾

(each one's right to drink being established.) Mujahid said, "When she did not drink, they would drink the water, and when she drank, they would drink her milk.'' Allah the Exalted said;

﴿فَنَادَوْاْ صَـحِبَهُمْ فَتَعَاطَى فَعَقَرَ ﴾

(But they called their comrade and he took and killed.) According to the Scholars of Tafsir, his name was Qudar bin Salif; he was the evilest among them,

﴿إِذِ انبَعَثَ أَشْقَـهَا ﴾

(When the most wicked man among them went forth (to kill the she-camel).)(91:12) Allah said here,

﴿فَتَعَاطَى﴾

(and he took) meaning to harm,

﴿فَعَقَرَفَكَيْفَ كَانَ عَذَابِى وَنُذُرِ ﴾

(and killed (her). Then, how was My torment and My warnings), `I tormented them, so how was the torment I sent on them because of their disbe- lief in Me and denying My Messenger'

﴿إِنَّآ أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً وَحِدَةً فَكَانُواْ كَهَشِيمِ الْمُحْتَظِرِ ﴾

(Verily, We sent against them a single Sayhah, and they became like straw Al-Muhtazir.) They all perished and none of them remained. They were no more, they died out, just as plants and grass dry and die out. As-Suddi said that they became like the dry grass in the desert when it becomes burned and the wind scatters it all about. Ibn Zayd said, "The Arabs used to erect fences (Hizar, from which the word, Al-Muhtazir, is derived) made of dried bushes, around their camels and cattle, so Allah said,

﴿كَهَشِيمِ الْمُحْتَظِرِ﴾

(like straw Al-Muhtazir.)

﴿كَذَّبَتْ قَوْمُ لُوطٍ بِالنُّذُرِ - إِنَّآ أَرْسَلْنَا عَلَيْهِمْ حَـصِباً إِلاَّ آلَ لُوطٍ نَّجَّيْنَـهُم بِسَحَرٍ - نِّعْمَةً مِّنْ عِندِنَا كَذَلِكَ نَجْزِى مَن شَكَرَ - وَلَقَدْ أَنذَرَهُمْ بَطْشَتَنَا فَتَمَارَوْاْ بِالنُّذُرِ - وَلَقَدْ رَاوَدُوهُ عَن ضَيْفِهِ فَطَمَسْنَآ أَعْيُنَهُمْ فَذُوقُواْ عَذَابِى وَنُذُرِ - وَلَقَدْ صَبَّحَهُم بُكْرَةً عَذَابٌ مُّسْتَقِرٌّ - فَذُوقُواْ عَذَابِى وَنُذُرِ وَلَقَدْ يَسَّرْنَا الْقُرْءَانَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ ﴾

(33. The people of Lut denied the warnings.) (34. Verily, We sent against them Hasib (a violent storm of stones), except the family of Lut, them We saved in the last hour of the night,) (35. As a favor from Us. Thus do We reward him who gives thanks.) (36. And he indeed had warned them of Our punishment, but they doubted the warnings!) (37. And they indeed sought to shame his guests. So, We blinded their eyes (saying), "Then taste you My torment and My warnings.'') (38. And verily, an abiding torment seized them early in the morning.) (39. Then taste you My torment and My warnings.) (40. And indeed, We have made the Qur'an easy to understand and remember; then is there any that will remember)


The Story of the People of the Prophet Lut

Allah the Exalted states that the people of Lut defied and denied their Messenger and committed sodomy, the awful immoral sin that no people in the history of mankind had committed before. This is why Allah destroyed them with a type of torment that He never inflicted upon any nation before them. Allah the Exalted commanded Jibril, peace be upon him, to raise their cities to the sky and then turn them upside down over them, followed by stones made of marked Sijjil. So He said here:

﴿إِنَّآ أَرْسَلْنَا عَلَيْهِمْ حَـصِباً إِلاَّ آلَ لُوطٍ نَّجَّيْنَـهُم بِسَحَرٍ ﴾

(Verily, We sent against them Hasib (a violent storm of stones) except the family of Lut, them We saved in the last hour of the night.) They left the city in the last part of the night and were saved from the torment that struck their people, none of whom believed in Lut. And even Lut's wife suffered the same end as her people. Allah's Prophet Lut left Sodom with his daughters in safety, unharmed. Allah said,

﴿كَذَلِكَ نَجْزِى مَن شَكَرَوَلَقَدْ أَنذَرَهُمْ بَطْشَتَنَا﴾

(Thus do We reward him who gives thanks. And he indeed had warned them of Our punishment,) meaning, before the torment struck his people, he warned them of Allah's torment and punishment. They did not heed the warning, nor listen to Lut, but instead doubted and disputed the warning.

﴿وَلَقَدْ رَاوَدُوهُ عَن ضَيْفِهِ﴾

(And they indeed sought to shame his guests) that is the night the angels Jibril, Mika'il and Israfil came to him in the shape of handsome young men, as a test from Allah for Lut's people. Lut hosted his guests, while his wife, the evil old one, sent a message to her people informing them of Lut's guests. They came to him in haste from every direction, and Lut had to close the door in their faces. They came during the night and tried to break the door; Lut tried to fend them off, while shielding his guests from them, saying,

﴿هَـؤُلآءِ بَنَاتِى إِن كُنْتُمْ فَـعِلِينَ﴾

(These are my daughters, if you must act (so).) (15:71), in reference to their women,

﴿قَالُواْ لَقَدْ عَلِمْتَ مَا لَنَا فِى بَنَاتِكَ مِنْ حَقٍّ﴾

(They said: "Surely, you know that we have neither any desire nor need of your daughters!'')(11:79), meaning, `we do not have any desire for women,'

﴿وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ﴾

(and indeed you know well what we want!)(11:79) When the situation became serious and they insisted on coming in, Jibril went out to them and struck their eyes with the tip of his wing, causing them to lose their sight. They went back feeling for the walls to guide them, threatening Lut with what would befall him in the morning. Allah the Exalted said,

﴿وَلَقَدْ صَبَّحَهُم بُكْرَةً عَذَابٌ مُّسْتَقِرٌّ ﴾

(And verily, an abiding torment seized them early in the morning.) meaning, a torment that they had no way of escaping or avoiding,

﴿فَذُوقُواْ عَذَابِى وَنُذُرِ وَلَقَدْ يَسَّرْنَا الْقُرْءَانَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ ﴾

(Then taste you My torment and My warnings. And indeed, We have made the Qur'an easy to understand and remember; then is there any that will remember)

﴿وَلَقَدْ جَآءَ ءَالَ فِرْعَوْنَ النُّذُرُ - كَذَّبُواْ بِـَايَـتِنَا كُلِّهَا فَأَخَذْنَـهُمْ أَخْذَ عِزِيزٍ مُّقْتَدِرٍ - أَكُفَّـرُكُمْ خَيْرٌ مِّنْ أُوْلَـئِكُمْ أَمْ لَكُم بَرَآءَةٌ فِى الزُّبُرِ - أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُّنتَصِرٌ - سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ - بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ ﴾

(41. And indeed, warnings came to the people of Fir`awn.) (42. (They) denied all Our signs, so We seized them with a punishment of the Almighty, All-Capable.) (43. Are your disbelievers better than these Or have you immunity in the Divine Scriptures) (44.Or say they: "We are a great multitude, victorious'') (45. Their multitude will be put to flight, and they will show their backs.) (46. Nay, but the Hour is their appointed time, and the Hour will be more grievous and more bitter.)


The Story of Fir`awn and His People

Allah the Exalted narrates to us the story of Fir`awn and his people. A Messenger came to them from Allah, Musa supported by his brother Harun. Their Messengers delivered good news if they believe, and a warning if they rejected the Message. Allah supported Musa and Harun with tremendous miracles and great signs, but Fir`awn and his people rejected all of them. Allah took them the way the All-Mighty, the All-Capable would; He destroyed them all leaving none surviving to tell the story of what happened to them. Advising and Threatening the Quraysh Allah said,

﴿أَكُفَّـرُكُمْ﴾

(Are your disbelievers) meaning, `O idolators of the Quraysh,'

﴿خَيْرٌ مِّنْ أُوْلَـئِكُمْ﴾

(better than these) meaning better than the nations that were mentioned here, who were destroyed on account of their disbelief in the Messengers and rejecting the Scriptures. `Are you better than these'

﴿أَمْ لَكُم بَرَآءَةٌ فِى الزُّبُرِ﴾

(Or have you immunity in the Divine Scriptures), `do you have immunity from Allah that the torment and punishment will not touch you' Allah said about the Quraysh,

﴿أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُّنتَصِرٌ ﴾

(Or say they: "We are a great multitude, victorious'') stating that they believed they will support each other and their great gathering will avail them against those who intend to harm them. Allah the Exalted responded,

﴿سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ ﴾

(Their multitude will be put to flight, and they will show their backs.) affirming that their gathering shall scatter, and they shall be defeated. Al-Bukhari recorded that Ibn `Abbas said, "The Prophet , while in a dome-shaped tent on the day of the battle of Badr, said,

«أَنْشُدُكَ عَهْدَكَ وَوَعْدَكَ، اللْهُمَّ إِنْ شِئْتَ لَمْ تُعْبَدْ بَعْدَ الْيَوْمِ فِي الْأَرْضِ أَبَدًا»

(O Allah! I ask you for the fulfillment of Your covenant and promise. O Allah! If You wish (to destroy the believers), You will never be worshipped on the earth after today.) Abu Bakr caught him by the hand and said, `This is sufficient, O Allah's Messenger! You have sufficiently asked and petitioned Allah.' The Prophet was clad in his armor at that time and went out, saying,

﴿سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ - بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ ﴾

(Their multitude will be put to flight and they will show their backs. Nay, but the Hour is their appointed time and that Hour will be more grievous and more bitter.)'' Al-Bukhari also recorded that Yusuf bin Mahak said, "I was with the Mother of the faithful, `A'ishah, when she said, `When I was still a young playful girl in Makkah, this Ayah was revealed to Muhammad ,

﴿بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ ﴾

(Nay, but the Hour is their appointed time and that Hour will be more grievous and more bitter.)'' This is the abridged narration that Al-Bukhari collected, but he also collected a longer narration of it in the Book of the Virtues of the Qur'an. Muslim did not collect this Hadith.

﴿إِنَّ الْمُجْرِمِينَ فِى ضَلَـلٍ وَسُعُرٍ - يَوْمَ يُسْحَبُونَ فِى النَّارِ عَلَى وُجُوهِهِمْ ذُوقُواْ مَسَّ سَقَرَ ﴾

إِنَّا كُلَّ شَىْء خَلَقْنَـهُ بِقَدَرٍ- وَمَآ أَمْرُنَآ إِلاَّ وحِدَةٌ كَلَمْحٍ بِالْبَصَرِ- وَلَقَدْ أَهْلَكْنَآ أَشْيَـعَكُمْ فَهَلْ مِن مُّدَّكِرٍ- وَكُلُّ شَىْء فَعَلُوهُ فِى الزُّبُرِ- وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُّسْتَطَرٌ- إِنَّ الْمُتَّقِينَ فِى جَنَّـتٍ وَنَهَرٍ- فِى مَقْعَدِ صِدْقٍ عِندَ مَلِيكٍ مُّقْتَدِرِ-﴾

(47. Verily, the criminals are in error and will burn.) (48. The Day they will be dragged on their faces into the Fire (it will be said to them): "Taste you the touch of Hell!'') 6(49. Verily, We have created all things with Qadar.) (50. And Our commandment is but one as the twinkling of an eye.) (51. And indeed, We have destroyed your likes; then is there any that will remember) (52. And everything they have done is noted in Az-Zubur.) (53. And everything, small and large, is written down.) (54. Verily, those who have Taqwa, will be in the midst of Gardens and Rivers.) (55.In a seat of truth, near the Muqtadir King.)


The Destination of the Criminals

Allah the Exalted states that the criminals are misguided away from the truth and engulfed in confusion, because of the doubts and uncertainty they are in. This description befits every disbeliever and innovator of all types and forms of sects. Allah the Exalted said,

﴿يَوْمَ يُسْحَبُونَ فِى النَّارِ عَلَى وُجُوهِهِمْ﴾

(The Day they will be dragged on their faces into the Fire), meaning, just as they were consumed in doubt, suspicion and hesitation, they ended up in the Fire. And just as they were misguided, they will end up being dragged on their faces, unaware of where they will be taken. They will be admonished and criticized,

﴿ذُوقُواْ مَسَّ سَقَرَ﴾

("Taste you the touch of Hell!'')


Everything was created with Qadar

Allah's statement,

﴿إِنَّا كُلَّ شَىْءٍ خَلَقْنَـهُ بِقَدَرٍ ﴾

(Verily, We have created all things with Qadar.) is similar to several other Ayat,

﴿وَخَلَقَ كُلَّ شَىْءٍ فَقَدَّرَهُ تَقْدِيراً﴾

(He has created everything, and has measured it exactly according to its due measurements (Faqaddarahu Taqdir).) (25:2) and,

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى - الَّذِى خَلَقَ فَسَوَّى - وَالَّذِى قَدَّرَ فَهَدَى ﴾

(Glorify the Name of your Lord, the Most High. Who has created (everything), and then proportioned it. And Who has measured (Qaddara) and then guided.)(87:1-3), i.e., He measured out the total sum (Qadar) of everything and then guided the creation to it. The Imams of the Sunnah relied on this honorable Ayah as evidence that Allah created the creation with destined limits before they were created. He knew everything that will occur before it occurred and recorded everything that will occur, before they occurred. They used this Ayah and similar Ayat and Hadiths to refute the Qadariyyah sect, who started their sect during the latter time of the Companions. I mentioned this subject in detail in my explanation on the chapter on faith of Sahih Al-Bukhari. I will mention here some Hadiths pertaining to this honorable Ayah. Imam Ahmad recorded that Abu Hurayrah said, "The idolators of the Quraysh came to the Messenger of Allah arguing with him and discounting the Qadar. This Ayah was revealed,

﴿يَوْمَ يُسْحَبُونَ فِى النَّارِ عَلَى وُجُوهِهِمْ ذُوقُواْ مَسَّ سَقَرَ - إِنَّا كُلَّ شَىْءٍ خَلَقْنَـهُ بِقَدَرٍ ﴾

(The Day they will be dragged on their faces into the Fire: "Taste you the touch of Hell!'' Verily, We have created all things with Qadar.)'' Muslim, At-Tirmidhi and Ibn Majah collected this Hadith. Al-Bazzar recorded that `Amr bin Shu`ayb said that his father narrated that his grandfather said, "These Ayat were revealed about those who deny Al-Qadar,

﴿إِنَّ الْمُجْرِمِينَ فِى ضَلَـلٍ وَسُعُرٍ - يَوْمَ يُسْحَبُونَ فِى النَّارِ عَلَى وُجُوهِهِمْ ذُوقُواْ مَسَّ سَقَرَ ﴾

﴿إِنَّا كُلَّ شَىْءٍ خَلَقْنَـهُ بِقَدَرٍ ﴾

(Verily, the criminals are in error and will burn. The Day they will be dragged on their faces into the Fire: "Taste you the touch of Hell!'' Verily, We have created all things with Qadar.)'' Ibn Abi Hatim also recorded that Zurarah said that his father said that the Prophet recited this Ayah,

﴿يَوْمَ يُسْحَبُونَ فِى النَّارِ عَلَى وُجُوهِهِمْ ذُوقُواْ مَسَّ سَقَرَ - إِنَّا كُلَّ شَىْءٍ خَلَقْنَـهُ بِقَدَرٍ ﴾

("Taste you the touch of Hell!'' Verily, We have created all things with Qadar.) and then said,

«نَزَلَتْ فِي أُنَاسٍ مِنْ أُمَّتِي يَكُونُونَ فِي آخِرِ الزَّمَانِ يُكَذِّبُونَ بِقَدَرِ الله»

(These Ayat were revealed about some members of my Ummah. They will come before the end of time and deny Al-Qadar.) Ata' bin Abi Rabah said, "I went to Ibn `Abbas and found him drawing water from the well of Zamzam. The bottom of his clothes were wet with the water of Zamzam and I said to him, `They talked about Al-Qadar (some denied it).' He asked, `Have they done this' I said, `Yes.' He said, `By Allah! This Ayah was revealed only about them,

﴿يَوْمَ يُسْحَبُونَ فِى النَّارِ عَلَى وُجُوهِهِمْ ذُوقُواْ مَسَّ سَقَرَ - إِنَّا كُلَّ شَىْءٍ خَلَقْنَـهُ بِقَدَرٍ ﴾

("Taste you the touch of Hell!'' Verily, We have created all things with Qadar.) They are the worst members of this Ummah. Do not visit those who fall ill among them or pray the Funeral prayer for those among them who die. If I saw one of them, I would pluck out his eyes with these two fingers of mine.''' Imam Ahmad recorded that Nafi` said, " `Abdullah bin `Umar had a friend in the area of Ash-Sham who used to write to him. `Abdullah bin `Umar wrote to him, `I was told that you started talking about Al-Qadar. Therefore, do not dare write to me any more. I heard the Messenger of Allah say,

«سَيَكُونُ فِي أُمَّتِي أَقْوَامٌ يُكَذِّبُونَ بِالْقَدَر»

(There will be some members of my Ummah who will deny Al-Qadar.)'' Abu Dawud collected this Hadith from Ahmad bin Hanbal. Imam Ahmad recorded that `Abdullah bin `Umar said that the Messenger of Allah said,

«كُلُّ شَيْءٍ بِقَدَرٍ حَتْى الْعَجْزُ وَالْكَيْس»

(Every thing is predetermined, even laziness and intelligence.) Muslim collected this Hadith using a chain of narration through Imam Malik. There is also an authentic Hadith in which the Messenger of Allah said,

«اسْتَعِنْ بِاللهِ وَلَا تَعْجَزْ، فَإِنْ أَصَابَكَ أَمْرٌ فَقُلْ: قَدَّرَ اللهُ وَمَا شَاءَ فَعَلَ، وَلَا تَقُلْ: لَوْ أَنِّي فَعَلْتُ كَذَا لَكَانَ كَذَا، فَإِنَّ لَوْ تَفْتَحُ عَمَلَ الشَّيْطَان»

(Seek the help of Allah and do not succumb to feebleness. And when an affliction strikes you, say, "Allah has decreed this, and He does as He wills.'' Do not say, "Had I done this or that, this or that would have happened, because "if'' opens the door wide for the work of Ash-Shaytan.)'' In a Hadith from `Abbas, the Messenger of Allah said to him,

«وَاعْلَمْ أَنَّ الْأُمَّةَ لَوِ اجْتَمَعُوا عَلَى أَنْ يَنْفَعُوكَ بِشَيْءٍ، لَمْ يَكْتُبْهُ اللهُ لَكَ لَمْ يَنْفَعُوكَ، وَلَوِ اجْتَمَعُوا عَلَى أَنْ يَضُرُّوكَ بِشَيْءٍ، لَمْ يَكْتُبْهُ اللهُ عَلَيْكَ لَمْ يَضُرُّوكَ، جَفَّتِ الْأَقْلَامُ وَطُوِيَتِ الصُّحُف»

(Know that if the Ummah were to all gather their strength to cause you some benefit that Allah has not decreed for you, they will never be able to bring you that benefit. And if they gather their strength to bring a harm to you that Allah has not written on you, they will never be able to harm you. The pens have gone dry and the Books of Record have been closed.) Imam Ahmad recorded that Ubadah bin Al-Walid bin Ubadah said that his father said to him, "I went to `Ubadah when he was ill, and I thought that he was going to die. So I said, `O my father, advise us and make the best effort in this regard.' He said, `Help me sit up,' and when he was helped up, he said, `O my son! Know that you will not taste the delight of Faith or earn true knowledge in Allah until you believe in Al-Qadar, the good and the not so good parts of it.' I asked, `O my father! How can I know (or believe in) Al-Qadar, the good and the not so good parts of it' He said, `When you know that what has missed you, would never have come to you and what has befallen you would never have missed you. O my son! I heard the Messenger of Allah say,

«إِنَّ أَوَّلَ مَا خَلَقَ اللهُ الْقَلَمُ، ثُمَّ قَالَ لَهُ: اكْتُبْ، فَجَرَى فِي تِلْكَ السَّاعَةِ بِمَا هُوَ كَائِنٌ إِلَى يَوْمِ الْقِيَامَة»

(The first thing Allah created was the Pen, right after that commanded it, `Record!' and the Pen recorded everything that will occur until the Day of Resurrection.) O my son! If you die not having this belief, you will enter the Hellfire.''' At-Tirmidhi also recorded it and said: "Hasan Sahih Gharib.'' It is confirmed in Sahih Muslim from `Abdullah bin `Amr that the Messenger of Allah said,

«إِنَّ اللهَ كَتَبَ مَقَادِيرَ الْخَلْقِ قَبْلَ أَنْ يَخْلُقَ السَّموَاتِ وَالْأَرْضَ بِخَمْسِينَ أَلْفَ سَنَة»

(Verily, Allah recorded the measurements for the creatures fifty thousand years before He created the heavens and earth.) Ibn Wahb added,

﴿وَكَانَ عَرْشُهُ عَلَى الْمَآءِ﴾

(And His Throne was over the water.)(11:7) At-Tirmidhi also recorded it, and he said: "Hasan, Sahih Gharib.''


A Warning to beware of Allah's Threats

Allah said,

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And Our commandment is but one as the twinkling of an eye.) This is information about the execution of His will in His creation, just as He informed us the execution of His decree in them,

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ﴾

(And Our commandment is but one) meaning, `We only command a thing once, without needing to repeat the command; and whatever We command comes to existence faster than the blinking of an eye without any delay, not even for an instant.' Allah said,

﴿وَلَقَدْ أَهْلَكْنَآ أَشْيَـعَكُمْ﴾

(And indeed, We have destroyed your likes), i.e. the earlier nations who denied their Messengers,

﴿فَهَلْ مِن مُّدَّكِرٍ﴾

(then is there any that will remember) meaning, is there any that will receive admonition by remembering the humiliation and torment that Allah decreed for them

﴿وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَـعِهِم مِّن قَبْلُ﴾

(And a barrier will be set between them and that which they desire, as was done in the past with the people of their kind.)(34:54) Allah's statement,

﴿وَكُلُّ شَىْءٍ فَعَلُوهُ فِى الزُّبُرِ ﴾

(And everything they have done is noted in Az-Zubur.) meaning, everything they did is recorded in the Books of Record entrusted to the angels, peace be upon them,

﴿وَكُلُّ صَغِيرٍ وَكَبِيرٍ﴾

(And everything, small and large,) meaning, of their actions,

﴿مُّسْتَطَرٌ﴾

(is written down.) everything that they do is recorded and written in their Record of deeds, which leave nothing, whether large or small, but it is recorded and counted. Imam Ahmad recorded that `A'ishah said that the Messenger of Allah said,

«يَا عَائِشَةُ إِيَّاكِ وَمُحَقَّرَاتِ الذُّنُوبِ، فَإِنَّ لَهَا مِنَ اللهِ طَالِبًا»

(O `A'ishah! Beware of small sins, because there is someone assigned by Allah who records them.) An-Nasa'i and Ibn Majah also collected this Hadith.


The Good End for Those with Taqwa

Allah said,

﴿إِنَّ الْمُتَّقِينَ فِى جَنَّـتٍ وَنَهَرٍ ﴾

(Verily, those who have Taqwa, will be in the midst of Gardens and Rivers.), unlike the end that the miserable are facing, loss, confusion and being dragged in the Fire on their faces, as well as being disgraced, punished and threatened. Allah said,

﴿فِى مَقْعَدِ صِدْقٍ﴾

(In a seat of truth,) in the Dwelling of Allah's honor, encompassed by His pleasure, favors, bounties, generosity and compassion,

﴿عِندَ مَلِيكٍ مُّقْتَدِرِ﴾

(near the Muqtadir King.) meaning with the Magnificent King Who created everything and measured its destiny; He is able to grant them whatever they wish and ask for. Imam Ahmad recorded that `Abdullah bin `Amr said that the Prophet said,

«الْمُقْسِطُونَ عِنْدَ اللهِ عَلَى مَنَابِرَ مِنْ نُورٍ عَنْ يَمِينِ الرَّحْمنِ وَكِلْتَا يَدَيْهِ يَمِينٌ، الَّذِينَ يَعْدِلُونَ فِي حُكْمِهِمْ وَأَهْلِيهِمْ وَمَا وَلُوا»

(Verily, the just will be with Allah on podiums of light, to the right of Ar-Rahman, and both of His Hands are right. They are those who are just and fair in their judgement and with their families and those whom they are responsible for.) Muslim and An-Nasa'i also recorded this Hadith.

This is the end of the Tafsir of Surah Iqtarabat (Al-Qamar). All praise and thanks are due to Allah, and success and immunity from error come from Him.


The Tafsir of Surat Ar-Rahman


(Chapter - 55)


The Introduction to Surat Ar-Rahman

Imam Ahmad recorded that Zirr said that a man said ﴿to Ibn Mas`ud﴾: "How is this recited: "Ma'in Ghayri Yasin or Asin'' He asked him, "Are you that proficient in reciting the whole Qur'an'' He replied, "I recite the Mufassal section in one Rak`ah.'' So he said, "Woe to you! Do you recite the Qur'an in haste, as if it is poetry I know that the Prophet used to recite two Surahs from the beginning of the Mufassal section (in one Rak`ah).'' And Ibn Mas`ud considered Surat Ar-Rahman to be the beginning of the Mufassal section. Abu `Isa At-Tirmidhi recorded that Jabir said, "The Messenger of Allah went to his Companions and recited Surat Ar-Rahman from beginning to end for them, but they did not say anything. The Prophet said,

«لَقَدْ قَرَأْتُهَا عَلَى الْجِنِّ لَيْلَةَ الْجِنِّ فَكَانُوا أَحْسَنَ مَرْدُودًا مِنْكُمْ، كُنْتُ كُلَّمَا أَتَيْتُ عَلَى قَوْلِهِ:

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

قَالُوا: لَا بِشَيْءٍ مِنْ نِعَمِكَ رَبَّنَا نُكَذِّبُ فَلَكَ الْحَمْد»

(I recited it to the Jinns, on the night of the Jinns and their response was better than yours! Whenever I recited Allah's statement: (Then which of the blessings of your Lord will you both deny)( They said, "None of Your favors do we deny, our Lord! All praise is due to you.'') At-Tirmidhi recorded it and he said, "This Hadith is Gharib.'' Al-Hafiz Abu Bakr Al-Bazzar also collected this Hadith. Abu Ja`far Ibn Jarir recorded that `Abdullah bin `Umar said that the Messenger of Allah recited Surat Ar-Rahman, or it was recited before him, and he said,

«مَا لِيَ أَسْمَعُ الْجِنَّ أَحْسَنَ جَوَابًا لِرَبِّهَا مِنْكُمْ؟»

(Why do I hear the Jinn giving a better response to their Lord than you) They said, "Why is that, O Allah's Messenger'' He said,

«مَا أَتَيْتُ عَلَى قَوْلِ اللهِ تَعَالَى:

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

إِلَّا قَالَتِ الْجِنُّ: لَا بِشَيْءٍ مِنْ نِعَمِ رَبِّنَا نُكَذِّب»

(Whenever I recited the statement of Allah the Exalted, (Then which of the blessings of your Lord will you both deny)( The Jinn responded by saying, "None of the favors of our Lord do we deny.'')'' Al-Hafiz Al-Bazzar also collected this Hadith.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الرَّحْمَـنُ - عَلَّمَ الْقُرْءَانَ - خَلَقَ الإِنسَـنَ - عَلَّمَهُ البَيَانَ - الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ - وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ - وَالسَّمَآءَ رَفَعَهَا وَوَضَعَ الْمِيزَانَ - أَلاَّ تَطْغَوْاْ فِى الْمِيزَانِ - وَأَقِيمُواْ الْوَزْنَ بِالْقِسْطِ وَلاَ تُخْسِرُواْ الْمِيزَانَ - وَالاٌّرْضَ وَضَعَهَا لِلاٌّنَامِ - فِيهَا فَـكِهَةٌ وَالنَّخْلُ ذَاتُ الاٌّكْمَامِ - وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ - فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(1. Ar-Rahman!) (2. He has taught the Qur'an.) (3. He created man.) (4. He taught him Al-Bayan.) (5. The sun and the moon (run) on fixed courses.) (6. And the Najm and the trees prostrating.) (7. And the heaven He has raised high, and He has set up the balance.) (8. In order that you may not transgress the balance.) (9. And observe the weight with equity and do not make the balance deficient.) (10. And the earth He has put down (laid) for Al-An'am.) (11. Therein are fruits, date palms producing Akmam.) (12. And also corn, with (its) `Asf, and Rayhan.) (13. Then which of the blessings of your Lord will you both deny)


Ar-Rahman revealed and taught the Qur'an

Allah informs of His favors and His mercy for His creatures, for He revealed the Qur'an to His servants, He made memorizing and understanding of it easy for those on whom He has bestowed His mercy,

﴿الرَّحْمَـنُ - عَلَّمَ الْقُرْءَانَ - خَلَقَ الإِنسَـنَ - عَلَّمَهُ البَيَانَ ﴾

(Ar-Rahman! He has taught the Qur'an. He created man. He taught him Al-Bayan.) Al-Hasan said: "Eloquent speech.'' This refers to Allah teaching the Qur'an, that is, teaching the servants how to recite it by making it easy for them to speak and pronounce letters with the various parts of the mouth, such as the alveolar bridge, the tongue and the lips


Among Allah's Signs: the Sun, the Moon, the Sky and the Earth

Allah said,

﴿الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ ﴾

(The sun and the moon (run) on fixed courses.) They move in their orbit in perfect succession, according to precise calculation that is never delayed nor disturbed,

﴿لاَ الشَّمْسُ يَنبَغِى لَهَآ أَن تدْرِكَ القَمَرَ وَلاَ الَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ ﴾

(It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.)(36:40),

﴿فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

((He is the) Cleaver of the daybreak. He has appointed the night for resting, and the sun and the moon for calculating. Such is the measuring of the Almighty, the All-Knowing.) (6:96), Allah said,

﴿وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ ﴾

(And the Najm and the trees prostrating.) Ibn Jarir commented, "Scholars of Tafsir disagreed over the meaning of Allah's statement, `And the Najm.' They agreed, however, that the trees mentioned here are those that stand on trunks.''`Ali bin Abi Talhah reported that Ibn `Abbas said, "An-Najm refers to the plants that lay on the ground.'' Similar was said by Sa`id bin Jubayr, As-Suddi and Sufyan Ath-Thawri. This is what Ibn Jarir preferred, may Allah have mercy upon him. Mujahid said, "An-Najm (the star); the one that is in the sky.'' Al-Hasan and Qatadah said similarly. This is the saying that is the most obvious, and Allah knows best, for Allah the Exalted said,

﴿أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِى السَّمَـوَتِ وَمَن فِى الاٌّرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَآبُّ وَكَثِيرٌ مِّنَ النَّاسِ﴾

(See you not that whoever is in the heavens and whoever is on the earth, and the sun, and the moon, and the stars, and the mountains, and the trees, and the moving creatures, and many of mankind prostrate themselves to Allah.)(22:18) Allah's statement,

﴿وَالسَّمَآءَ رَفَعَهَا وَوَضَعَ الْمِيزَانَ ﴾

(And the heaven He has raised high, and He has set up the balance.) meaning the justice, as He said in another Ayah,

﴿لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَـتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَـبَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ﴾

(Indeed, We have sent Our Messengers with clear proofs, and sent down with them the Book and the balance that mankind may keep up equity.)(57:25) Allah said here,

﴿أَلاَّ تَطْغَوْاْ فِى الْمِيزَانِ ﴾

(In order that you may not transgress the balance.) meaning, He created the heavens and earth in justice and truth so that everything is founded on, and observing, justice and truth. Allah's statement,

﴿وَأَقِيمُواْ الْوَزْنَ بِالْقِسْطِ وَلاَ تُخْسِرُواْ الْمِيزَانَ ﴾

(And observe the weight with equity and do not make the balance deficient.) meaning, do not cheat in the weights and measures, but rather observe justice and fairness,

﴿وَزِنُواْ بِالْقِسْطَاسِ الْمُسْتَقِيمِ ﴾

(And weigh with the true and straight balance.)(26:182) Allah said,

﴿وَالاٌّرْضَ وَضَعَهَا لِلاٌّنَامِ ﴾

(And the earth He has put down (laid) for Al-Ana'm.) Allah raised the heavens and put down, or laid, the earth and balanced it with firm mountains, so that it would be stable for its residents that live on it, i.e. the various types and kinds of creatures, different in species, shape, color and language. Ibn `Abbas, Mujahid, Qatadah and Ibn Zayd said that Al-An'am means the creatures.

﴿فِيهَا فَـكِهَةٌ﴾

(Therein are fruits,) of various colors, taste and scent,

﴿وَالنَّخْلُ ذَاتُ الاٌّكْمَامِ﴾

(and date palms producing Akmam.) Allah mentioned the date tree here specifically because of its benefit, both fresh and dry. Ibn Jurayj reported that Ibn `Abbas said said Al-Akmam, means sheathed fruit stalks. Similar was said by more than one of the scholars of Tafsir, it refers to the stalks that the seeds grow in to become a cluster of dates, unripe green dates then they ripen and ripen more. Allah said,

﴿وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ ﴾

(And also corn, with (its) `Asf, and Rayhan.) `Ali bin Abi Talhah said that Ibn `Abbas said that in,

﴿وَالْحَبُّ ذُو الْعَصْفِ﴾

(And also corn, with (its) `Asf), `Asf means straw.'' Al-`Awfi reported from Ibn `Abbas, "`Asf is green leaves cut from the stem, so it is called `Asf when it dries out.'' Similarly, Qatadah, Ad-Dahhak and Abu Malik said that `Asf means straw. Ibn `Abbas, Mujahid and others said that Rayhan means leaves, while Al-Hasan said that it means sweet-scented plants. `Ali bin Abi Talhah reported that Ibn `Abbas said that Rayhan means green leaves. The meanings here, and Allah knows best, are the various crops that produce straw, such as wheat and barley, and Rayhan are the leaves that grow on the stems.


Mankind is surrounded by Allah's Favors

Allah said,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny) meaning, "O mankind and Jinn, which of the favors that Allah has given to you do you deny'' Mujahid and others said this, and it is apparent when one reads what comes after it. Meaning the favors that are obvious to you while you are surrounded by them, you cannot deny or reject them. So we say, just as the believers among the Jinns said, "O Allah! None of Your favors do we deny. All praise is due to You.'' Ibn `Abbas used to say, "Nay, our Lord!'' meaning, "None of Your favors do we deny.''

﴿خَلَقَ الإِنسَـنَ مِن صَلْصَـلٍ كَالْفَخَّارِ - وَخَلَقَ الْجَآنَّ مِن مَّارِجٍ مِّن نَّارٍ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ- بَيْنَهُمَا بَرْزَخٌ لاَّ يَبْغِيَانِ- فَبِأَىّ ءالآء رَبّكُمَا تِكَذّبَانِ- يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ- فَبِأَىّ ءالاَء رَبّكُمَا تُكَذّبَانِ- وَلَهُ الْجَوَارِ الْمُنشَئَاتُ فِى الْبَحْرِ كَالاْعْلَـمِ- فَبِأَىّ ءالآء رَبّكُمَا تُكَذّبَانِ-﴾

(14. He created man from sounding clay like the clay of pottery.) (15. And the Jinn He created from a smokeless flame of fire.) (16. Then which of the blessings of your Lord will you both deny) (17. The Lord of the two easts and the Lord of the two wests.) (18. Then which of the blessings of your Lord will you both deny) (19. He has Maraja the two seas meeting together.) (20. Between them is a barrier which none of them can transgress.) (21. Then which of the blessings of your Lord will you both deny) (22. Out of them both come out pearls and Al-Marjan.) (23. Then which of the blessings of your Lord will you both deny) (24. And His are Al-Jawar Al-Munsha'at, in the seas like A`lam.) (25. Then which of the blessings of your Lord will you both deny)


The Creation of Humans and Jinns

Allah mentions that He created mankind from clay, like that used in pottery, and created the Jinns from the tip of the flame of a smokeless fire. This was said by Ad-Dahhak from Ibn `Abbas. It was also said by `Ikrimah, Mujahid, Al-Hasan and Ibn Zayd. Al-`Awfi reported from Ibn `Abbas, "From the best part of the fire, from its smokeless flame.'' Imam Ahmad recorded that `A'ishah said that Allah's Messenger said,

«خُلِقَتِ الْمَلَائِكَةُ مِنْ نُورٍ، وَخُلِقَ الْجَانُّ مِنْ مَارِجٍ مِنْ نَارٍ، وَخُلِقَ آدَمُ مِمَّا وُصِفَ لَكُم»

(The angels were created from light, the Jinns from a smokeless flame of fire, and `Adam from what was described to you.) Muslim also collected this Hadith. Allah's statement:

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny) was explained above.


Allah is the Lord of the Two Easts and the Two Wests

Allah said,

﴿رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ ﴾

((He is) the Lord of the two easts and the Lord of the two wests.) meaning the sunrise of summer and winter and the sunset of summer and winter. Allah said in another Ayah,

﴿فَلاَ أُقْسِمُ بِرَبِّ الْمَشَـرِقِ وَالْمَغَـرِبِ﴾

(So, I swear by the Lord of all the points of sunrise and sunset in the east and the west.)(70:40), referring to the different places from which the sun rises and then sets on people every day. Allah said in another Ayah,

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

(The Lord of the east and the west; none has the right to be worshipped but He. So take Him alone as a trustee.)(73:9), referring to the different places of sunrise and sunset and the benefits that this variation brings to the created, mankind and Jinns,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny)


Allah created Different Types of Water

Allah said,

﴿مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ ﴾

(He has Maraja the two seas), or let them loose, according to Ibn `Abbas. Allah's statement,

﴿يَلْتَقِيَانِ﴾

(meeting together.) Ibn Zayd said, "He prevents them from meeting by the dividing barrier He placed between them to separate them.'' The two seas are the fresh and salty waters, the former coming from running rivers. We discussed this topic in Surat Al-Furqan when explaining Allah's statement;

﴿وَهُوَ الَّذِى مَرَجَ الْبَحْرَيْنِ هَـذَا عَذْبٌ فُرَاتٌ وَهَـذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخاً وَحِجْراً مَّحْجُوراً ﴾

(And it is He Who has let free the two seas: one palatable and sweet, and the other salty and bitter; and He has set a barrier and a complete partition between them.)(25:53) Allah said,

﴿بَيْنَهُمَا بَرْزَخٌ لاَّ يَبْغِيَانِ ﴾

(Between them is a barrier which none of them can transgress.) meaning, He has placed a barrier of land between these two types of waters, so that they do not transgress upon each other, which would spoil the characteristics they were created with. Allah said,

﴿يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ ﴾

(Out of them both come out pearls and Al-Marjan. ) pearls are well-known. As for Marjan they say it means small pearls. Mujahid, Qatadah, Abu Ruzayn, Ad-Dahhak said it, and it has also been reported from `Ali. It was also said that it means large, precious pearls, this was mentioned by Ibn Jarir from some of the Salaf. Ibn Abi Hatim recorded from Ibn `Abbas who said, "When it rains, the oysters in the sea open their mouths. What falls in them, the drops, turns into pearls.'' Its chain of narrators is Sahih. Since this type of adornment is a favor from Allah to the people of earth, He reminded them of it,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny) Allah said,

﴿وَلَهُ الْجَوَارِ الْمُنشَئَاتُ﴾

(And His are Al-Jawar Al-Munsha'at), meaning the ships that float,

﴿فِى الْبَحْرِ﴾

(in the seas), Mujahid said, "Whatever ship hoists a sail, it is from Munsha'at, if it does not hoist a sail, it is not from the Munsha'at.'' Qatadah said, "Al-Munsha'at means created.'' Others said that it is Al-Munshi'at meaning, "launched.''

﴿كَالاٌّعْلَـمِ﴾

(like A`lam.) This means, they are like mountains with their great size, and it also refers to the trade and commercial services they make possible, transporting cargo from one area to another and from one province to another. Ships provide various benefits for people, including transporting different types of goods they need. Therefore,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny)

﴿كُلُّ مَنْ عَلَيْهَا فَانٍ - وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلْـلِ وَالإِكْرَامِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

﴿يَسْأَلُهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ كُلَّ يَوْمٍ هُوَ فِى شَأْنٍ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(26. Whatsoever is on it (the earth) will perish.) (27. And the Face of your Lord Dhul-Jalal wal-Ikram will remain forever.) (28. Then which of the blessings of your Lord will you both deny) (29. Whosoever is in the heavens and on the earth begs of Him. Every day He is (engaged) in some affair!) (30. Then which of the blessings of your Lord will you both deny)


Allah is the Ever Living, Free of all Need

Allah states that all the residents of earth will perish and die. The residents of the heavens will die, except whomever Allah wills. Only Allah's Honorable Face will remain, because our Lord, the Exalted, the Blessed, is the Ever Living Who never dies. Qatadah said, "First, Allah mentioned His creatures and then He said that all of this will perish.'' And in the reported supplication: `O You the Ever Living Who sustains all that exists! O You Who created the heavens and the earth without precedence. O You, Who Owns the glory and the honor, none has the right to be worshipped except You. We seek refuge with Your mercy. Grant Us success in all of our matters. Please, do not abandon us to rely on ourselves even for an instant nor on any of Your creation.'' Ash-Sha`bi said, "When you have recited,

﴿كُلُّ مَنْ عَلَيْهَا فَانٍ ﴾

(Whatsoever is on it (the earth) will perish.) do not stop, continue reading,

﴿وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلْـلِ وَالإِكْرَامِ ﴾

(And the Face of your Lord Dhul-Jalal wal-Ikram will remain forever.)'' This Ayah is similar to Allah's statement,

﴿كُلُّ شَىْءٍ هَالِكٌ إِلاَّ وَجْهَهُ﴾

(Everything will perish save His Face.)(28:88) In this Ayah, Allah describes His Noble Face as being Dhul-Jalal wal-Ikram, indicating that He is Worthy of being revered, and thus, never defied; and obeyed, and thus, never disobeyed,

﴿وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِىِّ يُرِيدُونَ وَجْهَهُ﴾

(And keep yourself patiently with those who call on their Lord morning and afternoon, seeking His Face.)(18:28), And as He said about those giving charity:

﴿إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ﴾

(We feed you seeking Allah's Face only.)(76:9) Ibn `Abbas commented on the meaning of Dhul-Jalal wal-Ikram, by saying, "Owner of greatness and pride.'' After Allah stated that all of the inhabitants of the earth will die and end up in the Hereafter when He, Dhul-Jalal wal-Ikram, will judge them by His fair judgement, He said,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny) Allah said,

﴿يَسْأَلُهُ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ كُلَّ يَوْمٍ هُوَ فِى شَأْنٍ ﴾

(Whosoever is in the heavens and on the earth begs of Him. Every day He is (engaged) in some affair.) In this Ayah, Allah affirms that He is Rich, Free of all wants for anyone else and that all creatures stand in need of Him, in all conditions and situations. They all seek His help willingly or unwillingly. Everyday, He is engaged in some affair. Al-A`mash reported from Mujahid, from `Ubayd bin `Umayr,

﴿كُلَّ يَوْمٍ هُوَ فِى شَأْنٍ﴾

(Every day He is (engaged) in some affair.) He said, "Of His affairs is that He answers the supplicant, or gives to the one requesting, or removing adversity, or cures the one seeking to be cured.''

﴿سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلاَنِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ يمَعْشَرَ الْجِنِّ وَالإِنسِ إِنِ اسْتَطَعْتُمْ أَن تَنفُذُواْ مِنْ أَقْطَـرِ السَّمَـوَتِ وَالاٌّرْضِ فَانفُذُواْ لاَ تَنفُذُونَ إِلاَّ بِسُلْطَـنٍ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مِّن نَّارٍ وَنُحَاسٌ فَلاَ تَنتَصِرَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(31. We shall attend to you, O Thaqalan!) (32. Then which of the blessings of your Lord will you both deny) (33. O assembly of Jinn and men! If you are able to pass beyond the zones of the heavens and the earth, then pass beyond (them)! But you will never be able to pass them, except with authority (from Allah)!) (34. Then which of the blessings of your Lord will you both deny) (35. There will be sent against you both, Shuwaz of fire and Nuhas, and you will not be able to defend yourselves.) (36. Then which of the blessings of your Lord will you both deny) ur Lord will you both deny)


A Warning for Humans and Jinn

Ibn Jurayj said that the Ayah,

﴿سَنَفْرُغُ لَكُمْ﴾

(We shall attend to you,) means, `We shall judge you,' while Al-Bukhari said that it means, "We shall recompense you. Surely, nothing will busy Allah from attending to anything else.'' This type of speech pattern is common in the Arabic language. For example, one would say, "I will attend to you,'' even when one is not busy with anything else. Allah's saying;

﴿أَيُّهَا الثَّقَلاَنِ﴾

(O you Thaqalan!) refers to the humans and the Jinns, as in the Hadith;

«يَسْمَعُهَا كُلُّ شَيْءٍ إِلَّا الثَّقَلَيْن»

(Everyone will be able to hear it, except the Thaqalayn.) In another narration that explains it, the Prophet said,

«إِلَّا الْإِنْسَ وَالْجِن»

(...except mankind and the Jinns.) Allah said,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny), then,

﴿يمَعْشَرَ الْجِنِّ وَالإِنسِ إِنِ اسْتَطَعْتُمْ أَن تَنفُذُواْ مِنْ أَقْطَـرِ السَّمَـوَتِ وَالاٌّرْضِ فَانفُذُواْ لاَ تَنفُذُونَ إِلاَّ بِسُلْطَـنٍ ﴾

(O assembly of Jinn and men! If you are able to pass beyond the zones of the heavens and the earth, then pass beyond (them)! But you will never be able to pass them, except with authority (from Allah)!) meaning, `you will never be able to escape Allah's orders and decrees, because it encompasses you. You will never be able to avoid or avert His rule and judgement over you, you are surrounded by it wherever you may be.' This is also about the Gathering when the angels, comprising seven lines in every direction, will surround the creatures. None of the creatures will be able to escape on that Day,

﴿إِلاَّ بِسُلْطَـنٍ﴾

(except with authority) meaning, except with the commandment from Allah,

﴿يَقُولُ الإِنسَـنُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ - كَلاَّ لاَ وَزَرَ - إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ ﴾

(On that Day man will say: "Where (is the refuge) to flee'' No! There is no refuge! Unto your Lord will be the place of rest that Day.)(75:10-12),

﴿وَالَّذِينَ كَسَبُواْ السَّيِّئَاتِ جَزَآءُ سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ مَّا لَهُمْ مِّنَ اللَّهِ مِنْ عَاصِمٍ كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ قِطَعًا مِّنَ الَّيْلِ مُظْلِماً أُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ ﴾

(And those who earned evil deeds, the recompense of an evil deed is the like thereof, and humiliating disgrace will cover them. No defender will they have from Allah. Their faces will be covered as it were with pieces from the darkness of night. They are the dwellers of Fire, they will abide therein forever.)(10:27) Allah's statement,

﴿يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مِّن نَّارٍ وَنُحَاسٌ فَلاَ تَنتَصِرَانِ ﴾

(There will be sent against you both, Shuwaz of fire and Nuhas, and you will not be able to defend yourselves.) `Ali bin Abi Talhah reported from Ibn `Abbas that Shuwaz is the flame of fire. Abu Salih said, "It is the flame above the fire below the smoke.'' Ad-Dahhak said,

﴿شُوَاظٌ مِّن نَّارٍ﴾

(Shuwaz of fire) "A flood of fire.'' Allah said;

﴿وَنُحَاسٌ﴾

(and Nuhas) `Ali bin Abi Talhah reported from Ibn `Abbas; "The smoke of the fire.'' Similar was reported from Abu Salih, Sa`id bin Jubayr and Abu Sinan. Ibn Jarir said that the Arabs used to call the smoke of the fire, Nuhas and Nihas. But he said that the scholars of Qur'anic recitation said that in this Ayah, the word recited is Nuhas. Mujahid said, "Molten brass poured over their heads.'' Qatadah held the same view. Ad-Dahhak said,"Nuhas is liquid copper.'' The Ayah means, `if you, mankind and the Jinns, try to escape on the Day of Resurrection, then the angels, including those among them who guard Hellfire, will bring you back by directing smoke of fire and molten brass on you.' Allah's statement,

﴿فَلاَ تَنتَصِرَانِفَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(and you will not be able to defend yourselves. Then which of the blessings of your Lord will you both deny)

﴿فَإِذَا انشَقَّتِ السَّمَآءُ فَكَانَتْ وَرْدَةً كَالدِّهَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

فَيَوْمَئِذٍ لاَّ يُسْـئَلُ عَن ذَنبِهِ إِنسٌ وَلاَ جَآنٌّ- فَبِأَىّ ءالآء رَبّكُمَا تُكَذّبَانِ- يُعْرَفُ الْمُجْرِمُونَ بِسِيمَـهُمْ فَيُؤْخَذُ بِالنَّوَاصِى وَالاْقْدَامِ- فَبِأَىّ ءالآء رَبّكُمَا تُكَذّبَانِ- هَـذِهِ جَهَنَّمُ الَّتِى يُكَذّبُ بِهَا الْمُجْرِمُونَ- يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءانٍ- فَبِأَىّ ءالآء رَبّكُمَا تُكَذّبَانِ-﴾

(37. Then when the heaven is rent asunder, and it becomes Wardah like Dihan.) (38. Then which of the blessings of your Lord will you both deny) (39. So, on that Day he will not be questioned about his sin, (neither) human nor Jinn.) (40. Then which of the blessings of your Lord will you both deny) (41. The criminals will be known by their marks, and they will be seized by their foreheads and feet.) (42. Then which of the blessings of your Lord will you both deny) (43. This is the Hell which the criminals denied.) (44. They will go between it and Hamim An!) (45. Then which of the blessings of your Lord will you both deny)


The Horrors of the Day of Resurrection

Allah said,

﴿فَإِذَا انشَقَّتِ السَّمَآءُ﴾

(Then when the heaven is rent asunder,) on the Day of Resurrection; this meaning is clear in this and similar Ayat, such as,

﴿وَانشَقَّتِ السَّمَآءُ فَهِىَ يَوْمَئِذٍ وَاهِيَةٌ ﴾

(And the heaven will be rent asunder, for that Day it (the heaven) will be frail and torn up.)(69:16),

﴿وَيَوْمَ تَشَقَّقُ السَّمَآءُ بِالْغَمَـمِ وَنُزِّلَ الْمَلَـئِكَةُ تَنزِيلاً ﴾

(And (remember) the Day when the heaven shall be rent asunder with clouds, and the angels will be sent down, with a grand descending.)(25:25) and,

﴿إِذَا السَّمَآءُ انشَقَّتْ - وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ ﴾

(When the heaven is split asunder, and listens to and obeys its Lord -- and it must do so.)(84:1-2) Allah's statement,

﴿فَكَانَتْ وَرْدَةً كَالدِّهَانِ﴾

(and it becomes Wardah like Dihan.) This means they will melt just as sediment and silver are melted when heated. And they will be colored, just as dies stain something, sometimes red, sometimes yellow, or blue, or green. This demonstrates the extent of the horrors of the Mighty Day of Resurrection. As-Suddi said, "It will be as rosy color and as filth oil.'' Mujahid said

﴿كَالدِّهَانِ﴾

(like Dihan), "Like the colors of dyes.'' Allah said;

﴿فَيَوْمَئِذٍ لاَّ يُسْـَلُ عَن ذَنبِهِ إِنسٌ وَلاَ جَآنٌّ ﴾

(So on that Day he will not be questioned about his sins, (neither) human nor Jinn.) this is similar to His saying;

﴿هَـذَا يَوْمُ لاَ يَنطِقُونَ - وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ ﴾

(That will be a Day when they shall not speak, and they will not be permitted to put forth any excuse.)(77:35-36) This is the case at the time, then all the creatures will be questioned about their deeds. Allah said;

﴿فَوَرَبِّكَ لَنَسْـَلَنَّهُمْ أَجْمَعِينَ - عَمَّا كَانُواْ يَعْمَلُونَ ﴾

(So, by your Lord, We shall certainly call all of them to account. For all that they used to do.)(15:92-93) Qatadah said, "On that they will be questioned and then their mouths will be sealed and their hands and feet will reveal what they used to do.'' Allah the Exalted said,

﴿يُعْرَفُ الْمُجْرِمُونَ بِسِيمَـهُمْ﴾

(The criminals will be known by their marks,) i.e., by special marks that distinguish them. Al-Hasan and Qatadah said, "They will be known by their dark faces and their blue eyes.'' I say that this contrasts to the marks that will distinguish the believers, such as the light that will appear on the parts of the body that they used to wash while performing ablution. Allah said,

﴿فَيُؤْخَذُ بِالنَّوَاصِى وَالاٌّقْدَامِ﴾

(and they will be seized by their foreheads and feet.) meaning, the angels of punishment will bend their heads down to their feet and throw them like this into the Hellfire. Al-A`mash said that Ibn `Abbas said, "He will be taken by his forehead and his feet and be broken just as a stick is broken to be thrown into an oven.'' Allah said,

﴿هَـذِهِ جَهَنَّمُ الَّتِى يُكَذِّبُ بِهَا الْمُجْرِمُونَ ﴾

(This is the Hell which the criminals denied.) meaning, `this is the Fire that you used to deny existed that it; now you see it before your eyes!' While being chastised, criticized, disgraced and belittled, this will be said to the disbelievers.

﴿يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءَانٍ ﴾

(They will go between it and Hamim An!) meaning, they will sometimes be punished with fire and they will sometimes be given Hamim which is a drink like molten copper tearing their intestines and internal organs,

﴿إِذِ الاٌّغْلَـلُ فِى أَعْنَـقِهِمْ والسَّلَـسِلُ يُسْحَبُونَ - فِى الْحَمِيمِ ثُمَّ فِى النَّارِ يُسْجَرُونَ ﴾

(When the iron collars will be rounded over their necks, and the chains, they shall be dragged along, in the Hamim, then they will be burned in the Fire.)(40:71-72) Allah said

﴿ءَانٍ﴾

(An) meaning hot, due to the fierce and intense heat that is impossible to bear. Ibn `Abbas said;

﴿يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءَانٍ ﴾

(They will go between it and Hamim An!) "That has reached the ultimate temperature and boiling fiercely.'' Similar was said by Mujahid, Sa`id bin Jubayr, Ad-Dahhak, Al-Hasan, Ath-Thawri and As-Suddi. Qatadah also commented, "Its boiling started when Allah created the heavens and the earth!'' Muhammad bin Ka`b Al-Qurazi said, "The (disobedient) servant will be seized by the forehead and stirred in that boiling water until his flesh melts and only the bones and the eyes in his head remain. This is the meaning of Allah's statement,

﴿فِى الْحَمِيمِ ثُمَّ فِى النَّارِ يُسْجَرُونَ ﴾

(In the Hamim, then they will be burned in the Fire.)(40:72) And Al-Hamim Al-An means hot.'' There is another report from Al-Qurazi;

﴿حَمِيمٍ ءَانٍ﴾

(Hamim An) that it means "prepared. '' This is also the view of Ibn Zayd. And saying that it means "prepared'' does not contradict the first report from Al-Qurazi which says that it means hot, for Allah said:

﴿تُسْقَى مِنْ عَيْنٍ ءَانِيَةٍ ﴾

(They will be given to drink from a spring, Aniyah.) (88:5) which means severe unbearable heat, and His saying;

﴿غَيْرَ نَـظِرِينَ إِنَـهُ﴾

(not to wait for it to be prepared)(33:53) which means properly cooking and preparing it. So His saying;

﴿حَمِيمٍ ءَانٍ﴾

(Hamim An.) Hamim, that is very hot. Surely, punishing the disobedient criminals as well as favoring those who had Taqwa, is from Allah's grace, mercy, justice, compassion and kindness for His creatures. His warnings against His torment and punishment, such as mentioned in these Ayat, should encourage all creatures to abandon the Shirk and disobedience they engage in, and this is why Allah reminded them of this favor;

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny)

﴿وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ذَوَاتَآ أَفْنَانٍ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ فِيهِمَا عَيْنَانِ تَجْرِيَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ فِيهِمَا مِن كُلِّ فَـكِهَةٍ زَوْجَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(46. But for him who fears the standing before his Lord, there will be two Gardens.) (47. Then which of the blessings of your Lord will you both deny) (48. With Afnan.) (49. Then which of the blessings of your Lord will you both deny) (50. In them (both) will be two springs flowing (free).) (51. Then which of the blessings of your Lord will you both deny) (52. In them (both) will be every kind of fruit in pairs.) (53. Then which of the blessings of your Lord will you both deny)


The Delight of Those Who have Taqwa in Paradise

Allah the Exalted said,

﴿وَلِمَنْ خَافَ مَقَامَ رَبِّهِ﴾

(But for him who fears the standing before his Lord,) on the Day of Resurrection,

﴿وَنَهَى النَّفْسَ عَنِ الْهَوَى﴾

(And restrained himself from the desires.) (79:40), and does not indulge nor prefer this worldly life. He who knows that the Hereafter is better and more lasting, so he fulfills what his Lord ordered him and stays away from His prohibitions, then he will earn two gardens from his Lord on the Day of Resurrection. Al-Bukhari recorded that `Abdullah bin Qays said that the Messenger of Allah said,

«جَنَّتَانِ مِنْ فِضَّةٍ آنِيَتُهُمَا وَمَا فِيهِمَا، وَجَنَّتَانِ مِنْ ذَهَبٍ آنِيَتُهُمَا وَمَا فِيهِمَا، وَمَا بَيْنَ الْقَوْمِ وَبَيْنَ أَنْ يَنْظُرُوا إِلَى رَبِّهِمْ عَزَّ وَجَلَّ إِلَّا رِدَاءُ الْكِبْرِيَاءِ عَلَى وَجْهِهِ فِي جَنَّةِ عَدْن»

(There are two gardens made of silver -- their vessels and all that they contain. And there are two gardens made of gold -- their vessels and all that they contain. And nothing stands between the people in the `Adn Garden and looking at their Lord, the Exalted and Most Honored, but the covering of pride before His Face.) The Group, with the exception of Abu Dawud, collected this via the Hadith of `Abdul-`Aziz. This Ayah is general and applies to both humans and Jinns, providing proof that those among the Jinns who believe and have Taqwa will enter Paradise, for Allah is reminding the Ath-Thaqalayn of this favor, as He says;

﴿وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(But for him who fears the standing before his Lord, there will be two Gardens. Then which of the blessings of your Lord will you both deny) Then He describes these two gardens, by saying,

﴿ذَوَاتَآ أَفْنَانٍ ﴾

(With Afnan.) their trees have beautiful young branches that hold and produce every type of ripened beautiful fruit,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny) `Ata' Al-Khurasani and several others said that Afnan means spreading branches of trees that reach the branches of other trees,

﴿فِيهِمَا عَيْنَانِ تَجْرِيَانِ ﴾

(In them (both) will be two springs flowing.) free to water these trees and branches that produce all kinds of fruits,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny) Al-Hasan Al-Basri said that one of these springs is called Tasnim, and the other called As-Salsabil. `Atiyah said that the water of one of these springs is from non-standing water and the other from wine that gives delight to those who drink it. Allah's statement,

﴿فِيهِمَا مِن كُلِّ فَـكِهَةٍ زَوْجَانِ ﴾

(In them (both) will be every kind of fruit in pairs.), of every type and kind of fruit, that which they knew before, and better, and that which they did not know before. Therein, there are delights that no eye has ever seen, no ear has ever heard and no heart has ever imagined,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny) Ibrahim bin Al-Hakam bin Aban said that his father narrated from `Ikrimah that Ibn `Abbas said, "There is not a fruit that exists in this life, sweet or bitter, but it exists in Paradise, even the colo- cynth.'' Ibn `Abbas also said, "There is nothing in the world that is in the Hereafter except in name.'' Meaning there is such an enormous difference and contrast between the two in enjoyment and value.

﴿مُتَّكِئِينَ عَلَى فُرُشٍ بَطَآئِنُهَا مِنْ إِسْتَبْرَقٍ وَجَنَى الْجَنَّتَيْنِ دَانٍ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ فِيهِنَّ قَـصِرَتُ الطَّرْفِ لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَآنٌّ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ هَلْ جَزَآءُ الإِحْسَـنِ إِلاَّ الإِحْسَـنُ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(54. Reclining upon the couches lined with Istabraq, and the fruits of the two Gardens will be near at hand.) (55. Then which of the blessings of your Lord will you both deny) (56. Wherein both will be Qasirat At-Tarf, whom never deflowered a human before nor Jinn.) (57. Then which of the blessings of your Lord will you both deny) (58. They are like Yaqut and Marjan.) (59. Then which of the blessings of your Lord will you both deny) (60. Is there any reward for good other than good) (61. Then which of the blessings of your Lord will you both deny) Allah said,

﴿مُتَّكِئِينَ﴾

(Reclining), in reference to the residents of Paradise, who will recline or sit cross-legged;

﴿عَلَى فُرُشٍ بَطَآئِنُهَا مِنْ إِسْتَبْرَقٍ﴾

(upon the couches lined with Istabraq,) which is thick silk brocade, according to `Ikrimah, Ad-Dahhak and Qatadah. Abu `Imran Al-Jawni said, "It is thick silk embroidered with gold.'' In this way, the honor of the outside is alluded to by mentioning the honor of the inside. Abu Ishaq narrated that Hubayrah bin Yarim said that `Abdullah bin Mas`ud said, "This is their interior, so what about it if you see their exterior'' Allah said,

﴿وَجَنَى الْجَنَّتَيْنِ دَانٍ﴾

(and the fruits of the two Gardens will be near at hand.) close to the believers who will be able to take any of it they wish, whether they are reclining or otherwise,

﴿قُطُوفُهَا دَانِيَةٌ ﴾

(The fruits in bunches whereof will be low and near at hand.)(69:23),

﴿وَدَانِيَةً عَلَيْهِمْ ظِلَـلُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلاً ﴾

(And the shade thereof is. close upon them, and the bunches of fruit thereof will hang low within their reach.)(76:14), meaning, these fruits descend from their branches to those who wish to have them, because they are close at hand,

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny) After Allah mentioned the couches, He then said,

﴿فِيهِنَّ﴾

(Wherein will be), meaning on these couches or beds,

﴿قَـصِرَتُ الطَّرْفِ﴾

(Qasirat At-Tarf) chaste females, wives restraining their glances, desiring none except their husbands, seeing them as the most beautiful men in Paradise. This was said by Ibn `Abbas, Qatadah, `Ata' Al-Khurasani and Ibn Zayd. It was reported that one of these wives will say to her husband, "By Allah! I neither see anything in Paradise more handsome than you nor more beloved to me than you. So praise be to Allah Who made you for me and made me for you.'' Allah said,

﴿لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَآنٌّ ﴾

(whom never deflowered a human before nor Jinn ) meaning they are delightful virgins of comparable age who never had sexual intercourse with anyone, whether from mankind or Jinns, before their husbands. This is also a proof that the believers among the Jinns will enter Paradise. Artat bin Al-Mundhir said, "Damrah bin Habib was asked if the Jinns will enter Paradise and he said, `Yes, and they will get married. The Jinns will have Jinn women and the humans will have female humans.''' Allah's statement,

﴿لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَآنٌّ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(whom never deflowered a human before nor Jinn. Then which of the blessings of your Lord will you both deny) Then Allah describes these women for the proposed:

﴿كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ ﴾

(they are like Yaqut and Marjan.) Mujahid, Al-Hasan, Ibn Zayd and others said, "They are as pure as rubies and white as Marjan.'' So here they described Marjan as pearls. Imam Muslim recorded that Muhammad bin Sirin said, "Some people either boasted or just wondered who are more in Paradise, men or women. Abu Hurayrah said, `Has not Abu Al-Qasim (Muhammad ) said,

«إِنَّ أَوَّلَ زُمْرَةٍ تَدْخُلُ الْجَنَّةَ عَلَى صُورَةِ الْقَمَرِ لَيْلَةَ الْبَدْرِ، وَالَّتِي تَلِيهَا عَلَى (أَضْوَءِ) كَوْكَبٍ دُرِّيَ فِي السَّمَاءِ، لِكُلِّ امْرِىءٍ مِنْهُمْ زَوْجَتَانِ اثْنَتَانِ، يُرَى مُخُّ سُوقِهِمَا مِنْ وَرَاءِ اللَّحْمِ، وَمَا فِي الْجَنَّةِ أَعْزَب»

(Verily, the first group that will enter Paradise will look like the moon when it is full, and the next batch will be as radiant as the radiant star in the sky. Each one of them will marry two wives. The marrow of the bones of their shins will be seen through the flesh. None will be unmarried in Paradise.) This Hadith was recorded in the Two Sahihs. Imam Ahmad recorded that Anas said that the Messenger of Allah said,

«لَغَدْوَةٌ فِي سَبِيلِ اللهِ أَوْ رَوْحَةٌ خَيْرٌ مِنَ الدُّنْيَا وَمَا فِيهَا، وَلَقَابُ قَوسِ أَحَدِكُمْ، أَوْ مَوْضِعُ قِدِّهِ يَعْنِي سَوْطَهُ مِنَ الْجَنَّةِ خَيْرٌ مِنَ الدُّنْيَا وَمَا فِيهَا، وَلَوِ اطَّلَعَتِ امْرَأَةٌ مِنْ نِسَاءِ أَهْلِ الْجَنَّةِ إِلَى الْأَرْضِ لَمَلَأَتْ مَا بَيْنَهُمَا رِيحًا، وَلَطَابَ مَا بَيْنَهُمَا، وَلَنَصِيفُهَا عَلَى رَأْسِهَا خَيْرٌ مِنَ الدُّنْيَا وَمَا فِيهَا»

(A morning or an evening journey in Allah's cause is better than the world and whatever is on its surface. And a place in Paradise as small as that occupied by the whip of one of you, is better than the world and whatever is on its surface. If one of the women of the people of Paradise looks directly at the earth, she will fill what is between Paradise and earth with a good scent and all of it will become delightful. Verily, the veil over her head is better than this life and all that is on its surface.) Al-Bukhari also collected a similar narration. Allah the Exalted said,

﴿هَلْ جَزَآءُ الإِحْسَـنِ إِلاَّ الإِحْسَـنُ ﴾

(Is there any reward for good other than good) Allah declares that in the Hereafter, all that is good and righteous is the only befitting reward for those who do good deeds in this life,

﴿لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ﴾

(For those who have done good is best (reward) and even more.)(10:26) All of these are tremendous blessings that cannot be earned merely by good deeds, but by Allah's favor and bounty, after all of these He says;

﴿فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(Then which of the blessings of your Lord will you both deny)

﴿وَمِن دُونِهِمَا جَنَّتَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ مُدْهَآمَّتَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ فِيهِمَا فَـكِهَةٌ وَنَخْلٌ وَرُمَّانٌ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ فِيهِنَّ خَيْرَتٌ حِسَانٌ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ حُورٌ مَّقْصُورَتٌ فِى الْخِيَامِ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَآنٌّ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ مُتَّكِئِينَ عَلَى رَفْرَفٍ خُضْرٍ وَعَبْقَرِىٍّ حِسَانٍ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ تَبَـرَكَ اسْمُ رَبِّكَ ذِى الْجَلَـلِ وَالإِكْرَامِ ﴾

(62. And below these two, there are two other Gardens.) (63. Then which of the blessings of your Lord will you both deny) (64. Mudhammatan.) (65. Then which of the blessings of your Lord will you both deny) (66. In them (both) will be two springs Naddakhatan.) (67. Then which of the blessings of your Lord will you both deny) (68. In them (both) will be fruits, and date palms and pomegranates.) (69. Then which of the blessings of your Lord will you both deny) (70. Therein (Gardens) will be Khayrat Hisan;) (71. Then which of the blessings of your Lord will you both deny) (72. Hur (beautiful, fair females) guarded in pavilions;) (73. Then which of the blessings of your Lord will you both deny) (74. Whom never deflowered a human before nor Jinn.) (75. Then which of the blessings of your Lord will you both deny) (76. Reclining on green Rafraf and rich beautiful `Abqariy.) (77. Then which of the blessings of your Lord will you both deny) (78. Blessed be the Name of your Lord, Dhil-Jalali wal-Ikram.)


These two gardens are lower, in virtue and in status than the two before them, as supported in the Qur'an.

Allah said:

﴿وَمِن دُونِهِمَا جَنَّتَانِ ﴾

(And below these two, there are two other Gardens.) We previously mentioned the Hadith stating that there are two gardens made of gold, their vessels and all they contain, and there are two gardens made of silver, their vessels and all they contain. The first two are for the near believers (Muqarribin) and the latter two are for those on the right (Ashab Al-Yamin). Abu Musa commented, "There are two gardens made of gold for the Muqarribin and two gardens made of silver for Ashab Al-Yamin.'' There are several proofs that the former two gardens in Paradise are better in grade than the latter. Allah mentioned the former two gardens before the latter two, thus indicating their significance, then He said,

﴿وَمِن دُونِهِمَا جَنَّتَانِ ﴾

(And below these two, there are two other Gardens.) And this is an obvious form of honoring the first two gardens over the latter two. Allah described the former gardens:

﴿ذَوَاتَآ أَفْنَانٍ ﴾

(With Afnan), which are the extending branches, as we explained, or various types of delights. But He said about the latter two gardens,

﴿مُدْهَآمَّتَانِ ﴾

(Mudhammatan), being dark, because of the intense irrigation. Ibn `Abbas said, "Mudhammatan means, they have become dark green because of extensive water irrigation.'' Muhammad bin Ka`b said:

﴿مُدْهَآمَّتَانِ ﴾

(Mudhammatan) "Full of greenery.'' There is no doubt that the former two gardens are better, their branches are fresh, youthful and intermingling. Allah said about the former two gardens,

﴿فِيهِمَا عَيْنَانِ تَجْرِيَانِ ﴾

(In them (both) will be two springs flowing (free)), while He said about the springs of the latter two gardens,

﴿نَضَّاخَتَانِ﴾

(Naddakhatan); `Ali bin Abi Talhah reported from Ibn `Abbas: "It means gushing. And the free flowing is stronger than gushing.'' Ad-Dahhak said that,

﴿نَضَّاخَتَانِ﴾

(gushing forth) means, they are full of water and constantly gushing. Allah said about the former two gardens,

﴿فِيهِمَا مِن كُلِّ فَـكِهَةٍ زَوْجَانِ ﴾

(In them (both) will be every kind of fruit in pairs), but He said about the latter two gardens,

﴿فِيهِمَا فَـكِهَةٌ وَنَخْلٌ وَرُمَّانٌ ﴾

(In them (both) will be fruits, and date palms and pomegranates.) There is no doubt that the first description is better and refers to more of a variety and more types of fruit. Allah said about the latter two gardens, Allah then said;

﴿فِيهِنَّ خَيْرَتٌ حِسَانٌ ﴾

(Therein will be Khayrat Hisan;) meaning, there are various types of good and delightful things in these two gardens in Paradise, according to Qatadah. It was also said that Khayrat is plural of Khayrah and it is a righteous, well-mannered, beautiful woman, according to the majority of scholars, and it is also reported from Umm Salamah as a Hadith from the Prophet . There is another Hadith saying that Al-Hur Al-`Ayn will sing,

«نَحْنُ الْخَيْرَاتُ الْحِسَانُ، خُلِقْنَا لِأَزْوَاجٍ كِرَام»

("We are Al-Khayrat Al-Hisan, we were created for honorable husbands.'') Allah said:

﴿حُورٌ مَّقْصُورَتٌ فِى الْخِيَامِ ﴾

(Hur (beautiful, fair females) guarded in pavilions;) but He said about the first two gardens,

﴿فِيهِنَّ قَـصِرَتُ الطَّرْفِ﴾

(Wherein both will be Qasirat At-Tarf,) There is no doubt that the chaste wives that restrain their glances themselves, are better than those guarded in pavilions even though both are secluded. About Allah's saying:

﴿فِى الْخِيَامِ﴾

(in pavilions;) Al-Bukhari recorded that `Abdullah bin Qays said that the Messenger of Allah said,

«إِنَّ فِي الْجَنَّةِ خَيْمَةً مِنْ لُؤْلُؤَةٍ مُجَوَّفَةٍ، عَرْضُهَا سِتُّونَ مِيلًا، فِي كُلِّ زَاوِيَةٍ مِنْهَا أَهْلٌ، مَا يَرَوْنَ الْاخَرِينَ يَطُوفُ عَلَيْهِمُ الْمُؤْمِنُون»

(Verily, in Paradise, the believer will have a tent from a hollow pearl, the width thereof is sixty miles. In each corner of it there are wives for the believer that do not see the other wives, and the believer will visit them all.) In another narration the Prophet said that this tent is thirty miles wide. Muslim recorded this Hadith and in his narration, the Prophet said,

«إِنَّ لِلْمُؤْمِنِ فِي الْجَنَّةِ لَخَيْمَةً مِنْ لُؤْلُؤَةٍ وَاحِدَةٍ مُجَوَّفَةٍ، طُولُهَا سِتُّونَ مِيلًا، لِلْمُؤْمِنِ فِيهَا أَهْلٌ يَطُوفُ عَلَيْهِمُ الْمُؤْمِنُ فَلَا يَرَى بَعْضُهُمْ بَعْضًا»

(Verily in Paradise, the believer will have a tent made of a hollow pearl the length thereof being sixty miles. In it, the believer will have wives who do not see each other, and the believer will visit them all.) Allah the Exalted said,

﴿لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَآنٌّ ﴾

(Whom never were deflowered by a human before nor Jinn.) We explained this meaning before. Allah added in the description of the first group of the believers' wives,

﴿كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ فَبِأَىِّ ءَالاءِ رَبِّكُمَا تُكَذِّبَانِ ﴾

(they are like Yaqut (rubies) and Marjan (pearls). Then which of the blessings of your Lord will you both deny) Allah said,

﴿مُتَّكِئِينَ عَلَى رَفْرَفٍ خُضْرٍ وَعَبْقَرِىٍّ حِسَانٍ ﴾

(Reclining on green Rafraf and rich beautiful `Abqariy. ) `Ali bin Abi Talhah reported from Ibn `Abbas: "Rafraf means cushions.'' Mujahid, `Ikrimah, Al-Hasan, Qatadah, Ad-Dahhak and others also said that Rafraf means cushions. Al-`Ala' bin Badr said: "The Rafraf are arrayed hanging over the couches.'' Allah's statement,

﴿وَعَبْقَرِىٍّ حِسَانٍ﴾

(and rich beautiful `Abqariy.) Ibn `Abbas, Qatadah, Ad-Dahhak and As-Suddi said that `Abqariy means rich carpets. Allah said,

﴿تَبَـرَكَ اسْمُ رَبِّكَ ذِى الْجَلَـلِ وَالإِكْرَامِ ﴾

(Blessed be the Name of your Lord (Allah) Dhil-Jalal wal-Ikram,) Allah states that He is Worthy of being honored and always obeyed, revered and thus worshipped, appreciated and never unappreciated, and remembered and never forgotten. `Abdullah bin `Abbas said that,

﴿ذِى الْجَلَـلِ وَالإِكْرَامِ﴾

(Dhil-Jalal wal-Ikram) means, the Owner of greatness and pride. In a Hadith, the Prophet said,

«إِنَّ مِنْ إِجْلَالِ اللهِ إِكْرَامُ ذِي الشَّيْبَةِ الْمُسْلِمِ، وَذِي السُّلْطَانِ، وَحَامِلِ الْقُرْآنِ غَيْرِ الْغَالِي فِيهِ، وَلَا الْجَافِي عَنْه»

(Verily, among the acts of venerating Allah, are honoring the elderly Muslims, the one in authority, and carrier (memorizer) of the Qur'an who avoids extremism and laziness with it.'' Imam Ahmad recorded that Rabi`ah bin `Amir said that he heard the Messenger of Allah say,

«أَلِظُّوا بِذِي الْجَلَالِ وَالْإِكْرَام»

(Persist (in invoking Allah) with, "Ya Dhal-Jalal wal-Ikram (O Owner of greatness and honor).'') An-Nasa'i also collected this Hadith. Muslim and the Four Sunan compilers recorded that `A'ishah said, "When the Messenger of Allah would (say the) Salam (completing prayer), he would only sit as long as it takes him to say,

«اللْهُمَّ أَنْتَ السَّلَامُ وَمِنْكَ السَّلَامُ، تَبَارَكْتَ يَاذَا الْجَلَالِ وَالْإِكْرَام»

(O Allah! You are As-Salam, and peace comes from You. Blessed be You Ya Dhal-Jalal wal-Ikram.).'' This is the end of the Tafsir of Surat Ar-Rahman, all praise is due to Allah and all favors come from Him.


The Tafsir of Surat Al-Waqi`ah


(Chapter - 56)


The Virtues of Surat Al-Waqi`ah

Abu Ishaq reported from `Ikrimah from Ibn `Abbas that Abu Bakr said, "O Allah's Messenger! You are becoming gray'' The Messenger replied,

«شَيَّبَتْنِي هُودٌ وَالْوَاقِعَةُ وَالْمُرْسَلَاتُ وَعَمَّ يَتَسَاءَلُونَ وَإِذَا الشَّمْسُ كُوِّرَت»

(Hud (chapter 11), Al-Waqi`ah (56), Al-Mursalat (77), `Amma Yatasa'alun (78) and Idha Ash-Shamsu Kuwwirat (81) have made me gray.) At-Tirmidhi collected this Hadith and said, "Hasan Gharib.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِذَا وَقَعَتِ الْوَاقِعَةُ- لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ- خَافِضَةٌ رَّافِعَةٌ- إِذَا رُجَّتِ الاْرْضُ رَجّاً- وَبُسَّتِ الْجِبَالُ بَسّاً- فَكَانَتْ هَبَآء مُّنبَثّاً- وَكُنتُمْ أَزْوَاجاً ثَلَـثَةً- فَأَصْحَـبُ الْمَيْمَنَةِ مَآ أَصْحَـبُ الْمَيْمَنَةِ- وَأَصْحَـبُ الْمَشْـئَمَةِ مَآ أَصْحَـبُ الْمَشْـئَمَةِ- وَالسَّـبِقُونَ السَّـبِقُونَ- أُوْلَـئِكَ الْمُقَرَّبُونَ- فِى جَنَّـتِ النَّعِيمِ-﴾

(1. When the Waqi`ah occurs) (2. There is not, for its occurrence, Kadhibah.) (3. Bringing low (some), exalting (others).) (4. When the earth will be shaken with a terrible shake.) (5. And the mountains will be powdered to dust,) (6. So that they will become floating dust particles.) (7. And you (all) will be in three groups. ) (8. So those on the right -- how (fortunate) will be those on the right!) (9. And those on the left -- how (unfortunate) will be those on the left!) (10. And those foremost will be foremost.) (11. These will be the nearest (to Allah).) (12. In the Gardens of Delight.)


The Horrors of the Day of Resurrection

Al-Waqi`ah (the occurrence), is one of the names of the Day of Resurrection, because that Day is real and will surely come. Allah the Exalted said in other Ayat,

﴿فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ ﴾

(Then on that Day shall the Waqi`ah occur.)( 69:15) Allah the Exalted said,

﴿لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ ﴾

(There is not, for its occurrence, Kadhibah.) means, when He commands the Day of Resurrection to begin, none can stop it from happening or prevent it from beginning,

﴿اسْتَجِيبُواْ لِرَبِّكُمْ مِّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ مَرَدَّ لَهُ مِنَ اللَّهِ﴾

(Answer the call of your Lord before there comes from Allah a Day which can not be averted.) (42:47),

﴿سَأَلَ سَآئِلٌ بِعَذَابٍ وَاقِعٍ - لِّلْكَـفِرِينَ لَيْسَ لَهُ دَافِعٌ ﴾

(A questioner asked concerning a torment about to occur -- upon the disbelievers, which none can avert.)(70:1-2),

﴿وَيَوْمَ يَقُولُ كُن فَيَكُونُ قَوْلُهُ الْحَقُّ وَلَهُ الْمُلْكُ يَوْمَ يُنفَخُ فِى الصُّوَرِ عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ﴾

(And on the Day He will say: "Be!'' -- and it is! His Word is the Truth. His will be the dominion on the Day when the Trumpet will be blown. All-Knower of the unseen and the seen. He is the All-Wise, Well Aware.)(6:73) As for the meaning of

﴿كَاذِبَةٌ﴾

(Kadhibah) Muhammad bin Ka`b said: "It will certainly occur,'' while Qatadah said, "It shall not be discontinued, taken back or aborted. Allah's statement,

﴿خَافِضَةٌ رَّافِعَةٌ ﴾

(Bringing low, exalting.) indicates that Al-Waqi`ah lowers some people to the lowest parts of the Fire, even if they had been mighty in this life. It also elevates others to the highest grades in the residence of eternal delight, even if they were weak in this life. This was said by Al-Hasan, Qatadah and others. Al-`Awfi reported from Ibn `Abbas:

﴿خَافِضَةٌ رَّافِعَةٌ ﴾

(Bringing low, exalting), "It made the near and the far hear it,'' while `Ikrimah said, "It lowered, and thus those who were close heard it, and elevated, and thus those in the distance heard it.'' Ad-Dahhak and Qatadah said similarly. Allah said,

﴿إِذَا رُجَّتِ الاٌّرْضُ رَجّاً ﴾

(When the earth will be shaken with a terrible shake.) meaning, it is shaken and moved violently over all of its surface and through its depths. Ibn `Abbas, Mujahid, Qatadah and others said about Allah's saying:,

﴿إِذَا رُجَّتِ الاٌّرْضُ رَجّاً ﴾

(When the earth will be shaken with a terrible shake.) it means "Violently shaken.'' Ar-Rabi` bin Anas said, "The earth will be shaken with all that is in it, just as a sifter is shaken with its contents.'' This is like Allah's saying:

﴿إِذَا زُلْزِلَتِ الاٌّرْضُ زِلْزَالَهَا ﴾

(When the earth is shaken with its earthquake.)(99:1) and,

﴿يأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَىْءٌ عَظِيمٌ ﴾

(O mankind! Have Taqwa of your Lord! Verily, the earthquake of the Hour is a terrible thing.)(22:1). Allah said:

﴿وَبُسَّتِ الْجِبَالُ بَسّاً ﴾

(And the mountains will be powdered to dust,) meaning, relentlessly pulverized. This was said by Ibn `Abbas, Mujahid, `Ikrimah and Qatadah and others. Ibn Zayd said: "The mountains will become just like Allah described them,

﴿كَثِيباً مَّهِيلاً﴾

(A heap of sand poured out.)(73:14).'' Allah's saying:

﴿فَكَانَتْ هَبَآءً مُّنبَثّاً ﴾

(So that they will become floating dust particles.) Abu Ishaq narrated from Al-Harith, from `Ali: "It will become like the rising dust storm that soon fades away leaving no trace of itself behind.'' Al-`Awfi reported from Ibn `Abbas about Allah's saying:

﴿فَكَانَتْ هَبَآءً مُّنبَثّاً ﴾

(So that they will become floating dust particles.) "It describes the rising embers from the fire when it is kindled, but when the embers land, they are extinguished quickly.'' `Ikrimah said, "The floating dust particles that the wind scatters all around,'' while Qatadah said,

﴿هَبَآءً مُّنبَثّاً﴾

(floating particles), "Like the dry parts of trees that the wind scatters all about.'' This Ayah is similar to several other Ayat that indicate that the mountains will be moved from their places, demolished and blown off their bases, becoming like carded wool on the Day of Resurrection.


Three Categories of People on the Day of Resurrection

Allah's statement,

﴿وَكُنتُمْ أَزْوَاجاً ثَلَـثَةً ﴾

(And you (all) will be in three groups.) This means that people will be divided into three categories on the Day of Resurrection. Some will on the right of Allah's Throne, and they are those who were brought forth from `Adam's right side. This category will be given their Books of Records in their right hand and will be taken to the right side. As-Suddi explained that they will comprise the majority of the residents of Paradise. Another category is those who will be placed to the left of Allah's Throne, and they are those who were brought forth from `Adam's left side. This category will be given their Books of Records in their left hands and will be taken to the left side. They are the residents of the Fire, may Allah save us from their actions. A third category is comprised of those who are the foremost and nearest before Allah. They are in a better grade and status and nearer to Allah than those on the right side. They are the chiefs of those on the right side, because they include the Messengers, Prophets, true believers and martyrs. They are fewer than those on the right side; so Allah said,

﴿فَأَصْحَـبُ الْمَيْمَنَةِ مَآ أَصْحَـبُ الْمَيْمَنَةِ - وَأَصْحَـبُ الْمَشْـَمَةِ مَآ أَصْحَـبُ الْمَشْـَمَةِ - وَالسَّـبِقُونَ السَّـبِقُونَ ﴾

(So those on the right -- how will be those on the right! And those on the left -- how will be those on the left! And those foremost will be foremost.) Allah divides people into these three groups upon their death, as indicated by the end of this Surah. Allah mentioned them in His statement as well,

﴿ثُمَّ أَوْرَثْنَا الْكِتَـبَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَـلِمٌ لِّنَفْسِهِ وَمِنْهُمْ مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَتِ بِإِذُنِ اللَّهِ﴾

(Then We gave the Book as inheritance to such of Our servants whom We chose. Then of them are some who wrong themselves, and of them are some who follow a middle course, and of them are some who are, by Allah's leave, foremost in good deeds.)(35:32) Muhammad bin Ka`b, Abu Hazrah Ya`qub bin Mujahid said that,

﴿وَالسَّـبِقُونَ السَّـبِقُونَ ﴾

(And those foremost will be foremost.) is about the Prophets, peace be upon them, while As-Suddi said that they are the residents of the utmost highs (Ahl Al-`Illiyyin, in Paradise). The meaning of foremost is that they were foremost in performing the acts of righteousness just as Allah commanded them,

﴿وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَـوَتُ وَالاٌّرْضُ﴾

(And march forth in the way to forgiveness from your Lord, and for Paradise as wide as the heavens and the earth.)(3:133) and,

﴿سَابِقُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَآءِ وَالاٌّرْضِ﴾

(Race with one another in hastening towards forgiveness from your Lord, and Paradise the width whereof is as the width of the heaven and the earth.)(57:21) Therefore, those who rush to obey Allah in this life and are foremost in performing acts of righteousness, will be among the foremost believers honored in the Hereafter. Verily, the reward is according to the kind of deed, and as one does, so he is judged. So Allah said:

﴿أُوْلَـئِكَ الْمُقَرَّبُونَ فِى جَنَّـتِ النَّعِيمِ ﴾

(These will be the nearest (to Allah). In the Gardens of Delight.)

﴿ثُلَّةٌ مِّنَ الاٌّوَّلِينَ - وَقَلِيلٌ مِّنَ الاٌّخِرِينَ - عَلَى سُرُرٍ مَّوْضُونَةٍ - مُّتَّكِئِينَ عَلَيْهَا مُتَقَـبِلِينَ - يَطُوفُ عَلَيْهِمْ وِلْدَنٌ مُّخَلَّدُونَ - بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ - لاَّ يُصَدَّعُونَ عَنْهَا وَلاَ يُنزِفُونَ - وَفَـكِهَةٍ مِّمَّا يَتَخَيَّرُونَ - وَلَحْمِ طَيْرٍ مِّمَّا يَشْتَهُونَ - وَحُورٌ عِينٌ - كَأَمْثَـلِ اللُّؤْلُؤِ الْمَكْنُونِ - جَزَآءً بِمَا كَانُواْ يَعْمَلُونَ - لاَ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ تَأْثِيماً - إِلاَّ قِيلاً سَلَـماً سَلَـماً ﴾

(13. A multitude of those will be from the first ones.) (14. And a few of those will be from the later ones.) (15. (They will be) on thrones, Mawdunah.) (16. Reclining thereon, face to face.) (17. Immortal boys will go around them (serving),) (18. With cups, and jugs, and a glass of flowing wine,) (19. Wherefrom neither Yusadda`un nor Yunzifun.) (20. And with fruit that they may choose.) (21. And with the flesh of fowls that they desire.) (22. And (there will be) Hur with wide lovely eyes.) (23. Like preserved pearls.) (24. A reward for what they used to do.) (25. No Laghw (evil vain talk) will they hear therein, nor any sinful speech.) (26. But only the saying of: "Salaman! Salaman!'')


The Reward of the Foremost in Faith

Allah states that the foremost of the close believers are a multitude, a crowd among the earlier generations and a few from the latter generations. There is a difference over the meaning of the first generations and the later generations. Some said that the former means earlier (believing) nations, while the later refers to this Ummah. This was reported from Mujahid and Al-Hasan Al-Basri, in the collection of Ibn Abi Hatim, and this is the preference of Ibn Jarir. He considered it supported by the saying of Allah's Messenger :

«نَحْنُ الْاخِرُونَ السَّابِقُونَ يَوْمَ الْقِيَامَة»

(We are the later nation, but the foremost on the Day of Resurrection.) Ibn Jarir did not mention any other interpretation nor did he attribute this view to anyone else. There is another Hadith that could support this meaning. Imam Abu Muhammad bin Abi Hatim recorded that Abu Hurayrah said that when these Ayat were revealed,

﴿ثُلَّةٌ مِّنَ الاٌّوَّلِينَ - وَقَلِيلٌ مِّنَ الاٌّخِرِينَ ﴾

(A multitude of those (foremost) will be from the first ones. And a few of those will be from the later ones.), this news became hard for the Companions of the Prophet . These this Ayat,

﴿ثُلَّةٌ مِّنَ الاٌّوَّلِينَ وَثُلَّةٌ مِّنَ الاٌّخِرِينَ ﴾

(A multitude of those will be from the first ones. And a multitude of those will be from the later ones.), were revealed. The Prophet then said,

«إِنِّي لَأَرْجُو أَنْ تَكُونُوا رُبُعَ أَهْلِ الْجَنَّةِ، ثُلُثَ أَهْلِ الْجَنَّةِ، بَلْ أَنْتُمْ نِصْفُ أَهْلِ الْجَنَّةِ أَوْ: شَطْرُ أَهْلِ الْجَنَّةِ وَتُقَاسِمُونَهُمُ النِّصْفَ الثَّانِي»

(I hope that you will comprise a quarter of the residents of Paradise, a third of the residents of Paradise. Rather, you are a half of the residents of Paradise, and will have a share in the other half.) Imam Ahmad also recorded this. However, this opinion that Ibn Jarir chose is questionable, rather it is a deficient interpretation. This is because this Ummah is the best of all nations, according to the text of the Qur'an. Therefore, it is not possible that the foremost believers from earlier nations are more numerous than those of in this Ummah; the opposite is true. The latter opinion is the correct one, that,

﴿ثُلَّةٌ مِّنَ الاٌّوَّلِينَ ﴾

(A multitude of those will be from the first ones), refers to the earlier generations of this Ummah, while,

﴿وَقَلِيلٌ مِّنَ الاٌّخِرِينَ ﴾

(And a few of those will be from the later ones.), refers to the latter people of this Ummah. Ibn Abi Hatim recorded that As-Sari bin Yahya said that Al-Hasan recited this Ayah,

﴿وَالسَّـبِقُونَ السَّـبِقُونَ - أُوْلَـئِكَ الْمُقَرَّبُونَ فِى جَنَّـتِ النَّعِيمِ ثُلَّةٌ مِّنَ الاٌّوَّلِينَ ﴾

(And those foremost will be foremost. These will be the nearest (to Allah). In the Gardens of Delight. A multitude of those will be from the first ones.), Then he commented, "A multitude from the earlier generation of this Ummah.'' Ibn Abi Hatim also recorded that Muhammad bin Sirin commented:

﴿ثُلَّةٌ مِّنَ الاٌّوَّلِينَ - وَقَلِيلٌ مِّنَ الاٌّخِرِينَ ﴾

(A multitude of those will be from the first ones. And a few of those will be from the later ones.), "They stated, or hoped that they will all be from this Ummah.'' Therefore, these are the statements of Al-Hasan and Ibn Sirin that those foremost in faith are all from this Ummah. There is no doubt that the earlier generations of each nation were better than the latter generations. In this pretext, this Ayah might include all previous believing nations. In this regard, it is confirmed in the authentic Hadith compilations, from more than one route, that the Messenger of Allah said;

«خَيْرُ الْقُرُونِ قَرْنِي، ثُمَّ الَّذِينَ يَلُونَهُمْ، ثُمَّ الَّذِينَ يَلُونَهُم»

(The best people are my generation, then the next generation, then the next generation....) He also said:

«لَا تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي ظَاهِرِينَ عَلَى الْحَقِّ، لَا يَضُرُّهُمْ مَنْ خَذَلَهُمْ وَلَا مَنْ خَالَفَهُمْ، إِلَى قِيَامِ السَّاعَة»

(A group of my Ummah will always remain on the truth and dominant, unharmed by those who fail to support them and those who defy them, until the Last Hour begins.) In another narration:

«حَتَّى يَأْتِيَ أَمْرُ اللهِ تَعَالَى وَهُمْ كَذلِك»

(..until Allah's command comes while they are like this.) This Ummah is more honored than any other Ummah. The foremost believers of this Ummah are more numerous and hold a higher rank than those of other nations, due to the status of their religion and Prophet. In a Mutawatir Hadith, the Prophet mentioned that seventy thousand of this Ummah will enter Paradise without reckoning. In another narration of this Hadith, the Prophet added,

«مَعَ كُلِّ أَلْفٍ سَبْعُونَ أَلْفًا»

(With each thousand, another seventy thousand.) In yet another narration, he said,

«مَعَ كُلِّ وَاحِدٍ سَبْعُونَ أَلْفًا»

(With every one of them is another seventy thousand.) Allah's statement,

﴿عَلَى سُرُرٍ مَّوْضُونَةٍ ﴾

(on Thrones, Mawdunah.) Ibn `Abbas said, "Woven with gold.'' Similar was reported from Mujahid, `Ikrimah, Sa`id bin Jubayr, Zayd bin Aslam, Qatadah, Ad-Dahhak and others. Allah said,

﴿مُّتَّكِئِينَ عَلَيْهَا مُتَقَـبِلِينَ ﴾

(Reclining thereon, face to face.) indicating that they will face each other, and none of them will be in the back lines,

﴿يَطُوفُ عَلَيْهِمْ وِلْدَنٌ مُّخَلَّدُونَ ﴾

(Immortal boys will go around them), who will never grow up, get old or change in shape,

﴿بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ ﴾

(With cups, and jugs, and a glass of flowing wine) these cups do not have handles or spouts, while the jugs sometimes do and sometimes do not. All of them, including the glasses, will contain wine drawn from a flowing spring, not from containers that might get empty. Rather, this spring of wine flows freely,

﴿لاَّ يُصَدَّعُونَ عَنْهَا وَلاَ يُنزِفُونَ ﴾

(Wherefrom neither Yusadda`un nor Yunzifun.) meaning, they will never get headaches from this wine nor intoxicated. Rather, this wine does not affect their minds, even though it has a strong and tremendously delightful taste. Ad-Dahhak reported from Ibn `Abbas: "The wine (of this life) has four side-effects, it intoxicates, gives headaches, induces vomiting and causes excessive urine. So Allah mentioned the wine of Paradise free of these characteristics.'' Mujahid, `Ikrimah, Sa`id bin Jubayr, `Atiyah Al-`Awfi, Qatadah and As-Suddi said that Allah's statement,

﴿لاَّ يُصَدَّعُونَ عَنْهَا﴾

(Wherefrom neither Yusadda`un) means, "It does not give them a headache.'' While they said that

﴿وَلاَ يُنزِفُونَ﴾

(nor will they Yunzifun. ) means that "It does not change their sense of reasoning.'' Allah's statement,

﴿وَفَـكِهَةٍ مِّمَّا يَتَخَيَّرُونَ - وَلَحْمِ طَيْرٍ مِّمَّا يَشْتَهُونَ ﴾

(And with fruit that they may choose. And with the flesh of fowls that they desire.) meaning, whatever fruits they wish for will be distributed among them. This Ayah is a proof that we are allowed to choose the fruits that we prefer and wish to eat. Imam Ahmad recorded that Thabit said that Anas said that the Messenger of Allah liked dreams. A man might have a dream, so he would ask about him if he did not know him, and would like to hear the dream if that man was praised for his good qualities. Once a woman came to him and said, "O Allah's Messenger! I had a dream that I was taken out of Al-Madinah and entered Paradise. I heard noise because of which Paradise wept. I looked and found so-and-so, so-and-so,' and she mentioned the names of twelve men whom the Prophet had sent with a military expedition. They were later brought on (in Paradise, in the dream) with their wounds still bleeding. It was said, `Take them to the river Baydakh or -- Baydhakh.' They were taken to that river and submerged in it and their faces turned as radiant as the full moon. They were brought a plate made of gold containing green dates. They ate as much of the green dates they wanted to and whenever they turned that plate around, they would eat from the fruit it contained, as much as they wanted, and I (the woman said) ate with them.'' Later on, that army sent an emissary to convey the news (of the battle) and he said that so-and-so and so-and-so died, mentioning the names of the twelve men who were mentioned in the dream. So, Allah's Messenger called the woman and again asked her to mention her story, and she did. This is the narration that Abu Ya`la collected, and Al-Hafiz Ad-Diya' said, "This Hadith meets the criteria of Muslim.'' Allah said,

﴿وَلَحْمِ طَيْرٍ مِّمَّا يَشْتَهُونَ ﴾

(And with the flesh of fowls that they desire.) Imam Ahmad recorded that Anas said that the Messenger of Allah said,

«إِنَّ طَيْرَ الْجَنَّةِ كَأَمْثَالِ الْبُخْتِ، يَرْعَى فِي شَجَرِ الْجَنَّة»

(Birds of Paradise are like Bukht camels that graze in the trees of Paradise.) Abu Bakr commented, "O Allah's Messenger! Surely, these birds must be wonderful.'' The Messenger said,

«آكِلُهَا أَنْعَمُ مِنْهَا»

(Those who eat them are more wonderful.) and repeated this statement thrice. The Prophet went on,

«وَإِنِّي لَأَرْجُو أَنْ تَكُونَ مِمَّنْ يَأْكُلُ مِنْهَا»

(And I hope that you will be among those who eat from them.) Only Imam Ahmad collected this Hadith using this chain of narration. Allah said;

﴿كَأَمْثَـلِ اللُّؤْلُؤِ الْمَكْنُونِ ﴾

(Like unto preserved pearls.), indicating that they are just as white and pure fresh pearls. We mentioned Allah's statement,

﴿كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ ﴾

(As if they were eggs preserved.)(37:49), in Surat As-Saffat (chapter 37), and also their description in Surat Ar-Rahman (chapter 55). This is why Allah said afterwards,

﴿جَزَآءً بِمَا كَانُواْ يَعْمَلُونَ ﴾

(A reward for what they used to do.) meaning, `these delights that We granted them are rewards for the good deeds that they performed (in this life).' Allah the Exalted said,

﴿لاَ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ تَأْثِيماً - إِلاَّ قِيلاً سَلَـماً سَلَـماً ﴾

(No Laghw (evil vain talk) will they hear therein, nor any sinful speech. But only the saying of: "Salaman (peace,)! Salaman (peace.)!'') meaning they will not hear foul or unnecessary speech in Paradise.

﴿لاَّ تَسْمَعُ فِيهَا لَـغِيَةً ﴾

(Where they shall neither hear harmful speech nor falsehood.) (88:11), meaning, no foul words are uttered therein. Allah said,

﴿وَلاَ تَأْثِيماً﴾

(nor any sinful speech.) meaning, nor speech that contains foul words,

﴿إِلاَّ قِيلاً سَلَـماً سَلَـماً ﴾

(But only the saying of: "Salaman (peace!), Salaman (peace!).''), they will greet each other with Salam, just as Allah said in another Ayah,

﴿تَحِيَّتُهُمْ فِيهَا سَلَـمٌ﴾

(Their greeting therin will be: "Salaman (peace!).'') (14:23) And, as we mentioned, their words will be free from impure and needless speech.

﴿وَأَصْحَـبُ الْيَمِينِ مَآ أَصْحَـبُ الْيَمِينِ - فِى سِدْرٍ مَّخْضُودٍ - وَطَلْحٍ مَّنضُودٍ - وَظِلٍّ مَّمْدُودٍ - وَمَآءٍ مَّسْكُوبٍ - وَفَـكِهَةٍ كَثِيرَةٍ - لاَّ مَقْطُوعَةٍ وَلاَ مَمْنُوعَةٍ - وَفُرُشٍ مَّرْفُوعَةٍ - إِنَّآ أَنشَأْنَـهُنَّ إِنشَآءً - فَجَعَلْنَـهُنَّ أَبْكَـراً - عُرُباً أَتْرَاباً - لاًّصْحَـبِ الْيَمِينِ ﴾

﴿ثُلَّةٌ مِّنَ الاٌّوَّلِينَ وَثُلَّةٌ مِّنَ الاٌّخِرِينَ ﴾

(27. And those on the right -- how (fortunate) will be those on the right) (28. (They will be) among Sidri Makhdud,) (29. And among Talh Mandud.) (30. And in shade Mamdud,) (31. And by water flowing constantly,) (32. And fruit in plenty,) (33. Whose supply is not cut off nor are they out of reach.) (34. And on couches, raised high.) (35. Verily, We have created them a special creation.) (36. And made them virgins.) (37. `Urub, Atrab.) (38. For those on the right.) (39. A multitude of those will be from the first generation.) (40. And a multitude of those will be from the later generations.)


The Reward of Those on the Right After

Allah mentioned the final destination of those foremost in faith, the nearest to Him, He next mentioned the end of those on the right, the righteous believers. Maymun bin Mihran said that those on the right side are lesser in rank than the foremost in faith. Allah said,

﴿وَأَصْحَـبُ الْيَمِينِ مَآ أَصْحَـبُ الْيَمِينِ ﴾

(And those on the right -- how (fortunate) will be those on the right) who are those on the right, what is their condition and what will their final destination be like Allah next answers this question by saying,

﴿فِى سِدْرٍ مَّخْضُودٍ ﴾

((they will be) among Sidr Makhdud.) Ibn `Abbas, `Ikrimah, Mujahid, Ibn Al-Ahwas, Qasamah bin Zuhayr, As-Safr bin Nusayr, Al-Hasan, Qatadah, `Abdullah bin Kathir, As-Suddi, Abu Hazrah and several others said, "The kind without thorns.'' And from Ibn `Abbas: "It is the one that is laden with fruits.'' This is also reported from `Ikrimah and Mujahid. Similar was also said by Qatadah as we mentioned. So it is the one with a full load of fruits without thorns. So it appears that both meanings apply here. The lote tree, of this life is thorny and carries few fruits. In the Hereafter, it is the opposite; it does not have thorns and carries plenty of fruit, the weight of which strains its trunk. `Utbah bin `Abd As-Sulami said, "I was sitting with Allah's Messenger , when a bedouin came and said, `O Messenger of Allah! Have you heard about the tree that has more thorns than any other being in Paradise' Meaning the Talh tree. So Allah's Messenger said:

«إِنَّ اللهَ يَجْعَلُ مَكَانَ كُلِّ شَوْكَةٍ مِنْهَا ثَمَرَةً، مِثْلَ خُصْوَةِ التَّيْسِ الْمَلْبُودِ، فِيهَا سَبْعُونَ لَوْنًا مِنَ الطَّعَامِ، لَا يُشْبِهُ لَوْنٌ آخَر»

(For each spot that there was a thorn on it, Allah instead put fruit, similar to a castrated tight skinned ram, a food having seventy colors, each different than the other.) Allah's said,

﴿وَطَلْحٍ مَّنضُودٍ ﴾

(and among Talh Mandud.) refers to large thorny shrub that used to grow in the area of Hijaz (Western Arabia). Mujahid said that

﴿مَّنْضُودٍ﴾

(Mandud) means: "Its fruits are piled on top of each other. Allah is reminding the Quraysh of these kinds of trees, since they used to like the shade that the Talh and Sidr provided for them.'' Ibn Abi Hatim recorded that Abu Sa`id said that

﴿وَطَلْحٍ مَّنضُودٍ ﴾

(Talh Mandud) means: "The banana tree.'' And he (Ibn Abi Hatim) said, "Similar is reported from Ibn `Abbas, Abu Hurayrah, Al-Hasan, `Ikrimah, Qasamah bin Zuhayr, Qatadah and Abu Hazrah. '' Mujahid and Ibn Zayd said similalry, Ibn Zayd added, "The people of Yemen call the banana tree, Talh.'' Ibn Jarir mentioned no other explanation for Talh. Allah said,

﴿وَظِلٍّ مَّمْدُودٍ ﴾

(And in shade Mamdud (extended).) Al-Bukhari recorded that Abu Hurayrah said that the Prophet said,

«إِنَّ فِي الْجَنَّةِ شَجَرَةً يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ عَامٍ لَا يَقْطَعُهَا، اقْرَؤُوا إِنْ شِئْتُمْ:

﴿وَظِلٍّ مَّمْدُودٍ ﴾»

(In Paradise, there is a tree that a rider can travel for a hundred years under its shade but would not be able to pass it. Recite if you will: (And in shade extended.)) Muslim also collected this Hadith. Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ فِي الْجَنَّةِ شَجَرَةً يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ عَامٍ، اقْرَؤُوا إِنْ شِئْتُمْ:

﴿وَظِلٍّ مَّمْدُودٍ ﴾»

(There is a tree in Paradise the shade of which a rider would take one hundred years to pass. Recite if you will: (And in shade extended.)) Muslim, Al-Bukhari and `Abdur-Razzaq collected this Hadith. Allah said,

﴿وَفَـكِهَةٍ كَثِيرَةٍ - لاَّ مَقْطُوعَةٍ وَلاَ مَمْنُوعَةٍ ﴾

(And fruit in plenty, whose supply is not cut off nor are they out of reach.) indicating that they will have plenty of fruits of various kinds, that which no eye has ever seen, no ear has ever heard of and no heart has ever imagined, as Allah said,

﴿كُلَّمَا رُزِقُواْ مِنْهَا مِن ثَمَرَةٍ رِّزْقاً قَالُواْ هَـذَا الَّذِى رُزِقْنَا مِن قَبْلُ وَأُتُواْ بِهِ مُتَشَـبِهاً﴾

(Every time they will be provided with a fruit therefrom, they will say: "This is what we were provided with before, "and they will be given things in resemblance.)(2:25) The shape will appear similar, but the taste is different. In the Two Sahihs, Sidrat Al-Muntaha (the tree in the seventh heaven) is described as:

«فَإِذَا وَرَقُهَا كَآذَانِ الْفِيَلَةِ، وَنَبْقُهَا مِثْلُ قِلَالِ هَجَر»

(...its leaves were like the ears of elephants and its Nabir fruits resembled the clay jugs of Hajar.) The Two Sahihs also collected a Hadith from Ibn `Abbas, who said, "The sun was eclipsed and Allah's Messenger led the people in the Eclipse prayer. They asked, `O Allah's Messenger, we saw you reach out for something while standing (in prayer), but then you stepped back.' He said,

«إِنِّي رَأَيْتُ الْجَنَّةَ فَتَنَاوَلْتُ مِنْهَا عُنْقُودًا، وَلَوْ أَخَذْتُهُ لَأَكَلْتُمْ مِنْهُ مَا بَقِيَتِ الدُّنْيَا»

(I saw Paradise and reached out for a cluster of fruit from it. Had I done so, you would have kept eating from it for the remainder of the life of the world.)'' Imam Ahmad recorded that `Utbah bin `Abd As-Sulami said, "A bedouin man came to the Messenger of Allah and asked him about the Hawd and Paradise. The bedouin asked, `Does Paradise have fruits' The Prophet said,

«نَعَمْ، وَفِيهَا شَجَرَةٌ تُدْعَى طُوبَى»

(Yes, and it also has a tree called Tuba.) ﴿(He ) said something more saying but I could not recall it﴾. The bedouin asked, `Does it look like any of the trees that grow in our area' The Prophet said,

«لَيْسَتْ تُشْبِهُ شَيْئًا مِنْ شَجَرِ أَرْضِك»

(There is nothing resembling it among the trees in your land.) The Prophet then asked him,

«أَتَيْتَ الشَّامَ؟»

(Have you traveled to Ash-Sham area) The bedouin said: `No.' The Prophet said,

«تُشْبِهُ شَجَرَةً بِالشَّامِ تُدْعَى الْجَوْزَةَ، تَنْبُتُ عَلَى سَاقٍ وَاحِدَةٍ، وَيَنْفَرِشُ أَعْلَاهَا»

(It looks like a tree that grows in Ash-Sham area and is called Al-Jawzah, which stands on one stem but its branches grow all around to the fullest extent.) The bedouin asked, `How big is the cluster of its fruits' The Prophet said,

«مَسِيرَةُ شَهْرٍ لِلْغُرَابِ الْأَبْقَعِ وَلَا يَفْتُر»

(The distance that the crow flies in one month without rest.) The bedouin asked, `How huge its trunk is' The Prophet said,

«لَوِ ارْتَحَلَتْ جَذَعَةٌ مِن إِبِلِ أَهْلِكَ مَا أَحَاطَتْ بِأَصْلِهَا، حَتْى تَنْكَسِرَ تَرْقُوَتُهَا هَرَمًا»

(If a four-year old she-camel that your family owns travels it, it will not completely pass its trunk until its shoulders break from old age.) The man asked, `Does it bear grapes' The Prophet answered in yes. The bedouin asked, `How big are the grapes' The Prophet said,

«هَلْ ذَبَحَ أَبُوكَ تَيْسًا مِنْ غَنَمِهِ قَطُّ عَظِيمًا؟»

(Has your father ever slaughtered a ram) The bedouin answered, `Yes,' and the Prophet asked him,

«فَسَلَخَ إِهَابَهُ فَأَعْطَاهُ أُمَّكَ فَقَالَ: اتَّخِذِي لَنَا مِنْهُ دَلْوًا؟»

(And then he skinned it and gave the skin to your mother and asked her to make a hanging bucket out of it) The bedouin again said yes and said, `This grape would suffice for me and my family!' The Prophet agreed and said,

«نَعَمْ، وَعَامَّةَ عَشِيرَتِك»

(Yes, and also for the rest of your clan.)'' Allah's statement,

﴿لاَّ مَقْطُوعَةٍ وَلاَ مَمْنُوعَةٍ ﴾

(Whose supply is not cut off nor are they out of reach.) The supply of these fruits never runs out, winter or summer. Rather, they are always available for those who want to eat from them, forever. Whenever these fruits are desired, they will be available and easy to grasp by Allah's power. Qatadah said, "Nothing will prevent them from reaching out to get these fruits, no branches, thorns or distance.'' We mentioned a Hadith before that states that whenever someone takes a fruit in Paradise, another one grows in its place. Allah said, afterwards:

﴿وَفُرُشٍ مَّرْفُوعَةٍ ﴾

(And on couches, raised high.) meaning, high, soft and comfortable. Allah said,

﴿إِنَّآ أَنشَأْنَـهُنَّ إِنشَآءً - فَجَعَلْنَـهُنَّ أَبْكَـراً - عُرُباً أَتْرَاباً - لاًّصْحَـبِ الْيَمِينِ ﴾

(Verily, We have created them a special creation. And made them virgins.`Urub, Atrab. For those on the right.) The Ayat describe the women who will be on the beds and couches, but since mentioning the beds hints to them, they were not directly mentioned. For instance, Allah said that Sulayman said,

﴿إِذْ عُرِضَ عَلَيْهِ بِالْعَشِىِّ الصَّـفِنَـتُ الْجِيَادُ - فَقَالَ إِنِّى أَحْبَبْتُ حُبَّ الْخَيْرِ عَن ذِكْرِ رَبِى حَتَّى تَوَارَتْ بِالْحِجَابِ ﴾

(When there were displayed before him, in the afternoon, well-trained horses of the highest breed. He said, "I did love the good instead of remembering my Lord,'' till the time was over, and it had hidden in the veil (of night).) (38:31-32), "it'' (Tawarat) refers to the sun setting, according to the scholars of Tafsir. Al-Akhfash said that Ayah,

﴿إِنَّآ أَنشَأْنَـهُنَّ﴾

(Verily, We have created them), implied the maidens of Paradise although it did not mention them directly. Abu `Ubaydah said that they were mentioned before in Allah's statement,

﴿وَحُورٌ عِينٌ - كَأَمْثَـلِ اللُّؤْلُؤِ الْمَكْنُونِ ﴾

(And Hur (fair females) with wide lovely eyes. Like preserved pearls.) Therefore, Allah's statement,

﴿إِنَّآ أَنشَأْنَـهُنَّ﴾

(Verily, We have created them), meaning, in the other life, after they became old in this life, they were brought back while virgin, youthful, being delightfully passionate with their husbands, beautiful, kind and cheerful. Abu Dawud At-Tayalisi recorded that Anas said that the Messenger of Allah said,

«يُعْطَى الْمُؤْمِنُ فِي الْجَنَّةِ قُوَّةَ كَذَا وَكَذَا فِي النِّسَاء»

(In Paradise, the believer will be given such and such strength for women.) Anas said, "I asked, `O Allah's Messenger! Will one be able to do that' He said,

«يُعْطَى قُوَّةَ مِائَة»

(He will be given the strength of a hundred (men).)'' At-Tirmidhi also recorded it and said, "Sahih Gharib.'' Abu Al-Qasim At-Tabarani recorded that Abu Hurayrah said that the Messenger of Allah was asked, "O Allah's Messenger! Will we have sexual intercourse with our wives in Paradise'' He said,

«إِنَّ الرَّجُلَ لَيَصِلُ فِي الْيَوْمِ إِلَى مِائَةِ عَذْرَاء»

(The man will be able to have sexual intercourse with a hundred virgins in one day.) Al-Hafiz Abu `Abdullah Al-Maqdisi said, "In my view, this Hadith meets the criteria of the Sahih, and Allah knows best.'' Allah's statement,

﴿عُرُباً﴾

(`Urub,) Sa`id bin Jubayr reported that Ibn `Abbas said, "They are in an infatuated state with their husbands, haven't you ever seen a she-camel in heat She is like that.'' Ad-Dahhak reported from Ibn `Abbas who said, "The Urub and their husbands are their sweet hearts, and they are their husbands' sweet hearts.'' Similar was said by `Abdullah bin Sarjis, Mujahid, `Ikrimah, Abu Al-`Aliyah, Yahya bin Abi Kathir, `Atiyah, Al-Hasan, Qatadah, Ad-Dahhak and others. Ad-Dahhak reported from Ibn `Abbas;

﴿أَتْرَاباً﴾

(Atrab), means "They will be of one age, thirty-three years old.'' Mujahid said, "Equal (age).'' And in a different narration, "Similar (age).'' `Atiyah said, "Comparative.'' Allah said,

﴿لاًّصْحَـبِ الْيَمِينِ ﴾

(For those on the right.) meaning, these women were created, kept or given in marriage to those on the right. It appears that the meaning here is that they were created for those on the right side, because Allah said,

﴿إِنَّآ أَنشَأْنَـهُنَّ إِنشَآءً - فَجَعَلْنَـهُنَّ أَبْكَـراً - عُرُباً أَتْرَاباً - لاًّصْحَـبِ الْيَمِينِ ﴾

(Verily, We have created them a special creation. And made them virgins. `Urub, Atrab. For those on the right.) This is the view of Ibn Jarir. It is possible that Allah's statement,

﴿لاًّصْحَـبِ الْيَمِينِ ﴾

(For those on the right.) refers to the description that came just before,

﴿عُرُباً أَتْرَاباً - لاًّصْحَـبِ الْيَمِينِ ﴾

(Atrab. For those on the right.) meaning, in their age. Al-Bukhari and Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«أَوَّلُ زُمْرَةٍ يَدْخُلُونَ الْجَنَّةَ عَلَى صُورَةِ الْقَمَرِ لَيْلَةَ الْبَدْرِ، وَالَّذِينَ يَلُونَهُمْ عَلَى ضَوْءِ أَشَدِّ كَوْكَبٍ دُرِّيَ فِي السَّمَاءِ إِضَاءَةً، لَا يَبُولُونَ، وَلَا يَتَغَوَّطُونَ، وَلَا يَتْفُلُونَ، وَلَا يَتَمَخَّطُونَ، أَمْشَاطُهُمُ الذَّهَبُ، وَرَشْحُهُمُ الْمِسْكُ، وَمَجَامِرُهُمُ الْأَلُوَّةُ، وَأَزْوَاجُهُمُ الْحُورُ الْعِينُ، أَخْلَاقُهُمْ عَلَى خُلُقِ رَجُلٍ وَاحِدٍ، عَلَى صُورَةِ أَبِيهِمْ آدَمَ، سِتُّونَ ذِرَاعًا فِي السَّمَاء»

(The first group to enter Paradise will be (shining) like the moon when it is full. The next group will be like the most radiant planet in the sky. They will not urinate, relieve nature, spit or blow their noses. Their combs will be of gold and their sweat of musk; and censers of aloeswood will be used. Their wives will be from Al-Hur Al-`Ayn. Their shape will be similar to each other, the shape of their father `Adam, sixty cubits high in the sky.) Allah's statement,

﴿ثُلَّةٌ مِّنَ الاٌّوَّلِينَ وَثُلَّةٌ مِّنَ الاٌّخِرِينَ ﴾

(A multitude of those will be from the first generation. And a multitude of those will be from the later generations.) means, a multitude of those on the right will come from the earlier generations and a multitude from the latter generations. Ibn Abi Hatim recorded that `Abdullah bin Mas`ud said, "We were with the Prophet one night and in the next morning we went to him and he said,

«عُرِضَتْ عَلَيَّ الْأَنْبِيَاءُ وَأَتْبَاعُهَا بِأُمَمِهَا، فَيَمُرُّ عَلَيَّ النَّبِيُّ، وَالنَّبِيُّ فِي الْعِصَابَةِ، وَالنَّبِيُّ فِي الثَّلَاثَةِ، وَالنَّبِيُّ وَلَيْسَ مَعَهُ أَحَد»

(Some Prophets and their nations were displayed before me. A Prophet would pass in front of me with a group of men, and another with three men, and another with nobody with him.) Qatadah, one of the narrators of the Hadith, then recited this Ayah,

﴿أَلَيْسَ مِنْكُمْ رَجُلٌ رَّشِيدٌ﴾

(Is there not among you a single right-minded man)(11:78)

«حَتْى مَرَّ عَلَيَّ مُوْسَى بْنُ عِمْرَانَ فِي كَبْكَبَةٍ مِنْ بَنِي إِسْرَائِيل»

(Until Musa, son of `Imran passed me, with a great crowd from the Children of Israel.) So he said;

«قُلْتُ: رَبِّي مَنْ هذَا؟ قَالَ: هذَا أَخُوكَ مُوسَى بْنُ عِمْرَانَ وَمَنْ تَبِعَهُ مِنْ بَنِي إسْرَائِيل»

قال:

«قُلْتُ: رَبِّ فَأَيْنَ أُمَّتِي؟ قَالَ: انْظُرْ عَنْ يَمِينِكَ فِي الظِّرَاب»

قال:

«فَإِذَا وُجُوهُ الرِّجَال»

قال:

«قَالَ: أَرَضِيتَ؟»

قال:

«قُلْتُ: قَدْ رَضِيتُ رَب»

. قال:

«انْظُرْ إِلَى الْأُفُقِ عَنْ يَسَارِكَ، فَإِذَا وُجُوهُ الرِّجَال»

قال:

«أَرَضِيتَ؟ قُلْتُ: قَدْ رَضِيتُ رَب»

قال:

«فَإِنَّ مَعَ هؤُلَاءِ سَبْعِينَ أَلْفًا يَدْخُلُونَ الْجَنَّةَ بِغَيْرِ حِسَاب»

(So, I asked my Lord, "Who is this'' He said, "This is your brother Musa, son of `Imran, and those who followed him among the Children of Israel.'' I said, "O Lord! Where is my Ummah'' Allah said, "Look to your right on the hill,'' and I looked and saw faces of men. Allah said, "Are you pleased,'' and I said, "I am pleased O Lord!'' Allah said, "Look to the horizon to your left,'' and I saw faces of men. He again asked, "Are you pleased,'' and I said, "I am pleased, O Lord!'' He said, "And with them are seventy-thousand who will enter Paradise without reckoning.'') `Ukkashah bin Mihsan from Bani Asad, one of those who participated in the battle of Badr, said, `O Allah's Messenger! Invoke Allah to make me one of them.' The Prophet said,

«اللْهُمَّ اجْعَلْهُ مِنْهُم»

(O Allah, make him one of them.) Another man said, `O Allah's Messenger, invoke Allah to make me one of them.' The Prophet said,

«سَبَقَكَ بِهَا عُكَّاشَة»

(`Ukkashah beat you to it.) Allah's Messenger said,

«فَإِنِ اسْتَطَعْتُمْ فِدَاكُمْ أَبِي وَأُمِّي أَنْ تَكُونُوا مِنْ أَصْحَاب السَّبْعِينَ فَافْعَلُوا، وَإِلَّا فَكُونُوا مِنْ أَصْحَابِ الظِّرَابِ، وَإِلَّا فَكُونُوا مِنْ أَصْحَابِ الْأُفُقِ، فَإِنِّي قَدْ رَأَيْتُ نَاسًا كَثِيرًا قَدْ تَأَشَّبُوا حَوْلَه»

(Therefore, may I sacrifice my father and mother for you! Try to be among the seventy (thousands), or among the crowds on the right, or the crowds that covered the side of the horizon, because I saw large crowds gathering on that side.) He continued:

«إِنِّي لَأَرْجُو أَنْ تَكُونُوا رُبُعَ أَهْلِ الْجَنَّة»

(I hope that you will be a fourth of the people of Paradise.) and we said, `Allahu Akbar. ' He said,

«إِنِّي لَأَرْجُو أَنْ تَكُونُوا ثُلُثَ أَهْلِ الْجَنَّة»

(I hope that you will be a third of the people of Paradise.) and we said, `Allahu Akbar.' The Prophet said,

«إِنِّي لَأَرْجُو أَنْ تَكُونُوا نِصْفَ أَهْلِ الْجَنَّة»

(I hope that you will be half of the people of Paradise,) and we said `Allahu Akbar.' Then Allah's Messenger recited this Ayah:

﴿ثُلَّةٌ مِّنَ الاٌّوَّلِينَ وَثُلَّةٌ مِّنَ الاٌّخِرِينَ ﴾

(A multitude of those will be from the first generation. And a multitude of those will be from the later generations.) We said to each other, `Who are those seventy thousand' We then said, `They are those who were born in Islam and did not associate (anything or anyone in the worship of Allah).' When what we said reached the Prophet , he said,

«بَلْ هُمُ الَّذِينَ لَا يَكْتَوُونَ، وَلَا يَسْتَرْقُونَ وَلَا يَتَطَيَّرُونَ، وَعَلَى رَبِّهِمْ يَتَوَكَّلُون»

(They are the people who do not get treated by cauterization themselves, do not ask for Ruqyah (get oneself treated by the recitation of some verses of the Qur`an) and do not draw an evil omen from (birds), but put their trust (only) in their Lord.)'' This Hadith has many chains of narration collected in the Sahihs and other collections of Hadith.

﴿وَأَصْحَـبُ الشِّمَالِ مَآ أَصْحَـبُ الشِّمَالِ - فِى سَمُومٍ وَحَمِيمٍ - وَظِلٍّ مِّن يَحْمُومٍ - لاَّ بَارِدٍ وَلاَ كَرِيمٍ - إِنَّهُمْ كَانُواْ قَبْلَ ذَلِكَ مُتْرَفِينَ - وَكَانُواْ يُصِرُّونَ عَلَى الْحِنثِ الْعَظِيمِ - وَكَانُواْ يِقُولُونَ أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَبْعُوثُونَ أَوَ ءَابَآؤُنَا الاٌّوَّلُونَ ﴾

﴿قُلْ إِنَّ الاٌّوَّلِينَ وَالاٌّخِرِينَ - لَمَجْمُوعُونَ إِلَى مِيقَـتِ يَوْمٍ مَّعْلُومٍ - ثُمَّ إِنَّكُمْ أَيُّهَا الضَّآلُّونَ الْمُكَذِّبُونَ - لاّكِلُونَ مِن شَجَرٍ مِّن زَقُّومٍ - فَمَالِـُونَ مِنْهَا الْبُطُونَ - فَشَـرِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ - فَشَـرِبُونَ شُرْبَ الْهِيمِ - هَـذَا نُزُلُهُمْ يَوْمَ الدِّينِ ﴾

(41. And those on the left How will be those on the left) (42. In Samum, and Hamim.) (43. And a shadow from Yahmum,) (44. Neither Barid nor Karim,) (45. Verily, before that, they indulged in luxury,) (46. And were persisting in great sin.) (47. And they used to say: "When we die and become dust and bones, shall we then indeed be resurrected'') (48. "And also our forefathers'') (49. Say: "(Yes) verily, those of old, and those of later times.'') (50. "All will surely be gathered together for appointed meeting of a known Day.'') (51. "Then verily, --- you the erring -- ones, the deniers!'') (52. "You verily, will eat of the trees of Zaqqum.'') (53. "Then you will fill your bellies therewith,'') (54. "And drink the Hamim on top of it.'') (55. "And you will drink (that) like Al-Him!'') (56. That will be their entertainment on the Day of Recompense!)


Those on the Left and Their Recompense

After Allah mentioned the condition of those on the right hand, He then mentioned the condition of those on the left hand,

﴿وَأَصْحَـبُ الشِّمَالِ مَآ أَصْحَـبُ الشِّمَالِ ﴾

(And those on the left How will be those on the left) meaning, `What is the condition of those on the left,' then explains His statement, by saying,

﴿فِى سَمُومٍ﴾

(in Samum,) means, a fierce hot wind,

﴿وَحَمِيمٍ﴾

(and Hamim.) i.e., boiling water,

﴿وَظِلٍّ مِّن يَحْمُومٍ ﴾

(And a shadow from Yahmum,) the shadow of smoke, according to Ibn `Abbas, Mujahid, `Ikrimah, Abu Salih, Qatadah, As-Suddi and others. In a similar statement, Allah said,

﴿انطَلِقُواْ إِلَى مَا كُنتُمْ بِهِ تُكَذِّبُونَ - انطَلِقُواْ إِلَى ظِلٍّ ذِى ثَلَـثِ شُعَبٍ - لاَّ ظَلِيلٍ وَلاَ يُغْنِى مِنَ اللَّهَبِ - إِنَّهَا تَرْمِى بِشَرَرٍ كَالْقَصْرِ - كَأَنَّهُ جِمَـلَةٌ صُفْرٌ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

("Depart you to that which you used to deny! Depart you to a shadow in three columns, neither shady nor of any use against the fierce flame of the Fire. '' Verily, it throws sparks like fortresses, as if they were yellow camels or bundles of ropes. Woe that Day to the deniers.)(77:29-34). Allah said in this Ayah,

﴿وَظِلٍّ مِّن يَحْمُومٍ ﴾

(And a shadow from Yahmum,) meaning, black smoke,

﴿لاَّ بَارِدٍ وَلاَ كَرِيمٍ ﴾

(Neither Barid nor Karim,) means, it neither brings soft, cool breeze nor appears clear. Al-Hasan and Qatadah commented on Allah's statement,

﴿وَلاَ كَرِيمٍ﴾

(nor Karim) "Its sight is not pleasant.'' Ad-Dahhak said, "Every drink that is not fresh, is not Karim (pleasant). Then, Allah the Exalted stated that they deserve this end,

﴿إِنَّهُمْ كَانُواْ قَبْلَ ذَلِكَ مُتْرَفِينَ ﴾

(Verily, before that, they indulged in luxury,) meaning, in the life of the world, they were enjoying life's pleasures and satisfying their lusts, all the while ignoring what the Messengers brought to them,

﴿وَكَانُواْ يُصِرُّونَ﴾

(And were persisting), means, they persisted and did not intend to repent,

﴿عَلَى الْحِنثِ الْعَظِيمِ﴾

(in great sin.) in disbelief in Allah and claiming that the idols and rivals were gods besides Allah. It means idolatry, according to Ibn `Abbas. This is also the meaning reported from Mujahid, `Ikrimah, Ad-Dahhak, Qatadah, As-Suddi and others. Allah said,

﴿وَكَانُواْ يِقُولُونَ أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَبْعُوثُونَ أَوَ ءَابَآؤُنَا الاٌّوَّلُونَ ﴾

(And they used to say: "When we die and become dust and bones, shall we then indeed be resurrected And also our forefathers'') They said this while denying and rejecting the idea that resurrection will ever occur. Allah the Exalted said,

﴿قُلْ إِنَّ الاٌّوَّلِينَ وَالاٌّخِرِينَ - لَمَجْمُوعُونَ إِلَى مِيقَـتِ يَوْمٍ مَّعْلُومٍ ﴾

(Say: "(Yes) verily, those of old, and those of later times. All will surely be gathered together for appointed meeting of a known Day.'') meaning, `Say, O Muhammad, that the earlier and latter generations of the Children of Adam will be gathered for the Day of Resurrection and none of them will be left out. Allah the Exalted said:

﴿إِنَّ فِى ذلِكَ لآيَةً لِّمَنْ خَافَ عَذَابَ الاٌّخِرَةِ ذلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ - وَمَا نُؤَخِّرُهُ إِلاَّ لاًّجَلٍ مَّعْدُودٍ - يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ ﴾

(That is a Day whereon mankind will be gathered together, and that is a Day when all will be present. And We delay it only for a term fixed. On the Day when it comes, no person shall speak except by His leave. Some among them will be wretched and (others) blessed.)(11:103-105) He also said here,

﴿لَمَجْمُوعُونَ إِلَى مِيقَـتِ يَوْمٍ مَّعْلُومٍ ﴾

(All will surely be gathered together for appointed meeting of a known Day.) because that time is precisely designated and will not come late, early, nor increase or decrease. Allah said,

﴿ثُمَّ إِنَّكُمْ أَيُّهَا الضَّآلُّونَ الْمُكَذِّبُونَ - لاّكِلُونَ مِن شَجَرٍ مِّن زَقُّومٍ - فَمَالِـُونَ مِنْهَا الْبُطُونَ ﴾

(Then verily, --- you the erring-ones, the deniers! You verily, will eat of the trees of Zaqqum. Then you will fill your bellies therewith.) indicating that they will be seized and made to eat from the Zaqqum tree until their stomachs become full,

﴿فَشَـرِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ - فَشَـرِبُونَ شُرْبَ الْهِيمِ ﴾

(And drink the Hamim on top of it. And you will drink (that) like Al-Him!) Hamim is boiling water, while Al-Him means thirsty camels, according to Ibn `Abbas, Mujahid, Sa`id bin Jubayr and `Ikrimah. As-Suddi said "Al-Him is a disease that strikes camels, causing them to feel thirst, and they drink until they die.'' Therefore, he said, the people of Hell, will never quench their thirst from drinking Hamim. Allah, the Exalted, said,

﴿هَـذَا نُزُلُهُمْ يَوْمَ الدِّينِ ﴾

(That will be their entertainment on the Day of Recompense!) `this, what We have described, is their entertainment with their Lord on the Day of their Reckoning.' Allah the Exalted said in the case of the believers,

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَاتِ كَانَتْ لَهُمْ جَنَّـتُ الْفِرْدَوْسِ نُزُلاً ﴾

(Verily, those who believe and do righteous good deeds, shall have the Gardens of Al-Firdaws (Paradise) for their entertainment.)(18:107), i.e., hospitality and honor.

﴿نَحْنُ خَلَقْنَـكُمْ فَلَوْلاَ تُصَدِّقُونَ - أَفَرَءَيْتُمْ مَّا تُمْنُونَ - أَءَنتُمْ تَخْلُقُونَهُ أَم نَحْنُ الْخَـلِقُونَ - نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ - عَلَى أَن نُّبَدِّلَ أَمْثَـلَكُمْ وَنُنشِئَكُمْ فِى مَا لاَ تَعْلَمُونَ - وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الاٍّولَى فَلَوْلاَ تَذَكَّرُونَ ﴾

(57. We created you, then why do you believe not) (58. Do you not see the semen you emit.) (59. Is it you who create it, or are We the Creator) (60. We have decreed death to you all, and We are not outstripped,) (61. To transfigure you and create you in (forms) that you know not.) (62. And indeed, you have already known the first form of creation, why then do you not remember)


Proof that Resurrection will occur

Allah asserts that Resurrection will occur and refutes the misguided atheists who deny it, those who said,

﴿أَءِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَـماً أَءِنَّا لَمَبْعُوثُونَ ﴾

(When we die and become dust and bones, shall we then indeed be resurrected) ﴿56:47﴾ They said this statement in denial and discounting Resurrection. Allah the Exalted said,

﴿نَحْنُ خَلَقْنَـكُمْ﴾

(We created you,) meaning, `We have created you after you were nothing. Therefore, is not that Who is able to start the creation, more able to bring it back' Allah's statement,

﴿فَلَوْلاَ تُصَدِّقُونَ﴾

(then why do you believe not) `why do you not then believe in Resurrection' Then Allah said, while bringing forth evidence that Resurrection occurs,

﴿أَفَرَءَيْتُمْ مَّا تُمْنُونَ - أَءَنتُمْ تَخْلُقُونَهُ أَم نَحْنُ الْخَـلِقُونَ ﴾

(Do you not see the semen you emit. Is it you who create it, or are We the Creator) meaning, `do you make the semen remain in the wombs and create life from it therein, stage after stage Or is Allah the One Who does all this' Allah said,

﴿نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ﴾

(We have decreed death to you all,) meaning, `We made death exist between you.' Ad-Dahhak commented, "Allah made the residents of the heavens and earth equal with regards to death.'' Allah said,

﴿وَمَا نَحْنُ بِمَسْبُوقِينَ﴾

(and We are not outstripped,) meaning, `We are never unable,'

﴿عَلَى أَن نُّبَدِّلَ أَمْثَـلَكُمْ﴾

(To transfigure you), meaning, `to change your current shapes, on the Day of Resurrection,'

﴿وَنُنشِئَكُمْ فِى مَا لاَ تَعْلَمُونَ﴾

(and create you in that you know not.) meaning, `out of shapes and forms.' Allah the Exalted said,

﴿وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الاٍّولَى فَلَوْلاَ تَذَكَّرُونَ ﴾

(And indeed, you have already known the first form of creation, why then do you not remember) meaning, `you know that Allah has created you after you were nothing. He created you and gave you hearing, sight and hearts. Will you not then remember and take heed that He Who is able to create you in the beginning is more able to bring you back and resurrect you to life anew' Allah the Exalted said in other Ayat,

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him.)(30:27),

﴿أَوَلاَ يَذْكُرُ إلإِنْسَـنُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئاً ﴾

(Does not man remember that We created him before, while he was nothing)(19:67),

﴿أَوَلَمْ يَرَ الإِنسَـنُ أَنَّا خَلَقْنَـهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مٌّبِينٌ - وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ قَالَ مَن يُحىِ الْعِظَـمَ وَهِىَ رَمِيمٌ - قُلْ يُحْيِيهَا الَّذِى أَنشَأَهَآ أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ ﴾

(Does not man see that We have created him from Nutfah. Yet behold he (stands forth) as an open opponent. And he puts forth for Us a parable, and forgets his own creation. He says: " Who will give life to these bones after they are rotten and have become dust'' Say: "He will give life to them Who created them for the first time! And He is the All-Knower of every creation.'')(36:77-79), and,

﴿أَيَحْسَبُ الإِنسَـنُ أَن يُتْرَكَ سُدًى - أَلَمْ يَكُ نُطْفَةً مِّن مَّنِىٍّ يُمْنَى - ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى - فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالاٍّنثَى - أَلَيْسَ ذَلِكَ بِقَـدِرٍ عَلَى أَن يُحْيِىَ الْمَوْتَى ﴾

(Does man think that he will be left neglected Was he not a Nutfah of semen emitted Then he became an `Alaqah (a clot); then shaped and fashioned in due proportion. And made of him two sexes, male and female. Is not He able to give life to the dead)(75:36-40)

﴿أَفَرَءَيْتُم مَّا تَحْرُثُونَ - أَءَنتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَرِعُونَ - لَوْ نَشَآءُ لَجَعَلْنَاهُ حُطَـماً فَظَلْتُمْ تَفَكَّهُونَ - إِنَّا لَمُغْرَمُونَ - بَلْ نَحْنُ مَحْرُومُونَ - أَفَرَءَيْتُمُ الْمَآءَ الَّذِى تَشْرَبُونَ - أَءَنتُمْ أَنزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنزِلُونَ - لَوْ نَشَآءُ جَعَلْنَـهُ أُجَاجاً فَلَوْلاَ تَشْكُرُونَ - أَفَرَءَيْتُمُ النَّارَ الَّتِى تُورُونَ - أَءَنتُمْ أَنشَأْتُمْ شَجَرَتَهَآ أَمْ نَحْنُ الْمُنشِئُونَ - نَحْنُ جَعَلْنَـهَا تَذْكِرَةً وَمَتَـعاً لِّلْمُقْوِينَ - فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ ﴾

(63. Do you not see what you sow.) (64. Is it you that make it grow, or are We the Grower) (65. Were it Our will, We could crumble it to dry pieces, and you would be Tafakkahun.) (66. (Saying:) "We are indeed Mughramun!'') (67. "Nay, but we are deprived!'') (68. Do you not see the water that you drink.) (69. Is it you who cause it to come down from Al-Muzn, or are We the Cause of it coming down) (70. If We willed, We verily could make it salty; why then do you not give thanks) (71. Do you not see the fire which you kindle.) (72. Is it you who made the tree thereof to grow, or are We the Grower) (73. We have made it a Reminder, and an article of use for the Muqwin.) (74. Then glorify with praises the Name of your Lord, the Most Great.)


Allah's Oneness demonstrated by causing the Plants to grow, sending down the Rain and creating the Fire that Mankind needs

Allah the Exalted said,

﴿أَفَرَءَيْتُم مَّا تَحْرُثُونَ ﴾

(Do you not see what you sow.) in reference to tilling the earth and planting seeds inside it,

﴿أَءَنتُمْ تَزْرَعُونَهُ﴾

(Is it you that make it grow,) `do you cause these seeds to grow inside the earth,'

﴿أَمْ نَحْنُ الزَرِعُونَ﴾

(or are We the Grower) Allah says, `rather it is We Who cause the seeds to remain firmly and grow inside the earth.' Ibn Jarir recorded that Abu Hurayrah said that the Messenger of Allah said,

«لَا تَقُولَنَّ: زَرَعْتُ وَلكِنْ قُلْ: حَرَثْت»

(Do not say, "Zara`tu (I made it grew),'' but say, "Harathtu (I sowed tilled).'') Abu Hurayrah added, "Have you not heard Allah's statement,

﴿أَفَرَءَيْتُم مَّا تَحْرُثُونَ - أَءَنتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَرِعُونَ ﴾

(Do you not see what you sow. Is it you that make it grow, or are We the Grower)'' Allah the Exalted said,

﴿لَوْ نَشَآءُ لَجَعَلْنَاهُ حُطَـماً﴾

(Were it Our will, We could crumble it to dry pieces,) meaning, `We caused the seeds to grow with Our compassion and mercy and left them intact inside the earth as mercy for you. If We will, We would turn them dry before they ripen and get ready to be harvested,'

﴿فَظَلْتُمْ تَفَكَّهُونَ﴾

(and you would be Tafakkahun.) Allah explained this statement by saying,

﴿إِنَّا لَمُغْرَمُونَ - بَلْ نَحْنُ مَحْرُومُونَ ﴾

((Saying:) "We are indeed Mughramun! Nay, but we are deprived!'') Allah says, `if We crumble the plants into dry pieces, you would be wondering regarding what happened, sometimes saying: we are indeed Mughramun, i.e., ruined.' Mujahid and `Ikrimah said that Mughramun means, being the subject of revenge. Qatadah commented, "You would say, `We were punished,' sometimes, and, `We were deprived,' some other times.'' `Ikrimah said that `You will be Tafakkahun' means `You will blame each other (and yourselves),' or, feel sorrow, according to Al-Hasan, Qatadah and As-Suddi. They will be feeling grief for what they spent or for the sins that they have committed in the past (which cost the destruction of their plants). Al-Kisa'i said, "Tafakkaha is both the synonym and the antonym.'' The Arabs say Tafakkahtu when they mean that they have enjoyed something or felt grief. Allah the Exalted said next,

﴿أَفَرَءَيْتُمُ الْمَآءَ الَّذِى تَشْرَبُونَ أَءَنتُمْ أَنزَلْتُمُوهُ مِنَ الْمُزْنِ﴾

(Do you not see the water that you drink. Is it you who cause it to come down from Al-Muzn,) meaning clouds, according to Ibn `Abbas, Mujahid and others. Allah said,

﴿أَمْ نَحْنُ الْمُنزِلُونَ﴾

(or are We the Causer of it to come down) Allah is stating that indeed He is the One Who causes the rain to fall,

﴿لَوْ نَشَآءُ جَعَلْنَـهُ أُجَاجاً﴾

(If We willed, We verily could make it salty;) meaning salty, sour, undrinkable and unfit for growing plants,

﴿فَلَوْلاَ تَشْكُرُونَ﴾

(why then do you not give thanks) `why do you not appreciate the favor Allah does for you by sending down the rain fresh, ready to consume,'

﴿هُوَ الَّذِى أَنْزَلَ مِنَ السَّمَاءِ مَآءً لَّكُم مَّنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ - يُنبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَـبَ وَمِن كُلِّ الثَّمَرَتِ إِنَّ فِى ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ ﴾

(From it you drink and from it (grows) the vegetation on which you send your cattle to pasture. With it He causes to grow for you the crops, the olives, the date palms, the grapes, and every kind of fruit. Verily, in this is indeed an evident proof and a manifest sign for people who give thought.)(16:10-11) Allah said,

﴿أَفَرَءَيْتُمُ النَّارَ الَّتِى تُورُونَ ﴾

(Do you not see the fire which you kindle. ) `and the fire you start with the use of trees,'

﴿أَءَنتُمْ أَنشَأْتُمْ شَجَرَتَهَآ أَمْ نَحْنُ الْمُنشِئُونَ ﴾

(Is it you who made the tree thereof to grow, or are We the Grower) meaning, `rather We have made kindling fire possible.' The Arabs had two kinds of trees called Al-Markh and Al-`Afar (that they used to ignite a fire). When they would rub a green branch from each of these two trees against each other, sparkles of fire would emit from them. Allah's statement,

﴿نَحْنُ جَعَلْنَـهَا تَذْكِرَةً﴾

(We have made it a Reminder,) of the Hellfire, according to Mujahid and Qatadah. Qatadah said, "We were told that the Messenger of Allah said, i

«يَا قَوْمِ نَارُكُمْ هذِهِ الَّتِي تُوقِدُونَ، جُزْءٌ مِنْ سَبْعِينَ جُزْءًا مِنْ نَارِ جَهَنَّم»

(O people, this fire of yours that you kindle, is but one part out of seventy parts of the fire of Hell.) They said, "O Allah's Messenger! This fire alone is sufficiently hot.'' The Messenger said,

«إِنَّهَا قَدْ ضُرِبَتْ (بِالْمَاءِ) ضَرْبَتَيْنِ أَوْ مَرَّتَيْنِ حَتْى يَسْتَنْفِعَ بِهَا بَنُو آدَمَ وَيَدْنُوا مِنْهَا»

(It was submerged in the water twice so that the Children of `Adam would be able to benefit from it and draw closer to it.) This narration from Qatadah which is Mursal, was recorded by Imam Ahmad in his Musnad from Abu Hurayrah, from the Prophet ;

«إِنَّ نَارَكُمْ هذِهِ جُزْءٌ مِنْ سَبْعِينَ جُزْءًا مِنْ نَارِ جَهَنَّمَ، وَضُرِبَتْ بِالْبَحْرِ مَرَّتَيْنِ، وَلَوْلَا ذلِكَ مَا جَعَلَ اللهُ فِيهَا مَنْفَعَةً لِأَحَد»

(Verily, this fire of yours is one part out of seventy parts of the fire of Hell. It was struck twice against the sea, otherwise, Allah would not have made benefit in it for anyone.) Imam Malik also recorded that Abu Hurayrah said that Allah's Messenger said,

«نَارُ بَنِي آدَمَ الَّتِي يُوقِدُونَ، جُزْءٌ مِنْ سَبْعِينَ جُزْءًا مِنْ نَارِ جَهَنَّم»

(The fire that the Children of `Adam kindle is one part out of seventy parts of the fire of Hell.) They said, "O Allah's Messenger! This fire alone is sufficiently hot.'' He said,

«إِنَّهَا قَدْ فُضِّلَتْ عَلَيْهَا بِتِسْعَةٍ وَسِتِّينَ جُزْءًا»

((The fire of Hell) was made sixty-nine times hotter.) Al-Bukhari collected this Hadith from Malik and Muslim from Abu Az-Zinad. Allah's statement,

﴿وَمَتَـعاً لِّلْمُقْوِينَ﴾

(and an article of use for the Muqwin.) Ibn `Abbas, Mujahid, Qatadah, Ad-Dahhak and An-Nadr bin `Arabi said, "The meaning of Al-Muqwin is travelers.'' This is also what Ibn Jarir chose, and he said, "From it comes the saying Aqwat Ad-Dar (the house has become empty), when its people traveled.'' `Abdur-Rahman bin Zayd bin Aslam said that here Al-Muqwi means the hungry. Layth bin Abi Sulaym reported that Mujahid said about the Ayah,

﴿وَمَتَـعاً لِّلْمُقْوِينَ﴾

(and an article of use for the Muqwin.) "For those who are present at their homes and travelers, for every kind of food that requires cooking by fire.'' Ibn Abi Najih also reported that Mujahid said, "`For the Muqwin, means, all people who enjoy (eating food cooked by fire).'' Similar was mentioned from `Ikrimah, and this explanation is more general than the previous, since those who are in their own locale and traveling, whether rich or poor, all need fire for cooking, heating and lighting purposes. It is out of Allah's kindness that He has made the quality of kindling fire in some elements, such as stones, that people can use and take in the baggage for their journeys. When a traveler needs fire at his campsite for cooking and heating, he takes out these substances and uses them to kindle fire. He feels comfort next to the fire and he can use it for various needs that he has. Allah mentions this favor specifically in the case of travelers, even though everyone benefits from the fire. Allah's statement,

﴿فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ ﴾

(Then glorify with praises the Name of your Lord, the Most Great.) meaning, the One by Whose ability these things opposites were created. He created the fresh tasty water, and had He willed, He would have created it salty like seawater. He also created the fire that burns, and made a benefit in it for the servants, suitable for their livelihood in this life and as a warning and a punishment for them in the Hereafter.

﴿فَلاَ أُقْسِمُ بِمَوَقِعِ النُّجُومِ - وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ - إِنَّهُ لَقُرْءَانٌ كَرِيمٌ - فِى كِتَـبٍ مَّكْنُونٍ ﴾

﴿لاَّ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ - تَنزِيلٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

أَفَبِهَـذَا الْحَدِيثِ أَنتُمْ مُّدْهِنُونَ-﴾

وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذّبُونَ-﴾

(75. Fala! I swear by the Mawaqi` of the stars.) (76. And verily that is indeed a great oath, if you but know.) (77. That (this) is indeed an honorable recitation.) (78. In a Book Maknun.) (79. Which none touches but the pure ones.) (80. A revelation from the Lord of all that exists.) (81. Is it such a talk that you are Mudhinun) (82. And you make your provision your denial!)


Allah swears to the Greatness of the Qur'an

The usage of La (in Fala) is not an extra character without meaning, as some of the scholars of Tafsir say. Rather it is used at the beginning of an oath when the oath is a negation. This is like when `A'ishah, may Allah be pleased with her said, "La by Allah! Allah's Messenger did not touch any woman's hand at all. So in this way, the meaning is, "No! I swear by the Mawaqi` of the stars. The matter is not as you people claim - about the Qur'an - that it is a result of magic or sorcery, rather it is an Honorable Qur'an.'' Ibn Jarir said, "Some of the scholars of the Arabic language said that the meaning of:

﴿فَلاَ أُقْسِمُ﴾

(Fala! I swear) is, `The matter is not as you people have claimed.' Then He renews the oath again by saying, `I swear.'''

﴿فَلاَ أُقْسِمُ بِمَوَقِعِ النُّجُومِ ﴾

(Fala! I swear by the Mawaqi` of the stars.) Mujahid said, "The setting positions of the stars in the sky,'' and he said that it refers to the rising and setting positions. This was said by Al-Hasan, Qatadah and preferred by Ibn Jarir. Qatadah also said that it means their positions. Allah said,

﴿وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ ﴾

(And verily that is indeed a great oath, if you but know.) meaning, `this is a great vow that I -- Allah -- am making; if you knew the greatness of this vow, you will know the greatness of the subject of the vow,'

﴿إِنَّهُ لَقُرْءَانٌ كَرِيمٌ ﴾

(That (this) is indeed an honorable recitation.) means, verily, this Qur'an that was revealed to Muhammad is a Glorious Book,

﴿فِى كِتَـبٍ مَّكْنُونٍ ﴾

(In a Book Maknun.) meaning glorious; in a glorious, well-guarded, revered Book. Ibn Jarir narrated that Isma`il bin Musa said that Sharik reported from Hakim, that is Ibn Jubayr, from Sa`id bin Jubayr, from Ibn `Abbas that about:

﴿لاَّ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ ﴾

(Which none touches but the pure ones.) he said, "The Book that is in heaven.'' Al-`Awfi reported from Ibn `Abbas about:

﴿لاَّ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ ﴾

(Which none touches but the pure ones.) that `the pure ones' means: "The angels.'' Similar was said by Anas, Mujahid, `Ikrimah, Sa`id bin Jubayr, Ad-Dahhak, Abu Ash-Sha`tha' Jabir bin Zayd, Abu Nahik, As-Suddi, `Abdur-Rahman bin Zayd bin Aslam and others. Ibn Jarir narrated that Ibn `Abdul-A`la said that Ibn Thawr said that Ma`mar said from Qatadah about:

﴿لاَّ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ ﴾

(Which none touches but the pure ones.) that he said, "None can touch it, with Allah, except the pure ones. However, in this life, the impure Zoroastrian and the filthy hypocrite touch it.'' And he said, "In the recitation of Ibn Mas`ud it is: (مَا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ) (It is not touched, except by the pure ones.) Abu Al-`Aliyah said:

﴿لاَّ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ ﴾

(Which none touches but the pure ones.) "It does not refer to you, because you are sinners!'' Ibn Zayd said, "The Quraysh disbelievers claimed that the devils brought down the Qur'an. Allah the Exalted stated that only the pure ones touch the Qur'an, as He said:

﴿وَمَا تَنَزَّلَتْ بِهِ الشَّيَـطِينُ - وَمَا يَنبَغِى لَهُمْ وَمَا يَسْتَطِيعُونَ - إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ ﴾

(And it is not the Shayatin who have brought it down. Neither would it suit them nor they can (produce it). Verily, they have been removed far from hearing it.)(26:210-212)'' This saying is a good saying, and does not contradict those before it. Allah said,

﴿تَنزِيلٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

(A revelation from the Lord of all that exists. ) meaning this Qur'an is a revelation from the Lord of all that exists, not as they say that it is magic, sorcery or poetry. Rather it is the truth, no doubt about it; there is none beyond it of useful truth. Allah's statement,

﴿أَفَبِهَـذَا الْحَدِيثِ أَنتُمْ مُّدْهِنُونَ ﴾

(Is it such a talk that you are Mudhinun) Al-`Awfi reported from Ibn `Abbas that Mudhinun means, "You do not believe in and deny.'' Similar to this was said by Ad-Dahhak, Abu Hazrah and As-Suddi. Mujahid said,

﴿مُّدْهِنُونَ﴾

(Mudhinun) means "You want to fill yourselves with and rely upon.''

﴿وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ ﴾

(And you make your provision your denial!) some of them said that provision here has the meaning of gratitude, meaning: you deny without any gratitude. `Ali bin Abi Talhah reported from Ibn `Abbas that he recited it as: (وَتَجْعَلُونَ شُكْرَكُمْ أَنَّكُمْ تُكَذِّبُونَ) (And your show of your gratitude by denying!) Ibn Jarir narrated from Muhammad bin Bashshar, who narrated from Muhammad bin Ja`far, who narrated from Shu`bah, from Abu Bishr, from Sa`id bin Jubayr who said that Ibn `Abbas said, "It has never rained upon a people except that some of them became disbelievers by saying, `Such and such position of a star sent rain!''' And Ibn `Abbas recited: (وَتَجْعَلُونَ شُكْرَكُمْ أَنَّكُمْ تُكَذِّبُونَ) (And you show of your gratitude by denying.) This chain of narration is Sahih to Ibn `Abbas. In his Muwatta', Malik reported from Salih bin Kaysan, from `Ubaydullah bin `Abdullah bin `Utbah bin Mas`ud, from Zayd bin Khalid Al-Juhani who said, "The Prophet led us in the Subh (dawn) prayer at Al-Hudaybiyah after a rainy night. On completion of the prayer, he faced the congregation and said,

«هَلْ تَدْرُونَ مَاذَا قَالَ رَبُّكُمْ؟»

(Do you know what your Lord has said (revealed)) Those present replied, `Allah and His Messenger know best.' He said,

«قَالَ: أَصْبَحَ مِنْ عِبَادِي مُؤْمِنٌ بِي وَكَافِرٌ، فَأَمَّا مَنْ قَالَ: مُطِرْنَا بِفَضْلِ اللهِ وَرَحْمَتِهِ، فَذلِكَ مُؤْمِنٌ بِي، كَافِرٌ بِالْكَوْكَبِ، وَأَمَّا مَنْ قَالَ: مُطِرْنَا بِنَوْءِ كَذَا وَكَذَا، فَذلِكَ كَافِرٌ بِي وَمُؤْمِنٌ بِالْكَوْكَب»

(Allah has said, "During this morning some of my servants remained as true believers in Me and some became disbelievers. Whoever said that the rain was due to the blessings and the mercy of Allah, had belief in Me, and he disbelieves in the stars; and whoever said that it rained because of a particular star, had no belief in Me, but believes in that star.'')'' This Hadith is recorded in the Two Sahihs, Abu Dawud and An-Nasa'i, all using a chain of narration in which Imam Malik was included. Qatadah said, "Al-Hasan used to say, `How evil is that all that some people have earned for themselves from the Book of Allah, is denying it!''' Al-Hasan's statement means that such people gained no benefit from the Book of Allah because they denied it, as Allah said:

﴿أَفَبِهَـذَا الْحَدِيثِ أَنتُمْ مُّدْهِنُونَ - وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ ﴾

(Is it such a talk that you Mudhinun And you make your provision that you deny!)

﴿فَلَوْلاَ إِذَا بَلَغَتِ الْحُلْقُومَ - وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ - وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَـكِن لاَّ تُبْصِرُونَ - فَلَوْلاَ إِن كُنتُمْ غَيْرَ مَدِينِينَ - تَرْجِعُونَهَآ إِن كُنتُمْ صَـدِقِينَ ﴾

(83. Then why do you not (intervene) when it reaches Al-Hulqum) (84. And you at the moment are looking,) (85. But We are nearer to him than you, but you see not,) (86. Then why do you not -- if you are not Madinin) (87. Return the soul, if you are truthful)


When the Soul reaches the Throat at the Time of Death, it cannot be brought back; this proves Reckoning shall occur

Allah the Exalted said,

﴿فَلَوْلاَ إِذَا بَلَغَتِ﴾

(Then why do you not (intervene) when it reaches), in reference to the soul,

﴿الْحُلْقُومَ﴾

(Al-Hulqum), i.e., the throat, at the time of death. Allah the Exalted said in other Ayat,

﴿كَلاَّ إِذَا بَلَغَتِ التَّرَاقِىَ - وَقِيلَ مَنْ رَاقٍ - وَظَنَّ أَنَّهُ الْفِرَاقُ - وَالْتَفَّتِ السَّاقُ بِالسَّاقِ - إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ ﴾

(Nay, when (the soul) reaches to the collar bone, and it will be said: "Who can cure him (and save him from death)'' And he will conclude that it was (the time) of parting (death); And one leg will be joined with another leg (shrouded). The drive will be on that Day to your Lord (Allah).)(75:26-30) Allah said here,

﴿وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ ﴾

(And you at the moment are looking,) at the dying person and witnessing the stupor of death that he is experiencing,

﴿وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ﴾

(But We are nearer to him than you, ) with Our angels,

﴿وَلَـكِن لاَّ تُبْصِرُونَ﴾

(but you see not.) you cannot see the angels. Allah the Exalted said in another Ayah,

﴿وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّى إِذَا جَآءَ أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ - ثُمَّ رُدُّواْ إِلَى اللَّهِ مَوْلَـهُمُ الْحَقِّ أَلاَ لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَـسِبِينَ ﴾

(He is the Irresistible over His servants, and He sends guardians (angels) over you, until when death approaches one of you, Our messengers (angel of death and his assistants) take his soul, and they never neglect their duty. Then they are returned to Allah, their true Protector. Surely, for Him is the judgement and He is the swiftest in taking account.)(6:61-62) Allah's statement,

﴿فَلَوْلاَ إِن كُنتُمْ غَيْرَ مَدِينِينَ تَرْجِعُونَهَآ﴾

(Then why do you not -- if you are not Madinin -- return the soul,) means, `Will you not return this soul, that has reached the throat, to its body as it used to be, if you are exempt from the reckoning and recompense' Sa`id bin Jubayr and Al-Hasan Al-Basri said:

﴿فَلَوْلاَ إِن كُنتُمْ غَيْرَ مَدِينِينَ ﴾

(Then why do you not -- if you are not Madinin. ..), "If you do not believe that you will be reckoned, recompensed, resurrected and punished, then why do you not return this soul to its body'' Mujahid said that,

﴿غَيْرَ مَدِينِينَ﴾

(...if you are not Madinin), means, "if you are not certain.''

﴿فَأَمَّآ إِن كَانَ مِنَ الْمُقَرَّبِينَ - فَرَوْحٌ وَرَيْحَانٌ وَجَنَّـتُ نَعِيمٍ - وَأَمَّآ إِن كَانَ مِنْ أَصْحَـبِ الْيَمِينِ - فَسَلَـمٌ لَّكَ مِنْ أَصْحَـبِ الْيَمِينِ - وَأَمَّآ إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّآلِّينَ - فَنُزُلٌ مِّنْ حَمِيمٍ - وَتَصْلِيَةُ جَحِيمٍ - إِنَّ هَـذَا لَهُوَ حَقُّ الْيَقِينِ فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ ﴾

(88. Then, if he be of the Muqarrabin,) (89. Then Rawh, Rayhan and a Garden of Delights.) (90. And if he be of those on the right,) (91. Then Salam (peace) to you from those on the right.) (92. But if he be of the denying, the erring,) (93. Then for him is an entertainment with Hamim.) (94. And entry in Hellfire.) (95. Verily, this! This is an absolute truth with certainty.) (96. So, glorify with praises the Name of your Lord, the Most Great.)


The Condition of People at the Time of Their Death

These are the three types of conditions that people face upon their death. Either they are among the near believers or those below their rank on the right, or those who denied the truth, were led astray from the guidance and were ignorant about Allah. Allah said,

﴿فَأَمَّآ إِن كَانَ﴾

(Then if he), in reference to the dying person,

﴿مِنَ الْمُقَرَّبِينَ﴾

(be of the Muqarrabun) who fulfilled the obligations and the recommended acts of worship and avoided the forbidden and disliked matters and even some of the allowed,

﴿فَرَوْحٌ وَرَيْحَانٌ وَجَنَّـتُ نَعِيمٍ ﴾

(then for him Rawh, Rayhan and a Garden of Delights.) Theirs will be Rawh and Rayhan; and the glad tidings of these traits will be conveyed to them by the angels at the time of death. We mentioned before the Prophet's Hadith narrated from Al-Bara' in which the angels of mercy say (to a dying, believing person),

«أَيَّتُهَا الرُّوحُ الطَّيِّبَةُ فِي الْجَسَدِ الطَّيِّبِ كُنْتِ تَعْمُرِينَه، اخْرُجِي إِلَى رَوْحٍ وَرَيْحَانٍ وَرَبَ غَيْرِ غَضْبَان»

(O good soul in the good body that you inhabited, come to Rawh, Rayhan and a Lord Who is not angry.) `Ali bin Abi Talhah reported from Ibn `Abbas, "Rawh means rest, and Rayhan means place of rest.'' Mujahid said similarly that Rawh means rest. Abu Hazrah said that Rawh means: "Rest from the world.'' Sa`id bin Jubayr and As-Suddi said that it means to rejoice. And from Mujahid:

﴿فَرَوْحٌ وَرَيْحَانٌ﴾

(Rawh and Rayhan) means: "Paradise and delights.'' Qatadah said that Rawh means mercy. Ibn `Abbas, Mujahid and Sa`id bin Jubayr said that Rayhan means provisions. All of these explanations are correct and similar in meaning. The near believers who die will earn all of these; mercy, rest, provision, joy, happiness and good delights,

﴿وَجَنَّـتُ نَعِيمٍ﴾

(and a Garden of Delights.) Abu Al-`Aliyah said, "None of the near believers will depart (this life) until after he is brought a branch of the Rayhan of Paradise and his soul is captured in it.'' Muhammad bin Ka`b said, "Every person who dies will know upon his death if he is among the people of Paradise or the people of the Fire.'' In the Sahih, it is recorded that the Messenger of Allah said,

«إِنَّ أَرْوَاحَ الشُّهَدَاءِ فِي حَوَاصِلِ طُيُورٍ خُضْرٍ، تَسْرَحُ فِي رِيَاضِ الْجَنَّةِ حَيْثُ شَاءَتْ، ثُمَّ تَأْوِي إِلَى قَنَادِيلَ مُعَلَّقَةٍ بِالْعَرْش»

(The souls of the martyrs live in the bodies of green birds flying wherever they wish in the Gardens of Paradise, and then rest to their nests in chandeliers hung from the Throne of the Almighty....) Imam Ahmad recorded that `Ata' bin As-Sa'ib said, "The first day I saw `Abdur-Rahman bin Abi Layla, I saw an old man whose hair had become white on his head and beard. He was riding his donkey and following a funeral. I heard him say, `So-and-so narrated to me that he heard the Messenger of Allah say,

«مَنْ أَحَبَّ لِقَاءَ اللهِ أَحَبَّ اللهُ لِقَاءَهُ، وَمَنْ كَرِهَ لِقَاءَ اللهِ كَرِهَ اللهُ لِقَاءَه»

(He who likes to meet Allah, Allah likes to meet him, and he who hates to meet Allah, Allah hates to meet him.) The people around him started weeping, and he asked them why they wept. They said, `All of us hate death.' He said,

«لَيْسَ ذَاكَ، وَلكِنَّهُ إِذَا احْتُضِرَ

﴿فَأَمَّآ إِن كَانَ مِنَ الْمُقَرَّبِينَ - فَرَوْحٌ وَرَيْحَانٌ وَجَنَّـتُ نَعِيمٍ ﴾

فَإِذَا بُشِّرَ بِذلِكَ أَحَبَّ لِقَاءَ اللهِ عَزَّ وَجَلَّ، وَاللهُ عَزَّ وَجَلَّ لِلِقَائِهِ أَحَبُّ

﴿وَأَمَّآ إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّآلِّينَ - فَنُزُلٌ مِّنْ حَمِيمٍ - وَتَصْلِيَةُ جَحِيمٍ ﴾

فَإذَا بُشِّرَ بِذلِكَ كَرِهَ لِقَاءَ اللهِ،وَاللهُ تَعَالَى لِلِقَائِهِ أَكْرَه»

(It does not mean that. When one dies: (Then, if he be of the near believers, then for him are Rawh, Rayhan, and a Garden of Delights.)( and when this good news is conveyed to him, he likes to meet Allah the Exalted and Most Honored and Allah the Exalted and Most Honored likes, even more, to meet him, (But if he be of the denying, the erring, then for him is an entertainment with Hamim. And entry in Hellfire.)( and when this news is conveyed to him, he hates to meet Allah and Allah hates, even more, to meet him.)'' This is the narration that Imam Ahmad collected; and in the Sahih, there is a Hadith with this meaning collected from `A'ishah. Allah's statement,

﴿وَأَمَّآ إِن كَانَ مِنْ أَصْحَـبِ الْيَمِينِ ﴾

(And if he be of those on the right,) means, if he, the dying person, is among those on the right,

﴿فَسَلَـمٌ لَّكَ مِنْ أَصْحَـبِ الْيَمِينِ ﴾

(Then Salam (peace) to you from those on the right) meaning, the angels will deliver the good news to them by saying, "Peace be upon you,'' i.e., be calm, you will be led to safety, you are among those on the right, as `Ikrimah said, "The angels will greet him with the Salam and convey to him the news that he is among those on the right. '' This is a good explanation, and it conforms with Allah's statement,

﴿إِنَّ الَّذِينَ قَالُواْ رَبُّنَا اللَّهُ ثُمَّ اسْتَقَـمُواْ تَتَنَزَّلُ عَلَيْهِمُ الْمَلَـئِكَةُ أَلاَّ تَخَافُواْ وَلاَ تَحْزَنُواْ وَأَبْشِرُواْ بِالْجَنَّةِ الَّتِى كُنتُمْ تُوعَدُونَ - نَحْنُ أَوْلِيَآؤُكُمْ فِى الْحَيَوةِ الدُّنْيَا وَفِى الاٌّخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِى أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ - نُزُلاً مِّنْ غَفُورٍ رَّحِيمٍ ﴾

(Verily, those who say: "Our Lord is Allah.'' and then they stand firm, on them the angles will descend (at the time of their death) (saying): "Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised! We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have (all) that your souls desire, and therein you shall have (all) for which you ask. An entertainment from the Oft-Forgiving, Most Merciful.'') (41:30-32). Allah's statement,

﴿وَأَمَّآ إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّآلِّينَ - فَنُزُلٌ مِّنْ حَمِيمٍ - وَتَصْلِيَةُ جَحِيمٍ ﴾

(But if he be of the denying, the erring, then for him is an entertainment with Hamim (boiling water) and entry in Hellfire.) meaning, if the dying person is one of those who denied the truth, who were led astray from guidance,

﴿فَنُزُلٌ﴾

(then for him is an entertainment,) meaning, as a guest

﴿مِنْ حَمِيمٍ﴾

(with Hamim) that dissolves his intestines and skin,

﴿وَتَصْلِيَةُ جَحِيمٍ ﴾

(And entry in Hellfire.) he will reside in Hellfire, which will engulf him from every direction. Allah the Exalted said, next,

﴿إِنَّ هَـذَا لَهُوَ حَقُّ الْيَقِينِ ﴾

(Verily, this! This is an absolute truth with certainty.) meaning, this news is the truth; there is no doubt about it, nor escape from it for anyone,

﴿فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ ﴾

(So, glorify with praises the Name of your Lord, the Most Great.) Jabir narrated that the Messenger of Allah said,

«مَنْ قَالَ: سُبْحَانَ اللهِ الْعَظِيمِ وَبِحَمْدِهِ، غُرِسَتْ لَهُ نَخْلَةٌ فِي الْجَنَّة»

(He who says, "Glory be to Allah the Magnificent and with His praise!'' then a date tree will be planted for him in Paradise.) This Hadith was collected by At-Tirmidhi and An-Nasa'i; At-Tirmidhi said, "Hasan Gharib.'' Al-Bukhari recorded in his book (Sahih) that Abu Hurayrah said that the Messenger of Allah said,

«كَلِمَتَانِ خَفِيفَتَانِ عَلَى اللِّسَانِ، ثَقِيلَتَانِ فِي الْمِيزَانِ، حَبِيبَتَانِ إِلَى الرَّحْمنِ: سُبْحَانَ اللهِ وَبِحَمْدِهِ، سُبْحَانَ اللهِ الْعَظِيم»

((There are) two statements that are light on the tongue, but heavy on the Balance, and most beloved to Ar-Rahman: "Glory be to Allah and with His praise, glory be to Allah the Magnificent.'') The Group, with the exception of Abu Dawud, collected this. This is the end of the Tafsir of Surat Al-Waqi`ah, all praise and thanks are due to Allah and all the favors come from Him.


The Tafsir of Surat Al-Hadid


(Chapter - 57)


The Virtues of Surat Al-Hadid

Imam Ahmad recorded that `Irbad bin Sariyah said that the Messenger of Allah used to recite Al-Musabbihat before he went to sleep, saying,

«إِنَّ فِيهِنَّ آيَةً أَفْضَلُ مِنْ أَلْفِ آيَة»

(In them there is an Ayah that is better than a thousand Ayat.) Abu Dawud, At-Tirmidhi and An-Nasa'i collected this Hadith; At-Tirmidhi said, "Hasan Gharib.'' The Ayah referred to in this Hadith is -- and Allah knows best --

﴿هُوَ الاٌّوَّلُ وَالاٌّخِرُ وَالظَّـهِرُ وَالْبَـطِنُ وَهُوَ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(He is Al-Awwal and Al-Akhir, Az-Zahir and Al-Batin. And He is the All-Knower of everything.)(57:3) Allah willing, we will again mention this subject. Upon Allah we trust and our total reliance and dependence are on Him, and sufficient He is to us as Supporter and Helper.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿سَبَّحَ للَّهِ مَا فِى السَّمَـوتِ وَالاْرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ- لَهُ مُلْكُ السَّمَـوتِ وَالاْرْضِ يُحْىِ وَيُمِيتُ وَهُوَ عَلَى كُلّ شَىْء قَدِيرٌ- هُوَ الاْوَّلُ وَالاْخِرُ وَالظَّـهِرُ وَالْبَـطِنُ وَهُوَ بِكُلّ شَىْء عَلِيمٌ-﴾

(1. Whatever is in the heavens and the earth glorifies Allah -- and He is the Almighty, All-Wise.) (2. His is the kingdom of the heavens and the earth. It is He Who gives life and causes death; and He is Able to do all things.) (3. He is Al-Awwal and Al-Akhir, Az-Zahir and Al-Batin. And He is the All-Knower of everything.)


Everything that exists glorifies Allah and mentioning some of His Attributes

In this Ayah, Allah states that everything that exists in the heavens and earth praises and glorifies Him, including creatures and plants. Allah said in another Ayah,

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَـكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا ﴾

(The seven heavens and the earth and all that is therein, glorify Him and there is not a thing but glorifies His praise. But you understand not their glorification. Truly, He is Ever Forbearing, Oft-Forgiving.)(17:44) And His saying:

﴿وَهُوَ الْعَزِيزُ﴾

(and He is the Almighty,) meaning the One to Whom all things submit humility,

﴿الْحَكِيمُ﴾

(All-Wise.) in His creating, commanding and legislating,

﴿لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ يُحْىِ وَيُمِيتُ﴾

(His is the kingdom of the heavens and the earth. It is He Who gives life and causes death;) He is the absolute Owner of His creation, bringing life and death and granting what He wills to whom He wills,

﴿وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(and He is Able to do all things.) whatever He wills, is, and whatever He does not will, will never be. He said,

﴿هُوَ الاٌّوَّلُ وَالاٌّخِرُ وَالظَّـهِرُ وَالْبَـطِنُ﴾

(He is Al-Awwal and Al-Akhir, Az-Zahir and Al-Batin.) This is the Ayah indicated in the Hadith of `Irbad bin Sariyah that is better than a thousand Ayat. Abu Dawud recorded that Abu Zamil said, "I mentioned to Ibn `Abbas that I felt something in my heart. He said, `Doubts' and then laughed. Next, he said, `No one can escape this. Allah the Exalted stated,

﴿فَإِن كُنتَ فِي شَكٍّ مِّمَّآ أَنزَلْنَآ إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَءُونَ الْكِتَـبَ مِن قَبْلِكَ لَقَدْ جَآءَكَ الْحَقُّ مِن رَّبِّكَ﴾

(So if you are in doubt concerning that which We have revealed to you, then ask those who are reading the Book before you. Verily, the truth has come to you from your Lord.)(10:94)' He then said to me, `When you feel any of this in your heart, recite,

﴿هُوَ الاٌّوَّلُ وَالاٌّخِرُ وَالظَّـهِرُ وَالْبَـطِنُ وَهُوَ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(He is Al-Awwal and Al-Akhir, Az-Zahir and Al-Batin. And He is the All-Knower of everything.)''' There are about ten and some odd number of different sayings collected from the scholars of Tafsir regarding the explanation of this Ayah. Al-Bukhari said, "Yahya said, `Az-Zahir: knowing all things, Al-Batin: knowing all things.''' Our Shaykh Al-Hafiz Al-Mizzi said, "Yahya is Ibn Ziyad Al-Farra', who authored a book entitled Ma`ani Al-Qur'an.'' There are Hadiths mentioned about this. Among them, Imam Ahmad recorded that Abu Hurayrah said that the Messenger of Allah would recite this supplication while going to bed,

«اللْهُمَّ رَبَّ السَّموَاتِ السَّبْعِ، وَرَبَّ الْعَرْشِ الْعَظِيمِ، رَبَّنَا وَرَبَّ كُلِّ شَيْءٍ، مُنْزِلَ التَّوْرَاةِ وَالْإِنْجِيلِ وَالْفُرْقَانِ، فَالِقَ الْحَبِّ وَالنَّوَى، لَا إِلهَ إِلَّا أَنْتَ، أَعُوذُ بِكَ مِنْ شَرِّ كُلِّ شَيْءٍ أَنْتَ آخِذٌ بِنَاصِيَتِهِ، أَنْتَ الْأَوَّلُ لَيْسَ قَبْلَكَ شَيْءٌ، وَأَنْتَ الْاخِرُ لَيْسَ بَعْدَكَ شَيْءٌ، وَأَنْتَ الظَّاهِرُ لَيْسَ فَوْقَكَ شَيْءٌ، وَأَنْتَ الْبَاطِنُ لَيْسَ دُونَكَ شَيْءٌ. اقْضِ عَنَّا الدَّيْنَ، وَأَغْنِنَا مِنَ الْفَقْر»

(O Allah, Lord of the seven heavens and Lord of the Magnificent Throne! Our Lord, and the Lord of everything, Revealer of the Tawrah, the Injil and the Furqan, the Splitter of the grain of corn and the date stone! I seek refuge with You from the evil of everything whose forhead You have control over. O Allah! You are Al-Awwal, nothing is before You; Al-Akhir, nothing is after You; Az-Zahir, nothing is above You; and Al-Batin, nothing is below You. Remove the burden of debt from us and free us from poverty.) Muslim recorded this Hadith via Sahl, who said, "Abu Salih used to order us to lay on our right side when we were about to sleep, and then say,

«اللْهُمَّ رَبَّ السَّموَاتِ وَرَبَّ الْأَرْضِ وَرَبَّ الْعَرْشِ الْعَظِيمِ، رَبَّنَا وَرَبَّ كُلِّ شَيْءٍ، فَالِقَ الْحَبِّ وَالنَّوَى، وَمُنْزِلَ التَّوْرَاةِ وَالْإِنْجِيلِ وَالْفُرْقَانِ، أَعُوذُ بِكَ مِنْ شَرِّ كُلِّ ذِي شَرَ أَنْتَ آخِذٌ بِنَاصِيَتِهِ، اللْهُمَّ أَنْتَ الْأَوَّلُ فَلَيْسَ قَبْلَكَ شَيْءٌ، وَأَنْتَ الْاخِرُ فَلَيْسَ بَعْدَكَ شَيْءٌ، وَأَنْتَ الظَّاهِرُ فَلَيْسَ فَوْقَكَ شَيْءٌ، وَأَنْتَ الْبَاطِنُ فَلَيْسَ دُونَكَ شَيْءٌ، اقْضِ عَنَّا الدَّيْنَ، وَأَغْنِنَا مِنَ الْفَقْر»

(O Allah, Lord of the seven heavens and Lord of the Magnificent Throne! Our Lord, and the Lord of everything, Revealer of the Tawrah, the Injil and the Furqan, the Splitter of the grain of corn and the date stone! I seek refuge with You from the evil of everything whose forhead You have control over. O Allah! You are Al-Awwal, nothing is before You; Al-Akhir, nothing is after You; Az-Zahir, nothing is above You; and Al-Batin, nothing is below You. Remove the burden of debt from us and free us from poverty.) And he used to narrate that from Abu Hurayrah from the Prophet .''

﴿هُوَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ فِى سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِى الاٌّرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَآءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ - لَّهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَإِلَى اللَّهِ تُرْجَعُ الاٍّمُورُ - يُولِجُ الَّيْلَ فِى النَّهَارِ وَيُولِجُ النَّهَارَ فِى الَّيْلِ وَهُوَ عَلِيمٌ بِذَاتِ الصُّدُورِ ﴾

(4. He it is Who created the heavens and the earth in six Days and then rose (Istawa) over the Throne. He knows what goes into the earth and what comes forth from it, and what descends from the heaven and what ascends thereto. And He is with you wheresoever you may be. And Allah is the All-Seer of what you do.) (5. His is the kingdom of the heavens and the earth. And to Allah return all the matters.) (6. He merges night into day, and merges day into night, and He has full knowledge of whatsoever is in the breasts.)


Allah's Knowledge, Power and Kingdom are Limitless

Allah the Exalted states that He created the heavens and earth, and all that is between them, in six Days and then rose over the Throne after He created them. We discussed this before in the explanation of Surat Al-A`raf, so it is not necessary to repeat the meaning here. Allah's statement,

﴿يَعْلَمُ مَا يَلْجُ فِى الاٌّرْضِ﴾

(He knows what goes into the earth), indicates His knowledge in the amount of seeds and drops of water that enter inside the earth's surface,

﴿وَمَا يَخْرُجُ مِنْهَا﴾

(and what comes forth from it) of plants, vegetation and fruits. Allah the Exalted said in another Ayah,

﴿وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَآ إِلاَّ هُوَ وَيَعْلَمُ مَا فِى الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظُلُمَـتِ الاٌّرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كِتَـبٍ مُّبِينٍ ﴾

(And with Him are the keys of all that is hidden, none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.)(6:59) Allah's statement,

﴿وَمَا يَنزِلُ مِنَ السَّمَآءِ﴾

(and what descends from the heaven), pertains to rain, snow, hail and whatever Allah decides descends from heaven of decisions and commandments brought down by the honorable angels. Allah's statement,

﴿وَمَا يَعْرُجُ فِيهَا﴾

(and what ascends thereto.), refers to angels and deeds. In the Sahih, there is a Hadith in which the Prophet said,

«يُرْفَعُ إِلَيْهِ عَمَلُ اللَّيْلِ قَبْلَ النَّهَارِ، وَعَمَلُ النَّهَارِ قَبْلَ اللَّيْل»

(To Him ascend the deeds of the night before the day falls and the deeds of the day before the night falls.) Allah said,

﴿وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(And He is with you wheresoever you may be. And Allah is the All-Seer of what you do.) meaning, He is watching over you and witnessing your deeds wherever you may be, on land or at sea, during the night or the day, at home or in open areas or deserts. All of that is the same before His knowledge and all of it is under His sight and hearing. He hears your speech and sees where you are. He knows your secrets and your public statements,

﴿أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُواْ مِنْهُ أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ ﴾

(No doubt! They did fold up their breasts, that they may hide from Him. Surely, even when they cover themselves with their garments, He knows what they conceal and what they reveal. Verily, He is the All-Knower of the (secrets) of the breasts. )(11:5) Allah the Exalted said,

﴿سَوَآءٌ مِّنْكُمْ مَّنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِالَّيْلِ وَسَارِبٌ بِالنَّهَارِ ﴾

(It is the same (to Him) whether any of you conceals his speech or declares it openly, whether he be hid by night or goes forth freely by day.)(13:10) Surely, there is no deity worthy of worship, except Allah. In the Sahih, there is a Hadith in which the Messenger of Allah answered Jibril, when he asked him about Ihsan:

«أَنْ تَعْبُدَ اللهَ كَأَنَّكَ تَرَاهُ، فَإِنْ لَمْ تَكُنْ تَرَاهُ فَإِنَّهُ يَرَاك»

(To worship Allah as if you see Him, and even though you cannot see Him, He surely sees you.) Allah's statement,

﴿لَّهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَإِلَى اللَّهِ تُرْجَعُ الاٍّمُورُ ﴾

(His is the kingdom of the heavens and the earth. And to Allh return all the matters.) asserts that Allah is the King and Owner of this life and the Hereafter. Allah said in another Ayah,

﴿وَإِنَّ لَنَا لَلاٌّخِرَةَ وَالاٍّولَى ﴾

(And truly, unto Us (belong) the last (Hereafter) and the first (this world).)(92:13) Surely, Allah is praised for this attribute, just as He said in other Ayat,

﴿وَهُوَ اللَّهُ لا إِلَـهَ إِلاَّ هُوَ لَهُ الْحَمْدُ فِى الاٍّولَى وَالاٌّخِرَةِ﴾

(And He is Allah, La ilaha illa Huwa, all praise is His in the first and in the last.)(28:70), and,

﴿الْحَمْدُ للَّهِ الَّذِى لَهُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَلَهُ الْحَمْدُ فِى الاٌّخِرَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ ﴾

(All the praise is Allah's, to Whom belongs all that is in the heavens and all that is in the earth. His is all the praise in the Hereafter, and He is the All-Wise, the All-Aware.)(34:1) Allah owns everything that is in the heavens and earth, and all their inhabitants are servants to Him and humble before Him, just as He said,

﴿إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً - وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(There is none in the heavens and the earth but comes unto the Most Gracious as a servant. Verily, He knows each one of them, and has counted them a full counting. And every one of them will come to Him alone on the Day of Resurrection.) (19:93-95) This is why Allah said here,

﴿وَإِلَى اللَّهِ تُرْجَعُ الأُمُورُ﴾

(And to Allah return all the matters.) meaning that all matters will be referred to Him on the Day of Resurrection and He will judge His creation as He wills. Indeed, He is the Most Just, Who never falls into injustice, not even the weight of a speck of dust; if one performs even one good deed, Allah will multiply it up to ten times,

﴿وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً﴾

(and gives from Him a great reward. )(4:40),

﴿وَنَضَعُ الْمَوَزِينَ الْقِسْطَ لِيَوْمِ الْقِيَـمَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَـسِبِينَ ﴾

(And We shall set up Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And sufficent are We to take account.)(21:47) Allah's statement,

﴿يُولِجُ الَّيْلَ فِى النَّهَارِ وَيُولِجُ النَّهَارَ فِى الَّيْلِ﴾

(He merges night into day, and merges day into night,) meaning, He does what He wills with His creatures. He alternates the night and day and measures them by His wisdom, as He wills. Sometimes, He makes the night longer than the day, and sometimes the opposite. Sometimes, He makes the length of night and day equal. Sometimes, He makes the season winter, then changes it to spring, then summer then autumn. All this He does by His wisdom and His due measure of everything in His creation,

﴿وَهُوَ عَلِيمٌ بِذَاتِ الصُّدُورِ﴾

(and He has full knowledge of whatsoever is in the breasts.) He knows the secrets, no matter how concealed they are.

﴿ءَامِنُواْ بِاللَّهِ وَرَسُولِهِ وَأَنفِقُواْ مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ فَالَّذِينَ ءَامَنُواْ مِنكُمْ وَأَنفَقُواْ لَهُمْ أَجْرٌ كَبِيرٌ - وَمَا لَكُمْ لاَ تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُواْ بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَـقَكُمْ إِن كُنتُمْ مُّؤْمِنِينَ - هُوَ الَّذِى يُنَزِّلُ عَلَى عَبْدِهِ ءَايَـتٍ بَيِّنَـتٍ لِّيُخْرِجَكُمْ مِّنَ الظُّلُمَـتِ إِلَى النُّورِ وَإِنَّ اللَّهَ بِكُمْ لَرَءُوفٌ رَّحِيمٌ - وَمَا لَكُمْ أَلاَّ تُنفِقُواْ فِى سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَـوَتِ وَالاٌّرْضِ لاَ يَسْتَوِى مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَـتَلَ أُوْلَـئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُواْ مِن بَعْدُ وَقَـتَلُواْ وَكُلاًّ وَعَدَ اللَّهُ الْحُسْنَى وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ - مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضاً حَسَناً فَيُضَاعِفَهُ لَهُ وَلَهُ أَجْرٌ كَرِيمٌ ﴾

(7. Believe in Allah and His Messenger, and spend of that whereof He has made you trustees. And such of you as believe and spend, theirs will be a great reward.) (8. And what is the matter with you that you believe not in Allah! While the Messenger invites you to believe in your Lord; and He has indeed taken your covenant, if you are real believers.) (9. It is He Who sends down manifest Ayat to His servant that He may bring you out from darkness into light. And verily, Allah is to you full of kindness, Most Merciful.) (10. And what is the matter with you that you spend not in the cause of Allah And to Allah belongs the heritage of the heavens and the earth. Not equal among you are those who spent and fought before the conquering. Such are higher in degree than those who spent and fought afterwards. But to all Allah has promised the best. And Allah is All-Aware of what you do.) (11. Who is he that will lend Allah a handsome loan: then He will increase it manifold to his credit, and he will have a honorable reward.)


Ordering Faith and encouraging spending

Allah the Exalted and Blessed orders having perfect faith in Him and in His Messenger, and that one should persist on this path adhereing firmly to it. Allah encourages spending from what He has made mankind trustees of, the wealth that you - mankind - have, that He has lent you. This wealth was in the hands of those before you and was later transferred to you. Therefore, O mankind, spend as Allah commanded you from the wealth that He entrusted to you for His obedience. Otherwise, He will hold you accountable and punish you for your ignoring what He ordained on you in this regard. Allah's statement,

﴿مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ﴾

(of that whereof He has made you trustees.), indicates that you - mankind -- will surrender this wealth to someone else. In this case, those who will inherit from you might obey Allah with their wealth, and thus acquire more happiness than you on account of what Allah has granted them. They might disobey Allah, and in this case you will have helped them commit evil and transgression. Imam Ahmad recorded that `Abdullah bin Ash-Shikhkhir said, "I came to Allah's Messenger as he was reciting and saying,

﴿أَلْهَـكُمُ التَّكَّاثُرُ ﴾

يَقُولُ ابْنُ آدَمَ: مَالِي مَالِي، وَهَلْ لَكَ مِن مَالِكَ إِلَّا مَاأَكَلْتَ فَأَفْنَيْتَ، أَوْ لَبِسْتَ فَأَبْلَيْتَ، أَوْ تَصَدَّقْتَ فَأَمْضَيْتَ؟»

((abundance diverts you.)( The Son of `Adam claims, "My wealth, my wealth.'' But is there anything belonging to you, except that which you consumed, which you used, or which you wore and then it became worn or you gave as charity and sent it forward) Muslim also collected with the addition:

«وَمَا سِوَى ذلِكَ، فَذَاهِبٌ وَتَارِكُهُ لِلنَّاس»

(Other than that, you will go away from it and leave it behind for other people.) Allah's statement,

﴿فَالَّذِينَ ءَامَنُواْ مِنكُمْ وَأَنفَقُواْ لَهُمْ أَجْرٌ كَبِيرٌ﴾

(And such of you as believe and spend, theirs will be a great reward.) encourages having faith and spending in acts of obedience. Allah the Exalted said,

﴿وَمَا لَكُمْ لاَ تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُواْ بِرَبِّكُمْ﴾

(And what is the matter with you that you believe not in Allah! While the Messenger invites you to believe in your Lord;) meaning, "what prevents you from believing, while the Messenger is among you calling you to faith and bringing forward clear proofs and evidences that affirm the truth of what he brought you'' And we have reported the Hadith through different routes in the beginning of the explanation on the chapter on Faith in Sahih Al-Bukhari, wherein one day the Messenger of Allah said to his Companions,

«أَيُّ الْمُؤْمِنِينَ أَعْجَبُ إِلَيْكُمْ إِيمَانًا؟»

(Who do you consider among the believers as having the most amazing faith) They said, "The angels.'' He said,

«وَمَا لَهُمْ لَا يُؤْمِنُونَ وَهُمْ عِنْدَ رَبِّهِمْ؟»

(And what prevents them from believing when they are with their Lord) They said, "Then the Prophets.'' He said,

«وَمَالَهُمْ لَا يُؤْمِنُونَ وَالْوَحْيُ يَنْزِلُ عَلَيْهِمْ؟»

(What prevents them from believing when the revelation comes down to them) They said, "Then us.'' He said,

«وَمَالَكُمْ لَا تُؤْمِنُونَ وَأَنَا بَيْنَ أَظْهُرِكُمْ؟ وَلكِنْ أَعْجَبُ الْمُؤْمِنِينَ إِيمَانًا، قَوْمٌ يَجِيئُونَ بَعْدَكُمْ، يَجِدُونَ صُحُفًا يُؤْمِنُونَ بِمَا فِيهَا»

(What prevents you from believing, when I am amongst you Actually, the believers who have the most amazing faith, are some people who will come after you; they will find pages that they will believe in.) We mentioned a part of this Hadith when explaining Allah's statement in Surat Al-Baqarah,

﴿الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ﴾

(who believe in the Ghayb (unseen).)(2:3) Allah's statement,

﴿وَقَدْ أَخَذَ مِيثَـقَكُمْ﴾

(and He has indeed taken your covenant,) is similar to another of His statements,

﴿وَاذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ وَمِيثَـقَهُ الَّذِى وَاثَقَكُم بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا﴾

(And remember Allah's favor to you and His covenant with which He bound you when you said: "We hear and we obey.'')(5:7), which refers to giving the pledge of allegiance to the Prophet . Ibn Jarir said that the covenant mentioned here, is that taken from mankind, when they were still in Adam's loin. This is also the opinion of Mujahid, and Allah knows best. Allah said,

﴿هُوَ الَّذِى يُنَزِّلُ عَلَى عَبْدِهِ ءَايَـتٍ بَيِّنَـتٍ﴾

(It is He Who sends down manifest Ayat to His servant) clear proofs, unequivocal evidences and plain attestations,

﴿لِيُخْرِجَكُمْ مِّنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(that He may bring you out from darkness into light.) from the darkness of ignorance, disbelief and contradictory statements to the light of guidance, certainty and faith,

﴿وَإِنَّ اللَّهَ بِكُمْ لَرَءُوفٌ رَّحِيمٌ﴾

(And verily, Allah is to you full of kindness, Most Merciful.) by revealing the Divine Books and sending the Messengers to guide mankind, eradicating doubts and removing confusion. After Allah commanded mankind to first believe and spend, He again encouraged them to acquire faith and stated that He has removed all barriers between them and the acquisition of faith. Allah again encouraged them to spend,

﴿وَمَا لَكُمْ أَلاَّ تُنفِقُواْ فِى سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(And what is the matter with you that you spend not in the cause of Allah And to Allah belongs the heritage of the heavens and the earth.) means, spend and do not fear poverty or scarcity. Surely, He in Whose cause you spent is the King and Owner of the heavens and earth and has perfect control over their every affair, including their treasuries. He is the Owner of the Throne, with all the might that it contains, and He is the One Who said,

﴿وَمَآ أَنفَقْتُمْ مِّن شَىْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ﴾

(And whatsoever you spend of anything, He will replace it. And He is the best of providers.)(34:39), and,

﴿مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ اللَّهِ بَاقٍ﴾

(whatever is with you, will be exhausted, and whatever is with Allah will remain.)(16:96) Therefore, those who trust in and depend on Allah will spend, and they will not fear poverty or destitution coming to them from the Owner of the Throne. They know that Allah will surely compensate them for whatever they spend.


The Virtues of spending and fighting before the Conquest of Makkah

Allah's statement,

﴿لاَ يَسْتَوِى مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَـتَلَ﴾

(Not equal among you are those who spent before the conquering and fought.) meaning those who did not fight and spend before the Conquest are not equal to those who spent and fought. Before Makkah was conquered, things were difficult for Muslims and only the righteous ones embraced Islam. After Makkah was conquered, Islam spread tremendously throughout the known world and people embraced the religion of Allah en masse. Similarly He said:

﴿أُوْلَـئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُواْ مِن بَعْدُ وَقَـتَلُواْ وَكُلاًّ وَعَدَ اللَّهُ الْحُسْنَى﴾

(Such are higher in degree than those who spent and fought afterwards. But to all Allah has promised the best (reward).) The majority considers the Conquest here to be the conquest of Makkah. Ash-Sha`bi and several others said that the Ayah refers to the treaty at Al-Hudaybiyyah. There is proof for this opinion found in a Hadith from Anas, collected by Imam Ahmad. Anas said, "Khalid bin Al-Walid and `Abdur-Rahman bin `Awf had a dispute. Khalid said to `Abdur-Rahman, `You boast about days (battles) that you participated in before us.' When the news of this statement reached the Prophet he said,

«دَعُوا لِي أَصْحَابِي، فَوَالَّذِي نَفْسِي بِيَدِهِ لَوْ أَنْفَقْتُمْ مِثْلَ أُحُدٍ أَوْ مِثْلَ الْجِبَالِ ذَهَبًا، مَا بَلَغْتُمْ أَعْمَالَهُم»

(Do not bother my Companions, for by He in Whose Hand is my soul! If you spend an amount of gold equal to (Mount) Uhud, (or equal to the mountains), you will not reach the level of their actions.)'' It is a known fact that Khalid bin Al-Walid, whom the Prophet addressed this statement to, embraced Islam during the period between the treaty of Al-Hudaybiyyah and the conquering of Makkah. The dispute between Khalid and `Abdur-Rahman occurred because of the battle of Bani Jadhimah. The Prophet sent Khalid bin Al-Walid to them after the conquest of Makkah, and they said, "Saba'na,'' instead of saying, "Aslamna'' (we embraced Islam). So Khalid ordered their execution and the execution of their prisoners (of war); `Abdur-Rahman bin `Awf and `Abdullah bin `Umar opposed him. This is the reason behind the dispute that occurred between Khalid and `Abdur-Rahman. But in the Sahih, the Messenger of Allah said,

«لَا تَسُبُّوا أَصْحَابِي، فَوَالَّذِي نَفْسِي بِيَدِهِ لَوْ أَنْفَقَ أَحَدُكُمْ مِثْلَ أُحُدٍ ذَهَبًا، مَا بَلَغَ مُدَّ أَحَدِهِمْ وَلَا نَصِيفَه»

(None should revile my Companions, for by He in Whose Hand is my soul! If one of you were to spend as much gold as Uhud, it would not reach the level of them equal to an amount as much as one Mudd of one of them or half of it.) Allah said,

﴿وَكُلاًّ وَعَدَ اللَّهُ الْحُسْنَى﴾

(But to all Allah has promised the best (reward).) meaning, those who spent before and after the conquest of Makkah; they all will gain a reward for their good deeds, even though some of them vary in rank and earn a better reward than others as Allah said,

﴿لاَّ يَسْتَوِى الْقَـعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِى الضَّرَرِ وَالْمُجَـهِدُونَ فِى سَبِيلِ اللَّهِ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللَّهُ الْمُجَـهِدِينَ بِأَمْوَلِهِمْ وَأَنفُسِهِمْ عَلَى الْقَـعِدِينَ دَرَجَةً وَكُـلاًّ وَعَدَ اللَّهُ الْحُسْنَى وَفَضَّلَ اللَّهُ الْمُجَـهِدِينَ عَلَى الْقَـعِدِينَ أَجْراً عَظِيماً ﴾

(Not equal are those of the believers who sit (at home), except those who are disabled, and those who strive hard and fight in the cause of Allah with their wealth and their lives. Allah has preferred in grades those who strive hard and fight with their wealth and their lives above those who sit (at home). Unto each, Allah has promised good, but Allah has preferred by a great reward those who strive hard and fight, above those who sit (at home).)(4:95) There is a Hadith in the Sahih that states,

«الْمُؤْمِنُ الْقَوِيُّ خَيْرٌ وَأَحَبُّ إِلَى اللهِ مِنَ الْمُؤْمِنِ الضَّعِيفِ، وَفِي كُلَ خَيْر»

(The strong believer is better and more beloved to Allah than the weak believer; both have goodness in them.) The Prophet ended his statement this way to draw attention to the second type of believer, so that their own qualities are not forgotten in the midst of preferring the former type. In this way, the latter is not dismissed as being degraded in the Hadith. Therefore, the Prophet ended his statement by praising the second type -- the weak believers -- after giving preference to the first type. Allah said:

﴿وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

(And Allah is All-Aware of what you do.) meaning, since Allah is perfectly aware of all things, He made distinctions between the rewards of the believers who spent and fought before the Conquest and those who spent and fought afterwards. Surely, Allah does this by His knowledge of the intention of the former type and their perfect sincerity to Him, all the while spending in times of hardship, poverty and dire straits. This is found in the Hadith,

«سَبَقَ دِرْهَمٌ مِائَةَ أَلْف»

(Spending one Dirham is preceded over a hundred thousand.) There is no doubt that the people of faith consider Abu Bakr As-Siddiq to be the person who has the best share according to the meaning of this Ayah. He was the chief of those who implemented it, among all followers of all Prophets. He spent all of his wealth seeking the Face of Allah, the Exalted and Most Honored. He did it voluntarily too, not to repay a debt or a favor that anyone from mankind had on him. May Allah be pleased with him.


The Encouragement to make a Handsome Loan in the Cause of Allah

Allah said,

﴿مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا﴾

(Who is he that will lend Allah a handsome loan:) `Umar bin Al-Khattab said that this Ayah refers to spending in Allah's cause. It was also said that it pertains to spending on children. What is correct is that it is more general than that. So all those who spend in the cause of Allah with good intentions and a sincere heart, then they fall under the generality of this Ayah. This is why Allah the Exalted said in another Ayah:

﴿مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ﴾

(Who is he that will lend Allah handsome loan: then (Allah) will increase it manifold to his credit (in repaying),) and in another Ayah,

﴿أَضْعَافًا كَثِيرَةً﴾

(many times) (2:245), meaning, being handsome reward and tremendous provisions: Paradise on the Day of Resurrection. Ibn Abi Hatim recorded that `Abdullah bin Mas`ud said, "When this Ayah,

﴿مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ﴾

(Who is he that will lend Allah handsome loan: then (Allah) will increase it manifold to his credit (in repaying),) was revealed, Abu Ad-Dahdah Al-Ansari said, `O Allah's Messenger! Does Allah ask us for a loan' The Prophet said,

«نَعَمْ، يَاأَبَا الدَّحْدَاح»

(Yes, O Abu Ad-Dahdah.) He said, `Give me your hand, O Allah's Messenger,' and the Prophet placed his hand in his hand. Abu Ad-Dahdah said, `Verily, I have given my garden as a loan to my Lord.' He had a garden that contained six hundred date trees; his wife and children were living in that garden too. Abu Ad-Dahdah went to his wife and called her, `Umm Ad-Dahdah!' She said, `Here I am.' He said, `Leave the garden, because I have given it as a loan to my Lord, the Exalted and Most Honored.' She said, `That is a successful trade, O Abu Ad-Dahdah!' She then transferred her goods and children. The Messenger of Allah said,

«كَمْ مِنْ عَذْقٍ رَدَاحٍ فِي الْجَنَّةِ لِأَبِي الدَّحْدَاح»

(How plentiful are the sweet date clusters that Abu Ad-Dahdah has in Paradise!)'' In another narration, the Prophet said,

«رُبَّ نَخْلَةٍ مُدَلَّاةٍ، عُرُوقُهَا دُرٌّ وَيَاقُوتٌ، لِأَبِي الدَّحْدَاحِ فِي الْجَنَّة»

(How many a date tree that has lowered down its clusters, which are full of pearls and gems in Paradise for Abu Ad-Dahdah!)

﴿يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَـنِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ - يَوْمَ يَقُولُ الْمُنَـفِقُونَ وَالْمُنَـفِقَـتُ لِلَّذِينَ ءَامَنُواْ انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُواْ وَرَآءَكُمْ فَالْتَمِسُواْ نُوراً فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَـهِرُهُ مِن قِبَلِهِ الْعَذَابُ - يُنَـدُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ قَالُواْ بَلَى وَلَـكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغرَّتْكُمُ الاٌّمَانِىُّ حَتَّى جَآءَ أَمْرُ اللَّهِ وَغَرَّكُم بِاللَّهِ الْغَرُورُ - فَالْيَوْمَ لاَ يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلاَ مِنَ الَّذِينَ كَفَرُواْ مَأْوَاكُمُ النَّارُ هِىَ مَوْلَـكُمْ وَبِئْسَ الْمَصِيرُ ﴾

(12. On the Day you shall see the believing men and the believing women -- their light running forward before them and in their right hands. Glad tidings for you this Day! Gardens under which rivers flow (Paradise), to dwell therein forever! Truly, this is the great success!) (13. On the Day when the hypocrites men and women will say to the believers: "Wait for us! Let us get something from your light!'' It will be said: "Go back to your rear! Then seek a light!'' So, a wall will be put up between them, with a gate therein. Inside it will be mercy, and outside it will be torment.) (14. (The hypocrites) will call the believers: "Were we not with you'' The believers will reply: "Yes! But you led yourselves into temptations, you looked forward to our destruction; and you doubted, and you were deceived by false hopes, till the command of Allah came to pass. And the deceiver deceived you in regard to Allah.'') (15. So, this Day no ransom shall be taken from you, nor of those who disbelieved. Your abode is the Fire. That is your protector, and worst indeed is that destination.)


The Believers are awarded a Light on the Day of Resurrection, according to Their Good Deeds

Allah the Exalted states that the believers who spend in charity will come on the Day of Resurrection with their light preceding them in the area of the Gathering, according to the level of their good deeds. As reported from `Abdullah bin Mas`ud:

﴿يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ﴾

(their light running forward before them), he said, "They will pass over the Sirat according to their deeds. Some of them will have a light as large as a mountain, some as a date tree, some as big as a man in the standing position. The least among them has a light as big as his index finger, it is lit at times and extinguished at other times.'' Ibn Abi Hatim and Ibn Jarir collected this Hadith. Ad-Dahhak commented on the Ayah, "Everyone will be given a light on the Day of Resurrection. When they arrive at the Sirat, the light of the hypocrites will be extinguished. When the believers see this, they will be concerned that their light also will be extinguished, just as the light of the hypocrites was. This is when the believers will invoke Allah, `O our Lord! Perfect our light for us.''' Allah's statement,

﴿وَبِأَيْمَـنِهِم﴾

(and in their right hands.) Ad-Dahhak said: "Their Books of Records.'' As Allah said:

﴿فَمَنْ أُوتِىَ كِتَـبَهُ بِيَمِينِهِ﴾

(So whosoever is given his record in his right hand.)(17:71) Allah said,

﴿بُشْرَاكُمُ الْيَوْمَ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(Glad tidings for you this Day! Gardens under which rivers flow,) meaning, it will be said to them, "Receive glad tidings this Day, of gardens beneath which rivers flow,

﴿خَـلِدِينَ فِيهَآ﴾

(to dwell therein forever!), you will remain therein forever,''

﴿ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾

(Truly, this is the great success!)


The Condition of the Hypocrites on the Day of Resurrection

Allah said,

﴿يَوْمَ يَقُولُ الْمُنَـفِقُونَ وَالْمُنَـفِقَـتُ لِلَّذِينَ ءَامَنُواْ انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ﴾

(On the Day when the hypocrites men and women will say to the believers: "Wait for us! Let us get something from your light!'') Allah informs us in this Ayah of the terrible horrors, horrendous incidents and tremendous events that will take place on the Day of Resurrection in the Gathering Area. No one will be saved on that Day, except those who believed in Allah and His Messenger, obeyed Allah's commands and avoided His prohibitions. Al-`Awfi, Ad-Dahhak and others reported from Ibn `Abbas: "When the people are gathering in darkness, Allah will send light, and when the believers see the light they will march towards it. This light will be their guide from Allah to Paradise. When the hypocrites see the believers following the light, they will follow them. However, Allah will extinguish the light for the hypocrites and they will say (to the believers),

﴿انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ﴾

(Wait for us! Let us get something from your light.) The believers will reply by saying,

﴿ارْجِعُواْ وَرَآءَكُمْ﴾

`(Go back to your rear!) to the dark area you were in, and look for a light there!''' Allah said,

﴿فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَـهِرُهُ مِن قِبَلِهِ الْعَذَابُ﴾

(So, a wall will be put up between them, with a gate therein. Inside it will be mercy, and outside it will be torment.) Al-Hasan and Qatadah said that the wall mentioned here is located between Paradise and Hellfire. `Abdur-Rahman bin Zayd bin Aslam said that the wall mentioned in this Ayah is the wall that Allah described in His statement,

﴿وَبَيْنَهُمَا حِجَابٌ﴾

(And between them will be a (barrier) screen.)(7:46) Similar was reported from Mujahid and others, and it is correct. Allah said,

﴿بَاطِنُهُ فِيهِ الرَّحْمَةُ﴾

(Inside it will be mercy,) meaning, Paradise and all that is in it,

﴿وَظَـهِرُهُ مِن قِبَلِهِ الْعَذَابُ﴾

(and outside it will be torment.) meaning, the Hellfire, according to Qatadah, Ibn Zayd and others. Allah said,

﴿يُنَـدُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ﴾

((The hypocrites) will call the believers: "Were we not with you'') meaning, the hypocrites will call out to the believers saying, "Were we not with you in the life of the world, attending Friday prayers and congregational prayers Did we not stand with you on Mount `Arafah (during Hajj), participate in battle by your side and perform all types of acts of worship with you''

﴿قَالُواْ بَلَى﴾

(The believers will reply: "Yes!...'') The believers will answer the hypocrites by saying, "Yes, you were with us,

﴿وَلَـكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغرَّتْكُمُ الاٌّمَانِىُّ﴾

(But you led yourselves into temptations, you looked forward to our destruction; and you doubted (in faith) and you were deceived by false hopes,) '' Qatadah said,

﴿وَتَرَبَّصْتُمْ﴾

(you looked forward to destruction), "Of the truth and its people.''

﴿وَارْتَبْتُمْ﴾

(and you doubted,) that Resurrection occurs after death,

﴿وَغرَّتْكُمُ الاٌّمَانِىُّ﴾

(and you were deceived by false hopes,) meaning: you said that you will be forgiven your sins; or, they say it means: this life deceived you;

﴿حَتَّى جَآءَ أَمْرُ اللَّهِ﴾

(till the command of Allah came to pass.) meaning: you remained on this path until death came to you,

﴿وَغَرَّكُم بِاللَّهِ الْغَرُورُ﴾

(And the deceiver deceived you in regard to Allah.) `the deceiver' being Shaytan. Qatadah said, "They were deceived by Ash-Shaytan. By Allah! They remained deceived until Allah cast them into Hellfire.'' The meaning here is that the believers will answer the hypocrites by saying, "You were with us in bodies which were heartless and devoid of intentions. You were cast in doubt and suspicion. You were showing off for people and remembered Allah, little.'' Mujahid commented, "The hypocrites were with the believers in this life, marrying from among each other, yet betraying them even when they were associating with them. They were dead. They will both be given a light on the Day of Resurrection, but the light of the hypocrites will be extinguished when they reach the wall; this is when the two camps separate and part!'' Allah's statement,

﴿مَأْوَاكُمُ النَّارُ﴾

(Your abode is the Fire.) means, the Fire is your final destination and to it will be your return for residence,

﴿هِىَ مَوْلَـكُمْ﴾

(That is your protector,) meaning, it is the worthy shelter for you rather than any other residence, because of your disbelief and doubt, and how evil is the Fire for Final Destination.

﴿أَلَمْ يَأْنِ لِلَّذِينَ ءَامَنُواْ أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلاَ يَكُونُواْ كَالَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الاٌّمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِّنْهُمْ فَـسِقُونَ - اعْلَمُواْ أَنَّ اللَّهَ يُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الاٌّيَـتِ لَعَلَّكُمْ تَعْقِلُونَ ﴾

(16. Has not the time yet come for the believers that their hearts should be humble for the remembrance of Allah And that which has been revealed of the truth, lest they become as those who received the Scripture before, and the term was prolonged for them and so their hearts were hardened And many of them were rebellious.) (17. Know that Allah gives life to the earth after its death! Indeed We have made clear the Ayat to you, if you but understand.) believers)

meaning, it is the worthy shelter for you rather than any other residence, because of your disbelief and doubt, and how evil is the Fire for Final Destination.

﴿أَلَمْ يَأْنِ لِلَّذِينَ ءَامَنُواْ أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلاَ يَكُونُواْ كَالَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الاٌّمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِّنْهُمْ فَـسِقُونَ - اعْلَمُواْ أَنَّ اللَّهَ يُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الاٌّيَـتِ لَعَلَّكُمْ تَعْقِلُونَ ﴾

(16. Has not the time yet come for the believers that their hearts should be humble for the remembrance of Allah And that which has been revealed of the truth, lest they become as those who received the Scripture before, and the term was prolonged for them and so their hearts were hardened And many of them were rebellious.) (17. Know that Allah gives life to the earth after its death! Indeed We have made clear the Ayat to you, if you but understand.)


Encouraging Khushu` and the Prohibition of imitating the People of the Scriptures

Allah asks, `Has not the time come for the believers to feel humility in their hearts by the remembrance of Allah and hearing subtle advice and the recitation of the Qur'an, so that they may comprehend the Qur'an, abide by it, and hear and obey Muslim recorded that `Abdullah bin Mas`ud said, "Only four years separated our acceptance of Islam and the revelation of this Ayah, in which Allah subtly admonished us,

﴿أَلَمْ يَأْنِ لِلَّذِينَ ءَامَنُواْ أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ﴾

(Has not the time yet come for the believers that their hearts should be humble for the remembrance of Allah)'' This is the narration Muslim collected, just before the end of his book. An-Nasa'i also collected this Hadith in the Tafsir of this Ayah. Allah's statement,

﴿وَلاَ يَكُونُواْ كَالَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الاٌّمَدُ فَقَسَتْ قُلُوبُهُمْ﴾

(Lest they become as those who received the Scripture before, and the term was prolonged for them and so their hearts were hardened) Allah is prohibiting the believers from imitating those who were given the Scriptures before them, the Jews and Christians. As time passed, they changed the Book of Allah that they had, and sold it for a small, miserable price. They also abandoned Allah's Book behind their back and were impressed and consumed by various opinions and false creeds. They imitated the way others behaved with the religion of Allah, making their rabbis and priests into gods beside Allah. Consequently, their hearts became hard and they would not accept advice; their hearts did not feel humbled by Allah's promises or threats,

﴿وَكَثِيرٌ مِّنْهُمْ فَـسِقُونَ﴾

(And many of them were rebellious.) meaning, in action; therefore, their hearts are corrupt and their actions are invalid, just as Allah the Exalted said,

﴿فَبِمَا نَقْضِهِم مِّيثَـقَهُمْ لَعنَّـهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَن مَّوَضِعِهِ وَنَسُواْ حَظَّا مِّمَّا ذُكِرُواْ بِهِ﴾

(So, because of their breach of their covenant, We cursed them and made their hearts grow hard. They changed the words from their (right) places and have abandoned a good part of the Message that was sent to them.)(5:13) meaning, their hearts became corrupt and they hardened, and they acquired the behavior of changing Allah's Speech from their appropriate places and meanings. They abandoned acts of worship that they were commanded to perform and committed what they were prohibited to do. This is why Allah forbade the believers from imitating them in any way, be it basic or detailed matters. Allah the Exalted said,

﴿اعْلَمُواْ أَنَّ اللَّهَ يُحْىِ الاٌّرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الاٌّيَـتِ لَعَلَّكُمْ تَعْقِلُونَ ﴾

(Know that Allah gives life to the earth after its death! Indeed We have made clear the Ayat to you, if you but understand.) This Ayah indicates that He brings subtleness to hearts after they have become hard, guides the confused after they were led astray, and relieves hardships after they have intensified. And just as Allah brings life back to the dead and dry earth by sending the needed abundant rain, He also guides the hardened hearts with the proofs and evidences of the Qur'an. The light (of faith) would have access to the hearts once again, after they were closed and, as a consequence, no guidance was able to reach them. All praise is due to Him Who guides whomever He wills after they were misguided, Who misguides those who were led aright before. Surely, it is He Who does what He wills and He is the All-Wise, the Most Just in all that He does, the Most Subtle, the Most Aware, the Most High, the Proud.

﴿إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَـتِ وَأَقْرَضُواْ اللَّهَ قَرْضاً حَسَناً يُضَـعَفُ لَهُمْ وَلَهُمْ أَجْرٌ كَرِيمٌ - وَالَّذِينَ ءَامَنُواْ بِاللَّهِ وَرُسُلِهِ أُوْلَـئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَآءُ عِندَ رَبِّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَآ أُوْلَـئِكَ أَصْحَـبُ الْجَحِيمِ ﴾

(18. Verily, those who give Sadaqat, men and women, and lend Allah handsome loan, it shall be increased manifold (to their credit), and theirs shall be an honorable good reward.) (19. And those who believe in Allah and His Messengers. they are the Siddiqun (true believers) and the martyrs with their Lord. They shall have their reward and their light. But those who disbelieve and deny Our Ayat -- they shall be the dwellers of the blazing Fire.)


Reward for the Charitable, the True Believers and the Martyrs; and the Destination of the Disbelievers

Allah the Exalted describes the reward that He will award to those who spend from their wealth, whether male or female, on the needy, the poor and the meek,

﴿اللَّهَ قَرْضاً حَسَناً وَمَا﴾

(and lend Allah handsome loan,) meaning, they give in charity with a good heart seeking the pleasure of Allah. They do not seek worldly rewards or appreciation from those to whom they give in charity. Allah's statement,

﴿يُضَـعَفُ لَهُمْ﴾

(it shall be increased manifold,) indicating that He will multiply the good deeds from tenfold, up to seven hundredfold and even more than that,

﴿وَلَهُمْ أَجْرٌ كَرِيمٌ﴾

(and theirs shall be an honorable good reward.) theirs will be a generous, handsome reward, a good dwelling to return to and an honorable final destination. Allah's statement,

﴿وَالَّذِينَ ءَامَنُواْ بِاللَّهِ وَرُسُلِهِ أُوْلَـئِكَ هُمُ الصِّدِّيقُونَ﴾

(And those who believe in Allah and His Messengers -- they are the Siddiqun) This completes His description of those who have faith in Him and in His Messengers, by describing them as Siddiqun, true believers. Al-`Awfi reported from Ibn `Abbas about

﴿وَالَّذِينَ ءَامَنُواْ بِاللَّهِ وَرُسُلِهِ أُوْلَـئِكَ هُمُ الصِّدِّيقُونَ﴾

(And those who believe in Allah and His Messengers -- they are the Siddiqun) that its meaning does not continue to the next Ayah,

﴿وَالشُّهَدَآءُ عِندَ رَبِّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ﴾

(and the martyrs (are) with their Lord. They shall have their reward and their light.) Abu Ad-Duha (stopped after he) recited,

﴿أُوْلَـئِكَ هُمُ الصِّدِّيقُونَ﴾

(they are the Siddiqun), then initiated recitation:

﴿وَالشُّهَدَآءُ عِندَ رَبِّهِمْ﴾

(and the martyrs (are) with their Lord.) Masruq, Ad-Dahhak, Muqatil bin Hayyan and others said similarly. Al-A`mash narrated from Abu Ad-Duha from Masruq from `Abdullah bin Mas`ud commented on Allah's statement,

﴿أُوْلَـئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَآءُ عِندَ رَبِّهِمْ﴾

(they are the Siddiqun, and the martyrs with their Lord.) "They are of three categories,'' meaning there are those who spend in charity, the Siddiqun and the martyrs. Allah the Exalted said,

﴿وَمَن يُطِعِ اللَّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَآءِ وَالصَّـلِحِينَ﴾

(And whoso obey Allah and the Messenger, then they will be in the company of those on whom Allah has bestowed His grace, of the Prophets, the Siddiqin, the martyrs, and the righteous.)(4:69) Therefore, Allah made a distinction between the Siddiqin and the martyrs, indicating that they are of two distinct categories, so there is no doubt that Siddiq is a better status than the martyr. Imam Malik bin Anas recorded in his Muwatta' that Abu Sa`id Al-Khudri said that the Messenger of Allah said,

«إِنَّ أَهْلَ الْجَنَّةِ لَيَتَرَاءَوْنَ أَهْلَ الْغُرَفِ مِنْ فَوْقِهِمْ، كَمَا تَتَرَاءَوْنَ الْكَوْكَبَ الدُّرِّيَّ الْغَابِرَ فِي الْأُفُقِ مِنَ الْمَشْرِقِ أَوِ الْمَغْرِبِ، لِتَفَاضُلِ مَا بَيْنَهُم»

(The people of Paradise will look at the dwellers of the lofty mansions as one looks at a brilliant star far away in the east or in the west on the horizon, because of their superiority over one another.) On that the people said, "O Allah's Messenger! Are these lofty mansions for the Prophets whom none else can reach'' The Prophet replied,

«بَلَى، وَالَّذِي نَفْسِي بِيَدِهِ، رِجَالٌ آمَنُوا بِاللهِ وَصَدَّقُوا الْمُرْسَلِين»

(No! By Him in Whose Hand is my soul! these are for men who believe in Allah and believe in the Messengers.) Al-Bukhari and Muslim also collected this Hadith. Allah's statement,

﴿وَالشُّهَدَآءُ عِندَ رَبِّهِمْ﴾

(and the martyrs with their Lord.) means that they will be in the gardens of Paradise, as recorded in the Sahih:

«إِنَّ أَرْوَاحَ الشُّهَدَاءِ فِي حَوَاصِلِ طَيْرٍ خُضْرٍ تَسْرَحُ فِي الْجَنَّةِ حَيْثُ شَاءَتْ، ثُمَّ تَأْوِي إِلَى تِلْكَ الْقَنَادِيلِ فَاطَّلَعَ عَلَيْهِمْ رَبُّكَ اطِّلَاعَةً فَقَالَ: مَاذَا تُرِيدُونَ؟ فَقَالُوا: نُحِبُّ أَنْ تَرُدَّنَا إِلَى الدَّارِ الدُّنْيَا فَنُقَاتِلَ فِيكَ فَنُقْتَلَ، كَمَا قُتِلْنَا أَوَّلَ مَرَّةٍ، فَقَالَ: إِنِّي قَدْ قَضَيْتُ أَنَّهُمْ إِلَيْهَا لَا يَرْجِعُون»

(The souls of the martyrs live in the bodies of green birds, who fly wherever they wish in Paradise and then return to their nests in chandeliers. Once your Lord cast a glance at them and said, `Do you want anything'' They said, "We wish that You return us to the life of the world, so that we may fight in Your cause and be killed as we were killed the first time.'' Allah said, "I have decreed that they shall not be returned to it again.'') Allah's statement,

﴿لَهُمْ أَجْرُهُمْ وَنُورُهُمْ﴾

(They shall have their reward and their light.), means that Allah will grant them a generous reward and a tremendous light that will precede before them. In this, the believers vary regarding the level of reward they receive, according to their good actions in the life of this world. Imam Ahmad recorded that `Umar bin Al-Khattab said that he heard the Messenger of Allah say,

«الشُّهَدَاءُ أَرْبَعَةٌ: رَجُلٌ مُؤْمِنٌ جَيِّدُ الْإِيمَانِ، لَقِيَ الْعَدُوَّ فَصَدَقَ اللهَ فَقُتِلَ، فَذَاكَ الَّذِي يَنْظُرُ النَّاسُ إِلَيْهِ هكَذَا»

(There are four ranks of martyrs. The first is a man who believes and who is true in faith, who meets the enemy (in battle), fulfills his duty to Allah and is killed. This is the type that the people will look up to (his level in Paradise), like this.) The Prophet raised his head until his cap fell off his head, and the same happened to `Umar. The Prophet continued,

«وَالثَّانِي مُؤْمِنٌ لَقِيَ الْعَدُوَّ فَكَأَنَّمَا يُضْرَبُ ظَهْرُهُ بِشَوْكِ الطَّلْحِ، جَاءَهُ سَهْمٌ غَرْبٌ فَقَتَلَهُ، فَذَاكَ فِي الدَّرَجَةِ الثَّانِيَةِ. وَالثَّالِثُ رَجُلٌ مُؤْمِنٌ خَلَطَ عَمَلًا صَالِحًا وَآخَرَ سَيِّئًا، لَقِيَ الْعَدُوَّ فَصَدَقَ اللهَ حَتْى قُتِلَ، فَذَاكَ فِي الدَّرَجَةِ الثَّالِثَةِ. وَالرَّابِعُ رَجُلٌ مُؤْمِنٌ أَسْرَفَ عَلَى نَفْسِهِ إِسْرَافًا كَثِيرًا، لَقِيَ الْعَدُوَّ فَصَدَقَ اللهَ حَتْى قُتِلَ، فَذَاكَ فِي الدَّرَجَةِ الرَّابِعَة»

(The second is a believer who meets the enemy and is struck by a stray arrow which causes him to die. This believer is in the second grade. The third is a believer who has combined good deeds with evil deeds; he meets the enemy and is truthful to his duty to Allah until he is killed. This is the third category. And the fourth is a believer who has committed sins excessively, so he meets the enemy and is truthful to his duty to Allah, and is killed. This is the fourth category.) `Ali bin Al-Madini also reported this Hadith and said, "This Egyptian chain is Salih useful.'' At-Tirmidhi said, "Hasan Gharib.'' Allah's statement,

﴿وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَآ أُوْلَـئِكَ أَصْحَـبُ الْجَحِيمِ ﴾

(But those who disbelieve and deny Our Ayat -- they shall be the dwellers of the blazing Fire.) mentions the destination and the condition of the miserable ones, after Allah mentioned the destination and rewards of the happy ones.

﴿اعْلَمُواْ أَنَّمَا الْحَيَوةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِى الاٌّمْوَلِ وَالاٌّوْلْـدِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرّاً ثُمَّ يَكُونُ حُطَاماً وَفِى الاٌّخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِّنَ اللَّهِ وَرِضْوَنٌ وَمَا الْحَيَوةُ الدُّنْيَآ إِلاَّ مَتَـعُ الْغُرُورِ - سَابِقُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَآءِ وَالاٌّرْضِ أُعِدَّتْ لِلَّذِينَ ءَامَنُواْ بِاللَّهِ وَرُسُلِهِ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(20. Know that the life of this world is only play and amusement, pomp and mutual boasting among you, and rivalry in respect of wealth and children. (It is) like a rain (Ghayth), thereof the growth is pleasing to the tiller; afterwards it dries up and you see it turning yellow; then it becomes straw. But in the Hereafter (there is) a severe torment, and (there is) forgiveness from Allah and (His) pleasure. And the life of this world is only a deceiving enjoyment.) (21. Race with one another in hastening towards forgiveness from your Lord, and Paradise the width whereof is as the width of the heaven and the earth, prepared for those who believe in Allah and His Messengers. That is the grace of Allah which He bestows on whom He is pleased with. And Allah is the Owner of great bounty.)


This Life of this World is Fleeting Enjoyment

Allah the Exalted degrades the significance of this life and belittles it by saying,

﴿أَنَّمَا الْحَيَوةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِى الاٌّمْوَلِ وَالاٌّوْلْـدِ﴾

(that the life of this world is only play and amusement, pomp and mutual boasting among you, and rivalry in respect of wealth and children.) meaning, this is the significance of this life to its people, just as He said in another Ayah,

﴿زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَتِ مِنَ النِّسَآءِ وَالْبَنِينَ وَالْقَنَـطِيرِ الْمُقَنطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالأَنْعَـمِ وَالْحَرْثِ ذَلِكَ مَتَـعُ الْحَيَوةِ الدُّنْيَا وَاللَّهُ عِندَهُ حُسْنُ الْمَأَبِ ﴾

(Beautified for men is the love of things they covet; women, children, much of gold and silver (wealth), branded beautiful horses, cattle and well-tilled land. This is the pleasure of the present world's life; but Allah has the excellent return with Him.)(3:14) Allah the Exalted also sets a parable for this life, declaring that its joys are fading and its delights are perishable, saying that life is,

﴿كَمَثَلِ غَيْثٍ﴾

(Like a rain (Ghayth),) which is the rain that comes down to mankind, after they had felt despair. Allah the Exalted said in another Ayah,

﴿وَهُوَ الَّذِى يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُواْ﴾

(And He it is Who sends down the Ghayth (rain) after they have despaired.)(42:28) Allah's statement,

﴿أَعْجَبَ الْكُفَّارَ نَبَاتُهُ﴾

(thereof the growth is pleasing to the tiller;) meaning that farmers admire the vegetation that grows in the aftermath of rain. And just as farmers admire vegetation, the disbelievers admire this life; they are the most eager to acquire the traits of life, and life is most dear to them,

﴿ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرّاً ثُمَّ يَكُونُ حُطَاماً﴾

(afterwards it dries up and you see it turning yellow; then it becomes straw.) meaning, that vegetation soon turns yellow in color, after being fresh and green. After that, the green fades away and becomes scattered pieces of dust. This is the parable of this worldly life, it starts young, then matures and then turns old and feeble. This is also the parable of mankind in this life; they are young and strong in the beginning. In this stage of life, they look youthful and handsome. Slowly, they begin growing older, their mannerism changes and their strength weakens. They then grow old and feeble; moving becomes difficult for them, while doing easy things becomes beyond their ability. Allah the Exalted said,

﴿اللَّهُ الَّذِى خَلَقَكُمْ مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةٍ ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً يَخْلُقُ مَا يَشَآءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ ﴾

(Allah is He Who created you in (a state of) weakness, then gave you strength after weakness, then after strength gave (you) weakness and grey hair. He creates what He wills. And He is the All-Knowing, the All-Powerful.)(30:54) This parable indicates the near demise of this life and the imminent end of it, while in contrast, the Hereafter is surely coming. Those who hear this parable should, therefore, be aware of the significance of the Hereafter and feel eagerness in the goodness that it contains,

﴿وَفِى الاٌّخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِّنَ اللَّهِ وَرِضْوَنٌ وَمَا الْحَيَوةُ الدُّنْيَآ إِلاَّ مَتَـعُ الْغُرُورِ﴾

(But in the Hereafter (there is) a severe torment, and (there is) forgiveness from Allah and (His) pleasure. And the life of this world is only a deceiving enjoyment.) meaning, surely, the Hereafter that will certainly come contains two things either severe punishment or forgiveness from Allah and His good pleasure. Allah the Exalted said,

﴿وَما الْحَيَوةُ الدُّنْيَا إِلاَّ مَتَـعُ الْغُرُورِ﴾

(And the life of this world is only a deceiving enjoyment.) meaning, this life is only a form of enjoyment that deceives those who incline to it. Surely, those who recline to this life will admire it and feel that it is dear to them, so much so, that they might think that this is the only life, no life or dwelling after it. Yet, in reality, this life is insignificant as compared to the Hereafter. Imam Ahmad recorded that `Abdullah said that the Messenger of Allah said,

«لَلْجَنَّةُ أَقْرَبُ إِلَى أَحَدِكُمْ مِنْ شِرَاكِ نَعْلِهِ، وَالنَّارُ مِثْلُ ذلِك»

(Paradise is nearer to any of you than the strap on his shoe, and so is the (Hell) Fire.) Al-Bukhari collected this Hadith through the narration of Ath-Thawri. This Hadith indicates the close proximity of both good and evil in relation to mankind. If this is the case, then this is the reason Allah the Exalted encouraged mankind to rush to perform acts of righteousness and obedience and to avoid the prohibitions. By doing so, their sins and errors will be forgiven and they will acquire rewards and an exalted status. Allah the Exalted said,

﴿سَابِقُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَآءِ وَالاٌّرْضِ﴾

(Race with one another in hastening towards forgiveness from your Lord, and Paradise the width whereof is as the width of the heaven and the earth,) Allah the Exalted said in another Ayah,

﴿وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَـوَتُ وَالاٌّرْضُ أُعِدَّتْ لِلْمُتَّقِينَ ﴾

(And march forth in the way (to) forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for those who have Taqwa.)(3:133) Allah said here,

﴿أُعِدَّتْ لِلَّذِينَ ءَامَنُواْ بِاللَّهِ وَرُسُلِهِ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾

(prepared for those who believe in Allah and His Messengers. That is the grace of Allah which He bestows on whom He is pleased with. And Allah is the Owner of great bounty.) meaning, "This, that Allah has qualified them for, is all a part of His favor, bounty and compassion.'' We mentioned a Hadith collected in the Sahih in which the poor emigrants said to the Messenger , "O Allah's Messenger! The wealthy people will get higher grades and permanent enjoyment.'' He asked,

«وَمَا ذَاكَ؟»

(Why is that) They said, "They pray like us and fast as we do. However, they give in charity, whereas we cannot do that, and that free servants, whereas we cannot afford it.'' The Prophet said,

«أَفَلَا أَدُلُّكُمْ عَلَى شَيْءٍ إِذَا فَعَلْتُمُوهُ سَبَقْتُمْ مَنْ بَعْدَكُمْ، وَلَا يَكُونُ أَحَدٌ أَفْضَلَ مِنْكُمْ إِلَّا مَنْ صَنَعَ مِثْلَ مَا صَنَعْتُمْ: تُسَبِّحُونَ وَتُكَبِّرُونَ وَتُحَمِّدُونَ دُبُرَ كُلِّ صَلَاةٍ ثَلَاثًا وَثَلَاثِين»

n(Shall I tell you of a good deed that, if you acted upon, you would catch up with those who have surpassed you none would overtake you and be better than you, except those who might do the same. Say, "Glorious is Allah,'' "Allah is Most Great,'' and "Praise be to Allah,'' thirty three times each after every prayer.) They later came back and said, "Our wealthy brethren heard what we did and they started doing the same.'' Allah's Messenger said,

«ذلِكَ فَضْلُ اللهِ يُؤْتِيهِ مَنْ يَشَاء»

This is the favor of Allah that He gives to whom He wills.)

﴿مَآ أَصَابَ مِن مُّصِيبَةٍ فِى الاٌّرْضِ وَلاَ فِى أَنفُسِكُمْ إِلاَّ فِى كِتَـبٍ مِّن قَبْلِ أَن نَّبْرَأَهَآ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ - لِّكَيْلاَ تَأْسَوْاْ عَلَى مَا فَاتَكُمْ وَلاَ تَفْرَحُواْ بِمَآ ءَاتَـكُمْ وَاللَّهُ لاَ يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ - الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِىُّ الْحَمِيدُ ﴾

(22. No calamity occurs in the earth nor in yourselves but it is inscribed in the Book of Decrees before We bring it into existence. Verily, that is easy for Allah.) (23. In order that you may not grieve at the things over that you fail to get, nor rejoice over that which has been given to you. And Allah likes not prideful boasters.) (24. Those who are misers and enjoin miserliness upon people. And whosoever turns away, then Allah is Rich, Worthy of all praise.)


Everything that affects Mankind, is duly measured and destined

Allah reminds of His measuring and deciding the destiny of all things before He created the creation,

﴿مَآ أَصَابَ مِن مُّصِيبَةٍ فِى الاٌّرْضِ وَلاَ فِى أَنفُسِكُمْ﴾

(No calamity occurs on the earth nor in yourselves) meaning, `there is nothing that touches you or happens in existence,'

﴿إِلاَّ فِى كِتَـبٍ مِّن قَبْلِ أَن نَّبْرَأَهَآ﴾

(but it is inscribed in the Book of Decrees before We bring it into existence.) meaning, `before We created the creation and started life.' Qatadah commented on this Ayah,

﴿مَآ أَصَابَ مِن مُّصِيبَةٍ فِى الاٌّرْضِ﴾

(No calamity occurs on the earth) refers to famine, while,

﴿وَلاَ فِى أَنفُسِكُمْ﴾

(or nor in yourselves) refers to suffering and diseases.'' He also said, "We were told that every person who suffers a prick of a thorn, a twisted ankle, or a bleeding vein, has it occur on account of his sins. What Allah forgives is even more.'' This great, honorable Ayah provides clear evidence to the misguidance of the cursed Qadariyyah sect, who deny Allah's Preordaihnent and His knowledge of everything before it occurs. Imam Ahmad recorded that `Abdullah bin `Amr bin Al-`As said, "I heard the Messenger of Allah say,

«قَدَّرَ اللهُ الْمَقَادِيرَ قَبلَ أَنْ يَخْلُقَ السَّموَاتِ وَالْأَرْضَ بِخَمْسِينَ أَلْفَ سَنَة»

(Allah ordained the measures (of everything) fifty thousand years before He created the heavens and the earth.)'' Muslim collected this Hadith in his Sahih with the addition:

«وَكَانَ عَرْشُهُ عَلَى الْمَاء»

(And His Throne was over the water.) At-Tirmidhi also collected it and said, "Hasan Sahih.'' Allah's statement,

﴿إِنَّ ذلِكَ عَلَى اللَّهِ يَسِيرٌ﴾

(Verily, that is easy for Allah.) means that He knows all things before they occur, and He records them exactly as they will occur when they occur, and this is easy for Him. Verily, Allah knows what happened, what will happen and what did not happen, and what shape and form it will take if it were to happen.


Ordering Patience and Gratitude

Allah said,

﴿لِّكَيْلاَ تَأْسَوْاْ عَلَى مَا فَاتَكُمْ وَلاَ تَفْرَحُواْ بِمَآ ءَاتَـكُمْ﴾

(In order that you may not grieve at the things over that you fail to get, nor rejoice over that which has been given to you.) meaning, `We informed you of Our encompassing knowledge, recording all things before they occur and creating all things in due measure known to Us, so that you may know that what has met you would never have missed you and what has missed you would never have met you. Therefore, do not grieve for what you have missed of fortune, because had it been destined for you, you would have achieved it.' (It is also recited:) (وَلَا تَفْرَحُوْا بِمَا أَتَاكُمْ) (nor rejoice over that which came to you) meaning, come to you. According to the recitation,

﴿ءَاتَـكُمُ﴾

it means (which has been given to you.) Both meanings are related. Allah says here, `do not boast before people about what Allah has favored you with, because it is not you who earned it by your efforts. Rather, all this came your way because Allah destined them for you and provided them for you as provisions. Therefore, do not use what Allah has granted you as a reason to boast and become arrogant with others.' Allah's statement,

﴿وَاللَّهُ لاَ يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ﴾

(And Allah likes not prideful boasters.) meaning, who acts arrogantly with other people. `Ikrimah commented by saying, "Everyone of us feels happiness and grief. However, make your joy with gratitude and endure your grief with patience.''


Censuring the Stinginess

Allah the Exalted then said,

﴿الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ﴾

(Those who are misers and enjoin miserliness upon people.) meaning those who commit evil and encourage people to commit it,

﴿وَمَن يَتَوَلَّ﴾

(And whosoever turns away,) from abiding by Allah's commandments and obeying Him,

﴿فَإِنَّ اللَّهَ هُوَ الْغَنِىُّ الْحَمِيدُ﴾

(then Allah is Rich, Worthy of all praise.) As Musa, peace be upon him, said,

﴿إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الاٌّرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِىٌّ حَمِيدٌ﴾

(If you disbelieve, you and all on earth together, then verily, Allah is Rich, Owner of all praise.)(14:8)

﴿لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَـتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَـبَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزْلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَـفِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(25. Indeed We have sent Our Messengers with clear proofs, and revealed with them the Scripture and the Mizan that mankind may keep up justice. And We brought forth iron wherein is mighty power, as well as many benefits for mankind, that Allah may test who it is that will help Him (His religion) and His Messengers in the unseen. Verily, Allah is Powerful, Almighty.)


The Prophets were given Miracles and Sent with truth and Justice

Allah the Exalted said next,

﴿لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَـتِ﴾

(Indeed We have sent Our Messengers with clear proofs) in reference to the miracles, the unequivocal evidences and the plain proofs,

﴿وَأَنزَلْنَا مَعَهُمُ الْكِتَـبَ﴾

(and revealed with them the Scripture) which contains the true text,

﴿وَالْمِيزَانَ﴾

(and the Mizan), that is, justice, according to Mujahid, Qatadah and others. This Ayah refers to the truth that is attested to by the sound, straight minds that oppose misguided opinions and ideas, just as Allah said in other Ayat,

﴿أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ﴾

(Can they (Muslims) who rely on a clear proof from their Lord, and whom a witness from Him follows it (be equal with the disbelievers).)(11:17),

﴿فِطْرَةَ اللَّهِ الَّتِى فَطَرَ النَّاسَ عَلَيْهَا﴾

(Allah's Fitra (religion) with which He has created mankind.) (30:30), and,

﴿وَالسَّمَآءَ رَفَعَهَا وَوَضَعَ الْمِيزَانَ ﴾

(And the heaven: He has raised it high, and He has set up the Mizan.)(55:7) This is why Allah said here,

﴿لِيَقُومَ النَّاسُ بِالْقِسْطِ﴾

(that mankind may keep up justice), truth and fairness that is found in the obedience of the Messengers, in all that they conveyed from their Lord, and following all they commanded. Surely, what the Prophets brought forth is the truth, beyond which there is no truth, just as Allah said,

﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقاً وَعَدْلاً﴾

(And the Word of your Lord has been fulfilled in truth and in justice.)(6:115), His Word is true in what it conveys, and just in all its orders and prohibitions. This is why the believers say, when they take up their rooms in Paradise and assume their high grades and lined thrones,

﴿الْحَمْدُ لِلَّهِ الَّذِى هَدَانَا لِهَـذَا وَمَا كُنَّا لِنَهْتَدِىَ لَوْلا أَنْ هَدَانَا اللَّهُ لَقَدْ جَآءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ﴾

(All praise is due to Allah, Who has guided us to this, and never could we have found guidance, were it not that Allah had guided us! Indeed, the Messengers of our Lord did come with the truth.)(7:43)


The Benefits of Iron

Allah said,

﴿وَأَنزْلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ﴾

(And We brought forth iron wherein is mighty power,) meaning, `We made iron a deterrent for those who refuse the truth and oppose it after the proof has been established against them.' Allah's Messenger remained in Makkah for thirteen years. During that time, the revelation continued being sent to him, containing arguments against the idolators and explaining Tawhid with detail and proofs. When the evidence was established against those who defied the Messenger , Allah decreed the Hijrah. Then He ordered the believers to fight the disbelievers using swords, using them to strike the necks and foreheads of those who opposed, rejected and denied the Qur'an. Imam Ahmad and Abu Dawud recorded that `Abdullah bin `Umar said that the Messenger of Allah said,

«بُعِثْتُ بِالسَّيْفِ بَيْنَ يَدَيِ السَّاعَةِ حَتْى يُعْبَدَ اللهُ وَحْدَهُ لَا شَرِيكَ لَهُ، وَجُعِلَ رِزْقِي تَحْتَ ظِلِّ رُمْحِي، وَجُعِلَ الذِّلَّةُ والصَّغَارُ عَلَى مَنْ خَالَفَ أَمْرِي، وَمَنْ تَشَبَّهَ بِقَوْمٍ فَهُوَ مِنْهُم»

(I was sent with the sword just before the Hour so that Allah be worshipped alone without partners. My provision was placed under the shadow of my spear, and those who defy my order were disgraced and humiliated, and he who imitates a people is one of them.) This is why Allah the Exalted said,

﴿فِيهِ بَأْسٌ شَدِيدٌ﴾

(wherein is mighty power,) in reference to weapons, such as swords, spears, daggers, arrows, shields, and so forth,

﴿وَمَنَـفِعُ لِلنَّاسِ﴾

(as well as many benefits for mankind,) meaning, in their livelihood, such as using it to make coins, hammers, axes, saws chisels, shovels and various tools that people use for tilting the land, sowing, cooking, making dough and manufacturing other objects necessary for their livelihood. Allah's statement,

﴿وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ﴾

(that Allah may test who it is that will help Him (His religion) and His Messengers in the unseen.) meaning, whose intention by carrying weapons is the defense of Allah (His religion) and His Messenger,

﴿إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ﴾

(Verily, Allah is Powerful, Almighty.) meaning, surely, Allah is Powerful, Almighty, and He gives victory to those who give victory and aid to Him. However, Allah does not need mankind's help, but He ordered Jihad to test people with each other.

﴿وَلَقَدْ أَرْسَلْنَا نُوحاً وَإِبْرَهِيمَ وَجَعَلْنَا فِى ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَـبَ فَمِنْهُمْ مُّهْتَدٍ وَكَثِيرٌ مِّنْهُمْ فَـسِقُونَ - ثُمَّ قَفَّيْنَا عَلَى ءَاثَـرِهِم بِرُسُلِنَا وَقَفَّيْنَا بِعِيسَى ابْنِ مَرْيَمَ وَءَاتَيْنَـهُ الإِنجِيلَ وَجَعَلْنَا فِى قُلُوبِ الَّذِينَ اتَّبَعُوهُ رَأْفَةً وَرَحْمَةً وَرَهْبَانِيَّةً ابتَدَعُوهَا مَا كَتَبْنَـهَا عَلَيْهِمْ إِلاَّ ابْتِغَآءَ رِضْوَنِ اللَّهِ فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا فَـَاتَيْنَا الَّذِينَ ءَامَنُواْ مِنْهُمْ أَجْرَهُمْ وَكَثِيرٌ مِّنْهُمْ فَـسِقُونَ ﴾

(26. And indeed, We sent Nuh and Ibrahim, and placed in their offspring prophethood and Scripture. And among them there are some who are guided; but many of them are rebellious.) (27. Then, We sent after them Our Messengers, and We sent `Isa the son of Maryam, and gave him the Injil. And We ordained in the hearts of those who followed him, compassion and mercy. But the monasticism which they invented for themselves, We did not prescribe for them, but (they sought it) only to please Allah therewith, but that they did not observe it with the right observance. So, We gave those among them who believed, their (due) reward; but many of them are rebellious.)


Many of the Nations of the Prophets were Rebellious

Allah the Exalted states that since He sent Nuh, peace be upon him, all the Prophets and Messengers He sent after that were from his offspring. All the revealed Divine Books and all the Messengers that received revelation after Ibrahim, Allah's Khalil, peace be upon him, were from Ibrahim's offspring. Allah the Exalted said in another Ayah:

﴿وَجَعَلْنَا فِى ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَـبَ﴾

(and placed in their offspring prophethood and Scripture.) ﴿29:27﴾ The last among the Prophets of the Children of Israel was `Isa, son of Mary, who prophecied the good news of the coming of Muhammad, peace and blessings be upon them both. Allah the Exalted said,

﴿ثُمَّ قَفَّيْنَا عَلَى ءَاثَـرِهِم بِرُسُلِنَا وَقَفَّيْنَا بِعِيسَى ابْنِ مَرْيَمَ وَءَاتَيْنَـهُ الإِنجِيلَ﴾

(Then, We sent after them Our Messengers, and We sent 'Isa the son of Maryam, and gave him the Injil.) refering to the Injil that Allah revealed to him,

﴿وَجَعَلْنَا فِى قُلُوبِ الَّذِينَ اتَّبَعُوهُ﴾

(And We ordained in the hearts of those who followed him,) i.e., the disciples,

﴿رَأْفَةٌ﴾

(compassion) and tenderness,

﴿وَرَحْمَةً﴾

(and mercy.) toward the creatures. Allah's statement,

﴿وَرَهْبَانِيَّةً ابتَدَعُوهَا﴾

(But the monasticism which they invented for themselves,) refers to the monasticism that the Christian nation invented,

﴿مَا كَتَبْنَـهَا عَلَيْهِمْ﴾

(We did not prescribe for them) `We -- Allah -- did not ordain it for them, but they chose it on their own.' There are two opinions about the meaning of,

﴿إِلاَّ ابْتِغَآءَ رِضْوَنِ اللَّهِ﴾

(only to please Allah therewith,) The first is that they wanted to please Allah by inventing monasticism. Sa`id bin Jubayr and Qatadah said this. The second meaning is: "We did not ordain them to practice that but, rather, We ordained them only to seek what pleases Allah.'' Allah's statement,

﴿فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا﴾

(but that they did not observe it with the right observance.) meaning, they did not abide by what they ordered themselves to do. This Ayah criticizes them in two ways: first, they invented in things in their religion, things which Allah did not legislate for them. The second is that they did not fulfill the requirements of what they themselves invented and which they claimed was a means of drawing near to Allah, the Exalted and Most Honored. GIbn Jarir and Abu `Abdur-Rahman An-Nasa'i -- and this is his wording - recorded that Ibn `Abbas said, "There were kings after `Isa who changed the Tawrah and the Injil when there were still believers who recited Tawrah and the Injil. Their kings were told, `We were never confronted by more severe criticism and abuse than of these people.' -- they recite the Ayah,

﴿وَمَن لَّمْ يَحْكُم بِمَآ أَنزَلَ اللَّهُ فَأُوْلَـئِكَ هُمُ الْكَـفِرُونَ﴾

(And whosoever does not judge by what Allah has revealed, such are the disbelievers.)(5:44), as well as, they accuse us of short comings in our actions, while still they recite. Therefore, summon them and let them recite these Ayat our way and believe in them our way.' The king summoned them and gathered them and threatened them with death if they did not revert from reciting the original Tawrah and Injil to using the corrupted version only. They said, `Why do you want us to do that, let us be.' Some of them said, `Build a narrow elevated tower for us and let us ascend it, and then give us the means to elevate food and drink to us. This way, you will save yourselves from hearing us.' Another group among them said, `Let us go about in the land and eat and drink like beasts do, and if you find us in your own land, then kill us.' Another group among them said, `Build homes (monasteries) for us in the deserts and secluded areas, where we can dig wells and plant vegetables. Then, we will not refute you and will not even pass by you.' These groups said this, even though they all had supporters among their tribes. It is about this that Allah the Exalted and Most Honored sent down this Ayah,

﴿وَرَهْبَانِيَّةً ابتَدَعُوهَا مَا كَتَبْنَـهَا عَلَيْهِمْ إِلاَّ ابْتِغَآءَ رِضْوَنِ اللَّهِ فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا﴾

(But the monasticism which they invented for themselves, We did not prescribe for them, but (they sought it) only to please Allah therewith, but that they did not observe it with the right observance.) ''' Imam Ahmad recorded that Anas bin Malik said that the Prophet said,

«لِكُلِّ نَبِيَ رَهْبَانِيَّةٌ، وَرَهْبَانِيَّةُ هذِهِ الْأُمَّةِ الْجِهَادُ فِي سَبِيلِ اللهِ عَزَّ وَجَل»

(Every Prophet has Rahbaniyyah (monasticism); Jihad in the cause of Allah, the Exalted and Most Honored, is the Rahbaniyyah of this Ummah.) Al-Hafiz Abu Ya`la collected this Hadith and in this narration, the Prophet said,

«لِكُلِّ أُمَّةٍ رَهْبَانِيَّةٌ، وَرَهْبَانِيَّةُ هذِهِ الْأُمَّةِ الْجِهَادُ فِي سَبِيلِ الله»

(Every Ummah has Rahbaniyyah; Jihad in the cause of Allah is the Rahbaniyyah of this Ummah.) Imam Ahmad recorded that Abu Sa`id Al-Khudri said that a man came to him and asked him for advice, and Abu Sa`id said that he asked the same of Allah's Messenger . Abu Sa`id said, "So, I advise you to adhere by the Taqwa of Allah, because it is the chief of all matters. Fulfill the obligation of Jihad, because it is the Rahbaniyyah of Islam. Take care of remembering Allah and reciting the Qur'an, because it is your closeness (or status) in the heavens and your good fame on earth.'' Only Imam Ahmad collected this Hadith.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَءَامِنُواْ بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُوراً تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ - لِّئَلاَّ يَعْلَمَ أَهْلُ الْكِتَـبِ أَلاَّ يَقْدِرُونَ عَلَى شَىْءٍ مِّن فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(28. O you who believe! Have Taqwa of Allah, and believe in His Messenger, He will give you a double portion of His mercy, and He will give you a light by which you shall walk (straight). And He will forgive you. And Allah is Oft-Forgiving, Most Merciful.) (29. So that the People of the Scriptures may know that they have no power whatsoever over the grace of Allah, and that (His) grace is in His Hand to bestow it on whomsoever He wills. And Allah is the Owner of great bounty.)


The Believers of the People of the Scriptures will earn Double their Rewards

Earlier we mentioned a Hadith that An-Nasa'i collected from Ibn `Abbas that this Ayah is about the People of the Scriptures who believe in Islam, and that they will earn double their reward if they do so. There is an Ayah in Surat Al-Qasas to support this meaning. Also, there is a Hadith from Ash-Sha`bi from Abu Burdah from his father from Abu Musa Al-Ash`ari that the Messenger of Allah said,

«ثَلَاثَةٌ يُؤْتَوْنَ أَجْرَهُمْ مَرَّتَيْنِ: رَجُلٌ مِنْ أَهْلِ الْكِتَابِ آمَنَ بِنَبِيِّهِ وَآمَنَ بِي فَلَهُ أَجْرَانِ، وَعَبْدٌ مَمْلُوكٌ أَدَّى حَقَّ اللهِ وَحَقَّ مَوَالِيهِ فَلَهُ أَجْرَانِ، وَرَجُلٌ أَدَّبَ أَمَتَهُ فَأَحْسَنَ تَأْدِيبَهَا، ثُمَّ أَعْتَقَهَا وَتَزَوَّجَهَا فَلَهُ أَجْرَان»

(Three will get their reward twice. A believer from the People of the Scriptures who has been a true believer in his Prophet and then believes in me, will get a double reward. A slave who fulfills Allah's rights and obligations as well as the duties of his master, will get a double reward. A person who has a slave-girl and he educates her properly and teaches her good manners properly (without violence) and then manumits and marries her, will get a double reward.) This Hadith is recorded in the Two Sahihs. Ad-Dahhak, `Utbah bin Abi Hakim and others agreed with Ibn `Abbas in this, and Ibn Jarir preferred it. Allah the Exalted said in another Ayah,

﴿يِـأَيُّهَا الَّذِينَ ءَامَنُواْ إَن تَتَّقُواْ اللَّهَ يَجْعَل لَّكُمْ فُرْقَانًا وَيُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(O you who believe! If you have Taqwa of Allah, He will grant you a criterion, and will expiate for you your sins, and forgive you; and Allah is Owner of the great bounty.)(8:29) Sa`id bin `Abdul-`Aziz said, `Umar bin Al-Khattab asked a Jewish rabbi, `What is the maximum a reward would be increased for you' He replied, `A Kifl (portion) which is about three hundred and fifty good merits.' So `Umar said, `Praise be to Allah who gave us two Kifls.' Then Sa`id mentioned Allah's saying:

﴿يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ﴾

(He will give you a double portion of His mercy,) Sa`id said, "And the two Kifls on Friday are similar to that.'' This was recorded by Ibn Jarir. This view has support from the Hadith that Imam Ahmad recorded from `Abdullah bin `Umar that the Messenger of Allah said,

«مَثَلُكُمْ وَمَثَلُ الْيَهُودِ وَالنَّصَارَى كَمَثَلِ رَجُلٍ اسْتَعْمَلَ عُمَّالًا فَقَالَ: مَنْ يَعْمَلُ لِي مِنْ صَلَاةِ الصُّبْحِ إِلَى نِصْفِ النَّهَارِ عَلَى قِيرَاطٍ قِيرَاطٍ؟ أَلَا فَعَمِلَتِ الْيَهُودُ، ثُمَّ قَالَ: مَنْ يَعْمَلُ لِي مِنْ صَلَاةِ الظُّهْرِ إِلَى صَلَاةِ الْعَصْرِ عَلَى قِيرَاطٍ قِيرَاطٍ؟ أَلَا فَعَمِلَتِ النَّصَارَى، ثُمَّ قَالَ: مَنْ يَعْمَلُ لِي مِنْ صَلَاةِ الْعَصْرِ إِلَى غُرُوبِ الشَّمْسِ عَلَى قِيرَاطَيْنِ قِيرَاطَيْنِ؟ أَلَا فَأَنْتُمُ الَّذِينَ عَمِلْتُمْ، فَغَضِبَ النَّصَارَى وَالْيَهُودُ وَقَالُوا: نَحْنُ أَكْثَرُ عَمَلًا وَأَقَلُّ عَطَاءً، قَالَ: هَلْ ظَلَمْتُكُمْ مِنْ أَجْرِكُمْ شَيْئًا؟ قَالُوا: لَا، قَالَ: فَإِنَّمَا هُوَ فَضْلِي أُوتِيهِ مَنْ أَشَاء»

(The parable of you and the Jews and Christians is that of a person who employed some laborers and asked them, "Who will work for me from the Dawn prayer until midday for one Qirat (a special weight of gold) each'' So, the Jews worked. The person asked, "Who will do the work for me from the Zuhr prayer to the time of the `Asr prayer for one Qirat each'' So, the Christians worked. Then the person asked, "Who will do the work for me from `Asr prayer until sunset for two Qirat each'' You are those who did this work. The Jews and the Christians got angry and said, "We did more work, but got less wages.'' Allah said, "Have I been unjust to you with your reward'' They said, "No.'' So, Allah said, "Then it is My grace which I bestow on whomever I will.'') Al-Bukhari collected this Hadith. Al-Bukhari recorded that Abu Musa said that the Prophet said,

«مَثَلُ الْمُسْلِمِينَ وَالْيَهُودِ وَالنَّصَارَى كَمَثَلِ رَجُلٍ اسْتَعْمَلَ قَوْمًا يَعْمَلُونَ لَهُ عَمَلًا يَوْمًا إِلَى اللَّيْلِ عَلَى أَجْرٍ مَعْلُومٍ، فَعَمِلُوا إِلَى نِصْفِ النَّهَارِ فَقَالُوا: لَا حَاجَةَ لَنَا فِي أَجْرِكَ الَّذِي شَرَطْتَ لَنَا، وَمَا عَمِلْنَا بَاطِلٌ، فَقَالَ لَهُمْ: لَا تَفْعَلُوا، أَكْمِلُوا بَقِيَّةَ عَمَلِكُمْ، وَخُذُوا أَجْرَكُمْ كَامِلًا، فَأَبَوا وَتَرَكُوا وَاسْتَأْجَرَ آخَرِينَ بَعْدَهُمْ فَقَالَ: أَكْمِلُوا بَقِيَّةَ يَوْمِكُمْ وَلَكُمُ الَّذِي شَرَطْتُ لَهُمْ مِنَ الْأَجْرِ، فَعَمِلُوا حَتْى إِذَا كَانَ حِينَ صَلَّوُا الْعَصْرَ قَالُوا: مَا عَمِلْنَا بَاطِلٌ، وَلَكَ الْأَجْرُ الَّذِي جَعَلْتَ لَنَا فِيهِ. فَقَالَ: أَكْمِلُوا بَقِيَّةَ عَمَلِكُمْ، فَإِنَّمَا بَقِيَ مِنَ النَّهَارِ شَيْءٌ يَسِيرٌ، فَأَبَوا. فَاسْتَأْجَرَ قَوْمًا أَنْ يَعْمَلُوا لَهُ بَقِيَّةَ يَوْمِهِمْ فَعَمِلُوا لَهُ بَقِيَّةَ يَوْمِهِمْ حَتْى غَابَتِ الشَّمْسُ، فَاسْتَكْمَلُوا أُجْرَةَ الْفَرِيقَيْنِ كِلَيْهِمَا، فَذلِكَ مَثَلُهُمْ وَمَثَلُ مَا قَبِلُوا مِنْ هذَا النُّور»

(The parable of the Muslims, Jews and Christians is that of a man who employed laborers to work for him from morning until night for a known wage. So, they worked until midday and said, `We are not in need of the wages that you promised and our work was in vain.' So, the man said, `Do not quit now, complete the rest of the work and yours will be the full wage I have fixed for it.' However, they refused and quit, and he had to hire another batch of workers. He said (to the second batch), `Complete the work for the rest of the day and I will give you the same wage I promised the first batch.' So, they worked until the time of the `Asr prayer and said, `Whatever we have done is in vain and we forfeit the wages you promised us.' He said to them, `Complete your day's work, for only a small part of the day remains.' However, they refused, and he employed another batch to work for the rest of the day, and they worked until sunset and received the wages of the two former batches. This is an example of them (i.e., the Jews and Christians) and of those who accepted this light (i.e., Islam).) Al-Bukhari was alone in recording it. Allah the Exalted said;

﴿لِّئَلاَّ يَعْلَمَ أَهْلُ الْكِتَـبِ أَلاَّ يَقْدِرُونَ عَلَى شَىْءٍ مِّن فَضْلِ اللَّهِ﴾

(So that the People of the Scriptures may know that they have no power whatsoever over the grace of Allah,) meaning, so that they become sure that they cannot prevent what Allah gives, or give what Allah prevents,

﴿وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾

(and that (His) grace is (entirely) in His Hand to bestow it on whomsoever He wills. And Allah is the Owner of great bounty.) This is the end of the Tafsir of Surat Al-Hadid, all praise is due to Allah, and all favors come from Him.


The Tafsir of Surat Al-Mujadilah


(Chapter - 58)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِى تُجَادِلُكَ فِى زَوْجِهَا وَتَشْتَكِى إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمآ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ ﴾

(1. Indeed Allah has heard the statement of her that disputes with you concerning her husband, and complains to Allah. And Allah hears the argument between you both. Verily, Allah is All-Hearer, All-Seer.)


Reason for revealing this Surah

Imam Ahmad recorded that `A'ishah said, "All praise be to Allah, Who hears all voices. "The woman who disputed'' came to the Prophet and argued with him while I was in another part of the room, unable to hear what she said. Allah the Exalted and Most Honored revealed this Ayah,

﴿قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِى تُجَادِلُكَ فِى زَوْجِهَا﴾

(Indeed Allah has heard the statement of her that disputes with you concerning her husband.)'' till the end of this Ayah. Al-Bukhari collected this Hadith without a chain of narration in the Book of Tawhid in his Sahih. An-Nasa'i, Ibn Majah, Ibn Abi Hatim and Ibn Jarir also collected this Hadith. In the narration that Ibn Abi Hatim collected, `A'ishah said, "Blessed is He, Whose hearing has encompassed all things. I heard what Khawlah bint Tha`labah said while some of it I could not hear. She was complaining to Allah's Messenger about her husband. She said, `O Allah's Messenger! He spent my wealth, exhausted my youth and my womb bore abundantly for him. When I be- came old, unable to bear children, he pronounced the Ziharon me! O Allah! I complain to you.' Soon after, Jibril brought down this Ayah,

﴿قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِى تُجَادِلُكَ فِى زَوْجِهَا﴾

(Indeed Allah has heard the statement of her that disputes with you concerning her husband,)'' She added, "Her husband was Aws bin As-Samit.''

﴿الَّذِينَ يُظَـهِرُونَ مِنكُمْ مِّن نِّسَآئِهِمْ مَّا هُنَّ أُمَّهَـتِهِمْ إِنْ أُمَّهَـتُهُمْ إِلاَّ اللاَّئِى وَلَدْنَهُمْ وَإِنَّهُمْ لَيَقُولُونَ مُنكَراً مِّنَ الْقَوْلِ وَزُوراً وَإِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ - وَالَّذِينَ يُظَـهِرُونَ مِن نِّسَآئِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُواْ فَتَحْرِيرُ رَقَبَةٍ مِّن قَبْلِ أَن يَتَمَآسَّا ذَلِكُمْ تُوعَظُونَ بِهِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ - فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَآسَّا فَمَن لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِيناً ذَلِكَ لِتُؤْمِنُواْ بِاللَّهِ وَرَسُولِهِ وَتِلْكَ حُدُودُ اللَّهِ وَلِلْكَـفِرِينَ عَذَابٌ أَلِيمٌ ﴾

(2. Those among you who make their wives unlawful to them by Zihar they cannot be their mothers. None can be their mothers except those who gave them birth. And verily, they utter an ill word and a lie. And verily, Allah is Oft-Pardoning, Oft-Forgiving.) (3. And those who make unlawful to them (their wives) by Zihar and wish to free themselves from what they uttered, (the penalty) in that case is the freeing of a slave before they touch each other. That is an admonition to you. And Allah is All-Aware of what you do.) (4. And he who finds not, must fast two successive months before they both touch each other. And he who is unable to do so, should feed sixty of the poor. That is in order that you may have perfect faith in Allah and His Messenger. These are the limits set by Allah. And for disbelievers, there is a painful torment.)


Az-Zihar and the Atonement for It Imam

Ahmad recorded that Khuwaylah bint Tha`labah said, "By Allah! Allah sent down the beginning of Surat Al-Mujadilah in connection with me and `Aws bin As-Samit. He was my husband and had grown old and difficult. One day, he came to me and I argued with him about something and he said, out of anger, `You are like my mother's back to me.' He went out and sat with some of his people. Then he came back and wanted to have sexual intercourse with me. I said, `No, by the One in Whose Hand is the soul of Khuwaylah! You will not have your way with me after you said what you said, until Allah and His Messenger issue judgement about our case.' He wanted to have his way regardless of my choice and I pushed him away from me; he was an old man.' I next went to one of my neighbors and borrowed a garment from her and went to the Messenger of Allah . I told him what happened and kept complaining to him of the ill treatment I received from `Aws. He said,

«يَاخُوَيْلَةُ، ابْنُ عَمِّكِ شَيْخٌ كَبِيرٌ، فَاتَّقِي اللهَ فِيه»

(O Khuwaylah! Your cousin is an old man, so have Taqwa of Allah regarding him.) By Allah! Before I departed, parts of the Qur'an were revealed about me. Allah's Messenger felt the hardship upon receiving the revelation as he usually did and then became relieved. He said to me,

«يَا خُوَيْلَةُ، قَدْ أَنْزَلَ اللهُ فِيكِ وَفِي صَاحِبِكِ قُرْآنًا»

(O Khuwaylah! Allah has revealed something about you and your spouse.) He recited to me,

﴿قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِى تُجَادِلُكَ فِى زَوْجِهَا وَتَشْتَكِى إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمآ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ ﴾

(Indeed Allah has heard the statement of her that disputes with you concerning her husband, and complains to Allah. And Allah hears the argument between you both. Verily, Allah is All-Hearer, All-Seer.), until,

﴿وَلِلكَـفِرِينَ عَذَابٌ أَلِيمٌ﴾

(And for disbelievers, there is a painful torment.) He then said to me,

«مُرِيهِ فَلْيُعْتِقْ رَقَبَة»

(Command him to free a slave.) I said, `O Allah's Messenger! He does not have any to free.' He said,

«فَلْيَصُمْ شَهْرَيْنِ مُتَتَابِعَيْن»

(Let him fast for two consecutive months.) I said, `By Allah! He is an old man and cannot fast.' He said,

«فَلْيُطْعِمْ سِتِّينَ مِسْكِينًا وَسْقًا مِنْ تَمْر»

(Let him feed sixty poor people a Wasq of dates.) I said, `O Allah's Messenger! By Allah, he does not have any of that.' He said,

«فَإِنَّا سَنُعِينُهُ بِعَرَقٍ مِنْ تَمْر»

(We will help him with a basket of dates.) I said, `And I, O Allah's Messenger! I will help him with another.' He said,

«قَدْ أَصَبْتِ وَأَحْسَنْتِ فَاذْهَبِي فَتَصَدَّقِي بِهِ عَنْهُ، ثُمَّ اسْتَوْصِي بِابْنِ عَمِّكِ خَيْرًا»

(You have done a righteously good thing. So go and give away the dates on his behalf and take care of your cousin.) I did that.''' Abu Dawud also collected this Hadith in the Book of Divorce in his Sunan, according to which her name is Khawlah bint Tha`labah. She is also known as Khawlah bint Malik bin Tha`labah, and Khuwaylah. All these are close to each other, and Allah knows best. This is what is correct about the reason behind revealing this Surah. Therefore, Allah's statement,

﴿الَّذِينَ يُظَـهِرُونَ مِنكُمْ مِّن نِّسَآئِهِمْ﴾

(Those among you who make their wives unlawful to them by Zihar) refers to Zihar, which is derived from Az-Zahr, meaning, the back. During the time of Jahiliyyah, when one wanted to declare Zihar towards his wife, he would say, "To me, you are like the back of my mother.'' That was one way they issued divorce during that time. Allah allowed this Ummah to pay expiation for this statement and did not render it as a divorce, contrary to the case during the time of Jahiliyyah. Allah said,

﴿مَّا هُنَّ أُمَّهَـتِهِمْ إِنْ أُمَّهَـتُهُمْ إِلاَّ اللاَّئِى وَلَدْنَهُمْ﴾

(they cannot be their mothers. None can be their mothers except those who gave them birth.) meaning, when the husband says to his wife that she is like his mother, or the back of his mother etc., she does not become his mother. Rather his mother is she who gave birth to him. This is why Allah said,

﴿وَإِنَّهُمْ لَيَقُولُونَ مُنكَراً مِّنَ الْقَوْلِ وَزُوراً﴾

(And verily, they utter an ill word and a lie.) meaning, false and sinful speech,

﴿وَإِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ﴾

(And verily, Allah is Oft-Pardoning, Oft-Forgiving.) meaning, `what you used to do during the time of Jahiliyyah, and what accidentally slips out of your mouth, unintentionally.' Allah's statement,

﴿وَالَّذِينَ يُظَـهِرُونَ مِن نِّسَآئِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُواْ﴾

(And those who make unlawful to them (their wives) by Zihar and wish to free themselves from what they uttered,) Ash-Shafi`i said, "It means to keep her for a while after the Zihar, without divorcing her, even though his is able to do so.'' Ahmad bin Hanbal said, "To return to having sexual relations with her or to merely intend to do so, but only after he pays the expiation mentioned in the Ayah for his statement.'' It has been quoted from Malik that it is the intention to have sexual relations or to keep her or actually having sexual intercourse. Sa`id bin Jubayr said that this Ayah,

﴿ثُمَّ يَعُودُونَ لِمَا قَالُواْ﴾

(and wish to free themselves from what they uttered,) meaning, if they want to return to having sexual intercourse which was forbidden between them. Al-Hasan Al-Basri said that it is to utilize her sexual organ, and he did not see any harm in doing what is less than that before paying the expiation. `Ali bin Abi Talhah reported from Ibn `Abbas:

﴿مِّن قَبْلِ أَن يَتَمَآسَّا﴾

(before they touch each other.) "The `touching' refers here to sexual intercourse.'' Similar was said by `Ata', Az-Zuhri, Qatadah and Muqatil bin Hayyan. Az-Zuhri added, "He is not to kiss or touch her until he pays the expiation.'' The Sunan compilers recorded from `Ikrimah, from Ibn `Abbas that a man said, "O Allah's Messenger! I pronounced Zihar on my wife, but then had sexual intercourse with her before I paid the expiation.'' The Messenger said,

«مَا حَمَلَكَ عَلى ذَلِكَ يَرْحَمُكَ الله»

(May Allah grant you His mercy, what made you do that) He said, "I saw the adornment she was wearing shining in the moon's light.'' The Prophet said,

«فَلَا تَقْرَبْهَا حَتْى تَفْعَلَ مَا أَمَرَكَ اللهُ عَزَّ وَجَل»

(Then do not touch her until you do what Allah the Exalted and Most Honored has ordered you to do.) At-Tirmidhi said, "Hasan Gharib Sahih.'' Abu Dawud and An-Nasa'i also recorded it. Allah said,

﴿فَتَحْرِيرُ رَقَبَةٍ﴾

((the penalty) in that case is the freeing of a slave) indicating the necessity of freeing a slave before they touch each other. This Ayah mentions any slave, not only believing servants as in the case of the expiation for (unintentional) killing,

﴿ذَلِكُمْ تُوعَظُونَ بِهِ﴾

(That is an admonition to you.) meaning, a warning to threaten you in this case.

﴿وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

(And Allah is All-Aware of what you do.) meaning, He is All-Knower in what brings you benefit. Allah's statement,

﴿فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَآسَّا فَمَن لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِيناً﴾

(And he who finds not must fast two successive months before they both touch each other. And he who is unable to do so, should feed sixty of the poor.) is explained by the Hadiths that prescribe these punishments in this order, just as in the Hadith collected in the Two Sahihs about the man who had sexual intercourse with his wife during the day, in Ramadan. Allah said,

﴿ذَلِكَ لِتُؤْمِنُواْ بِاللَّهِ وَرَسُولِهِ﴾

(That is in order that you may have perfect faith in Allah and His Messenger.) meaning, `We legislated this punishment so that you acquire this trait,'

﴿وَتِلْكَ حُدُودُ اللَّهِ﴾

(These are the limits set by Allah.) meaning, the things that He has forbidden, so do not transgress them,

﴿وَلِلكَـفِرِينَ عَذَابٌ أَلِيمٌ﴾

(And for disbelievers, there is a painful torment.) meaning, those who do not believe and do not abide by the rulings of Islamic legislation should never think they will be saved from the torment. Rather theirs will be a painful torment in this life and the Hereafter.

﴿إِنَّ الَّذِينَ يُحَآدُّونَ اللَّهَ وَرَسُولَهُ كُبِتُواْ كَمَا كُبِتَ الَّذِينَ مِن قَبْلِهِمْ وَقَدْ أَنزَلْنَآ ءَايَـتٍ بَيِّنَـتٍ وَلِلْكَـفِرِينَ عَذَابٌ مُّهِينٌ - يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعاً فَيُنَبِّئُهُمْ بِمَا عَمِلُواْ أَحْصَـهُ اللَّهُ وَنَسُوهُ وَاللَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ - أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَـثَةٍ إِلاَّ هُوَ رَابِعُهُمْ وَلاَ خَمْسَةٍ إِلاَّ هُوَ سَادِسُهُمْ وَلاَ أَدْنَى مِن ذَلِكَ وَلاَ أَكْثَرَ إِلاَّ هُوَ مَعَهُمْ أَيْنَ مَا كَانُواْ ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُواْ يَوْمَ الْقِيَـمَةِ إِنَّ اللَّهَ بِكُلِّ شَىْءٍ عَلِيمٌ ﴾

(5. Verily, those who oppose Allah and His Messenger will be disgraced as those before them were disgraced. And We have sent down clear Ayat. And for the disbelievers is a disgraceful torment.) (6. On the Day when Allah will resurrect them all together and inform them of what they did. Allah has kept account of it, while they have forgotten it. And Allah is Witness over all things.) (7. Have you not seen that Allah knows whatsoever is in the heavens and whatsoever is on the earth There is no Najwa of three but He is their fourth nor of five but He is their sixth nor of less than that or more but He is with them wheresoever they may be. And afterwards on the Day of Resurrection He will inform them of what they did. Verily, Allah is the All-Knower of everything.)


Explaining the Punishment of the Enemies of the Religion

Allah states that those who defy Him and His Messenger and contradict His commandments,

﴿كُبِتُواْ كَمَا كُبِتَ الَّذِينَ مِن قَبْلِهِمْ﴾

(will be disgraced as those before them were disgraced) meaning, they will be humiliated, cursed and disgraced, just as what happened to their like were before them,

﴿وَقَدْ أَنزَلْنَآ ءَايَـتٍ بَيِّنَـتٍ﴾

(And We have sent down clear Ayat.) meaning, none contradicts or opposes them, except a disbeliever, rebellious, sinner,

﴿وَلِلْكَـفِرِينَ عَذَابٌ مُّهِينٌ﴾

(And for the disbelievers is a disgraceful torment) meaning, as just recompense for their arrogant refusal to follow, obey and submit to the religion of Allah. Allah the Exalted said,

﴿يَوْمَ يَبْعَثُهُمُ اللَّهِ جَمِيعاً﴾

(On the Day when Allah will resurrect them all together) referring to the Day of Resurrection when He will gather the early and the latter generations in one area,

﴿فَيُنَبِّئُهُمْ بِمَا عَمِلُواْ﴾

(and inform them of what they did.) He will tell them all that they did in detail, whether good or evil,

﴿أَحْصَـهُ اللَّهُ وَنَسُوهُ﴾

(Allah has kept account of it, while they have forgotten it.) meaning, Allah recorded and kept all these actions, even though they have forgotten what they did,

﴿وَاللَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ﴾

(And Allah is Witness over all things.) meaning, nothing escapes His knowledge, and no matter is hidden from Him or escapes His complete observation.


Allah's Knowledge encompasses Creation

Then Allah the Exalted informs of His knowledge encompassing all creation, observing it, hearing their speech and seeing them, wherever they may be and in whatever condition they may be in,

﴿أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَـثَةٍ﴾

(Have you not seen that Allah knows whatsoever is in the heavens and whatsoever is on the earth There is no Najwa of three), i.e., secret consultation of three,

﴿إِلاَّ هُوَ رَابِعُهُمْ وَلاَ خَمْسَةٍ إِلاَّ هُوَ سَادِسُهُمْ وَلاَ أَدْنَى مِن ذَلِكَ وَلاَ أَكْثَرَ إِلاَّ هُوَ مَعَهُمْ أَيْنَ مَا كَانُواْ﴾

(but He is their fourth --- nor of five but He is their sixth --- nor of less than that or more but He is with them wheresoever they may be.) meaning, He is watching them, perfectly hearing their speech, whether uttered in public or secret. His angels record all that they say, even though He has better knowledge of it and hears them perfectly, as Allah said;

﴿أَلَمْ يَعْلَمُواْ أَنَّ اللَّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ وَأَنَّ اللَّهَ عَلَّـمُ الْغُيُوبِ ﴾

(Know they not that Allah knows their secret ideas, and their Najwa, and that Allah is the All-Knower of the unseen.) (9:78),

﴿أَمْ يَحْسَبُونَ أَنَّا لاَ نَسْمَعُ سِرَّهُمْ وَنَجْوَهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ ﴾

(Or do they think that We hear not their secrets and their private Najwa And Our messengers are by them to record.) (43:80) For this reason, several mentioned that there is a consensus among the scholars that this "with'' refers to Allah's knowledge. There is no doubt that this meaning is true, especially if we add to it the certainty that His hearing encompasses all things, as well as His sight. He, the Exalted and Most Honored, is never lacking in knowing all their affairs,

﴿ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُواْ يَوْمَ الْقِيَـمَةِ إِنَّ اللَّهَ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

(And afterwards on the Day of Resurrection He will inform them of what they did. Verily, Allah is the All-Knower of everything.) Imam Ahmad commented, "Allah began the Ayah (58:7) by mentioning His knowledge and ended it by mentioning His knowledge.''

﴿أَلَمْ تَرَ إِلَى الَّذِينَ نُهُواْ عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُواْ عَنْهُ وَيَتَنَـجَوْنَ بِالإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَإِذَا جَآءُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِى أَنفُسِهِمْ لَوْلاَ يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ حَسْبُهُمْ جَهَنَّمُ يَصْلَوْنَهَا فَبِئْسَ الْمَصِيرُ - يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا تَنَاجَيْتُمْ فَلاَ تَتَنَـجَوْاْ بِالإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَةِ الرَّسُولِ وَتَنَـجَوْاْ بِالْبِرِّ وَالتَّقْوَى وَاتَّقُواْ اللَّهَ الَّذِى إِلَيْهِ تُحْشَرُونَ - إِنَّمَا النَّجْوَى مِنَ الشَّيْطَـنِ لِيَحْزُنَ الَّذِينَ ءَامَنُواْ وَلَيْسَ بِضَآرِّهِمْ شَيْئاً إِلاَّ بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ ﴾

(8. Have you not seen those who were forbidden to hold secret counsels, and afterwards returned to that which they had been forbidden, and conspired together for sin and wrongdoing and disobedience to the Messenger. And when they come to you, they greet you with a greeting wherewith Allah greets you not, and say within themselves: "Why should Allah punish us not for what we say'' Hell will be sufficient for them; they will enter therein. And worst indeed is that destination!) (9. O you who believe! When you hold secret counsel, do it not for sin and wrongdoing, and disobedience to the Messenger, but do it for Al-Birr and Taqwa; and have Taqwa of Allah unto Whom you shall be gathered.) (10. Secret counsels are only from Shaytan, in order that he may cause grief to the believers. But he cannot harm them in the least, except as Allah permits. And in Allah let the believers put their trust.)


The Evil of the Jews

Ibn Abi Najih reported from Mujahid,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ نُهُواْ عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُواْ عَنْهُ﴾

(Have you not seen those who were forbidden to hold secret counsels, and afterwards returned to that which they had been forbidden,) He said, "The Jews.'' Similar was said by Muqatil bin Hayyan, who added, "The Prophet had a peace treaty with the Jews. When one of the Prophet's Companions would pass by a gathering of Jews, they would speak among themselves in secret, prompting the believer to think that they were plotting to kill or harm him. When the believer saw this, he feared for his safety and changed the route he was taking. The Prophet advised them to abandon their evil secret talks, but they did not listen and kept on holding the Najwa. Allah the Exalted sent down this Ayah in their case,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ نُهُواْ عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُواْ عَنْهُ﴾

(Have you not seen those who were forbidden to hold secret counsels, and afterwards returned to that which they had been forbidden).'' Allah's statement,

﴿وَيَتَنَـجَوْنَ بِالإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ﴾

(and conspired together for sin and wrongdoing and disobedience to the Messenger.) means, they used to talk to each other,

﴿بِالإِثْمِ﴾

(for sin) which involves themselves,

﴿وَالْعُدْوَنِ﴾

(and wrongdoing) which effects others. They speak about disobedience and defying of the Messenger , with persistence and recommending each other to follow their way,

﴿وَإِذَا جَآءُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ﴾

(And when they come to you, they greet you with a greeting wherewith Allah greets you not,) Ibn Abi Hatim recorded that `A'ishah said, "Some Jews came to the Prophet and greeted him by saying, `As-Sam `Alayka, O Abul-Qasim.' So I said to them, `wa `Alaykum As-Sam (the same death be upon you).' The Prophet said,

«يَا عَائِشَةُ إِنَّ اللهَ لَا يُحِبُّ الْفُحْشَ وَلَا التَّفَحُّش»

(O `A'ishah, Allah does not like rudeness and foul speech.) I said, `Didn't you hear them say, `As-Sam Alayka' He said,

«أَوَ مَا سَمِعْتِ أَقُولُ: وَعَلَيْكُم»

(Didn't you hear me answering them back by saying, `Wa `Alaykum (And the same upon you)') Allah the Exalted then sent down this Ayah,

﴿وَإِذَا جَآءُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ﴾

(And when they come to you, they greet you with a greeting wherewith Allah greets you not,)'' The narration collected in the Sahih states that `A'ishah said, "And be upon you the death, disgrace and curse.'' The Messenger of Allah said to her,

«إِنَّهُ يُسْتَجَابُ لَنَا فِيهِمْ، وَلَا يُسْتَجَابُ لَهُمْ فِينَا»

(Allah accepts our supplication against them, but not theirs against us.) Ibn Jarir recorded that Anas bin Malik said, "A Jew passed by Allah's Messenger , who was sitting with his Companions, he greeted them and they greeted him back. Allah's Messenger then said to his Companions,

«هَلْ تَدْرُونَ مَا قَالَ؟»

(Do you know what he just said) They said, `He said: As-Salam, O Allah's Messenger.' The Prophet said,

«بَلْ قَالَ: سَامٌ عَلَيْكُم»

(Rather he said, Sam `Alaykum.) meaning, `may you disgrace your religion.' Allah's Messenger then said,

«رُدُّوه»

(Bring him back,) and when he was brought back, the Prophet asked him,

«أَقُلْتَ: سَامٌ عَلَيْكُمْ؟»

(Did you say: Sam `Alaykum) He said, `Yes.' The Prophet then said,

«إِذَا سَلَّمَ عَلَيْكُمْ أَحَدٌ مِنْ أَهْلِ الْكِتَابِ فَقُولُوا: عَلَيْك»

(When the people of the Book greet you, say, `Wa `Alaykum.')'' meaning, `and the same on you too.' The basis for the Hadith of Anas is in the Sahih and similar to this Hadith of `A'ishah is in the Sahih. Allah said,

﴿وَيَقُولُونَ فِى أَنفُسِهِمْ لَوْلاَ يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ﴾

(and say within themselves:"Why should Allah punish us not for what we say'') means, the Jews say these words, changing the meaning of the Islamic greeting, into an abusive statement, and then say, `Had he been a Prophet, Allah would have punished us for what we said. Allah knows what we conceal. Therefore, if Muhammad were a Prophet, Allah would have sent His punishment on us sooner, in this life.' Allah the Exalted replied,

﴿حَسْبُهُمْ جَهَنَّمُ﴾

(Hell will be sufficient for them;) ell should be sufficient for them in the Hereafter,

﴿يَصْلَوْنَهَا فَبِئْسَ الْمَصِيرُ﴾

(they will enter therein. And worst indeed is that destination!) Imam Ahmad recorded that `Abdullah bin `Amr said that the Jews used to say, "Sam `Alayka,'' to Allah's Messenger . They would say then within themselves, "Why does Allah not punish us for what we say'' This Ayah was later revealed,

﴿وَإِذَا جَآءُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِى أَنفُسِهِمْ لَوْلاَ يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ حَسْبُهُمْ جَهَنَّمُ يَصْلَوْنَهَا فَبِئْسَ الْمَصِيرُ﴾

(And when they come to you, they greet you with a greeting wherewith Allah greets you not, and say within themselves: "Why should Allah punish us not for what we say'' Hell will be sufficient for them; they will enter therein. And worst indeed is that destination!) Its chain of narration is Hasan, but they (Al-Bukhari and Muslim) did not collect it.


Manners of the Najwa, (Secret Counsel)

Allah the Exalted teaches His believing servants to avoid the ways of the disbelievers and hypocrites,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا تَنَاجَيْتُمْ فَلاَ تَتَنَـجَوْاْ بِالإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَةِ الرَّسُولِ﴾

(O you who believe! When you hold secret counsel, do it not for sin and wrongdoing, and disobedience to the Messenger,) meaning, do not hold evil secret counsels like the ignorant disbelieving People of the Scriptures and their allies among the hypocrites, who imitate their ways,

﴿وَتَنَـجَوْاْ بِالْبِرِّ وَالتَّقْوَى وَاتَّقُواْ اللَّهَ الَّذِى إِلَيْهِ تُحْشَرُونَ﴾

(but do it for Al-Birr and Taqwa; and have Taqwa of Allah unto Whom you shall be gathered.) and He will then inform you of all your deeds and statements; He has counted and recorded them and will justly hold you accountable for them. Allah the Exalted said,

﴿إِنَّمَا النَّجْوَى مِنَ الشَّيْطَـنِ لِيَحْزُنَ الَّذِينَ ءَامَنُواْ وَلَيْسَ بِضَآرِّهِمْ شَيْئاً إِلاَّ بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ ﴾

(An-Najwa are only from the Shaytan, in order that he may cause grief to the believers. But he cannot harm them in the least, except as Allah permits. And in Allah let the believers put their trust.) Allah states that secret talks, where the believers feel anxious, are

﴿مِنَ الشَّيْطَـنِ لِيَحْزُنَ الَّذِينَ ءَامَنُواْ﴾

(only from Shaytan, in order that he may cause grief to the believers.) meaning, that those who hold such counsels do so because of the lures of the devil,

﴿لِيَحْزُنَ الَّذِينَ ءَامَنُواْ﴾

(in order that he may cause grief to the believers.) The devil seeks to bother the believers, even though his plots will not harm the believers, except if Allah wills it. Those who are the subject of evil Najwa, should seek refuge in Allah and put his trust in Him, for none of it will harm them, Allah willing. The Sunnah also forbids the Najwa so that no Muslim is bothered by it. Imam Ahmad recorded that `Abdullah bin Mas`ud said that the Messenger of Allah said,

«إِذَا كُنْتُمْ ثَلَاثَةً فَلَا يَتَنَاجَى اثْنَانِ دُونَ صَاحِبِهِمَا، فَإِنَّ ذلِكَ يُحْزِنُه»

(If you were three, then two of you should not hold a secret counsel in the presence of the third person, because that would cause him to be worried.) This Hadith is collected in the Two Sahihs using a chain of narration that contained Al-A`mash. `Abdur-Razzaq narrated that `Abdullah bin `Umar said that Allah's Messenger said,

«إِذَا كُنْتُمْ ثَلَاثَةً فَلَا يَتَنَاجَى اثْنَانِ دُونَ الثَّالِثِ إِلَّا بِإِذْنِهِ، فَإِنَّ ذلِكَ يُحْزِنُه»

(If you were three, then two of you should not hold a secret counsel in the presence of the third person, except with his permission, because that would cause him to be worried.) Muslim collected this Hadith.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا قِيلَ لَكُمْ تَفَسَّحُواْ فِى الْمَجَـلِسِ فَافْسَحُواْ يَفْسَحِ اللَّهُ لَكُمْ وَإِذَا قِيلَ انشُزُواْ فَانشُزُواْ يَرْفَعِ اللَّهُ الَّذِينَ ءَامَنُواْ مِنكُمْ وَالَّذِينَ أُوتُواْ الْعِلْمَ دَرَجَـتٍ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ ﴾

(11. O you who believe! When you are told to make room in the assemblies, make room. Allah will give you room. And when you are told to rise up, then rise up. Allah will exalt in degress those of you who believe, and those who have been granted knowledge. And Allah is Well-Acquainted with what you do.)


Manners for Assemblies

Allah teaches His servants good manners and orders them to be kind to each other when they are sitting together,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا قِيلَ لَكُمْ تَفَسَّحُواْ فِى الْمَجَـلِسِ﴾

(O you who believe! When you are told to make room in the assemblies,)

﴿فَافْسَحُواْ يَفْسَحِ اللَّهُ لَكُمْ﴾

(make room. Allah will give you room.) Indeed, the reward or recompense depends on the type of action. In a Hadith, the Prophet said,

«مَنْ بَنَىىِللهِ مَسْجِدًا بَنَى اللهُ لَهُ بَيْتًا فِي الْجَنَّة»

(Whoever builds a Masjid for Allah, Allah builds for him a house in Paradise.) In another Hadith, the Prophet said,

«وَمَنْ يَسَّرَ عَلى مُعْسِرٍ يَسَّرَ اللهُ عَلَيْهِ فِي الدُّنْيَا وَالْاخِرَةِ، وَاللهُ فِي عَوْنِ الْعَبْدِ مَا كَانَ الْعَبْدُ فِي عَوْنِ أَخِيه»

(He who relieves a difficulty for a person living in straitened circumstances, then Allah will relieve the difficulties of this life and the Hereafter for him. Surely, Allah helps the servant as long as the servant helps his brother.) There are many similar Hadiths. This is why Allah the Exalted said,

﴿فَافْسَحُواْ يَفْسَحِ اللَّهُ لَكُمْ﴾

(make room. Allah will give you room.) Qatadah said, "This Ayah was revealed about gatherings in places where Allah is being remembered. When someone would come to join in assemblies with the Messenger , they would hesitate to offer them space so that they would not loose their places. Allah the Exalted commanded them to spread out and make room for each other.'' Imam Ahmad and Imam Ash-Shafi`i recorded that `Abdullah bin `Umar said that the Messenger of Allah said,

«لَا يُقِمِ الرَّجُلُ الرَّجُلَ مِنْ مَجْلِسِهِ فَيَجْلِسَ فِيهِ، وَلَكِنْ تَفَسَّحُوا وَتَوَسَّعُوا»

(One of you should not remove someone from his place and sit in it, but instead, spread out and make room.) This Hadith is recorded in the Two Sahihs. Imam Ahmad recorded that Abu Hurayrah said that the Prophet said,

«لَا يُقِمِ الرَّجُلُ الرَّجُلَ مِنْ مَجْلِسِهِ ثُمَّ يَجْلِسُ فِيهِ، وَلَكِنِ افْسَحُوا يَفْسَحِ اللهُ لَكُم»

(A man should not remove another man from his place and then sit in it. Rather spread out and make room and Allah will make room for you.) Imam Ahmad also recorded this Hadith with the wording:

«لَا يَقُومُ الرَّجُلُ لِلرَّجُلِ مِنْ مَجْلِسِهِ، وَلَكِنِ افْسَحُوا يَفْسَحِ اللهُ لَكُم»

(A man should not leave his place for another man, but rather spread out and make room, and Allah will make room for you).'' It has been reported that Ibn `Abbas, Al-Hasan Al-Basri and others said that:

﴿إِذَا قِيلَ لَكُمْ تَفَسَّحُواْ فِى الْمَجَـلِسِ فَافْسَحُواْ يَفْسَحِ اللَّهُ لَكُمْ﴾

(When you are told to make room in the assemblies, make room. Allah will give you room.) means to war assemblies, and that,

﴿وَإِذَا قِيلَ انشُزُواْ فَانشُزُواْ﴾

(And when you are told to rise up, then rise up.) means, "Get up to fight.'' Qatadah said

﴿وَإِذَا قِيلَ انشُزُواْ فَانشُزُواْ﴾

(And when you are told to rise up, then rise up.) means, "When you are called to any type of good, then respond.''


The Virtues of Knowledge and People of Knowledge

Allah's statement,

﴿يَرْفَعِ اللَّهُ الَّذِينَ ءَامَنُواْ مِنكُمْ وَالَّذِينَ أُوتُواْ الْعِلْمَ دَرَجَـتٍ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

(Allah will exalt in degrees those of you who believe, and those who have been granted knowledge. And Allah is Well-Acquainted with what you do.) means, do not think that if one of you makes room for his brother, or rises up when he is commanded to do so, that this will diminish his right or honor. Rather, this will increase his virtue and status with Allah, and Allah the Exalted will never make his good deed be lost. To the contrary, He will reward him for it in this life and the Hereafter. Surely, he who humbles himself by and before the command of his Lord, then Allah will elevate his status and make him known by his good behavior. the statement of Allah the Exalted,

﴿يَرْفَعِ اللَّهُ الَّذِينَ ءَامَنُواْ مِنكُمْ وَالَّذِينَ أُوتُواْ الْعِلْمَ دَرَجَـتٍ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

m(Allah will exalt in degree those of you who believe, and those who have been granted knowledge. And Allah is Well--Acquainted with what you do.) meaning, surely, Allah is Aware of those who deserve this reward and those who are not worthy of it. Imam Ahmad recorded that Abu At-Tufayl `Amir bin Wathilah said that Nafi` bin `Abdul--Harith met `Umar bin Al-Khattab in the area of `Usfan. `Umar appointed Abu At-Tufayl to be the governor of Makkah. `Umar asked him, "Whom did you appoint as your deputy for the valley people (that is, Makkah).'' `Amir said, "I appointed Ibn Abza, one of our freed slaves, as my deputy.'' `Umar said, "You made a freed slave their governor in your absence'' He said, "O Leader of the faithful! He has memorized Allah's Book and has knowledge of regulations of inheritance, along with being a proficient judge.'' `Umar said, "Surely, your Prophet has said,

«إِنَّ اللهَ يَرْفَعُ بِهذَا الْكِتَابِ قَوْمًا وَيَضَعُ بِهِ آخَرِين»

(Verily, Allah elevates some people and degrades others, on account of this Book.)'' Muslim collected this Hadith.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا نَـجَيْتُمُ الرَّسُولَ فَقَدِّمُواْ بَيْنَ يَدَىْ نَجْوَكُمْ صَدَقَةً ذَلِكَ خَيْرٌ لَّكُمْ وَأَطْهَرُ فَإِن لَّمْ تَجِدُواْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ - أَءَشْفَقْتُمْ أَن تُقَدِّمُواْ بَيْنَ يَدَىْ نَجْوَكُمْ صَدَقَـتٍ فَإِذْ لَمْ تَفْعَلُواْ وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُواْ الصَّلوةَ وَءَاتُواْ الزَّكَوةَ وَأَطِيعُواْ اللَّهَ وَرَسُولَهُ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ ﴾

(12. O you who believe! When you (want to) consult the Messenger in private, spend something in charity before your private consultation. That will be better and purer for you. But if you find not (the means for it), then verily, Allah is Oft-Forgiving, Most Merciful.) (13. Are you afraid of spending in charity before your private consultation (with him) If then you do it not, and Allah has forgiven you, then perform Salah and give Zakah and obey Allah and His Messenger. And Allah is All-Aware of what you do.)


The Order to give Charity before One speaks to the Prophet in private

Allah commanded His believing servants, when any of them wanted to speak with Allah's Messenger in secret, to give away charity beforehand so that his charity cleanses and purifies him and makes him worthy of having a private counsel with the Prophet . This is why Allah the Exalted said,

﴿ذَلِكَ خَيْرٌ لَّكُمْ وَأَطْهَرُ﴾

(That will be better and purer for you.) then He said,

﴿فَإِن لَّمْ تَجِدُواْ﴾

(But if you find not.) meaning, if he is unable to do so due to poverty,

﴿فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(then verily, Allah is Oft-Forgiving, Most Merciful.) He only commanded those who are financially able to give this type of charity. Allah the Exalted said,

﴿أَءَشْفَقْتُمْ أَن تُقَدِّمُواْ بَيْنَ يَدَىْ نَجْوَكُمْ صَدَقَـتٍ﴾

(Are you afraid of spending in charity before your private consultation) meaning, are you afraid that the order to give charity before speaking privately to the Prophet remains in effect forever

﴿فَإِذْ لَمْ تَفْعَلُواْ وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُواْ الصَّلوةَ وَءَاتُواْ الزَّكَوةَ وَأَطِيعُواْ اللَّهَ وَرَسُولَهُ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ﴾

(If then you do it not, and Allah has forgiven you, then perform Salah and give Zakah and obey Allah and His Messenger. And Allah is All-Aware of what you do.) Therefore, Allah abrogated the obligation of giving this charity. It was said that none has implemented this command before except its abrogation, `Ali bin Abi Talib. `Ali bin Abi Talhah reported from Ibn `Abbas:

﴿فَقَدِّمُواْ بَيْنَ يَدَىْ نَجْوَكُمْ صَدَقَةً﴾

(spend something in charity before your private consultation.) "The Muslims kept asking Allah's Messenger questions until it became difficult on him. Allah wanted to lighten the burden from His Prophet , upon him be peace. So when He said this, many Muslims were afraid to pay this charity and stopped asking. Afterwards, Allah sent down this Ayah,

﴿أَءَشْفَقْتُمْ أَن تُقَدِّمُواْ بَيْنَ يَدَىْ نَجْوَكُمْ صَدَقَـتٍ فَإِذْ لَمْ تَفْعَلُواْ وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُواْ الصَّلوةَ وَءَاتُواْ الزَّكَوةَ﴾

(Are you afraid of spending in charity before your private consultation If then you do it not, and Allah has forgiven you, then perform Salah and give Zakah) Thus Allah made things easy and lenient for them.'' `Ikrimah and Al-Hasan Al-Basri commented on Allah's statement:

﴿فَقَدِّمُواْ بَيْنَ يَدَىْ نَجْوَكُمْ صَدَقَةً﴾

(spend something in charity before your private consultation.) "This was abrogated by the next Ayah:

﴿أَءَشْفَقْتُمْ أَن تُقَدِّمُواْ بَيْنَ يَدَىْ نَجْوَكُمْ صَدَقَـتٍ﴾

(Are you afraid of spending in charity before your private consultation...).'' Sa`id bin Abi `Arubah reported from Qatadah and Muqatil bin Hayyan, "People kept questioning Allah's Messenger until they made things difficult for him. Allah provided a way to stop their behavior by this Ayah. One of them would need to speak to Allah's Prophet about a real matter, but could not do so until he gave in charity. This became hard on people and Allah sent down relief from this requirement afterwards,

﴿فَإِن لَّمْ تَجِدُواْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(But if you find not, then verily, Allah is Oft-Forgiving, Most Merciful).'' Ma`mar reported from Qatadah that the Ayah,

﴿إِذَا نَـجَيْتُمُ الرَّسُولَ فَقَدِّمُواْ بَيْنَ يَدَىْ نَجْوَكُمْ صَدَقَةً﴾

(When you (want to) consult the Messenger in private, spend something in charity before your private consultation.) was abrogated after being in effect for only one hour of a day. `Abdur-Razzaq recorded that Mujahid said that `Ali said, "No one except me implemented this Ayah, until it was abrogated,'' and he was reported to have said that it remained in effect for merely an hour.

﴿أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْاْ قَوْماً غَضِبَ اللَّهُ عَلَيْهِم مَّا هُم مِّنكُمْ وَلاَ مِنْهُمْ وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ يَعْلَمُونَ - أَعَدَّ اللَّهُ لَهُمْ عَذَاباً شَدِيداً إِنَّهُمْ سَآءَ مَا كَانُواْ يَعْمَلُونَ - اتَّخَذْواْ أَيْمَـنَهُمْ جُنَّةً فَصَدُّواْ عَن سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُّهِينٌ - لَّن تُغْنِىَ عَنْهُمْ أَمْوَلُهُمْ وَلاَ أَوْلَـدُهُمْ مِّنَ اللَّهِ شَيْئاً أُوْلَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ - يَوْمَ يَبْعَثُهُمُ اللَّهِ جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَىْءٍ أَلاَ إِنَّهُمْ هُمُ الْكَـذِبُونَ - اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَـنُ فَأَنسَـهُمْ ذِكْرَ اللَّهِ أُوْلَـئِكَ حِزْبُ الشَّيْطَـنِ أَلاَ إِنَّ حِزْبَ الشَّيْطَـنِ هُمُ الخَـسِرُونَ ﴾

(14. Have you not seen those who take as friends a people upon whom is the wrath of Allah They are neither of you nor of them, and they swear to a lie while they know.) (15. Allah has prepared for them a severe torment. Evil indeed is that which they used to do.) (16. They have made their oaths a screen. Thus they hinder (others) from the path of Allah, so they shall have a humiliating torment.) (17. Their children and their wealth will avail them nothing against Allah. They will be the dwellers of the Fire to dwell therein forever.) (18. On the Day when Allah will resurrect them all together; then they will swear to Him as they swear to you. And they think that they have something. Verily, they are liars!) (19. The Shaytan has overpowered them. So he has made them forget the remembrance of Allah. They are the party of Shaytan. Verily, it is the party of Shaytan that will be the losers!).


Chastising the Hypocrites

Allah chastises the hypocrites for secretly aiding and supporting the disbelievers even though, in reality, they were neither with the disbelievers nor with the Muslims. Allah the Exalted said in another Ayah,

﴿مُّذَبْذَبِينَ بَيْنَ ذلِكَ لاَ إِلَى هَـؤُلاءِ وَلاَ إِلَى هَـؤُلاءِ وَمَن يُضْلِلِ اللَّهُ فَلَن تَجِدَ لَهُ سَبِيلاً ﴾

((They are) swaying between this and that, belonging neither to these nor to those; and he whom Allah sends astray, you will not find for him a way.)(4:143) Allah said here,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْاْ قَوْماً غَضِبَ اللَّهُ عَلَيْهِم﴾

(Have you not seen those who take as friends a people upon whom is the wrath of Allah) referring to the Jews with whom the hypocrites were allies in secret. Allah said,

﴿مَّا هُم مِّنكُمْ وَلاَ مِنْهُمْ﴾

(They are neither of you nor of them,) meaning, that these hypocrites are neither with the believers, nor with their allies the Jews,

﴿وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ يَعْلَمُونَ﴾

(and they swear to a lie while they know.) meaning, the hypocrites lie when they vow, knowing that they are lying, which is called the vow of Al-Ghamus. We seek refuge with Allah from their ways. When the hypocrites met the believers they said that they believed and when they went to the Messenger, they swore to him by Allah that they were believers. They knew that they were lying in their vow, and they knew that they did not declare their true creed. This is why Allah witnessed here that they lie in their vows and know that they are lying, even though their statement (about the Prophet being Allah's Prophet) is true in essence. Allah the Exalted said,

﴿أَعَدَّ اللَّهُ لَهُمْ عَذَاباً شَدِيداً إِنَّهُمْ سَآءَ مَا كَانُواْ يَعْمَلُونَ ﴾

(Allah has prepared for them a severe torment. Evil indeed is that which they used to do.) meaning, Allah has prepared a painful torment for the hypocrites on account of their evil deeds, their aid and support of the disbelievers and their deceit and betrayal of the believers. The statement of Allah the Exalted,

﴿اتَّخَذْواْ أَيْمَـنَهُمْ جُنَّةً فَصَدُّواْ عَن سَبِيلِ اللَّهِ﴾

(They have made their oaths a screen. Thus they hinder (others) from the path of Allah,) meaning, the hypocrites pretended to be believers and concealed disbelief under the shield of their false oaths. Many were unaware of their true stance and were thus deceived by their oaths. Because of this, some people were hindered from the Path of Allah

﴿فَلَهُمْ عَذَابٌ مُّهِينٌ﴾

(so they shall have a humiliating torment.) meaning, as recompense for belittling the significance of swearing by the Mighty Name of Allah, while lying and concealing betrayal. Allah the Exalted said,

﴿لَن تُغْنِىَ عَنْهُمْ أَمْوَلُهُمْ وَلاَ أَوْلـدُهُم مِّنَ اللَّهِ شَيْئًا﴾

(Their children and their wealth will avail them nothing against Allah.) meaning, none of their possessions can avert the affliction when it is sent their way,

﴿أُولَـئِكَ أَصْحَـبُ النَّارِ هُمْ فِيهَا خَـلِدُونَ﴾

(They will be the dwellers of the Fire to dwell therein forever.) Allah the Exalted said,

﴿يَوْمَ يَبْعَثُهُمُ اللَّهِ جَمِيعاً﴾

(On the Day when Allah will resurrect them all together;) referring to the Day of Resurrection when He will gather them all together and leave none of them out,

﴿فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَىْءٍ﴾

(then they will swear to Him as they swear to you. And they think that they have something.) meaning, they will swear to Allah the Exalted and Most Honored that they were following the guidance and the correct path, just as they used to swear to the believers in this worldly life. Verily, those who live following on a certain path will most likely die while on it. Thus, they will be resurrected upon their path. The hypocrites will think that their vows will help them with Allah, just as they helped with the people, who were obliged to treat them as they pretended to be, Muslim. This is why Allah said,

﴿وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَىْءٍ﴾

(And they think that they have something) meaning, on account of swearing to their Lord (that they used to be believers). Allah rebukes this idea of theirs;

﴿أَلاَ إِنَّهُمْ هُمُ الْكَـذِبُونَ﴾

(Verily, they are liars!) stressing that they are lying, Allah then said;

﴿اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَـنُ فَأَنسَـهُمْ ذِكْرَ اللَّهِ﴾

(The Shaytan has overpowered them. So he has made them forget the remembrance of Allah.) meaning, Shaytan has taken over their hearts to the point that he made them forget Allah the Exalted and Most Honored. This is what the devil does to those whom he controls. Abu Dawud recorded that Abu Ad-Darda' said that he heard the Messenger of Allah say,

«مَا مِنْ ثَلَاثَةٍ فِي قَرْيَةٍ وَلَا بَدْوٍ، لَا تُقَامُ فِيهِمُ الصَّلَاةُ إِلَّا قَدِ اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَانُ، فَعَلَيْكَ بِالْجَمَاعَةِ، فَإِنَّمَا يَأْكُلُ الذِّئْبُ الْقَاصِيَة»

(Any three in a village or desert among whom the Salah is not called for, will have the Shaytan control them. Therefore, adhere to the Jama`ah, for the wolf eats from the strayed sheep.) Za'idah added that As-Sa'ib said that Jama`ah, refers to, "Praying in congregation.'' Allah the Exalted said,

﴿أُوْلَـئِكَ حِزْبُ الشَّيْطَـنِ﴾

(They are the party of Shaytan.) referring to those who are controlled by the devil and, as a result, forgot the remembrance of Allah,

﴿أَلاَ إِنَّ حِزْبَ الشَّيْطَـنِ هُمُ الخَـسِرُونَ﴾

(Verily, it is the party of Shaytan that will be the losers!)

﴿إِنَّ الَّذِينَ يُحَآدُّونَ اللَّهَ وَرَسُولَهُ أُوْلَـئِكَ فِى الاٌّذَلِّينَ - كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ - لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ يُوَآدُّونَ مَنْ حَآدَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُواْ ءَابَآءَهُمْ أَوْ أَبْنَآءَهُمْ أَوْ إِخْوَنَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَـئِكَ كَتَبَ فِى قُلُوبِهِمُ الإِيمَـنَ وَأَيَّدَهُمْ بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا رَضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ أُوْلَـئِكَ حِزْبُ اللَّهِ أَلاَ إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ ﴾

(20. Those who oppose Allah and His Messenger, they will be among those most humiliated.) (21. Allah has decreed: "Verily, I and My Messengers shall be the victorious.'' Verily, Allah is All-Powerful, Almighty.) (22. You will not find any people who believe in Allah and the Last Day, making friendship with those who oppose Allah and His Messenger, even though they were their fathers or their sons or their brothers or their kindred. For such He has written faith in their hearts, and strengthened them with Ruh from Himself. And He will admit them to Gardens under which rivers flow, to dwell therein (forever). Allah is well pleased with them, and they are well pleased with Him. They are the party of Allah. Verily, the party of Allah will be the successful.)


The Opponents of Allah and His Messenger are the Losers;

Allah and His Messenger shall prevail Allah the Exalted asserts that the rebellious and stubborn disbelievers who defy Him and His Messenger , those who do not embrace the religion and stay away from Truth, are in one area, while the guidance is in another area,

﴿أُوْلَـئِكَ فِى الاٌّذَلِّينَ﴾

(They will be among those most humiliated.) they are among the miserable, the cast out, banished from goodness; they are the humiliated ones in this life and the Hereafter. Allah said,

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى﴾

(Allah has decreed: "Verily, I and My Messengers shall be the victorious.'') meaning, He has decreed, written in the First Book, and decided in the decree that He has willed -- which can never be resisted, changed or prevented -- that final victory is for Him, His Book, His Messengers and the faithful believers, in this life and the Hereafter:

﴿إِنَّ الْعَـقِبَةَ لِلْمُتَّقِينَ﴾

(Surely, the (good) end is for those who have Taqwa.)(11:49),

﴿إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُواْ فِى الْحَيَوةِ الدُّنْيَا وَيَوْمَ يَقُومُ الاٌّشْهَـدُ - يَوْمَ لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ الْلَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾

(Verily, We will indeed make victorious Our Messengers and those who believe in the life of this world and on the Day when the witnesses will stand forth, the Day when their excuses will be of no profit to the wrongdoers. Theirs will be the curse, and theirs will be the evil abode.)(40:51-52) Allah said here,

﴿كَتَبَ اللَّهُ لاّغْلِبَنَّ أَنَاْ وَرُسُلِى إِنَّ اللَّهَ قَوِىٌّ عَزِيزٌ ﴾

(Allah has decreed: "Verily, I and My Messengers shall be the victorious.'' Verily, Allah is All-Powerful, Almighty.) meaning, the Almighty, All-Powerful has decreed that He shall prevail over His enemies. Indeed, this is the final judgement and a matter ordained; the final triumph and victory are for the believers in this life and the Hereafter.


The Believers do not befriend the Disbelievers

Allah the Exalted said,

﴿لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ يُوَآدُّونَ مَنْ حَآدَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُواْ ءَابَآءَهُمْ أَوْ أَبْنَآءَهُمْ أَوْ إِخْوَنَهُمْ أَوْ عَشِيرَتَهُمْ﴾

(You will not find any people who believe in Allah and the Last Day, making friendship with those who oppose Allah and His Messenger, even though they were their fathers or their sons or their brothers or their kindred.) Meaning, do not befriend the deniers, even if they are among the closest relatives. Allah said,

﴿لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَىْءٍ إِلاَ أَن تَتَّقُواْ مِنْهُمْ تُقَـةً وَيُحَذِّرْكُمُ اللَّهُ نَفْسَهُ﴾

(Let not the believers take the disbelievers as friends instead of the believers, and whoever does that will never be helped by Allah in any way, except if you indeed fear a danger from them. And Allah warns you against Himself.) (3:28), and,

﴿قُلْ إِن كَانَ ءَابَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَنُكُمْ وَأَزْوَجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَلٌ اقْتَرَفْتُمُوهَا وَتِجَـرَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَـكِنُ تَرْضَوْنَهَآ أَحَبَّ إِلَيْكُمْ مِّنَ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِىَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ ﴾

(Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight are dearer to you than Allah and His Messenger, and striving hard and fighting in His cause, then wait until Allah brings about His decision (torment). And Allah guides not the people who are the rebellious.)(9:24) Sa`id bin `Abdul-`Aziz and others said that this Ayah,

﴿لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(You will not find any people who believe in Allah and the Last Day...) was revealed in the case of Abu `Ubaydah `Amir bin `Abdullah bin Al-Jarrah when he killed his disbelieving father, during the battle of Badr. This is why when `Umar bin Al-Khattab placed the matter of Khilafah in the consultation of six men after him, he said; "If Abu `Ubaydah were alive, I would have appointed him the Khalifah.'' It was also said that the Ayah,

﴿وَلَوْ كَانُواْ ءَابَآءَهُمْ﴾

(even though they were their fathers), was revealed in the case of Abu `Ubaydah, when he killed his father during the battle of Badr, while the Ayah,

﴿أَوْ أَبْنَآءَهُمْ﴾

(or their sons) was revealed in the case of Abu Bakr As-Siddiq when he intended to kill his (disbelieving) son, `Abdur-Rahman, (during Badr), while the Ayah,

﴿أَوْ إِخْوَنَهُمْ﴾

(or their brothers) was revealed about the case of Mus`ab bin `Umayr, who killed his brother, `Ubayd bin `Umayr, during Badr, and that the Ayah,

﴿أَوْ عَشِيرَتَهُمْ﴾

(or their kindred) was revealed about the case of `Umar, who killed one of his relatives during Badr, and also that this Ayah was revealed in the case of Hamzah, `Ali and Ubaydah bin Al-Harith. They killed their close relatives `Utbah, Shaybah and Al-Walid bin `Utbah that day. Allah knows best. A similar matter is when Allah's Messenger consulted with his Companions about what should be done with the captives of Badr. Abu Bakr As-Siddiq thought that they should accept ransom for them so the Muslims could use the money to strengthen themselves. He mentioned the fact that the captured were the cousins and the kindred, and that they might embrace Islam later on, by Allah's help. `Umar said, "But I have a different opinion, O Allah's Messenger! Let me kill so-and-so, my relative, and let `Ali kill `Aqil (`Ali's brother), and so-and-so kill so-and-so. Let us make it known to Allah that we have no mercy in our hearts for the idolators.'' Allah said,

﴿أُوْلَـئِكَ كَتَبَ فِى قُلُوبِهِمُ الإِيمَـنَ وَأَيَّدَهُمْ بِرُوحٍ مِّنْهُ﴾

(For such He has written faith in their hearts, and strengthened them with Ruh from Himself.) means, those who have the quality of not befriending those who oppose Allah and His Messenger , even if they are their fathers or brothers, are those whom Allah has decreed faith, meaning, happiness, in their hearts and made faith dear to their hearts and happiness reside therein. As-Suddi said that the Ayah,

﴿كَتَبَ فِى قُلُوبِهِمُ الإِيمَـنَ﴾

(He has written faith in their hearts,) means, "He has placed faith in their hearts.'' Ibn `Abbas said that,

﴿وَأَيَّدَهُمْ بِرُوحٍ مِّنْهُ﴾

(and strengthened them with Ruh from Himself.) means, "He gave them strengths.'' Allah's statement,

﴿وَيُدْخِلُهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَا رَضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ﴾

(And He will admit them to Gardens under which rivers flow, to dwell therein. Allah is well pleased with them, and they are well pleased with Him.) was explained several times before. Allah's statement,

﴿رِّضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ﴾

(Allah is well pleased with them, and they are well pleased with Him.) contains a beautiful secret. When the believers became enraged against their relatives and kindred in Allah's cause, He compensated them by being pleased with them and making them pleased with Him from what He has granted them of eternal delight, ultimate victory and encompassing favor. Allah's statement,

﴿أُوْلَـئِكَ حِزْبُ اللَّهِ أَلاَ إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ﴾

(They are the party of Allah. Verily, the party of Allah will be the successful.) indicates that they are the party of Allah, meaning, His servants who are worthy of earning His honor. Allah's statement,

﴿أَلاَ إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ﴾

(Verily, the party of Allah will be the successful.) asserts their success, happiness and triumph in this life and the Hereafter, in contrast to those, who are the party of the devil,

﴿أَلاَ إِنَّ حِزْبَ الشَّيْطَـنِ هُمُ الخَـسِرُونَ﴾

(Verily, the party of Shaytan will be the losers!) This is the end of the Tafsir of Surat Al-Mujadilah. All praise and thanks are due to Allah.


The Tafsir of Surat Al-Hashr


(Chapter - 59)


Which was revealed in Al-Madinah

Ibn `Abbas used to call this chapter, `Surah Bani An-Nadir.' Sa`id bin Mansur recorded that Sa`id bin Jubayr said, "I asked Ibn `Abbas about Surat Al-Hashr and he said, `It was revealed about Bani An-Nadir.''' Al-Bukhari and Muslim recorded it using another chain of narration from Ibn `Abbas. Al-Bukhari also recorded it from Abu `Awanah, from Abu Bishr from Sa`id bin Jubayr, who said, "I asked Ibn `Abbas, `Surat Al-Hashr' He said, `Surah Bani An-Nadir.'''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿سَبَّحَ لِلَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ - هُوَ الَّذِى أَخْرَجَ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ مِن دِيَـرِهِمْ لاًّوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُواْ وَظَنُّواْ أَنَّهُمْ مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَـهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُواْ وَقَذَفَ فِى قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِى الْمُؤْمِنِينَ فَاعْتَبِرُواْ يأُوْلِى الاٌّبْصَـرِ - وَلَوْلاَ أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلاَءَ لَعَذَّبَهُمْ فِى الدُّنْيَا وَلَهُمْ فِى الاٌّخِرَةِ عَذَابُ النَّارِ - ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللَّهَ وَرَسُولَهُ وَمَن يُشَآقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ - مَا قَطَعْتُمْ مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَآئِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِىَ الْفَـسِقِينَ ﴾

(1. Whatsoever is in the heavens and whatsoever is on the earth glorifies Allah. And He is the Almighty, the All-Wise.) (2. He it is Who drove out the disbelievers among the People of the Scripture from their homes at the first gathering. You did not think that they would get out. And they thought that their fortresses would defend them from Allah! But Allah reached them from a place whereof they expected it not, and He cast terror into their hearts so that they demolished their own dwellings with their own hands and the hands of the believers. Then take admonition, O you with eyes.) (3. And had it not been that Allah had decreed exile for them, He would certainly have punished them in this world; and in the Hereafter theirs shall be the torment of the Fire.) (4. That is because they opposed Allah and His Messenger. And whosoever opposes Allah, then verily, Allah is Severe in punishment.) (5. What you cut down of the Linah, or you left them standing on their stems, it was by leave of Allah, and in order that He might disgrace the rebellious.)


Everything glorifies Allah in its own Way

Allah states that everything that exists in the heavens and on the earth praises, glorifies, reveres and prays to Him and affirms His Oneness. Allah said in another Ayah,

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَـكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ﴾

(The seven heavens and the earth and all that is therein, glorify Him and there is not a thing but glorifies His praise. But you understand not their glorification.)(17:44) Allah's statement,

﴿وَهُوَ الْعَزِيزُ﴾

(And He is the Almighty) meaning of invincible majesty,

﴿الْحَكِيمُ﴾

(the All-Wise.) in what He decrees and legislates.


The End that Bani An-Nadir suffered

Allah said,

﴿هُوَ الَّذِى أَخْرَجَ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ﴾

(He it is Who drove out the disbelievers among the People of the Scripture) referring to the Jewish tribe of Bani An-Nadir, according to Ibn `Abbas, Mujahid, Az-Zuhri and several others. When the Messenger of Allah migrated to Al-Madinah, he made a peace treaty with the Jews stipulating that he would not fight them and they would not fight him. They soon betrayed the treaty that they made with Allah's Messenger . Therefore, Allah sent His torment down on them; it can never be averted, and His appointed destiny touched them; it can never be resisted. The Prophet forced them to evacuate and abandon their fortified forts that Muslims did not think they would ever control. The Jews thought that their fortifications will save them from Allah's torment, but they did not help them against Allah in the least. Then, that which they did not expect came to them from Allah, and Allah's Messenger forced them to leave Al-Madinah. Some of them went to Adhri`at in the area of Ash-Sham, which is the area of the grand Gathering and Resurrection, while others went to Khaybar. The Prophet allowed them to evacuate their forts and take whatever their camels could carry. They destroyed the property that they could not carry. This is why Allah the Exalted said,

﴿يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِى الْمُؤْمِنِينَ فَاعْتَبِرُواْ يأُوْلِى الاٌّبْصَـرِ﴾

(they demolished their own dwellings with their own hands and the hands of the believers Then take admonition, O you with eyes.) meaning, "Contemplate the end of those who defied Allah's command, contradicted His Messenger and denied His Book. See how Allah's humiliating torment struck them in this life, as well as, the painful torment that Allah has reserved for them in the Hereafter.'' Abu Dawud recorded that `Abdur-Rahman bin Ka`b bin Malik said that one of the Prophet's Companions said, "The Quraysh idolators wrote to `Abdullah bin Ubayy and those who were still worshipping idols among the tribes of Al-Aws and Al-Khazraj. The Messenger of Allah was in Al-Madinah at the time, before the battle of Badr occurred. They wrote: `You have given refuge to our citizen. We swear by Allah, you should fight him, or we will expel you or gather all our forces, until we kill your soldiers and take your women captive.' When the news of this threat reached `Abdullah bin Ubayy and the idolators of Al-Aws and Al-Khazraj, they prepared to fight the Prophet . The news of this reached the Prophet and he went to them saying,

«لَقَدْ بَلَغَ وَعِيدُ قُرَيْشٍ مِنْكُمُ الْمَبَالِغَ، مَا كَانَتْ تَكِيدُكُمْ بِأَكْثَرَ مِمَّا تُرِيدُ أَن تَكِيدُوا بِهِ أَنْفُسَكُمْ، تُرِيدُونَ أَنْ تُقَاتِلُوا أَبْنَاءَكُمْ وَإِخْوَانَكُم»

(The threat of the Quraysh has caused you extreme anxiety! The Quraysh cannot cause you more harm than what you will cause yourselves by your actions. Do you want to fight your children and brethren) When they heard these words from the Prophet , they dis- persed and the news of what happened reached the Quraysh idolators. After the battle of Badr, the Quraysh idolators wrote to the Jews of Al-Madinah, `You have armor and forts! You should fight our citizen or we will do such and such to you, and nothing will prevent us from acquiring your women.'The news of this letter also reached the Prophet and Bani An-Nadir intended to betray their treaty. Bani An-Nadir sent a message to the Prophet asking him to come with thirty of his Companions to meet thirty of their rabbis half way, from either side. They said that the rabbis would listen to the Prophet and if they believe in him, the rest of Bani An-Nadir would believe. They intended to kill the Messenger , and Allah informed His Messenger of this plot before they could harm him. The next day, the Prophet gathered his forces and laid siege to their area, saying to them,

«إِنَّكُمْ وَاللهِ لَا تَأْمَنُونَ عِنْدِي إِلَّا بِعَهْدٍ تُعَاهِدُونَنِي عَلَيْه»

(By Allah ! You will not be safe until and unless you renew your peace treaty with me.) They refused to do so, and the Prophet fought them the rest of that day. The next morning, the Prophet laid siege to the tribe of Bani Qurayzah and left Bani An-Nadir alone that day. The Prophet ordered Bani Qurayzah to sign a new treaty of peace, and they accepted. The Prophet left Bani Qurayzah and went back to Bani An-Nadir with his forces and fought them until they agreed to surrender in return for safe passage out of Al-Madinah. Bani An-Nadir evacuated Al-Madinah and took with them all whatever their camels could carry from their furniture, including even the wood and the doors to their houses. The date trees of Bani An-Nadir were granted to the Messenger by Allah when He said,

﴿وَمَآ أَفَآءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَآ أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلاَ رِكَابٍ﴾

(And what Allah gave as booty to His Messenger from them -- for this you made no expedition with either cavalry or camelry) that is, what you earned without a fight. The Prophet divided most of their trees between the emigrants and gave to only two men who were poor from Al-Ansar. He did not give the Ansar any of it, except for these two men. The Prophet kept a part of the war booty for himself and that part of charity of the Prophet was transferred to the administration of his daughter's children, i.e., children of Fatimah.'' However, let us summarize the battle of Bani An-Nadir here. From Allah alone we seek help.


The Reason behind the Battle of Bani An-Nadir

After the seventy Companions whom the Prophet sent to teach the Qur'an were killed at the area of Bi'r Ma`unah, excluding `Amr bin Umayyah Ad-Damri, who killed two men from the tribe of Bani `Amir on his way back to Al-Madinah. He did not know that these two men had a promise of safe passage from Allah's Messenger . When he went back to Al-Madinah, he told the Prophet what happened and the Prophet said,

«لَقَدْ قَتَلْتَ رَجُلَيْنِ لَأَدِيَنَّهُمَا»

(You have killed two men, I shall pay the blood money for them.) Bani An-Nadir and Bani `Amir were allies and had treaties. The Prophet asked Bani An-Nadir to help pay the blood money for the two dead men. The area of Bani An-Nadir was in a suburb of Al-Madinah, a few miles to the east. In his book of Sirah, Muhammad bin Ishaq bin Yasar said; "Then the Messenger of Allah went to Bani An-Nadir to ask them for financial help to pay the blood money of the two men from Bani `Amir, who were killed by `Amr bin Umayyah Ad-Damri. They had a promise of safe passage from the Prophet according to the (subnarrator) Yazid bin Ruman. Bani An-Nadir and Bani `Amir had a treaty and were allies. When Allah's Messenger went to Bani An-Nadir asking them for help to pay the blood money for the two men, they said, `Yes, O Abu Al-Qasim! We will help you, since you asked us for help.' Yet, when they met each other in secret, they said, `You will not find a better chance with this man than this,' while the Messenger of Allah was sitting next to a wall of one of their houses. They said, `Who will ascend this wall and drop a stone on this man and rid us of his trouble' `Amr bin Jihash bin Ka`b volunteered and ascended the wall of the house to drop a stone on the Messenger . The Messenger of Allah was sitting with several of his Companions, such as Abu Bakr, `Umar and `Ali. The news of this plot was conveyed to the Prophet from heaven, and he stood up and went back to Al-Madinah. When the Companions thought that the Messenger was absent for a long time, they went to see where he was and saw a man coming from Al-Madinah. They asked him, and he said that he saw the Prophet enter Al-Madinah. The Messenger's Companions went to him, and he told them the news of the betraying plot that the Jews planned against him. He ordered them to prepare for war and to march forth to Bani An-Nadir. The Prophet gathered his forces and marched to the area of Bani An-Nadir, who had taken refuge in their fortified forts. The Messenger ordered their date trees be cut down and burned. The Jews heralded at the Prophet, `O Muhammad! You used to forbid mischief in the earth and blame those who did it. Why is it that you had the date trees cut down and burned' Meanwhile, `Abdullah bin Ubayy bin Salul, Wadi`ah, Malik bin Abi Qawqal, Suwayd, Da`is and several other men who all belonged to the tribe of Al-Khazraj bin Bani `Awf, sent a message to Bani An-Nadir saying, `Be firm and strong. We will never abandon you. If you are fought against, we will fight along with you and if you are forced to leave Al-Madinah, we will accompany you.' The Jews waited for this claim of support, but the hypocrites did not deliver. Allah cast terror in the hearts of the Jews. They asked the Messenger to allow them safe passage out of Al-Madinah and to spare their lives. In return, they would only take what their camels could carry, except for weapons. The Prophet agreed. The Jews collected all the wealth their camels could transport. One of the Jews would demolish his own house around its door, so that he could carry the door on the back of his camel. Bani An-Nadir moved to Khaybar, and some of them went to Ash-Sham. They left all that remained behind for the Messenger of Allah , who had control over how it was to be divided. The Prophet divided it between the emigrants and none of Al-Ansar got a share, except for Sahl bin Hunayf and Abu Dujanah Simak bin Kharashah. They said that they were poor and the Messenger of Allah gave them their share. Only two men from Bani An-Nadir embraced Islam, Yamin bin Umayr bin Ka`b bin `Amr bin Jihash and Abu Sa`d bin Wahb and they saved their wealth due to their acceptance of Islam.'' Ibn Ishaq continued, "Some of the offspring of Yamin narrated to me that the Messenger of Allah said to Yamin,

«أَلَمْ تَرَ مَا لَقِيتُ مِنَ ابْنِ عَمِّكَ وَمَا هَمَّ بِهِ مِنْ شَأْنِي؟»

(Have you not heard what your cousin plotted to do against me) Yamin bin `Umayr promised someone a reward if he killed his cousin `Amr bin Jihash, and someone killed him, according to their claim'' Ibn Ishaq then said, "All of Surat Al-Hashr was revealed about Bani An-Nadir. '' A similar story was recorded by Yunus bin Bukayr from Ibn Ishaq. Allah's statement,

﴿هُوَ الَّذِى أَخْرَجَ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ﴾

(He it is Who drove out the disbelievers among the People of the Scripture) refers to Bani An-Nadir,

﴿مِن دِيَـرِهِمْ لاًّوَّلِ الْحَشْرِ﴾

(from their homes at the first gathering.) Allah said,

﴿مَا ظَنَنتُمْ أَن يَخْرُجُواْ﴾

(You did not think that they would get out.) i.e., within the few days you laid siege against them. The Companions had surrounded their forts for only six days, and their forts were fortified and formidable. This is why Allah the Exalted said,

﴿وَظَنُّواْ أَنَّهُمْ مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَـهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُواْ﴾

(And they thought that their fortresses would defend them from Allah! But Allah reached them from a place where they expected it not.) meaning, there came to them from Allah what they did not expect or anticipate. Allah said in another Ayah,

﴿قَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَى اللَّهُ بُنْيَـنَهُمْ مِّنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِن فَوْقِهِمْ وَأَتَـهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ ﴾

(Those before them indeed plotted, but Allah struck at the foundation of their building, and then the roof fell down upon them, from above them, and the torment overtook them from directions they did not perceive.)(16:26) Allah said,

﴿وَقَذَفَ فِى قُلُوبِهِمُ الرُّعْبَ﴾

(and He cast terror into their hearts) means, Allah cast fear, terror and fright in their hearts, and why would that not happen to them He who was given victory, by Allah frightening his enemies the distance of a month, laid siege to them. May Allah's peace and blessings be on the Prophet. As in Ibn Ishaq's explanation -- which preceded;

﴿يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِى الْمُؤْمِنِينَ﴾

(that they demolished their own dwellings with their own hands and the hands of the believers.) the Jews brought down what they wanted to transport from their roofs and doors, so that they could carry them on camels. Similar was said by `Urwah bin Az-Zubayr, `Abdur-Rahman bin Zayd bin Aslam and several others. Allah's statement,

﴿وَلَوْلاَ أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلاَءَ لَعَذَّبَهُمْ فِى الدُّنْيَا﴾

(And had it not been that Allah had decreed exile for them, He would certainly have punished them in this world;) meaning, if it was not for the fact that Allah had already decreed that they would evacuate Al-Madinah, leaving behind their homes and wealth, He would have sent another type of punishment upon them, such as being killed and captured. This was said by Az-Zuhri. `Urwah, As-Suddi and Ibn Zayd said that Allah decreed that the Jews would be punished in the life of this world and face the torment of the fire of Hell He prepared for them in the Hereafter. Allah said,

﴿وَلَهُمْ فِى الاٌّخِرَةِ عَذَابُ النَّارِ﴾

(and in the Hereafter theirs shall be the torment of the Fire.) meaning, it is a matter ordained that they will surely face,

﴿ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللَّهَ وَرَسُولَهُ﴾

(That is because they opposed Allah and His Messenger.) means, Allah prepared this specific punishment and sent His Messenger and his Companions against them, because they defied Allah and His Messenger and denied the good news that Allah sent forth in the Books of previous Messengers regarding the coming of Muhammad . The Jews knew these facts about Muhammad just as they knew their own children. Allah said,

﴿وَمَن يُشَآقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ﴾

(And whosoever opposes Allah, then verily, Allah is Severe in punishment.)


The Prophet Cut down the Date Trees of the Jews by the Leave of Allah

Allah said,

﴿مَا قَطَعْتُمْ مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَآئِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِىَ الْفَـسِقِينَ ﴾

(What you cut down of the Linah, or you left them standing on their stems, it was by leave of Allah, and in order that He might disgrace the rebellious.) Linah is an especially good type of date tree. Abu `Ubaydah said that Linah is a different kind of dates than `Ajwah and Barni. Several others said that Linah refers to every type of date fruits, except for the `Ajwah (ripen dates), while Ibn Jarir said that it refers to all kinds of date trees. Ibn Jarir quoted Mujahid saying that it also includes the Buwayrah type. When the Messenger of Allah laid siege to Bani An-Nadir, to humiliate them and bring fear and terror to their hearts, he ordered their date trees to be cut down. Muhammad bin Ishaq narrated that Yazid bin Ruman, Qatadah and Muqatil bin Hayyan said, "Bani An-Nadir sent a message to the Messenger , saying that he used to outlaw mischief in the earth, so why did he order that their trees be cut down Allah sent down this honorable Ayah stating that whatever Linah was felled or left intact by the Muslims, has been done by His permission, will, leave and pleasure to humiliate and disgrace the enemy and degrade them.'' Mujahid said, "Some of the emigrants discouraged others from chopping down the date trees of Jews, saying that they were war spoils for Muslims. The Qur'an approved of the actions of those who discouraged and those who approved of cutting these trees, stating that those who cut them or did not, did so only by Allah's leave.'' There is also a Hadith narrated from the Prophet with this meaning. An-Nasa'i recorded that Ibn `Abbas said about Allah's statement,

﴿مَا قَطَعْتُمْ مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَآئِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِىَ الْفَـسِقِينَ ﴾

(What you cut down of the Linah, or you left them standing on their stems, it was by leave of Allah, and in order that He might disgrace the rebellious.) "They forced them to come down from their forts and were ordered to cut their trees cut down. So the Muslims hesitated, and some of them said, `We cut down some and left some. We must ask Allah's Messenger if we will earn a reward for what we cut and if we will be burdened for what we left intact.' Allah sent down this Ayah, t

﴿مَا قَطَعْتُمْ مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَآئِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ﴾

(What you cut down of the Linah, or you left them standing on their stems, it was by leave of Allah).'' Imam Ahmad recorded that Ibn `Umar said that the Messenger of Allah ordered that the date trees of Bani An-Nadir be cut down and burned. The Two Sahihs collected a similar narration. Al-Bukhari recorded that `Abdullah bin `Umar said,"Bani An-Nadir and Bani Qurayzah fought (against the Prophet ), and the Prophet exiled Bani An-Nadir and allowed Bani Qurayzah to remain in their area until later, when the Prophet fought against Qurayzah. Their men were executed and their women, children and wealth were confiscated and divided among Muslims. Some of them, however, were saved because they returned to the Prophet's side, who granted them asylum, and they embraced Islam. All of the Jews of Al-Madinah, Bani Qaynuqa`, the tribe of `Abdullah bin Salam, Bani Harithah and the rest of the Jewish tribes in Al-Madinah were exiled.'' The Two Sahihs also recorded from Ibn `Umar that the Messenger of Allah burned down the date trees of Bani An-Nadir and had them cut down the date palms of Al-Buwayrah. Allah the Exalted and Most Honored revealed this Ayah,

﴿مَا قَطَعْتُمْ مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَآئِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِىَ الْفَـسِقِينَ ﴾

(What you cut down of the Linah, or you left them standing on their stems, it was by leave of Allah, and in order that He might disgrace the rebellious.)'' Muhammad bin Ishaq reported that the battle of Bani An-Nadir occurred after the battles of Uhud and Bi'r Ma`unah.

﴿وَمَآ أَفَآءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَآ أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلاَ رِكَابٍ وَلَـكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَن يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - مَّآ أَفَآءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِى الْقُرْبَى وَالْيَتَامَى وَالْمَسَـكِينِ وَابْنِ السَّبِيلِ كَى لاَ يَكُونَ دُولَةً بَيْنَ الاٌّغْنِيَآءِ مِنكُمْ وَمَآ ءَاتَـكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَـكُمْ عَنْهُ فَانتَهُواْ وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ ﴾

(6. And what Allah gave as booty (Fai') to His Messenger from them -- for this you made no expedition with either cavalry or camelry. But Allah gives power to His Messengers over whomsoever He wills. And Allah is Able to do all things.) (7. What Allah gave as booty (Fai') to His Messenger from the people of the townships -- it is for Allah, His Messenger, the kindred, the orphans, the poor, and the wayfarer, in order that it may not become a fortune used by the rich among you. And whatsoever the Messenger gives you, take it; and whatsoever he forbids you, abstain (from it). And have Taqwa of Allah, verily, Allah is Severe in punishment.)


The Fai' and how it is spent

Allah the Exalted explains the regulations for Fai', the booty that the Muslims acquire from the disbelievers, without fighting them or using cavalry and camelry in war against them. For instance, the booty collected from Bani An-Nadir was not acquired because of fighting them using horses and camels. The Muslims did not fight Bani An-Nadir in battle, but Allah forced them out of their forts on account of the fear that He placed in their hearts for Allah's Messenger . Therefore, it was Fai' that Allah awarded His Messenger, with his discretion to spend it however he sees fit. Indeed, the Prophet spent the Fai' on righteous causes and for the benefit of Muslims in the areas that Allah mentioned in this Ayat,

﴿وَمَآ أَفَآءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ﴾

(And what Allah gave as booty (Fai') to His Messenger from them) meaning, from Bani An-Nadir,

﴿فَمَآ أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلاَ رِكَابٍ﴾

(for this you made no expedition with either cavalry or camelry.) refering to using camels,

﴿وَلَـكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَن يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(But Allah gives power to His Messengers over whomsoever He wills. And Allah is Able to do all things.) mean, Allah is powerful and cannot be resisted or opposed; He is the Compeller over all things. Allah the Exalted said,

﴿مَّآ أَفَآءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى﴾

(What Allah gave as booty (Fai') to His Messenger from the people of the townships) meaning, from all the villages and areas that are conquered in this manner; the booty collected from them falls under the same ruling as the booty acquired from Bani An-Nadir. This is why Allah the Exalted said,

﴿فَلِلَّهِ وَلِلرَّسُولِ وَلِذِى الْقُرْبَى وَالْيَتَامَى وَالْمَسَـكِينِ وَابْنِ السَّبِيلِ﴾

(it is for Allah, His Messenger, the kindred, the orphans, the poor, and the wayfarer,) until its end and the following Ayah. mentioning the ways the Fai' should be spent. Imam Ahmad recorded that `Umar said, "The wealth of Bani An-Nadir was of the Fai' type that Allah awarded His Messenger and for which the Muslims did not have to use cavalry or camelry. Therefore, it was for the Messenger of Allah , and he used it for the needs of his family for a year at a time, and the rest was used to buy armors and weapons used in the cause of Allah the Exalted and Most Honored.'' Ahmad collected the short form of this story. The Group, with the exception of Ibn Majah, collected this Hadith. Abu Dawud recorded that Malik bin `Aws said,"While I was at home, the sun rose high and it got hot. Suddenly the messenger of `Umar bin Al-Khattab came to me and I went along with him and entered the place where `Umar was sitting on a bedstead made of date-palm leaves and without a mattress. He said when I went in, `O Malik! Some of your people's families came to me due to their famine, and I have ordered that relief aid should be given to them, so take it and distribute it among them.' I said, `I wish that you ordered someone else to do it.' He said, `Take it.' Then Yarfa (the servant of `Umar) came saying, `O Commander of the faithful! May I admit `Uthman bin `Affan, `Abdur-Rahman bin `Awf, Az-Zubayr bin Al-`Awwam and Sa`d bin Abi Waqqas' `Umar said, `Yes,' and they came in. After a while Yarfa came again and said, `O Commander of the faithful! May I admit Al-`Abbas and `Ali' `Umar said, `Yes.' So, they were admitted and Al-`Abbas said, `O Chief of the believers! Judge between me and this one (i.e., `Ali).' The group (being `Uthman and his companions) said, `O Chief of the believers! Judge between them and relieve both of them from each other.' I (Malik bin Aws) thought that they asked the four men to come in before them for this purpose. `Umar said, `Be patient!' He then asked the group (`Uthman and his companions), `I ask you by Allah by Whose permission the heaven and the earth exist, do you know that Allah's Messenger said,

«لَا نُورَثُ، مَا تَرَكْنَا صَدَقَة»

(Our (the Prophet's) property will not be inherited. Whatever we leave, is charity)' The group said, `He said so.' `Umar then turned to `Ali and Al-`Abbas and said, `I beseech you by Allah by Whose permission the heaven and the earth exist, do you know both that Allah's Messenger said,

«لَا نُورَثُ، مَا تَرَكْنَا صَدَقَة»

(Our (the Prophets`) property will not be inherited. Whatever we leave, is charity)' They replied, `He said so.' `Umar then said, `Allah bestowed on His Messenger a special favor unlike what he gave all other people. Allah the Exalted said,

﴿وَمَآ أَفَآءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَآ أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلاَ رِكَابٍ وَلَـكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَن يَشَآءُ وَاللَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(And what Allah gave as booty (Fai') to His Messenger from them -- for this you made no expedition with either cavalry or camelry. But Allah gives power to His Messengers over whomsoever He wills. And Allah is Able to do all things.) Therefore, this property, the booty collected from Bani An-Nadir, was especially given to Allah's Messenger . However, by Allah, neither did he take possession of it and leave you, nor did he favor himself with it to your exclusion. Allah's Messenger took the yearly expenses from it for himself and his family and left the rest in the Muslim Treasury.' He then asked the group, `I ask you by Allah with Whose permission the heavens and earth exist, do you know this' They replied, `Yes.' `Umar then said to `Ali and Al-`Abbas, `I ask you by Allah, with Whose permission that heavens and earth exist, do you know this' They said, `Yes.' `Umar added, `When Allah took His Prophet unto Him, Abu Bakr said: I am the successor of Allah's Messenger ! Then you both came to Abu Bakr asking for your (Al-`Abbas') share of inheritance from your nephew, and he (`Ali) asked for his wife's share from her father's inheritance. Abu Bakr said: Allah's Messenger said,

«لَا نُورَثُ، مَا تَرَكْنَا صَدَقَة»

(Our (the Prophets') property will not be inherited. Whatever we leave, is charity.)'' Allah knows that Abu Bakr was true, pious, rightly guided and a follower of what was right. So, Abu Bakr assumed the responsibility of that property. When Abu Bakr died, I said: I am the successor of Allah's Messenger and the successor of Abu Bakr. So I managed it as long as Allah allowed me to manage it. Then you both (`Ali and Al-`Abbas) came to talk to me, bearing the same claim and presenting the same case, asking for that property. I said to you: I am ready to hand over this property to you if you wish. I will do so on the condition that you will take a pledge before Allah's that you will manage it in the same way as Allah's Messenger used to. So, both of you agreed and on that condition I handed it over to you. Now you come to me to render a different judgement over the property than the one I made before. By Allah, I will never give any decision other than what I have already given, until the Last Hour begins. If you are unable to manage it, then return it to me, and I will do the job on your behalf.,'' They recorded this from the Hadith of Az-Zuhri. Allah said,

﴿كَى لاَ يَكُونَ دُولَةً بَيْنَ الاٌّغْنِيَآءِ مِنكُمْ﴾

(in order that it may not become a fortune used by the rich among you.) means, `We made the expenditures for the Fai' like this, so that the wealth does not remain among the wealthy, who would spend it as they wish and desire and give none of it to the poor.'


Ordering Obedience of the Messenger in All Commands and Prohibitions

Allah the Exalted said,

﴿وَمَآ ءَاتَـكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَـكُمْ عَنْهُ فَانتَهُواْ﴾

(And whatsoever the Messenger gives you, take it; and whatsoever he forbids you, abstain (from it).) meaning, `whatever the Messenger commands you, then do it and whatever he forbids you, then avoid it. Surely, He only commands righteousness and forbids evil.' Imam Ahmad recorded that `Abdullah bin Mas`ud said, "Allah curses women who practice tattooing and those who get themselves tattooed, and the women who remove the hair from their eyebrows and faces and those who make artificial spaces between their teeth in order to look more beautiful, whereby changing Allah's creation.'' His statement reached a woman from Bani Asad called, Umm Ya`qub, who came to `Abdullah and said, "I have come to know that you have cursed such and such'' He replied, "Why should I not curse those whom Allah's Messenger has cursed and who are cursed in Allah's Book!'' Umm Ya`qub said, "I have read the whole Qur'an, but did not find in it what you say.'' He said, "Verily, if you have read the Qur'an, you have found it. Didn't you read,

﴿وَمَآ ءَاتَـكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَـكُمْ عَنْهُ فَانتَهُواْ﴾

(And whatsoever the Messenger gives you take it and whatsoever he forbids you, you abstain (from it).)'' She replied, "Yes, I did.'' He said, "Verily, Allah's Messenger forbade such things. '' "She said, "But I think that your wife does these things'' He said, "Go and look at her.'' She went and watched her, but could not see anything in support of her claim. She went back to `Abdullah bin Mas`ud and said that she did not notice anything on his wife. On that he said, "If my wife was as you thought, I would not keep her with me.'' The Two Sahihs recorded this from the Hadith of Sufyan Ath-Thawri. As well as a Hadith of Abu Hurayrah, who said that the Messenger of Allah said,

«إِذَا أَمَرْتُكُمْ بِأَمْرٍ فَائْتُوا مِنْهُ مَا اسْتَطَعْتُمْ، وَمَا نَهَيْتُكُمْ عَنْهُ فَاجْتَنِبُوه»

(When I order you to do something, then do as much as you can of it. If I forbid something for you, then shun it.) Allah's statement,

﴿وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ شَدِيدُ آلْعِقَابِ﴾

(Have Taqwa of Allah; verily, Allah is Severe in punishment.) means, fear Allah by obeying His orders and refraining from His prohibitions. Surely, Allah is severe in punishment for those who defy Him and reject and disobey His commands as well as, those who commit what He forbids and prohibits.

﴿لِلْفُقَرَآءِ الْمُهَـجِرِينَ الَّذِينَ أُخْرِجُواْ مِن دِيَـرِهِمْ وَأَمْوَلِهِمْ يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَناً وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَـئِكَ هُمُ الصَّـدِقُونَ - وَالَّذِينَ تَبَوَّءُوا الدَّارَ وَالإِيمَـنَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلاَ يَجِدُونَ فِى صُدُورِهِمْ حَاجَةً مِّمَّآ أُوتُواْ وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - وَالَّذِينَ جَآءُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلإِخْوَنِنَا الَّذِينَ سَبَقُونَا بِالإَيمَـنِ وَلاَ تَجْعَلْ فِى قُلُوبِنَا غِلاًّ لِّلَّذِينَ ءَامَنُواْ رَبَّنَآ إِنَّكَ رَءُوفٌ رَّحِيمٌ ﴾

(8. (And there is also a share in this booty) for the poor emigrants, who were expelled from their homes and their property, seeking bounties from Allah and (His) good pleasure, and helping Allah and His Messenger. Such are indeed the truthful.) (9. And (it is also for) those who, before them, had homes and had adopted the faith, love those who emigrate to them, and have no jealousy in their breasts for that which they have been given, and give them preference over themselves even though they were in need of that. And whosoever is saved from his own greed, such are they who will be the successful.) e(10. And those who came after them say: "Our Lord! Forgive us and our brethren who have preceded us in faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful.)


Those Who deserve the Fai'; and the Virtues of the Muhajirin and Al-Ansar

Allah states the categories of needy people who also deserve a part of the Fai',

﴿الَّذِينَ أُخْرِجُواْ مِن دِيَـرِهِمْ وَأَمْوَلِهِمْ يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَناً﴾

(who were expelled from their homes and their property, seeking bounties from Allah and (His) good pleasure,) meaning, departed their homes and defied their people, seeking the acceptance of Allah and His favor,

﴿وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَـئِكَ هُمُ الصَّـدِقُونَ﴾

(and helping Allah and His Messenger. Such are indeed the truthful.) meaning, `they are those who were truthful in statement and deed, and they are the chiefs of the Muhajirin.' Allah the Exalted praised the Ansar next and emphasized their virtue, status and honor, preferring to give to others over themselves, even though they were in need, and not feeling enviousness. Allah the Exalted said,

﴿وَالَّذِينَ تَبَوَّءُوا الدَّارَ وَالإِيمَـنَ مِن قَبْلِهِمْ﴾

(And (it is also for) those who, before them, had homes and had adopted the faith,) referring to those who resided in the city to which the migration occurred, before the emigrants arrived at it, and who embraced the faith before many of the emigrants. `Umar said, "I recommend the Khalifah, who will come after me, to know the rights and virtues of the foremost Muhajirin and to preserve their honor. I also recommend him to be kind to the Ansar, those who resided in the city of Hijrah and embraced the faith beforehand, that he accepts the good that comes from those who do good among them and forgives those among them who commit errors.'' Al-Bukhari collected this Hadith. Allah said,

﴿يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ﴾

(love those who emigrate to them,) indicates that they, on account of their generosity and honorable conduct, loved those who emigrated to them and comforted them with their wealth. Imam Ahmad recorded that Anas said, "The Muhajirin said, `O Allah's Messenger! We have never met people like those whom we emigrated to; comforting us in times of scarcity and giving us with a good heart in times of abundance. They have sufficed for us and shared their wealth with us so much so, that we feared that they might earn the whole reward instead of us.' He said,

«لَا، مَا أَثْنَيْتُمْ عَلَيْهِمْ وَدَعَوْتُمُ اللهَ لَهُم»

(No they won't, as long you thanked them for what they did and invoked Allah for them.)'' I have not seen this version in the other books. Al-Bukhari recorded that Yahya bin Sa`id heard Anas bin Malik, when he went with him to Al-Walid, saying, "The Prophet called Ansar to divide Al-Bahrayn among them. The Ansar said, `Not until you give a similar portion to our emigrant brothers.' He said,

«إِمَّا لَا، فَاصْبِرُوا حَتْى تَلْقَوْنِي، فَإِنَّهُ سَيُصِيبُكُمْ بَعْدِي أَثَرَة»

(Perhaps, no; but you will soon see people giving preference to others, so remain patient until you meet me (on the Day of Resurrection).)'' Al-Bukhari was alone with this version. He also recorded that Abu Hurayrah said, "The Ansar said (to the Prophet ), `Distribute our date-palms between us and our emigrant brothers.' He replied, `No.' The Ansar said (to the emigrants), `Look tend to the trees and share the fruits with us.' The emigrants said, `We hear and obey.''' Al-Bukhari, but not Muslim, recorded it.


The Ansar never envied the Muhajirin

Allah said,

﴿وَلاَ يَجِدُونَ فِى صُدُورِهِمْ حَاجَةً مِّمَّآ أُوتُواْ﴾

(and have no jealousy in their breasts for that which they have been given,) meaning, the Ansar did not have any envy for the Muhajirin because of the better status, rank, or more exalted grade that Allah gave the Muhajirin above them. Allah's statement,

﴿مِّمَّآ أُوتُواْ﴾

(that which they have been given,) refers to what the Muhajirin were favored with, according to Qatadah and Ibn Zayd.


Selflessness of the Ansar

Allah said,

﴿وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ﴾

(and give them preference over themselves even though they were in need of that.) meaning, they preferred giving to the needy rather than attending to their own needs, and began by giving the people before their own selves, even though they too were in need. An authentic Hadith stated that the Messenger of Allah said,

«أَفْضَلُ الصَّدَقَةِ جُهْدُ الْمُقِل»

(The best charity is that given when one is in need and struggling.) This exalted rank is better than the rank of those whom Allah described in His statements,

﴿وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ﴾

(And they give food, inspite of their love for it.)(76:8), and,

﴿وَءَاتَى الْمَالَ عَلَى حُبِّهِ﴾

(And gives his wealth, in spite of love for it.)(2:177) The latter give charity even though they love the wealth they give, not that they really need it, nor that it is necessary for them to keep it. The former prefer others to themselves even though they are in need and have a necessity for what they spend in charity. Abu Bakr As-Siddiq gave away all his wealth in charity and Allah's Messenger asked him,

«مَا أَبْقَيْتَ لِأَهْلِكَ؟»

(What did you keep for your family,) and he said, "I kept for them Allah and His Messenger.'' `Ikrimah (bin Abi Jahl) and two other wounded fighters were offered water when they were injured during the battle of Al-Yarmuk, and each one of them said that the sip of water should be given to another of the three wounded men. They did so even though they were badly injured and craving water. When the water reached the third man, he and the other two died and none of them drank any of the water! May Allah be pleased with them and make them pleased with Him. Al-Bukhari recorded that Abu Hurayrah said, "A man came to the Prophet and said, `O Allah's Messenger! Poverty has stuck me.' The Prophet sent a messenger to his wives (to bring something for that man to eat) but they said that they had nothing. Then Allah's Messenger said,

«أَلَا رَجُلٌ يُضَيِّفُ هَذَا، اللَّيْلَةَ، رَحِمَهُ الله»

(Who will invite this person or entertain him as a guest tonight; may Allah grant His mercy to him who does so) An Ansari man said, `I, O Allah's Messenger!' So he took him to his wife and said to her, `Entertain the guest of Allah's Messenger generously.' She said, `By Allah ! We have nothing except the meal for my children.' He said, `Let your children sleep if they ask for supper. Then turn off the lamp and we go to bed tonight while hungry.' She did what he asked her to do. In the morning the Ansari went to Allah's Messenger who said,

«لَقَدْ عَجِبَ اللهُ عَزَّ وَجَلَّ أَوْ ضَحِكَ مِنْ فُلَانٍ وَفُلَانَة»

(Allah wondered (favorably) or laughed at the action of so-and-so and his wife.) Then Allah revealed,

﴿وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ﴾

(and they give them preference over themselves even though they were in need of that). '' Al-Bukhari recorded this Hadith in another part of his Sahih. Muslim, At-Tirmidhi, An-Nasa'i collected this Hadith. In another narration for this Hadith, the Companion's name was mentioined, it was Abu Talhah Al-Ansari, may Allah be pleased with him. Allah said,

﴿وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(And whosoever is saved from his own greed, such are they who will be the successful.) indicating that those who are saved from being stingy, then they have earned success and a good achievement. Imam Ahmad recorded that Jabir bin `Abdullah said that the Messenger of Allah said,

«إِيَّاكُمْ وَالظُّلْمَ، فَإِنَّ الظُّلْمَ ظُلُمَاتٌ يَوْمَ الْقِيَامَةِ، وَاتَّقُوا الشُّحَّ، فَإِنَّ الشُّحَّ أَهْلَكَ مَنْ كَانَ قَبْلَكُمْ، حَمَلَهُمْ عَلى أَنْ سَفَكُوا دِمَاءَهُمْ وَاسْتَحَلُّوا مَحَارِمَهُم»

(Be on your guard against committing oppression, for oppression is a darkness on the Day of Resurrection. Be on your guard against being stingy, for being stingy is what destroyed those who were before you. It made them shed blood and make lawful what was unlawful for them.) Muslim collected this Hadith. Ibn Abi Hatim recorded that Al-Aswad bin Hilal said that a man said to `Abdullah (bin Mas`ud),"O Abu `Abdur-Rahman! I fear that I have earned destruction for myself.'' `Abdullah asked him what the matter was and he said, "I hear Allah's saying,

﴿وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(And whosoever is saved from his own greed, such are they who will be the successful.) and I am somewhat a miser who barely gives away anything.'' `Abdullah said, "That is not the greed Allah mentioned in the Qur'an, which pertains to illegally consuming your brother's wealth. What you have is miserliness, and it is an evil thing indeed to be a miser.'' Allah said,

﴿وَالَّذِينَ جَآءُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلإِخْوَنِنَا الَّذِينَ سَبَقُونَا بِالإَيمَـنِ وَلاَ تَجْعَلْ فِى قُلُوبِنَا غِلاًّ لِّلَّذِينَ ءَامَنُواْ رَبَّنَآ إِنَّكَ رَءُوفٌ رَّحِيمٌ ﴾

(And those who came after them say: "Our Lord! Forgive us and our brethren who have preceded us in faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful.) This is the third type of believers whose poor most deserve to receive a part of the Fai'. These three types are the Muhajirin, the Ansar and those who followed their righteous lead with excellence. Allah said in another Ayah,

﴿وَالسَّـبِقُونَ الاٌّوَّلُونَ مِنَ الْمُهَـجِرِينَ وَالأَنْصَـرِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ﴾

(And of the foremost to embrace Islam of the Muhajirin and the Ansar and also those who followed them exactly, Allah is well-pleased with them as they are well-pleased with Him.)(9:100) The third type are those who followed the Muhajirin and Ansar in their good works, beautiful attributes and who invoke Allah for them in public and secret. This is why Allah the Exalted said in this honorable Ayah,

﴿وَالَّذِينَ جَآءُوا مِن بَعْدِهِمْ يَقُولُونَ﴾

(And those who came after them say), meaning, the statement that they utter is,

﴿رَبَّنَا اغْفِرْ لَنَا وَلإِخْوَنِنَا الَّذِينَ سَبَقُونَا بِالإَيمَـنِ وَلاَ تَجْعَلْ فِى قُلُوبِنَا غِلاًّ﴾

(Our Lord! Forgive us and our brethren who have preceded us in faith, and put not in our hearts any hatred), meaning, rage or envy,

﴿لِّلَّذِينَ ءَامَنُواْ رَبَّنَآ إِنَّكَ رَءُوفٌ رَّحِيمٌ﴾

(against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful.) Indeed, it is a beautiful way that Imam Malik used this honorable Ayah to declare that the Rafidah who curse the Companions do not have a share in the Fai' money, because they do not have the good quality of those whom Allah has described here that they say,

﴿رَبَّنَا اغْفِرْ لَنَا وَلإِخْوَنِنَا الَّذِينَ سَبَقُونَا بِالإَيمَـنِ وَلاَ تَجْعَلْ فِى قُلُوبِنَا غِلاًّ لِّلَّذِينَ ءَامَنُواْ رَبَّنَآ إِنَّكَ رَءُوفٌ رَّحِيمٌ﴾

(Our Lord! Forgive us and our brethren who have preceded us in faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful.) Ibn Abi Hatim recorded that `A'ishah said, "They were commanded to invoke Allah to forgive them, but instead, they cursed them!'' She then recited this Ayah,

﴿وَالَّذِينَ جَآءُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلإِخْوَنِنَا الَّذِينَ سَبَقُونَا بِالإَيمَـنِ﴾

(And those who came after them say: "Our Lord! Forgive us and our brethren who have preceded us in faith, and put not in our hearts any hatred against those who have believed.'')

﴿أَلَمْ تَرَ إِلَى الَّذِينَ نَـفَقُواْ يَقُولُونَ لإِخْوَانِهِمُ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلاَ نُطِيعُ فيكُمْ أَحَداً أَبَداً وَإِن قُوتِلْتُمْ لَنَنصُرَنَّكُمْ وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَـذِبُونَ - لَئِنْ أُخْرِجُواْ لاَ يَخْرُجُونَ مَعَهُمْ وَلَئِن قُوتِلُواْ لاَ يَنصُرُونَهُمْ وَلَئِن نَّصَرُوهُمْ لَيُوَلُّنَّ الاٌّدْبَـرَ ثُمَّ لاَ يُنصَرُونَ - لاّنتُمْ أَشَدُّ رَهْبَةً فِى صُدُورِهِمْ مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ - لاَ يُقَـتِلُونَكُمْ جَمِيعاً إِلاَّ فِى قُرًى مُّحَصَّنَةٍ أَوْ مِن وَرَآءِ جُدُرٍ بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ تَحْسَبُهُمْ جَمِيعاً وَقُلُوبُهُمْ شَتَّى ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ - كَمَثَلِ الَّذِينَ مِن قَبْلِهِمْ قَرِيباً ذَاقُواْ وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ - كَمَثَلِ الشَّيْطَـنِ إِذْ قَالَ لِلإِنسَـنِ اكْفُرْ فَلَمَّا كَفَرَ قَالَ إِنِّى بَرِىءٌ مِّنكَ إِنِّى أَخَافُ اللَّهَ رَبَّ الْعَـلَمِينَ - فَكَانَ عَـقِبَتَهُمَآ أَنَّهُمَا فِى النَّارِ خَـلِدِينَ فِيهَا وَذَلِكَ جَزَآءُ الظَّـلِمِينَ ﴾

(11. Have you not observed the hypocrites who say to their disbelieving brethren among the People of the Scripture, "If you are expelled, we indeed will go out with you, and we shall never obey anyone against you; and if you are attacked, we shall indeed help you.'' But Allah is Witness that they verily are liars.) (12. Surely, if they (the Jews) are expelled, never will they (hypocrites) go out with them; and if they are attacked, they will never help them. And (even) if they do help them, they (hypocrites) will turn their backs, and they will not be victorious.) (13. Verily, you are more fearful in their breasts than Allah. That is because they are a people who comprehend not.) (14. They fight not against you even together, except in fortified townships, or from behind walls. Their enmity among themselves is very great. You would think they were united, but their hearts are divided. That is because they are a people who understand not.) (15. They are like their immediate predecessors; they tasted the evil result of their conduct, and for them a painful torment.) e(16. Like Shaytan, when he says to man: "Disbelieve.'' But when he disbelieves, Shaytan says: "I am free of you, I fear Allah, the Lord of all that exists!'') (17. So, the end of both will be that they will be in the Fire, abiding therein. Such is the recompense of the wrongdoers.)


The False Promise of Support the Hypocrites gave to the Jews

Allah states that the hypocrites, `Abdullah bin Ubayy and his like, sent a messenger to Bani An-Nadir promising them help. Allah the Exalted said,

﴿أَلَمْ تَرَ إِلَى الَّذِينَ نَـفَقُواْ يَقُولُونَ لإِخْوَانِهِمُ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلاَ نُطِيعُ فيكُمْ أَحَداً أَبَداً وَإِن قُوتِلْتُمْ لَنَنصُرَنَّكُمْ﴾

(Have you not observed the hypocrites who say to their friends among the People of the Scripture who disbelieve: "If you are expelled, we indeed will go out with you, and we shall never obey anyone against you; and if you are attacked, we shall indeed help you.'') Allah then said,

﴿وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَـذِبُونَ﴾

(But Allah is Witness that they verily are liars.) meaning, the hypocrites lied when they issued this promise, because it was just words that they did not intend to fulfill. Also, what they said they would do, would never have been fulfilled by them, and this is why Allah said,

﴿وَلَئِن قُوتِلُواْ لاَ يَنصُرُونَهُمْ﴾

(and if they are attacked, they will never help them.) meaning, the hypocrites will not fight along with the Jews,

﴿وَلَئِن نَّصَرُوهُمْ﴾

(And (even) if they do help them, ) and even if the hypocrites did fight along their side,

﴿لَيُوَلُّنَّ الاٌّدْبَـرَ ثُمَّ لاَ يُنصَرُونَ﴾

(they will turn their backs, and they will not be victorious.) This Ayah contains good news, just as the good news that this following Ayah conveys,

﴿لاّنتُمْ أَشَدُّ رَهْبَةً فِى صُدُورِهِمْ مِّنَ اللَّهِ﴾

(Verily, you are more fearful in their breasts than Allah.) meaning, the hypocrites fear you more than they fear Allah, as He says;

﴿إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً﴾

(Behold! a section of them fear men as they fear Allah or even more.)(4:77) This is why Allah said,

﴿ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ﴾

(That is because they are a people who comprehend not.) Allah then said,

﴿لاَ يُقَـتِلُونَكُمْ جَمِيعاً إِلاَّ فِى قُرًى مُّحَصَّنَةٍ أَوْ مِن وَرَآءِ جُدُرٍ﴾

(They fight not against you even together, except in fortified townships, or from behind walls.) meaning, they will not fight Muslims except from behind besieged fortified forts, because of their cowardice and fear of Muslims. They only fight when they have to defend themselves (even though they threaten Muslims of reprisals). Allah the Exalted said,

﴿بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ﴾

(Their enmity among themselves is very great.) meaning, the enmity they feel against each other is intense,

﴿وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ﴾

(And make you to taste the violence of one another.)(6:65) Allah said in the Ayah,

﴿تَحْسَبُهُمْ جَمِيعاً وَقُلُوبُهُمْ شَتَّى﴾

(You would think they were united, but their hearts are divided.) meaning, even though one might see them combining forces and think that these forces are harmonious, yet in reality, they are divided severely. Ibrahim An-Nakha`i said that this Ayah refers to the hypocrites and the People of the Scriptures,

﴿ذلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ﴾

(That is because they are a people who understand not.) Allah said,

﴿كَمَثَلِ الَّذِينَ مِن قَبْلِهِمْ قَرِيباً ذَاقُواْ وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾

(They are like their immediate predecessors; they tasted the evil result of their conduct, and for them a painful torment.) referring to the Jewish tribe of Bani Qaynuqa`, according to Ibn `Abbas, Qatadah and Muhammad bin Ishaq.


The Parable of the Hypocrites and the Jews

Allah said,

﴿كَمَثَلِ الشَّيْطَـنِ إِذْ قَالَ لِلإِنسَـنِ اكْفُرْ فَلَمَّا كَفَرَ قَالَ إِنِّى بَرِىءٌ مِّنكَ﴾

(Like Shaytan, when he says to man: "Disbelieve.'' But when (man) disbelieves, Shaytan says: "I am free of you...'') meaning, the example of the Jews being deceived by the promises of the hypocrites, who said that they will help them if Muslims fight them, is that of the devil. When matters got serious and the Jews were besieged, the hypocrites betrayed them and abandoned them to taste utter defeat. Likewise, the devil lures mankind into disbelief and when they obey him, he disowns them and declares himself free of their actions, saying,

﴿إِنِّى أَخَافُ اللَّهَ رَبَّ الْعَـلَمِينَ﴾

(I fear Allah, the Lord of all that exists!) Allah said,

﴿فَكَانَ عَـقِبَتَهُمَآ أَنَّهُمَا فِى النَّارِ خَـلِدِينَ فِيهَا﴾

(So, the end of both will be that they will be in the Fire, abiding therein.) meaning, the end of both he, Shaytan, who commanded that dis- belief be committed, and those who accep- ted his call, was in the fire of Hell forever,

﴿وَذَلِكَ جَزَآءُ الظَّـلِمِينَ﴾

(Such is the recompense of the wrongdoers. ) means, this is the recompense of every unjust person.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ وَلْتَنظُرْ نَفْسٌ مَّا قَدَّمَتْ لِغَدٍ وَاتَّقُواْ اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ - وَلاَ تَكُونُواْ كَالَّذِينَ نَسُواْ اللَّهَ فَأَنسَـهُمْ أَنفُسَهُمْ أُولَـئِكَ هُمُ الْفَـسِقُونَ - لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ ﴾

(18. O you who believe! Have Taqwa of Allah and let every person look to what he has sent forth for tomorrow, and fear Allah. Verily, Allah is All-Aware of what you do.) (19. And be not like those who forgot Allah, and He caused them to forget themselves. Those are the rebellious.) (20. Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful.)


The Command to have Taqwa and to prepare for the Day of Resurrection

Imam Ahmad recorded that Al-Mundhir bin Jarir narrated that his father said, "While we were in the company of the Messenger of Allah in the early hours of the morning, some people came there who were barefooted, naked, wearing striped woolen clothes, or cloaks, with their swords hung (around their necks). Most of them, nay, all of them, belonged to the tribe of Mudar. The color of the face of the Messenger of Allah underwent a change when he saw them in poverty. He then entered (his house) and came out and commanded Bilal to pronounce Adhan. Bilal pronounced Adhan and Iqamah, and the Prophet led the prayer. He then addressed them, first reciting,

﴿يَـأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِى خَلَقَكُمْ مِّن نَّفْسٍ وَحِدَةٍ﴾

(O mankind! Have Taqwa of your Lord, Who created you from a single person... ) (4:1), until the end of the Ayah. Then he recited the Ayah that is in Surat Al-Hashr:

﴿وَلْتَنظُرْ نَفْسٌ مَّا قَدَّمَتْ لِغَدٍ﴾

(and let every person look to what he has sent forth for tomorrow,'') He then said, "A man donated his Dinar, his Dirham, from his clothes, from his Sa` of wheat, from his Sa` of dates'' -- until he said -- "even if it was half a date.'' Then a person among the Ansar came there with a moneybag, which his hands could scarcely lift; in fact, his hands could not lift it. Then the people followed continuously, until I saw two heaps of eatables and clothes. I saw the face of the Messenger radiate with pleasure, like gold. The Messenger of Allah said,

«مَنْ سَنَّ فِي الْإِسْلَامِ سُنَّةً حَسَنَةً فَلَهُ أَجْرُهَا وَأَجْرُ مَنْ عَمِلَ بِهَا بَعْدَهُ، مِنْ غَيْرِ أَنْ يُنْقَصَ مِنْ أُجُورِهِمْ شَيْءٌ، وَمَنْ سَنَّ فِي الْإِسْلَامِ سُنَّةً سَيِّئَةً كَانَ عَلَيْهِ وِزْرُهَا وَوِزْرُ مَنْ عَمِلَ بِهَا، مِنْ غَيْرِ أَنْ يُنْقَصَ مِنْ أَوْزَارِهِمْ شَيْء»

(He who sets a good example in Islam, there is a reward for him for this (act of goodness) and reward of that also who acted according to it subsequently, without any deduction from their rewards. Whoever sets in Islam an evil example, there is upon him the burden of that evil and the burden of him also who acted upon it subsequently, without any deduction from their burden.)'' Muslim recorded this Hadith via the chain of Shu`bah. Therefore, Allah's statement,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ اتَّقُواْ اللَّهَ﴾

(O you who believe! Have Taqwa of Allah), ordains the Taqwa of Allah which pertains to obeying what He ordered and staying away from what He forbade. Allah said,

﴿وَلْتَنظُرْ نَفْسٌ مَّا قَدَّمَتْ لِغَدٍ﴾

(and let every person look to what he has sent forth for tomorrow,) meaning, hold yourselves accountable before you are recompensed, and contemplate what you have kept for yourselves of good deeds for the Day of your return and being paraded before your Lord,

﴿وَاتَّقُواْ اللَّهَ﴾

(Have Taqwa of Allah), again ordering Taqwa,

﴿إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ﴾

(Verily, Allah is All-Aware of what you do.) Allah asserts that surely, He knows all of your deeds -- O mankind -- and actions. Nothing that pertains to you ever escapes His observation, nor any matter of yours, whether major or minor, is ever beyond His knowledge,

﴿وَلاَ تَكُونُواْ كَالَّذِينَ نَسُواْ اللَّهَ فَأَنسَـهُمْ أَنفُسَهُمْ﴾

(And be not like those who forgot Allah, and He caused them to forget themselves.) meaning, do not forget the remembrance of Allah, the Exalted, otherwise, He will make you forget to perform the good deeds that benefit you in your return, because the recompense is equated with the action. This is why Allah the Exalted said,

﴿أُولَـئِكَ هُمُ الْفَـسِقُونَ﴾

(Those are the rebellious.) referring to those who rebel against obedience to Allah, who will earn destruction on the Day of Resurrection and failure upon their return,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُلْهِكُمْ أَمْوَلُكُمْ وَلاَ أَوْلَـدُكُمْ عَن ذِكْرِ اللَّهِ وَمَن يَفْعَلْ ذَلِكَ فَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(O you who believe! Let not your properties or your children divert you from the remembrance of Allah. And whosoever does that, then they are the losers.)(63:9)


The Residents of Paradise and the Residents of Hell are never Equal

Allah said,

﴿لاَ يَسْتَوِى أَصْحَـبُ النَّارِ وَأَصْحَـبُ الْجَنَّةِ﴾

(Not equal are the dwellers of the Fire and the dwellers of the Paradise.) meaning, these two categories of people are never the same with regards to the judgement of Allah, the Exalted, on the Day of Resurrection. Allah said in other Ayat,

﴿أَمْ حَسِبَ الَّذِينَ اجْتَرَحُواْ السَّيِّئَـتِ أَن نَّجْعَلَهُمْ كَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ سَوَآءً مَّحْيَـهُمْ وَمَمَـتُهُمْ سَآءَ مَا يَحْكُمُونَ ﴾

(Or do those who earn evil deeds think that We shall hold them equal with those who believe and do righteous good deeds, in their present life and after their death Worst is the judgement that they make.)(45:21),

﴿وَمَا يَسْتَوِى الاٌّعْـمَى وَالْبَصِيرُ وَالَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَلاَ الْمُسِىءُ قَلِيـلاً مَّا تَتَذَكَّرُونَ ﴾

(And not equal are the blind and those who see; nor are those who believe and do righteous good deeds and those who do evil. Little do you remember!)(40:58), and,

﴿أَمْ نَجْعَلُ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ كَالْمُفْسِدِينَ فِى الاٌّرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ ﴾

(Shall We treat those who believe and do righteous good deeds as corrupters on earth Or shall We treat those who have Taqwa as the wicked)(38:28) Therefore, Allah asserts that He will honor the righteous and humiliate the sinners, and this is why He said here,

﴿أَصْحَـبُ الْجَنَّةِ هُمُ الْفَآئِزُونَ﴾

(It is the dwellers of Paradise that will be successful.) that is, they are those who will earn safety and deliverance from the torment of Allah the Exalted and Most Honored.

﴿لَوْ أَنزَلْنَا هَـذَا الْقُرْءَانَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَـشِعاً مُّتَصَدِّعاً مِّنْ خَشْيَةِ اللَّهِ وَتِلْكَ الاٌّمْثَـلُ نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ - هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ عَالِمُ الْغَيْبِ وَالشَّهَـدَةِ هُوَ الرَّحْمَـنُ الرَّحِيمُ - هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَـمُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَـنَ اللَّهِ عَمَّا يُشْرِكُونَ - هُوَ اللَّهُ الْخَـلِقُ الْبَارِىءُ الْمُصَوِّرُ لَهُ الاٌّسْمَآءُ الْحُسْنَى يُسَبِّحُ لَهُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(21. Had We sent down this Qur'an on a mountain, you would surely have seen it humbling itself and rent asunder by the fear of Allah. Such are the parables which We put forward to mankind that they may reflect.) (22. He is Allah, beside Whom La ilaha illa Huwa, the All-Knower of the unseen and the seen. He is the Most Gracious, the Most Merciful.) (23. He is Allah, beside Whom La ilaha illa Huwa, Al-Malik, Al-Quddus, As-Salam, Al-Mu`min, Al-Muhaymin, Al-`Aziz, Al-Jabbar, Al-Mutakabbir. Glory be to Allah! Above all that they associate as partners with Him.) (24. He is Allah, Al-Khaliq, Al-Bari, Al-Musawwir. To Him belong the Best Names. All that is in the heavens and the earth glorify Him. And He is the Almighty, the All-Wise.)


Asserting the Greatness of the Qur'an

Allah the Exalted emphasizes the greatness of the Qur'an, its high status and of being worthy of making hearts humble and rent asunder upon hearing it, because of the true promises and sure threats that it contains,

﴿لَوْ أَنزَلْنَا هَـذَا الْقُرْءَانَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَـشِعاً مُّتَصَدِّعاً مِّنْ خَشْيَةِ اللَّهِ﴾

(Had We sent down this Qur'an on a mountain, you would surely have seen it humbling itself and rent asunder by the fear of Allah.) If this is the case with a mountain which is hard and huge, that if it was made able to comprehend and understand this Qur'an, will feel humble and crumble from fear of Allah the Exalted, then what about you -- O mankind Why do your hearts not feel softness and humbleness from the fear of Allah, even though you understand Allah's command and comprehend His Book This is why Allah said,

﴿وَتِلْكَ الاٌّمْثَـلُ نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ﴾

(Such are the parables which We put forward to mankind that they may reflect.) There is a Hadith of the Mutawatir grade that states that the Messenger of Allah had someone make him a Minbar. Before that, he used to stand next to a tree trunk in the Masjid to deliver speeches. So, when the Minbar was made and placed in the Masjid, the Prophet came to deliver a speech and passed the tree trunk, headed towards the Minbar, the tree trunk started weeping, just like an infant. The tree trunk missed hearing the remembrance of Allah and the revelation that were being recited next to it. In one of the narrations for this Hadith, Al-Hasan Al-Basri said after narrating the Hadith, "You - mankind -- are more worthy to miss the Messenger of Allah than the tree trunk!'' tLikewise, this honorable Ayah asks that if the solid mountains feel humble and are rent asunder from the fear of Allah, if it heard Allah's Speech and comprehended it, what about you -- O mankind -- who heard the Qur'an and understood it Allah the Exalted said in another Ayah,

﴿وَلَوْ أَنَّ قُرْآنًا سُيِّرَتْ بِهِ الْجِبَالُ أَوْ قُطِّعَتْ بِهِ الاٌّرْضُ أَوْ كُلِّمَ بِهِ الْمَوْتَى﴾

(And if there had been a Qur'an with which mountains could be moved, or the earth could be cloven asunder, or the dead could be made to speak.)(13:31) We mentioned the meaning of this Ayah as stating that, if there were a Qur'an that has these qualities, it would be this Qur'an. Allah the Exalted said in another Ayah,

﴿وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الأَنْهَـرُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَآءُ وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللَّهِ﴾

(And indeed, there are stones out of which rivers gush forth, and indeed, there are of them (stones) which split asunder so that water flows from them, and indeed, there are of them which fall down for fear of Allah.)(2:74)


Glorifying Allah the Exalted by mentioning His Names and Attributes

Allah the Exalted said,

﴿هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ عَالِمُ الْغَيْبِ وَالشَّهَـدَةِ هُوَ الرَّحْمَـنُ الرَّحِيمُ ﴾

(He is Allah, beside Whom La ilaha illa Huwa, the All-Knower of the unseen and the seen. He is the Most Gracious, the Most Merciful.) Allah states that He Alone is worthy of worship, there is no Lord or God for the existence, except Him. All that is being worshipped instead of Allah are false deities. Allah is the All-Knower in the unseen and the seen, He knows all that pertains to the creations that we see, and those we cannot see. Nothing in heaven or on earth ever escapes His knowledge, no matter how great or insignificant, big or small, including ants in darkness. Allah's statement,

﴿هُوَ الرَّحْمَـنُ الرَّحِيمُ﴾

(He is the Most Gracious, the Most Merciful.) was duly explained before at the very beginning of this Tafsir, so it is not necessary to repeat it here, and it asserts that Allah is the Owner of the wide encompassing mercy that entails all of His creation. He is Ar-Rahman and Ar-Rahim of this life and the Hereafter. Allah the Exalted said in other Ayat,

﴿وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْءٍ﴾

(And My mercy embraces all things.)(7:156),

﴿كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ﴾

(Your Lord has written (prescribed) mercy for Himself.)(6:54), and,

﴿قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ هُوَ خَيْرٌ مِّمَّا يَجْمَعُونَ ﴾

(Say: "In the bounty of Allah, and in His mercy; -- therein let them rejoice.'' That is better than what (the wealth) they amass.)(10:58) Allah the Exalted said,

﴿هُوَ اللَّهُ الَّذِى لاَ إِلَـهَ إِلاَّ هُوَ الْمَلِكُ﴾

(He is Allah, beside Whom La ilaha illa Huwa, Al-Malik.) Al-Malik, meaning "The Owner and King of all things,'' Who has full power over them without resistance or hindrance. Allah's statement,

﴿الْقُدُّوسُ﴾

(Al-Quddus,) meaning "The Pure,'' according to Wahb bin Munabbih, while Mujahid and Qatadah said that Al-Quddus means "The Blessed.'' Ibn Jurayj said that Al-Quddus means "He Whom the honorable angels glorify.''

﴿السَّلَـمُ﴾

(As-Salam,) meaning "Free from any defects or shortcomings that lessen or decrease His perfect attributes and actions.'' Allah's statement,

﴿الْمُؤْمِنُ﴾

(Al-Mu'min,) means "Who has granted safety to His servants by promising that He will never be unjust to them, '' according to Ad-Dahhak who reported it from Ibn `Abbas. Qatadah said that Al-Mu'min means that "Allah affirms that His statements are true,'' while Ibn Zayd said that it means, "He attested to His faithful servants' having faith in Him.'' Allah's statement,

﴿الْمُهَيْمِنُ﴾

(Al-Muhaymin,) means, according to Ibn `Abbas and others, "The Witness for His servants actions,'' that is, the Ever-Watcher over them. Allah said in similar Ayat,

﴿وَاللَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ﴾

(And Allah is Witness over all things.)(58:6),

﴿ثُمَّ اللَّهُ شَهِيدٌ عَلَى مَا يَفْعَلُونَ﴾

(and moreover Allah is Witness over what they used to do.)(10:46), and,

﴿أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ﴾

(Is then He (Allah) Who takes charge (guards) of every person and knows all that he has earned)(13:33) Allah said,

﴿الْعَزِيزُ﴾

(Al-`Aziz,) meaning that "He is the Almighty, Dominant over all things.'' Therefore, His majesty is never violated, due to His might, greatness, irresistible power and pride. Allah said;

﴿الْجَبَّارُ الْمُتَكَبِّرُ﴾

(Al-Jabbar, Al-Mutakabbir), meaning "The Only One worthy of being the Compeller and Supreme.'' There is a Hadith in the Sahih Collection in which Allah said,

«الْعَظَمَةُ إِزَارِي، وَالْكِبْرِيَاءُ رِدَائِي، فَمَنْ نَازَعَنِي وَاحِدًا مِنْهُمَا عَذَّبْتُه»

(Might is My Izar and pride is My Rida; if anyone disputes any one of them with Me, then I will punish him.) Allah the Exalted said,

﴿سُبْحَـنَ اللَّهِ عَمَّا يُشْرِكُونَ﴾

(Glory be to Allah! (High is He) above all that they associate as partners with Him.), then He said,

﴿هُوَ اللَّهُ الْخَـلِقُ الْبَارِىءُ الْمُصَوِّرُ﴾

(He is Allah, Al-Khaliq, Al-Bari, Al-Musawwir.) Al-Khaliq refers to measuring and proportioning, Al-Bari refers to inventing and bringing into existence what He has created and measured. Surely, none except Allah is able to measure, bring forth and create whatever He wills to come to existence. Allah's statement,

﴿الْخَـلِقُ الْبَارِىءُ الْمُصَوِّرُ﴾

(Al-Khaliq, Al-Bari, Al-Musawwir.) means, if Allah wills something, He merely says to it "be'' and it comes to existence in the form that He wills and the shape He chooses,

﴿فِى أَىِّ صُورَةٍ مَّا شَآءَ رَكَّبَكَ ﴾

(In whatever form He willed, He put you together.)(82:8) Allah describing Himself as being Al-Musawwir, Who brings into existence anything He wills in the shape and form He decides.


Al-Asma' Al-Husna

Allah the Exalted said,

﴿لَهُ الاٌّسْمَآءُ الْحُسْنَى﴾

(To Him belong Al-Asma' Al-Husna (the Best Names).) We explained the meaning of this Ayah in the Tafsir of Surat Al-A`raf. The Two Sahihs recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِنَّ للهِ تَعَالَى تِسْعَةً وَتِسْعِينَ اسْمًا، مِائَةً إِلَّا وَاحِدًا، مَنْ أَحْصَاهَا دَخَلَ الْجَنَّةَ، وَهُوَ وِتْرٌ يُحِبُّ الْوِتْر»

(Allah the Exalted has ninety-nine Names, one hundred less one; whoever then preserves them, will enter Paradise. Allah is Witr (One) and He likes the Witr.)


Everything praises and glorifies Allah

Allah's statement,

﴿يُسَبِّحُ لَهُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ﴾

(All that is in the heavens and the earth glorify Him.) is similar to His other statement,

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَـكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا ﴾

(The seven heavens and the earth and all that is therein, glorify Him and there is not a thing but glorifies His praise. But you understand not their glorification. Truly, He is Ever Forbearing, Oft--Forgiving.)(17:44) Allah's statement,

﴿وَهُوَ الْعَزِيزُ﴾

(and He is Al-`Aziz) The Almighty, meaning, His greatness is never humbled,

﴿الْحَكِيمُ﴾

(Al-Hakim) the All-Wise, in His legislation and decrees This is the end of the Tafsir of Surat Al-Hashr. All praise is due to Allah.


The Tafsir of Surat Al-Mumtahanah


(Chapter - 60)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ عَدُوِّى وَعَدُوَّكُمْ أَوْلِيَآءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ وَقَدْ كَفَرُواْ بِمَا جَآءَكُمْ مِّنَ الْحَقِّ يُخْرِجُونَ الرَّسُولَ وَإِيَّـكُمْ أَن تُؤْمِنُواْ بِاللَّهِ رَبِّكُمْ إِن كُنتُمْ خَرَجْتُمْ جِهَاداً فِى سَبِيلِى وَابْتِغَآءَ مَرْضَاتِى تُسِرُّونَ إِلَيْهِمْ بِالْمَوَدَّةِ وَأَنَاْ أَعْلَمُ بِمَآ أَخْفَيْتُمْ وَمَآ أَعْلَنتُمْ وَمَن يَفْعَلْهُ مِنكُمْ فَقَدْ ضَلَّ سَوَآءَ السَّبِيلِ - إِن يَثْقَفُوكُمْ يَكُونُواْ لَكُمْ أَعْدَآءً وَيَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُمْ بِالسُّوءِ وَوَدُّواْ لَوْ تَكْفُرُونَ - لَن تَنفَعَكُمْ أَرْحَـمُكُمْ وَلاَ أَوْلَـدُكُمْ يَوْمَ الْقِيَـمَةِ يَفْصِلُ بَيْنَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ ﴾

(1. O you who believe! Take not My enemies and your enemies as protecting friends, showing affection towards them, while they have disbelieved in what has come to you of the truth, and have driven out the Messenger and yourselves because you believe in Allah, your Lord! If you have come forth to strive in My cause and to seek My good pleasure. You show friendship to them in secret, while I am All-Aware of what you conceal and what you reveal. And whosoever of you (Muslims) does that, then indeed he has gone (far) astray from the straight path.) (2. Should they gain the upper hand over you, they would behave to you as enemies, and stretch forth their hands and their tongues against you with evil, and they desire that you should disbelieve.) (3. Neither your relatives nor your children will benefit you on the Day of Resurrection. He will judge between you. And Allah is the All-Seer of what you do.)


Reason behind revealing Surat Al-Mumtahanah

The story of Hatib bin Abi Balta`ah is the reason behind revealing the beginning of this honorable Surah. Hatib was among the Early Emigrants and participated in the battle of Badr. Hatib had children and wealth in Makkah, but he was not from the tribe of Quraysh. Rather, he was an ally of `Uthman. When the Messenger of Allah decided to conquer Makkah, after its people broke the peace treaty between them, he ordered the Muslims to mobilize their forces to attack Makkah, and then said,

«اللْهُمَّ عَمِّ عَلَيْهِمْ خَبَرَنَا»

(O Allah! Keep our news concealed from them.) Hatib wrote a letter and sent it to the people of Makkah, with a woman from the tribe of Quraysh, informing them of the Messenger's intent to attack them. He wanted them to be indebted to him ﴿so that they would grant safety to his family in Makkah﴾. Allah the Exalted conveyed this matter to His Messenger , because He accepted the Prophet's invocation ﴿to Him to conceal the news of the attack﴾. The Prophet sent someone after the woman and retrieved the letter. This story is collected in the Two Sahihs. Imam Ahmad recorded that Hasan bin Muhammad bin `Ali said that `Abdullah bin Abu Rafi` -- or Ubaydullah bin Abu Rafi` -- said that he heard `Ali say, "Allah's Messenger sent me, Zubayr and Al-Miqdad saying,

«انْطَلِقُوا حَتْى تَأْتُوا رَوْضَةَ خَاخٍ فَإِنَّ بِهَا ظَعِينَةً مَعَهَا كِتَابٌ فَخُذُوهُ مِنْهَا»

(Proceed until you reach Rawdat Khakh, where there is a lady carrying a letter. Take that letter from her.) So we proceeded on our way, with our horses galloping, until we reached the Rawdah. There we found the lady and said to her, `Take out the letter.' She said, `I am not carrying a letter.' We said, `Take out the letter, or else we will take off your clothes.' So she took it out of her braid, and we brought the letter to Allah's Messenger . The letter was addressed from Hatib bin Abu Balta`ah to some pagans of Makkah, telling them about what Allah's Messenger intended to do. Allah's Messenger said,

«يَا حَاطِبُ، مَا هَذَا؟»

(O Hatib! What is this) Hatib replied, `O Allah's Messenger! Do not make a hasty decision about me. I was a person not belonging to Quraysh, but I was an ally to them. All the Emigrants who were with you have kinsmen (in Makkah) who can protect their families. So I wanted to do them a favor, so they might protect my relatives, as I have no blood relation with them. I did not do this out of disbelief or to renegade from my religion, nor did I do it to choose disbelief after Islam.' Allah's Messenger said to his Companions,

«إِنَّهُ صَدَقَكُم»

(Regarding him, he has told you the truth.) `Umar said, `O Allah's Messenger! Allow me to chop off the head of this hypocrite!' The Prophet said,

«إِنَّهُ قَدْ شَهِدَ بَدْرًا، وَمَا يُدْرِيكَ لَعَلَّ اللهَ اطَّلَعَ إِلَى أَهْلِ بَدْرٍ فَقَالَ:اعْمَلُوا مَا شِئْتُمْ فَقَدْ غَفَرْتُ لَكُم»

(He attended Badr. What can I tell you, perhaps Allah looked at those who attended Badr and said, "O the people of Badr, do what you like, for I have forgiven you.'')'' The Group with the exception of Ibn Majah, collected this Hadith using various chains of narration that included Sufyan bin `Uyaynah. Al-Bukhari added in his narration in the chapter on the Prophet's battles, "Then Allah revealed the Surah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ عَدُوِّى وَعَدُوَّكُمْ أَوْلِيَآءَ﴾

(O you who believe! Take not my enemies and your enemies as protecting friends...) '' Al-Bukhari said in another part of his Sahih, `Amr (one of the narrators of the Hadith) said, "This Ayah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ عَدُوِّى وَعَدُوَّكُمْ أَوْلِيَآءَ﴾

(O you who believe! Take not my enemies and your enemies as protecting friends'...) was revealed about Hatib, but I do not know if the Ayah was mentioned in the Hadith (or was added as an explanation by one of the narrators).'' Al-Bukhari also said that `Ali bin Al-Madini said that Sufyan bin `Uyaynah was asked, "Is this why this Ayah,

﴿لاَ تَتَّخِذُواْ عَدُوِّى وَعَدُوَّكُمْ أَوْلِيَآءَ﴾

(O you who believe! Take not my enemies and your enemies as protecting friends.) was revealed'' Sufyan said, "This is the narration that I collected from `Amr, I did not leave a letter out of it. I do not know if anyone else memorized the same words for it.''


The Command to have Enmity towards the Disbelievers and to abandon supporting Them

Allah's statement,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ عَدُوِّى وَعَدُوَّكُمْ أَوْلِيَآءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ وَقَدْ كَفَرُواْ بِمَا جَآءَكُمْ مِّنَ الْحَقِّ﴾

(O you who believe! Take not My enemies and your enemies as protecting friends showing affection towards them, while they have disbelieved in what has come to you of the truth,) refers to the idolators and the disbelievers who are combatants against Allah, His Messenger and the believers. It is they whom Allah has decided should be our enemies and should be fought. Allah has forbidden the believers to take them as friends, supporters or companions. Allah the Exalted said in another Ayah ,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَـرَى أَوْلِيَآءَ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ وَمَن يَتَوَلَّهُمْ مِّنكُمْ فَإِنَّهُ مِنْهُمْ﴾

(O you who believe! Take not the Jews and the Christians as protecting friends, they are but protecting friends of each other. And if any among you takes them (as such), then surely, he is one of them.) (5:51) This Ayah contains a stern warning and a sure threat. Allah the Exalted said,

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الَّذِينَ اتَّخَذُواْ دِينَكُمْ هُزُواً وَلَعِباً مِّنَ الَّذِينَ أُوتُواْ الْكِتَـبَ مِن قَبْلِكُمْ وَالْكُفَّارَ أَوْلِيَآءَ وَاتَّقُواْ اللَّهَ إِن كُنتُم مُّؤْمِنِينَ ﴾

(O you who believe! Take not as protecting friends those who take your religion as a mockery and fun from among those who received the Scripture before you, nor from among the disbelievers; and have Taqwa of Allah if you indeed are true believers.) (5:57)

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَن تَجْعَلُواْ للَّهِ عَلَيْكُمْ سُلْطَاناً مُّبِيناً ﴾

(O you who believe! Take not for protecting friends disbelievers instead of believers. Do you wish to offer Allah a manifest proof against yourselves) (4:144) and,

﴿لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَىْءٍ إِلاَ أَن تَتَّقُواْ مِنْهُمْ تُقَـةً وَيُحَذِّرْكُمُ اللَّهُ نَفْسَهُ﴾

(Let not the believers take the disbelievers as protecting friends instead of the believers, and whoever does that will never be helped by Allah in any way, except if you indeed fear a danger from them. And Allah warns you against Himself (His punishment).) (3:28) This is why Allah's Messenger accepted Hatib's excuse when he said that he only wanted to have a favor on the Quraysh, because of the property and family members he left behind in Makkah. Allah's statement,

﴿يُخْرِجُونَ الرَّسُولَ وَإِيَّـكُمْ﴾

(and have driven out the Messenger and yourselves ( from your homeland)) follows His encouragement to fight against them and to avoid being their supporters. This is because they expelled the Messenger and his Companions on account of their hatred for Tawhid and worshipping Allah alone in sincerity. This is why Allah the Exalted said,

﴿أَن تُؤْمِنُواْ بِاللَّهِ رَبِّكُمْ﴾

(because you believe in Allah, your Lord!) meaning, `your only fault is that you believed in Allah, Lord of all that exists.' Allah the Exalted said in other Ayat,

﴿وَمَا نَقَمُواْ مِنْهُمْ إِلاَّ أَن يُؤْمِنُواْ بِاللَّهِ الْعَزِيزِ الْحَمِيدِ ﴾

(And they had no fault except that they believed in Allah, Almighty, Al-Hamid!) (85:8) and,

﴿الَّذِينَ أُخْرِجُواْ مِن دِيَـرِهِم بِغَيْرِ حَقٍّ إِلاَّ أَن يَقُولُواْ رَبُّنَا اللَّهُ﴾

(Those who have been expelled from their homes unjustly only because they said: "Our Lord is Allah.'') (22:40) Allah said,

﴿إِن كُنتُمْ خَرَجْتُمْ جِهَاداً فِى سَبِيلِى وَابْتِغَآءَ مَرْضَاتِى﴾

(If you have come forth to strive in My cause and to seek My good pleasure.) Allah says, `if you are as described here, then do not take the disbelievers as supporters. If you migrated in Jihad for My cause and for seeking My pleasure, then do not take My enemies and your enemies as protecting friends, after they expelled you from your homes and property in rage against you and rejection of your religion.' Allah's statement,

﴿تُسِرُّونَ إِلَيْهِمْ بِالْمَوَدَّةِ وَأَنَاْ أَعْلَمُ بِمَآ أَخْفَيْتُمْ وَمَآ أَعْلَنتُمْ﴾

(You show friendship to them in secret, while I am All-Aware of what you conceal and what you reveal.) Allah asks, `do you do this while I know the secrets of the hearts, the intentions and all apparent things,'

﴿وَمَن يَفْعَلْهُ مِنكُمْ فَقَدْ ضَلَّ سَوَآءَ السَّبِيلِإِن يَثْقَفُوكُمْ يَكُونُواْ لَكُمْ أَعْدَآءً وَيَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُمْ بِالسُّوءِ﴾

(And whosoever of you does that, then indeed he has gone astray from the straight path. Should they gain the upper hand over you, they would behave to you as enemies, and stretch forth their hands and their tongues against you with evil,) meaning, `if they gain the upper hand over you, they would use every type of harm in their disposal to hurt you in words and action,'

﴿وَوَدُّواْ لَوْ تَكْفُرُونَ﴾

(and they desire that you should disbelieve.) meaning, `they are eager that you do not earn any good. Therefore, their enmity to you is outward and inward, so how can you become supporters of this type of people' This also encourages the enmity. Allah's statement,

﴿لَن تَنفَعَكُمْ أَرْحَـمُكُمْ وَلاَ أَوْلَـدُكُمْ يَوْمَ الْقِيَـمَةِ يَفْصِلُ بَيْنَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ ﴾

(Neither your relatives nor your children will benefit you on the Day of Resurrection. He will judge between you. And Allah is the All-Seer of what you do.) means, `your family relations will not benefit you with Allah if Allah decided to cause harm your way. Your relations will not benefit you if you please them with what angers Allah.' Those who agree with their family being disbelievers in order to please them will have earned loss and failure and their deeds will be rendered invalid. Their relation will not benefit them with Allah, even if their relation was with a Prophet. Imam Ahmad recorded that Anas said that a man said, "O Allah's Messenger! Where is my father'' He said,

«فِي النَّار»

(In the Fire.) When the man went away, the Prophet called him back and said:

«إِنَّ أَبِي وَأَبَاكَ فِي النَّار»

(Verily, my father and your father are in the Fire.) Muslim and Abu Dawud also collected this Hadith.

﴿قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِى إِبْرَهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُواْ لِقَوْمِهِمْ إِنَّا بُرَءآؤاْ مِّنْكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَآءُ أَبَداً حَتَّى تُؤْمِنُواْ بِاللَّهِ وَحْدَهُ إِلاَّ قَوْلَ إِبْرَهِيمَ لاًّبِيهِ لاّسْتَغْفِرَنَّ لَكَ وَمَآ أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَىْءٍ رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ - رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلَّذِينَ كَفَرُواْ وَاغْفِرْ لَنَا رَبَّنَآ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ - لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الاٌّخِرَ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِىُّ الْحَمِيدُ ﴾

(4. Indeed there has been an excellent example for you in Ibrahim and those with him, when they said to their people: "Verily, we are free from you and whatever you worship besides Allah, we have rejected you, and there has started between us and you, hostility and hatred forever until you believe in Allah alone,'' -- except the saying of Ibrahim to his father: "Verily, I will ask forgiveness for you, but I have no power to do anything for you before Allah.'' "Our Lord! In You we put our trust, and to You we turn in repentance, and to You is the final Return.'') (5. "Our Lord! Make us not a trial for the disbelievers, and forgive us, Our Lord! Verily, You, only You, are the Almighty, the All-Wise.'') (6. Certainly, there has been in them an excellent example for you to follow - for those who look forward to (the meeting with) Allah and the Last Day. And whosoever turns away, then verily, Allah is Al-Ghani, Al-Hamid.)


The Good Example of Ibrahim and His Followers, when They disowned Their Disbelieving People

Allah the Exalted says to His faithful servants, whom He commanded to disown the disbelievers, to be enemies with them, and to distant themselves and separate from them:

﴿قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِى إِبْرَهِيمَ وَالَّذِينَ مَعَهُ﴾

(Indeed there has been an excellent example for you in Ibrahim and those with him,) meaning, his followers who believed in him,

﴿إِذْ قَالُواْ لِقَوْمِهِمْ إِنَّا بُرَءآؤاْ مِّنْكُمْ﴾

(when they said to their people: "Verily we are free from you...'') meaning, `we disown you,'

﴿وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ﴾

(and whatever you worship besides Allah: we rejected you,) meaning, `we disbelieve in your religion and way,'

﴿وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَآءُ أَبَداً﴾

(and there has started between us and you, hostility and hatred forever) meaning, `Animosity and enmity have appeared between us and you from now and as long as you remain on your disbelief; we will always disown you and hate you,'

﴿حَتَّى تُؤْمِنُواْ بِاللَّهِ وَحْدَهُ﴾

(until you believe in Allah alone,) meaning, `unless, and until, you worship Allah alone without partners and disbelieve in the idols and rivals that you worship besides Him.' Allah's statement,

﴿إِلاَّ قَوْلَ إِبْرَهِيمَ لاًّبِيهِ لاّسْتَغْفِرَنَّ لَكَ﴾

(except the saying of Ibrahim to his father: "Verily, I will ask forgiveness (from Allah) for you...'') means, `you have a good example in Ibrahim and his people; as for Ibrahim's prayers for Allah his father, it was a promise that he made for his father.' When Ibrahim became sure that his father was an enemy of Allah, he declared himself innocent of him. Some of the believers used to invoke Allah for their parents who died as disbelievers, begging Him to forgive them. They did so claiming that Ibrahim used to invoke Allah to forgive his father. Allah the Exalted said in reply,

﴿مَا كَانَ لِلنَّبِىِّ وَالَّذِينَ ءَامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِى قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَـبُ الْجَحِيمِ - وَمَا كَانَ اسْتِغْفَارُ إِبْرَهِيمَ لاًّبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَآ إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَهِيمَ لأَوَّاهٌ حَلِيمٌ ﴾

(It is not for the Prophet and those who believe to ask Allah's forgiveness for the idolators, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief). And Ibrahim's request for his father's forgiveness was only because of a promise he made to him .But when it became clear to him that he was an enemy of Allah, he dissociated himself from him. Verily, Ibrahim was Awwah and was forbearing.) (9:113-114) Allah said here,

﴿قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِى إِبْرَهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُواْ لِقَوْمِهِمْ إِنَّا بُرَءآؤاْ مِّنْكُمْ﴾

(Indeed there has been an excellent example for you in Ibrahim and those with him, when they said to their people: "Verily, we are free from you...'') until,

﴿إِلاَّ قَوْلَ إِبْرَهِيمَ لاًّبِيهِ لاّسْتَغْفِرَنَّ لَكَ وَمَآ أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَىْءٍ﴾

(... except the saying of Ibrahim to his father: "Verily, I will ask forgiveness for you, but I have no power to do anything for you before Allah.'') meaning, `You cannot follow Ibrahim's example as proof in the case mentioned here, as being allowed to ask Allah to forgive those who died on Shirk.' This is the saying of Ibn `Abbas, Mujahid, Qatadah, Muqatil bin Hayyan, Ad-Dahhak and several others. Allah the Exalted said that Ibrahim and his companions, who parted with their people and disowned their way, said afterwards, while invoking Allah in humility and submission,

﴿رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ﴾

(Our Lord! In You we put our trust, and to You we turn in repentance, and to You is the final Return.) meaning, `we trust in You for all matters, we surrender all of our affairs to You, and to You is the final Return in the Hereafter,'

﴿رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلَّذِينَ كَفَرُواْ﴾

(Our Lord! Make us not a trial for the disbelievers,) Mujahid said, "It means, `Do not punish us by their hands, nor with a punishment from You.' Or they will say, `Had these people been following the truth, the torment would not have struck them'.'' Ad-Dahhak said something similar. Qatadah said, "Do not give the disbelievers victory over us, thus subjecting us to trials by their hands. Surely, if You do so, they would then think that they were given victory over us because they are on the truth.'' This is the meaning that Ibn Jarir preferred. `Ali bin Abi Talhah reported from Ibn `Abbas: "Do not give them dominance over us, lest we suffer trials by their hands.'' Allah's statement,

﴿وَاغْفِرْ لَنَا رَبَّنَآ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ﴾

(and forgive us, Our Lord! Verily, You, only You, are the Almighty, the All-Wise.) means, `cover our mistakes from being exposed to other than You, and forgive us for what (sin) is between us and You.'

﴿إِنَّكَ أَنتَ العَزِيزُ﴾

(Verily, You, only You, are the Almighty,) `and those who seek refuge in Your majesty are never dealt with unjustly,'

﴿الْحَكِيمُ﴾

(the All-Wise.) `in Your statements, actions, legislation and decrees.' Allah the Exalted said,

﴿لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الاٌّخِرَ﴾

(Certainly, there has been in them an excellent example for you to follow -- for those who look forward to (the meeting with) Allah and the Last Day.) asserting what He has said before with the exemption mentioned, i.e., the good example that Allah mentioned before,

﴿لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الاٌّخِرَ﴾

(for those who look forward to Allah and the Last Day.) thus encouraging the believers who believe in Allah and the Return to Him. Allah said,

﴿وَمَن يَتَوَلَّ﴾

(And whosoever turns away) meaning, from what Allah has ordained,

﴿فَإِنَّ اللَّهَ هُوَ الْغَنِىُّ الْحَمِيدُ﴾

(verily, Allah is Al-Ghani, Al-Hamid.) Allah said in another Ayah,

﴿إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الاٌّرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِىٌّ حَمِيدٌ﴾

(If you disbelieve, you and all on the earth together, then verily! Allah is Ghani, Hamid.) (14:8) `Ali bin Talhah reported from Ibn `Abbas,

﴿لَغَنِىٌّ﴾

"(Ghani) is the One Who is perfectly rich.'' That is Allah. This is Allah's attribute that He alone is worthy of being described by; surely, He has no equal, none like unto Him. All praise is due to Allah, the One, the Irresistible.

﴿حَمِيدٌ﴾

(Hamid) means, the praiseworthy, in all His statements and actions, there is no (true) God except Him alone.

﴿عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَّحِيمٌ - لاَّ يَنْهَـكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَـتِلُوكُمْ فِى الدِّينِ وَلَمْ يُخْرِجُوكُمْ مِّن دِيَـرِكُمْ أَن تَبَرُّوهُمْ وَتُقْسِطُواْ إِلَيْهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ ﴾

﴿إِنَّمَا يَنْهَـكُمُ اللَّهُ عَنِ الَّذِينَ قَـتَلُوكُمْ فِى الدِّينِ وَأَخْرَجُوكُم مِّن دِيَـرِكُمْ وَظَـهَرُواْ عَلَى إِخْرَجِكُمْ أَن تَوَلَّوْهُمْ وَمَن يَتَوَلَّهُمْ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ ﴾

(7. Perhaps Allah will make friendship between you and those whom you hold as enemies. And Allah has power (over all things), and Allah is Oft-Forgiving, Most Merciful.) (8. Allah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allah loves those who deal with equity.) (9. It is only as regards those who fought against you on account of religion, and have driven you out of your homes, and helped to drive you out, that Allah forbids you to befriend them. And whosoever will befriend them, then such are the wrongdoers.)


Perhaps Allah will make a Friendship between You and Those, whom You hold as Enemies

Allah said to His faithful servants, after ordering them to be enemies with the disbelievers,

﴿عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً﴾

(Perhaps Allah will make friendship between you and those, whom you hold as enemies.) meaning affection after animosity, tenderness after coldness and coming together after parting from each other,

﴿وَاللَّهُ قَدِيرٌ﴾

(And Allah has power (over all things),) Allah is able to gather opposites and bring together hearts, after feeling hostility and hardness. In this case, the hearts will come together in agreement, just as Allah said when He mentioned His favor on the Ansar,

﴿وَاذْكُرُواْ نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ كُنتُم أَعْدَآءً فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَاناً وَكُنتُمْ عَلَى شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُمْ مِّنْهَا﴾

(And remember Allah's favor on you, for you were enemies one to another but He joined your hearts together, so that, by His grace, you became brethren and were on the brink of a pit of Fire, and He saved you from it.) (3:103) Also the Prophet said to them,

«أَلَمْ أَجِدْكُمْ ضُلَّالًا فَهَدَاكُمُ اللهُ بِي، وَكُنْتُمْ مُتَفَرِّقِينَ فَأَلَّفَكُمُ اللهُ بِي؟»

(Did I not find you misguided, and Allah guided you through me; and divided, and Allah united ﴿your hearts﴾ through me) Allah the Exalted said,

﴿وَإِن يُرِيدُواْ أَن يَخْدَعُوكَ فَإِنَّ حَسْبَكَ اللَّهُ هُوَ الَّذِى أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ - وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنفَقْتَ مَا فِى الاٌّرْضِ جَمِيعاً مَّآ أَلَّفْتَ بَيْنَ قُلُوبِهِمْ وَلَـكِنَّ اللَّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ ﴾

(He it is Who has supported you with His help and with the believers. And He has united their hearts. If you had spent all that is in the earth, you could not have united their hearts, but Allah has united them. Certainly He is Almighty, All-Wise.) (8:62,63) And in the Hadith:

«أَحْبِبْ حَبِيبَكَ هَوْنًا مَا، فَعَسَى أَنْ يَكُونَ بَغِيضَكَ يَوْمًا مَا، وَأَبْغِضْ بَغِيضَكَ هَوْنًا مَا، فَعَسَى أَنْ يَكُونَ حَبِيبَكَ يَوْمًا مَا»

(Love your loved one moderately, because one day, he might become your enemy. Hate your hated one moderately, because one day, he might become your loved one.) Allah's statement,

﴿وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾

(And Allah is Oft-Forgiving, Most Merciful.) means, Allah forgives the disbelief of the disbelievers if they repent from it, returned to their Lord and surrendered to Him in Islam. Surely, He is the Oft-Forgiving, the Most-Merciful to those who repent to Him from their sins, no matter what type of the sin it is.


The Permissibility of being Kind to Disbelievers who do not fight against the Religion And Allah's statement;

﴿لاَّ يَنْهَـكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَـتِلُوكُمْ فِى الدِّينِ وَلَمْ يُخْرِجُوكُمْ مِّن دِيَـرِكُمْ﴾

(Allah does not forbid you with those who fought not against you on account of religion nor drove you out of your homes,) means, those who did not have a role in your expulsion. Therefore, Allah does not forbid you from being kind to the disbelievers who do not fight you because of the religion, such as women and weak disbelievers,

﴿أَن تَبَرُّوهُمْ﴾

(to deal kindly) to be gentle with them,

﴿وَتُقْسِطُواْ إِلَيْهِمْ﴾

(and justly with those) to be fair with them

﴿إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾

(Verily, Allah loves those who deal with equity.) Imam Ahmad recorded that Asma' bint Abu Bakr said, "My mother, who was an idolatress at the time, came to me during the Treaty of Peace, the Prophet conducted with the Quraysh. I came to the Prophet and said, `O Allah's Messenger! My mother came visiting, desiring something from me, should I treat her with good relations' The Prophet said,

«نَعَمْ صِلِي أُمَّك»

(Yes. Keep good relation with your mother.)'' The Two Sahihs recorded this Hadith. Imam Ahmad recorded that `Abdullah bin Zubayr said, "Qutaylah came visiting her daughter, Asma' bint Abi Bakr, with some gifts, such as Dibab, cheese and clarified (cooking) butter, and she was an idolatress at that time. Asma' refused to accept her mother's gifts and did not let her enter her house. `A'ishah asked the Prophet about his verdict and Allah sent down the Ayah,

﴿لاَّ يَنْهَـكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَـتِلُوكُمْ فِى الدِّينِ﴾

(Allah does not forbid you with those who fought not against you on account of religion) until the end of the Ayah. Allah's Messenger ordered Asma' to accept her mother's gifts and to let her enter her house.'' Allah's statement,

﴿إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾

(Allah loves those who deal with equity.) was duly explained in the Tafsir of Surat Al-Hujurat. We also mentioned the authentic Hadith,

«الْمُقْسِطُونَ عَلى مَنَابِرَ مِنْ نُورٍ عَنْ يَمِينِ الْعَرْشِ، الَّذِينَ يَعْدِلُونَ فِي حُكْمِهِمْ وَأَهَالِيهِمْ وَمَا وَلُوا»

(The just, who are fair in their decisions, families and those under their authority, will be on podiums made of light, to the right of the Throne.)


The Prohibition of being Kind towards Combatant Disbelievers

Allah's statement,

﴿إِنَّمَا يَنْهَـكُمُ اللَّهُ عَنِ الَّذِينَ قَـتَلُوكُمْ فِى الدِّينِ وَأَخْرَجُوكُم مِّن دِيَـرِكُمْ وَظَـهَرُواْ عَلَى إِخْرَجِكُمْ أَن تَوَلَّوْهُمْ﴾

(It is only as regards those who fought against you on account of religion, and have driven you out of your homes, and helped to drive you out that Allah forbids you to befriend them.) (60:9) means, `Allah forbids you from being kind and befriending with the disbelievers who are openly hostile to you, those who fought against you, expelled you and helped to expel you. Allah the Exalted forbids you from being their friends and orders you to be their enemy.' Then Allah stresses His threat against being friends with them, by saying,

﴿وَمَن يَتَوَلَّهُمْ فَأُوْلَـئِكَ هُمُ الظَّـلِمُونَ﴾

(And whosoever will befriend them, then such are the wrongdoers.) As He said;

﴿يَـأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَـرَى أَوْلِيَآءَ بَعْضُهُمْ أَوْلِيَآءُ بَعْضٍ وَمَن يَتَوَلَّهُمْ مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ ﴾

(O you who believe! Take not the Jews and the Christians as protecting friends, they are but protecting friends of each other. And if any among you takes them (as protecting friends), then surely, he is one of them. Verily, Allah guides not those people who are the wrongdoers) (5:51)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا جَآءَكُمُ الْمُؤْمِنَـتُ مُهَـجِرَتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَـنِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَـتٍ فَلاَ تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ لاَ هُنَّ حِلٌّ لَّهُمْ وَلاَ هُمْ يَحِلُّونَ لَهُنَّ وَءَاتُوهُم مَّآ أَنفَقُواْ وَلاَ جُنَاحَ عَلَيْكُمْ أَن تَنكِحُوهُنَّ إِذَآ ءَاتَيْتُمُوهُنَّ أُجُورَهُنَّ وَلاَ تُمْسِكُواْ بِعِصَمِ الْكَوَافِرِ وَاسْـَلُواْ مَآ أَنفَقْتُمْ وَلْيَسْـَلُواْ مَآ أَنفَقُواْ ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ - وَإِن فَاتَكُمْ شَىْءٌ مِّنْ أَزْوَجِكُمْ إِلَى الْكُفَّـرِ فَعَـقَبْتُمْ فَآتُواْ الَّذِينَ ذَهَبَتْ أَزْوَجُهُمْ مِّثْلَ مَآ أَنفَقُواْ وَاتَّقُواْ اللَّهَ الَّذِى أَنتُمْ بِهِ مُؤْمِنُونَ ﴾

(10. O you who believe! When believing women come to you as emigrants, examine them; Allah knows best as to their faith, then if you ascertain that they are true believers, send them not back to the disbelievers. They are not lawful for the disbelievers nor are the disbelievers lawful for them. But give them (disbelievers) that which they have spent (on their dowery). And there will be no sin on you to marry them if you have paid their due to them. Likewise do not keep the disbelieving women, and ask for that which you have spent (on their dowery) and let them (the disbelievers) ask for that which they have spent. That is the judgement of Allah, He judges between you. And Allah is All-Knowing, All-Wise.) (11. And if any of your wives have gone from you to the disbelievers then you succeed over them (gain victory); then pay those whose wives have gone, the equivalent of what they had spent. And have Taqwa of Allah, the One in Whom you are believers.)


After Al-Hudaybiyyah, Emigrant Muslim Women may not be returned to the Disbelievers

In Surat Al-Fath, we related the story of the treaty at Al-Hudaybiyyah that was conducted between the Messenger of Allah and the disbelievers of Quraysh. In that treaty, there were these words, "Everyman (in another narration, every person) who reverts from our side to your side, should be returned to us, even if he is a follower of your religion.'' This was said by `Urwah, Ad-Dahhak, `Abdur-Rahman bin Zayd, Az-Zuhri, Muqatil bin Hayyan and As-Suddi. So according to this narration, this Ayah specifies and explains the Sunnah. And this is the best case of understanding. Yet according to another view of some of the Salaf, it abrogates it. Allah the Exalted and Most High ordered His faithful servants to test the faith of women who emigrate to them. When they are sure that they are faithful, they should not send them back to the disbelievers, for the disbelievers are not allowed for them and they are not allowed for the disbelievers. In the biography of `Abdullah bin Abi Ahmad bin Jahsh in Al-Musnad Al-Kabir, we also mentioned that `Abdullah bin Abi Ahmad said, "Umm Kulthum bint `Uqbah bin Abi Mu`ayt emigrated and her brothers, `Umarah and Al-Walid, went after her. They came to Allah's Messenger and talked to him about Umm Kulthum and asked that she be returned to them. Allah abolished the part of the treaty between the Prophet and the idolators about the women particularly. So He forbade returning Muslim women to the idolators and revealed the Ayah about testing them.'' Al-`Awfi reported from Ibn `Abbas, about Allah's saying:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا جَآءَكُمُ الْمُؤْمِنَـتُ مُهَـجِرَتٍ فَامْتَحِنُوهُنَّ﴾

(O you who believe! When believing women come to you as emigrants, examine them;) "Their examination was asking them to testify to La ilaha illallah, and that Muhammad is Allah's servant and His Messenger.'' Mujahid explained the Ayah,

﴿فَامْتَحِنُوهُنَّ﴾

(examine them) by saying, "Ask them why they migrated. If they came because they were angry with their husbands, or for any other reason, and you realized that they did not embrace the faith, then send them back to their husbands.'' Allah's statement,

﴿فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَـتٍ فَلاَ تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ﴾

(then if you ascertain that they are true believers, send them not back to the disbelievers.) This Ayah indicates that faith can be recognized and affirmed.


The Believing Woman is prohibited from marrying an Idolator and the Believing Man is prohibited from marrying the Idolatress

Allah's statement,

﴿لاَ هُنَّ حِلٌّ لَّهُمْ وَلاَ هُمْ يَحِلُّونَ لَهُنَّ﴾

(They are not lawful for the disbelievers nor are the disbelievers lawful for them.) This Ayah forbids Muslim women for idolators, which was a lawful marriage in the beginning of Islam. Abu Al-`As bin Ar-Rabi` was married to Zaynab, the Prophet's daughter. She was a Muslim, while Abu Al-`As was still an idolator like his people. When he was captured during the battle of Badr, his wife, Zaynab, sent his ransom, a necklace that belonged to the Prophet's first wife Khadijah. The Prophet became very emotional when he saw the necklace and said to the Companions,

«إِنْ رَأَيْتُمْ أَنْ تُطْلِقُوا لَهَا أَسِيرَهَا فَافْعَلُوا»

(If you decide to set free the prisoner who belongs to her, then do so.) They did, and Allah's Messenger set him free. His ransom was that he send his wife to Allah's Messenger . Abu Al-`As fulfilled his promise and sent Zaynab to Allah's Messenger along with Zayd bin Harithah. Zaynab remained in Al-Madinah after the battle of Badr, which took place in the second year of Hijrah, until her husband Abu Al-`As bin Ar-Rahi` embraced Islam in the eighth year after the Hijrah. She returned to their marriage without renewing the dowery. Allah's statement,

﴿وَءَاتُوهُم مَّآ أَنفَقُواْ﴾

(But give them that which they have spent. ) meaning, the husbands of the emigrant women who came from the idolators, return the dowery that they gave to their wives. This was said by Ibn `Abbas, Mujahid, Qatadah, Az-Zuhri and several others. Allah's statement,

﴿وَلاَ جُنَاحَ عَلَيْكُمْ أَن تَنكِحُوهُنَّ إِذَآ ءَاتَيْتُمُوهُنَّ أُجُورَهُنَّ﴾

(And there will be no sin on you to marry them if you have paid their due to them.) means, when you wish to marry them, then give them their dowery. That is, marry them under the condition that their `Iddah (waiting period) is finished and they have a legal guardian for their marriage etc. Allah said,

﴿وَلاَ تُمْسِكُواْ بِعِصَمِ الْكَوَافِرِ﴾

(Likewise do not keep disbelieving women,) thus forbidding His faithful servants from marrying idolator women or remaining married to them. In the Sahih, it is recorded that Al-Miswar and Marwan bin Al-Hakam said that after the Messenger of Allah conducted the treaty with the Quraysh idolators at Al-Hudaybiyyah, some Muslim women emigrated to him and Allah the Exalted sent down this Ayah about them,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا جَآءَكُمُ الْمُؤْمِنَـتُ مُهَـجِرَتٍ﴾

(O you who believe! When believing women come to you as emigrants) until,

﴿وَلاَ تُمْسِكُواْ بِعِصَمِ الْكَوَافِرِ﴾

(Likewise do not keep disbelieving women,) Then `Umar bin Al-Khattab divorced two of his wives, who were idolatresses, and one of them got married to Mu`awiyah bin Abi Sufyan, while the other got married to Safwan bin Umayyah. Ibn Thawr narrated that Ma`mar said that Az-Zuhri said, "This Ayah was revealed to Allah's Messenger while he was in the area of Al-Hudaybiyyah, after making peace. He agreed that whoever comes from the Quraysh to his side, will be returned to Makkah. When some women came, this Ayah was revealed. Allah commanded that the dowery that was paid to these women be returned to their husbands. Allah also ordered that if some Muslim women revert to the side of the idolators, the idolators should return their dowery to their Muslim husbands. Allah said,

﴿وَلاَ تُمْسِكُواْ بِعِصَمِ الْكَوَافِرِ﴾

(Likewise do not keep disbelieving women).'' Allah's statement,

﴿وَاسْـَلُواْ مَآ أَنفَقْتُمْ وَلْيَسْـَلُواْ مَآ أَنفَقُواْ﴾

(and ask for that which you have spent and let them ask for that which they have spent.) means, ask them for what you have paid to your wives who reverted to the side of the idolators, and they are entitled to get back the dowery that they gave their wives who emigrated to the Muslims. Allah's statement,

﴿ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ﴾

(That is the judgement of Allah, He judges between you.) means, this judgement about the treaty and excluding women from its clauses, is a decision that Allah made for His creatures,

﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾

(And Allah is All-Knowing, All-Wise.) meaning, He knows what benefits His servants and is the Most Wise about that. Allah the Exalted said,

﴿وَإِن فَاتَكُمْ شَىْءٌ مِّنْ أَزْوَجِكُمْ إِلَى الْكُفَّـرِ فَعَـقَبْتُمْ فَآتُواْ الَّذِينَ ذَهَبَتْ أَزْوَجُهُمْ مِّثْلَ مَآ أَنفَقُواْ﴾

(And if any of your wives have gone from you to the disbelievers -- then you succeeded (gained victory) over them; then pay those whose wives have gone, the equivalent of what they had spent.) Mujahid and Qatadah explained this Ayah, by saying, "This is about the disbelievers who did not have a treaty of peace. If a woman flees to the disbelievers and they do not give back what that her husband spent on her, then if a women comes to them (the Muslims) they are not to return to her husband anything until they pay the Muslim whose wife went to them the equivalent of what he spent. '' Ibn Jarir recorded that Az-Zuhri said, "The believers abided by Allah's decree and paid what they owed the idolators to compensate for the dowery the idolators gave to the women (who emigrated). However, the idolators refused to accept Allah's judgement for what they owed the Muslims. Allah said to the faithful believers,

﴿وَإِن فَاتَكُمْ شَىْءٌ مِّنْ أَزْوَجِكُمْ إِلَى الْكُفَّـرِ فَعَـقَبْتُمْ فَآتُواْ الَّذِينَ ذَهَبَتْ أَزْوَجُهُمْ مِّثْلَ مَآ أَنفَقُواْ وَاتَّقُواْ اللَّهَ الَّذِى أَنتُمْ بِهِ مُؤْمِنُونَ ﴾

(And if any of your wives have gone from you to the disbelievers -- then you succeeded (gained victory) over them; then pay those whose wives have gone, the equivalent of what they had spent. And have Taqwa of Allah, the One in Whom your are believers.) Therefore, if a Muslim woman reverts to the idolators, the believers should give back the dowery her Muslim husband paid her, from whatever money is left with them from the dowery of women who migrated to the Muslims. They were supposed to return this wealth to the idolator husbands of these emigrant women. If they still have anything they owed the idolators, then they should return it to them.''

﴿يأَيُّهَا النَّبِىُّ إِذَا جَآءَكَ الْمُؤْمِنَـتُ يُبَايِعْنَكَ عَلَى أَن لاَّ يُشْرِكْنَ بِاللَّهِ شَيْئاً وَلاَ يَسْرِقْنَ وَلاَ يَزْنِينَ وَلاَ يَقْتُلْنَ أَوْلْـدَهُنَّ وَلاَ يَأْتِينَ بِبُهُتَـنٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ وَلاَ يَعْصِينَكَ فِى مَعْرُوفٍ فَبَايِعْهُنَّ وَاسْتَغْفِرْ لَهُنَّ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(12. O Prophet! When the believing women come to you pledging to you that they will not associate anything with Allah, and that they will not steal, and that they will not commit Zina, and that they will not kill their children, and that they will not utter slander, fabricating from between their hands and their feet, and that they will not disobey you in Ma`ruf (good), Allah said to the faithful believers,

﴿وَإِن فَاتَكُمْ شَىْءٌ مِّنْ أَزْوَجِكُمْ إِلَى الْكُفَّـرِ فَعَـقَبْتُمْ فَآتُواْ الَّذِينَ ذَهَبَتْ أَزْوَجُهُمْ مِّثْلَ مَآ أَنفَقُواْ وَاتَّقُواْ اللَّهَ الَّذِى أَنتُمْ بِهِ مُؤْمِنُونَ ﴾

(And if any of your wives have gone from you to the disbelievers -- then you succeeded (gained victory) over them; then pay those whose wives have gone, the equivalent of what they had spent. And have Taqwa of Allah, the One in Whom your are believers.) Therefore, if a Muslim woman reverts to the idolators, the believers should give back the dowery her Muslim husband paid her, from whatever money is left with them from the dowery of women who migrated to the Muslims. They were supposed to return this wealth to the idolator husbands of these emigrant women. If they still have anything they owed the idolators, then they should return it to them.''


The Matters the Women pledged to

Al-Bukhari recorded that `A'ishah the wife of the Prophet said, "Allah's Messenger used to examine women who migrated to his side according to this Ayah,

﴿يأَيُّهَا النَّبِىُّ إِذَا جَآءَكَ الْمُؤْمِنَـتُ يُبَايِعْنَكَ﴾

(O Prophet! When believing women come to you pledging to you...) until,

﴿إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(Verily, Allah is Oft-Forgiving, Most Merciful.)'' `Urwah said, "`A'ishah said, `When any believing woman agreed to these conditions, Allah's Messenger would say to her,

«قَدْ بَايَعْتُك»

(I have accepted your pledge.) but, by Allah, he never touched the hand of any women at all while taking the pledge from them. He only took their pledge of allegiance by saying,

«قَدْ بَايَعْتُكِ عَلى ذَلِك»

(I have accepted your pledge.)'' This is the wording of Al-Bukhari. Imam Ahmad recorded that Umaymah bint Ruqayqah said, "I came to Allah's Messenger with some women to give him our pledge and he took the pledge from us that is mentioned in the Qur'an, that we associate none with Allah, etc; as in the Ayah. Then he said,

«فِيمَا اسْتَطَعْتُنَّ وَأَطَقْتُن»

(As much as you can bear to implement.) We said, `Surely, Allah and His Messenger are more merciful with us than we are with ourselves.' We then said, `O Allah's Messenger, should you not shake hands with us' He said,

«إِنِّي لَا أُصَافِحُ النِّسَاءَ، إِنَّمَا قَوْلِي لِامْرَأَةٍ وَاحِدَةٍ كَقَوْلِي لِمِائَةِ امْرَأَة»

(I do not shake hands with women, for my statement to one woman is as sufficient as my statement to a hundred women.)'' This Hadith has an authentic chain of narration; At-Tirmidhi, An-Nasa'i and Ibn Majah collected it. Al-Bukhari also recorded that Umm `Atiyah said, "The Messenger of Allah took our pledge and recited to us the Ayah,

﴿أَن لاَّ يُشْرِكْنَ بِاللَّهِ شَيْئاً﴾

(...that they will not associate anything with Allah,) and forbade us to wail for the dead. Thereupon, a lady withdrew her hand saying, `But such and such lady shared with me in lamenting (over one of my relatives), so I must reward hers.' The Prophet did not object to that, so she went there and returned to the Prophet and he accepted her pledge of allegiance.'' Muslim also collected this Hadith. Imam Ahmad recorded that `Ubadah bin As-Samit said, "While we were with the Prophet , he said,

«تُبَايِعُونِي عَلى أَنْ لَا تُشْرِكُوا بِاللهِ شَيْئًا، وَلَا تَسْرِقُوا، وَلَا تَزْنُوا، وَلَا تَقْتُلُوا أَوْلَادَكُمْ»

(Pledge to me in that you will not associate any with Allah, nor steal, nor commit Zina, nor kill your children.) Then he recited the Ayah that begins;

﴿إِذَا جَآءَكَ الْمُؤْمِنَـتُ﴾

(when the believing women come to you. ..) and took the pledge of allegiance from the women. He then added,

«فَمَنْ وَفَى مِنْكُمْ فَأَجْرُهُ عَلَى اللهِ، وَمَنْ أَصَابَ مِنْ ذَلِكَ شَيْئًا فَعُوقِبَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ، وَمَنْ أَصَابَ مِنْ ذَلِكَ شَيْئًا فَسَتَرَهُ اللهُ عَلَيْهِ فَهُوَ إِلَى اللهِ، إِنْ شَاءَ غَفَرَ لَهُ، وَإِنْ شَاءَ عَذَّبَه»

(Those among you who fulfill this pledge, will receive their reward from Allah. Those who deviate from any of it and receive the legal punishment (in this life), the punishment will be expiation for that sin. Whoever deviates from any of it and Allah screens him, then it is up to Allah to punish or forgive if He wills.) The Two Sahihs recorded this Hadith. Allah's statement,

﴿يأَيُّهَا النَّبِىُّ إِذَا جَآءَكَ الْمُؤْمِنَـتُ يُبَايِعْنَكَ﴾

(O Prophet! When the believing women come to you pledging to you) means, `if any woman comes to you to give you the pledge and she accepts these conditions, then accept the pledge from her,'

﴿عَلَى أَن لاَّ يُشْرِكْنَ بِاللَّهِ شَيْئاً وَلاَ يَسْرِقْنَ﴾

(that they will not associate anything with Allah, that they will not steal,) meaning, the property of other people. In the case where a husband is not fulfilling his duty of spending on his wife, then she is allowed to use a part of his wealth, what is reasonable, to spend on herself. This is the case regardless of whether the husband knows about his wife's actions or not, because of the Hadith in which Hind bint `Utbah said, "O Allah's Messenger! Abu Sufyan is a miser! He does not give me sufficient money for the living expense of our family and myself. Am I allowed to secretly take from his money without his knowledge'' Allah's Messenger said to her,

«خُذِي مِنْ مَالِهِ بِالْمَعْرُوفِ، مَا يَكْفِيكِ وَيَكْفِي بَنِيك»

(You may take from what is reasonable and appropriate for you and your children) This Hadith was recorded in the two Sahihs. Allah's statement,

﴿وَلاَ يَزْنِينَ﴾

(they will not commit Zina,) is similar to His other statement,

﴿وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً وَسَآءَ سَبِيلاً ﴾

(And come not near to Az-Zina. Verily, it is a Fahishah (immoral act) and an evil way.) (17:32) A Hadith collected from Samurah mentions that for the adulterers and fornicators there is a painful torment in the fire of Hell. Imam Ahmad recorded that `A'ishah said, "Fatimah bint `Utbah came to give her pledge to Allah's Messenger , who took the pledge from her,

﴿أَن لاَّ يُشْرِكْنَ بِاللَّهِ شَيْئاً وَلاَ يَسْرِقْنَ وَلاَ يَزْنِينَ﴾

(that they will not associate anything with Allah, they will not steal, that they will not commit Zina (fornication and adultery),) Fatimah bashfully placed her hand on her head in shyness. The Prophet liked what she did. `A'ishah said, `O woman! Accept the pledge, because by Allah, we all gave the pledge to the same.' She said, `Yes then,' and she gave her pledge to the same things mentioned in the Ayah.''' Allah's statement,

﴿وَلاَ يَقْتُلْنَ أَوْلْـدَهُنَّ﴾

(that they will not kill their children,) includes killing children after they are born. The people of Jahiliyyah used to kill their children because they feared poverty. The Ayah includes killing the fetus, just as some ignorant women do for various evil reasons. Allah's statement,

﴿وَلاَ يَأْتِينَ بِبُهُتَـنٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ﴾

(and that they will not utter slander, fabricating from between their hands and their feet,) Ibn `Abbas said, "It means that they not to attribute to their husbands other than their legitimate children.'' Muqatil said similarly. Allah's statement,

﴿وَلاَ يَعْصِينَكَ فِى مَعْرُوفٍ﴾

(and that they will not disobey you in Ma`ruf (good),) means, `that they will obey you when you order them to do good and forbid them from evil.' Al-Bukhari recorded that Ibn `Abbas said about Allah's statement,

﴿وَلاَ يَعْصِينَكَ فِى مَعْرُوفٍ﴾

(and that they will not disobey you in any Ma`ruf (good), ) "This was one of the conditions which Allah imposed on the women.'' Maymun bin Mihran said, "Allah did not order obedience to His Prophet for other than Ma`ruf, and Ma`ruf is itself obedience.'' Ibn Zayd said, "Allah commanded that His Messenger, the best of His creation, be obeyed in that which is Ma`ruf.'' Ibn Jarir recorded that Umm `Atiyah Al-Ansariyah said, "Among the conditions included in our pledge to Allah's Messenger to good was not to wail. A woman said, `So-and-so family brought comfort to me (by wailing over my dead relative), so I will first pay them back.' So she went and paid them back in the same (wailed for their dead), and then came and gave her pledge. Only she and Umm Sulaym bint Milhan, the mother of Anas bin Malik, did so.'' Al-Bukhari collected this Hadith from the way of Hafsah bint Sirin from Umm `Atiyah Nusaybah Al-Ansariyah, may Allah be pleased with her. Ibn Abi Hatim recorded that Asid bin Abi Asid Al-Barrad said that one of the women who gave the pledge to Allah's Messenger said, "Among the conditions included in the pledge that the Messenger took from us, is that we do not disobey any act of Ma`ruf (good) that he ordains. We should neither scratch our faces, pull our hair (in grief), tear our clothes nor wail.''

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَوَلَّوْاْ قوْماً غَضِبَ اللَّهُ عَلَيْهِمْ قَدْ يَئِسُواْ مِنَ الاٌّخِرَةِ كَمَا يَئِسَ الْكُفَّـرُ مِنْ أَصْحَـبِ الْقُبُورِ ﴾

(13. O you who believe! Take not as friends the people who incurred the wrath of Allah. Surely, they have despaired of the Hereafter, just as the disbelievers have despaired of those (buried) in graves.) Just like in the beginning of the Surah, Allah the Exalted forbids taking the disbelievers as protecting friends at the end of the Surah, saying,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَتَوَلَّوْاْ قوْماً غَضِبَ اللَّهُ عَلَيْهِمْ﴾

(O you who believe! Take not as friends the people who incurred the wrath of Allah.) referring to the Jews, Christians and the rest of the disbelievers whom Allah became angry with and cursed. Those who deserved being rejected and banished by Him. (Allah says here), `how can you become their allies, friends and companions, after Allah decided that they earn the despair of receiving any good or delights in the Hereafter' Allah's statement,

﴿كَمَا يَئِسَ الْكُفَّـرُ مِنْ أَصْحَـبِ الْقُبُورِ﴾

(just as the disbelievers have despaired of those (buried) in graves.) This has two possible meanings. First, the disbelievers despair of ever again meeting their relatives buried in graves, because they do not believe in Resurrection or being brought back to life. Therefore, they have no hope that they will meet them again, according to their creed. Secondly, just as the disbelievers who are buried in graves have lost hope in receiving any kind of goodness (i.e., after seeing the punishment and knowing that Resurrection is true). Al-A`mash reported from Abu Ad-Duha from Masruq that Ibn Mas`ud said,

﴿كَمَا يَئِسَ الْكُفَّـرُ مِنْ أَصْحَـبِ الْقُبُورِ﴾

(just as the disbelievers have despaired of those (buried) in graves.) "Just as the disbeliever despairs when he dies and realizes and knows his (evil) recompense.'' This is the saying of Mujahid, `Ikrimah, Muqatil, Ibn Zayd, Al-Kalbi and Mansur; Ibn Jarir preferred this explanation. This is the end of the Tafsir of Surat Al-Mumtahanah, all praise and thanks be to Allah.


The Tafsir of Surat As-Saff


(Chapter - 61)


The Virtues of Surat As-Saff

Imam Ahmad recorded that `Abdullah bin Salam said, "We asked, `Who among us should go to the Messenger and ask him about the dearest actions to Allah' None among us volunteered. The Messenger sent a man to us and that man gathered us and recited this Surah, Surat As-Saff, in its entirety.'''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿سَبَّحَ لِلَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ - هُوَ الَّذِى أَخْرَجَ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ مِن دِيَـرِهِمْ لاًّوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُواْ وَظَنُّواْ أَنَّهُمْ مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَـهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُواْ وَقَذَفَ فِى قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِى الْمُؤْمِنِينَ فَاعْتَبِرُواْ يأُوْلِى الاٌّبْصَـرِ - وَلَوْلاَ أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلاَءَ لَعَذَّبَهُمْ فِى الدُّنْيَا وَلَهُمْ فِى الاٌّخِرَةِ عَذَابُ النَّارِ - ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللَّهَ وَرَسُولَهُ وَمَن يُشَآقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ ﴾

(1. Whatsoever is in the heavens and whatsoever is on the earth glorifies Allah. And He is the Almighty, the All-Wise.) (2. O you who believe! Why do you say that which you do not do) (3. Most hateful it is with Allah that you say that which you do not do.) (4. Verily, Allah loves those who fight in His cause in rows as if they were a solid structure.)


Chastising Those Who say what They do not do

We mentioned in many a places before the meaning of Allah's statement,

﴿سَبَّحَ لِلَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(Whatsoever is in the heavens and whatsoever is on the earth glorifies Allah. And He is the Almighty, the All-Wise.) Therefore, we do not need to repeat its meaning here. Allah's statement,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ ﴾

(O you who believe! Why do you say that which you do not do) This refutes those who neglect to fulfill their promises. This honorable Ayah supports the view that several scholars of the Salaf held, that it is necessary to fulfill the promise, regardless of whether the promise includes some type of wealth for the person receiving the promise or otherwise. They also argue from the Sunnah, with the Hadith recorded in the Two Sahihs in which Allah's Messenger said,

«آيَةُ الْمُنَافِقِ ثَلَاثٌ: إِذَا وَعَدَ أَخْلَفَ، وَإِذَا حَدَّثَ كَذَبَ، وَإِذَا اؤْتُمِنَ خَان»

(There are three signs for a hypocrite: when he promises, he breaks his promise; when speaks, he lies; and when he is entrusted, he betrays.) And in another Hadith in the Sahih,

«أَرْبَعٌ مَنْ كُنَّ فِيهِ كَانَ مُنَافِقًا خَالِصًا،وَمَنْ كَانَتْ فِيهِ وَاحِدَةٌ مِنْهُنَّ كَانَتْ فِيهِ خَصْلَةٌ مِنْ نِفَاقٍ حَتْى يَدَعَهَا»

(There are four characteristics which if one has all of them, he is the pure hypocrite, and if anyone has any of them, he has a characteristic of hypocrisy, until he abandons it.) So he mentioned breaking the promise among these four characteristics. We mentioned the meaning of these two Hadiths in the beginning of the explanation of Sahih Al-Bukhari, and to Allah is the praise and the thanks. Therefore Allah implied this meaning, when He continued His admonishment by saying,

﴿كَبُرَ مَقْتاً عِندَ اللَّهِ أَن تَقُولُواْ مَا لاَ تَفْعَلُونَ ﴾

(Most hateful it is with Allah that you say that which you do not do.) Imam Ahmad and Abu Dawud recorded that `Abdullah bin `Amir bin Rabi`ah said, "Allah's Messenger came to us while I was a young boy, and I went out to play. My mother said, `O `Abdullah! Come, I want to give you something.' Allah's Messenger said to her,

«وَمَا أَرَدْتِ أَنْ تُعْطِيَهُ؟»

(What did you want to give him) She said, `Dates.' He said,

«أَمَا إِنَّكِ لَوْ لَمْ تَفْعَلِي كُتِبَتْ عَلَيْكِ كَذْبَة»

(If you had not given them to him, it would have been written as a lie in your record.)'' Muqatil bin Hayyan said, "The faithful believers said, `If we only knew the dearest good actions to Allah, we would perform them.' Thus, Allah told them about the dearest actions to Him,saying,

﴿إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَـتِلُونَ فِى سَبِيلِهِ صَفّاً﴾

(Verily, Allah loves those who fight in His cause in rows) Allah stated what He likes, and they were tested on the day of Uhud. However, they retreated and fled, leaving the Prophet behind. It was about their case that Allah revealed this Ayah:

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ ﴾

(O you who believe! Why do you say that which you do not do) Allah says here, `The dearest of you to Me, is he who fights in My cause.''' Some said that it was revealed about the gravity of fighting in battle, when one says that he fought and endured the battle, even though he did not do so. Qatadah and Ad-Dahhak said that this Ayah was sent down to admonish some people who used to say that they killed, fought, stabbed, and did such and such during battle, even though they did not do any of it. Sa`id bin Jubayr said about Allah's statement,

﴿إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَـتِلُونَ فِى سَبِيلِهِ صَفّاً﴾

(Verily, Allah loves those who fight in His cause in rows (ranks)) "Before Allah's Messenger began the battle against the enemy, he liked to line up his forces in rows; in this Surah, Allah teaches the believers to do the same.'' He also said that Allah's statement,

﴿كَأَنَّهُم بُنْيَـنٌ مَّرْصُوصٌ﴾

(as if they were a solid structure.) means, its parts are firmly connected to each other; in rows for battle. Muqatil bin Hayyan said, "Firmly connected to each other.'' Ibn `Abbas commented on the meaning of the Ayah,

﴿كَأَنَّهُم بُنْيَـنٌ مَّرْصُوصٌ﴾

(as if they were a solid structure.) by saying, "They are like a firm structure that does not move, because its parts are cemented to each other.''

﴿وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يقَوْمِ لِمَ تُؤْذُونَنِى وَقَد تَّعْلَمُونَ أَنِّى رَسُولُ اللَّهِ إِلَيْكُمْ فَلَمَّا زَاغُواْ أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ - وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يبَنِى إِسْرَءِيلَ إِنِّى رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقاً لِّمَا بَيْنَ يَدَىَّ مِنَ التَّوْرَاةِ وَمُبَشِّراً بِرَسُولٍ يَأْتِى مِن بَعْدِى اسْمُهُ أَحْمَدُ فَلَمَّا جَاءَهُم بِالْبَيِّنَـتِ قَالُواْ هَـذَا سِحْرٌ مُّبِينٌ ﴾

(5. And when Musa said to his people: "O my people! Why do you annoy me while you know certainly that I am the Messenger of Allah to you So, when they turned away (from the path of Allah), Allah turned their hearts away (from the right path). And Allah guides not the people who are rebellious.) (6. And (remember) when `Isa, son of Maryam, said: "O Children of Israel! I am the Messenger of Allah unto you, confirming the Tawrah ﴿which came﴾ before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad. "But when he came to them with clear proofs, they said: "This is plain magic.'')


Musa admonishes His People for annoying Him

Allah states that His servant and Messenger Musa, son of `Imran, to whom Allah spoke directly, said to his people,

﴿لِمَ تُؤْذُونَنِى وَقَد تَّعْلَمُونَ أَنِّى رَسُولُ اللَّهِ إِلَيْكُمْ﴾

(Why do you annoy me while you know certainly that I am the Messenger of Allah to you) meaning, `why do you annoy me even though you know my truth regarding the Message that I brought you' This brings consolation for Allah's Messenger for what the disbelievers among his people and others did to him. And it orders him to be patient. This is why he once said,

«رَحْمَةُ اللهِ عَلَى مُوسَى لَقَدْ أُوذِيَ بِأَكْثَرَ مِنْ هَذَا فَصَبَر»

(May Allah have mercy with Musa: he was annoyed more than this, yet he was patient.) By it believers are prohibited from harming or bothering the Prophet in any way or form. As Allah the Exalted said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تَكُونُواْ كَالَّذِينَ ءَاذَوْاْ مُوسَى فَبرَّأَهُ اللَّهُ مِمَّا قَالُواْ وَكَانَ عِندَ اللَّهِ وَجِيهاً ﴾

(O you who believe! Be not like those who annoyed Musa, but Allah cleared him of that which they alleged, and he was honorable before Allah.) (33:69) And His saying:

﴿فَلَمَّا زَاغُواْ أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾

(So, when they turned away, Allah turned their hearts away.), means, when the Jews turned away from following the guidance, even though they knew it, Allah turned their hearts away from the guidance. Instead, Allah placed doubts, suspicion and failure in their hearts, just as He said,

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِى طُغْيَانِهِمْ يَعْمَهُونَ ﴾

(And We shall turn their hearts and vision away, as they refused to believe therin for the first time, and we shall leave them in their trespass to wander blindly.) And His saying;

﴿وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَآءَتْ مَصِيراً ﴾

(And whoever contradicts and opposes the Messenger after the right path has been shown clearly to him, and follows other than the believers' way, We shall keep him in the path he has chosen, and enter him in Hell, what an evil destination it is!) (4:115), and, Similarly Allah said;

﴿وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ﴾

(And Allah guides not the people who are rebellious.) (9:24)


The Good News of `Isa about Our Prophet and that His Name is Ahmad

Allah said;

﴿وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يبَنِى إِسْرَءِيلَ إِنِّى رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقاً لِّمَا بَيْنَ يَدَىَّ مِنَ التَّوْرَاةِ وَمُبَشِّراً بِرَسُولٍ يَأْتِى مِن بَعْدِى اسْمُهُ أَحْمَدُ﴾

(And when `Isa, son of Maryam, said: "O Children of Israel! I am the Messenger of Allah unto you, confirming the Tawrah before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad.'') `Isa said, "The Tawrah conveyed the glad tidings of my coming, and my coming confirms the truth of the Tawrah. I convey the glad tidings of the Prophet who will come after me. He is the unlettered, Makkan, Arab Prophet and Messenger, Ahmad.'' `Isa, peace be upon him, is the last and final Messenger from among the Children of Israel. He remained among the Children of Israel for a while, conveying the good news of the coming of Muhammad, whose name is also Ahmad, the Last and Final Prophet and Messenger. After Muhammad, there will be no prophethood or Messengers. How admirable the Hadith is that Al-Bukhari collected in his Sahih from Jubayr bin Mut`im, who said, "I heard the Messenger of Allah say,

«إِنَّ لِي أَسْمَاءً: أَنَا مُحَمَّدٌ، وَأَنَا أَحْمَدُ، وَأَنَا الْمَاحِي الَّذِي يَمْحُو اللهُ بِهِ الْكُفْرَ،وَأَنَا الْحَاشِرُ الَّذِي يُحْشَرُ النَّاسُ عَلَى قَدَمَيَّ، وَأَنَا الْعَاقِب»

(I have names. I am Muhammad and Ahmad. I am Al-Mahi through whom Allah will eliminate disbelief. I am Al-Hashir who will be the first to be resurrected, with the people being resurrected Hereafter. I am also Al-`Aqib (i.e., there will be no Prophet after me).'') Also Muslim collected this Hadith from Az-Zuhri from Jubayr. Muhammad bin Ishaq recorded that Khalid bin Ma`dan said that some Companions of Allah's Messenger said, "O Allah's Messenger! Tell us about yourself.'' He said,

«دَعْوَةُ أَبِي إِبْرَاهِيمَ، وَبُشْرَى عِيسَى، وَرَأَتْ أُمِّي حِينَ حَمَلَتْ بِي كَأَنَّهُ خَرَجَ مِنْها نُورٌ أَضَاءَتْ لَهُ قُصُورُ بُصْرَى مِنْ أَرْضِ الشَّام»

(I am the (result of the) invocation made to Allah from my father Ibrahim and the good news `Isa delivered. When my mother was pregnant with me, she had a dream in which she saw a light emanating from her that radiated the palaces of Busra in Ash-Sham.'' This Hadith has a good chain of narration that is supported by other similar narrations. Imam Ahmad recorded that Al-`Irbad bin Sariyah said, "The Messenger of Allah said,

«إِنِّي عِنْدَ اللهِ لَخَاتَمُ النَّبِيِّينَ، وَإِنَّ آدَمَ لَمُنْجَدِلٌ فِي طِينَتِهِ، وَسَأُنَبِّئُكُمْ بِأَوَّلِ ذَلِكَ: دَعْوَةُ أَبِي إِبْرَاهِيمَ، وَبِشَارَةُ عِيسَى بِي، وَرُؤْيَا أُمِّي الَّتِي رَأَتْ، وَكَذَلِكَ أُمَّهَاتُ النَّبِيِّينَ يَرَيْن»

(I was written with Allah as the Last and Final of the Prophet, even when Adam was still clay. I will tell of the first good news announcing my advent, the (result of the) invocation to Allah made from my father Ibrahim, the good news `Isa conveyed, and the dream that my mother saw. The mothers of all Prophets see similar dreams.'') Imam Ahmad recorded that Abu Umamah said, "I said, `O Allah's Messenger! What was the first good news of your coming' He said,

«دَعْوَةُ أَبِي إِبْرَاهِيمَ، وَبُشْرَى عِيسَى، وَرَأَتْ أُمِّي أَنَّهُ يَخْرُجُ مِنْهَا نُورٌ أَضَاءَتْ لَهُ قُصُورُ الشَّام»

(The (result of the) invocation to Allah made from my father Ibrahim and the good news `Isa conveyed. My mother saw a light emanating from her that filled the palaces of Ash- Sham in a dream.)'' Imam Ahmad recorded that `Abdullah bin Mas`ud said that the Messenger of Allah sent eighty men, including `Abdullah bin Mas`ud, Ja`far bin Abi Talib, `Abdullah bin `Urfutah, `Uthman bin Maz`un, Abu Musa, and others, to An-Najashi. The Quraysh sent `Amr bin Al-`As and `Umarah bin Al-Walid with a gift for An-Najashi. When they, `Amr and `Umarah, came to An-Najashi, they prostrated before him and stood to his right and left. `Amr and `Umarah said, "Some of our cousins migrated to your land; they have abandoned us and our religion.'' An-Najashi said, "Where are they'' They said, "They are in your land, so send for them,'' so An-Najashi summoned the Muslims. Ja`far said to the Muslims, "I will be your speaker today.'' So, the Muslims followed Ja`far and when he entered on the king he did not prostrate after greeting him. They said to Ja`far, "Why do you not prostrate before the king'' Ja`far said, "We only prostrate for Allah, the Exalted and Most Honored.'' They said, "Why'' He said, "Allah has sent a Messenger to us from Him, who ordered us not to prostrate to anyone except Allah, the Exalted and Most Honored. He also ordered to perform prayer and give charity.'' `Amr bin Al-`As said, "They contradict your creed about `Isa, son of Maryam.'' The king asked, "What do you say about `Isa and his mother Maryam'' Ja`far said, "We only say what Allah said about him, that he is Allah's Word, a soul created by Allah and sent down to the honorable virgin who was not touched by a man nor bearing children before.'' An-Najashi lifted a straw of wood and said, "O Ethiopians, monks and priests! By Allah, what they say about `Isa is no more than what we say about him, not even a difference that equals this straw. You are welcomed among us, and greetings to him who sent you. I bear witness that he is Allah's Messenger whom we read about in the Injil. He is the Prophet who `Isa, son of Maryam, foretold the good news about his advent. Live wherever you wish. By Allah, had I not been entrusted with the responsibilities of kingship, I would have gone to him, so that I could be honored by carrying his slippers and his water for ablution.'' The king ordered that the gifts of the idolators be returned to them. `Abdullah bin Mas`ud soon returned and later on participated in the battle of Badr. He said that when the Prophet received the news that An-Najashi died, he invoked Allah to forgive him. Allah said,

﴿فَلَمَّا جَاءَهُم بِالْبَيِّنَـتِ قَالُواْ هَـذَا سِحْرٌ مُّبِينٌ﴾

(But when he came to them with clear proofs, they said: "This is plain magic.'') this refers to Ahmad, who was anticipated, in accordance with the early Scriptures and early generations, according to Ibn Jurayj and Ibn Jarir. When the Prophet appeared bringing clear signs, the disbelievers and rejecters said,

﴿هَـذَا سِحْرٌ مُّبِينٌ﴾

(This is plain magic)

﴿وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الإِسْلاَمِ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ - يُرِيدُونَ لِيُطْفِئُواْ نُورَ اللَّهِ بِأَفْوَهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَـفِرُونَ - هُوَ الَّذِى أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ ﴾

(7. And who does more wrong than the one who invents a lie against Allah, while he is being invited to Islam And Allah guides not the people who are wrongdoers.) (8. They intend to put out the Light of Allah with their mouths. But Allah will bring His Light to perfection even though the disbelievers hate (it).) (9. He it is Who has sent His Messenger with guidance and the religion of truth to make it victorious over all religions even though idolators hate (it).)


The Most Unjust among all People

Allah said,

﴿وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الإِسْلاَمِ﴾

(And who does more wrong than the one who invents a lie against Allah, while he is being invited to Islam) meaning, none is more unjust than he who lies about Allah and calls upon rivals and associates partners with Him, even while he is being invited to Tawhid and sincerely worshipping Him. This is why Allah said,

﴿وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(And Allah guides not the people who are wrongdoers.) Allah said,

﴿يُرِيدُونَ لِيُطْفِئُواْ نُورَ اللَّهِ بِأَفْوَهِهِمْ﴾

(They intend to put out the Light of Allah with their mouths.) indicating that the disbelievers will try to contradict the truth with falsehood. Their attempts are similar to one's attempt to extinguish the sun with his mouth, which is impossible. Likewise is the case of their attempt to extinguish truth. So Allah said,

﴿يُرِيدُونَ لِيُطْفِئُواْ نُورَ اللَّهِ بِأَفْوَهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَـفِرُونَ - هُوَ الَّذِى أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ ﴾

(But Allah will bring His Light to perfection even though the disbelievers hate (it). He it is Who has sent His Messenger with guidance and the religion of truth to make it victorious over all (other) religions even though the idolators hate (it).) We explained the meanings of similar Ayat before, in the Tafsir of Surah Bara'ah. All praise and thanks are due to Allah.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ هَلْ أَدُلُّكمْ عَلَى تِجَـرَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ - تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَـهِدُونَ فِى سَبِيلِ اللَّهِ بِأَمْوَلِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ - يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَمَسَـكِنَ طَيِّبَةً فِى جَنَّـتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ - وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّن اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ ﴾

(10. O you who believe! Shall I guide you to a trade that will save you from a painful torment) (11. That you believe in Allah and His Messenger, and that you strive hard and fight in the cause of Allah with your wealth and your lives, that will be better for you, if you but know!) (12. (If you do so) He will forgive you your sins, and admit you into Gardens under which rivers flow, and pleasant dwellings in `Adn (Eternal) Paradise; that is indeed the great success.) (13. And also (He will give you) another (blessing) which you love, help from Allah and a near victory. And give glad tidings to the believers.)


The Trade that saves One from the Painful Torment

We mentioned a Hadith from `Abdullah bin Salam in that the Companions wanted to ask the Prophet of Allah about the best actions with Allah the Exalted and Most Honored, so they could practice them. Allah the Exalted sent down this Surah, including this Ayah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ هَلْ أَدُلُّكمْ عَلَى تِجَـرَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ ﴾

(O you who believe! Shall I guide you to a trade that will save you from a painful torment) Allah then explained this great trade that will never fail, the trade that will earn one what he wishes and saves him from what he dislikes. Allah the Exalted said,

﴿تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَـهِدُونَ فِى سَبِيلِ اللَّهِ بِأَمْوَلِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ ﴾

(That you believe in Allah and His Messenger, and that you strive hard and fight in the cause of Allah with your wealth and your lives, that will be better for you, if you but know!) this is better than the trade of this life and striving hard for it and amassing it. Allah the Exalted said,

﴿يَغْفِرْ لَكُمْ ذُنُوبَكُمْ﴾

(He will forgive you your sins,) meaning, `if you fulfill what I commanded you and guided you to, then I will forgive your sins and admit you into the Gardens of Paradise. In them, you will have exalted residences and high postitions.' This is why Allah the Exalted said,

﴿وَيُدْخِلْكُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ وَمَسَـكِنَ طَيِّبَةً فِى جَنَّـتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ﴾

(and admit you into Gardens under which rivers flow, and pleasant dwellings in `Adn (Eternal) Paradise; that is indeed the great success.) Allah said,

﴿وَأُخْرَى تُحِبُّونَهَا﴾

(And also another (blessing) which you love,) meaning, `I will grant you more favors that you like,'

﴿نَصْرٌ مِّن اللَّهِ وَفَتْحٌ قَرِيبٌ﴾

(help from Allah and a near victory.) meaning, if you fight in Allah's cause and support His religion, He will grant you victory. Allah the Exalted said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِن تَنصُرُواْ اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ ﴾

(O you who believe! If you help (in the cause of) Allah, He will help you, and make your foothold firm.) (47:7), and,

﴿وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِىٌّ عَزِيزٌ﴾

(Verily, Allah will help those who help His (cause). Truly, Allah is All Strong, All-Wise.) (22:40) Allah's statement,

﴿وَفَتْحٌ قَرِيبٌ﴾

(and a near victory.) means, it will come sooner, and this is the increased favor that is earned in this life and continues, becoming the delight of the Hereafter. It is for those who obey Allah and His Messenger and support Allah and His religion. Allah said;

﴿وَبَشِّرِ الْمُؤْمِنِينَ﴾

(And give glad tidings to the believers.)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ كُونُواْ أَنصَـرَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنَّصَـرِى إِلَى اللَّهِ قَالَ الْحَوَرِيُّونَ نَحْنُ أَنصَـرُ اللَّهِ فَـَامَنَت طَّآئِفَةٌ مِّن بَنِى إِسْرَءِيلَ وَكَفَرَت طَّآئِفَةٌ فَأَيَّدْنَا الَّذِينَ ءَامَنُواْ عَلَى عَدُوِّهِمْ فَأَصْبَحُواْ ظَـهِرِينَ ﴾

(14. O you who believe! Be you helpers (in the cause) of Allah as said `Isa, son of Maryam, to the Hawariyyin (the disciples): "Who are my helpers (in the cause) of Allah'' The Hawariyyun said: "We are Allah's helpers'' (i.e., we will strive in His cause!). Then a group of the Children of Israel believed and a group disbelieved. So, We gave power to those who believed against their enemies, and they became the victorious (uppermost).)


Muslims are always the Natural Supporters of Islam

Allah the Exalted orders His faithful servants to be Allah's supporters at all times, in all their statements and actions, sacrificing their selves and wealth. Allah orders them to accept His and His Messenger's call, just as the disciples said to Prophet `Isa when he said,

﴿مَنْ أَنصَارِى إِلَى اللَّهِ﴾

(Who are my helpers (in the cause) of Allah) meaning, `who will support me in conveying the Message of Allah, the Exalted and Most Honored'

﴿قَالَ الْحَوَرِيُّونَ﴾

(The Hawariyyun said:) in reference to the followers of `Isa, peace be upon him,

﴿نَحْنُ أَنصَـرُ اللَّهِ﴾

(We are Allah's helpers) meaning, `we will support you with regards to the Message you have been sent with and will help you convey it.' Whereby, `Isa sent the disciples to the various areas of Ash-Sham to call the Greeks and the Israelites to Islam. Similarly, during the days of Hajj, Allah's Messenger used to ask,

«مَنْ رَجُلٌ يُؤْوِينِي حَتْى أُبَلِّغَ رِسَالَةَ رَبِّي؟ فَإِنَّ قُرَيْشًا قَدْ مَنَعُونِي أَنْ أُبَلِّغَ رِسَالَةَ رَبِّي»

(Who will support me in conveying the Message of my Lord Verily, the Quraysh have prevented me from conveying the Message of my Lord.) Allah the Exalted and Most Honored raised Al-Aws and Al-Khazraj to support the Prophet. They were the residents of Al-Madinah who gave the pledge to him and supported him, vowing to protect him from mankind and the Jinns if he migrated to them. When he migrated to them with his Companions, they fulfilled their vow to Allah. This is the reason why Allah and His Messenger called them, Al-Ansar, the Supporters. The name became synonymous with them. May Allah be pleased with them and please them, as well.


A Group of the Children of Israel believed in `Isa and a Group of Them disbelieved

Allah said,

﴿فَـَامَنَت طَّآئِفَةٌ مِّن بَنِى إِسْرَءِيلَ وَكَفَرَت طَّآئِفَةٌ﴾

(Then a group of the Children of Israel believed and a group disbelieved.) When `Isa, peace be on him, conveyed the Message of his Lord to his people and the disciples supported him, a group from the Children of Israel believed. They accepted the guidance that `Isa brought to them, while another group, was led astray. This group rejected what `Isa brought them, denied his prophethood and invented terrible lies about him and his mother. They are the Jews, may Allah curse them until the Day of Judgement. Another group exaggerated over `Isa, until they elevated him to more than the level of prophethood that Allah gave him. They divided into sects and factions, some saying that `Isa was the son of Allah, while others said that he was one in a trinity, and this is why they invoke the father, the son and the holy ghost! Some of them said that `Isa was Allah, as we mentioned in the Tafsir of Surat An-Nisa'.


Allah gives Victory to the Believing Group

Allah said,

﴿فَأَيَّدْنَا الَّذِينَ ءَامَنُواْ عَلَى عَدُوِّهِمْ﴾

(So, We gave power to those who believed against their enemies,) vthat is, `We gave them victory over the group of Christians which defied them,'

﴿فَأَصْبَحُواْ ظَـهِرِينَ﴾

(and they became the victorious (uppermost).) `over the disbelieving group, when We sent Muhammad.' Imam Abu Ja`far bin Jarir At-Tabari reported that Ibn `Abbas said, "When Allah decided to raise `Isa to heaven, `Isa went to his companions while drops of water were dripping from his head. At that time, there were twelve men at the house. `Isa said to them, `Some of you will disbelieve in me twelve times after having believed in me.' He then asked, `Who among you volunteers that he be made to resemble me and be killed instead of me; he will be with me in my place (in Paradise).' One of the youngest men present volunteered, but `Isa commanded him to sit down. `Isa repeated his statement and the young man again stood up and volunteered, and `Isa again told him to sit down. `Isa repeated the same statement and the young man volunteered. This time, `Isa said, `Then it will be you.' The appearance of `Isa was cast upon that young man, while `Isa, peace be on him, was raised to heaven through an opening in the roof of the house. The Jews came looking for `Isa and arrested the one that appeared as him, killing him by crucifixion. Some of them disbelieved in `Isa twelve times, after they had believed in him. They divided into three groups. One group, Al-Ya`qubiyyah (the Jacobites), said, `Allah remained with us as much as He willed and then ascended to heaven.' Another group, An-Nasturiyyah (the Nestorians), said, `Allah's son remained with us as much as Allah willed and He then rasied him up to heaven.' A third group said, `Allah's servant and Messenger remained with us as much as Allah willed and then Allah raised him up to Him.' The last group was the Muslim group. The two disbelieving groups collaborated against the Muslim group and annihilated it. Islam remained unjustly concealed until Allah sent Muhammad ,

﴿فَـَامَنَت طَّآئِفَةٌ مِّن بَنِى إِسْرَءِيلَ وَكَفَرَت طَّآئِفَةٌ﴾

(Then a group of the Children of Israel believed and a group disbelieved.) This Ayah refers to the group among the Children of Israel that disbelieved and the group that believed, during the time of `Isa,

﴿فَأَيَّدْنَا الَّذِينَ ءَامَنُواْ عَلَى عَدُوِّهِمْ فَأَصْبَحُواْ ظَـهِرِينَ﴾

(So, We gave power to those who believed against their enemies, and they became the victorious (uppermost).) through the victory that Muhammad gained over the religion of the disbelievers, which brought the dominance of their religion.'' This is the wording in his book for the Tafsir of this honorable Ayah. Similarly, An-Nasa'i collected this statement of Ibn `Abbas in his Sunan. Therefore, the Ummah of Muhammad will always be prevalent on the truth until Allah's command (the Final Hour) commences, while they are on this path. The last group of them will fight against Ad-Dajjal along with `Isa, peace be on him, according to Hadiths in the authentic collections. This is the end of the Tafsir of Surat As-Saff. All praise and thanks are due to Allah.


The Tafsir of Surat Al-Jumu`ah (Chapter - 62)


The Virtues of Surat Al-Jumu`ah

Ibn `Abbas and Abu Hurayrah narrated that Allah's Messenger used to recite Surat Al-Jumu`ah and Surat Al-Munafiqin during the Friday Prayer. Muslim collected this Hadith in his Sahih.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يُسَبِّحُ لِلَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ - هُوَ الَّذِى بَعَثَ فِى الأُمِّيِّينَ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ ءَايَـتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَـبَ وَالْحِكْمَةَ وَإِن كَانُواْ مِن قَبْلُ لَفِى ضَلَلٍ مُّبِينٍ - وَءَاخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُواْ بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ - ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(1. Whatsoever is in the heavens and whatsoever is on the earth glorifies Allah -- the King, the Holy, the Almighty, the All-Wise.) (2. He it is Who sent among the unlettered ones a Messenger from among themselves, reciting to them His Ayat, purifying them, and teaching them the Book and the Hikmah. And verily, they had been before in manifest error.) (3. And others among them who have not yet joined them. And He is the Almighty, the All-Wise.) (4. That is the grace of Allah, which He bestows on whom He wills. And Allah is the Owner of mighty grace.)


Everything praises and glorifies Allah Allah states that everything in the heavens and the earth glorifies His praises, including all types of living creatures and inanimate objects.

Allah the Exalted said in another Ayah,

﴿وَإِن مِّن شَىْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ﴾

(Glorify Him and there is not a thing but glorifies His praise) (17:44) Allah said,

﴿الْمَلِكُ الْقُدُّوسُ﴾

(the King, the Holy,) meaning that He is the Owner and King of the heavens and the earth Who has perfect control over their affairs. He is the Holy, free of all shortcomings, His attributes are perfect,

﴿العَزِيزُ الحَكِيمُ﴾

(the Almighty, the All-Wise.) whose explanation is already discussed in many places.


The Favor that Allah granted by sending Muhammad

Allah the Exalted said,

﴿هُوَ الَّذِى بَعَثَ فِى الأُمِّيِّينَ رَسُولاً مِّنْهُمْ﴾

(He it is Who sent among the unlettered ones a Messenger from among themselves,) the word `unlettered' here refers to the Arabs. Allah the Exalted said in another Ayah,

﴿وَقُلْ لِّلَّذِينَ أُوتُواْ الْكِتَـبَ وَالاٍّمِّيِّينَ ءَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ﴾

(And say to those who were given the Scripture and those who are illiterates: "Do you submit yourselves If they do, they are rightly guided; but if they turn away, your duty is only to convey the message; and Allah is All-Seer of (His) servants.) (3:20) Mentioning the unlettered ones in specific here does not mean that Muhammad was only sent to them, because the blessing to the Arabs is greater than that of other nations. In another Ayah, Allah said,

﴿وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ﴾

(And verily, this is indeed a Reminder for you and your people) (43:44). Surely, the Qur'an is also a reminder for those other than Arabs to take heed. Allah the Exalted said,

﴿وَأَنذِرْ عَشِيرَتَكَ الاٌّقْرَبِينَ ﴾

(And warn your tribe of near kindred.) (26:214) These Ayat do not negate Allah's statements,

﴿قُلْ يَأَيُّهَا النَّاسُ إِنِّى رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾

(Say: "O mankind! verily, I am sent to you all as the Messenger of Allah.) (7:158), and,

﴿لاٌّنذِرَكُمْ بِهِ وَمَن بَلَغَ﴾

(that I may therewith warn you and whomsoever it may reach.) (6:19) and in His statement about the Qur'an,

﴿وَمَن يَكْفُرْ بِهِ مِنَ الاٌّحْزَابِ فَالنَّارُ مَوْعِدُهُ﴾

(But those of the groups that reject it, the Fire will be their promised meeting place.) (11:17) There are other Ayat that indicate that his Message is universal. He, may Allah's peace and blessings be upon him, was sent to all people, mankind and the Jinns alike. We mentioned this meaning before in Surat Al-An`am producing various Ayat and Hadiths. All praise and thanks are to due to Allah. This Ayah testifies that Allah has indeed accepted the invocation of His friend Ibrahim when he supplicated Allah to send a Messenger to the people of Makkah from among them their own. One who will recite to them Allah's statements, purify them and teach them the Book and the Hikmah. So, Allah -- all praise and thanks be to Him -- sent him when the Messengers ceased and the way was obscure. Indeed it was a time when it was most needed. Especially since Allah hated the people of the earth, Arabs and non-Arabs alike, except for a few of the People of the Scripture, who kept to the true faith Allah the Exalted sent to `Isa bin Maryam, peace be upon him. This is why Allah said,

﴿هُوَ الَّذِى بَعَثَ فِى الأُمِّيِّينَ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ ءَايَـتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَـبَ وَالْحِكْمَةَ وَإِن كَانُواْ مِن قَبْلُ لَفِى ضَلَلٍ مُّبِينٍ ﴾

(He it is Who sent among the unlettered ones a Messenger from among themselves, reciting to them His Ayat, purifying them, and teaching them the Book and the Hikmah. And verily, they had been before in manifest error.) In ancient times, the Arabs used to adhere by the religion of Ibrahim, peace be upon him. They later changed, corrupted and contradicted it, choosing polytheism instead of Tawhid and doubts instead of certainty. They invented a religion that Allah did not legislate, just as the People of the Scriptures did when they changed and corrupted their Divine Books. Allah sent Muhammad , with a great divine legislation, perfect religion that is suitable for all humans and Jinns. In it, there is guidance and explanations of all that they need in this life and the Hereafter. It draws them closer to Paradise and Allah's pleasure and takes them away from the Fire and earning Allah's anger. In it, there is the final judgement for all types of doubts and suspicion for all major and minor matters of the religion. In Muhammad , Allah gathered all the good qualities of the Prophets before him, and gave him what He has never given the earlier and later generations of mankind. May Allah's peace and blessings be on Muhammad until the Day of Judgement.


Muhammad is the Messenger to Arabs and Non-Arabs alike

Allah said,

﴿وَءَاخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُواْ بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾

(And others among them who have not yet joined them. And He is the Almighty, the All-Wise.) Imam Abu `Abdullah Al-Bukhari, may Allah have mercy upon him, recorded that Abu Hurayrah said, "We were sitting with the Prophet , when Surat Al-Jumu`ah was revealed to him;

﴿وَءَاخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُواْ بِهِمْ﴾

(And others among them who have not yet joined them.) They said, `Who are they, O Allah's Messenger' The Prophet did not reply until they repeated the question thrice. At that time, Salman Al-Farisi was with us. So Allah's Messenger placed his hand on Salman, saying,

«لَوْ كَانَ الْإِيمَانُ عِنْدَ الثُّرَيَّا لَنَالَهُ رِجَالٌ أَوْ رَجُلٌ مِنْ هؤُلَاءِ»

(If faith were on Ath-Thurayya (Pleiades), even then some men or a man from these people would attain it.)'' Muslim, At-Tirmidhi, An-Nasa`i, Ibn Abi Hatim and Ibn Jarir collected this Hadith. This Hadith indicates that Surat Al-Jumu`ah was revealed in Al-Madinah and that the Messenger's Message is universal. The Prophet explained Allah's statement,

﴿وَءَاخَرِينَ مِنْهُمْ﴾

(And others among them) by mentioning Persia. This is why the Prophet sent messages to the kings of Persia and Rome, among other kings, calling them to Allah the Exalted and to follow what he was sent with. This is why Mujahid and several others said that Allah's statement,

﴿وَءَاخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُواْ بِهِمْ﴾

(And others among them who have not yet joined them.) refers to all non-Arabs who believe in the truth of the Prophet. Allah's statement,

﴿وَهُوَ الْعَزِيزُ الْحَكِيمُ﴾

(And He is the Almighty, the All-Wise.) asserts that He is Almighty and All-Wise in His legislation and the destiny He appoints. Allah's statement,

﴿ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَآءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ ﴾

(That is the grace of Allah, which He bestows on whom He wills. And Allah is the Owner of mighty grace.) refers to the great prophethood that He granted Muhammad and the qualities that He favored his Ummah with, by sending Muhammad to them.

﴿مَثَلُ الَّذِينَ حُمِّلُواْ التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَاراً بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِـَايَـتِ اللَّهِ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ - قُلْ يأَيُّهَا الَّذِينَ هَادُواْ إِن زَعمْتُمْ أَنَّكُمْ أَوْلِيَآءُ لِلَّهِ مِن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنتُمْ صَـدِقِينَ - وَلاَ يَتَمَنَّونَهُ أَبَداً بِمَا قَدَّمَتْ أَيْديهِمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمِينَ - قُلْ إِنَّ الْمَوْتَ الَّذِى تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَـقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَـدَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(5. The likeness of those who were entrusted with the Tawrah, but did not carry it, is as the likeness of a donkey which carries huge burdens of books. How bad is the example of people who deny the Ayat of Allah. And Allah does not guide the people who are wrongdoers.) (6. Say: "O you Jews! If you pretend that you are friends of Allah, to the exclusion of (all) other people, then long for death if you are truthful.'') (7. But they will never long for it, because of what their hands have sent before them! And Allah knows well the wrongdoers.) (8. Say: "Verily, the death from which you flee, will surely meet you, then you will be sent back to the Knower of the unseen and the seen, and He will inform you about what you used to do.'')


Admonishing the Jews and challenging Them to wish for Death

Allah the Exalted admonishes the Jews who were entrusted with the Tawrah and were ordered to abide by it. However, they did not abide by it, and this is why Allah resembled them to the donkey that carries volumes of books. Surely, when the donkey carries books, it will not understand what these books contain because it is only carrying these books using its strength. This is the example of those who were entrusted with the Tawrah; they read its letter but did not understand its meanings nor abided by them. Rather, they even corrupted and changed the Tawrah. Therefore, they are worse than the donkey, because the donkey cannot understand. They, on the other hand, could have understood using their minds, but their minds were of no benefit. This is why Allah the Exalted said in another Ayah,

﴿أُوْلَـئِكَ كَالأَنْعَـمِ بَلْ هُمْ أَضَلُّ أُوْلَـئِكَ هُمُ الْغَـفِلُونَ﴾

(They are like cattle, nay even more astray; those! They are the heedless.) (7:179), and said,

﴿بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِـَايَـتِ اللَّهِ وَاللَّهُ لاَ يَهْدِى الْقَوْمَ الظَّـلِمِينَ﴾

(How bad is the example of people who deny the Ayat of Allah. And Allah does not guide the people who are wrongdoers.) Allah the Exalted said,

﴿قُلْ يأَيُّهَا الَّذِينَ هَادُواْ إِن زَعمْتُمْ أَنَّكُمْ أَوْلِيَآءُ لِلَّهِ مِن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنتُمْ صَـدِقِينَ ﴾

(Say: "O you Jews! If you pretend that you are friends of Allah, to the exclusion of other people, then long for death if you are truthful.'') meaning, `if you claim that you are on the correct guidance and that Muhammad and his Companions are being led astray, then invoke Allah to bring death to the misguided group among the two, if you are truthful in your claim.' Allah said,

﴿وَلاَ يَتَمَنَّونَهُ أَبَداً بِمَا قَدَّمَتْ أَيْديهِمْ﴾

(But they will never long for it, because of what their hands have sent before them!) meaning because of the disbelief, injustice and sins that they commit,

﴿وَاللَّهُ عَلِيمٌ بِالظَّـلِمينَ﴾

(And Allah knows well the wrongdoers.) We mentioned this challenge to the Jews before in Surat Al-Baqarah, where Allah said,

﴿قُلْ إِن كَانَتْ لَكُمُ الدَّارُ الاٌّخِرَةُ عِندَ اللَّهِ خَالِصَةً مِّن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنْتُمْ صَـدِقِينَ - وَلَن يَتَمَنَّوْهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّـلِمينَ - وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَوةٍ وَمِنَ الَّذِينَ أَشْرَكُواْ يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ وَمَا هُوَ بِمُزَحْزِحِهِ مِنَ الْعَذَابِ أَن يُعَمَّرَ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ ﴾

(Say: "If the home of the Hereafter with Allah is indeed for you specially and not for others, of mankind, then long for death if you are truthful.'' But they will never long for it because of what their hands have sent forth before them. And Allah is Aware of the wrongdoers. And verily, you will find them the greediest of mankind for life and (even greedier) than those who ascribe partners to Allah. One of them wishes that he could be given a life of a thousand years. But the grant of such life will not save him even a little from punishment. And Allah is Seer of what they do.) (2:94-96) We explained these meanings there, stating that the challenge was for the Jews to invoke Allah to destroy the misguided group, either they or their enemies. We also mentioned a similar challenge against the Christians in Surah Al `Imran,

﴿فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَآءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَآءَنَا وَأَبْنَآءَكُمْ وَنِسَآءَنَا وَنِسَآءَكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَل لَّعْنَتُ اللَّهِ عَلَى الْكَـذِبِينَ ﴾

(Then whoever disputes with you concerning him ﴿`Isa﴾ after (all this) knowledge that has come to you, say: "Come, let us call our sons and your sons, our women and your women, ourselves and yourselves -- then we pray and invoke the curse of Allah upon those who lie.'')(3:61) and against the idolators, in Surah Maryam,

﴿قُلْ مَن كَانَ فِى الضَّلَـلَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَـنُ مَدّاً﴾

(Say whoever is in error, the Most Gracious will extend ﴿circumstances﴾ for him.)(19:75) Imam Ahmad, may Allah be pleased with him recorded that Ibn `Abbas said, "Abu Jahl, may Allah curse him, said, `If I see Muhammad praying at the Ka`bah, I will step on his neck.' When the Prophet heard of that, he said,

«لَوْ فَعَلَ لَأَخَذَتْهُ الْمَلَائِكَةُ عَيَانًا وَلَوْ أَنَّ الْيَهُودَ تَمَنَّوُا الْمَوْتَ لَمَاتُوا وَرَأَوْا مَقَاعِدَهُمْ مِنَ النَّارِ، وَلَوْ خَرَجَ الَّذِينَ يُبَاهِلُونَ رَسُولَ اللهِصلى الله عليه وسلّم لَرَجَعُوا لَا يَجِدُونَ أَهْلًا وَلَا مَالًا»

(Had he done so, the angels would have snatched him away in public. Had the Jews wished for death, they would all have perished and saw their seats in Hellfire. Had those accepted for invoking the curse of Allah with Allah's Messenger, they would not have found families or property when they returned home.)'' Al-Bukhari, At-Tirmidhi and An-Nasa'i recorded it. His saying;

﴿قُلْ إِنَّ الْمَوْتَ الَّذِى تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَـقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَـدَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(Say: "Verily, the death from which you flee will surely meet you, then you will be sent back to the Knower of the unseen and the seen, and He will inform you about what you used to do.'') is like His saying in Surat An-Nisa':

﴿أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِى بُرُوجٍ مُّشَيَّدَةٍ﴾

(Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high.)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا نُودِىَ لِلصَّلَوةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْاْ إِلَى ذِكْرِ اللَّهِ وَذَرُواْ الْبَيْعَ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ - فَإِذَا قُضِيَتِ الصَّلَوةُ فَانتَشِرُواْ فِى الاٌّرْضِ وَابْتَغُواْ مِن فَضْلِ اللَّهِ وَاذْكُرُواْ اللَّهَ كَثِيراً لَّعَلَّكُمْ تُفْلِحُونَ ﴾

(9. O you who believe! When the call is proclaimed for the Salah on Al-Jumu`ah (Friday), then hasten (Fas`aw) to the remembrance of Allah and leave off business. That is better for you if you did but know!) (10. Then when the Salah is complete, you may disperse through the land, and seek the bounty of Allah, and remember Allah much, that you may be successful.)


Al-Jumu`ah (Friday), and the Orders and Etiquette for Friday

Friday is called Al-Jumu`ah because it is derived from Al-Jam`, literally, gathering. The people of Islam gather weekly, on every Friday in the major places of worship. It was during Friday when Allah finished the creation, the sixth day, during which Allah created the heavens and earth. During Friday, Allah created Adam, and he was placed in Paradise, and ironically, it was a Friday when he was taken out of Paradise. It will be on a Friday when the Last Hour will commence. There is an hour during Friday, wherein no faithful servant asks Allah for something good, but Allah will give him what he asked for. All of this is based upon Hadiths in the authenic collections. In the ancient language Friday was called, `Arubah. It is a fact that previous nations were informed about Friday, but they were led astray from it. The Jews chose Saturday for their holy day, but Adam was not created on Saturday. The Christians chose Sunday, which is the day the creation was initiated. Allah chose Friday for this Ummah, because it is the day the creation was finished.Al-Bukhari and Muslim recorded that Abu Hurayrah said that the Messenger of Allah said,

«نَحْنُ الْاخِرُونَ السَّابِقُونَ يَوْمَ الْقِيَامَةِ، بَيْدَ أَنَّهُمْ أُوتُوا الْكِتَابَ مِنْ قَبْلِنَا، ثُمَّ إِنَّ هَذَا يَوْمَهُمُ الَّذِي فَرَضَ اللهُ عَلَيْهِمْ فَاخْتَلَفُوا فِيهِ فَهَدَانَا اللهُ لَهُ، فَالنَّاسُ لَنَا فِيهِ تَبَعٌ، الْيَهُودُ غَدًا وَالنَّصَارَى بَعْدَ غَدٍ»

(We are the last (to come) but the first on the Day of Resurrection, though the former nations were given the Scriptures before us. And this was their day (Friday) the celebration of which was made compulsory for them, but they differed about it. So, Allah gave us guidance to it, and all other people are coming after us: the Jews tomorrow and the Christians the day after tomorrow.'' This is the wording of Al-Bukhari in another narration of Muslim;

«أَضَلَّ اللهُ عَنِ الْجُمُعَةِ مَنْ كَانَ قَبْلَنَا، فَكَانَ لِلْيَهُودِ يَوْمُ السَّبْتِ، وَكَانَ لِلنَّصَارَى يَوْمُ الْأَحَدِ، فَجَاءَ اللهُ بِنَا فَهَدَانَا اللهُ لِيَوْمِ الْجُمُعَةِ، فَجَعَلَ الْجُمُعَةَ وَالسَّبْتَ وَالْأَحَدَ، وَكَذَلِكَ هُمْ تَبَعٌ لَنَا يَوْمَ الْقِيَامَةِ نَحْنُ الْاخِرُونَ مِنْ أَهْلِ الدُّنْيَا، وَالْأَوَّلُونَ يَوْمَ الْقِيَامَةِ الْمَقْضِيُّ بَيْنَهُمْ قَبْلَ الْخَلَائِقِ»

(Allah diverted those who were before us from Friday. For the Jews there was Saturday, and for the Christians there was Sunday. Allah then brought us and guided us to Friday. He made them; Friday, Saturday and Sunday, and it is in this order they will come after us on the Day of Resurrection. We are the last of among the people of this world and the first among the created to be judged on the Day of Resurrection.)


Necessity of the Remembrance of Allah on Friday, by attending the Khutbah and the Prayer

Allah commanded the believers to gather to worship Him on Friday,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِذَا نُودِىَ لِلصَّلَوةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْاْ إِلَى ذِكْرِ اللَّهِ﴾

(O you who believe! When the call is proclaimed for the Salah on Al-Jumu`ah (Friday), then hasten (Fas`aw) to the remembrance of Allah) meaning, go to it and head for it. The meaning of Sa`y (hasten) here does not refer to walking quickly. It only refers to the importance of it. `Umar bin Al-Khattab and Ibn Mas`ud - may Allah be pleased with them - recited it; (فَامْضُوا إِلَى ذِكْرِ اللهِ) ("Then proceed to the remembrance of Allah.'') As for walking in haste to the prayer, that was indeed prohibited, since it was recorded in the Two Sahihs from Abu Hurayrah that the Prophet said,

«إِذَا سَمِعْتُمُ الْإِقَامَةَ فَامْشُوا إِلَى الصَّلَاةِ وَعَلَيْكُمُ السَّكِينَةَ وَالْوَقَارَ وَلَا تُسْرِعُوا، فَمَا أَدْرَكْتُمْ فَصَلُّوا وَمَا فَاتَكُمْ فَأَتِمُّوا»

(When you hear the Iqamah, proceed to offer the prayer with calmness and solemnity and do not rush. And pray whatever you catch, and complete whatever you have missed.) This is the wording with Al-Bukhari. Abu Qatadah said, "While we were praying behind the Messenger of Allah he heard commotion. At the end of the prayer, the Prophet said;

«مَا شَأْنُكُمْ»

(What is the matter with you) They said, `We hastened to the prayer.' The Prophet said,

«فَلَا تَفْعَلُوا، إِذَا أَتَيْتُمُ الصَّلَاةَ فَامْشُوا وَعَلَيْكُمُ السَّكِينَةَ فَمَا أَدْرَكْتُمْ فَصَلُّوا وَمَا فَاتَكُمْ فَأَتِمُّوا»

(Don't do that. When you come for prayer, there should be tranquility upon you. Pray what remains of the prayer and complete what you have missed.)'' The Two Sahihs collected this Hadith. Al-Hasan commented, "By Allah! Hastening to the prayer is not accomplished by the feet. Indeed they were prohibited from coming to prayer without tranquility and dignity. Rather it is about the hearts, the intention, and the submission.'' Qatadah said,

﴿فَاسْعَوْاْ إِلَى ذِكْرِ اللَّهِ﴾

"(then hasten to the remembrance of Allah) means that you have to hasten to the prayer with your heart and actions, and walk to it.'' It is recommended for those coming to the Friday prayer to perform Ghusl (taking bath) before they come. It is collected in the Two Sahihs that `Abdullah bin `Umar said that Allah's Messenger said,

«إِذَا جَاءَ أَحَدُكُمُ الْجُمُعَةَ فَلْيَغْتَسِلْ»

(When one of you comes to the Friday prayer, then let him perform bath.) The Two Sahihs recorded that Abu Sa`id said that the Messenger of Allah said,

«غُسْلُ يَوْمِ الْجُمُعَةِ وَاجِبٌ عَلى كُلِّ مُحْتَلِمٍ»

(Ghusl on the day of Jumu`ah is Wajib (required) from every Muhtalim. ) Abu Hurayrah narrated that Allah's Messenger said,

«حَقٌّ لله عَلى كُلِّ مُسْلِمٍ أَنْ يَغْتَسِلَ فِي كُلِّ سَبْعَةِ أَيَّامٍ، يَغْسِلُ رَأْسَهُ وَجَسَدَهُ»

(It is Allah's right on every Muslim to bathe during every seven days, by washing his head and body.) Muslim collected this Hadith. Jabir narrated that Allah's Messenger said,

«عَلى كُلِّ رَجُلٍ مُسْلِمٍ فِي كُلِّ سَبْعَةِ أَيَّامٍ غُسْلُ يَوْمٍ وَهُوَ يَوْمُ الْجُمُعَةِ»

(Within every seven days, every Muslim man has the obligation to perform Ghusl at least one day, the day of Jumu`ah.) Ahmad, An-Nasa'i and Ibn Hibban collected this Hadith.


Virtues of Jumu`ah

Imam Ahmad recorded that `Aws bin `Aws Ath-Thaqafi said that he heard Allah's Messenger say,

«مَنْ غَسَّلَ وَاغْتَسَلَ يَوْمَ الْجُمُعَةِ وَبَكَّرَ وَابْتَكَرَ وَمَشَى وَلَمْ يَرْكَبْ، وَدَنَا مِنَ الْإِمَامِ وَاسْتَمَعَ وَلَمْ يَلْغُ، كَانَ لَهُ بِكُلِّ خُطْوَةٍ أَجْرُ سَنَةٍ صِيَامُهَا وَقِيَامُهَا»

(Whoever performs Ghusl (well) on the day of Jumu`ah, leaves early, walking not riding, and sits close to the Imam and listens without talking, will earn the reward of fasting and performing standing (in prayer) for an entire year for every step he takes.) This Hadith has various chains of narration, the compilers of the Four Sunan collected it, and At-Tirmidhi graded it Hasan. The Two Sahihs also recorded that Abu Hurayrah said that the Messenger of Allah said,

«مَنِ اغْتَسَلَ يَوْمَ الْجُمُعَةِ غُسْلَ الْجَنَابَةِ ثُمَّ رَاحَ فِي السَّاعَةِ الْأُولَى فَكَأَنَّمَا قَرَّبَ بَدَنَةً، وَمَنْ رَاحَ فِي السَّاعَةِ الثَّانِيَةِ فَكَأَنَّمَا قَرَّبَ بَقَرَةً، وَمَنْ رَاحَ فِي السَّاعَةِ الثَّالِثَةِ فَكَأَنَّمَا قَرَّبَ كَبْشًا أَقْرَنَ، وَمَنْ رَاحَ فِي السَّاعَةِ الرَّابِعَةِ فَكَأَنَّمَا قَرَّبَ دَجَاجَةً، وَمَنْ رَاحَ فِي السَّاعَةِ الْخَامِسَةِ فَكَأَنَّمَا قَرَّبَ بَيْضَةً، فَإِذَا خَرَجَ الْإِمَامُ حَضَرَتِ الْمَلَائِكَةُ يَسْتَمِعُونَ الذِّكْرَ»

(Any person who takes a bath on Friday like the bath for sexual impurity and then goes for the prayer in the first hour, it is as if he had sacrificed a camel. Whoever goes in the second hour, it is as if he had sacrificed a cow. Whoever goes in the third hour, then it is as if he had sacrificed a horned ram. If one goes in the fourth hour, then it is as if he had sacrificed a hen. Whoever goes in the fifth hour, then it is as if he had offered an egg. When the Imam appears, the angels present themselves to listen to Allah's remembrance.) It is recommended that one cleans his body, performs Ghusl, wears his best clothes, applies perfume and uses Siwak (tooth stick) for Jumu`ah. We mentioned that Abu Sa`id narrated that the Messenger of Allah said,

«غُسْلُ يَوْمِ الْجُمُعَةِ وَاجِبٌ عَلى كُلِّ مُحْتَلِمٍ وَالسِّوَاكُ وَأَنْ يَمَسَّ مِنْ طِيبِ أَهْلِهِ»

(Ghusl on the day of Jumu`ah is Wajib (required) from every Muhtalim and also using Siwak and applying some of his household's perfume.) Imam Ahmad recorded that Abu Ayyub Al-Ansari said that he heard the Messenger of Allah say, w

«مَنِ اغْتَسَلَ يَوْمَ الْجُمُعَةِ وَمَسَّ مِنْ طِيبِ أَهْلِهِ إِنْ كَانَ عِنْدَهُ وَلَبِسَ مِنْ أَحْسَنِ ثِيَابِهِ ثُمَّ خَرَجَ حَتْى يَأْتِيَ الْمَسْجِدَ فَيَرْكَعَ إِنْ بَدَا لَهُ وَلَمْ يُؤْذِ أَحَدًا، ثُمَّ أَنْصَتَ إِذَا خَرَجَ إِمَامُهُ حَتْى يُصَلِّيَ كَانَتْ كَفَّارَةً لِمَا بَيْنَهَا وَبَيْنَ الْجُمُعَةِ الْأُخْرَى»

(Whoever performs Ghusl on Friday and applies perfume, if he has any, wears his best clothes, then goes to the Masjid and performs voluntary prayer, if he wishes, does not bother anyone, listens when the Imam appears until he starts the prayer. Then all of this will be an expiation for whatever occurs between that Friday and the next Friday.) Abu Dawud and Ibn Majah recorded in their Sunans that `Abdullah bin Salam said that he heard the Messenger of Allah say, while on the Minbar:

«مَا عَلَى أَحَدِكُمْ لَوِ اشْتَرَى ثَوْبَيْنِ لِيَوْمِ الْجُمُعَةِ سِوَى ثَوْبَيْ مِهْنَتِهِ»

(What harm would it cause if one of you bought two garments for the day of Jumu`ah, other than the garment he wears daily) `A'ishah said that during a speech he gave on a Friday when he saw people wearing Nimar garments, the Messenger of Allah said,

«مَا عَلَى أَحَدِكُمْ إِنْ وَجَدَ سَعَةً أَنْ يَتَّخِذَ ثَوْبَيْنِ لِجُمُعَتِهِ سِوَى ثَوْبَيْ مِهْنَتِهِ»

(When one of you has wealth, he should keep two garments for Friday, other than the two garments he has for his daily wear.) Ibn Majah collected this Hadith.


The Meaning of the Call in the Ayah is the Adhan that precedes the Khutbah

Allah said,

﴿إِذَا نُودِىَ لِلصَّلَوةِ مِن يَوْمِ الْجُمُعَةِ﴾

(When the call is proclaimed for the Salah on Friday,) referring to the Adhan which was called, during the time of the Prophet , when he came out of his house and sat on the Minbar. The Adhan would be called before the Prophet near the door of the Masjid. As for the earlier Adhan that the Leader of the faithful, `Uthman bin Affan added, it was done because the Muslims increased in number during his time. Al-Bukhari recorded that As-Sa'ib bin Yazid said, "In the lifetime of the Prophet , Abu Bakr and `Umar, the Adhan for the Friday prayer was pronounced while the Imam sat on the pulpit. But during `Uthman's later time when the Muslims increased in number, an additional call was pronouced upon Az-Zawra', meaning the Adhan was called upon the house which was called Az-Zawra''' Az-Zawra' was the tallest house in Al-Madinah near the Masjid.


Prohibiting buying and selling after the Call on Friday, and the Exhortation to seek Provisions after it

Allah said,

﴿وَذَرُواْ الْبَيْعَ﴾

(and leave off business.) means, hastening to the remembrance of Allah and abandoning business, when the call to the Friday prayer is made. Therefore, the scholars of Islam agree, it is prohibited for Muslims to engage in business transactions after the second Adhan. Allah's statement,

﴿ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ﴾

(That is better for you if you did but know!) means, `your abandoning buying and selling, and instead, corcentrating your attention to Allah's remembrance and the prayer are better for you in this life and the Hereafter, if you but knew.' Allah's statement,

﴿فَإِذَا قُضِيَتِ الصَّلَوةُ﴾

(Then when the Salah is complete,) means, when the Friday prayer is finished,

﴿فَانتَشِرُواْ فِى الاٌّرْضِ وَابْتَغُواْ مِن فَضْلِ اللَّهِ﴾

(you may disperse through the land, and seek the bounty of Allah,) After Allah forbade Muslims from working after hearing the Adhan and ordered them to gather for the Friday prayer, He allowed them to spread throughout the earth and seek bounty after the prayer is finished. Ibn Abi Hatim recorded that when the Friday prayer finished, `Irak bin Malik would stand by the gate of the Masjid and invoke Allah, saying, "O Allah! I have accepted and complied with Your Call, performed the prayer You ordered and dispersed as You ordered me. Therefore, grant me of Your favor and You are the best of those who grant provisions.'' Allah's statement,

﴿وَاذْكُرُواْ اللَّهَ كَثِيراً لَّعَلَّكُمْ تُفْلِحُونَ﴾

(and remember Allah much, that you may be successful.) means, while you are buying and selling, giving and taking, remember Allah much and do not let this life busy you from what benefits you in the Hereafter. There is a Hadith that states,

«مَنْ دَخَلَ سُوقًا مِنَ الْأَسْوَاقِ فَقَالَ: لَا إِلَهَ إِلَّا اللهُ وَحْدَهُ لَا شَرِيكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ، كَتَبَ اللهُ لَهُ أَلْفَ أَلْفِ حَسَنَةٍ وَمَحَا عَنْهُ أَلْفَ أَلْفِ سَيِّئَةٍ»

(Whoever enters a marketplace and says, "La ilaha illallah, He is alone without partners, His is the sovreignty and His is the praise, and He is Able to do all things.'' Then Allah will record a thousand-thousand (a million) good deeds for him and will erase a thousand-thousand evil deeds.) Mujahid said, "A servant (of Allah) will not be among those who remember Allah often, until he does so while standing, sitting and lying down.''

﴿وَإِذَا رَأَوْاْ تِجَـرَةً أَوْ لَهْواً انفَضُّواْ إِلَيْهَا وَتَرَكُوكَ قَآئِماً قُلْ مَا عِندَ اللَّهِ خَيْرٌ مِّنَ اللَّهْوِ وَمِنَ التِّجَـرَةِ وَاللَّهُ خَيْرُ الرَزِقِينَ ﴾

(11. And when they see some merchandise or some amusement, they disperse headlong to it, and leave you standing. Say: "That which Allah has is better than any amusement or merchandise! And Allah is the best of providers.'')


The Prohibition of leaving the Masjid while the Imam is delivering the Friday Sermon

Allah criticizes what happened during one Friday sermon, when a caravan arrived at Al-Madinah and the people rushed out to the merchandise. Allah said,

﴿وَإِذَا رَأَوْاْ تِجَـرَةً أَوْ لَهْواً انفَضُّواْ إِلَيْهَا وَتَرَكُوكَ قَآئِماً﴾

(And when they see some merchandise or some amusement, they disperse headlong to it, and leave you standing.) meaning, on the Minbar, delivering the Khutbah. Several of the Tabi`in said this, such as Abu Al-`Aliyah, Al-Hasan, Zayd bin Aslam and Qatadah. Muqatil bin Hayyan said that the caravan belonged to Dihyah bin Khalifah before he became a Muslim, and there were drums accompanying it.So they rushed to the caravan and left Allah's Messenger standing on the Minbar. Only a few remained, according to the authentic Hadith that Imam Ahmad recorded that Jabir said, "Once, a caravan arrived at Al-Madinah while Allah's Messenger was giving a Khutbah. So, the people left, and only twelve men remained ﴿with the Messenger ﴾. Then Allah sent down this Ayah,

﴿وَإِذَا رَأَوْاْ تِجَـرَةً أَوْ لَهْواً انفَضُّواْ إِلَيْهَا﴾

(And when they see some merchandise or some amusement, they disperse headlong to it,)'' The Two Sahihs also recorded this Hadith. Allah's statement,

﴿وَتَرَكُوكَ قَآئِماً﴾

(And leave you standing.) proves that the Imam should deliver the speech on Friday while standing. In his Sahih, Imam Muslim recorded that Jabir bin Samurah said, "(During Jumu`ah,) the Prophet gave two speeches, and he used to sit between them. The Prophet would recite the Qur'an and remind the people (of Allah).'' Allah's statement,

﴿قُلْ مَا عِندَ اللَّهِ﴾

(Say: "That which Allah has...'') means the reward that is with Allah in the Hereafter,

﴿خَيْرٌ مِّنَ اللَّهْوِ وَمِنَ التِّجَـرَةِ وَاللَّهُ خَيْرُ الرَزِقِينَ﴾

(is better than any amusement or merchandise! And Allah is the best of providers.) means, for those who trust in Him and seek His provisions when they are allowed to do so. This is the end of the Tafsir of Surat Al-Jumu`ah. All praise and thanks are due to Allah and from Him comes the success and immunity from error.


The Tafsir of Surat Al-Munafiqun


(Chapter - 63)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِذَا جَآءَكَ الْمُنَـفِقُونَ قَالُواْ نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَـفِقِينَ لَكَـذِبُونَ - اتَّخَذُواْ أَيْمَـنَهُمْ جُنَّةً فَصَدُّواْ عَن سَبِيلِ اللَّهِ إِنَّهُمْ سَآءَ مَا كَانُواْ يَعْمَلُونَ - ذَلِكَ بِأَنَّهُمْ ءَامَنُواّ ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَفْقَهُونَ - وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَـمُهُمْ وَإِن يَقُولُواْ تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ ﴾

(1. When the hypocrites come to you, they say: "We bear witness that you are indeed the Messenger of Allah.'' Allah knows that you are indeed His Messenger, and Allah bears witness that the hypocrites are liars indeed.) (2. They have made their oaths a screen. Thus they hinder (others) from the path of Allah. Verily, evil is what they used to do.) (3. That is because they believed, and then disbelieved; therefore their hearts are sealed, so they understand not.) (4. And when you look at them, their bodies please you; and when they speak, you listen to their words. They are as blocks of wood propped up. They think that every cry is against them. They are the enemies, so beware of them. May Allah curse them! How are they denying the right path)


The Case of the Hypocrites and their Behavior

Allah the Exalted states that the hypocrites pretended to be Muslims when they went to the Prophet . In reality, they were not Muslims, but rather the opposite. This is why Allah the Exalted said,

﴿إِذَا جَآءَكَ الْمُنَـفِقُونَ قَالُواْ نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ﴾

(When the hypocrites come to you, they say: "We bear witness that you are indeed the Messenger of Allah.'') meaning, `when the hypocrites come to you, they announce this statement and pretend to believe in it.' Allah informs that there is no substance to their statement, and this is why He said,

﴿وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ﴾

(Allah knows that you are indeed His Messenger,) then said,

﴿وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَـفِقِينَ لَكَـذِبُونَ﴾

(And Allah bears witness that the hypocrites are liars indeed.) meaning, their claims, even though it is true about the Prophet. But they did not believe inwardly in what they declared outwardly, and this is why Allah declared their falsehood about their creed. Allah's statement,

﴿اتَّخَذْواْ أَيْمَـنَهُمْ جُنَّةً فَصَدُّواْ عَن سَبِيلِ اللَّهِ﴾

(They have made their oaths a screen. Thus they hinder (others) from the path of Allah.) meaning, the hypocrites shield themselves from Muslims when they falsely and sinfully swear to be what they are not in reality. Some Muslims were deceived because they did not know their falsehood, and thus, thought that they were Muslims. Some Muslims believed what hypocrites say and even imitated them in their outward behavior. However, inwardly, hypocrites seek the destruction of Islam and its people, and this is why trusting them might bring great harm to many people. This is why Allah said next,

﴿فَصَدُّواْ عَن سَبِيلِ اللَّهِ إِنَّهُمْ سَآءَ مَا كَانُواْ يَعْمَلُونَ﴾

(Thus they hinder (others) from the path of Allah. Verily, evil is what they used to do.) Allah said,

﴿ذَلِكَ بِأَنَّهُمْ ءَامَنُواّ ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَفْقَهُونَ ﴾

(That is because they believed, and then disbelieved; therefore their hearts are sealed, so they understand not.) meaning, He has decreed them to be hypocrites because they reverted from faith to disbelief and exchanged guidance for misguidance. Therefore, Allah stamped and sealed their hearts and because of it, they cannot comprehend the guidance, nor any goodness can reach their hearts. Truly, their hearts neither understand, nor attain guidance. Allah said,

﴿وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَـمُهُمْ وَإِن يَقُولُواْ تَسْمَعْ لِقَوْلِهِمْ﴾

(And when you look at them, their bodies please you; and when they speak, you listen to their words.) meaning, hypocrites have a graceful outer appearance and are eloquent. When one hears them speak, he will listen to their eloquent words, even though hypocrites are truly weak and feeble, full of fear, fright and cowardice. Allah's statement,

﴿يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ﴾

(They think that every cry is against them.) means, every time an incident occurs or something frightening happens, they think that it is headed their way. This is indicative of their cowardice, just as Allah said about them,

﴿أَشِحَّةً عَلَيْكُمْ فَإِذَا جَآءَ الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدورُ أَعْيُنُهُمْ كَالَّذِى يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أوْلَـئِكَ لَمْ يُؤْمِنُواْ فَأَحْبَطَ اللَّهُ أَعْمَـلَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً ﴾

(Being miserly towards you then when fear comes, you will see them looking to you, their eyes revolving like (those of) one over whom hovers death; but when the fear departs, they will smite you with sharp tongues, miserly towards good. Such have not believed. Therefore Allah makes their deeds fruitless and that is ever easy for Allah.) (33:19) They are shapes that do not have much substance, and this is why Allah said,

﴿هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ﴾

(They are the enemies, so beware of them. May Allah curse them! How are they denying the right path) means, how they are being led astray to the misguidance, away from the guidance. Imam Ahmad recorded that Abu Hurayrah said that the Prophet said,

«إِنَّ لِلْمُنَافِقِينَ عَلَامَاتٍ يُعْرَفُونَ بِهَا: تَحِيَّتُهُمْ لَعْنَةٌ وَطَعَامُهُمْ نُهْبَةٌ وَغَنِيمَتُهُمْ غُلُولٌ لَا يَقْرَبُونَ الْمَسَاجِدَ إِلَّا هَجْرًا، وَلَا يَأْتُونَ الصَّلَاةَ إِلَّا دَبْرًا، مُسْتَكْبِرِينَ لَا يَأْلَفُونَ وَلَا يُؤْلَفُونَ، خُشُبٌ بِاللَّيْلِ صُخُبٌ بِالنَّهَارِ وفِي رِوَايَةٍ سُخُبٌ بِالنَّهَار»

(Hypocrites have certain signs that they are known by. Their greeting is really a curse, their food is from stealing and the war booty they collect is from theft. They shun the Masjid and they do not come to the prayer but at its end. They are arrogant; it is neither easy for them to blend in, nor it is easy for people to blend with them. They are like pieces of wood by night and are noisy by day.)

﴿وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْاْ رُءُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُم مُّسْتَكْبِرُونَ - سَوَآءٌ عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ - هُمُ الَّذِينَ يَقُولُونَ لاَ تُنفِقُواْ عَلَى مَنْ عِندَ رَسُولِ اللَّهِ حَتَّى يَنفَضُّواْ وَلِلَّهِ خَزَآئِنُ السَّمَـوَتِ وَالاٌّرْضِ وَلَـكِنَّ الْمُنَـفِقِينَ لاَ يَفْقَهُونَ - يَقُولُونَ لَئِن رَّجَعْنَآ إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الاٌّعَزُّ مِنْهَا الاٌّذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَـكِنَّ الْمُنَـفِقِينَ لاَ يَعْلَمُونَ ﴾

(5. And when it is said to them: "Come, so that the Messenger of Allah may ask forgiveness from Allah for you,'' they twist their heads, and you would see them turning away their faces in pride.) (6. It is equal to them whether you ask forgiveness or ask not forgiveness for them, Allah will never forgive them. Verily, Allah guides not the people who are the rebellious.) (7. They are the ones who say: "Spend not on those who are with Allah's Messenger, until they desert him.'' And to Allah belong the treasures of the heavens and the earth, but the hypocrites comprehend not.) (8. They say: "If we return to Al-Madinah, indeed the more honorable will expel therefrom the weaker.'' But Al-`Izzah belongs to Allah, and to His Messenger, and to the believers, but the hypocrites know not.)


Hypocrites are not interested to ask the prophet to ask Allah to forgive Them

Allah the Exalted states about the hypocrites, may Allah curse them,

﴿وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْاْ رُءُوسَهُمْ﴾

(And when it is said to them: "Come, so that the Messenger of Allah may ask forgiveness from Allah for you,'' they twist their heads,) meaning, they turn away, ignoring this call in arrogance, belitt- ling what they are invited to. This is why Allah the Exalted said,

﴿وَرَأَيْتَهُمْ يَصُدُّونَ وَهُم مُّسْتَكْبِرُونَ﴾

(and you would see them turning away their faces in pride.) Allah punished them for this behavior, saying,

﴿سَوَآءٌ عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ إِنَّ اللَّهَ لاَ يَهْدِى الْقَوْمَ الْفَـسِقِينَ ﴾

(It is equal to them whether you ask forgiveness or ask not forgiveness for them, Allah will never forgive them. Verily, Allah guides not the people who are the rebellious.) As Allah said in Surat Bara'ah, and a discussion preceded there, and here we will present some of the Hadiths reported that are related to it. Several of the Salaf mentioned that this entire passage was revealed in the case of `Abdullah bin Ubay bin Salul, as we will soon mention, Allah willing and our trust and reliance are on Him. In his book, As-Sirah, Muhammad bin Ishaq said, "After the battle of Uhud ended, the Prophet returned to Al-Madinah. `Abdullah bin Ubay bin Salul -- as Ibn Shihab narrated to me -- would stand up every Friday, without objection from anyone because he was a chief of his people, when the Prophet would sit on the Minbar, just before he delivered the Jumu`ah Khutbah to the people. `Abdullah bin Ubay would say, `O people! This is the Messenger of Allah with you. Allah has honored us by sending him and gave you might through him. Support him, honor him and listen to and obey him.' He would then sit down. So after the battle of Uhud, even after he did what he did, that is, returning to Al-Madinah with a third of the army, he stood up to say the same words. But the Muslims held on to his clothes and said to him, `Sit down, O enemy of Allah! You are not worthy to stand after you did what you did.' `Abdullah went out of the Masjid crossing people's lines and saying, `By Allah, it is as if I said something awful when I wanted to support him.' Some men from Al-Ansar met him at the gate of the Masjid and asked him what happened. He said, `I just stood up to support him and some men, his Companions, jumped at me, pulled me back and admonished me, as if what I said was an awful thing; I merely wanted to support him.' They said to him, `Woe to you! Go back so that Allah's Messenger asks Allah to forgive you.' He said, `By Allah, I do not wish that he ask Allah to forgive me.''' Qatadah and As-Suddi said, "This Ayah was revealed about `Abdullah bin Ubay. A young relative of his went to Allah's Messenger and conveyed to him an awful statement that `Abdullah said. The Messenger called `Abdullah, who swore by Allah that he did not say anything. The Ansar went to that boy and admonished him. However, Allah sent down what you hear about `Abdullah's case and Allah's enemy was told, `Go to Allah's Messenger,' but he turned his head away, saying that he will not do it.'' Muhammad bin Ishaq said that Muhammad bin Yahya bin Hibban, `Abdullah bin Abi Bakr and `Asim bin `Umar bin Qatadah narrated to him the story of Bani Al-Mustaliq. They said that while the Messenger of Allah was in that area, Jahjah bin Sa`id Al-Ghifari, a hired hand for `Umar, and Sinan bin Wabr fought over the water source. Sinan called out, "O Ansar'', while Al-Jahjah called, "O Muhajirin!'' Zayd bin Arqam and several Ansar men were sitting with `Abdullah bin Ubay bin Salul at that time. When `Abdullah heard what happened, he said, "They are bothering us in our land. By Allah, the parable of us and these foolish Quraysh men, is the parable that goes, `Feed your dog until it becomes strong, and it will eat you.' By Allah, when we go back to Al-Madinah, the most mighty will expel the weak from it.'' He then addressed his people who were sitting with him, saying to them, "What have you done to yourselves You let them settle in your land and shared your wealth with them. By Allah, if you abandon them, they will have to move to another area other than yours.'' Zayd bin Arqam heard these words and conveyed them to Allah's Messenger . Zayd was a young boy then. `Umar bin Al-Khattab was with the Messenger and he said, "O Allah's Messenger! Order `Abbad bin Bishr to cut off his head at his neck.'' The Prophet replied,

«فَكَيْفَ إِذَا تَحَدَّثَ النَّاسُ يَا عُمَرُ أَنَّ مُحَمَّدًا يَقْتُلُ أَصْحَابَهُ، لَا، وَلَكِنْ نَادِ يَا عُمَرُ الرَّحِيل»

(What if people started saying that Muhammad kills his companions, O `Umar No. However, order the people to start the journey (back to Al-Madinah).) When `Abdullah bin Ubay bin Salul was told that his statement reached Allah's Prophet , he went to him and denied saying it. He swore by Allah that he did not utter the statement that Zayd bin Arqam conveyed. `Abdullah bin Ubay was a chief of his people and they said, "O Allah's Messenger! May be the young boy merely guessed and did not hear what was said correctly.'' Allah's Messenger started the journey at an unusual hour of the day and was met by Usayd bin Al-Hudayr, who greeted him acknowledging his prophethood. Usayd said, "By Allah! You are about to begin the journey at an unusual time.'' The Prophet said,

«أَمَا بَلَغَكَ مَا قَالَ صَاحِبُكَ ابْنُ أُبَيَ؟ زَعَمَ أَنَّهُ إِذَا قَدِمَ الْمَدِينَةَ سَيُخْرِجُ الْأَعَزُّ مِنْهَا الْأَذَل»

(Did not the statement of your friend, Ibn Ubay reach you He claimed that when he returns to Al-Madinah, the mighty one will expel the weak one out of it.) Usayd said, "Indeed, you are the mighty one, O Allah's Messenger, and he is the disgraced one.'' Usayd said, "Take it easy with him, O Allah's Messenger! By Allah, when Allah brought you to us, we were about to gather the pearls (of a crown) so that we appoint him king over us. He thinks that you have rid him of his kingship.'' The Messenger of Allah traveled with the people until the night fell, then the rest of the night until the beginning of the next day and then set camp with the people. He wanted to busy them from talking about what had happened. The minute people felt the ground under their feet, they went to sleep and Surat Al-Munafiqin was revealed. Al-Hafiz Abu Bakr Al-Bayhaqi recorded that Jabir bin `Abdullah said, "We were in a battle with Allah's Messenger and a man from the Emigrants kicked an Ansari man. The Ansari man called out, `O Ansar!' and the Emigrant called out, `O Emigrants!' Allah's Messenger heard that and said,

«مَا بَالُ دَعْوَى الْجَاهِلِيَّةِ؟ دَعُوهَا فَإِنَّهَا مُنْتِنَة»

(What is this call of Jahiliyyah Abandon it because it is offensive.) `Abdullah bin Ubay heard that and said, `Have they (the Emigrants) done so By Allah, if we return to Al-Madinah, surely, the more honorable will expel therefrom the meaner.' The Ansar at that time, were more numerous that the Emigrants when the Messenger of Allah came to Al-Madinah, but later on the Emigrants imcreased in number. When this statement reached the Prophet , `Umar got up and said, `O Allah's Messenger! Let me chop off the head of this hypocrite!' The Prophet said:

«دَعْهُ، لَا يَتَحَدَّثُ النَّاسُ أَنَّ مُحَمَّدًا يَقْتُلُ أَصْحَابَه»

(Leave him, lest the people say that Muhammad kills his companions.)'' Imam Ahmad, Al-Bukhari and Muslim collected this Hadith. `Ikrimah and Ibn Zayd and others said that when the Prophet and his Companions went back to Al-Madinah,`Abdullah, the son of `Abdullah bin Ubay bin Salul, remained by the gate of Al-Madinah holding his sword. People passed by him as they returned to Al-Madinah, and then his father came. `Abdullah, son of `Abdullah, said to his father, "Stay where you are,'' and his father asked what the matter was His son said, "By Allah! You will enter through here until the Messenger of Allah allows you to do so, for he is the honorable one and you are the disgraced.'' When the Messenger of Allah came by, and he used to be in the last lines, `Abdullah bin Ubay complained to him about his son and his son said, "By Allah, O Allah's Messenger! He will not enter it until you say so.'' The Messenger gave his permission to `Abdullah bin Ubay and his son said, "Enter, now that the Messenger of Allah gave you his permission.'' In his Musnad, Abu Bakr `Abdullah bin Az-Zubayr Al-Humaydi recorded from Abu Harun Al-Madani that `Abdullah, the son of `Abdullah bin Ubay bin Salul, said to his father, "You will never enter Al-Madinah unless and until you say, `Allah's Messenger is the honorable one and I am the disgraced.'' When the Prophet came, `Abdullah, son of `Abdullah bin Ubay bin Salul said to him, "O Allah's Messenger! I was told that you have decided to have my father executed. By He Who has sent you with Truth, I never looked straight to his face out of respect for him. But if you wish, I will bring you his head, because I would hate to see the killer of my father.''

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُلْهِكُمْ أَمْوَلُكُمْ وَلاَ أَوْلَـدُكُمْ عَن ذِكْرِ اللَّهِ وَمَن يَفْعَلْ ذَلِكَ فَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ - وَأَنفِقُواْ مِن مَّا رَزَقْنَـكُمْ مِّن قَبْلِ أَن يَأْتِىَ أَحَدَكُمُ الْمَوْتُ فَيَقُولُ رَبِّ لَوْلا أَخَّرْتَنِى إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُن مِّنَ الصَّـلِحِينَ - وَلَن يُؤَخِّرَ اللَّهُ نَفْساً إِذَا جَآءَ أَجَلُهَآ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ ﴾

(9. O you who believe! Let not your properties or your children divert you from the remembrance of Allah. And whosoever does that, then they are the losers.) (10. And spend of that with which We have provided you before death comes to one of you, and he says: "My Lord! If only You would give me respite for a little while, then I should give Sadaqah from my wealth, and be among the righteous.) (11. And Allah grants respite to none when his appointed time comes. And Allah is All-Aware of what you do.)


The Importance of not being too concerned with the Matters of the Worldly Life, and being Charitable before Death

Allah the Exalted orders His faithful servants to remember Him frequently and to refrain from being distracted from His remembrance by indulging in their properties and children excessively. Allah informs them that those who engage in this life, its delights and attributes and were busied from the obedience and remembrance of Allah, for which they were created, will be among the losers. They will lose themselves and their families on the Day of Resurrection. Allah encourages the believers to spend in His cause,

﴿وَأَنفِقُواْ مِن مَّا رَزَقْنَـكُمْ مِّن قَبْلِ أَن يَأْتِىَ أَحَدَكُمُ الْمَوْتُ فَيَقُولُ رَبِّ لَوْلا أَخَّرْتَنِى إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُن مِّنَ الصَّـلِحِينَ ﴾

(And spend of that with which We have provided you before death comes to one of you, and he says: "My Lord! If only You would give me respite for a little while, then I should give Sadaqah from my wealth, and be among the righteous.) Surely, every person who fell into shortcomings will regret it by the time of his death and will ask for respite, even a short period, so that he does better and attains what he missed. No, rather what occurred, has occurred and what is coming, shall indeed come. Each will be held accountable for his mistakes. As for the disbelievers, they will be as Allah said about them,

﴿وَأَنذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ فَيَقُولُ الَّذِينَ ظَلَمُواْ رَبَّنَآ أَخِّرْنَآ إِلَى أَجَلٍ قَرِيبٍ نُّجِبْ دَعْوَتَكَ وَنَتَّبِعِ الرُّسُلَ أَوَلَمْ تَكُونُواْ أَقْسَمْتُمْ مِّن قَبْلُ مَا لَكُمْ مِّن زَوَالٍ ﴾

(And warn mankind of the Day when the torment will come unto them; then the wrongdoers will say:"Our Lord! Respite us for a little while, we will answer Your call and follow the Messengers!'' (It will be said): "Had you not sworn aforetime that you would not leave.'') (14:44), and,

﴿حَتَّى إِذَا جَآءَ أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ - لَعَلِّى أَعْمَلُ صَـلِحاً فِيمَا تَرَكْتُ كَلاَّ إِنَّهَا كَلِمَةٌ هُوَ قَآئِلُهَا وَمِن وَرَآئِهِمْ بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ ﴾

(Until, when death comes to one of them, he says: "My Lord! send me back. So that I may do good in that which I have left behind!'' No! It is but a word that he speaks; and behind them is Barzakh (a barrier) until the Day when they will be resurrected.) (23:99-100) Then Allah said;

﴿وَلَن يُؤَخِّرَ اللَّهُ نَفْساً إِذَا جَآءَ أَجَلُهَآ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ ﴾

(And Allah grants respite to none when his appointed time comes. And Allah is All-Aware of what you do.) meaning, when the time of death comes, no one will be granted respite. Surely, HSe is the Most Knowledgeable and t an what they did before. Allah said,

﴿وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ﴾

(And Allah is All-Aware of what you do.) This is the end of the Tafsir of Surat Al-Munafiqun. All praise and thanks are due to Allah, and all success and immunity from error come from Him.


The Tafsir of Surat At-Taghabun


(Chapter - 64)


Which was revealed in Al-Madinah or Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يُسَبِّحُ لِلَّهِ مَا فِى السَّمَـوَتِ وَمَا فِى الاٌّرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ - هُوَ الَّذِى خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُمْ مُّؤْمِنٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ - خَلَقَ السَّمَـوَتِ وَالاٌّرْضَ بِالْحَقِّ وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ الْمَصِيرُ - يَعْلَمُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَاللَّهُ عَلِيمُ بِذَاتِ الصُّدُورِ ﴾

(1. Whatsoever is in the heavens and whatsoever is on the earth glorifies Allah. His is the dominion, and to Him belongs the praise, and He is Able to do all things.) (2. He it is Who created you, then some of you are disbelievers and some of you are believers. And Allah is All-Seer of what you do.) (3. He has created the heavens and the earth with truth, and He shaped you and made good your shapes. And to Him is the return.) (4. He knows what is in the heavens and on earth, and He knows what you conceal and what you reveal. And Allah is the All-Knower of what is in the breasts.)


Praising Allah and mentioning His Creation and Knowledge

This is the last Surah among Al-Musabbihat. We mentioned before that all creatures praise the glory of Allah, their Creator and Owner. Allah the Exalted said,

﴿لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ﴾

(His is the dominion, and to Him belongs the praise,) meaning, He is the One Who has control over all creation, the One praised for all He created and decreed. Allah's statement,

﴿وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(and He is Able to do all things.) means that whatever He wills occurs without resistance, and whatever He does not will, never occurs. Allah said,

﴿هُوَ الَّذِى خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُمْ مُّؤْمِنٌ﴾

(He it is Who created you, then some of you are disbelievers and some of you are believers.) meaning, Allah created you with these characteristics and He willed that for you. Therefore, there will be believers and disbelievers. Surely, Allah is the One Who sees those who deserve guidance and those who deserve misguidance. He is the Witness over His servant's deeds and He will completely recompense them. This is why Allah the Exalted said,

﴿وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾

(And Allah is All-Seer of what you do. ) Allah said,

﴿خَلَقَ السَّمَـوَتِ وَالأَرْضَ بِالْحقِّ﴾

(He has created the heavens and the earth with truth,) with equity and wisdom,

﴿وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ﴾

(and He shaped you and made good your shapes.) He made you in the best shapes and forms. Allah the Exalted said,

﴿يأَيُّهَا الإِنسَـنُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ - الَّذِى خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ - فِى أَىِّ صُورَةٍ مَّا شَآءَ رَكَّبَكَ ﴾

(O man! What has made you careless about your Lord, the most Generous Who created you, fashioned you perfectly and gave you due proportion; in whatever form He willed, He put you together.) (82:6-8) And His saying,

﴿اللَّهُ الَّذِى جَعَـلَ لَكُـمُ الاٌّرْضَ قَـرَاراً وَالسَّمَآءَ بِنَـآءً وَصَوَّرَكُـمْ فَأَحْسَنَ صُوَرَكُـمْ وَرَزَقَكُـمْ مِّنَ الطَّيِّبَـتِ﴾

(Allah, it is He Who has made for you the earth as a dwelling place and the sky as a canopy, and has given you shape and made your shapes good (looking) and has provided you with good things.) (40:64) and His saying;

﴿وَإِلَيْهِ الْمَصِيرُ﴾

(And to Him is the return.) means the return and final destination. Allah then informs of His knowledge of all that there is in the heavens, in the earth and in the souls, He said:

﴿يَعْلَمُ مَا فِى السَّمَـوَتِ وَالاٌّرْضِ وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَاللَّهُ عَلِيمُ بِذَاتِ الصُّدُورِ ﴾

(He knows what is in the heavens and on earth, and He knows what you conceal and what you reveal. And Allah is the All-Knower of what is in the breasts.)

﴿أَلَمْ يَأْتِكُمْ نَبَؤُاْ الَّذِينَ كَفَرُواْ مِن قَبْلُ فَذَاقُواْ وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ - ذَلِكَ بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَـتِ فَقَالُواْ أَبَشَرٌ يَهْدُونَنَا فَكَفَرُواْ وَتَوَلَّواْ وَّاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِىٌّ حَمِيدٌ ﴾

(5. Has not the news reached you of those who disbelieved aforetime And so they tasted the evil result of their disbelief, and theirs will be a painful torment.) (6. That was because there came to them their Messengers with Bayyinat, but they said: "Shall mere men guide us'' So they disbelieved and turned away. But Allah was not in need. And Allah is not in need, Worthy of all praise.)


A Warning delivered through mentioning the End of the Disbelieving Nations

Informing about the past nations and the torment and disciplinary lessons that they suffered because of opposing the Messengers and denying the truth. Allah says;

﴿أَلَمْ يَأْتِكُمْ نَبَؤُاْ الَّذِينَ كَفَرُواْ مِن قَبْلُ﴾

(Has not the news reached you of those who disbelieved aforetime) meaning, information about them and what happened to them,

﴿فَذَاقُواْ وَبَالَ أَمْرِهِمْ﴾

(And so they tasted the evil result of their disbelief.) They tasted the evil consequences of their denial and sinful actions. And it refers to the punishment and humiliation they received in the life of the world,

﴿وَلَهُمْ عَذَابٌ أَلِيمٌ﴾

(and theirs will be a painful torment.) in the Hereafter, added to the torment they received in this life. Allah explained why;

﴿ذَلِكَ بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَـتِ﴾

(That was because there came to them their Messengers with Bayyinat,) supporting arguments, evidence, and clear proofs,

﴿فَقَالُواْ أَبَشَرٌ يَهْدُونَنَا﴾

(but they said:"Shall mere men guide us'') They discounted and dismissed the possibility that the Message would be sent to a human and that their guidance would come by the hands of a man like themselves,

﴿فَكَفَرُواْ وَتَوَلَّواْ﴾

(So they disbelieved and turned away.) they denied the truth and turned away from abiding by it,

﴿وَّاسْتَغْنَى اللَّهُ﴾

(But Allah was not in need.) of them,

﴿وَاللَّهُ غَنِىٌّ حَمِيدٌ﴾

(And Allah is not need, Worthy of all praise.)

﴿زَعَمَ الَّذِينَ كَفَرُواْ أَن لَّن يُبْعَثُواْ قُلْ بَلَى وَرَبِّى لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ - فَـَامِنُواْ بِاللَّهِ وَرَسُولِهِ وَالنّورِ الَّذِى أَنزَلْنَا وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ - يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَـلِحاً يُكَفِّرْ عَنْهُ سَيِّئَـتِهِ وَيُدْخِلْهُ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً ذَلِكَ الْفَوْزُ الْعَظِيمُ - وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَآ أُوْلَـئِكَ أَصْحَـبُ النَّارِ خَـلِدِينَ فِيهَا وَبِئْسَ الْمَصِيرُ ﴾

(7. The disbelievers pretend that they will never be resurrected. Say: "Yes! By my Lord, you will certainly be resurrected, then you will be informed of what you did; and that is easy for Allah.'') (8. Therefore, believe in Allah and His Messenger and in the Light which We have sent down. And Allah is All-Aware of what you do.) (9. The Day when He will gather you on the Day of Gathering, that will be the Day of At-Taghabun. And whosoever believes in Allah and performs righteous deeds, He will expiate from him his sins, and will admit him to Gardens beneath which rivers flow, to dwell therein forever; that will be the great success.) (10. But those who disbelieved and denied Our Ayat, they will be the dwellers of the Fire, to dwell therein forever. And worst indeed is that destination


Life after Death is True

Allah the Exalted informs about the disbelievers, idolators and the atheists that they claim that they will not be resurrected,

﴿قُلْ بَلَى وَرَبِّى لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ﴾

(Say: "Yes! By my Lord, you will certainly be resurrected, then you will be informed of what you did...'') meaning, `you will be informed of all of your actions, whether major or minor, big or small,'

﴿وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ﴾

(and that is easy for Allah.) `resurrecting and recompensing you is easy for Allah.' This is the third Ayah in which Allah orders His Messenger to swear by His Lord, the Exalted and Most Honored, that Resurrection occurs. The first is in Surah Yunus,

﴿وَيَسْتَنْبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِى وَرَبِّى إِنَّهُ لَحَقٌّ وَمَآ أَنتُمْ بِمُعْجِزِينَ ﴾

(And they ask you to inform them: "Is it true'' Say: "Yes! By my Lord! It is the very truth! and you can not escape it!'') (10:53), The second is in Surah Saba',

﴿وَقَالَ الَّذِينَ كَفَرُواْ لاَ تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّى لَتَأْتِيَنَّكُمْ﴾

(Those who disbelieve say: "The hour will not come to us.'' Say: "Yes, by my Lord, it will come to you...'') (34:3), and the third is this Ayah,

﴿زَعَمَ الَّذِينَ كَفَرُواْ أَن لَّن يُبْعَثُواْ قُلْ بَلَى وَرَبِّى لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(The disbelievers pretend that they will never be resurrected. Say: "Yes! By my Lord, you will certainly be resurrected, then you will be informed of what you did; and that is easy for Allah.'') Allah the Exalted said,

﴿فَـَامِنُواْ بِاللَّهِ وَرَسُولِهِ وَالنّورِ الَّذِى أَنزَلْنَا﴾

(Therefore, believe in Allah and in His Messenger and in the Light which We have sent down.) that is, the Qur'an,

﴿وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ﴾

(And Allah is All-Aware of what you do.) none of your deeds ever escapes His knowledge.


The Day of At-Taghabun

Allah said,

﴿يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ﴾

(The Day when He will gather you on the Day of Gathering,) meaning the Day of Resurrection. This is the Day when the earlier and later generations will all be gathered in one area, a caller would be heard by them all, and one's vision would easily see them all. Allah said,

﴿ذلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ﴾

(That is the Day whereon mankind will be gathered together, that is a Day when all will be present.) (11:103), and,

﴿قُلْ إِنَّ الاٌّوَّلِينَ وَالاٌّخِرِينَ - لَمَجْمُوعُونَ إِلَى مِيقَـتِ يَوْمٍ مَّعْلُومٍ ﴾

(Say: "(Yes) verily, those of old, and those of later times. All will surely be gathered together for appointed meeting of a known Day.'') (56:49-50) Allah's statement,

﴿ذَلِكَ يَوْمُ التَّغَابُنِ﴾

(that will be the Day of At-Taghabun) Ibn `Abbas said, "It is one of the names of the Day of Judgement, and that is because the people of Paradise will have gained over the people of the Fire.'' Qatadah and Mujahid said similarly. Muqatil bin Hayyan said, "There is no mutual loss and gain greater than these entering Paradise and those being taken to the Fire.'' Allah explained His statement saying;

﴿يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَـلِحاً يُكَفِّرْ عَنْهُ سَيِّئَـتِهِ وَيُدْخِلْهُ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً ذَلِكَ الْفَوْزُ الْعَظِيمُ - وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِـَايَـتِنَآ أُوْلَـئِكَ أَصْحَـبُ النَّارِ خَـلِدِينَ فِيهَا وَبِئْسَ الْمَصِيرُ ﴾

(And whosoever believes in Allah and performs righteous deeds, He will expiate from him his sins, and will admit him to Gardens beneath which rivers flow (Paradise), to dwell therein forever; that will be the great success. But those who disbelieved and denied Our Ayat, they will be the dwellers of the Fire, to dwell therein forever. And worst indeed is that destination.) We explained these meanings several times before.

﴿مَآ أَصَابَ مِن مُّصِيبَةٍ إِلاَّ بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَىْءٍ عَلِيمٌ - وَأَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ فَإِن تَولَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلَـغُ الْمُبِينُ - اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ ﴾

(11. No calamity occurs, but by the permission of Allah, and whosoever believes in Allah, He guides his heart. And Allah is the All-Knower of everything.) (12. Obey Allah, and obey the Messenger; but if you turn away, then the duty of Our Messenger is only to convey clearly.) (13. Allah! La ilaha illa Huwa. And in Allah therefore let the believers put their trust.)


All that occurs to Mankind is by Allah's Permission

Allah informs us as He did in Surat Al-Hadid,

﴿مَآ أَصَابَ مِن مُّصِيبَةٍ فِى الاٌّرْضِ وَلاَ فِى أَنفُسِكُمْ إِلاَّ فِى كِتَـبٍ مِّن قَبْلِ أَن نَّبْرَأَهَآ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ ﴾

(No calamity occurs on the earth or in yourselves but it is inscribed in a record before We bring it into existence. Verily, that is easy for Allah.) (57:22) Allah said here,

﴿مَآ أَصَابَ مِن مُّصِيبَةٍ إِلاَّ بِإِذْنِ اللَّهِ﴾

(No calamity occurs, but by the permission of Allah,) Ibn `Abbas said; "By the command of Allah,'' meaning from His decree and will.

﴿وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَىْءٍ عَلِيمٌ﴾

(and whosoever believes in Allah, He guides his heart. And Allah is the All-Knower of everything.) meaning, whoever suffered an affliction and he knew that it occurred by Allah's judgement and decree, and he patiently abides, awaiting Allah's reward, then Allah guides his heart, and will compensate him for his loss in this life by granting guidance to his heart and certainty in faith. Allah will replace whatever he lost for Him with the same or what is better. `Ali bin Abi Talhah reported from Ibn `Abbas,

﴿وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ﴾

(and whosoever believes in Allah, He guides his heart.) "Allah will guide his heart to certainty. Therefore, he will know that what reached him would not have missed him and what has missed him would not have reached him.'' There is an agreed upon Hadith ﴿that Al-Bukhari and Muslim collected and﴾ which states,

«عَجَبًا لِلْمُؤْمِنِ لَا يَقْضِي اللهُ لَهُ قَضَاءً إِلَّا كَانَ خَيْرًا لَهُ، إِنْ أَصَابَتْهُ ضَرَّاءُ صَبَرَ فَكَانَ خَيْرًا لَهُ، وَإِنْ أَصَابَتْهُ سَرَّاءُ شَكَرَ فَكَانَ خَيْرًا لَهُ، وَلَيْسَ ذَلِكَ لِأَحَدٍ إِلَّا لِلْمُؤْمِن»

(Amazing is the believer: There is no decree that Allah writes for him, but is better for him. If an affliction strikes him, he is patient and this is better for him. If a bounty is granted to him, he is thankful and this is better for him. This trait is only for the faithful believer.)


The Order to obey Allah and His Messenger

Allah said,

﴿وَأَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرَّسُولَ﴾

(Obey Allah, and obey the Messenger;) Allah commands obedience to Him and to His Messenger in all that His legislates and in implementing His orders. Allah also forbids one from all that His Messenger forbids and prohibits. Allah the Exalted said,

﴿فَإِن تَولَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلَـغُ الْمُبِينُ﴾

(but if you turn away, then the duty of Our Messenger is only to convey clearly.) meaning, `if you refrain from abiding by the faith, then the Messenger's mission is to convey and your mission is to hear and obey. 'Az-Zuhri said, "From Allah comes the Message, its deliverance is up to the Messenger, and the adherence is up to us.''


Tawhid

Allah states that He is the One, Whom all creations need and seek, the One other than Whom there is no (true) God.

﴿اللَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ ﴾

(Allah! La ilaha illa Huwa. And in Allah therefore let the believers put their trust.) So, He first informs about Tawhid and its meaning. The implied meaning is to single Him out for deifica- tion, being purely devoted to Him, and relying upon Him, as He said;

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

(The Lord of the east and the west; La ilaha illa Huwa. So take Him alone as Trustee.) (73:9)

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِنَّ مِنْ أَزْوَجِكُمْ وَأَوْلـدِكُمْ عَدُوّاً لَّكُمْ فَاحْذَرُوهُمْ وَإِن تَعْفُواْ وَتَصْفَحُواْ وَتَغْفِرُواْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ - إِنَّمَآ أَمْوَلُكُمْ وَأَوْلَـدُكُمْ فِتْنَةٌ وَاللَّهُ عِنْدَهُ أَجْرٌ عَظِيمٌ - فَاتَّقُواْ اللَّهَ مَا اسْتَطَعْتُمْ وَاسْمَعُواْ وَأَطِيعُواْ وَأَنْفِقُواْ خَيْراً لاًّنفُسِكُمْ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ - إِن تُقْرِضُواْ اللَّهَ قَرْضاً حَسَناً يُضَـعِفْهُ لَكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ شَكُورٌ حَلِيمٌ - عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ الْعَزِيزُ الْحَكِيمُ ﴾

(14. O you who believe! Verily, among your wives and your children there are enemies for you; therefore beware of them! But if you pardon (them) and overlook, and forgive, then verily, Allah is Oft-Forgiving, Most Merciful.) (15. Your wealth and your children are only a Fitnah, whereas Allah! With Him is a great reward.) (16. So have Taqwa of Allah as much as you can; listen and obey, and spend in charity; that is better for yourselves. And whosoever is saved from his own greed, then they are the successful ones.) (17. If you lend to Allah a handsome loan, He will double it for you, and will forgive you. And Allah is Shakur, Halim,) (18. All-Knower of the unseen and seen, the Almighty, the All-Wise.)


Warning against the Fitnah of Spouses and Offspring

Allah states that some wives and children are enemies to their husbands and fathers, in that they might be busied with them rather than with performing the good deeds. Allah said in another Ayah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ لاَ تُلْهِكُمْ أَمْوَلُكُمْ وَلاَ أَوْلَـدُكُمْ عَن ذِكْرِ اللَّهِ وَمَن يَفْعَلْ ذَلِكَ فَأُوْلَـئِكَ هُمُ الْخَـسِرُونَ ﴾

(O you who believe! Let not your properties or you children divert you from the remembrance of Allah. And whosoever does that then they are the losers.) (63:9) Allah the Exalted said here,

﴿فَاحْذَرُوهُمْ﴾

(therefore, beware of them!) for your religion, according to Ibn Zayd. Mujahid explained the Ayah ,

﴿إِنَّ مِنْ أَزْوَجِكُمْ وَأَوْلـدِكُمْ عَدُوّاً لَّكُمْ﴾

(Verily, among your wives and your children there are enemies for you;) by saying, "They might direct the man to sever his relation or disobey his Lord. The man, who loves his wives and children, might obey them in this case.'' Ibn Abi Hatim recorded that Ibn `Abbas said to a man who asked him about this Ayah,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ إِنَّ مِنْ أَزْوَجِكُمْ وَأَوْلـدِكُمْ عَدُوّاً لَّكُمْ فَاحْذَرُوهُمْ﴾

(O you who believe! Verily, among your wives and your children there are enemies for you; therefore beware of them!) "There were men who embraced Islam in Makkah and wanted to migrate to Allah's Messenger . However, their wives and children refused to allow them. Later when they joined Allah's Messenger , they found that those who were with him (the Companions) have gained knowledge in the religion, so they were about to punish their wives and children. Allah the Exalted sent down this Ayah,

﴿وَإِن تَعْفُواْ وَتَصْفَحُواْ وَتَغْفِرُواْ فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(But if you pardon (them) and overlook, and forgive, then verily, Allah is Oft-Forgiving, Most Merciful.)'' At-Tirmidhi collected this Hadith and said that it is Hasan Sahih. Allah's statement,

﴿إِنَّمَآ أَمْوَلُكُمْ وَأَوْلَـدُكُمْ فِتْنَةٌ وَاللَّهُ عِنْدَهُ أَجْرٌ عَظِيمٌ ﴾

(Your wealth and your children are only a Fintah, whereas Allah! With Him is a great reward.) Allah said that the wealth and children are a test and trial from Allah the Exalted for His creatures, so that He knows those who obey Him and those who disobey Him. Allah's statement,

﴿وَاللَّهُ عِنْدَهُ﴾

(whereas Allah! With Him) meaning, on the Day of Resurrection,

﴿أَجْرٌ عَظِيمٌ﴾

(is a great reward.) As Allah said;

﴿زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَتِ مِنَ النِّسَآءِ وَالْبَنِينَ وَالْقَنَـطِيرِ الْمُقَنطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالأَنْعَـمِ وَالْحَرْثِ ذَلِكَ مَتَـعُ الْحَيَوةِ الدُّنْيَا وَاللَّهُ عِندَهُ حُسْنُ الْمَأَبِ ﴾

(Beautified for men is the love of things they covet; women children, Qanatir Al-Muqantarah of gold and silver, branded beautiful horses, cattle and well-tilled land. This is the pleasure of the present world's life; but Allah has the excellent return with him.) (3:14), and the Ayah after it. Imam Ahmad recorded that Buraydah said, "The Messenger of Allah was giving a speech and Al-Hasan and Husayn came in wearing red shirts, walking and tripping. The Messenger descended from the Minbar, held them and placed them in front of them and said,

«صَدَقَ اللهُ وَرَسُولُهُ إِنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ، نَظَرْتُ إِلَى هَذَيْنِ الصَّبِيَّيْنِ يَمْشِيَانِ وَيَعْثُرَانِ، فَلَمْ أَصْبِرْ حَتْى قَطَعْتُ حَدِيثِي وَرَفَعْتُهُمَا»

(Allah and His Messenger said the truth,`Verily, your wealth and your children are a Fitnah.' I saw these two boys walking and tripping and could not be patient until I stopped my speech and picked them up.)'' This was recorded by the Sunan compilers, and At-Tirmidhi said, "Hasan Gharib.''


The Order for Taqwa, as much as One is Capable

Allah said,

﴿فَاتَّقُواْ اللَّهَ مَا اسْتَطَعْتُمْ﴾

(So have Taqwa of Allah as much as you can;) meaning, as much as you are able and can bear or endure. The Two Sahihs recorded that Abu Hurayrah said that the Messenger of Allah said,

«إِذَا أَمَرْتُكُمْ بِأَمْرٍ فَائْتُوا مِنْهُ مَا اسْتَطَعْتُمْ، وَمَا نَهَيْتُكُمْ عَنْهُ فَاجْتَنِبُوه»

(When I command you to do something, do as much as you can of it, and whatever I forbid for you, then avoid it.) Allah's statement,

﴿وَاسْمَعُواْ وَأَطِيعُواْ﴾

(listen and obey,) means, obey what Allah and His Messenger command you to do and do not stray from it to the right or left. Do not utter a statement or make a decision before Allah and His Messenger issue a statement or decision. Do not ignore what you were ordered to do, nor commit what you were forbidden from doing.


Encouraging Charity

Allah the Exalted said,

﴿وَأَنْفِقُواْ خَيْراً لاًّنفُسِكُمْ﴾

(and spend in charity; that is better for yourselves.) meaning, give from what Allah has granted you to your relatives, the poor, the needy and the weak. Be kind to Allah's creatures, just as Allah was and still is kind with you. This will be better for you in this life and the Hereafter. Otherwise, if you do not do it, it will be worse for you in this life and the Hereafter. Allah said;

﴿وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ﴾

(And whosoever is saved from his own greed, then they are the successful ones.) This was explained with a similar Ayah in Surat Al-Hashr, where we also mentioned the relevant Hadiths. Therefore, we do not need to repeat them here, all praise and gratitude is due to Allah. Allah the Exalted said,

﴿إِن تُقْرِضُواْ اللَّهَ قَرْضاً حَسَناً يُضَـعِفْهُ لَكُمْ وَيَغْفِرْ لَكُمْ﴾

(If you lend to Allah a handsome loan, He will double it for you, and will forgive you.) meaning, whatever you spend, then Allah will replace it, and on Him will be the reward of whatever you give away in charity. Allah considered giving charity as if it is a loan to Him, just as Allah said in a Qudsi Hadith,

«مَنْ يُقْرِضُ غَيْرَ ظَلُومٍ وَلَا عَدِيم»

("Who will give a loan to He Who is neither unjust nor poor'') This is why Allah the Exalted said in Surat Al-Baqarah,

﴿فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً﴾

(So that He may multiply it to him many times) (2:245) Allah said;

﴿وَيَغْفِرْ لَكُمْ﴾

(and will forgive you.) meaning, He will erase your mistakes,

﴿وَاللَّهُ شَكُورٌ﴾

(And Allah is Shakur) meaning, He gives abundantly in return for what was little,

﴿حَلِيمٌ﴾

(Halim) means, He forgives, pardons, covers and absolves the sins, mistakes, errors and shortcomings,

﴿عَـلِمُ الْغَيْبِ وَالشَّهَـدَةِ الْعَزِيزُ الْحَكِيمُ ﴾

(All-Knower of the unseen and seen, the Almighty, the All-Wise.) Its explanation has already preceded several times. This is the end of the Tafsir of Surat At-Taghabun, all the praise and appreciation is due to Allah.


The Tafsir of Surat At-Talaq


(Chapter - 65)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يأيُّهَا النَّبِىُّ إِذَا طَلَّقْتُمُ النِّسَآءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُواْ الْعِدَّةَ وَاتَّقُواْ اللَّهَ رَبَّكُمْ لاَ تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلاَ يَخْرُجْنَ إِلاَّ أَن يَأْتِينَ بِفَـحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لاَ تَدْرِى لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً ﴾

(1. O Prophet! When you divorce women, divorce them at their `Iddah and count their `Iddah. And have Taqwa of Allah, your Lord. And turn them not out of their homes nor shall they leave, except in case they are guilty of Fahishah Mubayyinah. And those are the set limits of Allah. And whosoever transgresses the set limits of Allah, then indeed he has wronged himself. You know not, it may be that Allah will afterward bring some new thing to pass.)


There is a Period during which Divorced Women remain in Their Homes

The Prophet was addressed first in this Ayah, to honor him, even though his Ummah is also being addressed in Allah's statement,

﴿يأيُّهَا النَّبِىُّ إِذَا طَلَّقْتُمُ النِّسَآءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ﴾

(O Prophet! When you divorce women, divorce them at their `Iddah) Al-Bukhari recorded that `Abdullah bin `Umar divorced his wife, during the lifetime of Allah's Messenger , while she was menstruating. `Umar bin Al-Khattab mentioned that to Allah's Messenger . Allah's Messenger became angry and said,

«لِيُرَاجِعْهَا ثُمَّ يُمْسِكْهَا حَتْى تَطْهُرَ، ثُمَّ تَحِيضَ فَتَطْهُرَ، فَإِنْ بَدَا لَهُ أَنْ يُطَلِّقَهَا، فَلْيُطَلِّقْهَا طَاهِرًا قَبْلَ أَنْ يَمَسَّهَا، فَتِلْكَ الْعِدَّةُ الَّتِي أَمَرَ بِهَا اللهُ عَزَّ وَجَل»

(Order him to take her back and keep her until she is clean from her menses, and then to wait until she gets her next period and becomes clean again. Then, if he wishes to divorce her, he can divorce her when she is clean from her menses, before he has sexual intercourse with her. This is the `Iddah which Allah the Exalted and Most Honored has fixed.) Al-Bukhari recorded this Hadith in several parts of his Sahih. Muslim collected this Hadith and his narration uses these words,

«فَتِلْكَ الْعِدَّةُ الَّتِي أَمَرَ اللهُ أَنْ يُطَلَّقَ لَهَا النِّسَاء»

(This is the `Iddah which Allah has fixed for the women being divorced.) In his Sahih, Muslim has recorded a Hadith which is a more appropriate version from a narration of Ibn Jurayj who said that Abu Az-Zubayr informed him that he heard `Abdur-Rahman bin Ayman, the freed slave of `Azzah, questioning `Abdullah bin `Umar. And Abu Az-Zubayr heard the question, "What about a man who divorces his wife while she is still on her menses'' `Abdullah answered, "During the time of Allah's Messenger , `Abdullah bin `Umar divorced his wife who was menstruating in the life time of Allah's Messenger . So Allah's Messenger said:

«لِيُرَاجِعْهَا»

(Let him take her back.) so she returned and he said:

«إِذَا طَهُرَتْ فَلْيُطَلِّقْ أَوْ يُمْسِك»

(When she is pure, then either divorce or keep her.) `Abdullah bin `Umar said, "Allah's Messenger recited this Ayah: (ياأَيُّها النَّبِيُّ إِذا طَلَّقْتُمُ النِّساءَ فَطَلِّقُوهُنَّ فِي قُبُلِ عِدَّتِهِنَّ) (O Prophet! When you divorce women, divorce them at their `Iddah) And `Abdullah (Ibn Mas`ud) commented on Allah's statement,

﴿فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ﴾

(divorce them at their `Iddah) He said, "Purity without intercourse.'' Similar was reported from Ibn `Umar, `Ata', Mujahid, Al-Hasan, Ibn Sirin, Qatadah, Maymun bin Mihran and Muqatil bin Hayyan. It is also reported from `Ikrimah and Ad-Dahhak.`Ali bin Abi Talhah reported from Ibn `Abbas about the Ayah;

﴿فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ﴾

(divorce them at their `Iddah), "He does not divorce her while she is on her menses nor while she is pure if he has had intercourse during that (purity). Rather, he leaves her until she has her menses and after the menses ends, then he divorces her once.'' And `Ikrimah said about

﴿فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ﴾

(divorce them at their `Iddah), "The `Iddah is made up of clean- liness and the menstrual period.'' So he divorces her while it is clear that she is pregnant, or he does not due to having sex, or since he does not know if she is pregnant or not. This is why the scholars said that there are two types of divorce, one that conforms to the Sunnah and another innovated. The divorce that conforms to the Sunnah is one where the husband pronounces one divorce to his wife when she is not having her menses and without having had sexual intercourse with her after the menses ended. One could divorce his wife when it is clear that she is pregnant. As for the innovated divorce, it occurs when one divorces his wife when she is having her menses, or after the menses ends, has sexual intercourse with her and then divorces her, even though he does not know if she became pregnant or not. There is a third type of divorce, which is neither a Sunnah nor an innovation where one divorces a young wife who has not begun to have menses, the wife who is beyond the age of having menses, and divorcing one's wife before the marriage was consummated. Allah said,

﴿وَأَحْصُواْ الْعِدَّةَ﴾

(and count their `Iddah.) meaning, count for it and know its beginning and end, so that the `Iddah does not become prolonged for the woman and she cannot get married again,

﴿وَاتَّقُواْ اللَّهَ رَبَّكُمْ﴾

(And have Taqwa of Allah, your Lord.) in this matter.


Spending and Housing is up to the Husband during the Revocable `Iddah Period

Allah said,

﴿لاَ تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلاَ يَخْرُجْنَ﴾

(And turn them not out of their homes nor shall they leave,) meaning, during the duration of the `Iddah, she has the right to housing from her husband, as long as the `Iddah period continues. Therefore, the husband does not have the right to force her out of her house, nor is she allowed to leave his house, because she is still tied to the marriage contract. Allah said,

﴿إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ﴾

(except in case they are guilty of Fahishah Mubayyinah.) meaning that the divorced wife is not to abandon her husband's house unless she commits Fahishah Mubayyinah, in which case, she vacates her husband's house. For example, Fahishah Mubayyinah implies adultery, according to `Abdullah bin Mas`ud, Ibn `Abbas, Sa`id bin Al-Musayyib, Ash-Sha`bi, Al-Hasan, Ibn Sirin, Mujahid, `Ikrimah, Sa`id bin Jubayr, Abu Qilabah, Abu Salih, Ad-Dahhak, Zayd bin Aslam, `Ata' Al-Khurasani, As-Suddi, Sa`id bin Hilal and others. Fahishah Mubayyinah implies disobeying her husband openly or when she abuses her husband's family in words and actions, according to Ubay bin Ka`b, Ibn `Abbas, `Ikrimah and others. Allah's statement,

﴿وَتِلْكَ حُدُودُ اللَّهِ﴾

(And those are the set limits of Allah.) means, these are from His legislation and prohibitions,

﴿وَمَن يَتَعَدَّ حُدُودَ اللَّهِ﴾

(And whosoever transgresses the set limits of Allah,) meaning, whoever violates these limits, transgresses them and implements anything else besides them,

﴿فَقَدْ ظَلَمَ نَفْسَهُ﴾

(then indeed he has wronged himself.) by doing so.


The Wisdom of `Iddah at the Husband's House

Allah said,

﴿لاَ تَدْرِى لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً﴾

(You know not, it may be that Allah will afterward bring some new thing to pass.) meaning, `We commanded that the divorced wife remains in her husband's house during the `Iddah period, so that the husband might regret his action and Allah decides that the husband feels in his heart for the marriage to continue.' This way, returning to his wife will be easier for him. Az-Zuhri said that `Ubaydullah bin `Abdullah said that Fatimah bint Qays said about Allah's statement,

﴿لاَ تَدْرِى لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً﴾

(You know not, it may be that Allah will afterward bring some new thing to pass.) "Taking her back.'' Similar was said by Ash-Sha`bi, `Ata', Qatadah, Ad-Dahhak, Muqatil bin Hayyan and Ath-Thawri.


The Irrevocably Divorced Woman does not have a Right to Provisions and Accommodations from the Husband

Here the view of the scholars of the Salaf and those who follow them is that housing is not obligatory in the case of the irrevocably divorced woman. They also relied on the Hadith of Fatimah bint Qays Al-Fihriyah when her husband Abu `Amr bin Hafs divorced her the third and final time. He was away from her in Yemen at the time, and he sent her his decision to divorce her. He also sent some barley with his messenger, but she did not like the amount or method of compensation. He said, "By Allah I am not obligated to spend upon you.'' So, she went to Allah's Messenger , who said,

«لَيْسَ لَكِ عَلَيْهِ نَفَقَة»

(There is no obligation on him to spend on you.) Muslim added in his narration,

«وَلَا سُكْنَى»

(nor housing.) And he ordered her to finish her `Iddah period in the house of Umm Sharik. He then said,

«تِلْكَ امْرَأَةٌ يَغْشَاهَا أَصْحَابِي، اعْتَدِّي عِنْدَ ابْنِ أُمِّ مَكْتُومٍ، فَإِنَّهُ رَجُلٌ أَعْمَى تَضَعِينَ ثِيَابَك»

(She is a woman my Companions visit. Spend this period in the house of Ibn Umm Maktum, for he is a blind man; ﴿he cannot see you if﴾ you take off your garments.) Imam Ahmad collected this Hadith using another chain of narration. In his narration, the Messenger of Allah said,

«انْظُرِي يَا بِنْتَ آلِ قَيْسٍ إِنَّمَا النَّفَقَةُ وَالسُّكْنَى لِلْمَرْأَةِ عَلَى زَوْجِهَا، مَا كَانَتْ لَهُ عَلَيْهَا رَجْعَةٌ، فَإِذَا لَمْ يَكُنْ لَهُ عَلَيْهَا رَجْعَةٌ فَلَا نَفَقَةَ وَلَا سُكْنَى،اخْرُجِي فَانْزِلِي عَلَى فُلَانَة»

(Look O daughter of the family of Qays! Spending and housing are required from the husband who can return to his wife. So if he does not have the right to return to her, then she does not have the right to spending and housing. So leave his house and go to so-and-so woman.) He then said,

«إِنَّهُ يُتَحَدَّثُ إِلَيْهَا، انْزِلِي عَلَى ابْنِ أُمِّ مَكْتُومٍ فَإِنَّهُ أَعْمَى لَا يَرَاك»

(They speak to her. Therefore, go to Ibn Umm Maktum, for he is a blind man and cannot see you.) Abu Al-Qasim At-Tabarani recorded that `Amir Ash-Sha`bi went to Fatimah bint Qays, sister of Ad-Dahhak bin Qays, from the tribe of Quraysh. Fatimah was married to Abu `Amr bin Hafs bin Al-Mughirah, from Bani Makhzum. She said, "Abu `Amr bin Hafs sent me his decision to divorce me while he was in an army that had gone to Yemen. I asked his friends to provide me with financial provisions and housing. They said, `He did not send us anything for that, nor did he request it from us.' I went to Allah's Messenger and said to him, `O Allah's Messenger! Abu `Amr bin Hafs divorced me, and I asked his friends to provide me with spending and housing and they said that he did not send them anything for that.' Allah's Messenger said,

«إِنَّمَا السُّكْنَى وَالنَّفَقَةُ لِلْمَرْأَةِ إِذَا كَانَ لِزَوْجِهَا عَلَيْهَا رَجْعَةٌ، فَإِذَا كَانَتْ لَا تَحِلُّ لَهُ حَتْى تَنْكِحَ زَوْجًا غَيْرَهُ:فَلَا نَفَقَةَ لَهَا وَلَا سُكْنَى»

(Spending and housing are required from the husband for his divorced wife if he can return to her. If she is not permitted for him anymore, until she marries another husband, then he does not have to provide her with spending and housing.)'' An-Nasa'i also recorded this narration.

﴿فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُواْ ذَوَى عَدْلٍ مِّنكُمْ وَأَقِيمُواْ الشَّهَـدَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاً - وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَـلِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَىْءٍ قَدْراً ﴾

(2. Then when they are about to attain their term appointed, either take them back in a good manner or part with them in a good manner. And take as witness two just persons from among you. And establish the testimony for Allah. That will be an admonition given to him who believes in Allah and the Last Day. And whosoever has Taqwa of Allah, He will make a way for him to get out.) (3. And He will provide him from where he never could imagine. And whosoever puts his trust in Allah, then He will suffice him. Verily, Allah will accomplish his purpose. Indeed Allah has set a measure for all things.)


Ordaining Kindness towards Divorced Women

Allah the Exalted says that when the woman who is in her `Iddah nears the end of the `Iddah term, the husband must decide to reconcile with her, thus keeping their marriage together,

﴿بِمَعْرُوفٍ﴾

(in a good manner) while being kind to her in their companionship. Otherwise, he must decide to divorce her on good terms, without abusing, cursing, or admonishing her. To the contrary, he should divorce her on good terms, observing kindness and good manners.


The Command to have Witnesses for the Return

Allah said,

﴿وَأَشْهِدُواْ ذَوَى عَدْلٍ مِّنكُمْ﴾

(And take as witness two just persons from among you.) meaning when taking her back, if this is your decision. Abu Dawud and Ibn Majah recorded that `Imran bin Husayn was asked about a man who divorced his wife and then had sexual intercourse with her, without notifying witnesses of when he divorced her and when he took her back. `Imran said, "His divorce and taking her back was in contradiction to the Sunnah. Incorporate the presence of witnesses for divorcing her and taking her back, and do not repeat your conduct.'' Ibn Jurayj said that `Ata' commented on the Ayah,

﴿وَأَشْهِدُواْ ذَوَى عَدْلٍ مِّنكُمْ﴾

(And take as witness two just persons from among you.) "It is not permissible to marry, divorce or take back the divorced wife except with two just witnesses, just as Allah the Exalted has said, except when there is a valid excuse.'' Allah's statement,

﴿ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(That will be an admonition given to him who believes in Allah and the Last Day.) means, `this, Our command to you to have witnesses in such cases and to establish the witness, is implemented by those who believe in Allah and the Last Day.' This legislation is meant to benefit those who fear Allah's punishment in the Hereafter.


Allah provides, suffices, and makes a Way out of Every Hardship for Those Who have Taqwa

Allah said,

﴿وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاًوَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ﴾

(And whosoever has Taqwa of Allah, He will make a way for him to get out. And He will provide him from where he never could imagine.) meaning, whoever has Taqwa of Allah in what He has commanded and avoids what He has forbidden, then Allah will make a way out for him from every difficulty and will provide for him from resources he never anticipated or thought about. Ibn Abi Hatim recorded that `Abdullah bin Mas`ud said, "The most comprehensive Ayah in the Qur'an is,

﴿إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإْحْسَانِ﴾

(Verily, Allah enjoins Al-`Adl (justice) and Al-Ihsan (doing good) (16:90). The greatest Ayah in the Qur'an that contains relief is,

﴿وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاً﴾

(And whosoever has Taqwa of Allah, He will make a way for him to get out.)'' `Ikrimah also commented on the Ayah, "Whoever divorces as Allah commanded him, then Allah will make a way out for him.'' Similar was reported from Ibn `Abbas and Ad-Dahhak.`Abdullah bin Mas`ud and Masruq commented on the Ayah,

﴿وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاً﴾

(And whosoever has Taqwa of Allah, He will make a way for him to get out.) "It pertains to when one knows that if Allah wills He gives, and if He wills He deprives,

﴿مِنْ حَيْثُ لاَ يَحْتَسِبُ﴾

(from where he never could imagine.) from resources he did not anticipate'' Qatadah said,

﴿وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاً﴾

(And whosoever has Taqwa of Allah, He will make a way for him to get out.) "meaning, from every doubt and the horrors experienced at the time of death,

﴿وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ﴾

(And He will provide him from where he never could imagine) from where he never thought of or anticipated.'' Allah said,

﴿وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ﴾

(And whosoever puts his trust in Allah, then He will suffice him.) Imam Ahmad recorded that Ibn `Abbas said that he rode the Prophet's camel while sitting behind the Prophet , and the Messenger of Allah said to him,

«يَا غُلَامُ إِنِّي مُعَلِّمُكَ كَلِمَاتٍ: احْفَظِ اللهَ يَحْفَظْكَ، احْفَظِ اللهَ تَجِدْهُ تُجَاهَكَ، وَإِذَا سَأَلْتَ فَاسْأَلِ اللهَ، وَإِذَا اسْتَعَنْتَ فَاسْتَعِنْ بِاللهِ، وَاعْلَمْ أَنَّ الْأُمَّةَ لَوِ اجْتَمَعُوا عَلَى أَنْ يَنْفَعُوكَ لَمْ يَنْفَعُوكَ إِلَّا بِشَيْءٍ قَدْ كَتَبَهُ اللهُ لَكَ، وَلَوِ اجْتَمَعُوا عَلَى أَنْ يَضُرُّوكَ لَمْ يَضُرُّوكَ إِلَّا بِشَيْءٍ قَدْ كَتَبَهُ اللهُ عَلَيْكَ، رُفِعَتِ الْأَقْلَامُ وَجَفَّتِ الصُّحُف»

(O boy! I will teach you words ﴿so learn them﴾. Be mindful of Allah and He will protect you, be mindful of Allah and He will be on your side. If you ask, ask Allah, and if you seek help, seek it from Allah. Know that if the Ummah gather their strength to bring you benefit, they will never bring you benefit, except that which Allah has decreed for you. Know that if they gather their strength to harm you, they will never harm you, except with that which Allah has decreed against you. The pens have been raised and the pages are dry.) At-Tirmidhi collected this Hadith and said: "Hasan Sahih.'' Allah's statement,

﴿إِنَّ اللَّهَ بَـلِغُ أَمْرِهِ﴾

(Verily, Allah will accomplish his purpose.) meaning, Allah will execute His decisions and judgement that He made for him, in whatever way He wills and chooses,

﴿قَدْ جَعَلَ اللَّهُ لِكُلِّ شَىْءٍ قَدْراً﴾

(Indeed Allah has set a measure for all things.) This is like His saying:

﴿وَكُلُّ شَىْءٍ عِندَهُ بِمِقْدَارٍ﴾

(Everything with Him is in (due) proportion.) (13:8)

﴿وَاللاَّئِى يَئِسْنَ مِنَ الْمَحِيضِ مِن نِّسَآئِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَـثَةُ أَشْهُرٍ وَاللَّـتِي لَمْ يَحِضْنَ وَأُوْلَـتُ الاٌّحْمَالِ أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مِنْ أَمْرِهِ يُسْراً - ذَلِكَ أَمْرُ اللَّهِ أَنزَلَهُ إِلَيْكُمْ وَمَن يَتَّقِ اللَّهَ يُكَفِّرْ عَنْهُ سَيِّئَـتِهِ وَيُعْظِمْ لَهُ أَجْراً ﴾

(4. Those in menopause among your women, for them the `Iddah, if you have doubt, is three months; and for those who have no courses. And for those who are pregnant, their `Iddah is until they lay down their burden; and whosoever has Taqwa of Allah, He will make his matter easy for him.) (5. That is the command of Allah, which He has sent down to you; and whosoever has Taqwa of Allah, He will expiate from him his sins, and will increase his reward.)


The `Iddah of Those in Menopause and Those Who do not have Menses

Allah the Exalted clarifies the waiting period of the woman in menopause. And that is the one whose menstruation has stopped due to her older age. Her `Iddah is three months instead of the three monthly cycles for those who menstruate, which is based upon the Ayah in (Surat) Al-Baqarah. ﴿see 2:228﴾ The same for the young, who have not reached the years of menstruation. Their `Iddah is three months like those in menopause. This is the meaning of His saying;

﴿وَاللَّـتِي لَمْ يَحِضْنَ﴾

(and for those who have no courses...) as for His saying;

﴿إِنِ ارْتَبْتُمْ﴾

(if you have doubt...) There are two opinions: First, is the saying of a group of the Salaf, like Mujahid, Az-Zuhri and Ibn Zayd. That is, if they see blood and there is doubt if it was menstrual blood or not. The second, is that if you do not know the ruling in this case, then know that their `Iddah is three months. This has been reported from Sa`id bin Jubayr and it is the view preferred by Ibn Jarir. And this is the more obvious meaning. Supporting this view is what is reported from Ubay bin Ka`b that he said, "O Allah's Messenger! Some women were not mentioned in the Qur'an, the young, the old and the pregnant.'' Allah the Exalted and Most Honored sent down this Ayah,

﴿وَاللاَّئِى يَئِسْنَ مِنَ الْمَحِيضِ مِن نِّسَآئِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَـثَةُ أَشْهُرٍ وَاللَّـتِي لَمْ يَحِضْنَ وَأُوْلَـتُ الاٌّحْمَالِ أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ﴾

(Those in menopause among your women, for them the `Iddah, if you have doubt, is three months; and for those who have no courses. And for those who are pregnant, their `Iddah is until they lay down their burden.) Ibn Abi Hatim recorded a simpler narration than this one from Ubay bin Ka`b who said, "O Allah's Messenger! When the Ayah in Surat Al-Baqarah was revealed prescribing the `Iddah of divorce, some people in Al-Madinah said, `There are still some women whose `Iddah has not been mentioned in the Qur'an. There are the young, the old whose menstruation is discontinued, and the pregnant.' Later on, this Ayah was revealed,

﴿وَاللاَّئِى يَئِسْنَ مِنَ الْمَحِيضِ مِن نِّسَآئِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَـثَةُ أَشْهُرٍ وَاللَّـتِي لَمْ يَحِضْنَ﴾

(Those in menopause among your women, for them the `Iddah, if you have doubt, is three months; and for those who have no courses.)''


`Iddah of Pregnant Women

Allah's statement,

﴿وَأُوْلَـتُ الاٌّحْمَالِ أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ﴾

(And for those who are pregnant, their `Iddah is until they lay down their burden;) Allah says: the pregnant woman's `Iddah ends when she gives birth, whether in the case of divorce or death of the husband, according to the agreement of the majority of scholars of the Salaf and later generations. This is based upon this honorable Ayah and what is mentioned in the Prophetic Sunnah. Al-Bukhari recorded that Abu Salamah said, "A man came to Ibn `Abbas while Abu Hurayrah was sitting with him and said, `Give me your verdict regarding a lady who delivered a baby forty days after the death of her husband.' Ibn `Abbas said,` ﴿Her `Iddah period lasts until﴾ the end of the longest among the two prescribed periods.' I recited,

﴿وَأُوْلَـتُ الاٌّحْمَالِ أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ﴾

(For those who are pregnant, their prescribed period is until they deliver their burdens;) Abu Hurayrah said, `I agree with my cousin (Abu Salamah).' Then Ibn `Abbas sent his slave Kurayb to Umm Salamah to ask her. She replied, `The husband of Subay`ah Al-Aslamiyyah was killed while she was pregnant, and she delivered a baby forty days after his death. Then she received a marriage proposal and Allah's Messenger married her to somebody. Abu As-Sanabil was one of those who proposed to her.'' Al-Bukhari collected this short form of the Hadith, which Muslim and other scholars of Hadith collected using its longer form. Imam Ahmad recorded that Al-Miswar bin Makhramah said, "Subay`ah Al-Aslamiyyah gave birth to a child a few days after the death of her husband. When she finished the postdelivery term, she was proposed to. So she sought the permission of Allah's Messenger for the marriage, and he permitted her to marry, so she got married.'' Al-Bukhari collected this narration, as did Muslim, Abu Dawud, An-Nasa'i and Ibn Majah with a different chain of narration from the Hadith of Subay`ah. Muslim bin Al-Hajjaj recorded that `Ubaydullah bin `Abdullah bin `Utbah said that his father wrote to `Umar bin `Abdullah bin Al-Arqam Az-Zuhri, requesting that he go to Subay`ah bint Al-Harith Al-Aslamiyyah to ask her about the matter in question, and about what Allah's Messenger said to her when she sought his verdict. `Umar bin `Abdullah wrote to `Ubaydullah bin `Abdullah bin `Utbah informing him that Subay`ah told him that she had been married to Sa`d bin Khawlah, and he was one of those who participated in the battle of Badr. He died during the Farewell Pilgrimage, while she was pregnant. Soon after his death, she gave birth. When she passed the postnatal term, she beautified herself for those who might propose to her. Abu As-Sanabil bin Ba`kak came to her and said, `Why do I see you have beautified yourself Do you wish to remarry By Allah, you cannot marry unless four months and ten days have passed.'' Subay`ah said, "When he said that, I dressed myself in the evening and went to Allah's Messenger and asked him about his verdict. He gave me a religious verdict that I was allowed to marry after I had given birth to my child, saying I could marry if I wish.'' This is the narration that Muslim collected. Al-Bukhari collected this Hadith in a shorter form. Allah's statement,

﴿وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مِنْ أَمْرِهِ يُسْراً﴾

(and whosoever has Taqwa of Allah, He will make his matter easy for him.) means, Allah will make his matters lenient for him and will soon bring forth relief and a quick way out,

﴿ذَلِكَ أَمْرُ اللَّهِ أَنزَلَهُ إِلَيْكُمْ﴾

(That is the command of Allah, which He has sent down to you;) meaning, this is His commandment and legislation that He sent down to you through His Messenger ,

﴿وَمَن يَتَّقِ اللَّهَ يُكَفِّرْ عَنْهُ سَيِّئَـتِهِ وَيُعْظِمْ لَهُ أَجْراً﴾

(and whosoever has Taqwa of Allah, He will expiate from him his sins, and will increase his reward.) means, Allah will prevent what he fears and multiply his reward even for the little good he does.

﴿أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنتُم مِّن وُجْدِكُمْ وَلاَ تُضَآرُّوهُنَّ لِتُضَيِّقُواْ عَلَيْهِنَّ وَإِن كُنَّ أُوْلَـتِ حَمْلٍ فَأَنفِقُواْ عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَـَاتُوهُنَّ أُجُورَهُنَّ وَأْتَمِرُواْ بَيْنَكُمْ بِمَعْرُوفٍ وَإِن تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى - لِيُنفِقْ ذُو سَعَةٍ مِّن سَعَتِهِ وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّآ ءَاتَاهُ اللَّهُ لاَ يُكَلِّفُ اللَّهُ نَفْساً إِلاَّ مَآ ءَاتَاهَا سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْراً ﴾

(6. Lodge them where you dwell, according to what you have, and do not harm them so as to suppress them. And if they are pregnant, then spend on them till they lay down their burden. Then if they suckle the children for you, give them their due payment, and let each of you deal with each other in a mannerly way. But if you make difficulties for one another, then some other woman may suckle for him.) (7. Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allah has given him. Allah puts no burden on any person beyond what He has given him. Allah will grant after hardship, ease.)


The Divorced Woman has the Right to Decent Accommodations, and what is Reasonable

Allah the Exalted orders His faithful servants that when one of them divorces his wife, he should provide housing for her until the end of her `Iddah period,

﴿أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنتُم﴾

(Lodge them where you dwell,) means, with you,

﴿مِّن وُجْدِكُمْ﴾

(according to what you have,) Ibn `Abbas, Mujahid and several others said, it refers to "Your ability.'' Qatadah said, "If you can only afford to accommodate her in a corner of your house, then do so.''


Forbidding Ill-Treatment of Divorced Women

Allah's statement,

﴿وَلاَ تُضَآرُّوهُنَّ لِتُضَيِّقُواْ عَلَيْهِنَّ﴾

(and do not harm them in order to suppress them.) Muqatil bin Hayyan said, "meaning, do not annoy her to force her to pay her way out nor expel her from your house.'' Ath-Thawri said from Mansur, from Abu Ad-Duha:

﴿وَلاَ تُضَآرُّوهُنَّ لِتُضَيِّقُواْ عَلَيْهِنَّ﴾

(and do not harm them in order to suppress them) "He divorces her, and when a few days remain, he takes her back.''


The Irrevocable Divorced Pregnant Woman has the Right of Support (Maintenance) from Her Husband until She gives Birth

Allah said,

﴿وَإِن كُنَّ أُوْلَـتِ حَمْلٍ فَأَنفِقُواْ عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ﴾

(And if they are pregnant, then spend on them till they lay down their burden.) This is about the woman who is irrevocably divorced. If she is pregnant, then she is to be spent on her until she lays down her burden. This is supported due to the fact that if she is revocably divorced, the she has then right to receive her support (maintenance) whether she is pregnant or not.


The Divorced Mother may take Compensation for suckling Her Child

Allah said,

﴿فَإِنْ أَرْضَعْنَ لَكُمْ﴾

(Then if they suckle them for you,) meaning, when pregnant women give birth and they are irrevocably divorced by the expiration of the `Iddah, then at that time they may either suckle the child or not. But that is only after she nourishes him with the milk, that is the early on milk which the infant's well-being depends upon. Then, if she suckles, she has the right to compensation for it. She is allowed to enter into a contract with the father or his representative in return for whatever payment they agree to. This is why Allah the Exalted said,

﴿فَإِنْ أَرْضَعْنَ لَكُمْ فَـَاتُوهُنَّ أُجُورَهُنَّ﴾

(Then if they suckle the children for you, give them their due payment,) Allah said,

﴿وَأْتَمِرُواْ بَيْنَكُمْ بِمَعْرُوفٍ﴾

(and let each of you deal with each other in a mannerly way.) meaning, the affairs of the divorced couple should be managed in a just way without causing harm to either one of them, just as Allah the Exalted said in Surat Al-Baqarah,

﴿لاَ تُضَآرَّ وَلِدَةٌ بِوَلَدِهَا وَلاَ مَوْلُودٌ لَّهُ بِوَلَدِهِ﴾

(No mother shall be treated unfairly on account of her child, nor father on account of child.) (2:233) Allah said,

﴿وَإِن تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى﴾

(But if you make difficulties for one another, then some other woman may suckle for him.) meaning, if the divorced couple disagrees, because the woman asks for an unreasonable fee for suckling their child, and the father refuses to pay the amount or offers an unreasonable amount, he may find another woman to suckle his child. If the mother agrees to accept the amount that was to be paid to the woman who agreed to suckle the child, then she has more right to suckle her own child. Allah's statement,

﴿لِيُنفِقْ ذُو سَعَةٍ مِّن سَعَتِهِ﴾

(Let the rich man spend according to his means;) means, the wealthy father or his representative should spend on the child according to his means,

﴿وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّآ ءَاتَاهُ اللَّهُ لاَ يُكَلِّفُ اللَّهُ نَفْساً إِلاَّ مَآ ءَاتَاهَا﴾

(and the man whose resources are restricted, let him spend according to what Allah has given him. Allah puts no burden on any person beyond what He has given him.) This is as Allah said,

﴿لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا﴾

(Allah does not burden a person beyond what He can bear.) ﴿2:286﴾


A Story of a Woman who had Taqwa

Allah's statement;

﴿سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْراً﴾

(Allah will grant after hardship, ease.) This is a sure promise from Him, and indeed, Allah's promises are true and He never breaks them, This is an Allah's saying;

﴿فَإِنَّ مَعَ الْعُسْرِ يُسْراً - إِنَّ مَعَ الْعُسْرِ يُسْراً ﴾

(Verily, along with every hardship is relief. Verily, along with every hardship is relief.) ﴿94:5-6﴾ There is a relevant Hadith that we should mention here. Imam Ahmad recorded that Abu Hurayrah said, "A man and his wife from an earlier generation were poor. Once when the man came back from a journey, he went to his wife saying to her, while feeling hunger and fatigued, `Do you have anything to eat' She said, `Yes, receive the good news of Allah's provisions.' He again said to her, `If you have anything to eat, bring it to me.' She said, `Wait a little longer.' She was awaiting Allah's mercy. When the matter was prolonged, he said to her, `Get up and bring me whatever you have to eat, because I am real hungry and fatigued.' She said, `I will. Soon I will open the oven's cover, so do not be hasty.' When he was busy and refrained from insisting for a while, she said to herself, `I should look in my oven.' So she got up and looked in her oven and found it full of the meat of a lamb, and her mortar and pestle was full of seed grains; it was crushing the seeds on its own. So, she took out what was in the mortar and pestle, after shaking it to remove everything from inside, and also took the meat out that she found in the oven.'' Abu Hurayrah added, "By He in Whose Hand is the life of Abu Al-Qasim (Prophet Muhammad )! This is the same statement that Muhammad said,

«لَوْ أَخَذَتْ مَا فِي رَحْيَيْهَا وَلَمْ تَنْفُضْهَا (لَطَحَنَتْهَا) إِلى يَوْمِ الْقِيَامَة»

(Had she taken out what was in her mortar and not emptied it fully by shaking it, it would have continued crushing the seeds until the Day of Resurrection.)''

﴿وَكَأِيِّن مِّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ فَحَاسَبْنَـهَا حِسَاباً شَدِيداً وَعَذَّبْنَـهَا عَذَاباً نُّكْراً - فَذَاقَتْ وَبَالَ أَمْرِهَا وَكَانَ عَـقِبَةُ أَمْرِهَا خُسْراً - أَعَدَّ اللَّهُ لَهُمْ عَذَاباً شَدِيداً فَاتَّقُواْ اللَّهَ يأُوْلِى الأَلْبَـبِ الَّذِينَ ءَامَنُواْ قَدْ أَنزَلَ اللَّهُ إِلَيْكُمْ ذِكْراً - رَّسُولاً يَتْلُو عَلَيْكُمْ ءَايَـتِ اللَّهِ مُبَيِّنَـتٍ لِّيُخْرِجَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ مِنَ الظُّلُمَـتِ إِلَى النُّورِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَـلِحاً يُدْخِلْهُ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً قَدْ أَحْسَنَ اللَّهُ لَهُ رِزْقاً ﴾

(8. And many a town revolted against the command of its Lord and His Messengers; and We called it to a severe account, and We shall punish it with a horrible torment.) (9. So it tasted the evil result of its affair, and the consequence of its affair was loss.) (10. Allah has prepared for them a severe torment. So have Taqwa of Allah, O men of understanding, those who believe! Allah has indeed sent down to you a Reminder.) (11. A Messenger, who recites to you the Ayat of Allah containing clear explanations, that He may take out those who believe and do righteous good deeds, from the darkness to the light. And whosoever believes in Allah and performs righteous deeds, He will admit him into Gardens under which rivers flow, to dwell therein forever. Allah has indeed granted for him an excellent provision.)


Punishment for defying Allah's Commandments

Allah the Exalted threatens those who defy His commands, deny His Messengers and contradict His legislation, by informing them of the end that earlier nations met who did the same,

﴿وَكَأِيِّن مِّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ﴾

(And many a town revolted against the command of its Lord and His Messengers;) meaning, they rebelled, rejected and arrogantly refused to obey Allah and they would not follow His Messengers,

﴿فَحَاسَبْنَـهَا حِسَاباً شَدِيداً وَعَذَّبْنَـهَا عَذَاباً نُّكْراً﴾

(and We called it to a severe account, and We shall punish it with a horrible torment.) meaning, horrendous and terrifying,

﴿فَذَاقَتْ وَبَالَ أَمْرِهَا﴾

(So it tasted the evil result of its affair,) meaning, they tasted the evil consequences of defiance and they regretted their actions when regret does not avail,

﴿وَكَانَ عَـقِبَةُ أَمْرِهَا خُسْراًأَعَدَّ اللَّهُ لَهُمْ عَذَاباً شَدِيداً﴾

(and the consequence of its affair was loss. And Allah has prepared for them a severe torment.) means, in the Hereafter, added to the torment that was sent down on them in this life. Allah the Exalted said, after mentioning what happened to the disbelieving nations,

﴿فَاتَّقُواْ اللَّهَ يأُوْلِى الأَلْبَـبِ﴾

(So have Taqwa of Allah, O men of understanding,) meaning, `O you who have sound understanding, do not be like them because if you do, you will suffer what they suffered, O people of comprehension,'

﴿الَّذِينَ ءَامَنُواْ﴾

(who believe) meaning, in Allah and His Messengers,

﴿قَدْ أَنزَلَ اللَّهُ إِلَيْكُمْ ذِكْراً﴾

(Allah has indeed sent down to you a Reminder.) meaning, this Qur'an. Allah also said,

﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَـفِظُونَ ﴾

(Verily, We, it is We Who have sent down the Dhikr and surely, We will preserve it.) (15:9)


The Qualities of the Messenger

Allah's statement,

﴿رَّسُولاً يَتْلُو عَلَيْكُمْ ءَايَـتِ اللَّهِ مُبَيِّنَـتٍ﴾

(A Messenger, who recites to you the Ayat of Allah containing clear explanations,) Some said that the Messenger is the subject of what is being sent ﴿as a reminder﴾ because the Messenger is the one that conveys the Dhikr. Ibn Jarir said that what is correct is that the Messenger explains the Dhikr. This is why Allah the Exalted said here,

﴿رَّسُولاً يَتْلُو عَلَيْكُمْ ءَايَـتِ اللَّهِ مُبَيِّنَـتٍ﴾

(A Messenger, who recites to you the Ayat of Allah containing clear explanations,) meaning, plain and apparent. The statement of Allah;

﴿لِّيُخْرِجَ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ مِنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(that He may take out those who believe and do righteous good deeds, from the darkness to the light.) Allah's is like saying;

﴿كِتَابٌ أَنزَلْنَـهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(A Book which We have revealed unto you in order that you might lead mankind out of darkness) (14:1), and,

﴿اللَّهُ وَلِيُّ الَّذِينَ ءامَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَـتِ إِلَى النُّورِ﴾

(Allah is the Guardian of those who believe. He brings them out from darkness into light.) (2:257) meaning, out of the darkness of disbelief and ignorance into the light of faith and knowledge. Allah the Exalted called the revelation that He has sent down, light, on account of the guidance that it brings. Allah also called it Ruh, in that, it brings life to the hearts,

﴿وَكَذَلِكَ أَوْحَيْنَآ إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِى مَا الْكِتَـبُ وَلاَ الإِيمَـنُ وَلَـكِن جَعَلْنَـهُ نُوراً نَّهْدِى بِهِ مَن نَّشَآءُ مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِى إِلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(And thus We have sent to you Ruh of our command. You knew not what is the book, nor what is faith But We have made it a light wherewith we guide whosoever of Our servants We will. And verily, you are indeed guiding to the straight path.) (42:52) Allah's statement,

﴿وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَـلِحاً يُدْخِلْهُ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً قَدْ أَحْسَنَ اللَّهُ لَهُ رِزْقاً﴾

(And whosoever believes in Allah and performs righteous good deeds, He will admit him into Gardens under which rivers flow, to dwell therein forever. Allah has indeed granted for him an excellent provision.) was explained several times before, and therefore, we do not need to repeat its explanation here. All the thanks and praises are due to Allah.

﴿اللَّهُ الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ وَمِنَ الاٌّرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الاٌّمْرُ بَيْنَهُنَّ لِّتَعْلَمُواْ أَنَّ اللَّهَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَىْءٍ عِلْمَا ﴾

(12. It is Allah Who has created seven heavens and of the earth the like thereof. His command descends between them, that you may know that Allah has power over all things, and that Allah surrounds all things with (His) knowledge.)


Allah's Perfect Power

Allah the Exalted asserts His perfect power and infinite greatness, so that the great religion that He has legislated is honored and implemented,

﴿اللَّهُ الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ﴾

(It is Allah Who has created seven heavens) Allah said in similar Ayat, like what Prophet Nuh said to his people,

﴿أَلَمْ تَرَوْاْ كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَـوَتٍ طِبَاقاً ﴾

(See you not how Allah has created the seven heavens one above another) (71:15), and,

﴿تُسَبِّحُ لَهُ السَّمَـوَتُ السَّبْعُ وَالاٌّرْضُ وَمَن فِيهِنَّ﴾

(The seven heavens and the earth and all that is therein, glorify him.) (17:44) Allah's statement,

﴿وَمِنَ الاٌّرْضِ مِثْلَهُنَّ﴾

(and of the earth the like thereof.) means, He created seven earths. In the Two Sahihs, there is a Hadith that states,

«مَنْ ظَلَمَ قِيدَ شِبْرٍ مِنَ الْأَرْضِ طُوِّقَهُ مِنْ سَبْعِ أَرَضِين»

(Whoever usurps the land of somebody unjustly, even if it was a mere hand span, then his neck will be encircled with it down to the seven earths.) And in Sahih Al-Bukhari the wording is:

«خُسِفَ بِهِ إِلَى سَبْعِ أَرَضِين»

(...he will sink down to the seven earths.) In the beginning of my book, Al-Bidayah wan-Nihayah, I mentioned the various narrations for this Hadith when I narrated the story of the creation of the earth. All the thanks and praise is due to Allah. Those who explained this Hadith to mean the seven continents have brought an implausible explanation that contradicts the letter of the Qur'an and the Hadith without having proof. This is the end of the Tafsir of Surat At-Talaq, all the thanks and praise is due to Allah.


The Tafsir of Surat At-Tahrim


(Chapter - 66)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يأَيُّهَا النَّبِىُّ لِمَ تُحَرِّمُ مَآ أَحَلَّ اللَّهُ لَكَ تَبْتَغِى مَرْضَاتَ أَزْوَجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ - قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَـنِكُمْ وَاللَّهُ مَوْلَـكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ - وَإِذَ أَسَرَّ النَّبِىُّ إِلَى بَعْضِ أَزْوَجِهِ حَدِيثاً فَلَمَّا نَبَّأَتْ بِهِ وَأَظْهَرَهُ اللَّهُ عَلَيْهِ عَرَّفَ بَعْضَهُ وَأَعْرَضَ عَن بَعْضٍ فَلَمَّا نَبَّأَهَا بِهِ قَالَتْ مَنْ أَنبَأَكَ هَـذَا قَالَ نَبَّأَنِىَ الْعَلِيمُ الْخَبِيرُ - إِن تَتُوبَآ إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا وَإِن تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَـهُ وَجِبْرِيلُ وَصَـلِحُ الْمُؤْمِنِينَ وَالْمَلَـئِكَةُ بَعْدَ ذَلِكَ ظَهِيرٌ - عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَجاً خَيْراً مِّنكُنَّ مُسْلِمَـتٍ مُّؤْمِنَـتٍ قَـنِتَـتٍ تَـئِبَـتٍ عَـبِدَتٍ سَـئِحَـتٍ ثَيِّبَـتٍ وَأَبْكَاراً ﴾

(1. O Prophet! Why do you forbid that which Allah has allowed to you, seeking to please your wives And Allah is Oft-Forgiving, Most Merciful.) (2. Allah has already ordained for you (O men) the absolution from your oaths. And Allah is your Protector and He is the All-Knower, the All-Wise.) (3. And (remember) when the Prophet disclosed a matter in confidence to one of his wives, then she told it. And Allah made it known to him; he informed part thereof and left a part. Then when he told her thereof, she said: "Who told you this'' He said: "The All-Knower, the All-Aware has told me.'') (4. If you two turn in repentance to Allah, your hearts are indeed so inclined; but if you help one another against him, then verily, Allah is his Protector, and Jibril, and the righteous among the believers; and after that the angels are his helpers.) (5. Maybe his Lord, if he divorces you, will give him instead of you, wives better than you - submitting, believers, obedient, turning to Allah in repentance, worshipping Allah sincerely, Sa'ihat, previously married, and virgins.)


Allah censures His Prophet for Prohibiting Himself from what He has allowed for Him In the Book of Vows

Al-Bukhari recorded that `Ubayd bin `Umayr said that he heard `A'ishah claiming that Allah's Messenger used to stay for a period in the house of Zaynab bint Jahsh and drink honey in her house. (She said) "Hafsah and I decided that when the Prophet entered upon either of us, we would say, `I smell Maghafir on you. Have you eaten Maghafir' When he entered upon one of us, she said that to him. He replied (to her),

«لَا، بَلْ شَرِبْتُ عَسَلًا عِنْدَ زَيْنَبَ بِنْتِ جَحْشٍ وَلَنْ أَعُودَ لَه»

(No, but I drank honey in the house of Zaynab bint Jahsh, and I will never drink it again.)'' Then the following was revealed;

﴿يأَيُّهَا النَّبِىُّ لِمَ تُحَرِّمُ مَآ أَحَلَّ اللَّهُ لَكَ﴾

(O Prophet! Why do you fobid that which Allah has allowed to you) up to,

﴿إِن تَتُوبَآ إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا﴾

(If you both turn in repentance to Allah, your hearts are indeed so inclined;) in reference to `A'ishah and Hafsah.

﴿وَإِذَ أَسَرَّ النَّبِىُّ إِلَى بَعْضِ أَزْوَجِهِ حَدِيثاً﴾

(And (remember) when the Prophet disclosed a matter in confidence to one of his wives,) which refers to this saying,

«بَلْ شَرِبْتُ عَسَلًا»

(But I have drunk honey.) Ibrahim bin Musa said that Hisham said that it also meant his saying,

«وَلَنْ أَعُودَ لَهُ وَقَدْ حَلَفْتُ فَلَا تُخْبِرِي بِذَلِكِ أَحَدًا»

(I will not drink it anymore, I have taken an oath to that. Therefore, do not inform anybody about it.) Al-Bukhari also recorded this Hadith in the Book of Divorce; then he said, "Al-Maghafir is a type of sap, and in Ar-Rimth (a type of citrus) its taste is sweet...'' Al-Jawhari said, "The `Urfut is a tree of the shrub variety, which secretes Maghfur.'' Muslim collected this Hadith from `A'ishah in the Book of Divorce in his Sahih, and his wording is the same as Al-Bukhari in the Book of Vows. In the Book of Divorce, Al-Bukhari recorded that `A'ishah said, "Allah's Messenger liked sweets and honey. After performing the `Asr prayer, he used to visit his wives, going close to them. So he went to Hafsah, daughter of `Umar, and stayed with her more than his usual stay. I (`A'ishah) became jealous and asked about that. It was said to me, `A woman of her family sent her a small vessel of honey as a gift, and she gave a drink to Allah's Messenger made from it.' I said, `By Allah, we will contrive a plot against him.' I said to Sawdah bint Zam`ah, `When the Messenger visits you and draws close to you, say to him, `Have you eaten Maghafir' And when he says to you, `No', then ask him, `What is this odor' He will say to you, `Hafsah has given me a drink of honey.' Then you should say to him, `The honeybees might have eaten from Urfut, and I will also say the same to him. Safiyyah, you should also say this.' Sawdah later said, `It was under compulsion that I had decided to state that which you told me; soon, by Allah, he was standing at my door.' So when Allah's Messenger came near her, she said, `O Messenger of Allah! Did you eat Maghafir' He said, `No.' She again said, `Then what is this odor' He said,

«سَقَتْنِي حَفْصَةُ شَرْبَةَ عَسَل»

(Hafsah gave me honey to drink.) She said, `The honeybees might have eaten from `Urfut.')'' `A'ishah continued, "When he came to me I said the same to him. He then visited Safiyyah and she also said similar to him. When he again visited Hafsah, she said, `O Messenger of Allah, should I not give you that (drink)' He said,

«لَا حَاجَةَ لِي فِيه»

(I do not need it.) Sawdah said, `By Allah! We have prevented him from drinking honey.' I said to her, `Keep quiet!''' Muslim also recorded this Hadith, but this wording is from Al-Bukhari. In the narration of Muslim, `A'ishah said, "The Messenger of Allah used to hate to have a bad odor coming from him'' This is why they suggested to him that he ate Maghafir, because it causes a bad odor. When he said,

«بَلْ شَرِبْتُ عَسَلًا»

(No, I had some honey.) They said that the bees ate from a tree that is called Al-`Urfut, which has Maghafir gum, suggesting that this is the reason behind the bad odor they claimed was coming from him. The latter narration, collected through `Urwah from `A'ishah, mentions that it was Hafsah who gave the Prophet the honey. In another narration collected from `Ubayd bin `Umayr, from `A'ishah, it was Zaynab bint Jahsh who gave the honey to the Prophet , while `A'ishah and Hafsah were the plotters. Allah knows best. Some might say that they were two separate incidents. However, it is not likely that the Ayat were revealed about both incidents, if indeed they were two separate incidents. Allah knows best. A Hadith that Imam Ahmad collected in the Musnad mentions that `A'ishah and Hafsah were the plotters. Imam Ahmad recorded that Ibn `Abbas said, "I was eager to ask `Umar about the two ladies among the wives of the Prophet , about whom Allah said,

﴿إِن تَتُوبَآ إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا﴾

(If you two turn in repentance to Allah your hearts are indeed so inclined;) Then I performed Hajj along with `Umar, and on our way back from Hajj he went aside (to relieve himself). I also went aside along with him carrying a tumbler of water. When he finished and returned, I poured water on his hands from the tumbler and he performed ablution. I said, `O Commander of the faithful! Who were the two ladies among the wives of the Prophet , to whom Allah said,

﴿إِن تَتُوبَآ إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا﴾

(If you two turn in repentance to Allah your hearts are indeed so inclined)' `Umar said, `I am astonished at your question, O Ibn `Abbas.''' - Az-Zuhri (a subnarrator) said that `Umar did not like the question, but he still answered it, saying that they were `A'ishah and Hafsah. "Then `Umar went on relating the story and said, `We, the people of Quraysh, used to have authority over our women. But when we came to live with the Ansar, we noticed that the Ansari women had the upper hand over their men, so our women started acquiring the habits of the Ansari women. At that time, I was residing at the house of Umayyah bin Zayd, in Al-`Awali. Once I got angry with my wife, and she talked back to me; I disliked her answering me back. She said, `Why do you dislike me talking back to you By Allah, the wives of the Prophet talk back to him, and some of them may not speak with him for the whole day, until nightfall.' Then I went to Hafsah and asked her, `Do you talk back to Allah's Messenger' She said, `Yes.' I asked, `Does any of you keep Allah's Messenger angry all day long, until night' She replied, `Yes.' I said, `Whoever among you does this is a ruined, losing person! Doesn't she fear that Allah may get angry for the anger of His Messenger and, thus, she will be ruined Don't ask Allah's Messenger too many things, and don't retort him in any case. Demand from me whatever you like, and don't be tempted to imitate your neighbor, for she is more beautiful than you, and more beloved to Allah's Messenger than you.' He meant `A'ishah.

I, and an Ansari neighbor of mine used to visit the Prophet in turns. He used to go one day, and I another day. When I went I would bring him the news of what had happened that day regarding the revelation and when he went, he used to do the same for me. In those days it was rumored that the Ghassan (tribe) were preparing their horses to invade us. My companion went and returned to us at night and knocked at my door. I came out to him. He said that a grave thing happened. I asked him, `What is it Have Ghassan come' He replied that it was worse and more serious than that, adding that Allah's Messenger had divorced all his wives. I said, `Hafsah is a ruined loser! I expected that would happen some day.' So I dressed myself and I performed the Subh prayer. I went to Hafsah and found her weeping. I asked her, `Has Allah's Messenger divorced all of you' She replied, `I don't know. He is there alone in the upper room.' I went to the upper room and asked a black slave of the Prophet to ask for his permission to see me, and the boy went in and then came out saying, `I mentioned you to him and he remained silent.' I then went out and came to the Minbar and found a group of people around it and some of them were weeping. I sat with them for some time, but could not endure the situation. So, I requested to the boy, `Will you get the permission for `Umar' He went in and then came out saying, `I mentioned you to him, but he did not reply.' So, I went to Minbar and sat with the people who were sitting by the Minbar, but I could not bear the situation, so I went to the boy again and said, `Will you get the permission for `Umar' He went in and brought the same reply as before. When I was leaving, behold, he called me saying, `Allah's Messenger has granted you permission.' So, I entered the Prophet's room, greeted him with the Salam and saw him lying on a mat without bedding on it, and the mat had left its mark on the body of the Prophet.

I said, `Have you divorced your wives, O Allah's Messenger' He raised his eyes to me and replied no. I said, `Allahu Akbar. O Allah's Messenger! We, the people of Quraysh used to have the upper hand over our women. But when we came to Al-Madinah, we found a people whose women had the upper hand over them. Our women started learning this behavior from them. Once, I got angry with my wife, and she talked back to me. I disliked that behavior from her and she said, `Why do you dislike that I talk back to you By Allah, the Prophet's wives talk back to him and one of them would ignore him the whole day, until the night.' I said to her, `Whoever does this among them is the ruined loser! Does she feel safe from Allah getting angry with her on account of His Messenger's anger In that case, she would be ruined.' On that the Prophet smiled. I then said, `O Allah's Messenger! I went to Hafsah and said to her, `Do not be tempted to imitate your companion (`A'ishah) for she is more beautiful than you and more beloved to the Prophet.' The Prophet smiled again. When I saw him smiling, I said, `Does the Messenger feel calm' He said, `Yes.' So, I sat down and cast a glance at the room, and by Allah, I couldn't see anything of importance, except three hides. I said, `Invoke Allah, O Allah's Messenger, to make your followers prosperous, for the Persians and the Byzantines have been made prosperous and given worldly luxuries, even though they do not worship Allah.' The Prophet sat upright and said,

«أَفِي شَكَ أَنْتَ يَا ابْنَ الْخَطَّابِ أُولَئِكَ قَوْمٌ عُجِّلَتْ لَهُمْ طَيِّبَاتُهُمْ فِي الْحَيَاةِ الدُّنْيَا»

(O Ibn Al-Khattab! Do you have any doubt These people have been given rewards of their good deeds in this world only.) I asked the Prophet , `Please beg Allah's forgiveness for me, O Allah's Messenger.' The Prophet swore that he would not go to his wives for one month, because of his severe anger towards them, until Allah the Exalted and Most Honored censured him.'' Al-Bukhari, Muslim, At-Tirmidhi and An-Nasa'i also collected this Hadith using various chains of narration. Al-Bukhari and Muslim also collected it from Ibn `Abbas, who said, "For a whole year, I was eager to ask `Umar bin Al-Khattab about an Ayah. However, I hesitated out of respect for him. Once, he went on a Hajj trip and I accompanied him. On our way back, he stopped to relieve himself behind some trees of Arak. I stopped until he finished and then walked along with him and asked him, `O Leader of the believers! Who are the two women who helped each other (or plotted) against the Prophet ''' This is the narration that Al-Bukhari collected, while Muslim recorded that Ibn `Abbas asked, "Who are the two women about whom Allah the Exalted said,

﴿وَإِن تَظَاهَرَا عَلَيْهِ﴾

(but if you help one another against him, )'' `Umar replied, "A'ishah and Hafsah.'' Muslim mentioned the rest of the Hadith. Muslim also recorded that Ibn `Abbas said that `Umar bin Al-Khattab said to him, "When Allah's Messenger stayed away from his wives, I entered the Masjid and found people striking the ground with pebbles. They said, `Allah's Messenger has divorced his wives.' That occurred before Hijab was commanded. I said to myself, `I must investigate this news today.''' So he mentioned the Hadith in which he went to `A'ishah and Hafsah and admonished them. He then said, `I went in and found Rabah, the servant of Allah's Messenger , sitting on a window sill. I called, `O Rabah, seek permission for me from Allah's Messenger.''' He then mentioned the story as we mentioned above. `Umar continued, "I said, `O Messenger of Allah, what trouble do you feel from your wives If you have divorced them, verily Allah is with you, His angels, Jibril, Mikal, I, Abu Bakr and the rest of believers are with you.' Often, when I talked, all praise is due to Allah, I hoped that Allah would testify to the words that I uttered. And so the Ayat of option was revealed. Allah said,

﴿عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَجاً خَيْراً مِّنكُنَّ﴾

(Maybe his Lord, if he divorces you, will give him in your place wives better than you,) and,

﴿وَإِن تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَـهُ وَجِبْرِيلُ وَصَـلِحُ الْمُؤْمِنِينَ وَالْمَلَـئِكَةُ بَعْدَ ذَلِكَ ظَهِيرٌ﴾

(but if you help one another against him, then verily, Allah is his Protector, and Jibril, and the righteous among the believers; and after that the angels are his helpers.) I said, `Messenger of Allah, have you divorced them' He said, `No.' I stood at the door of the Masjid and called out at the top of my voice, `The Messenger of Allah has not divorced his wives.' It was on this occasion that this Ayah was revealed,

﴿وَإِذَا جَآءَهُمْ أَمْرٌ مِّنَ الاٌّمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِى الاٌّمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾

(When any matter pertaining to peace or alarm comes to them, they broadcast it; whereas, if they would refer it to the Messenger and those who have been entrusted with authority among them, those of them who are engaged in obtaining intelligence would indeed know (what to do with) it.)(4:83) It was I who understood (and properly investigated) this matter.'' Similar was said by Sa`id bin Jubayr, `Ikrimah, Muqatil bin Hayyan, Ad-Dahhak and others. The Ayah,

﴿وَصَـلِحُ الْمُؤْمِنِينَ﴾

(and the righteous among the believers;) refers to Abu Bakr and `Umar. Al-Hasan Al-Basri added `Uthman to them. Layth bin Abi Sulaym said from Mujahid:

﴿وَصَـلِحُ الْمُؤْمِنِينَ﴾

(and the righteous among the believers;) includes `Ali bin Abi Talib also. Al-Bukhari recorded that Anas said, "`Umar said, `The wives of the Prophet were all jealous for his affection, and I said to them,

﴿عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَجاً خَيْراً مِّنكُنَّ﴾

(Maybe his Lord, if he divorces you, will give him instead of you, wives better than you.) Thereafter, this Ayah was revealed.''' We mentioned before that `Umar said statements that were confirmed by the Qur'an, such as about the revelation about Hijab ﴿see 33:53﴾ and the captive idolators after the battle of Badr ﴿see 8:67﴾. `Umar's suggestion to take the Station of Ibrahim as a place for prayer and Allah revealed this Ayah;

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you the Maqam (station) of Ibrahim as a place of prayer.) (2:125) Ibn Abi Hatim recorded that Anas said that `Umar bin Al-Khattab said, "I heard news that the Mothers of the faithful had a dispute with the Prophet . So I advised them, saying, `Either stop bothering Allah's Messenger or Allah might provide him better wives than you. Al-Hasan Al-Basri added `Uthman to them. Layth bin Abi Sulaym said from Mujahid:

﴿وَصَـلِحُ الْمُؤْمِنِينَ﴾

(and the righteous among the believers;) includes `Ali bin Abi Talib also. Al-Bukhari recorded that Anas said, "`Umar said, `The wives of the Prophet were all jealous for his affection, and I said to them,

﴿عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَجاً خَيْراً مِّنكُنَّ﴾

(Maybe his Lord, if he divorces you, will give him instead of you, wives better than you.) Thereafter, this Ayah was revealed.''' We mentioned before that `Umar said statements that were confirmed by the Qur'an, such as about the revelation about Hijab ﴿see 33:53﴾ and the captive idolators after the battle of Badr ﴿see 8:67﴾. `Umar's suggestion to take the Station of Ibrahim as a place for prayer and Allah revealed this Ayah;

﴿وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَهِيمَ مُصَلًّى﴾

(And take you the Maqam (station) of Ibrahim as a place of prayer.) (2:125) Ibn Abi Hatim recorded that Anas said that `Umar bin Al-Khattab said, "I heard news that the Mothers of the faithful had a dispute with the Prophet . So I advised them, saying, `Either stop bothering Allah's Messenger or Allah might provide him better wives than you. Abu `Abdur-Rahman As-Sulami, Abu Malik, Ibrahim An-Nakha`i, Al-Hasan, Qatadah, Ad-Dahhak, Ar-Rabi` bin Anas, As-Suddi, and others.

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ قُواْ أَنفُسَكُمْ وَأَهْلِيكُمْ نَاراً وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلَـئِكَةٌ غِلاَظٌ شِدَادٌ لاَّ يَعْصُونَ اللَّهَ مَآ أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ - يأَيُّهَا الَّذِينَ كَفَرُواْ لاَ تَعْتَذِرُواْ الْيَوْمَ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ - يأَيُّهَا الَّذِينَ ءَامَنُواْ تُوبُواْ إِلَى اللَّهِ تَوْبَةً نَّصُوحاً عَسَى رَبُّكُمْ أَن يُكَفِّرَ عَنكُمْ سَيِّئَـتِكُمْ وَيُدْخِلَكُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ يَوْمَ لاَ يُخْزِى اللَّهُ النَّبِىَّ وَالَّذِينَ ءَامَنُواْ مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَـنِهِمْ يَقُولُونَ رَبَّنَآ أَتْمِمْ لَنَا نُورَنَا وَاغْفِرْ لَنَآ إِنَّكَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(6. O you who believe! Protect yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not the commands they receive from Allah, but do that which they are commanded.) (7. (It will be said in the Hereafter) O you who disbelieve! Make no excuses this Day! You are being requited only for what you used to do.) (8. O you who believe! Turn to Allah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow -- the Day that Allah will not disgrace the Prophet and those who believe with him. Their light will run forward before them and in their right hands. They will say: "Our Lord! Keep perfect our light for us and grant us forgiveness. Verily, You are Able to do all things.'')


Teaching One's Family the Religion and Good Behavior

`Ali bin Abi Talhah reported from Ibn `Abbas;

﴿قُواْ أَنفُسَكُمْ وَأَهْلِيكُمْ نَاراً﴾

(Protect yourselves and your families against a Fire (Hell)) He said, "Work in the obedience of Allah, avoid disobedience of Allah and order your families to remember Allah, then Allah will save you from the Fire.'' Mujahid also commented on:

﴿قُواْ أَنفُسَكُمْ وَأَهْلِيكُمْ نَاراً﴾

(Protect yourselves and your families against a Fire (Hell)) saying, "Have Taqwa of Allah and order your family to have Taqwa of Him.'' Qatadah said, "He commands obedience to Allah, to not disobey Allah, he orders his family to obey His orders and helps them to act upon His orders. When one sees disobedience, he stops them and forbids them from doing it.'' Similar was said by Ad-Dahhak and Muqatil; "It is an obligation for the Muslim to teach his near family members, and his male and female slaves what Allah has made obligatory for them and what Allah has forbidden for them.'' There is a Hadith that confirms the meaning of this Ayah. Ahmad, Abu Dawud and At-Tirmidhi recorded that Ar-Rabi` bin Sabrah said that his father said that the Messenger of Allah said,

«مُرُوا الصَّبِيَّ بِالصَّلَاةِ إِذَا بَلَغَ سَبْعَ سِنِينَ، فَإِذَا بَلَغَ عَشْرَ سِنِينَ فَاضْرِبُوهُ عَلَيْهَا»

(Order the children to pray when they reach the age of seven and when they reach the age of ten, discipline them for (not performing) it.) This is the narration that Abu Dawud collected; At-Tirmidhi said, "This Hadith is Hasan.''


Fuel for Hell and a Description of its Angels

Allah said,

﴿وَقُودُهَا النَّاسُ وَالْحِجَارَةُ﴾

(whose fuel is men and stones,) indicating that the Children of Adam will be fuel for the Fire that will feed it,

﴿وَالْحِجَارَةُ﴾

(and stones) in reference to the idols that were worshipped, just as Allah said in another Ayah,

﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ﴾

(Certainly you and that which you are worshipping now besides Allah, are (but) fuel for Hell!) (21:98) `Abdullah bin Mas`ud, Mujahid, Abu Ja`far Al-Baqir and As-Suddi said that these are sulfur stones that are more putrid than rotten corpses, according to Mujahid. Allah's statement,

﴿عَلَيْهَا مَلَـئِكَةٌ غِلاَظٌ شِدَادٌ﴾

(over which are (appointed) angels stern (and) severe,) means, their nature of behavior is stern, because the mercy has been taken out of their hearts for those who disbelieve in Allah,

﴿شِدَادٌ﴾

(severe) meaning, their structure is powerful, strong and frightening,

﴿لاَّ يَعْصُونَ اللَّهَ مَآ أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ﴾

(who disobey not the commands they receive from Allah, but do that which they are commanded.) meaning, whatever Allah commands them, they rush to obey Him, without delay for even a twinkling of an eye. They are able to fulfill the command; they are called Az-Zabaniyah, meaning, the keepers and guards of Hell, may Allah give us shelter from them.


No Excuse will be accepted from the Disbeliever on the Day of Resurrection

Allah said,

﴿يأَيُّهَا الَّذِينَ كَفَرُواْ لاَ تَعْتَذِرُواْ الْيَوْمَ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ ﴾

(O you who disbelieve! Make no excuses this Day! You are being requited only for what you used to do.) meaning, on the Day of Resurrection, the disbeliever will be told, "Do not offer any excuse this Day, because it will not be accepted from you; you will only be recompensed for what you used to do. Today, you will receive the punishment for your actions.''


Encouraging sincere Repentance

Allah the Exalted said,

﴿يأَيُّهَا الَّذِينَ ءَامَنُواْ تُوبُواْ إِلَى اللَّهِ تَوْبَةً نَّصُوحاً﴾

(O you who believe! Turn to Allah with sincere repentance!) meaning, a true, firm repentance that erases the evil sins that preceded it and mend the shortcoming of the repenting person, encouraging and directing him to quit the evil that he used to do. Allah said,

﴿عَسَى رَبُّكُمْ أَن يُكَفِّرَ عَنكُمْ سَيِّئَـتِكُمْ وَيُدْخِلَكُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ﴾

(It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow) And when Allah says, "it may be,'' it means He shall.

﴿يَوْمَ لاَ يُخْزِى اللَّهُ النَّبِىَّ وَالَّذِينَ ءَامَنُواْ مَعَهُ﴾

(the Day that Allah will not disgrace the Prophet and those who believe with him) meaning, on the Day of Resurrection, Allah will not disgrace those who believed in the Prophet ,

﴿نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَـنِهِمْ﴾

(Their light will run forward before them and in their right hands.) as we explained in Surat Al-Hadid,

﴿يَقُولُونَ رَبَّنَآ أَتْمِمْ لَنَا نُورَنَا وَاغْفِرْ لَنَآ إِنَّكَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(They will say:"Our Lord! Keep perfect our light for us and grant us forgiveness. Verily, You are Able to do all things.'') Mujahid, Ad-Dahhak and Al-Hasan Al-Basri and other said, "This is the statement that the believers will say on the Day of Resurrection, when they witness the light of the hypocrites being extinguished.'' Imam Ahmad recorded that a man from the tribe of Banu Kinanah said, "I prayed behind the Messenger of Allah during the year of the Conquest (of Makkah), and heard him say,

«اللْهُمَّ لَا تُخْزِنِي يَوْمَ الْقِيَامَة»

(O Allah! Please, do not disgrace me on the Day of Resurrection.)''

﴿يأَيُّهَا النَّبِىُّ جَـهِدِ الْكُفَّارَ وَالْمُنَـفِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ - ضَرَبَ اللَّهُ مَثَلاً لِّلَّذِينَ كَفَرُواْ امْرَأَتَ نُوحٍ وَامْرَأَتَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَـلِحَيْنِ فَخَانَتَاهُمَا فَلَمْ يُغْنِينَا عَنْهُمَا مِنَ اللَّهِ شَيْئاً وَقِيلَ ادْخُلاَ النَّارَ مَعَ الدَخِلِينَ ﴾

(9. O Prophet! Strive hard against the disbelievers and the hypocrites, and be severe against them; their abode will be Hell, and worst indeed is that destination.) (10. Allah sets forth an example for those who disbelieve: the wife of Nuh and the wife of Lut. They were under two of our righteous servants, but they both betrayed them. So, they availed them not against Allah and it was said: "Enter the Fire along with those who enter!'')


The Command for Jihad against the Disbelievers and the Hypocrites

Allah the Exalted orders His Messenger to perform Jihad against the disbelievers and hypocrites, the former with weapons and armaments and the later by establishing Allah's legislated penal code,

﴿وَاغْلُظْ عَلَيْهِمْ﴾

(and be severe against them) meaning, in this life,

﴿وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ﴾

(their abode will be Hell, and worst indeed is that destination.) that is, in the Hereafter.


The Disbeliever shall never benefit from His Believing Relative on the Day of Resurrection

Allah the exalted said,

﴿ضَرَبَ اللَّهُ مَثَلاً لِّلَّذِينَ كَفَرُواْ﴾

(Allah sets forth an example for those who disbelieve) meaning, the disbelievers who live together in this life with Muslims, their mixing and mingling with Muslims will not help the disbelievers, nor will it avail them with Allah, until and unless they gain faith in their hearts. Then Allah mentioned the parable, saying,

﴿امْرَأَتَ نُوحٍ وَامْرَأَتَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَـلِحَيْنِ﴾

(the wife of Nuh and the wife of Lut. They were under two of our righteous servants,) means, they were the wives of two of Allah's Messengers and were their companions by day and night, eating with them and sleeping with them, as much as any marriage contains of interaction between spouses. However,

﴿فَخَانَتَاهُمَا﴾

(they both betrayed them.) meaning, in the faith, they did not adhere to the faith sent through their husbands nor accepted their message. Therefore, all the intimate knowledge of their husbands neither helped them nor prevented punishment, hence Allah's statement,

﴿فَلَمْ يُغْنِينَا عَنْهُمَا مِنَ اللَّهِ شَيْئاً﴾

(So, they availed them not against Allah) means, because their wives were disbelievers,

﴿وَقِيلَ﴾

(and it was said) meaning, to these wives,

﴿ادْخُلاَ النَّارَ مَعَ الدَخِلِينَ﴾

(Enter the Fire along with those who enter!) The part of the Ayah that reads,

﴿فَخَانَتَاهُمَا﴾

(but they both betrayed them) does not pertain to committing illegal sexual intercourse, but to refusing to accept the religion. Surely, the wives of the Prophets were immune from committing illegal sexual intercourse on account of the honor that Allah has granted His Prophets, as we explained in Surat An-Nur. Al-`Awfi reported from Ibn `Abbas, "They betrayed them by not following their religion. The wife of Prophet Nuh used to expose his secrets, informing his oppressive people whenever any person embraced the faith with Nuh. As for the wife of Prophet Lut, she used to inform the people of the city (Sodom), who committed the awful sexual act (sodomy), whenever a guest was entertained by her husband.'' Ad-Dahhak reported that Ibn `Abbas said, "No wife of a Prophet ever committed adultery and fornication. Rather, they betrayed them by refusing to follow their religion.'' Similar was said by `Ikrimah, Sa`id bin Jubayr, Ad-Dahhak and others.

﴿وَضَرَبَ اللَّهُ مَثَلاً لّلَّذِينَ ءامَنُواْ امْرَأَةَ فِرْعَوْنَ إِذْ قَالَتْ رَبّ ابْنِ لِى عِندَكَ بَيْتاً فِى الْجَنَّةِ وَنَجّنِى مِن فِرْعَوْنَ وَعَمَلِهِ وَنَجّنِى مِنَ الْقَوْمِ الظَّـلِمِينَ وَمَرْيَمَ ابْنَةَ عِمْرَانَ الَّتِى أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا وَصَدَّقَتْ بِكَلِمَـتِ رَبَّهَا وَكُتُبِهِ وَكَانَتْ مِنَ الْقَـنِتِينَ﴾

(11. And Allah has set forth an example for those who believe: the wife of Fir`awn, when she said: "My Lord! Build for me a home with You in Paradise, and save me from Fir`awn and his work, and save me from the people who are wrongdoers.) (12. And Maryam, the daughter of `Imran who guarded her chastity (private part). And We breathed into it through Our Ruh, and she testified to the truth of her Lords Kalimat, and His Kutub, and she was of the Qanitin.)


The Disbelievers can cause no Harm to the Believers

This is a parable that Allah made of the believers, in that, if they needed to, their association with the disbelievers will not harm them. Allah the Exalted said,

﴿لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَـفِرِينَ أَوْلِيَآءَ مِن دُونِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَىْءٍ إِلاَ أَن تَتَّقُواْ مِنْهُمْ تُقَـةً﴾

(Let not the believers take the disbelievers as protecting friends instead of the believers, and whoever does that, will never be helped by Allah in any way, except you indeed fear a danger from them.) (3:28) Qatadah said, "Fir`awn was the most tyrannical among the people of the earth and the most disbelieving. By Allah! His wife was not affected by her husband's disbelief, because she obeyed her Lord. Therefore, let it be known that Allah is the Just Judge Who will not punish anyone except for their own sins.'' Ibn Jarir recorded that Sulayman said, "The wife of Fir`awn was tortured under the sun and when Fir`awn would finish the torture session, the angels would shade her with their wings. She was shown her house in Paradise.'' Ibn Jarir said that Al-Qasim bin Abi Bazzah said, "Fir`awn's wife used to ask, `Who prevailed' When she was told, `Musa and Harun prevailed', she said, `I believe in the Lord of Musa and Harun.' Fir`awn sent his aides to her and said to them, `Find the biggest stone. If she insists on keeping her faith, throw the stone on her, otherwise she is my wife. When they came to her, she looked up to the sky and was able to see her house in Paradise. She persisted on the faith and her soul was then captured. The stone was thrown on her lifeless body.'' This is the meaning of her statement,

﴿رَبِّ ابْنِ لِى عِندَكَ بَيْتاً فِى الْجَنَّةِ وَنَجِّنِى مِن فِرْعَوْنَ وَعَمَلِهِ﴾

(My Lord! Build for me a home with You in Paradise, and save me from Fir`awn and his work,) means, `deliver me from him, because I am innocent of his actions,'

﴿وَنَجِّنِى مِنَ الْقَوْمِ الظَّـلِمِينَ﴾

(and save me from the people who are wrongdoers.) Her name was Asiyah bint Muzahim, may Allah be pleased with her. Allah said,

﴿وَمَرْيَمَ ابْنَةَ عِمْرَانَ الَّتِى أَحْصَنَتْ فَرْجَهَا﴾

(And Maryam, the daughter of `Imran who guarded her chastity (private part).) meaning, who protected and purified her honor, by being chaste and free of immorality,

﴿فَنَفَخْنَا فِيهِ مِن رُّوحِنَا﴾

(And We breathed into it (private part) through Our Ruh,) meaning, through the angel Jibril. Allah sent the angel Jibril to Maryam, and he came to her in the shape of a man in every respect. Allah commanded him to blow into a gap of her garment and that breath went into her womb through her private part; this is how `Isa was conceived. This is why Allah said here,

﴿فَنَفَخْنَا فِيهِ مِن رُّوحِنَا وَصَدَّقَتْ بِكَلِمَـتِ رَبَّهَا وَكُتُبِهِ﴾

(And We breathed into it through Our Ruh, and she testified to the truth of her Lords Kalimat, and His Kutub,) meaning His decree and His legislation.

﴿وَكَانَتْ مِنَ الْقَـنِتِينَ﴾

(and she was of the Qanitin.) Imam Ahmad recorded that Ibn `Abbas said, "The Messenger of Allah drew four lines on the ground and said,

«أَتَدْرُونَ مَا هَذَا؟»

(Do you know what these lines represent) They said, `Allah and His Messenger know best.' He said,

«أَفْضَلُ نِسَاءِ أَهْلِ الْجَنَّةِ: خَدِيجَةُ بِنْتُ خُوَيْلِدٍ، وَفَاطِمَةُ بِنْتُ مُحَمَّدٍ، وَمَرْيَمُ ابْنَةُ عِمْرَانَ، وَآسِيَةُ بِنْتُ مُزَاحِمٍ امْرَأَةُ فِرْعَوْن»

(The best among the women of Paradise are Khadijah bint Khuwaylid, Fatimah bint Muhammad, Maryam bint `Imran and Asiyah bint Muzahim, wife of Fir`awn.) It is confirmed in the Two Sahihs from Abu Musa Al-Ash`ari that the Messenger of Allah said,

«كَمُلَ مِنَ الرِّجَالِ كَثِيرٌ وَلَمْ يَكْمُلْ مِنَ النِّسَاءِ إِلَّا آسِيَةُ امْرَأَةُ فِرْعَوْنَ، وَمَرْيَمُ ابْنَةُ عِمْرَانَ، وَخَدِيجَةُ بِنْتُ خُوَيْلِدٍ، وَإِنَّ فَضْلَ عَائِشَةَ عَلَى النِّسَاءِ كَفَضْلِ الثَّرِيدِ عَلَى سَائِرِ الطَّعَام»

(Many men have reached the level of perfection, but none among women have reached this level except Asiyah -- Fir`awn's wife, Maryam--the daughter of `Imran, and Khadijah--the daughter of Khuwaylid. And no doubt, the superiority of `A'ishah to other women is like the superiority of Tharid to other meals.) In my book, Al-Bidayah wan-Nihayah, I have mentioned these Hadiths using their various chains of narration in relating the story of Prophet `Isa and his mother Maryam, peace be upon them, all praise be to Allah. This is the end of the Tafsir of Surat At-Tahrim, all thanks and praise are due to Allah.


The Tafsir of Surat Al-Mulk


(Chapter - 67)


The Virtues of Surat Al-Mulk

Imam Ahmad recorded from Abu Hurayrah that Allah's Messenger said,

«إِنَّ سُورَةً فِي الْقُرْآنِ ثَلَاثِينَ آيَةً شَفَعَتْ لِصَاحِبِهَا حَتْى غُفِرَ لَهُ:

﴿تَبَارَكَ الَّذِى بِيَدِهِ الْمُلْكُ﴾»

(Verily, there is a chapter in the Qur'an which contains thirty Ayat that will intercede on behalf of its reciter until he is forgiven. (It is): (Blessed be He in Whose Hand is the dominion.)) This Hadith was collected by At-Tirmidhi and the four Sunan Compilers. At-Tirmidhi said concerning it, "This is a Hasan Hadith.'' At-Tabarani and Al-Hafiz Ad-Diya' Al-Maqdisi both recorded from Anas that the Messenger of Allah said,

«سُورَةٌ فِي الْقُرْآنِ خَاصَمَتْ عَنْ صَاحِبِهَا حَتْى أَدْخَلَتْهُ الْجَنَّةَ:

﴿تَبَارَكَ الَّذِى بِيَدِهِ الْمُلْكُ﴾»

(There is a chapter of the Qur'an that will argue on behalf of its reciter until it causes him to enter into Paradise. (It is): (Blessed be He in Whose Hand is the dominion.))

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿تَبَارَكَ الَّذِى بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلّ شَىْء قَدِيرٌ- الَّذِى خَلَقَ الْمَوْتَ وَالْحَيَوةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً وَهُوَ الْعَزِيزُ الْغَفُورُ- الَّذِى خَلَقَ سَبْعَ سَمَـوتٍ طِبَاقًا مَّا تَرَى فِى خَلْقِ الرَّحْمَـنِ مِن تَفَـوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ- ثُمَّ اْرجِعِ البَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ البَصَرُ خَاسِئًا وَهُوَ حَسِيرٌ- وَلَقَدْ زَيَّنَّا السَّمَآء الدُّنْيَا بِمَصَـبِيحَ وَجَعَلْنَـهَا رُجُوماً لّلشَّيَـطِينِ وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ-﴾

(1. Blessed be He in Whose Hand is the dominion; and He is Able to do all things.) (2. Who has created death and life that He may test you which of you is best in deed. And He is the Almighty, the Oft-Forgiving;) (3. Who has created the seven heavens one above the other; you can see no fault in the creation of the Most Gracious. Then look again. Can you see any rifts) (4. Then look again and yet again, your sight will return to you Khasi', and worn out.) (5. And indeed We have adorned the nearest heaven with lamps, and We have made such lamps (as) missiles to drive away the Shayatin, and have prepared for them the torment of the blazing Fire.)


Glorification of Allah and mentioning the Creation of Death, Life, the Heavens and the Stars

Allah the Exalted glorifies His Noble Self and informs that the dominion is in His Hand. This means that He deals with all of His creatures however He wishes and there is none who can reverse His decree. He is not questioned concerning what He does because of His force, His wisdom and His justice. For this reason Allah says,

﴿وَهُوَ عَلَى كُلِّ شَىْءٍ قَدِيرٌ﴾

(and He is Able to do all things.) Then Allah says,

﴿الَّذِى خَلَقَ الْمَوْتَ وَالْحَيَوةَ﴾

(Who has created death and life) Those who say that death is an existing creation use this Ayah as a proof because it is something that has been created. This Ayah means that He brought creation into existence from nothing in order to test the creatures. He examines them to see which of them will be best in deeds. This is similar to Allah's statement,

﴿كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَتًا فَأَحْيَـكُمْ﴾

(How can you disbelieve in Allah Seeing that you were dead and He gave you life.) (2:28) In this Ayah Allah named the first stage, which is non-existence, "death.'' Then he named the origin or beginning of existence, "life.'' This is why Allah says,

﴿ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ﴾

(Then He will give death, then again will bring you to life ( on the Day of Resurrection)) (2:28). Concerning Allah's statement,

﴿لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً﴾

(He may test you which of you is best in deed.) it means best in deeds. This is as Muhammad bin `Ajlan said. It should be noted that Allah did not say "which of you does the most deeds.'' Allah then says,

﴿وَهُوَ الْعَزِيزُ الْغَفُورُ﴾

(And He is the Almighty, the Oft-Forgiving.) This means that He is the Almighty, the Most Great, the Most Powerful and the Most Honorable. However, along with this He is Most Forgiving to whoever turns to Him in repentance and seeks His pardon after having disobeyed Him and opposed His commandment. Even though Allah is Almighty, He also forgives, shows mercy, pardons and excuses. Then Allah says,

﴿الَّذِى خَلَقَ سَبْعَ سَمَـوَتٍ طِبَاقًا﴾

(Who has created the seven heavens one above the other;) meaning stacked one on top of the other. Are they connected to each other, meaning that they are in elevated ascension, some of them being stacked above others, or separated with space between them There are two views concerning this, and the most correct opinion seems to be the latter as is proven in the Hadith of Isra' (the Prophet's Night Journey) and other narrations. Concerning Allah's statement,

﴿مَّا تَرَى فِى خَلْقِ الرَّحْمَـنِ مِن تَفَـوُتٍ﴾

(you can see no fault in the creation of the Most Gracious.) means, it (the creation) is done in a flawless manner, and these are connected with each other so as to forms a straight level, having no disunion, conflict, inconsistency, deficiency, flaw or defect. This is the reason that Allah says,

﴿فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ﴾

(Then look again. Can you see any rifts) meaning, look at the sky and pay close attention to it. Do you see any flaw, deficiency, defect or rifts in it Ibn `Abbas, Mujahid, Ad-Dahhak, Ath-Thawri and others said concerning Allah's statement,

﴿فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ﴾

(Then look again. Can you see any rifts) that it means cracks. As-Suddi said that,

﴿هَلْ تَرَى مِن فُطُورٍ﴾

(Can you see any rifts) means any tears. Qatadah said,

﴿هَلْ تَرَى مِن فُطُورٍ﴾

(Can you see any rifts) means, `do you see any defects O Son of Adam (mankind)' In reference to Allah's statement,

﴿ثُمَّ اْرجِعِ البَصَرَ كَرَّتَيْنِ﴾

(Then look again and yet again, ) Qatadah said, "It means (look) twice.''

﴿يَنقَلِبْ إِلَيْكَ البَصَرُ خَاسِئًا﴾

(your sight will return to you Khasi',) Ibn `Abbas said that Khasi' means humiliated. Mujahid and Qatadah both said that it means despised.

﴿وَهُوَ حَسِيرٌ﴾

(and worn out.) Ibn `Abbas said that this means it will be exhausted. Mujahid, Qatadah and As-Suddi all said that it means broken down fatigue that comes from weakness. Thus, the Ayah means that if you continuously looked, no matter how much you look, your sight will return to you.

﴿خَاسِئًا﴾

(Khasi') due to the inability to see any flaw or defect (in Allah's creation).

﴿وَهُوَ حَسِيرٌ﴾

(and worn out.) meaning, exhausted and broken down feebleness due to the great amount of repeated looking without being able to detect any deficiency. Then, after Allah negated any deficiency in the creation of the heavens, He explains their perfection and beauty. He says,

﴿وَلَقَدْ زَيَّنَّا السَّمَآءَ الدُّنْيَا بِمَصَـبِيحَ﴾

(And indeed We have adorned the nearest heaven with lamps, ) This refers to the stars which have been placed in the heavens, some moving and some stationary. In Allah's statement,

﴿وَجَعَلْنَـهَا رُجُوماً لِّلشَّيَـطِينِ﴾

(and We have made them (as) missiles to drive away the Shayatin,) The pronoun `them' in His statement, "and We have made them'' is the same type of statement as the stars being referred to as lamps. This does not mean that they are actually missiles, because the stars in the sky are not thrown. Rather, it is the meteors beneath them that are thrown and they are taken from the stars. And Allah knows best. Concerning Allah's statement,

﴿وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ﴾

(and We have prepared for them the torment of the blazing Fire.) means, `We have made this disgrace for the devils in this life and We have prepared for them the torment of the blazing Fire in the Hereafter.' This is as Allah said in the beginning of Surat As-Saffat,

﴿إِنَّا زَيَّنَّا السَّمَآءَ الدُّنْيَا بِزِينَةٍ الْكَوَكِبِ - وَحِفْظاً مِّن كُلِّ شَيْطَـنٍ مَّارِدٍ - لاَّ يَسَّمَّعُونَ إِلَى الْمَلإِ الاٌّعْلَى وَيُقْذَفُونَ مِن كُلِّ جَانِبٍ - دُحُوراً وَلَهُمْ عَذابٌ وَاصِبٌ - إِلاَّ مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ ﴾

(Verily, We have adorned the near heaven with the stars (for beauty). And to guard against every rebellious devil. They cannot listen to the higher group (angels) for they are pelted from every side. Outcast, and theirs is a constant (or painful) torment. Except such as snatch away something by stealing, and they are pursued by a flaming fire of piercing brightness.) ﴿37:6-7﴾ Qatadah said, "These stars were only created for three purposes: Allah created them as adornment for the heaven (sky), as missiles for the devils and as signs for navigation. Therefore, whoever seeks to interpret any other meanings for them other than these, then verily he has spoken with his own opinion, he has lost his portion and burdened himself with that which he has no knowledge of.'' Ibn Jarir and Ibn Abi Hatim both recorded this statement.

﴿وَلِلَّذِينَ كَفَرُواْ بِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ - إِذَآ أُلْقُواْ فِيهَا سَمِعُواْ لَهَا شَهِيقًا وَهِىَ تَفُورُ - تَكَادُ تَمَيَّزُ مِنَ الغَيْظِ كُلَّمَا أُلْقِىَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ نَذِيرٌ - قَالُواْ بَلَى قَدْ جَآءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَىْءٍ إِنْ أَنتُمْ إِلاَّ فِى ضَلَـلٍ كَبِيرٍ - وَقَالُواْ لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِى أَصْحَـبِ السَّعِيرِ - فَاعْتَرَفُواْ بِذَنبِهِمْ فَسُحْقًا لاًّصْحَـبِ السَّعِيرِ ﴾

(6. And for those who disbelieve in their Lord is the torment of Hell, and worst indeed is that destination.) (7. When they are cast therein, they will hear its Shahiq while it is simmering.) (8. It almost bursts up with fury. Every time a group is cast therein, its keepers will ask: "Did no warner come to you'') (9. They will say: "Yes, indeed a warner did come to us, but we rejected him and said: `Allah never sent down anything; you are only in great error.''') (10. And they will say: "Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!'') (11. Then they will confess their sin. So, away with the dwellers of the blazing Fire!)


The Description of Hell and Those Who will enter into it

Allah the Exalted says,

﴿وَ﴾

(and) meaning, `and We have prepared,'

﴿لِلَّذِينَ كَفَرُواْبِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ﴾

(for those who disbelieve in their Lord is the torment of Hell, and worst indeed is that destination.) This means that this will be the worst end and a terrible destiny.

﴿إِذَآ أُلْقُواْ فِيهَا سَمِعُواْ لَهَا شَهِيقًا﴾

(When they are cast therein, they will hear its Shahiq) Ibn Jarir said, "This means the sound of shouting.''

﴿وَهِىَ تَفُورُ﴾

(while it is simmering.) Ath-Thawri said, "It will boil them just as a small number of seeds are boiled in a lot of water.'' Then Allah says,

﴿تَكَادُ تَمَيَّزُ مِنَ الغَيْظِ﴾

(It almost bursts up with fury.) meaning, some parts of it almost break apart from other parts due to the severity of its rage and anger with them.

﴿تَكَادُ تَمَيَّزُ مِنَ الغَيْظِ كُلَّمَا أُلْقِىَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ نَذِيرٌ - قَالُواْ بَلَى قَدْ جَآءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَىْءٍ إِنْ أَنتُمْ إِلاَّ فِى ضَلَـلٍ كَبِيرٍ ﴾

(Every time a group is cast therein, its keepers will ask: "Did no warner come to you'' They will say: "Yes, indeed a warner did come to us, but we rejected him and said: `Allah never sent down anything; you are only in great error.''') In these Ayat Allah reminds of His justice in dealing with His creatures and that He does not punish anyone until the proof has been established against them and a Messenger has been sent to them. This is similar to Allah's statement,

﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾

(And We never punish until We have sent a Messenger.) ﴿17:15﴾ Allah also says,

﴿حَتَّى إِذَا جَآءُوهَا فُتِحَتْ أَبْوَبُهَا وَقَالَ لَهُمْ خَزَنَتُهَآ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ ءَايَـتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَـآءَ يَوْمِكُمْ هَـذَا قَالُواْ بَلَى وَلَـكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَـفِرِينَ﴾

(till when they reach it, the gates thereof will be opened. And its keepers will say, "Did not the Messengers come to you from yourselves, reciting to you the Ayat of your Lord, and warning you of the meeting of this Day of yours'' They will say: "Yes,'' but the Word of torment has been justified against the disbelievers!'') ﴿39:71﴾ Thus, they have no recourse but to blame themselves and they will feel remorseful when such remorse will be of no benefit to them. They will say,

﴿لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِى أَصْحَـبِ السَّعِيرِ﴾

(Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!) meaning, `if we would have benefited from our intellects or listened to the truth that Allah revealed, we would not have been disbelieving in Allah and misguided about Him. But we did not have understanding to comprehend what the Messengers came with, and we did not have the intelligence to guide us to following them.' Allah then says,

﴿فَاعْتَرَفُواْ بِذَنبِهِمْ فَسُحْقًا لاًّصْحَـبِ السَّعِيرِ ﴾

(Then they will confess their sin. So, away with the dwellers of the blazing Fire!) Imam Ahmad recorded from Abu Al-Bakhtari At-Ta'i that he heard from one of the Companions that the Messenger of Allah said,

«لَنْ يَهْلِكَ النَّاسُ حَتْى يُعْذِرُوا مِنْ أَنْفُسِهِم»

(The people will not be destroyed until they themselves confess their guilt.)

﴿إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ - وَأَسِرُّواْ قَوْلَكُمْ أَوِ اجْهَرُواْ بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ - أَلاَ يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ - هُوَ الَّذِى جَعَلَ لَكُمُ الاٌّرْضَ ذَلُولاً فَامْشُواْ فِى مَنَاكِبِهَا وَكُلُواْ مِن رِّزْقِهِ وَإِلَيْهِ النُّشُورُ ﴾

(12. Verily, those who fear their Lord unseen, theirs will be forgiveness and a great reward.) (13. And whether you keep your talk secret or disclose it, verily, He is the All-Knower of what is in the breasts.) (14. Should not He Who has created know And He is the Most Kind and Courteous, All-Aware.) (15. He it is Who has made the earth subservient to you; so walk in the paths thereof and eat of His provision. And to Him will be the resurrection.)


The Reward of those Who fear their Lord unseen

Allah informs of he who fears standing before his Lord, being frightened about matters between himself and Allah when he is not in the presence of other people. So he refrains from disobedience and he performs acts of obedience when no one sees him except Allah. Allah mentions that this person will have forgiveness and a great reward. This means that his sins will be remitted and he will be rewarded abundantly. This is similar to what has been confirmed in the Two Sahihs,

«سَبْعَةٌ يُظِلُّهُمُ اللهُ تَعَالى فِي ظِلِّ عَرْشِهِ يَوْمَ لَا ظِلَّ إِلَّا ظِلُّه»

(There are seven people whom Allah the Exalted will shade in the shade of His Throne on the Day when there will be no shade except its shade.) Then he mentioned that among those people are:

«دَعَتْهُ امْرَأَةٌ ذَاتُ مَنْصِبٍ وَجَمَالٍ فَقَالَ: إِنِّي أَخَافُ اللهَ، وَرَجُلًا تَصَدَّقَ بِصَدَقَةٍ فَأَخْفَاهَا حَتْى لَا تَعْلَمَ شِمَالُهُ مَا تُنْفِقُ يَمِينُه»

(A man who is tempted by a beautiful woman of high social status, but he says: `Verily, I fear Allah.' Another person from among them is a man who gives charity and he conceals it so that his left hand does not know what his right hand spent.) Then He says, while informing that He is aware of the innermost conscience and secrets,

﴿وَأَسِرُّواْ قَوْلَكُمْ أَوِ اجْهَرُواْ بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ ﴾

(And whether you keep your talk secret or disclose it, verily, He is the All-Knower of what is in the breasts.) meaning, that which occurs in the hearts (ideas, thoughts, etc.).

﴿أَلاَ يَعْلَمُ مَنْ خَلَقَ﴾

(Should not He Who has created know) This means, `doesn't the Creator know'

﴿وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾

(And He is the Most Kind and Courteous, All-Aware (of everything).)


Allah's Favor of subjugating the Earth to His Servants

Then Allah mentions His favor to His creation in subjugating the earth to them, and making it subservient to them. This is by His making it a stable abode and dwelling place. He placed in it mountains and caused water springs to gush forth from it. He fashioned pathways, and placed useful things in it and places fertile for the growth of fruit and vegetation. Allah says,

﴿هُوَ الَّذِى جَعَلَ لَكُمُ الاٌّرْضَ ذَلُولاً فَامْشُواْ فِى مَنَاكِبِهَا﴾

(He it is Who has made the earth subservient to you; so walk in the paths thereof) meaning, travel wherever you wish throughout its regions and frequent its countrysides and all the areas of its domain in your various journeys to seek earnings and trade. And know that your efforts will not benefit you anything unless Allah makes matters easy for you. Allah continues to say,

﴿وَكُلُواْ مِن رِّزْقِهِ﴾

(and eat of His provision.) Thus, striving by using the means (to attain something) does not negate the necessity of depending upon Allah (At-Tawakkul). This is similar to what Imam Ahmad recorded from `Umar bin Al-Khattab, that he heard the Messenger of Allah say,

«لَوْأَنَّكُمْ تَتَوَكَّلُونَ عَلَى اللهِ حَقَّ تَوَكُّلِهِ، لَرَزَقَكُمْ كَمَا يَرْزُقُ الطَّيْرَ، تَغْدُو خِمَاصًا وَتَرُوحُ بِطَانًا»

(If you would trust in Allah as He truly should be trusted in, He would surely provide for you as He provides for the birds. They set out in the morning with empty stomachs and return in the evening with full stomachs.) At-Tirmidhi, An-Nasa'i and Ibn Majah all recorded this Hadith. At-Tirmidhi said, "Hasan Sahih.'' So this confirms that the bird searches morning and evening for its sustenance while depending upon Allah. For He is the Subduer, the Controller and the One Who causes everything.

﴿وَإِلَيْهِ النُّشُورُ﴾

(And to Him will be the resurrection.) meaning, the place of return on the Day of Judgement. Ibn `Abbas, Mujahid, As-Suddi and Qatadah all said that Manakibiha (its paths) means its outermost borders, its roads and its regions.

﴿أَءَمِنتُمْ مَّن فِى السَّمَآءِ أَن يَخْسِفَ بِكُمُ الاٌّرْضَ فَإِذَا هِىَ تَمُورُ - أَمْ أَمِنتُمْ مِّن فِى السَّمَآءِ أَن يُرْسِلَ عَلَيْكُمْ حَـصِباً فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ - وَلَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَكَيْفَ كَانَ نكِيرِ - أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَــفَّـتٍ وَيَقْبِضْنَ مَا يُمْسِكُهُنَّ إِلاَّ الرَّحْمَـنُ إِنَّهُ بِكُلِّ شَىْءٍ بَصِيرٌ ﴾

(16. Do you feel secure that He, Who is over the heaven, will not cause the earth to sink with you, and then it should quake) (17. Or do you feel secure that He, Who is over the heaven, will not send against you a Hasib Then you shall know how has been My warning.) (18. And indeed those before them rejected, then how terrible was My reproach) (19. Do they not see the birds above them, spreading out their wings and folding them in None upholds them except the Most Gracious. Verily, He is the All-Seer of everything.)


How can You feel Secure against the Punishment of Allah while He is Able to seize You however He wills

This is another indication of His gentleness and His mercy with His creatures. He is able to punish them because some of them disbelieve in Him and worship others besides Him, yet He is forbearing, He pardons, and He gives respite for an appointed time without hastening. This is as He says,

﴿وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُواْ مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَآبَّةٍ وَلَـكِن يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُّسَمًّى فَإِذَا جَآءَ أَجَلُهُمْ فَإِنَّ اللَّهَ كَانَ بِعِبَادِهِ بَصِيراً ﴾

(And if Allah were to punish men for that which they earned, He would not leave a moving creature on the surface of the earth; but He gives them respite to an appointed term: and when their term comes, then verily, Allah is Ever All-Seer of His servants.) ﴿35:45﴾ Here Allah says,

﴿أَءَمِنتُمْ مَّن فِى السَّمَآءِ أَن يَخْسِفَ بِكُمُ الاٌّرْضَ فَإِذَا هِىَ تَمُورُ ﴾

(Do you feel secure that He, Who is over the heaven, will not cause the earth to sink with you, and then it should quake) meaning, that it would move back and forth, and be disrupted.

﴿أَمْ أَمِنتُمْ مِّن فِى السَّمَآءِ أَن يُرْسِلَ عَلَيْكُمْ حَـصِباً﴾

(Or do you feel secure that He, Who is over the heaven, will not send against you a Hasib) meaning, a wind containing gravel that will strike you, as Allah says in another Ayah,

﴿أَفَأَمِنتُمْ أَن يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا ثُمَّ لاَ تَجِدُواْ لَكُمْ وَكِيلاً ﴾

(Do you then feel secure that He will not cause a side of the land to swallow you up, or that He will not send against you a violent sandstorm Then, you shall find no trustee.) ﴿17:68﴾ And similarly, here Allah threatens them with His statement,

﴿فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ﴾

(Then you shall know how has been My warning.) meaning, `how is My admonition and what will happen to those who disregard and reject it.' Then Allah says,

﴿وَلَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ﴾

(And indeed those before them rejected,) meaning, from the previous nations and the old generations that have passed. Then Allah says,

﴿فَكَيْفَ كَانَ نَكِيرِ﴾

(then how terrible was My reproach) meaning, `how was My rebuke of them and my punishment of them.' Meaning, it was great, severe and painful.


The flight of Birds is by the Power of Allah and it is a Proof that He sees everything small and large

Allah says,

﴿أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَــفَّـتٍ وَيَقْبِضْنَ﴾

(Do they not see the birds above them, spreading out their wings and folding them in) meaning, sometimes they spread their wings out in the wind (gliding) and other times they gather and spread (flapping) the wings in flight

﴿مَا يُمْسِكُهُنَّ﴾

(None upholds them) meaning, in the air,

﴿إِلاَّ الرَّحْمَـنُ﴾

(except the Most Gracious.) meaning, Allah holds them up in the air by subjecting the air to them out of His mercy and His gentleness.

﴿إِنَّهُ بِكُلِّ شَىْءٍ بَصِيرٌ﴾

(Verily, He is the All-Seer of everything.) means, with what is beneficial and suitable for all of His creatures. This is similar to His statement,

﴿أَلَمْ يَرَوْاْ إِلَى الطَّيْرِ مُسَخَّرَتٍ فِى جَوِّ السَّمَآءِ مَا يُمْسِكُهُنَّ إِلاَّ اللَّهُ إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يُؤْمِنُونَ ﴾

(Do they not see the birds held in the midst of the sky None upholds them but Allah. Verily, in this are clear Ayat for people who believe.) ﴿24:79﴾

﴿أَمَّنْ هَـذَا الَّذِى هُوَ جُندٌ لَّكُمْ يَنصُرُكُمْ مِّن دُونِ الرَّحْمَـنِ إِنِ الْكَـفِرُونَ إِلاَّ فِى غُرُورٍ - أَمَّنْ هَـذَا الَّذِى يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّواْ فِى عُتُوٍّ وَنُفُورٍ - أَفَمَن يَمْشِى مُكِبّاً عَلَى وَجْهِهِ أَهْدَى أَمَّن يَمْشِى سَوِيّاً عَلَى صِرَطٍ مُّسْتَقِيمٍ - قُلْ هُوَ الَّذِى أَنشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالاٌّبْصَـرَ وَالاٌّفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ - قُلْ هُوَ الَّذِى ذَرَأَكُمْ فِى الاٌّرْضِ وَإِلَيْهِ تُحْشَرُونَ وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَإِنَّمَآ أَنَاْ نَذِيرٌ مُّبِينٌ فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُواْ وَقِيلَ هَـذَا الَّذِى كُنتُم بِهِ تَدَّعُونَ ﴾

(20. Who is it besides the Most Gracious that can be an army to you to help you The disbelievers are in nothing but delusion.) (21. Who is it that can provide for you if He should withhold His provision Nay, but they continue to be in pride, and flee.) (22. Is he who walks prone on his face, more rightly guided, or he who walks upright on a straight path) (23. Say: "It is He Who has created you, and endowed you with hearing and seeing, and hearts. Little thanks you give.'') (24. Say: "It is He Who has created you on the earth, and to Him shall you be gathered.'') (25. They say: "When will this promise come to pass, if you are telling the truth'') (26. Say: "The knowledge is with Allah only, and I am only a plain warner.'') (27. But when they will see it approaching, the faces of those who disbelieve will be sad and grievous, and it will be said: "This is what you were calling for!'')


No One will help You and No One can grant Sustenance except for Allah

Allah addresses the idolators who worship others besides Him, seeking help and sustenance from them. Allah rebukes them for what they believe, and He informs them that they will not attain that which they hope for. Allah says,

﴿أَمَّنْ هَـذَا الَّذِى هُوَ جُندٌ لَّكُمْ يَنصُرُكُمْ مِّن دُونِ الرَّحْمَـنِ﴾

(Who is it besides the Most Gracious that can be an army to you to help) imeaning, there is no protector or helper for you besides Him. This is the reason that Allah says,

﴿إِنِ الْكَـفِرُونَ إِلاَّ فِى غُرُورٍ﴾

(The disbelievers are in nothing but delusion.) Then Allah says,

﴿أَمَّنْ هَـذَا الَّذِى يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ﴾

(Who is it that can provide for you if He should withhold His provision) meaning, who is it that can provide for you if Allah cuts off your sustenance There is no one who gives, withholds, creates, provides and helps other than Allah alone, Who has no partner. This proves that they know this, yet they still worship others besides Him. Thus, Allah says,

﴿بَل لَّجُّواْ﴾

(Nay, but they continue) meaning, they persist in their transgression, lying and misguidance.

﴿فِى عُتُوٍّ وَنُفُورٍ﴾

(to be in pride, and flee.) meaning, they continue in obstinance, arrogance and fleeing away from the truth. They do not listen to it nor do they follow it.


The Parable of the Disbeliever and the Believer

Then Allah says,

﴿أَفَمَن يَمْشِى مُكِبّاً عَلَى وَجْهِهِ أَهْدَى أَمَّن يَمْشِى سَوِيّاً عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(Is he who walks prone on his face, more rightly guided, or he who walks upright on a straight path) This is a parable which Allah made of the believer and the disbeliever. So the condition of the disbeliever is like one who walks prone on his face. This is like a person walking bent over on his face (with his head down) instead of walking upright. This person does not know where he is going or how. Rather, he is lost, astray and confused. Is this person more guided,

﴿أَمَّن يَمْشِى سَوِيّاً﴾

(or he who walks upright) meaning, he who stands erect.

﴿عَلَى صِرَطٍ مُّسْتَقِيمٍ ﴾

(on a straight path) meaning, this person who walks upright is on a clear path, and he is straight within himself while his path is straight as well. This is their likeness in this world, and their likeness will be the same in the Hereafter. So the believer will be gathered (on the Day of Judgement) walking upright upon the straight path and the vast and spacious Paradise will be opened up for him. However, the disbeliever will be gathered walking down on his face to the Hellfire.

﴿احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ وَمَا كَانُواْ يَعْبُدُونَ - مِن دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَطِ الْجَحِيمِ ﴾

(Assemble those who did wrong, together with their companions and what they used to worship instead of Allah, and lead them on to the way of flaming Fire.) (37:22,23) "Companions'' here means those like them. Imam Ahmad recorded from Anas bin Malik that it was said, "O Messenger of Allah! How will the people be gathered on their faces'' So the Prophet replied,

«أَلَيْسَ الَّذِي أَمْشَاهُمْ عَلَى أَرْجُلِهِمْ قَادِرًا عَلَى أَنْ يُمْشِيَهُمْ عَلَى وُجُوهِهِم»

(Is not He who made them to walk on their legs able to make them walk on their faces'') This Hadith is also recorded in the Two Sahihs.


Allah's Power to create and It being an Evidence of the Final Abode

Allah says,

﴿قُلْ هُوَ الَّذِى أَنشَأَكُمْ﴾

(Say it is He Who has created you,) meaning, He initiated your creation after you were not even a thing worth mentioning (i.e., nothing). Then He says,

﴿وَجَعَلَ لَكُمُ الْسَّمْعَ وَالاٌّبْصَـرَ وَالأَفْئِدَةَ﴾

(and endowed you with hearing and seeing, and hearts.) meaning, intellects and powers of reasoning.

﴿قَلِيلاً مَّا تَشْكُرُونَ﴾

(Little thanks you give.) meaning, how little you use these abilities that Allah has blessed you with to obey Him, to act according to His commandments, and avoid His prohibitions.

﴿قُلْ هُوَ الَّذِى ذَرَأَكُمْ فِى الاٌّرْضِ﴾

(Say: "It is He Who has created you on the earth...'') meaning, He has spread and distributed you all througout the various regions and areas of the earth with your differing languages, colors, shapes, appearances and forms.

﴿وَإِلَيْهِ تُحْشَرُونَ﴾

(and to Him shall you be gathered.) meaning, you all will come together after this separation and division. He will gather you all just as He separated you and He will bring you back again just as He originated you. Then while informing of the disbelievers who reject the final return, and doubt concerning its real occurrence, Allah said;

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ ﴾

(They say: "When will this promise come to pass if you are telling the truth'') meaning, `when will this gathering after separation that you are informing us of, occur'

﴿قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ﴾

(Say: "The knowledge is with Allah only...'') meaning, `no one knows the time of the Day of Judgement exactly except Allah, but He has commanded me to inform you that it is real and it will definitely occur, so beware of it.'

﴿وَإِنَّمَآ أَنَاْ نَذِيرٌ مُّبِينٌ﴾

(and I am only a plain warner.) meaning, `I am only obligated to convey, and verily I have performed my duty (of conveying) towards you.' Then Allah says,

﴿فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُواْ﴾

(But when they will see it approaching, the faces of those who disbelieve will be sad and grievous.) means, when the Day of Judgement begins, and the disbelievers witness it, and they see that the matter has drawn close, because everything that is to occur will occur, even if it takes a long time. So, when what they denied occurs, it will grieve them because they will know what is awaiting them there (in Hell) of the worst evil. This means that it will surround them and Allah will command what they were not able to reckon or fully comprehend to come to them.

﴿وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُواْ مَا فِى الاٌّرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لاَفْتَدَوْاْ بِهِ مِن سُوءِ الْعَذَابِ يَوْمَ الْقِيَـمَةِ وَبَدَا لَهُمْ مِّنَ اللَّهِ مَا لَمْ يَكُونُواْ يَحْتَسِبُونَ - وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَـسَبُواْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ ﴾

(and there will become apparent to them from Allah what they had not been reckoning. And the evils of that which they earned will become apparent to them, and that which they used to mock at will encircle them.) (39:47,48) This is why it will be said to them in order to scold and repri- mand them,

﴿هَـذَا الَّذِى كُنتُم بِهِ تَدَّعُونَ﴾

(This is what you were calling for!) meaning, that you were seeking to hasten.

﴿قُلْ أَرَءَيْتُمْ إِنْ أَهْلَكَنِىَ اللَّهُ وَمَن مَّعِىَ أَوْ رَحِمَنَا فَمَن يُجِيرُ الْكَـفِرِينَ مِنْ عَذَابٍ أَلِيمٍ - قُلْ هُوَ الرَّحْمَـنُ ءَامَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا فَسَتَعْلَمُونَ مَنْ هُوَ فِى ضَلَـلٍ مُّبِينٍ - قُلْ أَرَءَيْتُمْ إِنْ أَصْبَحَ مَآؤُكُمْ غَوْراً فَمَن يَأْتِيكُمْ بِمَآءٍ مَّعِينٍ ﴾

(28. Say: "Tell me! If Allah destroys me, and those with me, or He bestows His mercy on us - who can save the disbelievers from a painful torment'') (29. Say: "He is the Most Gracious, in Him we believe, and upon Him we rely. So, you will come to know who it is that is in manifest error.'') (30. Say: "Tell me! If (all) your water were to sink away, who then can supply you with flowing water'')


The Death of the Believer will not save the Disbeliever, so let Him reflect upon His Deliverance

Allah says,

﴿قُلْ﴾

(say) `O Muhammad to these idolators who are associating partners with Allah and denying His favors,'

﴿أَرَءَيْتُمْ إِنْ أَهْلَكَنِىَ اللَّهُ وَمَن مَّعِىَ أَوْ رَحِمَنَا فَمَن يُجِيرُ الْكَـفِرِينَ مِنْ عَذَابٍ أَلِيمٍ﴾

(Tell me! If Allah destroys me, and those with me, or He bestows His mercy on us - who can save the disbelievers from a painful torment) meaning, `save yourselves, for verily, there is nothing that can rescue you from Allah except repentance, turning to Him for forgiveness and returning to His religion. Your hopes that torment and exemplary punishment will strike us, will not benefit you. Whether Allah punishes us or has mercy on us, there is no escaping from Allah's punishment and painful torment that you will suffer.' Then Allah says,

﴿قُلْ هُوَ الرَّحْمَـنُ ءَامَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا﴾

(Say: "He is the Most Gracious, in Him we believe, and upon Him we rely.) meaning, `we believe in the Lord of all that exists, the Most Gracious, the Most Merciful, and upon Him we rely in all of our affairs.' This is as Allah says,

﴿فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ﴾

(So worship Him and rely upon Him.) (11:123) Thus, Allah continues saying,

﴿فَسَتَعْلَمُونَ مَنْ هُوَ فِى ضَلَـلٍ مُّبِينٍ﴾

(So, you will come to know who it is that is in manifest error.) meaning, `between Us and you, and to whom the final end (ultimate victory) will be for in this life and in the Hereafter.'


Reminding of Allah's Blessing by the springing of Water and the Threat of It being taken away Demonstrating how merciful He is to His creatures,

Allah says;

﴿قُلْ أَرَءَيْتُمْ إِنْ أَصْبَحَ مَآؤُكُمْ غَوْراً﴾

(Say: "Tell me! If your water were to sink away...'') meaning, if it were to go away, disappearing into the lowest depths of the earth, then it would not be reachable with iron axes nor strong arms. `Gha'ir' (sinking) as used here in the Ayah, is the opposite of springing forth. This is why Allah says,

﴿فَمَن يَأْتِيكُمْ بِمَآءٍ مَّعِينٍ﴾

(who then can supply you with flowing water) meaning, springing forth, flowing, running upon the face of the earth. This means that no one is able to do this except Allah. So, it is merely out of His favor and His grace that He causes water to spring forth for you, and He makes it run to the various regions of the earth in an amount that is suitable for the needs of servants, be it little or abundant. So Allah's is all the praise and thanks. This is the end of the Tafsir of Surat Al-Mulk and all praise and thanks are due to Allah.


The Tafsir of Surah Nun


(Chapter - 68)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿ن وَالْقَلَمِ وَمَا يَسْطُرُونَ - مَآ أَنتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ - وَإِنَّ لَكَ لاّجْراً غَيْرَ مَمْنُونٍ - وَإِنَّكَ لَعَلَى خُلُقٍ عَظِيمٍ - فَسَتُبْصِرُ وَيُبْصِرُونَ - بِأَيِّكُمُ الْمَفْتُونُ - إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ ﴾

(1. Nun. By the pen and by what they Yastur.) (2. You, by the grace of your Lord, are not insane.) (3. And verily, for you will be reward that is not Mamnun.) (4. And verily, you are on an exalted character.) (5. You will see, and they will see,) (6. Which of you is afflicted with madness.) (7. Verily, your Lord is the best Knower of him who has gone astray from His path, and He is the best Knower of those who are guided.) We have already discussed the special letters of the Arabic alphabet at the beginning of Surat Al-Baqarah. Thus, Allah's saying,

﴿ن﴾

(Nun), is like Allah's saying,

﴿ص﴾

(Sad), and Allah's saying,

﴿ق﴾

(Qaf), and similar to them from the individual letters that appear at the beginning of Qur'anic chapters. This has been dis- cussed at length previously and there is no need to repeat it here.


The Explanation of the Pen Concerning

Allah's statement,

﴿وَالْقَلَمِ﴾

(By the pen) The apparent meaning is that this refers to the actual pen that is used to write. This is like Allah's saying,

﴿اقْرَأْ وَرَبُّكَ الاٌّكْرَمُ - الَّذِى عَلَّمَ بِالْقَلَمِ - عَلَّمَ الإِنسَـنَ مَا لَمْ يَعْلَمْ ﴾

(Read! And your Lord is the Most Generous. Who has taught by the pen. He has taught man that which he knew not.) (96:3-5) Therefore, this statement is Allah's swearing and alerting His creatures to what He has favored them with by teaching them the skill of writing, through which knowledge is attained. Thus, Allah continues by saying,

﴿وَمَا يَسْطُرُونَ﴾

(and by what they Yastur.) Ibn `Abbas, Mujahid and Qatadah all said that this means, "what they write.'' As-Suddi said, "The angels and the deeds of the servants they record.'' Others said, "Rather, what is meant here is the pen which Allah caused to write the decree when He wrote the decrees of all creation, and this took place fifty-thousand years before He created the heavens and the earth.'' For this, they present Hadiths that have been reported about the Pen. Ibn Abi Hatim recorded from Al-Walid bin `Ubadah bin As-Samit that he said, "My father called for me when he was dying and he said to me: `Verily, I heard the Messenger of Allah say,

«إِنَّ أَوَّلَ مَا خَلَقَ اللهُ الْقَلَمُ فَقَالَ لَهُ: اكْتُبْ، قَالَ: يَا رَبِّ وَمَا أَكْتُبُ؟ قَالَ: اكْتُبِ الْقَدَرَ وَمَا هُوَ كَائِنٌ إِلَى الْأَبَد»

(Verily, the first of what Allah created was the Pen, and He said to it: "Write.'' The Pen said: "O my Lord, what shall I write'' He said: "Write the decree and whatever will throughout eternity.'')'' This Hadith has been recorded by Imam Ahmad through various routes of transmission. At-Tirmidhi also recorded it from a Hadith of Abu Dawud At-Tayalisi and he (At-Tirmidhi) said about it, "Hasan Sahih, Gharib.''


Swearing by the Pen refers to the Greatness of the Prophet

Allah says,

﴿مَآ أَنتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ ﴾

(You, by the grace of your Lord, are not insane.) meaning -- and all praise is due to Allah -- `you are not crazy as the ignorant among your people claim. They are those who deny the guidance and the clear truth that you have come with. Therefore, they attribute madness to you because of it.'

﴿وَإِنَّ لَكَ لاّجْراً غَيْرَ مَمْنُونٍ ﴾

(And verily, for you will be reward that is not Mamnun.) meaning, `for you is the great reward, and abundant blessings which will never be cut off or perish, because you conveyed the Message of your Lord to creation, and you were patient with their abuse.' The meaning of:

﴿غَيْرُ مَمْنُونٍ﴾

(not Mamnun) is that it will not be cut off. This is similar to Allah's statement,

﴿عَطَآءً غَيْرَ مَجْذُوذٍ﴾

(a gift without an end.) (11:108) and His statement,

﴿فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ﴾

(Then they shall have a reward without end.) (95:6) Mujahid said,

﴿غَيْرُ مَمْنُونٍ﴾

(Without Mamnun) means "Without reckoning.'' And this refers back to what we have said before.


The Explanation of the Statement: "Verily, You are on an Exalted Character.''

Concerning Allah's statement,

﴿وَإِنَّكَ لَعَلَى خُلُقٍ عَظِيمٍ ﴾

(And verily, you are on an exalted (standard of) character.) Al-`Awfi reported from Ibn `Abbas, "Verily, you are on a great religion, and it is Islam.'' Likewise said Mujahid, Abu Malik, As-Suddi and Ar-Rabi` bin Anas. Ad-Dahhak and Ibn Zayd also said this. Sa`id bin Abi `Arubah reported from Qatadah that he said concerning Allah's statement,

﴿وَإِنَّكَ لَعَلَى خُلُقٍ عَظِيمٍ ﴾

(And verily, you are on an exalted (standard of) character.) "It has been mentioned to us that Sa`d bin Hisham asked `A'ishah about the character of the Messenger of Allah , so she replied: `Have you not read the Qur'an' Sa`d said: `Of course.' Then she said: `Verily, the character of the Messenger of Allah was the Qur'an.''' `Abdur-Razzaq recorded similar to this and Imam Muslim recorded it in his Sahih on the authority of Qatadah in its full length. This means that he would act according to the commands and the prohibition in the Qur'an. His nature and character were patterned according to the Qur'an, and he abandoned his natural disposition (i.e., the carnal nature). So whatever the Qur'an commanded, he did it, and whatever it forbade, he avoided it. Along with this, Allah gave him the exalted character, which included the qualities of modesty, kindness, bravery, pardoning, gentleness and every other good characteristic. This is like that which has been confirmed in the Two Sahihs that Anas said, "I served the Messenger of Allah for ten years, and he never said a word of displeasure to me (Uff), nor did he ever say to me concerning something I had done: `Why did you do that' And he never said to me concerning something I had not done: `Why didn't you do this' He had the best character, and I never touched any silk or anything else that was softer than the palm of the Messenger of Allah . And I never smelled any musk or perfume that had a better fragrance than the sweat of the Messenger of Allah.'' Imam Al-Bukhari recorded that Al-Bara' said, "The Messenger of Allah had the most handsome face of all the people, and he had the best behavior of all of the people. And he was not tall, nor was he short.'' The Hadiths concerning this matter are numerous. Abu `Isa At-Tirmidhi has a complete book on this subject called Kitab Ash-Shama'il. Imam Ahmad recorded that `A'ishah said, "The Messenger of Allah never struck a servant of his with his hand, nor did he ever hit a woman. He never hit anything with his hand, except for when he was fighting Jihad in the cause of Allah. And he was never given the option between two things except that the most beloved of the two to him was the easiest of them, as long as it did not involve sin. If it did involve sin, then he stayed farther away from sin than any of the people. He would not avenge himself concerning anything that was done to him, except if the limits of Allah were transgressed. Then, in that case he would avenge for the sake of Allah.'' Imam Ahmad also recorded from Abu Hurayrah that the Messenger of Allah said,

«إِنَّمَا بُعِثْتُ لِأُتَمِّمَ صَالِحَ الْأَخْلَاق»

(I have only been sent to perfect righteous behavior.) Ahmad was alone in recording this Hadith. In reference to Allah's statement,

﴿فَسَتُبْصِرُ وَيُبْصِرُونَ - بِأَيِّكُمُ الْمَفْتُونُ ﴾

(You will see, and they will see, which of you is afflicted with madness.) then it means, `you will know, O Muhammad -- and those who oppose you and reject you, will know -- who is insane and misguided among you.' This is like Allah's statement,

﴿سَيَعْلَمُونَ غَداً مَّنِ الْكَذَّابُ الاٌّشِرُ ﴾

(Tomorrow they will come to know who is the liar, the insolent one!) (54:26) Allah also says,

﴿وَإِنَّآ أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِى ضَلَـلٍ مُّبِينٍ﴾

(And verily (either) we or you are rightly guided or in plain error.) (34:24) Ibn Jurayj reported from Ibn `Abbas, it means "You will know and they will know on the Day of Judgement.'' Al-`Awfi reported from Ibn `Abbas;

﴿بِأَيِّكُمُ الْمَفْتُونُ ﴾

(Which of you is Maftun (afflicted with madness) means which of you is crazy. This was also said by Mujahid and others as well. The literal meaning of Maftun is one who has been charmed or lured away from the truth and has strayed from it. Thus, the entire statement means, `so you will know and they will know,' or `you will be informed and they will be informed, as to which of you is afflicted with madness.' And Allah knows best. Then Allah says,

﴿إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ ﴾

(Verily, your Lord is the best Knower of him who has gone astray from His path, and He is the best Knower of those who are guided.) meaning, `He knows which of the two groups are truly guided among you, and He knows the party that is astray from the truth.'

﴿فَلاَ تُطِعِ الْمُكَذِّبِينَ - وَدُّواْ لَوْ تُدْهِنُ فَيُدْهِنُونَ - وَلاَ تُطِعْ كُلَّ حَلاَّفٍ مَّهِينٍ - هَمَّازٍ مَّشَّآءِ بِنَمِيمٍ - مَّنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ - عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ - أَن كَانَ ذَا مَالٍ وَبَنِينَ - إِذَا تُتْلَى عَلَيْهِ ءَايَـتُنَا قَالَ أَسَـطِيرُ الاٌّوَّلِينَ - سَنَسِمُهُ عَلَى الْخُرْطُومِ ﴾

(8. So, do not obey the deniers.) (9. They wish that you should compromise with them, so they (too) would compromise with you.) (10. And do not obey every Hallaf Mahin.) (11. A Hammaz, going about with Namim,) (12. Hinderer of the good, transgressor, sinful,) (13. `Utul, and moreover Zanim.) (14. (He was so) because he had wealth and children.) (15. When Our Ayat are recited to him, he says: "Tales of the men of old!'') (16. We shall brand him on the snout (nose)!)


Prohibition of giving in to the Pressure of the Disbelievers and Their Suggestions, and that They like to meet in the Middle of the Path

Allah says, `just as We have favored you and given you the upright legislation and great (standard of) character,'

﴿فَلاَ تُطِعِ الْمُكَذِّبِينَ - وَدُّواْ لَوْ تُدْهِنُ فَيُدْهِنُونَ ﴾

(So, do not obey the deniers. They wish that you should compromise with them, so they (too) would compromise with you.) Ibn `Abbas said, "That you would permit them (their idolatry) and they also would permit you (to practice your religion).'' Mujahid said,

﴿وَدُّواْ لَوْ تُدْهِنُ فَيُدْهِنُونَ ﴾

(They wish that you should compromise with them, so they (too) would compromise with you.) "This means that you should be quiet about their gods and abandon the truth that you are upon.'' Then Allah says,

﴿وَلاَ تُطِعْ كُلَّ حَلاَّفٍ مَّهِينٍ ﴾

(And do not obey every Hallaf (one who swears much) Mahin (liar or worthless person).) This is because the liar, due to his weakness and his disgracefulness, only seeks protection in his false oaths which he boldly swears to while using Allah's Names, and he uses them (false oaths) all the time and out of place (i.e., unnecessarily). Ibn `Abbas said, "Al-Mahin means the liar.'' Then Allah says,

﴿هَمَّازٍ﴾

(A Hammaz, ) Ibn `Abbas and Qatadah both said, "This is slander.''

﴿مَّشَّآءِ بِنَمِيمٍ﴾

(going about with Namim,) This refers to the one who goes around among people instigating discord between them and carrying tales in order to corrupt relations between people when they are good and pleasant. It is confirmed in the Two Sahihs that Mujahid reported from Tawus that Ibn `Abbas said, "The Messenger of Allah once passed by two graves and he said,

«إِنَّهُمَا لَيُعَذَّبَانِ وَمَا يُعَذَّبَانِ فِي كَبِيرٍ، أَمَّا أَحَدُهُمَا فَكَانَ لَا يَسْتَتِرُ مِنَ الْبَوْلِ، وَأَمَّا الْاخَرُ فَكَانَ يَمْشِي بِالنَّمِيمَة»

(Verily, these two are being punished, and they are not being punished for something major. One of them was not careful about protecting himself from urine (when relieving himself). The other one used to spread Namimah.)'' This Hadith has been recorded by the Group in their books through routes of transmission that are all on the authority of Mujahid. Imam Ahmad recorded that Hudhayfah said, "I heard the Messenger of Allah saying,

«لَا يَدْخُلُ الْجَنَّةَ قَتَّات»

(The slanderer will not enter into Paradise.)'' This Hadith has been reported by the Group except for Ibn Majah. Concerning Allah's statement,

﴿مَّنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ ﴾

(Hinderer of good, transgressor, sinful,) it means, he refuses to give and withholds that which he has of good.

﴿مُعْتَدٍ﴾

(transgressor,) this means, in attaining that which Allah has made permissible for him, he exceeds the legislated bounds.

﴿أَثِيمٍ﴾

(sinful,) meaning, he delves into the forbidden things. Concerning Allah's statement,

﴿عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ ﴾

(`Utul, and moreover Zanim.) `Utul means one who is cruel, harsh, strong, greedy and stingy. Imam Ahmad recorded from Al-Harithah bin Wahb that the Messenger of Allah said,

«أَلَا أُنَبِّئُكُمْ بِأَهْلِ الْجَنَّةِ؟ كُلُّ ضَعِيفٍ مُتَضَعِّفٍ لَوْ أَقْسَمَ عَلَى اللهِ لَأَبَرَّهُ. أَلَا أُنَبِّئُكُمْ بِأَهْلِ النَّارِ؟ كُلُّ عُتُلَ جَوَّاظٍ مُسْتَكْبِر»

(Shall I inform you of the people of Paradise (They will be) every weak and oppressed person. When he swears by Allah, he fulfills his oath. Shall I inform you of the people of the Fire Every `Utul (cruel person), Jawwaz and arrogant person.) Al-Waki` said, "It (`Utul) is every Jawwaz, Ja`zari and arrogant person.'' Both Al-Bukhari and Muslim recorded this in their Two Sahihs, as well as the rest of the Group, except for Abu Dawud. All of its routes of transmission are by way of Sufyan Ath-Thawri and Shu`bah who both reported it from Sa`id bin Khalid. The scholars of Arabic language have said that Ja`zari means rude and harsh, while Jawwaz means greedy and stingy. Concerning the word Zanim, Al-Bukhari recorded from Ibn `Abbas that he said concerning the Ayah,

﴿عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ ﴾

(`Utul (cruel), and moreover Zanim.) "A man from the Quraysh who stands out among them like the sheep that has had a piece of its ear cut off.'' The meaning of this is that he is famous for his evil just as a sheep that has a piece of its ear cut off stands out among its sister sheep. In the Arabic language the Zanim is a person who is adopted among a group of people (i.e., he is not truly of them). Ibn Jarir and others among the Imams have said this. Concerning Allah's statement,

﴿أَن كَانَ ذَا مَالٍ وَبَنِينَ - إِذَا تُتْلَى عَلَيْهِ ءَايَـتُنَا قَالَ أَسَـطِيرُ الاٌّوَّلِينَ ﴾

((He was so) because he had wealth and children. When Our Ayat are recited to him, he says: "Tales of the men of old!'') Allah is saying, `this is how he responds to the favors that Allah has bestowed upon him of wealth and children, by disbelieving in Allah's Ayat and turning away from them while claiming that they are a lie that has been taken from the tales of the ancients.' This is similar to Allah's statement,

﴿ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً - وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً - وَبَنِينَ شُهُوداً - وَمَهَّدتُّ لَهُ تَمْهِيداً - ثُمَّ يَطْمَعُ أَنْ أَزِيدَ - كَلاَّ إِنَّهُ كان لاٌّيَـتِنَا عَنِيداً - سَأُرْهِقُهُ صَعُوداً - إِنَّهُ فَكَّرَ وَقَدَّرَ - فَقُتِلَ كَيْفَ قَدَّرَ - ثُمَّ قُتِلَ كَيْفَ قَدَّرَ - ثُمَّ نَظَرَ - ثُمَّ عَبَسَ وَبَسَرَ - ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ - فَقَالَ إِنْ هَـذَآ إِلاَّ سِحْرٌ يُؤْثَرُ - إِنْ هَـذَآ إِلاَّ قَوْلُ الْبَشَرِ - سَأُصْلِيهِ سَقَرَ - وَمَآ أَدْرَاكَ مَا سَقَرُ - لاَ تُبْقِى وَلاَ تَذَرُ - لَوَّاحَةٌ لِّلْبَشَرِ - عَلَيْهَا تِسْعَةَ عَشَرَ ﴾

(Leave Me alone (to deal) with whom I created lonely (without any wealth and children etc.). And then granted him resources in abundance. And children to be by his side. And made life smooth and comfortable for him. After all that he desires that I should give more. Nay! Verily, he has been opposing Our Ayat. I shall oblige him to face a severe torment! Verily, he thought and plotted. So let him be cursed, how he plotted! And once more let him be cursed, how he plotted! Then he thought. Then he frowned and he looked in a bad tempered way. Then he turned back, and was proud. Then he said: "This is nothing but magic from that of old, this is nothing but the word of a human being!'' I will cast him into Hellfire. And what will make you know what Hellfire is It spares not (any sinner), nor does it leave (anything unburned)! Burning and blackening the skins! Over it are nineteen (angels as keepers of Hell).) ﴿74:11-30﴾ Then Allah said here,

﴿سَنَسِمُهُ عَلَى الْخُرْطُومِ ﴾

(We shall brand him on the snout!) Ibn Jarir said, "We will make his matter clear and evident so that they will know him and he will not be hidden from them, just as the branding mark on the snouts (of animals).'' Others have said,

﴿سَنَسِمُهُ﴾

(We shall brand him) This is the mark of the people of the Hell-fire; meaning, `We will blacken his face on the Day of Judgement,' and the face has been referred to here as snout.

﴿إِنَّا بَلَوْنَـهُمْ كَمَا بَلَوْنَآ أَصْحَـبَ الْجَنَّةِ إِذْ أَقْسَمُواْ لَيَصْرِمُنَّهَا مُصْبِحِينَ - وَلاَ يَسْتَثْنُونَ - فَطَافَ عَلَيْهَا طَآئِفٌ مِّن رَّبِّكَ وَهُمْ نَآئِمُونَ - فَأَصْبَحَتْ كَالصَّرِيمِ - فَتَنَادَوْاْ مُصْبِحِينَ - أَنِ اغْدُواْ عَلَى حَرْثِكُمْ إِن كُنتُمْ صَـرِمِينَ - فَانطَلَقُواْ وَهُمْ يَتَخَـفَتُونَ - أَن لاَّ يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُمْ مِّسْكِينٌ - وَغَدَوْاْ عَلَى حَرْدٍ قَـدِرِينَ - فَلَمَّا رَأَوْهَا قَالُواْ إِنَّا لَضَآلُّونَ بَلْ نَحْنُ مَحْرُومُونَ قَالَ أَوْسَطُهُمْ أَلَمْ أَقُلْ لَّكُمْ لَوْلاَ تُسَبِّحُونَ ﴾

قَالُواْ سُبْحَـنَ رَبّنَآ إِنَّا كُنَّا ظَـلِمِينَ- فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَـوَمُونَ- قَالُواْ يوَيْلَنَآ إِنَّا كُنَّا طَـغِينَ- عَسَى رَبُّنَآ أَن يُبْدِلَنَا خَيْراً مّنْهَآ إِنَّآ إِلَى رَبّنَا رغِبُونَ- كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الاْخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ-﴾

(17. Verily, We have tried them as We tried the People of the Garden, when they swore to pluck the fruits in the morning,) (18. Without (saying: "If Allah wills.'')) (19. Then there passed over it a Ta'if from your Lord while they were asleep.) (20. So by the morning, it became like As-Sarim.) (21. Then they called out (one to another as soon) as the morning broke.) (22. Saying: "Go to your tilth in the morning, if you would pluck (the fruits).'') (23. So they departed, and they were whispering:) (24. "No poor person shall enter upon you into it today.'') (25. And they went in the morning with Hard Qadirin.) (26. But when they saw it, they said: "Verily, we have gone astray.'') (27. "Nay! Indeed we are deprived!'') (28. The Awsat among them said; "Did I not tell you, `Why do you not Tusabbihun.''') (29. They said: "Glory to Our Lord! Verily, we have been wrongdoers.'') (30. Then they turned one against another, blaming.) (31. They said: "Woe to us! Verily, we were Taghin.'') (32. "We hope that our Lord will give us in exchange better than it. Truly, we hope in our Lord.'') (33. Such is the punishment, but truly, the punishment of the Hereafter is greater if they but knew.)


A Parable of the Removal of the Earnings of the Disbelievers

This is a parable that Allah made of the behavior of the Quraysh disbelievers with the great mercy, and tremendous favors He granted them. The mercy and favor of sending of Muhammad to them. But they met him with denial, rejection and opposition. Therefore Allah says,

﴿إِنَّا بَلَوْنَـهُمْ﴾

(Verily, We have tried them) meaning, `We have tested them.'

﴿كَمَا بَلَوْنَآ أَصْحَـبَ الْجَنَّةِ﴾

(as We tried the People of the Garden,) This refers to a garden containing different types of fruits and vegetation.

﴿إِذْ أَقْسَمُواْ لَيَصْرِمُنَّهَا مُصْبِحِينَ﴾

(when they swore to pluck the fruits of the (garden) in the morning,) meaning, they vowed between themselves during the night that they would pluck the fruit of the garden in the morning so that poor and the beggars would not know what they were doing. In this way they would be able to keep its fruit for themselves and not give any of it in charity.

﴿وَلاَ يَسْتَثْنُونَ ﴾

(Without (saying: "If Allah wills.'')) meaning their vow that they made. Therefore, Allah broke their vow. He then said,

﴿فَطَافَ عَلَيْهَا طَآئِفٌ مِّن رَّبِّكَ وَهُمْ نَآئِمُونَ ﴾

(Then there passed over it a Ta'if from your Lord while they were asleep. ) meaning, it was afflicted with some heavenly destruction.

﴿فَأَصْبَحَتْ كَالصَّرِيمِ ﴾

(So by the morning it became like As-Sarim.) Ibn `Abbas said, "Like the dark night.'' Ath-Thawri and As-Suddi both said, "Like the crop when it is harvested withered and dry.''

﴿فَتَنَادَوْاْ مُصْبِحِينَ ﴾

(Then they called out (one to another as soon) as the morning broke.) meaning, when it was (early) morning time they called each other so that they could go together to pick the harvest or cut it (its fruits). Then Allah said,

﴿أَنِ اغْدُواْ عَلَى حَرْثِكُمْ إِن كُنتُمْ صَـرِمِينَ ﴾

((Saying:) "Go to your tilth in the morning, if you would pluck (the fruits).'') meaning, `if you want to pluck your harvest fruit.'

﴿فَانطَلَقُواْ وَهُمْ يَتَخَـفَتُونَ ﴾

(So they departed, and they were whispering:) meaning, they spoke privately about what they were doing so that no one could hear what they were saying. Then Allah, the All-Knower of secrets and private discussions, explained what they were saying in private. He said,

﴿فَانطَلَقُواْ وَهُمْ يَتَخَـفَتُونَ - أَن لاَّ يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُمْ مِّسْكِينٌ ﴾

(So they departed, and they were whispering: "No poor person shall enter upon you into it today.'') meaning, some of them said to others, "Do not allow any poor person to enter upon you in it (the garden) today.'' Allah then said,

﴿وَغَدَوْاْ عَلَى حَرْدٍ﴾

(And they went in the morning with Hard) meaning, with strength and power.

﴿قَـدِرِينَ﴾

(Qadirin) meaning, they thought they had power to do what they claimed and what they were desiring.

﴿فَلَمَّا رَأَوْهَا قَالُواْ إِنَّا لَضَآلُّونَ ﴾

(But when they saw it, they said: "Verily, we have gone astray.'') meaning, when they arrived at it and came upon it, and it was in the condition which Allah changed from that luster, brilliance and abundance of fruit, to being black, gloomy and void of any benefit. They believed that they had been mistaken in the path they took in walking to it. This is why they said,

﴿إِنَّا لَضَآلُّونَ﴾

(Verily, we have gone astray.) meaning, `we have walked down a path other than the one we were seeking to reach it.' This was said by Ibn `Abbas and others. Then they changed their minds and realized with certainty that it was actually the correct path. Then they said,

﴿بَلْ نَحْنُ مَحْرُومُونَ ﴾

(Nay! Indeed we are deprived (of the fruits)!) meaning, `nay, this is it, but we have no portion and no share (of harvest).'

﴿قَالَ أَوْسَطُهُمْ﴾

(The Awsat among them said,) Ibn `Abbas, Mujahid, Sa`id bin Jubayr, `Ikrimah, Muhammad bin Ka`b, Ar-Rabi` bin Anas, Ad-Dahhak and Qatadah all said, "This means the most just of them and the best of them.''

﴿أَلَمْ أَقُلْ لَّكُمْ لَوْلاَ تُسَبِّحُونَ﴾

(Did I not tell you, `Why do you not Tusabbihun') Mujahid, As-Suddi and Ibn Jurayj all said that,

﴿لَوْلاَ تُسَبِّحُونَ﴾

(Why do you not Tusabbihun) this means "why do you not say, `If Allah wills''' As-Suddi said, "Their making exception due to the will of Allah in that time was by glorifying Allah (Tasbih).'' Ibn Jarir said, "It is a person's saying, `If Allah wills.''' It has also been said that it means that the best of them said to them, "Did I not tell you, why don't you glorify Allah and thank Him for what He has given you and favored you with''

﴿قَالُواْ سُبْحَـنَ رَبِّنَآ إِنَّا كُنَّا ظَـلِمِينَ ﴾

(They said: "Glory to Our Lord! Verily, we have been wrongdoers.'') They became obedient when it was of no benefit to them, and they were remorseful and confessed when it was not of any use. Then they said,

﴿إِنَّا كُنَّا ظَـلِمِينَفَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَـوَمُونَ ﴾

("...Verily, we have been wrongdoers.'' Then they turned one against another, blaming.) meaning, they started blaming each other for what they had resolved to do, preventing the poor people from receiving their right of the harvested fruit. Thus, their response to each other was only to confess their error and sin.

﴿قَالُواْ يوَيْلَنَآ إِنَّا كُنَّا طَـغِينَ ﴾

(They said: "Woe to us! Verily, we were Taghin.'') meaning, `we have transgressed, trespassed, violated and exceeded the bounds until what this happened to us.'

﴿عَسَى رَبُّنَآ أَن يُبْدِلَنَا خَيْراً مِّنْهَآ إِنَّآ إِلَى رَبِّنَا رَغِبُونَ ﴾

(We hope that our Lord will give us in exchange better than it. Truly, we hope in our Lord.) It has been said, "They were hoping for something better in exchange in this life.'' It has also been said, "They were hoping for its reward in the abode of the Hereafter.'' And Allah knows best. Some of the Salaf mentioned that these people were from Yemen. Sa`id bin Jubayr said, "They were from a village that was called Darawan which was six miles from San`a' (in Yemen). '' It has also been said, "They were from the people of Ethiopia whose father had left them this garden, and they were from the People of the Book. Their father used to handle the garden in a good way. Whatever he reaped from it he would put it back into the garden as it needed, and he would save some of it as food for his dependants for the year, and he would give away the excess in charity. Then, when he died, and his children inherited the garden they said, `Verily, our father was foolish for giving some of this garden's harvest to the poor. If we prevent them from it, then we will have more.' So when they made up their minds to do this they were punished with what was contrary to their plan. Allah took away all of what they possessed of wealth, gain and charity. Nothing remained for them.'' Allah then says,

﴿كَذَلِكَ الْعَذَابُ﴾

(Such is the punishment,) meaning, such is the punishment of whoever opposes the command of Allah, is stingy with what Allah has given him and favored him with, withholds the right of the poor and needy, and responds to Allah's blessings upon him with ungratefulness (or disbelief).

﴿وَلَعَذَابُ الاٌّخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ﴾

(but truly, the punishment of the Hereafter is greater if they but knew.) meaning, this is the punishment in this life, as you have heard, and the punishment of the Hereafter is even harder.

﴿إِنَّ لِّلْمُتَّقِينَ عِنْدَ رَبِّهِمْ جَنَّـتِ النَّعِيمِ - أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ - مَا لَكُمْ كَيْفَ تَحْكُمُونَ - أَمْ لَكُمْ كِتَـبٌ فِيهِ تَدْرُسُونَ - إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ - أَمْ لَكُمْ أَيْمَـنٌ عَلَيْنَا بَـلِغَةٌ إِلَى يَوْمِ الْقِيَـمَةِ إِنَّ لَكُمْ لَمَا تَحْكُمُونَ - سَلْهُمْ أَيُّهُم بِذَلِكَ زَعِيمٌ - أَمْ لَهُمْ شُرَكَآءُ فَلْيَأتُواْ بِشُرَكَآئِهِمْ إِن كَانُواْ صَـدِقِينَ ﴾

(34. Verily, for those who have Taqwa are Gardens of Delight with their Lord.) (35. Shall We then treat the Muslims like the criminals) (36. What is the matter with you How judge you) (37. Or have you a Book wherein you learn,) (38. That you shall therein have all that you choose) (39. Or have you oaths from Us, lasting until the Day of Judgement, that yours will be what you judge) (40. Ask them, which of them will stand as surety for that!) (41. Or have they "partners'' Then let them bring their "partners'' if they are truthful!)

﴿يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلاَ يَسْتَطِيعُونَ - خَـشِعَةً أَبْصَـرُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُواْ يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَـلِمُونَ - فَذَرْنِى وَمَن يُكَذِّبُ بِهَـذَا الْحَدِيثِ سَنَسْتَدْرِجُهُمْ مِّنْ حَيْثُ لاَ يَعْلَمُونَ وَأُمْلِى لَهُمْ إِنَّ كَيْدِى مَتِينٌ أَمْ تَسْـَلُهُمْ أَجْراً فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ ﴾

(42. The Day when the Shin shall be laid bare and they shall be called to prostrate themselves, but they shall not be able to do so.) (43. Their eyes will be cast down and ignominy will cover them; they used to be called to prostrate themselves, while they were.) (44. Then leave Me alone with whoever denies this narration. We shall punish them gradually from directions they perceive not.) (45. And I will grant them a respite. Verily, My plan is strong.) (46. Or is it that you ask them a wage, so that they are heavily burdened with debt) (47. Or that the Unseen is in their hands, so that they can write it down)


The Terror of the Day of Judgement

After Allah mentions that those who have Taqwa, will have Gardens of Delight with their Lord, He explains when this will be, and its actual occurrence. He says,

﴿يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلاَ يَسْتَطِيعُونَ ﴾

(The Day when the Shin shall be laid bare and they shall be called to prostrate themselves, but they shall not be able to do so.) meaning, the Day of Judgement and the horrors, earthquakes, trials, tests and great matters that will occur during it. Al-Bukhari recorded that Abu Sa`id Al-Khudri said that he heard the Prophet saying,

«يَكْشِفُ رَبُّنَا عَنْ سَاقِهِ، فَيَسْجُدُ لَهُ كُلُّ مُؤْمِنٍ وَمُؤْمِنَةٍ، وَيَبْقَى مَنْ كَانَ يَسْجُدُ فِي الدُّنْيَا رِيَاءً وَسُمْعَةً، فَيَذْهَبُ لِيَسْجُدَ، فَيَعُودُ ظَهْرُهُ طَبَقًا وَاحِدًا»

(Our Lord will reveal His Shin, and every believing male and female will prostrate to Him. The only people who will remain standing are those who prostrated in the worldly life only to be seen and heard (showing off). This type of person will try to prostrate at that time, but his back will made to be one stiff plate (the bone will not bend or flex).)'' This Hadith was recorded in the Two Sahihs and other books from different routes of transmission with various wordings. It is a long Hadith that is very popular. Concerning Allah's statement,

﴿خَـشِعَةً أَبْصَـرُهُمْ تَرْهَقُهُمْ ذِلَّةٌ﴾

(Their eyes will be cast down and ignominy will cover them;) means, in the final abode, due to their crimes and arrogance in the worldly life. Thus they will be punished with the opposite of what they did. When they were called to prostrate in the worldly life, they refused to do so even though they were healthy and secure. Therefore, they will be punished with the lack of ability to do so in the Hereafter. When the Almighty Lord makes Himself visible (before the believers), then the believers will fall down in prostration to Him, but no one of the disbelievers and hypocrites will be able to prostrate. rather, their backs will become one plate. Everytime one of them attempts to prostrate, he will bow his neck but will not be able to prostrate. This is just like in the life of this world, when these people were in opposition to what the believers were doing.


For Whoever denies the Qur'an

Then Allah says,

﴿فَذَرْنِى وَمَن يُكَذِّبُ بِهَـذَا الْحَدِيثِ﴾

(Then leave Me alone with such as belie this narration.) meaning, the Qur'an. This is a sever threat which means, `leave Me alone with this person; I know about him and how I will gradually punish him and increase him in his falsehood. I am giving him respite for a while, then I will seize him with a mighty and powerful punishment.' Thus, Allah says,

﴿سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لاَ يَعْلَمُونَ﴾

(We shall punish them gradually from directions they perceive not.) meaning, and they will not even be aware of it. Rather, they will believe that it is a noble blessing from Allah, but really the same matter is actually a form of humiliation (for them). This is similar to Allah's statement,

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that in wealth and children with which We expand them, We hasten unto them with good things. Nay, but they perceive not.) (23:55,56) Allah also said,

﴿فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَىْءٍ حَتَّى إِذَا فَرِحُواْ بِمَآ أُوتُواْ أَخَذْنَـهُمْ بَغْتَةً فَإِذَا هُمْ مُّبْلِسُونَ ﴾

(So, when they forgot that which they had been reminded, We opened for them the gates of everything, until in the midst of their enjoyment in that which they were given, all of a sudden, We punished them, and lo! They were plunged into destruction with deep regrets and sorrows.) Therefore, Allah says here,

﴿وَأُمْلِى لَهُمْ إِنَّ كَيْدِى مَتِينٌ ﴾

(And I will grant them a respite. Verily, My plan is strong.) meaning, `I will delay them, give them respite and extend their time. Yet, this is My plan, and My plot against them.' Thus, Allah says,

﴿إِنَّ كَيْدِى مَتِينٌ﴾

(Verily, My plan is strong.) meaning, `great against whoever opposes My command, rejects My Messengers and dares to disobey Me.' In the Two Sahihs it is recorded from the Messenger of Allah that he said,

«إِنَّ اللهَ تَعَالى لَيُمْلِي لِلظَّالِمِ حَتْى إِذَا أَخَذَهُ لَمْ يُفْلِتْه»

(Verily Allah the Exalted gives respite to the wrongdoer until He seizes him and he will not be able to escape Him.) Then he recited,

﴿وَكَذلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِىَ ظَـلِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ ﴾

(Such is the punishment of your Lord when He seizes the towns while they are doing wrong. Verily, His punishment is painful (and) severe.) (11:102) In reference to Allah's statement,

﴿أَمْ تَسْـَلُهُمْ أَجْراً فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ - أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ ﴾

(Or is it that you ask them for a wage, so that they are heavily burdened with debt Or that the Unseen is in their hands, so that they can write it down) the explanation of these two Ayat prece- ded in Surat At-Tur. The meaning of it is, `you, O Muhammad, call them to Allah without taking any wages from them. rather, you hope for the reward with Allah. Yet, they reject that which you have brought to them simply due to ignorance, disbelief and obstinacy.'

﴿فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلاَ تَكُن كَصَـحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ ﴾

﴿لَّوْلاَ أَن تَدَارَكَهُ نِعْمَةٌ مِّن رَّبِّهِ لَنُبِذَ بِالْعَرَآءِ وَهُوَ مَذْمُومٌ - فَاجْتَبَـهُ رَبُّهُ فَجَعَلَهُ مِنَ الصَّـلِحِينَ - وَإِن يَكَادُ الَّذِينَ كَفَرُواْ لَيُزْلِقُونَكَ بِأَبْصَـرِهِمْ لَمَّا سَمِعُواْ الذِّكْرَ وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ - وَمَا هُوَ إِلاَّ ذِكْرٌ لِّلْعَالَمِينَ ﴾

(48. So, wait with patience for the decision of your Lord, and be not like the Companion of the Fish when he cried out (to Us) while he was Makzum.) (49. Had not a grace from his Lord reached him, he would indeed have been (left in the stomach of the fish, but We forgave him), so he was cast off on the naked shore, while he was to be blamed.) (50. Then his Lord chose him and made him of the righteous.) (51. And verily, those who disbelieve would almost make you slip with their eyes (through hatred) when they hear the Reminder (the Qur'an), and they say: "Verily, he is a madman!'') (52. But it is nothing else than a Reminder to all the creatures (`Alamin).)


The Command to be Patient and to refrain from being Hasty like Yunus was

Allah says,

﴿فَاصْبِرْ﴾

(So wait with patience) `O Muhammad, persevere against the harm your people cause you and their rejection. For verily, Allah will give you authority over them, and make the final victory for you and your followers in this life and the Hereafter.'

﴿وَلاَ تَكُن كَصَـحِبِ الْحُوتِ﴾

(and be not like the Companion of the Fish) meaning, Dhun-Nun, who was Yunus bin Matta, when he went off angry with his people. Various things happened to him, such as riding on a ship at sea, being swallowed by a (large) fish, the fish carrying him off into the ocean, being in the darkness and depth of the sea and hearing the sea's and its dwellers glorification of the Most High, the Most Able (Allah). For He (Allah) is the One Whose execution of divine decree cannot be resisted. After all of this, he (Yunus) called out from the layers of darkness,

﴿أَن لاَّ إِلَـهَ إِلاَّ أَنتَ سُبْحَـنَكَ إِنِّى كُنتُ مِنَ الظَّـلِمِينَ﴾

("That none has the right to be worshipped but You (O Allah), Glorified (and Exalted) are You! Truly, I have been of the wrongdoers.'') (21:87) Then Allah said concerning him,

﴿فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَـهُ مِنَ الْغَمِّ وَكَذلِكَ نُنجِـى الْمُؤْمِنِينَ ﴾

(So We answered his call, and delivered him from the distress. And thus We do deliver the believers.) (21:88) Allah also says,

﴿فَلَوْلاَ أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ - لَلَبِثَ فِى بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ ﴾

(Had he not been of them who glorify Allah, he would have indeed remained inside its belly (the fish) till the Day when they are resurrected.) (37:143,144) So here (in this Surah), Allah says,

﴿إِذْ نَادَى وَهُوَ مَكْظُومٌ﴾

(when he cried out (to Us) while he was Makzum.) Ibn `Abbas, Mujahid and As-Suddi, all said, "while he was distressed.'' Then Allah goes on to say,

﴿فَاجْتَبَـهُ رَبُّهُ فَجَعَلَهُ مِنَ الصَّـلِحِينَ ﴾

(Then his Lord chose him and made him of the righteous.) Imam Ahmad recorded from `Abdullah that the Messenger of Allah said,

«لَا يَنْبَغِي لِأَحَدٍ أَنْ يَقُولَ: أَنَا خَيْرٌ مِنْ يُونُسَ بْنِ مَتَّى»

(It is not befitting for anyone to say that I am better than Yunus bin Matta.) Al-Bukhari recorded this Hadith and it is in the Two Sahihs reported from Abu Hurayrah. Concerning Allah's statement,

﴿وَإِن يَكَادُ الَّذِينَ كَفَرُواْ لَيُزْلِقُونَكَ بِأَبْصَـرِهِمْ﴾

(And verily, those who disbelieve would almost make you slip with their eyes) Ibn `Abbas, Mujahid and others have said,

﴿لَيُزْلِقُونَكَ﴾

(would make you slip) "In order to have some effect on you.''

﴿بِأَبْصَـرِهِمْ﴾

(with their eyes) meaning, `they will affect you by looking at you with their eyes (i.e., the evil eye).' This means `they are jealous of you due to their hatred of you, and were it not for Allah's protection of you, defending you against them (then their evil eye would harm you).'


The Effect of the Evil Eye is Real

In this Ayah is a proof that the effect of the evil eye and its affliction by the command of Allah is real. Many Hadiths have been reported concerning this through numerous routes of transmission. The Hadith of Buraydah bin Al-Husayb Abu `Abdullah bin Majah recorded from Buraydah bin Al-Husayb that the Messenger of Allah said,

«لَا رُقْيَةَ إِلَّا مِنْ عَيْنٍ أَوْ حُمَة»

(There is no Ruqyah except to cure the evil eye and the sting.) This is how Ibn Majah recorded this Hadith. Imam Muslim also recorded this Hadith in his Sahih on the authority of Buraydah himself, but he did not attribute it to the Prophet . There is a story concerning this incident (as reported by Buraydah in Sahih Muslim), and At-Tirmidhi recorded the Hadith in this manner (like Muslim's version). This Hadith has also been recorded by Imam Al-Bukhari, Abu Dawud and At-Tirmidhi on the authority of `Imran bin Husayn, however, he did not attribute it to the Prophet . `Imran's wording is,

«لَا رُقْيَةَ إِلَّا مِنْ عَيْنٍ أَوْ حُمَة»

(There is no Ruqyah except to cure the evil eye and the sting.)'' Muslim recorded in his Sahih from Ibn `Abbas that the Prophet said,

«الْعَيْنُ حَقٌّ وَلَوْ كَانَ شَيْءٌ سَابَقَ الْقَدَرَ سَبَقَتِ الْعَيْنُ وَإِذَا اسْتُغْسِلْتُمْ فَاغْسِلُوا»

(The evil eye is real. If anything were to overtake the divine decree (and change it), then it would be the evil eye. And if you perform Ghusl (to remove the evil eye) then wash well.) Muslim was alone in recording this Hadith, as Al-Bukhari did not mention it. It is reported from Ibn `Abbas that he said, "The Messenger of Allah used to invoke Allah's protection for Al-Hasan and Al-Husayn (his grandsons) by saying,

«أُعِيذُكُمَا بِكَلِمَاتِ اللهِ التَّامَّةِ مِنْ كُلِّ شَيْطَانٍ وَهَامَّةٍ، وَمِنْ كُلِّ عَيْنٍ لَامَّة»

(I seek protection for you two by the perfect Words of Allah from every Shaytan, and dangerous creature, and from every eye that is evil.) Then he would say:

«هَكَذَا كَانَ إِبْرَاهِيمُ يُعَوِّذُ إِسْحَاقَ وَإِسْمَاعِيلَ عَلَيْهِمَا السَّلَام»

(Thus, did Ibrahim used to seek protection for Ishaq and Isma`il (his sons).)'' This Hadith was recorded by Al-Bukhari and the Sunan compilers.


The Hadith of Abu Umamah As`ad bin Sahl bin Hunayf

Ibn Majah recorded from Abu Umamah As`ad bin Sahl bin Hunayf that `Amir bin Rabi`ah passed by Sahl bin Hunayf while he was bathing and he said, "I haven't seen the skin of a beautiful virgin girl nicer than this that I see today (i.e., commenting on how nice Sahl's skin was).'' So he did not leave before he (Sahl) fell down on the ground. So he was brought to the Messenger of Allah and it was said to him (the Prophet ) that Sahl had been afflicted by a seizure. The Prophet then said,

«مَنْ تَتَّهِمُونَ بِهِ؟»

(Who do you blame (or hold responsible) for this) The people replied, ""Amir bin Rabi`ah.'' Then the Prophet said,

«عَلَامَ يَقْتُلُ أَحَدُكُمْ أَخَاهُ؟ إِذَا رَأَى أَحَدُكُمْ مِنْ أَخِيهِ مَا يُعْجِبُهُ فَلْيَدْعُ لَهُ بِالْبَرَكَة»

(Would one of you knowingly kill his brother If one of you sees something of his brother that he likes, then let him supplicate for blessings for him.) Then the Prophet called for some water and he commanded `Amir to perform Wudu' with the water. So he washed his face, his hands up to his two elbows, his two knees, and the inside of his Izar. Then the Prophet commanded him to pour the water over Sahl. Sufyan said that Ma`mar related from Az-Zuhri that he said, "The Prophet ordered him to turn the water pot over (empty its contents over) him (Sahl) from behind him.'' An-Nasa'i recorded this Hadith through different routes from Abu Umamah with the wording, "And he turned the pot over pouring its contents over him (Sahl) from behind him.''


The Hadith of Abu Sa`id Al-Khudri

Ibn Majah recorded that Abu Sa`id Al-Khudri said, "The Messenger of Allah used to seek refuge from the evil eye of the Jinns and the evil eye of humans. Then when the Mu`awwidhatan were revealed, he used them (for seeking protection) and abandoned everything else. This was recorded by At-Tirmidhi, and An-Nasa'i. At-Tirmidhi said, "Hasan.''


Another Hadith from Abu Sa`id Imam

Ahmad recorded from Abu Sa`id that Jibril came to the Prophet and said, "O Muhammad, are you suffering from any ailment'' The Prophet said,

«نَعَم»

(Yes).'' Then Jibril said,

«بِاسْمِ اللهِ أَرْقِيكَ مِنْ كُلِّ شَيْءٍ يُؤْذِيكَ، وَمِنْ شَرِّ كُلِّ نَفْسٍ وَعَيْنٍ تَشْنِيكَ، وَاللهُ يَشْفِيكَ، بِاسْمِ اللهِ أَرْقِيك»

("In the Name of Allah I pray over you for healing (Ruqyah), from everything that bothers you, from the evil of every soul and every evil eye that hates you, may Allah cure you, in the Name of Allah I pray over you for healing.'') This Hadith has been recorded by Muslim and the Sunan compilers except for Abu Dawud. Imam Ahmad also recorded from Abu Sa`id or Jabir bin `Abdullah that the Messenger of Allah was bothered by some illness, and Jibril came to him and said,

«بِاسْمِ اللهِ أَرْقِيكَ مِنْ كُلِّ شَيْءٍ يُؤْذِيكَ، مِنْ كُلِّ حَاسِدٍ وَعَيْنٍ، اللهُ يَشْفِيك»

(In the Name of Allah I pray over you for healing (Ruqyah), from everything that bothers you, from every envious person and evil eye, may Allah cure you.)


The Hadith of Asma' bint `Umays

Imam Ahmad recorded from `Ubayd bin Rifa`ah Az-Zuraqi that Asma' said, "O Messenger of Allah! Verily, Bani Ja`far are afflicted with the evil eye; should I seek to have Ruqyah '' The Prophet replied,

«نَعَمْ فَلَوْ كَانَ شَيْءٌ يَسْبِقُ الْقَدَرَ لَسَبَقَتْهُ الْعَيْن»

(Yes, for if anything could overcome the divine decree, it would be the evil eye.) This Hadith has been recorded like this by At-Tirmidhi, Ibn Majah, and An-Nasa'i. At-Tirmidhi said concerning it, "Hasan Sahih.''


The Hadith of `A'ishah

Ibn Majah recorded from `A'ishah, may Allah be pleased with her, that the Messenger of Allah ordered her to have Ruqyah performed as a cure against the evil eye. This was reported by Al-Bukhari and Muslim. The Hadith of Sahl bin Hunayf Imam Ahmad recorded from Abu Umamah bin Sahl bin Hunayf that his father informed him that the Messenger of Allah went out on a journey in the direction of Makkah and they (the Companions) accompanied him until they came to the valley of Kharrar from Al-Juhfah. They stopped there and Sahl took a bath. He (Sahl) was a white man, with a handsome body and nice skin. So the brother of Bani `Adi bin Ka`b, `Amir bin Rabi`ah looked at Sahl while he bathed and he said, "I haven't seen the skin of a beautiful virgin girl nicer than this that I see today.'' Then Sahl suddenly had a seizure and fell to the ground. So he (Sahl) was brought to the Messenger of Allah and it was said to him, "O Messenger of Allah! Can you do anything for Sahl By Allah, he has not lifted his head nor has he regained consciousness.'' The Prophet then said,

«هَلْ تَتَّهِمُونَ فِيهِ مِنْ أَحَدٍ؟»

(Do you all blame (or hold responsible) anyone for what has happened to him) They said, "`Amir bin Rabi`ah looked at him.'' So the Prophet called `Amir and he was very angry with him. He said,

«عَلَامَ يَقْتُلُ أَحَدُكُمْ أَخَاهُ، هَلَّا إِذَا رَأَيْتَ مَا يُعْجِبُكَ بَرَّكْتَ؟»

(Would one of you knowingly kill his brother Why don't you ask Allah to bless your brother when you see something (of him) that you like) Then the Prophet said,

«اغْتَسِلْ لَه»

(Bathe for him.) So he (`Amir) washed his face, his hands, his elbows, his knees, his feet and the inside of his Izar (waist wrapper) in a drinking vessel. Then that water was poured over him (Sahl). A man poured it over Sahl's head and his back from behind him, then the container was turned upside down and emptied behind him. This was done, and afterwards Sahl recovered and left with the people having nothing wrong with him.''


The Hadith of `Amir bin Rabi`ah

Imam Ahmad recorded in his Musnad that `Ubaydullah bin `Amir said, "`Amir bin Rabi`ah and Sahl bin Hanayf went off together intending to bathe. So they went about their business using coverings (to cover their nakedness). So `Amir removed a cloak of wool that he (Sahl) was using to conceal himself. He (`Amir) said, `I looked at him and my eye fell upon him while he was pouring water on himself bathing. Then I heard a loud splash in the water coming from where he was. So I went to him, and I called him three times, but he did not answer me. So I went to the Prophet and informed him. Then, the Prophet came walking, and he was wading in the water. I can still picture the whiteness of his shins. When he came to Sahl (who was unconscious), he hit him on his chest with his hand and said,

«اللْهُمَّ اصْرِفْ عَنْهُ حَرَّهَا وَبَرْدَهَا وَوَصَبَهَا»

(O Allah! Remove from him its heat, its cold and its pain.) He (Sahl) then stood up, and Allah's Messenger said,

«إِذَا رَأَى أَحَدُكُمْ مِنْ أَخِيهِ، أَوْ مِنْ نَفْسِهِ، أَوْ مِنْ مَالِهِ مَا يُعْجِبُهُ، فَلْيُبَرِّكْ فَإِنَّ الْعَيْنَ حَق»

(If one of you sees in his brother, or himself, or his wealth that which pleases him, then he should ask Allah to bless it, for verily, the evil eye is real.)


The Accusation of the Disbelievers and the Reply to Them

Allah says,

﴿وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ﴾

(and they say: "Verily, he is a madman!'') meaning, they cut at him with their eyes and attack him with their tongues saying, "Verily, he is a madman.'' They say this because he came with the Qur'an. Allah then says,

﴿وَمَا هُوَ إِلاَّ ذِكْرٌ لِّلْعَالَمِينَ ﴾

(But it is nothing else but a Reminder to all the creatures (`Alamin).) This is the end of the explanation (Tafsir) of Surah Nun (or Al-Qalam), and all praise and blessing belong to Allah.


The Tafsir of Surat Al-Haqqah


(Chapter - 69)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الْحَاقَّةُ - مَا الْحَآقَّةُ - وَمَآ أَدْرَاكَ مَا الْحَاقَّةُ - كَذَّبَتْ ثَمُودُ وَعَادٌ بِالْقَارِعَةِ - فَأَمَّا ثَمُودُ فَأُهْلِكُواْ بِالطَّاغِيَةِ - وَأَمَّا عَادٌ فَأُهْلِكُواْ بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ - سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَـنِيَةَ أَيَّامٍ حُسُوماً فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ - فَهَلْ تَرَى لَهُم مِّن بَاقِيَةٍ - وَجَآءَ فِرْعَوْنُ وَمَن قَبْلَهُ وَالْمُؤْتَفِكَـتُ بِالْخَاطِئَةِ - فَعَصَوْاْ رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَّابِيَةً - إِنَّا لَمَّا طَغَا الْمَآءُ حَمَلْنَـكُمْ فِى الْجَارِيَةِ - لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَآ أُذُنٌ وَعِيَةٌ ﴾

(1. Al-Haqqah!) (2. What is Al-Haqqah) (3. And what will make you know what Al-Haqqah is) (4. Thamud and `Ad denied the Qari`ah!) (5. As for Thamud, they were destroyed by the Taghiyah!) (6. And as for `Ad, they were destroyed by a wind, Sarsar `Atiyah!) (7. Which Allah imposed on them for seven nights and eight days Husum, so that you could see men lying toppled, as if they were trunks of date palms, Khawiyah!) (8. Do you see any remnants of them) (9. And Fir`awn, and those before him, and the cities overthrown committed Al-Khati'ah.) (10. And they disobeyed their Lord's Messenger, so He seized them with a punishment that was Rabiyah.) (11. Verily, when the water rose beyond its limits, We carried you in the ship.) (12. That We might make it an admonition for you and that it might be retained by the retaining ears.)


Warning concerning the Greatness of the Day of Judgement

Al-Haqqah is one of the names of the Day of Judgement, because during it the promise and the threat will inevitably occur. Due to this, Allah has declared the greatness of this matter. So He says,

﴿وَمَآ أَدْرَاكَ مَا الْحَاقَّةُ ﴾

(And what will make you know what Al-Haqqah is)


Mention of the Destruction of the Nations

Then Allah mentions the destruction of the nations that denied the Resurrection. He says,

﴿فَأَمَّا ثَمُودُ فَأُهْلِكُواْ بِالطَّاغِيَةِ ﴾

(As for Thamud, they were destroyed by the Taghiyah!) It is the cry which will silence them, and the quake that will silence them. Qatadah said similar to this when he said, "At-Taghiyah is the shout.'' Mujahid said, "At-Taghiyah means the sins.'' This was also said by Ar-Rabi` bin Anas and bin Zayd. They said that it means transgression. After mentioning this, Ibn Zayd recited the following Ayat as proof for his statement,

﴿كَذَّبَتْ ثَمُودُ بِطَغْوَاهَآ ﴾

(Thamud denied through their transgression.) Then Allah says,

﴿وَأَمَّا عَادٌ فَأُهْلِكُواْ بِرِيحٍ صَرْصَرٍ﴾

(And as for `Ad, they were destroyed by a wind Sarsar) meaning, a cold wind. Qatadah, As-Suddi, Ar-Rabi` bin Anas and Ath-Thawri all said about,

﴿عَاتِيَةٍ﴾

(`Atiyah) "This means severe blowing of the wind.'' Qatadah said, "It blew fiercely upon them until it pierced their hearts.'' Ad-Dahhak said,

﴿صَرْصَرٍ﴾

(Sarsar) "This means cold, and

﴿عَاتِيَةٍ﴾

(`Atiyah) means, it blew fiercely upon them without any mercy or blessing.'' `Ali and others said, "It blew fiercely upon their stored harvest until it was brought out worthless.''

﴿سَخَّرَهَا عَلَيْهِمْ﴾

(Which Allah imposed on them) meaning, He made it overpower them.

﴿سَبْعَ لَيَالٍ وَثَمَـنِيَةَ أَيَّامٍ حُسُوماً﴾

(for seven nights and eight days Husum,) Husum means, complete, successive and unfortunately evil. Ibn Mas`ud, Ibn `Abbas, Mujahid, `Ikrimah, Ath-Thawri and others all said, "Husum means in succession.'' It has been reported that `Ikrimah and Ar-Rabi` bin Khuthaym both said, "It means it was unfortunately evil upon them.'' This is similar to Allah's statement,

﴿فِى أَيَّامٍ نَّحِسَاتٍ﴾

(in days of calamity) (41: 16) It has been said that it is that which people now call A`jaz (apparently used to mean evil devastation). It seems as though the people took this term from Allah's statement,

﴿فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ﴾

(so that you could see the people lying toppled, as if they were A`jaz (trunks) of date palms, Khawiyah!) Ibn `Abbas said about,

﴿خَاوِيَةٍ﴾

(Khawiyah) "It means ruined.'' Others besides him said, "It means dilapidated.'' This means that the wind would cause one of them (palm tree) to hit the ground, and it will fall down dead on his head. Then his head would shatter and it would remain a lifeless corpse as if it were without branches, motionless. It has been confirmed in the Two Sahihs that the Messenger of Allah said,

«نُصِرْتُ بِالصَّبَا وَأُهْلِكَتْ عَادٌ بِالدَّبُور»

(I was helped by an easterly wind and the people of `Ad were destroyed by a westerly wind.)

﴿فَهَلْ تَرَى لَهُم مِّن بَاقِيَةٍ ﴾

(Do you see any remnants of them) meaning, `do you find any one of them left or anyone who even attributes himself to being from them' Rather they are all gone, right down to the last of them, and Allah did not make for them any successors. Then Allah says,

﴿وَجَآءَ فِرْعَوْنُ وَمَن قَبْلَهُ﴾

(And Fir`awn and those before him committed (sin)) This has been recited with a Kasrah under the letter Qaf (in the word Qabalahu, as Qiblahu), which changes the meaning to those who were with him in his time, and they were his followers who were disbelieving Coptic people. Others recited it with a Fathah over the letter Qaf (as the word Qablahu), which means those nations before him who were similar to him. Concerning Allah's statement,

﴿وَالْمُؤْتَفِكَـتِ﴾

(the overthrown cities) those nations that rejected their Messengers.

﴿بِالْخَاطِئَةِ﴾

(committed Al-Khati'ah.) Al-Khati'ah means their rejection of what Allah revealed. Ar-Rabi` said,

﴿بِالْخَاطِئَةِ﴾

(committed Al-Khati'ah.) "This means disobedience.'' Mujahid said, "They committed errors.'' Thus, Allah says,

﴿فَعَصَوْاْ رَسُولَ رَبِّهِمْ﴾

(And they disobeyed their Lord's Messenger, ) meaning they were all of the same type, they all denied the Messenger of Allah who was sent to them. As Allah says,

﴿كُلٌّ كَذَّبَ الرُّسُلَ فَحَقَّ وَعِيدِ﴾

(Everyone of them denied the Messengers, so My threat took effect.) So whoever denies a Messenger, then verily, he denies all of the Messengers. This is as Allah says,

﴿كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ ﴾

(The people of Nuh belied the Messengers)

﴿كَذَّبَتْ عَادٌ الْمُرْسَلِينَ ﴾

(`Ad belied the Messengers.)

﴿كَذَّبَتْ ثَمُودُ الْمُرْسَلِينَ ﴾

(Thamud belied the Messengers.) However, only one Messenger came to every nation. Thus, Allah says here,

﴿فَعَصَوْاْ رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَّابِيَةً ﴾

(And they disobeyed their Lord's Messenger, so He seized them with a punishment that was Rabiyah.) Rabiyah means, great, severe and painful. Mujahid said, "Rabiyah means severe.'' As-Suddi said, "It means destructive.''


A Reminder about the Blessing of the Ship

Then, Allah says,

﴿إِنَّا لَمَّا طَغَا الْمَآءُ﴾

(Verily, when the water rose beyond its limits,) meaning, it rose up over its shores by the leave of Allah and it overcame all that existed. Ibn `Abbas and others said, "The water rising beyond its boundary means it increased abundantly.'' This happened due to the supplication of Nuh against his people when they denied him, opposed him and worshipped other than Allah. Therefore, Allah answered his supplication and the people of the earth were covered with the flood except for those who were with Nuh in the ship. Thus, are humans all from the loins of Nuh and his progeny. For this reason Allah reminds humanity of His blessing,

﴿إِنَّا لَمَّا طَغَا الْمَآءُ حَمَلْنَـكُمْ فِى الْجَارِيَةِ ﴾

(Verily, when the water rose beyond its limits, We carried you in the ship.) meaning, a ship running along upon the surface of the water.

﴿لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً﴾

(That We might make it an admonition for you) The pronoun "it'' here refers to the species of the object (ships) due to the general meaning alluding to this. Thus, the meaning is, `We caused its type of creation (ships) to remain (in the earth) for you, so that you ride upon the currents of the water in the seas. ' This is as Allah says,

﴿وَجَعَلَ لَكُمْ مِّنَ الْفُلْكِ وَالاٌّنْعَـمِ مَا تَرْكَبُونَلِتَسْتَوُواْ عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُواْ نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ﴾

(and has appointed for you ships and cattle on which you ride; In order that you may mount on their backs, and then may remember the favor of your Lord when you mount thereon) (43:12,13) And Allah said,

﴿وَءَايَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِى الْفُلْكِ الْمَشْحُونِ - وَخَلَقْنَا لَهُمْ مِّن مِّثْلِهِ مَا يَرْكَبُونَ ﴾

(And an Ayah for them is that We bore their offspring in the laden ship. And We have created for them of the like thereunto, on which they ride.) (36:41,42) Qatadah said, "Allah caused this ship to remain until the first people of this Ummah saw it.'' However, the first view (that it refers to all ships in general) is the most apparent. Allah continues saying,

﴿وَتَعِيَهَآ أُذُنٌ وَعِيَةٌ﴾

(and that it might be retained by the retaining ears.) meaning, that a receptive ear may understand and reflect upon this bounty. Ibn `Abbas said, "This means an ear that is retentive and hearing.'' Qatadah said,

﴿أُذُنٌ وَعِيَةٌ﴾

(by the retaining ears.) means, "An ear that Allah gives intelligence, so it benefits by what it hears from Allah's Book.'' Ad-Dahhak said,

﴿وَتَعِيَهَآ أُذُنٌ وَعِيَةٌ﴾

(and that it might be retained by the retaining ears.) (69:12) means, "An ear that hears it and retains it, meaning the person who has sound hearing, and correct intellect.'' And this is general concerning everyone who understands and retains.

﴿فَإِذَا نُفِخَ فِى الصُّورِ نَفْخَةٌ وَحِدَةٌ - وَحُمِلَتِ الاٌّرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَحِدَةً - فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ - وَانشَقَّتِ السَّمَآءُ فَهِىَ يَوْمَئِذٍ وَاهِيَةٌ - وَالْمَلَكُ عَلَى أَرْجَآئِهَآ وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَـنِيَةٌ - يَوْمَئِذٍ تُعْرَضُونَ لاَ تَخْفَى مِنكُمْ خَافِيَةٌ ﴾

(13. Then when the Trumpet will be blown with one blowing.) (14. And the earth and the mountains shall be removed from their places, and crushed with a single crushing.) (15. Then on that Day shall the Event occur.) (16. And the heaven will be rent asunder, for that Day it will be frail and torn up.) (17. And the angels will be on its sides, and eight angels will, that Day, bear the Throne of your Lord above them.) (18. That Day shall you be brought to Judgement, not a secret of you will be hidden.)


A Mention of the Horrors of the Day of Judgement

Allah informs of the horrors that will take place on the Day of Judgement. The first of these events is the blowing of fright (into the Trumpet), which will be followed by the blowing of destruction when everyone in the heavens and the earth will be struck down except whoever Allah wills. Then, after this will be the blowing of standing before the Lord of all that exists, and the resurrection, and the gathering. And this is that blowing. It is emphasized here that it is one blowing, because the command of Allah cannot be opposed or prevented, and it does not need to be repeated or stressed. Thus, Allah goes on to say,

﴿وَحُمِلَتِ الاٌّرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَحِدَةً ﴾

(And the earth and the mountains shall be removed from their places, and crushed with a single crushing.) meaning, they will be stretched out to the extent of the surface (of the earth) and the earth will change into something else other than the earth.

﴿فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ ﴾

(Then on that Day shall the Event occur.) meaning, the Day of Judgement.

﴿وَانشَقَّتِ السَّمَآءُ فَهِىَ يَوْمَئِذٍ وَاهِيَةٌ ﴾

(And the heaven will be rent asunder, for that Day it will be frail and torn up.) Ibn Jurayj said, "This is like Allah's statement,

﴿وَفُتِحَتِ السَّمَآءُ فَكَانَتْ أَبْوَباً ﴾

(And the heaven shall be opened, it will become as gates.) (78:19) Ibn `Abbas said, "It (the sky) will be torn apart and the Throne will be near it.''

﴿وَالْمَلَكُ عَلَى أَرْجَآئِهَآ﴾

(And the angels will be on its sides,) The word Malak here is referring to the species of angels (all of them); meaning the angels collectively will be standing on the sides of the heavens. Ar-Rabi` bin Anas said concerning Allah's statement,

﴿وَالْمَلَكُ عَلَى أَرْجَآئِهَآ﴾

(And the angels will be on its sides,) "This means that they will be standing on what has been ground to powder of the heavens looking at the people of the earth.'


The Children of Adam being presented before Allah

Concerning the statement of Allah,

﴿يَوْمَئِذٍ تُعْرَضُونَ لاَ تَخْفَى مِنكُمْ خَافِيَةٌ ﴾

(That Day shall you be brought to Judgement, not a secret of you will be hidden.) meaning, `you will all be presented to the Knower of the secrets and private counsels. He is the One from Whom none of your affairs are hidden. He is the Knower of all things apparent, secret and hidden.' This is the reason that Allah says,

﴿لاَ تَخْفَى مِنكُمْ خَافِيَةٌ﴾

(not a secret of you will be hidden.) Imam Ahmad recorded from Abu Musa that the Messenger of Allah said,

«يُعْرَضُ النَّاسُ يَوْمَ الْقِيَامَةِ ثَلَاثَ عَرْضَاتٍ، فَأَمَّا عَرْضَتَانِ فَجِدَالٌ وَمَعَاذِيرُ، وَأَمَّا الثَّالِثَةُ فَعِنْدَ ذَلِكَ تَطِيرُ الصُّحُفُ فِي الْأَيْدِي فَآخِذٌ بِيَمِينِهِ وَآخِذٌ بِشِمالِه»

(The people will be exhibited three times on the Day of Judgement. The first two presentations will be (their) arguing and offering excuses. During the third presentation the pages (records) will fly into their hands. Some of them will receive the records in their right hands and some will receive them in their left hands.) Ibn Majah and At-Tirmidhi both recorded this Hadith.

﴿فَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ بِيَمِينِهِ فَيَقُولُ هَآؤُمُ اقْرَؤُاْ كِتَـبيَهْ - إِنِّى ظَنَنتُ أَنِّى مُلَـقٍ حِسَابِيَهْ - فَهُوَ فِى عِيشَةٍ رَّاضِيَةٍ - فِى جَنَّةٍ عَالِيَةٍ - قُطُوفُهَا دَانِيَةٌ - كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَآ أَسْلَفْتُمْ فِى الاٌّيَّامِ الْخَالِيَةِ ﴾

(19. Then as for him who will be given his Record in his right hand will say: "Here! read my Record!'') (20. "Surely, I did believe that I shall meet my account!'') (21. So, he shall be in a life, well-pleasing.) (22. In a lofty Paradise,) (23. The fruits in bunches whereof will be low and near at hand.) (24. Eat and drink at ease for that which you have sent on before you in days past!)


The Happiness of the Person Who will receive His Book in His Right Hand and His Good Situation

Allah informs of the happiness of those who receive their Book in the right hand on the Day of Judgement and being pleased with this. Out of his extreme pleasure is his saying to everyone that he meets,

﴿هَآؤُمُ اقْرَؤُاْ كِتَـبيَهْ﴾

(Here! read my Record!) meaning, `take my Book and read it.' He will say this because he knows that what is in it is good and purely virtuous deeds. He will be of those whom Allah replaced their bad deeds (evils) with good deeds. `Abdur-Rahman bin Zayd said, "The meaning of

﴿هَآؤُمُ اقْرَؤُاْ كِتَـبيَهْ﴾

(Here! read my Record!) is `Here, read my Book.'... The suffix `Um' is a grammatical addition.'' This is what he (`Abdur-Rahman) said. It seems apparent that the suffix `Um' means here `you all.' Ibn Abi Hatim recorded that `Abdullah bin `Abdullah bin Hanzalah - and he (Hanzalah) was the Companion who was washed by the angels for his funeral - said, "Verily, Allah will stop His servant on the Day of Judgement and He will make his sins appear on the outside of his Book of Records. Then He will say to him, `Did you do this' The servant will respond, `Yes my Lord.' Then Allah will say to him, `I will not expose you (or dishonor you) for it, for verily, I have forgiven you. ' The person will then say, `Here (you all) read my Book!'''

﴿إِنِّى ظَنَنتُ أَنِّى مُلَـقٍ حِسَابِيَهْ ﴾

(Surely, I did believe that I shall meet my account!) This will be when he (the servant of Allah) will be saved from being disgraced and exposed on the Day of Judgement. In the Sahih, it is recorded from Ibn `Umar that he was asked about the private counsel. He responded by saying that he heard the Messenger of Allah saying,

«يُدْنِي اللهُ الْعَبْدَ يَوْمَ الْقِيَامَةِ فَيُقَرِّرُهُ بِذُنُوبِهِ كُلِّهَا، حَتْى إِذَا رَأَى أَنَّهُ قَدْ هَلَكَ قَالَ اللهُ تَعَالى: إِنِّي سَتَرْتُهَا عَلَيْكَ فِي الدُّنْيَا وَأَنَا أَغْفِرُهَا لَكَ الْيَوْمَ، ثُمَّ يُعْطَى كِتَابَ حَسَنَاتِهِ بِيَمِينِهِ. وَأَمَّا الْكَافِرُ وَالْمُنَافِقُ فَيَقُولُ الْأَشْهَادُ

﴿هَـؤُلاءِ الَّذِينَ كَذَبُواْ عَلَى رَبِّهِمْ أَلاَ لَعْنَةُ اللَّهِ عَلَى الظَّـلِمِينَ﴾»

(Allah will bring the servant close (to Him) on the Day of Judgement and make him confess all of his sins. This will continue until the servant thinks that he is about to be destroyed. Then Allah will say, "Verily, I have concealed these sins for you in the worldly life and I have forgiven you for them today.'' Then he will be given his Book of good deeds in his right hand. However, about the disbeliever and the hypocrite, the witnesses will say, ("These are those who lied on their Lord, and verily, the curse of Allah is on the wrongdoers.'')) Allah's statement,

﴿إِنِّى ظَنَنتُ أَنِّى مُلَـقٍ حِسَابِيَهْ ﴾

(Surely, I did believe that I shall meet my account!) means, `I used to be certain in the worldly life that this day would definitely come.' This is as Allah says,

﴿الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلَـقُوا رَبِّهِمْ﴾

((They are those) who are certain that they are going to meet their Lord.) (2:46) Allah then says,

﴿فَهُوَ فِى عِيشَةٍ رَّاضِيَةٍ ﴾

(So he shall be in a life, well-pleasing.) (69:21) meaning, pleasant.

﴿فِى جَنَّةٍ عَالِيَةٍ ﴾

(In a lofty Paradise,) meaning, having elevated castles, beautiful wide-eyed maidens, pleasant stations and eternal joy. It has been confirmed in the Sahih that the Prophet said,

«إِنَّ الْجَنَّةَ مِائَةُ دَرَجَةٍ مَا بَيْنَ كُلِّ دَرَجَتَيْنِ كَمَا بَيْنَ السَّمَاءِ وَالْأَرْض»

(Verily, Paradise has one hundred levels and between each level is a distance like the distance between the earth and the sky.) Then Allah says,

﴿قُطُوفُهَا دَانِيَةٌ ﴾

(The fruits in bunches whereof will be low and near at hand.) Al-Bara' bin `Azib said, "This means close enough for one of them (the people of Paradise) to reach them while he is lying on his bed.'' More than one person has said this. Then Allah says,

﴿كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَآ أَسْلَفْتُمْ فِى الاٌّيَّامِ الْخَالِيَةِ ﴾

(Eat and drink at ease for that which you have sent on before you in days past!) meaning, this will be said to them as an invitation to them of blessing, favor and goodness. For verily, it has been confirmed in the Sahih that the Messenger of Allah said,

«اعْمَلُوا وَسَدِّدُوا وَقَارِبُوا، وَاعْلَمُوا أَنَّ أَحَدًا مِنْكُمْ لَنْ يُدْخِلَهُ عَمَلُهُ الْجَنَّة»

(Work deeds, strive, seek to draw near (to Allah) and know that none of you will be admited into Paradise because of his deeds.) They (the Companions) said, "Not even you O Messenger of Allah'' He replied,

«وَلَا أَنَا إِلَّا أَنْ يَتَغَمَّدَنِيَ اللهُ بِرَحْمَةٍ مِنْهُ وَفَضْل»

(Not even me, except if Allah covers me with mercy from Himself and grace. )

﴿وَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ بِشِمَالِهِ فَيَقُولُ يلَيْتَنِى لَمْ أُوتَ كِتَـبِيَهْ - وَلَمْ أَدْرِ مَا حِسَابِيَهْ - يلَيْتَهَا كَانَتِ الْقَاضِيَةَ - مَآ أَغْنَى عَنِّى مَالِيَهْ - هَلَكَ عَنِّى سُلْطَـنِيَهْ - خُذُوهُ فَغُلُّوهُ - ثُمَّ الْجَحِيمَ صَلُّوهُ - ثُمَّ فِى سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعاً فَاْسْلُكُوهُ - إِنَّهُ كَانَ لاَ يُؤْمِنُ بِاللَّهِ الْعَظِيمِ - وَلاَ يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ - فَلَيْسَ لَهُ الْيَوْمَ هَـهُنَا حَمِيمٌ - وَلاَ طَعَامٌ إِلاَّ مِنْ غِسْلِينٍ - لاَّ يَأْكُلُهُ إِلاَّ الْخَـطِئُونَ ﴾

(25. But as for him who will be given his Record in his left hand, will say: "I wish that I had not been given my Record!'') h(26. "And that I had never known how my account is!'') (27. "Would that it had been my end!'') (28. "My wealth has not availed me;'') (29. "My power has gone from me!'') (30. (It will be said): "Seize him and fetter him;'') (31. "Then throw him in the blazing Fire.'') (32. "Then fasten him on a chain whereof the length is seventy cubits!'') (33. Verily, he used not to believe in Allah, the Most Great,) (34. And urged not the feeding of the poor.) (35. So, no friend has he here this Day,) (36. Nor any food except filth from Ghislin.) (37. None will eat it except the Khati'un.)


The Bad Condition of Whoever is given His Record in His Left Hand

These Ayat inform about the condition of the wretched people when one of them is given his Record (of deeds) in his left hand when the people are brought before Allah. At this time he will be very remorseful.

﴿وَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ بِشِمَالِهِ فَيَقُولُ يلَيْتَنِى لَمْ أُوتَ كِتَـبِيَهْ - وَلَمْ أَدْرِ مَا حِسَابِيَهْ - يلَيْتَهَا كَانَتِ الْقَاضِيَةَ ﴾

((He) will say: "I wish that I had not been given my Record! And that I had never known how my account is! Would that it had been my end!...'') Ad-Dahhak said, "Meaning a death which is not followed by any life.'' Likewise said Muhammad bin Ka`b, Ar-Rabi` and As-Suddi. Qatadah said, "He will hope for death even though in the worldly life it was the most hated thing to him.''

﴿مَآ أَغْنَى عَنِّى مَالِيَهْ - هَلَكَ عَنِّى سُلْطَـنِيَهْ ﴾

(My wealth has not availed me; my power has gone from me.) means, `my wealth and my honor did not protect me from the punishment of Allah and His torment. Now the matter has ended with me alone and I have no helper nor anyone to save me.' At this Allah says,

﴿خُذُوهُ فَغُلُّوهُ - ثُمَّ الْجَحِيمَ صَلُّوهُ ﴾

(Seize him and fetter him; then throw him in the blazing Fire.) meaning, He will command the guardians of Hell to forcibly remove him from the gathering place, fetter him - meaning put iron collars on his neck - then carry him off to Hell and cast him into it, meaning they will submerge him in it. Allah said,

﴿ثُمَّ فِى سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعاً فَاْسْلُكُوهُ ﴾

(Then fasten him on a chain whereof the length is seventy cubits!) Ka`b Al-Ahbar said, "Every ring of it will be equal to the entire amount of iron found in this world.'' Al-`Awfi reported that Ibn `Abbas and Ibn Jurayj both said, "Each cubit will be the forearm's length of an angel.'' Ibn Jurayj reported that Ibn `Abbas said,

﴿فَاْسْلُكُوهُ﴾

(Then fasten him) "It will be entered into his buttocks and pulled out of his mouth. Then they will be arranged on this (chain) just like locusts are arranged on a stick that is being roasted.'' Al-`Awfi reported from Ibn `Abbas that he said, "It will be ran into his behind until it is brought out of his two nostrils so he will not be able to stand on his two feet.'' Imam Ahmad recorded from `Abdullah bin `Amr that the Messenger of Allah said,

«لَوْ أَنَّ رَصَاصَةً مِثْلَ هذِهِ وأشار إلى جُمْجُمَةٍ أُرْسِلَتْ مِنَ السَّمَاءِ إِلَى الْأَرْضِ، وَهِيَ مَسِيرَةُ خَمْسِمِائَةِ سَنَةٍ، لَبَلَغَتِ الْأَرْضَ قَبْلَ اللَّيْلِ وَلَوْ أَنَّهَا أُرْسِلَتْ مِنْ رَأْسِ السِّلْسِلَةِ لَسَارَتْ أَرْبَعِينَ خَرِيفًا اللَّيْلَ وَالنَّهَارَ قَبْلَ أَنْ تَبْلُغَ قَعْرَهَا أَوْ أَصْلَهَا»

(If a drop of lead like this - and he pointed to a skull bone - were sent from the heaven to the earth, and it is a distance of five hundred years travel, it would reach the earth before night. And if it (the same drop of lead) were sent from the head of the chain (of Hell), it would travel forty fall seasons, night and day, before it would reach its (Hell's) cavity or base.) At-Tirmidhi also recorded this Hadith and he said, "This Hadith is Hasan.'' Concerning Allah's statement,

﴿إِنَّهُ كَانَ لاَ يُؤْمِنُ بِاللَّهِ الْعَظِيمِ - وَلاَ يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ ﴾

(Verily, he used not to believe in Allah, the Most Great, and urged not on the feeding of the poor.) meaning, he did not establish the right of Allah upon him, of obedience to Him and performing His worship. He also did not benefit Allah's creation nor did he give them their rights. For verily, Allah has a right upon the servants that they worship Him alone and not associate anything with Him. The servants of Allah also have a right upon each other to good treatment and assistance in righteousness and piety. For this reason, Allah commanded performance of the prayer and the payment of Zakah. When the Prophet was (in his last moments) near death he said,

«الصَّلَاةَ وَمَا مَلَكَتْ أَيْمَانُكُم»

(The prayer (As-Salah) and your right hand possessions (i.e., slaves).) Allah says,

﴿فَلَيْسَ لَهُ الْيَوْمَ هَـهُنَا حَمِيمٌ - وَلاَ طَعَامٌ إِلاَّ مِنْ غِسْلِينٍ - لاَّ يَأْكُلُهُ إِلاَّ الْخَـطِئُونَ ﴾

(So no friend has he here this Day. Nor any food except filth from the washing of wounds. None will eat it except the Khati'un.) meaning, there is no one today who can save him from the punishment of Allah, nor any close friend or intercessor whose request would be honored. He will have no food here except for the filthy washing of wounds. Qatadah said, "It will be the worst food of the people of the Hellfire.'' Ar-Rabi` and Ad-Dahhak both said, "It (Ghislin) is a tree in Hell.'' Shabib bin Bishr reported from `Ikrimah that Ibn `Abbas said, `Ghislin will be the blood and fluid that will flow from their flesh.'' `Ali bin Abi Talhah reported from Ibn `Abbas that he said, `Ghislin is the pus of the people of the Hellfire.''

﴿فَلاَ أُقْسِمُ بِمَا تُبْصِرُونَ - وَمَا لاَ تُبْصِرُونَ - إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ - وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلاً مَّا تُؤْمِنُونَ - وَلاَ بِقَوْلِ كَاهِنٍ قَلِيلاً مَّا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

(38. So, I swear by whatsoever you see,) (39. And by whatsoever you see not,) (40. That this is verily the word of an honored Messenger.) (41. It is not the word of a poet, little is that you believe!) (42. Nor is it the word of a soothsayer, little is that you remember!) (43. This is the revelation sent down from the Lord of all that exists.)


The Qur'an is the Speech of Allah

Allah swears by His creation, in which some of His signs can be seen in His creatures. These also indicate the perfection of His Names and Attributes. He then swears by the hidden things that they cannot see. This is an oath swearing that the Qur'an is His Speech, His inspiration and His revelation to His servant and Messenger, whom He chose to convey His Message, and the Messenger carried out this trust faithfully. So Allah says,

﴿فَلاَ أُقْسِمُ بِمَا تُبْصِرُونَ - وَمَا لاَ تُبْصِرُونَ - إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ﴾

(So I swear by whatsoever you see, and by whatsoever you see not, that this is verily the word of an honored Messenger.) meaning, Muhammad . Allah gave this description to him, a description which carries the meaning of conveying, because the duty of a messenger is to convey from the sender. Therefore, Allah gave this description to the angelic Messenger in Surat At-Takwir, where he said,

﴿إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِى قُوَّةٍ عِندَ ذِى الْعَرْشِ مَكِينٍ مُّطَـعٍ ثَمَّ أَمِينٍ ﴾

(Verily, this is the Word of (this Qur'an brought by) a most honorable messenger. Owner of power (and high rank) with Allah, the Lord of the Throne. Obeyed and trustworthy.) (81:19-21) And here, it refers to Jibril. Then Allah says,

﴿وَمَا صَـحِبُكُمْ بِمَجْنُونٍ ﴾

(and your companion is not a madman. ) (81:22) meaning, Muhammad .

﴿وَلَقَدْ رَءَاهُ بِالاٍّفُقِ الْمُبِينِ ﴾

(And indeed he saw him in the clear horizon.) (81:23) meaning, Muhammad saw Jibril in his true form in which Allah created him.

﴿وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ ﴾

(And he is not Danin with the Unseen.) (81:24) meaning, suspicious.

﴿وَمَا هُوَ بِقَوْلِ شَيْطَـنٍ رَّجِيمٍ ﴾

(And it (the Qur'an) is not he word of the outcast Shaytan.) (81:25) This is similar to what is being said here.

﴿وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلاً مَّا تُؤْمِنُونَ - وَلاَ بِقَوْلِ كَاهِنٍ قَلِيلاً مَّا تَذَكَّرُونَ ﴾

(It is not the word of a poet, little is that you believe! Nor is it the word of soothsayer, little is that you remember!) So in one instance Allah applies the term messenger to the angelic Messenger and in another instance He applies it to the human Messenger (Muhammad ). This is because both of them are conveying from Allah that which has been entrusted to them of Allah's revelation and Speech. Thus, Allah says,

﴿تَنزِيلٌ مِّن رَّبِّ الْعَـلَمِينَ ﴾

(This is the revelation sent down from the Lord of all that exists.)

﴿وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الاٌّقَاوِيلِ - لأَخَذْنَا مِنْهُ بِالْيَمِينِ - ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ - فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَـجِزِينَ - وَإِنَّهُ لَتَذْكِرَةٌ لِّلْمُتَّقِينَ - وَإِنَّا لَنَعْلَمُ أَنَّ مِنكُم مُّكَذِّبِينَ - وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَـفِرِينَ - وَإِنَّهُ لَحَقُّ الْيَقِينِ فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ ﴾

(44. And if he had forged a false saying concerning Us,) (45. We surely would have seized him by his right hand,) (46. And then We certainly would have cut off Al-Watin from him,) (47. And none of you could have prevented it from him.) (48. And verily, this is a Reminder for those who have Taqwa.) (49. And verily, We know that there are some among you that deny.) (50. And indeed it will be an anguish for the disbelievers. (51. And verily, it (this Qur'an) is an absolute truth with certainty.) (52. So, glorify the Name of your Lord, the Most Great.)


If the Prophet forged anything against Allah, then Allah would punish Him

Allah says,

﴿وَلَوْ تَقَوَّلَ عَلَيْنَا﴾

(And if he had forged a false saying concerning Us,) meaning, `if Muhammad forged something against Us, as they claim, and added or removed anything from the Message, or said anything from himself while attributing it to Us, then We would surely be swift in punishing him. And of course, Muhammad did not do any of this (as the disbelievers claimed).' Thus, Allah says,

﴿لأَخَذْنَا مِنْهُ بِالْيَمِينِ ﴾

(We surely would have seized him by his right hand,) It has been said that this means, `We would seize him by the right hand because it is more stronger in grabbing.'

﴿ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ ﴾

(And then We certainly would have cut off Al-Watin from him,) Ibn `Abbas said, "It (Al-Watin) refers to the artery of the heart, and it is the vein that is attached to the heart.'' This has also been said by `Ikrimah, Sa`id bin Jubayr, Al-Hakim, Qatadah, Ad-Dahhak, Muslim Al-Batin and Abu Sakhr Humayd bin Ziyad. Muhammad bin Ka`b said, "It (Al-Watin) is the heart, its blood, and whatever is near it.'' Concerning Allah's statement,

﴿فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَـجِزِينَ ﴾

(And none of you could have prevented it from him.) means, `none of you would be able to come between Us and him if We wanted to do any of this to him.' The meaning behind all of this is to say that he (Muhammad ) is truthful, righteous and guided because Allah determined what he is to convey from Him, and Allah helps him with fantastic miracles and definite proofs. Then Allah says,

﴿وَإِنَّهُ لَتَذْكِرَةٌ لِّلْمُتَّقِينَ ﴾

(And verily, this (Qur'an) is a Reminder for those who have Taqwa.) meaning, the Qur'an. This is just as Allah says,

﴿قُلْ هُوَ لِلَّذِينَ ءَامَنُواْ هُدًى وَشِفَآءٌ وَالَّذِينَ لاَ يُؤْمِنُونَ فِى ءَاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى﴾

(Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears, and it (the Qur'an) is blindness for them.'') Then Allah says,

﴿وَإِنَّا لَنَعْلَمُ أَنَّ مِنكُم مُّكَذِّبِينَ ﴾

(And verily, We know that there are some among you that deny (this Qur'an). ) meaning, with this explanation and clarification, there will still be among you those who reject the Qur'an. Then Allah says,

﴿وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَـفِرِينَ ﴾

(And indeed it (this Qur'an) will be an anguish for the disbelievers (on the Day of Resurrection).) Ibn Jarir said, "And verily this rejection will be anguish for the disbelievers on the Day of Judgement.'' He (Ibn Jarir) also mentioned a similar statement from Qatadah. It is possible that the meaning of the pronoun (it) may also refer to the Qur'an, in which case the verse would mean that the Qur'an and belief in it are a cause of anguish for the disbelievers. This is as Allah says,

﴿كَذَلِكَ سَلَكْنَاهُ فِي قُلُوبِ الْمُجْرِمِينَ لاَ يُؤْمِنُونَ بِهِ﴾

(Thus have We caused it (the denial of the Qur'an) to enter the hearts of the criminals. They will not believe in it.) (26:200,201) And Allah said,

﴿وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ﴾

(And a barrier will be set between them and that which they desire) (34:54). Therefore, Allah says here,

﴿وَإِنَّهُ لَحَقُّ الْيَقِينِ ﴾

(And verily, it (this Qur'an) is an absolute truth with certainty.) meaning, the right and truthful news in which there is no doubt, suspicion or confusion. Then Allah says,

﴿فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ ﴾

(So glorify the Name of your Lord, the Most Great.) meaning, He Who sent down this magnificent Qur'an. This is the end of the explanation (Tafsir) of Surat Al-Haqqah. And to Allah belong all praise and blessings.


The Tafsir of Surah Sa'ala Sa'il


(Chapter - 70)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿سَأَلَ سَآئِلٌ بِعَذَابٍ وَاقِعٍ - لِّلْكَـفِرِينَ لَيْسَ لَهُ دَافِعٌ - مِّنَ اللَّهِ ذِي الْمَعَارِجِ - تَعْرُجُ الْمَلَـئِكَةُ وَالرُّوحُ إِلَيْهِ فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ - فَاصْبِرْ صَبْراً جَمِيلاً - إِنَّهُمْ يَرَوْنَهُ بَعِيداً - وَنَرَاهُ قَرِيباً ﴾

(1. A questioner asked concerning a torment about to befall) (2. Upon the disbelievers, which none can avert,) (3. From Allah, the Lord of the ways of ascent.) (4. The angels and the Ruh ascend to Him in a Day the measure whereof is fifty thousand years.) (5. So be patient, with a good patience.) (6. Verily, they see it (the torment) afar off.) (7. But We see it near.)


A Request to hasten the Day of Judgement

﴿سَأَلَ سَآئِلٌ بِعَذَابٍ وَاقِعٍ ﴾

(A questioner asked concerning a torment about to befall) This Ayah contains an assumed meaning that is alluded to by the letter "Ba''. It is as though it is saying, a questioner requested to hasten on the torment that is about to fall. It is similar to Allah's statement,

﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَن يُخْلِفَ اللَّهُ وَعْدَهُ﴾

(And they ask you to hasten on the torment! And Allah fails not His promise.) (22:47) meaning, that its torment will occur and there is no avoiding it. Al-`Awfi reported from Ibn `Abbas concerning the Ayah,

﴿سَأَلَ سَآئِلٌ بِعَذَابٍ وَاقِعٍ ﴾

(A questioner asked concerning a torment about to befall) "That is the questioning of the disbelievers about the torment of Allah and it will occur to them.'' Ibn Abi Najih reported from Mujahid that he said concerning Allah's statement

﴿سَأَلَ سَآئِلٌ﴾

(A questioner asked), "A person called out (requesting) for the torment that will occur in the Hereafter to happen.'' Then he said, "This is their saying,

﴿اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَآءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ﴾

(O Allah! If this is indeed the truth from you, then rain down stones on us from the sky or bring on us a painful torment.)'' (8:32) Allah's statement,

﴿وَاقِعٍلِلْكَـفِرِينَ﴾

(about to befall (Waqi`) upon the disbelievers,) means, it is waiting in preparation for the disbelievers. Ibn `Abbas said, "Waqi` means coming.''

﴿لَيْسَ لَهُ دَافِعٌ﴾

(which non can avert) meaning, there is no one who can repel it if Allah wants it to happen. Thus, Allah says,

﴿مِّنَ اللَّهِ ذِي الْمَعَارِجِ ﴾

(From Allah, the Lord of the ways of ascent (Al-Ma`arij).)


The Tafsir of "Lord of the ways of ascent

`Ali bin Abi Talhah reported from Ibn `Abbas, "Lord of the ways of ascent means loftiness and abundance.'' Mujahid said, "Lord of the ways of ascent means the ways of ascension into the heavens.'' Concerning Allah's statement,

﴿تَعْرُجُ الْمَلَـئِكَةُ وَالرُّوحُ إِلَيْهِ﴾

(The angels and the Ruh Ta`ruju to Him) `Abdur-Razzaq reported from Ma`mar from Qatadah that Ta`ruju means to ascend. In reference to the Ruh, Abu Salih said, "They are creatures from the creation of Allah that resemble humans but they are not humans.'' It could be that here it means Jibril, and this is a way of connecting the specific to the general (other angels). It could also be referring to the name of the souls (Arwah) of the Children of Adam (humans). For verily, when they (the human souls) are taken at death, they are lifted up to the heavens just as the Hadith of Al-Bara' proves.


The Meaning of "a Day the measure whereof is fifty thousand years

Concerning Allah's statement,

﴿فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ﴾

(in a Day the measure whereof is fifty thousand years.) This refers to the Day of Judgement. Ibn Abi Hatim recorded from Ibn `Abbas that he said concerning the Ayah,

﴿فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ﴾

(in a Day the measure whereof is fifty thousand years.) "It is the Day of Judgement.'' The chain of narration of this report (to Ibn `Abbas) is authentic. Ath-Thawri reported from Simak bin Harb from `Ikrimah that he said concerning this verse, "It is the Day of Judgement.'' Ad-Dahhak and Ibn Zayd both said the same. `Ali bin Abi Talhah reported from Ibn `Abbas concerning the Ayah,

﴿تَعْرُجُ الْمَلَـئِكَةُ وَالرُّوحُ إِلَيْهِ فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ ﴾

(The angels and the Ruh ascend to Him in a Day the measure whereof is fifty thousand years.) "It is the Day of Judgement that Allah has made to be the measure of fifty thousand years for the disbelievers. '' Many Hadiths have been reported with this same meaning. Imam Ahmad recorded from Abu `Umar Al-Ghudani that he said, "I was with Abu Hurayrah when a man from Bani `Amir bin Sa`sa`ah passed and it was said: `This man is the wealthiest man of Bani `Amir.' So Abu Hurayrah said, `Bring him back to me.' So they brought the man back to Abu Hurayrah. Then Abu Hurayrah said, `I have been informed that you are a man of great wealth.' The man from Bani `Amir replied, `Yes, by Allah. I have one hundred red-colored camels, one hundred brown-colored camels...' and so on he counted numerous colored camels, the races of the slaves and the types of fetters for his horses that he owned. So Abu Hurayrah said, `Beware of the hooves of the camels and the cloven hooves of the cattle.' He continued repeating that to him until the color of the man began to change. Then the man said, `O Abu Hurayrah what is this' Abu Hurayrah replied, `I heard the Messenger of Allah say,

«مَنْ كَانَتْ لَهُ إِبِلٌ لَا يُعْطِي حَقَّهَا فِي نَجْدَتِهَا وَرِسْلِهَا»

(Whoever has camels and does not give their due (Zakah) in their Najdah and their Risl...) We interrupted saying, `O Messenger of Allah! What is their Najdah and Risl' He said,

«فِي عُسْرِهَا وَيُسْرِهَا، فَإِنَّهَا تَأْتِي يَوْمَ الْقِيَامَةِ كَأَغَذِّ مَا كَانَتْ وَأَكْثَرِهِ وَأَسْمَنِهِ وَآشَرِهِ، ثُمَّ يُبْطَحُ لَهَا بِقَاعٍ قَرْقَرٍ فَتَطَؤُهُ بِأَخْفَافِهَا، فَإِذَا جَاوَزَتْهُ أُخْرَاهَا أُعِيدَتْ عَلَيْهِ أُولَاهَا فِي يَوْم كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ، حَتْى يُقْضَى بَيْنَ النَّاسِ فَيَرَى سَبِيلَهُ. وَإِذَا كَانَتْ لَهُ بَقَرٌ لَا يُعْطِي حَقَّهَا فِي نَجْدَتِهَا وَرِسْلِهَا، فَإِنَّهَا تَأْتِي يَوْمَ الْقِيَامَةِ كَأَغَذِّ مَا كَانَتْ وَأَكْثَرِهِ وَأَسْمَنِهِ وَآشَرِهِ،ثُمَّ يُبْطَحُ لَهَا بِقَاعٍ قَرْقَرٍ، فَتَطَؤُهُ كُلُّ ذَاتِ ظِلْفٍ بِظِلْفِهَا وَتَنْطَحُهُ كُلُّ ذَاتِ قَرْنٍ بِقَرْنِهَا، لَيْسَ فِيهَا عَقْصَاءُ وَلَا عَضْبَاءُ، إِذَا جَاوَزَتْهُ أُخْرَاهَا أُعِيدَتْ عَلَيْهِ أُولَاهَا، فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ حَتْى يُقْضَى بَيْنَ النَّاسِ فَيَرَى سَبِيلَهُ. وَإِذَا كَانَتْ لَهُ غَنَمٌ لَا يُعْطِي حَقَّهَا فِي نَجْدَتِهَا وَرِسْلِهَا فَإِنَّهَا تَأْتِي يَوْمَ الْقِيَامَةِ كَأَغَذِّ مَا كَانَتْ وَأَسْمَنِهِ وَآشَرِهِ حَتْى يُبْطَحَ لَهَا بِقَاعٍ قَرْقَرٍ فَتَطَؤُهُ كُلُّ ذَاتِ ظِلْفٍ بِظِلْفِهَا وَتَنْطَحُهُ كُلُّ ذَاتِ قَرْنٍ بِقَرْنِهَا، لَيْسَ فِيهَا عَقْصَاءُ وَلَا عَضْبَاءُ إِذَا جَاوَزَتْهُ أُخْرَاهَا أُعِيدَتْ عَلَيْهِ أُولَاهَا، فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ، حَتْى يُقْضَى بَيْنَ النَّاسِ فَيَرَى سَبِيلَه»

(It is their difficulty and their ease, for verily, they will come on the Day of Resurrection healthier than before. They will be more in number, fatter and more lively and unruly. Then a soft, level plain will be spread out for them and they will trample him with their hooves. When the last of them has passed over him, the first of them will return to trample him again during a day whose measure will be fifty thousand years. This will continue until the case of all the people is decided between them. Then he (the withholder of Zakah) will see his path (i.e., either to Paradise or Hell). If he had cows that he did not pay the Zakah in their ease and their difficult times, then they will come on the Day of Judgement healthier than they were before. They will be more in number, fatter and more lively and unruly. Then a soft, level plain will be spread out for them and they will trample him. Every one of them that has cloven hooves will trample him with its hooves, and every one of them that has a horn will butt him with its horn. There will not be any hornless or bent horned animals among them. When the last of them has passed over him, the first of them will return to trample him again during a day whose measure will be fifty thousand years. This will continue until the case of all the people is decided between them. Then he (the withholder of Zakah) will see his path (i.e., either to Paradise or Hell). If he has any sheep that he does not pay the due Zakah in their difficulty and their ease, then they will come on the Day of Judgement healthier than they were before. They will be more (in number) fatter and more lively and unruly. Then a soft, level plain will be spread out for them and they will trample him. Every one of them that has a cloven hoof will trample him with its hooves, and every one of them that has a horn will butt him with its horn. There will not be any hornless or bent horned animals among them. When the last of them has passed over him, the first of them will return to trample him again during a day whose measure will be fifty thousand years. This will continue until the case of all the people is decided between them. Then he (the withholder of Zakah) will see his path (i.e., either to Paradise or Hell).) Then, the man from Bani `Amir said, `What is the due of the camel, O Abu Hurayrah' Abu Hurayrah said, `It is that you give (in your Zakah payment) from your most valuable camels, that you lend a milking she-camel, that you lend your mount for riding, that you give the milk (to the people) for drinking, and you lend the male camel for breeding.''' This Hadith was also recorded by Abu Dawud and An-Nasa'i.


A Different Version of this Hadith

Imam Ahmad recorded from Abu Hurayrah that the Messenger of Allah said,

«مَا مِنْ صَاحِبِ كَنْزٍ لَا يُؤَدِّي حَقَّهُ إِلَّا جُعِلَ صَفَائِحَ، يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ، فَتُكْوَى بِهَا جَبْهَتُهُ وَجَنْبُهُ وَظَهْرُهُ، حَتْى يَحْكُمَ اللهُ بَيْنَ عِبَادِهِ فِي يَوْم كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ مِمَّا تَعُدُّونَ، ثُمَّ يَرَى سَبِيلَهُ إِمَّا إِلَى الْجَنَّةِ وَإِمَّا إِلَى النَّار»

(There is not any owner of treasure who does not pay its due except that it will be made into heated metal plates and branded upon him in the fire of Hell. His forehead, side and back will be scorched with these metal plates. This will continue until Allah judges between His servants on a Day whose measure is fifty thousand years of what you count. Then he will see his path, either to Paradise or to the Fire.) Then he (Abu Hurayrah) mentions the rest of the Hadith about the sheep and camels just as mentioned before. In this narration (of Ahmad) the Prophet also added,

«الْخَيْلُ لِثَلَاثَةٍ: لِرَجُلٍ أَجْرٌ، وَلِرَجُلٍ سِتْرٌ، وَعَلَى رَجُلٍ وِزْر»

(The horse is for three (on the Day of Judgement): for one man it is a reward, for another man it is a shield (protection), and upon another man it is a burden.) And the Hadith continues. Muslim also recorded this Hadith in its entirety even though Al-Bukhari did not mention it. The intent behind mentioning this here is the Prophet's statement,

«حَتْى يَحْكُمَ اللهُ بَيْنَ عِبَادِهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَة»

(Until Allah judges between His servants on a day whose measurement is fifty thousand years.)


Instructing the Prophet to have Patience Then

Allah says,

﴿فَاصْبِرْ صَبْراً جَمِيلاً ﴾

(So be patient, with a good patience.) meaning, `be patient, O Muhammad, with your people's rejection and their seeking to hasten the torment since they think it will not occur.' Allah says in another Ayah,

﴿يَسْتَعْجِلُ بِهَا الَّذِينَ لاَ يُؤْمِنُونَ بِهَا وَالَّذِينَ ءَامَنُواْ مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ﴾

(Those who believe not therein seek to hasten it, while those believe are fearful of it, and know that it is the very truth.) (42:18) Thus, Allah says,

﴿إِنَّهُمْ يَرَوْنَهُ بَعِيداً ﴾

(Verily, they see it (the torment) afar off.) meaning, the happening of the torment and the establishment of the Hour (Day of Judgement). The disbelievers see this as something that is farfetched. The word "Ba`id'' here means that which is impossible to occur.

﴿وَنَرَاهُ قَرِيباً ﴾

(But We see it (quite) near.) meaning, the believers believe that its occurrence is near, even though its time of occurrence is unknown and no one knows when it will be except Allah. All of what is approaching then it is near and it will definitely happen.

﴿يَوْمَ تَكُونُ السَّمَآءُ كَالْمُهْلِ - وَتَكُونُ الْجِبَالُ كَالْعِهْنِ - وَلاَ يَسْـَلُ حَمِيمٌ حَمِيماً - يُبَصَّرُونَهُمْ يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ بِبَنِيهِ - وَصَـحِبَتِهِ وَأَخِيهِ - وَفَصِيلَتِهِ الَّتِى تُـْوِيهِ - وَمَن فِى الاٌّرْضِ جَمِيعاً ثُمَّ يُنجِيهِ - كَلاَّ إِنَّهَا لَظَى - نَزَّاعَةً لِّلشَّوَى - تَدْعُواْ مَنْ أَدْبَرَ وَتَوَلَّى - وَجَمَعَ فَأَوْعَى ﴾

(8. The Day that the sky will be like the Al-Muhl.) (9. And the mountains will be like `Ihn.) (10. And no friend will ask a friend,) (11. Though they shall be made to see one another, the criminal would desire to ransom himself from the punishment of that Day by his children.) (12. And his wife and his brother,) (13. And his Fasilah who sheltered him,) (14. And all that are in the earth, so that it might save him.) (15. By no means! Verily, it will be the fire of Hell,) (16. Nazza`ah the Shawa!) (17. Calling (all) such as turn their backs and turn away their faces.) (18. And collect (wealth) and hide it (from spending it in the cause of Allah).)


Terrors of the Day of Judgement

Allah says that the torment will befall the disbelievers.

﴿يَوْمَ تَكُونُ السَّمَآءُ كَالْمُهْلِ ﴾

(The Day that the sky will be like the Al-Muhl.) Ibn `Abbas, Mujahid, `Ata, Sa`id bin Jubayr, `Ikrimah, As-Suddi and others have all said, "Like the residue of oil.''

﴿وَتَكُونُ الْجِبَالُ كَالْعِهْنِ ﴾

(And the mountains will be like `Ihn.) meaning, like fluffed wool. This was said by Mujahid, Qatadah and As-Suddi. This Ayah is similar to Allah's statement,

﴿وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنفُوشِ ﴾

(And the mountains will be like carded wool.) (101:5) Concerning Allah's statement,

﴿وَلاَ يَسْـَلُ حَمِيمٌ حَمِيماً يُبَصَّرُونَهُمْ﴾

(And no friend will ask a friend, though they shall be made to see one another.) Meaning, no close friend will ask his close friend about his condition while he sees him in the worst of conditions. He will be worried about himself and will not be able to think of others. Al-`Awfi reported from Ibn `Abbas, "Some of them will know others and they will be acquainted with each other. Then, they will flee from each other after that, as Allah says,

﴿لِكُلِّ امْرِىءٍ مِّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ ﴾

(Every man that Day will have enough to make him careless of others.)'' (80:37) This honorable Ayah is similar to Allah's statement,

﴿يأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمْ وَاخْشَوْاْ يَوْماً لاَّ يَجْزِى وَالِدٌ عَن وَلَدِهِ وَلاَ مَوْلُودٌ هُوَ جَازٍ عَن وَالِدِهِ شَيْئاً إِنَّ وَعْدَ اللَّهِ حَقٌّ﴾

(O mankind! Have Taqwa of your Lord, and fear a Day when no father can avail aught for his son, and nor a son avail aught for his father. Verily the promise of Allah is true.) (31:33) and He also says,

﴿وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لاَ يُحْمَلْ مِنْهُ شَىْءٌ وَلَوْ كَانَ ذَا قُرْبَى﴾

(And if one heavily laden calls another to (bear) his load, nothing of it will be lifted even though he be near of kin.) (35:18) and He says,

﴿فَإِذَا نُفِخَ فِى الصُّورِ فَلاَ أَنسَـبَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَآءَلُونَ ﴾

(Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another.) (23:101) and similarly He says,

﴿يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ - وَأُمِّهِ وَأَبِيهِ - وَصَـحِبَتِهُ وَبَنِيهِ - لِكُلِّ امْرِىءٍ مِّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ ﴾

(That day shall a man flee fom his brother, and from his mother and his father, and from his wife and his children. Every man that Day will have enough to make him careless of others.) (80:34-37) Then Allah's saying here

﴿يُبَصَّرُونَهُمْ يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ بِبَنِيهِ - وَصَـحِبَتِهِ وَأَخِيهِ - وَفَصِيلَتِهِ الَّتِى تُـْوِيهِ - وَمَن فِى الاٌّرْضِ جَمِيعاً ثُمَّ يُنجِيهِ كَلاَّ﴾

(the criminal would desire to ransom himself from the punishment of the Day by his children, and his wife and his brother, and his Fasilah (kindred) who sheltered him, and all that are in the earth, so that it might save him. By no means!) means, no ransom will be accepted from him even if he brought all of the people of the earth (as ransom), and the greatest wealth that he could find, even if it was enough gold to fill the entire earth. Even the child that he had who was dearer to him than the last beat of his heart in the life of this world, he would wish to use the child as a ransom for himself against the torment of Allah on the Day of Judgement when he sees the horrors. However, even this child would not be accepted from him (as a ransom). Mujahid and As-Suddi both said,

﴿وَفَصِيلَتِهِ﴾

(and his Fasilah) "This means his tribe and his kin.'' `Ikrimah said, "This means the subdivision of his tribe that he is from.'' Ashhab reported from Malik that he said, "His Fasilah is his mother.'' Allah said,

﴿إِنَّهَا لَظَى﴾

(Verily, it will be the fire of Hell,) Here He is describing the Hell- fire and the severity of its heat.

﴿نَزَّاعَةً لِّلشَّوَى ﴾

(Nazza`ah the Shawa!) Ibn `Abbas and Mujahid both said, "It is the skin of the head.'' Al-Hasan Al-Basri and Thabit Al-Bunani both said,

﴿نَزَّاعَةً لِّلشَّوَى ﴾

(Nazza`ah the Shawa!) "This means respectable parts of the face.'' Qatadah said,

﴿نَزَّاعَةً لِّلشَّوَى ﴾

(Nazza`ah the Shawa!) "This means removing his important organs, and the respectable parts of his face, his creation and his limbs.'' Ad-Dahhak said, "This means it will scrape the flesh and the skin off of the bone until it leaves nothing of it remaining.'' Ibn Zayd said, "The Shawa is the marrow of the bones.'' As for,

﴿نَزَّاعَةً﴾

(Nazza`ah) Ibn Zayd said, "It is cutting their bones and transformation of their skins and their form.'' Concerning Allah's statement,

﴿تَدْعُواْ مَنْ أَدْبَرَ وَتَوَلَّى - وَجَمَعَ فَأَوْعَى ﴾

(Calling (all) such as turn their backs and turn away their faces. And collect and hide it.) meaning, the Fire will call out to its children whom Allah created for it, determining that they will perform the deeds deserving of it in the worldly life. So it will call them on the Day of Judgement with an eloquent and articulate tongue. Then it will pick them out from the people of the gathering just as birds pick seeds. This is because they were, as Allah said, of those who turned their backs and turned away. This means they denied with their hearts and abandoned the performance of deeds with their limbs.

﴿وَجَمَعَ فَأَوْعَى ﴾

(And collect and hide it.) meaning, he gathered wealth piling it up, and he concealed it, meaning he hid it and refused to give the obligatory right of Allah that was due on it of spending and paying the Zakah. It has been recorded in a Hadith that the Prophet said,

«لَا تُوعِي فَيُوعِيَ اللهُ عَلَيْك»

(Do not hold back (your wealth) or else Allah will hold back from you.)

﴿إِنَّ الإِنسَـنَ خُلِقَ هَلُوعاً - إِذَا مَسَّهُ الشَّرُّ جَزُوعاً - وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعاً - إِلاَّ الْمُصَلِّينَ - الَّذِينَ هُمْ عَلَى صَلاَتِهِمْ دَآئِمُونَ - وَالَّذِينَ فِى أَمْوَلِهِمْ حَقٌّ مَّعْلُومٌ - لِّلسَّآئِلِ وَالْمَحْرُومِ - وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ - وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ - إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَـفِظُونَ إِلاَّ عَلَى أَزْوَجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَـنُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَآءَ ذلِكَ فَأُوْلَـئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لاًّمَـنَـتِهِمْ وَعَهْدِهِمْ رَعُونَ وَالَّذِينَ هُمْ بِشَهَـدَتِهِم قَائِمُونَ وَالَّذِينَ هُمْ عَلَى صَلاَتِهِمْ يُحَافِظُونَ أُوْلَـئِكَ فِى جَنَّـتٍ مُّكْرَمُونَ ﴾

(19. Verily, man was created very impatient;) (20. Apprehensive when evil touches him;) (21. And suppressive when good touches him.) (22. Except those who are devoted to Salah.) (23. Those who with their Salah are Da'imun;) (24. And those in whose wealth there is a recognized right.) (25. For the one who asks, and for the deprived.) (26. And those who believe in the Day of Recompense.) (27. And those who fear the torment of their Lord.) (28. Verily, the torment of their Lord is that before which none can feel secure.) (29. And those who guard their private part (chastity).) (30. Except from their wives or their right hand possessions -- for (then) they are not blameworthy.) (31. But whosoever seeks beyond that, then it is those who are trespassers.) (32. And those who keep their trusts and covenants.) (33. And those who stand firm in their testimonies.) (34. And those who are with their Salah, Yuhafizun.) (35. Such shall dwell in the Gardens, honored)


Man is Impatient Allah informs about man and his inclination to corrupt his behavior.

Allah says,

﴿إِنَّ الإِنسَـنَ خُلِقَ هَلُوعاً ﴾

(Verily, man was created very impatient;) Then, Allah explains this statement by saying,

﴿إِذَا مَسَّهُ الشَّرُّ جَزُوعاً ﴾

(Apprehensive when evil touches him;) meaning, whenever any harm touches him he is frightful, worried and completely taken back due to the severity of his terror and his despair that he will receive any good after it.

﴿وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعاً ﴾

(And suppressive when good touches him.) meaning, if he attains any blessing from Allah, he is stingy with it, not sharing it with others. He will withhold the right of Allah with that blessing. Imam Ahmad said that Abu `Abdur-Rahman informed them that Musa bin `Ali bin Rabah told them that he heard his father narrating from `Abdul-`Aziz bin Marwan bin Al-Hakim that he heard Abu Hurayrah saying, "The Messenger of Allah said,

«شَرُّ مَا فِي رَجُلٍ: شُحٌّ هَالِعٌ وَجُبْنٌ خَالِع»

(The worst thing that can be in a man is greedy impatience and unrestrained cowardice.) Abu Dawud recorded this Hadith from `Abdullah bin Al-Jarrah on the authority of Abu `Abdur-Rahman Al-Muqri', and this is the only Hadith through `Abdul-`Aziz with him.


The Exclusion of Those Who pray from what has preceded and an Explanation of Their Deeds and Their Prayer

Then Allah says,

﴿إِلاَّ الْمُصَلِّينَ ﴾

(Except those who are devoted to Salah.) meaning, man is described with blameworthy characteristics except for He whom Allah protects, helps and guides to good, making its means easy for him -- and these are those people who perform Salah.

﴿الَّذِينَ هُمْ عَلَى صَلاَتِهِمْ دَآئِمُونَ ﴾

(Those who with their Salah are Da'imun;) It has been said that this means they guard its times and the elements obligatory in it. This has been said by Ibn Mas`ud, Masruq and Ibrahim An-Nakha`i. It has also been said that it means tranquility and humble concentration (in the prayer). This is similar to Allah's statement,

﴿قَدْ أَفْلَحَ الْمُؤْمِنُونَ - الَّذِينَ هُمْ فِى صَلاَتِهِمْ خَـشِعُونَ ﴾

(Successful indeed are the believers. Those who with their Salah are Khashi`un.) (23:1-2) This was said by `Uqbah bin `Amir. From its meanings is the same terminology used to describe standing (still) water (Al-Ma' Ad-Da'im). This proves the obligation of having tranquility in the prayer. For verily, the one who does not have tranquility (stillness of posture) in his bowing and prostrating, then he is not being constant (Da'im) in his prayer. This is because he is not being still in it and he does not remain (in its positions), rather he pecks in it (quickly) like the pecking of the crow. Therefore, he is not successful in performing his prayer. It has also been said that the meaning here refers to those who perform a deed and are constant in its performance and consistent in it. This is like the Hadith that has been recorded in the Sahih on the authority of `A'ishah that the Messenger of Allah said,

«أَحَبُّ الْأَعْمَالِ إِلَى اللهِ أَدْوَمُهَا وَإِنْ قَل»

(The most beloved deeds to Allah are those that are most consistent, even if they are few.) Then Allah says,

﴿وَالَّذِينَ فِى أَمْوَلِهِمْ حَقٌّ مَّعْلُومٌ - لِّلسَّآئِلِ وَالْمَحْرُومِ ﴾

(And those in whose wealth there is a recognized right. For the one who asks, and for the deprived.) meaning, in their wealth is a determined portion for those who are in need. Concerning Allah's statement,

﴿وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ ﴾

(And those who believe in the Day of Recompense.) meaning, they are sure of the Final Return (to Allah), the Reckoning and the Recompense. Therefore, they perform the deeds of one who hopes for the reward and fears the punishment. For this reason Allah says,

﴿وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ ﴾

(And those who fear the torment of their Lord. ) meaning, they are fearful and dreadful.

﴿إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ ﴾

(Verily, the torment of their Lord is that before which none can feel secure.) meaning, no one is safe from it (Allah's torment) of those who understand the command from Allah, except by the security of Allah Himself. Then Allah says,

﴿وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَـفِظُونَ ﴾

(And those who guard their private part (chastity).) meaning, they keep their private parts away from that which is forbidden and they prevent their private parts from being put into other than what Allah has allowed them to be in. This is why Allah says,

﴿إِلاَّ عَلَى أَزْوَجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَـنُهُمْ﴾

(Except from their wives or their right hand possessions) meaning, from their female slaves.

﴿إِلاَّ عَلَى أَزْوَجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَـنُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ - فَمَنِ ابْتَغَى وَرَآءَ ذلِكَ فَأُوْلَـئِكَ هُمُ الْعَادُونَ ﴾

(for (then) they are not blameworthy. But whosoever seeks beyond that, then it is those who are trespassers.) The explanation of this has already preceded at the beginning of Surat Al-Mu'minun, and therefore does not need to be repeated here. Allah said,

﴿وَالَّذِينَ هُمْ لاًّمَـنَـتِهِمْ وَعَهْدِهِمْ رَعُونَ ﴾

(And those who keep their trusts and covenants.) meaning, if they are given a trust they do not deceit and when they make a covenant they do not break it. These are the characteristics of the believers which are opposite of the characteristics of the hypocrites. This is like what is reported in the authentic Hadith,

«آيَةُ الْمُنَافِقِ ثَلَاثٌ: إِذَا حَدَّثَ كَذَبَ، وَإِذَا وَعَدَ أَخْلَفَ، وَإِذَا اؤْتُمِنَ خَان»

(The signs of the hypocrites are three. When he speaks he lies, when he promises he breaks his promise, and when he is given a trust he behaves treacherously (with it).) In another narration it states,

«إِذَا حَدَّثَ كَذَبَ، وَإِذَا عَاهَدَ غَدَرَ، وَإِذَا خَاصَمَ فَجَر»

(When he speaks he lies, when he makes a covenant he breaks it, and when he argues he is abusive.) Concerning Allah's statement,

﴿وَالَّذِينَ هُمْ بِشَهَـدَتِهِم قَائِمُونَ ﴾

(And those who stand firm in their testimonies.) This means that they guard their testimonies. They do not add or decrease from what they testify to nor do they conceal their testimonies. Allah says in another Ayah,

﴿وَمَن يَكْتُمْهَا فَإِنَّهُ ءَاثِمٌ قَلْبُهُ﴾

(Who hides it, surely, his heart is sinful.) (2:283) Then Allah says,

﴿وَالَّذِينَ هُمْ عَلَى صَلاَتِهِمْ يُحَافِظُونَ ﴾

(And those who are with their Salah, Yuhafizun.) meaning, they maintain its proper times, its pillars, its obligations and its recommended acts. So Allah begins this discussion (of the believers' attributes) with prayer and He concludes it with prayer. This proves the importance of it and the praise of its noble status, just as what preceded at the beginning of Surat Al-Mu'minun. It is exactly the same discussion. This is why Allah says there (in Al-Mu'minun),

﴿أُوْلَـئِكَ هُمُ الْوَرِثُونَ - الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَـلِدُونَ ﴾

(These are indeed the inheritors. Who shall inherit the Firdaws (Paradise). They shall dwell therein forever.) (23:10-11) And He says here,

﴿أُوْلَـئِكَ فِى جَنَّـتٍ مُّكْرَمُونَ ﴾

(Such shall dwell in the Gardens, honored.) meaning, they will be honored with various types of pleasures and delights.

﴿فَمَالِ الَّذِينَ كَفَرُواْ قِبَلَكَ مُهْطِعِينَ - عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ - أَيَطْمَعُ كُلُّ امْرِىءٍ مِّنْهُمْ أَن يُدْخَلَ جَنَّةَ نَعِيمٍ - كَلاَّ إِنَّا خَلَقْنَـهُم مِّمَّا يَعْلَمُونَ - فَلاَ أُقْسِمُ بِرَبِّ الْمَشَـرِقِ وَالْمَغَـرِبِ إِنَّا لَقَـدِرُونَ - عَلَى أَن نُّبَدِّلَ خَيْراً مِّنْهُمْ وَمَا نَحْنُ بِمَسْبُوقِينَ فَذَرْهُمْ يَخُوضُواْ وَيَلْعَبُواْ حَتَّى يُلَـقُواْ يَوْمَهُمُ الَّذِى يُوعَدُونَ يَوْمَ يَخْرُجُونَ مِنَ الاٌّجْدَاثِ سِرَاعاً كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ خَـشِعَةً أَبْصَـرُهُمْ تَرْهَقُهُمْ ذِلَّةٌ ذَلِكَ الْيَوْمُ الَّذِى كَانُواْ يُوعَدُونَ ﴾

(36. So, what is the matter with those disbelievers, before you Muhti`in) (37. On the right and on the left, `Izin.) (38. Does every man of them hope to enter the Paradise of Delight) (39. But no! Verily, We have created them out of that which they know!) (40. But no! I swear by the Lord of the easts and the wests that surely We are Able) (41. To replace them by (others) better than them; and We are not to be outrun.) (42. So, leave them to plunge in vain talk and play about, until they meet their Day which they are promised.) (43. The Day when they will come out of the graves quickly as racing to a Nusub,) (44. With their eyes lowered in fear and humility, ignominy covering them (all over)! That is the Day which they were promised!)


The Rebuke of the Disbelievers and the Threat against Them

Allah rebukes the disbelievers who, in the time of the Prophet , saw him and the guidance Allah sent him with. They witnessed the magnificent miracles Allah aided him with. Then, after all of this they fled from him and separated themselves from him. They fled right and left, group by group and party by party. This is as Allah says,

﴿فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ - كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ - فَرَّتْ مِن قَسْوَرَةٍ ﴾

(Then what is wrong with them that they run away from admonition As if they were (frightened) wild donkeys. Fleeing from a beast of prey.) (74:49-51) This is the example of disbeliever. And this Ayah is similar. As Allah says,

﴿فَمَالِ الَّذِينَ كَفَرُواْ قِبَلَكَ مُهْطِعِينَ ﴾

(So what is the matter with those disbelievers, before you Muhti`in) meaning, `what is wrong with these disbelievers who are with you, O Muhammad Why are they Muhti`in, meaning hastily running away from you' This is as Al-Hasan Al-Basri said, "Muhti`in means departing.''

﴿عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ ﴾

(On the right and on the left, `Izin.) The singular of `Izin is `Izah, which means separating. meaning in their separating and their differing. Al-`Awfi reported from Ibn `Abbas about the Ayah;

﴿فَمَالِ الَّذِينَ كَفَرُواْ قِبَلَكَ مُهْطِعِينَ ﴾

(So what is the matter with those disbelievers, before you Muhti`in.) "They are looking in your direction.'' Then the Ayah;

﴿عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ ﴾

(On the right and on the left, `Izin.) he (Ibn `Abbas) said, "Al-`Izin is a group among the people. On the right and on the left means they are turning away (right and left) from him (the Prophet ) and mocking him.'' Jabir bin Samurah narrated that the Messenger of Allah came out to them while they were sitting in circles. So the Messenger of Allah said,

«مَا لِي أَرَاكُمْ عِزِينَ؟»

(Why do I see you all `Izin (in groups).) Ahmad, Muslim, Abu Dawud, An-Nasa'i and Ibn Jarir all recorded this Hadith. Then, concerning Allah's statement,

﴿أَيَطْمَعُ كُلُّ امْرِىءٍ مِّنْهُمْ أَن يُدْخَلَ جَنَّةَ نَعِيمٍ كَلاَّ﴾

(Does every man of them hope to enter the Paradise of Delight But no!) meaning, is this their wish, yet they flee from the Messenger in aversion to the truth Are they hoping that they will be admitted into the Gardens of Delight Nay, rather their abode is Hell. Then Allah affirms the occurrence of the Final Abode and the torment that will befall them that they are denying its existence and claiming it to be something farfetched. As a proof against them, Allah mentions the initiation of creation, and that repeating the process is something easier than performing it the first time. This is something that they themselves confess to. Allah says,

﴿إِنَّا خَلَقْنَـهُم مِّمَّا يَعْلَمُونَ﴾

(Verily, We have created them out of that which they know!) meaning, from despised semen. This is as Allah says,

﴿أَلَمْ نَخْلُقكُّم مِّن مَّآءٍ مَّهِينٍ ﴾

(Did We not create you from a despised water (semen)) (77:20) Allah also says,

﴿فَلْيَنظُرِ الإِنسَـنُ مِمَّ خُلِقَ - خُلِقَ مِن مَّآءٍ دَافِقٍ - يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَآئِبِ - إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ - يَوْمَ تُبْلَى السَّرَآئِرُ - فَمَا لَهُ مِن قُوَّةٍ وَلاَ نَاصِرٍ ﴾

(So let man see from what he is created! He is created from a water gushing forth. Proceeding from between the backbone and the ribs. Verily He is able to bring him back! The Day when all the secrets will be examined. Then he will have no power, nor any helper.) (86:5-10) Then Allah says,

﴿فَلاَ أُقْسِمُ بِرَبِّ الْمَشَـرِقِ وَالْمَغَـرِبِ﴾

(But no! I swear by the Lord of the easts and the wests) meaning, the One Who created the heavens and the earth and made the east and the west. He is the One Who subjected the stars causing them to appear in the eastern parts of the sky and vanish in the western parts of it. The point of this statement is that the matter is not as the disbelievers claim: that there is no final return, no reckoning, no resurrection and no gathering. Rather all of this will occur and come to pass. There is no way of avoiding it. This is the reason that Allah has stated a negation at the beginning of this oath. This shows that He is swearing by a denial of their claim. This is a refutation of their false claim of rejecting the Day of Judgement. They already witnessed the greatness of Allah's power in what is more convincing than the Day of Judgement, that is the creation of the heavens and the earth, and the subjection of the creatures in them, the animals, the inanimate objects and the other types of creatures that exist. This is why Allah says,

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ وَلَـكِنَّ أَكْـثَرَ النَّاسِ لاَ يَعْلَمُونَ ﴾

(The creation of the heavens and the earth is indeed greater than the creation of mankind; yet, most of mankind know not.) (40:57) Allah also says,

﴿أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَ السَّمَـوَتِ وَالاٌّرْضِ وَلَمْ يَعْىَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَن يُحْىِ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَىْءٍ قَدِيرٌ ﴾

(Do they not see that Allah, Who created the heavens and the earth, and was not wearied by their creation, is able to give life to the dead Yes, He surely is Able to do all things.) (46:33) Allah says in another Ayah,

﴿أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّـقُ الْعَلِيمُ - إِنَّمَآ أَمْرُهُ إِذَآ أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ ﴾

(Is not He Who created the heavens and the earth, able to create the like of them Yes, indeed! He is the All-Knowing Supreme Creator. Verily, His command, when He intends a thing, is only that He says to it, "Be!''-- and it is!) (36:81,82) So here He says,

﴿فَلاَ أُقْسِمُ بِرَبِّ الْمَشَـرِقِ وَالْمَغَـرِبِ إِنَّا لَقَـدِرُونَ عَلَى أَن نُّبَدِّلَ خَيْراً مِّنْهُمْ﴾

(But no! I swear by the Lord of the easts and the wests that surely We are Able --to replace them by (others) better than them..) meaning, `on the Day of Judgement We will bring them back (to life) in bodies that are better than these bodies that they have now.' For verily, Allah's power is suitable (able) to do that.

﴿وَمَا نَحْنُ بِمَسْبُوقِينَ﴾

(and We are not to be outrun.) meaning, `We are not unable.' This is as Allah says,

﴿أَيَحْسَبُ الإِنسَـنُ أَلَّن نَّجْمَعَ عِظَامَهُ - بَلَى قَـدِرِينَ عَلَى أَن نُّسَوِّىَ بَنَانَهُ ﴾

(Does man think that We shall not assemble his bones Yes, We are able to put together in perfect order the tips of his fingers.) (75:3,4) Allah also says,

﴿نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ - عَلَى أَن نُّبَدِّلَ أَمْثَـلَكُمْ وَنُنشِئَكُمْ فِى مَا لاَ تَعْلَمُونَ ﴾

(We have decreed death to you all, and We are not outstripped. To transfigure you and create you in (forms) that you know not.) (56:60,61) Ibn Jarir preferred the meaning to be: `a nation who will obey Us and not disobey Us.' He (Ibn Jarir) interpreted it in the same way as Allah's statements,

﴿عَلَى أَن نُّبَدِّلَ خَيْراً مِّنْهُمْ﴾

(To replace them by (others) better than them..) and:

﴿الْفُقَرَآءُ وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ﴾

(And if you turn away, He will exchange you for some other people and they will not be like you.) (47:38) However, the first interpretation is more obvious since the other Ayat support that, and Allah the Most High knows best. Then Allah says,

﴿فَذَرْهُمْ﴾

(So leave them) meaning, `O Muhammad!'

﴿يَخُوضُواْ وَيَلْعَبُواْ﴾

(to plunge in vain talk and play about,) meaning, leave them in their denial, disbelief and obstinance.

﴿حَتَّى يُلَـقُواْ يَوْمَهُمُ الَّذِى يُوعَدُونَ﴾

(until they meet their Day which they are promised.) meaning, they are going to know the outcome of that and taste its evil consequences.

﴿يَوْمَ يَخْرُجُونَ مِنَ الاٌّجْدَاثِ سِرَاعاً كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ ﴾

(The Day when they will come out of the graves quickly as racing to a Nusub.) meaning, they will stand up out of their graves when the Lord, Blessed be He the Most High, calls them to the place of the reckoning. They will rise up quickly as if they were rushing towards some monumental object. Ibn `Abbas, Mujahid and Ad-Dahhak, all said, "As if they were rushing towards a flag.'' Abu `Aliyah and Yahya bin Abi Kathir both said, "As if they were rushing towards a goal.'' The majority of reciters recited this word as "Nasb'' (instead of Nusub) with a Fathah over the letter Nun and a Sukun over the letter Sad. This (Nasb) is a verbal noun meaning something that is erected. Al-Hasan Al-Basri recited it as "Nusub'' with a Dammah over both the letter Nun and Sad. This (Nusub) means an idol. With this recitation the Ayah means, as if their rushing to this place was like when they used to hurry in the worldly life to the idol when they saw it. They would rush hurriedly to see who would be the first of them to touch it. This has been reported from Mujahid, Yahya bin Abi Kathir, Muslim Al-Batin, Qatadah, Ad-Dahhak, Ar-Rabi` bin Anas, Abu Salih, `Asim bin Bahdalah, Ibn Zayd and others. Concerning Allah's statement,

﴿خَـشِعَةً أَبْصَـرُهُمْ﴾

(With their eyes lowered in fear) meaning humbled.

﴿تَرْهَقُهُمْ ذِلَّةٌ﴾

(covering them with humility.) meaning, in return for how they behaved arrogantly in the worldly life by refusing to be obedient (to Allah).

﴿ذَلِكَ الْيَوْمُ الَّذِى كَانُواْ يُوعَدُونَ﴾

(That is the Day which they were promised!) This is the end of the Tafsir of Surah Sa'ala Sa'il. And all praise and thanks are due to Allah.


The Tafsir of Surah Nuh


(Chapter - 71)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِنَّآ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ أَنْ أَنذِرْ قَوْمَكَ مِن قَبْلِ أَن يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ - قَالَ يقَوْمِ إِنِّى لَكُمْ نَذِيرٌ مُّبِينٌ - أَنِ اعْبُدُواْ اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ - يَغْفِرْ لَكُمْ مِّن ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُّسَمًّى إِنَّ أَجَلَ اللَّهِ إِذَا جَآءَ لاَ يُؤَخَّرُ لَوْ كُنتُمْ تَعْلَمُونَ ﴾

(1. Verily, We sent Nuh to his people (saying): "Warn your people before there comes to them a painful torment.'') (2. He said: "O my people! Verily, I am a plain warner to you,'') (3. "That you should worship Allah, and have Taqwa of Him, and obey me,'') (4. "He will forgive you of your sins and respite you to an appointed term. Verily, the term of Allah when it comes, cannot be delayed, if you but know.'')


Nuh's Invitation to His People

Allah says concerning Nuh that He sent him to his people commanding him to warn them of the punishment of Allah before it befell them. He was to tell them that if they would repent and turn to Allah, then the punishment would be lifted from them. Due to this Allah says,

﴿إِنَّآ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ أَنْ أَنذِرْ قَوْمَكَ مِن قَبْلِ أَن يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ - قَالَ يقَوْمِ إِنِّى لَكُمْ نَذِيرٌ مُّبِينٌ ﴾

("Warn your people before there comes to them a painful torment.'' He said: "O my people! Verily, I am a plain warner to you.'') meaning, clarity of the warning, making the matter apparent and clear.

﴿أَنِ اعْبُدُواْ اللَّهَ وَاتَّقُوهُ﴾

(That you should worship Allah, and have Taqwa of Him,) meaning, `abandon those things that He has forbidden and avoid that which He has declared to be sinful.'

﴿وَأَطِيعُونِ﴾

(and obey me,) `In that which I command you to do and that which I forbid you from.'

﴿يَغْفِرْ لَكُمْ مِّن ذُنُوبِكُمْ﴾

(He will forgive you of your sins) meaning, `if you do what I command you to do and you believe in what I have been sent with to you, then Allah will forgive you for your sins. '

﴿وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُّسَمًّى﴾

(and respite you to an appointed term.) meaning, `He will extend your life span and protect you from the torment that He would have made befall you if you did not stay away from His prohibitions.' This Ayah is used as proof by those who say that obedience (to Allah), righteousness and maintaining the family ties truly increase the life span of a person. This is like that which has been reported in the Hadith,

«صِلَةُ الرَّحِمِ تَزِيدُ فِي الْعُمُر»

(Maintaining the family ties increases the life span.) Concerning Allah's statement,

﴿إِنَّ أَجَلَ اللَّهِ إِذَا جَآءَ لاَ يُؤَخَّرُ لَوْ كُنتُمْ تَعْلَمُونَ﴾

(Verily, the term of Allah when it comes, cannot be delayed, if you but know.) means, hasten to the obedience (of Allah) before the coming of His vengeance. For verily, if He commands that to happen, it cannot be repulsed or prevented. For He is the Great One Who compels everything, and He is the Almighty Whose might all of creation succumbs to.

﴿قَالَ رَبِّ إِنِّى دَعَوْتُ قَوْمِى لَيْلاً وَنَهَاراً - فَلَمْ يَزِدْهُمْ دُعَآئِى إِلاَّ فِرَاراً - وَإِنِّى كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُواْ أَصَـبِعَهُمْ فِى ءَاذَنِهِمْ وَاسْتَغْشَوْاْ ثِيَابَهُمْ وَأَصَرُّواْ وَاسْتَكْبَرُواْ اسْتِكْبَاراً - ثُمَّ إِنِّى دَعَوْتُهُمْ جِهَـراً - ثُمَّ إِنِّى أَعْلَنْتُ لَهُمْ وَأَسْرَرْتُ لَهُمْ إِسْرَاراً - فَقُلْتُ اسْتَغْفِرُواْ رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً - يُرْسِلِ السَّمَآءَ عَلَيْكُمْ مُدْرَاراً - وَيُمْدِدْكُمْ بِأَمْوَلٍ وَبَنِينَ وَيَجْعَل لَّكُمْ جَنَّـتٍ وَيَجْعَل لَّكُمْ أَنْهَاراً - مَّا لَكُمْ لاَ تَرْجُونَ لِلَّهِ وَقَاراً - وَقَدْ خَلَقَكُمْ أَطْوَاراً - أَلَمْ تَرَوْاْ كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَـوَتٍ طِبَاقاً - وَجَعَلَ الْقَمَرَ فِيهِنَّ نُوراً وَجَعَلَ الشَّمْسَ سِرَاجاً - وَاللَّهُ أَنبَتَكُمْ مِّنَ الاٌّرْضِ نَبَاتاً - ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجاً - وَاللَّهُ جَعَلَ لَكُمُ الاٌّرْضَ بِسَاطاً - لِّتَسْلُكُواْ مِنْهَا سُبُلاً فِجَاجاً ﴾

(5. He said: O my Lord! Verily, I have called to my people night and day,) (6. But all my calling added nothing but to (their) flight.) (7. And verily, every time I called unto them that You might forgive them, they thrust their fingers into their ears, covered themselves up with their garments, and persisted, and magnified themselves in pride.) (8. Then verily, I called to them openly (aloud).) (9. Then verily, I proclaimed to them in public, and I have appealed to them in private.) (10. I said (to them): Ask forgiveness from your Lord, verily, He is Oft-Forgiving;) (11. He will send rain to you Midrar,) (12. And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.) (13. What is the matter with you, that you do not hope for any Waqar from Allah) (14. While He has created you (in) Atwar (stages).) (15. See you not how Allah has created the seven heavens in tiers) (16. And has made the moon a light therein, and made the sun a lamp) (17. And Allah has brought you forth from the (dust of) earth) (18. Afterwards He will return you into it (the earth), and bring you forth.) (19. And Allah has made for you the earth a wide expanse.) (20. That you may go about therein in broad roads.)


Nuh complains about his Encounter with His People

Allah tells about His servant and Messenger, Nuh, and that he complained to his Lord about the response he received from his people, and how he was patient with them for this long period of time -- which was nine hundred and fifty years. He complained due to his explaining and clarifying matters for them and his calling them to guidance and the straightest path. So he (Nuh) said,

﴿رَبِّ إِنِّى دَعَوْتُ قَوْمِى لَيْلاً وَنَهَاراً﴾

(O my Lord! Verily, I have called to my people night and day,) meaning, `I did not abandon calling them night and day, carrying out Your command and in obediance to You.'

﴿فَلَمْ يَزِدْهُمْ دُعَآئِى إِلاَّ فِرَاراً ﴾

(But all my calling added nothing but to (their) flight.) meaning, `the more I called them to come to the truth, the more they fled from it and avoided it.'

﴿وَإِنِّى كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُواْ أَصَـبِعَهُمْ فِى ءَاذَنِهِمْ وَاسْتَغْشَوْاْ ثِيَابَهُمْ﴾

(And verily, every time I called unto them that You might forgive them, they thrust their fingers into their ears, covered themselves up with their garments,) meaning, `they closed up their ears so that they could not hear what I was calling them to.' This is similar to what Allah said about the disbelievers of the Quraysh.

﴿وَقَالَ الَّذِينَ كَفَرُواْ لاَ تَسْمَعُواْ لِهَـذَا الْقُرْءَانِ وَالْغَوْاْ فِيهِ لَعَلَّكُمْ تَغْلِبُونَ ﴾

(And those who disbelieve say: "Listen not to this Qur'an, and make noise in the midst of its (recitation) that you may overcome.'') (41:26)

﴿وَاسْتَغْشَوْاْ ثِيَابَهُمْ﴾

(covered themselves up with their garments,) Ibn Jarir recorded from Ibn `Abbas that he said, "They concealed themselves under false pretences from him so that he would not recognize them.'' Sa`id bin Jubayr and As-Suddi both said, "They covered their heads so that they could not hear what he was saying.''

﴿وَأَصَرُّواْ﴾

(and persisted,) meaning, they continued in what they were upon of associating partners with Allah and great disbelief.

﴿وَاسْتَكْبَرُواْ اسْتِكْبَاراً﴾

(and magnified themselves in pride.) meaning, they were turned away from following the truth and submitting to it.

﴿ثُمَّ إِنِّى دَعَوْتُهُمْ جِهَـراً ﴾

(Then verily, I called to them openly.) meaning, openly among the people.

﴿ثُمَّ إِنِّى أَعْلَنْتُ لَهُمْ﴾

(Then verily, I proclaimed to them in public,) meaning, with open speech and a raised voice.

﴿وَأَسْرَرْتُ لَهُمْ إِسْرَاراً﴾

(and I have appealed to them in private.) meaning, in discussions with them. So he tried various types of propagation to be more effective with them.


What Nuh said when He called His People to Allah

﴿فَقُلْتُ اسْتَغْفِرُواْ رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً ﴾

(I said: Ask forgiveness from your Lord, verily, He is Oft-Forgiving;) meaning, `return to Him and turn away from what you are involved in. Repent to Him soon, for verily, He is Most Accepting of the repentance of those who turn to Him in repentance. He will accept repentance no matter what the sin is, even if it is disbelief and polytheism.' Thus, he said,

﴿فَقُلْتُ اسْتَغْفِرُواْ رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً - يُرْسِلِ السَّمَآءَ عَلَيْكُمْ مُدْرَاراً ﴾

(I said: Ask forgiveness from your Lord, verily, He is Oft-Forgiving; He will send rain to you Midrar,) meaning, continuous rain. Thus, it is recommended to recite this Surah in the prayer for rain due to this Ayah. This has been reported from the Commander of the faithful, `Umar bin Al-Khattab. He ascended the Minbar to perform the prayer for rain, and he did not do more than seeking Allah's forgiveness and reciting the Ayat that mention seeking Allah's forgiveness. Among these Ayat:

﴿فَقُلْتُ اسْتَغْفِرُواْ رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً - يُرْسِلِ السَّمَآءَ عَلَيْكُمْ مُدْرَاراً ﴾

(I said: Ask forgiveness from your Lord, verily, He is Oft-Forgiving; He will send rain to you Midrar, disbelievers of the Quraysh. Qu ? s? ? ? ? A ? Nuh complains about his Encounter with His People Allah tells about His servant and Messenger, Nuh, and that he complained to his Lord about the response he received from his people, and how he was patient with them for this long period of time -- which was nine hundred and fifty years. He complained due to his explaining and clarifying matters for them and his calling them to guidance and the straightest path. So he (Nuh) said,

﴿رَبِّ إِنِّى دَعَوْتُ قَوْمِى لَيْلاً وَنَهَاراً﴾

(O my Lord! Verily, I have called to my people night and day,) meaning, `I did not abandon calling them night and day, carrying out Your command and in obediance to You.'

﴿فَلَمْ يَزِدْهُمْ دُعَآئِى إِلاَّ فِرَاراً ﴾

(But all my calling added nothing but to (their) flight.) meaning, `the more I called them to come to the truth, the more they fled from it and avoided it.'

﴿وَإِنِّى كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُواْ أَصَـبِعَهُمْ فِى ءَاذَنِهِمْ وَاسْتَغْشَوْاْ ثِيَابَهُمْ﴾

(And verily, every time I called unto them that You might forgive them, they thrust their fingers into their ears, covered themselves up with their garments,) meaning, `they closed up their ears so that they could not hear what I was calling them to.' This is similar to what Allah said about the disbelievers of the Quraysh. n?A h complains about his Encounter with His People Allah tells about His servant and Messenger, Nuh, and that he complained to his Lord about the response he received from his people, and how he was patient with them for this long period of time -- which was nine hundred and fifty years. He complained due to his explaining and clarifying matters for them and his calling them to guidance and the straightest path. So he (Nuh) said, NnA ? What Nuh said when He called His People to Allah

﴿فَقُلْتُ اسْتَغْفِرُواْ رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً ﴾

(I said: Ask forgiveness from your Lord, verily, He is Oft-Forgiving;) meaning, `return to Him and turn away from what you are involved in. Repent to Him soon, for verily, He is Most Accepting of the repentance of those who turn to Him in repentance. He will accept repentance no matter what the sin is, even if it is disbelief and polytheism.' Thus, he said,

﴿فَقُلْتُ اسْتَغْفِرُواْ رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً - يُرْسِلِ السَّمَآءَ عَلَيْكُمْ مُدْرَاراً ﴾

(I said: Ask forgiveness from your Lord, verily, He is Oft-Forgiving; He will send rain to you Midrar,) meaning, continuous rain. Thus, it is recommended to recite this Surah in the prayer for rain due to this Ayah. This has been reported from the Commander of the faithful, `Umar bin Al-Khattab. He ascended the Minbar to perform the prayer for rain, and he did not do more than seeking Allah's forgiveness and reciting the Ayat that mention seeking Allah's forgiveness. Among these Ayat:

﴿فَقُلْتُ اسْتَغْفِرُواْ رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً - يُرْسِلِ السَّمَآءَ عَلَيْكُمْ مُدْرَاراً ﴾

(I said: Ask forgiveness from your Lord, verily, He is Oft-Forgiving; He will send rain to you Midrar,) Then he (`Umar) said, "Verily, I have sought rain with the keys of the sky which cause the rain to descend.'' Ibn `Abbas and others have said, "It (Midrar) means some of it (rain) following others.'' Concerning Allah's statement,

﴿وَيُمْدِدْكُمْ بِأَمْوَلٍ وَبَنِينَ وَيَجْعَل لَّكُمْ جَنَّـتٍ وَيَجْعَل لَّكُمْ أَنْهَاراً ﴾

(And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.) meaning, `if you repent to Allah, seek His forgiveness and obey Him, He will increase your provisions for you and provide you with water from the blessings of the sky. He will cause the blessings of the earth and crops to grow for you. He will increase your live stock animals for you and give you more wealth and children. This means that He will give you more wealth, more children and gardens with various types of fruits. He will cause rivers to flow among these gardens.' This is the position of the invitation with encouragement. Then He made it balanced for them by using intimidation. He said,

﴿مَّا لَكُمْ لاَ تَرْجُونَ لِلَّهِ وَقَاراً ﴾

(What is the matter with you, that you do not hope for any Waqar from Allah) meaning, great majesty. This has been said by Ibn `Abbas, Mujahid and Ad-Dahhak. Ibn `Abbas said, "That you all do not magnify Allah in the proper manner that He deserves to be magnified. Meaning, you do not fear His punishment and His vengeance.''

﴿وَقَدْ خَلَقَكُمْ أَطْوَاراً ﴾

(While He has created you (in) Atwar (stages).) It has been said that this means from a drop of sperm, then from a hanging clot, then from a lump of flesh. Ibn `Abbas, `Ikrimah, Qatadah, Yahya bin Rafi`, As-Suddi and Ibn Zayd, all said this. Concerning Allah's statement,

﴿أَلَمْ تَرَوْاْ كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَـوَتٍ طِبَاقاً ﴾

(See you not how Allah has created the seven heavens in tiers) meaning, one above another. Can this be comprehended simply by hearing it only or is it of the matters that actually can be perceived with the senses which are known about the movements (of the heavenly bodies) and the eclipses. It is known that they (the scholars) have many different opinions about these matters that we will not discuss here. The only intent here is that Allah

﴿أَلَمْ تَرَوْاْ كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَـوَتٍ طِبَاقاً - وَجَعَلَ الْقَمَرَ فِيهِنَّ نُوراً وَجَعَلَ الشَّمْسَ سِرَاجاً ﴾

(Allah has created the seven heavens in tiers and has made the moon a light therein, and made the sun a lamp) meaning, He made a distinction between them (the sun and moon) in reference to their lighting. He made each one of them in a set manner with a distinct quality so that the night and day may be known. They (the night and day) are known by the rising and setting of the sun. He also determined fixed stations and positions for the moon, and He made its light vary so that sometimes it increases until it reaches a maximum, then it begins to decrease until it is completely veiled. This shows the passing of months and years. This is as Allah said,

﴿هُوَ الَّذِى جَعَلَ الشَّمْسَ ضِيَآءً وَالْقَمَرَ نُوراً وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللَّهُ ذَلِكَ إِلاَّ بِالْحَقِّ يُفَصِّلُ الآيَـتِ لِقَوْمٍ يَعْلَمُونَ ﴾

(It is He Who made the sun a shining thing and the moon as a light and measured out for its stages that you might know the number of years and the reckoning. Allah did not create this but in truth. He explains the Ayat in detail for people who have knowledge.) (10:5) Concerning Allah's statement,

﴿وَاللَّهُ أَنبَتَكُمْ مِّنَ الاٌّرْضِ نَبَاتاً ﴾

(And Allah has brought you forth from the (dust of) earth) This (Nabat) is a verbal noun (for emphasis) and its usage here is most excellent.

﴿ثُمَّ يُعِيدُكُمْ فِيهَا﴾

(Afterwards He will return you into it (the earth),) (71:18) meaning, when you die.

﴿وَيُخْرِجُكُمْ إِخْرَاجاً﴾

(And bring you forth.) meaning, on the Day of Judgement He will repeat your creation just as He first originated you.

﴿وَاللَّهُ جَعَلَ لَكُمُ الاٌّرْضَ بِسَاطاً ﴾

(And Allah has made for you the earth a wide expanse.) meaning, He spread it out, leveled it, settled it, and stabilized it with firm and lofty mountains.

﴿لِّتَسْلُكُواْ مِنْهَا سُبُلاً فِجَاجاً ﴾

(That you may go about therein in broad roads.) meaning, He created it so that you may settle in it and travel in it wherever you wish, from its different sides, areas and regions. All of this is from what Nuh informed them of concerning Allah's power and His greatness in creating the heavens and the earth. It demostrates the favor that He did for them by making both heavenly benefits and earthly benefits. For He is the Creator and the Sustainer Who made the heaven as a building and the earth as a bed, and He enlarged His provisions for His creatures. Therefore, He is the One Who it is obligatory to worship, and accept as One God. No one should be associated with Him as a partner, because He has no equal, peer, rival, coequal, mate, son, minister or advisor, rather He is the Most High, the Most Great.

﴿قَالَ نُوحٌ رَّبِّ إِنَّهُمْ عَصَوْنِى وَاتَّبَعُواْ مَن لَّمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلاَّ خَسَاراً - وَمَكَرُواْ مَكْراً كُبَّاراً - وَقَالُواْ لاَ تَذَرُنَّ ءَالِهَتَكُمْ وَلاَ تَذَرُنَّ وَدّاً وَلاَ سُوَاعاً وَلاَ يَغُوثَ وَيَعُوقَ وَنَسْراً - وَقَدْ أَضَلُّواْ كَثِيراً وَلاَ تَزِدِ الظَّـلِمِينَ إِلاَّ ضَلاَلاً ﴾

(21. Nuh said: "My Lord! They have disobeyed me, and followed one whose wealth and children give him no increase but loss.'') (22. "And they have plotted a mighty plot.'') (23. "And they have said: `You shall not leave your gods, nor shall you leave Wadd, nor Suwa`, nor Yaghuth, and Ya`uq and Nasr.' '') (24. "And indeed they have led many astray. And (O Allah): `Grant no increase to the wrongdoers save error.''')


Nuh complains to His Lord about His People's Response

Allah says that Nuh turned to Allah to inform Allah - the All Knowing from Whom nothing escapes - that he presented the clear call, as mentioned previously, and the comprehensive invitation in various ways. He called them sometimes by encouragement and sometimes by intimidating warnings. Yet, they disobeyed him, opposed him, denied him and followed the children of the world. They were those who were heedless of the command of Allah and they possessed delights of wealth and children. However, these things (worldly benefits) were also for gradual punishment and temporary respite, not for honor or blessing. Thus, Allah says,

﴿وَاتَّبَعُواْ مَن لَّمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلاَّ خَسَاراً﴾

(and followed one whose wealth and children give him no increase but loss.) The meaning of Allah's statement,

﴿وَمَكَرُواْ مَكْراً كُبَّاراً ﴾

(And they have plotted a mighty plot.) is that they plotted a deceptive plot for their followers tricking them into believing that they were following the truth and correct guidance. This is like what they will say to them on the Day of Judgement,

﴿بَلْ مَكْرُ الَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَآ أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً﴾

(Nay, but it was your plotting by night and day: when you orderd us to disbelieve in Allah and set up rivals to Him!) (34:33) For this reason He says here,


The Idols of the People of Nuh and what happened to Him

﴿وَمَكَرُواْ مَكْراً كُبَّاراً - وَقَالُواْ لاَ تَذَرُنَّ ءَالِهَتَكُمْ وَلاَ تَذَرُنَّ وَدّاً وَلاَ سُوَاعاً وَلاَ يَغُوثَ وَيَعُوقَ وَنَسْراً ﴾

(And they have plotted a mighty plot. And they have said: `You shall not leave your gods, nor shall you leave Wadd, nor Suwa`, nor Yaghuth, and Ya`uq and Nasr.') These are the names of their idols which they used to worship besides Allah. Al-Bukhari recorded from Ibn `Abbas that he said, "The idols that were among the people of Nuh wound up among the Arabs afterwards. In reference to Wadd, it became the idol of the people of Kalb in the area of Dawmat Al-Jandal. Suwa` became the idol of the people of Hudhayl. Yaghuth became the idol of the people of Murad, then the people of Bani Ghutayf at Al-Juruf in the area of Saba' worshipped it after them. Ya`uq became the idol of the people of Hamdan. Nasr became the idol of the people of Himyar for the family of Dhu Kala`. These idols were all named after righteous men from the people of Nuh. Then when these men died, Shaytan inspired his (Nuh's) people to erect statues in honor of them at their gathering places where they used to come and sit, and to name these statues after these men (with their names). So they did this (as Shaytan suggested), but these statues were not worshipped until after those people (the ones who built them) had died and the knowledge was lost. Then, those statues were later worshipped.'' This has also been similarly reported from `Ikrimah, Ad-Dahhak, Qatadah and Ibn Ishaq. `Ali bin Abi Talhah reported from Ibn `Abbas that he said, "These are statues that were worshipped in the time of Nuh.'' Ibn Jarir recorded from Muhammad bin Qays that he said concerning Yaghuth, Ya`uq and Nasr, "They were righteous people between the time of Adam and Nuh, and they had followers who used to adhere to their guidance. Then, when they died, their companions who used to follow them said, `If we make images of them, it will increase our desire to perform worship when we remember them.' So they made images of them. Then, when those people died and other people came after them, Iblis approached them and said, `They (your predecessors) used to worship these statues and they were granted rain by their worship of them.' Thus, they (the latter people) worshipped them.''


The Supplication of Nuh against His People and for whoever believed in Him

Allah then says,

﴿وَقَدْ أَضَلُّواْ كَثِيراً﴾

(And indeed they have led many astray.) meaning, by the idols that they took for worship, they mislead a large number of people. For verily, the worship of those idols continued throughout many generations until our times today, among the Arabs, the non-Arabs and all the groups of the Children of Adam. Al-Khalil (Prophet Ibrahim) said in his supplication,

﴿وَاجْنُبْنِى وَبَنِىَّ أَن نَّعْبُدَ الاٌّصْنَامَرَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِّنَ النَّاسِ﴾

(And keep me and my sons away from worshipping idols."O my Lord! They have indeed led astray many among mankind...'') (14:35,36) Allah then says,

﴿وَلاَ تَزِدِ الظَّـلِمِينَ إِلاَّ ضَلاَلاً﴾

(Grant no increase to the wrongdoers save error.) This is a supplication from him (Nuh) against his people due to their rebellion, disbelief and obstinacy. This is just as Musa supplicated against Fir`awn and his chiefs in his statement,

﴿رَبَّنَا اطْمِسْ عَلَى أَمْوَلِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الاٌّلِيمَ﴾

(Our Lord ! Destroy their wealth, and harden their hearts, so that they will not believe until they see the painful torment.) (10:88) Verily, Allah responded to the supplication of both of these Prophets concerning their people and He drowned their nations due to their rejection of what he (that Prophet) had come with.

﴿مِّمَّا خَطِيئَـتِهِمْ أُغْرِقُواْ فَأُدْخِلُواْ نَاراً فَلَمْ يَجِدُواْ لَهُمْ مِّن دُونِ اللَّهِ أَنصَاراً - وَقَالَ نُوحٌ رَّبِّ لاَ تَذَرْ عَلَى الاٌّرْضِ مِنَ الْكَـفِرِينَ دَيَّاراً - إِنَّكَ إِن تَذَرْهُمْ يُضِلُّواْ عِبَادَكَ وَلاَ يَلِدُواْ إِلاَّ فَاجِراً كَفَّاراً - رَّبِّ اغْفِرْ لِى وَلِوَلِدَىَّ وَلِمَن دَخَلَ بَيْتِىَ مُؤْمِناً وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ وَلاَ تَزِدِ الظَّـلِمِينَ إِلاَّ تَبَاراً ﴾

(25. Because of their sins they were drowned, then were made to enter the Fire. And they found none to help them instead of Allah.) (26. And Nuh said: "My Lord! Leave not one of the disbelievers on the earth Dayyar!'') (27. "If You leave them, they will mislead Your servants, and they will beget none but wicked disbelievers.'') (28. "My Lord! Forgive me, and my parents, and him who enters my home as a believer, and all the believing men and women. And to the wrongdoers grant You no increase but destruction!'') Allah says,

﴿مِّمَّا خَطِيئَـتِهِمْ﴾

(Because of their sins) It also has been recited as; (خَطَايَاهُمْ) (their errors.)

﴿أُغْرِقُواْ﴾

(they were drowned,) meaning, for their numerous sins, rebellion, persistence in disbelief and opposition to their Messengers.

﴿أُغْرِقُواْ فَأُدْخِلُواْ نَاراً﴾

(they were drowned, then were made to enter the Fire.) meaning, they will be carried from the flood of the seas to the heat of the Fire.

﴿فَلَمْ يَجِدُواْ لَهُمْ مِّن دُونِ اللَّهِ أَنصَاراً﴾

(And they found none to help them instead of Allah.) meaning, they will have no helper, assistant, or savior who can rescue them from the punishment of Allah. This is similar to Allah's statement,

﴿لاَ عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلاَّ مَن رَّحِمَ﴾

(This day there is no savior from the decree of Allah except him on whom He has mercy.) (11:43)

﴿وَقَالَ نُوحٌ رَّبِّ لاَ تَذَرْ عَلَى الاٌّرْضِ مِنَ الْكَـفِرِينَ دَيَّاراً ﴾

(And Nuh said: "My Lord! Leave not one of the disbelievers on the earth Dayyar!'') meaning, do not leave a single one of them on the face of the earth, not even a lone individual. This is a method of speaking that gives emphasis to the negation. Ad-Dahhak said, "Dayyar means one.'' As-Suddi said, "Dayyar is the one who stays in the home.'' So Allah answered his supplication and He destroyed all of those on the face of the earth who were disbelievers. He (Allah) even destroyed Nuh's (biological) son from his own loins, who separated himself from his father (Nuh). He (Nuh's son) said,

﴿سَآوِى إِلَى جَبَلٍ يَعْصِمُنِى مِنَ الْمَآءِ قَالَ لاَ عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلاَّ مَن رَّحِمَ وَحَالَ بَيْنَهُمَا الْمَوْجُ فَكَانَ مِنَ الْمُغْرَقِينَ﴾

(I will betake myself to some mountain, it will save me from the water. Nuh said: "This day there is no savior from the decree of Allah except him on whom He has mercy.'' And waves came in between them, so he (the son) was among the drowned.) (11:43) Allah saved the people of the ship who believed with Nuh, and they were those whom Allah commanded Nuh to carry with him. Allah said,

﴿إِنَّكَ إِن تَذَرْهُمْ يُضِلُّواْ عِبَادَكَ﴾

(If You leave them, they will mislead Your servants,) meaning, `if You leave a single one of them they will lead your servants astray.' This refers to those whom He will create after them.

﴿وَلاَ يَلِدُواْ إِلاَّ فَاجِراً كَفَّاراً﴾

(and they will beget none but wicked disbelievers.) meaning, wicked in their deeds and disbelieving in their hearts. He (Nuh) said this due to what he knew about them since he remained among them for nine hundred and fifty years. Then he said,

﴿رَّبِّ اغْفِرْ لِى وَلِوَلِدَىَّ وَلِمَن دَخَلَ بَيْتِىَ مُؤْمِناً﴾

(My Lord! Forgive me, and my parents, and him who enters my home as a believer,) Ad-Dahhak said, "This means, my Masjid.'' However, there is no harm in understanding the Ayah according to its apparent meaning, which would be that he (Nuh) supplicated for every person who entered his house who was a believer. Then he said,

﴿وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ﴾

(and all the believing men and women.) He supplicated for all of the believing men and women, and that includes those of them who were living and those of them who were dead. For this reason, it is recommended to supplicate like this, in following the example of Nuh, and that which has been reported in the narrations and well-known, legislated supplications. Then, he said,

﴿وَلاَ تَزِدِ الظَّـلِمِينَ إِلاَّ تَبَاراً﴾

(And to the wrongdoers, grant You no increase but destruction!) As-Suddi said, "But destruction.'' Mujahid said, "But loss.'' This means in both this life and in the Hereafter.This is the end of the Tafsir of Surat Nuh. And all praise and thanks are due to Allah.


The Tafsir of Surat Al-Jinn


(Chapter - 72)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿قُلْ أُوحِىَ إِلَىَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ فَقَالُواْ إِنَّا سَمِعْنَا قُرْءَانَاً عَجَباً - يَهْدِى إِلَى الرُّشْدِ فَـَامَنَّا بِهِ وَلَن نُّشرِكَ بِرَبِّنَآ أَحَداً - وَأَنَّهُ تَعَـلَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَـحِبَةً وَلاَ وَلَداً - وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطاً - وَأَنَّا ظَنَنَّآ أَن لَّن تَقُولَ الإِنسُ وَالْجِنُّ عَلَى اللَّهِ كَذِباً - وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادوهُمْ رَهَقاً - وَأَنَّهُمْ ظَنُّواْ كَمَا ظَنَنتُمْ أَن لَّن يَبْعَثَ اللَّهُ أَحَداً ﴾

(1. Say: "It has been revealed to me that a group of Jinn listened. They said: `Verily, we have heard a wonderful Recitation!') (2. `It guides to the right path, and we have believed therein, and we shall never join anything with our Lord.') (3. `And He, exalted be the Jadd of our Lord, has taken neither a wife nor a son.') (4. `And that the foolish among us used to utter against Allah that which was an enormity in falsehood.') (5. `And verily, we thought that men and Jinn would not utter a lie against Allah.') (6. `And verily, there were men among mankind who took shelter with the males among the Jinn, but they increased them in Rahaq.') (7. `And they thought as you thought, that Allah will not send any Messenger.')


The Jinns listening to the Qur'an and Their Belief in It

Allah commands His Messenger to inform his people that the Jinns listened to the Qur'an, believed in it, affirmed its truthfulness and adhered to it. So Allah says,

﴿قُلْ أُوحِىَ إِلَىَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ فَقَالُواْ إِنَّا سَمِعْنَا قُرْءَانَاً عَجَباً يَهْدِى إِلَى الرُّشْدِ﴾

(Say: "It has been revealed to me that a group of Jinn listened. They said: `Verily, we have heard a wonderful Recitation! It guides to the right path''') meaning, to what is correct and success.

﴿فَـَامَنَّا بِهِ وَلَن نُّشرِكَ بِرَبِّنَآ أَحَداً﴾

(and we have believed therein, and we shall never join anything with our Lord.) This position (that they took) is similar to what Allah said,

﴿وَإِذْ صَرَفْنَآ إِلَيْكَ نَفَراً مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْءَانَ﴾

(And when We sent towards you a group of the Jinns listening to the Qur'an.) (46:29) We have already presented the Hadiths that have been narrated concerning this, so there is no need to repeat them here. Concerning Allah's statement,

﴿وَأَنَّهُ تَعَـلَى جَدُّ رَبِّنَا﴾

(And He, exalted be the Jadd of our Lord,) `Ali bin Abi Talhah reported from Ibn `Abbas that he said concerning Allah's statement,

﴿جَدُّ رَبِّنَا﴾

(the Jadd of our Lord,) "This means, His actions, His commands and His power.'' Ad-Dahhak reported from Ibn `Abbas that he said, "Allah's Jadd is His blessings, His power and His favor upon His creation.'' It has been reported from Mujahid and `Ikrimah that they said, "It (Jadd) is the magnificence of our Lord.'' Qatadah said, "Exalted is His magnificence, His greatness and His command.'' As-Suddi said, "Exalted is the command of our Lord.'' It has been reported from Abu Ad-Darda', Mujahid and Ibn Jurayj that they said, "Exalted is His remembrance (Dhikr).''


The Jinns Affirmation that Allah does not have a Wife and Children

Allah says,

﴿مَا اتَّخَذَ صَـحِبَةً وَلاَ وَلَداً﴾

(He has taken neither a wife nor a son.) meaning, far exalted is He above taking a mate and having children. This means that when the Jinns accepted Islam and believed in the Qur'an they professed Allah's magnificence above having taken a spouse and a child (or a son). Then they said,

﴿وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطاً ﴾

(And that the foolish among us used to utter against Allah that which was an enormity in falsehood.) Mujahid, `Ikrimah, Qatadah and As-Suddi, all said,

﴿سَفِيهُنَا﴾

(the foolish among us) "They were referring to Iblis.''

﴿شَطَطًا﴾

(that which was an enormity in falsehood.) As-Suddi reported from Abu Malik that he said, "This means a transgression.'' Ibn Zayd said, "A great injustice.'' The foolish (Safih) also carries the meaning of everyone in the category who claims that Allah has a spouse or a son. This is why Allah says here,

﴿وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا﴾

(And that the foolish among us used to utter) meaning, nd He, eeA ? The Jinns Affirmation that Allah does not have a Wife and Children Allah says,

﴿مَا اتَّخَذَ صَـحِبَةً وَلاَ وَلَداً﴾

(He has taken neither a wife nor a son.) meaning, far exalted is He above taking a mate and having children. This means that when the Jinns accepted Islam and believed in the Qur'an they professed Allah's magnificence above having taken a spouse and a child (or a son). Then they said,

﴿وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطاً ﴾

(And that the foolish among us used to utter against Allah that which was an enormity in falsehood.) Mujahid, `Ikrimah, Qatadah and As-Suddi, all said,

﴿سَفِيهُنَا﴾

(the foolish among us) "They were referring to Iblis.''

﴿شَطَطًا﴾

(that which was an enormity in falsehood.) As-Suddi reported from Abu Malik that he said, "This means a transgression.'' Ibn Zayd said, "A great injustice.'' The foolish (Safih) also carries the meaning of everyone in the category who claims that Allah has a spouse or a son. This is why Allah says here,

﴿وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا﴾

(And that the foolish among us used to utter) meaning, before his acceptance of Islam.

﴿عَلَى اللَّهِ شَطَطاً﴾

(against Allah that which was an enormity in falsehood.) meaning, falsehood and a lie. Thus, Allah says,

﴿وَأَنَّا ظَنَنَّآ أَن لَّن تَقُولَ الإِنسُ وَالْجِنُّ عَلَى اللَّهِ كَذِباً ﴾

(And verily, we thought that men and Jinn would not utter a lie against Allah.) meaning, `we did not think that humans and Jinns would join each other in lying about Allah by attributing a spouse and a son to Him. So when we heard this Qur'an we believed in it and we knew that they (Jinns and men) had been lying about Allah in this matter.'


Among the Causes of the Transgression of the Jinns were that Humans sought Refuge with Them

Allah says,

﴿وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادوهُمْ رَهَقاً ﴾

(And verily, there were men among mankind who took shelter with the males among the Jinn, but they increased them in Rahaq.) meaning, `we used to think that we had some virtuous status over mankind because they used to seek refuge with us whenever they (men) would settle in a valley or any place in the wilderness, the open country steppes and other places.' This was the custom of the Arabs in the pre-Islamic days of ignorance. They used to seek refuge with the greatest Jinn of a particular place so that no harm or evil would afflict them. Like one would do if he entered into the land of his enemies, in the vicinity of a great and powerful man, he would seek the protection and guardianship of that man. So when the Jinns saw that the humans were seeking refuge with them due to their fear of them, they increased them in Rahaq which means fear, terror and fright. They did this so that the people would be more afraid of them and seek refuge with them even more. As Qatadah said concerning this Ayah,

﴿فَزَادوهُمْ رَهَقاً﴾

(but they increased them in Rahaq.) means, "the Jinns were courageous and increased in insolence against them.'' As-Suddi said, "A man used to set out with his family (on a journey) until he came to a piece of land where he would settle. Then he would say, `I seek refuge with the master (Jinn) of this valley from the Jinns, or that myself, my wealth, my child or my animals are harmed in it.''' Qatadah said, "When they sought refuge with them instead of Allah, the Jinns would overcome them with harm because of that.'' Ibn Abi Hatim recorded from `Ikrimah that he said, "The Jinns used to fear humans just like humans fear them, or even worse. So whenever humans would come to a valley the Jinns would flee. So the leader of the people would say, `We seek refuge with the leader of the inhabitants of this valley.' So the Jinns said, `We see these people fleeing from us just like we flee from them.' Thus, the Jinns started coming near the humans and afflicting them with insanity and madness.'' Thus, Allah said,

﴿وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادوهُمْ رَهَقاً ﴾

(And verily, there were men among mankind who took shelter with the males among the Jinn, but they increased them in Rahaq.) meaning, in sin. Abu `Aliyah, Ar-Rabi` and Zayd bin Aslam, all said,

﴿رَهَقاً﴾

(in Rahaq) "This means in fear.'' Mujahid said, "The disbelievers would increase in transgression.'' Concerning Allah's statement,

﴿وَأَنَّهُمْ ظَنُّواْ كَمَا ظَنَنتُمْ أَن لَّن يَبْعَثَ اللَّهُ أَحَداً ﴾

(And they thought as you thought,) means, "the Jinns were courageous and increased in insolence against them.'' As-Suddi said, "A man used to set out with his family (on a journey) until he came to a piece of land where he would settle. Then he would say, `I seek refuge with the master (Jinn) of this valley from the Jinns, or that myself, my wealth, my child or my animals are harmed in it.''' Qatadah said, "When they sought refuge with them instead of Allah, the Jinns would overcome them with harm because of that.'' Ibn Abi Hatim recorded from `Ikrimah that he said, "The Jinns used to fear humans just like humans fear them, or even worse. So whenever humans would come to a valley the Jinns would flee. So the leader of the people would say, `We seek refuge with the leader of the inhabitants of this valley.' So the Jinns said, `We see these people fleeing from us just like we flee from them.' Thus, the Jinns started coming near the humans and afflicting them with insanity and madness.'' Thus, Allah said,

﴿وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادوهُمْ رَهَقاً ﴾

(And verily, there were men among mankind who took shelter with the males among the Jinn, but they increased them in Rahaq.) meaning, in sin. Abu `Aliyah, Ar-Rabi` and Zayd bin Aslam, all said,

﴿رَهَقاً﴾

(in Rahaq) "This means in fear.'' Mujahid said, "The disbelievers would increase in transgression.'' Concerning Allah's statement,

﴿وَأَنَّهُمْ ظَنُّواْ كَمَا ظَنَنتُمْ أَن لَّن يَبْعَثَ اللَّهُ أَحَداً ﴾

(And they thought as you thought, that Allah will not send any Messenger.) meaning, Allah would never send a Messenger after this long period of time. This was said by Al-Kalbi and Ibn Jarir.

﴿وَأَنَّا لَمَسْنَا السَّمَآءَ فَوَجَدْنَـهَا مُلِئَتْ حَرَساً شَدِيداً وَشُهُباً - وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَـعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الاٌّنَ يَجِدْ لَهُ شِهَاباً رَّصَداً - وَأَنَّا لاَ نَدْرِى أَشَرٌّ أُرِيدَ بِمَن فِى الاٌّرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَداً ﴾

(8. `And we have sought to reach the heaven; but we found it filled with stern guards and flaming fires.') (9. `And verily, we used to sit there in stations, to (steal) a hearing, but any who listens now will find a flaming fire watching him in ambush.') (10. `And we know not whether evil is intended for those on the earth, or whether their Lord intends for them guidance.')


The Jinns stealing Information from the Sky before the the Messenger was sent and striking Them with flaming Fire after His Coming

Allah informs about the Jinns when He sent His Messenger Muhammad and revealed the Qur'an to him. Among the ways He protected it (the Qur'an) was by filling sky with stern guards guarding it from all of its sides. The devils were then expelled from the places where they used to sit prior to that. This was so that they could not steal anything from the Qur'an and tell it to the soothsayers, thereby causing matters to be confused and mixed up. If this happened it would not be known who was being truthful. Allah did this out of His kindness to His creation, His mercy upon His servants and His protection of His Mighty Book (the Qur'an). This is why the Jinns said,

﴿وَأَنَّا لَمَسْنَا السَّمَآءَ فَوَجَدْنَـهَا مُلِئَتْ حَرَساً شَدِيداً وَشُهُباً - وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَـعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الاٌّنَ يَجِدْ لَهُ شِهَاباً رَّصَداً ﴾

(And we have sought to reach the heaven; but found it filled with stern guards and flaming fires. And verily, we used to sit there in stations, to (steal) a hearing, but any who listens now will find a flaming fire watching him in ambush.) meaning, whoever would like to steal some information by listening, he will find a flaming fire waiting in ambush for him. It will not pass him or miss him, but it will wipe him out and destroy him completely.

﴿وَأَنَّا لاَ نَدْرِى أَشَرٌّ أُرِيدَ بِمَن فِى الاٌّرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَداً ﴾

(And we know not whether evil is intended for those on earth, or whether their Lord intends for them guidance.) meaning, `we do not know if this -- the matter which has occurred in the sky -- is intended for those who are in the earth or if their Lord intends some guidance for them.' They stated this in such a manner out of their etiquette in phrasing their speech, because they did not attribute the doing of evil to anyone and they attributed the good to Allah. Verily, it has been recorded in the Sahih,

«وَالشَّرُّ لَيْسَ إِلَيْك»

(And evil is not attributed to You (Allah).) It used to be that shooting stars (meteors) occurred before this, however it did not happen much, rather only occasionally. As was reported in the Hadith of Ibn `Abbas when he said, "While we were sitting with the Messenger of Allah a shooting star flashed in the sky. So the Prophet said,

«مَا كُنْتُمْ تَقُولُونَ فِي هَذَا؟»

(What did you all used to say about this) We replied, "We used to say that a great person has been born and a great person has died.'' The Prophet said,

«لَيْسَ كَذَلِكَ، وَلَكِنَّ اللهَ إِذَا قَضَى الْأَمْرَ فِي السَّمَاء»

(This is not so, rather whenever Allah decrees a matter in the heaven...)'' and then he went on to narrate the rest of the Hadith which we have already mentioned in its entirety in Surah Saba'. This is what caused them to seek the reason for this occurrence. So they set out searching in the east and the west. Then they found the Messenger of Allah reciting (the Qur'an) while leading his Companions in prayer. Thus, they knew that this Qur'an was the reason for the sky being guarded. Therefore, some among them believed in it and the others became more rebellious in their transgression. A discussion of this has preceded in a Hadith of Ibn `Abbas concerning Allah's statement in Surat Al-Ahqaf,

﴿وَإِذْ صَرَفْنَآ إِلَيْكَ نَفَراً مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْءَانَ﴾

(And (remember) when We sent towards you (Muhammad) a group of the Jinn (quietly) listening to the Qur'an.) (46:29) There is no doubt that when so many shooting stars began appearing in the sky, it horrified humans and Jinns alike. They were very disturbed and alarmed by it. They thought that it was the destruction of the world. As-Suddi said, "The sky was never guarded except if there was a Prophet in the earth or the religion of Allah was victorious and dominant in the earth.'' So the devils before the time of Muhammad had taken sitting stations for themselves in the heaven of this world and they would listen to the matters that occurred in the heaven. But when Allah sent Muhammad as a Prophet and Messenger, they were suddenly pelted one night (with the flaming, shooting stars). So the people of Ta'if were frightened because of this and they began to say, `The dwellers of the sky have been destroyed.' This was because they saw the severe fires in the sky and the shooting flames. They began freeing their servants and abandoning their luxuries. So `Abd Yalayl bin `Amr bin `Umayr said to them and he was referred to for judgement among them "Woe to you O people of Ta'if! Hold on to your wealth and look at these guiding stars in the sky.If you see them remaining in their place, then the dwellers of the sky have not been destroyed, rather this has happened because of Ibn Abi Kabshah (-- meaning Muhammad ). And if you look and see that you can no longer see these stars, then verily the dwellers of the sky have been destroyed.'' So, they looked and saw that the stars still remained, and thus, they kept their wealth. The devils also were frightened during that night. They went to Iblis and informed him of what happened to them. So he (Iblis) said, "Bring me a handful of dirt from every land so that I may smell it.'' So they brought it and he smelled it and said, "It is your friend in Makkah.'' Then he sent a group of seven Jinns to Makkah, and they found the Prophet of Allah standing in prayer in Al-Masjid Al-Haram while reciting the Qur'an. They drew near to him eager to hear the Qur'an, until their chests almost pressed against him. Then they accepted Islam and Allah revealed their matter to His Messenger . We have mentioned this chapter in its entirety in the first section of the Kitab As-Sirah with lengthy discussion. Allah knows best and unto Him is all praise and blessings.

﴿وَأَنَّا مِنَّا الصَّـلِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَآئِقَ قِدَداً - وَأَنَّا ظَنَنَّآ أَن لَّن نُّعْجِزَ اللَّهَ فِى الاٌّرْضِ وَلَن نُّعْجِزَهُ هَرَباً - وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى ءَامَنَّا بِهِ فَمَن يُؤْمِن بِرَبِّهِ فَلاَ يَخَافُ بَخْساً وَلاَ رَهَقاً - وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَـسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَـئِكَ تَحَرَّوْاْ رَشَداً - وَأَمَّا الْقَـسِطُونَ فَكَانُواْ لِجَهَنَّمَ حَطَباً - وَأَلَّوِ اسْتَقَـمُواْ عَلَى الطَّرِيقَةِ لاّسْقَيْنَـهُم مَّآءً غَدَقاً - لِّنَفْتِنَهُمْ فِيهِ وَمَن يُعْرِضْ عَن ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَاباً صَعَداً ﴾

(11. `There are among us some that are righteous, and some the contrary; we are groups having different ways.') (12.`And we think that we cannot escape Allah in the earth, nor can we escape Him by flight.') (13. `And indeed when we heard the Guidance, we believed therein, and whosoever believes in his Lord shall have no fear, either of a decrease in the reward of his good deeds or an increase in the punishment for his sins.') (14. `And of us some are Muslims, and of us some are Al-Qasitun. And whosoever has embraced Islam, then such have sought the right path.' '') (15. And as for the Qasitun, they shall be firewood for Hell.) (16. If they had believed in Allah, and went on the way, We would surely have bestowed on them water in abundance.) (17. That We might try them thereby. And whosoever turns away from the Reminder of his Lord, He will cause him to enter in a Sa`ad torment.)


The Jinns testify that among Them there are Believers, Disbelievers, Misguided and Guided

Allah says that the Jinns said about themselves,

﴿وَأَنَّا مِنَّا الصَّـلِحُونَ وَمِنَّا دُونَ ذَلِكَ﴾

(There are among us some that are righteous, and some the contrary;) meaning, other than that.

﴿كُنَّا طَرَآئِقَ قِدَداً﴾

(We are groups having different ways.) meaning, on numerous differing paths and having different thoughts and opinions. Ibn `Abbas, Mujahid and others have said,

﴿كُنَّا طَرَآئِقَ قِدَداً﴾

(We are groups having different ways.) "This means among us are believers and among us are disbelievers.'' Ahmad bin Sulayman An-Najjad reported in his (book of) Amali that he heard Al-A`mash saying, "A Jinn came to us, so I said to him, `What is the most beloved food to your kind' He replied, `Rice.' So we brought them some rice and I saw the morsels being lifted but I did not see a hand lifting it. So I asked him, `Do you have these desires (religious innovations) among your kind as we have among ours' He replied, `Yes.' Then I said, `Who are the Rafidah among you' He said, `They are the worst of us.''' I presented this chain of narration to our Shaykh, Al-Hafiz Abi Al-Hajjaj Al-Mizzi and he said its chain is authentic to Al-A`mash.


The Jinns confess to Allah's Perfect Power

Concerning Allah's statement,

﴿وَأَنَّا ظَنَنَّآ أَن لَّن نُّعْجِزَ اللَّهَ فِى الاٌّرْضِ وَلَن نُّعْجِزَهُ هَرَباً ﴾

(And we think that we cannot escape Allah in the earth, nor can we escape Him by flight.) meaning, `we know that the power of Allah is decisive over us and that we cannot escape Him in the earth. Even if we try to flee, we know that He has complete control over us and that none of us can escape Him.'

﴿وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى ءَامَنَّا بِهِ﴾

(And indeed when we heard the Guidance, we believed therein,) They were proud of this, and it is something for them to be proud of, as well as a great honor for them and a good characteristic. Concerning their statement,

﴿فَمَن يُؤْمِن بِرَبِّهِ فَلاَ يَخَافُ بَخْساً وَلاَ رَهَقاً﴾

(and whosoever believes in his Lord shall have no fear, either of a decrease in the reward of his good deeds or an increase in the punishment for his sins.) Ibn `Abbas, Qatadah and others said, "This means, he should not fear that the reward for his good deeds will be decreased or that he will be burdened with anything other than his sins.'' This is as Allah says,

﴿فَلاَ يَخَافُ ظُلْماً وَلاَ هَضْماً﴾

(Then he will have no fear of injustice, nor of any curtailment.) (20:112)

﴿وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَـسِطُونَ﴾

(And of us some are Muslims, and of us some are Al-Qasitun.) meaning, `among us there is the Muslim and the Qasit.' The Qasit is he who behaves unjustly with the truth and deviates from it. This is the opposite of the Muqsit, the one who is just.

﴿فَمَنْ أَسْلَمَ فَأُوْلَـئِكَ تَحَرَّوْاْ رَشَداً﴾

(And whosoever has embraced Islam, then such have sought the right path.) meaning, they sought salvation for themselves.

﴿وَأَمَّا الْقَـسِطُونَ فَكَانُواْ لِجَهَنَّمَ حَطَباً ﴾

(And as for the Qasitun, they shall be firewood for Hell.) meaning, fuel, for they will be used to kindle it (the Fire). Concerning Allah's statement,

﴿وَأَلَّوِ اسْتَقَـمُواْ عَلَى الطَّرِيقَةِ لاّسْقَيْنَـهُم مَّآءً غَدَقاً لِنَفْتِنَهُمْ فِيهِ﴾

(If they had believed in Allah, and went on the way, We would surely have bestowed on them water in abundance. That We might try them thereby.) The commentators have differed over the explanation of this. There are two views concerning it. The First View That if the deviant ones would stand firmly upon the path of Islam, being just upon it and remaining upon it,

﴿لاّسْقَيْنَـهُم مَّآءً غَدَقاً﴾

(We would surely have bestowed on them water in abundance.) meaning, a lot. The intent behind this is to say that they would be given an abundance of sustenance. With this, the meaning of Allah's statement,

﴿لِنَفْتِنَهُمْ فِيهِ﴾

(That We might try them thereby.) is that, `We will test them.' As Malik reported from Zayd bin Aslam, he said, "That We might try them - means, so that We may test them to see who will remain upon the guidance from those who will turn back to sin.''


Mentioning Those Who held this View

Al-`Awfi reported similar to this from Ibn `Abbas, and likewise said Mujahid, Sa`id bin Jubayr, Sa`id bin Al-Musayyib, `Ata, As-Suddi, Muhammad bin Ka`b Al-Qurazi, Qatadah and Ad-Dahhak. Muqatil said, "This Ayah was revealed about the disbelievers of the Quraysh when they were deprived of rain for seven years.'' The Second View

﴿وَأَلَّوِ اسْتَقَـمُواْ عَلَى الطَّرِيقَةِ﴾

(If they had believed in Allah, and went on the way,) meaning, of misguidance.

﴿لاّسْقَيْنَـهُم مَّآءً غَدَقاً﴾

(We would surely have bestowed on them water in abundance.) meaning, `then We would have increased their sustenance to allow a gradual respite.' As Allah says,

﴿فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَىْءٍ حَتَّى إِذَا فَرِحُواْ بِمَآ أُوتُواْ أَخَذْنَـهُمْ بَغْتَةً فَإِذَا هُمْ مُّبْلِسُونَ ﴾

(So, when they forgot that with which they had been reminded, We opened for them the gates of everything, until in the midst of their enjoyment in that which they were given, all of a sudden, We took them, and lo! They were plunged into destruction with deep regrets and sorrows. ) (6:44) Allah also says,

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that in wealth and children with which We expand them. We hasten unto them with good things. Nay, but they percieve not.) (23:55,56) This is the view of Abu Mijlaz and it agrees with the opinion of Ibn Humayd. For verily, he (Ibn Humayd) said concerning Allah's statement,

﴿وَأَلَّوِ اسْتَقَـمُواْ عَلَى الطَّرِيقَةِ﴾

(If they had believed in Allah, and went on the way,) "This means the path of misguidance.'' Ibn Jarir and Ibn Abi Hatim both recorded this. Al-Baghawi also mentioned it from Ar-Rabi` bin Anas, Zayd bin Aslam, Al-Kalbi and Ibn Kaysan. It seems that he (Al-Baghawi) took this position. And it is supported by Allah's saying, "That We might try them thereby.'' Concerning Allah's statement,

﴿وَمَن يُعْرِضْ عَن ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَاباً صَعَداً﴾

(And whosoever turns away from the Reminder of his Lord, He will cause him to enter in a Sa`ad torment.) meaning, a harsh, severe, agonizing and painful punishment. Ibn `Abbas, Mujahid, `Ikrimah, Qatadah and Ibn Zayd, all said,

﴿عَذَاباً صَعَداً﴾

(in a Sa`ad torment.) "This means harsh having no relaxation in it.'' It has also been reported from Ibn `Abbas that he said, "It is a mountain in Hell.'' It has been related from Sa`id bin Jubayr that he said, "It is a well in Hell.''

﴿وَأَنَّ الْمَسَـجِدَ لِلَّهِ فَلاَ تَدْعُواْ مَعَ اللَّهِ أَحَداً - وَأَنَّهُ لَّمَا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً - قُلْ إِنَّمَآ أَدْعُو رَبِّى وَلاَ أُشْرِكُ بِهِ أَحَداً - قُلْ إِنِّى لاَ أَمْلِكُ لَكُمْ ضَرّاً وَلاَ رَشَداً - قُلْ إِنِّى لَن يُجِيرَنِى مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَداً - إِلاَّ بَلاَغاً مِّنَ اللَّهِ وَرِسَـلَـتِهِ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَـلِدِينَ فِيهَآ أَبَداً - حَتَّى إِذَا رَأَوْاْ مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِراً وَأَقَلُّ عَدَداً ﴾

(18. And the Masjids are for Allah, so invoke not anyone along with Allah.) (19. And when the servant of Allah stood up invoking Him in prayer they just made round him a dense crowd as if sticking one over the other.) (20. Say: "I invoke only my Lord, and I associate none as partners along with Him.'') (21. Say: "It is not in my power to cause you harm, or to bring you to the right path.'') (22. Say: "None can protect me from Allah's punishment, nor can I find refuge except in Him.'') (23. "(Mine is) but conveyance from Allah and His Messages, and whosoever disobeys Allah and His Messenger, then verily, for him is the fire of Hell, he shall dwell therein forever.'') (24. Till, when they see that which they are promised, then they will know who it is that is weaker concerning helpers and less important concerning numbers.)


The Command to worship Allah Alone and shun Shirk

Allah commands His servants to single Him out alone for worship and that none should be supplicated to along with Him, nor should any partners be associated with Him. As Qatadah said concerning Allah's statement,

﴿وَأَنَّ الْمَسَـجِدَ لِلَّهِ فَلاَ تَدْعُواْ مَعَ اللَّهِ أَحَداً ﴾

(And the Masjids are for Allah, so invoke not anyone along with Allah.) "Whenever the Jews and Christians used to enter their churches and synagogues, they would associate partners with Allah. Thus, Allah commanded His Prophet to tell them that they should single Him out alone for worship.'' Ibn Jarir recorded from Sa`id bin Jubayr that he said concerning this verse,

﴿وَأَنَّ الْمَسَـجِدَ لِلَّهِ فَلاَ تَدْعُواْ مَعَ اللَّهِ أَحَداً ﴾

(And the Masjids are for Allah, so invoke not anyone along with Allah.) "The Jinns said to the Prophet of Allah , `How can we come to the Masjid while we are distant - meaning very far away - from you And how can we be present for the prayer while we are far away from you' So Allah revealed this Ayah,

﴿وَأَنَّ الْمَسَـجِدَ لِلَّهِ فَلاَ تَدْعُواْ مَعَ اللَّهِ أَحَداً ﴾

(And the Masjids are for Allah, so invoke not anyone along with Allah.)'' The Jinns crowding together to hear the Qur'an Allah said,

﴿وَأَنَّهُ لَّمَا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً ﴾

(And when the servant of Allah stood up invoking Him in prayer they just made round him a dense crowd as if sticking one over the other.) Al-`Awfi reported from Ibn `Abbas, "When they heard the Prophet reciting the Qur'an they almost mounted on top of him due to their zeal. When they heard him reciting the Qur'an they drew very near to him. He was unaware of them until the messenger (i.e., Jibril) came to him and made him recite,

﴿قُلْ أُوحِىَ إِلَىَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ﴾

(Say: "It has been revealed to me that a group of Jinn listened.'') (72:1) They were listening to the Qur'an.'' This is one opinion and it has been reported from Az-Zubayr bin Al-`Awwam. Ibn Jarir recorded from Ibn `Abbas that he said, "The Jinns said to their people,

﴿لَّمَا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً﴾

(when the servant of Allah stood up invoking Him in prayer they just made round him a dense crowd as if sticking one over the other.) )'' This is the second view and it has also been reported from Sa`id bin Jubayr. Al-Hasan said, "When the Messenger of Allah stood up and said none has the right to be worshipped except Allah, and he called the people to their Lord, the Arabs almost crowded over him together (against him).'' Qatadah said concerning Allah's statement,

﴿وَأَنَّهُ لَّمَا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً ﴾

(when the servant of Allah stood up invoking Him in prayer they just made round him a dense crowd as if sticking one over the other.) "Humans and Jinns both crowded together over this matter in order to extinguish it. However, Allah insisted upon helping it, supporting it and making it victorious over those who opposed it.'' This is the third view and it has also been reported from Ibn `Abbas, Mujahid, Sa`id bin Jubayr and Ibn Zayd. It was also the view preferred by Ibn Jarir. This view seems to be the most apparent meaning of the Ayah due to Allah's statement which follows it,

﴿قُلْ إِنَّمَآ أَدْعُو رَبِّى وَلاَ أُشْرِكُ بِهِ أَحَداً ﴾

(Say: "I invoke only my Lord, and I associate none as partners along with Him.'') meaning, when they harmed him, opposed him, denied him and stood against him in order to thwart the truth he came with, and to unite against him, the Messenger said to them

﴿إِنَّمَآ أَدْعُو رَبِّى﴾

(I invoke only my Lord,) meaning, `I only worship my Lord alone, and He has no partners. I seek His help and I put my trust in Him.'

﴿وَلاَ أُشْرِكُ بِهِ أَحَداً﴾

(and I associate none as partners along with Him.)


The Messenger does not have Power to harm or give Guidance

Concerning Allah's statement,

﴿قُلْ إِنِّى لاَ أَمْلِكُ لَكُمْ ضَرّاً وَلاَ رَشَداً ﴾

(Say: "It is not in my power to cause you harm, or to bring you to the right path.'') meaning, `say: I am only a man like you all and I have received revelation. I am only a servant among the servants of Allah. I have no control over the affairs of your guidance or your misguidance. Rather all of these things are referred to Allah.' Then he (the Prophet) says about himself that no one can save him from Allah either. This means, `if I disobey Allah, then no one would be able to rescue me from His punishment.'

﴿وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَداً﴾

(and nor can I find refuge except in Him.) Mujahid, Qatadah and As-Suddi all said, "No place to escape to.''


It is only obligatory upon the Messenger to convey the Message

Concerning Allah's statement,

﴿إِلاَّ بَلاَغاً مِّنَ اللَّهِ وَرِسَـلَـتِهِ﴾

((Mine is) but conveyance from Allah and His Messages,) This is an exception related to the previous statement,

﴿لَن يُجِيرَنِى مِنَ اللَّهِ أَحَدٌ﴾

(None can protect me from Allah's punishment,) meaning, `nothing can save me from Him and rescue me except my conveyance of the Message that He has obligated me to carry out.' This is as Allah says,

﴿يَـأَيُّهَا الرَّسُولُ بَلِّغْ مَآ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾

(O Messenger! Proclaim which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allah will protect you from mankind.) (5:67) Then Allah says,

﴿وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَـلِدِينَ فِيهَآ أَبَداً﴾

(and whosoever disobeys Allah and His Messenger, then verily, for him is the fire of Hell, he shall dwell therein forever.) meaning, `I will convey unto you all the Messages of Allah, so whoever disobeys after that, then his reward will be the fire of Hell wherein he will abide forever.' This means, they will not be able to avoid it nor escape from it. Then Allah says,

﴿حَتَّى إِذَا رَأَوْاْ مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِراً وَأَقَلُّ عَدَداً ﴾

(Till, when they see that which they are promised, then they will know who it is that is weaker concerning helpers and less important concerning numbers.) meaning, until these idolators from the Jinns and humans see what has been promised to them on the Day of Judgement. Then on that day, they will know who's helpers are weaker and fewer in number -- them or the believers who worship Allah alone. This means that the idolators have no helper at all and they are fewer in number than the soldiers of Allah.

﴿قُلْ إِنْ أَدْرِى أَقَرِيبٌ مَّا تُوعَدُونَ أَمْ يَجْعَلُ لَهُ رَبِّى أَمَداً - عَـلِمُ الْغَيْبِ فَلاَ يُظْهِرُ عَلَى غَيْبِهِ أَحَداً - إِلاَّ مَنِ ارْتَضَى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَداً - لِّيَعْلَمَ أَن قَدْ أَبْلَغُواْ رِسَـلَـتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَىْءٍ عَدَداً ﴾

(25. Say: "I know not whether that which you are promised is near or whether my Lord will appoint for it a distant term.'') (26. "The All-Knower of the Unseen, and He reveals to none His Unseen.'') (27. Except to a Messenger whom He has chosen, and then He makes a band of watching guards to march before him and behind him.) (28. Till he knows that they have conveyed the Messages of their Lord. And He surrounds all that which is with them, and He keeps count of all things.)


The Messenger of Allah does not know when the Hour will be

Allah commands His Messenger to say to the people that he has no knowledge of when the Hour will be and he does not know whether its time is near or far.

﴿قُلْ إِنْ أَدْرِى أَقَرِيبٌ مَّا تُوعَدُونَ أَمْ يَجْعَلُ لَهُ رَبِّى أَمَداً ﴾

(Say: "I know not whether which you are promised is near or whether my Lord will appoint for it a distant term.'') meaning, a long period of time. In this noble Ayah is an evidence that the Hadith that many of the ignorant people often circulate, which says that the Prophet will not remain under the earth more than one thousand years (i.e., the Hour will be before that period) is a baseless lie. We have not seen it in any of the Books (of Hadith). Verily, the Messenger of Allah was asked about the time of the Hour and he would not respond. When Jibril appeared to him in the form of a bedouin Arab, one of the questions he asked the Prophet was, "O Muhammad! Tell me about the Hour'' So the Prophet replied,

«مَا الْمَسْؤُولُ عَنْهَا بِأَعْلَمَ مِنَ السَّائِل»

(The one questioned about it knows no more than the questioner.) On another occasion when a bedouin Arab called out to the Prophet in a loud voice saying, "O Muhammad! When will be the Hour'' The Prophet said,

«وَيْحَكَ إِنَّهَا كَائِنَةٌ، فَمَا أَعْدَدْتَ لَهَا؟»

(Woe unto you. Verily, it will occur so what have you prepared for it) The man replied, "I have not prepared much for it of prayers and fasting, but I love Allah and His Messenger.'' The Prophet then replied,

«فَأَنْتَ مَعَ مَنْ أَحْبَبْت»

(Then you will be with whomever you love.) Anas said, "The Muslims were not happier with anything like they were upon (hearing) this Hadith.'' Concerning Allah's statement,

﴿عَـلِمُ الْغَيْبِ فَلاَ يُظْهِرُ عَلَى غَيْبِهِ أَحَداً إِلاَّ مَنِ ارْتَضَى مِن رَّسُولٍ﴾

(The All-Knower of the Unseen, and He reveals to none His Unseen. Except to a Messenger) This is similar to Allah's statement,

﴿وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَآءَ﴾

(And they will never compass any thing of His knowledge except that which He wills.) (2:255) Similarly, Allah says here that He knows the unseen and the seen and that no one of His creation can attain any of His knowledge except that which Allah allows him to have. Thus, Allah says,

﴿عَـلِمُ الْغَيْبِ فَلاَ يُظْهِرُ عَلَى غَيْبِهِ أَحَداً إِلاَّ مَنِ ارْتَضَى مِن رَّسُولٍ﴾

(The All-Knower of the Unseen, and He reveals to none His Unseen. Except to a Messenger whom He has chosen,) This includes the angelic Messenger and the human Messenger. Then Allah says,

﴿فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَداً﴾

(and then He makes a band of watching guards to march before him and behind him.) meaning, He particularly gives him additional guardian angels who protect him by the command of Allah and they accompany him with that which is with him of Allah's revelation. Thus, Allah says,

﴿لِّيَعْلَمَ أَن قَدْ أَبْلَغُواْ رِسَـلَـتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَىْءٍ عَدَداً ﴾

(Till he knows that they have conveyed the Messages of their Lord. And He surrounds all that which is with them, and He keeps count of all things.) The pronoun `he' which is in His statement,

﴿لِيَعْلَمَ﴾

(Till he knows) refers to the Prophet . Ibn Jarir recorded from Sa`id bin Jubayr that he said concerning the Ayah,

﴿عَـلِمُ الْغَيْبِ فَلاَ يُظْهِرُ عَلَى غَيْبِهِ أَحَداً - إِلاَّ مَنِ ارْتَضَى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَداً ﴾

(The All-Knower of the Unseen, and He reveals to none His Unseen. Except to a Messenger whom He has chosen, and then He makes a band of watching guards to march before him and behind him.) "These are four guardians among the angels along with Jibril,

﴿لِيَعْلَمَ﴾

(Till he knows) This means Muhammad ,

﴿أَن قَدْ أَبْلَغُواْ رِسَـلَـتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَىْءٍ عَدَداً﴾

(that they have conveyed the Messages of their Lord. And He surrounds all that which is with them, and He keeps count of all things.)'' This was recorded by Ibn Abi Hatim. It has also been reported by Ad-Dahhak, As-Suddi and Yazid bin Abi Habib. `Abdur-Razzaq reported from Ma`mar, from Qatadah,

﴿لِّيَعْلَمَ أَن قَدْ أَبْلَغُواْ رِسَـلَـتِ رَبِّهِمْ﴾

(Till he knows that they have conveyed the Messages of their Lord.) "So that the Prophet of Allah would know that the Messengers had conveyed their Messages from Allah and that the angels have protected them and defended them.'' This has also been reported by Sa`id bin Abi `Arubah from Qatadah, and Ibn Jarir preferred this interpretation. Al-Baghawi said, "Ya`qub recited it as, (لِيُعْلَمَ) (in order to be known) this means, so that the people may know that the Messengers had conveyed the Message.'' It also could carry the meaning that the pronoun refers to Allah (i.e., So that He (Allah) may know). This opinion has been mentioned by Ibn Al-Jawzi in Zad Al-Masir. The meaning of this is that He protects His Messengers through His angels so that they will be able to convey His Messages. He protects what He reveals to them of revelation so that He will know that they have indeed conveyed the Messages of their Lord. This is like His statement,

﴿وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِى كُنتَ عَلَيْهَآ إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ﴾

(And We made the Qiblah which you used to face, only that We know who followed the Messenger from those who would turn on their heels.) (2:143) Allah also said,

﴿وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ ءَامَنُواْ وَلَيَعْلَمَنَّ الْمُنَـفِقِينَ ﴾

(Verily, Allah knows those who believe, and that He knows the hypocrites.) (29:11) It should be added to these examples that from Allah's knowledge is that He knows all things before they occur, and this is something definite and certain. Therefore, He says after this,

﴿وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَىْءٍ عَدَداً﴾

(And He surrounds all that which is with them, and He keeps count of all things.) This is the end of the Tafsir of Surat Al-Jinn, and all praises and thanks are due to Allah.


The Tafsir of Surat Al-Muzzammil


(Chapter - 73)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يأَيُّهَا الْمُزَّمِّلُ - قُمِ الَّيْلَ إِلاَّ قَلِيلاً - نِّصْفَهُ أَوِ انقُصْ مِنْهُ قَلِيلاً - أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْءَانَ تَرْتِيلاً - إِنَّا سَنُلْقِى عَلَيْكَ قَوْلاً ثَقِيلاً - إِنَّ نَاشِئَةَ الَّيْلِ هِىَ أَشَدُّ وَطْأً وَأَقْوَمُ قِيلاً - إِنَّ لَكَ فِى النَّهَارِ سَبْحَاً طَوِيلاً - وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلاً ﴾

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

(1. O you wrapped up!) (2. Stand (to pray) all night, except a little.) (3. Half of it or less than that, a little.) (4. Or a little more. And Rattil the Qur'an Tartil.) (5. Verily, We shall send down to you a Word Thaqil.) (6. Verily, rising (Nashi'ah) at night is better for understanding and more suitable for speech (recitation).) (7. Verily, for you in the day is lengthy Sabh.) (8. And remember the Name of your Lord and (Tabattil) devote yourself to Him with complete devotion.) (9. Lord of the east and the west; La ilaha illa Huwa, so take Him as a trustee.)


The Command to stand at Night (in Prayer)

Allah commands His Messenger to cease being wrapped up, and this means to be covered during the night. He commands him to get up and stand in prayer to His Lord. This is as Allah says,

﴿تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفاً وَطَمَعاً وَمِمَّا رَزَقْنَـهُمْ يُنفِقُونَ ﴾

(Their sides forsake their beds, to invoke their Lord in fear and hope, and they spend out of what We have bestowed on them.) (32:16) Thus, the Prophet did as Allah ordered him, by standing for prayer at night. This was obligatory upon him alone, as Allah said,

﴿وَمِنَ الَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا ﴾

(And in some parts of the night offer the Salah with it (the Qur'an), as an additional prayer for you. It may be that your Lord will raise you to Maqam Mahmud.) (17:79) Here Allah explains how much prayer he should perform. Allah says,

﴿يأَيُّهَا الْمُزَّمِّلُ - قُمِ الَّيْلَ إِلاَّ قَلِيلاً ﴾

(O you wrapped up! Stand all night, except a little.) Ibn `Abbas, Ad-Dahhak and As-Suddi all said,

﴿يأَيُّهَا الْمُزَّمِّلُ ﴾

(O you wrapped up!) "This means, O you who are asleep.'' Qatadah said, "The one who is wrapped up in his garments.'' Concerning Allah's statement,

﴿نِّصْفَهُ﴾

(Half of it) means, instead of the whole night.

﴿أَوِ انقُصْ مِنْهُ قَلِيلاًأَوْ زِدْ عَلَيْهِ﴾

(A little less than that, or a little more.) meaning, `We have commanded you to stand in prayer for half of the night, either a little more than it or a little less. There is no hardship on you concerning that (slight increase or decrease).


The Way of reciting the Qur'an

Concerning Allah's statement,

﴿وَرَتِّلِ الْقُرْءَانَ تَرْتِيلاً﴾

(And Rattil the Qur'an Tartil.) meaning, recite it slowly, for that will help in understanding the Qur'an and contemplating it. This is how the Prophet used to recite. `A'ishah said, "He (the Prophet) used to recite the chapter slowly, so much so that it would be longer than chapters that were actually longer than it.'' In Sahih Al-Bukhari, it is recorded from Anas that he was asked about the recitation of the Messenger of Allah , so he replied, "He used to elongate the letters.'' Then he (Anas) recited,

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.) (1:1) and he elongated "In the Name of Allah,'' and he elongated "The Most Gracious,'' and he elongated "The Most Merciful.'' Ibn Jurayj reported from Ibn Abi Mulaykah, who narrated from Umm Salamah that she was asked about the recitation of the Messenger of Allah , so she said, "He used to pause in his recitation, verse by verse.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ - الْحَمْدُ للَّهِ رَبِّ الْعَـلَمِينَ - الرَّحْمَـنِ الرَّحِيمِ - مَـلِكِ يَوْمِ الدِّينِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful. All praise is Allah's, the Lord of all that exists. The Most Gracious, the Most Merciful. The Only Owner of the Day of Recompense.) (1:1-4) This was recorded by Ahmad, Abu Dawud and At-Tirmidhi. We have already mentioned the Hadiths which prove the recommendation of slow rhythmic recitation and beautification of the voice while reciting at the beginning of this Tafsir. For example, the Hadith which states,

«زَيِّنُوا الْقُرْآنَ بِأَصْوَاتِكُم»

(Beautify the Qur'an with your voices.) and the Hadith,

«لَيْسَ مِنَّا مَنْ لَمْ يَتَغَنَّ بِالْقُرْآن»

(He is not of us who does not chant nicely with the recitation of the Qur'an.) and the Hadith,

«لَقَدْ أُوتِيَ هَذَا مِزْمَارًا مِنْ مَزَامِيرِ آلِ دَاوُد»

(Verily, he has been given this windpipe from the windpipes of the family of Dawud.) Referring to Abu Musa. Abu Musa replied, "If I knew that you had been listening to my recitation, I would have truly beautified it for you.'' It has been narrated from Ibn Mas`ud that he said, "Do not scatter the (recitation of) Qur'an out like the scattering of sand, and do not rush through it like the hasty recitation of poetry. Stop at its amazing parts and make your heart move with it. None of you should let his concern be to reach the end of the chapter.'' This has been recorded by Al-Baghawi. Al-Bukhari recorded from Abi Wa'il that he said, "A man came to Ibn Mas`ud and said, `I read the Mufassal chapters (from Qaf to An-Nas) last night in one unit of prayer.' Ibn Mas`ud said, `This is rushing like the haste of reciting poetry. the Most Merciful. The Only Owner of the Day of Recompense.) (1:1-4) This was recorded by Ahmad, Abu Dawud and At-Tirmidhi. We have already mentioned the Hadiths which prove the recommendation of slow rhythmic recitation and beautification of the voice while reciting at the beginning of this Tafsir. For example, the Hadith which states,

«زَيِّنُوا الْقُرْآنَ بِأَصْوَاتِكُم»

(Beautify the Qur'an with your voices.) and the Hadith,

«لَيْسَ مِنَّا مَنْ لَمْ يَتَغَنَّ بِالْقُرْآن»

(He is not of us who does not chant nicely with the recitation of the Qur'an.) and the Hadith,

«لَقَدْ أُوتِيَ هَذَا مِزْمَارًا مِنْ مَزَامِيرِ آلِ دَاوُد»

(Verily, he has been given this windpipe from the windpipes of the family of Dawud.) Referring to Abu Musa. Abu Musa replied, "If I knew that you had been listening to my recitation, I would have truly beautified it for you.'' It has been narrated from Ibn Mas`ud that he said, "Do not scatter the (recitation of) Qur'an out like the scattering of sand, and do not rush through it like the hasty recitation of poetry. Stop at its amazing parts and make your heart move with it. None of you should let his concern be to reach the end of the chapter.'' This has been recorded by Al-Baghawi. Al-Bukhari recorded from Abi Wa'il that he said, "A man came to Ibn Mas`ud and said, `I read the Mufassal chapters (from Qaf to An-Nas) last night in one unit of prayer.' Ibn Mas`ud said, `This is rushing like the haste of reciting poetry.


The Magnificence of the Qur'an

Allah then said,

﴿إِنَّا سَنُلْقِى عَلَيْكَ قَوْلاً ثَقِيلاً ﴾

(Verily, We shall send down to you a Word Thaqil.) Al-Hasan and Qatadah both said, "The actions with it.'' It has also been said that it means it will be heavy at the time of its revelation due to its magnificence. This is similar to what Zayd bin Thabit said. He said, "The Messenger of Allah received some revelation while his thigh was on top of my thigh, and my thigh was almost crushed due to it.'' Imam Ahmad recorded from `Abdullah bin `Amr that he said, "I asked the Prophet , `O Messenger of Allah! Do you feel anything when revelation comes (to you)' The Messenger of Allah replied,

«أَسْمَعُ صَلَاصِلَ ثُمَّ أَسْكُتُ عِنْدَ ذَلِكَ، فَمَا مِنْ مَرَّةٍ يُوحَى إِلَيَّ إِلَّا ظَنَنْتُ أَنَّ نَفْسِي تُقْبَض»

(I hear a ringing and then I remain quiet when that occurs. There has not been a single time that revelation has come to me except that I thought that my soul was about to be taken (death).)'' Ahmad was alone in narrating this. In the beginning of Sahih Al-Bukhari, it is recorded from `A'ishah that Al-Harith bin Hisham asked the Messenger of Allah , "How does the revelation come to you'' The Prophet replied,

«أَحْيَانًا يَأْتِي فِي مِثْلِ صَلْصَلَةِ الْجَرَسِ وَهُوَ أَشَدُّهُ عَلَيَّ، فَيُفْصَمُ عَنِّي وَقَدْ وَعَيْتُ عَنْهُ مَا قَالَ، وَأَحْيَانًا يَتَمَثَّلُ لِي الْمَلَكُ رَجُلًا فَيُكَلِّمُنِي فَأَعِي مَا يَقُول»

(Sometimes it comes to me like the ringing of a bell, and it is most severe upon me. Then this state passes away from me after I have grasped what is inspired. Sometimes the angel comes to me in the form of a man and talks to me and I grasp whatever he says.) `A'ishah added, "Verily, I saw him receiving revelation and I noticed the sweat dropping from his forehead on a very cold day as the revelation ended.'' This is the wording recorded by Al-Bukhari. Imam Ahmad recorded from `A'ishah that she said, "If the Messenger of Allah received any revelation while he was on his riding animal, it would begin moving its Jiran intensely.'' The Jiran is the bottom of the neck. Ibn Jarir chose the interpretation that it (the revelation) is heavy in both ways simultaneously. This is as `Abdur-Rahman bin Zayd bin Aslam said, "Just as it is heavy in this world, it will also be heavy on the Day of Judgement in the Scales.''


The Virtue of standing at Night for Prayer

Allah says,

﴿إِنَّ نَاشِئَةَ الَّيْلِ هِىَ أَشَدُّ وَطْأً وَأَقْوَمُ قِيلاً ﴾

(Verily, rising (Nashi'ah) at night is better for understanding and more suitable for speech (recitation).) `Umar, Ibn `Abbas and Ibn Zubayr, all said, "The entire night is Nashi'ah.'' Mujahid and others said the same. It is said "Nasha'a'' when a person stands at night to pray. In one narration from Mujahid he said, "(It is) after `Isha' (prayer).'' This was also said by Abu Mijlaz, Qatadah, Salim, Abu Hazim and Muhammad bin Al-Munkadir. The point is that Nashi'ah of the night refers to its hours and its times, every hour of it is called Nashi'ah, so it refers to the periods of time. The purpose of this is that standing at night (for prayer) is better for training the heart and the tongue, and more conducive to recitation. Thus, Allah says,

﴿هِىَ أَشَدُّ وَطْأً وَأَقْوَمُ قِيلاً﴾

(is better for understanding and more suitable for speech (recitation).) meaning, more comprehensive for the matter of performing the recitation and better for understanding it than in the recitation of the day. This is because the daytime is the time for people to disperse and move about, to raise voices and be lively. Al-Hafiz Abu Ya`la Al-Mawsili said, "Ibrahim bin Sa`id Al-Jawhari told us that Abu Usamah told us that Al-A`mash informed us that Anas bin Malik recited this Ayah as: (إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَأَصْوَبُ قِيلًا) (`Verily, rising at night is better for understanding and more correct for the speech.') So a man said to him, `We recite it;

﴿وَأَقْوَمُ قِيلاً﴾

(more suitable for speech).' So Anas said to him, `Most correct (Aswab), most suitable (Aqwam), the best for preparation (Ahya') and similar words are all the same (in meaning).''' Thus, Allah continues saying,

﴿إِنَّ لَكَ فِى النَّهَارِ سَبْحَاً طَوِيلاً ﴾

(Verily, for you in the day is lengthy Sabh.) Ibn `Abbas, `Ikrimah and "Ata' bin Abi Muslim, all said, "Leisure time and sleep.'' Abu Al-`Aliyah, Mujahid, Abu Malik, Ad-Dahhak, Al-Hasan, Qatadah, Ar-Rabi` bin Anas and Sufyan Ath-Thawri, all said, "A long amount of leisure time.'' Qatadah said, "Leisure, aspirations and activities.'' `Abdur-Rahman bin Zayd bin Aslam said concerning the statement,

﴿إِنَّ لَكَ فِى النَّهَارِ سَبْحَاً طَوِيلاً ﴾

(Verily, for you in the day is lengthy Sabh.) "This means for your needs. Therefore, leave the night open for your religious devotion. Allah said this when the (voluntary) night prayer was obligatory. Then, Allah blessed His servants, lightened the matter and removed its obligation.'' Then he recited,

﴿قُمِ الَّيْلَ إِلاَّ قَلِيلاً ﴾

(Stand (to pray) all night, except a little.) to the end of the Ayah, then he recited,

﴿إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَىِ الَّيْلِ وَنِصْفَهُ﴾

(Verily, your Lord knows that you do stand less than two- thirds of the night, or half of it.) (73:20) until he reached,

﴿مَا تَيَسَّرَ مِنْهُ وَأَقِيمُواْ﴾

(So recite of it what is easy.) (73:20) and Allah says,

﴿وَمِنَ الَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا ﴾

(And Tahajjud in some parts of the night (also offer the Salah with it), as an additional prayer for you. It may be that your Lord will raise you to Maqam Mahmud.) (17:79) In fact, this is as true as what he (`Abdur-Rahman) said, The proof for this view is what Imam Ahmad recorded in his Musnad, that Sa`id bin Hisham divorced his wife and then traveled to Al-Madinah in order to sell some property he had with her. He intended to use its money to buy an animal and a weapon and then go for Jihad against the Romans until he died. In the process of this he met a group of his people and they informed him that a group of six men from his people had intended that in the time of the Messenger of Allah , upon which he said,

«أَلَيْسَ لَكُمْ فِيَّ أُسْوَةٌ حَسَنَةٌ؟»

(Is there not for you all an excellent example in me) So he forbade them from that and made them testify that they would take their wives back. Then he (Sa`id) returned to us and informed us that he went to Ibn `Abbas and asked him about the Witr (prayer). Ibn `Abbas said, "Shall I not inform you of the person who is the most knowledgeable person on the earth about the Witr prayer of the Messenger of Allah '' He said, "Yes.'' Ibn `Abbas then said, "Go to `A'ishah and ask her, then return to me and inform me of what she tells you.'' He said, "Then I went to Hakim bin Aflah and requested him to go with me to her. But he said, `I do not want to be near her. Verily, I forbade her from saying anything concerning these two parties (the parties of `Ali and Mu`awiyah), but she refused and continued being involved with them (in their conflict).' So I adjured him by Allah, so he came with me and we entered upon her (in her house).'' So she said, "Is this the Hakim that I know'' He (Hakim) said, "Yes.'' Then she said, "Who is this that is with you'' He said, "Sa`id bin Hisham.'' She said, "Who is Hisham'' He said, "He is Ibn `Amir.'' She then asked Allah to have mercy upon him (`Amir). Then she said, "Yes, `Amir was a true man.'' Then I (Sa`id) said, "O Mother of the believers! Inform me about the character of the Messenger of Allah .'' She replied, "Have you not read the Qur'an'' I said, "Of course.'' Then she said, "Verily, the character of the Messenger of Allah was the Qur'an.'' I was about to stand and leave, but then I remembered to ask about the night prayer of the Messenger of Allah . I said, "O Mother of the believers! Inform me about the night prayer of the Messenger of Allah .'' She said, "Have you not read the Surah,

﴿يأَيُّهَا الْمُزَّمِّلُ ﴾

(O you wrapped up.) I said, "Of course.'' She then said, "Verily, Allah made standing at night (for prayer) obligatory at the beginning of this Surah. So the Messenger of Allah and his Companions stood for an entire year during the night (in prayer) until their feet swelled. Allah held back the revelation of the end of this Surah for twelve months. Then, Allah revealed the lightening of this burden at the end of this Surah. Then, the standing for night prayer became voluntary after it used to be obligatory.'' I was about to leave when I remembered to ask her about the Witr prayer of the Messenger of Allah . So I said, "O Mother of the believers! Inform me about the Witr prayer of the Messenger of Allah .'' She said, "We used to prepare his Siwak (toothstick) for him and his ablution water, and Allah would awaken him whenever He wished to awaken him during the night. Then, he would clean his teeth with the Siwak and perform ablution. Then, he would pray eight (Rak`ahs) units of prayer and he would not sit during them except at the end of the eighth one. At this point he would sit and remember his Lord the Most High, and supplicate to Him. Afterwards he would stand without saying the greeting of peace (Taslim). He would then pray a ninth unit of prayer and then sit. He would remember Allah Alone and then supplicate to Him (during this sitting). Then, he would say the greetings of peace (to conclude the prayer) making it audible to us. Then, he would pray two more units of prayer after this salutation of peace, while he would be sitting. So these are eleven units of prayer, O my son. Then, when he became older and heavier, he would perform Witr prayer with seven units of prayer, and then he would pray two extra units of prayer after them while sitting after the salutation of peace. So these are nine units of prayer, O my son. Whenever the Messenger of Allah used to pray a particular prayer, he liked to remain consistent in its performance. If he would ever be preoccupied from performing the night prayer by oversleeping, pain or illness, he would pray twelve units of supererogatory prayer during the day. I do not know of Allah's Prophet ever reciting the entire Qur'an in one night before morning nor did he fast an entire month other than the month of Ramadan.'' So I went to Ibn `Abbas and told him what she had said. Ibn `Abbas then said, "She has spoken truthfully and if I had went to her house I would have remained until she spoke directly to me and I could see her lips moving.'' This is how Imam Ahmad recorded this narration in its entirety. Muslim also recorded similarly in his Sahih. Ibn Jarir recorded from Abu `Abdur-Rahman that he said, "When the Ayah

﴿يأَيُّهَا الْمُزَّمِّلُ ﴾

(O you wrapped.) (73:1) was revealed, the people stood in night prayer for an entire year until their feet and shins swelled. This continued until Allah revealed,

﴿مَا تَيَسَّرَ مِنْهُ وَأَقِيمُواْ﴾

(So recite of it what is easy.) (73:20) Then the people relaxed.'' Al-Hasan Al-Basri and As-Suddi both said the same. `Ali bin Abi Talhah reported from Ibn `Abbas that he said concerning Allah's statement,

﴿قُمِ الَّيْلَ إِلاَّ قَلِيلاً - نِّصْفَهُ أَوِ انقُصْ مِنْهُ قَلِيلاً ﴾

(Stand (to pray) all night, except a little. Half of it or less than that, a little.) (73:2,3) "This became difficult on the believers. Then Allah lightened the matter for them and had mercy on them when He revealed after this,

﴿أَن سَيَكُونُ مِنكُمْ مَّرْضَى وَءَاخَرُونَ يَضْرِبُونَ فِى الاٌّرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَءَاخَرُونَ﴾

(He knows that there will be some among you sick, others traveling through the land, seeking of Allah's bounty.) until Allah says,

﴿مَا تَيَسَّرَ مِنْهُ وَأَقِيمُواْ﴾

(So, recite you of the Qur'an as much as may be easy for you.) (73:20) So Allah made the matter easy - and unto Him is due all praise - and he did not make matters difficult.'' Then Allah says,

﴿وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلاً ﴾

(And remember the Name of your Lord and (Tabattal) devote yourself to Him with complete devotion.) meaning, make much remembrance (Dhikr) of Him, devote yourself to Him and spend your time worshipping Him when you have completed your occupations and what you need from the affairs of your worldly matters. This is as Allah says,

﴿فَإِذَا فَرَغْتَ فَانصَبْ ﴾

(So when you have finished (your occupation), devote yourself for Allah's worship.) (94:7) meaning, when you have completed your tasks and occupations, then busy yourself in His obedience and His worship so that you will have free time for leisure. The meaning of this was said by Ibn Zayd, or close to its meaning. Ibn `Abbas, Mujahid, Abu Salih, `Atiyah, Ad-Dahhak and As-Suddi, all said,

﴿وَتَبَتَّلْ إِلَيْهِ تَبْتِيلاً﴾

(And (Tabattal) devote yourself to Him with complete devotion.) "This means, make your worship solely for Him alone.'' Al-Hasan said, "Strive and devote yourself to Him.'' Ibn Jarir said, "A devout worshipper is called Mutabattil. An example of this is the reported Hadith that he (the Prophet ) forbade At-Tabattul, which means total devotion to worship while avoiding getting married.'' Allah said,

﴿رَّبُّ الْمَشْرِقِ وَالْمَغْرِبِ لاَ إِلَـهَ إِلاَّ هُوَ فَاتَّخِذْهُ وَكِيلاً ﴾

(Lord of the east and the west; La ilaha illa Huwa. So take Him a trustee.) meaning, He is the Owner and Controller of affairs in the eastern regions and the western regions. He is the One except whom there is no deity worthy of worship. Just as you single Him out for worship, you should also single Him out for reliance. Therefore, take Him as a guardian and trustee. This is as Allah says in another Ayah,

﴿فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ﴾

(So worship Him and rely upon him.) (11:123) It is also similar to His statement,

﴿إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ﴾

(You (Alone) we worship, and you (Alone) we ask for help.) (1:5) The Ayat with this meaning are numerous. They contain the command to make worship and acts of obedience exclusively for Allah, and to rely solely upon Him.

﴿وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْراً جَمِيلاً - وَذَرْنِى وَالْمُكَذِّبِينَ أُوْلِى النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلاً - إِنَّ لَدَيْنَآ أَنكَالاً وَجَحِيماً - وَطَعَاماً ذَا غُصَّةٍ وَعَذَاباً أَلِيماً - يَوْمَ تَرْجُفُ الاٌّرْضُ وَالْجِبَالُ وَكَانَتِ الْجِبَالُ كَثِيباً مَّهِيلاً - إِنَّآ أَرْسَلْنَآ إِلَيْكُمْ رَسُولاً شَـهِداً عَلَيْكُمْ كَمَآ أَرْسَلْنَآ إِلَى فِرْعَوْنَ رَسُولاً - فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَـهُ أَخْذاً وَبِيلاً - فَكَيْفَ تَتَّقُونَ إِن كَفَرْتُمْ يَوْماً يَجْعَلُ الْوِلْدَنَ شِيباً - السَّمَآءُ مُنفَطِرٌ بِهِ كَانَ وَعْدُهُ مَفْعُولاً ﴾

(10. And be patient with what they say, and keep away from them in a good way.) (11. And leave Me alone to deal with the deniers, those who are in possession of good things of life. And give them respite for a little.) (12. Verily, with Us are Ankal, and Jahim.) (13. And a food that chokes, and a painful torment.) (14. On the Day when the earth and the mountains will (Tarjufu) shake, and the mountains will be a heap of sand poured out.) (15. Verily, We have sent to you a Messenger to be a witness over you, as We did send a Messenger to Fir`awn.) (16. But Fir`awn disobeyed the Messenger; so We seized him with a severe punishment.) (17. Then how can you protect yourselves from the punishment, if you disbelieve, on a Day that will make the children gray-headed) (18. Whereon the heaven will be cleft asunder His promise is certainly to be accomplished.)


The Command to be Patient with the Harms of the Disbelievers and a Discussion of what They will receive because of it

Allah commands His Messenger to be patient with what the foolish who reject him among his people say. Allah also commands him to keep away from them in a nice way. This means in a way that is not blameworthy. Then Allah says to him, as a threat and a warning to his people - and He (Allah) is the Most Great, Whose anger nothing can stand before,

﴿وَذَرْنِى وَالْمُكَذِّبِينَ أُوْلِى النَّعْمَةِ﴾

(And leave Me alone to deal with the deniers, those who are in possession of good things of life.) meaning, `leave Me to deal with the rich rejectors, who own great wealth.' For verily, they are more able to obey than others besides them, and they are requested to give the rights (to people) because they have what others do not have.

﴿وَمَهِّلْهُمْ قَلِيلاً﴾

(And give them respite for a little.) meaning, for a little while. This is as Allah says,

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little, then in the end We shall oblige them to (enter) a great torment.) (31:24) Thus, Allah says,

﴿إِنَّ لَدَيْنَآ أَنكَالاً﴾

(Verily, with Us are Ankal,) and these are fetters. Ibn `Abbas, `Ikrimah, Tawus, Muhammad bin Ka`b, `Abdullah bin Buraydah, Abu `Imran Al-Jawni, Abu Mijlaz, Ad-Dahhak, Hammad bin Abi Sulayman, Qatadah, As-Suddi, Ibn Al-Mubarak, Ath-Thawri and others have all said this.

﴿وَجَحِيماً﴾

(and Jahim.) This is a blazing fire.

﴿وَطَعَاماً ذَا غُصَّةٍ﴾

(And a food that chokes,) Ibn `Abbas said, "This means it will get stuck in the throat and it will not enter or come out.''

﴿وَعَذَاباً أَلِيماًيَوْمَ تَرْجُفُ الاٌّرْضُ وَالْجِبَالُ﴾

(and a painful torment. On the Day when the earth and the mountains will (Tarjuf) shake,) meaning, they will quake.

﴿وَكَانَتِ الْجِبَالُ كَثِيباً مَّهِيلاً﴾

(And the mountains will be a heap of sand poured out.) meaning, they will become like hills of sand after they had been firm rocks. Then they will be utterly destroyed and nothing will remain of them. This will occur until the entire earth becomes a flat land and no curvature will be seen in it. Thus, there will be no valleys and no hills. This means that no part of it will be low or elevated.


Your Messenger is like the Messenger to Fir`awn, and You know what happened to Fir`awn

Then addresses the disbelievers of the Quraysh, and along with them the rest of mankind,

﴿إِنَّآ أَرْسَلْنَآ إِلَيْكُمْ رَسُولاً شَـهِداً عَلَيْكُمْ﴾

(Verily, We have sent to you a Messenger to be a witness over you,) meaning, witnessing your deeds.

﴿إِنَّآ أَرْسَلْنَآ إِلَيْكُمْ رَسُولاً شَـهِداً عَلَيْكُمْ كَمَآ أَرْسَلْنَآ إِلَى فِرْعَوْنَ رَسُولاً - فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَـهُ أَخْذاً وَبِيلاً ﴾

(as We did send a Messenger to Fir`awn. But Fir`awn disobeyed the Messenger; so We seized him with a severe punishment.)

﴿أَخْذاً وَبِيلاً﴾

(severe punishment) Ibn Abbas, Mujahid, Qatadah, As-Suddi, and Ath-Thawri said that this means severe. This means, `you should beware of denying this Messenger, lest you be afflicted by that which befell Fir`awn. Allah seized him with the seizing of One Mighty and Powerful.' This is as Allah says,

﴿فَأَخَذَهُ اللَّهُ نَكَالَ الاٌّخِرَةِ وَالاٍّوْلَى ﴾

(So Allah seized him with punishment for his last and first transgression.) (79:25) `Therefore, you will be even more deserving of destruction and ruin if you deny your Messenger, because your Messenger is more noble and a greater than Prophet Musa, the son of `Imran.' This has been reported from Ibn `Abbas and Mujahid.


The Threat of the Day of Judgement

Allah says,

﴿فَكَيْفَ تَتَّقُونَ إِن كَفَرْتُمْ يَوْماً يَجْعَلُ الْوِلْدَنَ شِيباً ﴾

(Then how can you proctect yourselves from the punishment, if you disbelieved, on a Day that will make the children gray-headed) Ibn Jarir quoted in the recitation of Ibn Mas`ud: "How can you, O people, fear a Day that makes the children grey-headed, if you disbelieve in Allah and do not testify to Him'' So the first interpretation would mean, `how can you attain safety for yourselves from the Day of this great horror if you disbelieve' It could imply the meaning, `how can you all attain piety if you disbelieve in the Day of Judgement and reject it.' Both of these meanings are good. However, the first interpretation is closer to the truth. And Allah knows best. The meaning of Allah's statement,

﴿يَوْماً يَجْعَلُ الْوِلْدَنَ شِيباً﴾

(On a Day that will make the children gray-headed) is that this will happen due to the severity of its horrors, its earth- quakes and its distur- bing confusion. This is when Allah will say to Adam, "Send a group to the Fire.'' Adam will say, "How many'' Allah will then reply, "From every thousand, nine hundred and ninety-nine to the Fire, and one to Paradise.'' Then Allah says,

﴿السَّمَآءُ مُنفَطِرٌ بِهِ﴾

(Whereon the heaven will be cleft asunder) Al-Hasan and Qatadah both said, "This means, because of it (the Day of Judge- ment), due to its severity and its horror.'' Then Allah says,

﴿كَانَ وَعْدُهُ مَفْعُولاً﴾

(His promise is certainly to be accomplished.) meaning, the promise of this Day will be fulfilled. This means it will occur and there is no way around it, and it will come to pass and there is no avoiding it.

﴿إِنَّ هَـذِهِ تَذْكِرَةٌ فَمَن شَآءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً - إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَىِ الَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَآئِفَةٌ مِّنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ الَّيْلَ وَالنَّهَارَ عَلِمَ أَلَّن تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَءُواْ مَا تَيَسَّرَ مِنَ الْقُرْءَانِ عَلِمَ أَن سَيَكُونُ مِنكُمْ مَّرْضَى وَءَاخَرُونَ يَضْرِبُونَ فِى الاٌّرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَءَاخَرُونَ يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ فَاقْرَءُواْ مَا تَيَسَّرَ مِنْهُ وَأَقِيمُواْ الصَّلَوةَ وَءَاتُواْ الزَّكَوةَ وَأَقْرِضُواُ اللَّهَ قَرْضاً حَسَناً وَمَا تُقَدِّمُواْ لاًّنفُسِكُمْ مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللَّهِ هُوَ خَيْراً وَأَعْظَمَ أَجْراً وَاسْتَغْفِرُواْ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ﴾

(19. Verily, this is an admonition, therefore whosoever wills, let him take a path to His Lord!) (20. Verily, your Lord knows that you do stand a little less than two-thirds of the night, or half the night, or a third of the night, and also a party of those with you. And Allah measures the night and the day. He knows that you are unable to pray the whole night, so He has turned to you. So, recite you of the Qur'an as much as may be easy for you. He knows that there will be some among you sick, others traveling through the land, seeking of Allah's bounty, yet others fighting in Allah's cause. So recite as much of the Qur'an as may be easy,


This is a Surah that Men of Sound Understanding receive Admonition from

Allah says,

﴿إِنَّ هَـذِهِ﴾

(Verily, this) meaning, this Surah.

﴿تَذْكِرَةٌ﴾

(an admonition,) meaning, men of understanding receive admonition from it. Thus, Allah says,

﴿فَمَن شَآءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً﴾

(therefore whosoever wills, let him take a path to His Lord.) meaning, from those whom Allah wills that they be guided. This is similar to the stipulation that Allah mentions in another Surah,

﴿وَمَا تَشَآءُونَ إِلاَّ أَن يَشَآءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً ﴾

(But you cannot will, unless Allah wills. Verily Allah is Ever All-Knowing, Al-Wise.) (76:30)


Abrogation of the Obligation to offer the Night Prayer and a Mention of its Valid Excuses

Then Allah says,

﴿إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَىِ الَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَآئِفَةٌ مِّنَ الَّذِينَ مَعَكَ﴾

(Verily, your Lord knows that you do stand a little less than two-thirds of the night, or half the night, or a third of the night, and also a party of those with you.) meaning, sometimes like this and sometimes like that, and all of these are done unintentionally. However, you all are not able to be consistent with the night prayer Allah has commanded you, because it is difficult for you. Thus, Allah says,

﴿وَاللَّهُ يُقَدِّرُ الَّيْلَ وَالنَّهَارَ﴾

(And Allah measures the night and the day.) meaning, sometimes the night and day are equal, and sometimes one of them will be longer or shorter than the other.

﴿عَلِمَ أَلَّن تُحْصُوهُ فَتَابَ﴾

(He knows that you are unable to pray the whole night,) meaning, the obligation which He prescribed for you.

﴿مَا تَيَسَّرَ مِنَ الْقُرْءَانِ عَلِمَ﴾

(So, recite you of the Qur'an as much as may be easy.) meaning, without specification of any set time. This means, stand and pray during the night as much as is easy (for you). Allah uses the term recitation (Qira'ah) to mean prayer (Salah). This is as Allah says in Surah Subhan (Al-Isra'),

﴿وَلاَ تَجْهَرْ بِصَلاتِكَ﴾

(And offer your Salah neither aloud) (17:110) meaning, your recitation.

﴿وَلاَ تُخَافِتْ بِهَا﴾

(Nor in low voice.) (17:110) Then Allah says,

﴿أَن سَيَكُونُ مِنكُمْ مَّرْضَى وَءَاخَرُونَ يَضْرِبُونَ فِى الاٌّرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَءَاخَرُونَ يُقَـتِلُونَ فِى سَبِيلِ اللَّهِ فَاقْرَءُواْ﴾

(He knows that there will be some among you sick, others traveling through the land, seeking of Allah's bounty, yet others fighting in Allah's cause.) meaning, He knows that there will be people of this nation who will have excuses for not praying the (voluntary) night prayer. They are those who are ill and therefore they are not able to perform it, and those who are traveling in the land seeking the bounty of Allah in business and trade, and others who will be busy with that which is more important to them. An example of this is going on expeditions to fight in the way of Allah. This Ayah, rather, this entire Surah was revealed in Makkah even though fighting was not legislated until after it was revealed. Thus, it is among the greatest of the signs of prophethood, because it informs about unseen matters of the future. Thus, Allah says,

﴿مَا تَيَسَّرَ مِنْهُ وَأَقِيمُواْ﴾

(So recite as much of the Qur'an as may be easy,) meaning, stand and pray at night whatever is easy for you to do of it. Allah said;

﴿وَأَقِيمُواْ الصَّلوةَ وَآتُواْ الزَّكَوةَ﴾

(and perform Salah and give Zakah,) meaning, establish your obligatory prayers and pay your obligatory Zakah. This is a proof for those who say that Zakah was made obligatory in Makkah, but the various amounts of Nisab and how much was to be given was clarified in Al-Madinah. And Allah knows best. Ibn `Abbas, `Ikrimah, Mujahid, Al-Hasan, Qatadah and others from the Salaf have said, "Verily, this Ayah abrogated the standing for prayer at night that Allah previously made obligatory for the Muslims.'' It has been confirmed in the Two Sahihs that the Messenger of Allah said to a man,

«خَمْسُ صَلَوَاتٍ فِي الْيَوْمِ وَاللَّيْلَة»

(Five obligatory prayers during a day and a night (are obligatory).)'' The man said, "Is there anything other than this (of prayer) that is obligatory upon me'' The Messenger of Allah replied,

«لَا، إِلَّا أَنْ تَطَوَّع»

(No, except what you may do voluntarily.)


The Command to give Charity and do Good Deeds

Allah says,

﴿اللَّهَ قَرْضاً حَسَناً وَمَا﴾

(and lend to Allah a handsome loan.) meaning, from charitable donations. For verily, Allah will reward for this the best and most abundant of rewards. This is as Allah says,

﴿مَّن ذَا الَّذِى يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً﴾

(Who is he that will lend to Allah a goodly loan so that He may multiply it to him many times) (2:245) Then Allah says,

﴿تُقَدِّمُواْ لاًّنفُسِكُمْ مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللَّهِ هُوَ خَيْراً وَأَعْظَمَ أَجْراً وَاسْتَغْفِرُواْ﴾

(And whatever good you send before you for yourselves, you will certainly find it with Allah, better and greater in reward.) meaning, for all that you send before yourselves, you will get it (back) and it will be better than what you kept for yourselves in the worldly life. Al-Hafiz Abu Ya`la Al-Mawsili reported from Al-Harith bin Suwayd, from `Abdullah that Messenger of Allah said,

«أَيُّكُمْ مَالُهُ أَحَبُّ إِلَيْهِ مِنْ مَالِ وَارِثِهِ؟»

(Which of you hold his wealth to be more beloved to him than the wealth of his heir) rThey said, "O Messenger of Allah! There is not a single one of us who does not hold his wealth to be more beloved to him than the wealth of his heir.'' The Messenger of Allah then said,

«اعْلَمُوا مَا تَقُولُون»

(Know what you are saying!) They replied, "What do we know other than this, O Messenger of Allah'' He then said,

«إِنَّمَا مَالُ أَحَدِكُمْ مَا قَدَّمَ، وَمَالُ وَارِثِهِ مَا أَخَّر»

(The wealth of one of you is only that which he sends forth, and the wealth of his heir is that which he leaves behind.) Al-Bukhari also recorded this Hadith. Then Allah says,

﴿وَاسْتَغْفِرُواْ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾

(And seek forgiveness of Allah. Verily, Allah is Oft-Forgiving, Most-Merciful.) meaning, remember Him and seek forgiveness from Him often for all of your matters. For verily, He is Most Forgiving, Most Merciful to whoever seeks His forgiveness. This is the end of the Tafsir of Surat Al-Muzzammil, and all praise and blessings are due to Allah.


The Tafsir of Surat Al-Muddaththir


(Chapter - 74)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿يأَيُّهَا الْمُدَّثِّرُ - قُمْ فَأَنذِرْ - وَرَبَّكَ فَكَبِّرْ - وَثِيَابَكَ فَطَهِّرْ - وَالرُّجْزَ فَاهْجُرْ - وَلاَ تَمْنُن تَسْتَكْثِرُ - وَلِرَبِّكَ فَاصْبِرْ - فَإِذَا نُقِرَ فِى النَّاقُورِ - فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ - عَلَى الْكَـفِرِينَ غَيْرُ يَسِيرٍ ﴾

(1. O you enveloped in garments!) (2. Arise and warn!) (3. And magnify your Lord!) (4. And purify your garments!) (5. And keep away from Ar-Rujz!) (6. And give not a thing in order to have more.) (7. And be patient for the sake of your Lord!) (8. Then, when the Naqur is sounded.) (9. Truly, that Day will be a Hard Day.) (10. Far from easy for the disbelievers.)


The First Ayat to be revealed after `Read!

It has been confirmed in the Sahih Al-Bukhari and Sahih Muslim on the authority of Abu Salamah that Jabir bin `Abdullah informed him that he heard the Messenger of Allah speaking about the time period (of the pause in) revelation. The Prophet said,

«فَبَيْنَا أَنَا أَمْشِي إِذْ سَمِعْتُ صَوْتًا مِنَ السَّمَاءِ فَرَفَعْتُ بَصَرِي قِبَلَ السَّمَاءِ، فَإِذَا الْمَلَكُ الَّذِي جَاءَنِي بِحِرَاءَ، قَاعِدٌ عَلَى كُرْسِيَ بَيْنَ السَّمَاءِ وَالْأَرْضِ، فَجُئِثْتُ مِنْهُ حَتْى هَوَيْتُ إِلَى الْأَرْضِ، فَجِئْتُ إِلَى أَهْلِي فَقُلْتُ: زَمِّلُونِي زَمِّلُونِي فَزَمَّلُونِي. فَأَنْزَلَ (اللهُ تَعَالى):

﴿يأَيُّهَا الْمُدَّثِّرُ - قُمْ فَأَنذِرْ ﴾

إلى

﴿فَاهْجُرْ﴾

ثُمَّ حَمِيَ الْوَحْيُ وَتَتَابَع»

(While I was walking I heard a voice from the sky. So I lifted my gaze towards the sky and saw the same angel who had come to me at the cave of Hira'. He was sitting on a chair between the sky and the earth. So I fled from him (in fear) until I fell down to the ground. Then, I went to my family and I said, `Wrap me up, wrap me up. So, they wrapped me up! So Allah revealed, (O you wrapped up! Arise and warn!) until (And keep away) ﴿Here, Abu Salamah added, `Ar-Rujz means idols.'﴾ (After this, the revelation started coming strongly and frequently in succession.) This is the wording of Al-Bukhari. The way this Hadith is narrated necessitates that revelation had descended before this. This is due to the Prophet's statement,

«فَإِذَا الْمَلَكُ الَّذِي جَاءَنِي بِحِرَاء»

(The same angel who had come to me at the cave of Hira'.)'' That angel was Jibril, who had came to him with Allah's statement,

﴿اقْرَأْ بِاسْمِ رَبِّكَ الَّذِى خَلَقَ - خَلَقَ الإِنسَـنَ مِنْ عَلَقٍ - اقْرَأْ وَرَبُّكَ الاٌّكْرَمُ - الَّذِى عَلَّمَ بِالْقَلَمِ - عَلَّمَ الإِنسَـنَ مَا لَمْ يَعْلَمْ ﴾

(Read! In the Name of your Lord Who has created. He has created man from a clot. Read! And your Lord is the Most Generous. Who has taught by the pen. He has taught man that which he knew not.) (96:1-5) After this first occurrence (in the cave) there was a period of time that passed, then the angel descended again. Imam Ahmad recorded from Abu Salamah bin `Abdur-Rahman that Jabir bin `Abdullah informed him that he heard the Messenger of Allah saying,

«ثُمَّ فَتَرَ الْوَحْيُ عَنِّي فَتْرَةً، فَبَيْنَا أَنَا أَمْشِي سَمِعْتُ صَوْتًا مِنَ السَّمَاءِ، فَرَفَعْتُ بَصَرِي قِبَلَ السَّمَاءِ، فَإِذَا الْمَلَكُ الَّذِي جَاءَنِي، قَاعِدٌ عَلى كُرْسِيَ بَيْنَ السَّمَاءِ وَالْأَرْضِ، فَجُئِثْتُ مِنْهُ فَرَقًا حَتْى هَوَيْتُ إِلَى الْأَرْضِ، فَجِئْتُ أَهْلِي فَقُلْتُ لَهُمْ: زَمِّلُونِي زَمِّلُونِي فَزَمَّلُونِي، فَأَنْزَلَ اللهُ تَعَالى:

﴿يأَيُّهَا الْمُدَّثِّرُ - قُمْ فَأَنذِرْ - وَرَبَّكَ فَكَبِّرْ - وَثِيَابَكَ فَطَهِّرْ - وَالرُّجْزَ فَاهْجُرْ ﴾

ثُمَّ حَمِيَ الْوَحْيُ وَتَتَابَع»

(Then the revelation ceased coming to me for a period of time.Then, while I was walking, I heard a voice from the sky. So I lifted my gaze towards the sky to see the same angel who had come to me, sitting on a chair between the sky and the earth. So I fled from him a short distance before I fell down to the ground. Then I came to my family and said to them, `Wrap me up, wrap me up! So, they wrapped me up! Then Allah revealed, (O you wrapped up! Arise and warn! And magnify your Lord. And purify your garments. And keep away from Ar-Rujz!)( After this, the revelation started coming strongly and frequently in succession.) They both (Al-Bukhari and Muslim) recorded this Hadith by way of Az-Zuhri. At-Tabarani recorded from Ibn `Abbas that he said, "Verily, Al-Walid bin Al-Mughirah prepared some food for the Quraysh. So when they had eaten from it he said, `What do you have to say about this man' Some of them said, `He is a magician.' Others said, `He is not a magician.' Then some of them said, `He is a soothsayer.' But others said, `He is not a soothsayer.' Some of them said, `He is a poet.' But others said, `He is not a poet.' Some of them said, `This is magic from that of old.' Thus, they eventually all agreed that it was magic from ancient times. Then, when this news reached the Prophet , he became grieved, covered his head and wrapped himself up. This is when Allah revealed,

﴿يأَيُّهَا الْمُدَّثِّرُ - قُمْ فَأَنذِرْ - وَرَبَّكَ فَكَبِّرْ - وَثِيَابَكَ فَطَهِّرْ - وَالرُّجْزَ فَاهْجُرْ - وَلاَ تَمْنُن تَسْتَكْثِرُ - وَلِرَبِّكَ فَاصْبِرْ ﴾

(O you enveloped in garments! Arise and warn! And magnify your Lord (Allah)! And purify your garments! And keep away from Ar-Rujz (the idols)! And give not a thing in order to have more (or consider not your deeds of obedience to Allah as a favour to Him). And be patient for the sake of your Lord (i.e., perform your duty to Allah)!) Concerning Allah's statement,

﴿قُمْ فَأَنذِرْ ﴾

(Arise and warn!) means, prepare to go forth with zeal and warn the people. With this the Prophet attained messengership just as he attained prophethood with the first revelation.

﴿وَرَبَّكَ فَكَبِّرْ ﴾

(And magnify your Lord!) to declare the greatness of Him. Al-`Awfi reported from Ibn `Abbas;

﴿وَثِيَابَكَ فَطَهِّرْ ﴾

(And purify your garments!) "This means, do not let your garments that you wear be from earnings that are unlawful.'' It has also been said, "Do not wear your clothes in disobedience.'' Muhammad bin Sirin said,

﴿وَثِيَابَكَ فَطَهِّرْ ﴾

(And purify your garments!) "This means clean them with water.'' Ibn Zayd said, "The idolators would not clean themselves, so Allah commanded him to clean himself and his garments.'' This view was preferred by Ibn Jarir. Sa`id bin Jubayr said,

﴿وَثِيَابَكَ فَطَهِّرْ ﴾

(And purify your garments!) "This means purify your heart and your intentions.'' Muhammad bin Ka`b Al-Qurazi and Al-Hasan Al-Basri both said, "And beautify your character.'' Concerning Allah's statement,

﴿وَالرُّجْزَ فَاهْجُرْ ﴾

(And keep away from Ar-Rujz!) `Ali bin Abi Talhah reported from Ibn `Abbas, "Ar-Rujz are idols, so keep away from them.'' Similar to this was said by Mujahid, `Ikrimah, Qatadah, Az-Zuhri and Ibn Zayd, "Verily, it is the idols.'' This is like Allah's statement,

﴿يأَيُّهَا النَّبِىِّ اتَّقِ اللَّهَ وَلاَ تُطِعِ الْكَـفِرِينَ وَالْمُنَـفِقِينَ﴾

(O Prophet! have Taqwa of Allah, and obey not the disbelievers and the hypocrites.) (33:1) and Allah's statement,

﴿وَقَالَ مُوسَى لاًّخِيهِ هَـرُونَ اخْلُفْنِى فِى قَوْمِى وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ﴾

(And Musa said to his brother Harun: "Replace me among my people, act well and follow not way of the corrupters.'') (7:142) Then Allah says,

﴿وَلاَ تَمْنُن تَسْتَكْثِرُ ﴾

(And give not a thing in order to have more.) Ibn `Abbas said, "Do not give any gift seeking to get (back in return) more than it.'' Khusayf reported from Mujahid;

﴿وَلاَ تَمْنُن تَسْتَكْثِرُ ﴾

(And give not a thing (Tamnun) in order to have more.) "Do not slacken in seeking more good. Tamnun in the language of the Arabs means to become weak.'' Concerning Allah's statement,

﴿وَلِرَبِّكَ فَاصْبِرْ ﴾

(And be patient for the sake of your Lord!) meaning, make your patience with their harms be for the Face of your Lord, the Mighty and Majestic. This was stated by Mujahid. Ibrahim An-Nakha`i said, "Be patient in your giving for the sake of Allah, the Mighty and Majestic.''


Reminding of the Day of Judgement

Concerning Allah's statement,

﴿فَإِذَا نُقِرَ فِى النَّاقُورِ - فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ - عَلَى الْكَـفِرِينَ غَيْرُ يَسِيرٍ ﴾

(Then, when the Naqur is sounded. Truly, that Day will be a Hard Day -- far from easy for the disbelievers) Ibn `Abbas, Mujahid, Ash-Sha`bi, Zayd bin Aslam, Al-Hasan, Qatadah, Ad-Dahhak, Ar-Rabi` bin Anas, As-Suddi and Ibn Zayd, all said,

﴿النَّاقُورِ﴾

(Naqur) "It is the Trumpet.'' Mujahid said, "It is in the shape of a horn.'' Ibn Abi Hatim narrated that Abu Sa`id Al-Ashaj told them that Asbat bin Muhammad related to them from Mutarrif, from `Atiyah Al-`Awfi, from Ibn `Abbas,

﴿فَإِذَا نُقِرَ فِى النَّاقُورِ ﴾

(Then, when the Trumpet is sounded.) The Messenger of Allah said,

«كَيْفَ أَنْعَمُ وَصَاحِبُ الْقَرْنِ قَدِ الْتَقَمَ الْقَرْنَ وَحَنَى جَبْهَتَهُ يَنْتَظِرُ مَتَى يُؤْمَرُ فَيَنْفُخُ؟»

(How can I be comfortable when the one with the horn has placed it in his mouth, leaned his forehead forward, and is waiting to be commanded so that he can blow) The Companions of the Messenger of Allah said, "What do you command us, O Messenger of Allah'' He replied,

«قُولُوا: حَسْبُنَا اللهُ وَنِعْمَ الْوَكِيلُ، عَلَى اللهِ تَوَكَّلْنَا»

(Say: "Allah is sufficient for us, and what an excellent Trustee He is. We put our trust in Allah.'') It has been recorded like this by Imam Ahmad on the authority of Asbat. Concerning Allah's statement,

﴿فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ ﴾

(Truly, that Day will be a Hard Day.) meaning, severe.

﴿عَلَى الْكَـفِرِينَ غَيْرُ يَسِيرٍ ﴾

(Far from easy for the disbelievers.) meaning, it will not be easy for them. This is as Allah says,

﴿يَقُولُ الْكَـفِرُونَ هَـذَا يَوْمٌ عَسِرٌ﴾

(The disbelievers will say: "This a Hard Day.'') (54:8) We have reported from Zurarah bin Awfa, the judge of Al-Basrah, that he lead the people in the morning prayer and he recited this Surah. Then, when he reached Allah's statement,

﴿فَإِذَا نُقِرَ فِى النَّاقُورِ - فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ - عَلَى الْكَـفِرِينَ غَيْرُ يَسِيرٍ ﴾

(Then, when the Naqur is sounded. Truly, that Day will be a Hard Day -- far from easy for the disbelievers.) he made a moaning sound and then he fell down dead. May Allah have mercy on him.

﴿ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً - وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً - وَبَنِينَ شُهُوداً - وَمَهَّدتُّ لَهُ تَمْهِيداً - ثُمَّ يَطْمَعُ أَنْ أَزِيدَ - كَلاَّ إِنَّهُ كان لاٌّيَـتِنَا عَنِيداً - سَأُرْهِقُهُ صَعُوداً - إِنَّهُ فَكَّرَ وَقَدَّرَ - فَقُتِلَ كَيْفَ قَدَّرَ - ثُمَّ قُتِلَ كَيْفَ قَدَّرَ - ثُمَّ نَظَرَ - ثُمَّ عَبَسَ وَبَسَرَ - ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ - فَقَالَ إِنْ هَـذَآ إِلاَّ سِحْرٌ يُؤْثَرُ - إِنْ هَـذَآ إِلاَّ قَوْلُ الْبَشَرِ - سَأُصْلِيهِ سَقَرَ - وَمَآ أَدْرَاكَ مَا سَقَرُ - لاَ تُبْقِى وَلاَ تَذَرُ ﴾

لَوَّاحَةٌ لّلْبَشَرِ- عَلَيْهَا تِسْعَةَ عَشَرَ-﴾

(11. Leave Me alone (to deal) with whom I created lonely.) (12. And then granted him resources in abundance.) (13. And children attending.) (14. And made life smooth and comfortable for him.) (15. After all that he desires that I should give more.) (16. Nay! Verily, he has been opposing Our Ayat.) (17. I shall force him to Sa`ud!) (18. Verily, he thought and plotted.) (19. So let him be cursed, how he plotted!) (20. And once more let him be cursed, how he plotted!) (21. Then he thought.) (22. Then he frowned and he looked in a bad tempered way;) (23. Then he turned back, and was proud.) (24. Then he said: "This is nothing but magic from that of old,) (25. "This is nothing but the word of a human being!'') (26. I will cast him into Saqar.) (27. And what will make you know (exactly) what Saqar is) (28. It spares not, nor does it leave (anything)!) (29. Scorching for the humans!) (30. Over it are nineteen.)


A Threat for Whoever claims that the Qur'an is Magic

Allah threatens this wicked person whom He has favored with the blessings of this world, yet he is ungrateful for the blessings of Allah and he meets them with disbelief (in Allah) and rejection of His Ayat. He invents lies against Allah's Ayat and claims that they are the words of a man. Allah recounts to him His favors upon him when He says,

﴿ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً ﴾

(Leave Me alone (to deal) with whom I created lonely.) meaning, he came out of the womb of his mother alone, without any wealth or children. Then, Allah provided him with

﴿مَالاً مَّمْدُوداً﴾

(resources in abundance.) meaning, vast and abundant. Allah then made for him,

﴿وَبَنِينَ شُهُوداً ﴾

(And children attending.) Mujahid said, "They are not absent.'' This means that they are present with him. They do not travel for business and trade. Rather, their servants and hired workers handle all of that for them while they are sitting with their father. He enjoys their company and delights in being with them.

﴿وَمَهَّدتُّ لَهُ تَمْهِيداً ﴾

(And made life smooth and comfortable for him.) meaning, `I made possible for him to amass wealth, luxuries and other than that.'

﴿ثُمَّ يَطْمَعُ أَنْ أَزِيدَ - كَلاَّ إِنَّهُ كان لاٌّيَـتِنَا عَنِيداً ﴾

(After all that he desires that I should give more. Nay! Verily, he has been opposing Our Ayat.) meaning, obstinate. This refers to his ungratefulness for his blessings after knowing (these blessings). Allah says,

﴿سَأُرْهِقُهُ صَعُوداً ﴾

(I shall force him to Sa`ud!) Qatadah reported from Ibn `Abbas that he said, "Sa`ud is a rock in Hell that the disbeliever will be dragged across on his face.'' As-Suddi said, "Sa`ud is a slippery rock in Hell that he will be forced to climb.'' Mujahid said,

﴿سَأُرْهِقُهُ صَعُوداً ﴾

(I shall force him to Sa`ud!) "This is a harsh portion of the torment.'' Qatadah said, "It is a torment that contains no relaxation (break for relief).'' Concerning Allah's statement,

﴿إِنَّهُ فَكَّرَ وَقَدَّرَ ﴾

(Verily, he thought and plotted.) meaning, `We only caused him to face the grievous torment of Sa`ud, that is Our bringing him close to the harsh torment, because he was far away from faith.' This was because he thought and plotted, meaning he contemplated what he should say about the Qur'an when he was asked about it. So he deliberated over what statement he should invent against it.

﴿وَقَدَّرَ﴾

(and plotted.) meaning, he contemplated.

﴿فَقُتِلَ كَيْفَ قَدَّرَ - ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ﴾

(So let him be cursed, how he plotted! And once more let him be cursed, how he plotted!) This is a supplication against him.

﴿ثُمَّ نَظَرَ ﴾

(Then he thought.) meaning, he thought again and deliberated.

﴿ثُمَّ عَبَسَ﴾

(Then he frowned) meaning, he contracted his eyebrows together and frowned.

﴿وَبَسَرَ﴾

(and he looked in a bad tempered way.) meaning, he scowled and was disgusted. Concerning Allah's statement,

﴿ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ ﴾

(Then he turned back, and was proud.) meaning, he turned away from the truth and arrogantly refused to accept and submit to the Qur'an.

﴿فَقَالَ إِنْ هَـذَآ إِلاَّ سِحْرٌ يُؤْثَرُ ﴾

(Then he said: "This is nothing but magic from that of old.'') meaning, `this is magic that Muhammad received from those who were before him, and he is merely saying what he got from them.' This is why he said,

﴿إِنْ هَـذَآ إِلاَّ قَوْلُ الْبَشَرِ ﴾

(This is nothing but the word of a human being!) meaning, it is not the Words of Allah. The person who is mentioned in this discussion is Al-Walid bin Al-Mughirah Al-Makhzumi. He was one of the chiefs of the Quraysh -- may Allah curse him. Among the narrations about this is what was reported by Al-`Awfi from Ibn `Abbas. He (Ibn `Abbas) said, "Al-Walid bin Al-Mughirah entered the house of Abu Bakr bin Abi Quhafah and asked him about the Qur'an. When Abu Bakr informed him about it, he left and went to the Quraysh saying, `What a great thing this is that Ibn Abi Kabshah is saying. I swear by Allah that it is not poetry, nor magic, nor the prattling of insanity. Verily, his speech is from the Words of Allah!' So when a group of the Quraysh heard this they gathered and said, `By Allah, if Al-Walid converts (to Islam) all of the Quraysh will convert.' When Abu Jahl bin Hisham heard this he said, `By Allah, I will deal with him for you.' So he went to Al-Walid's house and entered upon him. He said to Al-Walid, `Don't you see that your people are collecting charity for you' Al-Walid replied, `Don't I have more wealth and children than they do' Abu Jahl answered, `They are saying that you only went to Ibn Abi Quhafah's house so that you can get some of his food.' Al-Walid then said, `Is this what my tribe is saying Nay, by Allah, I am not seeking to be close to Ibn Abi Quhafah, nor `Umar, nor Ibn Abi Kabshah. And his speech is only inherited magic of old.' So Allah revealed to His Messenger ,

﴿ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً ﴾

(Leave me alone with whom I created lonely.) until His statement,

﴿لاَ تُبْقِى وَلاَ تَذَرُ ﴾

(It spares not, nor does it leave (anything)!)'' Qatadah said, "They claim that he (Al-Walid) said, `By Allah, I thought about what the man says, and it is not poetry. Verily, it has a sweetness and it is truly elegant. Verily, it is exalted and it is not overcome. And I have no doubt that it is magic.' So Allah revealed,

﴿فَقُتِلَ كَيْفَ قَدَّرَ ﴾

(So let him be cursed, how he plotted!)

﴿ثُمَّ عَبَسَ وَبَسَرَ ﴾

(Then he frowned and he looked in a bad tempered way.) He contracted his eyes together and scowled.'' Allah says,

﴿سَأُصْلِيهِ سَقَرَ ﴾

(I will cast him into Saqar.) meaning, `I will engulf him in it from all his sides.' Then Allah says,

﴿وَمَآ أَدْرَاكَ مَا سَقَرُ ﴾

(And what will make you know (exactly) what Saqar is) This is to give fright and emphasis to its matter. Then Allah explains this by His saying,

﴿وَمَآ أَدْرَاكَ مَا سَقَرُ ﴾

(It spares not, nor does it leave (anything)!) meaning, it eats their flesh, veins, nerves and their skins. Then their organs will be changed into something else. They will remain in this (form), not living or dying. This was stated by Ibn Buraydah, Abu Sinan and others. Concerning Allah's statement,

﴿لَوَّاحَةٌ لِّلْبَشَرِ ﴾

(Scorching for the humans!) Mujahid said, "This means for the skin.'' Qatadah said,

﴿لَوَّاحَةٌ لِّلْبَشَرِ ﴾

(Scorching for the humans!) "This means burning the skin.'' Ibn `Abbas said, "Burning the skin of man.'' Concerning Allah's statement,

﴿عَلَيْهَا تِسْعَةَ عَشَرَ ﴾

(Over it are nineteen.) meaning, the first of the guardians of Hell. They are magnificent in (their appearance) and harsh in their character.

﴿وَمَا جَعَلْنَآ أَصْحَـبَ النَّارِ إِلاَّ مَلَـئِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلاَّ فِتْنَةً لِّلَّذِينَ كَفَرُواْ لِيَسْتَيْقِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ وَيَزْدَادَ الَّذِينَ ءَامَنُواْ إِيمَـناً وَلاَ يَرْتَابَ الَّذِينَ أُوتُواْ الْكِتَـبَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ وَالْكَـفِرُونَ مَاذَآ أَرَادَ اللَّهُ بِهَـذَا مَثَلاً كَذَلِكَ يُضِلُّ اللَّهُ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلاَّ هُوَ وَمَا هِىَ إِلاَّ ذِكْرَى لِلْبَشَرِ - كَلاَّ وَالْقَمَرِ - وَالَّيْلِ إِذْ أَدْبَرَ - وَالصُّبْحِ إِذَآ أَسْفَرَ - إِنَّهَا لإِحْدَى الْكُبَرِ - نَذِيراً لِّلْبَشَرِ - لِمَن شَآءَ مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ ﴾

(31. And We have set none but angels as guardians of the Fire. And We have fixed their number only as a trial for the disbelievers, in order that the People of the Scripture may arrive at a certainty and that the believers may increase in faith, and that no doubt may be left for the People of the Scripture and the believers, and that those in whose hearts is a disease and the disbelievers may say: "What does Allah intend by this example'' Thus Allah leads astray whom He wills and guides whom He wills. And none can know the hosts of your Lord but He. And this is nothing but a reminder to mankind.) (32. Nay! And by the moon.) (33. And by the night when it withdraws.) (34. And by the dawn when it brightens.) (35. Verily, it is but one of the greatest (signs).) (36. A warning to mankind) (37. To any of you that chooses to go forward, or to remain behind.)


The Number of Guardians of Hell and what the Disbelievers said about that

Allah says,

﴿وَمَا جَعَلْنَآ أَصْحَـبَ النَّارِ﴾

(And We have set none as (Ashab) guardians of the Fire) meaning, its guardians.

﴿إِلاَّ مَلَـئِكَةً﴾

(but angels.) Guardian angels, stern and severe. This is a refutation of the idolators of the Quraysh when they mentioned the number of guardian angels. Abu Jahl said, "O people of Quraysh! Are not every ten among you able to defeat one of them'' So Allah said,

﴿وَمَا جَعَلْنَآ أَصْحَـبَ النَّارِ إِلاَّ مَلَـئِكَةً﴾

(And We have set none but angels as guardians of the Fire.) meaning, extremely strong in their creation. They cannot be stood against nor defeated. It has been said that Abu Al-Ashaddayn, and his name was Kaladah bin Usayd bin Khalaf, said, "O people of Quraysh! You defend me against two of them and I will defend you against seventeen of them.'' He said this thinking himself to be very great. For they claimed that he achieved such strength that he would stand on a skin of cow hide and ten people would try to pull it out from under his feet, but the skin would be torn to pieces and still not be removed from under him. Concerning Allah's statement,

﴿وَمَا جَعَلْنَا عِدَّتَهُمْ إِلاَّ فِتْنَةً لِّلَّذِينَ كَفَرُواْ﴾

(And We have fixed their number only as a trial for the disbelievers,) meaning, `We only have mentioned their number as being nineteen as a test from Us for mankind.'

﴿لِيَسْتَيْقِنَ الَّذِينَ أُوتُواْ الْكِتَـبَ﴾

(In order that the People of the Scripture may arrive at a certainty) meaning, so that they may know that this Messenger is true. For he speaks according to the same thing that they have with them of heavenly revealed Scriptures that came to the Prophets before him. Concerning Allah's statement,

﴿وَيَزْدَادَ الَّذِينَ ءَامَنُواْ إِيمَـناً﴾

(and that the believers may increase in faith.) meaning, to their faith. This is due to what they witness from the truthfulness of the information of their Prophet, Muhammad .

﴿وَلاَ يَرْتَابَ الَّذِينَ أُوتُواْ الْكِتَـبَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِى قُلُوبِهِم مَّرَضٌ﴾

(and that no doubt may be left for the People of the Scripture and the believers, and that those in whose hearts is a disease) meaning, among the hypocrites.

﴿وَالْكَـفِرُونَ مَاذَآ أَرَادَ اللَّهُ بِهَـذَا مَثَلاً﴾

(and the disbelievers may say: "What does Allah intend by this example'') meaning, they say, "What is the wisdom in mentioning this here'' Allah says,

﴿كَذَلِكَ يُضِلُّ اللَّهُ مَن يَشَآءُ وَيَهْدِى مَن يَشَآءُ﴾

(Thus Allah leads astray whom He wills and guides whom He wills.) meaning, by way of examples like this, faith becomes firm in the hearts of some people and it is shaken with others. This has a profound wisdom and it is an irrefutable proof. None knows the Soldiers of Allah except Him Allah says,

﴿وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلاَّ هُوَ﴾

(And none can know the hosts of your Lord but He.) meaning, none knows their number and their count except Allah. This is so that one does not make the mistake of thinking that they are only nineteen in all. It has been confirmed in the Hadith concerning Al-Isra' that is reported in the Two Sahihs and other collections, that the Messenger of Allah said in describing the Frequented House (Al-Bayt Al-Ma`mur), which is in the seventh heaven,

«فَإِذَا هُوَ يَدْخُلُهُ فِي كُلِّ يَوْمٍ سَبْعُونَ أَلْفَ مَلَكٍ لَا يَعُودُونَ إِلَيْهِ آخِرَ مَا عَلَيْهِم»

(Seventy thousand angels enter into it every day and they do not return to it as it is all that is due upon them (one visit in their lifetime).) Concerning Allah's statement,

﴿وَمَا هِىَ إِلاَّ ذِكْرَى لِلْبَشَرِ﴾

(And this is nothing but a reminder to mankind.) Mujahid and others said,

﴿وَمَا هِىَ﴾

(And this is not.) "This means the Hellfire which has been described.''

﴿إِلاَّ ذِكْرَى لِلْبَشَرِ﴾

(but a reminder to mankind. ) Then Allah says,

﴿كَلاَّ وَالْقَمَرِ - وَالَّيْلِ إِذْ أَدْبَرَ ﴾

(Nay! And by the moon. And by the night when it withdraws.) meaning, when it withdraws.

﴿وَالصُّبْحِ إِذَآ أَسْفَرَ ﴾

(And by the dawn when it brightens.) meaning, when it shines.

﴿إِنَّهَا لإِحْدَى الْكُبَرِ ﴾

(Verily, it is but one of the greatest (signs).) meaning, the great things. This refers to the Hellfire. Ibn `Abbas, Mujahid, Qatadah, Ad-Dahhak and others of the Salaf, all said this.

﴿نَذِيراً لِّلْبَشَرِ - لِمَن شَآءَ مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ ﴾

(A warning to mankind -- to any of you that chooses to go forward, or to remain behind.) meaning, for whoever wishes to accept the warning and be guided to the truth, or hold back from accepting it, turn away from it and reject it.

﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ - إِلاَّ أَصْحَـبَ الْيَمِينِ - فِى جَنَّـتٍ يَتَسَآءَلُونَ - عَنِ الْمُجْرِمِينَ - مَا سَلَكَكُمْ فِى سَقَرَ - قَالُواْ لَمْ نَكُ مِنَ الْمُصَلِّينَ - وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ - وَكُنَّا نَخُوضُ مَعَ الُخَآئِضِينَ - وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ - حَتَّى أَتَـنَا الْيَقِينُ - فَمَا تَنفَعُهُمْ شَفَـعَةُ الشَّـفِعِينَ - فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ - كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ - فَرَّتْ مِن قَسْوَرَةٍ - بَلْ يُرِيدُ كُلُّ امْرِىءٍ مِّنْهُمْ أَن يُؤْتَى صُحُفاً مُّنَشَّرَةً - كَلاَّ بَل لاَّ يَخَافُونَ الاٌّخِرَةَ - كَلاَّ إِنَّهُ تَذْكِرَةٌ - فَمَن شَآءَ ذَكَرَهُ - وَمَا يَذْكُرُونَ إِلاَّ أَن يَشَآءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ ﴾

(38. Every person is a pledge for what he has earned,) (39. Except those on the Right.) (40. In Gardens they will ask one another,) (41. About criminals (and they will say to them):) (42. "What has caused you to enter Hell'') (43. They will say: "We were not of those who used to offer the Salah,'') (44. "Nor did we feed the poor;'') (45. "And we used to speak falsehood with vain speakers.'') (46. "And we used to deny the Day of Recompense,'') (47. "Until Al-Yaqin came to us.'') (48. So no intercession of intercessors will be of any use to them.) (49. Then what is wrong with them that they turn away from admonition) (50. As if they were wild donkeys.) (51. Fleeing from a Qaswarah.) (52. Nay, everyone of them desires that he should be given pages spread out.) (53. Nay! But they fear not the Hereafter.) (54. Nay, verily, this is an admonition.) (55. So, whosoever wills receives admonition from it!) (56. And they will not receive admonition unless Allah wills; He is the One, deserving of the Taqwa and He is the One Who forgives.)


What will take place in the Discussion between the People of Paradise and the People of the Hellfire

Allah informs that,

﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ ﴾

(Every person is a pledge for what he has earned,) meaning, bound to his deed on the Day of Judgement. Ibn `Abbas and others have said this.

﴿إِلاَّ أَصْحَـبَ الْيَمِينِ ﴾

(Except those on the Right.) For verily, they will be

﴿فِى جَنَّـتٍ يَتَسَآءَلُونَ - عَنِ الْمُجْرِمِينَ ﴾

(In Gardens they will ask one another, about criminals (and they will say to them)) meaning, while they are in lofty rooms they will ask the criminals, who will be in the lowest levels (of Hell), saying to them,

﴿مَا سَلَكَكُمْ فِى سَقَرَ - قَالُواْ لَمْ نَكُ مِنَ الْمُصَلِّينَ - وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ ﴾

("What has caused you to enter Hell'' They will say: "We were not of those who used to offer the Salah, nor did we feed the poor.'') meaning, `we did not worship Allah, nor did we do good to His creatures of our own species (i.e., other people).'

﴿وَكُنَّا نَخُوضُ مَعَ الُخَآئِضِينَ ﴾

(And we used to speak falsehood with vain speakers.) meaning, `we used to speak about what we had no knowledge of.' Qatadah said, "It means that every time someone went astray we would go astray with them.''

﴿وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ - حَتَّى أَتَـنَا الْيَقِينُ ﴾

(And we used to deny the Day of Recompense, until the certainty (Al-Yaqin) came to us.) meaning, death. This is as Allah says,

﴿وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ ﴾

(And worship your Lord until there comes unto you the certainty.) (15:99) The Messenger of Allah said,

«أَمَّا هُوَ يعني عثمان بن مظعون فَقَدْ جَاءَهُ الْيَقِينُ مِنْ رَبِّه»

(Concerning him verily, Al-Yaqin (death) came to him from his Lord.)'' Allah then says,

﴿فَمَا تَنفَعُهُمْ شَفَـعَةُ الشَّـفِعِينَ ﴾

(So no intercession of intercessors will be of any use to them.) meaning, whoever has these characteristics, then the intercession of whoever tries to intercede for him will be of no benefit on the Day of Judgement. This is because intercession is only useful if the conditions for it are met. However, whoever comes before Allah as a disbeliever on the Day of Judgement, then he will get the Hellfire and there is no way of avoiding it. He will abide in it (Hell) forever.


The Disapproval of the Disbelievers' Rejection and Their Position

Then Allah says,

﴿فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ ﴾

(Then what is wrong with them that they turn away from admonition) meaning, `what is wrong with these disbelievers who are turning away from what you are calling them to and reminding them of'

﴿كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ - فَرَّتْ مِن قَسْوَرَةٍ ﴾

(As if they were wild donkeys. Fleeing from a Qaswarah.) meaning, as if they were fleeing from the truth and turning away from it, like a wild donkey when it flees from something that is trying to catch it, like a lion. This was said by Abu Hurayrah. Hammad bin Salamah reported from `Ali bin Zayd who reported from Yusuf bin Mihran who narrated that Ibn `Abbas said, "It (Qaswarah) is the lion in the Arabic language. It is called Qaswarah in the Abyssinian language, Sher in the Persian language and Awba in the Nabtiyyah (Nabatean) language.'' Concerning Allah's statement,

﴿بَلْ يُرِيدُ كُلُّ امْرِىءٍ مِّنْهُمْ أَن يُؤْتَى صُحُفاً مُّنَشَّرَةً ﴾

(Nay, everyone of them desires that he should be given pages spread out.) meaning, each one of these idolators wants to have a book revealed to him as Allah revealed to the Prophet . Mujahid and others have said this. This is similar to Allah's statement,

﴿وَإِذَا جَآءَتْهُمْ ءَايَةٌ قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَآ أُوتِىَ رُسُلُ اللَّهِ اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾

(And when there comes to them a sign they say: "We shall not believe until we receive the like of that which the Messengers of Allah had received.'' Allah knows best with whom to place His Message.) (6:124) It is reported in a narration from Qatadah that he said, "They want to be declared innocent (on the Day of Judgement) without having to do any deeds.'' Then Allah says,

﴿كَلاَّ بَل لاَّ يَخَافُونَ الاٌّخِرَةَ ﴾

(Nay! But they fear not the Hereafter.) meaning, they were only corrupted by their lack of faith in it and their rejection of its occurrence.


The Qur'an is a Reminder

Then Allah says,

﴿كَلاَّ إِنَّهُ تَذْكِرَةٌ ﴾

(Nay, verily, this is an admonition.) meaning, truly the Qur'an is a reminder.

﴿فَمَن شَآءَ ذَكَرَهُ وَمَا يَذْكُرُونَ إِلاَّ أَن يَشَآءَ اللَّهُ﴾

(So, whosoever wills receives admonition (from it)! And they will not receive admonition unless Allah wills;) This is similar to Allah's statement,

﴿وَمَا تَشَآءُونَ إِلاَّ أَن يَشَآءَ اللَّهُ﴾

(And you cannot will unless Allah wills.) (81:29) Concerning Allah's statement,

﴿هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ﴾

(He is the One, deserving the Taqwa and He is the One Who forgives.) This means that He deserves to be feared and He is eligible to forgive the sin of whoever turns to Him and repents. This was said by Qatadah. This is the end of the Tafsir of Surat Al-Muddaththir, all praise and thanks are due to Allah. ffer the Salah, nor did we feed the poor.'') meaning, `we did not worship Allah, nor did we do good to His creatures of our own species (i.e., other people).'

﴿وَكُنَّا نَخُوضُ مَعَ الُخَآئِضِينَ ﴾

(And we used to speak falsehood with vain speakers. peakersieA ھ The Qur'an is a Reminder Then Allah says,

﴿كَلاَّ إِنَّهُ تَذْكِرَةٌ ﴾

(Nay, verily, this is an admonition.) meaning, truly the Qur'an is a reminder.

﴿فَمَن شَآءَ ذَكَرَهُ وَمَا يَذْكُرُونَ إِلاَّ أَن يَشَآءَ اللَّهُ﴾

(So, whosoever wills receives admonition (from it)! And they will not receive admonition unless Allah wills;) This is similar to Allah's statement,

﴿وَمَا تَشَآءُونَ إِلاَّ أَن يَشَآءَ اللَّهُ﴾

(And you cannot will unless Allah wills.) (81:29) Concerning Allah's statement,

﴿هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ﴾

(He is the One, deserving the Taqwa and He is the One Who forgives.) This means that He deserves to be feared and He is eligible to forgive the sin of whoever turns to Him and repents. This was said by Qatadah. This is the end of the Tafsir of Surat Al-Muddaththir, all praise and thanks are due to Allah.


The Tafsir of Surat Al-Qiyamah (Chapter - 75) Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿لاَ أُقْسِمُ بِيَوْمِ الْقِيَـمَةِ - وَلاَ أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ - أَيَحْسَبُ الإِنسَـنُ أَلَّن نَّجْمَعَ عِظَامَهُ - بَلَى قَـدِرِينَ عَلَى أَن نُّسَوِّىَ بَنَانَهُ - بَلْ يُرِيدُ الإِنسَـنُ لِيَفْجُرَ أَمَامَهُ - يَسْـَلُ أَيَّانَ يَوْمُ الْقِيَـمَةِ - فَإِذَا بَرِقَ الْبَصَرُ - وَخَسَفَ الْقَمَرُ - وَجُمِعَ الشَّمْسُ وَالْقَمَرُ - يَقُولُ الإِنسَـنُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ - كَلاَّ لاَ وَزَرَ - إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ - يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ - بَلِ الإِنسَـنُ عَلَى نَفْسِهِ بَصِيرَةٌ - وَلَوْ أَلْقَى مَعَاذِيرَهُ ﴾

(1. Nay! I swear by the Day of Resurrection.) (2. And nay! I swear by An-Nafs Al-Lawwamah.) (3. Does man think that We shall not assemble his bones) (4. Yes, We are able to put together in perfect order the tips of his fingers.) (5. Nay! Man desires to break out ahead of himself.) (6. He asks: "When will be this Day of Resurrection'') (7. So, when Bariqa the sight.) (8. And the moon will be eclipsed.) (9. And the sun and moon will be joined together.) (10. On that Day man will say: "Where (is the refuge) to flee'') (11. No! There is no refuge!) (12. Unto your Lord will be the place of rest that Day.) (13. On that Day man will be informed of what he sent forward, and what he left behind.) (14. Nay! Man will be well informed about himself,) (15. Though he may put forth his excuses.)


The Oath about the Final Return on the Day of Resurrection and the Refutation against the Plots of the Thinkers

It has been mentioned previously on more than one occasion that if the thing that is being sworn about is something that is being negated, then it is permissible to use the word "La'' (Nay) before the oath to emphasize the negation. Here, what is being sworn about is the affirmation of the final abode and the refutation against the claim of the ignorant that the resurrection of bodies will not occur. This is why Allah says,

﴿لاَ أُقْسِمُ بِيَوْمِ الْقِيَـمَةِ - وَلاَ أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ ﴾

(Nay! I swear by the Day of Resurrection. And nay! I swear by An-Nafs Al-Lawwamah.) Qatadah said, "This means, I swear by both of these things.'' This has also been reported from Ibn `Abbas and Sa`id bin Jubayr. Concerning the Day of Judgement, it is well known what it is. In reference to An-Nafs Al-Lawwamah, Qurrah bin Khalid reported from Al-Hasan Al-Basri that he said about this Ayah, "Verily, by Allah, we think that every believer blames himself. He says (questioning himself), `What did I intend by my statement What did I intend by my eating What did I intend in what I said to myself' However, the sinner proceeds ahead and he does not blame himself.'' Ibn Jarir recorded from Sa`id bin Jubayr that he said concerning Allah's statement,

﴿وَلاَ أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ ﴾

(And nay! I swear by An-Nafs Al-Lawwamah) "He criticizes himself in good and bad.'' Similar has been reported from `Ikrimah. Ibn Abi Najih reported from Mujahid: "He is sorry for what he missed (of good deeds) and he blames himself for it.'' Allah said;

﴿أَيَحْسَبُ الإِنسَـنُ أَلَّن نَّجْمَعَ عِظَامَهُ ﴾

(Does man think that We shall not assemble his bones) meaning, `on the Day of Judgement does he think that We are not able to return his bones and gather them from their various places'

﴿بَلَى قَـدِرِينَ عَلَى أَن نُّسَوِّىَ بَنَانَهُ ﴾

(Yes, We are able to put together in perfect order the tips of his fingers.) meaning, `does man think that We will not gather his bones Surely, We will gather them and We are quite able to put together his fingertips. This means Our power is suitable to gather (and recreate) them, and if We wished We could surely resurrect him with more than what he originally had. We could make his Banan, which are the tips of his fingers, all equal (in length).' Concerning Allah's statement,

﴿بَلْ يُرِيدُ الإِنسَـنُ لِيَفْجُرَ أَمَامَهُ ﴾

(Nay! Man desires to break out ahead of himself.) Sa`id reported from Ibn `Abbas that he said, "This means to proceed forward.'' Mujahid said about,

﴿لِيَفْجُرَ أَمَامَهُ﴾

(to break out ahead of himself.) "This means that he wants to proceed ahead following his own whims.'' `Ali bin Abi Talhah reported from Ibn `Abbas that he said, "This refers to the disbeliever who denies the Day of Reckoning.'' Ibn Zayd said the same thing. Thus, Allah says after this,

﴿يَسْـَلُ أَيَّانَ يَوْمُ الْقِيَـمَةِ ﴾

(He asks: "When will be this Day of Resurrection'') meaning, he says when will the Day of Judgement be His question is only a question of denying its occurrence, and rejecting its existence. This is as Allah says,

﴿وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَـدِقِينَ قُل لَّكُم مِّيعَادُ يَوْمٍ لاَّ تَسْتَـَخِرُونَ عَنْهُ سَاعَةً وَلاَ تَسْتَقْدِمُونَ ﴾

(And they say: "When is this promise if you are truthful'' Say: "The appointment to you is for a Day, which you cannot put back for an hour nor put forward.'') (34:29-30) Here Allah says,

﴿فَإِذَا بَرِقَ الْبَصَرُ ﴾

(So, when Bariqa the sight.) Abu `Amr bin Al-`Ala' recited this Ayah as Bariqa with a Kasrah under the letter Ra, which means to be diminished. That which he (Abu `Amr) has said resembles the statement of Allah,

﴿لاَ يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ﴾

(Their gaze returning not towards them.) (14:43) meaning, they will be looking this way and that way in horror. Their gaze will not be able to rest upon anything due to the severity of the terror on that Day. Others recited it as Baraqa with a Fathah over the letter Ra, and its meaning is close to the first recitation (Bariqa). The intent here is that the eyes will be dazzled, humbled, diminished, and humiliated on the Day of Judgement due to the severity of the horrors and the greatness of the matters that they will witness on that Day. Concerning Allah's statement,

﴿وَخَسَفَ الْقَمَرُ ﴾

(And the moon will be eclipsed.) meaning, its light will go away.

﴿وَجُمِعَ الشَّمْسُ وَالْقَمَرُ ﴾

(And the sun and moon will be joined together.) Mujahid said, "They will be rolled up.'' In explaining this Ayah, Ibn Zayd recited the following Ayat,

﴿إِذَا الشَّمْسُ كُوِّرَتْ - وَإِذَا النُّجُومُ انكَدَرَتْ ﴾

(When the sun is wound round and its light is lost and is overthrown, and when the stars fall.) (81:1,2) It has been reported from Ibn Mas`ud that he recited the Ayah as, (وَجُمِعَ بَيْنَ الشَّمْسِ وَالْقَمَرِ) (and the sun and the moon will be joined between each other.) Allah said,

﴿يَقُولُ الإِنسَـنُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ ﴾

(On that Day man will say:"Where (is the refuge) to flee'') meaning, the human will see these horrors on the Day of Judgement and he will want to flee. He will say, "Where (is the place) to flee to'' This means, where is the escape or refuge Allah then says,

﴿كَلاَّ لاَ وَزَرَ - إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ ﴾

(No! There is no refuge! Unto your Lord will be the place of rest that Day.) Ibn Mas`ud, Ibn `Abbas, Sa`id bin Jubayr and several others of the Salaf said, "There will be no salvation.'' This Ayah is similar to Allah's statement,

﴿مَا لَكُمْ مِّن مَّلْجَأٍ يَوْمَئِذٍ وَمَا لَكُمْ مِّن نَّكِيرٍ﴾

(You will have no refuge on that Day nor there will be for you any denying.) (42:47) meaning, `there will be no place for you to hide.' This is like what Allah says here,

﴿لاَ وَزَرَ﴾

(There is no refuge.) meaning, `there will be no place for you to seek shelter.' Thus, Allah says,

﴿إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ ﴾

(Unto your Lord will be the place of rest that Day.) meaning, the place of return and the final destination. The Deeds of Man will be placed before Him on the Day of Judgement Then Allah says,

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ ﴾

(On that Day man will be informed of what he sent forward, and what he left behind.) meaning, he will be informed of all of his deeds, the old of them and the recent of them, the first of them and the last of them, the small of them and the large of them. This is as Allah says,

﴿وَوَجَدُواْ مَا عَمِلُواْ حَاضِرًا وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا﴾

(And they will find all that they did, placed before them, and your Lord treats no one with injustice.) (18:49) Likewise, Allah says here,

﴿بَلِ الإِنسَـنُ عَلَى نَفْسِهِ بَصِيرَةٌ - وَلَوْ أَلْقَى مَعَاذِيرَهُ ﴾

(Nay! Man will be well informed about himself, though he may put forth his excuses.) meaning, he will be a witness against himself, knowing full well what he did, even though he will try to make excuses and deny it. This is as Allah says,

﴿اقْرَأْ كَتَـبَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا ﴾

((It will be said to him): "Read your book. You are sufficient as a reckoner against yourself this Day.'') `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿بَلِ الإِنسَـنُ عَلَى نَفْسِهِ بَصِيرَةٌ ﴾

(Nay! Man will be well informed about himself.) "His hearing, his sight, his two hands, his two legs and his limbs.'' Qatadah said, "This means he is a witness against himself.'' In another narration from Qatadah he said, "By Allah! If you wish to see him, you would see him as someone who sees the shortcomings of the people and their sins, yet he is heedless of his own sins.'' It used to be said, "Verily, it is written in the Injil: `O Son of Adam, do you see the small splinters in the eye of your brother and disregard the tree stump that is in your eye, so you do not see it''' Mujahid said,

﴿وَلَوْ أَلْقَى مَعَاذِيرَهُ ﴾

(Though he may put forth his excuses.) "This means, even though he argues in defense of it, he is a witness against it.'' Qatadah said,

﴿وَلَوْ أَلْقَى مَعَاذِيرَهُ ﴾

(Though he may put forth his excuses.) "Even though he will try to make false excuses on that Day, they will not be accepted from him.'' As-Suddi said,

﴿وَلَوْ أَلْقَى مَعَاذِيرَهُ ﴾

(Though he may put forth his excuses.) "This means his argument.'' This is as Allah says,

﴿ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ ﴾

(There will then be no Fitnah for them but to say: "By Allah, our Lord, we were not those who joined others in worship with Allah.'') (6:23) Allah also says,

﴿يَوْمَ يَبْعَثُهُمُ اللَّهِ جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَىْءٍ أَلاَ إِنَّهُمْ هُمُ الْكَـذِبُونَ ﴾

(On the Day when Allah will resurrect them all together; then they will swear to Him as they swear to you (O Muslims). And they think that they have something. Verily, they are liars!) (58:18) Al-`Awfi reported from Ibn `Abbas:

﴿وَلَوْ أَلْقَى مَعَاذِيرَهُ ﴾

(Though he may put forth his excuses.) "This is apologizing. Haven't you heard that Allah said,

﴿لاَ يَنفَعُ الظَّـلِمِينَ مَعْذِرَتُهُمْ﴾

(The Day when their excuses will be of no profit to wrongdoers.) (40:52) and He says,

﴿وَأَلْقَوْاْ إِلَى اللَّهِ يَوْمَئِذٍ السَّلَمَ﴾

(And they will offer submision to Allah on that Day.) (16:87) and He says,

﴿فَأَلْقَوُاْ السَّلَمَ مَا كُنَّا نَعْمَلُ مِن سُوءٍ﴾

(Then they will (falsely) submit: "We used not to do any evil.'') (16:28) and their statement,

﴿وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ﴾

(By Allah, our Lord, we were not those who joined others in worship with Allah.) (6:23)''

﴿لاَ تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ - إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْءَانَهُ - فَإِذَا قَرَأْنَـهُ فَاتَّبِعْ قُرْءَانَهُ - ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ - كَلاَّ بَلْ تُحِبُّونَ الْعَاجِلَةَ - وَتَذَرُونَ الاٌّخِرَةَ - وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ - إِلَى رَبِّهَا نَاظِرَةٌ - وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ - تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ ﴾

(16. Move not your tongue concerning to make haste therewith.) (17. It is for Us to collect it and that it be recited.) (18. And when We have recited it to you, then follow its recitation.) (19. Then it is for Us to make it clear.) (20. But no! Rather you love the present life of this world,) (21. And neglect the Hereafter.) (22. Some faces that Day shall be Nadirah.) (23. Looking at their Lord.) (24. And some faces that Day will be Basirah,) (25. Thinking that some calamity is about to fall on them.)


How the Prophet received the Revelation

This is Allah teaching His Messenger how to receive the revelation from the angel. For verily, he (the Prophet ) was rushing in his attempts to grasp the revelation and he would be reciting the revelation with the angel while he was reciting it. Therefore, Allah commanded him that when the angel brings some revelation to him he should just listen. Allah would make sure to collect it in his chest, and He would make it easy for him to recite it in the same way that it was revealed to him. Allah would explain it, interpret it and clarify it for him. So the first phase was gathering it in his chest, the second phase was recitation and the third phase was its explanation and clarification of its meaning. Thus, Allah says,

﴿لاَ تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ ﴾

(Move not your tongue concerning to make haste therewith.) meaning, with the Qur'an. This is as Allah says,

﴿وَلاَ تَعْجَلْ بِالْقُرْءانِ مِن قَبْلِ إَن يُقْضَى إِلَيْكَ وَحْيُهُ وَقُل رَّبِّ زِدْنِى عِلْماً﴾

(And be not in haste with the Qur'an before its revelation is completed to you, and say: "My Lord! Increase me in knowledge.'') (20:114) Then Allah says,

﴿إِنَّ عَلَيْنَا جَمْعَهُ﴾

(It is for Us to collect it) meaning, `in your chest.'

﴿وَقُرْءَانَهُ﴾

(and that it be recited.) meaning, `that you recite it.'

﴿فَإِذَا قَرَأْنَـهُ﴾

(And when We have recited it to you,) meaning, `when the angel has recited it to you from Allah,'

﴿فَاتَّبِعْ قُرْءَانَهُ﴾

(then follow its recitation.) meaning, `listen to it then recite it as he taught you to recite it.'

﴿ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ ﴾

(Then it is for Us to make it clear.) meaning, `after memorizing it and reciting it, We will explain it to you, clarify it and inspire you with its meaning according to what We intended and legislated.' Imam Ahmad recorded from Ibn `Abbas that he said that the Messenger of Allah used to struggle very hard to grasp the revelation and he used to move his lips (rapidly with the recitation). The narrator, Sa`id, then said, "Ibn `Abbas said to me, `I will move my lips like the Messenger of Allah used to move his lips (in order to show you).''' Then, the subnarrator said, "And Sa`id said to me, `I will move my lips like I saw Ibn `Abbas moving his lips (in order to show you).''' Then Allah revealed,

﴿لاَ تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ - إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْءَانَهُ ﴾

(Move not your tongue concerning to make haste therewith. It is for Us to collect it and that it be recited.) Ibn `Abbas said, "This means He will collect it in his chest to recite it.

﴿فَإِذَا قَرَأْنَـهُ فَاتَّبِعْ قُرْءَانَهُ ﴾

(And when We have recited it to you, then follow its recitation.) meaning, listen to it and pay attention.

﴿ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ ﴾

(Then it is for Us to make it clear (to you).) So after this, when Jibril would leave, he would recite it as Jibril had taught him to recite it.'' This has also been recorded by Al-Bukhari and Muslim. Al-Bukhari's wording says, "So whenever Jibril would come to him he would be silent, and when Jibril had left he would recite it just as Allah, the Mighty and Sublime had promised him.''


The Cause of rejecting the Day of Judgement is Love of the World and Heedlessness of the Hereafter

Concerning Allah's statement,

﴿كَلاَّ بَلْ تُحِبُّونَ الْعَاجِلَةَ - وَتَذَرُونَ الاٌّخِرَةَ ﴾

(But no! Rather you love the present life of this world. And neglect the Hereafter.) meaning, the only thing that has caused them to reject the Day of Judgement and oppose the true revelation and the Mighty Qur'an Allah revealed to His Messenger is that their only concern is the present worldly life. They are preoccupied and distracted from the Hereafter. nt, and when Jibril had left he would recite it just as Allah, the Mighty and Sublime had promised him.'' sed to move his lips (rapidly with the recitation). The narrator, Sa`id, then said, "Ibn `Abbas said to me, `I will move my lips like the Messenger of Allah used to move his lips (in order to show you).''' Then, the subnarrator said, "And Sa`id said to me, `I will move my lips like I saw Ibn `Abbas moving his lips (in order to show you).''' Then Allah revealed,

﴿لاَ تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ - إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْءَانَهُ ﴾

(Move not your tongue concerning to make haste therewith. It is for Us to collect it and that it be recited. rec?kA ? The Cause of rejecting the Day of Judgement is Love of the World and Heedlessness of the Hereafter Concerning Allah's statement,

﴿كَلاَّ بَلْ تُحِبُّونَ الْعَاجِلَةَ - وَتَذَرُونَ الاٌّخِرَةَ ﴾

(But no! Rather you love the present life of this world. And neglect the Hereafter.) meaning, the only thing that has caused them to reject the Day of Judgement and oppose the true revelation and the Mighty Qur'an Allah revealed to His Messenger is that their only concern is the present worldly life. They are preoccupied and distracted from the Hereafter.


Seeing Allah in the Hereafter

Then Allah says,

﴿وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ ﴾

(Some faces that Day shall be Nadirah.) which comes from the word Nadarah, which means splendid, radiant, glowing, delighted with goodness.

﴿إِلَى رَبِّهَا نَاظِرَةٌ ﴾

(Looking at their Lord.) meaning, they will see Him with their very eyes. This is just as was recorded by Al-Bukhari in his Sahih,

«إِنَّكُمْ سَتَرَوْنَ رَبَّكُمْ عِيَانًا»

(Verily, you all will see your Lord with your own eyes.) The believers seeing Allah in the abode of the Hereafter has been confirmed in the authentic Hadiths from numerous routes of transmission with the scholars of Hadith. It is not possible to deny this or refuse it. Examples would be the Hadiths of Abu Sa`id and Abu Hurayrah, and they are both recorded in the Two Sahihs. They both mentioned that some people said, "O Messenger of Allah! Will we see our Lord on the Day of Judgement'' The Prophet said,

«هَلْ تُضَارُّونَ فِي رُؤْيَةِ الشَّمْسِ وَالْقَمَرِ لَيْسَ دُونَهُمَا سَحَابٌ؟»

(Are you harmed by seeing the sun and the moon when there are no clouds beneath them) They replied, "No.'' The Prophet then said,

«فَإِنَّكُمْ تَرَوْنَ رَبَّكُمْ كَذَلِك»

(Then you will surely see your Lord like that.) In the Two Sahihs it is recorded from Jabir that he said, "The Messenger of Allah looked at the moon on a night when it was full, and he said,

«إِنَّكُمْ تَرَوْنَ رَبَّكُمْ كَمَا تَرَوْنَ هَذَا الْقَمَرَ، فَإِنِ اسْتَطَعْتُمْ أَنْ لَا تُغْلَبُوا عَلَى صَلَاةٍ قَبْلَ طُلُوعِ الشَّمْسِ وَلَا قَبْلَ غُرُوبِهَا، فَافْعَلُوا»

(Verily, you will see your Lord just as you see this moon! So if you are able to avoid missing a prayer before the rising of the sun (Fajr prayer) or before its setting (`Asr prayer) then do so.)'' Among the Hadiths, which Muslim was alone in recording, is a narration from Suhayb that the Prophet said,

«إِذَا دَخَلَ أَهْلُ الْجَنَّةِ الْجَنَّةَ قَالَ يَقُولُ اللهُ تَعَالى: تُرِيدُونَ شَيْئًا أَزِيدُكُمْ؟ فَيَقُولُونَ: أَلَمْ تُبَيِّضْ وُجُوهَنَا؟ أَلَمْ تُدْخِلْنَا الْجَنَّةَ وَتُنَجِّنَا مِنَ النَّارِ؟ قَالَ: فَيَكْشِفُ الْحِجَابَ، فَمَا أُعْطُوا شَيْئًا أَحَبَّ إِلَيْهِمْ مِنَ النَّظَرِ إِلَى رَبِّهِمْ، وَهِيَ الزِّيَادَة»

(When the people of Paradise enter the Paradise, Allah will say, `Do you want me to give you anything extra' They will say, `Haven't you whitened our faces Haven't you entered us into Paradise and saved us from the Fire' Then He will remove the veil and they will not be given anything more beloved to them than looking at their Lord, and that will be the extra (Ziyadah).) Then he recited this Ayah,

﴿لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ﴾

(For those who have done good is the best and extra (Ziyadah).) (10:26) Also among the Hadiths, which Muslim was alone in recording, is the Hadith of Jabir in which the Prophet said,

«إِنَّ اللهَ يَتَجَلَّى لِلْمُؤْمِنِينَ يَضْحَك»

(Verily, Allah will appear before the believers while He is laughing.) This will take place on the open plains of the Resurrection place. In some of these Hadiths, it mentions that the believers will be looking at their Lord on the open plains and some mention that this will occur in the Gardens of Paradise. If it were not due to fear of taking up a lot of space, we would present all of these Hadiths with their routes of transmission and wordings from those that are in the Sahih collections, the collections of good narrations, the Musnad collections and the Sunan collections. However, we have mentioned this in separate places in this Tafsir, and Allah is the Giver of success. This issue is something that the Companions, the Successors and the Salaf of this nation have agreed upon, and all praise is due to Allah. It is something that is agreed upon between the Imams of Islam and the guides of all mankind.


Blackening of the Faces of the Disobedient People on the Day of Judgement

Allah says,

﴿وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ - تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ ﴾

(And some faces that Day will be Basirah. Thinking that some calamity is about to fall on them.) These are the faces of the sinners that will be Basirah on the Day of Judgement. Qatadah said, "This means gloomy.'' As-Suddi said, "Their (the faces) color will change.''

﴿تَظُنُّ﴾

(Thinking) meaning, they will be certain.

﴿أَن يُفْعَلَ بِهَا فَاقِرَةٌ﴾

(that some calamity is about to fall on them.) Mujahid said, "A disaster.'' Qatadah said, "An evil.'' As-Suddi said, "They will be certain that they are going to be destroyed.'' Ibn Zayd said, "They will think that they are going to enter into the Hellfire.'' This situation is similar to Allah's statement,

﴿يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ﴾

(On the Day when some faces will become white and some faces will become black.) (3:106) Similarly Allah says,

﴿وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ - ضَـحِكَةٌ مُّسْتَبْشِرَةٌ - وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ - تَرْهَقُهَا قَتَرَةٌ - أُوْلَـئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ ﴾

(Some faces that Day will be bright. Laughing, rejoicing at the good news. And other faces, that Day will be dust-stained; darkness will cover them, such will be the disbelieving, wicked.) (80:38-42) Allah also says,

﴿وُجُوهٌ يَوْمَئِذٍ خَـشِعَةٌ - عَامِلَةٌ نَّاصِبَةٌ - تَصْلَى نَاراً حَامِيَةً ﴾

(Some faces, that Day will be humiliated. Laboring, weary. They will enter in the hot blazing Fire.) (88:2-4) until Allah says,

﴿وُجُوهٌ يَوْمَئِذٍ نَّاعِمَةٌ - لِّسَعْيِهَا رَاضِيَةٌ فِى جَنَّةٍ عَالِيَةٍ ﴾

((Other) faces that Day will be joyful. Happy with their endeavor. In a lofty Paradise.) (88:8-10) And there are other similar Ayat and discussions (in the Qur'an).

﴿كَلاَّ إِذَا بَلَغَتِ التَّرَاقِىَ - وَقِيلَ مَنْ رَاقٍ - وَظَنَّ أَنَّهُ الْفِرَاقُ - وَالْتَفَّتِ السَّاقُ بِالسَّاقِ - إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ - فَلاَ صَدَّقَ وَلاَ صَلَّى - وَلَـكِن كَذَّبَ وَتَوَلَّى - ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى - أَوْلَى لَكَ فَأَوْلَى - ثُمَّ أَوْلَى لَكَ فَأَوْلَى - أَيَحْسَبُ الإِنسَـنُ أَن يُتْرَكَ سُدًى - أَلَمْ يَكُ نُطْفَةً مِّن مَّنِىٍّ يُمْنَى - ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى - فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالاٍّنثَى - أَلَيْسَ ذَلِكَ بِقَـدِرٍ عَلَى أَن يُحْيِىَ الْمَوْتَى ﴾

(26. Nay, when it rea- ches to the collarbones.) (27. And it will be said: "Who can cure him'') (28. And he will think that it was the parting;) (29. And one shank will be joined with another shank.) (30. The drive will be on that Day to your Lord!) (31. So, he neither believed nor prayed!) (32. But on the contrary, he denied and turned away!) (33. Then he walked in conceit to his family admiring himself!) (34. Woe to you! And then woe to you!) (35. Again, woe to you! And then woe to you!) (36. Does man think that he will be left neglected) (37. Was he not a Nutfah of semen emitted) (38. Then he became an `Alaqah; then shaped and fashioned in due proportion.) (39. And made of him two sexes, male and female.) (40. Is it not so then, that He would be able to give life to the dead)


Certainty will occur at the Time of Death Allah informs of the condition at the time of death and what terrors it contains.

May Allah make us firm at that time with the Firm Statement. Allah says,

﴿كَلاَّ إِذَا بَلَغَتِ التَّرَاقِىَ ﴾

(Nay, when it reaches to the collarbones.) If we make the word "Kalla'' negative, then this Ayah means, `O son of Adam! You are not able to deny that which I informed you of at that time (death). This will become something witnessed by you with your own eyes.' If we consider the word "Kalla'' to be a word of affirmation, then this would be the most obvious meaning. In this case it would mean that it is certainly true when the soul reaches the collarbones - meaning, `your soul will be pulled out of your body and it will reach your collarbones.' This is similar to Allah's statement,

﴿فَلَوْلاَ إِذَا بَلَغَتِ الْحُلْقُومَ - وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ - وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَـكِن لاَّ تُبْصِرُونَ - فَلَوْلاَ إِن كُنتُمْ غَيْرَ مَدِينِينَ - تَرْجِعُونَهَآ إِن كُنتُمْ صَـدِقِينَ ﴾

(Then why do you not (intervene) when (the soul of the dying person) reaches the throat And you at the moment are looking on, but We are nearer to him than you, but you see not, then why do you not if you are exempt from the reckoning and recompense, bring back the soul, if your are truthful) (56:83-87) Thus, Allah similarly says here,

﴿كَلاَّ إِذَا بَلَغَتِ التَّرَاقِىَ - وَقِيلَ مَنْ رَاقٍ ﴾

(Nay, when it reaches to the collarbones. And it will be said: "Who can cure him) `Ikrimah reported from Ibn `Abbas that he said, "Meaning, who is the person who recites divine prayers of healing so that he may come and cure him'' Abu Qilabah made a similar statement when he said,

﴿وَقِيلَ مَنْ رَاقٍ ﴾

(And it will be said: "Who can cure him) "This means who is the doctor that can cure him'' Qatadah, Ad-Dahhak and Ibn Zayd all have similar statements. `Ali bin Abi Talhah reported from Ibn `Abbas that he said concerning the Ayah,

﴿وَالْتَفَّتِ السَّاقُ بِالسَّاقِ ﴾

(And one shank will be joined with another shank.) "This is the last day of the days of this world and the first day of the days of the Hereafter. So there will be hardships that will meet (more) hardships, except for he whom Allah has mercy upon.'' `Ikrimah said,

﴿وَالْتَفَّتِ السَّاقُ بِالسَّاقِ ﴾

(And one shank will be joined with another shank.) "The great matter (will be joined) with the great matter.'' Mujahid said, "A test (will be joined) with a test.'' Al-Hasan Al-Basri said concerning Allah's statement,

﴿وَالْتَفَّتِ السَّاقُ بِالسَّاقِ ﴾

(And one shank will be joined with another shank. ) "These are your two shins when they are bound together.'' In another narration from him (Al-Hasan) he said, "His two legs have died and they will not carry him while he used to walk around on them.'' Concerning Allah's statement,

﴿إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ ﴾

(The drive will be on that Day to your Lord!) meaning, the place of return and the destination. This is that the soul ascends into the heavens and Allah says, "Return my servant to the earth, for verily, I have created them from it, I return them into it, and from it I will bring them out at another time.'' This has been reported in the lengthy Hadith of Al-Bara'. Verily, Allah says,

﴿وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّى إِذَا جَآءَ أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ - ثُمَّ رُدُّواْ إِلَى اللَّهِ مَوْلَـهُمُ الْحَقِّ أَلاَ لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَـسِبِينَ ﴾

(He is the Irresistible (Supreme), over His servants, and He sends guardians over you, until when death approaches one of you, Our messengers take his soul, and they never neglect their duty. Then they are returned to Allah, their True Master. Surely, for Him is the judgement and He is the swiftest in taking account.) (6:61,62)


Mentioning the Case of the Denier

Allah says,

﴿فَلاَ صَدَّقَ وَلاَ صَلَّى - وَلَـكِن كَذَّبَ وَتَوَلَّى ﴾

(So, he neither believed nor prayed! But on the contrary, he denied and turned away!) This is to inform about the disbeliever who used to deny the truth in his heart in the abode of this worldly life, and he used to turn away from acting according to its way. Thus, there is no good in him, internally or externally. Therefore, Allah says,

﴿فَلاَ صَدَّقَ وَلاَ صَلَّى - وَلَـكِن كَذَّبَ وَتَوَلَّى - ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى ﴾

(So he neither believed nor prayed! But on the contrary, he denied and turned away! Then he walked in conceit (full pride) to his family admiring himself!)(75:31-33) meaning, stubborn, cruel, obstinate, wanton, lazy, having no concern and doing no deeds. This is similar to Allah's statement,

﴿وَإِذَا انقَلَبُواْ إِلَى أَهْلِهِمْ انقَلَبُواْ فَكِهِينَ ﴾

(And when they returned to their own people, they would return jesting.) (83:31) Allah also says,

﴿إِنَّهُ كَانَ فِى أَهْلِهِ مَسْرُوراً - إِنَّهُ ظَنَّ أَن لَّن يَحُورَ ﴾

(Verily, he was among his people in joy! Verily, he thought that he would never come back (to Us)!) (84:13,14) meaning, return.

﴿بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيراً ﴾

(Yes! Verily, his Lord has been ever beholding him!) (84:15) Ad-Dahhak reported from Ibn `Abbas that he said,

﴿ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى ﴾

(Then he walked in conceit to his family admiring himself!) "This means arrogantly.'' Qatadah and Zayd bin Aslam both said, "Strutting.'' Allah then says,

﴿أَوْلَى لَكَ فَأَوْلَى - ثُمَّ أَوْلَى لَكَ فَأَوْلَى ﴾

(Woe to you! And then woe to you! Again, woe to you! And then woe to you!) This is a definite warning and threat from Allah to those who disbelieve in Him and strut about when walking. This means, `you deserve to strut like this while you have disbelieved in your Creator and Maker.' This is what is commonly said in this type of situation in order to mock and intimidate (someone). This is as Allah says,

﴿ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ ﴾

(Taste you (this)! Verily you were (pretending to be) the mighty, the generous!) (44:49) Similarly, Allah says,

﴿كُلُواْ وَتَمَتَّعُواْ قَلِيلاً إِنَّكُمْ مُّجْرِمُونَ ﴾

(Eat and enjoy yourselves for a little. Verily, you are criminals.) (77:46) Allah also says,

﴿فَاعْبُدُواْ مَا شِئْتُمْ مِّن دُونِهِ﴾

(So worship what you like besides Him.) (39:15) And like Allah's statement,

﴿اعْمَلُواْ مَا شِئْتُمْ﴾

(Do what you will.) (41:40) There are other examples of this as well. Abu `Abdur-Rahman An-Nasa'i recorded from Sa`id bin Jubayr that he said, "I mentioned to Ibn `Abbas,

﴿أَوْلَى لَكَ فَأَوْلَى - ثُمَّ أَوْلَى لَكَ فَأَوْلَى ﴾

(Woe to you! And then woe to you! Again, woe to you! And then woe to you!) He (Ibn `Abbas) replied, `The Messenger of Allah said this to Abu Jahl, then Allah, the Mighty and Sublime, revealed this Ayah.''' Ibn Abi Hatim recorded from Qatadah that he said concerning Allah's statement,

﴿أَوْلَى لَكَ فَأَوْلَى - ثُمَّ أَوْلَى لَكَ فَأَوْلَى ﴾

(Woe to you! And then woe to you! Again, woe to you! And then woe to you!) "It is a threat followed by a threat, just as you hear it. They claim that the Prophet of Allah grabbed the clothes of the enemy of Allah, Abu Jahl. The Prophet then said to him, `Woe to you! And then (again) woe to you! Again woe to you! And then (again) woe to you!' At this the enemy of Allah, Abu Jahl, said, `Are you threatening me, O Muhammad By Allah! Neither you nor your Lord are able to do anything, and verily, I am the mightiest person walking between its (Makkah's) two mountains.'''


Man will not be left neglected

Allah says,

﴿أَيَحْسَبُ الإِنسَـنُ أَن يُتْرَكَ سُدًى ﴾

(Does man think that he will be left neglected) As-Suddi said, "Meaning not resurrected.'' Mujahid, Ash-Shafi`i and `Abdur-Rahman bin Zayd bin Aslam, all said, "Meaning, he will not be commanded and prohibited.'' Apparently the Ayah includes both meanings. This means that he will not be left neglected in this worldly life, without being commanded and prohibited. He also will not be left neglected in his grave unattended to without being resurrected. Rather he will be commanded and prohibited in this life, and gathered back to Allah in the abode of the Hereafter. The intent here is to affirm the existence of the abode of the final return and to refute whoever rejects it from the people of deviance, ignorance and stubbornness. Thus, Allah uses the beginning of creation as a proof for the repetition of the creation in His saying,

﴿أَلَمْ يَكُ نُطْفَةً مِّن مَّنِىٍّ يُمْنَى ﴾

(Was he not a Nutfah of semen emitted) meaning, was not man a weak drop of sperm from a despised fluid known as semen, that is emitted from the loins into the wombs

﴿ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى ﴾

(Then he became an `Alaqah; then shaped and fashioned in due proportion.) meaning, he became a clot, then a lump of flesh, then he was formed and the soul was blown into him. Then he became a perfect creation with healthy limbs, as either a male or a female by the permission and decree of Allah. Thus, Allah says,

﴿فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالاٍّنثَى ﴾

(And made of him two sexes, male and female.) Then Allah says,

﴿أَلَيْسَ ذَلِكَ بِقَـدِرٍ عَلَى أَن يُحْيِىَ الْمَوْتَى ﴾

(Is it not so then, that He would be able to give life to the dead) meaning, is not He Who made this perfect creation from this weak drop of sperm able to repeat that as He did originally And "the ability to repeat that'' either refers to the origination only, or to both that and the process of perfecting it, according to two different views, as in Allah's saying;

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; this is easier for Him.) (30:27) The first view is more popular, and Allah knows best.


Supplication upon completing this Surah

Abu Dawud recorded from Musa bin Abi `A'ishah that he said, "A man used to pray on top of his house and whenever he recited,

﴿أَلَيْسَ ذَلِكَ بِقَـدِرٍ عَلَى أَن يُحْيِىَ الْمَوْتَى ﴾

(Is it not so then, that He would be able to give life to the dead) he would say, `Glory to You, of course.' So the people asked him about that and he said, `I heard it from the Messenger of Allah .''' Abu Dawud was alone in transmitting this Hadith and he did not mention who this Companion was, but there is no harm in that. This is the end of the Tafsir of Surat Al-Qiyamah, all praise and thanks are due to Allah.


The Tafsir of Surat Al-Insan


(Chapter - 76)


The Recitation of Surat As-Sajdah and Al-Insan in the Morning Prayer on Friday

It has been mentioned previously that it is recorded in Sahih Muslim from Ibn `Abbas that the Messenger of Allah used to recite in the Morning prayer on Friday:

﴿الم تَنزِيلَ﴾

(Alif Lam Mim. The revelation...)(32) and;

﴿هَلْ أَتَى عَلَى الإِنسَـنِ﴾

(Has there not been over man...) (76)

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿هَلْ أَتَى عَلَى الإِنسَـنِ حِينٌ مّنَ الدَّهْرِ لَمْ يَكُن شَيْئاً مَّذْكُوراً- إِنَّا خَلَقْنَا الإِنسَـنَ مِن نُّطْفَةٍ أَمْشَاجٍ نَّبْتَلِيهِ فَجَعَلْنَـهُ سَمِيعاً بَصِيراً- إِنَّا هَدَيْنَـهُ السَّبِيلَ إِمَّا شَاكِراً وَإِمَّا كَفُوراً-﴾

(1. Has there not been over man a period of time, when he was not a thing worth mentioning) (2. Verily, We have created man from Nutfah Amshaj, in order to try him, so, We made him hearer and seer.) (3. Verily, We guided him to the way, whether he be grateful or ungrateful.)


Allah created Man after He did not exist

Allah informs that He brought man into existence after he was not even a thing worth mentioning, due to his lowliness and weakness. Allah says,

﴿هَلْ أَتَى عَلَى الإِنسَـنِ حِينٌ مِّنَ الدَّهْرِ لَمْ يَكُن شَيْئاً مَّذْكُوراً ﴾

(Has there not been over man a period of time, when he was not a thing worth mentioning) Then Allah explains this by saying,

﴿إِنَّا خَلَقْنَا الإِنسَـنَ مِن نُّطْفَةٍ أَمْشَاجٍ﴾

(Verily, We have created man from Nutfah Amshaj,) meaning, mixed. The words Mashaj and Mashij mean something that is mixed together. Ibn `Abbas said concerning Allah's statement,

﴿مِن نُّطْفَةٍ أَمْشَاجٍ﴾

(from Nutfah Amshaj,) "This means the fluid of the man and the fluid of the woman when they meet and mix.'' Then man changes after this from stage to stage, condition to condition and color to color. `Ikrimah, Mujahid, Al-Hasan and Ar-Rabi` bin Anas all made statements similar to this. They said, "Amshaj is the mixing of the man's fluid with the woman's fluid.'' Concerning Allah's statement,

﴿نَّبْتَلِيهِ﴾

(in order to try him,) means, `We test him.' It is similar to Allah's statement,

﴿لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً﴾

(That He may test you which of you is best in deed.) (67:2) Then Allah says,

﴿فَجَعَلْنَـهُ سَمِيعاً بَصِيراً﴾

(so, We made him hearer and seer.) meaning, `We gave him the faculties of hearing and sight so that he would be able to use them for obedience and disobedience.'


Allah guided Him to the Path, so Man is either Grateful or Ungrateful

Allah says,

﴿إِنَّا هَدَيْنَـهُ السَّبِيلَ﴾

(Verily, We guided to him the way,) meaning, `We explained it to him, made it clear to him and showed it to him.' This is as Allah says,

﴿وَأَمَّا ثَمُودُ فَهَدَيْنَـهُمْ فَاسْتَحَبُّواْ الْعَمَى عَلَى الْهُدَى﴾

(And as for Thamud, We guided them but they preferred blindness to guidance.) (41:17) Allah also said,

﴿وَهَدَيْنَـهُ النَّجْدَينِ ﴾

(And We guided him to the two ways.) (90:10) meaning, `We explained to him the path of good and the path of evil.' This is the statement of `Ikrimah, `Atiyah, Ibn Zayd and Mujahid from what is well-known from him and the majority. Allah then says,

﴿إِمَّا شَاكِراً وَإِمَّا كَفُوراً﴾

(Whether he be grateful or ungrateful.) This is his decree. Thus, with this he is either wretched or happy. This is like what has been recorded by Muslim in a Hadith from Abu Malik Al-Ash`ari. He said that the Messenger of Allah said,

«كُلُّ النَّاسِ يَغْدُو فَبَائِعٌ نَفْسَهُ، فَمُوبِقُهَا أَوْ مُعْتِقُهَا»

(All of mankind wakes up in the morning the merchant of his own soul. So he either imprisons it or sets it free. )

﴿إِنَّآ أَعْتَدْنَا لِلْكَـفِرِينَ سَلَـسِلَ وَأَغْلَـلاً وَسَعِيراً - إِنَّ الاٌّبْرَارَ يَشْرَبُونَ مِن كَأْسٍ كَانَ مِزَاجُهَا كَـفُوراً - عَيْناً يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيراً - يُوفُونَ بِالنَّذْرِ وَيَخَـفُونَ يَوْماً كَانَ شَرُّهُ مُسْتَطِيراً - وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِيناً وَيَتِيماً وَأَسِيراً - إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لاَ نُرِيدُ مِنكُمْ جَزَآءً وَلاَ شُكُوراً - إِنَّا نَخَافُ مِن رَّبِّنَا يَوْماً عَبُوساً قَمْطَرِيراً - فَوَقَـهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَومِ وَلَقَّـهُمْ نَضْرَةً وَسُرُوراً - وَجَزَاهُمْ بِمَا صَبَرُواْ جَنَّةً وَحَرِيراً ﴾

(4. Verily, We have prepared for the disbelievers iron chains, iron collars, and Sa`ir.) (5. Verily, the Abrar (righteous believers) shall drink of a cup mixed with Kafur.) (6. A spring wherefrom the servants of Allah will drink, causing it to gush forth abundantly.) (7. They fulfill (their) vows, and they fear a Day whose evil will be wide-spreading.) (8. And they give food, inspite of their love for it, to the poor, the orphan and the captive,) (9. (Saying): "We feed you seeking Allah's Face only. We wish for no reward, nor thanks from you.'') (10. "Verily, We fear from our Lord a Day that is `Abus and Qamtarir.'') (11. So, Allah saved them from the evil of that Day, and gave them Nadrah (a light of beauty) and joy.) (12. And their recompense shall be Paradise, and silken garments, because they were patient.)


The Recompense of the Disbelievers and the Righteous

Allah informs of what he has waiting for those who disbelieve in Him from His creatures of chains, iron collars and Sa`ir. Sa`ir is the flame and fire of the Hell. This is as Allah says,

﴿إِذِ الاٌّغْلَـلُ فِى أَعْنَـقِهِمْ والسَّلَـسِلُ يُسْحَبُونَ - فِى الْحَمِيمِ ثُمَّ فِى النَّارِ يُسْجَرُونَ ﴾

(When iron collars will be rounded over their necks, and the chains, they shall be dragged along, in the boiling water, then they will be burned in the Fire.) (40:71,72) After mentioning the blazing Fire He has prepared for these wretched people, Allah goes on to say,

﴿إِنَّ الاٌّبْرَارَ يَشْرَبُونَ مِن كَأْسٍ كَانَ مِزَاجُهَا كَـفُوراً ﴾

(Verily, the Abrar (righteous believers) shall drink of a cup mixed with Kafur.) The properties of the Kafur (camphor) are well known; cooling, having a nice fragrance and in addition to this its taste will be delicious in Paradise. Al-Hasan said, "The coolness of the camphor will be in the pleasantness of ginger.'' Thus Allah said,

﴿عَيْناً يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيراً ﴾

(A spring wherefrom the servants of Allah will drink, causing it to gush forth abundantly.) meaning, this (drink) that will be mixed for these righteous people will be taken from Kafur, which is a spring that Allah's close servants will drink directly from, without it being mixed with anything, and they will drink to their fill from it. The word Yashrabu (to drink) includes the meaning of Yarwa (to quench one's thirst). Allah then says,

﴿يُفَجِّرُونَهَا تَفْجِيراً﴾

(causing it to gush forth abundantly (Tafjir).) meaning, they will have control of it however and wherever they wish. They will have access to it from their castles, their homes, their sitting rooms and their residences. At-Tafjir means to cause to gush forth or flow out. This is as Allah says,

﴿وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الاٌّرْضِ يَنْبُوعًا ﴾

(And they say: "We shall not believe in you until you cause a spring to gush forth from the earth for us.) (17:90) And Allah says,

﴿وَفَجَّرْنَا خِلَـلَهُمَا نَهَراً﴾

(We caused a river to gush forth in the midst of them.) (18:33) Mujahid said,

﴿يُفَجِّرُونَهَا تَفْجِيراً﴾

(causing it to gush forth abundantly.) "This means that they will divert it to wherever they wish.'' `Ikrimah and Qatadah both made similar statements. Ath-Thawri said, "They will cause it to flow wherever they wish.''


The Deeds of these Righteous People

Allah says,

﴿يُوفُونَ بِالنَّذْرِ وَيَخَـفُونَ يَوْماً كَانَ شَرُّهُ مُسْتَطِيراً ﴾

(They fulfill vows, and they fear a Day whose evil will be wide-spreading.) meaning, they devote to worship Allah using that which He made obligatory upon them from actions of obligatory obedience that is based on Islamic legislation. They also worship Him by fulfilling their vows. Imam Malik reported from Talhah bin `Abdul-Malik Al-Ayli, who reported from Al-Qasim bin Malik, from `A'ishah that the Messenger of Allah said,

«مَنْ نَذَرَ أَنْ يُطِيعَ اللهَ فَلْيُطِعْهُ، وَمَنْ نَذَرَ أَنْ يَعْصِيَ اللهَ فَلَا يَعْصِه»

(Whoever makes a vow to obey Allah, then he should obey Him. And whoever makes a vow to disobey Allah, then he should not disobey Him.) Al-Bukhari also recorded this Hadith from Malik. These people also abandon those forbidden things which He (Allah) has prohibited for them, due to their fear of having an evil reckoning on the Day of Return. This is the Day when the evil will spread out among all people except for those upon whom Allah has had mercy. Ibn `Abbas said, "Spreading.'' Qatadah said, "By Allah! The evil of that Day will spread until it fills the heavens and the earth.'' Concerning Allah's statement,

﴿وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ﴾

(And they give food, inspite of their love for it,) It has been said that this means the love of Allah, the Most High. In their view the pronoun refers to Allah. However, the most apparent meaning is that the pronoun refers to the food. This would mean, they give food while they themselves love it and desire it. This was stated by Mujahid and Muqatil, and it was the preferred opinion of Ibn Jarir. This is similar to Allah's statement,

﴿وَءَاتَى الْمَالَ عَلَى حُبِّهِ﴾

(And gives his wealth, in spite of love for it.) (2:177) Allah also says,

﴿لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ﴾

(By no means shall you attain Al-Birr unless you spend of that which you love.) (3:92) In the Sahih, there is a Hadith which states,

«أَفْضَلُ الصَّدَقَةِ أَنْ تَصَدَّقَ وَأَنْتَ صَحِيحٌ شَحِيحٌ، تَأْمُلُ الْغِنَى وَتَخْشَى الْفَقْر»

(The best charity is that which you give while you are healthy, covetous, hoping for wealth and fearing poverty.) This means in the condition of your love for wealth, your eagerness for it and your need for it. Thus, Allah says,

﴿وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِيناً وَيَتِيماً وَأَسِيراً ﴾

(And they give food, inspite of their love for it, to the poor, the orphan and the captive,) Concerning the poor person and the orphan, an explanation of them and their characteristics has already preceded. In reference to the captive, Sa`id bin Jubayr, Al-Hasan and Ad-Dahhak all said, "He is the captive among the people of the Qiblah (i.e., the Muslims).'' Ibn `Abbas said, "At that time (when this Ayah was revealed) their (the Muslims') captives were idolators.'' Proof for this is that on the day of Badr the Messenger of Allah commanded his Companions to treat the captives respectfully. They (the Companions) would give them preference over themselves when eating their meals. `Ikrimah said, "They (captives) are the slaves.'' Ibn Jarir preferred this opinion since the Ayah generally refers to both the Muslim and the idolators. Sa`id bin Jubayr, `Ata', Al-Hasan and Qatadah all made similar statements. The Messenger of Allah advised treating servants well in more than one Hadith. This held such importance with him that the last statement of advice that he gave (before dying) was his saying,

«الصَّلَاةَ وَمَا مَلَكَتْ أَيْمَانُكُم»

(The prayer (As-Salah) and what your right hand possesses (slaves).) Mujahid said, "He (the captive) is the prisoner.'' This means that these (righteous) people give food to others even though they themselves desire it and love it, saying at the same time,

﴿إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ﴾

(We feed you seeking Allah's Face only.) meaning, hoping for the reward of Allah and His pleasure.

﴿لاَ نُرِيدُ مِنكُمْ جَزَآءً وَلاَ شُكُوراً﴾

(We wish for no reward, nor thanks from you.) meaning, `we do not seek any reward from you in return for it. We also are not seeking for you to thank us in front of the people.' Mujahid and Sa`id bin Jubayr both said, "By Allah! They do not say this with their tongues, but rather, Allah knows it in their hearts and He commends them for it. Every seeker should seek after this.''

﴿إِنَّا نَخَافُ مِن رَّبِّنَا يَوْماً عَبُوساً قَمْطَرِيراً ﴾

(Verily, We fear from our Lord a Day that is `Abus and Qamtarir.) meaning, `we only do this so that perhaps Allah may have mercy on us and treat us with gentleness on the Day that is `Abus and Qamtarir.' `Ali bin Abi Talhah reported from Ibn `Abbas, "`Abus means difficult and Qamtarir means long.'' `Ikrimah and others said from Ibn Abbas,

﴿يَوْماً عَبُوساً قَمْطَرِيراً﴾

(a Day that is `Abus and Qamtarir (hard and distressful, that will make the faces look horrible from extreme dislike to it.)) "The disbeliever will frown on that day until sweat will flow between his eyes like tar.'' Mujahid said, "Abus `Abis means (frowning with) the two lips and Qamtarir means drawing up the face in a scowl.'' Sa`id bin Jubayr and Qatadah said, "Faces will be made to frown due to dismay. Qamtarir is the contraction of the forehead and what is between the two eyes due to dismay.'' Ibn Zayd said, " `Abus is the evil and Qamtarir is the severity.''


Some Details concerning the Reward of the Righteous in Paradise and what it contains of Delights

Allah says,

﴿فَوَقَـهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَومِ وَلَقَّـهُمْ نَضْرَةً وَسُرُوراً ﴾

(So, Allah saved them from the evil of that Day, and gave them Nadrah (a light of beauty) and joy.) This is used as a way of eloquence in stating similarity (i.e., two similar things).

﴿فَوَقَـهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَومِ﴾

(So, Allah saved them from the evil of that Day,) meaning, He protects them from that which they fear of it.

﴿وَلَقَّـهُمْ نَضْرَةً﴾

(and gave them Nadrah (a light of beauty)) meaning, in their faces.

﴿وَسُرُوراً﴾

(And joy) in their hearts. Al-Hasan Al-Basri, Qatadah, Abu `Aliyah and Ar-Rabi` bin Anas all stated this. This is similar to Allah's statement,

﴿وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ - ضَـحِكَةٌ مُّسْتَبْشِرَةٌ ﴾

(Some faces that Day will be bright, laughing, rejoicing at good news.) This is because if the heart is happy, then the face will be enlightened. As Ka`b bin Malik said in his lengthy Hadith about Allah's Messenger , whenever he was happy, then his face will be radiant until it will be as if it is a piece of the moon. `A'ishah said, "The Messenger of Allah entered into my home happy and his facial expression was glowing.'' And the Hadith continues. dAllah then says,

﴿وَجَزَاهُمْ بِمَا صَبَرُواْ﴾

(And their recompense because they were patient) meaning, due to their patience He will give them, bestow upon them and accommodate them with Paradise and silken garments. This means a home that is spacious, a delightful life and fine clothing. Al-Hafiz Ibn `Asakir said in his biography of Hisham bin Sulayman Ad-Darani, "Surat Al-Insan was recited to Abu Sulayman Ad-Darani, and when the reciter reached the Ayah where Allah says,

﴿وَجَزَاهُمْ بِمَا صَبَرُواْ جَنَّةً وَحَرِيراً ﴾

(And their recompense shall be Paradise, and silken garments, because they were patient.) he (Abu Sulayman) said, `Because they were patient in leaving off their desires in the world.'''

﴿مُّتَّكِئِينَ فِيهَا عَلَى الاٌّرَائِكِ لاَ يَرَوْنَ فِيهَا شَمْساً وَلاَ زَمْهَرِيراً - وَدَانِيَةً عَلَيْهِمْ ظِلَـلُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلاً - وَيُطَافُ عَلَيْهِمْ بِـَانِيَةٍ مِّن فِضَّةٍ وَأَكْوابٍ كَانَتْ قَوَارِيرَاْ - قَوَارِيرَاْ مِن فِضَّةٍ قَدَّرُوهَا تَقْدِيراً - وَيُسْقَوْنَ فِيهَا كَأْساً كَانَ مِزَاجُهَا زَنجَبِيلاً - عَيْناً فِيهَا تُسَمَّى سَلْسَبِيلاً - وَيَطُوفُ عَلَيْهِمْ وِلْدَنٌ مُّخَلَّدُونَ إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤاً مَّنثُوراً - وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيماً وَمُلْكاً كَبِيراً - عَـلِيَهُمْ ثِيَابُ سُندُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّواْ أَسَاوِرَ مِن فِضَّةٍ وَسَقَـهُمْ رَبُّهُمْ شَرَاباً طَهُوراً - إِنَّ هَـذَا كَانَ لَكُمْ جَزَآءً وَكَانَ سَعْيُكُم مَّشْكُوراً ﴾

(13. Reclining therein on raised couches, they will see there neither the excessive heat, nor the excessive cold.) (14. And the shade thereof is close upon them, and the bunches of fruit thereof will hang low within their reach.) (15. And among them will be passed round vessels of silver and cups of crystal --) (16. (Qawarir) Crystal-clear, made of silver. They will determine the measure thereof.) (17. And they will be given to drink there of a cup (of wine) mixed with Zanjabil (ginger),) (18. A spring there, called Salsabil.) (19. And round about them will (serve) boys of everlasting youth. If you see them, you would think them scattered pearls.) (20. And when you look there (in Paradise), you will see a delight (that cannot be imagined), and a great dominion.) (21. Their garments will be of fine green silk, and Istabraq. They will be adorned with bracelets of silver, and their Lord will give them a purifying drink.) (22. (And it will be said to them): "Verily, this is a reward for you, and your endeavor has been accepted.'')


The raised Couches and the lack of Heat and Cold

Allah tells us about the people of Paradise and the eternal delights they will experience, as well as the comprehensive favors that they will be given. Allah says,

﴿مُّتَّكِئِينَ فِيهَا عَلَى الاٌّرَائِكِ﴾

(Reclining therein on raised couches.) This has already been discussed in Surat As-Saffat and the difference of opinion about the meaning of reclining. Is it lying down, reclining on the elbows, sitting down cross-legged, or being firmly seated We have also mentioned that the Al-Ara'ik are couches beneath curtained canopies. Concerning Allah's statement,

﴿لاَ يَرَوْنَ فِيهَا شَمْساً وَلاَ زَمْهَرِيراً﴾

(they will see there neither the excessive heat, nor the excessive bitter cold.) meaning, there will be no disturbing heat with them, nor any painful cold, rather there will only be one climate that will be always and eternal and they will not want it to be changed.


The Shade and Fruit Clusters will be near

﴿وَدَانِيَةً عَلَيْهِمْ ظِلَـلُهَا﴾

(And the shade thereof is close upon them.) meaning, the branches will be close to them.

﴿وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلاً﴾

(And the bunches of fruit thereof will hang low within their reach.) meaning, whenever he attempts to get any fruit, it will come nearer to him and come down from its highest branch as if it hears and obeys. This is as Allah says in another Ayah,

﴿وَجَنَى الْجَنَّتَيْنِ دَانٍ﴾

(And fruits of the two gardens will be near at hand.) (55:54) Allah also says,

﴿قُطُوفُهَا دَانِيَةٌ ﴾

(The fruits in bunches whereof will be low and near at hand.) (69:23) Mujahid said,

﴿وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلاً﴾

(And the bunches of fruit thereof will hang low within their reach.) "If he stands it will rise with him an equal amount, if he sits it will lower itself for him so that he can reach it and if he lies down it will lower itself for him more so that he can reach it. So this is Allah's statement,

﴿تَذْلِيلاً﴾

(will hang low within their reach). '' Qatadah said, "No thorn or distance will repel their hands away from it (the fruit).''


Vessels of Silver and Drinking Cups

Allah says,

﴿وَيُطَافُ عَلَيْهِمْ بِـَانِيَةٍ مِّن فِضَّةٍ وَأَكْوابٍ﴾

(And among them will be passed round vessels of silver and cups of crystal) meaning, servants will go around them with containers of food made of silver and cups of drink. These are drinking vessels that do not have handles or spouts. Then Allah says,

﴿قَوَارِيرَاْقَوَارِيرَاْ مِن فِضَّةٍ﴾

((Qawarir) Crystal-clear, made of silver.) Ibn `Abbas, Mujahid, Al-Hasan Al-Basri and others have all said, "It (Qawarir) is the whiteness of silver in the transparency of glass.'' Qawarir is only made of glass. So these cups are made of silver, but due to their fine thinness, what is inside of them will be visible from outside of them (as if they are glass). This is among the things of which there is nothing like in this world. Allah said,

﴿قَدَّرُوهَا تَقْدِيراً﴾

(They will determine the measure thereof.) meaning, according to the amount that will quench their thirst. It will not be more than that nor less than it, rather it will be prepared in an amount that is suitable for quenching the thirst of their drinkers. This is the meaning of the statement of Ibn `Abbas, Mujahid, Sa`id bin Jubayr, Abu Salih, Qatadah, Ibn Abza, `Abdullah bin `Ubayd bin `Umayr, Ash-Sha`bi and Ibn Zayd. This was stated by Ibn Jarir and others. This is the most excellent provision, distinction and honor.


The Ginger Drink and the Drink of Salsabil

Allah says,

﴿وَيُسْقَوْنَ فِيهَا كَأْساً كَانَ مِزَاجُهَا زَنجَبِيلاً ﴾

(And they will be given to drink there of a cup mixed with Zanjabil (ginger),) meaning, they -- the righteous -- will also be given a drink from these cups.

﴿كَأْساً﴾

(a cup) meaning, a drink of wine.

﴿كَانَ مِزَاجُهَا زَنجَبِيلاً﴾

(mixed with Zanjabil (ginger),) So on one occasion they will be given a drink that is mixed with camphor, and it is cool. Then on another occasion they will be given a drink mixed with ginger, and it is hot. This is so that their affair will be balanced. However, those who are nearest to Allah, they will drink from all of it however they wish, as Qatadah and others have said. The statement of Allah has already preceded which says,

﴿عَيْناً يَشْرَبُ بِهَا عِبَادُ اللَّهِ﴾

(A spring wherefrom the servants of Allah will drink.) (76:6) And here Allah says,

﴿عَيْناً فِيهَا تُسَمَّى سَلْسَبِيلاً ﴾

(A spring there, called Salsabil.) `Ikrimah said, "It (Salsabil) is the name of a spring in Paradise.'' Mujahid said, "It is called this due to its continuous flowing and the severity of its current.''


The Boys and Servants

Allah says,

﴿وَيَطُوفُ عَلَيْهِمْ وِلْدَنٌ مُّخَلَّدُونَ إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤاً مَّنثُوراً ﴾

(And round about them will (serve) boys of everlasting youth. If you see them, you would think them scattered pearls.) meaning, young boys from the boys of Paradise will go around serving the people of Paradise.

﴿مُّخَلَّدُونَ﴾

(everlasting youth.) meaning, in one state forever which they will be never changing from, they will not increase in age. Those who have described them as wearing earings in their ears have only interpreted the meaning in such a way because a child is befitting of this description and not an adult man. Concerning Allah's statement,

﴿إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤاً مَّنثُوراً﴾

(If you see them, you would think them scattered pearls.) meaning, when you see them dispersing to fulfill the needs of their masters, their great number, their beautiful faces, handsome colors, fine clothing and ornaments, you would think that they were scattered pearls. There is no better quality than this, nor is there anything nicer to look at than scattered pearls in a beautiful place. Allah says,

﴿وَإِذَا رَأَيْتَ﴾

(And when you look) meaning, `when you see it, O Muhammad.'

﴿ثُمَّ﴾

(there) meaning, there. This refers to Paradise and its beauty, its vastness, its loftiness and the joy and happiness it contains.

﴿رَأَيْتَ نَعِيماً وَمُلْكاً كَبِيراً﴾

(You will see a delight, and a great dominion.) meaning, there will be a great kingdom that belongs to Allah and a dazzling, splendid dominion. It has been confirmed in the Sahih that Allah will say to the last of the people of the Fire to be taken out of it, and the last of the people to enter into Paradise,

«إِنَّ لَكَ مِثْلَ الدُّنْيَا وَعَشَرَةَ أَمْثَالِهَا»

(verily, you will have similar to the world and ten worlds like it (in addition to it).'') If this is what He will give to the least of those who will be in Paradise, then what do you think about the one who will have a higher status and will be favored even more by Allah , nor any painful cold, rather there will only be one climate that will be always and eternal and they will not want it to be changed. This refers to Paradise and its beauty, its vastness, its loftiness and the joy and happiness it contains.

﴿رَأَيْتَ نَعِيماً وَمُلْكاً كَبِيراً﴾

(You will see a delight, and a great dominion.) meaning, there will be a great kingdom that belongs to Allah and a dazzling, splendid dominion. It has been confirmed in the Sahih that Allah will say to the last of the people of the Fire to be taken out of it, and the last of the people to enter into Paradise,

«إِنَّ لَكَ مِثْلَ الدُّنْيَا وَعَشَرَةَ أَمْثَالِهَا»

(verily, you will have similar to the world and ten worlds like it (in addition to it).'') If this is what He will give to the least of those who will be in Paradise, then what do you think about the one who will have a higher status and will be favored even more by Allah


The Garments and Ornaments

Allah says,

﴿عَـلِيَهُمْ ثِيَابُ سُندُسٍ خُضْرٌ وَإِسْتَبْرَقٌ﴾

(Their garments will be of fine green silk, and Istabraq.) meaning, among the garments of the people of Paradise is silk and Sundus, which is a high quality silk. These garments will be shirts and similar clothing from the undergarments. Concerning Istabraq (velvet), from it there is that which has a glitter and shimmer to it, and it is that which is worn as outer clothes, just as is well-known in clothing.

﴿وَحُلُّواْ أَسَاوِرَ مِن فِضَّةٍ﴾

(They will be adorned with bracelets of silver,) This is a description of the righteous. In reference to those who will be near to Allah, then their description is as Allah says,

﴿يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً وَلِبَاسُهُمْ فِيهَا حَرِيرٌ﴾

(Wherein they will be adorned with bracelets of gold and pearls and their garments therein will be of silk.) (22:23) After Allah mentions the outward beautification with silk and ornaments, He then says,

﴿وَسَقَـهُمْ رَبُّهُمْ شَرَاباً طَهُوراً﴾

(and their Lord will give them a purifying drink.) meaning, it will purify their insides of envy, despise, hatred, harm and the other reprehensible character traits. This is just as we have recorded from the Commander of the believers, `Ali bin Abi Talib, that he said, "When the people of Paradise come to the Gate of Paradise, they will find two springs there. Then it will be as if they were inspired with what to do, so they will drink from one of them and Allah will remove whatever harmfulness there may be within them. Then they will bathe in the other spring and a glow of delight will run all over them. Thus, Allah informs of their outward condition and their inner beauty.'' Allah then says,

﴿إِنَّ هَـذَا كَانَ لَكُمْ جَزَآءً وَكَانَ سَعْيُكُم مَّشْكُوراً ﴾

(Verily, this is a reward for you, and your endeavor has been accepted.) meaning, this will be said to them in honor of them and as a goodness towards them. This is as Allah says,

﴿كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَآ أَسْلَفْتُمْ فِى الاٌّيَّامِ الْخَالِيَةِ ﴾

(Eat and drink at ease for that which you have sent forth before you in days past!) (69:24) Allah also says,

﴿وَنُودُواْ أَن تِلْكُمُ الْجَنَّةُ أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ﴾

(And it will be cried out to them: "This is the Paradise which you have inherited for what you used to do.'') (7:43) Then Allah says,

﴿وَكَانَ سَعْيُكُم مَّشْكُوراً﴾

(and your endeavor has been accepted) mean- ing, `Allah the Exalted will reward you for a small amount (of deeds) with a large amount (of reward).'

﴿إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ الْقُرْءَانَ تَنزِيلاً - فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلاَ تُطِعْ مِنْهُمْ ءَاثِماً أَوْ كَفُوراً - وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلاً - وَمِنَ الَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلاً طَوِيلاً - إِنَّ هَـؤُلاَءِ يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَآءَهُمْ يَوْماً ثَقِيلاً - نَّحْنُ خَلَقْنَـهُمْ وَشَدَدْنَآ أَسْرَهُمْ وَإِذَا شِئْنَا بَدَّلْنَآ أَمْثَـلَهُمْ تَبْدِيلاً إِنَّ هَـذِهِ تَذْكِرَةٌ فَمَن شَآءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً وَمَا تَشَآءُونَ إِلاَّ أَن يَشَآءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً يُدْخِلُ مَن يَشَآءُ فِى رَحْمَتِهِ وَالظَّـلِمِينَ أَعَدَّ لَهُمْ عَذَاباً أَلِيماً ﴾

(23. Verily, it is We Who have sent down the Qur'an to you by stages.) (24. Therefore be patient with constancy to the command of your Lord, and obey neither a sinner nor a disbeliever among them.) (25. And remember the Name of your Lord every morning and afternoon.) (26. And during the night, prostrate yourself to Him, and glorify Him a long night through.) (27. Verily, these love the present life of this world, and put behind them a heavy Day.) (28. It is We Who created them, and We have made them of strong build. And when We will, We can replace them with others like them with a complete replacement.) (29. Verily, this is an admonition, so whosoever wills, let him take a path to his Lord.) (30. But you cannot will, unless Allah wills. Verily, Allah is Ever All-Knowing, All-Wise.) (31. He will admit to His mercy whom He wills and as for the wrongdoers -- He has prepared a painful torment.)


Mention of the Qur'an's Revelation and the Command to be Patient and remember Allah

Allah reminds His Messenger of how He blessed him by revealing the Magnificent Qur'an to him.

﴿فَاصْبِرْ لِحُكْمِ رَبِّكَ﴾

(Therefore be patient with constancy to the command of your Lord.,) meaning, `just as you have been honored by what has been revealed to you, then be patient with His decree and decision and know that He will handle your affairs in a good manner.'

﴿وَلاَ تُطِعْ مِنْهُمْ ءَاثِماً أَوْ كَفُوراً﴾

(And obey neither a sinner (Athim) nor a disbeliever (Kafur) among them.) meaning, `do not obey the disbelievers and the hypocrites if they wish to deter you from what has been revealed to you. Rather convey that which has been revealed to you from your Lord and put your trust in Allah, for verily, Allah will protect you from the people.' The Athim is the sinner in his deeds and the Kafur is the disbeliever in his heart.

﴿وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلاً ﴾

(And remember the Name of your Lord every morning and afternoon.) meaning, at the beginning of the day and at its end.

﴿وَمِنَ الَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلاً طَوِيلاً ﴾

(And during the night, prostrate yourself to Him, and glorify Him a long night through.) This is similar to Allah's statement,

﴿وَمِنَ الَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا ﴾

(And in some parts of the night offer the Salah with it (the Qur'an), as an additional prayer (Tajhajjud) for you. It may be that you Lord will raise you to Maqam Mahmud.) (17:79) Similarly, Allah also says,

﴿يأَيُّهَا الْمُزَّمِّلُ - قُمِ الَّيْلَ إِلاَّ قَلِيلاً - نِّصْفَهُ أَوِ انقُصْ مِنْهُ قَلِيلاً - أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْءَانَ تَرْتِيلاً ﴾

(O you wrapped! Stand all night, except a little. Half of it or a little less than that, or a little more. And recite the Qur'an Tartil.) (73:1-4)


The Censure of Love for the World and informing about the Day of the Final Return

Allah reprimands the disbelievers and those similar to them who love the world and are devoted and dedicated to it, who put the abode of the Hereafter behind them in disregard. He says;

﴿إِنَّ هَـؤُلاَءِ يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَآءَهُمْ يَوْماً ثَقِيلاً ﴾

(Verily, these love the present life of this world, and put behind them a heavy Day.) meaning, the Day of Judgement. Then Allah says,

﴿نَّحْنُ خَلَقْنَـهُمْ وَشَدَدْنَآ أَسْرَهُمْ﴾

(It is We Who created them, and We have made them of strong build.) Ibn `Abbas, Mujahid and others have said, "This means their creation.''

﴿وَإِذَا شِئْنَا بَدَّلْنَآ أَمْثَـلَهُمْ تَبْدِيلاً﴾

(And when We will, We can replace them with others like them with a complete replacement.) meaning, `when We wish, We will resurrect them on the Day of Judgement and change them, repeating their creation in a new form.' Here the beginning of their creation is a proof for the repetition of their creation. Ibn Zayd and Ibn Jarir both said,

﴿وَإِذَا شِئْنَا بَدَّلْنَآ أَمْثَـلَهُمْ تَبْدِيلاً﴾

(And when We will, We can replace them with others like them with a complete replacement.) "This means, if We wish We can bring another group of people besides them (in their place).'' This is like Allah's statement,

﴿إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِـاخَرِينَ وَكَانَ اللَّهُ عَلَى ذلِكَ قَدِيراً ﴾

(If He wills, He can take you away, O people, and bring others. And Allah is capable over that.) (4:133) This is also like His statement,

﴿إِن يَشَأْ يُذْهِبْكُـمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ ﴾

(If He wills, He can remove you and bring a new creation! And for Allah that is not hard or difficult.) (14:19-20)


The Qur'an is a Reminder, and Guidance comes from the Help of Allah

Allah then says,

﴿إِنَّ هَـذِهِ تَذْكِرَةٌ﴾

(Verily, this is an admonition,) meaning, this Surah is a reminder.

﴿فَمَن شَآءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً﴾

(so whosoever wills, let him take a path to his Lord.) meaning, a path and a way. This means, whoever wishes to be guided by the Qur'an. This is similar to Allah's statement,

﴿وَمَاذَا عَلَيْهِمْ لَوْ ءَامَنُواْ بِاللَّهِ وَالْيَوْمِ الاٌّخِرِ﴾

(And what loss have they if they had believed in Allah and in the Last Day.) (4:39) Then Allah says,

﴿وَمَا تَشَآءُونَ إِلاَّ أَن يَشَآءَ اللَّهُ﴾

(But you cannot will, unless Allah wills.) meaning, no one is able to guide himself, enter into faith or bring about any benefit for himself,

﴿إِلاَّ أَن يَشَآءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً﴾

(Unless Allah wills. Verily, Allah is Ever All-Knowing, All-Wise.) meaning, He is Most Knowledgeable of who deserves to be guided. So, He makes guidance easy for him and He predestines for him that which will be a cause for it. However, whoever deserves misguidance, He averts guidance from him. Unto Him belongs the most excellent wisdom and the most irrefutable argument. Thus, He says,

﴿إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً﴾

(Verily, Allah is Ever All-Knowing, All-Wise.) Then He says,

﴿يُدْخِلُ مَن يَشَآءُ فِى رَحْمَتِهِ وَالظَّـلِمِينَ أَعَدَّ لَهُمْ عَذَاباً أَلِيماً ﴾

(He will admit to His mercy whom He wills and as for the wrongdoers -- He has prepared a painful torment.) meaning, He guides whomever He wishes and He leads astray whomever He wishes. Whoever He guides, there is no one who can lead him astray; and whoever He leads astray, there is no one who can guide him. This is the end of the Tafsir of Surat Al-Insan. And all praise and thanks are due to Allah.


The Tafsir of Surat Al-Mursalat


(Chapter - 77)


The Revelation of this Surat and its Recitation in the Maghrib Prayer

Al-Bukhari recorded from `Abdullah - that is Ibn Mas`ud -- that he said, "While we were with the Messenger of Allah in a cave at Mina,

﴿وَالْمُرْسَلَـتِ﴾

(By the Mursalat.) was revealed to him. He was reciting it and I was learning it from his mouth. Verily, his mouth was moist with it when a snake leaped out at us. The Prophet said,

«اقْتُلُوهَا»

(Kill it!) So we quickly went after it, but it got away. Then the Prophet said,

«وُقِيَتْ شَرَّكُمْ، كَمَا وُقِيتُمْ شَرَّهَا»

(It was saved from your harm just as you all were saved from its harm.)'' Muslim also recorded this Hadith by way of Al-A`mash. Imam Ahmad recorded from Ibn `Abbas, who reported from his mother that she heard the Prophet reciting

﴿وَالْمُرْسَلَـتِ عُرْفاً ﴾

(By the Mursalat.) in the Maghrib prayer. In a report from Malik on the authority of Ibn `Abbas, he narrated that Umm Al-Fadl (his mother) heard him (Ibn `Abbas) reciting

﴿وَالْمُرْسَلَـتِ عُرْفاً ﴾

(By the Mursalat `Urfa.) (77:1) so she said, "O my son! You reminded me with your recitation of this Surat. Verily, it is the last thing I heard from the Messenger of Allah . He recited it in the Maghrib prayer (i.e., before he died).'' Both Al-Bukhari and Muslim recorded this report in the Two Sahihs by way of Malik.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالْمُرْسَلَـتِ عُرْفاً- فَالْعَـصِفَـتِ عَصْفاً- والنَّـشِرتِ نَشْراً- فَالْفَـرِقَـتِ فَرْقاً- فَالْمُلْقِيَـتِ ذِكْراً- عُذْراً أَوْ نُذْراً- إِنَّمَا تُوعَدُونَ لَوقِعٌ- فَإِذَا النُّجُومُ طُمِسَتْ- وَإِذَا السَّمَآء فُرِجَتْ- وَإِذَا الْجِبَالُ نُسِفَتْ- وَإِذَا الرُّسُلُ أُقّتَتْ- لايّ يَوْمٍ أُجّلَتْ- لِيَوْمِ الْفَصْلِ- وَمَآ أَدْرَاكَ مَا يَوْمُ الْفَصْلِ- وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ-﴾

(1. By the Mursalat `Urfa.) (2. The `Asifat `Asfa.) (3. And the Nashirat Nashra.) (4. The Fariqat that separate.) (5. The Mulqiyat that remind,) (6. Excusing or warning.) (7. Surely, what you are promised will occur.) (8. Then when the stars lose their lights.) (9. And when Furijat the heaven.) (10. And when the mountains are blown away.) (11. And when the Messengers are Uqqitat.) (12. For what Day are these signs postponed) (13. For the Day of Sorting Out (the men of Paradise from the men destined for Hell).) (14. And what will explain to you what is the Day of Sorting Out) (15. Woe that Day to the deniers (of the Day of Resurrection)!)


Allah's swearing by Different Creatures about the Occurrence of the Hereafter

Ibn Abi Hatim recorded that Abu Hurayrah said,

﴿وَالْمُرْسَلَـتِ عُرْفاً ﴾

(By the Mursalat `Urfa.) "The angels.'' From Masruq, Abu Ad-Duha, Mujahid in one narrations from him, As-Suddi and Ar-Rabi` bin Anas, statements similar to this have been reported. It has been reported from Abu Salih that he said, "These are the Messenger.'' In another narration from him (Abu Salih) he said that it means the angels. Abu Salih has also said the meaning of Al-`Asifat, An-Nashirat, Al-Fariqat and Al-Mulqiyat, that they all refer to the angels. Ath-Thawri narrated from Salamah bin Kuhayl, who reported from Muslim Al-Batin, who reported from Abu Al-`Ubaydayn that he asked Ibn Mas`ud about the meaning of Al-Mursalat `Urfa, and he (Ibn Mas`ud) said, "The wind.'' He said the same about Al-`Asifat `Asfa and An-Nashirat Nashra, that they all refer to the wind. Ibn `Abbas, Mujahid and Qatadah all said the same. Ibn Jarir confidently affirmed that Al-`Asifat `Asfa means the wind just as Ibn Mas`ud and those who followed him said.However, he (Ibn Jarir) did not affirm whether An-Nashirat Nashra are the angels or the wind as has preceded. It has been reported from Abu Salih that An-Nashirat Nashra is the rain. The most obvious meaning is as Allah says,

﴿وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ﴾

(And we send the winds fertilizing.) (15:22) He also says,

﴿وَهُوَ الَّذِى يُرْسِلُ الرِّيَاحَ بُشْرىً بَيْنَ يَدَىْ رَحْمَتِهِ﴾

(And it is He Who sends the winds as heralds of glad tidings, going before His mercy (rain).) (7:57) Similarly, Al-`Asifat are winds. It is said (in Arabic) that the winds `Asifat when they make noise with their blowing. Likewise, An-Nashirat are the winds that scatter into clouds in the horizons of the sky according to the will of the Lord. Allah then says,

﴿فَالْفَـرِقَـتِ فَرْقاً - فَالْمُلْقِيَـتِ ذِكْراً - عُذْراً أَوْ نُذْراً ﴾

(The Fariqat that separate, the Mulqiyat that remind, excusing or warning.) meaning, the angels. This was said by Ibn Mas`ud, Ibn `Abbas, Masruq, Mujahid, Qatadah, Ar-Rabi` bin Anas, As-Suddi and Ath-Thawri. There is no difference of opinion here, because they (the angels) are the ones who descend with Allah's command to the Messengers, separating between the truth and falsehood, guidance and misguidance, and the lawful and the forbidden. They bring the revelation to the Messengers, which contains exemption or absolvement for the creatures and a warning for them of Allah's torment if they oppose His command. Allah said,

﴿إِنَّمَا تُوعَدُونَ لَوَقِعٌ ﴾

(Surely, what you are promised will occur.) This is the subject of these oaths. This means, what you all have been promised concerning the establishment of the Hour (Judgement Day), the blowing of the horn, the resurrection of the bodies, the gathering of those of old and those of latter times on one common ground and the rewarding of every doer of a deed based upon his deed. If he did good, then his reward will be good, and if he did evil, then his reward will be evil. All of this will occur, meaning it will come to pass and there is no avoiding it.


A Mention of some of what will occur on the Day of Judgement

Then Allah says,

﴿فَإِذَا النُّجُومُ طُمِسَتْ ﴾

(Then when the stars lose their lights.) meaning, their light will leave. This is similar to Allah's statement,

﴿وَإِذَا النُّجُومُ انكَدَرَتْ ﴾

(And when the star fall.) (81:2) It is also similar to His statement,

﴿وَإِذَا الْكَوَاكِبُ انتَثَرَتْ ﴾

(And when the stars have fallen and scattered.) (82:2) Then Allah says,

﴿وَإِذَا السَّمَآءُ فُرِجَتْ ﴾

(And when Furijat the heaven.) meaning, it is cleft asunder, becomes split, its sides fall and its edges become weak.

﴿وَإِذَا الْجِبَالُ نُسِفَتْ ﴾

(And when the mountains are blown away.) meaning, they will be removed and no sight or trace of them will remain. This is as Allah says,

﴿وَيَسْـَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّى نَسْفاً ﴾

(And they ask you concerning the mountains: Say, "My Lord will blast them and scatter them as particles of dust.'') (20:105) Allah also says,

﴿" وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الاٌّرْضَ بَارِزَةً وَحَشَرْنَـهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً ﴾

(And (remember) the Day We shall cause the mountains to pass away (like clouds of dust), and you will see the earth as a leveled plain, and we shall gather them all together so as to leave not one of them behind.) (18:47) Then He says,

﴿وَإِذَا الرُّسُلُ أُقِّتَتْ ﴾

(And when the Messengers are Uqqitat.) Al-`Awfi narrated from Ibn `Abbas that he said that Uqqitat means "Gathered.'' Ibn Zayd said, "This is similar to Allah's statement,

﴿يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ﴾

(On the Day when Allah will gather the Messengers together.) Mujahid said,

﴿أُقِّتَتْ﴾

(Uqqitat.) "This means postponed.'' Ath-Thawri narrated from Mansur, who narrated from Ibrahim that he said concerning the word,

﴿أُقِّتَتْ﴾

(Uqqitat.) "This means promised.'' It seems as though he holds this to be similar to Allah's statement,

﴿وَأَشْرَقَتِ الاٌّرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَـبُ وَجِـىءَ بِالنَّبِيِّيْنَ وَالشُّهَدَآءِ وَقُضِىَ بَيْنَهُم بِالْحَقِّ وَهُمْ لاَ يُظْلَمُونَ ﴾

(And the earth will shine with the light of its Lord: and the Book will be produced; and the Prophets and the witnesses will be brought forward; and it will be judged between them with truth, and they will not be wronged.) (39:69) Then Allah says,

﴿لأَيِّ يَوْمٍ أُجِّلَتْ - لِيَوْمِ الْفَصْلِ - وَمَآ أَدْرَاكَ مَا يَوْمُ الْفَصْلِ - وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(For what Day are these signs postponed For the Day of Sorting Out. And what will explain to you what is the Day of Sorting Out Woe that Day to the deniers!) Allah is saying, `for which day are the Messengers postponed and their matter expected, so that the Hour will be established' This is as Allah says,

﴿فَلاَ تَحْسَبَنَّ اللَّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ إِنَّ اللَّهَ عَزِيزٌ ذُو انتِقَامٍ - يَوْمَ تُبَدَّلُ الاٌّرْضُ غَيْرَ الاٌّرْضِ وَالسَّمَـوَتُ وَبَرَزُواْ للَّهِ الْوَاحِدِ الْقَهَّارِ ﴾

(So think not that Allah will fail to keep His promise to His Messengers. Certainly, Allah is Almighty, All-Able of Retribution. On the Day when the earth will be changed to another earth and so will be the heavens, and they will appear before Allah, the One, the Irresistible.) (14:47, 48) This is the Day of Sorting Out, as Allah says,

﴿لِيَوْمِ الْفَصْلِ ﴾

(the Day of Sorting Out.) Then Allah says, in magnifying its matter,

﴿وَمَآ أَدْرَاكَ مَا يَوْمُ الْفَصْلِ - وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(And what will explain to you what is the Day of Sorting Out Woe that Day to the deniers.) meaning, woe unto them from Allah's torment that is coming in the future.

﴿أَلَمْ نُهْلِكِ الاٌّوَّلِينَ - ثُمَّ نُتْبِعُهُمُ الاٌّخِرِينَ - كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ أَلَمْ نَخْلُقكُّم مِّن مَّآءٍ مَّهِينٍ فَجَعَلْنَـهُ فِى قَرَارٍ مَّكِينٍ إِلَى قَدَرٍ مَّعْلُومٍ فَقَدَرْنَا فَنِعْمَ الْقَـدِرُونَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ أَلَمْ نَجْعَلِ الاٌّرْضَ كِفَاتاً أَحْيَآءً وَأَمْوتاً وَجَعَلْنَا فِيهَا رَوَاسِىَ شَـمِخَـتٍ وَأَسْقَيْنَـكُم مَّآءً فُرَاتاً وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(16. Did We not destroy the ancients) (17. So shall We make later generations to follow them.) (18. Thus do We deal with the criminals.) (19. Woe that Day to the deniers!) (20. Did We not create you from a despised water) (21. Then We placed it in a place of safety,) (22. For a known period) (23. So We did measure; and We are the best to measure.) (24. Woe that Day to the deniers!) (25. Have We not made the earth Kifat (a receptacle)) (26. For the living and the dead) (27. And have placed therein fixed towers, and have given you Furat water) (28. Woe that Day to the deniers!)


The Call to contemplate the various Manifestations of Allah's Power

Allah says,

﴿أَلَمْ نُهْلِكِ الاٌّوَّلِينَ ﴾

(Did We not destroy the ancients) meaning, those who rejected the Messengers and opposed what they came to them with.

﴿ثُمَّ نُتْبِعُهُمُ الاٌّخِرِينَ ﴾

(So shall We make later generations to follow them.) meaning, from those who are similar to them. Thus, Allah says,

﴿كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Thus do We deal with the criminals. Woe that Day to the deniers!) Ibn Jarir said this. Then Allah reminding His creatures of His favor, and using the beginning of creation to support the idea of repeating it, He says:

﴿أَلَمْ نَخْلُقكُّم مِّن مَّآءٍ مَّهِينٍ ﴾

(Did We not create you from a despised water) meaning, weak and despised in comparison to the power of the Creator. This is similar to what has been reported in the Hadith of Busr bin Jahhash (that Allah says),

«ابْنَ آدَمَ أَنْى تُعْجِزُنِي وَقَدْ خَلَقْتُكَ مِنْ مِثْلِ هَذِهِ؟»

("(O) Son of Adam ! How can you think that I am unable, and yet I created you from something like this (i.e., semen)'')

﴿فَجَعَلْنَـهُ فِى قَرَارٍ مَّكِينٍ ﴾

(Then We placed it in a place of safety,) meaning, `We gathered him in the womb, where the fluid of the man and the woman settles. The womb has been prepared for this, as a protector of the fluid deposited in it. Allah said:

﴿إِلَى قَدَرٍ مَّعْلُومٍ ﴾

(For a known period) meaning, for a fixed period of time, which is from six months to nine months. Thus, Allah says,

﴿فَقَدَرْنَا فَنِعْمَ الْقَـدِرُونَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(So We did measure; and We are the best to measure. Woe that Day to the deniers!) Then Allah says,

﴿أَلَمْ نَجْعَلِ الاٌّرْضَ كِفَاتاً - أَحْيَآءً وَأَمْوتاً ﴾

(Have We not made the earth Kifat for the living and the dead) Ibn `Abbas said, "Kifat means a place of shelter.'' Mujahid said, "It holds the dead so that nothing is seen of it.'' Ash-Sha`bi said, "Its interior is for your dead and its surface is for your living.'' Mujahid and Qatadah also said this.

﴿وَجَعَلْنَا فِيهَا رَوَاسِىَ شَـمِخَـتٍ﴾

(And have placed therein fixed towers,) meaning, the mountains. The earth is held in place with them so that it does not shake and sway.

﴿وَأَسْقَيْنَـكُم مَّآءً فُرَاتاً﴾

(and have given you Furat water) meaning, cold and delicious water from the clouds or from what He causes to gush forth from the springs of the earth.

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!) meaning, woe to whoever reflects upon these created things which demonstrate the greatness of their Creator, then after that continues to reject Him and disbelieve in Him.

﴿انطَلِقُواْ إِلَى مَا كُنتُمْ بِهِ تُكَذِّبُونَ - انطَلِقُواْ إِلَى ظِلٍّ ذِى ثَلَـثِ شُعَبٍ - لاَّ ظَلِيلٍ وَلاَ يُغْنِى مِنَ اللَّهَبِ - إِنَّهَا تَرْمِى بِشَرَرٍ كَالْقَصْرِ - كَأَنَّهُ جِمَـلَةٌ صُفْرٌ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ هَـذَا يَوْمُ لاَ يَنطِقُونَ وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ هَـذَا يَوْمُ الْفَصْلِ جَمَعْنَـكُمْ وَالاٌّوَّلِينَ فَإِن كَانَ لَكمُ كَيْدٌ فَكِيدُونِ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(29. (It will be said to the disbelievers): "Depart you to that which you used to deny!'') (30. "Depart you to a shadow in three columns,'') (31. "Neither shady nor of any use against the fierce flame of the Fire.'') (32. Verily, it (Hell) throws sparks (huge) as Al-Qasr,) (33. As if they were Sufr camels.) (34. Woe that Day to the deniers (of the Day of Resurrection)!) (35. That will be a Day when they shall not speak (during some part of it),) (36. And they will not be permitted to put forth any excuse.) (37. Woe that Day to the deniers (of the Day of Resurrection)!) (38. That will be a Day of Decision! We have brought you and the men of old together!) (39. So, if you have a plot, use it against Me (Allah)!) (40. Woe that Day to the deniers (of the Day of Resurrection)!)


The driving of the Criminals to their Final Abode in Hell and how it will be done

Allah informs about the disbelievers who deny the final abode, the recompense, Paradise, and the Hellfire. On the Day of Judgement it will be said to them:

﴿انطَلِقُواْ إِلَى مَا كُنتُمْ بِهِ تُكَذِّبُونَ - انطَلِقُواْ إِلَى ظِلٍّ ذِى ثَلَـثِ شُعَبٍ ﴾

(Depart you to that which you used to deny! Depart you to a shadow in three columns,) meaning, a flame of fire when it rises and ascends with smoke. So due to its severity and strength, it will have three columns.

﴿لاَّ ظَلِيلٍ وَلاَ يُغْنِى مِنَ اللَّهَبِ ﴾

(Neither shady nor of any use against the fierce flame of the Fire.) meaning, shade of the smoke that comes from the flame -- which itself will not have a shade, nor will it benefit against the flame. This means it will not protect them from the heat of the flame. Allah said,

﴿إِنَّهَا تَرْمِى بِشَرَرٍ كَالْقَصْرِ ﴾

(Verily, it throws sparks as Al-Qasr,) meaning, its sparks will shoot out from its flame like huge castles. Ibn Mas`ud said, "Like forts.'' Ibn `Abbas, Mujahid, Qatadah and Malik who reported from Zayd bin Aslam and others said, "This means the trunk of trees.''

﴿كَأَنَّهُ جِمَـلَةٌ صُفْرٌ ﴾

(As if they were Sufr camels.) means, black camels. This is the view of Mujahid, Al-Hasan, Qatadah, and Ad-Dahhak, and Ibn Jarir favored this view. Ibn `Abbas Mujahid, and Sa`id bin Jubayr said about,

﴿جِمَـلَةٌ صُفْرٌ﴾

(Sufr camels.) "Meaning ropes of ships.''

﴿إِنَّهَا تَرْمِى بِشَرَرٍ كَالْقَصْرِ ﴾

(Verily, it (Hell) throws sparks as Al-Qasr.) Imam Al-Bukhari recorded from Ibn `Abbas that he said: "We were directed to the timber a length of three cubits or more in order to use it for construction of buildings. We used to call it Al-Qasr.

﴿كَأَنَّهُ جِمَـلَةٌ صُفْرٌ ﴾

(As if they were Sufr camels.) These (Jimalat) are ropes of ships that are bundled until they resemble the intestines of men.''

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!)


The Inability of the Criminals to speak, make Excuses, or step forward on the Day of Judgement

Then Allah says,

﴿هَـذَا يَوْمُ لاَ يَنطِقُونَ ﴾

(That will be a Day when they shall not speak,) meaning, they will not speak.

﴿وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ ﴾

(And they will not be permitted to put forth any excuse.) meaning, they will not be able to speak, nor will they be granted permission to speak so that they can make excuses. Rather, the proof will be established against them, and they will be called upon to speak about the wrong that they did, but they will not be able to say anything. The courts of the Day of Judgement will occur in stages. Sometimes the Lord informs of this stage and sometimes He informs of that stage. This is to show the terrors and calamities of that Day. Thus, after all the details of this discussion, He says:

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!) Then Allah says,

﴿هَـذَا يَوْمُ الْفَصْلِ جَمَعْنَـكُمْ وَالاٌّوَّلِينَ - فَإِن كَانَ لَكمُ كَيْدٌ فَكِيدُونِ ﴾

(That will be a Day of Decision! We have brought you and the men of old together! So if you have a plot, use it against Me!) This is an address from the Creator to His servants. He says to them,

﴿هَـذَا يَوْمُ الْفَصْلِ جَمَعْنَـكُمْ وَالاٌّوَّلِينَ ﴾

(That will be a Day of Decision! We have brought you and the men of old together!) meaning, He will gather all of them by His power on one common plane, He will make them hear the caller and He will cause them to see. Then He says,

﴿فَإِن كَانَ لَكمُ كَيْدٌ فَكِيدُونِ ﴾

(So, if you have a plot, use it against Me!) This is a serious threat and a harsh warning. It means, `if you are able to save yourselves from being seized by Me, and rescue yourselves from My ruling, then do so. But you are certainly not able to do so.' This is as Allah says,

﴿يمَعْشَرَ الْجِنِّ وَالإِنسِ إِنِ اسْتَطَعْتُمْ أَن تَنفُذُواْ مِنْ أَقْطَـرِ السَّمَـوَتِ وَالاٌّرْضِ فَانفُذُواْ لاَ تَنفُذُونَ إِلاَّ بِسُلْطَـنٍ ﴾

(O assembly of Jinn and men! If you have power to pass beyond the zones of the heavens and the earth, then pass beyond (them)! But you will never be able to pass them, except with authority (from Allah)!) (55:33) Allah also says,

﴿وَلاَ تَضُرُّونَهُ شَيْئًا﴾

(And you will not harm Him in the least.) (11:57) It is narrated in a Hadith (that Allah said),

«يَا عِبَادِي، إِنَّكُمْ لَنْ تَبْلُغُوا نَفْعِي فَتَنْفَعُونِي، وَلَنْ تَبْلُغُوا ضَرِّي فَتَضُرُّونِي»

("O My servants! You all can never attain My benefit and thereby benefit Me, and you all can never attain My harm and thereby harm Me.'')

﴿إِنَّ الْمُتَّقِينَ فِى ظِلَـلٍ وَعُيُونٍ - وَفَوَكِهَ مِمَّا يَشْتَهُونَ كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَا كُنتُمْ تَعْمَلُونَ إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ كُلُواْ وَتَمَتَّعُواْ قَلِيلاً إِنَّكُمْ مُّجْرِمُونَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ وَإذَا قِيلَ لَهُمُ ارْكَعُواْ لاَ يَرْكَعُونَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ فَبِأَىِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ ﴾

(41. Verily, those who had Taqwa, shall be amidst shades and springs.) (42. And fruits, such as they desire.) (43. "Eat and drink comfortably for that which you used to do.'') (44. Verily, thus We reward the Muhsinin.) (45. Woe that Day to the deniers!) (46. Eat and enjoy yourselves for a little while. Verily, you are criminals.) (47. Woe that Day to the deniers!) (48. And when it is said to them: "Bow down yourself!'' They bow not down.) (49. Woe that Day to the deniers!) (50. Then in what statement after this will they believe) r camels.) These (Jimalat) are ropes of ships that are bundled until they resemble the intestines of men.''

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!) esµA ? Verily, those who had Taqwa, shall be amidst shades and springs.) (42. And fruits, such as they desire.) (43. "Eat and drink comfortably for that which you used to do.'') (44. Verily, thus We reward the Muhsinin.) (45. Woe that Day to the deniers!) (46. Eat and enjoy yourselves for a little while. Verily, you are criminals.) (47. Woe that Day to the deniers!) (48. And when it is said to them: "Bow down yourself!'' They bow not down.) (49. Woe that Day to the deniers!) (50. Then in what statement after this will they believe)


The Final Abode for Those Who have Taqwa

Allah informs that His servants who have Taqwa and worship Him by performing the obligations and abandoning the forbidden things, will be in gardens and springs on the Day of Judgement. This means they will be in the opposite condition of the wretched people, who will be in shades of Al-Yahmum, which is purtrid, black smoke. Allah says,

﴿وَفَوَكِهَ مِمَّا يَشْتَهُونَ ﴾

(And fruits, such as they desire.) meaning, and from other types of fruits, they will have whatever they request.

﴿كُلُواْ وَاشْرَبُواْ هَنِيئَاً بِمَا كُنتُمْ تَعْمَلُونَ ﴾

(Eat and drink comfortably for that which you used to do.) meaning, this will be said to them out of kindness for them. Reestablishing what He has previously mentioned, Allah says;

﴿إِنَّا كَذَلِكَ نَجْزِى الْمُحْسِنِينَ ﴾

(Verily, thus We reward the Muhsinin.) meaning, `this is Our reward for whoever does good deeds.'

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!)


A Threat for Whoever denies the Day of Judgement

Allah says,

﴿كُلُواْ وَتَمَتَّعُواْ قَلِيلاً إِنَّكُمْ مُّجْرِمُونَ ﴾

(Eat and enjoy yourselves for a little while. Verily, you are criminals.) This is an address to the deniers of the Day of Judgement. It is commanding them with a command of threat and intimidation. Allah says, s

﴿كُلُواْ وَتَمَتَّعُواْ قَلِيلاً﴾

(Eat and enjoy yourselves for a little while.) meaning, for a period of time that is short, small and brief.

﴿إِنَّكُمْ مُّجْرِمُونَ﴾

(Verily, you are criminals.) meaning, then you all will be driven to the fire of Hell which has already been mentioned.

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!) This is similar to Allah's statement,

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little while, then in the end We shall oblige them to a great torment.) (31:24) Allah also says,

﴿قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لاَ يُفْلِحُونَ - مَتَـعٌ فِى الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ ﴾

(Verily, those who invent a lie against Allah, will never be successsful. (A brief) enjoyment in this world! And then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve.) (10:69,70) Then Allah says,

﴿وَإذَا قِيلَ لَهُمُ ارْكَعُواْ لاَ يَرْكَعُونَ ﴾

(And when it is said to them: "Bow down yourself!'' They bow not down.) meaning, when these ignorant disbelievers are ordered to pray with the congregation (of believers), they refuse and turn away from it arrogantly. Thus, Allah says,

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe that Day to the deniers!) Then Allah says,

﴿فَبِأَىِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ ﴾

(Then in what statement after this will they believe) meaning, if they do not believe in this Qur'an, then what talk will they believe in This is as Allah says,

﴿فَبِأَىِّ حَدِيثٍ بَعْدَ اللَّهِ وَءايَـتِهِ يُؤْمِنُونَ﴾

(Then in which speech after Allah and His Ayat will they believe) (45: 6) This is the end of the Tafsir of Surat Al-Mursalat, and all praise and thanks are due to Allah. He is the Giver of success and security.


The Tafsir of Surat An-Naba


(Chapter - 78)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Beneficent, the Most Merciful.

﴿عَمَّ يَتَسَآءَلُونَ - عَنِ النَّبَإِ الْعَظِيمِ - الَّذِى هُمْ فِيهِ مُخْتَلِفُونَ - كَلاَّ سَيَعْلَمُونَ - ثُمَّ كَلاَّ سَيَعْلَمُونَ - أَلَمْ نَجْعَلِ الاٌّرْضَ مِهَـداً - وَالْجِبَالَ أَوْتَاداً - وَخَلَقْنَـكُمْ أَزْوَجاً - وَجَعَلْنَا نَوْمَكُمْ سُبَاتاً - وَجَعَلْنَا الَّيْلَ لِبَاساً - وَجَعَلْنَا النَّهَارَ مَعَاشاً - وَبَنَيْنَا فَوْقَكُمْ سَبْعاً شِدَاداً - وَجَعَلْنَا سِرَاجاً وَهَّاجاً - وَأَنزَلْنَا مِنَ الْمُعْصِرَاتِ مَآءً ثَجَّاجاً - لِّنُخْرِجَ بِهِ حَبّاً وَنَبَاتاً - وَجَنَّـتٍ أَلْفَافاً ﴾

(1. What are they asking about) (2. About the great news,) (3. About which they are in disagreement.) (4. Nay, they will come to know!) (5. Nay, again, they will come to know!) (6. Have We not made the earth as a bed,) (7. And the mountains as pegs) (8. And We have created you in pairs.) (9. And We have made your sleep as a thing for rest.) (10. And We have made the night as a covering,) (11. And We have made the day for livelihood.) (12. And We have built above you seven strong,) (13. And We have made (therein) a shining lamp.) (14. And We have sent down from the Mu`sirat water Thajjaj.) (15. That We may produce therewith grains and vegetations,) (16. And gardens that are Alfaf.)


Refutation against the Idolators' Denial of the Occurrence of the Day of Judgement

In rejection of the idolators' questioning about the Day of Judgement, due to their denial of its occurrence, Allah says,

﴿عَمَّ يَتَسَآءَلُونَ - عَنِ النَّبَإِ الْعَظِيمِ ﴾

(What are they asking about About the great news,) meaning, what are they asking about They are asking about the matter of the Day of Judgement, and it is the great news. Meaning the dreadful, horrifying, overwhelming information.

﴿الَّذِى هُمْ فِيهِ مُخْتَلِفُونَ ﴾

(About which they are in disagreement.) meaning, the people are divided into two ideas about it. There are those who believe in it and those who disbelieve in it. Then Allah threatens those who deny the Day of Judgement by saying,

﴿كَلاَّ سَيَعْلَمُونَ - ثُمَّ كَلاَّ سَيَعْلَمُونَ ﴾

(Nay, they will come to know! Nay, again, they will come to know!) This is a severe threat and a direct warning.


Mentioning Allah's Power, and the Proof of His Ability to resurrect the Dead

Then, Allah begins to explain His great ability to create strange things and amazing matters. He brings this as a proof of His ability to do whatever He wishes concerning the matter of the Hereafter and other matters as well. He says,

﴿أَلَمْ نَجْعَلِ الاٌّرْضَ مِهَـداً ﴾

(Have We not made the earth as a bed,) meaning, an established, firm and peaceful resting place that is subservient to them.

﴿وَالْجِبَالَ أَوْتَاداً ﴾

(And the mountains as pegs) meaning, He made them as pegs for the earth to hold it in place, make it stable and firm. This is so that it may be suitable for dwelling and not quake with those who are in it. Then Allah says,

﴿وَخَلَقْنَـكُمْ أَزْوَجاً ﴾

(And We have created you in pairs.) meaning, male and female, both of them enjoying each other, and by this means procreation is achieved. This is similar to Allah's statement,

﴿وَمِنْ ءايَـتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَجاً لِّتَسْكُنُواْ إِلَيْهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً﴾

(And among His signs is this that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy.) (30:21)

﴿وَجَعَلْنَا نَوْمَكُمْ سُبَاتاً ﴾

(And We have made your sleep as a thing for rest.) meaning, a cessation of movement in order to attain rest from the frequent repetition and going about in search of livelihood during the day. A similar Ayah has been mentioned previously in Surat Al-Furqan.

﴿وَجَعَلْنَا الَّيْلَ لِبَاساً ﴾

(And We have made the night as a covering,) meaning, its shade and darkness covers the people. This is as Allah says,

﴿وَالَّيْلِ إِذَا يَغْشَـهَا ﴾

(By the night as it conceals it.) (91:4) Qatadah commented;

﴿وَجَعَلْنَا الَّيْلَ لِبَاساً ﴾

(And We have made the night as a covering,) meaning, a tranquil residence. Concerning Allah's statement,

﴿وَجَعَلْنَا النَّهَارَ مَعَاشاً ﴾

(And We have made the day for livelihood.) meaning, `We made it radiant, luminous, and shining so that the people would be able to move about in it.' By it they are able to come and go for their livelihood, earning, business dealings and other than that as well. In reference to Allah's statement,

﴿وَبَنَيْنَا فَوْقَكُمْ سَبْعاً شِدَاداً ﴾

(And We have built above you seven strong,) meaning, the seven heavens in their vastness, loftiness, perfection, precision, and adornment with both stable and moving stars. Thus, Allah says,

﴿وَجَعَلْنَا سِرَاجاً وَهَّاجاً ﴾

(And We have made (therein) a shining lamp.) meaning, the radiant sun that gives light to all of the world. Its light glows for all of the people of the earth. Allah then says,

﴿وَأَنزَلْنَا مِنَ الْمُعْصِرَاتِ مَآءً ثَجَّاجاً ﴾

(And We have sent down from the Mu`sirat water Thajjaj.) `Ali bin Abi Talhah reported from Ibn `Abbas that he said, "From the Mu`sirat means from the clouds.'' This was also stated by `Ikrimah, Abu Al-`Aliyah, Ad-Dahhak, Al-Hasan, Ar-Rabi` bin Anas, Ath-Thawri, and it is preferred by Ibn Jarir. Al-Farra' said, "They are the clouds that are filled with rain, but they do not bring rain. This is like the woman being called Mu`sir when (the time of) her menstrual cycle approaches, yet she does not menstruate.'' This is as Allah says,

﴿اللَّهُ الَّذِى يُرْسِلُ الرِّيَـحَ فَتُثِيرُ سَحَاباً فَيَبْسُطُهُ فِى السَّمَآءِ كَيْفَ يَشَآءُ وَيَجْعَلُهُ كِسَفاً فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلاَلِهِ﴾

(Allah is He Who sends the winds, so that they raise clouds, and spread them along the sky as He wills, and then break them into fragments, until you see rain drops come forth from their midst!) (30:48) meaning, from its midst. Concerning Allah's statement,

﴿مَآءً ثَجَّاجاً﴾

(water Thajjaj) Mujahid, Qatadah, and Ar-Rabi` bin Anas all said, "Thajjaj means poured out.'' At-Thawri said, "Continuous.'' Ibn Zayd said, "Abundant.'' In the Hadith of the woman with prolonged menstrual bleeding, when the Messenger of Allah said to her,

«أَنْعَتُ لَكِ الْكُرْسُف»

(I suggest you to make an absorbent cloth for yourself.)'' Meaning, `dress the area with cotton.' The woman replied, "O Messenger of Allah! It (the bleeding) is too much for that. Verily, it flows in profusely (Thajja).'' This contains an evidence for using the word Thajj to mean abundant, continuous and flowing. And Allah knows best. Allah said,

﴿لِّنُخْرِجَ بِهِ حَبّاً وَنَبَاتاً - وَجَنَّـتٍ أَلْفَافاً ﴾

(That We may produce therewith corn and vegetation, and gardens that are Alfaf.) meaning, `so that We may bring out great abundance, goodness, benefit, and blessing through this water.'

﴿حَبّاً﴾

(grains) This refers to that which is preserved for (the usage) of humans and cattle.

﴿وَنَبَاتاً﴾

(and vegetations) meaning, vegetables that are eaten fresh.

﴿وَجَنَّـتٍ﴾

(And gardens) meaning, gardens of various fruits, differing colors, and a wide variety of tastes and fragrances, even if it is ingathered at one location of the earth. This is why Allah says

﴿وَجَنَّـتٍ أَلْفَافاً ﴾

(And gardens that are Alfaf.) Ibn `Abbas and other said, "Alfaf means gathered.'' This is similar to Allah's statement,

﴿وَفِى الاٌّرْضِ قِطَعٌ مُّتَجَـوِرَتٌ وَجَنَّـتٌ مِّنْ أَعْنَـبٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَنٌ وَغَيْرُ صِنْوَنٍ يُسْقَى بِمَآءٍ وَحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِى الاٍّكُلِ إِنَّ فِى ذلِكَ لآيَـتٍ لِّقَوْمٍ يَعْقِلُونَ ﴾

(And in the earth are neighboring tracts, and gardens of vines, and green crops, and date palms, growing into two or three from a single stem root, or otherwise, watered with the same water; yet some of them We make more excellent than others to eat. Verily, in these things there are Ayat for the people who understand.) (13:4)

﴿إِنَّ يَوْمَ الْفَصْلِ كَانَ مِيقَـتاً - يَوْمَ يُنفَخُ فِى الصُّورِ فَتَأْتُونَ أَفْوَاجاً - وَفُتِحَتِ السَّمَآءُ فَكَانَتْ أَبْوَباً - وَسُيِّرَتِ الْجِبَالُ فَكَانَتْ سَرَاباً - إِنَّ جَهَنَّمَ كَانَتْ مِرْصَاداً - لِّلطَّـغِينَ مَـَاباً - لَّـبِثِينَ فِيهَآ أَحْقَاباً - لاَّ يَذُوقُونَ فِيهَا بَرْداً وَلاَ شَرَاباً - إِلاَّ حَمِيماً وَغَسَّاقاً - جَزَآءً وِفَـقاً - إِنَّهُمْ كَانُواْ لاَ يَرْجُونَ حِسَاباً - وَكَذَّبُواْ بِـَايَـتِنَا كِذَّاباً ﴾

﴿وَكُلَّ شَىْءٍ أَحْصَيْنَـهُ كِتَـباً - فَذُوقُواْ فَلَن نَّزِيدَكُمْ إِلاَّ عَذَاباً ﴾

(17. Verily, the Day of Decision is a fixed time,) (18. The Day when the Trumpet will be blown, and you shall come forth in crowds.) (19. And the heaven shall be opened, and it will become as gates.) (20. And the mountains shall be moved away from their places and they will be as if they were a mirage.) (21. Truly, Hell is a place of ambush) (22. A dwelling place for the Taghun,) (23. They will abide therein Ahqab.) (24. Nothing cool shall they taste therein, nor any drink.) (25. Except Hamim, and Ghassaq) (26. An exact recompense (according to their evil crimes).) (27. For verily, they used not to look for a reckoning.) (28. But they denied Our Ayat Kidhdhaba.) (29. And all things We have recorded in a Book.) (30. So taste you. No increase shall We give you, except in torment.)


Explaining the Day of Decision and what occurs during it

Allah says about the Day of Decision -- and it is the Day of Judgement -- that it is at a fixed time, with a set appointment. Its time cannot be added to or decreased. No one knows its exact time except Allah. This is as Allah says,

﴿وَمَا نُؤَخِّرُهُ إِلاَّ لاًّجَلٍ مَّعْدُودٍ ﴾

(And We delay it only for a term fixed.) (11:104)

﴿يَوْمَ يُنفَخُ فِى الصُّورِ فَتَأْتُونَ أَفْوَاجاً ﴾

(The Day when the Trumpet will be blown, and you shall come forth in crowds.) Mujahid said, "Groups after groups.'' Ibn Jarir said, "This means that each nation will come with its Messenger. It is similar to Allah's statement,

﴿يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بِإِمَـمِهِمْ﴾

(The Day when We shall call together all human beings with their Imam.) (17:71)'' Al-Bukhari reported concerning the explanation of Allah's statement,

﴿يَوْمَ يُنفَخُ فِى الصُّورِ فَتَأْتُونَ أَفْوَاجاً ﴾

(The Day when the Trumpet will be blown, and you shall come forth in crowds.) Abu Hurayrah said that the Messenger of Allah said,

«مَا بَيْنَ النَّفْخَتَيْنِ أَرْبَعُون»

(That which is between the two blowings is forty.) Someone asked, "Is it forty days, O Abu Hurayrah'' But he (Abu Hurayrah) refused to reply, saying "no comment.'' They then asked, "Is it forty months'' But he (Abu Hurayrah) refused to reply, saying "no comment.'' They asked again, "Is it forty years'' But he (Abu Hurayrah) refused to reply, saying "no comment.'' (Abu Hurayrah added:) "Then the Prophet went on to say,

«ثُمَّ يُنْزِلُ اللهُ مِنَ السَّمَاءِ مَاءً فَيَنْبُتُونَ كَمَا يَنْبُتُ الْبَقْلُ، لَيْسَ مِنَ الْإنْسَانِ شَيْءٌ إِلَّا يَبْلَى، إِلَّا عَظْمًا وَاحِدًا، وَهُوَ عَجْبُ الذَّنَبِ، وَمِنْهُ يُرَكَّبُ الْخَلْقُ يَوْمَ الْقِيَامَة»

(Then Allah will send down a rain from the sky and the dead body will sprout just as a green plant sprouts. Every part of the last person will deteriorate except for one bone, and it is the coccyx bone (tailbone). From it the creation will be assembled on the Day of Judgement.)''

﴿وَفُتِحَتِ السَّمَآءُ فَكَانَتْ أَبْوَباً ﴾

(And the heaven shall be opened, and it will become as gates.) meaning, paths, and routes for the descending of the angels.

﴿وَسُيِّرَتِ الْجِبَالُ فَكَانَتْ سَرَاباً ﴾

(And the mountains shall be moved away from their places and they will be as if they were a mirage.) This is similar to Allah's statement,

﴿وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِىَ تَمُرُّ مَرَّ السَّحَابِ﴾

(And you will see the mountains and think them solid, but they shall pass away as the passing away of the clouds.) (27:88) He also says,

﴿وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنفُوشِ ﴾

(And the mountain will be like carded wool.) (101:5) And Allah says here,

﴿فَكَانَتْ سَرَاباً﴾

(As if they were a mirage.) meaning, they appear to the one who looks at them as if they are something, but they are actually nothing. After this they will be completely removed. Nothing will be seen of them, and there will be neither base nor trace of them. This is as Allah says,

﴿وَيَسْـَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّى نَسْفاً - فَيَذَرُهَا قَاعاً صَفْصَفاً - لاَّ تَرَى فِيهَا عِوَجاً وَلا أَمْتاً ﴾

(And they ask you concerning the mountains, say: "My Lord will blast them and scatter them as particles of dust. Then He shall leave them as a level smooth plain. You will see therein nothing crooked or curved.'') (20:105-107) And He says,

﴿" وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الاٌّرْضَ بَارِزَةً﴾

(And the Day We shall cause the mountains to pass away, and you will see the earth as a leveled plain.) (18:47) Allah then says,

﴿إِنَّ جَهَنَّمَ كَانَتْ مِرْصَاداً ﴾

(Truly, Hell is a place of ambush) meaning, it is waiting in preparation.

﴿لِلطَّـغِينَ﴾

(for the Taghun) These are the disobedient rejectors who oppose the Messengers.

﴿مَـَاباً﴾

(A dwelling place) meaning, a place of return, final destination, final outcome, and residence. Allah said,

﴿لَّـبِثِينَ فِيهَآ أَحْقَاباً ﴾

(They will abide therein Ahqab.) meaning, they will remain in it for Ahqab, which is the plural of Huqb. Huqb means a period of time. Khalid bin Ma`dan said, "This Ayah, and the Ayah,

﴿إِلاَّ مَا شَآءَ رَبُّكَ﴾

except your Lord wills. )11:107( both refer to the people of Tawhل0d. Ibn Jar0r recorded this statement. Ibn Jar0r also recorded from Sa0lim that he heard Al-Hلasan being asked about Alla0h s statement,

﴿لَّـبِثِينَ فِيهَآ أَحْقَاباً ﴾

(They will abide therein Ahqab) "In reference to Ahqab, it has no specific amount of time other than its general meaning of eternity in the Hellfire. However, they have mentioned that the Huqb is seventy years, and every day of it is like one thousand years according to your reckoning (in this life).'' Sa`id reported from Qatadah that he said, "Allah says,

﴿لَّـبِثِينَ فِيهَآ أَحْقَاباً ﴾

(They will abide therein Ahqab.) (78:23) And it is that which has no end to it. Whenever one era comes to an end, a new era follows it. It has been mentioned to us that the Huqb is eighty years.'' Ar-Rabi` bin Anas said,

﴿لَّـبِثِينَ فِيهَآ أَحْقَاباً ﴾

(They will abide therein Ahqab) "No one knows how much time this Ahqab is, except for Allah, the Mighty and Sublime. It has been mentioned to us that one Huqb is eighty years, and the year is three hundred and sixty days, and each day is equivalent to one thousand years according to your reckoning (in this life).'' Ibn Jarir has recorded both of these statements. Allah's statement:

﴿لاَّ يَذُوقُونَ فِيهَا بَرْداً وَلاَ شَرَاباً ﴾

(Nothing cool shall they taste therein, nor any drink.) meaning, they will not find any coolness in Hell for their hearts, nor any good drink for them to partake of. Thus, Allah says,

﴿إِلاَّ حَمِيماً وَغَسَّاقاً ﴾

(Except Hamim, and Ghassaq) Abu Al-`Aliyah said, "The Hamim has been made an exception to the coolness, and Ghassaq is the exception to the drink.'' This has also been said by Ar-Rabi` bin Anas. In reference to the Hamim, it is the heat that has reached its maximum temperature and point of boiling. The Ghassaq is gathered from the pus, sweat, tears, and wounds of the people of Hellfire. It is unbearably cold with an intolerable stench. May Allah save us from that by His beneficence and grace. Then He continues,

﴿جَزَآءً وِفَـقاً ﴾

(An exact recompense.) meaning, that which will happen to them of this punishment is in accordance with their wicked deeds, which they were doing in this life. Mujahid, Qatadah, and others have said this. Then Allah said,

﴿إِنَّهُمْ كَانُواْ لاَ يَرْجُونَ حِسَاباً ﴾

(For verily, they used not to look for a reckoning.) (78:27) meaning, they did not believe that there would be an abode in which they would be taken to account.

﴿وَكَذَّبُواْ بِـَايَـتِنَا كِذَّاباً ﴾

(But they denied Our Ayat Kidhdhaba.) meaning, they used to deny the evidences of Allah and His proofs for His creation, which He revealed to His Messengers. So they met these proofs with rejection and obstinance. His statement,

﴿كِذَّاباً﴾

(Kidhdhaba) it means rejection, and it is considered a verbal noun that does not come from a verb. Allah said;

﴿وَكُلَّ شَىْءٍ أَحْصَيْنَـهُ كِتَـباً ﴾

(And all things We have recorded in a Book.) meaning, `surely We know the deeds of all of the creatures, and We have written these deeds for them. We will reward them based upon this.' If their deeds were good then their reward will be good, and if their deeds were evil their reward will be evil. Allah then says,

﴿فَذُوقُواْ فَلَن نَّزِيدَكُمْ إِلاَّ عَذَاباً ﴾

(So taste you. No increase shall We give you, except in torment.) This means that it will be said to the people of the Hellfire, "Taste that which you were in. We will never increase you in anything except torment according to its type (of sin), and something else similar to it.'' Qatadah reported from Abu Ayyub Al-Azdi, who reported from `Abdullah bin `Amr that he said, "Allah did not reveal any Ayah against the people of the Hellfire worse than this Ayah,

﴿فَذُوقُواْ فَلَن نَّزِيدَكُمْ إِلاَّ عَذَاباً ﴾

(So taste you. No increase shall We give you, except in torment.)'' Then he said, "They will continue increasing in torment forever.''

﴿إِنَّ لِلْمُتَّقِينَ مَفَازاً - حَدَآئِقَ وَأَعْنَـباً - وَكَوَاعِبَ أَتْرَاباً - وَكَأْساً دِهَاقاً - لاَّ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ كِذَباً - جَزَآءً مِّن رَّبِّكَ عَطَآءً حِسَاباً ﴾

(31. Verily, for those who have Taqwa, there will be a success;) (32. Hada'iq and vineyards,) (33. And Kawa`ib Atrab,) (34. And a cup Dihaq.) (35. No Laghw shall they hear therein, nor lying;) (36. Rewarded from your Lord with a sufficient gift.)


The Great Success will be for Those Who have Taqwa

Allah informs about the happy people and what He has prepared for them of esteem, and eternal pleasure. Allah says,

﴿إِنَّ لِلْمُتَّقِينَ مَفَازاً ﴾

(Verily, for those who have Taqwa, there will be a success;) Ibn `Abbas and Ad-Dahhak both said, "A place of enjoyable recreation.'' Mujahid and Qatadah both said, "They are successful and thus, they are saved from the Hellfire.'' The most obvious meaning here is the statement of Ibn `Abbas, because Allah says after this,

﴿حَدَآئِقَ﴾

(Hada'iq) And Hada'iq are gardens of palm trees and other things.

﴿حَدَآئِقَ وَأَعْنَـباً - وَكَوَاعِبَ أَتْرَاباً ﴾

(And vineyards, and Kawa`ib Atrab,) meaning, wide-eyed maidens with fully developed breasts. Ibn `Abbas, Mujahid and others have said,

﴿كَواعِبَ﴾

(Kawa`ib) "This means round breasts. They meant by this that the breasts of these girls will be fully rounded and not sagging, because they will be virgins, equal in age. This means that they will only have one age.'' The explanation of this has already been mentioned in Surat Al-Waqi`ah. Concerning Allah's statement,

﴿وَكَأْساً دِهَاقاً ﴾

(And a cup Dihaq.) Ibn `Abbas said, "Continuously filled.'' `Ikrimah said, "Pure.'' Mujahid, Al-Hasan, Qatadah, and Ibn Zayd all said,

﴿دِهَاقاً﴾

(Dihaq) "This means completely filled.'' Then Allah says,

﴿لاَّ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ كِذَباً ﴾

(No Laghw shall they hear therein, nor lying;) This is similar to Allah's statement,

﴿لاَّ لَغْوٌ فِيهَا وَلاَ تَأْثِيمٌ﴾

(Free from any Laghw, and free from sin.) (52:23) meaning, there will not be any vain, worthless speech therein, nor any sinful lying. Rather, it will be the abode of peace, and everything that is in it will be free of any shortcomings. Allah then says,

﴿جَزَآءً مِّن رَّبِّكَ عَطَآءً حِسَاباً ﴾

(Rewarded from your Lord with a sufficient gift.) meaning, `this that We have mentioned to you is what Allah will reward them with, and they will be given it by His favor and from Him. It will be a kindness, mercy, gift, and recompense from Him. It will be sufficient, suitable, comprehensive and abundant.' The Arabs say, "He gave me and he sufficed me.'' This means that he sufficiently provided for me.'' From this comes the saying, "Allah is sufficient for me.''

﴿رَّبِّ السَّمَـوَتِ وَالاٌّرْضِ وَمَا بَيْنَهُمَا الرَّحْمَـنِ لاَ يَمْلِكُونَ مِنْهُ خِطَاباً - يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَـئِكَةُ صَفّاً لاَّ يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ وَقَالَ صَوَاباً - ذَلِكَ الْيَوْمُ الْحَقُّ فَمَن شَآءَ اتَّخَذَ إِلَى رَبِّهِ مَـَاباً - إِنَّآ أَنذَرْنَـكُمْ عَذَاباً قَرِيباً يَوْمَ يَنظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ وَيَقُولُ الْكَافِرُ يَـلَيْتَنِى كُنتُ تُرَباً ﴾

(37. The Lord of the heavens and the earth, and whatsoever is in between them, the Most Gracious, with Whom th- ey cannot dare to speak.) (38. The Day that Ar-Ruh and the angels will stand forth in rows, they will not speak except him whom Ar-Rahman allows, and he will speak what is right.) (39. That is the True Day. So, whosoever wills, let him seek a place with His Lord!) (40. Verily, We have warned you of a near torment -- the Day when man will see that which his hands have sent forth, and the disbeliever will say: "Woe to me! Would that I were dust!'')


No one will dare to speak before Allah -- not even the Angels - without first receiving Permission

Allah informs of His magnificence and His majesty, and that He is the Lord of the heavens and the earth, and whatever is in them and between them. He explains that He is the Most Gracious, Whose mercy covers all things. Then He says,

﴿لاَ يَمْلِكُونَ مِنْهُ خِطَاباً﴾

(With Whom they cannot dare to speak.) meaning, no one is able to begin addressing Him except by His permission. This is as Allah says,

﴿مَن ذَا الَّذِى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ﴾

(Who is he that can intercede with Him except with His permission) (2:255) It is also similar to His statement,

﴿يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ﴾

(On the Day when it comes, no person shall speak except by His leave.) (11:105)

﴿يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَـئِكَةُ صَفّاً لاَّ يَتَكَلَّمُونَ﴾

(The Day that Ar-Ruh and the angels will stand forth in rows, they will not speak) (78:38) The word Ruh here is referring to the angel Jibril. This has been said by Ash-Sha`bi, Sa`id bin Jubayr and Ad-Dahhak. This is as Allah says,

﴿نَزَلَ بِهِ الرُّوحُ الاٌّمِينُ - عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ ﴾

(Which the trustworthy Ruh has brought down. Upon your heart that you may be of the warners.) (26:193-194) Muqatil bin Hayyan said, "The Ruh is the noblest of the angels, the closest of them to the Lord, and the one who delivers the revelation.'' Allah said;

﴿إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَـنُ﴾

(except him whom Ar-Rahman allows,) This is similar to Allah's statement,

﴿يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ﴾

(On the Day when it comes, no person shall speak except by His leave.) (11:105) This is similar to what has been confirmed in the Sahih, that the Prophet said,

«وَلَا يَتَكَلَّمُ يَوْمَئِذٍ إِلَّا الرُّسُل»

(And none will speak on that Day except the Messengers.)'' Allah said,

﴿وَقَالَ صَوَاباً﴾

(and he will speak what is right.) meaning, the truth. And from the truth is the fact that there is no god worthy of worship except Allah. This is as Abu Salih and `Ikrimah both said. In reference to Allah's statement,

﴿ذَلِكَ الْيَوْمُ الْحَقُّ﴾

(That is the True Day.) meaning, it will come to pass and there is no avoiding it.

﴿فَمَن شَآءَ اتَّخَذَ إِلَى رَبِّهِ مَـَاباً﴾

(So, whosoever wills, let him seek a place with His Lord!) meaning, a place of return, a path that leads to Him, and a way that he may pass by to get to Him.


The Day of Judgement is Near

Allah said,

﴿إِنَّآ أَنذَرْنَـكُمْ عَذَاباً قَرِيباً﴾

(Verily, We have warned you of a near torment) meaning, the Day of Judgement. It is mentioned here to emphasize the fact that its occurrence has become close, because everything that is coming will certainly come to pass.

﴿يَوْمَ يَنظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ﴾

(the Day when man will see that which his hands have sent forth,) meaning, all of his deeds will be presented to him -- the good and bad, and the old and new. This is similar to Allah's statement,

﴿وَوَجَدُواْ مَا عَمِلُواْ حَاضِرًا﴾

(And they will find all that they did, placed before them.) (18:49) t It is also similar to His statement,

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ ﴾

(On that Day man will be informed of what he sent forward, and what he left behind.) (75:13) Then Allah says,

﴿وَيَقُولُ الْكَافِرُ يَـلَيْتَنِى كُنتُ تُرَباً﴾

(and the disbeliever will say: "Woe to me! Would that I were dust!'') meaning, the disbeliever on that Day will wish that he had only been dust in the worldly life.

He will wish that he had not been created and that he had never come into existence. This will be when he sees the torment of Allah and he looks at his wicked deeds that will be written down against him by the noble righteous scribes among angels. It has been said that he will only wish for that when Allah passes judgement between all of the animals that were in the worldly life. He will rectify matters between them with His just wisdom that does not wrong anyone. Even the hornless sheep will be allowed to avenge itself against the sheep with horns.

Then, when the judgement between them is finished, He (Allah) will say to them (the animals), "Be dust.'' So they will all become dust. Upon witnessing this the disbeliever will say,

﴿يَـلَيْتَنِى كُنتُ تُرَباً﴾

(Would that I were dust!) meaning, `I wish I was an animal so that I would be returned to dust.' Something of similar meaning to this has been reported in the well-known Hadith about the Sur. There are also narrations recorded from Abu Hurayrah, `Abdullah bin `Amr, and others concerning this. This is the end of the Tafsir of Surat An-Naba'. And all praise and thanks are due to Allah. He is the Giver of success and protection from error.


The Tafsir of Surat An-Nazi`at (Chapter - 79) Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالنَّـزِعَـتِ غَرْقاً - وَالنَّـشِطَـتِ نَشْطاً - وَالسَّـبِحَـتِ سَبْحاً - فَالسَّـبِقَـتِ سَبْقاً - فَالْمُدَبِّرَتِ أَمْراً - يَوْمَ تَرْجُفُ الرَّاجِفَةُ - تَتْبَعُهَا الرَّادِفَةُ - قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ - أَبْصَـرُهَا خَـشِعَةٌ - يَقُولُونَ أَءِنَّا لَمَرْدُودُونَ فِى الْحَـفِرَةِ - أَءِذَا كُنَّا عِظَـماً نَّخِرَةً - قَالُواْ تِلْكَ إِذاً كَرَّةٌ خَـسِرَةٌ - فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ - فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(1. By those who pull out, drowning.) (2. By those who free briskly.) (3. And by the swimmers, swimming.) (4. And by the racers, racing.) (5. And by those who arrange affairs.) (6. On the Day the Rajifah shakes,) (7. Followed by the Radifah.) (8. Hearts that Day will tremble.) (9. Their vision humiliated.) (10. They say: "Shall we indeed be brought back from Al-Hafirah'') (11. "Even after we are bones Nakhirah'') (12. They say: "It would in that case, be a return with loss!'') (13. But it will be only a single Zajrah.) (14. When behold, they are at As-Sahirah.)


Swearing by Five Characteristics that the Day of Judgement will occur

Ibn Mas`ud, Ibn `Abbas, Masruq, Sa`id bin Jubayr, Abu Salih, Abu Ad-Duha and As-Suddi all said,

﴿وَالنَّـزِعَـتِ غَرْقاً ﴾

(By those who pull out, drowning.) "These are the angels who remove the souls from the Children of Adam.'' Among them are those whose souls are removed by the angels with difficulty, as if he is being drowned during its removal. There are those people whose souls the angels remove with ease, as if they were unraveling him (i.e., his soul from him) due to their briskness. This is the meaning of Allah's statement,

﴿وَالنَّـشِطَـتِ نَشْطاً ﴾

(By those who free briskly.) This has been mentioned by Ibn `Abbas. In reference to Allah's statement,

﴿وَالسَّـبِحَـتِ سَبْحاً ﴾

(And by the swimmers, swimming.) Ibn Mas`ud said, "They are the angels.'' Similar statements have been reported from `Ali, Mujahid, Sa`id bin Jubayr, and Abu Salih. Concerning Allah's statement,

﴿فَالسَّـبِقَـتِ سَبْقاً ﴾

(And by the racers, racing.) It has been narrated from `Ali, Masruq, Mujahid, Abu Salih, and Al-Hasan Al-Basri that this means the angels. Then Allah says,

﴿فَالْمُدَبِّرَتِ أَمْراً ﴾

(And by those who arrange affairs.) `Ali, Mujahid, `Ata', Abu Salih, Al-Hasan, Qatadah, Ar-Rabi` bin Anas, and As-Suddi all said, "They are the angels.'' Al-Hasan added, "They control the affairs from the heaven to the earth, meaning by the command of their Lord, the Mighty and Majestic.''


The Description of the Day of Judgement, the People, and what They will say

Then Allah says,

﴿يَوْمَ تَرْجُفُ الرَّاجِفَةُ - تَتْبَعُهَا الرَّادِفَةُ ﴾

(On the Day the Rajifah shakes, followed by the Radifah.) Ibn `Abbas said, "These are the two blasts (of the Trumpet) -- the first and the second.'' Mujahid, Al-Hasan, Qatadah, Ad-Dahhak and others have made similar statements. It has been reported from Mujahid that he said, "In reference to the first, it is the statement of Allah,

﴿يَوْمَ تَرْجُفُ الرَّاجِفَةُ ﴾

(On the Day the Rajifah shakes,) This is similar to Allah's statement,

﴿يَوْمَ تَرْجُفُ الاٌّرْضُ وَالْجِبَالُ﴾

(On the Day the earth and the mountains shake.) (73:14) The second is Ar-Radifah, and it is like the Allah's statement,

﴿وَحُمِلَتِ الاٌّرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَحِدَةً ﴾

(And the earth and mountains shall be removed from their places, and crushed with a single crushing.) (69:14)'' Concerning Allah's statement,

﴿قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ ﴾

(Hearts that Day will tremble.) Ibn `Abbas said, "This means afraid.'' Mujahid and Qatadah also said this.

﴿أَبْصَـرُهَا خَـشِعَةٌ ﴾

(Their vision humiliated.) meaning, the eyes of the people. It means that the eyes will be lowly and disgraced from what they will witness of terrors. Allah then says,

﴿يَقُولُونَ أَءِنَّا لَمَرْدُودُونَ فِى الْحَـفِرَةِ ﴾

(They say: "Shall we indeed be brought back from Al-Hafirah'') meaning, the idolators of the Quraysh and whoever rejects the Hereafter as they did. They consider the occurrence of the resurrection after being placed in Al-Hafirah -- which are the graves -- as something farfetched. This has been said by Mujahid. They feel that this is something impossible after the destruction of their physical bodies and the disintegration of their bones and their decaying. Thus, Allah says,

﴿أَءِذَا كُنَّا عِظَـماً نَّخِرَةً ﴾

(Even after we are bones Nakhirah) It has also been recited: (نَاخِرَةً) (Nakhirah) Ibn `Abbas, Mujahid and Qatadah, all said, "This means decayed.'' Ibn `Abbas said, "It is the bone when it has decayed and air enters into it.'' Concerning their saying,

﴿تِلْكَ إِذاً كَرَّةٌ خَـسِرَةٌ﴾

(It would in that case be a return with loss.) (79:12) Muhammad bin Ka`b said that the Quraysh said, "If Allah brings us back to life after we die, then surely we will be losers.'' Allah then says,

﴿فَإِنَّمَا هِىَ زَجْرَةٌ وَحِدَةٌ - فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(But it will be only a single Zajrah. When behold, they are at As-Sahirah.) meaning, this is a matter that is from Allah that will not occur twice, nor will there be any opportunity to affirm it or verify it. The people will be standing and looking. This will be when Allah commands the angel Israfil to blow into the Sur, which will be the blowing of the resurrection. At that time the first people and the last people will all be standing before their Lord looking. This is as Allah says,

﴿يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً ﴾

(On the Day when He will call you, and you will answer with His praise and obedience, and you will think that you have stayed but a little while!) (17:52) Allah has also said,

﴿وَمَآ أَمْرُنَآ إِلاَّ وَحِدَةٌ كَلَمْحٍ بِالْبَصَرِ ﴾

(And our commandment is but one as the twinkling of an eye.) (54:50) Allah also says,

﴿وَمَآ أَمْرُ السَّاعَةِ إِلاَّ كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ﴾

(And the matter of the Hour is not but as a twinkling of the eye, or even nearer.) (16:77) Allah then says,

﴿فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(When behold, they are at As-Sahirah.) Ibn `Abbas said, "As-Sahirah means the entire earth.'' Sa`id bin Jubayr, Qatadah and Abu Salih have all said this as well. `Ikrimah, Al-Hasan, Ad-Dahhak, and Ibn Zayd have all said, "As-Sahirah means the face of the earth.'' Mujahid said, "They will be at its (the earth's) lowest part, and they will be brought out to highest part.'' Then he said, "As-Sahirah is a level place.'' Ar-Rabi` bin Anas said,

﴿فَإِذَا هُم بِالسَّاهِرَةِ ﴾

(When behold, they are at As-Sahirah.) "Allah says,

﴿يَوْمَ تُبَدَّلُ الاٌّرْضُ غَيْرَ الاٌّرْضِ وَالسَّمَـوَتُ وَبَرَزُواْ للَّهِ الْوَاحِدِ الْقَهَّارِ ﴾

(On the Day when the earth will be changed to another earth and so will be the heavens, and they will appear before Allah, the One, the Irresistible.) (14:48) and He says,

﴿وَيَسْـَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّى نَسْفاً - فَيَذَرُهَا قَاعاً صَفْصَفاً - لاَّ تَرَى فِيهَا عِوَجاً وَلا أَمْتاً ﴾

(And they ask you concerning the mountains: say, "My Lord will blast them and scatter them as particles of dust. Then He shall leave them as a level smooth plain.You will see therein nothing crooked or curved.) (20:105-107) and Allah says,

﴿" وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الاٌّرْضَ بَارِزَةً﴾

(And the Day We shall cause the mountains to pass away, and you will see the earth as a leveled plain.) (18:47) and the earth will be brought forth which will have mountains upon it, and it will not be considered from this earth (of this life). It will be an earth that no sin will be performed on it, nor will any blood be shed upon it.''

﴿هَلْ أَتَاكَ حَدِيثُ مُوسَى - إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى فَأَرَاهُ الاٌّيَةَ الْكُبْرَى فَكَذَّبَ وَعَصَى ثُمَّ أَدْبَرَ يَسْعَى فَحَشَرَ فَنَادَى فَقَالَ أَنَاْ رَبُّكُمُ الاٌّعْلَى فَأَخَذَهُ اللَّهُ نَكَالَ الاٌّخِرَةِ وَالاٍّوْلَى إِنَّ فِى ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى ﴾

(15. Has there come to you the story of Musa) (16. When his Lord called him in the holy valley of Tuwa,) (17. Go to Fir`awn; verily, he has transgressed all bounds.) (18. And say to him: "Would you purify yourself'') (19. "And that I guide you to your Lord, so you should fear Him'') (20. Then he showed him the great sign.) (21. But he denied and disobeyed.) (22. Then he turned back, striving.) (23. So he gathered and called out,) (24. Saying: "I am your lord, most high.'') (25. So Allah seized him with punishing example for the Hereafter and the first (life).) (26. In this is a lesson for whoever fears.)


Mentioning the Story of Musa and that it is a Lesson for Those Who fear Allah

Allah informs His Messenger Muhammad about His Messenger Musa. He mentions that he sent Musa to Fir`awn and He aided him with miracles. Yet, even after this, Fir`awn continued in his disbelief and transgression until Allah seized him with a mighty and powerful punishment. Thus is the punishment of whoever opposes you (Muhammad ) and rejects that which you have been sent with. This is why Allah says at the end of the story,

﴿إِنَّ فِى ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى ﴾

(In this is a Lesson for whoever fears.) Allah begins by saying,

﴿هَلْ أَتَاكَ حَدِيثُ مُوسَى ﴾

(Has there come to you the story of Musa) meaning, have you heard of his story

﴿إِذْ نَادَاهُ رَبُّهُ﴾

(When his Lord called him) meaning, He called out speaking to him.

﴿بِالْوَادِ الْمُقَدَّسِ﴾

(in the holy valley) meaning purified

﴿طُوًى﴾

(Tuwa) According to what is correct, it is the name of a valley, as preceded in Surah Ta Ha. So, He said to him:

﴿اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى ﴾

(Go to Fir`awn; verily, he has transgressed all bounds.) meaning, he has become haughty, rebellious and arrogant.

﴿فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى ﴾

(And say to him: "Would you purify yourself'') meaning, say to him, "Will you respond to the path and way that will purify you'' This means, `will you submit (accept Islam) and be obedient'

﴿وَأَهْدِيَكَ إِلَى رَبِّكَ﴾

(And that I guide to your Lord,) meaning, `I will guide you to the worship of your Lord.'

﴿فَتَخْشَى﴾

(so that you fear) meaning, `so that your heart will become humble, obedient, and submissive to Him after it was hard, evil, and far away from goodness.'

﴿فَأَرَاهُ الاٌّيَةَ الْكُبْرَى ﴾

(Then he showed him the great sign.) This means that Musa showed him -- along with this truthful call -- a strong evidence and a clear proof of the truthfulness of what he had come up with from Allah.

﴿فَكَذَّبَ وَعَصَى ﴾

(But he denied and disobeyed.) meaning, he (Fir`awn) rejected the truth and opposed what Musa commanded him with of obedience. So what happened with him was that his heart disbelieved, and Musa (i.e., his call) could not internally or externally affect it. Along with this, his knowledge that what Musa had come to him with was the truth, did not necessitate his being a believer in it. This is because recognition is the knowledge of the heart, and faith is its action. And it (faith) is to comply with the truth and submit to it. Concerning Allah's statement,

﴿ثُمَّ أَدْبَرَ يَسْعَى ﴾

(Then he turned back, striving.) meaning, in responding to the truth with falsehood. This was by his gathering the group of magicians in order to confront that which Musa had come up with of spectacular miracles.

﴿فَحَشَرَ فَنَادَى ﴾

(So he gathered (his people) and called out) meaning, among his people.

﴿فَقَالَ أَنَاْ رَبُّكُمُ الاٌّعْلَى ﴾

(Saying; I am your lord, most high.'') Ibn `Abbas and Mujahid both said, "This is the word which Fir`awn said after he said,

﴿مَا عَلِمْتُ لَكُمْ مِّنْ إِلَـهٍ غَيْرِى﴾

(`I have not known of any other god for you all other than me) for the past forty years.''' Allah then says,

﴿فَأَخَذَهُ اللَّهُ نَكَالَ الاٌّخِرَةِ وَالاٍّوْلَى ﴾

(So Allah seized him with a punishing example for the Hereafter and the first (life). ) meaning, Allah avenged Himself against him with a severe vengeance, and He made an example and admonition of him for those rebellious people in the world who are like him.

﴿وَيَوْمَ الْقِيَـمَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ﴾

(And on the Day of Resurrection, evil indeed is the gift gifted ﴿i.e., the curse (in this world) pursued by another curse (in this world) pursued by another curse (in the Hereafter)﴾.) (11:99) This is as Allah says,

﴿وَجَعَلْنَـهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيـمَةِ لاَ يُنصَرُونَ ﴾

(And We made them leaders inviting to the Fire: and on the Day of Resurrection, they will not be helped.) (28:41) Allah said;

﴿إِنَّ فِى ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى ﴾

(In this is a lesson for whoever fears.)

﴿أَءَنتُمْ أَشَدُّ خَلْقاً أَمِ السَّمَآءُ بَنَـهَا - رَفَعَ سَمْكَهَا فَسَوَّاهَا - وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَـهَا - وَالاٌّرْضَ بَعْدَ ذَلِكَ دَحَـهَا - أَخْرَجَ مِنْهَا مَآءَهَا وَمَرْعَـهَا - وَالْجِبَالَ أَرْسَـهَا - مَتَـعاً لَّكُمْ وَلاًّنْعَـمِكُمْ ﴾

(27. Are you more difficult to create or is the heaven that He constructed) (28. He raised its hei- ght, and has perfected it.) (29. Its night He covers and He brings out its forenoon.) (30. And after that He spread the earth,) (31. And brought forth therefrom its water and its pasture.) (32. And the mountains He has fixed firmly,) (33. As provision and benefit for you and your cattle.)


Creating the Heavens and the Earth is more difficult than repeating Creation

in refutation of the claim rejecting resurrection due to the renewal of creation after its original state, Allah says;

﴿ءَأَنتُمْ﴾

(Are you) `O people'

﴿أَشَدُّ خَلْقاً أَمِ السَّمَآءُ﴾

(more difficult to create or is the heaven...) meaning, `rather the heaven is more difficult to create than you.' As Allah said;

﴿لَخَلْقُ السَّمَـوَتِ وَالاٌّرْضِ أَكْـبَرُ مِنْ خَلْقِ النَّاسِ﴾

(the creation of the heavens and the earth is greater than the creation of mankind;) (40:57) And His saying;

﴿أَوَلَـيْسَ الَذِى خَلَقَ السَّمَـوتِ وَالاٌّرْضَ بِقَـدِرٍ عَلَى أَن يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّـقُ الْعَلِيمُ ﴾

(Is not the One Who created the heavens and the earth, capable of creating the similar to them. Yes, indeed! He is the Supreme Creator, the All-Knowing.) (36:81) Then Allah says,

﴿بَنَـهَا﴾

(He constructed) He explains this by His statement,

﴿رَفَعَ سَمْكَهَا فَسَوَّاهَا ﴾

(He raised its height, and has perfected it.) meaning, He made it a lofty structure, vast in its space, with equal sides, and adorned with stars at night and in the darkness. Then Allah says,

﴿وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَـهَا ﴾

(Its night He covers and He brings out its forenoon.) meaning, He made its night dark and extremely black, and its day bright, luminous, shining and clear. Ibn `Abbas said, "He did Aghtasha of its night means that He made it dark.'' Mujahid, `Ikrimah, Sa`id bin Jubayr and a large group have said this as well. In reference to Allah's statement,

﴿وَأَخْرَجَ ضُحَـهَا﴾

(And He brings out its forenoon.) meaning, He illuminated its day. Then Allah says,

﴿وَالاٌّرْضَ بَعْدَ ذَلِكَ دَحَـهَا ﴾

(And after that He spread the earth,) He explains this statement by the statement that follows it,

﴿أَخْرَجَ مِنْهَا مَآءَهَا وَمَرْعَـهَا ﴾

(And brought forth therefrom its water and its pasture.) It already has been mentioned previously in Surat Ha Mim As-Sajdah that the earth was created before the heaven was created, but it was only spread out after the creation of the heaven. This means that He brought out what was in it with a forceful action. This is the meaning of what was said by Ibn `Abbas and others, and it was the explanation preferred by Ibn Jarir. In reference to the statement of Allah,

﴿وَالْجِبَالَ أَرْسَـهَا ﴾

(And the mountains He has fixed firmly,) meaning, He settled them, made them firm, and established them in their places. And He is the Most Wise, the All-Knowing. He is Most Kind to His creation, Most Merciful. Allah then says,

﴿مَتَـعاً لَّكُمْ وَلاًّنْعَـمِكُمْ ﴾

(As provision and benefit for you and your cattle.) meaning, He spread out the earth, caused its springs to gush forth, brought forth its hidden benefits, caused its rivers to flow, and caused its vegetation, trees, and fruits to grow. He also made its mountains firm so that it (the earth) would be calmly settled with its dwellers, and He stabilized its dwelling places. All of this is a means of beneficial enjoyment for His creatures (mankind) providing them of what cattle they need, which they eat and ride upon. He has granted them these beneficial things for the period that they need them, in this worldly abode, until the end of time and the expiration of this life.

﴿فَإِذَا جَآءَتِ الطَّآمَّةُ الْكُبْرَى - يَوْمَ يَتَذَكَّرُ الإِنسَـنُ مَا سَعَى - وَبُرِّزَتِ الْجَحِيمُ لِمَن يَرَى - فَأَمَّا مَن طَغَى - وَءاثَرَ الْحَيَوةَ الدُّنْيَا - فَإِنَّ الْجَحِيمَ هِىَ الْمَأْوَى - وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى - فَإِنَّ الْجَنَّةَ هِىَ الْمَأْوَى - يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَـهَا - فِيمَ أَنتَ مِن ذِكْرَاهَا - إِلَى رَبِّكَ مُنتَهَـهَآ - إِنَّمَآ أَنتَ مُنذِرُ مَن يَخْشَـهَا - كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضُحَـهَا ﴾

(34. But when there comes the Greatest Catastrophe) (35. The Day when man shall remember what he strove for.) (36. And Hell shall be made apparent for whoever sees.) (37. Then for him who transgressed) (38. And preferred the life of this world,) (39. Verily, his abode will be the Hell;) (40. But as for him who feared standing before his Lord, and forbade himself from desire.) (41. Verily, Paradise will be his abode.) (42. They ask you about the Hour when will be its appointed time) (43. What do you have to mention of it.) (44. To your Lord it is limited.) (45. You are only a warner for those who fear it,) (46. The Day they see it (it will be) as if they had not tarried (in this world) except an (`Ashiyyah) afternoon or its (Duha) morning.)


The Day of Judgement, its Pleasures and Hell, and that its Time is not known

Allah says,

﴿فَإِذَا جَآءَتِ الطَّآمَّةُ الْكُبْرَى ﴾

(But when there comes the Great Catastrophe) This refers to the Day of Judgement. This has been said by Ibn `Abbas. It has been called this because it will overcome every matter. It will be frightful and horrifying. As Allah says,

﴿وَالسَّاعَةُ أَدْهَى وَأَمَرُّ﴾

(And the Hour will be more grievous and more bitter.) (54:46) Then Allah says,

﴿يَوْمَ يَتَذَكَّرُ الإِنسَـنُ مَا سَعَى ﴾

(The Day when man shall remember what he strove for.) meaning, at that time the Son of Adam will reflect upon all of his deeds, both the good and the evil. This is as Allah says,

﴿يَوْمَئِذٍ يَتَذَكَّرُ الإِنسَـنُ وَأَنَّى لَهُ الذِّكْرَى﴾

(On the Day will man remember, but how will that remembrance avail him) (89:23) Then Allah says,

﴿وَبُرِّزَتِ الْجَحِيمُ لِمَن يَرَى ﴾

(And Hell shall be made apparent for whoever sees.) meaning, it will become apparent for the onlookers, so the people will see it with their own eyes.

﴿فَأَمَّا مَن طَغَى ﴾

(Then for him who transgressed) meaning, who rebels and behaves arrogantly.

﴿وَءاثَرَ الْحَيَوةَ الدُّنْيَا ﴾

(And preferred the life of this world,) meaning, he gives it precedence over the matters of his religion and his Hereafter.

﴿فَإِنَّ الْجَحِيمَ هِىَ الْمَأْوَى ﴾

(Verily his abode will be the Hell;) meaning, his final destination will be Hell, his food will be from the tree of Zaqqum, and his drink will be from Hamim.

﴿وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى ﴾

(But as for him who feared standing before his Lord and forbade himself from desire.) meaning, he fears the standing before Allah, he fears Allah's judgement of him, he prevents his soul from following its desires, and he compels it to obey its Master.

﴿فَإِنَّ الْجَنَّةَ هِىَ الْمَأْوَى ﴾

(Verily Paradise will be his abode.) meaning, his final abode, his destination, and his place of return will be the spacious Paradise. Then Allah says,

﴿يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَـهَا - فِيمَ أَنتَ مِن ذِكْرَاهَا - إِلَى رَبِّكَ مُنتَهَـهَآ ﴾

(They ask you about the Hour -- when will be its appointed time What do you have to mention of it. To your Lord it is limited.) meaning, its knowledge is not with you, nor with any creature. Rather the knowledge of it is with Allah. He is the One Who knows the exact time of its occurrence.

﴿ثَقُلَتْ فِى السَّمَـوَتِ وَالاٌّرْضِ لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً يَسْـَلُونَكَ كَأَنَّكَ حَفِىٌّ عَنْهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ﴾

(Heavy is its burden through the heavens and the earth. It shall not come upon you except all of a sudden. They ask you as if you have a good knowledge of it. Say: "The knowledge thereof is with Allah.'') (7:187) Allah says here,

﴿إِلَى رَبِّكَ مُنتَهَـهَآ ﴾

(To your Lord it is limited.) Thus, when Jibril asked the Messenger of Allah about the time of the last Hour he said,

«مَا الْمَسْؤُولُ عَنْهَا بِأَعْلَمَ مِنَ السَّائِل»

(The one questioned about it knows no more than the questioner.) Allah said,

﴿إِنَّمَآ أَنتَ مُنذِرُ مَن يَخْشَـهَا ﴾

(You are only a warner for those who fear it,) meaning, `I sent you to warn mankind and caution them to beware of the torment and punishment of Allah. So whoever fears Allah, fears standing before Him, and His threat, then he will follow you, and thus be successful and victorious. However, whoever denies you and opposes you, then he will only suffer loss and failure.' Allah then says,

﴿كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضُحَـهَا ﴾

(The Day they see it (it will be) as if they had not tarried (in this world) except an (`Ashiyyah) afternoon or its (Duha) morning.) meaning, when they stand up from their graves to go to the place of Gathering, they will feel that the period of the worldy life was short, it will seem to them that it was only the afternoon of one day. Juwaybir reported from Ad-Dahhak from Ibn `Abbas:

﴿كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضُحَـهَا ﴾

(The Day they see it (it will be) as if they had not tarried (in this world) except an (`Ashiyyah) afternoon or its (Duha) morning.) "As for `Ashiyyah, it is the time between noon until the setting of the sun.

﴿أَوْ ضُحَـهَا﴾

(Or its (Duha) morning) what is between sunrise and midday (noon).'' Qatadah said, "This refers to the time period of the worldly life in the eyes of the people when they see the Hereafter.'' This is the end of the Tafsir of Surat An-Nazi`at. And to Allah belongs all praise and thanks.


The Tafsir of Surah `Abasa (Chapter - 80) Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿عَبَسَ وَتَوَلَّى - أَن جَآءَهُ الاٌّعْمَى - وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى - أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى - أَمَّا مَنِ اسْتَغْنَى - فَأَنتَ لَهُ تَصَدَّى - وَمَا عَلَيْكَ أَلاَّ يَزَّكَّى - وَأَمَّا مَن جَآءَكَ يَسْعَى - وَهُوَ يَخْشَى - فَأَنتَ عَنْهُ تَلَهَّى - كَلاَّ إِنَّهَا تَذْكِرَةٌ فَمَن شَآءَ ذَكَرَهُ فَى صُحُفٍ مُّكَرَّمَةٍ مَّرْفُوعَةٍ مُّطَهَّرَةٍ بِأَيْدِى سَفَرَةٍ كِرَامٍ بَرَرَةٍ ﴾

(1. He frowned and turned away.) (2. Because there came to him the blind man.) (3. And how can you know that he might become pure) (4. Or he might receive admonition, and the admonition might profit him) (5. As for him who thinks himself self-sufficient,) (6. To him you attend;) (7. What does it matter to you if he will not become pure) (8. But as for him who came to you running,) (9. And is afraid.) (10. Of him you are neglectful and divert your attention to another.) (11. Nay; indeed it is an admonition.) (12. So, whoever wills, let him pay attention to Him (it).) (13. In Records held in honor,) (14. Exalted, purified.) (15. In the hands of ambassadors (Safarah),) (16. Honorable and obedient.)


The Prophet being reprimanded because He frowned at a Weak Man

More than one of the scholars of Tafsir mentioned that one day the Messenger of Allah was addressing one of the great leaders of the Quraysh while hoping that he would accept Islam. While he was speaking in direct conversation with him, Ibn Umm Maktum came to him, and he was of those who had accepted Islam in its earliest days. He (Ibn Umm Maktum) then began asking the Messenger of Allah about something, urgently beseeching him. The Prophet hoped that the man would be guided, so he asked Ibn Umm Maktum to wait for a moment so he could complete his conversation. He frowned in the face of Ibn Umm Maktum and turned away from him in order to face the other man. Thus, Allah revealed,

﴿عَبَسَ وَتَوَلَّى - أَن جَآءَهُ الاٌّعْمَى - وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى ﴾

(He frowned and turned away. Because there came to him the blind man. And how can you know that he might become pure) meaning, he may attain purification and cleanliness in his soul.

﴿أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى ﴾

(Or he might receive admonition, and the admonition might profit him) meaning, he may receive admonition and abstain from the forbidden.

﴿أَمَّا مَنِ اسْتَغْنَى - فَأَنتَ لَهُ تَصَدَّى ﴾

(As for him who thinks himself self-sufficient. To him you attend;) meaning, `you face the rich person so that perhaps he may be guided.'

﴿وَمَا عَلَيْكَ أَلاَّ يَزَّكَّى ﴾

(What does it matter to you if he will not become pure) meaning, `you are not responsible for him if he does not attain purification.'

﴿وَأَمَّا مَن جَآءَكَ يَسْعَى - وَهُوَ يَخْشَى ﴾

(But as for him who came to you running. And is afraid.) meaning, `he is seeking you and he comes to you so that he may be guided by what you say to him.'

﴿فَأَنتَ عَنْهُ تَلَهَّى ﴾

(Of him you are neglectful and divert your attention to another.) meaning, `you are too busy.' Here Allah commands His Messenger to not single anyone out with the warning. Rather, he should equal warn the noble and the weak, the poor and the rich, the master and the slave, the men and the women, the young and the old. Then Allah will guide whomever He chooses to a path that is straight. He has the profound wisdom and the decisive proof. Abu Ya`la and Ibn Jarir both recorded from `A'ishah that she said about,

﴿عَبَسَ وَتَوَلَّى ﴾

(He frowned and turned away.) was revealed.'' At-Tirmirdhi recorded this Hadith but he did not mention that it was narrated by `A'ishah. I say it is reported like this in Al-Muwatta' as well.


The Characteristics of the Qur'an

Allah says,

﴿كَلاَّ إِنَّهَا تَذْكِرَةٌ ﴾

(Nay; indeed it is an admonition.) meaning, this Surah, or this advice in conveying knowledge equally among people, whether they are of noble or low class. Qatadah and As-Suddi both said,

﴿كَلاَّ إِنَّهَا تَذْكِرَةٌ ﴾

(Nay; indeed it is an admonition.) "This means the Qur'an.''

﴿فَمَن شَآءَ ذَكَرَهُ ﴾

(So, whoever wills, let him pay attention to Him (it).) meaning, so whoever wills, he remembers Allah in all of his affairs. The pronoun could also be understood to be referring to the revelation since the conversation is alluding to it. Allah said:

﴿فَى صُحُفٍ مُّكَرَّمَةٍ - مَّرْفُوعَةٍ مُّطَهَّرَةٍ ﴾

(In Records held in honor, exalted, purified.) meaning, this Surah or this admonition. Both meanings are connected to each other. Actually, all of the Qur'an is in honored pages, meaning respected and revered.

﴿مَّرْفُوعَةٍ﴾

(exalted) meaning, elevated in status.

﴿مُّطَهَّرَةٍ﴾

(purified) meaning, from impurity, additions and deficiency. Concerning Allah's statement,

﴿بِأَيْدِى سَفَرَةٍ ﴾

(In the hands of ambassadors (Safarah),) Ibn `Abbas, Mujahid, Ad-Dahhak, and Ibn Zayd, all said, "These are the angels.'' Al-Bukhari said, "Safarah (ambassadors) refers to the angels. They travel around rectifying matters between themselves. The angels when they descend with the revelation of Allah, bringing it like the ambassador who rectifies matters between people.'' Allah said,

﴿كِرَامٍ بَرَرَةٍ ﴾

(Honorable and obedient.) meaning, they are noble, handsome, and honorable in their creation. Their character and their deeds are righteous, pure and perfect. Here it should be noted that it is necessary for one who carries the Qur'an (i.e., the angel) to be following righteousness and guidance. Imam Ahmad recorded from `A'ishah that the Messenger of Allah said,

«الَّذِي يَقْرَأُ الْقُرْآنَ وَهُوَ مَاهِرٌ بِهِ، مَعَ السَّفَرَةِ الْكِرَامِ الْبَرَرَةِ، وَالَّذِي يَقْرَؤُهُ وَهُوَ عَلَيْهِ شَاقٌّ، لَهُ أَجْرَان»

(He who recites the Qur'an proficiently, will be with the noble, righteous, ambassador angels, and the one who recites it with difficulty will receive two rewards.) This Hadith was reported by the group.

﴿قُتِلَ الإِنسَـنُ مَآ أَكْفَرَهُ - مِنْ أَىِّ شَىْءٍ خَلَقَهُ - مِن نُّطْفَةٍ خَلَقَهُ فَقَدَّرَهُ - ثُمَّ السَّبِيلَ يَسَّرَهُ - ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ - ثُمَّ إِذَا شَآءَ أَنشَرَهُ - كَلاَّ لَمَّا يَقْضِ مَآ أَمَرَهُ - فَلْيَنظُرِ الإِنسَـنُ إِلَى طَعَامِهِ - أَنَّا صَبَبْنَا الْمَآءَ صَبّاً - ثُمَّ شَقَقْنَا الاٌّرْضَ شَقّاً - فَأَنبَتْنَا فِيهَا حَبّاً - وَعِنَباً وَقَضْباً - وَزَيْتُوناً وَنَخْلاً - وَحَدَآئِقَ غُلْباً - وَفَـكِهَةً وَأَبّاً مَتَـعاً لَّكُمْ وَلاًّنْعَـمِكُمْ ﴾

(17. Qutila mankind! How ungrateful he is!) (18. From what thing did He create him) (19. From a Nutfah He created him and then set him in due proportion.) (20. Then He made the path easy for him.) (21. Then He causes him to die and puts him in his grave.) (22. Then when it is His will, He will resurrect him.) (23. Nay, but has not done what He commanded him.) (24. Then let man look at his food:) (25. We pour forth water in abundance.) (26. And We split the earth in clefts.) (27. And We cause therein Habb to grow,) (28. And grapes and Qadb,) (29. And olives and date palms,) (30. And Ghulb Hada'iq,) (31. And fruits (Fakihah) and herbage (Abb).) (32. A provision and benefit for you and your cattle.)


The Refutation against Whoever denies Life after Death

Allah rebukes those who deny the Resurrection and the Final Gathering.

﴿قُتِلَ الإِنسَـنُ مَآ أَكْفَرَهُ ﴾

(Qutila mankind!) Ad-Dahhak reported from Ibn `Abbas that he said,

﴿قُتِلَ الإِنسَـنُ﴾

(Qutila mankind!) "May man be cursed.'' Abu Malik also made a similar statement. He said, "This refers to the rejecting type of man, due to his abundant denial without any supporting argument. Rather he denies simply because he thinks it is farfetched and because he lacks knowledge of it.'' Ibn Jurayj said,

﴿مَآ أَكْفَرَهُ﴾

(How ungrateful he is!) "This means none is worse in disbelief than he is.'' Qatadah said,

﴿مَآ أَكْفَرَهُ﴾

(How ungrateful he is!) "This means none is more cursed than he is.'' Then Allah explains how He created him from something despised and that He is able to bring him back to life just as He created him initially. Allah says,

﴿مِنْ أَىِّ شَىْءٍ خَلَقَهُ - مِن نُّطْفَةٍ خَلَقَهُ فَقَدَّرَهُ ﴾

(From what thing did He create him From a Nutfah He created him, and then set him in due proportion.) meaning, He decreed his life span, his sustenance, his deeds, and whether he would be miserable or happy.

﴿ثُمَّ السَّبِيلَ يَسَّرَهُ ﴾

(Then He made the path easy for him.) Al-`Awfi reported from Ibn `Abbas, "Then He made his coming out of his mother's belly easy for him.'' This was also said by `Ikrimah, Ad-Dahhak, Abu Salih, Qatadah, As-Suddi, and it was the explanation preferred by Ibn Jarir. Mujahid said, "This is similar to Allah's statement,

﴿إِنَّا هَدَيْنَـهُ السَّبِيلَ إِمَّا شَاكِراً وَإِمَّا كَفُوراً ﴾

(Verily, We guided him on the path, he is either grateful or ungrateful.) (76:3) meaning, We explained it to him, clarified it, and made it easy for him to act upon.'' Al-Hasan and Ibn Zayd both said the same. This is the most correct view and Allah knows best. Concerning Allah's statement,

﴿ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ ﴾

(Then He causes him to die and puts him in his grave.) After creating man, Allah causes him to die and makes him the inhabitant of a grave. Allah said;

﴿ثُمَّ إِذَا شَآءَ أَنشَرَهُ ﴾

(Then when it is His will, He will resurrect him.) meaning, He resurrects him after his death and this is called Al-Ba`th (resurrection) and An-Nushur (resuscitation).

﴿وَمِنْ ءَايَـتِهِ أَنْ خَلَقَكُمْ مِّن تُرَابٍ ثُمَّ إِذَآ أَنتُمْ بَشَرٌ تَنتَشِرُونَ ﴾

(And among His signs is this that He created you from dust, and then behold, you are human beings scattered.) (30:20)

﴿وَانظُرْ إِلَى العِظَامِ كَيْفَ نُنشِزُهَا ثُمَّ نَكْسُوهَا لَحْمًا﴾

(And look at the bones, how We bring them together and clothe them with flesh.) (2:259) In the Two Sahihs it is narrated by way of Al-A`mash from Abu Salih, from Abu Hurayrah that the Prophet said,

«كُلُّ ابْنِ آدَمَ يَبْلَى إِلَّا عَجْبَ الذَّنَبِ، مِنْهُ خُلِقَ، وَفِيهِ يُرَكَّب»

(All of the Sons of Adam (men) will decay except for the bone of coccyx (tailbone). From it he (man) was created and by it he will be reconstructed.)'' Concerning Allah's statement,

﴿كَلاَّ لَمَّا يَقْضِ مَآ أَمَرَهُ ﴾

(Nay, but has not done what He commanded him.) Ibn Jarir said, "Allah is saying, `Nay, the matter is not as this disbelieving man says. He claims that he has fulfilled Allah's right upon him regarding himself and his wealth.

﴿لَمَّا يَقْضِ مَآ أَمَرَهُ﴾

(But he has not done what He commanded him.) Allah is saying that man has not fulfilled for his Lord the obligations that were imposed upon him.'' What seems apparent to me of its actual meaning -- and Allah knows best -- is that the Ayah

﴿ثُمَّ إِذَا شَآءَ أَنشَرَهُ ﴾

(Then when it is His will, He will resurrect him.) means, He will resurrect him.

﴿كَلاَّ لَمَّا يَقْضِ مَآ أَمَرَهُ ﴾

(Nay! But he has not done what He commanded him.) means, He has not done it (resurrected them) as of yet, until the time period has expired and the extent of the earthly life of humanity is complete, according to the lives of all whom Allah has written it to exist from the time they are brought into existence into the world. Verily, Allah has decreed the existence of mankind, and its duration, therefore, when that is finished with Allah, He resurrects the creatures and repeats their creation just as He initially created them.


The Growth of the Seed and Other Things is a Proof of Life after Death

﴿فَلْيَنظُرِ الإِنسَـنُ إِلَى طَعَامِهِ ﴾

(Then let man look at his food) This is a call to reflect upon Allah's favor. It also contains an evidence in the vegetation's coming to life from the lifeless earth, that the bodies can be brought to life after being decayed bones and scattered dust.

﴿أَنَّا صَبَبْنَا الْمَآءَ صَبّاً ﴾

(We pour forth water in abundance.) meaning, `We sent it down from the sky to the earth.'

﴿ثُمَّ شَقَقْنَا الاٌّرْضَ شَقّاً ﴾

(And We split the earth in clefts.) meaning, `We cause it (the water) to settle in it (the earth), and it enters into its boundaries, and mingles with the parts of the seeds that are left in the earth. From this the seeds grow, rise up and appear on the surface of the earth (in the form of vegetation).'

﴿فَأَنبَتْنَا فِيهَا حَبّاً - وَعِنَباً وَقَضْباً ﴾

(And We cause therein Habb to grow. And grapes and Qadb,) Al-Habb refers to all types of seeds (or grains). Grapes are well-known. Al-Qadb are the moist (green) herbal plants that animals graze on. It is also called Al-Qat. Ibn `Abbas, Qatadah, Ad-Dahhak and As-Suddi, all said this. Al-Hasan Al-Basri said, "Al-Qadb is fodder.''

﴿وَزَيْتُوناً﴾

(And olives) It is well-known, and it is a food just as its juice is a food. It is eaten for breakfast and used as an oil.

﴿وَنَخْلاً﴾

(And date palms,) It (i.e., its fruit) is eaten as Balah, Busr, Rutab and Tamr, Niya' and Matbukh, all of which are varieties of dates that range from unripe, ripe and dried in their textures. Its juice is also extracted to make pulpy fruit drinks and vinegar.

﴿وَحَدَآئِقَ غُلْباً ﴾

(And Ghulb Hada'iq,) meaning, gardens. Al-Hasan and Qatadah both said, "Ghulb are gardens of date palms that are thick and handsome.'' Ibn `Abbas and Mujahid both said, "It means everything that is gathered and collected.'' Allah said,

﴿وَفَـكِهَةً وَأَبّاً ﴾

(And fruits (Fakihah) and herbage (Abb).) Fakihah includes every type of fruit. Ibn `Abbas said, "Al-Fakihah is everything that is eaten ripe, and Al-Abb is what the earth grows that is eaten by grazing animals and not people.'' In one narration reported from him he said, "It is the grass for the livestock animals.'' Abu `Ubayd Al-Qasim bin Sallam reported from Ibrahim At-Taymi that he said, "Abu Bakr As-Siddiq was asked about Allah's statement,

﴿وَفَـكِهَةً وَأَبّاً ﴾

(And fruits (Fakihah) and herbage (Abb).) and he said, `What sky would shade me and what earth would carry me if I said about the Book of Allah that which I did not have knowledge of.' '' hIn reference to what Ibn Jarir recorded from Anas, that he said, "Umar bin Al-Khattab recited

﴿عَبَسَ وَتَوَلَّى ﴾

(He frowned and turned away.) then when he reached this Ayah

﴿وَفَـكِهَةً وَأَبّاً ﴾

(And fruits (Fakihah) and herbage (Abb).) he said, `We already know what Al-Fakihah is, but what is Al-Abb' Then he said, `By your life, O Ibn Al-Khattab, this is something over burdensome (i.e., unnecessary to ask about).''' This report has an authentic chain of narration. More than one person has narrated it from Anas. The meaning of the narration is that `Umar wanted to know how it looks, its type and its exact description, because he (`Umar) and everyone who reads this Ayah knows that it is one of the plants that grows from the earth. This is clear due to the Allah's saying,

﴿فَأَنبَتْنَا فِيهَا حَبّاً - وَعِنَباً وَقَضْباً - وَزَيْتُوناً وَنَخْلاً - وَحَدَآئِقَ غُلْباً - وَفَـكِهَةً وَأَبّاً ﴾

(And We cause therein the Habb to grow. And grapes and Qadb, and olives and date palms. And Ghulb Hada'iq. And fruits (Fakihah) and herbage (Abb).) And then He says,

﴿مَتَـعاً لَّكُمْ وَلاًّنْعَـمِكُمْ ﴾

(A provision and benefit for you and your cattle.) meaning, a means of livelihood for you all and your cattle in this life until the (coming of) the Day of Judgement.

﴿فَإِذَا جَآءَتِ الصَّآخَّةُ - يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ - وَأُمِّهِ وَأَبِيهِ - وَصَـحِبَتِهُ وَبَنِيهِ - لِكُلِّ امْرِىءٍ مِّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ - وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ - ضَـحِكَةٌ مُّسْتَبْشِرَةٌ - وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ - تَرْهَقُهَا قَتَرَةٌ - أُوْلَـئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ ﴾

(33. Then when there comes As-Sakhkhah) (34. That Day shall a man flee from his brother.) (35. And from his mother and his father.) (36. And from his wife and his children.) (37. Every man that Day will have enough to make him careless of others.) (38. Some faces that Day will be bright,) (39. Laughing, rejoicing at good news.) (40. And other faces that Day will be dust-stained.) (41. Darkness will cover them.) (42. Such will be the disbelieving, the wicked evil doers.)


The Day of Judgement and the fleeing of the People from Their Relatives during it

Ibn `Abbas said, "As-Sakhkhah is one of the names of the Day of Judgement that Allah has magnified and warned His servants of.'' Ibn Jarir said, "Perhaps it is a name for the blowing into Trumpet.'' Al-Baghawi said, "As-Sakhkhah means the thunderous shout of the Day of Judgement. It has been called this because it will deafen the ears. This means that it pierces the hearing to such an extent that it almost deafens the ears.''

﴿يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ - وَأُمِّهِ وَأَبِيهِ - وَصَـحِبَتِهُ وَبَنِيهِ ﴾

(That Day shall a man flee from his brother. And from his mother and his father. And from his wife and his children.) meaning, he will see them and then flee from them, and seek to get away from them because horror will be so great and the matter will be so weighty. There is an authentic Hadith related concerning the intercession that states that every one of the great Messengers of firm resolve will be requested to intercede with Allah on behalf of the creation, but each of them will say, "O myself! O myself! Today I will not ask You (O Allah) concerning anyone but myself.'' Even `Isa bin Maryam will say, "I will not ask Him (Allah) concerning anyone but myself today. I will not even ask Maryam, the woman who gave birth to me.'' Thus, Allah says,

﴿يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ - وَأُمِّهِ وَأَبِيهِ - وَصَـحِبَتِهُ وَبَنِيهِ ﴾

(That Day shall a man flee from his brother, and from his mother and his father, and from his wife and his children.) Qatadah said, "The most beloved and then the next most beloved, and the closest of kin and then the next closest of kin -- due to the terror of that Day.'' Allah said,

﴿لِكُلِّ امْرِىءٍ مِّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ ﴾

(Every man that Day will have enough to make him careless of others.) meaning, he will be preoccupied in his business and distracted from the affairs of others. Ibn Abi Hatim recorded from Ibn `Abbas that the Messenger of Allah said,

«تُحْشَرُونَ حُفَاةً عُرَاةً مُشَاةً غُرْلًا»

(You will all be gathered barefoot, naked, walking and uncircumcised.) So his wife said, "O Messenger of Allah! Will we look at or see each other's nakedness'' The Prophet replied,

«لِكُلِّ امْرِىءٍ مِنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ أو قال: مَا أَشْغَلَهُ عَنِ النَّظَر»

(Every man among them on that Day will have enough (worries) to make him careless of others) -- or he said: (he will be too busy to look.) Ibn `Abbas narrated that the Prophet said,

«تُحْشَرُونَ حُفَاةً عُرَاةً غُرْلًا»

(You will all be gathered barefoot, naked and uncircumcised.) So a woman said, "Will we see or look at each others nakedness'' He replied,

«يَا فُلَانَةُ، لِكُلِّ امْرِىءٍ مِنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيه»

(O so-and-so woman! Every man among them on that Day will have enough (worries) to make him careless of others.) At-Tirmidhi said, "This Hadith is Hasan Sahih.''


The Faces of the People of Paradise and the People of the Fire on the Day of Judgement

Allah says;

﴿وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ - ضَـحِكَةٌ مُّسْتَبْشِرَةٌ ﴾

(Some faces that Day will be bright (Musfirah), laughing, rejoicing at good news.) meaning, the people will be divided into two parties. There will be faces that are Musfirah, which means bright.

﴿ضَـحِكَةٌ مُّسْتَبْشِرَةٌ ﴾

(Laughing, rejoicing at good news.) meaning, happy and pleased due to the joy that will be in their hearts. The good news will be apparent on their faces. These will be the people of Paradise.

﴿وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ - تَرْهَقُهَا قَتَرَةٌ ﴾

(And other faces that Day will be dust-stained. Darkness (Qatarah) will cover them.) meaning, they will be overcome and covered with Qatarah, which is darkness. Ibn `Abbas said,

﴿تَرْهَقُهَا قَتَرَةٌ ﴾

(Darkness (Qatarah) will cover them.) "This means that they (the faces) will be overcome with darkness.'' Allah said,

﴿أُوْلَـئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ ﴾

(Such will be the disbelieving, the wicked evildoers.) meaning, they are disbelievers in their hearts, evildoers in their actions. This is as Allah says,

﴿وَلاَ يَلِدُواْ إِلاَّ فَاجِراً كَفَّاراً﴾

(And they will beget none but wicked disbelievers.) (71:27) This is the end of the Tafsir of Surat `Abasa, and to Allah all praise and thanks are due.


The Tafsir of Surat At-Takwir


(Chapter - 81)


What has been narrated about This Surah

Imam Ahmad recorded from Ibn `Umar that the Messenger of Allah said,

«مَنْ سَرَّهُ أَنْ يَنْظُرَ إِلى يَوْمِ الْقِيَامَةِ كَأَنَّهُ رَأْيُ عَيْنٍ فَلْيَقْرَأْ:

﴿إِذَا الشَّمْسُ كُوِّرَتْ ﴾

و

﴿إِذَا السَّمَآءُ انفَطَرَتْ ﴾

و

﴿إِذَا السَّمَآءُ انشَقَّتْ ﴾»

(Whoever wishes to look at the Day of Judgement as if he is seeing it with his own eyes, then let him read, (When the sun is wound round.) (81:1) (and; (When the heaven is cleft asunder.) (82:1) (and; (When the heaven is split asunder.) (84:1)) Likewise, At-Tirmidhi has also recorded this Hadith.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِذَا الشَّمْسُ كُوِّرَتْ - وَإِذَا النُّجُومُ انكَدَرَتْ - وَإِذَا الْجِبَالُ سُيِّرَتْ - وَإِذَا الْعِشَارُ عُطِّلَتْ - وَإِذَا الْوُحُوشُ حُشِرَتْ - وَإِذَا الْبِحَارُ سُجِّرَتْ - وَإِذَا النُّفُوسُ زُوِّجَتْ - وَإِذَا الْمَوْءُودَةُ سُئِلَتْ - بِأَىِّ ذَنبٍ قُتِلَتْ - وَإِذَا الصُّحُفُ نُشِرَتْ - وَإِذَا السَّمَآءُ كُشِطَتْ - وَإِذَا الْجَحِيمُ سُعِّرَتْ - وَإِذَا الْجَنَّةُ أُزْلِفَتْ - عَلِمَتْ نَفْسٌ مَّآ أَحْضَرَتْ ﴾

(1.When the sun is Kuwwirat.) (2. And when the stars Inkadarat.) (3. And when the mountains are made to pass away;) (4. And when the pregnant she-camels are neglected;) (5. And when the wild beasts are gathered together.) (6. And when the seas become as blazing fire.) (7. And when the souls are joined with their mates.) (8. And when the female infant (Al-Maw'udah) buried alive is questioned (Su'ilat):) (9. For what sin was she killed) (10. And when the pages are laid open.) (11. And when the heaven is Kushitat;) (12. And when Hell is Su`irat.) (13. And when Paradise is brought near.) (14. Every person will know what he has brought.)


What will happen on the Day of Judgement, and that is the rolling up of the Sun

`Ali bin Abi Talhah reported from Ibn `Abbas:

﴿إِذَا الشَّمْسُ كُوِّرَتْ ﴾

(When the sun is Kuwwirat.) "This means it will be darkened.'' Al-`Awfi reported from Ibn `Abbas; "It will go away.'' Qatadah said, "Its light will go away.'' Sa`id bin Jubayr said, "Kuwwirat means it will sink in.'' Abu Salih said, "Kuwwirat means it will be thrown down.'' At-Takwir means to gather one part of something with another part of it (i.e., folding). From it comes the folding of the turban (`Imamah) and the folding of clothes together. Thus, the meaning of Allah's statement,

﴿كُوِّرَتْ﴾

(Kuwwirat) is that part of it will be folded up into another part of it. Then it will be rolled up and thrown away. When this is done to it, its light will go away. Al-Bukhari recorded from Abu Hurayrah that the Prophet said,

«الشَّمْسُ وَالْقَمَرُ يُكَوَّرَانِ يَوْمَ الْقِيَامَة»

(The sun and the moon will be rolled up on the Day of Judgement.) Al-Bukhari was alone in recording this Hadith and this is his wording of it.


Dispersing the Stars

﴿وَإِذَا النُّجُومُ انكَدَرَتْ ﴾

(And when the stars Inkadarat.) meaning, when they are scattered. This is as Allah says,

﴿وَإِذَا الْكَوَاكِبُ انتَثَرَتْ ﴾

(And when the stars have fallen and scattered.) (82:2) The basis of the word Inkidar is Insibab, which means to be poured out. Ar-Rabi` bin Anas reported from Abu Al-`Aliyah, who reported from Ubayy bin Ka`b that he said, "Six signs will take place before the Day of Judgement. The people will be in their marketplaces when the sun's light will go away. When they are in that situation, the stars will be scattered. When they are in that situation, the mountains will fall down upon the face of the earth, and the earth will move, quake and be in a state of mixed up confusion. So the Jinns will then flee in fright to the humans and the humans will flee to the Jinns. The domestic beasts, birds and wild animals will mix together, and they will surge together in a wave (of chaos).

﴿وَإِذَا الْوُحُوشُ حُشِرَتْ ﴾

(And when the wild beasts are gathered together.) This means they will be mixed.

﴿وَإِذَا الْعِشَارُ عُطِّلَتْ ﴾

(And when the pregnant she camels are neglected;) This means their owners will neglect them.

﴿وَإِذَا الْبِحَارُ سُجِّرَتْ ﴾

(And when the seas become as blazing fire)'' Then he (Ubayy) went on to say, "The Jinns will say, `We come to you with news.' So they will all go to the sea, and it will be a blazing fire. While they are in that state, the earth will be split with one huge crack that will extend from the lowest, seventh earth to the highest, seventh heaven. So while they are in that state, a wind will come that will kill all of them.'' Ibn Jarir recorded this narration with this wording.


Moving of the Mountains, abandoning of the Pregnant She-Camels, and the gathering of the Wild Beasts

Concerning Allah's statement,

﴿وَإِذَا الْجِبَالُ سُيِّرَتْ ﴾

(And when the mountains are made to pass away;) meaning, they will not remain in their places and they will be destroyed. Then the earth will be left as a flat, level plain. Then Allah says,

﴿وَإِذَا الْعِشَارُ عُطِّلَتْ ﴾

(And when the pregnant she-camels (`Ishar) are neglected (`Uttilat);) `Ikrimah and Mujahid said, "`Ishar are (pregnant she-) camels.'' Mujahid said, "`Uttilat means abandoned and left.'' Ubayy bin Ka`b and Ad-Dahhak both said, "Their owners will neglect them.'' Ar-Rabi` bin Khuthaym said, "They will not be milked or tied up. Their masters will leave them abandoned.'' Ad-Dahhak said, "They will be left with no one to tend to them.'' And the meaning of all of these statements is similar. What is intended is that the `Ishar is a type of camel. It is actually the best type of camel, and particularly the pregnant females of them when they have reached the tenth month of their pregnancies. One of them is singularly referred to as `Ushara', and she keeps that name until she gives birth. So the people will be too busy to tend to her, take care of her or benefit from her, after she used to be the most important thing to them. This will be due to what will suddenly overtake them of the great, terrifying and horrible situation. This is the matter of the Day of Judgement, the coming together of its causes, and the occurrence of those things that will happen before it.

﴿وَإِذَا الْوُحُوشُ حُشِرَتْ ﴾

(And when the wild beasts are gathered together.) meaning, gathered. This is as Allah says,

﴿وَمَا مِن دَآبَّةٍ فِى الاٌّرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَـلُكُمْ مَّا فَرَّطْنَا فِى الكِتَـبِ مِن شَىْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ ﴾

(There is not a moving creature on earth, nor a bird that flies with its two wings, but are communities like you. We have neglected nothing in the Book, then unto their Lord they shall be gathered.) (6:38) Ibn `Abbas said, "Everything will be gathered, even the flies.'' This statement was recorded by Ibn Abi Hatim. Allah also says,

﴿وَالطَّيْرَ مَحْشُورَةً﴾

(And (so did) the birds assembled.) ﴿38:19﴾ meaning, gathered.


The Blazing of the Seas

Allah says,

﴿وَإِذَا الْبِحَارُ سُجِّرَتْ ﴾

(And when the seas become as blazing fire.) Ibn Jarir recorded from Sa`id bin Al-Musayyib that `Ali said to a Jewish man, "Where is the Hell'' The man said, "The sea.'' `Ali then said, "I think he is truthful, as Allah says

﴿وَالْبَحْرِ الْمَسْجُورِ ﴾

(And by the seas kindled (Masjur).) (52:6) and;

﴿وَإِذَا الْبِحَارُ سُجِّرَتْ ﴾

(And when the seas become as blazing fire.)'' This has already been discussed previously with the explanation of Allah's statement,

﴿وَالْبَحْرِ الْمَسْجُورِ ﴾

(And by the seas kindled (Masjur).) (52:6)


Joining the Souls

Concerning Allah's statement,

﴿وَإِذَا النُّفُوسُ زُوِّجَتْ ﴾

(And when the souls are joined with their mates.) meaning, every type (of soul) will be gathered with its peer (or mate). This is as Allah says,

﴿احْشُرُواْ الَّذِينَ ظَلَمُواْ وَأَزْوَجَهُمْ﴾

(It will be said to the angels): "Assemble those who did wrong, together with their companions (from the devils).) (37:22) Ibn Abi Hatim recorded from An-Nu`man bin Bashir that the Messenger of Allah said,

﴿وَإِذَا النُّفُوسُ زُوِّجَتْ ﴾

الضُّرَبَاءُ: كُلُّ رَجُلٍ مَعَ كُلِّ قَوْمٍ كَانُوا يَعْمَلُونَ عَمَلَهُ وَذَلِكَ بِأَنَّ اللهَ عَزَّ وَجَلَّ يَقُولُ:

﴿وَكُنتُمْ أَزْوَاجاً ثَلَـثَةً - فَأَصْحَـبُ الْمَيْمَنَةِ مَآ أَصْحَـبُ الْمَيْمَنَةِ - وَأَصْحَـبُ الْمَشْـَمَةِ مَآ أَصْحَـبُ الْمَشْـَمَةِ - وَالسَّـبِقُونَ السَّـبِقُونَ ﴾

هُمُ الضُّرَبَاء»

((And When the souls are joined with their mates.)( Those who are alike. Every man will be with every group of people who performed the same deeds that he did. (This is because Allah says, (And you (all) will be in three groups. So those on the Right Hand - how (fortunate) will be those on Right Hand! And those on the Left Hand - how (unfortunate) will be those on the Left Hand!) (56: 7-10) (They are those who are alike.)


Questioning the Female Infant Who was buried Alive

Allah says,

﴿وَإِذَا الْمَوْءُودَةُ سُئِلَتْ - بِأَىِّ ذَنبٍ قُتِلَتْ ﴾

(And when the female infant (Al-Maw'udah) buried alive is questioned: For what sin was she killed) The majority have recited it as Su'ilat (she is questioned), as it is here. Al-Maw'udah is the female infant that the people of the pre-Islamic time of ignorance would bury in the dirt due to their hatred of girls. Therefore, on the Day of Judgement, the female infant will be asked what sin she committed that caused here to be murdered. This will be a means of frightening her murderer. For verily, if the one who was wronged is questioned, what does the wrongdoer (the one who is guilty of the oppression) think then `Ali bin Abi Talhah reported that Ibn `Abbas said,

﴿وَإِذَا الْمَوْءُودَةُ سُئِلَتْ ﴾

(And when the female infant (Al-Maw'udah) buried alive Su'ilat:) "This means that she will ask.'' Abu Ad-Duha made a similar statement when he said, "She will ask, meaning she will demand restitution for her blood.'' The same has been reported from As-Suddi and Qatadah. Hadiths have been reported concerning the Maw'udah. Imam Ahmad recorded from `A'ishah, who reported from Judamah bint Wahb, the sister of `Ukkashah, that she said, "I was in the presence of the Messenger of Allah when he was with some people, and he said,

«لَقَدْ هَمَمْتُ أَنْ أَنْهَى عَنِ الْغِيلَةِ فَنَظَرْتُ فِي الرُّومِ وَفَارِسَ، فَإِذَا هُمْ يُغِيلُونَ أَوْلَادَهُمْ، وَلَا يَضُرُّ أَوْلَادَهُمْ ذلِكَ شَيْئًا»

(I was about to prohibit sexual relations with breast feeding women, but then I saw that the Romans and the Persians have sexual relations with their women who breast feed their children and it does not harm the children at all.) Then they asked him about interruption of sexual intercourse to prevent the male discharge from entering the womb of the woman, and he said,

«ذلِكَ الْوَأْدُ الْخَفِيُّ، وَهُوَ الْمَوْءُودَةُ سُئِلَت»

(That is the minor infanticide and it is the female infant buried alive (Maw'udah) that will be questioned.)'' Muslim, Ibn Majah, Abu Dawud, At-Tirmidhi and An-Nasa'i, all recorded this Hadith as well.


The Atonement for burying Infant Girls Alive

`Abdur-Razzaq said that Isra'il informed them from Simak bin Harb, from An-Nu`man bin Bashir, who reported from `Umar bin Al-Khattab that he said concerning Allah's statement,

﴿وَإِذَا الْمَوْءُودَةُ سُئِلَتْ ﴾

(And when the female infant buried alive is questioned.) "Qays bin `Asim came to the Messenger of Allah and said, `O Messenger of Allah! Verily, I buried some daughters of mine alive in the period of pre-Islamic ignorance.' The Messenger of Allah said,

«أَعْتِقْ عَنْ كُلِّ وَاحِدَةٍ مِنْهُنَّ رَقَبَة»

(Free a slave for each one of them.) Then Qays said, `O Messenger of Allah! Verily, I am an owner of camels.' The Prophet said,

«فَانْحَرْ عَنْ كُلِّ وَاحِدَةٍ مِنْهُنَّ بَدَنَة»

(Then sacrifice a camel for each one of them.)''


The Distribution of the Pages

Allah says,

﴿وَإِذَا الصُّحُفُ نُشِرَتْ ﴾

(And when the pages are laid open.) Ad-Dahhak said, "Every person will be given his paper in his right hand or in his left hand.'' Qatadah said, "O Son of Adam ! It (your paper) is written in, then it is rolled up, then it will be distributed to you on the Day of Judgement. So let each man look at what he himself dictated to be written in his paper.''


Removing the Heavens, kindling Hellfire, and Paradise being brought near

Allah says,

﴿وَإِذَا السَّمَآءُ كُشِطَتْ ﴾

(And when the heaven is Kushitat;) Mujahid said, "It drawns away.'' As-Suddi said, "Stripped off.'' Concerning Allah's statement,

﴿وَإِذَا الْجَحِيمُ سُعِّرَتْ ﴾

(And when Hell is Su`irat.) As-Suddi said, "It is heated.'' In reference to Allah's statement,

﴿وَإِذَا الْجَنَّةُ أُزْلِفَتْ ﴾

(And when Paradise is brought near.) Ad-Dahhak, Abu Malik, Qatadah, and Ar-Rabi` bin Khuthaym, all said, "This means it will be brought near to its inhabitants.''


Everyone will know what He has brought on the Day of Judgement Concerning

Allah's statement,

﴿عَلِمَتْ نَفْسٌ مَّآ أَحْضَرَتْ ﴾

(Every person will know what he has brought.) This is the conclusive response of the previous statements, meaning at the time these matters occur, every soul will know what it has done, and that will be brought forth for it, as Allah says,

﴿يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَرًا وَمَا عَمِلَتْ مِن سُوءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَدَا بَعِيدًا﴾

(On the Day when every person will be confronted with all the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil.) (3:30) Allah also says,

﴿يُنَبَّأُ الإِنسَـنُ يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ ﴾

(On that Day man will be informed of what he sent forward, and what he left behind.) (75:13)

﴿فَلاَ أُقْسِمُ بِالْخُنَّسِ - الْجَوَارِ الْكُنَّسِ - وَالَّيْلِ إِذَا عَسْعَسَ - وَالصُّبْحِ إِذَا تَنَفَّسَ إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِى قُوَّةٍ عِندَ ذِى الْعَرْشِ مَكِينٍ مُّطَـعٍ ثَمَّ أَمِينٍ وَمَا صَـحِبُكُمْ بِمَجْنُونٍ وَلَقَدْ رَءَاهُ بِالاٍّفُقِ الْمُبِينِ وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ وَمَا هُوَ بِقَوْلِ شَيْطَـنٍ رَّجِيمٍ فَأيْنَ تَذْهَبُونَ إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَـلَمِينَ لِمَن شَآءَ مِنكُمْ أَن يَسْتَقِيمَ وَمَا تَشَآءُونَ إِلاَّ أَن يَشَآءَ اللَّهُ رَبُّ الْعَـلَمِينَ ﴾

(15. But nay! I swear by Al-Khunnas.) (16. Al-Jawar Al-Kunnas.) (17. And by the night when it `As`as.) (18. And by the day when it Tanaffas.) (19. Verily, this is the Word a most honorable messenger.) (20. Dhi Quwwah, with the Lord of the Throne -- Makin,) (21. Obeyed there, trustworthy.) (22. And your companion is not a madman.) (23. And indeed he saw him in the clear horizon.) (24. And he withholds not a knowledge of the Unseen.) (25. And it is not the word of the outcast Shaytan.) (26. Then where are you going) (27. Verily, this is no less than a Reminder for the creatures.) (28. To whomsoever among you who wills to walk straight.) (29. And you cannot will unless that Allah wills -- the Lord of all that exists.)


The Explanation of the Words Al-Khunnas and Al-Kunnas

Muslim recorded in his Sahih, and An-Nasa'i in his Book of Tafsir, in explaining this Ayah, from `Amr bin Hurayth that he said, "I prayed the Morning prayer behind the Prophet , and I heard him reciting,

﴿فَلاَ أُقْسِمُ بِالْخُنَّسِ - الْجَوَارِ الْكُنَّسِ - وَالَّيْلِ إِذَا عَسْعَسَ - وَالصُّبْحِ إِذَا تَنَفَّسَ ﴾

(But nay! I swear by Al-Khunnas, Al-Jawar Al-Kunnas, and by the night when it `As`as, and by the day when it Tanaffas.)'' Ibn Jarir recorded from Khalid bin `Ar`arah that he heard `Ali being asked about the Ayah; (لَا أُقْسِمُ بِالْخُنَّسِ. الْجَوَارِ الْكُنَّسِ) (Nay! I swear by Al-Khunnas, Al-Jawar Al-Kunnas.) and he said, "These are the stars that withdraw (disappear) during the day and sweep across the sky (appear) at night.'' Concerning Allah's statement,

﴿وَالَّيْلِ إِذَا عَسْعَسَ ﴾

(And by the night when it `As`as.) There are two opinions about this statement. One of them is that this refers to its advancing with its darkness. Mujahid said, "It means its darkening.'' Sa`id bin Jubayr said, "When it begins.'' Al-Hasan Al-Basri said, "When it covers the people.'' This was also said by `Atiyah Al-`Awfi. `Ali bin Abi Talhah and Al-`Awfi both reported from Ibn `Abbas:

﴿إِذَا عَسْعَسَ﴾

(when it `As`as) "This means when it goes away.'' Mujahid, Qatadah and Ad-Dahhak, all said the same. Zayd bin Aslam and his son `Abdur-Rahman also made a similar statement, when they said,

﴿إِذَا عَسْعَسَ﴾

(when it `As`as) "This means when it leaves, and thus it turns away.'' I believe that the intent in Allah's saying,

﴿إِذَا عَسْعَسَ﴾

(when it `As`as) is when it approaches, even though it is correct to use this word for departing also. However, approachment is a more suitable usage here. It is as if Allah is swearing by the night and its darkness when it approaches, and by the morning and its light when it shines from the east. This is as Allah says,

﴿وَالَّيْلِ إِذَا يَغْشَى - وَالنَّهَارِ إِذَا تَجَلَّى ﴾

(By the night as it envelops. By the day as it appears in brightness) (92:1-2) and He also says,

﴿وَالضُّحَى - وَالَّيْلِ إِذَا سَجَى ﴾

(By the forenoon. By the night when it darkens.) (93:1-2) Allah also says,

﴿فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً﴾

(Cleaver of the daybreak. He has appointed night for resting.) (6:96) And there are other similar Ayat that mention this. Many of the scholars of the fundamentals of language have said that the word `As`as is used to mean advancing and retreating, with both meanings sharing the same word. Therefore, it is correct that the intent could be both of them, and Allah knows best. Concerning Allah's statement,

﴿وَالصُّبْحِ إِذَا تَنَفَّسَ ﴾

(And by the day when it Tanaffas.) Ad-Dahhak said, "When it rises.'' Qatadah said, "When it brightens and advances.''


Jibril descended with the Qur'an and it is not the Result of Insanity Concerning

Allah's statement,

﴿إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ﴾

(Verily, this is the Word of a most honorable messenger.) meaning, indeed this Qur'an is being conveyed by a noble messenger, which is referring to an honorable angel, who has good character and a radiant appearance, and he is Jibril. Ibn `Abbas, Ash-Sha`bi, Maymun bin Mihran, Al-Hasan, Qatadah, Ar-Rabi` bin Anas, Ad-Dahhak and others have said this.

﴿ذِى قُوَّةٍ﴾

(Dhi Quwwah) This is similar to Allah's statement,

﴿عَلَّمَهُ شَدِيدُ الْقُوَى ذُو مِرَّةٍ﴾

(He has been taught by one mighty in power, Dhu Mirrah.) (53:5-6) meaning, mighty in creation, mighty in strength and mighty in actions.

﴿عِندَ ذِى الْعَرْشِ مَكِينٍ﴾

(with the Lord of the Throne Makin,) meaning, he has high status and lofty rank with Allah.

﴿مُّطَـعٍ ثَمَّ﴾

(Obeyed there,) meaning, he has prestige, his word is listened to, and he is obeyed among the most high gathering (of angels). Qatadah said,

﴿مُّطَـعٍ ثَمَّ﴾

(Obeyed there) "This means in the heavens. He is not one of the lower ranking (ordinary) angels. Rather he is from the high ranking, prestigious angels. He is respected and has been chosen for (the delivery of) this magnificent Message.'' Allah then says,

﴿أَمِينٌ﴾

(trustworthy.) This is a description of Jibril as being trustworthy. This is something very great, that the Almighty Lord has commended His servant and angelic Messenger, Jibril, just as He has commended His servant and human Messenger, Muhammad by His statement,

﴿وَمَا صَـحِبُكُمْ بِمَجْنُونٍ ﴾

(And your companion is not a madman.) Ash-Sha`bi, Maymun bin Mihran, Abu Salih and others who have been previously mentioned, all said, "This refers to Muhammad .'' Allah said,

﴿وَلَقَدْ رَءَاهُ بِالاٍّفُقِ الْمُبِينِ ﴾

(And indeed he saw him in the clear horizon.) meaning, indeed Muhammad saw Jibril, who brought him the Message from Allah, in the form that Allah created him in (i.e., his true form), and he had six hundred wings.

﴿بِالاٍّفُقِ الْمُبِينِ﴾

(in the clear horizon. ) meaning, clear. This refers to the first sighting which occurred at Al-Batha' (Makkah). This incident is mentioned in Allah's statement,

﴿عَلَّمَهُ شَدِيدُ الْقُوَى - ذُو مِرَّةٍ فَاسْتَوَى - وَهُوَ بِالاٍّفُقِ الاٌّعْلَى - ثُمَّ دَنَا فَتَدَلَّى ﴾

﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى - فَأَوْحَى إِلَى عَبْدِهِ مَآ أَوْحَى ﴾

(He has been taught by one mighty in power (Jibril). Dhu Mirrah, then he rose. While he was in the highest part of the horizon. Then he approached and came closer. And was at a distance of two bows' length or less. So (Allah) revealed to His servant what He revealed.) (53:5-10) The explanation of this and its confirmation has already preceded, as well as the evidence that proves that it is referring to Jibril. It seems apparent -- and Allah knows best -- that this Surah (At-Takwir) was revealed before the Night Journey (Al-Isra'), because nothing has been mentioned in it except this sighting (of Jibril), and it is the first sighting. The second sighting has been mentioned in Allah's statement,

﴿وَلَقَدْ رَءَاهُ نَزْلَةً أُخْرَى - عِندَ سِدْرَةِ الْمُنتَهَى - عِندَهَا جَنَّةُ الْمَأْوَى - إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى ﴾

(And indeed he saw him (Jibril) at a second descent. Near Sidrah Al-Muntaha. Near it is the Paradise of Abode. When that covered the lote tree which did cover it !) (53:13-16) And these Ayat have only been mentioned in Surat An-Najm, which was revealed after Surat Al-Isra' (The Night Journey). The Prophet is not Stingy in conveying the Revelation (وَمَا هُوَ عَلَى الْغَيْبِ بِظَنِينٍ) (He is not Zanin over the Unseen) meaning Muhammad is not following false conjecture about what Allah revealed. Others have recited this Ayah with the `Dad' in the word Danin, which means that he is not stingy, but rather he conveys it to everyone. Sufyan bin `Uyaynah said, "Zanin and Danin both have the same meaning. They mean that he is not a liar, nor is he a wicked, sinful person. The Zanin is one who follows false supposition, and the Danin is one who is stingy.'' Qatadah said, "The Qur'an was unseen and Allah revealed it to Muhammad , and he did not withhold it from the people. Rather he announced it, conveyed it, and offered it to everyone who wanted it.'' `Ikrimah, Ibn Zayd and others have made similar statements. Ibn Jarir preferred the recitation Danin. I say that both of recitations have been confirmed by numerous routes of transmission, and its meaning is correct either way, as we have mentioned earlier.


The Qur'an is a Reminder for all the Worlds and It is not the Inspiration of Shaytan

Allah says,

﴿وَمَا هُوَ بِقَوْلِ شَيْطَـنٍ رَّجِيمٍ ﴾

(And it is not the word of the outcast Shaytan.) meaning, this Qur'an is not the statement of an outcast Shaytan. This means that he is not able to produce it, nor is it befitting of him to do so. This is as Allah says,

﴿وَمَا تَنَزَّلَتْ بِهِ الشَّيَـطِينُ - وَمَا يَنبَغِى لَهُمْ وَمَا يَسْتَطِيعُونَ - إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ ﴾

(And it is not the Shayatin who have brought it down. Neither would it suit them nor they can. Verily, they have been removed far from hearing it.) (26:210-212) Then Allah says,

﴿فَأيْنَ تَذْهَبُونَ ﴾

(Then where are you going) meaning, where has your reason gone, in rejecting this Qur'an, while it is manifest, clear, and evident that it is the truth from Allah. This is as Abu Bakr As-Siddiq said to the delegation of Bani Hanifah when they came to him as Muslims and he commanded them to recite (something from the Qur'an). So they recited something to him from the so called Qur'an of Musaylimah the Liar, that was total gibberish and terribly poor in style. Thus, Abu Bakr said, "Woe unto you! Where have your senses gone By Allah, this speech did not come from a god.'' Qatadah said,

﴿فَأيْنَ تَذْهَبُونَ ﴾

(Then where are you going) meaning, from the Book of Allah and His obedience. Then Allah says,

﴿إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَـلَمِينَ ﴾

(Verily, this is no less than a Reminder to the creatures.) meaning, this Qur'an is a reminder for all of mankind. They are reminded by it and receive admonition from it.

﴿لِمَن شَآءَ مِنكُمْ أَن يَسْتَقِيمَ ﴾

(To whomsoever among you who wills to walk straight.) meaning, whoever seeks guidance, then he must adhere to this Qur'an, for verily it is his salvation and guidance. There is no guidance in other than it.

﴿وَمَا تَشَآءُونَ إِلاَّ أَن يَشَآءَ اللَّهُ رَبُّ الْعَـلَمِينَ ﴾

(And you cannot will unless (it be) that Allah wills -- the Lord of all that exists.) This means that the will is not left to you all, so that whoever wishes to be guided, then he is guided, and whoever wishes to be astray, then he goes astray, rather, all of this is according to the will of Allah the Exalted, and He is the Lord of all that exists. It is reported from Sulayman bin Musa that when this Ayah was revealed,

﴿لِمَن شَآءَ مِنكُمْ أَن يَسْتَقِيمَ ﴾

(To whomsoever among you who wills to walk straight.) Abu Jahl said, "The matter is up to us. If we wish, we will stand straight, and we do not wish, we will not stand straight.'' So Allah revealed,

﴿وَمَا تَشَآءُونَ إِلاَّ أَن يَشَآءَ اللَّهُ رَبُّ الْعَـلَمِينَ ﴾

(And you cannot will unless (it be) that Allah wills the Lord of the all that exists.) This is the end of the Tafsir of Surat At-Takwir, and all praise and thanks are due to Allah.


The Tafsir of Surat Al-Infitar


(Chapter - 82)


The Virtues of Surat Al-Infitar

An-Nasa'i recorded from Jabir that Mu`adh stood and lead the people in the Night prayer, and he made the recitation of his prayer long. So the Prophet said,

«أَفَتَّانٌ أَنْتَ يَا مُعَاذُ؟ أَيْنَ كُنْتَ عَنْ

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

﴿وَالضُّحَى ﴾

وَ

﴿إِذَا السَّمَآءُ انفَطَرَتْ ﴾»

(Are you putting the people to trial O Mu`adh Why don't you recite (Glorify the Name of your Lord the Most High) (87), (By the forenoon) (93), and (When the heaven is cleft asunder) (82))'' The basis of this Hadith is found in the Two Sahihs, however the mentioning of

﴿إِذَا السَّمَآءُ انفَطَرَتْ ﴾

(When the heaven is cleft asunder.) has only been mentioned by An-Nasa'i. It has been previously mentioned in a narration from `Abdullah bin `Umar that the Prophet said,

«مَنْ سَرَّهُ أَنْ يَنْظُرَ إِلَى الْقِيَامَةِ رَأْيَ عَيْنٍ فَلْيَقْرَأْ:

﴿إِذَا الشَّمْسُ كُوِّرَتْ ﴾

و

﴿إِذَا السَّمَآءُ انفَطَرَتْ ﴾

و

﴿إِذَا السَّمَآءُ انشَقَّتْ ﴾»

(Whoever would be pleased to look at the Day of Resurrection with his own eyes, then let him recite, (When the sun is Kuwwirat.) (81) and; (When the heaven is cleft asunder) (82) and; (When the heaven is split asunder) (84).)

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِذَا السَّمَآء انفَطَرَتْ- وَإِذَا الْكَوَاكِبُ انتَثَرَتْ- وَإِذَا الْبِحَارُ فُجّرَتْ- وَإِذَا الْقُبُورُ بُعْثِرَتْ- عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ- يأَيُّهَا الإِنسَـنُ مَا غَرَّكَ بِرَبّكَ الْكَرِيمِ- الَّذِى خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ- فِى أَىّ صُورَةٍ مَّا شَآء رَكَّبَكَ-﴾

كَلاَّ بَلْ تُكَذّبُونَ بِالدّينِ- وَإِنَّ عَلَيْكُمْ لَحَـفِظِينَ- كِرَاماً كَـتِبِينَ- يَعْلَمُونَ مَا تَفْعَلُونَ-﴾

(1. When the heaven is cleft asunder (Infatarat).) (2. And when the stars Intatharat.) (3. And when the seas Fujjirat.) (4. And when the graves Bu`thirat.) (5. A person will know what he has sent forward and left behind.) (6. O man! What has made you careless about your Lord, the Most Generous) (7. Who created you, fashioned you perfectly, and gave you due proportion.) (8. In whatever form He willed, He put you together.) (9. Nay! But you deny (the Day of) Ad-Din.) (10. But verily, over you to watch you) (11. Kiraman Katibin,) (12. They know all that you do.) What will happen on the Day of Judgement Allah says,

﴿إِذَا السَّمَآءُ انفَطَرَتْ ﴾

(When the heaven is cleft asunder (Infatarat).) meaning, it splits. This is as Allah says,

﴿السَّمَآءُ مُنفَطِرٌ بِهِ﴾

(Whereon the heaven will be cleft asunder (Munfatir)) (73:18) Then Allah says,

﴿وَإِذَا الْكَوَاكِبُ انتَثَرَتْ ﴾

(And when the stars Intatharat.) meaning, fallen.

﴿وَإِذَا الْبِحَارُ فُجِّرَتْ ﴾

(And when the seas Fujjirat.) `Ali bin Abi Talhah reported from Ibn `Abbas that he said, "Allah will cause some of it to burst forth over other parts of it.'' Al-Hasan said, "Allah will cause some parts of it to burst forth over other parts of it, and its water will go away.'' Qatadah said, "Its fresh water will mix with its salt water.''

﴿وَإِذَا الْقُبُورُ بُعْثِرَتْ ﴾

(And when the graves Bu`thirat.) Ibn `Abbas said, "searched.'' As-Suddi said, "Tub`athiru means that they will be moved and those who are in them will come out.''

﴿عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ ﴾

(A person will know what he has sent forward and left behind.) meaning, when this happens then this will occur. Mankind should not forget about Allah Allah says,

﴿يأَيُّهَا الإِنسَـنُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ ﴾

(O man! What has made you careless about your Lord, the Most Generous) This is a threat. It is not an attempt to get a reply as some people mistakenly think. They consider it as if the Most Generous is asking them so that they will say, "His honor deceived him (or made him careless of his Lord).'' rather the meaning of this Ayah is, "O Son of Adam! What has deceived you from your Lord, the Most Generous -- meaning the Most Great -- so that you went forth disobeying Him, and you met Him with that which was unbefitting.'' This is similar to what has been reported in the Hadith,

«يَقُولُ اللهُ تَعَالَى يَوْمَ الْقِيَامَةِ: يَا ابْنَ آدَمَ مَا غَرَّكَ بِي؟ يَا ابْنَ آدَمَ مَاذَا أَجَبْتَ الْمُرْسَلِينَ؟»

(Allah will say on the Day of Judgement: "O Son of Adam! What has deceived you concerning Me O Son of Adam What was your response to the Messengers'') Al-Baghawi mentioned that Al-Kalbi and Muqatil said, "This Ayah was revealed about Al-Aswad bin Shariq who struck the Prophet and he was not punished in retaliation. So Allah revealed,

﴿مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ﴾

(What has made you careless about your Lord, the Most Generous)'' Then Allah said,

﴿الَّذِى خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ ﴾

(Who created you, fashioned you perfectly, and gave you due proportion.) meaning, `what has deceived you concerning the Most Generous Lord'

﴿الَّذِى خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ ﴾

(Who created you, fashioned you perfectly, and gave you due proportion.) meaning, `He made you complete, straight, and perfectly balanced and proportioned in stature. He fashioned you in the best of forms and shapes.' Imam Ahmad recorded from Busr bin Jahhash Al-Qurashi that one day the Messenger of Allah spat in his palm and placed his finger on it. Then he said,

«قَالَ اللهُ عَزَّ وَجَلَّ: يَا ابْنَ آدَمَ أَنْى تُعْجِزُنِي وَقَدْ خَلَقْتُكَ مِنْ مِثْلِ هذِهِ؟ حَتْى إِذَا سَوَّيْتُكَ وَعَدَلْتُكَ مَشَيْتَ بَيْنَ بُرْدَيْنِ، وَلِلْأَرْضِ مِنْكَ وَئِيدٌ، فَجَمَعْتَ وَمَنَعْتَ حَتْى إِذَا بَلَغَتِ التَّرَاقِيَ قُلْتَ: أَتَصَدَّقُ وَأَنَّى أَوَانُ الصَّدَقَةِ؟»

(Allah the Mighty and Sublime says: "O Son of Adam! How can you escape Me when I created you from something similar to this (spit) Then I fashioned you and made your creation balanced so that you walked between the two outer garments. And the earth has a burial place for you. So you gathered (wealth) and withheld it until your soul reached your collarbone (i.e., death comes). Then, at that time you say, `I will give charity now.' But how will there be time for charity'') This Hadith has also been recorded by Ibn Majah . Concerning Allah's statement,

﴿فِى أَىِّ صُورَةٍ مَّا شَآءَ رَكَّبَكَ ﴾

(In whatever form He willed, He put you together.) Mujahid said, "In which resemblance: the father, the mother, the paternal uncle, or the maternal uncle.'' In the Two Sahihs it is recorded from Abu Hurayrah that a man said, "O Messenger of Allah! Verily, my wife has given birth to a black boy.'' The Prophet said,

«هَلْ لَكَ مِنْ إِبِلٍ؟»

(Do you have any camels) The man said, "Yes.'' The Prophet then said,

«فَمَا أَلْوَانُهَا»

(What color are they) The man said, "Red.'' The Prophet said,

«فَهَلْ فِيهَا مِنْ أَوْرَق»

(Do any of them have patches of gray) The man said, "Yes.'' The Prophet asked him,

«فَأَنْى أَتَاهَا ذلِك»

(How did this happen to them) The man replied, "It is probably an inherited genetical strain.'' The Prophet then said,

«وَهَذَا عَسَى أَنْ يَكُونَ نَزَعَهُ عِرْق»

(Likewise, this (with your son) is probably an inherited genetical strain.) The Cause of Deception and alerting to the Fact that Angels record the Deeds of the Children of Adam Concerning Allah's statement,

﴿كَلاَّ بَلْ تُكَذِّبُونَ بِالدِّينِ ﴾

(Nay! But you deny (the Day of) Ad-Din.) meaning, `you are only compelled to oppose the Most Generous and meet Him with disobedience, by your rejection in your hearts of the Hereafter, the recompense and the reckoning.' Concerning Allah's statement,

﴿وَإِنَّ عَلَيْكُمْ لَحَـفِظِينَ - كِرَاماً كَـتِبِينَ - يَعْلَمُونَ مَا تَفْعَلُونَ ﴾

(But verily, over you to watch you (are) Kiraman Katibin, they know all that you do.) (82:10-12) meaning, `indeed there are noble guardian angels over you, so do not meet them with evil deeds, because they write down all that you do.'

﴿إِنَّ الاٌّبْرَارَ لَفِى نَعِيمٍ - وَإِنَّ الْفُجَّارَ لَفِى جَحِيمٍ - يَصْلَوْنَهَا يَوْمَ الدِّينِ - وَمَا هُمَ عَنْهَا بِغَآئِبِينَ - وَمَآ أَدْرَاكَ مَا يَوْمُ الدِّينِ - ثُمَّ مَآ أَدْرَاكَ مَا يَوْمُ الدِّينِ - يَوْمَ لاَ تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئاً وَالاٌّمْرُ يَوْمَئِذٍ لِلَّهِ ﴾

(13. Verily, the Abrar (the righteous believers) will be in Delight;) (14. And verily, the wicked will be in the blazing Fire (Hell),) (15. Therein they will enter, and taste its burning flame on the Day of Recompense,) (16. And they will not be absent therefrom.) (17.And what will make you know what the Day of Recompense is) (18. Again, what will make you know what the Day of Recompense is) (19. (It will be) the Day when no person shall have power for another, and the Decision, that Day, will be with Allah.)


The Reward of the Righteous and the Sinners Allah informs of what the righteous will receive of delight.

They are those who obeyed Allah and did not meet Him with disobedience (sins). Then He mentions that the evildoers will be in Hell and eternal torment. Due to this He says,

﴿يَصْلَوْنَهَا يَوْمَ الدِّينِ ﴾

(Therein they will enter, and taste its burning flame on the Day of Recompense,) meaning, the Day of Reckoning, Recompense, and Judgement.

﴿وَمَا هُمَ عَنْهَا بِغَآئِبِينَ ﴾

(And they will not be absent therefrom.) meaning, they will not be absent for even one hour from the torment. The torment will not be lightened from them, nor will they be granted the death that they will be requesting, or any rest -- not even for a single day. Allah then says,

﴿وَمَآ أَدْرَاكَ مَا يَوْمُ الدِّينِ ﴾

(And what will make you know what the Day of Recompense is) This is a magnification of the affair of the Day of Judgement. Then Allah affirms it by saying,

﴿ثُمَّ مَآ أَدْرَاكَ مَا يَوْمُ الدِّينِ ﴾

(Again, what will make you know what the Day of Recompense is) Then He explains this by saying,

﴿يَوْمَ لاَ تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئاً﴾

((It will be) the Day when no person shall have power for another, ) meaning, no one will be able to benefit anyone else, or help him out of that which he will be in, unless Allah gives permission to whomever He wishes and is pleased with. We will mention here a Hadith (where the Prophet said),

«يَا بَنِي هَاشِم، أَنْقِذُوا أَنْفُسَكُمْ مِنَ النَّارِ لَا أَمْلِكُ لَكُمْ مِنَ اللهِ شَيْئًا»

(O children of Hashim! Save yourselves from the Fire, for I have no power to cause you any benefit from Allah.) This has been mentioned previously at the end of the Tafsir of Surat Ash-Shu`ara' (see 26:214). Thus, Allah says,

﴿وَالاٌّمْرُ يَوْمَئِذٍ لِلَّهِ﴾

(and the Decision, that Day, will be with Allah.) "By Allah, the Decision is for Allah today (now), but on that Day no one will try to dispute with Him about it.'' This is the end of the Tafsir of Surat Al-Infitar. All praise and blessings are due to Allah, and He is the Giver of success and freedom from error.


The Tafsir of Surat Al-Mutaffifin


(Chapter - 83)


Which was revealed in Al-Madinah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَيْلٌ لِّلْمُطَفِّفِينَ - الَّذِينَ إِذَا اكْتَالُواْ عَلَى النَّاسِ يَسْتَوْفُونَ - وَإِذَا كَالُوهُمْ أَوْ وَّزَنُوهُمْ يُخْسِرُونَ - أَلا يَظُنُّ أُوْلَـئِكَ أَنَّهُمْ مَّبْعُوثُونَ - لِيَوْمٍ عَظِيمٍ - يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَـلَمِينَ ﴾

(1. Woe to Al-Mutaffifin.) (2. Those who, when they have to receive by measure from men, demand full measure,) (3. And when they have to give by measure or weight to men, give less than due.) (4. Do they not think that they will be resurrected,) (5. On a Great Day) (6. The Day when (all) mankind will stand before the Lord of all that exists)


Increasing and decreasing in the Measure and Weight will be a Cause for Regret and Loss

An-Nasa'i and Ibn Majah both recorded from Ibn `Abbas that he said, "When the Prophet came to Al-Madinah, the people of Al-Madinah were the most terrible people in giving measurement (i.e., they used to cheat). Thus, Allah revealed,

﴿وَيْلٌ لِّلْمُطَفِّفِينَ ﴾

(Woe to Al-Mutaffifin.) After this, they began to give good measure.'' The meaning of the word Tatfif here is to be stingy with measurement and weight, either by increasing it if it is due from the others, or decreasing it if it is a debt. Thus, Allah explains that the Mutaffifin those whom He has promised loss and destruction, whom are meant by "Woe'' are

﴿الَّذِينَ إِذَا اكْتَالُواْ عَلَى النَّاسِ﴾

(Those who, when they have to receive by measure from men,) meaning, from among the people.

﴿يَسْتَوْفُونَ﴾

(demand full measure,) meaning, they take their right by demanding full measure and extra as well.

﴿وَإِذَا كَالُوهُمْ أَوْ وَّزَنُوهُمْ يُخْسِرُونَ ﴾

(And when they have to give by measure or weight to (other) men, give less than due.) meaning, they decrease. Verily, Allah commanded that the measure and weight should be given in full. He says in another Ayah,

﴿وَأَوْفُوا الْكَيْلَ إِذا كِلْتُمْ وَزِنُواْ بِالقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ﴾

(And give full measure when you measure, and weigh with a balance that is straight. That is good and better in the end.) (17:35) Allah also says,

﴿وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا﴾

(And give full measure and full weight with justice. We burden not any person, but with that which he can bear.) (6:152) and He says,

﴿وَأَقِيمُواْ الْوَزْنَ بِالْقِسْطِ وَلاَ تُخْسِرُواْ الْمِيزَانَ ﴾

(And observe the weight with equity and do not make the balance deficient.) (55:9) Allah destroyed the people of Shu`ayb and wiped them out because of their cheating in weights and measurements. ning, they take their right by demanding full measure and extra as well.

﴿وَإِذَا كَالُوهُمْ أَوْ وَّزَنُوهُمْ يُخْسِرُونَ ﴾

(And when they have to give by measure or weight to (other) men, give less than due.) meaning, they decrease. Verily, Allah commanded that the measure and weight should be given in full. He says in another Ayah,

﴿وَأَوْفُوا الْكَيْلَ إِذا كِلْتُمْ وَزِنُواْ بِالقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ﴾

(And give full measure when you measure, and weigh with a balance that is straight. That is good and better in the end.) (17:35) Allah also says,

﴿وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا﴾

(And give full measure and full weight with justice. We burden not any person, but with that which he can bear.) (6:152) and He says,

﴿وَأَقِيمُواْ الْوَزْنَ بِالْقِسْطِ وَلاَ تُخْسِرُواْ الْمِيزَانَ ﴾

(And observe the weight with equity and do not make the balance deficient.) (55:9) Allah destroyed the people of Shu`ayb and wiped them out because of their cheating in weights and measurements. be able to bare. Imam Malik reported from Nafi` who reported from Ibn `Umar that the Prophet said,

«يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ، حَتْى يَغِيبَ أَحَدُهُمْ فِي رَشْحِهِ إِلَى أَنْصَافِ أُذُنَيْه»

(This will be the Day that mankind will stand before the Lord of all that exists, until one of them will sink up to the middle of his ears in sweat.) Al-Bukhari recorded this Hadith from Malik and `Abdullah bin `Awn, both of whom reported it from Nafi`. Muslim also recorded it from two routes. Another Hadith: Hadith;uA ? give less than due.) meaning, they decrease. Verily, Allah commanded that the measure and weight should be given in full. He says in another Ayah,

﴿وَأَوْفُوا الْكَيْلَ إِذا كِلْتُمْ وَزِنُواْ بِالقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ﴾

(And give full measure when you measure, and weigh with a balance that is straight. That is good and better in the end.) (17:35) Allah also says,

﴿وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا﴾

(And give full measure and full weight with justice. We burden not any person, but with that which he can bear.) (6:152) and He says,

﴿وَأَقِيمُواْ الْوَزْنَ بِالْقِسْطِ وَلاَ تُخْسِرُواْ الْمِيزَانَ ﴾

(And observe the weight with equity and do not make the balance deficient.) (55:9) Allah destroyed the people of Shu`ayb and wiped them out because of their cheating in weights and measurements.


Threatening the Mutaffifin with standing before the Lord of all that exists

Then Allah says as a threat to them,

﴿أَلا يَظُنُّ أُوْلَـئِكَ أَنَّهُمْ مَّبْعُوثُونَ - لِيَوْمٍ عَظِيمٍ ﴾

(Do they not think that they will be resurrected, on a Great Day) meaning, do these people not fear the resurrection and standing before He Who knows the hidden matters and the innermost secrets, on a Day that contains great horror and tremendous fright Whoever loses on this Day will be made to enter into a blazing fire. Then Allah says,

﴿يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَـلَمِينَ ﴾

(The Day when (all) mankind will stand before the Lord of all that exists) meaning, they will stand barefooted, naked and uncircumcised at a station that will be difficult, hard, and distressful for the criminals. They will be covered by the command from Allah, and it will be that, which the strength and the senses will not be able to bare. Imam Malik reported from Nafi` who reported from Ibn `Umar that the Prophet said,

«يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ، حَتْى يَغِيبَ أَحَدُهُمْ فِي رَشْحِهِ إِلَى أَنْصَافِ أُذُنَيْه»

(This will be the Day that mankind will stand before the Lord of all that exists, until one of them will sink up to the middle of his ears in sweat.) Al-Bukhari recorded this Hadith from Malik and `Abdullah bin `Awn, both of whom reported it from Nafi`. Muslim also recorded it from two routes. Another Hadith: Hadit u ?? ? u A ? Threatening the Mutaffifin with standing before the Lord of all that exists Then Allah says as a threat to them,

﴿أَلا يَظُنُّ أُوْلَـئِكَ أَنَّهُمْ مَّبْعُوثُونَ - لِيَوْمٍ عَظِيمٍ ﴾

(Do they not think that they will be resurrected, on a Great Day) meaning, do these people not fear the resurrection and standing before He Who knows the hidden matters and the innermost secrets, on a Day that contains great horror and tremendous fright Whoever loses on this Day will be made to enter into a blazing fire. Then Allah says,

﴿يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَـلَمِينَ ﴾

(The Day when (all) mankind will stand before the Lord of all that exists) meaning, they will stand barefooted, naked and uncircumcised at a station that will be difficult, hard, and distressful for the criminals. They will be covered by the command from Allah, and it will be that, which the strength and the senses will not be able to bare. Imam Malik reported from Nafi` who reported from Ibn `Umar that the Prophet said,

«يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ، حَتْى يَغِيبَ أَحَدُهُمْ فِي رَشْحِهِ إِلَى أَنْصَافِ أُذُنَيْه»

(This will be the Day that mankind will stand before the Lord of all that exists, until one of them will sink up to the middle of his ears in sweat.) Al-Bukhari recorded this Hadith from Malik and `Abdullah bin `Awn, both of whom reported it from Nafi`. Muslim also recorded it from two routes. Another Hadith: Imam Ahmad recorded from Al-Miqdad, who was Ibn Al-Aswad Al-Kindi, that he heard the Messenger of Allah saying,

«إِذَا كَانَ يَوْمُ الْقِيَامَةِ أُدْنِيَتِ الشَّمْسُ مِنَ الْعِبَادِ حَتْى تَكُونَ قَدْرَ مِيلٍ أَوْ مِيلَيْنِ قال فَتَصْهَرُهُمُ الشَّمْسُ فَيَكُونُونَ فِي الْعَرَقِ كَقَدْرِ أَعْمَالِهِمْ، مِنْهُمْ مَنْ يَأْخُذُهُ إِلَى عَقِبَيْهِ، وَمِنْهُمْ مَنْ يَأْخُذُهُ إِلَى رُكْبَتَيْهِ، وَمِنْهُمْ مَنْ يَأْخُذُهُ إِلَى حَقْوَيْهِ، وَمِنْهُمْ مَنْ يُلْجِمُهُ إِلْجَامًا»

(On the Day of Judgement, the sun will draw near the servants until it is a mile or two away from them. Then the sun will burn them, and they will be submersed in sweat based upon the amount of their deeds. From among them there will be those whose sweat will come up to their two heels. From among them there will be those whose sweat will come up to their two knees. From among them there will be those whose sweat will come up to their groins. From among them there will be those who will be bridled in sweat (up to their necks).) This Hadith was recorded by Muslim and At-Tirmidhi. In Sunan Abu Dawud it is recorded that the Messenger of Allah used to seek refuge with Allah from the hardship of standing on the Day of Judgement. It has been reported from Ibn Mas`ud that they will be standing for forty years with their heads raised toward the sky. No one will speak to them, and the righteous and wicked among them will all be bridled in sweat. It has been reported from Ibn `Umar that they will be standing for one hundred years. Both of these statements have been recorded by Ibn Jarir. In the Sunans of Abu Dawud, An-Nasa'i, and Ibn Majah, it is recorded from `A'ishah that the Messenger of Allah used to begin his late night prayer by declaring Allah's greatness ten times, praising Allah ten times, glorifying Allah ten times, and seeking Allah's forgiveness ten times. Then he would say,

«اللْهُمَّ اغْفِرْ لِي وَاهْدِنِي وَارْزُقْنِي وَعَافِنِي»

(O Allah! Forgive me, guide me, provide for me, and protect me.) Then he would seek refuge from the hardship of the standing on the Day of Judgement.

﴿كَلاَّ إِنَّ كِتَـبَ الْفُجَّارِ لَفِى سِجِّينٍ - وَمَآ أَدْرَاكَ مَا سِجِّينٌ - كِتَـبٌ مَّرْقُومٌ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ وَمَا يُكَذِّبُ بِهِ إِلاَّ كُلُّ مُعْتَدٍ أَثِيمٍ إِذَا تُتْلَى عَلَيْهِ ءَايَـتُنَا قَالَ أَسَـطِيرُ الاٌّوَّلِينَ كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ كَلاَّ إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ ثُمَّ إِنَّهُمْ لَصَالُواْ الْجَحِيمِ ثُمَّ يُقَالُ هَـذَا الَّذِى كُنتُمْ بِهِ تُكَذِّبُونَ ﴾

(7. Nay! Truly, the Record of the wicked is in Sijjin.) (8. And what will make you know what Sijjin is) (9. A Register inscribed.) (10. Woe, that Day, to those who deny.) (11. Those who deny the Day of Recompense.) (12. And none can deny it except every transgressor beyond bounds, the sinner!) (13. When Our Ayat are recited to him, he says: "Tales of the ancients!'') (14. Nay! But on their hearts is the Ran (covering) which they used to earn.) (15. Nay! Surely, they will be veiled from seeing their Lord that Day.) (16. Then verily, they will indeed enter the burning flame of Hell.) (17. Then, it will be said to them: "This is what you used to deny!'')


The Record of the Wicked and some of what happens to Them

Allah says truly,

﴿إِنَّ كِتَـبَ الْفُجَّارِ لَفِى سِجِّينٍ﴾

(Nay! Truly, the Record of the wicked is in Sijjin.) meaning, that their final destination and their abode will be in Sijjin, which is derived from the word prison (Sijn), and here it means straitened circumstances. Thus, Allah expresses the greatness of this matter, saying;

﴿وَمَآ أَدْرَاكَ مَا سِجِّينٌ ﴾

(And what will make you know what Sijjin is) meaning, it is a great matter, an eternal prison, and a painful torment. Some have said that it is beneath the seventh earth. It has been mentioned previously in the lengthy Hadith of Al-Bara' bin `Azib that the Prophet said,

«يَقُول اللهُ عَزَّ وَجَلَّ فِي رُوحِ الْكَافِرِ اكْتُبُوا كِتَابَهُ فِي سِجِّينٍ. وَسِجِّينٌ هِيَ تَحْتُ الْأَرْضِ السَّابِعَة»

(Allah says concerning the soul of the disbeliever, `Record his book in Sijjin.' And Sijjin is beneath the seventh earth.)'' it is known that the destination of the wicked people will be Hell, and it is the lowest of the low. For Allah says,

﴿ثُمَّ رَدَدْنَـهُ أَسْفَلَ سَـفِلِينَ إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Then We reduced him to the lowest of the low. Save those who believe and do righteous deeds.) (95:5-6) Here Allah says,

﴿كَلاَّ إِنَّ كِتَـبَ الْفُجَّارِ لَفِى سِجِّينٍ - وَمَآ أَدْرَاكَ مَا سِجِّينٌ ﴾

(Nay! Truly, the Record of the wicked is in Sijjin. And what will make you know what Sijjin is) and it is full of hardship and misery. Allah says,

﴿وَإَذَآ أُلْقُواْ مِنْهَا مَكَاناً ضَيِّقاً مُّقَرَّنِينَ دَعَوْاْ هُنَالِكَ ثُبُوراً ﴾

(And when they shall be thrown into a narrow place thereof, chained together, they will exclaim therein for destruction.) (25:13) Then Allah says,

﴿كِتَـبٌ مَّرْقُومٌ ﴾

(A Register inscribed.) This is not an explanation of His statement,

﴿وَمَآ أَدْرَاكَ مَا سِجِّينٌ ﴾

(And what will make you know what Sijjin is) It is only an explanation of the destination that will be recorded for them, which is Sijjin. Meaning, it is inscribed, written, and completed. No one can add to it and no one can remove anything from it. This was said by Muhammad bin Ka`b Al-Qurazi. Then Allah said,

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe, that Day, to those who deny.) meaning, when they come to the imprisonment, Allah threatened them with, on the Day of Judgement, and the disgraceful torment. The statement, "Woe,'' has already been discussed previously and there is no need to repeat it here. Basically, it means destruction and devastation. This is like what is said, "Woe to so-and-so.'' This is similar to what has been recorded in the Musnad and the Sunan collections on the authority of Bahz bin Hakim bin Mu`awiyah bin Haydah,

َ مَا سِجِّينٌ ﴾

(Nay! Truly, ! TrulrsA ? the Record of the wicked is in Sijjin. And what will make you know what Sijjin is) and it is full of hardship and misery. Allah says,

﴿وَإَذَآ أُلْقُواْ مِنْهَا مَكَاناً ضَيِّقاً مُّقَرَّنِينَ دَعَوْاْ هُنَالِكَ ثُبُوراً ﴾

(And when they shall be thrown into a narrow place thereof, chained together, they will exclaim therein for destruction.) (25:13) Then Allah says,

﴿كِتَـبٌ مَّرْقُومٌ ﴾

(A Register inscribed.) This is not an explanation of His statement,

﴿وَمَآ أَدْرَاكَ مَا سِجِّينٌ ﴾

(And what will make you know what Sijjin is) It is only an explanation of the destination that will be recorded for them, which is Sijjin. Meaning, it is inscribed, written, and completed. No one can add to it and no one can remove anything from it. This was said by Muhammad bin Ka`b Al-Qurazi. Then Allah said,

﴿وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ ﴾

(Woe, that Day, to those who deny.) meaning, when they come to the imprisonment, Allah threatened them with, on the Day of Judgement, and the disgraceful torment. The statement, "Woe,'' has already been discussed previously and there is no need to repeat it here. Basically, it means destruction and devastation. This is like what is said, "Woe to so-and-so.'' This is similar to what has been recorded in the Musnad and the Sunan collections on the authority of Bahz bin Hakim bin Mu`awiyah bin Haydah, who reported from his father, who reported from his grandfather that the Messenger of Allah said,

«وَيْلٌ لِلَّذِي يُحَدِّثُ فَيَكْذِبُ لِيُضْحِكَ النَّاسَ، وَيْلٌ لَهُ وَيْلٌ لَه»

(Woe unto whoever speaks, and lies in order to make the people laugh. Woe unto him, woe unto him.) Then Allah says, in explaining who are the wicked, disbelieving deniers,

﴿الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ ﴾

(Those who deny the Day of Recompense.) meaning, they do not believe it will happen, and they do not believe in its existence. Thus, they consider it a matter that is farfetched. Allah then says,

﴿وَمَا يُكَذِّبُ بِهِ إِلاَّ كُلُّ مُعْتَدٍ أَثِيمٍ ﴾

(And none can deny it except every transgressor, sinner.) meaning, transgressive in his actions by doing that which is forbidden and exceeding the limits when acquiring the permissible. He is a sinner in his statements, because he lies whenever he speaks, he breaks his promises whenever he makes them, and he behaves in an abusive and wicked manner whenever he argues. Concerning Allah's statement,

﴿إِذَا تُتْلَى عَلَيْهِ ءَايَـتُنَا قَالَ أَسَـطِيرُ الاٌّوَّلِينَ ﴾

(When Our Ayat are recited to him, he says: "Tales of the ancients!'') meaning, whenever he hears the Words of Allah from the Messenger , he denies it and has ill thoughts about it. Thus, he believes that it is a collection gathered from the books of the ancients. This is as Allah says,

﴿وَإِذَا قِيلَ لَهُمْ مَّاذَآ أَنزَلَ رَبُّكُمْ قَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ ﴾

(And when it is said to them: "What is it that your Lord has sent down'' They say: "Tales of the men of old!'') (16:24) Similarly Allah says,

﴿وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً ﴾

(And they say: "Tales of the ancients, which he has written down: and they are dictated to him morning and afternoon.'') (25:5) Then Allah continues saying,

﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(Nay! But on their hearts is the Ran (covering) which they used to earn.) meaning, the matter is not as they claim, nor as they say: "Verily, this Qur'an is tales of the ancients.'' Rather, it is the Word of Allah, His inspiration and His revelation to His Messenger . The only thing that blocked their hearts from believing in it is the dark covering cast over it from the many sins and wrong they committed that has covered up their hearts. Thus, Allah says,

﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(Nay! But on their hearts is the Ran (covering) which they used to earn.) This dark covering known as Rayn overcomes the hearts of the disbelievers, the covering of Ghaym is for the righteous, and the covering of Ghayn is for those who are near to Allah. Ibn Jarir, At-Tirmidhi, An-Nisa'i, and Ibn Majah all recorded from Abu Hurayrah that the Prophet said,

«إِنَّ الْعَبْدَ إِذَا أَذْنَبَ ذَنْبًا كَانَتْ نُكْتَةٌ سَوْدَاءُ فِي قَلْبِهِ، فَإِنْ تَابَ مِنْهَا صُقِلَ قَلْبُهُ، قu

uA ay! But on their hearts is the Ran (covering) which they used to earn.) meaning, the matter is not as they claim, nor as they say: "Verily, this Qur'an is tales of the ancients.'' Rather, it is the Word of Allah, His inspiration and His revelation to His Messenger . The only thing that blocked their hearts from believing in it is the dark covering cast over it from the many sins and wrong they committed that has covered up their hearts. Thus, Allah says, uuA ? "What is it that your Lord has sent down'' They say: "Tales of the men of old!'') (16:24) Similarly Allah says,

﴿وَقَالُواْ أَسَـطِيرُ الاٌّوَّلِينَ اكْتَتَبَهَا فَهِىَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً ﴾

(And they say: "Tales of the ancients, which he has written down: and they are dictated to him morning and afternoon.'') (25:5) Then Allah continues saying,

﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(Nay! But on their hearts is the Ran (covering) which they used to earn.) meaning, the matter is not as they claim, nor as they say: "Verily, this Qur'an is tales of the ancients.'' Rather, it is the Word of Allah, His inspiration and His revelation to His Messenger . The only thing that blocked their hearts from believing in it is the dark covering cast over it from the many sins and wrong they committed that has covered up their hearts. Thus, Allah says,

﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ ﴾

(Nay! But on their hearts is the Ran (covering) which they used to earn.) This dark covering known as Rayn overcomes the hearts of the disbelievers, the covering of Ghaym is for the righteous, and the covering of Ghayn is for those who are near to Allah. Ibn Jarir, At-Tirmidhi, An-Nisa'i, and Ibn Majah all recorded from Abu Hurayrah that the Prophet said,

«إِنَّ الْعَبْدَ إِذَا أَذْنَبَ ذَنْبًا كَانَتْ نُكْتَةٌ سَوْدَاءُ فِي قَلْبِهِ، فَإِنْ تَابَ مِنْهَا صُقِلَ قَلْبُهُ، قوَإِنْ زَادَ زَادَتْ، فَذلِكَ قَوْلُ اللهِ تَعَالَى:

﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ ﴾»

(Verily, when the servant commits a sin, a black spot appears in his heart. If he repents from it, his heart is polished clean. However, if he increases (in the sin), the spot will continue to increase. That is the statement of Allah: ((Nay! But on their hearts is the Ran (covering) which they used to earn.)) At-Tirmidhi said, "Hasan Sahih.'' The wording of An-Nasa'i says,

«إِنَّ الْعَبْدَ إِذَا أَخْطَأَ خَطِيئَةً نُكِتَ فِي قَلْبِهِ نُكْتَةٌ سَوْدَاءُ ، فَإِنْ هُوَ نَزَعَ وَاسْتَغْفَرَ وَتَابَ صُقِلَ قَلْبُهُ ، فَإِنْ عَادَ زِيدَ فِيهَا حَتَّى تَعْلُو قَلْبَهُ فَهُوَ الرَّانُ الَّذِي قَالَ اللهُ تَعَالَى:

﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ ﴾»

(Whenever the servant commits a wrong, a black spot is put in his heart. So, if he refrains from it, seeks forgiveness and repents, his heart is polished clean. But if he returns to the sin, the spot will increase until it overcomes his (entire) heart, and this is the Ran that Allah mentions when He says: (Nay, but on their hearts is the Ran (covering) which they used to earn.)) Concerning Allah's statement,

﴿كَلاَّ إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ ﴾

(Nay! Surely, they will be veiled from seeing their Lord that Day.) meaning, they will have a place on the Day of Judgement, and lodging in Sijjin. Along with this they will be veiled from seeing their Lord and Creator on the Day of Judgement. Imam Abu `Abdullah Ash-Shafi`i said, "In this Ayah is a proof that the believers will see Him (Allah), the Mighty and Sublime, on that Day.'' Concerning Allah's statement,

﴿ثُمَّ إِنَّهُمْ لَصَالُواْ الْجَحِيمِ ﴾

(Then verily, they will indeed enter the burning flame of Hell.) meaning, along with this being prevented from seeing the Most Gracious, they will also be among the people of the Fire.

﴿ثُمَّ يُقَالُ هَـذَا الَّذِى كُنتُمْ بِهِ تُكَذِّبُونَ ﴾

(Then, it will be said to them: "This is what you used to deny!'') (83:17) meaning, this will be said to them by way of scolding, rebuking, belittling, and humi- liation.

﴿كَلاَّ إِنَّ كِتَـبَ الاٌّبْرَارِ لَفِى عِلِّيِّينَ - وَمَآ أَدْرَاكَ مَا عِلِّيُّونَ كِتَـبٌ مَّرْقُومٌ يَشْهَدُهُ الْمُقَرَّبُونَ إِنَّ الاٌّبْرَارَ لَفِى نَعِيمٍ عَلَى الاٌّرَآئِكِ يَنظُرُونَ تَعْرِفُ فِى وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ خِتَـمُهُ مِسْكٌ وَفِى ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَـفِسُونَ وَمِزَاجُهُ مِن تَسْنِيمٍ عَيْناً يَشْرَبُ بِهَا الْمُقَرَّبُونَ ﴾

(18. Nay! Verily, the Record of Al-Abrar (the righteous believers) is (preserved) in `Illiyyin.) (19. And what will make you know what `Illiyyin is) (20. A Register inscribed,) (21. To which bear witness those nearest.) (22. Verily, Al-Abrar (the righteous believers) will be in Delight.) (23. On thrones, looking.) (24. You will recognize in their faces the brightness of delight). (25. They will be given to drink of pure sealed Rahiq.) (26. Sealed with musk, and for this let those strive who want to strive.) (27. It will be mixed with Tasnim:) (28. A spring whereof drink those nearest to Allah.)


The Record Book of the Righteous and Their Reward

Allah says that truly,

﴿إِنَّ كِتَـبَ الاٌّبْرَارِ﴾

(Verily, the Record of Al-Abrar (the righteous believers)) These people are in a situation that is the opposite of the wicked people.

﴿لَفِى عِلِّيِّينَ﴾

(is in `Illiyyin.) meaning, their final destination is `Illiyyin, which is the opposite of Sijjin. It has been reported from Hilal bin Yasaf that Ibn `Abbas asked Ka`b about Sijjin while he was present, and Ka`b said, "It is the seventh earth and in it are the souls of the disbelievers.'' Then Ibn `Abbas asked him about `Illiyyin, so he said, "It is the seventh heaven and it contains the souls of the believers.'' This statement -- that it is the seventh heaven -- has been said by others as well. `Ali bin Abi Talhah reported that Ibn `Abbas said concerning Allah's statement,

﴿كَلاَّ إِنَّ كِتَـبَ الاٌّبْرَارِ لَفِى عِلِّيِّينَ ﴾

(Nay! Verily, the Record of Al-Abrar (the righteous believers) is in `Illiyyin.) "This means Paradise.'' Others besides him have said, "`Iliyyin is located at Sidrat Al-Muntaha.'' The obvious meaning is that the word `Illiyyin is taken from the word `Uluw, which means highness. The more something ascends and rises, the more it becomes greater and increases. Thus, Allah magnifies its affair and extols its matter by saying,

﴿وَمَآ أَدْرَاكَ مَا عِلِّيُّونَ ﴾

(And what will make you know what `Illiyyin is) Then He says by way of affirming what will be written for them,

﴿كِتَـبٌ مَّرْقُومٌ يَشْهَدُهُ الْمُقَرَّبُونَ ﴾

(A Register inscribed. To which bear witness those nearest.) They are the angels. This was stated by Qatadah. Al-`Awfi reported from Ibn `Abbas that he said, "Those nearest to Allah in each heaven will witness it.'' Then Allah says,

﴿إِنَّ الاٌّبْرَارَ لَفِى نَعِيمٍ ﴾

(Verily, Al-Abrar (the righteuos believers) will be in Delight.) meaning, on the Day of Judgement they will be in eternal pleasure and gardens that contain comprehensive bounties.

﴿عَلَى الاٌّرَائِكِ﴾

(On thrones,) These are thrones beneath canopies from which they will be gazing. It has been said, "This means that they will be gazing at their kingdom and what Allah has given them of good and bounties that will not end or perish. It has also been said,

﴿عَلَى الاٌّرَآئِكِ يَنظُرُونَ ﴾

(On thrones, looking.) "This means that they will be looking at Allah, the Mighty and Sublime.'' This is the opposite of what those wicked people have been described with,

﴿كَلاَّ إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ ﴾

(Nay! Surely, they (evildoers) will be veiled from seeing their Lord that Day.) (83:15) Thus, it has been mentioned that these (righteous people) will be allowed to look at Allah while they are upon their thrones and elevated couches. Concerning Allah's statement,

﴿تَعْرِفُ فِى وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ ﴾

(You will recognize in their faces the brightness of delight.) meaning, `you will notice a glow of delight in their faces when you look at them.' This is a description of opulence, decorum, happiness, composure, and authority that they will be experiencing from this great delight. Concerning Allah's statement,

﴿يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ ﴾

(They will be given to drink of pure sealed Rahiq.) meaning, they will be given drink from the wine of Paradise. Ar-Rahiq is one of the names of the wine (in Paradise). Ibn Mas`ud, Ibn `Abbas, Mujahid, Al-Hasan, Qatadah and Ibn Zayd all said this. Ibn Mas`ud said concerning Allah's statement,

﴿خِتَـمُهُ مِسْكٌ﴾

(Sealed with musk,) "This means it will be mixed with musk.'' Al-`Awfi reported from Ibn `Abbas that he said, "Allah will make the wine have a pleasant aroma for them, so the last thing that He will place in it will be musk. Thus, it will be sealed with musk.'' Qatadah and Ad-Dahhak both said the same. Then Allah says,

﴿وَفِى ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَـفِسُونَ﴾

(and for this let (all) those strive who want to strive.) meaning, for a situation like this, let the boasters boast, compete, and strive to gain more. Let the competitors compete and race toward the likes of this. This is similar to Allah's statement,

﴿لِمِثْلِ هَـذَا فَلْيَعْمَلِ الْعَـمِلُونَ ﴾

(For the like of this let the workers work.) (37:61) Allah then says,

﴿وَمِزَاجُهُ مِن تَسْنِيمٍ ﴾

(It will be mixed with Tasnim.) meaning, this wine that is being described is mixed with Tasnim. This refers to a drink called Tasnim, and it is the most excellent and exalted drink of the people of Paradise. This was said by Abu Salih and Ad-Dahhak. Thus, Allah says,

﴿عَيْناً يَشْرَبُ بِهَا الْمُقَرَّبُونَ ﴾

(A spring whereof drink those nearest to Allah.) (83:28) meaning, those who are near to Allah, will drink from it as they wish, and the companions of the right hand will be given a drink that is mixed with it. This has been said by Ibn Mas`ud, Ibn `Abbas, Masruq, Qatadah and others.

﴿إِنَّ الَّذِينَ أَجْرَمُواْ كَانُواْ مِنَ الَّذِينَ ءَامَنُواْ يَضْحَكُونَ - وَإِذَا مَرُّواْ بِهِمْ يَتَغَامَزُونَ - وَإِذَا انقَلَبُواْ إِلَى أَهْلِهِمْ انقَلَبُواْ فَكِهِينَ - وَإِذَا رَأَوْهُمْ قَالُواْ إِنَّ هَـؤُلاَءِ لَضَآلُّونَ - وَمَآ أُرْسِلُواْ عَلَيْهِمْ حَـفِظِينَ - فَالْيَوْمَ الَّذِينَ ءَامَنُواْ مِنَ الْكُفَّارِ يَضْحَكُونَ عَلَى الاٌّرَآئِكِ يَنظُرُونَ هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُواْ يَفْعَلُونَ ﴾

(29. Verily, those who committed crimes used to laugh at those who believed.) (30. And, whenever they passed by them, used to wink one to another.) (31. And when they returned to their own people, they would return jesting;) (32. And when they saw them, they said: "Verily, these have indeed gone astray!'') (33. But they were not sent as watchers over them.) (34. But this Day those who believe will laugh at the disbelievers) (35. On thrones, looking.) (36. Are not the disbelievers paid for what they used to do)


The Wicked Behavior of the Criminals and Their mocking of the Believers

Allah informs that the criminals used to laugh at the believers in the worldly life. In other words, they would mock them and despise them. Whenever they would pass by the believers, they would wink at each other about them, meaning in contempt of them.

﴿وَإِذَا انقَلَبُواْ إِلَى أَهْلِهِمْ انقَلَبُواْ فَكِهِينَ ﴾

(And when they returned to their own people, they would return jesting.) meaning, when these criminals turn back, or return to their homes, they go back pleased. This means that whatever they request, they find it. Yet, with this, they still are not grateful for Allah's favor upon them. Rather they busy themselves with despising and envying the believers.

﴿وَإِذَا رَأَوْهُمْ قَالُواْ إِنَّ هَـؤُلاَءِ لَضَآلُّونَ ﴾

(And when they saw them, they said: "Verily, these have indeed gone astray!'') meaning, `because they are upon a religion other than their own religion.' Allah then says,

﴿وَمَآ أُرْسِلُواْ عَلَيْهِمْ حَـفِظِينَ ﴾

(But they were not sent as watchers over them.) meaning, these criminals have not been sent as guardians over the deeds and statements of these believers. These wrongdoers have not been made responsible for them. So, why are they so concerned with them, and why have they made them the focus of their attention This is as Allah says,

﴿قَالَ اخْسَئُواْ فِيهَا وَلاَ تُكَلِّمُونِ ﴾

﴿إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِى يَقُولُونَ رَبَّنَآ ءَامَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَحِمِينَ - فَاتَّخَذْتُمُوهُمْ سِخْرِيّاً حَتَّى أَنسَوْكُمْ ذِكْرِى وَكُنْتُمْ مِّنْهُمْ تَضْحَكُونَ - إِنِّى جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُواْ أَنَّهُمْ هُمُ الْفَآئِزُونَ ﴾

(He (Allah) will say: "Remain you in it with ignominy! And speak you not to Me!'' Verily there was a party of My servants, who used to say: "Our Lord! We believe, so forgive us, and have mercy on us, for You are the Best of all who show mercy!'' But you took them for a laughing stock, so much so that they made you forget My remembrance while you used to laugh at them! Verily, I have rewarded them this Day for their patience: they are indeed the ones that are successful.) (23:108-111) Thus, Allah says here,

﴿فَالْيَوْمَ﴾

(But this Day) meaning, the Day of Judgement.

﴿الَّذِينَ ءَامَنُواْ مِنَ الْكُفَّارِ يَضْحَكُونَ﴾

(those who believe will laugh at the disbelievers) meaning, as retribution for how those people laughed at them.

﴿عَلَى الاٌّرَآئِكِ يَنظُرُونَ ﴾

(On thrones, looking.) meaning, looking at Allah as reward for bearing the false claims against them that they were misguided. They were not misguided at all. Rather they were the close Awliya' of Allah, who will be looking at their Lord in the place of His honor. Concerning Allah's statement,

﴿هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُواْ يَفْعَلُونَ ﴾

(Are not the disbelievers paid for what they used to do) meaning, `will the disbelievers be recompensed for their mockery and belittlement against the believers, or not' This means that they surely will be paid in full, completely and perfectly (for their behavior). This is the end of the Tafsir of Surat Al-Mutaffifin, and all praise and thanks are due to Allah.


The Tafsir of Surat Al-Inshiqaq


(Chapter - 84)


The Prostration of Recitation in Surat Al-Inshiqaq

It is reported from Abu Salamah that while leading them in prayer, Abu Hurayrah recited,

﴿إِذَا السَّمَآءُ انشَقَّتْ ﴾

(When the heaven is split asunder.) and he prostrated during its recitation. Then when he completed the prayer, he informed them that the Messenger of Allah prostrated during its recitation. This was recorded by Muslim and An-Nasa'i on the authority of Malik. Al-Bukhari recorded from Abu Rafi` that he prayed the Night prayer with Abu Hurayrah) recited,

﴿إِذَا السَّمَآءُ انشَقَّتْ ﴾

(When the heaven is split asunder.) then he prostrated. So Abu Rafi` said something to him about it (questioning it). Abu Hurayrah replied, "I prostrated behind Abul-Qasim (the Prophet ), and I will never cease prostrating during its recitation until I meet him.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِذَا السَّمَآء انشَقَّتْ- وَأَذِنَتْ لِرَبّهَا وَحُقَّتْ- وَإِذَا الاْرْضُ مُدَّتْ- وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ- وَأَذِنَتْ لِرَبّهَا وَحُقَّتْ- يأَيُّهَا الإِنسَـنُ إِنَّكَ كَادِحٌ إِلَى رَبّكَ كَدْحاً فَمُلَـقِيهِ- فَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ بِيَمِينِهِ- فَسَوْفَ يُحَاسَبُ حِسَاباً يَسِيراً- وَيَنقَلِبُ إِلَى أَهْلِهِ مَسْرُوراً- وَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ وَرَآء ظَهْرِهِ- فَسَوْفَ يَدْعُو ثُبُوراً- وَيَصْلَى سَعِيراً- إِنَّهُ كَانَ فِى أَهْلِهِ مَسْرُوراً- إِنَّهُ ظَنَّ أَن لَّن يَحُورَ- بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيراً-﴾

(1. When the heaven is split asunder,) (2. And listens to and obeys its Lord -- and it must do so.) (3. And when the earth is stretched forth,) (4. And has cast out all that was in it and became empty.) (5. And listens to and obeys its Lord -- and it must do so.) (6. O man! Verily, you are returning towards your Lord with your deeds and actions, a sure returning, and you will meet.) (7. Then as for him who will be given his Record in his right hand,) (8. He surely will receive an easy reckoning,) (9. And will return to his family Masrur (in joy)!) (10. But whosoever is given his Record behind his back,) (11. He will invoke destruction,) (12. And he shall enter a blazing Fire, and made to taste its burning.) (13. Verily, he was among his people in joy!) (14. Verily, he thought that he would never return!) (15. Yes! Verily, his Lord has been ever beholding him!)


Splitting the Heavens asunder and stretching the Earth forth on the Day of Resurrection

Allah says,

﴿إِذَا السَّمَآءُ انشَقَّتْ ﴾

(When the heaven is split asunder,) This refers to the Day of Judgement.

﴿وَأَذِنَتْ لِرَبِّهَا﴾

(And listens to and obeys its Lord) meaning, it listens to its Lord and obeys His command to split apart. This will occur on the Day of Judgement.

﴿وَحُقَّتْ﴾

(and it must do so.) meaning, it is right for it to obey the command of its Lord, because it is great and cannot be rejected, nor overcome. Rather it overpowers everything and everything is submissive to it. Then Allah says,

﴿وَإِذَا الاٌّرْضُ مُدَّتْ ﴾

(And when the earth is stretched forth,) meaning, when the earth is expanded, spread out and extended. Then He says,

﴿وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ ﴾

(And has cast out all that was in it and became empty.) meaning, it throws out the dead inside of it, and it empties itself of them. This was said by Mujahid, Sa`id, and Qatadah.

﴿وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ ﴾

(And listens to and obeys its Lord, and it must do so.) The explanation of this is the same as what has preceded.


The Recompense for Deeds is True

Allah says,

﴿يأَيُّهَا الإِنسَـنُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحاً﴾

(O man! Verily, you are returning towards your Lord with your deeds and actions, a sure returning,) meaning, `verily you are hastening to your Lord and working deeds.'

﴿فَمُلَـقِيهِ﴾

(and you will meet.) `Then you will meet that which you did of good or evil.' A proof for this is what Abu Dawud At-Tayalisi recorded from Jabir, that the Messenger of Allah said,

«قَالَ جِبْرِيلُ: يَا مُحَمَّدُ، عِشْ مَا شِئْتَ فَإِنَّكَ مَيِّتٌ، وَأَحْبِبْ (مَنْ) شِئْتَ فَإِنَّكَ مُفَارِقُهُ، وَاعْمَلْ مَا شِئْتَ فَإِنَّكَ مُلَاقِيه»

(Jibril said, "O Muhammad! Live how you wish, for verily you will die; love what you wish, for verily you will part with it; and do what you wish, for verily you will meet it (your deed).) There are some people who refer the pronoun back to the statement "your Lord.'' Thus, they hold the Ayah to mean, "and you will meet your Lord.'' This means that He will reward you for your work, and pay you for your efforts. Therefore, both of these two views are connected. Al-`Awfi recorded from Ibn `Abbas that he said explaining,

﴿يأَيُّهَا الإِنسَـنُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحاً﴾

(O man! Verily, you are returning towards your Lord with your deeds and actions, a sure returning,) "Whatever deed you do, you will meet Allah with it, whether it is good or bad.''


The Presentation and the Discussion that will take place during the Reckoning

Then Allah says,

﴿فَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ بِيَمِينِهِ - فَسَوْفَ يُحَاسَبُ حِسَاباً يَسِيراً ﴾

(Then as for him who will be given his Record in his right hand, he surely, will receive an easy reckoning,) (84:7-8) meaning, easy without any difficulty. This means that he will not be investigated for all the minute details of his deeds. For verily, whoever is reckoned like that, he will certainly be destroyed. Imam Ahmad recorded from `A'ishah that the Messenger of Allah said,

«مَنْ نُوقِشَ الْحِسَابَ عُذِّب»

(Whoever is interrogated during the reckoning, then he will be punished.) `A'ishah then said, "But didn't Allah say,

﴿فَسَوْفَ يُحَاسَبُ حِسَاباً يَسِيراً ﴾

(He surely will receive an easy reckoning,)'' The Prophet replied,

«لَيْسَ ذَاكِ بِالْحِسَابِ، وَلَــكِنْ ذلِكِ الْعَرْضُ، مَنْ نُوقِشَ الْحِسَابَ يَوْمَ الْقِيَامَةِ عُذِّب»

(That is not during to the Reckoning, rather it is referring to the presentation. Whoever is interrogated during the Reckoning on the Day of Judgement, then he will be punished.) This Hadith has also been recorded by Al-Bukhari, Muslim, At-Tirmidhi, An-Nasa'i and Ibn Jarir. In reference to Allah's statement,

﴿وَيَنقَلِبُ إِلَى أَهْلِهِ مَسْرُوراً ﴾

(And will return to his family Masrur!) This means that he will return to his family in Paradise. This was said by Qatadah and Ad-Dahhak. They also said, "Masrur means happy and delighted by what Allah has given him.'' Allah said;

﴿وَأَمَّا مَنْ أُوتِىَ كِتَـبَهُ وَرَآءَ ظَهْرِهِ ﴾

(But whosoever is given his Record behind his back,) meaning, he will be given his Book in his left hand, behind his back, while his hand is bent behind him.

﴿فَسَوْفَ يَدْعُو ثُبُوراً ﴾

(He will invoke destruction,) meaning, loss and destruction.

﴿وَيَصْلَى سَعِيراً - إِنَّهُ كَانَ فِى أَهْلِهِ مَسْرُوراً ﴾

(And he shall enter a blazing Fire, and made to taste its burning. Verily, he was among his people in joy!) meaning, happy. He did not think about the consequences, nor feared what (future) was in front of him. His light happiness will be followed by long grief.

﴿إِنَّهُ ظَنَّ أَن لَّن يَحُورَ ﴾

(Verily, he thought that he would never return!) meaning, he used to believe that he would not return to Allah, nor would Allah bring him back (to life) after his death. This was said by Ibn `Abbas, Qatadah and others. Allah then says,

﴿بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيراً ﴾

(Yes! Verily, his Lord has been ever beholding him!) meaning, certainly Allah will repeat his creation just as he began his creation, and He will reward him based upon his deeds, whether they were good or bad. He was ever watchful of him, meaning All-Knowing and All-Aware.

﴿فَلاَ أُقْسِمُ بِالشَّفَقِ - وَالَّيْلِ وَمَا وَسَقَ - وَالْقَمَرِ إِذَا اتَّسَقَ - لَتَرْكَبُنَّ طَبَقاً عَن طَبقٍ - فَمَا لَهُمْ لاَ يُؤْمِنُونَ - وَإِذَا قُرِىءَ عَلَيْهِمُ الْقُرْءَانُ لاَ يَسْجُدُونَ - بَلِ الَّذِينَ كَفَرُواْ يُكَذِّبُونَ - وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ - فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ - إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ ﴾

(16. But no! I swear by Ash-Shafaq;) (17. And the night and what it Wasaqa,) (18. And the moon when it Ittasaq.) (19. You shall certainly travel from stage to stage.) (20. What is the matter with them, that they believe not) (21. And when the Qur'an is recited to them, they fall not prostrate.) (22. Nay, those who disbelieve deny.) (23. And Allah knows best what they gather,) (24. So, announce to them a painful torment.) (25. Save those who believe and do righteous good deeds, for them is a reward that will never come to an end.)


Swearing by the Various Stages of Man's Journey

It has been reported from `Ali, Ibn `Abbas, `Ubadah bin As-Samit, Abu Hurayrah, Shaddad bin Aws, Ibn `Umar, Muhammad bin `Ali bin Al-Husayn, Makhul, Bakr bin `Abdullah Al-Muzani, Bukayr bin Al-Ashaj, Malik, Ibn Abi Dhi'b, and `Abdul-`Aziz bin Abi Salamah Al-Majishun, they all said, "Ash-Shafaq is the redness (in the sky).`Abdur-Razzaq recorded from Abu Hurayrah that he said, "Ash-Shafaq is the whiteness.'' So Ash-Shafaq is the redness of the horizon, either before sunset, as Mujahid said or after sunset, as is well known with the scholars of the Arabic Language. Al-Khalil bin Ahmad said, "Ash-Shafaq is the redness that appears from the setting of sun until the time of the last `Isha' (when it is completely dark). When that redness goes away, it is said, `Ash-Shafaq has disappeared.''' Al-Jawhari said, "Ash-Shafaq is the remaining light of the sun and its redness at the beginning of the night until it is close to actual nighttime (darkness).'' `Ikrimah made a similar statement when he said, "Ash-Shafaq is that what is between Al-Maghrib and Al-`Isha'.'' In the Sahih of Muslim, it is recorded from `Abdullah bin `Amr that the Messenger of Allah said,

«وَقْتُ الْمَغْرِبِ مَا لَمْ يَغِبِ الشَّفَق»

(The time of Al-Maghrib is as long as Ash-Shafaq has not disappeared.)'' In all of this, there is a proof that Ash-Shafaq is as Al-Jawhari and Al-Khalil have said. Ibn `Abbas, Mujahid, Al-Hasan and Qatadah, all said that,

﴿وَمَا وَسَقَ﴾

(and what it Wasaqa) means "What it gathers.'' Qatadah said, "The stars and animals it gathers.'' `Ikrimah said,

﴿وَالَّيْلِ وَمَا وَسَقَ ﴾

(And by the night and what it Wasaqa,) "What it drives into due to its darkness, because when it is nighttime everything goes to its home.'' Concerning Allah's statement,

﴿وَالْقَمَرِ إِذَا اتَّسَقَ ﴾

(And by the moon when it Ittasaqa.) Ibn `Abbas said, "When it comes together and becomes complete.'' Al-Hasan said, "When it comes together and becomes full.'' Qatadah said, "When it completes its cycle.'' These statements refer to its light when it is completed and becomes full, as the idea was initiated with "The night and what it gathers.'' Allah said,

﴿لَتَرْكَبُنَّ طَبَقاً عَن طَبقٍ ﴾

(You shall certainly travel from stage to stage.) Al-Bukhari recorded from Mujahid that Ibn `Abbas said,

﴿لَتَرْكَبُنَّ طَبَقاً عَن طَبقٍ ﴾

(You shall certainly travel from stage to stage.) "Stage after stage. Your Prophet has said this.'' Al-Bukhari recorded this statement with this wording. `Ikrimah said,

﴿طَبَقاً عَن طَبقٍ﴾

(From stage to stage.) "Stage after stage. Weaned after he was breast feeding, and an old man after he was a young man.'' Al-Hasan Al-Basri said,

﴿طَبَقاً عَن طَبقٍ﴾

(From stage to stage.) "Stage after stage. Ease after difficulty, difficulty after ease, wealth after poverty, poverty after wealth, health after sickness, and sickness after health.''


The Disapproval of Their Lack of Faith, giving Them Tidings of the Torment, and that the Ultimate Pleasure will be for the Believers

Allah said,

﴿فَمَا لَهُمْ لاَ يُؤْمِنُونَ - وَإِذَا قُرِىءَ عَلَيْهِمُ الْقُرْءَانُ لاَ يَسْجُدُونَ ﴾

(What is the matter with them, that they believe not And when the Qur'an is recited to them, they fall not prostrate.) meaning, what prevents them from believing in Allah, His Messenger and the Last Day, and what is wrong with them that when Allah's Ayat and His Words are recited to them they do not prostrate due to awe, respect and reverence Concerning Allah's statement,

﴿بَلِ الَّذِينَ كَفَرُواْ يُكَذِّبُونَ ﴾

(Nay, those who disbelieve deny.) meaning, from their mannerism is rejection, obstinacy, and opposition to the truth.

﴿وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ ﴾

(And Allah knows best what they gather,) Mujahid and Qatadah both said, "What they conceal in their chests.''

﴿فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ ﴾

(So, announce to them a painful torment.) meaning, `inform them, O Muhammad, that Allah has prepared for them a painful torment.' Then Allah says,

﴿إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Save those who believe and do righteous good deeds,) This is a clear exception meaning, `but those who believe.' This refers to those who believe in their hearts. Then the statement, "and do righteous good deeds,'' is referring to that which they do with their limbs.

﴿لَهُمْ أَجْرٌ﴾

(for them is a reward) meaning, in the abode of the Hereafter.

﴿غَيْرُ مَمْنُونٍ﴾

(that will never come to an end.) Ibn `Abbas said, "Without being decreased.'' Mujahid and Ad-Dahhak both said, "Without measure.'' The result of their statements is that it (the reward) is without end. This is as Allah says,

﴿عَطَآءً غَيْرَ مَجْذُوذٍ﴾

(A gift without an end.) (11:108) As-Suddi said, "Some of them have said that this means without end and without decrease.'' This is the end of the Tafsir of Surat Al-Inshiqaq. All praise and thanks are due to Allah, and He is the giver of success and freedom from error.


The Tafsir of Surat Al-Buruj


(Chapter - 85)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالسَّمَآءِ ذَاتِ الْبُرُوجِ - وَالْيَوْمِ الْمَوْعُودِ - وَشَـهِدٍ وَمَشْهُودٍ - قُتِلَ أَصْحَـبُ الاٍّخْدُودِ - النَّارِ ذَاتِ الْوَقُودِ - إِذْ هُمْ عَلَيْهَا قُعُودٌ - وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ - وَمَا نَقَمُواْ مِنْهُمْ إِلاَّ أَن يُؤْمِنُواْ بِاللَّهِ الْعَزِيزِ الْحَمِيدِ - الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَاللَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ - إِنَّ الَّذِينَ فَتَنُواْ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ ثُمَّ لَمْ يَتُوبُواْ فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ ﴾

(1. By the heaven holding the Buruj.) (2. And by by the Promised Day.) (3. And by the Witness and by the Witnessed.) (4. Cursed were the People of the Ditch.) (5. Of fire fed with fuel.) (6. When they sat by it.) (7. And they witnessed what they were doing against the believers.) (8. And they had no fault except that they believed in Allah, the Almighty, Worthy of all praise!) (9. To Whom belongs the dominion of the heavens and the earth! And Allah is Witness over everything.) (10. Verily, those who put into trial the believing men and believing women, and then do not turn in repentance, then they will have the torment of Hell, and they will have the punishment of the burning Fire.)


The Interpretation of the Word Buruj Allah swears by the heaven and its Buruj.

The Buruj are the giant stars, as Allah says,

﴿تَبَارَكَ الَّذِى جَعَلَ فِى السَّمَآءِ بُرُوجاً وَجَعَلَ فِيهَا سِرَاجاً وَقَمَراً مُّنِيراً ﴾

(Blessed is He Who has placed in the heaven Buruj, and has placed therein a great lamp (the sun), and a moon giving light.) (25:61) Ibn `Abbas, Mujahid, Ad-Dahhak, Al-Hasan, Qatadah and As-Suddi, all said, "Al-Buruj are the stars.'' Al-Minhal bin `Amr said,

﴿وَالسَّمَآءِ ذَاتِ الْبُرُوجِ ﴾

(By the heaven holding the Buruj.) "The beautiful creation.'' Ibn Jarir chose the view that it means the positions of the sun and the moon, which are twelve Buruj. The sun travels through each one of these "Burj'' (singular of Buruj) in one month. The moon travels through each one of these Burj in two-and-a-third days, which makes a total of twenty-eight positions, and it is hidden for two nights.


The Explanation of the Promised Day and the Witness and the Witnessed

Allah says,

﴿وَالْيَوْمِ الْمَوْعُودِ - وَشَـهِدٍ وَمَشْهُودٍ ﴾

(And by the Promised Day. And by the Witness, and by the Witnessed.) Ibn Abi Hatim recorded from Abu Hurayrah that the Messenger of Allah said,

﴿وَالْيَوْمِ الْمَوْعُودِ ﴾

يَوْمُ الْقِيَامَةِ

﴿وَشَهِدَ﴾

يَوْمُ الْجُمُعَةِ، وَمَا طَلَعَتْ شَمْسٌ وَلَا غَرَبَتْ عَلَى يَوْمٍ أَفْضَلَ مِنْ يَوْمِ الْجُمُعَةِ، وَفِيهِ سَاعَةٌ لَا يُوَافِقُهَا عَبْدٌ مُسْلِمٌ يَسْأَلُ اللهَ فِيهَا خَيْرًا إِلَّا أَعْطَاهُ إِيَّاهُ، وَلَا يَسْتَعِيذُ فِيهَا مِنْ شَرَ إِلَّا أَعَاذَهُ.

﴿وَمَشْهُودٍ﴾

يَوْمُ عَرَفَة»

(And by the Promised Day.)( This refers to the Day of Judgement. (And by the Witness.) This refers to Friday, and the sun does not rise or set on a day that is better than Friday. During it there is an hour that no Muslim servant catches while asking Allah from some good except that Allah will give it to him. He does not seek refuge from any evil in it except that Allah will protect him. (And by the Witnessed.)( This refers to the day of `Arafah (in Hajj).) Ibn Khuzaymah also recorded the same Hadith. It has also been recorded as a statement of Abu Hurayrah and it is similar (to this Hadith).


The Oppression of the People of the Ditch against the Muslims Concerning

Allah's statement,

﴿قُتِلَ أَصْحَـبُ الاٍّخْدُودِ ﴾

(Cursed were (Qutila) the People of the Ditch (Ukhdud).) meaning, the companions of the Ukhdud were cursed. The plural of Ukhdud is Akhadid, which means ditches in the ground. This is information about a group of people who were among the disbelievers. They went after those among them who believed in Allah and they attempted to force them to give up their religion. However, the believers refused to recant, so they dug a ditch for them in the ground. Then they lit a fire in it and prepared some fuel for it in order to keep it ablaze. Then they tried to convince them (the believers) to apostate from their religion (again), but they still refused them. So they threw them into the fire. Thus, Allah says,

﴿قُتِلَ أَصْحَـبُ الاٍّخْدُودِ - النَّارِ ذَاتِ الْوَقُودِ - إِذْ هُمْ عَلَيْهَا قُعُودٌ - وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ ﴾

(Cursed were the People of the Ditch. Of fire fed with fuel. When they sat by it. And they witnessed what they were doing against the believers.) meaning, they were witnesses to what was done to these believers. Allah said,

﴿وَمَا نَقَمُواْ مِنْهُمْ إِلاَّ أَن يُؤْمِنُواْ بِاللَّهِ الْعَزِيزِ الْحَمِيدِ ﴾

(And they had no fault except that they believed in Allah, the Almighty, Worthy of all praise!) meaning, they did not commit any sin according to these people, except for their faith in Allah the Almighty, Who does not treat unjustly those who desire to be with Him. He is the Most Mighty and Most Praiseworthy in all of His statements, actions, legislation, and decrees. He decreed what happened to these servants of His at the hands of the disbelievers - and He is the Most Mighty, the Most Praiseworthy - even though the reason for this decree is unknown to many people. Then Allah says,

﴿الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ﴾

(To Whom belongs the dominion of the heavens and the earth!) Among His perfect Attributes is that He is the Owner of all of the heavens, the earth, whatever is in them, and whatever is between them.

﴿وَاللَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ﴾

(And Allah is Witness over everything.) meaning, nothing is concealed from Him in all of the heavens and the earth, nor is anything hidden from Him.


The Story of the Sorcerer, the Monk, the Boy and Those Who were forced to enter the Ditch

Imam Ahmad recorded from Suhayb that the Messenger of Allah said,

«كَانَ فِيمَنْ كَانَ قَبْلَكُمْ مَلِكٌ وَكَانَ لَهُ سَاحِرٌ، فَلَمَّا كَبِرَ السَّاحِرُ قَالَ لِلْمَلِكِ: إِنِّي قَدْ كَبُرَ سِنِّي وَحَضَرَ أَجَلِي، فَادْفَعْ إِلَيَّ غُلَامًا لِأُعَلِّمَهُ السِّحْرَ، فَدَفَعَ إِلَيْهِ غُلَامًا فَكَانَ يُعَلِّمُهُ السِّحْرَ، وَكَانَ الْغُلَامُ عَلَى الرَّاهِبِ فَسَمِعَ مِنْ كَلَامِهِ فَأَعْجَبَهُ نَحْوُهُ وَكَلَامُهُ، وَكَانَ إِذَا أَتَى السَّاحِرَ ضَرَبَهُ وَقَالَ: مَا حَبَسَكَ؟ وَإِذَا أَتَى أَهْلَهُ ضَرَبُوهُ وَقَالُوا: مَا حَبَسَكَ؟ فَشَكَا ذلِكَ إِلَى الرَّاهِبِ فَـقَالَ: إِذَا أَرَادَ السَّاحِرُ أَنْ يَضْرِبَكَ فَقُلْ: حَبَسَنِي أَهْلِي، وَإِذَا أَرَادَ أَهْلُكَ أَنْ يَضْرِبُوكَ فَقُلْ: حَبَسَنِي السَّاحِرُ، قَالَ: فَبَيْنَمَا هُوَ ذَاتَ يَوْمٍ إِذْ أَتَى عَلَى دَابَّةٍ فَظِيعَةٍ عَظِيمَةٍ قَدْ حَبَسَتِ النَّاسَ فَلَا يَسْتَطِيعُونَ أَنْ يَجُوزُوا. فَقَالَ: الْيَوْمَ أَعْلَمُ أَمْرُ الرَّاهِبِ أَحَبُّ إِلَى اللهِ أَمْ أَمْرُ السَّاحِرِ؟ قَالَ فَأَخَذَ حَجَرًا فَـقَالَ: اللْهُمَّ إِنْ كَانَ أَمْرُ الرَّاهِبِ أَحَبَّ إِلَيْكَ وَأَرْضَى مِنْ أَمْرِ السَّاحِرِ فَاقْتُلْ هذِهِ الدَّابَّةَ حَتْى يَجُوزَ النَّاسُ، ورَمَاهَا فَقَتَلَهَا وَمَضَى النَّاسُ.

(Among the people who came before you, there was a king who had a sorcerer, and when that sorcerer became old, he said to the king, "I have become old and my time is nearly over, so please send me a boy whom I can teach magic.'' So, he sent him a boy and the sorcerer taught him magic. Whenever the boy went to the sorcerer, he sat with a monk who was on the way and listened to his speech and admired them. So, when he went to the sorcerer, he passed by the monk and sat there with him; and on visiting the sorcerer the latter would thrash him. So, the boy complained about this to the monk. The monk said to him, "Whenever you are afraid of the sorcerer, say to him: `My people kept me busy.' And whenever you are afraid of your people, say to them: `The sorcerer kept me busy.''' So the boy carried on like that (for some time). Then a huge terrible creature appeared on the road and the people were unable to pass by. The boy said, "Today I shall know whether the sorcerer is better or the monk is better.'' So, he took a stone and said, "O Allah! If the deeds and actions of the monk are liked by You better than those of the sorcerer, then kill this creature so that the people can cross (the road).'' Then he struck it with a stone killing it and the people passed by on the road.

فَأَخْبَرَ الرَّاهِبَ بِذلِكَ فَـقَالَ: أَيْ بُنَيَّ، أَنْتَ أَفْضَلُ مِنِّي وَإِنَّكَ سَتُبْتَلَى، فَإِنِ ابْتُلِيتَ فَلَا تَدُلَّ عَلَيَّ، فَكَانَ الْغُلَامُ يُبْرِىءُ الْأَكْمَهَ وَالْأَبْرَصَ وَسَائِرَ الْأَدْوَاءِ وَيَشْفِيهِمْ، وَكَانَ لِلْمَلِكِ جَلِيسٌ فَعَمِيَ فَسَمِعَ بِهِ فَأَتَاهُ بِهَدَايَا كَثِيرَةٍ فَقَالَ: اشْفِنِي وَلَكَ مَا ههُنَا أَجْمَعُ، فَـقَالَ: مَا أَنَا أَشْفِي أَحَدًا، إِنَّمَا يَشْفِي اللهُ عَزَّ وَجَلَّ، فَإِنْ آمَنْتَ بِهِ دَعَوْتُ اللهَ فَشَفَاكَ، فَآمَنَ فَدَعَا اللهَ فَشَفَاهُ.

The boy came to the monk and informed him about it. The monk said to him, "O my son! Today you are better than I, and you have achieved what I see! You will be put to trial. And in case you are put to trial, do not inform (them) about me.'' The boy used to treat the people suffering from congenital blindness, leprosy, and other diseases. There was a courtier of the king who had become blind and he heard about the boy. He came and brought a number of gifts for the boy and said, "All these gifts are for you on the condition that you cure me.'' The boy said, "I do not cure anybody; it is only Allah who cures people. So, if you believe in Allah and supplicate to Him, He will cure you.'' So, he believed in and supplicated to Allah, and Allah cured him.

ثُمَّ أَتَى الْمَلِكَ فَجَلَسَ مِنْهُ نَحْوَ مَا كَانَ يَجْلِسُ فَقَالَ لَهُ الْمَلِكُ: يَا فُلَانُ، مَنْ رَدَّ عَلَيْكَ بَصَرَكَ؟ فَـقَالَ: رَبِّي. فَـقَالَ: أَنَا؟ قَالَ: لَا، رَبِّي وَرَبُّكَ اللهُ، قَالَ: وَلَكَ رَبٌّ غَيْرِي؟ قَالَ: نَعَمْ رَبِّي وَرَبُّكَ اللهُ، فَلَمْ يَزَلْ يُعَذِّبُهُ حَتْى دَلَّ عَلَى الْغُلَامِ، فَبَعَثَ إِلَيْهِ فَـقَالَ: أَيْ بُنَيَّ بَلَغَ مِنْ سِحْرِكَ أَنْ تُبْرِىءَ الْأَكْمَهَ وَالْأَبْرَصَ وَهذِهِ الْأَدْوَاءَ قَالَ: مَا أَشْفِي أَحَدًا إِنَّمَا يَشْفِي اللهُ عَزَّ وَجَلَّ، قَالَ: أَنَا؟ قَالَ: لَا. قَالَ: أَوَلَكَ رَبٌّ غَيْرِي؟ قَالَ: رَبِّي وَرَبُّكَ اللهُ، فَأَخَذَهُ أَيْضًا بِالْعَذَابِ فَلَمْ يَزَلْ بِهِ حَتْى دَلَّ عَلَى الرَّاهِبِ فَأُتِيَ بِالرَّاهِبِ فَقَالَ: ارْجِعْ عَنْ دِينِكَ فَأَبَى، فَوَضَعَ الْمِنْشَارَ فِي مَفْرِقِ رَأْسِهِ حَتْى وَقَعَ شِقَّاهُ، وَقَالَ لِلْأَعْمَى: ارْجِعْ عَنْ دِينِكَ، فَأَبَى، فَوَضَعَ الْمِنْشَارَ فِي مَفْرِقِ رَأْسِهِ حَتْى وَقَعَ شِقَّاهُ إِلَى الْأَرْضِ. وَقَالَ لِلْغُلَام: ارْجِعْ عَنْ دِينِكَ، فَأَبَى، فَبَعَثَ بِهِ مَعَ نَفَرٍ إِلى جَبَلِ كَذَا وَكَذَا وَقَالَ: إِذَا بَلَغْتُمْ ذُرْوَتَهُ فَإِنْ رَجَعَ عَنْ دِينِهِ وَإِلَّا فَدَهْدِهُوهُ، فَذَهَبُوا بِهِ فَلَمَّا عَلَوْا بِهِ الْجَبَلَ قَالَ: اللْهُمَّ اكْفِنِيهِمْ بِمَا شِئْتَ، فَرَجَفَ بِهِمُ الْجَبَلُ فَدُهْدِهُوا أَجْمَعُونَ، وَجَاءَ الْغُلَامُ يَتَلَمَّسُ حَتَّى دَخَلَ عَلَى الْمَلِكِ فَقَالَ: مَا فَعَلَ أَصْحَابُكَ؟ فَقَالَ: كَفَانِيهِمُ اللهُ تَعَالَى، فَبَعَثَ بِهِ مَعَ نَفَرٍ فِي قُرْقُورٍ فَقَالَ: إِذَا لَجَجْتُمْ بِهِ الْبَحْرَ فَإِنْ رَجَعَ عَنْ دِينِهِ، وَإِلَّا فَغَرِّقُوهُ فِي الْبَحْرِ، فَلَجَّجُوا بِهِ الْبَحْرَ فَـقَالَ الْغُلَامُ: اللْهُمَّ اكْفِنِيهِمْ بِمَا شِئْتَ، فَغَرِقُوا أَجْمَعُونَ.

Later, the courtier came to the king and sat at the place where he used to sit before. The king said, "Who gave you back your sight'' The courtier replied, "My Lord.'' The king then said, "I did'' The courtier said, "No, my Lord and your Lord - Allah'' The king said, "Do you have another Lord beside me'' The courtier said, "Yes, your Lord and my Lord is Allah.'' The king tortured him and did not stop until he told him about the boy. So, the boy was brought to the king and he said to him, "O boy! Has your magic reached to the extent that you cure congenital blindness, leprosy and other diseases'' He said, "I do not cure anyone. Only Allah can cure.'' The king said, "Me'' The boy replied, "No.'' The king asked, "Do you have another Lord besides me'' The boy answered, "My Lord and your Lord is Allah.'' So, he tortured him also until he told about the monk. Then the monk was brought to him and the king said to him, "Abandon your religion.'' The monk refused and so the king ordered a saw to be brought which was placed in the middle of his head and he fell, sawn in two. Then it was said to the man who used to be blind, "Abandon your religion.'' He refused to do so, and so a saw was brought and placed in the middle of his head and he fell, sawn in two. Then the boy was brought and it was said to him, "Abandon your religion.'' He refused and so the king sent him to the top of such and such mountain with some people. He told the people, "Ascend up the mountain with him till you reach its peak, then see if he abandons his religion; otherwise throw him from the top.'' They took him and when they ascended to the top, he said, "O Allah! Save me from them by any means that You wish.'' So, the mountain shook and they all fell down and the boy came back walking to the king. The king said, "What did your companions (the people I sent with you) do'' The boy said, "Allah saved me from them.'' So, the king ordered some people to take the boy on a boat to the middle of the sea, saying, "If he renounces his religion (well and good), but if he refuses, drown him.'' So, they took him out to sea and he said, "O Allah! Save me from them by any means that you wish.'' So they were all drowned in the sea.

وَجَاءَ الْغُلَامُ حَتْى دَخَلَ عَلَى الْمَلِكِ فَـقَالَ: مَا فَعَلَ أَصْحَابُكَ؟ فَقَالَ: كَفَانِيهِمُ اللهُ تَعَالَى ثُمَّ قَالَ لِلْمَلِكِ: إِنَّكَ لَسْتَ بِقَاتِلي حَتْى تَفْعَلَ مَا آمُرُكَ بِهِ، فَإِنْ أَنْتَ فَعَلْتَ مَا آمُرُكَ بِهِ قَتَلْتَنِي، وَإِلَّا فَإِنَّكَ لَا تَسْتَطِيعُ قَتْلِي، قَالَ: وَمَا هُوَ؟ قَالَ: تَجْمَعُ النَّاسَ فِي صَعِيدٍ وَاحِدٍ ثُمَّ تَصْلُبُنِي عَلَى جِذْع وَتَأْخُذُ سَهْمًا مِنْ كِنَانَتِي، ثُمَّ قُلْ: بِاسْمِ اللهِ رَبِّ الْغُلَامِ. فَإِنَّكَ إِذَا فَعَلْتَ ذلِكَ قَـتَلْتَنِـي. فَفَعَلَ وَوَضَعَ السَّهْمَ فِي كَبِدِ قَوْسِهِ ثُمَّ رَمَاهُ وَقَالَ: بِاسْمِ اللهِ رَبِّ الْغُلَامِ، فَوَقَعَ السَّهْمُ فِي صُدْغِهِ، فَوَضَعَ الْغُلَامُ يَدَهُ عَلَى مَوْضِع السَّهْم وَمَاتَ، فَـقَالَ النَّاسُ: آمَنَّا بِرَبِّ الْغُلَام. فَقِيلَ لِلْمَلِكِ: أَرَأَيْتَ مَا كُنْتَ تَحْذَرُ؟ فَقَدْ وَاللهِ نَزَلَ بِكَ، قَدْ آمَنَ النَّاسُ كُلُّهُمْ، فَأَمَرَ بِأَفْوَاهِ السِّكَكِ، فَخُدَّتْ فِيهَا الْأَخَادِيدُ وَأُضْرِمَتْ فِيهَا النِّيرَانُ، وَقَالَ: مَنْ رَجَعَ عَنْ دِينِهِ فَدَعُوهُ، وَإِلَّا فَأَقْحِمُوهُ فِيهَا، قَالَ: فَكَانُوا يَتَعَادُّونَ فِيهَا وَيَتَدَافَعُونَ، فَجَاءَتِ امْرأَةٌ بابْنٍ لَهَا تُرْضِعُهُ، فَكَأَنَّهَا تَقَاعَسَتْ أَنْ تَقَعَ فِي النَّارِ فَـقَالَ الصَّبِيُّ: اصْبِرِي يَا أُمَّاهْ فَإِنَّكِ عَلَى الْحَق»

Then the boy returned to the king and the king said, "What did your companions do'' The boy replied, "Allah, saved me from them.'' Then he said to the king, "You will not be able to kill me until you do as I order you. And if you do as I order you, you will be able to kill me.'' The king asked, "And what is that'' The boy said, "Gather the people in one elevated place and tie me to the trunk of a tree; then take an arrow from my quiver and say: `In the Name of Allah, the Lord of the boy.' If you do this, you will be able to kill me.'' So he did this, and placing an arrow in the bow, he shot it, saying, "In the Name of Allah, the Lord of the boy.'' The arrow hit the boy in the temple, and the boy placed his hand over the arrow wound and died. The people proclaimed, "We believe in the Lord of the boy!'' Then it was said to the king, "Do you see what has happened That which you feared has taken place. By Allah, all the people have believed (in the Lord of the boy).'' So he ordered that ditches be dug at the entrances to the roads and it was done, and fires were kindled in them. Then the king said, "Whoever abandons his religion, let him go, and whoever does not, throw him into the fire.'' They were struggling and scuffling in the fire, until a woman and her baby whom she was breast feeding came and it was as if she was being somewhat hesitant of falling into the fire, so her baby said to her, "Be patient mother! For verily, you are following the truth!'') Muslim also recorded this Hadith at the end of the Sahih. Muhammad bin Ishaq bin Yasar related this story in his book of Sirah in another way that has some differences from that which has just been related. Then, after Ibn Ishaq explained that the people of Najran began following the religion of the boy after his murder, which was the religion of Christianity, he said, "Then (the king) Dhu Nuwas came to them with his army and called them to Judaism. He gave them a choice to either accept Judaism or be killed, so they chose death. Thus, he had a ditch dug and burned (some of them) in the fire (in the ditch), while others he killed with the sword. He made an example of them (by slaughtering them) until he had killed almost twenty thousand of them. It was about Dhu Nuwas and his army that Allah revealed to His Messenger :

﴿قُتِلَ أَصْحَـبُ الاٍّخْدُودِ - النَّارِ ذَاتِ الْوَقُودِ - إِذْ هُمْ عَلَيْهَا قُعُودٌ - وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ - وَمَا نَقَمُواْ مِنْهُمْ إِلاَّ أَن يُؤْمِنُواْ بِاللَّهِ الْعَزِيزِ الْحَمِيدِ - الَّذِى لَهُ مُلْكُ السَّمَـوَتِ وَالاٌّرْضِ وَاللَّهُ عَلَى كُلِّ شَىْءٍ شَهِيدٌ ﴾

(Cursed were the People of the Ditch. Of fire fed with fuel. When they sat by it. And they witnessed what they were doing against the believers. And they had no fault except that they believed in Allah, the Almighty, Worthy of all praise! To Whom belongs the dominion of the heavens and the earth! And Allah is Witness over everything.) (85:4-9)'' This is what Muhammad bin Ishaq said in his book of Sirah -- that the one who killed the People of the Ditch was Dhu Nuwas, and his name was Zur`ah. In the time of his kingdom he was called Yusuf. He was the son of Tuban As`ad Abi Karib, who was the Tubba` who invaded Al-Madinah and put the covering over the Ka`bah. He kept two rabbis with him from the Jews of Al-Madinah. After this some of the people of Yemen accepted Judaism at the hands of these two rabbis, as Ibn Ishaq mentions at length. So Dhu Nuwas killed twenty thousand people in one morning in the Ditch. Only one man among them escaped. He was known as Daws Dhu Tha`laban. He escaped on a horse and they set out after him, but they were unable to catch him. He went to Caesar, the emperor of Ash-Sham. So, Caesar wrote to An-Najashi, the King of Abyssinia. So, he sent with him an army of Abyssinian Christians, who were lead by Aryat and Abrahah. They rescued Yemen from the hands of the Jews. Dhu Nuwas tried to flee but eventually fell into the sea and drowned. After this, the kingdom of Abyssinia remained under Christian power for seventy years. Then the power was divested from the Christians by Sayf bin Dhi Yazin Al-Himyari when Kisra, the king of Persia sent an army there (to Yemen). He (the king) sent with him (Sayf Al-Himyari) those people who were in the prisons, and they were close to seven hundred in number. So, he (Sayf Al-Himyari) conquered Yemen with them and returned the kingdom back to the people of Himyar (Yemenis). We will mention a portion of this -- if Allah wills -- when we discuss the Tafsir of the Surah:

﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَـبِ الْفِيلِ ﴾

(Have you not seen how your Lord dealt with the Owners of the Elephant) (105:1)


The Punishment of the People of the Ditch

Allah said,

﴿إِنَّ الَّذِينَ فَتَنُواْ الْمُؤْمِنِينَ وَالْمُؤْمِنَـتِ﴾

(Verily, those who put into trial the believing men and believing women,) meaning, they burned (them). This was said by Ibn `Abbas, Mujahid, Qatadah, Ad-Dahhak, and Ibn Abza.

﴿ثُمَّ لَمْ يَتُوبُواْ﴾

(and then do not turn in repentance,) meaning, `they do not cease from what they are doing, and do not regret what they had done before.'

﴿فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ﴾

(then they will have the torment of Hell, and they will have the punishment of the burning Fire.) This is because the recompense is based upon the type of deed performed. Al-Hasan Al-Basri said, "Look at this generosity and kindness. These people killed Allah's Awliya' and He still invites them to make repentance and seek forgiveness.''

﴿إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ لَهُمْ جَنَّـتٌ تَجْرِى مِن تَحْتِهَا الاٌّنْهَـرُ ذَلِكَ الْفَوْزُ الْكَبِيرُ - إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ - إِنَّهُ هُوَ يُبْدِىءُ وَيُعِيدُ - وَهُوَ الْغَفُورُ الْوَدُودُ - ذُو الْعَرْشِ الْمَجِيدُ - فَعَّالٌ لِّمَا يُرِيدُ - هَلُ أَتَاكَ حَدِيثُ الْجُنُودِ - فِرْعَوْنَ وَثَمُودَ - بَلِ الَّذِينَ كَفَرُواْ فِى تَكْذِيبٍ - وَاللَّهُ مِن وَرَآئِهِمْ مُّحِيطٌ - بَلْ هُوَ قُرْءَانٌ مَّجِيدٌ - فِى لَوْحٍ مَّحْفُوظٍ ﴾

(11. Verily, those who believe and do righteous good deeds, for them will be Gardens under which rivers flow. That is the supreme success.) (12. Verily, the punishment of your Lord is severe and painful.) (13. Verily, He it is Who begins and repeats.) (14. And He is Oft-Forgiving, Al-Wadud.) (15. Owner of the Throne, Al-Majid (the Glorious).) (16. Doer of what He intends.) (17. Has the story reached you of the hosts.) (18. Of Fir`awn and Thamud) (19. Nay! The disbelievers (persisted) in denying.) (20. And Allah encompasses them from behind!) (21. Nay! This is a Glorious Qur'an,) (22. In Al-Lawh Al-Mahfuz!)


The Reward of the Righteous, and the Harsh Seizing of the Disbelieving Enemies of Allah

Allah informs about His believing servants that

﴿لَهُمْ جَنَّـتٍ تَجْرِى مِن تَحْتِهَا الأَنْهَـرُ﴾

(for them will be Gardens under which rivers flow.) This is the opposite of what he has prepared for His enemies of Fire and Hell. Thus, He says,

﴿ذَلِكَ الْفَوْزُ الْكَبِيرُ﴾

(That is the supreme success.) Then Allah says,

﴿إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ ﴾

(Verily, the punishment of your Lord is severe and painful.) meaning, indeed His punishment and His vengeance upon His enemies, who have rejected His Messengers, and opposed His command, is severe, great and strong. For verily, He is the Owner of power, Most Strong. He is the One that whatever He wants, then it will be however He wants it to be, in the matter of a blinking of an eye, or even swifter. Thus, Allah says,

﴿إِنَّهُ هُوَ يُبْدِىءُ وَيُعِيدُ ﴾

(Verily, He it is Who begins and repeats.) meaning, from His perfect strength and power is that He begins the creation, and He repeats it just as He began it, without opposition or resistance.

﴿وَهُوَ الْغَفُورُ الْوَدُودُ ﴾

(And He is Oft-Forgiving, Al-Wadud.) meaning, He forgives the sin of whoever repents to Him and humbles himself before Him, no matter what the sin may be. Ibn `Abbas and others have said about the name Al-Wadud, "It means Al-Habib (the Loving).''

﴿ذُو الْعَرْشِ﴾

(Owner of the Throne,) meaning, the Owner of the Mighty Throne that is above all of the creation. Then He says,

﴿الْمَجِيدِ﴾

(Al-Majid (the Glorious).) This word has been recited in two different ways: either with a Dhammah over its last letter (Al-Majidu), which is an attribute of the Lord, or with a Kasrah under its last letter (Al-Majid), which is a description of the Throne. Nevertheless, both meanings are correct.

﴿فَعَّالٌ لِّمَا يُرِيدُ ﴾

(Doer of what He intends.) meaning, whatever He wants He does it, and there is no one who can counter His ruling. He is not asked about what He does due to His greatness, His power, His wisdom and His justice. This is as we have related previously from Abu Bakr As-Siddiq, that it was said to him during the illness of (his) death, "Has a doctor seen you'' He replied, "Yes.'' They said, "What did he say to you'' He replied, "He said, `I am the Doer of whatever I intend.''' Concerning Allah's statement,

﴿هَلُ أَتَاكَ حَدِيثُ الْجُنُودِ - فِرْعَوْنَ وَثَمُودَ ﴾

(Has the story reached you of the hosts. Of Fir`awn and Thamud) meaning, has the news reached you of what Allah caused to befall them of torment, and that He sent down upon them the punishment that no one was able to ward off from them This is the affirmation of His statement,

﴿إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ ﴾

(Verily, the punishment of your Lord is severe and painful.) meaning, when He seizes the wrongdoer, He seizes him with a severe and painful punishment. It is the seizing punishment of One Most Mighty, and Most Powerful. Then Allah says,

﴿بَلِ الَّذِينَ كَفَرُواْ فِى تَكْذِيبٍ ﴾

(Nay! The disbelievers (persisted) in denying.) meaning, they are in doubt, suspicion, disbelief and rebellion.

﴿وَاللَّهُ مِن وَرَآئِهِمْ مُّحِيطٌ ﴾

(And Allah encompasses them from behind!) meaning, He has power over them, and is able to compel them. They cannot escape Him or evade Him.

﴿بَلْ هُوَ قُرْءَانٌ مَّجِيدٌ ﴾

(Nay! This is a Glorious Qur'an.) meaning, magnificent and noble.

﴿فِى لَوْحٍ مَّحْفُوظٍ ﴾

(In Al-Lawh Al-Mahfuz!) meaning, among the most high gathering, guarded from any increase, decrease, distortion, or change. This is the end of the Tafsir of Surat Al-Buruj, and all praise and blessings are due to Allah.


The Tafsir of Surat At-Tariq


(Chapter - 86)


The Virtues of Surat At-Tariq

An-Nasa'i recorded that Jabir said, "Mu`adh lead the Maghrib prayer and he recited Al-Baqarah and An-Nisa'. So the Prophet said,

«أَفَتَّانٌ أَنْتَ يَا مُعَاذُ، مَا كَانَ يَكْفِيكَ أَنْ تَقْرَأَ بِالسَّمَاءِ وَالطَّارِقِ وَالشَّمْسِ وَضُحَاهَا وَنَحْوِهَا؟»

(Are you putting the people to trial O Mu`adh! Was it not sufficient for you to recite As-Sama'i wat-Tariq, and Ash-Shamsi wa Duhaha, and something like them)

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالسَّمَآء وَالطَّارِقِ- وَمَآ أَدْرَاكَ مَا الطَّارِقُ- النَّجْمُ الثَّاقِبُ- إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ- فَلْيَنظُرِ الإِنسَـنُ مِمَّ خُلِقَ- خُلِقَ مِن مَّآء دَافِقٍ- يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَآئِبِ- إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ- يَوْمَ تُبْلَى السَّرَآئِرُ- فَمَا لَهُ مِن قُوَّةٍ وَلاَ نَاصِرٍ-﴾

(1. By the heaven, and At-Tariq;) (2. And what will make you to know what At-Tariq is) (3. The star, Ath-Thaqib.) (4. There is no human being but has a protector over him.) (5. So, let man see from what he is created!) (6. He is created from a water gushing forth,) (7. Proceeding from between the backbone and the ribs.) (8. Verily, He is Able to bring him back!) (9. The Day when all the secrets will be examined.) (10. Then he will have no power, nor any helper.)


Swearing by the Existence of Humanity surrounded by the Organized System of Allah

Allah swears by the heaven and what He has placed in it of radiant stars. Thus, He says,

﴿وَالسَّمَآءِ وَالطَّارِقِ ﴾

(By the heaven, and At-Tariq;) Then He says,

﴿وَمَآ أَدْرَاكَ مَا الطَّارِقُ ﴾

(And what will make you to know what At-Tariq is) Then He explains it by His saying,

﴿النَّجْمُ الثَّاقِبُ ﴾

(The star of Ath-Thaqib.) Qatadah and others have said, "The star has been named Tariq because it is only seen at night and it is hidden during the day.'' His view is supported by what has been mentioned in the authentic Hadith that prohibits a man to come to his family Taruq. This means that he comes to them unexpectedly at nighttime. Concerning Allah's statement,

﴿الثَّاقِبُ﴾

(Ath-Thaqib.) Ibn `Abbas said, "The illuminating.'' `Ikrimah said, "It is illuminating and it burns the Shaytan'' Then Allah says,

﴿إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ ﴾

(There is no human being but has a protector over him.) meaning, every soul has a guardian over it from Allah that protects it from the calamities. This is as Allah says,

﴿لَهُ مُعَقِّبَـتٌ مِّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللَّهِ﴾

(For Him, there are angels in succession, before and behind him. They guard him by the command of Allah.) (13:11)


How Man is created is a Proof of Allah's Ability to Return Him to Him

Allah says,

﴿فَلْيَنظُرِ الإِنسَـنُ مِمَّ خُلِقَ ﴾

(So, let man see from what he is created!) This is alerting man to the weakness of his origin from which he was created. The intent of it is to guide man to accept (the reality of) the Hereafter, because whoever is able to begin the creation then he is also able to repeat it in the same way. This is as Allah says,

﴿وَهُوَ الَّذِى يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾

(And He it is Who originates the creation, then He will repeat it; and this is easier for Him.) (30:27) Then Allah says,

﴿خُلِقَ مِن مَّآءٍ دَافِقٍ ﴾

(He is created from a water gushing forth.) meaning, the sexual fluid that comes out bursting forth from the man and the woman. Thus, the child is produced from both of them by the permission of Allah. Due to this Allah says,

﴿يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَآئِبِ ﴾

(Proceeding from between the backbone and the ribs.) meaning, the backbone (or loins) of the man and the ribs of the woman, which is referring to her chest. Shabib bin Bishr reported from `Ikrimah who narrated from Ibn `Abbas that he said,

﴿يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَآئِبِ ﴾

(Proceeding from between the backbone and the ribs.) "The backbone of the man and the ribs of the woman. It (the fluid) is yellow and fine in texture. The child will not be born except from both of them (i.e., their sexual fluids).'' Concerning Allah's statement,

﴿إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ ﴾

(Verily, He is Able to bring him back (to life)!) This means that He is able to return this man that is created from fluid gushed forth. In other words, He is able to repeat his creation and resurrect him to the final abode. This is clearly possible, because whoever is able to begin the creation then he surely is able to repeat it. Indeed Allah has mentioned this proof in more than one place in the Qur'an.


On the Day of Judgement, Man will have no Power or Assistance

In this regard Allah says,

﴿يَوْمَ تُبْلَى السَّرَآئِرُ ﴾

(The Day when all the secrets will be examined.) meaning, on the Day of Judgement the secrets will be tested. This means that they will be exposed and made manifest. Thus, the secret will be made open and that which is concealed will be well known. It is confirmed in the Two Sahihs on the authority of Ibn `Umar that the Messenger of Allah said,

«يُرْفَعُ لِكُلِّ غَادِرٍ لِوَاءٌ عِنْدَ اسْتِهِ يُقَالُ: هذِهِ غَدْرَةُ فُلَانِ بْنِ فُلَان»

(Every betrayer will have a flag raised for him behind his back, and it will be said, `This is the betrayal of so-and-so, the son of so-and-so.') Concerning Allah's statement,

﴿فَمَا لَهُ﴾

(Then he will have no) meaning, man on the Day of Judgement.

﴿مِن قُوَّةٍ﴾

(any power) meaning, within himself.

﴿وَلاَ نَاصِرٍ﴾

(nor any helper.) meaning, from other than himself. This statement means that he will not be able to save himself from the torment of Allah, and nor will anyone else be able to save him.

﴿وَالسَّمَآءِ ذَاتِ الرَّجْعِ - وَالاّرْضِ ذَاتِ الصَّدْعِ - إِنَّهُ لَقَوْلٌ فَصْلٌ - وَمَا هوَ بِالْهَزْلِ - إِنَّهُمْ يَكِيدُونَ كَيْداً - وَأَكِيدُ كَيْداً - فَمَهِّلِ الْكَـفِرِينَ أَمْهِلْهُمْ رُوَيْداً ﴾

(11. By the sky which gives rain, again and again.) (12. And the earth which splits.) (13. Verily, this is the Word that separates.) (14. And it is not a thing for amusement.) (15. Verily, they are but plotting a plot.) (16. And I am planning a plan.) (17. So, give a respite to the disbelievers; deal gently with them for a while.)


Swearing to the Truthfulness of the Qur'an and the Failure of Those Who oppose it

Ibn `Abbas said, "Ar-raj` means rain.'' It has also been narrated from him that he said, "It means the clouds that contain rain.'' He also said,

﴿وَالسَّمَآءِ ذَاتِ الرَّجْعِ ﴾

(By the sky (having rain clouds) which gives rain, again and again.) "This means that it rains and then it rains (again).'' Qatadah said, "It returns the sustenance of the servants (creatures) every year. Were it not for this, they would all be destroyed and so would their cattle.''

﴿وَالاّرْضِ ذَاتِ الصَّدْعِ ﴾

(And the earth which splits.) Ibn `Abbas said, "Splitting to bring forth plant growths.'' This was also said by Sa`id bin Jubayr, `Ikrimah, Abu Malik, Ad-Dahhak, Al-Hasan, Qatadah, As-Suddi and others. Concerning Allah's statement,

﴿إِنَّهُ لَقَوْلٌ فَصْلٌ ﴾

(Verily, this is the Word that separates.) Ibn `Abbas said (Fasl is), "True.'' Qatadah also said the same. Someone else said, "A just ruling.''

﴿وَمَا هوَ بِالْهَزْلِ ﴾

(And it is not a thing for amusement.) meaning, rather it is serious and true. Then Allah informs about the disbelievers saying that they reject Him and hinder others from His path. Allah says,

﴿إِنَّهُمْ يَكِيدُونَ كَيْداً ﴾

(Verily, they are but plotting a plot.) meaning, they plot against the people in their calling them to oppose the Qur'an. Then Allah says,

﴿فَمَهِّلِ الْكَـفِرِينَ﴾

(So, give a respite to the disbelievers;) meaning, wait for them and do not be in haste concerning them.

﴿أَمْهِلْهُمْ رُوَيْداً﴾

(deal gently with them for a while.) meaning, a little while. This means that you will see what befalls them of torment, punishment and destruction. This is as Allah says,

﴿نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ ﴾

(We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.) (31:24) This is the end of the Tafsir Surat At-Tariq, and unto Allah is all praise and thanks.


The Tafsir of Surah Sabbih


(Chapter - 87)


The Virtues of Surat Al-A`la

This Surah was revealed in Makkah before the migration to Al-Madinah. The proof of this is what Al-Bukhari recorded from Al-Bara' bin `Azib, that he said, "The first people to come to us (in Al-Madinah) from the Companions of the Prophet were Mus`ab bin `Umayr and Ibn Umm Maktum, who taught us the Qur'an; then `Ammar, Bilal and Sa`d came. Then `Umar bin Al-Khattab came with a group of twenty people, after which the Prophet came. I have not seen the people of Al-Madinah happier with anything more than their happiness with his coming (to Al-Madinah). This was reached to such an extent that I saw the children and little ones saying, `This is the Messenger of Allah who has come.' Thus, he came, but he did not come until after I had already recited (i.e., learned how to recite)

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

(Glorify the Name of your Lord, the Most High.) (87:1) as well as other Surahs similar to it.'' It has been confirmed in the Two Sahihs that the Messenger of Allah said to Mu`adh,

«هَلَّا صَلَّيْتَ بِــ

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

﴿وَالشَّمْسِ وَضُحَـهَا ﴾

﴿وَالَّيْلِ إِذَا يَغْشَى ﴾»

(Why didn't you recite "Glorify the Name of your Lord, the Most High,''; "By the sun and its brightness,'' and "By the night when it envelopes.'') Imam Ahmad recorded from An-Nu`man bin Bashir that the Messenger of Allah recited

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

و

﴿هَلْ أَتَاكَ حَدِيثُ الْغَـشِيَةِ ﴾

Surat Al-A`la (chapter 87) and Surat Al-Ghashiyh (chapter 88) in the two `Id prayers. If the `Id prayer fell on Friday, he would recite them in both prayers (`Id and Salat Al-Jumu`ah). Muslim also recorded this in his Sahih, as well as Abu Dawud, At-Tirmidhi, An-Nasa'i and Ibn Majah. The wording of Muslim and the Sunan compilers says, "He used to recite

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

و

﴿هَلْ أَتَاكَ حَدِيثُ الْغَـشِيَةِ ﴾

Surat Al-A`la (chapter 87) and Surat Al-Ghashiyh (chapter 88) for the two `Ids and Jumu`ah. If they occurred on the same day, he would recite them in both of them.'' In his Musnad, Imam Ahmad recorded on the authority of Ubayy bin Ka`b, Abdullah bin `Abbas, `Abdur-Rahman bin Abza, and the Mother of the believers, `A'ishah, that the Messenger of Allah used to recite

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

و

﴿قُلْ يأَيُّهَا الْكَـفِرُونَ ﴾

و

﴿قُلْ هُوَ اللَّهُ أَحَدٌ ﴾

(Glorify the Name of your Lord, the Most High.) and (Say: `O you who disbelieve.') and (Say: `He is Allah, the One.') `A'ishah added in her version that he would also recite the Mu`awwidhatayn (Al-Falaq and An-Nas).

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيم

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿سَبِّحِ اسْمَ رَبّكَ الاَعْلَى- الَّذِى خَلَقَ فَسَوَّى- وَالَّذِى قَدَّرَ فَهَدَى- وَالَّذِى أَخْرَجَ الْمَرْعَى- فَجَعَلَهُ غُثَآء أَحْوَى- سَنُقْرِئُكَ فَلاَ تَنسَى- إِلاَّ مَا شَآء اللَّهُ إِنَّهُ يَعْلَمُ الْجَهْرَ وَمَا يَخْفَى- وَنُيَسّرُكَ لِلْيُسْرَى- فَذَكّرْ إِن نَّفَعَتِ الذّكْرَى- سَيَذَّكَّرُ مَن يَخْشَى- وَيَتَجَنَّبُهَا الاْشْقَى- الَّذِى يَصْلَى النَّارَ الْكُبْرَى- ثُمَّ لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَا-﴾

(1. Glorify the Name of your Lord, the Most High.) (2. Who has created, and then proportioned it.) (3. And Who has measured; and then guided.) (4. And Who brings out the pasturage,) (5. And then makes it dark stubble.) (6. We shall make you recite, so you shall not forget,) (7. Except what Allah may will He knows what is apparent and what is hidden.) (8. And We shall make easy for you the easy.) (9. Therefore remind in case the reminder profits.) (10. The reminder will be received by him who fears,) (11. But it will be avoided by the wretched,) (12. Who will enter the great Fire.) (13. There he will neither die nor live.)


The Command to pronounce Tasbih and its Response

Imam Ahmad recorded from Ibn `Abbas that whenever the Messenger of Allah would recite

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

(Glorify the Name of your Lord, the Most High.) he would say,

«سُبْحَانَ رَبِّيَ الْأَعْلَى»

(Glory to my Lord, the Most High.) Ibn Jarir recorded from Ibn Ishaq Al-Hamdani that whenever Ibn `Abbas would recite

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

(Glorify the Name of your Lord, the Most High.) he would say, "Glory to my Lord, the Most High,'' and whenever he would recite

﴿لاَ أُقْسِمُ بِيَوْمِ الْقِيَـمَةِ ﴾

(I swear by the Day of Resurrection.) (75:1) and then reach the end of it

﴿أَلَيْسَ ذَلِكَ بِقَـدِرٍ عَلَى أَن يُحْيِىَ الْمَوْتَى ﴾

(Is not He able to give life to the dead) (75:40) he would say, "Glory to You, of course.'' Qatadah said,

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

(Glorify the Name of your Lord, the Most High.) "It has been mentioned to us that whenever the Prophet of Allah used to recite it he would say,

«سُبْحَانَ رَبِّيَ الْأَعْلَى»

(Glory to my Lord, the Most High.)''


The Creation, the Decree, and the bringing forth of Vegetation

Allah says,

﴿الَّذِى خَلَقَ فَسَوَّى ﴾

(Who has created, and then proportioned it.) meaning, He created that which has been created, and He fashioned every creation in the best of forms. Then Allah says,

﴿وَالَّذِى قَدَّرَ فَهَدَى ﴾

(And Who has measured; and then guided.) Mujahid said, "He guided man to distress and happiness, and he guided the cattle to their pastures.'' This Ayah is similar to what Allah has said about Musa's statement to Fir`awn,

﴿رَبُّنَا الَّذِى أَعْطَى كُلَّ شَىءٍ خَلْقَهُ ثُمَّ هَدَى﴾

(Our Lord is He Who gave to each thing its form and nature, then guided it aright.) (20:50) meaning, He decreed a set measure and guided the creation to it. This is just as is confirmed in Sahih Muslim on the authority of `Abdullah bin `Amr that the Messenger of Allah said,

«إِنَّ اللهَ قَدَّرَ مَقَادِيرَ الْخَلَائِقِ قَبْلَ أَنْ يَخْلُقَ السَّمَواتِ وَالْأَرْضَ بِخَمْسِينَ أَلْفَ سَنَةٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء»

(Verily, Allah ordained the measure of all creation fifty thousand years before He created the heavens and the earth, and His Throne was over the water.) Concerning Allah's statement,

﴿وَالَّذِى أَخْرَجَ الْمَرْعَى ﴾

(And Who brings out the pasturage,) meaning, all types of vegetation and crops.

﴿فَجَعَلَهُ غُثَآءً أَحْوَى ﴾

(And then makes it dark stubble.) Ibn `Abbas said, "Dried up and altered.'' It has been narrated that Mujahid, Qatadah and Ibn Zayd, all made similar statements.


The Prophet does not forget the Revelation

Allah says,

﴿سَنُقْرِئُكَ﴾

(We shall make you to recite,) meaning, `O Muhammad.'

﴿فَلاَ تَنسَى﴾

(so you shall not forget (it),) This is Allah informing and promising him (the Prophet ) that He will teach him a recitation that he will not forget.

﴿إِلاَّ مَا شَآءَ اللَّهُ﴾

(Except what Allah may will.) Qatadah said, "The Prophet did not forget anything except what Allah willed.'' It has been said that the meaning of Allah's statement,

﴿فَلاَ تَنسَى﴾

(so you shall not forget,) is, "do not forget'' and that which would be abrogated, is merely an exception to this. Meaning, `do not forget what We teach you to recite, except what Allah wills, which He removes and there is no sin on your leaving it off (not retaining it).' Concerning Allah's statement,

﴿إِنَّهُ يَعْلَمُ الْجَهْرَ وَمَا يَخْفَى﴾

(He knows what is apparent and what is hidden.) meaning, He knows what the creatures do openly and what they hide, whether it be statements or deeds. None of that is hidden from Him. Then Allah says,

﴿وَنُيَسِّرُكَ لِلْيُسْرَى ﴾

(And We shall make easy for you the easy.) meaning, `We will make good deeds and statements easy for you, and We will legislate such Law for you that is easy, tolerant, straight and just, with no crookedness, difficulty or hardship in it.'


The Command to remind

Allah then says,

﴿فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى ﴾

(Therefore remind in case the reminder profits.) meaning, remind where reminding is beneficial. From here we get the etiquette of spreading knowledge, that it should not be wasted upon those who are not suitable or worthy of it. The Commander of the believers, `Ali said, "You do not tell people any statement that their intellects do not grasp except that it will be a Fitnah (trial) for some of them.'' He also said, "Tell people that which they know. Would you like for Allah and His Messenger to be rejected'' Allah said:

﴿سَيَذَّكَّرُ مَن يَخْشَى ﴾

(The reminder will be received by him who fears,) meaning, `he whose heart fears Allah and who knows that he is going to meet Him, will receive admonition from what you convey to him, O Muhammad.'

﴿وَيَتَجَنَّبُهَا الاٌّشْقَى - الَّذِى يَصْلَى النَّارَ الْكُبْرَى - ثُمَّ لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَا ﴾

(But it will be avoided by the wretched, who will enter the great Fire. There he will neither die nor live.) meaning, he will not die and thus be allowed to rest, nor will he live a life that is beneficial to him. Instead, his life will be harmful to him, because it will be the cause of his feeling of the pain of torment and various types of punishments what he is being punished with. Imam Ahmad recorded from Abu Sa`id that the Messenger of Allah said,

«أَمَّا أَهْلُ النَّارِ الَّذِينَ هُمْ أَهْلُهَا لَا يَمُوتُونَ وَلَا يَحْيَوْنَ، وَأَمَّا أُنَاسٌ يُرِيدُ اللهُ بِهِمُ الرَّحْمَةَ فَيُمِيتُهُمْ فِي النَّارِ فَيَدْخُلُ عَلَيْهِمُ الشُّفَعَاءُ فَيَأْخُذُ الرَّجُلُ الضِّبَارَةَ فَيُنْبِتُهُمْ أو قال: يَنْبُتُونَ فِي نَهْرِ الْحَيَا، أو قال: الْحَيَاةِ، أو قال: الْحَيَوَانِ أو قال: نَهْرِ الْجَنَّةِ فَيَنْبُتُونَ نَبَاتَ الْحِبَّةِ فِي حَمِيلِ السَّيْل»

(Concerning the people of the Fire who are deserving of it, they will not die nor will they live. Regarding the people that Allah wants mercy for, He will cause them to die in the Fire. Then He will allow the intercessors to come to them, and a man will take his groups of supporters and plant them (or he said (they will be planted) in the River of Al-Haya (or he said (Al-Hayah, or Al-Hayawan, or Nahr Al-Jannah). Then they will sprout up like the sprouting of the seed on the moist bank of a flowing stream.) Then the Prophet said,

«أَمَا تَرَوْنَ الشَّجَرَةَ تَكُونُ خَضْرَاءَ، ثُمَّ تَكُونُ صَفْرَاءَ، ثُمَّ تَكُونُ خَضْرَاءَ؟»

(Haven't you all seen the tree that is green, then it turns yellow, then it turns green (again)) Abu Sa`id then said that some of those present said, "It is as if the Prophet used to live in the desert wilderness (i.e., due to his parables of nature).'' Ahmad also recorded from Abu Sa`id that the Messenger of Allah said,

«أَمَّا أَهْلُ النَّارِ الَّذِينَ هُمْ أَهْلُهَا فَإِنَّهُمْ لَا يَمُوتُونَ فِيهَا وَلَا يَحْيَوْنَ، وَلَــكِنْ أُنَاسٌ أو كما قال تُصِيبُهُمُ النَّارُ بِذُنُوبِهِمْ أو قال: بِخَطَايَاهُمْ فَيُمِيتُهُمْ إِمَاتَةً حَتْى إِذَا صَارُوا فَحْمًا أُذِنَ فِي الشَّفَاعَةِ، فَجِيءَ بِهِمْ ضَبَائِرَ ضَبَائِرَ فَبُثُّوا عَلى أَنْهَارِ الْجَنَّةِ فَيُقَالُ:يَا أَهْلَ الْجَنَّةِ أَفِيضُوا عَلَيْهِمْ، فَيَنْبُتُونَ نَبَاتَ الْحِبَّةِ تَكُونُ فِي حَمِيلِ السَّيْل»

(Concerning the people of the Fire who will be dwellers of it, they will not die in it nor will they live. However, there will be a group of people - or as he said -( whom the Fire will burn due to their sins - or he said - (their wrongdoings. So, He will cause them to die until they become burnt coal. Then the intercession will be allowed and they will be brought group after group, and they will be scattered over the rivers of Paradise. Then it will be said: "O people of Paradise! Pour down upon them.'' Then they will sprout like the growing of the seed that is upon the moist bank of the flowing stream.'' Then, a man from among the people present said, "It is as if the Messenger of Allah used to live in the desert wilderness.'' Muslim also recorded this Hadith.

﴿قَدْ أَفْلَحَ مَن تَزَكَّى - وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى - بَلْ تُؤْثِرُونَ الْحَيَوةَ الدُّنْيَا - وَالاٌّخِرَةُ خَيْرٌ وَأَبْقَى - إِنَّ هَـذَا لَفِى الصُّحُفِ الاٍّولَى - صُحُفِ إِبْرَهِيمَ وَمُوسَى ﴾

(14. Indeed whosoever purifies himself shall achieve success.) (15. And remembers the Name of his Lord, and performs Salah.) (16. Rather you prefer the life of this world.) (17. Although the Hereafter is better and more lasting.) (18. Verily, this is in the former Scriptures) (19. The Scriptures of Ibrahim and Musa.)


A Statement concerning the People of Success

Allah says,

﴿قَدْ أَفْلَحَ مَن تَزَكَّى ﴾

(Indeed whosoever purifies himself shall achieve success.) meaning, he purifies himself from despised characteristics and he follows what Allah has revealed to the Messenger .

﴿وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى ﴾

(And remembers the Name of his Lord, and performs Salah.) meaning, he establishes the prayer in its appointed time, seeking the pleasure of Allah, obedience to His command, and implementation of His Law. We have already reported from the Commander of the believers, `Umar bin `Abdul-`Aziz, that he used to command the people to give the Sadaqat Al-Fitr, and he would recite this Ayah:

﴿قَدْ أَفْلَحَ مَن تَزَكَّى - وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى ﴾

(Indeed whosoever purifies himself shall achieve success. And remembers the Name of his Lord, and performs Salah.) Abu Al-Ahwas said, "If someone comes to any of you begging, and he wants to pray, then he should give charity (Zakah) before he prays. For verily, Allah the Exalted says,

﴿قَدْ أَفْلَحَ مَن تَزَكَّى - وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى ﴾

(Indeed whosoever purifies himself shall achieve success. And remembers the Name of his Lord, and performs Salah.)'' Qatadah said concerning this Ayah,

﴿قَدْ أَفْلَحَ مَن تَزَكَّى - وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى ﴾

(Indeed whosoever purifies himself shall achieve success. And remembers the Name of his Lord, and performs Salah (Fasalla).) "He purifies his wealth and pleases his Creator.''


This World is Worthless in Comparison to the Hereafter

Then Allah says,

﴿بَلْ تُؤْثِرُونَ الْحَيَوةَ الدُّنْيَا ﴾

(Rather you prefer the life of this world.) meaning, `you give it precedence over the matter of the Hereafter, and you prefer it because of what it contains of usefulness and benefit for you in livelihood, and your returns (i.e., income, profitable gain).'

﴿وَالاٌّخِرَةُ خَيْرٌ وَأَبْقَى ﴾

(Although the Hereafter is better and more lasting.) meaning, the reward of the final abode is better than the worldly life, and it is more lasting. For indeed, this worldly life is lowly and temporal, whereas the Hereafter is noble and eternal. Thus, how can an intelligent person prefer that which is short-lived over that which is eternal. How can he give importance to that which will soon pass away from him, while ignoring the importance of the abode of eternity and infinity. Imam Ahmad recorded from Abu Musa Al-Ash`ari that the Messenger of Allah said,

«مَنْ أَحَبَّ دُنْيَاهُ أَضَرَّ بِآخِرَتِهِ، وَمَنْ أَحَبَّ آخِرَتَهُ أَضَرَّ بِدُنْيَاهُ، فَآثِرُوا مَا يَبْقَى عَلَى مَا يَفْنَى»

(Whoever loves his worldly life, will suffer in his Hereafter, and whoever loves his worldly life, will suffer in his Hereafter, and whoever loves his Hereafter, will suffer in his worldly life. Therefore, chose that which is everlasting over that which is temporal.) Ahmad was alone in recording this Hadith.


The Scriptures of Ibrahim and Musa

Allah then says,

﴿إِنَّ هَـذَا لَفِى الصُّحُفِ الاٍّولَى - صُحُفِ إِبْرَهِيمَ وَمُوسَى ﴾

(Verily, this is in the former Scriptures -- the Scriptures of Ibrahim and Musa.) This Ayah is similar to Allah's statement in Surat An-Najm,

﴿أَمْ لَمْ يُنَبَّأْ بِمَا فِى صُحُفِ مُوسَى - وَإِبْرَهِيمَ الَّذِى وَفَّى - أَلاَّ تَزِرُ وَزِرَةٌ وِزْرَ أُخْرَى - وَأَن لَّيْسَ لِلإِنسَـنِ إِلاَّ مَا سَعَى - وَأَنَّ سَعْيَهُ سَوْفَ يُرَى - ثُمَّ يُجْزَاهُ الْجَزَآءَ الأَوْفَى - وَأَنَّ إِلَى رَبِّكَ الْمُنتَهَى ﴾

(Or is he not informed with what is in the Scriptures of Musa. And of Ibrahim who fulfilled (or conveyed) all that (Allah ordered him to do or convey): that no burdened person (with sins) shall bear the burden (sins) of another. And that man can have nothing but what he does. And that his deeds will be seen. Then he will be recompensed with a full and the best recompense. And that to your Lord is the End (Return of everything).) (53:36-42) And so forth, until the end of these Ayat. Abu `Aliyah said, "The story of this Surah is in the earlier Scriptures.'' Ibn Jarir preferred the view that the meaning of Allah's statement,

﴿إِنَّ هَذَآ﴾

(Verily, this) is referring to His previous statement,

﴿قَدْ أَفْلَحَ مَن تَزَكَّى - وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى - بَلْ تُؤْثِرُونَ الْحَيَوةَ الدُّنْيَا - وَالاٌّخِرَةُ خَيْرٌ وَأَبْقَى ﴾

(Indeed whosoever purifies himself shall achieve success. And remembers the Name of his Lord, and offers Salah. Rather you prefer the life of this world. Although the Hereafter is better and more lasting.) Then Allah says,

﴿إِنَّ هَذَآ﴾

(Verily, this) meaning, the content of this discussion,

﴿إِنَّ هَـذَا لَفِى الصُّحُفِ الاٍّولَى - صُحُفِ إِبْرَهِيمَ وَمُوسَى ﴾

(in the former Scriptures, the Scriptures of Ibrahim and Musa.) This view that he (At-Tabari) has chosen is good and strong. Similar to it has been reported from Qatadah and Ibn Zayd. And Allah knows best. This is the end of the Tafsir of Surat Al-A`la (Sabbih). All praise and blessings are due to Allah, and He is the Giver of success and protection from error.


The Tafsir of Surat Al-Ghashiyah


(Chapter - 88)


Reciting Surat Al-A`la and Al-Ghashiyah in the Friday Prayer

It has already been mentioned on the authority of An-Nu`man bin Bashir that the Messenger of Allah used to recite Surat Al-A`la (87) and Al-Ghashiyah in the `Id and Friday prayers. Imam Malik recorded that Ad-Dahhak bin Qays asked An-Nu`man bin Bashir, "What else did the Messenger of Allah recite on Friday along with Surat Al-Jumu`ah'' An-Nu`man replied, "Al-Ghashiyah (88).'' This narration has been recorded by Abu Dawud, An-Nasa'i, Muslim and Ibn Majah.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿هَلْ أَتَاكَ حَدِيثُ الْغَـشِيَةِ - وُجُوهٌ يَوْمَئِذٍ خَـشِعَةٌ - عَامِلَةٌ نَّاصِبَةٌ - تَصْلَى نَاراً حَامِيَةً - تُسْقَى مِنْ عَيْنٍ ءَانِيَةٍ - لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ - لاَّ يُسْمِنُ وَلاَ يُغْنِى مِن جُوعٍ ﴾

(1. Has there come to you the narration of Al-Ghashiyah (the overwhelming)) (2. Some faces that Day will be Khashi`ah.) (3. Laboring, weary.) (4. They will enter into Fire, Hamiyah.) (5. They will be given to drink from a boiling (Aniyah) spring,) (6. No food will there be for them but from Dari`,) (7. Which will neither nourish nor avail against hunger.)


The Day of Judgement and what will happen to the People of the Fire during it Al-Ghashiyah is one of the names of the Day of Judgement.

This was said by Ibn `Abbas, Qatadah and Ibn Zayd. It has been called this because it will overwhelm the people and overcome them. Allah then says,

﴿وُجُوهٌ يَوْمَئِذٍ خَـشِعَةٌ ﴾

(Some faces that Day will be Khashi`ah.) meaning, humiliated. This was said by Qatadah. Ibn `Abbas said, "They will be humble but this action will be of no benefit to them.'' Then Allah says,

﴿عَامِلَةٌ نَّاصِبَةٌ ﴾

(Laboring, weary.) meaning, they did many deeds and became weary in their performance, yet they will be cast into a blazing Fire on the Day of Judgement. Al-Hafiz Abu Bakr Al-Burqani narrated from Abu `Imran Al-Jawni that he said, " `Umar bin Al-Khattab passed by the monastery of a monk and he said: `O monk!' Then the monk came out, and `Umar looked at him and began to weep. Then it was said to him: `O Commander of the faithful! Why are you weeping' He replied: `I remembered the statement of Allah, the Mighty and Majestic, in His Book,

﴿عَامِلَةٌ نَّاصِبَةٌ - تَصْلَى نَاراً حَامِيَةً ﴾

(Laboring, weary. They will enter into Fire, Hamiyah.) So that is what has made me cry. ''' Al-Bukhari recorded that Ibn `Abbas said,

﴿عَامِلَةٌ نَّاصِبَةٌ ﴾

(Laboring, weary.) "The Christians.'' It is narrated that `Ikrimah and As-Suddi both said, "Laboring in the worldly life with disobedience, and weariness in the Fire from torment and perdition.'' Ibn `Abbas, Al-Hasan, and Qatadah all said,

﴿تَصْلَى نَاراً حَامِيَةً ﴾

(They will enter into Fire, Hamiyah) meaning, hot with intense heat.

﴿تُسْقَى مِنْ عَيْنٍ ءَانِيَةٍ ﴾

(They will be given to drink from a boiling (Aniyah) spring.) meaning, its heat has reached its maximum limit and boiling point. This was said by Ibn `Abbas, Mujahid, Al-Hasan and As-Suddi. Concerning Allah's statement,

﴿لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ ﴾

(No food will there be for them but from Dari`,) `Ali bin Abi Talhah reported from Ibn `Abbas that he said, "A tree from the Hellfire.'' Ibn `Abbas, Mujahid, `Ikrimah, Abu Al-Jawza' and Qatadah, all said, "It is Ash-Shibriq (a type of plant).'' Qatadah said, "The Quraysh called it Ash-Shabraq in the spring and Ad-Dari` in the summer.'' `Ikrimah said, "It is a thorny tree which reaches down to the ground.'' Al-Bukhari related that Mujahid said, "Ad-Dari` is a plant that is called Ash-Shibriq. The people of the Hijaz call it Ad-Dari` when it dries, and it is poisonous.'' Ma`mar narrated that Qatadah said,

﴿لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ ﴾

(No food will there be for them but from Dari`,) "This is Ash-Shibriq. When it dries it is called Ad-Dari`.'' Sa`id narrated from Qatadah that he said,

﴿لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ ﴾

(No food will there be for them but Dari`,) "This is of the worst, most disgusting and loathsome of foods.'' Concerning Allah's statement,

﴿لاَّ يُسْمِنُ وَلاَ يُغْنِى مِن جُوعٍ ﴾

(Which will neither nourish nor avail against hunger.) This means that the intent in eating it will not be achieved, and nothing harmful will be repelled by it.

﴿وُجُوهٌ يَوْمَئِذٍ نَّاعِمَةٌ - لِّسَعْيِهَا رَاضِيَةٌ فِى جَنَّةٍ عَالِيَةٍ لاَّ تَسْمَعُ فِيهَا لَـغِيَةً فِيهَا عَيْنٌ جَارِيَةٌ فِيهَا سُرُرٌ مَّرْفُوعَةٌ وَأَكْوَابٌ مَّوْضُوعَةٌ وَنَمَارِقُ مَصْفُوفَةٌ وَزَرَابِيُّ مَبْثُوثَةٌ ﴾

(8. Faces that Day will be joyful,) (9. Glad with their endeavor.) (10. In a lofty Paradise.) (11. Where they shall neither hear harmful speech nor falsehood.) (12. Therein will be a running spring.) (13. Therein will be thrones raised high.) (14. And cups set at hand.) (15. And Namariq, set in rows.) (16. And Zarabi, spread out (Mabthuthah).)


The Condition of the People of Paradise on the Day of Judgement

After mentioning the situation of the wretched people, Allah changes the discussion to mention those who will be happy. He says,

﴿وُجُوهٌ يَوْمَئِذٍ﴾

(Faces that Day.) meaning, on the Day of Judgement.

﴿نَّاعِمَةٌ﴾

(will be joyful,) meaning, pleasure will be noticeable in them (those faces). This will only occur due to their striving. Sufyan said,

﴿لِّسَعْيِهَا رَاضِيَةٌ ﴾

(Glad with their endeavor.) "They will be pleased with their deeds.'' Then Allah says,

﴿فِى جَنَّةٍ عَالِيَةٍ ﴾

(In a lofty Paradise.) meaning, elevated and brilliant, secure in their dwellings.

﴿لاَّ تَسْمَعُ فِيهَا لَـغِيَةً ﴾

(Where they shall neither hear harmful speech nor falsehood.) meaning, they will not hear in the Paradise that they will be in, any foolish word. This is as Allah says,

﴿لاَّ يَسْمَعُونَ فِيهَا لَغْواً إِلاَّ سَلَـماً﴾

(They shall not hear therein any Laghw, but only Salam.) (19:62) Allah also says,

﴿لاَّ لَغْوٌ فِيهَا وَلاَ تَأْثِيمٌ﴾

(Free from any Laghw, and free from sin.) (52:23) and He says,

﴿لاَ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ تَأْثِيماً - إِلاَّ قِيلاً سَلَـماً سَلَـماً ﴾

(No Laghw will they hear therein, nor any sinful speech. But only the saying of: "Salam! Salam!'' ) (56:25-26) Then Allah continues,

﴿فِيهَا عَيْنٌ جَارِيَةٌ ﴾

(Therein will be a running spring.) meaning, flowing freely. This is mentioned with the intent of emphasizing affirmation. It is not intended to mean that there is only one spring. So here it refers to springs collectively. Thus, the meaning is that in it (Paradise) are flowing springs. Ibn Abi Hatim recorded from Abu Hurayrah that the Messenger of Allah said,

«أَنْهَارُ الْجَنَّةِ تَفَجَّرُ مِنْ تَحْتِ تِلَالِ أَوْ مِنْ تَحْتِ جِبَالِ الْمِسْك»

(The rivers of Paradise spring forth from beneath hills -- or mountains -- of musk.)

﴿فِيهَا سُرُرٌ مَّرْفُوعَةٌ ﴾

(Therein will be thrones raised high.) meaning, lofty, delightful, numerous couches, with elevated ceilings. Upon which will be seated wide-eyed, beautiful maidens. They have mentioned that whenever the friend of Allah wishes to sit on these lofty thrones, they (the thrones) will lower themselves for him.

﴿وَأَكْوَابٌ مَّوْضُوعَةٌ ﴾

(And cups set at hand.) meaning, drinking containers that are prepared and presented for whoever among their masters (i.e., the people of Paradise) wants them.

﴿وَنَمَارِقُ مَصْفُوفَةٌ ﴾

(And Namariq set in rows.) Ibn `Abbas said, "An-Namariq are pillows.'' This was also said by `Ikrimah, Qatadah, Ad-Dahhak, As-Suddi, Ath-Thawri and others. Concerning Allah's statement,

﴿وَزَرَابِيُّ مَبْثُوثَةٌ ﴾

(And Zarabi, spread out (Mabthuthah).) Ibn `Abbas said, "Az-Zarabi are carpets.'' This was also said by Ad-Dahhak and others. Here the word Mabthuthah means placed here and there for whoever would like to sit upon them.

﴿أَفَلاَ يَنظُرُونَ إِلَى الإِبِلِ كَيْفَ خُلِقَتْ - وَإِلَى السَّمَآءِ كَيْفَ رُفِعَتْ - وَإِلَى الْجِبَالِ كَيْفَ نُصِبَتْ - وَإِلَى الاٌّرْضِ كَيْفَ سُطِحَتْ - فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ - إِلاَّ مَن تَوَلَّى وَكَفَرَ - فَيْعَذِّبُهُ اللَّهُ الْعَذَابَ الاٌّكْبَرَ - إِنَّ إِلَيْنَآ إِيَابَهُمْ - ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ ﴾

(17. Do they not look at the camels, how they are created) (18. And at the heaven, how it is raised) (19. And at the mountains, how they are rooted) (20. And at the earth, how it is outspread) (21. So remind them -- you are only one who reminds.) (22. You are not a Musaytir over them.) (23. Save the one who turns away and disbelieves.) (24. Then Allah will punish him with the greatest punishment.) (25. Verily, to Us will be their return;) (26. Then verily, for Us will be their reckoning.)


The Exhortation to look at the Creation of the Camel, the Heaven, the Mountains and the Earth

Allah commands His servants to look at His creations that prove His power and greatness. He says,

﴿أَفَلاَ يَنظُرُونَ إِلَى الإِبِلِ كَيْفَ خُلِقَتْ ﴾

(Do they not look at the camels, how they are created) Indeed it is an amazing creation, and the way it has been fashioned is strange. For it is extremely powerful and strong, yet gentle, carrying heavy loads. It allows itself to be guided by a weak rider. It is eaten, benefit is derived from its hair, and its milk is drunk. They are reminded of this because the most common domestic animal of the Arabs was the camel. Shurayh Al-Qadi used to say, "Come out with us so that we may look at the camels and how they were created, and at the sky and how it has been raised.'' Meaning, how Allah raised it in such magnificence above the ground. This is as Allah says,

﴿أَفَلَمْ يَنظُرُواْ إِلَى السَّمَآءِ فَوْقَهُمْ كَيْفَ بَنَيْنَـهَا وَزَيَّنَّـهَا وَمَا لَهَا مِن فُرُوجٍ ﴾

(Have they not looked at the heaven above them, how we have made it and adorned it and there are no rifts on it) (50:6) Then Allah says,

﴿وَإِلَى الْجِبَالِ كَيْفَ نُصِبَتْ ﴾

(And at the mountains, how they are rooted) meaning, how they have been erected. For indeed they are firmly affixed so that the earth does not sway with its dwellers. And He made them with the benefits and minerals they contain.

﴿وَإِلَى الاٌّرْضِ كَيْفَ سُطِحَتْ ﴾

(And at the earth, how it is outspread) meaning, how it has been spread out, extended and made smooth. Thus, He directs the bedouin to consider what he himself witnesses. His camel that he rides upon, the sky that is above his head, the mountain that faces him, and the earth that is under him, all of this is proof of the power of the Creator and Maker of these things. These things should lead him to see that He is the Lord, the Most Great, the Creator, the Owner, and the Controller of everything. Therefore, He is the God other than Whom none deserves to be worshipped.


The Story of Dimam bin Tha`labah

These are the things Dimam swore by after questioning the Messenger of Allah . This can be seen in what Imam Ahmad recorded from Thabit, who reported that Anas said, "We were prohibited from asking the Messenger of Allah anything. Thus, it used to amaze us when an intelligent man from the people of the desert (bedouin Arabs) would come and ask him about something while we were listening. So a man from the people of the desert came and said, `O Muhammad! Verily, your messenger has come to us and he claims that you claim that Allah sent you.' He (the Prophet) said,

«صَدَق»

(He told the truth.) The man said, Who created the heaven؟ He (the Prophet ) replied,

«الله»

,(Alla0h.) The man said, Who created the earth؟ He (the Prophet ) replied,

«الله»

,(Alla0h). The man said, `Who erected these mountains and placed in them whatever is in them' He (the Prophet ) replied, ا,(Allah). Then the man said, `By the One Who created the heaven, the earth, and erected these mountains, did Allah send you' He (the Prophet ) said,

«نَعَم»

(Yes.) The man then said, `Your messenger claims that we are obligated to pray five prayers during our day and night.' He (the Prophet ) said,

«صَدَق»

(He told the truth.) The man then said, `By He Who has sent you, did Allah command you with this' He (the Prophet ) replied,

«نَعَم»

(Yes.) The man then said, `Your messenger also claims that we are obligated to give charity from our wealth.' He (the Prophet ) said,

«صَدَق»

(He told the truth.) Then the man said, `By He Who has sent you, did Allah command you with this' He (the Prophet ) replied,

«نَعَم»

(Yes.) The man then said, `Your messenger claims that we are obligated to perform pilgrimage (Hajj) to the House (the Ka`bah), for whoever is able to find a way there.' He (the Prophet ) said,

«صَدَق»

(He told the truth.) Then the man turned away to leave while saying, `By He Who has sent you with the truth, I will not add anything to these things and I will not decrease anything from them.' The Prophet then said,

«إِنْ صَدَقَ لَيَدْخُلَنَّ الْجَنَّة»

(If he has spoken truthfully, he will certainly enter Paradise.) This Hadith was recorded by Al-Bukhari, Muslim, Abu Dawud, At-Tirmidhi, An-Nasa'i and Ibn Majah.


The Messenger is only charged with delivering the Message

Allah says,

﴿فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ ﴾

(So remind them -- you are only one who reminds. You are not a Musaytir over them) meaning, "O Muhammad! Remind the people with what you have been sent with to them.''

﴿فَإِنَّمَا عَلَيْكَ الْبَلَـغُ وَعَلَيْنَا الْحِسَابُ﴾

(your duty is only to convey (the Message) and on Us is the reckoning.) (13:40) Then Allah says,

﴿لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ ﴾

(You are not a Musaytir over them.) Ibn `Abbas, Mujahid and others said, "You are not a dictator over them.'' This means that you cannot create faith in their hearts. Ibn Zayd said, "You are not the one who can force them to have faith.'' Imam Ahmad recorded from Jabir that the Messenger of Allah said,

«أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتْى يَقُولُوا: لَا إِلهَ إِلَّا اللهُ، فَإِذَا قَالُوهَا عَصَمُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ إِلَّا بِحَقِّهَا، وَحِسَابُهُمْ عَلَى اللهِ عَزَّ وَجَل»

(I have been commanded to fight the people until they say La ilaha illallah (none has the right to be worshipped except Allah). So if they say that, they have safeguarded their blood and wealth from me - except for what is rightfully due from it - and their reckoning is with Allah, the Mighty and Majestic.)'' Then he recited,

﴿فَذَكِّرْ إِنَّمَآ أَنتَ مُذَكِّرٌ - لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ ﴾

(So remind them - you are only one who reminds. You are not a dictator over them -) This is how Muslim recorded this Hadith in his Book of Faith, and At-Tirmidhi and An-Nasa'i also recorded it in their Sunans in the Books of Tafsir. This Hadith can be found in both of the Two Sahihs.


The Threat for Whoever turns away from the Truth

Concerning Allah's statement,

﴿إِلاَّ مَن تَوَلَّى وَكَفَرَ ﴾

(Save the one who turns away and disbelieves.) meaning, he turns away from acting upon its pillars, and he disbelieves in the truth with his heart and his tongue. This is similar to Allah's statement,

﴿فَلاَ صَدَّقَ وَلاَ صَلَّى - وَلَـكِن كَذَّبَ وَتَوَلَّى ﴾

(So he neither believed nor prayed! But on the contrary, he belied and turn away!) (75:31-32) Thus, Allah says,

﴿فَيْعَذِّبُهُ اللَّهُ الْعَذَابَ الاٌّكْبَرَ ﴾

(Then Allah will punish him with the greatest punishment.) Allah then says,

﴿إِنَّ إِلَيْنَآ إِيَابَهُمْ ﴾

(Verily, to Us will be their return;) meaning, their place of return and their resort.

﴿ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ ﴾

(Then verily, for Us will be their reckoning.) meaning, `We will reckon their deeds for them and requite them for those deeds.' If they did good, they will receive good, and if they did evil, they will receive evil. This is the end of the Tafsir of Surat Al-Ghashiyah.


The Tafsir of Surat Al-Fajr


(Chapter - 89)


Recitation of Surat Al-Fajr in the Prayer

An-Nasa'i recorded a narration from Jabir that Mu`adh prayed a prayer and a man came and joined him in the prayer. Mu`adh made the prayer long, so the man went and prayed (alone) at the side of the Masjid, and then left. When Mu`adh was informed of this he said, "(He is) a hypocrite.'' He (Mu`adh) then informed the Messenger of Allah of what happened. The Prophet then asked the young man (about it) and he replied, "O Messenger of Allah! I came to pray with him, but he made the prayer too long for me. So I left him and prayed at the side of the Masjid. Then I went to feed my she-camel.'' The Messenger of Allah then said,

«أَفَتَّانٌ يَا مُعَاذُ؟ أَيْنَ أَنْتَ مِنْ

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

﴿وَالشَّمْسِ وَضُحَـهَا ﴾

﴿وَالْفَجْرِ ﴾

﴿وَالَّيْلِ إِذَا يَغْشَى ﴾»

(Are you causing trouble Mu`adh Why don't you recite (`Glorify the Name of your Lord the Most High'), (`By the sun and its brightness'), (`By the dawn'), (and (`By the night as it envelops'))

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah, the Most Gracious, the Most Merciful

﴿وَالْفَجْرِ- وَلَيالٍ عَشْرٍ- وَالشَّفْعِ وَالْوَتْرِ- وَالَّيْلِ إِذَا يَسْرِ- هَلْ فِى ذَلِكَ قَسَمٌ لّذِى حِجْرٍ- أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ- إِرَمَ ذَاتِ الْعِمَادِ- الَّتِى لَمْ يُخْلَقْ مِثْلُهَا فِى الْبِلَـدِ- وَثَمُودَ الَّذِينَ جَابُواْ الصَّخْرَ بِالْوَادِ- وَفِرْعَوْنَ ذِى الاْوْتَادِ- الَّذِينَ طَغَوْاْ فِى الْبِلَـدِ- فَأَكْثَرُواْ فِيهَا الْفَسَادَ- فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ- إِنَّ رَبَّكَ لَبِالْمِرْصَادِ-﴾

(1. By the dawn;) (2. And by the ten nights,) (3. And by the even and the odd.) (4. And by the night when it departs.) (5. Is there (not) in them sufficient proofs for men of understanding!) (6. Saw you not how your Lord dealt with `Ad) (7. Iram of the pillars,) (8. The like of which were not created in the land) (9. And Thamud, who hewed out rocks in the valley) (10. And Fir`awn with Al-Awtad) (11. Who did transgress beyond bounds in the lands.) (12. And made therein much mischief.) (13. So, your Lord poured on them different kinds of severe torment.) (14. Verily, your Lord is Ever Watchful.)


The Explanation of Al-Fajr and what comes after it

Concerning Al-Fajr, it is well known that it is the morning. This was said by `Ali, Ibn `Abbas, `Ikrimah, Mujahid and As-Suddi. It has been reported from Masruq and Muhammad bin Ka`b that Al-Fajr refers to the day of Sacrifice (An-Nahr) in particular, and it is the last of the ten nights. `The ten nights' refers to the (first) ten days of Dhul-Hijjah. This was said by Ibn `Abbas, Ibn Zubayr, Mujahid and others among the Salaf and the latter generations. It has been confirmed in Sahih Al-Bukhari from Ibn `Abbas that the Prophet said,

«مَا مِنْ أَيَّامٍ الْعَمَلُ الصَّالِحُ أَحَبُّ إِلَى اللهِ فِيهِنَّ مِنْ هذِهِ الْأَيَّام»

(There are no days in which righteous deeds are more beloved to Allah than these days.) meaning the ten days of Dhul-Hijjah. They said, "Not even fighting Jihad in the way of Allah'' He replied,

«وَلَا الْجِهَادُ فِي سَبِيلِ اللهِ، إِلَّا رَجُلًا خَرَجَ بِنَفْسِهِ وَمَالِهِ ثُمَّ لَمْ يَرْجِعْ مِنْ ذلِكَ بِشَيْء»

(Not even Jihad in the way of Allah; except for a man who goes out (for Jihad) with his self and his wealth, and he does not return with any of that.)


Explanation of Night

Concerning Allah's statement,

﴿وَالَّيْلِ إِذَا يَسْرِ ﴾

(And by the night when it departs.) Al-`Awfi reported from Ibn `Abbas that he said, "When it goes away.'' `Abdullah bin Zubayr said,

﴿وَالَّيْلِ إِذَا يَسْرِ ﴾

(And by the night when it departs.) "As some parts of it remove other parts of it.'' Mujahid, Abu Al-`Aliyah, Qatadah, and Malik who reported it from Zayd bin Aslam and Ibn Zayd, they all said;

﴿وَالَّيْلِ إِذَا يَسْرِ ﴾

(And by the night when it departs.) "When it moves along.'' Concerning Allah's statement,

﴿هَلْ فِى ذَلِكَ قَسَمٌ لِّذِى حِجْرٍ ﴾

(There is indeed in them sufficient proofs for men with Hijr!) meaning, for he who possesses intellect, sound reasoning, understanding and religious discernment. The intellect has only been called Hijr because it prevents the person from doing that which is not befitting of him of actions and statement. From this we see the meaning of Hijr Al-Bayt because it prevents the person performing Tawaf from clinging the wall facing Ash-Sham. Also the term Hijr Al-Yamamah (the cage of the pigeon) is derived from this meaning (i.e., prevention). It is said, "Hajara Al-Hakim so-and-so (The judge passed a judgement preventing so-and-so),'' when his judgement prevents the person from his liberty (i.e., of freely utilizing his wealth). Allah says,

﴿وَيَقُولُونَ حِجْراً مَّحْجُوراً﴾

(And they will say: "Hijr Mahjur.'') (25:22) All of these examples are different cases but their meanings are quite similar. The oath that is referred to here is about the times of worship and the acts of worship themselves, such as Hajj, Salah and other acts of worship that Allah's pious, obedient, servants who fear Him and are humble before Him, seeking His Noble Face, perform in order to draw nearer to Him.


Mentioning the Destruction of `Ad

After mentioning these people, and their worship and obedience, Allah says,

﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ ﴾

(Saw you not how your Lord dealt with `Ad) These were people who were rebellious, disobedient, arrogant, outside of His obedience, deniers of His Messengers and rejectors of His Scriptures. Thus, Allah mentions how He destroyed them, annihilated them and made them legends to be spoken of and an exemplary lesson of warning. He says,

﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ - إِرَمَ ذَاتِ الْعِمَادِ ﴾

(Saw you not how your Lord dealt with `Ad Iram of the pillars,) These were the first people of `Ad. They were the descendants of `Ad bin Iram bin `Aws bin Sam bin Nuh. This was said by Ibn Ishaq. They are those to whom Allah sent His Messenger Hud. However, they rejected and opposed him. Therefore, Allah saved him and those who believed with him from among them, and He destroyed others with a furious, violent wind.

﴿سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَـنِيَةَ أَيَّامٍ حُسُوماً فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ - فَهَلْ تَرَى لَهُم مِّن بَاقِيَةٍ ﴾

(Which Allah imposed on them for seven nights and eight days in succession, so that you could see men lying overthrown, as if they were hollow trunks of date palms! Do you see any remnants of them) (69: 7-8) Allah mentioned their story in the Qur'an in more than one place, so that the believers may learn a lesson from their demise. Allah then says,

﴿إِرَمَ ذَاتِ الْعِمَادِ ﴾

(Iram of the pillars.) This is an additional explanation that adds clarification who they actually were. Concerning His saying,

﴿ذَاتِ الْعِمَادِ﴾

(of the pillars.) is because they used to live in trellised houses that were raised with firm pillars. They were the strongest people of their time in their physical stature, and they were the mightiest people in power. Thus, Hud reminded them of this blessing, and he directed them to use this power in the obedience of their Lord Who had created them. He said,

﴿وَاذكُرُواْ إِذْ جَعَلَكُمْ خُلَفَآءَ مِن بَعْدِ قَوْمِ نُوحٍ وَزَادَكُمْ فِى الْخَلْقِ بَسْطَةً فَاذْكُرُواْ ءَالآءَ اللَّهِ لَعَلَّكُمْ تُفْلِحُونَ﴾

(And remember that He made you successors after the people of Nuh and increased you amply in stature. So remember the graces from Allah so that you may be successful.)(7:69) Allah also said,

﴿فَأَمَّا عَادٌ فَاسْتَكْبَرُواْ فِى الاٌّرْضِ بِغَيْرِ الْحَقِّ وَقَالُواْ مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْاْ أَنَّ اللَّهَ الَّذِى خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً﴾

(As for 'Ad, they were arrogant in the land without right, and they said: "Who is mightier than us in strength'' See they not that Allah Who created them was mightier in strength than them.) (41:15) And Allah says here,

﴿الَّتِى لَمْ يُخْلَقْ مِثْلُهَا فِى الْبِلَـدِ ﴾

(The like of which were not created in the land) meaning, there had been none created like them in their land, due to their strength, power and their great physical stature. Mujahid said, "Iram was an ancient nation who were the first people of `Ad.'' Qatadah bin Di`amah and As-Suddi both said, "Verily, Iram refers to the House of the kingdom of `Ad.'' This latter statement is good and strong. Concerning Allah's statement,

﴿الَّتِى لَمْ يُخْلَقْ مِثْلُهَا فِى الْبِلَـدِ ﴾

(The like of which were not created in the land) Ibn Zayd considered the pronoun of discussion here to refer to the pillars, due to their loftiness. He said, "They built pillars among the hills, the likes of which had not been constructed in their land before.'' However, Qatadah and Ibn Jarir considered the pronoun of discussion to refer to the tribe (of `Ad), meaning that there was no tribe that had been created like this tribe in the land - meaning during their time. And this latter view is the correct position. The saying of Ibn Zayd and those who follow his view is a weak one, because if He intended that, He would have said "The like of which were not produced in the land.'' But He said:

﴿لَمْ يُخْلَقْ مِثْلُهَا فِى الْبِلَـدِ﴾

(The like of which were not created in the land.) Then Allah says,

﴿وَثَمُودَ الَّذِينَ جَابُواْ الصَّخْرَ بِالْوَادِ ﴾

(And Thamud, who hewed (Jabu) rocks in the valley) meaning, they cut the rocks in the valley. Ibn `Abbas said, "They carved them and they hewed them.'' This was also said by Mujahid, Qatadah, Ad-Dahhak and Ibn Zayd. From this terminology it is said (in the Arabic language), "the hewing of leopard skin'' when it is torn, and "The hewing of a garment'' when it is opened. The word `Jayb' (pocket or opening in a garment) also comes from Jabu. Allah says,

﴿وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتاً فَـرِهِينَ ﴾

(And you hew in the mountains, houses with great skill.) (26:149)


A Mention of Fir`awn

Allah then says,

﴿وَفِرْعَوْنَ ذِى الاٌّوْتَادِ ﴾

(And Fir`awn with Al-Awtad) Al-`Awfi reported from Ibn `Abbas that he said, "Al-Awtad are the armies who enforced his commands for him.'' It has also been said that Fir`awn used to nail their hands and their feet into pegs (Awtad) of iron that he would hang them from. A similar statement was made by Mujahid when he said, "He used to nail the people (up) on pegs.'' Sa`id bin Jubayr, Al-Hasan and As-Suddi all said the same thing. Allah said,

﴿الَّذِينَ طَغَوْاْ فِى الْبِلَـدِ - فَأَكْثَرُواْ فِيهَا الْفَسَادَ ﴾

(Who did transgress beyond bounds in the lands. And made therein much mischief.) meaning, they rebelled, were arrogant, and went about making corruption in the land, and harming the people.

﴿فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ ﴾

(So, your Lord poured on them different kinds of severe torment.) meaning, He sent down a torment upon them from the sky and caused them to be overcome by a punishment that could not be repelled from the people who were criminals.


The Lord is Ever Watchful

Concerning Allah's statement,

﴿إِنَّ رَبَّكَ لَبِالْمِرْصَادِ ﴾

(Verily, your Lord is Ever Watchful.) Ibn `Abbas said, "He hears and He sees.'' This means that He watches over His creation in that which they do, and He will reward them in this life and in the Hereafter based upon what each of them strove for. He will bring all of the creation before Him and He will judge them with justice. He will requit each of them with that which he deserves, for He is far removed from injustice and tyranny.

﴿فَأَمَّا الإِنسَـنُ إِذَا مَا ابْتَلـهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّى أَكْرَمَنِ - وَأَمَّآ إِذَا مَا ابْتَلَـهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّى أَهَانَنِ - كَلاَّ بَل لاَّ تُكْرِمُونَ الْيَتِيمَ - وَلاَ تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ - وَتَأْكُلُونَ التُّرَاثَ أَكْلاً لَّمّاً - وَتُحِبُّونَ الْمَالَ حُبّاً جَمّاً ﴾

(15. As for man, when his Lord tries him by giving him honor and bounties, then he says: "My Lord has honored me.'') (16. But when He tries him by straitening his means of life, he says: "My Lord has humiliated me!'') (17. But no! But you treat not the orphans with kindness and generosity!) (18. And urge not one another on the feeding of the Miskin!) (19. And you devour the Turath -- devouring with greed.) (20. And you love wealth with love Jamma.)


Wealth and Poverty are both a Test and Honor or Disgrace for the Servant

Allah refutes man in his belief that if Allah gives Him abundant provisions to test him with it, it is out of His honor for him. But this is not the case, rather it is a trial and a test, as Allah says,

﴿أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ - نُسَارِعُ لَهُمْ فِى الْخَيْرَتِ بَل لاَّ يَشْعُرُونَ ﴾

(Do they think that in wealth and children with which We enlarge them. We hasten unto them with good things. Nay, but they perceive not.) (23:55-56) Likewise, from another angle, if Allah tests him and tries him by curtailing his sustenance, he believes that is because Allah is humiliating him. As Allah says,

﴿كَلاَّ﴾

(But no!) meaning, the matter is not as he claims, neither in this nor in that. For indeed Allah gives wealth to those whom He loves as well as those whom He does not love. Likewise, He withholds sustenance from those whom He loves and those whom He does not love. The point is that Allah should be obeyed in either circumstance. If one is wealthy, he should thank Allah for that, and if he is poor, he should exercise patience.


From the Evil that the Servant does regarding Wealth

Allah said,

﴿بَل لاَّ تُكْرِمُونَ الْيَتِيمَ-

(But you treat not the orphans with kindness and generosity!) This contains the command to honor him (the orphan). Abu Dawud recorded from Sahl bin Sa`id that the Messenger of Allah said,

«أَنَا وَكَافِلُ الْيَتِيمِ كَهَاتَيْنِ فِي الْجَنَّة»

(The guardian of the orphan and I will be like these two in Paradise.) And he put his two fingers together - the middle finger and the index finger.

﴿وَلاَ تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ-﴾

(And urge not one another on the feeding of the Miskin!) meaning, they do not command that the poor and the needy be treated with kindness, nor do they encourage each other to do so.

﴿وَتَأْكُلُونَ التُّرَاثَ﴾

(And you devour the Turath) meaning, the inheritance.

﴿أَكْلاً لَّمّاً﴾

(devouring with greed.) meaning, however they can get it, whether lawful or forbidden.

﴿وَتُحِبُّونَ الْمَالَ حُبّاً جَمّاً ﴾

(And you love wealth with love Jamma.) meaning, in abundance. This increases some of them in their wickedness.

﴿كَلاَّ إِذَا دُكَّتِ الاٌّرْضُ دَكّاً دَكّاً - وَجَآءَ رَبُّكَ وَالْمَلَكُ صَفّاً صَفّاً - وَجِىءَ يَوْمَئِذٍ بِجَهَنَّمَ يَوْمَئِذٍ يَتَذَكَّرُ الإِنسَـنُ وَأَنَّى لَهُ الذِّكْرَى - يَقُولُ يلَيْتَنِى قَدَّمْتُ لِحَيَاتِى - فَيَوْمَئِذٍ لاَّ يُعَذِّبُ عَذَابَهُ أَحَدٌ - وَلاَ يُوثِقُ وَثَاقَهُ أَحَدٌ - يأَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ - ارْجِعِى إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً - فَادْخُلِى فِى عِبَادِى - وَادْخُلِى جَنَّتِى ﴾

(21. Nay! When the earth is flatened, Dakkan Dakka.) (22. And your Lord comes with the angels in rows.) (23. And Hell will be brought near that Day. On that Day will man remember, but how will that remembrance avail him) (24. He will say: "Alas! Would that I had sent forth for my life!'') (25. So on that Day none will punish as He will punish.) (26. And none will bind as He will bind.) (27. "O tranquil soul!'') (28. "Come back to your Lord, -- well-pleased and well-pleasing!'') (29. "Enter then among My servants,'') (30. "And enter My Paradise!'')


On the Day of Judgement Everyone will be recompensed according to what He did of Good or Evil

Allah informs of what will happen on the Day of Judgement of the great horrors. He says,

﴿كَلاَّ﴾

(Nay!) meaning, truly.

﴿إِذَا دُكَّتِ الاٌّرْضُ دَكّاً دَكّاً﴾

(When the earth is flatened, Dakkan Dakka.) meaning, the earth and the mountains will be flattened, leveled and made even, and the creatures will rise from their graves for their Lord.

﴿وَجَآءَ رَبُّكَ﴾

(And your Lord comes) meaning, for the session of Judgement between His creatures. This is after they requested the best of the Sons of Adam -- Muhammad -- to intercede with Allah. This will occur only after they have requested the other great Messengers, one after another. Yet, all of them will say, "I cannot do that for you.'' This will continue until the beseeching of the men reaches Muhammad , and he will say, "I will do it, I will do it.'' So he will go and seek to intercede with Allah as the session of Judgement will have come, and Allah will allow him to intercede for that (the Judgement). This will be the first of the intercessions, and it is the praiseworthy station that has already been discussed in Surat Subhan (Al-Isra'). So Allah will come for the session of Judgement as He wills, and the angels will also come, lined up in rows upon rows before Him. Then Allah says,

﴿وَجِىءَ يَوْمَئِذٍ بِجَهَنَّمَ﴾

(And Hell will be brought near that Day.) In his Sahih, Imam Muslim bin Al-Hajjaj recorded that `Abdullah bin Mas`ud said that the Messenger of Allah said,

«يُؤْتَى بِجَهَنَّمَ يَوْمَئِذٍ لَهَا سَبْعُونَ أَلْفَ زِمَامٍ مَعَ كُلِّ زِمَام سَبْعُونَ أَلْفَ مَلَكٍ يَجُرُّونَهَا»

(Hell will be brought on near that Day and it will have seventy thousand leashes, and each leash will have seventy thousand angels pulling it.) At-Tirmidhi also recorded the same narration. Allah said:

﴿يَوْمَئِذٍ يَتَذَكَّرُ الإِنسَـنُ﴾

(On that Day will man remember,) meaning, his deeds, and what he did before in his past and recent times.

﴿وَأَنَّى لَهُ الذِّكْرَى﴾

(but how will that remembrance avail him) meaning, how can remembrance then benefit him

﴿يَقُولُ يلَيْتَنِى قَدَّمْتُ لِحَيَاتِى ﴾

(He will say: "Alas! Would that I had sent forth for my life!'') meaning, if he was a disobedient person, he will be sorry for the acts of disobedience he committed. If he was an obedient person, he will wish that he performed more acts of obdedience. This is similar to what Imam Ahmad bin Hanbal recorded from Muhammad bin Abi `Amirah, who was one of the Companions of the Messenger of Allah . He said, "If a servant fell down on his face (in prostration) from the day that he was born until the day he died as an old man, in obedience to Allah, he would scorn this act on the Day of Judgement. He would wish to be returned to this life so that he could earn more reward and compensation.'' Allah then says,

﴿فَيَوْمَئِذٍ لاَّ يُعَذِّبُ عَذَابَهُ أَحَدٌ ﴾

(So on that Day none will punish as He will punish.) meaning, there is no one more severely punished than those whom Allah punishes for disobeying Him.

﴿وَلاَ يُوثِقُ وَثَاقَهُ أَحَدٌ ﴾

(And none will bind as He will bind.) meaning, there is no one who is more severely punished and bound than those the Az-Zabaniyah punish the disbelievers in their Lord. This is for the criminals and the wrongdoers among the creatures. In reference to the pure and tranquil soul -- which is always at rest and abiding by the truth it will be said to it,

﴿يأَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ ارْجِعِى إِلَى رَبِّكِ﴾

(O tranquil soul! Come back to your Lord.) meaning, to His company, His reward and what He has prepared for His servants in His Paradise.

﴿رَّاضِيَةٍ﴾

(well-pleased) meaning, within itself.

﴿مَّرْضِيَّةً﴾

(well-pleasing.) meaning, pleased with Allah, and He will be pleased with it and gratify it.

﴿فَادْخُلِى فِى عِبَادِى ﴾

(Enter then among My servants,) meaning, among their ranks.

﴿وَادْخُلِى جَنَّتِى ﴾

(And enter My Paradise!) This will be said to it at the time of death and on the Day of Judgement. This is like the angels giving glad tiding to the believer at his time of death and when he rises from his grave. Likewise is this statement here. Ibn Abi Hatim recorded from Ibn `Abbas concerning Allah's statement,

﴿يأَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ - ارْجِعِى إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً ﴾

(O tranquil soul! Come back to your Lord, well-pleased and well-pleasing!) He said, "This Ayah was revealed while Abu Bakr was sitting (with the Prophet ). So he said, `O Messenger of Allah! There is nothing better than this!' The Prophet then replied,

«أَمَا إِنَّهُ سَيُقَالُ لَكَ هَذَا»

(This will indeed be said to you.)'' This is the end of the Tafsir of Surat Al-Fajr, and all praise and blessings are due to Allah.


The Tafsir of Surat Al-Balad (Chapter - 90)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿لاَ أُقْسِمُ بِهَـذَا الْبَلَدِ - وَأَنتَ حِلٌّ بِهَـذَا الْبَلَدِ - وَوَالِدٍ وَمَا وَلَدَ - لَقَدْ خَلَقْنَا الإِنسَـنَ فِى كَبَدٍ - أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ - يَقُولُ أَهْلَكْتُ مَالاً لُّبَداً - أَيَحْسَبُ أَن لَّمْ يَرَهُ أَحَدٌ - أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ - وَلِسَاناً وَشَفَتَيْنِ - وَهَدَيْنَـهُ النَّجْدَينِ ﴾

(1. Nay! I swear by this city;) (2. And you are free in this city.) (3. And by the begetter and that which he begot.) (4. Verily, We have created man in Kabad.) (5. Does he think that none can overcome him) (6. He says: "I have wasted wealth in abundance!'') (7. Does he think that none sees him) (8. Have We not made for him two eyes) (9. And a tongue and two lips) (10. And shown him the two ways)


Swearing by the Sanctity of Makkah and Other Things that Man was created in Hardship

Here Allah has sworn by Makkah, the Mother of the Towns, addressing its resident (during the non-sacred months,) free in this city in order to draw his attention to the significance of its sanctity when its people are in the state of sanctity. Khusayf reported from Mujahid;

﴿لاَ أُقْسِمُ بِهَـذَا الْبَلَدِ ﴾

(Nay! I swear by this city;) "The word "La'' (Nay) refers to the refutation against them (Quraish). I swear by this city.'' Shabib bin Bishr narrated from `Ikrimah, from Ibn `Abbas that he said,

﴿لاَ أُقْسِمُ بِهَـذَا الْبَلَدِ ﴾

(Nay! I swear by this city;) "This means Makkah.'' Concerning the Ayah:

﴿وَأَنتَ حِلٌّ بِهَـذَا الْبَلَدِ ﴾

(And you are free in this city.) he (Ibn `Abbas) said, "O Muhammad! It is permissable for you to fight in it.'' Similar was reported from Sa`id bin Jubayr, Abu Salih, `Atiyah, Ad-Dahhak, Qatadah, As-Suddi and Ibn Zayd. Al-Hasan Al-Basri said, "Allah made it lawful (to fight in) for him (the Prophet ) for one hour of a day.'' The meaning of what they have said was mentioned in a Hadith that is agreed- upon as being authentic. In it the Prophet said,

«إِنَّ هَذَا الْبَلَدَ حَرَّمَهُ اللهُ يَوْمَ خَلَقَ السَّموَاتِ وَالْأَرْضَ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللهِ إِلَى يَوْم الْقِيَامَةِ لَا يُعْضَدُ شَجَرُهُ وَلَا يُخْتَلَى خَلَاهُ، وَإِنَّمَا أُحِلَّتْ لِي سَاعَةٌ مِنْ نَهَارٍ، وَقَدْ عَادَتْ حُرْمَتُهَا الْيَوْمَ كَحُرْمَتِهَا بِالْأَمْسِ، أَلَا فَلْيُبَلِّغِ الشَّاهِدُ الْغَائِب»

(Verily, Allah made this city sacred on the Day that He created the heavens and the earth. Therefore, it is sacred by the sanctity of Allah until the Day of Judgement. Its trees should not be uprooted, and its bushes and grasses should not be removed. And it was only made lawful for me (to fight in) for one hour of a day. Today its sanctity has been restored just as it was sacred yesterday. So, let the one who is present inform those who are absent.) In another wording of this Hadith, he said,

«فَإِنْ أَحَدٌ تَرَخَّصَ بِقِتَالِ رَسُولِ اللهِ فَقُولُوا: إِنَّ اللهَ أَذِنَ لِرَسُولِهِ وَلَمْ يَأْذَنْ لَكُم»

(So, if anyone tries to use the fighting of the Messenger (to conquer Makkah) as an excuse (to fight there), then tell him that Allah permitted it for His Messenger and He has not permitted it for you.) Concerning Allah's statement,

﴿وَوَالِدٍ وَمَا وَلَدَ ﴾

(And by the begetter and that which he begot.) Mujahid, Abu Salih, Qatadah, Ad-Dahhak, Sufyan Ath-Thawri, Sa`id bin Jubayr, As-Suddi, Al-Hasan Al-Basri, Khusayf, Shurahbil bin Sa`d and others have said, "Meaning, by the begetter, Adam, and that which he begot is his children.'' This view that Mujahid and his companions have chosen is good and strong. This is supported by the fact that Allah swears by the Mother of the Towns, which are dwellings. Then after it He swears by the dwellers therein, who is Adam, the father of mankind, and his children. Abu `Imran Al-Jawni said, "It refers to Ibrahim and his progeny.'' Ibn Jarir recorded this statement as did Ibn Abi Hatim. Ibn Jarir preferred the view that it is general and it refers to every father and his children. This meaning is also acceptable. Allah then says,

﴿لَقَدْ خَلَقْنَا الإِنسَـنَ فِى كَبَدٍ ﴾

(Verily, We have created man in Kabad.) Ibn Abi Najih and Jurayj reported from `Ata, from Ibn `Abbas concerning the phrase `in Kabad', "He was created while in hardship. Don't you see him'' Then he mentioned his birth and the sprouting of his teeth. Mujahid said,

﴿فِى كَبَدٍ﴾

(in Kabad.) "A drop of sperm, then a clot, then a lump of flesh, enduring in his creation.'' Mujahid then said, "This is similar to Allah's statement,

﴿حَمَلَتْهُ أُمُّهُ كُرْهاً وَوَضَعَتْهُ كُرْهاً﴾

(His mother bears him with hardship. And she brings him forth with hardship.) (46:15) and she breast-feeds him with hardship, and his livelihood is a hardship. So he endures all of this.'' Sa`id bin Jubayr said,

﴿لَقَدْ خَلَقْنَا الإِنسَـنَ فِى كَبَدٍ ﴾

(Verily, We have created man in Kabad.) "In hardship and seeking livelihood.'' `Ikrimah said, "In hardship and long-suffering.'' Qatadah said, "In difficulty.'' It is reported from Al-Hasan that he said, "Enduring the hardships of the world by life and the severity of the Hereafter.''


Man is encompassed by Allah and His Bounties

Allah says,

﴿أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ ﴾

(Does he think that none can overcome him) Al-Hasan Al-Basri said,

﴿أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ ﴾

(Does he think that none can overcome him) "Meaning no one is able to take his wealth.'' Qatadah said,

﴿أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ ﴾

(Does he think that none can overcome him) "The Son of Adam thinks that he will not be asked about this wealth of his -- how he earned and how he spent it.'' Allah said:

﴿يَقُولُ أَهْلَكْتُ مَالاً لُّبَداً ﴾

(He says: "I have wasted wealth in abundance!'') This means, the Son of Adam says, "I spent an abundance of wealth.'' Mujahid, Al-Hasan, Qatadah, As-Suddi and others have said this.

﴿أَيَحْسَبُ أَن لَّمْ يَرَهُ أَحَدٌ ﴾

(Does he think that none sees him) Mujahid said, "Does he think that Allah, the Mighty and Majestic, does not see him.'' Others among the Salaf have said similar to this. Allah said;

﴿أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ ﴾

(Have We not made for him two eyes) meaning, for him to see with them.

﴿وَلِسَاناً﴾

(And a tongue) meaning, for him to speak with, and so that he can express that which is inside of him.

﴿وَشَفَتَيْنِ﴾

(and two lips) In order to help him with speaking, eating food, and beautifying his face and his mouth.


The Ability to distinguish between Good and Evil is also a Blessing

﴿وَهَدَيْنَـهُ النَّجْدَينِ ﴾

(And shown him the two ways) This refers to the two paths. Sufyan Ath-Thawri narrated from `Asim, from Zirr, from `Abdullah bin Mas`ud that he said,

﴿وَهَدَيْنَـهُ النَّجْدَينِ ﴾

(And shown him the two ways) "The good and the evil.'' Similar to this has been reported from `Ali, Ibn `Abbas, Mujahid, `Ikrimah, Abu Wa'il, Abu Salih, Muhammad bin Ka`b, Ad-Dahhak, and `Ata' Al-Khurasani among others. Similar to this Ayah is Allah's statement,

﴿إِنَّا خَلَقْنَا الإِنسَـنَ مِن نُّطْفَةٍ أَمْشَاجٍ نَّبْتَلِيهِ فَجَعَلْنَـهُ سَمِيعاً بَصِيراً - إِنَّا هَدَيْنَـهُ السَّبِيلَ إِمَّا شَاكِراً وَإِمَّا كَفُوراً ﴾

(Verily, We have created man from Nutfah Amshaj, in order to try him: so We made him hearer and seer. Verily, We showed him the way, whether he be grateful or ungrateful.) (76:2-3)

﴿فَلاَ اقتَحَمَ الْعَقَبَةَ - وَمَآ أَدْرَاكَ مَا الْعَقَبَةُ - فَكُّ رَقَبَةٍ - أَوْ إِطْعَامٌ فِى يَوْمٍ ذِى مَسْغَبَةٍ - يَتِيماً ذَا مَقْرَبَةٍ - أَوْ مِسْكِيناً ذَا مَتْرَبَةٍ - ثُمَّ كَانَ مِنَ الَّذِينَ ءَامَنُواْ وَتَوَاصَوْاْ بِالصَّبْرِ وَتَوَاصَوْاْ بِالْمَرْحَمَةِ - أُوْلَـئِكَ أَصْحَـبُ الْمَيْمَنَةِ - وَالَّذِينَ كَفَرُواْ بِـَايَـتِنَا هُمْ أَصْحَـبُ الْمَشْـَمَةِ - عَلَيْهِمْ نَارٌ مُّؤْصَدَةُ ﴾

(11. But he has not attempted to pass on the path that is steep.) (12. And what will make you know the path that is steep) (13. Freeing a neck) (14. Or giving food in a day full of Masghabah,) (15. To an orphan near of kin.) (16. Or to a Miskin cleaving to dust.) (17. Then he became one of those who believed and recommended one another to patience, and recommended one another to compassion.) (18. They are those on the Right,) (19. But those who disbelieved in Our Ayat, they are those on the Left.) (20. Upon them Fire will Mu'sadah.)


The Encouragement to traverse upon the Path of Goodness

Ibn Zayd said,

﴿فَلاَ اقتَحَمَ الْعَقَبَةَ ﴾

(But he has not attempted to pass on the path that is steep.) "This means, will he not traverse upon the path which contains salvation and good Then He explains this path by his saying,

﴿وَمَآ أَدْرَاكَ مَا الْعَقَبَةُ - فَكُّ رَقَبَةٍ أَوْ إِطْعَامٌ﴾

(And what will make you know the path that is steep Freeing a neck, or giving food.)'' Imam Ahmad recorded from Sa`id bin Marjanah that he heard Abu Hurayrah saying that the Messenger of Allah said,

«مَنْ أَعْتَقَ رَقَبَةً مُؤمِنَةً أَعْتَقَ اللهُ بِكُلِّ إِرْبٍ أَيْ عُضْوٍ مِنْهَا إِرْبًا مِنْهُ مِنَ النَّارِ حَتْى إِنَّهُ لَيُعْتِقُ بِالْيَدِ الْيَدَ، وَبِالرِّجْلِ الرِّجْلَ، وَبِالْفَرْجِ الْفَرْج»

(Whoever frees a believing slave, Allah will free for every limb (of the slave) one of his limbs from the Fire. This is to such an extent that He (Allah) will free a hand for a hand, a leg for a leg, and a private part for a private part.) `Ali bin Al-Husayn then said (to Sa`id), "Did you hear this from Abu Hurayrah'' Sa`id replied, "Yes.'' Then `Ali bin Al-Husayn said to a slave boy that he owned who was the swiftest of his servants, "Call Mutarrif!'' So when the slave was brought before him he said, "Go, for you are free for the Face of Allah.'' Al-Bukhari, Muslim, At-Tirmidhi, An-Nasa'i, all recorded this Hadith from Sa`id bin Marjanah. Imam Ahmad recorded from `Amr bin `Abasah that the Prophet said,

«مَنْ بَنَى مَسْجِدًا لِيُذْكَرَ اللْهُ فِيهِ بَنَى اللْهُ لَهُ بَيْتًا فِي الْجَنَّةِ وَمَنْ أَعْتَقَ نَفْسًا مُسْلِمَةً كَانَتْ فِدْيَتَهُ مِنْ جَهَنَّمَ وَمَنْ شَابَ شَيْبَةً فِي الْإِسْلَامِ كَانَتْ لَهُ نُورًا يَوْمَ الْقِيَامَة»

(Whoever builds a Masjid so that Allah may be remembered in it, Allah will build a house for him in Paradise; and whoever frees a Muslim person, then it will be his ransom from Hell; and whoever grows grey in Islam, then it will be a light for him on the Day of Judgement.) According to another route of transmission, Ahmad recorded from Abu Umamah, who reported from `Amr bin `Abasah that As-Sulami said to him, "Narrate a Hadith to us that you heard from the Messenger of Allah , without any deficiency or mistakes.'' He (`Amr) said, "I heard him saying,

«مَنْ وُلِدَ لَهُ ثَلَاثَةُ أَوْلَادٍ فِي الْإِسْلَامِ فَمَاتُوا قَبْلَ أَنْ يَبْلُغُوا الْحِنْثَ أَدْخَلَهُ اللهُ الْجَنَّةَ بِفَضْلِ رَحْمَتِهِ إِيَّاهُمْ، وَمَنْ شَابَ شَيْبَةً فِي سَبِيلِ اللهِ كَانَتْ لَهُ نُورًا يَوْمَ الْقِيَامَةِ، وَمَنْ رَمَى بِسَهْم فِي سَبِيلِ اللهِ بَلَغَ بِهِ الْعَدُوَّ أَصَابَ أَوْ أَخْطَأَ كَانَ لَهُ عِتْقُ رَقَبَةٍ، وَمَنْ أَعْتَقَ رَقَبَةً مُؤْمِنَـةً أَعْتَقَ اللهُ بِكُلِّ عُضْوٍ مِنْهُ عُضْوًا مِنْهُ مِنَ النَّارِ، وَمَنْ أَنْفَقَ زَوْجَيْنِ فِي سَبِيلِ اللهِ فَإِنَّ لِلْجَنَّةِ ثَمَانِيَةَ أَبْوَابٍ يُدْخِلُهُ اللهُ مِنْ أَيِّ بَابٍ شَاءَ مِنْهَا»

(Whoever has three children born to him in Islam, and they die before reaching the age of puberty, Allah will enter him into Paradise by virtue of His mercy to them. And whoever grows gray in the way of Allah (fighting Jihad), then it will be a light for him on the Day of Judgement. And whoever shoots an arrow in the way of Allah (fighting Jihad) that reaches the enemy, whether it hits or misses, he will get the reward of freeing a slave. And whoever frees a believing slave, then Allah will free each of his limbs from the Fire for every limb that the slave has. And whoever equipped two riding animals in the way of Allah (for fighting Jihad), then indeed Paradise has eight gates, and Allah will allow him to enter any of them he choses.)'' Ahmad recorded this Hadith from different routes of transmission that are good and strong, and all praise is due to Allah.Allah said,

﴿أَوْ إِطْعَامٌ فِى يَوْمٍ ذِى مَسْغَبَةٍ ﴾

(Or giving food in a day full of Masghabah,) Ibn `Abbas said, "Of hunger.'' `Ikrimah, Mujahid, Ad-Dahhak, Qatadah and others all said the same. The word `Saghb' means hunger. Then Allah says,

﴿يَتِيماً﴾

(To an orphan) meaning, he gives food on a day like this to an orphan.

﴿ذَا مَقْرَبَةٍ﴾

(near of kin.) meaning, who is related to him. Ibn `Abbas, `Ikrimah, Al-Hasan, Ad-Dahhak and As-Suddi all said this. This is similar to what was related in a Hadith that was collected by Imam Ahmad on the authority of Salman bin `Amir who said that he heard the Messenger of Allah say,

«الصَّدَقَةُ عَلَى الْمِسْكِينِ صَدَقَةٌ وَعَلَى ذِي الرَّحِمِ اثْنَتَانِ: صَدَقَةٌ وَصِلَة»

(Charity given to the poor person is counted as one charity, while if it is given to a relative it is counted as two: charity and connecting the ties (of kinship).) At-Tirmidhi and An-Nasa'i both recorded this Hadith and its chain of narration is authentic. Then Allah says,

﴿أَوْ مِسْكِيناً ذَا مَتْرَبَةٍ ﴾

(Or to a Miskin cleaving to dust (Dha Matrabah).) meaning, poor, miserable, and clinging to the dirt. It means those who are in a state of destitution. Ibn `Abbas said, "Dha Matrabah is that who is dejected in the street and who has no house or anything else to protect him against the dirt.'' Allah said;

﴿ثُمَّ كَانَ مِنَ الَّذِينَ ءَامَنُواْ﴾

(Then he became one of those who believed) meaning, then, along with these beautiful and pure characteristics, he was a believer in his heart, seeking the reward of that from Allah. This is as Allah says,

﴿وَمَنْ أَرَادَ الاٌّخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَـئِكَ كَانَ سَعْيُهُم مَّشْكُورًا ﴾

(And whoever desires the Hereafter and strives for it, with the necessary effort due for it while he is believer, then such are the ones whose striving shall be appreciated.) (17:19) Allah also says,

﴿مَنْ عَمِلَ صَـلِحاً مِّن ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ﴾

(Whoever works righteousness -- whether male or female -- while being a true believer....) (16:97) Allah says,

﴿وَتَوَاصَوْاْ بِالصَّبْرِ وَتَوَاصَوْاْ بِالْمَرْحَمَةِ﴾

(and recommended one another to patience, and recommended one another to compassion.) meaning, he was from the believers who worked righteous deeds, and advised each other to be patient with the harms of the people, and to be merciful with them. This is similar to what has been related in the noble Hadith,

«الرَّاحِمُونَ يَرْحَمُهُمُ الرَّحْمنُ، ارْحَمُوا مَنْ فِي الْأَرْضِ يَرْحَمْكُمْ مَنْ فِي السَّمَاء»

(The merciful people will be treated with mercy by the Most Merciful (Allah). Be merciful to those who are on the earth and He Who is above the heavens will be merciful to you.) In another Hadith he said,

«لَا يَرْحَمُ اللهُ مَنْ لَا يَرْحَمِ النَّاس»

(Allah will not be merciful with whoever is not merciful with the people.) Abu Dawud recorded from `Abdullah bin `Amr that he narrated (from the Prophet ),

«مَنْ لَمْ يَرْحَمْ صَغِيرَنَا وَيَعْرِفْ حَقَّ كَبِيرِنَا فَلَيْسَ مِنَّا»

(Whoever does not show mercy to our children, nor does he recognize the right of our elders, then he is not of us.) Then Allah says,

﴿أُوْلَـئِكَ أَصْحَـبُ الْمَيْمَنَةِ ﴾

(They are those on the Right,) meaning, those who have these characteristics are the companions of the Right Hand.


The Companions of the Left Hand and Their Recompense

Then Allah says,

﴿وَالَّذِينَ كَفَرُواْ بِـَايَـتِنَا هُمْ أَصْحَـبُ الْمَشْـَمَةِ ﴾

(But those who disbelieved in Our Ayat, they are those on the Left.) meaning, the companions of the Left Hand.

﴿عَلَيْهِمْ نَارٌ مُّؤْصَدَةُ ﴾

(Upon them Fire will Mu'sadah.) meaning, it will be sealed over them and there will be no way for them to avoid it, nor will they have any way out. Abu Hurayrah, Ibn `Abbas, `Ikrimah, Sa`id bin Jubayr, Mujahid, Muhammad bin Ka`b Al-Qurazi, `Atiyah Al-`Awfi, Al-Hasan, Qatadah and As-Suddi, all said,

﴿مُّؤْصَدَةُ﴾

(Mu'sadah.) "This means shut.'' Ibn `Abbas said, "Its doors will be closed.'' Ad-Dahhak said,

﴿مُّؤْصَدَةُ﴾

(Mu'sadah.) "It will be sealed over them and it will have no door.'' Qatadah said,

﴿مُّؤْصَدَةُ﴾

(Mu'sadah.) "It will be shut and there will be no light in it, no crevice (escape), and no way out of it forever.'' This is the end of the Tafsir of Surat Al-Balad, and all praise and blessings are due to Allah.


The Tafsir of Surah Wash-Shams wa Duhah


(Chapter - 91)


Which was revealed in Makkah

Recitation of Surah Ash-Shams wa Duhaha in the `Isha' Prayer The Hadith of Jabir which was recorded in the Two Sahihs has already been mentioned. In it the Messenger of Allah said to Mu`adh,

«هَلَّا صَلَّيْتَ بِــ

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

﴿وَالشَّمْسِ وَضُحَـهَا ﴾

﴿وَالَّيْلِ إِذَا يَغْشَى ﴾»

(Why didn't you pray with (the recitation of) (Glorify the Name of your Lord the Most High) (87), (By the sun and Duhaha) (91), and (By the night as it envelops) (92))

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالشَّمْسِ وَضُحَـهَا- وَالْقَمَرِ إِذَا تَلـهَا- وَالنَّهَارِ إِذَا جَلَّـهَا- وَالَّيْلِ إِذَا يَغْشَـهَا- وَالسَّمَآء وَمَا بَنَـهَا- وَالاْرْضِ وَمَا طَحَـهَا- وَنَفْسٍ وَمَا سَوَّاهَا- فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا- قَدْ أَفْلَحَ مَن زَكَّـهَا- وَقَدْ خَابَ مَن دَسَّـهَا-﴾

(1. By the sun and Duhaha.) (2. By the moon as it Talaha.) (3. By the day as it Jallaha.) (4. By the night as it Yaghshaha.) (5. By the heaven and Ma Banaha.) (6. By the earth and Ma Tahhaha.) (7. By Nafs, and Ma Sawwaha (Who apportioned it).) (8. Then He showed it its Fujur and its Taqwa.) (9. Indeed he succeeds who purifies it.) (10. And indeed he fails who Dassaha.)


Allah swears by His Creation that the Person Who purifies Himself will be Successful and the Person Who corrupts Himself will fail

Mujahid said,

﴿وَالشَّمْسِ وَضُحَـهَا ﴾

(By the sun and Duhaha.) "This means, by its light.'' Qatadah said,

﴿وَضُحَـهَا﴾

(wa Duhaha.) "The whole day.'' Ibn Jarir said, "The correct view is what has been said, `Allah swears by the sun and its daytime, because the clear light of the sun is daytime.'''

﴿وَالْقَمَرِ إِذَا تَلـهَا ﴾

(By the moon as it Talaha.) Mujahid said, "It follows it (the sun).'' Al-`Awfi reported from Ibn `Abbas that he said,

﴿وَالْقَمَرِ إِذَا تَلـهَا ﴾

(By the moon as it Talaha.) "It follows the day.'' Qatadah said, "`as it Talaha (follows it)' is referring to the night of the Hilal (the new crescent moon). When the sun goes down, the Hilal is visible.'' Concerning Allah's statement,

﴿وَالنَّهَارِ إِذَا جَلَّـهَا ﴾

(By the day as it Jallaha.) Mujahid said, "When it illuminates.'' Thus, Mujahid said,

﴿وَالنَّهَارِ إِذَا جَلَّـهَا ﴾

(By the day as it Jallaha.) "This is similar to Allah's statement,

﴿وَالنَّهَارِ إِذَا تَجَلَّى ﴾

(By the day as it Tajalla.) (92:2)'' And they have said concerning Allah's statement,

﴿وَالَّيْلِ إِذَا يَغْشَـهَا ﴾

(By the night as it Yaghshaha.) meaning, when it covers the sun, which takes place when sun disappears and the horizons become dark. Concerning Allah's statement,

﴿وَالسَّمَآءِ وَمَا بَنَـهَا ﴾

(By the heaven and Ma Banaha.) The meaning here could be for descriptive purposes, meaning "By the heaven and its construction.'' This was said by Qatadah. It could also mean "By the heaven and its Constructor.'' This was stated by Mujahid. Both views are interrelated, and construction means raising. This is as Allah says,

﴿وَالسَّمَآءَ بَنَيْنَـهَا بِأَيْدٍ﴾

(With Hands did We construct the heaven.) (51:47) meaning, with strength.

﴿وَالسَّمَآءَ بَنَيْنَـهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ - وَالاٌّرْضَ فَرَشْنَـهَا فَنِعْمَ الْمَـهِدُونَ ﴾

(Verily, We are able to extend the vastness of space thereof. And We have spread out the earth: how excellent a spreader are We!) (51:47-48) This is also similar to Allah's statement,

﴿وَالاٌّرْضِ وَمَا طَحَـهَا ﴾

(By the earth and Ma Tahaha.) Mujahid said, "Tahaha means He spread it out.'' Al-`Awfi reported from Ibn `Abbas that he said,

﴿وَمَا طَحَـهَا﴾

(and Ma Tahaha.) "This means what He created in it.'' `Ali bin Abi Talhah reported from Ibn `Abbas that he said, "Tahaha means that He proportioned it.'' Mujahid, Qatadah, Ad-Dahhak, As-Suddi, Ath-Thawri, Abu Salih and Ibn Zayd all said that

﴿طَحَـهَا﴾

(Tahaha) means, He spread it out. Allah then says,

﴿وَنَفْسٍ وَمَا سَوَّاهَا ﴾

(By Nafs, and Ma Sawwaha (Who apportioned it).) meaning, He created it sound and well-proportioned upon the correct nature (Al-Fitrah). This is as Allah says,

﴿فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً فِطْرَةَ اللَّهِ الَّتِى فَطَرَ النَّاسَ عَلَيْهَا لاَ تَبْدِيلَ لِخَلْقِ اللَّهِ﴾

(So set you your face towards the religion, Hanif. Allah's Fitrah with which He has created mankind. No change let there be in the Khalqillah.) (30:30) The Messenger of Allah said,

«كُلُّ مَوْلُودٍ يُولَدُ عَلى الْفِطْرَةِ فَأَبَوَاهُ يُهَوِّدَانِهِ أَوْ يُنَصِّرَانِهِ أَوْ يُمَجِّسَانِهِ، كَمَا تُولَدُ الْبَهِيمَةُ بَهِيمَةً جَمْعَاءَ، هَلْ تُحِسُّونَ فِيهَا مِنْ جَدْعَاءَ؟»

(Every child that is born, is born upon the Fitrah, but his parents make him a Jew, a Christian, or a Zoroastrian. This is just as the animal is born, complete with all of its parts. Do you notice any mutilation in it) Both Al-Bukhari and Muslim recorded this Hadith from Abu Hurayrah. In Sahih Muslim, it has been narrated from `Iyad bin Himar Al-Mujashi`i that the Messenger of Allah said,

«يَقُولُ اللهُ عَزَّ وَجَلَّ: إِنِّي خَلَقْتُ عِبَادِي حُنَفَاءَ فَجَاءَتْهُمُ الشَّيَاطِينُ فَاجْتَالَتْهُمْ عَنْ دِينِهِم»

(Allah the Mighty and Majestic says, "Verily I created My servants Hunafa' (as monotheists), but then the devils came to them and distracted them from their religion.)'' Then Allah says,

﴿فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا ﴾

(Then He showed it its Fujur and its Taqwa.) meaning, He showed him to his transgression and his Taqwa. This means that He clarified that for it and He guided it to what has been ordained for him. Ibn `Abbas said,

﴿فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا ﴾

(Then He showed it its Fujur and its Taqwa.) "He explained the good and the evil to it (the soul).'' Mujahid, Qatadah, Ad-Dahhak and Ath-Thawri all said the same. Sa`id bin Jubayr said, "He gave him inspiration (to see what was) good and evil.'' Ibn Zayd said, "He made its Fujur and its Taqwa inside of it.'' Ibn Jarir recorded from Abul-Aswad Ad-Dili that he said, "`Imran bin Husayn said to me, `Do you think that what the people do, and what they strive for is a thing that is pre-ordained and predestined for them, or is it a thing which is only written after the Message comes to them from the Prophet , when there will be an evidence against them' I said, `Rather it is something preordained upon them.' Then he said, `Is that an injustice' Then I became extremely frightened of him (due to what he was saying), and I said to him, `There is nothing except that He (Allah) created it and possesses it in His Hand. He is not asked about what He does, while they (His creation) will be asked.' He (`Imran) then said, `May Allah guide you! I only asked you about that in order to inform you that a man from Muzaynah or Juhaynah tribe came to the Allah's Messenger and asked him: "O Messenger of Allah! Do you consider the actions of mankind and their struggles to be preordained for them and written for them from Qadr, or something written for them only after the Message came to them from their Prophet, when there will be an evidence against them'' He (the Prophet ) replied:

«بَلْ شَيْءٌ قَدْ قُضِيَ عَلَيْهِم»

(Rather it is something preordained for them.) So the man said, "Then what is the point of our actions'' The Prophet replied,

«مَنْ كَانَ اللهُ خَلَقَهُ لإِحْدَى الْمَنْزِلَتَيْنِ يُهَيِّئُهُ لَهَا، وَتَصْدِيقُ ذَلِكَ فِي كِتَابِ اللهِ تَعَالَى:

﴿وَنَفْسٍ وَمَا سَوَّاهَا - فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا ﴾»

(Whoever Allah created for one of the two positions (Paradise or Hell), He makes it easy for him (to attain). The proof of that is in the Book of Allah (By Nafs, and Ma Sawwaha (Who apportioned it). Then He showed it its Fujur and its Taqwa).)'' Ahmad and Muslim both recorded this Hadith. Allah then says,

﴿قَدْ أَفْلَحَ مَن زَكَّـهَا - وَقَدْ خَابَ مَن دَسَّـهَا ﴾

(Indeed he succeeds who purifies it. And indeed he fails who Dassaha.) This could mean that whoever purifies himself by obedience to Allah, then he will be successful. This is as Qatadah said, "He cleanses it from the lowly and despicable characteristics.'' Similar to this has been reported from Mujahid, `Ikrimah and Sa`id bin Jubayr.

﴿وَقَدْ خَابَ مَن دَسَّـهَا ﴾

(And indeed he fails who Dassaha.) meaning, to conceal it. This means that he makes it dull, and he disregards it by neglecting to allow it to receive guidance. He treats it in this manner until he performs acts of disobedience and he abandons obedience of Allah. It also could mean that he is indeed successful whose soul Allah purifies, and he has failed whose soul Allah corrupts. This is like what was reported by Al-`Awfi and `Ali bin Abi Talhah from Ibn `Abbas. At-Tabarani recorded that Ibn `Abbas said, "The Messenger of Allah used to stop whenever he recited this Ayah,

﴿وَنَفْسٍ وَمَا سَوَّاهَا - فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا ﴾

(By Nafs, and Ma Sawwaha (Who apportioned it). Then He showed it its Fujur and its Taqwa.) Then he would say,

«اللْهُمَّ آتِ نَفْسِي تَقْوَاهَا، أَنْتَ وَلِيُّهَا وَمَوْلَاهَا، وَخَيْرُ مَنْ زَكَّاهَا»

(O Allah! Give my soul its good. You are its Guardian and Master, and the best to purify it.)'' Another Hadith Imam Ahmad recorded that Zayd bin Arqam said that the Messenger of Allah said,

«اللْهُمَّ إِنِّي أَعُوذُ بِكَ مِنَ الْعَجْز وَالْكَسَلِ، وَالْهَرَمِ وَالْجُبْنِ وَالْبُخْلِ وَعَذَابِ الْقَبْرِ. اللْهُمَّ آتِ نَفْسِي تَقْوَاهَا، وَزَكِّهَا أَنْتَ خَيْرُ مَنْ زَكَّاهَا، أَنْتَ وَلِيُّهَا وَمَوْلَاهَا. اللْهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ قَلْبٍ لَا يَخْشَعُ، وَمِنْ نَفْسٍ لَا تَشْبَعُ، وَعِلْمٍ لَا يَنْفَعُ، وَدَعْوَةٍ لَا يُسْتَجَابُ لَهَا»

(O Allah! Verily, I seek refuge with You from weakness, laziness, senility (of old age), cowardliness, stinginess and the torment of the grave. O Allah! Give my soul its good and purify it, for You are the best to purify it. You are its Guardian and Master. O Allah! Verily, I seek refuge with You from a heart that is not humble, a soul that is not satisfied, knowledge that does not benefit and a supplication that is not answered.) Zayd then said, "The Messenger of Allah used to teach us these (words) and we now teach them to you.'' Muslim also recorded this Hadith.

﴿كَذَّبَتْ ثَمُودُ بِطَغْوَاهَآ - إِذِ انبَعَثَ أَشْقَـهَا - فَقَالَ لَهُمْ رَسُولُ اللَّهِ نَاقَةَ اللَّهِ وَسُقْيَـهَا - فَكَذَّبُوهُ فَعَقَرُوهَا فَدَمْدمَ عَلَيْهِمْ رَبُّهُمْ بِذَنبِهِمْ فَسَوَّاهَا - وَلاَ يَخَافُ عُقْبَـهَا ﴾

(11. Thamud denied through their trans- gression.) (12. When their most wicked went forth.) (13. But the Messenger of Allah said to them: "Be cautious! That is the she-camel of Allah! (Do not harm it) and (bar it not from having) its drink!'') (14. Then they denied him and they killed it. So their Lord destroyed them because of their sin, Fasawwaha!) (15. And He feared not the consequences thereof.)


The Rejection of Thamud and Allah's Destruction of Them

Allah informs that Thamud rejected their Messenger because of the injustice and transgression they practiced. This was said by Mujahid, Qatadah and others. Therefore, this resulted in a rejection in their hearts for the guidance and conviction their Messenger came to them with.

﴿إِذِ انبَعَثَ أَشْقَـهَا ﴾

(When their most wicked went forth.) meaning, the most wicked person of the tribe, and he was Qudar bin Salif, the one who killed the she-camel. He was leader of the tribe of Thamud, and he is the one whom Allah refers to in His saying,

﴿فَنَادَوْاْ صَـحِبَهُمْ فَتَعَاطَى فَعَقَرَ ﴾

(But they called their comrade and he took (a sword) and killed (her).) (54:29) This man was mighty and respected among his people. He was of noble lineage and a leader who was obeyed. This is just as Imam Ahmad recorded from `Abdullah bin Zam`ah. He said that the Messenger of Allah gave a sermon in which he mentioned the she-camel and he mentioned the man who killed her. Then he said,

«﴿إِذِ انبَعَثَ أَشْقَـهَا ﴾

انْبَعَثَ لَهَا رَجُلٌ عَارِمٌ عَزِيزٌ مَنِيعٌ فَي رَهْطِهِ مِثْلُ أَبِي زَمْعَة»

((When their most wicked went forth.)( A strong and mighty man who was invincible among his tribe, like Abu Zam`ah, went forth to her.) This Hadith was recorded by Al-Bukhari in his Book of Tafsir, and Muslim in his Book of the Description of the Hellfire. At-Tirmidhi and An-Nasa'i both recorded it in their Sunans in their Books of Tafsir.


The Story of Salih's She-Camel

Allah then says,

﴿فَقَالَ لَهُمْ رَسُولُ اللَّهِ﴾

(But the Messenger of Allah said to them) referring to Salih.

﴿نَاقَةُ اللَّهِ﴾

(That is the she-camel of Allah!) meaning, `beware of touching the she-camel of Allah with any harm.'

﴿وَسُقْيَـهَا﴾

(and its drink!) meaning, `do not transgress against her in her drinking, for she has been allocated a day to drink and you have been allocated a day to drink, as is known to you.' Then Allah says,

﴿فَكَذَّبُوهُ فَعَقَرُوهَا﴾

(Then they denied him and they killed it.) which means they rejected what he came with. This resulted in them killing the she-camel that Allah had brought out of the rock as a sign for them and a proof against them.

﴿فَدَمْدمَ عَلَيْهِمْ رَبُّهُمْ بِذَنبِهِمْ﴾

(So their Lord destroyed them because of their sin,) meaning, He became angry with them and He annihilated them.

﴿فَسَوَّاهَا﴾

(Fasawwaha!) meaning, He made the punishment descend upon them all equally. Qatadah said, "It has reached us that the leader of tribe of Thamud did not kill the she-camel until their youth, their elderly, their males and their females all pledged allegiance to him. So when the people cooperated in killing her, Allah destroyed them all with the same punishment due to their sin.'' Allah said,

﴿وَلاَ يَخَافُ﴾

(And He feared not) it has also been recited as (فَلَا يَخَافُ) (So He feared not)

﴿عُقْبَـهَا﴾

(the consequences thereof.) Ibn `Abbas said, "Allah does not fear any consequences from anyone else.'' Mujahid, Al-Hasan, Bakr bin `Abdullah Al-Muzani and others all said the same. This is the end of the Tafsir of Surat Ash-Shams, and all praise and thanks are due to Allah.


The Tafsir of Surat Al-Layl


(Chapter - 92)


The Recitation of Surat Al-Layl in the `Isha' Prayer

The statement of the Prophet to Mu`adh has already preceded, where he said,

«فَهَلَّا صَلَّيْتَ ب

﴿سَبِّحِ اسْمَ رَبِّكَ الاّعْلَى ﴾

﴿وَالشَّمْسِ وَضُحَـهَا ﴾

﴿وَالَّيْلِ إِذَا يَغْشَى﴾»

(Why did you not pray with (the recitation of) (Glorify the Name of your Lord the Most High) (87), and (By the sun and Duhaha) (91), and (By the night as it envelops) (92))

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالَّيْلِ إِذَا يَغْشَى - وَالنَّهَارِ إِذَا تَجَلَّى - وَمَا خَلَقَ الذَّكَرَ وَالاٍّنثَى - إِنَّ سَعْيَكُمْ لَشَتَّى - فَأَمَّا مَنْ أَعْطَى وَاتَّقَى - وَصَدَّقَ بِالْحُسْنَى - فَسَنُيَسِّرُهُ لِلْيُسْرَى - وَأَمَّا مَن بَخِلَ وَاسْتَغْنَى - وَكَذَّبَ بِالْحُسْنَى - فَسَنُيَسِّرُهُ لِلْعُسْرَى - وَمَا يُغْنِى عَنْهُ مَالُهُ إِذَا تَرَدَّى ﴾

(1. By the night as it envelops.) (2. By the day as it appears.) (3. By Him Who created male and female.) (4. Certainly, your efforts and deeds are diverse.) (5. As for him who gives and has Taqwa,) (6. And believes in Al-Husna.) (7. We will make smooth for him the path of ease.) (8. But he who is greedy and thinks himself self-sufficient,) (9. And denies Al-Husna.) (10. We will make smooth for him the path to evil.) (11. And what will his wealth avail him when he goes down (in destruction))


Swearing by the Diversity of Mankind in Their Efforts and informing of the Different Results of that

Allah swears by saying:

﴿الْلَّيْلَإِذَا يَغْشَى﴾

(By the night as it envelops.) meaning, when it covers the creation with its darkness.

﴿وَالنَّهَارِ إِذَا تَجَلَّى ﴾

(By the day as it appears.) meaning, with its light and its radiance.

﴿وَمَا خَلَقَ الذَّكَرَ وَالاٍّنثَى ﴾

(By Him Who created male and female.) This is similar to Allah's saying,

﴿وَخَلَقْنَـكُمْ أَزْوَجاً ﴾

(And We have created you in pairs.) (78:8) It is also similar to saying,

﴿وَمِن كُلِّ شَىْءٍ خَلَقْنَا زَوْجَيْنِ﴾

(And of everything We have created pairs.) (51:49) And just as these things that are being sworn by are opposites, likewise that which this swearing is about are opposing things. This is why Allah says,

﴿إِنَّ سَعْيَكُمْ لَشَتَّى ﴾

(Certainly, your efforts and deeds are diverse. ) meaning, the actions of the servants that they have performed are also opposites and diverse. Therefore, there are those who do good and there are those who do evil. Allah then says,

﴿فَأَمَّا مَنْ أَعْطَى وَاتَّقَى ﴾

(As for him who gives and has Taqwa.) meaning, he gives what he has been commanded to give and he fears Allah in his affairs.

﴿وَصَدَّقَ بِالْحُسْنَى ﴾

(And believes in Al-Husna.) meaning, in the compensation for that. This was said by Qatadah. Khusayf said, "In the reward.'' Then Allah says,

﴿فَسَنُيَسِّرُهُ لِلْيُسْرَى ﴾

(We will make smooth for him the path of ease.) Ibn `Abbas said, "Meaning for goodness.'' Thus, Allah says,

﴿وَأَمَّا مَن بَخِلَ﴾

(But he who is greedy) meaning, with that which he has.

﴿وَاسْتَغْنَى﴾

(and thinks himself self-sufficient,) `Ikrimah reported that Ibn `Abbas said, "This means he is stingy with his wealth and considers himself to be in no need of his Lord, the Mighty and Majestic.'' This was recorded by Ibn Abi Hatim.

﴿وَكَذَّبَ بِالْحُسْنَى ﴾

(And denies Al-Husna.) meaning, the recompense in the abode of the Hereafter.

﴿فَسَنُيَسِّرُهُ لِلْعُسْرَى ﴾

(We will make smooth for him the path to evil.) meaning, the path of evil. This is as Allah says,

﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَـرَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِى طُغْيَانِهِمْ يَعْمَهُونَ ﴾

(And We shall turn their hearts and their eyes away, as they refused to believe therein for the first time, and We shall leave them in their trespass to wander blindly.) (6:110) And there are many Ayat with this meaning, proving that Allah rewards those who intend good with success, while whoever intends evil is abandoned, and all of this is in accordance with a preordained decree. There are also many Hadiths that prove this.


The Narration of Abu Bakr As-Siddiq

Imam Ahmad recorded from Abu Bakr that he said to the Messenger of Allah , "O Messenger of Allah! Do we act according to what has already been decided, or is the matter just beginning (i.e., still undecided)'' He replied,

«بَلْ عَلَى أَمْرٍ قَدْ فُرِغَ مِنْه»

(Indeed it is according to what has already been decided.) Then Abu Bakr said, "Then what (good) are deeds, O Messenger of Allah'' He replied,

«كُلٌّ مُيَسَّرٌ لِمَا خُلِقَ لَه»

(Everyone will find it easy to do such deeds that will lead him to what he was created for.)


The Narration of `Ali

Al-Bukhari recorded from `Ali bin Abi Talib that they (the Companions) were with the Messenger of Allah at the cemetery of Baqi` Al-Gharqad for a funeral, when the Prophet said,

«مَا مِنْكُمْ مِنْ أَحَدٍ إِلَّا وَقَدْ كُتِبَ مَقْعَدُهُ مِنَ الْجَنَّةِ وَمَقْعَدُهُ مِنَ النَّار»

(There is none among you except that his place has already been written, a seat in Paradise and a seat in the Hellfire.) They said, "O Messenger of Allah! Should we depend on this'' He replied,

«اعْمَلُوا ، فَكُلٌّ مُيَسَّرٌ لِمَا خُلِقَ لَه»

(Perform deeds for everyone will have the deeds of what he was created for (Paradise or Hell) made easy for him.) Then he recited the Ayah

﴿فَأَمَّا مَنْ أَعْطَى وَاتَّقَى - وَصَدَّقَ بِالْحُسْنَى - فَسَنُيَسِّرُهُ لِلْيُسْرَى ﴾

(As for him who gives and has Taqwa, and believes in Al-Husna. We will make smooth for him the path of ease.)'' until the Ayah:

﴿لِلْعُسْرَى﴾

(the path to evil) He (Imam Al-Bukhari) also recorded another similar narration from `Ali bin Abi Talib in which he said, "We were at a funeral in the cemetery of Baqi` Al-Gharqad when the Messenger of Allah came and sat down. So we came and sat around him and he had a stick with him. Then he bowed his head and he began to scratch the ground with his stick. He then said,

«مَا مِنْكُمْ مِنْ أَحَدٍ أَوْ مَا مِنْ نَفْسٍ مَنْفُوسَةٍ إِلَّا كُتِبَ مَكَانُهَا مِنَ الْجَنَّةِ وَالنَّارِ،وَإِلَّا قَدْ كُتِبَتْ شَقِيَّةً أَوْ سَعِيدَة»

(There is not anyone among you -- or is not a single soul (that has been created) -- except that his place has been written in Paradise or in the Fire, and it has been written that he will be miserable or happy.) A man said, "O Messenger of Allah! Should we just depend on what has been written for us and give up performing deeds For whoever of us is of the people of happiness then he will be of the people of happiness, and whoever among us is of the people of misery then he will be of the people of misery.'' The Prophet replied,

«أَمَّا أَهْلُ السَّعَادَةِ فَيُيَسَّرُونَ لِعَمَلِ أَهْلِ السَّعَادَةِ، وَأَمَّا أَهْلُ الشَّقَاءِ فَيُيَسَّرُونَ إِلَى عَمَلِ أَهْلِ الشَّقَاءِ، ثُمَّ قَرَأَ:

(Those people who are the people of happiness, they will have the deeds of the people of happiness made easy for them. And those people who are the people of misery, they will have the deeds of the people of misery made easy for them.) Then he recited the Ayah:

﴿فَأَمَّا مَنْ أَعْطَى وَاتَّقَى - وَصَدَّقَ بِالْحُسْنَى - فَسَنُيَسِّرُهُ لِلْيُسْرَى - وَأَمَّا مَن بَخِلَ وَاسْتَغْنَى ﴾

وَكَذَّبَ بِالْحُسْنَى- فَسَنُيَسّرُهُ لِلْعُسْرَى-﴾»

(As for him who gives and has Taqwa, and believes in Al-Husna. We will make smooth for him the path of ease (goodness). But he who is greedy and thinks himself self-sufficient, and belies Al-Husna. We will make smooth for him the path to evil.)) The other compilers of the Group have also recorded this Hadith.


The Narration of `Abdullah bin `Umar

Imam Ahmad recorded from Ibn `Umar that `Umar said, "O Messenger of Allah! Do you think that the deeds that we do are a matter that is already predetermined or are they something just beginning or new'' The Prophet replied,

«فِيمَا قَدْ فُرِغَ مِنْهُ، فَاعْمَلْ يَا ابْنَ الْخَطَّابِ، فَإِنَّ كُلًّا مُيَسَّرٌ، أَمَّا مَنْ كَانَ مِنْ أَهْلِ السَّعَادَةِ فَإِنَّهُ يَعْمَلُ لِلسَّعَادَةِ، وَأَمَّا مَنْ كَانَ مِنْ أَهْلِ الشَّقَاءِ فَإِنَّهُ يَعْمَلُ لِلشَّقَاء»

(It is something that has already been predetermined. Therefore, work deeds, O son of Al-Khattab! For verily, each person will have things made easy for him. So whoever is from the people of happiness, then he will work deeds for happiness, and whoever is from the people of misery, then he will work deeds for misery.)'' This Hadith has been recorded by At-Tirmidhi in the Book of Al-Qadar and he said "Hasan Sahih.'' Another Hadith Narrated by Jabir Ibn Jarir recorded from Jabir bin `Abdullah that he said, "O Messenger of Allah! Are we performing deeds for something that has already been predetermined or is the matter based upon what we are just doing (now)'' The Prophet replied,

«لِأَمْرٍ قَدْ فُرِغَ مِنْه»

(It is a matter that has been predetermined.) Then Suraqah said, "Then what is the purpose of deeds'' The Messenger of Allah then said,

«كُلُّ عَامِلٍ مُيَسَّرٌ لِعَمَلِه»

(Everyone who does deeds will have his deeds made easy for him.) Muslim also recorded this Hadith. Ibn Jarir recorded from `Amir bin `Abdullah bin Az-Zubayr that he said, "Abu Bakr used to free servants upon their acceptance of Islam in Makkah. He used to free the elderly and the women when they accepted Islam. So his father said to him, `O my son! I see that you are freeing people who are weak. But if you freed strong men they could stand with you, defend you and protect you.' Abu Bakr replied, `O my father! I only want -- and I think he said -- what is with Allah.' Some people of my family have told me this Ayah was revealed about him:

﴿فَأَمَّا مَنْ أَعْطَى وَاتَّقَى - وَصَدَّقَ بِالْحُسْنَى - فَسَنُيَسِّرُهُ لِلْيُسْرَى ﴾

(As for him who gives and has Taqwa, and believes in Al-Husna. We will make smooth for him the path of ease.)'' Then Allah says,

﴿وَمَا يُغْنِى عَنْهُ مَالُهُ إِذَا تَرَدَّى ﴾

(And what will his wealth avail him when he goes down) Mujahid said, "This means when he dies.'' Abu Salih and Malik said -- narrating from Zayd bin Aslam, "When he goes down into the Fire.''

﴿إِنَّ عَلَيْنَا لَلْهُدَى - وَإِنَّ لَنَا لَلاٌّخِرَةَ وَالاٍّولَى - فَأَنذَرْتُكُمْ نَاراً تَلَظَّى - لاَ يَصْلَـهَآ إِلاَّ الاٌّشْقَى - الَّذِى كَذَّبَ وَتَوَلَّى - وَسَيُجَنَّبُهَا الاٌّتْقَى - الَّذِى يُؤْتِى مَالَهُ يَتَزَكَّى - وَمَا لاًّحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى - إِلاَّ ابْتِغَآءَ وَجْهِ رَبِّهِ الاٌّعْلَى - وَلَسَوْفَ يَرْضَى ﴾

(12. Truly, on Us is (to give) guidance.) (13. And truly, unto Us (belong) the last (Hereafter) and the first (this world).) (14. Therefore I have warned you of a Fire Talazza.) (15. None shall enter it save the most wretched.) (16. Who denies and turns away.) (17. And those with Taqwa will be far removed from it.) (18. He who gives of his wealth for self-purification.) (19. And who has (in mind) no favor from anyone to be paid back.) (20. Except to seek the Face of his Lord, the Most High.) (21. He, surely, will be pleased.)


The Matter of Guidance and other than it is in the Hand of Allah, and Allah's Warning about the Hellfire

Qatadah said,

﴿إِنَّ عَلَيْنَا لَلْهُدَى ﴾

(Truly, on Us is (to give) guidance.) "This means, We will explain what is lawful and what is prohibited.'' Others have said that it means, "Whoever traverses upon the path of guidance, then he will reach Allah (i.e., in the Hereafter).'' They consider this Ayah like Allah's saying,

﴿وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ﴾

(And upon Allah is the responsibility to explain the Straight path.) (16:9) This has been mentioned by Ibn Jarir. Allah said;

﴿وَإِنَّ لَنَا لَلاٌّخِرَةَ وَالاٍّولَى ﴾

(And truly, unto Us (belong) the last (Hereafter) and the first (this world).) This means, `they both belong to Us and I (Allah) am in complete control of them.' Then Allah says,

﴿فَأَنذَرْتُكُمْ نَاراً تَلَظَّى ﴾

(Therefore I have warned you of a Fire Talazza.) Mujahid said, "Blazing.'' Imam Ahmad recorded from Simak bin Harb that he heard An-Nu`man bin Bashir giving a sermon, in which he said, "I heard the Messenger of Allah giving a sermon, in which he said:

«أَنْذَرْتُكُمُ النَّار»

(I have warned you of the Fire.) And he said it in such a voice that if a man was in the marketplace he could hear it from where I am standing now. And he said it (with such force) that the garment that was on his shoulder fell down to his feet.'' Imam Ahmad recorded from Abu Ishaq that he heard An-Nu`man bin Bashir giving a sermon, in which he said, "I heard the Messenger of Allah saying,

«إِنَّ أَهْوَنَ أَهْلِ النَّارِ عَذَابًا يَوْمَ الْقِيَامَةِ رَجُلٌ تُوضَعُ فِي أَخْمَصِ قَدَمَيْهِ جَمْرَتَانِ يَغْلِي مِنْهُمَا دِمَاغُه»

(Verily, the person to be punished lightest of the people of the Fire on the Day of Judgement will be a man who will have placed on the soles of his feet two coals that will cause his brain to boil.)'' Imam Al-Bukhari also recorded this narration. Muslim recorded that Abu Ishaq narrated from An-Nu`man bin Bashir that the Messenger of Allah said,

«إِنَّ أَهْوَنَ أَهْلِ النَّارِ عَذَابًا مَنْ لَهُ نَعْلَانِ وَشِرَاكَانِ مِنْ نَارٍ يَغْلِي مِنْهُمَا دِمَاغُهُ كَمَا يَغْلِي الْمِرْجَلُ، مَا يَرَى أَنَّ أَحَدًا أَشَدُّ مِنْهُ عَذَابًا، وَإِنَّهُ لَأَهْوَنُهُمْ عَذَابًا»

(Verily, the lightest punishment received by the people of the Hellfire will be a man who will have two sandals whose straps will be made of fire that will cause his brain to boil just as a cauldron boils. Yet he will not think that anyone is receiving a torment more severe than him, even though he will be receiving the lightest punishment of them.) Allah says,

﴿لاَ يَصْلَـهَآ إِلاَّ الاٌّشْقَى ﴾

(None shall enter it save the most wretched.) meaning, none will enter surrounded by it on all sides except the most wretched. Then Allah explains who this (the most wretched) is by His saying,

﴿الَّذِى كَذَّبَ﴾

(Who denies) meaning, in his heart.

﴿وَتَوَلَّى﴾

(and turns away.) meaning, from acting with his limbs and performing deeds according to their pillars. Imam Ahmad recorded from Abu Hurayrah that the Messenger of Allah said,

«كُلُّ أُمَّتِي يَدْخُلُ الْجَنَّـةَ يَوْمَ الْقِيَامَةِ إِلَّا مَنْ أَبَى»

(All of my followers will enter Paradise on the Day of Judgement except for whoever refuses.) They (the Companions) said, "Who would refuse, O Messenger of Allah'' He replied,

«مَنْ أَطَاعَنِي دَخَلَ الْجَنَّةَ، وَمَنْ عَصَانِي فَقَدْ أَبَى»

(Whoever obeys me, he will enter Paradise, and whoever disobeys me, then he has refused.) Al-Bukhari also recorded this Hadith. Allah then says,

﴿وَسَيُجَنَّبُهَا الاٌّتْقَى ﴾

(And those with Taqwa will be far removed from it.) meaning, the righteous, pure, most pious person will be saved from the Fire. Then He explains who he is by His saying,

﴿الَّذِى يُؤْتِى مَالَهُ يَتَزَكَّى ﴾

(He who gives of his wealth for self-purification.) meaning, he spends his wealth in obedience of his Lord in order to purify himself, his wealth and whatever Allah has bestowed upon him of religion and worldly things.

﴿وَمَا لاًّحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى ﴾

(And who has (in mind) no favor from anyone to be paid back.) meaning, giving his wealth is not done so that he may gain some favor from someone wherein they return some good to him, and therefore he gives to get something in return. He only spends his wealth

﴿ابْتِغَآءَ وَجْهِ رَبِّهِ الاٌّعْلَى﴾

(to seek the Face of his Lord, the Most High) meaning, hoping to attain the blessing of seeing Him in the final abode in the Gardens of Paradise. Allah then says,

﴿وَلَسَوْفَ يَرْضَى ﴾

(He, surely, will be pleased.) meaning, indeed those with these characteristics will be pleased.


The Cause of this Revelation and the Virtue of Abu Bakr

Many of the scholars of Tafsir have mentioned that these Ayat were revealed about Abu Bakr As-Siddiq. Some of them even mentioned that there is a consensus among the Qur'anic commentators concerning this. There is no doubt that he is included in the meaning of these Ayat, and that he is the most deserving of the Ummah to be described with these characteristics in general, for indeed, the wording of these Ayat is general. As in Allah's saying,

﴿وَسَيُجَنَّبُهَا الاٌّتْقَى - الَّذِى يُؤْتِى مَالَهُ يَتَزَكَّى - وَمَا لاًّحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى ﴾

(And those with Taqwa will be far removed from it. He who gives of his wealth for self-purification. And who has (in mind) no favor from anyone to be paid back.) However, he (Abu Bakr) was the first and foremost of this Ummah to have all of these characteristics and other praiseworthy characteristics as well. For verily, he was truthful, pious, generous, charitable, and he always spent his wealth in obedience of His Master (Allah) and in aiding the Messenger of Allah . How many Dirhams and Dinars did he spend seeking the Face of His Most Noble Lord. And did not consider any of the people as owning him some favor that he needed to get compensation for. Rather, his virtue and kindness was even shown towards leaders and chiefs from all the other tribes as well. This is why `Urwah bin Mas`ud, who was the chief of the Thaqif tribe, said to him on the day of the Treaty of Hudaybiyyah, "By Allah, if I did not owe you a debt, which I have not paid you back for, I would have responded to you (i.e., your call to Islam).'' Abu Bakr As-Siddiq became angry with him for saying such a thing (i.e., I owe you something). So if this was his position with the chiefs of the Arabs and the heads of the tribes, then what about those other than them. Thus, Allah says,

﴿وَمَا لاًّحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى - إِلاَّ ابْتِغَآءَ وَجْهِ رَبِّهِ الاٌّعْلَى - وَلَسَوْفَ يَرْضَى ﴾

(And who has (in mind) no favor from anyone to be paid back. Except to seek the Face of his Lord, the Most High. He, surely, will be pleased.) And in the Two Sahihs it is recorded that the Messenger of Allah said,

«مَنْ أَنْفَقَ زَوْجَيْنِ فِي سَبِيلِ اللهِ دَعَتْهُ خَزَنَةُ الْجَنَّةِ يَاعَبْدَاللهِ، هَذَا خَيْر»

(Whoever equipped two riding animals in the way of Allah, the Gatekeepers of Paradise will call to him saying, "O servant of Allah! This is good.'') So Abu Bakr said, "O Messenger of Allah! The one who is called from them will not have any need. Will there be anyone who will be called from all of them'' The Prophet replied,

«نَعَمْ ، وَأَرْجُو أَنْ تَكُونَ مِنْهُم»

(Yes, and I hope that you will be one of them.) This is the end of the Tafsir of Surat Al-Layl, and all praise and thanks are due to Allah.


The Tafsir of Surat Ad-Duha


(Chapter - 93)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالضُّحَى - وَالَّيْلِ إِذَا سَجَى - مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى - وَلَلاٌّخِرَةُ خَيْرٌ لَّكَ مِنَ الاٍّولَى - وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى - أَلَمْ يَجِدْكَ يَتِيماً فَآوَى - وَوَجَدَكَ ضَآلاًّ فَهَدَى - وَوَجَدَكَ عَآئِلاً فَأَغْنَى - فَأَمَّا الْيَتِيمَ فَلاَ تَقْهَرْ - وَأَمَّا السَّآئِلَ فَلاَ تَنْهَرْ - وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ ﴾

(1. By the forenoon.) (2. By the night when it darkens.) (3. Your Lord has neither forsaken you nor hates you.) (4. And indeed the Hereafter is better for you than the present.) (5. And verily, your Lord will give you so that you shall be well-pleased.) (6. Did He not find you an orphan and gave you a refuge) (7. And He found you unaware and guided you) (8. And He found you poor and made you rich) (9. Therefore, treat not the orphan with oppression.) (10. And repulse not the one who asks.) (11. And proclaim the grace of your Lord.)


The Reason for the Revelation of Surat Ad-Duha

Imam Ahmad recorded from Jundub that he said, "The Prophet became ill, so he did not stand for prayer for a night or two. Then a woman came and said, `O Muhammad! I think that your devil has finally left you.' So Allah revealed,

﴿وَالضُّحَى - وَالَّيْلِ إِذَا سَجَى - مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى ﴾

(By the forenoon. By the night when it darkens. Your Lord has neither forsaken you nor hates you.)'' Al-Bukhari, Muslim, At-Tirmidhi, An-Nasa'i, Ibn Abi Hatim and Ibn Jarir, all recorded this Hadith. This Jundub (who narrated it) is Ibn `Abdullah Al-Bajali Al-`Alaqi. In a narration from Al-Aswad bin Qays, he said that he heard Jundub say that Jibril was slow in coming to the Messenger of Allah . So the idolators said, "Muhammad's Lord has abandoned him.'' So Allah revealed,

﴿وَالضُّحَى - وَالَّيْلِ إِذَا سَجَى - مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى ﴾

(By the forenoon. By the night when it darkens. Your Lord has neither forsaken you nor hates you.)

﴿وَالضُّحَى - وَالَّيْلِ إِذَا سَجَى ﴾

(By the forenoon. By the night when it darkens.) Al-`Awfi reported from Ibn `Abbas, "When the Qur'an was revealed to the Messenger of Allah , Jibril was delayed from coming to him for a number of days (on one occasion). Therefore, the Messenger of Allah was affected by this. Then the idolators began to say, `His Lord has abandoned him and hates him.' So Allah revealed,

﴿مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى ﴾

(Your Lord has neither forsaken you nor hates you.)'' In this, Allah is swearing by the forenoon and the light that He has placed in it.

﴿وَالَّيْلِ إِذَا سَجَى ﴾

(By the night when it darkens (Saja).) meaning, it settles, darkens meaning, it settles, darkens and overcomes them. This was said by Mujahid, Qatadah, Ad-Dahhak, Ibn Zayd and others. This is a clear proof of the power of the Creator of this (light) and that (darkness). This is as Allah says,

﴿وَالَّيْلِ إِذَا يَغْشَى - وَالنَّهَارِ إِذَا تَجَلَّى ﴾

(By the night as it envelops. By the Day as it appears.) (92:1-2) Allah also says,

﴿فَالِقُ الإِصْبَاحِ وَجَعَلَ الَّيْلَ سَكَناً وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ ﴾

((He is the) Cleaver of the daybreak. He has appointed the night for resting, and the sun and the moon for reckoning. Such is the measuring of the Almighty, the All-Knowing.) (6:96) Allah then says,

﴿مَا وَدَّعَكَ رَبُّكَ﴾

(Your Lord has neither forsaken you) meaning, `He has not abandoned you.'

﴿وَمَا قَلَى﴾

(nor hates (Qala) you.) meaning, `He does not hate you.'


The Hereafter is Better Than This First Life

﴿وَلَلاٌّخِرَةُ خَيْرٌ لَّكَ مِنَ الاٍّولَى ﴾

(And indeed the Hereafter is better for you than the present.) meaning, the abode of the Hereafter is better for you than this current abode. For this reason the Messenger of Allah used to be the most abstinent of the people concerning the worldly things, and he was the greatest of them in his disregard for worldly matters. This is well known by necessity from his biography. When the Prophet was given the choice at the end of his life between remaining in this life forever and then going to Paradise, or moving on to the company of Allah, he chose that which is with Allah over this lowly world. Imam Ahmad recorded that `Abdullah bin Mas`ud said, "The Messenger of Allah was lying down on a straw mat and it left marks on his side. Then when he woke up he began to rub his side. So I said, `O Messenger of Allah! Will you allow us to spread something soft over this straw mat' He replied,

«مَالِي وَلِلدُّنْيَا، إِنَّمَا مَثَلِي وَمَثَلُ الدُّنْيَا كَرَاكِبٍ ظَلَّ تَحْتَ شَجَرَةٍ ثُمَّ رَاحَ وَتَرَكَهَا»

(I have nothing to do with this world. The parable of me and this world is like a rider who rests in the shade of a tree, then he passes on and leaves it.)'' At-Tirmidhi and Ibn Majah both recorded this Hadith by way of Al-Mas`udi. At-Tirmidhi said, "Hasan Sahih.''


The Numerous Bounties of the Hereafter are waiting for the Messenger of Allah

Then Allah says,

﴿وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى ﴾

(And verily, your Lord will give you so that you shall be well-pleased.) meaning, in the final abode Allah will give him until He pleases him concerning his followers, and in that which He has prepared for him from His generosity. From this will be the River of Al-Kawthar, which will have domes of hollowed pearls on its banks, and the mud on its banks will be the strongest frangrance of musk, as will be mentioned. Imam Abu `Amr Al-Awza`i recorded that Ibn `Abbas said, "The Messenger of Allah was shown that which his Ummah would be blessed with after him, treasure upon treasure. So he was pleased with that. Then Allah revealed,

﴿وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى ﴾

(And verily, your Lord will give you so that you shall be well-pleased.) So, Allah will give him in Paradise one million palaces, and each palace will contain whatever he wishes of wives and servants.'' This was recorded by Ibn Jarir and Ibn Abi Hatim from his route of transmission. This chain of narration is authentic to Ibn `Abbas, and statements like this can only be said from that which is Tawqif.


A Mention of some of Allah's Favors upon the Messenger Enumerating His favors upon His Messenger, Muhammad

Allah says;

﴿أَلَمْ يَجِدْكَ يَتِيماً فَآوَى ﴾

(Did He not find you an orphan and gave you a refuge) This refers to the fact that his father died while his mother was still pregnant with him, and his mother, Aminah bint Wahb died when he was only six years old. After this he was under the guardianship of his grandfather, `Abdul-Muttalib, until he died when Muhammad was eight years old. Then his uncle, Abu Talib took responsibility for him and continued to protect him, assist him, elavate his status, honor him, and even restrain his people from harming him when he was forty years of age and Allah commissioned him with the prophethood. Even with this, Abu Talib continued to follow the religion of his people, worshipping idols. All of this took place by the divine decree of Allah and His decree is most excellent. Until Abu Talib died a short time before the Hijrah. After this (Abu Talib's death) the foolish and ignorant people of the Quraysh began to attack him, so Allah chose for him to migrate away from them to the city of Al-Aws and Al-Khazraj among those who helped him (in Al-Madinah). Allah caused his Sunnah to be spread in the most perfect and complete manner. Then, when he arrived at their city, they gave him shelter, supported him, defended him and fought before him (against the enemies of Islam) -- may Allah be pleased with all of them. All of this was from Allah's protection for him, guarding over him and caring for him. Then Allah says,

﴿وَوَجَدَكَ ضَآلاًّ فَهَدَى ﴾

(He found you unaware and guided you) This is similar to Allah's saying,

﴿وَكَذَلِكَ أَوْحَيْنَآ إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِى مَا الْكِتَـبُ وَلاَ الإِيمَـنُ وَلَـكِن جَعَلْنَـهُ نُوراً نَّهْدِى بِهِ مَن نَّشَآءُ مِنْ عِبَادِنَا﴾

(And thus We have sent to you a Ruh from Our command. you knew not what is the Book, nor what is Faith. But We have made it a light wherewith We guide whosoever of our servants We will...) (42:52) Allah says,

﴿وَوَجَدَكَ عَآئِلاً فَأَغْنَى ﴾

(And He found you poor and made you rich) meaning, `you were poor having dependents, so Allah made you wealthy and independent of all others besides Him.' Thus, Allah combined for him the two positions: the one who is poor and patient, and the one who is wealthy and thankful. In the Two Sahihs it has been recorded from Abu Hurayrah that the Messenger of Allah said,

«لَيْسَ الْغِنَى عَنْ كَثْرَةِ الْعَرَضِ، وَلَكِنَّ الْغِنَى غِنَى النَّفْس»

(Wealth is not determined by abundance of possessions, but wealth is the richness of the soul.) In Sahih Muslim, it is recorded from `Abdullah bin `Amr that the Messenger of Allah said,

«قَدْ أَفْلَحَ مَنْ أَسْلَمَ وَرُزِقَ كَفَافًا وَقَنَّعَهُ اللهُ بِمَا آتَاه»

(Whoever accepts Islam, is provided with his basic needs, and Allah makes him content with what He has given him, then he will be successful.)


How should this Bounty be responded to

Then Allah says,

﴿فَأَمَّا الْيَتِيمَ فَلاَ تَقْهَرْ ﴾

(Therefore, treat not the orphan with oppression.) meaning, `just as you were an orphan and Allah sheltered you, then do not oppress the orphan.' In other words, `do not humiliate him, scorn him or despise him. Rather, you should be kind and gentle to him.' Qatadah said, "Be like a merciful father to the orphan.''

﴿وَأَمَّا السَّآئِلَ فَلاَ تَنْهَرْ ﴾

(And repulse not the one who asks.) meaning, `just as you were astray and Allah guided you, then do not scorn the one who asks for knowledge seeking to be guided.' Ibn Ishaq said,

﴿وَأَمَّا السَّآئِلَ فَلاَ تَنْهَرْ ﴾

(And repulse not the one who asks.) "This means do not be oppressive, arrogant, wicked, or mean to the weak among Allah's servants.'' Qatadah said, "This means respond to the poor with mercy and gentleness.''

﴿وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ ﴾

(And procalim the grace of your Lord.) meaning, `just as you were poor and needy, and Allah made you wealthy, then tell about Allah's favor upon you.' Abu Dawud recorded from Abu Hurayrah that the Prophet said,

«لَا يَشْكُرُ اللهَ مَنْ لَا يَشْكُرُ النَّاس»

(Whoever is not thankful to the people, then he is not thankful to Allah.) At-Tirmidhi also recorded this Hadith and he said, "Sahih''. Abu Dawud recorded from Jabir that the Prophet said,

«مَنْ أُبْلِيَ بَلَاءً فَذَكَرَهُ فَقَدْ شَكَرَهُ، وَمَنْ كَتَمَهُ فَقَدْ كَفَرَه»

(Whoever overcomes some test (i.e., calamity) and mentions it (to others), then he is indeed thankful. And whoever conceals it, then indeed he was ungrateful.) Abu Dawud was alone in recording this Hadith. This is the end of the Tafsir of Surat Ad-Duha, and unto Allah is due all praise and thanks.


The Tafsir of Surah Alam Nashrah (Surat Ash-Sharh)


(Chapter - 94)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ - وَوَضَعْنَا عَنكَ وِزْرَكَ - الَّذِى أَنقَضَ ظَهْرَكَ - وَرَفَعْنَا لَكَ ذِكْرَكَ - فَإِنَّ مَعَ الْعُسْرِ يُسْراً - إِنَّ مَعَ الْعُسْرِ يُسْراً - فَإِذَا فَرَغْتَ فَانصَبْ - وَإِلَى رَبِّكَ فَارْغَبْ ﴾

(1. Have We not opened your breast for you) (2. And removed from you your burden.) (3. Which weighed down your back) (4. And have We not raised high your fame) (5. Verily, along with every hardship is relief,) (6. Verily, along with every hardship is relief.) (7. So when you have finished, devote yourself to Allah's worship.) (8. And to your Lord turn intentions and hopes.)


The Meaning of opening the Breast

Allah says,

﴿أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ ﴾

(Have We not opened your breast for you) meaning, `have We not opened your chest for you.' This means, `We illuminated it, and We made it spacious, vast and wide.' This is as Allah says,

﴿فَمَن يُرِدِ اللَّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلَـمِ﴾

(And whomsoever Allah wills to guide, He opens his breast to Islam.) (6:125) And just as Allah expanded his chest, He also made His Law vast, wide, accommodating and easy, containing no difficulty, hardship or burden.


A Discussion of Allah's Favor upon His Messenger Concerning Allah's statement,

﴿وَوَضَعْنَا عَنكَ وِزْرَكَ ﴾

(And removed from you your burden.) This means

﴿لِّيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ﴾

(That Allah may forgive you your sins of the past and the future.) (48:2)

﴿الَّذِى أَنقَضَ ظَهْرَكَ ﴾

(Which weighed down your back) Al-Inqad means the sound. And more than one of the Salaf has said concerning Allah's saying,

﴿الَّذِى أَنقَضَ ظَهْرَكَ ﴾

(Which weighed down your back) meaning, `its burden weighed heavy upon you.'


The Tafsir of Surah Wat-Tin waz-Zaytun


(Chapter - 95)


The Recitation of Surat At-Tin in the Prayer while traveling

Malik and Shu`bah narrated from `Adi bin Thabit, who narrated that Al-Bara' bin `Azib said, "The Prophet used to recite in one of his Rak`ahs while traveling `At-Tin waz-Zaytun' (Surat At-Tin), and I have never heard anyone with a nicer voice or recitation than him.'' The Group has recorded this Hadith in their books.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالتِّينِ وَالزَّيْتُونِ - وَطُورِ سِينِينَ - وَهَـذَا الْبَلَدِ الاٌّمِينِ - لَقَدْ خَلَقْنَا الإِنسَـنَ فِى أَحْسَنِ تَقْوِيمٍ - ثُمَّ رَدَدْنَـهُ أَسْفَلَ سَـفِلِينَ - إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ - فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ - أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَـكِمِينَ ﴾

(1. By At-Tin and Az-Zaytun.) (2. By Tur Sinin.) (3. By this city of security.) (4. Verily, We created man in the best form.) (5. Then We reduced him to the lowest of the low.) (6. Save those who believe and do righteous deeds. Then they shall have a reward without end.) (7. Then what causes you to deny after this the Recompense) (8. Is not Allah the best of judges)


The Explanation of At-Tin and what comes after it

Al-`Awfi reported from Ibn `Abbas that what is meant by At-Tin is the Masjid of Nuh that was built upon Mount Al-Judi. Mujahid said, "It is this fig that you have.''

﴿وَالزَّيْتُونِ﴾

(By Az-Zaytun.) Ka`b Al-Ahbar, Qatadah, Ibn Zayd and others have said, "It is the Masjid of Jerusalem (Bayt Al-Maqdis).'' Mujahid and `Ikrimah said, "It is this olive which you press (to extract the oil).''

﴿وَطُورِ سِينِينَ ﴾

(By Tur Sinin.) Ka`b Al-Ahbar and several others have said, "It is the mountain upon which Allah spoke to Musa.''

﴿وَهَـذَا الْبَلَدِ الاٌّمِينِ ﴾

(By this city of security.) meaning Makkah. This was said by Ibn `Abbas, Mujahid, `Ikrimah, Al-Hasan, Ibrahim An-Nakha`i, Ibn Zayd and Ka`b Al-Ahbar. There is no difference of opinion about this. Some of the Imams have said that these are three different places, and that Allah sent a Messenger to each of them from the Leading Messengers, who delivered the Great Codes of Law. The first place is that of the fig and the olive, which was Jerusalem, where Allah sent `Isa bin Maryam. The second place is Mount Sinin, which is Mount Sinai where Allah spoke to Musa bin `Imran. The third place is Makkah, and it is the city of security where whoever enters is safe. It is also the city in which Muhammad was sent. They have said that these three places are mentioned at the end of the Tawrah. The verse says, "Allah has come from Mount Sinai - meaning the one upon which Allah spoke to Musa bin `Imran; and shined from Sa`ir - meaning the mountain of Jerusalem from which Allah sent `Isa; and appeared from the mountains of Faran - meaning the mountains of Makkah from which Allah sent `Isa; and appeared from the mountains of Faran - meaning the mountains of Makkah from which Allah sent Muhammad .'' Thus, He mentioned them in order to inform about them based upon their order of existence in time. This is why He swore by a noble place, then by a nobler place, and then by a place that is the nobler than both of them.


Man becoming Lowly even though He was created in the Best Form

and the Result of that Allah says,

﴿لَقَدْ خَلَقْنَا الإِنسَـنَ فِى أَحْسَنِ تَقْوِيمٍ ﴾

(Verily, We created man in the best form.) This is the subject being sworn about, and it is that Allah created man in the best image and form, standing upright with straight limbs that He beautified.

﴿ثُمَّ رَدَدْنَـهُ أَسْفَلَ سَـفِلِينَ ﴾

(Then We reduced him to the lowest of the low.) meaning, to the Hellfire. This was said by Mujahid, Abu Al-`Aliyah, Al-Hasan, Ibn Zayd and others. Then after this attractiveness and beauty, their destination will be to the Hell-fire if they disobey Allah and belie the Messengers. This is why Allah says,

﴿إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Save those who believe and do righteous deeds.) Some have said,

﴿ثُمَّ رَدَدْنَـهُ أَسْفَلَ سَـفِلِينَ ﴾

(Then We reduced him to the lowest of the low.) "This means decrepit old age.'' This has been reported from Ibn `Abbas and `Ikrimah. `Ikrimah even said, "Whoever gathers the Qur'an (i.e., he memorizes it all), then he will not be returned to decrepit old age.'' Ibn Jarir preferred this explanation. Even if this was the meaning, it would not be correct to exclude the believers from this, because some of them are also overcome by the senility of old age. Thus, the meaning here is what we have already mentioned (i.e., the first view), which is similar to Allah's saying,

﴿وَالْعَصْرِ - إِنَّ الإِنسَـنَ لَفِى خُسْرٍ إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(By Al-`Asr. Verily man is in loss, except those who believe and perform righteous deeds.) (103:1-3) Concerning Allah's statement,

﴿فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ﴾

(Then they shall have a reward without end.) meaning, that will not end, as we have mentioned previously. Then Allah says,

﴿فَمَا يُكَذِّبُكَ﴾

(Then what causes you to deny) meaning, `O Son of Adam!'

﴿بَعْدُ بِالدِّينِ﴾

(after this the Recompense) meaning, `in the recompense that will take place in the Hereafter. For indeed you know the beginning, and you know that He Who is able to begin (the creation) is also able to repeat it which is easier. So what is it that makes you deny the final return in the Hereafter after you have known this' Then Allah says,

﴿أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَـكِمِينَ ﴾

(Is not the Allah the best of judges) meaning, `is He not the best of judges, Who does not oppress or do any injustice to anyone' And from His justice is that He will establish the Judgement, and He will give retribution to the person who was wronged in this life against whoever wronged him. This is the end of the Tafsir of Surat wat-Tin waz-Zaytun and all praise and thanks are due to Allah.


The Tafsir of Surah Iqra' (Surat Al-`Alaq) (Chapter - 96)


This was the First of the Qur'an revealed

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿اقْرَأْ بِاسْمِ رَبِّكَ الَّذِى خَلَقَ - خَلَقَ الإِنسَـنَ مِنْ عَلَقٍ - اقْرَأْ وَرَبُّكَ الاٌّكْرَمُ - الَّذِى عَلَّمَ بِالْقَلَمِ - عَلَّمَ الإِنسَـنَ مَا لَمْ يَعْلَمْ ﴾

(1. Read! In the Name of your Lord Who created.) (2. He has created man from a clot.) (3. Read! And your Lord is the Most Generous.) (4. Who has taught by the pen.) (5. He has taught man that which he knew not.)


The Beginning of the Prophethood of Muhammad and the First of the Qur'an revealed

Imam Ahmad recorded that `A'ishah said: The first thing that began happening with the Messenger of Allah from the revelation was dreams that he would see in his sleep that would come true. He would not see any dream except that it would come true just like the (clearness of) the daybreak in the morning. Then seclusion became beloved to him. So, he used to go to the cave of Hira' and devote himself to worship there for a number of nights, and he would bring provisions for that. Then he would return to Khadijah and replenish his provisions for a similar number of nights. This continued until the revelation suddenly came to him while he was in the cave of Hira'. The angel came to him while he was in the cave and said, "Read!'' The Messen- ger of Allah said,

«فَقُلْتُ: مَا أَنَا بِقَارِىء»

(I replied: "I am not one who reads.) Then he said, "So he (the angel) seized me and pressed me until I could no longer bear it. Then he released me and said: `Read!' So I replied: `I am not one who reads.' So, he pressed me a second time until I could no longer bear it. Then he released me and said:

﴿اقْرَأْ بِاسْمِ رَبِّكَ الَّذِى خَلَقَ ﴾

(Read in the Name of your Lord who has created.) until he reached the Ayah,

﴿مَا لَمْ يَعْلَمْ﴾

(That which he knew not. )'' So he returned with them (those Ayat) and with his heart trembling until he came (home) to Khadijah, and he said,

«زَمِّلُونِي زَمِّلُونِي»

(Wrap me up, wrap me up!) So they wrapped him up until his fear went away. After that he told Khadijah everything that had happened (and said),

«قَدْ خَشِيتُ عَلَى نَفْسِي»

(I fear that something may happen to me.) Khadijah replied, "Never! By Allah, Allah will never disgrace you. You keep good relations with your relatives, you speak the truth, you help the poor and the destitute, you serve your guests generously, and you help the deserving, calamity afflicted people.'' Khadijah then accompanied him to her cousin Waraqah bin Nawfal bin Asad bin `Abdul-`Uzza bin Qusay, who, during the period of ignorance became a Christian and used to scribe the Scriptures in Arabic. He would write from the Injil in Hebrew as much as Allah willed for him to write. He was an old man and had lost his eyesight. Khadijah said to him, "O my cousin! Listen to the story of your nephew.'' Waraqah asked, "O my nephew! What have you seen'' Allah's Messenger described what he saw. Waraqah said, "This is An-Namus whom Allah had sent to Musa. I wish I was young and could live until the time when your people would drive you out.'' Allah's Messenger asked,

«أَوَ مُخْرِجِيَّ هُمْ؟»

(Will they drive me out) Waraqah replied in the affirmative and said, "Anyone who came with something similar to what you have brought, was treated with hostility and enmity; and if I should remain alive till that day then I would firmly support you.'' But Waraqah did not remain. He died and the revelation paused until Allah's Messenger became sad according to what we were told. Due to this grief he set out a number of times with the intent of throwing himself from the mountain tops. However, every time he would reach the peak of a mountain to throw himself from it, Jibril would appear to him and say, "O Muhammad! You are truly the Messenger of Allah!'' Therefore, his worry would be eased, his soul would be settled and he would return (down from the mountain). Then, when the revelation did not come again for a long time, he set out as he had done before. So when he reached the peak of the mountain, Jibril appeared to him again and said to him the same as he had said before.'' This Hadith has been recorded in the Two Sahihs by way of Az-Zuhri. We have already discussed this Hadith's chain of narration, its text and its meanings at length in the beginning of our explanation of Sahih Al-Bukhari. Therefore, whoever would like to read it, it is researched there, and all praise and blessings are due to Allah. So the first thing that was revealed of the Qur'an were these noble and blessed Ayat. They are the first mercy that Allah bestowed upon His servants and the first bounty that Allah favored them with.


The Honor and Nobility of Man is in His Knowledge

These Ayat inform of the beginning of man's creation from a dangling clot, and that out of Allah's generosity He taught man that which he did not know. Thus, Allah exalted him and honored him by giving him knowledge, and it is the dignity that the Father of Humanity, Adam, was distinguished with over the angels. Knowledge sometimes is in the mind, sometimes on the tongue, and sometimes in writing with the fingers. Thus, it may be intellectual, spoken and written. And while the last (written) necessitates the first two (intellectual and spoken), the reverse is not true. For this reason Allah says,

﴿اقْرَأْ وَرَبُّكَ الاٌّكْرَمُ - الَّذِى عَلَّمَ بِالْقَلَمِ - عَلَّمَ الإِنسَـنَ مَا لَمْ يَعْلَمْ ﴾

(Read! And your Lord is the Most Generous. Who has taught by the pen. He has taught man that which he knew not.) There is a narration that states, "Record knowledge by writing.'' There is also a saying which states, "Whoever acts according to what he knows, Allah will make him inherit knowledge that he did not know.''

﴿كَلاَّ إِنَّ الإِنسَـنَ لَيَطْغَى - أَن رَّءَاهُ اسْتَغْنَى - إِنَّ إِلَى رَبِّكَ الرُّجْعَى - أَرَأَيْتَ الَّذِى يَنْهَى - عَبْداً إِذَا صَلَّى - أَرَءَيْتَ إِن كَانَ عَلَى الْهُدَى - أَوْ أَمَرَ بِالتَّقْوَى - أَرَءَيْتَ إِن كَذَّبَ وَتَوَلَّى - أَلَمْ يَعْلَم بِأَنَّ اللَّهَ يَرَى - كَلاَّ لَئِن لَّمْ يَنتَهِ لَنَسْفَعاً بِالنَّاصِيَةِ - نَاصِيَةٍ كَـذِبَةٍ خَاطِئَةٍ - فَلْيَدْعُ نَادِيَهُ - سَنَدْعُ الزَّبَانِيَةَ - كَلاَّ لاَ تُطِعْهُ وَاسْجُدْ وَاقْتَرِب ﴾

(6. Nay! Verily, man does transgress.) (7. Because he considers himself self-sufficient.) (8. Surely, unto your Lord is the return.) (9. Have you seen him who prevents) (10. A servant when he prays) (11. Have you seen if he is on the guidance) (12. Or enjoins Taqwa) (13. Have you seen if he denies and turns away) (14. Knows he not that Allah sees) (15. Nay! If he ceases not, We will scorch his forehead --) (16. A lying, sinful forehead!) (17. Then let him call upon his council.) (18. We will call out the guards of Hell!) (19. Nay! Do not obey him. Fall prostrate and draw near (to Allah)!)


The Threat against Man's Transgression for the sake of Wealth

Allah informs that man is very pleased, most evil, scornful and transgressive when he considers himself self-sufficient and having an abundance of wealth. Then Allah threatens, warns and admonishes him in His saying,

﴿إِنَّ إِلَى رَبِّكَ الرُّجْعَى ﴾

(Surely, unto your Lord is the return.) meaning, `unto Allah is the final destination and return, and He will hold you accountable for your wealth, as to where you obtained it from and how did you spend it.'


Scolding of Abu Jahl and the Threat of seizing Him

Then Allah says,

﴿أَرَأَيْتَ الَّذِى يَنْهَى - عَبْداً إِذَا صَلَّى ﴾

(Have you seen him who prevents. A servant when he prays) This was revealed about Abu Jahl, may Allah curse him. He threatened the Prophet for performing Salah at the Ka`bah. Thus, Allah firstly admonished him with that which was better by saying,

﴿أَرَءَيْتَ إِن كَانَ عَلَى الْهُدَى ﴾

(Have you seen if he is on the guidance.) meaning, `do you think this man whom you are preventing is upon the straight path in his action, or

﴿أَوْ أَمَرَ بِالتَّقْوَى ﴾

(Or enjoins Taqwa) in his statements Yet, you rebuke him and threaten him due to his prayer.' Thus, Allah says,

﴿أَلَمْ يَعْلَم بِأَنَّ اللَّهَ يَرَى ﴾

(Knows he not that Allah sees) meaning, doesn't this person who is preventing this man who is following correct guidance know that Allah sees him and hears his words, and He will compensate him in full for what he has done Then Allah says by way of warning and threatening,

﴿كَلاَّ لَئِن لَّمْ يَنتَهِ﴾

(Nay! If he ceases not,) meaning, if he does not recant from his discord and obstinacy,

﴿لَنَسْفَعاً بِالنَّاصِيَةِ﴾

(We will scorch his forehead.) meaning, `indeed We will make it extremely black on the Day of Judgement.' Then He says,

﴿نَاصِيَةٍ كَـذِبَةٍ خَاطِئَةٍ ﴾

(A lying, sinful forehead!) meaning, the forehead of Abu Jahl is lying in its statements and sinful in its actions.

﴿فَلْيَدْعُ نَادِيَهُ ﴾

(Then let him call upon his council.) meaning, his people and his tribe. In other words, let him call them in order to seek help from them.

﴿سَنَدْعُ الزَّبَانِيَةَ ﴾

(We will call out the guards of Hell!) `And they are the angels of torment. This is so that he may know who will win -- Our group or his group' Al-Bukhari recorded that Ibn `Abbas said, "Abu Jahl said, `If I see Muhammad praying at the Ka`bah, I will stomp on his neck.' So this reached the Prophet , who said,

«لَئِنْ فَعَلَ لَأَخَذَتْهُ الْمَلَائِكَة»

(If he does, he will be seized by the angels.)'' This Hadith was also recorded by At-Tirmidhi and An-Nasa'i in their Books of Tafsir. Likewise, it has been recorded by Ibn Jarir. Ahmad, At-Tirmidhi, An-Nasa'i and Ibn Jarir, all recorded it from Ibn `Abbas with the following wording: "The Messenger of Allah was praying at the Maqam (prayer station of Ibrahim) when Abu Jahl bin Hisham passed by him and said, `O Muhammad! Haven't I prevented you from this' He threatened the Prophet and thus, the Messenger of Allah became angry with him and reprimanded him. Then he said, `O Muhammad! What can you threaten me with By Allah, I have the most kinsmen of this valley with me in the large.' Then Allah revealed,

﴿فَلْيَدْعُ نَادِيَهُ - سَنَدْعُ الزَّبَانِيَةَ ﴾

(Then let him call upon his council. We will call out the guards of Hell!)'' Ibn `Abbas then said, "If he had called his people, the angels of torment would have seized him at that very instant.'' At-Tirmidhi said, "Hasan Sahih.'' Ibn Jarir recorded from Abu Hurayrah that Abu Jahl said, "Does Muhammad cover his face with dust (i.e., from prostration) while he is among you all'' They (the people) replied, "Yes.'' Then he said, "By Al-Lat and Al-`Uzza, if I see him praying like this, I will stomp on his neck, and I will certainly put his face in the dust.'' So the Messenger of Allah came and he began praying, which made it possible for Abu Jahl to stomp on his neck. Then the people became surprised at him (Abu Jahl) because he began retreating on his heels and covering himself with his hands. Then it was said to him, "What's the matter with you'' He replied, "Verily, between me and him is a ditch of fire, monsters and wings.'' Then the Messenger of Allah said,

«لَوْ دَنَا مِنِّي لَاخْتَطَفَتْهُ الْمَلَائِكَةُ عُضْوًا عُضْوًا»

(If he had come near me, the angels would have snatched him limb by limb.) The narrator added; "Allah revealed an Ayah, but I do not know whether it is concerning the Hadith of Abu Hurayrah or not:

﴿كَلاَّ إِنَّ الإِنسَـنَ لَيَطْغَى ﴾

(Nay! Verily, man does transgress.) to the end of the Surah.'' Imam Ahmad bin Hanbal, Muslim, An-Nasa'i and Ibn Abi Hatim all recorded this Hadith.


Amusement for the Prophet

Then Allah says,

﴿كَلاَّ لاَ تُطِعْهُ﴾

(Nay! Do not obey him.) meaning, `O Muhammad! Do not obey him in what he is forbidding from such as steadfastness in worship and performing worship in abundance. Pray wherever you wish and do not worry about him. For indeed Allah will protect you and help you, and He will defend you against the people.'

﴿وَاسْجُدْ وَاقْتَرِب﴾

(Fall prostrate and draw near (to Allah)!) This is just like what has been confirmed in the Sahih of Muslim on the authority of Abu Salih who reported from Abu Hurayrah that the Messenger of Allah said,

«أَقْرَبُ مَا يَكُونُ الْعَبْدُ مِنْ رَبِّهِ وَهُوَ سَاجِدٌ، فَأَكْثِرُوا الدُّعَاء»

(The closest that a servant can be to his Lord is when he is in prostration. Therefore, make abundant supplications (i.e., while prostrating).)'' It has also been mentioned previously that the Messenger of Allah used to prostrate when he recited

﴿إِذَا السَّمَآءُ انشَقَّتْ ﴾

(When the heaven is split asunder.) (84:1) and

﴿اقْرَأْ بِاسْمِ رَبِّكَ الَّذِى خَلَقَ ﴾

(Read! In the Name of your Lord Who has created.) (96:1) This is the end of the Tafsir of Surah Iqra' (Surat Al-`Alaq). Unto Allah is due all praise and thanks, and He is the Giver of success and protection against error.


The Tafsir of Surat Al-Qadr (Chapter - 97)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِنَّا أَنزَلْنَـهُ فِى لَيْلَةِ الْقَدْرِ - وَمَآ أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ - لَيْلَةُ الْقَدْرِ خَيْرٌ مِّنْ أَلْفِ شَهْرٍ - تَنَزَّلُ الْمَلَـئِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِم مِّن كُلِّ أَمْرٍ - سَلَـمٌ هِىَ حَتَّى مَطْلَعِ الْفَجْرِ ﴾

(1. Verily, We have sent it down in the Night of Al-Qadr.) (2. And what will make you know what the Night of Al-Qadr is) (3. The Night of Al-Qadr is better than a thousand months.) (4. Therein descend the angels and the Ruh by their Lord's permission with every matter.) (5. There is peace until the appearance of dawn.)


The Virtues of the Night of Al-Qadr (the Decree)

Allah informs that He sent the Qur'an down during the Night of Al-Qadr, and it is a blessed night about which Allah says,

﴿إِنَّآ أَنزَلْنَـهُ فِى لَيْلَةٍ مُّبَـرَكَةٍ﴾

(We sent it down on a blessed night.) (44:3) This is the Night of Al-Qadr and it occurs during the month of Ramadan. This is as Allah says,

﴿شَهْرُ رَمَضَانَ الَّذِى أُنزِلَ فِيهِ الْقُرْآنُ﴾

(The month of Ramadan in which was revealed the Qur'an.) (2:185) Ibn `Abbas and others have said, "Allah sent the Qur'an down all at one time from the Preserved Tablet (Al-Lawh Al-Mahfuz) to the House of Might (Baytul-`Izzah), which is in the heaven of this world. Then it came down in parts to the Messenger of Allah based upon the incidents that occurred over a period of twenty-three years.'' Then Allah magnified the status of the Night of Al-Qadr, which He chose for the revelation of the Mighty Qur'an, by His saying,

﴿وَمَآ أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ - لَيْلَةُ الْقَدْرِ خَيْرٌ مِّنْ أَلْفِ شَهْرٍ ﴾

(And what will make you know what the Night of Al-Qadr is The Night of Al-Qadr is better than a thousand months.) Imam Ahmad recorded that Abu Hurayrah "When Ramadan would come, the Messenger of Allah would say,

«قَدْ جَاءَكُمْ شَهْرُ رَمَضَانَ، شَهْرٌ مُبَارَكٌ، افْتَرَضَ اللهُ عَلَيْكُمْ صِيَامَهُ، تُفْتَحُ فِيهِ أَبْوَابُ الْجَنَّةِ، وَتُغْلَقُ فِيهِ أَبْوَابُ الْجَحِيمِ، وَتُغَلُّ فِيهِ الشَّيَاطِينُ، فِيهِ لَيْلَةٌ خَيْرٌ مِنْ أَلْفِ شَهْرٍ، مَنْ حُرِمَ خَيْرَهَا فَقَدْ حُرِم»

(Verily, the month of Ramadan has come to you all. It is a blessed month, which Allah has obligated you all to fast. During it the gates of Paradise are opened, the gates of Hell are closed and the devils are shackled. In it there is a night that is better than one thousand months. Whoever is deprived of its good, then he has truly been deprived.)'' An-Nasa'i recorded this same Hadith. Aside from the fact that worship during the Night of Al-Qadr is equivalent to worship performed for a period of one thousand months, it is also confirmed in the Two Sahihs from Abu Hurayrah that the Messenger of Allah said,

«مَنْ قَامَ لَيْلَةَ الْقَدْرِ إِيمَانًا وَاحْتِسَابًا غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِه»

(Whoever stands (in prayer) during the Night of Al-Qadr with faith and expecting reward (from Allah), he will be forgiven for his previous sins.)


The Descent of the Angels and the Decree for Every Good during the Night of Al-Qadr

Allah says,

﴿تَنَزَّلُ الْمَلَـئِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِم مِّن كُلِّ أَمْرٍ ﴾

(Therein descend the angels and the Ruh by their Lord's permission with every matter.) meaning, the angels descend in abundance during the Night of Al-Qadr due to its abundant blessings. The angels descend with the descending of blessings and mercy, just as they descend when the Qur'an is recited, they surround the circles of Dhikr (remembrance of Allah) and they lower their wings with true respect for the student of knowledge. In reference to Ar-Ruh, it is said that here it means the angel Jibril. Therefore, the wording of the Ayah is a method of adding the name of the distinct object (in this case Jibril) separate from the general group (in this case the angels). Concerning Allah's statement,

﴿مِّن كُلِّ أَمْرٍ﴾

(with every matter.) Mujahid said, "Peace concerning every matter.'' Sa`id bin Mansur said, `Isa bin Yunus told us that Al-A`mash narrated to them that Mujahid said concerning Allah's statement,

﴿سَلَـمٌ هِىَ﴾

(There is peace) "It is security in which Shaytan cannot do any evil or any harm.'' Qatadah and others have said, "The matters are determined during it, and the times of death and provisions are measured out (i.e., decided) during it.'' Allah says,

﴿فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ ﴾

(Therein is decreed every matter of decree.) (44:4) Then Allah says,

﴿سَلَـمٌ هِىَ حَتَّى مَطْلَعِ الْفَجْرِ ﴾

(There is peace until the appearance of dawn.) Sa`id bin Mansur said, "Hushaym narrated to us on the authority of Abu Ishaq, who narrated that Ash-Sha`bi said concerning Allah's statement,

﴿تَنَزَّلُ الْمَلَـئِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِم مِّن كُلِّ أَمْرٍ - سَلَـمٌ هِىَ حَتَّى مَطْلَعِ الْفَجْرِ ﴾

(With every matter, there is a peace until the appearance of dawn.) `The angels giving the greetings of peace during the Night of Al-Qadr to the people in the Masjids until the coming of Fajr (dawn).''' Qatadah and Ibn Zayd both said concerning Allah's statement,

﴿سَلَـمٌ هِىَ﴾

(There is peace.) "This means all of it is good and there is no evil in it until the coming of Fajr (dawn).''


Specifying the Night of Decree and its Signs

This is supported by what Imam Ahmad recorded from `Ubadah bin As-Samit that the Messenger of Allah said,

«لَيْلَةُ الْقَدْرِ فِي الْعَشْرِ الْبَوَاقِي، مَنْ قَامَهُنَّ ابْتِغَاءَ حِسْبَتِهِنَّ فَإِنَّ اللهَ يَغْفِرُ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ وَمَا تَأَخَّرَ، وَهِيَ لَيْلَةُ وِتْرٍ: تِسْعٍ أَوْ سَبْعٍ أَوْ خَامِسَةٍ أَوْ ثَالِثَةٍ أَوْ آخِرِ لَيْلَة»

(The Night of Al-Qadr occurs during the last ten (nights). Whoever stands for them (in prayer) seeking their reward, then indeed Allah will forgive his previous sins and his latter sins. It is an odd night: the ninth, or the seventh, or the fifth, or the third or the last night (of Ramadan).) The Messenger of Allah also said,

«إِنَّ أَمَارَةَ لَيْلَةِ الْقَدْرِ أَنَّهَا صَافِيَةٌ بَلْجَةٌ، كَأَنَّ فِيهَا قَمَرًا سَاطِعًا، سَاكِنَةٌ سَاجِيَةٌ، لَا بَرْدَ فِيهَا وَلَا حَرَّ، وَلَا يَحِلُّ لِكَوْكَبٍ يُرْمَى بِهِ فِيهَا حَتْى يُصْبِحَ، وَإِنَّ أَمَارَتَهَا أَنَّ الشَّمْسَ صَبِيحَتَهَا تَخْرُجُ مُسْتَوِيَةً لَيْسَ لَهَا شُعَاعٌ، مِثْلَ الْقَمَرِ لَيْلَةَ الْبَدْرِ، وَلَا يَحِلُّ لِلشَّيْطَانِ أَنْ يَخْرُجَ مَعَهَا يَوْمَئِذ»

(Verily, the sign of the Night of Al-Qadr is that it is pure and glowing as if there were a bright, tranquil, calm moon during it. It is not cold, nor is it hot, and no shooting star is permitted until morning. Its sign is that the sun appears on the morning following it smooth having no rays on it, just like the moon on a full moon night. Shaytan is not allowed to come out with it (the sun) on that day.) This chain of narration is good. In its text there is some oddities and in some of its wordings there are things that are objectionable. Abu Dawud mentioned a section in his Sunan that he titled, "Chapter: Clarification that the Night of Al-Qadr occurs during every Ramadan.'' Then he recorded that `Abdullah bin `Umar said, "The Messenger of Allah was asked about the Night of Al-Qadr while I was listening and he said,

«هِيَ فِي كُلِّ رَمَضَان»

(It occurs during every Ramadan.)'' The men of this chain of narration are all reliable, but Abu Dawud said that Shu`bah and Sufyan both narrated it from Ishaq and they both considered it to be a statement of the Companion (Ibn `Umar, and thus not the statement of the Prophet ). It has been reported that Abu Sa`id Al-Khudri said, "The Messenger of Allah performed I`tikaf during the first ten nights of Ramadan and we performed I`tikaf with him. Then Jibril came to him and said, `That which you are seeking is in front of you.' So the Prophet performed I`tikaf during the middle ten days of Ramadan and we also performed I`tikaf with him. Then Jibril came to him and said; `That which you are seeking is ahead of you.' So the Prophet stood up and gave a sermon on the morning of the twentieth of Ramadan and he said,

«مَنْ كَانَ اعْتَكَفَ مَعِيَ فَلْيَرْجِعْ فَإِنِّي رَأَيْتُ لَيْلَةَ الْقَدْرِ، وَإِنِّي أُنْسِيتُهَا، وَإِنَّهَا فِي الْعَشْرِ الْأَوَاخِرِ فِي وِتْرٍ، وَإِنِّي رَأَيْتُ كَأَنِّي أَسْجُدُ فِي طِينٍ وَمَاء»

(Whoever performed I`tikaf with me, let him come back (for I`tikaf again), for verily I saw the Night of Al-Qadr, and I was caused to forget it, and indeed it is during the last ten (nights). It is during an odd night and I saw myself as if I were prostrating in mud and water.) The roof of the Masjid was made of dried palm-tree leaves and we did not see anything (i.e., clouds) in the sky. But then a patch of wind-driven clouds came and it rained. So the Prophet lead us in prayer until we saw the traces of mud and water on the forehead of the Messenger of Allah , which confirmed his dream.'' In one narration it adds that this occurred on the morning of the twenty-first night (meaning the next morning). They both (Al-Bukhari and Muslim) recorded it in the Two Sahihs. Ash-Shafi`i said, "This Hadith is the most authentic of what has been reported.'' It has also been said that it is on the twenty-third night due to a Hadith narrated from `Abdullah bin Unays in Sahih Muslim. It has also been said that it is on the twenty-fifth night due to what Al-Bukhari recorded from Ibn `Abbas that the Messenger of Allah said,

«الْتَمِسُوهَا فِي الْعَشْرِ الْأَوَاخِرِ مِنْ رَمَضَانَ فِي تَاسِعَةٍ تَبْقَى، فِي سَابِعَةٍ تَبْقَى، فِي خَامِسَةٍ تَبْقَى»

(Seek it in the last ten (nights) of Ramadan. In the ninth it still remains, in the seventh it still remains, in the fifth it still remains.) Many have explained this Hadith to refer to the odd nights, and this is the most apparent and most popular explanation. It has also been said that it occurs on the twenty-seventh night because of what Muslim recorded in his Sahih from Ubay bin Ka`b that the Messenger of Allah mentioned that it was on the twenty-seventh night. Imam Ahmad recorded from Zirr that he asked Ubayy bin Ka`b, "O Abu Al-Mundhir! Verily, your brother Ibn Mas`ud says whoever stands for prayer (at night) the entire year, will catch the Night of Al-Qadr.'' He (Ubayy) said, "May Allah have mercy upon him. Indeed he knows that it is during the month of Ramadan and that it is the twenty-seventh night.'' Then he swore by Allah. Zirr then said, "How do you know that'' Ubayy replied, "By a sign or an indication that he (the Prophet ) informed us of. It rises that next day having no rays on it -- meaning the sun.'' Muslim has also recorded it. It has been said that it is the night of the twenty-ninth. Imam Ahmad bin Hanbal recorded from `Ubadah bin As-Samit that he asked the Messenger of Allah about the Night of Decree and he replied,

«فِي رَمَضَانَ فَالْتَمِسُوهَا فِي الْعَشْرِ الْأَوَاخِرِ، فَإِنَّهَا فِي وِتْرٍ إِحْدَى وَعِشْرِينَ، أَوْ ثَلَاثٍ وَعِشْرِينَ، أَوْ خَمْسٍ وَعِشْرِينَ، أَوْ سَبْعٍ وَعِشْرِينَ، أَوْ تِسْعٍ وَعِشْرِينَ، أَوْ فِي آخِرِ لَيْلَة»

(Seek it in Ramadan in the last ten nights. For verily, it is during the odd nights, the twenty-first, or the twenty-third, or the twenty-fifth, or the twenty-seventh, or the twenty-ninth, or during the last night.) Imam Ahmad also recorded from Abu Hurayrah that the Messenger of Allah said about the Night of Al-Qadr,

«إِنَّهَا لَيْلَةُ سَابِعَةٍ أَوْ تَاسِعَةٍ وَعِشْرِينَ، وَإِنَّ الْمَلَائِكَةَ تِلْكَ اللَّيْلَةَ فِي الْأَرْضِ أَكْثَرُ مِنْ عَدَدِ الْحَصَى»

(Verily, it is during the twenty-seventh or the twenty-ninth night. And verily, the angels who are on the earth during that night are more numerous than the number of pebbles.) Ahmad was alone in recording this Hadith and there is nothing wrong with its chain of narration. At-Tirmidhi recorded from Abu Qilabah that he said, "The Night of Al-Qadr moves around (i.e., from year to year) throughout the last ten nights.'' This view that At-Tirmidhi mentions from Abu Qilabah has also been recorded by Malik, Ath-Thawri, Ahmad bin Hanbal, Ishaq bin Rahuyah, Abu Thawr, Al-Muzani, Abu Bakr bin Khuzaymah and others. It has also been related from Ash-Shafi`i, and Al-Qadi reported it from him, and this is most likely. And Allah knows best.


Supplication during the Night of Decree

It is recommended to supplicate often during all times, especially during the month of Ramadan, in the last ten nights, and during the odd nights of it even more so. It is recommended that one say the following supplication a lot: "O Allah! Verily, You are the Oft-Pardoning, You love to pardon, so pardon me.'' This is due to what Imam Ahmad recorded from `A'ishah, that she said, "O Messenger of Allah! If I find the Night of Al-Qadr what should I say'' He replied,

«قُولِي: اللْهُمَّ إِنَّكَ عَفُوٌّ تُحِبُّ الْعَفْوَ فَاعْفُ عَنِّي»

(Say: "O Allah! Verily, You are the Oft-Pardoning, You love to pardon, so pardon me.'') At-Tirmidhi, An-Nasa'i and Ibn Majah have all recorded this Hadith. At-Tirmidhi said, "This Hadith is Hasan Sahih.'' Al-Hakim recorded it in his Mustadrak (with a different chain of narration) and he said that it is authentic according to the criteria of the two Shaykhs (Al-Bukhari and Muslim). An-Nasa'i also recorded it. This is the end of the Tafsir of Surah Laylat Al-Qadr, and all praise and blessings are due to Allah.


The Tafsir of Surat Lam Yakun (Al-Bayyinah) (Chapter - 98)


The Messenger of Allah recited this Surah to Ubayy

Imam Ahmad recorded from Anas bin Malik that the Messenger of Allah said to Ubayy bin Ka`b,

«إِنَّ اللهَ أَمَرَنِي أَنْ أَقْرَأَ عَلَيْكَ

﴿لَمْ يَكُنِ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ﴾

»

(Verily, Allah has commanded me to recite to you (Those who disbelieve from among the People of the Scripture.)) Ubayy said, "He (Allah) mentioned me by name to you'' The Prophet replied,

«نَعَم»

(Yes.) So he (Ubayy) cried. Al-Bukhari, Muslim, At-Tirmidhi and An-Nasa'i all recorded this Hadith from Shu`bah.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿لَمْ يَكُنِ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ وَالْمُشْرِكِينَ مُنفَكّينَ حَتَّى تَأْتِيَهُمُ الْبَيّنَةُ- رَسُولٌ مّنَ اللَّهِ يَتْلُو صُحُفاً مُّطَهَّرَةً- فِيهَا كُتُبٌ قَيّمَةٌ- وَمَا تَفَرَّقَ الَّذِينَ أُوتُواْ الْكِتَـبَ إِلاَّ مِن بَعْدِ مَا جَآءتْهُمُ الْبَيّنَةُ- وَمَآ أُمِرُواْ إِلاَّ لِيَعْبُدُواْ اللَّهَ مُخْلِصِينَ لَهُ الدّينَ حُنَفَآء وَيُقِيمُواْ الصَّلَوةَ وَيُؤْتُواْ الزَّكَوةَ وَذَلِكَ دِينُ القَيّمَةِ-﴾

(1. Those who disbelieve from among the People of the Scripture and the idolators, were not going to leave until there came to them the Bayyinah.) (2. A Messenger from Allah reciting purified pages.) (3. Wherein are upright Books.) (4. And the People of the Scripture differed not until after there came to them the Bayyinah.) (5. And they were commanded not, but that they should worship Allah, making religion purely for Him alone, Hunafa', and that they perform Salah and give Zakah, and that is the right religion.)


Mentioning the Situation of the Disbelievers among the People of the Scripture and the Idolators

As for the People of the Scripture, they are the Jews and the Christians, and the idolators are the worshippers of idols and fire among the Arabs and the non-Arabs. Mujahid said, they are not going

﴿مُنفَكِّينَ﴾

(to leave) "Meaning, they will not be finished until the truth becomes clear to them.'' Qatadah also said the same thing.

﴿حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ﴾

(until there came to them the Bayyinah.) meaning, this Qur'an. This is why Allah says,

﴿لَمْ يَكُنِ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ ﴾

(Those who disbelieve from among the People of the Scripture and idolators, were not going to leave until there came to them the Bayyinah.) Then He explains what the Bayyinah is by His saying,

﴿رَسُولٌ مِّنَ اللَّهِ يَتْلُو صُحُفاً مُّطَهَّرَةً ﴾

(A Messenger from Allah, reciting purified pages.) meaning, Muhammad and the Magnificent Qur'an he recites, which is written down among the most high gathering in purified pages. This is similar to Allah's statement,

﴿فَى صُحُفٍ مُّكَرَّمَةٍ - مَّرْفُوعَةٍ مُّطَهَّرَةٍ - بِأَيْدِى سَفَرَةٍ - كِرَامٍ بَرَرَةٍ ﴾

(In Records held in honor. Exalted, purified, in the hands of scribes (angels). Honorable and obedient.) (80:13-16) Then Allah says,

﴿فِيهَا كُتُبٌ قَيِّمَةٌ ﴾

(Wherein are upright Books.) Ibn Jarir said, "Meaning in the purified pages are Books from Allah that are upright, just and straight. They have no mistakes in them because they are from Allah, the Mighty and Majestic.''


The Differing only occurred after the Knowledge came

Allah says,

﴿وَمَا تَفَرَّقَ الَّذِينَ أُوتُواْ الْكِتَـبَ إِلاَّ مِن بَعْدِ مَا جَآءَتْهُمُ الْبَيِّنَةُ ﴾

(And the People of the Scripture differed not until after there came to them the Bayyinah.) This is similar to Allah's statement,

﴿وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَآءَهُمُ الْبَيِّنَـتُ وَأُوْلَـئِكَ لَهُمْ عَذَابٌ عَظِيمٌ ﴾

(And be not as those who divided and differed among themselves after the Bayyinat came to them. It is they for whom there is an awful torment.) (3:105) This refers to the people of those divinely revealed Scriptures that were sent down to the nations that were before us. After Allah established the proofs and evidences against them, they divided and differed concerning that which Allah had intended in their Scriptures, and they had many differences. This is like what has been reported in a Hadith that has many routes of transmission,

«إِنَّ الْيَهُودَ اخْتَلَفُوا عَلَى إِحْدَى وَسَبْعِينَ فِرْقَةً، وَإِنَّ النَّصَارَى اخْتَلَفُوا عَلى ثِنْتَيْنِ وَسَبْعِينَ فِرْقَةً، وَسَتَفْتَرِقُ هَذِهِ الْأُمَّةُ عَلَى ثَلَاثٍ وَسَبْعِينَ فِرْقَةً، كُلُّهَا فِي النَّارِ إِلَّا وَاحِدَة»

(Verily, the Jews differed until they became seventy-one sects. And verily, the Christians differed until they became seventy-two sects. And this Ummah will divide into seventy-three sects, and all of them will be in the Fire except one.) They said, "Who are they, O Messenger of Allah'' He replied,

«مَا أَنَا عَلَيْهِ وَأَصْحَابِي»

((Those who are upon) what I and my Companions are upon.)


The Command of Allah was merely that They make their Religion solely for Him

Allah says,

﴿وَمَآ أُمِرُواْ إِلاَّ لِيَعْبُدُواْ اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ﴾

(And they were commanded not, but that they should worship Allah, making religion purely for Him alone,) This is similar to Allah's statement,

﴿وَمَآ أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ نُوحِى إِلَيْهِ أَنَّهُ لا إِلَـهَ إِلاَّ أَنَاْ فَاعْبُدُونِ ﴾

(And We did not send any Messenger before you but We revealed to him: La ilaha illa Ana.) (21:25) Thus, Allah says,

﴿حُنَفَآءَ﴾

(Hunafa') meaning, avoiding Shirk and being truly devout to Tawhid. This is like Allah's statement,

﴿وَلَقَدْ بَعَثْنَا فِى كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللَّهَ وَاجْتَنِبُواْ الْطَّـغُوتَ﴾

(And Verily, We have sent among every Ummah a Messenger (proclaiming): "Worship Allah, and avoid the Taghut (false deities).'') (16:36) A discussion of the word Hanif has already been mentioned previously and in Surat Al-An`am, so there is no need to repeat it here.

﴿وَيُقِيمُواْ الصَّلَوةَ﴾

(and perform Salah) And this is the best of the physical forms of worship.

﴿وَيُؤْتُواْ الزَّكَوةَ﴾

(and give Zakah,) This is doing good to the poor and the needy.

﴿وَذَلِكَ دِينُ القَيِّمَةِ﴾

(and that is the right religion.) meaning, the upright and just religion, or the nation that is straight and balanced.

﴿إِنَّ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَـبِ وَالْمُشْرِكِينَ فِى نَارِ جَهَنَّمَ خَـلِدِينَ فِيهَآ أَوْلَـئِكَ هُمْ شَرُّ الْبَرِيَّةِ - إِنَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ أُوْلَـئِكَ هُمْ خَيْرُ الْبَرِيَّةِ - جَزَآؤُهُمْ عِندَ رَبِّهِمْ جَنَّـتُ عَدْنٍ تَجْرِى مِنْ تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً رِّضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ ذَلِكَ لِمَنْ خَشِىَ رَبَّهُ ﴾

(6. Verily, those who disbelieve from among the People of the Scripture and idolators, will abide in the fire of Hell. They are the worst of creatures.) (7. Verily, those who believe and do righteous good deeds, they are the best of creatures.) (8. Their reward with their Lord is Eternal Gardens, underneath which rivers flow. They will abide therein forever, Allah will be pleased with them, and they well-pleased with Him. That is for him who fears his Lord.)


Mentioning the Worse and Best of Creation and Their Recompense

Allah informs of what will happen to the wicked disbelievers among the People of the Scripture and the idolators who oppose the Allah's divinely revealed Books and the Prophets whom He sent. He says that they will be in the fire of Hell on the Day of Judgement and they will abide therein forever. This means that they will remain in it and they will have no way out of it and they will not cease being in it.

﴿أَوْلَـئِكَ هُمْ شَرُّ الْبَرِيَّةِ﴾

(They are the worst of creatures.) meaning, they are the worst creation that Allah has fashioned and created. Then Allah informs about the situation of the righteous people who believed in their hearts and performed righteous deeds with their bodies. He says that they are the best of creation. Abu Hurayrah and a group of the scholars have used this Ayah as a proof that the believers have a status among the creatures that is better than the angels. This is because Allah says,

﴿أُوْلَـئِكَ هُمْ خَيْرُ الْبَرِيَّةِ﴾

(They are the best of creatures.) Then Allah says,

﴿جَزَآؤُهُمْ عِندَ رَبِّهِمْ﴾

(Their reward with their Lord) meaning, on the Day of Judgement.

﴿جَنَّـتُ عَدْنٍ تَجْرِى مِنْ تَحْتِهَا الاٌّنْهَـرُ خَـلِدِينَ فِيهَآ أَبَداً﴾

(is Eternal Gardens underneath which rivers flow. They will abide therein forever,) meaning, having no end, no break and no conclusion.

﴿رِّضِىَ اللَّهُ عَنْهُمْ وَرَضُواْ عَنْهُ﴾

(Allah will be pleased with them, and they well-pleased with Him.) The condition of Him being pleased with them is more illustri- ous than all of the everlasting delights that they will be given.

﴿وَرَضُواْ عَنْهُ﴾

(and they well-pleased with Him.) Due to the comprehensive favors He has given them. Then Allah says,

﴿ذَلِكَ لِمَنْ خَشِىَ رَبَّهُ﴾

(That is for him who fears his Lord.) meaning, this is the reward that will be attained by those who revere Allah and fear Him as He deserves to be feared. This is the person who worships Allah as if he sees Him, and he knows that even though he does not see Him, indeed Allah sees him. Imam Ahmad recorded from Abu Hurayrah that the Messenger of Allah said,

«أَلَا أُخْبِرُكُمْ بِخَيْرِ الْبَرِيَّةِ؟»

(Shall I not inform you of the best of creation) They said, "Of course, O Messenger of Allah!'' He said,

«رَجُلٌ آخِذٌ بِعِنَانِ فَرَسِهِ فِي سَبِيلِ اللهِ، كُلَّمَا كَانَتْ هَيْعَةٌ اسْتَوَى عَلَيْهِ. أَلَا أُخْبِرُكُمْ بِخَيْرِ الْبَرِيَّة»

(A man who takes the reins of his horse in the way of Allah, and whenever there is a fearful cry from the enemy, he climbs upon it. Shall I not inform you of the best of creation) They said, "Of course, O Messenger of Allah!'' He said,

«رَجُلٌ فِي ثُلَّةٍ مِنْ غَنَمِهِ، يُقِيمُ الصَّلَاةَ وَيُؤْتِي الزَّكَاةَ. أَلَا أُخْبِرُكُمْ بِشَرِّ الْبَرِيَّةِ؟»

(A man who has a flock of sheep and he establishes the prayer and gives the obligatory charity. Shall I not inform you of the worst of creation) They said, "Of course.'' He said,

«الَّذِي يُسْأَلُ بِاللهِ وَلَا يُعْطِي بِه»

(The person who is asked by Allah and he does not give by Him.) This is the end of the Tafsir of Surat Lam Yakun (Al-Bayyinah), and all praise and thanks are due to Allah.


The Tafsir of Surah Idha Zulzilat (Az-Zalzalah)


(Chapter - 99)


The Virtues of Surat Az-Zalzalah

Imam Ahmad recorded from `Abdullah bin `Amr that he said, "A man came to the Messenger of Allah and said, `Teach me what to recite, O Messenger of Allah!' The Prophet said,

«اقْرَأْ ثَلَاثًا مِنْ ذَوَاتِ الر»

(Recite three from those ﴿which begin﴾ with the letters Alif, Lam, Ra') The man then said to him, `I have become old in age, my heart has hardened and my tongue has become harsh.' The Prophet said,

«فَاقْرَأْ مِنْ ذَوَاتِ حم»

(Then recite from those ﴿which begin﴾ with the letters Ha-Mim.) The man said the same thing as he had said before, so the Prophet said,

«اقْرَأْ ثَلَاثًا مِنَ الْمُسَبِّحَات»

(Recite three from the Musabbihat.) The man again said the same thing as he had said before. Then the man said, `Rather give me something to recite that is comprehensive (of all of these), O Messenger of Allah.' So the Prophet told him to recite

﴿إِذَا زُلْزِلَتِ الاٌّرْضُ زِلْزَالَهَا ﴾

(When the earth quakes with its Zilzal.) Then when he (the Prophet ) finished reciting the Surah to him the man said, `By He Who has sent you you with the truth as a Prophet, I will never add anything else to it.' Then the man turned away and left, and the Prophet said,

«أَفْلَحَ الرُّوَيْجِلُ، أَفْلَحَ الرُّوَيْجِل»

(The little man has been successful, the little man has been successful.) Then the Prophet said,

«عَلَيَّ بِه»

(Bring him back to me.) So the man came to him and the Prophet said to him,

«أُمِرْتُ بِيَوْمِ الْأَضْحَى جَعَلَهُ اللهُ عِيدًا لِهَذِهِ الْأُمَّة»

(I have also been commanded to celebrate `Id Al-Adha, which Allah has made a celebration for this Ummah.) The man said `What do you think if I am only able to acquire a borrowed milking she-camel -- should I slaughter it' The Prophet said,

«لَا، وَلَكِنَّكَ تَأْخُذُ مِنْ شَعْرِكَ وَتُقَلِّمُ أَظَافِرَكَ وَتَقُصُّ شَارِبَكَ وَتَحْلِقُ عَانَتَكَ فَذَاكَ تَمَامُ أُضْحِيَّتِكَ عِنْدَ اللهِ عَزَّ وَجَل»

(No. But you should cut your hair, clip your nails, trim your mustache, shave your pubic area and that will be the completion of your sacrifice with Allah, the Mighty and Majestic.)'' Abu Dawud and An-Nasa'i recorded this (Hadith.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِذَا زُلْزِلَتِ الاْرْضُ زِلْزَالَهَا- وَأَخْرَجَتِ الارْضُ أَثْقَالَهَا- وَقَالَ الإِنسَـنُ مَا لَهَا- يَوْمَئِذٍ تُحَدّثُ أَخْبَارَهَا- بِأَنَّ رَبَّكَ أَوْحَى لَهَا- يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتاً لّيُرَوْاْ أَعْمَـلَهُمْ- فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ- وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ-﴾

(1. When the earth quakes with its Zilzal.) (2. And when the earth throws out its burdens.) (3. And man will say: "What is the matter with it'') (4. That Day it will declare its information.) (5. Because your Lord will inspire it.) (6. That Day mankind will proceed in scattered groups that they may be shown their deeds.) (7. So, whosoever does good equal to the weight of a speck of dust shall see it.) (8. And whosoever does evil equal to the weight of a speck of dust shall see it.)


The Day of Judgement, what will take place during it, the Condition of the Earth and the Condition of the People

Ibn `Abbas said,

﴿إِذَا زُلْزِلَتِ الاٌّرْضُ زِلْزَالَهَا ﴾

(When the earth quakes with its Zilzal.) "This means that it will move from beneath it.''

﴿وَأَخْرَجَتِ الأَرْضُ أَثْقَالَهَا ﴾

(And when the earth throws out its burdens.) meaning, it will throw forth that which is in it of the dead. More than one of the Salaf have said this and it is similar to Allah's statement,

﴿يأَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَىْءٌ عَظِيمٌ ﴾

(O mankind! Have Taqwa of your Lord! Verily, the earthquake (Zalzalah) of the Hour is a terrible thing.) (22:1) This is also similar to His saying,

﴿وَإِذَا الاٌّرْضُ مُدَّتْ - وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ ﴾

(And when the earth is stretched forth, and has cast out all that was in it and became empty.) (84:3-4) Muslim recorded in his Sahih from Abu Hurayrah that the Messenger of Allah said,

«تُلْقِي الْأَرْضُ أَفْلَاذَ كَبِدِهَا أَمْثَالَ الْأُسْطُوَانِ مِنَ الذَّهَبِ وَالْفِضَّةِ، فَيَجِيءُ الْقَاتِلُ فَيَقُولُ فِي هَذَا قَتَلْتُ، وَيَجِيءُ الْقَاطِعُ فَيَقُولُ فِي هَذَا قَطَعْتُ رَحِمِي،وَيَجِيءُ السَّارِقُ فَيَقُولُ: فِي هَذَا قُطِعَتْ يَدِي، ثُمَّ يَدَعُونَهُ فَلَا يَأْخُذُونَ مِنْهُ شَيْئًا»

(The earth will throw out the pieces of its liver (its contents). Gold and silver will come out like columns. A murderer will come and say, `I killed for this' The one who broke the ties of kinship will say, `For this I severed the ties of kinship' The thief will say, `For this I got my hands amputated' Then they will leave it there and no one will take anything from it.)'' Then Allah says,

﴿وَقَالَ الإِنسَـنُ مَا لَهَا ﴾

(And man will say: "What is the matter with it'') meaning, he will be baffled by its situation after it used to be stable, settled and firm, and he used to be settled upon its surface. This refers to the alteration of the state of things and the earth moving and shaking. There will come to it inescapable quaking that Allah prepared for it. Then it will throw out its dead people -- from the first to the last generations. At that time the people will be baffled by the events and the earth changing into other than the earth, and the heavens as well. Then they will be presented before Allah, the One, the Irresistible. Concerning Allah's statement,

﴿يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا ﴾

(That Day it will declare its information.) meaning, it will speak of what the people did upon its surface. Imam Ahmad, At-Tirmidhi and Abu `Abdur-Rahman An-Nasa'i all recorded a Hadith from Abu Hurayrah -- and in the wording of An-Nasa'i's version it states -- that he said, "The Messenger of Allah recited this Ayah,

﴿يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا ﴾

(That Day it will declare its information.) Then he said,

«أَتَدْرُونَ مَا أَخْبَارُهَا؟»

(Do you know what is its information) They said, `Allah and His Messenger know best.' He said,

«فَإِنَّ أَخْبَارَهَا أَنْ تَشْهَدَ عَلَى كُلِّ عَبْدٍ وَأَمَةٍ بِمَا عَمِلَ عَلَى ظَهْرِهَا أَنْ تَقُولَ: عَمِلَ كَذَا وَكَذَا يَوْمَ كَذَا وَكَذَا، فَهَذِهِ أَخْبَارُهَا»

(Verily, its information is that it will testify against every male and female servant, about what they did upon its surface. It will say that he did such and such on such and such day. So this is its information.)'' Then At-Tirmidhi said, "This Hadith is Sahih Gharib.'' Concerning Allah's statement,

﴿بِأَنَّ رَبَّكَ أَوْحَى لَهَا ﴾

(Because your Lord will inspire it.) It is apparent that the implied meaning here is that He will permit it (the earth). Shabib bin Bishr narrated from `Ikrimah that Ibn `Abbas said,

﴿يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا ﴾

(That Day it will declare its information.) "Its Lord will say to it, `Speak.' So it will speak.'' Mujahid commented (on "inspire it''), " He commands it (i.e., to speak). '' Al-Qurazi said, "He will command it to separate from them.'' Then Allah says,

﴿يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتاً﴾

(That Day mankind will proceed in scattered groups (Ashtat)) meaning, they will return from the station of the Judgement in separate groups. This means that they will be divided into types and categories: between those who are miserable and those who are happy, and those who are commanded to go to Paradise and those who are commanded to go to the Hellfire. As-Suddi said, "Ashtat means sects.'' Allah said,

﴿لِّيُرَوْاْ أَعْمَـلَهُمْ﴾

(that they may be shown their deeds.) meaning, so that they may act and be rewarded for what they did in this life of good and evil.


The Recompense for Every Minute Deed Therefore

Allah goes on to say,

﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ - وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ﴾

(So whosoever does good equal to the weight of a speck of dust shall see it. And whosoever does evil equal to the weight of speck of dust shall see it.) Al-Bukhari recorded from Abu Hurayrah that the Messenger of Allah said,

«الْخَيْلُ لِثَلَاثَةٍ، لِرَجُلٍ أَجْرٌ، وَلِرَجُلٍ سِتْرٌ، وَعَلَى رَجُل وِزْرٌ. فَأَمَّا الَّذِي لَهُ أَجْرٌ فَرَجُلٌ رَبَطَهَا فِي سَبِيلِ اللهِ فَأَطَالَ طِيَلَهَا فِي مَرْجٍ أَوْ رَوْضَةٍ، فَمَا أَصَابَتْ فِي طِيَلِهَا ذَلِكَ فِي الْمَرْج وَالرَّوْضَةِ كَانَ لَهُ حَسَنَاتٍ، وَلَوْ أَنَّهَا قَطَعَتْ طِيَلَهَا فَاسْتَنَّتْ شَرَفًا أَوْ شَرَفَيْنِ كَانَتْ آثَارُهَا وَأَرْوَاثُهَا حَسَنَاتٍ لَهُ، وَلَوْ أَنَّهَا مَرَّتْ بِنَهَرٍ فَشَرِبَتْ مِنْه وَلَمْ يُرِدْ أَنْ يَسْقِيَ بِهِ كَانَ ذَلِكَ حَسَنَاتٍ لَهُ، وَهِيَ لِذَلِكَ الرَّجُلِ أَجْرٌ. وَرَجُلٌ رَبَطَهَا تَغَنِّـيًا وَتَعَفُّفًا وَلَمْ يَنْسَ حَقَّ اللهِ فِي رِقَابِهَا وَلَا ظُهُورِهَا فَهِيَ لَهُ سِتْرٌ، وَرَجُلٌ رَبَطَها فَخْرًا وَرِيَاءً وَنِوَاءً فَهِيَ عَلَى ذَلِكَ وِزْر»

(The horses are for three. For one man they are a reward, for another man they are a shield, and for another man they are a burden. In reference to the man for whom they are a reward, he is the man who keeps them to be used in the way of Allah. Thus, they spend their entire life grazing in the pasture or garden (waiting in preparation for Jihad). So whatever afflicts them during that lengthy period in the pasture or garden, it will be counted as good deeds for him. Then, if their lengthy period is ended and they are used for a noble battle or two, their hoof prints and their dung are counted as good deeds for him.

When they passed through a stream from which they did drink, though he (their owner) does not intend to quench their thirst, yet, it would be counted as good deeds, Therefore, they are a reward for that man. A man who keeps them to maintain himself and to be independent of others (i.e., begging, etc.), and he does not forget the right of Allah upon their necks and their backs (i.e., their Zakah), then they are a shield for him (from the Hellfire). A man who keeps them in order to boast, brag and show off, then they are a burden for him (on Judgement Day).) So the Messenger of Allah was then asked about the donkeys and he said,

«مَا أَنْزَلَ اللهُ فِيهَا شَيْئًا إِلَّا هَذِهِ الْايَةَ الْفَاذَّةَ الْجَامِعَةَ

﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ - وَمَن يَعْـمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ﴾

»

(Allah has not revealed anything concerning them except this single, comprehensive Ayah: (So whosoever does good equal to the weight of a speck of dust shall see it. And whosoever does evil equal to the weight of speck of dust shall see it.)) Muslim also recorded this Hadith. In Sahih Al-Bukhari, it is recorded from `Adi that the Prophet said,

«اتَّــقُوا النَّارَ وَلَوْ بِشِقِّ تَمْرَةٍ، وَلَوْ بِكَلِمَةٍ طَيِّـبَة»

(Fear (ward off) the Fire, even if by giving half a date in charity, and even by saying a single word of good.) In the Sahih as well, he (`Adi) narrated (from the Prophet ):

«لَا تَحْقِرَنَّ مِنَ الْمَعْرُوفِ شَيْئًا وَلَوْ أَنْ تُفْرِغَ مِنْ دَلْوِكَ فِي إِنَاءِ الْمُسْتَسْقِي، وَلَوْ أَنْ تَلْقَى أَخَاكَ وَوَجْهُكَ إِلَيْهِ مُنْـبَسِط»

(Do not under rate any good act, even if it is offering drinking water from your bucket to one who is seeking a drink, or meeting your brother with a cheerful face.) It is also recorded in the Sahih that the Prophet said,

«يَا مَعْشَرَ نِسَاءِ الْمُؤْمِنَاتِ، لَا تَحْقِرَنَّ جَارَةٌ لِجَارَتِهَا وَلَوْ فِرْسَنَ شَاة»

(O party of believing women! None of you should belittle a gift sent by your neighbor, even if it is a Firsan of a sheep.) The word Firsan in this Hadith means its hoof. In another Hadith he said,

«رُدُّوا السَّائِلَ وَلَوْ بِظِلْفٍ مُحْرَق»

(Give something to the beggar, even if it is a burnt hoof.) It has been reported from `A'ishah that she gave a single grape in charity and then she said, "To how much dust is it equivelent'' Imam Ahmad recorded from `Awf bin Al-Harith bin At-Tufayl that `A'ishah told him that the Prophet used to say,

«يَاعَائِشَةُ، إِيَّاكِ وَمُحَقَّرَاتِ الذُّنُوبِ، فَإِنَّ لَهَا مِنَ اللهِ طَالِبًا»

(O `A'ishah! Beware of the sins that are belittled, for indeed they will be taken account of by Allah.) This Hadith was recorded by An-Nasa'i and Ibn Majah.Imam Ahmad recorded from `Abdullah bin Mas`ud that the Messenger of Allah said,

«إِيَّاكُمْ وَمُحَقَّرَاتِ الذُّنُوبِ، فَإِنَّهُنَّ يَجْتَمِعْنَ عَلَى الرَّجُلِ حَتْى يُهْلِكْنَه»

(Beware of the sins that are belittled. For verily, they are gathered in a man until they destroy him.) And indeed the Messenger of Allah made an example of them (sins that are taken lightly) by saying that they are like a people who settle in barren land. Then their leader comes and orders the men to go out one at a time and each bring back a stick until they have gathered a large number of sticks. Then they kindled a fire and burned everything that they threw into it.This is the end of the Tafsir of Surat Idha Zulzilat (Az-Zalzalah) and all praise and thanks are due to Allah.


The Tafsir of Surat Al-`Adiyat (Chapter - 100)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالْعَـدِيَـتِ ضَبْحاً - فَالمُورِيَـتِ قَدْحاً - فَالْمُغِيرَتِ صُبْحاً - فَأَثَرْنَ بِهِ نَقْعاً - فَوَسَطْنَ بِهِ جَمْعاً - إِنَّ الإِنسَـنَ لِرَبِّهِ لَكَنُودٌ - وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ - وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ - أَفَلاَ يَعْلَمُ إِذَا بُعْثِرَ مَا فِى الْقُبُورِ - وَحُصِّلَ مَا فِى الصُّدُورِ - إِنَّ رَبَّهُم بِهِمْ يَوْمَئِذٍ لَّخَبِيرٌ ﴾

(1. By the `Adiyat (steeds), snorting.) (2. Striking sparks of fire.) (3. And scouring to the raid at dawn.) (4. And raise the dust in clouds the while.) (5. And penetrating forthwith as one into the midst.) (6. Verily, man is ungrateful to his Lord.) (7. And to that He bears witness.) (8. And verily, he is violent in the love of wealth.) (9. Knows he not that when the contents of the graves are poured forth) (10. And that which is in the breasts shall be made known) (11. Verily, that Day their Lord will be Well-Acquainted with them.)


Swearing by the Horses of War about the Ungratefulness of Man and His Zeal for Wealth

Allah swears by the horses when they are made to gallop into battle in His path (i.e., Jihad), and thus they run and pant, which is the sound that is heard from the horse when it runs.

﴿فَالمُورِيَـتِ قَدْحاً ﴾

(Striking sparks of fire.) meaning, the striking of their hooves on the rocks, which causes sparks of fire to fly from them.

﴿فَالْمُغِيرَتِ صُبْحاً ﴾

(And scouring to the raid at dawn.) meaning, the raid that is carried out in the early morning time. This is just as the Messenger of Allah used to perform raids in the early morning. He would wait to see if he heard the Adhan (call to prayer) from the people. If he heard it he would leave them alone, and if he didn't hear it he would attack. Then Allah says,

﴿فَأَثَرْنَ بِهِ نَقْعاً ﴾

(And raise the dust in clouds the while.) meaning, dust at the place of the battle with the horses.

﴿فَوَسَطْنَ بِهِ جَمْعاً ﴾

(And penetrating forthwith as one into the midst.) means, then are all in the middle of that spot, together. Allah's saying;

﴿فَالْمُغِيرَتِ صُبْحاً ﴾

(And scouring to the raid at dawn.) Ibn `Abbas, Mujahid and Qatadah, all said, "This means the invasion of the horses in the morning in the way of Allah.'' And His statement,

﴿فَأَثَرْنَ بِهِ نَقْعاً ﴾

(And raise the dust in clouds the while.) This is the place in which the attack takes place. The dust is stirred up by it. And His statement,

﴿فَوَسَطْنَ بِهِ جَمْعاً ﴾

(And penetrating forthwith as one into the midst.) Al-`Awfi narrated from Ibn `Abbas, `Ata, `Ikrimah, Qatadah and Ad-Dahhak that they all said, "This means into the midst of the disbelieving enemy.'' Concerning Allah's statement,

﴿إِنَّ الإِنسَـنَ لِرَبِّهِ لَكَنُودٌ ﴾

(Verily, man is ungrateful (Kanud) to his Lord.) This is the subject what is being sworn about, and it means that he (man) is ungrateful for the favors of His Lord and he rejects them. Ibn `Abbas, Mujahid, Ibrahim An-Nakha`i, Abu Al-Jawza', Abu Al-`Aliyah, Abu Ad-Duha, Sa`id bin Jubayr, Muhammad bin Qays, Ad-Dahhak, Al-Hasan, Qatadah, Ar-Rabi` bin Anas and Ibn Zayd all said, "Al-Kanud means ungrateful.'' Al-Hasan said, "Al-Kanud is the one who counts the calamities (that befall him) and he forgets Allah's favors.''


Concerning Allah's statement,

﴿وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ ﴾

(And to that He bears witness.) Qatadah and Sufyan Ath-Thawri both said, "And indeed Allah is a witness to that.'' It is also possible that the pronoun (He) could be referring to man. This was said by Muhammad bin Ka`b Al-Qurazi. Thus, its meaning would be that man is a witness himself to the fact that he is ungrateful. This is obvious in his condition, meaning this is apparent from his statements and deeds. This is as Allah says,

﴿مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَـهِدِينَ عَلَى أَنفُسِهِم بِالْكُفْرِ﴾

(It is not for the idolators, to maintain the Masajid of Allah, while they witness disbelief against themselves.) (9:17) Allah said;

﴿وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ ﴾

(And verily, he is violent in the love of wealth.) meaning, and indeed in his love of the good, which is wealth, he is severe. There are two opinions concerning this. One of them is that it means that he is severe. There are two opinions concerning this. One of them is that it means that he is severe in his love of wealth. The other view is that it means he is covetous and stingy due to the love of wealth. However, both views are correct.


The Threat about the Hereafter

Then Allah encourages abstinence from worldly things and striving for the Hereafter, and He informs of what the situation will be after this present condition, and what man will face of horrors. He says,

﴿أَفَلاَ يَعْلَمُ إِذَا بُعْثِرَ مَا فِى الْقُبُورِ ﴾

(Knows he not that when the contents of the graves are poured forth) meaning, the dead that are in it will be brought out.

﴿وَحُصِّلَ مَا فِى الصُّدُورِ ﴾

(And that which is in the breasts shall be made known) Ibn `Abbas and others have said, "This means what was in their souls would be exposed and made apparent.''

﴿إِنَّ رَبَّهُم بِهِمْ يَوْمَئِذٍ لَّخَبِيرٌ ﴾

(Verily, that Day their Lord will be Well-Acquainted with them.) meaning, He knows all of that they used to do, and He will compensate them for it with the most deserving reward. He does not do even the slightest amount of injustice. This is the end of the Tafsir of Surat Al-`Adiyat, and all praise and thanks are due to Allah.


The Tafsir of Surat Al-Qari`ah (Chapter - 101)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿الْقَارِعَةُ - مَا الْقَارِعَةُ - وَمَآ أَدْرَاكَ مَا الْقَارِعَةُ - يَوْمَ يَكُونُ النَّاسُ كَالْفَرَاشِ الْمَبْثُوثِ - وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنفُوشِ - فَأَمَّا مَن ثَقُلَتْ مَوَزِينُهُ فَهُوَ فِى عِيشَةٍ رَّاضِيَةٍ وَأَمَّا مَنْ خَفَّتْ مَوَزِينُهُ فَأُمُّهُ هَاوِيَةٌ وَمَآ أَدْرَاكَ مَا هِيَهْ نَارٌ حَامِيَةٌ ﴾

(1. Al-Qari`ah.) (2. What is Al-Qari`ah) (3. And what will make you know what Al-Qari`ah is) (4. It is a Day whereon mankind will be like moths scattered about.) (5. And the mountains will be like wool, carded.) (6. Then as for him whose Balance will be heavy,) (7. He will live a pleasant life.) (8. But as for him whose Balance will be light,) (9. His mother will be Hawiyah.) (10. And what will make you know what it is) (11. A fire Hamiyah!)


Al-Qari`ah is one of the names of the Day of Judgement, like Al-Haqqah, At-Tammah, As-Sakhkhah, Al-Ghashiyah and other names.

Then Allah intensifies concern and fright for it by saying,

﴿وَمَآ أَدْرَاكَ مَا الْقَارِعَةُ ﴾

(And what will make you know what Al-Qari`ah is) Then He explains this by saying,

﴿يَوْمَ يَكُونُ النَّاسُ كَالْفَرَاشِ الْمَبْثُوثِ ﴾

(It is a Day whereon mankind will be like moths scattered about.) meaning, in their scattering, their dividing, their coming and their going, all due to being bewildered at what is happening to them, they will be like scattered moths. This is like Allah's statement,

﴿كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ﴾

(As if they were locusts spread abroad.) (54:7) Allah said,

﴿وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنفُوشِ ﴾

(And the mountains will be like wool, carded.) meaning, they will become like carded wool that has began to wear out (fade away) and be torn apart. Mujahid, `Ikrimah, Sa`id bin Jubayr, Al-Hasan, Qatadah, `Ata' Al-Khurasani, Ad-Dahhak and As-Suddi have all said,

﴿كَالْعِهْنِ﴾

(like wool (`Ihn). ) "Woolen.'' Then Allah informs about the results received by those who performed the deeds, and the honor and disgrace they will experience based upon their deeds. He says,

﴿فَأَمَّا مَن ثَقُلَتْ مَوَزِينُهُ ﴾

(Then as for him whose Balance will be heavy.) meaning, his good deeds are more than his bad deeds.

﴿فَهُوَ فِى عِيشَةٍ رَّاضِيَةٍ ﴾

(He will live a pleasant life.) meaning, in Paradise.

﴿وَأَمَّا مَنْ خَفَّتْ مَوَزِينُهُ ﴾

(But as for him whose Balance will be light.) meaning, his bad deeds are more than his good deeds. Then Allah says,

﴿فَأُمُّهُ هَاوِيَةٌ ﴾

(His mother will be Hawiyah.) It has been said that this means he will be falling and tumbling headfirst into the fire of Hell, and the expression `his mother' has been used to refer to his brain (as it is the mother of his head). A statement similar to this has been reported from Ibn `Abbas, `Ikrimah, Abu Salih and Qatadah. Qatadah said, "He will fall into the Hellfire on his head.'' Abu Salih made a similar statement when he said, "They will fall into the Fire on their heads.'' It has also been said that it means his mother that he will return to and end up with in the Hereafter will be Hawiyah, which is one of the names of the Hellfire. Ibn Jarir said, "Al-Hawiyah is only called his mother because he will have no other abode except for it.'' Ibn Zayd said, "Al-Hawiyah is the Fire, and it will be his mother and his abode to which he will return, and where he will be settled.'' Then he recited the Ayah,

﴿وَمَأْوَاهُمُ النَّارُ﴾

(Their abode will be the Fire.) (3:151) Ibn Abi Hatim said that it has been narrated from Qatadah that he said, "It is the Fire, and it is their abode.'' Thus, Allah says in explaining the meaning of Al-Hawiyah,

﴿وَمَآ أَدْرَاكَ مَا هِيَهْ ﴾

(And what will make you know what it is). Allah's statement

﴿نَارٌ حَامِيَةٌ ﴾

(A fire Hamiyah!) meaning, extreme heat. It is a heat that is accompanied by a strong flame and fire. It is narrated from Abu Hurayrah that the Prophet said,

«نَارُ بَنِي آدَمَ الَّتِي تُوقِدُونَ، جُزْءٌ مِنْ سَبْعِينَ جُزْءًا مِنْ نَارِ جَهَنَّم»

(The fire of the Children of Adam that you all kindle is one part of the seventy parts of the fire of Hell.) They (the Companions) said, "O Messenger of Allah! Isn't it sufficient'' He replied,

«إِنَّهَا فُضِّلَتْ عَلَيْهَا بِتِسْعَةٍ وَسِتِّينَ جُزْءًا»

(It is more than it by sixty-nine times.) This has been recorded by Al-Bukhari and Muslim. In some of the wordings he stated,

«إِنَّهَا فُضِّلَتْ عَلَيْهَا بِتِسْعَةٍ وَسِتِّينَ جُزْءًا، كُلُّهُنَّ مِثْلُ حَرِّهَا»

(It is more than it by sixty-nine times, each of them is like the heat of it.) It has been narrated in a Hadith that Imam Ahmad recorded from Abu Hurayrah that the Prophet said,

«إِنَّ أَهْوَنَ أَهْلِ النَّارِ عَذَابًا مَنْ لَهُ نَعْلَانِ، يَغْلِي مِنْهُمَا دِمَاغُه»

(Verily, the person who will receive the lightest torment of the people of the Hellfire will be a man who will have two sandals that will cause his brain to boil. )'' It has been confirmed in the


Two Sahihs that the Messenger of Allah said,

«اشْتَكَتِ النَّارُ إِلَى رَبِّهَا فَقَالَتْ: يَا رَبِّ أَكَلَ بَعْضِي بَعْضًا، فَأَذِنَ لَهَا بِنَفَسَيْنِ: نَفَسٍ فِي الشِّتَاءِ، وَنَفَسٍ فِي الصَّيْفِ، فَأَشَدُّ مَا تَجِدُونَ فِي الشِّتَاءِ مِنْ بَرْدِهَا، وَأَشَدُّ مَا تَجِدُونَ فِي الصَّيْفِ مِنْ حَرِّهَا»

(The Hellfire complained to its Lord and said, "O Lord! Some parts of me devour other parts of me.'' So He (Allah) permitted it to take two breaths: one breath in the winter and one breath in the summer. Thus, the most severe cold that you experience in the winter is from its cold, and the most severe heat that you experience in the summer is from its heat. ) In the Two Sahihs it is recorded that he said,

«إِذَا اشْتَدَّ الْحَرُّ فَأَبْرِدُوا عَنِ الصَّلَاةِ، فَإِنَّ شِدَّةَ الْحَرِّ مِنْ فَيْحِ جَهَنَّم»

(When the heat becomes intense pray the prayer when it cools down, for indeed the intense heat is from the breath of Hell.) This is the end of the Tafsir of Surat Al-Qari`ah, and all praise and thanks are due to Allah.


The Tafsir of Surat At-Takathur (Chapter - 102)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿أَلْهَـكُمُ التَّكَّاثُرُ - حَتَّى زُرْتُمُ الْمَقَابِرَ - كَلاَّ سَوْفَ تَعْلَمُونَ - ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ - كَلاَّ لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ - لَتَرَوُنَّ الْجَحِيمَ - ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ - ثُمَّ لَتُسْـَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ ﴾

(1. The mutual increase diverts you,) (2. Until you visit the graves.) (3. Nay! You shall come to know!) (4. Again nay! You shall come to know!) (4. Again nay! You shall come to know!) (5. Nay! If you knew with a sure knowledge.) (6. Verily, you shall see the blazing Fire!) (7. And again, you shall see it with certainty of sight!) (8. Then on that Day you shall be asked about the delights!)


The Result of Loving the World and Heedlessness of the Hereafter

Allah says that all are preoccupied by love of the world, its delights and its adornments, and this distracts you from seeking the Hereafter and desiring it. This delays you until death comes to you and you visit the graves, thus becoming its inhabitants. In Sahih Al-Bukhari, it is recorded in the Book of Ar-Riqaq (Narrations that soften the Heart) from Anas bin Malik, who reported that Ubayy bin Ka`b said, "We used to think that this was a part of the Qur'an until the Ayah was revealed which says;

﴿أَلْهَـكُمُ التَّكَّاثُرُ ﴾

(The mutual increase diverts you.)'' He was referring to the Hadith in which the Prophet said,

«لَوْ كَانَ لِابْنِ آدَمَ وَادٍ مِنْ ذَهَب»

(If the Son of Adam had a valley of gold, he would desire another like it...) Imam Ahmad recorded from `Abdullah bin Ash-Shikhkhir that he said, "I came to the Messenger of Allah while he was saying,

﴿أَلْهَـكُمُ التَّكَّاثُرُ ﴾

يَقُولُ ابْنُ آدَمَ: مَالِي مَالِي، وَهَلْ لَكَ مِنْ مَالِكَ إِلَّا مَا أَكَلْتَ فَأَفْنَـيْتَ، أَوْ لَبِسْتَ فَأَبْلَيْتَ، أَوْ تَصَدَّقْتَ فَأَمْضَيْتَ؟»

((The mutual increase diverts you.)'' He was referring to the Hadith in which the Prophet said,

«لَوْ كَانَ لِابْنِ آدَمَ وَادٍ مِنْ ذَهَب»

(If the Son of Adam had a valley of gold, he would desire another like it...) Imam Ahmad recorded from `Abdullah bin Ash-Shikhkhir that he said, "I came to the Messenger of Allah while he was saying,

﴿أَلْهَـكُمُ التَّكَّاثُرُ ﴾

يَقُولُ ابْنُ آدَمَ: مَالِي مَالِي، وَهَلْ لَكَ مِنْ مَالِكَ إِلَّا مَا أَكَلْتَ فَأَفْنَـيْتَ، أَوْ لَبِسْتَ فَأَبْلَيْتَ، أَوْ تَصَدَّقْتَ فَأَمْضَيْتَ؟»

((The mutual increase diverts you.)( The Son of Adam says, "My wealth, my wealth.'' But do you get anything (of benefit) from your wealth except for that which you ate and you finished it, or that which you clothed yourself with and you wore it out, or that which you gave as charity and you have spent it)'' Muslim, At-Tirmidhi and An-Nasa'i also recorded this Hadith. Muslim recorded in his Sahih from Abu Hurayrah that the Messenger of Allah said,

«يَقُولُ الْعَبْدُ: مَالِي مَالِي، وَإِنَّمَا لَهُ مِنْ مَالِهِ ثَلَاثٌ: مَا أَكَلَ فَأَفْنَى، أَوْ لَبِسَ فَأَبْلَى، أَوْ تَصَدَّقَ فَأَمْضَى، وَمَا سِوَى ذَلِكَ فَذَاهِبٌ وَتَارِكُهُ لِلنَّاس»

(The servant says "My wealth, my wealth.'' Yet he only gets three (benefits) from his wealth: that which he eats and finishes, that which he eats and finishes, that which he wears until it is worn out, or that which he gives in charity and it is spent. Everything else other than that will go away and leave him for the people.) Muslim was alone in recording this Hadith. Al-Bukhari recorded from Anas bin Malik that the Messenger of Allah said,

«يَتْبَعُ الْمَيِّتَ ثَلَاثَةٌ، فَيَرْجِعُ اثْنَانِ وَيَبْقَى مَعَهُ وَاحِدٌ: يَتْبَعُهُ أَهْلُهُ وَمَالُهُ وَعَمَلُهُ، فَيَرْجِعُ أَهْلُهُ وَمَالُهُ، وَيَبْقَى عَمَلُه»

(Three things follow the deceased person, and two of them return while one remains behind with him. The things which follow him are his family, his wealth and his deeds. His family and his wealth return while his deeds remain.) This Hadith has also been recorded by Muslim, At-Tirmidhi and An-Nasa'i. Imam Ahmad recorded from Anas that the Prophet said,

«يَهْرَمُ ابْنُ آدَمَ وَيَبْقَى مِنْهُ اثْنَتَانِ: الْحِرْصُ وَالْأَمَل»

(The Son of Adam becomes old with senility, but yet two things remain with him: greed and hope.) Both of them (Al-Bukhari and Muslim) recorded this Hadith in the Two Sahihs.


The Threat of seeing Hell and being questioned about the Delights

﴿كَلاَّ سَوْفَ تَعْلَمُونَ - ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ ﴾

(Nay! you shall come to know! Again nay! you shall come to know!) Al-Hasan Al-Basri said, "This is a threat after a threat.'' Ad-Dahhak said,

﴿كَلاَّ سَوْفَ تَعْلَمُونَ ﴾

(Nay! you shall come to know!) "Meaning, `O you disbelievers.'

﴿ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ ﴾

(Again nay! you shall come to know!) meaning, `O you believers.''' Then Allah says,

﴿كَلاَّ لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ ﴾

(Nay! you shall come to know! Again nay! you shall come to know!) Al-Hasan Al-Basri said, "This is a threat after a threat.'' Ad-Dahhak said,

﴿كَلاَّ سَوْفَ تَعْلَمُونَ ﴾

(Nay! you shall come to know!) "Meaning, `O you disbelievers.'

﴿ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ ﴾

(Again nay! you shall come to know!) meaning, `O you believers.''' Then Allah says,

﴿كَلاَّ لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ ﴾

(Nay! If you knew with a sure knowledge.) meaning, `if you knew with true knowledge, you would not be diverted by rivalry for wealth away from seeking the abode of the Hereafter until you reach the graves.' Then Allah says,

﴿لَتَرَوُنَّ الْجَحِيمَ - ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ ﴾

(Verily, you shall see the blazing Fire! And again you shall see it with certainty of sight!) This is the explanation of the previous threat which was in Allah's saying,

﴿كَلاَّ سَوْفَ تَعْلَمُونَ - ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ ﴾

(Nay! you shall come to know! Again nay! you shall come to know!) Thus, Allah threatens them with this situation, which is what the people of the Fire will see. It is a Fire, which if it exhaled one breath, every angel who is near (to Allah) and every Prophet who was sent would all fall down on their knees due to fear, awe and the sight of its horrors. This is based upon what has been reported in the narrations concerning it. Allah then says,

﴿ثُمَّ لَتُسْـَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ ﴾

(Then on that Day you shall be asked about the delights!) meaning, `on that Day you all will be questioned concerning your gratitude towards the favors that Allah blessed you with, such as health, safety, sustenance and other things. You will be asked did you return His favors by being thankful to Him and worshipping Him.' Ibn Jarir recorded that Al-Husayn bin `Ali As-Suda'i narrated to him from Al-Walid bin Al-Qasim, who reported from Yazid bin Kaysan, who reported from Abi Hazim, who reported from Abu Hurayrah that he said, "Once while Abu Bakr and `Umar were sitting, the Prophet came to them and said,

«مَا أَجْلَسَكُمَا ههُنَا؟»

(What has caused you two to sit here) They replied, `By He Who has sent you with the truth, nothing has brought us out of our houses except hunger.' The Prophet said,

«وَالَّذِي بَعَثَنِي بِالْحَقِّ مَا أَخْرَجَنِي غَيْرُه»

(By He Who has sent me with the truth, nothing has brought me out other than this.) So they went until they came to the house of a man from the Ansar, and the woman of the house received them. The Prophet said to her,

«أَيْنَ فُلَانٌ؟»

(Where is so-and-so) She replied, `He went to fetch some drinking water for us.' So the man came carrying his bucket and he said, `Welcome. Nothing has visited the servants (of Allah) better than a Prophet who has visited me today.' Then he hung his bucket near a palm tree, and climbed it and returned to them with a cluster of dates. So the Prophet said,

«أَلَا كُنْتَ اجْتَنَـيْتَ؟»

Why didn't you pick (some of them)) The man replied, `I wanted you to choose with your own eyes.' Then he took a blade (to slaughter a sheep) and the Prophet said,

«إِيَّاكَ وَالْحَلُوب»

(Do not slaughter one that gives milk.) So he slaughtered a sheep for them that day and they all ate. Then the Prophet said,

«لَتُسْأَلُنَّ عَنْ هَذَا يَوْمَ الْقِيَامَةِ، أَخْرَجَكُمْ مِنْ بُيُوتِكُمُ الْجُوعُ، فَلَمْ تَرْجِعُوا حَتَّى أَصَبْتُمْ هَذَا، فَهَذَا مِنَ النَّعِيم»

(You will be asked about this on the Day of Judgement. Hunger caused you to come out of your homes and you did not return until you had eaten this meal. So this is from the delights.)'' Muslim also recorded this Hadith. It has been confirmed in Sahih Al-Bukhari and the Sunans of At-Tirmidhi, An-Nasa'i and Ibn Majah from Ibn `Abbas that the Messenger of Allah said,

«نِعْمَتَانِ مَغْبُونٌ فِيهِمَا كَثِيرٌ مِنَ النَّاسِ: الصِّحَّةُ وَالْفَرَاغ»

(Two favors are treated unjustly by most people: health and free time.) This means that the people are lacking gratitude for these two favors. They do fulfill their obligations to them. Therefore, whoever does not maintain the right that is obligatory upon him, then he is unjust. Imam Ahmad recorded from Abu Hurayrah that the Prophet said,

«يَقُولُ اللهُ عَزَّ وَجَلَّ قال عفان: يَوْمَ الْقِيَامَةِ : يَا ابْنَ آدَمَ، حَمَلْتُكَ عَلَى الْخَيْلِ وَالْإِبِلِ، وَزَوَّجْتُكَ النِّسَاءَ، وَجَعَلْتُكَ تَرْبَعُ وَتَرْأَسُ، فَأَيْنَ شُكْرُ ذَلِكَ؟»

(Allah the Mighty and Majestic says on the Day of Judgement, "O Son of Adam! I made you ride upon the horses and camels, I gave you women to marry, and I made you reside and rule (in the earth). So where is the thanks for that'') Ahmad was alone in recording this Hadith in this manner. This is the end of the Tafsir of Surat At-Takathur, and all praise and blessings are due to Allah.


The Tafsir of Surat Al-`Asr (Chapter - 103)


How `Amr bin Al-`As was aware of the Qur'an's Miracle due to this Surah

They have mentioned that `Amr bin Al-`As went to visit Musaylimah Al-Kadhdhab after the Messenger of Allah was commissioned (as a Prophet) and before `Amr had accepted Islam. Upon his arrival, Musaylimah said to him, "What has been revealed to your friend (Muhammad ) during this time'' `Amr said, "A short and concise Surah has been revealed to him.'' Musaylimah then said, "What is it'' `Amr replied;

﴿وَالْعَصْرِ - إِنَّ الإِنسَـنَ لَفِى خُسْرٍ - إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَتَوَاصَوْاْ بِالْحَقِّ وَتَوَاصَوْاْ بِالصَّبْرِ ﴾

(By Al-`Asr. Verily, man is in loss. Except those who believe and do righteous deeds, and recommend one another to the truth, and recommend one another to patience.) So Musaylimah thought for a while. Then he said, "Indeed something similar has also been revealed to me.'' `Amr asked him, "What is it'' He replied, "O Wabr (a small, furry mammal; hyrax), O Wabr! You are only two ears and a chest, and the rest of you is digging and burrowing.'' Then he said, "What do you think, O `Amr'' So `Amr said to him, "By Allah! Verily, you know that I know you are lying.'' I saw that Abu Bakr Al-Khara'iti mentioned a chain of narration for part of this story, or what was close to its meaning, in volume two of his famous book Masawi' ul-Akhlaq. The Wabr is a small animal that resembles a cat, and the largest thing on it is its ears and its torso, while the rest of it is ugly. Musayli- mah intended by the composition of these nonsensical verses to produce something which would oppose the Qur'an. Yet, it was not even convin- cing to the idol wor- shipper of that time. At-Tabarani recorded from `Abdullah bin Hisn Abi Madinah that he said, "Whenever two men from the Companions of the Messenger of Allah used to meet, they would not part until one of them had recited Surat Al-`Asr in its entirety to the other, and one of them had given the greetings of peace to the other.'' Ash-Shafi`i said, "If the people were to ponder on this Surah, it would be sufficient for them.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَالْعَصْرِ- إِنَّ الإِنسَـنَ لَفِى خُسْرٍ- إِلاَّ الَّذِينَ ءامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ وَتَوَاصَوْاْ بِالْحَقّ وَتَوَاصَوْاْ بِالصَّبْرِ-﴾

(1. By Al-`Asr.) (2. Verily, man is in loss.) (3. Except those who believe and do righteous deeds, and recommend one another to the truth, and recommend one another to patience.)


Al-`Asr is the time in which the movements of the Children of Adam occur, whether good or evil.

Malik narrated from Zayd bin Aslam that he said, "It is the evening.'' However, the first view is the popular opinion. Thus, Allah swears by this, that man is in Khusr, which means in loss and destruction.

﴿إِلاَّ الَّذِينَ ءَامَنُواْ وَعَمِلُواْ الصَّـلِحَـتِ﴾

(Except those who believe and do righteous good deeds) So Allah makes an exception, among the species of man being in loss, for those who believe in their hearts and work righteous deeds with their limbs.

﴿وَتَوَاصَوْاْ بِالْحَقِّ﴾

(And recommend one another to the truth,) This is to perform acts of obedience and avoid the forbidden things.

﴿وَتَوَاصَوْاْ بِالصَّبْرِ﴾

(And recommend one another to patience.) meaning, with the plots, the evils, and the harms of those who harm people due to their commanding them to do good and forbidding them from evil. This is the end of the Tafsir of Surat Al-`Asr, and all praise and thanks are due to Allah.


The Tafsir of Surat Al-Humazah (Chapter - 104)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿وَيْلٌ لِّكُلِّ هُمَزَةٍ لُّمَزَةٍ - الَّذِى جَمَعَ مَالاً وَعَدَّدَهُ - يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ - كَلاَّ لَيُنبَذَنَّ فِى الْحُطَمَةِ - وَمَآ أَدْرَاكَ مَا الْحُطَمَةُ - نَارُ اللَّهِ الْمُوقَدَةُ - الَّتِى تَطَّلِعُ عَلَى الاٌّفْئِدَةِ - إِنَّهَا عَلَيْهِم مُّؤْصَدَةٌ - فِى عَمَدٍ مُّمَدَّدَةِ ﴾

(1. Woe to every Humazah Lumazah.) (2. Who has gathered wealth and counted it.) (3. He thinks that his wealth will make him last forever!) (4. But no! Verily, he will be thrown into Al-Hutamah.) (5. And what will make you know what Al-Hutamah is) (6. The fire of Allah, Al-Muqadah,) (7. Which leaps up over the hearts.) (8. Verily, it shall Mu'sadah upon them,) (9. In pillars stretched forth.) Al-Hammaz refers to (slander) by speech, and Al-Lammaz refers to (slander) by action. This means that the person finds fault with people and belittles them. An explanation of this has already preceded in the discussion of Allah's statement,

﴿هَمَّازٍ مَّشَّآءِ بِنَمِيمٍ ﴾

(Hammaz, going about with slander) (68:11) Ibn `Abbas said, "Humazah Lumazah means one who reviles and disgraces (others).'' Mujahid said, "Al-Humazah is with the hand and the eye, and Al-Lumazah is with the tongue.'' Then Allah says,

﴿الَّذِى جَمَعَ مَالاً وَعَدَّدَهُ ﴾

(Who has gathered wealth and counted it.) meaning, he gathers it piling some of it on top of the rest and he counts it up. This is similar to Allah's saying,

﴿وَجَمَعَ فَأَوْعَى ﴾

(And collect (wealth) and hide it.) (70:18) This was said by As-Suddi and Ibn Jarir. Muhammad bin Ka`b said concerning Allah's statement,

﴿جَمَعَ مَالاً وَعَدَّدَهُ﴾

(gathered wealth and counted it.) "His wealth occupies his time in the day, going from this to that. Then when the night comes he sleeps like a rotting corpse.'' Then Allah says,

﴿يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ ﴾

(He thinks that his wealth will make him last forever!) meaning, he thinks that gathering wealth will make him last forever in this abode (the worldly life).

﴿كَلاَّ﴾

(But no!) meaning, the matter is not as he claims, nor as he reckons. Then Allah says,

﴿لَيُنبَذَنَّ فِى الْحُطَمَةِ﴾

(Verily, he will be thrown into Al-Hutamah.) meaning, the person who gathered wealth and counted it, will be thrown into Al-Hutamah, which is one of the descriptive names of the Hellfire. This is because it crushes whoever is in it. Thus, Allah says,

﴿وَمَآ أَدْرَاكَ مَا الْحُطَمَةُ - نَارُ اللَّهِ الْمُوقَدَةُ - الَّتِى تَطَّلِعُ عَلَى الاٌّفْئِدَةِ ﴾

(And what will make you know what Al-Hutamah is The fire of Allah, Al-Muqadah, which leaps up over the hearts.) Thabit Al-Bunani said, "It will burn them all the way to their hearts while they are still alive.'' Then he said, "Indeed the torment will reach them.'' Then he cried. Muhammad bin Ka`b said, "It (the Fire) will devour every part of his body until it reaches his heart and comes to the level of his throat, then it will return to his body.''


Concerning Allah's statement,

﴿إِنَّهَا عَلَيْهِم مُّؤْصَدَةٌ ﴾

(Verily, it shall Mu'sadah upon them.) meaning, covering, just as was mentioned in the Tafsir of Surat Al-Balad (see 90:20). Then Allah says,

﴿فِى عَمَدٍ مُّمَدَّدَةِ ﴾

(In pillars stretched forth. ) "Atiyah Al-`Awfi said, "Pillars of Iron.'' As-Suddi said, "Made of fire.'' Al-`Awfi reported from Ibn `Abbas, "He will make them enter pillars stretched forth, meaning there will be columns over them, and they will have chains on their necks, and the gates (of Hell) will be shut upon them.'' This is the end of the Tafsir of Surat Al-Humazah, and all praise and thanks are due to Allah.


The Tafsir of Surat Al-Fil (Chapter - 105)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَـبِ الْفِيلِ - أَلَمْ يَجْعَلْ كَيْدَهُمْ فِى تَضْلِيلٍ - وَأَرْسَلَ عَلَيْهِمْ طَيْراً أَبَابِيلَ - تَرْمِيهِم بِحِجَارَةٍ مِّن سِجِّيلٍ - فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولِ ﴾

(1. Have you not seen how your Lord dealt with the Owners of the Elephant) (2. Did He not make their plot go astray) (3. And He sent against them birds, in flocks (Ababil).) (4. Striking them with stones of Sijjil.) (5. And He made them like `Asf, Ma'kul.) This is one of the favors Allah did for the Quraysh. He saved them from the People of the Elephant who had tried to tear down the Ka`bah and wipe out all traces of its existence. Allah destroyed them, defeated them, thwarted their plans, made their efforts in vain and sent them back routed. They were people who were Christians, and thus, their religion was closer to the True Religion (Islam) than the idolatry of the Quraysh. However, this was a means of giving a sign and preparing the way for the coming of the Messenger of Allah . For verily, he was born during that same year according to the most popular opinion. So the tongue of destiny was saying, "We will not help you, O people of Quraysh, because of any status you may have over the Ethiopians (Abyssinians). We are only helping you in order to defend the Ancient House (the Ka`bah), which We will honor, magnify, and venerate by sending the unlettered Prophet, Muhammad , the Finality of all Prophets.''


A Summary of the Story of the People of the Elephant

This is the story of the people of the Elephant, in brief, and summarized. It has already been mentioned in the story of the People of the Ditch that Dhu Nuas, the last king of Himyar, a polytheist -- was the one who ordered killing the People of the Ditch. They were Christians and their number was approximately twenty thousand. None of them except a man named Daws Dhu Tha`laban escaped. He fled to Ash-Sham where he sought protection from Caesar, the emperor of Ash-Sham, who was also a Christian. Caesar wrote to An-Najashi, the king of Ethiopia (Abyssinia), who was closer to the home of the man. An-Najashi sent two governors with him: Aryat and Abrahah bin As-Sabah Abu Yaksum, along with a great army. The army entered Yemen and began searching the houses and looting in search of the king of Himyar (Dhu Nuwas). Dhu Nuwas was eventually killed by drowning in the sea. Thus, the Ethiopians were free to rule Yemen, with Aryat and Abrahah as its governors. However, they continually disagreed about matters, attacked each other, fought each other and warred against each other, until one of them said to the other, "There is no need for our two armies to fight. Instead let us fight each other (in a duel) and the one who kills the other will be the ruler of Yemen.'' So the other accepted the challenge and they held a duel. Behind each man was a channel of water (to keep either from fleeing). Aryat gained the upper hand and struck Abrahah with his sword, splitting his nose and mouth, and slashing his face. But `Atawdah, Abrahah's guard, attacked Aryat and killed him. Thus, Abrahah returned wounded to Yemen where he was treated for his injuries and recovered. He thus became the commander of the Abyssinian army in Yemen.

Then the king of Abyssinia, An-Najashi wrote to him, blaming him for what had happened (between him and Aryat) and threatened him, saying that he swore to tread on the soil of Yemen and cut off his forelock. Therefore, Abrahah sent a messenger with gifts and precious objects to An-Najashi to appease him and flatter him, and a sack containing soil from Yemen and a piece of hair cut from his forelock. He said in his letter to the king, "Let the king walk upon this soil and thus fulfill his oath, and this is my forelock hair that I send to you.'' When An-Najashi received this, he was pleased with Abrahah and gave him his approval. Then Abrahah wrote to An-Najashi saying that he would build a church for him in Yemen the like of which had never been built before. Thus, he began to build a huge church in San`a', tall and beautifully crafted and decorated on all sides. The Arabs called it Al-Qullays because of its great height, and because if one looked at it, his cap would be in danger of falling off as he tilted his head back. Then Abrahah Al-Ashram decided to force the Arabs to make their pilgrimage to this magnificent church, just as they had performed pilgrimage to the Ka`bah in Makkah. He announced this in his kingdom (Yemen), but it was rejected by the Arab tribes of `Adnan and Qahtan. The Quraysh were infuriated by it, so much so that one of them journeyed to the church and entered it one night. He then relieved himself in the church and ran away (escaping the people). When its custodians saw what he had done, they reported it to their king, Abrahah, saying; "One of the Quraysh has done this in anger over their House in whose place you have appointed this church.'' Upon hearing this, Abrahah swore to march to the House of Makkah (the Ka`bah) and destroy it stone by stone. Muqatil bin Sulayman mentioned that a group of young men from the Quraysh entered the church and started a fire in it on an extremely windy day. So the church caught on fire and collapsed to the ground. Due to this Abrahah prepared himself and set out with a huge and powerful army so that none might prevent him from carrying out his mission. He took along a great, powerful elephant that had a huge body the like of which had never been seen before. This elephant was called Mahmud and it was sent to Abrahah from An-Najashi, the king of Abyssinia, particularly for this expedition. It has also been said that he had eight other elephants with him; their number was also reported to be twelve, plus the large one, Mahmud -- and Allah knows best. Their intention was to use this big elephant to demolish the Ka`bah. They planned to do this by fastening chains to the pillars of the Ka`bah and placing the other ends around the neck of the elephant. Then they would make the elephant pull on them in order to tear down the walls of the Ka`bah all at one time. When the Arabs heard of Abrahah's expedition, they considered it an extremely grave matter. They held it to be an obligation upon them to defend the Sacred House and repel whoever intended a plot against it. Thus, the noblest man of the people of Yemen and the greatest of their chiefs set out to face him (Abrahah). His name was Dhu Nafr. He called his people, and whoever would respond to his call among the Arabs, to go to war against Abrahah and fight in defense of the Sacred House. He called the people to stop Abrahah's plan to demolish and tear down the Ka`bah. So the people responded to him and they entered into battle with Abrahah, but he defeated them. This was due to Allah's will and His intent to honor and venerate the Ka`bah.


Dhu Nafr was captured and taken along with the army of Abrahah.

The army continued on its way until it came to the land of Khath`am where it was confronted by Nufayl bin Habib Al-Kath`ami along with his people, the Shahran and Nahis tribes. They fought Abrahah but he defeated them and captured Nufayl bin Habib. Initially he wanted to kill him, but he forgave him and took him as his guide to show him the way to Al-Hijaz.

When they approached the area of At-Ta'if, its people -- the people of Thaqif -- went out to Abrahah. They wanted to appease him because they were fearful for their place of worship, which they called Al-Lat. Abrahah was kind to them and they sent a man named Abu Righal with him as a guide. When they reached a place known as Al-Mughammas, which is near Makkah, they settled there. Then he sent his troops on a foray to capture the camels and other grazing animals of the Makkans, which they did, including about two hundred camels belonging to `Abdul-Muttalib. The leader of this particular expedition was a man named Al-Aswad bin Mafsud. According to what Ibn Ishaq mentioned, some of the Arabs used to satirize him (because of the part he played in this historical in this historical incident). Then Abrahah sent an emissary named Hanatah Al-Himyari to enter Makkah, commanding him to bring the head of the Quraysh to him. He also commanded him to inform him that the king will not fight the people of Makkah unless they try to prevent him from the destruction of the Ka`bah. Hanatah went to the city and he was directed to `Abdul-Muttalib bin Hashim, to whom he relayed Abrahah's message. `Abdul-Muttalib replied, "By Allah! We have no wish to fight him, nor are we in any position to do so. This is the Sacred House of Allah, and the house of His Khalil, Ibrahim, and if He wishes to prevent him (Abrahah) from (destroying) it, it is His House and His Sacred Place (to do so). And if He lets him approach it, by Allah, We have no means to defend it from him.'' So Hanatah told him, "Come with me to him (Abrahah).'' And so `Abdul-Muttalib went with him. When Abrahah saw him, he was impressed by him, because `Abdul-Muttalib was a large and handsome man. So Abrahah descended from his seat and sat with him on a carpet on the ground. Then he asked his translator to say to him, "What do you need'' `Abdul-Muttalib replied to the translator, "I want the king to return my camels which he has taken from me which are two hundred in number.'' Abrahah then told his translator to tell him, "I was impressed by you when I first saw you, but now I withdraw from you after you have spoken to me. You are asking me about two hundred camels which I have taken from you and you leave the matter of a house which is (the foundation of) religion and the religion of your fathers, which I have come to destroy and you do not speak to me about it'' `Abdul-Muttalib said to him, "Verily, I am the lord of the camels. As for the House, it has its Lord Who will defend it.'' Abrahah said, "I cannot be prevented (from destroying it).'' `Abdul-Muttalib answered, "Then do so.'' It is said that a number of the chiefs of the Arabs accompanied `Abdul-Muttalib and offered Abrahah a third of the wealth of the tribe of Tihamah if he would withdraw from the House, but he refused and returned `Abdul-Muttalib's camels to him. `Abdul-Muttalib then returned to his people and ordered them to leave Makkah and seek shelter at the top of the mountains, fearful of the excesses which might be committed by the army against them. Then he took hold of the metal ring of the door of the Ka`bah, and along with a number of Quraysh, he called upon Allah to give them victory over Abrahah and his army. `Abdul-Muttalib said, while hanging on to the ring of the Ka`bah's door, "There is no matter more important to any man right now than the defense of his livestock and property. So, O my Lord! Defend Your property. Their cross and their cunning will not be victorious over your cunning by the time morning comes.'' According to Ibn Ishaq, then `Abdul-Muttalib let go of the metal ring of the door of the Ka`bah, and they left Makkah and ascended to the mountains tops. Muqatil bin Sulayman mentioned that they left one hundred animals (camels) tied near the Ka`bah hoping that some of the army would take some of them without a right to do so, and thus bring about the vengeance of Allah upon themselves.

When morning came, Abrahah prepared to enter the sacred city of Makkah. He prepared the elephant named Mahmud. He mobilized his army, and they turned the elephant towards the Ka`bah. At that moment Nufayl bin Habib approached it and stood next to it, and taking it by its ear, he said, "Kneel, Mahmud! Then turn around and return directly to whence you came. For verily, you are in the Sacred City of Allah.'' Then he released the elephant's ear and it knelt, after which Nufayl bin Habib left and hastened to the mountains. Abrahah's men beat the elephant in an attempt to make it rise, but it refused. They beat it on its head with axes and used hooked staffs to pull it out of its resistance and make it stand, but it refused. So they turned him towards Yemen, and he rose and walked quickly. Then they turned him towards Ash-Sham and he did likewise. Then they turned him towards the east and he did the same thing. Then they turned him towards Makkah and he knelt down again. Then Allah sent against them the birds from the sea, like swallows and herons. Each bird carried three stones the size of chickpeas and lentils, one in each claw and one in its beak. Everyone who was hit by them was destroyed, though not all of them were hit. They fled in panic along the road asking about the whereabouts of Nufayl that he might point out to them the way home. Nufayl, however, was at the top of the mountain with the Quraysh and the Arabs of the Hijaz observing the wrath which Allah had caused to descend on the people of the elephant. Nufayl then began to say, "Where will they flee when the One True God is the Pursuer For Al-Ashram is defeated and not the victor. Ibn Ishaq reported that Nufayl said these lines of poetry at that time,

"Didn't you live with continued support We favored you all with a revolving eye in the morning (i.e., a guide along the way). If you saw, but you did not see it at the side of the rock covered mountain that which we saw. Then you will excuse me and praise my affair, and do not grieve over what is lost between us. I praised Allah when I saw the birds, and I feared that the stones might be thrown down upon us. So all the people are asking about the whereabouts of Nufayl, as if I have some debt that I owe the Abyssinians.'' `Ata' bin Yasar and others have said that all of them were not struck by the torment at this hour of retribution. Rather some of them were destroyed immediately, while others were gradually broken down limb by limb while trying to escape. Abrahah was of those who was broken down limb by limb until he eventually died in the land of Khath`am. Ibn Ishaq said that they left (Makkah) being struck down and destroyed along every path and at every water spring. Abrahah's body was afflicted by the pestilence of the stones and his army carried him away with them as he was falling apart piece by piece, until they arrived back in San`a'. When they arrived there he was but like the baby chick of a bird. And he did not die until his heart fell out of his chest. So they claim. Ibn Ishaq said that when Allah sent Muhammad with the prophethood, among the things that he used to recount to the Quraysh as blessings that Allah had favored them with of His bounties, was His defending them from the attack of the Abyssinians. Due to this they (the Quraysh) were allowed to remain (safely in Makkah) for a period of time. Thus, Allah said,

﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَـبِ الْفِيلِ - أَلَمْ يَجْعَلْ كَيْدَهُمْ فِى تَضْلِيلٍ - وَأَرْسَلَ عَلَيْهِمْ طَيْراً أَبَابِيلَ - تَرْمِيهِم بِحِجَارَةٍ مِّن سِجِّيلٍ - فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولِ ﴾

(Have you not seen how your Lord dealt with the Owners of the Elephant Did He not make their plot go astray And He sent against them birds, in flocks (Ababil). Striking them with stones of Sijjil. And He made them like `Asf, Ma'kul.)

﴿لإِيلَـفِ قُرَيْشٍ - إِيلَـفِهِمْ رِحْلَةَ الشِّتَآءِ وَالصَّيْفِ - فَلْيَعْبُدُواْ رَبَّ هَـذَا الْبَيْتِ - الَّذِى أَطْعَمَهُم مِّن جُوعٍ وَءَامَنَهُم مِّنْ خوْفٍ ﴾

(For the Ilaf of the Quraysh, their Ilaf caravans, in winter and in summer. So, let them worship the Lord of this House, Who has fed them against hunger, and has made them safe from fear.) (106:1-4) meaning, that Allah would not alter their situation because Allah wanted good for them if they accepted Him. Ibn Hisham said, "Al-Ababil are the groups, as the Arabs do not speak of just one (bird).'' He also said, "As for As-Sijjil, Yunus An-Nahwi and Abu `Ubaydah have informed me that according to the Arabs, it means something hard and solid.'' He then said, "Some of the commentators have mentioned that it is actually two Persian words that the Arabs have made into one word. The two words are Sanj and Jil, Sanj meaning stones, and Jil meaning clay. The rocks are of these two types: stone and clay.'' He continued saying, "Al-`Asf are the leaves of the crops that are not gathered. One of them is called `Asfah.'' This is the end of what he mentioned. Hammad bin Salamah narrated from `Asim, who related from Zirr, who related from `Abdullah and Abu Salamah bin `Abdur-Rahman that they said,

﴿طَيْراً أَبَابِيلَ﴾

(birds Ababil.) "In groups.'' Ibn `Abbas and Ad-Dahhak both said, "Ababil means some of them following after others.'' Al-Hasan Al-Basri and Qatadah both said, "Ababil means many.'' Mujahid said, "Ababil means in various, successive groups.'' Ibn Zayd said, "Ababil means different, coming from here and there. They came upon them from everywhere.'' Al-Kasa'i said, "I heard some of the grammarians saying, "The singular of Ababil is Ibil.'' Ibn Jarir recorded from Ishaq bin `Abdullah bin Al-Harith bin Nawfal that he said concerning Allah's statement,

﴿وَأَرْسَلَ عَلَيْهِمْ طَيْراً أَبَابِيلَ ﴾

(And He sent against them birds, Ababil.) "This means in divisions just as camels march in divisions (in their herds).'' It is reported that Ibn `Abbas said,

﴿وَأَرْسَلَ عَلَيْهِمْ طَيْراً أَبَابِيلَ ﴾

(And He sent against them birds, Ababil.) "They had snouts like the beaks of birds and paws like the paws of dogs.'' It has been reported that `Ikrimah said commenting on Allah's statement,

﴿طَيْراً أَبَابِيلَ﴾

(birds, Ababil.) "They were green birds that came out of the sea and they had heads like the heads of predatory animals.'' It has been reported from `Ubayd bin `Umayr that he commented:

﴿طَيْراً أَبَابِيلَ﴾

(birds, Ababil.) "They were black birds of the sea that had stones in their beaks and claws.'' And the chains of narration (for these statements) are all authentic. It is reported from `Ubayd bin `Umayr that he said, "When Allah wanted to destroy the People of the Elephant, he sent birds upon them that came from sea swallows. Each of the birds was carrying three small stones -- two stones with its feet and one stone in its beak. They came until they gathered in rows over their heads. Then they gave a loud cry and threw what was in their claws and beaks. Thus, no stone fell upon the head of any man except that it came out of his behind (i.e., it went through him), and it did not fall on any part of his body except that it came out from the opposite side. Then Allah sent a severe wind that struck the stones and increased them in force. Thus, they were all destroyed.''


Concerning Allah's statement,

﴿فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولِ ﴾

(And He made them like `Asf, Ma'kul.) Sa`id bin Jubayr said, "This means straw, which the common people call Habbur.'' In a report from Sa`id he said, "The leaves of wheat.'' He also said, "Al-`Asf is straw, and Al-Ma'kul refers to the fodder that is cut for animals.'' Al-Hasan Al-Basri said the same thing. Ibn `Abbas said, "Al-`Asf is the shell of the grain, just like the covering of wheat.'' Ibn Zayd said, "Al-`Asf are the leaves of vegetation and produce. When the cattle eat it they defecate it out and it becomes dung.'' The meaning of this is that Allah destroyed them, annihilated them and repelled them in their plan and their anger. They did not achieve any good. He made a mass destruction of them, and not one of them returned (to their land) to relate what happened except that he was wounded. This is just like what happened to their king, Abrahah. For indeed he was split open, exposing his heart when he reached his land of San`a'. He informed the people of what happened to them and then he died. His son Yaksum became the king after him, and then Yaksum's brother, Masruq bin Abrahah succeeded him. Then Sayf bin Dhi Yazan Al-Himyari went to Kisra (the king of Persia) and sought his help against the Abyssinians. Therefore, Kisra dispatched some of his army with Sayf Al-Himyari to fight with him against the Abyssinians. Thus, Allah returned their kingdom to them (i.e., the Arabs of Yemen) along with all the sovereignty their fathers possessed. Then large delegations of Arabs came to him (Sayf Al-Himyari) to congratulate him for their victory. We have mentioned previously in the Tafsir of Surat Al-Fath that when the Messenger of Allah approached the mountain pass that would lead him to the Quraysh on the Day of Al-Hudaybiyyah, his she-camel knelt down. Then the people attempted to make her get up but she refused. So, the people said, "Al-Qaswa' has become stubborn.'' The Prophet replied,

«مَا خَلَأَتِ الْقَصْوَاءُ، وَمَا ذَاكَ لَهَا بِخُلُقٍ، وَلَكِنْ حَبَسَهَا حَابِسُ الْفِيل»

(Al-Qaswa' has not become stubborn, for that is not part of her character. Rather, she has been stopped by He Who restrained the Elephant (of Abrahah).) Then he said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَا يَسْأَلُونِّي الْيَوْمَ خُطَّةً يُعَظِّمُونَ فِيهَا حُرُمَاتِ اللهِ إِلَّا أَجَبْتُهُمْ إِلَيْهَا»

(I swear by He in Whose Hand is my soul, they (the Quraysh) will not ask me for any matter (of the treaty) in which the sacred things of Allah are honored except that I will agree with them on it.) Then he beckoned the she-camel to rise and she stood up. This Hadith is of those that Al-Bukhari was alone in recording. It has been recorded in the Two Sahihs that on the Day of the conquest of Makkah, the Messenger of Allah said,

«إِنَّ اللهَ حَبَسَ عَنْ مَكَّةَ الْفِيلَ، وَسَلَّطَ عَلَيْهَا رَسُولَهُ وَالْمُؤْمِنِينَ، وَإِنَّهُ قَدْ عَادَتْ حُرْمَتُهَا الْيَوْمَ كَحُرْمَتِهَا بِالْأَمْسِ، أَلَا فَلْيُبَلِّغِ الشَّاهِدُ الْغَائِب»

(Verily, Allah restrained the Elephant from Makkah, and He has given His Messenger and the believers authority over it. And indeed its sacredness has returned just as it was sacred yesterday. So, let those who are present inform those who are absent. ) This is the end of the Tafsir of Surat Al-Fil, and all praise and thanks are due to Allah.


The Tafsir of Surah Quraysh (Chapter - 106)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿لإِيلَـفِ قُرَيْشٍ - إِيلَـفِهِمْ رِحْلَةَ الشِّتَآءِ وَالصَّيْفِ - فَلْيَعْبُدُواْ رَبَّ هَـذَا الْبَيْتِ - الَّذِى أَطْعَمَهُم مِّن جُوعٍ وَءَامَنَهُم مِّنْ خوْفٍ ﴾

(1. For the Ilaf of the Quraysh.) (2. Their Ilaf caravans, in winter and in summer.) (3. So, let them worship the Lord of this House.) (4. Who has fed them against hunger, and has made them safe from fear.)


This Surah has been separated from the one that preceded it in the primary Mushaf (the original copy of `Uthman).

They (the Companions) wrote "In the Name of Allah, the Most Gracious, the Most Merciful'' on the line (i.e., the space) between these two Surahs. They did this even though this Surah is directly related to the one which precedes it, as Muhammad bin Ishaq and `Abdur-Rahman bin Zayd bin Aslam have both clarified. This is because the meaning of both of them is, "We have prevented the Elephant from entering Makkah and We have destroyed its people in order to gather (Ilaf) the Quraysh, which means to unite them and bring them together safely in their city.'' It has also been said that the meaning of this (Ilaf) is what they would gather during their journey in the winter to Yemen and in the summer to Ash-Sham through trade and other than that. Then they would return to their city in safety during their journeys due to the respect that the people had for them because they were the residents of Allah's sanctuary. Therefore, whoever knew them would honor them. Even those who came to them and traveled with them, would be safe because of them. This was their situation during their journeys and travels during their winter and summer. In reference to their living in the city, then it is as Allah said,

﴿أَوَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا حَرَماً ءامِناً وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ﴾

(Have they not seen that We have made it a secure sanctuary, while men are being snatched away from all around them) (29:67) Thus, Allah says,

﴿لإِيلَـفِ قُرَيْشٍ إِيلَـفِهِمْ﴾

(For the Ilaf of the Quraysh. Their Ilaf) This is a subject that has been transferred from the first sentence in order to give it more explanation. Thus, Allah says,

﴿إِيلَـفِهِمْ رِحْلَةَ الشِّتَآءِ وَالصَّيْفِ ﴾

(Their Ilaf caravans, in winter and in summer.) Ibn Jarir said, "The correct opinion is that the letter Lam is a prefix that shows amazement. It is as though He (Allah) is saying, `You should be amazed at the uniting (or taming) of the Quraysh and My favor upon them in that.''' He went on to say, "This is due to the consensus of the Muslims that they are two separate and independent Surahs.'' Then Allah directs them to be grateful for this magnificent favor in His saying,

﴿فَلْيَعْبُدُواْ رَبَّ هَـذَا الْبَيْتِ ﴾

(So, let them worship the Lord of this House.) meaning, then let them single Him out for worship, just as He has given them a safe sanctuary and a Sacred House. This is as Allah says,

﴿إِنَّمَآ أُمِرْتُ أَنْ أَعْبُدَ رَبِّ هَذِهِ الْبَلْدَةِ الَّذِى حَرَّمَهَا وَلَهُ كُلُّ شَىءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ ﴾

(I have been commanded only to worship the Lord of this city, Who has sanctified it and to Whom belongs everything. And I am commanded to be from among the Muslims.) (27:91) Then Allah says,

﴿الَّذِى أَطْعَمَهُم مِّن جُوعٍ﴾

(Who has fed them against hunger,) meaning, He is the Lord of the House and He is the One Who feeds them against hunger.

﴿وَءَامَنَهُم مِّنْ خوْفٍ﴾

(And has made them safe from fear.) meaning, He favors them with safety and gentleness, so they should single Him out for worship alone, without any partner. They should not worship any idol, rival or statue besides Him. Therefore, whoever accepts this command, Allah will give him safety in both this life and the Hereafter. However, whoever disobeys Him, He will remove both of them from him. This is as Allah says,

﴿وَضَرَبَ اللَّهُ مَثَلاً قَرْيَةً كَانَتْ ءَامِنَةً مُّطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِّن كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللَّهِ فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ بِمَا كَانُواْ يَصْنَعُونَ - وَلَقَدْ جَآءَهُمْ رَسُولٌ مِّنْهُمْ فَكَذَّبُوهُ فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَـلِمُونَ ﴾

(And Allah puts forward the example of a township, that dwelt secure and well-content: its provision coming to it in abundance from every place, but it denied the favors of Allah. So, Allah made it taste extreme of hunger and fear, because of that which they used to do. And verily, there had come unto them a Messenger from among themselves, but they denied him, so the torment overtook them while they were wrongdoers.) (16:112-113) This is the end of the Tafsir of Surah Quraysh, and all praise and thanks are due to Allah.


The Tafsir of Surat Al-Ma`un (Chapter - 107)


Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿أَرَءَيْتَ الَّذِى يُكَذِّبُ بِالدِّينِ - فَذَلِكَ الَّذِى يَدُعُّ الْيَتِيمَ وَلاَ يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَـتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَآءُونَ وَيَمْنَعُونَ الْمَاعُونَ ﴾

(1. Have you seen him who denies Ad-Din) (2. That is he who repulses the orphan,) (3. And urges not the feeding of Al-Miskin.) (4. So, woe unto those performers of Salah,) (5. Those who with their Salah are Sahun.) (6. Those who do good deeds only to be seen,) (7. And withhold Al-Ma`un.)


Allah says, "O Muhammad! Have you seen the one who denies the Din''

Here the word Din means the Hereafter, the Recompense and the Final Reward.

﴿فَذَلِكَ الَّذِى يَدُعُّ الْيَتِيمَ ﴾

(That is he who repulses the orphan, ) meaning, he is the one who oppresses the orphan and does not give him his just due. He does not feed him, nor is he kind to him.

﴿وَلاَ يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ ﴾

(And urges not the feeding of Al-Miskin.) This is as Allah says,

﴿كَلاَّ بَل لاَّ تُكْرِمُونَ الْيَتِيمَ - وَلاَ تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ ﴾

(Nay! But you treat not the orphans with kindness and generosity! And urge not one another on the feeding of Al-Miskin!) (89:17-18) meaning, the poor man who has nothing to sustain him and suffice his needs. Then Allah says,

﴿فَوَيْلٌ لِّلْمُصَلِّينَ - الَّذِينَ هُمْ عَن صَلَـتِهِمْ سَاهُونَ ﴾

(So, woe unto those performers of Salah, those who with their Salah are Sahun.) Ibn `Abbas and others have said, "This means the hypocrites who pray in public but do not pray in private.'' Thus, Allah says,

﴿لِّلْمُصَلِّينَ﴾

(unto those performers of Salah,) They are those people who pray and adhere to the prayer, yet they are mindless of it. This may either be referring to its act entirely, as Ibn `Abbas said, or it may be referring to performing it in its stipulated time that has been legislated Islamically. This means that the person prays it completely outside of its time.


This was said by Masruq and Abu Ad-Duha.

`Ata' bin Dinar said, "All praise is due to Allah, the One Who said,

﴿عَن صَلَـتِهِمْ سَاهُونَ﴾

(with their Salah are Sahun.) and He did not say, `those who are absent minded in their prayer.''' It could also mean the first time of the prayer, which means they always delay it until the end of its time, or they usually do so. It may also refer to not fulfilling its pillars and conditions, and in the required manner. It could also mean performing it with humility and contemplation of its meanings. The wording of the Ayah comprises all of these meanings. However, whoever has any characteristic of this that we have mentioned then a portion of this Ayah applies to him. And whoever has all of these characteristics, then he has completed his share of this Ayah, and the hypocrisy of actions is fulfilled in him. This is just as is confirmed in the Two Sahihs that the Messenger of Allah said,

«تِلْكَ صَلَاةُ الْمُنَافِقِ، تِلْكَ صَلَاةُ الْمُنَافِقِ، تِلْكَ صَلَاةُ الْمُنَافِقِ، يَجْلِسُ يَرْقُبُ الشَّمْسَ، حَتَّى إِذَا كَانَتْ بَيْنَ قَرْنَي الشَّيْطَانِ قَامَ فَنَقَرَ أَرْبَعًا، لَا يَذْكُرُ اللهَ فِيهَا إِلَّا قَلِيلًا»

(This is the prayer of the hypocrite, this is the prayer of the hypocrite, this is the prayer of the hypocrite. He sits watching the sun until it is between the two horns of Shaytan. Then he stands and pecks four (Rak`ahs) and he does not remember Allah (in them) except very little.) This Hadith is describing the end of the time for the `Asr prayer, which is the middle prayer as is confirmed by a text (Hadith). This is the time in which it is disliked to pray. Then this person stands to pray it, pecking in it like the pecking of a crow. He does not have tranquility or humility in it at all. Thus, the Prophet said,

«لَا يَذْكُرُ اللهَ فِيهَا إِلَّا قَلِيلًا»

(He does not remember Allah (in them) except very little.) He probably only stands to pray it so that the people will see him praying, and not seeking the Face of Allah. This is just as if he did not pray at all. Allah says,

﴿إِنَّ الْمُنَـفِقِينَ يُخَـدِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلَوةِ قَامُواْ كُسَالَى يُرَآءُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللَّهَ إِلاَّ قَلِيلاً ﴾

(Verily, the hypocrites seek to deceive Allah, but it is He Who deceives them. And when they stand up with laziness and to be seen of men, and they do not remember Allah but little.) (4:142) and Allah says here,

﴿الَّذِينَ هُمْ يُرَآءُونَ ﴾

(Those who do good deeds only to be seen,) Imam Ahmad recorded from `Amr bin Murrah that he said, "We were sitting with Abu `Ubaydah when the people mentioned showing-off. A man known as Abu Yazid said, "I heard `Abdullah bin `Amr saying that the Messenger of Allah said,

«مَنْ سَمَّعَ النَّاسَ بِعَمَلِهِ، سَمَّعَ اللهُ بِهِ سَامِعَ خَلْقِهِ، وَحَقَّرَهُ وَصَغَّرَه»

(Whoever tries to make the people hear of his deed, Allah, the One Who hears His creation, will hear it and make him despised and degraded.)'' from what is related to his statement,

﴿الَّذِينَ هُمْ يُرَآءُونَ ﴾

(Those who do good deeds only to be seen.) is that whoever does a deed solely for Allah, but the people come to know about it, and he is pleased with that, then this is not considered showing off. Allah said:

﴿وَيَمْنَعُونَ الْمَاعُونَ ﴾

(And withhold Al-Ma`un.) This means that they do not worship their Lord well, nor do they treat His creation well. They do not even lend that which others may benefit from and be helped by, even though the object will remain intact and be returned to them. These people are even stingier when it comes to giving Zakah and different types of charity that bring one closer to Allah. Al-Mas`udi narrated from Salamah bin Kuhayl who reported from Abu Al-`Ubaydin that he asked Ibn Mas`ud about Al-Ma`un and he said, "It is what the people give to each other, like an axe, a pot, a bucket and similar items.'' This is the end of the Tafsir of Surat Al-Ma`un, and all praise and thanks are due to Allah.


The Tafsir of Surat Al-Kawthar (Chapter - 108)


Which was revealed in Al-Madinah and They also say in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِنَّآ أَعْطَيْنَـكَ الْكَوْثَرَ - فَصَلِّ لِرَبِّكَ وَانْحَرْ - إِنَّ شَانِئَكَ هُوَ الاٌّبْتَرُ ﴾

(1. Verily, We have granted you Al-Kawthar.) (2. Therefore turn in prayer to your Lord and sacrifice.) (3. For he who hates you, he will be cut off.) Muslim, Abu Dawud and An-Nasa'i, all recorded from Anas that he said, "While we were with the Messenger of Allah in the Masjid, he dozed off into a slumber. Then he lifted his head smiling. We said, `O Messenger of Allah! What has caused you to laugh' He said,

«لَقَدْ أُنْزِلَتْ عَلَيَّ آنِفًا سُورَة»

(Verily, a Surah was just revealed to me.) Then he recited,

﴿إِنَّآ أَعْطَيْنَـكَ الْكَوْثَرَ - فَصَلِّ لِرَبِّكَ وَانْحَرْ - إِنَّ شَانِئَكَ هُوَ الاٌّبْتَرُ ﴾

(Verily, We have granted you Al-Kawthar. Therefore turn in prayer to your Lord and sacrifice. For he who hates you, he will be cut off.) Then he said,

«أَتَدْرُونَ مَا الْكَوْثَرُ؟»

(Do you all know what is Al-Kawthar) We said, `Allah and His Messenger know best.' He said,

«فَإِنَّهُ نَهَرٌ وَعَدَنِيهِ رَبِّي عَزَّ وَجَلَّ،عَلَيْهِ خَيْرٌ كَثِيرٌ، هُوَ حَوْضٌ تَرِدُ عَلَيْهِ أُمَّتِي يَوْمَ الْقِيَامَةِ، آنِيَتُهُ عَدَدُ النُّجُومِ فِي السَّمَاءِ، فَيُخْتَلَجُ الْعَبْدُ مِنْهُمْ فَأَقُولُ: رَبِّ إِنَّهُ مِنْ أُمَّتِي، فَيَقُولُ: إِنَّكَ لَا تَدْرِي مَا أَحْدَثَ بَعْدَك»

(Verily, it is a river that my Lord, the Mighty and Majestic, has promised me and it has abundant goodness. It is a pond where my Ummah will be brought to on the Day of Judgement. Its containers are as numerous as the stars in the sky. Then a servant of Allah from among them will be (prevented from it) and I will say: "O Lord! Verily, he is from my Ummah (followers).'' Then He (Allah) will say: "Verily, you do not know what he introduced (or innovated) after you.)'' This is the wording of Muslim. Ahmad recorded this Hadith from Muhammad bin Fudayl, who reported from Al-Mukhtar bin Fulful, who reported it from Anas bin Malik. Imam Ahmad also recorded from Anas that the Messenger of Allah said,

«دَخَلْتُ الْجَنَّةَ فَإِذَا أَنَا بِنَهْرٍ حَافَتَاهُ خِيَامُ اللُّؤْلُؤِ، فَضَرَبْتُ بِيَدِي إِلَى مَا يَجْرِي فِيهِ الْمَاءُ، فَإِذَا مِسْكٌ أَذْفَرُ، قُلْتُ: مَاهَذَا يَا جِبْرِيلُ؟ قَالَ: هَذَا الْكَوْثَرُ الَّذِي أَعْطَاكَهُ اللهُ عَزَّ وَجَل»

(I entered Paradise and I came to a river whose banks had tents made of pearls. So I thrust my hand into its flowing water and found that it was the strongest (smell) of musk. So I asked, "O Jibril! What is this'' He replied, "This is Al-Kawthar which Allah, the Mighty and Majestic has given you.'') Al-Bukhari recorded this in his Sahih, and so did Muslim, on the authority of Anas bin Malik. In their version Anas said, "When the Prophet was taken up to the heaven, he said,

«أَتَيْتُ عَلَى نَهْرٍ حَافَتَاهُ قِبَابُ اللُّؤْلُؤِ الْمُجَوَّفِ فَقُلْتُ: مَا هَذَا يَا جِبْرِيلُ؟ قَالَ: هَذَا الْكَوْثَر»

(I came to a river whose banks had domes of hollowed pearl. I said: "O Jibril! What is this'' He replied: "This is Al-Kawthar.'')'' This is the wording of Al-Bukhari. Ahmad recorded from Anas that a man said, "O Messenger of Allah! What is Al-Kawthar'' He replied,

«هُوَ نَهْرٌ فِي الْجَنَّةِ أَعْطَانِيهِ رَبِّي، لَهُوَ أَشَدُّ بَيَاضًا مِنَ اللَّبَنِ، وَأَحْلَى مِنَ الْعَسَلِ، فِيهِ طُيُورٌ أَعْنَاقُهَا كَأَعْنَاقِ الْجُزُر»

(It is a river in Paradise which my Lord has given me. It is whiter than milk and sweeter than honey. There are birds in it whose necks are (long) like carrots.) `Umar said, "O Messenger of Allah! Verily, they (the birds) will be beautiful.'' The Prophet replied,

«آكِلُهَا أَنْعَمُ مِنْهَا يَا عُمَر»

(The one who eats them (i.e., the people of Paradise) will be more beautiful than them, O `Umar.) Al-Bukhari recorded from Sa`id bin Jubayr that Ibn `Abbas said about Al-Kawthar, "It is the good which Allah gave to him (the Prophet).'' Abu Bishr said, "I said to Sa`id bin Jubayr, `Verily, people are claiming that it is a river in Paradise.''' Sa`id replied, `The river which is in Paradise is part of the goodness which Allah gave him.''' Al-Bukhari also recorded from Sa`id bin Jubayr that Ibn `Abbas said, "Al-Kawthar is the abundant goodness.'' This explanation includes the river and other things as well. Because the word Al-Kawthar comes from the word Kathrah (abundance) and it (Al-Kawthar) linguistically means an abundance of goodness. So from this goodness is the river (in Paradise). Imam Ahmad recorded from Ibn `Umar that the Messenger of Allah said,

«الْكَوْثَرُ نَهْرٌ فِي الْجَنَّةِ حَافَتَاهُ مِنْ ذَهَبٍ، وَالْمَاءُ يَجْرِي عَلَى اللُّؤْلُؤِ، وَمَاؤُهُ أَشَدُّ بَيَاضًا مِنَ اللَّبَنِ، وَأَحْلَى مِنَ الْعَسَل»

(Al-Kawthar is a river in Paradise whose banks are of gold and it runs over pearls. Its water is whiter than milk and sweeter than honey.) This Hadith was recorded in this manner by At-Tirmidhi, Ibn Majah, Ibn Abi Hatim and Ibn Jarir. At-Tirmidhi said, "Hasan Sahih.'' Then Allah says,

﴿فَصَلِّ لِرَبِّكَ وَانْحَرْ ﴾

(Therefore turn in prayer to your Lord and sacrifice.) meaning, `just as We have given you the abundant goodness in this life and the Hereafter -- and from that is the river that has been described previously -- then make your obligatory and optional prayer, and your sacrifice (of animals) solely and sincerely for your Lord. Woship Him alone and do not associate any partner with him. And sacrifice pronouncing His Name alone, without ascribing any partner to Him.' This is as Allah says,

﴿قُلْ إِنَّ صَلاَتِى وَنُسُكِى وَمَحْيَاىَ وَمَمَاتِى للَّهِ رَبِّ الْعَـلَمِينَ - لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ ﴾

(Say: "Verily, my Salah, my sacrifice, my living, and my dying are for Allah, the Lord of all that exists. He has no partner. And of this I have been commanded, and I am the first of the Muslims.'') (6:162-163) Ibn `Abbas, `Ata,' Mujahid, `Ikrimah and Al-Hasan all said, "This means with this the Budn should be sacrificed.'' Qatadah, Muhammad bin Ka`b Al-Qurazi, Ad-Dahhak, Ar-Rabi`, `Ata' Al-Khurasani, Al-Hakam, Isma`il bin Abi Khalid and others from the Salaf have all said the same. This is the opposite of the way of the idolators, prostrating to other than Allah and sacrificing in other than His Name. Allah says,

﴿وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ﴾

(And do not eat from what Allah's Name has not been pronounced over, indeed that is Fisq.) (6:121)


The Enemy of the Prophet is Cut Off

Allah says,

﴿إِنَّ شَانِئَكَ هُوَ الاٌّبْتَرُ ﴾

(For he who hates you, he will be cut off.) meaning, `indeed he who hates you, O Muhammad, and he hates what you have come with of guidance, truth, clear proof and manifest light, he is the most cut off, meanest, lowliest person who will not be remembered. Ibn `Abbas, Mujahid, Sa`id bin Jubayr and Qatadah all said, "This Ayah was revealed about Al-`As bin Wa'il. Whenever the Messenger of Allah would be mentioned (in his presence) he would say, `Leave him, for indeed he is a man who is cut off having no descendants. So when he dies he will not be remembered.' Therefore, Allah revealed this Surah.'' Shamir bin `Atiyah said, "This Surah was revealed concerning `Uqbah bin Abi Mu`ayt.'' Ibn `Abbas and `Ikrimah have both said, "This Surah was revealed about Ka`b bin Al-Ashraf and a group of the disbelievers of the Quraysh.'' Al-Bazzar recorded that Ibn `Abbas said, "Ka`b bin Al-Ashraf came to Makkah and the Quraysh said to him, `You are the leader of them (the people). What do you think about this worthless man who is cut off from his people He claims that he is better than us while we are the people of the place of pilgrimage, the people of custodianship (of the Ka`bah), and the people who supply water to the pilgrims.' He replied, `You all are better than him.' So Allah revealed,

﴿إِنَّ شَانِئَكَ هُوَ الاٌّبْتَرُ ﴾

(For he who hates you, he will be cut off.)'' This is how Al-Bazzar recorded this incident and its chain of narration is authentic. It has been reported that `Ata' said, "This Surah was revealed about Abu Lahab when a son of the Messenger of Allah died. Abu Lahab went to the idolators and said, `Muhammad has been cut off (i.e., from progeny) tonight.' So concerning this Allah revealed,

﴿إِنَّ شَانِئَكَ هُوَ الاٌّبْتَرُ ﴾

(For he who hates you, he will be cut off.)'' As-Suddi said, "When the male sons of a man died the people used to say, `He has been cut off.' So, when the sons of the Messenger of Allah

died they said, `Muhammad has been cut off.' Thus, Allah revealed,

﴿إِنَّ شَانِئَكَ هُوَ الاٌّبْتَرُ ﴾

(For he who hates you, he will be cut off.)'' So they thought in their ignorance that if his sons died, his remembrance would be cut off. Allah forbid! To the contrary, Allah preserved his remembrance for all the world to see, and He obligated all the servants to follow his Law. This will continue for all of time until the Day of Gathering and the coming of the Hereafter. May the blessings of Allah and His peace be upon him forever until the Day of Assembling. This is the end of the Tafsir of Surat Al-Kawthar, and all praise and blessings are due to Allah.


The Tafsir of Surah Qul ya Ayyuhal-Kafirun (Chapter - 109)


The Recitation of these Surahs in the Optional Prayers

It has been confirmed in Sahih Muslim from Jabir that the Messenger of Allah recited this Surah (Al-Kafirun) and

﴿قُلْ هُوَ اللَّهُ أَحَدٌ ﴾

(Say: "He is Allah One.'') (112:1) in the two Rak`ahs of Tawaf. It is also recorded in Sahih Muslim in a Hadith of Abu Hurayrah that the Messenger of Allah recited these two Surahs in the two Rak`ahs (optional prayer) of the Morning prayer. Imam Ahmad recorded from Ibn `Umar that the Messenger of Allah recited in the two Rak`ahs before the Morning prayer and the two Rak`ahs after the Sunset prayer on approximately ten or twenty different occasions,

﴿قُلْ يأَيُّهَا الْكَـفِرُونَ ﴾

(Say: "O Al-Kafirun!'') and

﴿قُلْ هُوَ اللَّهُ أَحَدٌ ﴾

(Say: " He is Allah One.'') (112:1) Ahmad also recorded that Ibn `Umar said, "I watched the Prophet twenty-four or twenty-five times reciting in the two Rak`ahs before the Morning prayer and the two Rak`ahs after the Sunset prayer,

﴿قُلْ يأَيُّهَا الْكَـفِرُونَ ﴾

(Say: "O Al-Kafirun!'') and

﴿قُلْ هُوَ اللَّهُ أَحَدٌ ﴾

(Say: "He is Allah One.'') (112:1)'' Ahmad recorded that Ibn `Umar said, "I watched the Prophet for a month and he would recite in the two Rak`ahs before the Morning prayer,

﴿قُلْ يأَيُّهَا الْكَـفِرُونَ ﴾

(Say: "O Al-Kafirun.'') and

﴿قُلْ هُوَ اللَّهُ أَحَدٌ ﴾

(Say: "He is Allah One.'') (112:1)'' This was also recor- ded by At-Tirmidhi, Ibn Majah and An-Nasa'i. At-Tirmidhi said, "Hasan.'' It has already been mentioned previously in a Hadith that it (Surat Al-Kafirun) is equivalent to a fourth of the Qur'an and Az-Zalzalah is equivalent to a fourth of the Qur'an.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿قُلْ يأَيُّهَا الْكَـفِرُونَ- لاَ أَعْبُدُ مَا تَعْبُدُونَ- وَلاَ أَنتُمْ عَـبِدُونَ مَآ أَعْبُدُ- وَلا أَنَآ عَابِدٌ مَّا عَبَدتُّمْ- وَلاَ أَنتُمْ عَـبِدُونَ مَآ أَعْبُدُ- لَكُمْ دِينُكُمْ وَلِىَ دِينِ-﴾

(1. Say: "O disbelievers!'') (2. "I worship not that which you worship.'') (3. "Nor will you worship whom I worship.'') (4. "And I shall not worship that which you are worshipping.'') (5. "Nor will you worship that which I worship.'') (6. "To you be your religion, and to me my religion.'')


The Declaration of Innocence from Shirk

This Surah is the Surah of disavowal from the deeds of the idolators. It commands a complete disavowal of that. Allah's statement,

﴿قُلْ يأَيُّهَا الْكَـفِرُونَ ﴾

(Say: "O disbelievers!'') includes every disbeliever on the face of the earth, however, this statement is particularly directed towards the disbelievers of the Quraysh. It has been said that in their ignorance they invited the Messenger of Allah to worship their idols for a year and they would (in turn) worship his God for a year. Therefore, Allah revealed this Surah and in it


He commanded His Messenger to disavow himself from their religion completely

. Allah said,

﴿لاَ أَعْبُدُ مَا تَعْبُدُونَ ﴾

(I worship not that which you worship.) meaning, statues and rival gods.

﴿وَلاَ أَنتُمْ عَـبِدُونَ مَآ أَعْبُدُ ﴾

(Nor will you worship whom I worship.) and He is Allah Alone, Who has no partner. So the word Ma (what) here means Man (who). Then Allah says,

﴿وَلاَ أَنَآ عَابِدٌ مَّا عَبَدتُّمْ وَلاَ أَنتُمْ عَـبِدُونَ مَآ أَعْبُدُ ﴾

(And I shall not worship that which you are worshipping. Nor will you worship whom I worship.) meaning, `I do not worship according to your worship, which means that I do not go along with it or follow it. I only worship Allah in the manner in which He loves and is pleased with.' Thus, Allah says,

﴿وَلاَ أَنتُمْ عَـبِدُونَ مَآ أَعْبُدُ ﴾

(Nor will you worship whom I worship.) meaning, `you do not follow the commands of Allah and His Legislation in His worship. Rather, you have invented something out of the promptings of your own souls.' This is as Allah says,

﴿إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَمَا تَهْوَى الاٌّنفُسُ وَلَقَدْ جَآءَهُم مِّن رَّبِّهِمُ الْهُدَى﴾

(They follow but a guess and that which they themselves desire, whereas there has surely come to them the guidance from their Lord!) (53:23) Therefore, the disavowal is from all of what they are involved. For certainly the worshipper must have a god whom he worships and set acts of worship that he follows to get to him. So the Messenger and his followers worship Allah according to what He has legislated. This is why the statement of Islam is "There is no God worthy of being worshipped except Allah, and Muhammad is the Messenger of Allah.'' This means that there is no (true) object of worship except Allah and there is no path to Him (i.e., way of worshipping Him) other than that which the Messenger came with. The idolators worship other than Allah, with acts of worship that Allah has not allowed. This is why the Messenger said to them,

﴿لَكُمْ دِينُكُمْ وَلِىَ دِينِ ﴾

(To you be your religion, and to me my religion.) This is similar to Allah's statement,

﴿وَإِن كَذَّبُوكَ فَقُل لِّى عَمَلِى وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّآ أَعْمَلُ وَأَنَاْ بَرِىءٌ مِّمَّا تَعْمَلُونَ ﴾

(And if they belie you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!'') (10:41) and He said,

﴿لَنَآ أَعْمَـلُنَا وَلَكُمْ أَعْمَـلُكُمْ﴾

(To us our deeds, and to you your deeds.) (28:55) Al-Bukhari said, "It has been said,

﴿لَكُمْ دِينَكُمْ﴾

(To you be your religion.) means disbelief.

﴿وَلِىَ دِينِ﴾

(and to me my religion.) means, Islam. This is the end of the Tafsir of Surat Qul ya Ayyuhal-Kafirun.


The Tafsir of Surat An-Nasr (Chapter - 110)


The Virtues of Surat An-Nasr

It has been mentioned previously that it (Surat An-Nasr) is equivalent to one-fourth of the Qur'an and that Surat Az-Zalzalah is equivalent to one-fourth of the Qur'an. An-Nasa'i recorded from `Ubaydullah bin `Abdullah bin `Utbah that Ibn `Abbas said to him, "O Ibn `Utbah! Do you know the last Surah of the Qur'an that was revealed'' He answered, "Yes, it was

﴿إِذَا جَآءَ نَصْرُ اللَّهِ وَالْفَتْحُ ﴾

(When there comes the help of Allah and the Conquest.) (110:1)'' He (Ibn `Abbas) He (Ibn `Abbas) said, "You have spoken truthfully.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿إِذَا جَآء نَصْرُ اللَّهِ وَالْفَتْحُ- وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِى دِينِ اللَّهِ أَفْوجاً- فَسَبّحْ بِحَمْدِ رَبّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوبَا-﴾

(1. When there comes the help of Allah and the Conquest.) (2. And you see that the people enter Allah's religion in crowds.) (3. So, glorify the praises of your Lord, and ask His forgiveness. Verily, He is the One Who accepts the repentance and Who forgives.)


This Surah informs of the Completion of the Life of Allah's Messenger

Al-Bukhari recorded from Ibn `Abbas that he said, "Umar used to bring me into the gatherings with the old men of (the battle of) Badr. However, it was as if one of them felt something in himself (against my attending). So he said, `Why do you (`Umar) bring this (youth) to sit with us when we have children like him (i.e., his age)' So `Umar replied, `Verily, he is among those whom you know. Then one day he called them and invited me to sit with them, and I do not think that he invited me to be among them that day except to show them. So he said, `What do you say about Allah's statement,

﴿إِذَا جَآءَ نَصْرُ اللَّهِ وَالْفَتْحُ ﴾

(When there comes the help of Allah and the Conquest.)' Some of them said, `We were commanded to praise Allah and seek His forgiveness when He helps us and gives us victory.' Some of them remained silent and did not say anything. Then he (`Umar) said to me, `Is this what you say, O Ibn `Abbas' I said, `No.' He then said, `What do you say' I said, `It was the end of the life of Allah's Messenger that Allah was informing him of. Allah said,

﴿إِذَا جَآءَ نَصْرُ اللَّهِ وَالْفَتْحُ ﴾

(When there comes the help of Allah and the Conquest.) which means, that is a sign of the end of your life.

﴿فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوِبَا ﴾

(So, glorify the praises of your Lord, and ask His forgiveness. Verily, He is the One Who accepts the repentance and Who forgives.)' So, `Umar bin Al-Khattab said, `I do not know anything about it other than what you have said.''' Al-Bukhari was alone in recording this Hadith. Imam Ahmad recorded from Ibn `Abbas that he said, "When

﴿إِذَا جَآءَ نَصْرُ اللَّهِ وَالْفَتْحُ ﴾

(When there comes the help of Allah and the Conquest.) was revealed, the Messenger of Allah said,

«نُعِيَتْ إِلَيَّ نَفْسِي»

(My death has been announced to me.) And indeed he died during that year.'' Ahmad was alone in recording this Hadith. Al-Bukhari recorded that `A'ishah said, "The Messenger of Allah used to say often in his bowing and prostrating,

«سُبْحَانَكَ اللَّهُمَّ رَبَّنَا وَبِحَمْدِكَ اللَّهُمَّ اغْفِرْ لِي»

(Glory to You, O Allah, our Lord, and praise be to You. O Allah, forgive me.) He did this as his interpretation of the Qur'an (i.e., showing its implementation).'' The rest of the group has also recorded this Hadith except for At-Tirmidhi. Imam Ahmad recorded from Masruq that `A'ishah said, "The Messenger of Allah used to often say towards the end of his life,

«سُبْحَانَ اللهِ وَبِحَمْدِهِ، أَسْتَغْفِرُ اللهَ وَأَتُوبُ إِلَيْه»

(Glory to Allah, and praise be unto Him. I seek Allah's forgiveness and I repent to Him.) And he said,

«إِنَّ رَبِّي كَانَ أَخْبَرَنِي أَنِّي سَأَرَى عَلَامَةً فِي أُمَّتِي، وَأَمَرَنِي إِذَا رَأَيْتُهَا أَنْ أُسَبِّحَ بِحَمْدِهِ وَأَسْتَغْفِرَهُ، إِنَّهُ كَانَ تَوَّابًا، فَقَدْ رَأَيْتُهَا:

﴿إِذَا جَآءَ نَصْرُ اللَّهِ وَالْفَتْحُ - وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِى دِينِ اللَّهِ أَفْوَجاً - فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوِبَا ﴾»

(Verily, my Lord has informed me that I will see a sign in my Ummah and He has commanded me that when I see it, I should glorify His praises and seek His forgiveness, for He is the One Who accepts repentance. And indeed I have seen it (i.e., the sign). (When there comes the help of Allah and the Conquest (Al-Fath). And you see that the people enter Allah's religion in crowds. So glorify the praises of your Lord, and ask His forgiveness. Verily, He is the One Who accepts the repentance and Who forgives.))'' Muslim also recorded this Hadith. The meaning of Al-Fath here is the conquest of Makkah, and there is only one view concerning it. For indeed the different areas of the Arabs were waiting for the conquest of Makkah before they would accept Islam. They said, "If he (Muhammad is victorious over his people, then he is a (true) Prophet.'' So when Allah gave him victory over Makkah, they entered into the religion of Allah (Islam) in crowds. Thus, two years did not pass (after the conquest of Makkah) before the peninsula of the Arabs was laden with faith. And there did not remain any of the tribes of the Arabs except that they professed (their acceptance) of Islam. And all praise and blessings are due to Allah. Al-Bukhari recorded in his Sahih that `Amr bin Salamah said, "When Makkah was conquered, all of the people rushed to the Messenger of Allah to profess their Islam. The various regions were delaying their acceptance of Islam until Makkah was conquered. The people used to say, `Leave him and his people alone. If he is victorious over them he is a (true) Prophet.''' We have researched the war expedition for conquest of Makkah in our book As-Surah. Therefore, whoever wishes he may review it there. And all praise and blessings are due to Allah.Imam Ahmad recorded from Abu `Ammar that a neighbor of Jabir bin `Abdullah told him, "I returned from a journey and Jabir bin `Abdullah came and greeted me. So I began to talk with him about the divisions among the people and what they had started doing. Thus, Jabir began to cry and he said, `I heard the Messenger of Allah saying,

«إِنَّ النَّاسَ دَخَلُوا فِي دِينِ اللهِ أَفْوَاجًا، وَسَيَخْرُجُونَ مِنْهُ أَفْوَاجًا»

(Verily, the people have entered into the religion of Allah in crowds and they will also leave it in crowds.)'' This is the end of the Tafsir of Surat An-Nasr, and all praise and blessings are due to Allah.


The Tafsir of Surah Tabbat (Chapter - 111) Which was revealed in Makkah

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿تَبَّتْ يَدَآ أَبِى لَهَبٍ وَتَبَّ - مَآ أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ - سَيَصْلَى نَاراً ذَاتَ لَهَبٍ - وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ - فِى جِيدِهَا حَبْلٌ مِّن مَّسَدٍ ﴾

(1. Perish the two hands of Abu Lahab and perish he!) (2. His wealth and his children will not benefit him!) (3. He will enter a Fire full of flames!) (4. And his wife too, who carries wood.) (5. In her neck is a twisted rope of Masad.


The Reason for the Revelation of this Surah and the Arrogance of Abu Lahab toward the Messenger of Allah

Al-Bukhari recorded from Ibn `Abbas that the Prophet went out to the valley of Al-Batha and he ascended the mountain. Then he cried out,

«يَا صَبَاحَاه»

(O people, come at once!) So the Quraysh gathered around him. Then he said,

«أَرَأَيْتُمْ إِنْ حَدَّثْتُكُمْ أَنَّ الْعَدُوَّ مُصَبِّحُكُمْ، أَوْ مُمَسِّيكُمْ أَكُنْتُمْ تُصَدِّقُونِّي»

؟ (If I told you all that the enemy was going to attack you in the morning, or in the evening, would you all believe me) They replied, "Yes.'' Then he said,

«فَإِنِّي نَذِيرٌ لَكُمْ بَيْنَ يَدَيْ عَذَابٍ شَدِيد»

(Verily, I am a warner (sent) to you all before the coming of a severe torment.) Then Abu Lahab said, "Have you gathered us for this May you perish!'' Thus, Allah revealed,

﴿تَبَّتْ يَدَآ أَبِى لَهَبٍ وَتَبَّ ﴾

(Perish the two hands of Abu Lahab and perish he!) to the end of the Surah. In another narration it states that he stood up dusting of his hands and said, "Perish you for the rest of this day! Have you gathered us for this'' Then Allah revealed,

﴿تَبَّتْ يَدَآ أَبِى لَهَبٍ وَتَبَّ ﴾

(Perish the two hands of Abu Lahab and perish he!) The first part is a supplication against him and the second is information about him. This man Abu Lahab was one of the uncles of the Messenger of Allah.His name was `Abdul-`Uzza bin Abdul-Muttalib. His surname was Abu `Utaybah and he was only called Abu Lahab because of the brightness of his face. He used to often cause harm to the Messenger of Allah . He hated and scorned him and his religion. Imam Ahmad recorded from Abu Az-Zinad that a man called Rabi`ah bin `Abbad from the tribe of Bani Ad-Dil, who was a man of pre-Islamic ignorance who accepted Islam, said to him, "I saw the Prophet in the time of pre-Islamic ignorance in the market of Dhul-Majaz and he was saying,

«يَا أَيُّهَا النَّاسُ، قُولُوا: لَا إِلهَ إِلَّا اللهُ تُفْلِحُوا»

(O people! Say there is no god worthy of worship except Allah and you will be successful.) The people were gathered around him and behind him there was a man with a bright face, squint (or cross) eyes and two braids in his hair. He was saying, "Verily, he is an apostate (from our religion) and a liar!'' This man was following him (the Prophet ) around wherever he went. So, I asked who was he and they (the people) said, "This is his uncle, Abu Lahab.'' Ahmad also recorded this narration from Surayj, who reported it from Ibn Abu Az-Zinad, who reported it from his father (Abu Zinad) who mentioned this same narration. However in this report, Abu Zinad said, "I said to Rabi`ah, `Were you a child at that time' He replied, `No. By Allah, that day I was most intelligent, and I was the strongest blower of the flute (for music).''' Ahmad was alone in recording this Hadith. Concerning Allah's statement,

﴿مَآ أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ ﴾

(His wealth and his children (Kasab) will not benefit him!) Ibn `Abbas and others have said,

﴿وَمَا كَسَبَ﴾

(and his children (Kasab) will not benefit him!) "Kasab means his children.'' A similar statement has been reported from `A'ishah, Mujahid, `Ata', Al-Hasan and Ibn Sirin. It has been mentioned from Ibn Mas`ud that when the Messenger of Allah called his people to faith, Abu Lahab said, "Even if what my nephew says is true, I will ransom myself (i.e., save myself) from the painful torment on the Day of Judgement with my wealth and my children.'' Thus, Allah revealed,

﴿مَآ أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ ﴾

(His wealth and his children will not benefit him!) Then Allah says,

﴿سَيَصْلَى نَاراً ذَاتَ لَهَبٍ ﴾

(He will enter a Fire full of flames!) meaning, it has flames, evil and severe burning.


The Destiny of Umm Jamil, the Wife of Abu Lahab

﴿وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ ﴾

(And his wife too, who carries wood.) His wife was among the leading women of the Quraysh and she was known as Umm Jamil. Her name was `Arwah bint Harb bin Umayyah and she was the sister of Abu Sufyan. She was supportive of her husband in his disbelief, rejection and obstinacy. Therefore, she will be helping to administer his punishment in the fire of Hell on the Day of Judgement. Thus, Allah says,

﴿وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ - فِى جِيدِهَا حَبْلٌ مِّن مَّسَدٍ ﴾

(Who carries wood. In her neck is a twisted rope of Masad.) meaning, she will carry the firewood and throw it upon her husband to increase that which he is in (of torment), and she will be ready and prepared to do so.

﴿فِى جِيدِهَا حَبْلٌ مِّن مَّسَدٍ ﴾

(In her neck is a twisted rope of Masad.) Mujahid and `Urwah both said, "From the palm fiber of the Fire.'' Al-`Awfi narrated from Ibn `Abbas, `Atiyah Al-Jadali, Ad-Dahhak and Ibn Zayd that she used to place thorns in the path of the Messenger of Allah . Al-Jawhari said, "Al-Masad refers to fibers, it is also a rope made from fibers or palm leaves. It is also made from the skins of camels or their furs. It is said (in Arabic) Masadtul-Habla and Amsaduhu Masadan, when you tightly fasten its twine.'' Mujahid said,

﴿فِى جِيدِهَا حَبْلٌ مِّن مَّسَدٍ ﴾

(In her neck is a twisted rope of Masad.) "This means a collar of iron.'' Don't you see that the Arabs call a pulley cable a Masad


A Story of Abu Lahab's Wife harming the Messenger of Allah

Ibn Abi Hatim said that his father and Abu Zur`ah both said that `Abdullah bin Az-Zubayr Al-Humaydi told them that Sufyan informed them that Al-Walid bin Kathir related from Ibn Tadrus who reported that Asma' bint Abi Bakr said, "When

﴿تَبَّتْ يَدَآ أَبِى لَهَبٍ﴾

(Perish the two hands of Abu Lahab and perish he)!) was revealed, the one-eyed Umm Jamil bint Harb came out wailing, and she had a stone in her hand. She was saying, `He criticizes our father, and his religion is our scorn, and his command is to disobey us.' The Messenger of Allah was sitting in the Masjid (of the Ka`bah) and Abu Bakr was with him. When Abu Bakr saw her he said, `O Messenger of Allah! She is coming and I fear that she will see you.' The Messenger of Allah replied,

«إِنَّهَا لَنْ تَرَانِي»

(Verily, she will not see me.) Then he recited some of the Qur'an as a protection for himself. This is as Allah says,

﴿وَإِذَا قَرَأْتَ الْقُرءَانَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالاٌّخِرَةِ حِجَابًا مَّسْتُورًا ﴾

(And when you recite the Qur'an, We put between you and those who believe not in the Hereafter, an invisible veil.) (17:45) So she advanced until she was standing in front of Abu Bakr and she did not see the Messenger of Allah . She then said, `O Abu Bakr! Verily, I have been informed that your friend is making defamatory poetry about me.' Abu Bakr replied, `Nay! By the Lord of this House (the Ka`bah) he is not defaming you.' So she turned away saying, `Indeed the Quraysh know that I am the daughter of their leader.''' Al-Walid or another person said in a different version of this Hadith, "So Umm Jamil stumbled over her waist gown while she was making circuits (Tawaf) around the House (the Ka`bah) and she said, `Cursed be the reviler.' Then Umm Hakim bint `Abdul-Muttalib said, `I am a chaste woman so I will not speak abusively and I am refined so I do not know. Both of us are children of the same uncle. And after all the Quraysh know best.'' This is the end of the Tafsir of this Surah, and all praise and blessings are due to Allah.


The Tafsir of Surat Al-Ikhlas (Chapter - 112)


The Reason for the Revelation of this Surah and its Virtues

Imam Ahmad recorded from Ubayy bin Ka`b that the idolators said to the Prophet , "O Muhammad! Tell us the lineage of your Lord.'' So Allah revealed

﴿قُلْ هُوَ اللَّهُ أَحَدٌ - اللَّهُ الصَّمَدُ - لَمْ يَلِدْ وَلَمْ يُولَدْ - وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ ﴾

(Say: "He is Allah, One. Allah He begets not, nor was He begotten. And there is non comparable to Him.'') Similar was recorded by At-Tirmidhi and Ibn Jarir and they added in their narration that he said,

﴿الصَّمَدُ﴾

"(As-Samad) is One Who does not give birth, nor was He born, because there is nothing that is born except that it will die, and there is nothing that dies except that it leaves behind inheritance, and indeed Allah does not die and He does not leave behind any inheritance.

﴿وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ ﴾

(And there is none comparable to Him.) This means that there is none similar to Him, none equal to Him and there is nothing at all like Him.'' Ibn Abi Hatim also recorded it and At-Tirmidhi mentioned it as a Mursal narration. Then At-Tirmidhi said, "And this is the most correct.''


A Hadith on its Virtues

Al-Bukhari reported from `Amrah bint `Abdur-Rahman, who used to stay in the apartment of `A'ishah, the wife of the Prophet , that `A'ishah said, "The Prophet sent a man as the commander of a war expedition and he used to lead his companions in prayer with recitation (of the Qur'an). And he would complete his recitation with the recitation of `Say: He is Allah, One.' So when they returned they mentioned that to the Prophet and he said,

«سَلُوهُ لِأَيِّ شَيْءٍ يَصْنَعُ ذَلِكَ؟»

(Ask him why does he do that.) So they asked him and he said, `Because it is the description of Ar-Rahman and I love to recite it. So the Prophet said,

«أَخْبِرُوهُ أَنَّ اللهَ تَعَالَى يُحِبُّه»

(Inform him that Allah the Most High loves him.)'' This is how Al-Bukhari recorded this Hadith in his Book of Tawhid. Muslim and An-Nasa'i also recorded it. In his Book of Salah, Al-Bukhari recorded that Anas said, "A man from the Ansar used to lead the people in prayer in the Masjid of Quba'. Whenever he began a Surah in the recitation of the prayer that he was leading them, he would start by reciting `Say: He is Allah, One' until he completed the entire Surah. Then he would recite another Surah along with it (after it). And used to do this in every Rak`ah. So his companions spoke to him about this saying; `Verily, you begin the prayer with this Surah. Then you think that it is not sufficient for you unless you recite another Surah as well. So you should either recite it or leave it and recite another Surah instead.' The man replied, `I will not leave it off. If you want me to continue leading you (in prayer), I will do this; and if you all do not like it, I will leave you (i.e., I will stop leading you).' They used to consider him to be of the best of them to lead them in prayer and they did not want anyone else to lead them other than him. So, when the Prophet came they informed him of this information and he said,

«يَا فُلَانُ، مَا يَمْنَعُكَ أَنْ تَفْعَلَ مَا يَأْمُرُكَ بِهِ أَصْحَابُكَ، وَمَا حَمَلَكَ عَلَى لُزُوم هَذِهِ السُّورَةِ فِي كُلِّ رَكْعَةٍ؟»

(O so-and-so! What prevents you from doing what your companions are commanding you to do, and what makes you adhere to the recitation of this Surah in every Rak`ah) The man said, `Verily, I love it.' The Prophet replied,

«حُبُّكَ إِيَّاهَا أَدْخَلَكَ الْجَنَّة»

(Your love of it will cause you to enter Paradise.) This was recorded by Al-Bukhari, with a disconnected chain, but in a manner indicating his approval.


A Hadith that mentions this Surah is equivalent to a Third of the Qur'an

Al-Bukhari recorded from Abu Sa`id that a man heard another man reciting

﴿قُلْ هُوَ اللَّهُ أَحَدٌ ﴾

(Say: "He is Allah, One.'') and he was repeating over and over. So when morning came, the man went to the Prophet and mentioned that to him, and it was as though he was belittling it. The Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ إِنَّهَا لَتَعْدِلُ ثُلُثَ الْقُرْآن»

(By He in Whose Hand is my soul, verily it is equivalent to a third of the Qur'an.) Abu Dawud and An-Nasa'i also recorded it. Another Hadith Al-Bukhari recorded from Abu Sa`id, may Allah be pleased with him, that the Messenger of Allah said to his Companions,

«أَيَعْجِزُ أَحَدُكُمْ أَنْ يَقْرَأَ ثُلُثَ الْقُرْآنِ فِي لَيْلَةٍ؟»

(Is one of you not able to recite a third of the Qur'an in a single night) This was something that was difficult for them and they said, "Which of us is able to do that, O Messenger of Allah'' So he replied,

«اللهُ الْوَاحِدُ الصَّمَدُ ثُلُثُ الْقُرْآن»

("Allah is the One, As-Samad'' is a third of the Qur'an.) Al-Bukhari was alone in recording this Hadith.


Another Hadith that its Recitation necessitates Admission into Paradise

Imam Malik bin Anas recorded from `Ubayd bin Hunayn that he heard Abu Hurayrah saying, "I went out with the Prophet and he heard a man reciting `Say: He is Allah, the One.' So the Messenger of Allah said,

«وَجَبَت»

(It is obligatory.) I asked, `What is obligatory' He replied,

«الْجَنَّة»

(Paradise.)'' At-Tirmidhi and An-Nasa'i also recorded it by way of Malik, and At-Tirmidhi said, "Hasan Sahih Gharib. We do not know of it except as a narration of Malik.'' The Hadith in which the Prophet said,

«حُبُّكَ إِيَّاهَا أَدْخَلَكَ الْجَنَّة»

(Your love of it will cause you to enter Paradise.) has already been mentioned.


A Hadith about repeating this Surah

`Abdullah bin Imam Ahmad recorded from Mu`adh bin `Abdullah bin Khubayb, who reported that his father said, "We became thirsty and it had become dark while we were waiting for the Messenger of Allah to lead us in prayer. Then, when he came out he took me by my hand and said,

«قُل»

(Say.) Then he was silent. Then he said again,

«قُل»

(Say.) So I said, `What should I say' He said,

﴿قُلْ هُوَ اللَّهُ أَحَدٌ ﴾

وَالْمُعَوِّذَتَيْنِ حِينَ تُمْسِي وَحِينَ تُصْبِحُ ثَلَاثًا، تَكْفِكَ كُلَّ يَوْمٍ مَرَّتَيْن»

(Say: "He is Allah, One,'' and the two Surahs of Refuge (Al-Falaq and An-Nas) when you enter upon the evening and the morning three times (each). They will be sufficient for you two times every day.)'' This Hadith was also recorded by Abu Dawud, At-Tirmidhi and An-Nasa'i. At-Tirmidhi said, "Hasan Sahih Gharib.'' An-Nasa'i also recorded through another chain of narrators with the wording,

«يَكْفِكَ كُلَّ شَيْء»

(They will suffice you against everything.)


Another Hadith about supplicating with it by Allah's Names

In his Book of Tafsir, An-Nasa'i recorded from `Abdullah bin Buraydah, who reported from his father that he entered the Masjid with the Messenger of Allah , and there was a man praying and supplicating saying, "O Allah! Verily, I ask you by my testifying that there is no God worthy of worship except You. You are the One, the Self-Sufficient Sustainer of all, Who does not give birth, nor were You born, and there is none comparable to Him.'' The Prophet said,

«وَالَّذِي نَفْسِي بِيَدِهِ لَقَدْ سَأَلَهُ بِاسْمِهِ الْأَعْظَم، الَّذِي إِذَ


A Hadith about seeking a Cure by these Surahs

Al-Bukhari recorded from `A'ishah that whenever the Prophet would go to bed every night, he would put his palms together and blow into them. Then he would recite into them (his palms), `Say: He is Allah, One', `Say: I seek refuge with the Lord of Al-Falaq', and `Say: I seek refuge with the Lord of mankind.' Then he would wipe whatever he was able to of his body with them (his palms). He would begin wiping his head and face with them and the front part of his body. He would do this (wiping his body) three times. The Sunan compilers also recorded this same Hadith.

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ ﴾

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿قُلْ هُوَ اللَّهُ أَحَدٌ - اللَّهُ الصَّمَدُ - لَمْ يَلِدْ وَلَمْ يُولَدْ - وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ ﴾

(1. Say: "He is Allah, One.'') (2. "Allah As-Samad.'') (3. "He begets not, nor was He begotten.'') (4. "And there is none comparable to Him.'') The reason for the revelation of this Surah has already been mentioned. `Ikrimah said, "When the Jews said, `We worship `Uzayr, the son of Allah,' and the Christians said, `We worship the Messiah (`Isa), the son of Allah,' and the Zoroastrians said, `We worship the sun and the moon,' and the idolators said, `We worship idols,' Allah revealed to His Messenger ,

﴿قُلْ هُوَ اللَّهُ أَحَدٌ ﴾

(Say: "He is Allah, One.'') meaning, He is the One, the Singular, Who has no peer, no assistant, no rival, no equal and none comparable to Him. This word (Al-Ahad) cannot be used for anyone in affirmation except Allah the Mighty and Majestic, because He is perfect in all of His attributes and actions. Concerning His saying,

﴿اللَّهُ الصَّمَدُ ﴾

(Allah As-Samad.) `Ikrimah reported that Ibn `Abbas said, "This means the One Who all of the creation depends upon for their needs and their requests.'' `Ali bin Abi Talhah reported from Ibn `Abbas, "He is the Master Who is perfect in His sovereignty, the Most Noble Who is perfect in His nobility, the Most Magnificent Who is perfect in His magnificence, the Most Forbearing Who is perfect in His forbearance, the All-Knowing Who is perfect in His knowledge, and the Most Wise Who is perfect in His wisdom. He is the One Who is perfect in all aspects of nobility and authority. He is Allah, glory be unto Him. These attributes are not befitting anyone other than Him. He has no coequal and nothing is like Him. Glory be to Allah, the One, the Irresistible.'' Al-A`mash reported from Shaqiq, who said that Abu Wa'il said,

﴿الصَّمَدُ﴾

(As-Samad.) is the Master Whose control is complete.''


Allah is Above having Children and procreating

Then Allah says,

﴿لَمْ يَلِدْ وَلَمْ يُولَدْ - وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ ﴾

(He begets not, nor was He begotten. And there is none comparable to Him.) meaning, He does not have any child, parent or spouse. Mujahid said,

﴿وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ ﴾

(And there is none comparable to Him.) "This means He does not have a spouse.'' This is as Allah says,

﴿بَدِيعُ السَّمَـوَتِ وَالاٌّرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُنْ لَّهُ صَـحِبَةٌ وَخَلَقَ كُلَّ شَىْءٍ﴾

(He is the Originator of the heavens and the earth. How can He have children when He has no wife He created all things.) (6:101) meaning, He owns everything and He created everything. So how can He have a peer among His creatures who can be equal to Him, or a relative who can resemble Him Glorified, Exalted and far removed is Allah from such a thing. Allah says,

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً - لَقَدْ جِئْتُمْ شَيْئاً إِدّاً - تَكَادُ السَّمَـوَتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الاٌّرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً - أَن دَعَوْا لِلرَّحْمَـنِ وَلَداً - وَمَا يَنبَغِى لِلرَّحْمَـنِ أَن يَتَّخِذَ وَلَداً - إِن كُلُّ مَن فِى السَّمَـوَتِ وَالاٌّرْضِ إِلاَّ آتِى الرَّحْمَـنِ عَبْداً - لَّقَدْ أَحْصَـهُمْ وَعَدَّهُمْ عَدّاً - وَكُلُّهُمْ ءَاتِيهِ يَوْمَ الْقِيَـمَةِ فَرْداً ﴾

(And they say: Ar-Rahman has begotten a son. Indeed you have brought forth (said) a terrible evil thing. Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins, that they ascribe a son to Ar-Rahman. But it is not suitable for Ar-Rahman that He should beget a son. There is none in the heavens and the earth but comes unto Ar-Rahman as a slave. Verily, He knows each one of them, and has counted them a full counting. And all of them will come to Him alone on the Day of Resurrection.) (19:88-95) And Allah says,

﴿وَقَالُواْ اتَّخَذَ الرَّحْمَـنُ وَلَداً سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ - لاَ يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ ﴾

(And they say: "Ar-Rahman has begotten a son. Glory to Him! They are but honored servants. They speak not until He has spoken, and they act on His command.) (21:26-27) Allah also says,

﴿وَجَعَلُواْ بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَباً وَلَقَدْ عَلِمَتِ الجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ ﴾

سُبْحَـنَ اللَّهِ عَمَّا يَصِفُونَ-﴾

(And they have invented a kinship between Him and the Jinn, but the Jinn know well that they have indeed to appear before Him. Glorified is Allah! (He is free) from what they attribute unto Him!) (37:158-159) In Sahih Al-Bukhari, it is recorded (that that the Prophet said),

«لَا أَحَدَ أَصْبَرُ عَلَى أَذًى سَمِعَهُ مِنَ اللهِ، يَجْعَلُونَ لَهُ وَلَدًا، وَهُوَ يَرْزُقُهُمْ وَيُعَافِيهِم»

(There is no one more patient with something harmful that he hears than Allah. They attribute a son to Him, while it is He Who gives them sustenance and cures them.) Al-Bukhari also recorded from Abu Hurayrah that the Prophet said,

«قَالَ اللهُ عَزَّ وَجَلَّ: كَذَّبَنِي ابْنُ آدَمَ وَلَمْ يَكُنْ لَهُ ذَلِكَ، وَشَتَمَنِي وَلَمْ يَكُنْ لَهُ ذَلِكَ، فَأَمَّا تَكْذِيبُهُ إِيَّايَ فَقَوْلُهُ: لَنْ يُعِيدَنِي كَمَا بَدَأَنِي، وَلَيْسَ أَوَّلُ الْخَلْقِ بِأَهْوَنَ عَلَيَّ مِنْ إِعَادَتِهِ، وَأَمَّا شَتْمُهُ إِيَّايَ فَقَوْلُهُ: اتَّخَذَ اللهُ وَلَدًا، وَأَنَا الْأَحَدُ الصَّمَدُ، لَمْ أَلِدْ وَلَمْ أُولَدْ، وَلَمْ يَكُنْ لِي كُفُوًا أَحَد»

(Allah the Mighty and Majestic says, "The Son of Adam denies Me and he has no right to do so, and he abuses Me and he has no right to do so. In reference to his denial of Me, it is his saying: `He (Allah) will never re-create me like He created me before.' But the re-creation of him is easier than his original creation. As for his cursing Me, it is his saying: `Allah has taken a son.' But I am the One, the Self-Sufficient Master. I do not give birth, nor was I born, and there is none comparable to Me.'') This is the end of the Tafsir of Surat Al-Ikhlas, and all praise and blessings are due to Allah.


The Tafsir of Al-Mu`awwidhatayn (Surahs Al-Falaq and An-Nas)


(Chapters 113-114)


Which were revealed in Al-Madinah


The Position of Ibn Mas`ud concerning Al-Mu`awwidhatayn

Imam Ahmad recorded from Zirr bin Hubaysh that Ubayy bin Ka`b told him that Ibn Mas`ud did not record the Mu`awwidhatayn in his Mushaf (copy of the Qur'an). So Ubayy said, "I testify that the Messenger of Allah informed me that Jibril said to him,

﴿قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ ﴾

(Say: "I seek refuge with the Lord of Al-Falaq.'')(113:1) So he said it. And Jibril said to him,

﴿قُلْ أَعُوذُ بِرَبِّ النَّاسِ ﴾

(Say: "I seek refuge with the Lord of mankind.'') (114:1) So he said it. Therefore, we say what the Prophet said.''


The Virtues of Surahs Al-Falaq and An-Nas

In his Sahih, Muslim recorded on the authority of `Uqbah bin `Amir that the Messenger of Allah said,

«أَلَمْ تَرَ آيَاتٍ أُنْزِلَتْ هَذِهِ اللَّيْلَةَ لَمْ يُرَ مِثْلُهُنَّ قَطُّ:

(Do you not see that there have been Ayat revealed to me tonight the like of which has not been seen before) They are

﴿قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ ﴾»

(Say: "I seek refuge with, the Lord of Al-Falaq.'')(113:1) and;

﴿قُلْ أَعُوذُ بِرَبِّ النَّاسِ ﴾

(Say: "I seek refuge with the Lord of mankind.'') (114:1)) This Hadith was recorded by Ahmad, At-Tirmidhi and An-Nasa'i. At-Tirmidhi said, "Hasan Sahih.''


Another Narration

Imam Ahmad recorded from `Uqbah bin `Amir that he said, "While I was leading the Messenger of Allah along one of these paths he said,

«يَا عُقْبَةُ أَلَا تَرْكَبُ؟»

(O `Uqbah! Will you not ride) I was afraid that this might be considered an act of disobedience. So the Messenger of Allah got down and I rode for a while. Then he rode. Then he said,

«يَا عُقْبَةُ، أَلَا أُعَلِّمُكَ سُورَتَيْنِ مِنْ خَيْرِ سُورَتَيْنِ قَرَأَ بِهِمَا النَّاسُ؟»

(O `Uqbah! Should I not teach you two Surahs that are of the best two Surahs that the people recite) I said, `Of course, O Messenger of Allah.' So he taught me to recite

﴿قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ ﴾

(Say: "I seek refuge with the Lord of Al-Falaq.'') (113:1) and

﴿قُلْ أَعُوذُ بِرَبِّ النَّاسِ ﴾

(Say: "I seek refuge with the Lord of mankind.'') (114:1) Then the call was given to begin the prayer and the Messenger of Allah went forward (to lead the people), and he recited them in the prayer. Afterwards he passed by me and said,

«كَيْفَ رَأَيْتَ يَا عُقَيْبُ، اقْرَأْ بِهِمَا كُلَّمَا نِمْتَ وَكُلَّمَا قُمْتَ»

(What do you think, O `Uqayb Recite these two Surahs whenever you go to sleep and whenever you get up.)''

An-Nasa'i and Abu Dawud both recorded this Hadith.


Another Narration

«إِنَّ النَّاسَ لَمْ يَتَعَوَّذُوا بِمِثْلِ هَذَيْنِ:

(Verily, the people do not seek protection with anything like these two:

﴿قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ ﴾

(Say: "I seek refuge with the Lord of Al-Falaq.'')(113:1) and;

﴿قُلْ أَعُوذُ بِرَبِّ النَّاسِ ﴾»

(Say: "I seek refuge with (Allah) the Lord of mankind.'')) (114:1)


Another Narration

An-Nasa'i recorded that `Uqbah bin `Amir said, "I was walking with the Messenger of Allah when he said,

«يَا عُقْبَةُ قُلْ»

(O `Uqbah! Say!) I replied, `What should I say' So he was silent and did not respond to me. Then he said,

«قُلْ»

(Say!) I replied, `What should I say, O Messenger of Allah' He said,

«﴿قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ ﴾»

(Say: "I seek refuge with the Lord of Al-Falaq.'') So, I recited it until I reached its end. Then he said,

«قُلْ»

(Say!) I replied, `What should I say O Messenger of Allah' He said,

«﴿قُلْ أَعُوذُ بِرَبِّ النَّاسِ ﴾»

(Say: "I seek refuge with the Lord of mankind.'') So, I recited it until I reached its end. Then the Messenger of Allah said,

«مَا سَأَلَ سَائِلٌ بِمِثْلِهَا، وَلَا اسْتَعَاذَ مُسْتَعِيذٌ بِمِثْلِهَا»

(No person beseeches with anything like these, and no person seeks refuge with anything like these.)''


Another Hadith

An-Nasa'i recorded that Ibn `Abis Al-Juhani said that the Prophet said to him,

«يَا ابْنَ عَابِسٍ أَلَا أَدُلُّكَ أَوْ أَلَا أُخْبِرُكَ بِأَفْضَلِ مَا يَتَعَوَّذُ بِهِ الْمُتَعَوِّذُونَ؟»

(O Ibn `Abis! Shall I guide you to -- or inform you -- of the best thing that those who seek protection use for protection) He replied, "Of course, O Messenger of Allah!'' The Prophet said,

«﴿قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ ﴾

﴿قُلْ أَعُوذُ بِرَبِّ النَّاسِ ﴾

هَاتَانِ السُّورَتَانِ»

(Say: "I seek refuge with the Lord of Al-Falaq.'')( and (Say: "I seek refuge with the Lord of mankind.'')( These two Surahs (are the best protection).) Imam Malik recorded from `A'ishah that whenever the Messenger of Allah was suffering from an ailment, he would recite the Mu`awwidhatayn over himself and blow (over himself). Then if his pain became severe, `A'ishah said that she would recite the Mu`awwidhatayn over him and take his hand and wipe it over himself seeking the blessing of those Surahs. Al-Bukhari, Abu Dawud, An-Nasa'i and Ibn Majah all recorded this Hadith.

It has been reported from Abu Sa`id that the Messenger of Allah used to seek protection against the evil eyes of the Jinns and mankind. But when the Mu`awwi- dhatayn were revea- led, he used them (for protection) and aban- doned all else besides them. At-Tirmidhi, An-Nasa'i and Ibn Majah recorded this. At-Tirmidhi said, "This Hadith is Hasan Sahih.''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

(In the Name of Allah, the Most Gracious, the Most Merciful.

﴿قُلْ أَعُوذُ بِرَبّ الْفَلَقِ- مِن شَرّ مَا خَلَقَ- وَمِن شَرّ غَاسِقٍ إِذَا وَقَبَ- وَمِن شَرّ النَّفَّـثَـتِ فِى الْعُقَدِ- وَمِن شَرّ حَاسِدٍ إِذَا حَسَدَ-﴾

(1. Say: "I seek refuge with the Lord of Al-Falaq,'') (2. "From the evil of what He has created,'') (3. "And from the evil of the Ghasiq when Waqab,'') (4. "And from the evil of the blowers in knots,'') (5. "And from the evil of the envier when he envies.'') Ibn Abi Hatim recorded that Jabir said, "Al-Falaq is the morning.'' Al-`Awfi reported from Ibn `Abbas, "Al-Falaq is the morning.'' The same has been reported from Mujahid, Sa`id bin Jubayr, `Abdullah bin Muhammad bin `Aqil, Al-Hasan, Qatadah, Muhammad bin Ka`b Al-Qurazi and Ibn Zayd. Malik also reported a similar statement from Zayd bin Aslam. Al-Qurazi, Ibn Zayd and Ibn Jarir all said, "This is like Allah's saying,

﴿فَالِقُ الإِصْبَاحِ﴾

(He is the Cleaver of the daybreak.).'' (6:96) Allah said,

﴿مِن شَرِّ مَا خَلَقَ ﴾

(From the evil of what He has created,) This means from the evil of all created things. Thabit Al-Bunani and Al-Hasan Al-Basri both said, "Hell, Iblis and his progeny, from among that which He (Allah) created.''

﴿وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ ﴾

(And from the evil of the Ghasiq when Waqab,) Mujahid said, "Ghasiq is the night, and `when it Waqab' refers to the setting of the sun.'' Al-Bukhari mentioned this from him. Ibn Abi Najih also reported a similar narration from him (Mujahid).

The same was said by Ibn `Abbas, Muhammad bin Ka`b Al-Qurazi, Ad-Dahhak, Khusayf, Al-Hasan and Qatadah. They said, "Verily, it is the night when it advances with its darkness.'' Az-Zuhri said,

﴿وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ ﴾

(And from the evil of the Ghasiq when Waqab,) "This means the sun when it sets.'' Abu Al-Muhazzim reported that Abu Hurayrah said,

﴿وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ ﴾

(And from the evil of the Ghasiq when Waqab, ) "This means the star.'' Ibn Zayd said, "The Arabs used to say, `Al-Ghasiq is the declination (of the position) of the heavenly body known as Pleiades. The number of those who were ill and stricken with plague would increase whenever it would decline, and their number would lessen whenever it rose.'''

Ibn Jarir said, "Others have said that it is the moon.''

The support for the people who hold this position (that it means the moon) is a narration that Imam Ahmad recorded from Al-Harith bin Abi Salamah. He said that `A'ishah said, "The Messenger of Allah took me by my hand and showed me the moon when it rose, and he said,

«تَعَوَّذِي بِاللهِ مِنْ شَرِّ هَذَا الْغَاسِقِ إِذَا وَقَبَ»

(Seek refuge with Allah from the evil of this Ghasiq when it becomes dark.)'' At-Tirmidhi and An-Nasa'i both recorded this Hadith in their Books of Tafsir in their Sunans. Allah said,

﴿وَمِن شَرِّ النَّفَّـثَـتِ فِى الْعُقَدِ ﴾

(And from the evil of the blowers in knots,) Mujahid, `Ikrimah, Al-Hasan, Qatadah and Ad-Dahhak all said, "This means the witches.'' Mujahid said, "When they perform their spells and blow into the knots.''

In another Hadith it has been reported that Jibril came to the Prophet and said, "Are you suffering from any ailment, O Muhammad'' The Prophet replied,

«نَعَمْ»

(Yes.) So Jibril said, "In the Name of Allah, I recite prayer (Ruqyah) over you, from every illness that harms you, from the evil of every envious person and evil eye. May Allah cure you.''


Discussion of the Bewitchment of the Prophet

In the Book of Medicine of his Sahih, Al-Bukhari recorded that `A'ishah said, "The Messenger of Allah was bewitched until he thought that he had relations with his wives, but he had not had relations with them.'' Sufyan said, "This is the worst form of magic when it reaches this stage.'' So the Prophet said,

«يَا عَائِشَةُ، أَعَلِمْتِ أَنَّ اللهَ قَدْ أَفْتَانِي فِيمَا اسْتَفْتَيْتُهُ فِيهِ؟ أَتَانِي رَجُلَانِ فَقَعَدَ أَحَدُهُمَا عِنْدَ رَأْسِي وَالْاخَرُ عِنْدَ رِجْلَيَّ، فَقَال الَّذِي عِنْدَ رَأْسِي لِلْاخَرِ: مَا بَالُ الرَّجُلِ؟ قَالَ: مَطْبُوبٌ، قَالَ: وَمَنْ طَبَّهُ، قَالَ: لَبِيدُ بْنُ أَعْصَمَ: رَجُلٌ مِنْ بَنِي زُرَيْقٍ حَلِيفٌ لِيَهُودَ، كَانَ مُنَافِقًا، قَالَ: وَفِيمَ؟ قَالَ: فِي مُشْطٍ وَمُشَاطَةٍ، قَالَ: وَأَيْنَ؟ قَالَ: فِي جُفِّ طَلْعَةٍ ذَكَرٍ، تَحْتَ رَاعُوفَةٍ فِي بِئْرِ ذَرْوَانَ»

(O `A'ishah! Do you know that Allah has answered me concerning that which I asked Him Two men came to me and one of them sat by my head while the other sat by my feet. The one who was sitting by my head said to the other one, `What is wrong with this man' The other replied, `He is bewitched.' The first one said, `Who bewitched him' The other replied, `Labid bin A`sam. He is a man from the tribe of Banu Zurayq who is an ally of the Jews, and a hypocrite.' The first one asked, `With what (did he bewitch him)' The other replied, `With a comb and hair from the comb.' The first one asked, `Where (is the comb)' The other answered, `In the dried bark of a male date palm under a rock in a well called Dharwan.') `A'ishah said, "So he went to the well to remove it (the comb with the hair). Then he said,

«هَذِهِ الْبِئْرُ الَّتِي أُرِيتُهَا، وَكَأَنَّ مَاءَهَا نُقَاعَةُ الحِنَّاءِ،وَكَأَنَّ نَخْلَهَا رُؤُوسُ الشَّيَاطِين»

(This is the well that I saw. It was as if its water had henna soaked in it and its palm trees were like the heads of devils.) So he removed it (of the well). Then I (`A'ishah) said, `Will you not make this public' He replied,

«أَمَّا اللهُ فَقَدْ شَفَانِي، وَأَكْرَهُ أَنْ أُثِيرَ عَلَى أَحَدٍ مِنَ النَّاسِ شَرًّا»

(Allah has cured me and I hate to spread (the news of) wickedness to any of the people.)''

﴿بِسْمِ اللَّهِ الرَّحْمَـنِ الرَّحِيمِ

In the Name of Allah, the Most Gracious, the Most Merciful.

﴿قُلْ أَعُوذُ بِرَبّ النَّاسِ- مَلِكِ النَّاسِ- إِلَـهِ النَّاسِ- مِن شَرّ الْوَسْوَاسِ الْخَنَّاسِ- الَّذِى يُوَسْوِسُ فِى صُدُورِ النَّاسِ- مِنَ الْجِنَّةِ وَالنَّاسِ-﴾

(1. Say: "I seek refuge with the Lord of An-Nas,'') (2. "The King of An-Nas,'') (3. "The God of An-Nas,'') (4. "From the evil of the whisperer who withdraws.'') (5. "Who whispers in the breasts of An-Nas.'') (6. "Of Jinn and An-Nas.'') These are three attributes from the attributes of the Lord, the Mighty and Majestic. They are lordship, sovereignty and divinity. Thus, He is the Lord of everything, the King of everything and the God of everything. All things are created by Him, owned by Him, and subservient to Him. Therefore, He commands whoever is seeking protection to seek refuge with the One Who has these attributes from the evil of the whisperer who withdraws. This (the whisperer) is the devil that is assigned to man. For verily, there is not any of the Children of Adam except that he has a companion that beautifies wicked deeds for him. This devil will go to any lengths to confuse and confound him. The only person who is safe is He Whom Allah protects.

It is confirmed in the Sahih that he (the Prophet ) said,

«مَا مِنْكُمْ مِنْ أَحَدٍ إِلَّا قَدْ وُكِّلَ بِهِ قَرِينُهُ»

(There is not a single one of you except that his companion (a devil) has been assigned to him.) They (the Companions) said, "What about you, O Messenger of Allah'' He replied,

«نَعَمْ، إِلَّا أَنَّ اللهَ أَعَانَنِي عَلَيْهِ فَأَسْلَمَ، فَلَا يَأْمُرُنِي إِلَّا بِخَيْرٍ»

(Yes. However, Allah has helped me against him and he has accepted Islam. Thus, he only commands me to do good.) It is also confirmed in the Two Sahihs from Anas, who reported the story of Safiyyah when she came to visit the Prophet while he was performing I`tikaf, that he went out with her during the night to walk her back to her house. So, two men from the Ansar met him (on the way). When they saw the Prophet , they began walking swiftly. So, the Messenger of Allah said,

«عَلَى رِسْلِكُمَا، إِنَّهَا صَفِيَّةُ بِنْتُ حُيَيَ»

(Slow down! This is Safiyyah bint Huyay!) They said, "Glory be to Allah, O Messenger of Allah!'' He said,

«إِنَّ الشَّيْطَانَ يَجْرِي مِنِ ابْنِ آدَمَ مَجْرَى الدَّم، وَإِنِّي خَشِيتُ أَنْ يَقْذِفَ فِي قُلُوبِكُمَا شَيْئًا، أَوْ قَالَ: شَرًّا»

(Verily, Shaytan runs in the Son of Adam like the running of the blood. And verily, I feared that he might cast something into your hearts -- or he said -- evil.) Sa`id bin Jubayr reported that Ibn `Abbas said concerning Allah's statement,

﴿الْوَسْوَاسِ الْخَنَّاسِ﴾

(The whisperer (Al-Waswas) who withdraws.) "The devil who is squatting (perched) upon the heart of the Son of Adam. So when he becomes absentminded and heedless he whispers. Then, when he remembers Allah he withdraws.'' Mujahid and Qatadah also said this.

Al-Mu`tamir bin Sulayman reported that his father said, "It has been mentioned to me that Shaytan is Al-Waswas. He blows into the heart of the Son of Adam when he is sad and when he is happy. But when he (man) remembers Allah, Shaytan withdraws.'' Al-`Awfi reported from Ibn `Abbas;

﴿الْوَسْوَاسِ﴾

(The whisperer.) "He is Shaytan. He whispers and then when he is obeyed, he withdraws.'' As for Allah's saying;

﴿الَّذِى يُوَسْوِسُ فِى صُدُورِ النَّاسِ ﴾

(Who whispers in the breasts of An-Nas.) Is this specific for the Children of Adam as is apparent, or is it general, including both mankind and Jinns

There are two views concerning this. This is because they (the Jinns) are also included in the usage of the word An-Nas (the people) in most cases.

Ibn Jarir said, "The phrase Rijalun min Al-Jinn (Men from the Jinns) has been used in reference to them, so it is not strange for the word An-Nas to be applied to them also.'' Then Allah says,

﴿مِنَ الْجِنَّةِ وَالنَّاسِ ﴾

(Of Jinn and An-Nas.) Is this explanatory of Allah's statement,

﴿الَّذِى يُوَسْوِسُ فِى صُدُورِ النَّاسِ ﴾

(Who whispers in the breasts of An-Nas.) Then, Allah explains this by saying,

﴿مِنَ الْجِنَّةِ وَالنَّاسِ ﴾

(Of Jinn and An-Nas.) This is supportive of the second view. It has also been said that Allah's saying,

﴿مِنَ الْجِنَّةِ وَالنَّاسِ ﴾

(Of Jinn and An-Nas) is an explanation of who is it that whispers into the breasts of mankind from the devils of mankind and Jinns. This is similar to Allah's saying,

﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِىٍّ عَدُوّاً شَيَـطِينَ الإِنْسِ وَالْجِنِّ يُوحِى بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُوراً﴾

o(And so We have appointed for every Prophet enemies -- Shayatin among mankind and Jinn, inspiring one another with adorned speech as a delusion.) (6:112) Imam Ahmad recorded that Ibn `Abbas said, "A man came to the Prophet and said, `O Messenger of Allah! Sometimes I say things to myself that I would rather fall from the sky than say (aloud openly). ' The Prophet said,

«اللهُ أَكْبَرُ، اللهُ أَكْبَرٌ الْحَمْدُ للهِ الَّذِي رَدَّ كَيْدَهُ إِلَى الْوَسْوَسَةِ»

(Allah is Most Great! Allah is Most Great! All praise is due to Allah Who sent his (Shaytan's) plot back as only a whisper.)'' Abu Dawud and An-Nasa'i also recorded this Hadith.

This is the end of the Tafsir. All praise and thanks are due to Allah, the Lord of all that exists.

﴿Every effort has been made to assure the accuracy of this publication. If, however, any errors are noticed by the reader, we would kindly request notification to be corrected in future editions.﴾